 Microsoft Office-Update im Web

Microsoft Office-Update im Web

Anmerkung Über den Hyperlink in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Wenn Sie im Menü ? auf Office im Web klicken, wird eine Verbindung zu der Microsoft Office-Update Website hergestellt, wobei Sie weiterhin in Microsoft Access bleiben. Auf der Office-Update Homepage finden Sie Antworten zu den häufigsten Fragen zu Access. Außerdem finden Sie dort aktuelle Tipps, Vorlagen, Clipart, aktualisierte Hilfedateien und Anworten auf die wichtigsten Supportfragen.


Weitere Informationen zu Eingabehilfen

Anmerkung Über die Hyperlinks in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Wenn Sie Zugang zum Web haben, können Sie Informationen zum Verwenden von Eingabehilfen aufrufen, die in den Betriebssystemen Microsoft Windows 95, Microsoft Windows 98 (enthält Microsoft Internet Explorer), Microsoft Windows NT Workstation und MS-DOS zur Verfügung stehen. Rufen Sie weitere Informationen zum Verwenden von Eingabehilfen in Microsoft-Produkten auf.

Wenn Sie auf Ihrem lokalen Computer keinen Zugang zum Web haben, können Sie diese Informationen auf einem anderen Computer aufrufen, der einen entsprechenden Zugang hat, beispielsweise von einem Computer in einer öffentlichen Bibliothek. Zum Aufrufen dieser Informationen suchen Sie auf der Microsoft-Homepage (http://www.microsoft.com) nach "Microsoft Accessibility and Disabilities Site".


Microsoft Press

Anmerkung Über den Hyperlink in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Microsoft Press bietet Materialien zur Schulung und zum Support, die Sie benötigen, um Microsoft Office, Microsoft Windows 95 und Microsoft Windows NT möglichst effizient zu nutzen.

Unabhängig davon, ob Sie Einsteiger oder erfahrener Benutzer sind, ob Sie im Support oder in der Softwareentwicklung tätig sind, Sie werden bei Microsoft Press immer das geeignete Informationsmaterial finden. Die Angebotspalette umfasst Handbücher mit schnellen und einfachen Anleitungen, Materialien zum Selbststudium bis hin zu Desktop-Referenzhandbüchern, technischen Nachschlagewerken und Programmierungshandbüchern.

Um die nächste Bezugsquelle für Produkte von Microsoft Press zu finden, besuchen Sie die Microsoft Press Website, oder setzen Sie sich mit Ihrem örtlichen Microsoft Büro in Verbindung. Innerhalb Deutschlands senden Sie bitte unter der Nummer 089/3176-5270 ein Fax.


Die CD-ROMs Microsoft TechNet und Microsoft Developer Network

Anmerkung Über den Hyperlink in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Microsoft TechNet ist eine umfassende Informationsquelle für die Beurteilung, Implementierung und Unterstützung von Produkten von Microsoft im Unternehmensbereich. Ein TechNet-Abonnement liefert Ihnen jeden Monat auf CD-ROM das Wissen der gesamten Supportabteilung von Microsoft direkt ins Haus. TechNet bietet schnell ausführliche Antworten auf Fragen zu Programmen, zur Netzwerkverwaltung, Systemimplementierung, Datenbankverwaltung, zu Treibern, Patches, zur technischen Entwicklungen und Produktbeurteilung. Über 250.000 Seiten mit detaillierten, technischen Informationen helfen Ihnen, Ihre Arbeit in kürzester Zeit zu erledigen. In Deutschland rufen Sie bitte die Nummer 0130-824 817 an, um das Microsoft TechNet zu abonnieren.

Die Bibliothek von Microsoft Developer Network (MSDN) ist eine umfassende Informationsquelle mit Hinweisen zur Programmierung und Toolkits für alle, die Programme für die Betriebssysteme Microsoft Windows, Windows 95 und Windows NT schreiben sowie für diejenigen, die Produkte von Microsoft für die Entwicklung einsetzen. Mitglieder von MSDN, die über ein Jahresabonnement verfügen, werden regelmäßig mit Informationen versorgt: sie erhalten ein Nachrichtenblatt sowie weitere Informationsquellen. In Deutschland rufen Sie bitte die Nummer 0130-824 817 an, um das Microsoft Developer Network zu abonnieren, oder besuchen Sie MSDN Online.


 Microsoft Knowledge Base (KB)

Microsoft Knowledge Base (KB)

Anmerkung Über einige der Hyperlinks in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Die Microsoft Knowledge Base (KB) ist die primäre Informationsquelle für Support-Techniker und Kunden von Microsoft. Diese umfassende Zusammenstellung von Artikeln, die täglich aktualisiert wird, enthält detaillierte, praktische Informationen, Anworten auf Fragen im Bereich des technischen Supports, Informationen zu bekannten Problemen sowie Hinweise zur Problembehebung durch Microsoft. Greifen Sie auf Informationen in der Knowledge Base (KB) über Text- und Schlüsselwortabfragen zu.

Sie können im World Wide Web auf die KB zugreifen. Diese Site bietet die Volltextsuche und automatische Hyperlinks zu Dateien in der Microsoft Software Library (MSL), so dass Sie Dateien direkt aus Artikeln der KB herunterladen können.

Die KB wird auch auf den CD-ROMs Microsoft TechNet und Microsoft Developer Network zur Verfügung gestellt. Rufen Sie weitere Informationen zu den CD-ROMs Microsoft TechNet und Microsoft Developer Network auf.


Microsoft Software Library (MSL)

Anmerkung Über einige der Hyperlinks in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Die Microsoft Software Library (MSL) ist eine Zusammenstellung von kostenlosen, binären (Nicht-Text) Dateien im Web zu allen Produkten von Microsoft. So enthält MSL z. B. Gerätetreiber, Dienstprogramme, Hilfedateien und technische Artikel.

Sie können auf die MSL im World Wide Web zugreifen.

Die MSL wird auch auf den CD-ROMs Microsoft TechNet und Microsoft Developer Network CD-ROMs zur Verfügung gestellt. Rufen Sie weitere Informationen zu den CD-ROMs Microsoft TechNet und Microsoft Developer Network auf.


So erhalten Sie das Handbuch "Microsoft Office 2000 - Die technische Referenz" (Microsoft Office 2000 Resource Kit)

Anmerkung Über einige der Hyperlinks in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Das Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) enthält die zentralen Informationen zum Installieren, Konfigurieren und zur Unterstützung von Microsoft Office in einem Unternehmen. Es wendet sich an Systemadministratoren, Berater und erfahrene Benutzer und bietet die umfassende Behandlung aller Bereiche, unabhängig davon, ob Sie Microsoft Office auf Windows 95, Windows NT Workstation oder dem Macintosh ausführen.

Sie können das Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) im Fachhandel für Computerliteratur oder direkt von Microsoft Press erwerben.

Bücher von Microsoft Press sind weltweit im Fachhandel erhältlich. Wenn Sie das Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) (ISBN: 3-86063-283-3) direkt bestellen möchten, senden Sie bitte innerhalb Deutschlands ein Fax an folgende Nummer: 089/3176-5270. Wenn Sie weitere Informationen benötigen, besuchen Sie die Website von Microsoft Press.

Sie können das Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) von Microsoft auch im World Wide Web herunterladen.


So erhalten Sie das Handbuch "Microsoft Office 2000/Visual Basic Programmierhandbuch"

Anmerkung Über den Hyperlink in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Das Handbuch Microsoft Office 2000/Visual Basic Programmierhandbuch erläutert für Personen, die bereits Grundkentnisse in Visual Basic haben, wie sie mit der leistungsstarken Programmiersprache von Microsoft Office 2000 präzisen, schlanken und effizienten Code schreiben können. Das Buch zeigt den Lesern, wie sie mit Visual Basic für Applikationen produktiver arbeiten, indem sie Tools für spezifische Anforderungen anpassen und bearbeiten können. Dazu gehört das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen genauso wie das Anzeigen von benutzerdefinierter Hilfe für diese Elemente.

Sie können das Handbuch Microsoft Office 2000/Visual Basic Programmierhandbuch im Computerfachhandel oder direkt bei Microsoft Press erwerben.

Bücher von Microsoft Press sind weltweit im Fachhandel erhältlich. Wenn Sie das Handbuch Microsoft Office 2000/Visual Basic Programmierhandbuch (ISBN: 1-57231-952-6) direkt bestellen möchten, senden Sie bitte innerhalb Deutschlands ein Fax an folgende Nummer: 089/3176-5270. Wenn Sie weitere Informationen benötigen, besuchen Sie die Website von Microsoft Press.


Unterstützung für den Euro in Microsoft Windows 95 und Windows NT 4.0

Anmerkung Über einige der Hyperlinks in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Weitere Informationen zur Unterstützung des Euro in Windows 95 finden Sie auf der Downloadsite von Microsoft zur Unterstützung des Euro in Windows 95.

Weitere Informationen zur Unterstützung des Euro in Microsoft Windows NT 4.0 finden Sie auf der Downloadsite von Microsoft zur Unterstützung des Euro in Windows NT 4.0.


Microsoft Jahr 2000-Ressourcen-Center

Anmerkung Über den Hyperlink in diesem Abschnitt gelangen Sie ins Web. Sie können jederzeit wieder zur Hilfe zurückkehren.

Das Microsoft Jahr 2000-Ressourcen-Center bietet Informationen dazu, inwiefern Produkte von Microsoft durch die Ankunft des Jahres 2000 und den damit verbundenen Problemen betroffen sind. Auf der Website finden Sie Informationen zu folgenden Themen:

  • Welche Arten von Problemen können in bestimmten Unternehmensbereichen und Computersystemen auftreten, wenn das Datum vom 31. Dezember 1999 auf den 1. Januar 2000 wechselt.

  • Wie Produkte von Microsoft das Ziel erreichen, Datumsangaben in Zusammenhang mit dem Jahr 2000 richtig zu verarbeiten. Für einige Produkte sind möglicherweise bestimmte Softwares für das Betriebssystem oder zusätzliche Supportdateien erforderlich, um solche Datumsangaben richtig zu speichern und zu verarbeiten, in denen das Jahr nur durch zwei Zahlen dargestellt wird (wie zum Beispiel 28/2/00 an Stelle von 28/2/2000).

  • Services und Tools, die Ihnen helfen, Ihre Probleme im Zusammenhang mit dem Jahr 2000 zu beurteilen.

Wenn Sie weitere Informationen benötigen, wechseln Sie in das Microsoft Jahr 2000-Ressourcen-Center.