Info über das Gestalten und Veröffentlichen einer Kalkulationstabelle

Übersicht

Bevor Sie beginnen

Erstellen und Anpassen einer Kalkulationstabelle

Testen und Veröffentlichen

Übersicht

Eine Kalkulationstabelle dient dem Eingeben und Berechnen von Daten. Eine Kalkulationstabelle besteht aus Spalten und Zeilen, die Zellen enthalten. Sie können Daten direkt in die Zellen der Kalkulationstabelle eingeben und basierend auf diesen Daten unter Verwendung von Formeln Berechnungen durchführen. Wenn Sie mit Hilfe eines der Entwurfsprogramme aus dem Programmpaket Microsoft Office 2000 eine interaktiv nutzbare Kalkulationstabelle erstellen und diese auf eine Webseite setzen, geben Sie Webbenutzern die Möglichkeit, mit den Daten zu arbeiten und Berechnungen direkt im Browser vorzunehmen. Die Benutzer können Änderungen an Daten vornehmen und sehen automatisch die Ergebnisse von Berechnungen.

Kalkulationstabelle auf einer Webseite

Ein Beispiel für eine Kalkulationstabelle auf einer Webseite, die so aufgebaut wurde, dass sie zur Berechnung von Hypotheken verwendet werden kann. Wenn der Benutzer im Browser die Werte in den umrahmten Eingabezellen ändert, berechnet die Kalkulationstabelle die Hypothekenzahlungen.

Entwurfsverfahren Das Verfahren zur Gestaltung einer interaktiv nutzbaren Kalkulationstabelle besteht aus mehreren Schritten, von denen jeder in diesem Hilfethema detailliert erläutert wird. Im Folgenden erhalten Sie einen Überblick über dieses Verfahren:

  • Bevor Sie beginnen

  • Erstellen und Anpassen der Kalkulationstabelle in einem Entwurfsprogramm.

  • Testen und Veröffentlichen der Kalkulationstabelle auf einer Webseite.

Zurück zum Anfang

Bevor Sie beginnen

Verfügen Ihre Benutzer über den erforderlichen Browser und die dazugehörige Lizenz? Für das Anzeigen von und Arbeiten mit einer interaktiv nutzbaren Kalkulationstabelle müssen die Microsoft Office Web Components auf den Systemen der Benutzer installiert sein. Diese werden entweder zusammen mit Microsoft Office 2000 installiert oder können, sofern das Unternehmen über eine Office 2000 Sitelizenz verfügt, aus dem Unternehmensintranet gedownloaded werden. Des Weiteren müssen die Benutzer mit Microsoft Internet Explorer, Version 4.01 oder höher, arbeiten. Weitere Informationen über Browser, die eine vollständige Unterstützung von Kalkulationstabellen für das Web bieten.

Verfügen Sie über das richtige Entwurfsprogramm? Das Entwurfsprogramm ist das Programm, das Sie zum Erstellen oder Ändern einer interaktiv nutzbaren Kalkulationstabelle verwenden. Sie können eine Kalkulationstabelle von Microsoft Excel 2000, von Microsoft Access 2000 oder von Microsoft FrontPage 2000 aus veröffentlichen. Wenn Sie Programmierer sind, können Sie Kalkulationstabellen auch in Microsoft Visual Basic erstellen.

Verschiedene Entwurfsprogramme bieten unterschiedliche Fähigkeiten und Möglichkeiten. Hier einige Beispiele:

  • Sie können die umfangreichen Berechnungs- und Formelerstellungsfunktionen von Excel verwenden, um ein Tabellenblatt zu erstellen und dieses dann als interaktiv nutzbare Kalkulationstabelle veröffentlichen oder speichern. Sie können auch ein interaktiv nutzbares Diagramm erstellen, das auf den Daten in der Kalkulationstabelle basiert, und dieses zusammen mit der Kalkulationstabelle veröffentlichen.

  • Sie können FrontPage 2000 verwenden, um eine Kalkulationstabelle auf einer Webseite zu erstellen, die Seite anschließend mit speziellen Formatierungen und Gestaltungselementen versehen und dann einer Website hinzufügen.

  • Mit Access können Sie eine Kalkulationstabelle erstellen, die mit einer Datenbank verknüpft ist und Daten aus dieser Datenbank anzeigt. Anschließend können Sie in der Kalkulationstabelle Formeln erstellen, die auf Werte aus der Datenbank zugreifen. Wenn sich die Werte in der Datenbank ändern, wird die Kalkulationstabelle neu berechnet.

  • Wenn Sie Programmierer sind, können Sie eine Kalkulationstabelle in ein Visual Basic-Formular einfügen und dieses dann mit Hilfe der Visual Basic-Programmierumgebung automatisieren.

Nachdem Sie die Kalkulationstabelle auf einer Webseite erstellt haben, können Sie die Seite in einem oder mehreren verschiedenen Entwurfsprogrammen bearbeiten, um sie anzupassen und zu erweitern. Beispielsweise können Sie eine interaktiv nutzbare Webseite, die mit dem Datendesigner für Datenzugriffsseiten von Access erstellt wurde, in FrontPage 2000 öffnen und ändern. Sie können die Kalkulationstabelle in Excel exportieren, um weitere Analysen mit Hilfe der Excel-Analysefunktionen durchzuführen, Änderungen vornehmen und die Daten in einer Arbeitsmappe auf Ihrem eigenen Computer speichern.

Weitere Informationen über die Fähigkeiten der unterschiedlichen Entwurfsprogramme.

Zurück zum Anfang

Erstellen und Anpassen einer Kalkulationstabelle

Zum Erstellen einer Kalkulationstabelle gehen Sie gemäß den Anweisungen in Ihrem Entwurfsprogramm vor, um ein Spreadsheet-Steuerelement auf der Webseite zu platzieren. Anschließend können Sie Daten und Formeln in die Kalkulationstabelle eingeben oder die Daten importieren, die in der Kalkulationstabelle verwendet werden sollen. Wenn Sie eine Kalkulationstabelle in Microsoft Excel erstellen möchten, lesen Sie die Excel-Hilfethemen zum Speichern und Veröffentlichen von Arbeitsblättern in Excel.

Spreadsheet-Symbolleiste und Eigenschaftentoolbox Nachdem Sie eine Kalkulationstabelle erstellt haben, können Sie beispielsweise die Formatierungs- und Anzeigeoptionen ändern, die Größe der Kalkulationstabelle festlegen, Zellen schützen und vieles mehr, indem Sie die Spreadsheet-Eigenschaftentoolbox und die Spreadsheet-Symbolleiste verwenden. Weitere Informationen über die Spreadsheet-Eigenschaftentoolbox und die Symbolleiste.

Zugriffsbeschränkungen im Browser Auch in einem Browser, der vollständige Unterstützung für Kalkulationstabellen bietet, wie beispielsweise Internet Explorer 5, haben Benutzer auf einige der Befehle und Funktionen, die Sie in einem Entwurfsprogramm verwenden können, keinen Zugriff. Um zu verhindern, dass Benutzer Daten oder Formeln ändern, können Sie weitere Beschränkungen festlegen. Weitere Informationen über das Schützen einer Kalkulationstabelle.

Beifügen von Anweisungen Sie können die Kalkulationstabelle mit einer Beschreibung, mit Anweisungen oder ähnlichen Informationen versehen, indem Sie den gewünschten Text in einem sichtbaren Bereich in der Kalkulationstabelle oder auf der Webseite eingeben. Weitere Informationen über das Bereitstellen von benutzerdefinierten Anweisungen für Kalkulationstabellen.

Hinzufügen eines Diagramms Sie können auf der Webseite auch ein Diagramm einfügen, in dem die Daten der Kalkulationstabelle grafisch dargestellt werden. Wenn ein Benutzer im Browser die Daten in der Kalkulationstabelle ändert, wird das Diagramm automatisch aktualisiert. Wenn Ihre Kalkulationstabelle beispielsweise eine Tilgungstabelle umfasst, in der Formeln zum Berechnen von Hypothekenzahlungen verwendet werden, können Sie auf der Webseite ein interaktiv nutzbares Diagramm einfügen, in dem die Darlehens- und Zinszahlungen im Zeitvergleich dargestellt werden. Wenn der Benutzer die in der Formel verwendete Zinsrate oder Abtragssumme ändert, werden die Daten in der Kalkulationstabelle basierend auf den neuen Werten aktualisiert, und auch das Diagramm wird aktualisiert, um die neuesten Zahlen widerzuspiegeln. Weitere Informtionen über das Erstellen und Nutzen eines Diagramms.

Skripts Viele der Fähigkeiten und Funktionen einer Kalkulationstabelle können mit Skripts zugänglich gemacht bzw. gesteuert werden. Wenn Sie mit dem Erstellen von Skripts für Webseiten in einer Sprache wie beispielsweise Microsoft Visual Basic Scripting Edition (VBScript) oder JavaScript vertraut sind, können Sie der Kalkulationstabelle Skripts hinzufügen, um Aufgaben wie das Abrufen von Werten aus einer Datenbank oder das Berechnen von Daten im Hintergrund zu erledigen.

Die Programme des Programmpakets Microsoft Office 2000 umfassen den Microsoft Script Editor für das Erstellen und Ändern von Skripts. Informationen über das Schreiben von Skripts finden Sie in der Hilfe Ihres Entwurfsprogramms. Informationen über den Zugriff auf die Fähigkeiten und Funktionen von Kalkulationstabellen mit Hilfe von Skripts finden Sie in der Programmierhilfe für Kalkulationstabellen.

Zurück zum Anfang

Testen und Veröffentlichen

Prüfen Sie die Kalkulationstabelle in Ihrem Browser Bevor Sie die Kalkulationstabelle für Benutzer zugänglich machen, sollten Sie sie in Ihrem Browser testen. Microsoft Internet Explorer 5 ist im Lieferumfang des Programmpakets Microsoft Office 2000 enthalten und wird für einen umfassenden Zugriff auf die interaktiven Fähigkeiten der Kalkulationstabelle empfohlen. Benutzer, die mit Internet Explorer 4.01 oder höher arbeiten, können die Kalkulationstabelle ebenfalls anzeigen und interaktiv nutzen. Wenn die Benutzer mit unterschiedlichen Browserversionen arbeiten, möchten Sie die Kalkulationstabelle möglicherweise in allen Versionen prüfen, um sicherzustellen, dass die hierin befindlichen Informationen ordnungsgemäß angezeigt und aktualisiert werden. Weitere Informationen über die Unterstützung von Kalkulationstabellen in unterschiedlichen Browsern.

Vornehmen von Änderungen Wenn Sie mit der Kalkulationstabelle und der Webseite nicht zufrieden sind, können Sie wieder zum Entwurfsprogramm wechseln und die erforderlichen Änderungen vornehmen. Wenn Sie die Kalkulationstabelle beispielsweise von Microsoft Excel aus veröffentlicht haben, können Sie die Änderungen am ursprünglichen Excel-Tabellenblatt vornehmen und die Kalkulationstabelle dann erneut veröffentlichen.

Veröffentlichen der Webseite Wenn Sie mit dem Ergebnis Ihrer Arbeit zufrieden sind, machen Sie die Webseite für Benutzer verfügbar. Informationen über das Veröffentlichen von Webseiten finden Sie in der Hilfe Ihres Entwurfsprogramms, oder Sie wenden sich an Ihren Webmaster.

Zurück zum Anfang


Info über Gestaltungsprogramme für eine Kalkulationstabelle

Sie können Kalkulationstabellen in unterschiedlichen Programmen erstellen und bearbeiten. Sie können eine Kalkulationstabelle in dem einen Programm erstellen und später ein anderes Programm verwenden, um die Kalkulationstabelle oder die Webseite, auf der sie sich befindet, zu ändern. Die Wahl des passenden Entwurfsprogramms ist abhängig vom gestalterischen oder verwaltungstechnischen Aufwand, den Sie für die Webseite selbst betreiben möchten, von der Art der Daten, die Sie verwenden möchten und nicht zuletzt vom Grad Ihrer Vertrautheit mit den unterschiedlichen Entwurfsprogrammen. Wenn sich Ihre Quelldaten beispielsweise auf einem Microsoft Excel-Tabellenblatt befinden, können Sie die Kalkulationstabelle in Microsoft Excel 2000 erstellen und hiermit veröffentlichen. Wenn sich die Daten in einer Datenbank befinden und Sie diese in eine Kalkulationstabelle importieren möchten bzw. von diesem aus eine Verknüpfung mit der Datenbank herstellen möchten, können Sie den Datendesigner für Datenzugriffsseiten von Microsoft Access 2000 verwenden. Wenn Sie die Webseite mit Spezialeffekten versehen oder die Seite einer Website hinzufügen möchten, können Sie Microsoft FrontPage 2000 verwenden. Wenn Sie Programmierer sind, können Sie mit Microsoft Visual Basic eine Kalkulationstabelle in einem Formular erstellen und die Kalkulationstabelle dann automatisieren. Dieses Hilfethema umfasst Informationen über:

Microsoft Excel 2000

Microsoft FrontPage 2000

Microsoft Access 2000

Microsoft Visual Basic

So erhalten Sie weitere Informationen zur Gestaltung Mehr über die Gestaltungsmöglichkeiten und -verfahren finden Sie in der Hilfe des gewünschten Entwurfsprogramms. So erhalten Sie Hilfe bei der Arbeit mit einem Entwurfsprogramm.

Microsoft Excel 2000

Wenn Sie verschiedene Formeln ausprobieren, Bezüge anpassen, Daten aus anderen Quellen importieren oder ein interaktiv nutzbares Diagramm basierend auf den Daten Ihrer Kalkulationstabelle erstellen möchten, stellt Microsoft Excel eine hervorragende Designumgebung für die Erstellung von Kalkulationstabellen dar. Wenn Sie jedoch eine Kalkulationstabelle ändern möchten, die von Excel aus veröffentlicht wurde, müssen Sie ein anderes Entwurfsprogramm verwenden. Weitere Informationen über das Arbeiten mit einer Kalkulationstabelle, die von Excel aus veröffentlicht wurde.

Sie können die Kalkulationstabelle in einem anderen Entwurfsprogramm formatieren und Anpassungen an ihrer Größe und ihrem Aussehen vornehmen. Wenn einige der Benutzer mit Microsoft Internet Explorer, Version 4.01, arbeiten, stellen Sie sicher, dass zum Ändern von Kalkulationstabellen, die von Excel aus veröffentlicht wurden, Microsoft FrontPage 2000 verwendet wird. Excel veröffentlicht Kalkulationstabellen auf Webseiten mit vollständiger Unterstützung für Internet Explorer, Version 4.01 und höher, und FrontPage 2000 behält diese Unterstützung bei. Wenn Sie eine von Excel aus veröffentlichte Webseite jedoch mit dem Datendesigner für Datenzugriffsseiten von Microsoft Access 2000 ändern, müssen die Benutzer möglicherweise Internet Explorer 5 installieren, bevor sie auf Ihre Webseite zugreifen können.

Zurück zum Anfang

Microsoft FrontPage 2000

FrontPage ist das empfohlene Entwurfsprogramm zum Erstellen einer Webseite und zum Ändern von Kalkulationstabellen, die von Excel aus veröffentlicht wurden. In FrontPage können Sie Kalkulationstabellen auf Webseiten erstellen. Darüber hinaus können Sie auch Kalkulationstabellen ändern, die in anderen Programmen erstellt wurden und der Webseite dann mit den in FrontPage integrierten umfassenden Bearbeitungs- und Verwaltungsfunktionen für Webseiten weitere Steuerelemente, Grafiken, Designs und mehr hinzufügen und die Seite dann Ihrer Website hinzufügen. FrontPage 2000 ist im Lieferumfang von Microsoft Office 2000 Premium enthalten.

Zurück zum Anfang

Microsoft Access 2000

Sie verwenden den Datendesigner für Datenzugriffsseiten von Access zum Erstellen von Kalkulationstabellen für Benutzer, die mit Microsoft Internet Explorer, Version 5 oder höher, arbeiten. Access stellt spezielle Funktionen für das Erstellen von Webseiten bereit, die basierend auf Datenbanken funktionieren und Daten aus Datenbanken anzeigen. Mit Access können Sie eine Verbindung zwischen einer Access-Datenbank und einer Webseite herstellen, und Sie können anschließend die Formeln in der Kalkulationstabelle verwenden, um Werte aus der Datenbank an die Kalkulationstabelle zurückzugeben.

Microsoft Access 2000 ist im Lieferumfang von Microsoft Office 2000 Professional und Office 2000 Premium enthalten.

Zurück zum Anfang

Microsoft Visual Basic

Wenn Sie eine noch leistungsfähigere Programmierumgebung als die von Excel, FrontPage und Access bereitgestellten Skripterstellungsfähigkeiten benötigen, können Sie Ihre Kalkulationstabellen in Visual Basic erstellen. Verwenden Sie Visual Basic, wenn Sie eine Kalkulationstabelle oder eine Berechnungs-Engine in eine benutzerdefinierte Lösung integrieren möchten. Benutzer können dann die Kalkulationstabellen in Visual Basic-Formularen in Ihren Programmen anzeigen und hiermit arbeiten. Anstelle eines Browsers wird das Formular zu einer Laufzeitumgebung, und mit Hilfe Ihres Programms können Sie viele der Kalkulationstabellen- oder Berechnungsfunktionen automatisieren. So erhalten Sie Hilfe zum Programmieren von Kalkulationstabellen.

Zurück zum Anfang


Info über das Arbeiten mit einer Kalkulationstabelle, die von Microsoft Excel 2000 aus veröffentlicht wurde

Wenn Sie eine Kalkulationstabelle von Microsoft Excel 2000 aus veröffentlichen, können Sie die Webseite in Microsoft FrontPage 2000 oder im Datendesigner für Datenzugriffsseiten von Microsoft Access 2000 öffnen und Änderungen am Entwurf vornehmen. Sie können auch das ursprüngliche Arbeitsblatt (XLS-Datei) in Microsoft Excel öffnen (sofern Sie dieses gespeichert haben), die gewünschten Änderungen vornehmen und die Kalkulationstabelle erneut auf der gleichen Webseite veröffentlichen. Wenn Sie das Original nicht gespeichert haben, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren, Änderungen vornehmen und dann entweder eine Kopie speichern oder die geänderte Kalkulatinstabelle veröffentlichen.

Wenn Sie eine Kalkulationsatabelle von Microsoft Excel aus veröffentlichen, wird ein Großteil der Excel-Funktionen beibehalten, die dann auf die gleiche Weise wie in Excel verwendet werden können. Die in der folgenden Liste aufgeführten Excel-Funktionen arbeiten jedoch auf unterschiedliche Weise oder werden nicht beibehalten, wenn die Kalkulationstabelle auf einer Webseite veröffentlicht oder gespeichert wird.

Formeln, Funktionen und Berechnungsweisen aus Excel | Was beim Veröffentlichen oder Speichern als Webseite passiert
Matrixformeln | werden in Werte umgewandelt.
Beschriftungen in Formeln | werden in Zellbezüge umgewandelt.
Benannte Zellen oder benannte Bereiche | werden so umgewandelt, dass Bezüge an Stelle von benannten Zellen oder Bereichen verwendet werden.
Benannte Konstanten | werden in Werte umgewandelt.
Verweise auf Daten auf anderen Arbeitsblättern | Verweise werden in Werte umgewandelt.
Teilergebnisse | Zahlen und Berechnungen werden korrekt angezeigt. Gruppierungs- und Gliederungsfunktionen werden nicht beibehalten.
1904-Datumswerte | Die angezeigten Datumsangaben bleiben die gleichen, die serielle Zahlen der Datumsangaben werden jedoch in 1900-Datumswerte umgewandelt.
Genauigkeit wie angezeigt | wird nicht unterstützt. Der mit Genauigkeit wie angezeigt formatierte Wert wird veröffentlicht.
Bezugsart Z1S1 | wird in die Bezugsart A1 umgewandelt.

Formatierungen, Grafiken und Anzeigefunktionen aus Excel | Was beim Veröffentlichen oder Speichern als Webseite passiert
Gedrehter oder vertikaler Text | wird in horizontalen Text umgewandelt.
Ausrichtung Verteilt | wird nicht beibehalten.
Ausrichtung Thai | wird nicht beibehalten.
Eingerückter Text | wird nicht beibehalten.
Textumbruch in Zellen | wird nicht beibehalten.
Grafiken | werden nicht beibehalten.
Füllmuster | werden nicht beibehalten.
Gepunktete oder gestrichelte Rahmenlinien | werden in einfache Rahmenlinien umgewandelt.
Mehrere Schriftarten in einer einzigen Zelle | werden nicht beibehalten. Die Schriftart des ersten Zeichens in der Zelle wird verwendet.
Bedingte Formatierung | Aktuelles Zellformat wird beibehalten. Format ist nicht länger bedingte Formatierung.
Zellenkommentare | werden nicht beibehalten.
Beschränkungen und Meldungen bei Gültigkeitsprüfung | werden nicht beibehalten.
Spurpfeile des Detektivs | werden nicht beibehalten.
Gliederung | Zeilen in reduzierter Gliederung werden als ausgeblendet veröffentlicht, Zeilen in erweiterter Gliederung werden normal veröffentlicht.
Funktionen für Drucken oder Seite einrichten | werden nicht beibehalten.

Datei-, Freigabe- und Importfunktionen aus Excel | Was beim Veröffentlichen oder Speichern als Webseite passiert
Informationen zu freigegebenen Arbeitsmappen | werden nicht beibehalten.
Lotus-Kompatibilität | Bezugsart Z1S1 wird in Bezugsart A1 umgewandelt.
Externe Datenbereiche | Werte werden veröffentlicht. Möglichkeit zum Aktualisieren anhand der Quelldaten wird nicht beibehalten.
Webabfragen | Werte werden veröffentlicht. Möglichkeit zum Aktualisieren anhand der Quelldaten wird nicht beibehalten.
Kennwörter | Zum Veröffentlichen eines geschützten Arbeitsblatts müssen Sie ein leeres (oder kein) Kennwort verwenden.


Info über die Spreadsheet-Eigenschaftentoolbox und die Spreadsheet-Symbolleiste

Symbolleiste Die Symbolleiste einer Kalkulationstabelle wird im Kopf der Kalkulationstabelle angezeigt und umfasst eine Sammlung mit Befehlen, die Sie zur Entwurfszeit für die Arbeit mit den Daten in der Kalkulationstabelle verwenden können. Die Benutzer können bei der Arbeit mit der Kalkulationstabelle im Browser ebenfalls auf die Symbolleiste zugreifen. Wenn Sie die Befehlsnamen einzelner Schaltflächen anzeigen möchten, setzen Sie den Mauszeiger auf die gewünschte Schaltfläche.

Spreadsheet-Eigenschaftentoolbox Die Spreadsheet-Eigenschaftentoolbox umfasst Befehle wie beispielsweise Weitersuchen, mit dem Sie Daten in der Kalkulationstabelle suchen können, sowie Eigenschaften, die Sie festlegen können, wie beispielsweise die Hintergrundfarbe für Zellen und die gewünschte Spaltenbreite. Die Eigenschaftentoolbox beinhaltet einige Befehle, auf die nicht über die Symbolleiste oder die Kontextmenüs zugegriffen werden kann. Zum Anzeigen der Toolbox klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image] .

Die Befehle und Eigenschaften in der Spreadsheet-Eigenschaftentoolbox sind auf mehrere Abschnitten verteilt, von denen jede durch eine Leiste gekennzeichnet wird, die den Namen des Abschnitts trägt. Wenn Sie die Toolbox zum ersten Mal aufrufen, werden die Abschnitte Allgemein und Format angezeigt. Sie können den Inhalt des Abschnitts anzeigen (oder erweitern) und ausblenden, indem Sie auf die jeweilige Leiste klicken. So können Sie die Spreadsheet-Eigenschaftentoolbox anzeigen und damit arbeiten.

Einige der Eigenschaften und Befehle in der Eigenschaftentoolbox stehen sowohl bei der Gestaltung der Kalkulationstabelle als auch bei ihrer Anzeige im Browser zur Verfügung. Auf andere kann nur während der Arbeit in einem Entwurfsprogramm zugegriffen werden.

Beschränken des Zugriffs auf die Symbolleiste und die Eigenschaftentoolbox Wenn Sie verhindern möchten, dass Benutzer zur Laufzeit Zugriff auf die Befehle und Eigeschafteneinstellungen in der Spreadsheet-Eigenschaftentoolbox haben, können Sie den Zugriff auf die Toolbox im Browser sperren.

Wenn Sie verhindern möchten, dass Benutzer im Browser auf die Symbolleiste zugreifen, können Sie die Symbolleiste ausblenden. Um jedoch sicherzustellen, dass die Benutzer die Symbolleiste nicht wieder einblenden können, müssen Sie in diesem Fall auch den Zugriff auf die Spreadsheet-Eigenschaftentoolbox sperren, da sich in der Toolbox ein Befehl zum erneuten Anzeigen der Symbolleiste befindet.


Befehle und Optionen in der Spreadsheet-Eigenschaftentoolbox

Tipp zum schnellen Auffinden eines Befehls oder einer Eigenschaft in diesem Hilfethema Wenn Sie Informationen zu einem bestimmten Befehl oder einer bestimmten Eigenschaft benötigen, klicken Sie im Fenster Hilfe auf die Registerkarte Suchen, geben Sie den Namen des Befehls oder der Eigenschaft in das Feld Schlüsselwörter eingeben ein, und klicken Sie dann auf Thema auswählen. Klicken Sie auf den Titel dieses Hilfethemas, und klicken Sie auf Anzeigen. Wenn Sie dann in diesem Hilfethema blättern, sehen Sie, dass alle Vorkommen des von Ihnen eingegebenen Namens hervorgehoben dargestellt werden. Um diese Hervorhebungen zu aktivieren oder zu deaktivieren, klicken Sie in der Symbolleiste des Hilfefensters auf Optionen [image] und klicken dann auf Registerkarten anzeigen oder Registerkarten ausblenden.

So finden Sie einen Befehl oder eine Eigenschaft mit Hilfe der folgenden Liste Klicken Sie auf den Namen der Kategorie, zu der Sie Informationen benötigen:

Sowohl im Browser als auch im Entwurfsprogramm verfügbar

Abschnitt Allgemein

Abschnitt Format

Abschnitt Ein-/Ausblenden

Abschnitt Berechnungen

Abschnitt Suchen

Nur im Entwurfsprogramm verfügbar

Abschnitt Daten importieren

Abschnitt Schutz

Abschnitt Titelleiste

Abschnitt Erweitert

Abschnitt Allgemein

Option | Beschreibung
Rückgängig | Macht den letzten Befehl rückgängig oder löscht den letzten von Ihnen eingegebenen Eintrag. Sie können mehrere Aktionen rückgängig machen.
Hilfe | Zeigt Hilfethemen an.

Zurück zum Anfang

Abschnitt Format

Option | Beschreibung
Textformat | Formatiert Text in markierten Zellen fett, kursiv oder unterstrichen und legt die Schriftfarbe fest.
Liste Schriftart | Legt die Schriftart für Text in markierten Zellen basierend auf den auf Ihrem System installierten Schriftarten fest.
Liste Größe | Legt den Schriftgrad für Text in markierten Zellen basierend auf den auf Ihrem System installierten Schriftarten fest.
Befehle "Zellformat"
Füllfarbe | Legt die Hintergrundfarbe für markierte Zellen fest.
Zellen verbinden | Verbindet markierte Zellen zu einer einzigen Zelle.
Zellverbindung aufheben | Teilt eine verbundene Zelle in einzelne Zellen auf.
Rahmen | Weist markierten Zellen einen Rahmen mit der von Ihnen angegebenen Farbe und Linienstärke zu.
Feld Spaltenbreite | Legt die Breite der markierten Spalten in Pixel fest.
Feld Zeilenhöhe | Legt die Höhe der markierten Zeilen in Pixel fest.
Liste Horizontale Ausrichtung | Legt die Ausrichtung für Text in Zellen auf Standard, Links, Zentriert oder Rechts fest. Mit Standard wird Text linksbündig und Zahlen und Datumsangaben rechtsbündig ausgerichtet.
Liste Vertikale Ausrichtung | Legt die Ausrichtung von Text in Zellen auf Oben, Zentriert oder Unten fest.
Liste Zahlenformat | Legt das Anzeigeformat für Zahlen fest. Siehe hierzu die Liste der verfügbaren Zahlenformate.

Zurück zum Anfang

Abschnitt Ein-/Ausblenden

Option | Beschreibung
Symbolleiste | Zeigt die Symbolleiste der Kalkulationstabelle an.
Gitternetzlinien | Zeigt Gitternetzlinien zwischen Kalkulationstabellenzellen an.
Titelleiste | Zeigt die Titelleiste im Kopf der Kalkulationstabelle an.
Spaltenüberschriften | Zeigt Buchstaben für jede Spalte im Kopf der Kalkulationstabelle an.
Zeilenüberschriften | Zeigt Zeilennummern auf der Seite der Kalkulationstabelle an.

Zurück zum Anfang

Abschnitt Berechnungen

Option | Beschreibung
Feld Formel in aktiver Zelle (aktiver Zellbezug) | Zeigt die Formel in der aktiven Zelle an. Das Ergebnis der Formel wird neben dem Feld angezeigt. Änderungen an der Formel können Sie nur in der Zelle und nicht in der Toolbox vornehmen.
Schaltfläche Jetzt berechnen | Wenn die Option Manuell berechnen aktiviert ist, wird die Kalkulationstabelle hiermit neu berechnet.
Option Automatisch berechnen | Führt immer dann eine automatische Neuberechnung der Kalkulationstabelle durch, wenn Daten geändert wurden.
Option Manuell berechnen | Führt nur dann eine Neuberechnung der Kalkulationstabelle durch, wenn Sie auf Jetzt berechnen klicken oder F9 drücken.

Zurück zum Anfang

Abschnitt Suchen

Option | Beschreibung
Feld Suchen | Ermöglicht die Eingabe des Textes oder des Wertes, den Sie im markierten Bereich oder in der gesamten Kalkulationstabelle (sofern nur eine Zelle aktiviert ist) suchen möchten.
Schaltfläche Weitersuchen | Sucht nach dem Text oder dem Wert, der sich in dem oben erläuterten Feld Suchen befindet.

Zurück zum Anfang

Abschnitt Daten importieren

Option | Beschreibung
Feld URL | Ermöglicht die Eingabe der URL-Adresse der Webseite oder des Namens der Textdatei, die die Daten enthält, die Sie in die Kalkulationstabelle importieren möchten.
Schaltfäche Jetzt importieren | Ruft Daten von der Webseite oder aus der Textdatei ab, die im Feld URL angegeben wurde.
Kontrollkästchen Zur Laufzeit von URL aktualisieren | Ruft Daten von der angegebenen Webseite ab, wenn der Benutzer die Webseite, die die Kalkulationstabelle enthält, im Browser öffnet.

Zurück zum Anfang

Abschnitt Schutz

Option | Beschreibung
Kontrollkästchen Schutz aktivieren | Verhindert sowohl im Browser als auch im Entwurfsprogramm Änderungen an beliebigen Zellen, die mit dem Kontrollkästchen Zellen sperren gesperrt wurden. Aktiviert nur im Browser den Schutz für die Funktionen "Sortieren" und "Filtern", wenn die Kontrollkästchen Sortieren zulassen bzw. Filtern zulassen deaktiviert wurden.
Kontrollkästchen Zellen sperren | Verhindert sowohl im Browser als auch im Entwurfsprogramm Änderungen an den ausgewählten Zellen, wenn das Kontrollkästchen Schutz aktivieren gewählt wurde.
Kontrollkästchen Eigenschaftentoolbox zur Laufzeit zulassen | Ermöglicht im Browser den Zugriff auf die Spreadsheet-Eigenschaftentoolbox.
Kontrollkästchen Sortieren zulassen | Ermöglicht Benutzern in ihrem Browser das Sortieren der Daten in der Kalkulationstabelle.
Kontrollkästchen Filtern zulassen | Ermöglicht Benutzern in ihrem Browser das Aktivieren und Deaktivieren des AutoFilters.

Zurück zum Anfang

Abschnitt Titelleiste

Option | Beschreibung
Feld Titel | Ermöglicht die Eingabe eines Textes zur Anzeige in der Titelleiste.
Textformat | Formatiert die Titelleiste fett, kursiv oder unterstrichen und legt die Schriftfarbe fest.
Liste Schriftart | Legt die Schriftart für den Text in der Titelleiste basierend auf den auf Ihrem System installierten Schriftarten fest.
Liste Größe | Legt den Schriftgrad für den Text in der Titelleiste basierend auf den auf Ihrem System installierten Schriftarten fest.
Hintergrund | Legt die Hintergrundfarbe für die Titelleiste fest.

Zurück zum Anfang

Abschnitt Erweitert

Option | Beschreibung
Liste Tabellenkalkulation automatisch anpassen | Ermöglicht eine den Anforderungen der Datenanzeige entsprechende Größenänderung der Kalkulationstabelle (Wahr), oder die Anzeige der Kalkulationstabelle in einem Bereich fester Größe (Falsch).
Feld Maximale Höhe | Wenn Tabellenkalkulation automatisch anpassen auf Wahr festgelegt wurde, wird hiermit die maximale Höhe der Kalkulationstabelle entweder in Pixel oder in Prozent der Höhe der gesamten Webseite angegeben.
Feld Maximale Breite | Wenn Tabellenkalkulation automatisch anpassen auf Wahr festgelegt wurde, wird hiermit die maximale Breite der Kalkulationstabelle entweder in Pixel oder in Prozent der Breite der gesamten Webseite angegeben.
Liste Horizontale Bildlaufleiste | Wenn Tabellenkalkulation automatisch anpassen auf Falsch festgelegt wurde, wird hiermit am Fuß der Kalkulationstabelle eine Bildlaufleiste angezeigt (Wahr), oder diese Bildlaufleiste wird ausgeblendet (Falsch).
Liste Vertikale Bildlaufleiste | Wenn Tabellenkalkulation automatisch anpassen auf Falsch festgelegt wurde, wird hiermit an der Seite der Kalkulationstabelle eine Bildlaufleiste angezeigt (Wahr), oder diese Bildlaufleiste wird ausgeblendet (Falsch).
Feld Sichtbarer Bereich | Legt den Zellbereich fest, der in der Kalkulationstabelle angezeigt wird.
Liste Markierung nach Drücken der Eingabetaste verschieben | Verschiebt die Zellaktivierung, wenn Sie die EINGABETASTE drücken (Wahr), oder bewirkt, dass die gleiche Zelle aktiviert bleibt (Falsch).
Liste Richtung | Wenn Markierung nach Drücken der Eingabetaste verschieben auf Wahr festgelegt wurde, wird hiermit die Richtung angegeben, in die die Zellaktivierung verschoben werden soll, wenn Sie die EINGABETASTE drücken.
Liste Fixieren | Bewirkt, dass die Spalten links der aktiven Zelle (Links) oder die Zeilen überhalb der aktiven Zelle (Oben) sichtbar bleiben, oder bewirkt, dass ein Bildlauf in allen Zeilen und Spalten durchgeführt werden kann (Fixierung aufheben).
Liste Ereignisse aktivieren | Ermöglicht Programmen und Skripts, Kalkulationstabellenereignisse zu überwachen (Wahr), oder verhindert, dass Kalkulationtabellenereignisse mit Hilfe von Programmen oder Skripts überwacht werden (Falsch).
Liste Von rechts nach links anzeigen | Zeigt die Kalkulationstabelle der Leserichtung der verwendeten Sprache entsprechend linksläufig (Wahr) oder rechtsläufig (Falsch) an.

Zurück zum Anfang


Schaltflächen und Befehle in der Spreadsheet-Symbolleiste

Office-Logowürfel Office-Logowürfel Zeigt Informationen über die Komponente "Spreadsheet" an, einschließlich der auf Ihrem System installierten Version. Wenn Sie Daten von einer Webseite importieren, dreht sich der Würfel für die Dauer der Datenübernahme.

Rückgängig Macht den letzten Befehl rückgängig oder löscht den letzten von Ihnen eingegebenen Eintrag. Sie können mehrere Aktionen rückgängig machen.

Ausschneiden Entfernt die markierten Daten aus der Kalkulationstabelle und setzt sie in die Zwischenablage.

Kopieren Kopiert die markierten Daten aus der Kalkulationstabelle in die Zwischenablage.

Einfügen Fügt den Inhalt der Zwischenablage an der Einfügemarke ein und überschreibt hierbei alle markierten Daten. Dieser Befehl ist nur verfügbar, wenn sich ausgeschnittene oder kopierte Daten in der Zwischenablage befinden.

Summe Addiert Zahlen automatisch mit der Funktion SUMME.

Aufsteigend sortieren Sortiert die markierten Zellen in der Reihenfolge A – Z, 0 – 9.

Absteigend sortieren Sortiert die markierten Zellen in der Reihenfolge Z – A, 9 – 0.

AutoFilter Aktiviert oder deaktiviert die Filterung. Mit Hilfe von Filtern können Sie nur die Zeilen anzeigen, die den von Ihnen angegebenen Werten entsprechen.

Nach Excel exportieren Führt Microsoft Excel aus oder wechselt zu der Anwendung und kopiert die gesamte Kalkulationstabelle in eine neue Excel-Arbeitsmappe.

Eigenschaftentoolbox Zeigt die Spreadsheet-Eigenschaftentoolbox an, in der Sie Befehle ausführen und Eigenschaften festlegen können.

Hilfe Zeigt Hilfethemen betreffend die Verwendung einer Kalkulationstabelle an.


Wie Benutzer zur Laufzeit mit einer Kalkulationstabelle arbeiten können

Dieses Hilfethema beinhaltet Informationen darüber, wie Benutzer im Webbrowser Microsoft Internet Explorer interaktiv mit einer von Ihnen erstellten Kalkulationstabelle arbeiten können. Wenn Sie sich mit den Browserfähigkeiten von Kalkulationstabellen vertraut machen, können Sie diese besser den Anforderungen der Benutzer entsprechend gestalten.

Dieses Hilfethema beinhaltet Informationen über:

Das Arbeiten in einem Browser um Vergleich zum Arbeiten in einem Gestaltungsprogramm

Die Browserschnittstelle für Kalkulationstabellen

Die Möglichkeiten von Benutzern im Browser

Die Auswirkungen der von Ihnen festgelegten Beschränkungen auf das Arbeiten im Browser

Das Arbeiten in einem Browser im Vergleich zum Arbeiten in einem Gestaltungsprogramm

Mit der Spreadsheetkomponente können Sie in einem Gestaltungsprogramm eine Kalkulationstabelle für den Laufzeitzugriff in einem Webbrowser oder in einer anderen Laufzeitumgebung erstellen. Microsoft Excel 2000, Microsoft FrontPage 2000 und Microsoft Access 2000 sind Gestaltungsprogramme, die Sie zum Erstellen und Ändern von Kalkulationstabellen verwenden können. Mehr über die Auswahl des geeigneten Gestaltungsprogramms erfahren.

Die in diesem Hilfethema erläuterten Laufzeitfunktionen stehen für Benutzer zur Verfügung, auf deren Systemen die Microsoft Office Web Components installiert sind. Diese werden entweder zusammen mit Microsoft Office 2000 installiert oder können, sofern das Unternehmen über eine Office 2000 Sitelizenz verfügt, aus dem Unternehmensintranet gedownloaded werden. Die Benutzer sollten darüber hinaus über einen Webbrowser verfügen, der vollständige Unterstützung für interaktiv nutzbare Kalkulationstabellen bietet. Wenn Sie planen, Kalkulationstabellen für den Einsatz in einem Programm zu erstellen, das kein Webbrowser ist, wie beispielsweise in einem Microsoft Visual Basic Formular, das als Teil einer benutzerdefinierten Lösung angezeigt werden kann, lesen Sie in der Hilfe des jeweiligen Gestaltungsprogramms nach, wie Benutzer auf die von Ihnen erstellte Kalkulationstabelle zugreifen und hiermit interaktiv arbeiten können.

Zurück zum Anfang

Die Browserschnittstelle für Kalkulationstabellen

Benutzer können in einem Browser zur Laufzeit eine Kalkulationstabelle aktivieren und interaktiv damit arbeiten, indem sie die gleiche Symbolleiste und Eigenschaftentoolbox verwenden, die auch Sie beim Entwurf der Kalkulationstabelle verwendet haben. Allerdings haben Benutzer im Browser nicht auf alle Funktionen Zugriff, die Ihnen im Gestaltungsprogramm zur Verfügung stehen; hierzu gehört die Fähigkeit, Daten zu importieren, den Schutz zu aktivieren oder aufzuheben, die Titelleiste anzuzeigen oder zu formatieren sowie erweiterte Funktionen wie das Festlegen des sichtbaren Bereichs einer Kalkulationstabelle.

Kalkulationstabelle auf einer Webseite mit Eigenschaftentoolbox

Im Browser ermöglichen die Symbolleiste und die Spreadsheet-Eigenschaftentoolbox den Benutzern den interaktiven Umgang mit einer Kalkulationstabelle.

Zurück zum Anfang

Die Möglichkeiten von Benutzern im Browser

Benutzer können Daten eingeben und berechnen Abhängig von möglichen Beschränkungen, die Sie bei der Gestaltung der Kalkulationstabelle festlegen, können Benutzer Daten hinzufügen, löschen oder ändern, Formeln erstellen oder ändern und Formatoptionen zuweisen, ebenso wie dies Ihnen im Gestaltungsprogramm möglich ist.

Auswirkungen der Browserversion auf die Arbeitsmöglichkeiten der Benutzer Um eine Kalkulationstabelle auf einer Webseite anzuzeigen und diese in vollem Umfang interaktiv nutzen zu können, müssen Benutzer mit Microsoft Internet Explorer, Version 4.01 oder höher, arbeiten. Mehr über die Unterstützung von Kalkulationstabellen in unterschiedlichen Browsern erfahren.

Im Browser verfügbare Hilfe für Benutzer Im Browser hat der Benutzer Zugriff auf zwei Arten von Hilfe: auf das Hilfesystem des Browsers selbst und auf zusätzliche Hilfethemen, die seitens der Kalkulationstabelle bereitgestellt werden. In letzteren wird erläutert, wie die Befehle und Funktionen eingesetzt werden, die in der Kalkulationstabelle zur Verfügung stehen. Zum Anzeigen dieser Laufzeithilfe aktivieren Sie eine Kalkulationstabelle im Browser und klicken in der Spreadsheet-Symbolleiste auf Hilfe [image]. Daneben können Sie auch eigene, benutzerdefinierte Anweisungen für eine Kalkulationstabelle im Browser bereitstellen.

Zurück zum Anfang

Die Auswirkungen der von Ihnen festgelegten Beschränkungen auf das Arbeiten im Browser

Wenn Sie die für Benutzer im Browser verfügbaren Optionen vereinfachen möchten, können Sie Beschränkungen festlegen. Beispielsweise können Sie bestimmte Zellen sperren, um zu verhindern, dass Benutzer Werte oder Formeln ändern. Sie können auch einen gesamten Bereich der Kalkulationstabelle ausblenden, um zu verhindern, dass Benutzer Daten filtern oder sortieren. Darüber hinaus können Sie auch verhindern, dass Benutzer die Spreadsheet-Eigenschaftentoolbox anzeigen. Mehr über das Schützen einer Kalkulationstabelle erfahren.

Zurück zum Anfang


Anzeigen des Inhaltsverzeichnisses der Hilfe Ihres Entwurfsprogramms

Wenn Sie ein Kalkulationstabellen-Hilfethema anzeigen, werden auf der Registerkarte Inhalt im Hilfefenster nur mit Kalkulationstabellen zusammenhängende Hilfethemen angezeigt.

So zeigen Sie die Hilfethemen der Hilfe Ihres Entwurfsprogramms an:

  1. Klicken Sie im Hilfefenster auf die Registerkarte Antwort-Assistent, geben Sie eine Frage ein, die sich auf ein anderes Thema als Kalkulationstabellen bezieht, und klicken Sie dann auf Suchen.

  2. Klicken Sie in der Hilfe Ihres Entwurfsprogramms auf ein Hilfethema, und klicken Sie dann auf Anzeigen.

  3. Klicken Sie auf die Registerkarte Inhalt, um den Inhalt der Hilfe des Entwurfsprogramms anzuzeigen.


Erhalten weiterer Hilfe bei der Erstellung einer Kalkulationstabelle

Dieses Hilfethema beinhaltet Informationen über:

Erhalten von Hilfe in anderen Gestaltungsprogrammen

Erhalten von Hilfe zum Schreiben von Skripts und Programmen, die auf Kalkulationstabellen zugreifen

Erhalten von Hilfe in anderen Gestaltungsprogrammen

Wenn Sie in einem Gestaltungsprogramm arbeiten, haben Sie die folgenden beiden Möglichkeiten, um beim Entwurf der Kalkulationstabellen Hilfe zu erhalten:

  • Hilfe des Gestaltungsprogramms Informationen über die Befehle und Funktionen für die Arbeit mit Kalkulationstabellen im Gestaltungsprogramm finden Sie in der Hilfe des jeweiligen Gestaltungsprogramms. In Microsoft FrontPage 2000 klicken Sie hierfür beispielsweise auf den Office-Assistenten, oder Sie klicken auf Microsoft FrontPage Hilfe [image].

    Microsoft Excel stellt sowohl allgemeine Hilfethemen über das Speichern von Excel-Daten zur Verwendung auf Webseiten als auch spezifische Informationen über das Speichern von Kalkulationstabellen zur Verwendung auf Webseiten bereit. Für den Zugriff auf diese Hilfe klicken Sie auf den Office-Assistenten, oder Sie klicken auf Microsoft Excel Hilfe [image].

  • Entwurfszeithilfe der Kalkulationstabelle Wenn Sie in dem anderen Gestaltungsprogramm Zugriff auf die Spreadsheet-Eigenschaftentoolbox haben, können Sie die Hilfethemen anzeigen, die Sie augenblicklich lesen. In einer Kalkulationstabelle, die Sie in einem Gestaltungsprogramm erstellt oder aktiviert haben, klicken Sie in der Spreadsheet-Eigenschaftentoolbox auf Hilfe [image] , oder Sie klicken in der Spreadsheet-Symbolleiste auf Hilfe.

Zurück zum Anfang

Erhalten von Hilfe beim Schreiben von Skripts und Programmen, die auf Kalkulationstabellen zugreifen

Mit Skripts und Programmen können Sie Kalkulationstabellen automatisieren, oder Sie können Kalkulationstabellen in Laufzeitprogramme integrieren, die keine Browser sind, in Programme also, die Sie in einer Programmierumgebung wie beispielsweise Microsoft Visual Basic entwickeln.

Schreiben von Skripts Zum Lieferumfang des Programmpakets Microsoft Office 2000 gehört Microsoft Skript-Editor, ein Programm, das Sie beim Schreiben von Skripts unterstützt. Beispielsweise können Sie Microsoft Skript-Editor in FrontPage 2000 einsetzen, um ein Spreadsheet anzupassen. Informationen über das Ausführen von Microsoft Skript-Editor finden Sie in der Hilfe des jeweiligen Office-Gestaltungsprogramms. In Microsoft Skript-Editor selbst können Sie weitere Hilfethemen über dessen Funktionen und das Schreiben von Skripts aufrufen.

Hilfe zum Objektmodell Für Hilfe beim Entwickeln eines Programms oder eines Skripts, das mit einer Kalkulationstabelle zusammenarbeitet, können Sie Informationen über das für Kalkulationstabellen spezifische Objektmodell, die Eigenschaften und Methoden anzeigen. Diese Objektmodellhilfe wird immer dann installiert, wenn Sie die Microsoft Office Web Components installieren, zu denen auch die Kalkulationstabelle als Komponente gehört. Abhängig vom verwendeten Gestaltungsprogramm gibt es zwei Möglichkeiten, auf diese Hilfe zuzugreifen:

  • Hilfe in Microsoft Visual Basic In Visual Basic oder Visual Basic für Anwendungen können Sie einen Verweis auf die Bibliothek der Microsoft Office Web Components erstellen. Sie haben dann über den Objektbrowser Zugriff auf die Hilfe, oder indem Sie ein Schlüsselwort wählen und F1 drücken. Informationen über das Erstellen von Verweisen und den Einsatz der Objektmodellhilfe finden Sie in der Hilfe von Visual Basic oder Visual Basic für Anwendungen.

  • Hilfe in anderen Umgebungen Wenn Sie in einer anderen Entwicklungsumgebung arbeiten, suchen Sie die Hilfedatei Msowcvba.chm und doppelklicken Sie darauf.

Zurück zum Anfang


Tastenkombinationen in Kalkulationstabellen

Dieses Hilfethema beinhaltet Folgendes:

Tastenkombinationen zum Aktivieren, Navigieren und Markieren

Tastenkombinationen zum Ausführen von Befehlen

Tastenkombinationen zum Eingeben, Bearbeiten und Kopieren von Daten

Tastenkombinationen zum Arbeiten mit den AutoFilter-Dropdownlisten

Tastenkombinationen zum Aktivieren, Navigieren und Markieren

Hinweise zu den Tastenkombinationen zum Aktivieren und Deaktivieren einer Kalkulationstabelle finden Sie in der Hilfe Ihres Entwurfsprogramms.

Tastenkombination | Aktion
TAB | Aktivieren von Zellen in der Kalkulationstabelle.
UMSCHALT+TAB | Aktivieren der vorherigen Zelle in der Kalkulationstabelle.
Pfeiltasten | Verschieben der Zellaktivierung in der von der Pfeiltaste vorgegebenen Richtung.
UMSCHALT+Pfeiltaste | Erweitern der Markierung in der von der Pfeiltaste vorgegebenen Richtung.
STRG+LEERTASTE | Markieren der aktuellen Spalte.
UMSCHALT+LEERTASTE | Markieren der aktuellen Zeile.
UMSCHALT+BILD-AB | Erweitern einer Markierung um eine Bildschirmseite nach unten. Eine Bildschirmseite ist gleichbedeutend mit allen Daten, die aktuell in der Kalkulationstabelle angezeigt werden.
UMSCHALT+BILD-AUF | Erweitern einer Markierung um eine Bildschirmseite nach oben. Eine Bildschirmseite ist gleichbedeutend mit allen Daten, die aktuell in der Kalkulationstabelle angezeigt werden.
POS1 | Verschieben der Zellaktivierung in die erste Zelle der aktuellen Zeile.
STRG+POS1 | Verschieben der Zellaktivierung in die Zelle A1 oder die obere linke Zelle des sichtbaren Bereichs.
STRG+ENDE | Verschieben der Zellaktivierung in die letzte Zelle der Kalkulationstabelle, die Daten enthält und nicht mit Hilfe eines Filters ausgeblendet ist.
STRG+Pfeiltaste | Verschieben der Zellaktivierung in der von der Pfeiltaste vorgegebenen Richtung in die letzte Zelle des aktuellen Bereichs, der Daten enthält (der Datenbereich, der von leeren Zeilen und Spalten begrenzt wird).
ROLLEN+Pfeiltaste | Bildlauf in der von der Pfeiltaste vorgegebenen Richtung.
BILD-AB | Bildlauf um eine Bildschirmseite nach unten. Eine Bildschirmseite ist gleichbedeutend mit allen Daten, die aktuell in der Kalkulationstabelle angezeigt werden.
BILD-AUF | Bildlauf um eine Bildschirmseite nach oben. Eine Bildschirmseite ist gleichbedeutend mit allen Daten, die aktuell in der Kalkulationstabelle angezeigt werden.
STRG+A | Markieren aller Zellen in der Kalkulationstabelle.

Zurück zum Anfang

Tastenkombinationen zum Ausführen von Befehlen

Tastenkombination | Aktion
F1 | Anzeigen von Hilfethemen. Informationen über die Tasten, die im Hilfefenster verwendet werden können, finden Sie in der Hilfe Ihres Webbrowsers.
UMSCHALT+F10 | Anzeigen des Kontextmenüs der Kalkulationstabelle.
Unterstrichener Buchstabe | Ausführen eines Befehls aus dem Kontextmenü, wenn dieses angezeigt wird. Siehe ALT+EINGABETASTE für Informationen über die Spreadsheet-Eigenschaftentoolbox.
ESC | Schließen des Kontextmenüs, ohne einen Befehl auszuführen.
ALT+EINGABETASTE | Anzeigen der Spreadsheet-Eigenschaftentoolbox. Für das Ausführen von Befehlen oder das Festlegen von Eigenschaften in der Spreadsheet-Eigenschaftentoolbox stehen keine Tastenkombinationen zur Verfügung.
ALT+F4 | Schließen der Spreadsheet-Eigenschaftentoolbox.
STRG+7 | Anzeigen oder Ausblenden der Symbolleiste der Kalkulationstabelle.
STRG+Z | Rückgängig. Rückgängigmachen des letzten Befehls oder Löschen des letzten von Ihnen eingegebenen Eintrags.
ALT+= | Automatisches Summieren von Zahlen mit Hilfe der Funktion SUMME.
STRG+T | Aktivieren oder Deaktivieren des AutoFilters.
STRG+E | Exportieren der Kalkulationstabelle in Microsoft Excel.
F9 | Neuberechnen der Kalkulationstabelle.

Zurück zum Anfang

Tastenkombinationen zum Eingeben, Bearbeiten und Kopieren von Daten

Tastenkombination | Aktion
F2 | Bearbeiten des Inhalts der aktiven Zelle.
EINGABETASTE | Eingeben von Daten in die aktuelle Zelle.
STRG+EINGABETASTE | Eingeben von Daten in mehrere markierte Zellen.
ESC | Abbrechen der Dateneingabe oder des Änderns von Daten in einer Zelle.
RÜCKTASTE | Löschen des Inhalts der aktuellen Zelle.
ENTF | Löschen des Inhalts der markierten Zellen.
STRG+X | Entfernen von markierten Daten aus der Kalkulationstabelle und Speichern der Daten in der Zwischenablage.
STRG+C | Kopieren von markierten Daten aus der Kalkulationstabelle in die Zwischenablage.
STRG+V | Einfügen des Inhalts der Zwischenablage an der Einfügemarke und Ersetzen aller markierten Daten.
STRG+B | Formatieren des Textes in den markierten Zellen mit dem Schriftstil Fett.
STRG+U | Unterstreichen des Textes in den markierten Zellen.
STRG+I | Formatieren des Textes in den markierten Zellen mit dem Schriftstil Kursiv.
ALT+0128 auf der Zehnertastatur (NUM muss eingeschaltet sein) bzw. oder ALT+STRG+E oder AltGr+E | Eingabe des Euro-Symbols [image] .

Zurück zum Anfang

Tastenkombinationen zum Arbeiten mit AutoFilter-Dropdownlisten

Tastenkombination | Aktion
ALT+NACH-UNTEN-TASTE | Öffnen der AutoFilter-Dropdownliste für die aktive Zelle.
TAB | Wechseln zum zuletzt markierten Element, zur Schaltfläche OK und zur Schaltfläche Abbrechen in der AutoFilter-Dropdownliste (jeweils abwechselnd).
Pfeiltasten | Wechseln zum nächsten Element in der AutoFilter-Dropdownliste.
Buchstaben- oder Zahlentasten | Wechseln zum ersten Element in einer AutoFilter-Dropdownliste, das mit diesem Buchstaben oder dieser Zahl beginnt.
UMSCHALT+Pfeiltaste | Erweitern der Auswahl in einer Autofilter-Dropdownliste.
LEERTASTE | Aktivieren oder Deaktivieren der Kontrollkästchen für die markierten Elemente in einer AutoFilter-Dropdownliste.
EINGABETASTE | Schließen einer AutoFilter-Dropdownliste und Zuweisen aller von Ihnen vorgenommenen Änderungen.
ESC | Schließen einer AutoFilter-Dropdownliste ohne Zuweisen der Änderungen.

Zurück zum Anfang


Erstellen eines Microsoft Office-Spreadsheets

Die einzelnen Schritte, die für das Erstellen einer Kalkulationstabelle erforderlich sind, sind abhängig von dem Programm, das Sie für die Entwurf Ihrer Webseite verwenden. Weitere Informationen hierüber finden Sie in der Hilfe des jeweiligen Programms. Sollten Sie in der Hilfe des Entwurfsprogramms jedoch kein Verfahren zum Erstellen von Steuerelementen wie beispielsweise Kalkulationstabellen finden, gehen Sie folgendermaßen vor:

  1. Öffnen oder erstellen Sie in Ihrem Entwurfsprogramm die Webseite, auf der Sie die Kalkulationstabelle platzieren möchten.

  2. Wählen Sie mit Hilfe des vom Entwurfsprogramm vorgeschriebenen Verfahrens zum Hinzufügen eines Steuerelements zu einer Webseite das Steuerelement "Spreadsheet", und bestimmen Sie die Position und die Anfangsgröße des Steuerelements auf der Webseite.

  3. Geben Sie Daten und Formeln in die Kalkulationstabelle ein, oder importieren Sie die Daten, die in der Kalkulationstabelle verwendet werden sollen.

  4. Verwenden Sie die Spreadsheet-Eigenschaftentoolbox und die Symbolleiste, um die Kalkulationstabelle Ihren Anforderungen entsprechend anzupassen.

  5. Veröffentlichen Sie die Kalkulationstabelle gemäß den Anweisungen Ihres Entwurfsprogramms.


Erstellen eines Diagramms für eine Kalkulationstabelle

Wenn Sie eine Kalkulationstabelle von Microsoft Excel aus veröffentlichen, können Sie die umfassenden Diagrammerstellungsfunktionen von Microsoft Excel nutzen, um ein Diagramm zu erstellen, das auf den Daten der Kalkulationstabelle basiert, und dieses Diagramm zusammen mit der Kalkulationstabelle veröffentlichen. Die ist eine der einfachsten Methoden, um eine Kalkulationstabelle zusammen mit einem Diagramm zu veröffentlichen.

In anderen Entwurfsprogrammen können Sie eine Kalkulationstabelle und ein Diagramm mit Hilfe zweier Microsoft Office Web Components erstellen, und zwar der Komponenten "Spreadsheet" und "Chart".

Gehen Sie wie in den nachstehenden Schritten beschrieben vor, um ein Diagramm für Ihre Kalkulationstabelle zu erstellen.

  1. Verwenden Sie die Komponente "Spreadsheet" gemäß den Anweisungen Ihres Entwurfsprogramms, um die Kalkulationstabelle auf einer Webseite zu erstellen, und geben Sie die Daten ein, die im Diagramm verwendet werden sollen.

  2. Markieren Sie den Zellbereich in der Kalkulationstabelle, der die Daten enthält, die im Diagramm verwendet werden sollen.

  3. Verwenden Sie die Komponente "Chart" gemäß den Anweisungen Ihres Entwurfsprogramms, um auf der gleichen Webseite, auf der sich die Kalkulationstabelle befindet, ein Diagramm zu erstellen.

  4. Folgen Sie den Anweisungen des Diagramm-Assistenten.

    Wenn Sie in irgendeinem Schritt des Diagramm-Assistenten Hilfe benötigen, klicken Sie auf Hilfe [image].

Tipp Wenn Sie beim Anpassen des Diagramms und bei der Verwendung der Chart-Eigenschaftentoolbox Hilfe benötigen, klicken Sie mit der rechten Maustaste auf das Diagramm, und klicken Sie im Kontextmenü auf Hilfe.


Speichern von Änderungen an einer Kalkulationstabelle

Zum Speichern von Änderungen verwenden Sie den Speicherbefehl des Entwurfsprogramms, um die Webseite oder die Datei zu speichern, die die Kalkulationstabelle enthält. Informationen über den Befehl Speichern finden Sie in der Hilfe Ihres Entwurfsprogramms.

Anmerkungen

  • Wenn Sie die Kalkulationstabelle von einem Microsoft Excel-Tabellenblatt aus veröffentlicht haben und die Webseite in einem anderen Entwurfsprogramm öffnen, werden die Änderungen mit dem Speichern der Webseite nicht in dem ursprünglichen Microsoft Excel-Tabellenblatt gespeichert.

  • Wenn Sie eine Kopie der Kalkulationstabelle als Microsoft Excel-Tabellenblatt auf Ihrem System speichern möchten, können Sie die Kalkulationstabelle in Excel exportieren. Sie können auch Kalkulationstabellendaten in Excel oder in andere Programme kopieren.

  • Im Browser können Benutzer die Webseite zwar nicht speichern, doch sie können die Daten aus dem Browser exportieren und kopieren.


Exportieren einer Kalkulationstabelle in eine Microsoft Excel-Arbeitsmappe

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Nach Excel exportieren [image] , um Excel auszuführen oder zu der Anwendung zu wechseln und die Daten in einer Arbeitsmappe anzuzeigen.

Anmerkungen

  • Da Excel nur 256 Spalten unterstützt, werden die Spalten IW bis ZZ nicht aus der Kalkulationstabelle exportiert. Sie können diese Daten jedoch in ein Excel-Tabellenblatt kopieren.

  • Wenn Sie Daten aus einer Kalkulationstabelle in Excel exportieren, werden nur die Werte und Formeln exportiert. Hyperlinks funktionieren weiterhin, jedoch werden Verknüpfungen, mit denen die Verbindung zu anderen Daten auf der Webseite oder auf anderen Webseiten hergestellt wird, in Excel nicht beibehalten. Wenn Sie also beispielsweise Daten für die Kalkulationstabelle von einer Webseite oder aus einer Textdatei importiert hatten, wird - wenn Sie die Daten in Excel exportieren - die Verknüpfung zu der Webseite oder der Textdatei nicht aufrechterhalten.

  • Beim Export einiger Kalkulationstabellen-Zahlenformate werden die Daten in Excel mit einem benutzerdefinierten Zahlenformat angezeigt. Beispielsweise werden die Kalkulationstabellenformate "Ja/Nein", "Wahr/Falsch" und "Ein/Aus" in Excel mit benutzerdefinierten Zahlenformaten angezeigt. Informationen über benutzerdefinierte Zahlenformate in Excel finden Sie in der Excel Hilfe. Weitere Informationen über Kalkulationstabellen-Zahlenformate.


Drucken einer Kalkulationstabelle

Wenn Sie eine Kalkulationstabelle drucken möchten, während Sie sich im Entwurfsfenster befinden, müssen Sie die gesamte Webseite drucken. Spezielle Informationen über das Drucken einer Webseite finden Sie in der Hilfe Ihres Entwurfsprogramms.

Wenn Sie eine Kalkulationstabelle vom Browser aus drucken möchten, klicken Sie im Menü Datei von Microsoft Internet Explorer auf Drucken.

Anmerkungen

  • Wenn die Kalkulationstabelle breiter als eine Druckseite ist, wird der Teil auf der rechten Seite, der nicht auf die Seite passt, nicht gedruckt.

  • Wenn Sie weitere Steuerungsmöglichkeiten über die Art und Weise benötigen, wie die Daten gedruckt werden, einschließlich der Möglichkeit zum Drucken des gesamten Inhalts einer langen Liste und zum Festlegen von Seitenumbrüchen, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informationen über das Drucken von Excel aus finden Sie in der Excel Hilfe.


Rückgängigmachen von Änderungen an einer Kalkulationstabelle

  • Wenn Sie die zuletzt an einer Kalkulationstabelle vorgenommene Änderung rückgängig machen möchten, klicken Sie auf Rückgängig [image]. Sie können auch mehrere Änderungen rückgängig machen.

  • Um alle Änderungen rückgängig zu machen, die Sie seit dem letzten Speichern der Webseite an der Kalkulationstabelle vorgenommen haben, schließen Sie die Webseite, ohne sie im Gestaltungsprogramm zu speichern.


Anzeigen der Spreadsheet-Symbolleiste

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie mit der rechten Maustaste auf eine Zelle in der Kalkulationstabelle, und klicken Sie dann im Kontextmenü auf Eigenschaftentoolbox.

  3. Wenn der Abschnitt Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  4. Klicken Sie auf Symbolleiste [image].


Ausblenden der Spreadsheet-Symbolleiste

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Ein-/Ausblenden.

  4. Klicken Sie auf Symbolleiste [image].


Anzeigen der Spreadsheet-Eigenschaftentoolbox

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  3. Klicken Sie zum Erweitern oder Ausblenden des Inhalts einer Kategorie auf die Leiste mit den Namen der entsprechenden Kategorie.


Anzeigen oder Ausblenden der Spaltenüberschrift jeder Spalte in einer Kalkulationstabelle

Als Spaltenüberschriften werden die Buchstaben in den grauen (oder abhängig von den Windows-Anzeigeeinstellungen auch andersfarbigen) Zellen bezeichnet, die horizontal entlang des Kopfes der Kalkulationstabelle angezeigt werden.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image] .

  3. Wenn der Abschnitt Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  4. Führen Sie nun eine der folgenden Aktionen aus:

    Soll die Spaltenüberschrift jeder Spalte angezeigt werden, vergewissern Sie sich, dass die Schaltfläche Spaltenüberschriften [image] gedrückt ist.

    Wenn Sie die Spaltenüberschrift jeder Spalte ausblenden möchten, achten Sie darauf, dass Spaltenüberschriften [image] nicht gedrückt ist.


Anzeigen oder Ausblenden der Zeilennummer jeder Zeile in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image] .

  3. Wenn der Abschnitt Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Ein-/Ausblenden.

  4. Führen Sie nun eine der folgenden Aktionen aus:

    Sollen Zeilennummern angezeigt werden, vergewissern Sie sich, dass die Schaltfläche Zeilenüberschriften [image] gedrückt ist.

    Wenn Sie die Zeilennummern ausblenden möchten, achten Sie darauf, dass die Schaltfläche Zeilenüberschriften [image] nicht gedrückt ist.


Anzeigen oder Ausblenden der Titelleiste einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  4. Führen Sie nun eine der folgenden Aktionen aus:

    Wenn die Titelleiste der Kalkulationstabelle angezeigt werden soll, vergewissern Sie sich, dass die Schaltfläche Titelleiste [image] gedrückt ist.

    Soll der Titel der Kalkulationstabelle ausgeblendet werden, achten Sie darauf, dass die Schaltfläche Titelleiste [image] nicht gedrückt ist.

Anmerkung Sie können die Titelleiste anpassen, wozu auch das Ändern des Textes und der Formatierung gehört.


Anzeigen eines bestimmten Teils einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  4. Geben Sie im Feld Sichtbarer Bereich den Bereich ein, der angezeigt werden soll.

    Wenn Sie beispielsweise alle Zeilen von 1 bis 15 angezeigen möchten, geben Sie 1:15 ein. Wenn Sie alle Spalten von A bis F anzeigen möchten, geben Sie A:F ein. Wenn Sie die Zellen A1 bis B20 anzeigen möchten, geben Sie A1:B20 ein.

Anmerkungen

  • Dieses Verfahren ermöglicht das Ausblenden von Daten und Berechnungen. Wenn Sie verhindern möchten, dass Benutzer die sichtbaren Bereiche einer Kalkulationstabelle in einem Browser ändern, können Sie die Kalkulationstabelle schützen.

  • Wenn der einer Kalkulationstabelle zugewiesene Bereich größer als der sichtbare Bereich ist, wird der nicht benötigte Bereich mit einer grauen Füllung angezeigt. Um den nicht benötigten Bereich zu entfernen, können Sie ändern, wie der Bereich für die Kalkulationstabelle zugewiesen ist.

  • Wenn die Symbolleiste der Kalkulationstabelle angezeigt wird, ist der Bereich, der von der Kalkulationstabelle in Anspruch genommen wird, mindestens so breit wie die Symbolleiste.

  • Diese Einstellung kann in der Toolbox im Browser nicht geändert werden.


Anzeigen oder Ausblenden der Gitternetzlinien in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  4. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie die Gitternetzlinien anzeigen möchten, vergewissern Sie sich, dass die Schaltfläche Gitternetzlinien [image] gedrückt ist.

    Wenn Sie die Gitternetzlinien ausblenden möchten, vergewissern Sie sich, dass die Schaltfläche Gitternetzlinien [image] nicht gedrückt ist.


Anzeigen oder Ausblenden der Bildlaufleisten in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  4. Klicken Sie in der Liste Tabellenkalkulation automatisch anpassen auf Falsch.

  5. Wenn Sie am Fuß der Kalkulationstabelle eine Bildlaufleiste anzeigen möchten, klicken Sie in der Liste Horizontale Bildlaufleiste auf Wahr.

    Zum Ausblenden der Bildlaufleiste am Fuß der Kalkulationstabelle klicken Sie in der Liste Horizontale Bildlaufleiste auf Falsch.

    Wenn Sie eine Bildlaufleiste auf der Seite der Kalkulationstabelle anzeigen möchten, klicken Sie in der Liste Vertikale Bildlaufleiste auf Wahr.

    Zum Ausblenden der Bildlaufleiste auf der Seite der Kalkulationstabelle klicken Sie in der Liste Vertikale Bildlaufleiste auf Falsch.

Anmerkungen

  • Wenn Sie die Bildlaufleisten ausblenden und gleichzeitig die Option Tabellenkalkulation automatisch anpassen auf Falsch festlegen, führt das Einfügen von Zeilen und Spalten im Browser möglicherweise dazu, dass vorhandene Zeilen oder Spalten über die Ränder der Kalkulationstabelle hinausgeschoben werden.

  • Diese Einstellungen können in der Toolbox im Browser nicht geändert werden.


Ändern der Kalkulationstabellenzelle, die beim Drücken der EINGABETASTE aktiviert wird

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  4. Führen Sie in der Liste Markierung nach Drücken der Eingabetaste verschieben eine der folgenden Aktionen aus:

    Wenn nach der Eingabe von Daten in eine Zelle eine benachbarte Zelle zur aktiven Zelle werden soll, klicken Sie auf Wahr, und klicken Sie in der Liste Richtung auf die Richtung, in die die aktive Zelle verschoben werden soll: Unten, Links, Rechts oder Nach oben.

    Damit die gleiche Zelle nach dem Eingeben von Daten aktiv bleibt, klicken Sie auf Falsch.

Anmerkungen

  • Die Bewegungsrichtung wird nur dann wirksam, wenn Sie die Option Markierung nach Drücken der Eingabetaste verschieben auf Wahr festlegen.

  • Die aktive Zelle wird nicht weiter verschoben, wenn die Begrenzungen der Kalkulationstabelle erreicht sind. Wenn als Bewegungsrichtung der aktiven Zelle beispielsweise Nach unten festgelegt wurde und Sie in einer Zelle in der untersten Zeile die EINGABETASTE drücken, wird die aktive Zelle nicht weiter verschoben.

  • Diese Einstellung kann in der Toolbox im Browser nicht geändert werden.


Ändern der Anzeige einer Kalkulationstabelle, so dass sie von links nach rechts oder umgekehrt gelesen wird

Verwenden Sie die Rechts-nach-links-Ansicht, wenn die Kalkulationstabelle in Sprachen angezeigt wird, die linksläufig gelesen werden. Wenn Sie die Rechts-nach-links-Ansicht wählen, werden die Elemente der Kalkulationstabelle als Spiegelbild der standardmäßigen Links-nach-rechts-Ansicht angezeigt: Die Zeilennummern werden auf der rechten und die vertikale Bildlaufleiste auf der linken Seite der Kalkulationstabelle angezeigt.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  4. Führen Sie in der Liste Von rechts nach links anzeigen eine der folgenden Aktionen durch:

    Wenn die Kalkulationstabelle linksläufig angezeigt werden soll, klicken Sie auf Wahr.

    Wenn die Kalkulationstabelle von links nach rechts angezeigt werden soll, klicken Sie auf Falsch.

Anmerkung Diese Einstellung kann in der Toolbox im Browser nicht geändert werden.


Info über die Funktionen, die in unterschiedlichen Browsern für Kalkulationstabellen verfügbar sind

Zum Anzeigen und Arbeiten mit interaktiv nutzbaren Kalkulationstabellen müssen die Microsoft Office Web Components auf den Systemen der Benutzer installiert sein. Diese werden entweder zusammen mit Microsoft Office 2000 installiert oder können, sofern das Unternehmen über eine Office 2000 Sitelizenz verfügt, aus dem Unternehmensintranet gedownloaded werden.

Der vollständige Funktionsumfang, den Kalkulationstabellen im Web bieten können, steht allerdings nicht in allen Browsern zur Verfügung.

Microsoft Internet Explorer 5 und höher Wird dieser Browser verwendet, haben die Benutzer Zugriff auf alle Spreadsheet-Funktionen, auf die in einem Browser zugegriffen werden kann. Internet Explorer 5 wird benötigt, wenn die Kalkulationstabelle mit dem Datendesigner für Datenzugriffsseiten von Microsoft Access 2000 erstellt wurde oder wenn Sie mit Hilfe von Access eine Kalkulationstabelle ändern und die Webseite speichern.

Microsoft Internet Explorer, Versionen 4.01, 4.1x und 4.2x Benutzer haben Zugriff auf alle Spreadsheetfunktionen, auf die in einem Browser zugegriffen werden kann. In einigen Fällen muss jedoch auch Internet Explorer 5 installiert sein, damit Kalkulationstabellen auf Webseiten angezeigt werden können, die mit Hilfe des Datendesigners für Datenzugriffsseiten von Microsoft Access erstellt wurden.

Microsoft Internet Explorer 4.0 Benutzer haben Zugriff auf alle Spreadsheetfunktionen, auf die in der Symbolleiste und den Kontextmenüs des Kalkulationstabellen zugegriffen werden kann, sie können jedoch nicht auf die Spreadsheet-Eigenschaftentoolbox zugreifen. In einigen Fällen muss jedoch auch Internet Explorer 5 installiert sein, damit Kalkulationstabellen auf Webseiten angezeigt werden können, die mit Hilfe des Datendesigners für Datenzugriffsseiten von Microsoft Access erstellt wurden.

Andere Browser In früheren Versionen von Microsoft Internet Explorer und in anderen Browsern können Benutzer keine interaktiv nutzbaren Kalkulationstabellen anzeigen. Die Kalkulationstabelle erscheint als ein umrahmtes Feld auf der Webseite.


Info über das Bereitstellen von benutzerdefinierten Anweisungen für eine Kalkulationstabelle

Für Benutzer, die bei der Arbeit mit Kalkulationstabellen Unterstützung benötigen, stehen in der Hilfe des Browsers Erläuterungen zu den Funktionen und Fähigkeiten von Kalkulationstabellen bereit. Abhängig vom Kenntnisstand der Benutzer und der Art der zu erledigenden Aufgabe möchten Sie diese Laufzeithilfe jedoch möglicherweise um benutzerdefinierte, speziell Ihre Kalkulationstabelle betreffende Anweisungen ergänzen.

Im Browser verfügbare Hilfe Für Benutzer, die mit Microsoft Internet Explorer, Version 4.01 oder höher, und den Microsoft Office Web Components arbeiten, stehen automatisch speziell auf Kalkulationstabellen bezogene Hilfethemen zur Verfügung. Diese Laufzeithilfe ist unabhängig von der Hilfe verfügbar, die über das Menü Hilfe des Browsers aufgerufen werden kann.

Diese zur Laufzeit verfügbaren und speziell auf Kalkulationstabellen bezogenen Hilfethemen bieten allgemeine Informationen für alle Benutzer über das Arbeiten mit Kalkulationstabellen im Browser und sind nicht identisch mit den Hilfethemen zur Gestaltung von Kalkulationstabellen, die Sie zurzeit lesen. Auch andere Steuerelemente aus den Microsoft Office Web Components, wie beispielsweise PivotTable-Listen, verfügen über eine eigene, separate Hilfe, die im Browser angezeigt werden kann.

Wenn Sie sehen möchten, welche Art Hilfe im Browser angezeigt wird, erstellen Sie eine Kalkulationstabelle auf einer Webseite, öffnen die Webseite in Internet Explorer, klicken auf die Kalkulationstabelle und klicken dann in der Symbolleiste der Kalkulationstabelle auf Hilfe [image]. Im Hilfefenster wird nun ein Inhaltsverzeichnis angezeigt, dessen Themen Sie durchsuchen können. Der Office-Assistent steht im Browser jedoch nicht zum Beantworten von Fragen zur Verfügung.

Benutzer, auf deren Systemen die Office Web Components nicht installiert sind, haben keinen Zugriff auf die Laufzeithilfe. Weitere Informationen über die Unterstützung für Kalkulationstabellen in unterschiedlichen Browsern.

Bereitstellen von benutzerdefinierten Anweisungen Wenn Sie bestimmte Anweisungen oder Informationen über die Kalkulationstabelle bereitstellen möchten, können Sie diese auf der Webseite platzieren. Obwohl Sie diese Anweisungen nicht direkt mit dem Inhalt der Onlinehilfe der Kalkulationstabelle verknüpfen können, haben Sie die Möglichkeit, Erläuterungen zur Kalkulationstabelle direkt auf der Webseite zu platzieren, oder Sie können einen Hyperlink zu einer separaten Webseite mit Anweisungen hinzufügen. Informationen über die jeweiligen Vorgehensweisen bei den verschiedenen Arten von Webseiten finden Sie in der Hilfe Ihres Webseiten-Entwurfsprogramms.


Veranlassen, dass bestimmte Zeilen oder Spalten bei einem Bildlauf in einer Kalkulationstabelle sichtbar bleiben

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf eine Zelle in der Zeile unterhalb der Zeilen, die bei einem Bildlauf sichtbar bleiben sollen, oder klicken Sie auf eine Zelle in der Spalte rechts der Spalte, die sichtbar bleiben soll.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  5. Führen Sie in der Liste Fixieren eine der folgenden Aktionen durch:

    Wenn die Spalten links der aktiven Zelle sichtbar bleiben sollen, klicken Sie auf Links.

    Wenn die Zeilen überhalb der aktiven Zelle sichtbar bleiben sollen, klicken Sie auf Oben.

    Wenn sowohl die Zeilen überhalb der Zelle als auch die Spalten links der Zelle sichtbar bleiben sollen, klicken Sie zuerst auf Links und dann auf Oben.

    Um den Bildlauf wieder durch alle Zeilen und Spalten durchführen zu können, klicken Sie auf Fixierung aufheben.

Anmerkung Diese Einstellung kann in der Toolbox im Browser nicht geändert werden.


Aktivieren oder Deaktivieren der automatischen Größenanpassung für eine Kalkulationstabelle

Wenn Sie die automatische Größenanpassung aktivieren, wird die Kalkulationstabelle auf der Webseite den Anforderungen entsprechend vergrößert oder verkleinert, wenn Sie Zeilen und Spalten einfügen oder löschen, oder wenn Sie die Zeilenhöhe oder die Spaltenbreite ändern.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  4. Führen Sie in der Liste Tabellenkalkulation automatisch anpassen eine der folgenden Aktionen aus:

    Wenn Sie zulassen möchten, dass die Kalkulationstabelle den Anforderungen entsprechend vergrößert und verkleinert wird, klicken Sie auf Wahr. Wenn Sie verhindern möchten, dass die Kalkulationstabelle über eine vorgegebene Größe hinaus vergrößert wird, geben Sie einen Wert in Pixel oder in Prozent der gesamten Webseite in das Feld Maximale Höhe oder Maximale Breite oder in beide Felder ein. Wenn Sie beispielsweise zulassen möchten, dass die Kalkulationstabelle bis zur halben Breite der Webseite vergrößert wird, geben Sie 50% in das Feld Maximale Breite ein. Wenn Sie die Breite der Kalkulationstabelle auf 300 Pixel beschränken möchten, geben Sie 300 in das Feld Maximale Breite ein.

    Wenn die Kalkulationstabelle nur in dem festgelegten Bereich angezeigt werden soll, den Sie im Entwurfsprogramm zugewiesen haben, klicken Sie auf Falsch.

Anmerkungen

  • Wenn Sie Tabellenkalkulation automatisch anpassen auf Falsch festgelegt und auch die Bildlaufleisten ausgeblendet haben, kann das Einfügen von Zeilen oder Spalten in einem Browser dazu führen, dass vorhandene Zeilen oder Spalten über die Ränder der Kalkulationstabelle hinausgeschoben werden und verschwinden. So zeigen Sie Bildlaufleisten an.

  • Wenn die Symbolleiste der Kalkulationstabelle angezeigt wird, ist der Bereich, der von der Kalkulationstabelle in Anspruch genommen wird, mindestens so breit wie die Symbolleiste.

  • Diese Einstellung betrifft nur den Browser und gilt nicht, wenn die Kalkulationstabelle im entsprechenden Gestaltungsprogramm angezeigt wird.

  • Diese Einstellung kann in der Toolbox im Browser nicht geändert werden.


Info über das Eingeben von Zahlen, Text, Datums- und Zeitangaben in einer Kalkulationstabelle

In diesem Hilfethema erhalten Sie Tipps betreffend der Eingabe von:

Text

Zahlen

Datums- und Zeitangaben

Datumsangaben im Jahr 2000 und später

Eingeben von Text

Zeichen, die als Text behandelt werden In einer Kalkulationstabelle wird jede Kombination aus Zahlen, Leerschritten und nichtnumerischen Zeichen als Text betrachtet; beispielsweise werden in einer Kalkulationstabelle folgende Eingaben als Text angesehen:

10AA109, 127AXY, 12-976, 208 4675.

Eingeben von Zahlen und Datumsangaben als Text Wenn Sie Zahlen und Datumsangaben so eingeben möchten, dass sie als Text gespeichert werden, geben Sie als erstes Zeichen am Anfang des Textes ein Hochkomma (') ein. Um beispielsweise die Teilenummer 02.01.23 als Text anstatt als Datum einzugeben, geben Sie '02.01.23 ein.

Ausrichten von Text Standardmäßig wird aller Text in einer Zelle linksbündig ausgerichtet. Sie können die Ausrichtung ändern, so dass der Text zentriert oder rechtsbündig ausgerichtet wird.

Text kann in Zellen nicht umbrochen werden Sie können in einer einzelnen Zelle nicht mehrere Zeilen Text anzeigen, und Sie können auch keine "harte" Absatzschaltung verwenden.

Euro-Symbol Wenn Sie das Euro-Symbol [image] eingeben möchten, vergewissern Sie sich, dass die Taste NUM gedrückt wurde, und geben Sie dann ALT+0128 über die Zehnertastatur ein bzw. oder ALT+STRG+E oder AltGr+E. Wenn Sie Microsoft Windows 95 oder Microsoft Windows NT 4.0 mit Service Pack 3 verwenden, müssen Sie möglicherweise das Euro-Produktupdate von der Microsoft-Website installieren. Informationen über das Verbinden mit der Microsoft-Website finden Sie in der Hilfe Ihres Designprogramms. Die folgenden Schriftarten können das Euro-Symbol darstellen.

Betriebssystem | Schriftarten
Microsoft Windows 95 mit dem Euro-Produktupdate | Arial Black, Arial, Comic Sans (standard und fett), Courier New, Impact, MS Sans Serif, Tahoma (standard und fett), Times New Roman, Verdana
Microsoft Windows 98 | Arial, Courier New, Tahoma (standard und fett), Times New Roman
Microsoft Windows NT 4.0 mit Service Pack 3 oder früher und das Euro-Produktupdate | Arial, Courier New, Times New Roman
Microsoft Windows NT 4.0 mit Service Pack 4 | Arial, Courier New, Lucida Console, Lucida Sans Unicode, Times New Roman

Zurück zum Anfang

Eingeben von Zahlen

Zeichen, die als Zahlen verwendet werden können In einer Kalkulationstabelle kann eine Zahl nur die folgenden Zeichen beinhalten:

0 1 2 3 4 5 6 7 8 9 + – ( ) , / $ % . E e

In einer Kalkulationstabelle werden anführende Pluszeichen (+) ignoriert, und ein einzelnes Komma innerhalb einer Zahlenzeichenfolge wird als Dezimaltrennzeichen behandelt. Alle anderen Zeichenfolgen, in denen Zahlen und nichtnumerische Zeichen kombiniert werden, werden als Text betrachtet.

Eingeben von Brüchen Um bei Verwendung des amerikanischen Datumsformats mit Schrägstrich als Datumstrennzeichen zu vermeiden, dass Brüche als Datum verstanden werden, stellen Sie einem Bruch eine 0 (Null) gefolgt von einem Leerzeichen voran; geben Sie also beispielsweise 0 1/2 ein.

Eingeben von negativen Zahlen Stellen Sie negativen Zahlen ein Minuszeichen (–) voran, oder setzen Sie die Zahlen in Klammern ( ).

Ausrichten von Zahlen Standardmäßig werden Zahlen in einer Zelle rechtsbündig ausgerichtet. Sie können die Ausrichtung ändern, so dass Zahlen zentriert oder linksbündig ausgerichtet angezeigt werden.

Wie Zahlen angezeigt werden Mit dem Zahlenformat wird die Art und Weise festgelegt, wie eine Zahl angezeigt wird. Wenn Sie beispielsweise eine Zahl in eine Zelle eingeben, der das Zahlenformat "Allgemein" zugewiesen wurde, weist die Kalkulationstabelle möglicherweise ein anderes Zahlenformat zu. Wenn Sie beispielsweise 14,73 DM eingeben, weist die Kalkulationstabelle ein Währungsformat zu. Sie können das Zahlenformat ändern.

Das Zahlenformat "Allgemein" Bei Zellen, die das Zahlenformat "Allgemein" aufweisen, zeigt die Kalkulationstabelle Zahlen als ganze Zahlen (789), als Dezimalbrüche (7,89) oder, wenn die Zahl zu lang ist, um in die Zelle passen, in wissenschaftlicher Schreibweise (7,89E+08) an. Im Zahlenformat "Allgemein" können bis zu 11 Stellen einschließlich Dezimaltrennzeichen und Zeichen wie "E" und "+" angezeigt werden. Wenn Sie mit Zahlen arbeiten, die mehr als 11 Stellen umfassen, können Sie das Zahlenformat "Wissenschaft" zuweisen (Exponentialschreibweise).

Begrenzung auf 15 Stellen Ungeachtet der Anzahl der angezeigten Stellen speichert eine Kalkulationstabelle Zahlen mit einer Genauigkeit von bis zu 15 Stellen. Wenn eine Zahl mehr als 15 relevante Stellen umfasst, wandelt die Kalkulationstabelle weitere Stellen in Null (0) um.

Ländereinstellungen Welche Zeichen als Zahlen erkannt werden, hängt von den unter Ländereinstellungen in der Systemsteuerung gewählten Optionen ab. Mit den hier gewählten Optionen wird darüber hinaus auch das Standardformat für Zahlen festgelegt, also beispielsweise, dass auf mit der Einstellung "Englisch (USA)" konfigurierten Systemen der Punkt (.) als Dezimaltrennzeichen verwendet wird. Wenn auf den Systemen der Benutzer andere Ländereinstellungen gelten als die bei der Erstellung der Kalkulationstabelle verwendeten, werden Zahlen in deren Browser möglicherweise anders dargestellt.

Wiederholtes Eingeben von Daten Wenn Sie die gleichen Daten in mehrere Zellen eingeben möchten, markieren Sie die Zellen, geben die Daten ein und drücken dann STRG+EINGABE.

Zurück zum Anfang

Eingeben von Datums- und Zeitangaben

Datums- und Zeitangaben sind Zahlen In einer Kalkulationstabelle werden Datums- und Zeitangaben als Zahlen behandelt. Die Art und Weise, wie ein Datum oder eine Zeit angezeigt wird, ist abhänig von dem der Zelle zugewiesenen Zahlenformat. Wenn Sie ein Datum oder eine Zeit auf eine Weise eingeben, die von der Kalkulationstabelle erkannt wird, ändert sich das Format der Zelle von "Allgemein" in ein Datums- oder Zeitformat. Standardmäßig werden Datum und Zeit in einer Zelle rechtsbündig ausgerichtet. Wenn die Kalkulationstabelle das Datums- oder Zeitformat nicht erkennt, wird beides als Text eingeben und somit in der Zelle linksbündig ausgerichtet.

Systemsteuerung Mit den Optionen, die Sie in den Ländereinstellungen der Windows-Systemsteuerung festlegen, bestimmen Sie das Standardformat für die Anzeige des aktuellen Datums/der aktuellen Uhrzeit sowie die Zeichen, die als Trennzeichen für Datums- und Zeitangaben verwendet werden, zum Beispiel Schrägstrich (/) und Bindestrich (–) für das Datum und der Doppelpunkt (:) für die Uhrzeit bei Systemen, die auf der Einstellung "Englisch (USA)" basieren. In den Browsern von Benutzern, die mit anderen Ländereinstellungen arbeiten als denen, die Sie bei der Erstellung der Kalkulationstabelle verwendet haben, werden möglicherweise andere Trennzeichen angezeigt.

Verwenden einer vierstelligen Jahreszahl Bei der Interpretation zweideutiger Datumsangaben geht die Kalkulationstabelle von bestimmten Annahmen aus. Wenn Sie beispielsweise ein Datum eingeben, das nur den Monat und eine oder zwei Stellen umfasst, geht die Kalkulationstabelle davon aus, dass 1 bis 31 für den Tag steht und nimmt als Jahr das aktuelle Jahr an. Entsprechend wird bei Dezember 01 vom 1. Dezember des aktuellen Jahres und nicht vom Dezember des Jahres 2001 ausgegangen. Dezember 32 wird als der 1. Dezember 1932 betrachtet. Bei 12/1/30 wird vom 1. Dezember 1930, bei 12/1/29 jedoch vom 1. Dezember 2029 ausgegangen, sofern der Systemverwalter die standardmäßigen Datumsvorgaben nicht geändert hat.

Wenn Sie sicherstellen möchten, dass Daten seitens der Kalkulationstabelle auf die gewünschte Weise interpretiert werden, geben Sie immer vierstellige Jahreszahlen ein.

Datumsangaben im Jahr 2000 und später Weitere Informationen über die Handhabung von Datumsangaben im Jahr 2000 und später in einer Kalkulationstabelle .

Gemeinsames Eingeben von Datum und Zeit Wenn Sie Datum und Zeit in eine gemeinsame Zelle eingeben möchten, setzen Sie ein Leerzeichen zwischen Datum und Zeit.

12-Stunden- oder 24-Stunden-Uhr Zur Eingabe einer Zeit, die auf der 12-Stunden-Uhr basiert, geben Sie die Zeit gefolgt von AM oder PM ein. Andernfalls geht die Kalkulationstabelle von Zeitangaben aus, die auf der 24-Stunden-Uhr basieren. Wenn Sie beispielsweise 3:00 an Stelle von 3:00 PM eingeben, speichert die Kalkulationstabelle die Zeit als 3:00 morgens.

Anzeigen der seriellen Zahl, auf der ein Datum oder eine Zeit basiert Ungeachtet des für die Anzeige eines Datums oder einer Zeit verwendeten Formats speichert eine Kalkulationstabelle alle Datumsangaben als serielle Zahlen und alle Zeitangaben als Dezimalbrüche. Wenn Sie das Datum als serielle Zahl oder eine Zeit als Dezimalbruch anzeigen möchten, markieren Sie die Zelle, die das Datum oder die Zeit enthält, und ändern Sie das Zahlenformat in das Format "Fest". Beim Zahlenformat "Fest" wird der Datumsanteil der Zahl links und der Zeitanteil rechts des Dezimalkommas angezeigt.

Rechnen mit Datums- und Zeitangaben Sie können Datums- und Zeitangaben addieren und subtrahieren und in andere Berechnungen einschließen. Wenn Sie ein Datum oder eine Zeit in einer Formel verwenden möchten, geben Sie das Datum oder die Zeit als Text ein, den Sie in Anführungszeichen setzen. Bei der folgenden Formel wird beispielsweise eine Differenz von 68 angezeigt:

="5/12/2004"-"3/5/2004"

Das Datumssystem In einer Kalkulationstabelle sind die Tage beginnend mit dem 20. Jahrhundert nummeriert; das Datum mit der seriellen Zahl 1 entspricht also dem 1. Januar 1900.

Zurück zum Anfang


Eingeben von Zahlen, Text, Datums- und Zeitangaben in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf die Zelle, in die Sie Daten eingeben möchten.

  3. Geben Sie die Daten ein, und drücken Sie dann die EINGABETASTE oder TAB.

    Verwenden Sie zum Trennen von Datumsbestandteilen einen Punkt oder einen Bindestrich; geben Sie also beispielsweise 5.9.2002 oder 5-Sep-2002 ein.

    Wenn Sie eine Zeitangabe eingeben möchten, die auf der 12-Stunden-Uhr basiert, geben Sie ein Leerzeichen gefolgt von AM oder PM nach der Zeitangabe ein; geben Sie also beispielsweise 9:00 PM ein. Andernfalls interpretiert die Kalkulationstabelle die Zeit als AM (vormittags). Wenn Sie lediglich a oder p eingeben, wie beispielsweise 9:00p, speichert die Kalkulationstabelle die Zeichen als Text und nicht als Zeitangabe.

Tipps

  • Wenn Sie das gleiche Datum in mehrere Zellen eingeben möchten, markieren Sie die Zellen, geben Sie das Datum ein, und drücken Sie dann STRG+EINGABETASTE.

  • Lesen Sie die Tipps für die Eingabe von Zahlen, Text, Datums- und Zeitangaben.

  • Weitere Informationen darüber, wie eine Kalkulationstabelle Datumsangaben aus dem Jahr 2000 und später handhabt.

  • So geben Sie Formeln ein.

  • So geben Sie Hyperlinks ein.


Ändern von Daten in einer Kalkulationstabellenzelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf die Zelle, die Sie ändern möchten.

  3. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie eine neue Zahl oder Text in die Zelle eingeben möchten, wobei der aktuelle Inhalt der Zelle ersetzt werden soll, geben Sie den neuen Wert ein.

    Wenn Sie nur einen Teil des Zellinhalts ändern möchten, doppelklicken Sie auf die Zelle und nehmen dann die gewünschten Änderungen vor.

  4. Drücken Sie die EINGABETASTE, um die Änderungen an der Zelle zu akzeptieren.

Anmerkungen

  • In einer Zelle kann nur jeweils eine Schriftart und ein Textformat verwendet werden.

  • Wenn Sie nicht möchten, dass Benutzer im Browser die Daten ändern, können Sie die Zellen sperren, die nicht geändert werden sollen.

  • Wenn eine Meldung angezeigt wird, die besagt, dass der Bereich gesperrt ist, müssen Sie den Schutz aufheben, bevor Sie die Zelle ändern können.


Info über das Verschieben und Kopieren von Daten in einer Kalkulationstabelle

Wenn Sie eine Zelle kopieren, kopieren Sie immer den gesamten Zellinhalt, einschließlich der Formeln und der hieraus resultierenden Werte sowie der Zellformate. Wenn Sie Zellen kopieren oder verschieben, ersetzen Sie hiermit alle Daten in dem Bereich, in dem Sie die Zellen einfügen.

Die Auswirkungen von Kopieren und Verschieben auf Formeln Wenn Sie eine Formel verschieben, werden die Zellbezüge innerhalb der Formel nicht geändert. Wenn Sie eine Formel kopieren, werden die absoluten Zellbezüge ebenfalls nicht geändert; die relativen Zellbezüge ändern sich jedoch im Verhältnis zur Position der eingefügten Zelle. Weitere Informationen über absolute und relative Zellbezüge.

Die Auswirkungen von Filtern auf das Kopieren und Verschieben Wenn der Bereich, den Sie zum Kopieren markiert haben, Zellen enthält, die mit Hilfe von Filtern ausgeblendet wurden, kopieren Sie nur die sichtbaren Zellen. Wenn der Bereich, in den Sie die Daten einfügen möchten, Zeilen enthält, die mit Hilfe von Filtern ausgeblendet wurden, müssen Sie möglicherweise die Filter deaktivieren, um alle kopierten Zellen anzeigen zu können. Sie können Daten nicht aus einem Bereich verschieben, der gefilterte Zeilen enthält. Wenn Sie Daten verschieben möchten, müssen Sie zuerst die Filter deaktivieren.

Kopieren in andere Programme Zellen, die in eine Kalkulationstabelle kopiert wurden, werden im Format HTML in der Zwischenablage gespeichert. Wenn Sie die Zellen in ein Microsoft Excel-Arbeitsblatt einfügen, werden die Formeln, Werte und Zellformate auf dem Tabellenblatt reproduziert. Wenn Sie die Zellen in ein Microsoft Word-Dokument einfügen, werden die Zellen als Tabelle einschließlich der Zellformate und Werte jedoch ohne Formeln kopiert. Sie können Zellen auch in andere Programme kopieren, die das HTML-Format interpretieren können oder akzeptieren.

Kopieren in einer Kalkulationstabelle im Vergleich zu Excel Das Kopieren und Verschieben von Daten in einer Kalkulationstabelle unterscheidet sich folgendermaßen vom Kopieren und Verschieben von Daten in Excel:

  • Keine Kopieranzeige Zellen, die Sie in einer Kalkulationstabelle kopiert haben, verfügen nicht über den aus Excel bekannten umlaufenden Rahmen, mit dem angezeigt wird, was kopiert wurde.

  • Befehl "Inhalte einfügen" nicht vorhanden Wenn Sie Zellen in einer Kalkulationstabelle kopieren, kopieren Sie Werte, Formate und Formeln. Sie können diese Elemente nicht separat einfügen, beim Einfügen keine Zeilen in Spalten umwandeln und auch keine Additions-, Subtraktions-, Multiplikations- oder Divisionsoperation hinzufügen, wie das in Excel möglich ist.

  • Beim Einfügen können keine Zellen hinzugefügt werden In einer Kalkulationstabelle ersetzen Zellen, die Sie einfügen, immer bereits vorhandene Zellen. In Excel können Sie kopierte Zellen einfügen. Um Leerraum für Daten zu schaffen, die Sie in einer Kalkulationstabelle kopieren oder verschieben, können Sie der Kalkulationstabelle Zeilen und Spalten hinzufügen, bevor Sie kopierte Zellen einfügen.

  • Kopierte Daten verbleiben in der Zwischenablage Wenn Sie in einer Kalkulationstabelle Daten kopieren, verbleiben diese in der Zwischenablage, bis Sie andere Daten kopieren oder den Inhalt der Zwischenablage löschen. Nach dem Kopieren von Daten können Sie in einer Kalkulationstabelle andere Aktionen ausführen und anschließend die Daten einfügen. In Excel wird der Inhalt aus der Zwischenablage entfernt, wenn Sie andere Aktionen ausführen oder ESC drücken, bevor Sie die Daten eingefügt haben.

  • Daten werden sofort ausgeschnitten Wenn Sie in Excel Daten verschieben, werden die ausgeschnittenen Daten erst an der ursprünglichen Position entfernt, wenn Sie die Daten einfügen, und Sie können die Daten mehrfach an verschiedenen Stellen einfügen. Wenn Sie in einer Kalkulationstabelle Daten verschieben, verschwinden die Daten sofort nach dem Ausschneiden, und Sie können die ausgeschnittenen Daten nur jeweils einmal einfügen (kopierte Daten können Sie hingegen mehrfach einfügen).

Weitere Informationen

Verschieben oder Kopieren von ganzen Zellen

Verschieben oder Kopieren von Zeichen innerhalb einer Zelle


Verschieben und Kopieren von Daten in einer Kalkulationstabelle

Was möchten Sie verschieben oder kopieren?

Ganze Zellen

Zeichen innerhalb einer Zelle

Sie sind sich über die gewünschte Auswahl nicht sicher?


Verschieben oder Kopieren von Zeichen in einer Kalkulationstabellenzelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Doppelklicken Sie auf die Zelle, die die Zeichen enthält, die Sie verschieben oder kopieren möchten.

  3. Markieren Sie in der Zelle die Zeichen, die Sie verschieben oder kopieren möchten.

  4. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie Zeichen verschieben möchten, klicken Sie auf Ausschneiden [image].

    Wenn Sie Zeichen kopieren möchten, klicken Sie auf Kopieren [image].

  5. Klicken Sie in der Zelle an die Position, an der Sie die Zeichen einfügen möchten.

  6. Klicken Sie auf Einfügen [image].

  7. Drücken Sie die EINGABETASTE.


Verschieben oder Kopieren von ganzen Zellen in einer Kalkulationstabelle

Wenn Sie eine Zelle kopieren oder ausschneiden und anschließend einfügen, kopieren oder verschieben Sie die gesamte Zelle einschließlich der Formeln und der hieraus resultierenden Werte sowie der Zellformate.

Wenn der Bereich, den Sie zum Kopieren markiert haben, Zellen beinhaltet, die per Filter ausgeblendet wurden, kopieren Sie lediglich die sichtbaren Zellen. Enthält der Bereich, in den Sie die Daten einfügen, Zeilen, die mit Hilfe eines Filters ausgeblendet wurden, müssen Sie möglicherweise den Filter deaktivieren, um alle von Ihnen eingefügten Zellen anzeigen zu können. Sie können keine Daten aus einem Bereich verschieben, der gefilterte Zeilen enthält. Um Daten verschieben zu können, müssen Sie den Filter zuerst deaktivieren.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, die Sie verschieben oder kopieren möchten.

  3. Führen Sie nun eine der folgenden Aktionen aus:

    Wenn Sie Zellen verschieben möchten, klicken Sie auf Ausschneiden [image].

    Zum Kopieren von Zellen klicken Sie auf Kopieren [image].

  4. Klicken Sie in die obere linke Zelle des Bereichs, in den Sie die Zellen einfügen möchten.

  5. Klicken Sie auf Einfügen [image].

Anmerkungen

  • Mit Zellen, die Sie kopieren oder verschieben, werden alle Daten in dem Bereich überschrieben, in dem Sie die Zellen einfügen.

  • Wenn Sie eine Formel verschieben, ändern sich die Zellbezüge in der Formel nicht. Wenn Sie eine Formel kopieren, ändern sich die absoluten Zellbezüge in der Formel ebenfalls nicht, relative Zellbezüge hingegen werden geändert. Weitere Informationen über absolute und relative Zellbezüge.

  • Wenn Sie Daten ausschneiden, können Sie diese nur jeweils einmal einfügen, wenn Sie Daten jedoch kopieren, können Sie diese mehrfach einfügen. Wenn Sie die Daten an unterschiedlichen Stellen einfügen möchten, verwenden Sie die Schaltfläche Kopieren zum Kopieren der Daten. Nachdem Sie die Daten dann an allen gewünschten Stellen eingefügt haben, können Sie die Originaldaten markieren und dann löschen.


Einfügen einer Zeile oder einer Spalte in eine Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in eine Zelle in der Spalte rechts der Position, an der Sie eine neue Spalte einfügen möchten bzw. in der Zeile unterhalb der Position, an der Sie eine neue Zeile einfügen möchten.

    Wenn Sie mehrere Zeilen oder Spalten einfügen möchten, markieren Sie mehrere Zellen. Um beispielsweise drei Zeilen einzufügen, markieren Sie drei Zellen in einer Spalte.

  3. Führen Sie nun eine der folgenden Aktionen aus:

    Zum Einfügen einer Zeile klicken Sie mit der rechten Maustaste auf die Zelle oder die Markierung, zeigen im Kontextmenü auf Zellen einfügen und klicken dann auf Zeilen.

    Wenn Sie eine Spalte einfügen möchten, klicken Sie mit der rechten Maustaste auf die Zelle oder die Markierung, zeigen im Kontextmenü auf Zellen einfügen und klicken dann auf Spalten.


Löschen einer Zeile oder einer Spalte aus einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der zu löschenden Zeile oder Spalte auf eine Zelle.

    Wenn Sie mehrere Zeilen oder Spalten löschen möchten, markieren Sie mehrere Zellen.

  3. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie eine Zeile löschen möchten, klicken Sie mit der rechten Maustaste auf die Zelle oder die Markierung, zeigen Sie im Kontextmenü auf Zellen löschen, und klicken Sie dann auf Zeilen.

    Wenn Sie eine Spalte löschen möchten, klicken Sie mit der rechten Maustaste auf die Zelle oder die Markierung, zeigen Sie im Kontextmenü auf Zellen löschen, und klicken Sie dann auf Spalten.

Anmerkungen

  • Sie können keine Zeilen oder Spalten aus einem Bereich löschen, der gefilterte Zeilen enthält. In diesem Fall müssen Sie den Filter erst deaktivieren, indem Sie auf AutoFilter [image] klicken, bevor Sie Zeilen oder Spalten löschen können.

  • Wenn Sie Daten löschen, die in einer Formel an anderer Stelle in der Kalkulationstabelle verwendet werden, wird ein Fehlerwert wie beispielsweise #BEZUG! angezeigt.


Löschen des Inhalts von Kalkulationstabellenzellen

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, deren Inhalt Sie löschen möchten.

  3. Drücken Sie ENTF.

Tipp Mit dem Löschen von Zellinhalten werden zwar Werte und Formeln, jedoch keine Zellformate gelöscht. Wenn Sie Werte, Formeln und Formatierung löschen möchten, markieren Sie die in Frage kommenden Zellen, und klicken Sie auf Ausschneiden [image].


Info über das Verwenden von Formeln in einer Kalkulationstabelle

Diese Hilfethema beinhaltet Informationen über folgende Themen:

Was ist eine Formel?

Elemente einer Formel

Berechnung

Konstanten im Vergleich zu abhängigen Zellen

Funktionen

Was ist eine Formel?

Eine Formel ist eine Gleichung, mit der Operationen mit Kalkulationstabellendaten und anderen Daten vorgenommen werden. Mit Formeln können mathematische Operationen wie Addition und Subtraktion durchgeführt werden, oder es können Kalkulationstabellenwerte verglichen oder Texte verknüpft werden. Mit der folgenden Formel wird der Wert in Zelle A1 der Kalkulationstabelle zu dem Wert in Zelle A2 addiert:

=A1+A2

Weitere Informationen über häufig in Kalkulationstabellen verwendete Formeln.

In Formeln können Konstanten (wie eine Zahl oder ein Textwert) verwendet werden, es können Bezüge zu Zellen in der Kalkulationstabelle hergestellt werden, oder es können Werte von Daten verwendet werden, die sich auf der gleichen Webseite befinden.

Zurück zum Anfang

Elemente einer Formel

Eine Formel in einer Kalkulationstabelle beginnt immer mit einem Gleichheitszeichen (=). Auf das Gleichheitszeichen folgen die zu berechnenden Elemente (die Operanden), die durch die Berechnungsoperatoren getrennt werden. Berechnungsoperatoren sind Symbole, mit denen die Berechnungsart wie beispielsweise Addition, Subtraktion und Multiplikation angegeben wird, die auf die Elemente in der Formel angewendet werden soll. Weitere Informationen über Berechnungsoperatoren und Ausdrücke.

Zurück zum Anfang

Berechnung

Formeln werden von links nach rechts beginnend mit dem Gleichheitszeichen und entsprechend einer bestimmten Reihenfolge für jeden Operator in der Formel berechnet. Beispielsweise wird die Multiplikation vor der Addition vorgenommen. Hierzu ein Beispiel:

=5+2*3*4

Die am weitesten links befindliche Multiplikation (2*3) wird zuerst durchgeführt, woraus das Ergebnis 6 resultiert; anschließend wird die nächste Multiplikation in der Reihenfolge von links nach rechts (6*4) durchgeführt, woraus das Ergebnis 24 resultiert. Zum Schluss wird die Addition (5+24) durchgeführt, was zu einem Gesamtergebnis von 29 führt. Weitere Informationen über die Reihenfolge, in der Operatoren berechnet werden.

Sie können die Berechnungsreihenfolge steuern, indem Sie die Syntax der Formel ändern. Wenn Sie, wie im folgenden Beispiel, Klammern verwenden, um die Syntax des obigen Beispiels zu ändern, wird zuerst 5 und 2 addiert (5+2), das Ergebnis (7) wird mit 3 multipliziert, woraus sich 21 ergibt, und 21 wird anschließend mit 4 multipliziert, was zu dem Ergebnis 84 führt.

=(5+2)*3*4

Standardmäßig erfolgt die Berechnung automatisch, was bedeutet, dass die Formel neu berechnet wird, wenn sich die Zelle ändert, auf die eine Formel Bezug nimmt. Weitere Informationen über Berechnungen in einem Spreadsheet.

Anmerkung Wenn Sie die Option Von rechts nach links anzeigen wählen, beginnen Formeln mit einem Gleichheitszeichen auf der rechten Seite und werden von rechts nach links berechnet.

Zurück zum Anfang

Konstanten im Vergleich zu abhängigen Zellen

Eine Formel kann sich auf konstante Werte ebenso wie auf andere Zellen beziehen. Die Zelle, die die Formel enthält, wird als abhängige Zelle bezeichnet, wenn deren Wert von den Werten in anderen Zellen abhängig ist. Beispielsweise ist die Zelle B2 eine abhängige Zelle, wenn sie die Formel =C2 enthält.

Immer wenn sich eine Zelle ändert, auf die sich eine Formel bezieht, ändert sich standardmäßig auch die abhängige Zelle. Wenn sich also beispielsweise ein Wert in einer der folgenden Zellen ändert, ändert sich auch das Ergebnis der Formel =B2+C2+D2 entsprechend.

Daten in einer Kalkulationstabelle

Wenn Sie in der Formel jedoch konstante Werte an Stelle von Zellbezügen verwenden (wie beispielsweise =30+70+110), ändert sich das Ergebnis nur, wenn Sie die Formel selbst ändern.

Zurück zum Anfang

Funktionen

Die Komponente "Spreadsheet" bietet eine Vielzahl vordefinierter oder integrierter Formeln, die als Funktionen bezeichnet werden. Funktionen können für einfache ebenso wie für komplexe Berechnungen verwendet werden. Die am häufigsten verwendete Funktion ist die Funktion SUMME, die verwendet wird, um Zahlen in einem Zellbereich zu addieren. Weitere Informationen über die Verwendung von Funktionen in einer Kalkulationstabelle.

Zurück zum Anfang


Info über Zell- und Bereichsbezüge in einer Kalkulationstabelle

Mit einem Zell- oder Bereichsbezug wird eine Zelle oder ein Zellbereich in einer Kalkulationstabelle gekennzeichnet. Hiermit wird der Kalkulationstabelle mitgeteilt, wo sie nach den Werten oder Daten suchen soll, die Sie in einer Formel verwenden möchten. Mit Hilfe von Bezügen können Sie in einer Formel Daten verwenden, die sich in unterschiedlichen Teilen einer Kalkulationstabelle befinden, oder Sie können den Wert einer Zelle in verschiedenen Formeln verwenden.

In Kalkulationstabellen wird die Bezugsart A1 verwendet, bei der Spalten mit Buchstaben (A bis ZZ, insgesamt 702 Spalten) und Zeilen mit Zahlen (1 bis 65536) bezeichnet werden. Um den Bezug zu einer Zelle herzustellen, geben Sie den Spaltenbuchstaben gefolgt von der Zeilennummer ein. Beispielsweise bezieht sich D50 auf die Zelle am Schnittpunkt von Spalte D und Zeile 50. Wenn Sie den Bezug zu einem Zellbereich herstellen möchten, geben Sie den Zellbezug der Zelle ein, die sich in der oberen linken Ecke des Bereichs befindet, dann einen Doppelpunkt (:) und schließlich den Zellbezug der Zelle, die sich in der unteren rechten Ecke des Bereichs befindet. Im Folgenden finden Sie einige Beispiele für Bezüge.

Um sich auf Folgendes zu beziehen | Verwenden Sie
auf die Zelle in Spalte A, Zeile 10 | A10
auf den aus Spalte A und den Zeilen 10 bis 20 gebildeten Zellbereich | A10:A20
auf den aus Zeile 15 und den Spalten B bis E gebildeten Zellbereich | B15:E15
auf alle Zellen in Zeile 5 | 5:5
auf alle Zellen in den Zeilen 5 bis 10 | 5:10
auf alle Zellen in Spalte H | H:H
auf alle Zellen in den Spalten H bis J | H:J
auf den aus den Spalten A bis E und den Zeilen 10 bis 20 gebildeten Zellbereich | A10:E20

Anmerkung Abhängig von der Aufgabe, die Sie in der Kalkulationstabelle erledigen möchten, können Sie entweder relative Zellbezüge verwenden, also Zellbezüge, die relativ zur Position der Formel sind, oder Sie können mit absoluten Zellbezüge arbeiten, also mit Zellbezügen, die sich immer auf Zellen an einer bestimmten Position beziehen. Weitere Informationen über relative und absolute Bezüge.


Info über absolute und relative Bezüge

Relative Bezüge Wenn Sie eine Formel erstellen, die Bezüge auf Zellen oder Bereiche enthält, basieren diese Bezüge normalerweise auf Positionen, die relativ zur Position der Zelle sind, die die Formel enthält. Im folgenden Beispiel enthält Zelle B6 die Formel =A5. Der Wert befindet sich also in der Zelle, die sich eine Zelle überhalb und eine Zelle links von B6 befindet. Dies wird als relativer Zellbezug bezeichnet.

Formel mit relativem Zellbezug

Wenn Sie eine Formel kopieren, die relative Zellbezüge beinhaltet, werden die Bezüge in der Formel beim Einfügen der Zelle automatisch so angepasst, dass sie sich auf andere Zellen beziehen, deren Positionen sich jedoch in der vorgegebenen Relation zur Formelzelle befinden. Im nachstehenden Beispiel wurde die Formel in Zelle B6 (=A5, der Zellbezug verweist also auf die Zelle, die sich eine Zelle oberhalb und eine Zelle links von B6 befindet) in Zelle B7 kopiert. Die Formel in Zelle B7 wird nun auf =A6 angepasst, verweist nun also auf eine Position, die sich wiederum in der gleichen Relation zur Formelzelle befindet, d. h. eine Zelle oberhalb und eine Zelle links von Zelle B7.

Kopierte Formel mit relativem Zellbezug

Absolute Zellbezüge Wenn Sie nicht möchten, dass ein Zellbezug beim Kopieren einer Formel in eine andere Zelle angepasst wird, verwenden Sie einen absoluten Zellbezug. Zum Erstellen eines absoluten Zellbezugs geben Sie ein Dollarzeichen ($) vor dem Teil des Zellbezugs ein, der nicht geändert werden soll. Wenn Sie also beispielsweise einen absoluten Zellbezug auf Zelle C1 in der Formel =A5*C1 erstellen möchten, fügen Sie der Formel wie nachstehend gezeigt Dollarzeichen hinzu:

=A5*$C$1

Gemischte Zellbezüge Sie können auch nur die Zeilen- oder nur die Spaltenangabe eines Zellbezugs als absolut festlegen. Dies wird als gemischter Zellbezug bezeichnet. Wenn Sie beispielsweise eine Formel kopieren möchten, in der der Spaltenbezug aktualisiert werden soll, der Zeilenbezug jedoch nicht, setzen Sie das Dollarzeichen nur vor die Zeilennummer:

=C$1

Weitere Informationen

Info über Zell- und Bereichsbezüge


Info über Berechnungen in einer Kalkulationstabelle

Als Berechnung wird das Verfahren bezeichnet, das in einer Kalkulationstabelle verwendet wird, um Formeln in dessen Zellen zu berechnen und die hieraus resultierenden Ergebnisse dann als Werte anzuzeigen. Standardmäßig werden Formeln automatisch berechnet, wenn in den Zellen, auf die sich die Formel bezieht, eine Änderung eintritt. Sie können jedoch auch ändern, wie Berechnungen in einer Kalkulationstabelle durchgeführt werden.

Weitere Informationen über das Verwenden von Formeln in einem Spreadsheet.

Gespeicherte im Vergleich zu angezeigten Werten In manchen Fällen werden Werte anders angezeigt, als sie gespeichert werden. Datums- und Zeitangaben beispielsweise werden zwar als serielle Zahlen gespeichert, im Normalfall jedoch in einem der verschiedenen Datums- und Zeitformaten angezeigt und gedruckt. Bei Berechnungen verwendet die Kalkulationstabelle wiederum die gespeicherten seriellen Zahlen, und auf diese Weise wird es möglich, beispielsweise die Anzahl der Tage zu berechnen, die zwischen zwei Datumsangaben liegen.

Das Format, in dem gespeicherte Werte angezeigt werden, ist in einigen Fällen abhängig von der von Ihnen getroffenen Formatauswahl. Beispielsweise können Sie eine Zelle, die die Zahl 123456789 enthält, so formatieren, dass der Wert als 1,23E+08 angezeigt wird, indem Sie das Format "Wissenschaft" verwenden. Oder Sie können eine Zelle, die das Datum mit der seriellen Zahl 36699 enthält, so formatieren, dass das Datum als "22.06.2000" oder als "22. Juni 2000" angezeigt wird. Mit dem Ändern des Anzeigeformats eines Wertes wird der gespeicherte Wert jedoch nicht geändert. So ändern Sie das Format einer Zahl in einer Kalkulationstabellenzelle.

Mit den Einstellungen im Dialogfeld Ländereinstellungen in der Windows-Systemsteuerung wird ebenfalls festgelegt, welche Zahlen-, Währungs-, Datums- und Zeitformate angezeigt werden. Beispielsweise legen Sie mit diesen Einstellungen fest, ob Jahreszahlen zwei- oder vierstellig angezeigt werden. Informationen über diese Formate finden Sie in der Windows Hilfe.


Berechnungsoperatoren und Ausdrücke in Kalkulationstabellenformeln

Mit Operatoren wird die Art der Berechnung angegeben, die Sie auf die Elemente einer Formel anwenden möchten. Die Komponente "Spreadsheet" beinhaltet vier Arten von Berechnungsoperatoren: arithmetische, Vergleichs- , Text- und Bezugsoperatoren.

Arithmetische Operatoren Zum Durchführen der Grundrechenarten wie beispielsweise Addition, Subtraktion oder Multiplikation, zum Kombinieren von Zahlen und zum Ermitteln von numerischen Ergebnissen verwenden Sie die folgenden arithmetischen Operatoren.

Arithmetischer Operator | Bedeutung | Beispiel
+ (Pluszeichen) | Addition | 3+3
– (Minuszeichen) | Subtraktion Negation | 3–1 –1
* (mathematischer Asterisk) | Multiplikation | 3*3
/ (Schrägstrich) | Division | 3/3
% (Prozentzeichen) | Prozent | 20%
^ (Caret-Zeichen) | Potenzierung | 3^2 (gleichbedeutend mit 3*3)

Vergleichsoperatoren Zum Vergleichen zweier Werte verwenden Sie die folgenden Operatoren. Wenn zwei Werte unter Verwendung dieser Operatoren verglichen werden, wird als Ergebnis ein logischer Wert, also entweder WAHR oder FALSCH zurückgegeben.

Vergleichs- operator | Bedeutung | Beispiel
= (Gleichheitszeichen) | Ist gleich | A1=B1
> (Zeichen für "Größer als") | Größer als | A1>B1
< (Zeichen für "Kleiner als") | Kleiner als | A1<B1
>= (Zeichen für "Größer als oder gleich") | Größer als oder gleich | A1>=B1
<= (Zeichen für "Kleiner als oder gleich") | Kleiner als oder gleich | A1<=B1
<> (Ungleich-Zeichen) | Ungleich | A1<>B1

Textverkettungsoperator Verwenden Sie das kaufmännische Und-Zeichen (&), wenn Sie eine oder mehrere Textzeichenfolgen verknüpfen oder verketten möchten, um auf diese Weise einen einzelnen, zusammenhängenden Text zu erzeugen.

Text- operator | Bedeutung | Beispiel
& (kaufmännisches Und-Zeichen) | Verkettung | "Nord" & "wind" ergibt "Nordwind"

Bezugsoperatoren Zum Verbinden von Zellbereichen für Berechnungen verwenden Sie die folgenden Operatoren.

Bezugs- operator | Bedeutung | Beispiel
: (Doppelpunkt) | Bereichsoperator, der einen Bezug auf alle Zellen zwischen zwei Zellbezügen unter Einbeziehung der beiden Zellbezüge herstellt | B5:B15
; (Semikolon) | Vereinigungsoperator, mit dem mehrere Bezüge zu einem Bezug zusammengefasst werden | SUMME(B5:B15;D5:D15)
(einzelnes Leerzeichen) | Schnittmengenoperator, der einen Bezug auf Zellen liefert, die zwei Bezüge gemeinsam haben | SUMME(B5:B15 A7:D7) In diesem Beispiel ist Zelle B7 die gemeinsame Zelle beider Zellbereiche.


Rangfolge der Operatoren in Kalkulationstabellen

Wenn Sie mehrere Operatoren in einer einzigen Formel kombinieren, führt die Komponente "Spreadsheet" die Operationen in der Reihenfolge durch, die in der folgenden Tabelle gezeigt wird. Wenn eine Formel Operatoren mit der gleichen Rangfolge enthält, wenn eine Formel also beispielsweise einen Multiplikations- und einen Divisionsoperator umfasst, wertet die Komponente "Spreadsheet" die Operatoren von links nach rechts aus. Wenn Sie die Auswertungsreihenfolge ändern möchten, setzen Sie den Teil der Formel, der zuerst ausgewertet werden soll, in Klammern. Um weitere Informationen zu diesem Thema zu erhalten, klicken Sie auf Berechnungsoperatoren.

Operator | Beschreibung
: (Doppelpunkt) (einzelnes Leerzeichen) ; (Semikolon) | Bezugsoperatoren
– | Negative Zahl (wie in –1)
% | Prozent
^ | Potenzierung
* und / | Multiplikation und Division
+ und – | Addition und Subtraktion
& | Verkettung (verbindet zwei Textzeichenfolgen)
= < > <= >= <> | Vergleich


Erstellen einer Formel in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf die Zelle, in die Sie eine Formel einfügen möchten.

  3. Geben Sie ein Gleichheitszeichen (=) ein.

  4. Geben Sie die Formel ein.

  5. Drücken Sie die EINGABETASTE.

Tipp Sie können die Summe eines Zellbereichs automatisch einfügen, indem Sie die Funktion Summe verwenden.

Weitere Informationen

Verwenden von Formeln in einer Kalkulationstabelle

Verwenden von Funktionen in einer Kalkulationstabelle

Problembehandlung bei Fehlerwerten in Formeln


Ändern einer Formel in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Doppelklicken Sie auf die Zelle, die die zu ändernde Formel enthält, so dass die Formel in der Zelle angezeigt wird.

    Wenn die Zelle einen Hyperlink enthält, klicken Sie auf eine Zelle neben der zu ändernden Zelle, und verwenden Sie dann die entsprechende Pfeiltaste, um die Zelle mit der zu ändernden Formel zu markieren. Klicken Sie dann einmal auf die Zelle.

  3. Nehmen Sie die gewünschten Änderungen an der Formel in der Zelle vor.

  4. Drücken Sie die EINGABETASTE.


Info über das Erstellen einer Formel, die auf Daten auf der gleichen Webseite zugreift

Sie können in einer Zelle einen Wert zurückgeben, der auf Daten basiert, die sich auf der gleichen Webseite wie Ihre Kalkulationstabelle befinden, indem Sie die HTML-Funktion "Document" verwenden. Wenn sich auf der Webseite beispielsweise ein Textfeld-Steuerelement mit Namen Text1 befindet, ruft die folgende Formel den Wert aus dem Textfeld ab und zeigt ihn in der Zelle an, die die Formel enthält:

=document.text1.value

Sie können auch Formeln erstellen, mit denen Berechnungen mit Werten durchgeführt werden, die von einer Webseite zurückgegeben werden. Wenn das Textfeld, aus dem Sie einen Wert abrufen, beispielsweise eine Verkaufsmenge und Zelle C1 auf der Kalkulationstabelle eine Provisionsrate enthält, können Sie den von der Webseite zurückgegebenen Wert mit dem Wert in der Zelle multiplizieren, in der sich die Provisionsrate befindet:

=$C$1*document.text1.value

Sie können auch auf einen Wert in einer anderen Kalkulationstabelle auf der gleichen Webseite Bezug nehmen. Wenn sich Spreadsheet1 und Spreadsheet2 beispielsweise auf einer Webseite befinden, gibt die folgende Formel in Spreadsheet1 den Wert von Zelle A1 in Spreadsheet2 zurück:

=document.spreadsheet2.range("a1").value

Weitere Informationen zu den Funktionen, Steuerelementen und Eigenschaften, die Sie in Verbindung mit einer Kalkulationstabelle verwenden können, finden Sie in den Themen der Programmierhilfe für Kalkulationstabellen.


Gleichzeitiges Anzeigen einer Formel und des Ergebnisses

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Gestaltungsprogramms.

  2. Klicken Sie auf die Zelle, die die Formel enthält, die Sie anzeigen möchten.

  3. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Abschnitt Berechnungen nicht erweitert ist, klicken Sie auf die Leiste Berechnungen.

  5. Prüfen Sie die Formel im Feld Formel in aktiver Zelle (Zellbezug). Das Ergebnis der Formel wird neben dem Formelfeld angezeigt.

Anmerkungen

  • Um eine in einer anderen Zelle befindliche Formel anzuzeigen, klicken Sie auf die Zelle, während der Abschnitt Berechnungen erweitert ist.

  • Umfangreiche Werte oder Formeln werden im Abschnitt Berechnungen möglicherweise abgeschnitten. Wenn Sie die gesamte Formel anzeigen möchten, klicken Sie auf die Zelle, und drücken Sie F2. Wenn Sie die Prüfung der Formel beendet haben, drücken Sie ESC, um zur Kalkulationstabelle zurückzukehren.


Einfügen der Summe eines Bereichs in einer Kalkulationstabelle

Sie können automatisch eine Summe für einen Zellbereich einfügen, indem Sie AutoSumme verwenden.

Verwenden von AutoSumme zum Ermitteln der Summe eines Zellbereichs

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf die erste leere Zelle, die auf die Daten folgt, die Sie summieren möchten, also entweder unterhalb der Datenspalte oder rechts der Datenzeile.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Summe [image].

    In der gewählten Zelle (bei einer Datenzeile) oder in der gewählten Zelle unterhalb des Bereichs (bei einer Datenspalte) wird nun ein Vorschlag für eine Formel angezeigt.

  4. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie die vorgeschlagene Formel übernehmen möchten, drücken Sie die EINGABETASTE.

    Wenn Sie die vorgeschlagene Formel ändern möchten, markieren Sie den Bereich, der summiert werden soll, und drücken Sie dann die EINGABETASTE.

Anmerkung Wenn Sie die Summe für eine Datenspalte erstellen, können Sie zuerst den Zellbereich markieren, den Sie summieren möchten, und dann auf Summe [image] klicken.


Beispiele für häufig verwendete Formeln

Dieses Hilfethema umfasst die folgenden Beispiele für häufig in Kalkulationstabellen verwendete Formeln. Mehr über die Verwendung von Formeln in Kalkulationstabellen erfahren.

Erstellen einer Summe, die auf einer Bedingung basiert

Zählen der Vorkommen eines Wertes oder einer Bedingung

Berechnen des laufenden Kontostands

Verbinden von Vor- und Nachnamen

Verbinden eines Datums mit Text

Erhöhen einer Zahl um einen Prozentwert

Erstellen einer Summe, die auf einer Bedingung basiert

Verwenden Sie die Spreadsheetfunktion SUMMEWENN zum Erstellen einer Summe für einen Bereich, die auf einem Wert in einem anderen Bereich basiert. Beispielsweise berechnet die folgende Formel für jede Zelle im Bereich B5:B25, die den Wert "Nordwind" enthält, die Summe für die entsprechenden Zellen im Bereich F5:F25.

=SUMMEWENN(B5:B25;"Nordwind";F5:F25)

Zurück zum Anfang

Zählen der Vorkommen eines Wertes oder einer Bedingung

Die Spreadsheetfunktion ZÄHLENWENN zählt die Vorkommen eines Wertes in einem Zellbereich, also beispielsweise die Anzahl der Zellen im Bereich B5:B25, die den Text "Nordwind" beinhalten.

=ZÄHLENWENN(B5:B25;"Nordwind")

Zurück zum Anfang

Berechnen des laufenden Kontostands

Sie können in einer Kalkulationstabelle ein Scheckbuchregister erstellen, um Ihre Banktransaktionen nachzuverfolgen. Als Teil der Kalkulationstabelle können Sie eine Formel erstellen, die den laufenden Kontostand berechnet. Im nachstehenden Beispiel wird davon ausgegangen, dass Zelle F6 den vorherigen Kontostand, Zelle D7 das Teilergebnis der Einzahlung der ersten Transaktion und Zelle E7 alle bar abgehobenen Beträge beinhaltet.

Um den aktuellen Kontostand für die erste Transaktion zu berechnen, geben Sie die folgende Formel in Zelle F7 ein:

=SUMME(F6;D7;-E7)

Bei der Eingabe neuer Transaktionen kopieren Sie diese Formel für jede neue Einzahlung in die Zelle des jeweils aktuellen Kontostands.

Zurück zum Anfang

Verbinden von Vor- und Nachnamen

Mit Hilfe des Textoperators & (kaufmännisches Und-Zeichen) können Sie eine Liste mit Vornamen in einer Spalte mit einer Liste mit Nachnamen in einer anderen Spalte verbinden oder verketten, indem Sie eine Formel verwenden. Für die nachstehenden Beispiele wird davon ausgegangen, dass Zelle D5 den Vornamen und Zelle E5 den Nachnamen enthält.

Mit dieser Formel zeigen Sie den vollständigen Namen im Format "Vorname Nachname" an (wie beispielsweise "Johann Schmitt"):

=D5&" "&E5

Mit der nachstehenden Formel zeigen Sie den vollständigen Namen im Format "Nachname, Vorname" an (wie beispielsweise "Schmitt, Johann"):

=E5&", "&D5

Zurück zum Anfang

Verbinden eines Datums mit Text

Wenn Sie zwei Werte so verbinden oder verketten möchten, dass ein fortlaufender Textwert geliefert wird, verwenden Sie ebenfalls den Textoperator & (kaufmännisches Und-Zeichen). Wenn Sie eine Textzeichenfolge mit einer Zahl, einem Datums- oder einem Zeitwert verbinden möchten, die bzw. der sich in einer Zelle befindet, verwenden Sie die Spreadsheetfunktion TEXT. Wenn Zelle F5 beispielsweise als Rechnungsdatum den 5. Juni 2000 enthält, können Sie mit dieser Formel den Text "Abrechnungsdatum: 5. Juni 2000" anzeigen:

="Abrechnungsdatum: "&TEXT(F5; "d. mmm yyyy")

Zurück zum Anfang

Erhöhen einer Zahl um einen Prozentwert

Sie können einen numerischen Wert, der in einer Zelle gespeichert ist, um einen Prozentwert erhöhen. Im folgenden Beispiel wird davon ausgegangen, dass Zelle F5 den Wert enthält, den Sie um 5 Prozent erhöhen möchten.

=F5*(1+5%)

Wenn der Prozentwert in Zelle F2 gespeichert ist, verwenden Sie diese Formel:

=F5*(1+$F$2)

Der Verweis auf Zelle F2 ist ein absoluter Zellbezug, so dass die Formel in andere Zellen kopiert werden kann, ohne den Verweis auf F2 zu ändern.

Zurück zum Anfang


Ändern der Berechnungsweise einer Kalkulationstabelle

Wenn eine Kalkulationstabelle viele Formeln enthält, nimmt das Berechnen möglicherweise eine lange Zeit in Anspruch. Zur Erhöhung der Arbeitsgeschwindigkeit können Sie den Berechnungsmodus von "Automatisch" auf "Manuell" ändern, damit Sie entscheiden können, wann die Kalkulationstabelle neu berechnet werden soll.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Gestaltungsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Berechnungen nicht erweitert ist, klicken Sie auf die Leiste Berechnungen.

  4. Führen Sie eine der folgenden Aktionen aus:

    Um die Kalkulationstabelle immer dann neu zu berechnen, wenn sich ein Wert ändert, klicken Sie auf Automatisch berechnen.

    Wenn die Kalkulationstabelle nur dann neu berechnet werden soll, wenn Sie F9 drücken oder auf Jetzt berechnen klicken, klicken Sie auf Manuell berechnen.


Info über das Verwenden von Funktionen in einer Kalkulationstabelle

Spreadsheetfunktionen

Funktionen sind vordefinierte Formeln, mit denen unter Verwendung von spezifischen Werten, so genannten Argumenten, in einer bestimmten Reihenfolge oder auch Struktur Berechnungen durchgeführt werden. Beispielsweise werden mit der Funktion SUMME die Zellwerte oder Zellbereiche summiert, und die Funktion RMZ berechnet die Darlehenszahlungen basierend auf einem Zinssatz, der Dauer des Darlehens sowie dem Darlehensbetrag. Eine Liste der verfügbaren Spreadsheetfunktionen anzeigen.

Argumente Als Argumente können Zahlen, Text, logische Werte wie beispielsweise WAHR oder FALSCH, Fehlerwerte wie z. B. #NV oder Zellbezüge verwendet werden. Jedes von Ihnen bezeichnete Argument muss einen gültigen Wert für das Argument liefern. Konstanten, Formeln oder andere Funktionen können ebenfalls als Argumente verwendet werden.

Struktur Strukturell beginnt eine Funktion mit dem Funktionsnamen, gefolgt von einer geöffneten Klammer, den Argumenten für die Funktion durch Semikola (;) getrennt und einer schließenden Klammer. Wenn mit der Funktion eine Formel beginnt, geben Sie vor dem Funktionsnamen ein Gleichheitszeichen (=) ein.

Die Funktion SUMME

Verschachtelte Funktionen

In bestimmten Fällen müssen Sie möglicherweise eine Funktion als eines der Argumente einer anderen Funktion verwenden. In der folgenden Formel wird beispielsweise eine verschachtelte Funktion MITTELWERT verwendet und anschließend das Ergebnis mit dem Wert 50 verglichen.

Gültige Rückgaben Wenn eine verschachtelte Funktion als Argument verwendet wird, muss dieses Argument den gleichen Wertetyp wie den zurückgeben, den das Argument verwendet. Wenn das Argument beispielsweise den Wert WAHR oder FALSCH zurückgibt, muss die verschachtelte Funktion ebenfalls WAHR oder FALSCH zurückgeben. Andernfalls zeigt die Kalkulationstabelle den Fehlerwert #WERT! an.

Mehr über die Problembehandlung bei Fehlerwerten erfahren, die von Funktionen zurückgegeben werden.


Ändern des Anzeigeformats von Daten in einer Kalkulationstabelle

Ändern des Formats von Daten

Ändern der Schriftart, des Schriftgrades und des Schriftstils von Text

Ändern des Formats einer Zahl

Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Integrierte Zahlenformate

Ändern der Ausrichtung von Daten

Daten in einer Zelle linksbündig, rechtsbündig oder zentriert ausrichten

Daten oben, unten oder in der Mitte einer Zelle ausrichten


Ändern des Formats einer Zahl in einer Kalkulationstabellenzelle

Wenn Sie das Format einer Zahl in einer Zelle ändern, wird der gespeicherte Wert der Zahl nicht geändert. Beispielsweise ist 36699 immer der gespeicherte Wert des Datums 22.6.2000, auch wenn das Anzeigeformat auf Donnerstag, 22. Juni 2000 geändert wird.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, die Sie formatieren möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Format-Leiste.

  5. Klicken Sie in der Liste Zahlenformat auf das gewünschte Format.

Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Verfügbare Zahlenformate.


Zahlenformate in einer Kalkulationstabelle

Sie können die Formate von Zahlen in einer Kalkulationstabelle ändern, indem Sie, sowohl im Entwurfsprogramm als auch zur Laufzeit im Browser, die Spreadsheet-Eigenschaftentoolbox verwenden. Mit den Einstellungen im Dialogfeld Eigenschaften von Ländereinstellungen in der Windows Systemsteuerung wird ebenfalls festgelegt, wie Zahlen-, Währungs-, Datums- und Zeitformate angezeigt werden. Beispielsweise legen Sie mit diesen Einstellungen fest, ob Jahreszahlen zwei- oder vierstellig angezeigt werden. Informationen über diese Formate finden Sie in der Windows Hilfe.

In Microsoft Visual Basic oder in einen Skript können Sie Daten benutzerdefinierte Zahlenformate zuweisen. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Erhalten von Hilfe beim Programmieren einer Kalkulationstabelle.

Die folgenden Zahlenformate stehen über die Liste Zahlenformat in der Kategorie Format der Spreadsheet-Eigenschaftentoolbox zur Verfügung. So ändern Sie das Format einer Zahl in einer Kalkulationstabellenzelle.

Format | Effekt
Allgemeines Datum | Zeigt eine Zahl als Datum mit optionaler Uhrzeit an. Beispiel:31.8.99 05:54. Aus den Nachkommastellen der Zahl wird die Uhrzeit ermittelt. Wenn eine Zahl nicht über Nachkommastellen verfügt, wird nur das Datum angezeigt. Wenn eine Zahl nur aus Nachkommastellen verfügt und keinen ganzzahligen Teil besitzt, wird nur die Zeit angezeigt.
Datum, lang | Zeigt ein Datum entsprechend den Vorgaben unter Langes Datumsformat in den Windows-Ländereinstellungen an. Beispiel: Donnerstag, 25. Januar 2001.
Datum, mittel | Zeigt ein Datum entsprechend den Vorgaben unter Datumstrennzeichen in den Windows-Ländereinstellungen sowie eine zweistellige Jahreszahl an. Beispiel: 25. Jan. 01.
Datum, kurz | Zeigt ein Datum entsprechend den Vorgaben unter Kurzes Datumsformat in den Windows-Ländereinstellungen an. Beispiel: 25.1.01.
Zeit, lang | Zeigt die Uhrzeit entsprechend den Vorgaben unter Zeitformat der Windows-Ländereinstellungen an. Beispiel: 20:45:36.
Zeit, mittel | Zeigt die Uhrzeit im 12-Stunden-Format mit dem Zusatz AM oder PM an, wobei die Sekunden weggelassen werden. Beispiel: 8:45 PM.
Zeit, kurz | Zeigt die Uhrzeit im 24-Stunden-Format an, wobei die Sekunden weggelassen werden. Beispiel: 20:45.
Allgemeine Zahl | Zeigt eine Zahl rechtsbündig ausgerichtet und ohne 1.000er-Trennzeichen an; negativen Zahlen wird ein Minuszeichen vorangestellt. Zeigt bis zu 11 Stellen bzw. 10 Stellen mit Dezimalkomma an, wobei weitere Stellen rechts des Dezimalkommas gerundet werden. Zeigt Zahlen mit mehr als 11 Stellen links des Dezimalkommas im Format "Wissenschaft" an. Zeigt Text linksbündig ausgerichtet an.
Währung | Zeigt eine Zahl entsprechend den Vorgaben auf der Registerkarte Währung der Windows-Ländereinstellungen an, ggf. mit 1.000er-Trennzeichen und zwei Dezimalstellen. Beispiel mit der Ländereinstellung Deutsch (Standard) : DM 2.532,75.
Eurowährung | Zeigt eine Zahl in der Währung Euro an, mit 1.000er-Trennzeichen und zwei Dezimalstellen. Das Euro-Symbol wird in Abhängigkeit von den Ländereinstellungen in der Windows-Systemsteuerung vor oder hinter die Zahl gesetzt. Beispiel mit den Standardländereinstellungen für Deutschland: 12,35 [image] .
Festkommazahl | Zeigt eine Zahl mit zwei Dezimalstellen an. Beispiel: 68,30.
Standardzahl | Zeigt eine Zahl mit 1.000er-Trennzeichen und zwei Stellen rechts des Dezimaltrennzeichens an. Welches Zeichen als 1.000er-Trennzeichen verwendet wird, ist in den Windows-Ländereinstellungen festgelegt. Beispiel mit einem Punkt als 1.000er-Trennzeichen: 1.800,00.
Prozentzahl | Zeigt eine Zahl multipliziert mit 100, mit zwei Dezimalstellen und einem Prozentzeichen an. Beispielsweise wird der Wert 0,8914 als 89,14% angezeigt.
Wissenschaft | Zeigt eine Zahl in Exponentialschreibweise an. Beispiel: 1,25E+10.
Ja/Nein | Zeigt "Nein" an, wenn eine Zahl gleich 0 ist; für jede andere Zahl wird "Ja" angezeigt.
Wahr/Falsch | Zeigt "Falsch" an, wenn eine Zahl gleich 0 ist; für jede andere Zahl wird "Wahr" angezeigt.
Ein/Aus | Zeigt "Aus" an, wenn eine Zahl gleich 0 ist; für jede andere Zahl wird "Ein" angezeigt .


Ändern der Schriftart oder des Schriftgrades in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, die Sie formatieren möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Format-Leiste.

  5. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie das Aussehen des Textes ändern möchten, klicken Sie auf eine Schaltfläche in der Gruppe Textformat.

    Wenn Sie die Schriftart des Textes ändern möchten, wählen Sie in der Liste Schriftart eine andere Schriftart aus.

    Wenn Sie den Schriftgrad ändern möchten, klicken Sie in der Liste Größe auf einen anderen Schriftgrad.


Ändern der Breite einer Spalte in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Vergewissern Sie sich, dass die Spaltenüberschriften angezeigt werden.

  3. Zeigen Sie mit der Maus auf die rechte Begrenzung der Spaltenüberschrift der Spalte, deren Breite Sie ändern möchten, und warten Sie, bis sich der Mauszeiger in Zeiger mit vertikalem Doppelpfeil verwandelt.

  4. Führen Sie eine der folgenden Aktionen aus:

    Ziehen Sie die Spaltenbegrenzung, bis die Spalte die gewünschte Breite aufweist.

    Wenn die Spaltenbreite dem Zellinhalt angepasst werden soll, doppelklicken Sie auf die rechte Spaltenbegrenzung.

Anmerkungen

  • Wenn Sie die Breite mehrerer Spalten gleichzeitig ändern möchten, markieren Sie die in Frage kommenden Spalten, bevor Sie die Spaltenbegrenzung ziehen oder hierauf doppelklicken.

  • Sie können die Spaltenbreite auf eine bestimmte Anzahl Pixel ändern, indem Sie den Befehl Spaltenbreite aus der Kategorie Format der Spreadsheet-Eigenschaftentoolbox verwenden. Bei Verwendung dieser Methode müssen die Spaltenüberschriften nicht vorher angezeigt werden.


Ändern der Höhe einer Zeile in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Vergewissern Sie sich, dass die Zeilennummern angezeigt werden.

  3. Zeigen Sie mit der Maus auf die untere Begrenzung der Zeilenüberschrift der Zeile, deren Höhe Sie ändern möchten, und warten Sie, bis sich der Mauszeiger in Zeiger mit vertikalem Doppelpfeil verwandelt.

  4. Führen Sie eine der folgenden Aktionen aus:

    Ziehen Sie die Zeilenbegrenzung, bis die Zeile die gewünschte Höhe aufweist.

    Wenn die Zeilenhöhe dem Zellinhalt angepasst werden soll, doppelklicken Sie auf die untere Zeilenbegrenzung.

Anmerkungen

  • Wenn Sie die Höhe mehrerer Zeilen gleichzeitig ändern möchten, markieren Sie die Zeilen, bevor Sie die Zeilenbegrenzung ziehen oder hierauf doppelklicken.

  • Sie können die Zeilenhöhe auch auf eine bestimmte Anzahl Pixel ändern, indem Sie den Befehl Zeilenhöhe aus der Kategorie Format der Spreadsheet-Eigenschaftentoolbox verwenden. Bei Verwendung dieser Methode müssen die Zeilennummer nicht angezeigt werden.


Umrahmen von Daten in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, denen Sie Rahmen hinzufügen möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Format-Leiste.

  5. Klicken Sie in der Gruppe Zellformat auf Rahmen [image].

  6. Klicken Sie im Rahmendiagramm auf eine Linie, um den Rahmen zu aktivieren oder zu deaktivieren. Klicken Sie auf einen Schnittpunkt, um alle Rahmenlinien zu aktivieren oder zu deaktivieren, die an diesem Schnittpunkt zusammenlaufen.

    Diagramm zum Zuweisen von Rahmen

    Das angezeigte Rahmendiagramm variiert je nach Auswahl. Beispielsweise enthält das Rahmendiagramm für eine einzelne Zelle vier Rahmenlinien, eine für jede Seite. Wenn mehr als eine Zelle markiert wurde, weist das Rahmendiagramm weitere Linien für die Rahmenlinien zwischen den Zellen auf.

Anmerkung Sie können die Farbe oder die Breite von Rahmen ändern.


Ändern der Farbe oder Breite von Rahmen in einer Kalkulationstabelle

Dieses Verfahren kann nur auf Rahmen angewendet werden die Sie um Zellen gesetzt haben. Farbe und Breite der Gitternetzlinien in einer Kalkulationstabelle können Sie nicht ändern.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, deren Rahmen Sie ändern möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Format-Leiste.

  5. Klicken Sie in der Gruppe Zellformat auf Rahmen [image].

  6. Zum Ändern der Farbe klicken Sie auf Rahmenfarbe [image], und klicken Sie dann auf eine andere Farbe.

    Wenn Sie die Rahmenbreite ändern möchten, klicken Sie in der Liste auf einen Wert.

  7. Klicken Sie im Rahmendiagramm auf eine vorhandene Rahmenlinie, um sie zu deaktivieren. Klicken Sie erneut auf die gleiche Rahmenlinie, um den Rahmen mit der neuen Farbe und Breite wieder zu aktivieren.

    Wenn Sie im Rahmendiagramm auf eine Rahmelinie klicken, ändert sich der Rahmen im Diagramm nicht. Es ändert sich jedoch die entsprechende Rahmenlinie in der Markierung der Kalkulationstabelle.


Linksbündiges oder rechtsbündiges Ausrichten oder Zentrieren von Daten in einer Kalkulationstabellenzelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Gestaltungsprogramms.

  2. Markieren Sie die Zellen, die die Daten enthalten, die Sie ausrichten möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Abschnitt Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Liste Horizontale Ausrichtung auf die gewünschte Ausrichtung.

Anmerkung Mit dem Ausrichtungsattribut Allgemein wird Text am linken Rand der Zelle und werden Zahlen sowie Datums- und Zeitangaben am rechten Rand der Zelle ausgerichtet.


Ausrichten von Daten am oberen oder unteren Rand oder in der Mitte einer Kalkulationstabellenzelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Gestaltungsprogramms.

  2. Markieren Sie die Zellen, die die Daten enthalten, die Sie ausrichten möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Abschnitt Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Liste Vertikale Ausrichtung auf die gewünschte Ausrichtung.


Ändern der Hintergrundfarbe von Zellen in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Gestaltungsprogramms.

  2. Markieren Sie die Zellen, die Sie ändern möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Abschnitt Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Gruppe Zellformat auf den Pfeil neben der Schaltfläche Füllfarbe [image].

  6. Klicken Sie in der Farbpalette auf die gewünschte Farbe.


Verbinden mehrerer Zellen zu einer Zelle in einer Kalkulationstabelle

Vorsicht Wenn Sie mehrere Zellen zu einer Zelle verbinden, werden nur die Daten in der oberen linken Zelle beibehalten. Die Daten in allen anderen Zellen, die Sie verbinden, werden gelöscht.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, die Sie verbinden möchten.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Format-Leiste.

  5. Klicken Sie in der Gruppe Zellformat auf Zellen verbinden [image].


Teilen einer verbundenen Zelle in separate Zellen in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf die verbundene Zelle, die Sie teilen möchten.

  3. Klicken Sie in der Symbolleiste des Spreadsheets auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Format-Leiste.

  5. Klicken Sie in der Gruppe Zellformat auf Zellverbindung aufheben [image].


Ändern der Titelleiste einer Kalkulationstabelle

Was möchten Sie tun?

Den Text der Titelleiste ändern

Die Schriftart und den Schriftstil ändern

Die Hintergrundfarbe ändern


Ändern des Inhalts der Titelleiste einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Titelleiste nicht erweitert ist, klicken Sie auf die Leiste mit der Beschriftung Titelleiste.

  4. Ändern Sie im Feld Titel den Text der Titelleiste.

Anmerkungen

  • Wenn der neue Titel zu lang ist, um in die Titelleiste zu passen, wird so viel von dem Text angezeigt, wie in die Titelleiste passt.

  • Im Browser kann der Benutzer die Titelleiste ein- oder ausblenden. Die Optionen des Abschnitts Titelleiste stehen im Browser allerdings nicht zur Verfügung.


Ändern der Schriftart und des Schriftstils der Titelleiste einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Titelleiste nicht erweitert ist, klicken Sie auf die Leiste mit der Beschriftung Titelleiste.

  4. Klicken Sie auf die gewünschten Formatoptionen.

    Wenn Sie den Text in der Titelleiste fett formatieren möchten, klicken Sie auf Fett [image].

    Um den Text in der Titelleiste kursiv zu formatieren, klicken Sie auf Kursiv [image].

    Wenn Sie den Text in der Titelleiste unterstreichen möchten, klicken Sie auf Unterstrichen [image].

    Zum Ändern der Textfarbe der Titelleiste klicken Sie auf den Pfeil neben Schriftfarbe [image] und klicken dann auf die gewünschte Farbe. Wenn Sie als Textfarbe die gleiche wie für die Hintergrundfarbe wählen, ist der Text nicht mehr sichtbar.

    Wenn Sie die Schriftart ändern möchten, klicken Sie in der Liste Schriftart auf eine andere Schriftart. Welche Schriftarten in dieser Liste verfügbar sind, ist abhängig von den Schriftarten, die auf Ihrem System installiert sind.

    Zum Ändern des Schriftgrades klicken Sie in der Liste Größe auf einen anderen Schriftgrad. Die verfügbaren Schriftgrade sind abhängig von den Schriftarten, die auf Ihrem System installiert sind.

Anmerkung Im Browser kann der Benutzer die Titelleiste ein- oder ausblenden. Die Optionen des Abschnitts Titelleiste stehen im Browser allerdings nicht zur Verfügung.


Ändern der Hintergrundfarbe der Titelleiste einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Titelleiste nicht erweitert ist, klicken Sie auf die Leiste mit der Beschriftung Titelleiste.

  4. Klicken Sie auf den Pfeil neben Hintergrundfarbe [image], und klicken Sie dann auf die gewünschte Farbe.

    Wenn Sie als Hintergrundfarbe die gleiche wie für den Text wählen, ist dieser nicht mehr sichtbar.

Anmerkung Im Browser kann der Benutzer die Titelleiste ein- oder ausblenden. Die Optionen des Abschnitts Titelleiste stehen im Browser allerdings nicht zur Verfügung.


Zulassen oder Unterbinden der Möglichkeit zum Sortieren der Daten einer Kalkulationstabelle im Browser

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Bereich Schutz nicht erweitert ist, klicken Sie auf die Schutz-Leiste.

  4. Führen Sie eine der folgenden Aktionen aus:

    Um das Sortieren von Daten zuzulassen, aktivieren Sie das Kontrollkästchen Sortieren zulassen.

    Wenn Sie das Sortieren von Daten verhindern möchten, deaktivieren Sie das Kontrollkästchen Sortieren zulassen, und aktivieren Sie das Kontrollkästchen Schutz aktivieren.

Anmerkung Die Einstellung Schutz aktivieren betrifft alle Schutzoptionen, so auch Filtern zulassen und Zellen sperren. Wenn Sie möchten, dass Benutzer Zellen in der Kalkulationstabelle ändern können, sollten Sie angeben, welche Zellen geändert werden können, nachdem die Kalkulationstabelle geschützt wurde.


Sortieren von Daten in einer Kalkulationstabelle

Daten, die Sie sortieren möchten, sollten in Listenform eingerichtet werden. Bei einer Liste befinden sich ähnliche Einträge in der gleichen Spalte, sie verfügt über Spaltenbeschriftungen in der obersten Zeile und enthält keine leeren Zeilen oder Spalten.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Führen Sie nun eine der folgenden Aktionen aus:

    Wenn Sie die gesamte Liste sortieren möchten, klicken Sie auf eine Zelle in der Liste. (Die Spaltenbeschriftungen werden nicht in den Sortiervorgang eingeschlossen.)

    Wenn Sie nur einen Teil einer Liste sortieren möchten, markieren Sie den zu sortierenden Bereich. (Wenn die Spaltenbeschriftungen nicht mit dem übrigen Bereich sortiert werden sollen, achten Sie darauf, dass die Spaltenbeschriftungen nicht als Teil des Bereichs markiert werden.)

  3. Führen Sie nun eine der folgenden Aktionen aus:

    Wenn Sie die Zeilen in der Reihenfolge A – Z, 0 – 9 sortieren möchten, klicken Sie in der Symbolleiste der Kalkulationstabelle auf Aufsteigend sortieren [image] , und klicken Sie dann auf die Spalte, nach der Sie sortieren möchten.

    Wenn Sie die Zeilen in der Reihenfolge Z – A, 9 – 0 sortieren möchten, klicken Sie auf Absteigend sortieren [image], und klicken Sie dann auf die Spalte, nach der sortiert werden soll.

Anmerkungen

  • Zeilen, die mit Hilfe eines Filters ausgeblendet wurden, werden nicht sortiert.

  • Sie können nur Zeilen sortieren. Die Reihenfolge der Spalten können Sie nicht sortieren.

  • Beim Sortieren wird die Groß- und Kleinschreibung nicht berücksichtigt. Wenn Sie beispielsweise aufsteigend sortieren, wird "ALLE" und "alle" vor "BLAU" und "blau" sortiert.

  • Sie können nach mehr als einer Spalte sortieren, indem Sie die Spalten jeweils einzeln sortieren.


Info über das Sortieren von Daten nach mehr als einer Spalte in einer Kalkulationstabelle

Wenn Sie die Daten in einer Liste nach mehr als einer Spalte sortieren möchten, können Sie zunächst eine Spalte, dann die nächste Spalte usw. sortieren. Mit der Reihenfolge, in der Sie die Spalten sortieren, legen Sie fest, wie die Daten geordnet werden.

Beispiel für Daten, die nach mehr als einer Spalte sortiert wurden

In diesem Beispiel wurde die Liste nach Verkaufsberater geordnet. Die Spalte "Artikel" wurde zuerst sortiert, um die Produkte in alphabetischer Reihenfolge anzuordnen; die Spalte "Verkaufsberater" wurde als zweites sortiert.

Wenn Sie nach mehreren Spalten sortieren möchten, legen Sie zunächst die Reihenfolge der gewünschten Kategorisierung fest und arbeiten dann rückwärts, indem Sie die Spalte mit der höchsten Kategorie zuletzt sortieren. Wenn Sie beispielsweise nach zwei Spalten sortieren, entscheiden Sie zunächst, welches die Spalte der übergeordneten Kategorie und welches die Spalte der untergeordneten Kategorie ist. Dann sortieren Sie die Spalte der untergeordneten Kategorie und abschließend die Spalte der übergeordneten Kategorie. Um die Produkte für jeden Verkäufer in alphabetischer Reihenfolge aufzulisten, sortieren Sie zuerst die Spalte "Produkt" (die untergeordnete Kategorie) und dann die Spalte "Verkaufsberater" (die übergeordnete Kategorie).

So sortieren Sie Daten in einer Kalkulationstabelle.


Suchen von Daten in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie die gesamte Kalkulationstabelle durchsuchen möchten, klicken Sie auf eine einzelne Zelle.

    Wenn Sie nur einen bestimmten Zellbereich durchsuchen möchten, markieren Sie den Bereich.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  4. Wenn der Abschnitt Suchen nicht erweitert ist, klicken Sie auf die Leiste Suchen.

  5. Geben Sie im entsprechenden Feld den Text oder Wert ein, nach dem Sie suchen möchten.

  6. Klicken Sie auf Weitersuchen.

Anmerkungen

  • Was Sie suchen können Mit dem Befehl Suchen können Sie nach Text, Zahlen, Datumsangaben und Zeitangaben suchen. Bei Verwendung des Befehls Suchen können Sie alle Vorkommen dieser Werte finden, die direkt in die Zellen eingegeben wurden oder die das Ergebnis von Formeln sind. Im Folgenden finden Sie einige Beispiele.
Mit dieser Eingabe | finden Sie
John | John Johnson Little John
son | sonny Johnson
Johns | Johns Johnson
521 | 521 (als Zahl in einer Zelle) Hohe Straße 521 (als Text in einer Zelle)

  • Platzhalterzeichen In Verbindung mit dem Befehl Suchen können keine Platzhalterzeichen wie beispielsweise ? und * verwendet werden.

  • Formatierte Werte Mit dem Befehl Suchen suchen Sie nach Werten und nicht nach Formaten. Nehmen wir beispielsweise an, ein Zelle ist mit dem Zahlenformat "Ja/Nein" formatiert. Wenn die Zelle eine Null (0) enthält, wird in der Zelle das Wort Nein angezeigt. Wenn Sie nun den Befehl Suchen verwenden, um das Wort Nein zu suchen, wird diese Zelle nicht gefunden.

  • Suchrichtung Mit dem Befehl Suchen erfolgt die Suche von links nach rechts über die Spalten der ersten Zeile und dann nach unten zur nächsten Zeile.

  • Ausgeblendete Daten Mit dem Befehl Suchen können keine Daten in ausgeblendeten Zellen oder in Zellen gefunden werden, die per Filter ausgeblendet wurden.


Filtern einer Kalkulationstabelle, so dass nur die gewünschten Daten angezeigt werden

Daten, die Sie filtern möchten, sollten in Listenform eingerichtet werden. Bei einer Liste befinden sich ähnliche Einträge in der gleichen Spalte, sie verfügt über Spaltenbeschriftungen in der obersten Zeile und enthält keine leeren Zeilen oder Spalten.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der zu filternden Liste auf eine Zelle.

  3. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf AutoFilter [image].

  4. Klicken Sie auf den Pfeil in der Spalte, die die anzuzeigenden Daten enthält.

  5. Führen Sie eine der folgenden Aktionen aus:

    Um ausgewählte Einträge anzuzeigen, deaktivieren Sie das Kontrollkästchen Alle anzeigen, und aktivieren Sie dann das Kontrollkästchen für jeden Eintrag, den Sie anzeigen möchten.

    Wenn Sie alle Einträge anzeigen möchten, aktivieren Sie das Kontrollkästchen Alle anzeigen.

Anmerkungen

  • Um wieder alle Einträge in einer gefilterten Spalte anzuzeigen, klicken Sie auf den Pfeil in der gefilterten Spalte, und aktivieren Sie das Kontrollkästchen Alle anzeigen.

  • Wenn Sie den Filter deaktivieren und alle Daten in der Kalkulationstabelle erneut anzeigen möchten, klicken Sie noch einmal auf AutoFilter [image] .

  • In einem Bereich, der gefilterte Zeilen enthält, können Sie Daten weder verschieben noch löschen. Wenn Sie Daten verschieben oder löschen möchten, müssen Sie erst den Filter deaktivieren.

  • Um einen Bereich mit Daten zu filtern, der nicht als Liste eingerichtet ist, markieren Sie den Bereich und klicken dann auf AutoFilter [image].

  • Sie können einen Bereich, der verbundene Zellen enthält, nicht filtern. So teilen Sie verbundene Zellen.

  • Wenn Sie verhindern möchten, dass Benutzer im Browser die Filter aktivieren oder deaktivieren, können Sie veranlassen, dass die Filterfunktion zur Laufzeit nicht verfügbar ist.


Summieren gefilterter Daten in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Filtern Sie die Daten, um die Zeilen anzuzeigen, die Sie summieren möchten.

  3. Klicken Sie in die Zelle unterhalb der Daten, die Sie summieren möchten.

  4. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Summe [image], und drücken Sie dann die EINGABETASTE.

Anmerkung Mit der Schaltfläche Summe werden nur die Daten in sichtbaren Zeilen summiert. Wenn die Summe die Werte in allen Zeilen einschließen soll, zeigen Sie alle Zeilen an, und ermitteln Sie dann die Summe.


Einfügen eines Hyperlinks zu einer anderen Webseite in eine Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf die Zelle, in die Sie den Hyperlink einfügen möchten.

  3. Geben Sie die URL-Adresse beginnend mit http:// ein, und drücken Sie dann die EINGABETASTE, damit die Adresse als Hyperlink eingegeben wird. Geben Sie beispielsweise http://beispiel.microsoft.com ein.

Anmerkungen

  • Wenn Sie im Entwurfsprogramm auf einen Hyperlink klicken, wird Ihr Browser gestartet oder aktiviert, und die Webseite wird geöffnet.

  • Die Adresse wird in der Zelle als blauer, unterstrichener Text angezeigt. Wenn Sie als Text des Hyperlinks einen anderen Text als die Adresse selbst anzeigen möchten, verwenden Sie die Kalkulationstabellenfunktion HYPERLINK.


Ändern eines Hyperlinks in einer Kalkulationstabelle

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie auf eine Zelle neben dem Hyperlink, und verwenden Sie dann die Pfeiltasten, um zu der Hyperlinkzelle zu wechseln.

  3. Drücken Sie F2, um mit dem Bearbeiten der Zelle zu beginnen.

  4. Geben Sie die gewünschten Änderungen an der Hyperlinkadresse oder der Formel ein, die die Kalkulationstabellenfunktion HYPERLINK verwendet.

Anmerkung Wenn Sie einen Hyperlink ändern, der von einem Microsoft Excel-Tabellenblatt aus veröffentlicht wurde und ursprünglich mit dem Dialogfeld Hyperlink einfügen in Excel erstellt wurde, können Sie zwar den Text ändern, der für den Hyperlink angezeigt wird, jedoch nicht die Adresse, auf die der Hyperlink verweist.


Integrieren von Daten aus anderen Quellen in eine Kalkulationstabelle

Eine einfache Möglichkeit zur Übernahme von Daten aus anderen Quellen in eine Kalkulationstabelle besteht darin, die Daten aus der anderen Quelle (wie beispielsweise einer Textdatei, einem Microsoft Excel Arbeitsblatt oder einem Microsoft Word Dokument) in die Zwischenablage zu kopieren und anschließend in die Kalkulationstabelle einzufügen, indem Sie auf eine Zelle und dann in der Spreadsheet-Symbolleiste auf Einfügen [image] klicken. Weitere Möglichkeiten zum Abrufen von Daten aus anderen Quellen sind, die Daten von einer Webseite oder aus einer Textdatei zu importieren oder Formeln zu erstellen, die Bezüge zu Daten auf der gleichen Webseite enthalten.

Was möchten Sie tun?

Daten von einer Webseite oder aus einer Textdatei importieren

Eine Formel erstellen, die auf Daten auf der gleichen Webseite zugreift


Importieren von Daten von einer Webseite oder aus einer Textdatei in eine Kalkulationstabelle

Die Daten auf der Webseite oder in der Textdatei, die Sie importieren möchten, müssen zum einen in einer HTML-Tabelle vorliegen und sich zum anderen auf dem gleichen Webserver oder Computer wie die Kalkulationstabelle befinden. Sie können keine Daten von einer Webseite oder aus einer Textdatei importieren, die von einem anderen Webserver oder Computer auf Ihrem Computer gespeichert wurde.

Vorsicht Daten werden immer beginnend mit Zelle A1 der Kalkulationstabelle importiert. Bereits vorhandene Daten werden ohne Warnung überschrieben.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Daten importieren nicht erweitert ist, klicken Sie auf die Leiste Daten importieren.

  4. Geben Sie im Feld URL die Adresse oder den Pfad zu der Webseite oder der Textdatei ein, die die HTML-Tabelle enthält, die Sie importieren möchten.

    Dies ist ein Beispiel für die Adresse einer Webseite: http://beispiel.microsoft.com/beispiel.htm

    Hier ein Beispiel für einen Pfad: file://c:\windows\beispiel.txt

  5. Klicken Sie auf Jetzt importieren.

  6. Wenn Sie die Kalkulationstabelle jedes Mal mit den neuesten Daten von einer Webseite oder aus einer Textdatei aktualisieren möchten, wenn sie im Browser geöffnet wird, aktivieren Sie das Kontrollkästchen Zur Laufzeit von URL aktualisieren.

Anmerkungen

  • Mit dieser Methode können Sie keine Bilder oder Steuerelemente importieren. Hiermit lassen sich nur HTML-Tabellen importieren.

  • Dieser Befehl funktioniert nur im Entwurfsprogramm und kann nicht zur Laufzeit im Browser ausgeführt werden.


Info über das Schützen einer Kalkulationstabelle

Sie können eine Kalkulationstabelle so schützen, dass Benutzer in ihrem Browser nur über beschränkte oder gar keine Möglichkeiten verfügen, Zellen zu ändern, Daten zu sortieren oder zu filtern oder auf die Spreadsheet-Eigenschaftentoolbox zuzugreifen. Die das Schützen von Kalkulationstabelle betreffenden Optionen stehen nur zur Entwurfszeit zur Verfügung. Wenn Sie diese Optionen zuweisen, werden sie zur Laufzeit wirksam, sind jedoch während der Gestaltung der Kalkulationstabelle generell deaktiviert.

Verhindern, dass Benutzer Zellen ändern Wenn Sie bestimmte Zellen sperren möchten, wie beispielsweise Zellen, die Formeln enthalten, können Sie die Kalkulationstabelle so schützen, dass nur einige oder keine der Zellen benutzerseitig im Browser geändert werden können. Standardmäßig sind alle Zellen in einer Kalkulationstabelle gesperrt. Diese Einstellung wird jedoch erst dann wirksam, wenn Sie den Schutz aktivieren. Wenn Sie den Schutz aktivieren, können Benutzer keine der Zellen in der Kalkulationstabelle ändern, sofern Sie nicht explizit angeben, welche Zellen geändert werden können, nachdem der Schutz für die Kalkulationstabelle aktiviert wurde.

Verhindern, dass Benutzer Daten sortieren oder filtern Standardmäßig können Benutzer Kalkulationstabellendaten in ihrem Browser sortieren oder filtern, auch wenn Sie den Schutz aktivieren. Sie müssen erst diese Optionen in dem Abschnitt Schutz der Spreadsheet-Eigenschaftentoolbox und dann den Schutz aktivieren, damit die Einstellungen wirksam werden. So können Sie bei einer Kalkulationstabelle zur Laufzeit verhindern, dass Daten sortiert werden und verhindern, dass Daten gefiltert werden.

Anzeigen eines Teils einer Kalkulationstabelle Sie können nur einen Teil einer Kalkulationstabelle anzeigen, so dass Benutzer keinen Zugriff auf die Bereiche der Kalkulationstabelle haben, die Sie ausblenden möchten.

Verhindern der Anzeige der Spreadsheet-Eigenschaftentoolbox Die Spreadsheet-Eigenschaftentoolbox steht standardmäßig zur Laufzeit zur Verfügung, ungeachtet, ob für eine Kalkulationstabelle der Schutz aktiviert wurde. Sie können verhindern, dass die Eigenschaftentoolbox zur Laufzeit angezeigt wird, ohne den Schutz zu aktivieren.

Anmerkungen

  • Sie können für Kalkulationstabellen keine Kennwörter festlegen.

  • Wenn Sie verhindern möchten, dass Änderungen an Ihrer Kalkulationstabelle vorgenommen werden, erwägen Sie, eine nicht interaktive HTML-Version der Kalkulationstabelle zu veröffentlichen. Weitere Informationen hierüber finden Sie in der Microsoft Excel Hilfe.


Zulassen oder Unterbinden der Möglichkeit zum Aktivieren oder Deaktivieren von Filtern in einer Kalkulationstabelle zur Laufzeit

Wenn Sie das Filtern von Daten in der Kalkulationstabelle im Browser unterbinden, wird der Befehl AutoFilter deaktiviert, so dass Benutzer den Filter nicht mehr aktivieren oder deaktivieren können. Allerdings können Benutzer die Kriterien einer gefilterten Liste ändern. Wenn Sie beispielsweise zur Entwurfszeit eine Liste so filtern, dass nur der Umsatz für einen bestimmten Monat angezeigt wird und dann die Möglichkeit zum Filtern unterbinden, können Benutzer die Kriterien des Filters so ändern, dass bespielsweise die Umsätze anderer Monate oder aller Monate angezeigt werden. Sie können den Filter allerdings nicht entfernen. Wenn Sie eine Kalkulationstabelle ohne einen Filter veröffentlichen, sind die Benutzer ebenfalls nicht in der Lage, den Filter zu aktivieren.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Bereich Schutz nicht erweitert ist, klicken Sie auf die Schutz-Leiste.

  4. Führen Sie eine der folgenden Aktionen aus:

    Um das Filtern zuzulassen, aktivieren Sie das Kontrollkästchen Filtern zulassen.

    Um den Einsatz von Filtern zu verhindern, deaktivieren Sie das Kontrollkästchen Filtern zulassen, und aktivieren Sie das Kontrollkästchen Schutz aktivieren.

Anmerkung Die Einstellung Schutz aktivieren betrifft alle Schutzoptionen, so auch Sortieren zulassen und Zellen sperren. Wenn Sie möchten, dass Benutzer Zellen in der Kalkulationstabelle ändern können, sollten Sie angeben, welche Zellen geändert werden können, nachdem die Kalkulationstabelle geschützt wurde.


Verhindern oder Zulassen, dass die Ereignisse in einer Kalkulationstabelle von Programmen oder Skripts überwacht werden

Informationen über das Automatisieren von Kalkulationstabellenoperationen mit Hilfe eines Programms oder Skripts finden Sie unter Hilfe zu Programmen und Skripts.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Symbolleiste der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  3. Wenn der Abschnitt Erweitert nicht erweitert ist, klicken Sie auf die Leiste Erweitert.

  4. Führen Sie in der Liste Ereignisse aktivieren eine der folgenden Aktionen durch:

    Wenn Sie zulassen möchten, dass die Ereignisse in der Kalkulationstabelle mit Hilfe von Programmen und Skripts überwacht werden, klicken Sie auf Wahr.

    Wenn Sie verhindern möchten, dass die Ereignisse in der Kalkulationstabelle von Programmen und Skripts überwacht werden, klicken Sie auf Falsch.

Anmerkungen

  • Informationen über Ereignisse in Kalkulationstabellen finden Sie in der Microsoft Visual Basic Hilfe.

  • Diese Einstellung kann in der Toolbox im Browser nicht geändert werden.


Unterbinden der Anzeige der Spreadsheet-Eigenschaftentoolbox in einem Browser

Mit diesem Verfahren veranlassen Sie, dass die Spreadsheet-Eigenschaftentoolbox zur Laufzeit im Browser nicht verfügbar ist. Diese Einstellung kann im Browser nicht geändert werden.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Bereich Schutz nicht erweitert ist, klicken Sie auf die Schutz-Leiste.

  4. Deaktivieren Sie das Kontrollkästchen Eigenschaftentoolbox zur Laufzeit zulassen.

Anmerkung Im Entwurfsprogramm steht die Spreadsheet-Eigenschaftentoolbox immer zur Verfügung, und diese Einstellung ist nicht wirksam.


Aufheben des Schutzes einer Kalkulationstabelle

Dieses Verfahren kann nur zur Entwurfszeit eingesetzt werden. Die Benutzer haben im Browser keinen Zugriff auf diese Option.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Bereich Schutz nicht erweitert ist, klicken Sie auf die Schutz-Leiste.

  4. Deaktivieren Sie das Kontrollkästchen Schutz aktivieren.


Angeben, welche Zellen nach dem Schützen einer Kalkulationstabelle geändert werden können

Die Zellen einer Kalkulationstabelle sind standardmäßig gesperrt, jedoch wird diese Einstellung erst dann wirksam, wenn der Schutz aktiviert wird. Bevor Sie den Schutz aktivieren, können Sie angeben, welche Zellen noch geändert werden können, nachdem Sie den Schutz für die Kalkulationstabelle aktiviert haben. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Schützen einer Kalkulationstabelle.

  1. Vergewissern Sie sich im Entwurfsfenster, dass die Kalkulationstabelle aktiviert wurde. Hinweise hierzu finden Sie in der Hilfe Ihres Entwurfsprogramms.

  2. Markieren Sie die Zellen, die weiterhin geändert werden können, nachdem der Schutz für die Kalkulationstabelle aktiviert wurde.

  3. Klicken Sie in der Spreadsheet-Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Schutz nicht erweitert ist, klicken Sie auf die Schutz-Leiste.

  5. Deaktivieren Sie das Kontrollkästchen Zellen sperren.

  6. Wenn Sie weitere Zellen festlegen möchten, die geändert werden können, nachdem der Schutz für die Kalkulationstabelle aktiviert wurde, wiederholen Sie die Schritte 2 bis 5.

  7. Aktivieren Sie nun den Schutz, so dass alle Zellen ausser den von Ihnen angegebenen gesperrt werden, indem Sie auf das Kontrollkästchen Schutz aktivieren klicken, um es zu aktivieren.

Anmerkung Sie können für eine Kalkulationstabelle kein Kennwort festlegen. Möglicherweise können Sie jedoch ein Kennwort für die Webseite festlegen, auf der sich die Kalkulationstabelle befindet, indem Sie auf die Schutzfunktionen des Webservers zurückgreifen. Wenden Sie sich für weitere Informationen hierüber an Ihren Webadministrator.


Wie eine Kalkulationstabelle Datumsangaben aus dem Jahr 2000 und später handhabt

Da die Regeln, die der Interpretation von Datumsangaben in einem Berechnungsprogramm zugrunde liegen, sehr komplex sind, sollten Sie beim Eingeben von Datumsangaben immer so exakt wie möglich vorgehen. Auf diese Weise erhalten Sie beim Rechnen mit Datumsangaben die größtmögliche Genauigkeit. Aktuelle Informationen darüber, welche Auswirkungen der Wechsel zum Jahr 2000 auf Microsoft-Produkte hat, finden Sie in der Website des Microsoft Jahr 2000-Ressourcen-Centers im World Wide Web.

Wie die Kalkulationstabelle zweideutige Datumsangaben interpretiert Bei der Interpretation von zweideutigen Datumsangaben geht die Kalkulationstabelle von bestimmten Annahmen aus. Wenn Sie beispielsweise ein Datum eingeben, das nur den Monat sowie eine oder zwei Ziffern umfasst, geht die Kalkulationstabelle davon aus, dass 1 bis 31 den Tag angibt und nimmt als Jahr das aktuelle Jahr an. So wird beispielsweise vorausgesetzt, dass Dezember 01 für den 1. Dezember des laufenden Jahres und nicht für den Dezember des Jahres 2001 steht. Bei Dezember 32 wird hingegen vom 1. Dezember 1932 ausgegangen.

Wie die Kalkulationstabelle zweistellige Jahresangaben interpretiert Standardmäßig interpretiert die Kalkulationstabelle die Eingabe einer zweistelligen Jahreszahl folgendermaßen:

  • 00 bis 29 Die Kalkulationstabelle interpretiert die zweistelligen Jahresangaben 00 bis 29 als die Jahre 2000 bis 2029. Wenn Sie beispielsweise das Datum 5/28/19 eingeben, geht die Kalkulationstabelle vom 28. Mai 2019 aus.

  • 30 bis 99 Die Kalkulationstabelle interpretiert die zweistelligen Jahresangaben 30 bis 99 als die Jahre 1930 bis 1999. Wenn Sie beispielsweise das Datum 5/28/98 eingeben, geht die Kalkulationstabelle vom 28. Mai 1998 aus.

Verwenden Sie vierstellige Jahreszahlen Um sicherzustellen, dass die Kalkulationstabelle Jahresangaben auf die gewünschte Weise interpretiert, geben Sie Jahreszahlen immer als vierstelligen Wert ein, also beispielsweise 2001 anstatt 01.

Wenn die Systeme der Benutzer anders konfiguriert sind als Ihr eigenes, werden Datumsangaben, die Benutzer in ihrem Browser eingeben, möglicherweise anders interpretiert als die Datumsangaben, die Sie im Gestaltungsprogramm eingeben. Wenn Sie sicherstellen möchten, dass Datumsangaben im Browser immer korrekt interpretiert werden, geben Sie jedes Datum mit vierstelliger Jahreszahl ein.

Ändern der Art und Weise, wie Jahreszahlen interpretiert werden Ihr Systemverwalter oder der Systemverwalter Ihrer Benutzer kann Office so anpassen, dass andere Regeln für die Interpretation von Datumsangaben zugrunde gelegt werden. Beispielsweise könnte Ihr Systemverwalter die früheste zweistellige Jahreszahl, die als ein Datum im 20. Jahrhundert interpretiert wird, von 30 auf einen anderen Wert ändern. Außerdem kann der Systemverwalter das Standarddatumsformat so ändern, dass vierstellige an Stelle von zweistelligen Jahreszahlen angezeigt werden.

Wenn Sie wissen möchten, ob auf Ihrem System eine angepasste Datumsinterpretation verwendet wird, nehmen Sie Kontakt zu Ihrem Systemverwalter auf. Informationen über das Anpassen der Datumsinterpretation finden Sie im Microsoft Office 2000 Resource Kit.

Anmerkung Wenn Sie mit Microsoft Windows 98 oder Microsoft Windows 2000 arbeiten, können Sie ohne Mithilfe des Systemadministrators unter Datum in den Ländereinstellungen der Windows-Systemsteuerung ändern, wie Jahreszahlen interpretiert werden, und Sie können das Standarddatumsformat so ändern, dass Jahreszahlen immer vierstellig angezeigt werden. Weitere Informationen hierzu finden Sie in der Windows Hilfe.


Problembehandlung in Kalkulationstabellen

Fehlerwerte Wenn ein Teil einer Formel nicht berechnet werden kann oder wenn ein Problem mit der Formel selbst vorliegt, gibt die Formel einen Fehlerwert wie beispielsweise #NAME? oder #DIV/0! zurück. Zur Ermittlung der Ursache lesen Sie Problembehandlung bei Fehlerwerten in einer Kalkulationstabelle.

Eingeben und Bearbeiten von Daten und Formeln

Sie können Zellen in der Kalkulationstabelle nicht ändern.

Sie können eine Formel nicht mit Hilfe der Spreadsheet-Eigenschaftentoolbox bearbeiten.

Sie können Textzeilen in den Zellen einer Kalkulationstabelle nicht umbrechen.

Ihre Kalkulationstabelle verfügt nicht über eine Formelleiste.

Sie können für einen Bereich oder einen Wert in einer Kalkulationstabelle keinen Namen verwenden.

Bei einigen Funktionen wird der Fehler #NAME? an Stelle eines Wertes in der Kalkulationstabelle angezeigt.

Sie können am Ende der Kalkulationstabelle keine leere Zeile oder Spalte hinzufügen.

Sie können für eine Kalkulationstabelle kein Kennwort festlegen.

Sie können einen Hyperlink nicht ändern, den Sie von Microsoft Excel aus veröffentlicht haben.

Sie können die Größe Ihrer Kalkulationstabelle nicht steuern.

Sie können nicht steuern, ob in Ihrer Kalkulationstabelle Bildlaufleisten angezeigt oder ausgeblendet werden.

Filtern, Sortieren und Suchen von Daten

Die Daten in einer Kalkulationstabelle werden nicht korrekt sortiert.

Die Kalkulationstabellenliste zeigt nicht alle Daten an.

Sie haben Zellen verbunden und können die Kalkulationstabelle nicht filtern.

Der Befehl Weitersuchen findet keine Daten in Ihrer Kalkulationstabelle.

Sie haben eine Kalkulationstabelle von Excel aus veröffentlicht, und die Dropdownliste "AutoFilter" ist fehlerhaft.

Importieren und Exportieren

Ein Kalkulationstabellenfilter lässt sich nicht korrekt nach Excel exportieren.

Sie erhalten bei dem Versuch, Daten in eine Kalkulationstabelle zu importieren, die Meldung "Daten können aus URL nicht importiert werden...".

Sie erhalten bei dem Versuch, die Kalkulationstabelle nach Excel zu exportieren, eine Meldung, die besagt, dass die Kalkulationstabelle zu viele Zeilen und Spalten umfasst.

Arbeiten mit der Kalkulationstabelle im Browser

Beim Öffnen einer Webseite, die eine Kalkulationstabelle enthält, in einem Browser erhalten Sie die Fehlermeldung "Die Seite kann nicht angezeigt werden".

Sie können eine kennwortgeschützte Kalkulationstabelle nicht von Microsoft Excel 2000 aus veröffentlichen.

Beim Klicken auf die Schaltfläche Bearbeiten im Webbrowser wird die Webseite im falschen Programm geöffnet.


Problembehandlung bei Fehlerwerten in einer Kalkulationstabelle

Wenn eine Formel ein Ergebnis nicht ordnungsgemäß berechnen kann, wird in der Kalkulationstabelle ein Fehlerwert angezeigt. Fehlerwerte können beispielsweise auftreten, wenn eine Formel, in der ein numerischer Wert erwartet wird, Text vorfindet, wenn eine Zelle, auf die eine Formel Bezug nimmt, gelöscht wurde, oder wenn die Zelle nicht breit genug für die Anzeige des Ergebnisses ist.

Fehlerwerte werden nicht unbedingt von der Formel selbst hervorgerufen. Liefert die Formel beispielsweise #NV oder #WERT!, enthält möglicherweise eine der Zellen, auf die sich die Formel bezieht, den Fehler.

Zu welchem Fehlerwert benötigen Sie Hilfe?

#####

#ZIRK!

#DIV/0!

#NV

#NAME?

#NULL!

#ZAHL!

#BEZUG!

#WERT!


Sie können Zellen in einer Kalkulationstabelle nicht ändern.

Die Zellen sind möglicherweise gesperrt und geschützt. Zur Entwurfszeit können Sie die Zellen der Kalkulationstabelle entsperren und/oder den Schutz der Kalkulationstabelle aufheben.

Weitere Informationen

Info über das Schützen einer Kalkulationstabelle

Angeben, welche Zellen nach dem Schützen einer Kalkulationstabelle geändert werden können

Aufheben des Schutzes einer Kalkulationstabelle


Sie können eine Formel nicht mit Hilfe der Spreadsheet-Eigenschaftentoolbox bearbeiten.

Formeln können nicht in der Spreadsheet-Eigenschaftentoolbox bearbeitet werden. Stattdessen müssen Sie die Formel in der Zelle bearbeiten.


Sie können Textzeilen in den Zellen einer Kalkulationstabelle nicht umbrechen.

Der Zeilenumbruch in Zellen wird von der Komponente "Spreadsheet" nicht unterstützt. Wenn Sie von Microsoft Excel 2000 aus eine Kalkulationstabelle veröffentlicht haben, in dem sich umbrochener Text befand, erscheint der Text in einer Zeile. Damit der Text korrekt angezeigt wird, können Sie den Text kürzen oder mehrere Zellen für den Text verwenden, oder Sie können die Spaltenbreite so ändern, dass der gesamte Text angezeigt wird.


Ihre Kalkulationstabelle verfügt nicht über eine Formelleiste.

Im Gegensatz zu Microsoft Excel weist die Komponente "Spreadsheet" keine Formelleiste auf, in der Zellinhalte bearbeitet werden. Sie können den Inhalt einer Zelle jedoch bearbeiten, indem Sie auf die Zelle doppelklicken oder indem Sie die Zelle aktivieren und dann F2 drücken. Sie können eine Formel auch mit Hilfe der Spreadsheet-Eigenschaftentoolbox anzeigen.


Sie können für einen Bereich oder einen Wert in einer Kalkulationstabelle keinen Namen verwenden.

Die Komponente "Spreadsheet" unterstützt keine Namen oder benannte Bereiche. Wenn Sie von Microsoft Excel 2000 aus Daten veröffentlichen, die einen Namen oder einen benannten Bereich beinhalten, werden die Namen in Werte oder Bereiche umgewandelt.


Bei einigen Funktionen wird der Fehler #NAME? an Stelle eines Wertes in der Kalkulationstabelle angezeigt.

Einige der Kalkulationstabellenfunktionen, die in der Komponente "Spreadsheet" verfügbar sind, werden über eine separate DLL-Datei, Msowcf.dll, bereitgestellt. Wenn diese Datei fehlt, zeigen die Funktionen den Fehlerwert #NAME? an, wenn das Spreadsheet in einem Browser oder einem Entwurfsprogramm geöffnet wird. Suchen Sie die Datei Msowcf.dll auf Ihrem Computer, und wenn Sie sie nicht finden können, installieren Sie entweder Microsoft Office 2000 neu oder wenden Sie sich an Ihren Systemadministrator.


Sie können am Ende der Kalkulationstabelle keine leere Zeile oder Spalte hinzufügen.

Die maximale Anzahl Zeilen in einer Kalkulationstabelle beträgt 65.536. Der maximale Spaltenbereich in einer Kalkulationstabelle ist A bis ZZ. Wenn Sie weniger Spalten oder Zeilen anzeigen (beispielsweise 10 Zeilen) und Sie sich in einer Entwurfsumgebung befinden, können Sie den sichtbaren Bereich der Kalkulationstabelle ändern.


Sie können für eine Kalkulationstabelle kein Kennwort festlegen.

Es ist nicht möglich, eine Kalkulationstabelle mit einem Kennwort zu schützen. Abhängig vom Speicherort, an dem Sie die Webseite veröffentlichen, können Sie möglicherweise ein Kennwort zum Öffnen der Seite festlegen, auf der sich die Kalkulationstabelle befindet. Zum Beispiel können Sie möglicherweise auf Ihrem Webserver ein Kennwort als Zugriffsberechtigung festlegen. Für weitere Informationen hierüber wenden Sie sich an den Verwalter Ihrer Website.


Sie können einen Hyperlink nicht ändern, den Sie von Microsoft Excel aus veröffentlicht haben.

Geben Sie den Hyperlink erneut ein Wenn Sie einen Hyperlink ändern, der von einem Microsoft Excel Arbeitsblatt aus veröffentlicht und ursprünglich mit Hilfe des Dialogfeldes Hyperlink einfügen in Excel erstellt wurde, können Sie zwar den Text ändern, der für den Hyperlink angezeigt wird, die Adresse, auf die der Hyperlink verweist, können Sie jedoch nicht ändern. Wenn Sie die Adresse ändern möchten, löschen Sie den Hyperlink, und geben Sie anschließend einen neuen Hyperlink ein.

Ändern Sie die Adresse in Excel, und veröffentlichen Sie die Daten erneut Im ursprünglichen Excel-Arbeitsblatt können Sie sowohl den angezeigten Text als auch die Hyperlinkadresse ändern. Anschließend können Sie die Daten erneut im Web veröffentlichen. Informationen zu den Verfahren finden Sie in der Excel Hilfe.


Sie können die Größe Ihrer Kalkulationstabelle nicht steuern.

Die Kalkulationstabelle ist möglicherweise so eingestellt, dass die Größe automatisch angepasst wird. Wenn der Befehl Tabellenkalkulation automatisch anpassen in der Spreadsheet-Eigenschaftentoolbox aktiviert ist, wird die Kalkulationstabelle auf der Webseite automatisch den Anforderungen entsprechend vergrößert oder verkleinert, wenn Sie Zeilen und Spalten einfügen oder löschen oder die Zeilenhöhen und die Spaltenbreiten ändern. Bei Kalkulationstabellen, die von Microsoft Excel aus veröffentlicht werden, ist die automatische Größenanpassung (Automatisch anpassen) standardmäßig aktiviert. Sie können zur Entwurfszeit ändern, ob die automatische Größenanpassung aktiviert oder deaktiviert sein soll, indem Sie die Spreadsheet-Eigenschaftentoolbox verwenden.


Sie können nicht steuern, ob in Ihrer Kalkulationstabelle Bildlaufleisten angezeigt oder ausgeblendet werden

Wenn Ihre Kalkulationstabelle so eingestellt ist, dass die Größe automatisch angepasst wird (d. h. der Befehl Tabellenkalkulation automatisch anpassen in der Spreadsheet-Eigenschaftentoolbox ist aktiviert), werden Bildlaufleisten angezeigt, wenn die Kalkulationstabelle die maximale Höhe oder Breite erreicht hat, die in der Spreadsheet-Eigenschaftentoolbox festgelegt wurde, und zwar ungeachtet, ob Sie die Bildlaufleisten per Einstellung anzeigen oder ausblenden. Wenn Sie steuern möchten, wie Bildlaufleisten angezeigt werden, deaktivieren Sie die automatische Größenanpassung.


Die Daten in einer Kalkulationstabelle werden nicht korrekt sortiert.

Wenn beim Sortieren von Daten in einer Kalkulationstabelle nicht das erwartete Ergebnis erzielt wird, prüfen Sie Folgendes:

Prüfen Sie vor dem Sortieren die Markierung Wenn Sie einen Zellbereich zum Sortieren markiert haben, sortiert die Kalkulationstabelle alle Daten innerhalb dieses Bereichs und sortiert ausschließlich nur diesen Bereich. Dies bedeutet, dass die Kopfzeile ebenfalls sortiert wird, sofern diese sich innerhalb der Markierung befindet. Dies bedeutet darüber hinaus, dass nur eine Spalte und nicht die gesamte Liste sortiert wird, wenn Sie innerhalb der Liste, die sortiert werden soll, nur eine Datenspalte markiert haben. Markieren Sie daher ein einzelne Zelle innerhalb des zu sortierenden Bereichs, die sich jedoch nicht in der Kopfzeile befinden sollte. Die Kalkulationstabelle ermittelt nun automatisch die zu sortierenden Daten, wobei die Kopfzeile ausgeklammert wird. Wenn dieses Verfahren mit Ihren Daten nicht korrekt funktioniert, versuchen Sie, den gesamten Bereich der zu sortierenden Daten zu markieren, wobei Sie die Kopfzeile jedoch von der Markierung ausnehmen.

Vergewissern Sie sich, dass Zahlen ein Zahlenformat aufweisen Wenn ein Wert nicht der erwarteten Reihenfolge entsprechend sortiert wird, ist die Zelle möglicherweise als Text und nicht als Zahl formatiert. Beispielsweise werden negative Zahlen aus einigen Buchhaltungssystemen beim Importieren der Daten in eine Kalkulationstabelle als Text formatiert. Um das korrekte Format zuzuweisen, klicken Sie auf die Zelle, und ändern Sie dann das Format der Zahl.

Vergewissern Sie sich, dass Datums- und Zeitangaben korrekt formatiert sind Datums- und Zeitangaben werden als Zahlen behandelt. Wenn Sie ein Datum oder eine Uhrzeit in eine Zelle eingeben, ändert sich das Zellformat automatisch vom Format "Allgemeine Zahl" in ein integriertes Datums- oder Zeitformat. Damit Datums- und Zeitangaben ordnungsgemäß sortiert werden, müssen alle Datums- und Zeitwerte in einer Spalte das gleiche Datums- oder Zeitformat aufweisen. Um das korrekte Format zuzuweisen, klicken Sie auf die Zelle, und ändern Sie dann das Format der Zahl.

Entfernen Sie alle führenden Leerzeichen Vergewissern Sie sich, dass vor Daten keine führenden Leerzeichen eingefügt wurden. Entfernen Sie alle führenden Leerzeichen, bevor Sie die Daten sortieren.

Prüfen Sie die Ländereinstellung Die Sortierreihenfolgen variieren basierend auf den Ländereinstellungen. Vergewissern Sie sich, dass Sie im Dialogfeld Eigenschaften von Ländereinstellungen der Windows Systemsteuerung die korrekte Ländereinstellung gewählt haben. Informationen über das Ändern der Ländereinstellungen finden Sie in der Windows Dokumentation.

Vergewissern Sie sich, dass Sie beim Sortieren nach mehreren Spalten die korrekte Reihenfolge einhalten Wenn Sie nach mehr als einer Spalte sortieren, legen Sie mit der Reihenfolge der einzelnen Sortiervorgänge fest, wie die Daten organisiert werden. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Sortieren von Daten nach mehr als einer Spalte.


Die Kalkulationstabellenliste zeigt nicht alle Daten an.

AutoFilter ist aktiviert Die Liste könnte gefiltert sein, so dass nur bestimmte Zeilen angezeigt werden. Wenn rechts der oberen Zelle in jeder Spalte ein Pfeil angezeigt wird, führen Sie eine der folgenden Aktionen aus:

  • Klicken Sie auf den Pfeil, und klicken Sie dann auf Alle anzeigen.

  • Vergewissern Sie sich, dass die Schaltfläche AutoFilter [image] in der Symbolleiste nicht gedrückt wurde.


Sie haben Zellen verbunden und können die Kalkulationstabelle nicht filtern.

Bei der Komponente "Spreadsheet" wird die Fähigkeit zum Filtern von Listen, die verbundene Zellen enthalten, nicht unterstützt. Wenn Ihre Kalkulationstabelle verbundene Zellen enthält, teilen Sie die verbundenen Zellen, und versuchen Sie dann erneut, den Befehl AutoFilter zu verwenden.


Der Befehl "Weitersuchen" findet keine Daten in Ihrer Kalkulationstabelle.

Wenn Sie einen Bereich mit Daten markiert haben, sucht der Befehl Weitersuchen nur innerhalb der Markierung nach dem von Ihnen angegebenen Wert. Um Daten an anderer Stelle in der Kalkulationstabelle zu suchen, aktivieren Sie eine einzelne Zelle, bevor Sie auf Weitersuchen klicken.

Weitere Informationen

Suchen von Daten in einer Kalkulationstabelle


Sie haben eine Kalkulationstabelle von Excel aus veröffentlicht, und die Dropdownliste "AutoFilter" ist fehlerhaft

In Microsoft Excel können Sie Kriterien für den AutoFilter definieren, die in der Dropdownliste AutoFilter einer Kalkulationstabelle nicht angezeigt werden können. Beispielsweise gibt es in der Kalkulationstabelle keine Entsprechung für die Kriterien "Top 10..." oder "beginnt mit".

Wenn Sie einen in Excel erstellten AutoFilter-Bereich veröffentlichen, bei dem Kriterien verwendet werden, die in der AutoFilter-Liste der Kalkulationstabelle nicht angezeigt werden können, werden die gefilterten Elemente zwar korrekt auf der Webseite angezeigt, die AutoFilter-Liste spiegelt die gewählten Kriterien jedoch nicht wider.

Sie können die Dropdownliste zurücksetzen, indem Sie in der Symbolleiste der Kalkulationstabelle auf AutoFilter [image] klicken, um den Filter zu deaktivieren; klicken Sie dann erneut auf AutoFilter [image] , um den Filter wieder zu aktivieren. Auf diese Weise wird auch die angezeigte Liste zurückgesetzt.


Ein Kalkulationstabellenfilter lässt sich nicht korrekt nach Excel exportieren.

In einer Kalkulationstabelle können Sie Kriterien für den AutoFilter definieren, die in der Dropdownliste AutoFilter oder im Dialogfeld Benutzerdefinierter AutoFilter in Microsoft Excel nicht angezeigt werden können. Beispielsweise gibt es in Microsoft Excel kein direktes Äquivalent für einen Tabellenkalkulationsfilter, der über drei nicht aktivierte Elemente verfügt. Wenn Sie die Kalkulationstabelle nach Excel exportieren und dieses Filterkriterien enthält, die Excel nicht unterstützt, wird der gesamte AutoFilter-Bereich in Excel angezeigt.

Wenn Sie gefilterte Daten so exportieren möchten, dass sie wie in einer Kalkulationstabelle angezeigt werden, empfiehlt es sich, für jeden Filter nicht mehr als zwei Kriterien festzulegen; dies bedeutet, dass nicht mehr als zwei Kontrollkästchen vorhanden sein dürfen, die eine andere Einstellung (aktiviert oder deaktiviert) als die anderen Kontrollkästchen aufweisen.


Sie erhalten bei dem Versuch, Daten in eine Kalkulationstabelle zu importieren, die Meldung "Daten können aus URL nicht importiert werden..."

Daten, die Sie importieren möchten, müssen in einer HTML-Tabelle vorliegen. Andernfalls verwenden Sie einen HTML-Editor wie beispielsweise Microsoft FrontPage 2000, um die Datei zu öffnen und die Daten in einer Tabelle anzuordnen. Informationen über das Anordnen von Daten in HTML-Tabellen finden Sie in der Hilfe Ihres HTML-Editors.


Sie erhalten bei dem Versuch, die Kalkulationstabelle nach Excel zu exportieren, eine Meldung, die besagt, dass die Kalkulationstabelle zu viele Zeilen und Spalten umfasst.

Kalkulationstabellen können Daten in den Spalten A bis ZZ enthalten. Microsoft Excel-Arbeitsblätter hingegen können nur Daten in den Spalten A bis IV enthalten. Damit Sie die Kalkulationstabelle nach Microsoft Excel exportieren können, müssen Sie die Daten aus den Spalten rechts von IV löschen oder verschieben.


Beim Öffnen einer Webseite in einem Browser, die eine Kalkulationstabelle enthält, erhalten Sie die Meldung "Die Seite kann nicht angezeigt werden"

Die Webseite mit den Quelldaten ist nicht verfügbar Wenn einige der Daten in der Kalkulationstabelle von einer anderen Webseite abgerufen werden, vergewissern Sie sich, dass die Webseite verfügbar ist und dass Sie und die in Frage kommenden Benutzer problemlos auf die Webseite zugreifen können.

Die Webseite ist nicht lokal gespeichert Wenn die Kalkulationstabelle eine Formel enthält, die eine Verknüpfung zu Daten auf einer anderen Webseite herstellt, muss diese andere Webseite lokal auf Ihrem Computer oder im Intranet gespeichert sein, und Sie müssen problemlos auf die Webseite zugreifen können.


Sie können eine kennwortgeschützte Kalkulationstabelle nicht von Microsoft Excel aus veröffentlichen.

Von Microsoft Excel aus können Sie ein geschütztes Arbeitsblatt nur dann veröffentlichen, wenn Sie ein leeres Kennwort verwenden. Versuchen Sie, die ursprüngliche Arbeitsmappe in Microsoft Excel zu öffnen, entfernen Sie das Kennwort, und versuchen Sie dann, das Arbeitsblatt erneut zu veröffentlichen.


Beim Klicken auf die Schaltfläche "Bearbeiten" im Webbrowser wird die Webseite im falschen Programm geöffnet.

Welche Programme über die Schaltfläche Bearbeiten in Ihrem Webbrowser verfügbar sind, ist abhängig von der Art und Weise, wie die Seite veröffentlicht wurde.

Wenn beim Klicken auf die Schaltfläche Bearbeiten in Ihrem Webbrowser ein Programm geöffnet wird, das Sie nicht verwenden möchten, beenden Sie das Programm, starten Sie das Programm, das Sie verwenden möchten und öffnen Sie die Webseite in diesem Programm.


Bedeutung des Fehlerwertes ##### in einer Kalkulationstabelle

Erhöhen Sie die Spaltenbreite Der Fehlerwert ##### tritt auf, wenn die Zelle eine Zahl, ein Datum oder eine Uhrzeit enthält, die bzw. das länger als die Breite der Zelle ist. Sie können die Spaltenbreite anpassen, indem Sie die Spaltenbegrenzung zwischen den Spaltenüberschriften ziehen.


Bedeutung des Fehlerwertes #ZIRK! in einer Kalkulationstabelle

Der Fehlerwert #ZIRK! tritt auf, wenn sich eine Formel entweder direkt oder indirekt auf sich selbst bezieht.

Mögliche Ursache | Empfohlene Aktion
Die Formel in der Zelle bezieht sich direkt auf sich selbst. Beispielsweise enthält Zelle B10 die Formel =SUMME(B5:B10). | Prüfen Sie die Bezüge in der Formel, und vergewissern Sie sich, dass die Bezüge nicht auf die Zelle selbst verweisen.
Die Formel in der Zelle bezieht sich indirekt auf sich selbst. Beispielsweise enthält Zelle B10 die Formel =SUMME(B5:B9), und Zelle B5 enthält die Formel =B10*0,5. | Prüfen Sie alle Zellen, auf die sich die Formel bezieht, und vergewissern Sie sich, dass keine davon einen Bezug auf die Zelle enthält, die den Fehlerwert #ZIRK! aufweist. Wenn die Zellen, auf die sich die Formel bezieht, selbst Formeln enthalten, vergewissern Sie sich, dass die Zellen, auf die sich diese Formeln beziehen, nicht Bezüge auf die Zelle enthalten, die den Fehlerwert #ZIRK! aufweist.


Bedeutung des Fehlerwertes #DIV/0! in einer Kalkulationstabelle

Der Fehlerwert #DIV/0! tritt auf, wenn eine Formel versucht, eine Division durch Null (0) vorzunehmen.

Mögliche Ursache | Empfohlene Aktion
Es wurde ein Divisor verwendet, der sich auf eine leere Zelle oder auf eine Zelle bezieht, die 0 enthält. (Wenn sich ein Operand auf eine leere Zelle bezieht, wird diese als 0 interpretiert.) | Ändern Sie den Zellbezug, oder geben Sie in die Zelle, die als Divisor verwendet wird, einen anderen Wert als 0 ein. Sie können den Wert #NV in die Zelle eingeben, auf die als Divisor Bezug genommen wird, wodurch sich das Ergebnis der Formel in #NV ändert, was anzeigt, dass kein Divisorwert verfügbar ist. Um zu verhindern, dass ein Fehlerwert angezeigt wird, verwenden Sie die Tabellenkalkulationsfunktion WENN. Wenn sich der Divisor auf eine Zelle bezieht, die leer ist oder 0 enthält, kann die WENN-Funktion nichts an Stelle eines Fehlerwertes anzeigen. Verwenden Sie beispielsweise =WENN(B5=0;"";A5/B5). Die beiden Anführungszeichen stehen für eine leere Textzeichenfolge.
Null (0) wird als Divisor verwendet, wie in folgender Beispielformel: =5/0. | Ändern Sie den Divisor in eine andere Zahl als 0.
Es wird ein Makro ausgeführt, in dem eine Funktion oder eine Formel verwendet wird, in der 0 als Divisor angegeben ist. | Vergewissern Sie sich, dass der Divisor in der Funktion oder der Formel nicht 0 oder leer ist.


Bedeutung des Fehlerwertes #NV! in einer Kalkulationstabelle

Der Fehlerwert #NV tritt auf, wenn ein Wert für eine Funktion oder Formel nicht verfügbar ist.

Wenn bestimmte Zellen in Ihrer Kalkulationstabelle einmal Daten enthalten sollen, die zurzeit noch nicht verfügbar sind, können Sie #NV in diese Zellen eingeben, so dass Formeln, die sich auf diese Zellen beziehen, #NV zurückgeben anstatt zu versuchen, einen Wert zu berechnen.

Wenn die notwendigen Werte verfügbar sind und der Fehlerwert #NV unerwarteterweise angezeigt wird, benötigt die Funktion möglicherweise bestimmte Argumente, die noch nicht angegeben wurden, oder eine Formel oder die Funktionsargumente enthalten fehlerhafte Bezüge auf Werte.

Mögliche Ursache | Empfohlene Aktion
In einer der Kalkulationstabellenfunktionen WVERWEIS, VERWEIS, VERGLEICH oder SVERWEIS wird ein ungültiger Wert für das Argument "Suchkriterium" angegeben. | Vergewissern Sie sich, dass das Argument "Suchkriterium" den korrekten Wertetyp aufweist, also beispielsweise ein Wert oder ein Zellbezug, jedoch kein Bereichsbezug ist.
Die Kalkulationstabellenfunktion VERGLEICH wird mit einem falschen Argument "Vergleichstyp" verwendet. | Die Kalkulationstabellenfunktion VERGLEICH enthält ein Argument "Vergleichstyp", mit dem angegeben wird, wie die Funktion das Argument "Suchkriterium" mit den Werten im Argument "Suchmatrix" vergleicht. Beispielsweise kann das Argument "Suchkriterium" festgelegt werden, um in einem Argument "Suchmatrix", das in aufsteigender oder absteigender Reihenfolge sortiert ist, oder in einem Argument "Suchmatrix", das nicht sortiert ist, nach einem Wert zu suchen, der eine etwaige oder eine genaue Übereinstimmung darstellt. Wenn die Funktion keine Übereinstimmung finden kann, vergewissern Sie sich, dass das Argument "Suchmatrix" entsprechend dem von Ihnen verwendeten Argument "Suchkriterium" sortiert ist, und/oder versuchen Sie, das Argument "Suchkriterium" zu ändern.
Die Kalkulationstabellenfunktion WVERWEIS oder VERWEIS wird mit dem Argument "Bereich_Verweis", das auf FALSCH festgelegt wurde, verwendet, um einen Wert aufzufinden, der nicht verfügbar ist. | Die Kalkulationstabellenfunktionen VERWEIS und WVERWEIS enthalten ein Argument "Bereich_Verweis", mit dem der Funktion mitgeteilt wird, dass eine genaue Übereinstimmung oder eine etwaige Übereinstimmung gesucht wird. Wenn das Argument auf WAHR festgelegt oder ausgelassen wird, wird eine etwaige Übereinstimmung zurückgegeben. Anders ausgedrückt, wenn keine genaue Übereinstimmung gefunden wird, wird der nächstkleinere Wert, der geringer als das Argument "Suchkriterium" ist, zurückgegeben. Wenn das Argument auf FALSCH gesetzt wurde, sucht VERWEIS eine genaue Übereinstimmung. Wird eine solche nicht gefunden, wird der Fehlerwert #NV zurückgegeben. Vergewissern Sie sich, dass sich der gesuchte Wert im Argument "Matrix" befindet.
In einer Kalkulationstabellenfunktion werden ein oder mehrere Argumente ausgelassen. | Schließen Sie alle erforderlichen Argumente in die Funktion ein.


Bedeutung des Fehlerwertes #NAME? in einer Kalkulationstabelle

Der Fehlerwert #NAME? tritt auf, wenn Text in einer Formel nicht als solcher erkannt wird.

Mögliche Ursache | Empfohlene Aktion
Es liegt ein Schreibfehler in einem Funktionsnamen vor. | Korrigieren Sie die Schreibweise.
Es wurde Text in eine Formel eingegeben, ohne diesen in Anführungszeichen einzuschließen. Der Eintrag wird nicht korrekt als Text erkannt. | Schließen Sie den Text in Anführungsstriche ein. Beispielsweise wird mit der folgenden Formel der Textabschnitt "Die Gesamtmenge beträgt" mit dem Wert in Zelle B50 eingegeben: ="Die Gesamtmenge beträgt "&B50
Es wurde ein Doppelpunkt (:) in einem Bereichsbezug ausgelassen. | Vergewissern Sie sich, dass in allen Bereichsbezügen in der Formel ein Doppelpunkt (:) verwendet wird. Beispiel: SUMME(A1:C10).
Eine Formel verweist auf eine andere Kalkulationstabelle oder auf Daten auf der gleichen Webseite. | Während der Entwurfszeit kann eine Formel keinen Wert zurückgeben. Zeigen Sie die Webseite, die die Kalkulationstabelle und die Daten enthält, auf die sich die Formel bezieht, im Browser an, und die Formel gibt den Wert zurück.
Die Funktionsbibliothek der Kalkulationstabelle, die DLL-Datei Msowcf.dll, fehlt. | Durchsuchen Sie Ihren Computer nach der Datei Msowcf.dll, und wenn sie fehlt, installieren Sie entweder Microsoft Office 2000 neu, oder wenden Sie sich an Ihren Systemadministrator.


Bedeutung des Fehlerwertes #NULL! in einer Kalkulationstabelle

Der Fehlerwert #NULL! tritt auf, wenn Sie eine Schnittmenge von zwei Bereichen angeben, die sich in Wirklichkeit jedoch nicht überschneiden.

Mögliche Ursache | Empfohlene Aktion
Es wird ein unrichtiger Bereichsoperator verwendet. | Wenn Sie auf zwei Bereiche Bezug nehmen möchten, die sich nicht überschneiden, verwenden Sie den Vereinigungsoperator, das Semikolon (;). Wenn beispielsweise zwei Bereiche mit einer Formel summiert werden, vergewissern Sie sich, dass die beiden Bereiche durch ein Seimikolon getrennt sind (SUMME(A1:A10;C1:C10)). Wenn Sie auf zwei Bereiche Bezug nehmen möchten, die sich überschneiden, verwenden Sie den Schnittmengenoperator, das einzelne Leerzeichen. Beispielsweise berechnet die Formel =SUMME(B5:C15 A10:D10) die Summe der Zellen, die beide Bereiche gemeinsam haben (also die Zellen, die sich überschneiden), B10 und C10.
Es wird ein falscher Zellbezug verwendet. | Prüfen Sie den Bezug auf die Bereiche auf Schreibfehler.


Bedeutung des Fehlerwertes #NUM! in einer Kalkulationstabelle

Der Fehlerwert #NUM! tritt auf, wenn ein Problem mit einer Zahl in einer Formel oder einer Funktion vorliegt.

Mögliche Ursache | Empfohlene Aktion
Es wird ein falsches Argument in einer Funktion verwendet, die ein numerisches Argument erfordert. | Vergewissern Sie sich, dass die Argumente, die in der Funktion verwendet werden, vom richtigen Typ sind.
Es wird eine Kalkulationstabellenfunktion verwendet, die eine schrittweise Näherung vornimmt, wie beispielsweise INTZINZ oder ZINS, wobei die Funktion kein Ergebnis finden kann, das nach einer bestimmten Anzahl von Versuchen eine Genauigkeit aufweist, die innerhalb eines bestimmten Prozentsatzes liegt. | Versuchen Sie es mit anderen Werten für das Argument "Schätzwert".
Eine Formel liefert eine Zahl, die zu hoch oder zu niedrig ist, um in der Kalkulationstabelle dargestellt zu werden. | Werte in der Kalkulationstabelle müssen zwischen Minus 1 mal 10 hoch 307 und 1 mal 10 hoch 307 liegen.


Bedeutung des Fehlerwertes #BEZUG! in einer Kalkulationstabelle

Der Fehlerwert #BEZUG! tritt auf, wenn ein ungültiger Zellbezug vorliegt.

Mögliche Ursache | Empfohlene Aktion
Es wurden Zellen gelöscht, auf die sich andere Formeln beziehen, oder es wurden verschobene Zellen in Zellen eingefügt, auf die sich andere Formeln beziehen. | Korrigieren Sie die Formeln, oder stellen Sie die Zellen in der Kalkulationstabelle wieder her, indem Sie unmittelbar nach dem Löschen oder Einfügen der Zellen auf Rückgängig [image] klicken.


Bedeutung des Fehlerwertes #WERT! in einer Kalkulationstabelle

Der Fehlerwert #WERT! tritt auf, wenn ein falscher Argumententyp oder ein falscher Operand verwendet wird.

Mögliche Ursache | Empfohlene Aktion
Es wurde Text eingegeben, obwohl die Formel eine Zahl oder einen logischen Wert wie beispielsweise WAHR oder FALSCH benötigt. Der Text kann nicht in den korrekten Datentyp umgewandelt werden. | Vergewissern Sie sich, dass der Wert für den Operand oder das Argument den erforderlichen Datentyp für die Formel oder Funktion aufweist und dass die Zelle, auf die sich die Formel bezieht, gültige Werte enthält. Wenn Zelle A5 beispielsweise eine Zahl und Zelle A6 den Text "Nicht verfügbar" enthält, liefert die Formel =A5+A6 den Fehlerwert #WERT!. Verwenden Sie in der Formel die Kalkulationstabellenfunktion SUMME wie nachstehend gezeigt, um die beiden Werte zu addieren (die Funktion SUMME ignoriert Text): =SUMME(A5:A6)
An einen Operator oder eine Funktion, der bzw. die einen einzelnen Wert erfordert, wurde ein Bereich übergeben. | Ändern Sie den Bereich in einen einzelnen Wert.
In einer Formel, die einen Bereich erfordert, wurde dieser nicht angegeben. | Einige Funktionen wie beispielsweise ZÄHLENWENN und SUMMEWENN erfordern einen Bereich. Vergewissern Sie sich, dass alle erforderlichen Bereichsargumente angegeben wurden.
Für das Argument A1 der Kalkulationstabellenfunktion ADRESSE wurde ein anderer Wert als 1 angegeben. | Die Funktion ADRESSE kann nur Zellbezüge vom Typ A1 zurückgeben. Ändern Sie das Argument auf 1.
Für das Argument "Blattname" der Kalkulationstabellenfunktion ADRESSE wurde ein Blattname angegeben. | Die Tabellenfunktion ADRESSE in Microsoft Excel verwendet das Argument "Blattname", um unterschiedliche Blattnamen für die Adresse anzugeben. Für die Komponente "Spreadsheet" werden mehrere Blätter nicht unterstützt. Entfernen Sie das Argument "Blattname".
Für die Datenbankfunktionen (die "D-Funktionen") werden berechnete Kriterien, also Formeln als Bedingungen, verwendet. | Die Datenbankfunktionen der Komponente "Spreadsheet" unterstützen keine berechneten Kriterien (wie beispielsweise "=Feld1<Feld2"). Ändern Sie das Kriterium in eine einfache Bedingung wie z. B. "Feld1".
Die Kalkulationstabellenfunktion BEREICHE bezieht sich auf mehrere Bereiche. | Für die Kalkulationstabellenfunktion BEREICHE werden mehere Bereiche nicht unterstützt. Beziehen Sie sich lediglich auf einen Zellbereich.


Suchen von bestimmten Daten in einer Kalkulationstabelle

Es gibt zwei Möglichkeiten, Daten in einer Kalkulationstabelle zu suchen: Sie können nach einem bestimmten Wert suchen, oder Sie können die Daten so filtern, dass nur die Zeilen angezeigt werden, die einen bestimmten Wert enthalten.

Was möchten Sie tun?

Einen bestimmten Wert suchen

Die Zeilen anzeigen, die einen bestimmten Wert enthalten