Kategorien von Kalkulationstabellenfunktionen

Datenbankfunktionen

Datums- und Zeitfunktionen

Technische Funktionen

Finanzmathematische Funktionen

Informationsfunktionen

Logische Funktionen

Verweis- und Bezugsfunktionen

Mathematische und trigonometrische Funktionen

Statistische Funktionen

Textfunktionen

Datenbankfunktionen

Wenn Sie analysieren möchten, ob die Werte in einer Liste eine bestimmte Bedingung erfüllen, können Sie eine der Datenbank-Kalkulationstabellenfunktionen einsetzen. Zum Beispiel können Sie in einer Liste, die Vertriebsinformationen enthält, sämtliche Zeilen oder Datensätze zählen lassen, in denen Verkäufe vorkommen, die größer als 1.000 aber kleiner als 2.500 sind.

Einige Kalkulationstabellenfunktionen und Funktionen für die Verwaltung von Datenbanken werden mit Namen bezeichnet, die mit dem Buchstaben "D" beginnen. Diese Funktionen sind auch unter der Bezeichnung DB-Funktionen bekannt und verfügen über drei Argumente: Datenbank, Feld und Kriterien.

  • Das Argument Datenbank stellt den Bereich dar, der Ihre Liste enthält. Sie müssen die Zeile einschließen, welche die Spaltenbeschriftungen des Bereichs enthält.

  • Das Argument Datenbankfeld ist die Beschriftung zu den Spalten, die Sie zusammenfassen möchten.

  • Das Argument Kriterien stellt den Bereich dar, der die Bedingung enthält, die Sie angeben.

Über welche Funktion möchten Sie sich informieren?

DBANZAHL-Kalkulationstabellenfunktion

DBANZAHL2-Kalkulationstabellenfunktion

DBAUSZUG-Kalkulationstabellenfunktion

DBMAX-Kalkulationstabellenfunktion

DBMIN-Kalkulationstabellenfunktion

DBMITTELWERT-Kalkulationstabellenfunktion

DBPRODUKT-Kalkulationstabellenfunktion

DBSTDABW-Kalkulationstabellenfunktion

DBSUMME-Kalkulationstabellenfunktion

DBVARIANZ-Kalkulationstabellenfunktion

DBVARIANZEN-Kalkulationstabellenfunktion

DSTDABWN-Kalkulationstabellenfunktion

Zurück zum Anfang

Datums- und Zeitfunktionen

Mit Hilfe der Datums- und Zeitfunktionen können Sie in Formeln mit Datums- und Zeitwerten arbeiten und diese analysieren. Wenn Sie zum Beispiel in einer Formel das aktuelle Datum einsetzen möchten, verwenden Sie die HEUTE-Kalkulationstabellenfunktion. Sie liefert das aktuelle Datum auf Basis der Systemuhr Ihres Computers.

Über welche Funktion möchten Sie sich informieren?

ARBEITSTAG-Kalkulationstabellenfunktion

BRTEILJAHRE-Kalkulationstabellenfunktion

DATUM-Kalkulationstabellenfunktion

DATWERT-Kalkulationstabellenfunktion

EDATUM-Kalkulationstabellenfunktion

HEUTE-Kalkulationstabellenfunktion

JAHR-Kalkulationstabellenfunktion

JETZT-Kalkulationstabellenfunktion

MINUTE-Kalkulationstabellenfunktion

MONAT-Kalkulationstabellenfunktion

MONATSENDE-Kalkulationstabellenfunktion

NETTOARBEITSTAGE-Kalkulationstabellenfunktion

SEKUNDE-Kalkulationstabellenfunktion

STUNDE-Kalkulationstabellenfunktion

TAG-Kalkulationstabellenfunktion

TAGE360-Kalkulationstabellenfunktion

WOCHENTAG-Kalkulationstabellenfunktion

ZEIT-Kalkulationstabellenfunktion

ZEITWERT-Kalkulationstabellenfunktion

Zurück zum Anfang

Technische Funktionen

Mit den technischen Kalkulationstabellenfunktionen lassen sich technische Analysen durchführen. Die meisten dieser Funktionen gehören einem der drei folgenden Typen an:

  • Funktionen für das Arbeiten mit komplexen Zahlen

  • Funktionen zum Umwandeln von Werten zwischen verschiedenen Zahlensystemen, wie zum Beispiel dezimalen, hexadezimalen, oktalen und binären Systemen.

  • Funktionen für das Umwandeln von Werten zwischen verschiedenen Maßsystemen

Anmerkung Die technischen Funktionen werden von einer separaten DLL-Datei (Msowcf.dll) bereitgestellt. Wenn diese Datei fehlt, zeigen die Funktionen den Fehler #NAME? an, wenn Sie die Kalkulationstabelle in Ihrem Browser öffnen. Suchen Sie auf Ihrem Computer nach Msowcf.dll. Wenn die Datei fehlt, installieren Sie Microsoft Office 2000 entweder neu oder wenden sich an Ihren Systemadministrator.

Über welche Funktion möchten Sie sich informieren?

BESSELI-Kalkulationstabellenfunktion

BESSELJ-Kalkulationstabellenfunktion

BESSELK-Kalkulationstabellenfunktion

BESSELY-Kalkulationstabellenfunktion

BININDEZ-Kalkulationstabellenfunktion

BININHEX-Kalkulationstabellenfunktion

BININOKT-Kalkulationstabellenfunktion

DELTA-Kalkulationstabellenfunktion

DEZINBIN-Kalkulationstabellenfunktion

DEZINHEX-Kalkulationstabellenfunktion

DEZINOKT-Kalkulationstabellenfunktion

GAUSSFEHLER-Kalkulationstabellenfunktion

GAUSSFKOMPL-Kalkulationstabellenfunktion

GGANZZAHL-Kalkulationstabellenfunktion

HEXINBIN-Kalkulationstabellenfunktion

HEXINDEZ-Kalkulationstabellenfunktion

HEXINOKT-Kalkulationstabellenfunktion

IMABS-Kalkulationstabellenfunktion

IMAGINÄRTEIL-Kalkulationstabellenfunktion

IMAPOTENZ-Kalkulationstabellenfunktion

IMARGUMENT-Kalkulationstabellenfunktion

IMCOS-Kalkulationstabellenfunktion

IMDIV-Kalkulationstabellenfunktion

IMEXP-Kalkulationstabellenfunktion

IMKONJUGIERTE-Kalkulationstabellenfunktion

IMLN-Kalkulationstabellenfunktion

IMLOG10-Kalkulationstabellenfunktion

IMLOG2-Kalkulationstabellenfunktion

IMPRODUKT-Kalkulationstabellenfunktion

IMREALTEIL-Kalkulationstabellenfunktion

IMSIN-Kalkulationstabellenfunktion

IMSUB-Kalkulationstabellenfunktion

IMSUMME-Kalkulationstabellenfunktion

IMWURZEL-Kalkulationstabellenfunktion

KOMPLEXE-Kalkulationstabellenfunktion

OKTINBIN-Kalkulationstabellenfunktion

OKTINDEZ-Kalkulationstabellenfunktion

OKTINHEX-Kalkulationstabellenfunktion

UMWANDELN-Kalkulationstabellenfunktion

Zurück zum Anfang

Finanzmathematische Funktionen

Mit den finanzmathematischen Funktionen werden in Unternehmen häufig vorkommende Berechnungen vorgenommen, wie zum Beispiel das Ermitteln der Zahlung für einen Kredit, des Endwerts oder Nettobarwerts einer Investition und des Wertes von festverzinslichen Wertpapieren oder Zinsscheinen.

Häufig auftretende Argumente bei den finanzmathematischen Funktionen:

  • Endwert (Zw): Der Wert einer Investition oder eines Kredits, nachdem alle Zahlungen ausgeführt worden sind.

  • Anzahl der Perioden (Zzr): Die Gesamtzahl aller Zahlungen oder Perioden bei einer Investition.

  • Zahlung (Rmz): Der bei einer Investition oder einem Kredit periodisch gezahlte Betrag.

  • Barwert (Bw): Der Wert einer Investition oder einen Kredits zu Beginn des Investitionszeitraums.

  • Zinssatz (Zins): Der Zinssatz oder Abzinsungsfaktor eines Kredits oder einer Investition.

  • Typ (Typ): Das Intervall, in dem während der Zahlungsperiode Zahlungen ausgeführt werden. Dies kann zum Beispiel der Monatsanfang oder das Monatsende sein.

Über welche Funktion möchten Sie sich informieren?

AMORDEGRK-Kalkulationstabellenfunktion

AMORLINEARK-Kalkulationstabellenfunktion

AUFGELZINS-Kalkulationstabellenfunktion

AUFGELZINSF-Kalkulationstabellenfunktion

AUSZAHLUNG-Kalkulationstabellenfunktion

BW-Kalkulationstabellenfunktion

DIA-Kalkulationstabellenfunktion

DISAGIO-Kalkulationstabellenfunktion

DURATION-Kalkulationstabellenfunktion

EFFEKTIV-Kalkulationstabellenfunktion

GDA-Kalkulationstabellenfunktion

GDA2-Kalkulationstabellenfunktion

IKV-Kalkulationstabellenfunktion

KAPZ-Kalkulationstabellenfunktion

KUMKAPITAL-Kalkulationstabellenfunktion

KUMZINSZ-Kalkulationstabellenfunktion

KURS-Kalkulationstabellenfunktion

KURSDISAGIO-Kalkulationstabellenfunktion

KURSFÄLLIG-Kalkulationstabellenfunktion

LIA-Kalkulationstabellenfunktion

MDURATION-Kalkulationstabellenfunktion

NBW-Kalkulationstabellenfunktion

NOMINAL-Kalkulationstabellenfunktion

NOTIERUNGBRU-Kalkulationstabellenfunktion

NOTIERUNGDEZ-Kalkulationstabellenfunktion

QIKV-Kalkulationstabellenfunktion

RENDITE-Kalkulationstabellenfunktion

RENDITEDIS-Kalkulationstabellenfunktion

RENDITEFÄLL-Kalkulationstabellenfunktion

RMZ-Kalkulationstabellenfunktion

TBILLÄQUIV-Kalkulationstabellenfunktion

TBILLKURS-Kalkulationstabellenfunktion

TBILLRENDITE-Kalkulationstabellenfunktion

UNREGER.KURS-Kalkulationstabellenfunktion

UNREGER.REND-Kalkulationstabellenfunktion

UNREGLE.KURS-Kalkulationstabellenfunktion

UNREGLE.REND-Kalkulationstabellenfunktion

VDB-Kalkulationstabellenfunktion

XINTZINSFUSS-Kalkulationstabellenfunktion

XKAPITALWERT-Kalkulationstabellenfunktion

ZINS-Kalkulationstabellenfunktion

ZINSSATZ-Kalkulationstabellenfunktion

ZINSTERMNZ-Kalkulationstabellenfunktion

ZINSTERMTAGE-Kalkulationstabellenfunktion

ZINSTERMTAGNZ-Kalkulationstabellenfunktion

ZINSTERMTAGVA-Kalkulationstabellenfunktion

ZINSTERMVZ-Kalkulationstabellenfunktion

ZINSTERMZAHL-Kalkulationstabellenfunktion

ZINSZ-Kalkulationstabellenfunktion

ZW-Kalkulationstabellenfunktion

ZW2-Kalkulationstabellenfunktion

ZZR-Kalkulationstabellenfunktion

Zurück zum Anfang

Informationsfunktionen

Sie können die Informations-Kalkulationstabellenfunktionen dazu verwenden, den Typ der Daten festzustellen, die in einer Zelle gespeichert sind. Zu den Informationsfunktionen gehört eine Gruppe von Kalkulationstabellenfunktionen an, die als IST-Funktionen bekannt sind und WAHR zurückgeben, wenn die Zelle eine Bedingung erfüllt. Wenn die Zelle zum Beispiel einen geraden Wert enthält, liefert die ISTGERADE-Kalkulationstabellenfunktion den Wert WAHR. Wenn Sie feststellen möchten, ob ein Zellbereich leere Zellen enthält, können Sie die ANZAHLLEEREZELLEN-Kalkulationstabellenfunktion einsetzen, um die Anzahl der leeren Zellen in einem Zellbereich zählen zu lassen. Oder Sie verwenden die ISTLEER-Kalkulationstabellenfunktion, um festzustellen, ob eine Zelle im Bereich leer ist.

Über welche Funktion möchten Sie sich informieren?

ANZAHLLEEREZELLEN-Kalkulationstabellenfunktion

FEHLER.TYP-Kalkulationstabellenfunktion

ISLOG-Kalkulationstabellenfunktion

ISTBEZUG-Kalkulationstabellenfunktion

ISTFEHL-Kalkulationstabellenfunktion

ISTFEHLER-Kalkulationstabellenfunktion

ISTGERADE-Kalkulationstabellenfunktion

ISTKTEXT-Kalkulationstabellenfunktion

ISTLEER-Kalkulationstabellenfunktion

ISTNV-Kalkulationstabellenfunktion

ISTTEXT-Kalkulationstabellenfunktion

ISTUNGERADE-Kalkulationstabellenfunktion

ISTZAHL-Kalkulationstabellenfunktion

N-Kalkulationstabellenfunktion

NV-Kalkulationstabellenfunktion

TYP-Kalkulationstabellenfunktion

ZELLE-Kalkulationstabellenfunktion

Zurück zum Anfang

Logische Funktionen

Sie können die logischen Funktionen entweder dazu verwenden, eine Bedingung als wahr oder falsch zu erkennen, oder um mehrere Bedingungen zu überprüfen. Zum Beispiel können Sie die WENN-Funktion dazu verwenden, festzustellen, ob eine Bedingung wahr oder falsch ist: Der eine Wert wird zurückgegeben, wenn die Bedingung wahr ist, der andere Wert wird zurückgegeben, wenn die Bedingung falsch ist.

Über welche Funktion möchten Sie sich informieren?

FALSCH-Kalkulationstabellenfunktion

NICHT-Kalkulationstabellenfunktion

ODER-Kalkulationstabellenfunktion

UND-Kalkulationstabellenfunktion

WAHR-Kalkulationstabellenfunktion

WENN-Kalkulationstabellenfunktion

Zurück zum Anfang

Verweis- und Bezugsfunktionen

Wenn Sie in Listen oder Tabellen nach Werten suchen möchten oder den Bezug einer Zelle benötigen, können Sie die Verweis- und Bezugs-Kalkulationstabellenfunktionen verwenden. Um beispielsweise in einer Tabelle nach einem Wert zu suchen, indem in der ersten Spalte einer Tabelle nach übereinstimmenden Werten gesucht wird, verwenden Sie die VERWEIS-Kalkulationstabellenfunktion. Um die Position eines Wertes in einer Liste zu ermitteln, verwenden Sie die VERGLEICH-Kalkulationstabellenfunktion.

Über welche Funktion möchten Sie sich informieren?

ADRESSE-Kalkulationstabellenfunktion

BEREICH.VERSCHIEBEN-Kalkulationstabellenfunktion

BEREICHE-Kalkulationstabellenfunktion

HYPERLINK-Kalkulationstabellenfunktion

INDEX-Kalkulationstabellenfunktion

INDIREKT-Kalkulationstabellenfunktion

SPALTE-Kalkulationstabellenfunktion

SPALTEN-Kalkulationstabellenfunktion

SVERWEIS-Kalkulationstabellenfunktion

VERGLEICH-Kalkulationstabellenfunktion

VERWEIS-Kalkulationstabellenfunktion

WAHL-Kalkulationstabellenfunktion

WVERWEIS-Kalkulationstabellenfunktion

ZEILE-Kalkulationstabellenfunktion

ZEILEN-Kalkulationstabellenfunktion

Zurück zum Anfang

Mathematische und trigonometrische Funktionen

Mit Hilfe der mathematischen und trigonometrischen Funktionen können Sie einfache Berechnungen durchführen, beispielsweise das Runden einer Zahl oder das Berechnen des Gesamtwertes eines Zellbereichs. Möglich sind aber auch komplexe Berechnungen wie das Berechnen eines Gesamtwertes für einen Zellbereich, der eine Bedingung in einem anderen Zellbereich erfüllt.

Über welche Funktion möchten Sie sich informieren?

ABRUNDEN-Kalkulationstabellenfunktion

ABS-Kalkulationstabellenfunktion

ARCCOS-Kalkulationstabellenfunktion

ARCCOSHYP-Kalkulationstabellenfunktion

ARCSIN-Kalkulationstabellenfunktion

ARCSINHYP-Kalkulationstabellenfunktion

ARCTAN-Kalkulationstabellenfunktion

ARCTAN2-Kalkulationstabellenfunktion

ARCTANHYP-Kalkulationstabellenfunktion

AUFRUNDEN-Kalkulationstabellenfunktion

BOGENMASS-Kalkulationstabellenfunktion

COS-Kalkulationstabellenfunktion

COSHYP-Kalkulationstabellenfunktion

EXP-Kalkulationstabellenfunktion

FAKULTÄT-Kalkulationstabellenfunktion

GANZZAHL-Kalkulationstabellenfunktion

GERADE-Kalkulationstabellenfunktion

GGT-Kalkulationstabellenfunktion

GRAD-Kalkulationstabellenfunktion

KGV-Kalkulationstabellenfunktion

KOMBINATIONEN-Kalkulationstabellenfunktion

KÜRZEN-Kalkulationstabellenfunktion

LN-Kalkulationstabellenfunktion

LOG-Kalkulationstabellenfunktion

LOG10-Kalkulationstabellenfunktion

OBERGRENZE-Kalkulationstabellenfunktion

PI-Kalkulationstabellenfunktion

POLYNOMIAL-Kalkulationstabellenfunktion

POTENZ-Kalkulationstabellenfunktion

POTENZREIHE-Kalkulationstabellenfunktion

PRODUKT-Kalkulationstabellenfunktion

QUADRATESUMME-Kalkulationstabellenfunktion

QUOTIENT-Kalkulationstabellenfunktion

REST-Kalkulationstabellenfunktion

RÖMISCH-Kalkulationstabellenfunktion

RUNDEN-Kalkulationstabellenfunktion

SIN-Kalkulationstabellenfunktion

SINHYP-Kalkulationstabellenfunktion

SUMME-Kalkulationstabellenfunktion

SUMMENPRODUKT-Kalkulationstabellenfunktion

SUMMEWENN-Kalkulationstabellenfunktion

SUMX2MY2-Kalkulationstabellenfunktion

SUMX2PY2-Kalkulationstabellenfunktion

SUMXMY2-Kalkulationstabellenfunktion

TAN-Kalkulationstabellenfunktion

TANHYP-Kalkulationstabellenfunktion

TEILERGEBNIS-Kalkulationstabellenfunktion

UNGERADE-Kalkulationstabellenfunktion

UNTERGRENZE-Kalkulationstabellenfunktion

VORZEICHEN-Kalkulationstabellenfunktion

VRUNDEN-Kalkulationstabellenfunktion

WURZEL-Kalkulationstabellenfunktion

WURZELPI-Kalkulationstabellenfunktion

ZÄHLENWENN-Kalkulationstabellenfunktion

ZUFALLSBEREICH-Kalkulationstabellenfunktion

ZUFALLSZAHL-Kalkulationstabellenfunktion

ZWEIFAKULTÄT-Kalkulationstabellenfunktion

Zurück zum Anfang

Statistische Funktionen

Mit Hilfe der statistischen Kalkulationstabellenfunktionen können Sie statistische Analysen von Datenbereichen durchführen. Eine statistische Kalkulationstabellenfunktion kann zum Beispiel statistische Informationen zu einer Geraden liefern, die durch eine Gruppe von Werten verläuft. Die Informationen können beispielsweise die Steigung der Linie und den Schnittpunkt mit der Y-Achse betreffen oder die aktuellen Punkte angeben, aus denen die Gerade besteht.

Über welche Funktion möchten Sie sich informieren?

ACHSENABSCHNITT-Kalkulationstabellenfunktion

ANZAHL-Kalkulationstabellenfunktion

ANZAHL2-Kalkulationstabellenfunktion

BESTIMMTHEITSMASS-Kalkulationstabellenfunktion

BETAINV-Kalkulationstabellenfunktion

BETAVERT-Kalkulationstabellenfunktion

BINOMVERT-Kalkulationstabellenfunktion

CHIINV-Kalkulationstabellenfunktion

CHITEST-Kalkulationstabellenfunktion

CHIVERT-Kalkulationstabellenfunktion

EXPONVERT-Kalkulationstabellenfunktion

FINV-Kalkulationstabellenfunktion

FISHER-Kalkulationstabellenfunktion

FISHERINV-Kalkulationstabellenfunktion

FTEST-Kalkulationstabellenfunktion

FVERT-Kalkulationstabellenfunktion

GAMMAINV-Kalkulationstabellenfunktion

GAMMALN-Kalkulationstabellenfunktion

GAMMAVERT-Kalkulationstabellenfunktion

GEOMITTEL-Kalkulationstabellenfunktion

GESTUTZTMITTEL-Kalkulationstabellenfunktion

GTEST-Kalkulationstabellenfunktion

HARMITTEL-Kalkulationstabellenfunktion

HYPGEOMVERT-Kalkulationstabellenfunktion

KGRÖSSTE-Kalkulationstabellenfunktion

KKLEINSTE-Kalkulationstabellenfunktion

KONFIDENZ-Kalkulationstabellenfunktion

KORREL-Kalkulationstabellenfunktion

KOVAR-Kalkulationstabellenfunktion

KRITBINOM-Kalkulationstabellenfunktion

KURT-Kalkulationstabellenfunktion

LOGINV-Kalkulationstabellenfunktion

LOGNORMVERT-Kalkulationstabellenfunktion

MAX-Kalkulationstabellenfunktion

MAXA-Kalkulationstabellenfunktion

MEDIAN-Kalkulationstabellenfunktion

MIN-Kalkulationstabellenfunktion

MINA-Kalkulationstabellenfunktion

MITTELABW-Kalkulationstabellenfunktion

MITTELWERT-Kalkulationstabellenfunktion

MITTELWERTA-Kalkulationstabellenfunktion

MODALWERT-Kalkulationstabellenfunktion

NEGBINOMVERT-Kalkulationstabellenfunktion

NORMINV-Kalkulationstabellenfunktion

NORMVERT-Kalkulationstabellenfunktion

PEARSON-Kalkulationstabellenfunktion

POISSON-Kalkulationstabellenfunktion

QUANTIL-Kalkulationstabellenfunktion

QUANTILSRANG-Kalkulationstabellenfunktion

QUARTILE-Kalkulationstabellenfunktion

RANG-Kalkulationstabellenfunktion

SCHÄTZER-Kalkulationstabellenfunktion

SCHIEFE-Kalkulationstabellenfunktion

STABW-Kalkulationstabellenfunktion

STABWA-Kalkulationstabellenfunktion

STABWN-Kalkulationstabellenfunktion

STABWNA-Kalkulationstabellenfunktion

STANDARDISIERUNG-Kalkulationstabellenfunktion

STANDNORMINV-Kalkulationstabellenfunktion

STANDNORMVERT-Kalkulationstabellenfunktion

STEIGUNG-Kalkulationstabellenfunktion

STFEHLERYX-Kalkulationstabellenfunktion

SUMQUADABW-Kalkulationstabellenfunktion

TINV-Kalkulationstabellenfunktion

TTEST-Kalkulationstabellenfunktion

TVERT-Kalkulationstabellenfunktion

VARIANZ-Kalkulationstabellenfunktion

VARIANZA-Kalkulationstabellenfunktion

VARIANZEN-Kalkulationstabellenfunktion

VARIANZENA-Kalkulationstabellenfunktion

VARIATIONEN-Kalkulationstabellenfunktion

WAHRSCHBEREICH-Kalkulationstabellenfunktion

WEIBULL-Kalkulationstabellenfunktion

Zurück zum Anfang

Textfunktionen

Mit Hilfe von Textfunktionen können Sie Textzeichenfolgen in Formeln bearbeiten. Zum Beispiel haben Sie die Möglichkeit, die Groß-/Kleinschreibung zu ändern oder die Länge einer Textzeichenfolge zu ermitteln. Außerdem können Sie ein Datum mit einer Textzeichenfolge verbinden oder verketten. Die nachfolgende Formel ist ein Beispiel dafür, wie Sie die HEUTE-Funktion zusammen mit der TEXT-Funktion dazu verwenden können, eine Meldung zu erzeugen, die das aktuelle Datum enthält und das Datum im Zahlenformat "TT.MM.JJJJ" formatiert.

="Budgetbericht vom "&TEXT(HEUTE();"dd.mm.yyyy")

Über welche Funktion möchten Sie sich informieren?

CODE-Kalkulationstabellenfunktion

DM-Kalkulationstabellenfunktion

ERSETZEN-Kalkulationstabellenfunktion

FEST-Kalkulationstabellenfunktion

FINDEN-Kalkulationstabellenfunktion

GLÄTTEN-Kalkulationstabellenfunktion

GROSS-Kalkulationstabellenfunktion

GROSS2-Kalkulationstabellenfunktion

IDENTISCH-Kalkulationstabellenfunktion

KLEIN-Kalkulationstabellenfunktion

LÄNGE-Kalkulationstabellenfunktion

LINKS-Kalkulationstabellenfunktion

RECHTS-Kalkulationstabellenfunktion

SÄUBERN-Kalkulationstabellenfunktion

SUCHEN-Kalkulationstabellenfunktion

T-Kalkulationstabellenfunktion

TEIL-Kalkulationstabellenfunktion

TEXT-Kalkulationstabellenfunktion

VERKETTEN-Kalkulationstabellenfunktion

WECHSELN-Kalkulationstabellenfunktion

WERT-Kalkulationstabellenfunktion

WIEDERHOLEN-Kalkulationstabellenfunktion

ZEICHEN-Kalkulationstabellenfunktion

Zurück zum Anfang


Tabellenfunktionen aus Microsoft Excel, die in Web-Kalkulationstabellen nicht zur Verfügung stehen

Die nachfolgenden Funktionen von Microsoft Excel stehen in Kalkulationstabellen, die im Web veröffentlicht werden, nicht zur Verfügung. Wenn Sie ein Arbeitsblatt veröffentlichen, das eine dieser Funktionen enthält, wird die Funktion durch den Ergebniswert der Funktion ersetzt.

CALL | MDETERM
DATEDIF | MIDB
FINDB | MINV
HÄUFIGKEIT | MMULT
PIVOTDATENZUORDNEN | PHONETIC
VARIATION | REGISTER.KENNNUMMER
INFO | REPLACEB
ISPMT | RIGHTB
JIS | SEARCHB
LEFTB | SQL.REQUEST
LÄNGEB | TRANSPOSE
RGP | TREND
RKP | YEN

In Excel liegen die INDEX und VERWEIS-Funktionen in zwei Formen vor: In einer Matrixform und in einer Nicht-Matrixform. Die Matrixformen dieser Funktionen stehen in Web-Kalkulationstabellen nicht zur Verfügung.


ABRUNDEN

Rundet eine Zahl in Richtung 0 (Null) ab.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ABRUNDEN(Zahl;Anzahl_Stellen)

Zahl ist die reelle Zahl, die abgerundet werden soll.

Anzahl_Stellen ist die Anzahl der Stellen, auf die Sie runden möchten. Negative Zahlen bewirken eine Rundung links vom Dezimalkomma , 0 (Null) oder kein Wert rundet auf die nächste ganze Zahl.


ABS

Liefert den Absolutwert einer Zahl, der aus einer Zahl ohne ihr Vorzeichen besteht.

Syntax

ABS(Zahl)

Zahl ist die Zahl, deren Absolutwert Sie ermitteln möchten.


ACHSENABSCHNITT

Liefert den Schnittpunkt der Regressionsgeraden. Diese Funktion berechnet den Punkt, an dem eine Gerade die Y-Achse schneidet. Der Schnittpunkt basiert auf einer optimal angepassten Regressionsgeraden, die durch die X_Werte und Y_Werte gezeichnet wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ACHSENABSCHNITT(Y_Werte;X_Werte)

Y_Werte ist die Menge der abhängigen Messwerte oder Daten, die Zahlen oder auf Zahlen verweisende Bezüge enthalten kann.

X_Werte ist die Menge der unabhängigen Messwerte oder Daten, die Zahlen oder auf Zahlen verweisende Bezüge enthalten kann.


ADRESSE

Liefert einen Bezug auf eine Zelle einer Tabelle als Text, wenn Zeilen- und Spaltennummern angegeben werden.

Syntax

ADRESSE(Zeile;Spalte;Abs;A1;Tabellenname)

Zeile ist die Zeilennummer, die für den Zellbezug verwendet werden soll: In Zeile 1 ist Zeile = 1.

Spalte ist die Spaltennummer, die für den Zellbezug verwendet werden soll: In Spalte D ist Spalte = 4.

Abs Gibt den Bezugstyp an: absolut = 1; Zeile absolut/Spalte relativ = 2; Zeile relativ/Spalte absolut = 3; relativ = 4.

A1 ist ein logischer Wert, der die Bezugsart angibt. Weil die Kalkulationstabellenkomponente die R1C1-Art nicht unterstützt, wenn Sie dieses Argument einsetzen, muss der Wert 1 sein, dargestellt durch das A1-Format. Wenn ein anderer Wert als 1 verwendet wird, gibt ADRESSE den Fehlerwert #WERT! zurück.

Tabellenname gibt den Namen der Tabelle an, wie er in einem externen Bezug in Microsoft Excel-Arbeitsmappen, jedoch nicht in Kalkulationstabellen im Web, verwendet werden soll. Weil die Kalkulationstabellenkomponente keine externen Bezüge unterstützt, gibt ADRESSE den Fehlerwert #WERT! zurück, wenn Tabellenname verwendet wird.


AMORDEGRK

Liefert unter Verwendung eines Abschreibungskoeffizienten den für ein Anlagegut in jeder Rechnungsperiode anteilig anzusetzenden linearen Abschreibungsbetrag.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

AMORDEGRK(Kosten;Datum;Erste_Periode;Restwert;Periode;Rate;Basis)

Kosten sind die Anschaffungskosten des Anlageguts.

Datum ist das Anschaffungsdatum des Anlageguts.

Erste_Periode ist das Datum des Endes der ersten Rechnungsperiode.

Restwert ist der Restwert, den das Anlagegut am Ende der Nutzungsdauer hat.

Periode ist die Rechnungsperiode.

Rate ist der Abschreibungssatz.

Basis ist eine Zahl, die die Jahresbasis angibt: 360 Tage (NASD-Methode) = 0; Taggenau = 1; 365 Tage/Jahr = 3; 360 Tage/Jahr (Europäische Methode) = 4.


AMORLINEARK

Liefert den für ein Anlagegut in jeder Rechnungsperiode anteilig anzusetzenden linearen Abschreibungsbetrag.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

AMORLINEARK(Kosten;Datum;Erste_Periode;Restwert;Periode;Rate;Basis)

Kosten sind die Anschaffungskosten des Anlageguts.

Datum ist das Anschaffungsdatum des Anlageguts.

Erste_Periode ist das Datum des Endes der ersten Rechnungsperiode.

Restwert ist der Restwert, den das Anlagegut am Ende der Nutzungsdauer hat.

Periode ist die Rechnungsperiode.

Rate ist der Abschreibungssatz.

Basis ist eine Zahl, die die Jahresbasis angibt: 360 Tage (NASD-Methode) = 0; Taggenau = 1; 365 Tage/Jahr = 3; 360 Tage/Jahr (Europäische Methode) = 4.


ANZAHL

Berechnet, wie viele Zahlen und Zellen, die Zahlen enthalten, eine Liste von Argumenten enthält.

Syntax

ANZAHL(Wert1;Wert2;...)

Wert1 Wert1; Wert2;... sind 1 bis 30 Argumente. Diese Argumente können zwar Daten unterschiedlichen Typs enthalten oder sich auf Daten unterschiedlichen Typs beziehen, für die Zählung werden aber nur Zahlenwerte berücksichtigt.


ANZAHL2

Berechnet, wie viele nicht leere Werte und Zellen die Liste von Argumenten enthält.

Syntax

ANZAHL2(Wert1;Wert2;...)

Wert1 Wert1; Wert2;... sind 1 bis 30 Argumente, die die Werte und Zellen angeben, die Sie in die Zählung einbeziehen möchten. Jede beliebige Art von Information kann einen Wert bilden.


ANZAHLLEEREZELLEN

Zählt die leeren Zellen in einem Zellbereich.

Syntax

ANZAHLLEEREZELLEN(Bereich)

Bereich Der Bereich, von dem Sie wissen möchten, wie viele seiner Zellen leer sind.


ARBEITSTAG

Liefert eine Zahl, die ein Datum darstellt, das die angegebene Anzahl von Arbeitstagen vor oder nach Ausgangsdatum liegt. Wochenenden und bestimmte Feiertage werden ausgeschlossen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ARBEITSTAG(Ausgangsdatum;Tage;Freie_Tage)

Ausgangsdatum ist ein Datum, das dem Anfangsdatum entspricht.

Tage ist die vor oder nach Ausgangsdatum liegende Anzahl an Tagen, die weder Wochenende noch freie Tage sind (negative Werte für zurückliegende Tage).

Freie_Tage ist ein Zellbereich, der Daten enthält, die aus dem Arbeitskalender ausgeschlossen werden sollen.


ARCCOS

Liefert den Arkuskosinus einer Zahl, angegeben im Bogenmaß (Radiant) aus dem Wertebereich 0 (Null) bis π (Pi). Der Arkuskosinus ist der Winkel, dessen Kosinus Zahl ist.

Syntax

ARCCOS(Zahl)

Zahl ist der Kosinus des jeweiligen Winkels und muss zwischen -1 und 1 liegen.


ARCCOSHYP

Liefert den umgekehrten hyperbolischen Kosinus einer Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ARCCOSHYP(Zahl)

Zahl kann jede beliebige reelle Zahl sein, die größer gleich 1 ist.


ARCSIN

Liefert den Arkussinus einer Zahl, angegeben im Bogenmaß (Radiant) aus dem Wertebereich -Pi/2 bis Pi/2.

Syntax

ARCSIN(Zahl)

Zahl ist der Sinus des Winkels, den Sie berechnen möchten, und muss zwischen -1 und 1 liegen.


ARCSINHYP

Liefert den umgekehrten hyperbolischen Sinus einer Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ARCSINHYP(Zahl)

Zahl kann jede beliebige reelle Zahl sein.


ARCTAN

Liefert den Arkustangens einer Zahl im Bogenmaß (Radiant) als Wert zwischen -Pi/2 und Pi/2.

Syntax

ARCTAN(Zahl)

Zahl ist der Tangens des Winkels, den Sie berechnen möchten.


ARCTAN2

Liefert den Arkustangens ausgehend von einer x- und einer y-Koordinate im Bogenmaß (Radiant) als Wert zwischen -Pi; und Pi (ausgenommen -Pi).

Syntax

ARCTAN2(x_Koordinate;y_Koordinate)

X_Koordinate ist die X-Koordinate des Punktes.

Y_Koordinate ist die Y-Koordinate des Punktes.

Anmerkung Ist sowohl die X_Koordinate als auch die Y_Koordinate 0, liefert ARCTAN2 den Fehlerwert #DIV/0!.


ARCTANHYP

Liefert den umgekehrten hyperbolischen Tangens einer Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ARCTANHYP(Zahl)

Zahl kann jede beliebige reelle Zahl sein zwischen -1 und 1 sein (ausgenommen -1 und 1).


AUFGELZINS

Liefert die aufgelaufenen Zinsen (Stückzinsen) eines Wertpapiers mit periodischen Zinszahlungen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

AUFGELZINS(Emission;Erster_Zinstermin;Abrechnung;Nominalzins;Nennwert;Häufigkeit;Basis)

Emission ist das Datum der Wertpapieremission.

Erster_Zinstermin ist der erste Zinstermin des Wertpapiers.

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Nennwert ist der Nennwert des Wertpapiers. Falls nicht angegeben, verwendet AUFGELZINS den Wert 1.000 DM.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Jährliche Zahlungen = 1; halbjährliche Zahlungen = 2; vierteljährliche Zahlungen = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


AUFGELZINSF

Liefert die zum Zeitpunkt der Fälligkeit aufgelaufenen Zinsen eines verzinslichen Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

AUFGELZINSF(Emission;Fälligkeit;Nominalzins;Nennwert;Basis)

Emission ist das Datum der Wertpapieremission.

Fälligkeit ist der Fälligkeitstermin eines Wertpapiers: eine Zahl, die das Datum angibt, an dem das Wertpapier fällig wird.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Nennwert ist der Nennwert des Wertpapiers. Falls nicht angegeben, verwendet AUFGELZINSF den Wert 1.000 DM.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


AUFRUNDEN

Rundet die Zahl auf Anzahl_Stellen auf.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

AUFRUNDEN(Zahl;Anzahl_Stellen)

Zahl ist die reelle Zahl, die aufgerundet werden soll.

Anzahl_Stellen ist die Anzahl der Stellen, auf die Sie runden möchten. Negative Zahlen bewirken eine Rundung links vom Dezimalkomma, 0 (Null) oder kein Wert rundet auf die nächste ganze Zahl.


AUSZAHLUNG

Liefert den Auszahlungsbetrag eines voll investierten Wertpapiers am Fälligkeitstermin.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

AUSZAHLUNG(Abrechnung;Fälligkeit;Anlage;Disagio;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Anlage ist der Betrag, der in dem Wertpapier angelegt werden soll.

Disagio ist der in Prozent ausgedrückte Abschlag (Disagio) des Wertpapiers.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


BEREICH.VERSCHIEBEN

Liefert einen Bezug, der gegenüber dem angegebenen Bezug versetzt ist.

Syntax

BEREICH.VERSCHIEBEN(Verweis;Zeilen;Spalten;Höhe;Breite)

Verweis ist der Bezug, der als Ausgangspunkt des Verschiebevorgangs dienen soll: Ein Bezug zu einer Zelle oder einem Bereich aus angrenzenden Zellen.

Zeilen ist die Anzahl der Zeilen nach oben oder nach unten, auf die das Ergebnis der linken oberen Zelle verweisen soll.

Spalten ist die Anzahl der Spalten nach links oder nach rechts, auf die das Ergebnis der linken oberen Zelle verweisen soll.

Höhe ist die Höhe in Zeilen, die das Ergebnis besitzen soll. Wenn das Argument weggelassen wird, ist die Höhe die gleiche wie bei Verweis.

Breite ist die Breite in Spalten, die das Ergebnis besitzen soll. Wenn das Argument weggelassen wird, ist die Breite die gleiche wie bei Verweis.


BEREICHE

Liefert die Anzahl der innerhalb eines Bezugs aufgeführten Bereiche. Ein Bereich (Teilbereich) kann sowohl aus mehreren zusammenhängenden Zellen (Zellbereich) als auch aus nur einer Zelle bestehen.

Syntax

BEREICHE(Verweis)

Verweis ist ein Bezug zu einer Zelle oder einem Zellbereich. Wenn auf mehrere Zellen oder Zellbereiche verwiesen wird, liefert BEREICHE den Fehlerwert #WERT!.


BESSELI

Liefert die modifizierte Besselfunktion In(x).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BESSELI(x;n)

X ist der Wert, für den die Funktion ausgewertet werden soll.

N ist die Ordnung der Besselfunktion. Ist N keine ganze Zahl, werden ihre Nachkommastellen abgeschnitten.


BESSELJ

Liefert die Besselfunktion Jn(x).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BESSELJ(x;n)

X ist der Wert, für den die Funktion ausgewertet werden soll.

N ist die Ordnung der Besselfunktion. Ist N keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.


BESSELK

Liefert die modifizierte Besselfunktion Kn(x).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BESSELK(x;n)

X ist der Wert, für den die Funktion ausgewertet werden soll.

N ist die Ordnung der Funktion. Ist N keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.


BESSELY

Liefert die Besselfunktion Yn(x), die auch als Webersche Funktion oder Neumannsche Funktion bezeichnet wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BESSELY(x;n)

X ist der Wert, für den die Funktion ausgewertet werden soll.

N ist die Ordnung der Funktion. Ist N keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.


BESTIMMTHEITSMASS

Liefert das Quadrat des Pearsonschen Korrelationskoeffizienten mit Hilfe gegebener Datenpunkte.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BESTIMMTHEITSMASS(Y_Werte;X_Werte)

Y_Werte ist ein Bereich von Datenpunkten und kann sowohl aus Zahlen als auch aus Bezügen bestehen, die Zahlen enthalten.

X_Werte ist ein Bereich von Datenpunkten und kann sowohl aus Zahlen als auch aus Bezügen bestehen, die Zahlen enthalten.


BETAINV

Liefert den Umkehrwert der kumulierten Wahrscheinlichkeit einer Betaverteilungsfunktion. (BETAVERT).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BETAINV(Wahrsch;Alpha;Beta;A;B)

Wahrsch ist die zur Betaverteilung gehörige Wahrscheinlichkeit.

Alpha ist ein Parameter der Verteilung und muss größer als 0 (null) sein.

Beta ist ein Parameter der Verteilung und muss größer als 0 (null) sein.

A ist die optionale untere Grenze des Intervalls für X. Wenn der Wert nicht angegeben wird, ist A = 0

B ist die optionale obere Grenze des Intervalls für X. Wenn der Wert nicht angegeben wird , ist B = 1.


BETAVERT

Liefert die kumulierte Wahrscheinlichkeit einer Betaverteilungsfunktion.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BETAVERT(X;Alpha;Beta;A;B)

X ist der Wert, an dem die Funktion im Intervall zwischen A und B ausgewertet werden soll.

Alpha ist ein Parameter der Verteilung und muss größer 0 (null) sein.

Beta ist ein Parameter der Verteilung und muss größer 0 (null) sein.

A ist die optionale untere Grenze des Intervalls für X. Wenn der Wert nicht angegeben wird, ist A = 0.

B ist die optionale obere Grenze des Intervalls für X. Wenn der Wert nicht angegeben wird , ist B = 1.


BININDEZ

Wandelt eine binäre Zahl (Dualzahl) in eine dezimale Zahl um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BININDEZ(Zahl)

Zahl ist die binäre Zahl, die Sie umwandeln möchten. Sie darf aus höchstens 10 Zeichen bestehen. Das Bit mit der höchsten Ordnung ist das Vorzeichenbit. Verwenden Sie zum Darstellen von negativen Zahlen die Zweier-Komplement-Schreibweise.


BININHEX

Wandelt eine binäre Zahl (Dualzahl) in eine hexadezimale Zahl um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BININHEX(Zahl;Stellen)

Zahl ist die binäre Zahl, die Sie umwandeln möchten. Sie darf aus höchstens 10 Zeichen bestehen. Das Bit mit der höchsten Ordnung ist das Vorzeichenbit. Verwenden Sie zum Darstellen von negativen Zahlen die Zweier-Komplement-Schreibweise.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Wird das Argument nicht angegeben, wird die erforderliche Mindestanzahl von Zeichen verwendet. Hilfreich beim Auffüllen mit führenden Nullen.


BININOKT

Wandelt eine binäre Zahl (Dualzahl) in eine oktale Zahl um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BININOKT(Zahl; Stellen)

Zahl ist die binäre Zahl, die Sie umwandeln möchten. Sie darf aus höchstens 10 Zeichen bestehen. Das Bit der höchsten Ordnung ist das Vorzeichenbit. Verwenden Sie zum Darstellen von negativen Zahlen die Zweier-Komplement-Schreibweise.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument, werden nicht mehr Zeichen verwendet, als unbedingt erforderlich sind. Hilfreich beim Auffüllen mit führenden Nullen.


BINOMVERT

Liefert Wahrscheinlichkeiten einer binomialverteilten Zufallsvariablen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BINOMVERT(AnzahlErfolge;Versuche;ErfolgsWahrsch;Kumuliert)

AnzahlErfolge ist die Anzahl der Erfolge in einer Versuchsreihe.

Versuche ist die Anzahl der voneinander unabhängigen Versuche.

Erfolgswahrsch ist die Wahrscheinlichkeit eines Erfolgs für jeden Versuch.

Kumuliert ist ein Wahrheitswert, der den Typ der Funktion bestimmt: Bei der kumulativen Verteilungsfunktion verwenden Sie WAHR, bei der Wahrscheinlichkeitsfunktion verwenden Sie FALSCH.


BOGENMASS

Wandelt Grad in Bogenmaß (Radiant) um.

Syntax

BOGENMASS(Winkel)

Winkel ist ein in Grad gegebener Winkel, den Sie umwandeln möchten.


BRTEILJAHRE

Wandelt die Anzahl der ganzen Tage zwischen Ausgangsdatum und Enddatum in Bruchteile von Jahren um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

BRTEILJAHRE(Ausgangsdatum;Enddatum;Basis)

Ausgangsdatum ist ein Datum, das das erste (oder Ausgangs-) Datum angibt.

Enddatum ist ein Datum, die das letzte (oder End-) Datum angibt.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


BW

Liefert den Barwert einer Investition: Den Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum jetzigen Zeitpunkt wert ist.

Syntax

BW(Zins;Zzr;Rmz;Zw;F)

Zins ist der Zinssatz pro Periode.

Zzr ist die Gesamtzahl der Zahlungsperioden einer Annuität (Zzr = Anzahl der Zahlungszeiträume).

Rmz ist der Betrag (die Annuität), der in jeder Periode gezahlt wird und während der Laufzeit der Annuität nicht geändert werden kann.

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten.

F ist ein logischer Wert: 1 bei Zahlung zu Anfang der Periode, 0 bei Zahlung am Ende der Periode oder falls nicht genannt.


CHIINV

Liefert Quantile der γ2 -Verteilung.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

CHIINV(Wahrsch;FreiheitsGrade)

Wahrsch ist zur γ2 -Verteilung gehörende Wahrscheinlichkeit.

FreiheitsGrade ist die Anzahl der Freiheitsgrade, eine Zahl zwischen 1 und 10^10 (ohne 10^10).


CHITEST

Liefert die Teststatistik eines Unabhängigkeitstests: den Wert der chi-quadrierten (γ2 -) Verteilung für die Teststatistik mit den entsprechenden Freiheitsgraden.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

CHITEST(BeobachteteWerte;ErwarteteWerte)

BeobachteteWerte ist der Bereich beobachteter Daten, mit dem Sie die erwarteten Werte testen möchten.

ErwarteteWerte ist der Bereich erwarteter Beobachtungen, die sich aus der Division der miteinander multiplizierten Rangsummen und der Gesamtsumme berechnen.


CHIVERT

Liefert Werte der Verteilungsfunktion (1-Alpha) einer Chi-Quadrat-verteilten Zufallsgröße

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

CHIVERT(x;FreiheitsGrade)

X ist der Wert der Verteilung, dessen Wahrscheinlichkeit berechnet werden soll. Es handelt sich um eine Zahl, die nicht negativ ist.

FreiheitsGrade ist die Anzahl der Freiheitsgrade, eine Zahl zwischen 1 und 10^10 (ohne 10^10).


CODE

Liefert die Codezahl des ersten Zeichens in einem Text aus dem Zeichensatz, mit dem Ihr Rechner arbeitet.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

CODE(Text)

Text ist der Text, für den Sie die Codezahl des ersten Zeichens bestimmen möchten.


COS

Liefert den Kosinus eines Winkels.

Syntax

COS(Zahl)

Zahl ist der im Bogenmaß angegebene Winkel, dessen Kosinus Sie berechnen möchten.


COSHYP

Liefert den hyperbolischen Kosinus einer Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

COSHYP(Zahl)

Zahl ist eine beliebige reelle Zahl.


DATUM

Liefert die fortlaufende Zahl eines bestimmten Datums.

Syntax

DATUM(Jahr;Monat;Tag)

Jahr ist eine Zahl zwischen 1900 und 9999.

Monat ist eine Zahl zwischen 1 und 12, die für den Monat des Jahres steht.

Tag ist eine Zahl zwischen 1 und 31, die für den Tag des Monats steht.


DATWERT

Wandelt ein als Text vorliegendes Datum in eine fortlaufende Zahl um.

Syntax

DATWERT(Datumstext)

Datumstext ist Text, der ein Datum im Datumsformat darstellt (zwischen 1.1.1900 und 31.12.9999).


DBANZAHL

Zählt die Anzahl der Zahlen enthaltenden Zellen in dem Feld (Spalte) derjenigen Datensätze einer Datenbank, welche die angegebenen Bedingungen erfüllen.

Syntax

DBANZAHL(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank festlegt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, welche für die Spaltenposition in der Liste steht.

Kriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle darunter die Beschriftung für eine Bedingung.


DBANZAHL2

Zählt die Anzahl der nichtleeren Zellen in einer Spalte einer Liste oder Datenbank, welche die angegebenen Bedingungen erfüllen.

Syntax

DBANZAHL2(Datenbank;Datenbankfeld;Kriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank festlegt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Spaltenbeschriftung in doppelten Anführungszeichen eine Zahl, die für die Position der Spalte in der Liste steht.

Kriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich beinhaltet die Spaltenbeschriftung und mindestens eine Zelle darunter die Bezeichnung einer Bedingung.


DBAUSZUG

Extrahiert einen einzelnen Wert aus einer Spalte einer Liste oder einer Datenbank, der die angegebenen Bedingungen erfüllt.

Syntax

DBAUSZUG(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten.

Datenbankfeld ist entweder die Spaltenbezeichnung in doppelten Anführungszeichen oder eine Zahl, welche die Spaltenposition in der Liste angibt.

Suchkriterien ist der Zellbereich, der die von Ihnen festgelegten Bedingungen enthält. Der Bereich enthält eine Spaltenbezeichnung und mindestens eine Zelle unterhalb der Bezeichnung für eine Bedingung.


DBMAX

Gibt den größten Wert aus dem betreffenden Feld (Spalte) derjenigen Datensätze in der Datenbank zurück, die den angegebenen Kriterien entsprechen.

Syntax

DBMAX(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, welche für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBMIN

Gibt den kleinsten Wert aus dem betreffenden Feld (Spalte) derjenigen Datensätze in der Datenbank zurück, die den angegebenen Kriterien genügen.

Syntax

DBMIN(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, welche für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBMITTELWERT

Bildet den Mittelwert der Werte, die in einer Spalte einer Liste oder Datenbank stehen, welche die angegebenen Bedingungen erfüllt.

Syntax

DBMITTELWERT(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die die Spaltenposition in der Liste angibt.

Kriterien ist der Zellbereich, der die festgelegten Bedingungen enthält. Der Bereich beeinhaltet eine Spaltenbeschriftung und eine Zelle unterhalb der Beschriftung eine Bedingung.


DBPRODUKT

Multipliziert die Werte aus dem betreffenden Feld (Spalte) derjenigen Datensätze in der Datenbank, die den angegebenen Kriterien entsprechen.

Syntax

DBPRODUKT(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBSTDABW

Schätzt ausgehend von einer Stichprobe mit ausgewählten Datenbankeinträgen die Standardabweichung.

Syntax

DBSTDABW(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBSTDABWN

Berechnet die Standardabweichung ausgewählter Datenbankeinträge auf Basis der Grundgesamtheit.

Syntax

DBSTDABWN(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBSUMME

Addiert die Zahlen aus dem betreffenden Feld (Spalte) derjenigen Datensätze in der Datenbank, die den angegebenen Kriterien entsprechen.

Syntax

DBSUMME(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBVARIANZ

Schätzt die Varianz, ausgehend von einer Stichprobe aus bestimmten Datenbankeinträgen.

Syntax

DBVARIANZ(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DBVARIANZEN

Berechnet die Varianz, ausgehend von der Grundgesamtheit aus bestimmten Datenbankeinträgen.

Syntax

DBVARIANZEN(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste aufeinander bezogener Daten.

Datenbankfeld ist entweder die Beschriftung der Spalte in doppelten Anführungszeichen oder eine Zahl, die für die Spaltenposition in der Liste steht.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Der Bereich enthält eine Spaltenbeschriftung und mindestens eine Zelle unter der Beschriftung für eine Bedingung.


DELTA

Prüft nach, ob zwei Zahlen gleich sind. Gibt 1 zurück, wenn die erste Zahl gleich der zweiten Zahl ist, oder 0 (null), wenn diese nicht gleich sind.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

DELTA(Zahl1;Zahl2)

Zahl1 ist die erste zu prüfende Zahl.

Zahl2 ist die zweite Zahl. Falls ausgelassen, wird Zahl2 als null angenommen.


DEZINBIN

Wandelt eine dezimale Zahl in eine Binärzahl um. Negative Zahlen werden als aus 10 Zeichen (10 Bits) bestehende Binärzahlen zurückgegeben, die mit der Zweier-Komplement-Schreibweise dargestellt werden; das Bit mit der höchsten Ordnungszahl ist das Vorzeichenbit.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

DEZINBIN(Zahl;Stellen)

Zahl ist die dezimale Ganzzahl, die Sie umwandeln möchten.

Stellen gibt die Anzahl der zu gebrauchenden Zeichen an. Fehlt das Argument, werden nicht mehr Zeichen verwendet, als unbedingt erforderlich sind. Hilfreich beim Auffüllen mit führenden Nullen.


DEZINHEX

Wandelt eine Dezimalzahl in eine Hexadezimalzahl um. Negative Zahlen werden als aus 10 Zeichen bestehende Hexadezimalzahlen (40 Bit) zurückgegeben. Das Bit mit der höchsten Ordnung ist das Vorzeichenbit.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

DEZINHEX(Zahl;Stellen)

Zahl ist die dezimale Ganzzahl, die Sie umwandeln möchten.

Stellen gibt die Anzahl der zu verwendenden Zeichen an. Fehlt das Argument, werden nicht mehr Zeichen verwendet, als unbedingt erforderlich sind. Hilfreich beim Auffüllen mit führenden Nullen.


DEZINOKT

Wandelt eine Dezimalzahl in eine Oktalzahl um. Negative Zahlen werden als aus 10 Zeichen (30 Bits) bestehende Binärzahlen zurückgegeben, die mit der Zweier-Komplement-Schreibweise dargestellt werden. Das Bit mit der höchsten Ordnung ist das Vorzeichenbit.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

DEZINOKT(Zahl;Stellen)

Zahl ist die dezimale Ganzzahl, die Sie umwandeln möchten.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument, werden nicht mehr Zeichen verwendet, als unbedingt erforderlich sind. Hilfreich beim Auffüllen mit führenden Nullen.


DIA

Liefert die arithmetisch-degressive Abschreibung eines Anlagegutes für eine bestimmte Periode.

Syntax

DIA(Ansch_Wert;Restwert;Nutzungsdauer;Periode)

Ansch_Wert sind die Anschaffungskosten eines Anlagegutes.

Restwert ist der Restwert am Ende der Nutzungssdauer des Anlagegutes.

Nutzungsdauer ist die Anzahl der Perioden, über die das Anlagegut abgeschrieben wird (wird allgemein als die wirtschaftliche Lebensdauer eines Anlagegutes bezeichnet).

Periode ist die Periode und muss in der gleichen Einheit wie Nutzungsdauer angegeben werden.


DISAGIO

Liefert den in Prozent ausgedrückten Abschlag (Disagio) eines Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

DISAGIO(Abrechnung;Fälligkeit;Kurs;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


DM

Wandelt eine Zahl in einen Text um und verwendet dabei Währung.

Syntax

DM(Zahl;Dezimalstellen)

Zahl ist eine Zahl, ein Bezug auf eine Zelle, die eine Zahl enthält, oder eine Formel, deren Ergebnis eine Zahl ist.

Dezimalstellen ist die Anzahl der Ziffern rechts vom Dezimalkomma. Die Zahl wird bei Bedarf gerundet. Fehlt das Argument, ist Dezimalstellen = 2.


DURATION

Liefert die jährliche Duration eines Wertpapiers mit angenommenen Nennwert von 100$. Duration ist der gewichtete Mittelwert des momentanen Werts des Cashflows.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

DURATION(Abrechnung;Fälligkeit;Nominalzins;Rendite;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


EDATUM

Liefert die fortlaufende Zahl des Datums, das eine bestimmte Anzahl von Monaten vor bzw. nach einem besonderen Ausgangsdatum liegt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

EDATUM(Ausgangsdatum;Monate)

Ausgangsdatum ist ein Datum von dem aus eine bestimmte Anzahl von Monaten vor- oder rückwärts gezählt wird. Die Anzahl der Monate wird durch Monate angegeben.

Monate ist die Anzahl an Monaten vor oder nach Ausgangsdatum. Ein positiver Wert ergibt ein zukünftiges Datum, ein negativer Wert ergibt ein zurückliegendes Datum.


EFFEKTIV

Liefert die jährliche Effektivverzinsung, ausgehend von einer Nominalverzinsung sowie der jeweiligen Anzahl der Zinszahlungen pro Jahr.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

EFFEKTIV(Nominalzins;Perioden)

Nominalzins ist die Nominalverzinsung.

Perioden ist die Anzahl der Zinszahlungen pro Jahr.


ERSETZEN

Ersetzt eine bestimmte Anzahl Zeichen ab einer bestimmten Stelle innerhalb eines Textes.

Syntax

ERSETZEN(Alter_Text;Erstes_Zeichen;Anzahl_Zeichen;Neuer_Text)

Alter_Text ist der Text (die Zeichenfolge), in dem (der) Sie einige Zeichen ersetzen möchten.

Erstes_Zeichen ist die Position des zu Alter_Text gehörenden Zeichens, an der mit dem Ersetzen durch Neuer_Text begonnen werden soll.

Anzahl_Zeichen gibt an, wie viele der zu Alter_Text gehörenden Zeichen Sie durch Neuer_Text ersetzen möchten.

Neuer_Text ist der Text (die Zeichenfolge), durch den (die) die zu Alter_Text gehörenden Zeichen ersetzt werden.


EUROCONVERT

Sie können die EUROCONVERT-Funktion verwenden, um eine Zahl in Euro oder von Euro in eine beteiligte Währung umzuwandeln. Sie können die Funktion außerdem verwenden, um eine Zahl aus einer beteiligten Währung in eine andere umzuwandeln, indem Sie den Euro als Zwischenwert verwenden (Triangulieren). Die EUROCONVERT-Funktion verwendet feste Wechselkurse, die von der EU (Europäische Union) festgelegt wurden.

Syntax

EUROCONVERT(Number; Source; Target; Full_Precision; Triangulation_Precision)

Number Die Zahl, die Sie umwandeln möchten oder eine Referenz auf eine Zelle, die die Zahl enthält.

Source Eine Zeichenfolge aus drei Zeichen oder eine Referenz auf eine Zelle, die die Zeichenfolge enthält, die mit dem ISO (International Standards Organization)-Code für die Quellwährung übereinstimmt, die umgewandelt werden soll. Die folgenden ISO-Codes stehen in der EUROCONVERT-Funktion zur Verfügung:

Land | Währungsbasiseinheit | ISO-Code
Belgische | Franc | BEF
Luxemburgische | Franc | LUF
Deutsche | Mark | DEM
Spanische | Peseten | ESP
Französische | Franc | FRF
Irisches | Pfund | IEP
Italienische | Lire | ITL
Niederländische | Gulden | NLG
Österreichische | Schilling | ATS
Portugiesische | Escudos | PTE
Finnische | Mark | FIM
Euro-Mitgliedsländer | Euro | EUR

Die folgenden Länder führen den Euro möglicherweise nach der ersten Version von EUROCONVERT ein. In diesem Fall aktualisiert Microsoft die EUROCONVERT-Funktion. Informationen über neue beteiligte Währungen und Aktualisierungen der EUROCONVERT-Funktion, erhalten Sie auf der Microsoft-Eurowebsite.

Land | Währungsbasiseinheit | ISO-Code
Dänische | Kronen | DKK
Griechische | Drachmen | GRD
Schwedische | Kronen | SEK
Britisches | Pfund Sterling | GBP

Target Eine Zeichenfolge aus drei Zeichen oder eine Referenz auf eine Zelle, die die Zeichenfolge enthält, die mit dem ISO-Code für die Währung übereinstimmt, in die umgewandelt werden soll. Die ISO-Codes finden Sie in der Quellwährungstabelle weiter oben.

Full_Precision Ein logischer Wert (WAHR oder FALSCH) oder ein Ausdruck, der den Wert WAHR oder FALSCH ergibt. Legt fest, wie das Ergebnis gerundet wird.

Wert | Spreadsheet-Komponente
FALSCH (FALSE) | Verwendet währungsspezifische Rundungsregeln (siehe folgende Tabelle). Die Spreadsheet-Komponente verwendet die Berechnungsgenauigkeit, um das Ergebnis zu berechnen, und die Anzeigegenauigkeit, um das Ergebnis anzuzeigen. Ohne Angabe des Arguments Full_Precision ist FALSCH der Standardwert.
WAHR (TRUE) | Ignoriert die währungsspezifischen Rundungsregeln und verwendet statt dessen den Umwandlungsfaktor mit 6 signifikanten Ziffern ohne anschließende Rundung.

Die folgende Tabelle zeigt die die währungsspezifischen Rundungsregeln, d. h. wie viele Dezimalstellen die Spreadsheet-Komponente zur Berechnung der umgewandelten Währung und zur Anzeige des Ergebnisses verwendet..

ISO-Code | Berechnungsgenauigkeit | Anzeigegenauigkeit
BEF | 0 | 0
LUF | 0 | 0
DEM | 2 | 2
ESP | 0 | 0
FRF | 2 | 2
IEP | 2 | 2
ITL | 0 | 0
NLG | 2 | 2
ATS | 2 | 2
PTE | 1 | 2
FIM | 2 | 2
EUR | 2 | 2

Triangulation_Precision Ein Integer-Wert größer als oder gleich 3, der die Anzahl der signifikanten Ziffern in der Berechnungsgenauigkeit festlegt, die für den Euro-Zwischenwert verwendet wird, wenn zwischen zwei Währungen von Euromitgliedsländern umgewandelt wird. Wenn Sie dieses Argument weglassen, rundet die Spreadsheet-Komponente den Euro-Zwischenwert nicht. Wenn Sie dieses Argument beim Umwandeln der Währung eines Euromitgliedslands in den Euro angeben, berechnet die Spreadsheet-Komponente den Euro-Zwischenwert, der dann in die Währung eines Euromitgliedslands umgewandelt werden kann.

Anmerkungen

  • Die Spreadsheet-Komponente schneidet nachfolgende Nullen im Ergebnis ab.

  • IWenn der ISO-Quellcode derselbe ist wie der ISO-Zielcode, wird der Originalwert von Number zurückgegeben.

  • Ungültige Parameter geben #Zahl! zurück.

  • Diese Funktion wendet kein Zahlenformat an.

Beispiele

Diese Beispiele gehen von folgenden Wechselkursen aus: 1 Euro = 6,55957 Französische Franc und 1,95583 Deutsche Mark. Die EUROCONVERT-Funktion verwendet die von der EU festgelegten Wechselkurse. Wenn sich die Kurse ändern, wird Microsoft die Funktion aktualisieren. Alle Informationen über die derzeit gültigen Vorschriften und Kurse erhalten Sie aus den Veröffentlichungen der Europäischen Kommission zum Euro. Besuchen Sie die Microsoft Office Euro Currency-Website, um diese Veröffentlichungen und Aktualisierungen der EUROCONVERT-Funktion zu erhalten.

Die Beispiele zeigen den in der Zelle gespeicherten Ergebniswert, nicht den formatierten Wert.

EUROCONVERT(1,20;"DEM";"EUR") ergibt 0,61 Euro. Da weder Full_Precision noch Triangulation_Precision angegegeben sind, wird für das Ergebnis die Berechnungsgenauigkeit für den Euro (2 Dezimalstellen) verwendet.

EUROCONVERT(1;"FRF";"EUR";WAHR;3) ergibt 0,152 Euro. Wenn bei der Umwandlung in Euro Full_Precision WAHR ist, hat das Ergebnis die von Triangulation_Precision angegegebene Genauigkeit.

EUROCONVERT(1;"FRF";"EUR";FALSCH;3) ergibt 0,15 Euro. Wenn bei der Umwandlung in Euro Full_Precision FALSCH ist, wird für das Ergebnis die Berechnungsgenauigkeit für den Euro (2 Dezimalstellen) verwendet.

EUROCONVERT(1;"FRF";"DEM";WAHR;3) ergibt 0,29728616 DM. Da Triangulation_Precision 3 ist, wird der Euro-Zwischenwert auf drei Stellen gerundet. Da Full_Precision WAHR ist, wird der Wert für Deutsche Mark mit allen signifikanten Ziffern gespeichert.

EUROCONVERT(1;"FRF";"DEM";FALSCH;3) ergibt 0,30 DM. Da Triangulation_Precision 3 ist, wird der Euro-Zwischenwert auf drei Stellen gerundet. Da Full_Precision FALSCH ist, wird das Ergebnis in Deutsche Mark auf die Berechnungsgenauigkeit für Deutsche Mark gerundet (2 Dezimalstellen).


EXP

Potenziert die Basis e mit der als Argument angegebenen Zahl.

Syntax

EXP(Zahl)

Zahl ist der Exponent, mit dem die Basis e potenziert wird. Die Konstante e entspricht 2,71828182845904, der Basis des natürlichen Logarithmus.


EXPONVERT

Liefert Wahrscheinlichkeiten einer exponentialverteilten Zufallsvariablen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

EXPONVERT(x;Lambda;Kumuliert)

X ist der Wert für die Funktion.

Lambda ist der Parameterwert, eine positive Zahl.

Kumuliert ist ein Wahrheitswert, den die Funktion liefern soll: Rückgabe der Verteilungsfunktion (kummulierte Dichtefunktion) = WAHR, Rückgabe der Dichtefunktion = FALSCH.


FAKULTÄT

Liefert die Fakultät einer Zahl. Sie berechnet sich aus 1*2*3*...* Zahl.

Syntax

FAKULTÄT(Zahl)

Zahl ist die nicht negative Zahl, deren Fakultät Sie berechnen möchten.


FALSCH

Liefert den Wahrheitswert FALSCH.

Syntax

FALSCH()


FEHLER.TYP

Liefert eine Zahl, die einem der Fehlerwerte in der Kalkulationstabellenkomponente entspricht.

Syntax

FEHLER.TYP(Fehlerwert)

Fehlerwert kann ein Fehlerwert oder ein Bezug auf eine Zelle sein, die einen Fehlerwert enthält.

Ist Fehlerwert gleich | Liefert FEHLER.TYP
#NULL! | 1
#DIV/0! | 2
#WERT! | 3
#BEZUG! | 4
#NAME? | 5
#ZAHL! | 6
#NV | 7
#ZIRK! | #ZIRK!
Sonstiges | #NV


FEST

Formatiert eine Zahl als Text mit einer festen Anzahl an Nachkommastellen.

Syntax

FEST(Zahl;Dezimalstellen;Keine_Punkte)

Zahl ist die Zahl, die Sie runden und in Text umwandeln möchten.

Dezimalstellen ist die Anzahl der Ziffern rechts vom Dezimalkomma.

Keine_Punkte ist ein Wahrheitswert. Ist Keine_Punkte WAHR, fügt FEST in einen als Ergebnis gelieferten Text keine Punkte (1.000er-Trennzeichen) ein. Ist Keine_Punkte FALSCH oder nicht angegeben, enthält der zurückgegebene Text die üblicherweise verwendeten Punkte.

  • Zahlen können maximal 15 gültige Ziffern haben, aber der größte zulässige Wert für Dezimalstellen ist 127.

  • Ist Dezimalstellen negativ, werden die Stellen von Zahl links vom Dezimalkomma gerundet.

  • Fehlt das Argument Dezimalstellen, wird es als 2 angenommen.


FINDEN

Sucht eine Textzeichenfolge innerhalb einer anderen Textzeichenfolge und liefert als Ergebnis die Nummer der Anfangsposition der Zeichenfolge, die gefunden wurde (Groß-/Kleinschreibung wird berücksichtigt).

Syntax

FINDEN(Suchtext;Text;Erstes_Zeichen)

Suchtext ist der Text, nach dem Sie suchen möchten. Verwenden Sie "" (leerer Text), um nach dem ersten Zeichen in Text zu suchen. Platzhalterzeichen sind nicht zulässig.

Text ist der Text, der den Text enthält, nach dem Sie suchen möchten.

Erstes_Zeichen gibt an, bei welchem Zeichen die Suche begonnen werden soll. Das erste zu Text gehörende Zeichen hat die Nummer 1. Fehlt das Argument, ist Erstes_Zeichen = 1.


FINV

Liefert Quantile der F-Verteilung: Ist p = FVERT(x;...), dann ist FINV(p;...) = x.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

FINV(Wahrsch;Freiheitsgrade1;Freiheitsgrade2)

Wahrsch ist die zur F-Verteilung gehörige Wahrscheinlichkeit, eine Zahl zwischen 0 und 1 (einschließlich).

Freiheitsgrade1 ist die Anzahl der Freiheitsgrade im Zähler, eine Zahl zwischen 1 und 10^10 (ohne 10^10).

Freiheitsgrade2 ist die Anzahl der Freiheitsgrade im Nenner, eine Zahl zwischen 1 und 10^10 (ohne 10^10).


FISHER

Liefert die Fisher-Transformation.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

FISHER(x)

X ist der Wert, für den Sie die Transformation durchführen möchten, eine Zahl zwischen -1 und 1 (ohne -1 und 1).


FISHERINV

Liefert die Umkehrung der Fisher-Transformation: Ist y = FISHER(x), dann ist FISHERINV(y) = x.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

FISHERINV(y)

y ist der Wert, dessen Transformation Sie umkehren möchten.


FTEST

Liefert die Teststatistik eines F-Tests. Ein F-Test berechnet die einseitige Wahrscheinlichkeit, dass sich die Varianzen von Matrix1 und Matrix2 nicht signifikant unterscheiden.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

FTEST(Matrix1;Matrix2)

Matrix1 ist der erste Datenbereich und kann aus Zahlen oder Bezügen bestehen, die Zahlen enthalten (Leerzeichen werden nicht beachtet).

Matrix2 ist der zweite Datenbereich und kann aus Zahlen oder Bezügen bestehen, die Zahlen enthalten (Leerzeichen werden nicht beachtet).


FVERT

Liefert die Werte der Verteilungsfunktion (1-Alpha) einer F-verteilten Zufallsvariablen (Verschiedenheitsgrad) für zwei Gruppen von Daten.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

FVERT(x;Freiheitsgrade1;Freiheitsgrade2)

X ist der Wert, dessen Wahrscheinlichkeit Sie berechnen möchten. Es handelt sich um eine nicht-negative Zahl.

Freiheitsgrade1 ist die Anzahl der Freiheitsgrade im Zähler, eine Zahl zwischen 1 und 10^10 (ohne 10^10).

Freiheitsgrade2 ist die Anzahl der Freiheitsgrade im Nenner, eine Zahl zwischen 1 und 10^10 (ohne 10^10).


GAMMAINV

Liefert Quantile der Gammaverteilung: Wenn p = GAMMAVERT(x;...), dann gilt GAMMAINV(p;...) = x

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GAMMAINV(Wahrsch;Alpha;Beta)

Wahrsch ist eine zur Gammaverteilung gehörige Wahrscheinlichkeit, eine Zahl zwischen 0 und 1 (einschließlich).

Alpha ist ein Parameter der Verteilung, eine positive Zahl.

Beta ist ein Parameter der Verteilung, eine positive Zahl. Wenn Beta = 1, wird die Standard-Gammaverteilung zurückgegeben.


GAMMALN

Liefert den natürlichen Logarithmus der Gammafunktion.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GAMMALN(x)

X ist der Wert der Gammafunktion, dessen Logarithmus Sie ermitteln möchten. Es ist eine positive Zahl.


GAMMAVERT

Liefert die Wahrscheinlichkeiten einer gammaverteilten Zufallsvariablen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GAMMAVERT(x;Alpha;Beta;Kumuliert)

X ist der Wert (Quantil), dessen Wahrscheinlichkeit (1-Alpha) Sie berechnen wollen. Es handelt sich um eine nicht negative Zahl.

Alpha ist ein Parameter der Verteilung, eine positive Zahl.

Beta ist ein Parameter der Verteilung, eine positive Zahl. Wenn Beta = 1, wird die Standard-Gammaverteilung zurückgegeben.

Kumuliert ist ein Wahrheitswert: Rückgabe des Wertes der Verteilungsfunktion = WAHR, Rückgabe des Wertes der Dichtefunktion = FALSCH oder keine Nennung.


GANZZAHL

Rundet eine Zahl auf die nächstkleinere ganze Zahl ab.

Syntax

GANZZAHL(Zahl)

Zahl ist die reelle Zahl, die Sie zur nächsten ganzen Zahl abrunden möchten.


GAUSSFEHLER

Liefert die Gauss'sche Fehlerfunktion.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GAUSSFEHLER(Untere_Grenze;Obere_Grenze)

Untere_Grenze ist die untere Grenze für die Integration in GAUSSFEHLER.

Obere_Grenze ist die obere Grenze für die Integration in GAUSSFEHLER. Fehlt dieses Argument, integriert GAUSSFEHLER von null bis Untere_Grenze.


GAUSSFKOMPL

Liefert das Komplement zur Gauss'schen Fehlerfunktion.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GAUSSFKOMPL(Untere_Grenze)

Untere_Grenze ist die untere Grenze für die Integration in GAUSSFEHLER.


GDA

Liefert die Abschreibung für ein Anlagegut für eine bestimmte Periode und verwendet dazu die Doppelraten-Abschreibungsmethode oder eine andere von Ihnen angegebene Methode.

Syntax

GDA(Ansch_Wert;Restwert;Nutzungsdauer;Periode;Faktor)

Ansch_Wert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Restwert am Ende der Nutzungsdauer des Anlagegutes.

Nutzungsdauer ist die Anzahl der Perioden, über die das Wirtschaftsgut abgeschrieben wird (wird mitunter als die wirtschaftliche Lebensdauer eines Anlagegutes bezeichnet).

Periode ist die Periode, deren Abschreibungsbetrag Sie berechnen möchten. Für Periode muss dieselben Zeiteinheiten verwendet werden wie für Nutzungsdauer.

Faktor ist das Maß, mit dem sich der Saldo verringert. Wenn Faktor weggelassen wird, nimmt er den Wert 2 an (Doppelraten-Abschreibungsmethode).


GDA2

Liefert die Abschreibung eines Wirtschaftsguts für eine bestimmte Periode durch die geometrisch-degressive Methode.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GDA2(Anschaffungswert;Restwert;Nutzungsdauer;Periode;Monate)

Anschaffungswert sind die Anschaffungskosten eines Wirtschaftsguts.

Restwert ist der Restwert am Ende der Nutzungssdauer des Wirtschaftsguts.

Nutzungsdauer ist die Anzahl der Perioden, über die das Wirtschaftsgut abgeschrieben wird (wird allgemein als die wirtschaftliche Lebensdauer eines Anlagegutes bezeichnet).

Periode ist die Periode, deren Abschreibungsbetrag Sie berechnen möchten. Für das Argument Periode muss dieselbe Zeiteinheit verwendet werden wie für die Nutzungsdauer.

Monate ist die Anzahl der Monate im ersten Jahr. Wird das Argument Monate ausgelassen, wird 12 angenommen.


GEOMITTEL

Liefert das geometrische Mittel einer Menge positiver numerischer Daten.

Syntax

GEOMITTEL(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen oder Bezüge, die Zahlen enthalten, für die Sie einen Mittelwert berechnen möchten.


GERADE

Rundet eine Zahl bis zur nächsten geraden Ganzzahl auf. Negative Zahlen werden von 0 (Null) ausgehend abgerundet.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GERADE(Zahl)

Zahl ist der Wert, der gerundet werden soll.


GESTUTZTMITTEL

Liefert den Mittelwert des inneren Teils einer Gruppe von Datenwerten.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GESTUTZTMITTEL(Matrix;Prozent)

Matrix ist ein Bereich von Werten, die ohne ihre Ausreißer gemittelt werden.

Prozent ist der Anteil der Datenpunkte, die an Anfang und Ende der Datenmenge ausgeschlossen werden sollen.


GGANZZAHL

Gibt 1 zurück, wenn Zahl größer oder gleich Schritt ist, oder gibt 0 (null) zurück, wenn dies nicht der Fall ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GGANZZAHL(Zahl;Schritt)

Zahl ist der Wert, der gegen Schritt geprüft werden soll.

Schritt ist der Schwellenwert. Falls kein Wert angegeben ist, wird 0 (Null) verwendet.


GGT

Liefert den größten gemeinsamen Teiler zweier oder mehrerer positiver Ganzzahlen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GGT(Zahl1;Zahl2;...)

Zahl1 ist der erste Wert, eine positive Zahl.

Zahl2 Zahl2, Zahl3, ... sind 1 bis 28 Werte, die positive Zahlen sind.


GLÄTTEN

Löscht alle Leerzeichen in einer Textzeichenfolge, die nicht als einzelne Leerzeichen zwischen Wörtern stehen.

Syntax

GLÄTTEN(Text)

Text ist der Text, aus dem Sie Leerzeichen entfernen möchten.


GRAD

Wandelt Bogenmaß (Radiant) in Grad um.

Syntax

GRAD(Winkel)

Winkel ist ein in Bogenmaß (Radiant) gegebener Winkel, den Sie umwandeln möchten.


GROSS

Wandelt eine Textzeichenfolge in Großbuchstaben um.

Syntax

GROSS(Text)

Text ist der Text, der in Großbuchstaben umgewandelt werden soll. Dies kann entweder ein Bezug oder eine Textzeichenfolge sein.


GROSS2

Wandelt den ersten Buchstaben aller Wörter einer Zeichenfolge in Großbuchstaben und alle anderen Buchstaben in Kleinbuchstaben um.

Syntax

GROSS2(Text)

Text ist ein in Anführungszeichen eingeschlossener Text, eine Formel, die einen Text liefert, oder ein Bezug auf eine Zelle, die Text enthält, die/den Sie teilweise großschreiben möchten.


GTEST

Liefert die zweiseitige Prüfstatistik für einen Gausstest (Normalverteilung).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

GTEST(Matrix;x;Sigma)

Matrix ist der Datenbereich, gegen den Sie X testen möchten.

X ist der zu testende Wert.

Sigma ist die bekannte Standardabweichung der Grundgesamtheit. Fehlt dieses Argument, wird mit der Standardabweichung der jeweiligen Stichprobe gearbeitet.


HARMITTEL

Liefert das harmonische Mittel einer Datenmenge aus positiven Zahlen. Ein harmonisches Mittel ist der Kehrwert eines aus Kehrwerten berechneten arithmetischen Mittels.

Syntax

HARMITTEL(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen oder Bezüge, die Zahlen enthalten, für die Sie ein harmonisches Mittel berechnen möchten.


HEUTE

Liefert eine Zahl, die das heutige Datum darstellt. Wenn HEUTE in eine Zelle eingegeben wird, nimmt diese automatisch das Datumsformat an. HEUTE ändert sich jedes Mal, wenn das Blatt geändert wird.

Syntax

HEUTE( )


HEXINBIN

Negative Zahlen werden als aus 10 Zeichen (10 Bits) bestehende Binärzahlen zurückgegeben, die mit der Zweier-Komplement-Schreibweise dargestellt werden. Das Bit der höchsten Ordnung ist das Vorzeichenbit.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

HEXINBIN(Zahl;Stellen)

Zahl ist die hexadezimale Zahl, die Sie umwandeln möchten (maximal 10 Zeichen lang). Für negative Zahlen wird die Zweier-Komplement-Schreibweise verwendet, wobei das Bit der höchsten Ordnung das Vorzeichenbit darstellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument, werden nicht mehr Zeichen verwendet, als unbedingt erforderlich sind. Hilfreich beim Auffüllen mit führenden Nullen.


HEXINDEZ

Wandelt eine hexadezimale Zahl in eine dezimale Zahl um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

HEXINDEZ(Zahl)

Zahl ist die hexadezimale Zahl, die Sie umwandeln möchten (maximal 10 Zeichen lang). Für negative Zahlen wird die Zweier-Komplement-Schreibweise verwendet, wobei das Bit der höchsten Ordnung das Vorzeichenbit darstellt.


HEXINOKT

Wandelt eine Hexadezimalzahl in eine Oktalzahl um. Negative Zahlen werden als Binärzahlen mit einer Länge von 10 Zeichen (30 Bit) in der Zweier-Komplement-Schreibweise zurückgegeben. Das Bit der höchsten Ordnung ist das Vorzeichenbit.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

HEXINOKT(Zahl;Stellen)

Zahl ist die hexadezimale Zahl, die Sie umwandeln möchten (maximal 10 Zeichen lang). Für negative Zahlen wird die Zweier-Komplement-Schreibweise verwendet, wobei das Bit der höchsten Ordnung das Vorzeichenbit darstellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument, werden nicht mehr Zeichen verwendet, als unbedingt erforderlich sind. Hilfreich beim Auffüllen mit führenden Nullen.


HYPERLINK

Erstellt eine Verknüpfung oder einen Sprung, über die bzw. den eine auf Ihrer Festplatte, auf einem Netzwerkserver oder im Internet gespeicherte Datei geöffnet wird.

Syntax

HYPERLINK(Hyperlink_Adresse;Freundlicher_Name)

Hyperlink_Adresse ist der Text, mit dem Pfad und Dateiname des zu öffnenden Dokuments angegeben werden: Ein Speicherort auf einer Festplatte, eine UNC-Adresse oder ein URL-Pfad.

Freundlicher_Name ist der Text oder eine Zahl, die in der Zelle angezeigt wird. Falls nicht angegeben, wird in der Zelle der Text aus Hyperlink_Adresse angezeigt.


HYPGEOMVERT

Liefert eine hypergeometrische Verteilung.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

HYPGEOMVERT(Erfolge_S;Umfang_S;Erfolge_G;Umfang_G)

Erfolge_S ist die Anzahl der in der Stichprobe erzielten Erfolge, eine nicht negative ganze Zahl.

Umfang_S ist der Umfang (Größe) der Stichprobe, eine nicht negative ganze Zahl.

Erfolge_G ist die Anzahl der in der Grundgesamtheit möglichen Erfolge, eine nicht negative ganze Zahl.

Umfang_G ist der Umfang (Größe) der Grundgesamtheit, eine nicht negative ganze Zahl.


IDENTISCH

Prüft, ob zwei Zeichenfolgen identisch sind. In diesem Fall wird WAHR zurückgegeben, ansonsten liefert die Funktion den Wert FALSCH (Groß-/ Kleinschreibung wird berücksichtigt).

Syntax

IDENTISCH(Text1;Text2)

Text1 ist die erste Zeichenfolge.

Text2 ist die zweite Zeichenfolge.


IKV

Liefert den internen Zinsfuß einer Reihe von Bargeldzuflüssen

Syntax

IKV(Werte;Schätzwert)

Werte ist eine Matrix von Zellen oder ein Bezug auf Zellen, in denen die Zahlen stehen, für die Sie den internen Zinsfuß berechnen möchten.

Schätzwert ist eine Zahl, von der Sie annehmen, dass sie dem Ergebnis von IKV nahe kommt. Wird das Argument weggelassen, lautet es 0,1 (10 Prozent).


IMABS

Liefert den Absolutbetrag (Modul) einer komplexen Zahl. Akzeptiert werden Zeichenfolgen der Form x + yi oder x + yj.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMABS(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Absolutwert Sie berechnen möchten.


IMAGINÄRTEIL

Liefert den Imaginärteil einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj vorliegt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMAGINÄRTEIL(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Imaginärteil Sie ermitteln möchten.


IMAPOTENZ

Potenziert eine komplexe Zahl, die als Zeichenfolge der Form x + yi oder x + yj vorliegt, mit einer ganzen Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMAPOTENZ(Komplexe_Zahl;Potenz)

Komplexe_Zahl ist die komplexe Zahl, die Sie in eine Potenz erheben möchten.

Potenz ist der Exponent, mit dem Sie die komplexe Zahl potenzieren möchten. Dies kann eine ganze Zahl, ein Bruch oder eine negative Zahl sein.


IMARGUMENT

Liefert das Theta-Argument, einen Winkel im Bogenmaß, für eine komplexe Zahl im x + yi oder x + yj-Textformat.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMARGUMENT(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Theta-Argument Sie ermitteln möchten.


IMCOS

Liefert den Kosinus einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj vorliegt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMCOS(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Kosinus Sie berechnen möchten.


IMDIV

Liefert den Quotient zweier komplexer Zahlen, die beide als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMDIV(Komplexe_Zahl1;Komplexe_Zahl2)

Komplexe_Zahl1 ist der komplexe Zähler oder Dividend.

Komplexe_Zahl2 ist der komplexe Nenner oder Divisor.


IMEXP

Liefert die algebraische Form einer in exponentieller Form vorliegenden komplexen Zahl, wobei deren Exponent als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMEXP(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Exponent Sie berechnen möchten.


IMKONJUGIERTE

Liefert die konjugiert komplexe Zahl zu einer komplexen Zahl, wobei die komplexe Zahl als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMKONJUGIERTE(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren konjugiert komplexe Zahl Sie erzeugen möchten.


IMLN

Liefert den natürlichen Logarithmus einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMLN(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren natürlichen Logarithmus Sie berechnen möchten.


IMLOG10

Liefert den Logarithmus einer komplexen Zahl zur Basis 10, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMLOG10(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren gewöhnlichen (dekadischen) Logarithmus Sie berechnen möchten.


IMLOG2

Liefert den Logarithmus einer komplexen Zahl zur Basis 2, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMLOG2(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Zweierlogarithmus Sie berechnen möchten.


IMPRODUKT

Liefert das Produkt komplexer Zahlen, die beide als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMPRODUKT(Komplexe_Zahl1;Komplexe_Zahl2;...)

Komplexe_Zahl1 ist die erste zu multiplizierende komplexe Zahl.

Komplexe_Zahl2 Komplexe_Zahl2; Komplexe_Zahl3; ... sind 2 bis 29 komplexe Zahlen, die multipliziert werden sollen. Wenn ausgelassen, Komplexe_Zahl2 = 1.


IMREALTEIL

Liefert den Realteil einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMREALTEIL(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Realteil Sie ermitteln möchten.


IMSIN

Diese Funktion liefert den Sinus einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMSIN(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Sinus Sie berechnen möchten.


IMSUB

Liefert die Differenz zweier komplexer Zahlen, die beide als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMSUB(Komplexe_Zahl1;Komplexe_Zahl2)

Komplexe_Zahl1 ist die komplexe Zahl, von der Komplexe_Zahl2 subtrahiert werden soll.

Komplexe_Zahl2 ist die komplexe Zahl, die von Komplexe_Zahl1 subtrahiert werden soll.


IMSUMME

Liefert die Summe komplexer Zahlen, die als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMSUMME(Komplexe_Zahl1;Komplexe_Zahl2;...)

Komplexe_Zahl1 Komplexe_Zahl1;Komplexe_Zahl2;... sind 1 bis 29 komplexe Zahlen, die Sie addieren möchten.


IMWURZEL

Liefert die Quadratwurzel einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

IMWURZEL(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Quadratwurzel Sie berechnen möchten.


INDEX

Gibt aus einer Tabelle oder einem Bereich einen Wert oder einen Bezug zu einem Wert zurück.

Syntax

INDEX(Bezug;Zeile;Spalte;Bereich)

Bezug ist ein Bezug zu einem oder mehreren Zellbereichen.

Zeile wählt die Zeile in Bezug, aus der ein Wert zurückgegeben werden soll. Wird dieses Argument wegggelassen, ist die Angabe von Spalte erforderlich.

Spalte wählt die Spalte in Bezug, aus der ein Wert zurückgegeben werden soll. Wird dieses Argument weggelassen, ist die Angabe von Zeile erforderlich.

Bereich wählt den Bereich in Bezug, aus dem ein Wert zurückgegeben werden soll. Der Name des ersten ausgewählten oder markierten Bereichs lautet 1, der Name des zweiten Bereichs lautet 2 usw.


INDIREKT

Liefert den Bezug eines Textwertes.

Syntax

INDIREKT(Verweis;A1)

Verweis ist der Bezug auf eine Zelle, die einen Bezug in der A1-Schreibweise oder einen Zellbezug als Textzeichenfolge enthält.

A1 ist ein Wahrheitswert, der die Art des Bezugs in Verweis angibt. Wenn Sie dieses Argument verwenden, muss der Wert entweder 1 oder WAHR sein. Wurde dieses Argument weggelassen, ist der Wert = 1.


ISTBEZUG

Liefert WAHR, wenn der Wert ein Bezug ist.

Syntax

ISTBEZUG(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


ISTFEHL

Gibt WAHR zurück, wenn der Wert ein beliebiger Fehler mit Ausnahme von #NV ist (Wert nicht verfügbar). Gibt #ZIRK! zurück, wenn der Wert den Fehlerwert #ZIRK! aufweist.

Syntax

ISTFEHL(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel. Wenn der Wert auf eine Zelle verweist, die den Fehlerwert #ZIRK! enthält, zeigt ISTFEHL den Fehlerwert #ZIRK! an Stelle von WAHR an.


ISTFEHLER

Gibt WAHR zurück, wenn der Wert unter die folgenden Fehlerwerte fällt: #NV, #WERT!, #BEZUG!, #DIV/0!, #ZAHL!, #NAME? oder #NULL. Gibt #ZIRK! zurück, wenn der Wert den Fehlerwert #ZIRK! aufweist.

Syntax

ISTFEHLER(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


ISTGERADE

Liefert WAHR, wenn eine Zahl gerade ist, oder FALSCH, wenn eine Zahl ungerade ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ISTGERADE(Zahl)

Zahl ist ein Bezug auf eine Zelle oder Formel.


ISTKTEXT

Liefert WAHR, wenn der Wert kein Text ist (leere Zellen sind kein Text).

Syntax

ISTKTEXT(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


ISTLEER

Gibt WAHR zurück, wenn der Wert auf eine leere Zelle verweist.

Syntax

ISTLEER(Wert)

Wert ist die Zelle, die Sie überprüfen lassen möchten.


ISTLOG

Liefert WAHR, wenn der Wert ein Wahrheitswert ist, also entweder WAHR oder FALSCH.

Syntax

ISTLOG(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


ISTNV

Gibt WAHR zurück, wenn der Wert der Fehlerwert #NV (Wert nicht verfügbar) ist.

Syntax

ISTNV(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


ISTTEXT

Liefert WAHR, wenn der Wert ein Text ist.

Syntax

ISTTEXT(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


ISTUNGERADE

Liefert WAHR, wenn eine Zahl ungerade ist, oder FALSCH, wenn eine Zahl gerade ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ISTUNGERADE(Zahl)

Zahl ist ein Bezug auf eine Zelle oder Formel.


ISTZAHL

Liefert WAHR, wenn der Wert eine Zahl ist.

Syntax

ISTZAHL(Wert)

Wert ist ein Bezug auf eine Zelle oder Formel.


JAHR

Gibt das Jahr als ganze Zahl aus, die einen Wert von 1900 bis 9999 annehmen kann und einer Zahl entspricht, die ein Datum darstellt.

Syntax

JAHR(Zahl)

Zahl ist eine Zahl, die das Datum oder den Text im Datumsformat darstellt, zum Beispiel 4.1.1999 oder 31.Okt. 2000.


JETZT

Liefert die fortlaufende Zahl des aktuellen Datums und der aktuellen Uhrzeit, wenn das Blatt geändert wird.

Syntax

JETZT( )


KALENDERWOCHE

Liefert eine Zahl, die angibt, in welche Woche des zugehörigen Jahres das angegebene Datum fällt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KALENDERWOCHE(Datum;Rückgabe)

Datum ist ein Datum innerhalb der Woche in Form einer Zahl, die das Datum oder den Text im Datumsformat darstellt, zum Beispiel 4-1-1999 oder 31-Okt-2000.

Rückgabe ist eine Zahl: Wenn die Woche mit dem Sonntag beginnt, verwenden Sie die 1, oder lassen Sie das Argument fort. Wenn die Woche mit dem Montag beginnt, verwenden Sie die 2.


KAPZ

Liefert die Kapitalrückzahlung für die angegebene Investition auf Grundlage gleichbleibender Auszahlungen und eines konstanten Zinssatzes. (KAPZ = Kapitalrückzahlung)

Syntax

KAPZ(Zins;Zr;Zzr;Bw;Zw;F)

Zins ist der Zinssatz pro Periode.

Zr gibt die Periode an und muss in dem Bereich von 1 bis Zzr liegen. (Zr = Zahlungszeitraum)

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungszeiträume)

Bw ist der Barwert: Der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum gegenwärtigen Zeitpunkt wert ist. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten.

F ist ein logischer Wert: 1 bei Zahlung zu Anfang der Periode, 0 bei Zahlung am Ende der Periode oder falls nicht genannt.


KGRÖSSTE

Liefert den k-größten Wert einer Datengruppe.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KGRÖSSTE(Matrix;k)

Matrix ist der Datenbereich, dessen k-größten Wert Sie bestimmen möchten.

k ist der Rang des Elements innerhalb eines Bereichs, dessen Wert geliefert werden soll.


KGV

Liefert das kleinste gemeinsame Vielfache von zwei oder mehr positiven ganzen Zahlen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KGV(Zahl1;Zahl2;...)

Zahl1 ist der erste Wert, eine positive Zahl.

Zahl2 Zahl2; Zahl3; ... sind 1 bis 28 Werte, die positive Zahlen sind. Wurde Zahl2 weggelassen, ist der Wert = 1.


KKLEINSTE

Liefert den k-kleinsten Wert einer Datengruppe.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KKLEINSTE(Matrix;k)

Matrix ist eine Matrix oder ein Bereich von numerischen Daten, deren k-kleinsten Wert Sie bestimmen möchten.

k ist der Rang des Elements eines Zellbereichs, dessen Wert geliefert werden soll.


KLEIN

Wandelt einen Text in Kleinbuchstaben um.

Syntax

KLEIN(Text)

Text ist der Text, den Sie in Kleinbuchstaben umwandeln möchten. An Zeichen im Text, die keine Buchstaben sind, werden keine Änderungen vorgenommen.


KOMBINATIONEN

Liefert die Anzahl der Kombinationen ohne Wiederholung von k Elementen aus einer Menge von n Elementen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KOMBINATIONEN(n;k)

n ist die Gesamtanzahl aller Elemente.

k gibt an, aus wie vielen Elementen jede Kombination bestehen soll.


KOMPLEXE

Wandelt den Real- und Imaginärteil in eine Komplexe Zahl um (x + yi oder x + yj).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KOMPLEXE(Realteil;Imaginärteil;Suffix)

Realteil ist der Realteil der komplexen Zahl.

Imaginärteil ist der Imaginärteil der komplexen Zahl.

Suffix ist der Buchstabe, der für die imaginäre Einheit der komplexen Zahl verwendet werden soll (kleines i oder j). Fehlt es, wird Suffix = i angenommen.


KONFIDENZ

Liefert das Konfidenzintervall eines Bevölkerungsdurchschnitts.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KONFIDENZ(Alpha;StandardAbweichung;Umfang)

Alpha ist das Signifikanzniveau, das zum Errechnen des Signifikanzniveaus verwendet wird. Es handelt sich um eine Zahl größer 0 und kleiner 1.

StandardAbweichung ist die als bekannt angenommene Standardabweichung der Grundgesamtheit. StandardAbweichung muss größer 0 sein.

Umfang ist der Umfang der Stichprobe.


KORREL

Liefert den Korrelationskoeffizienten von zwei Datengruppen.

Syntax

KORREL(Matrix1;Matrix2)

Matrix1 ist ein Zellbereich mit Werten. Die Werte können sowohl Zahlen als auch Bezüge sein, die Zahlen enthalten.

Matrix2 ist ein zweiter Zellbereich mit Werten. Die Werte können sowohl Zahlen als auch Bezüge sein, die Zahlen enthalten.


KOVAR

Diese Funktion liefert die Kovarianz, den Mittelwert der für alle Datenpunktpaare aus zwei Datengruppen gebildeten Produkte der Abweichungen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KOVAR(Matrix1;Matrix2)

Matrix1 ist der erste Zellbereich mit ganzen Zahlen. Es muss sich um Zahlen oder um Bezüge handeln, die Zahlen enthalten.

Matrix2 ist der zweite Zellbereich mit ganzen Zahlen. Es muss sich um Zahlen oder Bezüge handeln, die Zahlen enthalten.


KRITBINOM

Liefert den kleinsten Wert, für den die kumulierten Binomialverteilung größer oder gleich einer Grenzwahrscheinlichkeit sind.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KRITBINOM(Versuche;Erfolgswahrsch;Alpha)

Versuche ist die Anzahl der Bernoulli-Versuche.

Erfolgswahrsch ist die Wahrscheinlichkeit eines Erfolgs für jeden Versuch, eine Zahl zwischen 0 und 1 (einschließlich 1).

Alpha ist der Wert des Kriteriums, eine Zahl zwischen 0 und 1 (einschließlich 1).


KUMKAPITAL

Berechnet das angehäufte Kapital eines Darlehens, die zwischen Anfangs- und Schlussperiode zu zahlen ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KUMKAPITAL(Zins;Zzr;Bw;Zeitraum_Anfang;Zeitraum_Ende;F)

Zins ist der Zinssatz pro Periode.

Zzr ist die Gesamtzahl der Zahlungsperioden (Zzr = Anzahl der Zahlungszeiträume).

Bw ist der gegenwärtige Wert oder ein Pauschalbetrag, den die Reihe der zukünftigen Zahlungen momentan wert ist.

Zeitraum_Anfang ist die erste Periode in der Berechnung. Die Nummerierung der Bezahlungsperioden beginnt mit 1.

Zeitraum_Ende ist die letzte Periode in der Berechnung.

F ist ein logischer Wert, der den Zeitpunkt der Zahlung darstellt: 0 bei Zahlung am Ende der Periode, 1 bei Zahlung am Anfang der Periode.


KUMZINSZ

Liefert die kumulierten Zinsen, die für einen Kredit zwischen Anfangs- und Schlussperiode zu zahlen sind.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KUMZINSZ(Zins;Zzr;Bw;Zeitraum_Anfang;Zeitraum_Ende;F)

Zins ist der Zinssatz pro Periode.

Zzr ist die Gesamtzahl der Zahlungsperioden (Zzr = Anzahl der Zahlungszeiträume).

Bw ist der gegenwärtige Wert oder ein Pauschalbetrag, den die Reihe der zukünftigen Zahlungen momentan wert ist.

Zeitraum_Anfang ist die erste Periode in der Berechnung. Die Zahlungsperioden sind beginnend mit 1 durchnummeriert.

Zeitraum_Ende ist die letzte Periode in der Berechnung.

F ist ein logischer Wert: 1 bei Zahlung zu Anfang der Periode, 0 oder weggelassen bei Zahlung am Ende der Periode.


KURS

Liefert den Kurswert pro 100 DM Nennwert eines Wertpapiers, das periodische Zinszahlungen auszahlt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KURS(Abrechnung;Fälligkeit;Zins;Rendite;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Zins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Jährliche Zahlungen= 1; halbjährliche Zahlungen = 2; vierteljährliche Zahlungen = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


KURSDISAGIO

Liefert den Kurs pro 100 DM Nennwert eines unverzinslichen Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KURSDISAGIO(Abrechnung;Fälligkeit;Disagio;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Disagio ist der in Prozent ausgedrückte Abschlag (Disagio) des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


KURSFÄLLIG

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers, das Zinsen am Fälligkeitsdatum auszahlt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KURSFÄLLIG(Abrechnung;Fälligkeit;Emission;Zins;Rendite;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission.

Zins ist der Zinssatz des Wertpapiers zum Emissionstermin.

Rendite ist die jährliche Rendite des Wertpapiers.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


KURT

Liefert die Kurtosis (Exzess) einer Datengruppe.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

KURT(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2; ... sind 1 bis 30 Zahlen oder Zahlen enthaltende Bezüge, deren Kurtosis Sie berechnen möchten.


KÜRZEN

Verkürzt eine Zahl zu einer ganzen Zahl, indem entweder der dezimale Teil oder die Werte rechts vom Dezimalkomma abgeschnitten werden.

Syntax

KÜRZEN(Zahl;Anzahl_Stellen)

Zahl ist die Zahl, deren Stellen Sie abschneiden möchten.

Anzahl_Stellen ist eine Zahl, die angibt, wie viele Nachkommastellen erhalten bleiben sollen. Die Voreinstellung ist 0 (Null).


LÄNGE

Liefert die Anzahl der Zeichen einer Zeichenfolge.

Syntax

LÄNGE(Text)

Text ist der Text, dessen Länge Sie ermitteln möchten. Leerzeichen zählen als Zeichen.


LIA

Liefert die lineare Abschreibung eines Wirtschaftsgutes pro Periode.

Syntax

LIA(Ansch_Wert;Restwert;Nutzungsdauer)

Anschaffungswert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Restwert am Ende der Nutzungssdauer des Anlagegutes.

Nutzungsdauer ist die Anzahl der Perioden, über die das Wirtschaftsgut abgeschrieben wird (wird allgemein als die wirtschaftliche Lebensdauer eines Anlagegutes bezeichnet).


LINKS

Diese Funktion liefert das erste Zeichen oder die ersten Zeichen in einer Textzeichenfolge.

Syntax

LINKS(Text;Anzahl_Zeichen)

Text ist die Zeichenfolge, die die Zeichen umfasst, die Sie herauskopieren möchten.

Anzahl_Zeichen gibt an, wie viele Zeichen Sie herauskopieren möchten. Falls nicht angegeben, ist der Wert =1.


LN

Liefert den natürlichen Logarithmus einer Zahl.

Syntax

LN(Zahl)

Zahl ist die positive reelle Zahl, deren natürlichen Logarithmus Sie berechnen möchten.


LOG

Liefert den Logarithmus einer Zahl zu der angegebenen Basis.

Syntax

LOG(Zahl;Basis)

Zahl ist die positive reelle Zahl, deren Logarithmus Sie berechnen möchten.

Basis ist die Basis des Logarithmus. Falls nicht vorhanden, wird Sie auf 10 gesetzt.


LOG10

Liefert den Logarithmus einer Zahl zur Basis 10.

Syntax

LOG10(Zahl)

Zahl ist die positive reelle Zahl, deren Logarithmus zur Basis 10 Sie berechnen möchten.


LOGINV

Liefert den Umkehrwert der Lognormalverteilung von x, wobei ln(x) mit den Parametern Mittelwert und Standabwn normal verteilt ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

LOGINV(Wahrsch;Mittelwert;Standabwn)

Wahrsch ist die zur Lognormalverteilung gehörige Wahrscheinlichkeit, eine Zahl zwischen 0 und 1 (einschließlich).

Mittelwert ist der Mittelwert von ln(x).

Standabwn ist die Standardabweichung von ln(x), eine positive Zahl.


LOGNORMVERT

Liefert Werte der Verteilungsfunktion einer lognormalverteilten Zufallsvariablen, wobei ln(x) normalverteilt ist mit den Parametern Mittelwert und Standabwn.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

LOGNORMVERT(x;Mittelwert;Standabwn)

X ist der Wert, für den die Funktion ausgewertet werden soll, eine positive Zahl.

Mittelwert ist der Mittelwert von ln(x).

Standabwn ist die Standardabweichung von ln(x), eine positive Zahl.


MAX

Liefert den größten Wert innerhalb einer Argumentliste. Ignoriert Wahrheitswerte und Text.

Syntax

MAX(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen, leere Zellen, Wahrheitswerte oder Textzahlen, aus denen der größte Wert ermittelt werden soll.


MAXA

Gibt den größten Wert einer Gruppe von Werten zurück. Text und Wahrheitswerte werden nicht ignoriert.

Syntax

MAXA(Wert1;Wert2;...)

Wert1 Wert1; Wert2;... sind 1 bis 30 Zahlen, leere Zellen, Wahrheitswerte oder logische Werte, aus denen der größte Wert ermittelt werden soll.


MDURATION

Liefert die modifizierte Macauley-Duration eines Wertpapiers mit einem angenommenen Nennwert von 100 DM.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

MDURATION(Abrechnung;Fälligkeit;Nominalzins;Rendite;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


MEDIAN

Liefert den Median der angegebenen Zahlen.

Syntax

MEDIAN(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen oder Bezüge, die Zahlen enthalten, für die Sie einen Median berechnen möchten.


MIN

Liefert den kleinsten Wert innerhalb einer Argumentliste. Logische Werte und Text werden ignoriert.

Syntax

MIN(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen, leere Zellen, Wahrheitswerte oder Textzahlen, aus denen der kleinste Wert ermittelt werden soll.


MINA

Gibt den kleinsten Wert einer Argumentenliste zurück. Wahrheitswerte und Text werden werden nicht ignoriert.

Syntax

MINA(Wert1;Wert2;...)

Wert1 Wert1; Wert2;... sind 1 bis 30 Zahlen, leere Zellen, Wahrheitswerte oder Textzahlen, aus denen der kleinste Wert ermittelt werden soll.


MINUTE

Gibt die Minute als eine ganze Zahl zurück, die einen Wert von 0 bis 59 annehmen kann und einer fortlaufenden Zahl entspricht.

Syntax

MINUTE(Zahl)

Zahl ist der Code für Datum und Zeit oder ein Text im Uhrzeitformat, zum Beispiel "16:48:00" oder "4:48:00 PM".


MITTELABW

Liefert die durchschnittliche absolute Abweichung einer Reihe von Datenpunkten von ihrem Mittelwert. Argumente können Zahlen, Namen oder Bezüge sein, die Zahlen enthalten.

Syntax

MITTELABW(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Argumente, deren durchschnittliche absolute Abweichung Sie berechnen möchten.


MITTELWERT

Liefert den Mittelwert (arithmetisches Mittel) seiner Argumente, die entweder Zahlen, Namen oder Bezüge, die Zahlen enthalten, sein können.

Syntax

MITTELWERT(Zahl1;Zahl2; ...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 numerische Argumente, deren Mittelwert Sie berechnen möchten.


MITTELWERTA

Liefert den Mittelwert (arithmetisches Mittel) seiner Argumente und wertet dabei den Text innerhalb von Argumenten als 0, den logischen Wert WAHR als 1 und den logischen Wert FALSCH als 0 aus. Als Argumente können sowohl Zahlen, Namen als auch Bezüge auftreten.

Syntax

MITTELWERTA(Wert1;Wert2;...)

Wert1 Wert1; Wert2;... sind 1 bis 30 Argumente, deren Mittelwert Sie berechnen möchten.


MODALWERT

Liefert den am häufigsten auftretenden oder sich wiederholenden Wert in einem Datenbereich.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

MODALWERT(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen oder Bezüge, die Zahlen enthalten, für die Sie einen Modalwert berechnen möchten.


MONAT

Wandelt eine fortlaufende Zahl in einen Monat um. Der Monat wird als ganze Zahl ausgegeben, die einen Wert von 1 (Januar) bis 12 (Dezember) annehmen kann.

Syntax

MONAT(Zahl)

Zahl ist eine Zahl im Datums-/Uhrzeitformat, die für Text im Datumsformat verwendet wird. Beispiel: "4.1.1999" oder "31. Okt 2000".


MONATSENDE

Liefert die fortlaufende Zahl des letzten Tages des Monats, der eine bestimmte Anzahl von Monaten vor bzw. nach einem angegebenen Datum liegt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

MONATSENDE(Ausgangsdatum;Monate)

Ausgangsdatum ist ein Datum, von dem aus eine bestimmte Anzahl von Monaten vorwärts- oder rückwärts gezählt wird. Die Anzahl der Monate wird in Monate angegeben.

Monate gibt an, wie viele Monate vor oder hinter dem Ausgangsdatum liegen sollen. Ein positiver Wert ergibt ein in der Zukunft, ein negativer Wert ergibt ein in der Vergangenheit liegendes Datum.


N

Wandelt einen Wert in eine Zahl um. Wandelt Zahlen in Zahlen, Daten in fortlaufende Zahlen, WAHR in 1 und alles Übrige in 0 (null) um.

Syntax

N(Wert)

Wert ist der Wert, den Sie umwandeln möchten.


NBW

Liefert den Nettobarwert (Kapitalwert) einer Investition auf Basis eines Abzinsungsfaktors für eine Reihe zukünftiger Auszahlungen (negative Werte) und Einzahlungen (positive Werte).

Syntax

NBW(Zins;Wert1;Wert2; ...)

Zins ist der Abzinsungssatz für die Dauer einer Periode.

Wert1 Wert1; Wert2; ... sind 1 bis 29 Auszahlungen und Einzahlungen, die in gleichen Zeitabständen jeweils am Ende einer Periode stattfinden.


NEGBINOMVERT

Liefert Wahrscheinlichkeiten einer negativbinomialverteilten Zufallsvariablen und gibt an, wie wahrscheinlich es ist, dass es genau Zahl_Misserfolge gibt, bevor der letzte positive Ausgang (Zahl_Erfolge) gezogen wird, wobei Erfolgswahrsch die Wahrscheinlichkeit eines Erfolgs angibt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NEGBINOMVERT(Zahl_Misserfolge;Zahl_Erfolge;Erfolgswahrsch)

Zahl_Misserfolge ist die Zahl der ungünstigen Ereignisse.

Zahl_Erfolge ist die Zahl der günstigen Ereignisse.

Erfolgswahrsch ist die Wahrscheinlichkeit für den günstigen Ausgang des Experiments, eine Zahl zwischen 0 und 1.


NETTOARBEITSTAGE

Liefert die Anzahl der Arbeitstage zwischen einem Start- und einem Enddatum. Nicht zu den Arbeitstagen gezählt werden Wochenenden sowie die Tage, die als Ferien (Feiertage) angegeben sind.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NETTOARBEITSTAGE(Ausgangsdatum;Enddatum;Freie_Tage)

Ausgangsdatum ist ein Datum, das dem Anfangsdatum entspricht.

Enddatum ist ein Datum, das dem Enddatum entspricht.

Freie_Tage ist ein optionaler Bereich eines oder mehrerer Tage (Feiertage), die aus dem Arbeitskalender ausgeschlossen werden sollen.


NICHT

Kehrt den Wahrheitswert seines Arguments um: Gibt FALSCH für das Argument WAHR und WAHR für das Argument FALSCH zurück.

Syntax

NICHT(Wahrheitswert)

Wahrheitswert ist ein Wert oder Ausdruck, der einen der Werte WAHR oder FALSCH annehmen kann.


NOMINAL

Liefert die jährliche Nominalverzinsung, ausgehend von dem effektivem Zinssatz sowie der Anzahl der pro Jahr zu berücksichtigenden Zinszahlungen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NOMINAL(Effektiver_Zins;Perioden)

Effektiver_Zins ist der effektive jährliche Zinssatz.

Perioden ist die Anzahl der Verzinsungsperioden innerhalb eines Jahres.


NORMINV

Liefert Quantile der Normalverteilung.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NORMINV(Wahrsch;Mittelwert;Standabwn)

Wahrsch ist die zur Standardnormalverteilung gehörige Wahrscheinlichkeit, eine Zahl zwischen 0 und 1 (einschließlich).

Mittelwert ist das arithmetische Mittel der Verteilung.

Standabwn ist die Standardabweichung der Verteilung, eine positive Zahl.


NORMVERT

Liefert Wahrscheinlichkeiten einer normalverteilten Zufallsvariablen für den angegebenen Mittelwert und die angegebene Standardabweichung.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NORMVERT(x;Mittelwert;Standabwn;Kumuliert)

X ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Mittelwert ist das arithmetische Mittel der Verteilung.

Standabwn ist die Standardabweichung der Verteilung, eine positive Zahl.

Kumuliert ist ein Wahrheitswert: Bei der kumulativen Verteilungsfunktion verwenden Sie WAHR, bei der kumulierte Dichtefunktion verwenden Sie FALSCH.


NOTIERUNGBRU

Konvertiert einen Kurs in dezimaler Schreibweise in einen durch gemischten Dezimalbruch dargestellten Kurs.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NOTIERUNGBRU(Zahl;Teiler)

Zahl ist eine Dezimalzahl.

Teiler ist eine ganze Zahl, die als Nenner des Dezimalbruchs verwendet wird.


NOTIERUNGDEZ

Konvertiert einen Kurs, die als Dezimalbruch ausgedrückt wurde, in eine Dezimalzahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

NOTIERUNGDEZ(Zahl;Teiler)

Zahl ist eine als Dezimalbruch ausgedrückte Zahl.

Teiler ist eine ganze Zahl, die als Nenner des Dezimalbruchs verwendet wird.


NV

Liefert den Fehlerwert #NV (kein Wert verfügbar)

Syntax

NV( )


OBERGRENZE

Rundet eine Zahl bis zur nächsten ganzen Zahl oder bis zum nächsten Vielfachen von Schritt auf.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

OBERGRENZE(Zahl;Schritt)

Zahl ist der Wert, den Sie aufrunden möchten.

Schritt ist der Wert, auf dessen Vielfaches Sie aufrunden möchten.


ODER

Liefert WAHR, wenn ein Argument WAHR ist; liefert FALSCH, wenn alle Argumente FALSCH sind.

Syntax

ODER(Wahrheitswert1;Wahrheitswert2;...)

Wahrheitswert1 Wahrheitswert1; Wahrheitswert2;... sind 1 bis 30 Bedingungen, die überprüft werden sollen und jeweils WAHR oder FALSCH sein können.


OKTINBIN

Wandelt eine Oktalzahl in eine Binärzahl (Dualzahl) um. Negative Zahlen werden als aus 10 Zeichen (10 Bit) bestehende Binärzahlen in der Zweier-Komplement-Schreibweise zurückgegeben. Das Bit der höchsten Ordnung stellt das Vorzeichenbit dar.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

OKTINBIN(Zahl;Stellen)

Zahl ist die oktale Zahl, die Sie umwandeln möchten (maximal 10 Zeichen lang). Für negative Zahlen wird die Zweier-Komplement-Schreibweise verwendet, wobei das Bit der höchsten Ordnung das Vorzeichenbit darstellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Falls nicht angegeben, wird die erforderliche Mindestanzahl der Zeichen verwendet. Hilfreich beim Auffüllen mit führenden Nullen.


OKTINDEZ

Wandelt eine oktale Zahl in eine dezimale Zahl um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

OKTINDEZ(Zahl)

Zahl ist die oktale Zahl, die Sie umwandeln möchten (maximal 10 Zeichen lang). Für negative Zahlen wird die Zweier-Komplement-Schreibweise verwendet, wobei das Bit der höchsten Ordnung das Vorzeichenbit darstellt.


OKTINHEX

Wandelt eine oktale Zahl in eine hexadezimale Zahl um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

OKTINHEX(Zahl;Stellen)

Zahl ist die oktale Zahl, die Sie umwandeln möchten (maximal 10 Zeichen lang). Für negative Zahlen wird die Zweier-Komplement-Schreibweise verwendet, wobei das Bit der höchsten Ordnung das Vorzeichenbit darstellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Falls nicht angegeben, wird die erforderliche Mindestanzahl der Zeichen verwendet. Hilfreich beim Auffüllen mit führenden Nullen.


PEARSON

Liefert den Pearsonschen Korrelationskoeffizienten r.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

PEARSON(Matrix1;Matrix2)

Matrix1 ist eine Reihe von unabhängigen Werten.

Matrix2 ist eine Reihe von abhängigen Werten.


PI

Liefert den Wert von pi (3,14159265358979) mit einer Genauigkeit von 15 Stellen.

Syntax

PI( )


POISSON

Liefert Wahrscheinlichkeiten einer poissonverteilten Zufallsvariablen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

POISSON(x; Mittelwert;Kumuliert)

X ist die Zahl der Ereignisse.

Mittelwert ist der erwartete Zahlenwert, eine positive Zahl.

Kumuliert ist ein Wahrheitswert: Bei der Verteilungsfunktion der Poissonverteilung verwenden Sie WAHR, bei der Poisson-Wahrscheinlichkeitsmassenfunktion verwenden Sie FALSCH.


POLYNOMIAL

Liefert den Polynominalkoeffizienten einer Gruppe von Zahlen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

POLYNOMIAL(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 29 Werte, deren Polynomialkoeffizienten Sie berechnen möchten.


POTENZ

Liefert als Ergebnis eine potenzierte Zahl.

Syntax

POTENZ(Zahl;Potenz)

Zahl ist die jeweilige Basis (Grundzahl), eine beliebige reelle Zahl.

Potenz ist der Exponent, mit dem die Basis potenziert werden soll.


POTENZREIHE

Liefert die Summe von Potenzen.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

POTENZREIHE(x;n;m;Koeffizienten)

X ist der Wert der unabhängigen Variablen der Potenzreihe.

N ist die Anfangspotenz, in die Sie X erheben möchten.

M ist das Inkrement, um das Sie N in jedem Glied der Reihe vergrößern möchten.

Koeffizienten ist eine Gruppe von Koeffizienten, mit denen die aufeinander folgenden Potenzen der Variablen X multipliziert werden.


PRODUKT

Multipliziert die Argumente und liefert das Produkt.

Syntax

PRODUKT(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen, Wahrheitswerte oder Textdarstellungen von Zahlen, die Sie miteinander multiplizieren möchten.


QIKV

Liefert einen internen Zinsfuß, für eine Reihe von periodischen Cashflows, wobei sowohl die Kosten der jeweiligen Investition als auch die Zinsen berücksichtigt werden, die sich aus der Reinvestition des Geldes ergeben. (QIKV = Qualifizierter interner Kapitalverzinsungssatz)

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

QIKV(Werte;Investition;Reinvestition)

Werte ist ein Bezug auf Zellen, die Zahlen enthalten. Diese Zahlen entsprechen einer Reihe von Auszahlungen (negative Werte) sowie Einzahlungen (positive Werte), die in gleichlangen Perioden erfolgen.

Investition ist der Zinssatz, den Sie für die gezahlten Gelder ansetzen.

Reinvestition ist der Zinssatz, den Sie für reinvestierte Gelder erzielen.


QUADRATESUMME

Summiert die quadrierten Argumente. Als Argument sind sowohl Zahlen als auch Bezüge zu Zellen möglich, die Zahlen enthalten.

Syntax

QUADRATESUMME(Zahl1;Zahl2;...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen oder Bezüge zu Zellen, für die Sie die Summen der quadrierten Werte berechnen möchten.


QUANTIL

Liefert das Alpha-Quantil einer Gruppe von Daten.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

QUANTIL(Matrix;Alpha)

Matrix ist eine Matrix oder ein Datenbereich, die/der die relative Lage der Daten beschreibt. Das Argument kann bis zu 8.191 Datenpunkte enthalten.

Alpha ist der Wert des Quantils, der zwischen 0 und 1 (einschließlich) liegt.


QUANTILSRANG

Liefert den Rang eines Wertes in einer Datenmenge als Prozentsatz der Datenmenge.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

QUANTILSRANG(Matrix;x;Genauigkeit)

Matrix ist der Bereich numerischer Daten, der die relative Lage der Daten beschreibt.

X ist der Wert, dessen Rang Sie bestimmen möchten.

Genauigkeit ist ein optionaler Wert, der die Anzahl der Nachkommastellen des gelieferten Quantilranges festlegt. Fehlt dieses Argument, werden drei Dezimalstellen (0,xxx%) verwendet.


QUARTILE

Liefert das Quartil einer Datengruppe.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

QUARTILE(Matrix;Quartil)

Matrix ist ein Zellbereich numerischer Werte, deren Quartile Sie bestimmen möchten.

Quartil ist eine Zahl: Minimalwert = 0; 1. Quartil = 1; Medianwert = 2; 3. Quartil = 3; Maximalwert = 4.


QUOTIENT

Liefert den ganzzahligen Anteil einer Division und verwirft den Rest.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

QUOTIENT(Zähler;Nenner)

Zähler ist der Dividend.

Nenner ist der Divisor.


RANG

Liefert den Rang, den eine Zahl innerhalb einer Liste von Zahlen einnimmt. Als Rang einer Zahl wird deren Größe, bezogen auf die anderen Werte der jeweiligen Liste, bezeichnet. (Wenn Sie die Liste sortieren würden, würde die Rangzahl der Zahl deren Position angeben.)

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

RANG(Zahl;Verweis;Reihenfolge)

Zahl ist die Zahl, deren Rangzahl Sie bestimmen möchten.

Verweis ist ein Bereich oder ein Bezug auf eine Liste von Zahlen. Nichtnumerische Werte werden ignoriert .

Reihenfolge ist eine Zahl: Listenreihenfolge absteigend sortiert = 0 oder kein Wert; Listenreihenfolge aufsteigend sortiert = beliebiger Wert ungleich Null.


RECHTS

Liefert das letzte/die letzten Zeichen einer Zeichenfolge.

Syntax

RECHTS(Text;Anzahl_Zeichen)

Text ist die Zeichenfolge, die die Zeichen umfasst, die Sie herauskopieren möchten.

Anzahl_Zeichen gibt an, wie viele Zeichen herauskopiert werden sollen. Bei Nichtnennung wird das Argument 1.


RENDITE

Liefert die Rendite eines Wertpapiers, das periodisch Zinsen auszahlt (Anleihenrendite).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

RENDITE(Abrechnung;Fälligkeit;Zins;Kurs;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Zins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


RENDITEDIS

Liefert die jährliche Rendite eines unverzinslichen Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

RENDITEDIS(Abrechnung;Fälligkeit;Kurs;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


RENDITEFÄLL

Liefert die jährliche Rendite eines Wertpapiers, das Zinsen am Fälligkeitsdatum auszahlt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

RENDITEFÄLL(Abrechnung;Fälligkeit;Emission;Zins;Kurs;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission.

Zins ist der Zinssatz des Wertpapiers zum Emissionstermin.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


REST

Liefert den Rest, nachdem eine Zahl durch einen Divisor geteilt worden ist.

Syntax

REST(Zahl;Divisor)

Zahl ist die Zahl, für die Sie den nach Durchführung der Division verbleibenden Rest ermitteln möchten.

Divisor ist die Zahl, durch die Zahl dividiert werden soll.


RMZ

Liefert die konstante Zahlung einer Annuität pro Periode (Zahlungszeitraum), wobei konstante Zahlungen und ein konstanter Zinssatz vorausgesetzt werden. (RMZ = Regelmäßige Zahlung)

Syntax

RMZ(Zins;Zzr;Bw;Zw;F)

Zins ist der Zinssatz pro Periode für das Darlehen.

Zzr ist die Gesamtanzahl der Zahlungen für das Darlehen. (Zzr = Anzahl der Zahlungszeiträume)

Bw ist der Barwert oder der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum gegenwärtigen Zeitpunkt wert ist.

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Der Wert ist 0 (null), wenn er nicht angegeben wird.

F ist ein logischer Wert: 1 bei Zahlung zu Anfang der Periode, 0 bei Zahlung am Ende der Periode oder falls nicht genannt.


RÖMISCH

Wandelt eine arabische Zahl in eine römische Zahl als Text um.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

RÖMISCH(Zahl;Typ)

Zahl ist die arabische Zahl, die Sie umwandeln wollen.

Typ ist eine Zahl, die den gewünschten Typ der römischen Zahl festlegt.


RUNDEN

Rundet eine Zahl auf eine bestimmte Anzahl an Dezimalstellen.

Syntax

RUNDEN(Zahl;Anzahl_Stellen)

Zahl ist die Zahl, die Sie runden möchten.

Anzahl_Stellen ist die Anzahl der Stellen, auf die Sie runden möchten. Negative Zahlen bewirken eine Rundung links vom Dezimalkomma , 0 (null) rundet auf die nächste ganze Zahl.


SÄUBERN

Entfernt alle nichtdruckbaren Zeichen aus einer TextZeichenfolge.

Syntax

SÄUBERN(Text)

Text ist eine beliebige Textzeichenfolge oder ein Bezug zu einer Zelle, die Text enthält, aus der Sie die nicht druckbaren Zeichen entfernen möchten.


SCHÄTZER

Liefert den Schätzwert für einen linearen Trend. Der Vorhersagewert ist ein Y-Wert für einen gegebenen X-Wert. Bei den bekannten Werten handelt es sich um vorhandene X- und Y-Werte, und der neue Wert wird ausgehend von einer linearen Regression vorhergesagt. Diese Funktion ermöglicht Ihnen, zukünftige Umsätze, erforderliche Lagerbestände oder Verbrauchertrends vorherzusagen.

Syntax

SCHÄTZER(x;Y_Werte;X_Werte)

X ist der Datenpunkt, dessen Wert Sie schätzen möchten.

Y_Werte ist eine Matrix oder ein abhängiger Datenbereich.

X_Werte ist eine Matrix oder ein unabhängiger Datenbereich.


SCHIEFE

Liefert die Schiefe einer Verteilung: Die Schiefe ist ein Mass für die Asymmetrie einer Verteilung um ihren Mittelwert.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

SCHIEFE(Zahl1;Zahl2; ...)

Zahl1 Zahl1; Zahl2;... sind 1 bis 30 Zahlen oder Bezüge, die Zahlen enthalten, für die Sie die Schiefe berechnen möchten.


SEKUNDE

Gibt die Sekunde zurück, eine ganze Zahl im Bereich von 0 bis 59, die einer fortlaufenden Zahl entspricht.

Syntax

SEKUNDE(Zahl)

Zahl ist eine Zahl, die die Uhrzeit oder einen Text im Zeitformat darstellt, zum Beispiel "16:48:23" oder "4:48:47 PM".


SIN

Liefert den Sinus eines Winkels.

Syntax

SIN(Zahl)

Zahl ist der im Bogenmaß angegebene Winkel, dessen Sinus Sie berechnen möchten. Grad*PI()/180 = Bogenmaß.


SINHYP

Liefert den hyperbolischen Sinus einer Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

SINHYP(Zahl)

Zahl ist eine beliebige reelle Zahl.


SPALTE

Liefert die Spaltennummer eines Bezuges.

Syntax

SPALTE(Bezug)

Bezug ist die Zelle oder der Spaltenbereich aus zusammenhängenden Zellen, deren bzw. dessen Spaltennummer Sie ermitteln möchten. Falls weggelassen, wird die Zelle verwendet, die von der SPALTE-Funktion verwendet worden ist.


SPALTEN

Liefert die Anzahl der Spalten eines Bezuges.

Syntax

SPALTEN(Matrix)

Matrix ist ein Bezug auf einen Zellbereich, dessen Spaltenanzahl Sie abfragen möchten.


STABW

Schätzt die Standardabweichung ausgehend von einer Stichprobe (ignoriert Wahrheitswerte und Text in der Stichprobe).

Syntax

STABW(Zahl1;Zahl2;...)

Zahl1 Zahl1;Zahl2; ... sind 1 bis 30 Zahlen, die einer Stichprobe der Grundgesamtheit entsprechen. Es können sowohl Zahlen als auch Bezüge sein, die Zahlen enthalten.


STABWA

Schätzt die Standardabweichung auf Grundlage einer Stichprobe, die Wahrheitswerte und Text enthält. Text und der Wahrheitswert FALSCH haben den Wert 0 (null), der Wahrheitswert WAHR hat den Wert 1.

Syntax

STABWA(Wert1;Wert2;...)

Wert1 Wert1;Wert2; ... sind 1 bis 30 Werte, die einer Stichprobe der Grundgesamtheit entsprechen. Es können sowohl Werte als auch Bezüge zu Werten sein.


STABWN

Berechnet die Standardabweichung ausgehend von der Grundgesamtheit (Wahrheitswerte und Text werden ignoriert).

Syntax

STABWN(Zahl1;Zahl2;...)

Zahl11 Zahl1; Zahl2; ... sind 1 bis 30 Zahlen, die einer Grundgesamtheit entsprechen. Es können sowohl Zahlen als auch Bezüge sein, die Zahlen enthalten.


STABWNA

Berechnet die Standardabweichung auf Grundlage einer Grundgesamtheit, die Wahrheitswerte und Text enthält. Text und der Wahrheitswert FALSCH haben den Wert 0 (null), der Wahrheitswert WAHR hat den Wert 1.

Syntax

STABWNA(Wert1;Wert2;...)

Wert1 Wert1;Wert2; ... sind 1 bis 30 Werte, die der Grundgesamtheit entsprechen. Es können sowohl Werte als auch Bezüge sein, die Werte enthalten.


STANDARDISIERUNG

Liefert den standardisierten Wert einer Verteilung, die durch einen Mittelwert und eine Standardabweichung charakterisiert ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

STANDARDISIERUNG(x;Mittelwert;Standabwn)

X ist der Wert, den Sie standardisieren möchten.

Mittelwert ist das arithmetische Mittel der Verteilung.

Standabwn ist die Standardabweichung der Verteilung, eine positive Zahl.


STANDNORMINV

Liefert die Umkehrung der Standardnormalverteilung. (Die Standardnormalverteilung hat einen Mittelwert von 0 [null] und eine Standardabweichung von 1).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

STANDNORMINV(Wahrsch)

Wahrsch ist die zur Standardnormalverteilung gehörige Wahrscheinlichkeit, eine Zahl zwischen 0 und 1 (einschließlich).


STANDNORMVERT

Liefert Werte der Verteilungsfunktion einer standardnormalverteilten Zufallsvariablen. (Die Standardnormalverteilung hat einen Mittelwert von 0 [null] und eine Standardabweichung von 1.)

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

STANDNORMVERT(z)

Z ist der Wert, dessen Wahrscheinlichkeit Sie berechnen möchten.


STEIGUNG

Liefert die Steigung der Regressionsgeraden, die durch gegebene Datenpunkte verläuft.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

STEIGUNG(Y_Werte;X_Werte)

Y_Werte ist ein Zellbereich mit numerischen abhängigen Datenpunkten und kann sowohl aus Zahlen als auch aus Bezügen bestehen, die Zahlen enthalten.

X_Werte ist die Menge der unabhängigen Datenpunkte und kann sowohl aus Zahlen als auch aus Bezügen bestehen, die Zahlen enthalten.


STFEHLERYX

Liefert den Standardfehler der geschätzten y-Werte für alle x-Werte der Regression.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

STFEHLERYX(Y_Werte;X_Werte)

Y_Werte ist ein Bereich von abhängigen Datenpunkten und kann sowohl aus Zahlen als auch aus Bezügen bestehen, die Zahlen enthalten.

X_Werte ist ein Bereich von unabhängigen Datenpunkten und kann sowohl aus Zahlen als auch aus Bezügen bestehen, die Zahlen enthalten.


STUNDE

Gibt eine Stunde zurück, die einen Wert von 0 (0 Uhr) bis 23 (23 Uhr) annehmen kann und einer fortlaufenden Zahl entspricht.

Syntax

STUNDE(Zahl)

Zahl ist eine Zahl, die die Uhrzeit oder einen Text im Zeitformat darstellt, zum Beispiel "16:48:00" oder "4:48:00 PM".


SUCHEN

Liefert die Nummer des Zeichens, ab dem die zu suchende Zeichenfolge erstmals gefunden wurde. SUCHEN können Sie immer dann einsetzen, wenn Sie die Position eines Zeichens oder einer Zeichenfolge innerhalb einer anderen Zeichenfolge bestimmen möchten, um den Text mit den Funktionen TEIL oder ERSETZEN zu ändern.

Syntax

SUCHEN(Suchtext;Text;Erstes_Zeichen)

Suchtext ist der Text, den Sie finden wollen. Eine als Suchtext angegebene Zeichenfolge darf die Platzhalterzeichen Fragezeichen (?) und Sternchen (*) enthalten. Ein Fragezeichen ersetzt ein Zeichen; ein Sternchen ersetzt eine beliebige Zeichenfolge. Suchen Sie nach einem Fragezeichen oder Sternchen, müssen Sie eine Tilde (~) vor das zu suchende Zeichen setzen. Wird die von Suchtext angegebene Zeichenfolge nicht gefunden, liefert die Funktion den Fehlerwert #WERT!.

Text ist der Text, in dem Sie nach Suchtext suchen möchten

Erstes_Zeichen ist die Zeichennummer in Text, ab der Sie mit der Suche beginnen wollen.

  • Fehlt das Argument Erstes_Zeichen, wird es als 1 angenommen.

  • Ist Erstes_Zeichen mit einem Wert belegt, der kleiner als 1 oder größer als die Länge von Text ist, liefert die Funktion den Fehlerwert #WERT!.


SUMME

Summiert die Argumente.

Syntax

SUMME(Zahl1;Zahl2;...)

Zahl1 Zahl1;Zahl2,... sind 1 bis 30 Zahlen, die Sie addieren möchten. Wahrheitswerte und Text in Zellen werden ignoriert. Falls Sie sie eingeben, werden sie als Argumente miteinbezogen


SUMMENPRODUKT

Multipliziert die sich entsprechenden numerischen Komponenten der angegebenen Bereiche miteinander und gibt die Summe dieser Produkte zurück.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

SUMMENPRODUKT(Matrix1;Matrix2;Matrix3;...)

Matrix1 ist der erste Bereich, den Sie multiplizieren und addieren möchten. Alle Bereiche müssen die gleichen Ausmaße haben.

Matrix2 Matrix2; Matrix3; ... sind 1 bis 29 Bereiche, deren sich entsprechende Elemente Sie zunächst miteinander multiplizieren und anschließend addieren möchten.


SUMMEWENN

Addiert Zahlen, die durch eine vorgegebene Bedingung oder Kriterien angegeben werden.

Syntax

SUMMEWENN(Bereich;Kriterien;Summe_Bereich)

Bereich ist der Zellbereich, den Sie auswerten möchten.

Kriterien gibt eine Bedingung oder die Kriterien in Form einer Zahl, eines Ausdrucks oder einer Zeichenfolge an, wodurch festgelegt wird, welche Zellen addiert werden.

Summe_Bereich gibt die tatsächlich zu addierenden Zellen an. Fehlt das Argument, werden die Zellen des Bereichs verwendet.


SUMMEX2MY2

Ermittelt die Differenz zwischen den Quadraten zusammengehöriger Zahlen aus zwei Bereichen und gibt dann die Summe der Differenzen zurück.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

SUMMEX2MY2(Matrix_x;Matrix_y)

Matrix_x ist der erste Zahlenbereich und kann sowohl eine Zahl als auch ein Bezug sein, der Zahlen enthält.

Matrix_y ist der zweite Zahlenbereich und kann sowohl eine Zahl als auch ein Bezug sein, der Zahlen enthält.


SUMMEX2PY2

Ermittelt die Summe der Quadrate zusammengehöriger Zahlen in zwei Bereichen und gibt dann die Gesamtsumme der Summen zurück.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

SUMMEX2PY2(Matrix_x;Matrix_y)

Matrix_x ist der erste Zahlenbereich und kann sowohl eine Zahl als auch ein Bezug sein, der Zahlen enthält.

Matrix_y ist der zweite Zahlenbereich und kann sowohl eine Zahl als auch ein Bezug sein, der Zahlen enthält.


SUMMEXMY2

Ermittelt die Differenz von zusammengehörigen Werten in zwei Bereichen und gibt dann die Summe der quadrierten Differenzen zurück.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

SUMMEXMY2(Matrix_x;Matrix_y)

Matrix_x ist der erste Wertebereich und kann sowohl eine Zahl als auch ein Bezug sein, der Zahlen enthält.

Matrix_y ist der zweite Wertebereich und kann sowohl eine Zahl als auch ein Bezug sein, der Zahlen enthält.


SUMQUADABW

Liefert die Summe der quadrierten Abweichungen von Datenpunkten von deren Stichprobenmittelwert.

Syntax

SUMQUADABW(Zahl1;Zahl2;...)

Zahl1 Zahl1;Zahl2;... sind 1 bis 30 Zahlen, die Sie von SUMQUADABW berechnen lassen möchten.


SVERWEIS

Sucht nach einem Wert in der ersten Spalte einer Tabelle und gibt dann einen Wert aus derjenigen Zeile einer Spalte zurück, die Sie vorgeben. Die Tabelle muss standardmäßig in aufsteigender Reihenfolge sortiert werden.

Syntax

SVERWEIS(Suchkriterium;Matrix;Spaltenindex;Bereich_Verweis)

Suchkriterium ist der Wert in der ersten Spalte der Tabelle. Es kann sich um einen Wert, einen Bezug oder eine Textzeichenfolge handeln.

Matrix ist ein Bezug zu einer Tabelle mit Text, Zahlen oder Wahrheitswerten, aus der Daten abgerufen werden.

Spaltenindex ist die Zeilennummer in Matrix, aus der ein gefundener Wert zurückgegeben werden soll. Die erste Tabellenspalte mit Werten ist die Spalte 1.

Bereich_Verweis ist ein Wahrheitswert: Wenn er FALSCH lautet, findet die Funktion eine genaue Übereinstimmung. Ist er WAHR oder wird er nicht genannt, muss die Tabelle in aufsteigender Reihenfolge sortiert werden. Die Funktion ermittelt den größten Wert, der kleiner oder gleich Bereich_Verweis ist.


T

Gibt den Text zurück, der in Wert angegeben ist.

Syntax

T(Wert)

Wert ist der zu prüfende Wert: Wenn Wert Text ist oder sich auf Text bezieht, gibt T das Argument Wert zurück. Ist Wert kein Text, liefert T eine leere Zeichenfolge ("").


TAG

Liefert den Tag des Monats (eine Zahl zwischen 1 und 31), der einer Seriennummer entspricht.

Syntax

TAG(Zahl)

Zahl ist eine Zahl, die das Datum oder den Text im Datumsformat darstellt, zum Beispiel 4.1.1999 or 31. Okt 2000.


TAGE360

Berechnet, ausgehend von einem 360 Tage umfassenden Jahr, die Anzahl der zwischen zwei Tagesdaten liegenden Tage (12 Monate mit 30 Tagen).

Syntax

TAGE360(Ausgangsdatum;Enddatum;Methode)

Ausgangsdatum;Enddatum sind die beiden Tagesdaten, für die Sie die dazwischenliegenden Tage berechnen möchten.

Methode ist ein Wahrheitswert, der die Berechnungsmethode angibt: Amerikanische Methode (NASD) oder ausgelassen = FALSCH, europäische Methode = WAHR.


TAN

Liefert den Tangens eines Winkels.

Syntax

TAN(Zahl)

Zahl ist der im Bogenmass angegebene Winkel, dessen Tangens Sie berechnen möchten. Grad *PI()/180 = Bogenmass.


TANHYP

Liefert den hyperbolischen Tangens einer Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TANHYP(Zahl)

Zahl ist eine beliebige reelle Zahl.


TBILLÄQUIV

Liefert die Rendite eines festverzinslichen Wertpapiers, die der Rendite eines Schatzwechsels (Treasury Bill, kurz: T-Bill) entspricht.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TBILLÄQUIV(Abrechnung;Fälligkeit;Disagio)

Abrechnung ist der Abrechnungstermin des Schatzwechsels: Das Datum nach der Emission, wenn der Schatzwechsel in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Schatzwechsels: Das Datum, an dem der Schatzwechsel abläuft.

Disagio ist der in Prozent ausgedrückte Abschlag (Disagio) des Schatzwechsels.


TBILLKURS

Liefert den Kurs pro 100 DM Nennwert für einen Schatzwechsel.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TBILLKURS(Abrechnung;Fälligkeit;Disagio)

Abrechnung ist der Abrechnungstermin des Schatzwechsels: Das Datum nach der Emission, wenn der Schatzwechsel in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Schatzwechsels: Das Datum, an dem der Schatzwechsel abläuft.

Disagio ist der in Prozent ausgedrückte Abschlag (Disagio) des Schatzwechsels.


TBILLRENDITE

Liefert die Rendite eines Schatzwechsels (Treasury Bill, kurz: T-Bill).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TBILLRENDITE(Abrechnung;Fälligkeit;Kurs)

Abrechnung ist der Abrechnungstermin des Schatzwechsels: Das Datum nach der Emission, wenn der Schatzwechsel in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Schatzwechsels: Das Datum, an dem der Schatzwechsel abläuft.

Kurs ist der Kurs des Schatzwechsels pro 100 DM Nennwert.


TEIL

Liefert eine bestimmte Anzahl Zeichen einer Zeichenfolge ab der von Ihnen bestimmten Stelle.

Syntax

TEIL(Text;Erstes_Zeichen;Anzahl_Zeichen)

Text ist die Zeichenfolge, die die Zeichen umfasst, die Sie herauskopieren möchten.

Erstes_Zeichen ist die Position des ersten Zeichens, das Sie herauskopieren möchten. Das erste Zeichen von Text lautet 1.

Anzahl_Zeichen gibt an, wie viele der zu Text gehörenden Zeichen herauskopiert werden sollen.


TEILERGEBNIS

Liefert ein Teilergebnis in einer Liste oder Datenbank.

Syntax

TEILERGEBNIS(Funktion;Bezug1;Bezug2;...)

Funktion ist eine Zahl von 1 bis 11, die die Zusammenfassungsfunktion für das Teilergebnis angibt.

Bezug1 Bezug1;Bezug2; ... sind 1 bis 29 Bereiche oder Bezüge, deren Teilergebnis berechnet werden soll.


TEXT

Formatiert eine Zahl und wandelt sie in einen Text um.

Syntax

TEXT(Wert;Textformat)

Wert ist eine Zahl oder eine Formel, die einen numerischen Wert oder einen Bezug auf eine Zelle liefert, die einen numerischen Wert enthält.

Textformat ist ein Zahlenformat (nicht das Standardformat) in Textform.


TINV

Liefert die Quantile der t-Verteilung (Student).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TINV(Wahrsch;Freiheitsgrade)

Wahrsch ist die zur t-Verteilung gehörige Wahrscheinlichkeit (zweiseitig), eine Zahl zwischen 0 und 1 (einschließlich).

Freiheitsgrade ist eine positive ganze Zahl, die die Anzahl der Freiheitsgrade angibt, um die Verteilung zu kennzeichnen.


TTEST

Liefert die Wahrscheinlichkeit eines t-Tests (Student).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TTEST(Matrix1;Matrix2;Seiten;Typ)

Matrix1 ist die erste Datengruppe.

Matrix2 ist die zweite Datengruppe.

Seiten bestimmt die Anzahl der zurückzugebenden Endflächen: Einseitiger Test = 1; zweiseitiger Test = 2.

Typ ist der Typ des t-Tests: Paare = 1, zwei Stichproben mit gleicher Varianz = 2 (homoskedatisch), zwei Beispiele mit ungleicher Varianz = 3 (heteroskedatisch).


TVERT

Liefert Werte der Verteilungsfunktion (1-Alpha) einer (Student) t-verteilten Zufallsvariablen, wobei (X) der numerische Wert ist, dessen Verteilungsfunktion berechnet wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

TVERT(x;Freiheitsgrade;Seiten)

X ist der numerische Wert, für den die Verteilung ausgewertet werden soll.

Freiheitsgrade ist eine ganze Zahl, die die Anzahl der Freiheitsgrade bestimmt, welche die Verteilung charakterisieren.

Seiten bestimmt die Anzahl der Endflächen, die zurückgegeben werden sollen: Einseitiger Test = 1; zweiseitiger Test = 2.


TYP

Liefert eine Zahl, die den Datentyp des angegebenen Wertes anzeigt. Die Funktion TYP können Sie immer dann einsetzen, wenn die weitere Vorgehensweise einer Funktion davon abhängt, welchen Typ der in einer bestimmten Zelle enthaltene Wert hat.

Syntax

TYP(Wert)

Wert kann ein beliebiger Wert sein, beispielsweise eine Zahl, ein Text, ein Wahrheitswert usw.

Ist der Wert | Liefert TYP
eine Zahl | 1
ein Text | 2
ein Wahrheitswert | 4
ein Fehlerwert | 16
eine Matrix | 64


UMWANDELN

Wandelt eine Zahl aus einem Maßsystem in ein anderes um, zum Beispiel von Meilen nach Kilometer.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UMWANDELN(Zahl;Von_Maßeinheit;In_Maßeinheit)

Zahl ist der umzuwandelnde Wert aus Von_Maßeinheit.

Von_Maßeinheit ist ein Textwert, der die Maßeinheit von Zahl angibt.

In_Maßeinheit ist ein Textwert, der die Maßeinheit des Resultats angibt.


UND

Liefert WAHR, wenn alle Argumente WAHR sind. Sind die Aussagen eines beliebigen Arguments FALSCH, liefert diese Funktion den Wert FALSCH.

Syntax

UND(Wahrheitswert1;Wahrheitswert2;...)

Wahrheitswert1 Wahrheitswert1; Wahrheitswert2;... sind bis zu 30 Bedingungen, die überprüft werden sollen und jeweils WAHR oder FALSCH und Wahrheitswerte oder Bezüge sein können.


UNGERADE

Rundet eine Zahl bis zur nächsten ungeraden ganzen Zahl auf.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UNGERADE(Zahl)

Zahl ist der Wert, der gerundet werden soll.


UNREGER.KURS

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers mit einem unregelmäßigen ersten Zinstermin.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UNREGER.KURS(Abrechnung;Fälligkeit; Emission;Erster_Zinstermin;Zins;Rendite;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission.

Erster_Zinstermin ist der erste Zinstermin des Wertpapiers, als fortlaufende Zahl angegeben.

Zins ist der Zinssatz des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


UNREGER.REND

Liefert die Rendite eines Wertpapiers mit einem unregelmäßigen ersten Zinstermin.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UNREGER.REND(Abrechnung;Fälligkeit;Emission;Erster_Zinstermin;Zins;Kurs;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission.

Erster_Zinstermin ist der erste Zinstermin des Wertpapiers, als fortlaufende Zahl angegeben.

Zins ist der Zinssatz des Wertpapiers.

Kurs ist der Kurs des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


UNREGLE.KURS

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers mit einem unregelmäßigen letzten Zinstermin.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UNREGLE.KURS(Abrechnung;Fälligkeit;Letzter_Zinstermin;Zins;Rendite;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Letzter_Zinstermin ist der letzte Zinstermin des Wertpapiers.

Zins ist der Zinssatz des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


UNREGLE.REND

Liefert die Rendite eines Wertpapiers mit einem unregelmäßigen letzten Zinstermin.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UNREGLE.REND(Abrechnung;Fälligkeit;Letzter_Zinstermin;Zins;Kurs;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Letztter_Zinstermin ist der letzte Zinstermin des Wertpapiers.

Zins ist der Zinssatz des Wertpapiers.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


UNTERGRENZE

Rundet eine Zahl gegen 0 (Null) bis zum naheliegendsten Vielfachen von Schritt ab.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

UNTERGRENZE(Zahl;Schritt)

Zahl ist der numerische Wert, den Sie runden möchten.

Schritt ist das Vielfache, auf das Sie runden möchten. Zahl und Schritt müssen beide jeweils positiv oder negativ sein.


VARIANZ

Schätzt die Varianz, ausgehend von einer Stichprobe (Wahrheitswerte und Text werden bei der Stichprobe ignoriert).

Syntax

VARIANZ(Zahl1;Zahl2;...)

Zahl1 Zahl1;Zahl2;... sind 1 bis 30 numerische Argumente, die einer Stichprobe aus der Grundgesamtheit entsprechen.


VARIANZA

Schätzt die Varianz ausgehend von einer Stichprobe, wobei auch Wahrheitswerte und Text berücksichtigt werden. Text und der Wahrheitswert FALSCH haben den Wert 0 (null). Der Wahrheitswert WAHR hat den Wert 1.

Syntax

VARIANZA(Wert1;Wert2;...)

Wert1 Wert1;Wert2;... sind 1 bis 30 Wertargumente, die einer Stichprobe aus der Grundgesamtheit entsprechen.


VARIANZEN

Berechnet die Varianz, ausgehend von der Grundgesamtheit (Wahrheitswerte und Text werden in der Grundgesamtheit ignoriert).

Syntax

VARIANZEN(Zahl1;Zahl2;...)

Zahl1 Zahl1;Zahl2;... sind 1 bis 30 numerische Argumente, die einer Grundgesamtheit entsprechen.


VARIANZENA

Berechnet die Varianz ausgehend von der Grundgesamtheit, die Warheitswerte und Text enthält. Text und der Wahrheitswert FALSCH haben den Wert 0 (null), der Wahrheitswert WAHR hat den Wert 1.

Syntax

VARIANZENA(Wert1;Wert2;...)

Wert1 Wert1;Wert2;... sind 1 bis 30 Werteargumente, die einer Grundgesamtheit entsprechen.


VARIATIONEN

Liefert die Anzahl der Permutationen (Variationsmöglichkeiten) einer gegebenen Anzahl von Elementen, die aus der Gesamtmenge ausgewählt werden können.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

VARIATIONEN(n;k)

n ist die Gesamtanzahl der Elemente.

k gibt an, aus wie vielen Elementen jede Permutation (Variationsmöglichkeit) bestehen soll.


VDB

Liefert die degressive Doppelraten-Abschreibung eines Wirtschaftsgutes für eine bestimmte Periode oder Teilperiode. VDB (Variable Declining Balance) steht für Variable Degressive Abschreibung.

Syntax

VDB(Ansch_Wert;Restwert;Nutzungsdauer;Anfang;Fertig stellen; Faktor;Nicht_wechseln)

Ansch_Wert sind die Anschaffungskosten eines Anlagegutes.

Restwert ist der Restwert am Ende der Nutzungsdauer (häufig auch als Schrottwert bezeichnet).

Nutzungsdauer ist die Anzahl der Perioden, über die das Anlagegut abgeschrieben wird (wird allgemein als die wirtschaftliche Lebensdauer eines Anlagegutes bezeichnet).

Anfang ist der erste Zeitraum, der für die Berechnung eines Abschreibungsbetrags berücksichtigt werden soll. Anfang muss in derselben Zeiteinheit vorliegen wie Nutzungsdauer.

Fertig stellen ist der letzte Zeitraum, der für die Berechnung eines Abschreibungsbetrages berücksichtigt werden soll. Fertig stellen muss in derselben Zeiteinheit vorliegen wie Nutzungsdauer.

Faktor ist das Maß, um das die Abschreibung abnimmt. Fehlt das Argument Faktor, wird es als 2 angenommen (das Verfahren der degressiven Doppelraten-Abschreibung). Wenn Sie das Verfahren der degressiven Doppelraten-Abschreibung nicht anwenden möchten, müssen Sie einen anderen Faktor angeben. Eine Beschreibung des Verfahrens der degressiven Doppelraten-Abschreibung finden Sie unter der Funktion GDA.

Nicht_wechseln ist ein Wahrheitswert, der angibt, ob auf lineare Abschreibung umgeschaltet werden soll, wenn der dabei berechnete Abschreibungsbetrag größer ist als der bei der geometrischen Abschreibung.

  • Ist Nicht_wechseln mit WAHR belegt, wechselt VDB selbst dann nicht zu dem Verfahren der linearen Abschreibung, wenn der dabei berechnete Abschreibungsbetrag größer ist als der bei der geometrischen Abschreibung.

  • Ist Nicht_wechseln mit FALSCH belegt oder nicht angegeben, wechselt VDB zu dem Verfahren der linearen Abschreibung, wenn der dabei berechnete Abschreibungsbetrag größer ist als der bei der geometrischen Abschreibung.

Anmerkung Mit Ausnahme von Nicht_wechseln müssen alle Argumente positive Zahlen sein.


VERGLEICH

Liefert die relative Position eines Elements innerhalb eines Bereichs, das mit einem bestimmten Wert in einer angegebenen Reihenfolge übereinstimmt.

Syntax

VERGLEICH(Suchkriterium;Suchmatrix;Vergleichstyp)

Suchkriterium ist der Wert, aufgrund dessen der gewünschte Wert in einem Bereich, einer Zahl, einem Text, einem Wahrheitswert oder in einer Tabelle gesucht wird.

Suchmatrix ist ein zusammenhängender Zellbereich mit möglichen Vergleichskriterien.

Vergleichstyp ist die Zahl 1 (Suchmatrix muss in aufsteigender Reihenfolge sortiert sein; es wird der größte Wert zurückgegeben, der kleiner oder gleich Suchkriterium ist), 0 (es wird eine exakte Übereinstimmung mit Suchkriterium zurückgegeben, unabhängig von der Reihenfolge in Suchmatrix) oder -1 (Suchmatrix muss in absteigender Reihenfolge sortiert sein; es wird der kleinste Wert zurückgegeben, der größer oder gleich Suchkriterium ist). Er gibt an, welcher Wert zurückgegeben wird.


VERKETTEN

Verknüpft einzelne Textelemente zu einer Zeichenfolge.

Syntax

VERKETTEN (Text1;Text2; ...)

Text1 Text1; Text2;... sind 1 bis 30 Zeichenfolgen, die zu einer einzigen Zeichenfolge verbunden werden sollen. Es können Textzeichenfolgen, Zahlen oder Bezüge auf einzelne Zellen verwendet werden.


VERWEIS

Liefert einen Wert, der aus einem einzeiligen Bereich, aus einem einspaltigen Bereich oder aus einem Bezug stammt.

Syntax

VERWEIS(Suchkriterium;Suchvektor;Ergebnisvektor)

Suchkriterium ist ein Wert, nach dem VERWEIS in Suchvektor sucht. Dies kann eine Zahl, ein Text, ein Wahrheitswert oder ein Bezug auf einen Wert sein.

Suchvektor ist ein Bereich, der nur eine Zeile oder eine Spalte mit Text, Zahlen oder Wahrheitswerten enthält, die in aufsteigender Reihenfolge angeordnet sind.

Ergebnisvektor ist ein Bereich, der nur eine Zeile oder Spalte enthält, welche die gleiche Größe wie bei Suchvektor aufweist.


VORZEICHEN

Liefert das Vorzeichen einer Zahl: 1, wenn die Zahl positiv ist; 0, wenn die Zahl Null ist; -1, wenn die Zahl negativ ist.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

VORZEICHEN(Zahl)

Zahl ist eine beliebige reelle Zahl.


VRUNDEN

Liefert eine auf das gewünschte Vielfache aufgerundete Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

VRUNDEN(Zahl;Vielfaches)

Zahl ist der Wert, der gerundet werden soll.

Vielfaches ist das Vielfache, auf das Sie Zahl runden möchten.


WAHL

Wählt auf Grundlage einer Indexzahl einen Wert oder eine durchzuführende Aktion aus einer Liste aus.

Syntax

WAHL(Index;Wert1;Wert2;...)

Index Legt fest, welcher Argumentwert gewählt wird. Index muss zwischen 1 und 29 liegen oder eine Formel oder einen Bezug zu einer Zahl zwischen 1 und 29 enthalten.

Wert1 Wert1; Wert2;... sind 1 bis 29 Zahlen, Zellbezüge, Formeln, Funktionen oder Textargumente, unter denen WAHL auswählt.


WAHR

Liefert den Wahrheitswert WAHR.

Syntax

WAHR( )


WAHRSCHBEREICH

Liefert die Wahrscheinlichkeit dafür, dass sich Werte in einem Bereich innerhalb von zwei Grenzen bewegen oder gleich der unteren Grenze sind.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

WAHRSCHBEREICH(Beob_Werte;Beob_Wahrsch;Untergrenze;Obergrenze)

Beob_Werte ist ein Bereich von Realisationen der Zufallsvariablen, denen Wahrscheinlichkeiten zugeordnet sind.

Beob_Wahrsch ist die Menge der Wahrscheinlichkeiten, die mit den Werten in Beob_Werte verknüpft sind. Die Werte liegen zwischen 0 und 1 (ohne 0).

Untergrenze ist die untere Grenze des Wertes, für den die Wahrscheinlichkeit berechnet werden soll.

Obergrenze ist die optionale obere Grenze des Wertes. Wenn das Argument weggelassen wird, liefert PROB die Wahrscheinlichkeit, dass Werte in Beob_Werte gleich Untergrenze sind.


WECHSELN

Ersetzt vorhandenen Text durch den neuen Text in einer Textzeichenfolge.

Syntax

WECHSELN(Text;Alter_Text;Neuer_Text;ntes_Auftreten)

Text ist der Text oder der Bezug auf eine Zelle, die den Text enthält, den Sie ersetzen möchten.

Alter_Text ist der vorhandene Text, den Sie ersetzen möchten. Falls Alter_Text in der Gross- und Kleinschreibung nicht mit Text übereinstimmt, ersetzt WECHSELN den Text nicht.

Neuer_Text ist die Zeichenfolge, durch die Sie Alter_Text ersetzen möchten.

ntes_Auftreten gibt an, das wie vielte Vorkommen von Alter_Text Sie ersetzen möchten. Wenn Sie dieses Argument nicht angeben, wird jedes Vorkommen von Alter_Text ersetzt.


WEIBULL

Liefert Wahrscheinlichkeiten einer weibullverteilten Zufallsvariablen

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

WEIBULL(x;Alpha;Beta;Kumuliert)

X ist der Wert, für den die Funktion ausgewertet werden soll, eine nicht negative Zahl.

Alpha ist ein Parameter der Verteilung, eine positive Zahl.

Beta ist ein Parameter der Verteilung, eine positive Zahl.

Kumuliert ist ein Wahrheitswert: Bei der kumulativen Verteilungsfunktion verwenden Sie WAHR, bei der Wahrscheinlichkeitsfunktion verwenden Sie FALSCH.


WENN

Gibt eine Wahrheitsprüfung an, die durchgeführt werden soll.

Syntax

WENN(Prüfung;Dann_Wert;Sonst_Wert)

Prüfung ist ein beliebiger Wert oder Ausdruck, der WAHR oder FALSCH sein kann. A10 = 100 ist ein logischer Ausdruck. Wenn der Wert von Zelle A10 gleich 100 ist, ist der Ausdruck WAHR. Sonst ist der Ausdruck FALSCH.

Dann_Wert ist der Wert, der zurückgegeben wird, wenn Prüfung WAHR ist. Wenn es sich bei dem Argument um die Textzeichenfolge Innerhalb des Budgets handelt und das Argument Prüfung WAHR ist, zeigt die WENN-Funktion den Text Innerhalb des Budgets an. Wenn Prüfung WAHR ist und Dann_Wert leer ist, gibt dieses Argument 0 (Null) zurück. Um das Wort WAHR anzuzeigen, verwenden Sie für dieses Argument den logischen Wert WAHR. Prüfung kann aus einer weiteren Formel bestehen.

Sonst_Wert ist der Wert, der zurückgegeben wird, wenn Prüfung FALSCH ist. Wenn es sich bei dem Argument um die Textzeichenfolge Budget überschritten handelt und das Argument Prüfung FALSCH ist, zeigt die WENN-Funktion den Text Budgets überschritten an. Wenn Prüfung FALSCH ist und Sonst_Wert weggelassen wird (also nach Dann_Wert kein Semikolon steht), wird der Wahrheitswert FALSCH zurückgegeben. Wenn Prüfung FALSCH und sonst_Wert leer ist (also nach Dann_Wert kein Semikolon steht), wird der Wert 0 (Null) zurückgegeben. Prüfung kann aus einer weiteren Formel bestehen.

Beispiele

Auf einem Budgetblatt enthält A10 eine Formel, die das aktuelle Budget berechnet. Wenn das Ergebnis der Formel in A10 weniger als oder gleich 100 ist, zeigt die nachfolgende Funktion Innerhalb des Budgets an. Sonst zeigt die Funktion Budget überschritten an.

WENN(A10<=100;"Innerhalb des Budgets";"Budget überschritten")

Wenn im folgenden Beispiel der Wert in Zelle A10 gleich 100 ist, ist Prüfung WAHR, und der Gesamtwert für den Bereich B5:B15 wird berechnet. Hat Prüfung jedoch das Ergebnis FALSCH, wird leerer Text ("") geliefert, der die Zelle mit der WENN-Funktion überschreibt.

WENN(A10=100;SUMME(B5:B15);"")


WERT

Wandelt ein als Text angegebenes Argument in eine Zahl um.

Syntax

WERT(Text)

Text gibt den in Anführungszeichen eingeschlossenen Text oder einen Bezug zu einer Zelle an, die den Text enthält, den Sie umwandeln möchten.


WIEDERHOLEN

Wiederholt einen Text so oft wie angegeben. Verwenden Sie WIEDERHOLEN, um eine Zeichenfolge (eine Basiszeichenfolge) in einer bestimmten Häufigkeit in eine Zelle einzugeben.

Syntax

WIEDERHOLEN(Text;Multiplikator)

Text ist der Text (die Basiszeichenfolge), den (die) Sie wiederholen möchten.

Multiplikator ist eine positive Zahl, die angibt, wie oft Text wiederholt werden soll.


WOCHENTAG

Liefert eine Zahl von 1 bis 7, die den Wochentag angibt und auf einer genannten Zahl basiert, die das Datum darstellt.

Syntax

WOCHENTAG(Zahl;Typ)

Zahl ist eine Zahl, die Datum oder Text im Datumsformat darstellt, zum Beispiel 4.1.1999 oder 31. Okt 2000.

Typ ist eine Zahl. 1: Sonntag = 1 bis Samstag = 7; 2: Montag = 1 bis Sonntag = 7; 3: Montag = 0 bis Sonntag = 1.


WURZEL

Liefert die Wurzel einer Zahl.

Syntax

WURZEL(Zahl)

Zahl ist die Zahl, deren Quadratwurzel Sie ermitteln möchten.


WURZELPI

Liefert die Quadratwurzel aus einer mit Pi multiplizierten Zahl.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

WURZELPI(Zahl)

Zahl ist die Zahl, mit der Pi multipliziert wird.


WVERWEIS

Sucht nach einem Wert in der obersten Zeile einer Tabelle oder in einem Wertebereich und gibt in der gleichen Spalte einen Wert aus der Zeile zurück, die Sie angeben.

Syntax

WVERWEIS(Suchkriterium;Matrix;Zeilenindex;Bereich_Verweis)

Suchkriterium ist der Wert, der sich in der ersten Zeile der Tabelle befindet. Es kann sich um einen Wert, einen Bezug oder eine TextZeichenfolge handeln.

Matrix ist ein Bezug zu einer Tabelle mit Text, Zahlen oder Wahrheitswerten, in der nach Daten gesucht wird.

Zeilenindex ist die Zeilennummer in Matrix, aus der ein gefundener Wert zurückgegeben werden soll. Die erste Tabellenzeile mit Werten ist die Zeile 1.

Bereich_Verweis ist ein logischer Wert: FALSCH = Suche nach genauer Übereinstimmung, WAHR (oder keine Angaben) = Suche nach ungefährer Übereinstimmung in einer aufsteigend sortierten Tabelle.


XINTZINSFUSS

Liefert den internen Zinsfuß einer Reihe nicht notwendigerweise periodisch anfallender Zahlungen. Verwenden Sie zum Berechnen von periodischen Cashflows die IKV-Funktion.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

XINTZINSFUSS(Werte;Zeitpkte;Schätzwert)

Werte ist eine Zahlungsreihe, die einem Zeitplan mit Zahlungsterminen in Zeitpkte entspricht (Zahlungen werden, ausgehend von einem 365-Tage-Jahr, abgezinst).

Zeitpkte ist der Plan der Zahlungstermine, die den Cashflow-Zahlungen entsprechen.

Schätzwert ist eine Zahl, von der Sie annehmen, dass sie in etwa gleich dem Ergebnis von XINTZINSFUSS ist. Das Argument nimmt den Wert 0,1 an, wenn es nicht aufgeführt wird.


XKAPITALWERT

Liefert den Nettobarwert (Kapitalwert) einer Reihe nicht periodisch anfallender Zahlungen. Bei periodisch anfallenden Zahlungen verwenden Sie die NBW-Funktion.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

XKAPITALWERT(Zins;Werte;Zeitpkte)

Zins ist der Kalkulationszinsfuß, der für die Zahlungen zu berücksichtigen ist.

Werte ist eine Zahlungsreihe, die einem Zeitplan mit Zahlungsterminen in Zeitpkte entspricht (Zahlungen werden, ausgehend von einem 365-Tage-Jahr, abgezinst).

Zeitpkte ist der Plan der Zahlungstermine, die den Cashflow-Zahlungen entsprechen.


ZÄHLENWENN

Zählt die nichtleeren Zellen eines Bereichs, deren Inhalte mit den Suchkriterien übereinstimmen.

Syntax

ZÄHLENWENN(Bereich;Kriterien)

Bereich ist der Zellbereich, von dem Sie wissen möchten, wie viele Zellen er besitzt, die nicht leer sind .

Kriterien gibt die Kriterien in Form einer Zahl, eines Ausdrucks oder einer Zeichenfolge an. Diese Kriterien bestimmen, welche Zellen gezählt werden.


ZEICHEN

Liefert das Zeichen, das durch die Codezahl aus dem Zeichensatz Ihres Computers angegeben wird.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZEICHEN(Zahl)

Zahl ist eine Zahl von 1 bis 255, die das von Ihnen gewünschte Zeichen angibt.


ZEILE

Liefert die Zeilennummer eines Bezuges.

Syntax

ZEILE(Bezug)

Bezug ist die Zelle oder ein Zellbereich, deren bzw. dessen Zeilennummer Sie ermitteln möchten. Wird das Argument nicht angegeben, gibt es die Zelle zurück, die die ZEILE-Funktion enthält.


ZEILEN

Liefert die Anzahl der Zeilen eines Bezuges.

Syntax

ZEILEN(Matrix)

Matrix ist ein Bezug auf einen Zellbereich, dessen Zeilenanzahl Sie abfragen möchten.


ZEIT

Liefert die Zahl, die eine bestimmte Uhrzeit repräsentiert: Ein Dezimalbruch im Bereich von 0 bis 0,99999999 entspricht einer Uhrzeit von 0:00:00 (24:00:00) bis 23:59:59.

Syntax

ZEIT(Stunde;Minute;Sekunde)

Stunde ist eine Zahl von 0 bis 23, die die Stunde repräsentiert.

Minute ist eine Zahl von 0 bis 59, die die Minute repräsentiert.

Sekunde ist eine Zahl von 0 bis 59, die die Sekunde repräsentiert.


ZEITWERT

Liefert die Zahl, welche die Zeit repräsentiert, die von einer Textzeichenfolge dargestellt wird.

Syntax

ZEITWERT(Zeit)

Zeit ist eine Zeichenfolge, die eine Uhrzeit in einem der Zeitformate angibt (Datumsinformationen in der Zeichenfolge werden ignoriert), zum Beispiel "18:45".


ZELLE

Liefert Informationen über Formatierung, Speicherort oder Inhalt der linken oberen Zelle eines Bezugs.

Syntax

ZELLE(Infotyp;Verweis)

Infotyp ist eine Zeichenfolge in Anführungszeichen (""), die den gewünschten Typ der Zelleninformationen angibt.

Infotyp | Ausgabe
"address" | Bezug der ersten Zelle in Verweis als Text.
"col" | Spaltennummer der Zelle in Verweis.
"contents" | Inhalt der linken oberen Zelle in Verweis.
"prefix" | Ein Textwert, der dem "Beschriftungsvorspann" der Zelle entspricht. Liefert ein einfaches Anführungszeichen ('), wenn die Zelle links ausgerichteten Text enthält, ein doppeltes Anführungszeichen ("),wenn die Zelle rechts ausgerichteten Text enthält, ein Zirkumflexzeichen (^), wenn die Zelle zentrierten Text enthält, einen umgekehrten Schrägstrich (\), wenn die Zelle ausgefüllten Text enthält, und leeren Text (""), wenn die Zelle etwas anderes enthält.
"protect" | 0, wenn die Zelle nicht gesperrt ist, und 1, wenn die Zelle gesperrt ist.
"row" | Zeilennummer der Zelle in Verweis.
"type" | Ein Textwert, der dem Typ der Daten in der Zelle entspricht. Liefert "b" für leer (Blank), wenn die Zelle leer ist, "l" für Beschriftung (Label), wenn die Zelle eine Textkonstante enthält und "v" für Wert (Value), wenn die Zelle etwas anderes enthält.
"width" | Die Spaltenbreite der Zelle, die auf eine ganze Zahl abgerundet wird. Jede Einheit der Spalte entspricht einem Zeichen im standardmäßigen Schriftgrad.

Verweis ist die Zelle, zu der Sie Informationen wünschen. Wird dies weggelassen, liefert ZELLE den Fehlerwert #WERT!.


ZINS

Liefert den Zinssatz einer Annuität pro Periode.

Syntax

ZINS(Zzr;Rmz;Bw;Zw;F;Schätzwert)

Zzr ist die Gesamtzahl der Zahlungsperioden einer Annuität (Zzr = Anzahl der Zahlungszeiträume).

Rmz ist der Betrag (Annuität), der in jeder Periode gezahlt wird. Dieser Betrag bleibt während der Laufzeit konstant.

Bw ist der Barwert oder der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum gegenwärtigen Zeitpunkt wert ist.

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Falls nicht angegeben, ist Zw = 0.

F ist ein logischer Wert: 1 bei Zahlung zu Anfang der Periode, 0 bei Zahlung am Ende der Periode oder falls nicht genannt.

Schätzwert entspricht Ihrer Schätzung, wie hoch der Zinssatz sein wird.

  • Wenn Sie Schätzwert nicht angeben, wird er mit 10 Prozent veranschlagt.

  • Wenn ZINS nicht konvergiert, sollten Sie einen anderen Schätzwert angeben. Normalerweise konvergiert ZINS, wenn Schätzwert zwischen 0 und 1 liegt.


ZINSSATZ

Liefert den Zinssatz eines voll investierten Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSSATZ(Abrechnung;Fälligkeit;Anlage;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs: Das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Anlage ist der Betrag, der in dem Wertpapier angelegt werden soll.

Rückzahlung ist der Betrag, der bei Fälligkeit zu erwarten ist.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSTERMNZ

Liefert eine Zahl, die bei einem Wertpapier für das Datum des ersten Zinstermins nach dem Abrechnungstermin steht.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSTERMNZ(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist das Abrechnungsdatum des Wertpapiers: Das Datum nach dem Emissiondatum, an dem das Wertpapier auf den Käufer übertragen wird.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSTERMTAGE

Liefert die Anzahl der Tage der Zinsperiode, die den Abrechnungstermin eines Wertpapiers einschließt.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSTERMTAGE(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs, also das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSTERMTAGNZ

Liefert die Anzahl der Tage vom Abrechnungstermin bis zum nächsten Zinstermin eines Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSTERMTAGNZ(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist das Abrechnungsdatum des Wertpapiers: Das Datum nach dem Emissiondatum, an dem das Wertpapier auf den Käufer übertragen wird.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSTERMTAGVA

Liefert die Anzahl der Tage vom Anfang des Zinstermins bis zum Abrechnungstermin eines Wertpapiers.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSTERMTAGVA(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs, also das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSTERMVZ

Liefert eine fortlaufende Zahl, die bei einem Wertpapier für das Datum des vorherigen Zinstermins vor dem Abrechnungstermin steht.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSTERMVZ(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist das Abrechnungsdatum des Wertpapiers: Das Datum nach dem Emissiondatum, an dem das Wertpapier auf den Käufer übertragen wird.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSTERMZAHL

Liefert die Anzahl der Zinszahlungen zwischen Abrechnungs- und Fälligkeitsdatum, aufgerundet auf die nächste ganze Zinszahlung.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSTERMZAHL(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist das Abrechnungsdatum des Wertpapiers: Das Datum nach dem Emissiondatum, an dem das Wertpapier auf den Käufer übertragen wird.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers: Das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Zahlungen: jährlich = 1; halbjährlich = 2; vierteljährlich = 4.

Basis ist eine Zahl von 0 bis 4, die angibt, auf welcher Basis die Zinstage gezählt werden.


ZINSZ

Liefert die Zinszahlung einer Investition für die angegebene Periode, ausgehend von regelmäßigen, konstanten Zahlungen und einem konstanten Zinssatz.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZINSZ(Zins;Zr;Zzr;Bw;Zw;F)

Zins ist der Zinssatz pro Periode.

Zr ist die Periode, für die Sie den Zinsbetrag berechnen möchten. Das Argument kann nur Werte im Bereich von 1 bis Zzr annehmen.

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungzeiträume)

Bw ist der Barwert oder der heutige Gesamtwert einer Reihe zukünftiger Zahlungen. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument, ist Zw = 0.

F ist ein logischer Wert, der den Zeitpunkt der Zahlung darstellt: Zahlung am Ende der Periode = 0 oder keine Angabe, Zahlung am Anfang der Periode = 1.


ZUFALLSBEREICH

Liefert eine ganze Zufallszahl aus dem festgelegten Bereich (ändert sich bei jeder Blattänderung).

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZUFALLSBEREICH(Untere_Zahl;Obere_Zahl)

Untere_Zahl ist die kleinste ganze Zahl, die Sie zurückgeben möchten.

Obere_Zahl ist die größte ganze Zahl, die Sie zurückgeben möchten.


ZUFALLSZAHL

Liefert eine gleichmäßig verteilte Zufallszahl größer oder gleich 0 und kleiner als 1 (ändert sich bei jeder Blattänderung).

Syntax

ZUFALLSZAHL( )


ZW

Liefert den zukünftigen Wert (Endwert) einer Investition. Die Berechnung basiert auf regelmäßigen, konstanten Zahlungen und einem konstanten Zinssatz.

Syntax

ZW(Zins;Zzr;Rmz;Bw;F)

Zins ist der Zinssatz pro Periode (Zahlungszeitraum).

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungszeiträume)

Rmz ist der Betrag (Annuität), der in jeder Periode gezahlt wird. Dieser Betrag bleibt während der Laufzeit konstant.

Bw ist der Barwert oder der heutige Gesamtwert einer Reihe zukünftiger Zahlungen. Fehlt das Argument gilt Bw = 0)

F ist ein logischer Wert, der den Zeitpunkt der Zahlung darstellt: 1 bei Zahlung am Anfang der Periode, 0 oder Nichtangabe bei Zahlung am Ende der Periode.


ZW2

Liefert den aufgezinsten Wert des Anfangskapitals für eine Reihe periodisch unterschiedlicher Zinssätze.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZW2(Kapital;Zinsen)

Kapital ist der gegenwärtige Wert einer Investition.

Zinsen ist ein Bereich mit anzuwendenden Zinssätzen, die in Form von Zahlen oder leeren Zellen angegeben werden. Leere Zellen werden als Null interpretiert (keine Zinsen).


ZWEIFAKULTÄT

Liefert die Fakultät einer Zahl mit Schrittlänge 2.

Wenn diese Funktion den Fehlerwert #NAME? liefert, müssen Sie möglicherweise die Datei msowcf.dll installieren.

Syntax

ZWEIFAKULTÄT(Zahl)

Zahl ist die nicht negative Zahl, deren Fakultät mit Schrittlänge 2 Sie berechnen möchten.


ZZR

Liefert die Anzahl der Zahlungsperioden einer Investition, die auf periodischen, gleichbleibenden Zahlungen sowie einem konstanten Zinssatz basiert. (ZZR = Anzahl der Zahlungszeiträume)

Syntax

ZZR(Zins;Rmz;Bw;Zw;F)

Zins ist der Zinssatz pro Periode.

Rmz ist der Betrag (die Annuität), der in jeder Periode gezahlt wird. Dieser Betrag kann sich während der Laufzeit der Annuität nicht ändern.

Bw ist der Barwert oder der heutige Gesamtwert einer Reihe zukünftiger Zahlungen. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument, wird 0 verwendet (Zw = Zukünftiger Wert).

F ist ein Wahrheitswert: 1 bei Zahlung zu Anfang der Periode, 0 bei Zahlung am Ende der Periode oder falls nicht genannt.