Datenzugriffsseiten: Definition und Funktionsweise

Eine Datenzugriffsseite ist ein spezieller Typ einer Webseite, die es Ihnen ermöglicht, Daten einer Datenbank anzuzeigen und zu bearbeiten. Sie kann auch Daten aus anderen Quellen, wie z. B. Microsoft Excel, enthalten. Die Interaktionen mit der Seite sind abhängig von ihrem Verwendungszweck:

  • Interaktive Berichterstellung Dieser Typ einer Datenzugriffsseite wird in der Regel verwendet, um in der Datenbank gespeicherte Informationen zu konsolidieren und zu gruppieren und um Datenzusammenfassungen zu veröffentlichen. So können beispielsweise auf einer Seite die Verkaufsinformationen für die Regionen veröffentlicht werden, in denen Sie geschäftlich tätig sind. Mit Hilfe von Erweiterungssymbolen können Sie von einem Überblick, wie z. B. einer Auflistung der Regionen und der Summe der Verkäufe, spezifische Details zu den Verkaufszahlen der einzelnen Regionen aufrufen. Auf der Seite werden in der Regel auch Schaltflächen auf Symbolleisten angezeigt, mit denen Sie die Daten sortieren und filtern können. Sie können die Daten auf diesem Seitentyp jedoch nicht bearbeiten. Rufen Sie ein Beispiel einer Seite für die interaktive Berichterstellung auf.

  • Dateneingabe Dieser Typ einer Datenzugriffsseite wird für das Anzeigen, Hinzufügen und Bearbeiten von Datensätzen oder nur für das Hinzufügen von Datensätzen verwendet. Rufen Sie ein Beispiel einer Seite für die Dateneingabe auf.

  • Datenanalyse Dieser Typ einer Datenzugriffsseite kann eine PivotTable-Liste enthalten, die einem Microsoft Access PivotTable-Formular oder einem Microsoft Excel PivotTable-Bericht ähnelt, und auf der Sie Daten neu anordnen können, um diese unterschiedlich zu analysieren. Die Seite kann ein Diagramm zum Analysieren von Trends und Mustern oder zum Vergleichen der Daten in der Datenbank enthalten. Sie kann auch eine Kalkulationstabelle enthalten, in der Sie Daten eingeben und bearbeiten können und in der Sie Formeln verwenden können, um einige der Berechnungen durchzuführen, die in Microsoft Excel möglich sind. Rufen Sie ein Beispiel einer Seite für die Datenanalyse auf.

Eine Datenzugriffsseite ist direkt mit der zugrunde liegenden Datenbank verbunden. Wenn Sie die Seite in Microsoft Internet Explorer anzeigen, sehen Sie Ihre eigene Kopie der Seite. Deshalb betreffen Änderungen wie Filtern, Sortieren und andere Änderungen an der Anzeige der Daten nur Ihre Kopie der Seite, dies gilt auch für Änderungen innerhalb einer PivotTable-Liste oder einer Kalkulationstabelle. Änderungen, die Sie jedoch an den Daten selbst vornehmen, wie z. B. das Ändern von Werten oder das Hinzufügen oder Löschen von Daten, werden in der zugrunde liegenden Datenbank gespeichert. Diese Änderungen sind nicht für diejenigen verfügbar, die die Seite gerade anzeigen.

Anmerkung Datenzugriffsseiten werden in Microsoft Internet Explorer, Version 5 oder höher, unterstützt.

Weitere Informationen

Bestandteile einer Datenzugriffsseite


Bestandteile einer Datenzugriffsseite

Eine Datenzugriffsseite kann viele Features haben. Diese Features sind jedoch, je nach Zielsetzung der Seite, unterschiedlich. Einige der häufigsten Features sind im Folgenden aufgelistet. (Felder und Datensätze sind immer Bestandteil einer Datenzugriffsseite, sie werden jedoch unterschiedlich dargestellt.)

Bestandteile einer Datenzugriffsseite

Dieser Abschnitt umfasst Informationen zu folgenden Themen:

Textfelder oder Eingabefelder

Datensätze

Gruppen

Datensatznavigationsleiste

PivotTable-Listen

Kalkulationstabellen

Diagramme

Textfelder oder Eingabefelder Zeigen die in der zugrunde liegenden Datenbank vorhandenen Daten an, oder, falls zulässig, erfassen von Ihnen eingegebene, neue Daten, die in die Datenbank aufgenommen werden sollen.

Zurück zum Anfang

Datensätze Eine Zusammenstellung aufeinander bezogener Informationen zu einer Einheit, wie zum Beispiel ein Kunde, eine Kundenbestellung oder ein Mitarbeiter, die in einer Datenbank gespeichert sind. Ein Datensatz ist beispielsweise die Kundenbestellung 15900 durch die Firma Ernst Handel vom 1.1.98.

Zurück zum Anfang

Gruppen Daten werden nach Gruppen angeordnet. So kann zum Beispiel eine Datenzugriffsseite Datensätze mit Kundenbestellungen nach Ländern gruppieren. Dabei ist dann der Name eines Landes jeweils der Gruppenkopf. Abhängig vom Entwurf der Seite werden entweder alle Gruppe auf der Seite angezeigt (wobei in der Regel die Datensätze ausgeblendet sind), oder es werden erst dann spezifische Gruppen angezeigt, wenn Sie eine Gruppe aus der Liste der verfügbaren Gruppen auswählen. Wenn auf der Seite alle Gruppen angezeigt werden, können Sie die Datensätze für eine spezifische Gruppe anzeigen, indem Sie auf das Erweiterungssymbol klicken. Wenn eine Gruppe erweitert angezeigt wird, erscheint unter Umständen für jede Gruppe eine eigene Datensatznavigationsleiste an der Unterseite der Gruppe. Sie können Daten auf einer Seite, die Gruppen umfasst, nicht bearbeiten.

Zurück zum Anfang

Datensatznavigationsleiste Ermöglicht schnelles Wechseln zwischen Datensätzen oder zwischen den Aktionen Hinzufügen, Löschen, Speichern, Änderungen rückgängig machen oder Filtern von Datensätzen. Auf einer gruppierten Datenzugriffsseite gibt es möglicherweise für jede Gruppe eine eigene Datensatznavigationsleiste an der Unterseite der erweiterten Gruppe. Wenn die Symbolleiste auf Ihrer Seite einige der in der folgenden Darstellung gezeigten Schaltflächen nicht enthält oder aber zusätzliche Schaltflächen hat, wurde sie vom Autor der Seite angepasst.

Datensatznavigationsleiste mit Schaltflächen

Zurück zum Anfang

PivotTable-Listen Entsprechen einem Microsoft Excel PivotTable-Bericht. Daten werden in einem Zeilen- und Spaltenformat angezeigt, das Sie neu anordnen können, um die Daten unterschiedlich zu analysieren. Dazu können Sie Zeilen auf Spalten und Spalten auf Zeilen verschieben, Summen an den Schnittstellen von Reihen und Spalten anzeigen oder Daten auf andere Weise neu anordnen und zusammenfassen. Eine PivotTable-Liste enthält eine eigene Symbolleiste und eine integrierte Hilfe.

Zurück zum Anfang

Kalkulationstabellen Entsprechen in etwa einem Microsoft Excel-Arbeitsblatt. Damit wird das Eingeben und Bearbeiten von Daten oder das Durchführen von Berechnungen ermöglicht. Eine Kalkulationstabelle umfasst eine eigene Symbolleiste und eine integrierte Hilfe.

Zurück zum Anfang

Diagramme In Diagrammen können Sie für Datenbankdaten Trends, Muster und Vergleiche visuell darstellen. Wenn Daten in der Datenbank geändert werden, wird das Diagramm entsprechend aktualisiert. Wenn das Diagramm mit einerPivotTable-Liste oder einer Kalkulationstabelle der Datenzugriffsseite verknüpft ist, ändert sich das Diagramm immer dann, wenn Sie die PivotTable-Liste oder die Kalkulationstabelle verändern.


Aufrufen von Hilfe zu bestimmten Bereichen einer Datenzugriffsseite

In dieser Hilfe zur Datenzugriffsseite wird erläutert, wie Datenzugriffsseiten angezeigt und bearbeitet werden. Es ist möglich, dass die Autoren einer Seite spezifische Hilfeinformationen für die betreffende Seite erstellt haben. So können zum Beispiel Anweisungen direkt auf der Seite eingefügt werden oder es wurde eine Hilfe-Schaltfläche oder ein Hyperlink zu Hilfeinformationen hinzugefügt.

Eine Datenzugriffsseite kann auch Features umfassen, die eine eigene, integrierte Hilfe haben. So gibt es zum Beispiel für eine PivotTable-Liste oder eine Kalkulationstabelle eine eigene Hilfe, in der die Verwendung dieses spezifischen Features erläutert ist.

  • Zum Aufrufen der Hilfe zur Verwendung einer PivotTable-Liste oder Kalkulationstabelle klicken Sie in der Symbolleiste der PivotTable-Liste bzw. der Kalkulationstabelle auf ? .

  • Zum Aufrufen der Hilfe zur Verwendung von Microsoft Internet Explorer klicken Sie in Internet Explorer im Menü ? auf Inhalt und Index .

  • Wenn Sie dann wieder die Hilfe für die Datenzugriffseite anzeigen möchten, schließen Sie das Hilfefenster der Kalkulationstabelle oder der PivotTable-Liste, und klicken Sie dann auf der Datensatznavigationsleiste der Datenzugriffseite auf ? .

Anmerkung Andere Features, wie zum Beispiel die Medienwiedergabe von Microsoft Windows, verfügen ebenfalls über eine eigene Hilfe. Zum Aufrufen dieser Hilfe klicken Sie mit der rechten Maustaste auf das Feature.


Problembehandlung bei Datenzugriffsseiten

Wofür benötigen Sie Hilfe?

Auf der Datensatznavigationsleiste fehlen Schaltflächen.

Die Felder auf der Datenzugriffsseite werden leer angezeigt.

Ich habe Probleme beim Bearbeiten von Daten in einem Feld auf einer Datenzugriffsseite.

Ich habe eine Datenzugriffsseite als E-Mail-Nachricht versandt, aber der Empfänger kann diese nicht lesen.

Wenn ich versuche, auf einer Datenzugriffsseite Daten einzugeben, wird eine Fehlermeldung angezeigt.

Anmerkung Die Datenzugriffsseite kann eine PivotTable-Liste oder eine Kalkulationstabelle enthalten, die über eigene Informationen zur Fehlerbehebung verfügen. Um weitere Informationen dazu aufzurufen, klicken Sie auf der Symbolleiste der PivotTable-Liste oder der Kalkulationstabelle auf ? , und suchen Sie nach "Problembehandlung".


Glossar

Datenbankdiagramm

Eine grafische Darstellung von Datenbankdaten, in der Trends, Muster und Vergleiche visuell dargestellt werden. Wenn die Daten in der Datenbank verändert werden, wird das Diagramm entsprechend aktualisiert. Wenn das Diagramm mit einer PivotTable-Liste oder einer Kalkulationstabelle auf der Datenzugriffsseite verknüpft ist, dann wird das Diagramm aktualisiert, wenn Sie die Daten in der PivotTable-Liste oder in der Kalkulationstabelle ändern.

Datenzugriffsseite

Eine Webseite, die mit einer Datenbank verbunden ist. Mit Hilfe einer Datenzugriffsseite können Sie die in der Datenbank gespeicherten Daten anzeigen, Daten hinzufügen und bearbeiten. Eine Datenzugriffsseite kann auch Daten aus anderen Quellen enthalten, wie z. B. aus Microsoft Excel.

Datenbank

Eine Zusammenstellung von Daten zu einem bestimmten Thema oder Zweck. Eine Datenzugriffsseite kann eine Verbindung zu einer Microsoft Access-Datenbank oder einer Microsoft SQL Server-Datenbank herstellen.

Erweiterungssymbol

Eine Schaltfläche, die zum Erweitern oder Reduzieren von Gruppen von Datensätzen auf einer Datenzugriffsseite verwendet wird. Es wird als Plus- (+) oder Minuszeichen (-) dargestellt.

Filter

Eine Gruppe von Kriterien, die angewendet wird, um eine Untergruppe der Daten anzuzeigen. Sie können Datensätze auf einer Datenzugriffsseite mit Hilfe der Option Auswahlbasierter Filter filtern. In dieser Option wird ein Wert, den Sie in einem Feld auswählen, als Filterkriterium verwendet, um die Anzahl der Datensätze einzugrenzen, die auf der Datenzugriffsseite angezeigt werden. Bis zum Entfernen des Filters sind nur die Datensätze auf der Seite verfügbar, die den ausgewählten Wert enthalten.

Anmerkung Eine Datenzugriffsseite kann auch einen integrierten Filter haben. Bei diesem Typ werden erst dann Datensätze angezeigt, wenn Sie aus dem Dropdownlistenfeld auf der Seite einen Wert auswählen. Nur die Datensätze, die den ausgewählten Wert enthalten, werden auf der Seite angezeigt, bis Sie einen anderen Wert auswählen, für den der Filter angewendet wird.

Gruppierte Datenzugriffsseite

Eine Datenzugriffsseite, die zwei oder mehrere Gruppenebenen zum Erstellen einer Hierarchie verwendet, in der Datensätze von allgemeinen Kategorien bis hin zu spezifischen Details gruppiert werden. Sie können die Daten auf Seiten mit gruppierten Datensätzen anzeigen, dort aber keine Daten hinzufügen, bearbeiten oder löschen.

PivotTable-Liste

Ähnlich wie bei einem Microsoft Excel PivotTable-Bericht zeigt eine PivotTable-Liste Daten im Zeilen- und Spaltenformat an. Eine PivotTable-Liste bietet in Microsoft Internet Explorer interaktive Funktionen. Damit wird ermöglicht, dass Sie Daten neu anordnen, indem Sie Spalten auf Zeilen und umgekehrt verschieben und Summen an den Schnittstellen von Zeilen und Spalten anzeigen. Darüber hinaus sind weitere Möglichkeiten zum Anordnen und Zusammenfassen von Daten verfügbar, so dass diese auf unterschiedliche Weisen analysiert werden. Eine PivotTable-Liste umfasst eine eigene Symbolleiste und eine integrierte Hilfe.

Datensatznavigationsleiste

Eine Symbolleiste mit Schaltflächen zum Hinzufügen, Löschen, Sortieren, Filtern und Speichern von Daten, zum Rückgängigmachen von Änderungen und zum Wechseln zwischen Datensätzen sowie zum Aufrufen der Hilfe. Auf einer gruppierten Datenzugriffsseite hat in der Regel jede Gruppe eine eigene Datensatznavigationsleiste, die sich an der Unterseite der erweiterten Gruppe befindet. Wenn die Symbolleiste auf Ihrer Seite einige der in der folgenden Darstellung gezeigten Schaltflächen nicht enthält oder aber Schaltflächen enthält, die dort nicht angzeigt sind, dann wurde die Symbolleiste von der Person, die die Seite erstellt hat, angepasst.

Kalkulationstabelle

Eine Funktion auf einer Datenzugriffsseite, die einem Microsoft Excel-Arbeitsblatt ähnelt. Auf einer Kalkulationstabelle können Sie Rohdaten eingeben, Formeln hinzufügen, Filter und zusätzliche Tabellenfunktionen anwenden. Eine Kalkulationstabelle verfügt über eine eigene Symbolleiste und eine integrierte Hilfe.

UNC (Universal Naming Convention)

Eine Benennungskonvention für Dateien, die es ermöglicht, dass eine Datei unabhängig vom Computer gefunden werden kann. Ein UNC-Name enthält in der Regel einen Verweis auf einen freigegebenen Ordner und eine Datei, auf die über ein Netzwerk zugegriffen werden kann, und nicht auf einen Ordner und eine Datei, die durch einen Laufwerkbuchstaben und einen Pfad angegeben werden. Beispiel: Die UNC-Bezeichnung für eine Datenbank mit dem Namen Nordwind.mdb in dem freigegebenen Verzeichnis Samples auf dem Computer MyWorkstation lautet \\MyWorkstation\Samples\Nordwind.mdb.

UNC-Namen sind besonders nützlich in webbasierten Anwendungen, da sie Verweise auf Daten ermöglichen, die nicht unbedingt auf einem bestimmten Webserver gespeichert sind.

URL (Uniform Resource Locator)

Eine Adresse für ein Objekt, ein Dokument, eine Seite oder ein anderes Ziel (wie zum Beispiel eine Newsgroup oder eine Seite im World Wide Web) auf dem Internet oder auf einem Intranet. Ein URL gibt das Protokoll (z. B. FTP oder HTTP) an, auf das zugegriffen werden soll, sowie den Zielort. Ein URL kann auch eine E-Mail-Adresse im Internet angeben. Hier einige Beispiele für URLs:

http://www.someones.homepage/default.html

ftp://ftp.server.somewhere/ftp.file

news:alt.hypertext

Microsoft Office Web Components

Komponenten, mit deren Hilfe Sie interaktive Kalkulationstabellen, PivotTable-Listen und Diagramme auf eine Datenzugriffsseite stellen können. Zum Anzeigen und Bearbeiten der Objekte, die mit Hilfe dieser Komponenten erstellt wurden, müssen Sie über eine Microsoft Office 2000-Standortlizenz verfügen.


Hyperlinkadressen auf Datenzugriffsseiten

Eine Hyperlinkadresse kann maximal vier Abschnitte umfassen, die durch das Nummernzeichen (#) unterteilt sind:

displaytext#address#subaddress#screentip

In der folgenden Tabelle sind die einzelnen Abschnitte erläutert:

Abschnitt | Beschreibung | Optional?
displaytext | Der Text, der im Hyperlink-Feld auf der Seite angezeigt wird. Es kann zum Beispiel ein beschreibender Name für die World Wide Web-Site oder das Objekt angegeben werden, die bzw. das durch address und subaddress festgelegt wird. | Ja
address | Ein absoluter oder relativer Pfad zu einem Zieldokument. Ein absoluter Pfad ist ein vollständiger URL- oder UNC-Pfad zu einem Dokument. Ein relativer Pfad ist ein Pfad, der sich auf den Speicherort des Dokuments bezieht. | Nein
subaddress | Eine Stelle innerhalb der Datei oder des Dokuments. Es kann zum Beispiel auf eine Textmarke in einem Dokument in Word verwiesen werden. Rufen Sie weitere Informationen zur richtigen Syntax für die einzelnen Dokumenttypen auf. | Ja
screentip | Der Text, der angezeigt wird, wenn der Mauszeiger auf einem Hyperlink steht. | Ja

Auf einer Datenzugriffsseite wird die Adresse nicht durch das Textfeld, in das Sie den Hyperlink eingeben, als Hyperlink formatiert. Prüfen Sie, ob die Adresse an einer anderen Stelle auf der Seite als Hyperlink formatiert ist.

Anmerkung Wenn eine Hyperlinkadresse als Hyperlink formiert ist, werden auf der Datenzugriffsseite nicht mehr alle vier Abschnitte angezeigt.

  • Wenn Sie displaytext angeben, wird auf der Datenzugriffsseite die übrige Adresse, die auf diesen Anzeigetext folgt, nicht mehr angezeigt.

  • Wenn Sie displaytext nicht angeben, wird auf der Seite nur die Adresse (address) angezeigt.

  • 67Subaddress wird nur dann angezeigt, wenn display text oder address nicht vorhanden ist.

Rufen Sie eine Liste mit Beispielen für Hyperlinkadressen auf.


Definieren einer Hyperlinkadresse auf einer Datenzugriffsseite

Es gibt mehrere Möglichkeiten, eine Hyperlinkadresse für Datensätze anzugeben, die jeweils einen anderen Hyperlink haben.

Was möchten Sie tun?

Einen Hyperlink oder eine Hyperlinkadresse einfügen

Einen Hyperlink durch Ziehen einer Internetverküpfung einfügen

Eine Hyperlinkadresse eingeben


Beispiele für Hyperlinkadressen auf Datenzugriffsseiten

Die folgende Tabelle enthält Beispiele für Hyperlinkadressen. Beachten Sie, dass URLs Schrägstriche und UNC-Pfade umgekehrte Schrägstriche verwenden.

Hyperlinkadresse | Beschreibung
Microsoft Corporation#http://www.microsoft.com# | Die Homepage von Microsoft im Web. Wird als "Microsoft Corporation" angezeigt.
#http://www.microsoft.com# | Die Homepage von Microsoft im Web.
#http://www.microsoft.com#sample# | Die Marke "sample" in dem .html-Dokument der Homepage von Microsoft.
#\\northwind\public\products.doc##List of discounted products | Eine Datei mit dem Namen Products.doc in dem für die Öffentlichkeit freigegebenen Verzeichnis auf dem Server Northwind. Die QuickInfo lautet "List of discounted products".
Resume#c:\windows\personal \resume.doc# | Eine freigegebene Datei mit dem Namen Resume.doc, die sich im Ordner \Windows\Personal befindet. Wird als "Resume" angezeigt.
#c:\windows\personal\resume.doc# | Die Datei Resume.doc im Ordner \Windows\Personal. Der Pfadname wird angezeigt, weil kein Anzeigetext vorhanden ist.

  • Wenn Sie http://example.microsoft.com eingeben, erkennt die Datenzugriffsseite das Protokoll "http:" und konvertiert die Adresse um in #http://example.microsoft.com#. (Sie brauchen die Nummernzeichen (#) nicht selbst einzugeben.)

  • Wenn der eingegebene Text kein Nummernzeichen (#), kein Protokoll (wie "http:") und keinen Verweis auf ein Objekt in der aktuellen Datenbank enthält, wird davon ausgegangen, dass es sich bei dem eingegebenen Text um den Anzeigetext (display text) handelt. Die Datenzugriffsseite fügt an den Text dann "http://" an und verwendet das Ergebnis als Wert für address. Bespiel: Wenn Sie example.microsoft.com eingeben, wird die Adresse folgendermaßen interpretiert: example.microsoft.com#http://example.microsoft.com#.


Syntax der Hyperlinkunteradresse auf Datenzugriffsseiten

Springen an eine Stelle im Dateityp | Eingabe
Microsoft Word | Name einer Textmarke
Microsoft Excel | Ein definierter Name oder ein Blatt!Bereich. Geben Sie zum Beispiel Blatt1!A2 ein, um auf Blatt 1 zur Zelle A2 zu springen.
Microsoft PowerPoint | Die Nummer einer Folie
HTML-Dokument | Der Name einer Textmarke (definiert durch das Verwenden des NAME-Attributs der Marke A)


Aufrufen eines Hyperlinks auf einer Datenzugriffsseite

  • Stellen Sie den Mauszeiger auf das Objekt mit dem Hyperlink. Wenn sich der Zeiger in eine Hand verwandelt, klicken Sie auf den Hyperlink.

    Wenn Sie auf einen Hyperlink noch nicht geklickt haben, wird dieser standardmäßig blau und unterstrichen angezeigt. Wenn Sie auf einen Hyperlink bereits geklickt haben, wird dieser standardmäßig violett und unterstrichen angezeigt. Wenn Sie Informationen zum Ändern der Standardeinstellungen von Hyperlinks benötigen, suchen Sie in der Hilfe Ihres Webbrowsers weitere Informationen.


Wechseln zwischen Datensätzen mit Hilfe von Navigationsschaltflächen auf einer Datenzugriffsseite

  • Verwenden Sie die Navigationsschaltflächen auf der Datensatznavigationsleiste, um schnell auf einer gruppierten Datenzugriffsseite zwischen Datensätzen oder einer Gruppe von Datensätzen zu wechseln.

    Schaltflächen zur Datensatznavigation


Ein- und Ausblenden der Datensätze einer Gruppe auf einer Datenzugriffsseite

  • Klicken Sie neben dem Gruppenkopf auf das Erweiterungssymbol.


Sortieren von Daten auf einer Datenzugriffsseite

Sie können Daten auf einer Datenzugriffsseite sortieren; das gilt auch für gruppierte Daten. Auf gruppierten Seiten können Sie entweder die Gruppenliste oder die Datensätze innerhalb einer Gruppe sortieren.

  1. Klicken Sie auf der Datenzugriffsseite in das Feld, das Sie zum Sortieren von Datensätzen verwenden möchten. Zeigen Sie bei gruppierten Seiten die Datensätze innerhalb einer bestimmten Gruppe an, die Sie sortieren möchten, und wählen Sie dann den Wert, nach dem sortiert werden soll.

  2. Gehen Sie dann nach einer der folgenden Methoden vor:
    • Um in aufsteigender Reihenfolge zu sortieren, klicken Sie auf Aufsteigend sortieren [image].

    • Um in absteigender Reihenfolge zu sortieren, klicken Sie auf Absteigend sortieren [image].

Anmerkungen

  • Wenn Sie Datensätze innerhalb einer Gruppe sortieren, dann gilt die Sortierreihenfolge nur für diese Gruppe. Sie gilt nicht für die Reihenfolge von Datensätzen in anderen Gruppen. Beispiel: Eine Datenzugriffsseite ist nach Regionen gruppiert, die Namen der Regionen sind in aufsteigender Reihenfolge aufgelistet, und unter jeder Region stehen die Mitarbeiter nach den Nachnamen sortiert in aufsteigender Reihenfolge. Wenn Sie die Mitarbeiterdatensätze für Mexiko anzeigen und die Nachnamen der Mitarbeiter in absteigender Reihenfolge sortieren, dann bleiben die Mitarbeiterdatensätze für andere Regionen sowie die Liste der Regionen in aufsteigender Reihenfolge sortiert.

  • Zum Ändern der Sortierreihenfolge klicken Sie in das gewünschte Feld und dann auf die entsprechende Schaltfäche zum Sortieren.

  • Wenn Sie zu einer anderen Datenzugriffsseite wechseln und dann wieder zur ursprünglichen Seite zurückkehren, geht die Sortierreihenfolge verloren.

  • Die Reihenfolge, in der Zahlen, Text und Sonderzeichen sortiert werden, ist abhängig von der Datenbank und den Ländereinstellungen in der Systemsteuerung von Windows.

  • Dieses Verfahren gilt nicht für eine PivotTable-Liste oder eine Kalkulationstabelle. Diese Features ermöglichen Sortierungen unabhängig von den anderen Daten einer Datenzugriffsseite. Möglicherweise unterstützen Sie zusätzliche Sortierfunktionen. Zum Aufrufen von weiteren Informationen klicken Sie auf der Symbolleiste der PivotTable-Liste oder der Kalkulationstabelle auf ? , und suchen Sie dann nach "Sortieren".


Suchen spezifischer Daten mit Hilfe eines Filters auf einer Datenzugriffsseite

Mit Hilfe eines Filters können Sie nach Datensätzen suchen, die einen spezifischen Wert in einem bestimmten Feld enthalten. Sie können z. B. nach allen Datensätzen suchen, für die im Feld Land der Wert Deutschland steht. Wenn Sie den Filter anwenden, werden nur die Datensätze auf der Datenzugriffsseite angezeigt, die den angegebenen Wert enthalten. Wenn Sie den Filter entfernen, werden wieder alle Datensätze angezeigt. Bei gruppierten Seiten können Sie einen Filter für die Gruppenliste (die Gruppenköpfe) oder die Datensätze innerhalb von Gruppen anwenden.

  1. Markieren Sie in einem Feld auf der Datenzugriffsseite den Wert, den Sie zum Filtern von Datensätzen verwenden möchten. Klicken Sie dann auf der Datensatznavigationsleiste auf Auswahlbasierter Filter [image] .

    Zeigen Sie bei gruppierten Datenzugriffsseiten die Datensätze innerhalb der Gruppe an, die Sie filtern möchten, markieren Sie dann den Wert, nach dem Sie filtern möchten, und klicken Sie dann auf der Datensatznavigationsleiste dieser Gruppe auf Auswahlbasierter Filter [image] . Der Filter wird nur für die aktuelle Gruppe angewendet. Das heißt, wenn zum Beispiel auf einer Seite Kundenbestellungen nach Ländern gruppiert sind und Sie die Datensätze von Brasilien mit dem Auslieferungsdatum 2.6.98 filtern, wird der Filter nur für die Datensätze für Brasilien angewendet und nicht für die Datensätze anderer Länder.

  2. Sie können die Untergruppe von Datensätzen weiter eingrenzen, indem Sie so lange Werte markieren und dann auf Auswahlbasierter Filter [image] klicken, bis nur die gewünschten Datensätze angezeigt werden. Wenn zum Beispiel nur die Datensätze für Kunden in Deutschland mit dem Auslieferungsdatum 12.5.98 angezeigt werden sollen, dann markieren Sie im Feld Land den Wert Deutschland, klicken Sie dann auf Auswahlbasierter Filter [image], markieren Sie im Feld Auslieferungsdatum den Wert 12/5/98, und klicken Sie noch einmal auf Auswahlbasierter Filter [image].

Anmerkungen

  • Wenn Sie in einem Feld nur einen Teil der Wertes markieren, dann verwendet die Datenzugriffsseite trotzdem das ganze Feld für das Filtern.

  • Sie können in einer Sitzung den Filter entfernen und später erneut anwenden.

  • Wenn Sie jedoch auf eine andere Datenzugriffsseite wechseln, geht der Filter verloren.

  • Dieses Verfahren gilt nicht für PivotTable-Listen oder Kalkulationstabellen. Diese Features können unabhängig von den übrigen Daten auf der Datenzugriffsseite gefiltert werden und unterstützen unter Umständen sogar weitere Filterfunktionen. Um weitere Informationen dazu aufzurufen, klicken Sie auf der Symbolleiste der PivotTable-Liste oder der Kalkulationstabelle auf ? , und suchen Sie dann nach "Filter".


Anwenden eines vorhandenen Filters auf einer Datenzugriffsseite

Sie können einen Filter, den Sie in der aktuellen Sitzung erstellt haben, noch einmal anwenden. Wenn Sie jedoch nach dem Erstellen des Filters auf eine andere Datenzugriffsseite gewechselt haben, ist der Filter nicht mehr verfügbar, wenn Sie zur ursprünglichen Datenzugriffsseite zurückkehren. In diesem Fall müssen Sie den Filter neu erstellen.

  • Klicken Sie auf der Datensatznavigationsleiste auf Filter anwenden [image]. Zeigen Sie bei gruppierten Datenzugriffsseiten die Datensätze innerhalb der Gruppe an, die Sie filtern möchten, und klicken Sie dann auf der Datensatznavigationsleiste dieser Gruppe auf Filter anwenden [image].

Anmerkung Diese Vorgehensweise gilt nicht für eine PivotTable-Liste oder eine Kalkulationstabelle. Diese Features können unabhängig von den übrigen Daten auf der Datenzugriffsseite gefiltert werden und unterstützen unter Umständen sogar weitere Filterfunktionen. Um weitere Informationen dazu aufzurufen, klicken Sie auf der Symbolleiste der PivotTable-Liste oder der Kalkulationstabelle auf ? , und suchen Sie dann nach "Filter".


Entfernen eines Filters, um alle Datensätze einer Datenzugriffsseite anzuzeigen

  • Klicken Sie auf der Datensatznavigationsleiste auf Filter entfernen [image] .

Anmerkungen

  • Beim Entfernen eines Filters wird dieser nicht gelöscht. Sie können den Filter wieder anwenden, indem Sie auf der Datensatznavigationsleiste auf Filter anwenden [image] klicken. Wenn Sie jedoch zu einer anderen Datenzugriffsseite wechseln, geht der Filter verloren.

  • Dieses Verfahren gilt nicht für PivotTable-Listen oder Kalkulationstabellen. Diese Features können unabhängig von den übrigen Daten auf der Datenzugriffsseite gefiltert werden und unterstützen unter Umständen sogar weitere Filterfunktionen. Um weitere Informationen dazu aufzurufen, klicken Sie auf der Symbolleiste der PivotTable-Liste oder der Kalkulationstabelle auf ? , und suchen Sie dann nach "Filter".


Hinzufügen eines neuen Datensatzes auf einer Datenzugriffsseite

  1. Klicken Sie auf der Datensatznavigationsleiste auf Neuer Datensatz [image].

  2. Geben Sie die Daten für das erste Feld ein. Drücken Sie dann TAB, um zum nächsten Feld zu kommen.

  3. Wenn Sie alle Daten in die Felder eingegeben haben, klicken Sie auf Datensatz speichern [image], um den Datensatz zu speichern.

Anmerkung Der Datensatz wird automatisch gespeichert, wenn Sie einen anderen Datensatz bearbeiten, einen Filter anwenden oder entfernen oder zu einer anderen Datenzugriffsseite wechseln.


Hinzufügen, Ändern oder Löschen des Pfades zu einem Bild auf einer Datenzugriffsseite

Anmerkung Das Bild wird nicht in der Datenbank gespeichert. Vielmehr wird der Pfad zum Speicherort des Bildes in der Datenbank gespeichert und das Bild selbst wird im Dateisystem des Computers aufbewahrt.

  1. Wechseln Sie zu dem Datensatz, oder suchen Sie mit Hilfe eines Filters den Datensatz, der den Pfad zu dem Bild enthält, das Sie hinzufügen, ändern oder löschen möchten.

  2. Klicken Sie in das Feld, das den Pfad zu dem Bild enthält.

  3. Gehen Sie nach einer der folgenden Methoden vor:

    Zum Einfügen des Pfades geben Sie den Pfad zum Speicherort des Bildes ein.

    Zum Ändern des Pfades bearbeiten Sie den Pfad. Rufen Sie weitere Informationen zum Bearbeiten eines Feldes auf.

    Zum Löschen des Pfades markieren Sie den gesamten Inhalt des Feldes, und drücken Sie ENTF.

Anmerkungen

  • Wenn Sie die Ergebnisse in der Datenzugriffsseite anzeigen möchten, speichern Sie den Datensatz, und aktualisieren Sie die Datenzugriffsseite.

  • Bei dem Pfad kann es sich um einen relativen Pfad, einen Pfad auf Ihrem Computer, einen UNC-Pfad (Universal Naming Convention = UNC) oder um einen URL-Pfad (Uniform Resource Locator = URL) handeln. Der Typ des verwendeten Pfades ist abhängig von den Anforderungen der Datenbank.

  • Wenn Sie das Bild löschen möchten, müssen Sie es von seinem Speicherort im Dateisystem löschen. Diese Funktion ist möglicherweise auf der Seite nicht verfügbar, je nachdem wie die Seite erstellt wurde. Weitere Informationen zum Löschen von Dateien finden Sie in der Hilfe von Microsoft Windows.


Anzeigen aktueller Daten auf einer Datenzugriffsseite

Wenn andere Benutzer gleichzeitig mit Ihnen Daten eingeben, werden möglicherweise auf Ihrer Datenzugriffsseite nicht die aktuellen Änderungen der Datenbank angezeigt. Sie können jedoch die aktuellen Änderungen aus der Datenbank laden.

  • Klicken Sie dazu auf der Symbolleiste von Microsoft Internet Explorer auf Aktualisieren [image] , oder drücken Sie F5.

Achtung Wenn Sie auf Aktualisieren klicken, bevor Sie Ihre Änderungen gespeichert haben, erscheint eine Meldung von Microsoft Internet Explorer, in der Sie darauf hingewiesen werden, dass Ihre Änderungen verloren gehen. Klicken Sie auf Abbrechen, um zu verhindern, dass Ihre Änderungen am aktuellen Datensatz verloren gehen.

Anmerkungen

  • Wenn das Neuladen der Daten sehr lange dauert und Sie den Vorgang abbrechen möchten, klicken Sie auf der Symbolleiste von Microsoft Internet Explorer auf Abbrechen [image], oder drücken Sie ESC.

  • Möglicherweise verfügt Ihre Datenzugriffsseite über ein Steuerelemente für eine PivotTable-Liste, das ein eigenes Aktualisierungsverfahren hat. Zum Anzeigen der Hilfe für einePivotTable-Liste klicken Sie auf der Symbolleiste der PivotTable-Liste auf ? .


Löschen eines Datensatzes auf einer Datenzugriffsseite

Wichtig Wenn Sie einen Datensatz gelöscht haben, können Sie das Löschen in der Datenbank nicht mehr rückgängig machen.

  1. Wechseln Sie zum Datensatz, den Sie löschen möchten, oder suchen Sie den Datensatz mit Hilfe eines Filters.

  2. Klicken Sie auf der Datensatznavigationsleiste auf Datensatz löschen [image].


Markieren von Feldern und Datensätzen auf einer Datenzugriffsseite

In der folgenden Kalkulationstabelle sind Maustechniken zum Markieren von Daten oder Datensätzen auf einer Datenzugriffsseite aufgelistet.

Markieren von | Klicken Sie
Daten in einem Feld | Auf die Position, an der die Markierung beginnen soll, und ziehen Sie den Mauszeiger über die gewünschten Daten.
Einem ganzen Feld | Drei Mal
Einem Datensatz | Auf ein beliebiges Feld einer gruppierten Datenzugriffsseite.

In der folgenden Tabelle sind Maustechniken zum Markieren von Daten oder Datensätzen auf einer Datenzugriffsseite aufgelistet.

Markieren von | Aktion
Daten in einem Feld | Platzieren Sie die Einfügemarke an den Beginn des Textes, den Sie markieren möchten. Halten Sie dann die UMSCHALTTASTE gedrückt, und drücken Sie die Pfeiltasten, um das Ende der Markierung zu erreichen.
Einem ganzen Feld | Platzieren Sie die Einfügemarke an eine beliebige Stelle im Feld, und drücken Sie POS1, UMSCHALT+ENDE.
Einem Datensatz | Drücken Sie auf einer gruppierten Datenzugriffsseite TAB.

Anmerkung Möglicherweise verfügt Ihre Datenzugriffsseite über ein Steuerelement einer PivotTable-Liste oder einer Kalkulationstabelle, für das andere Verfahren zum Markieren gelten. Zum Anzeigen der Hilfe zu einer PivotTable-Liste oder einer Kalkulationstabelle klicken Sie auf der Symbolleiste des jeweiligen Features auf ? .


Bearbeiten von Daten in einem Feld auf einer Datenzugriffsseite

  1. Wechseln Sie zu dem Datensatz, oder verwenden Sie einen Filter zum Suchen des Datensatzes, den Sie bearbeiten möchten.

  2. Klicken Sie in das Feld, das Sie bearbeiten möchten.

  3. Geben Sie den Text ein, den Sie einfügen möchten.

Anmerkungen

  • Wenn Sie sich vertippen, korrigieren Sie den Fehler mit der RÜCKTASTE. Wenn Sie die am akutuellen Feld vorgenommenen Änderungen rückgängig machen möchten, drücken Sie ESC. Wenn Sie die Änderungen am ganzen Datensatz rückgängig machen möchten, klicken Sie auf der Datensatznavigationsleiste auf Rückgängig: Datensatz [image] .

  • Änderungen werden automatisch gespeichert, wenn Sie zu einem anderen Datensatz wechseln, einen Filter anwenden oder entfernen oder auf eine andere Datenzugriffsseite wechseln.


Speichern eines Datensatzes auf einer Datenzugriffsseite

  • Wenn Sie beim Bearbeiten die Daten in einem Datensatz speichern möchten, klicken Sie auf der Datensatznavigationsleiste auf Datensatz speichern [image] .

Anmerkung Der Datensatz wird automatisch gespeichert, wenn Sie zu einem anderen Datensatz wechseln, einen Filter anwenden oder entfernen oder zu einer anderen Datenzugriffsseite wechseln.


Rückgängigmachen von Änderungen beim Hinzufügen oder Bearbeiten von Datensätzen auf einer Datenzugriffsseite

  • Klicken Sie auf der Datensatznaviationssymbolleiste auf Rückgängig: Datensatz [image] , um die letzten Änderung rückgängig zu machen.

Wenn Sie mit dem Bearbeiten eines anderen Datensatzes beginnen, einen Filter anwenden oder entfernen oder zu einer anderen Datenzugriffsseite wechseln, können Sie Ihre Änderungen nicht mehr rückgängig machen.


Verwenden von Tastenkombinationen auf einer Datenzugriffsseite

Anmerkung Zum Verwenden der folgenden Taste drücken Sie mehrmals die TAB, bis der Fokus auf dem Erweiterungssymbol oder der Datensatznavigationsleiste liegt. Wenn ein Steuerelement einer PivotTable-Liste oder einer Kalkulationstabelle momentan den Fokus hat, drücken Sie STRG+TAB.

Taste | Zweck
LEER- oder EINGABETASTE | Erweitern oder Reduzieren einer Gruppe von Datensätzen, für die ein Erweiterungssymbol in einer gruppierten Datenzugriffsseite angezeigt wird
NACH-LINKS- oder NACH-RECHTS-TASTE | Markieren einer Schaltfläche auf der Datensatznavigationsleiste
LEER- oder EINGABETASTE | Aktivieren der markierten Schaltfläche auf der Datensatznavigationsleiste


Drucken einer Datenzugriffsseite

Wenn Sie eine Datenzugriffsseite drucken, werden nur die momentan auf dem Bildschirm angezeigten Elemente gedruckt, dazu gehören auch Erweiterungssymbole und Datensatznavigationsleisten.

  1. Blättern Sie zu dem Teil der Datenzugriffsseite, den Sie drucken möchten.

  2. Falls erforderlich erweitern Sie Gruppen, oder reduzieren Sie die Gruppen, die Sie nicht drucken möchten.

  3. Klicken Sie in Internet Explorer im Menü Datei auf Drucken.

Anmerkung Die Datenzugriffsseite kann eine PivotTable-Liste oder eine Kalkulationstabelle enthalten, für die spezielle Druckanforderungen gelten. Um weitere Informationen dazu aufzurufen, klicken Sie auf der Symbolleiste der PivotTable-Liste oder der Kalkulationstabelle auf ? , und suchen Sie dann nach "Drucken".


Beispiel einer Datenzugriffsseite für die Datenanalyse

Datenzugriffsseite für die Datenanalyse


Beispiel einer Datenzugriffsseite für die Dateneingabe

Eine Datenzugriffsseite für die Dateneingabe


Beispiel einer Datenzugriffsseite für die interaktive Berichterstellung

Eine Datenzugriffsseite für die interaktive Berichterstellung


Arbeiten mit Daten auf einer Datenzugriffsseite

Was möchten Sie tun?

Hinzufügen, Bearbeiten und Löschen von Daten

Auf einer Datenzugriffsseite mit Hilfe von Navigationsschaltflächen zwischen Datensätzen wechseln

Auf einer Datenzugriffsseite einen neuen Datensatz hinzufügen

Auf einer Datenzugriffsseite Felder und Datensätze markieren

Auf einer Datenzugriffsseite die Daten in einem Feld bearbeiten

Auf einer Datenzugriffsseite beim Hinzufügen oder Bearbeiten von Datensätzen Änderungen rückgängig machen

Auf einer Datenzugriffsseite die aktuellen Daten anzeigen

Auf einer Datenzugriffsseite eine Hyperlinkadresse definieren

Auf einer Datenzugriffsseite den Pfad zu einem Bild hinzufügen, ändern oder löschen

Speichern und Löschen von Datensätzen

Auf einer Datenzugriffsseite einen Datensatz speichern

Auf einer Datenzugriffsseite einen Datensatz löschen

Sortieren und Filtern von Daten

Auf einer Datenzugriffsseite Daten sortieren

Auf einer Datenzugriffsseite spezfische Daten mit Hilfe eines Filters suchen

Auf einer Datenzugriffsseite einen vorhandenen Filter anwenden

Auf einer Datenzugriffsseite alle Filter entfernen, um alle Datensätze anzuzeigen

Verwenden von Tastenkombinationen

Auf einer Datenzugriffsseite Tastenkombinationen verwenden


Einfügen eines Hyperlinks durch Ziehen einer Internetverknüpfung

  1. Wechseln Sie zu einer Internetverknüpfung (einem Symbol auf Ihrem Desktop oder einem Element in den Unterordnern des Ordners Verlauf, der ein Unterordner des Ordners Windows ist).

  2. Markieren Sie die Internetverknüpfung, klicken Sie mit der rechten Maustaste auf die Markierung, und ziehen Sie die Verknüpfung dann mit der rechten Maustaste auf ein Textfeld, in dem Hyperlinks auf der Datenzugriffsseite zulässig sind.

    Auf einer Datenzugriffsseite wird die Adresse nicht durch das Textfeld, in das Sie eine Hyperlinkadresse eingeben, als Hyperlink formatiert. Prüfen Sie, ob die Adresse an einer anderen Stelle auf der Seite als Hyperlink formatiert ist.

Tipp Klicken Sie auf der Symbolleiste von Microsoft Internet Explorer auf die Schaltfläche Aktualisieren, um die Hyperlinkadresse als formatierten Hyperlink anzuzeigen.


Definieren eines Hyperlinks durch Einfügen eines Hyperlinks oder einer Hyperlinkadresse

  1. Wechseln Sie mit Hilfe einer der folgenden Möglichkeiten zu einem Hyperlink oder zu einer Hyperlinkadresse:
    • Öffnen Sie ein Dokument, das den Hyperlink oder die Hyperlinkadresse enthält.

    • Wechseln Sie in einem Webbrowser wie z. B. Microsoft Internet Explorer zu der Seite, die den Hyperlink oder die Hyperlinkadresse enthält.
  2. Gehen Sie nach einer der folgenden Methoden vor:
    • Markieren Sie in dem Dokument den Hyperlink oder die Hyperlinkadressse, und klicken Sie dann im Menü Bearbeiten auf Kopieren.

    • Markieren Sie im Webbrowser im Feld Adresse die Adresse, oder markieren Sie auf einer Seite eine Hyperlinkadresse, klicken Sie mit der rechten Maustaste auf die Markierung, und klicken Sie dann im Kontextmenü auf Verknüpfung erstellen.
  3. Öffnen Sie im Webbrowser eine Datenzugriffsseite.

  4. Stellen Sie die Einfügemarke auf ein Textfeld, in dem Hyperlinks auf der Seite zulässig sind.

  5. Klicken Sie im Menü Bearbeiten auf Einfügen.

    Auf einer Datenzugriffsseite wird die Adresse nicht durch das Textfeld, in das Sie eine Hyperlinkadresse eingeben, als Hyperlink formatiert. Prüfen Sie, ob die Adresse an einer anderen Stelle auf der Seite als Hyperlink formatiert ist.

Tipp Klicken Sie auf der Symbolleiste von Internet Explorer auf die Schaltfläche Aktualisieren, um die Hyperlinkadresse als formatierten Hyperlink anzuzeigen.


Wenn ich versuche, auf einer Datenzugriffsseite Daten einzugeben, wird eine Fehlermeldung angezeigt.

Wenn Sie nach dem Ändern von Daten versuchen, ein Feld zu verlassen, prüft die Datenbank die Daten, um sicherzustellen, dass die eingegebenen Daten für das Feld zulässig sind. Wenn der Wert nicht zulässig ist, wird eine entsprechende Meldung angezeigt. Wenn Sie das Feld verlassen möchten, müssen Sie entweder die Daten in zulässige Werte ändern oder die Änderungen rückgängig machen.

Wird ein Wert für ein Feld nicht akzeptiert, sind folgende Ursachen möglich:

  • Der Wert ist nicht kompatibel mit dem für das Feld zulässigen Datentyp. Wenn Sie einen Wert eingeben, der nicht richtig ist, versucht die Datenbank, den Eintrag zu konvertieren. Einige Daten können jedoch nicht automatisch konvertiert werden. So können Sie zum Beispiel nicht einen Namen in ein Feld eingeben, für das nur Zahlen zulässig sind.

  • Die Daten verletzen eine Gültigkeitsregel für das Feld. So kann zum Beispiel für ein Neubestellungsfeld als Mindestwert 10 erforderlich sein, während Sie den Wert 5 eingegeben haben.

  • Eine Dateneingabe ist für ein Feld erforderlich, das Sie leer gelassen haben. So kann zum Beispiel für ein Preisfeld ein Wert größer 0 erforderlich sein, während Sie das Feld leer gelassen haben.

Die Datenbank prüft die Daten auch dann, wenn Sie einen Datensatz verlassen. Vor dem Speichern eines Datensatzes prüft die Datenbank, ob durch die Änderungen eine Gültigkeitsregel der Datenbank verletzt wurde. Darüber hinaus stellt die Datenbank sicher, dass der bearbeitete Datensatz nicht denselben Wert für ein Datensatz-ID-Feld wie ein anderer Datensatz in der Kalkulationstabelle hat. Wenn der Datensatz nicht gespeichert werden kann, müssen Sie entweder die erforderlichen Korrekturen vornehmen oder alle Änderungen rückgängig machen, die Sie am Datensatz vorgenommen haben.


Eingeben einer Hyperlinkadresse in ein Textfeld einer Datenzugriffsseite

  1. Platzieren Sie die Einfügemarke in das Textfeld, in das die Eingabe von Hyperlinkadressen zulässig ist.

  2. Geben Sie eine gültige Hyperlinkadresse ein. Eine Hyperlinkadresse kann maximal vier Abschnitte umfassen, die durch das Nummernzeichen (#) unterteilt werden:

    displaytext#address#subaddress#screentip

    Das folgende Beispiel umfasst displaytext, address und screentip. Beachten Sie, dass auch das Nummernzeichen # für den ausgelassenen Abschnitt subaddress enthalten ist: Microsoft Corp.#http://example.microsoft.com/##Example page for Microsoft Corporation

Anmerkungen

  • Auf einer Datenzugriffsseite wird die Adresse nicht durch das Textfeld, in das Sie den Hyperlink eingeben, als Hyperlink formatiert. Prüfen Sie, ob die Adresse an einer anderen Stelle auf der Seite als Hyperlink formatiert ist.

  • Klicken Sie auf der Symbolleiste von Microsoft Internet Explorer auf die Schaltfläche Aktualisieren, um die Hyperlinkadresse als formatierten Hyperlink anzuzeigen.

  • Die QuickInfo, die für einen Hyperlink auf einer Datenzugriffsseite angezeigt wird, wird für das Bild oder den Hyperlink beim Erstellen der Seite definiert. Deshalb wird eine von Ihnen eingegebene QuickInfo nicht auf der Datenzugriffsseite angezeigt. Sie wird jedoch in dem Feld der Datenbank gespeichert.

  • Rufen Sie weitere Informationen zum Eingeben von Hyperlinkadressen auf.


Ich habe eine Datenzugriffsseite als E-Mail-Nachricht versandt, aber der Empfänger kann diese nicht lesen.

Zum Anzeigen einer Datenzugriffsseite, die als E-Mail-Nachricht versandt wurde, muss der Empfänger der E-Mail-Nachricht über eines der folgenden Programme verfügen:

  • Microsoft Outlook 2000

  • Microsoft Outlook Express, Version 5.0

  • Die Kombination aus Microsoft Outlook 98 und Microsoft Internet Explorer, Version 5 oder höher

  • Die Kombination aus Outlook Express und Microsoft Internet Explorer, Version 5 oder höher

Mailempfänger können sich an Ihren Systemadministrator wenden, um weitere Informationen zum Installieren oder Aktualisieren von dieser Software zu erhalten.


Ich habe Probleme beim Bearbeiten von Daten in einem Feld auf einer Datenzugriffsseite.

Es gibt mehrere Arten von Feldern, die Sie auf einer Datenzugriffsseite nicht bearbeiten können. Die folgenden Felder zeigen möglicherweise wie alle anderen Felder Daten an, aber sobald Sie versuchen, Daten einzugeben, passiert nichts:

  • Felder, in die automatisch eine Nummer eingefügt wird Die Datenbank weist diesem Feld automatisch für jeden hinzugefügten Datensatz eine Nummer zu. Dieser Feldtyp wird häufig als Nummernfeld für die Datensatz-ID verwendet. Der Wert wird von der Datenbank automatisch eingefügt.

  • Felder mit automatischen Berechnungen In diesem Feld werden Werte angezeigt, die von der Datenbank automatisch berechnet werden. Diese Felder basieren in der Regel auf anderen Feldern der Datenbank, werden aber nicht in der Datenbank gespeichert.

  • Gesperrte oder deaktivierte Felder Ein Feld kann gesperrt oder deaktiviert sein, so dass eine Dateneingabe nicht möglich ist.

  • Felder in einem gesperrten Datensatz Wenn die Datenbank, auf die Sie zugreifen, für viele Benutzer freigegeben ist, und ein Datensatz von einem anderen Benutzer gesperrt wurde, können Sie die Daten erst dann bearbeiten, wenn der andere Benutzer das Bearbeiten des Datensatzes beendet hat.

  • Schreibgeschützte Felder Die zugrunde liegenden Daten in der Datenbank sind schreibgeschützt.

  • Felder auf einer gruppierten Datenzugriffsseite Eine gruppierte Datenzugriffsseite dient nur zum Anzeigen von Daten.

  • Felder in PivotTable-Listen In einer PivotTable-Liste werden Daten nur angezeigt.

Möglicherweise haben Sie Probleme beim Eingeben von Daten in ein Feld, in dem Datumsangaben und Uhrzeiten gespeichert sind. Wenn Sie Datumsangaben mit Schrägstrichen (/) eingeben, dürfen Sie am Ende keinen Schrägstrich angeben. Beispiel: 1/3 ist zulässig, aber 1/3/ ist nicht zulässig.


Warum werden die Felder auf der Datenzugriffsseite leer angezeigt?

Folgende Ursachen sind unter anderem möglich:

  • Die angezeigte Datenzugriffsseite ist ein Dateneingabeformular. Sie können in die leeren Felder Daten eingeben.

  • Die Datenzugriffsseite enthält eine Dropdownliste, die festlegt, welche Datensätze angezeigt werden. Wählen Sie aus der Dropdownliste einen Wert, um eine bestimmte Gruppe oder Untergruppe von Datensätzen anzuzeigen.

  • Die Datenzugriffsseite hat die Verbindung mit der zugrunde liegenden Datenbank verloren. Aktualisieren Sie die Seite, um wieder eine Verbindung zur zugrunde liegenden Datenbank herzustellen.

  • Die Datenbank wurde durch einen anderen Benutzer gesperrt.


Warum fehlen Schaltflächen auf der Datensatznavigationsleiste?

Der Ersteller der Datenzugriffsseite hat die Schaltflächen für die betreffende Seite oder Gruppe entfernt.