Infos über Kalkulationstabellen auf Webseiten

Sie können eine Kalkulationstabelle dazu verwenden, um Daten einzugeben und zu berechnen. Eine Kalkulationstabelle besteht aus Spalten und Zeilen mit Zellen. Sie können Daten direkt in die Zellen eingeben und unter Verwendung von Formeln Berechnungen durchführen, die auf diesen Daten basieren. Wenn eine Kalkulationstabelle auf einer Webseite veröffentlicht wird, können Webbenutzer mit den Daten in Interaktion treten und Berechnungen direkt in ihren Browsern vornehmen. Benutzer können die Daten ändern und sofort die Ergebnisse der Berechnungen sehen.

Kalkulationstabelle auf einer Webseite

Ein Beispiel für eine Kalkulationstabelle auf einer Webseite, die dafür entworfen wurde, als Hypothekenrechner verwendet zu werden. Wenn Sie die Werte in den umrahmten Eingabezellen verändern, berechnet die Kalkulationstabelle die Hypothekenzahlung.

Weitere Informationen

Informieren Sie sich über Berechnungen in Kalkulationstabellen

Informieren Sie sich über Formeln in Kalkulationstabellen

Informieren Sie sich über Kalkulationstabellenextras


Infos zu Spreadsheet-Symbolleiste und Eigenschaftentoolbox

Symbolleiste Die Symbolleiste in einer Kalkulationstabelle wird am oberen Rand der Kalkulationstabelle angezeigt und stellt eine Gruppe von Befehlen zur Verfügung, die Sie verwenden können, um mit den Daten in der Kalkulationstabelle zu arbeiten. Um den Befehlsnamen zu jeder Schaltfläche anzuzeigen, halten Sie den Zeiger über die Schaltfläche.

Spreadsheet-Eigenschaftentoolbox Die Spreadsheet-Eigenschaftentoolbox enthält Befehle wie Weitersuchen um nach Daten in einer Kalkulationstabelle zu suchen. Sie enthält auch Eigenschaften, die Sie festlegen können, zum Beispiel die Hintergrundfarbe von Zellen und die Breite von Spalten. Die Toolbox enthält einige Befehle, die auf der Symbolleiste oder in den Kontextmenüs nicht vorhanden sind. Um die Toolbox anzuzeigen, klicken Sie auf die Schaltfläche Eigenschaftentoolbox [image] auf der Symbolleiste in der Kalkulationstabelle.

Die Befehle und Eigenschaften in der Spreadsheet-Eigenschaftentoolbox sind auf verschiedene Bereiche verteilt, die jeweils durch eine Leiste gekennzeichnet sind, die den Namen des Bereichs anzeigt. Wenn Sie die Toolbox das erste Mal anzeigen, werden die Befehle Allgemein und Format sowie die Eigenschaften angezeigt. Sie können den Inhalt der Bereiche anzeigen (oder erweitern) und ausblenden, indem Sie auf die Symbolleisten klicken. So zeigen Sie die Spreadsheet-Eigenschaftentoolbox an und verwenden sie.

Einige Features und Befehle, wie zum Beispiel die Symbolleiste oder die Toolbox, können deaktiviert werden, wenn die Kalkulationstabelle entworfen wird. Wenn ein Feature nicht verfügbar ist, wenden Sie sich an die Person, die die Kalkulationstabelle erstellt hat.


Schaltflächen und Befehle auf der Symbolleiste der Kalkulationstabelle

Würfel des Office-Logos Zeigt Informationen über die Spreadsheet-Komponente einschließlich der von Ihnen installierten Version an.

Rückgängig Kehrt den letzten Befehl um oder löscht die letzte Eingabe, die Sie vorgenommen haben. Informieren Sie sich über Rückgängig.

Ausschneiden Entfernt die Markierung aus der Kalkulationstabelle und platziert sie in der Zwischenablage.

Kopieren Kopiert die Markierung in die Zwischenablage.

Einfügen Fügt den Inhalt der Zwischenablage am Einfügepunkt ein und ersetzt eine beliebige Markierung. Dieser Befehl ist nur dann verfügbar, wenn Sie etwas ausgeschnitten oder in die Zwischenablage kopiert haben.

Summe Addiert Zahlen automatisch mit der SUMME-Funktion.. Ein Bereich von zu addierenden Zellen wird Ihnen vorgeschlagen. Wenn der vorgeschlagene Zellenbereich nicht richtig ist, ziehen Sie über den gewünschten Bereich, und drücken Sie die EINGABETASTE.

Aufsteigend Sortieren Sortiert die markierten Elemente in einer Reihenfolge und beginnt dabei am Anfang des Alphabets, bei der niedrigsten Zahl oder dem ältesten Datum.

Absteigend Sortieren Sortiert die markierten Elemente in einer Reihenfolge und beginnt dabei am Ende des Alphabets, bei der höchsten Zahl oder dem jüngsten Datum.

AutoFilter Eine schnelle Methode, um spezielle Elemente zu markieren, die Sie in einer Liste anzeigen lassen möchten.

Nach Excel exportieren Öffnet eine Kopie der Kalkulationstabelle in Microsoft Excel 2000, damit Sie eine zusätzliche Analyse der Daten vornehmen oder die Daten als separate Excel-Arbeitsmappe speichern können.

Eigenschaftentoolbox Zeigt eine Toolbox an, die Sie dazu verwenden können, die Formatierung der Kalkulationstabelle zu verändern, die in einer Zelle enthaltene Formel anzuzeigen oder in der Kalkulationstabelle nach Daten zu suchen.

Hilfe Zeigt die Hilfe zur Kalkulationstabelle an.


Spreadsheet-Eigenschaftentoolbox: Befehle und Optionen

Tipp für das schnelle Suchen nach Befehlen oder Eigenschaften in diesem Thema Um nach Informationen zu einem speziellen Befehl oder einer Eigenschaft zu suchen, klicken Sie auf die Registerkarte Suchen im Hilfefenster, geben den Namen des Befehls oder der Eigenschaft in das Feld oben auf der Registerkarte ein, und klicken dann auf Themenliste. Klicken Sie auf den Namen des Themas, und klicken Sie dann auf Anzeigen. Wenn Sie das Thema durchblättern, werden alle Vorkommen des von Ihnen eingegebenen Namens hervorgehoben.

So suchen Sie unter Verwendung der nachfolgenden Liste nach einem Befehl oder einer Eigenschaft Klicken Sie auf den Namen des Bereichs, zu dem Sie Informationen wünschen:

Bereich Allgemein

Bereich Format

Bereich Ein-/Ausblenden

Bereich Berechnungen

Bereich Suchen

Bereich Allgemein

Option | Beschreibung
Rückgängig | Kehrt den letzten Befehl um oder löscht die letzte Eingabe, die Sie vorgenommen haben. Sie können mehrere Aktionen rückgängig machen.
Hilfe | Zeigt Hilfethemen an

Zurück zum Anfang

Bereich Format

Option | Beschreibung
Textformat | Zeigt den Text in den ausgewählten Zellen fett, kursiv oder unterstrichen formatiert an und legt die Schriftfarbe fest.
Liste Schriftart | Gibt aus der Liste der Schriftarten, die auf Ihrem System verfügbar sind, die Schriftart des Textes für die ausgewählten Zellen an.
Liste Größe | Gibt aus der Liste der Schriftgrade, die auf Ihrem System verfügbar sind, die Größe des Textes für die ausgewählten Zellen an.
Zellformat-Befehle
Füllfarbe | Legt die Hintergrundfarbe für die ausgewählten Zellen fest.
Zellen verbinden | Schließt die ausgewählten Zellen zu einer einzigen Zelle zusammen.
Zellverbindung aufheben | Trennt eine verbundene Zelle in die einzelnen Zellen auf.
Rahmen | Umgibt die ausgewählten Zellen mit Rahmen in der von Ihnen angegebenen Farbe und Stärke.
Feld Spaltenbreite | Legt die Breite (in Pixel) der ausgewählten Spalten fest.
Feld Zeilenhöhe | Legt die Höhe (in Pixel) der ausgewählten Zeilen fest.
Liste Horizontale Ausrichtung | Richtet Text in Zellen Standard, Links, Zentriert oder Rechts aus. Mit Standard wird Text links ausgerichtet, Zahlen und Daten werden rechts ausgerichtet.
Feld Vertikale Ausrichtung | Richtet Text in Zellen Oben, Zentriert oder Unten aus.
Liste Zahlenformat | Legt das Anzeigeformat für Zahlen fest. An dieser Stelle finden Sie eine Liste der verfügbaren Zahlenformate.

Zurück zum Anfang

Bereich Ein-/Ausblenden

Option | Beschreibung
Symbolleiste | Zeigt die Symbolleiste für die Kalkulationstabelle an.
Gitternetzlinien | Zeigt die Gitternetzlinien zwischen den Kalkulationstabellenzellen an.
Titelleiste | Zeigt die Titelleiste am oberen Rand der Kalkulationstabelle an.
Spaltenüberschriften | Zeigt am oberen Rand der Kalkulationstabelle für jede Spalte Buchstaben an.
Zeilenüberschriften | Zeigt seitlich in der Kalkulationstabelle Zeilenzahlen an.

Zurück zum Anfang

Bereich Berechnungen

Option | Beschreibung
Feld Formel in aktiver Zelle (aktiver Zellbezug) | Zeigt die Formel in der aktiven Zelle an. Das Ergebnis der Formel wird neben dem Feld angezeigt. Sie können Änderungen an der Formel nur in der Zelle vornehmen, nicht aber in der Toolbox.
Schaltfläche Jetzt berechnen | Berechnet die Kalkulationstabelle, wenn die Option Manuell berechnen aktiviert ist.
Option Automatisch berechnen | Berechnet die Kalkulationstabelle automatisch neu, wenn die Daten sich ändern.
Option Manuell Berechnen | Berechnet die Kalkulationstabelle nur dann neu, wenn Sie auf Jetzt berechnen klicken oder die F9-TASTE drücken.

Zurück zum Anfang

Bereich Suchen

Option | Beschreibung
Feld Suchen | Ermöglicht Ihnen das Eingeben von Text oder eines Wertes, nach dem im angegebenen Bereich oder aber in der ganzen Kalkulationstabelle gesucht werden soll, falls eine einzelne Zelle markiert wurde.
Schaltfläche Weitersuchen | Sucht nach dem Text oder Wert in dem oben genannten Feld.

Zurück zum Anfang


So erhalten Sie zusätzliche Hilfe beim Entwerfen Ihrer Kalkulationstabelle

Wenn Sie eine Kalkulationstabelle in Ihrem Webbrowser anzeigen und sich mit ihr auseinandersetzen, arbeiten Sie mit einem Steuerelement, das mit einem anderen Programm erstellt worden ist, einem Entwurfsprogramm. In einem Entwurfsprogramm können Sie einer Kalkulationstabelle die gewünschten Daten hinzufügen, die Kalkulationstabelle einer von Ihnen entworfenen Webseite hinzufügen und die Webseite auf einem Webserver veröffentlichen. Eine Hilfe über das Entwerfen einer Kalkulationstabelle steht im Entwurfsprogramm zur Verfügung.

Bei diesem Thema finden Sie Informationen darüber, wie Sie mit dem Entwerfen einer Kalkulationstabelle beginnen und dann weiterführende Hilfe erhalten:

Entwerfen Ihrer eigenen Kalkulationstabelle

Hilfe beim Entwerfen von Kalkulationstabellen

Hilfe beim Schreiben von Skripten und Programmen für Kalkulationstabellen

Entwerfen Ihrer eigenen Kalkulationstabelle

Um mehr über das Entwerfen einer Kalkulationstabelle zu erfahren, wählen Sie als erstes ein Entwurfsprogramm aus, in dem Sie arbeiten. Sie können mit jedem der unterstützten Entwurfsprogramme beginnen und dann später dieselbe Kalkulationstabelle mit einem weiteren Entwurfsprogramm bearbeiten, wenn Sie andere Entwurfsmerkmale benötigen.

Microsoft FrontPage 2000

Verwenden Sie FrontPage 2000, wenn Sie eine der folgenden Aufgaben durchführen möchten:

  • Eine neue Kalkulationstabelle für Benutzer erstellen möchten, die über Microsoft Internet Explorer Version 4.01 oder höher verfügen.

  • Einer neuen oder vorhandenen Webseite eine Kalkulationstabelle hinzufügen möchten.

  • Eine Webseite verändern möchten, die mit Microsoft Excel 2000 veröffentlicht wurde, besonders um die Einstellungen für die Kalkulationstabelle zu verändern, zum Beispiel um die Symbolleiste auszublenden.

Anmerkung Um mit Kalkulationstabellen zu kommunizieren, die mit FrontPage erstellt worden sind, müssen Benutzer über Internet Explorer 4.01 oder höher und über die Microsoft Office Web Components verfügen. FrontPage 2000 ist in Microsoft Office 2000 Premium enthalten. Die Office Web Components sind in Office 2000 Standard, Professional und Premium enthalten.

Microsoft Access 2000

Verwenden Sie die Datenzugriffseite Entwurfsansicht in Access 2000, wenn Sie eine der folgenden Aufgaben durchführen möchten:

  • Erstellen oder Verändern von Datenzugriffseiten für Benutzer, die über Internet Explorer 5 oder höher verfügen (oder die Internet Explorer 4.x verwenden, aber auch Internet Explorer 5 installiert haben), besonders Seiten, die eine Kalkulationstabelle enthalten können.

  • Verändern einer vorhandenen Webseite, besonders für das Hinzufügen von Daten aus einer Datenbank zu der Seite.

Anmerkung Um mit Kalkulationstabellen zu kommunizieren, die mit Access erstellt worden sind, müssen Benutzer über Internet Explorer 5 oder höher und über die Microsoft Office Web Components verfügen. Access 2000 ist in Microsoft Office 2000 Professional und Premium enthalten. Die Office Web Components sind in Office 2000 Standard, Professional und Premium enthalten.

Microsoft Excel 2000

Verwenden Sie Excel 2000, wenn Sie eine der folgenden Aufgaben durchführen möchten:

  • Eingeben von Daten, Erstellen von Formeln, Zuweisen von unterschiedlichen Formaten oder Verwenden von anderen Excel-Features, die Sie in der Kalkulationstabelle veröffentlichen möchten.

  • Veröffentlichen von Daten in einer Kalkulationstabelle, die Sie auf einer Webseite verwenden möchten.

  • Anhängen einer Kalkulationstabelle an das Ende einer vorhandenen Webseite.

  • Aktualisieren der Daten in einer Kalkulationstabelle durch erneutes Veröffentlichen der Kalkulationstabelle

Anmerkung Um mit Kalkulationstabellen zu kommunizieren, die mit Excel veröffentlicht werden, müssen Benutzer über Internet Explorer 4.01 oder höher und über die Microsoft Office Web Components verfügen. Excel 2000 und die Office Web Components sind in Microsoft Office 2000 Standard, Professional und Premium enthalten.

Microsoft Visual Basic oder eine Skriptsprache

Verwenden Sie Visual Basic oder eine Skriptsprache, wenn Sie eine der folgenden Aufgaben durchführen möchten:

  • Verwenden Sie eine Skriptsprache oder einer Programmierumgebung wie Microsoft Visual Basic, wenn Sie eine Kalkulationstabelle zur Verwendung in einer benutzerdefinierten Lösung an Stelle des Webbrowsers entwerfen möchten.

  • Verwenden Sie eine Skriptsprache oder eine Programmierumgebung wie Microsoft Visual Basic, wenn Sie sowohl mit FrontPage 2000 als auch mit der Datenzugriffseite Entwurfsansicht in Access Programme oder Skripten erzeugen möchten, um so eine Kalkulationstabelle zu erstellen.

Zurück zum Anfang

Hilfe beim Entwerfen von Kalkulationstabellen

Eine Kalkulationstabelle mit einem Entwurfsprogramm bearbeiten Wenn Sie eine Kalkulationstabelle in einem Entwurfsprogramm wie FrontPage 2000 oder der Datenzugriffsseite Entwurfsansicht in Access 2000 erstellen oder aktivieren, bietet die Spreadsheet-Eigenschaftentoolbox zusätzliche Eigenschaften und Befehle, die Sie verwenden können, um festzulegen, wie die Kalkulationstabelle im Browser eingesetzt werden kann. Das Entwurfsprogramm stellt eventuell auch eigene Befehle und Features zum Vorbereiten und Einbinden von Quelldaten in einer Kalkulationstabelle bereit.

Hilfe im Entwurfsprogramm Wenn Sie mit einem Entwurfsprogramm arbeiten, haben Sie zwei Möglichkeiten, um beim Entwurf einer Kalkulationstabelle Hilfe zu erhalten:

  • Hilfe des Entwurfsprogramms Informationen über die Befehle und Features, die im Entwurfsprogramm für die Arbeit mit Kalkulationstabellen verfügbar sind, finden Sie in der Hilfe des Entwurfsprogramms. In Microsoft Access klicken Sie zum Beispiel auf den Office-Assistenten oder auf Microsoft Access-Hilfe [image].

    Microsoft Excel bietet sowohl eine allgemeine Hilfe zum Speichern und Veröffentlichen von Excel-Daten für die Verwendung auf Webseiten als auch spezielle Informationen über das Vorbereiten von Daten für die Verwendung auf einem Tabellenblatt sowie über das anschließende Veröffentlichen des Tabellenblattes als Kalkulationstabelle auf einer Webseite. Um auf diese Hilfe in Excel zuzugreifen, klicken Sie auf den Office-Assistenten, oder klicken Sie auf Microsoft Excel Hilfe [image].

  • Entwurfshilfe für Kalkulationstabellen In einer Kalkulationstabelle, die Sie erstellt oder in einem Entwurfsprogramm aktiviert haben, klicken Sie auf Hilfe [image] auf der Symbolleiste der Kalkulationstabelle. Mit diesem Verfahren werden die Entwurfs-Hilfethemen zu den Eigenschaften und Befehlen angezeigt, die Sie innerhalb der Kalkulationstabelle im Entwurfsprogramm verwenden können. Diese Entwurfsprogramm-Hilfe ist nicht identisch mit der Hilfe des Browsers (also den Hilfethemen, die Sie momentan anzeigen).

Zurück zum Anfang

Schreiben von Skripten und Programmen für Kalkulationstabellen

Sie können Skripten und Programme dazu verwenden, Kalkulationstabellen zu automatisieren. Sie können Kalkulationstabellen auch in Laufzeitprogrammen einsetzen, die keine Webbrowser sind und die Sie in einer Programmierumgebung wie zum Beispiel Microsoft Visual Basic entwickeln.

Schreiben von Skripten Die Programme in Microsoft Office stellen den Microsoft Script Editor zur Verfügung, um Ihnen beim Schreiben von Skripten behilflich zu sein. So können Sie zum Beispiel den Skript-Editor aus der Datenzugriffsseite Entwurfsansicht in Microsoft Access dazu verwenden, um eine Kalkulationstabelle anzupassen. Informationen über den Skript-Editor finden Sie in der Hilfe zur Ihrem Office-Entwurfsprogramm. Im Skript-Editor können Sie eine weitere Hilfe zum Verwenden der Funktionen und dem Schreiben von Skripten anzeigen.

Hilfe zum Objektmodell Um Hilfe zum Entwickeln eines Programms oder für die Arbeit mit einer Kalkulationstabelle zu erhalten, verwenden Sie die Visual Basic-Referenz der Microsoft Office Web Components, um so Informationen über das Objektmodell, die Eigenschaften und Methoden anzuzeigen, die speziell für Kalkulationstabellen gültig sind. Diese Hilfe zum Objektmodell wird stets mitinstalliert, wenn Sie die Office Web Components installieren, denen auch die der Kalkulationstabellen-Komponente angehört. Je nach dem von Ihnen verwendeten Kalkulationsprogramm können Sie auf diese Hilfe mit einem der folgenden Verfahren zugreifen:

  • Hilfe in Visual Basic In Visual Basic oder Visual Basic for Applications können Sie einen Bezug zur Bibliothek der Office Web Components erstellen. Sie erhalten dann über den Objektbrowser oder durch Markieren eines Stichwort und Drücken der F1-TASTE Zugriff auf die Hilfe. Informationen über das Erstellen von Bezügen und das Verwenden der Hilfe zum Objektmodell finden Sie in der Hilfe zu Visual Basic oder Visual Basic for Applications.

  • Hilfe in anderen Umgebungen Wenn Sie eine andere Entwicklungsumgebung verwenden, suchen Sie die Hilfedatei Msowcvba.chm und doppelklicken darauf.

Zurück zum Anfang


Tastenkombinationen in Kalkulationstabellen

In diesem Thema werden die folgenden Tastenkombinationen erläutert:

Tasten zum Aktivieren, Verschieben und Markieren

Tasten zum Ausführen von Befehlen

Tasten zum Eingeben, Bearbeiten und Kopieren von Daten

Tasten für das Arbeiten mit AutoFilter-Dropdownlisten

Tasten zum Aktivieren, Verschieben und Markieren

Taste | Auswirkung
TAB | Markiert Zellen in der Kalkulationstabelle.
UMSCHALT+TAB | Markiert die vorhergehende Zelle in der Kalkulationstabelle
Pfeiltasten | Verschiebt die Markierung in Richtung der Pfeiltaste.
UMSCHALT+Pfeiltaste | Erweitert die Markierung in Richtung der Pfeiltaste.
STRG+LEERTASTE | Markiert die aktuelle Spalte.
UMSCHALT+LEERTASTE | Markiert die aktuelle Zeile.
UMSCHALT+BILD-AB | Erweitert eine Markierung um einen Bildschirm nach unten. Ein Bildschirm umfasst alle Daten, die augenblicklich in der Kalkulationstabelle angezeigt werden.
UMSCHALT+BILD-AUF | Erweitert eine Markierung um einen Bildschirm nach oben. Ein Bildschirm umfasst alle Daten, die augenblicklich in der Kalkulationstabelle angezeigt werden.
POS1-TASTE | Verschiebt die Markierung auf die erste Zelle in der aktuellen Zeile.
STRG+POS1 | Verschiebt die Markierung auf die Zelle A1 in der linken oberen Zelle des sichtbaren Bereichs.
STRG+ENDE | Verschiebt die Markierung auf die letzte Zelle in der Kalkulationstabelle, die Daten enthält und nicht durch Filtern ausgeblendet ist.
STRG+Pfeiltasten | Verschiebt die Markierung auf die letzte Zelle in der angegebenen Richtung des aktuellen Bereichs, die Daten enthält (des Bereichs mit Daten, der von leeren Zeilen und Spalten umgeben ist).
ROLLEN+Pfeiltasten | Führt einen Bildlauf in Richtung der Pfeiltaste durch.
BILD-AB-TASTE | Führt einen Bildlauf um einen Bildschirm nach unten durch. Ein Bildschirm umfasst alle Daten, die augenblicklich in der Kalkulationstabelle angezeigt werden.
BILD-AUF-TASTE | Führt einen Bildlauf um einen Bildschirm nach oben durch. Ein Bildschirm umfasst alle Daten, die augenblicklich in der Kalkulationstabelle angezeigt werden.
STRG+A | Markiert alle Zellen in der Kalkulationstabelle.

Zurück zum Anfang

Tasten zum Ausführen von Befehlen

Taste | Auswirkung
F1-TASTE | Zeigt Hilfethemen an. Informationen über die Tasten, die Sie im Hilfefenster verwenden, finden Sie in der Hilfe Ihres Browsers.
UMSCHALT+F10 | Zeigt das Kontextmenü für die Kalkulationstabelle an.
unterstrichener Buchstabe | Führt einen Befehl im Kontextmenü aus, wenn das Menü angezeigt wird. Informationen über die Spreadsheet-Eigenschaftentoolbox finden Sie unter ALT+EINGABETASTE.
ESC-TASTE | Schließt das Kontextmenü, ohne einen Befehl auszuführen.
ALT+EINGABETASTE | Zeigt die Spreadsheet-Eigenschaftentoolbox an. In der Spreadsheet-Eigenschaftentoolbox sind keine Tastenkombinationen verfügbar, um Befehle auszuführen oder Eigenschaften festzulegen.
ALT+F4 | Schließt die Spreadsheet-Eigenschaftentoolbox.
STRG+7 | Zeigt die Symbolleiste in der Kalkulationstabelle an oder blendet sie aus.
STRG+Z | Rückgängig. Kehrt den letzten Befehl um oder löscht die letzte Eingabe, die Sie vorgenommen haben.
ALT+= | Addiert Zahlen automatisch mit der SUMME-Funktion.
STRG+T | Schaltet AutoFilter ein oder aus.
STRG+E | Exportiert die Kalkulationstabelle nach Microsoft Excel.
F9-TASTE | Berechnet die Kalkulationstabelle neu.
STRG+P | Druckt die Kalkulationstabelle aus.
F5-TASTE | Aktualisiert Daten, die von einer anderen Webseite importiert wurden, wenn die Person, welche die Kalkulationstabelle erstellt hat, das Kontrollkästchen Zur Laufzeit von URL aktualisieren im Bereich Daten importieren der Eigenschaftentoolbox aktiviert hat. Aktualisiert außerdem Formeln, die auf andere Steuerelemente verweisen.

Zurück zum Anfang

Tasten zum Eingeben, Bearbeiten und Kopieren von Daten

Taste | Auswirkung
F2-TASTE | Bearbeitet den Inhalt der markierten Zelle.
EINGABETASTE | Gibt Daten in die aktuelle Zelle ein.
STRG+EINGABETASTE | Gibt Daten in mehrere markierte Zellen ein.
ESC-TASTE | Bricht das Eingeben oder Ändern von Daten in einer Zelle ab.
RÜCKTASTE | Löscht den Inhalt der aktuellen Zelle.
LÖSCHEN | Löscht den Inhalt der markierten Zellen.
STRG+X | Entfernt die markierten Zellen aus der Kalkulationstabelle und platziert die Daten in die Zwischenablage.
STRG+C | Kopiert die markierten Daten aus der Kalkulationstabelle in die Zwischenablage.
STRG+V | Fügt den Inhalt der Zwischenablage am Einfügepunkt ein und ersetzt die markierten Daten.
STRG+B | Formatiert den Text in den markierten Zellen fett.
STRG+U | Versieht den Text in den markierten Zellen mit einer Unterstreichung.
STRG+I | Formatiert den Text in den markierten Zellen kursiv.
ALT+0128 auf der Zehnertastatur (NUM muss eingeschaltet sein) bzw. ALT+STRG+E oder AltGr+E | Gibt das Zeichen für die Euro-Währung Euro-Symbol ein.

Zurück zum Anfang

Tasten für das Arbeiten mit AutoFilter-Dropdownlisten

Taste | Auswirkung
ALT+NACH-UNTEN-TASTE | Öffnet die AutoFilter-Dropdownliste für die markierte Zelle.
TAB | Schaltet in einer AutoFilter-Dropdownliste abwechselnd zwischen dem zuletzt markierten Element, der Schaltfläche OK und der Schaltfläche Abbrechen um.
Pfeiltasten | Wechselt in einer AutoFilter-Dropdownliste zum nächsten Element .
Buchstaben- oder Zahlentasten | Wechselt zum ersten Element in einer AutoFilter-Dropdownliste, das mit dem Buchstaben oder mit der Zahl beginnt.
UMSCHALT+Pfeiltaste | Erweitert die Markierung in einer AutoFilter-Dropdownliste.
LEERTASTE | Aktiviert oder deaktiviert in einer AutoFilter-Dropdownliste die Kontrollkästchen der markierten Elemente.
EINGABETASTE | Schließt eine AutoFilter-Dropdownliste und übernimmt alle Änderungen, die Sie vorgenommen haben.
ESC-TASTE | Schließt eine AutoFilter-Dropdownliste, ohne dass Ihre Änderungen übernommen werden.

Zurück zum Anfang


Anzeigen der Spreadsheet-Symbolleiste

  1. Klicken Sie mit der rechten Maustaste auf die Kalkulationstabelle, und klicken Sie dann auf Eigenschaftentoolbox.

  2. Wenn der Bereich Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  3. Um die Spreadsheet-Symbolleiste anzuzeigen, stellen Sie sicher, dass Symbolleiste [image] aktiviert ist.

Anmerkung Wenn der Befehl Eigenschaftentoolbox im Kontextmenü nicht verfügbar ist, hat die Person, die die Kalkulationstabelle erstellt hat, den Zugriff auf die Toolbox möglicherweise ausgeschaltet. Wenden Sie sich an den Entwickler der Kalkulationstabelle, um Unterstützung zu erhalten.


Ausblenden der Spreadsheet-Symbolleiste

  1. Klicken Sie auf der Symbolleiste in der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  2. Wenn der Bereich Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  3. Um die Spreadsheet-Symbolleiste auszublenden, stellen Sie sicher, dass Symbolleiste [image] nicht aktiviert ist.

Anmerkung Wenn die Schaltfläche Eigenschaftentoolbox [image] in der Symbolleiste nicht verfügbar ist, hat die Person, die die Kalkulationstabelle erstellt hat, den Zugriff auf die Toolbox eventuell ausgeschaltet. Wenden Sie sich an den Entwickler der Kalkulationstabelle, um Unterstützung zu erhalten.


Anzeigen der Spreadsheet-Eigenschaftentoolbox

  1. Klicken Sie auf der Symbolleiste in der Kalkulationstabelle auf Eigenschaftentoolbox [image].

  2. Um den Inhalt eines Bereichs zu erweitern oder auszublenden, klicken Sie auf die Leiste mit dem Namen dieses Bereichs.


Anzeigen oder Ausblenden der Titelleiste zur Kalkulationstabelle

  1. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  2. Wenn der Bereich Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Titelleiste der Kalkulationstabelle anzuzeigen, stellen Sie sicher, dass Titelleiste [image] aktiviert ist.

    Um die Titelleiste der Kalkulationstabelle auszublenden, stellen Sie sicher, dass Titelleiste [image] nicht aktiviert ist.


Anzeigen oder Ausblenden von Köpfen einzelner Spalten

Spaltenüberschriften sind die Buchstaben in grauen Zellen (die Farbe ist abhängig von Ihren Windows-Einstellungen für die Anzeige), die sich oben in der Kalkulationstabelle befinden.

  1. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  2. Wenn der Bereich Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Köpfe zu jeder Spalte anzuzeigen, stellen Sie sicher, dass Spaltenüberschriften [image] aktiviert ist.

    Um die Köpfe zu jeder Spalte auszublenden, stellen Sie sicher, dass Spaltenüberschriften [image] nicht aktiviert ist.


Anzeigen oder Ausblenden von Zeilenzahlen

  1. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  2. Wenn der Bereich Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Köpfe zu jeder Zeile anzuzeigen, stellen Sie sicher, dass Zeilenüberschriften [image] aktiviert ist.

    Um die Köpfe zu jeder Zeile auszublenden, stellen Sie sicher, dass Zeilenüberschriften [image] nicht aktiviert ist.


Anzeigen oder Ausblenden von Gitternetzlinien

  1. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  2. Wenn der Bereich Ein-/Ausblenden nicht erweitert ist, klicken Sie auf die Leiste Ein-/Ausblenden.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um Gitternetzlinien anzuzeigen, stellen Sie sicher, dass Gitternetzlinien [image] aktiviert ist.

    Um Gitternetzlinien auszublenden, stellen Sie sicher, dass Gitternetzlinien [image] nicht aktiviert ist.


Speichern von Änderungen in einer Kalkulationstabelle

Wenn Sie Microsoft Internet Explorer 4.01 oder höher verwenden, werden Änderungen beibehalten, die Sie an einer Kalkulationstabelle vornehmen, während Sie im Browser arbeiten. Dies geschieht auch dann, wenn Sie in die Kalkulationstabelle zurückwechseln, nachdem sie andere Webseiten angezeigt haben. Sie können Ihre Änderungen im Browser aber nicht in einer Datei speichern.

Anmerkung Wenn Sie den Browser schließen oder auf die Adressleiste klicken und die EINGABETASTE drücken, gehen die Änderungen verloren, die Sie an der Kalkulationstabelle vorgenommen haben.

Um Änderungen in einer Kalkulationstabelle vorzunehmen und Ihre Änderungen in einer Datei zu speichern, müssen Sie die Kalkulationstabelle in einem Entwurfsprogramm wie Microsoft FrontPage 2000 oder der Entwurfsansicht für Datenzugriffsseiten in Microsoft Access öffnen. Sie können auch die Kalkulationstabelle nach Microsoft Excel exportieren und sie als Excel-Arbeitsmappe speichern.


Exportieren einer Kalkulationstabelle in eine Microsoft Excel-Arbeitsmappe

Wenn Sie zusätzliche Analysen mit den Daten in der Kalkulationstabelle durchführen möchten, speichern Sie die von Ihnen vorgenommenen Änderungen in der Kalkulationstabelle, oder nutzen Sie die Druckfunktion von Excel 2000. Sie können die Kalkulationstabelle in eine Excel 2000-Arbeitsmappe exportieren.

  • Klicken Sie auf der Symbolleiste in der Kalkulationstabelle auf Nach Excel exportieren [image], um nach Excel umzuschalten oder das Programm auszuführen und die Daten in einer Sammelmappe anzuzeigen.

Anmerkungen

  • Weil Excel nur 256 Spalten unterstützt, werden die Daten in den Spalten IW bis ZZ nicht aus der Kalkulationstabelle exportiert. Sie können diese Daten in eine Excel-Arbeitsmappe kopieren.

  • Wenn Sie Daten aus einer Kalkulationstabelle nach Excel exportieren, werden nur die Werte und Formeln exportiert. Hyperlinks funktionieren zwar weiter, Verknüpfungen zu anderen Daten werden jedoch auf ihren letzten Ergebniswert gesetzt. Es werden keinerlei Verknüpfungen zu den Quelldaten übernommen.

  • Wenn Sie Zahlenformate aus Kalkulationstabellen exportieren, werden die Daten in Excel mit einem angepassten Zahlenformat angezeigt. Zum Beispiel werden die Kalkulationstabellenformate Ja/Nein, Wahr/Falsch oder Ein/Aus in Excel mit angepassten Zahlenformaten angezeigt. Weitere Informationen über angepasste Zahlenformate in Excel finden Sie in der Excel-Hilfe. Informieren Sie sich über Zahlenformate in Kalkulationstabellen.


Ausdrucken Ihrer Kalkulationstabelle

Um eine Kalkulationstabelle über den Browser auszudrucken, klicken Sie auf Drucken im Menü Datei in Microsoft Internet Explorer.

Anmerkungen

  • Wenn die Kalkulationstabelle breiter als die ausgedruckte Seite ist, wird der überstehende Teil auf der rechten Seite oft nicht gedruckt.

  • Um eine höhere Kontrolle über den Ausdruck der Daten zu gewinnen und die Fähigkeit zu erhalten, eine lange Liste vollständig zu drucken und mit Seitenumbrüchen zu versehen, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informationen über das Drucken mit Excel finden Sie in der Excel-Hilfe.


Rückgängigmachen von Änderungen in einer Kalkulationstabelle

  • Um die zuletzt von Ihnen durchgeführte Änderung in der Kalkulationstabelle rückgängig zu machen, klicken Sie auf Rückgängig [image]. Sie können mehrere Änderungen rückgängig machen.

  • Um sämtliche Änderungen rückgängig zu machen, die Sie an der Kalkulationstabelle vorgenommen haben, schließen Sie das Programm, das Sie zum Anzeigen der Kalkulationstabelle verwenden, starten es neu und öffnen die Seite erneut.


In einer Kalkulationstabelle nach Daten suchen

  1. Verwenden Sie eines der folgenden Verfahren:

    Um die ganze Kalkuationstabelle zu durchsuchen, klicken Sie auf eine einzelne Zelle.

    Um innerhalb eines Bereichs von Zellen zu suchen, markieren Sie den Bereich.

  2. Klicken Sie auf der Symbolleiste auf die Eigenschaftentoolbox [image].

  3. Wenn der Bereich Suchen nicht erweitert ist, klicken Sie auf die Leiste Suchen.

  4. In das Feld geben Sie den Text oder den Wert ein, nach dem Sie suchen möchten.

  5. Klicken Sie auf Weitersuchen.

Anmerkungen

  • Mögliche Suchergebnisse Mit dem Befehl Suchen suchen Sie nach Text, Zahlen, Daten und Uhrzeiten. Er findet sämtliche Werte, die direkt in Zellen eingegeben wurden oder das Ergebnis von Formeln sind. Ein Beispiel:
Eingabe | Suchergebnis
Johann | Johann Johannson Kleiner Johann
son | sonny Johannson
5201 | 5201 (als Zahl in einer Zelle) Hauptstraße 5201 (als Text in einer Zelle)

  • Stellvertreterzeichen Der Befehl Suchen lässt keine Stellvertreterzeichen wie ? und * zu.

  • Formatierte Werte Der Befehl Suchen sucht nach Werten, nicht nach Formaten. Eine Zelle ist beispielsweise mit dem Zahlenformat Ja/Nein formatiert. Wenn die Zelle eine 0 (null) enthält, zeigt die Zelle das Wort Nein an. Wenn Sie jedoch den Befehl Suchen verwenden, um nach dem Satz Nein zu suchen, wird diese Zelle nicht gefunden.

  • Suchrichtung Der Befehl Suchen sucht von links nach rechts in allen Spalten der ersten Zeile und fährt dann mit der nächsten Zeile fort.

  • Ausgeblendete Daten Der Befehl Suchen findet keine Daten in ausgeblendeten Zellen, die durch Filtern ausgeblendet worden sind.


Eine Kalkulationstabelle so filtern, dass nur die gewünschten Daten angezeigt werden

Daten, die Sie filtern möchten, sollten als Liste eingerichtet werden. Eine Liste weist in einer Spalte ähnliche Elemente auf, hat in der obersten Zeile Beschriftungen für die Spalten und enthält keine leeren Zeilen oder Spalten.

  1. Markieren Sie eine Zelle innerhalb der Liste.

  2. Klicken Sie auf der Symbolleiste in der Kalkulationstabelle auf AutoFilter [image].

  3. Klicken Sie auf den Pfeil in der Spalte, welche die Daten enthält, die Sie anzeigen möchten.

  4. Verwenden Sie eines der folgenden Verfahren:

    Um Elemente anzuzeigen, aktivieren Sie das Kontrollkästchen für jedes Element das Sie anzeigen möchten.

    Um Elemente auszublenden, deaktivieren Sie das Kontrollkästchen für jedes Element das Sie ausblenden möchten.

    Um sämtliche Elemente in einer Liste einzublenden, aktivieren Sie das Kontrollkästchen Alle anzeigen.

    Um sämtliche Elemente in einer Liste auszublenden, deaktivieren Sie das Kontrollkästchen Alle anzeigen.

Anmerkungen

  • Um sämtliche Elemente in einer gefilterten Spalte erneut anzuzeigen, klicken Sie auf den Pfeil neben der Spalte und aktivieren das Kontrollkästchen Alle anzeigen.

  • Um schnell zu einem Element in der AutoFilter-Dropdownliste zu gelangen, geben Sie den ersten Buchstaben oder die Zahl des Elements ein.

  • Um das Filtern auszuschalten und sämtliche Daten in der Kalkulationstabelle wieder anzuzeigen, klicken Sie erneut auf AutoFilter [image].

  • Um einen Bereich von Daten zu filtern, der nicht als Liste eingerichtet wurde, markieren Sie den Bereich und klicken dann auf AutoFilter [image].

  • Sie können keinen Bereich filtern, der verbundene Zellen enhält. So teilen Sie verbundene Zellen auf.

  • Sie können keine Daten aus einem Bereich verschieben oder löschen, der gefilterte Zeilen enthält. Um die Daten zu verschieben oder zu löschen, müssen Sie zunächst das Filtern ausschalten.


Addieren von gefilterten Daten in einer Kalkulationstabelle

  1. Filtern Sie die Daten, um die Zeilen anzuzeigen, die Sie addieren möchten.

  2. Klicken Sie auf die Zelle unterhalb der Daten, die Sie addieren möchten.

  3. Klicken Sie auf der Symbolleiste in der Kalkulationstabelle auf Summe [image].

Anmerkungen

  • Die Schaltfläche Summe addiert nur die Daten in sichtbaren Zeilen. Um sämtliche Zeilen in die Summe einzubeziehen, zeigen Sie alle Zeilen an und addieren dann die Zeilen.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Sortieren von Daten in einer Kalkulationstabelle

Die Daten, die Sie sortieren möchten, sollten als Liste eingerichtet werden. Eine Liste weist in einer Spalte ähnliche Elemente auf, hat in der obersten Zeile Beschriftungen für die Spalten und enthält keine leeren Zeilen oder Spalten.

  1. Verwenden Sie eines der folgenden Verfahren:

    Um eine komplette Liste zu sortieren, klicken Sie auf eine Zelle in der Liste. (Die Spaltenbeschriftungen werden in die Sortierung nicht einbezogen.)

    Um einen Teil einer Liste zu sortieren, markieren Sie den zu sortierenden Bereich. (Wenn Sie die Spaltenbeschriftungen nicht gemeinsam mit der übrigen Markierung sortieren lassen möchten, markieren Sie die Spaltenbeschriftungen nicht als Teil des Bereichs.)

  2. Verwenden Sie eines der folgenden Verfahren:

    Um die Spalte in der Reihenfolge A – Z 0 – 9 zu sortieren, klicken Sie auf Aufsteigend sortieren [image] auf der Symbolleiste in der Kalkulationstabelle, und markieren Sie anschließend die Spalte, nach der Sie sortieren möchten.

    Um in der Reihenfolge Z – A 9 – 0 zu sortieren, klicken Sie auf Absteigend sortieren [image] und markieren anschließend die Spalte, nach der Sie sortieren möchten.

Anmerkungen

  • Um die Sortierung rückgängig zu machen und die Datenelemente im Feld in ihre vorherige Reihenfolge zu bringen, klicken Sie auf Rückgängig [image].

  • Spalten, die durch Filtern ausgeblendet worden sind, werden nicht sortiert.

  • Sie können nur Zeilen sortieren. Die Reihenfolge der Spalten können Sie nicht sortieren.

  • Die Sortierung erfolgt unabhängig von der Groß- und Kleinschreibung. Wenn Sie zum Beispiel aufsteigend sortieren, werden ALLE und alle jeweils vor BLAU und blau einsortiert.

  • Sie können nach mehr als einer Spalte sortieren, indem Sie die Spalten gesondert sortieren.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Infos zum Sortieren von Daten nach mehr als einer Spalte

Um Daten nach mehr als einer Spalte zu sortieren, können Sie Daten zunächst nach der einen Spalte und anschließend nach der anderen Spalte sortieren. Die Reihenfolge, in der Sie die Spalten sortieren, legt fest, wie die Daten organisiert werden.

Beispiel mit Daten, die nach zwei Spalten sortiert wurden

In diesem Beispiel wurde die Liste an erster Stelle nach dem Verkäufer und an zweiter Stelle nach dem Produkt sortiert. Die Produktspalte wurde zuerst sortiert, um die Produkte in eine alphabetische Reihenfolge zu bringen. Die Verkäuferspalte wurde an zweiter Stelle sortiert.

Beim Sortieren von mehreren Spalten legen Sie zuerst die Reihenfolge der Kategorisierung fest und gehen dann umgekehrt vor, indem Sie die Spalte mit der höchsten Kategorie zuletzt sortieren. Wenn Sie zum Beispiel zwei Spalten sortieren, legen Sie an erster Stelle fest, welches die Spalte mit der höheren Kategorie und welches die mit der niedrigeren Kategorie ist. Als Nächstes sortieren Sie die Spalte mit der niedrigeren Kategorie. Zuletzt sortieren Sie die Spalte mit der höheren Kategorie. Um die Liste der Produkte für jeden Verkäufer in alphabetischer Reihenfolge aufzulisten, sortieren Sie also zunächst die Produktspalte (die niedrigere Kategorie) und dann die Verkäuferspalte (die höhere Kategorie).

So sortieren Sie Daten in einer Kalkulationstabelle


Infos zum Eingeben von Zahlen, Text, Daten und Uhrzeiten in eine Kalkulationstabelle

In diesem Thema finden Sie Tipps zum Eingeben von:

Text

Zahlen

Daten und Uhrzeiten

Daten im Jahr 2000 und darüber hinaus

Eingeben von Text

Zeichen, die als Text behandelt werden In einer Kalkulationstabelle gilt jede Kombination aus Zahlen, Leerzeichen und nicht-numerischen Zeichen als Text. Beispielsweise werden in einer Kalkulationstabelle die nachfolgenden Einträge als Text behandelt:

10AA109, 127AXY, 12-976, 208 4675.

Ausrichten von Text Text in einer Zelle ist links ausgerichtet. Sie können die Ausrichtung verändern, sodass zentriert oder nach rechts ausgerichtet wird.

Text in Zellen kann nicht umbrochen werden Sie können nicht mehrere Textzeilen in einer einzelnen Zelle anzeigen oder "harte" Zeilenschaltungen in eine Zelle eingeben.

Euro-Symbol Wenn Sie das Euro-Symbol Euro-Symbol eingeben möchten, vergewissern Sie sich, dass die Taste NUM gedrückt wurde, und geben Sie dann ALT+0128 über die Zehnertastatur bzw. ALT+STRG+E oder AltGr+E ein. Wenn Sie Microsoft Windows 95 oder Microsoft Windows NT 4.0 mit Service Pack 3 verwenden, müssen Sie möglicherweise das Euro-Produktupdate von der Microsoft-Website installieren. Informationen über das Verbinden mit der Microsoft-Website finden Sie in der Hilfe Ihres Designprogramms. Die folgenden Schriftarten können das Euro-Symbol darstellen.

Betriebssystem | Schriftarten
Microsoft Windows 95 mit dem Euro-Produktupdate | Arial Black, Arial, Comic Sans (standard und fett), Courier New, Impact, MS Sans Serif, Tahoma (standard und fett), Times New Roman, Verdana
Microsoft Windows 98 | Arial, Courier New, Tahoma (standard und fett), Times New Roman
Microsoft Windows NT 4.0 mit Service Pack 3 oder früher und dem Euro-Produktupdate | Arial, Courier New, Times New Roman
Microsoft Windows NT 4.0 mit Service Pack 4 | Arial, Courier New, Lucida Console, Lucida Sans Unicode, Times New Roman

Zurück zum Anfang

Eingeben von Zahlen

Zeichen, die als Zahlen verwendet werden können In einer Kalkulationstabelle kann eine Zahl nur die folgenden Zeichen enthalten:

0 1 2 3 4 5 6 7 8 9 + - ( ) , / $ % . E e

Die Kalkulationstabelle ignoriert vorgestellte Pluszeichen (+) und behandelt ein einzelnes Kommma als Dezimalzeichen. Alle anderen Kombinationen zwischen Zahlen und nicht-numerischen Zeichen werden als Text behandelt.

Eingeben von Brüchen Um das Eingeben eines Bruches als Datum zu vermeiden, stellen Sie Brüchen eine 0 (null) und ein Leerzeichen vor. Geben Sie zum Beispiel Folgendes ein: 0 1/2.

Eingeben von negativen Zahlen Stellen Sie negativen Zahlen ein Minuszeichen (-) vor, oder schließen Sie die Zahlen mit Klammern () ein.

Ausrichten von Zahlen Alle Zahlen in einer Zelle werden rechts ausgerichtet. Sie können die Ausrichtung verändern, sodass zentriert oder nach links ausgerichtet wird.

Darstellung von Zahlen Das einer Zelle zugewiesene Zahlenformat legt fest, wie die Zahl angezeigt wird. Wenn Sie eine Zahl in eine Zelle eingeben, die das Format Allgemeine Zahl aufweist, wendet die Kalkulationstabelle eventuell ein anderes Zahlenformat an. Wenn Sie zum Beispiel 14,73 DM eingeben, wendet die Kalkulationstabelle ein Währungsformat an. Sie können das Zahlenformat ändern.

Das Format Allgemeine Zahl In Zellen, die das Format Allgemeine Zahl aufweisen, zeigt eine Kalkulationstabelle Zahlen als ganze Zahlen (789), Dezimalbrüche (7,89) oder in der wissenschaftlichen Schreibweise (B7,89E+8) an, wenn die Zahl länger als die Breite der Zelle ist. Das Format Allgemeine Zahl zeigt bis zu 11 Stellen an, das Dezimalkomma und Zeichen wie E oder + eingerechnet. Um Zahlen mit mehr als 11 Stellen zu verwenden, können Sie das Format Wissenschaft verwenden (Exponentialschreibweise).

15-Stellen-Begrenzung Unabhängig von der Anzahl der angezeigten Stellen speichert eine Kalkulationstabelle Zahlen mit einer Genauigkeit von bis zu 15 Stellen. Wenn eine Zahl mehr als 15 relevante Stellen enthält, wandelt die Kalkulationstabelle die überschüssigen Stellen in Nullen (0) um.

Ländereinstellungen Welche Zeichen als Zahlen erkannt werden, hängt von den Optionen ab, die in den Ländereinstellungen in der Systemsteuerung ausgewählt worden sind. Diese Optionen legen auch das Standardformat für Zahlen fest. Dazu gehört zum Beispiel das Komma (,), das in deutschen Systemen als Dezimalsymbol verwendet wird.

Wiederholen von Daten Um die gleichen Daten in mehreren Zellen einzugeben, markieren Sie die Zellen, geben die Daten ein, und drücken dann STRG+EINGABE.

Zurück zum Anfang

Eingeben von Daten und Uhrzeiten

Daten und Uhrzeiten sind Zahlen Eine Kalkulationstabelle behandelt Daten und Uhrzeiten als Zahlen. Die Art und Weise, wie ein Datum oder eine Uhrzeit in einer Zelle angezeigt wird, hängt von dem Zahlenformat ab, das für die Zelle gültig ist. Wenn Sie ein Datum oder eine Uhrzeit eingeben, die von der Kalkulationstabelle erkannt wird, ändert sich das Format der Zelle vom Format Allgemeine Zahl zu einem Datums- oder Uhrzeitformat. Standardmäßig werden Daten und Uhrzeiten in einer Zelle rechts ausgerichtet. Wenn die Kalkulationstabelle das Datums- oder Uhrzeiformat nicht erkennen kann, wird das Datum oder die Uhrzeit als Text eingegeben, der in einer Zelle links ausgerichtet wird.

Systemsteuerung Die Optionen, die in den Ländereinstellungen in der Systemsteuerung ausgewählt worden sind, bestimmen das Standardformat für das aktuelle Datum und die aktuelle Uhrzeit und auch die Zeichen, die als Trennzeichen bei Datum- und Uhrzeit erkannt werden. Dies sind in deutschen Systemen zum Beispiel der Punkt (.) bei Daten und der Doppelpunkt (:) bei Uhrzeiten.

Verwenden eines vierstelligen Jahres Beim Interpretieren von mehrdeutigen Daten trifft die Kalkulationstabelle bestimmte Annahmen. Wenn Sie zum Beispiel ein Datum eingeben, das nur den Monat und ein oder zwei Stellen enthält, geht die Kalkulationstabelle davon aus, das 1 bis 31 für den Tag steht und das Jahr das aktuelle Jahr ist. Beispielsweise wird angenommen, dass Dezember 01 den ersten Dezember des laufenden Jahres bezeichnet, und nicht den Dezember des Jahres 2001. Dezember 32 wird als 1. Dezember 1932 verstanden. 1.12.30 ist 1. Dezember 1930, aber 1.12.29 ist 1. Dezember 2029, wenn Ihr Systemadministrator die standardmäßigen Datumsgrenzen nicht verändert hat. Um sicherzustellen, dass Daten von der Kalkulationstabelle so interpretiert werden, wie Sie es wünschen, schreiben Sie das Jahr immer vierstellig.

Anmerkung Wenn Sie Microsoft Windows 98 oder Microsoft Windows NT Workstation 5.0 verwenden, können Sie die Ländereinstellungen für Daten in der Systemsteuerung verwenden, um ohne die Hilfe Ihres Systemadministrators die Jahrhundertinterpretation zu ändern und das Standarddatumsformat so anzupassen, dass Jahre vierstellig angezeigt werden. Weitere Informationen finden Sie in der Windows-Hilfe.

Daten im Jahre 2000 und darüber hinaus Informieren Sie sich darüber, wie eine Kalkulationstabelle mit Daten im Jahr 2000 und darüber hinaus umgeht.

Gleichzeitiges Eingeben von Daten und Uhrzeiten Um ein Datum und eine Uhrzeit in derselben Zelle einzugeben, trennen Sie Datum und Uhrzeit durch ein Leerzeichen.

Die 12- und 24-Stunden-Uhr Um eine Uhrzeit auf Basis der 12-Stunden-Uhr einzugeben, geben Sie nach der Uhrzeit ein Leerzeichen gefolgt von AM oder PM ein. Anderenfalls bezieht die Kalkulationstabelle die Uhrzeit auf die 24-Stunden-Uhr. Wenn Sie zum Beispiel 3:00 an Stelle von 3:00 PM eingeben, wird die Uhrzeit als 3:00 AM gespeichert.

Anzeigen der fortlaufenden Zahl hinter einer Datums- oder Uhrzeitangabe Unabhängig von dem Format, das verwendet wird, um ein Datum oder eine Uhrzeit anzuzeigen, speichert eine Kalkulationstabelle alle Daten als fortlaufende Zahlen und alle Uhrzeiten als Dezimalbrüche. Um ein Datum als fortlaufende Zahl oder eine Uhrzeit als Bruch anzuzeigen, markieren Sie die Zellen, die das Datum oder die Uhrzeit enthalten, und ändern das Zahlenformat in das Format Festkommazahl. Beim Format Festkommazahl befindet sich der Datumsabschnitt der Zahl links neben dem Dezimalkomma und der Zeitabschnitt rechts neben dem Dezimalkomma.

Rechnen mit Daten und Uhrzeiten Sie können Uhrzeiten und Daten addieren und subtrahieren und in andere Berechnungen einbeziehen. Um ein Datum oder eine Uhrzeit in einer Formel zu verwenden, geben Sie das Datum oder die Uhrzeit als Text ein, der in Anführungszeichen eingeschlossen ist. Die nachfolgende Formel würde zum Beispiel eine Differenz von 216 ergeben:

="5.12.2004"-"3.5.2004"

Das Datumssystem In einer Kalkulationstabelle werden die Tage ausgehend vom Anfang des zwanzigsten Jahrhunderts nummeriert. Zum Beispiel entspricht die fortlaufende Zahl 1 dem Datum 1. Januar 1900.

Zurück zum Anfang


Eingeben von Zahlen, Text, Daten und Uhrzeiten in eine Kalkulationstabelle

  1. Klicken Sie auf die Zelle, in die Sie Daten eingeben möchten.

  2. Geben Sie die Daten ein, und drücken Sie die EINGABETASTE oder TAB.

    Um die Abschnitte eines Datums voneinander zu trennen, verwenden Sie einen Schräg- oder Bindestrich. Geben Sie 5/9/2002 oder 5-Sep-2002 ein.

    Um eine Uhrzeit einzugeben, die auf der 12-Stunden-Anzeige basiert, geben Sie im Anschluss an die Uhrzeit ein Leerzeichen gefolgt von AM oder PM ein. Anderenfalls interpretiert die Kalkulationstabelle die Uhrzeit als AM. Wenn Sie nur a oder p eingeben, zum Beispiel 9:00p, speichert die Kalkulationstabelle die Zeichen als Text und nicht als Uhrzeit.

Tipps

  • Um die gleichen Daten in mehrere Zellen einzugeben, markieren Sie die Zellen, geben die Daten ein und drücken dann STRG+EINGABE.

  • Lesen Sie die Tipps zum Eingeben von Zahlen, Text, Daten und Uhrzeiten.

  • Informieren Sie sich darüber, wie eine Kalkulationstabelle mit Daten des Jahres 2000 und darüber hinaus umgeht.

  • Informieren Sie sich darüber, wie Formeln eingegeben werden.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern von Daten in einer Zelle

  1. Markieren Sie die Zelle, die Sie ändern möchten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um eine neue Zahl oder einen neuen Text in die Zelle einzugeben und den augenblicklichen Inhalt der Zelle zu ersetzen, geben Sie den neuen Wert ein.

    Um einen Teil des Inhalts der Zelle zu ändern, doppelklicken Sie auf die Zelle und nehmen Ihre Änderungen vor.

  3. Um Ihre Änderungen an der Zelle anzunehmen, drücken Sie die EINGABETASTE.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Infos zum Verschieben und Kopieren von Daten innerhalb einer Kalkulationstabelle

Wenn Sie eine Zelle kopieren, kopieren Sie die ganze Zelle einschließlich der Formeln und der sich daraus ergebenden Werte und Zellformate. Die Zellen, die Sie kopieren oder verschieben, ersetzen sämtliche Daten des Bereichs, in den Sie die Zellen einfügen.

So wirkt sich das Kopieren und Verschieben auf Formeln aus Wenn Sie eine Formel verschieben, ändern sich die Zellbezüge innerhalb der Formel nicht. Wenn Sie eine Formel kopieren, ändern sich die absoluten Zellbezüge nicht. Die relativen Zellbezüge ändern sich entsprechend. Informieren Sie sich über absolute und relative Bezüge.

So wirkt sich das Filtern auf das Kopieren und Verschieben aus Wenn der Bereich, den Sie für das Kopieren ausgewählt haben, Zellen einschließt, die durch Filtern ausgeblendet wurden, kopieren Sie nur die sichtbaren Zellen. Wenn der Bereich, in den Sie die Daten einfügen, durch Filtern ausgeblendete Zeilen einschließt, müssen Sie eventuell das Filtern abschalten, um alle kopierten Zellen zu sehen. Sie können keine Daten aus einem Bereich verschieben, der gefilterte Zeilen enthält. Um die Daten zu verschieben, müssen Sie zunächst das Filtern abschalten.

Kopieren in andere Programme Zellen, die aus einer Kalkulationstabelle kopiert wurden, werden im HTML-Format in der Zwischenablage platziert. Wenn Sie die Zellen in ein Tabellenblatt von Microsoft Excel einfügen, werden die Formeln, Werte und Zellformate auf dem Tabellenblatt reproduziert. Wenn Sie die Zellen in ein Dokument von Microsoft Word einfügen, werden die Zellen mit der Zellformatierung als Tabelle eingefügt. Werte werden dabei kopiert, Formeln jedoch nicht. Sie können Zellen auch in andere Programme kopieren, die das HTML-Format interpretieren und übernehmen können.

Kopieren in der Kalkulationstabelle contra Kopieren in Excel Das Kopieren und Verschieben von Daten in einer Kalkulationstabelle unterscheidet sich vom Kopieren und Verschieben von Daten in Excel in den folgenden Aspekten.

  • Kein Kopierindikator Zellen, die Sie in eine Kalkulationstabelle kopiert haben, verfügen nicht über einen gestrichelten Rahmen, der angibt, was kopiert wurde.

  • Kein 'Inhalte einfügen' Befehl Wenn Sie Daten in eine Kalkulationstabelle kopieren, kopieren Sie Werte, Formatierung und Formeln. Sie können diese Elemente nicht getrennt kopieren, beim Kopieren Zeilen in Spalten transponieren oder eine Additions-, Subtraktions-, Multiplikations- oder Divisionsoperation durchführen, wie dies in Excel möglich ist.

  • Beim Einfügen können keine Zellen eingefügt werden In einer Kalkulationstabelle ersetzen die Zellen, die Sie einfügen, stets die vorhandenen Zellen. Um freien Raum für Daten einzufügen, die Sie kopieren oder verschieben, können Sie Zeilen und Spalten einfügen, bevor Sie die Daten kopieren oder verschieben.

  • Kopierte Daten verbleiben in der Zwischenablage Wenn Sie Daten in einer Kalkulationstabelle kopieren, verbleiben diese in der Zwischenablage, bis Sie andere Daten kopieren oder die Zwischenablage löschen. Nach dem Kopieren von Daten können Sie andere Operationen in der Kalkulationstabelle durchführen und dann die Daten einfügen. In Excel wird der Inhalt aus der Zwischenablage entfernt, wenn Sie andere Operationen durchführen oder die ESC-TASTE drücken, bevor Sie die Daten einfügen.

  • Daten werden sofort ausgeschnitten Wenn Sie in Excel Daten verschieben, werden die ausgeschnittenen Daten solange nicht von ihrem ursprünglichen Ort entfernt, bis Sie sie einfügen. Wenn Sie in einer Kalkulationstabelle Daten verschieben, verschwinden die Daten, wenn Sie diese ausschneiden. Sie können die Daten nur ein Mal einfügen (Kopierte Daten können Sie mehrmals einfügen).

Weitere Informationen

Verschieben oder Kopieren von ganzen Zellen

Verschieben oder Kopieren von Zeichen innerhalb einer Zelle


Verschieben oder Kopieren von Zeichen innerhalb einer Zelle

  1. Doppelklicken Sie auf die Zelle mit den Zeichen, die Sie verschieben oder kopieren möchten.

  2. Markieren Sie in der Zelle die Zeichen, die Sie verschieben oder kopieren möchten.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Zeichen zu verschieben, klicken Sie auf Ausschneiden [image].

    Um die Zeichen zu kopieren, klicken Sie auf Kopieren [image].

  4. Klicken Sie in der Zelle auf die Stelle, an der Sie die Zeichen einfügen möchten.

  5. Klicken Sie auf Einfügen [image].

  6. Drücken Sie die EINGABETASTE.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Verschieben oder Kopieren von ganzen Zellen in einer Kalkulationstabelle

Wenn Sie eine Zelle kopieren oder ausschneiden und anschließend einfügen, kopieren oder verschieben Sie die ganze Zelle einschließlich der Formeln und der sich daraus ergebenden Werte sowie die Zellformate.

Wenn der Bereich, den Sie für das Kopieren ausgewählt haben, Zellen einschließt, die durch Filtern ausgeblendet wurden, kopieren Sie nur die sichtbaren Zellen. Wenn der Bereich, in den Sie die Daten einfügen, durch Filtern ausgeblendete Zeilen einschließt, müssen Sie eventuell die Filter abschalten, um alle eingefügten Zellen zu sehen. Sie können keine Daten aus einem Bereich verschieben, der gefilterte Zeilen enthält. Um die Daten zu verschieben, müssen Sie zunächst die Filter abschalten.

  1. Markieren Sie die Zellen, die Sie verschieben oder kopieren möchten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um die ausgewählten Zellen zu verschieben, klicken Sie auf Ausschneiden [image].

    Um die ausgewählten Zellen zu kopieren, klicken Sie auf Kopieren [image].

  3. Markieren Sie die linke obere Zelle des Zielbereichs.

  4. Klicken Sie auf Einfügen [image].

Anmerkungen

  • Die Zellen, die Sie kopieren oder verschieben, ersetzen sämtliche Daten des Bereichs, in den Sie die Zellen einfügen.

  • Wenn Sie eine Formel verschieben, ändern sich die Zellbezüge innerhalb der Formel nicht. Wenn Sie eine Formel kopieren, ändern sich die absoluten Zellbezüge nicht. Die relativen Zellbezüge ändern sich jedoch. Informieren Sie sich über absolute und relative Bezüge.

  • Wenn Sie Daten ausschneiden, können Sie diese nur einmal einfügen. Wenn Sie Daten jedoch kopieren, können Sie diese mehrmals einfügen. Wenn Sie die Daten an mehreren Stellen einfügen möchten, verwenden Sie die Schaltfläche Kopieren, um die Daten zu kopieren. Wenn Sie mit dem Einfügen der Daten fertig sind, können Sie die ursprünglichen Daten markieren und löschen.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Einfügen einer Zeile oder Spalte

  1. Klicken Sie auf eine Zelle in der Spalte rechts neben der Stelle, an der Sie eine neue Spalte einfügen möchten, oder auf die Zeile unterhalb der Stelle, an der Sie eine neue Zeile einfügen möchten.

    Um mehrere Zeilen oder Spalten einzufügen, markieren Sie mehrere Zellen. Um beispielsweise drei Zeilen einzufügen, markieren Sie drei Zellen in einer Spalte.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um eine Zeile einzufügen, klicken Sie mit der rechten Maustaste auf die Zelle oder Markierung, zeigen auf Zellen einfügen im Kontextmenü und klicken dann auf Zeilen.

    Um eine Spalte einzufügen, klicken Sie mit der rechten Maustaste auf die Zelle oder Markierung, zeigen auf Zellen einfügen im Kontextmenü und klicken dann auf Spalten.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Löschen einer Zeile oder einer Spalte

  1. Klicken Sie auf eine Zelle in der Zeile oder Spalte, die Sie löschen möchten.

    Um mehrere Zeilen oder Spalten zu löschen, markieren Sie mehrere Zellen.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um eine Zeile zu löschen, klicken Sie mit der rechten Maustaste auf die Zelle oder Markierung, zeigen auf Zellen löschen im Kontextmenü und klicken dann auf Zeilen.

    Um eine Spalte zu löschen, klicken Sie mit der rechten Maustaste auf die Zelle oder Markierung, zeigen auf Zellen löschen im Kontextmenü und klicken dann auf Spalten.

Anmerkungen

  • Sie können keine Zeilen in einem Bereich löschen, der gefilterte Zeilen enthält. Um die Zeilen zu löschen, müssen Sie zuerst das Filtern abschalten, indem Sie auf AutoFilter [image] klicken.

  • Wenn Sie Daten löschen, die an anderer Stelle in der Kalkulationstabelle in einer Formel verwendet werden, sehen Sie einen Fehlerwert, zum Beispiel #BEZUG!.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Zelleninhalte der Kalkulationstabelle entfernen

  1. Markieren Sie die Zellen, die Sie löschen möchten.

  2. Drücken Sie ENTF.

Tipps

  • Das Entfernen von Zelleninhalten löscht Werte und Formeln, nicht aber die Formatierung. Um Werte, Formeln und Formatierung zu entfernen, markieren Sie die Zellen und klicken dann auf Ausschneiden [image].

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Infos zum Verwenden von Formeln in einer Kalkulationstabelle

Dieses Thema enthält Informationen zu den folgenden Fragen:

Was ist eine Formel?

Elemente einer Formel

Berechnungen

Konstanten und abhängige Zellen

Funktionen

Was ist eine Formel?

Eine Formel ist eine Gleichung, die mit Kalkulationstabellendaten oder sonstigen Daten auf einer Webseite Operationen durchführt. Formeln können mathematische Operationen wie Addition und Multiplikation durchführen. Sie können auch Kalkulationstabellenwerte vergleichen oder Text verbinden. Die nachfolgende Formel addiert den Wert aus der Zelle A1 einer Kalkulationstabelle dem Wert in Zelle A2 hinzu.

=A1+A2

Informieren Sie sich über häufig verwendete Formeln in einer Kalkulationstabelle.

Formeln können Konstanten verwenden (beispielsweise als Zahl oder als Textwert), können auf Zellen in der Kalkulationstabelle verweisen oder Werte aus Daten auf derselben Webseite verwenden.

Zurück zum Anfang

Elemente einer Formel

Eine Formel in einer Kalkulationstabelle beginnt immer mit einem Gleichheitszeichen (=). Im Anschluss an das Gleichheitszeichen folgen die zu berechnenden Elemente (die Operanden), die durch Berechnungsoperatoren voneinander getrennt sind. Berechnungsoperatoren sind Symbole, die den Typ der Berechnung angeben. Informieren Sie sich über Berechnungsoperatoren und Ausdrücke.

Zurück zum Anfang

Berechnung

Formeln werden von links nach rechts ausgehend vom Gleichheitszeichen und entsprechend einer speziellen Reihenfolge für jeden Operator in der Formel berechnet. So wird beispielsweise die Multiplikation vor der Addition durchgeführt. Ein Beispiel:

=5+2*3*4

Die ganz links gelegene Multiplikationsoperation (2*3) wird zuerst ausgeführt. Das Ergebnis lautet 6. Anschließend wird die nächste Multiplikationsoperation in der Reihenfolge von links nach rechts (6*4) ausgeführt. Das Ergebnis lautet 24. Zuletzt wird die Additionsoperation (5+24) ausgeführt. Das Ergebnis lautet 29.

Informieren Sie sich über die Reihenfolge, in der Operatoren berechnet werden.

Sie können die Reihenfolge einer Berechnung steuern, indem Sie die Syntax der Formel verändern. Wenn Sie zum Beispiel im nachfolgenden Beispiel Klammern verwenden, um die Syntax des oben stehenden Beispiels zu ändern, wird zuerst 5 und 2 addiert (5+2). Anschließend wird das Ergebnis (7) mit 3 multipliziert. Dies ergibt 21. Dann wird 21 mit 4 multipliziert. Das Ergebnis lautet 84.

=(5+2)*3*4

Die Berechnung erfolgt standardmäßig automatisch. Dies bedeutet, das die Formel neu berechnet wird, sobald sich eine Zelle ändert, die von der Formel verwendet wird. Informieren Sie sich über Berechnung in einer Kalkulationstabelle.

Anmerkung Wenn die Person, die die Kalkulationstabelle erstellt hat, die Option Von rechts nach links anzeigen aktiviert hat, beginnen Formeln mit einem Gleichheitszeichen auf der rechten Seite und werden von rechts nach links berechnet.

Zurück zum Anfang

Konstanten und abhängige Zellen

Eine Formel kann auf konstante Werte und auf andere Zellen verweisen. Die Zelle, welche die Formel enthält, wird als abhängige Zelle bezeichnet, wenn ihr Wert von den Werten in anderen Zellen abhängt. Zum Beispiel ist die Zelle B2 eine abhängige Zelle, wenn sie die Formel =C2 enthält.

Immer dann, wenn sich eine der Zellen ändert, die die Formel verwendet, ändert sich die abhängige Zelle standardmäßig auch. Wenn sich beispielsweise ein Wert in einer der nachfolgenden Zellen ändert, ändert sich auch das Ergebnis der Formel =B2+C2+D2.

Daten in einer Kalkulationstabelle

Wenn Sie in der Formel konstante Werte an Stelle von Zellenbezügen verwenden (zum Beispiel =30+70+110), ändert sich das Ergebnis nur, wenn Sie die Formel selbst verändern.

Zurück zum Anfang

Funktionen

Die Tabellenkalkulationskomponente enthält mehrere vordefinierte oder eingebaute Formeln, die als Funktionen bekannt sind. Funktionen können dazu verwendet werden, einfache oder komplexe Berechnungen durchzuführen. Die am meisten verwendete Funktion ist die SUMME-Funktion, die dazu verwendet wird, die Zahlen in einem Bereich von Zellen zu addieren. Informieren Sie sich über das Verwenden von Funktionen in einer Kalkulationstabelle.

Anmerkung Wenn eine Kalkulationstabelle über Microsoft Excel auf einer Webseite veröffentlicht wird, werden die meisten Funktionen wie erwartet veröffentlicht. Einige der Excel-Tabellenfunktionen sind jedoch in der Kalkulationstabellenkomponente nicht verfügbar. Werden diese Funktionen über Excel veröffentlicht, werden Sie durch die resultierenden Werte der Funktionen ersetzt. Informieren Sie sich über die Excel-Tabellenfunktionen, die in der Kalkulationstabellenkomponente nicht verfügbar sind.

Zurück zum Anfang


Infos zu Zellen- und Bereichsbezügen

Ein Bezug identifiziert eine Zelle oder einen Bereich von Zellen in einer Kalkulationstabelle und teilt der Kalkulationstabelle mit, wo diese nach den Werten oder Daten suchen soll, die Sie in einer Formel verwenden möchten. Indem Sie Bezüge einsetzen, können Sie Daten, die in unterschiedlichen Teilen einer Kalkulationstabelle enthalten sind, in einer Formel verwenden. Sie können den Wert einer Zelle in mehreren Formeln verwenden.

Für Kalkulationstabellen wird die A1-Bezugsart eingesetzt, bei der Spalten mit Buchstaben (A bis ZZ, für bis zu 702 Spalten) und Zeilen mit Zahlen (1 bis 65536) beschriftet werden. Um auf eine Zelle zu verweisen, geben Sie den Spaltenbuchstaben gefolgt von der Zeilenzahl ein. Zum Beispiel verweist D50 auf die Zelle am Schnittpunkt von Spalte D und Zeile 50. Um auf einen Bereich von Zellen zu verweisen, geben Sie den Bezug für die Zelle ein, die sich in der oberen linken Ecke des Bereichs befindet, setzen einen Doppelpunkt (:) und geben anschließend den Bezug für die Zelle in der rechten unteren Ecke des Bereichs ein. Es folgen einige Beispiele für Bezüge.

Ziel des Bezugs | Bezug
Die Zelle in Spalte A und Zeile 10 | A10
Der Zellenbereich in Spalte A von Zeile 10 bis 20 | A10:A20
Der Zellenbereich in Zeile 15 von Spalte B bis E | B15:E15
Alle Zellen in Zeile 5 | 5:5
Alle Zellen von Zeile 5 bis 10 | 5:10
Alle Zellen in Spalte H | H:H
Alle Zellen von Spalte H bis J | H:J
Der Zellenbereich von Spalte A bis E von Zeile 10 bis 20 | A10:E20

Anmerkung In Abhängigkeit von dem Task, den Sie in der Kalkulationstabelle ausführen möchten, können Sie entweder relative Zellbezüge verwenden, die aus relativen Bezügen relativ zur Position der Formel bestehen, oder absolute Bezüge verwenden, die aus Zellbezügen bestehen, die stets auf Zellen an einem bestimmten Ort gerichtet sind. Informieren Sie sich über absolute und relative Bezüge.


Infos zu absoluten und relativen Bezügen

Relative Bezüge Wenn Sie eine Formel erstellen, basieren Bezüge zu Zellen oder Bereichen gewöhnlich auf ihrer relativen Position zu der Zelle, in der die Formel enthalten ist. Im nachfolgenden Beispiel enthält die Zelle B6 die Formel =A5. Der Wert befindet sich eine Zelle oberhalb und links von B6. Dies wird als ein relativer Bezug bezeichnet.

Formel mit relativem Bezug

Wenn Sie eine Formel kopieren, die relative Bezüge verwendet, passen sich die Bezüge in der eingefügten Formel automatisch an, um auf andere Zellen relativ zur Position der Formel zu verweisen. Im nachfolgenden Beispiel wurde die Formel in Zelle B6, =A5 (A5 befindet sich eine Zelle oberhalb und links von B6), in Zelle B7 kopiert. Die Formel in B7 ändert sich zu =A6. Dies verweist auf die Zelle, die sich eine Zelle oberhalb und links von Zelle B7 befindet.

Kopierte Formel mit relativem Bezug

Absolute Bezüge Wenn Sie nicht wollen, dass Bezüge angepasst werden, wenn Sie eine Formel in eine andere Zelle kopieren, verwenden Sie einen absoluten Bezug. Sie können einen absoluten Bezug auf eine Zelle erzeugen, indem Sie ein Dollarzeichen ($) vor diejenigen Bestandteile des Bezugs setzen, die sich nicht ändern. Um beispielsweise in der Formel =A5*C1 einen absoluten Bezug zu Zelle C1 zu erzeugen, fügen Sie der Formel folgendermaßen Dollarzeichen hinzu:

=A5*$C$1

Gemischte Bezüge Sie können auch nur einen Spalten- oder Zeilenbezug absolut machen. Dies wird als gemischter Bezug bezeichnet. Wenn Sie zum Beispiel eine Formel kopieren möchten, in der ein Spaltenbezug aktualisiert wird, der Zeilenbezug jedoch nicht, setzen Sie das Dollarzeichen nur vor die Spaltenzahl:

=C$1

Weitere Informationen

Infos zu Zellen- und Bereichsbezügen


Info über Berechnungen in einer Kalkulationstabelle

Unter Berechnung wird der Vorgang des Ausrechnens von Formeln verstanden, deren Ergebnisse anschließend als Werte in den Zellen angezeigt werden, welche die Formeln enthalten. Standardmäßig werden Formeln automatisch berechnet, wenn eine Änderung in den Zellen eintritt, die von den Formeln verwendet werden. Sie können jedoch die Art und Weise verändern, wie eine Kalkulationstabelle Daten neu berechnet.

Informieren Sie sich über das Verwenden von Formeln in einer Kalkulationstabelle.

Gespeicherte Werte und angezeigte Werte Werte werden manchmal unterschiedlich angezeigt und gespeichert. Zum Beispiel werden Daten und Zeiten als Seriennummern gespeichert, aber normalerweise in einem von mehreren Datums- und Zeitformaten angezeigt und ausgedruckt. Die Kalkulationstabelle verwendet die gespeicherten Seriennummern für Berechnungen. Auf diese Weise ist es möglich, die Anzahl von Tagen zwischen zwei Daten zu berechnen.

Das Format, mit dem gespeicherte Werte angezeigt werden, hängt manchmal von der ausgewählten Formatierung ab. Indem Sie das Format Wissenschaft verwenden, können Sie eine Zelle mit der Zahl 123456789 als Inhalt zum Beispiel so formatieren, dass die Zahl als 1,23E+08 angezeigt wird. Oder Sie können eine Zelle, die ein Datum mit der Seriennummer 36699 enthält, so formatieren, dass die Zahl als 22.06.2000 oder als 22. Juni 2000 angezeigt wird. Das Ändern der Anzeige eines Wertes verändert den gespeicherten Wert nicht. Ändern des Formats einer Zahl in einer Kalkulationstabellenzelle.

Die Einstellungen im Dialogfeld Ländereinstellungen der Windows Systemsteuerung bestimmen auch, wie Zahlen-, Währungs-, Datums- und Zeitformate angezeigt werden. So legen diese Einstellungen beispielsweise fest, ob Jahreszahlen mit zwei oder vier Stellen angezeigt werden. Informationen zu diesen Formaten finden Sie in der Windows-Hilfe.


Berechnungsoperatoren und Ausdrücke in Formeln

Operatoren legen die Art der Berechnung fest, die Sie mit den Elementen einer Formel durchführen möchten. Die Kalkulationstabellenkomponente enthält vier verschiedene Arten von Berechnungsoperatoren: Arithmetische, Vergleichs-, Text- und Bezugsoperatoren.

Arithmetische Operatoren Um grundlegende mathematische Operationen wie Addition, Subtraktion oder Multiplikation auszuführen, Zahlen zu verbinden und numerische Ergebnisse hervorzubringen, verwenden Sie die folgenden arithmetischen Operatoren.

Arithmetischer Operator | Bedeutung | Beispiel
+ (Pluszeichen) | Addition | 3+3
– (Minuszeichen) | Subtraktion Verneinung | 3–1 –1
* (Sternchen) | Multiplikation | 3*3
/ (Schrägstrich) | Division | 3/3
% (Prozentzeichen) | Prozent | 20%
^ (Zirkumflexzeichen) | Potenzierung | 3^2 (identisch mit 3*3)

Vergleichsoperatoren Um zwei Werte miteinander zu vergleichen, verwenden Sie die folgenen Vergleichsoperatoren. Wenn zwei Werte unter Verwendung dieser Operatoren miteinander vergleichen werden, ist das Ergebnis ein logischer Wert, entweder WAHR oder FALSCH.

Vergleichs- operator | Bedeutung | Beispiel
= (Gleichheitszeichen) | ist gleich | A1=B1
> (Größer als-Zeichen) | größer als | A1>B1
< (Kleiner als-Zeichen) | kleiner als | A1<B1
>= (Größer gleich-Zeichen) | größer oder gleich | A1>=B1
<= (Kleiner gleich-Zeichen) | kleiner oder gleich | A1<=B1
<> (Ungleichheitszeichen) | ungleich | A1<>B1

Textverkettungsoperator Um eine oder mehr Textzeichenketten zu verbinden oder zu verketten, um so einen einzigen Textabschnitt zu erzeugen, verwenden Sie das kaufmännische Und-Zeichen (&).

Text- operator | Bedeutung | Beispiel
& (Kaufmännisches Und-Zeichen) | verkettet | "Nord" & "wind" ergibt "Nordwind"

Bezugsoperatoren Um Bereiche von Zellen zum Zwecke einer Berechnung miteinander zu verbinden, verwenden Sie die folgenden Operatoren.

Bezugs- operator | Bedeutung | Beispiel
: (Doppelpunkt) | Bereichsoperator, der einen Bezug zu allen Zellen herstellt, die zwischen zwei Bezügen liegen, einschließlich der zwei Bezüge selbst. | B5:B15
; (Semikolon) | Vereinigungsoperator, der mehrere Bezüge zu einem Bezug vereinigt. | SUMME(B5:B15;D5:D15)
(einzelnes Leerzeichen) | Schnittmengenoperator, der einen einzigen Bezug zu Zellen herstellt, die zwei Bezügen gemein sind. | SUMME(B5:B15 A7:D7) In diesem Beispiel ist Zelle B7 beiden Bereichen gemein.


Reihenfolge von Operatoren in Formeln

Wenn Sie mehrere Operatoren in einer einzelnen Formel kombinieren, führt die Kalkulationstabellenkomponente die Operationen in der Reihenfolge durch, die in der nachfolgenden Tabelle angezeigt wird. Wenn eine Formel Operatoren der gleichen Rangordnung enthält (zum Beispiel dann, wenn eine Formel sowohl einen Multiplikations- als auch einen Divisionoperator enthält), wertet die Spreadsheet-Komponente die Operatoren von links nach rechts aus. Um die Reihenfolge der Auswertung zu ändern, schließen Sie den Teil der Formel, der zuerst berechnet werden soll, in Klammern ein. Informieren Sie sich über Kalkulationsoperatoren.

Operator | Beschreibung
: (Doppelpunkt) (einzelnes Leerzeichen) ; (Semikolon) | Bezugsoperatoren
– | Verneinung (wie bei –1)
% | Prozent
^ | Potenzierung
* und / | Multiplikation und Division
+ und – | Addition und Subtraktion
& | Verbindet zwei Textzeichenketten (Verkettung)
= < > <= >= <> | Vergleich


Erstellen einer Formel

  1. Klicken Sie auf die Zelle, der Sie eine Formel hinzufügen möchten.

  2. Geben Sie ein = ein (Gleichheitszeichen).

  3. Geben Sie die Formel ein.

  4. Drücken Sie die EINGABETASTE.

Anmerkungen

  • Sie können für einen Bereich von Zellen automatisch eine Summe einfügen, indem Sie Summe verwenden.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.

Zusätzliche Informationen

Verwenden von Formeln in einer Kalkulationstabelle

Verwenden von Funktionen in einer Kalkulationstabelle


Ändern einer Formel in einer Kalkulationstabelle

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Doppelklicken Sie auf die Zelle, welche die Formel enthält, die Sie ändern möchten, so dass die Formel in der Zelle angezeigt wird.

    Wenn die Zelle einen Hyperlink enthält, klicken Sie auf die Zelle neben der Zelle, die Sie ändern möchten. Verwenden Sie dann eine Pfeiltaste, um die Zelle mit der Formel auszuwählen, die Sie ändern möchten. Klicken Sie einmal auf die Zelle.

  3. Nehmen Sie die Änderungen an der Formel in der Zelle vor.

  4. Drücken Sie die EINGABETASTE.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Anzeigen der Formel in einer Zelle

  1. Klicken Sie auf die Zelle, welche die Formel enthält, die Sie anzeigen möchten.

  2. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Bereich Berechnungen nicht erweitert ist, klicken Sie auf die Leiste Berechnungen.

  4. Überprüfen Sie die Formel im Feld Formel in aktiver Zelle (Bezug). Das Ergebnis der Formel wird neben dem Formelfeld angezeigt.

Anmerkungen

  • Um die Formel in einer anderen Zelle anzuzeigen, klicken Sie auf die Zelle, wenn der Bereich Berechnungen erweitert ist.

  • Lange Werte und Formeln können im Bereich Berechnungen abgeschnitten werden. Um die vollständige Formel anzuzeigen, klicken Sie auf die Zelle und drücken die F2-TASTE. Wenn Sie mit dem Anzeigen der Formel fertig sind, drücken Sie ESC und wechseln zurück in die Kalkulationstabelle.


Einfügen einer Summe für einen Bereich

Sie können automatisch die Summe eines Zellenbereichs einfügen, indem Sie AutoSumme verwenden.

Verwenden von AutoSumme

  1. Klicken Sie auf die erste leere Zelle, die auf die Daten folgt, die Sie addieren möchten. Sie befindet sich entweder unterhalb der Spalte mit den Daten oder bei einer Zeile rechts neben den Daten.

  2. Klicken Sie auf der Symbolleiste Kalkulationstabelle auf Summe [image] .

    Eine vorgeschlagene Formel wird in der Zelle angezeigt, die Sie markiert haben (bei einer Zeile), oder sie wird in der Zelle unterhalb des Bereichs angezeigt, den Sie markiert haben (bei einer Spalte).

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die vorgeschlagene Formel anzunehmen, drücken Sie die EINGABETASTE.

    Um die vorgeschlagene Formel zu ändern, markieren Sie den Bereich, den Sie addieren möchten, und drücken Sie die EINGABETASTE.

Anmerkungen

  • Wenn Sie eine Datenspalte addieren, können Sie den Bereich der Zellen markieren, den Sie zuerst summieren möchten. Klicken Sie dann auf Summe [image] .

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Beispiele für häufig verwendete Formeln

In diesem Thema finden Sie die nachfolgenden Beispiele zu den häufig verwendeten Formeln in Kalkulationstabellen. Informieren Sie sich über das Verwenden von Formeln in Kalkulationstabellen.

Erzeugen einer Summe, die auf einer Bedingung beruht

Zählen des Auftretens eines Wertes oder einer Bedingung

Berechnen eines laufenden Saldos

Verbinden von Vor- und Nachnamen

Verbinden eines Datums mit Text

Erhöhen einer Zahl um einen Prozentsatz

Erzeugen einer Summe, die auf einer Bedingung beruht

Verwenden Sie die SUMMEWENN-Funktion, um einen Gesamtwert für einen Bereich auf Basis eines Wertes in einem anderen Bereich zu erstellen. Zum Beispiel berechnet die nachfolgende Formel für jede Zelle im Bereich B5:B25, die den Wert Nordwind enthält, die Summe der entsprechenden Zellen im Bereich F5:F25.

=SUMMEWENN(B5:B25;"Nordwind";F5:F25)

Zurück zum Anfang

Zählen der Häufigkeit eines Wertes oder einer Bedingung

Die ZÄHLENWENN-Kalkulationstabellenfunktion zählt das Auftreten eines Wertes innerhalb eines Bereichs von Zellen, beispielsweise die Anzahl der Zellen im Bereich B5:B25, die den Text Nordwind enthalten.

=ZÄHLENWENN(B5:B25;"Nordwind")

Zurück zum Anfang

Berechnen eines laufenden Saldos

Sie können in einer Kalkulationstabelle ein Scheckbuchregister erstellen, um Ihre Banktransaktionen zu verfolgen. Als Bestandteil der Kalkulationstabelle können Sie eine Formel erzeugen, um Ihren laufenden Saldo zu berechnen. In diesem Beispiel wird angenommen, dass die Zelle F6 den vorherigen Saldo, Zelle D7 das Teilergebnis der ersten Transaktion und Zelle E7 den Betrag der Bareingänge enthält.

Um den laufenden Saldo für die erste Transaktion zu berechnen, geben Sie die folgende Formel in Zelle F7 ein:

=SUMME(F6;D7;-E7)

Wenn Sie neue Transaktionen eingeben, kopieren Sie diese Formel bei jeder neuen Transaktion in die Zelle für den laufenden Saldo.

Zurück zum Anfang

Verbinden von Vor- und Nachnamen

Mit Hilfe des &-Textoperators (kaufmännisches Und-Zeichen) können Sie eine Liste von Vornamen in einer Spalte mit einer Liste von Nachnamen in einer anderen Spalte verbinden oder verketten, indem Sie eine Formel verwenden. In diesen Beispielen wird angenommen, dass Zelle D5 den Vornamen und Zelle E5 den Nachnamen enthält.

So zeigen Sie den vollständigen Namen im Format Vorname Nachname an (zum Beispiel Johann Schmidt):

=D5&" "&E5

So zeigen Sie den vollständigen Namen im Format Nachname, Vorname an (zum Beispiel Schmidt, Johann):

=E5&", "&D5

Zurück zum Anfang

Verbinden eines Datums mit Text

Um zwei Werte miteinander zu verbinden oder zu verketten und so einen fortlaufenden Textwert zu erzeugen, verwenden Sie den &-Textoperator (kaufmännisches Und-Zeichen). Um eine Zahl, ein Datum oder einen Zeitwert in einer Zelle mit einer Textzeichenkette zu verbinden, verwenden Sie die TEXT-Kalkulationstabellenfunktion. Wenn zum Beispiel die Zelle F5 das Rechnungsdatum 5. Juni 2000 enthält, können Sie den Text Auszugsdatum: 5. Juni 2000 anzeigen, indem Sie diese Formel einsetzen:

="Auszugsdatum: "&TEXT(F5; "d. mmm yyyy")

Zurück zum Anfang

Erhöhen einer Zahl um einen Prozentsatz

Sie können den in einer Zelle gespeicherten numerischen Wert um einen Prozentsatz, beispielsweise 5 Prozent, erhöhen. In diesem Beispiel wird angenommen, dass Zelle F5 den Ursprungswert enthält.

=F5*(1+5%)

Falls der Betrag des Prozentsatzes in einer Zelle gespeichert ist (zum Beispiel Zelle F2):

=F5*(1+$F$2)

Der Bezug zu Zelle F2 ist ein absoluter Zellbezug. Deshalb kann die Formel in andere Zellen kopiert werden, ohne dass der Bezug zu F2 geändert wird.

Zurück zum Anfang


Ändern der Neuberechnung einer Kalkulationstabelle

Wenn eine Kalkulationstabelle mehrere Formeln enthält, kann die Berechnung einige Zeit in Anspruch nehmen. Um Ihre Arbeit zu beschleunigen, können Sie den Berechnungsmodus von manuell auf automatisch umstellen, so dass Sie entscheiden können, wann die Kalkulationstabelle neu berechnet werden soll.

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  3. Wenn der Bereich Berechnungen nicht erweitert ist, klicken Sie auf die Leiste Berechnungen.

  4. Verwenden Sie eines der folgenden Verfahren:

    Um die Kalkulationstabelle immer dann neu zu berechnen, wenn ein Wert sich ändert, klicken Sie auf Automatisch berechnen.

    Um die Kalkulationstabelle nur dann neu zu berechnen, wenn Sie die F9-TASTE drücken oder auf Jetzt berechnen klicken, klicken Sie auf Manuell berechnen.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Infos zum Erstellen einer Formel, die Daten auf derselben Webseite verwendet

Sie können einen Wert in einer Zelle aus Daten zurückgeben, die sich auf derselben Webseite wie Ihre Kalkulationstabelle befindet, indem Sie die Document-Funktion in HTML einsetzen. Wenn es beispielsweise ein Text-Steuerelement auf Ihrer Seite gibt, das den Namen Text1 trägt, ruft die folgende Formel den Wert des Textfeldes ab und zeigt ihn in der Zelle an, die diese Formel enthält:

=Document.Text1.Value

Sie können auch Formeln erzeugen, die Berechnungen mit Werten durchführen, die von einer Webseite zurückgegeben werden. Wenn zum Beispiel das Textfeld, dessen Wert Sie zurückgeben, einen Verkaufsbetrag und Zelle C1 in der Kalkulationstabelle einen Kommissionssatz enthält, könnten Sie den von der Webseite zurückgegebenen Wert mit dem Wert in der Zelle mit dem Kommissionssatz multiplizieren:

=$C$1*Document.Text1.Value

Sie können auch auf einen Wert in einer anderen Kalkulationstabelle auf derselben Webseite verweisen. Wenn Sie zum Beispiel auf einer Webseite über Kalkulationstabelle1 und Kalkulationstabelle2 verfügen, gibt die folgende Formel in Kalkulationstabelle1 den Wert aus Zelle A1 in Kalkulationstabelle2 zurück:

=Document.Kalkulationstabelle2.Range("a1").Value

Anmerkungen

  • Weitere Informationen zu den Funktionen, Steuerelementen und Eigenschaften, die Sie in einer Kalkulationstabelle verwenden können, finden Sie in der Programmierhilfe für Kalkulationstabellen.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Infos zum Verwenden von Funktionen

Kalkulationstabellenfunktionen

Funktionen sind vordefinierte Formeln, die Berechnungen ausführen, indem sie spezielle Werte, genannt Argumente, in einer besonderen Reihenfolge oder Struktur einsetzen. Beispielsweise addiert die SUMME-Funktion Werte oder Bereiche aus Zellen. Die RMZ-Funktion berechnet die Kreditzahlungen auf Grundlage eines Zinssatzes, der Laufzeit und des Kapitalbetrags des Kredits.

Argumente Argumente können Zahlen, Text, logische Werte wie WAHR oder FALSCH, Fehlerwerte wie #NV oder Zellbezüge sein. Das Argument, das Sie benennen, muss einen für dieses Argument gültigen Wert ergeben. Argumente können auch Konstanten, Formeln oder andere Funktionen sein.

Stuktur Die Struktur einer Funktion beginnt beim Funktionsnamen, gefolgt von einer öffnenden Klammer, den Argumenten für die Funktion, jeweils durch Semikola voneinander getrennt, und einer schließenden Klammer. Wenn die Funktion eine Formel einleitet, geben Sie ein Gleichheitszeichen (=) vor dem Namen der Funktion ein.

Verschachtelte Funktionen

In bestimmten Fällen sind Sie vielleicht dazu gezwungen, eine Funktion als Argument für eine andere Funktion zu verwenden. Die folgende Formel verwendet beispielsweise eine verschachtelte MITTELWERT-Funktion und vergleicht das Ergebnis mit dem Wert 50.

Gültige Rückgabewerte Wenn eine verschachtelte Funktion als Argument verwendet wird, muss sie denselben Werttyp zurückgeben, den auch das Argument verwendet. Wenn das Argument beispielsweise den Wert WAHR oder FALSCH zurückgibt, muss die verschachtelte Funktion ein WAHR oder FALSCH zurückgeben. Geschieht dies nicht, zeigt die Kalkulationstabelle den Fehlerwert #WERT! an.

Informieren Sie sich über die Funktionen, die in Kalkulationstabellen verfügbar sind.


Einfügen eines Hyperlinks zu einer anderen Webseite in eine Kalkulationstabelle

Bevor Sie einen Hyperlink eingeben, stellen Sie sicher, dass Sie die URL-Adresse der Webseite kennen, zu der Sie einen Link herstellen möchten.

  1. Klicken Sie auf die Zelle, in der Sie den Hyperlink einrichten möchten.

  2. Geben Sie die URL-Adresse beginnend mit http:// ein, und drücken Sie die EINGABETASTE, um die Adresse als Hyperlink einzugeben. Geben Sie zum Beispiel http://beispiel.microsoft.com ein.

Anmerkungen

  • Die Adresse wird als blauer unterstrichener Text in der Zelle angezeigt. Wenn Sie für den Hyperlink einen Text anzeigen möchten, der von der Adresse abweicht, verwenden Sie die HYPERLINK-Funktion.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern eines Hyperlinks in einer Kalkulationstabelle

  1. Klicken Sie auf die Zelle neben dem Hyperlink, und verwenden Sie die Pfeiltasten, um in eine Zelle zu wechseln.

  2. Drücken Sie die F2-TASTE, um mit dem Bearbeiten der Zelle zu beginnen.

  3. Geben Sie Ihre Änderungen an der Hyperlinkadresse oder der Formel ein, welche die HYPERLINK-Funktion verwendet.

Anmerkungen

  • Wenn Sie einen Hyperlink ändern, der über ein Microsoft Excel-Tabellenblatt veröffentlicht und ursprünglich unter Verwendung des Dialogfelds Hyperlink einfügen erstellt worden ist, können Sie den als Hyperlink angezeigten Text verändern. Die Adresse, auf die der Hyperlink verweist, können Sie jedoch nicht ändern.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern des Formats einer Zahl

Wenn Sie das Format einer Zahl in einer Zelle ändern, wird der gespeicherte Wert der Zahl nicht verändert. Der gespeicherte Wert des Datums 22/6/2000 lautet 36699, auch wenn das Format zu 22. Juni 2000 geändert wird.

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie die Zellen, die Sie formatieren möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Liste Zahlenformat auf das gewünschte Format.

Informieren Sie sich über die verfügbaren Zahlenformate.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Zahlenformate

Sie können das Format von Zahlen in einer Kalkulationstabelle ändern, indem Sie die Spreadsheet-Eigenschaftentoolbox verwenden. Die Einstellungen im Dialogfeld Ländereinstellungen der Windows Systemsteuerung legen außerdem fest, wie Zahlen-, Währungs-, Datums- und Uhrzeitformate angezeigt werden. Diese Einstellungen legen beispielsweise fest, ob Jahreszahlen mit zwei oder mit vier Stellen angezeigt werden. Weitere Informationen zu diesen Formaten finden Sie in der Windows-Hilfe.

In Microsoft Visual Basic oder in einem Skript können Sie den Daten benutzerdefinierte Zahlenformate zuweisen. Informieren Sie sich über die verfügbaren Hilfestellungen für das Programmieren einer Kalkulationstabelle.

Die nachfolgenden Zahlenformate sind in der Liste Zahlenformat im Bereich Format der Spreadsheet-Eigenschaftentoolbox verfügbar. So ändern Sie das Format einer Zahl in einer Kalkulationstabellenzelle.

Format | Auswirkungen
Standarddatum | Zeigt eine Zahl als Datum und wahlweise auch als Uhrzeit an. Beispiel: 31.8.99 05:54. Der Bruchanteil der Zahl stellt die Uhrzeit dar. Wenn eine Zahl über keinen Bruchanteil verfügt, wird nur ein Datum angezeigt. Wenn eine Zahl nur über einen Bruchanteil und nicht über einen ganzzahligen Anteil verfügt, wird nur die Uhrzeit angezeigt.
Datum, lang | Zeigt ein Datum gemäß den Ländereinstellungen in Windows für Format Datum, lang an. Beispiel: Donnerstag, 25. Januar 2001.
Datum, mittel | Zeigt ein Datum gemäß den Ländereinstellungen in Windows für das Datumstrennzeichen an. Das Jahr wird zweistellig angezeigt. Beispiel: 25. Jan. 01.
Datum, kurz | Zeigt ein Datum gemäß den Ländereinstellungen in Windows für das Format Datum, kurz an. Beispiel: 25.01.01.
Zeit, lang | Zeigt ein Datum gemäß den Ländereinstellungen in Windows für Format Zeit, lang an. Beispiel: 8:45:36.
Zeit, mittel | Zeigt eine Uhrzeit im 12-Stunden-Format unter Angabe von AM oder PM an. Beispiel: 8:45 PM.
Zeit, kurz | Zeigt eine Uhrzeit im 24-Stunden-Format bei Weglassen der Sekunden an. Beispiel: 20:45
Allgemeine Zahl | Zeigt eine Zahl mit Rechtsausrichtung, ohne 1.000er-Trennzeichen und mit vorgestelltem Minuszeichen an, wenn sie negativ ist. Zeigt bis zu 11 oder 10 Stellen mit Dezimalkomma an, wobei zusätzliche Stellen auf der rechten Seite des Dezimalkommas gerundet werden. Zeigt Zahlen mit mehr als 11 Stellen auf der linken Seite des Dezimalkommas im Exp-Format an. Zeigt Text mit Linksausrichtung an.
Währung | Zeigt eine Zahl gemäß den Ländereinstellungen in Windows für die Währung an, bei Bedarf mit 1.000er-Trennzeichen und zwei Dezimalstellen Das Beispiel ist mit den standardmäßigen Einstellungen für Deutsch (Standard) formatiert: 2.532,75 DM.
Eurowährung | Zeigt eine Zahl in der Währung Euro an, mit 1.000er-Trennzeichen und zwei Dezimalstellen. Das Euro-Symbol wird in Abhängigkeit von den Ländereinstellungen in der Windows-Systemsteuerung vor oder hinter die Zahl gesetzt. Beispiel mit den Standardländereinstellungen für Deutschland: 12,35 [image] .
Festkommazahl | Zeigt eine Zahl mit zwei Dezimalstellen an. Beispiel: 68,30.
Standardzahl | Zeigt eine Zahl mit 1.000er-Trennzeichen und zwei Stellen auf der rechten Seite des Dezimalkommas an. Die Ländereinstellungen in Windows für Zahlen legen fest, welches 1.000er-Trennzeichen verwendet wird. Beispiel mit Punkt als 1.000er-Trennzeichen: 1.800,00
Prozentzahl | Zeigt eine mit 100 multiplizierte Zahl an, die zwei Dezimalstellen und ein Prozentzeichen aufweist. Zum Beispiel würde der Wert 0,8914 als 89,14% angezeigt.
Wissenschaft | Zeigt eine Zahl in der Exponentialschreibweise an. Beispiel: 1,25E+10
Ja/Nein | Zeigt Nein an, wenn die Zahl 0 ist. Zeigt bei jeder anderen Zahl Ja an.
Wahr/Falsch | Zeigt Falsch an, wenn die Zahl 0 ist. Zeigt bei jeder anderen Zahl Wahr an.
Ein/Aus | Zeigt Aus an, wenn die Zahl 0 ist. Zeigt bei jeder anderen Zahl Ein an.


Ändern von Schriftart oder -grad des Textes

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie die Zellen, die Sie formatieren möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Verwenden Sie eines der folgenden Verfahren:

    Um die Darstellung des Textes zu verändern, klicken Sie auf eine Schaltfläche neben Textformat.

    Um die Schriftart des Textes zu verändern, wählen Sie in der Liste Schriftart eine andere Schriftart aus.

    Um den Schriftgrad zu verändern, wählen Sie in der Liste Größe einen anderen Schriftgrad aus.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern der Breite einer Spalte

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Achten Sie darauf, dass die Spaltenüberschriften angezeigt werden.

  3. Zeigen Sie auf den rechten Rand der Spaltenüberschrift, bis der Zeiger zu einem Zeiger mit senkrechtem Doppelpfeil wird.

  4. Führen Sie einen der folgenden Schritte durch:

    Ziehen Sie den Rand, bis die Spalte die gewünschte Breite aufweist.

    Um die Spaltenbreite an den Inhalt anzupassen, doppelklicken Sie auf den Spaltenrand.

Anmerkungen

  • Um die Breite von mehreren Spalten gleichzeitig zu verändern, markieren Sie die Spalten, bevor Sie den Rand ziehen oder darauf doppelklicken.

  • Sie können die Spaltenbreite auf eine bestimmte Pixelanzahl einstellen, indem Sie den Befehl Spaltenbreite im Bereich Format der Spreadsheet-Eigenschaftentoolbox verwenden. Bei dieser Methode ist es nicht erforderlich, zuerst die Spaltenüberschriften anzuzeigen.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern der Höhe einer Zeile

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Achten Sie darauf, dass die Zeilenzahlen angezeigt werden.

  3. Zeigen Sie auf den unteren Rand der Kopfzeile, bis der Zeiger zu einem Zeiger mit senkrechtem Doppelpfeil wird.

  4. Verwenden Sie eines der folgenden Verfahren:

    Ziehen Sie den Rand, bis die Zeile die gewünschte Höhe aufweist.

    Um die Zeilenhöhe an den Inhalt anzupassen, doppelklicken Sie auf den Zeilenrand.

Anmerkungen

  • Um die Höhe von mehreren Zeilen gleichzeitig zu verändern, markieren Sie die Zeilen, bevor Sie den Rand ziehen oder darauf doppelklicken.

  • Sie können die Spaltenbreite auf eine bestimmte Pixelanzahl einstellen, indem Sie den Befehl Zeilenhöhe im Bereich Format der Spreadsheet-Eigenschaftentoolbox verwenden. Bei dieser Methode ist es nicht erforderlich, zuerst die Zeilenzahlen anzuzeigen.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Platzieren von Rahmen um Daten

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie die Zellen, denen Sie Rahmen hinzufügen möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Gruppe Zellformat auf Rahmen [image].

  6. Klicken Sie im Rahmendiagramm auf eine Linie, um einen Rahmen ein- oder auszuschalten. Klicken Sie auf einen Schnittpunkt, um sämtliche Rahmen ein- oder auszuschalten, die mit diesem Schnittpunkt in Verbindung stehen.

    Die Rahmendiagrammkarte ändert sich in Abhängigkeit von Ihrer Markierung. Zum Beispiel enthält das Rahmendiagramm für eine einzelne Zelle vier Rahmenlinien, eine für jede Seite. Wenn mehr als eine Zelle markiert ist, enthält das Rahmendiagramm weitere Linien, um die Rahmen zwischen den Zellen darzustellen.

Anmerkungen

  • Sie können die Farbe oder die Breite der Rahmen verändern.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern der Farbe und Breite von Rahmen

Dieses Verfahren ist für Rahmen bestimmt, die Sie um Zellen platziert haben. Sie können die Farbe oder Stärke von Gitternetzlinien in einer Kalkulationstabelle nicht verändern.

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie Zellen mit den Rahmen, die Sie ändern möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Gruppe Zellformat auf Rahmen [image].

  6. Verwenden Sie eines der folgenden Verfahren:

    Um die Farbe zu ändern, klicken Sie auf Rahmenfarbe [image] und klicken auf eine andere Farbe.

    Um die Breite zu ändern, klicken Sie auf eine Größe in der Liste.

  7. Klicken Sie im Rahmendiagramm auf die Rahmenlinie, die Sie ändern möchten.

    Wenn sie auf einen Rahmen im Rahmendiagramm klicken, ändern sich die Rahmen im Diagramm nicht. Es ändert sich jedoch der entsprechende Rahmen innerhalb der Markierung in der Kalkulationstabelle.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ausrichten von Daten an der linken Kante, der Mitte oder der rechten Kante einer Zelle

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie die Zellen, welche die Daten enthalten, die Sie ausrichten möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Liste Horizontale Ausrichtung auf die gewünschte Ausrichtung.

Anmerkungen

  • Bei der Ausrichtung Standard wird Text an der linken Seite einer Zelle und Zahlen, Daten und Uhrzeiten an der rechten Seite einer Zelle ausgerichtet.

  • Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ausrichten von Daten an der Oberkante, der Mitte oder der Unterkante einer Zelle

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie die Zellen, welche die Daten enthalten, die Sie ausrichten möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Liste Vertikale Ausrichtung auf die gewünschte Ausrichtung.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Ändern der Hintergrundfarbe von Zellen in einer Kalkulationstabelle

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie den Bereich der Zellen, die Sie ändern möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. Klicken Sie in der Gruppe Zellformat auf den Pfeil neben der Schaltfläche Füllfarbe [image].

  6. Klicken Sie in der Farbpalette auf die gewünschte Farbe.

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Verbinden von mehreren Zellen zu einer Zelle

Vorsicht Wenn Sie Zellen zu einer einzigen Zelle verbinden, werden nur die Daten in der oberen linken Zelle übernommen. Die Daten in allen übrigen Zellen, die Sie verbinden, werden gelöscht.

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Markieren Sie die Zelle, die Sie verbinden möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. In der Gruppe Zellformat klicken Sie auf Zellen verbinden [image].

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


Aufteilen einer verbundenen Zelle in getrennte Zellen

  1. Klicken Sie auf die Kalkulationstabelle.

  2. Klicken Sie auf die verbundene Zelle, die Sie trennen möchten.

  3. Klicken Sie auf der Symbolleiste auf Eigenschaftentoolbox [image].

  4. Wenn der Bereich Format nicht erweitert ist, klicken Sie auf die Leiste Format.

  5. In der Gruppe Zellformat klicken Sie auf Zellverbindung aufheben [image].

Anmerkung Die von Ihnen vorgenommenen Änderungen bleiben nur für die Browsersitzung erhalten. Um Ihre Änderungen in einer Datei zu speichern, können Sie die Kalkulationstabelle nach Microsoft Excel exportieren. Informieren Sie sich über das Speichern von Änderungen in einer Kalkulationstabelle.


So verarbeitet eine Kalkulationstabelle Daten des Jahres 2000 und darüber hinaus

Weil die Regeln, nach denen ein Kalkulationsprogramm Daten interpretiert, sehr komplex sind, sollten Sie bei jedem Eingeben von Daten so sorgfältig wie möglich vorgehen. Dadurch ist ein Höchstmaß an Genauigkeit bei Ihren Datumsberechnungen gewährleistet. Die neuesten Informationen darüber, wie Microsoft Produkte vom Eintreten des Jahres 2000 betroffen sind, finden Sie auf der Microsoft-Website "Jahr 2000-Ressourcen-Center".

So interpretiert die Kalkulationstabelle doppeldeutige Daten Beim Interpretieren von doppeldeutigen Daten trifft die Kalkulationstabelle bestimmte Annahmen. Wenn Sie beispielsweise ein Datum eingeben, das nur den Monat und eine oder zwei Stellen umfasst, nimmt die Kalkulationstabelle an, dass es sich bei den Zahlen 1 bis 31 um den Tag handelt und dass das Jahr das laufende Jahr ist. So geht die Kalkulationstabelle davon aus, dass es sich bei Dezember 01 um den 1. Dezember des laufenden Jahres handelt, und nicht um den Dezember des Jahres 2001. Die Kalkulationstabelle nimmt an, dass Dezember 32 für den 1. Dezember 1932 steht.

So interpretiert eine Kalkulationstabelle zweistellige Jahresangaben Wenn Sie einen zweistelligen Wert für das Jahr eingeben, interpretiert die Kalkulationstabelle die Jahresangabe folgendermaßen:

  • 00 bis 29 Die Kalkulationstabelle interpretiert die zweistelligen Jahreswerte von 00 bis 29 als die Jahre 2000 bis 2029. Wenn Sie zum Beispiel das Datum 28/5/19 eingeben, nimmt die Kalkulationstabelle an, dass es sich bei dem Datum um den 28. Mai 2019 handelt.

  • 30 bis 99 Die Kalkulationstabelle interpretiert die zweistelligen Jahreswerte von 30 bis 99 als die Jahre 1930 bis 1999. Wenn Sie zum Beispiel das Datum 28/5/98 eingeben, nimmt die Kalkulationstabelle an, dass es sich bei dem Datum um den 28. Mai 1998 handelt.

Verwenden Sie vierstellige Jahreszahlen Um sicherzustellen, dass die Kalkulationstabelle die Jahreswerte in der von Ihnen beabsichtigten Weise interpretiert, können Sie die Jahreswerte vierstellig eingeben (zum Beispiel 2001 an Stelle von 01).

Ändern Sie die Art und Weise, wie Jahre interpretiert werden Ihr Systemadministrator kann Office so anpassen, dass abweichende Regeln darüber bestimmen, wie Daten interpretiert werden. Ihr Administrator könnte beispielsweise den frühesten zweistelligen Jahreswert, der als Datum des zwanzigsten Jahrhunderts interpretiert wird, von 30 auf eine andere Zahl abändern. Administratoren können außerdem das Standarddatumsformat so abändern, dass vierstellige Jahre an Stelle von zweistelligen Jahren angezeigt werden.

Um zu erfahren, ob Ihr System eine angepasste Datumsinterpretation verwendet, wenden Sie sich an Ihren Administrator. Informationen über das Anpassen der Datumsinterpretation finden Sie im Microsoft Office 2000 Resource Kit.

Anmerkung Wenn Sie Microsoft Windows 98 oder Microsoft Windows 2000 verwenden, können Sie die Ländereinstellungen (Windows 98) oder Ländereinstellungen (Windows 2000) für Daten in der Systemsteuerung verwenden, um ohne die Hilfe Ihres Systemadministrators vierstellige Jahre anzuzeigen. Weitere Informationen finden Sie in der Windows-Hilfe.


Am Ende der Kalkulationstabelle kann keine leere Zeile oder Spalte hinzugefügt werden.

Die maximale Anzahl von Zeilen in einer Kalkulationstabelle ist 65.536. Die maximale Anzahl von Spalten in einer Kalkulationstabelle ist 702 (Spalte A bis Spalte ZZ). Wenn Sie weniger Spalten oder Zeilen sehen (zum Beispiel 10 Zeilen) hat die Person, die die Kalkulationstabelle erstellt hat, den sichtbaren Bereich der Kalkulationstabelle auf eine geringere Anzahl von Zeilen und Spalten festgelegt.

Um dem Ende der Kalkulationstabelle, die weniger als die maximale Anzahl von Zeilen und Spalten enthält, eine leere Zeile oder Spalte hinzuzufügen, fügen Sie eine Zeile oder Spalte oberhalb der letzten Zeile oder links von der letzten Spalte ein. Dann verschieben Sie die Daten in der letzten Zeile oder Spalte durch Ausschneiden und Einfügen in die neue Zeile oder Spalte.


Die Formel in einer Zelle oder der Inhalt einer Zelle kann nicht verändert werden.

Die Person, die die Kalkulationstabelle erstellt hat, kann die Zelle geschützt haben. Um den Inhalt zu verändern, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Es ist mir nicht möglich, eine Formel durch Verwenden der Spreadsheet-Eigenschaftentoolbox zu bearbeiten.

Formeln können nicht in der Spreadsheet-Eigenschaftentoolbox bearbeitet werden. Stattdessen bearbeiten Sie die Formel in der Zelle.


Ich kann keinen Namen verwenden, um einen Bereich oder Wert zu repräsentieren.

Die Spreadsheet-Komponente unterstützt weder Namen noch benannte Bereiche. Wenn die Kalkulationstabelle, die Sie verwenden, aus einem Tabellenblatt von Microsoft Excel veröffentlicht wurde, die einen Namen oder einen benannten Bereich enthält, wurden die Namen in Werte oder Bereiche umgewandelt.


Zellen in einem Text können nicht umbrochen werden.

Umbrochener Text in Zellen wird von der Kalkulationstabellenkomponente nicht unterstützt. Um Text einwandfrei anzuzeigen, kürzen Sie den Text, verwenden mehrere Zellen für den Text oder verbreitern die Spalte, so dass der ganze Text angezeigt wird.


Die Bearbeitungsleiste fehlt.

Anders als in Microsoft Excel stellt die Kalkulationstabellenkomponente keine Bearbeitungsleiste zur Verfügung, um Zellinhalte zu bearbeiten. Dennoch können Sie den Inhalt einer Zelle bearbeiten, indem Sie auf die Zelle doppelklicken oder die Zelle markieren und auf die F2-TASTE drücken. Sie können eine Formel auch anzeigen, indem Sie die Spreadsheet-Eigenschaftentoolbox verwenden.


Wenn ich die EINGABETASTE drücke, verschiebt sich die Markierung auf die falsche Zelle.

Die Person, die die Kalkulationstabelle erstellt hat, hat eventuell die Richtung vorgegeben, in die sich die Zellmarkierung verschiebt, wenn die EINGABETASTE gedrückt wird. Um die Richtung zu ändern, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Beim Drücken auf die EINGABETASTE verschiebt sich die Markierung nicht auf eine andere Zelle.

Die Person, die die Kalkulationstabelle erstellt hat, könnte die Option zum Verschieben der Markierung nach dem Drücken der EINGABETASTE deaktiviert haben. Um diese Option zu aktivieren, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Daten werden nicht einwandfrei sortiert.

Wenn das Sortieren einer Kalkulationstabelle nicht zu den von Ihnen erwarteten Ergebnissen führt, prüfen Sie Folgendes nach:

Überprüfen Sie Ihre Markierung, bevor Sie Sortieren Wenn Sie einen zu sortierenden Zellenbereich markieren, sortiert die Kalkulationstabelle alles, was sich innerhalb dieses Bereichs befindet, und sie sortiert nur diesen Bereich. Dies bedeutet, dass Ihre Überschrift sortiert wird, wenn Sie sich innerhalb der Markierung befindet. Es bedeutet außerdem, dass durch das Markieren einer Datenspalte in einer Liste, die sortiert werden soll, auch nur diese Spalte sortiert wird, nicht aber die ganze Liste. Versuchen Sie, innerhalb des Bereichs, den Sie sortieren möchten, eine einzelne Zelle zu markieren, die nicht zur Überschrift gehört. Die Kalkulationstabelle ermittelt automatisch die zu sortierenden Daten und nimmt die Überschrift aus. Wenn dies bei Ihren Daten nicht einwandfrei funktioniert, probieren Sie aus, den gesamten Bereich zu markieren, den Sie sortieren lassen möchten, ohne aber die Überschrift zu markieren.

Prüfen Sie nach, ob die Zahlen ein numerisches Format aufweisen Wenn ein Wert nicht der Reihenfolge entsprechend sortiert wird, ist die Zelle möglicherweise als Text und nicht als Zahl formatiert. Um eine einwandfreie Formatierung zuzuweisen, klicken Sie auf die Zelle und ändern dann das Format der Zahl.

Prüfen Sie nach, ob die Daten und Uhrzeiten einwandfrei formatiert sind Daten und Uhrzeiten werden als Zahlen behandelt. Wenn Sie ein Datum oder eine Uhrzeit in eine Zelle eingeben, ändert sich das Format der Zelle von Allgemeine Zahl zu einem eingebauten Datums- oder Uhrzeitformat. Damit Daten und Uhrzeiten richtig sortiert werden, müssen alle Daten und Zeiten in einer Spalte das gleiche Datums- oder Uhrzeitformat aufweisen. Um die richtige Formatierung zuzuweisen, klicken Sie auf die Zelle und ändern dann das Format der Zahl.

Entfernen Sie alle führenden Leerzeichen Stellen Sie sicher, dass vor den Daten keine führenden Leerzeichen eingefügt sind. Entfernen Sie die führenden Leerzeichen, bevor Sie die Daten sortieren.

Überprüfen Sie die Ländereinstellung Sortierreihenfolgen unterscheiden sich je nach Ländereinstellung. Stellen Sie sicher, dass im Dialogfeld Ländereinstellungen in der Systemsteuerung von Windows die richtigen Ländereinstellungen vorliegen. Informationen zum Ändern der Ländereinstellungen finden Sie in Ihrer Windows-Dokumentation.

Stellen Sie sicher, dass mehrere Spalten in der richtigen Reihenfolge sortiert werden Wenn Sie nach mehr als einer Spalte sortieren, bestimmt die Reihenfolge, mit der Sie sortieren, wie die Daten organisiert werden. Informieren Sie sich über das Sortieren von Daten nach mehr als einer Spalte.


Ich kann die Daten in der Kalkulationstabelle nicht sortieren.

Die Person, die die Kalkulationstabelle erstellt hat, hat möglicherweise das Sortieren gesperrt. Um Daten zu sortieren, können Sie die Kalkulationstabelle nach Microsoft Excel 2000 exportieren. Wenn Sie Daten in Ihrem Browser sortieren möchten, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Bei verbundenen Zellen kann eine Kalkulationstabelle nicht gefiltert werden

Die Kalkulationstabellenkomponente unterstützt nicht die Fähigkeit zum Filtern von Listen, die verbundene Zellen enthalten. Wenn Ihre Kalkulationstabelle verbundene Zellen enthält, teilen Sie die verbundenen Zellen auf und versuchen dann erneut, den Befehl AutoFilter einzusetzen.


Ich habe mit Excel eine Kalkulationstabelle veröffentlicht und die AutoFilter-Dropdownliste stimmt nicht.

In Microsoft Excel können Sie AutoFilter-Kriterien erstellen, die in der AutoFilter-Dropdownliste der Kalkulationstabelle nicht angezeigt werden können. Es existiert in der Kalkulationstabelle zum Beispiel keine Entsprechung für die Kriterien Top 10 oder Beginnt mit.

Wenn Sie einen AutoFilter-Bereich in Excel veröffentlichen der Kriterien verwendet, die in der AutoFilter-Liste der Kalkulationstabelle nicht angezeigt werden können, werden die gefilterten Elemente zwar einwandfrei auf der Webseite angezeigt, die AutoFilter-Liste entspricht jedoch nicht den ausgewählten Kriterien.

Sie können eine Dropdownliste zurücksetzen, indem Sie auf AutoFilter [image] auf der Symbolleiste der Kalkulationstabelle klicken, um den Filter abzuschalten. Klicken Sie dann erneut auf AutoFilter [image], um den Filter wieder einzuschalten. Hierdurch wird auch die angezeigte Liste zurückgesetzt.


In einer Liste werden nur einige Daten angezeigt.

AutoFilter ist eingeschaltet Die Liste wurde eventuell gefiltert, um spezielle Zeilen anzuzeigen. Wenn in jeder Spalte rechts neben der oberen Zelle ein Pfeil angezeigt wird, führen Sie einen der folgenden Schritte aus:

  • Klicken Sie auf den Pfeil, und klicken Sie dann auf Alle anzeigen.

  • Klicken Sie auf die Schaltfläche AutoFilter [image] auf der Symbolleiste, um AutoFilter auszuschalten.

Es kann nur ein bestimmter Bereich angezeigt werden Die Person, die die Kalkulationstabelle erstellt hat, hat eventuell nur einen bestimmten Bereich von Zellen angezeigt. Das Festlegen des sichtbaren Bereichs ermöglicht das Ausblenden von vertraulichen Daten. Wenn Sie die Daten außerhalb des sichtbaren Bereichs sehen müssen, exportieren Sie die Kalkulationstabelle in eine Arbeitsmappe von Microsoft Excel oder wenden sich an den Ersteller der Kalkulationstabelle.


Die Filterbefehle funktionieren nicht.

Die Person, die die Kalkulationstabelle erstellt hat, hat möglicherweise das Filtern gesperrt. Um Daten zu filtern, können Sie die Kalkulationstabelle nach Microsoft Excel 2000 exportieren. Wenn Sie Daten in Ihrem Browser filtern möchten, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Mein Kalkulationstabellenfilter wird nicht einwandfrei nach Excel exportiert.

In einer Kalkulationstabelle können Sie AutoFilter-Kriterien erzeugen, die in der AutoFilter-Dropdownliste oder in dem Dialogfeld Spezialfilter in Microsoft Excel nicht angezeigt werden können. In Microsoft Excel existiert beispielsweise keine direkte Entsprechung für einen Kalkulationstabellenfilter, bei dem drei Elemente deaktiviert sind. Wenn Sie die Kalkulationstabelle nach Excel exportieren und die Kalkulationstabelle Filterkriterien enthält, die Excel nicht unterstützt, wird der ganze AutoFilter-Bereich in Excel angezeigt.

Um Ihre gefilterten Daten zu exportieren und genauso anzuzeigen wie in der Kalkulationstabelle, ist es empfehlenswert, nicht mehr als zwei Kriterien pro Filter festzulegen. Dies bedeutet, dass es nicht mehr als zwei Kontrollkästchen geben darf, die eine andere Einstellung (aktiviert oder deaktiviert) als die übrigen Kontrollkästchen aufweisen.


Beim Versuch, eine Kalkulationstabelle nach Excel zu exportieren, erscheint die Meldung, dass zu viele Zeilen und Spalten existieren

Kalkulationstabellen können Daten in den Spalten A bis ZZ enthalten. Microsoft Excel-Tabellenblätter können dagegen Daten nur in den Spalten A bis IV enthalten. Um Ihre Kalkulationstabelle nach Microsoft Excel zu exportieren, müssen Sie Daten löschen oder die Daten in den über IV hinausgehenden Spalten verschieben.


Eine oder beide Bildlaufleisten fehlen.

Die Person, die die Kalkulationstabelle erstellt hat, kann die Bildlaufleisten ausgeblendet oder die automatische Größenanpassung der Kalkulationstabelle eingestellt haben, so dass die Bildlaufleisten bei Bedarf angezeigt und wieder ausgeblendet werden. Um die Bildlaufleisten anzuzeigen, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Wenn ein Bildlauf durchgeführt wird, bewegt sich ein Teil der Daten nicht

Die Person, die die Kalkulationstabelle erstell hat, könnte die Option Fixieren aktiviert haben. Diese Option kann dazu verwendet werden, bestimmte Zeilen oder Spalten auf dem Bildschirm "einzufrieren", während mit anderen Zeilen und Spalten ein Bildlauf durchgeführt wird. Um den Status der fixierten Spalten zu ändern, wenden Sie sich an den Ersteller der Kalkulationstabelle.


Beim Bearbeiten der Kalkulationstabelle wird ihre Größe verändert.

Einige Kalkulationstabellen passen sich automatisch durch Vergrößern oder Verkleinern an, wenn Sie Spalten oder Zeilen einfügen oder löschen bzw. die Zeilenhöhen oder Spaltenbreiten ändern. Die Person, die die Kalkulationstabelle erstellt hat, könnte eine Option gesetzt haben, die automatische Größenänderungen gestattet.


Wenn ich eine Webseite öffne, die eine Kalkulationstabelle enthält, erhalte ich die Meldung "Kann URL nicht öffnen."

Die Webseite ist nicht lokal Wenn die Kalkulationstabelle eine Formel enthält, die Daten auf einer anderen Seite verwendet, muss sich diese andere Seite auf Ihrem lokalen Computer oder in Ihrem Intranet befinden, und Sie müssen über die entsprechende Zugriffsberechtigung verfügen.


Wenn ich auf die Taste Bearbeiten in meinem Webbrowser klicke, wird meine Webseite im falschen Programm geöffnet.

Welche Programme über die Schaltfläche Bearbeiten im Webbrowser verfügbar sind, hängt davon ab, wie die Seite veröffentlich wurde.

Wenn durch Klicken auf die Schaltfläche Bearbeiten in Ihrem Webbrowser ein Programm geöffnet wird, das Sie nicht verwenden möchten, schließen Sie das Programm, starten das Programm, das Sie verwenden möchten, und öffnen die Webseite von dort aus.


Bedeutung des Fehlers #####

Erhöhen Sie die Breite der Spalte Es tritt ein #####-Fehlerwert auf, wenn die Zelle eine Zahl, ein Datum oder eine Uhrzeit enthält, die/das größer als die Zelle ist. Sie können die Größe der Spalte verändern, indem Sie die Begrenzung zwischen den Spaltenüberschriften ziehen. So ändern Sie die Breite einer Spalte.


Bedeutung des Fehlers #ZIRK!

Der Fehlerwert #ZIRK! tritt auf, wenn eine Formel sich entweder direkt oder indirekt auf sich selbst bezieht.

Mögliche Ursache | Empfohlene Aktion
Die Formel in der Zelle bezieht sich direkt auf sich selbst. Zum Beispiel enthält die Zelle B10 die Formel =SUMME(B5:B10). | Überprüfen Sie die Bezüge in der Formel, und stellen Sie sicher, dass die Bezüge sich nicht auf die Zelle selbst beziehen.
Die Formel in der Zelle bezieht sich indirekt auf sich selbst. Zum Beispiel enthält die Zelle B10 die Formel =SUMME(B5:B9), und die Zelle B5 enthält die Formel =B10*0,5. | Prüfen Sie alle Zellen nach, die in der Formel verwendet werden, und stellen Sie sicher, dass keine von ihnen einen Bezug zu einer Zelle aufweist, die den Fehler #ZIRK! enthält. Wenn eine der Zellen, die von der Formel verwendet werden, selbst Formeln enthält, stellen Sie sicher, dass die Zellen, die in diesen Formeln verwendet werden, keine Bezüge zu der Zelle aufweisen, die den #ZIRK! Fehler enthält.


Bedeutung des Fehlers #DIV/0!

Der Fehlerwert #DIV/0 tritt auf, wenn in einer Formel durch 0 (null) dividiert wird.

Mögliche Ursache | Empfohlene Aktion
Verwenden eines Divisors, der auf eine leere Zelle verweist (wenn ein Operand auf eine Zelle verweist, die leer ist, wird diese als 0 interpretiert.) | Ändern Sie den Zellbezug, oder geben Sie in die als Divisor verwendete Zelle einen von 0 abweichenden Wert ein. Sie können den Wert #NV in diejenige Zelle eingeben, die als Divisor verwendet wird. Dadurch ändert sich das Ergebnis der Formel zu #NV. Dies drückt aus, dass der Divisorwert nicht verfügbar ist. Um das Anzeigen eines Fehlerwertes zu verhindern, verwenden Sie die WENN-Kalkulationstabellenfunktion. Wenn der Divisor auf eine Zelle verweist, die leer ist oder 0 enthält, kann die WENN-Funktion außer einem Fehlerwert nichts anzeigen. Verwenden Sie zum Beispiel die Formel =WENN(B5=0;"";A5/B5). Die beiden Anführungszeichen repräsentieren eine leere Textzeichenkette.
Verwenden von 0 als Divisor, zum Beispiel =5/0. | Ändern Sie den Divisor in eine andere Zahl als 0.


Bedeutung des Fehlers #NV

Der Fehlerwert #NV tritt auf, wenn ein Wert für eine Funktion oder Formel nicht zur Verfügung steht.

Wenn bestimmte Zellen in Ihrer Kalkulationstabelle Daten enthalten, die noch nicht verfügbar sind, können Sie in diese Zellen #NV eingeben. Dadurch geben Formeln, die auf diese Zellen verweisen, #NV zurück, anstatt den Versuch zu unternehmen, einen Wert zu berechnen.

Wenn die erforderlichen Werte zur Verfügung stehen und Sie den Fehlerwert #NV an einer Stelle sehen, wo sie ihn nicht erwarten, stellt die Funktion eventuell spezifische Anforderungen an Argumente, die nicht erfüllt worden sind. Eventuell sind auch Werte in Formeln oder Funktionsargumente nicht ordnungsgemäß verwendet worden.

Mögliche Ursache | Empfohlene Aktion
Angeben eines unpassenden Suchkriterium-Arguments für die WVERWEIS, VERWEIS, VERGLEICH oder SVERWEIS-Kalkulationstabellenfunktion. | Stellen Sie sicher, dass das Suchkriterium-Argument den richtigen Wertetyp aufweist. Zum Beispiel einen Wert oder einen Zellbezug, aber keinen Bereichsbezug.
Verwenden der VERGLEICH-Kalkulationstabellenfunktion mit einem unpassenden Vergleichstyp. | Die VERGLEICH-Kalkulationstabellenfunktion enthält ein Vergleichstyp-Argument, das angibt, wie die Funktion das Suchkriterium-Argument mit den Werten aus der Suchmatrix vergleicht. Das Vergleichstyp-Argument kann zum Beispiel so festgelegt werden, dass es nach einem Wert sucht, der eine nahe oder vollständige Übereinstimmung mit einem Wert aus der Suchmatrix ergibt, die in aufsteigender oder absteigender Reihenfolge oder aber überhaupt nicht sortiert ist. Wenn die Funktion keine Übereinstimmung finden kann, prüfen Sie nach, ob die Suchmatrix gemäß des von Ihnen verwendeten Suchkriterium-Arguments sortiert ist, und/oder versuchen Sie, das Vergleichstyp-Argument zu ändern.
Verwenden der WVERWEIS und SVERWEIS-Kalkulationstabellenfunktionen mit dem Bereich_Verweis-Argument FALSCH, um nach einem Wert zu suchen, der nicht verfügbar ist. | Die SVERWEIS und WVERWEIS-Kalkulationstabellenfunktionen enthalten ein Bereich_Verweis-Argument, das die Funktion anweist, nach einer genauen oder annähernden Übereinstimmung zu suchen. Wenn das Argument WAHR ist oder ungenannt bleibt, wird eine annähernde Übereinstimmung zurückgegeben. Mit anderen Worten, wenn keine genaue Übereinstimmung gefunden wird, wird der höchste Wert angegeben, der unter dem Suchkriterium-Argument liegt. Wenn das Argument FALSCH lautet, sucht SVERWEIS nach einer genauen Übereinstimmung. Sollte keine gefunden werden, wird der Wert #NV zurückgegeben. Stellen Sie sicher, dass der Wert, nach dem Sie suchen, im Matrix-Argument enthalten ist.
Auslassen von einem oder mehreren Argumenten bei einer Kalkulationstabellenfunktion. | Geben Sie sämtliche nichtoptionalen Argumente der Funktion ein.


Bedeutung des Fehlers #NAME?

Der Fehlerwert #NAME? tritt auf, wenn Text in einer Formel nicht erkannt wird.

Mögliche Ursache | Empfohlene Aktion
Falsche Schreibweise beim Namen einer Funktion. | Korrigieren Sie die Schreibweise.
Eingeben von Text in eine Formel, ohne den Text in doppelte Anführungszeichen einzuschließen. Die Eingabe wird nicht einwandfrei als Text interpretiert. | Schließen Sie den Text in der Formel in doppelte Anführungszeichen ein. Mit der nachfolgenden Formel wird zum Beispiel der Textabschnitt "Die Gesamtmenge ist " mit dem Wert in Zelle B50 verknüpft: ="Die Gesamtmenge ist "&B50
Auslassen eines Doppelpunktes (:) in einem Bereichsbezug. | Stellen Sie sicher, dass sämtliche Bereichsbezüge in der Formel einen Doppelpunkt (:) aufweisen. Beispiel: SUMME(A1:C10).
Die DLL-Datei Msowcf.dll mit den Kalkulationstabellenfunktionen fehlt. | Suchen Sie auf Ihrem Computer nach Msowcf.dll. Wenn die Datei fehlt, installieren Sie Microsoft Office 2000 entweder neu oder wenden sich an Ihren Systemadministrator.


Bedeutung des Fehlers #NULL!

Der Fehlerwert #NULL! tritt auf, wenn Sie eine Schnittmenge von zwei Bereichen angeben, die sich in Wirklichkeit nicht überschneiden.

Mögliche Ursache | Empfohlene Aktion
Verwenden eines falschen Bereichsoperators | Um auf zwei Bereiche zu verweisen, die sich nicht überschneiden, verwenden Sie ein Semikolon (;), um die Bereiche voneinander zu trennen. Wenn die Formel beispielsweise zwei Bereiche addiert, achten Sie darauf, dass ein Semikolon die beiden Bereiche trennt: SUMME(A1:A10;C1:C10). Um auf zwei Bereiche zu verweisen, die sich überschneiden, verwenden Sie ein einzelnes Leerzeichen. Zum Beispiel berechnet =SUMME(B5:C15 A10:D10) die Summe der Zellen, die beide Bereiche gemeinsam haben (d. h., wo sie sich überschneiden): B10 und C10. Hier erfahren Sie mehr über Rechnungsoperatoren.
Verwenden eines falschen Zellbezugs | Suchen Sie nach Eingabefehlern bei Bereichsbezügen.


Bedeutung des Fehlers #ZAHL!

Der Fehlerwert #ZAHL! tritt auf, wenn ein Problem bei einer Zahl in einer Formel oder Funktion vorliegt.

Mögliche Ursache | Empfohlene Aktion
Verwenden eines nicht akzeptablen Arguments in einer Funktion, die ein numerisches Argument benötigt. | Stellen Sie sicher, dass die in der Funktion verwendeten Argumente dem richtigen Argumenttyp angehören.
Verwenden einer iterierenden Kalkulationstabellenfunktion wie IKV oder ZINS, wobei die Funktion nicht dazu in der Lage ist, mit einer gegebenen Anzahl von Versuchen ein Ergebnis zu finden, das auf einen bestimmten Prozentsatz genau ist. | Probieren Sie für das Schätzargument unterschiedliche Werte aus.
Eine Formel, die eine Zahl ergibt, die zu groß oder zu klein ist, um innerhalb der Kalkulationstabelle dargestellt zu werden. | Die Werte in der Kalkulationstabelle müssen zwischen Minus 1 mal 10 hoch 307 und 1 mal 10 hoch 307 liegen.


Bedeutung des Fehlers #BEZUG!

Der Fehlerwert #BEZUG! tritt auf, wenn ein Zellbezug nicht gültig ist.

Mögliche Ursache | Empfohlene Aktion
Löschen von Zellen, die von anderen Formeln verwendet werden, oder Einfügen von verschobenen Zellen in Zellen, die von anderen Formeln verwendet werden. | Ändern Sie die Formeln, oder stellen Sie die Zellen in der Kalkulationstabelle wieder her, indem Sie auf Rückgängig [image] klicken, unmittelbar nachdem Sie die Zellen gelöscht oder eingefügt haben.


Bedeutung des Fehlers #WERT!

Der Fehlerwert #WERT! tritt auf, wenn ein falscher Argument- oder Operandentyp verwendet wird.

Mögliche Ursache | Empfohlene Aktion
Eingeben von Text, wenn die Formel eine Zahl oder einen logischen Wert wie WAHR oder FALSCH erfordert. Der Text kann nicht in den richtigen Datentyp übersetzt werden. | Stellen Sie sicher, dass der Wert von Operand oder Argument den für Formel oder Funktion erforderlichen Datentyp aufweist, und dass die von der Formel verwendeten Zellen gültige Werte enthalten. Wenn zum Beispiel Zelle A5 eine Zahl und Zelle A6 den Text Nicht verfügbar enthält, gibt die Formel =A5+A6 den Fehler #WERT! zurück. Verwenden Sie die SUMME-Kalkulationstabellenfunktion wie nachfolgend beschrieben, um die zwei Werte zu addieren (die SUMME-Funktion ignoriert Text): =SUMME(A5:A6)
Angeben eines Bereichs bei Operatoren oder Funktionen, die einen einzelnen Wert und keinen Bereich benötigen. | Ändern Sie den Bereich zu einem einzelnen Wert ab.
Weglassen eines Bereichs, wenn die Funktion ihn erfordert. | Einige Funktionen, beispielsweise ZÄHLENWENN und SUMMEWENN, erfordern einen Bereich. Prüfen Sie nach, ob Sie alle erforderlichen Bereichsargumente angegeben haben.
Angeben eines von 1 abweichenden Wertes für das A1-Argument der ADRESSE-Kalkulationstabellenfunktion. | Die ADRESSE-Funktion kann nur Bezüge im A1-Format zurückgeben. Ändern Sie das Argument zu 1.
Angeben eines Tabellenblattnamens für das Blattname-Argument der ADRESSE-Kalkulationstabellenfunktion. | Die ADRESSE-Tabellenfunktion von Microsoft Excel verwendet das Tabellenname-Argument als Adresse. Die Tabellenblattkomponente unterstützt nicht mehrere Blätter. Entfernen Sie das Tabellenname-Argument.
Verwenden von errechneten Kriterien (eine Formel als Bedingung) bei Datenbankfunktionen (den "DFunktionen"). | Die Datenbankfunktionen der Kalkulationstabellenkomponente unterstützen keine errechneten Kriterien (zum Beispiel =Feld1<Feld2). Ändern Sie die Kriterien zu einfachen Bedingungen wie Feld1 ab.
Verweisen auf mehrere Bereiche mit der BEREICHE-Kalkulationstabellenfunktion. | Die BEREICHE- Kalkulationstabellenfunktion unterstützt nicht mehrere Bereiche. Verwenden Sie nur einen Bereich von Zellen.


Einige Funktionen zeigen den Fehler #NAME? an Stelle eines Wertes an

Einige der Kalkulationstabellenfunktionen werden von einer separaten DLL-Datei (Msowcf.dll) bereitgestellt. Wenn diese Datei fehlt, zeigen die Funktionen den Fehler #NAME? an, wenn Sie die Kalkulationstabelle in Ihrem Browser öffnen. Suchen Sie auf Ihrem Computer nach Msowcf.dll. Wenn die Datei fehlt, installieren Sie Microsoft Office 2000 entweder neu oder wenden sich an Ihren Systemadministrator.