Neues in PowerPoint 2000

Zu Ihrer Bequemlichkeit finden Sie hier eine Liste der wichtigsten Funktionen von Microsoft PowerPoint 2000 sowie Vorschläge, wie Sie diese bei Ihrer Arbeit anwenden können.

Zu welchen Themen benötigen Sie weitere Informationen?

Installieren und Verwalten von Microsoft PowerPoint

Einfachere Handhabung von Microsoft PowerPoint

Erstellen von Präsentationen

Hinzufügen von Zeichnungen und Grafiken

Übermitteln von Präsentationen

Erstellen von Präsentationen für das Web

Zusammenarbeit mit anderen Personen über das Web

Programmieren mit PowerPoint

Verwenden von Microsoft PowerPoint weltweit


 Starten des Onlinelernprogramms zur Einführung von PowerPoint

Starten des Onlinelernprogramms zur Einführung von PowerPoint

Microsoft PowerPoint 2000 verfügt über ein Onlinelernprogramm, das Sie mit den Grundlagen zum Erstellen einer Präsentation vertraut macht.

  1. Legen Sie die CD-ROM von Microsoft Office oder PowerPoint in das CD-ROM-Laufwerk ein, oder stellen Sie eine Verbindung mit dem Netzlaufwerk her, auf dem Office installiert ist.

  2. Falls bestimmte Dialogfelder geöffnet sind, klicken Sie auf Abbrechen oder Beenden, um sie zu schließen.

  3. Klicken Sie auf die Schaltfläche unten.


Umwandeln von anderen Präsentationen in das Format von PowerPoint 2000

Microsoft PowerPoint 2000 verwendet spezielle Konvertierungsprogramme, um mit Harvard Graphics und Lotus Freelance erstellte Präsentationen zu öffnen. Wenn diese Präsentationen in PowerPoint 2000 geöffnet werden, bleibt vieles vom ursprünglichen Inhalt und der ursprünglichen Formatierung erhalten.

Wenn eine Präsentation Grafiken enthält, können diese beim Konvertieren der Datei in PowerPoint 2000-Grafiken konvertiert werden. Einige Grafikdateiformate können direkt in PowerPoint 2000 importiert werden, andere benötigen Grafikfilter, die im Lieferumfang von PowerPoint 2000 enthalten sind.

Präsentationen, die mit Programmen erstellt wurden, für die keine Konvertierungsprogramme zur Verfügung stehen, können über einen der verschiedenen Text- und Grafikdateitypen in PowerPoint geöffnet werden. Bei Textformaten bleibt der Text der Präsentation erhalten. Dieser kann dann in PowerPoint 2000 und in den meisten Textverarbeitungsprogrammen geöffnet werden. Durch Speichern einer Präsentation in einem Grafikformat werden die Folien als Grafiken gespeichert. Sie können die Grafiken in einer Vielzahl von Programmen einfügen, unter anderem in PowerPoint 2000 und in den meisten Textverarbeitungsprogrammen.

Anmerkung Dateikonverter für Harvard Graphics 2.3 für MS-DOS und Harvard Graphics 3.0 für MS-DOS sind mit dem Microsoft Office 2000 Resource Kit erhältlich.

Weitere Informationen

Konvertieren einer Lotus Freelance-Präsentation in das PowerPoint 2000-Format

Konvertieren einer Präsentation mit Hilfe von Textdateiformaten

Konvertieren einer Präsentation mit Hilfe von Grafikdateiformaten


Installationsumfang von Microsoft PowerPoint 2000

In den folgenden Tabellen wird aufgeführt, welche Features zusammen mit Microsoft PowerPoint 2000 installiert werden und wo diese sich bei der Installation befinden. Aktuelle Informationen über die in PowerPoint 2000 enthaltenen Features und Add-Ins erhalten Sie in der Infodatei (Readme) im Ordner Programme\Microsoft Office\Office.

Diese Seite enthält Informationen zu den folgenden Themen:

Features, die in der Standardeinstellung auf der Festplatte installiert werden

Features, die in der Standardeinstellung bei der ersten Verwendung installiert werden

Features, die in der Standardeinstellung nicht installiert werden

Features, die in der Standardeinstellung auf der Festplatte installiert werden

Feature | Ort
Microsoft PowerPoint-Programmdateien | Microsoft PowerPoint für Windows
Microsoft PowerPoint-Hilfe | Microsoft PowerPoint für Windows; Hilfe
Entwurfsvorlagen | Microsoft PowerPoint für Windows;Entwurfsvorlagen; Standardentwurfsvorlagen
Inhaltsvorlagen | Microsoft PowerPoint für Windows; Inhaltsvorlagen; Typische Inhaltsvorlagen
Office-Assistenten (ein Assistent wird installiert) | Office Tools; Office-Assistent
Rechtschreibprüfung | Office Tools; Korrekturhilfen
Clip Gallery | Office Tools
Microsoft Graph | Office Tools
Grundunterstützung für Sprachen mit Schreibrichtung von rechts nach links und andere nicht englische Sprachen | Office Tools; Internationale Unterstützung
Tool zur Spracheinstellung | Office Tools
MS Info | Office Tools
Microsoft Office Shortcut-Leiste | Office Tools
Office Webkomponenten | Office Tools
Webdiskussionen | Office Tools
Webscripting | Office Tools; HTML-Quellcodebearbeitung
Indexerstellung | Office Tools; Systemsteuerung zur Indexerstellung
Sound-Effekte für Animationen | Microsoft PowerPoint für Windows
Grafikfilter (sechs Filter werden installiert) | Konverter und Filter; Grafikfilter
Grammatik-/Stilprüfung | Office Tools; Korrekturhilfen

Zurück zum Anfang

Features, die in der Standardeinstellung bei der ersten Verwendung installiert werden

Feature | Ort
Präsentationsbroadcasting | Microsoft PowerPoint für Windows
Weitere Inhaltsvorlagen | Microsoft PowerPoint für Windows; Inhaltsvorlagen; Weitere Inhaltsvorlagen
Weitere Entwurfsvorlagen | Microsoft PowerPoint für Windows; Entwurfsvorlagen; Weitere Entwurfsvorlagen
Übersetzer für PowerPoint 4.0-Export | Microsoft PowerPoint für Windows; Präsentationsübersetzer
Übersetzer für Lotus Freelance 1.0-2.1 für Windows | Microsoft PowerPoint für Windows; Präsentationsübersetzer
Genigraphics-Assistent | Microsoft PowerPoint für Windows
Pack and Go-Assistent | Microsoft PowerPoint für Windows; Viewer für Pack and Go
Hilfe für Visual Basic für Applikationen | Office Tools; Visual Basic-Hilfe
Office-Assistenten (sieben weitere Assistenten) | Office Tools; Office-Assistent
Organigramm | Office Tools
Scanner und Kamera Add-In | Office Tools
Grafikfilter (neun Filter bei der ersten Verwendung installiert) | Konverter und Filter; Grafikfilter
Digitale Signatur für VBA-Projekte | Office Tools

Zurück zum Anfang

Features, die in der Standardeinstellung nicht installiert werden

Feature | Ort
Lernprogramm | Von CD starten
Eine Sammlung von ClipArts, AutoFormen und Designs | Office Tools; Clip Gallery
Microsoft Photo Editor | Office Tools
Microsoft Sammelmappe-Programmdateien | Office Tools
Microsoft Sammelmappe-Hilfe | Office Tools; Microsoft Sammelmappe
Erweiterte Supportdateien internationaler Funktionen | Office Tools; Internationale Unterstützung

Zurück zum Anfang


Speichern von Präsentationen im PowerPoint 4.0-Format

  1. Klicken Sie in PowerPoint 2000 im Menü Datei auf Speichern unter.

  2. Klicken Sie in der Liste Dateityp auf PowerPoint 4.0.

Anmerkung Um das Standardformat für das Speichern von Dokumenten festzulegen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern. Klicken Sie in der Liste PowerPoint-Dateien speichern als auf das gewünschte Dateiformat.

Tipp Microsoft Graph-Diagramme werden automatisch umgewandelt, so dass Sie sie in früheren Versionen von Microsoft Graph öffnen und bearbeiten können. Wenn die Diagramme nicht umgewandelt werden sollen, deaktivieren Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern das Kontrollkästchen Diagramm konvertieren, wenn in vorheriger Version gespeichert wird.


Speichern von Präsentationen im PowerPoint 95-Format

  1. Klicken Sie in Microsoft PowerPoint 2000 im Menü Datei auf Speichern unter.

  2. Klicken Sie in der Liste Dateityp auf PowerPoint 95.

Anmerkung Um das Standardformat für das Speichern von Dokumenten festzulegen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern. Klicken Sie in der Liste PowerPoint-Dateien speichern als auf das gewünschte Dateiformat.

Tipp Microsoft Graph-Diagramme werden automatisch umgewandelt, so dass Sie sie in früheren Versionen von Microsoft Graph öffnen und bearbeiten können. Wenn Diagramme nicht umgewandelt werden sollen, deaktivieren Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern das Kontrollkästchen Diagramm konvertieren, wenn in vorheriger Version gespeichert wird.


Speichern von Präsentationen im PowerPoint 97-, 2000- und 95-Präsentationsformat

  1. Klicken Sie in Microsoft PowerPoint 2000 im Menü Datei auf Speichern unter.

  2. Klicken Sie in der Liste Dateityp auf PowerPoint 97-2000 & 95-Präsentation.

Anmerkung Um das Standardformat für das Speichern von Dokumenten festzulegen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern. Klicken Sie in der Liste PowerPoint-Dateien speichern als auf das gewünschte Dateiformat.


Möglichkeiten zum Zugreifen auf die Hilfe während der Arbeit

Diese Seite enthält Informationen zu den folgenden Themen:

Anfordern von Hilfe unter Verwendung des Office-Assistenten

Zugreifen auf die Hilfe unter Verwendung des Menüs ? (Hilfe)

Zugreifen auf die Hilfe auf der Office Update Website

Informationen über Neuigkeiten in PowerPoint 2000

Weitere Informationen

Anfordern von Hilfe unter Verwendung des Office-Assistenten

Wenn Sie eine Frage zu einem Microsoft Office-Programm haben, können Sie den Office-Assistenten fragen. Um beispielsweise Hilfe zum Formatieren eines Diagramms zu erhalten, geben Sie im Assistenten einfach Wie erstelle ich eine Präsentation? ein.

Der Assistent stellt bei Ihrer Arbeit automatisch Hilfethemen und Tipps zur Verfügung, sogar bevor Sie eine Frage stellen. Wenn Sie beispielsweise einen Brief verfassen, zeigt Ihnen der Assistant automatisch Hilfethemen an, die Sie beim Erstellen und Formatieren des Briefs unterstützen.

Der Assistent zeigt Ihnen auch Tipps, wie Sie die Features der Office-Programme effektiver nutzen können. Klicken Sie auf die Glühbirne [image] neben dem Assistenten, wenn Sie einen Tipp bekommen möchten.

Sie können auch einen anderen Assistenten wählen und den jeweiligen Assistenten so einstellen, dass er Ihrer Persönlichkeit und Arbeitsweise entspricht. Wenn Sie es beispielsweise vorziehen, mit der Tastatur statt mit der Maus zu arbeiten, können Sie den Assistenten so einstellen, dass er Tipps zu Tastenkombinationen anzeigt. Da der Assistent von allen Office-Programmen gemeinsam genutzt wird, beinflussen die Änderungen, die Sie an den Optionen vornehmen, auch die anderen Office-Programme.

Zurück zum Anfang

Zugreifen auf die Hilfe unter Verwendung des Menüs ? (Hilfe)

Hierzu müssen Sie einfach im Menü ? (Hilfe) auf Microsoft PowerPoint-Hilfe klicken. Wenn der Assistent aktiviert ist, wird er eingeblendet. Wenn der Assistent deaktiviert ist, wird das Hilfefenster angezeigt. Klicken Sie im Hilfefenster auf die Registerkarte Antwort-Assistent, um eine Frage einzugeben. Klicken Sie auf die Registerkarte Inhalt, um im Inhaltsverzeichnis der Hilfe zu blättern. Wenn Sie nach bestimmten Wörtern oder Ausdrücken suchen möchten, klicken Sie auf die Registerkarte Index.

Wenn Sie einen Bildschirmtipp für einen Menübefehl, eine Symbolleistenschaltfläche oder einen Bildschirmbereich möchten, klicken Sie im Menü ? (Hilfe) auf Direkthilfe und dann auf das Element, zu dem Sie Hilfe benötigen.

Wenn Sie einen Bildschirmtipp für eine Option in einem Dialogfeld möchten, klicken Sie im Dialogfeld auf die Schaltfläche Fragezeichen [image] und anschließend auf die betreffende Option. (Wenn die Schaltfläche Fragezeichen nicht angezeigt wird, aktivieren Sie die Option und drücken UMSCHALT+F1.)

Wenn Sie den Namen einer Symbolleistenschaltfläche erfahren möchten, zeigen Sie mit dem Cursor auf die Schaltfläche, bis der Name angezeigt wird.

Zurück zum Anfang

Zugreifen auf die Hilfe auf der Office Update Website

Mit dem Befehl Office im Web im Menü ? (Hilfe) können Sie direkt aus jedem Office-Programm heraus zur Microsoft Office Update Website und anderen Websites von Microsoft wechseln. Dort können Sie auf technische Ressourcen zugreifen und kostenlose Produkterweiterungen herunterladen, ohne das jeweilige Office-Programm zu verlassen.

Zurück zum Anfang

Informationen über Neuigkeiten in PowerPoint 2000

Informieren Sie sich über neue Funktionen in PowerPoint 2000, die die Anwendung des Programms erleichtern, und erhalten Sie Tipps zur Verwendung dieser Funktionen bei Ihrer Arbeit.

Zurück zum Anfang

Weitere Informationen

Aufnehmen der Verbindung mit Microsoft Technische Ressourcen

Anzeigen von Tipps und Meldungen mit Hilfe des Office-Assistenten

Aufrufen der Hilfe ohne Verwendung des Office-Assistenten

Zurück zum Anfang


Auswählen eines anderen Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten

    Wenn der Office-Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen.

  2. Klicken Sie in der Sprechblase des Assistenten auf Optionen.

  3. Klicken Sie auf die Registerkarte Katalog, und wählen Sie mit den Schaltflächen Zurück oder Weiter den gewünschten Assistenten aus.

Hinweis Wenn Sie Zugang zum Internet haben, können Sie weitere Assistenten von der Microsoft Office Update Website herunterladen. Klicken Sie hierzu im Menü Hilfe auf Office im Web.


Aufrufen der Hilfe ohne Verwendung des Office-Assistenten

Zum Aufrufen der Hilfe ohne Verwendung des Office-Assistenten muss der Assistent deaktiviert sein. So deaktivieren Sie den Assistenten.

  1. Klicken Sie im Menü Hilfe auf Microsoft PowerPoint-Hilfe.

    Wenn die Registerkarten Inhalt, Antwort-Assistent und Index nicht sichtbar sind, klicken Sie auf Einblenden [image].

  2. Die folgenden Verfahren stehen im Hilfefenster zur Verfügung:
Registerkarte | Zweck
Registerkarte Inhalt | Sie erhalten ein Inhaltsverzeichnis der Hilfe.
Registerkarte Antwort-Assistent | Sie können eine Frage zu einem Microsoft Office-Programm eingeben.
Registerkarte Index | Sie können nach bestimmten Wörtern oder Begriffen suchen oder einen Eintrag aus einer Liste mit Schlüsselwörtern auswählen. Sie können die Liste der angezeigten Themen beeinflussen, indem Sie Schlüsselwörter zu Ihrem Suchbegriff hinzufügen oder aus ihm entfernen. Auf diese Weise können Sie Ihre Suche einengen, bis nur noch relevante Themen und Stichwörter auf der Liste stehen.


 Weitere Informationen zu Programm und Computer

Weitere Informationen zu Programm und Computer

  1. Klicken Sie im Menü ? (Hilfe) auf Info.

    Im Dialogfeld Info werden Informationen zum Programm angezeigt.

  2. Um Informationen über Ihren Computer anzuzeigen, klicken Sie auf Systeminfo.


 Aufrufen der Hilfe zu Visual Basic für Applikationen

Aufrufen der Hilfe zu Visual Basic für Applikationen

Um mit dieser Funktion arbeiten zu können, muss die Programmierhilfe installiert sein. Aktivieren Sie dazu bei der Installation das Kontrollkästchen Online-Hilfe für Microsoft PowerPoint. So installieren Sie ein Programm oder eine Komponente.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  2. Wenn der Office-Assistent nicht sichtbar ist, klicken Sie auf Microsoft PowerPoint-Hilfe [image] .

    Wenn die Sprechblase des Office-Assistenten nicht sichtbar ist, klicken Sie auf den Assistenten.

  3. Geben Sie im Assistenten die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu dem Sie Hilfe benötigen. Sie können auch eine Frage eingeben.

  4. Klicken Sie auf Suchen und dann auf das gewünschte Thema.

Tipps

  • Wenn Sie im Visual Basic-Editor eine Liste aller in Visual Basic verfügbaren Methoden, Eigenschaften, Funktionen oder Objekte für ein bestimmtes Office-Programm durchblättern möchten, klicken Sie auf Objektkatalog [image] . Klicken Sie anschließend in der Liste der Bibliotheken auf die Bibliothek für das gewünschte Programm. Wenn Sie Hilfe zu einem Element benötigen, klicken Sie zunächst im Dialogfeld Objektkatalog auf das betreffende Element und dann auf die Schaltfläche ? (Fragezeichen).

  • Klicken Sie zum Anzeigen der Hilfe für den Visual Basic-Editor im Menü ? (Hilfe) auf die Option Microsoft Visual Basic-Hilfe.


Aufnehmen der Verbindung mit Microsoft Technische Ressourcen

Wenn Sie eine Frage zu einem Microsoft Office Programm haben, befragen Sie zunächst den Office-Assistenten. Danach können Sie in Entdecken Sie Microsoft Office 2000 nachschlagen oder in der Infodatei, die mit dem Programm geliefert wurde, nachsehen. Sollten Sie die benötigten Informationen dort nicht gefunden haben, können Sie in den im Folgenden aufgeführten technischen Ressourcen nach Informationen suchen.

Wo wollen Sie nach technischen Informationen suchen?

Microsoft Office Update Eine Website, die regelmäßig aktualisiert wird. Hier werden Informationen und Anworten auf Fragen zu allen Office-Produkten bereitgestellt. Informieren Sie sich über die Microsoft Office Update Website.

Microsoft Knowledge Base Produktinformationen für Microsoft Support-Techniker und Kunden. Informieren Sie sich über die Microsoft Knowledge Base.

Microsoft Software Library Eine Quelle zum Herunterladen kostenloser Binärdateien im Internet für alle Microsoft-Produkte. Informieren Sie sich über die Microsoft Software Library.

Die CD-ROMs Microsoft TechNet und Microsoft Developer Network CD-ROMs, die umfangreiche Informationen zur Produktunterstützung für Microsoft-Business-Produkte enthalten. Hier finden Sie auch umfassende Programmierinformationen und -werkzeuge. Informieren Sie sich über das Microsoft TechNet und Microsoft Developer Network.

Microsoft Press Schulungs- und Unterstützungsmaterialien für Microsoft-Produkte. Informieren Sie sich über Microsoft Press.

Microsoft Download Service Beispielprogramme, Patches und andere Programmierhilfen. Informieren Sie sich über den Microsoft Download Service.

FastTips (nur für USA und Kanada gültig) Ein automatisierter, gebührenfreier Service, der an 7 Tagen in der Woche rund um die Uhr Antworten auf einfache technische Fragen bereithält. Informieren Sie sich über FastTips.


Problembehandlung beim Office-Assistenten

Wobei benötigen Sie Hilfe?

Der Office-Assistent lenkt ab.

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an.

Die Sprechblase des Office-Assistenten ist nicht sichtbar.


Installieren und Entfernen einzelner Komponenten

Wenn Sie Microsoft PowerPoint ursprünglich von einem Dateiserver eines Netzwerks oder einem freigegebenen Ordner aus installiert haben, müssen Sie auch von diesem Speicherort aus arbeiten.

  1. Beenden Sie alle Programme.

  2. Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  3. Doppelklicken Sie auf das Symbol Software [image].

  4. Wenn Sie PowerPoint als Teil von Microsoft Office installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf Hinzufügen/Entfernen.

    Wenn Sie PowerPoint gesondert installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf PowerPoint und dann auf Hinzufügen/Entfernen.

  5. Folgen Sie den auf dem Bildschirm angezeigten Anweisungen.

    Informieren Sie sich über die Orte der Komponenten in Setup.

Anmerkung Wenn Sie PowerPoint von CD-ROM installiert haben und dem CD-ROM-Laufwerk seit der Installation von PowerPoint einen neuen Laufwerksbuchstaben zugewiesen haben, führen Sie eine Neuinstallation von der CD-ROM aus. Wenn Sie PowerPoint-Dateien von der CD-ROM aus starten, müssen Sie PowerPoint deinstallieren und anschließend von der CD-ROM erneut installieren.


 Ein- oder Ausblenden von mehreren Präsentationen auf der Taskleiste von Windows

Ein- oder Ausblenden von mehreren Präsentationen auf der Taskleiste von Windows

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.
  2. Aktivieren bzw. deaktivieren Sie das Kontrollkästchen Windows in Taskleiste.


Anzeigen aller Fenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Taskleiste von Windows, und klicken Sie dann im Kontextmenü auf Fenster nebeneinander oder Fenster untereinander.


Minimieren aller Programmfenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Taskleiste von Windows und dann im Kontextmenü auf Alle Fenster minimieren.


Minimieren eines Präsentationsfensters

  • Klicken Sie auf die Schaltfläche Minimieren [image] in der Menü- oder Titelleiste der aktiven Präsentation, um das Präsentationsfenster auf Symbolgröße zu verkleinern und um das Symbol in die linke untere Ecke des Programmfensters zu verschieben.

Anmerkung Wenn Sie in der Titelleiste des Programms auf die Schaltfläche Minimieren klicken, wird das Programmfenster auf ein Symbol in der Taskleiste von Windows verkleinert.


Anordnen minimierter Präsentationen im Programmfenster

  • Klicken Sie im Menü Fenster auf Symbole anordnen.

    Die auf Symbolgröße verkleinerten Präsentationen werden von links nach rechts am unteren Rand des Programmfensters angeordnet.

Anmerkung Liegen keine auf Symbolgröße verkleinerten Präsentationen vor, steht der Befehl Symbole anordnen nicht zur Verfügung.


Wiederherstellen eines minimierten Präsentationsfensters

  • Klicken Sie im Menü Fenster auf den Namen der Präsentation, die wiederhergestellt werden soll.

Tipp Um eine auf Symbolgröße verkleinerte Präsentation wiederherzustellen, doppelklicken Sie auf das Symbol für die Präsentation.


Ändern der Bildschirmauflösung

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Anzeige [image].

  3. Klicken Sie auf die Registerkarte Einstellungen.

  4. Ziehen Sie den Regler unter Auflösung, um die Bildschirmauflösung zu ändern.

Anmerkung Ob Sie die Bildschirmauflösung ändern können, hängt von dem Bildschirm und der Grafikkarte ab.


 Kopieren einer Datei

Kopieren einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk bzw. den Ordner, in dem sich die gewünschte Datei befindet.

  3. Suchen Sie in der Ordnerliste den Ordner, der die gewünschte Datei enthält, und öffnen Sie ihn.

    Wenn Sie die Datei in der Liste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die Datei, die kopiert werden soll, und klicken Sie dann im Kontextmenü auf Kopieren.

  5. Klicken Sie im Feld Suchen in auf das Laufwerk bzw. den Ordner, in das bzw. den die Datei kopiert werden soll.

  6. Suchen Sie in der Ordnerliste den Ordner, in den die Datei kopiert werden soll, und öffnen Sie ihn.

  7. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Ordnerliste (stellen Sie sicher, dass Sie mit dem Mauszeiger dabei nicht auf eine Datei in der Liste zeigen), und klicken Sie dann im Kontextmenü auf Einfügen.

Anmerkung Sie können auch mehrere Dateien markieren und diese gleichzeitig kopieren. So wählen Sie mehrere Dateien aus.


 Löschen einer Datei

Löschen einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung, oder klicken Sie im Feld Suchen in auf das Laufwerk bzw. den Ordner, in dem die zu löschende Datei enthalten ist.

  3. Lokalisieren und öffnen Sie in der Ordnerliste den Ordner, der die gewünschte Datei enthält.

    Wenn Sie die Datei in der Liste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die zu löschende Datei, und klicken Sie dann im Kontextmenü auf Löschen.

Anmerkung Sie können ebenso jeweils mehr als eine Datei löschen. So wählen Sie mehrere Dateien aus.


 Verschieben einer Datei

Verschieben einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk bzw. den Ordner der Datei, die verschoben werden soll.

  3. Suchen Sie in der Ordnerliste den Ordner, der die gewünschte Datei enthält, und öffnen Sie ihn.

    Wenn Sie die Datei in der Liste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die Datei, die verschoben werden soll, und klicken Sie dann im Kontextmenü auf Ausschneiden.

  5. Klicken Sie im Feld Suchen in auf das Laufwerk bzw. den Ordner, in das bzw. den die Datei verschoben werden soll.

  6. Suchen Sie in der Ordnerliste den Ordner, in den die Datei verschoben werden soll, und öffnen Sie ihn.

  7. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Ordnerliste (stellen Sie sicher, dass Sie mit dem Mauszeiger dabei nicht auf eine Datei in der Liste zeigen), und klicken Sie dann im Kontextmenü auf Einfügen.

Anmerkung Sie können auch mehrere Dateien markieren und diese gleichzeitig verschieben. So wählen Sie mehrere Dateien aus.


 Umbenennen einer Datei

Umbenennen einer Datei

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk bzw. den Ordner, in dem die Datei enthalten ist, die umbenannt werden soll.

  3. Suchen und öffnen Sie in der Ordnerliste den Ordner, der die gewünschte Datei enthält.

    Wenn Sie die Datei in der Liste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die Datei, die umbenannt werden soll, und klicken Sie dann im Kontextmenü auf Umbenennen.

  5. Geben Sie den neuen Namen ein, und drücken Sie dann die EINGABETASTE.


Auswählen mehrerer Dateien

  • Um nichtangrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen einer Datei. Halten Sie STRG gedrückt, und klicken Sie dann auf den Namen jeder weiteren auszuwählenden Datei.

  • Um angrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen der ersten Datei. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf den Namen der letzten auszuwählenden Datei.

Tipp Wurde eine Datei fälschlicherweise ausgewählt, halten Sie STRG gedrückt, und klicken Sie erneut auf den Namen der Datei.


Ändern des Standard-Arbeitsverzeichnisses für Office

  1. Speichern und schließen Sie alle Office-Dateien, und schließen Sie anschließend alle Office-Programme.

  2. Verschieben oder kopieren Sie im Windows-Explorer alle Dateien, auf die Sie schnell zugreifen möchten, in den Ordner Eigene Dateien.

  3. Um den Ordner Eigene Dateien umzubenennen, klicken Sie im Windows-Explorer mit der rechten Maustaste auf den Ordner Eigene Dateien, und klicken Sie dann im Kontextmenü auf Umbenennen. Geben Sie den neuen Namen für den Ordner ein, und drücken Sie dann die EINGABETASTE.

  4. Um den Ordner Eigene Dateien zu verschieben, ziehen Sie diesen im Windows-Explorer an die gewünschte Position.


 Ausschließliches Ändern des Standard-Arbeitsverzeichnisses für PowerPoint

Ausschließliches Ändern des Standard-Arbeitsverzeichnisses für PowerPoint

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

    Demo

  2. Geben Sie im Feld Standardarbeitsordner den Pfad für den Ordner ein, der als Standardordner angezeigt werden soll, z. B.

    C:\Arbeit


Ändern des Programms, das beim Öffnen einer Datei gestartet wird

In Microsoft Windows sind viele Dateitypen so registriert, dass sie durch ein bestimmtes Programm geöffnet werden. So wird z. B. Notepad gestartet, wenn Sie den Dateityp Textdokument öffnen möchten. Sie können festlegen, dass beim Öffnen einer Datei ein anderes Programm gestartet wird.

  1. Klicken Sie unter Arbeitsplatz oder im Windows-Explorer auf das Menü Ansicht, dann auf Optionen und anschließend auf die Registerkarte Dateitypen.

  2. Klicken Sie in der Liste Registrierte Dateitypen auf den Dateityp, der mit einem anderen Programm geöffnet werden soll, und dann auf Bearbeiten.

  3. Klicken Sie im Feld Aktionen auf Öffnen und dann auf Bearbeiten.

  4. Geben Sie im Feld Anwendung für diesen Vorgang den Pfad zu dem Programm ein, das zum Öffnen des markierten Dateityps verwendet werden soll, oder klicken Sie auf Durchsuchen, um den Pfad aus einer Ordnerliste auszuwählen.

Anmerkung Nicht alle registrierten Dateitypen weisen im Feld Aktionen die Option Öffnen auf.


Zusammenfassen und Verwalten zusammengehöriger Dateien mit der Office Sammelmappe

Mit der Office Sammelmappe können Sie zusammengehörige Dateien wie mit einer Büroklammer zusammenhalten. Wenn Sie beispielsweise ein Microsoft Word-Dokument, eine mit Microsoft Excel erstellte Arbeitsmappe und einige Microsoft PowerPoint-Folien in einem einzigen Bericht zusammen verwenden möchten, können Sie diese in einer Sammelmappe ablegen und dort gemeinsam bearbeiten. In einer Sammelmappe können Sie die folgenden Arbeitsschritte ausführen:

  • Überprüfung der Rechtschreibung.

  • Zuweisung einer einheitlichen Formatvorlage.

  • Einfügen von durchgehenden Seitenzahlen über sämtliche Dateien (die so genannten Abschnitte einer Sammelmappe) hinweg.

  • Ausdruck von Abschnitten.

  • Bearbeitung einzelner Abschnitte.

  • Seitenansicht oder Ausdruck eines einzelnen Abschnitts, der markierten Abschnitte bzw. der gesamten Sammelmappe.

  • Verwenden derselben Kopf- und Fußzeile in allen Abschnitten oder Erstellen einer unterschiedlichen Kopf- und Fußzeile für jeden Abschnitt.

Um eine neue Sammelmappe zu beginnen, klicken Sie in der Office Sammelmappe im Menü Datei auf Sammelmappe erstellen, oder öffnen Sie das Programm Microsoft Sammelmappe. Wenn Sie im Fenster der Office Sammelmappe arbeiten, werden im linken Fensterbereich die Abschnitte angezeigt, aus denen die bearbeitete Sammelmappe besteht; im rechten Bereich wird der aktive Abschnitt angezeigt. Sie können leere oder bereits vorhandene Dateien in die Sammelmappe aufnehmen. Um der Sammelmappe eine bereits vorhandene Datei hinzuzufügen, ziehen Sie die Datei vom Windows-Explorer in den linken Bereich des Fensters der Office Sammelmappe, oder klicken Sie in der Office Sammelmappe im Menü Abschnitt auf Aus Datei hinzufügen.

Um die Office Sammelmappe zu starten, klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie zunächst auf Programme, dann auf Office Tools, und klicken Sie anschließend auf Microsoft Sammelmappe. Wenn der Befehl Microsoft Sammelmappe nicht verfügbar ist, müssen Sie Microsoft Sammelmappe installieren. Informieren Sie sich, wie Sie ein Programm oder eine Komponente von Microsoft Office installieren können.


Anzeigen aller Dateitypen und Dateinamenerweiterungen

  1. Öffnen Sie im Arbeitsplatz oder im Windows-Explorer den Ordner, dessen Dateien angezeigt werden sollen.

  2. Klicken Sie im Menü Ansicht auf Optionen und dann auf die Registerkarte Ansicht.

  3. Um alle Dateitypen anzuzeigen, klicken Sie auf Alle Dateien anzeigen.

    Um alle Dateinamenerweiterungen in Microsoft Windows 95 anzuzeigen, deaktivieren Sie das Kontrollkästchen Keine MS-DOS-Erweiterungen für registrierte Dateien.

    Um alle Dateinamenerweiterungen in Microsoft Windows NT Workstation 4.0 anzuzeigen, deaktivieren Sie das Kontrollkästchen Dateien vom folgenden Typ nicht anzeigen.


Problembehandlung beim Ändern des Standard-Arbeitsverzeichnisses

Wenn Sie PowerPoint über eine Verknüpfung starten, werden die Informationen, die Sie im Feld Arbeitsverzeichnis auf der Registerkarte Verknüpfung (Dialogfeld Eigenschaften der Verknüpfung) eingegeben haben, unter Umständen nicht verwendet. Wenn im Dialogfeld Optionen (Menü Extras) ein Standard-Arbeitsverzeichnis festgelegt wurde, wird dieser Ordner anstelle des im Feld Arbeitsverzeichnis festgelegten Ordners für die Verknüpfung verwendet. Informationen zum Festlegen eines anderen Standard-Arbeitsverzeichnisses erhalten Sie, indem Sie auf [image] klicken.


 Microsoft Office-Shortcutleiste

Microsoft Office-Shortcutleiste

Mit Hilfe der Microsoft Office-Shortcutleiste können Sie durch einmaliges Klicken auf die Ressourcen zugreifen, die Sie am häufigsten verwenden. Sie können schnell einen neuen Etatvorschlag erarbeiten, eine Bildschirmpräsentation lokalisieren und öffnen, eine Nachricht via E-Mail senden, einen Termin planen oder in Microsoft Outlook eine Aufgabe, eine Notiz, einen Kontakt bzw. einen Journaleintrag erstellen.

Arbeiten mit der Office-Shortcutleiste

Sie können die Office-Shortcutleiste an eine beliebige Stelle auf dem Bildschirm ziehen und – wenn diese verankert ist – durch Klicken auf Automatisch im Hintergrund im Menü Office-Shortcutleiste [image] ausblenden, bis Sie diese wieder benötigen. Wenn die Leiste wieder eingeblendet werden soll, zeigen Sie auf den Bereich, in dem die Leiste verankert ist.

Um von der Office-Shortcutleiste aus schnell eine Datei eines beliebigen Typs (z. B. eine Office Sammelmappe oder eine Microsoft Excel-Arbeitsmappe) zu erstellen, klicken Sie auf Neues Office-Dokument [image] . Klicken Sie auf die Registerkarte, die den gewünschten Dateityp enthält, und doppelklicken Sie dann auf die gewünschte Datei bzw. Dateivorlage.

Um von der Office-Shortcutleiste aus schnell eine Datei zu öffnen, klicken Sie auf Office-Dokument öffnen [image] , lokalisieren die gewünschte Datei in der Ordnerliste und doppelklicken dann auf die Datei.

Anpassen der Shortcut-Symbolleiste von Microsoft Office

Beim ersten Arbeiten mit Office zeigt die Office-Shortcutleiste nur die Symbolleiste Office an. Weitere Schaltflächen und Symbolleisten stehen zur Verfügung, aber sie werden nicht angezeigt. Um die ausgeblendeten Schaltflächen oder Symbolleisten einzublenden, klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Office-Shortcutleiste, und klicken Sie dann im Kontextmenü auf Anpassen. Wenn zum Beispiel die Symbolleiste Desktop auf der Office-Shortcutleiste eingeblendet ist, können Sie problemlos Dateien und Programme auf dem Microsoft Windows-Desktop öffnen, auch wenn der Desktop nicht angezeigt wird. Um auf der Office-Shortcutleiste eine andere Symbolleiste einzublenden, klicken Sie auf das Symbol, das die entsprechende Symbolleiste darstellt. Um die Bezeichnung einer Schaltfläche oder Symbolleiste anzuzeigen, verweilen Sie mit dem Mauszeiger über dem Symbol der Schaltfläche oder der Symbolleiste, bis deren Bezeichnung eingeblendet wird.

Sie können auch eigene Schaltflächen und Symbolleisten hinzufügen. Um häufig verwendete Dateien und Programme als Schaltflächen in die Symbolleiste einzufügen, ziehen Sie diese vom Windows-Explorer oder aus dem Ordner Eigene Dateien auf die Office-Shortcutleiste.

Installieren der Office-Shortcutleiste

Wenn die Office-Shortcutleiste nicht zur Verfügung steht, müssen Sie diese installieren. Bei der Installation wird die Office-Shortcutleiste so konfiguriert, dass sie beim Start von Windows automatisch aktiviert wird. So installieren Sie ein Programm oder eine Komponente von Office.


 Verwalten von Terminen, Kontakten, Aufgaben und Nachrichten von der Office-Shortcutleiste aus

Verwalten von Terminen, Kontakten, Aufgaben und Nachrichten von der Office-Shortcutleiste aus

Wenn Sie mit Microsoft Office arbeiten und Microsoft Outlook installiert haben, bietet die Office-Symbolleiste auf der Office-Shortcutleiste sechs durch einmaliges Klicken zu aktivierende Verknüpfungen zu den am häufigsten verwendeten Funktionen von Outlook.

Zweck | Verfahren
Senden einer E-Mail-Nachricht | Klicken Sie auf Neue Nachricht
Hinzufügen eines Termins zum Kalender | Klicken Sie auf Neuer Termin
Hinzufügen einer neuen Aufgabe zur Aufgabenliste | Klicken Sie auf Neue Aufgabe
Erstellen eines Kontaktes | Klicken Sie auf Neuer Kontakt
Manuelle Aufzeichnung einer Aktivität im Journal | Klicken Sie auf Neuer Journaleintrag
Erstellen einer Notiz | Klicken Sie auf Neue Notiz


Festlegen des Standardarbeitsordners, der in den Dialogfeldern Öffnen und Speichern unter angezeigt wird

Sie können einen anderen Standardarbeitsordner für alle Microsoft Office-Programme und für die Schaltfläche bzw. den Befehl Office-Dokument öffnen festlegen, indem Sie den Ordner Eigene Dateien umbenennen, verschieben bzw. beides tun. Sie können den Standardordner ausschließlich für Microsoft PowerPoint sowohl unter Microsoft Windows 95 als auch unter Windows NT Workstation 4.0 oder Windows 2000 ändern.

Was möchten Sie tun?

Für Office einen anderen Standardarbeitsordner festlegen

Nur für PowerPoint einen anderen Standardarbeitsordner festlegen

Benötigen Sie Erläuterungen zu diesen Optionen?


Erstellen einer neuen Präsentation

Es gibt mehrere Möglichkeiten, eine neue Präsentation zu erstellen. Für den Anfang empfiehlt sich die Arbeit mit dem AutoInhalt-Assistenten, in dem Sie mit einer Präsentation beginnen, bei der Inhalt und Layout vorgeschlagen werden. Sie können aber auch von einer bereits vorhandenen Präsentation ausgehen und diese entsprechend Ihren Anforderungen anpassen. Eine Präsentation kann aber auch erstellt werden, indem Sie eine Designvorlage auswählen, die zwar das Layout, aber nicht den Inhalt der Präsentation festlegt. Sie können eine neue Präsentation auch damit beginnen, dass Sie eine Gliederung aus einer anderen Anwendung importieren. Sie können auch mit einer leeren Präsentation beginnen, die weder inhaltliche Vorschläge noch ein Layout enthält.

Was möchten Sie tun?

Eine Präsentation mit inhaltlichen Vorschlägen und vorgegebenem Layout erstellen

Erstellen einer Präsentation auf der Grundlage einer vorhandenen Präsentation

Eine Präsentation unter Verwendung einer Entwurfsvorlage erstellen

Erstellen einer Präsentation aus einer vorhandenen Gliederung

Erstellen einer Präsentation auf der Grundlage einer leeren Präsentation


Öffnen einer Präsentation

Was möchten Sie tun?

Öffnen von Dateien von verschiedenen Standorten aus

Eine Präsentation öffnen, die sich auf der Festplatte oder in einem Netzwerk befindet

Eine Präsentation unter Verwendung einer UNC-Adresse in einem Netzwerk öffnen

Eine Präsentation auf einer FTP-Site öffnen

Eine Datei auf einem Webserver mit Hilfe von PowerPoint öffnen

Eine Präsentation im Browser mit Hilfe von PowerPoint öffnen

Unterschiedliche Dateitypen öffnen

Eine Präsentation als Kopie öffnen

Eine Präsentation mit Schreibschutz öffnen

Eine in einem anderen Programm erstellte Präsentation in PowerPoint öffnen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Öffnen von Präsentationen

Öffnen von Präsentationen

Dateien auf der lokalen Festplatte oder im Netzwerk Über das Dialogfeld Öffnen (im Menü Datei) können Sie Präsentationen öffnen, die an verschiedenen Speicherorten gespeichert sind – dazu gehören die auf Ihrem Rechner verfügbaren lokalen Laufwerke oder auch Netzwerklaufwerke, mit denen Sie eine Verbindung herstellen können. Wenn Ihr Netzwerk UNC-Adressen unterstützt, können Sie eine auf einem Netzwerk gespeicherte Präsentation auch dann öffnen, wenn keine Verbindung mit einem Netzwerkserver besteht.

Dateien im Internet, im Intranet oder auf einer FTP-Site Wenn Sie Zugang zum Internet haben – wenn Sie z. B. über ein Modem und einen Dienstanbieter Zugriff auf das Internet haben oder in einem Unternehmen arbeiten und über dessen Netzwerk auf das Internet zugreifen – können Sie vom Dialogfeld Öffnen (Menü Datei) in den Microsoft Office-Programmen aus Präsentationen auf HTTP Sites auf dem World Wide Web öffnen. Sie können zur Liste mit verfügbaren Internet-Sites auch FTP-Sites hinzufügen. Wenn Ihr Unternehmen über ein Intranet verfügt, können Sie auch dort Präsentationen öffnen. Informationen über den Zugang zum Internet oder das Einrichten eines Intranets mit Verbindung mit einem Webserver, auf dem die Microsoft Office Servererweiterungen verfügbar sind, finden Sie im Microsoft Office 2000 Resource Kit. Informieren Sie sich über Bezugsmöglichkeiten für das Office Ressource Kit.

Außerdem können Sie Präsentationen auch über das in Ihren Office Programmen bereitgestellte Dialogfeld Speichern unter (im Menü Datei) auf einer FTP-Site speichern, sofern Sie die erforderlichen Zugriffsrechte besitzen und die FTP-Site das Speichern von Dateien unterstützt.

Schreibgeschützte Dateien und Kopien von Dateien Sie können eine Präsentation auch als schreibgeschützte Datei öffnen, wenn Sie sicherstellen möchten, dass keine Änderungen am Original vorgenommen werden. Des Weiteren können Sie sowohl auf dem lokalen Laufwerk als auch auf einem Netzwerklaufwerk eine Präsentation, für die Sie Schreibzugriff besitzen, auch als Kopie öffnen, wenn Sie anstelle des Originals eine Kopie erstellen und verwenden möchten.

Die Symbolleiste Web Die Symbolleiste Web steht in den Office-Programmen zur Verfügung, um das Durchsuchen von Präsentationen und anderen Office-Dokumenten zu erleichtern, die Hyperlinks enthalten. Sie können die Symbolleiste Web verwenden, um eine Startseite oder Suchseite im Webbrowser zu öffnen. Wenn Sie im World Wide Web interessante Präsentationen finden, können Sie die Symbolleiste Web verwenden, um diese Präsentationen dem Ordner Favoriten hinzuzufügen, so dass diese schnell wieder auffindbar sind. Die Symbolleiste Web führt eine Liste mit den letzten 25 Präsentationen, die Sie über die Symbolleiste oder einen Hyperlink geöffnet haben, und erleichtert damit den Wechsel zu jeder in der Liste genannten Präsentation.

Weitere Informationen

Öffnen einer Präsentation


 Öffnen einer in einem anderen Programm erstellten Präsentation in PowerPoint

Öffnen einer in einem anderen Programm erstellten Präsentation in PowerPoint

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Dateityp auf das gewünschte Dateiformat.

    Sie können auch die Erweiterung in das Feld Dateiname eintragen, z. B. *.wk4 zum Suchen nach Dateien von Lotus 1-2-3 , Version 4.0.

  3. Klicken Sie auf eine Verknüpfung in der Umgebungsleiste oder im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, in dem die Präsentation gespeichert ist.

  4. Doppelklicken Sie in der Ordnerliste auf die Ordner, bis Sie den Ordner öffnen, in dem die gewünschte Präsentation enthalten ist.

    Wenn Sie die Präsentation in der Ordnerliste nicht finden können, können Sie danach suchen.

    Wie wird's gemacht?

  5. Klicken Sie auf die Präsentation, die Sie in PowerPoint öffnen möchten.

  6. Klicken Sie auf Öffnen.


 Anzeigen oder Ausblenden der Liste zuletzt geöffneter Präsentationen im Menü Datei

Anzeigen oder Ausblenden der Liste zuletzt geöffneter Präsentationen im Menü Datei

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Zuletzt geöffnete Dateien.


 Hinzufügen einer Ordner- oder Dateiverknüpfung zum Ordner Favoriten

Hinzufügen einer Ordner- oder Dateiverknüpfung zum Ordner Favoriten

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk mit der Datei oder dem Ordner, für die bzw. den Sie eine Verknüpfung erstellen möchten.

  3. Öffnen Sie in der Ordnerliste die gewünschte Datei bzw. den Ordner.

  4. Wählen Sie die Datei oder den Ordner aus, für die bzw. den Sie eine Verknüpfung erstellen möchten.

  5. Klicken Sie auf Extras und anschließend auf Zu Favoriten hinzufügen.

Um eine im Ordner Favoriten enthaltene Datei oder einen Ordner zu öffnen, klicken Sie auf Favoriten auf der Umgebungsleiste, und doppelklicken Sie dann auf die gewünschte Verknüpfung.


 Herstellen einer Verbindung zu einem Netzlaufwerk

Herstellen einer Verbindung zu einem Netzlaufwerk

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf Symbolleiste und anschließend auf Netzlaufwerk.

  3. Klicken Sie im Feld Laufwerk auf den gewünschten Laufwerkbuchstaben.

  4. Geben Sie im Feld Pfad den Pfad des Ordners ein, zu dem Sie eine Verbindung herstellen möchten.

Tipp Um beim nächsten Starten von Windows automatisch mit diesem Netzlaufwerk verbunden zu werden, aktivieren Sie das Kontrollkästchen Verbindung beim Start wiederherstellen.


 Empfohlene Speicherorte für Dateien

Empfohlene Speicherorte für Dateien

Beim ersten Öffnen der Dialogfelder Öffnen und Speichern unter nach dem Start von PowerPoint wird der Ordner Eigene Dateien standardmäßig als aktueller bzw. aktiver Ordner angezeigt. So ändern Sie den Standardarbeitsordner.

Eigene Dateien

Der Ordner Eigene Dateien eignet sich zum Speichern von Präsentationen und anderen Dateien, an denen Sie arbeiten, wie zum Beispiel Dokumente, Tabellenblätter oder Datenbanken. Für einen schnellen Zugriff auf Dateien im Ordner Eigene Dateien klicken Sie auf der Umgebungsleiste auf Eigene Dateien.

Favoriten

Der Ordner Favoriten eignet sich besonders zum Speichern von Verknüpfungen mit häufig verwendeten Dateien und Ordnern, einschließlich solcher, die sich auf Remotenetzwerken befinden. Die Originaldatei bzw. der Originalordner wird nicht verschoben, sondern es wird eine Verknüpfung mit ihm hergestellt. Durch das Speichern von Verknüpfungen im Ordner Favoriten erhalten Sie schnellen Zugriff auf jede beliebige Datei, ohne sich an den Speicherort erinnern zu müssen. Für einen schnellen Zugriff auf Dateien im Ordner Favoriten klicken Sie auf der Umgebungsleiste auf Favoriten. So fügen Sie dem Ordner Favoriten Ordner- oder Dateiverknüpfungen hinzu..

Webordner

Webordner eignet sich zum Speichern von Dateien, die Sie in das Web kopieren oder im Web veröffentlichen möchten. Solche Dateien werden auf einem Webserver abgelegt, damit andere einfach darauf zugreifen können. Für den schnellen Zugriff auf Dateien, die auf einem Webserver gespeichert sind, klicken Sie auf der Umgebungsleiste auf Webordner. Informieren Sie sich über Webordner.


Automatisches Starten von PowerPoint beim Einschalten des Computers

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Taskleiste.

  2. Klicken Sie auf die Registerkarte Programm im Menü "Start" und dann auf Hinzufügen.

  3. Klicken Sie auf Durchsuchen.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, auf dem Microsoft PowerPoint installiert ist.

  5. Lokalisieren und öffnen Sie den Ordner, der PowerPoint enthält.

  6. Doppelklicken Sie auf Powerpnt, und klicken Sie dann auf Weiter.

  7. Klicken Sie in der Ordnerliste auf Autostart und dann auf Weiter.

  8. Geben Sie im Feld Geben Sie einen Namen für die Verknüpfung ein einen Namen für die Verknüpfung – z. B. PowerPoint – ein, und klicken Sie dann auf Ende.


 Ändern des Autorennamens für Dokumente

Ändern des Autorennamens für Dokumente

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

    Demo

  2. Geben Sie im Feld Name einen Namen ein.

    Der eingegebene Name wird im Feld Autor auf der Registerkarte Datei-Info (Menü Datei, Befehl Eigenschaften) jedes Mal angezeigt, wenn eine neue Präsentation erstellt wird.

    Tipp Um lediglich den Autorennamen für die aktive Präsentation zu ändern, klicken Sie im Menü Datei auf Eigenschaften und geben dann im Feld Autor einen neuen Namen ein.


 Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Wählen Sie im Feld Suchen in das Laufwerk mit der anzuzeigenden Datei aus.

  3. Suchen Sie in der Ordnerliste nach dem Ordner mit der gewünschten Datei, und öffnen Sie diesen.

    Wenn die Datei nicht angezeigt wird, können Sie nach ihr suchen.

    Wie wird's gemacht?

  4. Wählen Sie die gewünschte Datei aus.

  5. Wenden Sie eines der folgenden Verfahren an:

    Um schon vor dem Öffnen der Datei eine Vorschau auf den Inhalt betrachten zu können, klicken Sie auf den Pfeil neben Ansichten [image] und dann auf Vorschau.

    Um Dateieigenschaften wie Größe und Datum der letzten Änderung einzublenden, klicken Sie auf den Pfeil neben Ansichten und dann auf Details.

    Um Dateieigenschaften wie Thema und Statistik einzublenden, klicken Sie auf den Pfeil neben Ansichten und dann auf Eigenschaften.


Verwenden von Eigenschaften für die Suche nach Dateien

Dateieigenschaften sind detaillierte Angaben zu einer Datei, mit Hilfe derer die Datei problemlos gefunden werden kann, wie z. B. ein beschreibender Titel, der Autorenname, das Thema oder Stichwörter, die in der Datei enthaltene Themen oder andere wichtige Informationen identifizieren. Sie können Eigenschaften für die aktive Datei sowie für jede beliebige Office-Datei erstellen. Darüber hinaus ist es möglich, benutzerdefinierte Eigenschaften zu erstellen und mit bestimmten, in der aktiven Datei enthaltenen Elementen zu verknüpfen. Um sicherzustellen, dass Sie für Dateien Eigenschaften festlegen, können Sie eine Option aktivieren, die beim ersten Speichern einer Datei automatisch das Dialogfeld Eigenschaften einblendet.

Was möchten Sie tun?

Dateieigenschaften für die aktive Präsentation festlegen

Dateieigenschaften für Office-Dateien festlegen

Benutzerdefinierte Dateieigenschaften für die aktive Präsentation erstellen

Benutzerdefinierte Dateieigenschaften erstellen, die mit Elementen in der aktiven Präsentation verknüpft sind

Das Dialogfeld Eigenschaften beim ersten Speichern einer Präsentation automatisch einblenden

Dateien finden auf der Basis von Dateieigenschaften.


 Suchen von Dateien

Suchen von Dateien

Mit Hilfe des Dialogfeldes Öffnen (Menü Datei) ist es möglich, auf der Festplatte oder in einem Netzwerk nach Dateien zu suchen. Sie können eine Datei suchen, indem Sie deren Eigenschaften angeben, wie Dateiname, Dateityp oder Datum der letzten Änderung. Sie können auch nach bestimmtem Text suchen, der in der Datei enthalten sein soll.

Wenn Sie die zu öffnende Datei weder mit den Verknüpfungen auf der Umgebungsleiste finden noch durch Durchsuchen der Ordner, in denen Sie üblicherweise Ihre Dokumente speichern, können Sie von PowerPoint aus Suchkriterien eingeben (klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen) oder eine der folgenden Vorgehensweisen zum Suchen von Dateien verwenden.

Was möchten Sie tun?

Nach Dateien suchen

Unter Verwendung von Eigenschaften nach Dateien suchen

Nach Dateien unter Verwendung gespeicherter Suchkriterien suchen

Ein gespeichertes Suchkriterium ändern

Benötigen Sie Erläuterungen zu diesen Optionen?


 Dateisuche

Dateisuche

Suchen nach Dateien Das Dialogfeld Öffnen (Menü Datei) unterstützt Sie bei der Suche nach Dateien auf Ihrer Festplatte und auf einem beliebigen Netzlaufwerk. Sie können nach einer Datei durch Auswahl bestimmter Eigenschaften suchen, zum Beispiel Dateiname, Dateityp oder dem Datum der letzten Änderung, oder Sie suchen eine Datei durch Angabe von in der Datei enthaltenem Text. So suchen Sie nach Dateien.

Suchen nach Dateien mit Hilfe der Dateieigenschaften Dateieigenschaften sind detaillierte Informationen zu der Datei, die dabei helfen, die Datei zu identifizieren, zum Beispiel ein beschreibender Titel, der Name des Autors, das Thema sowie Stichwörter, die Sie der Datei zugeordnet haben, oder andere wichtige Informationen. So suchen Sie nach Dateien unter Verwendung der Dateieigenschaften

  • Voreingestellte Dateieigenschaften Zu diesen gehören Eigenschaften, die bereits vorhanden sind, zum Beispiel Autor, Titel und Thema, und Eigenschaften, deren Wert Sie eingeben. Beispielsweise könnten Sie allen Verkaufspräsentationsordnern das Stichwort "Kunden" zuordnen und später alle Dateien nach diesem Stichwort durchsuchen. So legen Sie Dateieigenschaften fest.

  • Erstellen eigener Dateieigenschaften Sie können Dateieigenschaften erstellen, die jeden beliebigen von Ihnen zugeordneten Wert annehmen oder die mit einem bestimmten Inhalt der Datei verknüpft sind, zum Beispiel einem markierten Objekt in Microsoft PowerPoint, einem Lesezeichen in Word oder einer benannten Zelle in Microsoft Excel.

  • Automatisch aktualisierte Eigenschaften Zu diesen gehören statistische Angaben, wie Dateigröße und Daten über die Erstellung der Datei und der letzten Änderung. Beispielsweise können Sie diese Eigenschaften verwenden, um nach allen Dateien zu suchen, die nach dem 3. März 1996 erstellt wurden, oder nach all jenen Dateien, die am gestrigen Tag geändert wurden.

Suchen nach Dateien unter Verwendung spezieller Kriterien Klicken Sie im Dialogfeld Öffnen auf Extras und anschließend auf Suchen, um nach einer Datei mit Hilfe einer anderen Eigenschaft als dem enthaltenen Text oder mit Hilfe komplexer Kriterien zu suchen. Beispielsweise können Sie Dateien suchen, die den Text "Budget" enthalten oder mit dem Stichwort "Budget99" versehen sind. So suchen Sie nach Dateien unter Verwendung spezieller Kriterien.

Speichern von Suchkriterien Wenn Sie immer wieder nach denselben Informationen suchen oder wenn Sie eine komplexe Suche mittels mehrerer Suchkriterien eingerichtet haben, empfiehlt es sich, die Suche zu speichern, um Sie später wieder verwenden zu können.

Ändern gespeicherter Suchkriterien Wenn Sie Ihre Suchkriterien gespeichert haben, können Sie die Suche öffnen und die Kriterien verändern.

Beschleunigen der Suche mit Hilfe der Indexerstellung Um Dateisuchläufe im Dialogfeld Öffnen zu beschleunigen, enthält Microsoft Office das Dienstprogramm Indexerstellung, das durch Doppelklicken auf Indexerstellung in der Systemsteuerung [image] geöffnet wird. Die Indexerstellung erstellt Indizes zur Beschleunigung von Dateisuchläufen nach Inhalt, Eigenschaften oder beidem. Informieren Sie sich über Verfahren zum schnelleren Suchen nach Dateien mit Hilfe der Indexerstellung.

Zurück zum Suchen von Dateien


Verwenden von Microsoft Outlook zum Suchen nach Dateien oder Outlook-Elementen

  • Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Suchen, und klicken Sie dann auf Mit Microsoft Outlook.

Anmerkung Um nach allen Dateien auf dem Computer suchen zu können, müssen Sie die Integrierte Dateiverwaltung von Microsoft Outlook auf dem Computer installiert haben. So installieren Sie ein Programm oder eine Komponente.


 Suchen nach Dateien

Suchen nach Dateien

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie im Feld Suchen in auf das zu durchsuchende Laufwerk oder den zu durchsuchenden Ordner.

  4. Um alle Unterordner der ausgewählten Ordner zu durchsuchen und die Ordner mit den gefundenen Dateien anzuzeigen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

  5. Klicken Sie im Feld Eigenschaft auf Dateiname.

  6. Klicken Sie im Feld Bedingung auf die gewünschte Option.

  7. Geben Sie im Feld Wert den vollständigen Dateinamen oder einen Teil des Dateinamens ein.

  8. Klicken Sie auf Zur Liste hinzufügen.

  9. Klicken Sie auf Suche starten.

Tipp Wenn Sie mehrere Laufwerke gleichzeitig durchsuchen möchten, geben Sie im Feld Suchen in die einzelnen Laufwerknamen ein und trennen diese durch ein Semikolon. Geben Sie beispielsweise C:\; D:\ ein.


 Suchen nach Dateien unter Verwendung von Eigenschaften

Suchen nach Dateien unter Verwendung von Eigenschaften

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie im Feld Suchen in auf das zu durchsuchende Laufwerk oder den zu durchsuchenden Ordner.

    Wenn Sie mehrere Laufwerke gleichzeitig durchsuchen möchten, geben Sie die einzelnen Laufwerknamen ein, und trennen Sie diese durch ein Semikolon. Geben Sie beispielsweise C:\; D:\ ein.

  4. Um alle Unterordner der ausgewählten Ordner zu durchsuchen und die Ordner mit den gefundenen Dateien anzuzeigen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

  5. Geben Sie unter Weitere Kriterien bestimmen Suchkriterien an, indem Sie in den Feldern Eigenschaft, Bedingung und Wert die gewünschten Optionen auswählen, und klicken Sie dann auf Zur Liste hinzufügen.

    Wenn Sie nach einem Begriff wie beispielsweise "Apfelkuchen" suchen möchten, wählen Sie im Textfeld Eigenschaft die Option Text oder Eigenschaft, und geben Sie im Feld Wert den Ausdruck in Anführungszeichen ein. So verwenden Sie Bedingungen und Werte bei der Suche.

  6. Wenn Sie zusätzliche Suchkriterien erstellen möchten, klicken Sie auf Und beziehungsweise Oder, und wiederholen Sie danach Schritt 5.

  7. Wählen Sie je nach Bedarf weitere Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.

  8. Wenn Sie die Suchkriterien zur späteren Verwendung speichern möchten, klicken Sie auf Suche speichern, geben im Feld Name dieses Suchvorgangs einen Namen ein, und klicken dann auf OK.

    Namen von Suchvorgängen können bis zu 80 Zeichen umfassen und dürfen Leerzeichen beinhalten.

  9. Um die Suche zu beginnen, klicken Sie auf Suche starten.


 Suchen nach Dateien unter Verwendung gespeicherter Suchkriterien

Suchen nach Dateien unter Verwendung gespeicherter Suchkriterien

Sie müssen über einen gespeicherten Suchlauf verfügen, um gespeicherte Suchkriterien verwenden zu können. So geben Sie Suchkriterien ein und speichern diese.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen der gewünschten Suche und dann auf Öffnen.

  5. Klicken Sie auf Suche starten.


 Löschen eines gespeicherten Suchlaufs

Löschen eines gespeicherten Suchlaufs

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen des Suchlaufs und dann auf Löschen.


 Sortieren einer Dateiliste

Sortieren einer Dateiliste

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf den Pfeil neben Ansichten [image], zeigen Sie auf Symbole anordnen, und klicken Sie dann auf den gewünschten Befehl.


Problembehandlung beim Suchen und Öffnen von Dateien

Wobei benötigen Sie Hilfe?

Eine Datei befindet sich auf einem im Dialogfeld Öffnen aufgelisteten Laufwerk oder in einem aufgelisteten Ordner, wird jedoch nicht angezeigt.

Beim Verwenden eines gespeicherten Suchlaufs werden einige der Dateien, die bei einem früheren Suchlauf gefunden wurden, nicht mehr angezeigt.

Nach Durchführung eines Suchlaufs werden die falschen Dateien angezeigt.

Die Dateisuche beansprucht viel Zeit.

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt.

Eine Präsentation im Internet kann nicht geöffnet werden.

Eine HTML-Datei, die in PowerPoint geöffnet werden soll, wird in einem anderen Office-Programm geöffnet.


 Verfahren zum schnelleren Suchen nach Dateien mit Hilfe der Indexerstellung

Verfahren zum schnelleren Suchen nach Dateien mit Hilfe der Indexerstellung

Erstellen Sie mit Hilfe der Indexerstellung Indizes auf dem lokalen Computer Die Programme von Microsoft Office verwenden die Indexerstellung zum Anlegen von Indizes, mit denen die Suche nach Dokumenten im Dialogfeld Öffnen, das in jedem Office-Programm einschließlich Microsoft PowerPoint verfügbar ist, beschleunigt wird. Wenn Sie nach der Installation von Office erstmalig nach Dateien suchen, wird eine Meldung mit der Frage angezeigt, ob Sie das Dienstprogramm Indexerstellung installieren möchten. Wenn das Dienstprogramm Indexerstellung installiert wurde, wird auf jedem lokalen Laufwerk des Computers für alle Office-Dokumente automatisch ein Index erstellt. (Die Erstellung von Indizes unter Verwendung des Dienstprogramms Indexerstellung ist auf Wechselfestplatten oder schreibgeschützten Medien, z. B. einer CD-ROM, nicht möglich.) Erstellte Indizes werden automatisch aktualisiert, so dass Sie die Vorteile eines schnelleren Suchlaufs nutzen können.

Ändern oder erstellen Sie neue Indizes Wenn Sie Indizes für Netzwerkordner erstellen oder einen vorhandenen Index ändern möchten, doppelklicken Sie in der Windows-Systemsteuerung auf Indexerstellung [image]. Informationen zu jedem Indizierungsvorgang werden angezeigt, darunter das Laufwerk und der Speicherort der Ordner mit den indizierten Dokumenten sowie das Datum der letzten Aktualisierung des Indexes. Indem Sie im Dialogfeld Index aktualisieren (Menü Index) auf Information klicken, können Sie weitere Einzelheiten über im Dienstprogramm Indexerstellung erstellte Indizes, z. B. die Anzahl der indizierten Dokumente und die Größe des Indexes, anzeigen.

Weitere Informationen zum Erstellen, Löschen und Aktualisieren von Indizes unter Verwendung des Dienstprogramms Indexerstellung erhalten Sie, indem Sie im Dialogfeld Indexerstellung auf ? (Hilfe) klicken.


Speichern einer Präsentation

Was möchten Sie tun?

Eine neue oder eine vorhandene Präsentation speichern

Eine Präsentation so speichern, dass sie immer als Bildschirmpräsentation geöffnet wird

Eine Kopie einer Präsentation speichern

Eine Kopie einer Präsentation auf einem Web-Server in PowerPoint speichern

Eine Kopie einer Präsentation auf einem Web-Server im Windows-Explorer speichern

Eine Präsentation auf einer FTP-Site speichern

Das AutoRecover-Speicherintervall ändern

Benötigen Sie Erläuterungen zu diesen Optionen?


 Speichern von Präsentationen

Speichern von Präsentationen

Sie können die gerade bearbeitete Präsentation speichern, unabhängig davon, ob es sich um eine neue oder bereits früher gespeicherte Präsentation handelt. Sie können außerdem eine Kopie der Präsentation unter einem anderen Namen oder an einem anderen Speicherort speichern. Sie können jede Bildschirmpräsentation im HTML-Format speichern, so dass diese im Internet aufgerufen und verwendet werden kann. Sie können eine Präsentation auch so speichern, dass sie bei jedem Öffnen als Bildschirmpräsentation gestartet wird.

Sie können eine Präsentation auf einer FTP-Site im Internet speichern, wenn Sie über ein Internet-Konto eines Internetdienstanbieters verfügen. Sie können eine Präsentation auch im Intranet Ihres Unternehmens speichern, wenn Sie über Speicherberechtigungen für die FTP-Site oder einen Ordner auf einem Webserver verfügen.

PowerPoint speichert Präsentationen automatisch für die Wiederherstellung im Falle eines Stromausfalls oder eines Programmabsturzes. Die vorgenommenen Änderungen werden in einer Wiederherstellungsdatei gespeichert, die auf dem AutoRecover-Speicherintervall basiert. Da die Wiederherstellungsdatei automatisch beim Speichern oder Schließen einer Präsentation gelöscht wird, darf AutoRecover nicht als Ersatz für ein regelmäßiges Speichern der Präsentationen verwendet werden. Informieren Sie sich über Wiederherstellungsvorgänge bei Datenverlust.

Weitere Informationen

Speichern einer Präsentation


Schließen einer Präsentation

  • Klicken Sie im Menü Datei auf Schließen.

Anmerkung Wenn Sie eine Präsentation das erste Mal speichern, werden Sie aufgefordert, einen Namen für die Präsentation einzugeben.


Beenden von PowerPoint

  • Klicken Sie im Menü Datei auf Beenden.


Wissenswertes über das Benennen von Präsentationen

Zum mühelosen Auffinden von Präsentationen können Sie lange, beschreibende Dateinamen verwenden. Der vollständige Pfad zu einer Datei, einschließlich des Laufwerkbuchstabens, des Servernamens, des Ordnerpfades sowie des Dateinamens, kann aus bis zu 255 Zeichen bestehen. Folgende Zeichen können in Dateinamen nicht verwendet werden: Schrägstriche (/), umgekehrte Schrägstriche (\), Größer-als-Zeichen (>), Kleiner-als-Zeichen (<), Sternchen (*), Fragezeichen (?), Anführungszeichen (" "), Pipe-Zeichen (|), Doppelpunkte (:) oder Semikola (;).


 Beschleunigen des Speicherns einer Präsentation

Beschleunigen des Speicherns einer Präsentation

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Um nur die an einer Präsentation ausgeführten Änderungen zu speichern, aktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen; speichern Sie die Präsentation dann während der weiteren Bearbeitung.

  3. Um eine Präsentation komplett zu speichern, deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen, wenn Sie die Bearbeitung der Präsentation abgeschlossen haben, und speichern Sie sie dann. Wenn dieses Kontrollkästchen deaktiviert ist, wird eine vollständige Speicherung ausgeführt.

    Informieren Sie sich über den Unterschied zwischen einer vollständigen Speicherung und einer Schnellspeicherung.


 Dateiformate zum Speichern von Präsentationen

Dateiformate zum Speichern von Präsentationen

Dateityp | Erweiterung | Zweck
Präsentation | .ppt | Speichern einer typischen PowerPoint-Präsentation
Windows- Metadatei | .wmf | Speichern einer Folie als Grafik
GIF Graphics Interchange Format | .gif | Speichern einer Folie als Grafik zur Verwendung auf Webseiten
JPEG File Interchange Format | .jpg | Speichern einer Folie als Grafik zur Verwendung auf Webseiten
PNG Portable Network Graphics Format | .png | Speichern einer Folie als Grafik zur Verwendung auf Webseiten
Gliederung/RTF | .rtf | Speichern einer Präsentationsgliederung als Gliederung
Entwurfsvorlage | .pot | Speichern einer Präsentation als Vorlage
PowerPoint- Bildschirm- präsentation | .pps | Speichern einer Präsentation, die immer als Bildschirmpräsentation geöffnet wird
Webseite | .htm | Eine Präsentation, die in einem Webbrowser geöffnet werden kann


 Speichern einer Folie als Grafik zur Verwendung in einer anderen Anwendung oder auf einer Webseite

Speichern einer Folie als Grafik zur Verwendung in einer anderen Anwendung oder auf einer Webseite

Sie können eine Folie auch im Metadatei-Format oder im GIF-Format speichern und sie dann als Grafik in ein anderes Programm oder auf einer Webseite einfügen.

  1. Lassen Sie die Folie anzeigen, die als Grafik gespeichert werden soll.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Klicken Sie im Feld Dateityp auf Windows-Metadatei oder GIF (Graphics Interchange Format).

    Anmerkung Zeichnungsobjekte in Ihrer Präsentation werden automatisch in GIF-Dateien umgewandelt, wenn Sie Ihre Präsentation im HTML-Format speichern.


Problembehandlung beim Speichern einer Präsentation

Wobei benötigen Sie Hilfe?

Lediglich der Text einer Präsentation soll gespeichert werden.

Beim Speichern von Änderungen in einer Präsentation wird eine Meldung eingeblendet mit dem Hinweis, dass die Präsentation schreibgeschützt ist.

Beim Speichern einer Präsentation erhält die Datei eine zusätzliche Dateinamenerweiterung.

Die gespeicherte Datei enthält zwei Punkte im Dateinamen.

Die Funktion AutoRecover war aktiviert, als eine Präsentation verloren ging, dennoch kann die wiederhergestellte Präsentation weder gespeichert noch geöffnet werden.

Die vorgenommenen Änderungen sind in der wiederhergestellten Präsentation nicht enthalten.

Trotz Verwendung der Funktion AutoRecover ist eine wiederhergestellte Präsentation nicht aufzufinden.


 Entwerfen eines einheitlichen Erscheinungsbildes für eine Präsentation

Entwerfen eines einheitlichen Erscheinungsbildes für eine Präsentation

Mit PowerPoint können Sie den Folien Ihrer Präsentationen ein einheitliches Erscheinungsbild verleihen. Hierzu stehen Ihnen in PowerPoint vier Möglichkeiten zur Verfügung: Entwurfsvorlagen, Master, Farbskalen und Folienlayouts.

Diese Seite enthält Informationen zu den folgenden Themen:

Entwurfsvorlagen

Master

Farbskalen

Folienlayouts

Entwurfsvorlagen

Entwurfsvorlagen enthalten Farbskalen, Folien- und Titelmaster mit benutzerdefinierter Formatierung (siehe nächster Abschnitt) sowie spezielle Schriftarten, mit denen Sie ein besonderes Erscheinungsbild erzielen können. Wenn Sie der Präsentation eine Entwurfsvorlage zuweisen, werden der Folienmaster, der Titelmaster und die Farbskala der Präsentation durch den Folienmaster, den Titelmaster und die Farbskala des neuen Layouts ersetzt. Nach Anwenden einer Entwurfsvorlage erhält jede hinzugefügte Folie dasselbe Erscheinungsbild.

In PowerPoint stehen Ihnen zahlreiche Entwurfsvorlagen zur Verfügung. Außerdem können Sie eigene Vorlagen erstellen. Wenn Sie für eine Ihrer Präsentationen ein besonderes Erscheinungsbild erstellen, können Sie dieses als Vorlage speichern.

Zurück zum Anfang

Master

Mit dem Folienmaster können Sie das Format und die Anordnung der auf Folien eingegebenen Titel und Texte festlegen. Mit dem Titelmaster können Sie das Format und die Anordnung der Titelfolie sowie jeder anderen von Ihnen als Titelfolie bestimmten Folie festlegen, wie z. B. die erste Folie eines Abschnitts. Master enthalten außerdem Hintergrundelemente, wie z. B. Grafiken, die auf jeder Folie angezeigt werden können. Änderungen an einem Folienmaster wirken sich auf alle zugehörigen Folien aus. Soll eine einzelne Folie vom Master abweichen, können Sie an dieser Änderungen vornehmen, ohne dabei Änderungen am Master vornehmen zu müssen. Informieren Sie sich über den Folienmaster.

Zurück zum Anfang

Farbskalen

Farbskalen enthalten acht aufeinander abgestimmte Farben, die als die Hauptfarben einer Präsentation verwendet werden können: für Text, Hintergrund, Füllbereich, Akzente usw. Jede Farbe der Skala wird automatisch für ein bestimmtes Folienelement verwendet. Sie können eine Farbskala für eine einzelne Folie oder für eine ganze Präsentation auswählen. Wenn Sie eine Entwurfsvorlage auf eine Präsentation anwenden, können Sie aus einer Reihe von Farbskalen auswählen, die für diese Entwurfsvorlage bereits fertig zusammengestellt sind. Farbskalen für eine Folie oder eine ganze Präsentation lassen sich so problemlos ändern, da die neue Farbskala zu den übrigen Folien der Präsentation passt. Informieren Sie sich über die Funktionsweise von Farbskalen.

Zurück zum Anfang

Folienlayouts

Beim Erstellen einer neuen Folie können Sie aus 24 vordefinierten Folienlayouts wählen: So ist beispielsweise ein Layout mit Platzhaltern für einen Titel, Text und ein Diagramm verfügbar sowie ein anderes mit Platzhaltern für einen Titel und ClipArt. Die Platzhalter für Titel und Text entsprechen den Formatierungen des Folienmasters für Ihre Präsentation. Sie können die Platzhalter verschieben, ihre Größe ändern oder neu formatieren, so dass sie vom Folienmaster abweichen. Sie können das Layout einer Folie auch ändern, nachdem Sie die Folie erstellt haben. Wenn Sie ein neues Layout anwenden, verbleiben der gesamte Text und sämtliche Objekte auf der Folie. Möglicherweise müssen Sie aber den Text und die Objekte neu anordnen, damit sie in das neue Layout passen.

Zurück zum Anfang


Überprüfen der Präsentation im Hinblick auf Konsistenz, Interpunktion und Format

In der Standardeinstellung wird Ihre Präsentation durch PowerPoint automatisch im Hinblick auf Konsistenz und Format überprüft. Dabei werden eventuell aufgetretene Probleme auf einer Folie durch eine Glühlampe gekennzeichnet. Sie können diese Fehler beheben oder ignorieren sowie die durch PowerPoint überprüften Elemente erweitern. Die Glühlampe ist nicht verfügbar, wenn der Office-Assistent deaktiviert wurde. Wenn Sie den Assistenten aktivieren möchten, klicken Sie im Menü Hilfe auf den Eintrag Office-Assistenten anzeigen.

  1. Öffnen Sie die im Hinblick auf Format und Konsistenz zu überprüfende Präsentation.

  2. Klicken Sie auf die Glühlampe, und wählen Sie dann die gewünschte Option aus der Liste aus.

Tipp Wenn Sie die von PowerPoint zu prüfenden Formatoptionen ändern möchten, klicken Sie in der Liste auf Formatüberprüfungsoptionen für alle Präsentationen ändern. Löschen, ändern oder wählen Sie die gewünschten Optionen auf den Registerkarten Groß-/ Kleinschreibung und Interpunktion sowie Optische Klarheit aus. Klicken Sie auf jeder der Registerkarten auf Standards, um die Standardeinstellungen wiederherzustellen.


Der Folienmaster

Diese Seite enthält Informationen zu den folgenden Themen:

Folienmaster

Titelmaster

Entwurfsvorlagen und Master

Wechseln des Folienmasters

Erstellen von Folien, die vom Folienmaster abweichen

Weitere Informationen

Folienmaster

Im Lieferumfang von PowerPoint ist ein besonderer Folientyp enthalten, der als Folienmaster bezeichnet wird. Der Folienmaster steuert bestimmte Texteigenschaften, beispielsweise Schriftgrad, Schriftart, und Schriftfarbe. Diese werden als "Vorlagentext" bezeichnet, wie z. B. auch Hintergrundfarbe oder bestimmte Spezialeffekte wie Schattierungen und Format der Aufzählungszeichen.

Der Folienmaster enthält Textplatzhalter und Platzhalter für Fußzeilen, wie beispielsweise Datum, Zeit und Foliennummer. Wenn Sie umfassende Änderungen am Erscheinungsbild Ihrer Folien vornehmen möchten, müssen Sie nicht jede einzelne Folie ändern. Nehmen Sie einfTh eine einmalige Änderung am Folienmaster vor, und PowerPoint aktualisiert automatisch die vorhandenen Folien und wendet die Änderungen auch auf alle neu hinzugefügten Folien an. Wenn Sie die Textformatierung ändern möchten, markieren Sie den Text in den Platzhaltern, und nehmen Sie die gewünschten Änderungen vor. Wenn Sie beispielsweise die Farbe des Platzhaltertextes auf Blau ändern, wechselt die Farbe des Textes auf allen vorhandenen und neuen Folien automatisch zu Blau.

Folienmaster mit Legenden für Platzhalter

Verwenden Sie den Folienmaster für die folgenden Aktionen: Hinzufügen eines Bildes; Ändern des Hintergrunds; Anpassen der Größe von Platzhaltern; Ändern der Schriftart, des Schriftgrads und der Schriftfarbe.

Wenn auf jeder Folie eine bestimmte Grafik oder ein bestimmter Text – beispielsweise ein Firmenname oder ein Logo – erscheinen soll, setzen Sie diese auf den Folienmaster. Objekte werden auf den Folien an derselben Position wie auf dem Folienmaster angezeigt. Um denselben Text zu jeder Folie hinzuzufügen, fügen Sie diesen in den Folienmaster ein, indem Sie auf der Symbolleiste Zeichnen auf Textfeld klicken – nehmen Sie keine Eingabe in den Textplatzhaltern vor. Die Ansicht des Textes, der mit der Schaltfläche Textfeld eingefügt wurde, wird nicht durch den Folienmaster gesteuert.

Zurück zum Anfang

Titelmaster

Wenn Ihre Titelfolien anders aussehen sollen als die übrigen Folien der Präsentation, können Sie den Titelmaster ändern. Der Titelmaster bewirkt nur Änderungen auf Folien, die das Titelfolien-Layout verwenden. Um die erste Folie jedes Abschnitts in einer Präsentation hervorzuheben, formatieren Sie den Titelmaster mit einem anderen Aussehen und verwenden das Titelfolien-Layout für die ersten Folien der einzelnen Abschnitte. Beenden Sie die Konfiguration des Folienmasters, ehe Sie den Titelmaster ändern, da sämtliche geänderten Textformatierungen auf dem Folienmaster auch Änderungen auf dem Titelmaster hervorrufen.

Titelfolien-Layout im Dialogfeld Neue Folie

Verwenden Sie das Titelfolien-Layout für Folien, die auf dem Titelmaster basieren.

Zurück zum Anfang

Entwurfsvorlagen und Master

Jede Entwurfsvorlage verfügt über einen eigenen Folienmaster. Die Elemente auf dem Folienmaster steuern den Entwurf der Vorlage. Viele der Vorlagen verfügen außerdem über einen eigenen Titelmaster. Wenn Sie einer Präsentation eine Entwurfsvorlage zuweisen, aktualisiert PowerPoint automatisch das Textformat und die Grafiken auf dem Folienmaster und ändert die Farbskala auf die in der neuen Entwurfsvorlage enthaltene. Alle zum Folienmaster hinzugefügten Objekte, wie beispielsweise ein Textfeld oder ein Bild, werden beim Zuweisen einer neuen Entwurfsvorlage nicht gelöscht.

Folienmaster von drei verschiedenen Vorlagen

Beispiele für Folienmaster in verschiedenen Vorlagen

Zurück zum Anfang

Ändern des Folienmasters

Wenn Sie eine neue Entwurfsvorlage zuweisen, die Farbe bzw. die Größe des Vorlagentextes oder die Hintergrundfarbe auf dem Folienmaster ändern, spiegeln alle Folien diese Änderungen wider. Wenn Sie dem Folienmaster eine Grafik hinzufügen, wird diese auf jeder Folie angezeigt. Wenn Sie analog das Layout des Titelmasters ändern, ändern sich auch die von Ihnen zu Titelfolien bestimmten Folien.

Zurück zum Anfang

Erstellen von Folien, die vom Folienmaster abweichen

Wenn Sie durch Änderungen an einzelnen Folien eigenständige Folien erstellen, behalten diese Folien ihren eigenständigen Charakter, selbst wenn Sie den Master ändern oder eine neue Entwurfsvorlage zuweisen. Wenn Sie später den ursprünglichen Zustand wiederherstellen wollen, können Sie immer die geänderten Folien auf das Vorlagenformat zurücksetzen.

Zurück zum Anfang

Weitere Informationen

Ändern des Folienmasters oder des Titelmasters

Ändern einer Folie,so dass sie vom Folienmaster abweicht

Zurück zum Anfang


 Anzeigen eines Objektes auf allen Folien einer Präsentation

Anzeigen eines Objektes auf allen Folien einer Präsentation

  1. Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Folienmaster.

  2. Fügen Sie dem Folienmaster das Objekt hinzu.

  3. Um zur Folie zurückzukehren, klicken Sie auf der Symbolleiste Master auf Schließen.

Anmerkungen

  • Wenn Ihre Präsentation außerdem über einen Titelmaster verfügt, und Sie möchten, dass das Objekt auf allen Titelfolien angezeigt wird, müssen Sie dem Titelmaster das Objekt hinzufügen.

  • Werden die Objekte auf einer bestimmten Folie nicht angezeigt, klicken Sie im Menü Format auf Hintergrund, und stellen Sie sicher, dass das Kontrollkästchen Hintergrundgrafiken aus Master ausblenden deaktiviert ist.


Übernehmen oder erneutes Übernehmen des Standard-Masterformats für eine Folie

Wenn Sie die Standardformate Ihrer Folien durch Änderungen am Folienmaster geändert haben, können Sie dem Master erneut die Standardformate zuweisen.

  1. Öffnen Sie die Präsentation, zu der Sie das Masterformat zuweisen oder erneut zuweisen möchten.

  2. Klicken Sie im Menü Format auf Entwurfsvorlage übernehmen.

  3. Wählen Sie die Entwurfsvorlage für Ihre Präsentation aus, und klicken Sie dann auf Übernehmen.

Anmerkung Dem Folienmaster hinzugefügte Objekte, wie beispielsweise Grafiken oder Textfelder, werden beim Übernehmen einer Entwurfsvorlage nicht gelöscht.


 Ändern des Layouts einer Folie

Ändern des Layouts einer Folie

  1. Markieren Sie in der Normal- oder der Foliensortieransicht die zu ändernde Folie.

  2. Klicken Sie auf der Symbolleiste Format auf Allgemeines und dann auf Folienlayout.

  3. Verwenden Sie zum Anzeigen aller Layouts die Bildlaufleiste, wählen Sie das gewünschte Layout aus, und klicken Sie dann auf Übernehmen.

  4. Ändern Sie die Anordnung überlappender oder verborgener Objekte, um sie an das neue Layout anzupassen.


Ändern des Folienmasters oder des Titelmasters

  1. Führen Sie eine oder beide der folgenden Aktionen aus:

    Zeigen Sie im Menü Ansicht auf Master, und klicken Sie anschließend auf Folienmaster.

    Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Titelmaster.

  2. Nehmen Sie die gewünschten Änderungen vor.

    Ändern Sie beispielsweise die Schriftart, die Farbe oder die Größe des Textes, die Aufzählungszeichen, oder fügen Sie eine Grafik bzw. ein Textfeld hinzu. Achten Sie dabei darauf, dass Sie keine Zeichen im Platzhaltertext löschen oder hinzufügen.

  3. Klicken Sie auf der Symbolleiste Master auf Schließen.


Ansicht des Miniaturbilds einer Folie

  • Klicken Sie im Menü Ansicht auf Miniaturbild.

Anmerkungen

  • Das Miniaturbild wird auch automatisch angezeigt, wenn Sie zur Schwarzweißansicht wechseln, wenn Sie Ihre Folie so stark vergrößern, dass der größte Teil nicht mehr sichtbar ist und wenn Sie sich in der Titelmaster- oder der Folienmaster-Ansicht befinden.

  • Wenn sich auf einer Folie Animationen oder Übergänge befinden, können Sie für diese eine Vorschau erhalten, indem Sie direkt auf das Miniaturbild oder im Menü Bildschirmpräsentation auf Animationsvorschau klicken.


Problembehandlung beim Folienmaster

Es sollen mehrere Master in der Präsentation verwendet werden.

Die Titelfolie wird nicht geändert, obwohl die Textattribute im Titelmaster geändert wurden.


Erstellen einer Vorlage

In PowerPoint stehen Ihnen zwei Vorlagentypen zur Verfügung: Entwurfsvorlagen und Inhaltsvorlagen. Entwurfsvorlagen enthalten vordefinierte Formate und Farbskalen, die Sie auf jede beliebige Präsentation anwenden können, um ihr ein individuelles Erscheinungsbild zu verleihen. Inhaltsvorlagen verfügen wie Entwurfsvorlagen über Formate und Farbskalen sowie über Folien mit vorgeschlagenem Text für bestimmte Themen. Sie können sämtliche Vorlagen entsprechend Ihren Anforderungen anpassen oder eine neue Vorlage auf der Grundlage einer bereits erstellten Präsentation erstellen. Sie können die neue Vorlage dem AutoInhalt-Assistenten hinzufügen, so dass sie bei der nächsten Verwendung des Assistenten verfügbar ist.

Was möchten Sie tun?

Eine Entwurfsvorlage erstellen

Eine Inhaltsvorlage erstellen

Dem AutoInhalt-Assistenten eine Vorlage hinzufügen


 Anwenden eines anderen Layouts auf eine Präsentation

Anwenden eines anderen Layouts auf eine Präsentation

  1. Öffnen Sie die Präsentation, auf die Sie ein anderes Layout anwenden möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Allgemeines, und klicken Sie dann auf Entwurfsvorlage übernehmen.

  3. Wählen Sie entweder das gewünschte Layout oder eine Präsentation aus, deren Layout Sie verwenden möchten, und klicken Sie dann auf Zuweisen.

Tipp Außerdem stehen Ihnen weitere Vorlagen in zusätzlichen Ordnern zur Verfügung.


Ändern des Standardformats der leeren Präsentation

Sie möchten möglicherweise das Standardformat der leeren Präsentation ändern, wenn Sie z. B. immer eine bestimmte Farbskala verwenden oder das Logo Ihrer Firma in jede Präsentation aufnehmen möchten.

  1. Öffnen Sie eine bereits vorhandene Präsentation, oder erstellen Sie eine neue.

  2. Ändern Sie die Präsentation gemäß Ihren Anforderungen.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Klicken Sie im Feld Dateityp auf Entwurfsvorlage.

  5. Geben Sie in das Feld Dateiname Leere Präsentation ein, und klicken Sie dann auf Speichern.

    Wenn ein Meldungsfeld angezeigt wird, klicken Sie auf Ja, um die vorhandene leere Präsentation zu ersetzen.


 Hinzufügen einer Vorlage zum AutoInhalt-Assistenten

Hinzufügen einer Vorlage zum AutoInhalt-Assistenten

  1. Klicken Sie im Menü Datei auf Neu, und klicken Sie dann auf die Registerkarte Allgemein.

  2. Doppelklicken Sie auf AutoInhalt-Assistent.

  3. Klicken Sie auf die Schaltfläche Weiter.

  4. Wählen Sie die Kategorie, in der Ihre Vorlage angezeigt werden soll.

    Sie können den Kategorien Alle oder Carnegie-Trainer keine Vorlagen hinzufügen.

  5. Klicken Sie auf Hinzufügen.

  6. Suchen Sie die hinzuzufügende Vorlage, und klicken Sie dann auf OK.


 Arbeit mit Farbskalen

Arbeit mit Farbskalen

Diese Seite enthält Informationen zu den folgenden Themen:

Farbskalen

Ändern von Farbskalen

Verwenden von nicht in der Farbskala enthaltenen Farben

Weitere Informationen

Farbskalen

Farbskalen sind Gruppen von acht aufeinander abgestimmten Farben, die Sie in Ihrer Präsentation verwenden können. Sie können sie auch für Diagramme und Tabellen verwenden sowie zum Neueinfärben von Grafiken, die Sie in Folien einfügen.

Zwei Folien mit Farbskalen

Jede Entwurfsvorlage enthält eine Gruppe von Farbskalen. Wenn Sie eine Skala auswählen möchten, klicken Sie im Menü Format auf Folien-Farbskala und wählen dann die gewünschte Skala aus.

Beispiel für Farbskalen

Wenn Sie eine Farbskala zugewiesen haben, sind die Farben für alle Objekte Ihrer Präsentation verfügbar. Sämtliche neu erstellten Objekte werden automatisch an die übrige Präsentation angeglichen.

Zurück zum Anfang

Ändern von Farbskalen

Wenn Sie Farben in einer Farbskala ändern möchten, klicken Sie im Menü Format auf Folien-Farbskala und wählen dann die Registerkarte Benutzerdefiniert. Wenn Sie eine Farbe ändern, wird die Farbe aller Objekte, für die diese Farbe verwendet wurde, automatisch auf die neue Farbe gesetzt. Wenn Sie Ihre Änderungen als neue Skala speichern möchten, klicken Sie auf Als Standardskala hinzufügen.

Unter Umständen empfiehlt es sich, eine andere Farbskala zum Hervorheben von Teilen Ihrer Präsentation oder einer einzelnen Folie zu verwenden, beispielsweise für Folien, auf denen ein wichtiger Vorschlag eingeführt wird oder für Folien mit einer Agenda. Um eine andere Farbskala zu verwenden, wählen Sie die gewünschten Folien in der Foliensortieransicht, und klicken Sie dann im Menü Format auf Folien-Farbskala. Wählen Sie auf der Registerkarte Standard eine Farbskala aus, und klicken Sie dann auf Übernehmen.

Zurück zum Anfang

Verwenden von nicht in der Farbskala enthaltenen Farben

Neben den in der Farbskala enthaltenen Farben stehen Ihnen viele weitere Farben zur Verfügung. Wenn Sie eine solche Farbe verwenden, wird sie automatisch allen Farbmenüs hinzugefügt, für Text, Schatten, Aufzählungszeichen, Hintergrund und Linien.

Die hinzugefügten Farben werden unterhalb der acht Farben der Skala angezeigt. Sie können bis zu acht Farben hinzufügen und anzeigen lassen. Wenn Sie mehr als acht hinzufügen, wird die neueste Farbe als erste in der Palette angezeigt und die älteste wird entfernt.

Zu den Farbmenüs hinzugefügte Farben bleiben auch dann erhalten, wenn Sie Ihre Farbskala ändern. Analog dazu werden Objekte oder Text, für die diese Farben verwendet wurden, nicht geändert. Wenn Sie beispielsweise ein Stoppschild mit einem Rot im Füllbereich zeichnen, das nicht in Ihrer Farbskala enthalten ist, und danach die Farbskala ändern, wird für das Stoppschild weiterhin das einmalige Rot verwendet. Diese Eigenschaft ist besonders hilfreich, wenn Sie häufig bestimmte Farben verwenden, die nicht in Ihrer Farbskala enthalten sind.

Zurück zum Anfang

Weitere Informationen

Erstellen einer Farbskala

Zurück zum Anfang


 Erstellen einer Farbskala

Erstellen einer Farbskala

  1. Klicken Sie im Menü Format auf Folienfarbskala und dann auf die Registerkarte Standard.

  2. Wählen Sie die Farbskala aus, die dem zu erstellenden Typ am ähnlichsten ist, und klicken Sie dann auf die Registerkarte Anpassen.

  3. Klicken Sie unter Skalafarben auf die zu ändernde Farbe und dann auf Farbe ändern.

  4. Klicken Sie auf die Registerkarte Standard, um aus der Farbpalette auszuwählen, oder klicken Sie auf die Registerkarte Anpassen, um eine neue Farbe zu erstellen.

  5. Klicken Sie auf der Registerkarte Standard in der Farbpalette auf die gewünschte Farbe und dann auf OK.

    Ziehen Sie auf der Registerkarte Anpassen in der Farbpalette das Fadenkreuz, um eine Farbe auszuwählen, ziehen Sie das Bildlauffeld nach oben oder unten, um die Helligkeit anzupassen, und klicken Sie dann auf OK.

  6. Wiederholen Sie diesen Vorgang für jede zu ändernde Farbe.

  7. Um die Farbskala zusammen mit der Präsentation zu speichern, klicken Sie auf Als Standardskala hinzufügen.

  8. Klicken Sie auf Übernehmen, um die neue Farbe auf die aktuelle Folie anzuwenden.

    Klicken Sie auf Allen zuweisen, um sie auf alle Folien der Präsentation anzuwenden.


 Zuweisen der Farbskala einer Folie zu einer anderen Folie

Zuweisen der Farbskala einer Folie zu einer anderen Folie

  1. Markieren Sie in der Foliensortieransicht eine Folie mit der Farbskala, die Sie für eine andere Folie oder andere Folien verwenden möchten.

  2. Klicken Sie einmal auf die Schaltfläche Format übertragen [image] , um eine einzelne Folie neu einzufärben, oder doppelklicken Sie, um mehrere Folien neu einzufärben.

  3. Markieren Sie die Folie oder die Folien, auf die Sie die Farbskala anwenden möchten.

  4. Wenn Sie mehrere Folien neu einfärben, drücken Sie nach Abschluss des Vorgangs ESC, um Format übertragen zu deaktivieren. Wenn Sie nur eine Folie neu einfärben, wird Format übertragen automatisch deaktiviert.

Tipp Darüber hinaus kann die Farbskala einer Präsentation einer anderen Präsentation zugewiesen werden. Öffnen Sie beide Präsentationen, und klicken Sie im Menü Fenster auf Alle anordnen. Führen Sie dann das oben beschriebene Verfahren durch.


 Ändern einer Farbe in einer Farbskala

Ändern einer Farbe in einer Farbskala

  1. Klicken Sie im Menü Format auf Folienfarbskala und dann auf die Registerkarte Anpassen.

  2. Klicken Sie unter Skalafarben auf die Farbe des zu ändernden Elementes und dann auf Farbe ändern.

  3. Klicken Sie auf die Registerkarte Standard, um aus der Farbpalette auszuwählen, oder klicken Sie auf die Registerkarte Anpassen, um eine neue Farbe zu erstellen.

  4. Klicken Sie auf der Registerkarte Standard in der Farbpalette auf die gewünschte Farbe und dann auf OK.

    Ziehen Sie auf der Registerkarte Anpassen in der Farbpalette das Fadenkreuz, um eine Farbe auszuwählen, ziehen Sie das Bildlauffeld nach oben oder unten, um die Helligkeit anzupassen, und klicken Sie dann auf OK.

  5. Um die Farbskala zusammen mit der Präsentation zu speichern, klicken Sie auf Als Standardskala hinzufügen.

  6. Klicken Sie auf Übernehmen, um die neue Farbe auf die aktuelle Folie anzuwenden.

    Klicken Sie auf Allen zuweisen, um die neue Farbe auf alle Folien der Präsentation anzuwenden.


Löschen einer Farbskala

  1. Klicken Sie im Menü Format auf Folienfarbskala.

  2. Wählen Sie auf der Registerkarte Standard die zu löschende Farbskala aus, und klicken Sie dann auf Skala löschen.


Ansichten von PowerPoint

Microsoft PowerPoint bietet Ihnen verschiedene Ansichten, um Sie bei der Erstellung einer Präsentation zu unterstützen. Die beiden wichtigsten Ansichten, die Sie in PowerPoint verwenden, sind die Normalansicht und die Foliensortierungsansicht. Um einfach zwischen den Ansichten zu wechseln, klicken Sie auf die Schaltfläche links unten im PowerPoint-Fenster.

Schaltflächen für Ansichten

Normalansicht

Die Normalansicht umfasst drei Ausschnitte: den Gliederungsausschnitt, den Folienausschnitt und das Notizenfeld. Diese Fenster ermöglichen es Ihnen, an allen Bestandteilen Ihrer Präsentation an einem Ort zu arbeiten. Sie können die Größe der verschiedenen Fenster festlegen, indem Sie die Fensterrahmen ziehen.

Präsentation in Normalansicht

Gliederungsausschnitt Verwenden Sie den Gliederungsausschnitt, um den Inhalt Ihrer Präsentation zu verwalten und zu entwickeln. Sie können den gesamten Text Ihrer Präsentation eingeben und Aufzählungszeichen, Absätze sowie Folien anordnen.

Folienausschnitt Im Folienausschnitt sehen Sie, wie Ihr Text auf jeder Folie aussieht. Sie können Grafiken, Filme und Sounds hinzufügen, Hyperlinks erstellen und Animationen in einzelne Folien einfügen.

Notizenfeld Das Notizenfeld ermöglicht Ihnen das Einfügen von Notizen oder Informationen, die Sie Ihrem Publikum mitteilen möchten. Wenn Sie Notizen mit Grafiken unterlegen möchten, müssen Sie die Notizen hinzufügen, wenn Sie sich in der Notizenseitenansicht befinden.

Diese drei Ausschnitte werden auch angezeigt, wenn Sie Ihre Präsentation als Webseite speichern. Der einzige Unterschied besteht darin, dass der Gliederungsausschnitt ein Inhaltsverzeichnis für die Navigation durch Ihre Präsentation anzeigt.

Foliensortierungsansicht

In der Foliensortierungsansicht werden alle Folien Ihrer Präsentation als Miniaturbilder gemeinsam auf dem Bildschirm dargestellt. Dies erleichtert es, Folien hinzuzufügen, zu löschen und zu verschieben, den zeitlichen Ablauf festzulegen und animierte Übergänge auszuwählen, um von Folie zu Folie zu wechseln. Sie können sich ebenso eine Vorschau von Animationen auf mehreren Folien anzeigen lassen, indem Sie die Folien, von denen Sie eine Vorschau erhalten möchten, auswählen und anschließend auf Animationsvorschau im Menü Bildschirmpräsentation klicken.

Präsentation in der Foliensortierungsansicht

Sie können zu jedem Zeitpunkt bei der Erstellung einer Präsentation eine Bildschirmpräsentation starten und eine Vorschau der Präsentation erhalten, indem Sie auf Bildschirmpräsentation klicken. .

Weitere Informationen

Organisieren des Präsentationsinhaltes in einer Gliederung

Anzeigen eines Miniaturbildes in der Foliensortierungsansicht


 Anzeigen eines Miniaturbildes in der Foliensortierungsansicht

Anzeigen eines Miniaturbildes in der Foliensortierungsansicht

In der Foliensortierungsansicht wird die gesamte Präsentation im Kleinformat angezeigt. Sie können Folienübergänge hinzufügen und eine Vorschau der Folienübergänge, der Animationen und des zeitlichen Ablaufs betrachten.

Wenden Sie eines der folgenden Verfahren an:

  • Klicken Sie im Menü Ansicht auf Foliensortierung.

  • Klicken Sie am unteren linken Rand des PowerPoint-Fensters auf Foliensortierungsansicht [image] .


Problembehebung bei Ansichten

In der Normalansicht soll die Größe der Fensterausschnitte verändert werden.

Was ist aus der Folienansicht und der Gliederungsansicht geworden?

Zur Notizenseite kann keine Grafik bzw. kein Zeichnungsobjekt hinzugefügt werden.

Probleme beim Umschalten zwischen Ansichten in Farbe, Graustufen und reinem Schwarzweiß.


 Organisieren des Präsentationsinhaltes in einer Gliederung

Organisieren des Präsentationsinhaltes in einer Gliederung

Im Gliederungsbereich wird die Präsentation als Gliederung angezeigt, die aus den Titeln und dem Textkörper der einzelnen Folien besteht. Sie können eine Gliederung direkt in PowerPoint eingeben, mit einer vom AutoInhalt-Assistenten erstellten Gliederung beginnen oder eine Gliederung aus einem anderen Programm wie zum Beispiel Microsoft Word importieren.

Gliederung in einer PowerPoint-Präsentation

Jeder Folientitel ist mit einer Nummer und einem Symbol versehen. Der Textkörper wird unter dem Folientitel angezeigt und bis zu fünf Ebenen eingezogen.

Beim Arbeiten mit einer Gliederung können Sie den Inhalt der Präsentation problemlos organisieren und entwickeln, da alle Folientitel und der Textkörper während der Arbeit auf dem Bildschirm angezeigt werden. Sie können Punkte auf einer Folie neu anordnen, ganze Folien von einer Position an eine andere verschieben sowie Titel und Textkörper bearbeiten. Um beispielsweise Folien oder Aufzählungspunkte neu anzuordnen, markieren Sie einfach das Foliensymbol oder das Aufzählungszeichen für den zu verschiebenden Text und ziehen es an die neue Position.

Wenn Sie Text im Gliederungsfenster markieren, werden Schaltflächen zum Arbeiten mit Gliederungen in den Symbolleisten Standard und Format eingeblendet. Mit diesen Schltflächen können Sie Ihre Präsentation schnell und einfach organisieren. Klicken Sie beispielsweise auf Höher stufen [image] oder Tiefer stufen [image] , um den Grad des Einzugs eines Aufzählungszeichens zu vergrößern oder zu verkleinern. Sie können auf Formatierung anzeigen [image] klicken, um die Formatierung in der Gliederung zu aktivieren oder zu deaktivieren. Mit Alle Ebenen erweitern [image] können Sie alle Details Ihrer Gliederung oder nur die Folientitel betrachten.

Sie können sämtliche Schaltflächen zum Arbeiten mit Gliederungen auch auf nur einer Symbolleiste anzeigen lassen. Dazu öffnen Sie das Menü Ansicht, zeigen mit dem Mauszeiger auf Symbolleisten und klicken anschließend auf Gliedern.

Weitere Informationen

Erstellen einer Präsentation anhand einer vorhandenen Gliederung

Ändern der Reihenfolge von Absätzen in einer Gliederung

Tieferstufen eines Gliederungspunktes

Höherstufen eines Gliederungspunktes

Tastenkombinationen zum Arbeiten in einer Gliederung


Erstellen einer Präsentation anhand einer vorhandenen Gliederung

Sie können eine Gliederung importieren, die in einem anderen Programm, z. B. Word, erstellt wurde. Sie können darüber hinaus eine Gliederung in eine vorhandene Präsentation einfügen. Informieren Sie sich über die Verwendung von Text aus anderen Programmen.

Was möchten Sie tun?

Eine Präsentation durch Importieren einer Gliederung erstellen

Eine Gliederung in eine vorhandene Präsentation einfügen


 Ändern der Reihenfolge von Absätzen in einer Gliederung

Ändern der Reihenfolge von Absätzen in einer Gliederung

  • Klicken Sie im Gliederungsfenster auf das Symbol für die Folie oder das Aufzählungszeichen für den zu verschiebenden Text, und ziehen Sie ihn an die neue Position.

Anmerkung Sie können Absätze auch mit den Schaltflächen auf der Symbolleiste Gliederung verschieben. Um die Symbolleiste Gliederung anzuzeigen, zeigen Sie im Menü Ansicht auf den Eintrag Symbolleisten, und klicken Sie dann auf Gliederung. Klicken Sie auf der Symbolleiste Gliederung auf Nach oben [image] oder Nach unten [image] , um den ausgewählten Absatz zu verschieben.


 Tiefer stufen eines Gliederungspunktes

Tiefer stufen eines Gliederungspunktes

  1. Wählen Sie in der Gliederungsansicht den Text aus, den Sie tiefer stufen möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Tiefer stufen [image] .


 Höherstufen eines Gliederungspunktes

Höherstufen eines Gliederungspunktes

  1. Klicken Sie im Gliederungsfenster auf den Text, den Sie höher stufen möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Höher stufen [image] .


 Wissenswertes über das Importieren von Text aus anderen Programmen

Wissenswertes über das Importieren von Text aus anderen Programmen

Sie können Text aus anderen Programmen verwenden, um daraus eine neue Präsentation zu erstellen oder zu einer bereits vorhandenen Präsentation Folien hinzuzufügen. Mit PowerPoint können Sie Word-Dokumente und Dokumente in Rich-Text-Format (.rtf), Nur-Text-Format (.txt) oder HTML-Format (.htm) importieren.

Wenn Sie ein Word-Dokument, ein HTML-Dokument oder ein Rich-Text-Dokument importieren, verwendet PowerPoint die Gliederungsstruktur, auf der die im Dokument verwendeten Formatvorlagen basieren. Aus einer Überschrift 1 wird ein Folientitel, aus einer Überschrift 2 die erste Textebene usw. Wenn das Dokument keine Formatvorlagen enthält, erstellt PowerPoint die Gliederung mit Hilfe von Absatzeinzügen. Beim Importieren von Nur-Text-Dokumenten wird die Gliederungsstruktur durch Tabstopps am Absatzanfang festgelegt. Der Folienmaster in der aktuellen Präsentation legt das Format für Titel und Text fest.

Anmerkung Wenn Sie bereits in Word arbeiten, kann eine Präsentation problemlos aus einer bereits vorhandenen Word-Gliederung erstellt werden. Öffnen Sie in Word das entsprechende Dokument, zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Microsoft PowerPoint. Jeder Absatz, der mit der Formatvorlage Überschrift 1 formatiert wurde, wird auf einer neuen Folie als Titel dargestellt, jeder Absatz, der mit der Formatvorlage Überschrift 2 formatiert wurde, wird als erste Textebene dargestellt usw.

Weitere Informationen

Erstellen einer Präsentation durch Importieren einer Gliederung

Einfügen einer Gliederung in eine vorhandene Präsentation


Erstellen einer neuen Folie

  1. Klicken Sie im Menü Einfügen auf Neue Folie.

  2. Führen Sie einen Bildlauf durch die Layouts aus, und wählen Sie dann das gewünschte Layout aus.


Kopieren von Folien aus einer Präsentation in eine andere

  1. Zeigen Sie die Folie an, die der einzufügenden Folie vorausgehen soll.

  2. Klicken Sie im Menü Einfügen auf Folien aus Dateien.

  3. Wählen Sie die Präsentation mit der zu kopierenden Folie aus, und klicken Sie auf Anzeigen.

  4. Klicken Sie auf Anzeigen.

  5. Markieren Sie die Folie oder die Folien, die Sie kopieren möchten, und klicken Sie dann auf Einfügen.

    Um eine gesamte Präsentation zu kopieren, klicken Sie auf Alle einfügen.

Tipp Klicken Sie auf Zu Favoriten hinzufügen, um die aktuell ausgewählte Präsentation der Liste der bevorzugten Präsentationen hinzuzufügen.


Duplizieren von Folien innerhalb einer Präsentation

  1. Markieren Sie die Folie oder die Folien, die Sie duplizieren möchten.

  2. Klicken Sie im Menü Einfügen auf Folie duplizieren.

Tipp Folien können auch mit der Tastenkombination STRG+UMSCHALT+D dupliziert werden.


Löschen einer Folie

  1. Markieren Sie die zu löschende Folie.

  2. Klicken Sie im Menü Bearbeiten auf Folie löschen.

Tipp Um mehrere Folien zu löschen, wechseln Sie zur Foliensortieransicht. Halten Sie die STRG-Taste gedrückt, während Sie auf die Folien klicken. Anschließend klicken Sie auf Folie löschen.


Wechseln zu einer bestimmten Folie

Ansicht | Verfahren
Normal | Ziehen Sie im Folienfenster die vertikale Bildlaufleiste, bis die gewünschte Foliennummer angezeigt wird. Klicken Sie im Gliederungsfenster auf die Foliennummer.
Folien- sortierung | Doppelklicken Sie auf die Folie.
Bildschirm- präsentation | Klicken Sie mit der rechten Maustaste, zeigen Sie im Kontextmenü auf Gehe zu, und klicken Sie dann auf Foliennavigator. Doppelklicken Sie auf den gewünschten Folientitel. Wenn Sie die Nummer der gewünschten Folie kennen, geben Sie diese Nummer ein, und drücken Sie die EINGABETASTE.


 Anzeigen der nächsten Folie

Anzeigen der nächsten Folie

Wenden Sie eines der folgenden Verfahren an:

  • Klicken Sie in der rechten unteren Ecke des Folienfensters auf Nächste Folie [image] .

  • Klicken Sie im Gliederungsfenster auf die Foliennummer der nächsten Folie.


 Anzeigen der vorhergehenden Folie

Anzeigen der vorhergehenden Folie

  • Wenden Sie eines der folgenden Verfahren an:

    Klicken Sie in der rechten unteren Ecke des Folienfensters auf Vorherige Folie [image] .

    Klicken Sie im Gliederungsfenster auf die Foliennummer der vorherigen Folie.


 Vergrößern oder Verkleinern der Ansicht einer Folie

Vergrößern oder Verkleinern der Ansicht einer Folie

  • Klicken Sie auf der Symbolleiste Standard auf den Pfeil neben dem Zoom-Feld [image] und dann auf den gewünschten Vergrößerungsgrad.

Tipp Klicken Sie auf Anpassen, wenn die gesamte Folie im Bereich angezeigt werden soll.


 Seitenränder in PowerPoint

Seitenränder in PowerPoint

PowerPoint hat keine festen Seitenränder wie beispielsweise ein Textverarbeitungsprogramm. Daher können Sie Text und Objekte auch am Rand der Folie positionieren.

Sie können Objekte ausrichten, indem Sie auf neuen Folien die Größe ihrer Platzhalter ändern, oder indem Sie auf bereits erstellten Folien die Größe der Objekte ändern. Es ist möglich, zum Ausrichten von Objekten Führungslinien auf einer Folie zu verwenden. Weitere Informationen zur Ausrichtung von Objekten erhalten Sie, indem Sie auf [image] klicken.


 Hinzufügen von Text

Hinzufügen von Text

In der Regel empfiehlt es sich, einer Folie Text hinzuzufügen, indem dieser direkt in einen Platzhalter auf der Folie eingegeben wird. Soll Text außerhalb eines Platzhalters oder einer Form eingegeben werden, kann die Schaltfläche Textfeld [image] auf der Symbolleiste Zeichnen verwendet werden. Sie können Text auch einer AutoForm hinzufügen oder ein WordArt-Zeichnungsobjekt für einen speziellen Texteffekt einfügen.

Was möchten Sie tun?

Einem Platzhalter Text hinzufügen

Text mit Hilfe der Schaltfläche Textfeld hinzufügen

Einer AutoForm Text hinzufügen

Ein WordArt-Zeichnungsobjekt einfügen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Hinzufügen von Text - Übersicht

Hinzufügen von Text - Übersicht

Diese Seite enthält Informationen zu den folgenden Themen:

Hinzufügen von Text zu einem Platzhalter

Hinzufügen eines Textfeldes

Hinzufügen von Text zu einer AutoForm

Hinzufügen eines WordArt-Zeichnungsobjektes

Hinzufügen von Text zu einem Platzhalter

PowerPoint enthält 24 AutoLayouts für Folien. Viele dieser Layouts enthalten Textplatzhalter für Titel, Textkörper und Aufzählungen. Um Text zu einem Textplatzhalter hinzuzufügen, klicken Sie einfach auf den Platzhalter und beginnen mit der Eingabe. Sie können die Größe und Position des Textplatzhalters ändern oder einer vorhandenen Folie jederzeit ein anderes AutoLayout zuweisen. Dabei gehen keine Informationen auf der Folie verloren.

Wenn Sie nur wenige zusätzliche Zeilen eingeben, die nicht in den Platzhalter passen, versucht PowerPoint automatisch, diesen Text innerhalb des Platzhalters unterzubringen. Sollte Ihr Text über den unteren Rand der Folie hinausgehen, fügen Sie eine neue Folie ein und verschieben den entsprechenden Text auf diese Folie. Zu Platzhaltern hinzugefügter Text ist die einzige Textart, die im Gliederungsbereich angezeigt wird und nach Word exportiert werden kann.

Zurück zum Anfang

Hinzufügen eines Textfeldes

Zum Einfügen von Text an einer beliebigen Stelle Ihrer Folie verwenden Sie die Schaltfläche Textfeld aus der Symbolleiste Zeichnen. Wenn Sie beispielsweise zu einem Bild oder einer Tabelle Beschriftungen oder Legenden hinzufügen möchten, verwenden Sie ein Textfeld, mit dem Sie den Text an eine Position neben dem Bild oder neben der Tabelle setzen. Textfelder sind AutoFormen. Sie können daher einen Rand oder einen Füllbereich hinzufügen, die Form ändern und einen 3D-Effekt oder schattierten Effekt hinzufügen.

Zurück zum Anfang

Hinzufügen von Text zu einer AutoForm

Um Text zu einer AutoForm hinzuzufügen, klicken Sie einfach auf die Form und geben den Text ein. Der Text passt sich an die Form an; er bewegt oder dreht sich mit der Form, wenn diese bewegt oder gedreht wird. Text kann zu allen AutoFormen hinzugefügt werden mit Ausnahme von Linien, Verbindungen und Freihandformen.

Zurück zum Anfang

Hinzufügen eines WordArt-Zeichnungsobjektes

Mit der Schaltfläche WordArt einfügen [image] aus der Symbolleiste Zeichnen können Sie Text ebenfalls hinzufügen. Sie können spezielle Texteffekte erstellen wie schattierten, geneigten, gedrehten und gedehnten Text sowie Text in verschiedenen Formen. WordArt-Objekte sind Zeichnungsobjekte, sie werden nicht wie Text behandelt. Sie können den Texteffekt beispielsweise, anders als bei gewöhnlichem Text, nicht im Gliederungsbereich betrachten und keine Rechtschreibprüfung durchführen.

Zurück zum Anfang


 Ändern der Darstellungsart von Text

Ändern der Darstellungsart von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Zeichen.

    Demo

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

    Tipp Um die Änderungen als Standard für neue Texte zu speichern, aktivieren Sie das Kontrollkästchen Standard für neue Objekte.


Festlegen einer bestimmten Textgröße

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Schriftgradfeld [image] auf die gewünschte Punktgröße.


 Vergrößern von Text

Vergrößern von Text

  1. Markieren Sie den Text, der geändert werden soll.

  2. Klicken Sie auf Schriftart vergrößern [image] .


 Verkleinern von Text

Verkleinern von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf Schriftart verkleinern [image] .


 Fettformatieren von Text

Fettformatieren von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf Fett [image] .


 Kursivformatieren von Text

Kursivformatieren von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf Kursiv [image] .


 Unterstreichen von Text

Unterstreichen von Text

  1. Markieren Sie den zu unterstreichenden Text.

  2. Klicken Sie auf Unterstrichen [image] .


 Ändern der Groß-/Kleinschreibung

Ändern der Groß-/Kleinschreibung

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Groß-/Kleinschreibung.
  3. Klicken Sie auf die gewünschte Option.


 Ändern der Textfarbe

Ändern der Textfarbe

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Schriftfarbe [image] .

  3. Um die Farbe des Textes wieder auf die Standardtextfarbe zurückzusetzen, klicken Sie auf Automatisch.

    Um eine Farbe aus der Farbskala zu verwenden, klicken Sie unter Automatisch auf eine der acht Farben.

    Um eine Farbe zu verwenden, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Schriftartfarben. Klicken Sie auf der Registerkarte Standard auf die gewünschte Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine benutzerdefinierte Farbe zu erstellen, und dann auf OK.


 Ausschließliches Kopieren des Erscheinungsbildes und des Formats eines Textes

Ausschließliches Kopieren des Erscheinungsbildes und des Formats eines Textes

  1. Markieren Sie den Text mit dem zu kopierenden Format.

  2. Klicken Sie auf Format übertragen [image] , und markieren Sie dann den Text, den Sie neu formatieren möchten.

Hinweis Sie können weder die Schriftart noch den Schriftgrad eines Textes, der mit dem Hilfsmittel WordArt einfügen auf der Symbolleiste Zeichnen erstellt worden ist, kopieren.


Einfügen eines Symbols oder eines Sonderzeichens

  1. Klicken Sie im Menü Einfügen auf Sonderzeichen.

    Um die Schriftart zu ändern, klicken Sie im Feld Schriftart auf einen Namen.

  2. Klicken Sie auf das gewünschte Symbol oder Sonderzeichen und dann auf Einfügen.

Tipp Ist Ihnen der Zeichencode für das Symbol oder das Sonderzeichen bekannt, stellen Sie sicher, dass NUM aktiviert ist, halten Sie ALT gedrückt, und verwenden Sie dann die Zehnertastatur, um 0 (Null) und anschließend den Zeichencode einzugeben.


 Abbrechen oder Rückgängigmachen einer Aktion

Abbrechen oder Rückgängigmachen einer Aktion

  1. Klicken Sie auf den Pfeil neben Rückgängig [image] , um die letzten Aktionen anzuzeigen, die rückgängig gemacht werden können. Sie können einen Bildlauf durchführen, um weitere Aktionen anzuzeigen.

  2. Klicken Sie auf die Aktion, die Sie rückgängig machen möchten.

    Wenn Sie eine Aktion rückgängig machen, werden alle darüber aufgelisteten Aktionen ebenfalls rückgängig gemacht.

Tipp Nachdem Sie auf Rückgängig geklickt haben, kann eine Aktion wiederhergestellt werden, indem Sie auf Wiederherstellen [image] klicken.


Aktivieren und Deaktivieren der Bearbeitungsfunktion Drag & Drop

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Textbearbeitung durch Drag & Drop, um diese Option verfügbar zu machen. Deaktivieren Sie das Kontrollkästchen, wenn diese Option nicht gewünscht ist.


Verschieben oder Kopieren von Text durch Ziehen

  1. Markieren Sie den Text, der verschoben oder kopiert werden soll.

  2. Um den Text zu verschieben, ziehen Sie ihn an die neue Position.

    Um den Text zu kopieren, drücken Sie STRG, und ziehen Sie die Kopie an die neue Position.


Wiederholen der letzten Aktion

  • Klicken Sie im Menü Bearbeiten auf Wiederholen.


 Sammeln und Einfügen von mehreren Objekten

Sammeln und Einfügen von mehreren Objekten

  1. Wählen Sie das erste zu kopierende Objekt.

  2. Klicken Sie auf der Symbolleiste Zwischenablage auf Kopieren [image] .

    Um die Symbolleiste Zwischenablage anzuzeigen, zeigen Sie im Menü Ansicht auf Symbolleisten und klicken dann auf Zwischenablage.

  3. Wenn sich das nächste zu kopierende Objekt in einem anderen Programm befindet, wechseln Sie zu diesem Programm.

  4. Wählen Sie das nächste zu kopierende Objekt.

  5. Klicken Sie auf der Symbolleiste Zwischenablage auf Kopieren [image].

    Wenn die Symbolleiste Zwischenablage nicht verfügbar ist, klicken Sie im Menü Bearbeiten auf Kopieren.

  6. Wiederholen Sie die Schritte 3 bis 5, bis Sie sämtliche Objekte kopiert haben (bis zu 12 Objekte).

  7. Klicken Sie auf die Position, an der die Objekte eingefügt werden sollen.

  8. Um alle kopierten Objekte einzufügen, klicken Sie auf der Symbolleiste Zwischenablage auf Alle einfügen [image] .

    Wenn Sie nicht alle kopierten Objekte einfügen möchten oder die Funktion Alle einfügen nicht verfügbar ist, können Sie auch bestimmte Objekte einfügen.

Anmerkung Wenn die Symbolleiste Zwischenablage nicht verfügbar ist, befinden Sie sich in einer Anwendung oder Ansicht, die die Anzeige oder das Einfügen von mehreren Objekten von der Office-Zwischenablage nicht unterstützt. Wenn jedoch die Office-Symbolleiste in einem Office-Programm angezeigt wird, werden alle Objekte, die Sie ausschneiden oder kopieren, automatisch gesammelt.


Markieren von Text

Verfahren | Zweck
Doppelklicken Sie auf das Wort. | Ein Wort markieren
Klicken Sie dreifach auf eine beliebige Stelle im Absatz. | Einen Absatz oder (im Gliederungsfenster) einen Absatz und alle Unterabsätze markieren
Klicken Sie auf [image] oder auf die Foliennummer neben dem Titel. | Den gesamten Text auf einer Folie (im Gliederungsfenster) markieren
Drücken Sie STRG+A. | Den gesamten Text in einem Objekt oder (im Gliederungsfenster) eine gesamte Gliederung markieren


 Automatisches Markieren ganzer Wörter

Automatisches Markieren ganzer Wörter

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Wörter automatisch markieren.


Positionieren, Ausrichten und Ändern des Abstandes zwischen dem Text und dem Objektrand bei Texten in einer AutoForm

Ist ein Text mit einer AutoForm verknüpft, z. B. mit einem Legenden- oder Flussdiagrammsymbol, ist es möglich, die Position des Textes zu ändern, die Form des Objektes so zu ändern, dass es dem Text angepasst wird, den Text im Objekt umzubrechen oder den Abstand zwischen dem Text und dem Rand des Objektes zu ändern. Um einen Text mit einem Objekt zu verknüpfen, klicken Sie auf das Objekt, und geben Sie den Text ein.

Anmerkung Diese Verfahren können auch angewendet werden, um Text, der mit Hilfe der Schaltfläche Textfeld auf der Zeichnen-Symbolleiste hinzugefügt wurde, zu positionieren und auszurichten sowie bei diesem Text den Abstand zwischen dem Text und dem Rand des Objektes zu ändern.

Was möchten Sie tun?

Text in einem Objekt positionieren

Ein Objekt automatisch an den Text anpassen

Text in einem Objekt umbrechen

Den Abstand zwischen Text und Objekt ändern


Problembehandlung beim Verschieben, Bearbeiten und Formatieren von Text

Wobei benötigen Sie Hilfe?

Anstatt einer Textzeile wird das Format eines ganzen Absatzes geändert.

Ein Textobjekt kann nicht verschoben werden.

Das Bearbeiten mit Drag & Drop ist nicht möglich, da der markierte Text nicht markiert bleibt.

Bei der Eingabe von Text in ein markiertes Textobjekt wird der bestehende Text nicht durch die neue Eingabe ersetzt.

Die Seitenrandeinstellungen eines Textes innerhalb eines Objektes können nicht geändert werden.

Teile des Folientextes werden im Gliederungsfenster nicht angezeigt.

Die Größe des Textes verringert sich während der Eingabe.


Problembehandlung bei Text in Objekten

Wobei benötigen Sie Hilfe?

Der Text wird nicht mit dem verknüpften Objekt gekippt oder gedreht.

Der Text passt nicht in das Objekt.

Die Seitenrandeinstellungen eines Textes innerhalb eines Objektes können nicht geändert werden.

Beim Hinzufügen von Text ändert sich die Größe des Objektes.


Suchen von Text

  1. Klicken Sie im Menü Bearbeiten auf Suchen.

  2. Geben Sie im Feld Suchen nach den zu suchenden Text ein.

  3. Klicken Sie auf Weitersuchen.

Tipp Um die Suche abzubrechen, drücken Sie ESC.


Ersetzen von Text

  1. Klicken Sie im Menü Bearbeiten auf Ersetzen.

  2. Geben Sie im Feld Suchen nach den Text ein, der gesucht und ersetzt werden soll.

  3. Geben Sie im Feld Ersetzen durch den Text ein, der den im Feld Suchen nach eingegebene Text ersetzen soll.

  4. Um nach dem nächsten Vorkommen des Textes zu suchen, klicken Sie auf Weitersuchen.

    Um das nächste Vorkommen des gesuchten Textes zu ersetzen, klicken Sie auf Ersetzen.

    Um alle Vorkommen des gesuchten Textes zu ersetzen, klicken Sie auf Alle ersetzen.

Tipp Um die Suche abzubrechen, drücken Sie auf ESC.


Ersetzen von Schriftarten in einer Präsentation

  1. Klicken Sie im Menü Format auf Schriftarten ersetzen.

  2. Klicken Sie im Feld Ersetzen auf die zu ersetzende Schriftart.

  3. Klicken Sie im Feld Durch auf die Schriftart, die stattdessen verwendet werden soll, und klicken Sie dann auf Ersetzen.


 Ersetzen von geraden Anführungszeichen durch typographische während der Eingabe

Ersetzen von geraden Anführungszeichen durch typographische während der Eingabe

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Gerade Anführungszeichen durch typographische ersetzen.


 Hinzufügen oder Ändern der Foliennummer, der Datumsangabe, der Uhrzeit oder des Fußzeilentextes

Hinzufügen oder Ändern der Foliennummer, der Datumsangabe, der Uhrzeit oder des Fußzeilentextes

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

    Demo

  2. Um Folien Informationen hinzuzufügen, klicken Sie auf die Registerkarte Folie.

    Um Notizblättern und Handzetteln Informationen hinzuzufügen, klicken Sie auf die Registerkarte Notizblätter und Handzettel.

  3. Wählen Sie die gewünschten Optionen aus.

  4. Um nur der aktuellen Folie Informationen hinzuzufügen, klicken Sie auf Übernehmen.

    Um allen Präsentationsfolien Informationen hinzuzufügen, klicken Sie auf Für alle übernehmen.

Tipp Um einer einzelnen Folie Datum, Uhrzeit oder Foliennummer hinzuzufügen, verwenden Sie den Befehl Datum und Uhrzeit oder Foliennummer im Menü Einfügen.


 Ändern der Position oder des Erscheinungsbildes einer Kopf- oder Fußzeile

Ändern der Position oder des Erscheinungsbildes einer Kopf- oder Fußzeile

  1. Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf den zu ändernden Master.

  2. Markieren Sie die Kopf- oder Fußzeile, ziehen Sie diese an eine neue Position, oder ändern Sie ihre Textattribute.

    Im Handzettelmaster vorgenommene Änderungen werden auch angezeigt, wenn die Präsentation in der Gliederungsansicht gedruckt wird.

Anmerkung Wenn Sie einen Platzhalter löschen, beispielsweise , <Datum/Uhrzeit> oder <#> , können Sie ihn im Menü Ansicht mit dem Befehl Kopf- und Fußzeile wieder ersetzen.


 Ändern der Nummer der Anfangsfolie

Ändern der Nummer der Anfangsfolie

Wenn die Foliennummerierung nicht mit 1 beginnen soll, weil es sich bei der Präsentation beispielsweise um den zweiten Teil einer größeren Präsentation handelt, wenden Sie das folgende Verfahren an.

  1. Klicken Sie im Menü Datei auf Seite einrichten.
  2. Geben Sie unter Nummerierung beginnt bei die Zahl ein, mit der die Nummerierung beginnen soll.


 Hinzufügen von Aufzählungszeichen und Nummerierung zu einem Text

Hinzufügen von Aufzählungszeichen und Nummerierung zu einem Text

  1. Markieren Sie den Text oder den Platzhalter, dem Sie die Aufzählungszeichen oder die Nummerierung hinzufügen möchten.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie Aufzählungszeichen hinzufügen möchten, klicken Sie auf Aufzählungszeichen [image] .

    Wenn Sie eine Nummerierung hinzufügen möchten, klicken Sie auf Nummerierung [image] .

Anmerkungen

  • Eine nummerierte Liste kann auch durch Eingabe begonnen werden. Drücken Sie zunächst die RÜCKTASTE, um sämtliche Aufzählungszeichen am Anfang einer Zeile zu löschen. Geben Sie danach die Nummer Eins (1), den Buchstaben A oder a, oder die römische Zahl Eins (I oder i) ein, gefolgt von einem Punkt oder einer schließenden Klammer. Geben Sie nach dem Buchstaben oder der Zahl den gewünschten Text ein, und betätigen Sie die EINGABETASTE, um eine neue Zeile zu beginnen. Die Nummerierung wird automatisch weitergeführt.

  • Um die Standardeinstellungen für Aufzählungszeichen oder die Nummerierung anzupassen, nehmen Sie die Änderungen am Folienmaster vor.


 Ändern des Erscheinungsbildes eines Aufzählungszeichens

Ändern des Erscheinungsbildes eines Aufzählungszeichens

  1. Markieren Sie den Text oder Platzhalter, dessen Aufzählungszeichen Sie ändern möchten.

  2. Klicken Sie im Menü Format auf Aufzählungszeichen und Nummerierung.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um eines der Standardaufzählungszeichen zu verwenden, klicken Sie auf der Registerkarte Mit Aufzählungszeichen auf das gewünschte Zeichen. Um ein anderes Zeichen auszuwählen, klicken Sie auf Zeichen und wählen dann die gewünschte Schriftart und das gewünschte Zeichen aus.

    Wenn Sie ein Bild als Aufzählungszeichen verwenden möchten, klicken Sie zunächst auf Bild. Suchen Sie anschließend das gewünschte Bild, und markieren Sie es.

Anmerkung Wenn Sie die Clip Gallery installiert haben, wird diese beim Klicken auf Bild geöffnet. In der Clip Gallery können Sie aus einer Reihe von integrierten Bildern für Aufzählungszeichen auswählen. Wenn die Clip Gallery nicht installiert ist, wird durch Klicken auf Bild das Dialogfeld Bild einfügen geöffnet. Dort können Sie eine beliebige Grafikdatei als Aufzählungszeichen angeben.


 Ändern der Größe oder Farbe von Aufzählungszeichen oder Nummerierungen

Ändern der Größe oder Farbe von Aufzählungszeichen oder Nummerierungen

  1. Markieren Sie den Text oder den Platzhalter, für den Sie die Aufzählungszeichen oder die Nummerierung ändern möchten.

  2. Klicken Sie im Menü Format auf Aufzählungszeichen und Nummerierung und anschließend auf die Registerkarte für den Listentyp, den Sie ändern möchten.

    Demo

  3. Um die Größe der Aufzählungszeichen oder Nummern zu ändern, geben Sie im Feld Schriftgrad einen Prozentsatz ein.

  4. Um die Farbe der Aufzählungszeichen oder der Nummern zu ändern, klicken Sie auf den Pfeil neben Farbe und wenden anschließend eines der folgenden Verfahren an:

    Um die Standardfarbe zu ändern, klicken Sie auf Automatisch.

    Um die Farbe in der Farbskala zu ändern, klicken Sie auf eine der acht Farben unterhalb von Automatisch.

    Um eine Farbe auszuwählen, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Farben. Klicken Sie auf der Registerkarte Standard auf die gewünschte Farbe, oder klicken Sie auf die Registerkarte Anpassen, um Ihre eigene Farbe zu mischen, und klicken dann auf OK.

Anmerkung Wenn Sie ein Bild als Aufzählungszeichen verwenden, können Sie dessen Farbe möglicherweise nicht durch dieses Verfahren ändern. Öffnen Sie das Bild in einem Grafikprogramm, z. B. Microsoft Photo Editor, ändern Sie die Farben, speichern Sie das Bild und weisen Sie das Bild erneut als Aufzählungszeichen in PowerPoint zu.


 Entfernen oder Unterbrechen von Aufzählungszeichen und Nummerierungen

Entfernen oder Unterbrechen von Aufzählungszeichen und Nummerierungen

  1. Markieren Sie den Text oder den Platzhalter, von dem Sie ein Aufzählungszeichen entfernen möchten.

  2. Klicken Sie auf Aufzählungszeichen [image] oder Nummerierung [image] .

Anmerkungen

  • Sie können auch die RÜCKTASTE drücken, um Aufzählungszeichen oder Nummerierungen aus einem Objekt in einer Liste zu entfernen.

  • PowerPoint passt die Abfolge der Nummern in der nummerierten Liste an.

  • Wenn Sie die Elemente der Liste neu organisieren möchten, nachdem Sie Aufzählungszeichen oder Nummerierungen entfernt haben, verwenden Sie die Schaltflächen Höher stufen [image] und Tiefer stufen [image] aus der Symbolleiste Format.


Problembehandlung beim Verwenden von Aufzählungszeichen und Nummerierung

Wobei benötigen Sie Hilfe?

Ein Aufzählungszeichen oder Nummerierungszeichen kann nicht markiert werden.

Das Format der Aufzählungszeichen und der Nummerierung für die gesamte Präsentation soll geändert werden.

Die benutzerdefinierten Einstellungen für Aufzählungszeichen und die Nummerierung aus einer anderen Präsentation sollen wieder verwendet werden.

Aufzählungszeichen oder Nummerierungen überlagern einander oder den Text.


 Vergrößern des Abstandes oberhalb eines Absatzes

Vergrößern des Abstandes oberhalb eines Absatzes

  1. Klicken Sie im Folienausschnitt auf eine beliebige Stelle in dem Absatz, vor dem Sie den Abstand vergrößern möchten.

  2. Klicken Sie im Menü Format auf Zeilenabstand.
  3. Geben Sie unter Vor einem Absatz den gewünschten Abstand ein, und klicken Sie dann auf Zeilen oder auf Punkte.


 Vergrößern des Abstandes unterhalb eines Absatzes

Vergrößern des Abstandes unterhalb eines Absatzes

  1. Klicken Sie im Folienbereich auf eine beliebige Stelle in dem Absatz, nach dem Sie den Abstand vergrößern möchten.

  2. Klicken Sie im Menü Format auf Zeilenabstand.
  3. Geben Sie unter Nach einem Absatz den gewünschten Abstand ein, und klicken Sie dann auf Zeilen oder Punkte.


 Zentrieren der Zeilen in einem Absatz

Zentrieren der Zeilen in einem Absatz

  1. Markieren Sie im Folienausschnitt den Text, den Sie zentrieren möchten.

  2. Klicken Sie auf Zentriert [image] .


 Ausrichten eines Absatzes am linken Seitenrand

Ausrichten eines Absatzes am linken Seitenrand

  1. Klicken Sie im Folienausschnitt auf den Text, den Sie linksbündig ausrichten möchten.

  2. Klicken Sie auf Linksbündig [image] .


 Rechtsbündiges Ausrichten von Absätzen

Rechtsbündiges Ausrichten von Absätzen

  1. Markieren Sie im Folienausschnitt den Text, den Sie rechtsbündig ausrichten möchten.

  2. Klicken Sie auf Rechtsbündig [image] .


 Formatieren eines Absatzes im Blocksatz

Formatieren eines Absatzes im Blocksatz

  1. Markieren Sie im Folienausschnitt den Text, den Sie im Blocksatz formatieren möchten.

  2. Zeigen Sie im Menü Format auf Ausrichtung, und klicken Sie dann auf Blocksatz.


 Ändern des Zeilenabstandes innerhalb eines Absatzes

Ändern des Zeilenabstandes innerhalb eines Absatzes

  1. Klicken Sie im Folienausschnitt auf eine beliebige Stelle in dem Absatz, in dem Sie den Zeilenabstand ändern möchten.

  2. Klicken Sie im Menü Format auf Zeilenabstand.
  3. Geben Sie unter Zeilenabstand den gewünschten Abstand ein, und klicken Sie dann auf Zeilen oder Punkte.


Beginnen einer neuen Zeile im selben Absatz

  • Drücken Sie UMSCHALT+EINGABE, und beginnen Sie dann die neue Zeile.


 Einstellen von Absatzeinzügen

Einstellen von Absatzeinzügen

  1. Markieren Sie in der Folienansicht den Text, für den Sie einen Einzug einstellen möchten.

  2. Wenn das Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal.

    Demo

  3. Ziehen Sie die obere Einzugsmarke, um den Einzug für die erste Zeile eines Absatzes einzustellen.

    Ziehen Sie die untere Einzugsmarke, um den linken Einzug für die übrigen Zeilen eines Absatzes einzustellen. Der rechteckige Teil der unteren Einzugsmarke wird ebenfalls verschoben.

    Um die Beziehung zwischen der ersten Zeile und dem übrigen Absatz beizubehalten, verschieben Sie beide Marken, indem Sie den rechteckigen Teil der unteren Marke ziehen.

    Lineal mit Einzugsmarken für Absätze

    Anmerkung Enthält der Text Aufzählungspunkte in zwei oder mehr Ebenen, werden auf dem Lineal Einzugsmarken für alle Ebenen angezeigt.


 Anzeigen der Einstellungen für Tabstopps und Einzüge

Anzeigen der Einstellungen für Tabstopps und Einzüge

  1. Markieren Sie im Folienausschnitt den Text mit den Tabstopps und Einzügen, die angezeigt werden sollen.

  2. Wenn das Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal.

    Auf dem Lineal werden die Tabstopp- und Einzugseinstellungen für den gesamten Text in einem Textobjekt dargestellt.

    Demo

    Lineal mit Tabstopp und Einzugseinstellungen

    Anmerkung Wenn Sie ein Objekt markieren, das keinen Text enthält, wird das Lineal zu einem Folienlineal mit dem Nullpunkt in der Mitte. Es zeigt die Maße für die gesamte Folie an.


 Setzen oder Löschen von Tabstopps

Setzen oder Löschen von Tabstopps

  1. Markieren Sie in der Folienansicht den Text, in dem Sie Tabstopps setzen oder löschen möchten.

  2. Wenn das Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal.

    Demo

  3. Um einen Tabstopp zu setzen, klicken Sie zunächst auf die Tabstopp-Schaltfläche [image] links auf dem horizontalen Lineal, um den gewünschten Tabstopptyp anzeigen zu lassen. Klicken Sie dann auf die Stelle des Lineals, an der Sie den Tabstopp setzen möchten. Informieren Sie sich über Tabstopptypen.

    Um einen Tabstopp zu löschen, ziehen Sie die Tabstoppmarke vom Lineal weg.

    Anmerkung Sie können beliebig viele Tabstopps setzen. Standardtabstopps vor den von Ihnen gesetzten Tabstopps werden entfernt.


 Ändern des Abstands zwischen Standardtabstopps

Ändern des Abstands zwischen Standardtabstopps

  1. Markieren Sie im Folienausschnitt den Text mit den Standardtabstopps, die Sie verschieben möchten.

  2. Wenn das Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal.

    Demo

  3. Ziehen Sie eine beliebige Tabstoppmarke an eine neue Position.

    Lineal mit Tabstoppmarken

    Der Abstand zwischen den Standardtabstoppmarken wird proportional geändert. Wenn Sie z. B. eine Standardtabstoppmarke auf 1,25 cm verschieben, werden alle weiteren Tabstoppmarken in einem Abstand von jeweils 1,25 cm gesetzt.


Rechtschreibprüfung

Die Rechtschreibung kann automatisch während der Eingabe von Text oder zu jedem beliebigen Zeitpunkt, beispielsweise nach dem Erstellen der Folien, geprüft werden. Bei der automatischen Rechtschreibprüfung weisen wellenförmige Unterstreichungen auf mögliche Fehler hin. Wird eine Folie durch die Unterstreichungen unübersichtlich, können Sie diese vorübergehend ausblenden und die Fehler später korrigieren.

Weiterhin ist es möglich, die Rechtschreibung fremdsprachlicher Texte zu prüfen. PowerPoint verwendet dieselben fremdsprachlichen Wörterbücher sowie zusätzliche Wörterbücher, die in anderen Microsoft Office-Anwendungen, wie beispielsweise in Word, installiert wurden. Informieren Sie sich über Wörterbücher

Was möchten Sie tun?

Die Rechtschreibung während der Eingabe prüfen

Die Rechtschreibung zu einem beliebigen Zeitpunkt prüfen

Die automatische Kennzeichnung von Rechtschreibfehlern vorübergehend ausblenden

Die automatische Rechtschreibprüfung deaktivieren

Die Rechtschreibung eines fremdsprachlichen Textes prüfen


 Prüfen der Rechtschreibung eines fremdsprachlichen Textes

Prüfen der Rechtschreibung eines fremdsprachlichen Textes

  1. Markieren Sie den zu prüfenden Text.

  2. Klicken Sie im Menü Extras auf Sprache.

    Demo

  3. Wählen Sie im Feld Markierten Text kennzeichnen als die Sprache aus, in der der Text verfasst ist, und klicken Sie dann auf OK.

  4. Wiederholen Sie die Schritte 1 bis 3, um den gesamten zu prüfenden Text zu markieren.

  5. Klicken Sie auf Rechtschreibung [image] .

    Tipp Um die Standardsprache des Wörterbuchs zu ändern, wählen Sie die gewünschte Sprache im Feld Markierten Text kennzeichnen als aus und klicken dann auf Standard.


Automatisches Korrigieren von Text

Häufig auftretende Fehler können unter Verwendung des Befehls AutoKorrektur im Menü Extras während der Eingabe automatisch korrigiert werden. Diese Funktion beinhaltet, dass jeder Satz mit einem Großbuchstaben beginnt, zwei Großbuchstaben am Wortanfang berichtigt werden und dass ein unbeabsichtigtes Verwenden der FESTSTELLTASTE korrigiert wird.

Sie können die AutoKorrektur-Funktion auch individuell anzupassen, indem Sie eine Liste mit häufig auftretenden Fehlern erstellen, die während der Eingabe korrigiert werden sollen. Sie geben beispielsweise das Wort "Brief" häufig als "Breif" ein und möchten, dass dieser Fehler jedes Mal automatisch korrigiert wird. Sie können der AutoKorrektur-Liste Einträge hinzufügen sowie diese entfernen und den Inhalt eines AutoKorrektur-Eintrags bei Bedarf ändern.

Was möchten Sie tun?

Die automatische Korrektur von Eingabefehlern deaktivieren

Einer AutoKorrektur-Liste einen Eintrag hinzufügen

Einen AutoKorrektur-Eintrag umbenennen

Den Inhalt eines AutoKorrektur-Eintrags ändern

Einen AutoKorrektur-Eintrag entfernen


Wörterbücher für die Rechtschreibprüfung

Im Lieferumfang von PowerPoint ist ein Wörterbuch mit den am häufigsten verwendeten Wörtern enthalten, das während der Rechtschreibprüfung in einer Präsentation eingesetzt wird. Dieses Wörterbuch wird mit anderen Microsoft-Produkten, wie Word und Microsoft Excel, gemeinsam genutzt. PowerPoint verwendet darüber hinaus dieselben fremdsprachlichen Wörterbücher und zusätzlichen Wörterbücher, die in anderen Microsoft Office-Anwendungen, wie beispielsweise in Word, installiert wurden.

Wenn Sie eine Rechtschreibprüfung durchführen, werden unter Umständen Wörter angezeigt, die im Hauptwörterbuch nicht enthalten sind. Diese Wörter können einem Benutzerwörterbuch hinzugefügt werden. Verwenden Sie das Benutzerwörterbuch z. B. für medizinische oder firmeninterne Begriffe.


Problembehandlung bei der Rechtschreibprüfung

Wobei benötigen Sie Hilfe?

In der Präsentation werden wellenförmige Unterstreichungen angezeigt.

Trotz Klickens auf die Schaltfläche Immer ändern wurde nicht jedes falsch geschriebene Wort geändert.

Einem Benutzerwörterbuch hinzugefügte Wörter werden während der Rechtschreibprüfung weiterhin angezeigt.

Bei der Rechtschreibprüfung wurde nur ein Teil der Präsentation geprüft.

Beim Versuch, einen fremdsprachlichen Text zu prüfen, findet PowerPoint weder das Wörterbuch noch andere Editierhilfen.


Problembehandlung bei der AutoKorrektur

Wobei benötigen Sie Hilfe?

Die Funktion AutoKorrektur wird nicht ausgeführt.

Ein AutoKorrektur-Eintrag soll nur einmal rückgängig gemacht werden.


Erstellen von Notizen und Handzetteln

Was möchten Sie tun?

Bei der Ausarbeitung einer Präsentation Notizen eingeben

Auf dem Notizenmaster Elemente hinzufügen, ändern oder entfernen

Handzettel von Folien erstellen

Notizen, Handzettel oder eine Gliederung an Microsoft Word senden

Benötigen Sie Erläuterungen zu diesen Optionen?


 Notizen und Handzettel

Notizen und Handzettel

Diese Seite enthält Informationen zu den folgenden Themen:

Notizenbereich und Notizenseite

Handzettel

Notizen- und Handzettelmaster

Weitere Optionen zum Formatieren in Word

Notizenbereich und Notizenseite Mit jeder Folie können Notizen verbunden werden. Sie können Notizen für Ihren persönlichen Gebrauch erstellen, beispielsweise, um sich bei einer Präsentation leichter an die Schwerpunkte erinnern zu können. Sie können aber auch Notizen für Ihr Publikum erstellen. Sie können die Notizen für jede Folie zusammen mit einer kleineren Version der Folie drucken.

Wenn Sie Ihre Präsentation als Webseite speichern, können Sie Notizen anzeigen lassen, die bei jeder Folie auf dem Bildschirm eingeblendet werden. In diesem Zusammenhang können Notizen Ihrem Publikum Hintergrundwissen und Details zugänglich machen, was bei einer Live-Präsentation meistens durch den Vortragenden geschieht.

Folien- und Notizenbereich | Handzettel- und Notizenseite
Geben Sie bei der Arbeit an einer Präsentation die Notizen im Notizenbereich ein. Wenn Sie Ihre Präsentation als Webseite speichern, werden die Notizen mit jeder Folie angezeigt. | Drucken Sie nur Folien oder Folien und Notizen.

Zurück zum Anfang

Handzettel Sie können Ihre Folien auch als Handzettel mit zwei, drei, vier, sechs oder neun Folien auf einer Seite drucken und diese zum späteren Gebrauch an Ihre Zuhörer verteilen. Auf Handzetteln sind nur die Folien enthalten, nicht die dazugehörigen Notizen.

Zurück zum Anfang

Notizen- und Handzettelmaster Es gibt Master für Notizenseiten und für Handzettelseiten, zu denen Sie jeweils Elemente hinzufügen können, die auf jeder Seite angezeigt werden sollen. Sie können beispielsweise Zeichnungsobjekte, Bilder sowie Kopf- und Fußzeilen erstellen, die das Datum, die Uhrzeit, die Seitenzahl und andere Elemente enthalten. Sie können auch auf der Notizenseite für eine einzelne Folie arbeiten. Elemente wie Zeichnungsobjekte, Bilder, Kopf- und Fußzeilen werden nicht auf der Notizenseite angezeigt. Sie werden ebenfalls nicht angezeigt, wenn Sie Ihre Präsentation als Webseite speichern. Sie werden angezeigt, wenn Sie auf dem Notizenmaster oder in der Ansicht der Notizenseite arbeiten oder Notizen drucken.

Zurück zum Anfang

Weitere Optionen zum Formatieren in Word Sie können Ihre Notizen und die Darstellungen auf Ihren Folien an Word senden, um sie dort weiter zu gestalten oder als Grundlage für ausführlichere Handzettel zu verwenden, beispielsweise für Lehrmaterialien.

Zurück zum Ausgang

Weitere Informationen

Erstellen von Notizen und Handzetteln


Drucken von Folien, Notizen und Handzetteln

  1. Klicken Sie im Menü Datei auf Drucken.

  2. Klicken Sie im Feld Drucken auf das zu druckende Element.

    Wenn Sie die Option Handzettel wählen, können Sie die Anzahl der pro Seite gedruckten Folien sowie die horizontale oder vertikale Reihenfolge der Folien festlegen.

  3. Legen Sie weitere Optionen nach Bedarf fest.


Drucken

Diese Seite enthält Informationen zu den folgenden Themen:

Schwarzweißdruck

Drucken einer Gliederung

Ausgabemöglichkeiten

Weitere Informationen

Sie können Ihre gesamte Präsentation (Folien, Gliederung, Notizen und Handzettel für die Zuhörer) in Farbe, in Graustufen oder in reinem Schwarzweiß drucken. Sie können aber auch ausgewählte Folien, Handzettel, Gliederungsseiten oder Seiten mit Notizen drucken.

Schwarzweißdruck

Normalerweise werden Präsentationen farbig entworfen und vorgeführt, Folien und Handzettel jedoch meistens in Schwarzweiß gedruckt. In einer Vorschau können Sie betrachten, wie Ihre Folien und Handzettel in Schwarzweiß aussehen, und Sie können die Darstellung von Schwarzweißobjekten vor dem Drucken Ihrer Präsentation anpassen.

Zurück zum Anfang

Drucken einer Gliederung

Sie können den gesamten Text in der Gliederung oder nur die Folientitel drucken. Möglicherweise unterscheidet sich der Ausdruck jedoch von der Bildschirmanzeige. Im Gliederungsausschnitt können Sie beispielsweise Formatierungen ein- oder ausblenden (etwa fett oder kursiv), auf dem Ausdruck bleiben die Formatierungen jedoch in jedem Fall sichtbar.

Zurück zum Anfang

Ausgabemöglichkeiten

Aus Ihren Folien können Sie farbige oder schwarzweiße Klarsichtfolien für die Verwendung mit einem Overheadprojektor herstellen. Mit einem Desktopfilmrecorder können Sie 35-mm-Dias erstellen. Sie können auch eine Datei für ein Belichtungsunternehmen erstellen. Beim Drucken von Handzetteln für die Zuhörer können Sie zwischen verschiedenen Layouts wählen, die sich in der Anzahl der Folien und deren horizontaler oder vertikaler Anordnung unterscheiden. Sie können auch den Befehl Microsoft Word (Menü Datei, Untermenü Senden an) verwenden und anschließend mit Word weitere Layoutvarianten drucken. Wenn Sie während einer Präsentation die Funktion Besprechungsnotizen verwendet und Notizen gemacht oder Aufgaben aufgezeichnet haben, können Sie diese an Word senden und anschließend die Protokolle und Aufgaben als Word-Dokument drucken.

Zurück zum Anfang

Weitere Informationen

Drucken von Folien, Notizen und Handzetteln

Vorschau und Änderungen am Erscheinungsbild von Folien vor dem Drucken in Schwarzweiß

Drucken von Folien in Graustufen oder Schwarzweiß

Drucken einer Gliederung

Erstellen von Dateien für Genigraphics oder andere Druckereien

Zurück zum Anfang


 Drucken einer Gliederung

Drucken einer Gliederung

Wenn Sie eine Gliederung drucken, werden Zeichenformatierungen (etwa fett oder kursiv) sichtbar, auch wenn sie im Gliederungsausschnitt der Normalansicht ausgeblendet sind.

  1. Öffnen Sie die zu druckende Präsentation.

  2. Wenden Sie eines oder alle der folgenden Verfahren an:

    Je nachdem, ob Sie nur die Folientitel oder die Texte auf allen Gliederungsebenen drucken möchten, klicken Sie auf der Symbolleiste Standard auf Alle Ebenen erweitern [image] , um entweder nur die Folientitel oder den gesamten Text im Gliederungsausschnitt anzeigen zu lassen.

    Um Kopf- und Fußzeilen zu Ihrer gedruckten Gliederung hinzuzufügen, klicken Sie erst im Menü Ansicht auf Kopf- und Fußzeile und dann auf die Registerkarte Notizblätter und Handzettel. Wählen Sie anschließend die gewünschten Optionen aus. Die Kopf- und Fußzeilen werden den Handzetteln und den Notizblättern sowie der gedruckten Gliederung hinzugefügt.

  3. Klicken Sie im Menü Datei auf Drucken.

  4. Klicken Sie unter Drucken auf Gliederungsansicht, und wählen Sie entsprechend Ihren Anforderungen weitere Optionen.


Drucken von Folien in Graustufen oder Schwarzweiß

  1. Klicken Sie im Menü Datei auf Drucken.

  2. Wenden Sie eines der folgenden Verfahren an:

    Aktivieren Sie das Kontrollkästchen Graustufen, wenn Sie in Graustufen drucken möchten.

    Wenn beim Drucken in Schwarzweiß alle Graustufen als Schwarz oder Weiß ausgegeben werden sollen, aktivieren Sie das Kontrollkästchen Reines Schwarzweiß.


 Vorschau und Änderungen am Erscheinungsbild von Folien vor dem Drucken in Schwarzweiß

Vorschau und Änderungen am Erscheinungsbild von Folien vor dem Drucken in Schwarzweiß

  1. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine Vorschau des Druckbildes Ihrer Folien in Graustufen erhalten möchten, klicken Sie auf Graustufenvorschau [image] auf der Symbolleiste Standard.

    Wenn Sie eine Vorschau des Druckbildes Ihrer Folien in reinem Schwarzweiß erhalten möchten, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf der Symbolleiste Standard auf Reine Schwarzweißvorschau [image] .

  2. Klicken Sie mit der rechten Maustaste auf das zu ändernde Objekt, zeigen Sie im Kontextmenü auf Schwarzweiß, und klicken Sie dann auf die gewünschte Option.

    Informieren Sie sich über Schwarzweiß-Standardoptionen.

Tipp Sie können mehrere Objekte gleichzeitig ändern, indem Sie die UMSCHALTTASTE gedrückt halten, während Sie auf die einzelnen Objekte und dann auf eine Option klicken. Sie können auch Schwarzweißoptionen auf derselben Folie miteinander mischen.


 Einrichten der Foliengröße und -ausrichtung für das Drucken

Einrichten der Foliengröße und -ausrichtung für das Drucken

  1. Klicken Sie im Menü Datei auf Seite einrichten.

  2. Klicken Sie im Feld Seitengröße auf die gewünschte Option.

    Wenn Sie auf Sondergröße klicken, geben Sie die gewünschten Maße in den Feldern Breite und Höhe ein.

  3. Klicken Sie unter Folien auf Hochformat oder Querformat.

    Alle Folien einer Präsentation müssen dieselbe Ausrichtung haben.

  4. Klicken Sie unter Notizen, Handzettel und Gliederung auf Hochformat oder Querformat.

    Sie können Notizen, Handzettel und Gliederungen im Hochformat drucken, auch wenn Sie für die Folien Querformat gewählt haben.

Tipps

  • Um die Foliennummerierung mit einer anderen Zahl als 1 zu beginnen, geben Sie die gewünschte Zahl im Feld Nummerierung beginnt bei ein.

  • Wenn die Folienausrichtung geändert wird, muss möglicherweise im Folienmaster die Form von Text-Platzhaltern oder anderen Elementen geändert werden, um sie der neuen Ausrichtung anzupassen.


Installieren eines neuen Druckers

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Drucker.

  2. Doppelklicken Sie auf das Symbol Neuer Drucker [image].

  3. Folgen Sie den Anweisungen des Assistenten für die Druckerinstallation.

    Wenn Sie eine Testseite drucken möchten, stellen Sie sicher, dass der Drucker eingeschaltet und druckbereit ist.

Tipp Wenn Sie einen freigegebenen Netzwerkdrucker verwenden möchten, können Sie auf das Symbol Netzwerkumgebung auf dem Windows-Desktop doppelklicken, um den Drucker schnell einzurichten. Doppelklicken Sie auf den Computer, der mit dem freigegebenen Drucker verbunden ist, klicken Sie auf das Druckersymbol und dann im Menü Datei auf Installieren.


Definieren des Standarddruckers

Um dieses Verfahren auszuführen, müssen Sie einen Drucker eingerichtet haben.

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Drucker.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol des Druckers, der als Standarddrucker verwendet werden soll, und klicken Sie dann im Kontextmenü auf Als Standard definieren.

    Ist dieser Befehl mit einem Häkchen versehen, wurde der Drucker bereits als Standarddrucker eingerichtet.


 Aktivieren oder Deaktivieren des Druckens im Hintergrund

Aktivieren oder Deaktivieren des Druckens im Hintergrund

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren bzw. deaktivieren Sie das Kontrollkästchen Drucken im Hintergrund im Bereich Druckoptionen.

    Wenn Sie die Funktion Drucken im Hintergrund aktiviert haben, können Sie während des Druckens eines Dokumentes in PowerPoint arbeiten.


Anzeigen des Druckerstatus und des Dateistatus während der Ausgabe

  • Doppelklicken Sie auf das Druckersymbol neben der Uhr auf der Taskleiste von Windows.

    Nach dem Ausdruck einer Datei wird das Symbol ausgeblendet.


 Erstellen von Dateien für Genigraphics oder andere Druckereien

Erstellen von Dateien für Genigraphics oder andere Druckereien

Sprachspezifische Informationen

Note This topic does not apply if you are using Office with a non-U.S. version of Windows.

Many service bureaus can make slides from your PowerPoint files without requiring special file preparation. Many bureaus also let you send your files electronically. For specific instructions on sending a file to a service bureau of your choice, please contact the service bureau directly.

If you are in North America, you can send your PowerPoint files to Genigraphics for 35mm slides, digital color overhead transparencies, large display prints, and posters. You can send your files by modem any time of the day and receive the printed material sometimes as quickly as overnight.

  1. Open the presentation that contains the slides you want to send to Genigraphics.

  2. On the File menu, point to Send To, and then click Genigraphics.
  3. Follow the instructions in the Genigraphics Wizard.


Problembehandlung beim Drucken

Wobei benötigen Sie Hilfe?

Der Druckvorgang wird nicht ausgeführt.

Im gedruckten Dokument werden keine Gitternetzlinien für die eingebettete Microsoft Word-Tabelle angezeigt.

Der Druckvorgang ist zu langsam.

Der Text geht über den Seitenrand hinaus.

Die Schriftarten auf gedruckten Folien, Notizen oder Handzetteln stimmen nicht mit der Bildschirmdarstellung überein.

Die Folien werden auf der gedruckten Seite nicht zentriert oder haben nicht die gewünschte Größe.

Beim Drucken wird die Fehlermeldung "Zu viele Schriftarten" angezeigt.

Der Schwarzweißausdruck einer Folie weist Mängel auf.

Bei einem Ausdruck in Graustufen werden Teile des Textes nicht angezeigt.


 Markieren eines verdeckten Objektes

Markieren eines verdeckten Objektes

  • Drücken Sie TAB, um das folgende, bzw. UMSCHALT+TAB, um das vorangehende Objekt zu markieren, bis für das zu markierende Objekt Ziehpunkte zur Größenänderung eingeblendet werden.

Tipp Befindet sich das zu bearbeitende Objekt in einem Stapel, verschieben Sie es an die oberste Position, indem Sie auf der Zeichnen-Symbolleiste auf Zeichnen klicken. Zeigen Sie anschließend auf Reihenfolge, und klicken Sie dann auf In den Vordergrund.


Markieren aller Objekte auf einer Folie

  1. Wechseln Sie zur Normalansicht, und klicken Sie außerhalb eines Textplatzhalters im Folienfenster.

  2. Klicken Sie im Menü Bearbeiten auf Alles markieren.


 Markieren von Objekten oder Aufheben der Objektmarkierung

Markieren von Objekten oder Aufheben der Objektmarkierung

Zweck | Verfahren
Markieren eines Objekts mit Füllbereich | Klicken Sie auf eine beliebige Stelle im Objekt. Ziehpunkte zur Größenänderung zeigen an, dass das Objekt markiert ist.
Markieren eines Objekts ohne Füllbereich | Klicken Sie auf den Rahmen des Objekts.
Aufheben der Markierung eines Objekts | Klicken Sie außerhalb des Objekts.

Tipp Um mehrere Objekte zu markieren, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf die einzelnen Objekte klicken. Um eine Markierung aufzuheben, klicken Sie erneut auf das Objekt, während Sie die UMSCHALTTASTE gedrückt halten.

Sie können auch mehrere Objekte markieren, indem Sie den Befehl Mehrere Objekte auswählen verwenden. Sie können diesen Befehl mit Hilfe des Dialogfeldes Anpassen auf der Symbolleiste Zeichnen einfügen.


 Speichern eines Objektformats als Standard

Speichern eines Objektformats als Standard

  1. Markieren Sie das Objekt mit den Attributen, die Sie als Standard verwenden möchten.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen und anschließend auf Standardeinstellungen für Objekte festlegen.

Tipp Enthält das Objekt Text, können Sie das Textformat als Standard speichern. Markieren Sie hierzu den Text, klicken Sie im Menü Format auf Zeichen, und aktivieren Sie dann das Kontrollkästchen Standard für neue Objekte.


 Kopieren der Attribute eines Objektes oder Textes

Kopieren der Attribute eines Objektes oder Textes

Sie können alle Attribute eines Objektes (z. B. Füllbereichsfarbe und Rahmen einer AutoForm) kopieren und diese einem anderen Objekt zuweisen. Oder Sie können die Attribute eines Textblocks (Schriftart, Textfarbe, Schriftgrad usw.) kopieren und einem anderen Textblock zuweisen.

Was möchten Sie tun?

Alle Attribute aus einem Objekt in ein anderes Objekt kopieren

Ausschließlich das Erscheinungsbild und das Format eines Textes kopieren


 Duplizieren von Objekten

Duplizieren von Objekten

Sie können ein Objekt schnell duplizieren, während Sie an einer Folie arbeiten. Sie können Objekte auch vervielfältigen und diese Duplikate zum Erstellen einer Matrix oder eines Wischeffektes verwenden. Außerdem ist es möglich, ein Objekt auf eine andere oder mehrere andere Folien zu kopieren.

Was möchten Sie tun?

Ein Duplikat eines Objektes erstellen

Mehrere Duplikate mit gleichen Abständen erstellen

Ein Objekt auf jeder Folie einer Präsentation automatisch anzeigen

Ein Objekt spiegeln


Problembehandlung beim Markieren von Objekten

Wobei benötigen Sie Hilfe?

Ein eingefügtes Objekt, das nicht angezeigt wird, soll markiert werden.

Ein Objekt, das sich neben anderen Objekten befindet, soll markiert werden.

Ein Objekt oder ein Text kann auf einer Folie nicht markiert oder geändert werden.

Das Hintergrundbild bzw. die -struktur kann nicht markiert werden.


Problembehandlung beim Zeichnen von Objekten

Wobei benötigen Sie Hilfe?

Darstellung

Die Linien in der Zeichnung sind verzerrt.

Gezeichnete Freihandobjekte werden nicht gleichmäßig ausgerichtet.

Eine Grafik kann nicht gedreht werden.

Die Größe eines Objektes kann nicht geändert werden.

Die Farben in Objekten oder auf dem Folienhintergrund sind nicht gleichmäßig.

Zeichnen

Das Freihandzeichnen ist schwierig zu steuern.

Zur Notizenseite kann keine Grafik bzw. kein Zeichnungsobjekt hinzugefügt werden.

Ein Zeichnungsobjekt oder eine Grafik wird nicht auf jeder Folie angezeigt.

Markieren

Ein Objekt oder Text auf einer Folie kann weder markiert noch geändert werden.


 Hinzufügen oder Ändern einer AutoForm

Hinzufügen oder Ändern einer AutoForm

Im Lieferumfang von PowerPoint ist eine Reihe vorgefertigter Formen enthalten, die für Präsentationen verwendet werden können. Sie können die Formen drehen, kippen, einfärben und in der Größe ändern. Darüber hinaus ist es möglich, durch Kombination von Formen komplexere Formen zu erstellen. Viele Formen verfügen über einen Korrektur-Ziehpunkt, mit dem Sie charakteristische Eigenschaften einer Form, z. B. die Größe einer Pfeilspitze, bearbeiten können. Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält mehrere Kategorien mit Formen, wie z. B. Linien, Verbindungen, Standardformen, Flussdiagramm-Elemente, Sterne und Banner sowie Legenden. In der Kategorie Weitere AutoFormen werden AutoFormen in der Clip Gallery angezeigt. Ziehen Sie einfach die gewünschte AutoForm aus der Clip Gallery auf Ihre Folie.

Sie können AutoFormen Text hinzufügen, indem Sie auf die Form klicken und eine Eingabe vornehmen. Hinzugefügter Text wird zum Bestandteil der Form, d. h. wenn Sie die Form drehen oder kippen, wird der Text ebenfalls gedreht bzw. gekippt.

Was möchten Sie tun?

Einen Kreis, ein Rechteck oder eine andere AutoForm hinzufügen

Eine AutoForm ändern


Ändern einer AutoForm

  1. Markieren Sie die zu ändernde AutoForm.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf AutoForm ändern, dann auf eine Kategorie, und klicken Sie anschließend auf die gewünschte Form.


 Erstellen mehrerer Formen mit derselben Größe

Erstellen mehrerer Formen mit derselben Größe

Für das folgende Verfahren muss das markierte Objekt eine AutoForm sein.

  1. Markieren Sie die AutoForm, deren Größe Sie kopieren wollen.

  2. Klicken Sie im Menü Bearbeiten auf Duplizieren. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.


 Hinzufügen einer Linie

Hinzufügen einer Linie

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Linien, und wählen Sie dann die gewünschte Linienart aus.

  2. Verschieben Sie die Maus, um eine Linie zu zeichnen.

    Um die Linie ab ihrem Anfangspunkt in 15°-Schritten zu zeichnen, halten Sie während des Verschiebens die UMSCHALTTASTE gedrückt.

    Um die Linie in entgegengesetzter Richtung zum ersten Endpunkt zu verlängern, halten Sie während des Ziehens STRG gedrückt.

Tipp Wenn Sie lediglich eine gerade Linie zeichnen möchten, klicken Sie auf der Symbolleiste Zeichnen auf Linien [image] .


Hinzufügen einer Verbindungslinie

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Verbindungen, und wählen Sie dann die gewünschte Verbindung aus.

  2. Zeigen Sie auf die Stelle, an der die Verbindung beginnen soll.

    Verbindungspunkte werden als blaue Quadrate angezeigt.

  3. Klicken Sie auf den ersten gewünschten Verbindungspunkt, zeigen Sie mit dem Mauszeiger auf das andere Objekt und klicken Sie dann auf den zweiten Verbindungspunkt.

    Belegte oder angehängte Verbindungen werden als rote Quadrate, freie Verbindungen als grüne Quadrate angezeigt.


Verbindungslinien

Zum Verbinden von Objekten stehen drei Arten von Verbindungslinien zur Verfügung: gerade, gewinkelte und gebogene. Wenn Sie Objekte mit einer Verbindungslinie neu anordnen möchten, werden die Verbindungen nicht von den Objekten gelöst, sondern mit den Objekten verschoben. Ziehen Sie die Korrektur-Ziehpunkte, um die Form der Verbindungslinie zu ändern.

Wird einer der beiden Scheitelpunkte einer Verbindungslinie verschoben, wird an dieser Stelle die Verbindung zum Objekt geöffnet oder aufgelöst. Sie können die Verbindung dann an einer anderen Stelle desselben Objektes wiederherstellen, oder Sie können die Linie mit einem anderen Objekt verbinden. Um die gesamte Verbindung zweier Objekte aufzulösen, ziehen Sie einfach die Mitte der Verbindungslinie.

Nach dem Neuanordnen von Objekten ist es unter Umständen notwendig, bestimmte Verbindungslinien neu zu erstellen, um eine direkte Verbindung herzustellen bzw. um zu verhindern, dass sich Objekte und Verbindungslinien kreuzen.

Weitere Informationen

Hinzufügen einer Verbindungslinie

Verschieben einer Verbindungslinie

Eine Verbindungslinie neu erstellen


 Hinzufügen oder Entfernen von Pfeilspitzen

Hinzufügen oder Entfernen von Pfeilspitzen

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Pfeilart [image] .

  3. Um eine Pfeilspitze hinzuzufügen, klicken Sie auf die gewünschte Pfeilart, oder klicken Sie auf Weitere Pfeile und dann auf eine Pfeilart.

    Um eine Pfeilspitze zu entfernen, klicken Sie oben im Menü auf die Linie ohne Pfeilspitzen.


 Ändern der Farbe einer Linie oder eines Rahmens

Ändern der Farbe einer Linie oder eines Rahmens

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Linienfarbe [image] .

  3. Um die Farbeinstellung auf Standard zurückzusetzen, klicken Sie auf Automatisch.

    Um zu einer in der Farbskala enthaltenen Farbe zu wechseln, klicken Sie auf eine der acht Farben unter Automatisch.

    Um zu einer in der Farbskala nicht enthaltenen Farbe zu wechseln, klicken Sie auf Weitere Linienfarben. Wählen Sie auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Anpassen, um eine neue Farbe zu erstellen. Klicken Sie anschließend auf OK.

Anmerkung Wenn Sie eine Farbe ausgewählt haben, die in der aktuellen Farbskala nicht enthalten ist, bleibt die Farbe der Linie unverändert, selbst wenn Sie die Farbskala später ändern.


 Ändern der Linien- oder Rahmenart

Ändern der Linien- oder Rahmenart

  1. Markieren Sie die Linie oder den Rahmen, die bzw. den Sie ändern möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Linienart [image] .

  3. Wählen Sie eine Linien- oder Rahmenart aus, oder klicken Sie auf Weitere Linien, und wählen Sie dann eine Linien- oder Rahmenart aus.


 Verschieben einer Verbindungslinie

Verschieben einer Verbindungslinie

Führen Sie eine oder beide der folgenden Aktionen aus:

  • Wenn Sie eine Verbindungslinie verschieben möchten, ziehen Sie eines ihrer beiden Enden und verbinden es mit einer anderen Site oder einem anderen Objekt.

    Um die automatische Sperre des Endes aufzuheben, halten Sie die ALT-Taste gedrückt, während Sie das Ende ziehen. Sie können das Ende an einer beliebigen Stelle des Objektes positionieren. Dabei wird jedoch keine Verbindung hergestellt.

  • Um die gesamte Verbindungslinie zu lösen, ziehen Sie die Mitte der Linie.

Anmerkung Wenn sich ein gelber Ziehpunkt zur Formänderung auf der Verbindungslinie befindet, ändert ein Ziehen des Ziehpunkts die Form der Verbindungslinie, führt jedoch nicht zu ihrem Lösen.


Neuerstellen einer Verbindungslinie

  1. Markieren Sie eines der verbundenen Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Verbindungen neu erstellen.

Tipp Wenn zwei oder mehr Verbindungslinien mit demselben Objekt verbunden sind, und Sie ein Objekt markieren und anschließend auf Verbindungen neu erstellen klicken, werden alle Verbindungslinien so verschoben, dass sie auf dem kürzesten Weg verbunden werden. Möchten Sie nicht, dass alle Linien neu erstellt werden, markieren Sie nur die gewünschten Linien, und klicken Sie dann auf Verbindungen neu erstellen.


 Erstellen einer gestrichelten Linie oder eines gestrichelten Rahmens

Erstellen einer gestrichelten Linie oder eines gestrichelten Rahmens

  1. Markieren Sie die Linie oder den Rahmen, den Sie ändern möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Strichart [image] , und wählen Sie dann die gewünschte Linien- oder Rahmenart aus.


 Entfernen eines Rahmens

Entfernen eines Rahmens

  1. Markieren Sie das Objekt, dessen Rahmen Sie entfernen möchten.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Linienfarbe [image] und dann auf Keine Linie.


 Freihandobjekte und Kurven

Freihandobjekte und Kurven

Das Menü AutoFormen auf der Symbolleiste Zeichnen umfasst verschiedene Kategorien von Hilfsmitteln. In der Kategorie Linien können Sie die Schaltflächen Kurve [image] , Freihand [image] und Freihandform [image] verwenden, um Linien und Kurven sowie Formen zu zeichnen, die beide Elemente enthalten. Wenn Sie möchten, dass ein Objekt wie mit einem Stift gezeichnet dargestellt wird, verwenden Sie die Schaltfläche Freihand. Das Ergebnis entspricht weitgehend der auf dem Bildschirm gezeichneten Form. Verwenden Sie die Schaltfläche Freihandform, um eine gleichmäßige Form ohne verzerrte Linien oder Ecken zu erhalten.

Sollen Kurven genauer und akkurater gezeichnet werden, verwenden Sie die Schaltfläche Kurve. Um die Basisform einer Kurve oder eines Freihandobjektes durch Verschieben, Entfernen oder Hinzufügen der Scheitelpunkte zu ändern, klicken Sie im Menü Zeichnen (Symbolleiste Zeichnen) auf Punkte bearbeiten.

Sie können Freihandobjekte oder Kurven in der gleichen Weise erweitern wie AutoFormen, indem Sie Ihnen z. B. Farben, Muster, einen Schatten oder einen 3D-Effekt hinzufügen, die Linienart ändern oder die Objekte und Kurven drehen bzw. kippen. Es ist jedoch nicht möglich, ein Freihandobjekt oder eine Kurve in eine AutoForm umzuwandeln.

Mit den Tools Kurve, Freihandform und Freihand gezeichnete Objekte

Weitere Informationen

Hinzufügen einer Kurve

Hinzufügen eines Freihandobjektes

Ändern der Form eines Freihandobjektes oder einer Kurve


 Hinzufügen einer Kurve

Hinzufügen einer Kurve

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, zeigen Sie auf Linien, und klicken Sie dann auf Kurve [image] .

  2. Klicken Sie auf die Stelle, an der die Form beginnen soll, bewegen Sie die Maus, und klicken Sie auf eine beliebige Stelle, an der eine Kurve hinzugefügt werden soll.

  3. Um eine Form offen zu beenden, doppelklicken Sie auf eine beliebige Stelle auf der Form.

    Um eine Form zu schließen, klicken Sie neben ihren Anfangspunkt.


 Hinzufügen eines Freihandobjektes

Hinzufügen eines Freihandobjektes

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, und zeigen Sie dann auf Linien.

  2. Klicken Sie auf Freihandform [image] , um ein aus geraden und gebogenen Linien bestehendes Objekt zu zeichnen. Ziehen Sie zum Zeichnen von Freihandformen die Maus. Um gerade Linien zu zeichnen, klicken Sie, und bewegen Sie dann die Maus.

    Klicken Sie auf Freihand [image] , wenn Sie möchten, dass ein Objekt wie mit einem Stift gezeichnet aussieht.

  3. Um eine Form offen zu beenden, doppelklicken Sie auf eine beliebige Stelle auf der Form.

    Um eine Form zu schließen, klicken Sie neben ihren Anfangspunkt.


 Ändern der Form eines Freihandobjektes oder einer Kurve

Ändern der Form eines Freihandobjektes oder einer Kurve

  1. Markieren Sie das zu ändernde Freihandobjekt oder die zu ändernde Kurve.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen und dann auf Punkte bearbeiten.

  3. Um die Form eines Freihandobjektes zu ändern, ziehen Sie einen der Scheitelpunkte.

    Um einem Freihandobjekt einen Scheitelpunkt hinzuzufügen, klicken Sie auf die vorgesehene Stelle, und ziehen Sie.

    Um einen Scheitelpunkt zu löschen, drücken Sie STRG, und klicken Sie auf den zu löschenden Scheitelpunkt.

Tipp Um die Form einer Kurve besser steuern zu können, klicken Sie zuerst auf Punkte bearbeiten und dann auf einen Scheitelpunkt. Ein Kontextmenü mit Optionen für weitere Arten von Scheitelpunkten wird angezeigt, die Sie verwenden können, um die Form einer Kurve gleichmäßiger zu gestalten.


 Einfügen eines WordArt-Zeichnungsobjekts

Einfügen eines WordArt-Zeichnungsobjekts

  1. Klicken Sie im Folienfenster auf die Folie, auf der Sie einen Spezialeffekt hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf WordArt einfügen [image] .

  3. Klicken Sie auf den gewünschten Spezialeffekt und dann auf OK.

  4. Geben Sie im Dialogfeld WordArt-Text bearbeiten den zu formatierenden Text ein, wählen Sie weitere Optionen aus, und klicken Sie dann auf OK.

  5. Verwenden Sie die Schaltflächen auf den Symbolleisten WordArt und Zeichnen, um Texteffekte hinzuzufügen bzw. zu ändern.


Hinzufügen oder Entfernen eines Effektes zum Hervorheben von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Zeichen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Hervorgehoben.


Bearbeiten des Textes in einem WordArt-Zeichnungsobjekt

  1. Doppelklicken Sie auf das zu ändernde WordArt-Zeichnungsobjekt.

  2. Bearbeiten Sie den Text, nehmen Sie die gewünschten Änderungen vor, und klicken Sie dann auf OK.


Ändern des Abstandes zwischen Text und Objekt

  1. Markieren Sie das Objekt mit dem Text, dessen Innenrand geändert werden soll.

  2. Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, beispielsweise auf Platzhalter oder Textfeld, und dann auf die Registerkarte Textfeld.

  3. Aktivieren Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen.

  4. Legen Sie unter Innerer Seitenrand einen neuen Abstand zwischen dem Text und dem Objekt fest.

    Das Objekt wird entsprechend dem neuen Innenrand vergrößert bzw. verkleinert.


Automatisches Anpassen eines Objektes an den Text

  1. Markieren Sie das Objekt, bei dem die Größe verändert werden soll.

  2. Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, beispielsweise Platzhalter oder Textfeld, und dann auf die Registerkarte Textfeld.

  3. Aktivieren Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen.

Anmerkung Wenn Sie das Kontrollkästchen Größe der AutoForm dem Text anpassen aktiviert haben und zu einem späteren Zeitpunkt versuchen, die Form zu verkleinern, wird die Größe der Form nur dahingehend geändert, dass der Text weiterhin aufgenommen werden kann.


Umbrechen von Text in einem Objekt

  1. Markieren Sie das Objekt mit dem Text, der umbrochen werden soll.

  2. Klicken Sie im Menü Format auf den Befehl für den gewählten Objekttyp, beispielsweise auf AutoForm oder Textfeld, und klicken Sie dann auf die Registerkarte Textfeld.

  3. Aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.


Positionieren von Text in einem Objekt

  1. Markieren Sie das Objekt mit dem Text, der positioniert werden soll.

  2. Klicken Sie im Menü Format auf den Befehl für den gewählten Objekttyp, beispielsweise auf AutoForm oder Textfeld, und dann auf die Registerkarte Textfeld.

  3. Klicken Sie im Feld Textverankerungspunkt auf die Position, an welcher der Text beginnen soll.

    Der Text wird an die gewählte Position verschoben, es sei denn, das Kontrollkästchen Größe der AutoForm dem Text anpassen ist aktiviert. Ist dieses Kontrollkästchen aktiviert, wird der Text nicht verschoben, sondern in die der ausgewählten Position entgegengesetzten Richtung ausgedehnt.


Hinzufügen oder Ändern eines Füllbereichs

Sie können Objekte einfarbig, mit einer fließenden (schattierten) Farbe, mit einem Muster oder mit einer Struktur füllen. Wenn Sie ein Objekt füllen, wird der alte Füllbereich durch einen neuen ersetzt. Ein geänderter Füllbereich eines Objektes kann mühelos auf die Standardeinstellungen zurückgesetzt werden.

Was möchten Sie tun?

Einen abgestuften (schattierten), gemusterten, strukturierten oder mit einer Grafik versehenen Füllbereich hinzufügen oder ändern

Den Füllbereich an den Hintergrund anpassen

Eine Füllbereichsfarbe ändern

Einen Füllbereich entfernen


 Hinzufügen eines Schattens zu einem Objekt

Hinzufügen eines Schattens zu einem Objekt

  1. Markieren Sie das Objekt, dem ein Schatten hinzugefügt werden soll.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] und dann auf die gewünschte Option.

Tipp Um die Farbe oder die Position eines Schattens zu ändern, klicken Sie auf Schatten [image] , dann auf Schatteneinstellungen und anschließend auf der Schatteneinstellungen-Symbolleiste auf die gewünschten Optionen.


 Hinzufügen eines Schattens zu einem Text

Hinzufügen eines Schattens zu einem Text

  1. Markieren Sie den Text, dem ein Schatten hinzugefügt werden soll.

  2. Klicken Sie auf der Symbolleiste Format auf Schatten [image] .


 Ändern der Farbe eines Objektschattens

Ändern der Farbe eines Objektschattens

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Schatteneinstellungen-Symbolleiste auf den Pfeil neben Schattenfarbe [image] .

  4. Um die Standardschattenfarbe wiederherzustellen, klicken Sie auf Automatisch.

    Um eine Farbe der Farbskala zu verwenden, klicken Sie auf eine der acht Farben unter Automatisch.

    Um eine Farbe zu verwenden, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Schattenfarben. Klicken Sie auf der Registerkarte Standard auf die gewünschte Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine benutzerdefinierte Farbe zu erstellen, und dann auf OK.

Tipp Um die Schattenfarbe so zu ändern, dass sie durchscheinend wirkt, klicken Sie auf Schattenfarbe und dann auf Halbtransparenter Schatten.


 Hinzufügen eines hervorgehobenen oder gravierten Effektes zu einem Objekt

Hinzufügen eines hervorgehobenen oder gravierten Effektes zu einem Objekt

  1. Markieren Sie das Objekt, dem ein Effekt hinzugefügt werden soll.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] .

  3. Um einen hervorgehobenen Effekt hinzuzufügen, klicken Sie auf Schattenart 17 [image].

    Um einen gravierten Effekt hinzuzufügen, klicken Sie auf Schattenart 18 [image].

Tipps

  • Zur besseren Anzeige dieser Effekte werden die Linien des jeweiligen Objektes ausgeblendet, nachdem der Effekt hinzugefügt wurde. Um die Randlinien wieder einzublenden, klicken Sie auf den Pfeil neben Linienfarbe [image] und dann auf die für die Randlinie gewünschte Farbe.

  • Text kann mit einem Hervorhebungseffekt versehen werden, indem Sie im Dialogfeld Zeichen (Menü Format, Befehl Zeichen) das Kontrollkästchen Hervorgehoben aktivieren.


 Hinzufügen oder Ändern eines schattierten, gemusterten, strukturierten oder mit einer Grafik versehenen Füllbereichs

Hinzufügen oder Ändern eines schattierten, gemusterten, strukturierten oder mit einer Grafik versehenen Füllbereichs

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Füllfarbe [image] , dann auf Fülleffekte und anschließend auf die Registerkarte Graduell, Struktur, Muster oder Grafik.

  3. Wählen Sie die gewünschten Optionen aus.


 Hinzufügen eines 3D-Effektes zu einem Objekt bzw. Ändern des 3D-Effektes eines Objektes

Hinzufügen eines 3D-Effektes zu einem Objekt bzw. Ändern des 3D-Effektes eines Objektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf 3D [image] .

    Um einen 3D-Effekt hinzuzufügen, klicken Sie auf die gewünschte Option.

    Um einen 3D-Effekt zu ändern wie z. B. Farbe, Drehung, Tiefe, Oberflächenstruktur oder die Richtung des Lichteinfalls klicken Sie erneut auf 3D [image] , klicken Sie auf 3D-Einstellungen und dann auf der 3D-Einstellungen-Symbolleiste auf die gewünschten Optionen.

Tipp Um zu mehreren Objekten gleichzeitig denselben 3D-Effekt hinzuzufügen, z. B. dieselbe Farbe, markieren oder gruppieren Sie die Objekte, bevor Sie den Effekt hinzufügen.


 Entfernen eines Füllbereichs

Entfernen eines Füllbereichs

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Füllfarbe [image] und dann auf Kein Füllbereich.


 Entfernen eines Schattens von einem Objekt

Entfernen eines Schattens von einem Objekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] und dann auf Kein Schatten.


 Entfernen eines 3D-Effektes von einem Objekt

Entfernen eines 3D-Effektes von einem Objekt

  1. Klicken Sie auf das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf 3D [image] und dann auf Kein 3D.


 Erstellen eines Wasserzeichens

Erstellen eines Wasserzeichens

  1. Öffnen Sie die Präsentation, zu der Sie ein Wasserzeichen hinzufügen möchten.

  2. Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Folienmaster.

    Demo

  3. Fügen Sie die Grafik ein, die Sie als Wasserzeichen verwenden möchten. Dies kann beispielsweise ein Zeichnungsobjekt wie eine AutoForm oder ein WordArt-Objekt, eine ClipArt oder eine andere Grafik sein.

  4. Legen Sie die Größe der Grafik fest, und bearbeiten Sie sie gegebenenfalls.

    Wenn Sie ein WordArt- oder AutoForm-Zeichnungsobjekt eingefügt haben, verwenden Sie eine helle Füllfarbe. Verwenden Sie keinen Fülleffekt (wie beispielsweise Farbverlauf oder Struktur).

  5. Wenden Sie eine der folgenden Verfahren an:

    Wenn Sie ein AutoForm- oder WordArt-Zeichnungsobjekt eingefügt haben, wählen Sie im Menü Format den Befehl WordArt oder AutoForm, klicken auf die Registerkarte Farben und Linien, und aktivieren dann das Kontrollkästchen Halbtransparent.

    Wenn Sie eine ClipArt oder eine Grafik eingefügt haben, klicken Sie auf der Symbolleiste Grafik auf Bildsteuerung [image] und dann auf Wasserzeichen.

    Wenn es sich bei der importierten Grafik um eine eingescannte Grafik handelt, können Sie Microsoft Photo Editor verwenden, um den Hintergrund auf transparent einzustellen, die Grafik zuzuschneiden, Spezialeffekte hinzuzufügen sowie Helligkeit, Kontrast und Farbe anzupassen. Wenn Sie Hilfe dabei benötigen, verwenden Sie die Photo Editor-Hilfe.

  6. Wenn Sie die Position der Grafik in der Reihenfolge ändern möchten, markieren Sie die Grafik, klicken auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge und klicken dann auf den gewünschten Befehl.

  7. Klicken Sie auf der Symbolleiste Master auf Schließen, um zur Normalansicht zurückzukehren.

Anmerkungen

  • Wenn Ihre Präsentation außerdem über einen Titelmaster verfügt und das Wasserzeichen auf allen Titelfolien angezeigt werden soll, müssen Sie das Wasserzeichen in den Titelmaster kopieren.

  • Wenn die Grafik auf einer bestimmten Folie (die keine Titelfolie ist) nicht angezeigt wird, zeigen Sie die Folie an, klicken Sie im Menü Format auf Hintergrund und vergewissern sich, dass das Kontrollkästchen Hintergrundbilder aus Master ausblenden deaktiviert ist.


Problembehandlung beim Hinzufügen von Rändern, Füllbereichen, Schatten und 3D-Effekten

Wobei benötigen Sie Hilfe?

Der Rand eines Objektes wird nicht angezeigt.

Das Ändern der Einstellungen für Füllbereiche, Ränder, Schatten oder 3D-Effekte bleibt ohne Wirkung.

Dem Text kann kein Schatten hinzugefügt werden.

Dem Objekt wurde ein 3D-Effekt hinzugefügt, wobei der Objektschatten entfernt wurde.

Beim Ändern der Füllbereichsfarbe eines Objektes mit einem Schatten oder einem 3D-Effekt wird die Farbe des Schattens bzw. des 3D-Effektes nicht geändert.


 Ändern der Größe oder Zuschneiden von Objekten

Ändern der Größe oder Zuschneiden von Objekten

Wenn Sie ein Objekt markieren, werden Ziehpunkte zur Größenänderung an den Ecken und den Seiten der Markierungsrechtecke angezeigt. Die Größe eines Objektes kann entweder durch Ziehen dieser Punkte geändert werden oder durch die Angabe eines bestimmten Prozentsatzes, um den die Höhe und Breite des Objektes geändert werden soll.

Handelt es sich bei dem Objekt z. B. um eine Grafik, eine Fotografie, eine Bitmap oder ein Grafikelement, können Sie es bzw. sie zuschneiden. Später kann das ursprüngliche Bild wiederhergestellt werden. Die besten Ergebnisse erzielen Sie bei der Größenänderung von Grafiken in einer Präsentation, die als Webseite gespeichert werden soll, wenn Sie die Grafik auf unter 50 Prozent ihrer Größe verkleinern.

Was möchten Sie tun?

Die Größe eines Objektes ändern

Die Größe des Objektes um einen bestimmten Prozentsatz ändern

Beim Ändern der Größe eines Objektes die Proportionen beibehalten

Teile einer Grafik zu- oder abschneiden

Die Proportionen einer in der Größe veränderten oder zugeschnittenen Grafik wiederherstellen


Ändern der Größe eines Objektes um einen bestimmten Prozentsatz

  1. Markieren Sie das Objekt, dessen Größe geändert werden soll.

  2. Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, zum Beispiel auf Platzhalter oder Grafik, und dann auf die Registerkarte Größe.

  3. Geben Sie unter Skalierung in den Feldern Höhe und Breite die gewünschten Prozentsätze ein.

Tipp Um das Verhältnis zwischen Höhe und Breite eines Objektes bei jeder Größenänderung beizubehalten, aktivieren Sie auf der Registerkarte Größe das Kontrollkästchen Ansichtsverhältnis sperren.


Gruppieren von Objekten

  1. Markieren Sie das zu gruppierende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppieren.


Aufheben der Gruppierung von Objekten

  1. Markieren Sie die Gruppe von Objekten, deren Gruppierung Sie aufheben möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung aufheben.


Wiederherstellen der Gruppierung von Objekten

  1. Markieren Sie eines der Objekte, die zu einem früheren Zeitpunkt gruppiert waren.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung wiederherstellen.


 Drehen oder Kippen eines Objektes

Drehen oder Kippen eines Objektes

Sie können ein Objekt um 90° nach rechts oder links oder um einen beliebigen Winkel drehen. Darüber hinaus ist es möglich, ein Objekt horizontal oder vertikal zu kippen. Sie können ein einzelnes Objekt, eine Reihe von Objekten oder eine Gruppe von Objekten drehen oder kippen. Wenn Sie eine AutoForm mit beigefügtem Text drehen oder kippen, dreht bzw. kippt der Text mit der Form.

Einige importierbare Grafiken, Diagramme und Organisationsdiagramme können weder gedreht noch gekippt werden, da sie nicht in PowerPoint erstellt wurden. Wenn Sie die Gruppierung eines importierten Objektes aufheben und die einzelnen Teile dann erneut gruppieren, ist ein Kippen oder Drehen unter Umständen möglich. Es ist jedoch nicht möglich, Bitmaps zu kippen oder zu drehen.

Was möchten Sie tun?

Ein Objekt um einen beliebigen Winkel drehen

Ein Objekt um 90° nach links drehen

Ein Objekt um 90° nach rechts drehen

Ein Objekt horizontal kippen

Ein Objekt vertikal kippen


Stapeln von Objekten

Objekte werden beim Hinzufügen zu einer Folie automatisch in Ebenen gestapelt. Bei übereinander gelagerten Objekten können Sie die Stapelfolge leicht erkennen: das oberste Objekt verdeckt lediglich einen Teil der darunter liegenden Objekte. Wenn ein Objekt im Stapel nicht sichtbar ist, können Sie durch Drücken von TAB (vorwärts) bzw. UMSCHALT+TAB (rückwärts) zwischen den Objekten wechseln, bis das gesuchte Objekt markiert wird.

Sie können einzelne Objekte oder Gruppen von Objekten innerhalb eines Stapels verschieben. Sie können z. B. Objekte in einem Stapel um jeweils eine Ebene nach oben oder unten verschieben oder sie in einer einzigen Aktion im Vorder- bzw. Hintergrund anordnen. Sie können Objekte auch beim Zeichnen überlagern, um verschiedene Effekte zu erzeugen. Dabei ist es nicht notwendig, das unterste Objekt zuerst zu zeichnen, da es jederzeit verschoben werden kann.

Was möchten Sie tun?

Ein Objekt in den Vordergrund verschieben

Ein Objekt in den Hintergrund verschieben

Ein Objekt eine Ebene nach vorne verschieben

Ein Objekt eine Ebene nach hinten verschieben


 Ausrichten und Anordnen von Objekten

Ausrichten und Anordnen von Objekten

Es gibt mehrere Möglichkeiten, Objekte auszurichten. Sie können mehrere Objekte gleichzeitig ausrichten, wie beispielsweise die Seiten, die oberen und unteren Ränder sowie die Mittelpunkte von Objekten. Darüber hinaus ist es möglich, Objekte auf der gesamten Folie auszurichten, z. B. am oberen Rand oder in der linken Ecke einer Folie. Objekte können unter Verwendung von Führungslinien visuell ausgerichtet werden. Verwenden Sie das Raster, wenn die Objekte während des Zeichnens oder Verschiebens an einer Ecke des Rasters ausgerichtet werden sollen.

Objekte können horizontal, vertikal oder auf der gesamten Folie so angeordnet (bzw. verteilt) werden, dass alle den gleichen Abstand zueinander aufweisen.

Was möchten Sie tun?

Mehrere Objekte gleichzeitig ausrichten

Objekte auf der Folie ausrichten

Objekte mit Führungslinien ausrichten

Objekte am Raster ausrichten

Objekte im gleichen Abstand anordnen


 Ausrichten von Objekten an einem Raster

Ausrichten von Objekten an einem Raster

In der Standardeinstellung wird jedes Mal, wenn Sie eine Form oder ein anderes Objekt zeichnen, verschieben oder seine Größe ändern, eine Ausrichtung oder Positionierung des Objektes an den Linien eines unsichtbaren Rasters vorgenommen. Durch dieses Raster mit Linien in gleichmäßigen Abständen können Sie Ihre Objekte genauer ausrichten. Sie können Objekte auch an anderen Formen ausrichten, so dass sich die neuen Objekte von selbst an den bereits vorhandenen Formen ausrichten. Wenn Sie beispielsweise Formen dicht übereinander stapeln oder Linien bis an den Rand einer anderen Form führen möchten, können Sie die Funktion An Form ausrichten aktivieren.

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten.

  2. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie Objekte automatisch an einem Raster ausrichten möchten, zeigen Sie auf am Raster, und überprüfen Sie, ob diese Option aktiviert ist (die Schaltfläche sieht "gedrückt" aus).

    Um Objekte automatisch an Gitternetzlinien auszurichten, welche die vertikalen und horizontalen Ränder anderer Formen kreuzen, klicken Sie auf an Form.

Tipp Wenn Sie Rastereinstellungen vorübergehend überschreiben möchten, halten Sie beim Ziehen oder Zeichnen des Objektes die ALT-Taste gedrückt.


 Ausrichten von Objekten mit Führungslinien

Ausrichten von Objekten mit Führungslinien

  1. Ziehen Sie eine Führungslinie an die Stelle, an der die Objekte ausgerichtet werden sollen.

    Klicken Sie im Menü Ansicht auf Führungslinien, um diese einzublenden.

  2. Ziehen Sie das auszurichtende Objekt in die Nähe der Führungslinie, so dass dessen Mittelpunkt oder dessen Rand automatisch an der Linie ausgerichtet wird.


Mehrere Objekte gleichzeitig ausrichten

Vergewissern Sie sich beim Ausrichten von Objekten an anderen Objekten, dass die Option Relativ zur Folie nicht aktiviert ist. Wenn diese Option aktiviert ist, werden Objekte in Bezug auf die Folie verschoben, jedoch nicht in Bezug auf andere Objekte.

Zum Deaktivieren dieser Option klicken Sie erst auf der Symbolleiste Zeichnen auf Zeichnen und anschließend auf Ausrichten oder verteilen. Wenn Relativ zur Folie durch ein Häkchen markiert ist, klicken Sie auf Relativ zur Folie, um die Auswahl der Option aufzuheben.

Was möchten Sie tun?

Die linken Ränder von Objekten ausrichten

Die Mittelpunkte von Objekten horizontal ausrichten

Die rechten Ränder von Objekten ausrichten

Die oberen Ränder von Objekten ausrichten

Die Mittelpunkte von Objekten vertikal ausrichten

Die unteren Ränder von Objekten ausrichten


 Messen des genauen Abstandes zwischen Objekten

Messen des genauen Abstandes zwischen Objekten

  1. Setzen Sie eine Führungslinie an die Stelle, ab welcher der Abstand gemessen werden soll.

    Werden die Führungslinien nicht angezeigt, klicken Sie hierzu im Menü Ansicht auf Führungslinien.

  2. Halten Sie die UMSCHALTTASTE gedrückt, während Sie die Führungslinie an die Stelle ziehen, an der die Messung enden soll.

    Die eingeblendete Zahl zeigt den genauen Abstand zwischen den Objekten an.


 Verschieben eines oder mehrerer Objekte

Verschieben eines oder mehrerer Objekte

  1. Wählen Sie das Objekt, den Platzhalter, die Mehrfachmarkierung oder die Gruppe aus, die Sie verschieben möchten.

  2. Ziehen Sie das Objekt an die gewünschte Stelle.

Tipps

  • Um ein Objekt nur horizontal oder nur vertikal zu verschieben, halten Sie während des Ziehens die UMSCHALTTASTE gedrückt.

  • Sie können ein Objekt auch über kurze Entfernungen verschieben, indem Sie es markieren und die Pfeiltasten betätigen.


Positionieren eines Objektes auf der Folie

In der Regel werden Objekte einfach an die gewünschte Position gezogen. Soll ein Objekt jedoch an einer bestimmten Stelle positioniert werden, verwenden Sie dieses Verfahren:

  1. Markieren Sie das zu positionierende Objekt.

  2. Klicken Sie im Menü Format auf den Befehl für den gewählten Objekttyp, beispielsweise AutoForm oder Grafik, und dann auf die Registerkarte Position.

  3. Wählen Sie im Feld Von die Optionen für die horizontalen und vertikalen Verankerungspunkte aus, und geben Sie dann in den Feldern Horizontal und Vertikal die Abstände zwischen den Verankerungspunkten ein.


Anzeigen oder Verbergen von Führungslinien

  • Klicken Sie im Menü Ansicht auf Führungslinien.


 Hinzufügen oder Entfernen einer Führungslinie

Hinzufügen oder Entfernen einer Führungslinie

  1. Werden die Führungslinien nicht angezeigt, klicken Sie hierzu im Menü Ansicht auf Führungslinien.

  2. Um eine Führungslinie hinzuzufügen, halten Sie STRG gedrückt, und ziehen Sie eine vorhandene Führungslinie.

    Um eine Führungslinie zu entfernen, ziehen Sie diese aus der Folie hinaus.

Tip Um die Führungslinien zu verbergen, klicken Sie im Menü Ansicht auf Führungslinien.


Vorübergehendes Deaktivieren der Einstellungen für Führungslinien und Raster

  • Um die Einstellungen für Führungslinien und Raster vorübergehend zu deaktivieren, halten Sie ALT gedrückt, während Sie ein Objekt ziehen bzw. zeichnen.


 Das Lineal zum Zeichnen

Das Lineal zum Zeichnen

Mit Hilfe der horizontalen und vertikalen Lineale können Objekte präzise verschoben und ausgerichtet sowie Einzüge und Tabulatoren angepasst werden. Werden die Lineale nicht angezeigt, klicken Sie im Menü Ansicht auf Lineal. Sind die Lineale eingeblendet, werden sie am oberen Rand und an der linken Seite des Folienbereichs angezeigt. Wenn Sie den Zeiger oder ein Zeichnungshilfsmittel verschieben, wird diese Aktion auf den Linealen nachvollzogen, so dass Sie genau wissen, an welcher Position auf der Folie Sie gerade arbeiten.

Abhängig von der aktuellen Markierung, ändert sich das Aussehen des Lineals. Wenn Sie eine Grafik oder eine AutoForm markieren, befindet sich der Nullpunkt des Lineals in der Mitte. Wird Text markiert, befindet sich der Nullpunkt auf der linken Seite. Wenn Sie Text in einem Textfeld markieren, zeigt das Lineal die Einzugsmarken und Tabstopps für den Text an. Jedes Textfeld verfügt über ein eigenes Lineal sowie über die Einstellungen für Einzüge und Tabstopps.


Problembehandlung beim Ausrichten und Anordnen von Objekten

Wobei benötigen Sie Hilfe?

Die Objekte wurden beim Ausrichten überlagert.

Beim Verwenden des Befehls Ausrichten oder verteilen werden die Objekte nicht an die gewünschte Position verschoben.

Optionen des Befehls Ausrichten oder verteilen werden abgeblendet angezeigt und können nicht ausgewählt werden.


 Einfügen einer Grafik

Einfügen einer Grafik

Sie können ClipArt-Elemente oder eine Grafik aus der Clip Gallery verwenden, oder Sie können eine aus einem anderen Programm oder Ordner importierte Grafik bzw. ein gescanntes Photo einfügen.

Was möchten Sie tun?

ClipArt-Elemente oder eine Grafik aus der Clip Gallery einfügen

Eine importierte Grafik einfügen

Ein gescanntes Bild einfügen


 Bearbeiten einer Grafik

Bearbeiten einer Grafik

Wenn Sie eine Grafik markieren, wird die Symbolleiste Grafik angezeigt. Auf ihr befinden sich Hilfsmittel zum Ändern der Helligkeit oder des Kontrastes der Grafik sowie zum Zuschneiden, Neueinfärben oder Hinzufügen eines Rahmens.

  1. Markieren Sie die zu bearbeitende Grafik.

  2. Wählen Sie auf der Symbolleiste Grafik die gewünschten Optionen aus.

Anmerkung Füllbereich, Rahmen, Schatten oder Transparenz einer animierten GIF-Grafik können mit Hilfe der Symbolleiste Grafik in PowerPoint nicht zugeschnitten, gruppiert oder geändert werden. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie dann die Datei wieder in die Folie ein.


 Wissenswertes über die Clip Gallery

Wissenswertes über die Clip Gallery

Die Clip Gallery umfasst ein breites Spektrum an Grafiken, Sounds, Fotos und Videoclips, das zur Verwendung in Präsentationen zur Verfügung steht. Um einer Folie einen Clip hinzuzufügen, klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] .

Sie können in die Clip Gallery eigene Grafiken der folgenden Formate einfügen:

  • Microsoft Windows Metafile (.wmf)

  • Bitmap (.bmp)

  • Computer Graphics Metafile (.cgm)

  • Graphics Interchange Format (.gif)

  • Joint Photographic Experts Group (.jpg)

  • Portable Network Graphics (.png)

Außerdem können Sie Zeichnungsobjekte einfügen, die Sie mit Hilfe der in Microsoft Word, Microsoft Excel und Microsoft PowerPoint verfügbaren Symbolleiste Zeichnen erstellen.

Die Clip Gallery enthält eine Suchfunktion, mit deren Hilfe Sie die passenden Clips für Ihre Präsentation finden können. Zum Verwenden der Suchfunktion klicken Sie auf das Feld Clips suchen und geben dann einen oder mehrere Begriffe zur Art des gewünschten Clips ein. Die Clip Gallery verfügt über ein Hilfesystem, in dem Sie unter anderem Informationen zu folgenden Themen erhalten: wie Sie Ihre Clips in Kategorien organisieren können, wie Sie die Suche nach Clips mit Schlüsselwörtern erleichtern können, und wie Sie in der Clip Gallery mit Tastenkombinationen arbeiten können. Zur Verwendung der Hilfe klicken Sie in der Clip Gallery auf Hilfe.

Wenn Sie das gewünschte Objekt, die Grafik, die Musik, den Sound, den Video- oder Animationsclip, nicht finden können, stellen Sie eine Verbindung mit der Website Clip Gallery Live her. Auf dieser Website werden weitere Clips zur Verfügung gestellt, die Sie herunterladen können.


 Hinzufügen eines Clips zur Clip Gallery

Hinzufügen eines Clips zur Clip Gallery

  1. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] und dann auf die Registerkarte für den Clip-Typ, den Sie hinzufügen möchten.

  2. Wählen Sie die Kategorie aus, oder erstellen Sie eine neue Kategorie, in der der Clip gespeichert werden soll, und klicken Sie dann auf Clips importieren.

  3. Wählen Sie den Ordner mit dem Clip aus, den Sie hinzufügen möchten, und markieren Sie anschließend den entsprechenden Clip.

  4. Wählen Sie unter Clip-Importoption die gewünschte Option aus.

    Um Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen [image] und anschließend auf die Option.

  5. Klicken Sie auf Importieren.

Anmerkung Sie können auch eigene Microsoft PowerPoint-Zeichnungsobjekte zur Clip Gallery hinzufügen.


 Aufheben der Gruppierung und Ändern von ClipArt

Aufheben der Gruppierung und Ändern von ClipArt

Wenn Sie eine Microsoft Windows-Metadatei aus der Clip Gallery einfügen, können Sie sie in ein Microsoft PowerPoint-Zeichnungsobjekt umwandeln. Sie können dann die Zeichnungshilfsmittel verwenden, um das Objekt zu bearbeiten: Beispielsweise können Sie Objekte hinzufügen, entfernen oder neu anordnen. Sie können auch mehrere Objekte zu einem kombinieren.

Wenn es sich bei dem Bild um eine Bitmap-, .jpg-, .gif oder .png-Datei handelt, kann es weder in ein Zeichnungsobjekt umgewandelt werden, noch die Gruppierung aufgehoben werden.

  1. Doppelklicken Sie auf das Bild der Clip Gallery, das Sie verändern möchten.

  2. Klicken Sie auf Ja im angezeigten Warnfeld.

  3. Ändern Sie die Objekte mit Hilfe der Schaltflächen auf der Symbolleiste Zeichnen.

    Sie können z. B. Teile des Bildes neu anordnen, zwei oder mehr Bilder zusammenfassen oder den Füllbereich und die Linienfarben ändern.

Tipps

  • Um einzelne Objekte wieder zu einem Bild zusammenzufassen, markieren Sie alle Objekte, die zusammen das Bild ergeben. Klicken Sie auf der Symbolleiste Zeichnen im Menü Zeichnen auf Gruppierung.

  • Wenn Sie lediglich die Farben eines Clip Gallery-Bildes ändern möchten, verwenden Sie dazu die Symbolleiste Grafik.


 Hinzufügen eines von Ihnen erstellten Zeichnungsobjekts zur Clip Gallery

Hinzufügen eines von Ihnen erstellten Zeichnungsobjekts zur Clip Gallery

  1. Zeichnen Sie das Objekt nach Ihren Wünschen mit Hilfe der Schaltflächen auf der Symbolleiste Zeichnen.

  2. Markieren Sie das von Ihnen erstellte Zeichnungsobjekt.

  3. Klicken Sie im Menü Bearbeiten auf Kopieren.

  4. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] .

  5. Wählen Sie in der Clip Gallery die Kategorie aus, der Sie das Zeichnungsobjekt hinzufügen möchten.

  6. Klicken Sie in der Clip Gallery auf Einfügen [image].

  7. Wenn Sie dazu aufgefordert werden, geben Sie dem Objekt einen Namen.

Anmerkung Wenn Sie eine aus Zeichnungsobjekten von Microsoft Office bestehende Clip Gallery-Grafik in ein Programm einfügen, das die Zeichnungshilfsmittel von Office unterstützt (zum Beispiel Microsoft Word oder Microsoft Excel), wird die Grafik als Office-Zeichnungsobjekt eingefügt. Wenn Sie eine aus Zeichnungsobjekten von Microsoft Office bestehende Clip Gallery-Grafik in ein Programm einfügen, das die Zeichnungshilfsmittel von Office nicht unterstützt, wird die Grafik als Microsoft Windows-Metadatei eingefügt.


 Einfügen einer animierten GIF-Grafik auf einer Folie

Einfügen einer animierten GIF-Grafik auf einer Folie

  1. Lassen Sie die Folie anzeigen, der Sie die animierte GIF-Grafik hinzufügen möchten.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine animierte GIF-Grafik aus der Clip Gallery einfügen möchten, klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] . Klicken Sie dann auf die Registerkarte Videoclips.

    Wenn Sie eine animierte GIF-Grafik aus einer Datei einfügen möchten, zeigen Sie im Menü Einfügen auf Bild, und klicken Sie dann auf Aus Datei.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie in Schritt 2 auf ClipArt einfügen geklickt haben, klicken Sie auf die animierte GIF-Datei, die Sie der Folie hinzufügen möchten, und anschließend im angezeigten Menü auf Clip einfügen [image].

    Wenn Sie in Schritt 2 auf Aus Datei (Menü Einfügen, Untermenü Bild) geklickt haben, suchen Sie den Ordner mit der einzufügenden animierten GIF-Datei, und doppelklicken Sie auf das Bild.

  4. Wenn Sie in einer Vorschau sehen möchten, wie die animierte GIF-Grafik in Ihrer Bildschirmpräsentation angezeigt wird, klicken Sie in der linken unteren Ecke des Fensters Microsoft PowerPoint auf Bildschirmpräsentation [image] .

Anmerkungen

  • Animierte GIF-Grafiken werden während einer Bildschirmpräsentation abgespielt, jedoch nicht, wenn Sie an Ihrer Präsentation in der Normalansicht oder Foliensortierungsansicht arbeiten. Animierte GIF-Grafiken werden ebenfalls abgespielt, wenn Sie Ihre Präsentation als Webseite veröffentlichen und sie sich in einem Webbrowser ansehen.

  • Es ist in PowerPoint nicht möglich, mit Hilfe der Symbolleiste Bild den Füllbereich, Rahmen, Schatten oder die Transparenz einer animierten GIF-Grafik zuzuschneiden oder zu ändern. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie die Datei erneut auf der Folie ein.


 Neu Einfärben einer Grafik aus der Clip Gallery

Neu Einfärben einer Grafik aus der Clip Gallery

Wenn Sie eine Microsoft Windows-Metadatei aus der Clip Gallery einfügen, können Sie die darin enthaltenen Farben ändern (z. B. um sie dem Farbschema Ihrer Präsentation anzupassen). Wenn es sich bei der Grafik um eine Bitmap-, .jpg, .gif oder .png-Datei handelt, benötigen Sie zur Bearbeitung der Farben ein Bildbearbeitungsprogramm, wie etwa Microsoft Photo Editor.

  1. Wählen Sie die Grafik aus, die Sie verändern möchten.

  2. Klicken Sie auf der Symbolleiste Grafik auf die Schaltfläche Bild neu einfärben [image] .

  3. Wenden Sie eines der folgenden Verfahren an:

    Klicken Sie auf Farben, wenn Sie eine beliebige Farbe in der Grafik ändern möchten.

    Klicken Sie auf Füllbereiche, wenn Sie nur die Hintergrundfarben oder Farben der Füllbereiche der Grafik ändern möchten.

  4. Aktivieren Sie für jede zu ändernde Farbe das entsprechende Kontrollkästchen. Um eine andere Farbe auszuwählen, klicken Sie auf den Pfeil neben der neuen Farbe, um weitere Farben anzeigen zu lassen.

Anmerkung Sie können auch Microsoft Windows-Metadateien in Microsoft PowerPoint-Zeichnungsobjekte konvertieren. Nach der Konvertierung der Grafik in Zeichnungsobjekte können Sie mit den Zeichenhilfsmitteln der Symbolleiste Zeichnen Objekte hinzufügen oder löschen sowie weitere Änderungen vornehmen.


Problembehandlung beim Arbeiten mit Grafiken

Wobei benötigen Sie Hilfe?

Die Farbe bestimmter Teile einer Grafik kann nicht geändert werden.

Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden.

Ein Bild oder Zeichnungsobjekt kann nicht zur Notizenseite hinzugefügt werden.

Ein Zeichnungsobjekt oder ein Bild wird nicht auf allen Folien angezeigt.

Eine animierte GIF-Grafik kann nicht geändert werden.


Problembehandlung beim Arbeiten mit einem Scanner

Wobei benötigen Sie Hilfe?

Beim Versuch, ein Bild zu scannen, wird eine Fehlermeldung angezeigt.

Das Scannen dauert sehr lange.

Der Scanner scannt zu viel oder zu wenig von einem Bild.

Das Aussehen eines gescannten Bildes ist nicht zufriedenstellend.

Der Computer reagiert nicht mehr nach dem Versuch, ein Bild zu scannen.

Die Schaltfläche Einfügen ist bei der Auswahl eines Scanners abgeblendet.

Beim Klicken auf die Schaltfläche Benutzerdefiniertes Einfügen erfolgt keine Reaktion.


Bearbeiten von Organisationsdiagrammen

  1. Doppelklicken Sie auf das Organisationsdiagramm.

  2. Verwenden Sie die Hilfsmittel und Menüs von MS Organisationsdiagramm, um das Diagramm zu ändern.

  3. Um zu PowerPoint zurückzukehren, klicken Sie im Programm Organisationsdiagramm im Menü Datei auf Beenden und zurückkehren zu: Präsentation.


Problembehandlung beim Verwenden der Programme Organisationsdiagramm, Formel-Editor und Graph

Wobei benötigen Sie Hilfe?

Beim Erstellen oder Ändern eines Diagramm- oder Formelobjektes wird eine Meldung angezeigt, dass das Programm nicht gestartet werden kann.

Beim Ändern eines Diagramm- oder eines Formelobjektes wird eine Meldung angezeigt, dass PowerPoint das Programm nicht finden kann.


 Einfügen einer Formel

Einfügen einer Formel

  1. Lassen Sie die Folie anzeigen, der eine Formel hinzugefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Objekt.

    Demo

  3. Klicken Sie in der Liste Objekttyp auf Microsoft Equation 3.0.

    Wenn Microsoft Equation 3.0 in der Liste Objekttyp nicht verfügbar ist, gehen Sie folgendermaßen vor:

    Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Anpassen.

    Klicken Sie auf die Registerkarte Befehle, und klicken Sie anschließend im Abschnitt Kategorien auf Einfügen.

    Klicken Sie im Feld Befehle auf Formel-Editor, und ziehen Sie den Eintrag aus dem Feld Befehle auf einen grauen Bereich einer beliebigen Symbolleiste.

  4. Verwenden Sie die Hilfsmittel und Menüs des Formel-Editors, um die Formel zu erstellen.

    Um Hilfe zum Erstellen von Formeln anzuzeigen, klicken Sie im Menü ? (Hilfe) auf Formel-Editor-Hilfethemen.

  5. Wenn Sie zu PowerPoint zurückkehren möchten, klicken Sie im Menü Datei des Formel-Editors auf Beenden und zurückkehren zu: Präsentation.


Bearbeiten einer Formel

  1. Doppelklicken Sie auf die Formel.

  2. Verwenden Sie die Hilfsmittel und Menüs des Formel-Editors, um die Formel zu aktualisieren.

    Um Hilfe zum Bearbeiten von Formeln anzuzeigen, klicken Sie im Menü Hilfe auf Formel-Editor-Hilfethemen.

  3. Wenn Sie zu PowerPoint zurückkehren möchten, klicken Sie im Menü Datei des Formel-Editors auf Beenden und zurückkehren zu: Präsentation.


Erstellen einer Tabelle

Sie haben zwei Möglichkeiten, in PowerPoint Tabellen zu erstellen. Sie können eine einfache Tabelle erstellen, beispielsweise eine Tabelle, die die gleiche Anzahl von Zeilen und Spalten aufweist. Zum Erstellen komplexerer Tabellen können Sie die Funktion "Tabelle zeichnen" verwenden, beispielsweise zum Erstellen einer Tabelle, die Zellen verschiedener Höhe oder eine unterschiedliche Anzahl von Spalten je Zeile aufweist. Wenn sie umfangreichere Formatierungen benötigen, haben Sie auch die Möglichkeit, eine Word-Tabelle einzufügen.

Anmerkung Text in einer Tabelle wird im Gliederungsfenster nicht angezeigt.

Was möchten Sie tun?

Eine einfache Tabelle erstellen

Eine komplexe Tabelle erstellen


Löschen einer Tabelle und des Tabelleninhaltes

  • Klicken Sie auf einen Tabellenrahmen, und drücken Sie dann die ENTF-Taste.


 Hinzufügen von Zeilen oder Spalten zu einer Tabelle

Hinzufügen von Zeilen oder Spalten zu einer Tabelle

  1. Markieren Sie eine oder mehrere Zeilen, über denen Sie neue Zeilen einfügen möchten, oder markieren Sie eine oder mehrere Spalten, zu denen Sie auf der linken Seite neue Spalten hinzufügen möchten. Markieren Sie genau so viele Zeilen bzw. Spalten, wie Sie einfügen möchten.

  2. Klicken Sie mit der rechten Maustaste, und wählen Sie dann im Kontextmenü Zeilen einfügen oder Spalten einfügen.

Tipps

  • Außerdem können Sie das Tool Tabelle zeichnen [image] auf der Symbolleiste Tabellen und Rahmen verwenden, um die Zeile oder Spalte an der gewünschten Position zu zeichnen.

  • Wenn Sie eine Zeile am Ende der Tabelle einfügen möchten, klicken Sie auf die letzte Zelle der letzten Zeile, und drücken Sie dann die TAB-Taste.


Löschen von Zeilen oder Spalten aus einer Tabelle

  1. Markieren Sie die zu löschenden Zeilen oder Spalten.

  2. Klicken sie mit der rechten Maustaste, und klicken Sie dann im Kontextmenü auf Zeilen löschen oder Spalten löschen.


Löschen des Inhaltes einer oder mehrerer Tabellenzellen

Anmerkung Beim Löschen des Inhaltes von Zellen, werden die Zellen selbst nicht gelöscht.

  1. Markieren sie den zu löschenden Zelleninhalt.

  2. Drücken Sie die ENTF-Taste.


Markieren von Elementen in einer Tabelle

Zweck | Aktion
Markieren von Zellen, Zeilen, Spalten oder der gesamten Tabelle | Ziehen Sie die Maus mit gedrückter Maustaste über die Zellen, Zeilen, Spalten oder die gesamte Tabelle.
Markieren einer Spalte | Klicken Sie auf den oberen Rand der Spalte.
Markieren von Text in der nächsten Zelle | Drücken Sie TAB.
Markieren von Text in der vorhergehenden Zelle | Drücken Sie UMSCHALT+TAB.

Tipp Außerdem können Sie Zeilen, Spalten oder die gesamte Tabelle markieren, indem Sie auf die Tabelle klicken und danach auf der Symbolleiste Tabellen und Rahmen im Menü Tabelle die Befehle Auswählen verwenden.


Eingabe und Navigation in einer Tabelle

Taste | Aktion
TAB | Wechseln zur nächsten Zelle
UMSCHALT+TAB | Wechseln zur vorhergehenden Zelle
NACH-UNTEN-TASTE | Wechseln zur nächsten Zeile
NACH-OBEN-TASTE | Wechseln zur vorhergehenden Zeile
STRG+TAB | Einfügen eines Tabstopps in eine Zelle
EINGABETASTE | Beginnen eines neuen Absatzes
TAB am Ende der letzten Zeile | Einfügen einer neuen Zeile am unteren Ende der Tabelle


Ändern der Spaltenbreite oder Zeilenhöhe in einer Tabelle

  1. Wählen Sie die Spalte oder Zeile, deren Breite bzw. Höhe Sie anpassen möchten.

  2. Ziehen Sie mit gedrückter Maustaste die Spalten- oder Zeilenbegrenzung an die gewünschte Position.


 Hinzufügen, Ändern oder Löschen eines Rahmens einer Tabelle

Hinzufügen, Ändern oder Löschen eines Rahmens einer Tabelle

  1. Wenn die Symbolleiste Tabellen und Rahmen nicht angezeigt wird, klicken Sie auf Tabellen und Rahmen [image] auf der Symbolleiste Standard.

  2. Führen Sie eine oder alle der folgenden Aktionen aus:

    Wenn Sie das Format des Rahmens ändern möchten, klicken Sie auf den Pfeil neben Rahmenlinien außen, und wählen Sie dann das gewünschte Format aus. Wenn Sie einen Rahmen löschen möchten, klicken Sie auf Kein Rahmen.

    Wenn Sie die Rahmenstärke ändern möchten, klicken Sie auf den Pfeil neben Rahmenstärke, und wählen Sie dann eine Stärke aus.

    Wenn Sie die Farbe des Rahmens ändern möchten, klicken Sie auf Rahmenfarbe, und wählen Sie dann eine Farbe aus.

  3. Zeichnen Sie den neuen Rahmen über den vorhandenen Rahmen.

Tipp Sie können auch im Menü Format mit dem Befehl Tabelle Füllbereiche oder Rahmen hinzufügen, ändern oder löschen.


 Hinzufügen, Ändern oder Löschen des Füllbereichs einer Tabellenzelle

Hinzufügen, Ändern oder Löschen des Füllbereichs einer Tabellenzelle

  1. Markieren Sie die Zellen, in denen Sie einen Füllbereich hinzufügen, ändern oder löschen möchten.

  2. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf den Pfeil neben Füllfarbe [image] , und wählen Sie dann die gewünschten Optionen.

Tipp Sie können auch im Menü Format mit dem Befehl Tabelle Füllbereiche und Rahmen hinzufügen.


 Zusammenführen von Zellen in einer Tabelle

Zusammenführen von Zellen in einer Tabelle

Sie können zwei oder mehr Zellen in derselben Zeile oder Spalte in einer einzigen Zelle zusammenfassen. Beispielsweise können Sie mehrere Zellen horizontal zusammenführen, um eine Tabellenüberschrift über mehrere Spalten zu erstellen.

  1. Wenn die Symbolleiste Tabellen und Rahmen nicht angezeigt wird, klicken Sie auf Tabellen und Rahmen [image] auf der Symbolleiste Standard.

  2. Wenden Sie eines der folgenden Verfahren an:

    Klicken Sie auf den Radiergummi [image] , und ziehen Sie dann die zu entfernenden Zellbegrenzungen.

    Markieren Sie die Zellen, und klicken Sie dann auf Zellen verbinden [image] .


 Teilen einer Zelle in einer Tabelle

Teilen einer Zelle in einer Tabelle

  1. Wenn die Symbolleiste Tabellen und Rahmen nicht angezeigt wird, klicken Sie auf der Symbolleiste Standard auf Tabellen und Rahmen [image] .

  2. Wenden Sie eines der folgenden Verfahren an:

    Klicken Sie auf Tabelle zeichnen [image] , und ziehen Sie dann mit gedrückter Maustaste die Zelle auf die gewünschte Größe.

    Klicken Sie auf die zu teilende Zelle und dann auf Zelle teilen [image] .

Anmerkung Wenn Sie eine Zelle teilen, die Text enthält, wird der Text nach dem Vorgang in einer Zelle angezeigt.


Fehlerbehebung bei Tabellen

Wobei benötigen Sie Hilfe?

Der Text in der Tabelle wird in der Gliederungsansicht nicht angezeigt.

Beim Einfügen einer Grafik kann diese nicht in die Tabelle eingepasst werden.


 Hinzufügen eines Diagramms zu einer Präsentation

Hinzufügen eines Diagramms zu einer Präsentation

Wenn Sie durch Doppelklicken auf einen Diagrammplatzhalter oder durch Klicken auf Diagramm einfügen [image] ein Diagramm erstellen, zeigt Microsoft Graph ein Diagramm sowie die zugehörigen Daten in einer Tabelle mit der Bezeichnung "Datenblatt" an. Das Datenblatt liefert Musterdaten, die anzeigen, an welcher Stelle Sie die eigenen Zeilen- und Spaltenbezeichnungen sowie die Daten eingeben müssen. Nach dem Erstellen eines Diagramms können Sie im Datenblatt eigene Daten eingeben, Daten aus einer Textdatei oder einer mit Lotus 1-2-3 erstellten Datei importieren, eine mit Microsoft Excel erstellte Tabelle bzw. ein Diagramm importieren oder Daten aus einem anderen Programm kopieren.

Darüber hinaus können Sie ein Diagramm aus Microsoft Excel in die Präsentation einfügen.

Anmerkung Im Lieferumfang von PowerPoint ist auch ein Programm enthalten, mit dem Organisationsdiagramme erstellt werden können. Weitere Informationen zu diesem Thema erhalten Sie, indem Sie auf [image] klicken.

Was möchten Sie tun?

Ein Diagramm erstellen

Ein Microsoft Excel-Diagramm in eine Präsentation einfügen


 Einfügen eines Microsoft Excel-Diagramms in eine Präsentation

Einfügen eines Microsoft Excel-Diagramms in eine Präsentation

  1. Lassen Sie die Folie anzeigen, der ein Diagramm hinzugefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Objekt.

    Demo

  3. Um ein neues Diagramm zu erstellen, klicken Sie erst auf Neu erstellen und dann auf Microsoft Excel-Diagramm.

    Um ein bereits vorhandenes Diagramm einzufügen, klicken Sie auf Aus Datei erstellen und geben dann den gewünschten Dateinamen ein.

  4. Verwenden Sie die Hilfsmittel und Menüs von Microsoft Excel, um das Diagramm zu ändern.

  5. Klicken Sie auf eine Stelle außerhalb des Diagramms, um zu PowerPoint zurückzukehren.


Hinzufügen von Daten zu einem Diagramm

Um mit in Microsoft Graph oder Microsoft Excel erstellten Diagrammen zu arbeiten, muss Microsoft Graph oder Microsoft Excel installiert sein. Informationen zum Installieren eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Um zu einem Microsoft Graph-Diagramm Daten hinzuzufügen, können Sie entweder direkt in der zum Diagramm gehörigen Datentabelle, dem so genannten "Datenblatt," eine Eingabe vornehmen oder die Daten aus einem anderen Programm kopieren und in das Datenblatt einfügen. Wenn Sie z. B. ein Microsoft Graph-Diagramm aus einer Word-Tabelle erstellt und der Tabelle dann Zeilen oder Spalten mit Daten hinzugefügt haben, können Sie diese Zeilen bzw. Spalten kopieren und in das Datenblatt einfügen.

Um zu einem Microsoft Excel-Diagramm Daten hinzuzufügen, geben Sie die Daten in die Tabelle ein, kopieren Sie sie, und fügen Sie sie dann im Diagramm ein.

Was möchten Sie tun?

Daten in einem Datenblatt in Microsoft Graph eingeben

Daten aus einem anderen Programm in Microsoft Graph kopieren

Zu einem Microsoft Excel-Diagramm Daten hinzufügen


 Ändern von Text und Daten in einem Diagramm

Ändern von Text und Daten in einem Diagramm

Die Werte und der Text in einem Diagramm sind mit dem Tabellen- bzw. Datenblatt verknüpft, anhand dessen das Diagramm erstellt wird. Das Diagramm wird aktualisiert, wenn Sie die Daten im Tabellen- oder Datenblatt ändern.

Wenn Sie den Text der Rubrikenachsenbeschriftungen, Datenreihennamen, die Legende oder Datenbeschriftungen im Diagramm ändern, sind diese nicht mehr mit den Zellen des Tabellen- oder Datenblatts verknüpft. Um den Text dieser Elemente zu ändern und die Verknüpfung zu den Zellen aufrechtzuerhalten, überarbeiten Sie den Text im Tabellen- bzw. Datenblatt.

  1. Doppelklicken Sie in PowerPoint auf das zu ändernde Diagramm.

  2. Wenn Sie an einem Microsoft Graph-Diagramm arbeiten, wechseln Sie zum Datenblatt.

    Wie wird's gemacht?

    Wenn Sie an einem Microsoft Excel-Diagramm arbeiten, klicken Sie auf das Register der Tabelle, auf dem sich die Daten für das Diagramm befinden, wie z. B. Tabelle1.

  3. Klicken Sie auf die Zelle mit dem zu ändernden Text bzw. Wert.

  4. Geben Sie den neuen Text oder Wert ein.

  5. Drücken Sie die EINGABETASTE.

  6. Wenn Sie an einem Microsoft Excel-Diagramm arbeiten und sicherstellen wollen, dass das Diagramm beim Wechsel zu PowerPoint in der PowerPoint-Präsentation angezeigt wird, klicken Sie auf das Register der Tabelle, auf dem sich das Diagramm befindet, wie z. B. Diagramm1.

  7. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Anmerkung Um festzustellen, welches Tabellenblatt die Daten für das Diagramm enthält, klicken Sie zuerst auf das Diagramm und dann im Menü Diagramm auf Datenquelle. Auf der Registerkarte Datenbereich gibt das Feld Datenbereich Aufschluss über die für das Diagramm geltenden Tabellen- und Bereichsbezüge. Ist der Bereich für die Anzeige auf der Registerkarte Datenbereich zu umfangreich, klicken Sie auf die Registerkarte Reihe und dann auf eine Datenreihenbezeichnung in der Liste. Die Felder Name und Werte enthalten die Tabellen- und Bereichsbezüge für die einzelnen Datenreihen.


 Löschen von Daten aus einem Diagramm

Löschen von Daten aus einem Diagramm

Um Daten aus einem Microsoft Excel-Tabellenblatt oder einem Microsoft Graph-Datenblatt und dem zugehörigen Diagramm zu entfernen, löschen Sie die Daten aus dem Tabellen- bzw. Datenblatt. Das Diagramm wird automatisch aktualisiert. Gehen Sie folgendermaßen vor, um eine Datenreihe aus einem Diagramm zu löschen, ohne dabei die entsprechenden Daten aus dem Tabellen- bzw. Datenblatt zu entfernen.

  1. Doppelklicken Sie in PowerPoint auf das zu ändernde Diagramm.

  2. Klicken Sie auf die zu löschende Datenreihe.

  3. Drücken Sie ENTF.

  4. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Anmerkung Informationen zum Löschen von Daten aus einem Tabellen- bzw. Datenblatt erhalten Sie, indem Sie nach einem Doppelklick auf das Diagramm im Menü ? (Hilfe) auf Microsoft Excel-Hilfe bzw. Microsoft Graph-Hilfe klicken.


 Wechseln zwischen Datenblatt und Diagramm

Wechseln zwischen Datenblatt und Diagramm

  • Um zwischen dem Datenblatt und dem Diagramm zu wechseln, ohne dabei das Datenblatt auszublenden, klicken Sie auf das Datenblatt bzw. auf das Diagramm.

    Wird das Datenblatt nicht angezeigt, klicken Sie auf Datenblatt anzeigen [image] , um es einzublenden.


 Hinzufügen eines Titels zu einem Diagramm oder zu einer Achse

Hinzufügen eines Titels zu einem Diagramm oder zu einer Achse

  1. Doppelklicken Sie in PowerPoint auf das Diagramm, zu dem Sie einen Titel hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagramm-Optionen und dann auf die Registerkarte Titel.

  3. Um einen Diagrammtitel hinzuzufügen, klicken Sie auf das Feld Diagrammtitel, und geben Sie dann den gewünschten Text ein.

    Um einen oder mehrere Achsentitel hinzuzufügen, klicken Sie für jeden Titel auf das entsprechende Feld, und geben Sie dann den gewünschten Text ein.

  4. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Tipp Um in einem Diagramm- oder Achsentitel einen Zeilenumbruch einzufügen, klicken Sie im Diagramm auf den Text, dann auf die Stelle, an der der Zeilenumbruch eingefügt werden soll, und drücken Sie dann die EINGABETASTE.


 Auswählen eines anderen Diagrammtyps

Auswählen eines anderen Diagrammtyps

Bei den meisten 2D-Diagrammen können Sie den Diagrammtyp entweder für eine Datenreihe oder für das gesamte Diagramm ändern. Bei Blasendiagrammen können Sie nur den für das gesamte Diagramm geltenden Typ ändern. Bei den meisten 3D-Diagrammen wirkt sich eine Änderung des Diagrammtyps auf das gesamte Diagramm aus. Bei 3D-Balken- und Säulendiagrammen können Sie für eine Datenreihe den Diagrammtyp Kegel, Zylinder oder Pyramide festlegen.

  1. Doppelklicken Sie in PowerPoint auf das zu ändernde Diagramm.

  2. Um den Diagrammtyp einer Datenreihe zu ändern, klicken Sie im Diagramm auf diese Datenreihe.

    Um den Diagrammtyp des gesamten Diagramms zu ändern, nehmen Sie im Diagramm keine Markierung vor.

  3. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  4. Klicken Sie in den Registerkarten Standardtypen oder Benutzerdefinierte Typen auf den gewünschten Diagrammtyp.

    Um für eine in einem 3D-Balken- oder Säulendiagramm dargestellte Datenreihe den Diagrammtyp Kegel, Zylinder oder Pyramide festzulegen, klicken Sie im Feld Diagrammtyp auf der Registerkarte Standardtypen auf Zylinder, Kegel oder Pyramide, und aktivieren Sie dann das Kontrollkästchen Auf Auswahl anwenden.

  5. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Anmerkung Wenn Sie das Kontrollkästchen Auf Auswahl anwenden deaktivieren, ändert sich der Diagrammtyp für das gesamte Diagramm, selbst wenn nur eine Datenreihe markiert ist.


 Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Gehen Sie folgendermaßen vor, um Farben zu ändern, eine Struktur oder ein Muster zuzuweisen oder die Linienbreite bzw. die Art der Umrandung für Datenpunktmarkierungen, die Diagrammfläche, die Zeichnungsfläche, Gitternetzlinien, Achsen und Teilstriche in 2D- und 3D-Diagrammen, Fehlerindikatoren in 2D-Diagrammen sowie Wände und Bodenflächen in 3D-Diagrammen zu ändern.

  1. Doppelklicken Sie in PowerPoint auf das Diagramm.

  2. Doppelklicken Sie auf das zu ändernde Diagrammelement.

  3. Klicken Sie gegebenenfalls auf die Registerkarte Muster, und wählen Sie dann die gewünschten Optionen aus.

    Um einen Fülleffekt festzulegen, klicken Sie auf Fülleffekte, und wählen Sie dann in den Registerkarten Graduell, Struktur und Muster die gewünschten Optionen aus. Informationen zum Hinzufügen einer Grafik zu einem Diagrammelement erhalten Sie, indem Sie auf [image] klicken.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  4. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Anmerkung Die auf eine Achse angewandte Formatierung gilt auch für die Teilstriche auf dieser Achse. Die Formatierung der Gitternetzlinien hängt nicht mit der Formatierung der Achsen zusammen.


 Hinzufügen einer Grafik zu einem Diagrammelement

Hinzufügen einer Grafik zu einem Diagrammelement

Gehen Sie folgendermaßen vor, um bestimmten Typen von Datenpunktmarkierungen, der Diagrammfläche, der Zeichnungsfläche, der Legende in 2D- und 3D-Diagrammen oder den Wänden und Bodenflächen in 3D-Diagrammen eine Grafik, wie z. B. ein Bitmap, hinzuzufügen.

Mit diesem Verfahren können Sie den Datenpunktmarkierungen in Spalten-, Balken-, Flächen-, Blasen-, 3D-Linien- und gefüllten Netzdiagrammen eine Grafik hinzufügen.

  1. Doppelklicken Sie in PowerPoint auf das Diagramm.

  2. Doppelklicken Sie auf das Diagrammelement, dem eine Grafik hinzugefügt werden soll.

  3. Klicken Sie auf der Registerkarte Muster auf Fülleffekte und anschließend auf die Registerkarte Grafik.

  4. Um eine Grafik festzulegen, klicken Sie auf Grafik markieren.

  5. Wählen Sie im Feld Suchen in das Laufwerk, den Ordner oder die Internet-Adresse, an der sich die Grafik befindet, und doppelklicken Sie dann auf die gewünschte Grafik.

  6. Wählen Sie auf der Registerkarte Grafik die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

Anmerkungen

  • Um eine Grafik in 2D-Linien-, Punkt (XY)- und normalen Netzdiagrammen als Datenpunktmarkierung zu verwenden, markieren Sie die Grafik in einem Bildbearbeitungsprogramm, klicken Sie auf Kopieren (Menü Bearbeiten), wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Graph-Diagramm, klicken Sie auf die Datenreihe und dann auf Einfügen (Menü Bearbeiten).

  • Wenn Sie bei der Installation von Microsoft Office oder einem Office-Programm das Kontrollkästchen ClipArt aktiviert haben, sind die Grafiken im Ordner ClipArt unter dem Ordner zu finden, in dem das Programm installiert wurde.


 Weitere Informationen zu Diagrammen

Weitere Informationen zu Diagrammen

Um mit Diagrammen zu arbeiten, die mit Microsoft Graph oder Microsoft Excel erstellt wurden, muss Microsoft Graph oder Microsoft Excel installiert sein. Informationen zum Installieren eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Weitere Informationen zur Arbeit mit Diagrammen wie z. B. zum Hinzufügen von Datenbeschriftungen, zum Ändern der Skala der Größenachse oder zur Problembehandlung bei Diagrammen erhalten Sie, indem Sie zum Anzeigen der Microsoft Excel-Hilfe bzw. Microsoft Graph-Hilfe folgendermaßen vorgehen.

  1. Doppelklicken Sie in PowerPoint auf das Diagramm.

    In den Menüs und Symbolleisten werden die zu Microsoft Graph oder Microsoft Excel gehörigen Menüs und Schaltflächen angezeigt.

  2. Wenn der Office Assistent zur Verfügung steht, klicken Sie auf den Assistenten.

    Steht der Office-Assistent nicht zur Verfügung, klicken Sie auf Microsoft PowerPoint-Hilfe [image] .

  3. Klicken Sie auf ein Hilfethema, oder geben Sie eine Frage ein, und klicken Sie dann auf Suchen.


 Arbeiten an einem Microsoft Graph- oder Excel-Diagramm in PowerPoint

Arbeiten an einem Microsoft Graph- oder Excel-Diagramm in PowerPoint

Nachdem Sie ein Diagramm zu einer Präsentation hinzugefügt haben, ist es gelegentlich erforderlich, das Diagramm zu ändern. Sie können beispielsweise den Diagrammtyp ändern und aus einem Kreisdiagramm ein Säulendiagramm bilden oder den Text vergrößern.

Ehe Sie die Änderungen vornehmen können, müssen Sie auf das Diagramm doppelklicken. Damit wird das Programm aktiviert, das beim Erstellen des Diagramms verwendet wurde, und es werden Menüs, Befehle und Schaltflächen für das Arbeiten mit Diagrammen hinzugefügt.

Microsoft Graph-Diagramm in einer Präsentation

Wenn Sie die Bearbeitung des Diagramms abgeschlossen haben, klicken Sie auf eine Stelle außerhalb des Diagrammbereichs (zu erkennen an der dicken Umrandung des Diagramms).

Anmerkung Wenn Sie nach dem Bearbeiten eines Diagramms zu PowerPoint zurückkehren und auf Rückgängig [image] klicken, bevor Sie Änderungen an der Präsentation vornehmen, machen Sie sämtliche von Ihnen am Diagramm vorgenommenen Änderungen rückgängig oder löschen möglicherweise das Diagramm selbst. Um Ihre Änderungen an einem Diagramm rückgängig zu machen, aktivieren Sie zunächst das Diagramm durch Doppelklicken und machen die Änderungen anschließend manuell rückgängig.

Weitere Informationen

Hinzufügen eines Diagramms zu einer Präsentation

Hinzufügen von Daten zu einem Diagramm

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Auswählen eines anderen Diagrammtyps


 Importieren eines Microsoft Excel-Tabellenblatts oder eines Diagramms

Importieren eines Microsoft Excel-Tabellenblatts oder eines Diagramms

Die importierten Daten dürfen bis zu 4.000 Zeilen lang und 4.000 Spalten breit sein, im Diagramm können aber nur bis zu 255 Datenreihen angezeigt werden. Informationen zu den importierbaren Dateiformaten erhalten Sie, indem Sie auf [image] klicken.

Vorsicht Wenn Sie das Kontrollkästchen Bestehende Zellen überschreiben aktivieren, ersetzen die importierten Daten die auf dem Datenblatt bereits vorhandenen Daten.

  1. Wechseln Sie zum Datenblatt.

    Wie wird's gemacht?

  2. Wenn Sie eine Microsoft Excel-Tabelle importieren und die importierten Daten nicht in der linken oberen Zelle, sondern in einer anderen Zelle auf dem Datenblatt eingefügt werden sollen, markieren Sie die gewünschte Zelle.

  3. Klicken Sie im Menü Bearbeiten auf Datei importieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder die Internetadresse mit der entsprechenden Datei.

    Um eine in einem anderen Programm erstellte Datei zu öffnen, klicken Sie im Feld Dateityp auf das gewünschte Dateiformat. Im Feld Dateiname können Sie auch die Dateinamenerweiterung eingeben wie z. B. *.xls für Microsoft Excel-Dateien. Doppelklicken Sie in der Ordnerliste auf den Ordner, der die gewünschte Datei enthält.

  5. Doppelklicken Sie auf die zu importierende Datei.

  6. Wenn Sie eine Microsoft Excel-Arbeitsmappe ausgewählt haben, die mit der Version 5.0 oder einer älteren Version erstellt wurde, markieren Sie die zu importierende Tabelle. Sie können nur eine Tabelle importieren.

    Um alle Daten in der Tabelle zu importieren, klicken Sie unter Importieren auf Gesamtes Blatt.

    Um einen Teil der Daten zu importieren, klicken Sie auf Bereich, und geben Sie dann den gewünschten Datenbereich ein. Um z. B. die Zellen A1 bis einschließlich B5 zu importieren, geben Sie A1:B5 im Feld Bereich ein. Wurde dem Bereich ein Name zugewiesen, können Sie anstelle der Bereichsbezüge den Namen eingeben.

    Haben Sie in Schritt 2 eine Zelle markiert, deaktivieren Sie das Kontrollkästchen Bestehende Zellen überschreiben.


 Importieren einer Textdatei oder einer Lotus 1-2-3-Datei zum Erstellen eines Diagramms

Importieren einer Textdatei oder einer Lotus 1-2-3-Datei zum Erstellen eines Diagramms

Die importierten Daten dürfen bis zu 4.000 Zeilen lang und 4.000 Spalten breit sein, im Diagramm können aber nur bis zu 255 Datenreihen angezeigt werden. Informationen zu importierbaren Dateiformaten erhalten Sie, indem Sie auf [image] klicken.

  1. Wechseln Sie zum Datenblatt.

    Wie wird's gemacht?

  2. Markieren Sie die Zelle, in der die importierten Daten eingefügt werden sollen. Hierbei handelt es sich in der Regel um die linke obere Zelle auf dem Datenblatt.

  3. Klicken Sie im Menü Bearbeiten auf Datei importieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder die Internetadresse mit der entsprechenden Datei.

    Um eine in einem anderen Programm erstellte Datei zu öffnen, klicken Sie im Feld Dateityp auf das gewünschte Dateiformat. Im Feld Dateiname können Sie auch die Dateinamenerweiterung eingeben wie z. B. *.txt für Textdateien. Doppelklicken Sie in der Ordnerliste auf den Ordner, der die gewünschte Datei enthält.

  5. Doppelklicken Sie auf die zu importierende Datei.

    Wenn Sie eine Textdatei importieren, wird der Text-Assistent eingeblendet. Folgen Sie den Anweisungen im Assistenten, um die Anordnung der Daten auf dem Datenblatt festzulegen.


Interpretation der Zahlenformate von Lotus 1-2-3 durch Microsoft Graph

Wenn Sie Daten aus einem mit Lotus 1-2-3 erstellten Dokument importieren, wandelt Microsoft Graph die Zahlenformate von Lotus 1-2-3 wie in der folgenden Tabelle dargestellt um. Microsoft Graph versucht eine Konvertierung in ein Format mit derselben Anzahl an Dezimalstellen wie unter Lotus 1-2-3 angegeben. Gegebenenfalls erzeugt Microsoft Graph ein benutzerdefiniertes Format, das zusätzliche Dezimalstellen zulässt. Informationen zu den Zahlenformaten in Microsoft Graph erhalten Sie in der Microsoft Graph-Hilfe.

Lotus 1-2-3-Format | Microsoft Graph-Format
Fest, 0 Dezimalstellen | Zahl, 0 Dezimalstellen (0)
Fest, 2 Dezimalstellen | Zahl, 2 Dezimalstellen (0,.00)
Wissenschaftlich, 0 Dezimalstellen | Wissenschaft, 0 Dezimalstellen (0E+00)
Wissenschaftlich, 2 Dezimalstellen | Wissenschaftlich, 2 Dezimalstellen (0,00E+00)
Währung, 0 Dezimalstellen | Währung, 0 Dezimalstellen, DM-Symbol (#,##0 DM;(#,##0 DM))
Währung, 2 Dezimalstellen | Währung, 2 Dezimalstellen, DM-Symbol (#.##0,00 DM;(#.##0,00 DM))
Prozent, 0 Dezimalstellen | Prozent, 0 Dezimalstellen (0%)
Prozent, 2 Dezimalstellen | Prozent, 2 Dezimalstellen (0,00%)
Zahl, 0 Dezimalstellen | Zahl, 0 Dezimalstellen, Punkt (.) als 1.000er-Trennzeichen (#.##0;(#.##0))
Zahl, 2 Dezimalstellen | Zahl, 2 Dezimalstellen, Punkt (.) als 1.000er-Trennzeichen (#.##0,00;(#.##0,00))
Standard | Standard
+/- | Standard
Datum1 (tt-mmm-jj) | Datum, Format 4-Apr-96 (t-mmm-jj)
Datum2 (tt-mmm) | Datum, Format 4-Apr (t-mmm)
Datum3 (mmm-jj) | Datum, Format Apr-96 (mmm-jj)
Text | Text


Herstellen einer Verknüpfung zu Daten in einem anderen Programm zum Erstellen eines Diagramms

Microsoft Graph aktualisiert das Diagramm, wenn die Daten im Quellprogramm geändert werden.

Vorsicht Wenn Sie eine Verknüpfung zu Daten in einem anderen Programm herstellen, werden alle bereits vorhandenen Daten aus dem Microsoft Graph-Datenblatt gelöscht.

  1. Markieren Sie im Quellprogramm die Daten, die mit dem Microsoft Graph-Datenblatt verknüpft werden sollen. Wenn Sie z. B. an einer Microsoft Excel-Tabelle arbeiten, markieren Sie einen Zellbereich.

  2. Klicken Sie im Menü Bearbeiten des jeweiligen Programms auf Kopieren.

  3. Wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm.

  4. Wechseln Sie zum Datenblatt.

    Wie wird's gemacht?

  5. Klicken Sie im Menü Bearbeiten auf Verknüpfung einfügen.


Importierbare Dateiformate unter Microsoft Graph

Über den Befehl Datei importieren aus dem Menü Bearbeiten können Sie Daten aus Textdateien und anderen Programmen importieren; siehe hierzu folgende Tabelle.

Dateinamen- erweiterung | Dateityp
.txt, .csv | Text mit Trennzeichen (Tabulatoren, Kommata oder Leerzeichen)
.wks, .wk1 | Lotus 1-2-3
.xls | Microsoft Excel-Tabelle oder -Arbeitsmappe
.xlw | Microsoft Excel 4.0-Arbeitsmappe
.xlc | Microsoft Excel 4.0-Diagramm oder mit einer früheren Version erstelltes Diagramm


Zusammenarbeit an Microsoft PowerPoint-Präsentationen mit anderen Benutzern

Was möchten Sie tun?

Eine lokale Präsentation für andere Personen freigeben

Informieren Sie sich über Onlinebesprechungen

Informieren Sie sich über das Versenden von Präsentationen per E-Mail

Einer Präsentation Kommentare hinzufügen

Eine Präsentation in einem Microsoft Exchange-Ordner ablegen

Informieren Sie sich über das Bereitstellen einer Präsentation im Web

Eine Präsentation in einer FTP-Site speichern

Informieren Sie sich über das Hinzufügen von Diskussionen zu Präsentationen

Informieren Sie sich über die Präsentationsübertragung

Benötigen Sie Erläuterungen zu diesen Optionen?


Freigeben von lokalen Präsentationen für andere Personen

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Netzwerk [image].

  3. Klicken Sie auf der Registerkarte Konfiguration auf Datei- und Druckerfreigabe.

  4. Aktivieren Sie das Kontrollkästchen Andere Benutzer sollen auf meine Dateien zugreifen, klicken Sie auf OK und dann nochmals auf OK.

  5. Sie werden aufgefordert, Ihren Computer neu zu starten. Klicken Sie auf Ja.

  6. Doppelklicken Sie im Arbeitsplatz auf das Symbol für das Laufwerk, in dem sich die freizugebende Präsentation befindet.

  7. Speichern, verschieben oder kopieren Sie die Präsentation, die freigegeben werden soll, entweder in einen leeren Ordner oder in einen Ordner, der weitere freigegebene Präsentationen enthält.

  8. Klicken Sie mit der rechten Maustaste auf den Ordner, der die freizugebende Präsentation enthält, und klicken Sie anschließend im Kontextmenü auf Freigabe.

  9. Klicken Sie auf der Registerkarte Freigabe auf Freigegeben als.

    Um den freigegebenen Ordner im Netzwerk zu bezeichnen, können Sie entweder den aktiven Ordnernamen verwenden oder im Feld Freigabename einen anderen Namen eintragen. Wenn Sie eine detaillierte Erklärung hinzufügen möchten, geben Sie im Feld Kommentar einen Kommentar ein.

  10. Wenn Sie mit Zugriffssteuerung auf Benutzerebene arbeiten, klicken Sie auf Hinzufügen, um die Namen der Benutzer zu markieren, die Zugriff auf die freigegebene Präsentation haben sollen.

    Wenn Sie mit Zugriffssteuerung auf Freigabeebene arbeiten, wählen Sie den Zugriffstyp für den Ordner aus, der die freizugebende Präsentation enthält.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Mit Hilfe dieses Verfahrens können Sie auch Laufwerke freigeben.


Hinzufügen von Kommentaren zu einer Präsentation

Beim Überprüfen einer Präsentation können Sie Kommentare direkt auf den Folien einfügen. Kommentare werden in gelben Kommentarfeldern angezeigt. Sie können sowohl den Text als auch die Felder wie ein gewöhnliches Objekt verschieben, vergrößern bzw. verkleinern und neu formatieren. Darüber hinaus ist es möglich, die Präsentation an andere Personen weiterzuleiten, damit diese ebenfalls Kommentare hinzufügen können und Sie die Kommentare anderer Personen prüfen können.

Möchten Sie eine Bildschirmpräsentation ohne Kommentare vorführen oder wirken die Folien zu überladen, können Sie die Kommentare ausblenden. Kommentare sind in der Gliederungs- bzw. Master-Ansicht nicht sichtbar.

Weitere Informationen

Kommentare in eine Präsentation einfügen

Kommentare in einer Präsentation ein- oder ausblenden


Ein- oder Ausblenden von Kommentaren in einer Präsentation

  • Klicken Sie im Menü Ansicht auf Kommentare.


Einfügen von Kommentaren in eine Präsentation

  1. Blenden Sie die Folie ein, der Sie Kommentare hinzufügen möchten.

  2. Klicken Sie im Menü Einfügen auf Kommentare.

    Alle eventuell von anderen Personen hinzugefügten Kommentare werden angezeigt.

  3. Geben Sie den Kommentartext ein, und klicken Sie dann auf eine beliebige Stelle neben dem gelben Kommentarfeld.

  4. Verschieben Sie die Kommentare an die gewünschte Stelle.

Tipps

  • Beim Einfügen eines Kommentars in eine Folie wird die Symbolleiste Überarbeiten angezeigt. Sie können Kommentare einfügen oder löschen sowie mit den Schaltflächen der Symbolleiste von einem Kommentar zu einem anderen wechseln.

  • Sie können den Kommentar und das Feld wie gewöhnlichen Text bzw. wie Objekte neu formatieren. Um dem Kommentarfeld z. B. die Form einer Legende zuzuweisen, klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern und dann auf Legende, und klicken Sie anschließend auf die gewünschte Form.


 Onlinebesprechungen

Onlinebesprechungen

Diese Seite enthält Informationen zu den folgenden Themen:

Leiten einer Onlinebesprechung

Teilnehmen an einer Onlinebesprechung

Zusammenarbeit in einer Onlinebesprechung

Weitere Informationen

Die Integration des Programms Microsoft NetMeeting in Microsoft Office ermöglicht Ihnen den Austausch und die gemeinsame Verwendung von Informationen mit anderen Personen an anderen Orten in Echtzeit, als ob sich alle im gleichen Raum befänden. Sie können eine Onlinebesprechung aus jeder Office-Anwendung heraus veranlassen. (Sie können auch im Programm NetMeeting selbst arbeiten, indem Sie auf Start, dann auf Internet Explorer und dann auf NetMeeting klicken.) Wenn Sie eine Onlinebesprechung aus einer Office-Anwendung heraus beginnen, wird NetMeeting automatisch im Hintergrund gestartet. Dadurch wird das gemeinsame Betrachten und Verwenden Ihrer Datei möglich. Sie können eine Onlinebesprechung entweder leiten oder dazu eingeladen werden, an ihr teilzunehmen.

Leiten einer Onlinebesprechung

Starten der Besprechung Sie können den Termin der Besprechung im Voraus planen, indem Sie Microsoft Outlook verwenden (siehe Microsoft Outlook-Hilfe), oder Sie können spontan eine Onlinebesprechung aus der PowerPoint-Präsentation heraus starten, die Sie gemeinsam verwenden möchten. Wenn die Teilnehmer erreichbar sind und Ihre Einladung annehmen, beginnt die Onlinebesprechung.

Kontrollieren der Präsentation Zu Beginn einer Onlinebesprechung sind Sie die einzige Person, die Kontrolle über die Präsentation ausübt, obwohl alle Teilnehmer Ihre PowerPoint-Präsentation auf ihren Bildschirmen sehen können. Durch Aktivieren der Zusammenarbeit können Sie es allen Teilnehmern ermöglichen, Änderungen an der Präsentation vorzunehmen. Sie können die Zusammenarbeit auch jederzeit deaktivieren. Wenn die Zusammenarbeit deaktiviert ist, können die anderen Teilnehmer keine Änderungen mehr vornehmen, aber sie können Ihre Arbeitsschritte verfolgen. Wenn die Zusammenarbeit aktiviert ist, können alle Besprechungsteilnehmer abwechselnd die Präsentation verändern und kontrollieren. Wenn eine andere Person die Kontrolle über die Präsentation hat, können Sie den Cursor weder in dieser Präsentation noch für einen anderen Zweck benutzen. Die Initialen der Person, die die Präsentation kontrolliert, werden neben dem Mauszeiger angezeigt.

Hinzufügen von Teilnehmern zu einer laufenden Besprechung Sie können jederzeit Teilnehmer zu einer laufenden Onlinebesprechung einladen. Von Ihnen spontan zu einer Onlinebesprechung eingeladene Teilnehmer müssen NetMeeting auf ihren Computern geöffnet haben, damit sie Ihre Einladung empfangen können. So starten Sie Microsoft NetMeeting

Zurück zum Anfang

Teilnehmen an einer Onlinebesprechung

Wenn Sie zu einer Onlinebesprechung eingeladen werden, erhalten Sie zunächst eine Nachricht, in der Sie aufgefordert werden, an einem bestimmten Tag zu einer festgelegten Zeit an einer laufenden oder anstehenden Besprechung teilzunehmen. Wenn Sie die Aufforderung akzeptieren, werden die Symbolleiste Onlinebesprechung und die gemeinsam verwendete Präsentation auf Ihrem Bildschirm geöffnet.

Zurück zum Anfang

Zusammenarbeit in einer Onlinebesprechung

In einer Onlinebesprechung können Sie Anwendungen und Dokumente gemeinsam verwenden, Textnachrichten via Chat versenden, Dateien übertragen und auf dem Whiteboard arbeiten. Durch die Zusammenarbeit ist es Teilnehmern möglich, die Kontrolle über die Präsentation zu übernehmen, um sie zu überprüfen und zu bearbeiten. Während einer Onlinebesprechung kann immer nur eine Person gleichzeitig die Kontrolle über die Präsentation ausüben. Wenn die Zusammenarbeit deaktiviert ist, können jedoch mehrere Benutzer via Chat oder auf dem Whiteboard gleichzeitig arbeiten. Der Leiter der Onlinebesprechung ist die einzige Person, die das gemeinsam benutzte Dokument und die entsprechende Anwendung installiert haben muss.

Zurück zum Anfang

Weitere Informationen

Verwenden von NetMeeting für Onlinebesprechungen

Zurück zum Anfang


Teilnehmen an einer Onlinebesprechung

Wenden Sie eines der folgenden Verfahren an:

  • Wenn Sie eine Onlinebesprechung leiten und eine Microsoft Outlook-Erinnerung für eine Onlinebesprechung erhalten, klicken Sie auf Diese Netzbesprechung beginnen. Klicken Sie auf Erinnerung schließen, um eine Anfrage für eine Onlinebesprechung abzulehnen.

  • Wenn Sie zur Teilnahme an einer Onlinebesprechung eingeladen werden und eine Microsoft Outlook-Erinnerung für eine Onlinebesprechung erhalten, klicken Sie auf An dieser Netzbesprechung teilnehmen. Klicken Sie auf Erinnerung schließen, um eine Anfrage für eine Onlinebesprechung abzulehnen.

  • Wenn Sie eine Anfrage für eine Onlinebesprechung erhalten, klicken Sie im Dialogfeld für die Teilnahme an der Besprechung auf Zusagen. Klicken Sie auf Ignorieren, um die Teilnahme an einer Onlinebesprechung abzusagen. (Auf Ihrem Computer muss Microsoft NetMeeting ausgeführt werden, damit Sie eine Anfrage für eine Onlinebesprechung erhalten können.)


Planen einer Microsoft Outlook-Onlinebesprechung mit PowerPoint

  1. Öffnen Sie die Präsentation, die Sie gemeinsam mit anderen Personen nutzen möchten.

  2. Klicken Sie im Menü Extras auf Onlinezusammenarbeit, und dann auf Meeting ansetzen.

  3. Wählen Sie die gewünschten Optionen aus.

Weitere Informationen über das Planen einer Onlinebesprechung erhalten Sie in der Outlook-Hilfe.


 Kontrollieren einer PowerPoint-Präsentation in einer Onlinebesprechung

Kontrollieren einer PowerPoint-Präsentation in einer Onlinebesprechung

Der Leiter hat zu Beginn einer Besprechung Kontrolle über die Präsentation. Er kann die Zusammenarbeit der Teilnehmer zulassen und zu einem beliebigen Zeitpunkt deaktivieren. Wenn die Zusammenarbeit aktiviert wurde, kann jeder Teilnehmer die Kontrolle über die Präsentation übernehmen, jedoch niemals mehrere Teilnehmer gleichzeitig. Wenn die Zusammenarbeit deaktiviert ist, können mehrere Benutzer gleichzeitig im Chat oder am Whiteboard arbeiten.

Kontrollieren der Präsentation als Leiter

  • Um die Zusammenarbeit zu aktivieren, klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] .

  • Wenn Sie bei aktivierter Zusammenarbeit die Kontrolle der Präsentation wieder übernehmen möchten, klicken Sie auf eine beliebige Stelle in der Präsentation.

  • Wenn Sie die Zusammenarbeit deaktivieren möchten, klicken Sie erneut auf Anderen das Bearbeiten ermöglichen, sofern Sie Kontrolle über die Präsentation haben, oder drücken Sie ESC, wenn Sie nicht selbst die Kontrolle über die Präsentation haben.

Kontrollieren der Präsentation als Teilnehmer

Wenn Sie zum ersten Mal die Kontrolle über eine gemeinsam genutzte Präsentation übernehmen möchten, doppelklicken Sie auf eine beliebige Stelle in der Präsentation. Danach können Sie die Kontrolle mit einem einfachen Mausklick auf eine beliebige Stelle in der Präsentation übernehmen.

Nur der Leiter der Besprechung kann die Symbolleiste Onlinebesprechung verwenden. Wenn Sie während einer Onlinebesprechung größere Kontrolle über die Funktionen von Microsoft NetMeeting wünschen, müssen Sie direkt in der Anwendung NetMeeting arbeiten und dazu auf der Taskleiste auf Microsoft NetMeeting klicken.

Anmerkung Neben dem Mauszeiger werden die Initialen der Person angezeigt, die die Kontrolle über die Präsentation hat.


 Beenden einer Onlinebesprechung

Beenden einer Onlinebesprechung

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Besprechung beenden [image] .

Anmerkung Der Leiter der Onlinebesprechung ist die einzige Person, die eine Onlinebesprechung für die gesamte Gruppe beenden kann. Teilnehmer an einer Onlinebesprechung können ihre Teilnahme jederzeit beenden, indem Sie erst auf der Taskleiste auf Microsoft Netmeeting und anschließend auf der Symbolleiste Netmeeting auf Auflegen klicken. Wenn der Leiter eine Onlinebesprechung beendet, werden auch die Verbindungen der anderen Teilnehmer untereinander automatisch unterbrochen.


 Entfernen von Teilnehmern aus einer Onlinebesprechung

Entfernen von Teilnehmern aus einer Onlinebesprechung

Anmerkung Der Leiter der Onlinebesprechung ist die einzige Person, die Teilnehmer aus einer Onlinebesprechung entfernen kann.

  1. Wählen Sie auf der Symbolleiste Onlinebesprechung den Namen der Person aus, die Sie aus der Teilnehmerliste entfernen möchten.

  2. Klicken Sie auf Teilnehmer entfernen [image] .


Senden einer Datei an Teilnehmer einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann aus Microsoft Office Dateien an die Teilnehmer der Besprechung versenden. Wenn Teilnehmer Dateien senden möchten, müssen sie dies direkt unter Verwendung des Programms Microsoft NetMeeting vornehmen, indem sie auf der Taskleiste auf Microsoft NetMeeting klicken.

  • Zeigen Sie im Menü Datei auf den Befehl Senden an, und klicken Sie dann auf Onlinebesprechungsteilnehmer.

Anmerkung Alle Teilnehmer an der Onlinebesprechung erhalten die von Ihnen gesendete Datei. Wenn Sie die Datei nur an einen ausgewählten Teilnehmer senden möchten, senden Sie sie in einer E-Mail-Nachricht.


 Übermitteln von Nachrichten bei einer Onlinebesprechung

Übermitteln von Nachrichten bei einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann aus Microsoft Office heraus ein Chatfenster öffnen. Wenn die Teilnehmer ein Chatfenster öffnen möchten, müssen sie das Programm Microsoft NetMeeting benutzen, indem sie auf der Taskleiste direkt auf Microsoft NetMeeting klicken.

  1. Klicken Sie auf der Symbolleiste Onlinebesprechung auf Chatfenster anzeigen [image] .

  2. Geben Sie im Feld Nachricht Ihren Text ein, und drücken Sie dann die EINGABETASTE.

Tipp Im Chatfenster können Sie schneller kommunizieren, wenn der Leiter Zusammenarbeit deaktiviert. Um Zusammenarbeit zu deaktivieren, klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] (falls Sie die Präsentation kontrollieren), oder drücken Sie ESC (falls Sie die Präsentation nicht kontrollieren).


 Verwenden von NetMeeting für Onlinebesprechungen

Verwenden von NetMeeting für Onlinebesprechungen

Microsoft NetMeeting stellt Desktop-Datenübertragungsfunktionen bereit, mit deren Hilfe Sie in Echtzeit mit anderen Personen über das Internet oder unternehmensinterne Intranets kommunizieren und zusammenarbeiten können.

Anmerkung Wenn Sie das erste Mal eine Onlinebesprechung starten, werden Sie aufgefordert, einen Verzeichnisserver auszuwählen, mit dem eine Verbindung hergestellt werden kann. Sie können einen beliebigen der im Feld Servername unter Verzeichnis aufgeführten Einträge auswählen. Wenn Sie NetMeeting in einem Unternehmen nutzen, wenden Sie sich an Ihren Systemadministrator, um den Namen eines für Sie verfügbaren Verzeichnisservers zu erhalten.

Informieren Sie sich über Onlinebesprechungen.

  1. Beginnen einer Onlinebesprechung

    Planen einer Microsoft Outlook-Onlinebesprechung mit PowerPoint

    Beginnen einer spontanen Onlinebesprechung

  2. Teilnehmen an Onlinebesprechungen

    Teilnehmen an einer Onlinebesprechung

    Aufnehmen von Teilnehmern in eine bereits laufende Onlinebesprechung

    Entfernen von Teilnehmern aus einer Onlinebesprechung

  3. Kommunikationsmöglichkeiten bei Onlinebesprechungen

    Kontrollieren einer PowerPoint-Präsentation in einer Onlinebesprechung

    Arbeiten am Whiteboard in einer Onlinebesprechung

    Übermitteln von Nachrichten bei einer Onlinebesprechung

    Senden einer Datei an Teilnehmer einer Onlinebesprechung

  4. Beenden einer Onlinebesprechung

    Beenden einer Onlinebesprechung


Anzeigen einer Teilnehmerliste in einer Onlinebesprechung

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Teilnehmerliste. Die Liste wird aktualisiert, wenn Teilnehmer der Onlinebesprechung beitreten oder sie verlassen.


 Arbeiten am Whiteboard in einer Onlinebesprechung

Arbeiten am Whiteboard in einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann das Fenster für das Whiteboard aus Microsoft Office heraus öffnen. Wenn Teilnehmer das Fenster für das Whiteboard öffnen möchten, müssen sie die Anwendung Microsoft NetMeeting direkt verwenden und dazu auf der Taskleiste auf Microsoft NetMeeting klicken.

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Whiteboard anzeigen [image] .

    Das Fenster für das Whiteboard wird angezeigt.

Anmerkung Damit Besprechungsteilnehmer gleichzeitig Eingaben am Whiteboard vornehmen oder zeichnen können, muss der Leiter die Zusammenarbeit deaktivieren: Wenn Sie selbst Kontrolle über die Präsentation haben, klicken Sie [image] auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen. Wenn Sie nicht selbst die Kontrolle über die Präsentation haben, drücken Sie ESC.


Problembehandlung bei Onlinebesprechungen

Wobei benötigen Sie Hilfe?

Eine Präsentation, die aus einer Onlinebesprechung geöffnet wurde, kann weder auf dem lokalen Drucker gedruckt noch auf der Festplatte gespeichert werden.

Auf den Bildschirmen der anderen Teilnehmer der Onlinebesprechung wird ein Karomuster angezeigt.

Einige Elemente, die anderen Teilnehmern der Onlinebesprechung angezeigt werden, werden nicht angezeigt.

Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt.

Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?


Problembehandlung beim Senden und Weiterleiten von Präsentationen per E-Mail

Wobei benötigen Sie Hilfe?

Erforderliche Programme zum Senden und Weiterleiten von Präsentationen per E-Mail

Die Befehle E-Mail-Empfänger und Verteilerempfänger werden im Untermenü Senden an (Menü Datei) nicht angezeigt.

Das Versenden einer Webseite als Anlage einer E-Mail-Nachricht ist nicht möglich.

Die Darstellung einer Folie, die in einer E-Mail-Nachricht gesendet wurde, ist nicht zufriedenstellend.

Die Schaltfläche E-Mail wird auf der Symbolleiste Standard in PowerPoint nicht angezeigt.


Senden von E-Mail

Was möchten Sie tun?

Eine Folie als E-Mail-Nachricht direkt aus Microsoft PowerPoint senden

Eine Präsentation als E-Mail-Anlage aus PowerPoint senden

Mehrere Anlagen in einer E-Mail-Nachricht aus PowerPoint senden

Benötigen Sie Erläuterungen zu diesen Optionen?


 Senden von Präsentationen per E-Mail

Senden von Präsentationen per E-Mail

Diese Seite enthält Informationen zu den folgenden Themen:

Senden von Präsentationen in Microsoft PowerPoint per E-Mail

Weiterleiten von Präsentationen

Ablegen von Präsentationen in Öffentlichen Ordnern von Microsoft Exchange

Weitere Informationen

Senden von Präsentationen in PowerPoint per E-Mail

Um eine Präsentation als E-Mail direkt aus PowerPoint zu senden, klicken Sie einfach auf E-Mail [image]. Ein Dialogfeld wird angezeigt, in dem Ihnen zwei Möglichkeiten geboten werden, Ihr PowerPoint-Dokument zu senden:

Senden einer Kopie einer einzelnen Folie Wenn Sie die Kopie einer Folie per E-Mail senden, wird die Folie als Textkörper im HTML-Format gesendet. Die Empfänger können die Folie in jedem E-Mail-Programm anzeigen lassen, das E-Mail-Nachrichten im HTML-Format lesen kann. Auf dem Computer der Empfänger muss PowerPoint nicht installiert sein, um die Folie anzeigen zu können. Es müssen jedoch andere Systemanforderungen für die Ansicht erfüllt sein, sowie zum Senden, Weiterleiten oder Ablegen einer Folie oder Präsentation. Wenn Sie eine Kopie einer Folie per E-Mail senden, wird ein Nachrichtenkopf in PowerPoint angezeigt, der es Ihnen ermöglicht, die Nachricht zu addressieren und alle gewünschten Nachrichtenoptionen festzulegen.

Nachdem Sie eine Folie gesendet haben, wird der Nachrichtenkopf geschlossen und die Präsentation bleibt geöffnet. Die Empfängerliste einschließlich aller Nachrichtenoptionen und Anlagen wird mit der Präsentation gespeichert. Wenn Sie erneut eine Kopie der Folie senden, werden die Informationen angezeigt, die Sie zu einem früheren Zeitpunkt eingegeben haben. Dies ist sinnvoll, wenn Sie fortlaufende Aktualisierungen einer Folie an dieselben Empfänger senden.

Wenn ein Empfänger Microsoft Office 97 oder eine ältere Version verwendet, empfiehlt es sich, die Folie als Anlage einer E-Mail-Nachricht zu senden. Wenn Sie eine Folie als Textkörper der Nachricht senden, geht die Formatierung verloren.

Das Senden von Präsentationen per E-Mail funktioniert möglicherweise nicht über E-Mail-Gateways.

Senden einer Kopie einer vollständigen Präsentation Um eine vollständige Präsentation zu senden, müssen Sie sie als Anlage einer E-Mail-Nachricht senden. Dies ist auch deshalb empfehlenswert, weil der Empfänger, an den Sie Ihre Arbeit senden, möglicherweise über kein HTML-kompatibles E-Mail-Programm verfügt. Um eine als Anlage gesendete Präsentation anzeigen zu lassen, benötigen Empfänger PowerPoint 97 oder höher.

Zurück zum Anfang

Weiterleiten von Präsentationen

Wenn Sie möchten, dass andere Personen nacheinander eine Präsentation überarbeiten, können Sie sie per E-Mail weiterleiten. Sie können die Präsentation von einem Empfänger zum nächsten weiterleiten, so dass jeder die Kommentare des Vorhergehenden erhält, oder Sie können sie an den Alias für eine Gruppe senden, so dass alle Empfänger die Präsentation gleichzeitig erhalten. (Wenn Sie die Präsentation an die Mitglieder eines Alias für eine Gruppe nacheinander weiterleiten möchten, leiten Sie sie an die einzelnen Mitglieder statt an den Alias.) Sie können den Status der Präsentation während der Weiterleitung verfolgen. Nachdem alle Empfänger die Präsentation überarbeitet haben, wird sie automatisch an Sie zurückgesendet.

Die Weiterleitung von Präsentationen per E-Mail funktioniert möglicherweise nicht über E-Mail-Gateways.

Zurück zum Anfang

Ablegen von Präsentationen in Öffentlichen Ordnern von Microsoft Exchange

Wenn Sie anderen eine Präsentation zur Verfügung stellen möchten, sie aber nicht per E-Mail senden möchten, können Sie sie in einem Öffentlichen Ordner von Microsoft Exchange ablegen.

Zurück zum Anfang

Weitere Informationen

Direktes Senden einer Folie als E-Mail-Nachricht aus PowerPoint

Senden einer Präsentation als E-Mail-Anlage aus PowerPoint

Senden mehrerer Anlagen in einer E-Mail-Nachricht mit PowerPoint

Weiterleiten einer Präsentation

Ablegen einer Präsentation in einem Microsoft Exchange-Ordner

Zurück zum Anfang


Festlegen eines E-Mail-Kontos für das Senden einer Nachricht

Anmerkung Diese Vorgehensweise können Sie nur anwenden, wenn Sie Microsoft Outlook im Modus Nur via Internet installiert haben. Informieren Sie sich über Ihre Microsoft Outlook-Installation.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Meldung erscheint, klicken Sie auf Sendet die aktuelle Folie als Textkörper.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie im Feld Nachrichten senden über auf das E-Mail-Konto, das Sie verwenden wollen, und dann auf Schließen.


Hinzufügen einer digitalen Signatur zu einer ausgehenden Nachricht

Diese Funktion findet ausschließlich Anwendung in Ihrer Organisation. Voraussetzung dabei ist, dass Sie und alle Empfänger Ihrer Nachrichten Benutzer von Microsoft Exchange Server sind. Ihr Systemadministrator muss die Sicherheitseinstellungen an Ihren Computern vorgenommen haben.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie standardmäßig als Textkörper gesendet. Sie können jedoch auch die Präsentation als Anlage senden, wenn Sie möchten.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Sicherheit auf Ausgehenden Nachrichten digitale Signatur hinzufügen.


Zuweisen einer Nachricht zu einer Kategorie

  1. Erstellen oder öffnen Sie eine Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie in der Standardeinstellung als Textkörper gesendet. Sie können jedoch bei Bedarf die Präsentation als Anlage senden.

  4. Klicken Sie auf Optionen und dann auf Kategorien.

  5. Aktivieren Sie in der Liste Verfügbare Kategorien die Kontrollkästchen neben den gewünschten Kategorien.

  6. Wenn Sie eine neue Kategorie erstellen möchten, klicken Sie auf die Schaltfläche Hauptkategorienliste.

  7. Geben Sie im Feld Neue Kategorie einen Namen für die Kategorie ein, und klicken Sie dann auf Hinzufügen.

  8. Wenn Sie weitere Kategorien erstellen möchten, wiederholen Sie Schritt 7.

  9. Klicken Sie zweimal auf OK und danach auf Schließen.

Tipp Sie können eine Nachricht auch einer Kategorie zuweisen, indem Sie auf Optionen klicken und dann im Feld Kategorien den Namen der Kategorie eingeben. Stellen Sie bei Anwendung dieses Verfahrens sicher, dass die Schreibweise sowie die Groß- und Kleinschreibung des Kategorienamens korrekt sind. Andernfalls wird die Nachricht keiner Kategorie in der Hauptkategorienliste zugewiesen. Kategorien, die nicht in der Hauptkategorienliste enthalten sind, können keine weiteren Nachrichten zugewiesen werden.


 Einteilen von Nachrichten in Kategorien

Einteilen von Nachrichten in Kategorien

Eine Kategorie ist ein Stichwort oder ein Ausdruck, der Ihnen dabei hilft, Elemente so zu kontrollieren, dass Sie sie leicht finden, sortieren, filtern oder gruppieren können. Verwenden Sie Kategorien, um verschiedene Arten von Elementen zu kontrollieren, die in einem Bezug zueinander stehen, aber in verschiedenen Ordnern gespeichert sind.

Kategorien geben Ihnen darüber hinaus die Möglichkeit, Elemente zu verfolgen, ohne sie in eigenen Ordnern abzulegen. So können Sie zum Beispiel geschäftliche und persönliche Aufgaben in derselben Aufgabenliste führen und die Kategorien Geschäft und Persönlich verwenden, um die Aufgaben getrennt anzeigen zu lassen.

Microsoft Outlook bietet eine Liste von Kategorien, denen Sie Elemente zuordnen können. Diese Liste wird Hauptkategorienliste genannt. Sie können die Liste einfach so verwenden, wie sie vorliegt, oder Ihre eigenen Kategorien hinzufügen.

Elemente können mehr als einer Kategorie zugeordnet werden.

Weitere Informationen über Kategorien erhalten Sie in der Outlook-Hilfe.

Nächster Schritt

Zuweisen einer Nachricht zu einer Kategorie


Nachrichtensicherheit

Was möchten Sie tun?

Eine ausgehende Nachricht versiegeln

Einer ausgehenden Nachricht eine digitale Signatur hinzufügen

Benötigen Sie Erläuterungen zu diesen Optionen?


Verzögern der Übermittlung einer Nachricht

Anmerkung Dieses Feature ist nur in Microsoft Exchange Server verfügbar.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht vorhanden ist, wird die Folie als Textkörper gesendet. Wenn Sie es wünschen, können Sie jedoch die Präsentation als Anlage senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie im Feld Übermittlungsoptionen auf Übermittlung nicht vor, und geben Sie dann den Zeitpunkt ein, zu dem die Nachricht gesendet werden soll.


 Weitersenden von Antworten auf Ihre Nachricht an andere Benutzer

Weitersenden von Antworten auf Ihre Nachricht an andere Benutzer

  1. Erstellen oder öffnen Sie eine Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie in der Standardeinstellung als Textkörper gesendet. Sie können jedoch bei Bedarf die Präsentation als Anlage senden.

  4. Klicken Sie auf Optionen.

  5. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Antworten automatisch senden an.

  6. Geben Sie den Namen eines anderen Benutzers ein, oder klicken Sie auf Namen auswählen, um einen Namen aus einer Liste auszuwählen.

Anmerkung Sie können Antworten nicht automatisch an eine Persönliche Verteilerliste senden lassen.


Speichern einer Kopie einer gesendeten Nachricht

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie standardmäßig als Textkörper der Nachricht gesendet, Sie können jedoch auch die Präsentation als Anlage versenden, wenn Sie dies wünschen.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Übermittlungsoptionen auf Gesendete Nachr. speichern.

  6. Klicken Sie auf die Schaltfläche Durchsuchen, um einen Ordner auszuwählen, in dem die Nachricht gespeichert werden soll.

Anmerkung Diese Option gilt nur für die aktuelle Nachricht.


Festlegen, dass eine gesendete Nachricht nach einem bestimmten Datum nicht mehr verfügbar ist

  1. Erstellen oder öffnen Sie eine Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie in der Standardeinstellung als Textkörper gesendet. Sie können jedoch bei Bedarf die Präsentation als Anlage senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Übermittlungsoptionen auf Läuft ab nach, und geben Sie dann das Ablaufdatum ein.


Empfangen einer Benachrichtigung beim Lesen einer Nachricht

Anmerkung Dieses Verfahren kann nur dann verwendet werden, wenn Sie Microsoft Outlook im Modus Unternehmen oder Arbeitsgruppe installiert haben. So erhalten Sie Informationen über Ihre Microsoft Outlook-Installation.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie standardmäßig als Textkörper der Nachricht gesendet. Sie können jedoch auch die Präsentation als Anlage senden, wenn Sie dies wünschen.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Abstimmungs- und Verlaufsoptionen auf Das Lesen dieser Nachricht bestätigen.

    Entsprechend den Optionen, die Sie beim Installieren von Microsoft Outlook gewählt haben, kann die Optionsgruppe Verlaufsoptionen lauten.

Anmerkung Diese Option gilt nur für die aktuelle Nachricht.


Empfangen einer Benachrichtigung bei Zustellung einer Nachricht

Anmerkung Dieses Verfahren kann nur verwendet werden, wenn Sie Microsoft Outlook im Modus Unternehmen oder Arbeitsgruppe installiert haben. So erhalten Sie Informationen über Ihre Microsoft Outlook-Installation. Außerdem ist diese Funktion nur bei Verwendung von Microsoft Exchange Server verfügbar.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie standardmäßig als Textkörper der Nachricht gesendet, Sie können jedoch auch die Präsentation als Anlage senden, wenn Sie dies wünschen.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Abstimmungs- und Verlaufsoptionen auf Die Übermittlung dieser Nachricht bestätigen.

    Entsprechend den Optionen, die Sie beim Installieren von Outlook gewählt haben, kann die Optionsgruppe Verlaufskontrolle lauten.

Anmerkung Diese Option gilt nur für die aktuelle Nachricht.


Einfügen von Abstimmungsschaltflächen in eine E-Mail-Nachricht

Anmerkung Dieses Verfahren ist nur anwendbar, wenn Sie Microsoft Outlook im Modus Unternehmen oder Arbeitsgruppe installiert haben. So rufen Sie Informationen über Ihre Microsoft Outlook-Installation auf. Außerdem ist diese Funktion nur mit Microsoft Exchange Server verfügbar.

  1. Erstellen oder öffnen Sie eine Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Meldung angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie in der Standardeinstellung als Textkörper gesendet. Sie können jedoch bei Bedarf die Präsentation als Anlage senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Abstimmungs- und Verlaufsoptionen auf Abstimmungsschaltflächen verwenden und Sie dann auf die Namen der Abstimmungsschaltflächen, die Sie im Feld verwenden möchten.

  6. Wenn Sie eigene Namen für Abstimmungsschaltflächen festlegen möchten, löschen Sie die Standardnamen der Schaltflächen, und geben Sie dann den gewünschten Text ein. Verwenden Sie als Trennzeichen für den Text Semikola. Beispiel: Klein;Groß;Sehr groß.

  7. Um die Abstimmungsergebnisse aufzuzeichnen, aktivieren Sie das Kontrollkästchen Gesendete Nachr. speichern und geben dann den Namen des Ordners ein, in dem die Nachricht gespeichert werden soll.

Anmerkung Weitere Informationen über die Anzeige von Abstimmungsergebnissen finden Sie in der Hilfe von Microsoft Outlook.


Kennzeichnen einer Nachricht als Privat, Persönlich oder Vertraulich

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Meldung angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Meldung angezeigt wird, wird die Folie standardmäßig als Textkörper der Nachricht gesendet. Sie können aber auch die Präsentation als Anlage senden, wenn Sie möchten.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Nachrichteneinstellungen auf die gewünschte Vertraulichkeitsstufe.

Anmerkung Wenn eine Nachricht als Privat gekennzeichnet wird, wird verhindert, dass die Nachricht nach dem Absenden geändert werden kann.


Einstellen einer Nachrichten-Kennzeichnung

Das Kennzeichnen einer Nachricht ermöglicht es, ohne großen Aufwand eine Nachricht entweder für sich selbst für die Nachverfolgung zu markieren oder eine Nachricht für jemand anders mit einer Anfrage zu versehen. Wenn der Empfänger eine gekennzeichnete Nachricht erhält, wird am Anfang der Nachricht ein Kommentar über den Zweck der Kennzeichnung angezeigt. Wenn Sie ein Fälligkeitsdatum angeben, wird dies ebenfalls angezeigt.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Meldung erscheint, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Meldung erscheint, wird die Folie als Textkörper der Nachricht gesendet. Wenn Sie möchten, können Sie jedoch auch die Präsentation als Anlage senden.

  4. Klicken Sie auf Zur Nachverfolgung kennzeichnen [image].

  5. Wählen Sie im Feld Kennzeichnung eine der Kennzeichnungen aus der Liste, oder geben Sie eine eigene ein.

  6. Zum Entfernen einer Kennzeichnung klicken Sie auf Löschen.

  7. Wählen Sie ein Fälligkeitsdatum im Feld Fällig aus, oder geben Sie selbst eines ein.


Festlegen der Dringlichkeitsstufe für eine Nachricht

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Meldung erscheint, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Meldung erscheint, wird die Folie als Textkörper gesendet. Wenn Sie möchten, können Sie jedoch auch die Präsentation als eine Anlage senden.

  4. Wenden Sie eines der folgenden Verfahren an:

    Um eine Nachricht als sehr wichtig zu kennzeichnen, klicken Sie auf Wichtigkeit: Hoch [image].

    Um eine Nachricht als nicht wichtig zu kennzeichnen, klicken Sie auf Wichtigkeit: Niedrig [image].

    Zum Entfernen des Dringlichkeitsstufen-Symbols aus der Nachricht klicken Sie nochmals auf die Dringlichkeitsstufen-Schaltfläche.

Anmerkung Zum automatischen Kennzeichnen aller Nachrichten, die Sie mit derselben Dringlichkeitsstufe versenden wollen, klicken Sie auf Optionen. Wählen Sie im Feld Nachrichteneinstellungen die gewünschte Dringlichkeitsstufe.


Weiterleiten einer Präsentation

Wenn Sie der Absender der weitergeleiteten Präsentation sind, müssen Sie einen Verteiler erstellen.

Wie wird's gemacht?

Wenn Sie der Empfänger einer weitergeleiteten Präsentation sind, gehen Sie folgendermaßen vor.

  1. Öffnen Sie die weiterzuleitende Präsentation.

  2. Um die Präsentation an die nächste Person auf der Verteilerliste weiterzuleiten, zeigen Sie im Menü Datei auf Senden an, klicken Sie auf Nächster Verteiler-Empfänger und dann auf Dokument weiterleiten an Empfängername.

    Um die Präsentation an eine Person weiterzuleiten, deren Name sich nicht auf der Verteilerliste befindet, zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Anderer Verteiler-Empfänger.

Tipp Eine weitergeleitete Präsentation ist eine Anlage in einer E-Mail-Nachricht. Um die Präsentation zu öffnen, folgen Sie den Anweisungen zum Öffnen von Anlagen im E-Mail-Programm. Wenn Sie Microsoft Exchange verwenden, doppelklicken Sie zum Öffnen der Präsentation auf ihr Symbol.


Erstellen eines Verteilers

  1. Öffnen Sie die weiterzuleitende Präsentation.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Verteiler-Empfänger.

  3. Klicken Sie auf Adresse, um die Empfänger auszuwählen.

  4. Geben Sie im Feld Namen eingeben oder aus der Liste auswählen einen Namen ein, und klicken Sie dann auf An. Wiederholen Sie diesen Schritt für jeden weiteren Empfänger, und klicken Sie anschließend auf OK.

  5. Wählen Sie die gewünschten Optionen zum Weiterleiten der Präsentation aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  6. Um die Präsentation weiterzuleiten, klicken Sie auf Weiterleiten.

    Um das Dialogfeld zu schließen, ohne die Präsentation weiterzuleiten, klicken Sie auf Verteiler hinzufügen. Um die Präsentation später weiterzuleiten, öffnen Sie sie, klicken Sie im Menü Datei auf Senden an und dann auf Nächster Verteiler-Empfänger.

Tipps

  • Wenn Sie eine Präsentation weiterleiten, wird diese als Anlage in einer E-Mail-Nachricht gesendet. Sie können als Empfänger ein Gruppen-Alias auswählen. Alle zu diesem Alias gehörenden Personen gelten jedoch als ein Empfänger. Um die Präsentation nacheinander an die einzelnen Mitglieder eines Gruppen-Alias weiterzuleiten, leiten Sie sie nicht an das Alias, sondern an die einzelnen zum Alias gehörenden Personen weiter.

  • Sie können die Reihenfolge ändern, in der die Empfänger die weitergeleitete Präsentation erhalten, indem Sie die Reihenfolge der Namen in der Liste An neu festlegen. Markieren Sie den Namen, der in der Liste nach oben oder nach unten verschoben werden soll, und klicken Sie dann auf den entsprechenden Pfeil.


Bearbeiten des Verteilers einer weitergeleiteten Präsentation

  1. Öffnen Sie die Präsentation, die den zu bearbeitenden Verteiler enthält.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Anderer Verteiler-Empfänger.

  3. Wenn Sie der Absender einer weitergeleiteten Präsentation sind, ändern Sie die gewünschten Optionen.

    Wenn Sie ein Empfänger sind, können Sie die Reihenfolge ändern, in der die anderen Empfänger die Präsentation erhalten. Markieren Sie den Empfänger, dem Sie eine andere Position in der Liste zuordnen möchten, und klicken Sie dann auf den entsprechenden Pfeil.

  4. Um die Präsentation weiterzuleiten, klicken Sie auf Weiterleiten.

    Um das Dialogfeld zu schließen, ohne die Präsentation weiterzuleiten, klicken Sie auf Verteiler hinzufügen.


Ablegen einer Präsentation in einem Microsoft Exchange-Ordner

Anmerkung Diese Funktion ist auschließlich in Microsoft Exchange Server verfügbar.

  1. Öffnen Sie die Präsentation, die Sie ablegen möchten.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Exchange-Ordner.

  3. Klicken Sie in der Ordnerliste auf den Ordner, in dem Sie die Präsentation ablegen möchten.


 Möglichkeiten zum gemeinsamen Nutzen von Daten in PowerPoint und einem anderen Office-Programm

Möglichkeiten zum gemeinsamen Nutzen von Daten in PowerPoint und einem anderen Office-Programm

Es gibt viele verschiedene Möglichkeiten, Daten in Office-Programmen gemeinsam zu nutzen. Welche Möglichkeit Sie für sich in Anspruch nehmen möchten, hängt davon ab, wie die Daten im Programm angezeigt werden sollen, ob die Daten bei Änderungen aktualisiert werden sollen und mit wem Sie die Daten gemeinsam nutzen möchten.

Verfahren | Zweck
Verwenden Sie die Funktionen Kopieren und Einfügen. | Eine Kopie der in einem Programm angezeigten Daten erstellen und diese in ein anderes Programm einfügen
Verwenden Sie Drag und Drop. | Daten schnell zwischen zwei geöffneten Programmen verschieben oder kopieren
Verwenden Sie die Funktionen Importieren und Exportieren. | Eine in einem anderen Programm erstellte Datei verwenden
Erstellen Sie ein Hyperlink. | Eine Verknüpfung zu Daten in einem Programm erstellen und diese mit farbigem oder unterstrichenem Text oder einer Grafik darstellen
Erstellen Sie ein verknüpftes Objekt. | Daten aus einer anderen Datei kopieren und die kopierten Daten aktualisieren, falls die Ausgangsdaten in der Quelldatei sich ändern
Erstellen Sie ein eingebettetes Objekt. | Daten aus einer in einem anderen Programm erstellten Datei kopieren, so dass die Daten problemlos im Quellprogramm bearbeitet werden können, ohne dass Sie die aktuelle Präsentation verlassen müssen
Legen Sie die Daten in einem öffentlichen Ordner auf dem Microsoft Exchange-Server oder im Web oder im Intranet ab. | Daten öffentlich zur Verfügung stellen
Leiten Sie die Datei als E-Mail weiter, oder planen Sie eine Online-Besprechung. | Eine Datei mit anderen Personen gemeinsam nutzen, so dass diese sie lesen und kommentieren können
Senden Sie die Datei als E-Mail. | Eine Datei an andere Personen senden

Verwenden Sie zur Anzeige weiterer Informationen den Office-Assistenten oder den Hilfeindex, um nach der Funktion zu suchen, zu der Sie mehr erfahren möchten.


 Ziehen von Daten von einem Programm zu einem anderen

Ziehen von Daten von einem Programm zu einem anderen

Sie können Daten verschieben bzw. kopieren oder ein verknüpftes Objekt, eine Verknüpfung oder einen Hyperlink zwischen Dokumenten in verschiedenen Programmen unter Verwendung von Drag und Drop erstellen. Beide Programme müssen OLE unterstützen.

  1. Ordnen Sie die Programmfenster so an, dass sowohl die Quelldatei mit den zu ziehenden Daten als auch die Zieldatei mit der Stelle, an der die Daten abgelegt werden sollen, geöffnet sind und angezeigt werden.

  2. Markieren Sie die gewünschten Daten, und verwenden Sie dann die rechte Maustaste, um die Markierung an die neue Position im anderen Programm zu ziehen.

  3. Klicken Sie im Kontextmenü auf den gewünschten Befehl.


 Importieren oder Konvertieren von Dateien aus einem anderen Office-Programm

Importieren oder Konvertieren von Dateien aus einem anderen Office-Programm

Um die meisten in einem anderen Format gespeicherten Dateitypen zu konvertieren, öffnen Sie die entsprechende Datei einfach in PowerPoint. Wenn PowerPoint das Dateiformat erkennt, konvertiert es die Datei und öffnet sie. So können Sie z. B. ein Word-Dokument in PowerPoint öffnen, das dann automatisch in eine PowerPoint-Präsentation konvertiert wird.

Wenn PowerPoint die gewünschte Datei nicht öffnen kann, öffnen Sie die Datei zuerst im Quellprogramm, und speichern Sie sie in einem Dateiformat, das PowerPoint öffnen kann. Nachdem die Quelldatei konvertiert wurde, kann sie direkt in PowerPoint geöffnet werden. Wenn Sie ein erforderliches Dateikonvertierungsprogramm nicht installiert haben, führen Sie das MS Office-Setup nochmals aus, und fügen Sie die benötigten Konvertierungsprogramme hinzu. Informationen zur Installation eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.


 Office-Programme zum Erstellen einer Tabelle

Office-Programme zum Erstellen einer Tabelle

Um eine Tabelle zu erstellen, können Sie Word, Microsoft Excel oder Microsoft Access verwenden. Word und Excel können die Tabelle automatisch formatieren. In PowerPoint können Sie an jeder beliebigen Position auf einer Folie Tabellen zeichnen und formatieren. In Access können Sie ein ganzes Datenblatt formatieren.

  • Verwenden Sie PowerPoint zur Erstellung einer Tabelle, die problemlos in eine Präsentation eingefügt werden kann. Informieren Sie sich über das Erstellen einer Tabelle mit PowerPoint.

  • Verwenden Sie Word zur Erstellung einer Tabelle, die umfangreiche Grafikformatierungen aufweist, wie Aufzählungen, benutzerdefinierte Tabstopps, Nummerierungen, hängende Einzüge, individuelle Zellformate sowie diagonal geteilte Zellen.

  • Verwenden Sie Excel zur Erstellung einer Tabelle mit umfangreichen Berechnungen, statistischen Analysen oder Diagrammen.

  • Benötigen Sie leistungsstarke Sortier- und Suchfunktionen, verwenden Sie Access oder Excel.

  • Benötigen Sie uneingeschränkte relationale Datenbankfunktionen, verwenden Sie Access.

Weitere Informationen zum Erstellen von Tabellen mit anderen Office-Anwendungen finden Sie in der Hilfe für jede Anwendung.


 Office-Programme zum Erstellen eines Online-Formulars oder eines gedruckten Formulars

Office-Programme zum Erstellen eines Online-Formulars oder eines gedruckten Formulars

Ein Formular können Sie in Word, Microsoft Access, Microsoft Excel oder Outlook erstellen. Die meisten dieser Programme bieten Musterformulare, die Sie unverändert übernehmen oder als Ausgangspunkt zum Erstellen von benutzerdefinierten Formularen verwenden können. In Word z. B. stehen mehrere Formulare für den allgemeinen Geschäftsbetrieb zur Verfügung, wie z. B. Rechnungen, Aufträge und Wochenpläne. Access liefert Musterdatenbanken mit verschiedenen Formulartypen, die Sie eigenen Anforderungen entsprechend abwandeln können. Access verfügt auch über den Formular-Assistenten, der Fragen stellt und dann auf der Grundlage der Antworten automatisch das Layout erstellt sowie das Formular formatiert.

  • Verwenden Sie entweder Word oder Access, um ein Formular zu erstellen, das umfangreiche Formatierungen, Grafiken, verknüpfte Objekte, eingebettete Objekte, Kontrollkästchen, Dropdownlistenfelder oder Textbereiche mit bestimmten Datentypen, Formatierungen und Standardtext enthält. Sie können in jedem Programm Formulare erstellen, die am Computer ausgefüllt werden, sowie Formulare, die gedruckt und dann auf Papier ausgefüllt werden. Sie können auch Bedingungen zum Eintragen von Daten in einem Formular festlegen, automatisch ablaufende Makros einfügen sowie anderen Personen Hilfestellung beim Ausfüllen von Formularen geben. Darüber hinaus können Sie in Access den Programmcode von Visual Basic für Applikationen aufnehmen, der automatisch ausgeführt wird, sowie Infofelder bereitstellen, die den Anwendern das Ausfüllen der Formulare erleichtern.

  • Verwenden Sie Access, wenn Sie große Datenmengen erfassen und speichern müssen, umfassende Funktionen einer relationalen Datenbank benötigen, auf der Grundlage der Daten eine Reihe von Berichten erstellen oder die Formulare gemeinsam in ein Programm einbinden möchten.

  • Verwenden Sie Excel, wenn Sie zum Sammeln von Daten für Berechnungen, Analysen oder Finanzberichte, wie eine Hypothekentabelle oder Angebote für Kunden, ein Formular erstellen möchten. Um einer Datenbank in Formulare eingegebene Daten hinzuzufügen, verwenden Sie zum Erstellen einer Formularvorlage den Vorlagen-Assistenten mit Datenverfolgung. Jedes neue Formular, das auf der Grundlage der Vorlage erstellt wird, erzeugt automatisch einen entsprechenden Datensatz in der Datenbank.

  • Verwenden Sie Outlook-Formulare, wenn Sie Nachrichten, Termine sowie alle anderen Outlook-Elemente als eine einfache Möglichkeit zur elektronischen Verteilung und Erfassung von Daten Ihren Anforderungen entsprechend gestalten möchten. Mit Hilfe von Outlook-Formularen können Sie die erfassten Daten gruppieren und sortieren, auf Fragen antworten sowie Daten nach Ausgangsthema anzeigen, so dass die Antworten auf dem Formular, zusammen mit dem Ausgangsformular, gruppiert werden.


Einfügen und Bearbeiten einer Word-Tabelle

Sie können auch eine Tabelle in Ihrer Präsentation erstellen, ohne Word zu verwenden.

  1. Lassen Sie die Folie anzeigen, der die Tabelle hinzugefügt werden soll.

  2. Zeigen Sie im Menü Einfügen auf den Eintrag Grafik, und klicken Sie dann auf Microsoft Word-Tabelle.

  3. Geben Sie dann die Anzahl der gewünschten Zeilen und Spalten ein.

  4. Klicken Sie auf OK.

  5. Geben Sie die Daten in die Tabellenzellen ein.

  6. Verwenden Sie die Menüs und Funktionen von Microsoft Word zum Formatieren der Tabelle. Wenn Sie beispielsweise der Tabelle Rahmen hinzufügen möchten, klicken Sie im Menü Tabelle auf den Befehl Tabelle AutoFormat.

  7. Klicken Sie auf eine beliebige Stelle außerhalb der Tabelle, um zu PowerPoint zurückzukehren.

Tipp Doppelklicken Sie auf die Tabelle, und ändern Sie diese mit den Menüs und Funktionen von Word.


 Einfügen eines Organisationsdiagramms

Einfügen eines Organisationsdiagramms

  1. Lassen Sie die Folie anzeigen, der ein Organisationsdiagramm hinzugefügt werden soll.

  2. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Organigramm.

  3. Verwenden Sie die Hilfsmittel und Menüs von Microsoft Organisationsdiagramm, um ein Diagramm zu erstellen.

    Um Hilfe zum Erstellen von Formeln anzuzeigen, klicken Sie im Menü ? (Hilfe) des Programms Organisationsdiagramm auf Index.

  4. Um zu PowerPoint zurückzukehren, klicken Sie im Programm Organisationsdiagramm im Menü Datei auf Beenden und zurückkehren zu: Präsentation.

Tipp Der Lieferumfang von PowerPoint umfasst ein Folienlayout, das einen Platzhalter für ein Organisationsdiagramm enthält. Um dieses Layout zu verwenden, klicken Sie auf Allgemeines, danach auf Folienlayout, dann auf das Layout für Organisationsdiagramm und anschließend auf Übernehmen.


Kopieren von Microsoft Excel-Daten nach PowerPoint

Sie können Tabellenzellen und Diagramme aus Microsoft Excel in PowerPoint-Präsentationen kopieren. Sie können wählen, ob die aktuellen Daten in PowerPoint lediglich eingefügt werden sollen oder ob die Kopie mit den ursprünglichen Daten in Excel verknüpft werden kann. Wenn Sie die Daten verknüpfen, werden die nach PowerPoint kopierten Daten aktualisiert, sobald sich die Ausgangsdaten in Excel ändern.

Was möchten Sie tun?

Microsoft Excel-Daten in eine Präsentation kopieren

Ein Microsoft Excel-Diagramm in eine Präsentation einfügen

Verknüpfen von Microsoft Excel-Tabellenzellen mit einer Präsentation

Verwenden von verknüpften und eingebetteten Objekten zum Austausch von Informationen zwischen Office-Programmen


 Das Format der aus der Zwischenablage eingefügten Daten

Das Format der aus der Zwischenablage eingefügten Daten

Die aus einem anderen Programm ausgeschnittenen oder kopierten Daten werden, falls möglich, in einem Format eingefügt, das PowerPoint bearbeiten kann. So werden z. B. Daten aus Microsoft Excel-Tabellen als Text in eine PowerPoint-Folie eingefügt.

Wenn PowerPoint die Daten nicht bearbeiten kann, werden die Daten als eingebettetes Objekt eingefügt. Sie können das Quellprogramm verwenden, um das eingebettete Objekt zu bearbeiten. Können die Daten nicht eingefügt werden, werden sie als statische Grafik aufgenommen, die nicht bearbeitet werden kann.

Um festzulegen, wie Daten eingefügt werden, verwenden Sie den Befehl Inhalte einfügen aus dem Menü Bearbeiten.


Senden einer Faxmitteilung

Um dieses Verfahren ausführen zu können, müssen Sie Faxsoftware und -hardware installiert haben.

  1. Erstellen bzw. öffnen Sie die Präsentation, die per Fax übermittelt werden soll.

  2. Klicken Sie im Menü Datei auf Drucken.

  3. Klicken Sie im Feld Name auf den Faxtreiber.

  4. Aktivieren Sie die übrigen gewünschten Druckoptionen.


 Verknüpfte und eingebettete Objekte

Verknüpfte und eingebettete Objekte

Die grundlegenden Unterschiede zwischen verknüpften und eingebetteten Objekten bestehen im Speicherort der Daten und der Art und Weise, wie die Daten nach dem Ablegen in der Zieldatei aktualisiert werden.

Was versteht man unter einem verknüpften Objekt?

Wenn ein Objekt verknüpft wurde, werden die Informationen nur aktualisiert, wenn die Quelldatei geändert wird. Verknüpfte Daten werden in der Quelldatei gespeichert. In der Zieldatei wird lediglich ein Verweis auf den Speicherort der Quelldatei gespeichert und eine Auswahl der verknüpften Daten angezeigt. Verwenden Sie verknüpfte Objekte, wenn die Dateigröße von Belang ist.

Was versteht man unter einem eingebetteten Objekt?

Wenn ein Objekt eingebettet wurde, werden die Informationen in der Zieldatei bei einer Änderung der Quelldatei nicht aktualisiert. Eingebettete Objekte werden Teil der Zieldatei und stellen, wenn sie einmal eingefügt sind, keinen Teil der Quelldatei mehr dar. Doppelklicken Sie auf das eingebettete Objekt, um es im Quellprogramm zu öffnen.

Zurück zu Verwenden von verknüpften und eingebetteten Objekten zum Austausch von Informationen zwischen Office-Programmen.


 Verwenden von verknüpften und eingebetteten Objekten zum gemeinsamen Nutzen von Daten in Office-Programmen

Verwenden von verknüpften und eingebetteten Objekten zum gemeinsamen Nutzen von Daten in Office-Programmen

Verwenden Sie ein verknüpftes Objekt oder eingebettetes Objekt, um einer anderen Datei eine in einem Office-Programm oder einem beliebigen Programm, das verknüpfte und eingebettete Objekte unterstützt, erstellte Datei ganz oder teilweise hinzuzufügen. Wurde die gewünschte Datei in einem Programm erstellt, das verknüpfte und eingebettete Objekte nicht unterstützt, können Sie die Daten aus der Datei dennoch zum Verwenden in anderen Programmen kopieren und einfügen.

Was möchten Sie tun?

Ein neues eingebettetes Objekt erstellen

Ein verknüpftes oder eingebettetes Objekt aus einer bereits vorhandenen Datei erstellen

Ein verknüpftes oder eingebettetes Objekt aus Daten in einer bereits vorhandenen Datei erstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


Bearbeiten eines verknüpften oder eingebetteten Objektes

Was möchten Sie tun?

Ein verknüpftes Objekt bearbeiten

Ein eingebettetes Objekt im Quellprogramm bearbeiten

Ein eingebettetes Objekt nicht im Quellprogramm, sondern in einem anderen Programm bearbeiten

Benötigen Sie Erläuterungen zu diesen Optionen?


 Ändern der Darstellungsart eines verknüpften oder eingebetteten Objektes

Ändern der Darstellungsart eines verknüpften oder eingebetteten Objektes

Sie können ein verknüpftes oder eingebettetes Objekt in einer Präsentation genau so anzeigen, wie es im Quellprogramm dargestellt wird, oder Sie reduzieren es auf ein Symbol, wenn Sie den vom Objekt beanspruchten Platz auf ein Minimum beschränken möchten bzw. planen, die Präsentation nur auf einem Computer vorzuführen. Darüber hinaus können Sie zur Darstellung des verknüpften oder eingebetteten Objektes ein anderes Symbol festlegen und eine Beschriftung unter dem Symbol hinzufügen bzw. eine bereits vorhandene Beschriftung ändern. Wenn Sie im Dialogfeld Inhalte einfügen (Menü Bearbeiten) jedoch Unformatierten Text, Formatierten Text (RTF), Grafik oder Bitmap auswählen, haben Sie keinen Einfluss auf die Darstellungsart des verknüpften Objektes.

Was möchten Sie tun?

Ein verknüpftes oder eingebettetes Objekt in voller Größe anzeigen

Ein verknüpftes oder eingebettetes Objekt als Symbol anzeigen

Das Symbol zur Darstellung eines verknüpften oder eingebetteten Objektes ändern

Das Symbol zur Darstellung eines verknüpften oder eingebetteten Objektes ändern oder eine Beschriftung hinzufügen


 Ändern der Aktualisierungsart eines verknüpften Objekts

Ändern der Aktualisierungsart eines verknüpften Objekts

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Demo

  2. Klicken Sie auf das verknüpfte Objekt, das aktualisiert werden soll.

    Um mehrere verknüpfte Objekte zu markieren, halten Sie STRG gedrückt, während Sie auf jedes gewünschte Objekt klicken.

  3. Um ein verknüpftes Objekt bei jedem Öffnen der Datei, in der es enthalten ist, oder bei jeder Änderung in der geöffneten Datei zu aktualisieren, klicken Sie auf Automatisch.

    Um ein verknüpftes Objekt nur dann zu aktualisieren, wenn Sie auf Jetzt aktualisieren klicken, klicken Sie auf Manuell.


 Lösen der Verbindung zu einem verknüpften Objekt

Lösen der Verbindung zu einem verknüpften Objekt

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    2. Demo

  2. Klicken Sie auf das verknüpfte Objekt, dessen Verbindung Sie lösen möchten.

    Um mehrere verknüpfte Objekte zu markieren, halten Sie STRG gedrückt, während Sie nacheinander auf die gewünschten Objekte klicken.

  3. Klicken Sie auf Verknüpfung lösen.

    Anmerkung Nachdem Sie die Verbindung zu einem verknüpften Objekt gelöst haben, müssen Sie es zum Wiederherstellen der Verknüpfung erneut in die Präsentation einfügen.


 Manuelles Aktualisieren eines verknüpften Objekts

Manuelles Aktualisieren eines verknüpften Objekts

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Demo

  2. Klicken Sie erst auf das verknüpfte Objekt und dann auf Jetzt aktualisieren.


 Umwandeln eines eingebetteten Objektes in ein PowerPoint-Objekt

Umwandeln eines eingebetteten Objektes in ein PowerPoint-Objekt

  1. Markieren Sie das umzuwandelnde eingebettete Objekt.

  2. Zeigen Sie im Menü Bearbeiten auf den Befehl für den gewählten Objekttyp, beispielsweise Clip-Objekt oder Tabelle-Objekt, und klicken Sie dann auf Umwandeln.

  3. Wählen Sie im Feld Objekttyp das Format, in welches das Objekt umgewandelt werden soll.

Anmerkung Nachdem Sie ein eingebettetes Objekt in ein PowerPoint-Objekt umgewandelt haben, ist es nicht mehr mit dem Quellprogramm verknüpft.


Problembehandlung bei verknüpften und eingebetteten Objekten

Wobei benötigen Sie Hilfe?

Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird die Meldung angezeigt, dass die Bearbeitung nicht möglich ist.

In der Präsentation soll das eingebettete Objekt und nicht ein Symbol angezeigt werden.

Beim Doppelklicken auf das eingebettete Objekt wird anstelle des Quellprogramms das Dialogfeld Objekt eingeblendet.

Der Objekttyp, der eingebettet werden soll, wird im Dialogfeld Objekt einfügen nicht angezeigt.

Ein eingebettetes Objekt wurde kopiert und eingefügt, die kopierten Daten werden jedoch nicht aktualisiert.

PowerPoint schneidet manchmal die Ränder der eingebetteten Word-Tabellen ab.

PowerPoint schränkt den Umfang der Word-Tabellen ein, die eingebettet werden können. Wie kann eine umfangreichere Word-Tabelle eingebettet werden?

Der Hintergrund der eingebetteten Microsoft Excel-Objekte soll transparent angezeigt werden, so dass die Folienhintergrundfarben erkennbar sind.

PowerPoint kann eine Verknüpfung nicht aktualisieren.

Ein OLE-Objekt aus PowerPoint kann nicht in ein anderes Programm eingefügt werden.


Verwenden der Dateieigenschaften von PowerPoint in Lotus Notes-Feldern

Wenn Sie eine PowerPoint-Präsentation in ein Lotus Notes-Formular eingebettet haben, können Sie im Formular Felder zur Anzeige von Eigenschaften Ihrer Präsentation erstellen. Sie können viele der Eigenschaften im PowerPoint-Dialogfeld Eigenschaften (Menü Datei) als Felder in Lotus Notes einfügen. (Da für ein eingebettetes Objekt kein Dateiname oder Ordner existiert, geben die Felder Dateiname und Speicherort leere Werte zurück.)

In der folgenden Tabelle zeigt ein Sternchen an, dass die Eigenschaft und das Feld in beiden Richtungen aktualisiert werden: Änderungen in der Präsentation erscheinen im Notes-Feld, und Änderungen im Notes-Feld werden in der Präsentation wiedergegeben. Einträge ohne Sternchen verweisen darauf, dass der Informationsaustausch nur in einer Richtung verläuft - von der eingebetteten Präsentation zum Notes-Dokument. Änderungen im Notes-Feld bewirken keine Änderungen in der Präsentation.

PowerPoint-Eigenschaft | Lotus Notes-Feld | Lotus- Datentyp
*Titel | Title | Text
*Thema | Subject | Text
*Autor | Author | Text
*Stichwörter | Keywords | Text
*Kommentar | Comments | Text
Vorlage | Template | Text
*Manager | ManagerText | Text
*Firma | Company | Text
*Kategorie | Category | Text
Erstellt am | DateCreated | Zeit
Geändert am | LastSavedDate | Zeit
Zuletzt gespeichert von | LastSavedBy | Text
Größe | NumberOfBytes | Text
Version | NumberOfRevisions | Zahl
Bearbeitungszeit | TotalEditingTime | Zahl
Gedruckt am | LastPrintedDate | Zeit
Folien | NumberOfSlides | Zahl
Ausgeblendete Folien | NumberOfHiddenSlides | Zahl
Wörter | NumberOfWords | Zahl
Absätze | NumberOfParagraphs | Zahl
Document Class | DocumentClass | Text
Name of Application | NameOfApplication | Text
*Name einer benutzerdefinierten Eigenschaft | Name der benutzerdefinierten Eigenschaft | Text
Notizen | NumberOfNotesPages | Text
Multimediaclips | NumberOfMMClips | Zahl
Präsentationsformat | PresentationTarget | Text


 Importieren des Textes einer Präsentation in Lotus Notes

Importieren des Textes einer Präsentation in Lotus Notes

  1. Speichern Sie die zu importierende Präsentation in PowerPoint im Format Gliederung/RTF.

  2. Öffnen Sie in Lotus Notes das Dokument oder Formblatt, in das eine Präsentation importiert werden soll.

  3. Klicken Sie im Dokument auf ein RTF-Feld oder auf eine beliebige Stelle im Formblatt, und klicken Sie dann im Menü Datei auf Importieren.

  4. Klicken Sie in der Liste der Importdateitypen auf Word for Windows 6.0 oder Microsoft Word RTF.

  5. Doppelklicken Sie in der Dateiliste auf die Präsentation, aus der der Text importiert werden soll.


Einfügen einer Präsentation als eingebettetes Objekt in ein Lotus Notes-Dokument bzw. -Formblatt

Was möchten Sie tun?

Eine PowerPoint-Präsentation als eingebettetes Objekt in ein Lotus Notes-Dokument einfügen

Ein Lotus Notes-Formblatt entwerfen, das eine eingebettete Präsentation enthält

Benötigen Sie Erläuterungen zu diesen Optionen?


Aktualisieren von Lotus Notes-Feldern

In Lotus Notes können Sie zwei Typen von Notes/FX-Feldern für den Datenaustausch in einer Richtung und in beiden Richtungen verwenden.

Was möchten Sie tun?

Felder zum Datenaustausch in einer oder in beiden Richtungen von einer eingebetteten Präsentation aus aktualisieren

Ein Feld zum Datenaustausch in einer Richtung von Lotus Notes aus aktualisieren

Benötigen Sie Erläuterungen zu diesen Optionen?


Verwenden von Text aus einer in Lotus Notes eingebetteten Präsentation

Viele Dateieigenschaften einer Präsentation können als Lotus Notes-Felder oder -Spalten angezeigt werden. Wenn Sie Text anzeigen möchten, können Sie eine benutzerdefinierte Dateieigenschaft erzeugen, diese mit dem markierten Text in der Präsentation verknüpfen und dann in einem Notes-Formblatt ein Feld erstellen, das den gleichen Namen aufweist wie die benutzerdefinierte Eigenschaft.

  1. Klicken Sie in einem mit Lotus Notes 4.0 erstellten Dokument oder Formblatt mit der rechten Maustaste auf die eingebettete Präsentation, und klicken Sie dann im Kontextmenü auf Öffnen.

    Doppelklicken Sie in einem mit Lotus Notes 3.x erstellten Dokument oder Formblatt auf die eingebettete Präsentation.

  2. Markieren Sie in PowerPoint den Text, der in Lotus Notes verwendet werden soll.

  3. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  4. Geben Sie im Feld Name eine Bezeichnung für die benutzerdefinierte Eigenschaft ein.

  5. Aktivieren Sie das Kontrollkästchen Verknüpfung zum Inhalt.

  6. Klicken Sie auf Hinzufügen.

Tipp Wenn Sie das entsprechende Feld in einem Lotus Notes-Formblatt erstellen, stellen Sie sicher, dass der Name der benutzerdefinierten Eigenschaft eingegeben ist, der im Feld Name angezeigt wird, und nicht der Text, den Sie in der Präsentation markiert haben.


Das Menü Aktionen in Lotus NotesFlow

Lotus NotesFlow stellt eine Reihe von Arbeitsablauffunktionen dar, die ein transparentes Zusammenspiel zwischen einer Lotus Notes-Datenbank und anderen Programmen wie Word, Microsoft Excel und PowerPoint ermöglichen. Die NotesFlow-Funktionen können auch verwendet werden, um Formblätter weiterzuleiten, Erinnerungen zu senden, Genehmigungen anzufordern und zu bearbeiten sowie um eine planmäßige Batchverarbeitung durchzuführen. Wenn PowerPoint an NotesFlow beteiligt ist, wird links vom Menü Fenster das Menü Aktion eingeblendet. Je nachdem, wie ein Lotus Notes-Formblatt aufgebaut ist, zeigt das Menü Aktion jeden verfügbaren Arbeitsschritt als einen Befehl an. Wenn Sie in Lotus Notes ein Formular entwerfen und die NotesFlow-Funktion verwenden möchten, veröffentlichen Sie die Aktionen, die in anderen NotesFlow unterstützenden Programmen zur Verfügung gestellt werden sollen.

Für die NotesFlow-Funktionen ist Lotus Notes 4.0 oder eine aktuellere Version erforderlich. Weitere Informationen zur Verwendung von NotesFlow erhalten Sie in der Lotus Notes-Dokumentation.


 Richtlinien zum Entwerfen einer Computer-Bildschirmpräsentation

Richtlinien zum Entwerfen einer Computer-Bildschirmpräsentation

Diese Seite enthält Informationen zu den folgenden Themen:

Animationen und Übergänge

Musik, Klänge und Videos

Gesprochener Text

Tempo und Probelauf

Bei einer Bildschirmpräsentation auf einem Computer können Sie spezielle visuelle Effekte sowie Klang- und Animationseffekte verwenden. Bei der Anwendung von Spezialeffekten in Präsentationen liegt die Kunst jedoch in der Beschränkung. Effekte wie Animationen und Übergänge sollten zur Hervorhebung der einzelnen Präsentationspunkte eingesetzt werden und die Zuschauer nicht ablenken.

Computerpräsentationen können auf verschiedene Art und Weise gestaltet werden. Sie können eine Präsentation beispielsweise an einem Kiosk einrichten, die Präsentation live vor einem Publikum zeigen oder sie im Internet übertragen oder veröffentlichen. Informieren Sie sich über die verschiedenen Methoden, eine Präsentation zu zeigen.

Animationen und Übergänge

Übergänge sind Spezialeffekte zum Einführen von Folien in Bildschirmpräsentationen. Sie können aus einer Reihe von Übergängen auswählen und deren Geschwindigkeit ändern. Sie können den Übergangseffekt so ändern, dass er einen neuen Abschnitt der Präsentation ankündigt oder eine bestimmte Folie besonders hervorgehoben wird.

Animationen sind spezielle visuelle Effekte oder Klangeffekte, die Sie auf Text oder andere Objekte wie Diagramme oder Bilder anwenden können. Wenn in der Sprache der Zuschauer von links nach rechts gelesen wird, empfiehlt es sich, die animierten Folien so aufzubauen, dass die einzelnen Punkte schrittweise von links eingeblendet werden. Um einen bestimmten Präsentationspunkt besonders hervorzuheben, können Sie diesen dann von rechts einblenden. Durch diese Abwechslung wird die Aufmerksamkeit der Zuschauer auf den wichtigsten Punkt gelenkt und diesem mehr Nachdruck verliehen. Informieren Sie sich über das Animieren von Text und Objekten.

Zurück zum Anfang

Musik, Klänge und Videos

Durch gelegentliches Einblenden von Musik oder Sound bei einem Übergang oder einer Animation können Sie die Aufmerksamkeit des Publikums bei der Bildschirmpräsentation steuern. Sie können auch Videos einblenden, die Teile eines Werbe- oder Schulungsfilmes Ihrer Firma enthalten. Aber übertreiben Sie es nicht: Der häufige Einsatz von Spezialeffekten kann vom Inhalt Ihrer Präsentation ablenken. Informieren Sie sich über das Hinzufügen von Musik, Sounds und Videos.

Zurück zum Anfang

Gesprochener Text

Unter Umständen möchten Sie einer Präsentation gesprochenen Text hinzufügen, um Personen zu erreichen, die bei einer Präsentation nicht anwesend sind. Sie können gesprochenen Text auch für selbständig laufende Präsentationen, für Bildschirmpräsentationen im Internet oder zum Archivieren einer Besprechung verwenden, so dass sich die Präsentierenden später noch einmal die Präsentation anschauen und dabei die Kommentare hören können, die während der Präsentation gegeben wurden. Informieren Sie sich über gesprochenen Text.

Zurück zum Anfang

Tempo und Probelauf

Ein weiterer Aspekt, der die Zuschauerreaktion beeinflusst, ist das Tempo Ihrer Präsentation: Eine zu schnelle Vorführung überfordert die Zuschauer, während ein zu langsamer Ablauf langweilt. Mit Hilfe der PowerPoint-Leistungsmerkmale können Sie die optimale Geschwindigkeit vor dem Vorführen der Präsentation bestimmen. Informieren Sie sich über das Einstellen und Testen von Einblendezeiten für eine Bildschirmpräsentation.

Während des Testes können Sie zudem die optische Wirkung der Folien überprüfen. Mit Text oder Bildern überladene Folien können die Zuschauer ablenken. In einem solchen Fall empfiehlt es sich, den Inhalt einer Folie auf mehrere Folien zu verteilen und den Schriftgrad zu vergrößern.

Wenn Sie eine nach den oben beschriebenen Prinzipien erstellte Präsentation sehen möchten, schauen Sie sich einmal unser Beispiel im Web an.

Zurück zum Anfang


Präsentationstipps aus dem Dale Carnegie-Training

Beim Vortragen von Präsentationen sollten Sie nach dem bewährten Verfahren in 4 Schritten vorgehen: Planen, Vorbereiten, Üben und Präsentieren. Wenn Sie diese Prinzipien aus dem Dale Carnegie-Training befolgen, können Sie und die Aussage Ihrer Präsentation eine hohe Publikumswirksamkeit erzielen. Informieren Sie sich über das Dale Carnegie-Training, indem Sie die entsprechende Website aufrufen.

Diese Seite enthält Informationen zu den folgenden Themen:

Planen Führen Sie sich das Publikum vor Augen, und bestimmen Sie das Ziel Ihres Vortrags.

Vorbereiten Gewinnen Sie eine positive Einstellung zu Ihrer Präsentation, und bereiten Sie die Gliederung sowie den zeitlichen Ablauf vor.

Üben Überprüfen Sie den Inhalt, und üben Sie den Vortrag. Fragen Sie andere nach ihrer Meinung, und bauen Sie Enthusiasmus und Selbstvertrauen für die Präsentation auf.

Präsentieren Beherrschen Sie das Thema, und gewinnen Sie die Aufmerksamkeit des Publikums. Verdeutlichen Sie den Wert Ihrer Botschaft.

Planen

  • Beschreiben Sie das Publikum und dessen Beziehung zu Ihrem Thema: sein Wissen und seine Erfahrungen, seine Bedürfnisse, Wünsche und Ziele. Fragen Sie sich: "Was weiß mein Publikum über das Thema?"

  • Bestimmen Sie das Ziel der Präsentation in Bezug auf das gewünschte Ergebnis. Möchten Sie informieren? Überzeugen? Motivieren? Lehren? Wenn Sie das Ziel der Präsentation klar definieren, werden Sie das gewünschte Resultat leichter erzielen.

  • Planen Sie den Inhalt der Präsentation, wobei Ihr Ziel im Mittelpunkt stehen soll. Beachten Sie die Interessen und die zu erwartende Aufnahmebereitschaft des Publikums. Verwenden Sie Wörter und Wendungen, die dem Publikum geläufig sind, und konzentrieren Sie sich auf Ihr Ziel.

Zurück zum Anfang

Vorbereiten

  • Gewinnen Sie eine positive Einstellung, indem Sie Ihre Aussage positiv bewerten. Fragen Sie sich: "Warum ist mir diese Aussage wichtig?"

  • Gliedern Sie Ihre Präsentation. Konzentrieren Sie sich dabei auf die Aussage sowie einige mit Fakten belegbare Kerngedanken.

  • Bereiten Sie eine Einleitung vor, mit der die Aufmerksamkeit des Publikums geweckt wird. Beginnen Sie mit einer Frage, äußern Sie eine überraschende Meinung, oder beziehen Sie sich auf ein relevantes Ereignis, um das Interesse des Publikums zu wecken. Die Einleitung sollte zwischen 5 und 10 Prozent der gesamten Präsentation ausmachen.

  • Bestimmen Sie die Kerngedanken der Aussage, und belegen Sie diese mit Fakten, wie Statistiken, Zeugnissen, Demonstrationen und Analogien. Stellen Sie sicher, dass alle Kerngedanken einer gemeinsamen Aussage dienen. Denken Sie daran, dass das Publikum nur 4 bis 6 verschiedene Argumente im Gedächtnis behält. Wählen Sie die Kerngedanken daher sorgfältig aus. Dieser Teil sollte zwischen 80 und 85 Prozent der Präsentation ausmachen.

  • Bereiten Sie einen angemessenen Abschluss vor, der das Ziel der Präsentation unterstützt und dem Publikum im Gedächtnis bleibt. Sie können die Präsentation abschließen, indem Sie die Argumente zusammenfassen, die Aussage der Präsentation nochmals formulieren oder das Publikum zu einer Reaktion herausfordern. Ein Abschluss, der zur Einleitung zurückführt, kann ebenfalls wirkungsvoll sein. In jedem Fall sollten Sie Ihr Publikum anweisen, was es nach der Präsentation tun soll. Der Abschluss sollte zwischen 5 und 10 Prozent der Präsentation einnehmen.

Zurück zum Anfang

Üben

Tragen Sie die Präsentation in kleinem Kreis oder vor einem Kollegen vor, und fragen Sie nach Meinungen zu Inhalt und Form der Präsentation. Berücksichtigen Sie dabei folgende Fragen:

  • Ist die Aussage eindeutig?

  • Werden die Kerngedanken durch die genannten Fakten hinreichend belegt?

  • Sind die verwendeten Grafiken und Abbildungen verständlich, wirkungsvoll und für das Thema relevant?

  • Argumentieren Sie im Interesse Ihres Publikums?

  • Bleibt der Abschluss im Gedächtnis haften?

  • Haben Sie die gewünschten Ergebnisse erzielt?

  • Es empfiehlt sich auch, den Vortrag mit einer Videokamera aufzuzeichnen und die Aufzeichnung anschließend auf ablenkende Angewohnheiten und andere Anzeichen von Nervosität zu überprüfen. Bedenken Sie: Das beste Mittel gegen Nervosität ist Selbstvertrauen, und Selbstvertrauen wächst durch Übung.

  • Proben Sie den Vortrag möglichst mehrere Male, und probieren Sie neue Ideen und Techniken aus. Wählen Sie die Techniken, mit denen Sie sich am sichersten fühlen.

  • Proben Sie den zeitlichen Ablauf der Präsentation, um sicherzustellen, dass Sie die für den Vortrag geplante Zeit nicht überschreiten. Stellen Sie je nach Bedarf sicher, dass genügend Zeit für Fragen bleibt.

Zurück zum Anfang

Präsentieren

  • Treten Sie bei Ihrer Präsentation wie ein Profi auf. Ein Profi betrachtet eine Präsentation als Privileg, Verantwortung und Chance.

  • Hinterlassen Sie einen positiven ersten Eindruck. Halten Sie nach Möglichkeit Blickkontakt mit dem Publikum. Verhalten Sie sich natürlich und entspannt.

  • Bewahren Sie beim Reden Natürlichkeit. Sprechen Sie in gehobenem Konversationston. Reduzieren Sie das Sprechtempo an den geeigneten Stellen, und heben Sie wichtige Argumente stimmlich hervor. Legen Sie beim Aufzählen von Grundgedanken kurze Redepausen ein, um diese voneinander abzuheben.

  • Treten Sie sicher auf, und nehmen Sie Kontakt mit dem Publikum auf. Beziehen Sie das Publikum in die Präsentation ein. Stellen Sie Fragen, um sicherzustellen, dass Ihnen das Publikum folgen kann. Fragen Sie bei Bedarf im Anschluss an die Präsentation nach Meinungen, und nutzen Sie diese für eine noch bessere Gestaltung der nächsten Präsentation.

Fragerunden Fragerunden bedeuten eine echte Herausforderung. Sie bieten Ihnen jedoch auch die Möglichkeit, Ihre Aussage zu verdeutlichen und die Kerngedanken zu unterstreichen. Fragen bringen auch Widerstand zum Vorschein, so dass Sie auf diesen reagieren können. Im Folgenden finden Sie einige Hinweise zum Umgang mit Fragen in Präsentationen:

  • Schreiben Sie zur Vorbereitung der Fragerunde die Fragen auf, die Sie vom Publikum erwarten.

  • Erklären Sie gleich zu Beginn, ob Sie die Fragen des Publikums während der Präsentation oder im Anschluss daran entgegennehmen. Wenn Sie bei der Präsentation auf Fragen eingehen, müssen Sie darauf achten, nicht vom Thema abzuweichen. Wenn eine Frage zu weit vom Thema des Vortrags wegführt oder nur für einen kleinen Teil des Publikums von Interesse ist, sollten Sie diese im Anschluss an die Präsentation besprechen.

  • Teilen Sie dem Publikum zu Beginn der Diskussionsrunde mit, wie viel Zeit für Fragen zur Verfügung steht, und fordern Sie dann zur ersten Frage auf. Wenn keiner der Zuhörer eine Frage aufwirft, schlagen Sie selbst eine Frage vor. Sprechen Sie gegebenenfalls vor der Präsentation mit einem Zuhörer, und vereinbaren Sie, dass dieser die erste Frage in der Diskussion stellt.

  • Wiederholen Sie die Fragen, so dass diese für das gesamte Publikum hörbar sind. Formulieren Sie die Fragen nach Bedarf neu. Wenn Sie auf eine Frage keine Antwort wissen, sollten Sie dies ehrlich sagen. Versuchen Sie sich in die Person hineinzudenken, die die Frage gestellt hat, um möglicherweise so zu einer Antwort zu gelangen.

  • Beenden Sie die Diskussionsrunde, indem Sie nochmals eine Zusammenfassung geben oder dem Publikum erneut sagen, was Sie jetzt von ihm erwarten.

Zurück zum Anfang


 Ausblenden einer Folie in einer Bildschirmpräsentation

Ausblenden einer Folie in einer Bildschirmpräsentation

  • Wählen Sie die auszublendende Folie, und klicken Sie im Menü Bildschirmpräsentation auf Folie ausblenden.

  • Markieren Sie in der Foliensortieransicht die auszublendende Folie, und klicken Sie dann auf Folie ausblenden [image] .

    Über der Foliennummer wird ein Null-Zeichen [image] angezeigt.


Optionen für das Vorführen einer Bildschirmpräsentation

Je nach den gewünschten Anforderungen können Sie eine Bildschirmpräsentation mit drei verschiedenen Methoden vorführen. Folgende Optionen sind verfügbar, wenn Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten klicken:

  • Präsentation durch einen Redner (Volle Bildschirmgröße) Klicken Sie auf diese Option, wenn die Präsentation in voller Bildschirmgröße (und in der Regel von einem Redner) vorgeführt werden soll. Dies ist die verbreitetste Methode.

    Der Redner hat die vollständige Kontrolle über die Präsentation und kann diese automatisch oder manuell vorführen, die Bildschirmpräsentation anhalten, um Besprechungsnotizen oder Aktionselemente hinzuzufügen, und im Verlauf der Präsentation sogar Stimmen aufzeichnen. Verwenden Sie diesen Modus auch, wenn Sie eine Bildschirmpräsentation auf einen größeren Bildschirm projizieren, eine Onlinebesprechung halten oder eine Präsentation übertragen möchten.

  • Ansicht durch ein Individuum (Fenster) Klicken Sie auf diese Option, um eine Präsentation auf einem kleineren Bildschirm vorzuführen, die dann z. B. von Personen in einem Firmennetzwerk oder im World Wide Web betrachtet werden kann.

    Die Präsentation wird in einem kleineren Fenster angezeigt, wobei Befehle zum Ansteuern der Präsentationselemente sowie zum Bearbeiten, Kopieren und Drucken von Folien verfügbar sind. In diesem Modus können Sie unter Verwendung der Bildlaufleiste oder den Tasten BILD-AUF und BILD-AB von Folie zu Folie wechseln. Gleichzeitig können Sie ein anderes Programm starten und zusätzlich die Symbolleiste Web einblenden, so dass Sie andere Präsentationen und Office-Dokumente durchsuchen können.

  • Ansicht an einem Kiosk (Volle Bildschirmgröße) Klicken Sie auf diese Option, um eine automatische Präsentation beispielsweise auf einer Messe oder einem Kongress vorzuführen.

    Sie können die Präsentation so einrichten, dass sie automatisch in einer Kabine, einem Kiosk oder Ähnlichem abläuft. In diesem Fall sind die meisten Menüs und Befehle nicht verfügbar, und die Präsentation wird nach jedem Ablauf automatisch neu gestartet. Informieren Sie sich über selbstablaufende Präsentationen.


 Erstellen von Agenda-Folien

Erstellen von Agenda-Folien

Sie können Folien erstellen, auf denen Agenda-Elemente oder die wichtigsten Abschnitte der Präsentation aufgelistet werden. Mit einer Agenda-Folie können Sie zu den einzelnen Abschnitten in der Präsentation springen und dann automatisch zurück zur Agenda-Folie wechseln, um zum nächsten Element zu gelangen, wenn das Ende des Abschnitts erreicht ist.

  1. Öffnen Sie die fertig gestellte Präsentation, zu der Sie eine Agenda-Folie hinzufügen möchten.

  2. Erstellen Sie eine benutzerdefinierte Präsentation für jeden Abschnitt Ihrer Präsentation. Informieren Sie sich über das Erstellen benutzerdefinierter Präsentationen.

  3. Markieren Sie in der Foliensortierungsansicht die erste Folie in jeder soeben erstellten benutzerdefinierten Präsentation.

    Um mehrere Folien zu markieren, halten Sie die STRG-Taste gedrückt und klicken auf die gewünschten Folien.

  4. Klicken Sie auf der Symbolleiste Foliensortierung auf Inhaltsfolie [image] .

    Vor der ersten markierten Folie wird eine neue Folie angezeigt, in der die mit Aufzählungszeichen versehenen Titel aus den markierten Folien enthalten sind.

  5. Doppelklicken Sie auf die neue Folie.

  6. Um einen Hyperlink von jedem mit einem Aufzählungszeichen versehenen Element zu seiner entsprechenden benutzerdefinierten Präsentation zu erstellen, markieren Sie das entsprechende Element und klicken dann im Menü Bildschirmpräsentation auf Aktionseinstellungen.

  7. Klicken Sie auf Hyperlink zu, anschließend auf Zielgruppenorientierte Präsentation, und markieren Sie dann die Präsentation, zu der Sie wechseln möchten.

    Um nach der letzten Folie der zielgruppenorientierten Präsentation zur Agenda-Folie zurückzukehren, aktivieren Sie das Kontrollkästchen Anzeigen und zurückkehren.

  8. Wiederholen Sie die Schritte 6 bis 7 für jedes mit einem Aufzählungszeichen versehene Element auf der Agenda-Folie.


 Erstellen einer zielgruppenorientierten Präsentation

Erstellen einer zielgruppenorientierten Präsentation

  1. Klicken Sie im Menü Bildschirmpräsentation erst auf Zielgruppenorientierte Präsentationen und dann auf Neu.

    Demo

  2. Markieren Sie unter Folien in der Präsentation die Folien, die in die zielgruppenorientierte Präsentation aufgenommen werden sollen, und klicken Sie dann auf Hinzufügen.

    Um mehrere Folien auszuwählen, halten Sie STRG gedrückt, während Sie auf die gewünschten Folien klicken.

  3. Um die Reihenfolge der Folien zu ändern, markieren Sie eine Folie und klicken dann auf einen der Pfeile, um sie in der Liste nach oben oder nach unten zu verschieben.

  4. Geben Sie im Feld Name der Bildschirmpräsentation einen Namen ein, und klicken Sie dann auf OK.

Tipp Um eine Vorschau einer zielgruppenorientierten Präsentation aufzurufen, markieren Sie den Namen der Präsentation im Dialogfeld Zielgruppenorientierte Präsentationen und klicken dann auf Vorführen.


Zielgruppenorientierte Präsentationen

Mit zielgruppenorientierten Präsentationen können Sie eine Präsentation innerhalb einer Präsentation erstellen. Anstatt mehrere, fast identische Präsentationen für unterschiedliche Zielgruppen zu erstellen, können Sie die unterschiedlichen Folien gruppieren und benennen und dann während der Präsentation zu diesen Folien wechseln.

Sie möchten z. B. zwei Gruppen innerhalb des Unternehmens, die an zwei verschiedenen Standorten arbeiten, eine Präsentation vorführen. Die Bildschirmpräsentation umfasst die Folien 1 bis einschließlich 10, die für beide Gruppen gleich sind, sowie zwei zielgruppenorientierte Präsentationen, die speziell auf die beiden Standorte abgestimmt wurden. Die ersten 10 Folien können Sie beiden Gruppen zeigen und dann zu einer zielgruppenorientierten Präsentation mit der Bezeichnung "Filiale 1" für die erste Gruppe sowie zu einer zielgruppenorientierten Präsentation mit der Bezeichnung "Filiale 2" für die zweite Gruppe wechseln.

Sie können zu einer zielgruppenorientierten Präsentation wechseln, indem Sie das Dialogfeld Aktionseinstellungen (Menü Bildschirmpräsentation) oder das Dialogfeld Hyperlink einfügen (Menü Einfügen) verwenden, um einen Hyperlink zur Präsentation einzurichten. Oder Sie können während einer Präsentation mit der rechten Maustaste klicken, im Kontextmenü auf Gehe zu und dann auf Zielgruppenorientierte Präsentation zeigen und anschließend auf die gewünschte Präsentation klicken. Die Folien, aus denen die zielgruppenorientierte Präsentation besteht, müssen Teil der aktuellen Präsentation sein. Nach Erstellen einer zielgruppenorientierten Präsentation können Sie diese bearbeiten, indem Sie Folien hinzufügen oder aus der Präsentation löschen.

Sie können eine Präsentation auch so einrichten, dass beim Starten der Präsentation nur eine zielgruppenorientierte Präsentation angezeigt wird, selbst wenn die Präsentation noch über eine große Anzahl weiterer Folien verfügt.

Weitere Informationen

Erstellen einer zielgruppenorientierten Präsentation

Hinzufügen von Folien zu oder Entfernen von Folien aus einer zielgruppenorientierten Präsentation

Starten einer zielgruppenorientierten Präsentation


 Starten einer zielgruppenorientierten Präsentation

Starten einer zielgruppenorientierten Präsentation

Durch dieses Verfahren werden nur die Folien in der zielgruppenorientierten Präsentation angezeigt.

  1. Klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten.

    Demo

  2. Klicken Sie auf Zielgruppenorientierte Präsentation, und wählen Sie anschließend die gewünschte Präsentation aus der Liste aus.

  3. Klicken Sie auf OK.

  4. Starten Sie die Bildschirmpräsentation.

Anmerkungen

  • Wenn Sie diese Einstellung ändern möchten, so dass beispielsweise wieder alle Folien der Präsentation angezeigt werden, klicken Sie im Menü Bildschirmpräsentation noch einmal auf Bildschirmpräsentation einrichten und nehmen dann die gewünschten Änderungen vor.

  • Ihnen steht auch eine Vorschau auf eine zielgruppenorientierte Präsentation beim Erstellen zur Verfügung.


 Animieren von Text und Objekten

Animieren von Text und Objekten

  1. Blenden Sie in der Normalansicht die Folie mit dem Text oder den Objekten ein, die Sie animieren möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation zuerst auf Benutzerdefinierte Animation und dann auf die Registerkarte Effekte.

    Wenn Sie ein mit Microsoft Graph erstelltes Diagramm animieren, klicken Sie auf die Registerkarte Diagrammeffekte.

  3. Aktivieren Sie unter Folienobjekte zum Animieren überprüfen das Kontrollkästchen neben dem zu animierenden Text bzw. dem zu animierenden Objekt.

  4. Wählen Sie unter Eingangsanimation und Klang und Text einführen (bei der Animation von Text) die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  5. Wiederholen Sie die Schritte 3 und 4 für jedes Objekt, das Sie animieren möchten.

  6. Klicken Sie auf die Registerkarte Reihenfolge und zeitlicher Ablauf.

  7. Wenn Sie die Reihenfolge der Animation ändern möchten, wählen Sie das zu markierende Objekt unter Animationsreihenfolge, und klicken Sie dann auf einen der Pfeile, um das Objekt in der Liste nach oben oder unten zu verschieben.

  8. Um den zeitlichen Ablauf einzustellen, markieren Sie das Objekt, und führen Sie eine der folgenden Aktionen aus:

    Um die Animation durch Klicken auf den Text bzw. auf das Objekt zu starten, klicken Sie auf Bei Mausklick.

    Um die Animation automatisch zu starten, klicken Sie auf Automatisch, und geben Sie dann die Anzahl der Sekunden ein, die zwischen der vorherigen und der aktuellen Animation vergehen sollen.

  9. Wenn Sie eine Vorschau der Animation erhalten möchten, klicken Sie auf Vorschau.

Tipp Eine einfache Animation kann schnell erstellt werden, indem Sie das zu animierende Objekt in der Normalansicht markieren, dann im Menü Bildschirmpräsentation auf Voreingestellte Animation zeigen und anschließend auf die gewünschte Option klicken.


 Wissenswertes über das Animieren von Text und Objekten

Wissenswertes über das Animieren von Text und Objekten

Sie können Text, Grafiken, Filme, Diagramme und andere Objekte auf Folien animieren, um wichtige Stellen hervorzuheben, den Informationsfluss zu steuern und die Präsentation ansprechend zu gestalten. Sie können festlegen, wie jedes Objekt auf der Folie angezeigt wird, beispielsweise, ob es von links eingeblendet wird und ob Text buchstaben-, wort- oder absatzweise angezeigt wird. Ferner können Sie festlegen, ob die Farbe von anderem Text oder anderen Objekten abgeschwächt bzw. geändert werden soll, wenn ein neues Element hinzugefügt wird.

Es ist möglich, die Reihenfolge und den zeitlichen Ablauf der Animationen zu ändern und diese so einzustellen, dass sie automatisch ohne Betätigen der Maus angezeigt werden. Sie können die Animationen Ihrer Texte und Objekte in einer Vorschau betrachten, um zu sehen, wie diese miteinander harmonieren, und um die Animationen gegebenenfalls anzupassen.

Weitere Informationen

Animieren von Text und Objekten

Bearbeiten der Animation von Text oder Objekten

Animieren der Elemente eines Diagramms

Vorschau von Animationen und Übergangseffekten


Bearbeiten der Animation von Text oder Objekten

  1. Blenden Sie die Folie ein, in der die Animation geändert werden soll.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Benutzerdefinierte Animation.

  3. Wählen Sie im Abschnitt Folienobjekte zum Animieren überprüfen das zu ändernde Objekt aus. Um die Animation des Objektes aufzuheben, deaktivieren Sie das Kontrollkästchen neben dem Objektnamen.

  4. Nehmen Sie auf den Registerkarten Effekte sowie Reihenfolge und zeitlicher Ablauf die gewünschten Änderungen vor.

  5. Wiederholen Sie die Schritte 3 und 4 für jedes Objekt, das Sie ändern möchten.
  6. Wenn Sie die vorgenommenen Änderungen in der Vorschau sehen möchten, klicken Sie auf Vorschau.


Animieren der Elemente eines Diagramms

Sie können die Elemente eines mit Microsoft Graph oder Microsoft Excel erstellten Diagramms animieren. Informationen zum Einfügen eines Diagramms in eine Präsentation erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie das zu animierende Diagramm.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Benutzerdefinierte Animation und dann auf die Registerkarte Diagrammeffekte.

  3. Wählen Sie unter Diagrammelemente einführen den Animationseffekt für das Diagramm aus.

    Die in der Liste verfügbaren Optionen sind abhängig vom ausgewählten Diagrammtyp.

  4. Wählen Sie unter Eingangsanimation und Klang die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  5. Klicken Sie auf die Registerkarte Reihenfolge & zeitlicher Ablauf.

  6. Um die Reihenfolge von Animationen zu ändern, wählen Sie das Diagramm unter Animationsreihenfolge aus, und verschieben Sie anschließend mit den Pfeilen das Diagramm in der Liste nach oben oder unten.

  7. Um den zeitlichen Ablauf einzurichten, markieren Sie das Diagramm und führen eines der folgenden Verfahren aus:

    Um die Animation durch Klicken auf den Text oder das Objekt zu starten, klicken Sie auf Bei Mausklick.

    Um die Animation automatisch zu starten, klicken Sie auf Automatisch, und geben Sie dann die Anzahl von Sekunden ein, die zwischen der vorherigen und der aktuellen Animation vergehen sollen. Die festgelegte Einblendezeit ist auch die Zeit, die zwischen jedem animierten Element des Diagramms vergeht.


Vorschau von Animationen und Übergangseffekten in einer Folie

  1. Lassen Sie die Folie anzeigen, zu der Sie eine Vorschau aufrufen möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation auf den Eintrag Animationsvorschau.

    Der Übergang und die Animation werden im angezeigten Animationsvorschaufenster abgespielt. Klicken Sie auf das Animationsvorschaufenster, wenn die Effekte erneut angezeigt werden sollen.

Tipp Wenn Sie Animationen auf mehreren Folien ansehen möchten, wechseln Sie zur Foliensortieransicht, wählen die Folien, zu denen Sie eine Vorschau erhalten möchten, und klicken dann im Menü Bildschirmpräsentation auf den Eintrag Animationsvorschau.


 Wissenswertes über das Hinzufügen von Musik, Sounds, Videos und animierten Grafiken im GIF-Format

Wissenswertes über das Hinzufügen von Musik, Sounds, Videos und animierten Grafiken im GIF-Format

In der Clip Gallery werden Sounds, Musikstücke, Videos und animierte Grafiken im GIF-Format bereitgestellt. Zum Verwenden der Clip Gallery zeigen Sie im Menü Einfügen auf Film und Sound und klicken dann entweder auf Film aus Gallery – wenn Sie Filme oder animierte Grafiken im GIF-Format einfügen möchten – oder auf Sound aus Gallery, um Musikstücke und Sounds einzufügen. Es gibt jedoch noch weitere Speicherorte, an denen Musikstücke, Sounds und Videos zur Verfügung gestellt werden.

Sie fügen einen Musik-, Sound- oder Video-Clip an der Stelle auf einer Folie ein, an der dieser während einer Bildschirmpräsentation wiedergegeben werden soll. Dabei können Sie wählen, ob der Sound oder das Video beim Wechsel auf die betreffende Folie automatisch wiedergegeben werden soll, oder ob dieses nur wiedergegeben werden soll, wenn Sie in einer Bildschirmpräsentation auf das entsprechende Symbol klicken. Um diese Standardeinstellung zu ändern oder dem Clip einen Hyperlink hinzuzufügen, klicken Sie im Menü Bildschirmpräsentation auf Aktionseinstellungen.

Weiterhin ist es möglich, durch Klicken auf Benutzerdefinierte Animation im Menü Bildschirmpräsentation Animationseffekte hinzuzufügen und Wiedergabeeinstellungen zu ändern. Sie können beispielsweise festlegen, dass ein Sound oder ein Video automatisch in einer Animationssequenz eingespielt wird.

Sounds, Musikstücke und Videos werden als Microsoft PowerPoint-Objekte eingefügt. Wenn ein bestimmter Medientyp oder eine bestimmte Medienfunktion von PowerPoint nicht unterstützt wird, möchten Sie diese möglicherweise mit der Medienwiedergabe wiedergeben. Um einen Sound oder ein Video als Medienwiedergabe-Objekt einzufügen, klicken Sie im Menü Einfügen auf Objekt und dann auf Medien-Clip. Bei diesem Verfahren wird die Medienwiedergabe, ein zusammen mit Microsoft Windows 95 installiertes Programm, verwendet, um Sounds oder Videos auszuführen. Dieses Programm dient der Wiedergabe von Multimedia-Dateien sowie der Steuerung von Wiedergabegeräten, z. B. von CD- und VideoDisc-Geräten. Weitere Informationen zur Medienwiedergabe erhalten Sie in der Hilfe zu diesem Programm.

Der Computer muss mit Lautsprechern und einer Soundkarte ausgestattet sein, damit Musik und Sound wiedergegeben werden können. Um festzustellen, welche Programme auf dem Computer installiert sind und welche Einstellungen verwendet werden, überprüfen Sie die Kategorien Multimedia und Akustische Signale in der Systemsteuerung.

Sie können auch eigenen Sound oder Stimme aufzeichnen.

Weitere Informationen

Einfügen von Musik oder Sound auf einer Folie

Einfügen eines Videos auf einer Folie

Einfügen einer CD-Audiospur auf einer Folie

Festlegen von Optionen zur Wiedergabe von Audio- oder Videoeffekten während einer Bildschirmpräsentation

Einfügen einer animierten GIF-Grafik auf einer Folie


Einfügen einer CD-Audiospur auf einer Folie

Anmerkung Um diese Einstellungen vornehmen zu können, muss keine CD in das CD-ROM-Laufwerk eingelegt werden.

  1. Lassen Sie die Folie anzeigen, der eine CD-Audiospur hinzugefügt werden soll.

  2. Zeigen Sie im Menü Einfügen auf Film und Sound, und klicken Sie dann auf Wiedergabe der CD-Audiospur.

  3. Wählen Sie die Optionen für die Spur und den zeitlichen Ablauf aus, und klicken Sie dann auf OK.

    Ein CD-Symbol [image] wird auf der Folie angezeigt.

  4. Eine Nachricht wird angezeigt. Wenn die CD beim Wechsel zu dieser Folie automatisch abgespielt werden soll, klicken Sie auf Ja. Wenn die CD nur abgespielt werden soll, wenn Sie während der Bildschirmpräsentation auf das CD-Symbol klicken, dann klicken Sie auf Nein.

  5. Wenn Sie eine Vorschau der Musikwiedergabe in der Normalansicht erhalten möchten, doppelklicken Sie auf das CD-Symbol.

Tipp Sie können außerdem die Wiedergabeeinstellungen ändern. So können Sie beispielsweise die Auswahl der wiederzugebenden Musiktitel ändern oder dem CD-Symbol einen Animationseffekt hinzufügen.


Einfügen von Musik oder Sound auf einer Folie

  1. Zeigen Sie die Folie an, der Musik oder Sound hinzugefügt werden sollen.

  2. Zeigen Sie im Menü Einfügen auf Film und Sound.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um einen Sound aus der Clip Gallery einzufügen, klicken Sie auf Sound aus Gallery, suchen den gewünschten Sound und fügen ihn ein.

    Um einen Sound von einem anderen Speicherort einzufügen, klicken Sie auf Sound aus Datei, suchen nach dem Ordner, der den gewünschten Sound enthält, und doppelklicken dann auf diesen Sound.

    Ein Soundsymbol [image] wird auf der Folie angezeigt.

  4. Eine Nachricht wird angezeigt. Wenn der Sound beim Wechsel zu dieser Folie automatisch abgespielt werden soll, klicken Sie auf Ja. Wenn der Sound nur wiedergegeben werden soll, wenn Sie während einer Bildschirmpräsentation auf das Soundsymbol klicken, dann klicken Sie auf Nein.

  5. Wenn Sie eine Vorschau der Soundwiedergabe in der Normalansicht wünschen, doppelklicken Sie auf das Soundsymbol.

Tipp Sie können außerdem die Wiedergabeeinstellungen ändern, beispielsweise die Endloswiedergabe des Sounds einstellen oder dem Sound einen Animationseffekt hinzufügen.


Einfügen eines Videos auf einer Folie

  1. Lassen Sie die Folie anzeigen, der ein Video hinzugefügt werden soll.

  2. Zeigen Sie im Menü Einfügen auf Film und Sound.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um ein Video aus der Clip Gallery einzufügen, klicken Sie auf Film aus Gallery, suchen das gewünschte Video und fügen es ein.

    Um ein Video von einem anderen Speicherort einzufügen, klicken Sie auf Film aus Datei, suchen nach dem Ordner, der das gewünschte Video enthält, und doppelklicken dann auf dieses.

  4. Eine Nachricht wird angezeigt. Wenn der Film beim Wechsel zu dieser Folie automatisch abgespielt werden soll, klicken Sie auf Ja. Wenn der Film erst abgespielt werden soll, wenn Sie während einer Bildschirmpräsentation darauf klicken, klicken Sie auf Nein.

  5. Wenn Sie eine Vorschau des Films in der Normalansicht wünschen, doppelklicken Sie auf den Film.

Tipp Sie können außerdem die Wiedergabeeinstellungen ändern, um beispielsweise die Endloswiedergabe des Films einzustellen oder ihm einen Animationseffekt hinzuzufügen.


Ändern der Größe eines Videos

Unter Verwendung der Ziehpunkte zur Größenänderung kann die Größe eines Videos ebenso geändert werden wie die Größe jedes anderen Microsoft PowerPoint-Objekts. Um jedoch für die Anzeige in einer Bildschirmpräsentation ein optimales Ergebnis zu erreichen, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf das Video, dessen Größe geändert werden soll.

  2. Klicken Sie im Menü Format auf Grafik und dann auf die Registerkarte Größe.

  3. Aktivieren Sie das Kontrollkästchen Optimal für Bildschirmpräsentation, und klicken Sie dann auf Zurücksetzen.

Anmerkung Durch das Aktivieren des Kontrollkästchens Optimal für Bildschirmpräsentation wird verhindert, dass Videos während einer Präsentation verzerrt dargestellt werden.


Festlegen von Optionen zur Wiedergabe von Audio- oder Videoeffekten während einer Bildschirmpräsentation

  1. Wählen Sie das Video- oder das Soundsymbol aus, für das Optionen festgelegt werden sollen.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Benutzerdefinierte Animation und dann auf die Registerkarte Multimediaeinstellungen.

  3. Wählen Sie die gewünschten Optionen aus, oder klicken Sie auf Weitere Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Sie können ein Soundsymbol oder ein Video mit Animationseffekten versehen. So kann z. B. ein Soundsymbol von der linken Seite der Folie ausgehend eingeblendet werden, um dann während einer Animationssequenz abgespielt zu werden.


Aufzeichnen einer Stimme oder eines Sounds in einer Bildschirmpräsentation

In den folgenden Fällen ist es unter Umständen notwendig, einer Bildschirmpräsentation eine Stimmaufzeichnung hinzuzufügen:

  • Für eine Webpräsentation

  • Zum Aufzeichnen einer Besprechung, so dass sie zu einem späteren Zeitpunkt überprüft und die während der Präsentation aufgezeichneten Kommentare abgehört werden können

  • Für Personen, die an einer Präsentation nicht teilnehmen können

  • Für selbstablaufende Bildschirmpräsentationen

Um eine Stimme aufzeichnen zu können, muss der Computer über eine Soundkarte und ein Mikrofon verfügen. Eine Stimme kann vor oder während einer Bildschirmpräsentation aufgezeichnet werden und Zuschauerkommentare enthalten.

Wenn die Bildschirmpräsentation nur in Abschnitten durch eine Stimmaufzeichnung begleitet werden soll, haben Sie auch die Möglichkeit, für ausgewählte Folien oder Objekte Sounds oder Kommentare aufzuzeichnen.

Da Stimmaufzeichnungen Vorrang vor allen anderen Sounds haben, wird in einer Bildschirmpräsentation, die neben einer Stimmaufzeichnung noch andere Sounds enthält, nur die Stimmaufzeichnung wiedergegeben.

Tipp Beachten Sie, dass die Stimmaufzeichnung nicht in jedem Fall das beste Mittel zur Vermittlung Ihrer Informationen ist. Wenn sich hörgeschädigte oder taube Personen unter den Zuschauern befinden, einige der Zuschauer mit Computern ohne Soundkarte arbeiten oder sich der Computer in einem lauten Raum befindet, empfiehlt sich eventuell die Verwendung von Foliennotizen für die einzelnen Folien.

Weitere Informationen

Aufzeichnen eines gesprochenen Kommentars

Aufzeichnen eines Sounds oder eines Kommentars auf einer einzelnen Folie

Nochmaliges Aufzeichnen von Erzählungen

Anhalten oder Beenden einer Stimmaufzeichnung während einer Aufzeichnung

Löschen einer Erzählung oder eines Sounds aus einer Folie


 Aufzeichnen eines gesprochenen Kommentars

Aufzeichnen eines gesprochenen Kommentars

Um dieses Verfahren durchführen zu können, benötigen Sie ein Mikrofon.

  1. Klicken Sie im Menü Bildschirmpräsentation auf Erzählung aufzeichnen.

    Ein Dialogfeld wird eingeblendet, in dem der freie Platz auf dem Datenträger sowie die zur Aufzeichnung zur Verfügung stehenden Minuten angezeigt werden.

  2. Wenn Sie zum ersten Mal eine Aufzeichnung durchführen, führen Sie den folgenden Schritt durch:

    Klicken Sie auf Mikrofonempfindlichkeit einstellen, und folgen Sie den Anweisungen, um die Mikrofonempfindlichkeit einzustellen.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um die Erzählung auf den Folien als eingebettetes Objekt einzufügen und mit der Aufzeichnung zu beginnen, klicken Sie auf OK.

    Um die Erzählung als verknüpftes Objekt einzufügen, aktivieren Sie das Kontrollkästchen Erzählungen verknüpfen in, und klicken Sie dann auf OK, um mit der Aufzeichnung zu beginnen.

  4. Fügen Sie während der Bildschirmpräsentation die Erzählung hinzu.

    Am Ende der Präsentation wird eine Meldung angezeigt.

  5. Um die Aufzeichnungszeiten zusammen mit der Erzählung zu speichern, klicken Sie auf Ja. Um lediglich die Erzählung zu speichern, klicken Sie auf Nein.

    Ein Soundsymbol [image] wird in der unteren rechten Ecke jeder Folie angezeigt, die eine Erzählung enthält.

Anmerkungen

  • Wenn Sie eine Bildschirmpräsentation vorführen, wird die Erzählung zusammen mit der Präsentation wiedergegeben. Um die Bildschirmpräsentation ohne Erzählung vorzuführen, klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten und aktivieren dann das Kontrollkästchen Präsentation ohne Erzählung.

  • Da es nicht möglich ist, mehrere Sounds gleichzeitig aufzuzeichnen und wiederzugeben, können andere Sounds, die in die Bildschirmpräsentation eingefügt wurden, beim Aufzeichnen der Erzählung nicht wahrgenommen werden.


Aufzeichnen eines Sounds oder eines Kommentars auf einer einzelnen Folie

Um dieses Verfahren durchführen zu können, benötigen Sie ein Mikrofon.

  1. Öffnen Sie die Folie, der ein Sound hinzugefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Film und Sound und dann auf Sound aufzeichnen.

  3. Um den Sound aufzuzeichnen, klicken Sie auf Aufzeichnen [image].

  4. Nach Beenden der Aufzeichnung klicken Sie auf Stop [image].

  5. Geben Sie im Feld Name einen Namen für den Sound ein, und klicken Sie dann auf OK.

    Ein Soundsymbol [image] wird auf der Folie angezeigt.

Tipp Um einen Sound automatisch in einer Animationssequenz abspielen zu lassen, markieren Sie das Soundsymbol, klicken im Menü Bildschirmpräsentation auf Benutzerdefinierte Animation und wählen dann die gewünschten Optionen aus.


Löschen einer Stimmaufzeichnung oder eines Sounds aus einer Folie

  • Markieren Sie das Soundsymbol [image], und drücken Sie dann ENTF.

    Wiederholen Sie dieses Verfahren bei jeder Folie, aus der die Stimmaufzeichnung oder der Sound gelöscht werden soll.

Tipp Wenn Sie die Bildschirmpräsentation ohne die Stimmaufzeichnung vorführen, diese jedoch nicht löschen möchten, klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten und aktivieren dann das Kontrollkästchen Präsentation ohne Erzählung.


Anhalten oder Beenden einer Stimmaufzeichnung während einer Aufzeichnung

  • Klicken Sie mit der rechten Maustaste, und wählen Sie dann im Kontextmenü Sprechtext unterbrechen.

    Um die Aufzeichnung wieder aufzunehmen, klicken Sie mit der rechten Maustaste und dann auf Sprechtext fortsetzen.


Nochmaliges Aufzeichnen von Erzählungen

  1. Zeigen Sie die Folie an, bei der Sie mit dem erneuten Aufzeichnen einer Erzählung beginnen möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Erzählung aufzeichnen.

  3. Drücken Sie ESC, wenn Sie zu der Folie gelangen, die auf die Folie folgt, bei der Sie die Aufzeichnung beenden möchten.

    Wenn sich die erneute Aufzeichnung beispielsweise über die Folien 4 bis 6 erstrecken soll, und Sie Ihre Aufnahme bei Folie 6 beenden möchten, klicken Sie, um zu Folie 7 zu wechseln, und drücken Sie dort anschließend ESC. Wenn Sie bei Folie 6 ESC drücken, wird die Aufnahme für diese Folie gelöscht.


 Hyperlinks und interaktive Schaltflächen in einer Präsentation

Hyperlinks und interaktive Schaltflächen in einer Präsentation

Hyperlinks Sie können Ihrer Präsentation einen Hyperlink hinzufügen und diesen dann verwenden, um zu einer Reihe von Stellen zu wechseln, wie zu einer zielgruppenorientierten Präsentation, einer bestimmten Folie innerhalb der Präsentation, einer anderen Präsentation, einem Word-Dokument oder einer Microsoft Excel-Tabelle bzw. zu einer Internet-, Intranet- oder E-Mailadresse. Sie können einen Hyperlink aus jedem beliebigen Objekt erstellen, einschließlich Text, Formen, Tabellen, Grafiken oder Bildern. Hyperlinks werden eingefügt, indem Sie auf Hyperlink einfügen [image] klicken.

Interaktive Schaltflächen Im Lieferumfang von PowerPoint sind einige vordefinierte interaktive Schaltflächen (Menü Bildschirmpräsentation, Befehl Interaktive Schaltflächen) enthalten, die Sie in Ihre Präsentation einfügen und für die Sie Hyperlinks festlegen können. Interaktive Schaltflächen enthalten Formen, beispielsweise Pfeile nach rechts oder links, die Sie als allgemeinverständliche Symbole für das Wechseln zur nächsten, vorherigen, ersten oder letzten Folie in Ihre Präsentation einfügen können. Sie können diese Schaltflächen für selbständig laufende Präsentationen an einem Kiosk verwenden oder für Präsentationen, die Sie im Intranet Ihres Unternehmens oder im Internet veröffentlichen möchten. PowerPoint verfügt ebenso über interaktive Schaltflächen zum Abspielen von Filmen oder Klängen.

Folie mit Hyperlinks und interaktiven Schaltflächen

Text, der einen Hyperlink darstellt, wird unterstrichen und in einer Farbe angezeigt, die auf das Farbschema abgestimmt ist. Die Farbe ändert sich, wenn Sie über einen Hyperlink zu einer anderen Position gewechselt haben. Sie können also erkennen, welche Hyperlinks bereits angezeigt wurden. Hyperlinks werden aktiviert, wenn Sie Ihre Bildschirmpräsentation ausführen, nicht während Sie die Präsentation erstellen.

Tipp Wenn Ihre Präsentation Text innerhalb einer Form enthält, können Sie separate Hyperlinks für die Form und für den Text einrichten.

Weitere Informationen

Erstellen von Hyperlinks in einer Präsentation

Einfügen von interaktiven Schaltflächen und Hyperlinks für eine selbständig laufende Präsentation oder eine Webpräsentation


Erstellen von Hyperlinks in einer Präsentation

Was möchten Sie tun?

Mehr über Hyperlinks und interaktive Schaltflächen in einer Präsentation erfahren

Einen Hyperlink zu einer zielgruppenorientierten Bildschirmpräsentation oder einer Position in der aktuellen Präsentation erstellen

Einen Hyperlink zu einer E-Mailadresse erstellen

Einen Hyperlink zu einer anderen Präsentation, Datei oder Webseite erstellen

Einen Hyperlink zu einer bestimmten Folie in einer anderen Präsentation erstellen

Interaktive Schaltflächen und Hyperlinks für eine selbstablaufende Präsentation einfügen


 Erstellen eines Hyperlinks zu einer zielgruppenorientierten Bildschirmpräsentation oder einer Position in der aktuellen Präsentation

Erstellen eines Hyperlinks zu einer zielgruppenorientierten Bildschirmpräsentation oder einer Position in der aktuellen Präsentation

  1. Markieren Sie den Text oder das Objekt, der bzw. das den Hyperlink darstellen soll.

  2. Klicken Sie auf Hyperlink einfügen [image] .

    Demo

  3. Klicken Sie auf Aktuelles Dokument.

  4. Wählen Sie aus der Liste die Folie oder zielgruppenorientierte Präsentation aus, zu der der Hyperlink erstellt werden soll.

  5. Um dem Hyperlink einen Bildschirmtipp zuzuweisen, der eingeblendet wird, wenn Sie mit dem Mauszeiger auf den Hyperlink zeigen, klicken Sie auf Infofelder und geben anschließend den gewünschten Text ein.

    Wenn Sie keinen Text für einen Bildschirmtipp festlegen, wird der Pfad oder der URL der Datei verwendet.

  6. Klicken Sie auf OK.

  7. Um in einer Vorschau zu betrachten, wie der Hyperlink in einer Bildschirmpräsentation dargestellt wird, klicken Sie am linken unteren Rand des PowerPoint-Fensters auf Bildschirmpräsentation [image] .

    Tipps

    • Sie können auch integrierte interaktive Schaltflächen mit Hyperlinks zur nächsten, vorhergehenden, ersten und letzten Folie hinzufügen.

    • Wenn Sie einen Hyperlink zu einer einzelnen Folie eingerichtet haben, fügen Sie auch dieser Folie einen Hyperlink hinzu, um wieder zur ursprünglichen Folie zurückzukehren.


 Erstellen eines Hyperlinks zu einer anderen Präsentation, Datei oder Webseite

Erstellen eines Hyperlinks zu einer anderen Präsentation, Datei oder Webseite

Sie können Hyperlinks zu allen vorhandenen Dateitypen erstellen, beispielsweise zu Word-Dokumenten, PowerPoint-Präsentationen, Microsoft Excel-Arbeitsmappen, Microsoft Access-Datenbanken oder zu Webseiten. Sie können auch einen Hyperlink zu einer neuen Datei erstellen. Nachdem Sie für die neue Datei einen Namen festgelegt haben, können Sie die Datei öffnen, um sie sofort zu bearbeiten, oder später zur ihr zurückkehren. In beiden Fällen wird die Datei für Sie erstellt.

  1. Markieren Sie den Text oder das Objekt, der bzw. das den Hyperlink darstellen soll.

  2. Klicken Sie auf Hyperlink einfügen [image] .

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um eine Verknüpfung zu einer vorhandenen Datei oder Webseite zu erstellen, klicken Sie unter Link zu auf Datei oder Webseite.

    Um eine Verknüpfung zu einer noch nicht vorhandenen Datei zu erstellen, klicken Sie unter Link zu auf Neues Dokument.

  4. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie bei Schritt 3 auf Datei oder Webseite geklickt haben, suchen Sie die Datei, zu der Sie eine Verknüpfung erstellen möchten, und markieren Sie diese.

    Wenn Sie bei Schritt 3 auf Neues Dokument geklickt haben, geben Sie einen Namen für die neue Datei ein. Sie können auch den Pfad zu der neuen Datei angeben und auswählen, ob Sie die neue Datei jetzt oder später zum Bearbeiten öffnen möchten.

  5. Um dem Hyperlink einen Bildschirmtipp zuzuweisen, der eingeblendet wird, wenn Sie mit dem Mauszeiger auf den Hyperlink zeigen, klicken Sie auf QuickInfo und geben anschließend den gewünschten Text ein.

    Wenn Sie keinen Text für einen Bildschirmtipp festlegen, wird der Pfad oder der URL der Datei verwendet.

  6. Klicken Sie auf OK.

  7. Um in einer Vorschau zu betrachten, wie der Hyperlink in einer Bildschirmpräsentation dargestellt wird, klicken Sie am linken unteren Rand des PowerPoint-Fensters auf Bildschirmpräsentation [image] .

    Tipps

    • Sie können einen Hyperlink zu einer vorhandenen Webseite auch erstellen, indem Sie den URL auf einer Folie oder in eine Gliederung eingeben. Wenn Sie beispielsweise www.microsoft.com auf einer Folie eingeben, wird der Hyperlink automatisch erstellt.

    • Wenn Sie Internet Explorer ab Version 3.0 oder Netscape Navigator ab Version 2.0 verwenden, können Sie den URL in das Feld Dateityp oder Webseite schnell und einfach eingeben. Stellen Sie sicher, dass das Feld Dateityp oder Webseite leer ist, und klicken Sie auf Webseite, um zu Ihrem Webbrowser zu wechseln oder diesen zu öffnen. Öffnen Sie dann die gewünschte Seite im World Wide Web, und kehren Sie anschließend zu PowerPoint zurück.


 Erstellen eines Hyperlinks zu einer E-Mail-Adresse

Erstellen eines Hyperlinks zu einer E-Mail-Adresse

Wenn Sie auf einen Hyperlink zu einer E-Mail-Adresse klicken und ein E-Mail-Programm installiert ist, wird eine E-Mail-Nachricht mit der richtigen Adresse in der Zeile An erstellt.

  1. Markieren Sie den Text oder das Objekt, der bzw. das die E-Mail-Adresse darstellen soll.

  2. Klicken Sie auf Hyperlink einfügen [image] .

    Demo

  3. Klicken Sie unter Link zu auf E-Mail-Adresse.

  4. Geben Sie im Feld E-Mail-Adresse die E-Mail-Adresse ein, zu der eine Verknüpfung hergestellt werden soll.

  5. Geben Sie im Feld Betreff das Thema der E-Mail-Nachricht ein.

    Beachten Sie, dass einige Webbrowser und E-Mail-Programme die Betreffzeile möglicherweise nicht erkennen.

  6. Um dem Hyperlink einen Bildschirmtipp zuzuweisen, der eingeblendet wird, wenn Sie mit dem Mauszeiger auf den Hyperlink zeigen, klicken Sie auf Infofelder und geben anschließend den gewünschten Text ein.

    Wenn Sie keinen Text für den Bildschirmtipp festlegen, werden die E-Mail-Adresse und die Zeile mit dem Betreff verwendet.

  7. Klicken Sie auf OK.

  8. Um eine Vorschau der Anzeige des Hyperlinks in der Bildschirmpräsentation zu erhalten, klicken Sie auf Bildschirmpräsentation [image] in der linken unteren Ecke des PowerPoint-Fensters.

    Tipp Ein Hyperlink zu einer E-Mail-Adresse kann auch erstellt werden, indem Sie die Adresse auf einer Folie oder in der Gliederung eingeben. Wenn Sie beispielsweise auf einer Folie Jemand@microsoft.com eingeben, wird der Hyperlink automatisch erstellt.


 Ändern des Ziels eines Hyperlinks

Ändern des Ziels eines Hyperlinks

  1. Markieren Sie den Text oder das Objekt, das den Hyperlink darstellt.

  2. Klicken Sie auf Hyperlink einfügen [image] .

    Demo

  3. Nehmen Sie die gewünschten Änderungen vor.

    Anmerkung Wenn Sie den gesamten Text oder das ganze Objekt löschen, das einen Hyperlink darstellt, dann löschen Sie damit auch den Hyperlink.


Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Was möchten Sie tun?

Hyperlinks in einer Präsentation erstellen

Einen Hyperlink einer Symbolleistenschaltfläche oder einem Menübefehl zuweisen

Eine Ordner- oder Dateiverknüpfung dem Ordner Favoriten hinzufügen

Die aktive Datei dem Ordner Favoriten hinzufügen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Einfügen von interaktiven Schaltflächen und Hyperlinks für selbstablaufende Präsentationen oder Web-Präsentationen

Einfügen von interaktiven Schaltflächen und Hyperlinks für selbstablaufende Präsentationen oder Web-Präsentationen

Interaktive Schaltflächen sind im Lieferumfang des Programms enthaltene Schaltflächen, die eingedrückt angezeigt werden, wenn Sie während einer Bildschirmpräsentation darauf klicken. Wenn auf jeder Folie dieselben interaktiven Schaltflächen angezeigt werden sollen, legen Sie diese im Folienmaster fest.

  1. Wenden Sie eines der folgenden Verfahren an:

    Wählen Sie die Folie, auf der Sie eine Schaltfläche einfügen möchten.

    Um die Schaltflächen auf jeder Folie einzufügen, zeigen Sie im Menü Ansicht auf Master und klicken Sie auf Folienmaster.

    Demo

  2. Zeigen Sie im Menü Bildschirmpräsentation auf Interaktive Schaltflächen, und wählen Sie dann die gewünschte Schaltfläche aus, beispielsweise Haus, Zurück oder Vorherige(r) , Nächste(r) oder Weiter, Anfang, Ende bzw. Zurückkehren.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine Schaltfläche mit einer vorgegebenen Größe einfügen möchten, klicken Sie auf die Folie.

    Um die Größe der Schaltfläche zu ändern, ziehen Sie die Form mit gedrückter Maustaste auf die gewünschte Größe. Um das Verhältnis von Höhe und Breite beizubehalten, halten Sie beim Ziehvorgang die UMSCHALTTASTE gedrückt.

  4. Wenn das Dialogfeld Aktionseinstellungen angezeigt wird, klicken Sie auf OK, um den in der Liste Hyperlink zu vorgeschlagenen Hyperlink zu übernehmen, oder geben Sie den gewünschten Hyperlink an. So legen Sie die Reaktion von Hyperlinks mit den Aktionseinstellungen fest.


Entfernen eines Hyperlinks

  1. Klicken Sie mit der rechten Maustaste auf den Text oder das Objekt, das den zu löschenden Hyperlink darstellt.

  2. Klicken Sie im Kontextmenü auf Hyperlink und dann auf Hyperlink entfernen.

Tipp Um einen Hyperlink und den zugehörigen Text bzw. das zugehörige Objekt in der Präsentation zu entfernen, markieren Sie den gesamten Text oder das Objekt, und drücken Sie dann ENTF.


 Festlegen einer Hyperlinkbasis für eine Präsentation

Festlegen einer Hyperlinkbasis für eine Präsentation

Verwenden Sie dieses Verfahren, wenn Sie einen Pfad für sämtliche Hyperlinks einer Präsentation festlegen möchten, wenn Sie beispielsweise eine Präsentation für das Intranet Ihres Unternehmens erstellen und dabei Verknüpfungen zu einer Reihe von Firmenlogos verwenden, die im Intranet in einer Gruppe von Unterordnern gespeichert sind. Wenn Sie keine Basis für die Hyperlinks festlegen, gelten die Pfade zu den Hyperlinks relativ zu der Präsentation, in der sie enthalten sind.

  1. Öffnen Sie die Präsentation, für die Sie eine Hyperlinkbasis festlegen möchten.

  2. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Zusammenfassung.

    Demo

  3. Geben Sie im Feld Hyperlinkbasis den Pfad ein, den Sie für alle in dieser Präsentation erstellten Hyperlinks verwenden möchten.

    Anmerkung Sie können die Hyperlinkbasis überschreiben, indem Sie im Dialogfeld Hyperlink einfügen die vollständige Adresse für den Hyperlink eingeben, anstatt eine Datei aus der Liste auszuwählen. Damit wird der Pfad zum Hyperlink als fester Speicherort der Datei festgelegt.


 Vornehmen von Einstellungen zur Ausführung eines Makros während einer Bildschirmpräsentation

Vornehmen von Einstellungen zur Ausführung eines Makros während einer Bildschirmpräsentation

Makros können in PowerPoint aufgezeichnet oder im Visual Basic-Editor erstellt werden. Weitere Informationen zu Makros erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie auf der Folie den Text oder das Objekt, den bzw. das Sie zum Ausführen des Makros verwenden möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Aktionseinstellungen.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um das Makro während der Bildschirmpräsentation durch Klicken auf das ausgewählte Objekt auszuführen, klicken Sie auf die Registerkarte Mausklick.

    Soll das Makro ausgeführt werden, wenn mit dem Mauszeiger auf das Objekt gezeigt wird, klicken Sie auf die Registerkarte Mauskontakt.

  4. Klicken Sie auf Makro ausführen, und wählen Sie dann das gewünschte Makro aus.

  5. Wählen Sie gegebenenfalls weitere Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  6. Um in der Vorschau zu betrachten, wie Ihr Makro in der Bildschirmpräsentation ausgeführt wird, klicken Sie im linken unteren Bereich des PowerPoint-Fensters auf Bildschirmpräsentation [image] .


 Vornehmen von Einstellungen zum Öffnen eines Programms während einer Bildschirmpräsentation

Vornehmen von Einstellungen zum Öffnen eines Programms während einer Bildschirmpräsentation

Während einer Bildschirmpräsentation können Sie ein beliebiges vorhandenes Programm öffnen, wie z. B. Microsoft Excel oder Microsoft Paintbrush. Das Programm wird lediglich geöffnet und nicht in die Präsentation eingebettet.

  1. Markieren Sie auf der Folie den Text oder das Objekt, den bzw. das Sie zum Öffnen des Programms verwenden möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Aktionseinstellungen.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um das Programm während der Bildschirmpräsentation durch Klicken auf das ausgewählte Objekt zu öffnen, klicken Sie auf die Registerkarte Mausklick.

    Soll das Programm durch Zeigen mit dem Mauszeiger auf das Objekt geöffnet werden, klicken Sie auf die Registerkarte Mauskontakt.

  4. Klicken Sie auf Programm ausführen, und geben Sie den Pfad des zu öffnenden Programms ein.

    Wenn Sie den Pfad nicht kennen, klicken Sie auf Durchsuchen, suchen Sie nach dem Programm, und klicken Sie dann auf OK.

  5. Wählen bzw. aktivieren Sie gegebenenfalls weitere Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  6. Um eine Vorschau zu erhalten, wie das Programm während der Bildschirmpräsentation geöffnet wird, klicken Sie in der linken unteren Ecke des PowerPoint-Fensters auf Bildschirmpräsentation [image] .


 Vornehmen von Einstellungen zum Öffnen eines OLE-Objekts während einer Bildschirmpräsentation

Vornehmen von Einstellungen zum Öffnen eines OLE-Objekts während einer Bildschirmpräsentation

  1. Markieren Sie das zu öffnende OLE-Objekt auf der Folie.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Aktionseinstellungen.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um das OLE-Objekt während einer Bildschirmpräsentation durch Klicken zu öffnen, klicken Sie auf die Registerkarte Mausklick.

    Um das OLE-Objekt bei Kontakt mit dem Mauszeiger zu öffnen, klicken Sie auf die Registerkarte Mauskontakt.

  4. Klicken Sie auf Objektaktion und dann auf Öffnen.

  5. Um in der Vorschau zu betrachten, wie das OLE-Objekt während der Bildschirmpräsentation geöffnet wird, klicken Sie in der linken unteren Ecke des PowerPoint-Fensters auf Bildschirmpräsentation [image] .


 Anzeigen von Markierungen oder Wiedergabe von Sounds beim Verweilen des Zeigers über einem Text oder einem Objekt

Anzeigen von Markierungen oder Wiedergabe von Sounds beim Verweilen des Zeigers über einem Text oder einem Objekt

Mit Aktionseinstellungen können Sie Hyperlinks in Ihrer Präsentation hervorheben. Einen Hyperlink für einen Text oder ein Objekt können Sie beispielsweise mit der Funktion Hyperlink einfügen [image] oder im Dialogfeld Aktionseinstellungen mit der Registerkarte Mausklick (Menü Bildschirmpräsentation) einfügen. Danach können Sie auf der Registerkarte Mauskontakt einen Sound festlegen, der während einer Präsentation beim Verweilen des Zeigers über dem Text oder dem Objekt wiedergegeben werden soll. Wenn der Hyperlink durch ein Objekt repräsentiert wird, können Sie außerdem festlegen, dass dieses bei Verweilen des Zeigers über dem Objekt markiert wird. Informieren Sie sich über das Ausführen von Makros oder Programmen unter Verwendung von Aktionseinstellungen.

  1. Wenden Sie eines der folgenden Verfahren an:

    Erstellen Sie den gewünschten Hyperlink unter Verwendung der Funktion Hyperlink einfügen [image] .

    Markieren Sie den Text oder das Objekt, welche den Hyperlink darstellen sollen, und klicken Sie dann im Menü Bildschirmpräsentation auf den Eintrag Aktionseinstellungen. Klicken Sie auf der Registerkarte Mausklick auf Hyperlink zu, und legen Sie dann den gewünschten Hyperlink fest.

  2. Wenn Sie, wie in Schritt 1 beschrieben, mit der Funktion Hyperlink einfügen [image] einen Hyperlink erstellt haben, markieren Sie den Text oder das Objekt, welchen Sie eine Aktion zuweisen möchten, und klicken Sie dann im Menü Bildschirmpräsentation auf den Eintrag Aktionseinstellungen.

  3. Wenn beim Verweilen des Zeigers über einem Text oder einem Objekt ein Sound wiedergegeben werden soll, aktivieren Sie auf der Registerkarte Mauskontakt das Kontrollkästchen Geräusch wiedergeben, und geben Sie den gewünschten Sound an.

  4. Wenn ein Objekt bei Verweilen des Zeigers über dem Objekt markiert werden soll, wählen Sie auf der Registerkarte Mauskontakt die Option Bei Mauskontakt markieren.

Anmerkung Wenn Sie auf der Registerkarte Mauskontakt im Feld Hyperlink zu einen Hyperlink festlegen, rufen Sie u. U. unbeabsichtigt einen Link auf, wenn Sie während der Bildschirmpräsentation versehentlich mit dem Zeiger über einem Hyperlink verweilen. Es empfiehlt sich daher, einen Hyperlink mit Hilfe der Registerkarte Mausklick oder der Funktion Hyperlink einfügen festzulegen [image] . Heben Sie sich also die Mauskontaktmethode als Feedback auf, beispielsweise zur Wiedergabe der Meldung "Klicken Sie hier, um weitere Informationen zu erhalten" oder zum Aufrufen einer Markierung.


Problembehandlung bei Hyperlinks

Wobei benötigen Sie Hilfe?

Beim Klicken auf einen Hyperlink geschieht nichts.

Beim Klicken auf einen Hyperlink wird eine Nachricht eingeblendet.

Im Internet kann eine Präsentation nicht geöffnet werden.

Das Herunterladen von verknüpften Informationen oder der Wechsel zu dem mit einem Hyperlink verknüpften Ziel dauert lange.


Festlegen der Einblendezeiten für eine Bildschirmpräsentation

Es gibt zwei Verfahren, mit denen Sie die Länge der Einblendezeiten von Folien während einer Bildschirmpräsentation festlegen können. Entweder Sie geben für jede Folie manuell die Zeitdauer für jede Seite ein und überprüfen die Einstellungen, indem Sie die Bildschirmpräsentation ablaufen lassen, oder Sie verwenden den Probelauf. Mit Hilfe dieses Leistungsmerkmals können Sie während des Ablaufs der Bildschirmpräsentation die Einblendezeiten automatisch aufzeichnen. Darüber hinaus ist es möglich, bereits festgelegte Einblendezeiten anzupassen und dann mit den neuen Zeiten zu testen.

Was möchten Sie tun?

Einblendezeiten für eine Bildschirmpräsentation manuell einstellen

Einblendezeiten für eine Bildschirmpräsentation automatisch während des Testens einstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Wissenswertes über das Einstellen und Testen von Einblendezeiten für eine Bildschirmpräsentation

Wissenswertes über das Einstellen und Testen von Einblendezeiten für eine Bildschirmpräsentation

Die Einblendezeiten für Folien können vor oder automatisch während des Probelaufs eingestellt werden. Möchten Sie Einblendezeiten vor dem Probelauf festlegen, empfiehlt es sich, dies in der Foliensortieransicht zu tun, in der alle in einer Präsentation enthaltenen Folien verkleinert dargestellt werden. Sie können die Einblendezeit für eine oder mehrere Folien einstellen, indem Sie auf der Symbolleiste Foliensortierung auf Folienübergang [image] klicken und anschließend die Anzahl der Sekunden eingeben, die die Folien auf dem Bildschirm eingeblendet werden sollen.

Es ist auch möglich, für jede Folie eine andere Einblendezeit festzulegen. Sie können z. B. einstellen, dass die Titelfolie 10 Sekunden, die zweite Folie 2 Minuten, die dritte 45 Sekunden usw. eingeblendet wird.

Um die Einblendezeiten zu testen, klicken Sie im Menü Bildschirmpräsentation auf Neue Einblendezeiten testen. Mit Hilfe der Schaltflächen im Dialogfeld Probelauf können Sie zwischen zwei Folien eine Unterbrechung einlegen, eine Folie neu starten und zur nächsten Folie wechseln. PowerPoint speichert die Anzahl an Sekunden, die die einzelnen Folien auf dem Bildschirm angezeigt werden, und legt die Einblendezeit entsprechend fest. Wenn Sie dieselbe Folie mehrmals einblenden, beispielsweise in einer zielgruppenorientierten Präsentation, wird lediglich die letzte Einblendezeit von PowerPoint aufgezeichnet. Nach Abschluss des Probelaufs können Sie die Einblendezeiten annehmen oder neue Zeiten ausprobieren.

Nächste Schritte

Festlegen der Einblendezeiten für eine Bildschirmpräsentation


 Hinzufügen von Folienübergängen zu einer Bildschirmpräsentation

Hinzufügen von Folienübergängen zu einer Bildschirmpräsentation

  1. Markieren Sie in der Folien- bzw. Foliensortieransicht eine oder mehrere Folien, denen Sie einen Übergang hinzufügen möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Folienübergang.

    Demo

  3. Klicken Sie im Feld Effekt auf den gewünschten Übergangstyp, und wählen Sie dann gegebenenfalls weitere Optionen aus.

  4. Um den Übergang lediglich auf die markierte Folie anzuwenden, klicken Sie auf Übernehmen.

    Um den Übergang auf alle Folien anzuwenden, klicken Sie auf Für alle übernehmen.

  5. Wiederholen Sie diesen Vorgang für jede Folie, der Sie einen Übergang hinzufügen möchten.

    Um eine Ansicht der Übergänge zu erhalten, klicken Sie im Menü Bildschirmpräsentation auf Animationsvorschau.


 Verschiedene Arten der Übermittlung von Präsentationen

Verschiedene Arten der Übermittlung von Präsentationen

Mit Microsoft PowerPoint können Sie Ihre Präsentation auf verschiedene Arten übermitteln. Diese Seite enthält Informationen zu den folgenden Themen:

Bildschirmpräsentationen

Präsentationen im Web

Overheadfolien

Ausdruck auf Papier

35-mm-Dias

Notizen, Handzettel und Gliederungen

Weitere Informationen

Bildschirmpräsentationen

Mit den Spezialeffekten und -funktionen von PowerPoint können Sie eine Online-Präsentation (elektronische Präsentation) vielseitig und rundum ansprechend gestalten. Zu diesem Zweck können Sie Folienübergänge, zeitlichen Ablauf, Filme, Sounds, Animationen und Hyperlinks verwenden. Wenn Sie sich einmal entschieden haben, Ihre Präsentation am Computer vorzuführen, können Sie zwischen vielen Wegen der Übermittlung auswählen.

Präsentation mit Vortrag Wenn Ihre Präsentation in einem großen Raum mit einem Monitor oder Projektor abgehalten wird, können Sie den Projektor-Assistenten von PowerPoint verwenden, der automatisch die richtige Bildschirmauflösung für das vorhandene Projektionssystem ein- und wiederherstellt.

Automatisch ablaufende Präsentation Auf Messen oder bei Tagungen sind unbeaufsichtigt an einem Stand oder Kiosk ablaufende Präsentationen üblich. Fast alle Steuerelemente sind deaktivierbar, so dass Benutzer die Präsentation nicht ändern können. Eine unbeaufsichtigte Präsentation beginnt am Ende der Präsentation und wenn eine Folie bei manueller Weiterschaltung länger als fünf Minuten angezeigt wird von vorn.

Onlinebesprechung Wenn Sie Microsoft NetMeeting mit PowerPoint verwenden, können mehrere Benutzer auf eine Präsentation zugreifen und Informationen mit Benutzern an verschiedenen Standorten in Echtzeit austauschen, als ob sich alle im gleichen Raum befinden (Menü Extras, Untermenü Onlinezusammenarbeit).

Bei einer Onlinebesprechung haben Sie gemeinsamen Zugriff auf Programme und Dokumente, können mit Hilfe von Chat Textnachrichten senden, Dateien übermitteln und mit dem Whiteboard arbeiten. Teilnehmer können die Kontrolle über die Präsentation und ihren Inhalt übernehmen, um diese zu überarbeiten und zu ändern. Während einer Onlinebesprechung kann nur eine Person zur gleichen Zeit die Kontrolle über die Präsentation ausüben. Wenn die Funktion Zusammenarbeit deaktiviert ist, können jedoch mehrere Benutzer gleichzeitig über Chat oder am Whiteboard arbeiten.

Präsentationsübertragung Sie können eine Präsentation mit Video- und Audioelementen über das Web übertragen (Menü Bildschirmpräsentation, Untermenü Bildschirmpräsentation übertragen). Die Übertragungsfunktion kann für Betriebsversammlungen, Präsentationen für Remotegruppen oder das Abhalten von Team-Besprechungen, deren Teilnehmer sich an unterschiedlichen Standorten befinden, verwendet werden. Mit Microsoft Outlook oder einem anderen E-Mail-Programm können Sie die Übertragung genauso ansetzen wie eine ganz gewöhnliche Besprechung. Die Präsentation wird im Hypertext Markup Language (HTML)-Format gespeichert, so dass die Teilnehmer für die Darstellung der Präsentation lediglich Microsoft Internet Explorer ab Version 4.0 benötigen. Für den Fall, dass ein Interessent eine Übertragung versäumt oder diese archivieren möchte, kann die Übertragung aufgezeichnet und auf einem Webserver gespeichert werden, von dem sie jederzeit erneut abgespielt werden kann.

Zurück zum Anfang

Präsentationen im Web

Sie können Ihre Präsentation gezielt für das World Wide Web gestalten und mit dem Befehl Als Webseite speichern (Menü Datei) auf einfache Weise veröffentlichen. Die Veröffentlichung einer Präsentation bedeutet, sie als Kopie im HTML-Format im Web abzulegen. Sie können Kopien derselben Präsentation in verschiedenen Speicherorten veröffentlichen. Sie können eine vollständige Präsentation, eine zielgruppenorientierte Präsentation, eine einzelne oder mehrere Folien veröffentlichen.

Sie können eine Präsentation in PowerPoint selbst darstellen oder sie im HTML-Format speichern und Internet Explorer ab Version 4.0 als Hilfsprogramm für die Darstellung verwenden. Über eine Schaltfläche können Sie die Präsentation sogar in voller Bildschirmgröße anzeigen, so dass sämtliche Elemente des Browserfensters ausgeblendet werden.

Da die Navigation ein entscheidender Aspekt einer Präsentation ist, haben im HTML-Format dargestellte PowerPoint-Präsentationen eine Navigationsleiste, die Ihnen mit Hilfe des Gliederungsfensters das Navigieren durch die Folien erlaubt.

Zurück zum Anfang

Overheadfolien

Sie können eine Präsentation mit Overheadfolien erstellen, indem Sie Ihre Folien als Schwarzweiß- oder Farbfolien ausdrucken. Sie können diese Folien im Quer- oder Hochformat ausrichten.

Zurück zum Anfang

Ausdruck auf Papier

Sie können Ihre Präsentation so gestalten, dass sie sowohl in Farbe auf dem Bildschirm als auch als Ausdruck auf einem Laserdrucker, in Graustufen oder reinem Schwarzweiß hervorragende Bildqualität liefert.

Über die Vorschau können Sie Ihre Präsentation im Voraus in Schwarzweiß betrachten und entsprechende Änderungen vornehmen. Klicken Sie auf der Symbolleiste Standard auf Graustufenvorschau [image] , um die Farben für den Ausdruck in Schwarzweiß zu optimieren. Klicken Sie in der Normalansicht mit der rechten Maustaste auf ein Objekt auf der Folie, zeigen Sie im Kontextmenü auf Schwarzweiß, und klicken Sie dann auf die gewünschte Option. Die Ergebnisse Ihrer Bearbeitung in der Schwarzweißansicht wirken sich nicht auf die Farben in der Bildschirmpräsentation aus.

Zurück zum Anfang

35-mm-Dias

Bei einem Belichtungsunternehmen können Sie von Ihren elektronischen Folien 35-mm-Dias anfertigen lassen. Wenden Sie sich an das nächste Belichtungsunternehmen, um Näheres zu erfahren. In den Vereinigten Staaten können Sie die Dias von Genigraphics vorbereiten lassen. Zeigen Sie im Menü Datei auf Senden an, klicken Sie auf Genigraphics, und folgen Sie den Anweisungen des Genigraphics-Assistenten.

Zurück zum Anfang

Notizen, Handzettel und Gliederungen

Als Ergänzung Ihrer Präsentation können Sie Handzettel an Ihre Zuhörer verteilen. Dies sind kleinformatige Ausdrucke mit zwei, drei oder sechs Folien auf einem Blatt. Sie können auch die Sprechernotizen für die Zuhörer ausdrucken. Klicken Sie im Menü Datei auf Drucken und dann im Feld Drucken auf Handzettel oder Notizenseiten.

Beim Zusammenstellen Ihrer Präsentation können Sie Ihre Gliederung einschließlich der Folientitel und Grundgedanken ausdrucken. Außerdem können Sie Ihre Folienbilder und Notizen mit dem Befehl Microsoft Word (Menü Datei, Untermenü Senden an) an Microsoft Word senden und mit den Funktionen von Word nachbearbeiten.

Zurück zum Anfang

Weitere Informationen

Optionen für das Vorführen einer Bildschirmpräsentation

Einrichten einer Bildschirmpräsentation für die Vorführung mit einem Laptop und einem Projektor

Selbstablaufende Präsentationen

Onlinebesprechungen

Präsentationsübertragung

Bereitstellen einer Präsentation im Web

Drucken

Erstellen von Dateien für Genigraphics oder andere Druckereien

Notizen und Handzettel

Zurück zum Anfang


Starten einer Bildschirmpräsentation

Was möchten Sie tun?

Eine Präsentation so speichern, dass sie immer als Bildschirmpräsentation geöffnet wird

Eine Bildschirmpräsentation von PowerPoint aus starten

Eine Bildschirmpräsentation vom Desktop aus starten

Eine zielgruppenorientierte Präsentation starten

Mehr über selbstablaufende Präsentationen erfahren


Anzeigen einer ausgeblendeten Folie während einer Bildschirmpräsentation

  • Klicken Sie mit der rechten Maustaste auf die Folie, die vor der ausgeblendeten Folie angezeigt wird, zeigen Sie auf Gehe zu, und klicken Sie dann auf Ausgeblendete Folie. Der Befehl steht nur zur Verfügung, wenn die nächste Folie ausgeblendet ist.

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Folie in einer Präsentation, zeigen Sie auf Gehe zu, klicken Sie auf Foliennavigator, und doppelklicken Sie dann auf die gewünschte Folie. In Klammern genannte Zahlen weisen auf ausgeblendete Folien hin.


Schreiben oder Zeichnen (Anmerkungen vornehmen) auf Folien während einer Bildschirmpräsentation

  1. Klicken Sie mit der rechten Maustaste, zeigen Sie auf Zeigeroptionen, und klicken Sie dann auf Stift.

  2. Halten Sie die Maustaste gedrückt, während Sie auf der Folie schreiben oder zeichnen.

Anmerkungen

  • Der Zeiger bleibt so lange ein Stift, bis Sie im Untermenü Zeigeroptionen einen anderen Befehl auswählen.

  • Teilnehmer einer Onlinebesprechung können den Stift ebenfalls verwenden, um auf Folien zu schreiben oder zu zeichnen. Die Anmerkungen sind für alle Teilnehmer sichtbar.


Löschen von Anmerkungen während einer Bildschirmpräsentation

  • Drücken Sie den Buchstaben E.

Anmerkung Anmerkungen, die während der Bildschirmpräsentation nicht gelöscht wurden, werden automatisch ausgeblendet, wenn eine andere Folie angezeigt wird.


Ausblenden des Zeigers während einer Bildschirmpräsentation

  • Klicken Sie mit der rechten Maustaste, zeigen Sie auf Zeigeroptionen, und klicken Sie dann auf Ausgeblendet.

    Dadurch wird der Stift bzw. der Zeiger erst angezeigt, wenn Sie einen der anderen Befehle im Untermenü Zeigeroptionen auswählen.

Anmerkung Wenn Sie im Untermenü Zeigeroptionen die Option Automatisch auswählen, wird der Zeiger automatisch ausgeblendet, wenn er 15 Sekunden lang nicht bewegt wurde. Er wird bei einer Bewegung der Maus wieder eingeblendet.


Erstellen einer Aufgabenliste während einer Präsentation

  1. Klicken Sie mit der rechten Maustaste, klicken Sie auf Besprechungsnotizen und dann auf die Registerkarte Aufgaben.

  2. Klicken Sie in das Feld, geben Sie die Daten für die erste Aufgabe ein, und klicken Sie dann auf Hinzufügen.

  3. Wiederholen Sie Schritt 2 für jede Aufgabe, und klicken Sie dann auf OK.

    Am Ende der Bildschirmpräsentation werden die Aufgaben auf einer neuen Folie angezeigt.


 Senden einer Liste von Aktionen an Outlook

Senden einer Liste von Aktionen an Outlook

Wenn Sie Microsoft Outlook installiert haben, können Sie Outlook verwenden, um die in den Besprechungsnotizen aufgezeichneten Aufgaben zu übermitteln.

  1. Klicken Sie im Menü Extras auf Besprechungsnotizen.

    Wenn Sie eine Bildschirmpräsentation durchführen, drücken Sie erst auf die rechte Maustaste, und klicken Sie dann auf Besprechungsnotizen.

    Demo

  2. Klicken Sie auf die Registerkarte Aufgaben und dann auf Exportieren.

  3. Aktivieren Sie das Kontrollkästchen Aufgaben für Microsoft Outlook bereitstellen, und klicken Sie dann auf Jetzt exportieren.

    Die Aufgaben werden in die Aufgabenliste von Outlook eingetragen. Sie können die Aufgaben verschiedenen Mitarbeitern zur Nachbearbeitung zuteilen.


Aufzeichnen von Notizen oder Besprechungsnotizen während einer Bildschirmpräsentation

  1. Klicken Sie mit der rechten Maustaste, und wählen Sie dann Besprechungsnotizen oder Vortragsnotizen.

  2. Klicken Sie in das Feld, und geben Sie die Notizen bzw. Besprechungsnotizen ein.

Anmerkung Teilnehmer an einer Online-Besprechung können außerdem die Dialogfelder Besprechungsnotizen und Vortragsnotizen zum Aufzeichnen von Notizen verwenden. Diese Notizen sind für alle Teilnehmer sichtbar.


 Fortlaufendes Wiederholen einer Bildschirmpräsentation

Fortlaufendes Wiederholen einer Bildschirmpräsentation

  1. Klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten.

    Demo

  2. Aktivieren Sie das Kontrollkästchen Wiederholen, bis ESC gedrückt wird.

Tipp Wenn eine selbstablaufende Bildschirmpräsentation vorgeführt werden soll, z. B. an einem Messestand, klicken Sie im Dialogfeld Bildschirmpräsentation einrichten auf Ansicht an einem Kiosk (volle Bildschirmgröße). So wird festgelegt, dass die Bildschirmpräsentation ständig wiederholt wird. Außerdem schränkt dies die Möglichkeiten der Benutzer ein, die Bildschirmpräsentation zu ändern. Weitere Informationen zu selbstablaufenden Präsentationen erhalten Sie, indem Sie auf [image] klicken.


Steuerelemente für Bildschirmpräsentationen

Bei der Vorführung einer Bildschirmpräsentation in voller Bildschirmgröße können Sie die folgenden Tastenkombinationen verwenden.

Verfahren | Zweck
Drücken Sie N, EINGABETASTE, BILD-AB, NACH-RECHTS-TASTE, NACH-UNTEN-TASTE oder LEERTASTE (oder klicken). | Ausführen der nächsten Animation oder Wechsel zur nächsten Folie
Drücken Sie P, BILD-AUF, NACH-LINKS-TASTE, NACH-OBEN-TASTE oder RÜCKTASTE. | Ausführen der vorangegangenen Animation oder Wechsel zur vorhergehenden Folie
Geben Sie die Foliennummer ein, und drücken Sie dann die EINGABETASTE. | Wechseln zur Folie <Nummer>
Drücken Sie B oder Punkt. | Anzeigen eines schwarzen Bildschirms oder Zurückkehren von einem schwarzen Bildschirm zur Bildschirmpräsentation
Drücken Sie W oder Komma. | Anzeigen eines leeren Bildschirms oder Zurückkehren von einem leeren Bildschirm zur Bildschirmpräsentation
Drücken Sie S oder Plus-Zeichen. | Anhalten einer automatischen Bildschirmpräsentation oder erneutes Starten
Drücken Sie ESC, STRG+PAUSE oder Bindestrich. | Beenden einer Bildschirmpräsentation
Drücken Sie L. | Löschen von Notizen auf dem Bildschirm
Drücken Sie H. | Wechseln zur nächsten ausgeblendeten Folie
Drücken Sie E. | Testen mit neuen Einblendezeiten
Drücken Sie O. | Testen mit den ursprünglichen Einblendezeiten
Drücken Sie M. | Testen mit Einblenden durch Mausklick
Halten Sie beide Maustasten für zwei Sekunden gedrückt. | Zurückkehren zur ersten Folie
Drücken Sie STRG+P. | Wiedereinblenden eines verborgenen Zeigers und/oder Umwandeln des Zeigers in einen Stift
Drücken Sie STRG+A. | Wiedereinblenden eines verborgenen Zeigers und/oder Umwandeln des Zeigers in einen Pfeil
Drücken Sie STRG+H. | Sofortiges Ausblenden von Zeiger und Schaltfläche
Drücken Sie STRG+U. | Ausblenden von Zeiger und Schaltfläche in 15 Sekunden
Drücken Sie UMSCHALT+F10 (oder klicken Sie mit der rechten Maustaste). | Anzeigen des Kontextmenüs
TAB | Wechsel zum ersten bzw. nächsten Hyperlink auf einer Folie
UMSCHALT+TAB | Wechsel zum letzten bzw. vorhergehenden Hyperlink auf einer Folie
EINGABE, wenn ein Hyperlink markiert wurde | Ausführen des "Mausklick"-Verhaltens des markierten Hyperlinks
UMSCHALTTASTE+EINGABETASTE, wenn ein Hyperlink markiert wurde | Ausführen des "Mauskontakt"-Verhaltens des markierten Hyperlinks

Tipp Während einer Bildschirmpräsentation können Sie F1 drücken, um eine Liste der Steuerelemente einzublenden.


Der PowerPoint Viewer

Der PowerPoint Viewer ist ein Programm, das zum Vorführen von Bildschirmpräsentationen bei Computern verwendet wird, auf denen Microsoft PowerPoint nicht installiert ist. Durch Einsatz des Pack & Go-Assistenten können Sie den Projektor auf derselben Diskette speichern, auf der auch die Präsentation enthalten ist. Dann können Sie den Projektor und die Präsentation zusammen entpacken und die Bildschirmpräsentation auf einem anderen Computer vorführen. Außerdem können Sie eine Wiedergabeliste für den Projektor erstellen, so dass mehrere Präsentationen hintereinander vorgeführt werden können.

Der Viewer, Ppwiew32.exe, der ohne zusätzliche Lizenz gebührenfrei erhältlich ist, wird mit PowerPoint geliefert und befindet sich auf der CD-ROM im Ordner PFiles\MSOffice\Office\Xlators. Wenn Sie den Viewer bei der Installation von PowerPoint mitinstalliert haben, befindet er sich auf Ihrer Festplatte im Ordner Programme\Microsoft Office\Office\Xlators.

Sie können den Projektor auch von der PowerPoint Website laden und von dort aktuelle Versionen und Informationen beziehen.

Der mit PowerPoint 2000 gelieferte Viewer unterstützt alle Features von PowerPoint 97 und PowerPoint 95. Sie können mit ihm Dateien anzeigen, die in PowerPoint für Windows und in PowerPoint für Macintosh erstellt wurden. Einige der Features von PowerPoint 2000, wie Bildaufzählungszeichen und automatische Nummerierung, werden vom Viewer nicht unterstützt.


Vorführung einer Bildschirmpräsentation mit dem PowerPoint Viewer

Bevor Sie eine Bildschirmpräsentation mit dem Viewer vorführen können, müssen Sie den Viewer auf dem für die Ausführung der Präsentation vorgesehenen Computer installieren. Der Viewer wird mit Microsoft PowerPoint geliefert und befindet sich auf der CD-ROM im Ordner PFiles\MSOffice\Office\Xlators. Wenn Sie den Viewer gemeinsam mit PowerPoint installiert haben, befindet er sich im Ordner Programme\Microsoft Office\Office\Xlators auf Ihrer Festplatte.

  1. Suchen Sie den Viewer (Ppview32) im Windows-Explorer, und doppelklicken Sie darauf.

  2. Suchen und markieren Sie die vorzuführende Präsentation, und wählen Sie dann die übrigen gewünschten Optionen aus.

  3. Klicken Sie auf Vorführen.

Tipp Sie können eine Präsentation oder mehrere aufeinander folgende Präsentationen vorführen, indem Sie eine Wiedergabeliste erstellen. Geben Sie im Viewer den Dateinamen des Dokuments ein, das die Wiedergabeliste enthält, und klicken Sie dann auf Vorführen.


Erstellen einer Wiedergabeliste zum Vorführen mehrerer aufeinander folgender Präsentationen vom PowerPoint Viewer aus

  1. Öffnen Sie Editor oder ein neues, unbeschriebenes Dokument in einem beliebigen Textverarbeitungsprogramm.

  2. Geben Sie im Dokument die Dateinamen (einschließlich der Dateierweiterungen) der vorzuführenden Präsentationen ein.

    Geben Sie jeden Dateinamen in einer separaten Zeile ein. Wenn sich Ihre Präsentationen in unterschiedlichen Ordnern befinden, geben Sie auch den Pfad für den Speicherort der Dateien ein, beispielsweise "C:\Eigene Dateien\Pres1.ppt."

  3. Speichern Sie das Dokument als Textdatei mit der Erweiterung .lst.

    Wenn sich Ihre Präsentationen alle im gleichen Ordner befinden, speichern Sie das Dokument in diesem Ordner. Ist dies nicht der Fall, können Sie das Dokument in einem beliebigen Ordner speichern.

Wenn Sie den Dateinamen des Dokuments eingeben, das die Wiedergabeliste enthält und dann auf Vorführen klicken, werden die Präsentationen nacheinander im Viewer vorgeführt.

Anmerkungen

  • Wenn der Dateiname Ihrer Präsentation Leerzeichen enthält, geben Sie den Dateinamen in Anführungszeichen ein (z. B. "Präsentation für Einkauf.ppt").

  • Um alle Präsentationen Ihrer Wiedergabeliste aufeinander folgend abzuspielen und das Abspielen zu wiederholen, bis Sie auf ESC gedrückt haben, geben Sie alle Dateinamen in derselben Zeile ein und trennen diese mit Leerzeichen. Klicken Sie im Viewer auf Optionen, anschließend auf Gespeicherte Einstellungen überschreiben, und aktivieren das Kontrollkästchen Wiederholen, bis 'Esc' gedrückt wird.

  • Sie können den Ablauf einer Präsentation steuern, indem Sie Befehlszeilenoptionen in einer Wiedergabeliste verwenden.


Packen einer Präsentation zum Einsatz an einem anderen Computer

  1. Öffnen Sie die Präsentation, die zusammengefasst werden soll.

  2. Klicken Sie im Menü Datei auf Pack & Go.

  3. Folgen Sie den Anweisungen im Pack & Go-Assistenten.

    Legen Sie bei Aufforderung eine andere Diskette ein.

Anmerkungen

  • Wenn Sie eine Webpräsentation zusammenfassen, wird sie als Microsoft PowerPoint-Präsentation und nicht als Webpräsentation entpackt.

  • Der Pack & Go-Assistent kann keine TrueType-Schriftarten verarbeiten, die über integrierte Urheberrechtsbeschränkungen verfügen. Vor der Veröffentlichung sollten Sie Ihre Präsentation entpacken und öffnen, um sicherzustellen, dass alle darin vorkommenden Schriftarten auch verfügbar sind.


Packen einer Präsentation für die Verwendung auf einem anderen Computer

Wenn Sie eine Präsentation auf einem anderen Computer vorführen möchten, können Sie den Pack & Go-Assistenten zum Packen einer Präsentation verwenden. Dieser Assistent fasst sämtliche in der Präsentation verwendeten Dateien und Schriftarten auf einer Diskette oder einem Speicherort im Netzwerk zusammen. Wenn Sie Ihre Präsentation auf einem Computer vorführen möchten, auf dem PowerPoint nicht installiert ist, können Sie den PowerPoint Viewer verwenden. Sie können verknüpfte Dateien und möglicherweise verwendete TrueType-Schriftarten in Ihr Paket einbinden. Wenn Sie nach dem Packen durch den Pack & Go-Assistenten noch Änderungen vornehmen müssen, aktualisieren Sie das Paket durch erneutes Aufrufen des Assistenten.

Nach dem Packen der Präsentation können Sie die Präsentation zur Vorführung auf einem anderen Computer entpacken.


 Einrichten einer Bildschirmpräsentation, die auf einem zweiten Monitor ausgeführt wird

Einrichten einer Bildschirmpräsentation, die auf einem zweiten Monitor ausgeführt wird

Wichtig Wenn Sie dieses Verfahren einsetzen möchten, müssen Sie die Betriebssysteme Microsoft Windows 98 oder Microsoft Windows 2000 ausführen sowie über Hardware mit Anschlussmöglichkeiten für zwei Monitore verfügen.

Verwenden Sie dieses Verfahren, um eine Bildschirmpräsentation in voller Bildschirmgröße auf dem zweiten Monitor auszuführen, während Sie die Präsentation in der Normalansicht auf dem Hauptmonitor ansehen. Dadurch erhalten Sie neben einer Ansicht Ihrer Folien eine Ansicht Ihrer Gliederung und Ihrer Notizen, während die Zuschauer nur die Folien betrachten können.

  1. Klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten.
  2. Klicken Sie in der Liste Weiter anzeigen auf den Monitor, auf dem die Bildschirmpräsentation angezeigt werden soll.


 Einrichten einer Bildschirmpräsentation für die Vorführung mit einem Laptop und einem Projektor

Einrichten einer Bildschirmpräsentation für die Vorführung mit einem Laptop und einem Projektor

Dieses Verfahren ist für Präsentationen bestimmt, die mit einem Laptop auf einem externen Monitor oder Projektionssystem dargestellt werden sollen.

  1. Verbinden Sie den Laptop-Anschluss für den externen Bildschirm mit dem Monitor oder Projektionssystem.

    Weitere Informationen über das Anschließen externer Geräte finden Sie in der Dokumentation zu Ihrem Laptop.

  2. Öffnen Sie in Microsoft PowerPoint die gewünschte Präsentation.

  3. Klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten.

    Demo

  4. Klicken Sie auf Projektor-Assistent.

  5. Folgen Sie der Anleitung des Assistenten, um die Präsentation für den jeweiligen Monitortyp bzw. das verwendete Projektionssystem einzurichten.

    Anmerkung Wenn Sie als Betriebssystem Microsoft Windows 98 verwenden und Hardware für die Verwendung von zwei Monitoren installiert haben, können Sie auf einem Monitor eine Präsentation durchführen, während Sie auf einem zweiten Monitor Folien, Notizen und die Präsentationsgliederung anzeigen lassen.


 Sicherstellen, dass Text auf einem anderen Computer ordnungsgemäß angezeigt wird

Sicherstellen, dass Text auf einem anderen Computer ordnungsgemäß angezeigt wird

Wenn Sie auf einem Computer mit bestimmten Schriftarten eine Präsentation erstellen, ist es möglich, dass dieselbe Präsentation auf einem Computer mit anderen Schriftarten anders dargestellt wird. Sie können dieses Problem lösen, indem Sie die Schriftarten in der Präsentation speichern (in die Präsentation einbetten).

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie auf Extras, und klicken Sie dann auf TrueType-Schriftarten einbetten.

Anmerkungen

  • Sie dürfen jede im Lieferumfang von Windows enthaltene TrueType-Schriftart einbetten. Andere TrueType-Schriftarten dürfen nur dann eingebettet werden, wenn sie keinen Lizenzeinschränkungen unterliegen. Ist es nicht möglich, eine Schriftart einzubetten, weil sie beispielsweise als nicht editierbar oder nicht installierbar gekennzeichnet ist, wird eine Meldung eingeblendet, die den entsprechenden Grund anzeigt.

  • Wenn Sie eine Präsentation mit eingebetteten Schriftarten speichern, nimmt deren Dateigröße zu.


Entpacken einer Präsentation zur Vorführung auf einem anderen Computer

Bevor Sie die folgenden Arbeitsschritte ausführen können, muss der Pack and Go-Assistent die Präsentation gepackt haben.

  1. Legen Sie die Diskette ein, auf die die Präsentation gepackt wurde, oder stellen Sie eine Verbindung zum Speicherort im Netzwerk her, wenn die Präsentation im Netzwerk gespeichert wurde.

  2. Wechseln Sie im Windows-Explorer zu dem Speicherort, in dem sich die gepackte Präsentation befindet, und doppelklicken Sie dann auf Pngsetup.

  3. Geben Sie den Zielordner ein, in den die Präsentation kopiert werden soll.

Tipp Um die Bildschirmpräsentation später vorzuführen, suchen Sie den Ordner, in den Sie die Präsentation entpackt haben. Klicken Sie mit der rechten Maustaste auf die Präsentation, und klicken Sie im Kontextmenü auf Anzeigen. Wenn der Befehl Anzeigen nicht verfügbar ist, sind weder Microsoft PowerPoint noch der PowerPoint Viewer auf dem betreffenden Computer installiert. Packen Sie Ihre Präsentation in diesem Fall einschließlich des Viewers erneut.


 Verwenden Ihrer persönlichen Einstellungen auf einem anderen Computer

Verwenden Ihrer persönlichen Einstellungen auf einem anderen Computer

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Benutzerprofil?

Ständige Verfügbarkeit Ihrer Einstellungen

Weitere Informationen

Was ist ein Benutzerprofil?

Ein Benutzerprofil enhält eine Reihe von Einstellungen, die angepasste Voreinstellungen und Optionen eines bestimmten Benutzers darstellen. Dies schließt einige persönliche Dateien wie benutzerdefinierte Wörterbücher, benutzerdefinierte Dokumentvorlagen sowie AutoKorrektur- und AutoFormat-Listen ein. In einem Benutzerprofil wird also beispielsweise gespeichert, welche Anwendungen ein Benutzer installiert hat, welche Symbole sich auf dem Desktop befinden und welche Farben der Benutzer ausgewählt hat. Das Betriebssystem verwendet die Informationen in Ihrem Benutzerprofil, um den Computer zu konfigurieren, wenn Sie sich anmelden.

Zurück zum Anfang

Ständige Verfügbarkeit Ihrer Einstellungen

Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass es sie "begleitet". Dazu wird es unter anderem auf einem Server gespeichert. So stehen Ihnen Ihre persönlichen Einstellungen bei jeder Anmeldung zur Verfügung. Dies ist besonders nützlich, wenn Sie sich oft an verschiedenen Computern in Ihrem Unternehmen anmelden oder Ihren Computer gemeinsam mit einer anderen Person nutzen. Ihr Benutzerprofil wird beim Anmelden vom Server auf den entsprechenden Computer heruntergeladen. Das Benutzerprofil gilt nur für das Betriebssystem, für das es erstellt wurde. Ein Benutzerprofil, das unter Microsoft Windows NT 4.0 erstellt wurde, kann nicht auf einem Computer verwendet werden, auf dem Microsoft Windows 95 läuft. Wenn Sie sich abmelden, wird das Benutzerprofil wieder auf den Server kopiert. Alle Änderungen, die Sie vorgenommen haben, solange Sie angemeldet waren, stehen dann wieder zur Verfügung, wenn Sie sich das nächste Mal anmelden.

Zurück zum Anfang

Weitere Informationen

Speicherort Ihrer persönlichen Einstellungen

Zurück zum Anfang


 Speicherort Ihrer persönlichen Einstellungen

Speicherort Ihrer persönlichen Einstellungen

Der Speicherort der in Ihrem Benutzerprofil enthaltenen persönlichen Einstellungen hängt vom Betriebssystem und der vom Systemadministrator vorgenommenen Konfiguration Ihres Benutzerprofils auf dem Server ab. Ihr Benutzerprofil befindet sich an folgendem Speicherort:

Stamm\BS\Profiles\Benutzername

Hierbei ist Stamm der Speicherort auf dem Server oder ein Ordner auf einem Laufwerk, der allen anderen Ordnern übergeordnet ist (beispielsweise C:\). BS stellt den Betriebssystemordner dar (beispielsweise Windows oder Winnt), und Benutzername ist Ihr Benutzername.

Ihre persönlichen Einstellungen und für Microsoft Office spezifischen Dateien befinden sich im Ordner Anwendungsdaten, der sich wiederum im Ordner Ihres Benutzerprofils befindet. Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass es Sie "begleitet", so dass Ihnen die Dateien bei jeder Anmeldung auf einem beliebigen Computer zur Verfügung stehen. Die Pfade sind im Folgenden aufgeführt.

Dateien des Benutzerprofils | Pfad
Add-Ins | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\AddIns
AutoKorrektur-Listen | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Office
Benutzerdefinierte Wörterbücher | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Proof
Diagramme | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Proof
Office-Shortcutleiste | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Shortcut Bar
Persönliche Informationsprofile (Erweiterung .pip) | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Office
Verknüpfungen mit zuletzt verwendeten Dateien/Ordnern | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Office\Zuletzt verwendet
Dokumentvorlagen | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
Abfragen | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Abfragen


Aktivieren des externen Videoanschlusses eines Laptop-Computers

Bei vielen Laptop-Computern müssen Sie die Ausgabe des Videosignals über den Anschluss auf der Rückseite durch eine Funktionstaste oder einen Software-Befehl aktivieren oder deaktivieren. Wenden Sie sich an den Hersteller Ihres Laptops, um die Funktionstaste oder den Software-Befehl für Ihren Laptop zu erfahren. Sie können auch eine Tabelle mit den Videobefehlen für gängige Hersteller und Modelle von Laptops im Web einsehen.

Anmerkung Bei den meisten Laptops verwenden Sie zum Wechseln zwischen den Anzeigearten den Befehl zum Aktivieren und Deaktivieren: Wählen Sie zunächst den Befehl, um die Grafik auf dem Laptopbildschirm anzeigen zu lassen. Wiederholen Sie den Befehl, um die externe Anzeige (Projektor) zu aktivieren. Wiederholen Sie den Befehl noch einmal, um beides simultan anzeigen zu lassen usw. In einigen Fällen arbeitet die Einstellung für die simultane Anzeige nicht ordnungsgemäß, da die systemeigene Auflösung des Projektors nicht mit der systemeigenen Auflösung der LCD-Anzeige des Laptop übereinstimmt. In diesem Fall müssen Sie die Laptop-Anzeige ausschalten, um auf dem Projektor ein gutes Bild zu erzielen.


Problembehebung beim Vorführen einer Bildschirmpräsentation mit einem Laptop und einem Projektor

Wobei benötigen Sie Hilfe?

Das projizierte Bild ist abgeschnitten oder weist eine geringe Textqualität auf.

Wenn der Computer sich im Leerlauf befindet, wird ein leeres Bild angezeigt.

Das projizierte Bild erscheint dunkler als gewöhnlich.

Das projizierte Bild ist nicht rechteckig.

Das projizierte Bild weist vertikale Linien, verlaufene Farben oder Punkte auf.

Der Projektor gibt keinen Sound wieder.

Es wird weder ein Bild noch Licht auf die Leinwand projiziert.

Das Desktopbild des Computers wird nicht auf die Leinwand projiziert.


Präsentationsübertragung

Diese Seite enthält Informationen zu den folgenden Themen:

Einsatzzwecke für Präsentationsübertragung

Einrichten und Planen einer Übertragung

Betrachten einer Übertragung

Weitere Informationen

Einsatzzwecke für Präsentationsübertragung

Sie können eine Präsentation einschließlich der Audio- und Video-Dateien über das Web übertragen. Die Präsentationsübertragung ist insbesondere dann sinnvoll, wenn Ihr Publikum groß oder weit entfernt ist. Sie planen die Übertragung wie jede andere Besprechung mit Microsoft Outlook oder einem anderen E-Mail-Programm. Die Präsentation wird im HTML-Format gespeichert, so dass Ihr Publikum lediglich einen Browser benötigt, um die Präsentation zu verfolgen. Wenn ein Zuschauer die Übertragung verpasst oder die Übertragung archiviert werden soll, kann sie aufgezeichnet und auf einem Webserver gespeichert werden. So kann sie jederzeit erneut wiedergegeben werden.

Zurück zum Anfang

Einrichten und Planen einer Übertragung

Es wird empfohlen, dass Sie als Vorführender einer Präsentation über Microsoft Internet Explorer ab Version 4.0 verfügen. Ein NetShow-Server ist erforderlich, wenn das Publikum aus 16 oder mehr Zuschauern besteht, und wird für die Übertragung von Videos empfohlen. Sie können die Übertragung bei geöffneter Präsentation einrichten und planen (Menü Bildschirmpräsentation, Untermenü Bildschirmpräsentation übertragen). Weitere Informationen über NetShow und die Verwendung von Video finden Sie im Microsoft Office 2000 Resource Kit.

Sie verwenden die Schaltfläche Übertragungszeit festlegen im Dialogfeld Neue Übertragungszeit festlegen, um die Übertragungszeit festzulegen. Mit Outlook können Sie die Übertragung wie jede andere Besprechung planen. Sie können Outlook auch so einstellen, dass PowerPoint unmittelbar vor der geplanten Übertragungszeit automatisch gestartet und auf die Übertragung vorereitet wird. Wenn Sie oder Ihre Empfänger Outlook nicht verwenden, enthält die Nachricht mit der Einladung eine Verknüpfung zum Speicherort der Übertragung.

Es empfiehlt sich, die Übertragung zu proben. Sie können den Durchlauf mit sich selbst als einzigem Zuschauer planen und alle Schritte durchlaufen, um sicherzustellen, dass die Übertragung ordnungsgemäß abläuft.

Zurück zum Anfang

Betrachten einer Übertragung

Zum Verfolgen einer Übertragung ist Internet Explorer ab Version 4.0 erforderlich. Eine Einladung zu einer Übertragung besteht aus einer Nachricht mit der Aufforderung, an einem bestimmten Tag und zu einer bestimmten Uhrzeit an der Übertragung teilzunehmen. Wenn Sie Outlook verwenden und die Einladung annehmen, wird Ihnen 15 Minuten vor Beginn der Übertragung eine Erinnerung zugesendet. Die Erinnerung enthält die Schaltfläche Diese Netshow zeigen. Klicken Sie auf diese Schaltfläche, um die Ankündigungsseite in Ihrem Browser aufzurufen. Die Ankündigungsseite enthält das Thema, den Namen des Vorführenden, den verbleibenden Zeitraum bis zum Beginn der Übertragung und eventuell vorhandene letzte Meldungen vom Vorführenden. Beim Beginn der Übertragung wird diese in Ihrem Browser angezeigt. Abhängig von den Optionen, die der Vorführende gewählt hat, können Sie sich möglicherweise unter Verwendung der Chat-Funktion mit den anderen Teilnehmern der Übertragung austauschen oder E-Mail-Nachrichten an den Vorführenden senden.

Zurück zum Anfang

Weitere Informationen

Einrichten und Planen einer Präsentationsübertragung

Starten einer Präsentationsübertragung

Anzeigen einer Präsentationsübertragung

Zurück zum Anfang


 Einrichten und Planen einer Präsentationsübertragung

Einrichten und Planen einer Präsentationsübertragung

Ihr Systemadministrator hat möglicherweise bereits die zur Übertragung benötigten Optionen eingestellt. Falls dies nicht der Fall ist oder Sie eine Option ändern möchten, können Sie die Optionen selbst festlegen. Sie müssen die Optionen nur einmal einstellen. Danach werden sie für alle zukünftigen Übertragungen verwendet.

Wenn Sie Hilfe zu einer der Optionen in den Dialogfeldern benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die betreffende Option. Wenn Sie Systemadministrator sind und weiterführende Hilfe benötigen, finden Sie diese im Microsoft Office 2000 Resource Kit.

  1. Öffnen Sie die Präsentation, die Sie übertragen möchten.

  2. Zeigen Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation übertragen, und klicken Sie dann auf Einrichten und planen.

  3. Klicken Sie erst auf Zeitplan für eine neue Übertragung festlegen und dann auf OK.

  4. Geben Sie auf der Registerkarte Beschreibung die Informationen ein, die auf der Ankündigungsseite für die Übertragung angezeigt werden sollen.

    Wenn Sie eine Vorschau der Ankündigungsseite in Ihrem Browser aufrufen möchten, klicken Sie auf Vorschau der Ankündigungsseite.

  5. Wenden Sie eines der folgenden Verfahren an:

    Wenn Ihr Systemadministrator bereits die Übertragungsoptionen eingerichtet hat, fahren Sie mit Schritt 10 fort.

    Wenn Sie die Übertragungsoptionen festlegen müssen, klicken Sie auf die Registerkarte Übertragungseinstellungen und wählen dann die gewünschten Optionen aus.

  6. Um die Optionen für den Serverstandort einzustellen, klicken Sie auf Serveroptionen.

  7. Geben Sie unter Schritt 1 einen Standort an, auf den alle Teilnehmer Zugriff haben.

  8. Wenn Ihr Publikum aus mehr als 15 Teilnehmern besteht, müssen Sie für die Übertragung einen NetShow-Server auf einem LAN-Netzwerk oder einen NetShow-Drittdienstanbieter verwenden. Wenn Sie einen NetShow-Dienstanbieter verwenden, befolgen Sie die Anweisungen des Dienstanbieters zum Einrichten und Planen einer Übertragung. Geben Sie diese Informationen unter Schritt 2 an.

  9. Wenn alle Serveroptionen eingestellt wurden, klicken Sie auf OK.

  10. Klicken Sie auf Übertragungszeit festlegen.

    Ihr E-Mail-Programm wird gestartet.

  11. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie Benutzer von Microsoft Outlook sind, richten Sie die Übertragung mit Hilfe dieses Programms ein. Weitere Informationen finden Sie in der Outlook-Hilfe.

    Wenn Sie Outlook nicht installiert haben, geben Sie Datum und Zeit für die Übertragung in der Nachricht ein. Der URL der Übertragungssite wird in die Nachricht eingefügt.


Starten einer Präsentationsübertragung

Bevor Sie eine Präsentationsübertragung starten, müssen Sie die Übertragung einrichten und planen. Es empfiehlt sich, die ersten drei Schritte dieses Verfahrens etwa eine halbe Stunde vor dem geplanten Start der Übertragung auszuführen.

  1. Öffnen Sie die Präsentation, die Sie übertragen möchten.

  2. Zeigen Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation übertragen, und klicken Sie dann auf Übertragung beginnen.

    Ihre Präsentation ist auf dem von Ihnen festgelegten Serverstandort im HTML-Format gespeichert. Microsoft PowerPoint überprüft Audio- und Video-Elemente, um sicherzustellen, dass diese fehlerfrei ausgeführt werden.

  3. Wenn Sie kurzfristig weitere Informationen an Ihr Publikum senden möchten, klicken Sie auf Publikumsmitteilung, geben die Nachricht ein und klicken dann auf Aktualisieren. Die Nachricht wird auf der Ankündigungsseite angezeigt.

  4. Wenn Sie die Vorbereitungen zur Übertragung abgeschlossen haben, klicken Sie auf Starten.


 Anzeigen einer Präsentationsübertragung

Anzeigen einer Präsentationsübertragung

Sie benötigen den Internet Explorer 4.0 oder höher, um eine Präsentationsübertragung anzeigen zu lassen. Es ist empfehlenswert, sich der Übertragung fünfzehn Minuten vor der Zeit anzuschließen, für den Fall, dass der Vorführende in letzter Minute noch Informationen für Sie hat. Wenn Sie zum ersten Mal eine Übertragung sehen, werden Sie möglicherweise aufgefordert, einige ActiveX-Steuerelemente für Internet Explorer 4.0 herunterzuladen.

  • Wenden Sie eines der folgenden Verfahren an:

    Falls Sie Microsoft Outlook verwenden: Wenn die Erinnerungsmeldung angezeigt wird, klicken Sie auf Diese NetShow zeigen.

    Falls Sie Outlook nicht verwenden: Öffnen Sie die E-Mail-Nachricht mit der Einladung zur Übertragung, und klicken Sie auf den URL, um die Übertragung betrachten zu können.

Sie finden dann eine Ankündigungsseite, die alle Informationen über die Übertragung enthält und Ihnen mitteilt, wie viel Zeit noch bis zum Beginn der Übertragung verbleibt. Wenn es eine Verspätung in der Übertragung gibt, kann der Vorführende eine Nachricht senden, die auf der Ankündigungsseite angezeigt wird. Sie können die Ankündigungsseite minimieren und mit der Arbeit fortfahren, während Sie auf den Beginn der Übertragung warten. Die Übertragung beginnt automatisch.

Tipp Falls Sie sich einer Präsentation verspätet anschließen, können Sie während der Übertragung auf Vorherige Folien anzeigen klicken, um die Folien zu betrachten, die Sie verpasst haben.


Verschieben oder Löschen der Übertragung einer Präsentation

  1. Öffnen Sie die Präsentation, deren Übertragung Sie verschieben möchten.

  2. Zeigen Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation übertragen, und klicken Sie anschließend auf Einrichten und planen.

  3. Klicken Sie auf Übertragung verschieben oder Einstellungen ändern und dann auf OK.

  4. Klicken Sie auf die Übertragung, die Sie verschieben oder löschen möchten, und wenden Sie eines der folgenden Verfahren an:

    Wenn Sie die Übertragung verschieben möchten, klicken Sie auf die Schaltfläche Neu festlegen und verwenden Sie Ihr E-Mail-Programm, um einen neuen Zeitpunkt festzulegen. Stellen Sie sicher, dass der neue Zeitpunkt und das neue Datum der Übertragung in der E-Mail-Nachricht enthalten sind.

    Wenn Sie die in der Präsentation enthaltenen Angaben zur Übertragung löschen möchten, klicken Sie auf Löschen, und verwenden Sie Ihr E-Mail-Programm, um Ihr Publikum vom Löschen der Übertragung zu unterrichten.


Ersetzen einer Präsentation, die momentan für eine Übertragung festgelegt ist

  1. Öffnen Sie die Präsentation, die Sie gegen die alte Präsentation austauschen möchten.

  2. Zeigen Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation übertragen, und klicken Sie auf Einrichten und planen.

  3. Klicken Sie auf Eine Präsentation ersetzen, die momentan für eine Übertragung festgelegt ist und anschließend auf OK.

  4. Klicken Sie auf die Präsentation, die Sie ersetzen möchten, und anschließend auf Ersetzen.

Anmerkung Wenn nur eine Präsentation für die Übertragung geplant ist, wird diese automatisch durch die aktuell geöffnete Präsentation ersetzt. Beachten Sie, dass die in Schritt 4 erwähnte Schaltlfäche Ersetzen dann nicht angezeigt wird.


Ändern der Ankündigungsseite oder der Einstellungen für eine geplante Übertragung

  1. Öffnen Sie die Präsentation, deren Ankündigungsseite bzw. Einstellungen Sie ändern möchten.

  2. Zeigen Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation übertragen, und klicken Sie anschließend auf Einrichten und planen.

  3. Klicken Sie auf Übertragung verschieben oder Einstellungen ändern und anschließend auf OK.

  4. Klicken Sie auf die Übertragung, die Sie ändern möchten, und anschließend auf Einstellungen ändern.

  5. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie auf Aktualisieren.


Tipps für die Übertragung

Diese Seite enthält Informationen zu den folgenden Themen:

Einrichten einer Übertragung

Arbeiten mit Video

Arbeiten mit Audio

Auszuführende Schritte vor der Übertragung

Auszuführende Schritte bei der Übertragung

Auszuführende Schritte nach der Übertragung

Einrichten einer Übertragung

  • Legen Sie fest, ob die Übertragung auf mehr als 15 Computern gezeigt werden soll. In diesem Fall müssen Sie einen NetShow-Server einsetzen und einen gemeinsam benutzten Speicherort mit Schreibzugriff für den Netshow-Server angeben.

  • Sie müssen die Präsentation nicht von demselben Computer übertragen, auf dem Sie die Übertragung geplant haben. Sämtliche benötigten Übertragungseinstellungen sind in der Präsentation selbst gespeichert.

  • Wenn Sie im Dialogfeld Serveroptionen zur Angabe eines gemeinsam benutzten Speicherortes aufgefordert werden, geben Sie anstelle eines Speicherortes auf dem eigenen Computer einen Speicherort auf dem Netzwerkserver an. Die Auswahl eines gemeinsam benutzten Speicherortes auf dem eigenen Computer kann sich negativ auf die Leistung der Übertragung auswirken (da einige Benutzer bei der Übertragung auf Dateien zugreifen müssen, die auf Ihrem Computer gespeichert sind).

  • Wenn Sie während der Übertragung Fragen oder Meinungen entgegennehmen möchten, können Sie im Dialogfeld Neue Übertragungszeit festlegen auf der Registerkarte Übertragungseinstellungen eine entsprechende E-Mail-Adresse angeben. Wenn die Übertragung von einem größeren Publikum verfolgt wird, sollten die E-Mail-Nachrichten an einen Dritten gesendet werden, der die Nachrichten durchsieht und diese nach Bedarf an Sie weiterleitet.

  • Auch wenn der Zeitpunkt der zu übertragenden Präsentation nicht endgültig sein sollte, können Sie die Übertragung bereits planen. Die Folien werden erst bei Beginn der Übertragung an die Zuschauer gesendet.

  • Selbst wenn Sie die Präsentation noch gar nicht erstellt haben, können Sie die spätere Übertragung bereits planen, indem Sie eine leere Präsentationsdatei verwenden. Zu einem späteren Zeitpunkt können Sie die eigentliche Präsentation die leere Präsentation ersetzen lassen.

Zurück zum Anfang

Arbeiten mit Video

  • Wenn Sie bei der Übertragung Live-Video zeigen möchten, ist es empfehlenswert, einen NetShow-Server zu verwenden. Wenn Sie zur Übertragung von Videos keinen NetShow-Server verwenden, kann dies zu einer übermäßig hohen Beanspruchung der Ressourcen Ihres Computers führen und die Anzahl der Teilnehmer, die die Präsentation verfolgen können, weiter einschränken.

  • Bei der Übertragung von Videos werden hohe Ansprüche an den Computer gestellt. Es empfiehlt sich, entweder einen sehr schnellen Computer (300 MHz oder schneller) mit einer Videokarte verwenden, die Hardwarekomprimierung unterstützt, oder einen zweiten Computer speziell für die Aufzeichnung von Audio und Video einzusetzen (geben Sie dazu die betreffenden Angaben im Dialogfeld Neue Übertragungszeit festlegen auf der Registerkarte Übertragungseinstellungen ein).

Zurück zum Anfang

Arbeiten mit Audio

  • Aufgrund der besonderen Anforderungen von ASF (Advanced Streaming Format) wird für die Onlineübertragung eine Soundkarte benötigt, die auf dem Computer installiert werden muss, von dem die Onlinepräsentation gesteuert wird. Allerdings müssen Sie für die Übertragung keinen gesprochenen Live-Kommentar bereitstellen, wenn Sie dies nicht wünschen. Ein Mikrofon ist nur erforderlich, wenn Sie Ihre Präsentation mit einem gesprochenen Live-Kommentar über das Netzwerk präsentieren möchten.

  • Wenn Sie kein Mikrofon besitzen, können Sie stattdessen auch das Telefon verwenden. In diesem Fall sollten Sie beachten, dass der Ton ungefähr fünf Sekunden vor Erscheinen der Folie auf dem Bildschirm einsetzt. Eine weitere Option besteht im Einsatz eines NetShow-Drittanbieters, der für die Audioeingabe das Telefon verwendet.

Zurück zum Anfang

Auszuführende Schritte vor der Übertragung

  • Sie sollten zunächst einen Probelauf der Übertragung vornehmen, insbesondere wenn es sich um Ihre erste Übertragung handelt. Sie können dazu einen gesonderten Übertragungstermin festlegen, bei dem dieselben Einstellungen verwendet werden, und die Übertragung anschließend ansehen. Wenn noch genügend Zeit ist, sollten Sie den Probelauf mindestens zwei Tage vor dem geplanten Übertragungszeitpunkt vornehmen, so dass ausreichend Zeit zum Beheben von Problemen zur Verfügung steht.

  • Sie sollten Microsoft PowerPoint mindestens 30 Minuten vor dem geplanten Übertragungsbeginn starten und dann auf Übertragung beginnen klicken (Menü Bildschirmpräsentation, Untermenü Bildschirmpräsentation übertragen). Allerdings wird mit der Übertragung erst dann begonnen, wenn Sie auf Start klicken. Auf diese Weise besitzen Sie genügend Zeit, um das ordnungsgemäße Funktionieren aller Geräte zu überprüfen und die Folien auf die für die Zuschauer verfügbaren Computer zu verteilen.

  • Bei Problemen können Sie mit der im Dialogfeld Präsentation übertragen bereitgestellten Funktion Publikumsmitteilung eine Mitteilung an die Zuschauer senden und diese über auftretende Verzögerungen informieren.

Zurück zum Anfang

Auszuführende Schritte bei der Übertragung

  • Stellen Sie in Reichweite einen Computer auf, auf dem Sie die Übertragung verfolgen können, wie sie dem Publikum gezeigt wird.

Zurück zum Anfang

Auszuführende Schritte nach der Übertragung

  • Wenn Sie eine Übertragung aufzeichnen möchten, können Benutzer, die die Ankündigungsseite besuchen, nach Abschluss der Übertragung Wiederholungen davon ansehen.

  • Wenn Sie die aufgezeichnete Übertragung an einen anderen Speicherort verschieben möchten, müssen Sie in den von Ihnen festgelegten Ordner für Aufzeichnungen wechseln und die .asf-Datei sowie alle übertragenen .htm-Dateien verschieben.

Zurück zum Anfang


Problembehebung bei Präsentationsübertragung

Beim Warten auf den Beginn einer Präsentationsübertragung zählt der Zeitgeber bis Null, aber die Übertragung wird nicht gestartet.

Wie können Personen eine Übertragung sehen, wenn Microsoft Outlook nicht verwendet wird?

Übertragungen mit mehr als fünfzehn Personen ohne Verwendung eines Netshow-Servers.

Senden von Video bei einer Übertragung.


 Wissenswertes über selbst ablaufende Präsentationen

Wissenswertes über selbst ablaufende Präsentationen

Selbst ablaufende Präsentationen sind eine ausgezeichnete Lösung zur Vermittlung von Informationen, ohne dass eine Person zur Vorführung der Bildschirmpräsentation anwesend sein muss. Sie möchten beispielsweise eine Präsentation einrichten, die in einer Kabine oder einem Kiosk auf einer Messe bzw. einem Kongress selbständig abläuft. Sie können festlegen, dass die meisten Steuerelemente nicht zur Verfügung stehen und die Benutzer somit keine Änderungen an der Präsentation vornehmen können. Eine selbst ablaufende Präsentation wird nach Beendigung wieder gestartet. Sie wird auch erneut gestartet, wenn bei einer manuell eingeblendeten Folie länger als fünf Minuten keine Eingabe erfolgt.

Beim Entwerfen einer selbst ablaufenden Präsentation sollten Sie an die Vorführumgebung denken, z. B., ob die Kabine bzw. der Kiosk sich an einem nicht überwachten öffentlichen Ort befinden oder ob Personal bereitsteht. Die Antwort hilft Ihnen zu bestimmen, welche Elemente Sie der Präsentation hinzufügen sollen, bis zu welchem Grad die Benutzer die Präsentation steuern können und welche Maßnahmen Sie gegen Missbrauch durchführen müssen.

Um eine selbst ablaufende Präsentation einzurichten, öffnen Sie die Präsentation, klicken im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten und dann auf Ansicht an einem Kiosk (Volle Bildschirmgröße). Wenn Sie auf diese Option klicken, wird automatisch Wiederholen, bis ESC gedrückt wird ausgewählt.

Die folgenden Optionen sollten beim Entwerfen einer selbst ablaufenden Präsentation in Betracht gezogen werden:

  • Automatische oder manuelle Einblendezeiten Mit Hilfe automatischer Einblendezeiten können Sie festlegen, dass eine Bildschirmpräsentation automatisch abläuft. Oder Sie richten es so ein, dass sich die Benutzer die Präsentation in ihrer eigenen Geschwindigkeit erschließen, indem sie mit der Maus auf bestimmte interaktive Schaltflächen klicken. Mausklicks werden ignoriert, es sei denn, der Benutzer klickt auf Objekte, zu denen Sie Hyperlinks eingerichtet haben. Informieren Sie sich über das Festlegen der Einblendezeiten.

  • Hyperlinks Sie können Hyperlinks verwenden, um die Bildschirmpräsentation zu durchlaufen oder zu anderen Folien und Programmen zu wechseln. Informieren Sie sich über das Erstellen von Hyperlinks.

  • Stimmaufzeichnung Sie können eine Stimmaufzeichnung hinzufügen, die zusammen mit der Bildschirmpräsentation abgespielt wird. So zeichnen Sie einen gesprochenen Kommentar auf.

  • ActiveX-Steuerelemente Sie können die im Lieferumfang von Microsoft PowerPoint enthaltenen ActiveX-Steuerelemente verwenden, um eine Antwortfolie für Ihre Präsentation zu erstellen. So können Sie z. B. ein Textfeld hinzufügen, in das der Name und die Adresse eingegeben werden können, um weitere Informationen anzufordern.


 Öffnen der Websuchseite

Öffnen der Websuchseite

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Web-Symbolleiste auf Im Web suchen [image] .

Anmerkung Eine Suchseite bietet eine Möglichkeit zur strukturierten Suche und zum Wechsel zu anderen Internetsites oder Präsentationen auf einem Intranet. Viele Suchseiten lassen eine Suche nach einem Thema oder Schlüsselbegriff zu. Andere enthalten einfach eine übersichtliche Liste mit Hyperlinks zu ausgewählten Internetsites oder Präsentationen auf einem Intranet. Informationen zum Bestimmen der Suchseite erhalten Sie, indem Sie auf [image] klicken.


 Öffnen der Webstartseite

Öffnen der Webstartseite

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Web-Symbolleiste auf Startseite [image] .

Anmerkung Wenn Sie einen World Wide Web-Browser starten, ist die Startseite die erste Seite, die im Browser angezeigt wird. Für diese Seite können Sie eine beliebige Website oder eine Präsentation auf der Festplatte festlegen. Eine Startseite kann Hyperlinks zu anderen Präsentationen auf Ihrem Computer, auf dem Netzwerk oder dem WWW enthalten. Informationen zum Ändern der Startseite erhalten Sie, indem Sie auf [image] klicken.


 Öffnen einer Präsentation in einer FTP-Site

Öffnen einer Präsentation in einer FTP-Site

Bevor Sie dieses Verfahren durchführen können, müssen Sie die FTP-Site zur Liste der Internet-Sites hinzufügen. So wird eine FTP-Site zur Liste der Internet-Sites hinzugefügt.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Doppelklicken Sie in der Liste mit FTP-Sites auf die gewünschte Site und dann auf den Speicherort, der die zu öffnende Präsentation enthält.

  4. Doppelklicken Sie auf die Präsentation.

Tipp Um eine FTP-Site oder eine Präsentation in einer FTP-Site schnell zu öffnen, geben Sie die FTP-Adresse im Feld Dateiname ein, und dann drücken Sie die EINGABETASTE. Geben Sie z. B. ftp://ftp.microsoft.com/ ein, um die Microsoft FTP-Site zu öffnen. Wenn das Dialogfeld FTP Log On eingeblendet wird, klicken Sie auf Anonym, um sich an einer Site anzumelden, die einen anonymen FTP-Zugriff zulässt. Wenn Sie sich in einer Site anmelden möchten, für die Sie Benutzerrechte haben, klicken Sie auf Benutzer, und geben Ihren Namen und dann Ihr Kennwort ein, wenn Sie dazu aufgefordert werden.


 Öffnen einer Präsentation unter Verwendung einer UNC-Adresse in einem Netzwerk

Öffnen einer Präsentation unter Verwendung einer UNC-Adresse in einem Netzwerk

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Geben Sie im Feld Dateiname die UNC-Adresse für den gewünschten freigegebenen Netzwerkordner ein, und drücken Sie dann die EINGABETASTE.

    Geben Sie z. B. \\Computer1\Dateien ein, um eine Präsentation im freigegebenen Ordner Dateien auf dem Server Computer1 zu öffnen.

  3. Suchen Sie die gewünschte Präsentation in der Ordnerliste, und öffnen Sie diese.

Tipp Um eine Präsentation in einem freigegebenen Netzwerkordner zu öffnen, die Sie vor kurzem unter Verwendung einer UNC-Adresse geöffnet haben, klicken Sie im Feld Dateiname auf die UNC-Verbindung.


 Öffnen von kürzlich gesuchten Dateien

Öffnen von kürzlich gesuchten Dateien

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Symbolleiste Web auf Zurück [image] , um die vorherige Folie oder Datei aus der Verlaufsliste zu öffnen. Um die nächste Folie oder Datei zu öffnen, klicken Sie auf Vorwärts [image] .


 Hinzufügen einer FTP-Site zur Liste der Internet-Sites

Hinzufügen einer FTP-Site zur Liste der Internet-Sites

Um dieses Verfahren durchzuführen, muss Ihr Unternehmen über ein Intranet verfügen, oder Sie müssen Zugang zum Internet haben. Informationen über den Zugriff auf das Internet erhalten Sie im Microsoft Office 2000 Resource Kit. Informieren Sie sich, wie Sie das Office Resource Kit erwerben können.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Ort hinzufügen/ändern.

  3. Geben Sie im Feld Name der FTP-Site den Namen der Site ein. Geben Sie z. B. Folgendes ein:

    ftp.microsoft.com

  4. Um sich an einer Site anzumelden, die einen anonymen FTP-Zugriff zulässt, klicken Sie auf Anonym.

    Um sich an einer Site anzumelden, für die Sie Benutzerrechte besitzen, klicken Sie auf Benutzer und geben Ihren Namen und dann Ihr Kennwort ein, wenn Sie dazu aufgefordert werden.

  5. Klicken Sie auf Hinzufügen.


 Entfernen einer FTP-Site aus der Liste der Internet-Sites

Entfernen einer FTP-Site aus der Liste der Internet-Sites

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Klicken Sie mit der rechten Maustaste auf die zu entfernende Site, und klicken Sie dann im Kontextmenü auf Entfernen.


 Abbrechen eines zeitaufwendigen Sprunges

Abbrechen eines zeitaufwendigen Sprunges

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Web-Symbolleiste auf Aktuellen Sprung abbrechen [image] .

Anmerkung Die Schaltfläche Aktuellen Sprung abbrechen ist nur verfügbar, wenn Sie eine Datei öffnen oder zu einer Datei springen, die sich im Internet, im World Wide Web oder im Intranet Ihrer Firma befindet; sie ist nicht verfügbar, wenn Sie eine Datei öffnen oder zu einer Datei springen, die sich auf der Festplatte oder in einem Netzwerk befindet.


 Ändern der Web-Suchseite

Ändern der Web-Suchseite

  1. Öffnen Sie die Präsentation, die Sie als Suchseite verwenden möchten.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  3. Klicken Sie auf der Web-Symbolleiste auf Optionen und dann auf Suchseite bestimmen.

  4. Klicken Sie auf Ja.


 Ändern der Web-Startseite

Ändern der Web-Startseite

  1. Öffnen Sie die Präsentation, die Sie als Startseite verwenden möchten.

  2. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  3. Klicken Sie auf der Symbolleiste Web auf Optionen und dann auf Startseite bestimmen.

  4. Klicken Sie auf Ja.

Anmerkung Wenn Sie die Startseite unter Verwendung der Symbolleiste Web ändern, wird die neue Startseite auch von anderen Microsoft Office-Programmen und vom Internet Explorer verwendet.


 Aktualisieren der Anzeige der aktiven Datei oder Webseite

Aktualisieren der Anzeige der aktiven Datei oder Webseite

Wenn Sie in einer Präsentation auf dem World Wide Web arbeiten, die Hyperlinks enthält, kann die Präsentation vom Autor geändert werden, während sie offen ist. Wenn Sie eine Präsentation aktualisieren, wird sie auf der Grundlage der Ausgangsdatei, die sich auf dem Netzwerkserver, dem Internet oder der Festplatte befindet, aktualisiert.

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Web-Symbolleiste auf Aktuelle Seite aktualisieren [image] .


 Veröffentlichen einer Präsentation oder einer HTML-Datei im Web

Veröffentlichen einer Präsentation oder einer HTML-Datei im Web

Um sicherzustellen, dass Ihre Präsentation in Ihrem Webbrowser das gewünschte Aussehen besitzt, führen Sie vor der Veröffentlichung eine Vorschau der Präsentation als Webseite durch.

  1. Öffnen oder erstellen Sie die Präsentation oder die Webseite, die Sie im Web veröffentlichen möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

  3. Geben Sie im Feld Dateiname den Namen für die Webseite ein.

  4. Wählen Sie in der Ordnerliste den Speicherort für die Webseite.

    Informieren Sie sich über Speicherorte für Webseiten.

  5. Um den Titel Ihrer Webseite zu ändern (der in der Titelleiste Ihres Webbrowsers angezeigt wird), klicken Sie auf Titel ändern, geben den neuen Titel im Feld Seitentitel ein und klicken dann auf OK.

  6. Klicken Sie auf Veröffentlichen.

  7. Wählen Sie die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  8. Um weitere Optionen zum Formatieren und Anzeigen von Webseiten festzulegen, klicken Sie auf Weboptionen, wählen bzw. aktivieren die gewünschten Optionen und klicken dann auf OK.

  9. Klicken Sie auf Veröffentlichen.

Tipp Wenn Sie die veröffentlichte Webpräsentation in Ihrem Browser betrachten möchten, aktivieren Sie im Dialogfeld Als Webseite veröffentlichen das Kontrollkästchen Öffnen der veröffentlichten Webseite im Browser.


 Speichern einer Präsentation in einer FTP-Site

Speichern einer Präsentation in einer FTP-Site

Um eine Präsentation in einer FTP-Site zu speichern, muss Ihr Unternehmen über ein Intranet verfügen, oder Sie müssen Zugang zu einer Internet-Site haben, die das Speichern von Dateien unterstützt. Darüber hinaus müssen Sie über Zugriffsberechtigung zum Speichern verfügen und die FTP-Site Ihrer Liste mit Internet-Sites hinzufügen. Informationen über das Hinzufügen einer FTP-Site zur Liste mit Internet-Sites erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Klicken Sie im Feld Speichern in auf FTP-Speicherort.

  3. Doppelklicken Sie in der Liste der FTP-Sites auf die gewünschte Site und dann auf den Speicherort, an dem die Präsentation gespeichert werden soll.

  4. Geben Sie im Feld Dateiname den Namen der Präsentation ein.

  5. Klicken Sie auf Speichern.


 Bereitstellen einer Präsentation im Web

Bereitstellen einer Präsentation im Web

Veröffentlichen im Web

Beim Veröffentlichen einer Präsentation wird eine Kopie der Präsentation im Hypertext Markup Language- (HTML-) Format (als Webseite) im Web gespeichert. Sie können Kopien derselben Präsentation an verschiedenen Speicherorten ablegen. Sie können eine vollständige Präsentation, eine zielgruppenorientierte Präsentation, eine einzelne Folie oder einen Bereich der Folien veröffentlichen. In den folgenden Situationen veröffentlichen Sie die Präsentation:

  • Sie möchten eine Kopie einer ausschließlich von Ihnen bearbeiteten Präsentation bereitstellen

  • Sie möchten lediglich einen Teil Ihrer Präsention bereitstellen

  • Sie möchten das Browser-Format festlegen, in dem Ihre Präsentation bereitgestellt werden soll, beispielsweise Microsoft Internet Explorer 3.0 oder Netscape Navigator 3.0

  • Sie möchten lediglich die Folien, aber keine Notizen der Präsentation verfügbar machen

Wenn Sie denken, dass Ihre Webpräsentation von anderen bearbeitet wird, können Sie sie als Webseite speichern, indem Sie auf den Befehl Als Webseite speichern (Menü Datei) und anschließend auf Speichern klicken. Webseiten können aus Präsentationen mit nur einer Folie oder aus Präsentationen mit mehreren Folien bestehen. Nachdem Sie Ihre Präsentation mit dem Befehl Als Webseite speichern gespeichert haben, müssen Sie diesen Befehl für diese Präsentation nicht wieder verwenden. Sie (und andere) können Änderungen später mit dem Befehl Speichern (Menü Datei) speichern.

Kopieren einer Datei in einem beliebigen Format auf einen Webserver

In manchen Situationen sind Sie eventuell nicht in der Lage, Ihre Präsentation im Web zu veröffentlichen, beispielsweise wenn der Computer, auf dem Sie gegenwärtig arbeiten, keinen Zugang zum Web besitzt oder das Netzwerk nicht zur Verfügung steht. Möglicherweise möchten Sie auch Dateien im Web bereitstellen, die weder Präsentationen noch HTML-Dateien sind. In diesen Fällen können Sie eine vorhandene Präsentation, Webseite oder andere Datei mit dem Windows-Explorer ins Web kopieren.

Weitere Informationen

Speicherorte im Web

Richtlinien zum Verwalten von Webdateien und Verknüpfungen


 Ändern des Titels einer Webseite

Ändern des Titels einer Webseite

Der Titel einer Webseite ist der Text, der in der Titelleiste angezeigt wird, wenn Sie die Webpräsentation in Ihrem Webbrowser betrachten. Wenn ein Benutzer eine Verknüpfung zu Ihrer Webseite gespeichert hat, wird dieser Titel in der Favoriten- und der Verlaufsliste dieses Benutzers aufgeführt.

  1. Öffnen Sie die Präsentation bzw. die Webseite mit dem zu ändernden Titel.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

  3. Klicken Sie auf Titel ändern, geben Sie im Feld Seitentitel den Text ein, und klicken Sie dann auf OK.


 Vorschau einer Präsentation als Webseite

Vorschau einer Präsentation als Webseite

Verwenden Sie dieses Verfahren zum Aufrufen einer Vorschau Ihrer Präsentation mit den Optionen für als Webseiten gespeicherte Präsentationen.

  • Klicken Sie im Menü Datei auf Webseitenvorschau.

    Demo

Anmerkung Dadurch wird Ihre Präsentation im Standardwebbrowser geöffnet.


Aktualisieren einer von Ihnen bereits veröffentlichten Webpräsentation

Aktualisieren Sie die Quelldatei auf Ihrer Festplatte (das Original der Präsentation oder Webseite, die Sie veröffentlich haben) und nicht die veröffentlichte Webseite. Die veröffentlichte Webseite enthält eventuell nicht alle in der Quelldatei vorhandenen Informationen. Haben Sie beispielsweise nur die Folien 1 bis 3 Ihrer Präsentation veröffentlicht, enthält die Quelldatei weiterhin die gesamte Präsentation, die veröffentlichte Präsentation enthält jedoch nur die Folien 1 bis 3. Wenn Sie die Quelldatei erneut veröffentlichen, bleiben alle im Dialogfeld Als Webseite veröffentlichen ursprünglich für diese Quelldatei vorgenommenen Einstellungen erhalten.

  1. Öffnen Sie in Microsoft PowerPoint die auf Ihrer Festplatte vorhandene Quelldatei.

  2. Nehmen Sie Änderungen in der Datei vor.

  3. Veröffentlichen Sie die Präsentation oder die HTML-Datei im Web.


 Webskripts

Webskripts

Skripts sind eine Art von Computercode, mit dem Sie Ihre Webseite dynamisch gestalten können. Sie können beispielsweise ein Skript verwenden, um einen Besucherzähler einzufügen, der jeden Zugriff auf Ihre Webseite zählt, oder um einen Countdown zu einem bestimmten Ereignis einzufügen: "nur noch x Tage", wobei x jeden Tag um den Wert 1 kleiner wird. Das Erstellen von Skripts ist eine Office-Funktion für fortgeschrittene Anwender, die Programmierkenntnisse erfordert. Als Entwickler können Sie in PowerPoint direkt auf Ihrer Webseite Skripts erstellen und bearbeiten. In den meisten Fällen werden Skripts von einem Webbrowser ausgeführt, wenn eine Webseite geöffnet wurde, üblicherweise um Informationen anzuzeigen, die vom Skript erzeugt werden.

Arbeiten mit Skripts

Wenn Sie in einem Office-Programm eine Webseite öffnen, die ein Skript enthält, wird auf dieser Seite ein Skriptanchor unter der Bedingung angezeigt, dass Sie die Anzeige von Skriptanchors aktiviert haben. Sie können die ersten 50 Zeichen des Skripts betrachten, indem Sie den Mauszeiger auf dem Skriptanchor stillstehen lassen. Der Skriptanchor wird nicht angezeigt, wenn Sie die Webseite in einem Browser betrachten oder die Webseite drucken. Sie können die Anzeige des Skriptanchors aktivieren oder deaktivieren. Sie können ein Skript auch kopieren oder verschieben bzw. von Ihrer Webseite beliebige oder sämtliche Skripts entfernen.

Sicherheitshinweis

Gehen Sie beim Kopieren und Verschieben von Skripts behutsam vor. Neben den üblichen eigenständigen Skripts, die an einem beliebigen Ort in einer beliebigen Seite ausgeführt werden können, gibt es auch Skripts, die von der Struktur der Webseite abhängig sind. Werden diese Skripts zu einer anderen Webseite kopiert bzw. verschoben oder an eine andere Stelle auf einer Webseite gebracht, können sie möglicherweise nicht erfolgreich ausgeführt werden, oder es werden beim Betrachten in einem Browser Fehler gemeldet. So kopieren oder verschieben Sie Skripts.


 Erstellen und Bearbeiten von Webskripts

Erstellen und Bearbeiten von Webskripts

Sie können Microsoft Visual Basic Scripting Edition (VBScript) oder JavaScript zu Ihrer Seite in PowerPoint hinzufügen.

Skriptsprachen sind für das Entwickeln benutzerdefinierter und webbasierter Lösungen von Nutzen. Sie stellen ein vollständiges Objektmodell für den Webbrowser und die Objekte auf der aktuellen Seite zur Verfügung. Dies erleichtert das Schreiben von Code zum Manipulieren der Elemente auf der Seite, ohne dass Sie über detaillierte Kenntnisse in HTML verfügen oder wissen müssen, wie die Objekte implemetiert werden. Sie können auch Skripts für Ereignisse von Objekten (bespielsweise ActiveX-Steuerelementen) auf Ihrer Seite erstellen.

Wenn Sie den HTML-Code zusammen mit einem beliebigen Skriptcode für Ihre Webseite anzeigen lassen möchten, können Sie den Microsoft Skript-Editor öffnen. Im Skript-Editor können Sie Text hinzufügen, HTML-Tags und beliebigen Skriptcode bearbeiten. Sie können Ihre Webseite darüber hinaus genauso betrachten, wie sie im Webbrowser angezeigt würde, und sie in dieser Ansicht bearbeiten.

Beim Betrachten Ihrer Webseite im Skript-Editor haben Sie genau genommen eine separate Kopie dieser Webseite vor sich. Wenn Sie im Skript-Editor Änderungen an der Kopie der Webseite vornehmen, werden diese Änderungen nicht in der Kopie Ihrer Webseite in PowerPoint reflektiert. Wenn Sie Änderungen an der Kopie der Webseite in PowerPoint vornehmen und dabei den Skript-Editor geöffnet haben, werden die Änderungen ebenfalls nicht reflektiert. Um die vorgenommenen Änderungen in der von Ihnen nicht bearbeiteten Kopie Ihrer Webseite zu speichern, klicken Sie auf der Symbolleiste Aktualisieren auf Aktualisieren [image] , wenn Sie wieder zur unbearbeiteten Kopie wechseln.

Weitere Informationen zum Erstellen von Skripts finden Sie in der Hilfe für den Microsoft Skript-Editor.

Weitere Informationen

Erstellen eines Skripts auf einer Webseite

Anzeigen oder Bearbeiten eines Webskripts


Einblenden und Ausblenden eines Skriptanchors auf einer Webseite

  1. Fügen Sie dem Menü Extras Befehle für Webskripts hinzu, falls dies noch nicht erfolgt ist.

  2. Zeigen Sie im Menü Extras auf den Eintrag Makro, und klicken Sie dann auf Alle Skripts anzeigen.

Anmerkung Der Befehl Alle Skripts anzeigen gilt für die gesamte Präsentation.


 Erstellen eines Skripts auf einer Webseite

Erstellen eines Skripts auf einer Webseite

Ändern der Standardskriptsprache

  1. Fügen Sie gegebenenfalls dem Menü Extras Webskriptbefehle hinzu.

  2. Klicken Sie auf Ihrer Webseite an die Stelle, an der Sie ein Skript einfügen möchten.

  3. Zeigen Sie im Menü Extras auf den Eintrag Makro, und klicken Sie dann auf Skript einfügen.

  4. Schreiben Sie Ihr Skript im Microsoft Skript-Editor.

  5. Kehren Sie zu PowerPoint zurück.

  6. Klicken Sie zum Aktualisieren Ihrer Webseite auf der Symbolleiste Aktualisieren auf Aktualisieren [image] .

Tipp Sie können die ersten 50 Zeichen des Skripts anzeigen, indem Sie mit dem Mauszeiger auf den Skriptanchor zeigen.


 Ansicht oder Bearbeiten eines Webskripts

Ansicht oder Bearbeiten eines Webskripts

  1. Fügen Sie Befehle für Webskripts zum Menü Extras hinzu, wenn dies nicht bereits erfolgt ist.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie ein bestimmtes Skript ansehen oder bearbeiten möchten, doppelklicken Sie auf den Skriptanchor für das Skript, von dem Sie eine Ansicht erhalten möchten. So lassen Sie einen Skriptanchor anzeigen.

    Wenn Sie die Webseite vom Anfang der Seite an im Microsoft Skript-Editor ansehen oder bearbeiten möchten, zeigen Sie im Menü Extras auf Makro und dann auf Microsoft Skript-Editor.

  3. Wenn Sie das Skript bearbeitet haben, kehren Sie zu PowerPoint zurück und aktualisieren Ihre Webseite, indem Sie auf der Symbolleiste Web [image] auf Aktuelle Seite aktualisieren klicken.

Anmerkung Wenn Sie Ihre Webseite im Skript-Editor ansehen, betrachten Sie eigentlich eine eigenständige Kopie der Webseite. Wenn Sie im Skript-Editor Änderungen an der Kopie der Webseite vornehmen, führen die Änderungen zu einer Nichtübereinstimmung mit der Kopie Ihrer Webseite in PowerPoint. Wenn Sie die Kopie der Webseite in PowerPoint ändern, während der Skript-Editor geöffnet ist, führen die Änderungen ebenfalls zu einer Nichtübereinstimmung. Wenn Sie die nicht geänderte Kopie Ihrer Webseite in Übereinstimmung mit den vorgenommenen Änderungen bringen möchten, klicken Sie auf der Symbolleiste Aktuelle Seite aktualisieren [image] auf Aktualisieren, wenn Sie zur nicht geänderten Kopie zurückkehren.


Hinzufügen von Webskriptbefehlen zum Menü Extras

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Befehle.

  2. Klicken Sie im Feld Kategorien auf Extras.

  3. Ziehen Sie Skript einfügen aus dem Feld Befehle hinüber zum Menü Extras. Wenn im Menü Extras die Menübefehle angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn im Untermenü Makro die Menübefehle angezeigt werden, zeigen Sie an die Position, an der der Befehl Skript einfügen im Menü angezeigt werden soll, und lassen Sie dann die Maustaste los.

  4. Wiederholen Sie Schritt 3 für die Befehle Alle Skripts anzeigen und Alle Skripts entfernen.

  5. Klicken Sie auf Schließen.


Ändern der Standard-Skriptsprache

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

  2. Klicken Sie im Dokumentfenster auf die Registerkarte Quelle.

  3. Ändern Sie im Fenster Eigenschaften den Wert der Eigenschaft defaultClientScript.


 Kopieren oder Verschieben eines Java-Applets

Kopieren oder Verschieben eines Java-Applets

Anmerkung Beim Kopieren und Verschieben von Java-Applets ist Vorsicht geboten. Einige Java-Applets sind von der Struktur auf der Webseite abhängig und können nach dem Kopieren oder Verschieben an eine andere Position nicht mehr fehlerfrei ausgeführt werden.

  1. Wählen Sie das Java-Applet-Symbol für das Java-Applet, das Sie verschieben oder kopieren möchten.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie das Java-Applet verschieben möchten, ziehen Sie das entsprechende Symbol für das Applet an die neue Position auf der Seite oder auf eine andere Seite.

    Wenn Sie das Java-Applet kopieren möchten, halten Sie die STRG-Taste gedrückt und ziehen dann das Symbol für das Java-Applet an die neue Position auf der Seite oder auf eine andere Seite.


 Bearbeiten des Codes eines Java-Applets

Bearbeiten des Codes eines Java-Applets

Das Bearbeiten des Codes von Java-Applets stellt eine fortgeschrittene Funktion von Office dar und erfordert Programmierkenntnisse.

  1. Doppelklicken Sie auf das Symbol für das Java-Applet.

  2. Bearbeiten Sie den zum <APPLET>-Tag gehörigen HTML-Code.

Tipp Weitere Informationen über das Bearbeiten von Text im Microsoft Skript-Editor finden Sie in der Hilfe zu Microsoft Skript-Editor.


 Löschen eines Java-Applets von einer Webseite

Löschen eines Java-Applets von einer Webseite

  1. Wählen Sie das Java-Applet-Symbol für das Java-Applet, das Sie löschen möchten.

  2. Drücken Sie ENTF.


 Webordner

Webordner

Um Ordner und Dateien auf einem Webserver erstellen, kopieren, speichern oder verwalten zu können, müssen Sie über Zugriff auf einen Webserver verfügen, der Webordner unterstützt. Ihr Systemadministrator oder Internetdienstanbieter hilft Ihnen bei der Auswahl eines Webservers, mit dem Sie eine Verbindung herstellen können.

Diese Seite enthält Informationen zu den folgenden Themen:

Speichern von Dateien auf Webservern

Anzeigen und Verwalten des Inhalts von Webordnern

Weitere Informationen

Speichern von Dateien auf Webservern

Mit dem Webordnerfeature können Sie Dateien auf einem Webserver speichern. In Microsoft PowerPoint gelangen Sie über den Windows-Explorer oder die Dialogfelder Öffnen bzw. Speichern unter (Menü Datei) zu den Webordnern. Im Windows-Explorer befindet sich im Stammverzeichnis für Webordner der Assistent zum Hinzufügen von Webordnern. Mit diesem Assistenten erstellen Sie einen Ordner, der eine Verknüpfung mit einem Webserver darstellt. Alle Verknüpfungen dieses Typs werden als Webordner bezeichnet. (Webordner können Sie auch in den Dialogfeldern Öffnen oder Speichern unter der verschiedenen Microsoft Office-Programme erstellen.) In einem so erstellten Webordner können Sie Dateien und andere Ordner speichern.

Zurück zum Anfang

Anzeigen und Verwalten des Inhalts von Webordnern

Sie haben drei Möglichkeiten zum Anzeigen und Verwalten der Ordner und Dateien eines Webordners:

Im Windows-Explorer Wenn Sie den Inhalt eines Webordners anzeigen lassen, sehen Sie eine Liste von Ordnern und Dateien sowie die dazugehörigen URLs. Diese Ordner und Dateien können Sie wie auf einem normalen Dateiserver verschieben, kopieren, umbenennen und löschen sowie deren Eigenschaften anzeigen lassen. Außerdem können Sie Dateien mit Hilfe von Drag & Drop zwischen Webservern, zwischen Web- und Dateiservern sowie zwischen einem Webserver und Ihrer Festplatte verschieben.

In einem Office-Programm Im Dialogfeld Öffnen (Menü Datei) können Sie den Inhalt von Webordnern anzeigen lassen und diese öffnen. Im Dialogfeld Speichern unter (Menü Datei) können Sie eine Datei auf einem Webserver veröffentlichen oder als Kopie der Datei speichern. Sie können einen Webordner auch erstellen, indem Sie auf der Umgebungsleiste auf Webordner [image] und dann auf Neuen Ordner erstellen [image] klicken.

In einem Browser Wenn Sie mit einem Webserver verbunden sind, auf dem die Microsoft Office Servererweiterungen installiert sind, können Sie den Inhalt von Webordnern und die entsprechenden Eigenschaften für das Dateisystem in Ihrem Browser anzeigen lassen.

Zurück zum Anfang

Weitere Informationen

Erstellen eines Webordners

Öffnen von Präsentationen

Bereitstellen einer Präsentation im Web

Richtlinien zum Verwalten von Webdateien und Verknüpfungen.

Zurück zum Anfang


 Erstellen eines Webordners

Erstellen eines Webordners

Bevor Sie einen Webordner erstellen können, müssen Sie sich an Ihren Systemadministrator oder Internetdienstanbieter wenden, um den URL eines Webservers zu erhalten, auf dem Sie Ihre Dateien speichern dürfen. Informieren Sie sich über Webordner.

  1. Doppelklicken Sie im Arbeitsplatz oder im Windows-Explorer auf Webordner.

  2. Doppelklicken Sie auf Webordner hinzufügen.

  3. Folgen Sie den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

  4. Um Dateien auf dem Webserver zu speichern, ziehen Sie die entsprechenden Dateien und alle Hilfsdateien mit der Maus in den neu erstellten Webordner.

Anmerkungen

  • Um einen Webordner aus Microsoft PowerPoint aus zu erstellen, klicken Sie im Dialogfeld Öffnen oder Speichern unter (Menü Datei) auf der Umgebungsleiste auf Webordner [image]. Klicken Sie auf Neuen Ordner erstellen [image], und folgen Sie anschließend den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

  • Um für einen vorhandenen Speicherort auf einem Webserver auf schnelle Weise einen Webordner zu erstellen, geben Sie im Dialogfeld Speichern unter (Menü Datei) im Feld Dateiname die Webadresse für eine Zieladresse im Web ein. Geben Sie beispielsweise http://meinserver/ ein, um unter dieser Zieladresse einen Webordner zu erstellen.


 Richtlinien zum Verwalten von Webdateien und Verknüpfungen

Richtlinien zum Verwalten von Webdateien und Verknüpfungen

Diese Seite enthält Informationen zu den folgenden Themen:

Verwalten von Verknüpfungen

Verwalten und Benennen von Hilfsdateien

Testen von Verknüpfungen

Weitere Informationen

Wenn Sie Webseiten erstellen, verwaltet PowerPoint die zusammengehörigen Dateien und plant die Verknüpfungen und Hyperlinks, so dass die Bilder angezeigt werden und die Verknüpfungen funktionieren, wenn die Seiten auf dem letztendlichen Webserver abgelegt werden.

Verwalten von Verknüpfungen

Wenn alle Dateien, d. h. Dateien für Aufzählungszeichen, Navigationsschaltflächen, Hintergrundstrukturen, Grafiken und für Webseiten, zu denen Sie Hyperlinks erstellen, auf demselben Webserver veröffentlicht werden, verwaltet PowerPoint die Hyperlinks als relative Verknüpfungen. Die Verwendung von relativen Verknüpfungen erleichtert das Verschieben von Hilfsdateien von einem Speicherort zu einem anderen.

Hyperlinks zu Websites auf anderen Servern, zum Beispiel in einer Liste Ihrer bevorzugten Adressen im Web, werden als absolute Verknüpfungen verwaltet, das heißt, als fester Datei-Speicherort.

Wenn Sie Ihre Webseiten an einem anderen Ort speichern, bleiben Verknüpfungen, die nicht in relative Verknüpfungen umgewandelt werden können, als absolute Verknüpfungen erhalten.

Zurück zum Anfang

Verwalten und Benennen von Hilfsdateien

Wenn Sie Ihre Datei als Webseite speichern, werden alle Hilfsdateien, wie diejenigen für Aufzählungszeichen, Hintergrundstrukturen und Grafiken, üblicherweise in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite an einen anderen Ort verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, damit alle Verknüpfungen zu Ihrer Webseite erhalten bleiben.

Beispiel: Eine Ihrer Webseiten heißt Seite1.htm. Sie enthält Aufzählungszeichen, die in einem Ordner für Hilfsdateien namens Seite1-Dateien abgelegt sind. Die relativen Pfade für die Grafikdateien lauten \Seite1-Dateien\Bild001.gif und \Seite1-Dateien\Bild002.gif. Wenn Sie Seite1.htm verschieben, müssen Sie auch den Ordner mit den Hilfsdateien (Seite1-Dateien) an den neuen Ort mit verschieben.

Als Standard entspricht der Name des Hilfsordners dem Namen der Webseite plus einem Unterstrich (_), einem Punkt (.) oder einem Bindestrich (-) sowie dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office 2000 angezeigt, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie beispielsweise die niederländische Version von Office 2000 verwenden, um eine Datei mit dem Namen Seite1 als Webseite zu speichern, lautet der Standard-Name des Hilfsordners Seite1_bestanden. Informieren Sie sich über Standardnamen der Hilfsordner.

Zurück zum Anfang

Testen von Verknüpfungen

Nachdem Sie Ihre Webseiten im Internet oder einem Intranet veröffentlicht haben, empfiehlt es sich, diese in einem Webbrowser zu testen. Stellen Sie sicher, dass alle Grafiken angezeigt werden und dass Hyperlinks auf die richtige Webseite verweisen.

Zurück zum Anfang

Weitere Informationen

Hyperlinks und interaktive Schaltflächen in einer Präsentation

Bereitstellen einer Präsentation im Web

Zurück zum Anfang


 Speichern der Kopie einer Präsentation auf einem Webserver in PowerPoint

Speichern der Kopie einer Präsentation auf einem Webserver in PowerPoint

Sie können die Kopie einer Präsentation in einem beliebigen Format auf einem Webserver speichern.

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Klicken Sie in der Umgebungsleiste auf Webordner.

  3. Doppelklicken Sie in der Liste der Webordnern auf den gewünschten Ordner, und doppelklicken Sie anschließend auf den Speicherort, an dem Sie die Präsentation speichern möchten.

  4. Geben Sie im Feld Dateiname den Namen der Präsentation ein.

  5. Klicken Sie im Feld Dateityp auf das Format, in dem die Präsentation gespeichert werden soll.

  6. Klicken Sie auf Speichern.

  7. Wenn die gewünschte Website nicht angezeigt wird, klicken Sie auf Neuen Ordner erstellen [image] und befolgen die Anweisungen des Assistenten zum Hinzufügen eines Webordners, um einen neuen Webordner für diese Site zu erstellen.

Tipps

  • Wenn Sie zusätzliche Optionen erhalten möchten, bevor Sie eine Kopie der Präsentation im HTML-Format (als Webseite) auf einem Webserver speichern, klicken Sie im Menü Datei auf Als Webseite speichern und anschließend auf Veröffentlichen, um die gewünschten Optionen auszuwählen.

  • Wenn Sie für einen vorhandenen Webserver schnell einen Webordner erstellen möchten, geben Sie im Dialogfeld Speichern unter (Menü Datei) im Feld Dateiname die Zieladresse im Web ein. Geben Sie zum Beispiel http://meinserver/ ein, um unter dieser Zieladresse einen Webordner zu erstellen.


 Speichern einer Kopie einer Präsentation auf einem Webserver im Windows-Explorer

Speichern einer Kopie einer Präsentation auf einem Webserver im Windows-Explorer

  1. Klicken Sie im Windows-Explorer mit der rechten Maustaste auf die Datei, die Sie auf einen Webserver kopieren oder verschieben möchten.

  2. Klicken Sie im Kontextmenü auf Kopieren.

  3. Doppelklicken Sie auf Webordner.

  4. Doppelklicken Sie in der Liste mit Webordner-Sites auf den gewünschten Ordner, und doppelklicken Sie dann auf den Zielordner, in dem Sie die Präsentation speichern möchten.

  5. Klicken Sie im Kontextmenü auf Einfügen.

  6. Wenn der gewünschte Webserver, in dem Sie die Präsentation speichern möchten, nicht angezeigt wird, doppelklicken Sie im Stammverzeichnis der Webordner auf Webordner hinzufügen, um darin einen neuen Webordner zu erstellen. So erstellen Sie einen Webordner.

Tipp Wenn Sie eine Präsentation als Webseite speichern, werden in der Standardeinstellung alle Hilfsdateien, wie beispielsweise Aufzählungszeichen, Hintergrundstrukturen und Grafiken, in einem Hilfsordner verwaltet. Wenn Sie Ihre Webseite an einen anderen Speicherplatz kopieren oder verschieben, müssen Sie auch den Hilfsordner verschieben, damit alle Verknüpfungen zu Ihrer Webseite beibehalten werden. Informieren Sie sich über das Verwalten von Webdateien und Verknüpfungen.


 Arbeiten mit Grafiken auf Webseiten

Arbeiten mit Grafiken auf Webseiten

Diese Seite enthält Informationen zu den folgenden Themen:

Grafikformate auf Webseiten

Einfügen von Grafiken aus Dateien

Verwendung von Zeichnungsobjekten

Verwendung von animierten GIF-Bildern

Ausrichten von Grafiken

Weitere Informationen

Grafikformate auf Webseiten

Wenn Sie Ihre Präsentation zum ersten Mal im HTML-Format speichern, werden alle Grafiken in das Format GIF, JPEG oder PNG konvertiert. Bei diesen handelt es sich um Arten von Grafiken, die im World Wide Web unterstützt werden. Sie können in PowerPoint enthaltene Grafiken verwenden, wie ClipArt, AutoFormen, Textfelder und WordArt, oder Ihre eigenen Grafiken im GIF-Format erstellen. Wenn Sie über Zugang zum Internet verfügen, können Sie weitere Grafiken von der Microsoft Webseite mit Grafikressourcen erhalten. Wenn Sie die Webseite in PowerPoint erneut öffnen, können Sie alle Grafiken wie gewohnt bearbeiten.

Zurück zum Anfang

Einfügen von Grafiken aus Dateien

Wenn Sie eine Grafik aus einer Datei einfügen, können Sie entweder die gesamte Grafik einfügen, indem Sie die Grafik aus einem anderen Speicherort kopieren und einfügen, oder eine Verknüpfung zur entsprechenden Grafik an einem festgelegten Speicherort einfügen, beispielsweise einem anderen Webserver, oder mit einem relativen Pfad zum Speicherort der Datei. Das Verknüpfen einer Grafik mit Ihrer Webseite verringert die Größe der Seite, erleichtert die Aktualisierung der Grafik und die gleichzeitige Verwendung der Grafik auf verschiedenen Webseiten. Stellen Sie unter Windows sicher, dass Sie beim Kopieren oder Verschieben einer Webseite an einen anderen Speicherort auch die Hilfsdateien (wie Grafiken, Hintergrundstrukturen und Aufzählungszeichen) kopieren oder verschieben. Nur so bleiben die Grafikverknüpfungen auf Ihrer Webseite intakt.

Zurück zum Anfang

Verwendung von Zeichnungsobjekten

Sie können Zeichnungsobjekte wie AutoFormen, Textfelder und WordArt-Effekte als Objekte in PowerPoint verwenden. Nachdem Sie Ihre Präsentation im HTML-Format gespeichert haben, können Sie die Präsentation in einem Webbrowser öffnen und betrachten oder in PowerPoint öffnen und bearbeiten. Alle Zeichnungsobjekte in einer im HTML-Format gespeicherten Präsentation können in PowerPoint bearbeitet werden.

Zurück zum Anfang

Verwendung von animierten GIF-Grafiken

Sie können animierte GIF-Bilder in PowerPoint-Bildschirmpräsentationen einfügen. Beim Speichern eines animierten GIF-Bildes im HTML-Format bleibt die Animation erhalten. An einem animierten GIF-Bild können Sie bestimmte Operationen zum Bearbeiten nicht vornehmen, wie Zuschneiden, Gruppieren, Ändern des Füllbereichs, des Rahmens oder der Schattierung. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Bilder vor, und fügen Sie die Datei anschließend wieder auf der Folie ein.

Zurück zum Anfang

Ausrichten von Grafiken

Zum Anordnen von Grafiken in PowerPoint stehen Ihnen auf den Symbolleisten Zeichnen und Grafik Befehle für die Ausrichtung zur Verfügung. Wenn Sie eine Grafik auf einer Folie markieren, wird automatisch die Symbolleiste Grafik eingeblendet. Wenn Sie die Symbolleiste Grafik ausblenden möchten, klicken Sie mit der rechten Maustaste auf eine Grafik und dann im Kontextmenü auf Symbolleiste für Grafik ausblenden.

Zurück zum Anfang

Weitere Informationen

Einfügen einer importierten Grafik

Einfügen einer ClipArt oder Grafik aus der Clip Gallery

Einfügen eines animierten GIF-Bildes in eine Folie

Einfügen eines WordArt-Zeichnungsobjekts

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Bearbeiten einer Grafik

Festlegen von alternativem Text für Grafiken auf einer Webseite

Zurück zum Anfang


 Empfangen von Benachrichtigungen bei Änderungen an einer Datei oder einem Ordner auf einem Webserver

Empfangen von Benachrichtigungen bei Änderungen an einer Datei oder einem Ordner auf einem Webserver

  1. Öffnen Sie die Datei oder den Ordner, über den Sie informiert werden möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Abonnieren.

  4. Führen Sie unter Abonnieren einen der folgenden Schritte aus:

    Um die gerade geöffnete Datei zu abonnieren, klicken Sie auf Datei.

    Um alle in einem Webordner enthaltenen Dateien zu abonnieren, klicken Sie auf Ordner und wählen dann die gewünschten Optionen aus, oder geben Sie die Adresse eines anderen auf einem Webserver befindlichen Ordners ein.

  5. Wählen Sie im Feld Bei die Bedingungen, unter denen eine Benachrichtigung über Änderungen erfolgen soll.

  6. Geben Sie in das Feld Adresse Ihre E-Mail-Adresse ein.

  7. Geben Sie in das Feld Zeitpunkt ein, wie oft Benachrichtigungen über Änderungen erfolgen sollen.

Anmerkung Wenn Sie eine Datei abonnieren, die sich nicht auf Ihrem Server mit Microsoft Office Servererweiterungen befindet, werden Sie nicht über Änderungen des Inhalts der Datei benachrichtigt. Sie werden jedoch über Änderungen der Diskussionsbeiträge benachrichtigt, die die Datei betreffen.


Anhalten der Änderungsbenachrichtigung für eine Datei oder einen Ordner auf einem Webserver

  1. Öffnen Sie in Microsoft Outlook eine der E-Mail-Nachrichten, die Sie über Änderungen an einer Datei oder einem Ordner auf einem Webserver benachrichtigen.

  2. Klicken Sie auf den Hyperlink am Ende der Nachricht, um keine weiteren Änderungsbenachrichtigungen zu erhalten.

Tipp Sie können das Versenden von Änderungsbenachrichtigungen auch deaktivieren, indem Sie auf Webabonnements bearbeiten auf der Startseite der Microsoft Office Servererweiterungen in Ihrem Browser klicken. Wenden Sie sich an Ihren Systemadministrator, um die Webadresse der Startseite zu erhalten.


 Einstellen der Codierung für eine Webseite

Einstellen der Codierung für eine Webseite

Wenn Sie eine Webseite erstellen, können Sie die Codierung festlegen, die ein Webbrowser zum Anzeigen der Seite verwenden soll.

  1. Klicken Sie im Menü Extras auf Optionen.

    Demo

  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Codierung.

  4. Wenden Sie eines der folgenden Verfahren an:

    Zum Festlegen der Sprachcodierung, die PowerPoint zum Anzeigen der Seite verwenden soll, wenn diese bisher nicht mit der richtigen Sprachcodierung angezeigt wird, klicken Sie im Listenfeld Das aktuelle Dokument laden als auf die gewünschte Codierung. Diese Einstellung wird auch beim Laden weiterer Seiten verwendet, falls deren Sprachcodierung nicht festgestellt werden kann.

    Zum Festlegen der Sprachcodierung, die beim Speichern der Seite verwendet werden soll, klicken Sie in der Liste Dieses Dokument speichern als auf die gewünschte Codierung.

    Anmerkung Damit PowerPoint Ihre Seiten immer mit einer bestimmten Sprachcodierung speichert, aktivieren Sie das Kontrollkästchen Die Webseiten immer in der Standardcodierung speichern. Diese Einstellung gilt sowohl für die aktuelle als auch für alle weiteren Seiten, die Sie speichern. Diese Einstellung ist nützlich, wenn Sie Seiten aus anderen Quellen weiterverwenden und jede Seite mit der gleichen Codierung speichern wollen.


 Einstellen der Schriftart für eine Webseite oder eine Nur Text-Datei, die Sie öffnen möchten

Einstellen der Schriftart für eine Webseite oder eine Nur Text-Datei, die Sie öffnen möchten

Wenn beim Importieren nach PowerPoint auf eine Webseite oder eine Nur Text-Datei eine falsche Schriftart angewendet wurde, können Sie die Schriftart auswählen, in der die Seite wahrscheinlich codiert ist.

  1. Klicken Sie im Menü Extras auf Optionen.

    Demo

  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Schriftarten.

  4. Wählen Sie unter Zeichensatz den Zeichensatz aus, der zum Codieren der Datei verwendet wurde.

  5. Führen Sie eine der folgenden Aktionen aus:

    Wählen Sie im Feld Proportionale Schrift die Schriftart für normalen Text aus.

    Wählen Sie im Feld Festbreitenschrift die Schriftart für Text mit einer festen Breite aus.


 Verringern der Ladezeit von Webseiten durch Verwenden der Vector Markup Language

Verringern der Ladezeit von Webseiten durch Verwenden der Vector Markup Language

Dieses Verfahren wird empfohlen, wenn andere Personen Ihre Webseite in einem Webbrowser anzeigen lassen, der Grafiken im VML-Format (Vector Markup Language) unterstützt, zum Beispiel Microsoft Internet Explorer ab Version 5.0. Ihre Webseite wird schneller in HTML gespeichert, benötigt weniger Speicherplatz und eine geringere Ladezeit.

  1. Klicken Sie im Menü Extras auf Optionen.

    Demo

  2. Öffnen Sie die Registerkarte Allgemein, und klicken Sie dann auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Bilder.

  4. Aktivieren Sie unter Dateiformate das Kontrollkästchen Auf VML für Grafikdarstellung vertrauen.

    Anmerkungen

    • Wenn Sie diese erweiterte Weboption verwenden und eine Webseite in einem Browser anzeigen lassen, der keine Grafiken im VML-Format erkennt (wie Microsoft Internet Explorer bis Version 4.0), werden keine Grafiken angezeigt. Obwohl Ihre Grafiken nicht im Webbrowser angezeigt werden, können Sie Ihre Webseite jederzeit in PowerPoint öffnen, um die Grafiken zu bearbeiten.

    • Wenn die Weboption Auf VML für Grafikdarstellungen vertrauen aktiviert ist, stellen Sie vor dem Senden einer Folie im HTML-Format per E-Mail sicher, dass der Empfänger Ihrer Nachricht die Folie in einem E-Mail-System anzeigen kann, das Grafiken im VML-Format erkennt (wie Microsoft Outlook ab Version 2000). Andernfalls werden dem Empfänger keine Grafiken in den E-Mail-Nachrichten angezeigt.


 Speicherorte im Web

Speicherorte im Web

Ihr Vorgehen beim Speichern Ihrer Präsentationen im Web ist davon abhängig, wo Sie Ihre Präsentationen zur Verfügung stellen möchten. Diese Seite enthält Informationen zu den folgenden Themen:

Bereitstellen Ihrer Präsentationen in einem Intranet

Bereitstellen Ihrer Präsentationen im Internet

Verwalten von Webseiten in einem Intranet oder im Internet

Weitere Informationen

Bereitstellen Ihrer Präsentationen in einem Intranet

Wenn das Intranet Ihres Unternehmens auf Internetprotokollen basiert, können Sie Webordner für das Speichern von Kopien Ihrer Präsentationen auf einem Webserver verwenden. Um Ordner und Dateien veröffentlichen, kopieren oder verwalten zu können, müssen Sie Zugriff auf einen Webserver haben. Die folgenden Möglichkeiten stehen Ihnen zum Speichern Ihrer Webseiten in einem Intranet zur Verfügung.

  • Wenn Ihr Webserver Webordner unterstützt, können Sie diesen Ordnertyp für das Speichern von Kopien Ihrer Webseiten auf dem Webserver verwenden. Wenn Sie Ordner und Dateien auf einem Webserver kopieren oder verwalten möchten, müssen Sie sich an Ihren Systemadministrator oder Internetdienstanbieter wenden, um Zugriff und den URL eines Webserver zu erhalten, auf dem Sie Dateien speichern können. Informieren Sie sich über Webordner.

  • Wenn Ihr Webserver das File Transfer Protocol (FTP) unterstützt, können Sie ein Dokument in einer FTP-Site speichern. Wenden Sie sich an Ihren Systemadministrator oder Internetdienstanbieter, um Zugriff zu einer FTP-Site zu erhalten, auf der Sie Dateien speichern können.

  • Bei Fragen zum Speichern Ihrer Webseiten im Intranet wenden Sie sich an Ihren Systemadministrator.

Zurück zum Anfang

Bereitstellen Ihrer Präsentationen im Internet

Um Ihre Präsentationen im Internet zur Verfügung zu stellen, müssen Sie entweder einen Internetdienstanbieter finden, der Ihnen Speicherplatz für Webpräsentationen zur Verfügung stellt, oder Sie müssen Webserver-Software auf Ihrem Computer installieren. Wichtige Faktoren, die Sie beim Einrichten Ihres Computers als Server bedenken müssen, sind dessen Rechengeschwindigkeit und Verfügbarkeit. Wenn Sie Ihren Computer nicht den ganzen Tag über eingeschaltet lassen möchten, ist der Einsatz als Webserver nicht empfehlenswert.

Die folgenden Möglichkeiten zum Speichern Ihrer Webseiten im Internet stehen Ihnen zur Verfügung:

  • Wenn Ihr Webserver Webordner unterstützt, können Sie diesen Ordnertyp für das Speichern von Kopien Ihrer Webseiten auf dem Webserver verwenden. Wenn Sie Ordner und Dateien auf einem Webserver kopieren und verwalten möchten, müssen Sie sich an Ihren Systemadministrator oder Internetdienstanbieter wenden, um Zugriff und den URL eines Webservers zu erhalten, auf dem Sie Dateien speichern können. Informieren Sie sich über Webordner.

  • Wenn Ihr Webserver FTP unterstützt, können Sie ein Dokument in einer FTP-Site speichern. Wenden Sie sich an Ihren Systemadministrator oder Internetdienstanbieter, wenn Sie Zugriff auf einen Speicherort für Ihre Dateien benötigen.

  • Bei Fragen zum Speichern Ihrer Webseiten im Internet fragen Sie Ihren Systemadministrator oder Internetdienstanbieter.

Zurück zum Anfang

Verwalten von Webseiten in einem Intranet oder im Internet

Erkundigen Sie sich bei Ihrem Internetdienstanbieter oder Webadministrator, sofern in Ihrer Organisation vorhanden, wie die Webseiten, Grafikdateien und anderen Dateien auf dem Server strukturiert werden müssen. Bringen Sie beispielsweise in Erfahrung, ob Sie für Anführungszeichen und Bilder eigene Ordner erstellen müssen oder ob Sie alle Dateien an einem einzigen Ort speichern müssen. Wenn Sie beabsichtigen, Formulare oder Imagemaps zu verwenden, sollten Sie sich über mögliche Einschränkungen in der Verwendung solcher Elemente informieren, da diese vom Server unterstützt werden müssen. Informieren Sie sich über Richtlinien zum Verwalten von Webdateien und Verknüpfungen.

Zurück zum Anfang

Weitere Informationen

Bereitstellen einer Präsentation im Web

Veröffentlichen einer Präsentation oder Webseite im Web

Zurück zum Anfang


Problembehandlung bei Weboptionen

Arbeiten mit Dateien und Verknüpfungen

Hilfsdateien für das Web sollen nicht in einem Ordner gespeichert werden.

Eine auf einem Dateiserver abgelegte Webseite kann nicht von allen gefunden oder angezeigt werden.

Nach dem Verschieben einer Webseite an einen anderen Speicherort sind einige der Verknüpfungen unterbrochen.

Es kann keine automatische Sicherungskopie einer Webseite erstellt werden.

Der Name des Hilfsordners für eine Webseite ist in einer anderen Sprache.

Arbeiten mit Grafiken

Auf meiner Webseite wird ein rotes X, eine leere Grafik oder keine Grafik angezeigt.

Grafiken und Text einer Webseite haben auf verschiedenen Computern ein unterschiedliches Erscheinungsbild.

Die Grafiken werden im Browserfenster zu groß angezeigt.

Festlegen von Sprache und Schriftarten

Auf der Webseite werden nicht die richtigen Zeichen für eine bestimmte Sprache angezeigt.

Anpassen des Erscheinungsbilds von Präsentationen in einem Browser

Im Notizenfeld und im Gliederungsausschnitt des Browsers sollen die Textfarbe und die Hintergrundfarbe geändert werden.

Animations- und Folienübergangseffekte sollen im Browser dargestellt werden.

Die Webpräsentation weist nicht die gewünschten Funktionen auf.

Arbeiten mit anderen Webbrowsern

Eine Webpräsentation wird im Webbrowser nicht in der gewünschten Weise angezeigt.

Eine für Internet Explorer 3.0 veröffentlichte Präsentation wird nicht in der gewünschten Weise angezeigt.

Eine Webpräsentation wird in WebTV nicht in der gewünschten Weise angezeigt.

Wie kann ich eine Webpräsentation für Netscape Navigator optimieren?

Ein- oder Ausblenden des Notizenfeldes oder des Gliederungsausschnitts

Ausblenden des Notizenfeldes und des Gliederungsausschnitts bei der Darstellung einer Präsentation im Browser.

Das Kontrollkästchen Sprechernotizen anzeigen steht nicht zur Verfügung.

In der Webpräsentation gibt es keinen Gliederungsausschnitt und kein Notizenfeld.


 Diskussionen in PowerPoint

Diskussionen in PowerPoint

Das Diskussionsfeature ist nur in Verbindung mit den Microsoft Office Servererweiterungen verfügbar. Die Servererweiterungen werden von Ihrem Systemadministrator eingerichtet.

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von themenbezogenen Diskussionen bei der Zusammenarbeit

Starten und Anzeigen von Diskussionen

Bearbeiten, Löschen und Beantworten von Diskussionen

Filtern von Diskussionen

Weitere Informationen

Verwenden von themenbezogenen Diskussionen bei der Zusammenarbeit

Mit Hilfe des Diskussionsfeatures können Sie und andere Benutzer Anmerkungen in eine Präsentation einfügen. Die Diskussionen sind themenbezogen (mit so genannten Diskussionsfäden). Die Antworten auf Diskussionsbeiträge werden also direkt untereinander angezeigt. Sie können mehrere Diskussionen gleichzeitig verfolgen. Diskussionen werden aus Microsoft PowerPoint heraus gestartet. (Sie können aber auch direkt aus dem Browser heraus arbeiten.) Mit Hilfe der Symbolleiste Diskussionen kann jede Person, die Ihre Präsentationen überarbeitet, an allen Diskussionen teilnehmen und Beiträge zu allen Diskussionen leisten. Anschließend können Sie die Diskussionen in PowerPoint durchsehen und Ihre Präsentation auf der Basis des so erhaltenen Feedbacks überarbeiten.

Zurück zum Anfang

Starten und Anzeigen von Diskussionen

Wenn Sie eine Diskussion beginnen erscheint ein Diskussionsfenster, in dem neben dem Thema der Diskussion Ihre Bemerkung oder Frage angezeigt wird. Im Diskussionsfenster können Sie die Liste der Diskussionen durchblättern, um Thema und Inhalt sowie den Namen des Autors der jeweiligen Beiträge anzuzeigen.

Zurück zum Anfang

Bearbeiten, Löschen und Beantworten von Diskussionen

Sie können nur eigene Diskussionsbeiträge bearbeiten oder löschen, es sei denn, der Systemadministrator erteilt Ihnen die Berechtigung zum Bearbeiten und Löschen aller Diskussionsbeiträge. Sie können auf alle Diskussionsbeiträge antworten.

Zurück zum Anfang

Filtern von Diskussionen

Sie können die Diskussionen einer Präsentation so filtern, dass Sie lediglich die Beiträge lesen, die von einem bestimmten Teilnehmer in einem bestimmten Zeitraum geäußert wurden. So können Sie beispielsweise festlegen, dass nur die Beiträge angezeigt werden, die von Teilnehmerin Ute Wallmann in der letzten Woche hinzugefügt wurden.

Zurück zum Anfang

Weitere Informationen

Auswählen eines Diskussionsservers

Antworten auf einen Diskussionsbeitrag in Microsoft PowerPoint

Bearbeiten von Diskussionstext in Microsoft PowerPoint

Löschen eines Diskussionsbeitrages in Microsoft PowerPoint

Zurück zum Anfang


 Diskussionen auf Webseiten

Diskussionen auf Webseiten

Das Diskussionsfeature ist nur mit den Microsoft Office Servererweiterungen verfügbar. Die Servererweiterungen werden von Ihrem Systemadministrator eingerichtet.

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von themenbezogenen Diskussionen bei der Zusammenarbeit

Browser-Anforderungen

Hilfe zu Diskussionen

Weitere Informationen

Verwenden von themenbezogenen Diskussionen bei der Zusammenarbeit

Mit Hilfe des Diskussionsfeatures können Sie und andere Teilnehmer Anmerkungen in eine Webseite einfügen. Die Diskussionen sind themenbezogen (mit so genannten Diskussionsfäden). Die Antworten auf Diskussionsbeiträge werden also direkt untereinander angezeigt. Sie können mehrere Diskussionen gleichzeitig verfolgen. Diskussionen werden aus Ihrem Browser heraus gestartet. (Sie können aber auch direkt aus Microsoft Word, Microsoft Excel oder Microsoft PowerPoint heraus arbeiten.) Mit Hilfe der Symbolleiste Diskussionen kann jede Person, die Ihre Webseite überarbeitet, an allen Diskussionen teilnehmen und Beiträge zu allen Diskussionen leisten. Die Diskussionen auf einer Webseite können gefiltert werden, so dass Sie ausschließlich die Diskussionsbeiträge eines bestimmten Teilnehmers oder aus einem bestimmten Zeitraum lesen. Sie können die Diskussionen anschließend in Ihrem Browser oder in einem Microsoft Office-Programm durchsehen und Ihre Webseite auf der Basis des so erhaltenen Feedbacks überarbeiten.

Zurück zum Anfang

Browser-Anforderungen

Das Diskussionsfeature kann mit den meisten Browsern verwendet werden. Das beste Ergebnis erzielen Sie jedoch mit Microsoft Internet Explorer ab Version 4.0 und PowerPoint 2000 bzw. Microsoft Office 2000. Wenn Sie eine frühere Version des Internet Explorer oder einen anderen Browser (zum Beispiel Netscape Navigator ab Version 3.0) verwenden, müssen Sie die Startseite der Microsoft Office Servererweiterungen verwenden, um einer Webseite Diskussionsbeiträge hinzuzufügen. Wenn Sie Microsoft Explorer ab Version 4.0, aber nicht PowerPoint 2000 bzw. Microsoft Office 2000 installiert haben, müssen Sie die Startseite der Microsoft Office Servererweiterungen verwenden, um das Diskussionsfeature verwenden zu können. Wenn Sie die Startseite der Microsoft Office Servererweiterungen in Ihrem Browser öffnen möchten, geben Sie im Feld Adresse die Adresse http://Servername/msoffice/ ein, wobei Servername für einen Webserver steht, auf dem Sie Dateien speichern dürfen. Diesen Namen erhalten Sie von Ihrem Systemadministrator.

Wenn Sie von der Startseite der Office Servererweiterungen eine Verbindung mit einer Webseite herstellen, hat die Symbolleiste Diskussionen, unabhängig vom verwendeten Browser, ein anderes Erscheinungsbild als die Symbolleiste, die beim Start einer Diskussion mit Internet Explorer ab Version 4.0 verwendet wird.

Zurück zum Anfang

Hilfe zu Diskussionen

Klicken Sie auf der Symbolleiste Diskussionen auf Webdiskussionenhilfe [image], um den Inhalt der Hilfe aufzurufen.

Zurück zum Anfang

Weitere Informationen

Diskussionen in PowerPoint

Zurück zum Anfang


 Einleiten einer Diskussion zu einer Präsentation in Microsoft PowerPoint

Einleiten einer Diskussion zu einer Präsentation in Microsoft PowerPoint

  1. Öffnen Sie die Präsentation, über die Sie eine Diskussion führen möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie anschließend auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussion über die Präsentation einfügen [image] .

  4. Geben Sie unter Diskussionsthema das Thema der Diskussion ein.

  5. Geben Sie unter Diskussionstext Ihren Beitrag ein.

  6. Klicken Sie auf OK.

Das Diskussionsfenster wird geöffnet.

Tipp Wenn Sie das Diskussionsfenster ausblenden möchten, klicken Sie auf der Symbolleiste Diskussionen auf Diskussionsfenster anzeigen/ausblenden [image] .


Starten einer Diskussion aus Ihrem Browser heraus

Browseranforderungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Öffnen Sie in Ihrem Browser die Webseite, zu der Sie Diskussionen hinzufügen möchten.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie Microsoft Internet Explorer ab Version 5 verwenden und PowerPoint 2000 oder Microsoft Office 2000 installiert haben, klicken Sie auf Diskussion [image].

    Wenn Sie Internet Explorer 4 verwenden und PowerPoint 2000 oder Microsoft Office 2000 installiert haben, zeigen Sie im Menü Ansicht auf Explorerleiste und klicken dann auf Diskutieren.

    Wenn Sie einen anderen Browser verwenden oder PowerPoint 2000 bzw. Microsoft Office 2000 nicht installiert haben, geben Sie im Feld Adresse http://Servername/msoffice/ ein, wobei Servername einen Webserver darstellt, auf dem Sie Dateien speichern dürfen. Fragen Sie Ihren Systemadministrator nach dem Namen eines Webservers, auf dem Sie Dateien speichern dürfen.

Anmerkung Wenn Sie eine Webseite über die Startseite der Office Servererweiterungen aufrufen, sieht die Symbolleiste Diskussionen, unabhängig vom verwendeten Browser, anders aus als die Symbolleiste, die angezeigt wird, wenn Sie eine Diskussion aus Internet Explorer 5 heraus starten. Lesen Sie die Hilfe zur Startseite der Microsoft Office Servererweiterungen, um weitere Informationen zu diesem Thema zu erhalten.


 Antworten auf einen Diskussionsbeitrag in Microsoft PowerPoint

Antworten auf einen Diskussionsbeitrag in Microsoft PowerPoint

  1. Öffnen Sie die Präsentation mit der Diskussion, an der Sie teilnehmen möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie anschließend auf Webdiskussionen.

    Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  3. Klicken Sie am Ende des Diskussionstextes, auf den Sie antworten möchten, auf Aktionsmenü anzeigen [image] und anschließend auf Antworten.

  4. Geben Sie unter Diskussionstext Ihre Antwort ein.


 Löschen eines Diskussionsbeitrages in Microsoft PowerPoint

Löschen eines Diskussionsbeitrages in Microsoft PowerPoint

  1. Öffnen Sie die Präsentation, welche die Diskussion enthält, die Sie löschen wollen.

  2. Klicken Sie im Menü Extras auf Onlinezusammenarbeit und klicken Sie dann auf Webdiskussionen.

    Wenn das Diskussionsfenster nicht sichbar ist, klicken Sie auf Diskussionsfenster anzeigen/verbergen [image] .

  3. Klicken Sie am Ende der von Ihnen zu löschenden Diskussion auf Aktionsmenü anzeigen [image], und klicken Sie dann auf Löschen.

  4. Wenn eine Meldung angezeigt wird, klicken Sie auf Ja.


Filtern von Diskussionen in Microsoft PowerPoint

Um nur die von einer bestimmten Person oder in einem bestimmten Zeitrahmen abgegebenen Diskussionsbeiträge zu sehen, können Sie die Diskussion filtern. Zum Beispiel können Sie die Wahl treffen, nur die von Stefan Buchner innerhalb der letzten Woche abgegebenen Diskussionsbeiträge anzusehen.

  1. Öffnen Sie die Präsentation, welche die Diskussionsbeiträge enthält, die Sie filtern möchten.

  2. Wählen Sie im Menü Extras die Option Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen und dann auf Diskussionen filtern.

  4. Wählen Sie im Feld Erstellt von den Namen der Person aus, deren Bemerkungen im Diskussionsfenster angezeigt werden sollen.

  5. Wählen Sie im Feld Erstellt am den gewünschten Zeitrahmen aus.


 Bearbeiten von Diskussionstext in Microsoft PowerPoint

Bearbeiten von Diskussionstext in Microsoft PowerPoint

  1. Öffnen Sie die Präsentation, die den zu bearbeitenden Diskussionstext enthält.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

    Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  3. Klicken Sie am Ende des zu bearbeitenden Diskussionstextes auf Aktionsmenü anzeigen [image], und klicken Sie dann auf Bearbeiten.

  4. Geben Sie im Feld Text die Änderungen ein, die Sie im Text vornehmen möchten.

Anmerkung Sie können nur den Diskussionstext ändern, den Sie selbst eingegeben haben.


Drucken von Diskussionen in Microsoft PowerPoint

Unter Verwendung dieses Verfahrens können Sie alle Diskussionen zur aktuellen Präsentation drucken.

  1. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen drucken.

  2. Wählen Sie die gewünschten Druckoptionen.


 Auswählen eines Diskussionsservers

Auswählen eines Diskussionsservers

  1. Öffnen Sie die Präsentation, zu der Sie Diskussionen hinzufügen möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit und dann auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionsoptionen.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen des Diskussionsservers ein.

  6. Wenn Ihr Systemadministrator Sicherheitsfunktionen mit dem Nachrichtenprotokoll Secure Sockets Layer (SSL) installiert hat, aktivieren Sie das Kontrollkästchen Secure Connection benötigt (SSL).

  7. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Namen ein, den Sie für den Server verwenden möchten, zum Beispiel Mein Server.

  8. Klicken Sie zweimal auf OK.


 Anzeigen oder Ausblenden von Diskussionen in PowerPoint

Anzeigen oder Ausblenden von Diskussionen in PowerPoint

  • Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionsfenster anzeigen/ausblenden [image] .

Tipp Wenn die Symbolleiste Diskussionen nicht sichtbar ist, zeigen Sie auf Onlinezusammenarbeit im Menü Extras, und klicken dann auf Webdiskussionen.


Anzeigen oder Verbergen von Elementen in der Kopfzeile von Diskussionsbeiträgen

Die Anzeige der Zeit, des Themas, des Anzeigenamens und des Benutzernamens in der Kopfzeile von Diskussionsbeiträgen ist voreingestellt. Sie können die einzelnen Elemente oder auch alle Elemente anzeigen oder verbergen. Der Anzeigename ist normalerweise Ihr voller Name, und der Benutzername ist der Domänen-Benutzername, der von Ihrem Systemadministrator vergeben wurde. Die Option Text bezieht sich auf den Inhalt der Bemerkung. Wenn Sie dieses Kontrollkästchen deaktivieren, wird die Bemerkung selbst ausgeblendet.

  1. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  2. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionsoptionen.

  3. Aktivieren oder deaktivieren Sie in Anzuzeigende Diskussionsfelder die Kontrollkästchen für die Elemente, die Sie in jeder Diskussions-Kopfzeile anzeigen oder verbergen wollen.

Anmerkung Wenn das Element, das Sie zum Anzeigen oder Verbergen ausgewählt haben, nicht sofort erscheint oder verschwindet, klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.


Schließen der Symbolleiste Diskussionen

  • Klicken Sie auf der Symbolleiste Diskussionen auf Schließen.


Problembehandlung bei Diskussionen in Präsentationen

Wobei benötigen Sie Hilfe?

Einer Präsentation kann kein Diskussionsbeitrag hinzugefügt werden.

In der Kopfzeile eines Diskussionsbeitrags wird der eigene Name nicht angezeigt.

Die Diskussionen zu einer Präsentation sind nicht vorhanden.

Im Diskussionsfenster werden verlorene oder falsch zugeordnete Diskussionsbeiträge angezeigt.


 Hinzufügen einer Aufgabe für eine Präsentation zur Outlook-Aufgabenliste

Hinzufügen einer Aufgabe für eine Präsentation zur Outlook-Aufgabenliste

  1. Öffnen Sie die Präsentation, für die Sie eine Aufgabe hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Überprüfen auf Microsoft Outlook-Aufgabe erstellen [image] .

  3. Wählen Sie die gewünschten Optionen aus.

    Informationen über das Erstellen einer Aufgabe bzw. einer Aufgabenserie sowie über das Verknüpfen eines Kontaktes mit einer Aufgabe erhalten Sie in der Outlook-Hilfe.

  4. Klicken Sie auf Speichern und Schließen [image] .

Anmerkung Sie können auch anhand einer bereits vorhandenen Aufgabe eine Aufgabenanfrage erstellen.


 Erstellen einer Aufgabenanfrage anhand einer bereits vorhandenen Aufgabe

Erstellen einer Aufgabenanfrage anhand einer bereits vorhandenen Aufgabe

  1. Öffnen Sie in Outlook die Aufgabe, die zugewiesen werden soll.

    Wie wird's gemacht?

  2. Klicken Sie auf Aufgabe zuweisen.

  3. Geben Sie im Feld An den Namen der Person ein, der Sie die Aufgabe zuweisen wollen.

    Um einen Namen aus einer Liste auszuwählen, klicken Sie auf die Schaltfläche An.

  4. Wählen Sie den Zeitrahmen und die gewünschten Statusoptionen aus.

  5. Wenn die Aufgabe wiederholt werden soll, klicken Sie auf Serie, wählen die gewünschten Optionen aus und klicken auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die entsprechende Option.

  6. Um bei Abschluss der Aufgabe einen Statusbericht zu erhalten, aktivieren Sie das Kontrollkästchen Statusbericht an mich senden, sobald die Aufgabe erledigt ist.

    Um eine aktualisierte Kopie einer nicht wiederholten Aufgabe in der Aufgabenliste beizubehalten, aktivieren Sie das Kontrollkästchen Aktualisierte Kopie dieser Aufgabe auf meiner Aufgabenliste speichern.

  7. Geben Sie im Textfeld Anweisungen oder Informationen zur Aufgabe ein.

  8. Klicken Sie auf Senden [image] .

Anmerkung Wenn Sie eine Aufgabenserie zuweisen, verbleibt eine Kopie der Aufgabe in der Aufgabenliste, wird aber nicht aktualisiert. Wenn Sie das Kontrollkästchen Statusbericht an mich senden, sobald die Aufgabe erledigt ist aktiviert haben, erhalten Sie bei Abschluss jeder Aufgabe aus der Aufgabenserie einen Statusbericht.


 Öffnen einer Aufgabe

Öffnen einer Aufgabe

  1. Klicken Sie in Outlook auf Aufgaben [image] oder Kalender [image] .

  2. Suchen Sie die Aufgabe in der Aufgabenliste, und doppelklicken Sie dann auf das Aufgabensymbol.


Automatisches Protokollieren von Präsentationen im Outlook-Journal

  1. Starten Sie Outlook.

  2. Klicken Sie im Menü Extras auf Optionen.

  3. Klicken Sie auf die Registerkarte Einstellungen, und dann auf Journaloptionen.

  4. Aktivieren Sie in der Liste Auch Dateien eintragen von das Kontrollkästchen Microsoft PowerPoint.

Anmerkung Automatisch im Journal von Outlook aufgezeichnete Präsentationen werden manchmal erst nach einigen Minuten angezeigt.


 Manuelles Aufzeichnen der Bearbeitung einer beliebigen Datei im Outlook-Journal

Manuelles Aufzeichnen der Bearbeitung einer beliebigen Datei im Outlook-Journal

  1. Stellen Sie sicher, dass die Datei, deren Bearbeitung aufgezeichnet werden soll, nicht geöffnet ist.

  2. Starten Sie Outlook.

  3. Klicken Sie auf der Outlook-Leiste auf Weitere oder auf Weitere Verknüpfungen.

  4. Doppelklicken Sie auf Arbeitsplatz [image] , und suchen Sie dann die Datei, die aufgezeichnet werden soll.

    Wenn der Arbeitsplatz nicht verfügbar ist, müssen Sie die Integrierte Dateiverwaltung von Microsoft Outlook installieren. Informieren Sie sich über das Installieren von Programmen oder Komponenten.

  5. Klicken Sie auf der Outlook-Leiste auf Outlook oder auf Outlook-Verknüpfungen, und stellen Sie sicher, dass Journal [image] sichtbar ist.

  6. Ziehen Sie die aufzuzeichnende Datei auf Journal.

  7. Wählen Sie die gewünschten Optionen, und klicken Sie dann auf Speichern und Schließen [image] .


Menüs und Symbolleisten

Was sind Menüs und Symbolleisten?

Anzeigen der ausschließlich von Ihnen verwendeten Befehle und Schaltflächen

Ansehen aller in einem Menü enthaltenen Befehle

Anordnen von Symbolleisten in derselben Zeile

Ansehen aller Symbolleistenschaltflächen

Anpassen von Menüs und Symbolleisten

Weitere Informationen

Was sind Menüs und Symbolleisten?

Ein Menü enthält eine Liste mit Befehlen. Neben einigen Befehlen werden Symbole angezeigt, so dass Sie schnell einen Bezug zwischen dem Befehl und dem zugehörigen Symbol herstellen können. Die meisten Menüs liegen auf der Menüleiste. Dies ist die oberste Symbolleiste auf dem Bildschirm. Symbolleisten können Schaltflächen, Menüs oder eine Kombination von beiden enthalten.

Zurück zum Anfang

Anzeigen der ausschließlich von Ihnen verwendeten Befehle und Schaltflächen

Je nachdem, wie oft Sie bestimmte Befehle verwenden, passt Microsoft PowerPoint Menüs und Symbolleisten für Sie an. Wenn Sie PowerPoint das erste Mal starten, werden nur die grundlegenden Befehle angezeigt. Während Sie mit PowerPoint arbeiten, werden die Menüs und Symbolleisten so angepasst, dass nur die von Ihnen oft verwendeten Befehle und Symbolleistenschaltflächen angezeigt werden. Wenn Sie möchten, können Sie die Anzeige der Symbolleisten und Menüs auf den Anfangszustand nach dem ersten Start von PowerPoint zurücksetzen.

Zurück zum Anfang

Ansehen aller in einem Menü enthaltenen Befehle

Zum Suchen nach einem Befehl, den Sie selten verwenden oder bisher nie verwendet haben, klicken Sie auf die Pfeile [image] am unteren Ende des Menüs. Das Menü wird erweitert, und alle Befehle werden angezeigt. Sie können auch auf das Menü doppelklicken, um es zu erweitern. Nachdem Sie ein Menü erweitert haben, sind auch alle anderen Menüs so lange erweitert, bis Sie einen Befehl ausgewählt oder eine andere Aktion durchgeführt haben. Wenn Sie in dem erweiterten Menü auf einen Befehl klicken, wird dieser sofort zur reduzierten Version des Menüs hinzugefügt. Ein Menübefehl wird aus der reduzierten Version des Menüs entfernt, wenn Sie häufig mit PowerPoint gearbeitet haben, ohne diesen Befehl zu verwenden. Wenn Sie es wünschen, können Sie festlegen, dass PowerPoint immer alle Befehle in allen Menüs anzeigen soll.

Zurück zum Anfang

Anordnen von Symbolleisten in derselben Zeile

Symbolleisten können nebeneinander in einer Zeile angeordnet werden. Zum Beispiel liegt die Symbolleiste Standard neben der Symbolleiste Format, wenn Sie PowerPoint zum ersten Mal aufrufen. Wenn Sie mehrere Symbolleisten in derselben Zeile anordnen, könnte zu wenig Platz zum Anzeigen aller Schaltflächen vorhanden sein. In diesem Fall werden nur die Schaltflächen angezeigt, die Sie zuletzt verwendet haben.

Zurück zum Anfang

Ansehen aller Symbolleistenschaltflächen

Sie können die Größe einer Symbolleiste anpassen, damit weitere Schaltflächen angezeigt werden, oder Sie können sich alle Schaltflächen einer Symbolleiste anzeigen lassen. Zum Anzeigen einer Liste der Schaltflächen, die keinen Platz mehr auf einer integrierten, angedockten Symbolleiste haben, klicken Sie auf Weitere Schaltflächen [image] am Ende der Symbolleiste. Wenn Sie eine Schaltfläche verwenden, die auf der Symbolleiste nicht angezeigt wird, wird diese Schaltfläche der Symbolleiste hinzugefügt. Gleichzeitig wird eine andere, von Ihnen in letzter Zeit nicht verwendete Schaltfläche in die Liste Weitere Schaltflächen verschoben.

Zurück zum Anfang

Anpassen von Menüs und Symbolleisten

Sie können Menüs und Symbolleisten auch selbst anpassen. Sie können Schaltflächen und Menüs zu Symbolleisten hinzufügen oder entfernen, eigene benutzerdefinierte Symbolleisten erstellen, Symbolleisten anzeigen lassen oder verbergen und Symbolleisten verschieben. Sie können die Menüleiste genauso anpassen wie jede integrierte Symbolleiste. Beispielsweise können Sie Schaltflächen und Menüs zur Menüleiste schnell hinzufügen oder aus ihr entfernen, aber Sie können die Menüleiste nicht verbergen. Wenn Sie eine benutzerdefinierte Schaltfläche oder ein benutzerdefiniertes Menü entfernen und für eine spätere Verwendung speichern möchten, können Sie eine Symbolleiste zum Aufbewahren nicht verwendeter Schaltflächen und Menüs erstellen und diese Symbolleiste dann verbergen.

Zurück zum Anfang

Weitere Informationen

Ein- oder Ausblenden einer Symbolleiste

Verschieben einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

Löschen einer Symbolleistenschaltfläche

Hinzufügen eines integrierten Menüs zu einer Symbolleiste

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

Entfernen eines Menüs von einer Symbolleiste

Zurück zum Anfang


Verschieben von Menüs oder Menübefehlen

Was möchten Sie tun?

Ein Menü auf eine Symbolleiste verschieben oder kopieren

Ein Untermenü an eine beliebige Stelle auf dem Bildschirm verschieben

Einen Menübefehl verschieben oder kopieren


 Umbenennen eines Menüs

Umbenennen eines Menüs

  1. Blenden Sie die Symbolleiste mit dem Menü ein, das umbenannt werden soll.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie mit der rechten Maustaste auf das Menü, das Sie umbenennen möchten, geben Sie im Kontextmenü im Feld Name einen Namen ein, und drücken Sie dann die EINGABETASTE.


 Hinzufügen eines Befehls zu einem Menü

Hinzufügen eines Befehls zu einem Menü

  1. Blenden Sie die Symbolleiste ein, die das zu ändernde Menü enthält.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie im Feld Kategorien auf die gewünschte Kategorie für den Befehl.

  4. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle über das zu ändernde Menü. Enthält das Menü eine Liste mit Befehlen, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


 Entfernen eines Befehls aus einem Menü

Entfernen eines Befehls aus einem Menü

  1. Blenden Sie die Symbolleiste ein, die das zu ändernde Menü enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Klicken Sie auf das Menü, das den zu löschenden Befehl enthält.

  4. Ziehen Sie den zu löschenden Befehl aus dem Menü.


 Wiederherstellen der Standardeinstellungen eines integrierten Menüs

Wiederherstellen der Standardeinstellungen eines integrierten Menüs

  1. Blenden Sie die Symbolleiste ein, die das Menü enthält, dessen Standardeinstellungen wiederhergestellt werden sollen.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, verschieben Sie es gegebenenfalls.

    Demo

  3. Klicken Sie mit der rechten Maustaste auf das wiederherzustellende Menü, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

    Anmerkungen

    • Der Befehl Zurücksetzen stellt das Standardsymbol sowie die ursprünglichen Befehle und Untermenüs des integrierten Menüs wieder her.

    • Sie können auch zu den Standardbefehlen zurückkehren, die in den Menüs angezeigt wurden, als Sie Microsoft PowerPoint das erste Mal geöffnet haben.


 Anzeigen aller Menübefehle

Anzeigen aller Menübefehle

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

    Anmerkung Die Einstellungen im Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an haben Auswirkungen auf Ihre sämtlichen Microsoft Office-Programme.


 Verschieben einer Symbolleiste

Verschieben einer Symbolleiste

  • Ziehen Sie den Ziehpunkt [image] bei einer verankerten Symbolleiste oder die Titelleiste bei einer unverankerten Symbolleiste an die neue Position.

Anmerkung Wenn Sie die Symbolleiste über den Rand des Anwendungsfensters hinaus ziehen, wird sie verankert. Beim Verschieben einer verankerten Symbolleiste kann sich die Position und die Größe anderer Symbolleisten in derselben Reihe ändern.


 Ändern der Symbolleistengröße

Ändern der Symbolleistengröße

  • Um die Größe einer frei positionierbaren Symbolleiste zu ändern, bewegen Sie den Mauszeiger über ihren Rand, bis er die Form eines Doppelpfeils annimmt, und ziehen dann den Rand der Symbolleiste.

  • Wenn Sie die Größe einer angedockten Symbolleiste ändern möchten, die sich auf derselben Zeile wie eine andere Symbolleiste befindet, ziehen Sie sie mit Hilfe des Ziehpunkts auf die gewünschte Größe [image].

Anmerkungen

  • Die Größe einer angedockten Symbolleiste, die sich auf einer eigenen Zeile befindet, kann nicht geändert werden. Dasselbe gilt für die am weitesten links liegende Symbolleiste auf einer horizontalen Zeile oder für die oberste Symbolleiste in einer vertikalen Reihe mit Symbolleisten.

  • Wenn Sie die Größe einer angedockten Symbolleiste ändern, kann dies die Position und Größe anderer Symbolleisten auf derselben Zeile beeinflussen.


 Ein- oder Ausblenden einer Symbolleiste

Ein- oder Ausblenden einer Symbolleiste

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, und klicken Sie dann im Kontextmenü auf die gewünschte Symbolleiste.

    Wenn Sie die gesuchte Symbolleiste im Kontextmenü nicht finden, klicken Sie im Menü Extras auf Anpassen, dann auf die Registerkarte Symbolleisten und anschließend in der Liste Symbolleisten auf die gewünschte Symbolleiste.

Tipp Um eine unverankerte Symbolleiste schnell auszublenden, klicken Sie auf der Symbolleiste auf die Schaltfläche Schließen.


 Hinzufügen einer Schaltfläche zu einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um einer integrierten verankerten Symbolleiste eine integrierte Schaltfläche hinzuzufügen, klicken Sie auf Weitere Schaltflächen [image], anschließend auf Schaltflächen hinzufügen oder entfernen, und aktivieren Sie das Kontrollkästchen neben der Schaltfläche, die Sie hinzufügen möchten.

    Um einer integrierten unverankerten Symbolleiste eine Schaltfläche hinzuzufügen, klicken Sie auf den Pfeil Pfeil nach unten in der linken oberen Ecke der Symbolleiste, auf Schaltflächen hinzufügen oder entfernen und aktivieren anschließend das Kontrollkästchen neben der Schaltfläche, die Sie hinzufügen möchten.

    Wenn Sie einer benutzerdefinierten Symbolleiste eine Schaltfläche hinzufügen möchten oder die Schaltfläche in der Liste Schaltflächen hinzufügen oder entfernen nicht finden, klicken Sie im Menü Extras auf Anpassen und anschließend auf die Registerkarte Befehle. Im Feld Kategorien klicken Sie auf eine Kategorie für den Befehl, der über die Schaltflächen ausgeführt werden soll. Ziehen Sie den gewünschten Befehl oder das Makro vom Feld Befehle auf die angezeigte Symbolleiste.


 Hinzufügen eines integrierten Menüs zu einer Symbolleiste

Hinzufügen eines integrierten Menüs zu einer Symbolleiste

  1. Blenden Sie die zu ändernde Symbolleiste ein.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie im Feld Kategorien auf Integrierte Menüs.

  4. Ziehen Sie das gewünschte Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.


 Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

  1. Blenden Sie die zu ändernde Symbolleiste ein.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie im Feld Kategorien auf Neues Menü.

  4. Ziehen Sie Neues Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.

  5. Klicken Sie mit der rechten Maustaste auf der Symbolleiste auf das neue Menü, geben Sie im Kontextmenü im Feld Name einen Namen ein, und drücken Sie die EINGABETASTE.

  6. Um einem benutzerdefinierten Menü einen Befehl hinzuzufügen, klicken Sie auf der Symbolleiste auf den Namen des benutzerdefinierten Menüs, um ein leeres Feld einzublenden. Klicken Sie im Feld Kategorien auf eine Kategorie, und ziehen Sie den Befehl dann aus dem Feld Befehle in das leere Feld.


Verschieben oder Kopieren einer Symbolleistenschaltfläche

Wenn Sie eine Symbolleistenschaltfläche von einer Symbolleiste auf eine andere kopieren oder verschieben, müssen Sie beide Symbolleisten einblenden.

  • Um eine Symbolleistenschaltfläche zu verschieben, halten Sie ALT gedrückt und ziehen die Schaltfläche dann an eine neue Stelle.

  • Um eine Symbolleistenschaltfläche zu kopieren, halten Sie STRG+ALT gedrückt und ziehen die Schaltfläche dann an eine neue Stelle.


 Löschen einer Symbolleistenschaltfläche

Löschen einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die geändert werden soll.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um eine integrierte Schaltfläche aus einer angedockten Symbolleiste zu löschen, klicken Sie auf Weitere Schaltflächen [image], zeigen mit der Maus auf Schaltflächen hinzufügen oder entfernen und deaktivieren das Kontrollkästchen neben der Schaltfläche, die Sie löschen möchten.

    Um eine integrierte Schaltfläche aus einer frei positionierbaren Schaltfläche zu löschen, klicken Sie auf den Pfeil Pfeil nach unten in der oberen linken Ecke der Symbolleiste, zeigen mit der Maus auf Schaltflächen hinzufügen oder entfernen und deaktivieren das Kontrollkästchen neben der Schaltfläche, die Sie löschen möchten.

    Um eine Schaltfläche zu löschen, die nicht in der Liste Schaltfläche hinzufügen oder entfernen enthalten ist, halten Sie die ALT-Taste gedrückt und ziehen die Schaltfläche mit der Maus von der Symbolleiste

Hinweis Durch Deaktivieren des Kontrollkästchens neben der Schaltfläche in der Liste Schaltfläche hinzufügen oder löschen wird die Schaltfläche nicht aus der Liste entfernt. Wenn Sie eine integrierte Symbolleistenschaltfläche löschen, ist diese weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen einer benutzerdefinierten Schaltfläche ist jedoch endgültig. Um eine benutzerdefinierte Symbolleistenschaltfläche zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Symbolleiste, auf der aktuell nicht benötigte Schaltflächen abgelegt werden. Verschieben Sie die Schaltfläche auf diese Speicher-Symbolleiste, die Sie anschließend ausblenden.


 Entfernen eines Menüs von einer Symbolleiste

Entfernen eines Menüs von einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, von der Sie ein Menü entfernen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Ziehen Sie das zu löschende Menü aus der Symbolleiste heraus.

    Tipp Wenn Sie ein integriertes Menü löschen, ist dieses weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen eines benutzerdefinierten Menüs ist jedoch endgültig. Um ein benutzerdefiniertes Menü zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Symbolleiste, auf der aktuell nicht benötigte Menüs abgelegt werden. Verschieben Sie das Menü auf diese Speicher-Symbolleiste, die Sie anschließend ausblenden.


 Gruppieren zusammengehöriger Schaltflächen und Menüs auf einer Symbolleiste

Gruppieren zusammengehöriger Schaltflächen und Menüs auf einer Symbolleiste

Sie können vor dem ersten und nach dem letzten Element einer Gruppe eine Trennlinie einfügen, um die Gruppe von anderen Schaltflächen und Menüs einer Symbolleiste zu unterscheiden. Auf der Symbolleiste Standard z. B. werden die Schaltflächen Neu, Öffnen, Speichern und E-Mail mit einer Trennlinie nach der Schaltfläche E-Mail zu einer Gruppe zusammengefasst.

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während des Gruppiervorgangs geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Wenn Sie eine Trennlinie hinzufügen möchten, klicken Sie mit der rechten Maustaste auf eine Schaltfläche und klicken dann auf Gruppierung beginnen. Auf einer horizontalen Symbolleiste wird die Trennlinie auf der linken Seite der Schaltfläche hinzugefügt, auf einer vertikalen angedockten Symbolleiste wird sie oberhalb der Schaltfläche hinzugefügt.

    Um eine Trennlinie zwischen zwei Schaltflächen zu entfernen, ziehen Sie eine der Schaltflächen in Richtung der anderen.

    Tipp Um Trennlinien zwischen Symbolleistenschaltflächen schnell einzufügen bzw. zu entfernen, ohne das Dialogfeld Anpassen zu öffnen, halten Sie ALT gedrückt, und ziehen Sie dann die Symbolleistenschaltfläche.


 Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche oder einem Menübefehl

Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche oder einem Menübefehl

Wenn Sie einer Symbolleistenschaltfläche oder einem Menübefehl einen Hyperlink zuweisen, ersetzt der Hyperlink den Befehl, der ursprünglich der Schaltfläche bzw. dem Menübefehl zugewiesen war. Einer Schaltfläche, über die mit einem Mausklick eine Liste oder ein Menü angezeigt wird, kann kein Hyperlink zugewiesen werden.

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Wenn sich die Schaltfläche, der Sie einen Hyperlink hinzufügen möchten, nicht auf einer Symbolleiste befindet, fügen Sie die Schaltfläche einer Symbolleiste hinzu.

    Wenn der Menübefehl, dem Sie einen Hyperlink zuweisen möchten, kein Bestandteil eines Menüs ist, fügen Sie den Befehl einem Menü hinzu.

  3. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  4. Klicken Sie mit der rechten Maustaste auf die Symbolleistenschaltfläche, zeigen Sie im Kontextmenü auf Hyperlink zuweisen, und klicken Sie dann auf Öffnen.

  5. Klicken Sie unter Link zu auf die Quelle, zu der ein Hyperlink erstellt werden soll.

  6. Wählen Sie die gewünschten Optionen aus.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.


 Ändern der Größe von Symbolleistenschaltflächen

Ändern der Größe von Symbolleistenschaltflächen

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Große Symbole.

    Anmerkung Wenn Sie das Kontrollkästchen Große Symbole aktivieren oder deaktivieren, wirkt sich diese Einstellung auf Ihre sämtlichen Microsoft Office-Programme aus.


 Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Klicken Sie auf das zu ändernde Listenfeld, beispielsweise das Feld Schriftart oder Schriftgrad auf der Symbolleiste Format.

  4. Zeigen Sie auf den linken oder rechten Rand des Feldes. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie den Rand des Feldes, um die Breite zu ändern.


 Umbenennen eines Menübefehls oder einer Symbolleistenschaltfläche

Umbenennen eines Menübefehls oder einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um einen Menübefehl umzubenennen, klicken Sie auf das Menü mit dem zu ändernden Befehl. Klicken Sie dann mit der rechten Maustaste auf den Befehl, geben Sie im Feld Name den Namen ein, und drücken Sie dann die EINGABETASTE.

    Um eine Symbolleistenschaltfläche umzubenennen, klicken Sie mit der rechten Maustaste darauf, geben Sie im Feld Name den Namen ein, und drücken Sie dann die EINGABETASTE.

    Anmerkung Wenn auf der Symbolleistenschaltfläche kein Text dargestellt wird, können Sie die Namensänderung nur sehen, wenn Sie den Bildschirmtipp anzeigen lassen. Informieren Sie sich darüber, wie Sie Text oder Symbol oder Text und Symbol auf einer Symbolleistenschaltfläche anzeigen lassen können.


 Wiederherstellen der Standardschaltflächen und -menüs auf einer integrierten Symbolleiste

Wiederherstellen der Standardschaltflächen und -menüs auf einer integrierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie im Feld Symbolleisten auf den Namen der wiederherzustellenden Symbolleiste.

  3. Klicken Sie auf Zurücksetzen.

    Anmerkungen

    • Eine benutzerdefinierte Symbolleiste kann nicht zurückgesetzt werden.

    • Beim Arbeiten mit Microsoft PowerPoint werden die Menüs und Symbolleisten an den Benutzer angepasst, so dass die am häufigsten verwendeten Befehle angezeigt werden. Sie können die Anzeige der Symbolleisten und Menüs auf den ursprünglichen Zustand zurücksetzen, der beim ersten Starten von PowerPoint vorlag.


 Anzeigen aller Schaltflächen einer Symbolleiste

Anzeigen aller Schaltflächen einer Symbolleiste

  • Verwenden Sie den Ziehpunkt [image] an der Symbolleiste, um diese in eine eigene Zeile zu ziehen. Sie können die Symbolleiste auch an eine nicht am Rand des Programmfensters liegende Stelle ziehen, so dass sie zu einer unverankerten Symbolleiste wird.


 Erstellen einer benutzerdefinierten Symbolleiste

Erstellen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie auf Neu.

  3. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein, und klicken Sie dann auf OK.

  4. Klicken Sie auf die Registerkarte Befehle.

  5. Um der Symbolleiste eine Schaltfläche hinzuzufügen, klicken Sie im Feld Kategorien auf eine Kategorie für den Befehl, und ziehen Sie den gewünschten Befehl aus dem Feld Befehle auf die eingeblendete Symbolleiste.

    Um der Symbolleiste ein integriertes Menü hinzuzufügen, klicken Sie im Feld Kategorien auf Integrierte Menüs, und ziehen Sie dann das gewünschte Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.

    Informieren Sie sich über das Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste.

  6. Klicken Sie nach dem Hinzufügen aller gewünschten Schaltflächen und Menüs auf Schließen.


Löschen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Wählen Sie im Feld Symbolleisten die zu löschende benutzerdefinierte Symbolleiste aus.

  3. Klicken Sie auf Löschen.

Anmerkung Eine integrierte Symbolleiste kann nicht gelöscht werden. Wenn Sie eine integrierte Symbolleiste auswählen, wird die Schaltfläche Zurücksetzen angezeigt, mit der die Standardschaltflächen, -menüs und -untermenüs auf der Symbolleiste wiederhergestellt werden können.


 Umbenennen einer benutzerdefinierten Symbolleiste

Umbenennen einer benutzerdefinierten Symbolleiste

Anmerkung Eine integrierte Symbolleiste kann nicht umbenannt werden.

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie im Feld Symbolleisten auf die benutzerdefinierte Symbolleiste, die Sie umbenennen möchten.

  3. Klicken Sie auf Umbenennen.

  4. Geben Sie im Feld Name der Symbolleiste einen Namen ein, und drücken Sie dann die EINGABETASTE.


 Anpassen eines Kontextmenüs

Anpassen eines Kontextmenüs

In Microsoft PowerPoint können Sie keine Kontextmenüs hinzufügen, löschen oder zurücksetzen. Es ist jedoch möglich, ein Befehlssymbol zu ändern, einen Befehl umzubenennen, ein Symbol und Text oder ausschließlich Text für einen Befehl anzuzeigen und Befehle zwischen Kontextmenüs auf die gleiche Weise wie andere Befehle in PowerPoint zu verschieben oder zu kopieren.

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Aktivieren Sie das Kontrollkästchen Kontextmenüs.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um einen Befehl aus einem Kontextmenü zu entfernen, klicken Sie auf der Kontextmenü-Symbolleiste auf eine Kategorie und dann auf das Kontextmenü mit dem gewünschten Befehl. Ziehen Sie den zu löschenden Befehl aus dem Menü heraus.

    Um einem Kontextmenü einen Befehl hinzuzufügen, klicken Sie auf der Kontextmenü-Symbolleiste auf eine Kategorie und dann auf das zu ändernde Kontextmenü. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf die Kategorie für den Befehl. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle an die entsprechende Position im Kontextmenü.


Ändern des Symbols einer Symbolleistenschaltfläche oder eines Befehls

Sie können das Symbol aller Symbolleistenschaltflächen und Befehle ändern, mit Ausnahme von Schaltflächen, bei denen durch Klicken eine Liste oder ein Menü eingeblendet wird. Sie können Symbole zwischen zwei Symbolleistenschaltflächen, zwei Menübefehlen oder einer Symbolleistenschaltfläche und einem Menübefehl kopieren. Darüber hinaus ist es möglich, ein in einem Grafikprogramm erstelltes Symbol auf einer Schaltfläche oder einem Menübefehl einzufügen oder ein bestehendes Schaltflächen- oder Menübefehlssymbol zu ändern.

Auf einer Symbolleistenschaltfläche kann sowohl ein Symbol als auch Text oder beides dargestellt werden. Auf einem Menübefehl können Sie entweder ein Symbol und Text oder ausschließlich Text anzeigen lassen.

Was möchten Sie tun?

Ein Symbol zwischen zwei Symbolleistenschaltflächen oder Menübefehlen kopieren

Ein in einem Grafikprogramm erstelltes Symbol auf einer Symbolleistenschaltfläche oder einem Menübefehl einfügen

Das Symbol einer Symbolleistenschaltfläche oder eines Menübefehls bearbeiten

Text, ein Symbol oder beides auf einer Symbolleistenschaltfläche einfügen

Auf einem Menübefehl ein Symbol und Text oder ausschließlich Text einfügen


Ändern der akustischen Signale für Schaltflächen, Menüs und andere Bildschirmelemente

  1. Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Akustische Signale.

  3. Klicken Sie im Feld Ereignisse auf das gewünschte Ereignis.

  4. Geben Sie im Feld Name das gewünschte akustische Signal ein.


 Zurücksetzen der Standardeinstellungen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

Zurücksetzen der Standardeinstellungen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die das zu ändernde Schaltflächensymbol bzw. den Menübefehl enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Führen Sie einen der folgenden Schritte aus:

    Um eine Symbolleistenschaltfläche wiederherzustellen, klicken Sie mit der rechten Maustaste auf die entsprechende Schaltfläche, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

    Um einen Menübefehl wiederherzustellen, klicken Sie auf das Menü mit dem entsprechenden Befehl. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

    Anmerkungen

    • Der Befehl Zurücksetzen stellt das ursprüngliche Symbol sowie den Standardnamen und -befehl der integrierten Symbolleistenschaltfläche bzw. des Menübefehls wieder her.

    • Der Befehl Zurücksetzen steht für Schaltflächen, bei denen durch Klicken eine Liste angezeigt wird, nicht zur Verfügung.


 Anzeigen der Standard-Symbolleistenschaltflächen und -Menübefehle

Anzeigen der Standard-Symbolleistenschaltflächen und -Menübefehle

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Klicken Sie auf Zurücksetzen.

    Anmerkungen

    • Die Schaltfläche Zurücksetzen hat nur dann Auswirkungen auf die Anzeige der Schaltflächen einer integrierten Symbolleiste, wenn diese zum Anzeigen aller Schaltflächen nicht breit genug ist. Auf die in der Kurzversion von integrierten Menüs angezeigten Menübefehle hat die Schaltfläche nur Auswirkungen, wenn Sie das Dialogfeld Menüs zeigen zuletzt verwendete Befehle zuerst an auf der Registerkarte Optionen im Dialogfeld Anpassen aktiviert haben (Menü Extras).

    • Die Schaltfläche Zurücksetzen beeinflusst nur die Symbolleistenschaltflächen und Menübefehle in Microsoft PowerPoint.

    • Durch die Schaltfläche Zurücksetzen wird die Anordnung von Symbolleisten nicht verändert. Es werden keine Schaltflächen oder Befehle entfernt, die Sie unter Verwendung des Dialogfeldes Anpassen eingefügt haben, und es werden keine Schaltflächen oder Befehle eingefügt, die Sie gelöscht haben.


Problembehandlung bei Symbolleisten und Menüs

Wobei benötigen Sie Hilfe?

Darstellen der Symbolleisten und Menüs wie in Microsoft Office 97

Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld ist nicht auffindbar.

Der Befehl Anpassen ist nicht auffindbar.

Deaktivieren der automatischen Erweiterung der Menüs.


Makros: Automatisieren häufig anfallender Aufgaben

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Makros?

Aufzeichnen eines Makros

Schreiben eines Makros

Weitere Informationen

Was sind Makros?

Wenn Sie eine bestimmte Aufgabe wiederholt durchführen, können Sie ein Makro aufzeichnen, das diese Aufgabe automatisch erledigt. Ein Makro besteht aus einer Reihe von Befehlen und Funktionen, die in einem Modul für Visual Basic für Applikationen gespeichert sind, das an die geöffnete Präsentation angefügt ist. Anstatt eine Reihe von zeitaufwendigen, sich wiederholenden Vorgängen auszuführen, können Sie dafür ein einziges Makro erstellen und ausführen, das diese Aufgabe für Sie ausführt (wie einen benutzerdefinierten Befehl).

Ein Makro kann zu folgenden Zwecken ausgeführt werden:

  • Schnellere Durchführung routinemäßiger Bearbeitungs- und Formatierungsaufgaben

  • Zusammenführen mehrerer Befehle in einen einzigen

  • Vereinfachter Zugriff auf Optionen in Dialogfeldern

  • Automatische Erledigung einer umfassenden Reihe von Aufgaben

PowerPoint bietet zwei Möglichkeiten zum Erstellen eines Makros: Aufzeichnen und Schreiben.

Zurück zum Anfang

Aufzeichnen eines Makros

Ein Makro kann ebenso aufgezeichnet werden, wie Musik mit einem Kassettenrecorder. Danach wird das Makro ausgeführt, um die Befehle zu wiederholen oder "wiederzugeben". PowerPoint zeichnet ein Makro als eine Reihe von PowerPoint-Befehlen in Visual Basic für Applikationen auf.

Beim Aufzeichnen eines Makros können Sie mit der Maus auf Befehle und Optionen klicken. Die Makroaufzeichnung zeichnet jedoch keine Bewegungen des Mauszeigers in einem Präsentationsfenster auf. Beispielsweise können Sie eine Einfügemarke nicht mit der Maus verschieben oder Text durch einen Mausklick markieren oder an eine neue Position ziehen. Um diese Aktionen aufzuzeichnen, müssen Sie die Tastatur verwenden.

Zurück zum Anfang

Schreiben eines Makros

Sie können den Visual Basic-Editor zum Erstellen äußerst flexibler und effizienter Makros verwenden, die Visual Basic-Anweisungen enthalten können, die nicht aufgezeichnet werden können. Im Visual Basic-Editor können Sie Makros bearbeiten, Makros von einem Modul in ein anderes bzw. von einer Präsentation in eine andere kopieren, die Module mit den Makros umbenennen sowie exportieren. Der Visual Basic-Editor enthält eine eigene Hilfedatei. Informieren Sie sich darüber, wie Sie Hilfe zum Visual Basic-Editor erhalten können.

Zurück zum Anfang

Weitere Informationen

Aufzeichnen eines Makros

Bearbeiten eines Makros

Ausführen eines Makros

Kopieren eines Makros

Löschen eines Makros

Zurück zum Anfang


 Aufzeichnen eines Makros

Aufzeichnen eines Makros

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Aufzeichnen.

    Demo

  2. Geben Sie im Feld Makroname einen Namen für das Makro ein.

    Das erste Zeichen des Namens muss ein Buchstabe sein. Die übrigen Zeichen können aus Buchstaben, Zahlen oder einem Unterstrich bestehen. Da in einem Makronamen keine Leerzeichen zulässig sind, empfiehlt sich der Unterstrich zur Trennung von Worten.

  3. Um für das Makro eine andere Beschreibung festzulegen, bearbeiten Sie die Informationen im Feld Beschreibung.

  4. Klicken Sie auf OK.

  5. Führen Sie die Arbeitsschritte aus, die aufgezeichnet werden sollen.

  6. Um die Aufzeichnung des Makros anzuhalten, klicken Sie auf der Symbolleiste Visual Basic auf Aufzeichnung beenden [image] .


Ausführen eines Makros

  1. Öffnen Sie die Präsentation, die das Makro enthält.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

  3. Geben Sie im Feld Makro-Name die Bezeichnung des Makros ein, das ausgeführt werden soll.

  4. Klicken Sie auf Ausführen.

Tipp Um ein Makro vor Abschluss der einzelnen Arbeitsschritte zu unterbrechen, drücken Sie STRG+PAUSE.


Ausführen eines Makros mit einer Symbolleistenschaltfläche

Sie können ein Makro über eine Schaltfläche auf einer integrierten oder benutzerdefinierten Symbolleiste ausführen. Informationen zum Erstellen einer benutzerdefinierten Symbolleiste erhalten Sie, indem Sie auf [image] klicken.

  1. Blenden Sie die Symbolleiste ein, der Sie das Makro hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  3. Klicken Sie unter Kategorien auf Makros.

  4. Ziehen Sie den Makronamen zu der Symbolleiste, über die das Makro ausgeführt werden soll.

  5. Um die Grafik oder den Text auf der Schaltfläche zu bearbeiten, stellen Sie sicher, dass das Dialogfeld Anpassen noch geöffnet ist, klicken Sie mit der rechten Maustaste auf die Schaltfläche, und wählen Sie dann die gewünschten Optionen aus.


Anhalten eines Makros

  • Um ein Makro vor Abschluss der einzelnen Arbeitsschritte zu unterbrechen, drücken Sie STRG+PAUSE.


Kopieren eines Makros

Ein Makro wird in einem Modul gespeichert, das einer Präsentation zugeordnet ist. Sie können ein Makro oder einen Teil eines Makros in ein anderes Makromodul kopieren. Sie können ein Makromodul auch kopieren, um alle darin gespeicherten Makros zu duplizieren und das Modul dann in eine andere Präsentation kopieren.

Was möchten Sie tun?

Ein Makro zum Erstellen eines anderen Makros kopieren

Ein Makromodul in eine andere Präsentation kopieren


Löschen eines Makros

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

  2. Klicken Sie im Feld Makro-Name auf den Namen des zu löschenden Makros.

  3. Klicken Sie auf Löschen.


 Bearbeiten eines Makros

Bearbeiten eines Makros

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Geben Sie im Feld Makroname den Namen des Makros ein.

  3. Klicken Sie auf Bearbeiten.

    Das Makro wird im Visual Basic-Editor geöffnet, wo Sie Korrekturen vornehmen, unnötige Arbeitsschritte entfernen oder Anweisungen hinzufügen können, die in PowerPoint nicht aufgezeichnet werden können.

    Der Visual Basic-Editor enthält eine eigene Hilfedatei. Informationen zum Aufrufen der Hilfe zum Visual Basic-Editor erhalten Sie, indem Sie auf [image] klicken.


 Erstellen eines Makros im Visual Basic-Editor

Erstellen eines Makros im Visual Basic-Editor

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Geben Sie im Feld Makroname einen Namen für das Makro ein, und klicken Sie dann auf Erstellen, um Visual Basic-Editor zu öffnen.

  3. Erstellen Sie das Makro.

    Für den Visual Basic-Editor liegt eine eigene Hilfedatei vor. Informationen zum Aufrufen der Hilfe für den Visual Basic-Editor erhalten Sie, indem Sie auf [image] klicken.


Problembehandlung beim Aufzeichnen und Ausführen von Makros

Wobei benötigen Sie Hilfe?

Bei der Aufzeichnung eines Makros wurde versehentlich ein Arbeitsschritt ausgeführt, der nicht aufgezeichnet werden sollte.

Ein aufgezeichnetes Makro erzeugt unter Umständen eine Meldung.


 Add-In-Programme

Add-In-Programme

Add-Ins sind zusätzliche Programme. Sie erweitern die Fähigkeiten von PowerPoint durch zusätzliche benutzerdefinierte Befehle und Sonderfunktionen. Wenden Sie sich bei Fragen zur Verwendung eines bestimmten Add-Ins an die Stelle, von der Sie das Add-In erhalten haben.

Um ein Add-In verwenden zu können, müssen Sie es zunächst auf Ihrem Rechner installieren und anschließend im Programm PowerPoint laden. Add-Ins für PowerPoint sind an der Dateinamenerweiterung .ppa zu erkennen.

Um den Arbeitsspeicher zu entlasten und die Arbeitsgeschwindigkeit von PowerPoint zu erhöhen, sollten Sie selten verwendete Add-Ins aus dem Speicher entfernen. Wenn Sie ein Add-In aus dem Speicher entfernen, werden dessen Funktionen und Befehle aus PowerPoint entfernt. Die Datei für das Add-In verbleibt jedoch auf Ihrem Rechner, damit das Add-In später auf einfache Weise neu geladen werden kann.

Add-Ins können Sie von unabhängigen Software-Händlern beziehen. Sie können auch mit dem PowerPoint Visual Basic Editor Ihre eigenen benutzerdefinierten Add-In-Programme schreiben. Informationen über das Umwandeln von Visual Basic-Programmen in Add-Ins finden Sie im Microsoft Office 2000/Visual Basic Programmierhandbuch. Informieren Sie sich über Bezugsmöglichkeiten für den Microsoft Office 2000/Visual Basic Programmierhandbuch.

Informationen für Entwickler

Office unterstützt auch Component Object Model- (COM-) Add-Ins. Als Entwickler können Sie auch in PowerPoint mit COM-Add-Ins arbeiten.


 Laden eines Add-Ins

Laden eines Add-Ins

  1. Klicken Sie im Menü Extras auf Add-Ins-Manager.

    Demo

  2. Klicken Sie in der Liste Verfügbare Add-Ins auf das zu ladende Add-In und dann auf In Speicher laden.

    Befindet sich das gewünschte Add-In nicht in der Liste Verfügbare Add-Ins, klicken Sie auf Neues hinzufügen, suchen Sie nach dem Add-In, und klicken Sie dann auf OK.

    Das Add-In wird registriert, und neben seinem Namen wird ein Häkchen angezeigt.


 Deaktivieren eines Add-Ins

Deaktivieren eines Add-Ins

  1. Klicken Sie im Menü Extras auf Add-Ins-Manager.

    Demo

  2. Um ein Add-In aus dem Speicher zu entfernen, seinen Namen jedoch in der Liste beizubehalten, markieren Sie das Add-In und klicken dann auf Aus Speicher entfernen.

    Um ein Add-In sowohl aus der Liste als auch aus der Liste der registrierten Add-Ins in der Registrierungsdatei zu löschen, markieren Sie seinen Namen und klicken dann auf Entfernen.

    Anmerkung Wenn Sie ein Add-In aus dem Speicher entfernen oder löschen, wird die Add-In-Datei nicht vom Computer gelöscht.


 Laden und Entfernen eines Component Object Model (COM) Add-In-Programms

Laden und Entfernen eines Component Object Model (COM) Add-In-Programms

Wenn Sie kein Software-Entwickler sind, müssen Sie ein Component Object Model (COM) Add-In nicht laden oder entfernen, da die meisten COM Add-Ins ein Installations/Deinstallations-Programm umfassen.

  1. Wenn Sie den Befehl COM Add-Ins bereits zu dem Menü Extras hinzugefügt haben, lassen Sie die nächsten Schritte aus und wechseln sofort zu Schritt 6.

  2. Klicken Sie im Menü Extras auf Anpassen, und wählen Sie dann die Registerkarte Befehle.

  3. Klicken Sie im Feld Kategorien auf Extras.

  4. Ziehen Sie COM Add-Ins aus dem Feld Befehle in das Menü Extras. Wenn die Menübefehle angezeigt werden, zeigen Sie auf die Position, an der der Befehl COM Add-Ins im Menü angezeigt werden soll, und lassen Sie die Maustaste los.

  5. Klicken Sie auf Schließen.

  6. Klicken Sie im Menü Extras auf COM Add-Ins.

    Wenn Sie ein Add-In laden möchten, aktivieren Sie das Kontrollkästchen neben dem Namen des Add-Ins in der Liste Verfügbare Add-Ins.

    Wenn sich das gewünschte Add-In nicht in der Liste Verfügbare Add-Ins befindet, klicken Sie auf Hinzufügen, suchen das Add-In und klicken dann auf OK.

    Wenn Sie das Add-In aus dem Speicher entfernen möchten, sein Name jedoch in der Liste bleiben soll, deaktivieren Sie das Kontrollkästchen neben dem Namen des Add-Ins.

    Wenn Sie ein Add-In von der Liste und der registrierten Liste der Add-Ins in der Registrierung löschen möchten, markieren Sie den Namen des Add-Ins und klicken dann auf Entfernen.

Anmerkung Das Löschen oder das Entfernen eines Add-Ins aus dem Speicher löscht die Add-In-Datei nicht von Ihrem Rechner.

Tipp Weitere Informationen über das Erstellen eines COM Add-Ins finden Sie im Microsoft Office 2000/Visual Basic Programmierhandbuch. Informieren Sie sich über Bezugsmöglichkeiten für das Microsoft Office 2000/Visual Basic Programmierhandbuch.


 Verwenden von ActiveX-Steuerelementen in einer Präsentation

Verwenden von ActiveX-Steuerelementen in einer Präsentation

ActiveX-Steuerelemente sind mit Steuerelementen vergleichbar, die Sie in Programmiersprachen wie Visual Basic für Applikationen finden. ActiveX-Steuerelemente umfassen Bildlaufleisten, Befehlsschaltflächen, Optionsschaltflächen, Umschaltflächen und andere Steuerelemente, die Sie verwenden, um benutzerdefinierte Programme, Dialogfelder und Formulare zu erstellen. ActiveX-Steuerelemente in Microsoft PowerPoint finden sich auf der Steuerelement-Toolbox (Menü Ansicht, Untermenü Symbolleisten). Wenn Sie einer Präsentation ein ActiveX-Steuerelement hinzufügen, können Sie es aktivieren, indem Sie Makros im Visual Basic-Editor schreiben, die die Funktionsweise des Steuerelements Ihren Anforderungen entsprechend festlegen. So können Sie ActiveX-Steuerelemente verwenden, um in der Präsentation eine Online-Umfrage zu erstellen, in der die Befragten Text in Textfelder eingeben oder Kontrollkästchen aktivieren bzw. deaktivieren können.

Verwenden von ActiveX-Steuerelementen auf Webseiten

Wenn Sie beabsichtigen, eine Präsentation als Webseite zu publizieren, können Sie ActiveX-Steuerelemente verwenden, um Benutzer zur Eingabe von Daten zu veranlassen. Wenn Sie ActiveX-Steuerelemente bei Webpräsentationen verwenden, schreiben Sie Webskripts (anstelle von Makrocode) für die Steuerung der Elemente. Schreiben Sie die Skripts in der Scripting Edition von Microsoft Visual Basic oder in JavaScript. Informieren Sie sich über das Erstellen und Bearbeiten von Webskripts.

Zusätzliche Steuerelemente

Zusätzlich zu den Steuerelementen in der Steuerelement-Toolbox stehen einige angepasste Steuerelemente zur Verfügung, die von anderen Programmen installiert werden (beispielsweise das Steuerelement, das ActiveX-Filme wiedergibt und von Microsoft Internet Explorer installiert wird). Weitere Informationen zu ActiveX-Steuerelementen erhalten Sie in der Hilfe zum Visual Basic-Editor. So erhalten Sie Hilfe zum Visual Basic-Editor.

Weitere Informationen

Hinzufügen eines ActiveX-Steuerelements

Arten von ActiveX-Steuerelementen

Registrieren eines neuen ActiveX-Steuerelements


 Hinzufügen eines ActiveX-Steuerelements

Hinzufügen eines ActiveX-Steuerelements

  1. Öffnen Sie die Präsentation, der Sie ein ActiveX-Steuerelement hinzufügen möchten.

  2. Klicken Sie in der Steuerelement-Toolbox auf die Schaltfläche für das Steuerelement, das hinzugefügt werden soll.

    Wenn die Steuerelement-Toolbox nicht sichtbar ist, zeigen Sie im Menü Ansicht auf Symbolleisten und klicken dann auf Steuerelement-Toolbox.

  3. Ziehen Sie das Steuerelement auf der Folie auf die gewünschte Größe.

  4. Um die Eigenschaften für das Steuerelement festzulegen, klicken Sie mit der rechten Maustaste auf das Steuerelement und klicken anschließend im Kontextmenü auf Eigenschaften.

    Um dem Steuerelement Makro-Code hinzuzufügen, klicken Sie mit der rechten Maustaste auf das Steuerelement und klicken anschließend im Kontextmenü auf Code anzeigen. Schreiben Sie den Makro-Code im Visual Basic-Editor.

    Weitere Informationen zum Festlegen von Eigenschaften oder Hinzufügen von Makro-Code zu einem ActiveX-Steuerelement erhalten Sie in der Hilfe zu Visual Basic Editor. So erhalten Sie Hilfe zum Visual Basic-Editor.

  5. Um wieder zu Microsoft PowerPoint zu wechseln, klicken Sie im Menü Datei des Visual Basic-Editors auf Schließen und zurück zu Microsoft PowerPoint.

Tipp Wenn Sie zu einem Steuerelement ein Webskript hinzufügen möchten, so dass dieses auf einer Webseite verwendet werden kann, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Microsoft Skript-Editor. Verfassen Sie das gewünschte Skript im Skript-Editor. Informieren Sie sich über das Erstellen und Bearbeiten von Webskripts.


 Registrieren eines neuen ActiveX-Steuerelements

Registrieren eines neuen ActiveX-Steuerelements

Jeder Satz neuer ActiveX-Steuerelemente wird mit einem Setup-Programm geliefert, das die Steuerelemente zur Verwendung in Microsoft PowerPoint installiert und automatisch registriert. Um ein neues Steuerelement zu verwenden, klicken Sie in der Steuerelement-Toolbox auf Weitere Steuerelemente und anschließend auf das gewünschte Steuerelement.

Wenn Sie ein ActiveX-Steuerelement (eine Datei mit der Erweiterung .ocx oder .dll) von einer Installationsdiskette oder aus einem Netzwerk kopiert haben, ohne dabei das Setup-Programm zu verwenden, wurde das Steuerelement unter Umständen nicht registriert oder wird in der Liste Weitere Steuerelemente nicht angezeigt. Bevor Sie das Steuerelement verwenden, müssen Sie es folgendermaßen registrieren:

  1. Klicken Sie in der Steuerelement-Toolbox auf Weitere Steuerelemente [image].

  2. Klicken Sie am unteren Ende der Liste auf Benutzerdefiniertes Steuerelement registrieren.

  3. Suchen und markieren Sie das zu registrierende Steuerelement, und klicken Sie dann auf Öffnen.


Arten von ActiveX-Steuerelementen

In der folgenden Tabelle werden die ActiveX-Steuerelemente aufgelistet, die in der Steuerelement-Toolbox vorliegen. Weitere Informationen zu ActiveX-Steuerelementen erhalten Sie in der Hilfe zum Visual Basic-Editor. So erhalten Sie Hilfe zum Visual Basic-Editor

Steuerelementtyp | Erläuterung
Kontrollfeld | Eine Option, die aktiviert bzw. deaktiviert werden kann. Sie können mehrere Kontrollkästchen gleichzeitig aktivieren.
Textfeld | Ein Feld, in dem Sie Text eingeben können.
Befehlsschaltfläche | Eine Schaltfläche, über die ein Arbeitsschritt eingeleitet wird, sobald man auf diese klickt.
Optionsfeld | Eine Schaltfläche, die zum Aktivieren einer Gruppe von Optionen verwendet wird.
Listenfeld | Ein Feld, das eine Liste mit Elementen enthält.
Kombinationsfeld | Ein Textfeld mit einem Dropdownlistenfeld. Sie können entweder einen Eintrag im Feld vornehmen oder eine Auswahl aus der im Feld angezeigten Liste treffen.
Umschaltfläche | Eine Schaltfläche, die nach einmaligem Klicken aktiv bleibt und bei nochmaligem Klicken deaktiviert wird.
Drehfeld | Eine Schaltfläche, die an ein Textfeld angehängt werden kann. Um einen Wert zu erhöhen oder zu verringern, klicken Sie auf den entsprechenden Pfeil.
Bildlaufleiste | Ein Steuerelement, über das sich ein Bildlauf in einer Liste mit Werten durchführen lässt, sobald Sie auf die Bildlaufpfeile klicken oder das Bildlauffeld ziehen.
Bezeichnung | Text, der Informationen über die Folie oder über ein Steuerelement auf der Folie bereitstellt.
Bild | Ein Steuerelement, durch das ein Bild oder eine Grafik eingebettet wird.
Weitere Steuerelemente | Eine Liste zusätzlicher ActiveX-Steuerelemente.


Behindertenfreundlichere Gestaltung von PowerPoint

PowerPoint verfügt über behindertenfreundliche Features, die Blinden oder Sehbehinderten das Lesen und Personen mit Schreibschwierigkeiten das Schreiben erleichtern. Informieren Sie sich über Eingabehilfen in PowerPoint und anderen Microsoft-Produkten.

Was möchten Sie tun?

Tastenkombinationen verwenden

Listen mit Tastenkombinationen anzeigen lassen und drucken

Mit Zeichnungsobjekten mit Hilfe der Tastatur arbeiten

Hyperlinks in einer Bildschirmpräsentation mit Hilfe der Tastatur durchlaufen und aktivieren

Webpräsentationen mit Hilfe der Tastatur durchsehen

In Schwarzweiß anzeigen oder drucken

Eine Präsentation in Graustufen oder in Schwarzweiß anzeigen lassen

Folien mit hohem Schwarzweiß-Kontrast anzeigen lassen

Eine Präsentation in Schwarzweiß drucken

Größe von Folien oder Elementen ändern

Vergrößerung oder Verkleinerung einer Folie ändern

Die Größe von Symbolleistenschaltflächen ändern

Bildlauf und Zoom unter Verwendung der Microsoft IntelliMouse als Zeigegerät durchführen

Symbolleisten und Menüs anpassen

Eine Symbolleiste erstellen

Zusammengehörige Schaltflächen und Menüs auf einer Symbolleiste gruppieren

Einer Symbolleiste eine Schaltfläche hinzufügen

Einem Menü einen Befehl hinzufügen

Alle Menübefehle anzeigen lassen

Die Einstellungen von Office 97 für Menüs und Symbolleisten wiederherstellen

Mit Text arbeiten

Text automatisch korrigieren lassen

Notizen während der Ausarbeitung einer Präsentation eingeben

Alternativen Text als Beschreibung für ein Objekt auf einer Webseite festlegen


Bildlauf und Zoom in PowerPoint unter Verwendung der Microsoft IntelliMouse als Zeigegerät

Zweck | Verfahren
Bildlauf nach oben oder unten | Drehen Sie das Rad vorwärts oder rückwärts.
Vergrößern oder Verkleinern | Halten Sie STRG gedrückt, während Sie das Rad vorwärts oder rückwärts drehen.
Erweitern oder Reduzieren der Gliederung | Zeigen Sie auf eine Überschrift, und halten Sie dann die UMSCHALTTASTE gedrückt, während Sie das Rad vorwärts oder rückwärts drehen.

Tipp Informationen zum Ändern der Optionen sowie zum Anzeigen von Tipps zur Problembehandlung der Microsoft IntelliMouse finden Sie in der IntelliPoint-Hilfe. Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Programme, zeigen Sie auf Microsoft-Hardware und dann auf Maus, und klicken Sie anschließend auf IntelliPoint-Hilfe.


 Anzeigen von Folien mit hohem Schwarzweiß-Kontrast

Anzeigen von Folien mit hohem Schwarzweiß-Kontrast

Hoher Kontrast ist eine behindertenfreundliche Funktion, bei der Farben und Schriftarten verwendet werden, die das Lesen am Bildschirm erleichtern.

  1. Zeigen Sie im Menü Start von Windows auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Eingabehilfen.

  3. Klicken Sie auf der Registerkarte Anzeige auf Kontrast aktivieren.

  4. Klicken Sie auf OK.

    Gliederungsausschnitt, Notizenfeld, Menüs und Symbolleisten von PowerPoint werden mit hohem Schwarzweiß-Kontrast angezeigt.

  5. Um Folien mit hohem Schwarzweiß-Kontrast anzeigen zu lassen, klicken Sie auf Hoher Kontrast Schwarz und Weiß [image] .

Anmerkungen

  • Wenn Sie Ihre Anzeigeeinstellungen auf hohen Kontrast setzen, wird die Schaltfläche Graustufenvorschau in PowerPoint zur Schaltfläche Hoher Kontrast Schwarz und Weiß.

  • Die Einstellung Hoher Kontrast wirkt sich in der Folienansicht und der Foliensortierungsansicht aus. In der Bildschirmpräsentationsansicht werden Folien in Farbe angezeigt. Hoher Kontrast ist nur für die Darstellung auf dem Bildschirm verfügbar. Auf gedruckte Präsentationen hat diese Einstellung keine Auswirkungen. So drucken Sie eine Präsentation in Schwarzweiß.

  • Die Darstellung von Folien mit hohem Schwarzweiß-Kontrast wird von Windows NT 4.0 nicht unterstützt.


Arbeiten mit Währungsangaben in Euro

Unterstützung in Microsoft PowerPoint 2000 PowerPoint 2000 verfügt über uneingeschränkte Unterstützung zum Anzeigen, Eingeben und Drucken von Währungsangaben in Euro. Wenn Sie Microsoft Windows 95 oder Microsoft Windows NT Workstation 4.0 einsetzen, müssen Sie möglicherweise die Euro-Währungsunterstützung von Microsoft auf Ihrem System installieren.

Eingabe des Euro-Währungssymbols Verwenden Sie die folgenden Tastenkombinationen für die Eingabe des Euro-Währungssymbols Euro-Währungssymbol:

Tastenkombination | Tastatur
ALT+0128 (Zehnertastatur) | US-Tastatur
ALTGR+E | Europäische Tastaturen
ALTGR+ Epsilon | Griechische Tastaturen
ALTGR+5 | Griechisch-lateinische und US-internationale Tastaturen
ALT+0136 (Zehnertastatur) | Kyrillische Tastaturen

Anzeigen von Währungsangaben in Euro Mit der Installation von PowerPoint werden die für die Anzeige des Euro-Symbols benötigten Schriftarten installiert. Das Euro-Symbol kann in den folgenden Schriftarten angezeigt werden:

Betriebssystem | Schriftart
Windows 95, Windows 98 | Arial, Courier New, Tahoma, Times New Roman
Windows NT oder Windows 2000 | Arial, Courier New, Lucida Console, MS Sans Serif, Tahoma, Times New Roman

Drucken von Währungsangaben in Euro Das Euro-Symbol wird ordnungsgemäß ausgedruckt, auch wenn es nicht in den residenten Schriftarten Ihres Druckers enthalten ist.


Arbeiten mit asiatischem Text in PowerPoint

Sprachspezifische Informationen

What do you want to do?

Asian text features

Change text entered as horizontal text to vertical text

Combine numbers or cancel combined numbers within vertical text

Change font alignment

Set evenly spaced paragraph alignment

Format line breaks

Change the color of a character string during conversion by the Japanese Input Method Editor

Adjust line-breaking character settings

Reconvert Asian text

Distinguish between full-width and half-width characters when finding or replacing text

Specify different fonts for Asian and Latin characters in mixed text

Specify Asian date formats

Convert Chinese or Korean text in PowerPoint 4.0 files

Korean conversion features

Convert Hangul to Hanja

Convert Hanja to Hangul

Convert Hangul to Hanja in the entire document

Convert Hanja to Hangul in the entire document

Add and delete Hanja to/from custom dictionaries

Set Hangul/Hanja conversion options

About the Correct Keyboard Setting feature

Turn on the Correct Keyboard Setting feature


Umwandeln von Hangul in Hanja

Sprachspezifische Informationen

  1. Type or select the Hangul you want to convert to Hanja.

    You can also convert an entire Hangul document to Hanja.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions list, select the appropriate Hanja.

    The selected Hanja is displayed in the Change To list.

  4. Click Change.

Tip You can also convert selected words by pressing the HANJA key or the right CTRL key on the keyboard.

Note You can choose how to display Hangul/Hanja when you convert Hangul to Hanja, and vice versa, in the Conversion option list.

Conversion | Before conversion | After conversion
Hangul |  |
Hanja |  |
Hangul (Hanja) |  | hak kyo ( hak kyo )
Hanja (Hangul) |  | hak kyo ( hak kyo )


Umwandeln von Hangul in Hanja im gesamten Dokument

Sprachspezifische Informationen

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document. Use your mouse to select placeholder text.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hanja.

    The selected Hanja will be displayed in the Change To box.

  4. Click the Change button.

    The selected word in the Suggesting For box will be converted to the Hanja in the Change To box.

  5. Click Change All.

    The selected Hangul will be converted to the Hanja in the Change To box throughout the document. For example, if the word " hak kyo " is located in four places within a document, all of them will be converted to " hak kyo ".

  6. Click Close.

Note To skip converting the selected word, click Ignore. If you don't want to convert the word to Hanja in the rest of the document, click Ignore All.


Umwandeln von Hanja in Hangul

Sprachspezifische Informationen

  1. Select the Hanja to be converted.

    You can also convert an entire Hanja document to Hangul.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions list, select the appropriate Hangul.

  4. Click Change.

Tip You can also convert selected words by pressing the HANJA key or the right CTRL key on the keyboard.

Note You can choose how to display Hangul/Hanja when you convert Hangul to Hanja, and vice versa, in the Conversion option list.

Conversion | Before conversion | After conversion
Hangul |  |
Hanja |  |
Hangul (Hanja) |  | hak kyo ( hak kyo )
Hanja (Hangul) |  | hak kyo ( hak kyo )


Umwandeln von Hanja in Hangul im gesamten Dokument

Sprachspezifische Informationen

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document. Use your mouse to select placeholder text.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hangul.

    The selected Hangul will be displayed in the Change To box.

  4. Do one of the following:

    To convert the word to Hangul, click Change.

    To convert the word throughout the document, click Change All.

  5. Click Close.

Note To skip converting the selected word, click Ignore. If you don't want to convert the word to Hangul in the rest of the document, click Ignore All.


Einstellen der Hangul/Hanja-Umwandlungsoptionen

Sprachspezifische Informationen

  1. Select the sentence containing Hangul and Hanja.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Hangul Hanja Conversion dialog box, click Options and then select the options you want.

    With Fast Conversion selected, if there is only one suggestion, the word will be converted to it automatically.

    With Ignore Hangul ending selected, the ending will not be converted.

    With Display Recently Used Items selected, the recently used word will be displayed in the top of the Suggestions list.

Note On the Custom Dictionaries menu you can add or delete custom dictionaries.


Hinzufügen und Löschen von Hanja in Benutzerwörterbüchern

Sprachspezifische Informationen

To add Hanja to the custom dictionaries:

  1. Type Hangul for the Hanja to add, and then select it.

  2. On the Tools menu, click Hangul Hanja Conversion, and then click Add.

  3. In the Suggestions box, select the desired Hanja.

  4. Click the right-pointing arrows (>>) to go to the next letter.

  5. In the Suggestions box, select Hanja for the second letter.

  6. Continue to click the right-pointing arrows (>>) to select corresponding Hanja for each letter.

  7. To convert the recently changed Hanja to another Hanja, click the left-pointing arrows (<<) to return to the previous letter and then select the appropriate Hanja.

  8. After changing the last letter to Hanja, click Add.

  9. Do one of the following:

    To convert the word to Hanja, click Change.

    To convert the word throughout the document, click Change All.

  10. Click Close.

    The word is automatically added to the dictionary. When you convert the same Hangul to Hanja later, the newly added Hanja will be displayed in the Suggestions box.

To delete the Hanja added to the custom dictionaries:

  1. Type Hangul for the Hanja to delete, and then select it.

    For example, if you want to delete Hanja " kim chol su ", type " kim chol su " in Hangul.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the Hanja to delete.

  4. Click Delete.


Festlegen von asiatischen Datumsformaten

Sprachspezifische Informationen

  1. On the View menu, click Header and Footer.

  2. Do one of the following:

    To add the date and time to your slides, click the Slide tab.

    To add the date and time to notes pages and handouts, click the Notes and Handouts tab.

  3. Click Update automatically.

  4. Select the language you want to use in the Language box.

  5. Select the calendar you want to use in the Calendar type box.

    For Japanese, you can specify the Western or Japanese Emperor Reign calendar.

    For Korean, you can specify the Western or Korean Danki calendar.

  6. Select the date format you want from the list.

  7. Do one of the following:

    To add the information to only the current slide, click Apply.

    To add it to all slides in the presentation, click Apply to All.

Tip To add the slide number, date, or time anywhere on an individual slide, use the Date and Time or Slide Number command on the Insert menu.


Unterscheiden von Zeichen in voller Breite und Zeichen in halber Breite beim Suchen oder Ersetzen von Text

Sprachspezifische Informationen

  1. On the Edit menu, click Find or Replace.

  2. In the Find what box, enter the text you want to find.

  3. If you clicked Replace in step one, enter the text you want to use as the replacement in the Replace with box.

  4. Select the Match half/full width forms check box.

  5. Do one of the following:

    To search for the next occurrence of the text, click Find Next.

    To replace the next occurrence of the text, click Replace.

    To replace all occurrences of the text, click Replace All.

Tip To cancel a search in progress, press ESC.


Formatieren von Zeilenwechseln

Sprachspezifische Informationen

You can set line break controls, English wordwrap, and hanging punctuation to be applied at line breaks. Follow the procedure below to set line break controls.

  1. Select the paragraph for which you want to set line break controls.

  2. On the Format menu, click Line Break, and then select the options you want.

    For Help on an option, click the question mark [image] and then click the option.


Anpassen der Einstellungen für Zeilenwechselzeichen

Sprachspezifische Informationen

When you adjust line breaking character settings, you set them for the entire presentation.

  1. On the Tools menu, click Typography.

  2. Do one of the following:

    Click Standard or Strict (only for Japanese).

    To change the designated kinsoku characters, click Custom and then enter the characters you want in the Cannot start line and Cannot end line boxes. Custom settings apply to only one language in the presentation.


Einstellen von gleichmäßig verteilten Absätzen

Sprachspezifische Informationen

  1. Select the paragraph or paragraphs whose alignment you want to change.

  2. On the Format menu, point to Alignment, and then click Distributed.


Ändern der Farbe einer Zeichenfolge bei der Umwandlung durch den Microsoft Eingabemethoden-Editor 2000 (Japanisch)

Sprachspezifische Informationen

  1. On the Tools menu, click Options.

  2. On the Asian tab, click Undetermined String Colors.

  3. Click the color you want to apply to character strings during conversion.

Note You must have Microsoft Input Method Editor 2000 (Japanese) installed to use this feature.


Umwandeln von chinesischem oder koreanischem Text in PowerPoint 4.0-Dateien

Sprachspezifische Informationen

Use this procedure when you want to open Microsoft PowerPoint 4.0 files that have Chinese or Korean text associated with a font that is normally used for Latin text, particularly when running Microsoft Windows 3.1. This will convert the text to use an Asian font.

  1. On the Tools menu, click Options.

  2. On the Asian tab, select Convert font-associated text for, and then click the language you want in the list.


 Umwandeln von horizontalem Text in vertikalen Text

Umwandeln von horizontalem Text in vertikalen Text

Sprachspezifische Informationen

  1. Select the object containing the text to be changed.

  2. On the Formatting toolbar, click Change Text Direction [image] .

Note The conversion to vertical text applies to all of the text within the selected text object. Paragraphs can't be selected individually.

Tips

  • You can also change existing text to vertical text: On the Format menu, click Colors and Lines. On the Text Box tab, select the Rotate text within AutoShape by 90° check box.

  • You can add a text box that uses vertical text. On the Drawing toolbar, click Vertical Text Box [image] , drag the text box to the size you want, and then type the text you want.


 Kombinieren von Zahlen oder Aufheben der Kombination von Zahlen in vertikalem Text

Kombinieren von Zahlen oder Aufheben der Kombination von Zahlen in vertikalem Text

Sprachspezifische Informationen

When you combine numbers within vertical text, the width of rows within vertical text is two character spaces per column. For example, if "1997" is aligned laterally, it will be divided into two parts ("19" and "97") and displayed in two columns. To create this kind of alignment, you must first add the Kumi (combine characters) command to a menu or toolbar.

  1. On the View menu, point to Toolbars, and then click Customize.

  2. Click the Commands tab, and then click Format in the Categories list.

  3. In the Commands box, click Kumi [image] , and then drag it to a menu or toolbar.

  4. Do one of the following:

    To combine numbers, select the text object containing the text that you want to laterally combine, or the numbers that you want to laterally combine within the vertical text, and then click Kumi.

    To cancel combined numbers, select the text object containing the text that is laterally combined or the numbers that are laterally combined within the vertical text, and then click Kumi.


Das Feature Korrekte Tastatureinstellungen

Sprachspezifische Informationen

Correct Keyboard Setting is a feature that automatically corrects words entered in English mode that were meant to be entered in Hangul mode, and vice versa.

Correct Keyboard Setting also automatically corrects English words that have a Hangul ending entered in English mode.

Correct Keyboard Setting works even when Hangul and English are mixed.


Aktivieren des Features Korrekte Tastatureinstellungen

Sprachspezifische Informationen

  1. On the Tools menu, click AutoCorrect.

  2. On the AutoCorrect tab, select the Correct Keyboard Setting check box.


Hanako-Grafikfilter

Anmerkung Der Hanako-Grafikfilter wird in der Version von Microsoft Office 2000 in japanischer Sprache verwendet.

Der Hanako-Grafikfilter (Jshimp.flt, Jahimp.flt und Jbhimp.flt) unterstützt und konvertiert .jsh-, .jah- und .jbh-Dateien von Hanako 2.0 und 3.0 in das Windows Metadatei-Format.

Für den Filter gelten die folgenden Einschränkungen:

  • Grafikdaten werden beim Öffnen der Dateien gelöscht.

  • Das Konvertieren umfangreicher Dateien ist möglicherweise mit großem Zeitaufwand verbunden oder nicht möglich. Wenn dieser Fall eintritt, löschen Sie unnötige Daten oder Objekte, oder speichern Sie die entsprechende Datei in mehreren Dateien, ehe Sie erneut versuchen, die Dateien zu öffnen.

  • Komplexe Textformatierungen oder Grafikeigenschaften, die im Windows Metadatei-Format nicht unterstützt werden, werden beim Öffnen der Datei gelöscht oder vereinfacht. Dies kann die Textausrichtung oder die Grafikausrichtung betreffen.


 Features für Sprachen mit Schreibrichtung von rechts nach links

Features für Sprachen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

When languages such as Arabic, Farsi, Hebrew, and Urdu are enabled for editing, you have several features available to you to make working in a right-to-left or bidirectional environment easier.

More information

Learn about right-to-left presentations

Learn about the bidirectional features of the Formatting toolbar

Learn about using character forms when searching for text (Hebrew only)

Change paragraph direction by using shortcut keys

Change the appearance of bidirectional presentations

Use bidirectional fonts

Learn about setting right-to-left properties with Visual Basic for Applications in Help for Visual Basic for Applications


 Ändern der Darstellung von bidirektionalen Präsentationen

Ändern der Darstellung von bidirektionalen Präsentationen

Sprachspezifische Informationen

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

What do you want to do?

Learn about using bidirectional masters

Change the location of the outline pane on the screen

Change the direction of a paragraph

Change the direction of a table

Learn about the direction of new presentations

Specify a right-to-left date format

Specify auto-numbering for right-to-left text


 Ändern der Textrichtung in bidirektionalen Titel- und Folienmastern

Ändern der Textrichtung in bidirektionalen Titel- und Folienmastern

Sprachspezifische Informationen

  1. On the View menu, click Master, and then open the master you want to change.

  2. Select the text box whose direction you want to change.

  3. On the Formatting toolbar, click Right-to-Left [image] or Left-to-Right [image] .

Note If you are using a right-to-left version of Microsoft PowerPoint, you can use the Presentation Direction add-in on the Tools menu to quickly reorient a presentation from one direction to another.


 Verwendung von bidirektionalen Schriftarten

Verwendung von bidirektionalen Schriftarten

Sprachspezifische Informationen

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

With right-to-left support, you can specify separate font characteristics for Western and complex script language text (including right-to-left).

What do you want to do?

Specify bidirectional font characteristics

Learn about the bidirectional features of the Formatting toolbar

Learn about using character forms when searching for text (Hebrew only)


Verwenden von Tastenkombinationen

Welche Tastenkombinationen möchten Sie verwenden?

Tastenkombinationen zum Löschen oder Kopieren von Text und Objekten

Tastenkombinationen zum Verschieben der Einfügemarke im Text

Tastenkombinationen zum Markieren von Text und Objekten

Tastenkombinationen zum Formatieren von Zeichen und Absätzen

Tastenkombinationen zum Arbeiten in einer Gliederung

Tastenkombinationen zum Arbeiten mit Zeichnungsobjekten

Tastenkombinationen zum Arbeiten in Fenstern und Dialogfeldern

Tastenkombinationen zum Arbeiten in den Dialogfeldern Öffnen und Speichern unter

Tastenkombinationen zum Arbeiten mit Menüs

Tastenkombinationen zum Arbeiten mit Symbolleisten

Tastenkombinationen zum Vorführen einer Bildschirmpräsentation

Tastenkombinationen zum Durchsuchen von Hyperlinks in Bildschirmpräsentationen

Tastenkombinationen zum Durchsuchen von Web-Präsentationen

Tastenkombinationen zum Arbeiten mit Präsentationen

Tastenkombinationen zum Senden von E-Mail

Funktionstasten

Tastenkombinationen zum Verwenden des Office-Assistenten

Tastenkombinationen zur Arbeit mit der Hilfe


Verwenden von Kontextmenüs

  1. Markieren Sie das Objekt, für das Sie ein Kontextmenü verwenden möchten.

  2. Klicken Sie mit der rechten Maustaste auf das Objekt und dann auf einen Befehl im Kontextmenü.


In PowerPoint verwendbare Grafikdateitypen

Sie können viele gängige Grafikdateiformate entweder direkt oder unter Verwendung eigener Grafikfilter in eine Präsentation einfügen. Zum Einfügen der folgenden Dateitypen benötigen Sie keine separaten Filter:

  • Erweiterte Metadatei (.emf)

  • Graphics Interchange Format (.gif)

  • Joint Photographic Experts Group (.jpg)

  • Portable Network Graphics (.png)

  • Windows-Bitmap (.bmp, .rle, .dib)

  • Windows-Metadatei (.wmf)

Für alle anderen Dateiformate in der folgenden Liste ist ein separater Filter erforderlich. Wenn Sie den jeweils benötigten Filter nicht bei der Installation von PowerPoint installiert haben, können Sie das Setup-Programm nochmals ausführen und den Filter hinzufügen. Informationen zur Installation eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Welchen Dateityp möchten Sie einfügen?

Computer Graphics Metafile (.cgm)

CorelDRAW (.cdr)

Encapsulated PostScript (.eps)

Erweiterte Metadatei (.emf)

FlashPix (.fpx)

Graphics Interchange Format (.gif)

Hanako (.jsh, .jah und .jbh)

JPEG File Interchange Format (.jpg)

Kodak Photo CD (.pcd)

Macintosh PICT (.pct)

PC Paintbrush (.pcx)

Portable Network Graphics (.png)

Tagged Image File Format (.tif)

Windows-Bitmap (.bmp, .rle, .dib)

Windows-Metadatei (.wmf)

WordPerfect Graphics (.wpg)

Weitere Filter


Automatisches Reparieren von Office oder eines Office-Programms

  1. Klicken Sie im Menü Hilfe auf Erkennen und Reparieren.

    Um die Verknüpfungen mit den Programmen im Windows-Menü Start wiederherzustellen, muss das Kontrollkästchen Meine Verknüpfungen während der Überprüfung wiederherstellen aktiviert sein.

  2. Klicken Sie auf Start.

Anmerkungen

  • Mit diesem Verfahren werden Probleme erkannt und behoben, die im Zusammenhang mit allen installierten Microsoft Office-Programmen stehen, zum Beispiel fehlende Dateien und Registrierungseinstellungen. Es werden jedoch keine persönlichen Dateien wiederhergestellt, wie Kalkulationstabellen oder Dokumente.

  • Wenn das Problem nicht mit dem Befehl Erkennen und Reparieren behoben werden kann, müssen Sie möglicherweise Microsoft Office erneut installieren.


Verarbeitung von Datumsangaben im Jahr 2000 und später in PowerPoint

Da die Regeln, wie Programme Datumsangaben interpretieren, komplex sind, sollten Sie Datumsangaben so präzise wie möglich eingeben. Damit gewährleisten Sie die höchstmögliche Genauigkeit, wenn PowerPoint 2000 Datumsangaben bearbeitet. PowerPoint bearbeitet Datumsangaben, wenn Sie benutzerdefinierte Dateieigenschaften erstellen, in denen Datumsangaben als Werte verwendet werden, und wenn Sie Dateien nach Datum suchen

Ändern der Interpretation von Jahresangaben Ihr Systemadministrator kann sowohl das Standarddatumsformat als auch die Art ändern, in der PowerPoint Datumsangaben interpretiert. Es kann außerdem eingestellt werden, dass beim Standarddatumsformat nicht zweistellige, sondern vierstellige Jahresangaben angezeigt werden (siehe Microsoft Office 2000 Resource Kit).

Anmerkungen

  • Wenn Sie Windows 98 oder Microsoft Windows 2000 Professional verwenden, können Sie die Interpretation von zweistelligen Jahresangaben ohne die Hilfe Ihres Systemadministrators ändern. Informieren Sie sich über das Ändern der Interpretation von zweistelligen Jahresangaben.

  • Weitere Informationen darüber, in welcher Weise Microsoft-Produkte vom Jahr 2000 betroffen sind, finden Sie im Microsoft Jahr 2000-Ressourcen-Center.


Ändern der Interpretation von zweistelligen Jahresangaben

Anmerkung Dieses Verfahren gilt nur, wenn Sie Microsoft Windows 98 oder Microsoft Windows 2000 Professional verwenden.

  1. Zeigen Sie im Menü Start von Windows auf Einstellungen, und klicken Sie auf Systemsteuerung.

  2. Führen Sie eine der folgenden Aktionen aus:

    Wenn Sie Windows 98 einsetzen, doppelklicken Sie auf das Symbol Ländereinstellungen, und klicken Sie dann auf die Registerkarte Datum.

    Wenn Sie Windows 2000 Professional einsetzen, doppelklicken Sie auf das Symbol Ländereinstellungen, und klicken Sie dann auf die Registerkarte Datum.

  3. Ändern Sie im Feld Eine zweistellige Jahreszahl wird interpretiert als Jahr zwischen die Obergrenze für das Jahrhundert.

    Sobald Sie die Jahresobergrenze ändern, wird automatisch die Jahresuntergrenze geändert.


 Sammeln und Einfügen mehrerer Elemente

Sammeln und Einfügen mehrerer Elemente

Diese Seite enthält Informationen zu den folgenden Themen:

Kopieren mehrerer Elemente

Verwenden der Symbolleiste Zwischenablage

Die Office-Zwischenablage und die Windows-Zwischenablage

Funktionen der Office-Zwischenablage

Weitere Informationen

Kopieren mehrerer Elemente

Mit der Office-Zwischenablage können Sie mehrere Elemente sammeln und einfügen. Sie können beispielsweise Text in einem Word-Dokument kopieren, in das Programm Excel wechseln und ein Zeichnungsobjekt kopieren, dann zu PowerPoint wechseln und eine Aufzählung kopieren, ins Programm Access wechseln und ein Datenblatt kopieren. Anschließend können Sie zurück zu Word wechseln und dort die gesammelten, kopierten Elemente einfügen. Die Office-Zwischenablage nimmt mehrere Elemente automatisch auf, wenn Sie einen der folgenden Schritte ausführen:

  • Zwei verschiedene Elemente nacheinander in demselben Programm kopieren oder ausschneiden.

  • Ein Element kopieren und einfügen, anschließend ein weiteres Element in demselben Programm kopieren.

  • Ein Element zweimal nacheinander kopieren.

Zurück zum Anfang

Verwenden der Symbolleiste Zwischenablage

Sie können mehrere Elemente ebenfalls kopieren, indem Sie die Symbolleiste Zwischenablage einblenden (Menü Ansicht, Untermenü Symbolleisten) und dann auf Kopieren [image] klicken. Wenn Sie die Office-Zwischenablage in einem Office-Programm geöffnet haben, wird die Office-Zwischenablage eingeblendet, sobald Sie zu einem anderen Office-Programm wechseln. In Ansichten, in denen die Befehle Kopieren, Auschneiden und Einfügen nicht verfügbar sind, wird die Symbolleiste Zwischenablage nicht angezeigt.

Wenn Sie auf der Symbolleiste Zwischenablage auf Alle einfügen [image] klicken, werden sämtliche von Ihnen kopierten Elemente eingefügt. Sie können auch auf ein einzelnes Element klicken und nur dieses Element einfügen. Der Befehl Einfügen (Menü Bearbeiten ) fügt nur das zuletzt kopierte Element ein. Nachdem Sie jedoch ein Element aus der Symbolleiste Zwischenablage eingefügt haben, entweder ein einzelnes Element oder alle Elemente, wird mit dem Befehl Einfügen (Menü Bearbeiten) das Element eingefügt, das zuletzt aus der Symbolleiste Zwischenablage eingefügt wurde.

Anmerkung Sie können die Symbolleiste Zwischenablage nicht anpassen.

Zurück zum Anfang

Die Office-Zwischenablage und die Windows-Zwischenablage

Es bestehen Unterschiede zwischen der Office-Zwischenablage und der Windows-Zwischenablage. Wenn Sie mehrere Elemente in die Office-Zwischenablage kopieren, wird das letzte von Ihnen kopierte Element immer in die Windows-Zwischenablage kopiert. Beim Löschen der Office-Zwischenablage wird auch die Windows-Zwischenablage gelöscht. Mit dem Befehl Einfügen (Menü Bearbeiten), der Schaltfläche Einfügen oder der Tastenkombination (STRG+V) fügen Sie den Inhalt der Windows-Zwischenablage ein.

Zurück zum Anfang

Funktionen der Office-Zwischenablage

In der Office-Zwischenablage können Sie bis zu 12 Elemente aufnehmen. Wenn sich in der Office-Zwischenablage bereits 12 Elemente befinden und Sie ein weiteres Element kopieren, wird eine Meldung angezeigt, in der Sie aufgefordert werden, zu entscheiden, ob entweder das erste Element aus der Zwischenablage entfernt oder das akuelle, dreizehnte, Element nicht in die Zwischenablage kopiert werden soll. Die gesammelten Elemente verbleiben in der Office-Zwischenablage, bis Sie alle auf Ihrem Computer ausgeführten Office-Programme beenden.

Nur in Microsoft Excel, Word, Access, Outlook und PowerPoint können Sie mehrere Elemente einfügen und die Office-Zwischenablage anzeigen lassen. Sobald jedoch in einem Office-Programm die Office-Zwischenablage angezeigt wird, werden ausgeschnittene oder kopierte Elemente aus jedem beliebigen Programm automatisch gesammelt.

Zurück zum Anfang

Weitere Informationen

Sammeln und Einfügen mehrerer Objekte

Einfügen bestimmter Elemente aus der Office-Zwischenablage

Löschen aller Elemente aus der Office-Zwischenablage

Zurück zum Anfang


 Einfügen bestimmter Elemente aus der Office-Zwischenablage

Einfügen bestimmter Elemente aus der Office-Zwischenablage

  1. Klicken Sie in der Folie auf die Stelle, an der die Elemente eingefügt werden sollen.

  2. Klicken Sie auf der Symbolleiste Zwischenablage auf das Element, das Sie einfügen möchten.

    Wenn die Symbolleiste Zwischenablage verankert ist, klicken Sie auf Elemente und dann auf das Element, das Sie einfügen möchten.

    Um die Symbolleiste Zwischenablage anzuzeigen, zeigen Sie im Menü Ansicht auf die Option Symbolleisten und dann auf Zwischenablage.

  3. Wiederholen Sie Schritt 2 für jedes Element, das Sie einfügen möchten.

Tipp Um die ersten 50 Textzeichen eines Elements in der Office-Zwischenablage zu betrachten, zeigen Sie mit dem Mauszeiger auf das Symbol des Elements. Wenn es sich bei diesem um ein Zeichnungsobjekt, eine Grafik oder ein Element ohne Text handelt, wird der Text "Bild n" oder "Element x" angezeigt. Dabei gibt n die Nummer der Grafik in der Reihenfolge nur der kopierten Zeichnungsobjekte und Bilder an. x gibt die Nummer des Elements in der Reihenfolge aller kopierten Elemente an.


 Löschen aller Objekte aus der Office-Zwischenablage

Löschen aller Objekte aus der Office-Zwischenablage

  • Klicken Sie auf der Symbolleiste Zwischenablage auf Zwischenablage löschen [image] .

    Wenn Sie die Symbolleiste Zwischenablage anzeigen lassen möchten, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Zwischenablage.


 Anzeigen des Inhalts der Office-Zwischenablage

Anzeigen des Inhalts der Office-Zwischenablage

  • Zeigen Sie im Menü Ansicht auf die Option Symbolleisten, und klicken Sie dann auf Zwischenablage.

    Wenn die Symbolleiste Zwischenablage angedockt ist, klicken Sie auf Elemente.

Tipp Um die ersten 50 Textzeichen eines Elements in der Office-Zwischenablage zu betrachten, zeigen Sie mit dem Mauszeiger auf das Symbol des Elements. Wenn es sich bei diesem um ein Zeichnungsobjekt, eine Grafik oder ein Element ohne Text handelt, wird der Text "Bild n" oder "Element x" angezeigt. Dabei gibt n die Nummer der Grafik in der Reihenfolge nur der kopierten Zeichnungsobjekte und Bilder an. x gibt die Nummer des Elements in der Reihenfolge aller kopierten Elemente an.


Problembehandlung beim Sammeln und Einfügen

Der Office-Zwischenablage können keine zusätzlichen Objekte hinzugefügt werden.

Die Symbolleiste Zwischenablage wird beim Kopieren und Einfügen von Objekten nicht mehr angezeigt.

Die Symbolleiste Zwischenablage ist nicht verfügbar.

Die Schaltfläche Alle einfügen ist nicht verfügbar.


 Schutz vor Präsentationen, die möglicherweise Viren enthalten

Schutz vor Präsentationen, die möglicherweise Viren enthalten

Diese Seite enthält Informationen zu den folgenden Themen:

Wissenswertes über Makroviren

Sicherheitsstufen in Microsoft PowerPoint

Digitale Signaturen

Weitere Informationen

Wissenswertes über Makroviren

Ein Makrovirus ist ein Computer-Virus, der in einem Makro gespeichert ist, das in einer Präsentation, einer Entwurfsvorlage oder einem Add-In enthalten ist.

Zurück zum Anfang

Sicherheitsstufen in Microsoft PowerPoint

PowerPoint kann Ihre Disketten, Festplatten oder Netzlaufwerke nicht durchsuchen, um Makroviren aufzufinden und zu löschen. (Wenn Sie einen solchen Schutz benötigen, müssen Sie spezielle Antiviren-Software erwerben und installieren. Weitere Informationen zur Verwendung von Antiviren-Software für Microsoft Office 2000 finden Sie auf der Microsoft Update Website.) PowerPoint ist mit den folgenden Sicherheitsstufen zur Reduzierung des Risikos einer Infizierung durch Makroviren ausgestattet:

  • Hoch Sie können nur Makros ausführen, die digital signiert sind und deren Vertrauenswürdigkeit der Quelle von Ihnen bestätigt wird. Bevor Sie einer Quelle vertrauen, sollten Sie sich vergewissern, dass die Quelle verantwortlich handelt und vor der Signierung von Makros einen Virenscanner anwendet. Nicht signierte Makros werden automatisch deaktiviert und die Präsentation wird ohne Warnmeldung geöffnet.

  • Mittel PowerPoint zeigt eine Warnung an, wenn ein Makro gefunden wird, das aus einer Quelle stammt, die nicht in der (nachstehend beschriebenen) Liste vertrauenswürdiger Quellen aufgeführt ist. Sie haben die Möglichkeit, die Makros zu aktivieren oder zu deaktivieren, wenn Sie die Präsentation öffnen. Wenn die Möglichkeit besteht, dass ein Virus in der Präsentation enthalten ist, sollten Sie die Makros deaktivieren.

  • Niedrig Wenn Sie genau wissen, dass alle von Ihnen geöffneten Präsentationen und Add-Ins sicher sind, können Sie diese Option wählen. Sie hebt den Makrovirenschutz von PowerPoint auf. Auf dieser Sicherheitsstufe werden Makros beim Öffnen von Präsentationen immer aktiviert.

Wenn die Sicherheitsstufe für PowerPoint auf Mittel oder Hoch gesetzt ist, können Sie eine Liste vertrauenswürdiger Makroquellen führen. Beim Öffnen von Präsentationen oder Laden von Add-Ins, die aus diesen Quellen stammende Makros enthalten, werden die Makros automatisch aktiviert. Informieren Sie sich über Sicherheitsstufen in PowerPoint.

Beim Öffnen von Entwurfsvorlagen oder Laden von Add-Ins, die bereits vor der Installation von PowerPoint 2000 installiert waren, werden die in einer Datei enthaltenen Makros automatisch aktiviert. Sie können veranlassen, dass PowerPoint entsprechend der von Ihnen gewählten Sicherheitsstufe vor bereits installierten Formatvorlagen und Add-Ins warnt.

Zurück zum Anfang

Digitale Signaturen

Mit Microsoft Internet Explorer Version 4.0 oder höher können Sie die Sicherheit eines Makros anhand seiner digitalen Signatur feststellen. Eine digitale Signatur auf einem Makro ist wie ein Siegel auf einem Umschlag: sie bestätigt, dass das Makro von dem Entwickler stammt, der es signiert hat, und dass es nicht verändert wurde.

Wenn Sie eine Präsentation öffnen oder ein Add-In laden, die bzw. das ein digital signiertes Makro enthält, erscheint die digitale Signatur in Form eines Zertifikats auf Ihrem Computer. Das Zertifikat gibt die Quelle des Makros sowie zusätzliche Informationen über die Identität und Integrität dieser Quelle an. Eine digitale Signatur garantiert nicht notwendigerweise die Sicherheit eines Makros, so dass Sie entscheiden müssen, ob Sie einem digital signierten Makro vertrauen. Sie könnten sich beispielsweise entscheiden, einem Makro zu vertrauen, das von einer Ihnen bekannten Person oder einem bekannten Unternehmen signiert wurde. Wenn Sie bei einer Präsentation oder einem Add-In mit digital signierten Makros unsicher sind, dann sehen Sie sich das Zertifikat genau an, bevor Sie Makros aktivieren, oder deaktivieren Sie diese vorsorglich. Wenn Sie wissen, dass Sie Makros einer bestimmten Quelle immer vertrauen können, können Sie diesen Makroentwickler beim Öffnen der Präsentation oder Laden des Add-Ins in die Liste der vertrauenswürdigen Quellen aufnehmen.

Wenn Sie selbst Entwickler sind, können Sie Makros aus dem Visual Basic-Editor heraus signieren.

Zurück zum Anfang

Weitere Informationen

Ändern der Sicherheitsstufe für den Makrovirenschutz

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Entfernen eines Makroentwicklers aus der Liste der vertrauenswürdigen Quellen

Problembehandlung bei der Präsentationssicherheit

Zurück zum Anfang


 Digitale Signaturen

Digitale Signaturen

Das Programm Microsoft Office 2000 basiert auf der Microsoft Authenticode-Technologie, mit der Entwickler Makroprojekte digital signieren können, indem sie ein digitales Zertifikat verwenden. Microsoft PowerPoint verfügt über Sicherheitsstufen, die Benutzern das Verwenden von Makros in Abhängigkeit davon ermöglichen, ob sie von einem Entwickler aus der Liste vertrauenswürdiger Quellen digital signiert wurden. PowerPoint überprüft auch die Gültigkeit der digitalen Signatur (überprüft beispielsweise, dass das Makroprojekt nicht geändert wurde, dass es vor dem Ungültigwerden oder dem Widerruf des digitalen Zertifikats signiert wurde und dass das digitale Zertifikat von einer anerkannten Zertifizierungsstelle vergeben wurde).

Signieren von Makroprojekten

Nach der Installation Ihres digitalen Zertifikats können Sie Makroprojekte signieren. Dies sollten Sie erst dann tun, wenn Ihr Makroprojekt getestet wurde und für die Veröffentlichung freigegeben wird, da bei jeder Änderung im Code eines signierten Makroprojekts dessen digitale Signatur entfernt wird. Wenn jedoch das richtige digitale Zertifikat auf Ihrem Computer installiert ist, wird das Makroprojekt beim Speichern automatisch mit einer neuen Signatur versehen. Wenn Sie verhindern möchten, dass Benutzer Ihr Makroprojekt versehentlich ändern und somit Ihre Signatur ungültig wird, sollten Sie das Makroprojekt vor dem Signieren sperren. Ihre digitale Signatur sagt lediglich aus, dass Sie für die Sicherheit dieses Projekts garantieren. Sie beweist nicht, dass Sie der Autor des Projekts sind. Das Sperren Ihres Makroprojekts kann also nicht verhindern, dass ein anderer Benutzer die digitale Signatur durch eine andere Signatur ersetzt. Administratoren eines Unternehmens können Vorlagen und Add-Ins mit neuen Signaturen versehen, um genau kontrollieren zu können, welche Funktionen die Benutzer auf ihren Computern aufrufen können.

Wenn Sie ein Add-In erstellen, das den Code eines Makroprojekts erweitert, sollten Sie mit dem Code festlegen, ob das Projekt digital signiert ist und den Benutzer auf mögliche Konsequenzen der Änderung eines signierten Projekts hinweisen. Durch die Änderung einer Präsentation, die ein signiertes Makroprojekt enthält, wird die Signatur nicht ungültig, da nicht die Präsentation signiert wird, sondern das Makroprojekt.

Hinweis Digitale Signaturen können nur auf Computern verwendet werden, auf denen Internet Explorer Version 4.0 (oder höher) installiert ist. Ist dies bei Ihrem Computer nicht der Fall, wird beim Öffnen einer Präsentation, die signierte oder unsignierte Makros enthält, ein Standarddialogfeld zu Makroviren eingeblendet, in dem Sie gefragt werden, ob Sie vor dem Öffnen der Präsentation die Makros aktivieren oder deaktivieren möchten.

Weitere Informationen

Schutz vor Präsentationen, die möglicherweise Viren enthalten


 Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Für dieses Verfahren müssen Sie Microsoft Internet Explorer in der Version 4.0 oder höher auf Ihrem Computer installiert haben und als Sicherheitsstufe Mittel oder Hoch einstellen.

  1. Öffnen Sie die Präsentation, oder laden Sie das Add-In mit Makros aus der Quelle, die der Liste hinzugefügt werden soll.

  2. Aktivieren Sie im Feld Sicherheitshinweis das Kontrollkästchen Makros aus dieser Quelle immer vertrauen.

Anmerkung Wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen im Feld Sicherheitshinweis nicht verfügbar ist, wurden die Makros nicht digital signiert. Ohne digitale Signatur können Sie den Entwickler der Makros nicht in die Liste der vertrauenswürdigen Quellen aufnehmen.


 Entfernen eines Makroentwicklers aus der Liste der vertrauenswürdigen Quellen

Entfernen eines Makroentwicklers aus der Liste der vertrauenswürdigen Quellen

Für dieses Verfahren muss Internet Explorer in der Version 4.0 oder höher auf Ihrem Computer installiert sein.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

    Demo

  2. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.

  3. Klicken Sie auf die Quelle, die Sie aus der Liste entfernen möchten.

  4. Klicken Sie auf Entfernen.


 Sicherheitsstufen in PowerPoint

Sicherheitsstufen in PowerPoint

Die folgende Tabelle fasst die Funktionsweise des Makrovirenschutzes unter den auf der Registerkarte Sicherheitsstufe im Dialogfeld Sicherheit (Menü Extras, Untermenü Makro) vorgenommenen Einstellungen und unter verschiedenen Bedingungen zusammen. Wenn Sie ein Antiviren-Programm installiert haben, das mit Microsoft Office 2000 zusammenarbeitet, und eine Präsentation Makros enthält, durchsucht das Antiviren-Programm die Präsentation, unabhängig von den Einstellungen vor dem Öffnen, auf bekannte Viren.

Bedingung | Hoch | Mittel | Niedrig
Nicht signierte Makros. | Makros werden automatisch deaktiviert, und die Präsentation wird geöffnet. | Der Benutzer wird zum Aktivieren oder Deaktivieren von Makros aufgefordert. | Keine Meldung. Makros werden aktiviert.
Signierte Makros von einer vertrauenswürdigen Quelle. Signatur ist gültig. | Makros werden automatisch aktiviert, und die Präsentation wird geöffnet. | Makros werden automatisch aktiviert, und die Präsentation wird geöffnet. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem unbekannten Autor. Signatur ist gültig. | Es wird ein Dialogfeld mit Informationen über das Zertifikat eingeblendet. Makros werden nur aktiviert, wenn der Benutzer den Autor und die Zertifizierungsstelle als vertrauenswürdig erklärt. Der Netzwerkadministrator kann die Liste der vertrauenswürdigen Quellen sperren und den Benutzer daran hindern, den Entwickler der Liste hinzuzufügen und Makros zu aktivieren. | Es wird ein Dialogfeld mit Informationen über das Zertifikat eingeblendet. Der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. Der Benutzer kann den Autor und die Zertifizierungsstelle als vertrauenswürdig erklären. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem beliebigen Autor. Die Signatur ist ungültig, möglicherweise aufgrund eines Virus. | Der Benutzer wird vor einem möglicherweise vorhandenen Virus gewarnt. Makros werden automatisch deaktiviert. | Der Benutzer wird vor einem möglichen Virus gewarnt. Makros werden automatisch deaktiviert. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem beliebigen Autor. Eine Gültigkeitsprüfung ist nicht möglich, weil entweder der öffentliche Schlüssel fehlt oder nicht kompatible Verschlüsselungsmethoden verwendet wurden. | Der Benutzer wird gewarnt, dass eine Gültigkeitsprüfung der Signatur nicht möglich ist. Makros werden automatisch deaktiviert. | Der Benutzer wird gewarnt, dass eine Gültigkeitsprüfung der Signatur nicht möglich ist. Der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem beliebigen Autor. Die Makros wurden signiert, nachdem das Zertifikat abgelaufen ist oder widerrufen wurde. | Der Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder widerrufen wurde. Makros werden automatisch deaktiviert. | Der Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder widerrufen wurde. Der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.


 Ändern der Sicherheitsstufe für den Makrovirenschutz

Ändern der Sicherheitsstufe für den Makrovirenschutz

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

    Demo

  2. Klicken Sie auf die Registerkarte Sicherheitsstufe, und wählen Sie anschließend die gewünschte Sicherheitsstufe aus.

    Informieren Sie sich über Sicherheitsstufen.

    Anmerkung Wenn Sie Softwareentwickler sind, können Sie sich in Microsoft PowerPoint über das Zusammenwirken von Sicherheitsstufen und digitalen Signaturen informieren.


 Warnen vor bereits installierten Formatvorlagen und Add-Inns

Warnen vor bereits installierten Formatvorlagen und Add-Inns

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

    Demo

  2. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.

  3. Deaktivieren Sie das Kontrollkästchen Allen installierten Add-Inns und Vorlagen vertrauen.


 Digitales Signieren eines Makroprojekts

Digitales Signieren eines Makroprojekts

  1. Öffnen Sie die Präsentation oder die Vorlage, die das Makroprojekt enthält, das Sie signieren wollen.

  2. Zeigen Sie im Menü Extras auf Makro und klicken Sie dann auf Visual Basic-Editor.

  3. Wählen Sie im Projektexplorer das Projekt, das Sie signieren wollen.

  4. Klicken Sie im Menü Extras auf Digitale Signatur.

  5. Wenden Sie eines der folgenden Verfahren an:
  • Wenn Sie bisher noch kein digitales Zertifikat ausgewählt haben, oder wenn Sie ein anderes verwenden wollen, klicken Sie auf Wählen, wählen das Zertifikat und klicken dann zweimal auf OK.

  • Zum Verwenden des aktuellen Zertifikats klicken Sie auf OK.

Tipps

  • Informieren Sie sich über digitale Signaturen.

  • Informieren Sie sich über das Zusammenwirken von Sicherheitsstufen und digitalen Unterschriften.


Beantragen eines digitalen Zertifikates

Was möchten Sie tun?

Ein eigenes digitales Zertifikat erstellen

Ein digitales Zertifikat in Ihrer Organisation beantragen

Ein digitales Zertifikat bei einer kommerziellen Zertifizierungsstelle beantragen


Problembehandlung bei der Präsentationssicherheit

Empfangen von Makrowarnungen

Beim Öffnen einer Präsentation, die Makros enthält, wird keine Warnung angezeigt.

Eine Warnung über Makros wird wiederholt angezeigt.

PowerPoint soll keine Makro-Warnungen anzeigen.

Im Feld Sicherheitshinweis wird gemeldet, dass die Quelle nicht authentifiziert wurde.

Arbeiten mit Makros

Ein Makro in einer geöffneten Präsentation oder einem geöffneten Add-In kann nicht ausgeführt werden.

In einer Präsentation, die in PowerPoint 97 geöffnet wurde, werden keine Makros angezeigt.

Ändern der Sicherheitsstufe

Die Sicherheitsstufe für Microsoft PowerPoint kann nicht verändert werden.

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Ein bestimmter Makroentwickler kann nicht der Liste der vertrauenswürdigen Quellen hinzugefügt werden.

Die Quelle eines Zertifikats, das als vertrauenswürdig eingestuft wurde, wurde nicht in die Liste der vertrauenswürdigen Quellen aufgenommen..


Grafiken in PowerPoint

Übersicht
AutoFormen
WordArt-Zeichnungsobjekte
Linien, Kurven und Freihandformen
Textfelder
Bilder und ClipArts


FastTips (nur für USA und Kanada)

Bei Microsoft FastTips handelt es sich um einen automatisierten, gebührenfreien Dienst, über den Sie an sieben Tagen in der Woche rund um die Uhr schnelle Antworten auf allgemeine technische Fragen erhalten können. Um auf den FastTips-Service zugreifen zu können, wählen Sie mit einem tonwahlfähigen Telefon von den Vereinigten Staaten aus die Nummer (800) 936-4100. Drücken Sie die in den Ansagen angegebenen Tasten Ihres Telefons, um aufgezeichnete Anworten auf technische Fragen abzuhören, einen Katalog der verfügbaren Informationen zu erhalten oder Informationen per Fax abzurufen. Beispielsweise können Sie über den FastTips-Service per Fax Hinweise zu Anwendungen und populäre Artikel aus der Microsoft Knowledge Base abrufen. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


 Ändern eines gespeicherten Suchkriteriums

Ändern eines gespeicherten Suchkriteriums

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf Extras und anschließend auf Finden.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen des gespeicherten Suchlaufs, der geändert werden soll, und dann auf Öffnen.

  5. Klicken Sie in der Liste Suche Dateien, die diesen Suchkriterien entsprechen auf das zu ändernde Kriterium und dann auf Löschen.

    Einstellungen der gelöschten Suchkriterien werden im Feld Weitere Kriterien bestimmen angezeigt. Um gelöschte Suchkriterien gegebenenfalls wiederherzustellen, klicken Sie auf Zur Liste hinzufügen.

    Um alle Suchkriterien zu löschen und Standard-Suchkriterien zu verwenden, klicken Sie auf Neue Suche.

  6. Legen Sie unter Weitere Kriterien bestimmen neue Suchkriterien fest.

  7. Klicken Sie auf Zur Liste hinzufügen.

  8. Klicken Sie auf Suche speichern, geben Sie den Namen des gespeicherten Suchlaufs ein, und klicken Sie dann auf OK.

    Um den geänderten Suchkriterien einen neuen Namen zuzuweisen, geben Sie ihn ein und klicken dann auf OK.

  9. Klicken Sie auf Ja, um den vorhandenen gespeicherten Suchlauf zu ersetzen.


Bearbeiten eines eingebetteten Objektes in einem sich von dem Quellprogramm unterscheidenden Programm

  1. Markieren Sie das zu bearbeitende eingebettete Objekt.

  2. Zeigen Sie im Menü Bearbeiten auf Objekttyp-Objekt, und klicken Sie dann auf Umwandeln.

  3. Um das eingebettete Objekt in den im Feld Objekttyp angegebenen Typ umzuwandeln, klicken Sie auf Umwandeln in.

    Um das eingebettete Objekt zu öffnen, ohne den im Feld Objekttyp angegebenen Typ zu ändern, klicken Sie auf Aktivieren als.


 Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Um ein scharfes Bild zu erhalten, kopieren Sie eine Grafik, die in der Größe mit einem integrierten Schaltflächen- oder Menübefehlsymbol übereinstimmt. Die Standardgröße eines integrierten Schaltflächensymbols beträgt 16 x 16 Pixel. Ein größeres Symbol wird unter Umständen verzerrt dargestellt, da es an die Größe der Schaltfläche angepasst wird.

  1. Kopieren Sie die Grafik, die auf einer Symbolleistenschaltfläche oder einem Menübefehl eingefügt werden soll, in die Zwischenablage.

    Wählen Sie, wenn möglich, ein Format für die kopierte Grafik aus (Bitmap oder Bild).

  2. Wechseln Sie zu Microsoft PowerPoint.

  3. Blenden Sie die Symbolleiste mit dem zu ändernden Schaltflächensymbol bzw. Menübefehl ein.

  4. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  5. Wenden Sie eines der folgenden Verfahren an:

    Um das kopierte Symbol auf einer Symbolleistenschaltfläche einzufügen, klicken Sie mit der rechten Maustaste auf die Symbolleistenschaltfläche mit dem zu ändernden Symbol, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.

    Um das kopierte Symbol auf einem Menübefehl einzufügen, klicken Sie auf das Menü, in dem sich der Befehl mit dem zu ändernden Symbol befindet. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.


 Kopieren eines Symbols zwischen zwei Symbolleistenschaltflächen oder Menübefehlen

Kopieren eines Symbols zwischen zwei Symbolleistenschaltflächen oder Menübefehlen

  1. Blenden Sie die Symbolleiste ein, die das zu kopierende Schaltflächensymbol bzw. den Menübefehl enthält, und die Symbolleiste mit dem zu ändernden Schaltflächensymbol bzw. Menübefehl.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um das Symbol einer Symbolleistenschaltfläche zu kopieren, klicken Sie mit der rechten Maustaste auf die Symbolleistenschaltfläche mit dem gewünschten Symbol und dann im Kontextmenü auf Schaltflächensymbol kopieren.

    Um das Symbol eines Menübefehls zu kopieren, klicken Sie auf das Menü, in dem sich der Befehl mit dem gewünschten Symbol befindet. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol kopieren.

  4. Wenden Sie eines der folgenden Verfahren an:

    Um das kopierte Symbol auf einer Symbolleistenschaltfläche einzufügen, klicken Sie mit der rechten Maustaste auf die gewünschte Symbolleistenschaltfläche, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.

    Um das kopierte Symbol auf einem Menübefehl einzufügen, klicken Sie auf das Menü mit dem gewünschten Befehl. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.


 Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die das zu ändernde Schaltflächen- bzw. Menübefehlsymbol enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um das Symbol einer Symbolleistenschaltfläche zu bearbeiten, klicken Sie mit der rechten Maustaste auf die entsprechende Schaltfläche und im Kontextmenü auf Schaltflächensymbol bearbeiten.

    Um das Symbol eines Menübefehls zu bearbeiten, klicken Sie auf das Menü, das den Befehl mit dem zu ändernden Symbol enthält. Klicken Sie mit der rechten Maustaste auf den Menübefehl und dann im Kontextmenü auf Schaltflächensymbol bearbeiten.

  4. Wählen Sie die gewünschten Bearbeitungsoptionen aus.


 Bearbeiten eines eingebetteten Objektes im Quellprogramm

Bearbeiten eines eingebetteten Objektes im Quellprogramm

  1. Doppelklicken Sie auf das eingebettete Objekt, um es zu öffnen.

  2. Nehmen Sie am Objekt die gewünschten Änderungen vor.

  3. Wenn Sie das Objekt im geöffneten Programm bearbeiten, klicken Sie auf eine beliebige Stelle außerhalb des Objektes, um zur Zieldatei zurückzukehren.

    Wenn Sie das Objekt im Quellprogramm bearbeiten, klicken Sie im Menü Datei auf Beenden, um zur Zieldatei zurückzukehren.

Anmerkung Bestimmte eingebettete Objekte wie z. B. Video- und Audio-Clips werden durch Doppelklicken abgespielt und nicht in einem Programm geöffnet. Um ein solches Objekt zu bearbeiten, markieren Sie es, zeigen Sie im Menü Bearbeiten auf Objektname Objekt, und klicken Sie dann auf Bearbeiten.


 Erstellen eines neuen eingebetteten Objekts

Erstellen eines neuen eingebetteten Objekts

  1. Lassen Sie die Folie anzeigen, in die Sie das eingebettete Objekt einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt.

    Demo

  3. Klicken Sie auf Neu erstellen.

  4. Klicken Sie im Feld Objekttyp auf den zu erstellenden Objekttyp.

  5. Um das eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Anmerkungen

  • Im Feld Objekttyp werden nur installierte Programme angezeigt, die verknüpfte und eingebettete Objekte unterstützen.

  • Wenn Sie im Feld Objekttyp auf Microsoft Excel-Tabelle klicken, wird eine vollständige Arbeitsmappe in die Präsentation eingefügt. In der Präsentation wird jedoch nur eine Tabelle gleichzeitig angezeigt. Um eine andere Tabelle anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf eine andere Tabelle.


Direktes Senden einer Folie als E-Mail-Nachricht aus Microsoft PowerPoint

  1. Öffnen Sie die Präsentation, und wählen Sie die zu sendende Folie aus.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Meldung angezeigt wird, klicken Sie auf Sendet die aktuelle Folie als Textkörper.

  4. Geben Sie Empfängernamen in die Felder An und Cc ein. Trennen Sie die Namen mit einem Semikolon (;).

    Wenn Sie Empfängernamen aus einer Liste auswählen möchten, klicken Sie auf An oder Cc. Im Feld Betreff wird in der Standardeinstellung der Name der Folie angezeigt, Sie können dort aber auch andere Angaben vornehmen.

  5. Wählen Sie die gewünschten Optionen für diese Nachricht aus.

  6. Klicken Sie auf Diese Folie senden.


Microsoft Download Service (MSDL) (nur für USA und Kanada)

Der Microsoft Download Service (MSDL) enthält Musterprogramme, Gerätetreiber, Patches, Software Updates und Programmierhilfen. Ein direkter Modemzugriff auf den MSDL ist immer verfügbar. Wählen Sie dazu in den Vereinigten Staaten von Amerika (425) 936-6735 oder (905) 507-3022 in Kanada. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.

Anmerkung Der Dienst unterstützt 1200-, 2400-, 9600- oder 14.400-Baud Übermittlung von Daten, ohne Parität, mit 8 Datenbits und 1 Stoppbit.


 Wiederherstellen einer automatisch gespeicherten Präsentation

Wiederherstellen einer automatisch gespeicherten Präsentation

Beim Neustart von PowerPoint werden alle zum Zeitpunkt eines Stromausfalls oder Systemfehlers geöffneten Präsentationen als wiederhergestellte Dateien erneut geöffnet. Die wiederhergestellten Dateien enthalten die vollständigen Präsentationen mit Ausnahme der Änderungen, die nach der letzten automatischen Speicherung vorgenommen wurden.

  1. Um vor dem Ersetzen einer vorhandenen Präsentation sicherzustellen, dass eine Sicherungsdatei die gewünschten Daten enthält, öffnen Sie die Präsentation und vergleichen die Daten.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Geben Sie im Feld Dateiname den Namen der vorhandenen Präsentation ein.

  4. Klicken Sie auf Speichern.

  5. Wenn eine Meldung mit der Frage eingeblendet wird, ob Sie die vorhandene Präsentation ersetzen möchten (mit den Änderungen, die seit dem letzten Speichern der Präsentation vorgenommen wurden), klicken Sie auf Ja.

  6. Wiederholen Sie die Schritte 1 bis 5 für jede wiederhergestellte Präsentation.

    Jede wiederhergestellte Präsentation, die nicht gespeichert wird, wird beim Beenden von PowerPoint gelöscht.

    Anmerkung Wenn es nicht möglich ist, eine wiederhergestellte Präsentation zu speichern, kann diese dennoch geöffnet werden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Festlegen von Dateieigenschaften für Office-Dateien

Festlegen von Dateieigenschaften für Office-Dateien

Die folgenden Schritte können Sie nur für Dateien ausführen, die zu diesem Zeitpunkt nicht geöffnet sind.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Wählen Sie im Feld Suchen in das Laufwerk aus, auf dem sich die gewünschte Datei befindet.

  3. Suchen Sie in der Ordnerliste nach dem Ordner mit der gewünschten Datei, und öffnen Sie diesen.

    Wenn die Datei nicht angezeigt wird, können Sie nach ihr suchen.

    Wie wird's gemacht?

  4. Wählen Sie die Datei aus, für die Sie Eigenschaften festlegen möchten.

  5. Klicken Sie auf Extras und dann auf Eigenschaften.

  6. Um Eigenschaften zu ändern oder hinzuzufügen, wählen Sie in den Registerkarten Datei-Info und Anpassen die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Mit diesem Verfahren können Sie Eigenschaften für alle Office-Dateien festlegen, mit Ausnahme von Microsoft Access-Dateien. Für nicht in Office erstellte Dateien, z. B. Textdateien, können Sie keine Eigenschaften festlegen.


 Festlegen von Dateieigenschaften für die aktive Präsentation

Festlegen von Dateieigenschaften für die aktive Präsentation

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Datei-Info.

    Demo

  2. Geben Sie in den Feldern die gewünschten Informationen ein.

    Anmerkung Die Dateieigenschaften werden der Datei erst beim Speichern zugewiesen.


 Suchkriterien, die im Feld Dateiname verwendet werden können

Suchkriterien, die im Feld Dateiname verwendet werden können

Im Feld Dateiname im Dialogfeld Öffnen (Menü Datei) stehen Ihnen folgende Möglichkeiten zur Verfügung, nach einer Datei zu suchen.

Eingabe | Beispiel
Teil des Dateinamens | Geben Sie region ein, um alle Dateinamen, die "region" enthalten, anzuzeigen.
Dateinamenerweiterung | Geben Sie *.txt ein, um Textdateien zu suchen.
Platzhalterzeichen | Geben Sie *region ein, um nach allen Dateinamen zu suchen, die auf "region" enden, oder geben Sie H?nd ein, um nach allen Vorkommen von "Hund" und "Hand" zu suchen. Verwenden Sie ein Sternchen (*), um nach einer beliebigen Zeichenfolge zu suchen, und ein Fragezeichen (?), um nach einem einzelnen Zeichen zu suchen.
Vollständiger Pfadname | Geben Sie c:\Firmenetat\Grundsteuer für 1995 ein. Enthält der Pfadname einen Laufwerkbuchstaben, ein Netzlaufwerk oder einen Ordner, wird vom Programm automatisch im Feld Suchen in der Speicherort aktualisiert, der Name der Datei im Feld Dateiname angezeigt und die Datei anschließend geöffnet.
Mehrere Pfadnamen | c:\Firmenetat;c:\Eigene Arbeitsdokumente. Trennen Sie jeden Pfad mit einem Semikolon. Es werden sämtliche Ordner und Dateien aus jedem Pfad angezeigt, den Sie in das Feld Dateiname eingeben. Im Feld Suchen in wird der Pfad angezeigt, der in alphabetischer Reihenfolge an erster Stelle steht.
Internet-Speicherort | Geben Sie den URL (nur FTP und HTTP) ein, um sich an einem Server im Internet oder im firmeneigenen Intranet anzumelden, z. B. ftp://ftp.microsoft.com/ oder http://www.microsoft.com/germany/.

Tipp Um einen kürzlich verwendeten Eintrag erneut zu benutzen, klicken Sie im Feld Dateiname auf den entsprechenden Namen.


Tastenkombination zum Arbeiten in Fenstern und Dialogfeldern

Taste oder Tastenkombination | Zweck (in einem Fenster)
ALT+TAB | Wechsel zum nächsten Programm
ALT+UMSCHALT+TAB | Wechsel zum vorherigen Programm
STRG+ESC | Anzeige des Menüs Start von Windows
STRG+W | Schließen des aktiven Präsentationsfensters
STRG+F5 | Wiederherstellen des aktiven Präsentationsfensters
STRG+F6 | Wechsel zum nächsten Präsentationsfenster
STRG+UMSCHALT+F6 | Wechsel zum vorherigen Präsentationsfenster
F6 | Wechsel zum nächsten Fensterausschnitt im Uhrzeigersinn
UMSCHALT+F6 | Wechsel zum nächsten Fensterausschnitt entgegen dem Uhrzeigersinn
Fensterteiler auswählen mit ALT, D, NACH-LINKS-TASTE, NACH-UNTEN-TASTE, T, Pfeiltasten zum Positionieren des Fensterteilers, dann EINGABE. | Verschieben des Fensterteilers in einem maximierten Präsentationsfenster
Fensterteiler auswählen mit ALT, Bindestrich, T, Pfeiltasten zum Positionieren des Fensterteilers, dann EINGABE. | Verschieben des Fensterteilers in einem nicht maximierten Präsentationsfenster
STRG+F7 | Ausführen des Befehls Verschieben (Menü des Präsentationssymbols, Menüleiste)
STRG+F8 | Ausführen des Befehls Größe ändern (Menü des Präsentationssymbols, Menüleiste)
STRG+F9 | Minimieren des Präsentationsfensters
STRG+F10 | Maximieren des Präsentationsfensters
ALT+Zahl (1 für die Schaltfläche am äußeren linken Rand, 2 für die nächste usw.) | Auswahl einer Schaltfläche im Dialogfeld Öffnen oder Speichern unter (Menü Datei)
F5 | Aktualisieren der in den Dialogfeldern Öffnen oder Speichern unter (Menü Datei) angezeigten Dateien

Taste oder Tastenkombination | Zweck (in einem Dialogfeld)
STRG+TAB | Wechsel zur nächsten Registerkarte in einem Dialogfeld
STRG+UMSCHALT+TAB | Wechsel zur vorherigen Registerkarte in einem Dialogfeld
TAB | Wechsel zur nächsten Option oder Optionsgruppe
UMSCHALT+TAB | Wechsel zur vorherigen Option oder Optionsgruppe
Pfeiltasten | Wechsel zwischen den Optionen in einem markierten Dropdownlistenfeld oder zwischen mehreren Optionen in einer Optionsgruppe
LEERTASTE | Ausführen des Arbeitsschrittes, der der ausgewählten Schaltfläche zugeordnet wurde; Aktivieren bzw. Deaktivieren des Kontrollkästchens
Der erste Buchstabe des Optionsnamens | Wechsel zu einer Option in einem ausgewählten Dropdownlistenfeld
ALT+der im Optionsnamen unterstrichene Buchstabe | Auswählen einer Option; Aktivieren oder Deaktivieren eines Kontrollkästchens
ALT+NACH-UNTEN-TASTE | Öffnen eines ausgewählten Dropdownlistenfeldes
ESC | Schließen eines ausgewählten Dropdownlistenfeldes, Abbrechen eines Befehls und Schließen eines Dialogfeldes
EINGABETASTE | Ausführen des Arbeitsschrittes, der der Standardschaltfläche in einem Dialogfeld zugeordnet wurde

Taste oder Tastenkombination | Zweck (in einem Textfeld)
POS 1 | Wechsel an den Beginn des Eintrags
ENDE | Wechsel an das Ende des Eintrags
NACH-LINKS-TASTE | Wechsel um ein Zeichen nach links
NACH-RECHTS-TASTE | Wechsel um ein Zeichen nach rechts
STRG+NACH-LINKS-TASTE | Wechsel um ein Wort nach links
STRG+NACH-RECHTS-TASTE | Wechsel um ein Wort nach rechts
UMSCHALT+POS 1 | Markieren von der Einfügemarke bis zum Beginn des Eintrags
UMSCHALT+ENDE | Markieren von der Einfügemarke bis zum Ende des Eintrags
UMSCHALT+NACH-LINKS-TASTE | Markieren bzw. Aufheben der Markierung des Zeichens links von der aktuellen Position
UMSCHALT+NACH-RECHTS-TASTE | Markieren bzw. Aufheben der Markierung eines Zeichens rechts von der aktuellen Position
STRG+UMSCHALT+NACH-LINKS-TASTE | Markieren bzw. Aufheben der Markierung eines Wortes links von der aktuellen Position
STRG+UMSCHALT+NACH-RECHTS-TASTE | Markieren bzw. Aufheben der Markierung eines Wortes rechts von der aktuellen Position


Eine Datei befindet sich auf einem im Dialogfeld Öffnen aufgelisteten Laufwerk oder in einem aufgelisteten Ordner, wird jedoch nicht angezeigt

Die aktuellen Suchkriterien beinhalten unter Umständen den richtigen Speicherort der Datei, es ist jedoch möglich, dass die gesuchte Datei durch andere Kriterien ausgeschlossen wird. Gehen Sie folgendermaßen vor:

Geben Sie die Suchkriterien erneut ein Klicken Sie im Dialogfeld Öffnen auf Extras und dann auf Suchen. Klicken Sie anschließend auf Neue Suche, um alle aktuellen Kriterien, mit Ausnahme des Speicherortes und des standardmäßigen Dateityps, zu löschen. Legen Sie andere Kriterien fest.

Stellen Sie sicher, dass alle Dateien in die Suche einbezogen werden Klicken Sie im Dialogfeld Öffnen im Feld Dateityp auf Alle Dateien.

Überprüfen Sie, ob die Unterordner in die Suche einbezogen werden Um alle Unterordner zu durchsuchen, klicken Sie im Dialogfeld Öffnen auf Extras. Klicken Sie auf Suchen, und aktivieren Sie dann das Kontrollkästchen Unterordner durchsuchen.

Stellen Sie sicher, dass der gesuchte Dateityp nicht ausgeblendet ist Die Datei ist möglicherweise ausgeblendet. Um alle Dateien anzuzeigen, einschließlich der Dateitypen mit den Erweiterungen .dll und .sys, klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Programme, und klicken Sie dann auf Windows-Explorer. Klicken Sie im Menü Ansicht auf Optionen und dann auf der Registerkarte Ansicht auf Alle Dateien anzeigen.


 Die Funktion zur automatischen Speicherung war aktiviert, als eine Präsentation verloren ging, dennoch kann die wiederhergestellte Präsentation weder gespeichert noch geöffnet werden

Die Funktion zur automatischen Speicherung war aktiviert, als eine Präsentation verloren ging, dennoch kann die wiederhergestellte Präsentation weder gespeichert noch geöffnet werden

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Suchen Sie in der Ordnerliste nach dem Ordner Temp, der sich in der Regel im Ordner Windows befindet, und doppelklicken Sie dann auf diesen.

  3. Klicken Sie im Feld Dateityp auf Alle Dateien.

    Jede wiederhergestellte Präsentation hat den Namen "AutoWiederherstellen-Speicherung von Dateiname" und die Dateinamenerweiterung .ppt.

  4. Öffnen Sie die wiederhergestellte Präsentation.

  5. Klicken Sie auf der [image] Symbolleiste Standard auf Speichern .

  6. Geben Sie im Feld Dateiname den Namen der vorhandenen Präsentation ein.

  7. Wird eine Meldung angezeigt mit der Frage, ob Sie die vorhandene Präsentation ersetzten möchten, klicken Sie auf Ja.

    Wiederhergestellte Präsentationen, die nicht gespeichert wurden, werden beim Beenden von PowerPoint gelöscht.

Tipp Automatisch wiederhergestellte Dateien können schnell gesucht werden, indem Sie AutoWiederherstellen*.* im Feld Dateiname eingeben, dann auf Extras, Suchen und danach im Dialogfeld Suchen auf Suche starten klicken. So können Sie die Dateien suchen.


 Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt

Führen Sie einen Suchlauf durch Geben Sie im Dialogfeld Öffnen in das Feld Dateiname den Namen der Datei ein, klicken Sie auf Extras und dann auf Suchen. Aktivieren Sie das Kontrollkästchen Unterordner durchsuchen, und klicken Sie dann auf Suche starten.

Überprüfen Sie den Dateityp Stellen Sie sicher, dass im Feld Dateityp der richtige Dateityp ausgewählt ist.

Überprüfen Sie die Suchkriterien Stellen Sie bei einer Suche sicher, dass im Dialogfeld Suchen die Einträge unter Weitere Kriterien bestimmen auf die gesuchten Dateien zutreffen. Um alle aktuellen Suchkriterien, mit Ausnahme des Speicherortes der Datei, zu löschen und den Standarddateityp wiederherzustellen, klicken Sie auf Neue Suche.

Überprüfen Sie den zu durchsuchenden Speicherort Stellen Sie sicher, dass die Suche auf dem richtigen Laufwerk und in den richtigen Ordnern ausgeführt wird. Wenn Sie den Namen des Ordners nicht kennen, können Sie sämtliche Ordner und Unterordner auf dem angegebenen Laufwerk durchsuchen. Klicken Sie im Dialogfeld Öffnen auf Extras. Klicken Sie auf Suchen, und aktivieren Sie anschließend das Kontrollkästchen Unterordner durchsuchen.

Durchsuchen Sie mehrere Pfade Sie können mehrere Pfade durchsuchen, indem Sie die Pfadnamen im Feld Dateiname eingeben. Trennen Sie die Pfade durch Semikola voneinander. Geben Sie z. B. C:\Firmenetat;C:\Persönliche Dokumente ein.

Überprüfen Sie die Netzwerkverbindung Wenn Sie in einem Netzwerk nach einer Datei suchen, aber im Dialogfeld Öffnen das Netzlaufwerk nicht im Feld Suchen in angezeigt wird, klicken Sie auf Extras und dann auf Netzlaufwerk verbinden. Klicken Sie im Feld Laufwerk auf den Laufwerkbuchstaben, den Sie für die Netzwerkverbindung verwenden möchten. Geben Sie im Feld Pfad den Netzwerkpfad der Datei ein. Sie können auch nach Dateien auf einem Netzlaufwerk suchen, wenn das Netzwerk UNC unterstützt. Geben Sie im Dialogfeld Öffnen im Feld Dateiname den UNC-Pfad ein, z. B. \\Pläne\Dokumente.

Suchen Sie in Webordnern Wenn Sie auf einem Webserver nach Dateien suchen, klicken Sie im Dialogfeld Öffnen in der Umgebungsleiste auf Webordner, damit die auf dem Webserver gespeicherten Ordner angezeigt werden. Öffnen Sie durch Doppelklicken den Ordner, der das gewünschte Dokument enthält. Sie können den Pfad des Ordners auch im Dialogfeld Öffnen in das Feld Dateiname eingeben; zum Beispiel http://myserver/public.


Die Befehle E-Mail-Empfänger und Verteilerempfänger werden im Untermenü Senden an (Menü Datei) nicht angezeigt

Stellen Sie sicher, dass Sie eines der folgenden Programme installiert haben, oder wenden Sie sich zur Installation des richtigen Programms an den Systemadministrator:

  • Microsoft Outlook, Microsoft Exchange oder ein anderes 32-Bit-Mail-Programm, das MAPI-kompatibel (Messaging Application Programming Interface) ist, und stellen Sie dann sicher, dass sich die Datei Mapi32.dll im Ordner Windows\System befindet.

  • Lotus cc:Mail oder ein anderes 16-Bit-Mail-Programm, das VIM-kompatibel (Vendor Independent Messaging) ist, und stellen Sie dann sicher, dass sich die Dateien Mapivi32.dll, Mapivitk.dll und Mvthksvr.exe im Ordner Windows\System befinden.


 Nach Durchführung eines Suchlaufs werden die falschen Dateien angezeigt

Nach Durchführung eines Suchlaufs werden die falschen Dateien angezeigt

Die Suche ist möglicherweise noch nicht abgeschlossen Microsoft Office-Programme, PowerPoint eingeschlossen, verwenden das Dienstprogramm Indexerstellung, um die Dateisuche nach Inhalten oder Eigenschaften zu beschleunigen. Wurde ein im Dienstprogramm Indexerstellung erstellter Index nicht aktualisiert, können als Erstes falsche oder gelöschte Dateien angezeigt werden. Die richtigen Dateien werden am Ende des Suchlaufs angezeigt.

Die Indexe wurden möglicherweise nicht aktualisiert Ist Office installiert, erstellt das Dienstprogramm Indexerstellung automatisch einen Index für jedes lokale Laufwerk auf dem Computer, z. B. für C:\, um alle Office-Dokumente einzubeziehen. Diese Indexe werden alle 2 Stunden aktualisiert. Um festzustellen, ob die Indexe aktualisiert wurden, doppelklicken Sie in der Windows-Systemsteuerung auf Indexerstellung [image]. Im Dialogfeld Indexerstellung gehen Sie folgendermaßen vor:

  • Stellen Sie sicher, dass der Index automatisch aktualisiert wird Klicken Sie hierzu im Menü Index auf Index aktualisieren. Wählen Sie den zu aktualisierenden Index aus, und aktivieren Sie dann das Kontrollkästchen Automatische Aktualisierung fortsetzen. Häufig befindet sich ein Index im Stammverzeichnis eines Laufwerkes oder Netzlaufwerkes. Wenn Sie weder wissen, ob ein Index vorhanden ist, noch, wo dieser sich gegebenenfalls befindet, erstellen Sie einen Index im Stammverzeichnis des zu durchsuchenden Laufwerkes. Befindet sich in oder unter diesem Stammverzeichnis bereits ein Index, werden Sie aufgefordert, diesen Index zu aktualisieren.

  • Prüfen Sie das Protokoll auf Fehler Öffnen Sie den Index-Bericht des Dienstprogramms Indexerstellung. Klicken Sie hierzu im Menü Index auf Indexprotokoll anzeigen. In diesem Bericht werden alle laufenden und abgeschlossenen Indizierungsvorgänge, einschließlich aller aufgetretenen Fehler, angezeigt. Suchen Sie nach einem Index in dem Ordner oder auf dem Laufwerk, das die gesuchten Dateien enthält. Wenn Sie beispielsweise nach Dateien auf dem Laufwerk C suchen, suchen Sie nach einem Index für "C:\". Überprüfen Sie das Fehlerprotokoll, um Informationen zu Fehlern zu erhalten, die während einer Indexaktualisierung aufgetreten sind. Sie können einen Index aktualisieren, indem Sie im Menü Index den Befehl Index aktualisieren verwenden.

  • Legen Sie ein kürzeres Index-Aktualisierungsintervall fest Stellen Sie sicher, dass der Index häufig aktualisiert wird. Der standardmäßige Aktualisierungszeitraum beträgt zwei Stunden. Wenn Sie im Index enthaltene Dateien häufiger ändern, erstellen oder löschen, können Sie einen kürzeren Aktualisierungszeitraum festlegen. Um den Aktualisierungszeitraum zu ändern, verwenden Sie im Menü Index den Befehl Aktualisierungsintervall.

  • Deaktivieren Sie Indizierung anhalten Stellen Sie sicher, dass der Befehl Indizierung anhalten im Menü Index nicht ausgewählt ist. Sollte dies der Fall sein, können Sie den Indizierungsvorgang durch nochmaliges Klicken auf Indizierung anhalten erneut starten. Das Dienstprogramm Indexerstellung wird beim Starten des Computers automatisch ausgeführt. Bei einem netzunabhängigen, tragbaren Computer wird die Indizierung automatisch angehalten, um die Akkus zu schonen.

  • Erstellen Sie eine Verknüpfung zu Indexerstellung Stellen Sie sicher, dass der Windows-Ordner Autostart eine Verknüpfung zu Microsoft Office Indexerstellung enthält. Ist dies nicht der Fall, erstellen Sie eine Verknüpfung. Die Datei Indexerstellung, Findfast.exe, befindet sich im Ordner Programme\Microsoft Office\Office. Informationen zum Ausführen eines Programms bei jedem Start von Windows erhalten Sie in der Windows-Dokumentation.


Erforderliche Programme zum Senden und Weiterleiten von Präsentationen per E-Mail

Hierzu benötigen Sie Microsoft Office 2000 oder Microsoft PowerPoint 2000 und eines der folgenden Programme:

  • Microsoft Outlook, Microsoft Exchange oder ein anderes 32-Bit-Mail-Programm, das MAPI-kompatibel (Messaging Application Programming Interface) ist.

  • Lotus cc:Mail oder ein anderes 16-Bit-Mail-Programm, das VIM-kompatibel (Vendor Independent Messaging) ist.

Hinweis

  • Präsentationen können unter Umständen nicht über E-Mail-Gateways als E-Mail weitergeleitet und gesendet werden.
  • Es wird empfohlen, Präsentationen als Anlage in einer E-Mail-Nachricht zu senden, wenn der Empfänger mit Office 97 oder einer früheren Version arbeitet. Wenn Sie eine Folie als Textkörper der Nachricht senden, geht die Formatierung verloren.


Beim Speichern von Änderungen in einer Präsentation wird eine Meldung eingeblendet mit dem Hinweis, dass die Präsentation schreibgeschützt ist

An einer schreibgeschützten Präsentation können keine Änderungen vorgenommen werden. Um Änderungen zu speichern, verwenden Sie den Befehl Speichern unter im Menü Datei, und geben Sie einen neuen Namen für die Datei ein. Sie können denselben Namen verwenden, wenn Sie die Präsentation in einem neuen oder in einem anderen Ordner speichern.


Beim Verwenden eines gespeicherten Suchlaufs werden einige der Dateien, die bei einem früheren Suchlauf gefunden wurden, nicht mehr angezeigt

Überprüfen Sie, ob die Suchkriterien ein Netzlaufwerk beinhalten.

Stellen Sie sicher, dass das Netzlaufwerk verfügbar ist Wenn zu den Kriterien ein Netzlaufwerk gehört, müssen Sie sicherstellen, dass dieses noch verfügbar ist.

Stellen Sie sicher, dass keine Dateien gelöscht wurden Wenn die Kriterien kein Netzlaufwerk enthalten, können die fehlenden Dateien seit Ihrer letzten Suche gelöscht oder umbenannt worden sein.


 Hinzufügen eines Kreises, eines Rechtecks oder einer anderen AutoForm

Hinzufügen eines Kreises, eines Rechtecks oder einer anderen AutoForm

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.

  2. Um eine Form mit einer vordefinierten Größe einzufügen, klicken Sie auf die Folie.

    Um eine andere Größe zu verwenden, ziehen Sie die Form auf die gewünschte Größe. Um das Größenverhältnis der Form beizubehalten, halten Sie die UMSCHALTTASTE gedrückt, während Sie die Form ziehen.

Tipps

  • Um einen Kreis oder ein Rechteck zu zeichnen, klicken Sie auf der Zeichnen-Symbolleiste auf Ellipse [image] oder auf Rechteck [image] und dann auf das Dokument.

  • Um einer AutoForm Farben, Schatten oder 3D-Effekte hinzuzufügen, die Rahmenlinien einer AutoForm zu ändern oder eine AutoForm zu drehen, markieren Sie das Objekt, und verwenden Sie dann die Schaltflächen auf der Zeichnen-Symbolleiste.


Ausrichten von Objekten auf der Folie

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

    Ist die Option Im Verhältnis zur Folie aktiviert, wählen Sie eine der Optionen zur Ausrichtung aus.

    Ist die Option Im Verhältnis zur Folie deaktiviert, klicken Sie darauf, klicken Sie erneut auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und wählen Sie dann die gewünschte Option aus.


Verschieben eines Objektes um eine Ebene nach vorne

  1. Markieren Sie das zu verschiebende Objekt.

    Ist das Objekt nicht sichtbar, drücken Sie TAB oder UMSCHALT+TAB, bis es markiert wird.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Eine Ebene nach vorne.


Verschieben eines Objektes in den Vordergrund

  1. Markieren Sie das zu verschiebende Objekt.

    Ist das Objekt nicht sichtbar, drücken Sie TAB oder UMSCHALT+TAB, bis es markiert wird.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf In den Vordergrund.


 Zu- oder Abschneiden von Teilen einer Grafik

Zu- oder Abschneiden von Teilen einer Grafik

  1. Markieren Sie die Grafik, die zugeschnitten werden soll.

  2. Klicken Sie auf der Symbolleiste Grafik auf Zuschneiden [image] .

  3. Positionieren Sie das Zuschneide-Hilfsmittel über einem Ziehpunkt zur Größenänderung, und ziehen Sie den Ziehpunkt.

Anmerkung Mit der Symbolleiste Grafik in PowerPoint können Sie keine animierten GIF-Grafiken beschneiden. Nehmen Sie diese Änderungen in einem Programm zum Bearbeiten von animierten GIF-Grafiken vor, und fügen Sie die Datei wieder in die Folie ein.


Horizontales Kippen eines Objektes

  1. Markieren Sie das zu kippende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Drehen oder kippen, und klicken Sie dann auf Horizontal kippen.


Vertikales Kippen eines Objektes

  1. Markieren Sie das zu kippende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Drehen oder kippen, und klicken Sie dann auf Vertikal kippen.


Drehen eines Objektes um 90° nach links

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Drehen oder kippen, und klicken Sie dann auf Linksdrehung.


Drehen eines Objektes um 90° nach rechts

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Drehen oder kippen, und klicken Sie dann auf Rechtsdrehung.


 Drehen eines Objekts um einen beliebigen Winkel

Drehen eines Objekts um einen beliebigen Winkel

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Freies Drehen [image] .

  3. Ziehen Sie eine Ecke des Objekts in die Richtung, in die es gedreht werden soll.

  4. Klicken Sie auf eine Stelle außerhalb des Objekts, um die Drehung festzulegen.

Tipps

  • Um festzulegen, dass ein Objekt in 15°-Schritten gedreht wird, drücken Sie UMSCHALT, während Sie die Schaltfläche Freies Drehen verwenden.

  • Um das Objekt um den Ziehpunkt zu drehen, der dem von Ihnen verwendeten Ziehpunkt gegenüberliegt, halten Sie STRG gedrückt, während Sie die Schaltfläche Freies Drehen verwenden.


Verschieben eines Objektes um eine Ebene nach hinten

  1. Markieren Sie das zu verschiebende Objekt.

    Ist das Objekt nicht sichtbar, drücken Sie TAB oder UMSCHALT+TAB, bis es markiert wird.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Eine Ebene nach hinten.


Verschieben eines Objektes in den Hintergrund

  1. Markieren Sie das zu verschiebende Objekt.

    Ist das Objekt nicht sichtbar, drücken Sie TAB oder UMSCHALT+TAB, bis es markiert wird.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf In den Hintergrund.


 Erstellen eines Diagramms

Erstellen eines Diagramms

  1. Klicken Sie in Microsoft PowerPoint auf Diagramm einfügen [image] .

    Demo

  2. Um die Musterdaten zu ersetzen, klicken Sie auf eine Zelle auf dem Datenblatt und geben dann die gewünschten Daten ein.

    Informationen zum Importieren von Daten aus einer Textdatei oder einer mit Lotus 1-2-3 erstellten Datei erhalten Sie, indem Sie auf [image] klicken.

    Informationen zum Importieren einer Microsoft Excel-Tabelle bzw. eines Diagramms erhalten Sie, indem Sie auf [image] klicken.

    Informationen zum Kopieren von Daten aus einem anderen Programm erhalten Sie, indem Sie auf [image] klicken.

    Informationen zum Erstellen einer Verknüpfung zu Daten in einem anderen Programm erhalten Sie, indem Sie auf [image] klicken.

  3. Um zu PowerPoint zurückzukehren, wo Sie das Diagramm verschieben und vergrößern bzw. verkleinern können, klicken Sie außerhalb des Diagramms auf die PowerPoint-Folie.

Tipp PowerPoint verfügt über Folienlayouts mit Platzhaltern für Diagramme. Um eine neue Folie unter Verwendung eines dieser Layouts zu erstellen, klicken Sie auf der Symbolleiste Format auf Allgemeines und dann auf Neue Folie. Wählen Sie anschließend eines der Layouts mit einem Diagrammplatzhalter aus.


Kopieren von Daten aus einem anderen Programm in Microsoft Graph

  1. Wechseln Sie zu dem Programm und dem Dokument, aus dem Sie Daten kopieren möchten.

  2. Markieren Sie die zu kopierenden Daten.

  3. Klicken Sie im Menü Bearbeiten des jeweiligen Programms auf Kopieren.

  4. Wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm.

  5. Wechseln Sie zum Datenblatt.

    Wie wird's gemacht?

  6. Markieren Sie die Zelle, in der die kopierten Daten eingefügt werden sollen.

  7. Klicken Sie in Microsoft Graph im Menü Bearbeiten auf Einfügen.


Eingeben von Daten in eine Microsoft Graph-Tabelle

Microsoft Graph reserviert die erste Zeile und die erste Spalte des Datenblatts für Text, über den die Daten in dieser Zeile und Spalte näher bezeichnet werden. Bei einem Punkt (XY)-Diagramm oder einem Blasendiagramm enthält die erste Zeile bzw. Spalte Werte.

  1. Doppelklicken Sie in PowerPoint auf das Diagramm, dem Sie Daten hinzufügen möchten.

    Daraufhin werden die Menüs und Schaltflächen von Microsoft Graph angezeigt.

  2. Wechseln Sie zum Datenblatt.

    Wie wird's gemacht?

  3. Klicken Sie auf eine Zelle, und geben Sie dann den gewünschten Text bzw. die gewünschten Zahlen ein.

    Informationen zur Arbeit mit einem Microsoft Graph-Datenblatt erhalten Sie, indem Sie im Menü ? (Hilfe) auf Microsoft Graph-Hilfe klicken.

  4. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Anmerkung Wenn Sie bereits vorhandenen Text bzw. vorhandene Werte ändern, wird das Diagramm entsprechend der neuen Daten angepasst.


Ein- und Ausblenden sowie Deaktivieren des Office-Assistenten

Beim Arbeiten in Microsoft PowerPoint können Sie den Office-Assistenten vorübergehend ein- oder ausblenden. Außerdem können Sie den Office-Assistenten deaktivieren und nur mit dem Hilfe-Fenster arbeiten. So rufen Sie die Hilfe ohne den Office-Assistenten auf.

Vorübergehendes Ein- und Ausblenden des Office-Assistenten

  • Klicken Sie im Menü Hilfe auf Office-Assistenten ausblenden oder Office-Assistenten anzeigen.

Deaktivieren des Office-Assistenten

  1. Klicken Sie in der Assistenten-Sprechblase auf Optionen.

    Wenn die Assistenten-Sprechblase nicht angezeigt wird, klicken Sie auf den Assistenten.

  2. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden.

Tipp Wenn Sie den Office-Assistenten zu einem beliebigen Zeitpunkt aktivieren möchten, klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen.

Anmerkung Sie können den Assistenten dauerhaft entfernen, indem Sie PowerPoint Setup erneut ausführen. So entfernen Sie den Assistenten.


Die gespeicherte Datei enthält zwei Punkte im Dateinamen

In Windows 95 können Dateinamen bestimmte Satzzeichen wie Kommata oder Punkte enthalten. Wenn Sie eine Präsentation unter einem Namen speichern, der auf einen Punkt endet, wie z. B. Verkäufe., fügt PowerPoint dem Dateinamen einen weiteren Punkt sowie die Standarderweiterung hinzu. Folglich wird eine Datei, die als Verkäufe. gespeichert wurde, als Verkäufe..ppt angezeigt. Wird eine Datei mit der Standarderweiterung gespeichert, ist es nicht notwendig, hinter dem Dateinamen einen Punkt einzugeben, da dieser automatisch mit der Erweiterung hinzugefügt wird.


Tastenkombinationen für die Arbeit mit Präsentationen

Taste oder Tastenkombination | Zweck
STRG+N | Erstellen einer neuen Präsentation
STRG+M | Einfügen einer neuen Folie
STRG+D | Erstellen einer Kopie der ausgewählten Folie
STRG+O | Öffnen einer Präsentation
STRG+W | Schließen einer Präsentation
STRG+P | Drucken einer Präsentation
STRG+S | Speichern einer Präsentation
F5 | Starten einer Präsentation
ALT+F4 | Beenden von PowerPoint
STRG+F | Suchen nach Text, Formatierungen oder besonderen Elementen
STRG+H | Ersetzen von Text, bestimmten Formatierungen oder besonderen Elementen
STRG+K | Einfügen eines Hyperlinks
F7 | Rechtschreibprüfung
ESC | Abbrechen einer Aktion
STRG+Z | Rückgängigmachen einer Aktion
STRG+Y | Wiederherstellen oder Wiederholen einer Aktion
F6 | Wechseln zum nächsten Fensterausschnitt (im Uhrzeigersinn)
UMSCHALT+F6 | Wechseln zum vorherigen Fensterausschnitt (entgegen dem Uhrzeigersinn)


FlashPix-Grafikfilter

Mit dem FlashPix-Grafikfilter (Fpx32.flt) können Sie Bilder aus FlashPix (FPX) und Picture It! (MIX) in eine Präsentation einfügen. FlashPix ist das von den meisten digitalen Kameras verwendete Format für den Datenaustausch.


 Im Feld Sicherheitshinweis wird gemeldet, dass die Quelle nicht authentifiziert wurde.

Im Feld Sicherheitshinweis wird gemeldet, dass die Quelle nicht authentifiziert wurde.

Diese Warnung wird im Feld Sicherheitshinweis angezeigt, wenn die Sicherheitsstufe für Microsoft PowerPoint auf Hoch oder Mittel eingestellt ist und Sie eine Präsentation öffnen bzw. ein Add-In mit digital signierten Makros laden, aber das digitale Zertifikat nicht authentifiziert wurde. Diese Warnung erhalten Sie beispielsweise, wenn der Makroentwickler ein eigenes digitales Zertifikat erstellt hat.

Nicht authentifizierte Zertifikate können von böswilligen Benutzern gefälscht worden sein, um ein Zertifikat einer anderen Person vorzutäuschen. Beispielsweise könnte ein böswilliger Benutzer ein Zertifikat mit der Bezeichnung "Microsoft Corporation" erstellen. Diese Warnung ist für Sie die einzige Möglichkeit festzustellen, dass es sich um ein falsches Zertifikat handelt. Professionelle Software-Entwickler verwenden keine nicht authentifizierten Zertifikate. Diese Art des Zertifikats sollten Sie nur von einzelnen Mitarbeitern und Freunden erwarten. Wenn die Sicherheitsstufe für PowerPoint auf Hoch eingestellt ist und Sie der Makroquelle vertrauen, können Sie sowohl das Kontrollkästchen Makros aus dieser Quelle immer vertrauen als auch die Makros aktivieren. Wenn die Sicherheitsstufe für PowerPoint auf Mittel eingestellt ist, können Sie die Makros aktivieren, ohne den Entwickler in die Liste der vertrauenswürdigen Quellen aufzunehmen. Wenn Sie dem Entwickler nicht vertrauen, aktivieren Sie die Makros nicht.


 Auf meiner Webseite wird ein rotes X, eine leere Grafik oder keine Grafik angezeigt.

Auf meiner Webseite wird ein rotes X, eine leere Grafik oder keine Grafik angezeigt.

Wenn anstelle Ihrer Grafiken ein rotes X, eine leere Grafik oder keine Grafik angezeigt wird, müssen Sie Folgendes überprüfen:

Ihre Verknüpfungen funktionieren möglicherweise nicht Ein rotes X steht für eine fehlende Grafik. Beim Verschieben, Kopieren oder Umbenennen Ihrer Webseite können sämtliche Verknüpfungen zu unterstützenden Dateien – wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken – zerstört werden. Wenn eine Webseite automatisch mit relativen Pfaden für die verknüpften Grafiken oder Hyperlinks gespeichert werden soll, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein und anschließend auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Dateien.

  4. Aktivieren Sie unter Dateinamen und Speicherorte das Kontrollkästchen Links beim Speichern aktualisieren.

Der verwendete Browser unterstützt möglicherweise keine Grafiken im VML-Format Wenn Sie eine Präsentation als Webseite speichern und die Webseite anschließend in einem Browser betrachten, der Grafiken im Format VML (Vector Markup Language) unterstützt – wie z. B. Microsoft Internet Explorer ab Version 5.0 - müssen Sie sicherstellen, dass in den Einstellungen für die Weboptionen VML aktiviert ist, damit die Grafiken auf Ihrer Webseite angezeigt werden. Wenn Sie die Webseite in einem Browser betrachten, der Grafiken im VML-Format nicht erkennt (wie Microsoft Internet Explorer bis Version 4.0), und Ihre Grafiken nicht angezeigt werden, überprüfen Sie folgendermaßen, ob Sie die richtigen Weboptionen eingestellt haben:

  1. Öffnen Sie Ihre Webseite in PowerPoint.

  2. Klicken Sie im Menü Extras auf Optionen.

  3. Klicken Sie auf die Registerkarte Allgemein und anschließend auf Weboptionen.

  4. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Bilder.

  5. Deaktivieren Sie unter Dateiformate das Kontrollkästchen Auf VML für Grafikdarstellung vertrauen, und speichern Sie die Webseite anschließend neu.

Möglicherweise ist Ihr Browser falsch eingestellt Obwohl alle Browser dieselbe Sprache (HTML) unterstützen, unterscheiden sie sich in einigen Punkten. Einige Browser unterstützen verschiedene Versionen von HTML und verschiedene HTML-Erweiterungen. Bei Browsern können benutzerdefinierte Optionen wie Standardtext und Hintergrundfarben eingestellt und die Anzeige von Grafiken aktiviert bzw. deaktiviert werden. Es empfiehlt sich, die Webseite in verschiedenen Browsern – einige können aus dem Web heruntergeladen werden - und mit unterschiedlichen Bildschirmeinstellungen zu testen. Auf diese Weise können Sie feststellen, ob alle Elemente Ihrer Seite angezeigt werden.

Sie haben möglicherweise das falsche Grafikformat verwendet Wenn Sie eine Grafik mit einer Webseite verknüpfen und Ihr Browser das entsprechende Grafikformat nicht unterstützt, werden die Grafiken nicht angezeigt. Stellen Sie sicher, dass die verknüpfte Grafik in einem Grafikformat vorliegt, das mit Ihrem Browser kompatibel ist. Die Grafikformate JPG und GIF sind mit den meisten Browsern kompatibel.

Sie haben möglicherweise eine verknüpfte Grafik geändert Wenn Sie an einer verknüpften Grafik eine visuelle Änderung vornehmen, also zum Beispiel einen Schatten, einen Rahmen oder eine Gliederung hinzufügen bzw. den Füllbereich, den Kontrast oder die Helligkeit anpassen, erzeugt PowerPoint für die Anzeige auf der Webseite eine weitere Grafik mit diesen Änderungen. Wenn Sie die Webseite im Microsoft Internet Explorer bis Version 4 betrachten, wird die Grafik mit den Änderungen angezeigt; die Verknüpfung zur ursprünglichen Grafik wird jedoch aufgehoben. Wenn Sie die Verknüpfung wiederherstellen möchten, wählen Sie die Grafik aus und klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen.


 Rahmen

Wenn Sie ein Objekt zeichnen, wird dessen Form automatisch durch einen Rahmen definiert – eine dünne Linie, die das Objekt umgibt. Sie können auch zu Textfeldern, Grafiken und importierten Darstellungen Rahmen hinzufügen. Sie können Rahmen auf dieselbe Weise bearbeiten oder formatieren wie Linien.

Wenn Sie die Stärke eines Rahmens ändern möchten, verwenden Sie Linienart [image] auf der Symbolleiste Zeichnen. Arbeiten Sie mit Strichart [image] , um die Rahmen gestrichelt oder punktiert festzulegen, und verwenden Sie Linienfarbe [image] , um die Farbe des Rahmens zu bestimmen oder um Rahmen gänzlich zu entfernen.

Rahmen bei Zeichnungsobjekten und Grafiken

Diese Effekte können Sie auf Zeichnungsobjekte und Bilder anwenden.

Weitere Informationen

Ändern der Farbe einer Linie oder eines Rahmens

Ändern des Formats einer Linie oder eines Rahmens

Entfernen eines Rahmens

Erstellen einer gestrichelten Linie oder eines gestrichelten Rahmens


 Füllbereiche

Mit der Schaltfläche Füllfarbe [image] auf der Symbolleiste Zeichnen können Sie Zeichenobjekte mit einer Flächenfarbe, einer graduellen Füllung, einem Muster, einer Struktur oder einer Grafik füllen.

Zeichnen von Füllbereichen für Objekte

Dieser Effekt ist nur für Zeichenobjekte verfügbar.

Weitere Informationen

Einfügen oder Ändern eines Füllbereiches


 Überblick über Erweiterungen

Sie können das Erscheinungsbild von Grafiken in den Präsentationen von Microsoft PowerPoint ändern, indem Sie eine Reihe von Erweiterungen zuweisen können, wie beispielsweise Linien, Füllbereiche, Schatten und transparente Farben. Sie können einige der Erweiterungen sowohl für Zeichenobjekte als auch für Grafiken verwenden, während andere entweder nur für Zeichenobjekte oder nur für Grafiken verfügbar sind.

Grafiken mit Rahmen, Füllbereichen und anderen Erweiterungen


Anzeigen eines verknüpften oder eingebetteten Objektes als Symbol

  1. Markieren Sie das verknüpfte oder eingebettete Objekt, das geändert werden soll.

  2. Zeigen Sie im Menü Bearbeiten auf Objekttyp-Objekt, z. B. Tabellen-Objekt, und klicken Sie dann auf Umwandeln.

  3. Aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.


Vollständiges Anzeigen eines verknüpften oder eingebetteten Objektes

  1. Markieren Sie das verknüpfte oder eingebettete Objekt, das geändert werden soll.

  2. Zeigen Sie im Menü Bearbeiten auf Objekttyp-Objekt, z. B. Tabellen-Objekt, und klicken Sie dann auf Umwandeln.

  3. Deaktivieren Sie das Kontrollkästchen Als Symbol anzeigen.


 Aktivieren bzw. Deaktivieren der Hilfe zu Assistenten im Office-Assistenten

Aktivieren bzw. Deaktivieren der Hilfe zu Assistenten im Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf die Option Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfe zu Assistenten.

Hinweis

  • Der Office-Assistent liefert nicht zu allen Assistenten Hilfe.

  • Um den Office-Assistenten bei einem einzelnen Assistenten auszublenden, starten Sie den betreffenden Assistenten und klicken anschließend im Assistenten auf Microsoft PowerPoint-Hilfe [image] .


Aktivieren bzw. Deaktivieren der automatischen Anzeige von Hilfethemen durch den Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf die Option Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfethemen erraten.


 Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

  1. Blenden Sie das zu verschiebende Untermenü ein. Zeigen Sie dazu beispielsweise mit dem Mauszeiger im Menü AutoFormen auf die Option Linien.

  2. Klicken Sie auf den Ziehpunkt zum Verschieben [image] am oberen Rand des Untermenüs, um das Untermenü an eine neue Stelle zu verschieben.

    Das Untermenü wird zu einer unverankerten Symbolleiste.


 Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die das zu verschiebende bzw. zu kopierende Menü enthält, und auch die Ziel-Symbolleiste.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:

    Um ein Menü zu verschieben, klicken Sie darauf, und ziehen Sie es dann an eine neue Stelle entweder auf derselben Symbolleiste oder auf einer anderen Symbolleiste.

    Um ein Menü zu kopieren, halten Sie STRG gedrückt, und ziehen Sie das Menü an eine neue Stelle.


Aktivieren oder Deaktivieren von Sound für den Office-Assistenten

Damit eine Tonwiedergabe der mit dem Office-Assistenten verbundenen Sounds möglich ist, muss auf dem Computer eine Soundkarte installiert sein.

  1. Klicken Sie auf den Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


Anzeigen von Tipps und Meldungen mit Hilfe des Office-Assistenten

Was möchten Sie tun?

Den Office-Assistenten einblenden, ausblenden oder deaktivieren

Die automatische Anzeige von Hilfethemen durch den Office-Assistenten aktivieren oder deaktivieren

Hilfe zu Assistenten durch den Office-Assistenten aktivieren oder deaktivieren

Meldungen mit oder ohne den Office-Assistenten anzeigen

Tipps und Tricks beim Starten von PowerPoint anzeigen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Hinzufügen der aktiven Datei zum Ordner Favoriten

Hinzufügen der aktiven Datei zum Ordner Favoriten

Wenn Sie eine Datei im Internet, dem World Wide Web, in einem Intranet oder sogar auf der Festplatte öffnen, können Sie diese dem Ordner Favoriten hinzufügen und dann später erneut öffnen, ohne dass Ihnen der Pfad der Datei bekannt sein muss.

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Symbolleiste Web auf Favoriten und dann auf Zu Favoriten hinzufügen.

  3. Klicken Sie auf Hinzufügen.


 Ändern des Anmeldenamens oder -kennwortes für eine FTP-Site

Ändern des Anmeldenamens oder -kennwortes für eine FTP-Site

Dieses Verfahren können Sie nur anwenden, wenn Ihr Unternehmen über ein Intranet verfügt oder Sie Zugang zum Internet haben. Informationen zum Zugriff auf das Internet erhalten Sie im Microsoft Office 2000 Resource Kit. Informieren Sie sich über das Office Resource Kit.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Klicken Sie mit der rechten Maustaste auf die gewünschte FTP-Site und anschließend im Kontextmenü auf Verändern.

  4. Ändern Sie die gewünschten Optionen.


 Erstellen von benutzerdefinierten Dateieigenschaften für die aktive Präsentation

Erstellen von benutzerdefinierten Dateieigenschaften für die aktive Präsentation

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

    Demo

  2. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Eigenschaft ein.

  3. Klicken Sie im Feld Typ auf die gewünschte Option.

  4. Geben Sie im Feld Wert einen Wert für die Eigenschaft ein.

    Der eingegebene Wert muss der im Feld Typ getroffenen Auswahl entsprechen. Wenn Sie z. B. im Feld Typ auf Zahl klicken, muss im Feld Zahl eine Zahl eingegeben werden. Werte, die dem Eigenschaftstyp nicht entsprechen, werden als Text gespeichert.

  5. Klicken Sie auf Hinzufügen.


Entwerfen einer Maske mit einer eingebetteten Präsentation in Lotus Notes 3.x

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank, und klicken Sie dann im Menü Gestalten auf Formblatt.

  2. Um ein bereits vorhandenes Formblatt zu bearbeiten, klicken Sie im Feld Formblatt auf das entsprechende Formblatt und dann auf Bearbeiten.

    Um ein neues Formblatt zu erstellen, klicken Sie auf Neu.

  3. Klicken Sie auf die Stelle, an der die eingebettete Präsentation angezeigt werden soll.

  4. Zeigen Sie im Menü Bearbeiten auf Einfügen, und klicken Sie dann auf Objekt.

  5. Klicken Sie im Feld Objekttyp auf Microsoft PowerPoint-Präsentation.

  6. Um die Anzeige der eingebetteten Präsentation zu ändern, klicken Sie auf Anzeigeformat, wählen Sie das gewünschte Format aus, und klicken Sie dann auf OK.

  7. Um eine bereits vorhandene Präsentation einzubetten, klicken Sie auf Wähle Datei, markieren Sie die gewünschte Präsentation, und klicken Sie dann auf OK.

    Um eine neue, leere Präsentation einzubetten, klicken Sie auf OK.


 Anzeigen von Text, einem Symbol oder beidem auf einer Symbolleistenschaltfläche

Anzeigen von Text, einem Symbol oder beidem auf einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste mit der zu ändernden Schaltfläche ein.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Klicken Sie mit der rechten Maustaste auf die zu ändernde Symbolleistenschaltfläche, und klicken Sie dann im Kontextmenü auf die gewünschte Option.

    Hinweis Der Text oder das Symbol auf einer Schaltfläche, bei der durch Klicken eine Liste oder ein Menü eingeblendet wird, kann nicht geändert werden.


 Erstellen eines verknüpften oder eingebetteten Objektes aus Daten einer bereits vorhandenen Datei

Erstellen eines verknüpften oder eingebetteten Objektes aus Daten einer bereits vorhandenen Datei

  1. Markieren Sie die Daten, aus denen Sie ein verknüpftes Objekt oder ein eingebettetes Objekt erstellen möchten.

  2. Klicken Sie auf Kopieren [image] .

  3. Wechseln Sie zur Zieldatei, und klicken Sie dann auf die Stelle, an der die Daten eingefügt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  5. Um ein verknüpftes Objekt zu erstellen, klicken Sie auf Verknüpfen.

    Um ein eingebettetes Objekt zu erstellen, klicken Sie auf Einfügen und dann im Feld Als auf den entsprechenden Eintrag. Wenn Sie z. B. Daten aus einem Word-Dokument kopiert haben, klicken Sie auf Microsoft Word-Dokument-Objekt.

Anmerkungen

  • Daten aus einer Präsentation können nicht als verknüpftes oder eingebettetes Objekt in dieselbe oder eine andere Präsentation eingefügt werden.

  • Wenn Sie ein eingebettetes Objekt aus Daten einer bereits vorhandenen Microsoft Excel-Arbeitsmappe erstellen, wird die gesamte Arbeitsmappe in die Präsentation eingefügt. Die Präsentation zeigt jeweils nur eine Tabelle an. Um eine andere Tabelle anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf eine andere Tabelle.


 Erstellen eines verknüpften oder eingebetteten Objekts aus einer bereits vorhandenen Datei

Erstellen eines verknüpften oder eingebetteten Objekts aus einer bereits vorhandenen Datei

  1. Lassen Sie die Folie anzeigen, in die das verknüpfte Objekt bzw. das eingebettete Objekt eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Objekt.

    Demo

  3. Klicken Sie auf Aus Datei erstellen.

  4. Geben Sie im Feld Datei den Namen der Datei ein, aus der Sie ein verknüpftes oder eingebettetes Objekt erstellen möchten, oder klicken Sie auf Durchsuchen, um die Datei aus einer Liste auszuwählen.

  5. Um ein verknüpftes Objekt zu erstellen, aktivieren Sie das Kontrollkästchen Verknüpfung.

    Wenn Sie das Kontrollkästchen Verknüpfung nicht aktivieren, wird ein eingebettetes Objekt erstellt.

  6. Um das verknüpfte oder eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Anmerkungen

  • Um Grafiken in PowerPoint einzufügen, verwenden Sie den Befehl Grafik (Menü Einfügen).

  • Wenn Sie ein eingebettetes Objekt aus einer bereits vorhandenen Microsoft Excel-Arbeitsmappe erstellen möchten, wird die gesamte Arbeitsmappe in Ihre Präsentation aufgenommen. Bei der Präsentation wird zu jeder Zeit immer nur ein Arbeitsblatt angezeigt. Um ein anderes Arbeitsblatt anzeigen zu lassen, doppelklicken Sie auf das Excel-Objekt und klicken anschließend auf ein anderes Arbeitsblatt.


 Automatisches Einblenden des Dialogfeldes Eigenschaften beim ersten Speichern einer Präsentation

Automatisches Einblenden des Dialogfeldes Eigenschaften beim ersten Speichern einer Präsentation

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.
  2. Aktivieren Sie das Kontrollkästchen Aufforderung für Dateieigenschaften.


 Ausblenden aller Symbolleisten mit Ausnahme der Web-Symbolleiste

Ausblenden aller Symbolleisten mit Ausnahme der Web-Symbolleiste

  1. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  2. Klicken Sie auf der Web-Symbolleiste auf Nur Web-Symbolleiste anzeigen [image] .

Tipp Um die ausgeblendeten Symbolleisten einzublenden, klicken Sie nochmals auf Nur Web-Symbolleiste anzeigen [image] .


 Eine Präsentation kann im Internet nicht geöffnet werden

Eine Präsentation kann im Internet nicht geöffnet werden

  • Um Dateien auf Internetsites, z. B. auf World Wide Web- oder FTP-Sites, zu öffnen, müssen Sie entweder über einen direkten Netzwerkanschluss oder einen Internetdienstanbieter zum Einwählen Zugang zum Internet haben, und es muss ein Webbrowser installiert sein. Überprüfen Sie, ob der Internetanschluss aktiv ist, indem Sie eine WWW-Site ansteuern.

  • Die Site ist unter Umständen zu stark frequentiert. Versuchen Sie später nochmals, die Präsentation zu öffnen.

  • Die Sicherheitseinstellungen für Ihren Webbrowser lassen das Herunterladen oder Öffnen von Dateien möglicherweise nicht zu. Überprüfen Sie die Sicherheitsoptionen Ihres Webbrowsers.


 Ein- oder Ausblenden von Bildschirmtipps für Symbolleisten

Ein- oder Ausblenden von Bildschirmtipps für Symbolleisten

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen QuickInfo auf Symbolleisten anzeigen.

    Anmerkung Wenn Sie das Kontrollkästchen QuickInfo auf Symbolleisten anzeigen aktivieren oder deaktivieren, wirkt sich diese Einstellung auf jedes Ihrer Microsoft Office-Programme aus.


 Erstellen von benutzerdefinierten Dateieigenschaften, die mit Elementen in der aktiven Präsentation verknüpft sind

Erstellen von benutzerdefinierten Dateieigenschaften, die mit Elementen in der aktiven Präsentation verknüpft sind

Um dieses Verfahren durchführen zu können, muss zunächst in der Datei das Element markiert werden, das mit einer benutzerdefinierten Eigenschaft verknüpft werden soll. Wird kein Element markiert, ist das Kontrollkästchen Verknüpfung zum Inhalt abgeblendet.

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

    Demo

  2. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Eigenschaft ein.

  3. Aktivieren Sie das Kontrollkästchen Verknüpfung zum Inhalt.

  4. Klicken Sie im Feld Quelle auf das zu verknüpfende Element und dann auf Hinzufügen.

    Wird eine Verknüpfung aufgehoben, z. B. durch Entfernen des verknüpften Elements aus der Datei, enthält die Dateieigenschaft die zuletzt gespeicherten Daten.

    Tipp Mit Hilfe von verknüpften benutzerdefinierten Eigenschaften können Sie schnell zu einer anderen Stelle in einer Präsentation wechseln. Klicken Sie im Menü Bearbeiten auf Gehe zu Eigenschaft, wählen Sie den Namen der benutzerdefinierten Verknüpfung aus, und klicken Sie dann auf Gehe zu.


 Verschieben oder Kopieren eines Menübefehls

Verschieben oder Kopieren eines Menübefehls

Wenn Sie einen Menübefehl von einer Symbolleiste zu einer anderen verschieben oder kopieren möchten, müssen Sie beide Symbolleisten einblenden.

  1. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  2. Klicken Sie auf das Menü mit dem Befehl, den Sie verschieben oder kopieren möchten.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um den Befehl zu verschieben, ziehen Sie ihn über das zu ändernde Menü. Wird im Menü eine Liste mit Befehlen angezeigt, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.

    Um den Befehl zu kopieren, halten Sie STRG gedrückt, und ziehen Sie den Befehl über das zu ändernde Menü. Wird im Menü eine Liste mit Befehlen angezeigt, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


 Öffnen einer Präsentation als Kopie

Öffnen einer Präsentation als Kopie

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf eine Verknüpfung auf der Umgebungsleiste oder im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort mit der zu öffnenden Präsentation.

  3. Öffnen Sie in der Ordnerliste den Ordner mit der Präsentation.

    Wird die Präsentation in der Ordnerliste nicht angezeigt, können Sie danach suchen.

    Wie wird's gemacht?

  4. Wählen Sie die Präsentation aus, die als Kopie geöffnet werden soll.

  5. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Als Kopie öffnen.

Anmerkung Wenn Sie eine Präsentation als Kopie öffnen, wird diese Kopie in demselben Ordner erstellt, in dem sich auch die ursprüngliche Präsentation befindet.


 Öffnen einer Präsentation mit Schreibschutz

Öffnen einer Präsentation mit Schreibschutz

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf eine Verknüpfung auf der Umgebungsleiste, oder klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort mit der zu öffnenden Präsentation.

  3. Öffnen Sie in der Ordnerliste den Ordner mit der Präsentation.

    Wird die Präsentation in der Ordnerliste nicht angezeigt, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf die Präsentation, die schreibgeschützt geöffnet werden soll.

  5. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Schreibgeschützt öffnen.

Tipp Um die in einer schreibgeschützten Datei vorgenommenen Änderungen zu speichern, verwenden Sie den Befehl Speichern unter (Menü Datei), um die Datei unter einem neuen Namen zu speichern.


Drucken eines Hilfethemas

Drucken des aktuellen Themas

  1. Klicken Sie auf Drucken [image].

  2. Wählen Sie die gewünschten Druckoptionen.

Drucken einer Auflistung von Themen

  1. Klicken Sie auf die Registerkarte Inhalt.

    Wenn die Registerkarte Inhalt nicht sichtbar ist, klicken Sie auf Einblenden [image], um den Navigationsausschnitt einzublenden.

  2. Wählen Sie die gewünschte Überschrift, und klicken Sie anschließend auf Drucken [image].

  3. Wenden Sie eines der folgenden Verfahren an:

    Um die aktuelle Seite auszudrucken, klicken Sie auf Ausgewähltes Thema drucken.

    Um alle zu einer gewählten Überschrift gehörenden Themen auszudrucken, klicken Sie auf Ausgewähltes Thema und alle Unterthemen drucken.

  4. Wählen Sie die gewünschten Optionen.


 Wiederherstellen der Verbindung zu einem verknüpften Objekt bei verschobener oder umbenannter Quelldatei

Wiederherstellen der Verbindung zu einem verknüpften Objekt bei verschobener oder umbenannter Quelldatei

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Demo

  2. Klicken Sie auf das verknüpfte Objekt, zu dem eine erneute Verbindung hergestellt werden soll.

    Um mehrere verknüpfte Objekte zu markieren, halten Sie STRG gedrückt, während Sie auf jedes Objekt klicken.

  3. Klicken Sie auf Quelle ändern.

  4. Geben Sie im Feld Dateiname den Namen der Datei ein, mit der das verknüpfte Objekt erneut verbunden werden soll.

    Wenn die gewünschte Datei nicht angezeigt wird, wählen Sie im Feld Suchen in einen anderen Ordner aus.


 Ein- oder Ausblenden von Tastenkombinationen in QuickInfos

Ein- oder Ausblenden von Tastenkombinationen in QuickInfos

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Tastenkombinationen in QuickInfo anzeigen.

    Anmerkung Das Aktivieren bzw. Deaktivieren des Kontrollkästchens Tastenkombinationen in QuickInfo anzeigen wirkt sich auf Ihre sämtlichen Microsoft Office-Programme aus, mit Ausnahme von Microsoft Excel.


Anzeigen von Tipps und Tricks beim Starten von PowerPoint

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Tipps und Tricks beim Start anzeigen.


 Deaktivieren der akustischen Signale für Schaltflächen, Menüs und andere Bildschirmelemente

Deaktivieren der akustischen Signale für Schaltflächen, Menüs und andere Bildschirmelemente

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Audio-Feedback für Bildschirmelemente.

    Anmerkung Wenn Sie das Kontrollkästchen Audio-Feedback für Bildschirmelemente aktivieren oder deaktivieren, wirkt sich diese Einstellung auf Ihre sämtlichen Microsoft Office-Programme aus.


 Verwenden von Bedingungen und Werten im Dialogfeld Suche

Verwenden von Bedingungen und Werten im Dialogfeld Suche

Die verfügbaren Bedingungen sind abhängig von den ausgewählten Eigenschaften. Bestimmte Bedingungen erfordern einen Wert. Werden eine Eigenschaft und eine Bedingung ausgewählt, ist das Feld Wert nur dann verfügbar, wenn die Bedingung einen Wert benötigt.

Sie können im Feld Wert Operatoren wie und beziehungsweise oder verwenden, um mehrere Werte voneinander zu trennen. Um beispielsweise Dateien mit den Autoren Maria oder Johann zu finden, klicken Sie im Feld Eigenschaft auf Autor. Klicken Sie im Feld Bedingung auf enthält Wörter, und geben Sie dann Maria oder Johann im Feld Wert ein. Wenn Sie zwischen die Werte ein Leerzeichen eingeben, erhalten Sie dasselbe Ergebnis wie beim Verwenden des Operators und. So liefert z. B. Maria Johann dasselbe Ergebnis wie Maria und Johann.

Bei Textfeldern

Sie können im Feld Wert Platzhalter verwenden, wenn die Bedingung enthält Wörter oder ist (genau) ausgewählt ist. Geben Sie ? ein, um ein einzelnes Zeichen zu finden, oder ein Sternchen (*), um eine beliebige Zeichenfolge zu suchen. Poten?ial findet z. B. "Potenzial" und "Potential", s*n "spielen" und "singen".

Bei numerischen Werten

Um die Bedingung eine Zahl zwischen zu verwenden, geben Sie im Feld Wert die beiden Zahlen ein, zwischen denen der Wert liegen soll, und trennen diese durch und voneinander. Geben Sie z. B. 1 und 5 ein.

Bei Datumswerten

Um die Bedingung Zeit zwischen zu verwenden, geben Sie im Feld Wert die beiden Datumswerte ein und trennen diese durch und voneinander. Geben Sie z. B. 1. März und 30. März ein.


Protokollieren der Bearbeitung einer Präsentation sowie Suchen nach Dateien unter Verwendung von Microsoft Outlook

Was möchten Sie tun?

Der Aufgabenliste in Outlook eine Aufgabe für eine Präsentation hinzufügen

Präsentationen im Journal von Outlook automatisch protokollieren

Die Bearbeitung einer beliebigen Datei im Journal von Outlook manuell aufzeichnen

Microsoft Outlook verwenden, um Dateien oder Outlook-Elemente zu suchen

Benötigen Sie Erläuterungen zu diesen Optionen?


Tastenkombinationen zum Arbeiten mit Symbolleisten

Betätigung der Tasten | Zweck
F10 | Aktivieren der Menüleiste
STRG+TAB | Aktivieren der nächsten Symbolleiste
STRG+UMSCHALT+TAB | Aktivieren der vorherigen Symbolleiste
TAB oder UMSCHALT+TAB | Auswahl der nächsten oder vorherigen Schaltfläche bzw. des nächsten oder vorherigen Menüs auf der aktiven Symbolleiste
EINGABETASTE | Öffnen des ausgewählten Menüs; Ausführen der Aktion, die der ausgewählten Schaltfläche zugeordnet ist; Eingeben von Text in das markierte Textfeld; Auswählen einer Option in einem Listenfeld oder in einem Menü
EINGABETASTE | Eingabe von Text im markierten Textfeld
PFEILTASTEN | Navigieren durch die Optionen eines Listenfeldes oder eines Menüs


 Tastenkombinationen für die Verwendung des Office-Assistenten

Tastenkombinationen für die Verwendung des Office-Assistenten

Der Office-Assistent muss zum Ausführen der meisten der folgenden Aktionen aktiviert und sichtbar sein.

Tastenkombination | Zweck
F1, wenn die Sprechblase des Office-Assistenten nicht sichtbar ist. | Anzeigen der Sprechblase des Office-Assistenten.
ALT+Zahl (ALT+1 ruft das erste Thema auf, ALT+2 das zweite Thema usw.) | Auswählen eines Hilfethemas aus der im Office-Assistenten eingeblendeten Liste.
ALT+NACH-UNTEN-TASTE | Einblenden weiterer Hilfethemen.
ALT+NACH-OBEN-TASTE | Einblenden vorhergehender Hilfethemen.
ESC | Schließen einer Meldung des Office-Assistenten.
F1 Der Office-Assistent muss aktiviert sein. So aktivieren oder deaktivieren Sie den Office-Assistenten. | Aufrufen der Hilfe über den Office-Assistenten.
ESC | Schließen eines Tipps.
TAB zum Auswählen der Microsoft PowerPoint-Hilfe [image] . Drücken Sie anschließend die LEERTASTE zum Aufrufen des Office-Assistenten oder zum Beenden der Hilfe für den Assistenten. Anmerkung Nicht für alle Assistenten wird Hilfe durch den Office-Assistenten angeboten. | Einblenden des Office-Assistenten in einem Assistenten oder Deaktivieren der Hilfe für den Assistenten.


 Einfügen einer PowerPoint-Präsentation als eingebettetes Objekt in ein mit Lotus Notes 3.x erstelltes Dokument

Einfügen einer PowerPoint-Präsentation als eingebettetes Objekt in ein mit Lotus Notes 3.x erstelltes Dokument

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank, und klicken Sie dann im Menü Erstellen auf das Formblatt, anhand dessen das Dokument erstellt werden soll.

    Das Formblatt muss ein editierbares RTF-Feld enthalten.

  2. Klicken Sie auf das editierbare RTF-Feld.

  3. Zeigen Sie im Menü Bearbeiten auf Einfügen, und klicken Sie dann auf Objekt.

  4. Klicken Sie im Feld Objekttyp auf Microsoft PowerPoint Präsentation.

  5. Um die Anzeige der eingebetteten Präsentation zu ändern, klicken Sie auf Anzeigeformat, wählen Sie das gewünschte Format aus, und klicken Sie dann auf OK.

  6. Um eine bereits vorhandene Präsentation einzubetten, klicken Sie auf Wähle Datei, markieren Sie die gewünschte Präsentation, und klicken Sie dann auf OK.

    Um eine neue, leere Präsentation einzubetten, klicken Sie auf OK.


 Der Office-Assistent zeigt das gewünschte Hilfethema nicht an

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an

Wenn das Hilfethema, das Sie benötigen, nicht angezeigt wird, klicken Sie auf Keine! Nach weiterer Hilfe im Web suchen in der Sprechblase des Office-Assistenten. Es werden dann Informationen eingeblendet, wie Sie Hilfethemen finden können.

Suchtipps Klicken Sie auf Suchtipps für Anweisungen, wie Sie durch Neuformulieren Ihrer Frage an den Office-Assistenten oder durch das Verwenden des Index im Menü Hilfe die Liste der Hilfethemen einengen können.

Feeedback senden und in das Web wechseln Wenn Sie die benötigte Hilfe auch dann nicht finden, können Sie aus Microsoft PowerPoint heraus Ihren Webbrowser starten und die Microsoft Office Update Website aufrufen, um dort nach weiterer Hilfe zu suchen. Sie können dann auch beschreiben, wie Sie vorgegangen sind, als Sie Hilfe vom Office-Assistenten aufgerufen haben. Ihre Frage und Bemerkungen werden gesammelt und dazu verwendet, zukünftige Versionen des Hilfesystems zu verbessern. Wenn Sie Ihre Bemerkungen eingegeben haben, klicken Sie auf Senden und ins Web gehen.

Anmerkung Abhängig von Ihrer Systemkonfiguration ist die Funktion Keine! Nach weiterer Hilfe im Web suchen auf Ihrem Computer eventuell nicht verfügbar. Um diese Funktion verwenden zu können, muss auf Ihrem Computer ein Webbrowser installiert sein, und Sie müssen Zugang zum Internet haben. Wenn diese Funktion nicht vorhanden ist, wenden Sie sich an Ihren Systemadministrator.


Ich habe ein gemeinsam genutztes Office-Programm installiert, aber das Programm wird nicht gefunden.

Das Microsoft Office-Programm bzw. die Office-Komponente wurde u. U. nicht installiert oder gelöscht, oder es fehlen möglicherweise einige der erforderlichen Dateien. Informationen zur Installation eines Office-Programms oder einer Office-Komponente erhalten Sie, indem Sie auf [image] klicken.


 Die Dateisuche beansprucht viel Zeit

Die Dateisuche beansprucht viel Zeit

Grenzen Sie die Suche so weit wie möglich ein Eine Suche, die Platzhalter (* oder ?) enthält, dauert länger. Auch ein Suchlauf über alle Dateien beansprucht in der Regel viel Zeit. Es geht schneller, nach einem bestimmten Dateityp zu suchen, wie zum Beispiel Präsentationen.

Begrenzen Sie die Suche auf Office- und Web-Dokumente Standardmäßig werden bei der Indexerstellung nur Microsoft Office-Dokumente und Webdokumente berücksichtigt.

Stellen Sie sicher, dass es einen mit dem Dienstprogramm Indexerstellung erstellten Index gibt In Office-Programmen, Microsoft PowerPoint eingeschlossen, wird das Dienstprogramm Indexerstellung verwendet, um Suchläufe nach Dateien im Dialogfeld Öffnen (Menü Datei) zu beschleunigen. Um ein optimales Ergebnis zu erzielen, sollte für den zu durchsuchenden Ordner oder einen übergeordneten Ordner ein von der Indexerstellung erstellter Index verfügbar sein, der alle gesuchten Dateitypen umfasst.

Zum Überprüfen eines Index zeigen Sie im Windows-Menü Start auf Einstellungen, klicken Sie auf Systemsteuerung und doppelklicken auf Indexerstellung [image]. Klicken Sie im Menü Index auf Index aktualisieren und dann auf die Ordneradresse eines Index. Wenn ein Index existiert, befindet er sich oft im Stammverzeichnis eines Laufwerks.

Wenn Sie nicht sicher sind, ob ein Index existiert oder wo er sich befindet, verwenden Sie im Menü Index den Befehl Index erstellen, um einen Index im Stammverzeichnis der Festplatte zu erstellen, die Sie durchsuchen wollen. Sollte im Stammverzeichnis oder in einem untergeordneten Verzeichnis schon ein Index existieren, werden Sie aufgefordert, den dort vorhandenen Index zu aktualisieren.

Dateisuche nach Dateiinhalten oder Dateieigenschaften Mit dem Dienstprogramm Indexerstellung werden lediglich Suchläufe nach Dateiinhalten sowie Dateieigenschaften beschleunigt. Suchläufe, in denen Dateien nach Dateinamen gesucht werden, werden durch dieses Dienstprogramm nicht beschleunigt.

Festlegen der Suche nach bestimmten Dateitypen Wenn ein Index vorhanden ist, vergewissern Sie sich, dass dieser alle Dateitypen, nach denen Sie üblicherweise suchen, umfasst. Ist dies nicht der Fall, können Sie den Index löschen und einen neuen erstellen. In der Regel ist es sinnvoll, einen Index für MS Office- und Web-Dokumente zu erstellen. Dadurch werden alle in Office-Programmen erstellten Dokumente sowie Text-, RTF- und HTML-Dateien erfasst. Klicken Sie nur dann auf Alle Dateien, wenn Sie häufig nach Dateien suchen, die in der Liste nicht enthalten sind. Indexe, die für das Feld Alle Dateien gelten, sind in der Regel wesentlich umfangreicher. Vergewissern Sie sich, dass das Kontrollkästchen Automatische Aktualisierung fortsetzen aktiviert ist.

Deaktivieren Sie die Beachtung der Groß- und Kleinschreibung bei der Suche Ein Suchlauf, bei dem im Dialogfeld Suche das Kontrollkästchen Groß-/ Kleinschreibung beachten aktiviert ist, nimmt mehr Zeit in Anspruch.

Verwenden Sie die Option Wortsuche beschleunigen Ein Suchlauf, für den im Dialogfeld Suche im Feld Wert ein Satz in Anführungszeichen eingegeben wurde, benötigt mehr Zeit, ebenso ein Suchlauf, für den im Dialogfeld Suche Texteigenschaften mit Bedingungen wie "enthält Ausdruck" oder "enthält neben" eingegeben wurden. Wenn Sie häufig einen dieser Suchläufe verwenden, können Sie das Kontrollkästchen Wortsuche beschleunigen beim Erstellen einen Index aktivieren. Beachten Sie, dass der Index dann zusätzlichen Speicherplatz benötigt. Der Index umfasst in der Regel 5 Prozent (oder weniger) des Umfangs der im Index enthaltenen Dokumente. Ist das Kontrollkästchen Wortsuche beschleunigen aktiviert, umfasst die Größe des Index etwa 30 Prozent des Umfangs der im Index enthaltenen Dokumente.


Der Office-Assistent lenkt von der Arbeit ab

Wählen Sie einen anderen Office-Assistenten Einige Assistenten sind aktiver als andere. Um einen anderen Assistenten zu wählen, klicken Sie mit der rechten Maustaste auf den Assistenten und klicken dann im Kontextmenü auf Assistent auswählen. Klicken Sie auf der Registerkarte Muster auf Zurück oder Weiter, um die verfügbaren Assistenten anzuzeigen. Das Office-Logo ist von den Assistenten am wenigsten aktiv.

Schränken Sie die Bewegungen des Assistenten ein Klicken Sie auf den Office-Assistenten und anschließend auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Verschieben, wenn im Weg. Wenn Sie diese Option deaktivieren, wird auch die Bewegung von unverankerten Symbolleisten eingeschränkt.

Verschieben Sie den Assistenten Ziehen Sie den Assistenten an eine andere Bildschirmposition.

Blenden Sie den Assistenten aus Klicken Sie im Menü ? (Hilfe) auf Office-Assistenten ausblenden.

Deaktivieren Sie den Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden.

Deaktivieren Sie die Sounds des Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


 Beim Klicken auf einen Hyperlink wird eine Nachricht angezeigt

Beim Klicken auf einen Hyperlink wird eine Nachricht angezeigt

  • Das Ziel des Hyperlinks wurde u. U. entfernt oder umbenannt.

  • Der Pfad zum Ziel des Hyperlinks wurde u. U. als eine feste Dateiablage erstellt, die das Ziel anhand der vollständigen Adresse kennzeichnet, z. B. C:\Eigene Dateien\Vertrieb.doc, und dann wurde das Ziel an einen anderen Speicherort verschoben. Dies kann der Fall sein, wenn sich der Hyperlink in einer im PowerPoint-Präsentationsformat gespeicherten Präsentation befindet oder der Hyperlink erstellt wurde, indem im Dialogfeld Hyperlink einfügen die vollständige Adresse des Ziels eingegeben und keine Datei aus der Liste ausgewählt wurde. Zum Aktualisieren des Hyperlinks klicken Sie auf den Hyperlink und anschließend auf Hyperlink einfügen [image] . Geben Sie den aktualisierten Speicherort für den Hyperlink ein, oder wählen Sie die Datei aus, zu der Sie eine Verknüpfung erstellen möchten.

  • Sie haben u. U. einige Spezialeffekte oder unterschiedliche Aktivierungsverfahren für den Hyperlink festgelegt. Um dessen Einstellungen zu überprüfen, markieren Sie den Hyperlink, und klicken Sie dann im Menü Bildschirmpräsentation auf Aktionseinstellungen.

  • Falls sich das Ziel des Hyperlinks im Internet oder World Wide Web befindet, müssen Sie entweder über einen direkten Netzwerkanschluss oder einen Internetdienstanbieter zum Einwählen Zugang zum Internet haben und es muss ein Webbrowser installiert sein. Überprüfen Sie, ob der Internetanschluss aktiv ist, indem Sie eine WWW-Site ansteuern.

  • Wenn sich das Ziel des Hyperlinks in einem Intranet befindet, überprüfen Sie die Netzwerkverbindungen, um sicherzustellen, dass der verwendete Server in Betrieb ist. Um sich zu vergewissern, dass Sie Zugang zum Ordner des Ziels haben, wenden Sie sich an den Netzwerkadministrator.

  • Die Site ist u. U. zu stark frequentiert. Versuchen Sie später nochmals, die Präsentation zu öffnen.


Beim Speichern einer Präsentation erhält die Datei eine zusätzliche Dateinamenerweiterung

Wenn Sie eine Präsentation mit einer anderen als für diesen Dateityp standardmäßig eingestellten Erweiterung speichern, fügt PowerPoint dem Dateinamen die Standarderweiterung hinzu. So kann beispielsweise der Dateiname einer PowerPoint-Präsentation als Budget.abc.ppt angezeigt werden. Um eine Präsentation mit einer anderen als der standardmäßig eingestellten Erweiterung zu speichern, geben Sie den vollständigen Dateinamen in Anführungszeichen ein wie z. B. "Budget.abc".


In der Präsentation soll das eingebettete Objekt anstelle des Symbols angezeigt werden

  1. Klicken Sie auf das Symbol.

  2. Zeigen Sie im Menü Bearbeiten auf Objekttyp-Objekt, wie z. B. Tabellenobjekt, und klicken Sie dann auf Umwandeln.

  3. Deaktivieren Sie das Kontrollkästchen Als Symbol anzeigen.


Der Befehl Anpassen ist nicht auffindbar.

Möglicherweise haben Sie den Befehl Symbolleisten aus dem Menü Ansicht oder das Menü Ansicht bzw. das Menü Extras entfernt. Um eine Symbolleiste anzupassen, wenn Sie den Befehl Symbolleisten aus dem Menü Ansicht bzw. das Menü Ansicht oder Extras entfernt haben, klicken Sie mit der rechten Maustaste auf einer beliebigen Symbolleiste auf eine Schaltfläche oder auf die Menüleiste, und klicken Sie dann im Kontextmenü auf Anpassen.

Um den Befehl Symbolleisten im Menü Ansicht wiederherzustellen, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste oder auf die Menüleiste und klicken dann im Kontextmenü auf Anpassen. Klicken Sie mit der rechten Maustaste auf das Menü Ansicht, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

Um das Menü Extras oder Ansicht in der Menüleiste wiederherzustellen, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste oder die Menüleiste und klicken dann im Kontextmenü auf Anpassen. Klicken Sie auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf Integrierte Menüs. Ziehen Sie das Menü Extras oder Ansicht aus dem Feld Befehle in die Menüleiste.


PowerPoint schränkt den Umfang der Word-Tabellen ein, die eingebettet werden können. Wie kann eine umfangreichere Word-Tabelle eingebettet werden?

Es gibt eine Reihe von Verfahren zum Einbetten einer Word-Tabelle in PowerPoint. Die Anzahl der Spalten und Zeilen, die maximal eingefügt werden können, ist von Verfahren zu Verfahren unterschiedlich.

  • Um eine Tabelle mit bis zu 30 Spalten und 7 Zeilen zu erstellen, wählen Sie das Tabellen-AutoLayout für die Folie aus, doppelklicken Sie auf den Tabellenplatzhalter auf der Folie, und geben Sie dann die gewünschte Anzahl an Spalten und Zeilen ein.

  • Um eine Tabelle zu erstellen, die eine größere Anzahl an Spalten und Zeilen enthält, betten Sie ein neues Word-Dokument in der Folie ein, wechseln Sie zu Word, und verwenden Sie dann die Befehle aus dem Menü Tabelle, um die gewünschte Tabelle zu erzeugen.


 Prüfen der Rechtschreibung zu jedem beliebigen Zeitpunkt

Prüfen der Rechtschreibung zu jedem beliebigen Zeitpunkt

  • Klicken Sie auf Rechtschreibung [image] .

Anmerkung Es ist nicht möglich, eine Rechtschreibprüfung in eingebetteten Objekten, wie beispielsweise Diagrammen, in besonderen, mit WordArt eingefügten Texteffekten oder eingefügten Objekten durchzuführen, wie beispielsweise Word-Dokumenten.


 Erstellen einer vollständig neuen Präsentation

Erstellen einer vollständig neuen Präsentation

  1. Klicken Sie auf der Symbolleiste Standard auf den Eintrag Neu [image] , und wählen Sie anschließend das Layout aus, das Sie für die Titelfolie verwenden möchten.

  2. Geben Sie den Titel und den Inhalt ein, der in der Titelfolie angezeigt werden soll.

    Sie können Text entweder im Folienbereich oder im Gliederungsbereich eingeben.

  3. Klicken Sie auf der Symbolleiste Format auf den Eintrag Allgemeine Aufgaben und anschließend auf Neue Folie. Blättern Sie weiter, um weitere Layouts zu betrachten. Wählen Sie dann ein Layout für die nächste Folie.

  4. Geben Sie den gewünschten Inhalt ein.

  5. Wiederholen Sie die Schritte 3 und 4 für jede neue Folie.

  6. Nehmen Sie die erforderlichen Änderungen an der Präsentation vor.

  7. Klicken Sie nach Beenden im Menü Datei auf Speichern.

  8. Benennen Sie die Präsentation, und klicken Sie auf Speichern.

Tipp Um eine Vorschau auf Ihre Bildschirmpräsentation zu betrachten, klicken Sie im Fenster von PowerPoint unten links auf Bildschirmpräsentation [image] .


 Ändern der in Hilfethemen verwendeten Schriftarten und Hintergrundfarben

Ändern der in Hilfethemen verwendeten Schriftarten und Hintergrundfarben

Im Hilfefenster gelten dieselben Einstellungen für Textfarben, Schriftarten und Hintergrundfarben wie in dem Webbrowser, der auf Ihrem Computer installiert ist. Diese Einstellungen und andere Optionen hängen vom Browser (Typ und Version) ab. Sie können das Erscheinungsbild der Hilfethemen im Hilfefenster ändern, indem Sie die Einstellungen für Schriftart und Hintergrundfarbe anpassen. Diese Einstellungen werden in überlappenden Formatvorlagen festgelegt. Sie können diese Einstellungen überschreiben. Dies ist beispielsweise für Personen mit eingeschränktem Sehvermögen nützlich. Beachten Sie, dass eine Änderung der Schriftart und Hintergrundfarbe von Hilfethemen im Hilfefenster sich auch auf die Schriftart und Hintergrundfarbe von Webseiten in Ihrem Browser auswirkt. Informationen über die in Ihrem Browser verfügbaren Einstellungen und Optionen erhalten Sie in der Hilfe Ihres Browsers.

Zurück zu Ändern von Schriftarten und Hintergrundfarben in einem Hilfethema


Verwendung von Schriftarten in Präsentationen

  • Die ausgewählte Schriftart beeinflusst, wie der Inhalt Ihrer Präsentation aufgenommen wird. Wählen Sie eine seriös wirkende Schriftart wie Times New Roman für ein konservatives Publikum oder ernste Anlässe; wählen Sie eine "amüsante" Schriftart wie Comic Sans MS für weniger ernste Anlässe.

  • Große Textmengen sind besser lesbar, wenn Sie Schriftarten mit Serifen einsetzen, beispielsweise Times New Roman und Georgia. Serifenlose Schriftarten, beispielsweise Arial und Ardana, wirken hingegen sauberer und eignen sich besser für Titel und Überschriften.

  • Verwenden Sie für Online- und Bildschirmpräsentationen Schriftarten, die eine gute Online-Darstellung bieten. Die Schriftarten Verdana, Tahoma und Georgia sind speziell für das Online-Design konzipiert. Arial und Times New Roman eignen sich ebenfalls gut.

  • Um eine gute Lesbarkeit zu gewährleisten, sollten die Schriftfarben einen starken Kontrast zum Hintergrund bilden. Verwenden Sie fette und kursive Schriften nur, um die Bedeutung hervorzuheben; ein häufiges Verwenden schmälert den Effekt.

  • Jede Schriftart besitzt einen Charakter. Aus diesem Grund ist die Einheitlichkeit von Bedeutung. Wenn Sie die Schriftart häufig ändern, präsentieren Sie Ihrem Publikum keine einheitliche Botschaft. Versuchen Sie, niemals mehr als 3 oder 4 Schriftarten in Ihrer Präsentation zu verwenden.

  • Wenn Sie Ihre Präsentation auf einem anderen Computer zeigen möchten, vergewissern Sie sich, dass Sie die Schriftarten gespeichert oder in Ihre Präsentation eingebettet haben. Sicherstellen, dass Text auf einem anderen Computer ordnungsgemäß angezeigt wird


 Einblenden von Tipps und Meldungen im Office-Assistenten

Einblenden von Tipps und Meldungen im Office-Assistenten

Der Office-Assistent kann Ihre Fragen beantworten, Tipps geben und Hilfe zu einer Vielzahl von Features des von Ihnen verwendeten Programms anbieten. Der Assistent wird von allen Microsoft Programmen gemeinsam genutzt. Alle Änderungen, die Sie in den Optionen des Assistenten vornehmen, beispielsweise welche Tipps angezeigt werden, betreffen den Assistenten für alle Office-Programme. Der Assistent kann Hilfe auf die folgenden Arten einblenden:

Vorgeschlagene Hilfe Der Assistent kann Hilfe mit Bezug zu der Aufgabe vorschlagen, die Sie gegenwärtig durchführen, sogar ehe Sie danach fragen.

Hilfe zu Assistenten Wenn Sie bestimmte Assistenten starten, erhalten Sie Hilfe vom Office-Assistenten. Wenn Sie keine Hilfe zu einem Assistenten wünschen, können Sie sie deaktivieren. Die Hilfe durch den Office-Assistenten steht nicht für alle Assistenten zur Verfügung.

Tipps Der Office-Assistent gibt Tipps, wie Funktionen und Tastenkombinationen besser genutzt werden können. Wenn neben dem Assistenten eine gelbe Glühbirne angezeigt wird, ist ein Tipp verfügbar. Klicken Sie einfach auf die Glühbirne, um den Tipp einzublenden. Wenn der Assistent ausgeblendet ist und ein Tipp zur Verfügung steht, wird auf der Schaltfläche Microsoft PowerPoint-Hilfe eine Glühbirne angezeigt. Klicken Sie auf Microsoft PowerPoint-Hilfe [image] , um den Tipp einzublenden. Wenn Sie möchten, blendet der Assistent bei jedem Start von Microsoft PowerPoint einen Tipp ein.

Beachten Sie, dass der Office-Assistent keinen Tipp einblenden kann, wenn bereits eine Microsoft Outlook-Erinnerung angezeigt wird. Klicken Sie auf eine Schaltfläche in der Erinnerung, um sie zu schließen und den Tipp einzublenden.

Meldungen Wenn der Assistent aktiviert ist, werden System- und Programmmeldungen automatisch in der Sprechblase des Assistenten eingeblendet. Sie können aber festlegen, dass die Meldungen statt in der Sprechblase in Form eines Dialogfelds angezeigt werden.

Zurück zu Anzeigen von Tipps und Meldungen mit Hilfe des Office-Assistenten


Unterstützung von Java-Applets

Java-Applets sind kleine Softwareprogramme, die in Java (einer hauptsächlich im World Wide Web verwendeten Programmiersprache) geschrieben wurden. Java-Applets sind separate Dateien, auf die in HTML-Dokumenten verwiesen wird. Sie können Java-Applets verwenden, um Animationen, Musik, Datenbankoperationen oder Aktualisierungen zu einer Webseite hinzuzufügen. Wenn Sie eine Webseite mit einem Java-Applet in einem Office-Programm öffnen, wird das Applet auf der Seite durch ein Symbol Symbol für Java-Applet dargestellt.

Das Symbol wird nicht angezeigt, wenn Sie die Webseite in einem Browser betrachten oder ausdrucken.

Als Programmierer können Sie auch den Code von Java-Applets bearbeiten.

Sicherheitshinweis

Gehen Sie beim Kopieren und Verschieben von Java-Applets vorsichtig vor. Neben den üblichen eigenständigen Java-Applets, die in beliebigen Seiten an einer beliebigen Position ausgeführt werden können, gibt es auch Java-Applets, die von der Struktur der Webseite abhängig sind. Wenn diese Java-Applets in eine andere Webseite oder an eine andere Stelle auf der Webseite kopiert oder verschoben werden, können sie möglicherweise nicht erfolgreich ausgeführt werden oder beim Betrachten in einem Browser zu Fehlermeldungen führen. So kopieren oder verschieben Sie ein Java-Applet.

Weitere Informationen

Löschen eines Java-Applets von einer Webseite


Die Bildschirmschriftart von Office

Die von Microsoft Office-Programmen verwendeten Schriftarten (für den Text in Dialogfeldern, auf Statusleisten, auf Schaltflächen, in Meldungen und in Menüs) entspricht der Standard-Bildschirmschriftart von Office. Sie können statt dieser aber auch die Standardschriftart des Systems für Ihre Office-Programme verwenden.

Anmerkung Sie können die Bildschirmschriftart von Office nicht ändern, wenn Sie Office mit einer japanischen, koreanischen oder chinesischen (traditionell oder vereinfacht) Oberfläche verwenden.

Die Dialogfelder wurden für die Standard-Bildschirmschriftart für Office entworfen, andere Schriftarten sind nur bedingt geeignet. Wenn Sie beispielsweise zur Standardschriftart des Systems wechseln und ein Dialogfeld ein Zeichen aus dem erweiterten Zeichensatz benötigt, das in dieser Schriftart nicht vorhanden ist, wird anstelle dieses Zeichens ein leeres Feld angezeigt. Es kann ebenfalls vorkommen, dass einige Bildschirmelemente von Office weiterhin in der Standard-Bildschirmschriftart von Office angezeigt werden, auch nach dem Wechsel zur Standardschriftart des Systems. Ändern der Schriftart der Office-Oberfläche


 Microsoft Office WebBot-Komponenten

Microsoft Office WebBot-Komponenten

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist eine Microsoft Office WebBot-Komponente?

Bezugsquellen für WebBots

Abrufen von Beispieldokumenten mit WebBots

Was ist eine Microsoft Office WebBot-Komponente?

WebBots sind Webskript-Applets (in JavaScript oder Microsoft Visual Basic Scripting Edition), die in Office 2000-Dokumente eingebettet werden können, die zum Erstellen interaktiver Webseiten Dynamic HTML (DHTML) verwenden. Ein WebBot kann beispielsweise dem Leser einer Webseite die Möglichkeit geben, in einem Inhaltsverzeichnis verschiedene, anderen Überschriften untergeordnete Überschriften ein- und auszublenden. Sie können mit einem WebBot den Text einer Webseite abhängig vom Zeitpunkt unterschiedlich darstellen: Wenn der Text veraltet ist, wird er entweder abgeblendet oder gar nicht mehr angezeigt.

Zurück zum Anfang

Bezugsquellen für WebBots

Beispiel-WebBots sind in Microsoft Office 2000 Developer enthalten und können auch von der Microsoft Office Update Website abgerufen werden.

Sie können die Beispiel-WebBots in Office 2000-Dokumente einfügen oder, wenn Sie eigene Programme entwickeln und Erfahrung mit DHTML haben, Ihre eigenen WebBots erstellen.

In den Beispiel-WebBots werden die neuen Programmfunktionen von Office 2000 vorgeführt. Die Beispiel-WebBots verfügen in den Office-Programmen über eine benutzerfreundliche Oberfläche, so dass Sie die Vorteile von DHTML-Funktionen wahrnehmen können, ohne selbst Skript- oder Visual Basic für Applikationen-Code schreiben zu müssen. Ein WebBots-Add-In wird mit den Beispiel-WebBots zur Verfügung gestellt. Nach Installation des Add-Ins erhalten Sie im Dialogfeld Office-WebBots (Menü Einfügen) eine Liste der Beispiel-WebBots. Obwohl das Dialogfeld Office-WebBots nach der Installation des Add-Ins für WebBots in allen Office 2000-Programmen verfügbar ist, funktionieren die meisten WebBots nur in Word und Excel. Die Funktionsweise von WebBots in einer Webseite können Sie nur sehen, wenn ein Webbrowser mit DHTML-Unterstützung installiert ist, wie beispielsweise Microsoft Internet Explorer Version 4.0 oder 5.

Zurück zum Anfang

Abrufen von Beispieldokumenten mit WebBots

Beispiele für Office 2000-Webseiten sind auf der CD-ROM von Microsoft Office 2000 Developer und auf der Microsoft Office Update-Website enthalten. Sie führen die Anwendung von WebBots vor und dienen als Vorlagen und Beispiele.

Weitere Informationen über die Verwendung der in Microsoft Office 2000 Developer verfügbaren WebBots erhalten Sie auf der MSDN Library Microsoft Office 2000 Developer CD-ROM (verfügbar, wenn Sie Microsoft Office 2000 Developer besitzen).

Zurück zum Anfang


Einwegfelder und Zweiwegfelder in Lotus Notes

Bei Einwegfeldern können Daten nur in eine Richtung, von Ihrer eingebetteten Präsentation zum Lotus Notes-Dokument, ausgetauscht werden. Wenn Sie z. B. Daten in der PowerPoint-Dateieigenschaft Erstellt am in ein Feld in einem Notes-Formular übertragen möchten, müssen Sie zunächst ein Feld im Notes-Formular erstellen und es DatumErstellt nennen. Wenn Sie das Setup für Notes/FX-Feldaustausch abschließen, werden die Änderungen an der PowerPoint-Eigenschaft Erstellt am automatisch im Feld DatumErstellt im Notes-Dokument angezeigt; Änderungen im Feld DatumErstellt hingegen haben keine Auswirkungen auf die PowerPoint-Eigenschaft Erstellt am.

Mit Zweiwegfeldern können Informationen in beide Richtungen, aus Ihrer eingebetteten Präsentation zum Lotus Notes-Dokument und aus dem Notes-Dokument zur Präsentation, ausgetauscht werden. In der eingebetteten Präsentation werden Felder in beide Richtungen automatisch aktualisiert, wenn Sie die Präsentation öffnen oder drucken. Im Notes-Dokument werden diese Felder aktualisiert, sobald Sie die Präsentation schließen und zum Dokument zurückkehren. Wenn Sie zum Beispiel Daten in der PowerPoint-Eigenschaft Titel in ein Feld in einem Notes-Formular übertragen möchten, müssen Sie zunächst ein Feld im Notes-Formular erstellen und es Titel nennen. Änderungen an der PowerPoint-Eigenschaft Titel werden im Feld Titel im Notes-Dokument angezeigt, und Änderungen im Titel des Notes-Dokumentes werden in der PowerPoint-Eigenschaft Titel angezeigt. Sie erstellen Zweiwegfelder auf der Registerkarte Anpassen (Menü Datei, Befehl Eigenschaften). Benutzerdefinierte Eigenschaften sind ebenfalls Zweiwegfelder, wenn Sie die Eigenschaften für den Feldaustausch in einem Notes-Formular einrichten.

Informieren Sie sich über Das Zusammenwirken von PowerPoint-Dateieigenschaften mit Lotus Notes-Feldern.

Zurück zum Thema Aktualisieren von Lotus Notes-Feldern


Portable Network Graphics- (PNG-) Format

Portable Network Graphics (PNG) ist ein von vielen Webbrowsern unterstütztes Format für Bilddateien. Es eignet sich gut zum Komprimieren und Speichern von Grafiken; die Komprimierung erfolgt ohne Verlust von Bilddaten. PNG unterstützt unterschiedliche Stufen von Bildtransparenz (Alphakanäle) und eine Kontrolle der Bildhelligkeit auf verschiedenen Computern (Gammakorrektur). Es wird für eine große Bandbreite von Grafiken eingesetzt, angefangen bei kleinen Bildern, wie Aufzählungszeichen und Bannern, bis hin zu komplexen Bildern, wie Fotografien.

Weitere Informationen

Speichern von Grafiken im PNG-Format


 Möglichkeiten zur Zusammenarbeit an PowerPoint-Präsentationen mit anderen Personen

Möglichkeiten zur Zusammenarbeit an PowerPoint-Präsentationen mit anderen Personen

Wenn Sie Microsoft PowerPoint und andere Microsoft Office-Programme einsetzen, können Sie Dateien mit anderen Personen gemeinsam nutzen und bearbeiten. Office-Programme machen es Ihnen leicht, die Dateien von anderen Personen zu überarbeiten, und anderen Personen, Ihre Dateien zu überarbeiten. Für die gemeinsame Nutzung von und Zusammenarbeit an Präsentationen stehen Ihnen die folgenden Möglichkeiten zur Verfügung:

Anlegen eines freigegebenen Ordners Sie können einen freigegebenen Ordner auf Ihrem Computer anlegen, auf den andere zugreifen können, und die Präsentation in diesem Ordner speichern. Jede Person, die Ihre Präsentation überarbeitet, kann direkt auf den Folien Kommentare einfügen. So geben Sie eine lokale Präsentation für andere Personen frei.

Leiten einer Onlinebesprechung Sie können direkt aus PowerPoint heraus eine Onlinebesprechung starten und in Echtzeit Informationen mit Personen an anderen Standorten austauschen. Informieren Sie sich über Onlinebesprechung.

Senden einer Präsentation als E-Mail Sie können direkt aus PowerPoint eine Kopie einer vollständigen Präsentation oder einer einzelnen Folie senden. Informieren Sie sich über Senden einer Präsentation als E-Mail.

Einfügen von Diskussionen in eine Präsentation Wenn Sie Zugriff auf einen Webserver haben, auf dem die Microsoft Office Servererweiterungen laufen, können Sie mit anderen Personen an themenbezogenen Diskussionen teilnehmen, indem Sie Kommentare in eine Präsentation einfügen. Informieren Sie sich über Diskussionen.

Bereitstellen einer Präsentation in einem Öffentlichen Ordner von Microsoft Exchange Wenn Sie anderen Personen eine Präsentation verfügbar machen, sie aber nicht als E-Mail senden möchten, können Sie sie in einem Öffentlichen Ordner von Microsoft Exchange ablegen. So legen Sie eine Präsentation in einem Öffentlichen Ordner von Microsoft Exchange ab.

Speichern auf einem Webserver Sie können eine vollständige Präsentation, eine zielgruppenorientierte Präsentation, eine einzelne Folie oder einen Bereich von Folien speichern. Informieren Sie sich über das Bereitstellen einer Präsentation im Web.

Speichern in einer FTP-Site Wenn Sie über Zugang zum Internet verfügen, können Sie FTP-Sites zur Liste der verfügbaren Internetsites hinzufügen. Wenn Sie außerdem über Zugriffsrechte verfügen und die FTP-Site das Speichern von Dateien unterstützt, können Sie Präsentationen mit Hilfe des Dialogfelds Speichern unter (Menü Datei) des jeweiligen Office-Programms im Internet speichern. So speichern Sie eine Präsentation in einer FTP-Site.

Übertragung über das Web Präsentationen können einschließlich Audio und Video über das Web übertragen werden. Sie können Übertragungen verwenden, um Personen an entfernten Standorten eine Präsentation vorzuführen oder Teambesprechungen mit Personen an verschiedenen Standorten durchzuführen. Informieren Sie sich über Präsentationsübertragungen.


Arbeiten mit unterschiedlichen PowerPoint-Versionen

Wenn Ihnen eine Präsentation vorliegt, die mit Microsoft PowerPoint 4.0, PowerPoint 95 oder PowerPoint 97 für Windows erstellt wurde, können Sie diese in PowerPoint 2000 öffnen. Wenn Sie die Präsentation speichern, wird sie im Format der Programmversion gespeichert, in der sie erstellt wurde. Um die Präsentation als PowerPoint 2000-Präsentation zu speichern, klicken Sie im Menü Datei auf Speichern unter und geben der Datei einen neuen Namen oder speichern diese in einem anderen Ordner.

Wenn Sie eine mit PowerPoint 2000 erstellte Präsentation mit einer früheren Version von PowerPoint speichern, gehen einige der in PowerPoint 2000 verfügbaren Funktionen verloren.

Anmerkung PowerPoint 2000 unterstützt keine Präsentationen, die mit PowerPoint 2.0 oder einer früheren Version erstellt wurden. PowerPoint 2000 unterstützt lediglich den Import von Präsentationen, die mit PowerPoint 3.0 erstellt wurden, nicht jedoch den Export von Präsentationen nach PowerPoint 3.0.

Wozu benötigen Sie weitere Informationen?

Dateiformate

Dateiformate von PowerPoint 2000, 97, 95 und 4.0

Speichern von Präsentationen in früheren Versionen

Speichern von Präsentationen im PowerPoint 2000-, 97- und 95-Präsentationsformat

Speichern von Präsentationen im PowerPoint 95-Format

Speichern von Präsentationen im PowerPoint 4.0-Format

Arbeiten mit Präsentationen in früheren Versionen

Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 97?

Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 95?

Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 4.0?


Hinzufügen von Zeichnungen und Grafiken

Die neue Clip Gallery Mit der neuen Clip Gallery können Sie Bilder in benutzerdefinierten Kategorien gruppieren, Grafiken Stichwörter zuordnen, Grafiken in Präsentationen ziehen und die Clip Gallery als kleineres Fenster geöffnet lassen, während Sie an Ihren Präsentationen arbeiten. In der neuen Clip Gallery können Sie auch Sounds und Filme speichern. Wenn Sie häufig bestimmte Bilder, Sounds oder Filme benötigen, können Sie sie der Clip Gallery leicht zugänglich hinzufügen.

Weitere AutoFormen Microsoft PowerPoint 2000 umfasst sechs neue AutoForm-Kategorien, mit denen Sie Diagramme von Websites, Netzwerken, Büroplänen und vielem mehr erstellen können.

Grafiken und Objekte PowerPoint 2000 vereinfacht die Verwendung von Grafiken auf Webseiten. Grafiken für Webseiten werden automatisch in den Formaten GIF, JPEG, PNG oder Vector Markup Language (VML) gespeichert. Auch nach dem Speichern einer Präsentation als Webseite können Sie Grafiken und Objekte bearbeiten, wenn Sie die Webseite in PowerPoint öffnen.

Unterstützung von Scannern Mit den meisten TWAIN-kompatiblen Scannern und digitalen Kameras können Sie ein Bild direkt in PowerPoint einscannen.

Animierte GIF-Bilder PowerPoint unterstützt die Wiedergabe von animierten GIF-Bildern, um Bewegung in Ihre Präsentationen zu bringen.


 Weitere Speicherorte für Vorlagen und Bilder, Musik, Sounds, Videos und Animationsclips

Weitere Speicherorte für Vorlagen und Bilder, Musik, Sounds, Videos und Animationsclips

Wenn Sie die Vorlage, das Bild, die Musik, den Sound, das Video oder den Animationsclip, den Sie suchen, in Microsoft PowerPoint nicht finden können, gibt es einige Stellen, an denen Sie außerdem suchen können. (Um Clip Gallery Live zu verwenden oder Vorlagen im Web zu finden, benötigen Sie einen Zugang zum Internet sowie einen Webbrowser, z. B. Microsoft Internet-Explorer):

  • Ordner Windows Media

    Microsoft Windows stellt Ihnen zusätzliche Sounds und Musik zur Verwendung in einer Präsentation zur Verfügung. Klicken Sie im Menü Einfügen einfach auf Film und Sound und dann auf Sound aus Datei. Suchen und öffnen Sie den Ordner Media (im Ordner Windows), und wählen Sie dann den gewünschten Sound aus.

  • Clip Gallery Live

    Wenn Sie die Clip Gallery installiert haben, können Sie Clip Gallery Live aufrufen: eine Website, auf der Sie Grafiken, Sounds und Videoclips ansehen und herunterladen können. Klicken Sie zum Öffnen der Clip Gallery auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] und dann auf Clips Online.


 Bidirektionale Features der Symbolleiste Format

Bidirektionale Features der Symbolleiste Format

Sprachspezifische Informationen

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

The Formatting toolbar contains paragraph direction buttons and special capabilities for both right-to-left and left-to-right text.

  • The Font box displays the name of the current or default font for both right-to-left and left-to-right text. You can select another font by clicking the arrow next to the box and selecting the font you want. You can also click the Font box itself and then type the font name.

  • The Font Size box displays the current or default font size for both right-to-left and left-to-right fonts. You can change the font size at any time by clicking the arrow next to the box and then selecting the point size you want. You can also click the Font Size box itself and then type the point size. TrueType fonts in both right-to-left and left-to-right text are scalable to within a half-point.

  • The Right-to-Left [image] and Left-to-Right [image] buttons allow you to specify the direction of the current paragraph.

Note When a right-to-left language is one of the enabled languages, the keyboard language you select is reflected in the shape of the insertion point (an arrow pointing to the left or right).


 Präsentationen mit Schreibrichtung von rechts nach links

Präsentationen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

Operating system In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95.

New presentations The default template, Blank.pot, contains all direction and keyboard language settings. By default, PowerPoint opens new presentations with a right-to-left appearance and keyboard language.

File compatibility PowerPoint 2000 can open presentations created in PowerPoint 95 or PowerPoint 97; however, in order to edit right-to-left text correctly, the applicable right-to-left language must be enabled.

HTML Presentations that have a right-to-left direction are marked with the Internet standard attribute DIR in the HTML document file. If the Internet browser you are using recognizes the DIR attribute, the saved presentation can be displayed with right-to-left direction. If the DIR attribute is not recognized, the presentation will be displayed with left-to-right direction.

More information

Change the appearance of bidirectional presentations

Use bidirectional fonts


 Verwendung von bidirektionalen Titel- oder Folienmastern

Verwendung von bidirektionalen Titel- oder Folienmastern

Sprachspezifische Informationen

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit version of the Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Windows 95. Learn about requirements for right-to-left languages.

With right-to-left features enabled, PowerPoint opens new presentations based on the master. Masters display text and objects according to the installed language — for example, when Arabic or Hebrew is the installed language, new presentations appear right to left — for example, paragraph text direction will be right to left, the keyboard language will be the installed right-to-left language, and the screen will have a right-to-left appearance.

You can set up your masters to appear in a left-to-right direction by default. How to change the direction of bidirectional masters.


 Verwendung von Zeichenformen beim Suchen von Text (nur Hebräisch)

Verwendung von Zeichenformen beim Suchen von Text (nur Hebräisch)

Sprachspezifische Informationen

Note In order to enable the right-to-left features in Microsoft PowerPoint, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Hebrew version of Windows 95. Learn about requirements for right-to-left languages.

With Hebrew features enabled, PowerPoint doesn't differentiate between regular and final characters when searching for Hebrew text. To search for a specific character form only, select the Match Case check box in the Find or Replace dialog box (Edit menu).

The Hebrew characters that have final forms are shown in the following table.

More information

Find text

Replace text


Übermitteln von Präsentationen

Projektor-Assistent Der Projektor-Assistent stellt die korrekte Bildschirmauflösung für das von Ihnen verwendete Projektionssystem automatisch ein und wieder her. Er unterstützt die meisten gängigen Projektionssysteme.

Verbesserte Laptop-Unterstützung Durch die neue Laptop-Unterstützung werden Bildschirmschoner und der Energiesparmodus während einer Präsentation deaktiviert, um unerwünschte Unterbrechungen zu verhindern.

Übertragung von Präsentationen Mit der Übertragung von Präsentationen können Sie eine Bildschirmpräsentation mit Audio- und Videoelementen über das Web abhalten. Übertragene Präsentationen können auf einer Website gespeichert und zu einem späteren Zeipunkt erneut abgespielt werden.

Planen und Abhalten einer Onlinebesprechung In einer Onlinebesprechung können Sie mit mehreren Benutzern im Web zusammenarbeiten. Eine solche Besprechung können Sie direkt von Microsoft PowerPoint aus oder mit Microsoft Outlook planen. Teilnehmer können Änderungen an der Präsentation vornehmen, von anderen Teilnehmern vorgenommene Änderungen sehen und Informationen austauschen, und all das in Echtzeit.


 Gruppieren von Objekten, Aufheben bzw. Wiederherstellen der Gruppierung

Gruppieren von Objekten, Aufheben bzw. Wiederherstellen der Gruppierung

Durch Gruppierung werden Objekte zusammenfasst, so dass Sie mit ihnen wie mit einem einzigen Objekt arbeiten können. Sie können alle Objekte in einer Gruppe als Einheit kippen, drehen, vergrößern bzw. verkleinern oder skalieren. Darüber hinaus können Sie die Attribute aller Objekte in einer Gruppe gleichzeitig ändern. Es ist z. B möglich, in einem einzigen Schritt die Füllbereichsfarbe aller Objekte zu ändern oder ihnen einen Schatten hinzuzufügen. Sie können auch innerhalb von Gruppen andere Gruppen erstellen, um auf diese Weise leichter komplexe Zeichnungen anfertigen zu können.

Sie können die Gruppierung von Objekten jederzeit aufheben und mühelos wiederherstellen, indem Sie eines der zuvor gruppierten Objekte markieren.

Was möchten Sie tun?

Objekte gruppieren

Die Gruppierung von Objekten aufheben

Die Gruppierung von Objekten wiederherstellen


Sprachspezifische Informationen

Sprachspezifische Hilfethemen gelten nur, wenn das sprachspezifische Feature zur Verfügung steht. Informieren Sie sich über das Arbeiten in einer anderen Sprache oder die Installation der Korrekturhilfen für eine andere Sprache, oder fragen Sie die Systemadministration nach weiteren Einzelheiten.


Ausrichten von Folien im Hoch- und Querformat in derselben Bildschirmpräsentation

Soll eine im Querformat erstellte Präsentation eine Reihe von Folien im Hochformat enthalten, müssen Sie die im Hochformat auszurichtenden Folien zunächst in eine neue Präsentation einfügen, zu dieser eine Verknüpfung herstellen und sie dann während der Bildschirmpräsentation öffnen. Wenn Sie eine Verknüpfung zu einer einzelnen Folie mit einer abweichenden Ausrichtung herstellen möchten, öffnen Sie die Präsentation mit der entsprechenden Folie, und verschieben Sie lediglich diese Folie in eine neue Präsentation. Informationen zum Erstellen eines Hyperlinks zu einer anderen Präsentation erhalten Sie, indem Sie auf [image] klicken.


Erstellen von Präsentationen für das Web

Duales HTML-Ausgabeformat Durch das Veröffentlichen Ihrer Webpräsentationen können Sie die erweiterten Funktionen des Microsoft Internet Explorers 4.0 oder höher voll ausschöpfen und gleichzeitig die Kompatibilität zum Internet Explorer 3.0 und zum Netscape Navigator 3.0 wahren.

Rückimport aus HTML Sie können eine Präsentation als Webseite speichern und wieder mit Microsoft PowerPoint ohne Verlust von Formatierung oder Inhalt öffnen.

Navigationsleiste in Webpräsentationen Der Gliederungsausschnitt wird automatisch in ein Inhaltsverzeichnis für die Navigation durch eine Webpräsentation umgewandelt.

Benutzerdefinierbare Webseiten Mit dem Dialogfeld Weboptionen (Menü Extras, Befehl Optionen, Register Allgemein, Schaltfläche Weboptionen) können Sie schnell die Optionen für das Erstellen und Formatieren von Webseiten einstellen. Sie können zum Beispiel individuell festlegen, wo und in welchem Format Grafiken und andere Hilfsdateien, die auf Webseiten verwendet werden sollen, gespeichert werden. Wo immer dies möglich ist, werden die Optionen in allen Microsoft Office-Programmen gleichermaßen verwendet. Verwenden Sie Entwurfsvorlagen, um professionelle Webseiten zu erstellen. Über den Befehl Webseitenvorschau (Menü Datei) können Sie schnell eine Vorschau der Webseite in Ihrem Browser erhalten, ohne die Datei speichern zu müssen.

Automatische Verwaltung von Dateien und Verknüpfungen PowerPoint verwaltet Hilfsdateien automatisch, wie etwa Grafiken. Beim Erstellen einer Webseite werden alle unterstützenden Dateien in einem Dateiordner mit demselben Namen wie die .htm-Datei gespeichert. Wenn Sie Ihre Datei an einem anderen Ort speichern, prüft PowerPoint alle Verknüpfungen und repariert diejenigen, die nicht funktionsfähig sind.

Internationale Textcodierung Wenn Sie Webseiten für eine internationale Verwendung erstellen, speichert PowerPoint Dateien unter Verwendung der entsprechenden internationalen Textcodierung, so dass Benutzern aller Sprachsysteme die richtigen Schriftzeichen angezeigt werden.

Grafiken und Objekte PowerPoint vereinfacht die Verwendung von Grafiken auf Webseiten. Grafiken für Webseiten werden automatisch im GIF-, JPEG-, PNG- oder Vector Markup Language-(VML-)Format gespeichert. Selbst nach dem Speichern Ihrer Präsentation als Webseite können Sie Grafiken und Objekte noch bearbeiten, wenn Sie sie mit PowerPoint öffnen.

Skripts Mit Microsoft Visual Studio können Entwickler nun auch in PowerPoint Skripts und HTML-basierte Kundenlösungen ausarbeiten. Beim Debug-Vorgang werden Browser voll unterstützt. Skriptanchors können in PowerPoint und anderen Office-Dokumenten verwendet werden.

Zugriff auf Webserver Verwenden Sie die Funktion Webordner, um Ihre auf einem Webserver gespeicherten Dateien zu verwalten. Auf Webordner können Sie mit dem Windows-Explorer oder einem Office-Programm zugreifen. Verwenden Sie Webordner zum Erstellen von Ordnern, zum Anzeigen von Eigenschaften und zum Verschieben von Dateien auf einen Webserver, für den Sie eine Zugriffsberechtigung haben.


Programmieren mit PowerPoint

Antiviren-Funktionen Mit Hilfe der Programmierschnittstelle können Entwickler Microsoft PowerPoint 2000 um eine Virenprüfung ergänzen. Auch in den Programmen von PowerPoint 2000 selbst sind bereits Virenprüffunktionen enthalten.

Digitales Signieren von Makros Zur Verbesserung der Sicherheit und um das Vertrauen der Benutzer zu erhöhen, können Entwickler ihre Visual Basic für Applikationen-(VBA-)Makros signieren, so dass die Benutzer wissen, woher die Makros stammen und dass sie nicht verändert wurden. Benutzer können festlegen, dass für unveränderte Makros von bestimmten Entwicklern keine Warnmeldung ausgegeben wird.

VBA 6 Die neueste Version von VBA ist in PowerPoint 2000 enthalten, wobei der Sprachumfang für VBA mit Visual Basic gleichgestellt wurde. VBA 6 stattet PowerPoint mit Produktmerkmalen wie nicht modalen Benutzerformularen und Unterstützung für zusätzliche Steuerelemente für ActiveX aus.


Der Unterschied zwischen Schnellspeicherung und vollständiger Speicherung

Wenn Sie das Kontrollkästchen Schnellspeicherung zulassen auf der Registerkarte Speichern im Dialogfeld Optionen (Menü Extras) aktivieren, speichert PowerPoint nur die an einer Präsentation vorgenommenen Änderungen. Das ausschließliche Speichern der Änderungen nimmt weniger Zeit in Anspruch als eine vollständige Speicherung, bei der PowerPoint die gesamte überarbeitete Präsentation speichert. Eine vollständige Speicherung beansprucht jedoch weniger Speicherplatz als eine Schnellspeicherung. Wenn Sie die Bearbeitung einer Präsentation abgeschlossen haben und diese ein letztes Mal speichern, sollten Sie eine vollständige Speicherung durchführen.


 Möglichkeiten zum Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Möglichkeiten zum Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Mit Hyperlinks und dem Ordner Favoriten können Sie Verknüpfungen mit Dateien, Ordnern und Webseiten erstellen.

Hyperlinks Sie können in Ihre Präsentation Hyperlinks einfügen, über die Sie zu einer Vielzahl von Objekten gelangen können – beispielsweise zu zielgruppenorientierten Präsentationen, zu einer bestimmten Folie einer Präsentation oder zu einer anderen Präsentation, zu einem Microsoft Word-Dokument oder einer Microsoft Excel-Arbeitsmappe sowie zu Internet-, Intranet- oder E-Mail-Adressen. Hyperlinks können aus jedem beliebigen Objekt erstellt werden – auch aus Texten, Formen, Tabellen, Diagrammen und Grafiken. Des Weiteren können Sie auch für eine Symbolleistenschaltfläche einen Hyperlink definieren, mit dem Sie zu einer bestimmten Datei, Webseite oder einer häufig verwendeten E-Mail-Adresse springen können.

Favoriten-Ordner Der Favoriten-Ordner ist ein geeigneter Speicherort für Verknüpfungen zu häufig verwendeten Dateien und Ordnern, auch zu Objekten auf Remote-Netzlaufwerken. Dabei wird die ursprüngliche Datei oder der ursprüngliche Ordner nicht verschoben – stattdessen wird eine Verknüpfung erstellt, über die Sie zu dem Objekt gelangen. Mit Verknüpfungen im Favoriten-Ordner können Sie schnell auf jede beliebige Datei zugreifen, ohne dass Sie sich an deren Speicherort erinnern müssen. Um im Favoriten-Ordner schnell auf Dateien zuzugreifen, klicken Sie auf der Umgebungsleiste des Dialogfeldes Öffnen (im Menü Datei) auf Favoriten [image] .

Zurück zu Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten


 Einfügen einer Präsentation in ein Lotus Notes-Dokument oder ein Lotus Notes-Formular

Einfügen einer Präsentation in ein Lotus Notes-Dokument oder ein Lotus Notes-Formular

Sie können eine PowerPoint-Präsentation auf zwei Arten in ein Lotus Notes-Dokument oder ein Lotus Notes-Formular einfügen:

Einbetten einer Präsentation in ein vorhandenes Dokument oder Formular Sie können eine PowerPoint-Präsentation in ein Notes-Dokument oder ein Notes-Formular als eingebettetes Objekt in einem Rich-Text-Feld einfügen, das bearbeitet werden kann. Sie können die Präsentation in ein einzelnes Notes-Dokument einbetten oder verschiedene Präsentationen in mehrere Notes-Dokumenten einbetten. Wenn Sie Notes/FX-Feldaustausch im Notes-Dokument verwenden möchten, muss das Dokument bereits die Felder enthalten, die Sie verwenden möchten. In ein Notes-Dokument können Sie keine Felder einfügen; Felder können nur in ein Notes-Formular eingefügt werden. So fügen Sie eine Präsentation als eingebettetes Objekt in ein Lotus Notes-Dokument ein.

Einbetten einer Präsentation beim Entwerfen eines Notes-Formulars Dieses Verfahren wenden Sie an, wenn Sie z. B. mehrere Notes-Dokumente erstellen möchten, die dieselbe eingebettete Präsentation enthalten. Auf diese Weise ist die Präsentation bereits in jedem neuen Dokument oder Formular enthalten, das Sie aus dem vorhandenen Formular erstellen. Wenn Sie dem Formular Notes/FX-Felder hinzufügen, können Sie bei jedem neuen Dokument oder Formular, das Sie aus dem Formular erstellen, Notes/FX-Feldaustausch verwenden. So betten Sie eine Präsentation zur Entwurfszeit ein.


 Möglichkeiten zum Senden von E-Mail-Nachrichten

Möglichkeiten zum Senden von E-Mail-Nachrichten

Sie können festlegen, wie und wann eine Folie übermittelt wird und welche Antwort des Empfängers dazu erforderlich ist. Dazu können Sie folgende Nachrichtenoptionen einstellen:

Einstellen der Wichtigkeits- und Vertraulichkeitsstufe Sie können die Wichtigkeitsstufen für Nachrichten einstellen, um anzugeben, ob der Empfänger die betreffende Nachricht unmittelbar nach Erhalt lesen soll. Wenn der Empfänger die Nachricht zu einem bestimmten Datum oder zu einer bestimmten Uhrzeit beantworten soll, können Sie diese kennzeichnen, um den Empfänger an das Senden der Antwort zu erinnern. Außerdem können Sie den Inhalt der Nachricht als privat, persönlich oder vertraulich kennzeichnen.

Einstellen der Sicherheitsstufe Wenn Sie und die Empfänger Ihrer Nachrichten Microsoft Exchange Server verwenden, können Sie eine Nachricht entweder mit einer digitalen Signatur unterschreiben oder verschlüsseln (codieren), um zu gewährleisten, dass neben Ihnen und den angegebenen Empfängern kein weiterer Benutzer die Nachricht lesen kann.

Verfolgen von Nachrichten und Antworten Sie können Ihre Nachrichten verfolgen. Dabei erhalten Sie eine Benachrichtigung, wenn Ihre Nachricht übermittelt und wenn sie vom Empfänger gelesen wurde. Zum einfachen Auffinden, Sortieren, Filtern oder Gruppieren von Nachrichten können Sie für jede Nachricht ein Schlüsselwort oder einen Ausdruck definieren. Außerdem können Sie andere Benutzer über ein bestimmtes Thema abstimmen lassen, indem Sie Abstimmungsschaltflächen in die E-Mail-Nachricht einfügen.

Festlegen von Optionen für die Übermittlung Sie können ein Ablaufdatum angeben, mit dem angezeigt wird, wann der Inhalt einer Nachricht nicht mehr auf dem aktuellen Stand ist. Sie können festlegen, dass Nachrichten nach dem Senden in einem speziellen Ordner von Outlook gespeichert werden. Sie können auch festlegen, ob ein anderer Empfänger die auf Ihre Nachricht gesendeten Antworten empfangen soll.

Zurück zu Festlegen der Optionen zum Senden einer E-Mail-Nachricht


 Das Programm WordArt

Das Programm WordArt

In Office 95 und früheren Office-Versionen wurden Spezialeffekte für Text mit Hilfe des im Lieferumfang von Office enthaltenen Programms WordArt erstellt. Mit Office 97 und Office 2000 können diese Effekte jetzt unter Verwendung der neuen Schaltfläche WordArt einfügen [image] auf der Symbolleiste Zeichnen direkt im Programm erstellt werden. Darüber hinaus gibt es zusätzliche Funktionen, wie z. B. 3D-Effekte und strukturierte Füllbereiche.

Ist das Programm WordArt schon auf dem Computer installiert, bleibt es bei der Installation von Office 97 erhalten. Zum Erstellen von Spezialeffekten für Text sollten Sie jedoch die neue Schaltfläche WordArt verwenden. Texteffekte, die im Programm WordArt erstellt wurden, werden nicht automatisch in neue WordArt-Zeichnungsobjekte umgewandelt.


 Die Dateiformate von PowerPoint 2000, PowerPoint 97, PowerPoint 95 und PowerPoint 4.0

Die Dateiformate von PowerPoint 2000, PowerPoint 97, PowerPoint 95 und PowerPoint 4.0

Das Dateiformat von Microsoft PowerPoint 2000 ist identisch mit dem von PowerPoint 97. Sie können daher die in einer der beiden Versionen erstellten Präsentationen ohne weiteres in der anderen verwenden. Mit PowerPoint 2000 können Sie die in den Versionen PowerPoint 95 und PowerPoint 4.0 erstellten Dateien auf einfache Weise in das Format von PowerPoint 2000 konvertieren sowie die mit PowerPoint 2000 erstellten Dateien auch in PowerPoint 95 und PowerPoint 4.0 verwenden.

Das Format PowerPoint 97-2000 & 95 Präsentation

Beim Speichern einer Präsentation im Format PowerPoint 97-2000 & 95 Präsentation wird die Präsentation in einer einzigen Datei gespeichert, die das Dateiformat von PowerPoint 97-2000 und das von PowerPoint 95 enthält. Diese Dateien sind umfangreicher, da sie beide Versionen der Daten enthalten.

Benutzer von PowerPoint 2000 können an Präsentationen im dualen Format weiterarbeiten, ohne die für PowerPoint 2000 spezifischen Funktionen oder Formatierungen zu verlieren. Wenn Benutzer von PowerPoint 95 die Präsentation öffnen, erscheint eine Meldung mit der Empfehlung, die Datei schreibgeschützt zu öffnen. Wenn diese Empfehlung ignoriert und die Präsentation in einer älteren Version von PowerPoint gespeichert wird, gehen die spezifischen Eigenschaften und Formatierungen aus PowerPoint 2000 oder PowerPoint 97 verloren; die aus PowerPoint 95 bleiben erhalten. Informieren Sie sich über das Verlorengehen von Eigenschaften.

Konvertieren von Präsentationen im Format von PowerPoint 95 oder PowerPoint 4.0 in das Format von PowerPoint 2000

Wenn Sie eine mit PowerPoint 95 oder 4.0 erstellte Präsentation konvertieren möchten, müssen Sie diese lediglich in PowerPoint 2000 öffnen.

Um die Konvertierung abzuschließen, müssen Sie die Präsentation im Format von PowerPoint 2000 speichern. PowerPoint 2000 unterstützt sämtliche Daten und Formatierungen, die mit PowerPoint 95 oder PowerPoint 4.0 erstellt wurden.

Präsentationen gemeinsam mit Benutzern von PowerPoint 95 nutzen

Wenn sich Ihre Arbeitsgruppe allmählich von PowerPoint 95 auf PowerPoint 2000 umstellt, müssen möglicherweise einige Benutzer Präsentationen gemeinsam verwenden. Dazu stehen Ihnen zwei Verfahren zur Verfügung:

  • Sie können Präsentationen im Format PowerPoint 97-2000 & 95 Präsentation speichern.

    Bei Verwendung dieser Methode können Benutzer aller drei Versionen die Präsentationen öffnen, wobei die Benutzer von PowerPoint 2000 diese auch bearbeiten und speichern können. Allerdings werden mit dieser Methode sowohl der Umfang der Datei als auch die zum Speichern benötigte Zeit vergrößert.

  • Sie können in PowerPoint 2000 erstellte Präsentationen im Format von PowerPoint 95 speichern.

    Bei Verwendung dieser Methode können Benutzer beider Versionen die Präsentationen öffnen, bearbeiten und speichern. Dabei bleibt die originalgetreue Darstellung der Grafiken zwar erhalten – allerdings gehen beim Speichern in PowerPoint 95 die für PowerPoint 2000 spezifischen Funktionen verloren. Informieren Sie sich über die Änderungen, die beim Speichern einer PowerPoint 2000-Präsentation im Format von PowerPoint 95 zu erwarten sind.

Präsentationen gemeinsam mit Benutzern von PowerPoint 4.0 verwenden

Wenn sich Ihre Arbeitsgruppe allmählich von PowerPoint 4.0 auf PowerPoint 2000 umstellt und Benutzer Präsentationen gemeinsam verwenden müssen, müssen die in PowerPoint 2000 arbeitenden Benutzer ihre Präsentationen im Format von PowerPoint 4.0 speichern. So speichern Sie eine mit PowerPoint 2000 erstellte Präsentation im Format von PowerPoint 4.0.

Beim Speichern einer Präsentation von PowerPoint 2000 im Format von PowerPoint 4.0 können die für PowerPoint 2000 spezifischen Formatierungen und Funktionen verloren gehen. Informieren Sie sich über die Änderungen, die beim Speichern einer mit PowerPoint 2000 erstellten Präsentation im Format von PowerPoint 4.0 zu erwarten sind.


Ausrichten der unteren Ränder von Objekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Unten ausrichten.


Horizontales Ausrichten der Mittelpunkte von Objekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Vertikal zentrieren.


Ausrichten der linken Ränder von Objekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Linksbündig.


Ausrichten der rechten Ränder von Objekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Rechtsbündig.


Ausrichten der oberen Ränder von Objekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Oben ausrichten.


Vertikales Ausrichten der Mittelpunkte von Objekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Horizontal zentrieren.


 Ändern der Farbe des 3D-Effektes eines Objektes

Ändern der Farbe des 3D-Effektes eines Objektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf 3D [image] und dann auf 3D-Einstellungen.

  3. Klicken Sie auf der 3D-Einstellungen-Symbolleiste auf den Pfeil neben 3D-Farbe [image] .

  4. Um die standardmäßige 3D-Farbe wiederherzustellen, klicken Sie auf Automatisch.

    Um eine Farbe der Farbskala zu verwenden, klicken Sie auf eine der acht Farben unter Automatisch.

    Um eine Farbe zu verwenden, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere 3D-Farben. Klicken Sie auf der Registerkarte Standard auf die gewünschte Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine benutzerdefinierte Farbe zu erstellen, und dann auf OK.


 Verknüpfen von Microsoft Excel-Tabellenzellen mit einer Präsentation

Verknüpfen von Microsoft Excel-Tabellenzellen mit einer Präsentation

  1. Markieren Sie den Bereich des Tabellenblatts, für den Sie eine Verknüpfung erstellen möchten, und klicken Sie anschließend auf Kopieren [image] .

  2. Wechseln Sie zu Ihrer Präsentation, und klicken Sie anschließend auf die Folie, auf der Sie die verknüpfte Kopie der Zellen einfügen möchten.

  3. Klicken Sie in PowerPoint im Menü Bearbeiten auf Inhalte einfügen.

    Demo

  4. Klicken Sie auf Link einfügen.

Anmerkungen

  • Sie können ein Objekt aus einem Microsoft Excel-Tabellenblatt auf einer Folie oder einer Notizenseite (Menü Ansicht, Befehl Notizenseite), aber nicht im Gliederungs- oder Notizenfenster einfügen.

  • Wenn Sie die Zellen verknüpfen und später möglicherweise zusätzliche Datenzeilen oder -spalten einfügen möchten, benennen Sie zunächst den Bereich in Excel. Anschließend kopieren Sie den Bereich und fügen die Zellen als verknüpftes Objekt in PowerPoint ein. Wenn Sie dem Bereich in Excel weitere Daten hinzufügen, können Sie den Bereichsnamen neu festlegen, so dass er die zusätzlichen Zellen enthält. Die neuen Daten werden bei der nächsten Aktualisierung der Verknüpfung zu dem verknüpften Objekt in PowerPoint hinzugefügt.


 Kopieren von Microsoft Excel-Daten in eine Präsentation

Kopieren von Microsoft Excel-Daten in eine Präsentation

  1. Markieren Sie in der Tabelle den zu kopierenden Zellbereich, und klicken Sie dann auf Kopieren [image] .

  2. Wechseln Sie zur Präsentation, und klicken Sie auf die Folie, in der die Zellen eingefügt werden sollen.

  3. Klicken Sie im Menü Bearbeiten von PowerPoint auf Inhalte einfügen.

    Demo

  4. Stellen Sie sicher, dass die Option Einfügen aktiviert ist.

  5. Wenden Sie eines der folgenden Verfahren an:

    Um die Zellen so einzufügen, dass Sie diese wie eine Grafik verkleinern bzw. vergrößern und positionieren können, klicken Sie auf Bild.

    Um Zellen als Tabellenobjekte einzufügen, die Sie in Microsoft Excel bearbeiten können, klicken Sie auf Microsoft Excel-Arbeitsblatt-Objekt.

    Um die Zellen als tabulatorgetrennten Text einzufügen, klicken Sie auf Formatierten Text (RTF) oder Unformatierten Text.

Anmerkungen

  • Sie können ein Excel-Tabellenobjekt auf einer Folie oder auf einer Notizenseite (Menü Ansicht, Befehl Notizenseite), aber nicht in ein Gliederungs- oder ein Notizenfenster einfügen.

  • Wenn Sie die Option Microsoft Excel-Arbeitsblatt-Objekt auswählen, werden nur die in den Zellen sichtbaren Daten in der eingebetteten Grafik angezeigt. Wenn Daten abgeschnitten sind, doppelklicken Sie auf das Objekt, und vergrößern Sie die Spalten, um die Daten vollständig anzuzeigen.


 Erstellen einer Präsentation auf der Grundlage einer vorhandenen Präsentation

Erstellen einer Präsentation auf der Grundlage einer vorhandenen Präsentation

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] , und suchen und öffnen Sie die gewünschte Präsentation.

  2. Ändern Sie die Präsentation nach Bedarf.

    Sie können beispielsweise den Text ändern, Folien hinzufügen oder löschen, die Farbskala ändern sowie mit dem Folienmaster Elemente im Hintergrund bearbeiten oder die Schriftart ändern.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Geben Sie im Feld Dateiname einen Namen für die neue Präsentation ein.

  5. Klicken Sie auf Speichern.

Tipp Wenn Sie die neue Präsentation in einem anderen Ordner speichern möchten, klicken Sie in der Liste Speichern in auf ein anderes Laufwerk oder in der Liste der Ordner auf einen anderen Ordner oder beides. Wenn Sie die neue Präsentation in einem neuen Ordner speichern möchten, klicken Sie auf Neuen Ordner erstellen [image].


 Erstellen von transparenten Bereichen in einer Grafik

Erstellen von transparenten Bereichen in einer Grafik

Sie können transparente Flächen verwenden, um eine Grafik in eine Folie zu integrieren, wenn Sie z. B. das Bild einer Person haben, dessen Hintergrundfarbe nicht sichtbar sein soll.

  1. Markieren Sie die Grafik, in der Sie transparente Flächen erstellen möchten.

  2. Klicken Sie auf der [image] Symbolleiste Grafik auf Transparente Farbe bestimmen.

  3. Klicken Sie auf die Farbe, die transparent werden soll.

Anmerkungen

  • Die Option Transparente Farbe bestimmen steht für Bitmap-Grafiken zur Verfügung, die noch keine Transparenzinformationen aufweisen, außerdem für einige, aber nicht alle ClipArts.

  • Sie können nur eine Farbe transparent darstellen. Beim Druck haben die transparenten Flächen dieselbe Farbe wie das Papier, auf dem sie gedruckt werden. Bei einer elektronischen Anzeige, z. B. einer Webseite oder in einer PowerPoint-Präsentation, nehmen die transparenten Flächen dieselbe Farbe an wie der Hintergrund.

  • Es ist u. U. schwierig, den Transparenzeffekt in einem Foto zu erkennen, da die gewählte Farbe womöglich auf sehr kleiner Fläche angezeigt wird. Was einfarbig angezeigt wird, z. B. ein blauer Himmel, kann in Wirklichkeit aus einer Reihe feiner Farbschattierungen bestehen.

  • Die Transparenz einer animierten GIF-Grafik kann mit Hilfe der Symbolleiste Grafik in PowerPoint nicht geändert werden. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie danach die Datei wieder in die Folie ein.


Anordnen von Objekten im gleichen Abstand

  1. Markieren Sie die anzuordnenden Objekte.

    Um Objekte auf der gesamten Folie anordnen zu können, müssen mindestens drei Objekte markiert werden.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Um Objekte im gleichen Abstand anzuordnen, klicken Sie auf Horizontal verteilen oder auf Vertikal verteilen.

    Um Objekte auf der gesamten Folie im gleichen Abstand anzuordnen, klicken Sie auf Im Verhältnis zur Folie. Klicken Sie erneut auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Horizontal verteilen oder auf Vertikal verteilen.


 Hinzufügen von Folien zu oder Entfernen von Folien aus einer zielgruppenorientierten Präsentation

Hinzufügen von Folien zu oder Entfernen von Folien aus einer zielgruppenorientierten Präsentation

  1. Klicken Sie im Menü Bildschirmpräsentation auf Zielgruppenorientierte Präsentationen.

    Demo

  2. Markieren Sie den Namen der zu ändernden zielgruppenorientierten Präsentation, und klicken Sie dann auf Bearbeiten.

  3. Fügen Sie die gewünschten Folien hinzu bzw. entfernen Sie diese, und klicken Sie dann auf OK.

Tipp Um eine vollständige zielgruppenorientierte Präsentation zu entfernen, markieren Sie deren Namen im Dialogfeld Zielgruppenorientierte Präsentationen und klicken dann auf Entfernen. Damit wird die zielgruppenorientierte Präsentation entfernt, die Folien verbleiben jedoch in der Präsentation.


Funktionstasten

Tastenkombination | Zweck
F1 | Anzeigen der Hilfe oder des Office-Assistenten
UMSCHALTTASTE+F1 | Starten der kontextbezogenen Hilfe
F2 | Markieren des Textfeldes (bei innerhalb des Textfeldes markiertem Text oder Objekt) oder Markieren des Textes innerhalb des Textfeldes (bei markiertem Textfeld)
ALT+F2 | Ausführen des Befehls Speichern unter
ALT+UMSCHALTTASTE+F2 | Ausführen des Befehls Speichern (Menü Datei)
UMSCHALTTASTE+F3 | Ändern der Groß-/Kleinschreibung von Buchstaben
F4 | Wiederholen der letzten Aktion
UMSCHALTTASTE+F4 | Wiederholen des letzten Befehls Suchen (Weitersuchen)
STRG+F4 | Schließen des Fensters
ALT+F4 | Beenden von PowerPoint
ALT+UMSCHALTTASTE+F4 | Beenden von PowerPoint
F5 | Ausführen des Befehls Bildschirmpräsentation (Menü Ansicht)
STRG+F5 | Wiederherstellen der Größe des Präsentationsfensters
ALT+F5 | Wiederherstellen der Größe des Programmfensters
F6 | Wechseln zum nächsten Fensterausschnitt
UMSCHALTTASTE+F6 | Wechseln zum vorhergehenden Fensterausschnitt
STRG+F6 | Wechseln zum nächsten Präsentationsfenster
STRG+UMSCHALTTASTE+F6 | Wechseln zum vorhergehenden Präsentationsfenster
F7 | Ausführen des Befehls Rechtschreibung (Menü Extras)
STRG+F7 | Ausführen des Befehls Verschieben (im Systemmenü der Präsentation)
ALT+F7 | Suchen des nächsten Rechtschreibfehlers (Automatische Rechtschreibprüfung aktiviert)
STRG+F8 | Ausführen des Befehls Größe (im Systemmenü der Präsentation)
F10 | Aktivieren der Menüleiste
UMSCHALTTASTE+F10 | Anzeigen eines Kontextmenüs
STRG+F10 | Maximieren des Präsentationsfensters
ALT+F10 | Maximieren des Programmfensters
STRG+UMSCHALTTASTE+F10 | Aktivieren der Menüleiste
ALT+F11 | Anzeigen des Visual Basic-Codes
F12 | Ausführen des Befehls Speichern unter (Menü Datei)
UMSCHALTTASTE+F12 | Ausführen des Befehls Speichern (Menü Datei)
STRG+F12 | Ausführen des Befehls Öffnen (Menü Datei)
STRG+UMSCHALTTASTE+F12 | Ausführen des Befehls Drucken (Menü Datei)


 Einfügen einer importierten Grafik

Einfügen einer importierten Grafik

  1. Blenden Sie die Folie ein, der Sie eine Grafik hinzufügen möchten.

    Soll die Grafik auf jeder Folie der Präsentation enthalten sein, fügen Sie diese dem Folienmaster hinzu.

  2. Zeigen Sie im Menü Einfügen auf Grafik und dann auf Aus Datei.

    Demo

  3. Suchen Sie den Ordner, der die einzufügende Grafik enthält.

  4. Klicken Sie auf die Grafik.

  5. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie die Grafik in Ihre Präsentation einbetten möchten, klicken Sie auf Einfügen.

    Wenn Sie die Grafik in Ihrer Präsentation mit der Grafikdatei auf Ihrer Festplatte verknüpfen möchten, klicken Sie auf den Pfeil neben Einfügen, und klicken Sie dann auf Mit Datei verknüpfen.

    Tipp Sie können Grafiken auch in Ihre Notizenseiten einfügen. Klicken Sie hierzu im Menü Ansicht auf Notizenseite, und fügen Sie dann die gewünschte Grafik ein.


 Scannen eines Bildes

Scannen eines Bildes

Diesen Vorgang können sie nur ausführen, wenn das verwendete Gerät (ein Scanner oder eine digitale Kamera) an den Computer angeschlossen und TWAIN-kompatibel ist. Stellen Sie außerdem sicher, dass die Geräte-Software für die TWAIN-Unterstützung installiert ist.

Einige Geräte werden mit mehreren Software-Programmen ausgeliefert. Wenn Sie nicht sicher sind, welche Software TWAIN-kompatibel ist, sollten Sie in der Dokumentation des Gerätes nachlesen oder sich an den Hersteller des Gerätes wenden.

  1. Öffnen Sie die Folie, auf der die gescannte Grafik eingefügt werden soll.

  2. Nehmen Sie im Scanner die entsprechenden Einstellungen für das Bild vor.

  3. Zeigen Sie im Menü Einfügen von Microsoft PowerPoint auf Grafik, und klicken Sie dann auf Von Scanner oder Kamera.

  4. Wenn an den Computer mehrere Geräte angeschlossen sind, wählen Sie unter Gerät das Gerät aus, mit dem Sie arbeiten möchten.

  5. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie einen Scanner ausgewählt haben und die Standardeinstellungen zum Scannen des Bildes verwenden möchten, klicken Sie auf Webqualität (wenn die Präsentation auf dem Bildschirm angezeigt werden soll) oder Druckqualität (wenn die Präsentation gedruckt werden soll) und klicken anschließend auf Einfügen, um das Bild zu scannen.

    Wenn Sie keinen Scanner ausgewählt haben (sondern beispielsweise eine digitale Kamera) oder die Einstellungen vor dem Scannen des Bildes anpassen möchten, klicken Sie auf Benutzerdefiniertes Einfügen. Folgen Sie den Anweisungen für das verwendete Gerät.

  6. Wenn die Grafik angezeigt wird, nehmen Sie die gewünschten Änderungen vor.

    Mit den Schaltflächen der Symbolleiste Bild können Sie das Bild zuschneiden, die Helligkeit, den Kontrast und die Farbe des Bildes anpassen sowie weitere Anpassungen vornehmen.

Anmerkung Bei Verwendung einiger Scanner ist die Schaltfläche Einfügen nicht verfügbar, da die Software ein automatisches Scannen nicht unterstützt. Verwenden Sie stattdessen die Schaltfläche Benutzerdefiniertes Einfügen.


Tastenkombinationen für das Senden von E-Mail-Nachrichten

Verwenden Sie beim Senden einer Präsentation als Textkörper der Nachricht die folgenden Tastenkombinationen, wenn die Kopfzeile der E-Mail-Nachricht aktiv ist. Um die E-Mail-Kopfzeile zu aktivieren, drücken Sie die Tastenkombination UMSCHALT+TAB so viele Male, wie notwendig. (Wenn Text innerhalb eines Textfeldes markiert ist, müssen Sie zunächst F2 drücken, um das Textfeld zu markieren, ehe Sie die Tastenkombination UMSCHALT+TAB drücken.)

Taste oder Tastenkombination | Zweck
ALT+S | Aktuelle Präsentation als E-Mail-Nachricht senden
STRG+UMSCHALT+B | Adressbuch öffnen
ALT+K | Die Namen in den Feldern An, Cc und Bcc gegen das Adressbuch prüfen
TAB | Nächstes Feld in der E-Mail-Kopfzeile aktivieren oder, wenn bereits das letzte Feld aktiviert ist, den Hauptteil der Nachricht aktivieren
UMSCHALT+TAB | Vorheriges Feld oder vorherige Schaltfläche in der E-Mail-Kopfzeile aktivieren


Tastenkombinationen zum Durchsehen von Webpräsentationen

Die folgenden Tastenkombinationen dienen zur Anzeige einer Webpräsentation in Microsoft Internet Explorer ab Version 4.0.

Taste oder Tastenkombination | Zweck
TAB | Die Hyperlinks in einer Webpräsentation, die Adressleiste und die Linkleiste vorwärts durchlaufen
UMSCHALT+TAB | Die Hyperlinks in einer Webpräsentation, die Adressleiste und die Linkleiste rückwärts durchlaufen
EINGABETASTE | Hyperlink aktivieren (wie bei einem Mausklick)
LEERTASTE | Zur nächsten Folie wechseln
RÜCKTASTE | Zur vorherigen Folie wechseln


Tastenkombinationen zum Navigieren mit Hyperlinks in einer Bildschirmpräsentation

Tastenkombination | Zweck
TAB | Wechseln zum ersten oder zum nächsten Hyperlink
UMSCHALT+TAB | Wechseln zum letzten oder zum vorhergehenden Hyperlink
EINGABETASTE bei markiertem Hyperlink | Ausführen der Mausklickfunktion des markierten Hyperlinks
UMSCHALTTASTE+EINGABETASTE bei markiertem Hyperlink | Ausführen der Mauskontaktfunktion des markierten Hyperlinks


 Umbenennen eines AutoKorrektur-Eintrags

Umbenennen eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Klicken Sie in der Liste unterhalb des Feldes Ersetzen auf den gewünschten Eintrag.

  3. Klicken Sie auf Löschen.

  4. Geben Sie im Feld Ersetzen den neuen Eintrag ein.

  5. Klicken Sie auf Hinzufügen.


 Speichern einer Präsentation zum automatischen Öffnen als Bildschirmpräsentation

Speichern einer Präsentation zum automatischen Öffnen als Bildschirmpräsentation

  1. Öffnen Sie die Präsentation, die als Bildschirmpräsentation gespeichert werden soll.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Klicken Sie in der Liste Dateityp auf PowerPoint - Pack & Go-Präsentation.

Anmerkung Die Erweiterung einer als Bildschirmpräsentation gespeicherten Datei lautet .pps. Wenn Sie diesen Dateityp vom Desktop aus öffnen, wird die Datei automatisch als Bildschirmpräsentation geöffnet. Nach Abschluss der Präsentation wird PowerPoint beendet, und der Desktop wird wieder angezeigt. Wenn Sie die Bildschirmpräsentation von PowerPoint aus starten, wird die Präsentation geöffnet und kann bearbeitet werden.


 Starten einer Bildschirmpräsentation von PowerPoint aus

Starten einer Bildschirmpräsentation von PowerPoint aus

Wenden Sie eines der folgenden Verfahren an:

  • Klicken Sie in der linken unteren Ecke des PowerPoint-Fensters auf Bildschirmpräsentation [image] .

  • Klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation vorführen.

    Demo

  • Klicken Sie im Menü Ansicht auf Bildschirmpräsentation.

  • Drücken Sie F5.


Starten einer Bildschirmpräsentation vom Desktop aus

  1. Suchen Sie unter Arbeitsplatz oder im Windows-Explorer die Datei, die als Bildschirmpräsentation geöffnet werden soll.

  2. Klicken Sie mit der rechten Maustaste auf den Dateinamen, und klicken Sie dann auf Bildschirmpräsentation.

Tipp Die Bildschirmpräsentation lässt sich immer schnell und einfach starten, wenn Sie auf dem Desktop eine Verknüpfung einrichten. Um eine Verknüpfung zu erstellen, ziehen Sie die entsprechende Datei mit der rechten Maustaste auf den Desktop. Wenn Sie die Maustaste loslassen, klicken Sie auf Verknüpfung(en) hier erstellen.


 Vorübergehendes Ausblenden der Anzeige von Rechtschreibfehlern

Vorübergehendes Ausblenden der Anzeige von Rechtschreibfehlern

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Format.

  2. Aktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden.

    Um die Rechtschreibkennzeichnung erneut einzublenden, deaktivieren Sie das Kontrollkästchen Rechtschreibfehler ausblenden.


 Deaktivieren der automatischen Rechtschreibprüfung

Deaktivieren der automatischen Rechtschreibprüfung

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Format.

  2. Deaktivieren Sie das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen.


Beim Hinzufügen von Text ändert sich die Größe des Objektes

Das Kontrollkästchen Größe der AutoForm dem Text anpassen ist aktiviert.

  • Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, beispielsweise auf Platzhalter oder Textfeld. Klicken Sie dann auf die Registerkarte Textfeld, und deaktivieren Sie danach das Kontrollkästchen Größe der AutoForm dem Text anpassen.

  • Soll der Text rechts und links über das Objekt hinausragen, deaktivieren Sie auch das Kontrollkästchen Text in AutoForm umbrechen. Soll der Text nach oben und nach unten über das Objekt hinausragen, jedoch innerhalb der rechten und linken Begrenzung des Objektes bleiben, aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.


 Prüfen der Rechtschreibung während der Eingabe

Prüfen der Rechtschreibung während der Eingabe

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Format.

  2. Aktivieren Sie das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen.

    Jedes Wort, das nicht im PowerPoint-Wörterbuch enthalten ist, wird während der Eingabe wellenförmig unterstrichen.

    Tipp Um die Rechtschreibung zu korrigieren, klicken Sie mit der rechten Maustaste auf eine wellenförmige Linie, und wählen Sie dann im Kontextmenü die gewünschte Option aus.


 Ändern einer Füllbereichsfarbe

Ändern einer Füllbereichsfarbe

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Füllfarbe [image] .

  3. Um die Füllbereichsfarbe auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.

  4. Um die Füllbereichsfarbe in eine der Farben der Farbskala zu ändern, klicken Sie auf eine der acht Farben unter Automatisch.

    Um die Füllbereichsfarbe in eine Farbe zu ändern, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Füllbereichsfarben. Klicken Sie auf der Registerkarte Standard auf die gewünschte Farbe oder auf die Registerkarte Anpassen, um eine individuelle Farbe zusammenzustellen. Klicken Sie anschließend auf OK.


Ändern von Schriftarten und Hintergrundfarben in einem Hilfethema

Was möchten Sie tun?

Text- und Hintergrundfarbe in einem Hilfethema ändern

Die Schriftart in einem Hilfethema ändern

PowerPoint behindertenfreundlicher gestalten

Benötigen Sie Erläuterungen zu diesen Optionen?


 Ändern einer Folie, so dass sie vom Folienmaster abweicht

Ändern einer Folie, so dass sie vom Folienmaster abweicht

Nicht jede Einzelheit des Folienmasters muss in alle Folien übernommen werden. Beispielsweise kann bei einer Folie eine andere Hintergrundfarbe oder ein anderes Schattierungsmuster als beim Master verwendet werden. Sie können auch eine Hintergrundgrafik, wie z. B. ein Firmenlogo, ausblenden, damit es auf einer bestimmten Folie nicht angezeigt wird. Bei einer anderen Folie möchten Sie vielleicht einen anderen Schriftgrad oder eine andere Farbe für das Titelformat oder Textformat verwenden oder aber die Informationen in einer Kopf- oder Fußzeile ändern. Außerdem kann in einer Folie eine andere Farbskala als beim Master verwendet werden.

Was möchten Sie tun?

Erstellen eines vom Master abweichenden Hintergrundes für eine Folie

Ändern des Titelformats oder des Textformats einer Folie, so dass dieses vom Master abweicht

Ändern der Farbskala einer Folie, so dass diese vom Master abweicht

Ausblenden der Hintergrundgrafik auf einer einzelnen Folie


Festlegen der Optionen zum Senden einer E-Mail-Nachricht

Was möchten Sie tun?

Wichtigkeit und Vertraulichkeitsstufe festlegen

Festlegen der Dringlichkeitsstufe für eine Nachricht

Einstellen einer Nachrichten-Kennzeichnung

Kennzeichnen einer Nachricht mit Privat, Persönlich oder Vertraulich

Sicherheitsstufe festlegen

Nachrichtensicherheit

Nachrichten und Antworten verfolgen

Empfangen einer Benachrichtigung bei Zustellung einer Nachricht

Empfangen einer Benachrichtigung beim Lesen einer Nachricht

Einfügen von Abstimmungsschaltflächen in eine E-Mail-Nachricht

Übertragungsoptionen einstellen

Speichern einer Kopie einer gesendeten Nachricht

Festlegen, dass eine gesendete Nachricht nach einem bestimmten Datum nicht mehr verfügbar ist

Verzögern der Übermittlung einer Nachricht

Weitersenden von Antworten auf Ihre Nachricht an andere Benutzer

Einteilen von Nachrichten in Kategorien

Benötigen Sie Erläuterungen zu diesen Optionen?


Grafiken in PowerPoint

Klicken Sie auf die Grafik, um das Thema anzuzeigen:

Klicken Sie auf die Grafik, um das Thema anzuzeigen.


Sicherheitsstufen in PowerPoint

Klicken Sie auf die Grafik, um das Thema anzuzeigen:

Klicken Sie auf die Grafik, um das Thema anzuzeigen.


Möglichkeiten zur Nachbearbeitung von Grafiken

Klicken Sie auf die Grafik, um das Thema anzuzeigen:

Klicken Sie auf die Grafik, um das Thema anzuzeigen.


Methoden zum Anordnen von Text und Grafiken

Klicken Sie auf die Grafik, um das Thema anzuzeigen:

Klicken Sie auf die Grafik, um das Thema anzuzeigen.


 Hinzufügen von Sicherheit zu Nachrichten

Hinzufügen von Sicherheit zu Nachrichten

Sie können den von Ihnen gesendeten Nachrichten zwei Sicherheitsfunktionen hinzufügen. Sie können eine Nachricht mit einer digitalen Signatur versehen und auf diese Weise sicherstellen, dass die Nachricht nicht von einer anderen Person geändert werden kann. Sie können eine Nachricht auch versiegeln (codieren), um sicherzustellen, dass die Nachricht und ihre Anlage ausschließlich von den von Ihnen festgelegten Empfängern gelesen werden kann.

Sie müssen von Ihrem Systemadministrator ein Schlüsselwort für Ihre Sicherheitsdatei erhalten, damit Sie Nachrichten versiegeln oder digital signieren können. Die Empfänger der Nachricht müssen wiederum die ihnen zugewiesenen Kennwörter bekannt geben, um die versiegelte Nachricht zu öffnen bzw. die digitale Signatur auf ihre Echtheit zu überprüfen.

Anmerkung Diese Sicherheitsfunktionen besitzen nur innerhalb Ihrer Organisation Gültigkeit, und dies auch nur dann, wenn Sie und die Empfänger Ihrer Nachrichten mit Microsoft Exchange Server arbeiten. Ihr Systemadministrator muss die Sicherheitsfunktionen auf Ihren Computern einrichten.

Zurück zu Nachrichtensicherheit


 Empfangen einer Benachrichtigung bei Änderungen an einer Datei oder einem Ordner auf einem Webserver

Empfangen einer Benachrichtigung bei Änderungen an einer Datei oder einem Ordner auf einem Webserver

Das Abonnementfeature ist nur mit den Microsoft Office Servererweiterungen verfügbar. Diese Funktion wird von Ihrem Systemadministrator eingerichtet.

Diese Seite enthält Informationen zu den folgenden Themen:

Abonnieren einer Datei oder eines Ordners

Empfangen einer Benachrichtigung bei Änderungen an Dateien auf Webservern an Remotestandorten

Widerrufen eines Abonnements einer Datei oder eines Ordners

Weitere Informationen

Abonnieren einer Datei oder eines Ordners

Sie können per E-Mail über alle Änderungen an einer Datei oder einem Ordner auf einem Webserver benachrichtigt werden, auf dem die Office Servererweiterungen ausgeführt werden. Dazu abonnieren Sie eine Datei oder einen Ordner. Durch Abonnieren werden Sie in regelmäßigen Abständen automatisch benachrichtigt, wenn eine Datei oder ein Ordner bearbeitet, gelöscht oder verschoben wird oder auch wenn eine neue Datei in diesem Ordner erstellt wird. Sie können sich auch davon benachrichtigen lassen, wenn ein Diskussionsbeitrag aus einer Datei gelöscht oder ein neuer Diskussionsbeitrag hinzugefügt wird.

Zurück zum Anfang

Empfangen einer Benachrichtigung bei Änderungen an Dateien auf Webservern an Remotestandorten

Diskussionen werden getrennt von der Datei in einer Datenbank auf einem Webserver gespeichert, auf dem Office Servererweiterungen ausgeführt werden. Aus diesem Grund können Sie Diskussionsbeiträge in eine Datei einfügen, die auf einem beliebigen Webserver gespeichert ist. Wenn Sie eine Datei abonnieren, die nicht auf Ihrem Server mit Office Servererweiterungen gespeichert ist, werden Sie bei Änderungen des Dateiinhalts nicht benachrichtigt. Sie werden jedoch benachrichtigt, wenn sich mit der Datei verbundene Diskussionsbeiträge ändern.

Zurück zum Anfang

Widerrufen eines Abonnements einer Datei oder eines Ordners

Sie können den Empfang von Benachrichtigungen über Änderungen an einer Datei oder einem Ordner beenden, indem Sie auf den Hyperlink in einer der E-Mail-Benachrichtigungen klicken. Eine weitere Methode, um den Empfang von Änderungsbenachrichtigungen zu beenden, besteht darin, das Abonnement in Ihrem Browser auf der Startseite der Microsoft Office Servererweiterungen zu löschen. Wenden Sie sich an Ihren Systemadministrator, um die Webadresse der Startseite zu erfahren.

Zurück zum Anfang

Weitere Informationen

Empfangen von Benachrichtigungen bei Änderungen an einer Datei oder einem Ordner auf einem Webserver

Beenden der Änderungsbenachrichtigung für eine Datei oder einen Ordner auf einem Webserver

Zurück zum Anfang


 Arbeitsüberwachung und Dateisuche mit Microsoft Outlook

Arbeitsüberwachung und Dateisuche mit Microsoft Outlook

Microsoft Outlook ist ein Client für Messaging und Zusammenarbeit zum Senden von Mail, für die Planung von Besprechungen, Ereignissen und Terminen, zum Speichern einer Liste mit Kontakten, für die Verwaltung einer persönlichen Aufgabenliste sowie Zuweisung von Aufgaben an andere Personen, und schließlich zum Verfolgen von Aktivitäten. Wenn Sie Outlook installiert haben, können Sie einige seiner Funktionen aus anderen Microsoft Office-Programmen heraus ausführen.

Wenn Outlook nicht zur Verfügung steht, klicken Sie im Menü Start auf Programme. Anschließend klicken Sie zum Installieren von Outlook auf Microsoft Outlook.

  • Unter einer Aufgabe versteht man jede persönliche oder arbeitsbezogene Aufgabe, die in Ihrer Aufgabenliste von Outlook gespeichert ist und bis zur Fertigstellung verfolgt werden kann. Eine Aufgabe kann einmal oder wiederholt anstehen. Sie können eine Aufgabe zur Outlook-Aufgabenliste für eine Präsentation hinzufügen, an der Sie in PowerPoint arbeiten. Wenn Sie beispielsweise über eine an Sie selbst gerichtete Notiz angeben, dass Sie eine Präsentation zu einem bestimmten Datum überarbeiten müssen, können Sie die Präsentation öffnen und in PowerPoint die Überarbeitung zu Ihrer Outlook-Aufgabenliste hinzufügen. In Outlook wiederum können Sie anderen Personen Aufgaben zuweisen und den Fortlauf der Erledigung der Aufgaben verfolgen. So fügen Sie Ihrer Outlook-Aufgabenliste eine Aufgabe für eine Präsentation hinzu.

  • Mit dem Outlook-Journal können Sie automatisch alle Dateien verfolgen, die Sie in einem beliebigen Office-Programm erstellen. Wenn Sie Präsentationen beispielsweise nicht nach ihren Speicherorten, sondern nach dem Zeitpunkt ihrer Erstellung und Überarbeitung verfolgen möchten, dann können Sie in Outlook festlegen, dass jedesmal ein Journaleintrag erstellt wird, wenn Sie an einer Präsentation arbeiten. Jeder Eintrag steht dann für eine Aktivität. So protokollieren Sie Präsentationen automatisch im Outlook-Journal.

  • Wenn Sie in einem Office-Programm nur eine Datei verfolgen möchten oder wenn Sie Dateien in anderen Programmen, die nicht Teil von Office sind, verfolgen möchten, können Sie die einzelnen Dateien verfolgen, indem Sie jede von Ihnen an der Datei vorgenommene Aktivität im Outlook-Journal manuell aufzeichnen. So zeichnen Sie die Bearbeitung einer beliebigen Datei manuell im Outlook-Journal auf.

  • Sie können Aufgaben, Journaleinträge und Präsentationen mit einem Kontakt verknüpfen, mit dem Sie sich austauschen, so dass Sie sämtliche mit dem Kontakt in Beziehung stehenden Elemente verfolgen können. Wenn Sie Präsentationen beispielsweise je nach für die Arbeit an einer bestimmten Präsentation zuständigen Kontakten verfolgen möchten, können Sie die Kontaktinformationen mit einer Präsentation und zugehörigen Elementen wie E-Mail-Nachrichten und Terminen verknüpfen. Weitere Informationen zum Verknüpfen von Aufgaben, Journaleinträgen und Präsentationen mit einem Kontakt erhalten Sie in der Outlook-Hilfe.

  • Wenn Sie die integrierte Dateiverwaltung von Microsoft Outlook installiert haben, können Sie mit Outlook nach Dateien beliebiger Office-Programme, nach Netzwerk-Dateien und Outlook-Elementen suchen. Sie können die Anzeige der Suchergebnisse sortieren und gruppieren oder die Ansicht wechseln. Durch Doppelklicken können Sie ein Element oder eine Datei aus den Suchergebnissen öffnen. Sie können Suchergebnisse auch als Datei speichern, die Sie gemeinsam mit anderen nutzen, und Sie können eine Suche öffnen, indem Sie auf eine gespeicherte Suchedatei doppelklicken. So verwenden Sie Microsoft Outlook zum Suchen nach Dateien oder Outlook-Elementen.


 Hinzufügen eines Eintrags zur AutoKorrektur-Liste

Hinzufügen eines Eintrags zur AutoKorrektur-Liste

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Geben Sie im Feld Ersetzen das Wort in der von Ihnen häufig vorgenommenen falschen Schreibweise ein.

  3. Geben Sie im Feld Durch die richtige Schreibweise des Wortes ein.

  4. Klicken Sie auf Hinzufügen.


Hinzufügen, Ändern oder Entfernen des Textschattens bzw. der Texthervorhebung

Je nach gewünschtem Effekt, gibt es drei verschiedene Möglichkeiten, Text mit Schatten bzw. Hervorhebungseffekten zu versehen. Zum einen kann Text durch Verwenden der Schaltfläche Schatten auf der Symbolleiste Format direkt mit einem Schatten versehen werden. Bei dieser Methode können bestimmte Merkmale von Schatten, z. B. Position oder Farbe, nicht geändert werden. Eine zweite Möglichkeit besteht darin, ein nicht ausgefülltes Objekt, das Text enthält, mit einem Schatten zu versehen. Bei dieser Methode werden für den Schatten des Textes dieselben Optionen verwendet wie für das Objekt, und die Merkmale des Schattens können gesteuert und geändert werden. Eine weitere Möglichkeit besteht darin, die Schaltfläche WordArt einfügen auf der Symbolleiste Zeichnen zu verwenden, um ein WordArt-Zeichnungsobjekt einzufügen, z. B. ein Zeichnungsobjekt, das spezielle Texteffekte enthält.

Was möchten Sie tun?

Einem Text einen Schatten hinzufügen

Einen Hervorhebungseffekt von einem Text entfernen

Hinzufügen eines Schattens zu einem Objekt

Einfügen eines WordArt-Zeichnungsobjektes


 Hinzufügen oder Ändern eines gemusterten Folienhintergrundes

Hinzufügen oder Ändern eines gemusterten Folienhintergrundes

  1. Klicken Sie im Menü Format auf Hintergrund.

    Demo

  2. Klicken Sie unter Hintergrundfüllbereich auf den Pfeil, dann auf Fülleffekte und anschließend auf die Registerkarte Muster.

  3. Klicken Sie auf die gewünschten Optionen und dann auf OK.

  4. Um die Änderung auf die aktuelle Folie anzuwenden, klicken Sie auf Übernehmen.

    Um die Änderung auf alle Folien sowie auf den Folienmaster anzuwenden, klicken Sie auf Für alle übernehmen.


 Hinzufügen oder Ändern eines schattierten Folienhintergrundes

Hinzufügen oder Ändern eines schattierten Folienhintergrundes

  1. Klicken Sie im Menü Format auf Hintergrund.

    Demo

  2. Klicken Sie unter Hintergrundfüllbereich auf den Pfeil, dann auf Fülleffekte und anschließend auf die Registerkarte Graduell.

  3. Klicken Sie auf die gewünschten Optionen und dann auf OK.

  4. Um die Änderung auf die aktuelle Folie anzuwenden, klicken Sie auf Übernehmen.

    Um die Änderung auf alle Folien sowie auf den Folienmaster anzuwenden, klicken Sie auf Für alle übenehmen.


 Hinzufügen oder Ändern einer Folienhintergrundgrafik

Hinzufügen oder Ändern einer Folienhintergrundgrafik

  1. Klicken Sie im Menü Format auf Hintergrund.

    Demo

  2. Klicken Sie unter Hintergrundfüllbereich auf den Pfeil, dann auf Fülleffekte und anschließend auf die Registerkarte Grafik.

  3. Klicken Sie auf Grafik auswählen, suchen Sie nach dem Ordner mit der gewünschten Grafik, und doppelklicken Sie dann auf den Dateinamen. Klicken Sie anschließend auf OK.

  4. Um die Änderung auf die aktuelle Folie anzuwenden, klicken Sie auf Übernemen.

    Um die Änderung auf alle Folien sowie den Folienmaster anzuwenden, klicken Sie auf Für alle übernehmen.


 Hinzufügen oder Ändern eines strukturierten Folienhintergrundes

Hinzufügen oder Ändern eines strukturierten Folienhintergrundes

  1. Klicken Sie im Menü Format auf Hintergrund.

    Demo

  2. Klicken Sie unter Hintergrundfüllbereich auf den Pfeil, dann auf Fülleffekte und schließlich auf die Registerkarte Struktur.

  3. Klicken Sie auf die gewünschte Struktur oder auf Weitere Strukturen, um weitere Strukturen anzuzeigen. Klicken Sie anschließend auf OK.

  4. Um die Änderung auf die aktuelle Folie anzuwenden, klicken Sie auf Übernehmen.

    Um die Änderung auf alle Folien sowie auf den Folienmaster anzuwenden, klicken Sie auf Für alle übernehmen.


Hinzufügen von Text zu einer AutoForm

  • Markieren Sie eine beliebige Form, außer einer Linie, einer Verbindung oder einem Freihandobjekt, und beginnen Sie mit der Eingabe.

    Neuer Text wird am Ende eines vorhandenen Textes hinzugefügt.

Anmerkung Der Text wird mit dem Objekt verknüpft und als Teil des Objektes angesehen. Soll der Text nicht verknüpft werden, verwenden Sie zum Einfügen des Textes die Schaltfläche Textfeld auf der Symbolleiste Zeichnen, und positionieren Sie das Textfeld auf dem Objekt.


 Hinzufügen von Text zu einem Platzhalter

Hinzufügen von Text zu einem Platzhalter

  • Setzen Sie die Einfügemarke in einen Platzhalter für Text, und geben Sie den gewünschten Text ein.

Tipp Wenn Sie über einige zusätzliche Textzeilen verfügen, die nicht im Platzhalter untergebracht werden können, versucht PowerPoint automatisch, den Text in den Textplatzhalter einzupassen. Wenn Sie diese Funktion deaktivieren möchten, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Bearbeiten, und deaktivieren Sie das Kontrollkästchen Text automatisch an Textplatzhaltergröße anpassen.


 Hinzufügen von Text mit Hilfe der Schaltfläche Textfeld

Hinzufügen von Text mit Hilfe der Schaltfläche Textfeld

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .

  2. Um Text hinzuzufügen, der nicht umbricht, setzen Sie die Einfügemarke an die Stelle, an der Sie den Text einfügen möchten, und beginnen Sie mit der Eingabe.

    Um Text hinzuzufügen, der umbricht, ziehen Sie ihn an die Stelle, an der Sie den Text einfügen möchten, und beginnen Sie mit der Eingabe.

Anmerkung Um die Form eines Textfeldes in eine beliebige AutoForm umzuwandeln, markieren Sie das Textfeld, klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie zunächst auf AutoForm ändern, dann auf eine Kategorie, und klicken Sie anschließend auf die gewünschte Form.


 Automatisches Ausgleichen von Leerzeichen beim Einfügen oder Entfernen von Wörtern

Automatisches Ausgleichen von Leerzeichen beim Einfügen oder Entfernen von Wörtern

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Ausschneiden und Einfügen mit Leerzeichenausgleich.

    Durch den Leerzeichenausgleich wird beim Einfügen oder Löschen von Text automatisch ein Leerzeichen zwischen Wörter eingefügt oder ein Leerzeichen vor einem Punkt gelöscht.


 Ein Zeichnungsobjekt oder eine Grafik wird nicht auf jeder Folie angezeigt.

Ein Zeichnungsobjekt oder eine Grafik wird nicht auf jeder Folie angezeigt.

  • Fügen Sie das Zeichnungsobjekt oder die Grafik dem Folienmaster hinzu. Zeigen Sie im Menü Ansicht auf den Eintrag Master, und klicken Sie dann auf Folienmaster. Fügen Sie das gewünschte Zeichnungsobjekt bzw. die Grafik hinzu, und klicken Sie dann auf der Symbolleiste Master auf Schließen, um zur Normalansicht zurückzukehren.

  • Der Hintergrund ist u. U. so konfiguriert, dass Grafiken ausgeblendet werden. Vergewissern Sie sich, dass das Kontrollkästchen Hintergrundbilder aus Master ausblenden (Menü Format, Befehl Hintergrund) nicht aktiviert ist.


Auswählen von unterschiedlichen Schriftarten für asiatische und lateinische Zeichen in gemischtem Text

Sprachspezifische Informationen

  1. Select the text with Asian and Latin characters.

  2. On the Format menu, click Font.

  3. In the Asian text font box, select the font you want to use for Asian text.

  4. In the Latin text font box, select the font you want to use for Latin text.


Hinzufügen eines Effektes zu einem animierten Objekt nach dessen Einblenden

  1. Blenden Sie in der Normalansicht die Folie ein, zu der ein Effekt hinzugefügt werden soll.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Benutzerdefinierte Animation und dann auf die Registerkarte Effekte.

  3. Markieren Sie unter Folienobjekte zum Animieren überprüfen das Objekt, dem ein Effekt hinzugefügt werden soll, und klicken Sie dann unter Nach Animation auf eine Option.

  4. Wiederholen Sie das Verfahren für jedes Objekt, dem ein Effekt hinzugefügt werden soll.

Anmerkung Wenn Sie in der Liste Nach Animation keine Option auswählen, verbleibt das Objekt gemäß der Standardvorgabe auf dem Bildschirm.


 Senden mehrerer Anlagen in einer E-Mail-Nachricht mit Microsoft PowerPoint

Senden mehrerer Anlagen in einer E-Mail-Nachricht mit Microsoft PowerPoint

  1. Erstellen oder öffnen Sie eine Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie in der Standardeinstellung als Textkörper gesendet. Sie können jedoch bei Bedarf die Präsentation als Anlage senden.

  4. Klicken Sie auf Datei einfügen [image].

  5. Klicken Sie auf eine Verknüpfung auf der Umgebungsleiste, oder klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internet-Standort, an dem sich die zu sendende Datei befindet.

  6. Doppelklicken Sie auf die zu sendende Datei.

  7. Wiederholen Sie Schritt 4 bis 6 für jede weitere Datei, die Sie als Anlage senden möchten.

  8. Wählen Sie die gewünschten Optionen für diese Nachricht aus.

  9. Klicken Sie auf Senden [image] oder auf Diese Folie senden.


 Textrichtung in neuen Präsentationen

Textrichtung in neuen Präsentationen

Sprachspezifische Information

When Microsoft PowerPoint is enabled with right-to-left features, new presentations open with a left-to-right direction and appearance by default.

You can change the default direction of new presentations by changing the direction in the default template Blank.pot, which is usually located in Windows\Profiles\UserName\Application Data\Microsoft\Templates, where UserName is your user name. You can change the direction of paragraphs and tables, and also change where the outline pane appears on the screen. Make sure to save the file after making the changes.

More information

Change the direction of a paragraph

Change the direction of a table

Change the location of the outline pane on the screen


 Ändern der Textrichtung einer Tabelle

Ändern der Textrichtung einer Tabelle

Sprachspezifische Informationen

  1. Place the insertion point in the table whose direction you want to change.

  2. On the Table toolbar, click Table, and then click Table Direction.

  3. Do one of the following:

    To switch the table direction to right-to-left, click Set Right-to-Left Table.

    To switch the table direction to left-to-right, click Set Left-to-Right Table.

Tip You can change the paragraph direction for individual cells by using the Right-to-Left [image] or Left-to-Right [image] button on the Formatting toolbar.


 Ändern der Textrichtung in Absätzen mit Hilfe von Tastenkombinationen

Ändern der Textrichtung in Absätzen mit Hilfe von Tastenkombinationen

Sprachspezifische Informationen

  • Do one of the following:

    To activate right-to-left paragraph direction, press CTRL+RIGHT SHIFT.

    To activate left-to-right paragraph direction, press CTRL+LEFT SHIFT.

Note You can't use CTRL+SHIFT to change reading order and alignment if there is a strong character in the control—only when the control is empty or contains only neutral characters.


 Ändern der Textrichtung in einem Absatz

Ändern der Textrichtung in einem Absatz

Sprachspezifische Informationen

  1. Do one of the following:

    If you want to change the direction of only one paragraph, place the insertion point in that paragraph.

    If you want to change the direction of multiple paragraphs, select those paragraphs.

  2. On the Formatting toolbar, click Right-to-Left [image] or Left-to-Right [image] .


Ändern der Position des Gliederungsausschnitts

Sprachspezifische Informationen

  1. On the View menu, click View Direction.

  2. Do one of the following:

    To move the outline pane to the right side of the presentation window, click Right-to-left.

    To move the outline pane to the left side of the presentation window, click Left-to-right.


 Automatische Nummerierung bei Text mit der Schreibrichtung von rechts nach links

Automatische Nummerierung bei Text mit der Schreibrichtung von rechts nach links

Sprachspezifische Informationen

The numbering formats for Microsoft PowerPoint with right-to-left features enabled are Abjad Hawaz for Arabic and Hebrew Alphabets for Hebrew.

  1. Type a right-to-left character followed a hyphen ( - ) and two spaces.

  2. Press ENTER after each paragraph.

PowerPoint will provide auto-numbering in the current right-to-left language.


 Schriftarteigenschaften bei bidirektionalem Text

Schriftarteigenschaften bei bidirektionalem Text

Sprachspezifische Informationen

  1. Select the text whose appearance you want to change.

  2. On the Format menu, click Font.

  3. Do one of the following:

    Click the arrow next to the Latin text font box, and then select the font characteristics for left-to-right text.

    Click the arrow next to the Complex script font box, and then select the font characteristics for right-to-left text.

Note The default font for all runs is Times New Roman. Presentations created in Microsoft PowerPoint 97 and PowerPoint 95 will retain their default settings.


 Festlegen eines Datumsformats in Text mit Schreibrichtung von rechts nach links

Festlegen eines Datumsformats in Text mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

When using Microsoft PowerPoint with right-to-left languages enabled, you can choose from up to three calendar types: Western, Hijri, and Lunar.

  1. On the Insert menu, click Date and Time.

  2. Click the arrow next to the Language box, and then select the right-to-left language you want.

  3. Click the arrow next to the Calendar type box, and then select the calendar type you want.

  4. Select the format you want from the list of available formats.

Note When Arabic or Hebrew is the installed language, dates appear in a right-to-left calendar format by default.


Die Office 2000 User Assistance Gruppe

Wenn Sie dieses Thema anzeigen lassen möchten, klicken Sie auf die Grafik:

Wenn Sie dieses Thema anzeigen lassen möchten, klicken Sie auf die Grafik.


Ändern der Hintergrundfarbe einer Folie

  1. Klicken Sie im Menü Format auf Hintergrund.

  2. Klicken Sie unter Hintergrundfüllbereich auf den Pfeil.

  3. Um in der Farbskala eine Farbe auszuwählen, klicken Sie auf eine der acht Farben unter Automatisch.

    Um eine Farbe auszuwählen, die nicht in der Farbskala enthalten ist, klicken Sie auf Weitere Farben. Wählen Sie entweder auf der Registerkarte Standard die gewünschte Farbe aus, oder klicken Sie auf die Registerkarte Anpassen, um eine neue Farbe festzulegen. Klicken Sie anschließend auf OK.

    Um die Standardeinstellung für die Hintergrundfarbe wiederherzustellen, klicken Sie auf Automatisch.

  4. Um die Änderung auf die aktuelle Folie anzuwenden, klicken Sie auf Zuweisen.

    Um die Änderung auf alle Folien sowie auf den Folienmaster anzuwenden, klicken Sie auf Allen zuweisen.


 Ändern der Stiftfarbe vor einer Bildschirmpräsentation

Ändern der Stiftfarbe vor einer Bildschirmpräsentation

  1. Klicken Sie im Menü Bildschirmpräsentation auf Bildschirmpräsentation einrichten.
  2. Klicken Sie im Feld Stiftfarbe auf die gewünschte Farbe.


Ändern der Zeichenausrichtung bei asiatischen und lateinischen Zeichen in gemischtem Text

Sprachspezifische Informationen

You can change the relative position of Japanese and English fonts when they are intermingled in text. You can avoid breaks in the text by setting the font alignment to top (Hanging), center (Centered), bottom of English text (Roman), or bottom alignment (Upholding Fixed).

  1. Select the text whose alignment you want to change.

  2. On the Format menu, point to Font Alignment, and then click the alignment you want to apply.


Ändern der Schriftart in einem Hilfethema

  1. Klicken Sie auf Optionen [image] und dann auf Internetoptionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen und anschließend auf Schriftartangaben auf Webseiten ignorieren.

  3. Klicken Sie danach auf OK.

  4. Klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und wählen Sie dann die gewünschten Optionen aus.


 Ändern der Standardeinstellungen für Linienart und Füllbereich

Ändern der Standardeinstellungen für Linienart und Füllbereich

  1. Markieren Sie das Objekt mit der gewünschten Linienart und dem gewünschten Füllbereich.

  2. Klicken Sie im Menü Format auf Farben und Linien.
  3. Aktivieren Sie das Kontrollkästchen Standard für neue Objekte.


 Ändern des Formats und der Anfangsnummer einer Liste

Ändern des Formats und der Anfangsnummer einer Liste

  1. Markieren Sie den Text oder den Platzhalter, für den Sie das Nummerierungsformat ändern möchten.

  2. Klicken Sie im Menü Format auf Aufzählungszeichen und Nummerierung.

    Demo

  3. Klicken Sie auf der Registerkarte Nummeriert auf das gewünschte Format für die Liste.

  4. Zum Ändern der Zahl oder des Buchstabens, mit dem die Nummerierung der Liste beginnt, klicken Sie in der Liste Starten bei auf die gewünschte Zahl oder den gewünschten Buchstaben.


Ändern der Schriftart der Office-Oberfläche

Anmerkung Dieses Thema ist nicht relevant, wenn Sie Microsoft Office mit einer japanischen, koreanischen, traditionell chinesischen oder vereinfachten chinesischen Oberfläche verwenden.

Vorsicht Mit den folgenden Befehlen wird der Eintrag für die Schriftart der Office-Oberfläche in der Windows-Registrierungsdatei geändert. Dabei können unerwartete Ergebnisse auftreten.

Klicken Sie hier, um die Systemschriftart zu verwenden

Klicken Sie hier, um die Schriftart der Office-Oberfläche zu verwenden

Anmerkung Beenden Sie alle aktuell ausgeführten Office-Anwendungen, und starten Sie diese danach erneut, damit die neue Einstellung für die Schriftart wirksam wird.

Kehren Sie zurück zu Die Bildschirmschriftart von Office.


 Ändern der Orientierung von Text in Textfeldern, Tabellen und AutoFormen

Ändern der Orientierung von Text in Textfeldern, Tabellen und AutoFormen

Sie können Text in Textfeldern, Tabellenzellen und AutoFormen vertikal anstatt horizontal ausrichten.

  1. Klicken Sie auf das Textfeld, die Tabellenzelle oder die AutoForm.

  2. Klicken Sie im Menü Format auf den Befehl für den gewählten Objekttyp, beispielsweise Platzhalter oder Tabelle, und klicken Sie dann auf die Registerkarte Textfeld.

  3. Aktivieren Sie das Kontrollkästchen Text in Objektname um 90° drehen.


Ändern der Text- und der Hintergrundfarbe in einem Hilfethema

  1. Klicken Sie auf Optionen [image] und danach auf Internetoptionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen und anschließend auf Farbangaben auf Webseiten ignorieren.

  3. Klicken Sie auf OK.

  4. Klicken Sie auf der Registerkarte Allgemein auf Farben, und wählen Sie dann die gewünschten Optionen aus.


Ändern der Stiftfarbe während einer Bildschirmpräsentation

  • Klicken Sie mit der rechten Maustaste, zeigen Sie auf Zeigeroptionen, zeigen Sie auf Stiftfarbe, und wählen Sie dann die gewünschte Farbe aus.


Ändern der Stiftfarbe

Die Farbe des Stiftes, mit dem Sie der Folie während einer Bildschirmpräsentation Anmerkungen hinzufügen, kann vor oder während der Präsentation geändert werden.

Was möchten Sie tun?

Die Stiftfarbe während einer Bildschirmpräsentation ändern

Die Stiftfarbe vor einer Bildschirmpräsentation ändern


 Ändern des Inhaltes eines AutoKorrektur-Eintrags

Ändern des Inhaltes eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extra auf AutoKorrektur.

    Demo

  2. Klicken Sie in der Liste unterhalb des Feldes Durch auf den gewünschten Eintrag.

  3. Geben Sie im Feld Durch den neuen Eintrag ein.

  4. Klicken Sie auf Ersetzen.


Ändern des Abstandes zwischen den Aufzählungszeichen oder Nummern und dem Text

Wenn Sie dieses Verfahren anwenden möchten, muss das Lineal angezeigt sein. Klicken Sie gegebenenfalls im Menü Ansicht auf Lineal, um es einzublenden.

  1. Markieren Sie im Folienfenster den Text mit den Aufzählungszeichen, der geändert werden soll.

    Enthält der Text mehrere Ebenen mit Elementen, die mit Aufzählungszeichen versehen sind, werden auf dem Lineal für jede Ebene Einzugsmarken angezeigt.

  2. Ziehen Sie die linke Einzugsmarke an die gewünschte Position auf dem Lineal.

    Alle mit einem Aufzählungszeichen versehenen Elemente dieser Ebene werden entsprechend verschoben.

    Lineal mit Einzugsmarken für Absätze

  3. Wiederholen Sie diesen Schritt für jede Ebene, auf der sich mit Aufzählungszeichen versehene Elemente befinden, die geändert werden sollen.

Anmerkung Wenn Sie diese Einstellungen für alle Folien in einer Präsentation ändern möchten, ändern Sie den Folienmaster.


 Anpassen des Füllbereichs an den Hintergrund

Anpassen des Füllbereichs an den Hintergrund

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie im Menü Format auf Farben und Linien.
  3. Klicken Sie unter Ausfüllen auf das Feld Farbe und dann auf Hintergrund.


 Ändern des Folienhintergrundes

Ändern des Folienhintergrundes

Sie können das Erscheinungsbild des Folienhintergrundes ändern, indem Sie dessen Farbe, Schattierung, Struktur oder Muster ändern. Es ist auch möglich, eine Grafik als Folienhintergrund auszuwählen, wobei jedoch nur ein Hintergrundtyp für eine Folie oder einen Master verwendet werden kann. Wenn Sie z. B. eine Schattierung, eine Struktur oder eine Grafik als Hintergrund ausgewählt haben, können Sie lediglich einen dieser Hintergründe für eine Folie verwenden. Ein geänderter Folienhintergrund kann auf die aktuelle Folie, auf alle Folien sowie auf den Folienmaster angewendet werden.

Was möchten Sie tun?

Die Hintergrundfarbe einer Folie ändern

Einen schattierten Folienhintergrund hinzufügen oder ändern

Einen gemusterten Folienhintergrund hinzufügen oder ändern

Einen strukturierten Folienhintergrund hinzufügen oder ändern

Eine Folienhintergrundgrafik hinzufügen oder ändern


Ändern der Reihenfolge von Folien in einer Präsentation

Wenden Sie eines der folgenden Verfahren an:

  • Ziehen Sie im Gliederungsfenster das Foliensymbol [image] an eine neue Position.

  • Ziehen Sie in der Foliensortieransicht die Folie an eine neue Position.


 Ändern der Versetzungsrichtung eines Objektschattens

Ändern der Versetzungsrichtung eines Objektschattens

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Schatteneinstellungen-Symbolleiste auf eine der vier Schaltflächen zum Ausrichten des Schattens am Raster, um den gewünschten Effekt zu erstellen.

    Durch Klicken auf eine der Schaltflächen zum Ausrichten des Schattens am Raster wird der Schatten um einen Punkt versetzt. Um einen Schatten um sechs Punkte zu versetzen, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf eine der Schaltflächen zum Ausrichten des Schattens am Raster klicken.


Beibehalten der Proportionen beim Ändern der Größe eines Objektes

Zweck | Verfahren
Proportionales Vergrößern oder Verkleinern eines Objektes von einer Ecke aus | Drücken Sie die UMSCHALTTASTE, und ziehen Sie einen Eckziehpunkt zur Größenänderung.
Vertikales, horizontales oder diagonales Vergrößern oder Verkleinern eines Objektes von innen nach außen | Drücken Sie CTRL, und ziehen Sie einen Ziehpunkt zur Größenänderung.
Proportionales Vergrößern oder Verkleinern eines Objektes von innen nach außen | Drücken Sie CTRL+UMSCHALT, und ziehen Sie einen Eckziehpunkt zur Größenänderung.
Vergrößern oder Verkleinern eines Objektes, wobei die Einstellungen des Rasters und der Führungslinien vorübergehend aufgehoben werden | Drücken Sie ALT, und ziehen Sie einen Ziehpunkt zur Größenänderung.


 Kopieren aller Attribute aus einem Objekt in ein anderes Objekt

Kopieren aller Attribute aus einem Objekt in ein anderes Objekt

  1. Markieren Sie das Objekt mit den zu kopierenden Attributen.

    Wenn Sie eine AutoForm mit zugeordnetem Text markieren, kopiert PowerPoint das Format des Textes sowie die Attribute der AutoForm.

  2. Klicken Sie auf Format übertragen [image] , und markieren Sie dann das Objekt, in das Sie die Attribute kopieren möchten.

Tipp Sie können alle gewünschten Attribute eines Objektes in mehrere Objekte kopieren, indem Sie auf die Schaltfläche Format übertragen doppelklicken und dann mehrere Objekte nacheinander markieren. Nach Abschluss des Vorgangs klicken Sie noch einmal auf Format übertragen.


 Spiegeln eines Objektes

Spiegeln eines Objektes

  1. Markieren Sie das zu spiegelnde Objekt.

  2. Klicken Sie im Menü Bearbeiten auf Duplizieren.

  3. Klicken Sie auf der Symbolleiste Zeichnen zunächst auf Zeichnen, zeigen Sie dann auf Drehen oder Kippen, und klicken Sie anschließend auf Horizontal kippen oder auf Vertikal kippen.

  4. Ziehen Sie das duplizierte Objekt, um es so zu positionieren, dass es das Originalobjekt spiegelt.

Tipp Um ein Grafikelement zu spiegeln, müssen Sie zunächst das Grafikelement in ein PowerPoint-Objekt konvertieren. Fügen Sie das Grafikelement ein, und markieren Sie es. Klicken Sie dann auf der Symbolleiste Zeichnen auf Zeichnen. Klicken Sie zunächst auf Gruppierung aufheben, dann auf Gruppierung, und gehen Sie anschließend vor, wie oben beschrieben. Sie können jedoch Bitmaps nicht drehen oder kippen.


 Erstellen einer Präsentation mit inhaltlichen Vorschlägen und vorgegebenem Layout

Erstellen einer Präsentation mit inhaltlichen Vorschlägen und vorgegebenem Layout

  1. Klicken Sie im Menü Datei zunächst auf Neu und dann auf die Registerkarte Allgemein.

  2. Doppelklicken Sie auf AutoInhalt-Assistent, und folgen Sie dann den Anweisungen im Assistenten.

    PowerPoint öffnet eine Musterpräsentation, der Sie eigenen Text und eigene Grafiken hinzufügen können.

  3. Ändern Sie die Musterpräsentation entsprechend Ihren Anforderungen.

    Beispielsweise können Sie Ihren Text anstelle des Mustertextes eingeben, Folien hinzufügen oder löschen sowie Grafiken oder andere gewünschte Elemente hinzufügen.

  4. Klicken Sie nach Beenden des Vorgangs im Menü Datei auf Speichern.

  5. Benennen Sie die Präsentation, und klicken Sie auf Speichern.

    Tipp Um die Bildschirmpräsentation anzuzeigen, klicken Sie auf Bildschirmpräsentation [image] unten links im Anwendungsfenster.


 Erstellen einer Präsentation unter Verwendung einer Entwurfsvorlage

Erstellen einer Präsentation unter Verwendung einer Entwurfsvorlage

  1. Klicken Sie im Menü Datei auf Neu und dann auf die Registerkarte Entwurfsvorlagen.

  2. Führen Sie einen Bildlauf durch, um alle Entwurfsvorlagen anzuzeigen. Klicken Sie auf die gewünschte Vorlage und dann auf OK.

    Außerdem stehen Ihnen weitere Entwurfsvorlagen in zusätzlichen Ordnern zur Verfügung.

  3. Führen Sie einen Bildlauf durch, um die Folienlayouts anzuzeigen, und wählen Sie dann ein Layout für die Titelfolie aus.

  4. Geben Sie den Titel und den Inhalt ein, die in der Titelfolie angezeigt werden sollen.

  5. Klicken Sie auf der Symbolleiste Format auf Allgemeines, anschließend auf Neue Folie, und wählen Sie dann ein Layout für die nächste Folie aus.

  6. Fügen Sie den gewünschten Inhalt ein.

  7. Wiederholen Sie die Schritte 5 und 6 für jede neue Folie.

  8. Klicken Sie beim Beenden im Menü Datei auf Speichern.

  9. Benennen Sie die Präsentation, und klicken Sie auf Speichern.

Tipp Um die Bildschirmpräsentation anzuzeigen, klicken Sie auf Bildschirmpräsentation [image] unten links im Anwendungsfenster.


Eingeben von Notizen während der Ausarbeitung einer Präsentation

  1. Klicken Sie auf das Notizenfenster, und geben Sie dann die Notizen für die aktuelle Folie ein.

    Wenn Sie einen größeren Ausschnitt des Notizenfeldes sehen möchten, zeigen Sie auf den oberen Rand des Notizenfeldes, bis der Mauszeiger sich in einen zweiköpfigen Pfeil umwandelt [image], und ziehen Sie dann das Feld auf die gewünschte Größe.

  2. Verwenden Sie das Gliederungsfenster, um weitere Folien anzuzeigen, denen Notizen hinzugefügt werden sollen.

Tipp Sie können zu Ihren Notizenseiten Zeichnungsobjekte und Grafiken hinzufügen. Hierzu klicken Sie im Menü Ansicht auf den Eintrag Notizenseite und fügen dann die gewünschten Elemente hinzu. Zeichnungsobjekte und Grafiken werden im Notizenfenster nicht angezeigt. Sie werden jedoch angezeigt, wenn Sie in der Notizenseitenansicht arbeiten oder Folien mit Notizen ausdrucken.


 Erstellen einer Präsentation durch Importieren einer Gliederung

Erstellen einer Präsentation durch Importieren einer Gliederung

Um ein optimales Ergebnis zu erzielen, verwenden Sie ein Dokument, das mit Überschriftenformatvorlagen, wie z. B. in Microsoft Word, erstellt wurde. Mit Hilfe dieser Formatvorlagen können Sie Folien in PowerPoint einfacher gestalten.

  1. Klicken Sie im Menü Datei auf Öffnen.

    Demo

  2. Klicken Sie im Feld Dateityp auf Alle Gliederungen.

  3. Doppelklicken Sie in der Dateiliste auf das gewünschte Dokument.

    Die importierte Gliederung wird in PowerPoint geöffnet. Jede Hauptüberschrift wird als Folientitel, jeder Unterpunkt als Textkörper angezeigt.

Tipp Noch einfacher können Sie ein Word-Dokument mit Überschriftenformatvorlagen wie im Folgenden beschrieben importiert werden. Öffnen Sie das entsprechende Dokument in Word, zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Microsoft PowerPoint. Jeder Absatz, der mit der Formatvorlage Überschrift 1 formatiert wurde, wird auf einer neuen Folie als Titel dargestellt, jeder Absatz, der mit der Formatvorlage Überschrift 2 formatiert wurde, wird als erste Textebene dargestellt usw.


 Erstellen eines eigenen digitalen Zertifikats

Erstellen eines eigenen digitalen Zertifikats

  1. Starten Sie nochmals das Setup-Programm für Office 2000 oder für PowerPoint 2000.

  2. Klicken Sie auf der Bildschirmseite Features auswählen auf das Pluszeichen (+) neben Office Tools.

  3. Wählen Sie Digitale Signatur für VBA-Projekte, klicken Sie auf den Pfeil neben Ihrer Auswahl und dann auf Vom Arbeitsplatz ausführen.

  4. Wenn die Installation abgeschlossen ist, starten Sie den Windows-Explorer.

  5. Suchen Sie in C:\Programme\Microsoft Office\Office nach der Datei SelfCert.exe, und doppelklicken Sie darauf.

Anmerkung Ein von Ihnen selbst erstelltes digitales Zertifikat wurde nicht von einer einer anerkannten Zertifizierungsstelle herausgegeben. Daher werden Makroprojekte, welche unter Verwendung eines solchen Zertifikats signiert sind, als selbstsignierte Projekte bezeichnet. Abhängig davon, wie die Microsoft Office-Features für digitale Unterschriften in Ihrer Organisation verwendet werden, sind Sie zum Verwenden eines solchen Zertifikats eventuell nicht berechtigt. Auch kann aus Sicherheitsgründen verhindert werden, dass andere Benutzer selbstsignierte Makros ausführen lassen. Informieren Sie sich über digitale Signaturen.


 Erstellen von Handzetteln von Folien

Erstellen von Handzetteln von Folien

  1. Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Handzettelmaster.

    Um das gewünschte Layout anzuzeigen, klicken Sie auf die Schaltflächen auf der Symbolleiste Handzettelmaster.

    Demo

  2. Fügen Sie im Handzettelmaster die gewünschten Elemente ein, z. B. Bilder, Text, Kopf- oder Fußzeilen, Datums- und Zeitangaben oder Seitenzahlen.

    Hinzugefügte Elemente werden nur auf den Handzetteln angezeigt, der Folienmaster bleibt unverändert.

  3. Klicken Sie auf der Symbolleiste Master auf die Schaltfläche Schließen.

  4. Klicken Sie im Menü Datei auf Drucken.

  5. Klicken Sie im Feld Drucken auf Handzettel.

  6. Klicken Sie im Feld Folien pro Seite auf die Anzahl der Folien, die auf der Seite erscheinen sollen.

  7. Wenn Sie vier, sechs oder neun Folien je Seite wählen, klicken Sie auf Horizontal oder Vertikal, um die Reihenfolge festzulegen, in der die Folien auf der Seite angezeigt werden sollen.

    Anmerkung Sie können beim Ausdruck von Handzetteln auch die Ausrichtung des Papiers ändern. Klicken Sie im Menü Datei auf Seite einrichten und dann unter Notizen, Handzettel und Gliederung auf Hochformat oder Querformat.


 Erstellen eines Hyperlinks zu einer bestimmten Folie in einer anderen Präsentation

Erstellen eines Hyperlinks zu einer bestimmten Folie in einer anderen Präsentation

  1. Markieren Sie den Text oder das Objekt, der bzw. das den Hyperlink darstellen soll.

  2. Klicken Sie auf Hyperlink einfügen [image] .

    Demo

  3. Klicken Sie unter Link zu auf Datei oder Webseite.

  4. Suchen und markieren Sie die Präsentation, welche die Folie enthält, zu der der Hyperlink erstellt werden soll.

  5. Klicken Sie auf Textmarke, und markieren Sie dann den Titel der gewünschten Folie.

  6. Klicken Sie auf OK.

  7. Um dem Hyperlink einen Bildschirmtipp zuzuweisen, der eingeblendet wird, wenn Sie mit dem Mauszeiger auf den Hyperlink zeigen, klicken Sie auf Infofelder und geben anschließend den gewünschten Text ein.

    Wenn Sie keinen Text für den Bildschirmtipp festlegen, wird der Folientitel verwendet.

  8. Klicken Sie auf OK.

  9. Wenn Sie eine Vorschau des Hyperlinks in der Bildschirmpräsentation aufrufen möchten, klicken Sie in der linken unteren Ecke des PowerPoint-Fensters auf Bildschirmpräsentation [image] .


 Erstellen einer Entwurfsvorlage

Erstellen einer Entwurfsvorlage

  1. Öffnen Sie eine vorhandene Präsentation, oder verwenden Sie ein Entwurfsvorlage, um eine Präsentation als Grundlage für das neue Layout zu erstellen.

    Wie wird's gemacht?

  2. Ändern Sie die Vorlage oder die Präsentation gemäß Ihren Anforderungen.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Geben Sie in das Feld Dateiname einen Namen für Ihre Entwurfsvorlage ein.

  5. Klicken Sie dann im Feld Dateityp auf Entwurfsvorlage.

    Sie können die neue Entwurfsvorlage entweder in einem eigenen Ordner oder zusammen mit den anderen Entwurfsvorlagen im Ordner Entwurfsvorlagen speichern.

Tipp Wenn keine der Vorlagen Ihren Anforderungen entspricht, oder wenn Sie eine Präsentation mit einem besonderen Erscheinungsbild erstellen möchten, verwenden Sie eine leere Präsentation, und folgen Sie dann den oben genannten Schritten. Um eine leere Präsentation zu öffnen, klicken Sie [image] auf der Symbolleiste Standard auf Neu.


Erstellen einer Inhaltsvorlage

  1. Öffnen Sie eine vorhandene Präsentation oder Vorlage, auf der Ihre neue Vorlage basieren soll.

  2. Ändern Sie die Präsentation oder Vorlage gemäß Ihren Anforderungen.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Klicken Sie im Feld Dateityp auf Entwurfsvorlage.

  5. Geben Sie im Feld Dateiname einen Namen für die neue Vorlage ein, und klicken Sie auf Speichern.

Tipp Sie können außerdem die Vorlage dem AutoInhalt-Assistenten hinzufügen, so dass sie neben allen anderen Präsentationen im Assistenten verfügbar ist.


 Erstellen einer neuen Folie aus Titeln einer anderen Folie

Erstellen einer neuen Folie aus Titeln einer anderen Folie

  1. Markieren Sie in der Foliensortierungsansicht die Folien, deren Titel Sie verwenden möchten.

    Wenn Sie mehrere Folien markieren möchten, halten Sie die STRG-Taste gedrückt und klicken auf die gewünschten Folien.

  2. Klicken Sie auf der Symbolleiste Foliensortierung auf Inhaltsfolie [image] .

    Vor der ersten markierten Folie wird eine neue Folie angezeigt, welche die mit Aufzählungszeichen versehenen Titel aus den markierten Folien enthält.

Tipp Sie können mit der Inhaltsfolie eine Agenda-Folie erstellen.


 Entfernen eines AutoKorrektur-Eintrags

Entfernen eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.
  2. Markieren Sie den zu entfernenden Eintrag, und klicken Sie auf Löschen.


 Hinzufügen, Ändern oder Entfernen von Elementen auf dem Notizenmaster

Hinzufügen, Ändern oder Entfernen von Elementen auf dem Notizenmaster

  1. Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Notizenmaster.

    Demo

  2. Passen Sie die Position des Folienbildes bzw. des Notizenfeldes wie gewünscht an.

  3. Fügen Sie zu dem Notizenmaster die gewünschten Elemente hinzu, z. B. Bilder, Text, Kopf- oder Fußzeilen, Datums- und Zeitangaben oder Seitenzahlen hinzu.

    Hinzugefügte Elemente werden ausgedruckt, wenn Sie die Folien einschließlich der Notizen ausdrucken. Wenn Sie sich im Notizenfenster befinden oder Ihre Präsentation als Webseite speichern, werden die Elemente nicht angezeigt.

  4. Klicken Sie auf der Symbolleiste Master auf Schließen.


 Senden von während einer Bildschirmpräsentation aufgezeichneten Besprechungsnotizen und Aufgaben an ein Word-Dokument

Senden von während einer Bildschirmpräsentation aufgezeichneten Besprechungsnotizen und Aufgaben an ein Word-Dokument

  1. Klicken Sie im Menü Extras auf Besprechungsnotizen.

    Wenn Sie eine Bildschirmpräsentation durchführen, klicken Sie mit der rechten Maustaste und dann auf Besprechungsnotizen.

    Demo

  2. Klicken Sie auf die Registerkarte Besprechungsnotizen und dann auf Exportieren.

  3. Aktivieren Sie das Kontrollkästchen Besprechungsnotizen und Aufgaben an Microsoft Word senden, und klicken Sie dann auf Jetzt exportieren.

    In Word wird ein neues Dokument geöffnet, in dem die Besprechungsnotizen und Aufgaben enthalten sind.


Positionieren oder Ausrichten von Text in einer Tabelle

  1. Markieren Sie die zu ändernden Zellen.

  2. Klicken Sie im Menü Format auf Tabelle und dann auf die Registerkarte Textfeld.

  3. Führen Sie eine oder beide der folgenden Aktionen aus:

    Um die Positionierung von Text zu ändern, wählen Sie im Feld Textausrichtung eine Ausrichtung aus.

    Wenn Sie den Abstand zwischen Text und Zellenrahmen erhöhen oder reduzieren möchten, passen Sie die Werte im Abschnitt Innenrand an.

Tipp Sie können Text auch mit Hilfe der drei Schaltflächen auf der Symbolleiste Tabellen und Rahmen ausrichten.


Gezeichnete Freihandobjekte werden nicht gleichmäßig ausgerichtet

  • Versuchen Sie, die Objekte statt mit dem Befehl Ausrichten oder verteilen im Menü Zeichnen durch Verschieben auszurichten.

  • Halten Sie STRG gedrückt, und verwenden Sie die Pfeiltasten, um das Freihandobjekt pixelweise auszurichten.

  • Falls Am Raster ausrichten im Menü Zeichnen aktiviert ist, deaktivieren Sie diesen Befehl vorübergehend, indem Sie während des Ziehens eines Freihandobjektes ALT drücken.


 Das Freihandzeichnen ist schwierig zu steuern

Das Freihandzeichnen ist schwierig zu steuern

  • Versuchen Sie, im Feld Zoom den Vergrößerungsgrad zu erhöhen. Detaillierte Zeichnungen lassen sich bei einer Vergrößerung von 200 % einfacher bearbeiten.

  • Verwenden Sie die Schaltfläche Freihandform [image] anstatt der Schaltfläche Freihand [image] .

  • Stellen Sie in der Windows-Systemsteuerung die langsamste Mauszeigergeschwindigkeit ein. Bei einer geringen Geschwindigkeit können Sie das Zeichnen besser steuern.

  • Sie können die Form von Freihandobjekten anpassen, um sie gleichmäßiger aussehen zu lassen. Weitere Informationen zum Ändern der Form von Freihandobjekten erhalten Sie, indem Sie auf [image] klicken.


Aufrufen von Informationen über Ihre Microsoft Outlook-Installation

  1. Klicken Sie im Menü Hilfe auf Info über Microsoft Outlook.

  2. Unter Microsoft Outlook 2000 werden Informationen zur Installation angezeigt für Unternehmen oder Arbeitsgruppe oder Nur via Internet.


Aufrufen der Hilfe zum Microsoft Skript-Editor in Microsoft PowerPoint

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

  2. Verwenden Sie im Microsoft Skript-Editor die Befehle des Menüs ? (Hilfe), wenn Sie Hilfe benötigen.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie ein Inhaltsverzeichnis der Hilfe zum Microsoft Skript-Editor wünschen, klicken Sie auf Inhalt.

    Wenn Sie zum Auffinden von Informationen in der Hilfe zum Microsoft Skript-Editor einen Stichwortindex durchsuchen möchten, klicken Sie auf Index.

    Wenn Sie in der Hilfe zum Microsoft Skript-Editor nach beliebigen Wörtern suchen möchten, klicken Sie auf Suchen.


 Wechseln zum letzten Laufwerk, Ordner oder Internet-Speicherort

Wechseln zum letzten Laufwerk, Ordner oder Internet-Speicherort

  • Klicken Sie im Dialogfeld Öffnen (Menü Datei) auf die Schaltfläche Zurück [image] .

Tipp Der Name des letzten Laufwerks, Ordners oder Internet-Speicherortes wird in dem Bildschirmtipp angezeigt, wenn Sie mit dem Mauszeiger auf die Schaltfläche Zurück zeigen.


Das Format der Aufzählungszeichen oder der Nummerierung soll für die gesamte Präsentation geändert werden

Wenn Sie die Farbe, die Größe, das Erscheinungsbild bzw. den Grad der Einrückung der Aufzählungszeichen oder der Nummerierung für alle Folien in einer Präsentation ändern möchten, nehmen Sie die Änderungen am Folienmaster vor.


Zur Notizenseite kann keine Grafik bzw. kein Zeichnungsobjekt hinzugefügt werden

In der Normalansicht können Sie keine Grafiken im Notizenfenster zeichnen oder positionieren. Wechseln Sie zur Notizenseitenansicht (Menü Ansicht, Befehl Notizenseiten), und zeichnen Sie die Grafik, oder fügen Sie sie in dieser Ansicht ein. Zeichnungsobjekte oder Grafiken erscheinen im Ausdruck von Notizenseiten oder beim Wechsel zur Notizenseitenansicht.


Die Größe eines Objektes kann nicht geändert werden

Entweder ist die Option Größe der AutoForm dem Text anpassen oder die Option Ansichtverhältnis verankern ausgewählt. Wählen Sie das Objekt aus, und führen Sie dann eine der folgenden Aktionen aus:

  • Klicken Sie im Menü Format auf AutoForm oder Textfeld, dann auf die Registerkarte Textfeld, und deaktivieren Sie anschließend das Kontrollkästchen Größe der AutoForm dem Text anpassen.

  • Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, beispielsweise AutoForm oder Grafik, dann auf die Registerkarte Größe, und deaktivieren Sie das Kontrollkästchen Ansichtverhältnis verankern.


 Eine Grafik kann nicht gedreht werden

Eine Grafik kann nicht gedreht werden

Nur PowerPoint-Objekte können gekippt oder gedreht werden. Wenn es möglich ist, ein Objekt in ein PowerPoint-Objekt umzuwandeln, indem Sie dessen Gruppierung auflösen und dann wiederherstellen, kann es gekippt oder gedreht werden. Eine Bitmap kann nicht in ein PowerPoint-Objekt umgewandelt werden.

  • Um ein Objekt umzuwandeln, markieren Sie es, klicken Sie im Menü Zeichnen auf Gruppierung aufheben und anschließend auf Gruppierung.

  • Wenn Sie das Objekt nicht umwandeln können, öffnen Sie es in einem anderen Zeichenprogramm, drehen Sie es dort, und speichern Sie es. Wenn Sie das Objekt dann wieder in PowerPoint öffnen, wird es gedreht angezeigt.


Das Hintergrundbild bzw. die Hintergrundstruktur kann nicht markiert werden.

Wurde eine Grafik oder eine Struktur dem Folienhintergrund oder dem Master hinzugefügt, kann sie nicht markiert werden.

  • Um einen Grafik- oder Strukturhintergrund zu ändern, verwenden Sie den Befehl Hintergrund im Menü Format.

  • Wenn Sie eine Grafik im Folienmaster auswählen möchten, wechseln Sie zur Masteransicht: Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Folienmaster.


 Einfügen einer Gliederung in eine vorhandene Präsentation

Einfügen einer Gliederung in eine vorhandene Präsentation

  1. Klicken Sie in der Gliederungsansicht auf die Folie, hinter der die Gliederung eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Folien aus Gliederung.

    Demo

  3. Öffnen Sie den Ordner, in dem das als Gliederung zu verwendende Dokument gespeichert ist.

  4. Doppelklicken Sie auf das einzufügende Dokument.


 Einfügen einer Grafik aus der Clip Gallery

Einfügen einer Grafik aus der Clip Gallery

  1. Lassen Sie die Folie anzeigen, der Sie eine Grafik hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] und dann auf die Registerkarte Grafiken.

  3. Klicken Sie auf die gewünschte Kategorie.

  4. Klicken Sie auf die gewünschte Grafik und dann im Kontextmenü auf Clip einfügen [image].

  5. Wenn Sie die Arbeit mit der Clip Gallery abgeschlossen haben, klicken Sie auf der Titelleiste der Clip Gallery auf die Schaltfläche Schließen [image].

Anmerkung Sie können eine Grafik auch aus der Clip Gallery auf Ihre Folie ziehen.


Die Seitenrandeinstellungen eines Textes innerhalb eines Objektes können nicht geändert werden

Die Seitenrandeinstellungen zwischen einem Text und dem Objekt können nur angepasst werden, wenn das Kontrollkästchen Größe der AutoForm dem Text anpassen aktiviert ist.

  • Markieren Sie das Objekt, und klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, beispielsweise auf AutoForm oder Textfeld. Klicken Sie dann auf die Registerkarte Textfeld, und aktivieren Sie anschließend das Kontrollkästchen Größe der AutoForm dem Text anpassen.


 Markieren eines eingefügten Objektes, das nicht angezeigt wird

Markieren eines eingefügten Objektes, das nicht angezeigt wird

Ein Objekt kann durch ein anderes verdeckt sein oder keinen Füllbereich oder Rahmen haben. Drücken Sie TAB, um das nächste Objekt zu markieren, bis für das zu markierende Objekt Ziehpunkte zur Größenänderung angezeigt werden.


 Markieren eines Objektes, das sich neben anderen Objekten befindet

Markieren eines Objektes, das sich neben anderen Objekten befindet

  • Markieren Sie ein anderes Objekt auf der Folie, und drücken Sie so lange TAB, bis das gewünschte Objekt markiert ist.

  • Verwenden Sie eine größere Ansicht. Klicken Sie auf das Zoomfeld [image] , um die Ansicht zu vergrößern und dicht nebeneinander angeordnete Objekte leichter markieren zu können.


 Senden einer Präsentation als E-Mail-Anlage aus Microsoft PowerPoint

Senden einer Präsentation als E-Mail-Anlage aus Microsoft PowerPoint

  1. Öffnen Sie die Präsentation, die Sie als Anlage senden möchten.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Mailempfänger (als Anlage).

  3. Geben Sie Empfängernamen in die Felder An und Cc ein. Trennen Sie die einzelnen Namen durch Semikola.

    Wenn Sie Empfängernamen aus einer Liste auswählen möchten, klicken Sie auf An oder Cc. In der Standardeinstellung wird im Feld Betreff der Name der Präsentation angezeigt, Sie können jedoch einen eigenen Namen als Betreff eingeben.

  4. Wählen Sie die für diese Nachricht gewünschten Optionen aus.

  5. Klicken Sie auf Senden [image].

Anmerkung Es ist nicht möglich, eine Präsentation im HTML-Format als Anlage einer E-Mail-Nachricht zu senden. Sie können sie als Anlage senden, wenn Sie sie in PowerPoint öffnen, als Präsentationsdatei (.ppt) speichern und dann erneut auf Mailempfänger (als Anlage) klicken.


 Erstellen eines Hintergrunds für eine Folie, der vom Master abweicht

Erstellen eines Hintergrunds für eine Folie, der vom Master abweicht

  1. Zeigen Sie die zu ändernde Folie an.

  2. Klicken Sie im Menü Format auf Hintergrund.

  3. Klicken Sie auf den nach unten zeigenden Pfeil und dann auf eine Option (Klicken Sie z. B. auf Fülleffekte und dann auf Struktur oder Muster).

  4. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie dann auf Zuweisen.

Anmerkung Die Änderungen wirken sich nur dann auf andere Folien oder den Master aus, wenn Sie auf Allen zuweisen klicken.


 Ändern der Farbskala einer Folie, so dass diese vom Master abweicht

Ändern der Farbskala einer Folie, so dass diese vom Master abweicht

  1. Zeigen Sie die zu ändernde Folie an.

  2. Klicken Sie im Menü Format auf Folien-Farbskala und dann auf die Registerkarte Standard.

    Demo

  3. Klicken Sie auf die gewünschte Farbskala und dann auf Übernehmen.

    Sie können auch auf die Registerkarte Benutzerdefiniert klicken, um die Farbskala zu ändern.

    Anmerkung Die Änderungen wirken sich nur dann auf andere Folien oder den Master aus, wenn Sie auf Für alle übernehmen klicken.


Ausblenden des Hintergrundbilds auf einer einzelnen Folie

  1. Zeigen Sie die zu ändernde Folie an.

  2. Klicken Sie im Menü Format auf Hintergrund.

  3. Aktivieren Sie das Kontrollkästchen Hintergrundgrafiken aus Master ausblenden.

  4. Klicken Sie auf Zuweisen, um die Änderung nur auf die aktuelle Folie anzuwenden.


 Ändern des Titel- und Textformats einer Folie, so dass dieses vom Master abweicht

Ändern des Titel- und Textformats einer Folie, so dass dieses vom Master abweicht

  1. Zeigen Sie die zu ändernde Folie an.

  2. Ändern Sie das Format des Titels und Textes.

Anmerkung Die Änderungen wirken sich nicht auf andere Folien oder den Master aus.


Erstellen eines Objektduplikats

  1. Klicken Sie auf das zu duplizierende Objekt.

  2. Klicken Sie im Menü Bearbeiten auf Duplizieren.

Tipp Um weitere Duplikate zu erstellen, klicken Sie erneut auf Duplizieren.


Erstellen mehrerer Duplikate mit gleichem Abstand

  1. Markieren Sie das zu duplizierende Objekt.

  2. Klicken Sie im Menü Bearbeiten auf Duplizieren.

  3. Ziehen Sie das Duplikat an die gewünschte Position.

  4. Klicken Sie im Menü Bearbeiten noch einmal auf Duplizieren.

  5. Wiederholen Sie Schritt 4 für jedes Duplikat, das Sie im gleichen Abstand zu den anderen positionieren möchten.

Tipp Sie erstellen einen perspektivischen Effekt, indem Sie die Größe aufeinander folgender, überlappender Objekte ändern. Markieren Sie das Objekt, dessen Größe verändert werden soll. Klicken Sie im Menü Format auf Farben und Linien und dann auf die Registerkarte Größe. Wählen Sie unter Skalierung in den Feldern Höhe und Breite die gewünschte Größe aus.


 Manuelles Prüfen von Namen vor dem Senden einer Nachricht

Manuelles Prüfen von Namen vor dem Senden einer Nachricht

Empfängernamen, die Sie in die Felder An, Cc, Von und Bcc eingeben, werden automatisch auf Namen überprüft, die im Adressbuch enthalten sind. Wenn eine genaue Übereinstimmung gefunden wird, wird der Name unterstrichen. Wenn mehrere Namen gefunden werden, die mit dem eingegebenen Namen übereinstimmen, wird eine rote Wellenlinie unter dem Namen angezeigt. Klicken Sie mit der rechten Maustaste auf den Namen, um eine Liste mit ähnlichen gefundenen Namen aufzurufen, aus der Sie auswählen können.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie in der Standardeinstellung als Textkörper gesendet. Sie können jedoch bei Bedarf die Präsentation als Anlage senden.

  4. Geben Sie Empfängernamen in die Felder An und Cc ein. Trennen Sie die einzelnen Namen durch ein Semikolon (;).

    Wenn Sie Empfängernamen aus einer Liste auswählen möchten, klicken Sie auf An oder Cc.

  5. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine Auswahl treffen möchten, um die einzelnen nicht erkannten Namen nacheinander zu ersetzen, klicken Sie auf Namen überprüfen [image].

    Wenn Sie einen bestimmten, nicht erkannten Namen ersetzen möchten, klicken Sie mit der rechten Maustaste auf den Namen.


 Die Gitternetzlinien in einer eingebetteten Microsoft Word-Tabelle werden nicht gedruckt

Die Gitternetzlinien in einer eingebetteten Microsoft Word-Tabelle werden nicht gedruckt

In einer eingebetteten Word-Tabelle werden Gitternetzlinien nur auf dem Bildschirm angezeigt. Um vertikale und horizontale Linien zwischen den Zellen zu drucken, müssen Sie der Tabelle Rahmenlinien zuweisen.

Mit Hilfe des Befehls Tabelle AutoFormat im Menü Tabelle können Sie automatisch vordefinierte Rahmenlinien und Schattierungen in Word zuweisen.

Sie haben außerdem die Möglichkeit, direkt in PowerPoint eine Tabelle zu erstellen. Wenn Sie eine Tabelle einfügen möchten, klicken Sie auf Tabellen und Rahmen [image] und zeichnen Ihre Tabelle. Gitternetzlinien werden angezeigt und gedruckt.


Verschieben von Folien aus einer Präsentation in eine andere

  1. Öffnen Sie die Präsentationen, in die und aus denen Sie Folien verschieben möchten.

  2. Klicken Sie im Menü Ansicht auf Foliensortierung.

  3. Klicken Sie im Menü Fenster auf Alle anordnen, um beide Präsentationen anzuzeigen.

  4. Klicken Sie auf die zu verschiebende Folie, und ziehen Sie diese in die gewünschte Präsentation.

    Um mehrere Folien zu markieren, halten Sie beim Klicken die STRG-Taste gedrückt.


Der Text passt nicht in das Objekt

Die Größe des Objektes wird nicht dem Text entsprechend geändert.

  • Markieren Sie das Objekt, klicken Sie im Menü Format auf den Befehl für den gewählten Objekttyp, beispielsweise AutoForm oder Textfeld, dann auf die Registerkarte Textfeld, und aktivieren Sie anschließend das Kontrollkästchen Größe der AutoForm dem Text anpassen. Soll der Text innerhalb des Objektes umbrochen werden, aktivieren Sie das Kontrollkästchen Text in AutoForm umbrechen.


Es wird weder ein Bild noch Licht auf die Leinwand projiziert.

Stromversorgung Stellen Sie sicher, dass der Projektor an eine intakte Stromquelle angeschlossen ist.

  • Prüfen Sie, ob die Steckdose Strom führt.

  • Überprüfen Sie das Stromkabel des Projektors.

  • Wenn der Projektor an eine schaltbare Verteilerdose angeschlossen ist, stellen Sie sicher, dass die Verteilerdose eingeschaltet ist.

  • Stellen Sie sicher, dass der Projektor eingeschaltet ist.

Projektionslampe Wenn der Projektor mit Strom versorgt wird, die Projektionslampe aber nicht funktioniert, versuchen Sie folgende Vorgehensweise:

  • Prüfen Sie, ob sich der Projektor im Standbymodus befindet.

  • Wenn die Projektionslampe mit einer Zeitangabe versehen ist, prüfen Sie, ob die Lebensdauer der Projektionslampe abgelaufen ist.

Videoverbindungskabel Überprüfen Sie die Videoverbindungskabel zwischen Videoquelle und Projektor auf verbogene Kontakte.

Linsenschutzkappe Vergewissern Sie sich, dass Sie die Schutzkappe von der vorn am Projektor befindlichen Linse abgenommen haben.

Weitere Informationen

Das projizierte Bild erscheint dunkler als gewöhnlich

Das Desktopbild des Computers wird nicht auf die Leinwand projiziert


Der Projektor gibt keinen Sound von sich.

Lautstärkeregelung Regeln Sie die Lautstärke am Projektor und am Laptop. Die Lautstärke muss hoch eingestellt sein, und weder die Videoquelle noch der Projektor dürfen stummgeschaltet sein.

  • Regeln Sie die Audioquelle am Laptop. Doppelklicken Sie in der Systemsteuerung (Windows-Menü Start, Untermenü Einstellungen) auf das Symbol Multimedia. Bei einigen Laptops ist auch ein Lautstärkeregler am Gerät vorhanden.

  • Regeln Sie den Klang am Projektor. Einige Projektoren sind mit Klangreglern an der Fernbedienung und/oder am Projektor selbst ausgestattet. Informationen zur Lautstärkeregelung finden Sie in der Dokumentation Ihres Projektors.

Audioeingangsverbindungen Stellen Sie sicher, dass Ihre Audioeingangsverbindungen funktionieren.

  • Vergewissern Sie sich, dass alle Audioeingangsstecker richtig eingesteckt und mit den richtigen Ausgängen verbunden sind.

  • Stellen Sie sicher, dass Sie die vom Hersteller des Projektors mitgelieferten Soundkabel verwendet haben.


 Beantragen eines digitalen Zertifikats bei einer kommerziellen Zertifizierungsstelle

Beantragen eines digitalen Zertifikats bei einer kommerziellen Zertifizierungsstelle

Um ein digitales Zertifikat von einer kommerziellen Zertifizierungsstelle zu erhalten (wie VeriSign, Inc.), müssen Sie oder Ihr Unternehmen dieser Stelle einen Antrag zusenden. Informieren Sie sich über Zertifizierungsstellen, die Dienstleistungen für Microsoft-Produkte anbieten.

Je nach Ihrem Status als Entwickler sollten Sie sich um ein digitales Zertifikat der Klassen 2 oder 3 für Herausgeber von Software bewerben:

  • Ein digitales Zertifikat der Klasse 2 wurde für Einzelpersonen entworfen, die Software herausgeben. Diese digitale Zertifizierungsstufe stellt die Identität des einzelnen Herausgebers sicher.

  • Ein digitales Zertifikat der Klasse 3 wurde für Unternehmen und andere Organisationen entworfen, die Software herausgeben. Diese digitale Zertifizierungsstufe gibt eine größere Gewissheit über die Identität der Herausgeberfirma. Digitale Zertifikate der Klasse 3 entsprechen den heutzutage im Handel üblichen Sicherheitsstandards für die Verbreitung von Software.

Mit Erhalt des digitalen Zertifikats wird Ihnen mitgeteilt, wie Sie es installieren und zum Signieren Ihrer Microsoft Office-Lösungen verwenden können.

Informieren Sie sich über digitale Signaturen


 Öffnen einer Präsentation, die sich auf der Festplatte oder in einem Netzwerk befindet

Öffnen einer Präsentation, die sich auf der Festplatte oder in einem Netzwerk befindet

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie in der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort mit der gewünschten Präsentation.

  3. Suchen Sie in der Ordnerliste nach dem Ordner mit der Präsentation, und öffnen Sie ihn.

    Wenn sich die Präsentation nicht in der Ordnerliste befindet, können Sie danach suchen.

    Wie wird's gemacht?

  4. Doppelklicken Sie auf die gewünschte Präsentation.

Tipp Um eine zuvor verwendete Datei zu öffnen, klicken Sie in der Umgebungsleiste auf Verlauf. Sie können auch im unteren Teil des Menüs Datei auf den Dateinamen klicken. Wird die Liste zuvor verwendeter Dateien nicht angezeigt, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Allgemein, und aktivieren Sie anschließend das Kontrollkästchen Zuletzt geöffnete Dateien.


 Öffnen einer Präsentation im Browser mit Hilfe von PowerPoint

Öffnen einer Präsentation im Browser mit Hilfe von PowerPoint

Um eine Präsentation in einem Browser betrachten zu können, muss die Präsentation in einem Webseitenformat wie .htm, .html, .htx oder .asp gespeichert werden.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie in der Umgebungsleiste auf eine Verknüpfung oder im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, in dem das Dokument gespeichert ist.

  3. Doppelklicken Sie in der Ordnerliste auf die Ordner, bis Sie den Ordner öffnen, der das gewünschte Dokument enthält.

    Wenn Sie den Ordner nicht finden können, haben Sie die Möglichkeit, danach zu suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf das Dokument, das Sie öffnen möchten.

  5. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Im Browser öffnen.


 Öffnen einer Datei auf einem Webserver mit Hilfe von PowerPoint

Öffnen einer Datei auf einem Webserver mit Hilfe von PowerPoint

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Umgebungsleiste auf Webordner, und doppelklicken Sie dann auf die Site des Webordners, in der die Datei enthalten ist, die Sie öffnen möchten.

  3. Suchen Sie in der Ordnerliste nach dem Ordner, in dem die Datei enthalten ist, und öffnen Sie ihn.

    Um alle Dateitypen in der Ordnerliste anzuzeigen, klicken Sie im Feld Dateityp auf Alle Dateien.

  4. Doppelklicken Sie auf die Datei, die Sie öffnen möchten.

  5. Wenn die gewünschte Website nicht angezeigt wird, klicken Sie auf Neuen Ordner erstellen [image], und folgen Sie dann den Anweisungen des Assistenten zum Hinzufügen eines Webordners, um einen neuen Webordner zu erstellen.

Anmerkung Wenn Ihre Datei im HTML-Format (als Webseite) vorliegt, müssen Sie sicherstellen, dass sich auch der Ordner für die Hilfsdateien im gleichen Ordner befindet, so dass entsprechende Verknüpfungen beibehalten werden. Informieren Sie sich über Richtlinien zum Verwalten von Webdateien und Verknüpfungen.

Tipps

  • Um eine Datei auf einem Webserver schnell zu öffnen, geben Sie im Feld Dateiname des Dialogfeldes Öffnen die Adresse der Datei ein, die Sie öffnen möchten, und drücken Sie dann die EINGABETASTE. Sie können z. B. http://Verkaufsergebnisse/Februar/Folien.ppt eingeben, um eine Präsentation der Verkaufsabteilung zu öffnen. Wenn zu diesem Zeitpunkt in http://Verkaufsergebnisse/ noch keine Verknüpfung mit einem Webordner vorhanden ist, wird dieser automatisch erstellt, wenn Sie die Adresse im Feld Dateiname eingeben.

  • Wenn die Symbolleiste Web angezeigt wird, können Sie die Adresse im Feld Adresse eingeben und dann die EINGABETASTE drücken, um die Präsentation schnell zu öffnen.


Der Druckvorgang ist zu langsam

  • Stellen Sie sicher, dass auf der Festplatte eine Speicherkapazität von mindestens 2 MB zur Verfügung steht.

  • Wenn Sie mehrere Programme geöffnet haben, schließen Sie alle nicht benötigten Anwendungen.
  • Wenn der Druckvorgang immer noch zu langsam abläuft, deaktivieren Sie das Kontrollkästchen Drucken im Hintergrund(Menü Extras, Befehl Optionen, Registerkarte Drucken).


Aufzeichnen von Besprechungsnotizen und Aufgaben während einer Bildschirmpräsentation

Während einer Bildschirmpräsentation können Sie mit Hilfe der Besprechungsnotizen Notizen und Aufgaben aufzeichnen und sie Ihren Notizen hinzufügen. Aufgaben werden am Ende einer Bildschirmpräsentation auf einer neuen Folie angezeigt. Aufgaben können an Microsoft Outlook gesendet werden, und Besprechungsnotizen und Aufgaben können in ein neues Word-Dokument übertragen und dort gedruckt werden.

Tipp Ist Outlook installiert, können Sie im Dialogfeld Besprechungsnotizen auf die Schaltfläche Zeitplan klicken, um einen Zeitplan für eine Besprechungsnotiz zu erstellen.

Was möchten Sie tun?

Während einer Bildschirmpräsentation Notizen oder Besprechungsnotizen aufzeichnen

Während einer Bildschirmpräsentation eine Aufgabenliste erstellen

Eine Aufgabenliste an Outlook senden

Während einer Bildschirmpräsentation aufgezeichnete Besprechungsnotizen und Aufgaben an ein Word-Dokument senden


 Verhindern, dass die Farben des Diagramms bei einer Änderung der Farbskala aktualisiert werden

Verhindern, dass die Farben des Diagramms bei einer Änderung der Farbskala aktualisiert werden

Wenn Sie ein in Microsoft Graph oder Microsoft Excel erstelltes Diagramm oder ein Organisationsdiagramm einfügen, richten sich die Diagrammfarben automatisch nach der Farbskala der Präsentation. Wenden Sie dieses Verfahren an, wenn Sie nicht möchten, dass diese Diagramme die Farben der Farbskala annehmen.

  1. Klicken Sie auf das Diagramm, das erneut eingefärbt werden soll.

  2. Klicken Sie auf der Symbolleiste Grafik auf Grafik neu einfärben [image] .

    Wenn Sie die Symbolleiste Grafik anzeigen lassen möchten, zeigen Sie im Menü Ansicht auf Symbolleisten und dann auf Grafik.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie möchten, dass im Diagramm nur die Text- und Hintergrundfarben der Präsentation verwendet werden sollen, klicken Sie auf Nur Text- und Hintergrundfarben.

    Wenn die Farbskala für ein Diagramm keine Gültigkeit besitzen und dieses seine eigenen Farben beibehalten soll, klicken Sie auf Keine.

Wenn Sie das nächste Mal das Farbschema (Menü Format, Befehl Folien-Farbskala) oder das Präsentationsdesign (Menü Format, Befehl Entwurfsvorlage übernehmen) ändern, übernimmt das Diagramm lediglich die Text- und Hintergrundfarben der neuen Farbskala bzw. des neuen Designs oder ignoriert die neue Farbskala, abhängig von der gewählten Option.

Tipps

  • PowerPoint legt als Standardschriftart für eingefügte Grafiken Times New Roman mit 18 Punkt fest. Um eine andere Schriftart zu verwenden, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten. Deaktivieren Sie das Kontrollkästchen Neue Diagramme nehmen PowerPoint-Farben und -Schriftarten an.

  • Wenn Ihr Unternehmen mit bestimmten Farben arbeitet, können Sie auf der Grundlage dieser Farben ein neues Farbschema erstellen und es auf die Präsentation anwenden. Wenn Sie dann eine Grafik einfügen, werden für diese Grafik dieselben Farben verwendet wie im Farbschema. Informationen zum Erstellen eines Farbschemas erhalten Sie, indem Sie auf [image] klicken.


 Löschen von Skripts von einer Webseite

Löschen von Skripts von einer Webseite

  1. Fügen Sie dem Menü Extras Befehle für Webskripts hinzu, falls dies nicht bereits erfolgt ist.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie alle Skripts löschen möchten, zeigen Sie im Menü Extras auf den Eintrag Makro und klicken dann auf Alle Skripts entfernen.

    Wenn Sie ein einziges Skript löschen möchten, lassen Sie die Skriptanchors anzeigen, klicken Sie auf den Skriptanchor für das zu löschende Skript, und drücken Sie dann ENTF.

Anmerkung Der Befehl Alle Skripts entfernen löscht alle Skripts aus der gesamten Präsentation.


 Beantragen eines digitalen Zertifikats in Ihrer Organisation

Beantragen eines digitalen Zertifikats in Ihrer Organisation

Einige Organisationen und Unternehmen verfügen durch einen Sicherheitsadministrator oder eine -Gruppe über ihre eigene zertifizierende Instanz und produzieren und vertreiben digitale Zertifikate, indem sie Programme wie Microsoft Certificate Server verwenden. Microsoft Certificate Server kann als eigenständige zertifizierende Instanz oder als Teil einer Hierarchie von zertifizierenden Instanzen arbeiten. Dies hängt davon ab, wie die Features von Microsoft Office für digitale Signaturen in dieser Organisation verwendet werden. Sie können ein Makroprojekt signieren, indem Sie ein digitales Zertifikat der internen Zertifikationsinstanz Ihrer Organisation verwenden. Es kann auch der Fall sein, dass ein Administrator Makroprojekte unter Verwendung von genehmigten Zertifikaten an Ihrer Stelle signieren muss. Weitere Informationen über das in Ihrem Unternehmen übliche Verfahren erhalten Sie von Ihrem Netzwerkadministrator oder der EDV-Abteilung.

Informieren Sie sich über digitale Signaturen.


 Ändern der Größe eines Objektes

Ändern der Größe eines Objektes

  1. Markieren Sie das Objekt, dessen Größe geändert werden soll.

  2. Ziehen Sie einen Ziehpunkt zur Größenänderung, bis das Objekt die gewünschte Form und Größe aufweist.

    Informationen zum Beibehalten der Proportionen eines Objektes bei einer Größenänderung erhalten Sie, indem Sie auf [image] klicken.

Tipp Die Größe eines Platzhalters kann auf die gleiche Art verändert werden wie jedes andere Objekt.


 Wiederherstellen der Proportionen einer in der Größe veränderten Grafik

Wiederherstellen der Proportionen einer in der Größe veränderten Grafik

  1. Markieren Sie die Grafik, die wiederhergestellt werden soll.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um eine in der Größe veränderte Grafik auf die ursprünglichen Proportionen zurückzusetzen, klicken Sie auf der Symbolleiste Grafik auf Grafik formatieren [image] . Klicken Sie auf die Registerkarte Größe, vergewissern Sie sich, dass das Kontrollkästchen Ansichtverhältnis verankern deaktiviert ist, und klicken Sie dann auf die Schaltfläche Zurücksetzen.

    Um eine zugeschnittene Grafik auf die ursprünglichen Proportionen zurückzusetzen, klicken Sie auf der Symbolleiste Grafik auf Grafik formatieren [image] . Klicken Sie auf die Registerkarte Grafik und dann auf die Schaltfläche Zurücksetzen.

Anmerkung Um den ursprünglichen Zustand einer Grafik wiederherzustellen, d. h. sämtliche Änderungen des Kontrastes, der Farben, der Helligkeit sowie der Größe rückgängig zu machen, klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen [image] .


 Speichern einer neuen oder vorhandenen Präsentation

Speichern einer neuen oder vorhandenen Präsentation

  • Klicken Sie auf Speichern [image] .

Anmerkung Wenn Sie eine Präsentation das erste Mal speichern, werden Sie aufgefordert, einen Namen für die Präsentation einzugeben.


 Speichern einer Präsentationskopie

Speichern einer Präsentationskopie

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Geben Sie im Feld Dateiname einen neuen Namen für die Präsentation ein.

  3. Klicken Sie auf Speichern.

Tipp Um die Kopie in einen anderen Ordner zu speichern, wählen Sie im Feld Speichern in ein anderes Laufwerk oder in der Ordnerliste einen anderen Ordner oder beides aus. Um die Kopie in einem neuen Ordner zu speichern, klicken Sie auf Neuen Ordner erstellen [image].


Versiegeln einer ausgehenden Nachricht

Diese Funktion findet ausschließlich Anwendung in Ihrer Organisation. Voraussetzung dabei ist, dass Sie und alle Empfänger Ihrer Nachrichten Benutzer von Microsoft Exchange Server sind. Ihr Systemadministrator muss die Sicherheitseinstellungen an Ihren Computern vorgenommen haben.

  1. Erstellen oder öffnen Sie die Präsentation.

  2. Klicken Sie auf E-Mail [image].

  3. Wenn eine Nachricht angezeigt wird, klicken Sie auf Sendet die gesamte Präsentation als Anlage oder Sendet die aktuelle Folie als Textkörper.

    Wenn keine Nachricht angezeigt wird, wird die Folie standardmäßig als Textkörper gesendet. Sie können jedoch auch die Präsentation als Anlage senden, wenn Sie möchten.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Sicherheit auf Nachrichteninhalte und Anlagen verschlüsseln.


Automatisches Einstellen der Einblendezeiten für eine Bildschirmpräsentation beim Testen

  1. Klicken Sie im Menü Bildschirmpräsentation auf Neue Einblendezeiten testen, um die Bildschirmpräsentation im Probelauf zu starten.

  2. Klicken Sie auf die Schaltfläche zum Fortfahren [image], um zur nächsten Folie zu wechseln.

  3. Klicken Sie nach Abschluss des Probelaufs auf Ja, um die Einblendezeiten anzunehmen, oder auf Nein, um neue Zeiten auszuprobieren.

Tipp Wenn Sie die Einblendezeit für eine Folie bereits kennen, können Sie diese direkt im Dialogfeld Probelauf eingeben.


 Manuelles Einstellen der Einblendezeiten für eine Bildschirmpräsentation

Manuelles Einstellen der Einblendezeiten für eine Bildschirmpräsentation

  1. Markieren Sie in der Normal- bzw. Foliensortieransicht eine oder mehrere Folien, für die Sie die Einblendezeiten einstellen möchten.

  2. Klicken Sie im Menü Bildschirmpräsentation auf Folienübergang.

    Demo

  3. Klicken Sie unter Nächste Folie auf Automatisch nach, und geben Sie dann an, für wie viele Sekunden die Folie auf dem Bildschirm angezeigt werden soll.

  4. Um die Einblendezeiten lediglich auf die markierten Folien anzuwenden, klicken Sie auf Übernehmen.

    Um die Einblendezeiten auf alle Folien anzuwenden, klicken Sie auf Für alle übernehmen.

  5. Wiederholen Sie den Vorgang für jede Folie, für die Sie die Einblendezeit festlegen möchten.

    Um sich die Einblendezeiten anzusehen, klicken Sie in der linken unteren Ecke des PowerPoint-Fensters auf Bildschirmpräsentation [image] .

    Tipps

    • Soll die nächste Folie entweder beim nächsten Mausklick oder automatisch nach einer bestimmten Anzahl von Sekunden angezeigt werden, je nachdem, was zuerst auftritt, aktivieren Sie sowohl das Kontrollkästchen Bei Mausklick als auch das Kontrollkästchen Automatisch nach.

    • Wenn Sie eine selbstablaufende Bildschirmpräsentation vorführen, bei der den Zuschauern nur interaktive Schaltflächen mit Hyperlinks zur jeweils nächsten Folie zur Verfügung stehen, deaktivieren Sie die beiden Kontrollkästchen Bei Mausklick und Automatisch nach.


Die Farben in Objekten oder auf dem Folienhintergrund sind nicht gleichmäßig

  • Stellen Sie sicher, dass im Feld Zoom der Vergrößerungsgrad auf 100% eingestellt ist. Schattierungsmuster können in verkleinerter oder vergrößerter Ansicht verzerrt angezeigt werden.

  • Wenn der Bildschirm nur 16 Farben anzeigen kann, wird die Schattierung unter Umständen nicht gleichmäßig angezeigt. Am besten werden Schattierungen auf Bildschirmen wiedergegeben, die mindestens 256 Farben anzeigen.

  • Bestimmte Farben werden in der Normal- und Foliensortieransicht nicht optimal dargestellt. Um zu sehen, wie die Farben bei einer Bildschirmpräsentation angezeigt werden, wechseln Sie zur Bildschirmpräsentation. Um zu sehen, wie die Farben auf einer Webseite angezeigt werden, klicken Sie im Menü Datei auf Webseitenvorschau.


 Anzeigen der Schriftartnamen in der Schriftart der Office-Schnittstelle

Anzeigen der Schriftartnamen in der Schriftart der Office-Schnittstelle

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Schriftartnamen in Schriftart anzeigen.

    Anmerkung Einstellungen im Kontrollkästchen Schriftartnamen in Schriftart anzeigen wirken sich auf all Ihre Microsoft Office-Programme aus.


Festlegen von alternativem Text als Beschreibung für ein Objekt auf einer Webseite

Wenn Sie Ihre Präsentation als Webseite speichern, wird eine Beschreibung mittels alternativen Textes durch den Webbrowser verwendet, wenn Bilder oder Tabellen fehlen oder der Ladevorgang zu viel Zeit in Anspruch nimmt.

  1. Wählen Sie das gewünschte Zeichnungsobjekt, das Bild oder die Tabelle aus.

  2. Klicken Sie im Menü Format auf AutoForm, Bild oder Tabelle, und klicken Sie dann auf die Registerkarte Web.

  3. Geben Sie in das Feld den gewünschten Text ein. Für die Länge des Textes gelten keine Einschränkungen. Einige Webbrowser können jedoch u. U. nur eine begrenzte Anzahl von Zeichen anzeigen.

Anmerkung In der Standardeinstellung wird der in ein WordArt-Objekt eingegebene Text als alternativer Text verwendet.


 Aufteilen des Textkörpers einer Folie in zwei Folien

Aufteilen des Textkörpers einer Folie in zwei Folien

  1. Gehen Sie im Gliederungsbereich mit der Einfügemarke an das Ende des Aufzählungspunktes, wo der Text geteilt werden soll, und drücken Sie EINGABE.

  2. Klicken Sie auf der Symbolleiste Format so lange auf Höher stufen [image] , bis ein neues Foliensymbol und eine neue Foliennummer angezeigt werden. Geben Sie anschließend den Titel für die neue Folie ein.


Starten von NetMeeting

  • Zeigen Sie im Windows-Menü Start auf Programme, und klicken Sie dann auf NetMeeting.


 Der Text wird nicht mit dem verknüpften Objekt verschoben, gekippt oder gedreht

Der Text wird nicht mit dem verknüpften Objekt verschoben, gekippt oder gedreht

Mit der Schaltfläche Textfeld [image] erstellter Text, der über einem Objekt positioniert wurde, ist nicht mit dem Objekt verknüpft. Er kann mit dem Objekt weder verschoben, gekippt oder gedreht werden.

  • Um einen Text so zu verknüpfen, dass er zu einem Teil des Objektes wird, klicken Sie auf das Objekt, und geben Sie den Text ein.

  • Um das Textfeld und das Objekt so zu gruppieren, dass sie als Einheit verschoben werden, halten Sie beim Markieren des Textes und des Objektes die UMSCHALTTASTE gedrückt, klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen und dann auf Gruppierung.


Das Desktopbild des Computers wird nicht auf die Leinwand projiziert.

Dies ist in der Regel auf eine fehlende Signalübertragung zwischen Computer und Projektor zurückzuführen.

  • Schalten Sie zunächst den Projektor und den Computer ab. Schalten Sie dann zuerst den Projektor und danach den Computer an.

    Wenn Sie mit einem Laptop arbeiten, müssen Sie unter Umständen den Videoanschluss des Laptops manuell aktivieren oder deaktivieren, damit Ihr Laptop ein Signal an den Projektor senden kann.

Anmerkungen

  • Die meisten Laptop-Computer benötigen einen Funktionstasten- oder einen Software-Befehl, um das Video-Ausgangssignal zu aktivieren. Suchen Sie eine Funktionstaste mit der Beschriftung CRT/LCD oder eine Funktionstaste mit einem Monitorsymbol. Halten Sie die Funktionstaste und die beschriftete Funktionstaste gleichzeitig gedrückt.

  • Informieren Sie sich darüber, wie Sie den externen Videoanschluss eines Laptop-Computers aktivieren.

  • Einige Laptops bieten drei Betriebsarten für den Videoanschluss:

    Status 1: Nur der Laptopbildschirm wird aktiviert.

    Status 2: Nur der externe Videoanschluss wird aktiviert.

    Status 3: Der Laptopbildschirm und der externe Videoanschluss werden gleichzeitig aktiviert.

    Mit dem Befehl für die Aktivierung des Videoanschlusses kann zwischen diesen drei Optionen gewechselt werden. Wenn durch die Aktivierung des Videoanschlusses keine Projektion des Bildes erzielt wird, warten Sie 45 Sekunden, und betätigen Sie dann erneut die Funktionstasten.

Weitere Informationen

Das projizierte Bild ist abgeschnitten oder weist eine geringe Textqualität auf

Es werden weder ein Bild noch Licht auf die Leinwand projiziert


Das projizierte Bild ist abgeschnitten oder weist eine geringe Textqualität auf.

Wenn nicht das gesamte Desktopbild des Computers auf den Bildschirm projiziert oder der Text verzerrt dargestellt wird, probieren Sie die folgenden Verfahren aus:

Passen Sie den Bildschirmbereich an. Um eine optimale Bildqualität zu erzielen, passen Sie den Bildschirmbereich der Desktopeinstellungen des Computers an die Auflösung des Projektors an. Der Projektor-Assistent bietet Ihnen Hilfe bei der fehlerfreien Einstellung. Einrichten einer Bildschirmpräsentation für die Vorführung mit einem Laptop und einem Projektor.

Deaktivieren Sie die Laptop-Anzeige. Bei bestimmten Laptops müssen Sie u. U. erst die Laptop-Anzeige deaktivieren, um eine optimale Bildqualität zu erzielen, insbesondere, wenn die Auflösung des Laptops höher als die Auflösung des Projektors ist. Informieren Sie sich darüber, wie Sie den externen Videoanschluss eines Laptop-Computers aktivieren.

Verwenden Sie die Schriftartenglättung. Installieren Sie Windows 98 mit der Funktion zum Schriftartenglätten, oder erwerben Sie Microsoft Plus! für Windows. Die Schriftartenglättung erzeugt automatisch klarer umrissene Schriftarten auf Ihrem Laptop und auf dem Projektor.

Anmerkung Informieren Sie sich in der Dokumentation des Projektors über die optimale oder systemeigene Auflösung Ihres Projektormodells. Wenn Sie dazu keine Angaben finden, gehen Sie davon aus, dass die meisten Projektoren eine maximale Auflösung von 800 x 600 Pixel (SVGA-Auflösung) unterstützen. Im Zweifelsfall beginnen Sie mit dieser Einstellung.


 Die Linien in der Zeichnung sind verzerrt

Die Linien in der Zeichnung sind verzerrt

  • Gekrümmte und gerade Linien, die nicht genau vertikal oder horizontal sind, weisen auf dem Bildschirm einen gewissen Grad an Verzerrung auf. Beim Drucken werden alle Kurven jedoch glatt.

  • Sie können die Schaltfläche Kurve [image] verwenden, um exakte Kurven zu zeichnen. Unter Verwendung der Schaltfläche Freihandform [image] erhält die Zeichnung ein gleichmäßigeres Aussehen, als unter Verwendung der Schaltfläche Freihand [image] .

  • Versuchen Sie, im Feld Zoom den Vergrößerungsgrad zu erhöhen. Detaillierte Zeichnungen lassen sich bei einer Vergrößerung von 200 % einfacher bearbeiten.

  • Versuchen Sie, in der Windows-Systemsteuerung die langsamste Mauszeigergeschwindigkeit einzustellen. Bei einer langsamen Geschwindigkeit können Sie das Zeichnen besser steuern.

  • Sie können die Form von Freihandobjekten anpassen, um sie gleichmäßiger aussehen zu lassen. Markieren Sie das Freihandobjekt, klicken Sie im Menü Zeichnen auf Punkte bearbeiten, um dessen Eckpunkte einzublenden, und ziehen Sie dann einen beliebigen Eckpunkt. Erhöhen Sie hierzu im Feld Zoom den Vergrößerungsgrad auf 200 %.

  • Sie können Freihandobjekte glätten, indem Sie einzelne Eckpunkte entfernen. Markieren Sie das Freihandobjekt, und klicken Sie im Menü Zeichnen auf Punkte bearbeiten, um dessen Eckpunkte einzublenden. Setzen Sie den Mauszeiger über den zu löschenden Eckpunkt, und drücken Sie STRG, während Sie auf den Eckpunkt klicken.


Das projizierte Bild weist vertikale Linien, verlaufene Farben oder Punkte auf.

  • Passen Sie die Helligkeit des Bildes an.

  • Überprüfen Sie die Projektorlinse, um festzustellen, ob diese gesäubert werden muss.

  • Synchronisieren und justieren Sie den Projektor.


Wenn der Computer sich im Leerlauf befindet, wird ein leeres Bild angezeigt.

Dies kann durch den Einsatz eines energiesparenden Dienstprogramms auf dem Computer verursacht werden, das das Signal der Videoausgabe nach einer bestimmten Zeit, in der der Computer sich im Leerlauf befindet, unterbricht.

Deaktivieren Sie alle auf dem Computer eingesetzten energiesparenden Dienstprogramme und Bildschirmschoner, um die Unterbrechung des Signals zu vermeiden. Möglicherweise können Sie diese Programme deaktivieren, indem Sie in der Systemsteuerung auf die Symbole Energie und Anzeige (Windows-Menü Start, Untermenü Einstellungen) klicken. Bei einigen Computern müssen Sie möglicherweise die Systemeinstellungen des BIOS überprüfen. Informieren Sie sich ggf. in der Dokumentation Ihres Computers.


Das projizierte Bild erscheint dunkler als gewöhnlich.

Bei einigen Projektoren werden Halogenlampen aus Metall eingesetzt, deren Helligkeit nach einer gewissen Zeit abnimmt. Informieren Sie sich in der Dokumentation des Projektors über die Betriebsdauer der Lampe. Wenn die Betriebsdauer der Lampe abgelaufen ist, sollten Sie diese auswechseln, um auch weiterhin die maximale Helligkeit zu gewährleisten.


Das projizierte Bild ist nicht rechteckig.

Dieser Effekt wird auch als Trapezverzeichnung bezeichnet. Um ihn zu vermeiden, wenden Sie eines der folgenden Verfahren an:

Überprüfen Sie den Projektor. Stellen Sie sicher, dass dieser rechtwinklig zum Präsentationsbildschirm ausgerichtet ist.

Passen Sie die Höheneinstellung an. Heben oder senken Sie den Projektor über die Höheneinstellung, um ein rechteckiges Bild und eine möglichst geringe Trapezverzeichnung zu erhalten. Möglicherweise müssen Sie den Projektor auf einer höher oder niedriger gelegenen Oberfläche platzieren, um eine Verzerrung vollständig zu beheben.


 Deaktivieren der automatischen Korrektur von Eingabefehlern

Deaktivieren der automatischen Korrektur von Eingabefehlern

  1. Klicken Sie im Menü Extras auf AutoKorrektur.
  2. Deaktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen.


 Deaktivieren der automatischen Vervollständigung von Dateinamen und URLs

Deaktivieren der automatischen Vervollständigung von Dateinamen und URLs

Wenn Sie Internet Explorer ab Version 4.0 verwenden, können Sie die Funktion deaktivieren, mit der automatisch Dateinamen und URLs ergänzt werden, die Sie in die Dialogfelder Hyperlink einfügen und Datei öffnen der Microsoft Office-Programme eingeben. Damit wird auch die automatische Vervollständigung von URLs in Internet Explorer deaktiviert.

  1. Starten Sie Internet Explorer, oder wechseln Sie zu diesem.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie mit Internet Explorer 4.0 arbeiten, klicken Sie im Menü Ansicht auf die Option Internetoptionen und anschließend auf die Registerkarte Erweitert.

    Wenn Sie mit Internet Explorer ab Version 5.0 arbeiten, klicken Sie im Menü Extras auf die Option Internetoptionen und dann auf die Registerkarte Erweitert.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie Internet Explorer 4.0 verwenden, deaktivieren Sie das Kontrollkästchen Automatische Vervollständigung verwenden.

    Wenn Sie Internet Explorer 5.0 verwenden, deaktivieren Sie das Kontrollkästchen Verwenden von AutoVervollständigen für integrierten Shellmodus.


Deaktivieren der Prüfung einer Präsentation auf Konsistenz, Zeichensetzung und Format

Wenden Sie eines der folgenden Verfahren an:

  • Wenn Sie den für eine einzelne Präsentation angezeigten Tipp deaktivieren möchten, klicken Sie in der Liste auf Diese Formatierungsregel nur für diese Präsentation ignorieren.

  • Wenn Sie den Tipp für alle Präsentationen deaktivieren möchten, aktivieren Sie das Kontrollkästchen Diesen Tipp nicht wieder anzeigen.

  • Wenn Sie sämtliche Tipps für alle Präsentationen deaktivieren möchten, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Format. Deaktivieren Sie das Kontrollkästchen Format überprüfen.

Anmerkung Die Option Diese Formatierungsregel nur für diese Präsentation ignorieren ist nicht für alle Tipps verfügbar.


 Alle Änderungen an einem Bild rückgängig machen

Alle Änderungen an einem Bild rückgängig machen

Mit diesem Verfahren können Sie sämtliche Änderungen rückgängig machen, die am Kontrast, an den Farben, der Helligkeit, dem Rahmen oder der Größe eines Bildes vorgenommen wurden. Dies geschieht entweder durch Ziehen mit gedrückter Maustaste oder durch die Verwendung der Schaltflächen der Symbolleiste Grafik oder der Symbolleiste Zeichnen.

  1. Wählen Sie das Bild, das Sie wiederherstellen möchten.

  2. Klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen [image] .


 Senden von Notizen, Handzetteln oder einer Gliederung an Microsoft Word

Senden von Notizen, Handzetteln oder einer Gliederung an Microsoft Word

  1. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Microsoft Word.

    Demo

  2. Wählen Sie die gewünschten Optionen aus.

    Tipp Sie erzielen die besten Ergebnisse beim Drucken in Word, wenn Sie auf Graustufenvorschau [image] klicken, ehe Sie den Befehl Senden an verwenden.


 Kopieren oder Verschieben eines Webseiten-Skripts

Kopieren oder Verschieben eines Webseiten-Skripts

Anmerkung Beim Kopieren oder Verschieben von Skripts ist Vorsicht geboten. Einige Skripts sind abhängig von der Struktur der Webseite und können nicht fehlerfrei ausgeführt werden, wenn sie an eine andere Position kopiert oder verschoben wurden.

  1. Lassen Sie den Skriptanchor anzeigen.

  2. Wählen Sie den Skriptanchor für das Skript aus, das Sie kopieren oder verschieben möchten.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie das Skript verschieben möchten, ziehen Sie den Skriptanchor mit gedrückter Maustaste an die neue Position auf der Seite oder auf eine andere Seite.

    Wenn Sie das Skript kopieren möchten, halten Sie die STRG-Taste gedrückt, und ziehen Sie dann den Skriptanchor an die neue Position auf der Seite oder auf eine andere Seite.


Der Schwarzweißausdruck einer Folie weist Mängel auf

  • Sie können eine Vorschau Ihrer Präsentation aufrufen und das Erscheinungsbild Ihrer Präsentation ändern, ehe Sie diese in Graustufen oder reinem Schwarzweiß ausdrucken.

  • Sie können entweder in Graustufen oder in reinem Schwarzweiß drucken. Bei einem Ausdruck in reinem Schwarzweiß werden alle Graustufen, einschließlich der Objektfüllbereiche, als Schwarz oder Weiß gedruckt.


Der Druckvorgang kann nicht ausgeführt werden

  • Stellen Sie sicher, dass der Drucker aktiviert und druckbereit ist. In der Regel verfügt der Drucker über einen "Online"-Schalter.

  • Überprüfen Sie, ob beide Kabelenden (an Computer und Drucker) ordnungsgemäß angeschlossen sind.

  • Überprüfen Sie, ob der Seitenbereich, den Sie im Dialogfeld Drucken (Menü Datei) ausgewählt haben, mit den zu druckenden Seiten übereinstimmt.

  • Stellen Sie sicher, dass der Druckername im Dialogfeld Drucken (Menü Datei) dem verwendeten Drucker entspricht.

  • Überprüfen Sie den Status des Druckauftrags im Windows-Ordner Drucker.

  • Versuchen Sie, eine andere Präsentation zu drucken. Ist dies möglich, hängt das Problem unter Umständen mit dem Inhalt der ursprünglichen Präsentation zusammen.

  • Wenn Sie über ein Netzwerk drucken, stellen Sie sicher, dass die Netzwerkverbindung ordnungsgemäß hergestellt ist. Falls Sie Hilfe benötigen, wenden Sie sich an Ihren Netzwerkadministrator.

  • Kann der Druckvorgang dennoch nicht ausgeführt werden, versuchen Sie, eine Datei aus der Windows 95-Anwendung WordPad zu drucken. Sollte auch dieser Versuch misslingen, beeinträchtigt das vorliegende Problem vermutlich alle Windows-basierten Anwendungen.


Wichtige Informationen über Microsoft PowerPoint 2000

Wobei benötigen Sie Hilfe?

Erste Schritte mit PowerPoint 2000

Neues in PowerPoint 2000

Arbeiten mit unterschiedlichen PowerPoint-Versionen

Umwandeln von anderen Präsentationen in das Format von PowerPoint 2000

Installationsumfang von PowerPoint 2000


Erstellen von Präsentationen

Verbesserter Assistent Der Office-Assistent benötigt weniger Platz auf dem Bildschirm und bietet Ihnen dennoch weiterhin wertvolle Hilfe, wenn Sie dies wünschen. Wenn der Office-Assistent Ihre Fragen nicht beantworten kann, bitten Sie ihn, Ihnen weitere Informationen im Web zu zeigen. Sie können auch Microsoft mitteilen, welche Fragen unbeantwortet geblieben sind (was es erleichtert, die Hilfe in zukünftigen Versionen von Microsoft Office zu verbessern). Wenn der Assistent Ihnen nicht zusagt, können Sie ihn auf Dauer deaktivieren und den Index oder das Inhaltsverzeichnis der Hilfe verwenden.

Tipps und Ratschläge Der Assistent hilft Ihnen, bessere Präsentationen zu erstellen, indem er Sie mit Tipps und Ratschlägen in Bezug auf die vorliegende Aufgabe versorgt. Wenn Sie mit einer bestimmten Aufgabe beginnen, erscheint eine Glühbirne auf Ihrem Bildschirm. Klicken Sie auf die Glühbirne, um den Tipp anzeigen zu lassen.

AutoAnpassen von Text Wenn Sie überzählige Textzeilen haben, die nicht mehr in einen Platzhalter für den Text passen, ändert Microsoft PowerPoint automatisch die Textgröße, um den Text einzupassen.

Neue Normalansicht Die neue Normalansicht zeigt gleichzeitig Folien, Gliederung und Anmerkungen in jeweils eigenen anpassbaren Fensterausschnitten, so dass Sie alles im Blick haben.

Systemeigene Tools für Tabellen Mit den neuen, systemeigenen Tools für Tabellen können Sie Tabellen in PowerPoint erstellen und formatieren. Verwenden Sie das Tool Tabelle zeichnen auf die gleiche Weise, wie Sie mit einem Stift eine Tabelle zeichnen würden: Klicken und ziehen Sie einfach, um die Tabellenrahmen und die Zellenteilungen zu zeichnen. Sie können jetzt einzelne Zellen von jeder beliebigen Höhe und Breite erstellen.

Bildaufzählungszeichen Die neuen grafischen Aufzählungszeichen geben Ihren Folien ein besonderes Flair. Sie können verwendet werden, um die Standardaufzählungszeichen aus Schriftzeichen zu ersetzen. Eine große Auswahl an Aufzählungszeichen ist bereits enthalten, und Sie können auch Ihre eigenen benutzerdefinierten Aufzählungszeichen importieren.

Nummerierte Listen PowerPoint unterstützt nun nummerierte Listen. Wenn Sie die Reihenfolge von Elementen in einer nummerierten Liste ändern, nummeriert PowerPoint die Liste für Sie automatisch neu.

Handzettel-Optionen Die Handzettel-Optionen wurden erweitert. Jetzt können Sie zwei, drei, vier, sechs oder neun Folien auf einer Seite in horizontaler oder vertikaler Ausrichtung drucken.

Bessere Sprechtextunterstützung Sprechtexte können jetzt für jeweils eine einzelne Folie aufgenommen und bearbeitet werden. So verfügen Sie über eine größere Flexibilität bei der Vorbereitung des Soundtracks.

Neue Vorlagen für Design und Inhalt Eine große Vielfalt von neuen Designs steht für Ihre Folien zur Verfügung, einschließlich einer Reihe von animierten Vorlagen mit voreingestellter Animation.

Einführung in PowerPoint Das Lernprogramm für PowerPoint stellt die Features vor und hilft Ihnen, Ihre erste Präsentation zu erstellen.


Ändern der Position eines Zeichnungsobjekts auf einer Folie mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, das Sie ändern möchten.

  2. Verwenden Sie die Tastatur, um im Menü Format den Befehl zu wählen, der der Art des markierten Objekts entspricht, beispielsweise AutoForm oder Textfeld, und wählen Sie dann die Registerkarte Position aus.

  3. Unter Position auf der Folie wählen Sie die gewünschten Optionen aus.

  4. Wenn Sie eine Vorschau der Änderungen erhalten möchten, wählen Sie Vorschau.

    Sie müssen das Dialogfeld möglicherweise verschieben, um die Vorschau für das Zeichnungsobjekt sehen zu können.


Ändern der Größe eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, das Sie ändern möchten.

  2. Verwenden Sie die Tastatur, um im Menü Format den Befehl zu wählen, der der Art des markierten Objekts entspricht, beispielsweise AutoForm oder Textfeld, und wählen Sie dann die Registerkarte Größe aus.

  3. Wählen Sie die gewünschten Optionen aus.

  4. Wenn Sie eine Vorschau der Änderungen erhalten möchten, wählen Sie Vorschau.

    Sie müssen das Dialogfeld möglicherweise verschieben, um die Vorschau für das Zeichnungsobjekt sehen zu können.


Kopieren der Attribute eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, dessen Attribute Sie kopieren möchten.

    Wenn Sie eine AutoForm mit zugehörigem Text markieren, werden sowohl Erscheinungsbild und Format des Textes als auch die Attribute der AutoForm kopiert.

  2. Drücken Sie STRG+UMSCHALT+C, um die Attribute des Objekts zu kopieren.

  3. Drücken Sie TAB oder UMSCHALT+TAB, um das Objekt zu markieren, dem Sie die Attribute zuweisen möchten.

  4. Drücken Sie STRG+UMSCHALT+V.


Einfügen einer AutoForm mit Hilfe der Tastatur

  1. Drücken Sie ALT+U, um auf der Symbolleiste Zeichnen die Schaltfläche AutoForm zu betätigen.

  2. Verwenden Sie die Pfeiltasten, um durch die Kategorien der AutoFormen zu navigieren, und wählen Sie die gewünschte AutoForm aus.

  3. Drücken Sie STRG+EINGABE.

Anmerkung Wenn Sie die AutoForm bearbeiten möchten, markieren Sie die AutoForm. Verwenden Sie dann die Tastatur, um im Menü Format den Befehl AutoForm auszuwählen. Aktivieren bzw. wählen Sie dann auf den Registerkarten die gewünschten Optionen.


Einfügen eines Textfeldes mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um im Menü Einfügen den Befehl Textfeld auszuwählen.

  2. Drücken Sie STRG+EINGABE.

  3. Geben Sie im Textfeld den gewünschten Text ein.

  4. Wenn Sie die Eingabe beendet haben und mit dem Bearbeiten des Textes in Ihrer Folie fortfahren möchten, drücken Sie UMSCHALT+F10, wählen im Kontextmenü den Befehl Textbearbeitung beenden aus und drücken anschließend ESC.

Anmerkung Wenn Sie das Textfeld formatieren möchten (beispielsweise eine Füllfarbe zuweisen oder die Größe ändern), markieren Sie das Textfeld, wählen im Menü Format den Befehl Textfeld aus und aktivieren bzw. wählen dann auf den Registerkarten die gewünschten Optionen.


Einfügen eines WordArt-Objekts mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um den Befehl WordArt auszuwählen. (Menü Einfügen, Untermenü Grafik).

  2. Verwenden Sie die Pfeiltasten, um das gewünschte WordArt-Format auszuwählen, und drücken Sie dann die EINGABETASTE.

  3. Geben Sie den gewünschten Text ein, und drücken Sie anschließend TAB, um weitere Optionen im Dialogfeld zu aktivieren bzw. zu wählen.

  4. Drücken Sie die EINGABETASTE, um das WordArt-Objekt einzufügen.

Anmerkung Wenn Sie das WordArt-Objekt bearbeiten möchten, markieren Sie das Objekt, wählen im Menü Format den Befehl WordArt aus und aktivieren bzw. wählen auf den Registerkarten die gewünschten Optionen.


Drehen eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, das Sie drehen möchten.

  2. Verwenden Sie die Tastatur, um im Menü Format den Befehl zu wählen, der der Art des markierten Objekts entspricht, beispielsweise AutoForm oder Textfeld, und wählen Sie dann die Registerkarte Größe aus.

  3. Verwenden Sie TAB, um unter Größe und Drehung das Feld Drehung auszuwählen, und geben Sie den gewünschten Grad der Drehung ein.

  4. Wenn Sie eine Vorschau der Drehung erhalten möchten, wählen Sie Vorschau.

    Sie müssen das Dialogfeld möglicherweise verschieben, um die Vorschau für das Zeichnungsobjekt sehen zu können.


Markieren eines Zeichnungsobjekts mit Hilfe der Tastatur

Anmerkung Wenn sich die Einfügemarke im Text befindet, drücken Sie ESC.

  • Drücken Sie TAB, um die Objekte vorwärts zu durchlaufen (oder UMSCHALT+TAB, um die Objekte rückwärts zu durchlaufen), bis bei dem gewünschten Objekt Größenziehpunkte angezeigt werden.


 Standardarbeitsordner

Standardarbeitsordner

Wenn Sie unter Microsoft Windows 95 arbeiten, ist der Ordner Eigene Dateien der (aktive) Standardarbeitsordner. Er wird angezeigt, wenn Sie das erste Mal das Dialogfeld Öffnen oder Speichern unter in Microsoft PowerPoint oder einem anderen Microsoft Office-Programm öffnen, und wenn Sie den Befehl Office-Dokument öffnen im Menü Start von Windows verwenden. Wenn Sie die Office-Shortcutleiste installieren, ist der Ordner Eigene Dateien auch der Standardordner, der mit der Schaltfläche Office-Dokument öffnen geöffnet wird. Der Ordner Eigene Dateien befindet sich im Stammverzeichnis.

Wenn Sie unter Microsoft Windows 2000 Professional arbeiten, ist der Standardarbeitsordner der Ordner Eigene Dateien.

Zurück zu Einrichten des Standardarbeitsordners, der in den Dialogfeldern Öffnen und Speichern unter angezeigt wird.


 Bearbeiten von verknüpften und eingebetteten Objekten

Bearbeiten von verknüpften und eingebetteten Objekten

Wenn Sie ein verknüpftes Objekt in Ihrer Präsentation bearbeiten möchten, verwenden Sie im Menü Bearbeiten den Befehl Verknüpfungen. Wenn der Befehl Verknüpfungen nicht verfügbar ist, enthält Ihre Präsentation keine verknüpften Objekte.

Wenn das Quellprogramm auf Ihrem Rechner installiert ist, doppelklicken Sie einfach auf das verknüpfte Objekt. Einige Programme ersetzen während ihrer Ausführung die Symbolleisten vorübergehend, so dass Sie im geöffneten Programm das Objekt bearbeiten können. Andere Programme starten das Quellprogramm in einem separaten Fenster, in dem das Objekt zur Bearbeitung geöffnet wird.

Wenn Sie nicht über das Quellprogramm verfügen, können Sie das eingebettete Objekt in das Dateiformat eines auf Ihrem Rechner installierten Programms umwandeln. Wenn beispielsweise Ihre PowerPoint-Präsentation ein eingebettetes Microsoft Works Spreadsheet-Objekt enthält, und Sie zwar nicht über Works, aber über Microsoft Excel verfügen, können Sie das Objekt in das Excel Workbook-Format umwandeln und danach in Excel bearbeiten.

Zurück zu Bearbeiten eines verknüpften oder eingebetteten Objektes.


Erscheinungsbild von Objekten und Text auf einer Folie in Schwarzweiß

Wenn Sie eine Bildschirmpräsentation in Farbe erstellen, können Sie gegebenenfalls die Handzettel in Graustufen oder in reinem Schwarzweiß drucken. Die in Ihrer Präsentation enthaltenen Graustufen- und reinen Schwarzweiß-Objekte werden wie in der folgenden Tabelle auf dem Bildschirm angezeigt und gedruckt. Um den Ausdruck eines Objektes zu ändern, klicken Sie mit der rechten Maustaste auf ein Objekt, zeigen im Kontextmenü auf Schwarzweiß und klicken anschließend auf eine andere Option.

Objekt | Anzeige in Graustufen | Anzeige in reinem Schwarzweiß
Text | Schwarz | Schwarz
Textschatten | Ausgeblendet | Ausgeblendet
Relief | Ausgeblendet | Ausgeblendet
Füllbereiche | Graustufen | Weiß
Rahmen | Schwarz | Schwarz
Musterfüllbereiche | Graustufen | Weiß
Linien | Schwarz | Schwarz
Objektschatten | Graustufen | Schwarz
Bitmaps | Graustufen | Graustufen
Folienhintergründe | Weiß | Weiß
Diagramme | Graustufen | Graustufen


Steuern eines Präsentationablaufs mit Hilfe von Befehlszeilenoptionen in einer Wiedergabeliste

Sie können eine Befehlszeilenoption in einer Wiedergabeliste vor dem Namen einer Präsentation verwenden, um den Ablauf einer Präsentation oder einer Gruppe von Präsentationen zu steuern.

Option | Zweck
/a | Automatischer Wechsel zur nächsten Folie der Präsentation
/r=m-n, wobei m und n für die Nummern der ersten bzw. letzten Folie des Bereichs stehen | Festlegen eines Folienbereichs. Beispielsweise werden durch \r=3-5 die Folien 3 bis 5 festgelegt.
/l | Fortlaufende Schleife, bis ESC gedrückt wird
/k | Festlegen der Ausführung einer Präsentation im Kioskmodus
/v | Anzeigen der Makroviren-Warnung

Um eine Option zu einzelnen Präsentationen in der Wiedergabeliste zuzuweisen, verwenden Sie das folgende Format:

Option Pfad\Dateiname1

Um beispielsweise die Bildschirmpräsentation PRÄS1 bis zum Drücken von ESC wiederholt auszuführen und anschließend die Bildschirmpräsentation PRÄS2 bis zum Drücken von ESC wiederholt auszuführen, verwenden Sie das folgende Format:

/l Präs1.ppt

/l Präs2.ppt

Um einer Gruppe von Präsentationen in der Wiedergabeliste eine Option zuzuweisen, verwenden Sie das folgende Format:

Option "Pfad1\Dateiname1" "Pfad2\Dateiname2"

Um beispielsweise jede Präsentation einmal ausführen zu lassen und nach dem Ende der letzten Präsentation von neuem zu beginnen, verwenden Sie das folgende Format:

/l "Präs1.ppt" "Präs2.ppt" "Präs3.ppt"


Konvertieren einer Lotus Freelance-Präsentation in das PowerPoint 2000-Format

Dieses Verfahren kann bei Lotus Freelance 4.0 für MS-DOS und bei Freelance Graphics 1.0–2.1 für Windows eingesetzt werden.

  1. Klicken Sie in Microsoft PowerPoint im Menü Datei auf Öffnen.

  2. Klicken Sie im Feld Suchen in auf das Laufwerk, auf dem die zu konvertierende Präsentation gespeichert ist.

  3. Suchen und öffnen Sie die Präsentation, die Sie konvertieren möchten.

  4. Speichern Sie die Präsentation nach dem Konvertieren im PowerPoint-Format.

Tipps

  • Um mehrere Lotus Freelance-Präsentationen zu konvertieren, öffnen Sie im Dialogfeld Öffnen (Menü Datei) alle Präsentationen gleichzeitig. Nachdem PowerPoint die einzelnen Präsentationen konvertiert hat, speichern Sie diese einzeln im PowerPoint-Format.

  • Um Präsentationen aus höheren Versionen von Lotus Freelance in das PowerPoint 2000-Format zu konvertieren, speichern Sie diese zuerst im Format von Lotus Freelance 4.0 für MS-DOS oder Freelance Graphics 1.0-2.1 für Windows.


Konvertieren einer Präsentation mit Hilfe von Grafikdateiformaten

Wenn Sie eine Präsentation von Microsoft PowerPoint in ein Programm übertragen möchten, für das es kein Konvertierungsprogramm gibt, und Sie auch das grafische Design der Präsentation erhalten möchten, können Sie die Präsentation in einem Grafikformat speichern. Beim Speichern einer Präsentation in einem Grafikformat wird jede Folie als eigenes Bild gespeichert.

PowerPoint kann Präsentationen öffnen, die als .wmf- oder .pct-Dateien gespeichert wurden. Wenn das Programm, von dem Sie die Präsentation importieren möchten, keine .wmf- oder .pct-Dateien unterstützt, speichern Sie die Folien in einem Grafikformat, das in PowerPoint integriert ist oder für das ein Importfilter installiert ist. Informieren Sie sich über in PowerPoint verwendbare Grafikdateitypen.

Anmerkung Wenn Sie die Präsentation nicht in einem Grafikformat speichern möchten, können Sie diese in einem Textformat speichern, um den Text der Präsentation zu konvertieren, und die Grafiken anschließend neu erstellen. Informieren Sie sich über Textdateiformate.


Konvertieren einer Präsentation mit Hilfe von Textdateiformaten

Wenn Sie eine Präsentation von PowerPoint in ein Programm übertragen möchten, für das es kein Konvertierungsprogramm gibt, können Sie die Präsentation in einem Textdateiformat speichern. In einem Textdateiformat bleiben keine Grafikelemente erhalten. Textdateiformate können jedoch von den meisten Präsentations- und Textverarbeitungsprogrammen geöffnet werden.

Um die Textformatierung in Anweisungen umzuwandeln, die PowerPoint und viele andere Programme lesen können, speichern Sie die Präsentation als Rich Text Format (RTF). Wenn Sie die Textformatierung nicht speichern möchten oder das Programm dieses Format nicht unterstützt, können Sie die Präsentation als einfache Textdatei (.txt) speichern.

Anmerkung Wenn die Grafiken in einer Präsentation von großer Bedeutung sind, können Sie die Präsentation durch Speichern in einem Grafikdateiformat konvertieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Tastenkombinationen zum Löschen und Kopieren von Text und Objekten

Tastenkombination | Zweck
RÜCKTASTE | Löschen eines Zeichens links neben der Einfügemarke
STRG+RÜCKTASTE | Löschen eines Wortes links neben der Einfügemarke
ENTF | Löschen eines Zeichens rechts neben der Einfügemarke
STRG+ENTF | Löschen eines Wortes rechts neben der Einfügemarke
STRG+X | Ausschneiden des markierten Objektes
STRG+C | Kopieren des markierten Objektes
STRG+V | Einfügen des ausgeschnittenen oder kopierten Objektes
STRG+Z | Rückgängigmachen der letzten Aktion


Installieren und Verwalten von Microsoft PowerPoint

Optimieren der Installation Abhängig davon, was bereits auf Ihrem Computer installiert ist und verwendet wird, bestimmt Microsoft PowerPoint 2000 die beste Installation für Ihren Computer. Wenn Sie eine frühere Version von PowerPoint installiert haben, verwendet PowerPoint 2000 den Office Profil-Assistenten, damit möglichst viele Ihrer persönlichen Einstellungen erhalten bleiben. PowerPoint 2000 kann auch frühere Versionen von PowerPoint für Sie entfernen.

Installieren der benötigten Programme nach Bedarf Beim Arbeiten mit Office stoßen Sie möglicherweise auf Verknüpfungen, Symbole und Befehle für Funktionen und Add-Ins, die ursprünglich nicht installiert wurden. Wenn Sie solche Funktionen benötigen, können Sie einfach auf einen Befehl klicken, und Office 2000 installiert die Funktion oder das Add-In für Sie.

Gewährleisten einer ordnungsgemäßen Funktionsweise von Office 2000 Sie können in Office Probleme mit nicht unerläßlichen Dateien (wie Schriftarten und Vorlagen) beheben lassen, indem Sie im Menü ? (Hilfe) auf Erkennen und Reparieren klicken. Mit diesem Befehl werden fehlende oder beschädigte Dateien neu installiert. Probleme mit für die Programmausführung notwendigen Dateien und Registrierungseinträgen werden beim Öffnen eines Office-Programms automatisch erkannt und repariert.


Erste Schritte mit PowerPoint 2000

Abhängig von den Aufgaben, für die Sie Microsoft PowerPoint 2000 einsetzen, benötigen Sie möglicherweise zusätzliche Informationen. Die folgenden Ressourcen helfen Ihnen bei den ersten Schritten:

  • Einführung in PowerPoint, das Onlinelernprogramm, unterstützt Sie dabei, die Grundlagen zum Erstellen einer Präsentation zu erlernen.

  • Online- und Webressourcen geben Ihnen Informationen darüber, wie Sie PowerPoint einsetzen können.

  • Veröffentlichungen von Microsoft Press enthalten spezialisierte und ausführliche Informationen über PowerPoint und Microsoft Office.

Was möchten Sie tun?

Das Onlinelernprogramm starten

Informationen über das Zugreifen auf die Hilfe während der Arbeit in PowerPoint 2000 einholen

Mehr über Bücher von Microsoft Press zu PowerPoint erfahren


 Auf der Webseite werden nicht die richtigen Zeichen für eine bestimmte Sprache angezeigt.

Auf der Webseite werden nicht die richtigen Zeichen für eine bestimmte Sprache angezeigt.

Wenn eine Webseite für eine andere Sprache codiert ist, versucht PowerPoint, die Sprache zu bestimmen. Wenn beim Öffnen der Seite in einem Browser sprachspezifische Zeichen falsch angezeigt werden, können Sie die Sprache auswählen, in der die Seite ihrer Meinung nach codiert ist. Für einige Sprachen gibt es mehr als eine Codierung. Testen Sie also alle Codierungen, wenn Sie den Text nicht lesen können.

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein und anschließend auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Codierung.

  4. Wählen Sie im Feld Das aktuelle Dokument laden als die Sprache aus, in der die Seite Ihrer Meinung nach codiert ist.


Hilfsdateien für das Web sollen nicht in einem Ordner gespeichert werden.

Wenn Sie eine Webseite auf einem Webserver speichern, werden alle Hifsdateien, wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem separaten Ordner gespeichert. Wenn Sie hierfür keinen separaten Ordner verwenden möchten, führen Sie die folgenden Schritte durch:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein und anschließend auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Dateien.

  4. Deaktivieren Sie unter Dateinamen und Speicherort das Kontrollkästchen Hilfsdateien in einen Ordner speichern.


Eine auf einem Dateiserver abgelegte Webseite kann nicht von allen gefunden oder angezeigt werden.

Wenn Sie beim Speichern einer Webseite auf einem Dateiserver einen langen Dateinamen verwenden, können Benutzer, die mit Microsoft Windows 3.1 arbeiten, die Webseite nicht finden oder öffnen, da Windows 3.1 nur kurze Dateinamen erkennt und unterstützt (maximal acht Zeichen plus einer Dateinamenerweiterung von drei Zeichen). Um Dateien immer unter kurzen Dateinamen zu speichern, führen Sie die folgenden Schritte durch:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein und anschließend auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Dateien.

  4. Deaktivieren Sie unter Dateinamen und Speicherort das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden.


Tastenkombinationen für die Arbeit mit Zeichnungsobjekten

Einfügen und Markieren von Zeichnungsobjekten

Einfügen einer AutoForm

Einfügen eines Textfeldes

Einfügen eines WordArt-Objekts

Markieren eines Zeichnungsobjekts

Bearbeiten von Zeichnungsobjekten

Drehen eines Zeichnungsobjekts

Ändern der Position eines Zeichnungsobjekts auf einer Folie

Ändern der Größe eines Zeichnungsobjekts

Kopieren der Attribute eines Zeichnungsobjekts


 Tastenkombinationen für die Arbeit mit der Hilfe

Tastenkombinationen für die Arbeit mit der Hilfe

Tastenkombination | Zweck
F6 | Zwischen dem Navigationsausschnitt und dem Themenausschnitt wechseln
ALT+O | Das Menü Optionen in der Hilfe anzeigen
ALT+LEERTASTE | Systemmenü des Programms öffnen

Im Navigationsausschnitt

STRG+TAB | Zur nächsten Registerkarte wechseln
ALT+I | Zur Registerkarte Inhalt wechseln
ALT+A | Zur Registerkarte Antwort-Assistent wechseln
ALT+X | Zur Registerkarte Index wechseln
EINGABETASTE | Markiertes Buch oder Hilfethema öffnen
NACH-UNTEN-TASTE | Nächstes Buch oder Hilfethema markieren
NACH-OBEN-TASTE | Voriges Buch oder Hilfethema markieren

Im Themenausschnitt

ALT+NACH-RECHTS | Zum nächsten Hilfethema wechseln
ALT+NACH-LINKS | Zum vorherigen Hilfethema wechseln
TAB | Zum ersten oder nächsten Hyperlink wechseln
UMSCHALT+TAB | Zum letzten oder vorigen Hyperlink wechseln
EINGABETASTE | Einem markierten Hyperlink folgen
F6, TAB, EINGABETASTE | Ein Thema über ein Miniaturbild aufrufen
NACH-OBEN-TASTE | Bildlauf in Richtung des Anfangs eines Hilfethemas durchführen
NACH-UNTEN-TASTE | Bildlauf in Richtung des Endes eines Hilfethemas durchführen
BILD-AUF | Bildlauf in Richtung des Anfangs eines Hilfethemas in größeren Schritten durchführen
BILD-AB | Bildlauf in Richtung des Endes eines Hilfethemas in größeren Schritten durchführen
Pos1 | Zum Anfang eines Hilfethemas wechseln
ENDE | Zum Ende eines Hilfethemas wechseln
STRG+P | Aktuelles Hifethema drucken
STRG+A | Gesamtes Hilfethema markieren
STRG+C | Markierte Elemente in die Zwischenablage kopieren


 Tastenkombinationen zum Arbeiten in den Dialogfeldern Öffnen und Speichern unter

Tastenkombinationen zum Arbeiten in den Dialogfeldern Öffnen und Speichern unter

Tastenkombination | Zweck
ALT+1 | Wechseln zum vorhergehenden Ordner (Schaltfläche Zurück [image] )
ALT+2 | Öffnen des Ordners eine Ebene über dem geöffneten Ordner (Schaltfläche Aufwärts [image] )
ALT+3 | Öffnen Ihrer World Wide Web-Suchseite (Schaltfläche Im Web suchen [image] )
ALT+4 | Löschen des ausgewählten Ordners oder der ausgewählten Datei (Schaltfläche Löschen [image] )
ALT+5 | Erstellen eines neuen Unterordners im geöffneten Ordner (Schaltfläche Neuen Ordner erstellen [image] )
ALT+6 | Wechsel zwischen den Ansichten Liste, Details, Eigenschaften und Vorschau (Klick auf den Pfeil neben Ansichten [image] )
ALT+7 | Anzeigen des Menüs Extras (Schaltfläche Extras)


Standardnamen der Hilfsordner für Webseiten

Wenn Sie Ihre Datei als Webseite speichern, werden alle Hilfsdateien, zum Beispiel für Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem Hilfsordner abgelegt. Der Hilfsordner erhält als Standard den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office 2000 wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie beispielsweise die niederländische Version von Office 2000 verwenden, um eine Datei mit dem Namen Seite1 als Webseite zu speichern, lautet der Standardname des Hilfsordners Seite1_bestanden.

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".

Die folgende Tabelle enthält die Übersetzungen von "-Dateien" für die verschiedenen Sprachversionen von Office 2000.

Sprachversion von Office 2000 | Standardname des Hilfsordners für Webseiten
Arabisch | ".files"
Baskisch | "_fitxategiak"
Brasilianisch | "_arquivos"
Bulgarisch | ".files"
Katalan | "_fitxers"
Chinesisch (Simplifiziert) | ".files"
Chinesisch (Traditionell) | ".files"
Kroatisch | "_datoteke"
Tschechisch | "_soubory"
Dänisch | "-filer"
Niederländisch | "_bestanden"
Englisch | "_files"
Estnisch | "_failid"
Finnisch | "_tiedostot"
Französisch | "_fichiers"
Deutsch | "-Dateien"
Griechisch | ".files"
Hebräisch | ".files"
Ungarisch | "_elemei"
Italienisch | "-file"
Japanisch | ".files"
Koreanisch | ".files"
Lettisch | "_fails"
Litauisch | "_bylos"
Norwegisch | "-filer"
Polnisch | "_pliki"
Portugiesisch | "_ficheiros"
Rumänisch | ".files"
Russisch | ".files"
Serbisch (Kyrillisch) | ".files"
Serbisch (Lateinisch) | "_fajlovi"
Slowenisch | ".files"
Slowakisch | "_datoteke"
Spanisch | "_archivos"
Schwedisch | "-filer"
Thai | ".files"
Türkisch | "_dosyalar"
Ukrainisch | ".files"
Vietnamesisch | ".files"


Einfachere Handhabung von Microsoft PowerPoint

Schnellerer Zugriff auf Dokumente Mit den verbesserten Dialogfeldern Öffnen und Speichern (Menü Datei) können Sie mehrere Dateien gleichzeitig betrachten und aus jedem Microsoft Office-Programm schneller darauf zugreifen. Verwenden Sie die Umgebungsleiste, um zu den Ordnern und Speicherorten zu gelangen, die Sie am häufigsten verwenden. Klicken Sie auf Verlauf, um die letzten 20 bis 50 Dokumente und Ordner anzeigen zu lassen, mit denen Sie gearbeitet haben. Klicken Sie dann auf die Schaltfläche Zurück, um zu den Ordnern zurückzukehren, die Sie zuletzt benutzt haben.

Sammeln und Einfügen mit der Office-Zwischenablage Sie können die neue Office-Zwischenablage verwenden, um Objekte aus allen Ihren Programmen, einschließlich Webbrowser, nach Bedarf zu sammeln und einzufügen. Sie können bis zu 12 Objekte in der Office-Zwischenablage speichern.

Anzeigen der am häufigsten verwendeten Befehle Nur die von Ihnen am häufigsten verwendeten Elemente werden in den personalisierten Menüs und Symbolleisten in Office 2000 hervorgehoben. Sie können die Menüs auf einfache Weise erweitern, um alle Befehle anzuzeigen. Nachdem Sie auf einen Befehl geklickt haben, wird dieser in Ihrem personalisierten Menü angezeigt. Die Symbolleisten befinden sich alle in einer Reihe auf dem Bildschirm, so dass Ihnen mehr Platz für Ihre Arbeit zur Verfügung steht. Wenn Sie auf einer Symbolleiste auf eine Schaltfläche klicken, wird diese Schaltfläche zu den personalisierten Symbolleisten auf Ihrem Bildschirm hinzugefügt. Sie können Ihre Symbolleisten auf einfache Weise anpassen, indem Sie Befehlssteuerelemente auf die Symbolleisten ziehen.

Anzeigen aller geöffneten Dokumente Verwenden Sie die Windows Taskleiste, um zwischen geöffneten Office-Dokumenten zu wechseln. Jedes Dokument wird durch ein Symbol auf der Taskleiste dargestellt.

Erstellen von Verknüpfungen für schnelleren Zugriff Sie oder Ihr Systemadministrator können Verknüpfungen mit Dateien, Ordnern und Webseiten erstellen, indem Sie Hyperlinks oder den Favoritenordner verwenden. Sie können Schaltflächen auf den Office-Symbolleisten anpassen, um Verknüpfungen mit firmenspezifischem Inhalt und Internet-Ressourcen zu erstellen, die Sie am häufigsten verwenden.

Standortunabhängige Office-Anwendungen Ihr Systemadministrator kann Ihr Benutzerprofil so konfigurieren, dass es jederzeit verfügbar ist, wenn Sie sich an einem Computer anmelden. Ihr Benutzerprofil enthält Informationen wie Benutzerwörterbücher, benutzerdefinierte Vorlagen sowie AutoKorrektur- und AutoFormat-Listen. Wenn Sie sich mit Ihrem Benutzerprofil an einem Computer anmelden, sind außerdem benutzerdefinierte Anpassungen und Optionen verfügbar, die für jeden Benutzer unterschiedlich sind, wie installierte Programme, Desktop-Symbole und Farboptionen.


Tastenkombinationen zur Arbeit mit Menüs

Sie können jeden Menübefehl auch über die Tastatur aufrufen. Drücken Sie einfach die ALT-Taste und den im Menünamen unterstrichenen Buchstaben, und drücken Sie dann den im Menübefehl unterstrichenen Buchstaben. Wenn Sie beispielsweise zur Schwarzweißansicht wechseln möchten, drücken Sie ALT+A und dann W.

Tastenkombination | Zweck
UMSCHALT+F10 | Anzeigen eines Kontextmenüs mit einer Liste von für das ausgewählte Objekt relevanten Befehlen
ALT+LEERTASTE | Anzeigen des Systemmenüs des Programms
NACH-UNTEN-TASTE oder NACH-OBEN-TASTE | Auswahl des nächsten oder des vorhergehenden Menübefehls
NACH-LINKS-TASTE oder NACH-RECHTS-TASTE | Auswahl des Menüs auf der rechten bzw. linken Seite oder Wechsel zwischen einem Untermenü und seinem übergeordneten Menü


Bücher von Microsoft Press zu PowerPoint

Microsoft Press veröffentlicht Schulungs- und Supportunterlagen, mit denen Sie Microsoft PowerPoint, Microsoft Office, Microsoft Windows 98 und Microsoft Windows 2000 optimal nutzen können.

Unabhängig davon, ob Sie ein eher unerfahrener Anwender, fortgeschrittener Anwender, Supporttechniker oder sogar Softareentwickler sind, Microsoft Press bietet genau die richtige Veröffentlichung für Sie: von Handbüchern für Anfänger und Schulungsunterlagen für den Selbstunterricht über Nachschlagewerke und technische Ressourcen bis hin zu Programmierhandbüchern.

Bücher zu PowerPoint

Inhalt | Titel
Ein strukturiertes Schulungskonzept für das Selbststudium mit grundlegenden Informationen zu PowerPoint | Microsoft PowerPoint 2000 - Schritt für Schritt ISBN: 3-86063-753-3 Preis: DM 44,00 Autor: Perspection, Inc.
Information auf einen Blick sorgt - mit farbigen Abbildungen - für schnelle Hilfe bei Fragen rund um Ihre Software | Microsoft PowerPoint 2000 auf einen Blick ISBN: 3-86063-875-0 Preis: DM 29,90 Autor: Eva Kolberg
Ein umfassendes Benutzerhandbuch zum schnellen Nachschlagen mit zahlreichen Übersichten, Beispielen und Tipps von Experten | Microsoft PowerPoint 2000 - Das Handbuch ISBN: 3-86063-141-1 Preis: DM 49,00 Autoren: Helmut Reinke, Isolde Kommer, Dieter Schiecke
Eine technische Referenz zu Visual Basic für Applikationen für PowerPoint und Outlook. Diese Unterlagen sind unentbehrlich, wenn Sie diese Programme für Ihren eigenen Gebrauch oder für andere benutzerdefiniert anpassen oder wenn Sie Programme entwickeln, die mit Office 2000 zusammenarbeiten | Microsoft Outlook/PowerPoint 2000 Sprachverzeichnis ISBN: 3-86063-288-4 Seitenzahl: 700 Preis: DM 79,00

Bücher zu Office 2000 mit Informationen zu PowerPoint

Inhalt | Titel
Ein strukturiertes Schulungskonzept für das Selbststudium mit grundlegenden Informationen zu Office 2000. | Microsoft Office 2000 - Schritt für Schritt ISBN: 3-86063-755-x Preis: DM 77,00 Autoren: Catapult, Inc.; Perspection, Inc.; and SES Publishing
Information auf einen Blick sorgt - mit farbigen Abbildungen - für schnelle Hilfe bei Fragen rund um Ihre Software | Microsoft Office 2000 Professional Edition auf einen Blick ISBN: 3-86063-880-7 Preis: DM 29,90 Autoren: Sabine Lambrich, Robert Ott, Frauke Wilkens
Ein umfassendes Benutzerhandbuch zum schnellen Nachschlagen mit zahlreichen Übersichten, Beispielen und Tipps von Experten | Microsoft Office 2000 Professional Edition - Das Handbuch ISBN: 3-86063-147-0 Preis: DM 55,00 Autoren: Michael Tischer, Bruno Jennrich
Ein strukturiertes Schulungskonzept für das Selbststudium von Visual Basic für Applikationen, der in Office 2000 verwendeten Programmiersprache | Microsoft Office 2000 Visual Basic - Schritt für Schritt ISBN: 3-86063-759-2 Seitenzahl: 450 und eine CD-ROM Preis: DM 55,00
Ein Programmierhandbuch zu Visual Basic für Applikationen, der in Office 2000 verwendeten Programmiersprache. Mit diesem Buch können Sie Tools an bestimmte Bedürfnisse anpassen. Dies umfasst unter anderem das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen sowie das Anzeigen von benutzerdefierter Hilfe für diese Elemente. | Microsoft Office 2000/Visual Basic Programmierhandbuch ISBN: 3-86063-289-2 Seitenzahl: 800 und eine CD-ROM Preis: DM 89,00
Der maßgebliche Leitfaden für die Installation, Konfiguration und den Betrieb von Microsoft Office in Ihrem Unternehmen. Er richtet sich an Systemadministratoren, Berater und fortgeschrittene Anwender und enthält alle benötigten Informationen, ob Sie nun Office 2000 unter Windows 98 ausführen oder unter Windows NT Workstation 4.0. | Microsoft Office 2000 - Die technische Referenz ISBN: 3-86063-283-3 Seitenzahl: 800 und eine CD-ROM Preis: DM 149,00

Die Bücher von Microsoft Press erhalten Sie im Buchhandel, im Computer-Fachhandel und in Fachabteilungen der Warenhäuser.

Weitere Informationen erhalten Sie auf der Website von Microsoft Press oder auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


Die Webpräsentation weist nicht die gewünschten Funktionen auf

Die folgenden Funktionen einer Bildschirmpräsentation werden nicht unterstützt, wenn Sie eine Webpräsentation in einem Webbrowser anzeigen lassen:

Animationen

  • Die Optionen Wortweise und Zeichenweise für Text einführen funktionieren nicht.

  • Die Option Nach Animation zum Abblenden einer Form funktioniert nicht.

  • Die Soundwiedergabe erfolgt nur bei einer einzelnen Folie (die Wiedergabe wird nicht fortgesetzt, wenn Sie zu einer anderen Folie wechseln).

  • Diagrammeffekte funktionieren nicht.

  • Bei verknüpften oder eingebetteten Objekten erfolgt keine Wiedergabe.

  • Die Effekte Spirale, Dehnen, Rotieren und Zoom für Absätze funktionieren nicht.

  • Gedrehter Text wird nicht getrennt von der angefügten Form animiert (AutoForm und Text werden zusammen animiert).

  • Bei automatischen Folienübergängen verhalten sich alle durch Mausklick ausführbaren Animationen wie automatische Animationen.

  • Animierte GIF-Bilder sind statisch, wenn sie in einer Gruppe zusammengefasst sind.

Aktionseinstellungen

  • Die Option Makro ausführen funktioniert nicht.

  • Die Kontrollkästchen Beim Klicken markieren und Bei Mauskontakt markieren funktionieren nicht.

  • Die Optionen für Objektaktion funktionieren nicht.

  • Ein Hyperlink zu einer zielgruppenorientierten Präsentation aktiviert keine Wiedergabe der Präsentation.

  • Die Soundwiedergabeoption funktioniert nicht, wenn das Objekt zusätzlich als Hyperlink formatiert wurde (zum Beispiel ein Hyperlink zur nächsten Folie).

  • Ein Hyperlink auf dem Folienmaster funktioniert nicht, wenn der Hyperlink von einem Platzhalter verdeckt wird (auch bei einem leeren Platzhalter).

Andere Funktionen

  • Die Befehle des Kontextmenüs (dieses Menü wird angezeigt, wenn Sie mit der rechten Maustaste auf eine Folie klicken) funktionieren nicht.

  • Nicht alle Tastenkombinationen für die Bildschirmpräsentation werden unterstützt. Informieren Sie sich über die Tastenkombinationen zum Blättern in Webpräsentationen.

  • Durch Drücken der RÜCKTASTE wird die zuletzt betrachtete Folie angezeigt, nicht die vorherige Folie.

  • Sie können keine einzelnen zielgruppenorientierten Präsentationen ausführen.

  • Das Kontrollkästchen Automatisch aktualisieren funktioniert nicht bei Datums- und Zeitangaben.

  • Durch Drücken der Taste F1 wird das Dialogfeld Hilfe zur Bildschirmpräsentation nicht angezeigt.

  • Die Schriftartformatierungseffekte Schattiert und Relief funktionieren nicht.


Tastenkombinationen zur Navigation im Text

Tastenkombination | Bewegung
NACH-LINKS-TASTE | Ein Zeichen nach links
NACH-RECHTS-TASTE | Ein Zeichen nach rechts
NACH-OBEN-TASTE | Eine Zeile nach oben
NACH-UNTEN-TASTE | Eine Zeile nach unten
STRG+NACH-LINKS-TASTE | Ein Wort nach links
STRG+NACH-RECHTS-TASTE | Ein Wort nach rechts
ENDE | An das Ende einer Zeile
POS1 | An den Anfang einer Zeile
STRG+NACH-OBEN-TASTE | Einen Absatz nach oben
STRG+NACH-UNTEN-TASTE | Einen Absatz nach unten
STRG+ENDE | An das Ende eines Textfeldes
STRG+POS1 | An den Anfang eines Textfeldes
STRG+EINGABE | Zum nächsten Platzhalter eines Titels oder Textkörpers (Siehe Anmerkung)
UMSCHALT+F4 | Wiederholen der letzten Aktion Suchen

Anmerkung Wenn der letzte Platzhalter auf einer Folie markiert wurde, drücken Sie STRG+EINGABE, um eine neue Folie in die Präsentation einzufügen.


Tastenkombinationen zum Arbeiten in einer Gliederung

Tastenkombination | Zweck
ALT+UMSCHALT+NACH-LINKS | Höherstufen eines Absatzes
ALT+ UMSCHALT+NACH-RECHTS | Tieferstufen eines Absatzes
ALT+ UMSCHALT+NACH-OBEN | Verschieben markierter Absätze nach oben
ALT+ UMSCHALT+NACH-UNTEN | Verschieben markierter Absätze nach unten
ALT+UMSCHALT+1 | Einblenden der Überschriftsebene 1
ALT+UMSCHALT+Plus-Zeichen | Erweitern von Text unterhalb einer Überschrift
ALT+UMSCHALT+Minus-Zeichen | Reduzieren von Text unterhalb einer Überschrift
ALT+UMSCHALT+A | Einblenden des gesamten Textes und aller Überschriften
SCHRÄGSTRICH (/) auf der Zehnertastatur | Aktivieren bzw. Deaktivieren der Zeichenformatierung

Tipp Sie können in der Folienansicht zum Höher- bzw. Tieferstufen von Absätzen und zum Verschieben markierter Absätze dieselben Tastenkombinationen wie in der Gliederungsansicht verwenden.


 Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 4.0?

Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 4.0?

Die folgenden Funktionen von Microsoft PowerPoint 2000 bleiben nicht erhalten, wenn Sie eine PowerPoint 2000-Präsentation in PowerPoint 4.0 speichern.

Präsentationsfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 4.0-Format
Animierte Diagrammelemente | Anzeige als statische Diagrammelemente, die in Microsoft Graph bearbeitet werden können.
Zielgruppenorientierte Präsentationen | Die Folien werden in einer Präsentation angezeigt, aber zielgruppenorientierte Präsentation werden nicht unterstützt.
Objektanimationen | Nicht unterstützt.
Zeichen- oder wortweise Textanimationen | Umwandlung in Absatzanimationen.
Neue Animationseffekte | Umwandlung in PowerPoint 4.0-Animationseffekte.
Film und Sound mit systemeigenem Format | Umwandlung in Objekte der Medienwiedergabe.
Systemeigene Tabellen | Anzeige als Gruppe von Formen.
Wiedergabeoptionen für CD und Film | Ignoriert.
Gesprochener Text | Sound wird nicht als gesprochener Text erkannt und wird nicht mit Audio synchronisiert. Stattdessen wird der Sound von der Medienwiedergabe als WAV-Datei wiedergegeben.

Grafikfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 4.0-Format
3D-Effekte | Umwandlung in Grafiken.
Unterstützung von animierten GIF-Bildern | Das erste Bild wird als statisches Bild angezeigt.
Automatisch nummerierte Listen | Anzeige als Listen mit Aufzählungszeichen.
AutoFormen | Umwandlung in Freihandformen. Wenn keine übereinstimmende Form vorhanden ist, werden sie in Grafiken umgewandelt.
Verbindungen | Umwandlung in Freihandlinien. Die Funktion zum automatischen Verbinden geht verloren.
Kurven | Nachbildung durch verbundene Liniensegmente.
Grafische Aufzählungszeichen | Anzeige als normale Aufzählungszeichen.
Transparente Füllungen | Umwandlung in einfarbige Füllungen.
Graduelle Füllungen | Halbtransparenz geht verloren.
Linienbreite | Die Breite wird reduziert.
Verknüpfungen und Endstücke von Linien | Anzeige als Gehrverknüpfungen für AutoFormen und Rundverknüpfungen und Endstücke für Freihandformen.
Verknüpfte oder eingebettete Objekte | Einstellungen für Helligkeit, Kontrast und Farbtransformationen gehen verloren.
Bildhelligkeit, Kontrast der Farbtransformation | Entsprechend den aktuellen Einstellungen von PowerPoint 2000.
WordArt-Zeichnungsobjekte | Umwandlung in Grafikobjekte.
Grafikfüllungen | Umwandlung in Grafikobjekte.
Grafikfüllungen in Formen | Umwandlung in Grafikobjekte mit einfarbiger Füllung in der Farbe des dem Objekt zuletzt zugewiesenen Vordergrunds.
Schatten mit Gravureffekt | Anzeige als Schatten mit Reliefeffekt.
Schatten, Perspektive | Umwandlung in Formen oder Grafiken gruppiert mit der Form, die den Schatten wirft.
Formen oder Bögen mit angefügtem Text | Umwandlung in Freihandformen, Bögen oder Textfelder.
Ränder von Textfeldern | Gemittelt, so dass Textblock im Feld zentriert erscheint.
Dicke Verbundlinien | Umwandlung in Grafikobjekte.

Arbeitsgruppen- und Internetfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 4.0-Format
Kommentare | Umwandlung in Rich Text Format (RTF). Ausblenden ist nicht möglich.
Hyperlinks, die Sound wiedergeben mit anderen Aktionseinstellungen kombinieren | Die Einstellungen für Sound wiedergeben gehen verloren.
In ein Objekt eingebettete Hyperlinks | Hyperlinks gehen verloren.
In ein Objekt eingebettete Aktionseinstellungen | Aktionseinstellungen gehen verloren.
Senden der Kopie einer Folie als Textkörper einer E-Mail-Nachricht | Informationen im Nachrichtenkopf (wie beispielsweise die Liste der Empfänger und andere Nachrichtenoptionen) gehen verloren.

Diagramm-, Makro- und Zeichnungsfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 4.0-Format
Eingebettete Schriftarten | Gehen verloren.
Diagramme | Microsoft Graph-Diagramme können in Microsoft Graph bearbeitet werden, wenn auf der Registerkarte Speichern im Dialogfeld Optionen das Kontrollkästchen Diagramm konvertieren, wenn in vorheriger Version gespeichert wird aktiviert ist (Menü Extras). Microsoft Excel-Diagramme können nicht bearbeitet werden.
Makros | Nicht unterstützt.
Unicode-Zeichen (2 Bytes pro Zeichen) | Nicht unterstützt.

Internationale Funktionen

Funktion von PowerPoint 2000 | In PowerPoint 4.0-Format
Korrekturen des Datumsformats | Umwandlung in das Systemdatumsformat.
Mehrsprachiges Kinsoku | Umwandlung in einsprachiges Kinsoku.


 Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 95?

Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 95?

Die folgenden Funktionen von Microsoft PowerPoint 2000 bleiben nicht erhalten, wenn Sie eine PowerPoint 2000-Präsentation in PowerPoint 95 speichern.

Präsentationsfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 95-Format
Animierte Diagrammelemente | Anzeige als statische Diagrammelemente, die in Microsoft Graph bearbeitet werden können.
Zielgruppenorientierte Präsentationen | Die Folien werden in Präsentationen angezeigt, aber zielgruppenorientierte Präsentation werden nicht unterstützt.
Neue Animationseffekte | Umwandlung in PowerPoint 95-Animationseffekte.
Film und Sound mit systemeigenem Format | Umwandlung in Objekte der Medienwiedergabe.
Systemeigene Tabellen | Anzeige als Gruppe von Formen.
Wiedergabeoptionen für CD und Film | Ignoriert.
Gesprochener Text | Sound wird nicht als gesprochener Text erkannt und wird nicht mit Audio synchronisiert. Stattdessen wird der Sound von der Medienwiedergabe als WAV-Datei wiedergegeben.

Grafikfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 95-Format
3D-Effekte | Umwandlung in Grafiken.
Unterstützung von animierten GIF-Bildern | Das erste Bild wird als statisches Bild angezeigt.
Automatisch nummerierte Listen | Anzeige als Listen mit Aufzählungszeichen.
AutoFormen | Umwandlung in Freihandformen. Wenn keine übereinstimmende Form vorhanden ist, werden sie in Grafiken umgewandelt.
Verbindungen | Umwandlung in Freihandlinien. Die Funktion zum automatischen Verbinden geht verloren.
Kurven | Nachbildung durch verbundene Liniensegmente.
Grafische Aufzählungszeichen | Anzeige als normale Aufzählungszeichen.
Transparente Füllungen | Umwandlung in einfarbige Füllungen.
Graduelle Füllungen | Halbtransparenz geht verloren.
Linienbreiten | Die Breite wird reduziert.
Verknüpfungen und Endstücke von Linien | Anzeige als Gehrverknüpfungen für AutoFormen und Rundverknüpfungen und Endstücke für Freihandformen.
Verknüpfte oder eingebettete Objekte | Einstellungen für Helligkeit, Kontrast und Farbtransformationen gehen verloren.
Bildhelligkeit, Kontrast der Farbtransformation | Entsprechend den aktuellen Einstellungen von PowerPoint 2000.
WordArt-Zeichnungsobjekte | Umwandlung in Grafikobjekte.
Grafikfüllungen | Umwandlung in Grafikobjekte.
Grafikfüllungen in Formen | Umwandlung in Grafikobjekte mit einfarbiger Füllung in der Farbe des dem Objekt zuletzt zugewiesenen Vordergrunds.
Schatten mit Gravureffekt | Anzeige als Schatten mit Reliefeffekt.
Schatten, Perspektive | Umwandlung in Formen oder Grafiken gruppiert mit der Form, die den Schatten wirft.
Formen oder Bögen mit angefügtem Text | Umwandlung in Freihandformen, Bögen oder Textfelder.
Ränder von Textfeldern | Gemittelt, so dass Textblock im Feld zentriert erscheint.
Dicke Verbundlinien | Umwandlung in Grafikobjekte.

Arbeitsgruppen- und Internetfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 95-Format
Kommentare | Umwandlung in Rich Text Format (RTF). Ausblenden ist nicht möglich.
Hyperlinks, die Sound wiedergeben mit anderen Aktionseinstellungen kombinieren | Die Einstellungen für Sound wiedergeben gehen verloren.
In ein Objekt eingebettete Hyperlinks | Hyperlinks gehen verloren.
In ein Objekt eingebettete Aktionseinstellungen | Aktionseinstellungen gehen verloren.
Senden der Kopie einer Folie als Textkörper einer E-Mail-Nachricht | Informationen im Nachrichtenkopf (wie beispielsweise die Liste der Empfänger und andere Nachrichtenoptionen) gehen verloren.

Diagramm-, Makro- und Zeichnungsfunktionen

Funktion von PowerPoint 2000 | In PowerPoint 95-Format
Eingebettete Schriftarten | Nicht unterstützt.
Diagramme | Microsoft Graph-Diagramme können in früheren Versionen von Microsoft Graph bearbeitet werden, wenn auf der Registerkarte Speichern im Dialogfeld Optionen das Kontrollkästchen Diagramm konvertieren, wenn in vorheriger Version gespeichert wird aktiviert ist (Menü Extras). Microsoft Excel-Diagramme können nicht bearbeitet werden.
Makros | Nicht unterstützt.
Unicode-Zeichen (2 Bytes pro Zeichen) | Nicht unterstützt.

Internationale Funktionen

Funktion von PowerPoint 2000 | In PowerPoint 95-Format
Korrekturen des Datumsformats | Umwandlung in das Systemdatumsformat.
Mehrsprachiges Kinsoku | Umwandlung in einsprachiges Kinsoku.


Systemanforderungen zum Senden, Weiterleiten, Ablegen und Anzeigen von Präsentationen

Im Folgenden werden die Systemanforderungen zum Senden, Weiterleiten, Ablegen und Anzeigen von Folien oder Präsentationen beschrieben, die per E-Mail direkt von Microsoft PowerPoint gesendet werden. Die Hilfethemen von PowerPoint setzen die Verwendung von Microsoft Outlook 2000 als E-Mail-Programm voraus. Wenn Sie ein anderes E-Mail-Programm verwenden, ist es möglich, dass andere E-Mail-Funktionen und -Optionen verfügbar sind.

Systemanforderungen zum Senden, Weiterleiten, Ablegen und Anzeigen von Folien oder Präsentationen

Um eine Folie oder Präsentation in PowerPoint per E-Mail zu versenden oder weiterzuleiten, benötigen Sie Microsoft Office 2000 oder PowerPoint 2000 und eines der folgenden Programme:

  • Outlook, Microsoft Exchange oder ein beliebiges 32-Bit-E-Mail-Programm, das mit Messaging Application Programming Interface (MAPI) kompatibel ist. Stellen Sie sicher, dass sich Mapi32.dll im Ordner Windows\System befindet.

  • Lotus cc:Mail oder ein anderes E-Mail-Programm, das mit Vendor Independent Messaging (VIM) kompatibel ist. Stellen Sie sicher, dass sich Mapivi32.dll, Mapivitk.dll und Mvthksvr.exe im Ordner Windows\System befinden.

Um eine Präsentation in einem Öffentlichen Ordner von Exchange abzulegen, benötigen Sie Microsoft Exchange Server.

Systemanforderungen zum Anzeigen von Präsentationen, die per E-Mail gesendet wurden

Um eine Folie anzuzeigen, die per E-Mail im HTML-Format gesendet wurde, benötigt der Empfänger Microsoft Outlook 2000 oder einen Webbrowser (wie Microsoft Internet Explorer ab Version 4), der Folien im HTML-Format lesen kann.

Um eine Präsentation anzuzeigen, die als Anlage einer E-Mail-Nachricht gesendet wurde, benötigen Empfänger PowerPoint ab Version 97.

Zurück zum Senden von Präsentationen per E-Mail


Tastenkombinationen zum Markieren von Text und Objekten

Tastenkombination | Markierung
UMSCHALT+NACH-RECHTS | Ein Zeichen rechts neben der Einfügemarke
UMSCHALT+NACH-LINKS | Ein Zeichen links neben der Einfügemarke
STRG+UMSCHALT+NACH-RECHTS | Von der Einfügemarke bis zum Ende des Wortes
STRG+UMSCHALT+NACH-LINKS | Von der Einfügemarke bis zum Anfang des Wortes
UMSCHALT+NACH-OBEN | Eine Zeile nach oben
UMSCHALT+NACH-UNTEN | Eine Zeile nach unten
ESC | Ein Objekt (mit innerhalb des Objektes markierten Text)
TAB oder UMSCHALT+TAB, bis das gewünschte Objekt markiert ist | Ein Objekt (mit einem markierten Objekt)
EINGABETASTE | Text innerhalb eines Objektes
STRG+A (in der Folienansicht) | Alle Objekte
STRG+A (in der Foliensortieransicht) | Alle Folien
STRG+A (in der Gliederungsansicht) | Den gesamten Text


 Speichern von Grafiken im PNG-Format

Speichern von Grafiken im PNG-Format

Dieses Verfahren wird empfohlen, wenn andere Personen Ihre Präsentation in einem Webbrowser anzeigen, der das Format Portable Network Graphics (PNG) unterstützt. Informieren Sie sich bei Ihrem Systemadministrator, um zu erfahren, ob Ihr Webbrowser das PNG-Format unterstützt, bevor Sie Ihre Präsentation im PNG-Format speichern. Wenn Sie das PNG-Format verwenden, wird Ihre Präsentation schneller gespeichert und sie benötigt weniger Speicherplatz und eine geringere Ladezeit beim Öffnen in einem Webbrowser. Informieren Sie sich über das PNG-Format.

  1. Klicken Sie im Menü Extras auf Optionen.

    Demo

  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Bilder.

  4. Aktivieren Sie unter Dateiformate das Kontrollkästchen PNG als Ausgabeformat zulassen.


Tabstopp-Typen

Ausrichtung | Symbol
Linker Rand des Textes am Tabstopp | Tabstoppzeichen links
Textmitte am Tabstopp | Tabstoppzeichen Mitte
Rechter Rand des Textes am Tabstopp | Tabstoppzeichen rechts
Dezimalstellen im Text am Tabstopp | Dezimal-Tabstoppzeichen


Verwenden von Microsoft PowerPoint weltweit

Verwendung mehrerer Sprachen In jeder Sprachversion von Microsoft PowerPoint 2000 können Sie Text in allen unterstützten Sprachen eingeben, anzeigen und bearbeiten. Es werden die europäischen Sprachen sowie Japanisch, Chinesisch, Koreanisch, Hebräisch und Arabisch unterstützt.

Ändern der Spracheinstellung Wenn Ihr Unternehmen Ihnen das Microsoft Office 2000 MultiLanguage Pack zur Verfügung stellt, können Sie die Sprache der Benutzeroberfläche und der Hilfe von Office-Programmen umstellen. Wenn zum Beispiel in Ihrem multinationalen Unternehmen Englisch als Standardsprache für die Benutzeroberflächen verwendet wird, um die interne Weiterbildung zu erleichtern und die Behebung von Problemen zu vereinfachen, können Sie im Bedarfsfall festlegen, dass die Hilfe in den Office-Programmen in Deutsch angezeigt wird.

Unicode-Unterstützung Microsoft Office basiert auf dem Unicode-Textcodierungsstandard, wodurch Präsentationen in PowerPoint 2000 unabhängig davon richtig angezeigt werden, in welcher Sprache sie geschrieben wurden. Allerdings muss das Betriebssystem die Zeichen der Sprache unterstützen.


 Zusammenarbeit mit anderen Personen über das Web

Zusammenarbeit mit anderen Personen über das Web

Beginnen einer Diskussion In Ihrem Webbrowser, in Microsoft PowerPoint oder in einem anderen Microsoft Office-Programm können Sie und Ihre Kollegen oder Freunde Präsentationen oder Office-Dokumente jeden Typs überarbeiten. Verankern Sie das Diskussionsfenster unter der Präsentation, um Hinweise zur Präsentation hinzufügen zu können. (Für diese Funktion müssen Office-Servererweiterungen auf Ihrem Webserver installiert sein.)

Abonnieren einer Präsentation Eine Zusammenarbeit kann durch Webabonnements erleichtert werden. Office 2000 automatisiert den Prozess zum Senden von E-Mail-Nachrichten, wenn eine Präsentation aktualisiert wurde. Sie können eine Präsentation oder Webseite abonnieren und festlegen, wann Sie über Änderungen an der Präsentation informiert werden möchten. Sie können sich für den Empfang von E-Mail-Nachrichten oder das Hinzufügen der Seite zu Ihrem Internet Explorer-Channel entscheiden. (Für diese Funktion müssen Office-Servererweiterungen auf Ihrem Webserver installiert sein.)

Beginnen einer Onlinebesprechnung Mit Microsoft NetMeeting können Sie Informationen mit Benutzern anderer Sites gemeinsam nutzen und in Echtzeit austauschen. Verwenden Sie das Internet oder Ihr firmeneigenes Intranet, um Onlinebesprechungen in einem beliebigen Office-Programm oder direkt im NetMeeting-Programm einzuleiten. Verwenden Sie das Whiteboard, senden Sie Nachrichten im Chatfenster oder senden Sie Dateien an andere Teilnehmer. Sie können Microsoft Outlook 2000 auch zum Ansetzen von Onlinebesprechungen verwenden.


 Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 97?

Was geschieht bei der Bearbeitung einer PowerPoint 2000-Präsentation in PowerPoint 97?

Die folgenden Funktionen von Microsoft PowerPoint 2000 bleiben nicht erhalten, wenn Sie eine PowerPoint 2000-Präsentation in PowerPoint 97 speichern.

Funktion von PowerPoint 2000 | In PowerPoint 97
Systemeigene Tabellen | Anzeige als Gruppe von Formen.
Gesprochener Text | Animationen mit Aufzählungszeichen werden nicht mit Audio synchronisiert, und beim Übergang zwischen zwei Folien tritt eine längere Pause im Audio auf.
Grafische Aufzählungszeichen | Anzeige als normale Aufzählungszeichen.
Automatisch nummerierte Listen | Anzeige als Listen mit Aufzählungszeichen.
Unterstützung von animierten GIF-Bildern | Das erste Bild wird als statisches Bild angezeigt.
Mehrsprachiges Kinsoku | Umwandlung in einsprachiges Kinsoku.
Korrekturen des Datumsformats | Umwandlung in das Systemdatumsformat.


 Grafiken und Text einer Webseite haben auf verschiedenen Computern ein unterschiedliches Erscheinungsbild.

Grafiken und Text einer Webseite haben auf verschiedenen Computern ein unterschiedliches Erscheinungsbild.

Wenn die Webseite anders dargestellt wird als erwartet, überprüfen Sie die folgenden Punkte:

Grafikauflösung Grafiken und Text können je nach Grafikauflösung (Größe der Bildschirmelemente im Verhältnis zur Bildschirmgröße) unterschiedlich umbrechen. Die von Ihnen angegebene Bildschirmgröße kann Größe und Layout der Bilder einer Folie und das Bild von Seitenhintergründen mit gradueller Füllung beeinflussen. Überprüfen Sie die Einstellungen für die Bildschirmgröße auf Ihrem Computer. Wenn Grafiken und Text nicht Ihren Erwartungen entsprechen, ändern Sie die Einstellungen der Bildschirmgröße mit Hilfe des folgenden Verfahrens:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein, und klicken Sie dann auf Weboptionen.

  3. Klicken Sie im Dialogfeld Weboptionen auf die Registerkarte Bilder.

  4. Wählen Sie unter Zielmonitor eine Bildschirmgröße im Feld Bildschirmgröße aus.

Browsereinstellungen Obwohl alle Webbrowser die gleiche Sprache (HTML) unterstützen, gibt es Unterschiede zwischen den Browsern. Verschiedene Browser unterstützen verschiedene HTML-Dialekte und unterschiedliche HTML-Erweiterungen. Benutzerdefinierte Optionen wie Standardtext- und Hintergrundfarben und die Anzeige von Grafiken können im Browser eingestellt werden. Erwägen Sie deshalb, Ihre Seite in verschiedenen Browsern (die teils aus dem Web heruntergeladen werden können) und mit verschiedenen Bildschirmeinstellungen zu testen, um zu sehen, ob alle Seitenelemente angezeigt werden.


Ein aufgezeichnetes Makro erzeugt unter Umständen eine Meldung

Ein Makro wird möglicherweise nicht in jeder Situation einwandfrei ausgeführt. Wenn das Makro nicht ausgeführt werden kann, wird eine Fehlermeldung angezeigt. Einige Makros hängen von bestimmten Optionen oder Einstellungen in PowerPoint ab. So kann beispielsweise ein Makro, das ein Zeichnungsobjekt einfügt, nicht richtig ausgeführt werden, wenn die Foliensortieransicht nicht ausgewählt ist. Wenn ein aufgezeichnetes Makro eine Meldung verursacht, notieren Sie sich die Nummer der Fehlermeldung. Sie können dann in der Visual Basic-Hilfe die Einträge unter "Fehlermeldungen" anzeigen und eine Erklärung für die erhaltene Fehlermeldung suchen.


 Die Symbolleiste Zwischenablage wird beim Kopieren und Einfügen von Objekten nicht mehr angezeigt

Die Symbolleiste Zwischenablage wird beim Kopieren und Einfügen von Objekten nicht mehr angezeigt

Wenn Sie die Symbolleiste Zwischenablage dreimal in Folge schließen, ohne die Schaltfläche Alle einfügen oder eines der kopierten Objekte zu verwenden, wird die Symbolleiste Zwischenablage nicht mehr automatisch angezeigt. Wenn Sie die Symbolleiste Zwischenablage wieder anzeigen lassen möchten, zeigen Sie im Menü Ansicht auf den Eintrag Symbolleisten, und klicken Sie dann auf Zwischenablage. Sie können die Symbolleiste Zwischenablage auch anzeigen lassen, indem Sie ein Objekt zweimal hintereinander kopieren.

Wenn Sie die Symbolleiste Zwischenablage manuell anzeigen lassen und dann auf Alle einfügen [image] oder auf ein ausgewähltes Objekt klicken, wird die Anzahl wiederhergestellt. Ausgehend von diesem Punkt, wird die Symbolleiste Zwischenablage wieder automatisch angezeigt.


 Das Kontrollkästchen Sprechernotizen anzeigen steht nicht zur Verfügung.

Das Kontrollkästchen Sprechernotizen anzeigen steht nicht zur Verfügung.

Möglicherweise haben Sie die Weboption Navigationsschaltflächen einbeziehen nicht ausgewählt. Diese Option zeigt Gliederungsausschnitt, Notizenfeld und Schaltflächen zum Ein- und Ausblenden dieser Ausschnitte und Anzeigen der Folien im Webbrowser an. Führen Sie die folgenden Schritte aus:

  1. Klicken Sie im Menü Datei auf Als Webseite speichern, und klicken Sie dann auf Veröffentlichen.

  2. Klicken Sie auf Weboptionen.

  3. Aktivieren Sie das Kontrollkästchen Navigationsschaltflächen einbeziehen.


Das Herunterladen verknüpfter Daten oder Springen zu einem Hyperlinkziel ist sehr zeitaufwendig

Der Server oder die Zielsite ist unter Umständen belegt. Versuchen Sie zu einem späteren Zeitpunkt noch einmal, den Wechsel durchzuführen oder die verknüpften Informationen herunterzuladen. Um herauszufinden, wann die Chancen auf eine Antwort am günstigsten sind, experimentieren Sie zu unterschiedlichen Uhrzeiten ein wenig mit Verknüpfungen und Sprüngen. Informationen zum Server erhalten Sie vom Netzwerkadministrator.


 Eine HTML-Datei, die in PowerPoint geöffnet werden soll, wird in einem anderen Office-Programm geöffnet.

Eine HTML-Datei, die in PowerPoint geöffnet werden soll, wird in einem anderen Office-Programm geöffnet.

Wenn Sie im Dialogfeld Öffnen (Menü Datei) eine Hypertext Markup Language (HTML)-Datei (d. h., eine Webseite) auswählen und auf Öffnen klicken oder auf die Datei doppelklicken, wird die Datei in dem Programm geöffnet, in dem sie erstellt wurde. Wenn Sie beispielsweise versuchen, eine Datei im HTML-Format in Microsoft PowerPoint zu öffnen, die in Word erstellt wurde, wird die Datei stattdessen in Word geöffnet. Um eine HTML-Datei in PowerPoint zu öffnen, die in einem anderen Microsoft Office-Programm erstellt wurde, klicken Sie im Dialogfeld Öffnen mit der rechten Maustaste auf die Datei, und klicken Sie dann im Kontextmenü auf In Microsoft PowerPoint öffnen.

Anmerkung Die besten Ergebnisse bei der Bearbeitung einer Datei erzielen Sie, indem Sie das Programm verwenden, in dem die HTML-Datei erstellt wurde. Verwenden Sie beispielsweise PowerPoint, um eine HTML-Datei zu bearbeiten, die in PowerPoint erstellt wurde.


Übertragungen mit mehr als fünfzehn Personen ohne Verwendung eines Netshow-Servers.

Wenn Sie nicht über einen NetShow-Server verfügen, können maximal fünfzehn Computer mit Ihrer Übertragung verbunden werden. Der Benutzer eines sechzehnten Computers erhält bei dem Versuch, eine Verbindung aufzubauen, die Meldung, dass der Computer keine Verbindung zu der Übertragung herstellen kann. Wenn Sie nicht über einen NetShow-Server verfügen, es aber mehr als fünfzehn Personen ermöglichen möchten, die Übertragung zu empfangen, überlegen Sie sich, ob nicht mehrere Personen in einem Büro oder in einem Konferenzraum die Übertragung gemeinsam verfolgen können.


 Der Hintergrund der eingebetteten Microsoft Excel-Objekte soll transparent angezeigt werden, so dass die Folienhintergrundfarben erkennbar sind

Der Hintergrund der eingebetteten Microsoft Excel-Objekte soll transparent angezeigt werden, so dass die Folienhintergrundfarben erkennbar sind

Wenn der Hintergrund der Microsoft Excel-Tabelle oder des Diagramms nicht transparent ist, ist die Hintergrundfarbe der PowerPoint-Folie nicht zu sehen. Um einen transparenten Hintergrund festzulegen, doppelklicken Sie auf die eingebettete Tabelle bzw. das eingebettete Diagramm und führen Sie dann einen der folgenden Arbeitsschritte aus:

  • Markieren Sie in einer Tabelle die Zellen, deren Hintergrund transparent angezeigt werden soll. Klicken Sie im Menü Format auf Zellen, dann auf die Registerkarte Muster und anschließend im Feld Farbe auf Keine Farbe.

  • Markieren Sie in einem Diagramm den Diagrammbereich, indem Sie auf den unbeschriebenen Bereich zwischen dem Diagrammrand und der Zeichnungsfläche klicken. Klicken Sie auf der Format-Symbolleiste auf den Pfeil neben Füllfarbe [image] , und klicken Sie anschließend auf Kein Füllbereich.

Um zu PowerPoint zu wechseln, klicken Sie auf eine Stelle außerhalb des Diagramms bzw. der Tabelle.


Senden von Video bei einer Übertragung.

Um eine Präsentationsübertragung mit Video durchzuführen, müssen Sie eine Videokamera am Computer des Vorführenden anschließen. Außerdem empfiehlt sich die Verwendung eines NetShow-Servers. Weitere Informationen finden Sie im Microsoft Office 2000 Resource Kit


Ausblenden des Notizenfeldes und des Gliederungsausschnitts bei der Darstellung einer Präsentation im Browser.

Notizenfeld und Gliederungsausschnitt werden standardmäßig angezeigt, wenn Sie eine Präsentation in einem Browser anzeigen. Um diese Bereiche auszublenden, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Allgemein und anschließend auf Weboptionen. Auf der Registerkarte Allgemein deaktivieren Sie das Kontrollkästchen Navigationsschaltflächen einbeziehen.


Beim Hinzufügen eines 3D-Effekts zu einem Objekt wurde der Objektschatten entfernt

Ein Objekt kann nicht gleichzeitig über 3D-Effekte und Schatten verfügen.


Die Objekte wurden beim Ausrichten überlagert

Je nach der ausgewählten Option zur Ausrichtung bewegen sich Objekte nach oben, unten, links oder rechts und können unter Umständen ein bereits vorhandenes Objekt überlagern. Sie können die Ausrichtung rückgängig machen und die entsprechenden Objekte vor dem Ausrichten an eine andere Position verschieben.


 Probleme beim Umschalten zwischen Ansichten in Farbe, Graustufen und reinem Schwarzweiß.

Probleme beim Umschalten zwischen Ansichten in Farbe, Graustufen und reinem Schwarzweiß.

Die Schaltfläche Graustufenvorschau [image] auf der Symbolleiste Standard lässt eine Vorschau von Folien in Graustufen und reinem Schwarzweiß zu. Wenn Sie von der Graustufenansicht zur Schwarzweißansicht wechseln möchten, müssen Sie zuerst zurück zur Farbansicht, indem Sie auf die Schaltfläche Graustufenvorschau klicken, dann die UMSCHALTTASTE gedrückt halten und erneut auf die Schaltfläche klicken, um zur Ansicht in reinem Schwarzweiß zu wechseln.


 Der Office-Zwischenablage können keine zusätzlichen Objekte hinzugefügt werden

Der Office-Zwischenablage können keine zusätzlichen Objekte hinzugefügt werden

Sie haben möglicherweise mehr als 12 Objekte kopiert Die Office-Zwischenablage kann nur 12 Objekte aufnehmen. Wenn Sie versuchen, ein dreizehntes Objekt zu kopieren, geschieht Folgendes:

  • Bei Microsoft Word, Excel, Access, Outlook und PowerPoint wird eine Meldung mit der Frage angezeigt, ob Sie das erste Objekt in der Office-Zwischenablage verwerfen und stattdessen das neue Objekt am Ende der Office-Zwischenablage einfügen möchten. Wenn Sie auf OK klicken und das nächste Mal in einem beliebigen Programm ein Objekt kopieren, wird das erste Objekt in der Office-Zwischenablage automatisch verworfen und das neue Objekt eingefügt. Wenn Sie auf Abbrechen klicken, werden neu kopierte Objekte nicht in die Office-Zwischenablage eingefügt. Die Meldung wird erst wieder angezeigt, wenn Sie die Office-Zwischenablage leeren und neue Objekte hinzufügen.

  • Bei einem Programm, das nicht Bestandteil des Office-Pakets ist, wird das neue Objekt in die Zwischenablage von Windows kopiert (nicht in die Office-Zwischenablage).

Beachten Sie, dass die gesammelten Objekte so lange in der Office-Zwischenablage verbleiben, bis alle auf dem Computer laufenden Office-Programme geschlossen werden.

Sie haben möglicherweise sehr große Objekte kopiert Auch wenn die Office-Zwischenablage weniger als 12 Objekte enthält, kann es vorkommen, dass keine weiteren Objekte aufgenommen, wenn die bereits in der Office-Zwischenablage vorhandenen Objekte sehr groß sind. Wenn Sie wieder Objekte kopieren möchten, klicken Sie auf der Symbolleiste Zwischenablage auf Zwischenablage löschen [image] .


 Einer Präsentation kann kein Diskussionsbeitrag hinzugefügt werden.

Einer Präsentation kann kein Diskussionsbeitrag hinzugefügt werden.

Das Diskussionsfeature steht nicht zur Verfügung Das Diskussionsfeature steht nur zur Verfügung, wenn Microsoft Office Servererweiterungen verwendet werden. Ihr Systemadministrator muss dieses Feature erst einrichten, bevor Sie es verwenden können.

Die Webseite muss möglicherweise aktualisiert werden. Kürzlich hinzugefügte Diskussionsbeiträge werden möglicherweise nicht automatisch auf einer Webseite angezeigt. Um die Symbolleiste Diskussionen anzuzeigen, zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen aktualisieren.

Sie haben möglicherweise kein Zugriffsrecht auf einen Webserver mit Office Servererweiterungen Weitere Informationen erhalten Sie von Ihrem Systemadministrator.

Sie arbeiten möglicherweise offline Office verwaltet eine Liste von kürzlich geöffneten Dateien und allen damit verbundenen Diskussionen, indem diese Dateien auf Ihrer Festplatte repliziert werden. Wenn Sie offline arbeiten, können Sie Diskussionen auf einer Webseite anzeigen lassen und filtern, aber Sie können keine neuen Diskussionen hinzufügen.


Es kann keine automatische Sicherungskopie einer Webseite erstellt werden.

Beim Speichern einer Webseite wird eine Sicherungskopie nicht automatisch erstellt. Um eine Kopie einer Webpräsentation zu speichern, klicken Sie im Menü Datei auf Speichern als. Im Feld Dateiname geben Sie einen neuen Namen für die Präsentation ein und klicken dann auf Speichern.


 Eine animierte GIF-Grafik kann nicht geändert werden

Eine animierte GIF-Grafik kann nicht geändert werden

Der Füllbereich, der Rahmen, der Schatten und die Transparenz einer animierten GIF-Grafik können nicht mit der Symbolleiste Grafik oder dem Dialogfeld Grafik formatieren in PowerPoint geändert werden. Nehmen Sie die Änderungen in einem Programm für die Bearbeitung von animierten GIF-Grafiken vor, und fügen Sie dann die Datei wieder in die Folie ein.


Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld ist nicht auffindbar.

Das Menü ist möglicherweise nicht erweitert Falls am unteren Rand des Menüs Pfeile [image] angezeigt werden, steht der Menübefehl möglicherweise im erweiterten Menü zur Verfügung. Klicken Sie auf die Pfeile [image] und dann auf den gewünschten Befehl. Sie können auch doppelklicken, um das Menü zu erweitern. Außerdem können Sie auch festlegen, dass Microsoft PowerPoint alle Befehle für alle Menüs anzeigen soll.

Möglicherweise ist nicht genug Platz vorhanden, um alle Schaltflächen anzuzeigen Wenn sich mehrere Symbolleisten in einer Reihe befinden, gibt es möglicherweise nicht genug Platz, um alle Schaltflächen anzuzeigen. Klicken Sie auf Weitere Schaltflächen [image], und klicken Sie dann auf die gewünschte Schaltfläche. Sie können auch alle Schaltflächen auf der Symbolleiste anzeigen lassen.

Die Komponente von Microsoft Office ist möglicherweise nicht installiert Versuchen Sie, die Komponente zu installieren.

Möglicherweise haben Sie eine unterschiedliche Spracheneinstellung Der Befehl oder das Steuerelement werden nicht angezeigt, wenn Sie die Bearbeitung nicht für die Sprache aktiviert haben, für die der Befehl oder das Steuerelement gilt. Sie müssen die Bearbeitung für die Sprache aktivieren, in der Sie arbeiten möchten. Informieren Sie sich über mehrsprachige Features in Office.


Die Befehle Skript einfügen, Alle Skripts anzeigen oder Alle Skripts entfernen werden nicht angezeigt

Die Befehle für Webskripts werden in der Standardeinstellung nicht angezeigt. Wenn Sie die Befehle Skript einfügen, Skript anzeigen, Alle Skripts anzeigen oder Alle Skripts entfernen verwenden möchten, fügen sie diese Befehle für Webskripts dem Menü Extras hinzu.


Eine PowerPoint-Präsentation, die aus einer Onlinebesprechung geöffnet wurde, kann weder auf dem lokalen Drucker gedruckt noch auf der Festplatte gespeichert werden.

Sie können eine Microsoft PowerPoint-Präsentation nur auf dem Drucker ausdrucken oder auf der Festplatte speichern, von der das Dokument geöffnet wurde. Wenn Sie auf Drucken klicken, drucken Sie die Datei auf dem Drucker der Person, die Leiter der Onlinebesprechung ist. Wenn Sie auf Speichern klicken, speichern Sie die Datei auf der Fesplatte oder auf dem Server des Leiters, nicht auf Ihrer eigenen.

Wenn Sie eine Kopie der Datei erstellen möchten, an der Sie mitarbeiten, bitten Sie den Leiter der Onlinebesprechung, Ihnen eine Kopie der Datei zuzusenden, oder kopieren Sie den Inhalt des Dokuments in eine Datei auf Ihrem Computer.

Anmerkung Sie können eine Präsentation nur dann speichern, wenn Sie die Kontrolle über die Präsentation innehaben.


PowerPoint 2000 oder Office 2000 kann nicht registriert werden.

Sie haben sich möglicherweise gegen eine Registrierung entschieden In manchen Ländern ist eine Registrierung nicht erforderlich. In diesem Fall haben Sie beim ersten Start von Microsoft PowerPoint 2000 oder einem anderen Microsoft Office 2000 Programm die Gelegenheit, ein elektronisches Registrierungsformular auszufüllen und über Ihre Internet- oder E-Mail-Verbindung an Microsoft zurückzusenden. Wenn Sie über keine Internet- oder E-Mail-Verbindung verfügen, können Sie das Formular ausdrucken und es anschließend per Post oder Fax an Microsoft schicken. Sie können darüber hinaus die Registrierung über Telefon vornehmen, wenn Sie den Anweisungen des Registrier-Assistenten folgen. Dies ist Ihre einzige Gelegenheit, das Registrierungsformular auszufüllen. Wenn Sie beim ersten Start von PowerPoint 2000 oder einem Office 2000 Programm ausgewählt haben, dass keine Registrierung erfolgen soll, haben Sie nur noch die Möglichkeit, die Registrierung auf der Microsoft Office Update Website vorzunehmen.

Sie haben möglicherweise kein Internet- oder E-Mail-Konto auf Ihrem Computer eingerichtet Um das Registrierungsformular auf elektronischem Weg an Microsoft zurückzusenden, müssen Sie über ein Modem und einen Internet- oder E-Mail-Anschluss verfügen. Sie können sich ein Konto bei einem Internet-Provider oder über Ihr Firmennetzwerk einrichten lassen. Wenn Sie keine Internet- oder E-Mail-Verbindung haben, können Sie das Formular ausdrucken und es anschließend per Post oder Fax an Microsoft schicken. Sie können darüber hinaus die Registrierung über Telefon vornehmen, wenn Sie den Anweisungen des Registrier-Assistenten folgen. Wenn Sie in einer Region leben, in der keine Registrierung erforderlich ist und Sie beim ersten Start von PowerPoint 2000 oder einem anderen Office 2000 Programm ausgewählt haben, dass keine Registrierung erfolgen soll, haben Sie nur noch die Möglichkeit, die Registrierung auf der Microsoft Office Update Website vorzunehmen.

Das Netzwerk ist möglicherweise überlastet Überprüfen Sie Ihre Netzwerkverbindung und versuchen Sie, Ihr Registrierungsformular zu einem späteren Zeitpunkt zu senden, wenn die Netzlast geringer ist. Sie können das Formular auch ausdrucken und per Post oder per Fax an Microsoft schicken. Sie können die Registrierung auch über Telefon vornehmen, wenn Sie den Anweisungen im Registrier-Assistenten folgen. Wenn Sie in einer Region leben, in der keine Registrierung erforderlich ist und Sie beim ersten Start von PowerPoint 2000 oder einem anderen Office 2000 ausgewählt haben, dass keine Registrierung erfolgen soll, bleibt Ihnen nur noch die Möglichkeit, die Registrierung auf der Microsoft Office Update Website vorzunehmen.


 In einer Präsentation, die in PowerPoint 97 geöffnet wurde, werden keine Makros angezeigt.

In einer Präsentation, die in PowerPoint 97 geöffnet wurde, werden keine Makros angezeigt.

Die Makros wurden möglicherweise im Visual Basic-Editor in Microsoft PowerPoint 2000 digital signiert. Digitale Signaturen werden von PowerPoint 97 nicht erkannt, so dass sie auch nicht aktualisiert werden können, wenn Sie ein signiertes, in Visual Basic für Applikationen geschriebenes Makro verändern. Um Veränderungen zu verhindern, können Sie deshalb in PowerPoint 97 keinen Code von Makros öffnen, die in PowerPoint 2000 digital signiert wurden.


Das Versenden einer Webseite als Anlage einer E-Mail-Nachricht ist nicht möglich.

Es ist nicht möglich, eine Webseite als Anlage einer E-Mail-Nachricht zu versenden. Wenn Sie eine Kopie Ihrer Webseite in einer E-Mail-Nachricht versenden wollen, wenden Sie eines der folgenden Verfahren an:

Senden als Datei ohne Anlage

  • Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Mailempfänger.

Ändern Sie den Dateityp

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Wählen Sie im Dialogfeld Dateityp einen anderen Dateityp, und klicken Sie dann auf Speichern.

  3. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Mailempfänger (als Anlage).

  4. Geben Sie die Namen der Empfänger in den Feldern An und Cc ein.

    Um die Namen der Empfänger aus einer Liste auszuwählen, klicken Sie auf An oder Cc.

  5. Geben Sie in das Feld Betreff den Betreff der Nachricht ein.

  6. Geben Sie im Textfeld den Text der Nachricht ein.

  7. Klicken Sie auf Senden [image].


Die Titelfolie wird nicht geändert, obwohl die Textattribute im Titelmaster geändert wurden

Der Titelmaster übernimmt sämtliche Textattribute des Folienmasters. Wenn Sie Schriftart, Schriftgrad oder Schriftschnitt des Textes im Folienmaster ändern, werden diese Änderungen auf der Titelfolie widergespiegelt. Wenn Sie andere Textattribute für den Titelmaster festlegen möchten, ändern sie die Textattribute im Titelmaster, nachdem Sie die Änderungen am Folienmaster vorgenommen haben. Die Änderungen werden im Titelmaster beibehalten und nicht im Folienmaster angezeigt.


Die Quelle eines Zertifikats, das als vertrauenswürdig eingestuft wurde, wurde nicht in die Liste der vertrauenswürdigen Quellen aufgenommen.

Wenn Sie Microsoft Internet Explorer Version 4.0 zusammen mit Microsoft Office 2000 oder Microsoft PowerPoint 2000 verwenden, wird nach Klicken auf die Schaltfläche Details im Dialogfeld Sicherheitshinweis das Dialogfeld Zertifikateigenschaften geöffnet. Auf der Registerkarte Vertrauen im Dialogfeld Zertifikateigenschaften haben Sie die Möglichkeit, ein Zertifikat als vertrauenswürdig einzustufen. Office 2000 und PowerPoint 2000 ignorieren jedoch Optionen, die Sie auf der Registerkarte Vertrauen einstellen. Verwenden Sie das Dialogfeld Sicherheitshinweis zum Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen.


Das Aussehen eines gescannten Bildes ist nicht zufriedenstellend.

Führen Sie eine oder mehrere der folgenden Aktionen aus:

  • Wählen Sie im Dialogfeld Von Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) die Option Benutzerdefiniertes Einfügen, um die Einstellungen für das Bild zu ändern und das Bild in der Vorschau zu betrachten, bevor Sie es scannen.

  • Entnehmen Sie der Dokumentation zu Ihrem Gerät die Instruktionen zum Ändern von Bildoptionen.


Einige Elemente, die anderen Teilnehmern der Onlinebesprechung angezeigt werden, werden nicht angezeigt.

Stellen Sie sicher, dass Ihre Einstellungen der Bildschirmauflösung mit den Einstellungen der anderen Teilnehmer der Onlinebesprechung übereinstimmt. So stellen Sie die Bildschirmauflösung ein.


Wie können Personen eine Übertragung sehen, wenn Microsoft Outlook nicht verwendet wird?

Der URL der Site für die Übertragung ist in der Einladung enthalten, die als E-Mail-Nachricht versendet wird. Um zum Ort der Übertragung zu gelangen, können die Teilnehmer auf den URL klicken oder den URL durch Kopieren und Einfügen in das Adressfeld ihres Browsers eingeben.


Lediglich der Text einer Präsentation soll gespeichert werden

Sie können den Text einer Präsentation als RTF-Gliederung (Rich Text Format) speichern und diesen in verschiedenen Programmen öffnen, beispielsweise in Microsoft Word. Die Grafiken der in PowerPoint erstellten Präsentation gehen jedoch verloren.


Nach dem Verschieben einer Webseite an einen anderen Speicherort sind einige der Verknüpfungen unterbrochen.

Wenn Sie Ihre Datei als Webseite speichern, werden alle Hilfsdateien, wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken, in der Standardeinstellung in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite an einen anderen Speicherort verschieben, müssen Sie auch den Hilfsordner verschieben, damit alle vorhandenen Verknüpfungen zu Ihrer Webseite erhalten bleiben.


Im Diskussionsfenster werden verlorene oder falsch zugeordnete Diskussionsbeiträge angezeigt.

Diskussionen werden getrennt von Ihrer Webseite gespeichert. Wenn Ihre Webseite auf einem Webserver abgelegt ist und Sie Ihre Webseite nicht mit Hilfe der Webordner in Windows-Explorer oder mit Hilfe von Microsoft FrontPage verschieben, gehen die Verknüpfungen zwischen der Webseite und den Diskussionsbeiträgen verloren. Verschieben Sie Ihre Webseite in Webordnern oder in FrontPage, damit die in Ihrer Webseite vorhandenen Verknüpfungen mit den Diskussionen auf dem Server gespeichert werden.


Der Scanner scannt zu viel oder zu wenig von einem Bild.

Führen Sie eine oder mehrere der folgenden Aktionen aus:

  • Wählen Sie im Dialogfeld von Scanner oder Kamera (Menü Einfügen, Untermenü Grafik) die Option Benutzerdefiniertes Einfügen, um die Eigenschaften des Bildes zu ändern, und betrachten Sie das Bild in der Vorschau, bevor Sie es scannen.

  • Entnehmen Sie der Dokumentation zu Ihrem Gerät die Instruktionen zum Ändern von Bildoptionen.


 In der Normalansicht soll die Größe der Fensterausschnitte verändert werden.

In der Normalansicht soll die Größe der Fensterausschnitte verändert werden.

Wenden Sie eines der folgenden Verfahren an:

  • Zum Ändern der Größe eines Fensterausschnitts in der Normalansicht verschieben Sie den rechten Rand des Gliederungsausschnitts oder den oberen Rand des Notizenfelds.

  • Klicken Sie in der unteren linken Ecke des PowerPoint-Fensters auf Gliederungsansicht [image] , um den Gliederungsausschnitt zu vergrößern, oder klicken Sie auf Folienansicht [image] , um den Folienausschnitt zu vergrößern.


Im Notizenfeld und im Gliederungsausschnitt des Browsers sollen die Textfarbe und die Hintergrundfarbe geändert werden.

Zum Einstellen der Text- und Hintergrundfarben für das Notizenfeld und den Gliederungsausschnitt gehen Sie wie folgt vor:

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf die Registerkarte Allgemein und dann auf Weboptionen.

  3. Klicken Sie auf die Registerkarte Allgemein, und wählen Sie aus der Liste Farben die gewünschten Hintergrund- und Textfarben.


 Darstellen der Symbolleisten und Menüs wie in Office 97.

Darstellen der Symbolleisten und Menüs wie in Office 97.

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Standard- und Formatsymbolleiste teilen sich eine Zeile.

  3. Deaktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Anmerkungen

  • Das Kontrollkästchen Standard- und Formatsymbolleisten teilen sich eine Zeile wirkt sich lediglich in Microsoft PowerPoint aus. Das Kontrollkästchen ist nicht verfügbar, wenn die Symbolleiste Standard oder Format ausgeblendet ist oder wenn beide Symbolleisten frei positionierbar sind.

  • Das Kontrollkästchen Standard- und Formatsymbolleisten teilen sich eine Zeile wirkt sich auf alle Microsoft Office-Programme aus.


Animations- und Folienübergangseffekte sollen im Browser dargestellt werden.

Um Animations- und Übergangseffekte sichtbar zu machen, während Sie Ihre Präsentation in einem Browser betrachten, gehen Sie wie folgt vor:

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen.

  3. Aktivieren Sie auf der Registerkarte Allgemein das Kontrollkästchen Folienanimationen beim Browsen anzeigen.


Es soll mehr als ein Master in der Präsentation verwendet werden

Sie können lediglich einen Folienmaster pro Präsentation verwenden. Wenn Sie ein anderes Aussehen Ihrer Präsentation erzielen möchten, verwenden Sie Hyperlinks, um zu anderen Präsentationen zu springen, die eine andere Entwurfsvorlage und einen anderen Folienmaster aufweisen.


Tastenkombinationen zum Formatieren von Zeichen und Absätzen

In diesem Thema sind Tastenkombinationen für die folgenden Aktionen aufgeführt:

Ändern der Schriftart oder des Schriftgrads

Zuweisen von Zeichenformaten

Kopieren von Textformaten

Ausrichten von Absätzen

Ändern der Schriftart oder des Schriftgrads

Tastenkombination | Aktion
STRG+UMSCHALT+P | Ändern des Schriftgrads
STRG+UMSCHALT+´ | Erhöhen des Schriftgrads
STRG+UMSCHALTTASTE+ß | Verringern des Schriftgrads

Zurück zum Anfang

Zuweisen von Zeichenformaten

Tastenkombination | Aktion
STRG+T | Ändern der Formatierung von Zeichen (Menü Format, Befehl Zeichen)
UMSCHALT+F3 | Ändern der Groß-/Kleinschreibung von Zeichen
STRG+UMSCHALT+F | Zuweisen der fetten Formatierung
STRG+U | Zuweisen der Unterstreichung
STRG+I | Zuweisen der kursiven Formatierung
STRG+Gleichheitszeichen | Zuweisen der tiefer gestellten Formatierung (automatisches Anpassen der Abstände)
STRG+UMSCHALT+Plus-Zeichen | Zuweisen der hochgestellten Formatierung (automatisches Anpassen der Abstände)
STRG+LEERTASTE | Entfernen der manuellen Zeichenformatierung

Zurück zum Anfang

Kopieren von Textformaten

Tastenkombination | Aktion
STRG+UMSCHALT+C | Kopieren von Formaten
STRG+UMSCHALT+V | Einfügen von Formaten

Zurück zum Anfang

Ausrichten von Absätzen

Tastenkombination | Aktion zum Einstellen von Absatzausrichtung und Einrückungen
STRG+E | Zentrieren eines Absatzes
STRG+J | Einstellen des Blocksatzes für einen Absatz
STRG+L | Linksausrichten eines Absatzes
STRG+R | Rechtsausrichten eines Absatzes

Zurück zum Anfang


Der Computer reagiert nicht mehr nach dem Versuch, ein Bild zu scannen.

Wenden Sie eines oder mehrere der folgenden Verfahren an:

  • Wenn Sie im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) die Option Einfügen gewählt haben, um ein Bild zu scannen, versuchen Sie stattdessen Benutzerdefiniertes Einfügen zu verwenden.

  • Falls danach immer noch Probleme auftreten, lassen Sie sich von Ihrem Scanner-Hersteller beraten (oder lesen die Webseite des Herstellers), und erkundigen Sie sich nach aktualisierten Informationen über den Scanner.


 Die persönlichen Einstellungen stehen bei der Anmeldung nicht zur Verfügung.

Die persönlichen Einstellungen stehen bei der Anmeldung nicht zur Verfügung.

Das Benutzerprofil ist möglicherweise für das Betriebssystem nicht gültig Ein Benutzerprofil ist nur für das Betriebssystem gültig, unter dem es eingerichtet wurde. Ein unter Windows 2000 erstelltes Benutzerprofil kann beispielsweise nicht auf einem Computer unter Microsoft Windows 95 verwendet werden. Wenn Ihr Benutzerprofil unter Windows 95 eingerichtet wurde und Sie sich an einem Computer unter Windows 2000 Professional anmelden, werden Ihre Einstellungen nicht angezeigt. Stellen Sie sicher, dass Sie sich an einem Computer anmelden, auf dem das gleiche Betriebssystem läuft wie auf dem Computer, auf dem das Benutzerprofil eingerichtet wurde.

Der Computer ist möglicherweise nicht für mehrere Benutzer konfiguriert Wenn Sie sich an einem Computer unter Windows 95 anmelden, ist der Computer möglicherweise so konfiguriert, dass keine Einstellungen von mehreren Benutzern zulässig sind. Um auf einem Computer unter Windows 95 die persönlichen Einstellungen mehrerer Benutzer zuzulassen, führen Sie die folgenden Schritte durch:

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Kennwörter, und klicken Sie dann auf die Registerkarte Benutzerprofile.

  3. Klicken Sie auf Benutzer können die Vorgaben und Desktop-Einstellungen ändern. Beim Anmelden werden die individuellen Einstellungen des Benutzers wiederhergestellt.

Ihr Benutzerkonto ist möglicherweise nicht aktiviert Ihr Systemadministrator hat Ihr Benutzerkonto auf dem Netzwerk möglicherweise nicht als Roamingbenutzerprofil konfiguriert. Wenn Sie bei der Anmeldung an einem Computer keine Ihrer Einstellungen wiederfinden, wenden Sie sich an Ihren Systemadministrator.

Sie sind möglicherweise an mehreren Computern gleichzeitig angemeldet In diesem Fall sind die Änderungen an Ihren Einstellungen, die Sie auf einem Computer vorgenommen haben, aufgrund der Unterschiede in den Betriebssystemen nicht sofort auf einem anderen Computer verfügbar. Auf Computern unter Windows 95 und Windows NT Workstation 4.0 werden die Einstellungen in Ihr Benutzerprofil kopiert, die Sie auf dem Computer vorgenommen haben, von dem Sie sich zuletzt abgemeldet haben. Diese Einstellungen werden bei der nächsten Anmeldung verwendet. Auf Computern unter Windows 2000 Professional werden die Änderungen an Ihren Einstellungen sofort angezeigt, da Ihr Benutzerprofil in regelmäßigen Abständen auf den Server kopiert wird.


Die Grafiken werden im Browserfenster zu groß angezeigt

Die Bildschirmgröße hat möglicherweise Einfluss auf die Darstellung der Grafiken in Ihrem Browser. Beispielsweise können Grafiken auf einem kleinen Bildschirm groß und unproportional in Ihrem Browserfenster dargestellt werden. Um die Größe des Zielbildschirms für die Darstellung Ihrer Präsentationen festzulegen, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Allgemein und anschließend auf Weboptionen. Aktivieren Sie auf der Registerkarte Allgemein das Kontrollkästchen Bilder an Webbrowserfenster anpassen.

Anmerkung Bilder werden der Bildschirmgröße angepasst, die auf der Registerkarte Bilder im Dialogfeld Weboptionen festgelegt wurde. Informieren Sie sich über das Arbeiten mit Grafiken auf Webseiten.


Beim Verwenden des Befehls Ausrichten oder verteilen werden die Objekte nicht an die gewünschte Position verschoben

Stellen Sie sicher, dass die Option Im Verhältnis zur Folie deaktiviert ist. Ist diese Option aktiviert, werden die Objekte in Relation zur Folie sowie zu anderen Objekten verschoben.


 Die Größe des Textes verringert sich bei der Eingabe

Die Größe des Textes verringert sich bei der Eingabe

Wenn Sie einige zusätzliche Textzeilen haben, die in einem Platzhalter für Text nicht eingepasst werden können, versucht PowerPoint automatisch den Text in den Textplatzhalter einzupassen, indem Zeilenabstände und Schriftgrad reduziert werden. Wenn Sie diese Funktion deaktivieren möchten, klicken Sie im Menü Extras auf den Eintrag Optionen, klicken Sie auf die Registerkarte Bearbeiten, und deaktivieren Sie dann die Option Text automatisch an Textplatzhaltergröße anpassen.


 Beim Versuch, ein Bild zu scannen, wird eine Fehlermeldung angezeigt.

Beim Versuch, ein Bild zu scannen, wird eine Fehlermeldung angezeigt.

Ihre Scannersoftware ist nicht vollständig installiert Wenn Sie Ihr Gerät anschließen und installieren, befolgen Sie gewissenhaft die Anweisungen des Scanner-Herstellers, und installieren Sie die gesamte im Lieferumfang des Scanners enthaltene Software.

Ihr Gerät bietet möglicherweise keine Unterstützung für TWAIN Stellen Sie sicher, dass Ihr Gerät TWAIN-kompatibel ist und dass Sie die Software installiert haben, die TWAIN unterstützt und vom Scanner-Hersteller mitgeliefert wurde. Wenn Sie nicht sicher sind, dass Ihr Gerät TWAIN unterstützt, sehen Sie in der Dokumentation des Geräts nach, oder wenden Sie sich an den Gerätehersteller. Unternehmen Sie nach der Installation der Software einen erneuten Versuch zu scannen.

Sie müssen möglicherweise die Option Benutzerdefiniertes Einfügen verwenden Wenn Sie neue Software installiert haben und immer noch nicht in Microsoft PowerPoint scannen können, versuchen Sie, in einem anderen Programm mit TWAIN-Unterstützung zu scannen, wie zum Beispiel Microsoft Publisher 98, Microsoft Picture It! 2.0, Microsoft FrontPage 98 oder neueren Versionen dieser Programme. Wenn Sie in einem anderen Programm fehlerfrei scannen können, verwenden Sie in PowerPoint die Option Benutzerdefiniertes Einfügen im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik).

Die Gerätesoftware unterstützt möglicherweise kein automatisches Scannen Verwenden Sie Benutzerdefiniertes Anpassen anstelle von Einfügen im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik).


Auf den Bildschirmen der anderen Teilnehmer der Onlinebesprechung wird ein Karomuster angezeigt.

Stellen Sie sicher, dass Ihre Präsentation nicht durch andere Fenster verdeckt wird.

  • Beenden Sie die Programme, mit denen Sie gegenwärtig nicht arbeiten.

  • Minimieren Sie die anderen Fenster auf Ihrem Desktop.


 Deaktivieren der automatischen Erweiterung der Menüs

Deaktivieren der automatischen Erweiterung der Menüs

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Nach kurzer Verzögerung vollständige Menüs anzeigen.

    Anmerkung Die Einstellung des Kontrollkästchens Nach kurzer Verzögerung vollständige Menüs anzeigen wirkt sich auf alle Microsoft-Programme aus.


Beim Drucken in Graustufen werden Teile des Textes nicht angezeigt.

Wenn Text ein Objekt mit einem schwarzen Füllbereich überlagert, werden der Text und der Füllbereich des Objektes schwarz gedruckt, so dass der Text nicht mehr sichtbar erscheint.

Wenn der Text vor einem schwarzen Hintergrund angezeigt werden soll, wenden Sie eines der folgenden Verfahren an:

  • Um einen Ausdruck in Schwarzweiß zu erzielen, wählen Sie im Dialogfeld Drucken die Option Reines Schwarzweiß. Wenn Sie diese Option wählen, erhalten Ihre Objekte im Ausdruck keinen Füllbereich.

  • Klicken Sie im Menü Ansicht auf Schwarzweiß. Klicken Sie dann mit der rechten Maustaste auf das Objekt mit dem dunklen Füllbereich, zeigen Sie auf Schwarzweiß, und klicken Sie dann auf Helle Graustufen. Wenn Sie diese Option wählen, entspricht Ihr Objekt eventuell nicht dem beabsichtigten Erscheinungsbild und weist eine Inkonsistenz zu anderen Objekten mit demselben Füllbereich auf.


Optionen des Befehls Ausrichten oder verteilen werden abgeblendet angezeigt und können nicht ausgewählt werden

Ist die Option Im Verhältnis zur Folie deaktiviert, müssen Sie mindestens zwei Objekte markieren, um die Optionen zur Ausrichtung einzublenden, und mindestens drei Objekte, um die Optionen zur Verteilung anzuzeigen.


Beim Klicken auf die Schaltfläche Aktualisieren wird eine Meldung angezeigt, dass alle Änderungen am Makro verloren gehen.

Diese Meldung wird angezeigt, wenn Sie Änderungen an einem Makro im Visual Basic-Editor vorgenommen haben und die Kopie Ihrer Präsentation im Microsoft Skript-Editor verändert haben.

Um die Änderungen an Ihrem Makro zu speichern, wenden Sie folgendes Verfahren an:

  1. Klicken Sie in der Warnmeldung auf Nein.

  2. Wechseln Sie zum Visual Basic-Editor.

  3. Exportieren Sie alle Module, die Sie geändert haben.

  4. Klicken Sie in der Präsentation auf Aktualisieren.

  5. Klicken Sie in der angezeigten Warnmeldung auf Ja.

  6. Importieren Sie die Module, um die Änderungen an Ihrem Makro wiederherzustellen.


 Die Diskussionen zu einer Präsentation sind nicht vorhanden.

Die Diskussionen zu einer Präsentation sind nicht vorhanden.

Anmerkung Die Funktion Diskussionen ist nur bei Verwendung der Funktion der Microsoft Office Servererweiterungen verfügbar, die von Ihrem Systemadministrator eingerichtet wird.

Sie sind möglicherweise mit dem falschen Diskussionsserver verbunden Diskussionen werden nicht mit der Präsentation gespeichert, sondern separat auf einem Diskussionsserver. Wenn Sie mit einem anderen Server verbunden sind als dem, auf dem die Diskussionen gespeichert sind, werden keine Diskussionen angezeigt. Vergewissern Sie sich, dass Sie mit dem richtigen Diskussionsserver verbunden sind.

Die Präsentation wurde möglicherweise verschoben Diskussionen werden nicht mit Ihrer Präsentation gespeichert, sondern separat auf einem Diskussionsserver. Der Speicherort der Präsentation wird auf dem Diskussionsserver gespeichert. Wenn die Präsentation verschoben wurde, werden keine Diskussionen angezeigt, weil der Pfad der Präsentation geändert wurde. Verschieben Sie die Präsentation an den vorhergehenden Speicherort zurück, um eine Ansicht der Diskussionen zu erhalten.

Die Präsentation wurde möglicherweise umbenannt Die Diskussionen einer Präsentation werden auf einem anderen Server als die Präsentation gespeichert. Der Dateiname und der Speicherort der Präsentation werden zusammen mit den Diskussonen gespeichert. Wenn Sie den Dateinamen der Präsentation verändern, wird die Verknüpfung zwischen den Diskussionen und der Präsentation unterbrochen.

Sie arbeiten möglicherweise mit einem älteren Browser im Offline-Betrieb Um die Diskussionen im Offline-Betrieb anzeigen zu lassen, benötigen Sie den Microsoft Internet Explorer 5 oder höher.

Die Präsentation muss möglicherweise aktualisiert werden Zuletzt hinzugefügte Diskussionen werden möglicherweise nicht in einer Präsentation angezeigt. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.


 Die Schaltfläche E-Mail wird auf der Symbolleiste Standard in PowerPoint nicht angezeigt.

Die Schaltfläche E-Mail wird auf der Symbolleiste Standard in PowerPoint nicht angezeigt.

Wenn auf Ihrem Computer kein E-Mail-Programm (wie Microsoft Outlook) installiert ist, wird auf der Symbolleiste Standard keine Schaltfläche E-Mail [image] angezeigt. Informieren Sie sich über Systemanforderungen für die Verwendung der E-Mail-Funktion in PowerPoint.


Die Schaltfläche Einfügen ist bei der Auswahl eines Scanners abgeblendet.

Die Schaltfläche Einfügen ist möglicherweise deaktiviert, weil die Scannersoftware kein automatisches Scannen unterstützt. Verwenden Sie stattdessen die Schaltfläche Benutzerdefiniertes Anpassen.


Der Name des Hilfsordners für eine Webseite ist in einer anderen Sprache.

Wenn Sie Ihre Datei als Webseite speichern, werden alle Hilfsdateien, wie zum Beispiel solche für Aufzählungszeichen, Hintergrundstrukturen und Grafiken, automatisch in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office 2000 wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie beispielsweise die niederländische Version von Office 2000 verwenden, um eine Datei mit dem Namen Seite1 als Webseite zu speichern, lautet der Name des Hilfsordners automatisch Seite1_bestanden. Informieren Sie sich über Standardnamen für Hilfsordner.

Anmerkung Wenn Sie Ihre Webseite unter einem kurzen Dateinamen speichern (maximal acht Zeichen und eine dreistellige Dateinamenerweiterung), indem Sie im Dialogfeld Weboptionen das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden deaktivieren, erhält der Hilfsordner den Namen der Webseite ohne das Wort "Dateien".


 Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt.

Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt.

Stellen Sie eine Verbindung mit einem anderen Server her.

  • Wählen Sie im Dialogfeld Anrufen aus der Liste Verzeichnisdienst einen anderen Verzeichnisdienst aus.

Senden Sie eine E-Mail-Nachricht an die Person, oder rufen Sie sie an.

Teilen Sie der Person mit, dass Sie eine Onlinebesprechung abhalten möchten. Stellen Sie fest, an welchem Verzeichnisserver diese Person sich angemeldet hat, oder verwenden Sie deren Computernamen oder IP-Adresse.


Die Office-Benutzeroberfläche wird nicht richtig angezeigt.

Möglicherweise fehlt Text in den Dialogfeldern, oder anstelle von bestimmten Zeichen wird ein leeres Feld angezeigt Wenn die Standardschriftart der Microsoft Office-Benutzeroberfläche fehlt oder beschädigt ist, wird stattdessen eine andere Schriftart verwendet. Die Dialogfelder wurden jedoch für die Standardschriftart der Office-Benutzeroberfläche entworfen, andere Schriftarten sind nur bedingt geeignet. Wenn beispielsweise die Standardschriftart der Office-Oberfläche fehlt oder beschädigt ist, kann in Dialogfeldern ein leeres Kästchen anstelle eines Buchstabens angezeigt werden. Um die Standardschriftart der Office-Benutzeroberfläche neu zu installieren, klicken Sie im Menü Hilfe auf Erkennen und Reparieren. Wenn Sie zur Standardsystemschriftart gewechselt haben, stoßen Sie unter Umständen auf dieselben Symptome. Wiederherstellen der Schriftart der Office-Oberfläche.

Die Office-Standardschriftart sagt Ihnen möglicherweise nicht zu Bei Bedarf können Sie die Standardsystemschriftart in Ihren Office-Programmen anstelle der Standardschriftart von Office verwenden. Wechseln zur Systemschriftart.


 Die Schaltfläche Alle einfügen ist nicht verfügbar.

Die Schaltfläche Alle einfügen ist nicht verfügbar.

In bestimmten Fällen steht die Schaltfläche Alle einfügen auf der Symbolleiste Zwischenablage nicht zur Verfügung, auch wenn einzelne Elemente zum Einfügen verfügbar sind:

In allen Microsoft Office-Programmen Alle einfügen ist nicht verfügbar, wenn ein einzelnes Element aus der Office-Zwischenablage in dem Programm nicht eingefügt werden kann.

In Microsoft Access Alle einfügen ist nur auf Datenzugriffsseiten verfügbar.

In Microsoft Excel Alle einfügen ist nicht verfügbar, wenn Sie ein Office Art-Objekt kopieren.

Wenn die Schaltfläche Alle einfügen nicht verfügbar ist, können Sie dennoch bestimmte Elemente einfügen.


 Die Darstellung einer Folie, die in einer E-Mail-Nachricht gesendet wurde, ist nicht zufriedenstellend.

Die Darstellung einer Folie, die in einer E-Mail-Nachricht gesendet wurde, ist nicht zufriedenstellend.

Sie müssen ein E-Mail-Programm verwenden, mit dem Nachrichten im HTML-Format betrachtet werden können. Wenn Sie eine Folie in einem E-Mail-Programm anzeigen lassen, das HTML nicht unterstützt, wird die Folie unter Umständen nicht korrekt formatiert, und Grafiken werden möglicherweise nicht angezeigt. Versenden Sie die Folie nochmals als Anlage zu einer E-Mail-Nachricht. Zum Versenden einer Folie als Anlage wenden Sie folgendes Verfahren an:

  1. Öffnen Sie die Präsentation, und markieren Sie die Folie, die Sie als Anlage senden möchten.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Mailempfänger (als Anlage).

  3. Geben Sie in den Feldern An und Cc die Namen der Empfänger ein.

    Um Empfängernamen aus einer Liste auszuwählen, klicken Sie auf An oder Cc.

  4. Klicken Sie auf Senden [image].


Das Scannen dauert sehr lange.

Wählen Sie eine niedrigere Auflösung Eine hohe Auflösung bewirkt, dass das Scannen länger dauert.

Scannen Sie das Bild nur ein Mal ein Wenn Sie zum Einscannen eines Farbbildes ein Multipass-Gerät verwenden und im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) die Option Benutzerdefiniert einfügen anstelle von Einfügen wählen, dauert das Einscannen länger, da das Bild in mehreren Durchgängen gescannt wird. Um das Bild in einem Durchgang zu scannen, wählen Sie Einfügen.

Sie besitzen möglicherweise einen langsamen Scanner Einige Scanner sind schneller als andere.


In der Kopfzeile eines Diskussionsbeitrags wird der eigene Name nicht angezeigt.

Die Benutzerinformationen sind möglicherweise nicht korrekt Wenn Sie sich am Computer einer anderen Person angemeldet haben und von dort aus einem Dokument Diskussionstext hinzufügen, wird in der Kopfzeile des Diskussionsbeitrags möglicherweise der Name dieser Person anstelle Ihres eigenen Namens angezeigt. Versuchen Sie folgendes:

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.

Die Option zum Anzeigen von Namen ist möglicherweise deaktiviert Zum Aktivieren der Option gehen Sie wie folgt vor:

  1. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionsoptionen.

  2. Unter Anzuzeigende Diskussionsfelder aktivieren Sie das Kontrollkästchen Anzeigename.


Die Symbolleiste Zwischenablage ist nicht verfügbar.

Möglicherweise verwenden Sie ein anderes Programm als Microsoft Excel, Word, Access, Outlook oder PowerPoint Die Symbolleiste Zwischenablage ist nur in Excel, Word, Access, Outlook und PowerPoint verfügbar. Die Symbolleiste Zwischenablage ist nicht verfügbar im Visual Basic-Editor. Die Office-Zwischenablage wird jedoch in jedem Office-Programm angezeigt und alle Objekte, die Sie in einem beliebigen Programm ausschneiden oder kopieren, werden automatisch gesammelt.

Die Befehle Kopieren, Ausschneiden und Einfügen sind möglicherweise nicht verfügbar Die Schaltflächen Kopieren und Alle einfügen sowie die gesammelten Objekte auf der Symbolleiste Zwischenablage sind immer dann nicht verfügbar, wenn Sie die Befehle Kopieren, Ausschneiden und Einfügen nicht verwenden können.


Eine Webpräsentation wird im Webbrowser nicht in der gewünschten Weise angezeigt.

Sie haben möglicherweise ein falsches Webbrowserformat ausgewählt Microsoft PowerPoint nutzt die Vorteile der in Microsoft Internet Explorer ab Version 4.0 vorhandenen erweiterten Webbrowserfeatures zum Erstellen besserer Präsentationen. Einige dieser Features werden von früheren Browser-Versionen nicht vollständig unterstützt. Wenn Sie Internet Explorer, Version 2.0 oder 3.0 oder Netscape Navigator, Version 2.0, 3.0 oder 4.0 zum Betrachten einer Webpräsentation verwenden, die im Browserformat Microsoft Internet Explorer 4.0 oder höher (High Fidelity) gespeichert wurde, gelten folgende Einschränkungen:

  • Nur die erweiterte Gliederung der Präsentation wird angezeigt.

  • Es werden weder Notizenfeld noch zusätzliche Rahmen angezeigt.

  • Hyperlinks sind deaktiviert.

  • Es ist nicht möglich, durch Anklicken eines Folientitels im Gliederungsfenster zu der entsprechenden Folie zu springen.

  • Für die Darstellung der Text- und Hintergrundfarben der Präsentation werden die Standardfarben des Browsers verwendet. (Internet Explorer 3.0 stellt diese Elemente korrekt dar.)

  • Sounds und Videos werden nicht abgespielt.

Anmerkung Wenn Sie eine im Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher gespeicherte Webpräsentation mit Internet Explorer 2.0 oder Netscape Navigator 2.0 betrachten, gelten die in der vorangehenden Liste beschriebenen Funktionseinschränkungen ebenfalls.

Sie betrachten die Webpräsentation möglicherweise auf einem UNIX-Computer Wenn Sie Internet Explorer 4.0 auf einem UNIX-Computer verwenden, werden bei der Anzeige einer Webpräsentation, die im Browserformat Microsoft Internet Explorer 4.0 oder höher gespeichert wurde, Animationen, einschließlich Folienübergänge, nicht unterstützt.

Ein Feature der Bildschirmpräsentation, dessen Ausführung Sie erwarten, wird möglicherweise nicht unterstützt Informieren Sie sich über Funktionen in Bildschirmpräsentationen, die in Webpräsentationen nicht unterstützt werden.


Eine Webpräsentation wird in WebTV nicht in der gewünschten Weise angezeigt.

Möglicherweise haben Sie das falsche Browserformat verwendet Ihre Webpräsentation wird in WebTV am besten wiedergegeben, wenn Sie das Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher verwenden. Wenn Sie eine Präsentation als Webseite speichern (Menü Datei), wird die Präsentation im Browserformat Microsoft Explorer Version 4.0 oder höher (High Fidelity) gespeichert. Dies ist für die Ansicht in WebTV nicht geeignet. Veröffentlichen Sie Ihre Webpräsentation, indem Sie im Dialogfeld Speichern unter auf Veröffentlichen klicken (Menü Datei, Befehl Als Webseite speichern). Wählen Sie dann entweder das Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher oder Alle oben aufgeführten Browser (erzeugt größere Dateien).

Sie haben Ihre Webpräsentation möglicherweise in dem Format für alle Browser gespeichert Ihre Webpräsentation wird in WebTV am besten wiedergegeben, wenn Sie das Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher verwenden.Wenn Sie Ihre Webpräsentation im Browserformat Alle oben aufgeführten Browser (erzeugt größere Dateien) gespeichert haben, wird die Webpräsentation in WebTV im Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher wiedergegeben. Informieren Sie sich über im Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher nicht vollständig unterstützte Features von Webpräsentationen.

Ihre Webpräsentation enthält möglicherweise animierte GIF-Bilder GIF-Bilder werden nicht animiert, wenn Sie Ihre Webpräsentation in WebTV ansehen.

Sie haben für die Bildschirmgröße möglicherweise eine Einstellung gewählt, die für WebTV nicht optimal ist Die für die Bildschirmgröße des WebTV-Monitors empfohlene Einstellung ist 544 x 376. Zum Ändern der Einstellungen für die Bildschirmgröße klicken Sie im Dialogfeld Optionen (Menü Extras) auf die Registerkarte Allgemein. Klicken Sie dann auf Weboptionen, und passen Sie auf der Registerkarte Bilder gegebenenfalls die Option Bildschirmgröße an.


Eine für Internet Explorer 3.0 veröffentlichte Präsentation wird nicht in der gewünschten Weise angezeigt.

Das Browserformat Microsoft Internet Explorer 4.0 oder höher (High Fidelity) nutzt sowohl die Vorteile der Features von Microsoft PowerPoint-Präsentationen als auch die erweiterten Webbrowserfeatures. Einige dieser Features werden von älteren Browserversionen nicht vollständig unterstützt. Insbesondere, wenn Sie Internet Explorer 3.0 oder Netscape Navigator ab Version 3.0 verwenden, gilt Folgendes:

  • Animationen, einschließlich Folienübergänge, werden nicht unterstützt (mit Ausnahme von animierten GIF-Bildern).

  • GIF-Grafiken werden möglicherweise nicht animiert, wenn die Präsentation mit einer Bildschirmauflösung von 640 x 480 oder weniger gespeichert wird. Klicken Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Allgemein auf Weboptionen, und überprüfen Sie auf der Registerkarte Bilder die Option Bildschirmgröße.

  • Die Größe der Folie ist nicht an das Browserfenster angepasst. Es behält eine feste Bildschirmauflösung bei, entsprechend der von Ihnen beim Veröffentlichen der Präsentation gewählten Einstellung für die Bildschirmgröße. Klicken Sie im Dialogfeld Optionen (Menü Extras) auf die Registerkarte Allgemein und dann auf Weboptionen. Wählen Sie die Registerkarte Bilder, und verändern Sie, falls notwendig, die Einstellung im Feld Bildschirmgröße.

  • Der Titel der aktiven Folie ist im Gliederungsfenster nicht markiert.

  • Elemente im Gliederungsfenster können nicht mit der Maus hervorgehoben werden.

  • Sounds und Videos werden nicht abgespielt.


Wie kann ich eine Webpräsentation für Netscape Navigator optimieren?

Wenn Sie in Microsoft PowerPoint 2000 eine Webpräsentation speichern oder veröffentlichen, wird als Standardformat zum Speichern der Datei das Format HTML verwendet, das für Microsoft Internet Explorer ab Version 4.0 optimiert ist. Dieses Format sorgt für die beste Klangqualität, die schnellste Leistung und die kleinste Dateigröße. Falls sich jedoch Personen, die eine beliebige Version von Netscape Navigator oder Microsoft Internet Explorer 3.0 verwenden, Ihre Webpräsentation ansehen, sollten Sie folgendes Verfahren anwenden, damit Ihre Präsentation mit jedem beliebigen Browser betrachtet werden kann:

  1. Klicken Sie im Menü Datei auf Als Webseite speichern, und klicken Sie dann auf Veröffentlichen.

  2. Klicken Sie im Dialogfeld Als Webseite veröffentlichen auf Alle oben aufgeführten Browser (erzeugt größere Dateien).

Wenn Sie eine beliebige Version von Netscape Navigator oder Microsoft Internet Explorer 3.0 verwenden:

  • Animationen, einschließlich Folienübergänge, werden nicht unterstützt (mit Ausnahme von animierten GIF-Grafiken).

  • GIF-Grafiken werden eventuell nicht animiert, wenn die Präsentation mit einer Bildschirmauflösung von 640 x 480 oder weniger gespeichert wird. Klicken Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Allgemein auf Weboptionen, und überprüfen Sie auf der Registerkarte Bilder die im Feld Bildschirmgröße eingestellte Option.

  • Die Größe der Folie ist nicht an das Browserfenster angepasst – es behält eine feste Bildschirmauflösung bei, die auf der von Ihnen beim Veröffentlichen der Präsentation gewählten Einstellung der Bildschirmgröße basiert. Klicken Sie im Dialogfeld Optionen (Menü Extras) auf die Registerkarte Allgemein und dann auf Weboptionen. Wählen Sie die Registerkarte Bilder und verändern Sie, falls notwendig, die Einstellung im Feld Bildschirmgröße.

  • Die Präsentation kann nicht in voller Bildschirmgröße betrachtet werden.

  • Sie können keine Rahmen öffnen oder schließen.

  • Der Titel der aktivierten Folie ist im Gliederungsfenster nicht markiert.

  • Es ist nicht möglich, im Gliederungsfenster Elemente mit der Maus hervorzuheben.

  • Sounds und Videos werden nicht abgespielt.

Darüber hinaus werden einige Grafiken nicht so gut aussehen wie in Microsoft Internet Explorer ab Version 4.0.


In der Webpräsentation gibt es keinen Gliederungsausschnitt und kein Notizenfeld.

Sie haben möglicherweise die Option zur Anzeige dieser Fensterausschnitte deaktiviert Um eine Webpräsentation mit dem Gliederungsausschnitt und dem Notizenfeld zu speichern, wenden Sie folgendes Verfahren an:

  1. Klicken Sie im Menü Datei auf Als Webseite speichern, und klicken Sie dann auf Veröffentlichen.

  2. Klicken Sie im Dialogfeld Als Webseite veröffentlichen auf Weboptionen.

  3. Aktivieren Sie das Kontrollkästchen Navigationsschaltflächen einbeziehen.

Ihre Präsentation umfasst möglicherweise nur eine einzige Folie Wenn Ihre Präsentation nur eine Folie umfasst, werden beim Betrachten der Präsentation in einem Browser nicht mehrere Fensterausschnitte angezeigt.

Sie verwenden möglicherweise nicht Microsoft Internet Explorer ab Version 4.0 In Internet Explorer, Version 2.0 und 3.0, sowie in Netscape Navigator, Version 2.0, 3.0 und 4.0, werden nicht mehrere Fensterausschnitte angezeigt.

JavaScript ist möglicherweise nicht aktiviert In Internet Explorer 4.0 werden nicht mehrere Fensterausschnitte angezeigt, wenn JavaScript nicht aktiviert ist. Zum Aktivieren von JavaScript wenden Sie in Internet Explorer 4.0 folgendes Verfahren an:

  1. Klicken Sie im Menü Ansicht auf Internetoptionen und dann auf die Registerkarte Erweitert.

  2. Aktivieren Sie in der unter Java VM aufgeführten Liste das Kontrollkästchen Java JIT-Compiler aktiviert.

Wenn nur das Notizenfeld fehlt, gehen Sie folgendermaßen vor:

Sie haben möglicherweise die Option Webpublishing-Assistent nicht aktiviert Wenn Sie eine Präsentation veröffentlichen, indem Sie im Dialogfeld Speichern unter (Menü Datei, Befehl Als Webseite speichern) die Schaltfläche Veröffentlichen verwenden, aktivieren Sie das Kontrollkästchen Sprechernotizen anzeigen.

Sie haben möglicherweise die Anzeige von Notizen im Browser nicht aktiviert Klicken Sie in Ihrem Browser auf die Schaltfläche Notizen ein-/ausblenden.

In Ihrer Präsentation sind möglicherweise keine Notizen vorhanden Wenn Sie Ihrer Präsentation keine Notizen hinzugefügt haben, wird das Notizenfeld zwar angezeigt, es ist aber leer. Geben Sie Notizen ein, während Sie an einer Präsentation arbeiten.

Sie haben möglicherweise eine falsche Bildschirmauflösung gewählt Der Bildschirm ist zum Anzeigen des Notizenfeldes zu klein, wenn Sie die Webpräsentation im Browserformat Microsoft Internet Explorer oder Netscape Navigator 3.0 oder höher veröffentlicht haben und der von Ihnen zum Ansehen der Präsentation verwendete Computer eine niedrigere Auflösung hat als diejenige, mit der die Präsentation gespeichert wurde. Zum Ändern der eingestellten Bildschirmauflösung klicken Sie im Dialogfeld Als Webseite veröffentlichen auf Weboptionen. Klicken Sie auf die Registerkarte Bilder, und wählen Sie dann eine Einstellung aus der Liste Bildschirmgröße aus.


In der Präsentation werden wellenförmige Unterstreichungen angezeigt

Bei der automatischen Rechtschreibprüfung weisen wellenförmige Unterstreichungen auf mögliche Eingabefehler hin. Um diese Unterstreichungen vorübergehend auszublenden, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Rechtschreibung und Format, und aktivieren Sie anschließend das Kontrollkästchen Rechtschreibfehler ausblenden.


 Welcher Browser wird zum Hinzufügen von Diskussionen zu Webseiten benötigt?

Welcher Browser wird zum Hinzufügen von Diskussionen zu Webseiten benötigt?

Sie können das Diskussionsfeature in den meisten Browsern verwenden. Eine optimale Funktionsweise erhalten Sie jedoch, wenn Sie Microsoft Internet Explorer ab Version 4 verwenden und PowerPoint 2000 oder Microsoft Office 2000 installiert haben. Wenn Sie eine frühere Version von Internet Explorer oder einen anderen Browser (wie Netscape Navigator ab Version 3.0) verwenden, müssen Sie die Startseite der Microsoft Office Servererweiterungen verwenden, um Diskussionsbeiträge auf einer Webseite einzufügen. Wenn Sie Microsoft Internet Explorer ab Version 4 verwenden und PowerPoint 2000 oder Microsoft Office 2000 nicht installiert haben, müssen Sie ebenfalls die Startseite der Microsoft Office Servererweiterungen verwenden, um mit dem Diskussionsfeature zu arbeiten. Um von Ihrem Browser aus auf die Startseite der Office Servererweiterungen zuzugreifen, geben Sie im Feld Adresse http://Servername/msoffice/ ein, wobei ServerName einen Webserver bezeichnet, auf dem Sie Dateien speichern können. Den Namen eines Webservers, auf dem Sie Dateien speichern können, erfahren Sie von Ihrem Systemadministrator.

Wenn Sie von der Startseite der Office Servererweiterungen aus zu einer Webseite gehen, wird die Symbolleiste Diskussionen unabhängig vom verwendeten Browser anders dargestellt als diejenige, die beim Beginnen einer Diskussion aus Internet Explorer ab Version 4 angezeigt wird.


Was ist aus der Folienansicht und der Gliederungsansicht geworden?

Die Folienansicht und die Gliederungsansicht wurden zur Normalansicht zusammengefasst.

Wenn Sie lieber die alte Folien- oder Gliederungsansicht verwenden möchten, können Sie einem Menü oder einer Symbolleiste den entsprechenden Befehl hinzufügen.

  1. Klicken Sie im Menü Extras auf Anpassen und anschließend auf die Registerkarte Befehle.

  2. Klicken Sie im Feld Kategorien auf Ansicht.

  3. Ziehen Sie den Befehl Gliederung oder Folie aus dem Feld Befehle auf das gewünschte Menü oder die gewünschte Symbolleiste.

    Wenn Sie den Befehl einem Menü hinzufügen, während die Befehle in diesem Menü angezeigt sind, zeigen Sie auf die Stelle, an der Sie den Befehl einfügen möchten und lassen dann die Maustaste los.


Wie lautet meine Registrierungsnummer?

Nachdem Microsoft Ihre Registrierung empfangen und überprüft hat, wird Ihnen eine Registrierungsnummer zugesendet, und zwar auf demselben Weg wie Ihre Registrierung (wenn Sie die Registrierung über das Internet vorgenommen haben, benötigen Sie keine Registrierungsnummer). Beim nächsten Start von Microsoft PowerPoint oder Microsoft Office werden Sie zur Eingabe der Registrierungsnummer aufgefordert, um die Registrierung abzuschließen. Wenn Sie beim nächsten Start von PowerPoint oder Office noch keine Registrierungsnummer erhalten haben, können Sie die Registrierung auf telefonischem Wege abschließen.


Beim Ändern der Füllbereichsfarbe eines Objektes mit einem Schatten oder einem 3D-Effekt wird die Farbe des Schattens bzw. des 3D-Effekts nicht geändert

Die Änderung der Füllbereichsfarbe wirkt sich nur auf die Vorderseite des Objektes aus. Um die Farbe des Schatten bzw. des 3D-Effektes zu ändern, verwenden Sie auf der Symbolleiste Zeichnen die Schaltflächen Schatten oder 3D.


Beim Klicken auf die Schaltfläche Benutzerdefiniertes Einfügen erfolgt keine Reaktion.

Das Gerätefenster befindet sich nicht im Vordergrund. Wenn auf der Windows-Taskleiste eine Schaltfläche für die Gerätesoftware angezeigt wird, klicken Sie darauf, damit das Fenster angezeigt wird.


Beim Klicken auf einen Hyperlink wird keine Aktion ausgeführt

Hyperlinks funktionieren nur, während eine Bildschirmpräsentation vorgeführt wird - nicht während der Bearbeitung der Präsentation in der Normal- oder Foliensortierungsansicht.


Beim Einfügen einer Grafik in eine Tabelle kann diese nicht in die Tabelle eingepasst werden.

Eine Tabelle stellt ein Zeichnungsobjekt dar. Beim Einfügen einer Grafik oder einer AutoForm in eine Tabelle werden diese über der Tabelle abgelegt. Dabei werden sie nicht Teil der Tabelle. Nach Einfügen der Grafik können Sie deren Größe ändern, um sie in die Tabelle einzupassen.


Beim Versuch, einen fremdsprachlichen Text zu prüfen, findet PowerPoint weder das Wörterbuch noch andere Editierhilfen

PowerPoint verwendet dieselben fremdsprachlichen und zusätzlichen Wörterbücher, die in anderen Microsoft Office-Programmen, wie beispielsweise Word, installiert wurden. Stellen Sie sicher, dass das entsprechende Wörterbuch sowie weitere Editierhilfen im Ordner für die Editierhilfen gespeichert sind. Diesen finden Sie in der Regel in einem der folgenden Speicherorte:

Stammverzeichnis\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Proof

Stammverzeichnis\BS\Anwendungsdaten\Microsoft\Proof

Hierbei ist Stammverzeichnis ein Server oder ein Verzeichnis auf einem Laufwerk, in dem sich alle anderen Ordner befinden (beispielsweise c:\), BS der Ordner des Betriebssystems (beispielsweise Windows oder Winnt) und Benutzername Ihr Benutzername.


 Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?

Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?

Wenn Sie zum ersten Mal eine Onlinebesprechung starten, werden Sie zur Auswahl eines Verzeichnisservers aufgefordert, um eine Verbindung herzustellen. Dazu können Sie einen der Verzeichnisserver auswählen, die unter Verzeichnis in der Liste des Feldes Servername aufgeführt werden. Wenn Sie Benutzer in einem Unternehmen sind, fragen Sie Ihren Systemadministrator nach dem Namen eines möglichen Verzeichnisservers, zu dem eine Verbindung hergestellt werden kann.


Bei der Aufzeichnung eines Makros wurde versehentlich ein Arbeitsschritt ausgeführt, der nicht aufgezeichnet werden sollte

PowerPoint kann die Ausführung des Befehls Rückgängig aus dem Menü Bearbeiten nicht aufzeichnen. Um einen unerwünschten Arbeitsschritt rückgängig zu machen, führen Sie einen der folgenden Schritte aus:

  • Löschen Sie das Makro, und zeichnen Sie ein neues auf.

  • Führen Sie die Arbeitsschritte fort, die Sie aufzeichnen möchten. Falls der Fehler bereits am Anfang der Aufzeichnung aufgetreten ist, können Sie das Makro im Visual Basic-Editor öffnen und alle unerwünschten Arbeitsschritte entfernen.

Informationen zum Bearbeiten eines Makros erhalten Sie, indem Sie auf [image] klicken.


 Beim Warten auf den Beginn einer Präsentationsübertragung zählt der Zeitgeber bis Null, aber die Übertragung wird nicht gestartet.

Beim Warten auf den Beginn einer Präsentationsübertragung zählt der Zeitgeber bis Null, aber die Übertragung wird nicht gestartet.

Die Startzeit der Übertragung richtet sich nach der Systemzeit auf dem Computer des Vorführenden. Wenn die Systemzeit des Zuschauers nicht mit der Systemzeit des Vorführenden synchronisiert ist, kann es passieren, dass die Übertragung nicht genau zu der Uhrzeit gestartet wird, die auf der Ankündigungsseite genannt ist.


Der Text in der Tabelle wird nicht im Gliederungsfenster angezeigt.

Lediglich Text in Textplatzhaltern wird im Gliederungsfenster angezeigt. Text in Tabellen, AutoFormen und anderen Zeichnungsobjekten wird nicht im Gliederungsfenster angezeigt.


Beim Erstellen oder Ändern eines Diagramm- oder Formelobjektes wird eine Meldung angezeigt, dass das Programm nicht gestartet werden kann.

Der Computer verfügt nicht über genügend Arbeitsspeicher, um ein weiteres Programm auszuführen. Wenn Sie andere Programme gleichzeitig ausführen, speichern Sie die Dokumente, und beenden Sie diese Programme. Haben Sie in PowerPoint mehrere Präsentationen geöffnet, schließen Sie alle Präsentationen außer derjenigen, die aktuell bearbeitet wird.


Die Funktion AutoKorrektur wird nicht ausgeführt

  • Die AutoKorrektur-Funktion ist möglicherweise deaktiviert. Klicken Sie im Menü Extras auf AutoKorrektur, und aktivieren Sie dann das Kontrollkästchen Während der Eingabe ersetzen.

  • Die AutoKorrektur-Funktion steht nicht zur Verfügung bei Besprechungsnotizen oder beim Weiterleiten von elektronischer Post.


Aufzählungszeichen und Nummerierungen überlagern einander oder den Text.

Die Größe von Aufzählungszeichen oder Nummerierungen kann bezüglich des Textes, an den sie angefügt wurden, definiert werden. Wenn Sie die Größe der Aufzählungszeichen und Nummerierungen auf mehr als 100 % der Textgröße erhöhen, überlagern sie sich möglicherweise oder liegen zu nah am Text. Dieses Problem kann behoben werden, indem Sie eines oder mehrere der folgenden Verfahren anwenden:

  • Verringern Sie die Größe von Aufzählungszeichen oder Nummerierungen

  • Vergrößern Sie den Abstand zwischen den Aufzählungs- oder Nummerierungszeichen und dem Text


Beim Ändern eines Diagramm- oder eines Formelobjektes wird eine Meldung angezeigt, dass PowerPoint das Programm nicht finden kann.

Das Programm, mit dem Sie verknüpfte oder eingebettete Objekte erstellt haben, befindet sich möglicherweise in einem Netzwerk, zu dem keine Verbindung mehr besteht. Stellen Sie die Verbindung zum Netzwerk wieder her.


Trotz Klickens auf die Schaltfläche Immer ändern wurde nicht jedes falsch geschriebene Wort geändert

Die Rechtschreibprüfung kann weder in eingebetteten Objekten, wie Diagrammen, noch in bestimmten Texteffekten noch in eingefügten Objekten, wie Word-Dokumenten oder Tabellen, durchgeführt werden.


Die Schriftarten auf gedruckten Folien, Notizen oder Handzetteln stimmen nicht mit der Bildschirmdarstellung überein

Die Schriftarten wurden vom Drucker ersetzt. Ändern Sie die Schriftarten in der Präsentation in TrueType-Schriftarten, oder verwenden Sie eine Druckerschriftart, für die eine entsprechende Windows-Bildschirmschriftart zur Verfügung steht. Klicken Sie auf der Windows-Taskleiste auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker. Wählen Sie den Drucker aus, klicken Sie im Menü Datei auf Eigenschaften, dann auf die Registerkarte Schriftarten und anschließend auf die gewünschten Optionen.


Einem Benutzerwörterbuch hinzugefügte Wörter werden während der Rechtschreibprüfung weiterhin angezeigt

Bei der Rechtschreibprüfung wird nicht das Benutzerwörterbuch verwendet, dem Sie Wörter hinzugefügt haben. Klicken Sie im Dialogfeld Rechtschreibung (Menü Extras) im Feld Wörter hinzufügen in auf den Pfeil, und wählen Sie ein anderes Benutzerwörterbuch aus.


 Ein Textobjekt kann nicht verschoben werden

Ein Textobjekt kann nicht verschoben werden

  • Markieren Sie das Objekt, indem Sie auf seinen Rahmen klicken, und ziehen Sie es anschließend an die gewünschte Position.

  • Das Textobjekt ist möglicherweise unter Verwendung des Folienmasters mit Hilfe der Schaltfläche Textfeld [image] erstellt worden. Um ein Objekt in den Folienmaster zu verschieben, zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Folienmaster.


Ein OLE-Objekt aus PowerPoint kann nicht in ein anderes Programm eingefügt werden

Sie können nur eine vollständige Folie oder Präsentation aus PowerPoint verknüpfen oder einbetten. Sie können ein Objekt als Grafik einfügen, indem Sie die Befehle aus dem Menü Bearbeiten verwenden, das Objekt kann jedoch weder verknüpft noch eingebettet werden.


 Der Rand eines Objektes wird nicht angezeigt

Der Rand eines Objektes wird nicht angezeigt

  • Der Rand wurde ausgeblendet oder weist die gleiche Farbe auf wie der Hintergrund. Markieren Sie das Objekt. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Linienfarbe [image] und dann auf eine Linienfarbe.

  • Beim Hinzufügen eines 3D-Effektes wird der Rand eines Objektes ausgeblendet. Wenn der 3D-Effekt entfernt wird, wird der Rand wieder angezeigt.

  • Auch beim Hinzufügen eines hervorgehobenen oder gravierten Effektes wird der Rand eines Objektes ausgeblendet. Wenn dieser Effekt entfernt wird, bleibt der Rand ausgeblendet.


Ein Aufzählungszeichen oder Nummerierungszeichen kann nicht markiert werden

Die automatisch von PowerPoint hinzugefügten Aufzählungs- und Nummerierungszeichen können nicht markiert werden. Wenn Sie das Erscheinungsbild bzw. die für die Aufzählungs- oder Nummerierungszeichen verwendeten Zeichen ändern möchten, markieren Sie den darauf folgenden Text oder die Platzhalter, die die zu ändernden Aufzählungs- oder Nummerierungszeichen enthalten, klicken Sie im Menü Format auf Nummerierung und Aufzählungen, und nehmen Sie dann die Änderungen auf der entsprechenden Registerkarte vor.


 Ein Objekt oder Text in einer Folie kann nicht markiert oder geändert werden.

Ein Objekt oder Text in einer Folie kann nicht markiert oder geändert werden.

  • Das Objekt oder der Text befindet sich auf dem Folienmaster. Zeigen Sie im Menü Ansicht auf Master, und klicken Sie dann auf Folienmaster. Die vorgenommenen Änderungen wirken sich auf alle Folien der Präsentation aus.

  • Sie müssen entweder in der Normalansicht oder in einer der Masteransichten arbeiten. Es können keine Objekte markiert werden, wenn Sie in der Notizblatt- oder der Foliensortieransicht arbeiten oder wenn eine Präsentation angezeigt wird.


 Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden

Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden

Bei der Grafik handelt es sich um eine Bitmap, dessen Gruppierung nicht aufgehoben werden kann und das nicht in ein PowerPoint-Objekt umgewandelt werden kann.

Es ist jedoch möglich, die Grafik in einem Grafikprogramm zu ändern. Um beispielsweise eine Bitmap zu kippen oder zu drehen, öffnen Sie diese in Microsoft Photo Editor, kippen und drehen Sie sie dort, und fügen Sie sie dann in die Präsentation ein.


Das Bearbeiten mit Drag & Drop ist nicht möglich, da der markierte Text nicht markiert bleibt

  • Stellen Sie sicher, dass sich der Mauszeiger über dem markierten Text befindet, wenn Sie diesen ziehen möchten.

  • Möglicherweise ist die Funktion Drag & Drop nicht aktiviert. Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Bearbeiten, und aktivieren Sie anschließend das Kontrollkästchen Textbearbeitung durch Drag & Drop.


Das Ändern der Einstellungen für Füllbereiche, Ränder, Schatten oder 3D-Effekte bleibt ohne Wirkung

Dem neuen Objekt ist das Standardformat zugewiesen.

  • Um die Standardeinstellungen für neue Objekte zu ändern, markieren Sie ein Objekt, das die gewünschten Attribute enthält. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen und dann auf Standardeinstellungen für Objekte festlegen.

Tipp Um die Standardattribute eines Textes zu ändern, markieren Sie den Text, klicken Sie im Menü Format auf Zeichen, und aktivieren Sie dann das Kontrollkästchen Standard für neue Objekte.


Ein eingebettetes Objekt wurde kopiert und eingefügt, die kopierten Daten werden jedoch nicht aktualisiert

Um die Kopien eines eingebetteten Objektes zu aktualisieren, z. B. ein Diagramm aus Microsoft Graph, erstellen Sie das Objekt zuerst in einem anderen Programm. Öffnen Sie z. B. ein Word-Dokument, und erstellen Sie das eingebettete Objekt in Word. Markieren Sie das Objekt, klicken Sie im Menü Bearbeiten auf Inhalte einfügen und dann auf Verknüpfen, um das Objekt in die PowerPoint-Präsentation einzufügen. Genauso fügen Sie die übrigen Kopien ein. Wenn Sie das Objekt im Word-Dokument aktualisieren, werden die Kopien in der PowerPoint-Präsentation ebenfalls aktualisiert.


Beim Drucken wird die Meldung "Zu viele Schriftarten" angezeigt

Sie verwenden möglicherweise zu viele "ladbare" oder "herunterladbare" Schriftarten, beispielsweise Schriftarten, die auf Ihrem Rechner, jedoch nicht in Ihrem Drucker gespeichert sind.

  • Verringern Sie nach Möglichkeit die Anzahl der Schriftarten in der Präsentation.

  • In der Dokumentation Ihres Druckers finden Sie Informationen über den Speicher des Druckers, über die Anzahl der unterstützten Schriftarten und darüber, wie Schriftarten heruntergeladen werden können.


 Die Farbe bestimmter Teile einer Grafik kann nicht geändert werden.

Die Farbe bestimmter Teile einer Grafik kann nicht geändert werden.

  • Markieren Sie in der Folie die Grafik, und klicken Sie dann auf der Symbolleiste Zeichnen auf Grafik neu einfärben [image] .

  • Versuchen Sie die Gruppierung der Grafik aufzuheben, und verwenden Sie dann zum Ändern der Farben die Zeichenhilfsmittel.


Anstatt einer Textzeile wird das Format eines ganzen Absatzes geändert

  • Markieren Sie nur den Text, der geändert werden soll. Wird ein ganzer Absatz markiert, wirken sich die Änderungen auf den gesamten Text im Absatz aus.

  • Einige Formatierungsänderungen, z. B. Zeilenabstand, Ausrichtung, Aufzählungszeichen und Tabstops, wirken sich auf den ganzen Absatz aus und können nicht auf eine einzelne Zeile angewandt werden.


 Ein AutoKorrektur-Eintrag soll nur einmal rückgängig gemacht werden

Ein AutoKorrektur-Eintrag soll nur einmal rückgängig gemacht werden

Wenn der entsprechende AutoKorrektur-Eintrag angezeigt wird, klicken Sie auf Rückgängig [image] , und fahren Sie mit der Eingabe fort.


 Dem Text kann kein Schatten hinzugefügt werden

Dem Text kann kein Schatten hinzugefügt werden

Verwenden Sie die Schaltfläche Schatten [image] für Text auf der Format-Symbolleiste anstatt der Schaltfläche Schatten [image] auf der Zeichnen-Symbolleiste, die dazu dient, Objekten einen Schatten hinzuzufügen.


Beim Doppelklicken auf ein eingebettetes Objekt wird anstelle des Quellprogramms das Dialogfeld Objekt angezeigt

Die das eingebettete Objekt betreffende Gruppierung wurde aufgehoben, und das Objekt wurde in ein PowerPoint-Objekt umgewandelt. Nachdem Sie es in ein PowerPoint-Objekt umgewandelt haben, können Sie es im Quellprogramm nicht mehr bearbeiten. Sie müssen im Quellprogramm ein neues Objekt erstellen und dieses dann einbetten.


PowerPoint kann eine Verknüpfung nicht aktualisieren

Das Quellobjekt wurde verschoben, umbenannt oder gelöscht. Wenn es verschoben oder umbenannt wurde, können Sie die Verknüpfung zum Objekt wiederherstellen. Klicken Sie im Menü Bearbeiten auf Verknüpfungen und dann auf Quelle wechseln. Klicken Sie auf das verschobene oder umbenannte Quellobjekt und dann auf Jetzt aktualisieren.


PowerPoint schneidet unter Umständen die Ränder der eingebetteten Word-Tabellen ab

Ein eingebettetes Word-Objekt weist einen Standardrand von 0 (Null) Zentimeter und ein Papierformat von 15 x 22 Zentimeter oder kleiner auf. Wenn die Seitenbreite des eingebetteten Word-Objektes über 15 Zentimeter liegt, wird eine Seite des Objektes unter Umständen abgeschnitten angezeigt.

Um bei einem eingebetteten Word-Dokument Ränder und Papierformat beizubehalten, fügen Sie ein neues Word-Objekt ein, und setzen Sie dann den Inhalt des Word-Dokumentes in das geöffnete Objekt ein. Wenn Sie das Word-Dokument markieren, stellen Sie sicher, dass die zugehörigen Abschnittswechsel und die letzte Absatzmarke, die das Papierformat und die Randeinstellungen für das Dokument enthält, ebenfalls markiert werden.


Die benutzerdefinierten Einstellungen der Aufzählungszeichen und Nummerierung aus einer anderen Präsentation sollen wieder verwendet werden.

  • Wenn Sie Ihre benutzerdefinierten Einstellungen für Aufzählungszeichen und Nummerierung zur Verwendung in zukünftigen Präsentationen erhalten möchten, speichern Sie die Präsentation mit Ihren benutzerdefinierten Einstellungen als Vorlage.

  • Wenn Sie eine von Ihnen erstellte Grafik zur Verwendung in anderen Präsentationen bereitstellen möchten, fügen Sie diese der Clip Gallery hinzu.


Die Folien werden auf der gedruckten Seite nicht zentriert oder haben nicht die gewünschte Größe

  • Die Einstellungen im Dialogfeld Seite einrichten sind nicht korrekt. Klicken Sie im Menü Datei auf Seite einrichten, und anschließend im Feld Seitengröße auf die richtige Option. Wenn Sie den Eintrag Sondergröße auswählen, stellen Sie sicher, dass in den Feldern Breite und Höhe die richtigen Maße angezeigt werden.

  • Weitere Informationen zu den Druckbereichen, die vom Drucker unterstützt werden, finden Sie in der Druckerdokumentation.


 Teile des Folientextes werden im Gliederungsfenster nicht angezeigt.

Teile des Folientextes werden im Gliederungsfenster nicht angezeigt.

  • Text, der mit Hilfe der Schaltfläche Textfeld [image] erstellt wurde oder mit einem Objekt verknüpft ist, Zeichnungsobjekte, die mit Hilfe des Tools WordArt einfügen hinzugefügt wurden sowie Textpassagen in eingebetteten Objekten werden im Gliederungsfenster nicht angezeigt.

  • Ist die Schaltfläche Alle Ebenen reduzieren [image] ausgewählt, wird im Gliederungsfenster nur der Titel der Folie angezeigt. Klicken Sie auf Alle Ebenen erweitern [image] , damit der gesamte Text angezeigt wird.


Der Text geht über den Seitenrand hinaus

  • Der falsche Drucker ist ausgewählt. Klicken Sie auf der Windows-Taskleiste auf Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Drucker. Wählen Sie den richtigen Drucker aus, und klicken Sie im Menü Datei auf Als Standard definieren.

  • Unter Umständen liegt ein Problem mit dem Druckertreiber vor oder eine falsche Treiberversion wurde installiert. Um die richtigen Treiber zu installieren, führen Sie das Druckersetup erneut aus.


Bei der Rechtschreibprüfung wurde nur ein Teil der Präsentation geprüft

Die Rechtschreibprüfung kann weder in eingebetteten Objekten, wie Diagrammen, noch in besonderen, mit Hilfe des WordArt-Tools eingefügten Texteffekten, noch in eingefügten Objekten, wie Word-Dokumenten durchgeführt werden.


Der einzubettende Objekttyp wird im Dialogfeld Objekt einfügen nicht angezeigt

PowerPoint kann das Quellprogramm für das einzubettende Objekt nicht finden. Sie müssen das Programm installieren und den Computer erneut starten, bevor Sie das Objekt einbetten können.


Bei der Eingabe von Text in ein markiertes Textobjekt wird der bestehende Text nicht durch die neue Eingabe ersetzt

  • Um in einem Textobjekt Text zu ersetzen, markieren Sie den Text und nicht den Rahmen des Objektes, ehe Sie mit der Eingabe beginnen.

  • Um bei der Verwendung einer PowerPoint-Präsentationsvorlage den Beispieltext zu ersetzen, markieren Sie den Beispieltext, ehe Sie mit der Eingabe beginnen.


Ändern des Symbols zur Darstellung eines verknüpften oder eingebetteten Objektes

  1. Markieren Sie das zu ändernde Symbol.

  2. Zeigen Sie im Menü Bearbeiten auf Objekttyp-Objekt, z. B. Tabellen-Objekt, und klicken Sie dann auf Umwandeln.

  3. Klicken Sie auf Anderes Symbol und dann auf das gewünschte Symbol.


Ändern oder Hinzufügen der Beschriftung eines Symbols zur Darstellung eines verknüpften oder eingebetteten Objektes

  1. Markieren Sie das zu ändernde Symbol.

  2. Zeigen Sie im Menü Bearbeiten auf Objekttyp-Objekt, z. B. Tabellen-Objekt, und klicken Sie dann auf Umwandeln.

  3. Klicken Sie auf Anderes Symbol.

  4. Geben Sie den Text der Beschriftung im Feld Beschriftung ein.


 Bearbeiten eines verknüpften Objekts

Bearbeiten eines verknüpften Objekts

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Demo

  2. Klicken Sie auf das verknüpfte Objekt und dann auf Quelle öffnen.

  3. Nehmen Sie die gewünschten Änderungen am verknüpften Objekt vor.

  4. Klicken Sie im Quellprogramm im Menü Datei auf Beenden.


 Anzeigen eines Symbols oder Textes oder ausschließliches Anzeigen von Text auf einem Menübefehl

Anzeigen eines Symbols oder Textes oder ausschließliches Anzeigen von Text auf einem Menübefehl

  1. Blenden Sie die Symbolleiste ein, die den zu ändernden Menübefehl enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

    Demo

  3. Klicken Sie auf das Menü mit dem zu ändernden Menübefehl.

  4. Klicken Sie mit der rechten Maustaste auf den zu ändernden Menübefehl, und klicken Sie dann im Kontextmenü auf die gewünschte Option.

    Anmerkungen

    • Einige Befehle verfügen nicht über ein zugeordnetes Symbol und können lediglich als Text dargestellt werden.

    • Ein Menübefehl kann nicht ausschließlich als Symbol dargestellt werden, es sei denn, Sie wandeln ihn in eine Symbolleistenschaltfläche um. Wenn Sie im Kontextmenü die Option Standard wählen und den Befehl dann auf eine Symbolleiste kopieren oder verschieben, wird der Befehl auf der Symbolleiste als Symbol angezeigt.


Anzeigen von Meldungen mit dem oder ohne den Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü ? (Hilfe) auf die Option Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren bzw. deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Warnmeldungen anzeigen.


Die Sprechblase des Office-Assistenten ist nicht sichtbar.

  • Unter Umständen wird eine Sprechblase von einer Sprechblase mit einer Meldung oder einem Tipp verdeckt. Schließen Sie die Sprechblase im Vordergrund, damit Sie die dahinter liegende Sprechblase sehen können.

  • Einige Sprechblasen werden automatisch geschlossen, wenn Sie in das Fenster Microsoft PowerPoint klicken. Diese Meldungen dienen zur Information und erfordern keine Antwort. Wenn Sie z. B. die Rechtschreibung überprüfen, werden Sie mit einer Meldung auf den Abschluss der Rechtschreibprüfung hingewiesen. Diese Art von Meldung wird kein zweites Mal eingeblendet, es sei denn, Sie wiederholen den Arbeitsschritt, der zur Einblendung dieser Meldung führt - z. B. wenn Sie die Rechtschreibprüfung nochmals ausführen.


 Es ist kein Zugriff auf die Microsoft Office Update Website möglich.

Es ist kein Zugriff auf die Microsoft Office Update Website möglich.

  • Um die Funktion Office im Web im Menü ? (Hilfe) verwenden zu können, müssen Sie über einen Zugang zum Internet verfügen. Der Zugang kann entweder über das Intranet des Unternehmens oder über ein Modem erfolgen, das an den lokalen Computer angeschlossen ist oder im Netzwerk zur Verfügung steht. Außerdem müssen Sie ein Internetkonto bei einem Internetdienstanbieter besitzen.

  • Möglicherweise sind die Computereinstellungen zum Herstellen einer Verbindung mit dem Internet nicht richtig. Doppelklicken Sie in der Windows-Systemsteuerung auf das Symbol Internet, um sicherzustellen, dass die Interneteinstellungen richtig sind.

  • Stellen Sie sicher, dass das Modem ordnungsgemäß funktioniert. Weitere Informationen finden Sie im Ratgeber für Modems in der Hilfe von Microsoft Windows.

  • Möglicherweise ist die Microsoft Office Update Website vorübergehend nicht verfügbar. Falls die oben genannten Vorschläge das Problem nicht lösen, Sie aber Zugriff auf andere Sites des World Wide Web haben, warten Sie einen Moment, und versuchen Sie es dann erneut.


Möglichkeiten zum Nachbearbeiten von Grafiken

Übersicht
Rahmen
Füllbereiche
Schatten
3D-Effekte
Bildsteuerung
Kontrast und Helligkeit
Transparente Farben


Möglichkeiten zum Positionieren von Text und Grafiken

Verschieben und Gruppieren von Grafiken
Stapeln von Grafiken
Ausrichten und Verteilen von Grafiken
Drehen und Kippen von Grafiken


 3D-Effekte

Sie können Linien, AutoFormen und Freihandobjekten einen dreidimensionalen Effekt hinzufügen, indem Sie auf der Symbolleiste Zeichnen auf die Schaltfläche 3D [image] klicken. Mit Hilfe der 3D-Optionen können Sie Tiefe, Farbe und Winkel von einem Zeichnungsobjekt sowie die Beleuchtungsrichtung und die Oberflächenreflexion ändern.

Zeichnungsobjekte mit 3D-Effekten

Dieser Effekt ist nur für Zeichnungsobjekte verfügbar. Sie können entweder einen Schatten oder einen 3D-Effekt hinzufügen, jedoch nicht beides. Wenn Sie beispielsweise einem Zeichnungsobjekt mit Schatten einen 3D-Effekt zuweisen, wird der Schatten ausgeblendet.

Weitere Informationen

Hinzufügen oder Ändern des 3D-Effekts eines Objekts

Ändern der Farbe des 3D-Effekts eines Objekts


 Kontrast und Helligkeit

Damit eine Grafik angenehmer auf das Auge wirkt, können Sie die Helligkeit oder den Kontrast der Grafik mit den auf der Symbolleiste Grafik verfügbaren Befehlen einstellen.

Auf eine Grafik angewendete Kontrast- und Helligkeitsoptionen

Dieser Effekt ist nur auf Grafiken anwendbar.

Weitere Informationen

Bearbeiten einer Grafik


 Bildsteuerung

Mit der auf der Symbolleiste Grafik verfügbaren Schaltfläche Bildsteuerung [image] können Sie festlegen, ob ein Bild schwarzweiß, in Graustufen oder als Wasserzeichen angezeigt werden soll.

Grafik mit Graustufen, Schwarzweißfärbung und Wasserzeichen

Dieser Effekt ist nur auf Grafiken anwendbar.

Weitere Informationen

Bearbeiten einer Grafik

Erstellen eines Wasserzeichens


 Schatten

Mit der auf der Symbolleiste Zeichnen verfügbaren Schaltfläche Schatten [image] können Sie einem Zeichnungsobjekt Tiefe hinzufügen, die Position des Schattens anpassen und die Farbe des Schattens ändern.

Grafiken und Zeichnungsobjekte mit Schatten

Dieser Effekt ist nur auf Zeichnungsobjekte anwendbar. Außerdem können Sie Grafiken nur eine begrenzte Anzahl von Schatteneffekten zuweisen.

Anmerkung Sie können Zeichnungsobjekten entweder einen Schatten oder einen 3D-Effekt zuweisen, nicht aber beides. Wenn Sie einem Zeichnungsobjekt mit Schatten beispielsweise einen 3D-Effekt zuweisen, wird der Schatten ausgeblendet.

Weitere Informationen

Hinzufügen eines Schattens zu einem Objekt

Ändern der Schattenfarbe eines Objekts

Ändern der Versatzrichtung eines Objektschattens


 Transparente Farben

Wenn der Hintergrund einer Präsentation oder einer Webseite in einigen Bereichen einer Grafik durchscheinend sein soll, können Sie die jeweiligen Hintergrundfarben in transparente Bereiche umwandeln, indem Sie auf der Symbolleiste Grafik auf die Schaltfläche Transparente Farbe bestimmen [image] klicken.

Grafik mit und ohne transparente Farbe

Dieser Effekt ist nur auf Grafiken anwendbar.

Weitere Informationen

Erstellen von transparenten Bereichen in einer Grafik


 Ausrichten und Verteilen

Verwenden Sie den Befehl Ausrichten oder verteilen im Menü Zeichnen auf der Symbolleiste Zeichnen, um ein oder mehrere Objekte relativ zueinander an den linken, rechten, oberen oder unteren Begrenzungen bzw. den horizontalen oder vertikalen Mittellinien auszurichten. Sie können die Objekte auch relativ zur Folie ausrichten, und Sie können Objekte in vertikaler oder horizontaler Richtung relativ zueinander oder relativ zur Folie gleichmäßig anordnen und verteilen.

Ausgerichtete und verteilte Objekte

Nächste Schritte

Ausrichten und Verteilen von Objekten

Positionieren eines Objekts relativ zur Folie


 AutoFormen

Microsoft PowerPoint wird mit einer Auswahl an vorgefertigten AutoFormen geliefert, die Sie in Ihren Präsentationen einsetzen können. Die Formen können in ihrer Größe verändert, gedreht, gekippt, eingefärbt und mit anderen Formen wie Kreisen und Rechtecken zu komplexeren Formen kombiniert werden. Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält verschiedene Kategorien von Formen, unter anderem Linien, Standardformen, Flussdiagrammelemente, Sterne und Banner sowie Legenden.

Beispiele für AutoFormen


 Linien, Kurven und Freihandfiguren

Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält verschiedene Kategorien. In der Kategorie Linien können Sie mit Kurve [image] , Freihandform [image] und Freihand [image] Linien und Kurven sowie Formen aus einer Kombination von Linien und Kurven zeichnen. Wenn Sie beim Zeichnen von Kurven eine bessere Kontrolle über die Zeichnung und größere Genauigkeit erzielen möchten, verwenden Sie Kurve. Mit Freihandform können Sie anspruchsvollere Formen zeichnen, ohne dass die Linien Zacken oder starke Richtungsänderungen aufweisen. Wenn das Objekt wie mit einem Stift gezeichnet aussehen soll, wählen Sie Freihand. Die so entstehende Form entspricht weitgehend der auf dem Bildschirm gezeichneten Form.

Mit den Tools Kurve, Freihandform und Freihand erstellte Zeichnungen


 Verschieben und Gruppieren von Grafiken

In den meisten Fällen verschieben Sie Grafiken einfach durch Ziehen mit der Maus an die gewünschte Stelle. Sie können die Grafiken aber auch präzise auf der Folie positionieren.

Sie können Objekte gruppieren, so dass Sie mit einer Objektgruppe wie mit einem einzelnen Objekt arbeiten. Klicken Sie dazu auf der Symbolleiste Zeichnen im Menü Zeichnen auf den Befehl Gruppierung. Die gruppierten Objekte lassen sich wie eine einzelne Einheit verschieben, drehen, kippen, in der Größe ändern und skalieren.

Grafik aus mehreren gruppierten Objekten

Nächste Schritte

Verschieben eines oder mehrerer Objekte

Positionieren eines Objekts relativ zur Folie

Herstellen, Aufheben und Wiederherstellen der Gruppierung von Objekten


 Übersicht

Zum Ausgestalten Ihrer PowerPoint-Präsentationen können Sie zwei Arten von Bildern verwenden: Zeichnungsobjekte und Grafiken. Als Zeichnungsobjekte gelten AutoFormen, Kurven, Linien, Freihandformen und WordArt- Zeichnungsobjekte. Diese Objekte sind Teil Ihrer PowerPoint-Präsentation. Verwenden Sie die Symbolleiste Zeichnen, um diese Objekte zu bearbeiten und mit Farben, Mustern, Rahmen und anderen Effekten auszustatten.

Abbildung mit Zeichnungsobjekten

Grafiken sind Bilder, die aus einer anderen Datei stammen. Hierzu zählen Bitmaps, gescannte Bilder und Fotografien sowie ClipArt. Mit den Optionen auf der Symbolleiste Grafik sowie einigen Optionen der Symbolleiste Zeichnen können Sie Grafiken bearbeiten. In einigen Fällen müssen Sie die Gruppierung einer Grafik aufheben und die Grafik in ein Zeichnungsobjekt umwandeln, ehe Sie die Optionen auf der Symbolleiste Zeichnen verwenden können.

Beispiele für ClipArt und importierte Grafiken


Grafiken und ClipArt

Es gibt zwei Arten von Grafiken: Grafiken, deren Gruppierung nicht aufgehoben werden kann, beispielsweise die meisten importierten Grafiken, und Grafiken, deren Gruppierung aufgehoben werden kann, beispielsweise die meisten Metadateien aus der Clip Gallery. Nachdem Sie die Gruppierung aufgehoben haben, können Sie die Grafik in ein Zeichnungsobjekt umwandeln und mit den Optionen auf der Symbolleiste Zeichnen bearbeiten.

Microsoft PowerPoint wird mit einer Reihe von Grafiken in der Clip Gallery geliefert. Die meisten ClipArts liegen im Metadatei-Format vor. Dies bedeutet, dass Sie erst die Gruppierung einer Grafik aufheben und sie in ein Zeichnungsobjekt umwandeln müssen, ehe Sie die Grafik bearbeiten können. Die Clip Gallery enthält eine große Auswahl an ClipArts. So können Sie Ihre Dokumente auf einfache Weise durch professionell gestaltete Grafiken aufwerten. Die Auswahl reicht von stimmungsvollen Hintergründen über Landkarten bis hin zu Gebäuden und Menschen.

Beispiele für ClipArt

Sie können außerdem Bilder oder gescannte Fotografien einfügen, die Sie aus anderen Programmen oder von anderen Speicherorten importiert haben. Wenn Sie eine Grafik markieren, wird die Symbolleiste Grafik angezeigt. Hier finden Sie Tools zum Zuschneiden der Grafik, zum Hinzufügen einer Rahmenlinie und zum Anpassen von Helligkeit und Kontrast. Wenn die Symbolleiste Grafik nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf die Grafik und dann im Kontextmenü auf Grafiksymbolleiste anzeigen.

Beispiele für importierte Grafiken


Drehen und Kippen

Verwenden Sie den Befehl Drehen oder kippen im Menü Zeichnen auf der Symbolleiste Zeichnen, um ein Objekt bzw. eine Gruppe von Objekten 90 Grad nach links oder rechts zu drehen oder ein Objekt bzw. eine Gruppe von Objekten horizontal oder vertikal zu kippen. Mit Hilfe der Schaltfläche Freies Drehen auf der Symbolleiste Zeichnen können Sie Objekte außerdem um einen beliebigen Winkel drehen.

Gekippte und gedrehte Objekte

Nächste Schritte

Drehen oder Kippen eines Objekts


 Stapeln

Wenn Sie ein Objekt über einem anderen zeichnen, erstellen Sie einen sich überlappenden Stapel. Sie können beliebig viele Objekte stapeln und sie im Stapel neu anordnen, indem Sie auf der Symbolleiste Zeichnen im Menü Zeichnen auf den Befehl Reihenfolge klicken. Sie können ein Objekt vor oder hinter den Stapel oder innerhalb des Stapels um eine Ebene nach vorne oder hinten verschieben. Sie können auch Gruppen stapeln und deren Reihenfolge im Stapel ändern.

Grafik aus gestapelten Objekten

Nächste Schritte

Stapeln von Objekten


Textfelder

Sie können Legenden, Beschriftungen und anderen Text unter Verwendung von Textfeldern hinzufügen. Nachdem Sie ein Textfeld eingefügt haben, können Sie es mit den Optionen auf der Symbolleiste Zeichnen wie jedes andere Zeichnungsobjekt bearbeiten. Oder Sie fügen einer AutoForm Text hinzu und verwenden dabei die AutoForm als Textfeld.

Beispiele für Textfelder und AutoFormen mit Text


 WordArt-Zeichnungsobjekte

Sie können dekorativen Text einfügen, indem Sie auf der Symbolleiste Zeichnen die Option WordArt einfügen [image] auswählen. Sie können Text mit Schattierungen versehen und schrägen, gedrehten oder gedehnten Text erstellen und ihn an vordefinierte Formen anpassen. Da ein Texteffekt als Zeichnungsobjekt gilt, können Sie auch andere Schaltflächen auf der Symbolleiste Zeichnen zum Verändern des Textes verwenden und so beispielsweise einen Texteffekt mit einer Grafik ausfüllen.

Beispiele für WordArt


 Ein bestimmter Makroentwickler kann nicht der Liste der vertrauenswürdigen Quellen hinzugefügt werden.

Ein bestimmter Makroentwickler kann nicht der Liste der vertrauenswürdigen Quellen hinzugefügt werden.

Die Liste der vertrauenswürdigen Quellen ist möglicherweise gesperrt Ihr Systemverwalter hat möglicherweise die Liste der vertrauenswürdigen Quellen gesperrt, so dass Sie keine neuen Makroentwickler hinzufügen können.

Das Makro hat möglicherweise keine digitale Signatur Damit Sie der Liste der vertrauenswürdigen Quellen einen Makroentwickler hinzufügen können, muss das Makro vom Entwickler digital signiert sein.

Auf Ihrem Computer ist möglicherweise nicht Internet Explorer 4.0 oder höher installiert Internet Explorer in der Version 4.0 oder höher wird benötigt, um ein Makro digital zu signieren oder zu bestätigen, dass eine Quelle vertrauenswürdig ist.

Die Sicherheitsstufe für Microsoft PowerPoint ist möglicherweise auf Niedrig gesetzt Um der Liste der vertrauenswürdigen Quellen einen Makroentwickler hinzuzufügen, müssen Sie die Sicherheitsstufe in Mittel oder Hoch ändern.


Die Sicherheitsstufe für Microsoft PowerPoint kann nicht verändert werden.

Der Netzwerkadministrator hat möglicherweise eine Sicherheitsstufe für Ihre Arbeitsgruppe oder Ihr Unternehmen festgelegt, um sicherzugehen, dass nur auf Virenfreiheit geprüfte Makros ausgeführt werden. Wenden Sie sich für weitere Informationen an Ihren Netzwerkadministrator.


 Ein Makro in einer geöffneten Präsentation oder einem geöffneten Add-In kann nicht ausgeführt werden.

Ein Makro in einer geöffneten Präsentation oder einem geöffneten Add-In kann nicht ausgeführt werden.

Die Makros wurden möglicherweise automatisch deaktiviert Wenn die Sicherheitsstufe für Microsoft PowerPoint auf Hoch eingestellt ist, werden beim Öffnen einer Präsentation oder beim Laden eines Add-Ins, das nicht signierte Makros enthält, diese Makros automatisch deaktiviert und können nicht ausgeführt werden. Sie können Makros, die nicht digital signiert sind, aktivieren, indem Sie die Sicherheitsstufe in Mittel ändern, die Präsentation schließen bzw. das Add-In aus dem Speicher entfernen und anschließend die Präsentation erneut öffnen bzw. das Add-In noch einmal laden. Denken Sie daran, die Sicherheitsstufe wieder auf Hoch einzustellen, wenn PowerPoint künftig nicht signierte Makros automatisch deaktivieren soll.

Sie haben möglicherweise beim Öffnen der Präsentation bestimmt, dass Makros deaktiviert werden sollen Wenn die Sicherheitsstufe für PowerPoint auf Mittel oder Hoch eingestellt ist und Sie die Deaktivierung von Makros bestimmt haben, weil Sie der Quelle nicht vertrauen, können Sie die Makros nicht ausführen. Um die Makros auszuführen, müssen Sie die Präsentation schließen bzw. das Add-In aus dem Speicher entfernen. Öffnen Sie die Präsentation erneut, bzw. laden Sie das Add-In noch einmal, und klicken Sie dabei auf Makros aktivieren.


 Eine Warnung über Makros wird wiederholt angezeigt.

Eine Warnung über Makros wird wiederholt angezeigt.

Das betreffende Makro stammt möglicherweise nicht aus einer vertrauenswürdigen Quelle Wenn die Sicherheitsstufe für Microsoft PowerPoint auf Mittel oder Hoch eingestellt ist und Sie eine Präsentation öffnen oder ein Add-In laden und die darin enthaltenen digital signierten Makros nicht aus einer vertrauenswürdigen Quelle stammen, erhalten Sie eine Makrowarnung. Wenn Sie dem Entwickler des Makros mit Sicherheit vertrauen, fügen Sie den Namen der Liste vertrauenswürdiger Quellen hinzu.

Die Präsentation enthält möglicherweise Makroviren Wenn die Präsentation Ihrer Einschätzung nach kein Makro enthält, ist Ihr Computer möglicherweise mit einem Virus infiziert, der einen Makrovirus auf die Präsentation überträgt. Überprüfen Sie Ihren Computer auf Viren, und versuchen Sie, eine nicht infizierte Kopie der Präsentation von der Quelle zu erhalten.

Das Makro befindet sich möglicherweise in einer Datei, die Sie als HTML-Seite von einer Website heruntergeladen und als temporäre Datei geöffnet haben Wenn Ihr Virenscanner bei jedem Öffnen der Datei das Entfernen eines Virus meldet, wurde der Virus nur in der temporären, nicht aber in der Originaldatei auf dem Webserver entfernt. Überprüfen Sie Ihren Computer auf Viren, und benachrichtigen Sie die Quelle über Probleme mit der Originaldatei.

Die Präsentation enthält legitime Makros PowerPoint kann nicht zwischen sicheren und unsicheren Makros unterscheiden. Wenn Sie wissen, dass diese Makros legitim und sicher sind, können Sie diese Makros digital signieren und anschließend den Namen der Liste vertrauenswürdiger Quellen hinzufügen.


 Beim Öffnen einer Präsentation, die Makros enthält, wird keine Warnung angezeigt.

Beim Öffnen einer Präsentation, die Makros enthält, wird keine Warnung angezeigt.

Die Sicherheitsstufe von Microsoft PowerPoint ist möglicherweise auf Niedrig gesetzt Damit PowerPoint Sie warnt, wenn eine Präsentation oder ein Add-In Makros enthält, ändern Sie die Sicherheitsstufe in Mittel.

Die Sicherheitsstufe von PowerPoint ist möglicherweise auf Hoch gesetzt, und die Makros sind nicht digital signiert Damit PowerPoint Sie warnt, wenn eine Präsentation oder ein Add-In Makros enthält, die nicht digital signiert sind, ändern Sie die Sicherheitsstufe in Mittel.

Die Makros wurden von Ihnen oder jemandem entwickelt, den Sie als vertrauenswürdige Quelle angegeben haben Ist dies der Fall, öffnet PowerPoint die Präsentation und aktiviert die Makros. Wenn Sie den Makroentwickler nicht mehr als vertrauenswürdige Quelle einstufen, können Sie den Entwickler aus der Liste der vertrauenswürdigen Quellen entfernen. Wenn Sie möchten, dass Word bei jedem Öffnen einer Präsentation oder Laden eines Add-Ins, das Makros enthält, eine Bestätigung einholt, sollten Sie alle Quellen aus der Liste der vertrauenswürdigen Quellen entfernen. Zum Überprüfen, dass die im Dokument enthaltenen Makros signiert wurden, und um den Namen der Makroquelle zu sehen, zeigen Sie im Menü Extras auf Makro und klicken dann auf Visual Basic-Editor. Im Visual Basic-Editor klicken Sie im Menü Extras auf Digitale Signatur.


PowerPoint soll keine Makro-Warnungen anzeigen.

Zum Unterdrücken von Makro-Warnungen ändern Sie die Sicherheitsstufe für Microsoft PowerPoint in Niedrig. Um zu vermeiden, dass Ihr Computer mit Makroviren infiziert wird, stellen Sie die Sicherheitsstufe nur dann auf Niedrig ein, wenn Sie eine separate Antiviren-Software verwenden, die PowerPoint-Präsentationen und Add-Ins auf Makroviren prüfen kann. Außerdem sollten Sie sich vergewissern, dass alle von Ihnen verwendeten Makros aus verlässlichen Quellen stammen.


Graphics Interchange Format (GIF)-Filter

Der Graphics Interchange Format (GIF)-Filter (Gifimp32.flt) unterstützt die Dateiformatversionen GIF87a (mit Interlacing) und GIF89a (mit Interlacing und Transparenz). Der Filter wird beim Importieren und Exportieren von GIF-Dateien in Microsoft PowerPoint nicht benötigt, und auch beim Speichern einer Präsentation oder einer einzelnen Folie im HTML-Format ist der Filter nicht erforderlich. Wenn Sie eine Präsentation oder eine einzelne Folie im HTML-Format speichern, werden GIF-Bilder exportiert, ohne dass dabei ein Filter notwendig wäre. Die Clip Gallery verwendet den Filter zum Importieren und Exportieren von GIF-Bildern und zum Importieren von Grafiken in den Microsoft Photo Editor.

Animierte GIF-Bilder können in PowerPoint ohne den Filter eingefügt werden. Beim Speichern eines animierten GIF-Bildes im HTML-Format wird die Animation beibehalten. An einem animierten GIF-Bild können Sie bestimmte Bearbeitungsoperationen nicht ausführen, wie Zuschneiden, Gruppieren oder Ändern des Füllbereichs, des Rahmens oder der Schattierung. Nehmen Sie diese Änderungen in einem Editierprogramm für animierte GIF-Bilder vor, und fügen Sie die Datei anschließend wieder ein.

Für diesen Filter gilt die folgende Einschränkung: Bei einer aus mehreren Grafiken bestehenden GIF-Datei wird nur die erste Grafik importiert.


Computer Graphics Metafile-Grafikfilter

Der Grafikfilter für Computer Graphics Metafile (Cgmimp32.flt) unterstützt die Version 1 von CGM:1992. Der Filter bewältigt alle drei Codierungen, interpretiert und unterstützt alle Elemente. Der Filter bearbeitet alle gültigen Grafikdateien mit der Erweiterung .cgm fehlerfrei.

Die wichtigsten Industrieprofile der ATA (Air Transport Association) und CALS (Continuous Acquisition and Life Cycle Support) werden vom Filter für Computer Graphics Metafile in vollem Umfang unterstützt. Der Filter wurde am NIST (National Institute of Standards and Technology) Prüfungen unterzogen und als den ATA- und CALS-Anforderungen entsprechend zertifiziert.

Wenn Sie den Filter während der Ausführung des Setup-Programms installieren, werden die folgenden Dateien installiert: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg und Cgmimp32.hlp.

Für diesen Filter gelten die folgenden Einschränkungen: Die Versionen 2, 3 und 4 von CGM 1992 werden nicht unterstützt.


CorelDRAW-Grafikfilter

Der Grafikfilter für CorelDRAW (Cdrimp32.flt) unterstützt Dateien mit der Erweiterung .cdr, .cdt, .cmx und .pat von CorelDRAW 3.0, 4.0, 5.0 und 6.0.

Für diesen Filter gelten die folgenden Einschränkungen:

  • Objekt- und PostScript-Füllmuster werden durch einfarbige graue Füllungen ersetzt.

  • Farbverlaufsfüllungen werden in einfarbige Streifen aufgeteilt.

  • Folgendes wird nicht unterstützt:
    • CorelDRAW-Einstellungen wie z. B. Seitengröße und -ausrichtung, Einheiten, Gitterlinien und Hilfslinien

    • Linsen und PowerClips

    • Seiten, Ebenen und Gruppen

    • OLE-Objekte

    • Gedrehte Bitmaps

    • Vektorfüllungen

    • Mengentextabsätze


Encapsulated PostScript-Grafikfilter

Der Grafikfilter für Encapsulated PostScript (Epsimp32.flt) unterstützt die Adobe Systems Encapsulated PostScript Specification Version 3.0 und frühere Versionen. Der Filter unterstützt Grafiken mit der Erweiterung .eps mit eingebetteter Vorschau auf der Basis der Dateiformate Tagged Image File Format (TIFF) und Windows-Metadatei (.wmf).

Wenn eine Encapsulated PostScript-Grafikdatei eine eingebettete TIFF- oder Windows-Metadateivorschau enthält, wird eine Darstellung der Grafik auf dem Bildschirm angezeigt. Die Qualität der Vorschau hängt von der Auflösung der TIFF- oder Windows-Metadateigrafik ab, die beim Erstellen in die Encapsulated PostScript-Datei eingebettet wird. Zum Erstellen einer EPS-Datei stehen im Allgemeinen eine niedrige, mittlere und hohe Auflösung zur Verfügung. Je höher die Auflösung der Vorschaugrafik, desto größer wird die EPS-Datei sein. Da eine Vorschau in erster Linie zur Positionierung der Grafiken auf einer Seite dienen soll, ist die Auflösung oft niedrig. Eine Vorschau mit hoher Auflösung ist nicht erforderlich, da diese verworfen wird, sobald die EPS-Datei an einem Postscript-Drucker gedruckt wird.

Wenn zur importierten Encapsulated PostScript-Grafik keine eingebettete TIFF- oder Windows-Metadateivorschau gehört, zeigt die Grafik anstatt der Vorschau eine Nachricht in der Präsentation an. Die Grafik wird jedoch fehlerfrei an einem PostScript-Drucker gedruckt. Wenn Sie eine EPS-Grafik an einem Drucker ohne Postscript-Unterstützung drucken, wird die Vorschaugrafik so gedruckt, wie diese auf dem Bildschirm angezeigt wird.

Encapsulated PostScript-Grafiken sind für den Ausdruck an einem PostScript-Drucker vorgesehen.


Kodak Photo CD-Grafikfilter

Der Grafikfilter für Photo CD unterstützt Kodak Photo CD Version 3.0. Mit dem Grafikdateiformat für Photo CD werden mehrere Bilder mit unterschiedlicher Auflösung und Farbtiefe gespeichert, und der Filter muss eine der Bildversionen auswählen, wenn Sie eine Kodak Photo CD-Datei importieren. Beim Importieren einer Kodak Photo CD-Datei wird das Dialogfeld Optionen eingeblendet, so dass Sie die Auflösung, Ausrichtung und Farbtiefe des Bildes vor dem Importieren auswählen können. Standardmäßig importiert der Filter ein Bild mit einer Auflösung von 768 x 512 Pixel und einer Farbtiefe von 24 Bit.

Wenn Sie den Filter während der Ausführung des Setup-Programms installieren, werden die folgenden Dateien installiert: Pcdimp32.flt und Pcdlib32.dll.


Macintosh PICT-Grafikfilter

Der Grafikfilter für Macintosh PICT (Pictim32.flt) wird verwendet, um Macintosh PICT-Grafiken zu importieren. Benennen Sie die Macintosh PICT-Dateien mit der Erweiterung.pct beim Kopieren auf einen Computer, der mit Windows läuft, um, so dass PowerPoint für Windows die Dateien als PICT-Grafiken erkennen kann. Wenn Sie z. B. eine Grafikdatei mit der Bezeichnung Hirsch auf dem Macintosh haben, sollten Sie diese Datei in Hirsch.pct umbenennen, bevor Sie diese in eine PowerPoint-Präsentation unter Windows einfügen.


PC Paintbrush-Grafikfilter

Der Grafikfilter für PC Paintbrush (Pcximp32.flt) unterstützt alle Versionen des Dateiformats .pcx bis ZSoft Version 3.0 mit Unterstützung von Grafiken mit 256 Farben. Hierbei handelt es sich um ein gängiges Datenaustauschformat, das von Microsoft Windows Paintbrush verwendet wird.


Tagged Image File Format (TIFF)-Grafikfilter

Der Grafikfilter für Tagged Image File Format (Tiffim32.flt) unterstützt alle Grafiktypen und Komprimierungen, die der TIFF Specification Revision 5.0 und 6.0, Teil 1: Baseline TIFF, entsprechen. Zu diesen Grafiktypen gehören Schwarzweiß-, Graustufen-, Palettenfarben- und RGB-Vollfarbengrafiken. Der Filter bewältigt einen einzelnen 8-Bit-Alphakanal fehlerlos, der mit einer RGB- Vollfarbengrafik gespeichert wird. Der TIFF-Filter unterstützt außerdem die TIFF-Erweiterung für CMYK-Grafiken. Der Filter unterstützt mehrfache Alphakanäle (die als untergeordnete Dateien gespeichert werden) oder Alphakanäle, die keine 8 Bits pro Pixel aufweisen. Darüber hinaus unterstützt der Filter Transparenzen.

Für diesen Filter gilt die folgende Einschränkung:

  • Nur die erste Grafik einer TIFF-Datei mit mehreren Grafiken (Unterdateien) wird importiert.


WordPerfect Graphics-Importfilter

Der Importfilter für WordPerfect Graphics (Wpgimp32.flt) unterstützt die Versionen 1.0, 1.0e und 2.0 von WordPerfect Graphics, die WordPerfect Version 6.x und früheren Versionen entsprechen. Bei unter DrawPerfect erstellten .wpg-Grafiken entspricht die Bildrahmengröße der Größe des Bildschirms.

Für diesen Filter gelten die folgenden Einschränkungen:

  • Die PostScript-Informationen gehen bei Encapsulated PostScript-Grafiken, die in mit WordPerfect Graphics erstellten Dateien eingebettet werden, verloren.

  • Mit WordPerfect Graphics erstellte Dateien mit großen, eingebetteten Bitmaps werden unter Umständen auf Computern, die mit Videotreibern der Serie Mach von ATI laufen, nicht richtig angezeigt. Wenn dieses Problem Ihrer Meinung nach auf dem Computer auftritt, versuchen Sie, das Setup-Programm von Windows auszuführen und als Videotreiber die mit Windows mitgelieferten 8514/a-Treiber festzulegen.


 Erstellen einer komplexen Tabelle

Erstellen einer komplexen Tabelle

  1. Wenden Sie eines der folgenden Verfahren an:

    Wenn die Symbolleiste Tabellen und Rahmen nicht angezeigt wird, klicken Sie auf der Symbolleiste Standard auf Tabellen und Rahmen [image] .

    Wenn die Symbolleiste Tabellen und Rahmen angezeigt wird, klicken Sie auf Tabelle zeichnen [image] .

    Der Mauszeiger nimmt die Form eines Stiftes an.

  2. Um die äußeren Begrenzungen der Tabelle festzulegen, zeichnen (ziehen) Sie mit gedrückter Maustaste von einer Ecke bis zur diagonal gegenüberliegenden Ecke. Ziehen Sie dann mit gedrückter Maustaste die Begrenzungen der Spalten und Zeilen.

    Diagramm zum Zeichnen einer Tabelle mit Hilfe der Maus

    Wenn Sie eine Linie löschen möchten, klicken Sie auf Radiergummi [image] und ziehen Sie mit gedrückter Maustaste über die Linie.

    Diagramm zum Löschen mit Hilfe der Maus

  3. Wenn Sie die Tabelle fertig gestellt haben, klicken Sie in eine Zelle, und beginnen Sie mit der Eingabe.


 Erstellen einer einfachen Tabelle

Erstellen einer einfachen Tabelle

  1. Klicken Sie auf der Symbolleiste Standard auf Tabelle einfügen [image] .

  2. Markieren Sie mit gedrückter Maustaste die Anzahl der gewünschten Zeilen und Spalten.

  3. Geben Sie den gewünschten Text in der Tabelle ein.

Tipp Im Lieferumfang von PowerPoint ist ein Folienlayout enthalten, das einen Platzhalter für eine Tabelle enthält. Um dieses Layout zu verwenden, klicken Sie im Menü Format auf Folienlayout, wählen Sie das Tabellenlayout, und klicken Sie dann auf Übernehmen.


Portable Network Graphics-Filter

Der Filter für Portable Network Graphics (Png32.flt) unterstützt Dateien, die der Portable Network Graphics Tenth Specification (Version 1.0) entsprechen. Diesen Filter müssen Sie installieren, um eine .png-Datei als Objekt der Clip Gallery oder als Microsoft Photo Editor-Objekt in eine Präsentation einzufügen. Um eine .png-Datei jedoch direkt in eine Präsentation einzufügen, benötigen Sie diesen Filter nicht.


JPEG File Interchange Format-Grafikfilter

Der Grafikfilter für JPEG (Jpegim32.flt) unterstützt die Version 6.0 des JPEG File Interchange Format (JFIF). Diesen Filter müssen Sie installieren, um eine .jpg-Datei als Objekt der Clip Gallery oder als Microsoft Photo Editor-Objekt in eine Microsoft PowerPoint-Präsentation einzufügen. Um eine .jpg-Datei jedoch direkt in eine Präsentation einzufügen, benötigen Sie diesen Filter nicht. Dieser Filter unterstützt Dateien des Formats CMYK (Cyan-Magenta-Yellow-Black) JPEG.

Dieser Filter unterstützt folgendes nicht:

  • Dateien des Formats JPEG Tagged Interchange Format (JTIF)


Windows Bitmap-Grafikfilter

Der Grafikfilter für Windows Bitmap (Bmpimp32.flt) unterstützt Microsoft Windows- und OS/2-Bitmaps, Run Length Encoded (RLE)-Bitmaps sowie geräteunabhängige Bitmaps (DIB, device-independent bitmap). Diesen Filter müssen Sie installieren, um eine Bitmap-Datei als Objekt der Clip Gallery oder als Microsoft Photo Editor-Objekt in eine Präsentation einzufügen. Um eine Bitmap-Datei jedoch direkt in eine Präsentation einzufügen, benötigen Sie diesen Filter nicht.


Entwerfen einer Lotus Notes-Maske mit einer eingebetteten Präsentation

Dieses Verfahren gilt für Lotus Notes 4.0. Um unter Lotus Notes 3.x ein Formblatt zu entwerfen, klicken Sie auf [image] .

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank.

  2. Um ein neues Formblatt zu erstellen, zeigen Sie im Menü Erstellen auf Gestalten, und klicken Sie dann auf Formblatt.

    Um ein bereits vorhandenes Formblatt zu bearbeiten, klicken Sie im Menü Ansicht auf Gestaltung. Klicken Sie unter Gestaltung auf Formblatt, und doppelklicken Sie dann auf das Formblatt.

  3. Klicken Sie auf die Stelle, an der die eingebettete Präsentation angezeigt werden soll.

  4. Klicken Sie im Menü Erstellen auf Objekt.

  5. Um eine neue, leere Präsentation einzubetten, klicken Sie auf Neues Objekt erstellen und dann im Feld Objekttyp auf Microsoft PowerPoint Präsentation.

    Um eine bereits vorhandene Präsentation einzubetten, klicken Sie auf Objekt aus Datei erstellen, und geben Sie dann den Namen der Präsentation im Feld Datei ein. Wenn Sie den Namen der Präsentation nicht kennen, klicken Sie auf Durchsuchen, um aus einer Liste auszuwählen.

  6. Um die eingebettete Präsentation als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.


 Einfügen einer PowerPoint-Präsentation als eingebettetes Objekt in ein Lotus Notes-Dokument

Einfügen einer PowerPoint-Präsentation als eingebettetes Objekt in ein Lotus Notes-Dokument

Dieses Verfahren gilt für Lotus Notes 4.0. Um eine Präsentation in ein mit Lotus Notes 3.x erstelltes Dokument einzubetten, klicken Sie auf [image] .

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank und dann im Menü Erstellen auf das Formblatt, anhand dessen das Dokument erstellt werden soll.

    Das Formblatt muss ein editierbares RTF-Feld enthalten.

  2. Klicken Sie auf das editierbare RTF-Feld.

  3. Klicken Sie im Menü Erstellen auf Objekt.

  4. Um eine neue, leere Präsentation einzubetten, klicken Sie auf Neues Objekt erstellen und dann im Feld Objekttyp auf Microsoft PowerPoint-Präsentation.

    Um eine bereits vorhandene Präsentation einzubetten, klicken Sie auf Objekt aus Datei erstellen, und geben Sie dann den Namen der Präsentation im Feld Datei ein. Wenn Sie den Namen der Präsentation nicht kennen, klicken Sie auf Durchsuchen, um aus einer Liste auszuwählen.

  5. Um die eingebettete Präsentation als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.


Möglichkeiten zum Wiederherstellen verloren gegangener Präsentationen

Sie können Dokumente schützen, indem Sie die Funktion AutoRecover verwenden. Mit dieser Funktion wird in regelmäßigen Abständen eine temporäre Kopie der Präsentation erstellt, an der Sie gerade arbeiten. Um nach einem Stromausfall oder Systemfehler eine Präsentation wiederherstellen zu können, muss vorher im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern das Kontrollkästchen AutoRecover-Informationen alle aktiviert worden sein. Sie können das AutoRecover-Speicherintervall auf häufiger als alle 10 Minuten (Standardeinstellung) festlegen. Wenn Sie z. B. das Speicherintervall auf alle 5 Minuten festlegen, können mehr Informationen wiederhergestellt werden, als bei einem Intervall von 10 Minuten.

Kommt es bei aktivierter AutoRecover-Funktion zu einem Stromausfall oder einem Systemfehler, werden beim Neustart von PowerPoint Sicherungsdateien der zum Zeitpunkt des Stromausfalls oder Systemfehlers geöffneten Präsentationen automatisch geöffnet. Die Informationen in den Dateien spiegeln den Stand nach der letzten automatischen Speicherung wieder. Da die Sicherungsdatei beim Speichern oder Schließen einer Präsentation automatisch gelöscht wird, sollte die Funktion zur automatischen Speicherung nicht als Ersatz für den normalen Speichervorgang angesehen werden.

Weitere Informationen

Ändern des AutoRecover-Speicherintervalls

Wiederherstellen einer automatisch gespeicherten Präsentation


 Ändern des AutoRecover-Speicherintervalls

Ändern des AutoRecover-Speicherintervalls

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

    Demo

  2. Aktivieren Sie das Kontrollkästchen AutoRecover-Informationen alle.

  3. Geben Sie im Feld Minuten das Speicherintervall für Präsentationen ein.

  4. Wenn Sie die Arbeit an einer Präsentation beendet haben, klicken Sie auf der Symbolleiste Standard auf Speichern [image] .

    Anmerkung Ist das Kontrollkästchen AutoRecover-Informationen alle aktiviert, werden Änderungen an einer Präsentation in einer Sicherungsdatei gespeichert, bis die Präsentation geschlossen oder gespeichert wird. Dann wird die Sicherungsdatei gelöscht. Kommt es zu einem Stromausfall oder muss der Computer neu gestartet werden, bevor eine Datei gespeichert oder geschlossen werden konnte, bleibt die Sicherungsdatei erhalten. Beim Neustart von PowerPoint werden alle wiederhergestellten Dateien geöffnet, so dass Sie diese speichern können. Wenn Sie eine wiederhergestellte Datei nicht speichern, wird sie gelöscht.


Enhanced Metafile-Grafikfilter

Der Grafikfilter für Enhanced-Metadateien (Emfimp32.flt) konvertiert Enhanced-Metadateien (.emf) in Windows-Metadateien (.wmf). Diesen Filter müssen Sie installieren, um eine .emf-Datei als Objekt der Clip Gallery oder als Microsoft Photo Editor-Objekt in eine Präsentation einzufügen. Um eine .emf-Datei jedoch direkt in eine Präsentation einzufügen, benötigen Sie diesen Filter nicht.


Aktualisieren von Feldern mit Datenaustausch in einer bzw. zwei Richtungen von einer eingebetteten Präsentation aus

  1. Klicken Sie in einem mit Lotus Notes 4.0 erstellten Dokument oder Formblatt mit der rechten Maustaste auf die eingebettete Präsentation, und klicken Sie dann im Kontextmenü auf Öffnen.

    Doppelklicken Sie in einem mit Lotus Notes 3.x erstellten Dokument oder Formblatt auf die eingebettete Präsentation.

  2. Klicken Sie in PowerPoint im Menü Datei auf Eigenschaften.

  3. Nehmen Sie die gewünschten Änderungen an den Eigenschaftsfeldern vor.

  4. Schließen Sie die Präsentation, und kehren Sie zu Lotus Notes zurück.


Aktualisieren eines Feldes mit Datenaustausch in zwei Richtungen von Lotus Notes aus

  1. Öffnen Sie in Lotus Notes das Dokument mit dem zu aktualisierenden Feld.

  2. Markieren Sie den Text im zu aktualisierenden Feld.

  3. Geben Sie die Änderungen in den Klammern ein.

    Die Daten dieses Feldes werden in der Präsentation automatisch aktualisiert, wenn Sie die Präsentation das nächste Mal drucken oder öffnen.


Windows Metafile-Grafikfilter

Der Grafikfilter für Windows-Metadateien (Wmfimp32.flt) unterstützt das Format Windows-Metadatei. Diesen Filter müssen Sie installieren, um eine Windows-Metadatei als Objekt der Microsoft Clip Gallery in eine Präsentation einzufügen. Um eine Windows-Metadatei jedoch direkt in eine Präsentation einzufügen, benötigen Sie diesen Filter nicht.


Die vorgenommenen Änderungen sind in der wiederhergestellten Präsentation nicht enthalten

Die Anzahl der Änderungen, die in der wiederhergestellten Präsentation enthalten sind, ist abhängig vom Speicherungsintervall der Sicherungsdatei. Wird beispielsweise die Sicherungsdatei lediglich alle 15 Minuten gespeichert, gehen die in den letzten 14 Minuten vor einem Stromausfall oder einem Systemfehler durchgeführten Änderungen verloren. Um das AutoRecover-Speicherintervall zu ändern, geben Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern im Feld Minuten eine Zahl ein.


Trotz Verwendung der Funktion AutoRecover ist eine wiederhergestellte Präsentation nicht aufzufinden

  • Beim Neustart von PowerPoint nach einem Stromausfall oder einem Systemfehler werden automatisch alle wiederhergestellten Präsentationen geöffnet. Wird die wiederhergestellte Datei aus irgendwelchen Gründen nicht geöffnet, können Sie diese selbst öffnen. Standardmäßig befindet sich die Datei im Ordner Windows im Ordner Temp.

  • Wenn Sie eine wiederhergestellte Datei nach dem automatischen Öffnen durch PowerPoint nicht speichern, wird die Datei beim Beenden von PowerPoint gelöscht.


 Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird die Meldung angezeigt, dass die Bearbeitung nicht möglich ist

Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird die Meldung angezeigt, dass die Bearbeitung nicht möglich ist

Diese Meldung wird eingeblendet, wenn die Quelldatei oder das Quellprogramm nicht geöffnet werden kann.

  • Stellen Sie sicher, dass das Quellprogramm auf dem Computer installiert ist. Ist das nicht der Fall, wandeln Sie das Objekt in das Dateiformat eines installierten Programms um. Informationen zur Konvertierung eines Objektes in ein anderes Dateiformat erhalten Sie, indem Sie auf [image] klicken.

  • Stellen Sie sicher, dass zur Ausführung des Quellprogramms genügend Speicherplatz vorhanden ist. Um die Speicherkapazität zu erhöhen, schließen Sie alle nicht benötigten Programme.

  • Wenn das Quellprogramm ausgeführt wird, wechseln Sie zu diesem Programm, und schließen Sie eventuell geöffnete Dialogfelder.

  • Wenn ein verknüpftes Objekt vorliegt, stellen Sie sicher, dass die Quelldatei nicht von einer anderen Person geöffnet wurde.

  • Wenn ein verknüpftes Objekt vorliegt, stellen Sie sicher, dass die zu bearbeitende Quelldatei nach wie vor denselben Namen und denselben Pfad aufweist wie bei der Erzeugung der Verknüpfung. Um den Namen und den Pfad der Quelldatei anzuzeigen, markieren Sie das verknüpfte Objekt, und klicken Sie dann im Menü Bearbeiten auf Verknüpfungen. Wenn die Quelldatei umbenannt oder verschoben wurde, klicken Sie im Dialogfeld Verknüpfungen auf Quelle wechseln, um die Verknüpfungen wiederherzustellen.


 Kopieren eines Makros zum Erstellen eines anderen Makros

Kopieren eines Makros zum Erstellen eines anderen Makros

  1. Öffnen Sie die Präsentation, die das zu kopierende Makro enthält.

    Wenn Sie das Makro in eine andere Präsentation kopieren möchten, öffnen Sie auch diese Präsentation.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  3. Klicken Sie im Feld Makroname auf den Namen des zu kopierenden Makros.

  4. Klicken Sie auf Bearbeiten.

  5. Markieren Sie die Zeilen des Makros, die kopiert werden sollen.

    Wenn Sie das gesamte Makro kopieren möchten, stellen Sie sicher, dass die Zeilen Sub und End Sub ebenfalls markiert sind.

  6. Klicken Sie auf Kopieren [image] .

  7. Wechseln Sie zu dem Modul, in dem Sie das kopierte Makro ablegen möchten.

  8. Klicken Sie auf Einfügen [image] .


Kopieren eines Makromoduls in eine andere Präsentation

  1. Öffnen Sie sowohl die Präsentation, die das zu kopierende Modul enthält, als auch die Präsentation, in die das Modul kopiert werden soll.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  3. Klicken Sie im Menü Ansicht auf Projekt-Explorer.

  4. Ziehen Sie das zu kopierende Modul in die Zielpräsentation.


 Hinzufügen von Daten zu einem Microsoft Excel-Diagramm

Hinzufügen von Daten zu einem Microsoft Excel-Diagramm

  1. Doppelklicken Sie in PowerPoint auf das Diagramm, dem Sie Daten hinzufügen möchten.

    Daraufhin werden die Menüs und Schaltflächen von Microsoft Excel angezeigt.

  2. Klicken Sie auf das Register der Tabelle, auf dem die Daten für das Diagramm enthalten sind, wie z. B. Tabelle1.

  3. Geben Sie die neuen Daten in die Zellen des Tabellenblatts ein.

    Informationen zum Arbeiten mit Microsoft Excel-Tabellenblättern erhalten Sie, indem Sie im Menü ? auf Microsoft Excel-Hilfe klicken.

  4. Markieren Sie die Zellen mit den Daten, die Sie dem Diagramm hinzufügen möchten.

    Wenn die Spalten- oder Zeilenbeschriftung für die neuen Daten im Diagramm angezeigt werden soll, schließen Sie die Zelle mit der jeweiligen Beschriftung in die Markierung ein.

  5. Klicken Sie auf Kopieren [image] .

  6. Klicken Sie auf das Register für das Diagramm wie z. B. Diagramm1.

  7. Damit Microsoft Excel die Daten automatisch in das Diagramm einfügt, klicken Sie auf Einfügen [image] .

    Um die grafische Darstellungsart der Daten im Diagramm festzulegen, klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und wählen Sie dann die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  8. Um sicherzustellen, dass das Diagramm beim Wechsel zu PowerPoint in der PowerPoint-Präsentation angezeigt wird, klicken Sie auf das Register des Tabellenblatts, auf dem das Diagramm enthalten ist, wie z. B. Diagramm1.

  9. Um zu PowerPoint zurückzukehren, klicken Sie auf eine Stelle außerhalb des Diagramms.

Anmerkung Um festzustellen, welches Tabellenblatt die Daten für das Diagramm enthält, klicken Sie zuerst auf das Diagramm und dann im Menü Diagramm auf Datenquelle. Auf der Registerkarte Datenbereich gibt das Feld Datenbereich Aufschluss über die für das Diagramm geltenden Tabellen- und Bereichsbezüge. Ist der Bereich für die Anzeige in der Registerkarte Datenbereich zu umfangreich, klicken Sie auf die Registerkarte Reihe und dann auf eine Datenreihenbezeichnung in der Liste. Die Felder Name und Werte enthalten die Tabellen- und Bereichsbezüge für die einzelnen Datenreihen.