 Microsoft Office Update im Web

Microsoft Office Update im Web

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Wenn Sie im Menü ? auf Office im Web klicken, werden Sie aus PowerPoint mit der Website von Microsoft Office Update verbunden. Ausgehend von der Office Update-Homepage können Sie nach Antworten auf häufig gestellte Fragen zu PowerPoint suchen. Sie erhalten außerdem aktuelle Tipps, Präsentationsvorlagen, ClipArt, aktualisierte Hilfedateien und Lösungen zu den wichtigsten Problemen im Supportbereich.


Eingabehilfen für Personen mit Behinderungen

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Diese Seite enthält Informationen zu den folgenden Themen:

Behindertenfreundliche Features in PowerPoint

Informationen zu Eingabehilfen und behindertenfreundlichen Funktionen im World Wide Web

Eingabehilfen auf Betriebssystemebene

Gedruckte Informationen über Microsoft-Dienstleistungen

Behindertenfreundliche Verwendung von PowerPoint

Behindertenfreundliche Features in PowerPoint

Personen mit Behinderungen können Microsoft PowerPoint mit Hilfe der folgenden Schritte behindertenfreundlicher gestalten:

  • Ändern Sie die Vergrößerung einer Präsentation durch Anpassen des Zoomfaktors einer Folie.

  • Lassen Sie häufig vorkommende Tippfehler automatisch korrigieren, oder geben Sie eine Liste von Fehlern an, die während der Eingabe korrigiert werden sollen.

  • Erstellen Sie eine Symbolleiste, die nur die am häufigsten verwendeten Schaltflächen und Menüs enthält. Sie können auch die Größe der Schaltflächen verändern und sachverwandte Schaltflächen nebeneinander anordnen.

  • Legen Sie fest, dass wie in Office 97 in den Menüs immer alle Befehle angezeigt werden. Sie können auch die gleiche Darstellung der Symbolleisten wie unter Office 97 festlegen.

  • Befassen Sie sich mit Listen aller verfügbaren Tastenkombinationen, und drucken Sie diese aus.

  • Erstellen Sie Zeichnungsobjekte mit PowerPoint-Zeichnungshilfsmitteln über Tastenkombinationen.

  • Wechseln Sie zwischen den Hyperlinks einer Bildschirmpräsentation mit Hilfe von Tastenkombinationen.

  • Verwenden Sie als Erläuterungen schriftliche Notizen anstelle von Sprechtext.

  • Wenn Sie als Zeigegerät die Microsoft IntelliMouse verwenden, führen Sie Bildlauf und Zoom direkt mit Hilfe der Maus durch.

  • Lassen Sie Präsentationen in reinem Schwarzweiß oder als Graustufen anzeigen und ausdrucken.

  • Sorgen Sie für eine deutlichere Darstellung der Folien mit Hilfe der Einstellung für hohen Kontrast.

  • Fügen Sie Grafiken eine Beschreibung als Text hinzu, die von Sprachausgabegeräten vorgelesen werden kann, wenn eine Präsentation als Webseite gespeichert wird.

    Informieren Sie sich über die behindertenfreundliche Gestaltung von PowerPoint

Zurück zum Anfang

Informationen zu Eingabehilfen und behindertenfreundlichen Funktionen im World Wide Web

Wenn Sie Zugriff auf das World Wide Web haben, können Sie sich auf der Website von Microsoft zu den Eingabehilfen über die Verwendung der behindertenfreundlichen Features der Betriebssysteme Microsoft Windows (einschließlich Microsoft Internet Explorer), Windows 2000 Professional und MS-DOS und des Microsoft Internet Explorer informieren.

Zurück zum Anfang

Eingabehilfen auf Betriebssystemebene

Wenn auf Ihrem Computer Windows oder Windows 2000 Professional läuft, können Sie die Eingabehilfen des Systems aktivieren oder deren Funktionsweise ändern. Die sogenannte Tastaturmaus ermöglicht es beispielsweise, den Mauszeiger mit dem Ziffernblock der Tastatur zu bewegen, zu klicken, zu doppelklicken oder zu ziehen. Zeigen Sie dazu im Menü Start von Windows auf Einstellungen, und klicken Sie dann auf Systemsteuerung. Doppelklicken Sie auf das Symbol Eingabehilfen. Klicken Sie anschließend auf die gewünschte Registerkarte, und aktivieren Sie die gewünschten Optionen. Hilfe zu einer Option erhalten Sie, indem Sie zuerst auf das Fragezeichen [image] und dann auf die betreffende Option klicken.

Zurück zum Anfang

Gedruckte Informationen über Microsoft-Dienstleistungen

Weitere Informationen über die Microsoft-Dienstleistungen für Personen mit Behinderungen finden Sie im Anhang von Entdecken Sie Microsoft Office 2000 (wird mit Office geliefert). Hier finden Sie beispielsweise Informationen, wie Hörgeschädigte mit den Produktdiensten oder dem technischen Kundendienst von Microsoft in Verbindung treten können. Für Personen mit Leseschwäche oder anderen Problemen im Umgang mit gedruckter Information sind außerdem Informationen enthalten, wie Sie Microsoft-Dokumentationen in alternativen Formaten erhalten können. Der Anhang enthält eine Beschreibung von Hardware- und Softwareprodukten von Drittanbietern, die die Arbeit mit PCs für Leute mit Behinderungen vereinfachen, und eine Liste mit Organisationen, bei denen Sie weitere Informationen erhalten können.

Zurück zum Anfang

Behindertenfreundliche Verwendung von PowerPoint

Wenn Sie Hilfsmittel für Behinderte, wie beispielsweise Sprachausgabe, verwenden, erzielen Sie die besten Ergebnisse, wenn Sie den Folienausschnitt der Normalansicht verwenden. Sie können die Hilfsmittel auch in der alten Folienansicht verwenden. So aktivieren Sie die alte Folienansicht.

Zurück zum Anfang


Euro-Währungsunterstützung für Windows 95 und Windows NT Workstation 4.0

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Weitere Informationen über die Euro-Währungsunterstützung für Microsoft Windows 95 finden Sie auf der Website von Microsoft zum Downloaden der Euro-Währungsunterstützung für Windows 95.

Informationen über die Euro-Währungsunterstützung für Microsoft Windows NT Workstation 4.0 finden Sie auf der Website von Microsoft zum Downloaden der Euro-Währungsunterstützung für Windows NT Workstation 4.0.


Erwerben des Microsoft Office 2000/Visual Basic Programmierhandbuches

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Das Microsoft Office 2000/Visual Basic Programmierhandbuch richtet sich an Anwender mit Grundkenntnissen in Visual Basic für Applikationen. Hier können Sie erfahren, wie Sie prägnanten, schlanken und effizienten Code in der leistungsfähigen Programmiersprache von Microsoft Office 2000 schreiben. Mit diesem Buch können Sie Ihre Produktivität bei der Arbeit mit Visual Basic für Applikationen steigern, indem Sie Tools an bestimmte Bedürfnisse anpassen. Dies umfasst unter anderem das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen sowie das Anzeigen von benutzerdefinierter Hilfe für diese Elemente.

Sie erhalten das Microsoft Office 2000/Visual Basic Programmierhandbuch in Buchhandlungen mit Computerliteratur oder direkt bei Microsoft Press.

Veröffentlichungen von Microsoft Press sind weltweit in allen guten Buchhandlungen erhältlich: Microsoft Office 2000/Visual Basic Programmierhandbuch (ISBN: 3-86063-289-2). Weitere Informationen finden Sie auf der Website von Microsoft Press unter http://www.microsoft.com/germany/mspress.


Erwerben des Microsoft Office 2000 Resource Kit

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Das Microsoft Office 2000 Resource Kit ist der maßgebliche Leitfaden für die Installation, Konfiguration und den Betrieb von Microsoft Office in Ihrem Unternehmen. Er richtet sich an Systemadministratoren, Berater und fortgeschrittene Anwender und enthält alle benötigten Informationen zu Microsoft Office unter Windows 95, Windows 2000 und Macintosh.

Sie erhalten das Microsoft Office 2000 Resource Kit in Buchhandlungen mit Computerliteratur oder direkt bei Microsoft Press.

Veröffentlichungen von Microsoft Press sind weltweit in allen guten Buchhandlungen erhältlich: Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) (ISBN: 8-86063-283-3). Weitere Informationen finden Sie auf der Website von Microsoft Press.

Sie können das Microsoft Office 2000 Resource Kit außerdem bei Microsoft aus dem World Wide Web herunterladen.


 Die Microsoft Knowledge Base

Die Microsoft Knowledge Base

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Die Microsoft Knowledge Base (KB) stellt die Hauptquelle für Produktinformationen für Mitarbeiter des Microsoft Software Service und dessen Kunden dar. Diese umfassende Sammlung von täglich aktualisierten Artikeln enthält ausführliche Verfahrensbeschreibungen, Antworten auf Fragen im Bereich des Software Service und Informationen über bekannte Probleme sowie Lösungen dieser Probleme von Microsoft. Sie können Text- und Stichwortsuche verwenden, um auf die Informationen in der KB zuzugreifen.

Der Zugriff auf die Microsoft Knowledge Base erfolgt über das World Wide Web. Auf dieser Site stehen eine Volltextsuche sowie Hyperlinks zu Dateien in der Microsoft Software Library (MSL) zur Verfügung, so dass Sie Dateien direkt aus den Artikeln der Knowledge Base herunterladen können.

Die Knowledge Base steht auch auf den CD-ROMs von Microsoft TechNet und Microsoft Developer Network zur Verfügung. Informieren Sie sich über CD-ROMs von Microsoft TechNet und Microsoft Developer Network.


Microsoft Press

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Microsoft Press veröffentlicht Schulungs- und Supportunterlagen, mit denen Sie Microsoft Office, Microsoft Windows 95/98 und Microsoft Windows 2000 noch besser nutzen können.

Unabhängig davon, ob Sie ein eher unerfahrener Anwender, fortgeschrittener Anwender, Supporttechniker oder sogar Softwareentwickler sind, Microsoft Press bietet genau die richtige Veröffentlichung für Sie: von Handbüchern für Anfänger und Schulungsunterlagen für den Selbstunterricht über Nachschlagewerke und technische Ressourcen bis hin zu Programmierhandbüchern.

Die nächstgelegene Bezugsquelle für Produkte von Microsoft Press auf der ganzen Welt erfahren Sie auf der Website von Microsoft Press Web, oder indem Sie sich an Ihren Microsoft-Händler wenden. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


Microsoft Software Library

Anmerkung Einer der Hyperlinks in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Die Microsoft Software Library (MSL) ist eine Sammlung im Internet von unentgeltlich erhältlichen Binärdateien (also keine Textdateien) für alle Microsoft-Produkte. Die MSL enthält beispielsweise Gerätetreiber, Dienstprogramme, Hilfedateien und technische Veröffentlichungen.

Der Zugriff auf die Microsoft Software Library erfolgt über das World Wide Web.

Die Microsoft Software Library steht auch auf den CD-ROMs von Microsoft TechNet und Microsoft Developer Network zur Verfügung. Informieren Sie sich über CD-ROMs von Microsoft TechNet und Microsoft Developer Network.


CD-ROMs von Microsoft TechNet und Microsoft Developer Network

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Microsoft TechNet ist eine umfassende Informationsquelle für Auswertung, Einsatz und Support von Microsoft-Produkten im geschäftlichen Bereich. Bei einem TechNet-Abonnement erhalten Sie jeden Monat das gesammelte Wissen der gesamten Microsoft Software Service-Abteilung auf CD-ROM. TechNet bietet Ihnen schnell ausführliche Antworten auf Fragen zu Programmen, zur Netzwerkverwaltung, zur Implemetierung von Systemen und zur Datenbankadministration sowie Treiber und Patches, Forschungsrichtungen und Produktauswertungen. Mehr als 250.000 Seiten an ausführlicher technischer Information helfen Ihnen, in noch weniger Zeit noch mehr zu erreichen. Wenn Sie in Deutschland Microsoft TechNet abonnieren möchten, rufen Sie die Nummer 0130-824 817 an. Für die deutschsprachige Schweiz gilt die Nummer 155-7385 und für die französischsprachige Schweiz die Nummer 155-7382. Für alle anderen Länder gilt die Nummer 00353-1-7038738.

Die Microsoft Developer Network (MSDN) Library ist die umfassende Quelle für Informationen zur Programmierung und von Toolkits für alle Entwickler von Anwendungen für die Betriebssysteme Microsoft Windows 95/98 und Windows 2000 sowie für Anwender, die Produkte von Microsoft zu Entwicklungszwecken einsetzen. Abonnenten mit einem jährlichen MSDN-Abonnement erhalten regelmäßig die neuesten Informationen und ein Rundschreiben und können weitere Informationsquellen nutzen. Wenn Sie das Microsoft Developer Network abonnieren möchten, rufen Sie 0031 10 258-8864 an, oder besuchen Sie MSDN Online.

Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


Weitere Filter

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Auf der Website von Microsoft Office Update stehen eine Reihe von Grafikfiltern zum Herunterladen bereit, mit denen Sie Grafiken in vielen weitverbreiteten Dateiformaten in Ihre Präsentationen einfügen können. Informationen zu den verfügbaren Grafikfiltern erhalten Sie, indem Sie im Menü Hilfe auf Office im Web klicken. Damit gelangen Sie zur Website von Microsoft Office Update.


Aktualisierte Informationen zu Projektoren

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Auf der Website von In Focus finden Sie eine aktualisierte Liste mit Informationen zu Projektoren.


Websites über Zertifizierungsstellen und die Authenticode-Technologie

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Informieren Sie sich über Zertifizierungsstellen, die Dienstleistungen für Microsoft-Produkte anbieten.

Weitere Informationen zur Microsoft Authenticode-Technologie und der Arbeit mit digitalen Signaturen finden Sie auf der Webseite Microsoft Authenticode Technology.


Die PowerPoint-Website

Anmerkung Der Hyperlink in diesem Thema verweist auf das Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Aktuelle Informationen zu Microsoft PowerPoint finden Sie auf der Website von Microsoft PowerPoint.


Die Dale Carnegie Training-Webseite

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Aktuelle Informationen zum Dale Carnegie Training finden Sie auf der Dale Carnegie-Website.


Microsoft Jahr 2000-Ressourcen-Center

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Beim Microsoft Jahr 2000-Ressourcen-Center erhalten Sie Informationen darüber, wie das Eintreffen des Jahres 2000 Microsoft-Produkte beeinflusst. Auf dieser Website finden sie Informationen zu folgenden Themen:

  • Welche Arten von Problemen können bei bestimmten Geschäftspraktiken und Computersystemen beim Datumswechsel vom 31. 12. 1999 zum 1. 1. 2000 auftreten?

  • Wie gehen Microsoft-Produkte die Aufgabe an, Datumsangaben vor dem Hintergrund der Jahrtausendwende richtig zu verarbeiten? Einige Produkte benötigen möglicherweise bestimmte Betriebssystemsoftware oder zusätzliche Unterstützungsdateien, damit Datumsangaben, bei denen das Jahr durch nur zwei Ziffern dargestellt wird (z. B. 28. 1. 00 statt 28. 1. 2000), richtig gespeichert und verarbeitet werden.

  • Dienstleistungen und Tools, mit denen Sie Probleme im Zusammenhang mit dem Jahr 2000 abschätzen können.

Weitere Informationen erhalten Sie beim Microsoft Jahr 2000-Ressourcen-Center.