Neues in Microsoft Word 2000

Zu welchem Thema möchten Sie Informationen?

Einrichten und Ausführen von Microsoft Office 2000

Ortsunabhängiges Verwenden von Office

Das neue Erscheinungsbild von Office

Automatisieren von Aufgaben

Bearbeiten

Korrekturhilfen

Erstellen von Tabellen

Verwenden von Rahmen und Schattierungen

Erstellen von Grafiken

Erstellen von Webseiten

Verwenden von Word als E-Mail-Editor

Zusammenarbeit mit anderen Personen

Unterstützung von mehreren Sprachen


Erste Schritte in Word 2000

Abhängig von Ihren Anforderungen an das Programm benötigen Sie möglicherweise zusätzliche Informationen über die Verwendung von Microsoft Word. Die folgenden Hinweise können Ihnen bei den ersten Schritten helfen:

Sie können sich auch ohne Handbücher problemlos in Word einarbeiten.

Wenn Sie Auskunft über die Einsatzmöglichkeiten von Word benötigen, informieren Sie sich über die verfügbaren gedruckten und Online-Ressourcen.

Informationen zu besonderen Themen und weiterführende Literatur zu Word und Microsoft Office finden Sie in einer Vielzahl von Veröffentlichungen von Microsoft Press.


Installationsumfang von Word 2000

Diese Seite enthält Informationen darüber, wo Sie einzelne Komponenten von Microsoft Word im Setup-Programm finden. Die Features sind alphabetisch aufgeführt.

Informieren Sie sich über das Installieren oder Entfernen von einzelnen Komponenten.

Diese Seite enthält Informationen zu den folgenden Themen:

Standardmäßig auf dem Computer installierte Komponenten

Standardmäßig bei erster Verwendung installierte Komponenten

Standardmäßig nicht installierte Komponenten (müssen durch benutzerdefinierte Installation installiert werden)

Standardmäßig auf dem Computer installierte Komponenten

Feature | Ort im Setup-Programm
Adressbuch | Microsoft Word für Windows; Adressbuch
AutoFormen | Office Tools; ClipArt; Clip Files
Clip Gallery | Office Tools; ClipArt
Encapsulated PostScript-Import | Konverter und Filter; Graphics Filters
Indexerstellung-Systemsteuerung | Office Tools
GIF Graphics Interchange-Format | Konverter und Filter; Graphics Filters
Grammatik- und Stilprüfung | Office Tools; Proofing Tools
Microsoft Graph-Hilfe | Office Tools; Microsoft Graph
Microsoft Graph | Office Tools
Microsoft Word-Hilfe | Microsoft Word für Windows; Hilfe
Hilfsdateien für internationale Features zum Lesen und Schreiben von Dokumenten in anderen Sprachen | Office Tools; International Support; Core support files
Tool zur Spracheinstellung | Office Tools
Importprogramm für JPEG File Interchange-Format | Konverter und Filter; Graphics Filters
Briefe | Microsoft Word für Windows; Assistenten und Vorlagen
Importprogramm für Macintosh PICT-Format | Konverter und Filter; Graphics Filters
Memos | Microsoft Word für Windows; Assistenten und Vorlagen
MS Info | Office Tools
Office-Assistent | Office Tools
Office-Assistent (Karl Klammer) | Office Tools; Office-Assistent; Büroklammer
Microsoft Office-Shortcutleiste | Office Tools
Office Webkomponenten | Office Tools
Korrekturhilfen | Office Tools
Wiederherstellen-Textkonverter | Konverter und Filter; Textkonverter
Rechtschreibprüfung | Office Tools; Proofing Tools
Importprogramm für Tag Image File-Format | Konverter und Filter; Graphics Filters
Designs | Office Tools
Häufig verwendete Aufzählungszeichen und Linien | Office Tools; ClipArt; Clip Files
Häufig verwendete Designs | Office Tools; Themen
Webdiskussionen | Office Tools
Veröffentlichen im Web | Office Tools
Importprogramm für Windows Metafile | Konverter und Filter; Graphics Filters
Microsoft Word-Programmdateien | Microsoft Word für Windows

Standardmäßig bei erster Verwendung installierte Komponenten

Feature | Ort im Setup-Programm
Asiatische Schriftarten | Office Tools; International Support
Bidirektionale Sprachunterstützung (für Unterstützung von Sprachen mit Schreibrichtung von rechts nach links) | Office Tools; International support; Bidirectional support
Importprogramm für Computer Graphics Metafile | Konverter und Filter; Graphics Filters
Konvertierungsprogramme für Suchtools | Konverter und Filter; Textkonverter
Importprogramm für CorelDRAW | Konverter und Filter; Graphics Filters
Digitale Signaturen für VBA-Projekte | Office Tools
Importprogramm für Enhanced Metafile | Konverter und Filter; Graphics Filters
Microsoft Excel-Konvertierungsprogramm | Konverter und Filter; Textkonverter
Faxe | Microsoft Word für Windows; Assistenten und Vorlagen; Faxe
Alle Wortformen suchen | Office Tools; Proofing Tools
Indexerstellung | Konverter und Filter; Textkonverter; Converters for Search tools
Importprogramm für FPX | Konverter und Filter; Graphics Filters
Visual Basic-Hilfe | Office Tools; Visual Basic-Hilfe
Hilfe für WordPerfect-Benutzer | Microsoft Word für Windows; Hilfe; Hilfe für WordPerfect-Benutzer
Bearbeitung von HTML-Quelltext | Office Tools
Silbentrennung | Office Tools; Proofing Tools
Importprogramm für Kodak Photo CD | Konverter und Filter; Graphics Filters
Lotus 1-2-3-Konvertierungsprogramm | Konverter und Filter; Textkonverter
Weitere Vorlagen und Makros | Microsoft Word; Assistenten und Vorlagen
Weitere Assistenten (Schriftsätze, Batch-Konvertierung, Agenda, Kalender) | Microsoft Word; Assistenten und Vorlagen
Office-Assistent (Hüpfer) | Office Tools: Office-Assistent; Dot
Office-Assistent (F1) | Office Tools: Office-Assistent; F1
Office-Assistent (Der Professor) | Office Tools: Office-Assistent; Der Professor
Office-Assistent (Karl Klammer) | Office Tools: Office-Assistent; Karl Klammer
Office-Assistent (Office Logo) | Office Tools: Office-Assistent; Office Logo
Office-Assistent (Mutter Natur) | Office Tools: Office-Assistent; Mutter Natur
Office-Assistent (Minki) | Office Tools: Office-Assistent; Minki
Office-Assistent (Rocky) | Office Tools; Office-Assistent; Rocky
Organisationsdiagramm | Office Tools
Border Art | Microsoft Word für Windows
Importprogramm für PC Paintbrush PCX | Konverter und Filter; Graphics Filters
Importprogramm für PNG-Format | Konverter und Filter; Graphics Filters
Microsoft Query | Office Tools
Berichte | Microsoft Word für Windows; Assistenten und Vorlagen
Lebensläufe | Microsoft Word für Windows; Assistenten und Vorlagen
Add-In für Scanner und Kameras | Office Tools
Text mit Layout-Konvertierungsprogramm | Microsoft Word für Windows
Weitere Designs | Office Tools; Themen
Thesaurus | Office Tools; Proofing Tools
Webseiten | Microsoft Word für Windows; Assistenten und Vorlagen
Webskripting | Office Tools; HTML Source Editing
Importprogramm für Windows-Bitmaps | Konverter und Filter; Graphics Filters
Exportprogramm für Word 6.0/95 | Konverter und Filter; Textkonverter
Word 6.0/95 für Windows/ Macintosh | Konverter und Filter; Textkonverter
Word 97 für Windows/Word 98 Macintosh Edition | Konverter und Filter; Textkonverter
Word 97-2000 & 6.0/95 RTF-Konvertierungsprogramm | Konverter und Filter; Textkonverter
Word für Macintosh 4.0–5.1-Konvertierungsprogramm | Konverter und Filter; Textkonverter
Word for Windows 2.0-Konvertierungsprogramm | Konverter und Filter; Textkonverter
WordPerfect 5.x-Konvertierungsprogramm | Konverter und Filter; Textkonverter
WordPerfect 6.x-Konvertierungsprogramm | Konverter und Filter; Textkonverter
WordPerfect-Grafikfilter | Konverter und Filter; Graphics Filters
Works for Windows 4.0 | Konverter und Filter; Textkonverter

Standardmäßig nicht installierte Komponenten (müssen durch benutzerdefinierte Installation installiert werden)

Feature | Ort im Setup-Programm
Microsoft Sammelmappe | Office Tools
Microsoft Sammelmappe-Hilfe | Office Tools; Microsoft Sammelmappe
Formel-Editor | Office Tools
Hilfsdateien für internationale Features zum Lesen und Schreiben von verschiedenen Codepages und Zeichencodierungen | International Support; Extended support files
Unterstützung für Lotus VIM-Mail | Office Tools
Microsoft Photo Editor | Office Tools
Word- und Excel-Konverter für Lotus Notes | Konverter und Filter; Textkonverter
Universelle Schriftart zum Anzeigen von Text in allen Sprachen | Office Tools; International Support
Works für Windows 3.0 | Konverter und Filter; Textkonverter
Arbeitsgruppeneigenschaften | Office Tools; Web Publishing


Wissenswertes über die Programmiersprache von Microsoft Word 2000

Diese Seite enthält Informationen zu den folgenden Themen:

Unterstützung von Antiviren-Programmen

Digitales Signieren von Makros

Unterstützung von Skripts

Visual Basic für Applikationen

Umfassendes Objektmodell

Erweiterte Ereignisse

Einfacher Umstieg von WordBasic

Visual Basic-Editor

Visual Basic-Projekte

Office-Formulare

Unterstützung von ActiveX-Steuerelementen

Vereinheitlichte Add-In-Architektur

Abrufen von Datenbankinformationen

Unterstützung von Antiviren-Programmen

Softwareentwickler können Microsoft Office 2000 ohne weiteres über die Programmierschnittstelle Antivirenprogramme hinzufügen. Office verfügt auch über integrierte Antivirenprogramme. Informieren Sie sich über den Schutz vor Dokumenten, die möglicherweise Viren enthalten.

Zurück zum Anfang

Digitales Signieren von Makros

Zur Erhöhung der Sicherheit und Gewährleistung der Vertraulichkeit können Softwareentwickler mit Visual Basic für Applikationen (VBA) erstellte Makros signieren, wodurch sichergestellt wird, dass diese frei von Viren sind. Office 2000 erkennt signierte Makros und zeigt nur dann eine Warnmeldung an, wenn das Makro verändert wurde. Informieren Sie sich über digitale Signaturen.

Zurück zum Anfang

Unterstützung von Skripts

Visual Basic Scripting Edition (VBScript) und JavaScript stehen Softwareentwicklern für die einfache Bereitstellung von webbasierten Lösungen zur Verfügung.

Zurück zum Anfang

Visual Basic für Applikationen

Die neueste Version von VBA ist in Office 2000 enthalten, wobei der Sprachumfang von VBA mit Visual Basic gleichgestellt wurde. VBA 6 stattet Office 2000 mit Features wie nicht-modalen Benutzerformularen und Unterstützung für zusätzliche ActiveX-Steuerelemente aus.

Die Programmiersprache WordBasic wurde durch die Sprache VBA ersetzt.

Zurück zum Anfang

Umfassendes Objektmodell

Für alle Word-Elemente sind Objekte verfügbar, z. B. für Felder, Textmarken, Dokumente und Zeichen. Sie können Routineaufgaben in Word mit Hilfe der Methoden und Eigenschaften dieser Objekte automatisieren.

Neue Objekte wurden dem Objektmodell hinzugefügt, um die erweiterten Web- und E-Mail-Funktionen zu unterstützen.

Zurück zum Anfang

Erweiterte Ereignisse

Damit Softwareentwickler leistungsfähigere Anwendungen erstellen können, wurde das Ereignismodell wesentlich verbessert, um eine größere Kontrolle über Dokumente zu ermöglichen.

Zurück zum Anfang

Einfacher Umstieg von WordBasic

Word 2000 wandelt WordBasic-Makros, die als Dokumentvorlagen unter Word 6.0 oder Word 95 gespeichert wurden, automatisch in Visual Basic-Module um.

Zurück zum Anfang

Visual Basic-Editor

Sie können diese neue Entwicklungsumgebung mit verbesserten Entwicklungswerkzeugen jetzt auch in Word zum Schreiben und Bearbeiten von Makros und zur Fehlerbeseitigung verwenden.

Zurück zum Anfang

Visual Basic-Projekte

Word-Dokumente und Dokumentvorlagen können VBA-Projekte enthalten. Projekte können u. a. aus Formularen, Code und Klassenmodulen sowie Verweisen auf andere Word-Dokumente bestehen.

Zurück zum Anfang

Office-Formulare

Im Visual Basic-Editor können Sie Formulare und Steuerelemente zum Erstellen von benutzerdefinierten Dialogfeldern verwenden.

Zurück zum Anfang

Unterstützung von ActiveX-Steuerelementen

Word 2000-Dokumente können ActiveX-Steuerelemente aufnehmen. Dies ermöglicht Ihnen das Erstellen qualitativ hochwertiger Dokumente und Formulare.

Zurück zum Anfang

Vereinheitlichte Add-In-Architektur

Die Architektur für COM-Add-Ins ist bei allen Office-Anwendungen standardisiert worden, wodurch Softwareentwicklern die Verwirklichung von angepassten Lösungen innerhalb von Word erleichtert wird.

Zurück zum Anfang

Abrufen von Datenbankinformationen

Sie können die Eigenschaften, Objekte und Methoden von ADOs (ActiveX Data Objects) verwenden, um auf Informationen in einer externen Datenbank zuzugreifen.

Zurück zum Anfang


Beschränkungen von Word

Betriebsparameter | Beschränkung
Anzahl der geöffneten Fenster | Nur vom verfügbaren Speicherplatz abhängig
Maximale Dateigröße | 32 Megabyte (MB)
Anzahl der Wörter in Benutzerwörterbüchern | 10.000
Maximale Dateigröße von Benutzerwörterbüchern | 366.590 Byte
Länge des Namens einer Textmarke | 40 Zeichen
Anzahl der Textmarken pro Dokument | 16.379
Länge des Namens eines AutoText-Eintrags (einschließlich Leerzeichen) | 32 Zeichen
Anzahl der AutoText-Einträge pro Dokumentvorlage | Eingeschränkt durch maximale Dateigröße der Dokumentvorlage und/oder dem verfügbaren Speicherplatz
Anzahl der AutoText-Einträge pro Dokumentvorlage | 32.000
Anzahl der globalen AutoText-Einträge | Eingeschränkt durch maximale Dateigröße der Dokumentvorlage und/oder dem verfügbaren Speicherplatz
Länge des Namens einer Formatvorlage | 255 Zeichen
Anzahl der Formatvorlagen pro Dokument oder Dokumentvorlage | 10.000
Anzahl der Felder pro Dokument | 32.000
Anzahl der allgemeinen Schalter in einem Feld | 10
Anzahl der feldspezifischen Schalter in einem Feld | 10
Anzahl der geschachtelten Ebenen für Felder | 20
Anzahl der Filialdokumente in einem Zentraldokument | 255
Anzahl der Spalten in einer Tabelle | 63
Anzahl der Zeitungsspalten | 45 (Anzahl der Spalten hängt von der Seitengröße und den Einstellungen für den Seitenrand ab)
Anzahl der Tabstopps in einem Absatz | 64
Minimale Seitenhöhe | 0,1 Zoll (0,254 cm)
Maximale Anzahl der miteinander verbundenen Cascading Style Sheets | 11
Maximale Seitenhöhe | 22 Zoll (55,88 cm)
Minimale Seitenbreite | 0,1 Zoll (0,254 cm)
Maximale Seiten- und Tabellenbreite | 22 Zoll (55,88 cm)
Anzahl der benutzerdefinierten Symbolleisten | Nur vom verfügbaren Speicherplatz abhängig
Anzahl der benutzerdefinierten Symbolleistenschaltflächen | Nur vom verfügbaren Speicherplatz abhängig
Anzahl der Zeichen pro Zeile | 768
Minimaler Schriftgrad | 1 Punkt
Maximaler Schriftgrad | 1.638 Punkt (22 Zoll/55,88 cm)
Anzahl der Schriftarten pro Dokument | 32.767
Abstand zwischen Zeichen | 1.584 Punkt
Abstand von hoch- oder tiefgestelltem Text | 1.584 Punkt
Maximale Anzahl von Farben in der Farbpalette | 256
Standardgröße des Caches | 64 Kilobyte (KB)
Standardgröße des Bitmapcaches (Bitmapspeichers) | 1 MB


Wissenswertes zum Aktualisieren von Word 6.0/95

Gemeinsame Verwendung von Dateien in den Dateiformaten von Word 2000, Word 97 und Word 6.0/95

Auffinden von Befehlen und Funktionen aus Word 6.0/95 in Word 2000


 Auffinden von Befehlen und Funktionen aus Word 6.0/95 in Word 2000

Auffinden von Befehlen und Funktionen aus Word 6.0/95 in Word 2000

Obwohl sich einige Befehle an anderer Stelle befinden, gibt es möglicherweise auch andere Gründe, warum Sie gesuchte Befehle oder Funktionen nicht finden können.

Diese Seite enthält Informationen zu den folgenden Themen:

Menübefehle aus Word 6.0/95 in Word 2000

Features aus Word 6.0/95 in Word 2000

Neue Menübefehle in Word 2000

Menübefehle aus Word 6.0/95 in Word 2000

Word 6.0/95-Befehl | Word 2000-Befehl
Menü Datei
Dokumentvorlage | Umbenannt in Vorlagen und Add-Ins. Verschoben in das Menü Extras.
Senden | Umbenannt in Mail-Empfänger (Untermenü Senden An).
Verteiler erstellen | Umbenannt in Verteilerempfänger (Untermenü Senden an).
Datei-Manager (nur Word 6.0) | Nicht mehr vorhanden. Die Dokumentsuche wurde in das Menü Extras im Dialogfeld Öffnen (Menü Datei) verschoben.
Datei-Info (nur Word 6.0) | Umbenannt in Eigenschaften.
Menü Bearbeiten
AutoText | Verschoben in das Menü Einfügen.
Textmarke | Verschoben in das Menü Einfügen.
Menü Ansicht
Layout | Umbenannt in Seitenlayout.
Zentraldokument | Integriert in die Symbolleiste Gliederung.
Anmerkungen | Umbenannt in Kommentare. Verwenden Sie diesen Befehl, um an der Einfügemarke oder der Auswahl eine Kommentarmarkierung einzufügen und den Kommentarausschnitt einzublenden, in dem Sie Ihre Kommentare eingeben.
Menü Einfügen
Anmerkung | Umbenannt in Kommentar.
Positionsrahmen | Nicht mehr vorhanden. Um Textfelder einzufügen, verwenden Sie den Befehl Textfeld. Um Bilder einzufügen, verwenden Sie die Befehle im Untermenü Grafik.
Formularfeld | Nicht mehr vorhanden. Verwenden Sie die Symbolleiste Formular (Menü Ansicht, Untermenü Symbolleisten), um Formularfelder einzufügen.
Datenbank | Nicht mehr vorhanden. Verwenden Sie die Symbolleiste Datenbank (Menü Ansicht, Untermenü Symbolleisten).
Menü Format
Überschriften numerieren | Verschoben auf die Registerkarte Gliederung im Dialogfeld Nummerierung und Aufzählungszeichen (Menü Format, Befehl Nummerierung und Aufzählungszeichen).
Formatvorlagen-Katalog | Verschoben ins Dialogfeld Design (Menü Format, Befehl Design).
Grafik | Nicht verfügbar, wenn keine Grafik ausgewählt ist.
Menü Extras
Rechtschreibung und Grammatik | Zusammengefasst im Befehl Rechtschreibung und Grammatik.
Thesaurus und Silbentrennung | Verschoben ins Untermenü Sprache.
Überarbeiten | Umbenannt in Änderungen hervorheben (Untermenü Änderungen verfolgen). Die Funktion Überarbeiten wurde geändert in Änderungen annehmen oder ablehnen (Untermenü Änderungen verfolgen). Die Funktion Dokumente vergleichen wurde in das Untermenü Änderungen verfolgen verschoben. Die Funktion Dokumente zusammenführen wurde in das Menü Extras verschoben.
Menü Tabelle
Tabelle einfügen | Verschoben ins Untermenü Einfügen.
Zellen löschen | Verschoben ins Untermenü Löschen.
Zeile markieren, Spalte markieren, Tabelle markieren | Verschoben ins Untermenü Markieren.
Text in Tabelle | Verschoben ins Untermenü Konvertieren.
Menü Hilfe
Inhalt | Umbenannt in Microsoft Word-Hilfe. Hiermit zeigen Sie den Office-Assistenten an. Schalten Sie den Office-Assistenten aus, indem Sie mit der rechten Maustaste auf den Assistenten klicken, klicken Sie auf Optionen, und deaktivieren Sie das Kontrollkästchen Den Office-Assistenten verwenden.
Suchen | Nicht mehr vorhanden. Greifen Sie über den Office-Assitenten auf den Antwort-Assistenten zu. Sie können ebenso von der Registerkarte Antwort-Assistent im Navigationsausschnitt der Hilfe auf den Antwort-Assistenten zugreifen.

Zurück zum Anfang

Features aus Word 6.0/95 in Word 2000

Mit Hilfe der folgenden Tabelle finden Sie aus Word 6.0/95 bekannte Features in Word 2000.

Zweck | Aktion
Hinzufügen einer Anmerkung | Klicken Sie auf der Symbolleiste Überarbeiten auf Kommentar einfügen.
Löschen einer Anmerkung | Klicken Sie auf den Text der Anmerkung und anschließend auf der Symbolleiste Überarbeiten auf Kommentar löschen.
Aktivieren oder Deaktivieren der Überarbeitungsmarkierungen | Klicken Sie auf der Symbolleiste Überarbeiten auf Überarbeiten.
Positionieren von Text und Grafiken mit Positionsrahmen | Verwenden Sie Textfelder, um Text zu positionieren. Fügen Sie Grafiken direkt ein, ohne Textfelder oder Positionsrahmen zu verwenden. Verwenden Sie Positionsrahmen, wenn der Text eine Kommentarmarkierung, eine Fußnoten- oder Endnotenmarkierung oder bestimmte Felder, wie zum Beispiel ein SEQ-Feld, enthält.
Auswählen der Tools zum Bearbeiten von Zeichnungen | Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und wählen Sie die gewünschten Extras. Dort finden Sie alle bisherigen Word-Tools zum Bearbeiten von Zeichnungen, wie Drehen, Kippen und Gruppieren von Grafiken.
Zeichnen von Freihandlinien oder -bögen | Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, und zeigen Sie auf Zeilen oder Standardformen.
Aktivieren der automatischen Speicherung | Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern. Aktivieren Sie anschließend das Kontrollkästchen AutoWiederherstellen-Info speichern alle.
Speichern aller geöffneten Dateien | Halten Sie die UMSCHALTTASTE gedrückt, während Sie auf das Menü Datei klicken. Klicken Sie anschließend auf Alles speichern.

Zurück zum Anfang

Neue Menübefehle in Word 2000

Im Folgenden sind die Befehle in Word 2000 zusammengefasst, die seit Word 95 neu hinzugekommen sind.

Word 2000-Befehl | Funktion
Menü Datei
Als Webseite speichern | Umwandeln eines Word-Dokuments in eine Webseite.
Versionen | Speichern verschiedener Versionen des aktiven Dokuments innerhalb eines einzelnen Dokuments und Einblenden einer Versionsübersicht für das aktive Dokument.
Webseitenvorschau | Ansicht Ihres Dokuments als Webseite in Ihrem Standardwebbrowser.
Befehle im Untermenü Senden An | Senden eines Dokuments an andere Personen oder andere Programme per E-Mail.
Menü Bearbeiten
Als Hyperlink einfügen | Einfügen und Formatieren des Inhalts der Zwischenablage als Hyperlink, der eine Verknüpfung zu den Speicherorten herstellt, von denen die Inhalte kopiert wurden.
Menü Ansicht
Weblayout | Wechseln zur Weblayoutansicht, in der das Dokument so dargestellt wird, wie es in einem Webbrowser angezeigt wird.
Dokumentstruktur | Einfügen eines Dokumentgliederungsfensters zum einfacheren Navigieren in großen, strukturierten Dokumenten.
Menü Einfügen
Befehle im Untermenü Grafik | Auswählen des Typs des Zeichnungsobjekts oder der Grafik, die eingefügt werden soll. Das Einfügen eines Bildes von einem Scanner ist mit Word 2000 möglich.
Hyperlink | Herstellen einer Verknüpfung zu einem beliebigen Microsoft Office-Dokument, einer Webseite oder anderen Datei auf einer beliebigen internen oder externen Website oder auf einem beliebigen Dateiserver.
Textfeld | Einfügen von Textfeldern. Verwenden Sie Textfelder, um Text zu positionieren.
Menü Format
Textrichtung | Ändern der Orientierung des Texts innerhalb von Tabellenzellen, Textfeldern und AutoFormen. Die Ergebnisse sind nur in der Seitenlayoutansicht sichtbar.
Hintergrund | Ändern der Hintergrundfarben und Strukturen Ihres Dokuments für eine Onlineansicht. Ergebnisse sind nur in der Onlinelayoutansicht sichtbar.
Design | Verwenden eines Designs um konsistente Hintergründe, Aufzählungspunkte und andere visuelle Elemente in Ihre Webseiten einzufügen.
Frame | Frames zur Verwendung auf Webseiten.
Menü Extras
Befehle im Untermenü Sprache | Ändern der Einstellungen von Thesaurus, Silbentrennung und Sprache.
AutoZusammenfassen | Automatisches Erstellen einer Zusammenfassung des Dokuments.
Brief-Assistent | Öffnen des Dialogfelds Brief-Assistent, der ein schnelles Erstellen, Ändern und Formatieren eines Briefs ermöglicht.
Visual Basic-Editor (Untermenü Makro) | Wechseln in die Visual Basic-Umgebung, in der Visual Basic-Makrocode erstellt und geändert werden kann.
Microsoft Skript-Editor (Untermenü Makro) | Wechseln zum Microsoft Skript-Editor, mit dem Java oder Visual Basic-Skripte erstellt und geändert werden können.
Menü Tabelle
Tabelle zeichnen | Zeichnen von Tabellen und Zellen mit Hilfe eines Mauszeigers in Form eines Stiftes.
Zeilen gleichmäßig verteilen (Untermenü AutoAnpassen) | Angleichen der Höhe von mehreren markierten Reihen oder Zellen.
Spalten gleichmäßig verteilen (Untermenü AutoAnpassen) | Angleichen der Breite von mehreren markierten Spalten oder Zellen
Menü Hilfe
Direkthilfe | Klicken Sie auf einen beliebigen Bereich auf dem Bildschirm (zum Beispiel eine Symbolleiste oder einen Menübefehl), um einen Bildschirmtipp mit einer kurzen Erläuterung einzublenden. Dies entspricht der Symbolleistenschaltfläche Hilfe auf der Symbolleiste Standard in Word 95 und 6.0.
Office im Web | Herstellen einer Verbindung zur Office Update Website im World Wide Web (Internetzugang erforderlich).
Erkennen und Reparieren | Beheben von Problemen in nicht unbedingt notwendigen Dateien (wie zum Beispiel Schriftarten und Dokumentvorlagen).

Zurück zum Anfang


Wissenswertes für den Umstieg von WordPerfect zu Word

Diese Seite enthält Informationen zu den folgenden Themen:

Weitere Information über die Entsprechungen zu WordPerfect-Funktionen in Word erhalten Sie unter Tipps für den Umstieg von WordPerfect zu Microsoft Word.

Wenn Sie WordPerfect-Navigationstasten verwenden möchten oder Word beim Drücken von WordPerfect-Tastenkombinationen Informationen über die entsprechenden Funktionen von Word anzeigen soll, lesen Sie über WordPerfect-Hilfe und Navigationstasten.

Wenn Sie sich informieren möchten, wie WordPerfect-Dateien konvertiert werden:

Informieren Sie sich über das Konvertieren zwischen Word und WordPerfect 5.0, 5.1 und 5.2

Informieren Sie sich über das Konvertieren zwischen Word und WordPerfect 6.x für Windows oder DOS


Entsprechungen zu WordPerfect-Tastenkombinationen

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema mit Hilfe der Tastatur anzeigen zu lassen, drücken Sie F6, um den Themenausschnitt zu aktivieren. Drücken Sie die TAB-TASTE, um die Grafik zu markieren, und dann die EINGABETASTE.


Möglichkeiten zum Zugreifen auf die Hilfe während der Arbeit

Diese Seite enthält Informationen zu den folgenden Themen:

Anfordern von Hilfe über den Office-Assistenten

Zugreifen auf die Hilfe über das Menü ? (Hilfe)

Zugreifen auf die Hilfe auf der Office Update-Website

Informationen über Neuigkeiten in Word 2000

Weitere Informationen

Anfordern von Hilfe über den Office-Assistenten

Wenn Sie eine Frage zu einem Microsoft Office-Programm haben, können Sie den Office-Assistenten fragen. Um beispielsweise Hilfe zum Erstellen einer Tabelle zu erhalten, geben Sie im Assistenten einfach Wie erstelle ich eine Tabelle ein.

Wenn in der Sprechblase des Assistenten nicht das richtige Thema angezeigt wird, klicken Sie am Ende der Themenliste auf Keine! Nach weiterer Hilfe im Web suchen. Sie erhalten dann Hilfestellung zum Formulieren von Fragen für den Office-Assistenten und zum Einengen Ihrer Suche durch Schlüsselwörter. Wenn Sie die gewünschten Informationen dann immer noch nicht finden, können Sie Feedback einsenden, mit dessen Hilfe zukünftige Versionen der Hilfe verbessert werden können. Außerdem werden Sie automatisch mit der Microsoft Office Update-Website verbunden, auf der Sie nach Hilfe suchen können.

Der Assistent stellt bei Ihrer Arbeit automatisch Hilfethemen und Tipps zur Verfügung, sogar ehe Sie eine Frage stellen. Wenn Sie beispielsweise einen Brief verfassen, zeigt Ihnen der Assistent automatisch Hilfethemen an, die Sie beim Erstellen und Formatieren des Briefs unterstützen.

Der Assistent zeigt Ihnen auch Tipps, wie Sie die Features der Office-Programme effektiver nutzen können. Klicken Sie auf die Glühbirne Symbol der Glühbirne neben dem Assistenten, wenn Sie einen Tipp bekommen möchten.

Sie können auch einen anderen Assistenten wählen und den jeweiligen Assistenten so einstellen, dass er sich an Ihre Arbeitsweise anpasst. Wenn Sie es beispielsweise vorziehen, mit der Tastatur statt mit der Maus zu arbeiten, können Sie den Assistenten so einstellen, dass er Tipps zu Tastenkombinationen anzeigt. Da der Assistent von allen Office-Programmen gemeinsam genutzt wird, beinflussen die Änderungen, die Sie an den Optionen vornehmen, auch die anderen Office-Programme.

Zurück zum Anfang

Zugreifen auf die Hilfe über das Menü ? (Hilfe)

Hierzu müssen Sie einfach im Menü ? (Hilfe) auf Microsoft Word-Hilfe klicken. Wenn der Assistent aktiviert ist, wird er eingeblendet. Wenn der Assistent deaktiviert ist, wird das Hilfefenster angezeigt. Klicken Sie im Hilfefenster auf die Registerkarte Antwort-Assistent, um eine Frage einzugeben. Klicken Sie auf die Registerkarte Inhalt, um im Inhaltsverzeichnis der Hilfe zu blättern. Wenn Sie nach bestimmten Wörtern oder Ausdrücken suchen möchten, klicken Sie auf die Registerkarte Index.

Wenn Sie einen Bildschirmtipp für einen Menübefehl, eine Symbolleistenschaltfläche oder einen Bildschirmbereich möchten, klicken Sie im Menü ? (Hilfe) auf Direkthilfe und dann auf das Element, zu dem Sie Hilfe benötigen.

Wenn Sie einen Bildschirmtipp für eine Option in einem Dialogfeld möchten, klicken Sie im Dialogfeld auf die Schaltfläche Fragezeichen [image] und anschließend auf die betreffende Option. (Wenn die Schaltfläche Fragezeichen nicht angezeigt wird, aktivieren Sie die Option und drücken Sie UMSCHALT+F1.)

Wenn Sie den Namen einer Symbolleistenschaltfläche erfahren möchten, halten Sie den Cursor auf der Schaltfläche, bis der Name angezeigt wird.

Zurück zum Anfang

Zugreifen auf die Hilfe auf der Office Update-Website

Mit dem Befehl Office im Web im Menü ? (Hilfe) können Sie direkt aus jedem Office-Programm heraus zur Microsoft Office Update Website und anderen Websites von Microsoft wechseln. Dort können Sie auf technische Ressourcen zugreifen und kostenlose Produkterweiterungen herunterladen, ohne das jeweilige Office-Programm zu verlassen.

Zurück zum Anfang

Informationen über Neuigkeiten in Word 2000

Informieren Sie sich über neue Features in Word 2000, die das Produkt noch benutzerfreundlicher machen, sowie Tipps, wie Sie die Features bei Ihrer täglichen Arbeit einsetzen können.

Zurück zum Anfang

Weitere Informationen

Verbindung zu den technischen Ressourcen von Microsoft aufnehmen

Anzeigen von Tipps und Meldungen unter Verwendung des Office-Assistenten

Aufrufen der Hilfe ohne den Office-Assistenten

Zurück zum Anfang


Anzeigen von Tipps und Meldungen unter Verwendung des Office-Assistenten

Was möchten Sie tun?

Den Office-Assistenten ausblenden, anzeigen oder deaktivieren

Die automatische Anzeige von Hilfethemen durch den Office-Assistenten aktivieren oder deaktivieren

Die Hilfe des Office-Assistenten für Assistenten aktivieren oder deaktivieren

Meldungen mit oder ohne den Office-Assistenten anzeigen

Tipps aktivieren oder deaktivieren, während Sie arbeiten

Tipps und Tricks beim Starten von Microsoft Word anzeigen

Benötigen Sie Erläuterungen zu diesen Optionen?


Ausblenden, Anzeigen oder Deaktivieren des Office-Assistenten

Sie können den Office-Assistenten bei der Arbeit in Microsoft Word vorübergehend aus- oder einblenden. Sie können ihn auch für die gesamte Dauer Ihrer Arbeit deaktivieren und nur das Hilfefenster verwenden. So rufen Sie die Hilfe ohne den Office-Assistenten auf

Den Office-Assistenten vorübergehend ein- oder ausblenden

  • Klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen oder Office-Assistenten ausblenden.

Den Office-Assistenten für eine gesamte Word-Sitzung ausschalten

  1. Klicken Sie in der Sprechblase des Assistenten auf Optionen.

    Wenn die Sprechblase des Assistenten nicht angezeigt wird, klicken Sie auf den Assistenten.

  2. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden.

Anmerkungen

  • Sie können den Assistenten jederzeit wieder aktivieren, indem Sie im Menü Hilfe auf Office-Assistenten anzeigen klicken.

  • Sie können den Assistenten entfernen, wenn Sie ihn nicht mehr verwenden möchten.


Aktivieren oder Deaktivieren von mit dem Office-Assistenten verbundenen Geräuschen

Um die Geräusche des Office-Assistenten abspielen zu können, muss der Computer über eine Soundkarte verfügen.

  1. Klicken Sie auf den Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


Microsoft Word soll den Office-Assistenten und die Sprechblase verschieben

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen.

  2. Klicken Sie in der Sprechblase des Assistenten auf Optionen und dann auf die Registerkarte Optionen.
  3. Aktivieren Sie das Kontrollkästchen Verschieben, wenn im Weg.

Anmerkung Wenn der Office-Assistent Ihnen im Weg ist, können Sie ihn an einen anderen Ort auf dem Bildschirm ziehen.


 Auswählen eines anderen Office-Assistenten

Auswählen eines anderen Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht zu sehen ist, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

  2. Klicken Sie in der Sprechblase des Assistenten auf Optionen.

  3. Klicken Sie auf der Registerkarte Katalog auf Zurück oder Weiter, bis Sie den gewünschten Assistenten sehen.

Anmerkung Wenn Sie Zugang zum Internet haben, können Sie zusätzliche Assistenten von der Microsoft Office Update Website herunterladen. Klicken Sie im Menü ? (Hilfe) auf Office im Web.


Aufrufen der Hilfe ohne den Office-Assistenten

Wenn Sie die Hilfe ohne den Office-Assistenten aufrufen möchten, müssen Sie den Assistenten deaktivieren. So deaktivieren Sie den Office-Assistenten

  1. Klicken Sie im Menü ? (Hilfe) auf Microsoft Word-Hilfe.

    Wenn die Registerkarten Inhalt, Antwort-Assistent und Index nicht angezeigt werden, klicken Sie auf Einblenden [image].

  2. Klicken Sie im Hilfefenster auf eine der folgenden Registerkarten:
Registerkarte | Zweck
Inhalt | Einblenden des Inhaltsverzeichnisses der Hilfe
Antwort-Assistent | Eingeben einer Frage zu einem Office-Programm
Index | Suchen nach bestimmten Wörtern bzw. Ausdrücken oder Auswählen von Wörtern bzw. Ausdrücken aus einer Liste mit Stichwörtern. Sie können die Liste der gefundenen Themen bestimmen, indem Sie Stichwörter zu Ihrer Suche hinzufügen oder daraus entfernen. Auf diese Weise können Sie Ihre Suche eingrenzen, bis nur noch Themen und Stichwörter von Bedeutung in der Liste enthalten sind.


Problembehandlung beim Office-Assistenten

Wobei benötigen Sie Hilfe?

Der Office-Assistent lenkt bei der Arbeit ab.

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an.

Die Sprechblase des Office-Assistenten wird nicht mehr angezeigt.

Die Arbeit in Microsoft Word kann nicht fortgesetzt werden.


Anfordern von Hilfe für den Microsoft Skript-Editor in Word

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

  2. Verwenden Sie im Microsoft Skript-Editor die Menübefehle des Menüs Hilfe zum Anfordern von Hilfe.

    Klicken Sie auf Inhalt zum Anzeigen eines Inhaltsverzeichnisses für die Microsoft Skript-Editor-Hilfe.

    Klicken Sie auf Index, um in der Microsoft Skript-Editor-Hilfe einen Stichwortindex nach Informationen zu durchsuchen.

    Klicken Sie auf Suchen, um die Microsoft Skript-Editor-Hilfe nach verschiedenen Wörtern zu durchsuchen.


 Aufrufen der Hilfe zu Visual Basic für Applikationen in Word

Aufrufen der Hilfe zu Visual Basic für Applikationen in Word

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  2. Wenn der Office-Assistent nicht angezeigt wird, klicken Sie auf [image] Office-Assistent.

    Klicken Sie auf den Assistenten, wenn die Sprechblase des Office-Assistenten nicht angezeigt wird.

  3. Geben Sie im Assistenten die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt an, zu dem Sie Hilfe benötigen, oder geben Sie eine Abfrage ein.

  4. Klicken Sie auf Suchen und dann auf das gewünschte Thema.

Tipps

  • Um eine Liste aller Methoden, Eigenschaften, Funktionen und Objekte im Visual Basic-Editor für ein bestimmtes Office-Programm zu durchsuchen, klicken Sie auf Objektkatalog [image] . Klicken Sie in der Bibliothekenliste auf die Bibliothek für das gewünschte Programm. Um Hilfe zu einem Element zu erhalten, klicken Sie auf das Element und dann auf die Schaltfläche mit dem Fragezeichen im Dialogfeld Objektkatalog.

  • Zum Aufrufen der Hilfe für den Visual Basic Editor klicken Sie im Menü ? (Hilfe) auf Microsoft Visual Basic-Hilfe.


 Ändern der in Hilfethemen verwendeten Schriftart, der Textfarben und der Hintergrundfarbe

Ändern der in Hilfethemen verwendeten Schriftart, der Textfarben und der Hintergrundfarbe

Anmerkung Bei Änderung der im Microsoft Word Hilfefenster verwendeten Schriftart, Textfarben und Hintergrundfarbe ändert sich auch das Aussehen des Hilfefensters in anderen Microsoft Office-Programmen und das Aussehen von Webseiten in Ihrem Webbrowser. (Microsoft Word Hilfe und der auf Ihrem Computer installierte Webbrowser verwenden gemeinsam die Einstellungen für die Textfarbe, die Schriftart und die Hintergrundfarbe. Diese Einstellungen sind in einem Cascading Style Sheet festgelegt.) Die Einstellungen können variieren, je nach dem von Ihnen verwendeten Browsertyp und der Version des Browsers. Weitere Informationen zu den für Ihren Browser verfügbaren Einstellungen und Optionen finden Sie in der Hilfe zu Ihrem Browser.

Was möchten Sie tun?

Die in Hilfethemen verwendeten Text- und Hintergrundfarben ändern

Die in Hilfethemen verwendete Schriftart ändern

Word behindertenfreundlicher gestalten


Drucken eines Hilfethemas

Drucken des aktuellen Themas

  1. Klicken Sie auf Drucken [image].

  2. Wählen Sie die gewünschten Druckoptionen aus.

Drucken einer Themensammlung

  1. Klicken Sie auf die Registerkarte Inhalt.

    Wenn die Registerkarte Inhalt nicht sichtbar ist, klicken Sie auf Einblenden [image], um das Navigationsfenster anzeigen zu lassen.

  2. Wählen Sie die Überschrift aus, die Sie drucken möchten, und klicken Sie dann auf Drucken [image].

  3. Wenden Sie eines der folgenden Verfahren an:

    Um die aktuelle Seite zu drucken, klicken Sie auf Ausgewähltes Thema drucken.

    Um alle Themen der markierten Überschriften zu drucken, klicken Sie auf Ausgewähltes Thema und alle Unterthemen drucken.

  4. Wählen Sie die gewünschten Druckoptionen aus.


Verbindung zu den technischen Ressourcen von Microsoft aufnehmen

Wenn Sie eine Frage zu einem Microsoft Office Programm haben, versuchen Sie zunächst, diese mit dem Office-Assistent zu lösen. Suchen Sie dann in Entdecken Sie Microsoft Office 2000 oder in der mit dem Programm gelieferten Infodatei. Wenn Sie dort die benötigten Informationen nicht finden, können Sie auf die folgenden technischen Ressourcen zurückgreifen.

Wo möchten Sie nach technischen Informationen suchen?

Microsoft Office Update Eine regelmäßig aktualisierte Website mit Informationen und Anworten auf Fragen zu allen Office-Produkten. Informieren Sie sich über die Microsoft Office Update-Website.

Microsoft Knowledge Base Eine Sammlung von Artikeln mit Produktinformationen für Microsoft-Techniker und Kunden. Informieren Sie sich über die Microsoft Knowledge Base.

Microsoft-Softwarebibliothek Von dieser Internet-Ressource können Sie kostenlos Binärdateien für alle Microsoft-Produkte herunterladen. Informieren Sie sich über die Microsoft-Softwarebibliothek.

CD-ROMs von Microsoft TechNet und Microsoft Developer Network CD-ROMs mit umfangreichen Informationen zur Produktunterstützung für Microsoft-Business-Produkte. Hier finden Sie auch umfassende Informationen und Werkzeuge zur Programmierung. Informieren Sie sich über das Microsoft TechNet und Microsoft Developer Network.

Microsoft Press Schulungs- und Supportmaterialien für Microsoft-Produkte. Informieren Sie sich über Microsoft Press.

Microsoft Download Service Eine Sammlung von Beispielprogrammen, Patches und anderen Programmierhilfen. Informieren Sie sich über den Microsoft Download Service.

FastTips Ein automatischer, gebührenfreier Service, der jeden Tag und rund um die Uhr Antworten auf einfache technische Fragen bereithält. Informieren Sie sich über FastTips.


 Aufrufen von Informationen zu Programm und Computer

Aufrufen von Informationen zu Programm und Computer

  1. Klicken Sie im Menü ? (Hilfe) auf Info.

    2. Demo

    Im Dialogfeld Info werden Informationen zum Programm angezeigt.

  2. Um Informationen zum Computer anzuzeigen, klicken Sie auf Systeminfo.


Anzeigen von Tipps und Tricks beim Start von Word

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie in der Registerkarte Optionen das Kontrollkästchen Tipps und Tricks beim Start anzeigen.


 Es ist kein Zugriff auf die Microsoft Office Update Website möglich

Es ist kein Zugriff auf die Microsoft Office Update Website möglich

  • Um die Funktion Office im Web im Menü ? (Hilfe) verwenden zu können, müssen Sie über einen Zugang zum Internet verfügen. Der Zugang kann entweder über das Intranet des Unternehmens oder über ein Modem erfolgen, das an den lokalen Computer angeschlossen ist oder im Netzwerk zur Verfügung steht. Darüber hinaus müssen Sie einen Internetanschluss über einen Internetdienstanbieter besitzen.

  • Möglicherweise sind die Einstellungen zum Herstellen einer Verbindung zwischen Ihrem Computer und dem Internet nicht richtig. Um sicherzustellen, dass Sie die korrekten Einstellungen verwenden, doppelklicken Sie in der Windows-Systemsteuerung auf das Symbol Internet.

  • Möglicherweise funktioniert Ihr Modem nicht ordnungsgemäß. Weitere Informationen finden Sie im Ratgeber für Modems in der Microsoft Windows-Hilfe.

  • Möglicherweise ist die Microsoft Office Update Website vorübergehend nicht verfügbar. Wenn Sie auf andere Websites zugreifen können, warten Sie und versuchen Sie zu einem späteren Zeitpunkt, eine Verbindung mit der Website herzustellen.


 Eingabehilfen für Personen mit Behinderungen

Eingabehilfen für Personen mit Behinderungen

Diese Seite enthält Informationen zu den folgenden Themen:

Verändern der Größe oder des Vergrößerungswerts von Text oder Objekten

Anpassen von Symbolleisten und Menüs

Verwendung von Tastenkombinationen

Automatisieren der Eingabe und Bearbeitung von Text und Grafiken

Anpassen des Betriebssystems

Weitere Informationen

Verändern der Größe oder des Vergrößerungswerts von Text oder Objekten

Sie können den Vergrößerungswert für Ihr Dokument ändern, damit die Informationen auf dem Bildschirm besser lesbar sind. Sie können außerdem Symbolleistenschaltflächen vergrößern, um diese einfacher erkennen und verwenden zu können. Wenn Sie als Zeigegerät die Microsoft IntelliMouse oder den Microsoft IntelliMouse TrackBall verwenden, können Sie direkt mit der Maus einen Bildlauf ausführen und zoomen, anstatt auf dem Bildschirm auf Schaltflächen zu klicken. Sie können zum Beispiel direkt in ein Dokument hinein oder aus dem Dokument heraus zoomen, indem Sie die Taste STRG gedrückt halten und das Rad nach vorne oder nach hinten drehen. So ändern Sie die Größe oder Vergrößerung von Text und Objekten.

Zurück zum Anfang

Anpassen von Symbolleisten und Menüs

Wenn Sie in Microsoft Word nur mit wenigen Symbolleistenschaltflächen und Befehlen arbeiten, können Sie eine Symbolleiste erstellen, die nur die von Ihnen am häufigsten verwendeten Schaltflächen und Menüs enthält. Sie können Symbolleistenschaltflächen und Menübefehle außerdem auf die Ihnen am geeignetsten erscheinende Art und Weise beieinander anordnen. Sie können sogar eine benutzerdefinierte Symbolleistenschaltfläche oder einen benutzerdefinierten Menübefehl erstellen. So passen Sie Symbolleisten und Menüs an.

Zurück zum Anfang

Verwendung von Tastenkombinationen

Viele Funktionen und Befehle von Word können Sie direkt über die Tastatur aufrufen. Wenn für einen Befehl keine Tastenkombination vorhanden ist, können Sie eine Tastenkombination zuweisen und somit schnell auf häufig verwendete Befehle, Formatvorlagen, AutoText-Einträge und Schriftarten zugreifen. Sie können beispielsweise eine Tastenkombination erstellen, mit der Sie eine häufig verwendete Absatzformatvorlage oder Zeichenformatvorlage zuweisen. Sie können Listen aller verfügbaren Tastenkombination auch anzeigen lassen und drucken. So verwenden Sie Tastenkombinationen und passen die Tastaturbelegung an.

Zurück zum Anfang

Automatisieren der Eingabe und Bearbeitung von Text und Grafiken

Wenn Sie einen bestimmten Text oder bestimmte Grafiken häufig verwenden, können Sie diese an einem zweckmäßigen Speicherort ablegen und durch Eingabe eines Stichworts in Ihr Dokument einfügen. Um vollständige Elemente einzufügen, zum Beispiel das aktuelle Datum, den Wochentag oder den Monat, Ihren Namen oder andere AutoText-Einträge, können Sie auch die Funktion AutoVervollständigen verwenden, wenn Sie einige eindeutige Buchstaben eingeben. Wenn Sie in einem Dokument mehrere Objekte verschieben oder kopieren möchten, können Sie diese gemeinsam in der Office-Zwischenablage speichern und alle auf einmal einfügen. Sie können Text oder Grafiken auch an einer beliebigen Position im Dokument eingeben, indem Sie auf die entsprechende Position klicken und Text eingeben (Funktion Klicken und Eingeben). Sie können beispielsweise in der Mitte einer leeren Seite klicken und mit der Eingabe beginnen, um eine Titelseite zu erstellen. So automatisieren Sie die Eingabe und Bearbeitung von Text und Grafiken.

Zurück zum Anfang

Anpassen des Betriebssystems

Wenn Sie Microsoft Windows 95 verwenden, können Sie Eingabehilfen auf Betriebssystemebene festlegen oder ändern. Die sogenannte Tastaturmaus ermöglicht es beispielsweise, den Mauszeiger mit dem Ziffernblock der Tastatur zu bewegen, auf Bildschirmelemente zu klicken oder doppelzuklicken und Elemente auf dem Bildschirm zu verschieben. Zeigen Sie im Menü Start von Windows auf Einstellungen, und klicken Sie dann auf Systemsteuerung. Doppelklicken Sie auf Eingabehilfen, und klicken Sie auf die gewünschte Registerkarte. Wählen Sie dann die gewünschte Option. Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die entsprechende Option.

Wenn Sie Zugang zum World Wide Web haben, können Sie sich über die Verwendung der Eingabehilfen informieren, die in Microsoft-Betriebsystemen und anderen Microsoft-Produkten zur Verfügung stehen.

Zurück zum Anfang

Weitere Informationen

Weitere Informationen über die Microsoft-Dienstleistungen für Personen mit Behinderungen finden Sie im Anhang von Entdecken Sie Microsoft Office 2000 (wird mit Office geliefert). Hier finden Sie beispielsweise Informationen, wie Hörgeschädigte mit den Produktdiensten oder dem technischen Kundendienst von Microsoft in Verbindung treten können. Für Personen mit Leseschwäche oder anderen Problemen im Umgang mit gedruckter Information sind außerdem Informationen enthalten, wie Sie Microsoft-Dokumentationen in alternativen Formaten erhalten können. Der Anhang enthält eine Beschreibung von Hardware- und Softwareprodukten von Drittanbietern, die die Arbeit mit PCs für Leute mit Behinderungen vereinfachen, und eine Liste mit Organisationen, bei denen Sie weitere Informationen erhalten können.

Zurück zum Anfang


Word-Eingabehilfen für Personen mit Behinderungen

Microsoft Word enthält Features, die Blinden oder Sehbehinderten das Lesen, und Personen mit Schreibschwierigkeiten das Schreiben erleichtern. Informieren Sie sich über Eingabehilfen.

Diese Seite enthält Informationen zu den folgenden Themen:

Ändern der Größe oder Vergrößerung von Text und Objekten

Anpassen von Symbolleisten und Menüs

Verwendung von Tastenkombinationen

Automatisieren der Eingabe und Bearbeitung von Text und Grafiken

Anpassen des Betriebssystems

Was möchten Sie tun?

Ändern der Größe oder Vergrößerung von Text und Objekten

Vergrößern oder Verkleinern der Darstellung eines Dokuments

Ändern der Größe von Symbolleistenschaltflächen

Durchführen des Bildlaufs und Ändern des Zoom-Faktors in einem Word Dokument mit der Microsoft IntelliMouse

Zurück zum Anfang

Anpassen von Symbolleisten und Menüs

Erstellen einer benutzerdefinierten Symbolleiste

Gruppieren von verwandten Schaltflächen und Menüs auf einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

Hinzufügen eines Befehls oder eines anderen Elements zu einem Menü

Zurück zum Anfang

Verwendung von Tastenkombinationen

Arbeiten in Word mit Tastenkombinationen

Zuweisen einer Tastenkombination zu einem Befehl oder einem anderen Element

Drucken einer Liste der Tastenkombinationen

Zurück zum Anfang

Automatisieren der Eingabe und Bearbeitung von Text und Grafiken

Verwendung von AutoVervollständigen und anderen Word-Features für die Automatisierung

Verwendung von Tastenkombinationen zum Einfügen von häufig genutzten Textpassagen und Grafiken

Sammeln und Einfügen von mehreren Elementen

Klicken und Eingabe zum Einfügen und Formatieren von Text und Grafiken

Zurück zum Anfang

Anpassen des Betriebssystems

Abrufen von weiteren Informationen über Eingabehilfen im Web

Zurück zum Anfang


Wie lautet meine Registrierungsnummer?

Nachdem Microsoft Ihre Registrierung empfangen und überprüft hat, wird Ihnen eine Registrierungsnummer zugesendet, und zwar auf demselben Weg wie Ihre Registrierung (wenn Sie die Registrierung über das Internet vorgenommen haben, benötigen Sie keine Registrierungsnummer). Beim nächsten Start von Microsoft Word oder Microsoft Office werden Sie zur Eingabe der Registrierungsnummer aufgefordert, um die Registrierung abzuschließen. Wenn Sie beim nächsten Start von Word oder Office noch keine Registrierungsnummer erhalten haben, können Sie die Registrierung auf telefonischem Wege abschließen.


Installieren und Entfernen einzelner Komponenten

Wenn Sie die benötigte Microsoft Word- oder Microsoft Office-Komponente nicht finden können und der Microsoft Windows Installer sie nicht automatisch installiert, können Sie die Komponente selbst installieren. Wenn Sie Word oder Office ursprünglich von einem Netzwerk-Dateiserver oder von einem Netzwerkordner installiert haben, führen Sie das dort gespeicherte Setup-Programm aus.

  1. Schließen Sie alle Programme.

  2. Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  3. Doppelklicken Sie auf das Symbol Software [image].

  4. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie Word mit Hilfe des Office Setup-Programms installiert haben, klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office und dann auf Hinzufügen/Entfernen.

    Wenn Sie Word als Einzelprogramm installiert haben, klicken Sie in der Registerkarte Installieren/Deinstallieren auf Microsoft Word und dann auf Hinzufügen/Entfernen.

  5. Folgen Sie den Anweisungen auf dem Bildschirm.

    Informieren Sie sich darüber, wo Sie die Komponenten im Installer finden können.

Anmerkung Wenn Sie Word von CD-ROM installiert haben und dem CD-ROM-Laufwerk nach der ursprünglichen Installation von Word einen neuen Laufwerkbuchstaben zugeordnet haben, führen Sie das Setup-Programm erneut von der CD-ROM aus. Wenn Sie Word-Dateien von CD-ROM ausführen, müssen Sie Word zunächst deinstallieren und dann erneut von CD-ROM installieren.


Automatische Reparatur von Office oder einem Office-Programm durch den Windows Installer

Der Microsoft Windows Installer kann Probleme bei installierten Microsoft Office 2000-Programmen erkennen und reparieren, beispielsweise fehlende Dateien oder Registrierungseinträge. Persönliche Dateien wie Dokumente oder Tabellenblätter werden aber nicht repariert.

  1. Klicken Sie im Menü Hilfe auf Erkennen und Reparieren.

  2. Wenn die Programmverknüpfungen im Menü Start von Windows wiederhergestellt werden sollen, aktivieren Sie das Kontrollkästchen Meine Verknüpfungen während der Überprüfung wiederherstellen.

Anmerkung Wenn das Problem mit dem Befehl Erkennen und Reparieren nicht beseitigt werden kann, müssen Sie möglicherweise Office mit Setup erneut installieren.


 Installieren von Assistenten und Vorlagen

Installieren von Assistenten und Vorlagen

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von Assistenten und Vorlagen

Nach der Installation von Microsoft Word verfügbare Assistenten und Vorlagen

Assistenten und Vorlagen im Web

Verwenden von Assistenten und Vorlagen

Es stehen Ihnen verschiedene Assistenten und Vorlagen zur Verfügung, mit denen Sie auf zeitsparende Weise eine Reihe gebräuchlicher Dokumente erstellen können, wie zum Beispiel: juristische Schriftsätze, Memos, Briefe, Faxe, Berichte, Abschlussarbeiten, Verzeichnisse, Rundschreiben, Benutzerhandbücher, Broschüren, Kalender, Webseiten, Arbeitszeitplaner, Agendas, Zusammenfassungen, Bestellungen und Rechnungen.

Zurück zum Anfang

Nach der Installation von Microsoft Word verfügbare Assistenten und Vorlagen

Wenn Sie Word zum ersten Mal auf Ihrem Computer installieren, werden vom Setup-Programm zahlreiche Assistenten und Vorlagen eingerichtet. Wenn Sie auf Jetzt installieren klicken, werden einige dieser Assistenten und Vorlagen direkt auf Ihrem Computer installiert. Andere werden vom Windows Installer geladen, wenn Sie das erste Mal darauf zugreifen. Wenn Sie zum Beispiel im Dialogfeld Neu auf die Vorlage oder den Assistenten doppelklicken, wird von Word unmittelbar ein neues Dokument erstellt, falls sich die Vorlage bzw. der Assistent direkt auf Ihrem Rechner befindet. Ist dies nicht der Fall, wird die entsprechende Komponente vom Installer geladen und das Dokument wird von Word erstellt.

Wenn Sie beim ersten Ausführen des Setup-Programms anstelle von Jetzt installieren auf Benutzerdefiniert klicken, können sie zusätzliche Vorlagen und Assistenten auswählen und installieren.

Wenn alle Vorlagen und Assistenten von Word auf Ihrem Computer verfügbar sein sollen, führen Sie das Setup-Programm erneut aus und wählen Sie Weitere Vorlagen und Makros (erweitern Sie Microsoft Word und anschließend Assistenten und Vorlagen). So installieren Sie Komponenten von Word

Zurück zum Anfang

Assistenten und Vorlagen im Web

Wenn Sie Zugang zum World Wide Web haben, können Sie sogar noch weitere Vorlagen und Assistenten herunterladen. Klicken Sie im Menü Hilfe auf Office im Web. Folgen Sie den Anweisungen auf der Webseite, um die gewünschten Dokumentvorlagen oder Assistenten zu suchen.

Zurück zum Anfang


Automatisches Starten von Word beim Einschalten des Computers

  1. Zeigen Sie im Menü Start von Microsoft Windows auf Einstellungen, und klicken Sie dann auf Taskleiste (oder Taskleiste & Startmenü).

  2. Klicken Sie auf die Registerkarte Programme im Menü "Start" und dann auf Hinzufügen.

  3. Klicken Sie auf Durchsuchen.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, auf dem Microsoft Word installiert ist.

  5. Suchen Sie in der Ordnerliste den Ordner Programme, und doppelklicken Sie auf den entsprechenden Ordner bzw. die entsprechenden Unterordner, in denen sich Winword [image] befindet.

  6. Doppelklicken Sie auf Winword, und klicken Sie dann auf Weiter.

  7. Klicken Sie in der Ordnerliste auf Autostart und dann auf Weiter.

  8. Nehmen Sie im Feld Geben Sie einen Namen für die Verknüpfung ein eine Eingabe vor, zum Beispiel Microsoft Word, und klicken Sie dann auf Weiter.


Ändern des Programms, das beim Öffnen einer Datei gestartet wird

Viele der Windows-Dateitypen sind so registriert, dass sie mit einem bestimmten Programm geöffnet werden. Editor wird z. B. gestartet, wenn Sie eine Datei des Typs Textdokument öffnen. Sie können das Programm, das beim Öffnen einer Datei gestartet wird, jedoch ändern.

  1. Klicken Sie im Arbeitsplatz oder Windows-Explorer im Menü Ansicht auf Optionen.

  2. Klicken Sie auf die Registerkarte Dateitypen.

  3. Klicken Sie im Feld Registrierte Dateitypen auf den Dateityp, der mit einem anderen Programm geöffnet werden soll.

  4. Klicken Sie auf Bearbeiten.

  5. Klicken Sie im Feld Vorgänge auf Öffnen.

  6. Klicken Sie auf Bearbeiten.

  7. Geben Sie im Feld Anwendung für diesen Vorgang den Pfad des Programms ein, mit dem Dateien des ausgewählten Dateityps geöffnet werden sollen. Sie können auch auf Durchsuchen klicken, um den Pfad aus einer Ordnerliste auszuwählen.

Anmerkung Nicht alle registrierten Dateien verfügen über einen Vorgang zum Öffnen.


Die Bildschirmschriftart von Office

Die von Microsoft Office-Programmen verwendeten Schriftarten (für den Text in Dialogfeldern, auf Statusleisten, auf dem Lineal in Word, auf Schaltflächen, in Meldungen und in Menüs) entspricht der Standard-Bildschirmschriftart von Office. Sie können statt dieser aber auch die Standardschriftart des Systems für Ihre Office-Programme verwenden.

Anmerkung Sie können die Bildschirmschriftart von Office nicht ändern, wenn Sie Office mit einer japanischen, koreanischen oder chinesischen (traditionell oder vereinfacht) Oberfläche verwenden.

Dialogfelder wurden für die Standard-Bildschirmschriftart für Office entworfen, andere Schriftarten sind nur bedingt geeignet. Wenn Sie beispielsweise zur Standardschriftart des Systems wechseln und ein Dialogfeld ein Zeichen aus dem erweiterten Zeichensatz benötigt, das in dieser Schriftart nicht vorhanden ist, wird anstelle dieses Zeichens ein leeres Feld angezeigt. Es kann ebenfalls vorkommen, dass einige Bildschirmelemente von Office weiterhin in der Standard-Bildschirmschriftart von Office angezeigt werden, auch nach dem Wechsel zur Standardschriftart des Systems. Ändern der Schriftart der Office-Oberfläche.


Umbenennen oder Verschieben des Standardarbeitsordners für Office

  1. Speichern und schließen Sie alle Office-Dateien, und beenden Sie alle Office-Programme.

  2. Verschieben oder kopieren Sie im Windows-Explorer alle Dateien, auf die Sie schnellen Zugriff haben möchten, in den Ordner Eigene Dateien.

  3. Um den Ordner Eigene Dateien umzubenennen, klicken Sie im Windows-Explorer mit der rechten Maustaste auf den Ordner, und klicken Sie dann im Kontextmenü auf Umbenennen. Geben Sie einen neuen Ordnernamen ein, und drücken Sie dann die EINGABETASTE.

  4. Um den Ordner Eigene Dateien zu verschieben, ziehen Sie ihn im Windows-Explorer an eine neue Stelle.

Anmerkung Wenn Sie den Standardarbeitsordner bereits für Word geändert haben, bleibt diese Einstellung erhalten.


Word 2000 oder Office 2000 kann nicht registriert werden.

Sie haben sich möglicherweise gegen eine Registrierung entschieden In manchen Ländern ist eine Registrierung nicht erforderlich. In diesem Fall haben Sie beim ersten Start von Microsoft Word 2000 oder einem anderen Microsoft Office 2000-Programm die Gelegenheit, ein elektronisches Registrierungsformular auszufüllen und über Ihre Internet- oder E-Mail-Verbindung an Microsoft zurückzusenden. Wenn Sie über keine Internet- oder E-Mail-Verbindung verfügen, können Sie das Formular ausdrucken und es anschließend per Post oder Fax an Microsoft schicken. Sie können darüber hinaus die Registrierung über Telefon vornehmen, wenn Sie den Anweisungen des Registrier-Assistenten folgen. Dies ist Ihre einzige Gelegenheit, das Registrierungsformular auszufüllen. Wenn Sie beim ersten Start von Word 2000 oder einem Office 2000 Programm ausgewählt haben, dass keine Registrierung erfolgen soll, haben Sie nur noch die Möglichkeit, die Registrierung auf der Microsoft Office Update-Website vorzunehmen.

Sie haben möglicherweise kein Internet- oder E-Mail-Konto auf Ihrem Computer eingerichtet Um das Registrierungsformular auf elektronischem Weg an Microsoft zurückzusenden, müssen Sie über ein Modem und einem Internet- oder E-Mail-Anschluss verfügen. Sie können sich ein Konto bei einem Internet-Provider oder über Ihr Firmennetzwerk einrichten lassen. Wenn Sie keine Internet- oder E-Mail-Verbindung haben, können Sie das Formular ausdrucken und es anschließend per Post oder Fax an Microsoft schicken. Sie können darüber hinaus die Registrierung über Telefon vornehmen, wenn Sie den Anweisungen des Registrier-Assistenten folgen. Wenn Sie in einer Region leben, in der keine Registrierung erforderlich ist und Sie beim ersten Start von Word 2000 oder einem anderen Office 2000 Programm ausgewählt haben, dass keine Registrierung erfolgen soll, haben Sie nur noch die Möglichkeit, die Registrierung auf der Microsoft Office Update-Website vorzunehmen.

Das Netzwerk ist möglicherweise überlastet Überprüfen Sie Ihre Netzwerkverbindung und versuchen Sie, Ihr Registrierungsformular zu einem späteren Zeitpunkt zu senden, wenn die Netzlast geringer ist. Sie können das Formular auch ausdrucken und per Post oder per Fax an Microsoft schicken. Sie können die Registrierung auch über Telefon vornehmen, wenn Sie den Anweisungen im Registrier-Assistenten folgen. Wenn Sie in einer Region leben, in der keine Registrierung erforderlich ist und Sie beim ersten Start von Word 2000 oder einem anderen Office 2000 ausgewählt haben, dass keine Registrierung erfolgen soll, bleibt Ihnen nur noch die Möglichkeit, die Registrierung auf der Microsoft Office Update-Website vorzunehmen.


 Kopieren einer Datei

Kopieren einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie eine Datei kopieren möchten, die in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie mit der rechten Maustaste auf die zu kopierende Datei, und klicken Sie dann im Kontextmenü auf Kopieren.

    Kann die gewünschte Datei in der Ordnerliste nicht aufgefunden werden, suchen Sie nach ihr.

    Wie wird's gemacht?

  4. Wenn Sie die Datei in einen anderen Ordner kopieren möchten, suchen und öffnen Sie den Ordner.

  5. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Ordnerliste (stellen Sie dabei sicher, dass keine Datei ausgewählt wird), und klicken Sie dann im Kontextmenü auf Einfügen.

    Der Befehl Einfügen steht nicht zur Verfügung, wenn in der Ordnerliste eine Datei ausgewählt ist.

Anmerkung Sie können auch mehrere Dateien gleichzeitig zum Kopieren auswählen. So wählen Sie mehrere Dateien aus.


 Löschen einer Datei

Löschen einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie eine Datei löschen möchten, die in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie mit der rechten Maustaste auf die zu löschende Datei, und klicken Sie dann im Kontextmenü auf Löschen.

    Kann die gewünschte Datei in der Ordnerliste nicht aufgefunden werden, suchen Sie nach ihr.

    Wie wird's gemacht?

Anmerkung Sie können auch mehrere Dateien gleichzeitig zum Löschen auswählen. So markieren Sie mehrere Dateien.


 Verschieben einer Datei

Verschieben einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie eine Datei verschieben möchten, die in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie mit der rechten Maustaste auf die zu verschiebende Datei, und klicken Sie dann im Kontextmenü auf Ausschneiden.

    Kann die gewünschte Datei in der Ordnerliste nicht aufgefunden werden, suchen Sie nach ihr.

    Wie wird's gemacht?

  4. Wenn Sie die Datei in einen anderen Ordner verschieben möchten, suchen und öffnen Sie den Ordner.

  5. Klicken Sie mit der rechten Maustaste auf eine beliebige Stelle in der Ordnerliste (stellen Sie dabei sicher, dass keine Datei ausgewählt wird), und klicken Sie dann im Kontextmenü auf Einfügen.

    Der Befehl Einfügen steht nicht zur Verfügung, wenn in der Ordnerliste eine Datei ausgewählt ist.

Anmerkung Sie können auch mehrere Dateien gleichzeitig zum Verschieben auswählen. So markieren Sie mehrere Dateien.


 Umbenennen einer Datei

Umbenennen einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie eine Datei umbenennen möchten, die in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie mit der rechten Maustaste auf die Datei, die Sie umbenennen möchten, und klicken Sie dann im Kontextmenü auf Umbenennen.

    Kann die gewünschte Datei in der Ordnerliste nicht gefunden werden, suchen Sie nach ihr.

    Wie wird's gemacht?

  4. Geben Sie den neuen Namen ein, und drücken Sie dann die EINGABETASTE.


Verwalten von Dateien

Was möchten Sie tun?

Ein Word-Dokument erstellen

Ein Word-Dokument öffnen

Ein Word-Dokument speichern

Den Standardarbeitsordner ändern

Eine Datei umbenennen

Eine Datei kopieren

Eine Datei verschieben

Eine Datei löschen


Zusammenfassen und Verwalten ähnlicher Dateien mit Hilfe von Office Sammelmappe

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist Office Sammelmappe?

Starten von Office Sammelmappe

Erstellen einer Sammelmappe

Weitere Informationen zu Office Sammelmappe

Was ist Office Sammelmappe?

Nach der Installation von Microsoft Office können Sie die Office Sammelmappe für das Zusammenfassen ähnlicher Dateien, die mit Hilfe verschiedener Programme erstellt wurden, verwenden (so, wie Sie einen Schnellhefter verwenden würden). Wenn ein Bericht z. B. aus einem Microsoft Word-Dokument, einer Microsoft Excel-Arbeitsmappe und Microsoft PowerPoint-Folien besteht, können Sie diese Elemente zur gemeinsamen Bearbeitung in der Sammelmappe ablegen. Eine Sammelmappe bietet Ihnen folgende Möglichkeiten:

  • Überprüfen der Rechtschreibung und der Grammatik

  • Zuweisen einer einheitlichen Formatvorlage

  • Fortlaufendes Nummerieren der Seiten der zusammengehörigen Dateien (bzw. "Abschnitte" in einer Sammelmappe)

  • Drucken der Abschnitte

  • Individuelles Bearbeiten der Abschnitte

  • Seitenweises Anzeigen oder Drucken eines einzelnen Abschnitts, mehrerer markierter Abschnitte oder der gesamten Sammelmappe

  • Drucken derselben Kopf- und Fußzeile in allen Abschnitten der Sammelmappe oder Erstellen unterschiedlicher Kopf- und Fußzeilen für die einzelnen Abschnitte

Wenn die zu verwaltenden Informationen ausschließlich in Word vorliegen, können Sie diese in einem Word-Dokument zusammenfassen und Abschnittswechsel verwenden, um Abschnitte voneinander zu trennen, unterschiedlich zu gestalten und zu formatieren. Um ähnliche Word-Dokumente zu kombinieren und zu verwalten, die Informationen jedoch weiterhin in verschiedenen Dokumenten aufzubewahren, können Sie ein Zentraldokument und Filialdokumente verwenden.

Zurück zum Anfang

Starten von Office Sammelmappe

Um das Programm Office Sammelmappe zu starten, klicken Sie auf die Schaltfläche Start von Microsoft Windows, zeigen Sie auf Programme, dann auf Office Tools und klicken dann auf Microsoft Sammelmappe. Ist der Befehl Microsoft Sammelmappe oder das Sammelmappen-Symbol nicht verfügbar, führen Sie den Microsoft Windows Installer erneut aus, um Office Sammelmappe zu installieren. So installieren Sie ein Programm oder eine Komponente von Office.

Zurück zum Anfang

Erstellen einer Sammelmappe

Um eine neue Sammelmappe zu erstellen, klicken Sie in Office Sammelmappe im Menü Datei auf Sammelmappe erstellen. Im Fenster von Office Sammelmappe werden im linken Ausschnitt die Abschnitte angezeigt, aus denen sich die aktuelle Sammelmappe zusammensetzt, und im rechten Ausschnitt der aktive Abschnitt. Sie können der Sammelmappe sowohl neue, leere Dateien als auch bereits vorhandene Dateien hinzufügen. Um der Sammelmappe eine bereits vorhandene Datei hinzuzufügen, ziehen Sie die Datei aus dem Microsoft Windows-Explorer in den linken Ausschnitt des Fensters von Office Sammelmappe, oder klicken Sie in Office Sammelmappe im Menü Abschnitt auf Aus Datei hinzufügen.

Zurück zum Anfang

Weitere Informationen zu Office Sammelmappe

Zeigen Sie im Menü Hilfe von Office Sammelmappe auf Sammelmappe-Hilfe, und klicken Sie dann auf Microsoft Office Sammelmappe-Hilfe.

Zurück zum Anfang


Ändern des Standardarbeitsordners

Informieren Sie sich über die Verwendung des Standardarbeitsordners.

Was möchten Sie tun?

Den Standardarbeitsordner ausschließlich für Word ändern

Den Standardarbeitsordner für Office umbenennen oder verschieben


 Standardarbeitsordner

Standardarbeitsordner

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Arbeitsordner?

Der Standardarbeitsordner Eigene Dateien

Ändern des Standardarbeitsordners

Weitere Standardordner in Word

Weitere Informationen

Was ist ein Arbeitsordner?

Sie können Dokumente in einem beliebigen Ordner auf Ihrer Festplatte oder im Netzwerk speichern. Es empfiehlt sich jedoch, die Dokumente in einem Ordner zu speichern, in dem Sie sie zum Öffnen und Speichern leicht auffinden. Microsoft Windows verfügt über einen Ordner mit dem Namen Eigene Dateien, der zum Speichern häufig verwendeter Dokumente dienen kann. Wenn Sie mit vielen Dokumenten oder unterschiedlichen Dokumenttypen arbeiten, können Sie diese auf Unterordner des Ordners Eigene Dateien verteilen.

Wenn Sie Microsoft Windows NT Workstation 4.0 verwenden, können Sie die Dokumente im Persönlichen Ordner organisieren.

Zurück zum Anfang

Der Standardarbeitsordner Eigene Dateien

Beim ersten Einblenden der Dialogfelder Öffnen und Speichern unter nach dem Starten von Word wird der Ordner Eigene Dateien als Standardarbeitsordner (oder aktiver Ordner) angezeigt. Der Ordner Eigene Dateien ist ebenfalls der Standardarbeitsordner für alle installierten Office-Programme. Er wird zudem geöffnet, wenn Sie auf der Office-Shortcutleiste auf die Schaltfläche Office-Dokument öffnen klicken.

Um beim Öffnen oder Speichern eines Dokuments schnell eine Liste der Dateien im Standardarbeitsordner anzuzeigen, klicken Sie auf der Umgebungsleiste auf Eigene Dateien [image] .

Zurück zum Anfang

Ändern des Standardarbeitsordners

Sie können den Standardarbeitsordner für Word im Dialogfeld Optionen (Menü Extras ) auf der Registerkarte Speicherort der Datei ändern.

Sie können den Standardarbeitsordner für alle Office-Programme sowie für die Schaltfläche und den Befehl Office-Dokument öffnen auf der Office-Shortcutleiste ändern, indem Sie den Ordner Eigene Dateien umbenennen, ihn an einen anderen Speicherort verschieben oder beides. Wenn Sie den Standardarbeitsordner für Word oder ein anderes einzelnes Office-Programm geändert haben, bleibt diese Einstellung erhalten.

Zurück zum Anfang

Weitere Standardordner in Word

Sie können im Dialogfeld Optionen (Menü Extras) auch Standardordner für ClipArt, Vorlagen, Optionen, wiederhergestellte Dateien, Tools und AutoStart festlegen.

Zurück zum Anfang

Weitere Informationen

Verfügbare Vorlagen

Festlegen eines Speicherortes für automatisch wiederhergestellte Dateien

Ändern des Standardarbeitsordners

Zurück zum Anfang


Freigeben von Dokumenten auf der Festplatte für andere Personen

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Netzwerk [image].

  3. Klicken Sie in der Registerkarte Konfiguration auf Datei- und Druckerfreigabe.

  4. Aktivieren Sie das Kontrollkästchen Andere Benutzer sollen auf meine Dateien zugreifen können, und klicken Sie dann zweimal auf OK.

  5. Speichern, verschieben oder kopieren Sie das freizugebende Dokument im Arbeitsplatz in einen leeren Ordner oder in einen Ordner, der bereits freigegebene Dokumente enthält.

  6. Doppelklicken Sie im Arbeitsplatz auf das Symbol für das Laufwerk, auf dem sich das freizugebende Dokument befindet.

  7. Klicken Sie mit der rechten Maustaste auf den Ordner mit dem freizugebenden Dokument, und klicken Sie dann im Kontextmenü auf Freigabe.

  8. Klicken Sie in der Registerkarte Freigabe auf Freigegeben als.

    Um den freigegebenen Ordner im Netzwerk zu erkennen, können Sie den Namen des aktiven Ordners verwenden oder im Feld Freigabename einen anderen Namen eingeben. Eine längere Beschreibung des Ordners können Sie im Feld Kommentar eingeben.

  9. Wenn Sie den Zugriff auf der Benutzerebene eingeschränkt haben, klicken Sie auf Hinzufügen, um die Namen der Personen auszuwählen, die eine Berechtigung zum Zugriff auf die freigegebenen Dokumente erhalten sollen.

    Wenn Sie den Zugriff auf der Benutzerebene eingeschränkt haben, wählen Sie den Zugriffstyp für den Ordner mit den freizugebenden Dokumenten aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Mit Hilfe des oben beschriebenen Verfahrens ist es auch möglich, Diskettenlaufwerke freizugeben.


Ein- oder Ausblenden der Liste zuletzt geöffneter Dateien im Menü Datei

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Liste zuletzt geöffneter Dateien.

    Wenn das Kontrollkästchen Liste zuletzt geöffneter Dateien aktiviert ist, können Sie die Anzahl der zuletzt verwendeten Dateien angeben, die im Menü Datei angezeigt werden.


 Microsoft Office-Shortcutleiste

Microsoft Office-Shortcutleiste

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist die Office-Shortcutleiste?

Verwendung der Office-Shortcutleiste

Schließen und Wiederaufrufen der Office-Shortcutleiste

Anpassen der Office-Shortcutleiste

Was ist die Office-Shortcutleiste?

Die Microsoft Office-Shortcutleiste ist eine Sammlung von Symbolleisten und Schaltflächen, mit der Sie durch einfaches Klicken Zugriff auf die Ressourcen haben, die Sie am häufigsten verwenden. Wenn Sie die Office-Shortcutleiste verwenden, können Sie schnell einen neuen Budgetvorschlag erstellen, eine Bildschirmpräsentation auffinden und öffnen, eine E-Mail-Nachricht senden, einen Termin vereinbaren oder Aufgaben, Notizen, Kontakte oder Journaleinträge in Microsoft Outlook erstellen.

Zurück zum Anfang

Verwendung der Office-Shortcutleiste

Öffnen der Office-Shortcutleiste Klicken Sie im Menü Start auf Programme, zeigen Sie auf Office Tools, und klicken Sie dann auf Microsoft Office-Shortcutleiste. Wenn Sie die Office-Shortcutleiste zum ersten Mal öffnen, können Sie sie so konfigurieren, dass sie beim Start von Microsoft Windows automatisch ausgeführt wird. Wenn die Office-Shortcutleiste nicht zur Verfügung steht, müssen Sie sie möglicherweise installieren. So installieren Sie ein Programm oder eine Komponente von Office

Verschieben, Aus- und Einblenden der Office-Shortcutleiste Sie können die Shortcutleiste an eine beliebige Stelle auf dem Bildschirm ziehen. Wenn die Office-Shortcutleiste verankert ist, können Sie sie mit Hilfe des Befehls Automatisch im Hintergrund im Kontextmenü der Office-Shortcutleiste [image] ausblenden, bis Sie sie wieder benötigen. Wenn Sie die Shortcutleiste wieder benötigen, blenden Sie diese ein, indem Sie auf die Bildschirmseite zeigen, an der sie verankert ist.

Erstellen einer Datei Um von der Office-Shortcutleiste aus schnell einen beliebigen Dateityp zu erstellen, zum Beispiel eine Office Sammelmappe oder ein Microsoft Word Dokument, klicken Sie auf Neues Office-Dokument [image] . Klicken Sie auf die Registerkarte mit dem zu erstellenden Dateityp, und doppelklicken Sie dann auf die gewünschte Datei oder Vorlage. Das benötigte Programm wird automatisch gestartet.

Suchen und Öffnen einer Datei Um von der Microsoft Office-Shortcutleiste aus schnell eine Datei aufzufinden und zu öffnen, klicken Sie auf Office-Dokument öffnen [image] , suchen Sie den gewünschten Ordner, und doppelklicken Sie auf die Datei.

Zurück zum Anfang

Schließen und Wiederaufrufen der Office-Shortcutleiste

In bestimmten Situationen kann es erforderlich sein, die Office-Shortcutleiste zu schließen. Zum Beispiel werden Sie von einigen Installationsprogrammen aufgefordert, alle anderen Programme zu schließen, bevor Sie neue Software installieren. Um die Office-Shortcutleiste zu schließen, klicken Sie auf das Menü der Office-Shortcutleiste [image] und dann auf Beenden. Wenn Sie in der nun angezeigten Meldung auf Ja klicken, wird die Office-Shortcutleiste automatisch geöffnet, wenn Sie Windows neu starten. Sie können die Office-Shortcutleiste wieder öffnen, ohne Windows neu zu starten, indem Sie im Menü Start auf Programme klicken, dann auf Office Tools und auf Microsoft Office-Shortcutleiste klicken.

Zurück zum Anfang

Anpassen der Office-Shortcutleiste

Anzeigen anderer Symbolleisten und Schaltflächen Beim ersten Starten der Office-Shortcutleiste wird lediglich die Symbolleiste Office angezeigt. Zusätzliche Verknüpfungsschaltflächen und -symbolleisten stehen zur Verfügung, sind jedoch ausgeblendet. Um eine Symbolleiste hinzuzufügen und ausgeblendete Schaltflächen anzeigen zu lassen, klicken Sie mit der rechten Maustaste auf den Hintergrund einer beliebigen Symbolleiste auf der Office-Shortcutleiste, und klicken Sie dann auf den Namen einer anderen Symbolleiste oder im Kontextmenü auf Anpassen. Blenden Sie zum Beispiel die Symbolleiste Desktop auf der Office-Shortcutleiste ein, damit Sie auf einfache Weise Dateien und Programme auf dem Windows-Desktop öffnen können, ohne dass dieser sichtbar ist.

Verwenden einer anderen Symbolleiste Um eine andere Symbolleiste auf der Office-Shortcutleiste anzeigen zu lassen, klicken Sie auf das Symbol, das die Symbolleiste darstellt. Um den Namen einer Schaltfläche oder einer Symbolleiste anzeigen zu lassen, lassen Sie den Mauszeiger auf der Symbolleistenschaltfläche oder dem Symbol, bis der Name angezeigt wird.

Hinzufügen von benutzerdefinierten Symbolleisten und Schaltflächen Sie können auch benutzerdefinierte Symbolleisten und Schaltflächen hinzufügen. Um beispielsweise häufig verwendete Dateien und Programme als Symbolleistenschaltflächen hinzuzufügen, ziehen Sie diese aus dem Microsoft Windows-Explorer oder Arbeitsplatz auf die Office-Shortcutleiste.

Zurück zum Anfang


Anordnen von Word-Dokumenten auf dem Bildschirm

  1. Wenn minimierte Word-Dokumente angeordnet werden sollen, stellen Sie die minimierten Dokumente wieder her.

  2. Klicken Sie im Menü Fenster auf Alle anordnen.

    Die Dokumente werden auf dem Bildschirm von oben nach unten angeordnet.


Minimieren eines Word-Dokumentfensters

  • Klicken Sie in der Menüleiste oder Titelleiste des aktiven Dokumentes auf die Schaltfläche Fenster minimieren [image], um das Dokumentfenster auf eine Schaltfläche in der Taskleiste von Windows zu verkleinern.


Wiederherstellen eines minimierten Word-Dokumentfensters

  • Wenden Sie eines der folgenden Verfahren an:

    Wenn das Word-Fenster oder ein anderes Word-Dokument angezeigt wird, klicken Sie im Menü Fenster auf den Namen des wiederherzustellenden Dokumentes.

    Wenn alle Word-Dokumente minimiert sind, klicken Sie auf der Taskleiste von Windows auf den Namen des wiederherzustellenden Dokuments, oder halten Sie die ALT-TASTE gedrückt, und drücken Sie dann so oft die TAB-TASTE, bis das gewünschte Dokument angezeigt wird.

Tipp Um die Größe der Taskleiste zu ändern, ziehen Sie deren Rand von der Mitte des Bildschirmes weg oder zur Mitte des Bildschirmes hin. (Sobald der Mauszeiger sich an der richtigen Position befindet, wird er als Doppelpfeil angezeigt.)


Anzeigen aller Fenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Windows Taskleiste, und klicken Sie dann auf Untereinander oder Nebeneinander.


Minimieren aller Programmfenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Windows-Taskleiste, und klicken Sie dann im Kontextmenü auf Alle Fenster minimieren.


Einstellen der Bildschirmauflösung, um die Darstellung zu vergrößern oder zu verkleinern

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Anzeige [image].

  3. Klicken Sie auf die Registerkarte Einstellungen.

  4. Ziehen Sie den Regler unter Auflösung, um die Bildschirmauflösung zu ändern.

Anmerkung Die Möglichkeit zur Änderung der Bildschirmauflösung hängt vom Monitor und Videoadapter ab.


Anzeigen aller Dateitypen und Dateinamenerweiterungen

  1. Öffnen Sie im Arbeitsplatz oder Windows-Explorer den Ordner, aus dem Sie Dateien anzeigen möchten.

  2. Klicken Sie im Menü Ansicht auf Optionen und dann auf die Registerkarte Ansicht.

  3. Wenden Sie eines oder mehrere der folgenden Verfahren an:

    Um alle Dateitypen anzuzeigen, klicken Sie in der Registerkarte Ansicht auf Alle Dateien anzeigen.

    Um alle Dateinamenerweiterungen unter Windows 95 anzuzeigen, deaktivieren Sie in der Registerkarte Ansicht das Kontrollkästchen Keine MS-DOS-Erweiterungen für registrierte Dateien.

    Um alle Dateinamenerweiterungen unter Windows NT Workstation 4.0 anzuzeigen, deaktivieren Sie in der Registerkarte Ansicht das Kontrollkästchen Dateien vom folgenden Typ nicht anzeigen.


 Übersicht über die Word-Dokumenttypen

Übersicht über die Word-Dokumenttypen

Diese Seite enthält Informationen zu den folgenden Themen:

Word-Dokumenttypen

Arbeiten mit Dokumentfenstern

Weitere Informationen

Word-Dokumenttypen

Sie können verschiedene Typen von Word-Dokumenten verwenden:

  • Leeres Dokument [image] Verwenden Sie eine leeres Dokument, um ein herkömmliches Dokument für den Ausdruck zu erstellen.

  • Webseite [image] Verwenden Sie ein Webdokument, um den Inhalt eines Dokuments mit einem Webbrowser im Intranet oder Internet anzeigen zu lassen. Eine Webseite wird in der Weblayoutansicht geöffnet. Webseiten werden im HTML-Format gespeichert.

  • E-Mail-Nachrichten [image] Wenn Sie mit Outlook 2000 oder Outlook Express arbeiten, können Sie eine E-Mail-Nachricht verwenden, um eine Nachricht oder ein Dokument zu erstellen und direkt aus Word an andere Personen zu senden. Eine E-Mail-Nachricht verfügt über eine Symbolleiste für E-Mail-Umschläge, so dass Sie den Namen des Empfängers und den Betreff eingeben, Eigenschaften der Nachricht festlegen und die Nachricht schließlich senden können.

  • Vorlagen Verwenden Sie eine Vorlage, wenn Sie häufig vorkommenden Text, benutzerdefinierte Symbolleisten, Makros, Tastenkombinationen, Formatvorlagen und AutoText-Einträge weiterverwenden möchten.

Wenn Sie ein Word-Dokument speichern, wird durch den Dokumenttyp festgelegt, in welchem Dateiformat das Dokument standardmäßig gespeichert wird. Informieren Sie sich über andere Dateiformate in Word.

Zurück zum Anfang

Arbeiten mit Dokumentfenstern

Wenn Sie ein Dokument in Word erstellen oder öffnen, wird das Dokument in einem eigenen Fenster geöffnet. Sie können schnell von einem Dokument zu einem anderen wechseln, indem Sie in der Taskleiste auf das Symbol eines Dokuments klicken oder indem Sie die Tastenkombination ALT+TAB drücken. Sie können auch mehrere geöffnete Word-Dokumente gleichzeitig anzeigen lassen, indem Sie im Menü Fenster den Befehl Alle anordnen verwenden.

Zurück zum Anfang

Weitere Informationen

Erstellen eines Dokuments

Öffnen eines Dokuments

Speichern eines Dokuments

Zurück zum Anfang


Erstellen eines Dokuments

Informieren Sie sich über die unterschiedlichen Word-Dokumenttypen.

Was möchten Sie tun?

Ein neues leeres Dokument erstellen

Eine Webseite erstellen

Eine neue E-Mail-Nachricht erstellen

Ein Dokument mit Hilfe eines Assistenten erstellen

Ein Dokument auf Grundlage einer Vorlage erstellen

Eine Dokumentvorlage erstellen

Ein Dokument aus der Kopie eines vorhandenen Dokuments erstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Senden einer E-Mail-Nachricht mit Hilfe von Word als E-Mail-Editor

Senden einer E-Mail-Nachricht mit Hilfe von Word als E-Mail-Editor

Informieren Sie sich über die Verwendung von Microsoft Word als E-Mail-Editor.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Wenn Sie in Microsoft Outlook beginnen, müssen Sie zuerst Word als E-Mail-Editor aktivieren und das Nachrichtenformat auswählen: HTML, Microsoft Outlook Rich Text oder Nur-Text. Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf E-Mail-Nachricht.

    • Wenn Sie in Word beginnen, klicken Sie zuerst im Menü Datei auf Neu und dann auf die Registerkarte Allgemein, und doppelklicken Sie anschließend auf E-Mail-Nachricht. Das Nachrichtenformat ist automatisch auf HTML gesetzt.
  2. Geben Sie in den Feldern An, Cc oder Bcc die einzelnen Empfängernamen durch Semikolon getrennt ein.

    Um den Empfängernamen aus einer Liste auszuwählen, klicken Sie auf das Symbol neben An, Cc oder Bcc.

  3. Geben Sie in das Feld Betreff den Betreff der Nachricht ein.

  4. Geben Sie Ihre Nachricht im Nachrichtenbereich ein.

    In der Nachricht können Sie die Word-Features verwenden, wie automatische Rechtschreib- und Grammatikprüfung, AutoKorrektur und Tabellen.

  5. Wenden Sie bei Bedarf eines der folgenden Verfahren an:
    • Einfügen einer zusätzlichen Datei in eine Nachricht

    • Festlegen von E-Mail-Optionen
  6. Klicken Sie auf Senden [image].


 Erstellen einer Dokumentvorlage

Erstellen einer Dokumentvorlage

  1. Wenden Sie eines der folgenden Verfahren an:

    Um eine neue Dokumentvorlage auf der Grundlage eines vorhandenen Dokuments zu erstellen, klicken Sie im Menü Datei auf Öffnen, und öffnen Sie dann das gewünschte Dokument.

    Um eine neue Dokumentvorlage auf der Grundlage einer vorhandenen Dokumentvorlage zu erstellen, klicken Sie im Menü Datei auf Neu. Klicken Sie auf eine Dokumentvorlage, die der zu Erstellenden weitestgehend entspricht, und klicken Sie erst unter Neu erstellen auf Vorlage und dann auf OK.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Feld Dateityp auf Dokumentvorlage. Dieser Dateityp ist beim Speichern eines als Dokumentvorlage erstellten Dokuments automatisch ausgewählt.

  4. Im Feld Speichern in ist standardmäßig der Ordner Vorlagen ausgewählt. Um die Dokumentvorlage so zu speichern, dass sie in einer anderen als der Registerkarte Allgemein angezeigt wird, wechseln Sie zum entsprechenden Unterordner des Ordners Vorlagen.

  5. Geben Sie im Feld Dateiname den Namen der neuen Dokumentvorlage ein, und klicken Sie dann auf Speichern.

  6. Fügen Sie in der neuen Dokumentvorlage den Text und die Grafiken ein, die in allen auf dieser Dokumentvorlage basierenden neuen Dokumenten enthalten sein sollen, und löschen Sie alle unerwünschten Elemente.

  7. Nehmen Sie an den Seitenrandeinstellungen, dem Seitenformat, der Seitenausrichtung, den Formatvorlagen und anderen Formaten die gewünschten Änderungen vor.

  8. Klicken Sie auf Speichern [image] und dann im Menü Datei auf Schließen.

Anmerkungen

  • Damit AutoText-Einträge und Makros lediglich in den auf der neuen Dokumentvorlage basierenden Dokumenten verfügbar sind, speichern Sie sie in dieser Vorlage und nicht in der Dokumentvorlage Normal.

  • Wenn Sie eine Dokumentvorlage im Ordner Vorlagen speichern, wird sie auf der Registerkarte Allgemein angezeigt, wenn Sie im Menü Datei auf die Option Neu klicken. In Windows 95 oder 98 befindet sich der Ordner Vorlagen standardmäßig entweder im Ordner C:\Windows-Ordner\Anwendungsdaten\Microsoft oder im Ordner C:\Windows-Ordner\Profiles\Benutzername\Anwendungsdaten\Microsoft. In Microsoft Windows befindet sich der Ordner Vorlagen standardmäßig im Ordner C:\Windows-Ordner\Profiles\Benutzername. Wenn Sie im Dialogfeld Neu eine eigene Registerkarte erstellen möchten, erstellen Sie einen Unterordner im Ordner Vorlagen, und speichern Sie Ihre Dokumentvorlagen in diesem Ordner. Der Name dieses Ordners wird als Name der neuen Registerkarte verwendet.


Erstellen eines Memos

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Memos.

  3. Doppelklicken Sie auf Memo-Assistent.

    Wenn dieser Assistent im Dialogfeld Neu nicht angezeigt wird, müssen Sie ihn möglicherweise installieren. So installieren Sie einzelne Komponenten von Microsoft Word.

  4. Folgen Sie den Anweisungen im Assistenten.

Anmerkung Der Memo-Assistent unterstützt Sie beim Senden eines Memos über E-Mail oder Fax. Möchten Sie die Dokumente über E-Mail oder Fax senden, stellen Sie sicher, dass der Computer diese Dienste unterstützt.


Erstellen und Senden einer Faxnachricht mit dem Fax-Assistenten

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Briefe und Faxe.

  3. Doppelklicken Sie auf den Fax-Assistenten.

  4. Folgen Sie den Anweisungen des Assistenten.

Anmerkungen

  • Um Faxnachrichten mit dem Fax-Assistenten senden zu können, muss Ihr Computer Faxfunktionen unterstützen.

  • Wenn dieser Assistent im Dialogfeld Neu nicht angezeigt wird, müssen Sie ihn möglicherweise installieren. So installieren Sie einzelne Microsoft Word-Komponenten


Erstellen eines Lebenslaufes

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Sonstige Dokumente.

  3. Doppelklicken Sie auf Lebenslauf-Assistent.

  4. Folgen Sie den Anweisungen des Assistenten.

Anmerkungen

  • Der Lebenslauf-Assistent unterstützt Sie auch beim Erstellen eines Bewerbungsschreibens sowie beim Senden des Lebenslaufes und des Bewerbungsschreibens per E-Mail oder Fax. Wenn Sie die Dokumente per E-Mail oder Fax senden möchten, muss Ihr Computer diese Dienste unterstützen.

  • Wird dieser Assistent im Dialogfeld Neu nicht angezeigt, müssen Sie ihn möglicherweise installieren. So installieren Sie einzelne Microsoft Word-Komponenten


Textlayout in Dokumenten im Stil eines Rundschreibens

Informieren Sie sich über die Gestaltung von Dokumenten im Stil eines Rundschreibens.

Was möchten Sie tun?

Spalten im Zeitungsstil erstellen, bei denen ein Artikel in der nächsten Spalte auf derselben Seite fortgesetzt wird

Text in einem anderen Teil des Dokuments mit Hilfe von verknüpften Textfeldern fortsetzen

Artikel in nebeneinander stehenden Spalten aufeinander folgender Seiten fließen lassen


Erstellen eines juristischen Schriftsatzes

Sprachspezifische Informationen

  1. On the File menu, click New.

  2. Click the Legal Pleadings tab.

  3. Double-click Pleading Wizard.

    If you do not see this wizard in the New dialog box, you might need to install it. How to install individual components of Microsoft Word.

  4. Follow the steps in the wizard.

Note If you frequently create pleadings for courts that have different layout and style requirements, you can create an automated template for each one. Then, when you need to create the pleading, the template will already contain the layout and formatting that you need.


Erstellen eines Kalenders

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Sonstige Dokumente.

  3. Doppelklicken Sie auf Kalender-Assistent.

    Wenn dieser Assistent im Dialogfeld Neu nicht angezeigt wird, müssen Sie ihn möglicherweise installieren. So installieren Sie einzelne Microsoft Word-Komponenten

  4. Folgen Sie den Anweisungen im Assistenten.


Erstellen einer Tagesordnung

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Sonstige Dokumente.

  3. Doppelklicken Sie auf Agenda-Assistent.

    Wenn dieser Assistent nicht im Dialogfeld Neu angezeigt wird, müssen Sie ihn möglicherweise installieren. So installieren Sie einzelne Microsoft Word-Komponenten

  4. Folgen Sie den Anweisungen des Assistenten.


 Briefelemente und ihre Veränderung

Briefelemente und ihre Veränderung

Wenn Sie in einem einzelnen Brief Briefelemente wie Adressat oder Anrede verändern möchten, überschreiben Sie am einfachsten das alte mit dem neuen Briefelement. Sie werden aber möglicherweise feststellen, dass Sie einige Elemente immer wieder in Ihren Briefen verwenden. Der Brief-Assistent enthält viele standardisierte Briefelemente wie Anrede und Briefschluss als AutoText-Einträge. Diese können schnell eingefügt und geändert werden. Wenn Sie beim Erstellen eines Briefes mit dem Brief-Assistenten Namen und andere Elemente eingeben, werden auch diese Elemente zusätzlich als AutoText gespeichert.

Ändern von Briefelementen Wenn Sie einen mit dem Brief-Assistenten erstellten Brief bearbeiten, können Sie Namen und Text in Standardbriefelementen ändern, indem Sie mit der rechten Maustaste auf das Element klicken und dann aus der eingeblendeten Liste einen neuen Eintrag auswählen.

Hinzufügen eines neuen Briefelements Um der Liste einen neuen Eintrag hinzuzufügen, markieren Sie das Briefelement im Dokument, und geben Sie den gewünschten Text ein. Klicken Sie anschließend mit der rechten Maustaste auf das Briefelement und auf AutoText erstellen. Word speichert die Briefelemente und fügt sie in das Dokument als Feldergebnisse vom Typ AUTOTEXTLIST ein. Damit sofort ersichtlich ist, welche Briefelemente geändert werden können, lassen Sie die Felder mit einem grauen Hintergrund anzeigen.

Weitere Informationen

Erstellen eines AutoText-Eintrags zur Aufbewahrung und Wiederverwendung von Text und Grafiken

Einfügen eines AutoText-Eintrags


Erstellen eines Briefs

Der Brief-Assistent von Word kann Ihnen dabei helfen, schnell und einfach einen Brief zu verfassen. Der Assistent stellt häufig verwendete Briefelemente wie Anrede und Briefschluss bereit, die Sie aus Listen wählen können. Auch beim Gliedern Ihrer Briefe hilft Ihnen der Assistent auf der Grundlage häufig verwendeter Briefstile.

Wenn Sie einen Brief mit Hilfe des Brief-Assistenten erstellen möchten, verwenden Sie das folgende Verfahren, bei dem der Office-Assistent erforderlich ist. Wenn Sie den Office-Assistenten nicht installiert haben, können Sie den Brief-Assistenten starten, indem Sie im Menü Datei auf Neu klicken und dann die Registerkarte Briefe & Faxe aktivieren. Doppelklicken Sie anschließend auf Brief-Assistent.

  1. Geben Sie eine Anrede ein, die mit dem Wort "Liebe(r)" bzw. "Sehr geehrte(r)" beginnt und auf die ein Name und ein Doppelpunkt bzw. Komma folgt, z. B. Lieber Thomas, oder Sehr geehrte Mitarbeiter,, und drücken Sie dann die EINGABETASTE.

  2. Klicken Sie im Office-Assistenten auf Hilfe zur Erstellung des Briefes anfordern.

  3. Folgen Sie den Anweisungen des Brief-Assistenten. Wenn Sie einen Schritt auslassen oder zu einer bestimmten Registerkarte wechseln möchten, klicken Sie auf eine der Registerkarten.

    Wenn Sie zu einer Option Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Zum Bearbeiten oder Vervollständigen eines vorhandenen Briefs mit Hilfe des Brief-Assistenten öffnen Sie diesen Brief in Word und klicken dann im Menü Extras auf Brief-Assistent.


Ändern eines vorhandenen Briefes mit dem Brief-Assistenten

  1. Öffnen Sie den Brief, den Sie ändern oder vervollständigen möchten.

  2. Klicken Sie im Menü Extras auf Brief-Assistent.

  3. Klicken Sie auf die Registerkarten, um Optionen für verschiedene Briefeinstellungen und -elemente einzublenden, und ändern Sie die gewünschten Optionen.

    Wenn Sie zu einer Option Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Problembehandlung beim Erstellen von Briefen

Wobei benötigen Sie Hilfe?

Beim Eingeben von "Sehr geehrte(r)" startet der Brief-Assistent nicht.

Den Optionen des Brief-Assistenten werden keine Namen mehr hinzugefügt.

Die Vorlage für einen Brief kann im Brief-Assistenten nicht verwendet werden.

Beim Arbeiten mit dem Brief-Assistenten wurde das Zeichnungsobjekt ausgeblendet.

Das Seriendruckfeld wurde beim Verwenden des Brief-Assistenten geändert.

Bei Verwendung des Brief-Assistenten werden in der Brief-Dokumentvorlage keine Kopf- und Fußzeilen angezeigt.

Teile eines Briefes werden als { AUTOTEXTLIST } angezeigt.


Öffnen eines Dokuments

Informieren Sie sich über die Word-Dokumenttypen.

Was möchten Sie tun?

Ein Dokument auf der Festplatte oder im Netzwerk öffnen

Ein Dokument im Netzwerk über die UNC-Adresse öffnen

Ein Dokument als Kopie öffnen

Eine ältere Dokumentversion öffnen

Ein Dokument schreibgeschützt öffnen

Ein Dokument öffnen, das in einem anderen Programm erstellt wurde

Ein Dokument zur Ansicht im Browser öffnen

Ein Dokument auf einer FTP-Site öffnen

Eine Webseite auf einem Webserver in Word öffnen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Öffnen eines in einem anderen Programm erstellten Dokuments

Öffnen eines in einem anderen Programm erstellten Dokuments

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Dateityp auf das gewünschte Dateiformat.

    Sie können auch die Dateierweiterung im Feld Dateiname eingeben. Geben Sie zum Beispiel *.wk4 ein, um Lotus 1-2-3 Release 4.0-Dateien zu finden.

  3. Wenn Sie eine Datei öffnen möchten, die in einem anderen Ordner abgelegt wurde, suchen und öffnen Sie den Ordner.

  4. Klicken Sie auf das Dokument, das Sie in Word öffnen möchten.

    Wenn Sie das Dokument in der Ordnerliste nicht finden, können Sie danach suchen.

    Wie wird´s gemacht?

  5. Klicken Sie auf Öffnen.


 Im Lieferumfang von Microsoft Word enthaltene Dateiformat-Konvertierungsprogramme

Im Lieferumfang von Microsoft Word enthaltene Dateiformat-Konvertierungsprogramme

Diese Seite enthält Informationen zu den folgenden Themen:

Im Lieferumfang von Word enthaltene Dateiformat-Konvertierungsprogramme

Im Lieferumfang von Word enthaltene Nur-Text-Dateiformate

Weitere Informationen

Im Lieferumfang von Word enthaltene Dateiformat-Konvertierungsprogramme

Dateiformat | Kommentare
WordPerfect für MS-DOS | Öffnet und speichert die Versionen 5.x und öffnet Dokumente der Version 6.x.
WordPerfect für Windows | Öffnet und speichert die Versionen 5.x und öffnet 6. x-Dokumente.
Microsoft Excel | Öffnet die Versionen 2.x, 3.0, 4.0, 5.0, 95 und 97 (oder 97/2000).
Microsoft Word für Windows 2.x | Speichert als Version 2.x. Zum Öffnen von Word 2.x-Dokumenten wird kein Konvertierungsprogramm benötigt.
Word 6.0/95 | Speichert binäres Dateiformat mit der Erweiterung .doc wie Word 6.0/95.
Word 97 & 6.0/95-RTF | Speichert im Rich Text Format (RTF) mit der Erweiterung .doc.
Microsoft Word | Öffnet Word 97/2000-Dokumente in Word 6.0, Word 95, PowerPoint, Works und Publisher.
Microsoft Word für den Macintosh | Speichert als 4.x und 5.x. Um diese Formate in Word 2000 zu öffnen, wird kein Konvertierungsprogramm benötigt.
Microsoft Works 4.0 für Windows | Öffnet und speichert Version 4.0 für Windows 95.
Lotus 1-2-3 | Öffnet die Versionen 2.x, 3.x und 4.0.
Lotus Notes | Vorgesehen für das Öffnen von Word 6.0, Word 95, Word 97 und Word 2000 in Lotus Notes 3.x und 4.x.
Wiederherstellen von Text aus einer beliebigen Datei | Stellt Text aus beschädigten Dokumenten wieder her.

Zurück zum Anfang

Im Lieferumfang von Word enthaltene Nur-Text-Dateiformate

Die folgenden Formate verwenden kein Dateikonvertierungsprogramm.*

Dateiformat | Kommentare
Nur Text | Speichert Text ohne Formatierung. Konvertiert alle Abschnittswechsel, Seitenumbrüche und Zeilenumbruchzeichen in Absatzmarken. Verwendet den ANSI-Zeichensatz. Wählen Sie dieses Format nur, wenn das Zielprogramm kein anderes verfügbares Dateiformat lesen kann.
MS-DOS Nur Text | Konvertiert Dateien wie im Nur Text-Format. Verwendet den erweiterten ASCII-Zeichensatz, der standardmäßig in MS-DOS-basierten Programmen verwendet wird. Verwenden Sie dieses Format, um Dokumente zwischen Word und Nicht-Windows-basierten Programmen gemeinsam zu nutzen.
Nur Text mit Zeilenumbrüchen, MS-DOS Nur Text mit Zeilenumbrüchen | Speichert Text ohne Formatierung. Konvertiert alle Zeilenumbrüche, Abschnittswechsel und Seitenumbrüche zu Absatzmarken. Verwenden Sie dieses Format, wenn Sie Zeilenumbrüche beibehalten möchten, z. B. beim Übertragen von Dokumenten auf ein E-Mail-System.
Text mit Layout, MS-DOS Text mit Layout *verwendet ein Dateikonvertierungsprogramm | Behält Zeilenumbrüche bei. Fügt Leerzeichen in ein konvertiertes Dokument ein, um Einzüge, Tabellen, Zeilenabstand, Absatzabstand und Tabstopps ungefähr wiederzugeben. Konvertiert Abschnittswechsel und Seitenumbrüche zu Absatzmarken. Verwenden Sie dieses Format, um ein Dokument in ein Textdateiformat zu konvertieren, wobei Sie das Seitenlayout erhalten.
Rich Text Format (RTF) | Speichert alle Formatierungen. Konvertiert Formatierungen zu Anweisungen, die von anderen Programmen, einschließlich kompatiblen Microsoft-Prrogrammen, gelesen und interpretiert werden können.
Codierter Text | Speichert Text ohne Formatierung. Verwendet eine Codierung Ihrer Wahl. Verwenden Sie dieses Format für Dokumente, auf die Sie gemeinsam mit Personen zugreifen, die Systemsoftware in anderen Sprachen verwenden.

Zurück zum Anfang

Weitere Informationen

Installieren bzw. Anfordern von Dateiformat-Konvertierungsprogrammen

Installieren und Entfernen von Dateiformat-Konvertierungsprogrammen

Vorgehensweisen für die Verwendung von Dokumenten in verschiedenen Versionen von Word

Zurück zum Anfang


 Öffnen eines Dokuments zur Ansicht im Browser

Öffnen eines Dokuments zur Ansicht im Browser

Damit Sie ein Dokument in Ihrem Browser ansehen können, muss das Dokument in einem Webseitenformat, wie .htm, .html, .htx oder .asp, gespeichert sein.

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie ein Dokument öffnen möchten, das in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie auf das Dokument, das Sie in Ihrem Browser anzeigen lassen möchten.

    Wenn Sie das Dokument nicht in der Ordnerliste finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen, und klicken Sie dann auf Im Browser öffnen.


 Hinzufügen einer Ordner- oder Dateiverknüpfung zum Ordner Favoriten

Hinzufügen einer Ordner- oder Dateiverknüpfung zum Ordner Favoriten

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk mit der Datei oder dem Ordner, für den Sie eine Verknüpfung erstellen möchten.

  3. Wenn die Datei oder der Ordner, für den eine Verknüpfung erstellt werden soll, im Feld unter Suchen in angezeigt wird, klicken Sie auf die Datei oder den Ordner.

    Wird die Datei oder der Ordner im Feld nicht aufgeführt, öffnen Sie durch einen Doppelklick den ersten Ordner in der Hierarchie und dann nacheinander alle Ordner, bis die gewünschte Datei bzw. der Ordner im Feld angezeigt wird. Klicken Sie auf die Datei oder den Ordner.

  4. Klicken Sie auf Extras und dann auf Zu Favoriten hinzufügen.

Tipp Um eine im Ordner Favoriten enthaltene Datei oder einen Ordner zu öffnen, klicken Sie auf der Umgebungsleiste auf Favoriten, und doppelklicken Sie dann auf die gewünschte Verknüpfung.


 Herstellen einer Verbindung zu einem Netzlaufwerk

Herstellen einer Verbindung zu einem Netzlaufwerk

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Netzlaufwerk verbinden.

  3. Klicken Sie im Feld Laufwerk auf den gewünschten Laufwerkbuchstaben.

  4. Geben Sie im Feld Pfad den Pfad des Ordners ein, zu dem Sie eine Verbindung herstellen möchten.

Tipp Um beim nächsten Start von Windows automatisch mit diesem Netzlaufwerk verbunden zu werden, aktivieren Sie das Kontrollkästchen Verbindung beim Start wiederherstellen.


Auswählen mehrerer Dateien

  • Um nichtangrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen einer Datei, halten Sie STRG gedrückt, und klicken Sie dann auf den Namen jeder weiteren auszuwählenden Datei.

  • Um angrenzende Dateien im Dialogfeld Öffnen auszuwählen, klicken Sie auf den Namen der ersten Datei, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf den Namen der letzten auszuwählenden Datei.

Tipp Wurde eine Datei unbeabsichtigt ausgewählt, halten Sie STRG gedrückt, und klicken Sie erneut auf den Namen dieser Datei.


Problembehandlung beim Öffnen von Dateien

Wobei benötigen Sie Hilfe?

Im Dialogfeld Öffnen wird die gesuchte Datei nicht aufgeführt

Das zum Öffnen eines Dokuments eingegebene Kennwort funktioniert nicht

Trotz Aktivierung der AutoWiederherstellen-Funktion vor dem Verlust des Dokuments kann die wiederhergestellte Datei nicht gespeichert oder geöffnet werden

Word reagiert nicht, wenn ein Dokument geöffnet werden soll

Das Dokument wird in einem separaten Fenster geöffnet

Das Dokument wird mit einem Dateinamen geöffnet, der sich vom ursprünglichen Dateinamen unterscheidet

Im Dialogfeld Öffnen werden keine Dateinamenerweiterungen angezeigt

Eine Datei, die in Word geöffnet werden soll, wird in einem anderen Office-Programm geöffnet


 Speichern eines Dokuments

Speichern eines Dokuments

Wenn Sie ein Dokument schnell speichern möchten, klicken Sie auf der Symbolleiste Standard auf Speichern [image] . Wenn Sie ein Dokument an einem anderen Speicherort oder in einem anderen Format speichern möchten, verwenden Sie eines der im Folgenden beschriebenen Verfahren. Informieren Sie sich über das Speichern von Dokumenten.

Diese Seite enthält Informationen zu den folgenden Themen:

Speichern von Dokumenten im Format von Microsoft Word

Speichern von Dokumenten in anderen Dateiformaten

Speichern von Dokumenten für die Verwendung im Internet, in Intranets oder im Web

Speichern von Dokumenten im Format von Microsoft Word

Speichern eines neuen, unbenannten Dokuments

Speichern eines vorhandenen Dokuments

Gleichzeitiges Speichern aller geöffneten Dokumente

Speichern einer Kopie eines Dokuments

Zurück zum Anfang

Speichern von Dokumenten in anderen Dateiformaten

Speichern eines Dokuments zur Verwendung in einem anderen Textverarbeitungsprogramm

Speichern eines in einem anderen Textverarbeitungsprogramm erstellten Dokuments

Zurück zum Anfang

Speichern von Dokumenten für die Verwendung im Internet, in Intranets oder im Web

Speichern eines Word-Dokuments als Webseite

Speichern einer Webseite als Word-Dokument

Speichern eines Dokuments auf einer FTP-Site

Zurück zum Anfang


Bestimmen der besten Methode zum Speichern von Dokumenten

Auf der Registerkarte Speichern (Menü Extras, Dialogfeld Optionen) können Sie die optimalen Einstellungen für die Größe Ihrer Dokumente sowie den zur Verfügung stehenden Speicherplatz und Arbeitsspeicher vornehmen.

Maßnahme | Zweck
Deaktivieren des Kontrollkästchens Schnellspeicherung zulassen. Word soll das gesamte Dokument speichern (Vollspeicherung). Zum bestmöglichen Schutz Ihrer Arbeit sollten Sie bei folgenden Gelegenheiten eine Vollspeicherung durchführen:
  • Sie beenden die Arbeit an einem Dokument und speichern es zum letzten Mal.

  • Sie möchten das Dokument an andere Benutzer weitergeben.

  • Sie möchten einen Vorgang starten, der viel Arbeitsspeicher erfordert, zum Beispiel nach Text suchen oder einen Index erstellen.

  • Sie möchten das Dokument in ein anderes Dateiformat konvertieren.

  • Sie aktivieren das Kontrollkästchen Sicherungskopie immer erstellen (Menü Extras, Dialogfeld Optionen, Registerkarte Speichern), um eine Sicherungskopie des Dokuments zu erstellen.
Aktivieren des Kontrollkästchens Speicherung im Hintergrund zulassen. | Sie möchten während des Speicherns eines Dokuments in Word weiterarbeiten (während Word Ihre Arbeit speichert, wird das Symbol einer Diskette in der Statusleiste animiert). Diese Einstellung funktioniert am besten auf einem System mit viel Arbeitsspeicher.
Aktivieren des Kontrollkästchens Schnellspeicherung zulassen. Word soll zusätzlich zu Ihrer gespeicherten Arbeit eine Liste der vorgenommenen Änderungen speichern (diese Liste kann nicht angezeigt werden). Dies ist beispielsweise in folgenden Situationen möglich:
  • Ihr Dokument enthält umfangreiche Grafiken, Tabellen, Spalten oder verknüpfte Objekte, oder Ihr Dokument ist sehr groß, und Sie möchten, dass Ihre Änderungen von Word schneller gespeichert werden.

  • Ihr Computer verfügt über viel Speicherplatz.

  • Sie speichern das Dokument nicht über eine Netzwerkverbindung.

Wenn Sie die Schnellspeicherung verwenden, empfiehlt es sich, das Kontrollkästchen Schnellspeicherung zulassen von Zeit zu Zeit zu deaktivieren, damit die Liste der Änderungen von Word in Ihre gespeicherte Arbeit integriert werden kann.


 Empfohlene Speicherorte für Dokumente

Empfohlene Speicherorte für Dokumente

Diese Seite enthält Informationen zu den folgenden Themen:

Der Ordner Eigene Dateien

Der Ordner Favoriten

Webordner

Der Ordner Eigene Dateien

Beim ersten Öffnen der Dialogfelder Öffnen und Speichern unter nach dem Start von Word wird der Ordner Eigene Dateien standardmäßig als Arbeitsverzeichnis bzw. als aktiver Ordner angezeigt. Der Ordner Eigene Dateien empfiehlt sich zur Speicherung von Dokumenten, Tabellen, Präsentationen, Datenbanken und anderen Dokumenten, an denen Sie gerade arbeiten. (Wenn Sie mit Microsoft Windows NT Workstation 4.0 oder einer späteren Version arbeiten, können Sie Dokumente im Persönlichen Ordner ablegen.) Um beim Öffnen oder Speichern eines Dokuments schnell eine Dateiliste im Standardarbeitsordner anzeigen zu lassen, klicken Sie auf der Umgebungsleiste auf Eigene Dateien. Außerdem können Sie den Standardarbeitsordner wechseln.

Zurück zum Anfang

Der Ordner Favoriten

Der Ordner Favoriten eignet sich besonders zum Speichern von Verknüpfungen mit häufig verwendeten Dateien und Ordnern einschließlich solcher, die sich in Remote-Netzwerken befinden. Die Originaldatei bzw. der -ordner wird nicht verschoben, sondern es wird eine Verknüpfung mit ihm hergestellt. Durch das Speichern von Verknüpfungen im Ordner Favoriten erhalten Sie schnellen Zugriff auf jede beliebige Datei, ohne den Speicherort zu kennen. Um sich beim Öffnen oder Speichern von Dokumenten schnell eine Liste der Dateiverknüpfungen im Favoritenordner anzeigen zu lassen, klicken Sie auf der Umgebungsleiste auf Favoriten. So fügen Sie dem Favoritenordner eine Datei- oder Ordnerverknüpfung hinzu

Zurück zum Anfang

Webordner

Webordner eignen sich besonders zum Speichern von Dateien, die in einem Intranet oder im Internet verwendet werden. Diese Dateien befinden sich auf einem Webserver, damit andere Personen einfach auf sie zugreifen können. Um schnellen Zugriff auf Dateien auf dem Webserver zu erhalten, klicken Sie auf der Umgebungsleiste auf Webordner. Informieren Sie sich über die Verwendung von Webordnern.

Zurück zum Anfang


Dateiformate in Word 2000

Diese Seite enthält Informationen zu den folgenden Themen:

Wissenswertes über Dateiformate

Arbeiten mit anderen Dateiformaten zur gemeinsamen Verwendung von Dokumenten

Ändern des Standard-Dateiformats

Weitere Informationen

Wissenswertes über Dateiformate

Ein Dateiformat bezeichnet die Methode, mit der Informationen in einer Datei gespeichert sind, so dass die Datei in einem Programm geöffnet oder gespeichert werden kann. Das Format einer Datei kann anhand der aus drei Buchstaben bestehenden Erweiterung nach dem Dateinamen abgelesen werden. Wenn Sie ein neues Dokument beispielsweise in Microsoft Word 2000 speichern, speichert Word das Dokument in der Standardeinstellung im Word 2000-Format mit der Dateinamenerweiterung .doc. Wenn Sie ein Dokument in ein anderes Format konvertieren möchten, so dass das Dokument von Ihnen oder einer anderen Person in einem anderen Programm oder einer früheren Version von Word geöffnet werden kann, können Sie beim Speichern des Dokuments das entsprechende Format auswählen.

Bei der Installation von Word 2000 werden in der Standardeinstellung viele Dateiformate installiert, sofern die Verfügbarkeit dieser Formate auf Ihrem Computer nicht von Ihnen oder Ihrem Administrator beschränkt wurde. Wenn das gewünschte Format in der Liste Dateityp (klicken Sie im Menü Datei auf Speichern unter) nicht vorhanden ist, können Sie Konvertierungsprogramme für zusätzliche Dateiformate installieren.

Zurück zum Anfang

Arbeiten mit anderen Dateiformaten zur gemeinsamen Verwendung von Dokumenten

Wenn Sie Dokumente gemeinsam mit Personen verwenden möchten, die mit anderen Programmen oder mit anderen Versionen von Word arbeiten, die über ein anderes Dateiformat verfügen (wie Word 6.0/95 oder Word für den Macintosh), können Sie Dokumente in anderen Dateiformaten speichern. Sie können zum Beispiel ein mit WordPerfect erstelltes Dokument öffnen, Änderungen daran in Word vornehmen und es anschließend entweder im Word-Format oder im WordPerfect-Format speichern. So verwenden Sie in unterschiedlichen Versionen von Word erstellte Dokumente und konvertieren Dateien vom Word-Format in das WordPerfect-Format und umgekehrt.

Zurück zum Anfang

Ändern des Standard-Dateiformats

Wenn Sie Dokumente immer in einem anderen Format speichern, da Sie zum Beispiel sämtliche von Ihnen erstellte Dokumente gemeinsam mit Mitarbeitern verwenden, die mit einer früheren Version von Microsoft Office arbeiten, können Sie das von Word zum Speichern neuer Dokumente verwendete Standard-Dateiformat ändern. Von dieser Einstellung sind ausschließlich neu erstellte Dokumente betroffen. Word speichert vorhandene Dokumente in dem Format, in dem sie geöffnet wurden. So legen Sie ein Standarddateiformat zum Speichern von neuen Dokumenten fest.

Zurück zum Anfang

Weitere Informationen

Speichern von in Word 2000 erstellten Dokumenten in anderen Dateiformaten

Zurück zum Anfang


 Speichern eines Word 2000-Dokuments im Format "Word 6.0/95"

Speichern eines Word 2000-Dokuments im Format "Word 6.0/95"

Microsoft Word 2000 bietet einige neue Features, die in früheren Versionen von Word und anderen Programmen nicht unterstützt werden. Wenn Sie diese neuen Features verwenden, können beim Durchführen des im Folgenden beschriebenen Verfahrens Daten oder Formatierungen verloren gehen. Informieren Sie sich über die Vorgänge beim Speichern eines Word 2000-Dokuments im Format von Word 6.0/95.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo
  2. Klicken Sie im Feld Dateityp auf Word 6.0/95 (*.doc).

    Anmerkung Wenn Sie Ihre Dokumente immer in diesem Format speichern, können Sie das Standarddateiformat ändern, das Word beim Speichern verwendet.


 Speichern eines Word 2000-Dokuments im Format "Word 97-2000 & 6.0/95-RTF"

Speichern eines Word 2000-Dokuments im Format "Word 97-2000 & 6.0/95-RTF"

Microsoft Word 2000 bietet einige neue Features, die in früheren Versionen von Word und anderen Programmen nicht unterstützt werden. Wenn Sie diese neuen Features verwenden, können beim Durchführen des im Folgenden beschriebenen Verfahrens Daten oder Formatierungen verloren gehen.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Feld Dateityp auf Word 97-2000 & 6.0/95 - RTF-Konverter (*.doc).

    Anmerkungen

    • Wenn Sie ein Word 2000-Dokument im Format Word 97-2000 & 6.0/95 speichern, wird das Dokument im Rich Text Format gespeichert. Die Dateinamenerweiterung .doc zeigt jedoch an, dass es sich bei dem gespeicherten Dokument um ein Word-Dokument handelt. Sie werden den Unterschied lediglich bemerken, wenn Sie auf der Registerkarte Allgemein (Menü Extras, Befehl Optionen) das Kontrollkästchen Konvertierung beim Öffnen bestätigen aktiviert haben. Wenn Sie diese Option aktiviert haben und die Datei öffnen, wird im Dialogfeld Datei konvertieren die Option Rich Text Format (RTF) angezeigt. Klicken Sie dann auf OK, um fortzufahren.

    • Wenn das Dateiformat Word 97-2000 & 6.0/95 - RTF-Konverter im Feld Dateityp nicht angezeigt wird, können Sie das Konvertierungsprogramm für dieses Dateiformat installieren.

    • Wenn Sie Ihre Dokumente immer in diesem Format speichern, können Sie das Standarddateiformat ändern, das Word beim Speichern verwendet.


 Speichern eines Word 2000-Dokuments im Format "Rich Text Format"

Speichern eines Word 2000-Dokuments im Format "Rich Text Format"

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Feld Dateityp auf Rich Text Format (*.rtf).

    Anmerkung Wenn Sie Dokumente immer in diesem Format speichern, können Sie den Standarddateityp zum Speichern von Dokumenten in Microsoft Word ändern.


Aktivieren oder Deaktivieren von Features, die in Word 97 nicht unterstützt werden

Zum Ausführen der folgenden Schritte müssen Sie ein Dokument in Microsoft Word geöffnet haben.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Speichern.

  2. Aktivieren Sie das Kontrollkästchen Optionen deaktivieren, die in Word 97 nicht unterstützt werden.

    Word 2000 zeigt eine Liste der Features an, die konvertiert werden, damit das Dokument in Word 97 verwendet werden kann.

    Informieren Sie sich darüber, was geschieht, wenn Sie Features deaktivieren, die von Word 97 nicht unterstützt werden.


Speichern von in Word 2000 erstellten Dokumenten in anderen Dateiformaten

Was möchten Sie tun?

Mehr über die Vorgänge beim Speichern eines Microsoft Word 2000-Dokuments im Format Word 6.0/95 erfahren

Mehr über die Vorgänge beim Deaktivieren von Funktionen erfahren, die nicht von Word 97 unterstützt werden

Mehr über die Vorgänge beim Speichern eines Word 2000-Dokuments als Webseite erfahren


Schützen vor Datenverlust und Wiederherstellen verloren gegangener Dokumente

Informieren Sie sich über den Schutz vor Datenverlust.

Was möchten Sie tun?

Die Häufigkeit der automatischen Speicherung von Dokumenten in Microsoft Word ändern

Einen Speicherort für automatisch wiederhergestellte Dateien angeben

Ein automatisch gespeichertes Dokument wiederherstellen

Word eine Sicherungskopie eines Dokuments erstellen lassen

Eine Sicherungskopie eines Dokuments öffnen

Text aus einem beschädigten Dokument wiederherstellen

Mehrere Versionen eines Dokuments in einer Datei speichern


 Festlegen von Standarddateiformaten zum Speichern von neuen Dokumenten

Festlegen von Standarddateiformaten zum Speichern von neuen Dokumenten

Informieren Sie sich über das Speichern von Dokumenten in anderen Dateiformaten und über die zu erwartenden Änderungen beim Speichern eines Word 2000-Dokuments in einem anderen Format.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Klicken Sie im Feld Dateien speichern als auf das gewünschte Dateiformat.


Beibehalten der ursprünglichen Darstellung eines Dokuments für das Anzeigen oder Drucken

Informieren Sie sich über das Beibehalten der ursprünglichen Darstellung eines Dokuments.

Was möchten Sie tun?

TrueType-Schriftarten in ein Dokument einbetten

Die Seitenwechsel sowie das ursprüngliche Layout eines Dokuments beibehalten

Schriftarten zum Ersetzen fehlender Schriftarten festlegen


Entfernen von ausgeblendeten oder vertraulichen Informationen aus gemeinsam verwendeten Dokumenten

Was möchten Sie tun?

Sicherstellen, dass gelöschte Informationen vollständig aus einem Dokument entfernt wurden

Sicherstellen, dass ein Dokument keine ausgeblendeten Informationen enthält

Verhindern, dass Bearbeiter alte Dokumentversionen öffnen


Benennen von Dokumenten

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von langen Dateinamen

Verwenden von unterschiedlichen Dateinamenerweiterungen zum Organisieren von Dateien

Verwenden von langen Dateinamen

Um die Suche nach Dokumenten zu erleichtern, können Sie lange, beschreibende Dateinamen verwenden. Der vollständige Pfadname, einschließlich Laufwerksbuchstabe, Servername, Ordnerpfad, Dateiname und Dateinamenerweiterung, kann bis zu 255 Zeichen enthalten. Dateinamen dürfen folgende Zeichen nicht enthalten: Schrägstrich (/), umgekehrter Schrägstrich (\), Größer als-Zeichen (>), Kleiner als-Zeichen (<), Sternchen (*), Fragezeichen (?), Anführungszeichen ("), senkrechter Strich (|), Doppelpunkt (:) oder Semikolon (;).

Zurück zum Anfang

Verwenden von unterschiedlichen Dateinamenerweiterungen zum Organisieren von Dateien

Sie können Dokumente mit unterschiedlichen Dateinamenerweiterungen speichern, ohne das Dateiformat zu ändern. Beispielsweise können Sie beim Benennen eines Microsoft Word-Dokuments Ihre Initialen als Dateinamenerweiterung verwenden (zum Beispiel Bericht.abc). Wenn Sie anschließend ein Dokument öffnen möchten, geben Sie im Feld Dateiname den Eintrag *.abc ein, um eine Liste der .abc-Dateien aufzurufen. Bevor Sie eine abweichende Erweiterung eingeben, stellen Sie sicher, dass diese Dateinamenerweiterung nicht bereits von einem anderen Programm auf Ihrem Computer verwendet wird. Wenn Sie beispielsweise ein Word-Dokument mit der Erweiterung .xls speichern und anschließend im Windows-Explorer auf diese Datei doppelklicken, wird die Datei nicht in Word, sondern in Excel geöffnet. So speichern Sie ein Dokument mit einer anderen Dateinamenerweiterung.

Zurück zum Anfang


Deaktivieren der Schnellspeicherung

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Deaktivieren Sie das Kontrollkästchen Schnellspeicherung zulassen.


Schließen eines Dokumentes

  • Klicken Sie im Menü Datei auf Schließen.

    Um alle geöffneten Dokumente zu schließen, ohne das Programm zu beenden, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann im Menü Datei auf Alles schließen.


Problembehandlung beim Speichern und Schließen von Dokumenten

Diese Seite enthält Informationen zu den folgenden Themen:

Speichern von Dokumenten im Format von Microsoft Word

Speichern von Dokumenten in anderen Dateiformaten

Wiederherstellen von nicht gespeicherten Änderungen mit AutoWiederherstellen

Benennen von Dokumenten

Wobei benötigen Sie Hilfe?

Speichern von Dokumenten im Format von Microsoft Word

Nach dem Speichern des Dokuments sind die Änderungen verschwunden.

Beim Speichern eines Dokuments wird eine Meldung angezeigt, dass die Datei zu groß ist.

Beim Speichern eines Dokuments wird eine Meldung angezeigt, dass das Dokument schreibgeschützt ist.

Zurück zum Anfang

Speichern von Dokumenten in anderen Dateiformaten

Das zum Speichern eines Dokuments gewünschte Dateiformat wird im Feld Dateityp nicht angezeigt.

Beim Speichern eines Dokuments als Text mit Layout sind Tabstopps aus der Tabelle verschwunden.

Nach dem Speichern des Dokuments im Rich Text Format (RTF) wird das Bitmap-Symbol nicht mehr angezeigt.

Zurück zum Anfang

Wiederherstellen von nicht gespeicherten Änderungen mit AutoWiederherstellen

Obwohl die Funktion AutoWiederherstellen aktiviert wurde, kann eine AutoWiederherstellen-Datei weder gespeichert noch geöffnet werden.

Die AutoWiederherstellen-Datei enthält die vorgenommenen Änderungen nicht.

Die unter Verwendung der Funktion AutoWiederherstellen gespeicherte AutoWiederherstellen-Datei wird nicht angezeigt.

Zurück zum Anfang

Benennen von Dokumenten

Beim Speichern eines Dokuments wird die Datei mit einer zusätzlichen Dateinamenerweiterung gespeichert.

Die gespeicherte Datei enthält zwei Punkte im Dateinamen.

Beim Speichern eines Dokuments wird eine Fehlermeldung mit der Aufforderung zum Überprüfen des Datenträgers angezeigt.

Beim Öffnen eines Dokuments wird eine Fehlermeldung angezeigt, dass eine Datei mit gleichem Namen geöffnet ist.

Zurück zum Anfang


Festlegen von Dateieigenschaften

Informieren Sie sich über das Verwenden von Dateieigenschaften.

Was möchten Sie tun?

Dateieigenschaften für das aktive Dokument festlegen

Dateieigenschaften für eine beliebige Office-Datei festlegen

Benutzerdefinierte Dateieigenschaften für das aktive Dokument erstellen

Benutzerdefinierte Dateieigenschaften erstellen, die mit Elementen im aktiven Dokument verknüpft sind

Das Dialogfeld Eigenschaften beim ersten Speichern eines Dokuments automatisch einblenden


Verwenden von angepassten Dateieigenschaften

Informieren Sie sich über die Verwendung von Dateieigenschaften.

Was möchten Sie tun?

Benutzerdefinierte Dateieigenschaften für das aktive Dokument erstellen

Benutzerdefinierte Dateieigenschaften erstellen, die mit Elementen im aktiven Dokument verknüpft sind

Eine angepasste Dateieigenschaft ändern

Eine angepasste Dateieigenschaft entfernen


 Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk mit der Datei, die angezeigt werden soll.

  3. Doppelklicken Sie in der Ordnerliste auf die Ordner, bis der Ordner mit der gewünschten Datei geöffnet wird.

    Wird die Datei in der Ordnerliste nicht angezeigt, können Sie nach ihr suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf die gewünschte Datei.

  5. Wenden Sie eines der folgenden Verfahren an:

    Um den Inhalt der geschlossenen Datei einzusehen, klicken Sie auf den Pfeil neben Ansichten [image] und dann auf Vorschau.

    Um Dateieigenschaften wie Dateigröße, Erstellungs- sowie letztes Änderungsdatum anzuzeigen, klicken Sie auf den Pfeil neben Ansichten [image] und dann auf Details.

    Um Dateieigenschaften wie Thema und statistische Werte anzuzeigen, klicken Sie auf den Pfeil neben Ansichten [image] und dann auf Eigenschaften.


 Ändern des Autorennamens für neue Dokumente

Ändern des Autorennamens für neue Dokumente

Der Autorenname wird für Merkmale wie Dateieigenschaften, Änderungsprotokolle und Kommentare verwendet.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzerinformationen.

  2. Geben Sie im Feld Name einen Namen ein.

    Der eingegebene Name wird im Feld Autor auf der Registerkarte Zusammenfassung (Menü Datei, Befehl Eigenschaften) jedes Mal angezeigt, wenn eine neue Datei erstellt wird.

Tipp Um lediglich den Autorennamen für die aktive Datei zu ändern, klicken Sie im Menü Datei auf Eigenschaften, dann auf die Registerkarte Zusammenfassung und geben dann im Feld Autor einen neuen Namen ein.


Problembehandlung für Dateieigenschaften

Wobei benötigen Sie Hilfe?

Die Dateieigenschaften werden nicht angezeigt

Die Registerkarte Inhalt im Dialogfeld Eigenschaften ist leer

Die Dateieigenschaften werden nicht gedruckt


 Suchen von Dateien

Suchen von Dateien

Wenn Sie die Datei, die Sie öffnen möchten, nicht mit Hilfe der Verknüpfungen auf der Umgebungsleiste und auch nicht in den Ordnern finden können, in denen Sie normalerweise Dokumente speichern, können Sie in Word Suchkriterien eingeben (klicken Sie im Dialogfeld Öffnen auf Extras, und klicken Sie dann auf Suchen.). Sie können auch eines der folgenden Verfahren zur Suche nach Dateien verwenden.

Was möchten Sie tun?

Dateien nach dem Namen suchen

Dateien unter Verwendung von Eigenschaften suchen

Dateien mit Hilfe von gespeicherten Suchkriterien suchen

Einen gespeicherten Suchlauf ändern

Benötigen Sie Erläuterungen zu diesen Optionen?


 Suchkriterien, die im Feld Dateiname verwendet werden können

Suchkriterien, die im Feld Dateiname verwendet werden können

Im Feld Dateiname im Dialogfeld Öffnen (Menü Datei) stehen Ihnen folgende Möglichkeiten zur Verfügung, nach einer Datei zu suchen.

Eingabe | Beispiel
Teil des Dateinamens | Geben Sie Gebiet ein, um alle Dateien zu suchen, deren Name die Zeichenfolge "Gebiet" enthält.
Dateinamenerweiterung | Geben Sie *.txt ein, um Textdateien zu finden.
Platzhalterzeichen | Geben Sie ein Fragezeichen (?) ein, um nach einem einzelnen Zeichen zu suchen, und ein Sternchen (*), um nach einer beliebigen Zeichenfolge zu suchen. Um nur nach den Dateinamen zu suchen, die auf "Gebiet" enden, geben Sie *Gebiet ein. Um nach allen Vorkommen von "Potential" und "Potenzial" in Dateinamen zu suchen, geben Sie Poten?ial ein.
Vollständiger Pfadname | Geben Sie c:\Firmenetat\Grundsteuer für 1995 ein. Enthält der Pfadname einen Laufwerkbuchstaben, ein Netzlaufwerk oder einen Ordner, wird vom Programm automatisch im Feld Suchen in der Speicherort aktualisiert, der Name der Datei im Feld Dateiname angezeigt und die Datei anschließend geöffnet.
Mehrere Pfadnamen | Geben Sie c:\Firmenetat;c:\Meine Arbeitsdokumente ein. Trennen Sie jeden Pfad durch ein Semikolon ab. Alle Dateien aller im Feld Dateiname eingegebenen Pfade werden angezeigt. Im Feld Suchen in wird allerdings nur der Name des ersten im Feld Dateiname eingegebenen Pfades angezeigt.
Internetspeicherort | Um sich an einem Server im Internet oder im firmeneigenen Intranet anzumelden, geben Sie den URL (nur FTP und HTTP) ein, z. B. http://www.microsoft.com/germany/.

Tipp Um einen kürzlich verwendeten Eintrag erneut zu verwenden, klicken Sie im Feld Dateiname auf den entsprechenden Namen.


 Verwenden von Bedingungen und Werten im Dialogfeld Suchen

Verwenden von Bedingungen und Werten im Dialogfeld Suchen

Eine Suche nach Dateien kann mit Hilfe von Dateieigenschaften eingeschränkt werden. Geben Sie zusätzliche Informationen zu diesen Eigenschaften in Form von Bedingungen und Werten an. Informieren Sie sich über das Verwenden von Dateieigenschaften.

Bedingungen

Bei einer Bedingung handelt es sich um eine Einschränkung oder Voraussetzung, die eine Suche erfüllen muss, um das gewünschte Ergebnis zu liefern. Wenn Sie beispielsweise die Dateieigenschaft Zuletzt geändert angeben, müssen Sie zudem angeben, dass die Änderung die Bedingung letzte Woche erfüllen muss.

Welche Bedingungen verfügbar sind, hängt von der angegebenen Eigenschaft ab.

Werte

Um eine vollständige Bedingung zu erhalten, ist bei einigen Eigenschaften ein Wert erforderlich. Dieser kann aus Text, einer Zahl oder einem Datum bestehen. Wenn Sie eine Eigenschaft und eine Bedingung auswählen und das Feld Wert verfügbar ist, ist mindestens ein Wert für die Bedingung erforderlich. Wenn Sie mehrere Werte angeben möchten, können Sie im Feld Wert Operatoren wie und und oder verwenden, um mehrere Werte voneinander zu trennen. Um beispielsweise Dateien mit den Autoren Maria oder Johann zu finden, klicken Sie im Feld Eigenschaft auf Autor. Klicken Sie im Feld Bedingung auf enthält Wörter, und geben Sie dann Maria oder Johann im Feld Wert ein. Wenn Sie zwischen die zu suchenden Werte ein Leerzeichen eingeben, erhalten Sie dasselbe Ergebnis wie beim Verwenden des Operators und. So liefert z. B. Maria Johann dasselbe Ergebnis wie Maria und Johann.

Im Folgenden finden Sie weitere Beispiele für Eingaben im Feld Wert für bestimmte Bedingungen.

Typ des Wertes | Beispiel
Text | Sie können im Feld Wert Platzhalter verwenden, wenn die Bedingung enthält oder ist (genau) ausgewählt ist. Geben Sie ein Fragezeichen (?) ein, um ein einzelnes Zeichen zu suchen, oder ein Sternchen (*), um eine beliebige Anzahl von Zeichen zu suchen. Poten?ial findet z. B. "Potenzial" und "Potential", s*n "spielen" und "singen".
Numerisch | Um die Bedingung eine Zahl zwischen zu verwenden, geben Sie im Feld Wert die beiden Zahlen ein, zwischen denen der Wert liegen soll, und trennen Sie diese durch und voneinander. Geben Sie z. B. 1 und 5 ein.
Datum | Um die Bedingung Zeit zwischen zu verwenden, geben Sie im Feld Wert die beiden Datumswerte ein, und trennen Sie diese durch und voneinander. Geben Sie z. B. 1. März 1999 und 30. März 1999 ein.


 Wissenswertes über das Dienstprogramm Indexerstellung

Wissenswertes über das Dienstprogramm Indexerstellung

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist das Dienstprogramm Indexerstellung?

Automatisch durchgeführte Vorgänge bei der Indexerstellung

Weitere Verwendungszwecke der Indexerstellung

Was ist das Dienstprogramm Indexerstellung?

Die Indexerstellung ist ein in Microsoft Office enthaltenes Dienstprogramm, das Indizes erstellt, um das Auffinden von Dokumenten im Dialogfeld Öffnen aller Programme von Microsoft Office und Microsoft Outlook zu beschleunigen. Ein Index der Indexerstellung besteht aus mehreren verborgenen Dateien, in denen Dateien, Dateieigenschaften und Dateistatus aufgeführt sind. Da Sie die Indexdateien mit dem Dienstprogramm Indexerstellung über die Systemsteuerung erstellen und verwalten, ist es nicht notwendig, die Indexdateien direkt im Windows-Explorer zu bearbeiten.

Zurück zum Anfang

Automatisch durchgeführte Vorgänge bei der Indexerstellung

Wurde das Dienstprogramm Indexerstellung mit Office installiert, wird auf jedem lokalen Laufwerk des Computers für alle Office-Dokumente automatisch ein Index erstellt. Die Erstellung von Indizes unter Verwendung des Dienstprogramms Indexerstellung ist auf Wechselfestplatten oder schreibgeschützten Medien, z. B. einer CD-ROM, nicht möglich. Erstellte Indizes werden automatisch aktualisiert, so dass Sie die Vorteile eines schnelleren Suchlaufs nutzen können.

Zurück zum Anfang

Weitere Verwendungszwecke der Indexerstellung

Möchten Sie einen Index für einen Netzwerkordner erstellen oder einen vorhandenen Index ändern, doppelklicken Sie in der Windows-Systemsteuerung auf Indexerstellung [image]. Informationen zu jedem Indizierungsvorgang werden angezeigt, darunter das Laufwerk, das Netzlaufwerk, der Speicherort der Ordner mit den indizierten Dokumenten sowie das Datum der letzten Aktualisierung des Indexes. Indem Sie im Dialogfeld Index aktualisieren (Menü Index) auf Informationen klicken, können Sie weitere Einzelheiten über im Dienstprogramm Indexerstellung erstellte Indizes, z. B. die Anzahl der indizierten Dokumente und die Größe des Indexes anzeigen.

Weitere Informationen zum Erstellen, Löschen und Aktualisieren von Indizes unter Verwendung des Dienstprogramms Indexerstellung erhalten Sie, indem Sie die Hilfe im Dialogfeld Indexerstellung aufrufen.

Zurück zum Anfang


 Ändern eines gespeicherten Suchlaufes

Ändern eines gespeicherten Suchlaufes

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen des gespeicherten Suchlaufes, der geändert werden soll, und dann auf Öffnen.

  5. Klicken Sie im Feld Suche Dateien, die diesen Suchkriterien entsprechen auf das zu ändernde Kriterium und dann auf Löschen.

    Einstellungen der gelöschten Suchkriterien werden im Feld Weitere Kriterien bestimmen angezeigt. Um gelöschte Suchkriterien gegebenenfalls wiederherzustellen, klicken Sie auf Zur Liste hinzufügen.

    Um alle Suchkriterien zu löschen und Standardsuchkriterien zu verwenden, klicken Sie auf Neue Suche.

  6. Legen Sie unter Weitere Kriterien bestimmen neue Suchkriterien fest.

  7. Klicken Sie auf Zur Liste hinzufügen.

  8. Klicken Sie auf Suche speichern, geben Sie den Namen des gespeicherten Suchlaufes ein, und klicken Sie dann auf OK.

  9. Klicken Sie auf Ja, um den vorhandenen gespeicherten Suchlauf zu ersetzen.

    Geben Sie einen neuen Namen für die geänderten Suchkriterien ein, und klicken Sie dann auf OK.


 Löschen eines gespeicherten Suchlaufs

Löschen eines gespeicherten Suchlaufs

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen des Suchlaufs und dann auf Löschen.


 Suchen eines Ordners

Suchen eines Ordners

Wenn Sie eine Datei öffnen, speichern oder einfügen, können Sie die folgenden Methoden zum Suchen eines Ordners verwenden.

Zweck | Verfahren
Öffnen eines häufig verwendeten Ordners | Klicken Sie auf eine Verknüpfung auf der Umgebungsleiste.
Öffnen eines beliebigen Speicherortes, der von Ihrem Computer aus zugänglich ist | Klicken Sie im Feld Suchen in (Dialogfeld Öffnen oder Einfügen) oder dem Dropdownlistenfeld Speichern in (Dialogfeld Speichern unter) auf ein Laufwerk, einen Ordner oder einen Internet-Speicherort.
Erstellen eines neuen Ordners | Klicken Sie auf Neuen Ordner erstellen [image] .
Öffnen eines Ordners aus der Ordnerliste | Doppelklicken Sie auf den Ordner.


 Zurückgehen zu dem Laufwerk, Ordner oder Internetort, in dem Sie sich zuletzt befunden haben

Zurückgehen zu dem Laufwerk, Ordner oder Internetort, in dem Sie sich zuletzt befunden haben

Um zu dem letzten Laufwerk, Ordner oder Internet-Speicherort zurückzukehren, der vor dem Öffnen, Einfügen oder Speichern einer Datei sichtbar war, klicken Sie auf die Pfeilschaltfläche Zurück [image].

Tipp Der Name des Laufwerks, Ordners oder Internet-Speicherortes, der zuletzt sichtbar war, wird in einem Bildschirmtipp angezeigt, wenn Sie mit dem Mauszeiger auf die Pfeilschaltfläche Zurück zeigen [image].


 Sortieren einer Dateiliste

Sortieren einer Dateiliste

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf den Pfeil neben Ansichten [image], zeigen Sie auf Symbole anordnen, und klicken Sie dann auf die gewünschte Anordnung.


Problembehandlung beim Suchen von Dateien

Wobei benötigen Sie Hilfe?

Eine Datei befindet sich auf einem im Dialogfeld Öffnen aufgelisteten Laufwerk oder in einem aufgelisteten Ordner, wird jedoch nicht angezeigt.

Beim Verwenden eines gespeicherten Suchlaufes werden einige der Dateien, die bei einem früheren Suchlauf gefunden wurden, nicht mehr angezeigt.

Nach dem Durchführen eines Suchlaufes werden die falschen Dateien angezeigt.

Die Dateisuche beansprucht viel Zeit.

Der Ordner, der durchsucht werden sollte, ist aus dem Feld Suchen in verschwunden.


Eingeben von Text

Informieren Sie sich über das Eingeben von Text.

Was möchten Sie tun?

Überschreiben von vorhandenem Text

Ersetzen von markiertem Text während der Eingabe

Klicken und Eingeben zum Einfügen und Formatieren von Text und Grafiken

Ändern von Eingabe- und Bearbeitungsoptionen


Ändern von Eingabe- und Bearbeitungsoptionen

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Bearbeiten.

  2. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Überschreiben von vorhandenem Text

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Um vorhandenen Text während der Eingabe zu ersetzen, aktivieren Sie das Kontrollkästchen Überschreibmodus.

Tipp Doppelklicken Sie in der Statusleiste auf ÜB, um schnell vom Einfüge- in den Überschreibmodus zu wechseln. (Wenn der Eintrag ÜB grau abgeblendet ist, ist der Einfügemodus aktiviert. Wenn der Eintrag ÜB fett dargestellt ist, ist der Überschreibmodus aktiviert.)


Ersetzen von markiertem Text während der Eingabe

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Eingabe ersetzt Auswahl.


Einfügen von Datum und Uhrzeit

Was möchten Sie tun?

Das aktuelle Datum und die aktuelle Uhrzeit einfügen

Das aktuelle Datum automatisch einfügen

Datum und Uhrzeit einfügen, zu der das Dokument erstellt, zuletzt gedruckt oder gespeichert wurde

Benötigen Sie Erläuterungen zu diesen Optionen?


Datumsangaben in Microsoft Word für das Jahr 2000 und darüber hinaus

Datumsangaben werden von Programmen bei Berechnungen nach komplexen Regeln interpretiert. Daher sollten Datumsangaben immer so genau wie möglich eingegeben werden. So wird der höchste Genauigkeitsgrad bei der Verarbeitung von Daten in Word 2000 erreicht. Word verarbeitet Datumsangaben, wenn Sie benutzerdefinierte Dateieigenschaften erstellen, bei denen Datumsangaben als Werte verwendet werden, und wenn Sie Dateien nach dem Datum suchen.

Interpretation von nicht eindeutigen Datumsangaben in Word Beim Interpretieren von nicht eindeutigen Datumsangaben geht Word von bestimmten Annahmen aus. Wenn Sie zum Beispiel ein Datum eingeben, das nur den Monat und bis zu zwei Ziffern enthält, geht Word davon aus, dass die Zahlen 1 bis 31 für den Tag stehen, und dass das Jahr das aktuelle Jahr ist. Zum Beispiel nimmt Word an, dass es sich bei Dezember 01 um den 1. Dezember des laufenden Jahres und nicht des Jahres 2001 handelt. Weiterhin wird Dezember 32 als 1. Dezember 1932 interpretiert.

Interpretation von zweistelligen Jahreszahlen Wenn Sie eine zweistellige Jahreszahl eingeben, wird diese von Word in der Standardeinstellung wie folgt interpretiert:

  • 00 bis 29 Zweistellige Werte von 00 bis 29 werden von Word als die Jahre 2000 bis 2029 interpretiert. Wenn Sie zum Beispiel 28/05/19 eingeben, nimmt Word an, dass es sich um den 28. Mai 2019 handelt.

  • 30 bis 99 Zweistellige Werte von 30 bis 99 werden von Word als die Jahre 1930 bis 1999 interpretiert. Wenn Sie zum Beispiel 28/05/98 eingeben, nimmt Word an, dass es sich um den 28. Mai 1998 handelt.

Vierstellige Jahreszahlen Um sicherzustellen, dass die von Ihnen eingegebenen Jahreszahlen von Word richtig interpretiert werden, können diese vierstellig eingegeben werden (zum Beispiel 2001 anstelle von 01).

Ändern der Interpretationsweise von Jahreszahlen Ihr Systemadministrator kann Office für Sie oder andere Benutzer so anpassen, dass andere Regeln für die Interpretation von Datumsangaben gelten. Zum Beispiel kann Ihr Administrator den zweistelligen Wert, der als Datum im zwanzigsten Jahrhundert interpretiert wird, von 30 auf eine andere Zahl setzen. Auch kann das Standarddatumsformat geändert werden, so dass anstelle von zweistelligen Jahreszahlen vierstellige Jahreszahlen angezeigt werden.

Anmerkungen

  • Wenn Sie Windows 98 verwenden, können Sie auch ohne die Unterstützung durch Ihren Systemadministrator die Interpretation der Jahrhundertangaben und das Standarddatumsformat ändern, so dass vierstellige Jahreszahlen angezeigt werden.

  • Das Microsoft Jahr 2000-Ressourcen-Center liefert Informationen über Microsoft-Produkte, die von den Auswirkungen des bevorstehenden Jahres 2000 betroffen sind. Informieren Sie sich über das Microsoft Jahr 2000-Ressourcen-Center .


Einfügen von Zeilenwechseln

Informieren Sie sich über manuelle Zeilenwechsel und Textumbruchwechsel.

Was möchten Sie tun?

Einen manuellen Zeilenwechsel einfügen

Einen Textumbruchwechsel einfügen


Einfügen von Symbolen und Sonderzeichen

Was möchten Sie tun?

Ein Symbol einfügen

Ein Sonderzeichen einfügen

Ein internationales Zeichen mit Hilfe einer Tastenkombination einfügen

Ein Symbol oder Zeichen durch Eingeben eines Zeichencodes einfügen

Einem Symbol eine Tastenkombination zuweisen

Automatisch einen Pfeil, ein Smiley oder ein anderes Symbol einfügen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Übersicht über Klicken und Eingeben

Übersicht über Klicken und Eingeben

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist Klicken und Eingeben?

In welchen leeren Bereichen kann Klicken und Eingeben verwendet werden?

Wie können die Formatierungen überprüft werden, die Klicken und Eingeben einfügt?

Was ist Klicken und Eingeben?

Sie können das Feature Klicken und Eingeben verwenden, um schnell Text, Grafiken, Tabellen oder andere Elemente in einem leeren Bereich in einem Dokument einzufügen. Klicken Sie einfach auf einen leeren Bereich. Klicken und Eingeben fügt die notwendigen Formatierungen ein, damit das Element an der Stelle einfügt wird, auf die Sie doppelgeklickt haben. Zum Beispiel klicken Sie zum Erstellen einer Titelseite auf die Mitte einer leeren Seite und geben einen zentrierten Titel ein. Doppelklicken Sie dann auf den unteren rechten Rand der Seite und geben einen rechtsbündig ausgerichteten Autorennamen ein.

Zurück zum Anfang

In welchen leeren Bereichen kann Klicken und Eingeben verwendet werden?

Sie können in den meisten leeren Bereichen eines Dokuments Elemente einfügen. Beispielsweise können Sie eine Grafik hinter dem Ende des Dokuments einfügen, ohne durch Drücken der EINGABETASTE neue Zeilen einzufügen. Sie können auch rechts von einem bestehenden Absatz Text eingeben, ohne manuell einen Tabulator einzufügen.

An folgenden Stellen kann Klicken und Eingeben nicht verwendet werden: bei mehreren Spalten, Listen mit Aufzählungszeichen oder Nummerierungen, neben unverankerten Objekten, links und rechts von Grafiken oberhalb und unterhalb von Fließtext oder links und rechts von Einzügen. Auch in den folgenden Ansichten ist Klicken und Eingeben nicht verfügbar: Normalansicht, Gliederungsansicht und Seitenansicht.

Zurück zum Anfang

Wie können die Formatierungen überprüft werden, die Klicken und Eingeben einfügt?

Sie können sowohl Absatzformatierungen als auch Formatvorlagen überprüfen:

Absatzformatierungen Wenn Sie feststellen möchten, welche Formatierung Klicken und Eingeben nach dem Doppelklicken verwendet, beobachten Sie den Klicken-und-Eingeben-Mauszeiger. Wenn Sie den Zeiger in eine bestimmte Formatierungs-"Zone" setzen, gibt seine Form an, welche Formatierung verwendet wird: ein linksbündiger, zentrierter oder rechtsbündiger Tabstopp; ein linker Einzug oder links- oder rechtsbündiger Textfluss. Wenn Sie zum Beispiel auf die Mitte der Seite zeigen, erkennen Sie an der Form des Zeigers Einfügemarke über zentrierten Textzeilen , dass das Element zentriert wird.

Wenn Sie herausfinden möchten, welche Formatierung Klicken und Eingeben einem bestehenden Element zugewiesen hat, verwenden Sie die Symbolleiste Format, um festzustellen, welche Ausrichtung eingestellt wurde. Das horizontale Lineal zeigt Einzüge und Tabstopps an. Zum Sichtbarmachen der Tabstoppzeichen im Dokument schalten Sie die Formatierungszeichen an.

Formatvorlagen Wenn Sie ein Element unter einem bestehenden Absatz einfügen, formatiert Klicken und Eingeben das Element mit dem Standardabsatzformat, das auf der Registerkarte Bearbeiten eingestellt ist (Menü Extras, Befehl Optionen). Wenn Sie auf neue Elemente eine andere Formatierung anwenden möchten, können Sie das Standardabsatzformat anpassen.

Zurück zum Anfang


 Klicken und Eingeben zum Einfügen und Formatieren von Text und Grafiken

Klicken und Eingeben zum Einfügen und Formatieren von Text und Grafiken

Informieren Sie sich über das Klicken und Eingeben.

  1. Vergewissern Sie sich, dass Klicken und Eingeben aktiviert ist. Klicken Sie dazu erst im Menü Extras auf Optionen und anschließend auf die Registerkarte Bearbeiten. Aktivieren Sie anschließend das Kontrollkästchen Klicken und eingeben aktivieren, und klicken Sie dann auf OK.

  2. Wechseln Sie zur Seitenlayoutansicht oder zur Weblayoutansicht.

  3. Zeigen Sie mit dem Mauszeiger auf eine leere Stelle im Dokument, an der Sie Text, eine Grafik oder eine Tabelle einfügen möchten. Klicken Sie dann, um den Klicken-und-Eingeben-Mauszeiger zu aktivieren.

    Die Form des Mauszeigers zeigt an, wie das Element formatiert wird. Wenn Sie beispielsweise auf die Seitenmitte zeigen, zeigt Ihnen die Form Mauszeiger über zentrierten Textzeilen , dass das Element zentriert wird.

  4. Doppelklicken Sie, und geben Sie dann wie gewohnt den Text ein oder fügen Sie das Element ein.

Anmerkung Wenn Sie an der Stelle, auf die Sie doppelgeklickt haben, kein Element einfügen möchten, doppelklicken Sie einfach auf eine andere Stelle. Wenn Sie bereits ein Element eingefügt haben, können Sie das Einfügen rückgängig machen.


 Klicken und Eingeben funktioniert nicht

Klicken und Eingeben funktioniert nicht

Versuchen Sie, die folgenden Lösungen auszuführen:

Klicken und Eingeben aktivieren Klicken Sie im Menü Extras auf Optionen, klicken Sie dann auf das Register Bearbeiten, aktivieren Sie das Kontrollkästchen Klicken und Eingeben aktivieren, und klicken Sie dann auf OK.

Zur Seitenlayoutansicht oder zur Weblayoutansicht wechseln Klicken und Eingeben ist in den folgenden Ansichten nicht verfügbar: Normalansicht, Gliederungsansicht und Druckvorschau.

Den Klicken-und-Eingeben-Mauszeiger aktivieren Zeigen Sie auf einen leeren Bereich im Dokument, und klicken Sie mit der Maustaste, um den Klicken-und-Eingeben-Mauszeiger zu aktivieren. Wenn Sie den Klicken-und-Eingeben-Mauszeiger bewegen, gibt die Form des Zeigers an, wie ein Objekt formatiert wird. Wenn Sie beispielsweise auf die Mitte der Seite zeigen, gibt die Form des Zeigers Einfügemarke über zentrierten Textzeilen an, dass das Objekt zentriert wird.

Im Dokument doppelklicken Wenn Sie nur einmal mit der Maustaste klicken, verschiebt Klicken und Eingeben die Einfügemarke nicht an die angegebene Position.

Objekte nur in leere Bereiche einfügen, in denen Klicken und Eingeben verfügbar ist Klicken und Einfügen ist in den folgenden Bereichen nicht verfügbar: in mehreren Spalten, in nummerierten oder mit Aufzählungszeichen versehenen Listen, neben unverankerten Objekten, links oder rechts von Grafiken mit Textumbruch am Anfang und am Ende des Textes sowie links oder rechts von Einzügen.

Mit dem Tabellentool nebeneinander liegende Tabellen erstellen Sie können Klicken und Eingeben nicht verwenden, um eine Tabelle neben einer bereits vorhandenen Tabelle einzufügen.

Den Makroaufzeichnungsmodus beenden Beim Aufzeichnen eines Makros ist Klicken und Eingeben nicht verfügbar.


Bewegen in einem Dokument

Was möchten Sie tun?

In einem Dokument einen Bildlauf durchführen

Zu einem bestimmten Objekt oder einer bestimmten Position wechseln

Zu einer zuvor bearbeiteten Stelle im Dokument zurückkehren

Mit Hilfe der Dokumentstruktur zu verschiedenen Dokumentausschnitten wechseln

Mit Hilfe eines Inhaltsverzeichnisses navigieren

Mit Hilfe von Hyperlinks im Text navigieren

Zwei Teile eines Dokuments durch Teilen des Fensters gleichzeitig ansehen

Text suchen

Benötigen Sie Erläuterungen zu diesen Optionen?


Blättern in einem Dokument

Was möchten Sie tun?

Mit der Maus in einem Dokument blättern

Mit der Microsoft IntelliMouse in einem Dokument blättern

Mit der Tastatur in einem Dokument blättern


 Durchführen eines Bildlaufs und Ändern des Abbildungsmaßstabs in einem Word-Dokument unter Verwendung der Microsoft IntelliMouse

Durchführen eines Bildlaufs und Ändern des Abbildungsmaßstabs in einem Word-Dokument unter Verwendung der Microsoft IntelliMouse

Wenn Sie eine Microsoft IntelliMouse oder einen Microsoft IntelliMouse TrackBall installiert haben, können Sie die integrierten Funktionen für Bildlauf und zum Ändern des Abbildungsmaßstabs verwenden. Sie brauchen nicht auf die Bildlaufleisten oder die Schaltflächen auf dem Bildschirm zu klicken.

Beachten Sie, dass beim Verwenden dieser Maus oder dieses Trackballs zum Durchführen eines Bildlaufs die Einfügemarke vor dem Bearbeiten verschoben werden muss. Klicken Sie auf die Stelle, an der Sie mit der Eingabe beginnen möchten.)

Zweck | Verfahren
Durchführen eines Bildlaufs nach oben bzw. nach unten über mehrere Zeilen gleichzeitig | Drehen Sie das Rad vorwärts oder rückwärts.
Verschieben eines Ausschnitts in eine beliebige Richtung | Halten Sie das Rad gedrückt, und ziehen Sie den Mauszeiger von der Ursprungsmarke [image] ausgehend in die gewünschte Richtung. Um die Ausschnittverschiebung zu beschleunigen, entfernen Sie den Mauszeiger von der Ursprungsmarke. Um die Ausschnittverschiebung zu verlangsamen, nähern Sie den Mauszeiger der Ursprungsmarke.
Durchführen eines automatischen Bildlaufs nach oben oder nach unten | Klicken Sie auf das Rad, und Word führt einen Bildlauf nach unten durch. Um einen Bildlauf nach oben durchzuführen, verschieben Sie den Mauszeiger über die Ursprungsmarke in der vertikalen Bildlaufleiste. Um den Bildlauf zu beschleunigen, entfernen Sie den Mauszeiger von der Ursprungsmarke. Um den Bildlauf zu verlangsamen, nähern Sie den Mauszeiger der Ursprungsmarke. Um den automatischen Bildlauf zu beenden, klicken Sie mit einer Maustaste, oder drücken Sie eine beliebige Taste.
Verkleinern oder Vergrößern des Abbildungsmaßstabs | Halten Sie STRG gedrückt, während Sie das Rad vorwärts oder rückwärts drehen.
Erweitern oder Reduzieren von Überschriften in der Gliederungsansicht oder der Dokumentstruktur | Zeigen Sie auf eine Überschrift, und halten Sie dann die UMSCHALTTASTE gedrückt, während Sie das Rad vorwärts oder rückwärts drehen.
Anpassen des Prozent vom Original in der Ansicht AutoZusammenfassen | Halten Sie die UMSCHALTTASTE gedrückt, während Sie das Rad vorwärts und rückwärts drehen.

Anmerkung Informationen zum Ändern von Optionen und Anzeigen von Tipps zur Problembehandlung bei der Microsoft IntelliMouse oder dem Microsoft IntelliMouse TrackBall erhalten Sie in der IntelliPoint-Hilfe. (Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Programme, dann auf Microsoft-Hardware, und klicken Sie auf IntelliPoint-Hilfe.)


Wechseln zu einem bestimmten Element oder einer bestimmten Position

Was möchten Sie tun?

Zu einer bestimmten Seite, Tabelle oder zu einem anderen Element wechseln

Zur folgenden oder vorhergehenden Seite, Tabelle oder einem anderen Objekt wechseln


Zurückkehren zu einer zuvor bearbeiteten Stelle im Dokument

Word speichert die letzten drei Stellen, an denen Text eingegeben oder bearbeitet wurde.

  • Um zu einer zuvor bearbeiteten Stelle zurückzukehren, halten Sie UMSCHALT+F5 gedrückt, bis Sie die gewünschte Stelle erreicht haben.

Anmerkung Diese Option steht auch nach Speichern des Dokumentes zur Verfügung.


Verwenden der Dokumentstruktur

Informieren Sie sich über die Dokumentstruktur.

Was möchten Sie tun?

Die Dokumentstruktur ein- und ausblenden

Das Erscheinungsbild der Dokumentstruktur ändern


Problembehandlung bei der Arbeit mit der Dokumentstruktur

Wobei benötigen Sie Hilfe?

In der Dokumentstruktur werden nicht alle bzw. keine Dokumentüberschriften angezeigt.

Die Dokumentstruktur wurde ausgeblendet.

Die Dokumentstruktur wird nicht neben den Frames geöffnet.

Aufzählungselemente werden in der Dokumentstruktur nicht richtig angezeigt.

Die Dokumentstruktur wird mit der ursprünglichen Breite angezeigt, obwohl die Größe geändert wurde.


 Markieren von Text und Grafiken

Markieren von Text und Grafiken

Sie können Text und Grafiken mit der Maus oder mit der Tastatur markieren. Microsoft Word bietet Ihnen zusätzliche Möglichkeiten zum Markieren von Objekten in einer Tabelle, von Zeichnungsobjekten oder von Text in der Gliederungsansicht.

Was möchten Sie tun?

Text und Grafiken mit der Maus markieren

Text und Grafiken mit Hilfe der Tastatur markieren

Elemente in einer Tabelle mit Hilfe der Maus markieren

Elemente in einer Tabelle mit Hilfe der Tastatur markieren

Ein Zeichnungsobjekt mit Hilfe der Tastatur markieren

Text in der Gliederungsansicht markieren


Automatisches Markieren ganzer Wörter

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Wörter automatisch markieren.

Anmerkung Wenn Sie den Mauszeiger über ein Wort ziehen, markiert Word automatisch das ganze Wort sowie die nachstehende Leerstelle.


Durch Klicken mit der Maus oder Drücken einer Taste markiert Word automatisch Text

Der Markierungserweiterungsmodus, mit dem Text durch Klicken mit der Maus oder Drücken der Pfeiltasten markiert werden kann, ist vermutlich aktiviert. Bei aktiviertem Modus werden die Buchstaben "EXT" in der Statusleiste angezeigt. Um diesen Modus zu deaktivieren, drücken Sie ESC, und klicken Sie anschließend auf eine beliebige Stelle im Dokument.


Automatische Rechtschreibkorrektur

Informieren Sie sich über AutoKorrektur.

Was möchten Sie tun?

AutoKorrektur zum Korrigieren von Rechtschreibfehlern bereits bei der Eingabe verwenden

AutoKorrektur zum Korrigieren von Rechtschreibfehlern in anderen Sprachen verwenden

AutoKorrektur-Einträge hinzufügen oder bearbeiten

AutoKorrektur daran hindern, die Großschreibung oder Rechtschreibung bei bestimmten Wörtern zu ändern


Aktivieren oder Deaktivieren der Optionen für AutoKorrektur

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Verwenden Sie eines der folgenden Verfahren:
    • Um die Optionen zur Groß- und Kleinschreibung festzulegen, aktivieren oder deaktivieren Sie die ersten vier Kontrollkästchen im Dialogfeld.

    • Um die Einträge der AutoKorrektur zu verwenden bzw. nicht anzuwenden, aktivieren bzw. deaktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen.

    • Um die Korrekturen der Rechtschreibprüfung zu verwenden, aktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen und anschließend das Kontrollkästchen Automatisch Vorschläge aus dem Wörterbuch verwenden. Wenn Sie die Korrekturen der Rechtschreibprüfung nicht verwenden möchten, deaktivieren Sie das Kontrollkästchen Automatisch Vorschläge aus dem Wörterbuch verwenden.

Anmerkung Stellen Sie sicher, dass die automatische Rechtschreibprüfung aktiviert ist, wenn Sie die Korrekturen der Rechtschreibprüfung verwenden.


Hinzufügen oder Bearbeiten eines AutoKorrektur-Eintrags

Informieren Sie sich über AutoKorrektur.

Was möchten Sie tun?

Einen AutoKorrektur-Eintrag zum Korrigieren eines Schreibfehlers hinzufügen

Einen AutoKorrektur-Eintrag während einer Rechtschreibprüfung hinzufügen

Einen AutoKorrektur-Eintrag hinzufügen, in dem Text und Grafiken zum Einfügen gespeichert sind

Den Inhalt eines AutoKorrektur-Eintrags ändern

Einen AutoKorrektur-Eintrag umbenennen

Einen AutoKorrektur-Eintrag löschen


 Löschen eines AutoKorrektur-Eintrags

Löschen eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Klicken Sie in der Liste unter dem Feld Ersetzen auf den zu entfernenden Eintrag.

  3. Klicken Sie auf Löschen.


 Verhindern, dass AutoKorrektur bestimmte Korrekturen an der Rechtschreibung und Großschreibung vornimmt

Verhindern, dass AutoKorrektur bestimmte Korrekturen an der Rechtschreibung und Großschreibung vornimmt

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Klicken Sie auf Ausnahmen.

  3. Führen Sie eine oder mehrere der nachfolgenden Aktionen aus, um bestimmte Korrekturen von AutoKorrektur auszuschließen:
    • Automatische Großschreibung eines eingegebenen Wortes nach einer bestimmten Abkürzung. Klicken Sie auf die Registerkarte Erster Buchstabe, und geben Sie anschließend die Abkürzung einschließlich des Punktes im Feld Nicht großschreiben nach ein.

    • Korrektur eines Wortes mit gemischter Groß- und Kleinschreibung. Klicken Sie auf die Registerkarte WOrtanfang GRoss, und geben Sie das Wort im Feld Nicht korrigieren ein.

    • Korrektur eines Rechtschreibfehlers. Klicken Sie auf die Registerkarte Weitere Korrekturen, und geben Sie dann das falsch geschriebene Wort in das Feld Nicht korrigieren ein.
  4. Klicken Sie auf Hinzufügen und dann auf Schließen.

Anmerkung Auf der Registerkarte Weitere Korrekturen können Sie Ausnahmen für die Rechtschreibkorrektur durch die Rechtschreibprüfung eingeben. Wenn Sie eine Ausnahme eingeben, die bereits in der integrierten Liste der AutoKorrektur-Einträge enthalten ist, ignoriert AutoKorrektur diese Ausnahme. Wenn beispielsweise in der AutoKorrektur-Liste das Paar "emfpangen/empfangen" enthalten ist, und Sie geben in das Feld Nicht korrigieren das Wort emfpangen ein, wird "emfpangen" durch AutoKorrektur weiterhin in "empfangen" geändert. Sie können jedoch die entsprechende Rechtschreibkorrektur aus der AutoKorrektur-Liste löschen.

Tipp Wenn Sie AutoKorrektur-Ausnahmen automatisch hinzufügen möchten, aktivieren Sie im Dialogfeld AutoKorrektur-Ausnahmen das Kontrollkästchen Wörter automatisch hinzufügen. Wenn AutoKorrektur eine unerwünschte Korrektur vornimmt, klicken Sie auf der Symbolleiste Standard auf Rückgängig [image] , oder drücken Sie die RÜCKTASTE, um die gesamte Korrektur zu entfernen und das gewünschte Wort erneut einzugeben. AutoKorrektur fügt diese Korrektur automatisch der Liste der Ausnahmen hinzu.


Fehlerbehandlung bei der automatischen Korrektur von Tipp- und Rechtschreibfehlern

Wobei benötigen Sie Hilfe?

AutoKorrektur korrigiert Tipp- oder Rechtschreibfehler nicht automatisch.

Ein Tipp- oder Rechtschreibfehler wird nicht richtig korrigiert.

Der erste Buchstabe eines Wortes wird automatisch großgeschrieben


 Automatisches Einfügen, Formatieren und Korrigieren durch Word während der Eingabe

Automatisches Einfügen, Formatieren und Korrigieren durch Word während der Eingabe

Diese Seite enthält Informationen zu den folgenden Themen:

Formatieren eines Dokuments während der Eingabe

Textkorrekturen während der Eingabe

Schnelles Einfügen eines Elements durch die Eingabe einer Zeichenkombination

Weitere Informationen

Formatieren eines Dokuments während der Eingabe

Mit "AutoFormat während der Eingabe" können Sie Ihrem Text Überschriften, Listen mit Aufzählungszeichen und Nummern, Rahmen, Zahlen, Symbole und Brüche zuweisen. Auf der Registerkarte AutoFormat während der Eingabe (Menü Extras, Befehl AutoKorrektur) können Sie aus einer Liste die Elemente auswählen, die Microsoft Word automatisch formatieren soll, sowie Funktionen deaktivieren, die Sie nicht immer benötigen. Sie können beispielsweise bestimmen, dass gerade Anführungszeichen immer durch "typographische" ersetzt werden, dass hingegen Internetpfade nicht automatisch zu Hyperlinks werden. Um einen Teil des Dokuments oder das ganze Dokument erst nach der Fertigstellung automatisch formatieren zu lassen, verwenden Sie den Befehl AutoFormat im Menü Format. Übersicht über Optionen zur automatischen Formatierung

Zurück zum Anfang

Textkorrekturen während der Eingabe

AutoKorrektur korrigiert viele Tipp-, Rechtschreib- und Grammatikfehler automatisch während der Eingabe. Außerdem können häufig verwendeter Text, Symbole und Grafiken, die nicht jedes Mal neu eingegeben werden sollen, automatisch eingefügt werden. Übersicht über AutoKorrektur

Zurück zum Anfang

Schnelles Einfügen eines Elements durch die Eingabe einer Zeichenkombination

AutoVervollständigen ermöglicht das Einfügen von ganzen Elementen, wie zum Beispiel Datumsangaben oder AutoText-Einträgen, durch Eingabe einiger Zeichen, mit denen das Element oder der Eintrag eindeutig identifiziert wird. Informieren Sie sich über das schnelle Eingeben eines AutoText-Eintrags oder des Datums mit Hilfe von AutoVervollständigen.

Sie können festlegen, welche Änderungen automatisch vorgenommen werden sollen, oder Sie können alle Änderungsfunktionen vollständig deaktivieren. Aktivieren und Deaktivieren der automatischen Durchführung von Änderungen bei der Eingabe in Word

Zurück zum Anfang

Weitere Informationen

Erstellen eines AutoText-Eintrags zum Speichern von Text und Grafiken zur Wiederverwendung

Automatisches Formatieren eines Dokuments in einem getrennten Durchlauf

Zurück zum Anfang


Aktivieren und Deaktivieren der automatischen Vervollständigung, Formatierung und Korrektur bei der Eingabe in Word

Informieren Sie sich über alle automatischen Änderungen, die Word bei der Eingabe vornimmt.

Was möchten Sie tun?

AutoFormat-Optionen aktivieren oder deaktivieren

AutoKorrektur-Optionen aktivieren oder deaktivieren

AutoVervollständigen aktivieren oder deaktivieren


Automatisches Einfügen des aktuellen Datums

  1. Aktivieren Sie die Funktion AutoVervollständigen.

  2. Geben Sie die ersten vier Buchstaben des Monats ein.

    Geben Sie zum Beispiel febr für Februar ein. Word zeigt in einem Bildschirmtipp den aktuellen Monat "Februar" an.

  3. Drücken Sie die EINGABETASTE, um den Monat einzufügen, und geben Sie dann ein Leerzeichen ein.

    Word zeigt jetzt das aktuelle Datum an - zum Beispiel "13. Februar 1999".

  4. Drücken Sie die EINGABETASTE, um das vollständige Datum einzufügen.


Trennen von Text

Informieren Sie sich über Silbentrennung.

Was möchten Sie tun?

Text automatisch trennen

Text manuell trennen

Text in einer anderen Sprache trennen

Einen bedingten Trennstrich einfügen

Einen geschützten Trennstrich einfügen


 Einfügen eines geschützten Trennstrichs

Einfügen eines geschützten Trennstrichs

  1. Klicken Sie auf die Stelle, an der Sie einen geschützten Trennstrich einfügen möchten.

  2. Drücken Sie STRG+UMSCHALT+TRENNSTRICH.


 Einfügen eines bedingten Trennstriches

Einfügen eines bedingten Trennstriches

  1. Klicken Sie auf die Stelle, an der Sie einen bedingten Trennstrich einfügen möchten.

  2. Drücken Sie STRG+TRENNSTRICH.


 Entfernen der Silbentrennung

Entfernen der Silbentrennung

Wenn Sie die automatische Silbentrennung verwendet haben Zeigen Sie im Menü Extras auf Sprache, und klicken Sie dann auf Silbentrennung. Deaktivieren Sie das Kontrollkästchen Automatische Silbentrennung.

Wenn Sie die manuelle Silbentrennung verwendet haben Sie können im Dokument die bedingten Trennstriche suchen und ersetzen. Sie können z. B. bedingte Trennstriche entfernen, die bei Zeilenumbrüchen gesetzt werden und im gedruckten Dokument sichtbar sind. Wenn Sie die Silbentrennung für ein Dokument häufiger durchführen, können Sie bedingte Trennstriche, die sich in der Mitte einer Zeile befinden, entfernen. Diese nichtdruckbaren Zeichen sind normalerweise nicht sichtbar und werden nicht gedruckt, sie machen ein Dokument aber möglicherweise weniger übersichtlich.


 Nachschlagen von Wörtern im Thesaurus

Nachschlagen von Wörtern im Thesaurus

  1. Markieren Sie das Wort oder geben Sie das Wort ein, für das Sie ein Synonym, Antonym oder ein entsprechendes Wort benötigen.

  2. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie auf Thesaurus.

    Wird der Befehl Thesaurus nicht im Untermenü Sprache angezeigt, müssen Sie möglicherweise den Thesaurus installieren.

  3. Wählen Sie die gewünschten Optionen aus.

    Wenn Sie zu einer Option Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Ein häufig verwendetes Synonym zu einem Wort erhalten Sie auch, wenn Sie mit der rechten Maustaste auf das Wort klicken, im Kontextmenü auf Synonyme zeigen und dann auf das gewünschte Synonym klicken.


Nachschlagen von Wörtern im Thesaurus einer anderen Sprache

  1. Richten Sie Ihr System ein, und aktivieren Sie die Sprachen für die Bearbeitung

    Einrichten Ihres Computers für die Bearbeitung von mehreren Sprachen

    Aktivieren der Sprachen für die Bearbeitung

  2. Installieren Sie den Thesaurus der gewünschten Sprache

    Wenn Sie den Thesaurus für Text in einer anderen Sprache verwenden möchten und der entsprechende Thesaurus auf Ihrem Computer nicht verfügbar ist, versucht Microsoft Word, diesen Thesaurus automatisch zu installieren. Wenn dies nicht möglich ist, müssen Sie den Thesaurus möglicherweise mit dem Microsoft-Korrekturhilfenkit erwerben.

  3. Aktivieren Sie die automatische Spracherkennung

    Informieren Sie sich über die automatische Spracherkennung

    Aktivieren Sie die automatische Spracherkennung

  4. Schlagen Sie die Wörter wie gewohnt im Thesaurus nach

    Nachschlagen von Wörtern im Thesaurus


Suchen und Ersetzen von Text oder Formatierungen

Was möchten Sie tun?

Text suchen

Bestimmte Formatierungen suchen

Text ersetzen

Bestimmte Formatierungen ersetzen

Text- oder Zeichenformatierungen suchen und entfernen

Absatzmarken, Seitenwechsel und andere Elemente suchen und ersetzen

Substantiv- oder Adjektivformen sowie Zeitformen von Verben suchen und ersetzen

Einen Suchvorgang mit Hilfe von Platzhalterzeichen optimieren

Benötigen Sie Erläuterungen zu diesen Optionen?


Problembehandlung beim Suchen und Ersetzen von Text und Formatierung

Wobei benötigen Sie Hilfe?

Word kann das gesuchte Element nicht finden

Einige Grafiken oder Objekte können in Word nicht gefunden oder ersetzt werden

Während eines Suchvorgangs wird gelöschter Text von Word nicht ignoriert

Bei der Verwendung von Platzhalterzeichen kann Word bestimmten Text nicht finden

Bei der Verwendung von Platzhalterzeichen kann Word bestimmte Elemente nicht finden


Sortieren von Listen oder Tabellen

Sie können Text, Zahlen oder Datumsangaben in aufsteigender ( A bis Z, 0 bis 9, vom früheren zum späteren Datum) oder absteigender Reihenfolge (Z bis A, 9 bis 0, vom späteren zum früheren Datum) sortieren.

Was möchten Sie tun?

Eine Liste oder Tabelle sortieren

Eine einzelne Spalte in einer Tabelle sortieren

Nach den Regeln einer anderen Sprache sortieren

Mehr über die von Word verwendeten Sortierregeln erfahren


Regeln für die von Word verwendete Sortierreihenfolge

Beim Sortieren nach Text Microsoft Word sortiert zuerst Elemente, die mit Interpunktionszeichen oder Sonderzeichen beginnen (wie !, #, $, %, oder &). Als nächstes werden mit Zahlen beginnende Elemente sortiert. Zuletzt werden die mit Buchstaben beginnenden Elemente sortiert. Beachten Sie, dass Word ein Datum oder Zahlen wie Text behandelt. Beispielsweise wird "Element 12" vor "Element 2" aufgeführt.

Beim Sortieren nach Zahlen Word ignoriert alle Zeichen mit Ausnahme von Zahlen. Die Zahlen können sich an jeder beliebigen Stelle innerhalb eines Absatzes befinden.

Beim Sortieren nach Datum Word akzeptiert die folgenden Zeichen als Datumstrennzeichen: Bindestriche, Schrägstriche (/), Kommata und Punkte. Darüber hinaus akzeptiert Word Doppelpunkte (:) als gültige Trennzeichen für Zeitangaben. Erkennt Word eine Datums- oder Uhrzeitangabe nicht, wird das entsprechende Element am Anfang oder am Ende der Liste eingefügt (je nachdem, ob in aufsteigender oder absteigender Reihenfolge sortiert wurde).

Beim Sortieren nach einer bestimmten Sprache Word sortiert in Übereinstimmung mit den Regeln der Sortierreihenfolge der Sprache. Einige Sprachen bieten verschiedene Sortierreihenfolgen zur Auswahl an.

Zwei oder mehr Elemente beginnen mit demselben Zeichen Word legt die Sortierreihenfolge anhand der nachfolgenden Zeichen fest.

Die Daten bestehen aus Feldergebnissen Word sortiert die Feldergebnisse anhand der von Ihnen festgelegten Sortieroptionen. Wird nach Feldergebnissen sortiert und ein gesamtes Feld, wie z. B. ein Nachname, ist für zwei Einträge identisch, dann wertet Word die nachfolgenden Felder aus.


 Sortieren nach den Regeln einer anderen Sprache

Sortieren nach den Regeln einer anderen Sprache

  1. Aktivieren Sie die gewünschten Sprachen für die Bearbeitung.

  2. Markieren Sie den zu sortierenden Text.

  3. Klicken Sie im Menü Tabelle auf Sortieren.

    Demo

  4. Klicken Sie auf Optionen.

  5. Wählen Sie in der Liste Sortiersprache die Sprache aus, deren Sortierregeln in Word verwendet werden sollen.

  6. Wählen Sie weitere gewünschte Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.

  7. Klicken Sie zweimal auf OK.


Problembehandlung beim Sortieren von Listen und Tabellen

Wobei benötigen Sie Hilfe?

Einträge mit mehreren Wörtern werden falsch sortiert

Nummern, die Trennstriche enthalten, werden fehlerhaft sortiert


 Rückgängigmachen von Fehlern

Rückgängigmachen von Fehlern

  1. Klicken Sie auf der Symbolleiste Standard auf den Pfeil neben Rückgängig [image] .

    Word zeigt eine Liste mit den letzten Aktionen an, die Sie rückgängig machen können.

  2. Klicken Sie auf die Aktion, die Sie rückgängig machen möchten. Wird diese nicht angezeigt, verwenden Sie die Bildlaufleiste.

    Beim Rückgängigmachen einer bestimmten Aktion werden automatisch alle in der Liste vorhergehenden Aktionen rückgängig gemacht.

Tipp Wenn Sie eine rückgängig gemachte Aktion erneut ausführen möchten, klicken Sie auf der Symbolleiste Standard auf Wiederherstellen [image] .


Prüfen von Rechtschreibung und Grammatik

Was möchten Sie tun?

Rechtschreibung und Grammatik automatisch korrigieren lassen

Rechtschreib- und Grammatikfehler bei der Eingabe automatisch prüfen lassen

Rechtschreibung und Grammatik gleichzeitig prüfen

Rechtschreibung und Grammatik von Text in einer anderen Sprache prüfen

Benötigen Sie Erläuterungen zu diesen Optionen?


Prüfen der Rechtschreibung und Grammatik von Text in einer anderen Sprache

  1. Richten Sie Ihr System ein, und aktivieren Sie die Sprachen für die Bearbeitung

    Einrichten Ihres Computers für die Bearbeitung von mehreren Sprachen

    Aktivieren der Sprachen für die Bearbeitung

  2. Installieren Sie die Rechtschreib- und Grammatiktools für die gewünschte Sprache

    Wenn Sie die Rechtschreibung oder Grammatik in einer anderen Sprache prüfen, die entsprechenden Dateien jedoch nicht auf Ihrem Computer verfügbar sind, versucht Microsoft Word diese automatisch zu installieren. Wenn Word die benötigten Dateien nicht installieren kann, müssen Sie möglicherweise das benötigte Tool aus dem Microsoft-Korrekturhilfenkit erwerben.

  3. Aktivieren Sie die automatische Spracherkennung

    Informieren Sie sich über die automatische Spracherkennung

    Aktivieren Sie die automatische Spracherkennung

  4. Legen Sie die Rechtschreib- und Grammatikoptionen für bestimmte Sprachen fest

    Festlegen der Rechtschreib- und Grammatikoptionen für europäische und ostasiatische Sprachen sowie Sprachen mit der Schreibrichtung von rechts nach links

  5. Führen Sie die Rechtschreib- oder Grammatikprüfung wie gewohnt durch

    Automatisches Prüfen der Rechtschreibung und Grammatik während der Eingabe

    Gleichzeitiges Prüfen der Rechtschreibung und Grammatik


Aktivieren oder Deaktivieren der automatischen Rechtschreib- und Grammatikprüfung

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.

  2. Wenden Sie eines oder mehrere der folgenden Verfahren an:
    • Zum Aktivieren oder Deaktivieren der automatischen Rechtschreibprüfung aktivieren oder deaktivieren Sie das Kontrollkästchen Rechtschreibung während der Eingabe prüfen.

    • Zum Aktivieren oder Deaktivieren der automatischen Grammatikprüfung aktivieren oder deaktivieren Sie das Kontrollkästchen Grammatik während der Eingabe prüfen.

Anmerkung Wenn Sie die automatische Rechtschreib- und Grammatikprüfung aktivieren, deaktiviert Microsoft Word die Kontrollkästchen Rechtschreibfehler ausblenden und Grammatikfehler ausblenden. Mögliche Fehler werden dann von der Rechtschreib- und Grammatikprüfung mit wellenförmigen Unterstreichungen markiert. Wenn Sie diese wellenförmigen Unterstreichungen als störend empfinden, können Sie diese Kontrollkästchen aktivieren.


Anpassen der Rechtschreib- und Grammatikprüfung

Informieren Sie sich über das Anpassen der Rechtschreib- und Grammatikprüfung.

Was möchten Sie tun?

Optionen für die Rechtschreibprüfung festlegen

Regeln für Grammatik- und Schreibstile einstellen

Benutzerwörterbücher erstellen und verwenden

Die bevorzugte Schreibweise eines Wortes festlegen

Text während einer Rechtschreib- und Grammatikprüfung überspringen


Überspringen von Text bei der Rechtschreib- oder Grammatikprüfung

  1. Markieren Sie den Text, der nicht geprüft werden soll.

  2. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie auf Sprache bestimmen.

  3. Aktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen.


Erstellen und Verwenden von Benutzerwörterbüchern

Informieren Sie sich über das Erstellen und Verwenden von Benutzerwörterbüchern.

  1. Erstellen oder Hinzufügen eines Benutzerwörterbuchs

    Erstellen eines neuen Benutzerwörterbuchs

    Hinzufügen eines vorhandenen Benutzerwörterbuchs

  2. Bearbeiten eines Benutzerwörterbuchs

    Hinzufügen von Wörtern zu Benutzerwörterbüchern während der Rechtschreibprüfung

    Hinzufügen, Löschen oder Bearbeiten von Wörtern in einem Benutzerwörterbuch

  3. Aktivieren und Verwenden eines Benutzerwörterbuchs

    Aktivieren und Verwenden von Benutzerwörterbüchern


Entfernen eines Benutzerwörterbuchs

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie auf Wörterbücher.

  3. Klicken Sie auf das zu entfernende Wörterbuch.

  4. Klicken Sie auf Entfernen.

Anmerkung Word entfernt nur das Wörterbuch aus dem Feld Benutzerwörterbücher, die Wörterbuchdatei bleibt auf dem Computer erhalten.


Einstellen von Grammatik- und Stilregeln

Zum Anpassen der Grammatikprüfung können Sie festlegen, welche Gruppe von Grammatik- und Stilregeln angewendet werden soll. Sie können beispielsweise eine der integrierten Regelgruppen wie Privat/Informell oder Technisch/Wissenschaftlich auswählen. Sie können auch eine eigene Gruppe von Stilregeln definieren oder eine vorhandene Regelgruppe anpassen.

Was möchten Sie tun?

Eine Grammatik- und Stilregelgruppe auswählen

Eine Grammatik- und Stilregelgruppe anpassen oder erstellen


 Anzeigen von Lesbarkeitsstatistiken

Anzeigen von Lesbarkeitsstatistiken

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.

  2. Aktivieren Sie das Kontrollkästchen Grammatik zusammen mit Rechtschreibung prüfen.

  3. Aktivieren Sie das Kontrollkästchen Lesbarkeitsstatistik anzeigen, und klicken Sie dann auf OK.

  4. Klicken Sie auf der Symbolleiste Standard auf Rechtschreibung und Grammatik [image] .

    Am Ende der Rechtschreib- und Grammatikprüfung blendet Word Informationen zur Lesbarkeit des Dokuments ein.

Anmerkung Wenn Sie Microsoft Word so einrichten, dass die Rechtschreib- und Grammatikprüfung für Text in anderen Sprachen durchgeführt wird und ein Dokument Text in mehreren Sprachen enthält, zeigt Word die Lesbarkeitsstatistik für den Text in der zuletzt überprüften Sprache an. Wenn ein Dokument beispielsweise drei Absätze enthält, wobei der erste in Englisch, der zweite in Französisch und der dritte wiederum in Englisch verfasst wurde, blendet Word die Lesbarkeitsstatistik nur für den dritten Absatz in Englisch ein.


Zulassen von Akzenten auf Großbuchstaben während der Rechtschreibprüfung

Wenn Sie eine Rechtschreibprüfung für französischen Text durchführen, können Sie die Rechtschreibprüfung veranlassen, Akzente für Großbuchstaben vorzuschlagen bzw. zu akzeptieren.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Großbuchstaben behalten Akzent.


Ein- und Ausblenden der wellenförmigen Unterstreichungen, die von der automatischen Rechtschreib- oder Grammatikprüfung verwendet werden

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.

  2. Stellen Sie sicher, dass das Kontrollkästen Rechtschreibung während der Eingabe überprüfen und/oder das Kontrollkästchen Grammatik während der Eingabe überprüfen aktiviert ist.

  3. Wenden Sie eines oder mehrere der folgenden Verfahren an:
    • Aktivieren oder deaktivieren Sie zum Ein- oder Ausblenden der Unterstreichungen von Rechtschreibfehlern das Kontrollkästchen Rechschreibfehler ausblenden.

    • Aktivieren oder deaktivieren Sie zum Ein- oder Ausblenden der Unterstreichungen von Grammatikfehlern das Kontrollkästchen Grammatikfehler ausblenden.


Problembehandlung bei der Rechtschreib- und Grammatikprüfung

Wobei benötigen Sie Hilfe?

Bestimmte Fehler im Dokument werden von der Rechtschreibprüfung nicht gefunden.

Bei der Grammatikprüfung wurden bestimmte Fehler im Dokument nicht gefunden.

Microsoft Word kennzeichnet Rechtschreib- und Grammatikfehler nicht mit Wellenlinien.

Die Rechtschreib- oder Grammatikprüfung beanstandet korrekte Eingaben.

Bei der Rechtschreibprüfung werden Wörter in Großbuchstaben nicht geprüft.

Bei der Rechtschreibprüfung wurde nicht jedes Vorkommen eines falsch geschriebenen Wortes geändert.

Die Rechtschreibprüfung beanstandet immer noch Wörter, die in ein Benutzerwörterbuch aufgenommen wurden.

Beim Versuch, Text in einer anderen Sprache zu prüfen, kann Word das Wörterbuch oder andere Korrekturhilfen nicht finden.


Ändern der Textgestaltung durch Zuweisen von Zeichenformaten

Um die Zeichenformatierung auf ein einzelnes Wort anzuwenden, markieren Sie das Wort. Um die Zeichenformatierung auf mehrere Wörter oder einzelne Zeichen innerhalb eines Wortes anzuwenden, markieren Sie den Text, den Sie ändern möchten.

Was möchten Sie tun?

Die Schriftart von Text oder Zahlen ändern

Den Schriftgrad von Text oder Zahlen ändern

Text oder Zahlen unterstreichen

Text oder Zahlen fett formatieren

Text oder Zahlen kursiv formatieren

Text mit den Effekten Relief, Gravur, Umriss oder Schatten formatieren

Text oder Zahlen durchgestrichen formatieren

Die Text- oder Zahlenfarbe ändern

Tipps

  • Sie können Tastenkombinationen zum Formatieren von Zeichen verwenden.

  • Unter Verwendung der Zeichenfunktionen von Word können Sie gedrehten, gestreckten und gekrümmten Text erstellen. Einfügen eines WordArt-Zeichnungelements


 Ändern der Schriftart von Text und Zahlen

Ändern der Schriftart von Text und Zahlen

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf der Symbolleiste Format im Feld Schriftart [image] auf die gewünschte Schriftart.


 Einstellen der Standardschriftart

Einstellen der Standardschriftart

  1. Enthält das Dokument Text, dem das gewünschte Format bereits zugewiesen wurde, markieren Sie diesen Text.

  2. Klicken Sie im Menü Format auf Zeichen.

  3. Wählen Sie die Optionen für die Standardschriftart aus. Wenn Sie in Schritt 1 Text markiert haben, werden die gewünschten Eigenschaften im Dialogfeld angezeigt.

    Um die Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Klicken Sie auf Standard.

    Die gewählten Schriftarteinstellungen werden auf jedes neue Dokument angewendet, das Sie öffnen.

Tipps

  • In früheren Versionen von Microsoft Word war die Standardschriftart Times New Roman mit einem Schriftgrad von 10 Punkt. Um die Lesbarkeit zu verbessern, wurde der Standardschriftgrad in Word 2000 auf 12 Punkt heraufgesetzt. Wenn Sie jedoch in Word 2000 ein Dokument öffnen, das in einer früheren Version von Word erstellt wurde, behält das Dokument den Standardschriftgrad der früheren Version, d. h. 10 Punkt.

  • Die Standardschriftart wird auf neue Dokumente angewendet, die auf der aktiven Dokumentvorlage basieren. Andere Formatvorlagen können unterschiedliche Standardschriftart-Einstellungen verwenden.


 Ändern des Schriftgrads von Text oder Zahlen

Ändern des Schriftgrads von Text oder Zahlen

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf der Symbolleiste Format im Feld Schriftgrad [image] auf den gewünschten Schriftgrad.


 Erstellen eines großen Initials im Text oder im Seitenrand

Erstellen eines großen Initials im Text oder im Seitenrand

  1. Klicken Sie in den Absatz, der mit einem Initial im Text oder im Seitenrand beginnen soll.

    Der Absatz muss Text enthalten.

  2. Klicken Sie im Menü Format auf Initial.

    Demo

  3. Klicken Sie auf Im Text oder Im Rand.

  4. Wählen Sie jede gewünschte Option aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Entfernen von Initialen im Text oder im Seitenrand

Entfernen von Initialen im Text oder im Seitenrand

  1. Klicken Sie in den Absatz, der ein Initial im Text oder im Seitenrand enthält.

  2. Klicken Sie im Menü Format auf Initial.

    Demo

  3. Klicken Sie auf Ohne.


Unterstreichen von Text oder Zahlen

Was möchten Sie tun?

Hinzufügen einer einfachen Unterstreichung

Hinzufügen einer dekorativen Unterstreichung


 Formatieren von Text oder Zahlen in Fettdruck

Formatieren von Text oder Zahlen in Fettdruck

  1. Markieren Sie den Text, der geändert werden soll.

  2. Klicken Sie auf der Symbolleiste Format auf Fett [image] .


 Formatieren von Text oder Zahlen in Kursivschrift

Formatieren von Text oder Zahlen in Kursivschrift

  1. Markieren Sie den Text, der geändert werden soll.

  2. Klicken Sie auf der Symbolleiste Format auf Kursiv [image] .


Formatieren eines Textes mit den Effekten Relief, Gravur, Umriss oder schattiert

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Wählen Sie unter Effekte die gewünschte Option aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Formatieren von Text oder Zahlen als durchgestrichen

  1. Markieren Sie den Text, der geändert werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Aktivieren Sie das Kontrollkästchen Durchgestrichen oder Doppelt durchgestrichen.

Tipp Wenn beim Löschen von Text oder Zahlen die Änderungskontrollfunktion aktiviert ist, weist Microsoft Word dem gelöschten Element die Formatierung Durchgestrichen zu.


 Ändern der Text- oder Zahlenfarbe

Ändern der Text- oder Zahlenfarbe

  1. Markieren Sie den Text, der geändert werden soll.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um Text in der zuletzt verwendeten Farbe zu formatieren, klicken Sie auf der Symbolleiste Format auf Schriftfarbe [image] .

    Um den Text in einer anderen Farbe zu formatieren, klicken Sie auf den Pfeil neben der Schaltfläche Schriftfarbe, und wählen Sie dann die gewünschte Farbe aus.


Großschreibung von Text

Was möchten Sie tun?

Die Groß-/Kleinschreibung in einem Text ändern

Einen Text in Großbuchstaben formatieren

Einen Text in Kapitälchen formatieren

Ein Initial im Text oder im Seitenrand erstellen


 Ändern des Zeichenabstandes

Ändern des Zeichenabstandes

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Zeichenabstand.

  3. Führen Sie eine der folgenden Aktionen aus:

    Um den Abstand zwischen allen ausgewählten Zeichen gleichmäßig zu vergrößern bzw. zu verkleinern, klicken Sie im Feld Laufweite auf Gesperrt oder Schmal, und geben Sie dann im Feld um den gewünschten Abstand ein.

    Um Zeichen ab einer bestimmten Größe in Punkt zu unterschneiden, aktivieren Sie das Kontrollkästchen Unterschneidung ab, und geben Sie dann im Feld Punkt die erforderliche Punktgröße ein.

Anmerkung Mit der Option Gesperrt oder Schmal wird der Abstand zwischen allen markierten Buchstaben gleichermaßen geändert. Durch das Unterschneiden wird der Abstand zwischen bestimmten Buchstabenpaaren geändert.


Strecken oder Skalieren von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Zeichen und anschließend auf die Registerkarte Zeichenabstand.

  3. Wählen Sie im Feld Skalieren die gewünschte Prozentzahl aus.


 Verbergen von Text

Verbergen von Text

  1. Markieren Sie den zu verbergenden Text.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Aktivieren Sie das Kontrollkästchen Ausgeblendet.

Anmerkung ausgeblendeter Text kann eingeblendet werden, indem Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] klicken.


Höher- oder Tieferstellen von Text

Was möchten Sie tun?

Text oder Zahlen tiefer stellen

Text oder Zahlen höher stellen

Text höher- oder tiefer stellen, ohne die Textgröße zu ändern

Benötigen Sie Erläuterungen zu diesen Optionen?


 Tieferstellen von Text oder Zahlen

Tieferstellen von Text oder Zahlen

  1. Markieren Sie den Text, der tiefgestellt werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Aktivieren Sie das Kontrollkästchen Tiefgestellt.


 Höherstellen von Text oder Zahlen

Höherstellen von Text oder Zahlen

  1. Markieren Sie den Text, der hochgestellt werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Aktivieren Sie das Kontrollkästchen Hochgestellt.


Arbeiten mit animiertem Text

Informieren Sie sich über animierten Text.

Was möchten Sie tun?

Text animieren

Animationen aus dem Text entfernen

Textanimation anzeigen oder ausblenden


Entfernen von Animationen aus dem Text

  1. Markieren Sie den Text, aus dem Sie die Animation entfernen möchten.

  2. Klicken Sie im Menü Format auf Zeichen, und klicken Sie dann auf die Registerkarte Animation.

  3. Klicken Sie im Feld Textanimation auf ohne.


Problembehandlung bei der Darstellung von Text und Schriftarten

Diese Seite enthält Informationen zu den folgenden Themen:

Problembehandlung bei der Darstellung von Text in einem Dokument

Problembehandlung bei der Darstellung von Text auf einer Webseite

Problembehandlung bei Schriftarten

Problembehandlung bei der Darstellung von Text in einem Dokument

Der gedruckte Text entspricht nicht dem Text auf dem Bildschirm.

Das Ändern der Zeichenformatierung betrifft den gesamten Absatz und die nachfolgenden Absätze.

Eine Leerzeile oder ein Leerzeichen kann nicht unterstrichen werden.

Die Unterstreichungen von tiefer gestelltem Text und normalem Text liegen nicht auf gleicher Höhe.

Nach dem Speichern des Dokuments als Webseite wird die Textanimation nicht mehr angezeigt.

Einige Zeichen im Office-Dokument werden als Kästchen angezeigt.

Für eine bestimmte Sprache können keine Zeichen eingegeben werden.

Die Formatvorlagen im erweiterten Zentraldokument werden anders dargestellt als in den Filialdokumenten.

Zurück zum Anfang

Problembehandlung bei der Darstellung von Text auf einer Webseite

Auf der Webseite werden nicht die richtigen Zeichen für eine bestimmte Sprache angezeigt.

Auf einigen Webseiten werden falsche Zeichen angezeigt.

Zurück zum Anfang

Problembehandlung bei Schriftarten

Das Dokument wird nicht in der verwendeten Schriftart angezeigt.

In einem umgewandelten Dokument werden falsche Schriftarten angezeigt.

Text mit dem Schriftgrad 10 Punkt hat nun den Schriftgrad 12 Punkt.

Zurück zum Anfang


 Ausrichtung, Position und Abstand von Absätzen

Ausrichtung, Position und Abstand von Absätzen

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Absatz?

Wozu dient die Absatzmarke?

Positionieren von Absätzen auf der Seite

Positionieren von Text innerhalb eines Absatzes

Ändern des vertikalen Abstands zwischen Zeilen oder Absätzen

Absatzkontrolle

Weitere Informationen

Was ist ein Absatz?

In Microsoft Word stellt ein Absatz eine abgeschlossene Informationseinheit dar, die über eigene Formatierungseigenschaften wie etwa Ausrichtung, Abstände und Formate verfügt. Ein Absatz wird immer von einer Absatzmarke abgeschlossen. Wie Sie Absätze formatieren, hängt vom Verwendungszweck Ihres Dokuments ab, sowie vom beabsichtigten Aussehen. Häufig werden die einzelnen Absätze eines Dokuments unterschiedlich formatiert. Wenn Sie zum Beispiel eine Semesterarbeit schreiben, können Sie eine Titelseite erstellen, die einen zentrierten Titel sowie am unteren Rand rechtsbündige Datums- und Namensangaben enthält, wobei sich beide Elemente in einem eigenen Absatz befinden würden. Die Absätze des Hauptteils des Dokuments könnten zum Beispiel linksbündig ausgerichtet sein und über doppelten Zeilenabstand verfügen. Außerdem könnten Sie in dieser Arbeit Kopf- und Fußzeilen sowie Fuß- oder Endnoten verwenden, die jeweils als einzelne Absätze formatiert werden.

Zurück zum Anfang

Wozu dient die Absatzmarke?

Wenn Sie ein neues, leeres Dokument öffnen und auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] klicken, wird die Einfügemarke angezeigt, auf die eine Absatzmarke folgt [image]. Die Absatzmarke enthält alle Formatierungen für diesen ersten Absatz. Sie können die Absatzformatierung ändern, indem Sie entweder vor dem Schreiben die Absatzmarke markieren und ihre Formatierungsattribute bestimmen, oder indem Sie Text eingeben, ihn zusammen mit der Absatzmarke markieren und anschließend seine Formatierung ändern.

Wenn Sie die EINGABETASTE drücken, um einen Absatz abzuschließen und mit dem nächsten zu beginnen, erhält der dadurch entstandene Absatz dieselben Eigenschaften wie der vorherige. Damit zum Beispiel alle Absätze des Hauptteils Ihrer Semesterarbeit linksbündig ausgerichtet sind und über doppelten Zeilenabstand verfügen, müssen Sie diese Werte lediglich für den ersten Absatz bestimmen. Durch Drücken der EINGABETASTE wird die Formatierung auf den nächsten Absatz übertragen.

Sie können Absatz- und andere Formatierungszeichen aus- und einblenden, indem Sie auf [image] einblenden/ausblenden [image] klicken. Bei eingeblendeter Absatzmarke können Sie das Ende eines Absatzes leichter erkennen und die Formatierungseigenschaften auswählen, die Sie ändern möchten.

Zurück zum Anfang

Positionieren von Absätzen auf der Seite

Die Position eines Absatzes auf einer Seite wird von mehreren Faktoren beeinflusst:

  • Durch Ränder wird die Gesamtbreite des Haupttextes, das heißt, der Abstand zwischen Text und Seitenende, bestimmt. Festlegen der Seitenränder

  • Einzüge bestimmen den Abstand des Absatzes vom linken bzw. rechten Rand. Innerhalb der Ränder können Sie den Einzug eines oder mehrerer Absätze mit Hilfe der Schaltflächen Einzug verkleinern [image] und Einzug vergrößern [image] auf der Symbolleiste Format verändern. Sie können auch einen negativen Einzug erstellen, durch den der Absatz zum linken Rand hin verschoben wird. Absätze mit Einzügen

Absatzeinzüge und Seitenränder

  • Mit der horizontalen Ausrichtung wird das Aussehen und die Richtung der Absatzränder bestimmt: linksbündig, rechtsbündig, zentriert oder Blocksatz. Bei einem linksbündig ausgerichteten Absatz (der gebräuchlichsten Ausrichtung) schließt der linke Absatzrand zum Beispiel bündig mit dem linken Textrand ab. Ändern der horizontalen Textausrichtung

  • Mit der vertikalen Ausrichtung wird die Position des Absatzes relativ zum oberen und unteren Rand bestimmt. Diese Funktion eignet sich zum Beispiel gut zum Erstellen einer Titelseite, da Sie Text damit sehr genau am Anfang oder Ende der Seite platzieren oder die Absätze so ausrichten können, dass sie mit gleichmäßigem Abstand auf der Seite angeordnet sind. Ändern der vertikalen Ausrichtung von Text

Zurück zum Anfang

Positionieren von Text innerhalb eines Absatzes

Sie können eine einzelne Zeile in einem Absatz einrücken, um sie von den übrigen Zeilen abzusetzen. Häufig wird ein Erstzeileneinzug erstellt, durch den die erste Zeile eines Absatzes um einen bestimmten Betrag eingerückt wird. Der Rest des Absatzes bleibt davon unbeeinflusst. Sie können auch einen hängenden Einzug erstellen, bei dem außer der ersten Zeile alle Zeilen eines Absatzes eingerückt sind. Siehe auch Beispiele für Absatzeinzüge.

Den Einzug einzelner Zeilen können Sie mit dem horizontalen Lineal, mit der Registerkarte Einzüge und Abstände (Option Absatz im Menü Format) oder durch Klicken und Eingeben festlegen. Informieren Sie sich über Klicken und Eingeben.

Sie können Text auch mit Hilfe von Tabstopps einrücken. Tabstopps eignen sich am besten zum Formatieren einzelner Zeilen, vor allem wenn Sie Tabstopps mit Füllzeichen festlegen möchten. Tabstopps eignen sich nicht zum Erstellen komplexer Elemente wie etwa Spalten oder Tabellen.

Zurück zum Anfang

Ändern des vertikalen Abstands zwischen Zeilen oder Absätzen

Der Zeilenabstand ist eine vertikale Größe und bestimmt den Raum zwischen Textzeilen in einem Absatz. Standardmäßig ist ein einfacher Zeilenabstand eingestellt, das heißt, dass der Abstand ein wenig größer ist als das größte Schriftzeichen in dieser Zeile. Informieren Sie sich über Optionen für den Zeilenabstand.

Absatzabstände bestimmen die Breite des Raumes über oder unter einem Absatz. Wenn Sie einen Absatz von anderen Absätzen einer Seite abgrenzen möchten, oder den Abstand zwischen mehreren Absätzen verändern möchten, können Sie den Raum sowohl darüber als auch (gleichzeitig) darunter vergrößern.

Sobald Sie die Abstände für Zeilen oder Absätze ausgewählt haben, werden die Einstellungen in die Absatzformatierung integriert und wie die restlichen Formatierungen in der Absatzmarke gespeichert. Wenn Sie beispielsweise in einem Absatz mit doppeltem Zeilenabstand arbeiten, und dann mit der EINGABETASTE einen neuen Absatz beginnen, wird der doppelte Abstand nicht nur für den neuen Absatz übernommen, sondern auch für den Abstand zwischen den Absätzen. Anpassen des Zeilen- und des Absatzabstands

Zurück zum Anfang

Absatzkontrolle

Nachdem der Text bei der Eingabe das Ende der Seite erreicht hat, geht Word automatisch zur nächsten Seite. Manchmal ist es jedoch sinnvoll, auf einer Seite die Absätze nicht zu trennen, Zeilen nicht zu trennen oder allein stehende Zeilen zu vermeiden. Beispielsweise kann ein Seitenwechsel oder eine einzelne Zeile am Anfang der neuen Seite die Wirkung eines Absatzes beeinträchtigen. In diesem Fall können Sie in Word festlegen, dass der Absatztext nicht getrennt werden soll.

Zurück zum Anfang

Weitere Informationen

Anzeigen der Formateinstellungen eines Absatzes

Ändern der Textgestaltung durch Zuweisen von Zeichenformaten

Hinzufügen eines Rahmens zu Text

Hinzufügen einer Schattierung zu einer Tabelle, einem Absatz oder zu markiertem Text

Formatieren von Text mit Hilfe von Formatvorlagen

Zurück zum Anfang


Absätze mit Einzügen

Siehe auch Beispiele für Absatzeinzüge

Was möchten Sie tun?

Einen Erstzeileneinzug erstellen

Einen hängenden Einzug erstellen

Einen negativen Einzug erstellen

Den linken Einzug eines gesamten Absatzes verkleinern

Den linken Einzug eines gesamten Absatzes vergrößern

Einen Absatz mit Hilfe von Tastenkombinationen einziehen

Einen Einzug mit Hilfe der TAB-TASTE festlegen


Ändern der horizontalen Textausrichtung

Was möchten Sie tun?

Text am linken Seitenrand ausrichten

Text zentrieren

Text am rechten Seitenrand ausrichten

Text im Blocksatz ausrichten

Innerhalb einer Textzeile verschiedene Ausrichtungen verwenden

Text durch Verwenden von Tastenkombinationen ausrichten


 Zentrieren von Text

Zentrieren von Text

  1. Markieren Sie den Text, den Sie zentrieren möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Zentriert [image] .

Tipp Sie können auch Klicken und Eingeben verwenden, um einen zentrierten Tabstopp hinzuzufügen. Wechseln Sie zunächst zur Seitenlayoutansicht oder Weblayoutansicht. Bewegen Sie die Einfügemarke in einer neuen Zeile, bis das Symbol Zentriert Center icon angezeigt wird. Doppelklicken Sie, und geben Sie dann Ihren Text ein. Informieren Sie sich über Klicken und Eingeben.


 Ausrichten von Text im Blocksatz

Ausrichten von Text im Blocksatz

  1. Markieren Sie den Text, den Sie als Blocksatz formatieren möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Blocksatz [image] .

Tipp Da die letzte Textzeile in einem Absatz häufig kürzer ist als die übrigen Zeilen, kann der Eindruck entstehen, sie sei nicht korrekt ausgerichtet. Um die letzte Zeile in einem im Blocksatz ausgerichteten Absatz ebenfalls auszurichten, setzen Sie die Einfügemarke an das Ende der letzten Zeile und drücken Sie UMSCHALT+EINGABE. Bedenken Sie, dass das Ausrichten einer sehr kurzen Zeile aufgrund der großen Leerräume zwischen den einzelnen Wörtern eventuell störend wirken kann.


Ändern der vertikalen Ausrichtung von Text

  1. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenlayout.

  2. Klicken Sie im Feld Vertikale Ausrichtung auf die gewünschte Option.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Anpassen des Zeilen- und des Absatzabstands

Informieren Sie sich über Optionen für den Zeilenabstand.

  1. Markieren Sie die Absätze, deren Zeilenabstand oder Absatzabstand Sie ändern möchten.

  2. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Einzüge und Abstände.

  3. Führen Sie unter Abstand eine der folgenden Aktionen aus:

    Wenn Sie den Zeilenabstand ändern möchten, wählen Sie im Feld Zeilenabstand die gewünschten Optionen aus.

    Um vor und nach jedem Absatz einen Abstand hinzuzufügen, geben Sie in die Felder Vor oder Nach den gewünschten Abstand ein.

Anmerkungen

  • Wenn Sie als Zeilenabstand Genau oder Mindestens auswählen, geben Sie den gewünschten Zeilenabstand für die einzelnen Zeilen im Feld Bei ein. Wenn Sie Mehrere auswählen, geben Sie die Zeilenanzahl im Feld Bei ein.

  • Sie können den Zeilenabstand mit Tastenkombinationen anpassen.


 Setzen von Tabstopps

Setzen von Tabstopps

  1. Markieren Sie den Absatz, in dem Sie einen Tabstopp setzen möchten.

  2. Klicken Sie auf Schaltfläche für Tabstopp links am linken Rand des horizontalen Lineals, bis der gewünschte Tabstopp-Typ angezeigt wird: Schaltfläche für Tabstopp links Schaltfläche für Tabstopp zentriert Schaltfläche für Tabstopp rechts Schaltfläche für Tabstopp dezimal oder Schaltfläche für Leiste-Tabstopp.

  3. Klicken Sie auf dem horizontalen Lineal auf die Stelle, an der Sie einen Tabstopp setzen möchten.

Tipps

  • Um für Tabulatoren genaue Maße festzulegen, klicken Sie im Menü Format auf Tabulator.

  • Mit Hilfe von Klicken und Eingeben können Sie in einer leeren Zeile Tabstopps an beliebiger Stelle einfügen. Wechseln Sie in die Seitenlayoutansicht oder in die Weblayoutansicht. Bewegen Sie die Einfügemarke, bis das Symbol Linksbündig Symbol für Linksbündig, Zentriert Symbol für Zentriert oder Rechtsbündig Symbol für Rechtsbündig angezeigt wird, und doppelklicken Sie. Informieren Sie sich über Klicken und Eingeben.


 Setzen von Tabstopps mit Füllzeichen

Setzen von Tabstopps mit Füllzeichen

  1. Markieren Sie den Absatz, in dem Sie Füllzeichen vor einem Tabstopp einfügen möchten.

  2. Klicken Sie im Menü Format auf Tabstopp.

  3. Geben Sie im Feld Tabstopp-Position die Position für einen neuen Tabstopp ein, oder wählen Sie einen vorhandenen Tabstopp aus, zu dem Sie Füllzeichen hinzufügen möchten.

  4. Wählen Sie unter Ausrichtung die Ausrichtung für den nach dem Tabstopp eingegebenen Text aus.

  5. Wählen Sie unter Füllzeichen die gewünschte Option aus, und klicken Sie dann auf Festlegen.

    Um die Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Löschen oder Verschieben von Tabstopps

Löschen oder Verschieben von Tabstopps

  1. Wählen Sie den Absatz, in dem Sie einen Tabstopp löschen oder verschieben möchten.

  2. Um einen Tabstopp zu löschen, ziehen Sie die Tabstoppmarke vom horizontalen Lineal herunter.

    Um einen Tabstopp zu verschieben, ziehen Sie die Tabstoppmarke auf dem horizontalen Lineal nach rechts oder links.


Ändern des Abstandes zwischen Standard-Tabstopps

  1. Markieren Sie die Absätze, für die Sie die Tabstopps ändern möchten.

  2. Klicken Sie im Menü Format auf Tabulator.

  3. Geben Sie im Feld Standard-Tabstopps den gewünschten Abstand zwischen den Tabstopps ein.


 Absatzkontrolle

Absatzkontrolle

  1. Markieren Sie die Absätze, für die Sie eine Absatzkontrolle durchführen möchten.

  2. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Textfluss.

  3. Aktivieren Sie das Kontrollkästchen Absatzkontrolle.

Anmerkung Diese Option wird standardmäßig aktiviert.


Zusammenhalten von Zeilen

  1. Markieren Sie die Absätze, deren Zeilen zusammengehalten werden sollen.

  2. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Textfluss.

  3. Aktivieren Sie das Kontrollkästchen Zeilen nicht trennen.


Zusammenhalten von Absätzen

  1. Markieren Sie die Absätze, die auf einer Seite zusammengehalten werden sollen.

  2. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Textfluss.

  3. Aktivieren Sie das Kontrollkästchen Absätze nicht trennen.


 Wiederherstellen der ursprünglichen Formatierung eines Absatzes

Wiederherstellen der ursprünglichen Formatierung eines Absatzes

  1. Markieren Sie den Absatz, dessen ursprüngliche Formatierung Sie wiederherstellen möchten.

  2. Drücken Sie STRG+Q.

    Word stellt die Formatierungen wieder her, die in der Formatvorlage definiert sind, auf der der Absatz basiert.

Tipp Sie können in einem Absatz auch Zeichenformatierungen wiederherstellen. Markieren Sie die Zeichen, deren Formatierung Sie wiederherstellen möchten, und drücken Sie dann STRG+LEERTASTE.


Anzeigen der Formateinstellungen eines Absatzes

  1. Klicken Sie im Menü ? (Hilfe) auf Direkthilfe.

  2. Wenn der Mauszeiger die Form eines Fragezeichens annimmt, klicken Sie auf den zu überprüfenden Text.

  3. Drücken Sie ESC, um die Überprüfung zu beenden.

Formateinstellungen eines Absatzes


Problembehandlung bei der Absatzformatierung

Wobei benötigen Sie Hilfe?

Grafiken oder Text werden in einer Zeile abgeschnitten angezeigt.

Warum ändert sich beim Löschen von Text die Textformatierung?

Die Einstellungen für das Lineal oder die Formatierung werden abgeblendet oder leer angezeigt.

Die ursprüngliche Formatierung eines Absatzes soll wiederhergestellt werden.


Automatisches Formatieren eines Dokuments

Informieren Sie sich über Optionen zum automatischen Formatieren.

Was möchten Sie tun?

Die Optionen zum automatischen Formatieren eines Dokuments während der Eingabe aktivieren oder deaktivieren

Ein Dokument in einem getrennten Durchlauf automatisch formatieren


Automatisches Formatieren von Bindestrichen als kurze oder lange Gedankenstriche

  1. Klicken Sie im Menü Extras auf AutoKorrektur und dann auf die Registerkarte AutoFormat während der Eingabe.

  2. Aktivieren Sie das Kontrollkästchen Konzeptsymbole ( -- ) durch formatierte ( — ).

  3. Klicken Sie auf die Registerkarte AutoFormat.

  4. Aktivieren Sie das Kontrollkästchen Konzeptsymbole ( -- ) durch formatierte ( — ).

Wenn Sie Text eingeben, dem ein Leerzeichen, ein oder zwei Bindestriche und dann ein bzw. kein Leerzeichen sowie weiterer Text folgt, fügt Microsoft Word automatisch einen kurzen Gedankenstrich ( – ) ein. Beispielsweise ändert Word "Siehe Seiten 3 - 10" in "Siehe Seiten 3–10".

Wenn Sie Text eingeben, dem zwei Bindestriche ( -- ) sowie weiterer Text folgen, fügt Word automatisch einen langen Gedankenstrich ( — ) ein. Geben Sie vor und nach den Bindestrichen keine Leerzeichen ein. Beispielsweise ändert Word "Viele Kiefern -- beispielsweise Schwarzkiefern -- wachsen hier" in "Viele Kiefern — beispielsweise Schwarzkiefern — wachsen hier".


Ersetzen typographischer Anführungszeichen durch gerade Anführungszeichen und umgekehrt

Microsoft Word wandelt während der Eingabe automatisch gerade Anführungszeichen ( ' oder " ) in typographische Anführungszeichen ( [image] oder [image] ) um. In einigen Fällen ist der Einsatz typographischer Anführungszeichen jedoch nicht sinnvoll, beispielsweise bei der Verwendung von Anführungszeichen für Zoll-Angaben. Gehen Sie folgendermaßen vor, um diese Funktion zu aktivieren bzw. deaktivieren:

  1. Klicken Sie im Menü Extras auf AutoKorrektur und dann auf die Registerkarte AutoFormat während der Eingabe.

  2. Aktivieren bzw. deaktivieren Sie unter Während der Eingabe ersetzen das Kontrollkästchen "Gerade Anführungszeichen" durch „typographische“.

Anmerkung Sie können in einem Dokument alle Vorkommen typographischer Anführungszeichen suchen und durch gerade Anführungszeichen ersetzen. Deaktivieren Sie dazu das Kontrollkästchen "Gerade Anführungszeichen" durch „typographische“ in der Registerkarte AutoFormat während der Eingabe. Klicken Sie anschließend im Menü Bearbeiten auf Ersetzen. Geben Sie sowohl im Feld Suchen nach als auch im Feld Ersetzen durch die Zeichen ' oder " ein, und klicken Sie dann auf Weitersuchen oder Alle ersetzen.

Um alle geraden Anführungszeichen durch typographische Anführungszeichen zu ersetzen, aktivieren Sie das Kontrollkästchen "Gerade Anführungszeichen" durch „typographische“, und wiederholen Sie den Vorgang Suchen und Ersetzen.


Deaktivieren der automatischen Formatierung von E-Mail-Nachrichten, wenn Word als E-Mail-Editor eingestellt ist

Wenn Sie Microsoft Word als E-Mail-Editor und das Rich Text-Nachrichtenformat von Microsoft Outlook verwenden, formatiert Word ankommende Nachrichten im reinen Textformat automatisch, um die Lesbarkeit zu verbessern. Sie können diese Option deaktivieren.

  1. Klicken Sie im Menü Format auf AutoFormat.

  2. Klicken Sie auf Optionen.

  3. Deaktivieren Sie unter AutoFormat immer anwenden das Kontrollkästchen WordMail-Dokumente im Textformat.


Problembehandlung bei automatisch vorgenommenen Formatierungsänderungen

Wobei benötigen Sie Hilfe?

Die automatische Formatierung ist deaktiviert, trotzdem formatiert Word das Dokument weiterhin.

Die automatischen Formatierungsfunktionen sind aktiviert, trotzdem werden die Formatierungen Fett, Unterstrichen oder Kursiv nicht automatisch angewendet.

Text wurde unerwartet als Hyperlink formatiert.

Word formatiert E-Mail-Nachrichten nicht automatisch.


 Formatieren von Text mit Hilfe von Formatvorlagen

Formatieren von Text mit Hilfe von Formatvorlagen

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist eine Formatvorlage?

Was sind Zeichen- und Absatzformatvorlagen?

Zuweisen einer anderen Formatvorlage

Bearbeiten einer Formatvorlage

Vorschau und Zuweisen von anderen Formatvorlagen mit Hilfe des Formatvorlagenkatalogs

Was ist eine Formatvorlage?

Eine Formatvorlage ist eine Gruppe von Formatierungsmerkmalen, die Sie dem Text im Dokument zuweisen können, um auf schnelle Weise das Erscheinungsbild zu ändern. Wenn Sie eine Formatvorlage zuweisen, übernehmen Sie eine Gruppe von Formatierungen in einem Schritt. Angenommen, Sie möchten den Titel eines Berichts formatieren, um ihn hervorzuheben. Anstatt den Titel in drei Einzelschritten als zentriert und in 16 Punkt Arial zu formatieren, können Sie das gleiche Ergebnis in einem Schritt erreichen, indem Sie die Formatvorlage Titel zuweisen.

Wenn Sie Microsoft Word starten, basiert das neue, leere Dokument auf der Vorlage Normal, und der Text, den Sie eingeben, verwendet die Formatvorlage Standard. Wenn Sie mit der Eingabe beginnen, verwendet Word Schriftart, Schriftgrad, Zeilenabstand, Textausrichtung und andere Formate, die gegenwärtig für die Standardformatvorlage definiert sind. Die Formatvorlage Standard ist die Basisformatvorlage für die Vorlage Normal, d. h., ein Grundbaustein für die anderen Formatvorlagen der Vorlage.

Eine Reihe weiterer Formatvorlagen steht neben der Formatvorlage Standard in der Vorlage Normal zur Verfügung. In der Liste Formatvorlagen [image] auf der Symbolleiste Format werden die wichtigsten angezeigt. Im Dialogfeld Formatvorlage (Menü Format, Befehl Formatvorlage) sehen Sie eine Vorschau weiterer Formatvorlagen, die Sie dort auswählen können.

Zurück zum Anfang

Was sind Absatz- und Zeichenformatvorlagen?

Eine Absatzformatvorlage kontrolliert alle Einzelheiten des Erscheinungsbilds eines Absatzes wie Textausrichtung, Tabstopps, Zeilenabstand und Rahmen, und kann auch Zeichenformatierungen enthalten. Wenn Sie einem Absatz eine spezielle Kombination von Attributen zuweisen möchten, die in keiner vorhandenen Formatvorlage gegeben sind (zum Beispiel eine Überschrift mit den Formatierungen fett, kursiv und zentriert in der Schriftart Arial Narrow), können Sie eine neue Absatzformatvorlage erstellen.

Eine Zeichenformatvorlage wirkt sich auf Schriftart und Größe des Texts sowie fette und kursive Formate des markierten Textes in einem Absatz aus. Zeichen in einem Absatz können eine eigene Schriftart haben, auch wenn dem Absatz eine Absatzformatvorlage zugewiesen ist. Wenn Sie bestimmten Wortarten oder Ausdrücken die gleiche Formatierung zuweisen möchten und die Formatierung in keiner bestehenden Formatvorlage zu finden ist, können Sie eine neue Zeichenformatvorlage erstellen.

Zurück zum Anfang

Zuweisen einer anderen Formatvorlage

Wenn Sie die Formatvorlage eines Textes ändern möchten, können Sie eine bestehende Formatvorlage zuweisen, die auch als integrierte Formatvorlage bezeichnet wird. Wenn Sie keine Formatvorlage mit den gewünschten Merkmalen finden, können Sie eine neue Formatvorlage erstellen, und diese dann zuweisen.

Zurück zum Anfang

Bearbeiten einer Formatvorlage

Um schnell sämtlichen Text zu ändern, der mit einer bestimmten Formatvorlage formatiert ist, können Sie die Formatvorlage neu definieren. Angenommen, die Hauptüberschriften sind in Arial 14 Punkt, linksbündig und fett formatiert. Später möchten Sie die Überschriften jedoch zentrieren und in Arial Narrow 16 Punkt formatieren. In diesem Fall müssen Sie nicht jede Überschrift in Ihrem Dokument einzeln ändern, sondern nur die Attribute der Formatvorlage. Bearbeiten einer Formatvorlage

Beachten Sie, dass alle Formatvorlagen geändert werden, wenn Sie ein Formatierungselement der Basisformatvorlage ändern. Die Änderung wirkt sich auf alle Formatvorlagen aus, die von der Basisformatvorlage abstammen.

Eine Formatvorlage können Sie auch durch Word automatisch ändern lassen. Das bedeutet, dass Word erkennt, wenn Sie die Formatierung eines mit einer Formatvorlage verbundenen Textabschnitts ändern, und daraufhin die Formatvorlage automatisch aktualisiert. Wenn Word die Formatvorlage automatisch aktualisiert, wird sämtlicher Text aktualisiert, der mit dieser Formatvorlage formatiert ist, so dass dessen Formatierung mit der des soeben geänderten Textes übereinstimmt. Word automatisch eine Formatvorlage ändern lassen

Zurück zum Anfang

Vorschau und Zuweisen von anderen Formatvorlagen mit Hilfe des Formatvorlagenkatalogs

Sie können den Formatvorlagenkatalog verwenden, um das Erscheinungsbild des Gesamtdokuments zu betrachten, wenn Sie ihm die Formatvorlagen einer anderen Vorlage zuweisen. Bei Bedarf können Sie die Formatvorlagen direkt aus dem Formatvorlagenkatalog zuweisen. Wenn Sie im Dialogfeld Formatvorlagenkatalog (Menü Format, Befehl Design, Schaltfläche Formatvorlagenkatalog) eine Vorlage auswählen, wird das Aussehen des Dokuments in einem Vorschaufenster angezeigt. Sie können auch Beispieldokumente der ausgewählten Vorlage oder eine Liste der Formatvorlagen betrachten, die in der Vorlage verwendet werden. Ansicht oder Zuweisen von Formatvorlagen einer anderen Vorlage mit Hilfe des Formatvorlagenkatalogs

Zurück zum Anfang


Erstellen einer neuen Formatvorlage

Informieren Sie sich über das Formatieren von Text mit Formatvorlagen.

Was möchten Sie tun?

Eine neue Absatzformatvorlage erstellen

Eine neue Zeichenformatvorlage erstellen


 Anwenden einer anderen Formatvorlage

Anwenden einer anderen Formatvorlage

  1. Wenden Sie eines der folgenden Verfahren an:

    Um eine Absatzformatvorlage zuzuweisen, markieren Sie den oder die Absätze, die geändert werden sollen.

    Um eine Zeichenformatvorlage zuzuweisen, klicken Sie auf das Wort oder markieren Sie die Wörter, die geändert werden sollen.

  2. Klicken Sie im Menü Format auf Formatvorlage.

  3. Klicken Sie im Feld Formatvorlage auf die Vorlage, die Sie zuweisen möchten, und klicken Sie dann auf Zuweisen.

    Wenn die gewünschte Formatvorlage nicht aufgeführt wird, wählen Sie im Feld Auflisten eine andere Formatvorlagengruppe aus. Eine Absatzmarke [image] wird links neben jeder Absatzformatvorlage angezeigt. Ein fettes, unterstrichenes "a" wird links neben den Zeichenformatvorlagen angezeigt.

Tipps

  • Eine schnelle Möglichkeit, eine Formatvorlage zuzuweisen, besteht darin, auf der Symbolleiste Format im Feld Formatvorlagen [image] eine Absatz- oder Zeichenformatvorlage auszuwählen. Informieren Sie sich über Vorschau von Formatvorlagen in der Formatvorlagen-Liste.

  • Sie können die Funktion Format übertragen verwenden, um schnell Zeichen- und Absatzformatvorlagen zu kopieren.

  • Sie können Tastenkombinationen zum Zuweisen von Absatzformatvorlagen verwenden.


 Ändern einer Formatvorlage

Ändern einer Formatvorlage

  1. Klicken Sie im Menü Format auf Formatvorlage.

  2. Wählen Sie im Feld Formatvorlagen die zu ändernde Formatvorlage aus, und klicken Sie dann auf Bearbeiten.

  3. Klicken Sie auf Format und dann auf das zu ändernde Attribut, zum Beispiel Zeichen oder Nummerierung.

  4. Klicken Sie auf OK, nachdem Sie ein Attribut geändert haben, und wiederholen Sie diesen Schritt, wenn Sie mehrere Attribute ändern möchten.

Tipp Möchten Sie die geänderte Formatvorlage in neuen Dokumenten verwenden, die auf derselben Dokumentvorlage basieren, aktivieren Sie das Kontrollkästchen Zur Dokumentvorlage hinzufügen. Die geänderte Formatvorlage wird zu der mit dem aktiven Dokument verknüpften Dokumentvorlage hinzugefügt.


Entfernen einer Formatvorlage

Was möchten Sie tun?

Eine Formatvorlage löschen

Mehrere Formatvorlagen löschen


 Automatisches Aktualisieren von Formatvorlagen durch Word

Automatisches Aktualisieren von Formatvorlagen durch Word

  1. Klicken Sie im Menü Format auf Formatvorlage.

  2. Wählen Sie im Feld Formatvorlagen die Formatvorlage aus, die automatisch aktualisiert werden soll.

  3. Klicken Sie auf Bearbeiten.

  4. Aktivieren Sie das Kontrollkästchen Automatisch aktualisieren.

    Von nun an wird Microsoft Word die ausgewählte Formatvorlage automatisch aktualisieren, sobald Sie einen beliebigen, mit dieser Formatvorlage erstellten Absatz manuell formatieren.

Anmerkung Die Formatvorlage Standard kann nicht automatisch aktualisiert werden.


Aktivieren oder Deaktivieren der automatischen Festlegung von Formatvorlagen

  1. Klicken Sie im Menü Extras auf AutoKorrektur und dann auf die Registerkarte AutoFormat während der Eingabe.

  2. Aktivieren oder deaktivieren Sie unter Während der Eingabe automatisch ersetzen das Kontrollkästchen Formatvorlagen basierend auf Formatierung definieren.

Anmerkung Mit dieser Option wird festgelegt, ob Microsoft Word Formatvorlagen automatisch erstellt. Sie hat jedoch keinen Einfluss darauf, ob Word eine bereits definierte Formatvorlage automatisch aktualisiert. So aktualisieren Sie Formatvorlagen automatisch


 Vorschau von Formatvorlagen in der Formatvorlagen-Liste

Vorschau von Formatvorlagen in der Formatvorlagen-Liste

In der Formatvorlagen-Liste auf der Symbolleiste Format, die auch als Formatvorlagenvorschau bezeichnet wird, werden viele mit den Formatvorlagen verbundene Formate angezeigt.

Attribut | Bedeutung
Formatvorlage mit linkem Einzug | Zeigt an, ob linksbündiger Text am linken Rand negativ oder positiv eingezogen ist.
Schriftgrad der Formatvorlage | Gibt den genauen Schriftgrad der Formatvorlage wieder, solange der Wert zwischen 8 und 16 liegt. Word zeigt kleinere Schriften in einer 8-Punkt-, größere Schriften in einer 16-Punkt-Schriftart an.
Vier horizontale Linien | Stellt die Ausrichtung - linksbündig, rechtsbündig, zentriert oder Blocksatz - dar.
a (Unterstrichenes a) | Steht für Zeichenformatvorlage.
¶ (Absatzmarke) | Steht für Absatzformatvorlage.


Anzeigen oder Verwenden von Formatvorlagen aus einer anderen Dokumentvorlage mit Hilfe des Formatvorlagenkatalogs

  1. Klicken Sie im Menü Format auf Design.

  2. Klicken Sie auf Formatvorlagenkatalog.

  3. Wählen Sie im Feld Vorlage die Dokumentvorlage, die die gewünschten Formatvorlagen enthält.

    Die Formatvorlagen der ausgewählten Dokumentvorlage werden in Ihr Dokument kopiert.

Tipps

  • Um einen Eindruck zu bekommen, wie das Dokument mit den ausgewählten Formatvorlagen aussehen wird, klicken Sie unter Vorschau auf Dokument. Um ein Beispieldokument mit Formatvorlagen der ausgewählten Dokumentvorlage anzuzeigen, klicken Sie auf Beispiel. Um die Liste der in der ausgewählten Dokumentvorlage verwendeten Formatvorlagen einzublenden, klicken Sie auf Muster.

  • Sie können einzelne Formatvorlagen auch mit der Funktion Organisieren von einer Dokumentvorlage in eine andere kopieren. Kopieren von Formatvorlagen, AutoText-Einträgen, Symbolleisten oder Makros


 Anzeigen von Formatvorlagennamen im Dokumentfenster

Anzeigen von Formatvorlagennamen im Dokumentfenster

  1. Wechseln Sie gegebenenfalls aus einer anderen Ansicht zur Normalansicht.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  3. Geben Sie unter Optionen für Gliederungs- und Normalansicht im Feld Breite der Formatvorlagenanzeige ein Maß für die Breite des Anzeigebereichs für die Formatvorlage ein, zum Beispiel 1,2 cm.

    Word zeigt den Namen der Formatvorlage im Anzeigebereich links von Ihrem Dokument an.


 Festlegen einer immer auf eine andere folgende Absatzformatvorlage

Festlegen einer immer auf eine andere folgende Absatzformatvorlage

  1. Klicken Sie im Menü Format auf Formatvorlage.

  2. Klicken Sie im Feld Formatvorlagen auf die Absatz-Formatvorlage, für die eine nachfolgende Formatvorlage festgelegt werden soll, und klicken Sie dann auf Bearbeiten.

  3. Klicken Sie im Feld Formatvorlage für nächsten Absatz auf die Formatvorlage, die dem nachfolgenden Absatz zugewiesen werden soll.


 Kopieren von Zeichen- und Absatzformaten

Kopieren von Zeichen- und Absatzformaten

  1. Wenden Sie eines der folgenden Verfahren an:

    Zum Kopieren einer Absatzformatierung markieren Sie den Absatz (einschließlich des Absatzzeichens) mit der Formatierung, die Sie kopieren möchten.

    Zum Kopieren einer Zeichenformatierung markieren Sie den Text mit der gewünschten Formatierung.

  2. Klicken Sie auf der Symbolleiste Standard auf Format übertragen [image] , und markieren Sie dann den Absatz oder Text, dem Sie diese Formatierung zuweisen möchten.

Tipp Wenn Sie die ausgewählte Formatierung an mehrere Stellen kopieren möchten, doppelklicken Sie auf Format übertragen. Klicken Sie erneut auf die Schaltfläche, oder drücken Sie die Taste ESC, wenn der Vorgang abgeschlossen ist.


Problembehandlung bei Formatvorlagen

Wobei benötigen Sie Hilfe?

Eine Formatvorlage hat sich unerwartet geändert.

Durch Anwenden einer Formatvorlage wird eines der Zeichenformate Fett, Kursiv oder Unterstrichen deaktiviert.

Bei Verwendung des Formatvorlagenkatalogs wurde die Dokumentvorlage nicht geändert.

Text mit derselben Formatvorlage sieht unterschiedlich aus.

In der Formatvorlagen-Liste werden nicht alle Formatvorlagen angezeigt.

Die Formatvorlage Standard kann mit Hilfe des Feldes Formatvorlagen nicht neu definiert werden.

Formatvorlagen, Makros, Symbolleisten oder AutoText-Einträge können nicht aus Dokumenten oder Vorlagen in andere Dokumente oder Vorlagen kopiert werden.

Die Formatvorlagenanzeige wird nicht mehr angezeigt.


Verschieben oder Kopieren von Text und Grafiken

Was möchten Sie tun?

Ein Element über eine kurze Strecke verschieben oder kopieren

Ein Element über eine weite Strecke oder in ein anderes Dokument verschieben oder kopieren

Mehrere Elemente verschieben oder kopieren

Ein Element in einer Tabelle verschieben oder kopieren

Mit Drag und Drop Informationen zwischen Anwendungen verschieben

Benötigen Sie Erläuterungen zu diesen Optionen?


Aktivieren oder Deaktivieren der Editierfunktion Drag und Drop

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Textbearbeitung durch Drag & Drop.


 Sammeln und Einfügen von mehreren Elementen

Sammeln und Einfügen von mehreren Elementen

Informieren Sie sich über Sammeln und Einfügen.

  1. Blenden Sie in einem Programm von Microsoft Office die Symbolleiste Zwischenablage ein.

  2. Wenn sich das zu kopierende Element in einem anderen Programm befindet, wechseln Sie zu diesem Programm.

  3. Markieren Sie das Element, das Sie kopieren möchten.

  4. Wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie auf der Symbolleiste Zwischenablage auf Kopieren [image] .

    • Wenn die Symbolleiste Zwischenablage in der aktuellen Ansicht oder Ihrem Programm nicht verfügbar ist, klicken Sie im Menü Bearbeiten auf Kopieren.
  5. Wiederholen Sie die Schritte 2 bis 4, bis alle gewünschten Elemente (bis zu 12 Elementen) kopiert sind.

  6. Klicken Sie in einem Office-Programm an die Stelle, an der die Elemente eingefügt werden sollen.

  7. Wenden Sie eines der folgenden Verfahren an:
    • Wenn Sie sämtliche Elemente einfügen möchten, klicken Sie auf der Symbolleiste Zwischenablage auf Alle einfügen [image] .

    • Wenn nicht alle Elemente eingefügt werden sollen oder wenn Alle einfügen nicht verfügbar ist, können Sie bestimmte Elemente einfügen.


 Einfügen bestimmter Elemente aus der Office-Zwischenablage

Einfügen bestimmter Elemente aus der Office-Zwischenablage

  1. Klicken Sie in einem Programm von Microsoft Office an der Stelle, an der die Elemente eingefügt werden sollen.

  2. Klicken Sie auf der Symbolleiste Zwischenablage auf das Symbol für das einzufügende Element.

    Wenn die Symbolleiste Zwischenablage angedockt ist, klicken Sie auf Elemente und dann auf das einzufügende Element.

  3. Wiederholen Sie Schritt 2 für jedes Element, das Sie einfügen möchten.

Tipp Um die ersten 50 Textzeichen eines Elements in der Office-Zwischenablage anzeigen zu lassen, halten Sie den Mauszeiger kurz über dem Elementsymbol. Wenn das Element aus einem Zeichnungsobjekt oder einer Grafik besteht oder es keinen Text enthält, zeigt Microsoft Word eine Beschreibung an (beispielsweise "Bild 2") und gibt dadurch die Reihenfolge wieder, in der die Elemente kopiert wurden. Beachten Sie, dass bei der Durchnummerierung von Zeichnungsobjekten und Grafiken nur die Reihenfolge berücksichtigt wird, in der die Zeichnungsobjekte und Grafiken kopiert wurden. Die Beschriftungsnummern von Elementen, die keinen Text enthalten, geben hingegen die Reihenfolge aller kopierten Elemente wieder.


 Anzeigen des Inhalts der Office-Zwischenablage

Anzeigen des Inhalts der Office-Zwischenablage

  • Zeigen Sie im Menü Ansicht auf die Option Symbolleisten, und klicken Sie dann auf Zwischenablage.

    Wenn die Symbolleiste Zwischenablage angedockt ist, klicken Sie auf Elemente.

Tipp Um die ersten 50 Textzeichen eines Elements in der Office-Zwischenablage zu betrachten, zeigen Sie mit dem Mauszeiger auf das Symbol des Elements. Wenn es sich bei diesem um ein Zeichnungsobjekt, eine Grafik oder ein Element ohne Text handelt, wird von Microsoft Word eine Beschriftung, beispielsweise "Bild 2", angezeigt, wobei die Nummer die Reihenfolge angibt, in der das Objekt kopiert wurde. Beachten Sie, dass die nummerierten Beschriftungen für Zeichnungsobjekte und Bilder lediglich die Kopierreihenfolge von Zeichnungsobjekten und Bildern angeben, während die nummerierten Beschriftungen für Elemente ohne Text die Kopierreihenfolge aller Elemente angeben.


 Löschen aller Elemente in der Office-Zwischenablage

Löschen aller Elemente in der Office-Zwischenablage

  • Klicken Sie auf der Symbolleiste Zwischenablage auf Zwischenablage löschen [image] .


Automatisches Anpassen der Leerzeichen bei gelöschtem oder eingefügtem Text

Wenn Sie Text löschen oder einfügen, kann Word automatisch die Anzahl der den Text umgebenden Leerzeichen anpassen. Word kann z. B. ein überflüssiges Leerzeichen vor einem Punkt löschen oder zwischen zwei Wörtern ein Leerzeichen einfügen.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Ausschneiden und Einfügen mit Leerzeichenausgleich.


 Welche Formatierung wird beim Kopieren von Text zwischen Dokumenten zugewiesen?

Welche Formatierung wird beim Kopieren von Text zwischen Dokumenten zugewiesen?

Wenn Sie Text zwischen Word-Dokumenten kopieren, hängt die von Word verwendete Formatierung von der kopierten Markierung ab.

Markierung | Kopierte Formate
Ohne Absatzmarke ( [image] ) | Die Zeichen-Formatvorlage sowie zusätzliche Zeichenformate, die der Markierung zugewiesen wurden.
Eine einzelne Absatzmarke | Die Absatz-Formatvorlage sowie alle anderen dem Absatz zugewiesenen Absatzformate.
Enthält eine Absatzmarke | Die Absatz-Formatvorlage und sonstige dem Absatz zugewiesene Absatzformate sowie die Zeichen-Formatvorlage und zusätzliche Zeichenformate, die der Markierung zugewiesen wurden.
Enthält einen Abschnittswechsel | Die gesamte Formatierung des vorhergehenden Abschnitts, einschließlich Seitenränder, Anzahl der Spalten, Anzahl der Zeilen, Seitenformat und -ausrichtung sowie Kopf- und Fußzeilen.

Anmerkung Wenn Sie Text mit einer zugewiesenen Absatz-Formatvorlage in ein anderes Dokument kopieren, das über eine gleichnamige Formatvorlage verfügt, übernimmt der Text die im Zieldokument definierte Formatierung.


Problembehandlung beim Sammeln und Einfügen

Wobei benötigen Sie Hilfe?

Es können keine weiteren Elemente in die Office-Zwischenablage eingefügt werden.

Beim Kopieren und Einfügen wird die Symbolleiste Zwischenablage nicht mehr eingeblendet.

Die Symbolleiste Zwischenablage ist nicht verfügbar.

Die Schaltfläche Alle einfügen ist nicht verfügbar.


Hinzufügen von Aufzählungszeichen und Nummerierungen zu einer Liste

Informieren Sie sich über nummerierte und mit Aufzählungszeichen versehene Listen mit entsprechenden Beispielen.

Was möchten Sie tun?

Aufzählungszeichen oder eine Nummerierung hinzufügen

Bildaufzählungszeichen hinzufügen

Eine Gliederungsliste erstellen

Zahlen zu Überschriften hinzufügen, die mit vordefinierten Überschriftformatvorlagen erstellt wurden

Zahlen zu Überschriften hinzufügen, die ohne vordefinierte Überschriftformatvorlagen erstellt wurden

Eine Nummerierung zu Elementen in Absätzen hinzufügen

Mehrere Gliederungsnummern in eine einzelne Zeile einfügen


Hinzufügen von Bildaufzählungszeichen

  1. Wählen Sie die Elemente aus, zu denen Sie Bildaufzählungszeichen hinzufügen möchten.

  2. Klicken Sie im Menü Format auf die Option Nummerierung und Aufzählungszeichen, und klicken Sie dann auf die Registerkarte Aufzählungen.

  3. Klicken Sie auf Grafik, und klicken Sie anschließend auf die Registerkarte Bilder.

  4. Wählen Sie das gewünschte Bildaufzählungszeichen aus, und klicken Sie dann auf Clip einfügen [image].

  5. Wenn Sie möchten, können Sie nun das Bild bearbeiten.

Anmerkung Wenn Sie beim Eingeben von Text automatisch eine Liste mit Bildaufzählungszeichen erstellen möchten, fügen Sie zunächst das Bild ein, indem Sie im Menü Einfügen auf die Option Grafik und anschließend auf ClipArt oder Aus Datei klicken. Das Bild sollte eine ähnliche Größe wie der Text besitzen. Bei Bedarf müssen Sie die Größe des Bildes anpassen. Nachdem Sie das Bild eingefügt haben, drücken Sie die LEERTASTE oder TAB, geben den gewünschten Text ein und drücken anschließend die EINGABETASTE. Word fügt nun automatisch ein weiteres Bildaufzählungszeichen ein. Wenn Sie die Liste abschließen möchten, müssen Sie die EINGABETASTE zweimal drücken.


Ändern von nummerierten Listen oder Listen mit Aufzählungszeichen

Informieren Sie sich über nummerierte Listen und Listen mit Aufzählungszeichen mit Beispielen.

Was möchten Sie tun?

Die Formate von nummerierten Listen oder Listen mit Aufzählungszeichen ändern

Das Bild in Bildaufzählungszeichen durch ein anderes Bild ersetzen

Das Bild in Bildaufzählungszeichen bearbeiten

Die Abstände zwischen dem Aufzählungszeichen oder der Nummer und dem Text anpassen

Die Nummerierungsformate für Gliederungen ändern

Die Nummerierungsreihenfolge von Listen ändern

Aufzählungszeichen in Nummern umwandeln und umgekehrt


 Anpassen des Abstands zwischen einem Aufzählungszeichen oder einer Nummer und dem Text

Anpassen des Abstands zwischen einem Aufzählungszeichen oder einer Nummer und dem Text

  1. Wählen Sie die mit Aufzählungszeichen oder Nummern versehenen Elemente der Liste aus.

  2. Klicken Sie im Menü Format auf die Option Nummerierung und Aufzählungszeichen.

    Demo

  3. Klicken Sie auf eine der beiden Registerkarten Aufzählungen oder Nummerierung.

  4. Klicken Sie auf das Listenformat, das dem Format der bereits vorhandenen Aufzählung oder Nummerierung entspricht.

  5. Klicken Sie auf Anpassen.

  6. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine Liste mit Aufzählungszeichen formatieren, wählen Sie unter Zeichenposition und Textposition in den Feldern Einzug bei die gewünschten Optionen aus.

    Beim Formatieren einer nummerierten Liste wählen Sie unter Nummernposition und Textposition die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Sie können den Abstand zwischen einem Bildaufzählungszeichen und dem Text ändern, indem Sie den entsprechenden Tabstopp verschieben.


Ändern der Nummerierungsreihenfolge in Listen

Was möchten Sie tun?

Die Nummerierung in einer nummerierten Liste neu beginnen

Mehrere durch nicht nummerierten Text unterbrochene Listen fortlaufend nummerieren


 Umwandeln von Aufzählungszeichen in Nummerierungen und umgekehrt

Umwandeln von Aufzählungszeichen in Nummerierungen und umgekehrt

  1. Markieren Sie die Elemente mit Aufzählungszeichen oder Zahlen, die geändert werden sollen.

  2. Klicken Sie auf der Symbolleiste Format auf Aufzählungszeichen [image] oder Nummerierung [image] .


 Entfernen von Aufzählungszeichen oder Nummerierungen

Entfernen von Aufzählungszeichen oder Nummerierungen

Anmerkung Wenn Sie in einer nummerierten Gliederung arbeiten, können Sie entweder nur die Nummern von Überschriften entfernen, oder Sie können die Aufzählungszeichen und Nummern von allen Überschriften und Listen im Dokument entfernen.

Was möchten Sie tun?

Aufzählungszeichen oder Nummerierungen aus Listen entfernen

Nummerierungen aus nummerierten Gliederungen entfernen


 Ersetzen eines benutzerdefinierten Listenformats durch ein Standardformat für Listen in Word

Ersetzen eines benutzerdefinierten Listenformats durch ein Standardformat für Listen in Word

Wenn Sie eines der auf den Registerkarten Aufzählungszeichen, Nummerierung oder Gliederung angezeigten Listenformate verändern, indem Sie beispielsweise den Abstand zwischen dem Aufzählungszeichen und dem Text anpassen oder das Nummerierungsformat für eine Überschriftenebene in einer Gliederungsliste ändern, werden diese benutzerdefinierten Änderungen im Listenkatalog im Vorschaubereich angezeigt.

  1. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen.

    Demo

  2. Klicken Sie auf die Registerkarte Aufzählungszeichen, Nummerierung oder Gliederung.

  3. Klicken Sie auf das benutzerdefinierte Listenformat, das Sie entfernen möchten.

  4. Klicken Sie auf Zurücksetzen.


Problembehandlung bei Aufzählungen und Nummerierungen

Diese Seite enthält Informationen zu den folgenden Themen:

Problembehandlung bei Aufzählungen und Nummerierungen

Problembehandlung bei Gliederungen

Problembehandlung bei Listen, die LISTNUM-Felder enthalten

Wobei benötigen Sie Hilfe?

Problembehandlung bei Aufzählungen und Nummerierungen

Aufzählungszeichen werden als Zifferblätter oder leere Kästchen angezeigt.

Aufzählungszeichen, Nummerierungszeichen oder Bildaufzählungszeichen können nicht markiert werden.

Jede Zeile ist mit einem Aufzählungszeichen oder einer Zahl versehen, nicht nur die erste Zeile.

Elemente von Aufzählungen werden in der Dokumentstruktur nicht korrekt angezeigt.

Für Text und Aufzählungszeichen bzw. Zahlen in den Listenelementen sollen unterschiedliche Formate verwendet werden.

Benutzerdefinierte Tabstoppzeichen werden beim Hinzufügen oder Entfernen von Aufzählungszeichen nicht mehr angezeigt.

Absatzeinzüge verschwinden beim Hinzufügen oder Entfernen von Aufzählungszeichen oder Nummerierung.

Benutzerdefinierte Änderungen bei Formatierungen sind verschwunden.

Zurück zum Anfang

Problembehandlung bei Gliederungen

Trotz aktivierter Gliederungsnummerierung werden die Überschriften nicht nummeriert.

Die Überschriftskategorien "Kapitel" und "Anhang" sollen nummeriert werden.

Zurück zum Anfang

Problembehandlung bei Listen, die LISTNUM-Felder enthalten

Anstelle der Elementnummer wird {LISTNUM \S 5} angezeigt.

Die Nummerierungsebene für ein LISTNUM-Feld ändert sich, wenn die Überschriftenformatvorlage zugewiesen wird.

Zurück zum Anfang


 Bewegen zwischen verknüpften Textfeldern in einer Texteinheit

Bewegen zwischen verknüpften Textfeldern in einer Texteinheit

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Markieren Sie ein Textfeld, das Teil einer Kette oder eines Artikels ist.

  3. Klicken Sie auf der Symbolleiste Textfeld auf Nächstes Textfeld [image] oder Vorheriges Textfeld [image] .


 Kopieren verknüpfter Textfelder

Kopieren verknüpfter Textfelder

Sie können einen Artikel in ein anderes Dokument oder an eine andere Stelle im selben Dokument kopieren. Um verknüpfte Textfelder sowie den zugehörigen Text zu kopieren, müssen alle Textfelder in einer Texteinheit kopiert werden.

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Markieren Sie das erste Textfeld in einer Texteinheit. Bewegen Sie hierzu den Mauszeiger über den Rahmen eines Textfeldes, bis dieser die Form eines Vierfachpfeils annimmt, und klicken Sie dann auf den Rahmen.

  3. Halten Sie UMSCHALT gedrückt, und markieren Sie jedes weitere zu kopierende Textfeld.

  4. Klicken Sie im Menü Bearbeiten auf Kopieren.

  5. Klicken Sie auf die Stelle, an die Sie die Textfelder kopieren möchten.

  6. Klicken Sie im Menü Bearbeiten auf Einfügen.

Anmerkungen

  • Sie können Textfelder verschieben, indem Sie anstelle des Befehls Kopieren den Befehl Ausschneiden verwenden.

  • Um bestimmten Text aus einer Texteinheit zu kopieren, markieren Sie den gewünschten Text, und kopieren Sie diesen. Markieren Sie nicht das Textfeld. Kopierter Text kann direkt in das Dokument, an eine andere Stelle in derselben Texteinheit oder in eine andere Texteinheit eingefügt werden.


 Entfernen eines verknüpften Textfeldes ohne Löschen des Textes der Texteinheit

Entfernen eines verknüpften Textfeldes ohne Löschen des Textes der Texteinheit

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Markieren Sie ein Textfeld, das Teil einer Texteinheit ist. Bewegen Sie hierzu den Mauszeiger über den Rahmen des Textfeldes, bis dieser die Form eines Vierfachpfeils annimmt, und klicken Sie dann auf den Rahmen.

  3. Drücken Sie ENTF.

Anmerkung Wenn Sie das Textfeld löschen, wird der Text der Texteinheit aus dem gelöschten Feld in die verbleibenden verknüpften Textfelder übertragen. Eventuell müssen Sie die Größe der verbliebenen Textfelder an den aufzunehmenden Text anpassen. (Verwenden Sie dazu die Ziehpunkte.)


 Aufheben einer Textfeldverknüpfung

Aufheben einer Textfeldverknüpfung

Ein Textfeld kann lediglich mit einem unmittelbar vorhergehenden bzw. nachfolgenden Textfeld verknüpft werden. Sie können eine Verknüpfung zwischen zwei beliebigen Textfeldern aufheben, die Teil einer Texteinheit sind. Durch Aufheben einer Verknüpfung in einer Texteinheit werden zwei Texteinheiten erstellt. Die Verknüpfungen vor und hinter der aufgehobenen Verknüpfung bleiben erhalten, der Text wird jedoch hinter der aufgehobenen Verknüpfung nicht mehr fortgesetzt. Die Textfelder hinter der aufgehobenen Verknüpfung stellen eine eigene Texteinheit dar und enthalten keinen Text.

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Markieren Sie das Textfeld, in dem der Text nicht mehr fortgesetzt werden soll. Bewegen Sie hierzu den Mauszeiger über den Rahmen des Objekts, bis dieser die Form eines Vierfachpfeils annimmt, und klicken Sie dann auf den Rahmen.

  3. Klicken Sie auf der Symbolleiste Textfeld auf Textfeldverknüpfung aufheben [image] .

Tipp Zum Anzeigen des gesamten Textes in der ersten Reihe von verknüpften Textfeldern können Sie die Größe der Textfelder verändern, indem Sie die Ziehpunkte ziehen.


Problembehandlung beim Anordnen von Text in Dokumenten im Stil eines Rundschreibens

Diese Seite enthält Informationen zu den folgenden Themen:

Problembehandlung bei Zeitungsspalten

Problembehandlung bei verknüpften Textfeldern

Problembehandlung bei Zeitungsspalten

Die erstellten Zeitungsspalten werden nicht angezeigt.

Der Text in den Zeitungsspalten ist wesentlich schmaler (oder breiter) als erwartet.

Die Länge der Zeitungsspalten lässt sich nicht ausgleichen.

Tabellen in den Zeitungsspalten werden nicht mehr angezeigt.

Die vertikalen Linien zwischen Zeitungsspalten werden nicht angezeigt oder gedruckt.

Zeitungsspalten gelten nicht für Kopf- und Fußzeilen, Kommentare oder Textfelder.

Zurück zum Anfang

Problembehandlung bei verknüpften Textfeldern

Die Symbolleiste Textfeld wird nicht mehr angezeigt.

Beim Kopieren eines verknüpften Textfeldes wird der zugehörige Text nicht angezeigt.

Ein verknüpftes Textfeld kann nicht erstellt werden; der Krug wird nicht gekippt angezeigt.

Text in verknüpften Textfeldern kann nicht vollständig ausgewählt werden.

Eine Tabelle in einem verknüpften Textfeld wird abgeschnitten angezeigt.

Kommentare, Fußnoten und bestimmte Felder funktionieren in verknüpften Textfeldern nicht.

Textfelder in den Filialdokumenten können nicht verknüpft werden.

Die Wörter in Textfeldern können nicht gezählt werden.

Zwischen verknüpften Textfeldern kann nicht gewechselt werden.

Zurück zum Anfang


 Erstellen von Spalten im Zeitungsstil, bei denen ein Artikel in der nächsten Spalte auf derselben Seite fortgesetzt wird

Erstellen von Spalten im Zeitungsstil, bei denen ein Artikel in der nächsten Spalte auf derselben Seite fortgesetzt wird

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Soll das gesamte Dokument in Spalten formatiert werden, klicken Sie im Menü Bearbeiten auf Alles markieren.

    Soll nur ein Teil des Dokuments in Spalten formatiert werden, markieren Sie diesen Teil.

    Soll ein Abschnitt des Dokuments mehrspaltig formatiert werden, klicken Sie auf eine beliebige Stelle im Abschnitt. Um mehrere Abschnitte mehrspaltig zu formatieren, markieren Sie die betreffenden Abschnitte.

  3. Klicken Sie auf der Standard- Symbolleiste auf Spalten [image] .

  4. Wählen Sie durch Ziehen die gewünschte Spaltenanzahl aus.

  5. Um den Spaltenabstand und die Spaltenbreite zu ändern, ziehen Sie die Spaltenmarken auf dem horizontalen Lineal.

    Wie wird's gemacht?

Anmerkungen

  • Um die Spaltenbreite und den Spaltenabstand genau einzustellen, befolgen Sie zunächst die Schritte 1 und 2. Klicken Sie dann im Menü Format auf Spalten, und wählen Sie die gewünschten Optionen aus.

  • Word bietet Ihnen verschiedene Möglichkeiten zur Gestaltung eines Textes oder eines Artikels in Rundschreiben, Broschüren und Handzetteln. Informieren Sie sich über die Textgestaltung in Dokumenten im Stil eines Rundschreibens.


 Ändern der Anzahl von Zeitungsspalten

Ändern der Anzahl von Zeitungsspalten

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Soll die Spaltenanzahl für das gesamte Dokument geändert werden, klicken Sie im Menü Bearbeiten auf Alles markieren.

    Soll die Spaltenanzahl für einen Teil des Dokuments geändert werden, markieren Sie diesen Teil.

    Soll die Spaltenanzahl für einen Abschnitt des Dokuments geändert werden, klicken Sie auf eine beliebige Stelle in dem zu ändernden Abschnitt. Soll die Spaltenanzahl in mehreren Abschnitten geändert werden, markieren Sie diese Abschnitte.

  3. Klicken Sie auf Spalten [image] , und wählen Sie durch Ziehen die gewünschte Spaltenanzahl aus.

    Markierung dreier Spalten


 Ändern der Breite von Zeitungsspalten

Ändern der Breite von Zeitungsspalten

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Enthält das Dokument Abschnitte, klicken Sie auf eine beliebige Stelle in dem zu ändernden Abschnitt.

  3. Ziehen Sie die Spaltenmarke auf dem horizontalen Lineal.

    Lineal mit linken und rechten Einzugsmarken und Spaltenmarke

Anmerkungen

  • Falls die Spalten gleich breit sind, ändern sich alle Spalten. Sind die Spalten unterschiedlich breit, ändert sich nur die Spalte, deren Marke Sie ziehen. Mit Hilfe des Befehls Spalten aus dem Menü Format können Sie zwischen gleicher und unterschiedlicher Spaltenbreite wählen und die genaue Spaltenbreite sowie den Abstand zwischen den Spalten festlegen.

  • Da Sie eine Spalte nicht über die angrenzende Spalte hinweg verbreitern können, müssen Sie gegebenenfalls zunächst die Breite der angrenzenden Spalte verringern.


 Erstellen einer Überschrift über mehrere Spalten

Erstellen einer Überschrift über mehrere Spalten

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Falls der Text noch nicht in Spalten formatiert ist, erstellen Sie die Spalten.

    Wie wird's gemacht?

  3. Wenden Sie eines der folgenden Verfahren an:

    Geben Sie am Anfang der am weitesten links befindlichen Spalte die Überschrift ein, drücken Sie die EINGABETASTE, und markieren Sie den Überschriftentext.

    Wenn bereits eine Überschrift vorhanden ist, markieren Sie diese.

  4. Klicken Sie auf Spalten [image] , und wählen Sie durch Ziehen ein einspaltiges Layout aus.


 Einfügen eines manuellen Spaltenwechsels

Einfügen eines manuellen Spaltenwechsels

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Setzen Sie die Einfügemarke an die Stelle, an der die neue Spalte beginnen soll.

  3. Klicken Sie im Menü Einfügen auf Manueller Wechsel.

  4. Klicken Sie auf Spaltenwechsel.

    Word verschiebt den der Einfügemarke folgenden Text an den Anfang der nächsten Spalte.

    An den Anfang der nächsten Spalte verschobener Text


 Hinzufügen von vertikalen Linien zwischen Zeitungsspalten

Hinzufügen von vertikalen Linien zwischen Zeitungsspalten

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Enthält das Dokument Abschnitte, klicken Sie auf eine beliebige Stelle in dem zu ändernden Abschnitt.

  3. Klicken Sie im Menü Format auf Spalten.

  4. Aktivieren Sie das Kontrollkästchen Zwischenlinie.


 Ausgleichen der Länge von Zeitungsspalten

Ausgleichen der Länge von Zeitungsspalten

  1. Falls der Text noch nicht in Spalten formatiert ist, erstellen Sie die Spalten.

    Wie wird's gemacht?

  2. Klicken Sie in der Seitenlayoutansicht auf das Ende des Textes, dessen Spalten Sie ausgleichen möchten.

  3. Klicken Sie im Menü Einfügen auf Manueller Wechsel.

    Demo

  4. Klicken Sie auf Fortlaufend.

  5. Word fügt einen fortlaufenden Abschnittswechsel ein, der den Text gleichmäßig auf die Spalten verteilt.

    Einzelne Textspalte, aufgeteilt in drei ausgeglichene Spalten

Tipp Falls Sie an der Stelle, an der Sie den fortlaufenden Abschnittswechsel eingefügt haben, eine neue Seite beginnen möchten, setzen Sie die Einfügemarke unter den fortlaufenden Abschnittswechsel, und fügen Sie einen manuellen Seitenwechsel ein.


 Ein- und Ausblenden von Spaltenbegrenzungen

Ein- und Ausblenden von Spaltenbegrenzungen

Folgen Sie diesem Verfahren, wenn Sie die gepunkteten Linien für die Begrenzung von Spalten, Seitenrändern und Objekten anzeigen möchten. Diese Begrenzungen dienen Layoutzwecken und werden nicht gedruckt.

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um Textbegrenzungen einzublenden, aktivieren Sie das Kontrollkästchen Textbegrenzungen.

    Um Begrenzungen auszublenden, deaktivieren Sie das Kontrollkästchen Textbegrenzungen.


 Entfernen von Zeitungsspalten

Entfernen von Zeitungsspalten

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Falls das Dokument Abschnitte enthält, klicken Sie auf eine beliebige Stelle im zu ändernden Abschnitt. Um Spalten aus mehreren Abschnitten zu entfernen, markieren Sie die betreffenden Abschnitte.

  3. Klicken Sie auf Spalten [image] , und wählen Sie durch Ziehen ein einspaltiges Layout aus.


Tabellen in den Zeitungsspalten werden nicht mehr angezeigt

Dieser Fall kann eintreten, wenn die Breite der Tabelle die Breite der Tabellenspalte übersteigt.

Zum Beheben des Problems stehen die folgenden Möglichkeiten zur Verfügung:

  • Wenn Sie die Tabelle eingefügt haben, bevor Sie das Dokument mit Zeitungsspalten formatiert haben, können Sie die Breite der Tabelle anpassen. Klicken Sie hierzu auf die Tabelle, zeigen Sie im Menü Tabelle auf Markieren, und klicken Sie dann auf Tabelle. Zeigen Sie im Menü Tabelle auf AutoAnpassen, und klicken Sie dann auf AutoAnpassen Fenster.

  • Fügen Sie die Tabelle ein, nachdem Sie das Dokument mit Zeitungsspalten formatiert haben.


 Unterschied zwischen einem Textfeld und einem Positionsrahmen

Unterschied zwischen einem Textfeld und einem Positionsrahmen

Textfelder und Positionsrahmen sind so genannte Container für Text, der auf einer Seite positioniert und in der Größe verändert werden kann. Wenn Sie mit früheren Word-Versionen vertraut sind, haben Sie Positionsrahmen verwendet, um Grafiken mit Text zu umgeben. Jetzt können Sie Grafiken jeder Form und Größe mit Text umgeben, ohne diesen in ein Textfeld oder einen Positionsrahmen einzufügen. Zusätzlich dazu können Sie Text mit Textfeldern gestalten und die neuen Grafikeffekte nutzen. Textfelder verfügen über so gut wie alle Funktionen von Positionsrahmen und weisen zudem einige weitere Vorteile auf. Allerdings müssen Sie immer noch Positionsrahmen verwenden, wenn Sie Text oder Grafiken positionieren möchten, die bestimmte Elemente enthalten.

Zu folgenden Zwecken verwenden Sie Textfelder:

  • Durch Verknüpfen der Textfelder Text in einem Teil des Dokuments beginnen lassen und in einem anderen Teil fortsetzen.

  • Erstellen eines Wasserzeichens mit Text, der auf den gedruckten Seiten des Dokuments dargestellt wird.

  • Formatieren des Textcontainers unter Verwendung der Optionen auf der Symbolleiste Zeichnen. Sie können 3D-Effekte, Schatten, verschiedene Linienarten und -farben, Füllfarben und Hintergründe verwenden.

  • Drehen und Kippen von Textfeldern.

  • Ändern der Textrichtung von Text in einem Feld mit dem Befehl Textrichtung (Menü Format).

  • Gruppieren von Textcontainern sowie Ändern ihrer Ausrichtung und Verteilung als Gruppe.

Verwenden Sie Positionsrahmen, wenn der Text oder die Grafiken folgende Elemente enthalten:

  • Kommentare, die durch Anmerkungszeichen gekennzeichnet sind.

  • Fuß- oder Endnoten, die durch Fuß-/Endnotenzeichen gekennzeichnet sind.

  • Bestimmte Felder, u. a. AUTONUM, AUTONUMLGL, AUTONUMOUT, die für die Nummerierung von Listen und Absätzen in juristischen Dokumenten und Gliederungen verwendet werden, TC (Table of Contents Entry), TOC (Table of Contents), RD (Table of Contents) und XE (Table of Contents).

Wenn Sie ein Dokument öffnen, das Positionsrahmen aus einer früheren Word-Version enthält, bleiben diese Rahmen bestehen. Wenn Sie einen Positionsrahmen markieren, wird im Menü Format der Befehl Positionsrahmen angezeigt. Um einen Positionsrahmen durch ein Textfeld zu ersetzen, können Sie ein Textfeld erstellen, indem Sie auf Textfeld (Menü Einfügen) und dann auf das Dokument klicken, um ein Textfeld in vordefinierter Größe einzufügen, oder das Textfeld auf die gewünschte Größe ziehen. Verwenden Sie die Befehle Ausschneiden [image] und Einfügen [image] , um den Inhalt eines Positionsrahmens in ein Textfeld einzufügen.

Zurück zu Frames und Positionsrahmen.


Umwandeln eines Textfeldes in einen Positionsrahmen

Wenn Sie ein Textfeld in einen Positionsrahmen konvertieren, kann dabei Formatierungsinformation verloren gehen.

  1. Markieren Sie das Textfeld.

  2. Klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Textfeld.

  3. Klicken Sie auf Konvertieren zu Rahmen.

  4. Klicken Sie auf OK.

Anmerkung Sie können jetzt den Befehl Positionsrahmen (Menü Format) verwenden, um den Inhalt des Rahmens in der Größe zu verändern, zu positionieren und mit Text zu umgeben.


 Frames und Positionsrahmen

Frames und Positionsrahmen

Frames in Word dienen zum Organisieren von Inhalten auf Webseiten und Positionsrahmen zum Positionieren von bestimmten Arten von Text.

Was möchten Sie tun?

Webframes erstellen

Frames: Zweck und Funktionsweise

Erstellen von Frames und Framesseiten

Textrahmen erstellen

Positionieren von Text, der Fuß-/Endnotenzeichen, Kommentare oder bestimmte Felder enthält

Unterschied zwischen einem Textfeld und einem Positionsrahmen

Benötigen Sie Erläuterungen zu diesen Optionen?


Hinzufügen eines Hintergrundes

Informieren Sie sich über Hintergründe und Wasserzeichen.

Was möchten Sie tun?

Eine Hintergrundfarbe oder -struktur hinzufügen oder ändern

Eine Grafik als Hintergrund verwenden

Ein Wasserzeichen zu einem gedruckten Dokument hinzufügen


 Entfernen eines Hintergrundes

Entfernen eines Hintergrundes

  1. Zeigen Sie im Menü Format auf Hintergrund.

  2. Klicken Sie auf Kein Füllbereich.

Anmerkung Wurde für eine Webseite kein Hintergrund festgelegt, wird die Seite in der Standardhintergrundfarbe angezeigt, die im Webbrowser des Benutzers festgelegt ist, der die Seite aufruft. Die Standardfarbe ist häufig Grau.


Verwenden eines Designs für ein neues oder bereits vorhandenes Dokument

Informieren Sie sich über Designs.

Was möchten Sie tun?

Einem neuen Dokument ein Design zuweisen

Einem vorhandenen Dokument ein Design zuweisen

Ein Standarddesign für ein Dokument oder eine Webseite wählen

Ein Standarddesign für eine E-Mail-Nachricht wählen

Einem Dokument ein anderes Design zuweisen


Entfernen eines Designs

Was möchten Sie tun?

Ein Design aus einem Dokument entfernen

Das Standarddesign für ein neues Dokument oder eine neue Webseite entfernen

Das Standarddesign für neue E-Mail-Nachrichten entfernen

Einem Dokument ein anderes Design zuweisen


Erstellen eines Wasserzeichens

Was möchten Sie tun?

Einem gedruckten Dokument ein Wasserzeichen hinzufügen

Ein Wasserzeichen formatieren


 Entfernen eines Wasserzeichens

Entfernen eines Wasserzeichens

Um ein Wasserzeichen zu entfernen, müssen Sie es aus der Kopf- oder Fußzeile löschen.

  1. Öffnen Sie das Dokument, aus dem Sie das Wasserzeichen entfernen möchten.

  2. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

    Demo

  3. Wechseln Sie gegebenenfalls in die Kopf- oder Fußzeile, aus der Sie das Wasserzeichen löschen möchten.

    Wie wird's gemacht?

  4. Markieren Sie im Kopf- oder Fußzeilenbereich den Text oder die Grafik, und drücken Sie ENTF.


Problembehandlung bei Dokumenthintergründen

Wobei benötigen Sie Hilfe?

Der Dokumenthintergrund wird nicht gedruckt.

Der Dokumenthintergrund wird nicht angezeigt.

Das erstellte Wasserzeichen überdeckt den Text des Hauptdokumentes.

Warum werden Wasserzeichen nicht auf jeder Seite des gedruckten Dokumentes angezeigt?


Einfügen von Kopf- und Fußzeilen

Informieren Sie sich über Kopf- und Fußzeilen

Kopf- und Fußzeilen werden vor allem in gedruckten Dokumenten verwendet. Wenn Sie jedoch eine Webseite mit Frames erstellt haben, können Sie zu dieser ebenfalls eine Kopf- oder Fußzeile hinzufügen, indem Sie einen Kopfzeilenframe hinzufügen oder einen Fußzeilenframe hinzufügen.

Was möchten Sie tun?

Eine Kopf- oder Fußzeile erstellen

Kapitelnummer und -titel in eine Kopf- oder Fußzeile einfügen

Kopfzeilen im Wörterbuchformat drucken

Eine spezielle Kopf- oder Fußzeile für die erste Seite erstellen

Unterschiedliche Kopf- oder Fußzeilen für gerade und ungerade Seiten erstellen

Eine abweichende Kopf- oder Fußzeile für einen bestimmten Dokumentteil erstellen

Eine Kopf- oder Fußzeile erstellen, die mit der vorherigen übereinstimmt

Kopf- oder Fußzeilen positionieren


 Einfügen von Kapitelnummer und -titel in eine Kopf- oder Fußzeile

Einfügen von Kapitelnummer und -titel in eine Kopf- oder Fußzeile

Um dieses Verfahren anwenden zu können, müssen Sie einen Abschnitt für jedes Kapitel erstellen und dann die Schritte für jeden Abschnitt wiederholen. Informationen über die Anwendung dieses Verfahrens ohne die Verwendung von Abschnitten erhalten Sie im Tipp am Ende des Verfahrens.

  1. Fügen Sie, sofern noch nicht vorhanden, an der Stelle, an der ein neuer Abschnitt mit einem anderen Kapitel beginnen soll, einen Abschnittswechsel ein.

    Wie wird's gemacht?

  2. Weisen Sie der Nummer und dem Titel des Kapitels eine vordefinierte Überschriftenformatvorlage (Überschrift 1 bis 9) zu.

    Wie wird's gemacht?

  3. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  4. Wechseln Sie gegebenenfalls zu der Kopf- oder Fußzeile, die Sie ändern möchten.

    Wie wird's gemacht?

  5. Vergewissern Sie sich, dass auf der Symbolleiste Kopf- und Fußzeile die Schaltfläche Wie vorherige [image] nicht aktiviert ist.

  6. Klicken Sie im Menü Einfügen auf Querverweis.

    Demo

  7. Klicken Sie im Feld Verweistyp auf Überschrift.

  8. Klicken Sie im Feld Für welche Überschrift auf die Überschrift mit der gewünschten Kapitelnummer und dem gewünschten Kapiteltitel.

  9. Klicken Sie auf Einfügen und dann auf Schließen.

  10. Wiederholen Sie für jedes Kapitel des Dokuments die Schritte 1 bis 8.

Tipps

  • Wenn Sie zu einem späteren Zeitpunkt die Nummer oder den Titel des Kapitels im Dokument ändern, aktualisiert Word die Kopf- und die Fußzeile automatisch, wenn Sie diese markieren und F9 drücken oder wenn Sie das Dokument ausdrucken. Sie müssen sich lediglich vergewissern, dass Sie den neuen Text vor dem vorhandenen Text eingeben, bevor Sie diesen löschen. Andernfalls verkleinert Word den für den Querverweis vorgesehenen Bereich, wodurch Text in der Kopfzeile abgeschnitten werden kann.

  • Anstelle des Einfügens von Abschnitten und Querverweisen ist auch das Verwenden eines STYLEREF-Feldes für das Einfügen von Kapitelnummer und -titel in Kopf- oder Fußzeilen möglich.


 Erstellen unterschiedlicher Kopf- und Fußzeilen für gerade und ungerade Seiten

Erstellen unterschiedlicher Kopf- und Fußzeilen für gerade und ungerade Seiten

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Seite einrichten [image] .

  3. Klicken Sie auf die Registerkarte Seitenlayout.

  4. Aktivieren Sie das Kontrollkästchen Gerade/ungerade anders, und klicken Sie dann auf OK.

  5. Wechseln Sie zum Bereich Erste Kopfzeile bzw. Erste Fußzeile.

    Wie wird's gemacht?

  6. Erstellen Sie für jede gerade Seitenzahl eine Kopf- oder Fußzeile.

    Wie wird's gemacht?

  7. Um zu weiteren Kopf- bzw. Fußzeilen auf ungeraden Seiten zu wechseln, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Nächste anzeigen [image] .

Anmerkung Word wendet die Kopf- oder Fußzeilen für gerade bzw. ungerade Seiten auf das gesamte Dokument an. Es ist nur dann möglich, unterschiedliche Kopf- oder Fußzeilen für gerade und ungerade Seiten in einem bestimmten Dokumentteil zu erstellen, wenn Sie das Dokument zuvor in Abschnitte unterteilen und die Verbindung zwischen den Kopf- oder Fußzeilen im aktuellen und vorherigen Abschnitt unterbrechen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Erstellen einer Kopf- oder Fußzeile, die mit der vorherigen übereinstimmt

Erstellen einer Kopf- oder Fußzeile, die mit der vorherigen übereinstimmt

  1. Klicken Sie auf den Abschnitt, der die Kopf- oder Fußzeile enthält, die mit der vorherigen übereinstimmen soll.

  2. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  3. Wechseln Sie gegebenenfalls zu der gewünschten Kopf- oder Fußzeile.

    Wie wird's gemacht?

  4. Klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Wie vorherige [image] .

Anmerkung Ist eine Kopf- oder Fußzeile in zwei aufeinander folgenden Abschnitten identisch, wird in der rechten oberen Ecke des Kopf- bzw. Fußzeilenbereichs "Wie vorherige" angezeigt.


 Anzeigen, Bearbeiten oder Formatieren einer Kopf- oder Fußzeile

Anzeigen, Bearbeiten oder Formatieren einer Kopf- oder Fußzeile

Wechseln Sie zum Anzeigen einer Kopf- oder Fußzeile zur Seitenlayoutansicht. Um eine Kopf- bzw. Fußzeile bearbeiten oder formatieren zu können, müssen Sie diese vorher einblenden.

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

    Um zur gewünschten Kopf- oder Fußzeile zu wechseln, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf die entsprechende Schaltfläche.

    Zweck | Verfahren
    Zwischen Kopf- und Fußzeile wechseln | Klicken Sie auf Zwischen Kopf- und Fußzeile wechseln [image] .
    Zur vorherigen Kopf- oder Fußzeile wechseln | Klicken Sie auf Vorherige anzeigen [image] .
    Zur nächsten Kopf- oder Fußzeile wechseln | Klicken Sie auf Nächste anzeigen [image] .

  2. Nehmen Sie die gewünschten Änderungen an der Kopf- bzw. Fußzeile vor.

Anmerkung Wenn eine Kopf- oder Fußzeile geändert wird, werden diese Änderungen auf das gesamte Dokument übertragen. Um eine Kopf- oder Fußzeile lediglich in einem bestimmten Dokumentteil zu ändern, unterteilen Sie das Dokument in Abschnitte, und unterbrechen Sie anschließend die Verbindung zwischen den Kopf- oder Fußzeilen im aktuellen und vorherigen Abschnitt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Tipp In der Seitenlayoutansicht können Sie schnell zwischen Kopf- bzw. Fußzeile und Dokumenttext wechseln, indem Sie auf die abgeblendete Kopf- bzw. Fußzeile oder den Dokumenttext doppelklicken.


Positionieren von Kopf- oder Fußzeilen

Es ist möglich, die horizontale Position von Kopf- und Fußzeilen zu ändern, z. B. eine Kopf- oder Fußzeile zu zentrieren oder am linken bzw. rechten Seitenrand auszurichten. Darüber hinaus kann die vertikale Position von Kopf- und Fußzeilen geändert werden, indem Sie den Abstand zum oberen bzw. unteren Seitenrand sowie den Abstand zwischen Dokumenttext und Kopf- bzw. Fußzeile anpassen.

Was möchten Sie tun?

Die horizontale Position einer Kopf- oder Fußzeile anpassen

Die vertikale Position einer Kopf- oder Fußzeile anpassen

Den Abstand zwischen dem Dokumenttext und einer Kopf- oder Fußzeile ändern


 Löschen einer Kopf- oder Fußzeile

Löschen einer Kopf- oder Fußzeile

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Wechseln Sie gegebenenfalls zu der zu löschenden Kopf- oder Fußzeile.

    Wie wird's gemacht?

  3. Markieren Sie im Kopf- bzw. Fußzeilenbereich die zu löschenden Informationen, und drücken Sie ENTF.

Anmerkung Wird eine Kopf- oder Fußzeile gelöscht, wird diese Änderung auf alle identischen Kopf- oder Fußzeilen im gesamten Dokument übertragen. Um eine Kopf- oder Fußzeile lediglich in einem bestimmten Dokumentteil zu löschen, teilen Sie das Dokument in Abschnitte, und unterbrechen Sie anschließend die Verbindung zwischen den Kopf- oder Fußzeilen im aktuellen und vorangehenden Abschnitt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Problembehandlung bei Kopf- oder Fußzeilen

Wobei benötigen Sie Hilfe?

Die Kopf- bzw. Fußzeile fehlt oder wird nur teilweise gedruckt.

Kopf- und Fußzeilen werden nicht mehr angezeigt.

Die Kopf- oder Fußzeile wird auf der ersten Seite nicht angezeigt.

In der Kopf- oder Fußzeile wird {PAGE}, {DATE} oder ein ähnlicher Code angezeigt.

In der Kopf- oder Fußzeile werden bestimmte Elemente, z. B. Datum, Uhrzeit oder Titel, nicht korrekt angezeigt.

Beim Ändern der Kopf- oder Fußzeile für einen einzelnen Abschnitt wurden alle anderen Kopf- oder Fußzeilen im Dokument ebenfalls geändert.

Der obere oder untere Seitenrand wurde nach dem Erstellen einer Kopf- bzw. Fußzeile geändert.

Wie werden unterschiedliche Kopf- bzw. Fußzeilen für gerade und ungerade Seiten bei einer einseitigen Dokumentvorlage eingerichtet?


Einstellen der Seitenränder

Informieren Sie sich über Seitenränder.

Was möchten Sie tun?

Die Seitenränder anpassen

Gespiegelte Seitenränder einrichten

Einen Bundsteg verwenden


 Anpassen der Seitenränder

Anpassen der Seitenränder

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Zeigen Sie auf eine der Seitenrandbegrenzungen auf dem horizontalen Lineal oder auf dem vertikalen Lineal. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie die Begrenzung.

    Lineal, das Randbreite und Seitenrandbegrenzung anzeigt

Tipps

  • Um die genauen Abmessungen der Seitenränder festzulegen, halten Sie beim Ziehen der Seitenrandbegrenzung die ALT-TASTE gedrückt; das Lineal zeigt dann die Maße des Randes. Wenn Sie die Maße lieber eingeben, klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.
  • Um die Seitenränder für einen Teil des Dokuments zu ändern, markieren Sie den entsprechenden Text, und klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder, und nehmen Sie die gewünschten Seitenrandeinstellungen vor. Klicken Sie im Feld Anwenden auf auf Markierten Text. Word fügt automatisch Abschnittswechsel vor und hinter dem Text mit den neuen Seitenrandeinstellungen ein. Ist das Dokument bereits in Abschnitte unterteilt, können Sie auf einen Abschnitt klicken oder mehrere Abschnitte markieren und dann die Seitenränder anpassen.


 Einrichten von gespiegelten Seitenrändern

Einrichten von gespiegelten Seitenrändern

  1. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.

  2. Aktivieren Sie das Kontrollkästchen Gegenüberliegende Seiten.

  3. Geben Sie in die Felder Innen und Außen die Werte für die gespiegelten Seitenränder ein.

Tipp Zum Ändern der Seitenränder gegenüberliegender Seiten in einem bestimmten Teil eines Dokuments markieren Sie den Text und nehmen die Änderungen vor. Klicken Sie im Feld Anwenden auf auf Markierten Text. Word fügt vor und nach dem Text mit den neuen Seitenrändern automatisch Abschnittswechsel ein. Wenn das Dokument bereits in Abschnitte unterteilt ist, können Sie auf einen Abschnitt klicken oder mehrere Abschnitte markieren, um dann die Seitenränder zu ändern.


 Verwenden eines Bundsteges

Verwenden eines Bundsteges

  1. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.

  2. Geben Sie in das Feld Bundsteg einen Wert für den Bundsteg ein.

  3. Klicken Sie unter Bundstegposition auf Links oder Oben.

Tipp Um Bundstege für einen bestimmten Teil eines Dokuments einzurichten, markieren Sie den Text und nehmen dann die Änderungen an den Bundstegen vor. Klicken Sie im Feld Anwenden auf auf Markierten Text. Word fügt vor und nach dem Text mit den neuen Seitenrändern automatisch Abschnittswechsel ein. Wenn das Dokument bereits in Abschnitte unterteilt ist, können Sie auf einen Abschnitt klicken oder mehrere Abschnitte markieren, um dann die Seitenränder zu ändern.


 Auswählen der Seitenausrichtung

Auswählen der Seitenausrichtung

  1. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  2. Klicken Sie unter Ausrichtung auf Hochformat oder Querformat.

Tipp Um die Seitenausrichtung für einen Teil des Dokuments zu ändern, markieren Sie die Seiten, und ändern Sie dann die Seitenausrichtung wie gewohnt. Klicken Sie im Feld Anwenden auf auf Markierten Text. Word fügt automatisch Abschnittswechsel vor und hinter den Seiten mit der neuen Ausrichtung ein. Ist das Dokument bereits in Abschnitte unterteilt, können Sie auf einen Abschnitt klicken oder mehrere Abschnitte markieren und dann die Seitenausrichtung ändern.


 Auswählen des Papierformats

Auswählen des Papierformats

  1. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  2. Klicken Sie auf das gewünschte Papierformat.

Tipp Um das Papierformat für einen Teil des Dokuments zu ändern, markieren Sie die Seiten, und ändern Sie dann das Papierformat wie gewohnt. Klicken Sie im Feld Anwenden auf auf Markierten Text. Word fügt automatisch Abschnittswechsel vor und hinter den Seiten mit dem neuen Papierformat ein. Ist das Dokument bereits in Abschnitte unterteilt, können Sie auf einen Abschnitt klicken oder mehrere Abschnitte markieren und dann das Papierformat ändern.


Problembehandlung bei Seitenrändern und Seitenausrichtung

Wobei benötigen Sie Hilfe?

Seitenränder

Beim Drucken des Dokuments wird ein Teil des Textes abgeschnitten.

Können die Seitenrandeinstellungen so angepasst werden, dass sie nicht für jedes neue Dokument erneut eingestellt werden müssen?

Die Seitenränder werden nicht angezeigt.

Ausrichtung der Seite

Kann Text auf einer Seite sowohl im Hoch- als auch Querformat gedruckt werden?

Kann ein Dokument Seiten sowohl im Hoch- als auch im Querformat enthalten?


Einfügen eines manuellen Seitenwechsels und Steuern von Seitenumbrüchen

Informieren Sie sich über Seitenwechsel und Seitenumbrüche.

Was möchten Sie tun?

Einen manuellen Seitenwechsel einfügen

Allein stehende Absatzzeilen kontrollieren

Die Zeilen eines Absatzes auf einer Seite zusammenhalten

Verhindern, dass eine Tabellenzeile umbrochen wird

Absätze auf einer Seite oder in einer Spalte zusammenhalten

Einen Seitenwechsel vor einem Absatz festlegen


Dauerhaftes Erzwingen eines Seitenwechsels vor einem Absatz

  1. Markieren Sie den Absatz, der auf den Seitenwechsel folgen soll.

  2. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Textfluss.

  3. Aktivieren Sie das Kontrollkästchen Seitenwechsel oberhalb.


Variieren des Dokumentlayouts durch Verwendung von Abschnitten

Informieren Sie sich über Abschnitte und Abschnittswechsel.

Was möchten Sie tun?

Einfügen eines Abschnittswechsels

Ändern der Art des Abschnittswechsels


 Einfügen eines Abschnittswechsels

Einfügen eines Abschnittswechsels

  1. Klicken Sie auf die Stelle, an der Sie den Abschnittswechsel einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Manueller Wechsel.

  3. Klicken Sie unter Abschnittswechsel auf die Option, die die gewünschte Position des neuen Abschnitts definiert.

    Informieren Sie sich über die Arten von Abschnittswechseln.


 Ändern der Art des Abschnittswechsels

Ändern der Art des Abschnittswechsels

  1. Klicken Sie auf den zu ändernden Abschnitt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und anschließend auf die Registerkarte Seitenlayout.

  3. Klicken Sie im Feld Abschnittsbeginn auf die Option, die den gewünschten Beginn des neuen Abschnitts festlegt.

    Informieren Sie sich über die verschiedenen Arten von Abschnittswechseln.


 Entfernen eines Abschnittswechsels

Entfernen eines Abschnittswechsels

  1. Markieren Sie den zu löschenden Abschnittswechsel.

    Wird der Abschnittswechsel in der Seitenlayoutansicht oder in der Gliederungsansicht nicht angezeigt, blenden Sie ausgeblendeten Text ein, indem Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] klicken.

  2. Drücken Sie ENTF.

Anmerkung Wenn Sie einen Abschnittswechsel löschen, werden auch die Abschnittsformatierungen des darüber stehenden Textes gelöscht. Dieser Text wird Teil des folgenden Abschnitts und erhält dessen Formatierungen.


Problembehandlung bei Seiten- und Abschnittswechseln

Wobei benötigen Sie Hilfe?

Das Dokument enthält unerwünschte Seitenwechsel.

Word hat trotz manuell eingefügtem Seitenwechsel keine neue Seite angefangen.

Wie wird die Formatierung eines Abschnitts auf einen anderen übertragen?


Hinzufügen von Seitenzahlen

Was möchten Sie tun?

Seitenzahlen einfügen

Die Seitenzahl auf der ersten Seite ein- bzw. ausblenden

Die Gesamtseitenzahl in die Seitennummerierung aufnehmen, z. B. "Seite 3 von 12"

Seitenzahlen formatieren

Den Beginn oder einen neuen Beginn der Seitennummerierung festlegen

Die Seitenzahlen in verschiedenen Teilen eines Dokuments ändern

Benötigen Sie Erläuterungen zu diesen Optionen?


 Ein- bzw. Ausblenden der Seitenzahl auf der ersten Seite

Ein- bzw. Ausblenden der Seitenzahl auf der ersten Seite

  1. Wenn das Dokument in Abschnitte unterteilt ist, klicken Sie auf einen Abschnitt, oder markieren Sie mehrere Abschnitte, bei denen Sie die Seitenzahl auf der ersten Seite ein- bzw. ausblenden möchten.

  2. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Seitenzahl auf erster Seite.


 Anzeigen oder Bearbeiten von Seitenzahlen

Anzeigen oder Bearbeiten von Seitenzahlen

Um Seitenzahlen einzublenden, wechseln Sie zur Seitenlayoutansicht. Zur Bearbeitung von Seitenzahlen muss die Kopf- oder Fußzeile mit der entsprechenden Seitenzahl angezeigt werden.

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Befinden sich die Seitenzahlen am unteren Seitenrand, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Zwischen Kopf- und Fußzeile wechseln [image] .

  3. Wurden die Seitenzahlen mit Hilfe des Befehls Seitenzahlen aus dem Menü Einfügen eingefügt, ist jede Seitenzahl von einem Positionsrahmen umgeben. Um eine Seitenzahl in einem Positionsrahmen zu bearbeiten, klicken Sie auf die Seitenzahl.

    Um die Seitenzahl wird eine schraffierte Rahmenbegrenzung angezeigt.

  4. Markieren und ändern Sie die Seitenzahl.

Tipp Mit der Seitenzahl können auch Text oder Grafiken eingefügt werden, z. B. "Seite 1" oder "- 1 -". Um beispielsweise eine Seitenzahl wie "Seite 1" zu erstellen, klicken Sie vor die vorhandene Seitenzahl, und geben Sie dann das Wort Seite und dahinter ein Leerzeichen ein.


 Ändern von Seitenzahlen in unterschiedlichen Teilen eines Dokuments

Ändern von Seitenzahlen in unterschiedlichen Teilen eines Dokuments

  1. Sofern noch nicht geschehen, fügen Sie an der Stelle einen Abschnittswechsel ein, an der Sie die Seitenzahlen ändern möchten.

    Wie wird's gemacht?

  2. Klicken Sie in einen Abschnitt, oder wählen Sie mehrere Abschnitte, in denen Sie die Seitenzahlen ändern möchten.

  3. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  4. Wählen Sie die gewünschten Optionen für die Seitenzahlen.

    Klicken Sie z. B. auf Format, und ändern Sie das Format der Seitenzahl.


Formatieren von Seitenzahlen

Was möchten Sie tun?

Das Seitenzahlenformat, z. B. 1, i oder a, ändern

Schriftart und -grad von Seitenzahlen ändern

Eine Kapitelnummer in eine Seitenzahl einbeziehen


 Positionieren von Seitenzahlen an einer beliebigen Stelle auf der Seite

Positionieren von Seitenzahlen an einer beliebigen Stelle auf der Seite

  1. Stellen Sie sicher, dass die Seitenzahlen über den Befehl Seitenzahlen im Menü Einfügen eingefügt wurden.

    Wie wird's gemacht?

    Word fügt die Seitenzahlen in einen Positionsrahmen ein, den Sie an einer beliebigen Stelle auf der Seite positionieren können.

  2. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  3. Wenn Sie die Seitenzahlen am unteren Seitenrand eingefügt haben, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Zwischen Kopf- und Fußzeile wechseln [image] .

  4. Markieren Sie den Positionsrahmen der Seitenzahl, und ziehen Sie ihn an eine neue Position.

    Wie wird's gemacht?

Anmerkungen

  • Wenn Sie die Seitenzahlen aus dem Kopf- bzw. Fußzeilenfeld verschieben, gehören diese dennoch zur Kopf- oder Fußzeile. Sollen die Seitenzahlen bearbeitet oder formatiert werden, klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  • Wurden die Seitenzahlen durch Klicken auf Seitenzahlen einfügen [image] auf der Kopf-/Fußzeilen-Symbolleiste eingestellt, fügt Word sie als Bestandteil des Kopf- oder Fußzeilentextes ein. Diese Seitenzahlen befinden sich nicht in einem Positionsrahmen und können nicht an eine andere Position gezogen werden.


 Entfernen von Seitenzahlen

Entfernen von Seitenzahlen

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Befinden sich die Seitenzahlen am unteren Seitenrand, klicken Sie auf der Symbolleiste Kopf-/Fußzeilen auf Zwischen Kopf- und Fußzeile wechseln [image] .

  3. Markieren Sie eine Seitenzahl.

    Wurden die Seitenzahlen mit Hilfe des Befehls Seitenzahlen aus dem Menü Einfügen eingefügt, stellen Sie sicher, dass der Positionsrahmen um die Seitenzahl markiert wurde.

    Wie wird's gemacht?

  4. Drücken Sie ENTF.

Anmerkungen

  • Word entfernt automatisch alle Seitenzahlen im Dokument. Um die Seitenzahlen nur in einem Teil des Dokuments zu entfernen, müssen Sie das Dokument in Abschnitte unterteilen und dann die Verbindung zwischen den Abschnitten unterbrechen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Wenn verschiedene Kopf- und Fußzeilen für die erste Seite oder für gerade bzw. ungerade Seiten erstellt wurden, stellen Sie sicher, dass die Seitenzahlen aus allen Kopf- und Fußzeilen entfernt werden.


Festlegen der Seitennummerierung

Was möchten Sie tun?

Die Seitennummerierung nach der ersten Seite mit 1 beginnen

Die Seitennummerierung mit einer anderen Zahl als 1 beginnen

Die Seitennummerierung mit 1 in jedem Kapitel oder Abschnitt beginnen

Benötigen Sie Erläuterungen zu diesen Optionen?


Problembehandlung bei Seitenzahlen und Zeilennummern

Wobei benötigen Sie Hilfe?

Seitenzahlen

Auf dem Bildschirm werden keine Seitenzahlen angezeigt.

Anstelle einer Seitenzahl wird {PAGE} angezeigt.

Einige Seitenzahlen können nicht entfernt werden.

Zeilennummern

Auf dem Bildschirm oder im Ausdruck werden keine Zeilennummern angezeigt.


 Einfügen von Zeilennummern

Einfügen von Zeilennummern

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Wenden Sie eines der folgenden Verfahren an:
    • Um dem gesamten Dokument Zeilennummern hinzuzufügen, klicken Sie im Menü Bearbeiten auf Alles markieren.

    • Um nur einem Teil des Dokuments Zeilennummern hinzuzufügen, markieren Sie den Text, in dem Zeilen nummeriert werden sollen.

    • Um vorhandenen Abschnitten Zeilennummern hinzuzufügen, klicken Sie auf einen Abschnitt, oder markieren Sie mehrere Abschnitte.
  3. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenlayout.

  4. Sollen Zeilennummern in einen Teil des Dokuments eingefügt werden, klicken Sie im Feld Anwenden auf auf Markierten Text.

  5. Klicken Sie auf Zeilennummern.

  6. Aktivieren Sie das Kontrollkästchen Zeilennummern hinzufügen, und wählen Sie die gewünschten Optionen aus.


 Unterbrechen der Zeilennummerierung in bestimmten Absätzen

Unterbrechen der Zeilennummerierung in bestimmten Absätzen

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Markieren Sie die Absätze, in denen die Zeilennummerierung unterbrochen werden soll.

  3. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Textfluss.

  4. Aktivieren Sie das Kontrollkästchen Zeilennummern unterdrücken.


 Entfernen von Zeilennummern

Entfernen von Zeilennummern

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Ist das Dokument in Abschnitte unterteilt, klicken Sie auf einen Abschnitt, oder markieren Sie mehrere Abschnitte, aus denen die Zeilennummern entfernt werden sollen.

  3. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenlayout.

  4. Klicken Sie auf Zeilennummern.

  5. Deaktivieren Sie das Kontrollkästchen Zeilennummern hinzufügen.


Grafiken in Word

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Grafik-Dateitypen zur Verwendung in Word

Sie können viele weit verbreitete Grafikdateiformate entweder direkt oder unter Verwendung separater Grafikfilter in ein Dokument einfügen. Für die folgenden Grafikdateiformate benötigen Sie keinen eigenen Grafikfilter: Windows Enhanced Metafile (.emf), Joint Photographic Experts Group (.jpg), Portable Network Graphics (.png), Windows-Bitmap (.bmp, .rle, .dib), GIF (.gif) und Windows Metafile (.wmf). Für alle sonstigen, weiter unten aufgeführten Grafikdateiformate muss jedoch der entsprechende Grafikfilter installiert sein. Haben Sie den benötigten Filter bei der Installation von Microsoft Word nicht installiert, können Sie das Setup-Programm erneut ausführen und den Grafikfilter hinzufügen.

Welches Format weist die Datei auf, die Sie einfügen möchten?

Computer Graphics Metafile (.cgm)

Corel Draw (.cdr)

Encapsulated PostScript (.eps)

Windows Enhanced Metafile (.emf)

FlashPix (.fpx)

Graphics Interchange Format (.gif)

Hanako-Grafiken (.jsh, .jah, .jbh)

JPEG (.jpg)

Kodak Photo CD (.pcd)

Macintosh PICT (.pct)

PC Paintbrush (.pcx)

Portable Network Graphics (.png)

Tagged Image Format (.tif)

Windows-Bitmap (.bmp, .rle, .dib)

Windows Metafile (.wmf)

WordPerfect-Grafiken (.wpg)

Weitere Grafikfilter


Möglichkeiten zum Nachbearbeiten von Grafiken

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


 Weitere Speicherorte für ClipArt, Grafiken, Musik, Klänge, Videoclips, Animationen und Vorlagen

Weitere Speicherorte für ClipArt, Grafiken, Musik, Klänge, Videoclips, Animationen und Vorlagen

Wenn Sie die gewünschte Grafik, die Musik, den Klang, den Videoclip, die Animation oder die Vorlage in Microsoft Word nicht finden, können Sie auch an den folgenden Orten suchen.

  • Ordner Windows Media

    Windows stellt Ihnen zusätzliche Klänge und Musik zur Verwendung in einem Dokument zur Verfügung. Klicken Sie im Menü Einfügen einfach auf Objekt und dann auf Aus Datei erstellen. Suchen und öffnen Sie den Ordner Media (im Ordner Windows), und wählen Sie dann den gewünschten Klang aus.

  • Clip Gallery Live

    Wenn Sie die Clip Gallery installiert haben, können Sie Clip Gallery Live aufrufen: eine Website, auf der Sie Grafiken, Klänge und Videoclips ansehen und herunterladen können. Klicken Sie zum Öffnen der Clip Gallery auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] , und klicken Sie dann auf Clips Online.

  • Vorlagen im Web

    Zusätzliche Gestaltungsvorlagen für Word sind im Web verfügbar. Zum Herstellen der Verbindung zur Office Update Website klicken Sie in Word im Menü Hilfe auf Office im Web.

Anmerkung Zum Verwenden von Clip Gallery Live oder zum Suchen von Vorlagen im Web benötigen Sie Zugang zum Internet und einen Webbrowser, wie Microsoft Internet Explorer.


Einfügen einer Grafik

Informieren Sie sich über Grafiken in Word.

Was möchten Sie tun?

ClipArt oder eine Grafik aus der Clip Gallery einfügen

Eine Grafik aus einer anderen Datei einfügen

Ein gescanntes Foto einfügen


 Einfügen eines WordArt-Zeichnungsobjekts

Einfügen eines WordArt-Zeichnungsobjekts

  1. Klicken Sie auf der Symbolleiste Zeichnen auf WordArt einfügen [image] .

  2. Klicken Sie auf die gewünschte Art von WordArt-Zeichnungsobjekt und dann auf OK.

  3. Geben Sie im Dialogfeld WordArt-Text bearbeiten den zu formatierenden Text ein, wählen Sie weitere Optionen aus, und klicken Sie dann auf OK.

  4. Um dem Text Effekte hinzuzufügen oder diese zu ändern, verwenden Sie die Schaltflächen auf den Symbolleisten WordArt und Zeichnen. Die Symbolleiste WordArt wird angezeigt, wenn Sie auf den besonderen WordArt-Text klicken.


Einfügen eines animierten GIF-Bildes aus einer Datei

  1. Klicken Sie auf die Stelle, an der Sie das animierte GIF-Bild einfügen möchten.

  2. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei.

  3. Geben Sie den Ordner an, der das gewünschte animierte GIF-Bild enthält, und doppelklicken Sie auf das Bild.


 Hinzufügen einer AutoForm, eines Kreises oder eines Quadrats

Hinzufügen einer AutoForm, eines Kreises oder eines Quadrats

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.

  2. Um eine Form mit einer festgelegten Größe einzufügen, klicken Sie auf das Dokument.

    Um eine andere Größe einzufügen, ziehen Sie die Form auf die gewünschte Größe. Um das Größenverhältnis der Form beizubehalten, halten Sie während des Ziehens die UMSCHALTTASTE gedrückt.

Tipps

  • Um einen Kreis oder ein Quadrat zu zeichnen, klicken Sie auf der Zeichnen-Symbolleiste auf Ellipse [image] oder auf Rechteck [image] , und klicken Sie dann auf das Dokument.

  • Um einer AutoForm Farbe, Schatten oder 3D-Effekte hinzuzufügen, sie zu drehen oder ihre Rahmen zu ändern, markieren Sie das Objekt, und verwenden Sie dann die Schaltflächen auf der Zeichnen-Symbolleiste.


 Hinzufügen einer Linie

Hinzufügen einer Linie

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, zeigen Sie auf Linien, und klicken Sie dann auf die gewünschte Linienart.

  2. Ziehen Sie, um eine Linie zu zeichnen.

    Um festzulegen, dass die Linie vom Ausgangspunkt aus in 15-Grad-Winkeln verläuft, halten Sie beim Ziehen die UMSCHALTTASTE gedrückt.

    Um die Linie vom ersten Endpunkt aus in entgegengesetzter Richtung zu verlängern, halten Sie beim Ziehen STRG gedrückt.

Tipp Wenn Sie lediglich eine gerade Linie zeichnen möchten, klicken Sie auf der Zeichnen-Symbolleiste auf Linie [image] .


 Hinzufügen einer Kurve

Hinzufügen einer Kurve

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, zeigen Sie auf Linien, und klicken Sie dann auf Kurve [image] .

  2. Klicken Sie auf den Ausgangspunkt der Form, verschieben Sie dann die Maus, und klicken Sie auf die Stellen, an denen sich die Richtung des Kurvenverlaufs ändern soll.

  3. Um das Zeichnen der Form zu beenden, ohne die Form zu schließen, doppelklicken Sie auf einer beliebigen Stelle.

    Um die Form zu schließen, klicken Sie nahe dem Ausgangspunkt.


 Hinzufügen eines Freihand-Zeichnungsobjektes

Hinzufügen eines Freihand-Zeichnungsobjektes

  1. Klicken Sie auf der Zeichnen-Symbolleiste auf AutoFormen, und zeigen Sie dann auf Linien.

  2. Klicken Sie auf Freihandform [image] , um ein Objekt mit gebogenen und geraden Linien zu zeichnen. Ziehen Sie, um Freihandformen zu zeichnen; klicken Sie, und verschieben Sie die Maus, um gerade Linien zu zeichnen.

    Klicken Sie auf Freihand [image] , damit ein Objekt einer von Hand gezeichneten Skizze gleicht.

  3. Um das Zeichnen der Form zu beenden, ohne die Form zu schließen, doppelklicken Sie auf einer beliebige Stelle.

    Um die Form zu schließen, klicken Sie nahe dem Ausgangspunkt.


Zeichnen mit Kurven und Freihandobjekten

Informieren Sie sich über Grafiken in Word.

Was möchten Sie tun?

Eine Kurve hinzufügen

Ein Freihandzeichnungsobjekt hinzufügen

Die Form einer Kurve oder eines Freihandzeichnungsobjekts ändern


 Löschen eines Zeichnungsobjektes

Löschen eines Zeichnungsobjektes

  1. Markieren Sie das zu löschende Objekt.

  2. Drücken Sie Entf, oder klicken Sie auf Ausschneiden [image] .


 Scannen eines Bildes und Einfügen in ein Dokument

Scannen eines Bildes und Einfügen in ein Dokument

Um dieses Verfahren anwenden zu können, muss Ihr Gerät (ein Scanner oder eine digitale Kamera) mit dem Computer verbunden und TWAIN-kompatibel sein. Sie sollten sich außerdem vergewissern, dass Sie Gerätesoftware installiert haben, die TWAIN unterstützt.

Einige Geräte werden mit mehr als einem Softwareprogramm geliefert. Wenn Sie nicht sicher sind, welche Software TWAIN-kompatibel ist, lesen Sie die Gerätedokumentation oder wenden sich an den Hersteller des Geräts.

  1. Legen Sie das Bild in den Scanner ein.

  2. Zeigen Sie im Menü Einfügen von Microsoft Word auf Grafik, und klicken Sie dann auf Von Scanner oder Kamera.

  3. Wenn Sie mehr als ein Gerät an Ihren Computer angeschlossen haben, wählen Sie unter Gerät das gewünschte aus.

  4. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine geringere Auflösung verwenden möchten oder das Dokument auf dem Bildschirm angezeigt werden soll, klicken Sie auf Webqualität.

  5. Wenn Sie eine höhere Auflösung wünschen oder das Dokument gedruckt werden soll, klicken Sie auf Druckqualität.

  6. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie einen Scanner verwenden und Ihr Bild mit den vorgegebenen Einstellungen scannen möchten, klicken Sie auf Einfügen.

    Wenn Sie einen Scanner verwenden und Bildeinstellungen verändern möchten, oder wenn Sie eine Kamera verwenden, klicken Sie auf Benutzerdefiniertes Einfügen. Folgen Sie dann den mit dem verwendeten Gerät mitgelieferten Anweisungen.

  7. Wenn das Bild im Dokument angezeigt wird, nehmen Sie die gewünschten Änderungen vor.

  8. Mit den Tools auf der Symbolleiste Grafik können Sie Änderungen am Bild vornehmen. Sie können es beispielsweise zuschneiden und Helligkeit, Kontrast und Farbe einstellen.

Anmerkung Die Schaltfläche Einfügen ist bei einigen Scannern möglicherweise nicht verfügbar, weil die Scannersoftware kein automatisches Scannen unterstützt. Verwenden Sie stattdessen die Schaltfläche Benutzerdefiniertes Einfügen.


Problembehandlung beim Arbeiten mit einem Scanner oder einer Kamera

Wobei benötigen Sie Hilfe?

Beim Einfügen eines Bildes von einem Scanner oder einer Kamera wird eine Fehlermeldung angezeigt

Das Scannen dauert sehr lange

Der Scanner scannt zu viel oder zu wenig von einem Bild

Das Aussehen eines gescannten Bildes ist nicht zufriedenstellend

Der Computer reagiert nicht mehr nach dem Versuch, ein Bild von einem Scanner oder einer Kamera einzufügen

Die Schaltfläche Einfügen ist bei der Auswahl eines Scanners abgeblendet

Beim Klicken auf die Schaltfläche Benutzerdefiniertes Einfügen erfolgt keine Reaktion


Ausrichten und Anordnen von Zeichnungsobjekten

Informieren Sie sich über das Positionieren von Text und Grafiken.

Was möchten Sie tun?

Zeichnungsobjekte anhand ihrer Ränder ausrichten

Zeichnungsobjekte horizontal oder vertikal ausrichten

Zeichnungsobjekte relativ zur Seite ausrichten

Zeichnungsobjekte an einem Gitternetz ausrichten

Zeichnungsobjekte im gleichen Abstand anordnen

Ein Zeichnungsobjekt relativ zur Seite, zum Text oder einem anderen Anker positionieren


Positionieren eines Zeichnungsobjekts relativ zur Seite, zum Text oder einem anderen Anker

  1. Markieren Sie das zu positionierende Objekt.

  2. Klicken Sie im Menü Format auf den dem ausgewählten Objekttyp entsprechenden Befehl, z. B. AutoForm oder Grafik, klicken Sie auf die Registerkarte Layout und dann auf Weitere.

  3. Klicken Sie im Dialogfeld Erweitertes Layout auf die Registerkarte Bildposition, und wählen Sie dann die gewünschten Optionen für horizontale und vertikale Anker, z. B. Seitenrand, Seite und Absatz. Sie können das Objekt relativ zum Anker ausrichten, oder Sie können eine präzise numerische Position des Objekts relativ zum Anker eingeben.

Tipp Es gibt zwei Möglichkeiten, ein Objekt mit einem Absatz zu verbinden:

  • Um sicherzustellen, dass das markierte Objekt mit dem Absatz, in dem es verankert ist, nach oben oder unten verschoben wird, aktivieren Sie das Kontrollkästchen Objekt mit Text verschieben.

  • Um sicherzustellen, dass ein Objekt immer mit demselben Absatz verankert bleibt, wenn das Objekt verschoben wird, aktivieren Sie das Kontrollkästchen Verankern.


 Verschieben eines oder mehrerer Zeichnungsobjekte

Verschieben eines oder mehrerer Zeichnungsobjekte

  1. Markieren Sie das Zeichnungsobjekt, die Mehrfachmarkierung oder die Gruppe, die verschoben werden soll.

  2. Ziehen Sie das Objekt an die neue Position.

Tipps

  • Um nur horizontales oder vertikales Verschieben eines Objekts zuzulassen, drücken Sie die UMSCHALTTASTE, während Sie das Objekt ziehen.

  • Sie können ein Objekt auch in kleinen Schritten verschieben, indem Sie es markieren und die Pfeiltasten drücken.


 Ausrichten eines Zeichnungsobjektes am Raster in kleinen Inkrementen

Ausrichten eines Zeichnungsobjektes am Raster in kleinen Inkrementen

  1. Markieren Sie das Zeichnungsobjekt, das am Raster ausgerichtet werden soll.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Am Raster ausrichten, und klicken Sie dann auf die gewünschte Ausrichtung.

Tipp Sie können ein Objekt auch am Raster ausrichten, indem Sie es markieren und die Pfeiltasten drücken. Drücken Sie STRG und die Pfeiltasten, um das Objekt pixelweise am Raster auszurichten.


Drehen oder Kippen eines Zeichnungsobjektes

Informieren Sie sich über das Positionieren von Text und Grafiken.

Was möchten Sie tun?

Ein Zeichnungsobjekt um einen beliebigen Winkel drehen

Ein Zeichnungsobjekt um 90 Grad nach links drehen

Ein Zeichnungsobjekt um 90 Grad nach rechts drehen

Ein Zeichnungsobjekt horizontal kippen

Ein Zeichnungsobjekt vertikal kippen


Stapeln von Zeichnungsobjekten

Informieren Sie sich über das Positionieren von Text und Grafiken.

Was möchten Sie tun?

Ein Zeichnungsobjekt in den Vordergrund verschieben

Ein Zeichnungsobjekt in den Hintergrund verschieben

Ein Zeichnungsobjekt um eine Ebene nach vorne verschieben

Ein Zeichnungsobjekt um eine Ebene nach hinten verschieben

Ein Zeichnungsobjekt vor den Text verschieben

Ein Zeichnungsobjekt hinter den Text verschieben


 Gruppieren von Zeichnungsobjekten

Gruppieren von Zeichnungsobjekten

  1. Markieren Sie die Objekte, die Sie gruppieren möchten, indem Sie die UMSCHALTTASTE gedrückt halten, während Sie auf die Objekte klicken.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, und klicken Sie dann auf Gruppierung.


 Aufheben der Gruppierung von Zeichnungsobjekten

Aufheben der Gruppierung von Zeichnungsobjekten

  1. Markieren Sie die Gruppe, deren Gruppierung Sie aufheben möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und dann auf Gruppierung aufheben.


 Wiederherstellen der Gruppierung von Zeichnungsobjekten

Wiederherstellen der Gruppierung von Zeichnungsobjekten

  1. Markieren Sie ein beliebiges Objekt, das vorher gruppiert war.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, und dann auf Gruppierung wiederherstellen.

Anmerkung Der Befehl Gruppierung wiederherstellen steht nicht zur Verfügung, wenn das markierte Objekt Teil einer anderen Gruppe ist oder wenn Sie nach dem Aufheben der Gruppierung der Objekte zu einem anderen Dokument oder einer anderen Ansicht gewechselt haben.


 Anzeigen von Zeichnungsrasterlinien

Anzeigen von Zeichnungsrasterlinien

  1. Um die Symbolleiste Zeichnen anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gitternetz.

  3. Aktivieren Sie das Kontrollkästchen Rasterlinien am Bildschirm anzeigen.

  4. Wählen Sie die gewünschten Optionen.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ändern des Zeichnungsrasters

Ändern des Zeichnungsrasters

Das Zeichnungsraster ist ein ausgeblendetes Netz von Linien, das Ihnen die Ausrichtung von Zeichnungsobjekten wie beispielsweise AutoFormen erleichtert. Beim Ziehen oder Zeichnen eines Objekts oder einer AutoForm wird das entsprechende Objekt am nächstliegenden Schnittpunkt der Gitternetzlinien ausgerichtet. Standardmäßig werden auf dem Bildschirm keine Gitternetzlinien angezeigt. Sie können sie jedoch anzeigen lassen, wenn Sie das Zeichnungsraster sehen möchten.

Die standardmäßige Rasterbreite von Gitternetzlinien beträgt 0,33 cm. Sie können die Rasterbreite jedoch sowohl in vertikaler als auch in horizontaler Richtung ändern. Das Gitternetz beginnt standardmäßig in der oberen linken Ecke der Seite, dem Nullpunkt auf dem horizontalen Lineal. Auch diese Einstellung kann geändert werden.

Tipp Um die Gitternetz-Einstellungen vorübergehend aufzuheben, drücken Sie beim Ziehen oder Zeichnen eines Objekts ALT.

Was möchten Sie tun?

Die Rasterbreite von Gitternetzlinien ändern

Die Einstellungen für den Beginn der Gitternetzlinien ändern

Zeichnungsrasterlinien anzeigen lassen


Positionieren eines Positionsrahmens

Sie können einen Positionsrahmen positionieren, indem Sie ihn ziehen, oder Sie können ihn mit einem Bezugspunkt, z. B. einem Absatz, einer Seite, einem Seitenrand oder einer Zeitungsspalte ausrichten. Durch einen Rahmen wird der ihn umgebende Text verschoben. Ein Positionsrahmen ist immer mit dem ihm am nächsten dargestellten Absatz verankert und wird auf derselben Seite angezeigt wie dieser Absatz.

Was möchten Sie tun?

Einen Positionsrahmen durch Ziehen positionieren

Einen Positionsrahmen vertikal und horizontal positionieren


 Hinzufügen eines Relief- oder Gravureffektes zu einem Zeichnungsobjekt

Hinzufügen eines Relief- oder Gravureffektes zu einem Zeichnungsobjekt

  1. Markieren Sie das Zeichnungsobjekt, dem Sie einen Effekt hinzufügen möchten.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] .

  3. Klicken Sie auf Schattenart 17 [image], wenn Sie den Effekt eines Reliefs wünschen oder auf Schattenart 18 [image], wenn Sie einen gravierten Effekt wünschen.

Anmerkungen

  • Um diese Effekte besser anzuzeigen, wird beim Einfügen des Effektes der Rahmen ausgeblendet. Um den Rahmen wieder einzublenden, klicken Sie auf den Pfeil neben Linienfarbe [image] , und dann auf die für den Rahmen gewünschte Farbe.

  • Sie können einem Text den Effekt eines Reliefs oder einer Gravur hinzufügen, indem Sie den Text markieren und dann im Menü Format auf Zeichen klicken. Aktivieren Sie in der Registerkarte Schrift das Kontrollkästchen Relief oder Gravur.


 Hinzufügen oder Ändern eines 3D-Effektes bei einem Zeichnungsobjekt

Hinzufügen oder Ändern eines 3D-Effektes bei einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf 3D [image] .

    Um einen 3D-Effekt hinzuzufügen, klicken Sie auf die gewünschte Option.

    Um einen 3D-Effekt zu ändern, z. B. die Farbe, Drehung, die räumliche Darstellung oder die Oberflächenstruktur, klicken Sie zunächst erneut auf 3D [image] , dann auf 3D-Einstellungen, und dann auf der 3D-Einstellungen-Symbolleiste auf die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, drücken Sie UMSCHALT+F1, und klicken Sie dann auf die Option.

Tipp Um mehreren Objekten gleichzeitig den gleichen 3D-Effekt hinzuzufügen, z. B. dieselbe Farbe, markieren bzw. gruppieren Sie die Objekte, bevor Sie den Effekt hinzufügen.


 Ändern der Farbe eines 3D-Effektes bei einem Zeichnungsobjekt

Ändern der Farbe eines 3D-Effektes bei einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf 3D [image] , und dann auf 3D-Einstellungen.

  3. Klicken Sie auf der 3D-Einstellungen-Symbolleiste auf den Pfeil neben 3D-Farbe [image] .

  4. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere 3D-Farben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine eigene Farbe zu definieren, und klicken Sie dann auf OK.


 Entfernen eines 3D-Effektes von einem Zeichnungsobjekt

Entfernen eines 3D-Effektes von einem Zeichnungsobjekt

  1. Klicken Sie auf das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf 3D [image] , und dann auf Kein 3D.


 Hinzufügen oder Entfernen von Pfeilspitzen

Hinzufügen oder Entfernen von Pfeilspitzen

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Pfeilart [image] .

  3. Um eine Pfeilspitze hinzuzufügen, klicken Sie auf die gewünschte Pfeilart. Oder klicken Sie auf Weitere Pfeile und dann auf eine Pfeilart.

    Um eine Pfeilspitze zu entfernen, klicken Sie oben im Menü auf die Linie ohne Pfeilspitzen.


 Erstellen transparenter Bereiche in einer Grafik

Erstellen transparenter Bereiche in einer Grafik

Sie können transparente Bereiche verwenden, um eine Grafik auf einer Seite zu integrieren, z. B. das Bild einer Person, bei dem der Hintergrund nicht angezeigt werden soll.

  1. Markieren Sie die Grafik, in der Sie transparente Bereiche erstellen möchten.

  2. Klicken Sie auf der Grafik-Symbolleiste auf Transparente Farbe bestimmen [image] .

  3. Klicken Sie auf die Farbe, die transparent dargestellt werden soll.

Anmerkungen

  • Die Option Transparente Farbe bestimmen ist nur für importierte Grafiken verfügbar, z. B. Bitmaps, GIF- und JPEG-Dateien, denen noch keine Transparenz zugewiesen wurde. Sie steht auch für einige ClipArt-Objekte zur Verfügung.

  • Es kann jeweils nur eine Farbe transparent dargestellt werden. Beim Drucken werden transparente Bereiche in der Farbe des Druckerpapiers dargestellt. Bei elektronischer Darstellung, z. B. auf einer Webseite oder in einer PowerPoint-Präsentation, werden transparente Bereiche in der Farbe des Hintergrundes dargestellt.

  • Bei einem Foto ist der Transparenzeffekt möglicherweise schwer erkennbar, da die ausgewählte Farbe u. U. in sehr kleinen Bereichen dargestellt wird. Die Darstellung einer einzigen Farbe, z. B. eines blauen Himmels, kann aus einer Reihe von vielen Farbnuancen bestehen.

  • Es ist nicht möglich, transparente Bereiche in einer animierten GIF-Grafik mit Hilfe der Symbolleiste Grafik festzulegen. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie die animierte GIF-Grafik erneut ein.


 Bearbeiten einer Grafik

Bearbeiten einer Grafik

  1. Markieren Sie die zu bearbeitende Grafik.

  2. Wählen Sie auf der Symbolleiste Grafik die gewünschten Optionen aus.

Anmerkungen

Sie können auch Microsoft Photo Editor verwenden, um eine gescannte Grafik zu bearbeiten. Verwenden Sie gegebenenfalls die Hilfe zu Photo Editor. Ist Photo Editor nicht verfügbar, müssen Sie das Programm möglicherweise installieren.

Unter Verwendung der Symbolleiste Grafik ist es nicht möglich, ein animiertes GIF zu beschneiden oder zu gruppieren. Auch Veränderungen an Füllung, Rahmen, Schatten oder Transparenz sind mit Hilfe dieser Symbolleiste nicht möglich. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIFs vor, und fügen Sie die animierte GIF-Grafik erneut ein.


 Ändern einer eingebetteten Grafik in eine unverankerte Grafik und umgekehrt

Ändern einer eingebetteten Grafik in eine unverankerte Grafik und umgekehrt

  1. Klicken Sie auf die Grafik.

  2. Klicken Sie im Menü Format auf Grafik und anschließend auf die Registerkarte Layout.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um eine eingebettete Grafik in eine unverankerte Grafik zu ändern, wählen Sie die gewünschte Umbruchart.

    Um eine unverankerte Grafik in eine eingebettete Grafik zu ändern, wählen Sie unter Umbruchart die Option In Zeile mit Text.


 Ändern einer AutoForm in eine andere

Ändern einer AutoForm in eine andere

  1. Markieren Sie die zu ändernde AutoForm.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf AutoForm ändern, dann auf eine Kategorie, und klicken Sie anschließend auf die gewünschte Form.


Umwandeln eingebetteter Objekte in Grafiken

  1. Klicken Sie auf das eingebettete Objekt, das umgewandelt werden soll.

  2. Drücken Sie STRG+UMSCHALT+F9.


Ändern des Standardprogramms zum Bearbeiten importierter Grafiken

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Klicken Sie im Feld Bild-Editor auf das Programm, das Sie zum Ändern importierter Grafiken verwenden möchten.


 Ändern der Größe oder Zuschneiden eines Zeichnungsobjektes

Ändern der Größe oder Zuschneiden eines Zeichnungsobjektes

Beim Auswählen eines Zeichnungsobjektes werden an den Ecken und entlang der Ränder des Markierungsrechteckes Ziehpunkte zur Größeneinstellung angezeigt. Sie können die Größe eines Objektes ändern, indem Sie die Ziehpunkte zur Größeneinstellung verschieben oder, um eine präzisere Größeneinstellung zu erreichen, einen Prozentsatz der Höhe und Breite des Objektes angeben.

Handelt es sich bei dem Objekt um eine Grafik, z. B. ein Foto, eine Bitmap oder ein ClipArt-Element, können Sie das Objekt zuschneiden und später auch das ursprüngliche Bild wiederherstellen.

Was möchten Sie tun?

Die Größe eines Zeichnungsobjektes ändern

Die Größe eines Zeichnungsobjektes um einen bestimmten Prozentsatz ändern

Beim Ändern der Größeneinstellung die Proportionen eines Zeichnungsobjektes beibehalten

Teile einer Grafik zuschneiden oder abschneiden

Die Proportionen einer in der Größe geänderten Grafik wiederherstellen


 Beibehalten der Proportionen eines Zeichnungsobjektes bei der Größenänderung

Beibehalten der Proportionen eines Zeichnungsobjektes bei der Größenänderung

Ändern der Größe eines markierten Objektes | Halten Sie folgende Taste gedrückt
proportional von einer Ecke | UMSCHALT. Ziehen Sie dabei einen Ziehpunkt zur Größeneinstellung an einer Eckposition.
vertikal, horizontal oder diagonal von der Mitte nach außen | STRG. Ziehen Sie dabei einen Ziehpunkt zur Größeneinstellung.
proportional von der Mitte nach außen | STRG+UMSCHALT. Ziehen Sie dabei einen Ziehpunkt zur Größeneinstellung an einer Eckposition.
während die Einstellungen für das Gitternetz zeitweise überschrieben werden | ALT. Ziehen Sie dabei einen Ziehpunkt zur Größeneinstellung.


 Zuschneiden oder Abschneiden von Teilen einer Grafik

Zuschneiden oder Abschneiden von Teilen einer Grafik

  1. Markieren Sie die gewünschte Grafik.

  2. Klicken Sie auf der Symbolleiste Grafik auf Zuschneiden [image] .

  3. Positionieren Sie das Werkzeug zum Zuschneiden über einen Ziehpunkt zur Größeneinstellung und ziehen Sie.

Anmerkung Sie können eine animierte GIF-Grafik nicht mit Hilfe der Symbolleiste Grafik zuschneiden. Führen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken aus, und fügen Sie die Datei dann erneut ein.


 Ändern der Form einer Kurve oder eines Freihand-Zeichnungsobjektes

Ändern der Form einer Kurve oder eines Freihand-Zeichnungsobjektes

  1. Markieren Sie das Freihandobjekt oder die Kurve, die Sie ändern möchten.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen und dann auf Punkte bearbeiten.

  3. Um die Form des Freihandobjektes zu ändern, ziehen Sie einen der Scheitelpunkte, die seine Kontur bestimmen.

    Um einer Freihandform einen Scheitelpunkt hinzuzufügen, klicken Sie auf die Einfügestelle, und ziehen Sie anschließend.

    Um einen Scheitelpunkt zu löschen, drücken Sie STRG, und klicken Sie auf den zu löschenden Scheitelpunkt.

Tipp Um den Kurvenverlauf besser steuern zu können, klicken Sie nach der Auswahl von Punkte bearbeiten mit der rechten Maustaste auf einen Scheitelpunkt. In einem Kontextmenü werden Optionen für andere Scheitelpunkttypen angezeigt, mit Hilfe derer Sie die Form der Kurve gleichmäßiger gestalten können.


 Ändern der Größe eines Positionsrahmens

Ändern der Größe eines Positionsrahmens

  1. Markieren Sie den Positionsrahmen.

  2. Ziehen Sie einen Ziehpunkt zur Größenänderung, bis der Rahmen die gewünschte Größe aufweist.


Entfernen eines Positionsrahmens

  1. Markieren Sie den gewünschten Positionsrahmen.

  2. Klicken Sie im Menü Format auf Positionsrahmen.

  3. Klicken Sie auf Positionsrahmen entfernen.

    Der Inhalt des Positionsrahmens wird zum linken Rand der Seite hin verschoben.

Anmerkung Wenn Sie einen Positionsrahmen und seinen Inhalt löschen möchten, markieren Sie den Rahmen, indem Sie auf seinen Rand klicken, und drücken Sie dann ENTF.


Hinzufügen eines Rahmens

Informieren Sie sich über Rahmen und Schattierungen.

Was möchten Sie tun?

Einen Rahmen zu einer Tabelle hinzufügen

Einen Rahmen zu Text hinzufügen

Einen 3D-Rahmen zu Text hinzufügen

Einen Rahmen zu einer Seite in einem Dokument hinzufügen

Einen 3D-Rahmen zu einer Seite in einem Dokument hinzufügen

Einen Rahmen oder eine Linie zu einem Zeichnungsobjekt hinzufügen

Eine horizontale Linie zu einer Webseite hinzufügen


Ändern eines Rahmens oder einer Linie

Informieren Sie sich über Rahmen und Schattierungen.

Was möchten Sie tun?

Einen Rahmen auf einer Seite ändern

Einen Rahmen in einer Tabelle ändern

Einen Rahmen um Text ändern

Einen Rahmen oder eine Rahmenlinie bei einem Zeichnungsobjekt ändern


Entfernen eines Rahmens

Informieren Sie sich über Rahmen und Schattierungen.

Was möchten Sie tun?

Einen Rahmen von einer Seite in einem Dokument entfernen

Einen Rahmen von einer Tabelle entfernen

Einen Rahmen von einem Text entfernen

Einen Rahmen von einem Zeichnungsobjekt entfernen


Hinzufügen oder Ändern von Schattierungen oder eines Füllbereichs

Informieren Sie sich über das Erweitern von Grafiken.

Was möchten Sie tun?

Einer Tabelle, einem Absatz oder markiertem Text eine Schattierung hinzufügen

In einer Tabelle, einem Absatz oder in markiertem Text die Schattierung ändern

In einem Zeichnungsobjekt einen fließenden (schattierten), gemusterten, strukturierten oder mit Grafiken ausgefüllten Füllbereich hinzufügen oder ändern

In einem Zeichnungsobjekt die Füllfarbe ändern


Entfernen der Schattierung aus einer Tabelle oder aus Text

  1. Um die Schattierung aus einer Tabelle zu entfernen, klicken Sie auf eine beliebige Stelle in der Tabelle. Um die Schattierung aus bestimmten Zellen zu entfernen, markieren Sie die Zellen einschließlich der Zellenendemarken.

    Um die Schattierung aus einem Absatz zu entfernen, klicken Sie auf eine beliebige Stelle in dem Absatz. Um die Schattierung von einem bestimmten Text, zum Beispiel von einem Wort, zu entfernen, markieren Sie den Text.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Schattierung.

  3. Klicken Sie unter Ausfüllen auf Kein Inhalt.


 Entfernen eines Füllbereichs aus einem Zeichnungsobjekt

Entfernen eines Füllbereichs aus einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image] und dann auf Kein Füllbereich.


 Hinzufügen eines Schattens zu einem Zeichnungsobjekt

Hinzufügen eines Schattens zu einem Zeichnungsobjekt

  1. Markieren Sie das Zeichnungsobjekt, dem Sie einen Schatten hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf die gewünschte Option.

Tipp Um die Farbe oder die Versetzung eines Schattens zu ändern, klicken Sie zunächst auf Schatten [image] , dann auf Schatteneinstellungen und schließlich auf der Symbolleiste Schatteneinstellungen auf die gewünschten Optionen.


 Ändern der Farbe eines Schattens bei einem Zeichnungsobjekt

Ändern der Farbe eines Schattens bei einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf den Pfeil neben Schattenfarbe [image] .

  4. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Schattenfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine eigene Farbe zu definieren, und klicken Sie dann auf OK.

Tipp Um die Schattenfarbe so zu ändern, dass sie durchscheinend wirkt, klicken Sie auf Schattenfarbe und dann auf Halbtransparenter Schatten.


 Ändern der Versetzungsrichtung eines Schattens bei einem Zeichnungsobjekt

Ändern der Versetzungsrichtung eines Schattens bei einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Schatteneinstellungen-Symbolleiste auf eine der vier Schaltflächen zur Schattenausrichtung, um den gewünschten Effekt zu erstellen.

    Durch Klicken auf eine der Schaltflächen zur Schattenausrichtung wird der Schatten um jeweils 1 Punkt erweitert. Um den Schatten um 6 Punkte zu erweitern, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf eine der Schaltflächen zur Schattenausrichtung klicken.


 Entfernen eines Schattens von einem Zeichnungsobjekt

Entfernen eines Schattens von einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Schatten [image] , und dann auf Kein Schatten.


 Speichern einer Formatvorlage für Zeichnungsobjekte als Standardformatvorlage

Speichern einer Formatvorlage für Zeichnungsobjekte als Standardformatvorlage

  1. Markieren Sie das Objekt mit den Attributen, die standardmäßig verwendet werden sollen.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Vorgaben für AutoForm bestimmen.

    Der vorgegebene Standard wird nur auf das aktive Dokument angewendet.


Problembehandlung beim Hinzufügen von Rahmen, Füllbereichen, Schatten und 3D-Effekten zu Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt.

Obwohl Füllbereiche, Rahmen, Schatten oder 3D-Effekte geändert wurden, werden bei der Erstellung eines Zeichnungsobjektes die ursprünglichen Einstellungen verwendet.

Dem Zeichnungsobjekt wurde ein 3D-Effekt hinzugefügt, wobei der Schatten des Objektes entfernt wurde.

Beim Ändern der Füllfarbe eines Zeichnungsobjektes mit einem Schatten bzw. einem 3D-Effekt wird die Farbe des Schattens bzw. des 3D-Effektes nicht geändert.


Problembehandlung bei Rahmen

Wobei benötigen Sie Hilfe?

Die zu dem Dokument hinzugefügten Rahmen werden nicht auf jeder Seite angezeigt.

Ein Teil des Seitenrahmens wird nicht gedruckt.

Der Seitenrahmen wird nicht angezeigt.

Der Seitenrand wird beim Ändern der Papierränder nicht verschoben.

Der Rahmen um einen Absatz scheint abgeschnitten.


 Clip Gallery

Clip Gallery

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist die Clip Gallery?

Hinzufügen von Clips zur Clip Gallery

Suchen nach Clips

Rechtliche Beschränkungen für die Verwendung von Clips aus der Clip Gallery

Anfordern von Hilfe für die Clip Gallery

Was ist die Clip Gallery?

Mit der Clip Gallery erhalten Sie eine Vorschau für eine Vielzahl von Grafiken, Fotos, Sounds und Videoclips, die Sie in Ihr Dokument einfügen können. Zum Einfügen eines Clips klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] .

Zurück zum Anfang

Hinzufügen von Clips zur Clip Gallery

Wenn Sie in Ihren Dokumenten häufig mit Ihren eigenen Grafiken, Sounds oder Videoclips arbeiten, können Sie diese ohne großen zeitlichen Aufwand speichern und an einem bestimmten Speicherort ablegen, indem Sie sie zur Clip Gallery hinzufügen.

Sie können Grafiken in jedem von den Grafikfiltern unterstützten Format in Microsoft Word hinzufügen. Dateitypen, die zur Clip Gallery hinzugefügt werden können

Wenn Sie häufig Zeichnungsobjekte verwenden, die Sie mit den Tools auf der Symbolleiste Zeichnen erstellt haben, beispielsweise ein Logo, können Sie ein eigenes Zeichnungsobjekt zur Clip Gallery hinzufügen.

Außerdem können Sie Ihre eigenen Sounds und Videoclips in folgenden Formaten hinzufügen:

Sound:

  • MIDI (.mid, .rmi)

  • AIFF (.aiff, .aif, .aifc)

  • RealAudio (.ram (pri 2))

  • Sun Audio (.au)

  • Apple Raw Audio (.snd)

  • WAV (.wav)

Videoclips:

  • MPEG-1 (.mpg, .mpeg, .mp2, .mpa, .mpe)

  • MPEG (.m1v)

  • Audio-Video Interleaved (.avi)

  • Nicht-proprietäre Apple QuickTime-Dateien(.mov, .qt)

  • AVI (mit Codebasistag, unkomprimiert, oder mit folgenden Codecs: Cinepack, Ir32 oder ms-cram, neu)

Zurück zum Anfang

Suchen nach Clips

In der Clip Gallery steht Ihnen eine Suchfunktion zur Verfügung, mit der Sie den für Ihr Dokument geeigneten Clip finden können. Wenn Sie mit der Suchfunktion arbeiten möchten, klicken Sie in der Clip Gallery auf das Feld Clips suchen, und geben Sie anschließend mindestens ein Wort ein, mit dem der gesuchte Clip beschrieben wird. Wenn Sie den gewünschten Clip in der Clip Gallery nicht finden können, stehen Ihnen eine Reihe weiterer Ressourcen für Grafik, Musik, Sound, Video oder Videoclips zur Verfügung, einschließlich von Clip Gallery Live, einer Website, auf der Sie zusätzliche Clips betrachten und herunterladen können. Weitere Informationen.

Zurück zum Anfang

Rechtliche Beschränkungen für die Verwendung von Clips aus der Clip Gallery

Sie dürfen Grafiken, Sounds und Filme aus der Clip Gallery in allen mit Word erstellten Werbe- und Marketingmaterialien, Produkten oder Diensten unter der Voraussetzung verwenden, dass das Material, das Produkt oder der Dienst nichtgewerblichen Zwecken dient. Außerdem dürfen Clips einer beliebigen Bibliothek oder eines beliebigen ClipArt-Erzeugnisses, welches hauptsächlich aus Grafiken, Sounds und Filmen von ClipArt besteht, nicht an andere Personen verkauft oder verteilt werden.

Sie können Clip Gallery-Grafiken zum Beispiel in jedem von Ihnen erstellten Dokument verwenden, einschließlich von Magazinen, Broschüren und Handzetteln. Allerdings dürfen Sie keine Werbe- und Marketingmaterialien oder Produkte und Dienste verkaufen, in denen diese Grafiken enthalten sind. Es ist weiterhin verboten, diese Grafiken auf Diskette oder auf einem anderen elektronischen Medium einzeln oder als Teil eines anderen Software-Packets zu verkaufen oder zu vertreiben. Alle weiteren Verwendungen der Clip Gallery und von Microsoft Word unterliegen den Bestimmungen und Vorgaben des Microsoft-Endbenutzer-Lizenzvertrags (EULA).

Zurück zum Anfang

Anfordern von Hilfe für die Clip Gallery

Die Clip Gallery verfügt über ein eigenes Hilfesystem, in dem Sie Informationen darüber erhalten, wie Sie Ihre Clips in Kategorien ordnen können, wie Sie Stichwörter zu Clips zuweisen können, um einfache Suchbedingungen zu schaffen, und wie Sie mit Tastenkombinationen in der Clip Gallery arbeiten können. Zum Aufrufen der Hilfe klicken Sie in der Clip Gallery auf Hilfe.

Zurück zum Anfang


Einfügen eines Clips aus der Clip Gallery

Informieren Sie sich über die Clip Gallery.

Was möchten Sie tun?

Eine Grafik aus der Clip Gallery einfügen

Einen Soundclip aus der Clip Gallery einfügen

Einen Videoclip aus der Clip Gallery einfügen


Hinzufügen eines Clips zur Clip Gallery

Informieren Sie sich über die Clip Gallery.

Was möchten Sie tun?

Einen Clip zur Clip Gallery hinzufügen

Ein von Ihnen erstelltes Zeichnungsobjekt zur Clip Gallery hinzufügen


 Hinzufügen einer neuen Kategorie zur Clip Gallery

Hinzufügen einer neuen Kategorie zur Clip Gallery

  1. Klicken Sie in der Clip Gallery auf die Registerkarte Bilder.

  2. Klicken Sie auf Neue Kategorie.

    Wenn auf der Registerkarte Bilder keine Bildkategorien, auch nicht Neue Kategorie, angezeigt werden, klicken Sie auf Alle Kategorien [image] .

  3. Geben Sie den Namen der neuen Kategorie ein.

Anmerkung Die Clip Gallery verfügt über eine eigene Hilfe. Hier finden Sie Informationen dazu, wie Sie Ihre Clips in Kategorien organisieren, das Auffinden von Clips durch das Zuweisen von Schlüsselwörtern erleichtern, und welche Tastenkombinationen Sie in der Clip Gallery verwenden können. Zum Öffnen der Hilfe klicken Sie in der Clip Gallery auf Hilfe.


 Bearbeiten von ClipArt

Bearbeiten von ClipArt

Wenn die Grafik der ClipArt Gallery das Windows Metafile-Format (.wmf) aufweist, können Sie sie in eine Gruppe von Zeichnungsobjekten umwandeln, die Gruppierung dann aufheben und die Objekte verändern. Wenn es sich bei der Grafik der ClipArt Gallery um eine Bitmap-Datei oder eine Datei mit der Erweiterung .jpg, .gif oder .png handelt, können Sie sie nicht in Zeichnungsobjekte umwandeln.

  1. Wandeln Sie die Grafik der Clip Gallery in eine Gruppe von Zeichnungsobjekten um, indem Sie sie in ein unverankertes Objekt umwandeln.

  2. Klicken Sie mit der rechten Maustaste auf das Zeichnungsobjekt, zeigen Sie auf Gruppierung, und klicken Sie auf Gruppierung aufheben.

  3. Verwenden Sie die Optionen auf der Symbolleiste Zeichnen, um die Grafik zu bearbeiten.

    Sie können beispielsweise Teile der Grafik neu anordnen oder die Füll- und Linienfarbe ändern.

Anmerkung Um die einzelnen Objekte wieder zu einer Grafik zusammenzufügen, klicken Sie auf der Symbolleiste Zeichnen auf Objekte auswählen [image] . Um die Grafik auszuwählen, halten Sie die Maustaste gedrückt, ziehen Sie ein Quadrat um alle Teile, die die Grafik bilden, und klicken Sie dann auf Gruppieren.


 Möglichkeiten zum Hinzufügen von Text zu Zeichenobjekten und Grafiken

Möglichkeiten zum Hinzufügen von Text zu Zeichenobjekten und Grafiken

Fügen Sie eine nummerierte Beschriftung hinzu Sie können ein Objekt mit einer nummerierten Beschriftung, wie beispielsweise "Abbildung 1", versehen. Word kann dann entsprechende, fortlaufend nummerierte Beschriftungen automatisch hinzufügen, wenn Sie weitere Grafiken oder Illustrationen in das Dokument einfügen. Hinzufügen einer nummerierten Beschriftung.

Verwenden Sie ein Textfeld Sie können eine Grafik oder einen Teil einer Grafik mit Hilfe eines Textfeldes mit einer Bezeichnung versehen. Verwenden eines Textfeldes zum Hinzufügen einer Legende oder einer Beschriftung.

Erstellen Sie eine Legende mit Führungslinie Wenn die Legende oder die Beschriftung eine Führungslinie aufweisen soll, verwenden Sie eine AutoForm als Legende. Erstellen von Legenden oder Beschriftungen mit Führungslinien.

Verwenden Sie eine AutoForm Sie können dekorative Legenden und Beschriftungen erstellen, indem Sie Text in beliebige AutoFormen mit Ausnahme von Linien und Freihandformen einfügen. Einfügen von Text in eine AutoForm.


Hinzufügen von Text zu einem Zeichnungsobjekt oder einer Grafik

Was möchten Sie tun?

Eine nummerierte Beschriftung hinzufügen

Eine Legende oder Beschriftung hinzufügen

Eine Legende oder Beschriftung mit einer Führungslinie erstellen

Text in eine AutoForm einfügen

Benötigen Sie Erläuterungen zu diesen Optionen?


Hinzufügen von Text zu einer AutoForm

  1. Klicken Sie mit der rechten Maustaste auf die AutoForm.

  2. Wählen Sie im daraufhin angezeigten Kontextmenü die Option Text hinzufügen, und geben Sie den entsprechenden Text ein.

Anmerkung Der von Ihnen eingegebene Text wird ein Teil der Form: wenn Sie die Form verschieben, wird der Text mit ihr verschoben. Wenn Sie die Form jedoch drehen oder kippen, wird der Text nicht gedreht oder gekippt. Sie können den Text um 90 Grad nach links oder rechts drehen, indem Sie im Menü Format den Befehl Textrichtung verwenden.


Ändern des Textes in einem WordArt-Zeichnungsobjekt

  1. Doppelklicken Sie auf den speziellen Texteffekt, den Sie ändern möchten.

  2. Bearbeiten Sie den Text, nehmen Sie die gewünschte Änderungen vor, und klicken Sie dann auf OK.


 Ändern der den Text in einer AutoForm oder einem Textfeld umgebenden Ränder

Ändern der den Text in einer AutoForm oder einem Textfeld umgebenden Ränder

  1. Klicken Sie auf die AutoForm oder das Textfeld, dessen Ränder Sie ändern möchten.

  2. Klicken Sie im Menü Format auf AutoText oder Textfeld und dann auf die Registerkarte Textfeld.

  3. Passen Sie unter Innerer Seitenrand die Maße an, um den Abstand zwischen Text und Objekt zu vergrößern bzw. zu verkleinern.

Anmerkung Wenn der Text nach dem Anpassen des Abstandes abgeschnitten wird oder nicht mehr sichtbar ist, können Sie das Textfeld oder die AutoForm vergrößern, indem Sie einen Ziehpunkt zur Größenänderung ziehen.


Möglichkeiten zum Positionieren von Text und Grafiken

Klicken Sie auf die Grafik, um das Thema anzuzeigen:

Klicken Sie auf die Grafik, um das Thema anzuzeigen.


Anordnen von Text und Grafiken auf einer Seite

Informieren Sie sich über Möglichkeiten zum Positionieren von Text und Grafiken.

Was möchten Sie tun?

Ein Zeichnungsobjekt in Relation zum Text oder zur Seite positionieren

Ein Zeichnungsobjekt mit Text umgeben

Ein Wasserzeichen erstellen

Zeichnungsobjekte ausrichten und anordnen

Ein Zeichnungsobjekt oder eine Reihe von Objekten verschieben

Ein Zeichnungsobjekt in kleinen Schritten verschieben


Umgeben einer Grafik oder eines Zeichnungsobjekts mit Text

  1. Markieren Sie die Grafik bzw. das Zeichnungsobjekt.

  2. Klicken Sie im Menü Format auf den entsprechenden Befehl für den von Ihnen gewählten Objekttyp, z. B. auf AutoForm oder Grafik, und dann auf die Registerkarte Layout.

  3. Wählen Sie die gewünschte Umbruchart.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Weitere Umbrucharten und Optionen für die Richtung des Textflusses und dessen Abstand vom Text erhalten Sie, wenn Sie auf der Registerkarte Layout auf Weitere klicken. Klicken Sie dann auf die Registerkarte Textumbruch.

  • Wenn ein Textumbruch zu unerwarteten Ergebnissen führt, haben Sie die Wahl zwischen mehreren Vorgehensweisen.


Ändern der Textumbruchart für eine Grafik oder ein Zeichnungsobjekt

  1. Klicken Sie auf die Grafik oder das Zeichnungsobjekt.

  2. Klicken Sie im Menü Format auf den Befehl für das entsprechende Element, z. B. AutoForm oder Grafik, und klicken Sie dann auf die Registerkarte Layout.

  3. Klicken Sie auf die gewünschte Textumbruchart.

  4. Weitere Optionen für den Textumbruch erhalten Sie, wenn Sie auf Weitere klicken und dann auf die Registerkarte Textumbruch.


 Einfügen eines Textfeldes

Einfügen eines Textfeldes

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .

  2. Ziehen Sie den Mauszeiger, oder klicken Sie in Ihrem Dokument an der Stelle, an der das Textfeld eingefügt werden soll.

Tipp Sie können die Optionen in der Symbolleiste Zeichnen verwenden, um Änderungen am Textfeld vorzunehmen, beispielsweise die Füllfarbe zu ändern, wie bei jedem anderen Zeichnungsobjekt auch.


 Verwenden eines Textfeldes zum Hinzufügen einer Legende oder einer Beschriftung

Verwenden eines Textfeldes zum Hinzufügen einer Legende oder einer Beschriftung

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .

  2. Um ein Textfeld in einer vordefinierten Größe einzufügen, klicken Sie auf das Dokument.

    Um ein Textfeld mit einer anderen Größe einzufügen, ziehen Sie das Textfeld mit Hilfe der Ziehpunkte auf die gewünschte Größe. Um das Verhältnis von Höhe und Breite des Textfeldes beizubehalten, halten Sie beim Ziehen der Ziehpunkte die UMSCHALTTASTE gedrückt.

  3. Ziehen Sie das Textfeld an die gewünschte Position.


 Erstellen von Legenden oder Beschriftungen mit Führungslinien

Erstellen von Legenden oder Beschriftungen mit Führungslinien

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoForm, zeigen Sie auf Legenden, und klicken Sie dann auf die gewünschte Legende.

  2. Ziehen Sie den Mauszeiger oder klicken Sie an der Stelle, an der die Legende eingefügt werden soll, und geben Sie den Text ein.

  3. Ändern Sie die Größe der Legende, indem Sie einen der Ziehpunkte ziehen, und ziehen Sie dann die Legende an die gewünschte Position.


 Ändern eines Legendenfüllzeichens

Ändern eines Legendenfüllzeichens

Sie können die Füllzeichen von Legenden mit Linie ändern. Die Füllzeichen von Legenden ohne Linie, z. B. die Wolke, können jedoch nicht geändert werden.

  1. Klicken Sie auf die Legende, deren Füllzeichen Sie ändern möchten.

  2. Klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Textfeld.

  3. Klicken Sie auf Legende.

  4. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Markieren eines Positionsrahmens

Markieren eines Positionsrahmens

  • Verschieben Sie den Mauszeiger über den Rand des Positionsrahmens, bis der Zeiger die Form eines Vierfachpfeils annimmt, und klicken Sie dann, um die Ziehpunkte zur Größenänderung des Rahmens anzuzeigen.

Anmerkung Werden die Ziehpunkte nicht angezeigt, haben Sie möglicherweise auf den Inhalt des Positionsrahmens und nicht auf den Positionsrahmen selbst geklickt.


 Positionieren von Text, der Fuß-/Endnotenzeichen, Kommentare oder bestimmte Felder enthält

Positionieren von Text, der Fuß-/Endnotenzeichen, Kommentare oder bestimmte Felder enthält

Um Text zu positionieren, der Fuß-/Endnotenzeichen, Anmerkungszeichen oder bestimmte Felder enthält, müssen Sie Positionsrahmen verwenden. Diese Felder sind u. a. AUTONUM, AUTONUMLGL, AUTONUMOUT, die für die Nummerierung von Listen und Absätzen in juristischen Dokumenten und Gliederungen verwendet werden, TC (Table of Contents Entry), TOC (Table of Contents), RD (Referenced Document) und XE (Index Entry).

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .

  2. Markieren Sie das Textfeld.

  3. Klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Textfeld.

  4. Klicken Sie auf Zu Positionsrahmen umwandeln.

  5. Klicken Sie auf OK.

  6. Verwenden Sie die Befehle Ausschneiden [image] und Einfügen [image] , um die gewünschten Elemente in den Positionsrahmen einzufügen.

  7. Positionieren Sie den Rahmen im Dokument.

    Wie wird's gemacht?

Anmerkung Sie können jetzt den Befehl Positionsrahmen (Menü Format) verwenden, um die gleichen Optionen auszuwählen, die auch in früheren Versionen von Word zur Verfügung stehen. Sie können z. B. festlegen, dass der Text den Rahmen entweder umgibt oder über bzw. unter dem Rahmen dargestellt wird.


Problembehandlung bei Text in Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Bei der Eingabe von Text nach dem Markieren eines Textfeldes ersetzt der eingegebene Text den bereits vorhandenen Text.

Der Text kann im Textfeld oder der AutoForm nicht aufgenommen werden.

Ein Textfeld oder eine AutoForm kann nicht verschoben werden.

Die Bearbeitung durch Ziehen und Ablegen ist nicht möglich, da die Markierung von Text aufgehoben wird.

Der Text wird nicht zusammen mit dem Textfeld oder der AutoForm gekippt oder gedreht.


Problembehandlung beim Ausrichten und Anordnen von Text und Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Das erstellte Textfeld wird nicht angezeigt.

Das Zeichnungsobjekt wird auf einer anderen Seite angezeigt als der zugehörige Text.

Warum kann ein Absatz nicht ohne die Grafik verschoben werden?

Text fließt nicht um die Grafik.

Ein erstelltes Wasserzeichen überdeckt den Text des Hauptdokuments.

Warum werden Wasserzeichen nicht auf jeder gedruckten Dokumentseite angezeigt?

Die Positionsrahmen werden nicht angezeigt.

Nach dem Ausrichten der Zeichnungsobjekte überlagern sich diese gegenseitig.

Unter Verwendung des Befehls Ausrichten oder verteilen werden die Zeichnungsobjekte nicht in die gewünschte Richtung verschoben.

Im Menü Ausrichten oder verteilen sind die Elemente abgeblendet und können nicht ausgewählt werden.

Das Zeichnungsobjekt wird beim Ausrichten an eine falsche Position verschoben.


Reduzieren der Dokumentgröße

Mit zunehmender Dokumentgröße erhöht sich der Speicherplatzbedarf und desto mehr Zeit benötigt Word zur Verarbeitung bestimmter Vorgänge, z. B. Speichern, Umbrechen von Seiten und Aktualisieren des Inhaltsverzeichnisses. Wenden Sie folgende Verfahren an, um die Dateigröße von umfangreichen Dokumenten zu verkleinern.

Was möchten Sie tun?

Die Schnellspeicherung deaktivieren

Nur die True Type-Schriftarten einbetten, die in dem Dokument verwendet werden

Eine oder mehrere Versionen eines Dokuments löschen

Eingebettete Objekte in Grafiken umwandeln

Die Dokumentgröße durch Verknüpfen anstelle durch Einfügen von Grafiken reduzieren

Benötigen Sie Erläuterungen zu diesen Optionen?


 Beschleunigen der Durchführung eines Bildlaufs durch Ausblenden von Grafiken

Beschleunigen der Durchführung eines Bildlaufs durch Ausblenden von Grafiken

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Um importierte Grafiken auszublenden, aktivieren Sie das Kontrollkästchen Platzhalter für Grafiken. Word zeigt anstelle der Grafik die Kontur an.

  3. Deaktivieren Sie das Kontrollkästchen Zeichnungen, um Objekte auszublenden, die mit Zeichenhilfsmitteln erstellt wurden, z. B. mit AutoFormen.


Problembehandlung beim Arbeiten mit Grafiken

Wobei benötigen Sie Hilfe?

Bei Teilen einer Grafik kann die Farbe nicht geändert werden. Es kann nur die Füllfarbe, Linienfarbe oder der Schatten des Rahmens geändert werden.

Bei einer importierten Grafik kann die Gruppierung nicht aufgehoben werden.

Eine animierte GIF-Grafik kann nicht geändert werden.


Problembehandlung bei Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Die Linien der Zeichnung sind ungleichmäßig.

Das Freihandzeichnen ist schwierig zu kontrollieren.

Gezeichnete Freihandfiguren werden nicht gleichmäßig angeordnet.

Eine Grafik kann nicht gedreht werden.

Die Farben in einem Zeichnungsobjekt sind ungleichmäßig.

Die Zeichnungsobjekte werden im Dokument nicht angezeigt.

Die Grafiken werden beim Drucken des Dokumentes nicht mitgedruckt.


Problembehandlung beim Importieren von Grafiken

Wobei haben Sie Schwierigkeiten?

Der richtige Grafikfilter zum Importieren einer Grafik steht nicht zur Verfügung.

Der Text eines Dokuments wurde ordnungsgemäß konvertiert, die Grafiken werden jedoch nicht angezeigt.

Nach dem Einfügen einer Grafik wird nur ein Teil der Grafik angezeigt.

Die eingefügte Grafik wird auf der Seite nicht dargestellt.


Problembehandlung bei Photo Editor, Organisationsdiagramm und Formel-Editor

Wobei benötigen Sie Hilfe?

Beim Einfügen oder Bearbeiten von gescannten Grafiken, Organisationsdiagrammen, Formeln oder Diagrammen wird die Meldung angezeigt, dass das Programm nicht ausgeführt werden kann.

Anstelle des Organisationsdiagramms wird die Meldung {EMBED OrgPlus WOPX.4} angezeigt.

Anstelle der Formel wird die Meldung {EMBED Equation.3} angezeigt.


 Tabellen

Tabellen

Diese Seite enthält Informationen zu den folgenden Themen:

Übersicht über Tabellen

Bestandteile von Tabellen

Erstellen von Tabellen

Formatieren von Tabellen

Ändern der Textposition in einer Tabelle

Arbeiten mit langen Tabellen

Verwendung von Tabellen als Tabellenkalkulationsblätter

Verwendung von Tabellen für Seitenlayouts

Übersicht über Tabellen

Eine Tabelle besteht aus Zeilen und Spalten mit Zellen, die Sie mit Text und Grafiken füllen können. Tabellen werden oft verwendet, um Informationen logisch strukturiert darzustellen, können aber auch in anderen Situationen sinnvoll eingesetzt werden. Sie können Tabellen verwenden, um Zahlen in Spalten auszurichten, sie zu sortieren und Berechnungen mit ihnen durchzuführen. Tabellen können außerdem verwendet werden, um ansprechende Seitenlayouts zu erstellen und Text und Grafiken anzuordnen. Erstellen einer Tabelle

Zurück zum Anfang

Bestandteile von Tabellen

Legende für die Bestandteile einer Tabelle

Rahmenlinien und Gitternetzlinien Standardmäßig besitzen Tabellen schwarze, durchgezogene Rahmenlinen mit einer Stärke von ½ Punkt, die auch ausgedruckt werden. Wenn Sie diese Rahmenlinien entfernen, werden Gitternetzlinien als Zellenbegrenzungen angezeigt. Die Gitternetzlinien werden nicht ausgedruckt.

Endemarken Zellenende- und Zeilenendemarken sind nicht druckbare Zeichen. Wie Gitternetzlinien werden sie nur auf dem Bildschirm angezeigt.

Zellenabstand und Zellenbegrenzungen Wenn Sie eine Tabelle zum Anordnen von Text und Grafiken verwenden, beispielsweise für eine Webseite, können Sie Abstände zwischen die Tabellenzellen setzen. Sie können außerdem Freiraum zwischen die Zellenbegrenzung und den Text in einer Zelle setzen, indem Sie die Zellenbegrenzungen ändern.

Geschachtelte Tabellen Wenn Sie eine Tabelle zum Erstellen des Seitenlayouts verwenden und eine andere Tabelle zum Darstellen von Informationen einsetzen möchten, können Sie eine geschachtelte Tabelle (eine Tabelle in einer Tabelle) verwenden. Informieren Sie sich über geschachtelte Tabellen.

Ziehpunkt und Größenziehpunkt einer Tabelle Verwenden Sie den Ziehpunkt einer Tabelle, um die Tabelle an eine andere Stelle auf der Seite zu verschieben, und den Größenziehpunkt, um die Größe einer Tabelle zu ändern.

Zurück zum Anfang

Erstellen von Tabellen

Neue Tabellen erstellen Mit dem Befehl Tabelle einfügen können Sie schnell eine einfache Tabelle erstellen. Mit dem Tool Tabelle zeichnen können Sie schnell eine Tabelle mit komplexerem Layout erstellen, beispielsweise eine Tabelle, die Zellen mit unterschiedlichen Höhen oder in verschiedenen Zeilen eine unterschiedliche Anzahl von Spalten enthält. Tabelle zeichnen ähnelt dem Zeichnen von Rechtecken auf Karopapier: Zeichnen Sie erst eine Linie von einer Ecke der Tabelle zur diagonal gegenüberliegenden Ecke, um die Größe der Tabelle festzulegen. Zeichnen Sie anschließend die Linien für die Zeilen und Spalten.

Arbeitsschritte beim Zeichnen einer Tabelle

Tabellen in anderen Tabellen erstellen Sie können Tabelle zeichnen verwenden, um Tabellen in anderen Tabellen zu erstellen. Tabellen innerhalb von Tabellen werden auch als geschachtelte Tabellen bezeichnet. Geschachtelte Tabellen sind nützlich, wenn Sie eine Tabelle zum Erstellen des Seitenlayouts verwenden und eine andere Tabelle zum Darstellen von Informationen einsetzen möchten. So können Sie beispielsweise beim Erstellen einer Webseite für die Vertriebsabteilung Ihres Unternehmens eine Tabelle für das Layout der Seite verwenden und den Quartalsumsatz in einer geschachtelten Tabelle darstellen.

Tabellen aus vorhandenen Informationen erstellen Sie können bereits vorhandene Absätze mit Text in Tabellen umwandeln. Sie können auch Tabellen aus bereits vorhandenen Datenquellen erstellen, beispielsweise aus einer Datenbank oder einem Tabellenkalkulationsblatt.

Zurück zum Anfang

Formatieren von Tabellen

Sie können Tabellen ausgestalten, indem Sie Rahmen hinzufügen und Zellen Farben, Muster oder Schattierung zuweisen. Sie können auch den Befehl Tabelle AutoFormat verwenden, um Tabellen schnell ein professionelles Design zu verleihen.

Mit Rahmen und Schattierung formatierte Tabelle

Zurück zum Anfang

Ändern der Textposition in einer Tabelle

Textrichtung ändern Standardmäßig richtet Microsoft Word Text in Tabellenzellen, Legenden, Textfeldern und AutoFormen horizontal aus. Sie können die Textrichtung ändern, so dass Text vertikal gesetzt wird.

Textrichtung: horizontal, vertikal von oben nach unten und vertikal von unten nach oben

Textausrichtung in einer Tabellenzelle ändern Standardmäßig richtet Word Text in Tabellen an den oberen linken Ecken der Zellen aus. Sie können die Textausrichtung in Zellen ändern sowohl die vertikale Ausrichtung (oben, zentriert, unten) als auch die horizontale Ausrichtung (linksbündig, zentriert, rechtsbündig).

Textausrichtung: horizontal und vertikal

Zurück zum Anfang

Arbeiten mit langen Tabellen

Sehr lange Tabellen müssen bei Seitenwechseln getrennt werden. Tabellen, die mehrere Seiten benötigen, können angepasst werden, so dass die Informationen genau wie gewünscht angezeigt werden.

Überschriften auf jeder Seite wiederholen Wenn eine Tabelle Überschriften enthält, können Sie festlegen, dass die Überschriften automatisch auf jeder Seite angezeigt werden.

Festlegen, an welcher Stelle eine Tabelle getrennt wird Wenn ein Seitenwechsel in eine mehrzeilige Tabellenzeile fällt, lässt Word standardmäßig zu, dass der Seitenwechsel die Tabellenzeile auf zwei Seiten aufteilt. Sie können verhindern, dass eine Tabellenzeile auf zwei Seiten aufgeteilt wird. Sie können auch die Stelle festlegen, an der eine Tabelle auf zwei Seiten getrennt wird.

Zurück zum Anfang

Verwendung von Tabellen als Tabellenkalkulationsblätter

Tabellen können auch für einige Aufgaben eingesetzt werden, die normalerweise mit Tabellenkalkulationsblättern erledigt werden, beispielsweise zum Sortieren von Tabelleneinträgen in alphabetischer, numerischer oder chronologischer Reihenfolge. Außerdem können Sie in Tabellen Zeilen- oder Spaltensummen erstellen und andere Berechnungen durchführen, beispielsweise Durchschnittswerte berechnen.

Tabelle als einfaches Tabellenkalkulationsblatt

Zurück zum Anfang

Verwendung von Tabellen für Seitenlayouts

Mit Tabellen können Seitenlayouts erstellt werden, beispielsweise nebeneinander liegende Absätze in einem Lebenslauf, und Text, Grafiken und geschachtelte Tabellen auf einer Webseite angeordnet werden.

Zwei Beispiele für Seitenlayouts, die mit Tabellen erstellt wurden

Zurück zum Anfang


Erstellen einer Tabelle

Informieren Sie sich über das Erstellen von Tabellen.

Was möchten Sie tun?

Schnell eine einfache Tabelle erstellen

Eine komplexe Tabelle erstellen

Eine Tabelle innerhalb einer anderen Tabelle erstellen

Bestehenden Text in eine Tabelle umwandeln

Daten aus einer Datenquelle als Tabelle einfügen


Vornehmen einer Eingabe und Verschieben der Einfügemarke in einer Tabelle

Taste oder Tastenkombination | Zweck
Die TAB-TASTE an einer beliebigen Stelle der Tabelle, außer am Ende der letzten Zeile | Verschieben der Einfügemarke in die nächste Zelle
Die TAB-TASTE am Ende der letzten Zeile | Hinzufügen einer neuen Zeile am Ende einer Tabelle
UMSCHALT+TAB | Verschieben der Einfügemarke in die vorhergehende Zelle
NACH-OBEN-TASTE oder NACH-UNTEN-TASTE | Verschieben der Einfügemarke in die vorhergehende oder in die nächste Zeile
ALT+POS1 oder ALT+7 auf der Zehnertastatur (NUM muss deaktiviert sein) | Verschieben der Einfügemarke in die erste Zelle der Zeile
ALT+ENDE oder ALT+1 auf der Zehnertastatur (NUM muss deaktiviert sein) | Verschieben der Einfügemarke in die letzte Zelle der Zeile
ALT+BILD-AUF oder ALT+9 auf der Zehnertastatur (NUM muss deaktiviert sein) | Verschieben der Einfügemarke in die erste Zelle der Spalte
ALT+BILD-AB oder ALT+3 auf der Zehnertastatur (NUM muss deaktiviert sein) | Verschieben der Einfügemarke in die letzte Zelle der Spalte
EINGABETASTE | Beginnen eines neuen Absatzes
EINGABETASTE am Beginn der ersten Zelle | Hinzufügen von Text vor einer Tabelle am Anfang eines Dokuments


Verschieben oder Kopieren von Elementen in einer Tabelle

  1. Markieren Sie die Zellen, Zeilen oder Spalten, die Sie verschieben oder kopieren möchten.

    Um Text an eine andere Position zu verschieben oder zu kopieren, ohne an dieser Stelle bereits vorhandenen Text zu ändern, markieren Sie nur den Text innerhalb einer Zelle und nicht die Zellenendemarke.

    Um den an der neuen Position bereits bestehenden Text und die Formatierung zu ersetzen, markieren Sie den zu verschiebenden bzw. zu kopierenden Text und die Zellenendemarke.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um den markierten Bereich zu verschieben, ziehen Sie ihn an die neue Position.

    Um den markierten Bereich zu kopieren, halten Sie STRG gedrückt, während Sie ihn an die neue Position ziehen.


Löschen einer Tabelle bzw. Löschen von Elementen aus einer Tabelle

Sie können einzelne oder mehrere Zellen, Zeilen oder Spalten oder die ganze Tabelle löschen. Sie können auch den Inhalt von Zellen löschen, ohne die Zellen selbst zu löschen.

Was möchten Sie tun?

Eine Tabelle und ihren Inhalt löschen

Zellen, Zeilen oder Spalten aus einer Tabelle löschen

Den Inhalt einer Tabelle löschen


 Hinzufügen von Zeilen oder Spalten zu einer Tabelle

Hinzufügen von Zeilen oder Spalten zu einer Tabelle

  1. Markieren Sie so viele Spalten und Zeilen, wie Sie einfügen möchten.

  2. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf den Pfeil neben Tabelle einfügen [image] , und klicken Sie dann auf den gewünschten Einfügen-Befehl.

Anmerkungen

  • Sie können auch das Tool Tabelle zeichnen verwenden, um Zeilen oder Spalten an der gewünschten Stelle zu zeichnen.

  • Um schnell eine Zeile am Ende einer Tabelle einzufügen, klicken Sie auf die letzte Zelle in der letzten Zeile, und drücken Sie dann die TAB-TASTE.

  • Um rechts neben der letzten Spalte einer Tabelle eine Spalte einzufügen, klicken Sie auf eine Stelle unmittelbar außerhalb der letzten Spalte am rechten Tabellenrand. Zeigen Sie im Menü Tabelle auf Einfügen, und klicken Sie dann auf Spalten nach rechts.


Vergrößern oder Verkleinern von Tabellen oder Teilen von Tabellen

Informieren Sie sich über Tabellen.

Was möchten Sie tun?

Eine Tabelle vergrößern oder verkleinern

Die Spaltenbreite in einer Tabelle ändern

Die Zeilenhöhe in einer Tabelle ändern

Mehreren Spalten oder Zeilen dieselbe Breite oder Höhe zuweisen

Die Abstände zwischen Zellen in einer Tabelle ändern


 Zusammenführen von Zellen zu einer Zelle in einer Tabelle

Zusammenführen von Zellen zu einer Zelle in einer Tabelle

Sie können in derselben Zeile bzw. Spalte zwei oder mehr Zellen zu einer einzigen Zelle verbinden. Sie können zum Beispiel mehrere Zellen horizontal verbinden, um eine Tabellenüberschrift zu erstellen, die mehrere Spalten umfasst.

  1. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf Radiergummi [image] .

  2. Ziehen Sie den Radiergummi über die zu entfernende Zellenbegrenzungslinie.

Anmerkungen

  • Sie können schnell mehrere Zellen verbinden, indem Sie sie markieren und dann auf Zellen verbinden [image] klicken.

  • Wenn Sie in einer Spalte mehrere Zellen verbinden, um eine vertikal ausgerichtete Tabellenüberschrift über mehrere Reihen zu erstellen, klicken Sie auf Textrichtung ändern [image] , um die Textrichtung der Überschrift zu ändern. Wenn Sie das Dokument als Webseite speichern, wird die geänderte Textrichtung bei der Anzeige im Browser nicht wiedergegeben.


 Aufteilen einer Zelle in mehrere Zellen in einer Tabelle

Aufteilen einer Zelle in mehrere Zellen in einer Tabelle

  1. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf Tabelle zeichnen [image] .

    Der Mauszeiger nimmt die Form eines Stiftes an.

  2. Ziehen Sie mit dem Stift, um neue Zellpartitionen zu erstellen.

Tipp Um mehrere Zellen zu teilen, markieren Sie diese Zellen, und klicken Sie dann auf Zellen teilen [image] .


Teilen einer Tabelle oder Einfügen von Text vor einer Tabelle

  1. Um eine Tabelle in zwei Teile zu teilen, klicken Sie auf die Zeile, die in der zweiten Tabelle die erste Zeile werden soll.

    Um Text vor einer Tabelle einzufügen, klicken Sie auf die erste Zeile der Tabelle.

  2. Klicken Sie im Menü Tabelle auf Tabelle teilen.


Ändern der Position von Text in einer Tabelle

Informieren Sie sich über das Ändern der Position von Text in einer Tabelle.

Was möchten Sie tun?

Die Ausrichtung von Text ändern

Die vertikale Ausrichtung von Text in einer Tabellenzelle ändern

Die Zellenbegrenzungen in einer Tabelle ändern


Einfügen von Tabstops in eine Tabellenzelle

  • Drücken Sie STRG+TAB.


Automatisches Formatieren einer Tabelle

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie im Menü Tabelle auf Tabelle AutoFormat.

  3. Klicken Sie im Feld Formate auf das gewünschte Format.

  4. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Ein- oder Ausblenden von Gitternetzlinien in einer Tabelle

  • Klicken Sie im Menü Tabelle auf Gitternetzlinien einblenden oder auf Gitternetzlinien ausblenden.

Anmerkung In Microsoft Word-Dokumenten erhalten alle Tabellen standardmäßig eine schwarze, ½ Punkt starke, einzelne, durchgezogene Rahmenlinie, die gedruckt wird. Wenn Sie diese Rahmenlinie entfernen, bleiben die Gitternetzlinien solange bestehen, bis Sie sie ausblenden.


Positionieren einer Tabelle auf einer Seite

Informieren Sie sich über Tabellen.

Was möchten Sie tun?

Eine Tabelle verschieben

Eine Tabelle auf einer Seite ausrichten

Text um eine Tabelle fließen lassen


Durchführen eines Seitenwechsels in einer Tabelle

  1. Klicken Sie auf die Zeile, die auf der nächsten Seite angezeigt werden soll.

  2. Drücken Sie STRG+EINGABE.


Verhindern eines Seitenwechsels in einer Tabellenzeile

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Zeile.

  3. Deaktivieren Sie das Kontrollkästchen Seitenwechsel in der Zeile zulassen.


 Wiederholen einer Tabellenüberschrift bei aufeinander folgenden Seiten

Wiederholen einer Tabellenüberschrift bei aufeinander folgenden Seiten

  1. Markieren Sie die Textzeile bzw. -zeilen, die Sie als Tabellenüberschrift verwenden möchten. Die erste Zeile der Tabelle muss dabei auch markiert werden.

  2. Klicken Sie im Menü Tabelle auf Überschriftenzeilen wiederholen.

Anmerkungen

  • Microsoft Word wiederholt Tabellenüberschriften automatisch auf neuen Seiten, die mit einem automatischen Seitenwechsel erstellt wurden. Word wiederholt die Überschrift nicht, wenn innerhalb der Tabelle ein manueller Seitenwechsel eingefügt wurde.

  • Wiederholte Tabellenüberschriften werden nur in der Seitenlayoutansicht oder beim Drucken des Dokuments angezeigt.


 Nummerieren der Zellen in einer Tabelle

Nummerieren der Zellen in einer Tabelle

  1. Markieren Sie die zu nummerierenden Zellen.

    Um den Anfang jeder Zeile zu nummerieren, markieren Sie nur die erste Spalte der Tabelle.

    Wie wird's gemacht?

  2. Klicken Sie auf Nummerierung [image] .


 Umwandeln einer Tabelle in Text

Umwandeln einer Tabelle in Text

  1. Markieren Sie die Zeilen oder die Tabelle, die Sie in Absätze umwandeln möchten.

  2. Zeigen Sie im Menü Tabelle auf Umwandeln, und klicken Sie anschließend auf Tabelle in Text.

  3. Klicken Sie unter Text trennen durch auf das Trennzeichen, das Sie anstelle der Spaltenränder verwenden möchten.

    Zeilen werden durch Absatzzeichen getrennt.


Verwenden einer Tabelle als Kalkulationstabelle

Informieren Sie sich über die Verwendung einer Tabelle als Kalkulationstabelle.

Was möchten Sie tun?

Durchführen von Berechnungen in einer Tabelle

Addieren von Werten in einer Zeile oder Spalte


Durchführen von Berechnungen in einer Tabelle

  1. Klicken Sie auf die Zelle, in der das Ergebnis angezeigt werden soll.

  2. Klicken Sie im Menü Tabelle auf Formel.

  3. Wenn Word eine ungewünschte Formel vorschlägt, löschen Sie diese Formel im Feld Formel.

  4. Klicken Sie im Feld Funktion einfügen auf die gewünschte Funktion. Um zum Beispiel Zahlen zu addieren, klicken Sie auf SUM.

    Weitere Informationen zu verfügbaren Funktionen erhalten Sie, indem Sie auf [image] klicken.

    Um einen Bezug zu dem Inhalt einer Tabellenzelle herzustellen, geben Sie in die Klammern der Formel den Zellbezug ein. Um zum Beispiel die Zahlen in Zelle A1 und B4 zu addieren, müsste die Formel lauten =SUM(a1,b4).

    Weitere Informationen zum Herstellen von Bezügen bei Tabellenzellen erhalten Sie, indem Sie auf [image] klicken.

  5. Geben Sie im Feld Zahlenformat das für die Zahlen gewünschte Format ein. Um die Zahlen zum Beispiel als Prozentzahl mit Dezimalstellen anzuzeigen, klicken Sie auf 0,00 %.

Anmerkung Word fügt das Ergebnis der Berechnung als Feld in die markierte Zelle ein. Wenn Sie die Zellen, zu denen Bezüge hergestellt wurden, ändern, können Sie die Berechnung aktualisieren, indem Sie das Feld markieren und dann F9 drücken.


 Addieren von Werten in einer Zeile oder Spalte

Addieren von Werten in einer Zeile oder Spalte

  1. Klicken Sie auf die Zelle, in der die Summe angezeigt werden soll.

  2. Klicken Sie im Menü Tabelle auf Formel.

  3. Befindet sich die markierte Zelle am Ende einer Spalte mit Zahlenwerten, schlägt Microsoft Word die Formel =SUM(ÜBER) vor. Klicken Sie auf OK, wenn diese Formel gewünscht ist.

    Befindet sich die markierte Zelle am rechten Ende einer Zeile von Zahlenwerten, schlägt Word die Formel =SUM(LINKS) vor. Klicken Sie auf OK, wenn diese Formel gewünscht ist.

Anmerkungen

  • Wenn anstelle der aktuellen Summe Feldfunktionen zwischen geschweiften Klammern, z. B. {=SUM(LINKS)}, dargestellt werden, zeigt Word Feldfunktionen an. Um das Ergebnis der Feldfunktionen anzuzeigen, drücken Sie die Tastenkombination UMSCHALT+F9.

  • Enthält die Spalte bzw. die Zeile leere Zellen, wird nicht die ganze Spalte bzw. Zeile summiert. Um die ganze Zeile bzw. Spalte zu summieren, geben Sie in jede leere Zelle eine Null ein.

  • Um eine Zeile oder Spalte mit Zahlenwerten schnell zu summieren, klicken Sie auf die Zelle, in der die Summe angezeigt werden soll, und dann auf der Symbolleiste Tabellen und Rahmen auf Summe [image] .


 Herstellen von Zellbezügen in einer Tabelle

Herstellen von Zellbezügen in einer Tabelle

Wenn Sie in einer Tabelle Berechnungen ausführen, geben Sie die entsprechenden Tabellenzellen mit A1, A2, B1, B2 usw. an, wobei der Buchstabe für eine Spalte und die Zahl für eine Reihe steht. Zellbezüge in Microsoft Word sind im Gegensatz zu Zellbezügen in Microsoft Excel immer absolute Bezüge und werden nicht mit Dollarzeichen angezeigt. In Word entspricht der Bezug auf eine Zelle als A1 also dem Bezug auf eine Zelle als $A$1 in Excel.

Beispieltabelle für Zellbezüge

Bezüge zu einzelnen Zellen Um in Formeln Zellbezüge herzustellen, verwenden Sie ein Semikolon, um die Bezüge der einzelnen Zellen voneinander abzutrennen, und einen Doppelpunkt, um die erste und die letzte Zelle in einem bestimmten Bereich abzutrennen, wie in den folgenden Beispielen angegeben.

Mittelwert der Zellen | Eingabe
Tabelle mit markiertem Zellbereich | =average(b:b) oder =average(b1:b3)
Tabelle mit markiertem Zellbereich | =average(a1:b2)
Tabelle mit markiertem Zellbereich | =average(a1:c2) oder =average(1:1,2:2)
Tabelle mit markiertem Zellbereich | =average(a1,a3,c2)

Bezüge zu einer gesamten Zeile oder Spalte Sie können in einer Berechnung auf folgende Weise einen Bezug auf eine gesamte Zeile oder Spalte herstellen:

  • Geben Sie lediglich den Buchstaben oder die Zahl des betreffenden Bereichs an, beispielsweise 1:1 für den Verweis auf die erste Tabellenzeile. Durch diese Bezugsangabe werden automatisch alle Zellen der Zeile in die Berechnung einbezogen, auch wenn Sie später weitere Zellen hinzufügen.

  • Geben Sie einen bestimmten Zellbereich an, beispielsweise a1:a3, um auf eine Spalte mit drei Zeilen zu verweisen. Durch diese Bezugsangabe werden ausschließlich diese Zellen in die Berechnung einbezogen. Wenn Sie später andere Zellen hinzufügen und in die Berechnung einbeziehen möchten, müssen Sie die Formel bearbeiten.

Bezüge zu Zellen in einer anderen Tabelle Um Bezüge zu Zellen in einer anderen Tabelle herzustellen oder um von außerhalb der Tabelle einen Bezug zu einer Zelle herzustellen, kennzeichnen Sie die Tabelle mit einer Textmarke. Über das Feld { =average(Tabelle2 b:b) } wird für die Spalte B in der mit der Textmarke Tabelle2 gekennzeichneten Tabelle der Mittelwert errechnet.


 Bearbeiten einer Liste in einer Tabelle mit Hilfe einer Datenmaske

Bearbeiten einer Liste in einer Tabelle mit Hilfe einer Datenmaske

Wenn Sie eine sehr lange Tabelle als Liste verwenden, zum Beispiel eine Adressenliste oder ein Telefonverzeichnis, können Sie Daten schneller einfügen und bearbeiten, indem Sie eine Datenmaske verwenden.

  1. Klicken Sie auf die Tabelle.

    Die Tabelle muss über Spaltenüberschriften verfügen, da Microsoft Word im anderen Fall die erste Zeile als Spaltenüberschriften verwendet.

  2. Klicken Sie auf der Symbolleiste Datenbank auf Datenmaske [image] .

    Jede Zeile in der Tabelle wird als Datensatz angezeigt. Der Text in jeder Spaltenüberschrift wird als Feld im Datensatz angezeigt.

  3. Verwenden Sie die Pfeilschaltflächen Datensatz, um zwischen den Datensätzen zu wechseln. Geben Sie Ihre Änderungen in die Felder ein, und wählen Sie weitere gewünschte Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Problembehandlung bei Tabellen

Wobei benötigen Sie Hilfe?

Bei der Eingabe von Text ändert sich die Breite der Tabellenspalte

Die Tabelle passt sich nicht an Änderungen der Fenstergröße an

Nach dem Einfügen einer Tabelle wird die Anzahl der Zeilen fehlerhaft angegeben

Ein Teil des Textes in der Tabellenzeile wird nicht angezeigt

Die Tabelle zeigt graue Ränder, die nicht gedruckt werden

Die Tabelle ist am Ende einer Seite abgeschnitten

Die Tabelle wird beim Verschieben am rechten oder linken Rand angedockt


 Übersicht über Fuß- und Endnoten

Übersicht über Fuß- und Endnoten

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist der Zweck von Fuß- und Endnoten?

Beschreibung von Fuß- und Endnoten

Lesen und Drucken von Fuß- und Endnoten

Was geschieht mit Fuß- und Endnoten beim Speichern des Word-Dokuments als Webseite?

Was ist der Zweck von Fuß- und Endnoten?

In der Regel dienen Fußnoten und Endnoten in gedruckten Dokumenten als Erläuterungen, Kommentare oder Verweise, mit denen Sie einen Text erweitern können. Sie können Fußnoten und Endnoten zusammen in einem Dokument einsetzen und beispielsweise die Fußnoten für nähere Erläuterungen und die Endnoten für Quellenangaben verwenden. Endnoten werden am Ende eines Dokuments, Fußnoten am Ende jeder Seite eines Dokuments angezeigt.

Zurück zum Anfang

Beschreibung von Fuß- und Endnoten

Eine Fußnote oder eine Endnote besteht aus zwei miteinander verknüpften Teilen, dem Fuß-/Endnotenzeichen und dem Fuß- bzw. Endnotentext. Sie können Fuß- und Endnoten automatisch nummerieren und benutzerdefinierte Fuß-/Endnotenzeichen erstellen. Wenn Sie automatisch nummerierte Fuß- oder Endnoten hinzufügen, entfernen oder verschieben, ändert Word die Nummerierung der Fuß-/Endnotenzeichen entsprechend der neuen Reihenfolge.

Sie können in eine Fuß- oder Endnote Text von beliebiger Länge eingeben und diesen Text wie normalen Text formatieren. Sie können benutzerdefinierte Fuß-/Endnotentrennlinien erstellen, die den Dokumenttext vom Fuß- oder Endnotentext trennen.

Zurück zum Anfang

Lesen und Drucken von Fuß- und Endnoten

Wenn Sie ein Dokument für den Ausdruck auf dem Bildschirm lesen, können Sie die Fuß- und Endnoten lesen, indem Sie mit dem Mauszeiger auf das Fuß- oder Endnotenzeichen im Dokument zeigen. Der Fuß- oder Endnotentext wird dann über dem entsprechenden Zeichen angezeigt. Wenn der Fuß- oder Endnotentext in einem separaten Fensterausschnitt am unteren Rand des Bildschirms angezeigt werden soll, doppelklicken Sie auf das Fuß- oder Endnotenzeichen. Auf dem Ausdruck des Dokuments erscheinen die Fußnoten an der festgelegten Stelle, also am unteren Seitenrand oder direkt unter dem Text. Endnoten erscheinen im gedruckten Dokument ebenfalls an der festgelegten Stelle, also am Ende des Dokuments oder am Ende jedes Abschnitts.

Zurück zum Anfang

Was geschieht mit Fuß- und Endnoten beim Speichern des Word-Dokuments als Webseite?

Word wandelt Fuß- und Endnoten automatisch in Hyperlinks um und verschiebt die Fußnoten an das Ende der Webseite. Wenn das Dokument außerdem Endnoten enthält, werden diese direkt hinter die Fußnoten verschoben. Word fügt kurze, horizontale Linien (die als Notentrennlinien bezeichnet werden) ein, um den Haupttext von den Fußnoten und die Fußnoten von den Endnoten zu trennen. Benutzerdefinierte Notentrennlinien werden in Browsern als kurze, horizontale Linien angezeigt.

Um eine Fuß- oder Endnote auf einer Webseite zu lesen, klicken Sie auf das Fuß- oder Endnotenzeichen, um über den Hyperlink zur Fuß- oder Endnote zu wechseln. Die Fuß- und Endnoten befinden sich am Ende der Webseite.

Zurück zu Einfügen einer Fuß- oder Endnote

Zurück zum Anfang


 Einfügen einer Fußnote oder Endnote

Einfügen einer Fußnote oder Endnote

  1. Klicken Sie in der Seitenlayoutansicht auf die Stelle, an der das Fuß-/Endnotenzeichen eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Fußnote.

  3. Klicken Sie auf Fußnote oder Endnote.

  4. Klicken Sie im Bereich Nummerierung auf die gewünschte Option.

    Hilfe zu einer Option erhalten Sie, indem Sie auf das Fragezeichen [image] und anschließend auf die Option klicken.

  5. Klicken Sie auf OK.

    Word fügt die Nummer der Fuß- bzw. Endnote ein und setzt die Einfügemarke neben die Nummer.

  6. Geben Sie den Fußnotentext ein.

  7. Blättern Sie wieder zu Ihrer vorigen Position im Dokument und schreiben Sie weiter.

Anmerkung In gedruckten Dokumenten und in Dokumenten, die online betrachtet werden, positioniert Word standardmäßig die Fußnoten am Ende der Seite und Endnoten am Ende des Dokuments. Sie können die Position der Fußnoten ändern, so dass sie direkt unter dem Text erscheinen. Gleichermaßen können Sie die Position der Endnoten ändern, so dass sie am Ende jedes Abschnitts erscheinen.

Weitere Informationen

Informieren Sie sich über Fußnoten und Endnoten

Ändern des Zahlenformats von Fuß-/Endnotenzeichen

Umwandeln von Fußnoten in Endnoten und umgekehrt

Mehrmalige Verweise auf dieselbe Fuß- oder Endnote

Ändern von Fuß-/Endnotentrennlinien und Hinzufügen von Fortsetzungshinweisen


Anzeigen von Fußnoten und Endnoten

Was möchten Sie tun?

Fuß- und Endnoten in einem Word-Dokument anzeigen lassen

Fuß- und Endnoten auf einer Webseite anzeigen lassen


 Optionen für Fuß- und Endnoten

Optionen für Fuß- und Endnoten

Um den Fuß-/Endnotenausschnitt anzuzeigen, wechseln Sie zur Normalansicht und klicken im Menü Ansicht auf Fußnoten. Wenn eine Meldung angezeigt wird, klicken Sie auf Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und dann auf OK.

Zweck | Verfahren
Anzeigen aller Fußnoten oder Endnoten im Dokument | Klicken Sie auf Alle Fußnoten oder Alle Endnoten.
Ändern der Trennlinie zwischen den Fuß-/Endnoten und dem Dokumenttext | Klicken Sie auf Fußnotentrennlinie oder Endnotentrennlinie.
Erstellen einer Trennlinie zwischen dem Dokumenttext und den Fuß-/Endnoten, die auf der nächsten Seite fortgesetzt werden | Klicken Sie auf Fußnoten-Fortsetzungstrennlinie oder Endnoten-Fortsetzungstrennlinie.
Hinzufügen eines Hinweises, dass Fuß-/Endnoten auf einer anderen Seite fortgesetzt werden | Klicken Sie auf Fußnoten-Fortsetzungshinweis oder auf Endnoten-Fortsetzungshinweis, und geben Sie dann den Text ein, z. B. Endnoten werden auf der nächsten Seite fortgesetzt.


 Verschieben oder Kopieren einer Fuß- oder Endnote

Verschieben oder Kopieren einer Fuß- oder Endnote

Wenn Sie eine Fuß- oder Endnote verschieben oder kopieren möchten, arbeiten Sie im Dokumentfenster mit dem Fuß-/Endnotenzeichen und nicht mit dem Text im Fuß-/Endnotenausschnitt.

  1. Markieren Sie im Dokument das zu verschiebende oder zu kopierende Fuß-/Endnotenzeichen.

  2. Zum Verschieben des Fuß-/Endnotenzeichens halten Sie den Mauszeiger solange über dem markierten Zeichen, bis er sich in einen Pfeil verwandelt. Nun ziehen Sie das Fuß-/Endnotenzeichen an die neue Position.

    Um das markierte Fuß-/Endnotenzeichen zu kopieren, halten Sie STRG gedrückt, zeigen mit dem Mauszeiger solange auf das markierte Zeichen, bis sich die Marke in einen Pfeil verwandelt, und ziehen das Fuß-/Endnotenzeichen an die gewünschte Position.

    Wenn Sie ein automatisch nummeriertes Fuß-/Endnotenzeichen verschieben, nummeriert Word die Fuß-/Endnoten in der neuen Reihenfolge erneut.


 Ändern der Position von Fuß- und Endnoten

Ändern der Position von Fuß- und Endnoten

  1. Klicken Sie im Menü Einfügen auf Fußnote.

    Demo

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf die Registerkarte Alle Fußnoten oder Alle Endnoten.

  4. Wählen Sie im Feld Position die gewünschte Option aus.

Anmerkung Sie können auch Endnoten auf einer eigenen Seite drucken.


 Ändern des Zahlenformats von Fuß-/Endnotenzeichen

Ändern des Zahlenformats von Fuß-/Endnotenzeichen

  1. Klicken Sie im Menü Einfügen auf Fußnote.

    Demo

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf die Registerkarte Alle Fußnoten oder Alle Endnoten.

  4. Klicken Sie im Feld Zahlenformat auf die gewünschte Option.

Anmerkung Sie können die Schriftart oder den Schriftgrad eines Fuß-/Endnotenzeichens wie normalen Text ändern. Wechseln Sie zur Normalansicht, und klicken Sie im Menü Ansicht auf Fußnoten. Markieren Sie im Fuß-/Endnotenausschnitt das Fuß-/Endnotenzeichen. Klicken Sie im Menü Format auf Zeichen, und wählen Sie dann die gewünschten Formate aus.


 Nummerieren von Anmerkungen in einem gedruckten Dokument

Nummerieren von Anmerkungen in einem gedruckten Dokument

Sie können in gedruckten und auf dem Bildschirm angezeigten Dokumenten festlegen, dass die automatisch nummerierten Fuß-/Endnotenzeichen auf jeder neuen Seite, in jedem Abschnitt oder jedem Dokument mit 1 beginnen.

Was möchten Sie tun?

Die Fuß-/Endnotennummerierung beginnend mit 1 bei jeder Seite oder jedem Abschnitt erneut durchführen

Fuß-/Endnoten über mehrere Dokumente fortlaufend nummerieren


 Drucken von Endnoten auf einer eigenen Seite

Drucken von Endnoten auf einer eigenen Seite

Damit Endnoten auf einer eigenen Seite beginnen, fügen Sie am Ende des Abschnitts oder des Dokumentes, je nachdem, wo sich die Endnoten befinden, einen Seitenwechsel ein.

  1. Setzen Sie die Einfügemarke an die Stelle, an der der Seitenwechsel eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Manueller Wechsel.

  3. Klicken Sie auf Seitenwechsel.


Ändern von Fuß-/Endnotentrennlinien und Hinzufügen von Fortsetzungshinweisen

Word trennt den Dokumenttext von Fuß- und Endnoten durch eine kurze horizontale Linie, die so genannte Fuß-/Endnotentrennlinie. Werden Fuß-/Endnoten auf der nächsten Seite fortgesetzt, druckt Word eine längere Linie, die als Fortsetzungstrennlinie bezeichnet wird und der Sie Text hinzufügen können. Sie können Trennlinien anpassen, indem Sie Rahmen, Text oder Grafiken hinzufügen.

Anmerkung Im Browser werden benutzerdefinierte Trennlinien als kurze waagerechte Linien angezeigt.

Was möchten Sie tun?

Eine Fuß-/Endnotentrennlinie ändern oder entfernen

Einen Fortsetzungshinweis für eine Fuß-/Endnote erstellen


Umwandeln von Fußnoten in Endnoten und umgekehrt

Beim Druck von Dokumenten und bei der Anzeige von gedruckten Dokumenten am Bildschirm setzt Word standardmäßig die Fußnoten an das Ende jeder Seite und die Endnoten an das Ende des Dokuments. Nachdem Sie Fußnoten in ein Dokument eingefügt haben, können Sie diese in Endnoten umwandeln und umgekehrt. Sie können dabei einzelne oder alle Fuß- bzw. Endnoten umwandeln.

Was möchten Sie tun?

Eine oder mehrere Fußnoten in Endnoten bzw. Endnoten in Fußnoten umwandeln

Alle Fußnoten in Endnoten bzw. Endnoten in Fußnoten umwandeln

Endnoten auf einer einzelnen Seite drucken


 Mehrmalige Verweise auf dieselbe Fuß- oder Endnote

Mehrmalige Verweise auf dieselbe Fuß- oder Endnote

  1. Setzen Sie die Einfügemarke an die Stelle, an der Sie den Querverweis einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Querverweis.

    Demo

  3. Klicken Sie im Feld Verweistyp auf Fußnote oder Endnote.

  4. Klicken Sie im Feld Für welche Fußnote/Endnote auf die Fußnote oder Endnote, auf die Sie verweisen möchten.

  5. Klicken Sie im Feld Verweisen auf auf Fußnotennummer oder Endnotennummer.

  6. Klicken Sie auf Einfügen und dann auf Schließen.

Anmerkung Die neue von Word eingefügte Nummer stellt einen Querverweis zu dem ursprünglichen Fuß-/Endnotenzeichen dar. Wenn Sie eine Fuß-/Endnote hinzufügen, entfernen oder verschieben, aktualisiert Word die Zahl der Querverweise, sobald Sie das Dokument drucken oder die Querverweisnummer markieren und dann F9 drücken. Wenn Sie Schwierigkeiten haben, nur die Zahl zu markieren, markieren Sie mit der Zahl einen Teil des umgebenden Textes und drücken dann auf F9.


 Entfernen einer Fuß- oder Endnote

Entfernen einer Fuß- oder Endnote

Wenn Sie eine Fuß- oder Endnote löschen möchten, arbeiten Sie mit dem Fuß-/Endnotenzeichen im Dokumentfenster und nicht mit dem Text im Fuß-/Endnotenausschnitt.

  • Markieren Sie das zu entfernende Fuß-/Endnotenzeichen im Dokument, und drücken Sie ENTF.

    Wenn Sie ein automatisch nummeriertes Fuß-/Endnotenzeichen löschen, nummeriert Word die Zeichen in der neuen Reihenfolge neu.

Anmerkung Um alle automatisch nummerierten Fuß- oder Endnoten zu entfernen, klicken Sie im Menü Bearbeiten auf Ersetzen. Klicken Sie in der Registerkarte Ersetzen auf Sonstiges und dann auf Endnotenzeichen oder Fußnotenzeichen. Achten Sie darauf, dass das Feld Ersetzen durch leer ist, und klicken Sie dann auf Alle ersetzen. Benutzerdefinierte Fußnotenzeichen können nicht gleichzeitig entfernt werden.


Problembehandlung bei Fuß- und Endnoten

Wobei benötigen Sie Hilfe?

Der Fußnotentext wurde entfernt, die Nummer wird aber immer noch im Dokument angezeigt.

Einige Fuß- oder Endnoten werden nicht angezeigt.

Wie druckt man Endnoten auf einer eigenen Seite?

Ein Teil der Fußnote wurde auf die nächste Seite verschoben.

Statt einer benutzerdefinierten Fuß-/Endnotentrennlinie wird eine einfache horizontale Linie angezeigt.

Fußnoten erhalten in der Tabelle eine neue Nummerierung.


Hinzufügen einer Beschriftung zu Tabellen, Abbildungen, Gleichungen oder anderen Elementen

Informieren Sie sich über das Hinzufügen von Beschriftungen.

  1. Beschriftungen automatisch oder manuell hinzufügen

    Zu Tabellen, Abbildungen, Gleichungen oder anderen Elementen automatisch eine Beschriftung hinzufügen

    Zu bereits vorhandenen Tabellen, Abbildungen, Gleichungen oder anderen Elementen eine Beschriftung hinzufügen

  2. Eine Beschriftung bearbeiten und formatieren

    Eine Beschriftungskategorie ändern

    Nummerierungsformat für Beschriftungen ändern

    Kapitelnummern in Beschriftungen aufnehmen

  3. Beschriftungen nach Veränderungen aktualisieren

    Beschriftungen aktualisieren


 Ändern des Nummerierungsformats von Beschriftungen

Ändern des Nummerierungsformats von Beschriftungen

  1. Markieren Sie eine Beschriftung, deren Nummerierungsformat Sie ändern möchten.

  2. Klicken Sie im Menü Einfügen auf Beschriftung.

    Demo

  3. Klicken Sie auf Nummerierung.

  4. Klicken Sie im Feld Format auf das gewünschte Nummerierungsformat.


Ändern der Kategorie einer Beschriftung

Informieren Sie sich über das Hinzufügen von Beschriftungen.

Was möchten Sie tun?

Die Kategorie einer einzelnen Beschriftung ändern

Die Kategorie von gleichartigen Beschriftungen ändern

Eine Beschriftungskategorie erstellen


Erstellen einer neuen Beschriftungskategorie

  1. Klicken Sie im Menü Einfügen auf Beschriftung.

  2. Klicken Sie auf Neue Bezeichnung.

  3. Geben Sie im Feld Beschriftung die gewünschte Beschriftung ein.

Anmerkung Die neue Beschriftungskategorie ist verfügbar, wenn Sie das nächste Mal eine Beschriftung einfügen.


Aktualisieren von Beschriftungen und Querverweisen nach dem Vornehmen von Änderungen

  1. Wenden Sie eines der folgenden Verfahren an:
    • Wenn Sie eine Beschriftung oder einen Querverweis aktualisieren möchten, markieren Sie die Beschriftung bzw. den Querverweis.

    • Wenn Sie alle Beschriftungen und Querverweise aktualisieren möchten, markieren Sie das gesamte Dokument.
  2. Klicken Sie mit der rechten Maustaste auf die Markierung. Klicken Sie dann im Kontextmenü auf Felder aktualisieren.


 Einfügen von Kapitelnummern in Beschriftungen

Einfügen von Kapitelnummern in Beschriftungen

  1. Weisen Sie eine der integrierten Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) für die Kapitelüberschriften in Ihrem Dokument zu.

    Sie müssen den Kapitelüberschriften eine eindeutige Überschriftenformatvorlage zuweisen. Wenn Sie zum Beispiel für Kapitelüberschriften die Formatvorlage Überschrift 1 verwenden, dürfen Sie diese Überschriftenformatvorlage keinem weiteren Textelement im Dokument zuweisen.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

    Demo

  3. Klicken Sie auf eine Formatvorlage für die Kapitelnummerierung (die den Text "Überschrift 1", "Überschrift 2" und "Überschrift 3" enthält), und klicken Sie dann auf OK.

  4. Wenden Sie eines der folgenden Verfahren an:
    • Zum manuellen Hinzufügen von Beschriftungen markieren Sie das betreffende Element, klicken Sie im Menü Einfügen auf Beschriftung und dann auf Nummerierung.

    • Zum automatischen Hinzufügen von Beschriftungen klicken Sie im Menü Einfügen auf Beschriftung und dann auf AutoBeschriftung. Markieren Sie das zu beschriftende Element, und klicken Sie abschließend auf Nummerierung.
  5. Aktivieren Sie das Kontrollkästchen Kapitelnummer einbeziehen, und wählen Sie die Überschriftenformatvorlage aus, die Sie den Kapitelüberschriften zugewiesen haben.

  6. Wählen Sie weitere gewünschte Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Problembehandlung bei Beschriftungen

Wobei benötigen Sie Hilfe?

Anstelle der Beschriftung werden Anweisungen in geschweiften Klammern angezeigt, zum Beispiel {SEQ TABELLE \* ARABIC}.

Beschriftungen werden nicht fehlerfrei nummeriert.

Wie wird die automatische Nummerierung von Tabellen, Abbildungen oder anderen Elementen deaktiviert?


Hinzufügen von Querverweisen

Informieren Sie sich über das Hinzufügen von Querverweisen.

  1. Erstellen von Querverweisen

    Erstellen eines Querverweises

  2. Ändern der Bezugsinformation eines Querverweises

    Ändern des Ziels eines Querverweises

  3. Aktualisieren von Querverweisen nach Änderungen am Dokument

    Aktualisieren von Querverweisen


 Ändern der Bezugsinformation eines Querverweises

Ändern der Bezugsinformation eines Querverweises

  1. Markieren Sie im Dokument nur den Querverweis (zum Beispiel "Abbildung 1") und nicht den einleitenden Text (zum Beispiel "Siehe auch").

  2. Klicken Sie im Menü Einfügen auf Querverweis.

    Demo

  3. Klicken Sie im Feld Verweisen auf auf das neue Element, zu dem Sie einen Bezug herstellen möchten.

Bearbeiten Sie einfach den Text im Dokument, wenn Sie den einleitenden Text eines Querverweises ändern möchten.


Problembehandlung bei Querverweisen

Wobei benötigen Sie Hilfe?

Anstelle des Querverweises werden Anweisungen in geschweiften Klammern angezeigt, z. B. {REF _Ref249586 \* MERGEFORMAT}.

Die Überschrift, auf die verwiesen werden soll, wird im Dialogfeld Querverweis nicht angezeigt.

Die Beschriftung, auf die verwiesen werden soll, wird im Dialogfeld Querverweis nicht angezeigt.

Querverweise werden nicht korrekt aktualisiert.

Welche Bedeutung haben die im Dialogfeld Querverweis aufgeführten Einträge "kein Kontext" und "vollständiger Kontext"?


Hinzufügen von Textmarken

Informieren Sie sich über das Hinzufügen von Textmarken.

Was möchten Sie tun?

Eine Textmarke hinzufügen

Textmarken in einem Dokument anzeigen

Zu einer bestimmten Textmarke wechseln


Anzeigen von Textmarken in einem Dokument

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren Sie das Kontrollkästchen Textmarken.

    Wenn Sie einem Element eine Textmarke zugewiesen haben, wird diese auf dem Bildschirm in Klammern ([…]) dargestellt. Wenn Sie einer Stelle eine Textmarke zugewiesen haben, wird sie als Einfügemarke dargestellt. Die Klammern werden nicht gedruckt.


Wechseln zu einer bestimmten Textmarke

  1. Klicken Sie im Menü Einfügen auf Textmarke.

  2. Wählen Sie in der Liste Sortieren nach die Methode aus, nach der die Namen der Lesezeichen angezeigt werden sollen.

  3. Wenn ausgeblendete Textmarken angezeigt werden sollen, wie zum Beispiel Querverweise, aktivieren Sie das Kontrollkästchen Ausgeblendete Textmarken.

  4. Klicken Sie in der Liste Name der Textmarke auf die Textmarke, zu der Sie wechseln möchten.

  5. Klicken Sie auf Gehe zu.

Anmerkung Außerdem können Sie zu Textmarken wechseln, indem Sie das Dialogfeld Gehe zu oder die Schaltfläche Browseobject auswählen verwenden.


 Löschen einer Textmarke

Löschen einer Textmarke

  1. Klicken Sie im Menü Einfügen auf Textmarke.

    Demo

  2. Klicken Sie auf den Namen der zu löschenden Textmarke und dann auf Löschen.

Anmerkung Um sowohl die Textmarke als auch das mit der Textmarke versehene Element zu löschen, markieren Sie das Element, und drücken Sie dann ENTF.


Problembehandlung bei Textmarken

Wobei benötigen Sie Hilfe?

Ein Element, das auf eine Textmarke verweist, wird nicht korrekt aktualisiert.

Anstelle des Textes wird "Fehler! Textmarke nicht definiert" angezeigt.

Nach dem Einfügen eines AutoText-Eintrags, der eine Textmarke enthält, fehlt die Textmarke.

Das Bearbeiten einer Textmarke führt nicht zu den gewünschten Ergebnissen.


Gliederungsansicht

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.


Gliedern eines Dokuments

Was möchten Sie tun?

Ein neues Dokument mit Hilfe der Gliederungsansicht strukturieren

Einem Absatz eine Gliederungsebene zuweisen

Eine nummerierte Liste im Gliederungsformat erstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Umstrukturieren eines Dokuments mit der Gliederungsansicht

Umstrukturieren eines Dokuments mit der Gliederungsansicht

In der Gliederungsansicht können Sie einen Text, der mit integrierten Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) oder Gliederungsebenen (Ebene 1 bis Ebene 9) formatiert ist, ganz leicht neu anordnen. Ziehen Sie nur die Gliederungssymbole ( [image], [image], und [image]) für die Überschriften und für den Textkörper zu einer neuen Position oder Ebene.

  • Um Text zu einer anderen Stelle zu verschieben, ziehen Sie die Gliederungssymbole nach oben oder nach unten.

    Beim Ziehen wird von Word eine horizontale Linie angezeigt. Lassen Sie die Maustaste los, wenn die Linie an der Stelle angelangt ist, an die Sie den Text verschieben möchten.

  • Um eine Überschriftenebene zu ändern, ziehen Sie die Gliederungssymbole nach links oder rechts.

    Um eine Überschrift eine Ebene höherzustufen oder Textkörper in eine Überschrift umzuwandeln, ziehen Sie das Gliederungssymbol nach links.

    Um eine Überschrift eine Ebene tieferzustufen oder eine Überschrift in Textkörper umzuwandeln, ziehen Sie das Gliederungssymbol nach rechts.

    Beim Ziehen wird von Word an jeder Überschriftenebene eine vertikale Linie angezeigt. Um den Text der neuen Ebene zuzuordnen, lassen Sie die Maustaste los. Word weist der Überschrift die entsprechende Formatvorlage zu. Dem Textkörper wird die Standardformatvorlage zugewiesen.

Tipp Sie können eine markierte Überschrift auch in Textkörper umwandeln, indem Sie auf Umwandeln in Textkörper [image] klicken.

Anmerkung Wenn Sie das Symbol einer Überschrift [image] ziehen, werden die dazugehörigen Unterüberschriften und der Textkörper ebenfalls verschoben oder sie verändern ihre Ebene. Zum Verschieben oder Ändern der Überschrift lassen Sie sich zuerst den unter der Überschrift reduzierten Text einblenden. Klicken Sie dann auf den Text der Überschrift, um nur den Überschriftenabsatz zu markieren. Zum Verschieben der Überschrift klicken Sie auf der Symbolleiste Gliederung auf Nach oben [image] oder Nach unten [image] . Zum Höherstufen oder Tieferstufen der Überschrift klicken Sie auf Höherstufen [image] oder Tieferstufen [image] .


 Zuweisen einer Gliederungsebene zu einem Absatz

Zuweisen einer Gliederungsebene zu einem Absatz

Wenn Sie das Aussehen Ihres Textes nicht verändern möchten, verwenden Sie Gliederungsebenen (mit den integrierten Überschriftenformatvorlagen werden bestimmte Fomatierungen zugewiesen, während mit Gliederungsebenen "unsichtbare" Formate zugewiesen werden).

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Markieren Sie den Absatz, dem Sie eine Gliederungsebene zuordnen möchten.

  3. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Einzüge und Abstände.

  4. Klicken Sie im Feld Gliederungsebene auf die gewünschte Ebene.

Tipp Um die Funktionen von Überschriftenformatvorlagen nutzen zu können, ohne dabei die integrierten Überschriftenformatvorlagen zu ändern, erstellen Sie eine neue Gruppe von benutzerdefinierten Überschriftenformatvorlagen, denen als Absatzformat jeweils eine Gliederungsebene zugeordnet ist. (Weitere Informationen zum Erstellen von Formatvorlagen erhalten Sie, indem Sie auf [image] klicken.) Nachdem Sie benutzerdefinierte Überschriftenformatvorlagen erstellt haben, können Sie damit wie gewohnt arbeiten. Weisen Sie beispielsweise Text eine benutzerdefinierte Überschriftenformatvorlage zu, den Sie in ein Inhaltsverzeichnis aufnehmen möchten.


 Anzeigen der Überschriften zum Überblicken der Dokumentstruktur

Anzeigen der Überschriften zum Überblicken der Dokumentstruktur

In der Gliederungsansicht können Sie ein Dokument reduzieren, um nur die gewünschten Überschriften und Textkörper anzuzeigen. In dieser Ansicht können Sie die Dokumentstruktur besser überblicken, sich leichter durch das Dokument bewegen und größere Textabschnitte problemlos neu anordnen. Beachten Sie, dass nur mit vordefinierten Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) oder Gliederungsebenen (Ebene 1 bis Ebene 9) formatierter Text reduziert werden kann.

In der folgenden Tabelle wird dargestellt, wie Sie Überschriften reduzieren und einblenden. (Alle in der Tabelle aufgeführten Schaltflächen befinden sich auf der Gliederungssymbolleiste.)

Zu reduzierendes Element | Verfahren
Text unterhalb einer bestimmten Überschriftsebene | Klicken Sie auf die nummerierte Schaltfläche für die unterste anzuzeigende Ebene. Klicken Sie z. B. auf Ebene 3 [image] , um die Überschriftsebenen 1 bis 3 anzuzeigen.
Alle Unterüberschriften und Textkörper unter einer Überschrift | Doppelklicken Sie auf [image] neben der Überschrift.
Text unter einer Überschrift, jeweils eine Ebene | Klicken Sie auf die Überschrift und anschließend auf Reduzieren [image] .
Den gesamten Textkörper | Klicken Sie auf Alle [image] .

Einzublendendes Element | Verfahren
Alle Überschriften und Textkörper | Klicken Sie auf Alle [image] .
Alle reduzierten Unterüberschriften und Textkörper unter einer Überschrift | Doppelklicken Sie auf [image] neben der Überschrift.
Reduzierter Text unter einer Überschrift, jeweils eine Ebene | Klicken Sie auf die Überschrift und anschließend auf Erweitern [image] .
Nur die erste Zeile des Textkörpers | Klicken Sie auf Nur erste Zeile [image] . Auf die erste Zeile folgende Auslassungspunkte (...) weisen darauf hin, dass weitere Textzeilen reduziert sind.

Anmerkung Wenn Sie eine Überschrift mit reduziertem untergeordnetem Text markieren, wird auch der reduzierte Text markiert (obwohl er nicht angezeigt wird). Änderungen der Überschrift, z. B. Verschieben, Kopieren oder Löschen, wirken sich auch auf den reduzierten Text aus.

Tipp Wenn Sie als Zeigegerät die Microsoft IntelliMouse verwenden, können Sie diese einsetzen, um Text in der Gliederungsansicht zu reduzieren oder anzuzeigen. Um den Text (jeweils einer Ebene) unter einer Überschrift zu reduzieren oder einzublenden, zeigen Sie auf die Überschrift, und halten Sie die UMSCHALTTASTE gedrückt, während Sie das Rad vorwärts oder rückwärts drehen. Weitere Informationen zum Einsatz dieser Maus erhalten Sie, indem Sie auf [image] klicken.


 Formatieren von Text in der Gliederungsansicht

Formatieren von Text in der Gliederungsansicht

In der Gliederungsansicht vereinfacht Word die Textformatierung, damit Sie sich besser auf die Dokumentstruktur konzentrieren können. Die folgende Liste zeigt auf, wie Formatierungen in der Gliederungsansicht dargestellt werden und welche Formatierungsänderungen Sie durchführen können.

  • Jede Überschriftsebene ist mit der geeigneten vordefinierten Überschriftenformatvorlage (Überschrift 1 bis Überschrift 9) oder Gliederungsebene (Ebene 1 bis Ebene 9) formatiert. Diese Formatvorlagen oder Ebenen können den Überschriften wie gewohnt zugewiesen werden. In der Gliederungsansicht können Sie Überschriftenformatvorlagen zudem automatisch anwenden, indem Sie die Überschriften auf die entsprechenden Ebenen ziehen. Wenn Sie das Aussehen einer Überschriftenformatvorlage ändern möchten, können Sie deren Formatierung modifizieren.

  • Word zieht die Überschriften entsprechend ihrer Ebene ein. Die Einzüge werden nur in der Gliederungsansicht angezeigt und beim Wechsel zu einer anderen Ansicht entfernt.

  • Absatzformatierungen werden nicht angezeigt. Das Lineal und die Befehle zur Absatzformatierung sind ebenfalls nicht verfügbar. (Sie können jedoch Formatvorlagen zuweisen, obwohl u. U. nicht alle in der Vorlage enthaltenen Formate angezeigt werden.) Um die Absatzformatierung zu prüfen oder zu ändern, wechseln Sie zu einer anderen Ansicht.

  • Wenn Sie die Zeichenformatierung (z. B. große Schriftarten oder Kursivschrift) irritiert, können Sie die Gliederung als einfachen Text anzeigen. Klicken Sie auf der Gliederungssymbolleiste auf Formatierung anzeigen [image] .

Tipps

  • Um in der Gliederungsansicht einen Tabstopp einzufügen, drücken Sie STRG+TAB.

  • Um die bestehende Formatierung eines Dokuments während der Bearbeitung in der Gliederungsansicht einsehen zu können, teilen Sie das Dokumentfenster. Arbeiten Sie in einem Ausschnitt in der Gliederungsansicht und im anderen Ausschnitt in der Seitenlayoutansicht oder in der Normalansicht. Änderungen am Dokument, die Sie in der Gliederungsansicht durchführen, werden im zweiten Ausschnitt angezeigt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Markieren von Text in der Gliederungsansicht

Markieren von Text in der Gliederungsansicht

In der Gliederungsansicht stehen Ihnen erweiterte Markierungsverfahren zur Verfügung.

Zweck | Verfahren
Eine Überschrift mit Unterüberschriften sowie Textkörper markieren. | Klicken Sie auf [image] neben der Überschrift, oder setzen Sie den Mauszeiger links neben die Überschrift, bis er die Form eines nach rechts weisenden Pfeils annimmt, und doppelklicken Sie.
Eine Überschrift (ohne Unterüberschriften und untergeordneten Text) markieren. | Setzen Sie den Mauszeiger links neben die Überschrift, bis er die Form eines nach rechts weisenden Pfeils annimmt, und klicken Sie dann, um die Überschrift zu markieren.
Einen Absatz im Textkörper markieren. | Klicken Sie auf [image] neben dem Absatz, oder setzen Sie den Mauszeiger links neben den Absatz, bis er die Form eines nach rechts weisenden Pfeils annimmt, und klicken Sie dann, um den Absatz zu markieren.
Mehrere Überschriften oder Absätze im Textkörper markieren. | Setzen Sie den Mauszeiger links neben den Text, bis er die Form eines nach rechts weisenden Pfeils annimmt, und ziehen Sie die Maus nach oben oder nach unten.

Anmerkungen

  • In der Gliederungsansicht wird durch einmaliges Klicken links neben dem Absatz der ganze Absatz anstelle einer einzelnen Zeile markiert.

  • Wenn Sie eine Überschrift mit reduziertem untergeordnetem Text markieren, wird auch der reduzierte Text markiert (obwohl er nicht angezeigt wird). Änderungen an einer Überschrift, z. B. Verschieben, Kopieren oder Löschen, wirken sich auch auf den reduzierten Text aus.


 Drucken einer Gliederung

Drucken einer Gliederung

Wenn Sie Überschriften mit den vordefinierten Überschrift-Formatvorlagen (Überschrift 1 bis Überschrift 9) oder Gliederungsebenen (Ebene 1 bis Ebene 9) formatiert haben, können Sie in der Gliederungsansicht festlegen, wie viel vom Text des Dokumentes angezeigt werden soll, und dann den angezeigten Text ausdrucken.

  1. Blenden Sie in der Gliederungsansicht die zu druckenden Überschriften sowie den Textkörper ein.

    Wie wird's gemacht?

  2. Sie können die Überschriften auch formatieren.

    Wie wird's gemacht?

  3. Klicken Sie auf Drucken [image] .

    Word druckt nur die angezeigten Überschriften. Wird Textkörper angezeigt, druckt Word alle Zeilen des Textkörpers, auch wenn nur die erste Zeile zu sehen ist.

Anmerkung Manuelle Seitenwechsel, die in der Gliederungsansicht angezeigt werden, werden auch im Ausdruck berücksichtigt. Um die Seitenwechsel vorübergehend zu entfernen, speichern Sie das Dokument, und löschen Sie anschließend die Seitenwechsel. Schließen Sie nach dem Drucken das Dokument, ohne die Änderungen zu speichern.


Problembehandlung bei der Gliederungsansicht

Wobei benötigen Sie Hilfe?

Einzüge in der Gliederungsansicht werden nach einem Ansichtswechsel nicht mehr angezeigt.

Wie können lediglich die Überschriften kopiert werden?

Wie kann eine Gliederung ohne Verwendung der vordefinierten Überschrift-Formatvorlagen erstellt werden?

Wie werden Überschriften gedruckt, wenn die vordefinierten Überschrift-Formatvorlagen nicht verwendet wurden?

Bestimmte Formate werden in der Gliederungsansicht nicht angezeigt oder stehen nicht zur Verfügung.

Beim Drucken aus der Gliederungsansicht werden auf jeder Seite nur bestimmte Überschriften gedruckt.

Das Ein- oder Ausblenden der Gliederung-Symbolleiste ist nicht immer möglich.


Automatisches Zusammenfassen eines Dokuments

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist AutoZusammenfassen?

Möglichkeiten der Verwendung von AutoZusammenfassen

Zusammenfassen von Texten in einer anderen Sprache

Weitere Informationen

Was ist AutoZusammenfassen?

AutoZusammenfassen arbeitet die Schwerpunkte eines Dokuments heraus, so dass Sie diese schnell überblicken und anderen Personen zur Verfügung stellen können.

AutoZusammenfassen bestimmt die Schwerpunkte eines Dokuments durch eine Analyse des Dokuments und dem Zuweisen einer Wertung für jeden Satz. Sätze mit im Dokument häufiger vorkommenden Wörtern werden höher bewertet. Sie wählen dann den Prozentsatz der am höchsten bewerteten Sätze aus, die in der Zusammenfassung angezeigt werden sollen.

AutoZusammenfassen funktioniert am besten bei gut strukturierten Dokumenten wie Berichten, Artikeln und wissenschaftlichen Abhandlungen.

Zurück zum Anfang

Möglichkeiten der Verwendung von AutoZusammenfassen

Eine Zusammenfassung, die an andere Personen weitergegeben werden soll, erstellen Sie mit Hilfe von AutoZusammenfassen, um die Schwerpunkte von Word kopieren und in eine Kurzfassung oder ein Exposé einfügen zu lassen.

Eine Zusammenfassung eines Onlinedokuments können Sie lesen, wenn Sie das Dokument in der Ansicht AutoZusammenfassen anzeigen lassen. In dieser Ansicht können Sie zwischen einer Anzeige, bei der nur die Schwerpunkte angezeigt werden (der übrige Teil des Dokuments bleibt ausgeblendet), und einer Hervorhebung der Schwerpunkte im Dokument wechseln. Beim Lesen eines Dokuments können Sie jederzeit den Grad der Ausführlichkeit ändern.

Um Stichwörter oder Sätze von AutoZusammenfassen außerhalb eines Dokuments zu verwenden, können Sie AutoZusammenfassen veranlassen, Schlüsselwörter und Sätze mit hoher Wertung auf der Registerkarte Zusammenfassung (Menü Datei, Befehl Eigenschaften) in das Feld Stichwörter beziehungsweise das Feld Kommentare zu kopieren. Sie können diese Dateieigenschaften dann verwenden, um nach Dateien zu suchen oder den Inhalt einer Datei zu prüfen, ohne diese zu öffnen.

Wichtig Es liegt in Ihrer Verantwortung, die Einhaltung aller geltenden Urheberrechtsgesetze zu garantieren. Sie sollten die Genauigkeit von Zusammenfassungen prüfen, da eine Zusammenfassung von vornherein nicht die Gesamtheit eines Dokuments wiedergeben kann.

Zurück zum Anfang

Zusammenfassen von Texten in einer anderen Sprache

Sie können Dokumente zusammenfassen, die auf Chinesisch (vereinfacht und traditionell), Englisch, Französisch, Deutsch, Italienisch, Japanisch, Koreanisch, Portugiesisch (Brasilien), Spanisch oder Schwedisch verfasst wurden. AutoZusammenfassen erstellt eine Zusammenfassung auf der Grundlage der Sprache, die bei der Installation von Word oder Office verwendet wurde. Wenn ein Dokument in einer anderen Sprache als der Standardsprache geschrieben wurde, wird diese Sprache anstelle der Standardsprache verwendet. Wenn ein Dokument Text in mehreren Sprachen enthält, wird eine Zusammenfassung in der am häufigsten im Dokument verwendeten Sprache erstellt. Unter Umständen versucht Word, die zur Erstellung der Zusammenfassung benötigten Dateien automatisch zu installieren. (Möglicherweise müssen Sie diese einzelnen Dateien erwerben.)

Zurück zum Anfang

Weitere Informationen

Automatisches Zusammenfassen eines Dokuments

Dateieigenschaften

Suchen nach Dateien unter Verwendung von Eigenschaften

Zurück zum Anfang


 Automatisches Erstellen einer Kurzfassung oder eines Exposés

Automatisches Erstellen einer Kurzfassung oder eines Exposés

  1. Klicken Sie im Menü Extras auf AutoZusammenfassen.

    Um den Vorgang des Zusammenfassens abzubrechen, drücken Sie ESC.

    Demo

  2. Klicken Sie unter Art der Zusammenfassung auf Kurzfassung oder Exposee am Beginn des Dokuments einfügen oder Neues Dokument erstellen, welches die Zusammenfassung enthält, um die Zusammenfassung in der gewünschten Art anzuzeigen.

    Sie erhalten Hilfe zu einer Option, indem Sie auf das Fragezeichen [image] und danach auf die betreffende Option klicken.

  3. Geben Sie im Feld Prozent vom Original die Detailebene ein, die in der Zusammenfassung enthalten sein soll, bzw. wählen Sie eine Detailebene aus.

  4. Wenn die Funktion AutoZusammenfassen die Schlüsselwörter und Kommentare auf der Registerkarte Zusammenfassung im Dialogfeld Eigenschaften (Menü Datei) nicht ersetzen soll, deaktivieren Sie das Kontrollkästchen Dokumentstatistik aktualisieren.

Tipp Nach der Erstellung der Kurzfassung bzw. des Exposés empfiehlt es sich, die Zusammenfassung zu überprüfen, um sicherzustellen, dass die Schwerpunkte des Dokuments enthalten sind. Ist dies nicht der Fall, klicken Sie auf Rückgängig [image] , um die Zusammenfassung zu löschen, wiederholen Sie den Vorgang, und wählen Sie für die Originalversion des Dokuments einen höheren Prozentsatz aus. Sie können die Zusammenfassung auch selbst ändern. Beachten Sie, dass der Text der Zusammenfassung nur eine Rohfassung darstellt, die möglicherweise noch überarbeitet werden muss.


 Anzeigen der Zusammenfassung eines Dokuments auf dem Bildschirm

Anzeigen der Zusammenfassung eines Dokuments auf dem Bildschirm

  1. Klicken Sie im Menü Extras auf AutoZusammenfassen.

    Um den Vorgang des Zusammenfassens zu unterbrechen, drücken Sie ESC.

    Demo

  2. Klicken Sie unter Art der Zusammenfassung auf Schwerpunkte hervorheben oder Nur die Zusammenfassung im aktuellen Dokument einblenden, um die Zusammenfassung in der gewünschten Art anzuzeigen.

    Wenn Sie Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und dann auf das Element, zu dem Sie Hilfe wünschen.

  3. Geben Sie im Feld Prozent vom Original die Detailebene ein, die in der Zusammenfassung enthalten sein soll, bzw. wählen Sie eine Detailebene aus.

  4. Wenn vorhandene Stichwörter und Kommentare auf der Registerkarte Zusammenfassung im Dialogfeld Eigenschaften (Menü Datei) nicht ersetzt werden sollen, deaktivieren Sie das Kontrollkästchen Dokumentstatistik aktualisieren.

  5. Klicken Sie auf OK.

  6. Um die Anzeigeart des Dokuments zu verbessern, verwenden Sie die folgenden Optionen auf der Symbolleiste AutoZusammenfassen:

    Um die Detailebene festzulegen, ziehen Sie den Schieberegler, oder klicken Sie im Feld Prozent vom Original auf die Pfeile [image] .

    Um zwischen der Anzeige, in der nur die Schwerpunkte angezeigt werden, und der Anzeige, in der sie hervorgehoben werden, zu wechseln, klicken Sie auf Markieren/Anzeigen: Nur Zusammenfassung [image] .

  7. Wenn der Vorgang abgeschlossen ist, klicken Sie auf der Symbolleiste AutoZusammenfassen auf Schließen.

Tipp Sie können die Microsoft IntelliMouse oder den Microsoft IntelliMouse TrackBall als Zeigegerät verwenden, um die in der Ansicht AutoZusammenfassen angezeigte Detailebene festzulegen. Um in Schritten von 5 Prozent mehr bzw. weniger Details anzuzeigen, halten Sie die UMSCHALTTASTE gedrückt, während Sie das Rad vorwärts oder rückwärts drehen. So verwenden Sie die Microsoft IntelliMouse.


Problembehandlung bei der automatischen Zusammenfassung von Dokumenten

Wobei benötigen Sie Hilfe?

Die automatische Zusammenfassung ergibt keinen Sinn.

Die Funktion AutoZusammenfassen wurde bei einem Teil des Dokuments bzw. bei dem Gesamtdokument nicht ausgeführt.

Der in der Ansicht AutoZusammenfassen eingegebene Text wird nicht an der richtigen Stelle im Dokument angezeigt.

Zusammengefasster Text lässt sich von hervorgehobenem Text nicht unterscheiden.

Nach dem Zusammenfassen des Dokuments ist Text verschwunden.


Erstellen eines Zentraldokuments sowie von Filialdokumenten

Informieren Sie sich über das Erstellen von Zentraldokumenten und Filialdokumenten und über das Formatieren von Zentraldokumenten und Filialdokumenten.

Was möchten Sie tun?

Ein Zentraldokument erstellen, das nur von Ihnen bearbeitet wird

Ein Zentraldokument für eine Arbeitsgruppe erstellen

Ein bestehendes Dokument in ein Zentraldokument konvertieren


Arbeiten mit Zentral- und Filialdokumenten

Informieren Sie sich über Zentraldokumente und Filialdokumente.

Was möchten Sie tun?

Filialdokumente erweitern oder reduzieren

Ein Filialdokument innerhalb eines Zentraldokuments öffnen

Ein Filialdokument umbenennen

Filialdokumente innerhalb eines Zentraldokuments anordnen

Ein Filialdokument in zwei Filialdokumente teilen

Filialdokumente kombinieren

Ein Filialdokument aus einem Zentraldokument entfernen

Ein Filialdokument in einen Teil des Zentraldokuments konvertieren

Ein Zentraldokument formatieren

Ein Zentraldokument drucken


 Erweitern oder Reduzieren von Filialdokumenten

Erweitern oder Reduzieren von Filialdokumenten

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Um Filialdokumente zu erweitern, klicken Sie auf der Gliederungsymbolleiste auf Filialdokumente erweitern [image] .

    Um Filialdokumente zu reduzieren, klicken Sie auf der Gliederungsymbolleiste auf Filialdokumente reduzieren [image] .


 Öffnen eines Filialdokuments innerhalb eines Zentraldokuments

Öffnen eines Filialdokuments innerhalb eines Zentraldokuments

Wenn ein Filialdokument gesperrt ist (neben dem Namen des Filialdokuments wird das Symbol eines Schlosses Symbol eines kleinen Vorhängeschlosses angezeigt), müssen Sie das Filialdokument freigeben, bevor Sie dieses öffnen und verändern können. So geben Sie ein Filialdokument frei.

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Wenn die Filialdokumente reduziert sind, klicken Sie auf den Hyperlink des zu öffnenden Filialdokuments.

    Wenn die Filialdokumente erweitert sind, doppelklicken Sie in dem zu öffnenden Filialdokument auf das Symbol für Filialdokumente [image]. (Klicken Sie auf der Symbolleiste Gliederung auf Zentraldokumentansicht [image] , wenn das Symbol Filialdokument [image] nicht angezeigt wird.)

Anmerkungen

  • Speichern Sie das Filialdokument nach dem Bearbeiten. Um das Filialdokument zu schließen und zum Zentraldokument zu wechseln, klicken Sie im Menü Datei auf Schließen.

  • Wenn Sie in einer Arbeitsgruppe ein Zentraldokument gemeinsam verwenden, stellen Sie sicher, dass die Filialdokumente reduziert bleiben, so dass andere auf sie zugreifen können.


 Umbenennen eines Filialdokuments

Umbenennen eines Filialdokuments

Verwenden Sie weder den Windows 95-Explorer, noch den Datei-Manager unter Windows NT oder MS-DOS, um ein Filialdokument umzubenennen oder zu verschieben. Das Zentraldokument kann sonst das Filialdokument nicht mehr finden bzw. erkennen. Gehen Sie stattdessen folgendermaßen vor:

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Reduzieren Sie die Filialdokumente.

  3. Klicken Sie auf den Hyperlink des umzubenennenden Filialdokuments.

  4. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  5. Geben Sie für das Filialdokument einen neuen Dateinamen oder Speicherort ein, und klicken Sie dann auf Speichern.

  6. Um das Filialdokument zu schließen und zum Zentraldokument zu wechseln, klicken Sie im Menü Datei auf Schließen.

  7. Speichern und schließen Sie das Zentraldokument.

Anmerkung Wenn Sie ein Filialdokument umbenennen, bleibt die Originalversion des Filialdokuments am ursprünglichen Speicherort bestehen. Löschen Sie ggf. diese Filialdokumentdatei.


 Anordnen von Filialdokumenten innerhalb eines Zentraldokuments

Anordnen von Filialdokumenten innerhalb eines Zentraldokuments

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Geben Sie die anzuordnenden Filialdokumente ggf. frei.

    Wie wird's gemacht?

  4. Um das zu verschiebende Filialdokument zu markieren, klicken Sie auf das entsprechende Symbol für Filialdokumente [image]. Um mehrere angrenzende Filialdokumente zu markieren, klicken Sie auf das erste Symbol und halten dann die UMSCHALTTASTE gedrückt, während Sie auf das letzte Symbol der Gruppe klicken. (Klicken Sie auf der Symbolleiste Gliederung auf Zentraldokumentansicht [image] , wenn das Symbol für Filialdokumente [image] nicht angezeigt wird.)

  5. Ziehen Sie das Symbol für Filialdokumente an eine neue Position.

Tipp Sie können auch Text oder Grafiken zwischen Filialdokumenten verschieben. Erweitern Sie zunächst die Filialdokumente, wechseln Sie zur Normalansicht oder Gliederungsansicht, und verschieben Sie dann das Element.


 Teilen eines Filialdokuments in zwei Filialdokumente

Teilen eines Filialdokuments in zwei Filialdokumente

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Geben Sie das Filialdokument ggf. frei.

    Wie wird's gemacht?

  4. Erstellen Sie ggf. für das neue Filialdokument eine Überschrift. Weisen Sie dieser Überschrift eine integrierte Überschriftenformatvorlage oder eine Gliederungsebene zu.

    Wie wird's gemacht?

  5. Markieren Sie die neue Überschrift.

  6. Klicken Sie auf der Symbolleiste Gliederung auf Filialdokument teilen [image] .

Anmerkung Beim Speichern eines Dokuments weist Word dem neuen Filialdokument einen Dateinamen zu anhand der ersten Zeichen in der Überschrift des Filialdokuments.


 Kombinieren von Filialdokumenten

Kombinieren von Filialdokumenten

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Geben Sie die zu kombinierenden Filialdokumente ggf. frei.

    Wie wird's gemacht?

  4. Verschieben Sie die zu kombinierenden Filialdokumente, so dass sie sich an angrenzenden Positionen befinden.

    Wie wird's gemacht?

  5. Markieren Sie das erste zu kombinierende Filialdokument, indem Sie auf das zugehörige Symbol für Filialdokumente klicken [image]. (Klicken Sie auf der Symbolleiste Gliederung auf Zentraldokumentansicht [image] , wenn das Symbol für das Filialdokument [image] nicht angezeigt wird.)

  6. Halten Sie die UMSCHALTTASTE gedrückt, während Sie auf das letzte Symbol der Gruppe der zu kombinierenden Filialdokumente klicken.

  7. Klicken Sie auf der Symbolleiste Gliederung auf Filialdokument verbinden [image] .

Anmerkungen

  • Beim Speichern des Zentraldokuments speichert Word die kombinierten Filialdokumente unter dem Dateinamen des ersten Filialdokuments.

  • Wenn Sie Filialdokumente kombinieren (z. B. die Dokumente A, B und C), bleiben die Versionen der ursprünglich nicht kombinierten Filialdokumentdateien (Dokumente B und C) an ihrem Speicherort bestehen. Löschen Sie ggf. diese Filialdokumentdateien.


 Entfernen eines Filialdokuments aus einem Zentraldokument

Entfernen eines Filialdokuments aus einem Zentraldokument

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Geben Sie die zu entfernenden Filialdokumente ggf. frei. So geben Sie Filialdokumente frei.

  4. Klicken Sie auf das Symbol für Filialdokumente [image] des zu verschiebenden Filialdokuments. (Klicken Sie auf der Symbolleiste Gliederung auf Zentraldokumentansicht [image] , wenn das Symbol für Filialdokumente [image] nicht angezeigt wird.)

  5. Drücken Sie ENTF.

Anmerkung Wenn Sie ein Filialdokument aus einem Zentraldokument entfernen, bleibt es am ursprünglichen Speicherort bestehen. Löschen Sie ggf. diese Filialdokumentdatei.


 Umwandeln eines Filialdokuments in einen Teil des Zentraldokuments

Umwandeln eines Filialdokuments in einen Teil des Zentraldokuments

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Geben Sie das zu konvertierende Filialdokument ggf. frei.

    Wie wird's gemacht?

  4. Klicken Sie in dem Filialdokument, das Teil des Zentraldokuments werden soll, auf das Symbol für Filialdokumente [image]. (Klicken Sie auf der Symbolleiste Gliederung auf Zentraldokumentansicht [image] , wenn das Symbol für Filialdokumente [image] nicht angezeigt wird.)

  5. Klicken Sie auf der Symbolleiste Gliederung auf Filialdokument entfernen [image] .

Anmerkung Wenn Sie ein Filialdokument in einen Teil des Zentraldokuments konvertieren, bleibt die Originalversion des Filialdokuments am ursprünglichen Speicherort bestehen. Löschen Sie ggf. diese Filialdokumentdatei.


Formatieren eines Zentraldokuments und von Filialdokumenten

Informieren Sie sich über das Formatieren eines Zentraldokuments und seiner Filialdokumente.

Was möchten Sie tun?

Die gleiche Formatierung für das Zentraldokument und die Filialdokumente verwenden

Unterschiedliche Formatierungen in Filialdokumenten verwenden


Erstellen eines Inhaltsverzeichnisses, eines Indexes oder von Querverweisen in einem Zentraldokument

Um ein einziges Inhaltsverzeichnis, einen einzigen Index oder Querverweise in mehreren Dokumenten zu erstellen, verwenden Sie ein Zentraldokument.

Anmerkung Stellen Sie sicher, dass das Inhaltsverzeichnis, der Index oder die Querverweise im Zentraldokument aktualisiert werden. Wenn Sie das Element in einem geöffneten Filialdokument aktualisieren, werden die Änderungen nicht im ganzen Zentraldokument übernommen.

Was möchten Sie tun?

In einem Zentraldokument ein Inhaltsverzeichnis erstellen

In einem Zentraldokument Querverweise erstellen

In einem Zentraldokument einen Index erstellen


Einrichten von Sicherheitsmaßnahmen für ein Zentraldokument und Filialdokumente

Informieren Sie sich über das Einrichten von Zentral- und Filialdokumenten.

Was möchten Sie tun?

Ein Filialdokument freigeben, so dass es bearbeitet werden kann

Ein Kennwort festlegen, das zum Öffnen eines Dokuments eingegeben werden muss

Ein Kennwort festlegen, das zum Bearbeiten eines Dokuments eingegeben werden muss

Empfehlen, dass ein Dokument schreibgeschützt geöffnet wird

Die Dokumente auf der Festplatte für andere Personen freigeben


 Freigeben eines Filialdokuments

Freigeben eines Filialdokuments

Informieren Sie sich über gesperrte Filialdokumente.

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Klicken Sie auf eine beliebige Stelle in dem freizugebenden Filialdokument.

  4. Klicken Sie auf der Symbolleiste Gliederung auf Dokument sperren [image] .

Anmerkung Wenn das Filialdokument auch nach Durchführung der oben aufgeführten Schritte gesperrt ist, können Sie andere Methoden zum Freigeben eines Filialdokuments verwenden.


 Speichern eines Zentraldokuments

Speichern eines Zentraldokuments

Wenn Sie ein Zentraldokument speichern, werden die Filialdokumente von Word automatisch benannt. Informieren Sie sich über die Dateinamen von Filialdokumenten.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Geben Sie einen Dateinamen und einen Speicherort für das Zentraldokument ein, und klicken Sie dann auf Speichern.


 Drucken eines Zentraldokuments

Drucken eines Zentraldokuments

Um das ganze Zentraldokument zu drucken, erweitern Sie die Filialdokumente, wechseln Sie zur Normalansicht, und drucken Sie wie gewohnt. Wenn Sie genauer festlegen möchten, was gedruckt werden soll, gehen Sie wie folgt vor:

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Erweitern oder reduzieren Sie die Überschriften, um den zu druckenden Teil des Dokuments anzuzeigen.

    Wie wird's gemacht?

  4. Klicken Sie im Menü Datei auf Drucken.

    Demo

  5. Legen Sie die gewünschten Druckoptionen fest.


 Dateinamen von Filialdokumenten

Dateinamen von Filialdokumenten

Beim Speichern eines Zentraldokuments weist Word jedem Filialdokument automatisch einen Dateinamen zu auf der Grundlage der ersten Zeichen der Überschrift des Filialdokuments in der Gliederung des Zentraldokuments. Ein Filialdokument, das mit der Gliederungsüberschrift Kapitel 1 beginnt, wird Kapitel 1.doc genannt.

Um den Dateinamen jedes Filialdokuments anzuzeigen, zeigen Sie das Zentraldokument in der Gliederungsansicht an, und reduzieren dann die Filialdokumente. Die Dateinamen werden als Hyperlinks angezeigt.


Problembehandlung bei Zentraldokumenten und Filialdokumenten

Diese Seite enthält Informationen zur Problembehandlung zu folgenden Themen:

Überarbeiten des Inhalts

Anpassen von Formaten und Layout

Aktualisieren von Verweisen zwischen Dokumenten

Verwalten von Dateien

Überarbeiten des Inhalts

Die Zentraldokumentansicht kann nicht ein- oder ausgeblendet werden.

Beim Öffnen eines Zentraldokuments bzw. eines Filialdokuments wird eine Meldung angezeigt mit dem Hinweis, dass die Datei momentan bearbeitet wird.

Ein Filialdokument kann zwar geöffnet, nicht jedoch geändert werden.

Es werden keine Überarbeitungsmarkierungen angezeigt, obwohl die Änderungen in einem Filialdokument verfolgt wurden.

Die Schaltflächen der Filialdokumente sind auf der Symbolleiste Gliederung nicht verfügbar.

Zurück zum Anfang

Anpassen von Formaten und Layout

Die Formatvorlagen im erweiterten Zentraldokument und in den einzelnen Filialdokumenten sehen unterschiedlich aus.

Textfelder in den Filialdokumenten können nicht verknüpft werden.

Beim Drucken eines Zentraldokuments werden am Anfang jedes Abschnitts die falschen Seitenzahlen oder falschen Kopf- bzw. Fußzeilen angezeigt.

Bei der Anzeige des Zentraldokuments werden die Überschriftennummerierungen nicht dargestellt.

Eine Grafik in einem Zentraldokument kann nicht angezeigt oder gedruckt werden.

Zurück zum Anfang

Aktualisieren von Verweisen zwischen Dokumenten

Beim Öffnen des Filialdokuments werden einige Querverweise durch Fehlermeldungen ersetzt.

Im Inhaltsverzeichnis und im Index werden anstelle von Seitenzahlen Fehlermeldungen angezeigt.

Zurück zum Anfang

Verwalten von Dateien

Die Zentraldokumentansicht kann nicht ein- oder ausgeblendet werden.

BeBeim Erstellen von Filialdokumenten wurden diese von Word nicht an der richtigen Stelle getrennt.

Suchen von Dateinamen und Speicherorten jedes Filialdokuments

Das Zentraldokument wird nicht mit den zugehörigen Filialdokumenten gespeichert.

Wenn das Zentraldokument in einem anderen Ordner gespeichert wurde, werden die Filialdokumente nicht im gleichen Ordner gespeichert.

Zurück zum Anfang


Erstellen eines Rechtsgrundlagenverzeichnisses (Table of Authorities)

Sprachspezifische Informationen

Learn about creating a table of authorities.

  1. Create table of authorities entries

    Mark citations

    Change or add categories of citations

  2. Edit or format table of authorities entries

    Format table of authorities entries as you mark them

    Edit, format, or delete existing table of authorities entries

  3. Design and build a table of authorities

    Design and build a table of authorities

    Use field codes to customize table of authorities entries and the table of authorities

  4. Update a table of authorities after making changes

    Update a table of authorities


 Festlegen von Zitaten zum Hinzufügen zu einem Rechtsgrundlagenverzeichnis

Festlegen von Zitaten zum Hinzufügen zu einem Rechtsgrundlagenverzeichnis

Sprachspezifische Informationen

The table of authorities feature is available only if you've enabled one of the following editing languages: U.S. English, Canadian French, or Dutch.

  1. Select the first long citation in your document.

    For example, select "Forrester v. Craddock, 51 Wn. 2d 315 (1957)."

  2. Press ALT+SHIFT+I.

  3. In the Selected text box, edit the long citation as you want it to appear in the table of authorities.

  4. If you want to format the text, select it in the Selected text box, and then press the character-formatting shortcut keys.

    How?

  5. In the Category box, click the category that applies to the citation.

  6. In the Short citation box, edit the text so that it matches the short citation that you want Microsoft Word to search for in the document.

    For example, enter "Forrester v. Craddock."

  7. Do one of the following:
    • To mark a single citation, click Mark.

    • To mark all long and short citations that match those displayed in the Mark Citation dialog box, click Mark All.
  8. To find the next citation in the document, click Next Citation.

Notes

  • Word inserts each marked citation as a TA (Table of Authorities Entry) field in hidden text format. If you don't see the TA field, click Show/Hide [image] [image] on the Standard toolbar.

  • If you later add more citations to a document, you can mark the additional citations by selecting the original long citation, pressing ALT+SHIFT+I, and then clicking Mark All.


 Bearbeiten, Formatieren und Löschen von Einträgen des Rechtsgrundlagenverzeichnisses (Table of Authorities)

Bearbeiten, Formatieren und Löschen von Einträgen des Rechtsgrundlagenverzeichnisses (Table of Authorities)

Sprachspezifische Informationen

When you mark a table of authorities entry, Word inserts a TA (Table of Authorities Entry) field. To change a table of authorities entry, you need to modify the text in the table of authorities entry field.

  1. If you don't see the TA fields, click Show/Hide [image] [image] on the Standard toolbar.

  2. Do one of the following:
    • To edit or format a table of authorities entry, change the text inside the quotation marks.

    • To delete a table of authorities entry, select the entire table of authorities entry field, including the braces {}, and then press DELETE.

Note Don’t modify the table of authorities entries in the finished table of authorities; otherwise, the next time you rebuild the table of authorities, your changes will be lost.


 Formatieren der Einträge des Rechtsgrundlagenverzeichnisses (Table of Authorities) beim Markieren

Formatieren der Einträge des Rechtsgrundlagenverzeichnisses (Table of Authorities) beim Markieren

Sprachspezifische Informationen

  1. Select the citation in the document.

  2. Press ALT+SHIFT+I.

  3. Select the text in the Selected text box, and then press the character-formatting shortcut keys.

    How?

  4. Click Mark.

Note Word inserts each marked table of authorities entry as a TA (Table of Authorities Entry) field in hidden text format. If you don't see the TA field, click Show/Hide [image] [image] on the Standard toolbar.


 Entwerfen und Erstellen von Rechtsgrundlagenverzeichnissen (Table of Authorities)

Entwerfen und Erstellen von Rechtsgrundlagenverzeichnissen (Table of Authorities)

Sprachspezifische Informationen

Learn about creating a table of authorities.

  1. Mark the citations in your document.

    How?

  2. Click where you want to insert the table of authorities.

  3. To make sure that the document is paginated correctly, you need to hide field codes and hidden text. If the TA (Table of Authorities Entry) fields are visible, click Show/Hide [image] [image] on the Standard toolbar.

  4. On the Insert menu, click Index and Tables, and then click the Table of Authorities tab.

  5. In the Category box, click the category you want to include in your table of authorities.

    To include all categories, click All.

  6. Do one of the following:
    • To use one of the available designs, click a design in the Formats .

    • To design a custom table of authorities layout, choose the options you want.
  7. Select any other table of authorities options you want.

    For Help on an option, click the question mark [image] and then click the option.


Ändern und Hinzufügen von Eintragskategorien für Rechtsgrundlagenverzeichnisse (Table of Authorities)

Sprachspezifische Informationen

Learn about creating a table of authorities.

  1. Press ALT+SHIFT+I.

  2. Click the Category button.

  3. Do one of the following:
    • To replace an existing category, click the category you want to replace.

    • To add a new category, click a number from 8 to 16.
  4. In the Replace with box, enter the name of the category you want to add to the Category list.

  5. Click Replace.


Erstellen eines benutzerdefinierten Formats für einen Index, ein Inhaltsverzeichnis oder andere Verzeichnisse

  1. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die entsprechende Registerkarte.

  2. Klicken Sie im Feld Formate auf Von Vorlage und dann auf Bearbeiten.

  3. Klicken Sie unter Formatvorlagen auf die zu ändernde Formatvorlage und dann auf Bearbeiten.

  4. Wenn Sie die neue Formatvorlagendefinition zu Ihrer Vorlage hinzufügen möchten, aktivieren Sie das Kontrollkästchen Zur Vorlage hinzufügen.

  5. Klicken Sie auf Format, und wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Aktualisieren von Indizes, Inhaltsverzeichnissen oder anderen Verzeichnissen nach Eingabe von Änderungen

  1. Klicken Sie links neben den Index, das Inhaltsverzeichnis oder ein anderes Verzeichnis, das Sie aktualisieren möchten.

  2. Drücken Sie F9.

Anmerkung Wenn Sie den gesamten Index oder das gesamte Verzeichnis aktualisieren, gehen Formatierungen und Texte verloren, die Sie dem fertig gestellten Index bzw. Verzeichnis nachträglich hinzugefügt haben.


 Verwendung von Feldfunktionen für Indizes, Inhaltsverzeichnisse und andere Verzeichnisse

Verwendung von Feldfunktionen für Indizes, Inhaltsverzeichnisse und andere Verzeichnisse

Mit den Optionen der Feldfunktionen können Sie Indizes, Inhaltsverzeichnisse und andere Verzeichnisse anpassen. Um eine Feldfunktion für die Bearbeitung einzublenden, klicken Sie auf den Index oder das Verzeichnis und drücken Sie UMSCHALT+F9. Drücken Sie ALT+F9, um alle Feldfunktionen in einem Dokument einzublenden.

Welche Feldfunktion möchten Sie bearbeiten?

Index

Indexeintrag (XE)

Inhaltsverzeichnis (TOC)

Inhaltsverzeichniseintrag (TC)

Rechtsgrundlagenverzeichnis (TOA)

Rechtsgrundlagenverzeichniseintrag (TA)


 Löschen eines Indexes, eines Inhaltsverzeichnisses oder eines anderen Verzeichnisses

Löschen eines Indexes, eines Inhaltsverzeichnisses oder eines anderen Verzeichnisses

  1. Klicken Sie links neben den Index, das Inhaltsverzeichnis bzw. das Verzeichnis, das Sie löschen möchten.

  2. Wenn keine Feldfunktionen angezeigt werden, drücken Sie UMSCHALT+F9.

  3. Markieren Sie die Feldfunktion einschließlich der geschweiften Klammern {}, und drücken Sie dann ENTF.


Problembehandlung bei Indizes, Inhaltsverzeichnissen und anderen Verzeichnissen

Wobei benötigen Sie Hilfe?

Die im Index oder Verzeichnis angegebenen Seitenzahlen stimmen nicht mit denen im Dokument überein.

Anstelle des Index oder Verzeichnisses werden Funktionen wie {INDEX} oder {TOC} angezeigt.

Indizes

Im Indexeintrag wird anstelle des Doppelpunktes ein umgekehrter Schrägstrich (\) angezeigt.

Mehrere Indexe in einem Dokument erstellen

Inhaltsverzeichnis

Anstelle der Seitenzahl wird "Fehler! Textmarke nicht definiert" angezeigt.

Beim Erstellen oder Aktualisieren eines Inhaltsverzeichnisses fehlen einige Einträge, oder anstelle des Verzeichnisses wird eine Meldung angezeigt.

Das Inhaltsverzeichnis stimmt nicht mit den Überschriften im Dokument überein.

Das Inhaltsverzeichnis wurde nicht korrekt formatiert.

Wie werden mehrere Inhaltsverzeichnisse in einem Dokument erstellt?

Abbildungsverzeichnis

Beim Erstellen oder Aktualisieren eines Abbildungsverzeichnisses fehlen einige Einträge, oder anstelle des Verzeichnisses wird eine Meldung angezeigt.


Erstellen eines Inhaltsverzeichnisses

Was möchten Sie tun?

Ein Inhaltsverzeichnis am Anfang eines Dokuments erstellen

Ein Inhaltsverzeichnis in einem Frame mit Bildlaufleiste erstellen

Die Dokumentstruktur einblenden

Benötigen Sie Erläuterungen zu diesen Optionen?


Erstellen eines Abbildungsverzeichnisses

Informieren Sie sich über das Erstellen eines Abbildungsverzeichnisses.

  1. Erstellen eines Abbildungsverzeichnisses

    Unter Verwendung von Beschriftungen

    Unter Verwendung von benutzerdefinierten Formatvorlagen

  2. Aktualisieren eines Abbildungsverzeichnisses nach Vornahme der Änderungen

    Aktualisieren eines Abbildungsverzeichnisses


Erstellen eines Index

Informieren Sie sich über das Erstellen eines Index.

  1. Erstellen von Indexeinträgen

    Festlegen von Indexeinträgen

  2. Bearbeiten oder Formatieren von Indexeinträgen

    Formatieren von Indexeinträgen beim Markieren der Einträge

    Bearbeiten, Formatieren oder Löschen eines Indexeintrags

  3. Gestalten und Erstellen eines Index

    Gestalten und Erstellen eines Index

    Verwendung von Feldfunktionen zum Anpassen der Indexeinträge und des Index

  4. Aktualisieren eines Index nach Änderungen

    Aktualisieren eines Index


Festlegen von Indexeinträgen

Informieren Sie sich über das Erstellen eines Index.

Was möchten Sie tun?

Wörter oder Satzteile für Indexeinträge festlegen

Sonderzeichen, wie zum Beispiel @, als Indexeinträge festlegen

Seitenbereiche als Bezug für Indexeinträge festlegen

Indexeinträge mit Hilfe einer Konkordanzdatei automatisch festlegen

Querverweise auf Indexeinträge erstellen


 Erstellen von Querverweisen auf Indexeinträge

Erstellen von Querverweisen auf Indexeinträge

  1. Markieren Sie den Text, den Sie als Indexeintrag verwenden möchten.

  2. Drücken Sie ALT+UMSCHALT+X.

  3. Klicken Sie unter Optionen auf Querverweis, und geben Sie dann den Text ein, den Sie als Querverweis auf den Indexeintrag verwenden möchten.

  4. Klicken Sie auf Festlegen.

Anmerkung Word fügt jeden markierten Indexeintrag als XE- (Indexeintrag-) Feld im Format "ausgeblendeter Text" ein. Wenn das XE-Feld nicht angezeigt wird, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .


 Bearbeiten, Formatieren oder Löschen eines Indexeintrages

Bearbeiten, Formatieren oder Löschen eines Indexeintrages

Wenn Sie einen Indexeintrag markieren, fügt Word ein XE-Feld (Indexeintrag) ein. Wenn Sie einen Indexeintrag ändern möchten, bearbeiten Sie den Text im Indexeintragfeld.

  1. Wenn die XE-Felder nicht angezeigt werden, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .

    Ein XE-Feld (Indexeintrag)

  2. Führen Sie eine der folgenden Aktionen aus:
    • Um einen Indexeintrag zu bearbeiten oder zu formatieren, bearbeiten Sie den Text zwischen den Anführungszeichen.

    • Um einen Indexeintrag zu löschen, markieren Sie das gesamte Indexeintragfeld einschließlich der geschweiften Klammern {}, und drücken Sie ENTF.

Anmerkung Ändern Sie keine Indexeinträge im fertig gestellten Index; andernfalls gehen beim erneuten Erstellen des Index Ihre Änderungen verloren.


 Formatieren von Indexeinträgen beim Markieren der Einträge

Formatieren von Indexeinträgen beim Markieren der Einträge

  1. Markieren Sie den Text, den Sie als Indexeintrag verwenden möchten.

  2. Drücken Sie ALT+UMSCHALT+X.

  3. Markieren Sie den Text in den Feldern Haupteintrag bzw. Untereintrag, und drücken Sie dann die entsprechenden Tastenkombinationen für die Zuweisung von Zeichenformaten.

    Wie wird's gemacht?

  4. Um die Seitenzahlen zu formatieren, aktivieren Sie unter Format der Seitenzahlen die Kontrollkästchen Fett oder Kursiv.

  5. Klicken Sie auf Festlegen.

Anmerkung Word fügt jeden markierten Indexeintrag als ausgeblendet formatiertes XE- (Indexeintrag-) Feld ein. Wenn das XE-Feld nicht angezeigt wird, klicken Sie auf der Symbolleiste Standard auf die Schaltfläche [image] einblenden/ausblenden [image] .


 Erstellen einer Konkordanzdatei

Erstellen einer Konkordanzdatei

  1. Klicken Sie auf der Symbolleiste Standard auf Neues Leeres Dokument [image] .

  2. Erstellen Sie eine zweispaltige Tabelle.

    Wie wird's gemacht?

  3. Geben Sie in die erste Spalte den Text ein, den Word suchen und als Indexeintrag festlegen soll. Stellen Sie sicher, dass Sie den Text genauso eingeben, wie er im Dokument angezeigt wird. Drücken Sie dann TAB.

  4. Geben Sie in die zweite Spalte den Indexeintrag für den Text in der ersten Spalte ein. Drücken Sie dann TAB.

    Wenn Sie einen Untereintrag erstellen möchten, geben Sie den Haupteintrag gefolgt von einen Doppelpunkt (:) und dem Untereintrag ein.

  5. Wiederholen Sie die Schritte 3 und 4 für jeden Querverweis und Indexeintrag.

  6. Speichern Sie die Konkordanzdatei.

  7. Verwenden Sie die Konkordanzdatei, um die Indexeinträge im Dokument automatisch festzulegen.

    Wie wird's gemacht?

Tipps

  • Um sicherzustellen, dass Word alle Textstellen kennzeichnet, die Sie für den Index verwenden möchten, listen Sie alle unterschiedlichen Wortformen bzw. Wörter auf, nach denen gesucht werden soll. Geben Sie beispielsweise Ausbrechen, Ausbruch und Eruption in jeweils eine Zelle in der linken Spalte ein, und geben Sie dann Vulkane in die entsprechenden Zellen in der rechten Spalte ein.

  • Um das Erstellen einer Konkordanzdatei zu beschleunigen, öffnen Sie zunächst die Konkordanzdatei und das Dokument, für das Sie einen Index erstellen möchten. Um beide Dokumente gleichzeitig anzuzeigen, klicken Sie im Menü Fenster auf Alle anordnen. Kopieren Sie dann den Text aus dem Dokument, für das Sie den Index erstellen möchten, in die erste Spalte der Konkordanzdatei.


 Gestalten und Erstellen eines Indexes

Gestalten und Erstellen eines Indexes

  1. Markieren Sie die Index-Einträge in Ihrem Dokument.

  2. Klicken Sie an die Stelle, an der Sie den fertigen Index einfügen möchten.

  3. Um sicherzustellen, dass die Seitenzählung im Dokument korrekt ist, müssen die Feldfunktionen und der ausgeblendete Text ausgeblendet werden. Wenn die XE-Felder (Indexeintrag) sichtbar sind, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .

  4. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Index.

  5. Wenn Sie einen Index für anderssprachigen Text erstellen, klicken Sie im Feld Sprache auf die entsprechende Sprache.

    Das Feld Sprache enthält eine Liste der aktivierten Sprachen für die Bearbeitung. Abhängig von der gewählten Sprache sind möglicherweise zusätzliche Sprachoptionen verfügbar. Um Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  6. Wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie im Feld Formate auf eine Option, wenn Sie eines der vordefinierten Formate verwenden möchten.

    • Wählen Sie die gewünschten Optionen, um ein benutzerdefiniertes Layout für den Index zu erstellen.
  7. Markieren Sie alle weiteren gewünschten Indexoptionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.


 Verwenden Ihrer persönlichen Einstellungen auf einem anderen Computer

Verwenden Ihrer persönlichen Einstellungen auf einem anderen Computer

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Benutzerprofil?

Ständige Verfügbarkeit Ihrer Einstellungen

Weitere Informationen

Was ist ein Benutzerprofil?

Ein Benutzerprofil enhält eine Reihe von Einstellungen, die angepasste Voreinstellungen und Optionen eines bestimmten Benutzers darstellen. Dies schließt einige persönliche Dateien wie benutzerdefinierte Wörterbücher, benutzerdefinierte Dokumentvorlagen sowie AutoKorrektur- und AutoFormat-Listen ein. In einem Benutzerprofil wird also beispielsweise gespeichert, welche Anwendungen ein Benutzer installiert hat, welche Symbole sich auf dem Desktop befinden und welche Farben der Benutzer ausgewählt hat. Das Betriebssystem verwendet die Informationen in Ihrem Benutzerprofil, um den Computer zu konfigurieren, wenn Sie sich anmelden.

Zurück zum Anfang

Ständige Verfügbarkeit Ihrer Einstellungen

Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass es sie "begleitet". Dazu wird es unter anderem auf einem Server gespeichert. So stehen Ihnen Ihre persönlichen Einstellungen bei jeder Anmeldung zur Verfügung. Dies ist besonders nützlich, wenn Sie sich oft an verschiedenen Computern in Ihrem Unternehmen anmelden oder Ihren Computer gemeinsam mit einer anderen Person nutzen. Ihr Benutzerprofil wird beim Anmelden vom Server auf den entsprechenden Computer heruntergeladen. Das Benutzerprofil gilt nur für das Betriebssystem, für das es erstellt wurde. Ein Benutzerprofil, das für Microsoft Windows NT 4.0 erstellt wurde, kann nicht auf einem Computer verwendet werden, auf dem Microsoft Windows 95 läuft. Wenn Sie sich abmelden, wird das Benutzerprofil wieder auf den Server kopiert. Alle Änderungen, die Sie vorgenommen haben, solange Sie angemeldet waren, stehen dann wieder zur Verfügung, wenn Sie sich das nächste Mal anmelden.

Zurück zum Anfang

Weitere Informationen

Speicherort Ihrer persönlichen Einstellungen

Zurück zum Anfang


 Speicherort Ihrer persönlichen Einstellungen

Speicherort Ihrer persönlichen Einstellungen

Der Speicherort der in Ihrem Benutzerprofil enthaltenen persönlichen Einstellungen hängt vom Betriebssystem und der vom Systemadministrator vorgenommenen Konfiguration Ihres Benutzerprofils auf dem Server ab. Ihr Benutzerprofil befindet sich am folgenden Speicherort:

Stamm\BS\Profiles\Benutzername

Hierbei ist Stamm der Speicherort auf dem Server oder ein Ordner auf einem Laufwerk, der allen anderen Ordnern übergeordnet ist (beispielsweise C:\). BS stellt den Betriebssystemordner dar (beispielsweise Windows oder Winnt), und Benutzername ist Ihr Benutzername.

Ihre persönlichen Einstellungen und Office-spezifischen Dateien befinden sich im Ordner Anwendungsdaten, der sich wiederum im Ordner Ihres Benutzerprofils befindet. Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass es Sie "begleitet", so dass Ihnen die Dateien bei jeder Anmeldung auf einem beliebigen Computer zur Verfügung stehen. Die Pfade sind im Folgenden aufgeführt.

Dateien des Benutzerprofils | Pfad
Add-Ins | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\AddIns
AutoKorrektur-Listen | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Office
Benutzerwörterbücher | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Proof
Ausschlusswörterbuch | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Proof
Graph | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Proof
Office-Shortcutleiste | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Shortcut Bar
Persönliche Informationsprofile (Erweiterung .pip) | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Office
Verknüpfungen mit zuletzt verwendeten Dateien/Ordnern | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Office\Zuletzt verwendet
Dokumentvorlagen | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
Abfragen | Stamm\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Abfragen
Startup | Stamm\Programme\Microsoft Office\Office\Startup


Problembehandlung beim Verwenden der eigenen Einstellungen auf anderen Computern

Die persönlichen Einstellungen stehen bei der Anmeldung nicht zur Verfügung.

Benutzerdefinierte Vorlagen werden nicht auf der richtigen Registerkarte angezeigt.


Verwenden von Kennwörtern

In Microsoft Word können Kennwörter mehreren Zwecken dienen. Informieren Sie sich über die besondere Verwendung von Kennwörtern und andere Möglichkeiten zum Schützen eines Dokuments vor unberechtigten Änderungen.

Wenn Sie ein Kennwort vergeben, notieren Sie sich das neue Kennwort und verwahren Sie es an einem sicheren Ort. Wenn Sie das Kennwort verlieren, können Sie das kennwortgeschützte Dokument nicht mehr öffnen oder darauf zugreifen.

Ein Kennwort kann eine beliebige Kombination von Buchstaben, Zahlen, Leerzeichen oder Symbolen enthalten und bis zu 15 Zeichen lang sein. Bei Kennwörtern ist die Groß- und Kleinschreibung relevant. Wenn Sie also bei der Zuweisung des Kennworts Großbuchstaben verwenden, müssen andere Personen bei der Eingabe dieses Kennworts genauso verfahren.


Schützen von Dokumenten vor unbefugten Änderungen

Was möchten Sie tun?

Ein Kennwort zum Öffnen eines Dokuments vergeben

Ein Kennwort zum Bearbeiten eines Dokuments vergeben

Microsoft Word das Öffnen eines Dokuments als schreibgeschützt empfehlen lassen

Das Ändern eines Formulars durch andere Benutzer verhindern

Ein Dokument zur Überprüfung vorbereiten, indem es für Kommentare und Überarbeitungen geschützt wird

Benötigen Sie Erläuterungen zu diesen Optionen?


 Löschen oder Ändern eines Kennwortes

Löschen oder Ändern eines Kennwortes

Wenn Sie ein Kennwort löschen oder ändern möchten, müssen Sie das Kennwort kennen. Informieren Sie sich über die Verwendung von Kennwörtern.

  1. Öffnen Sie das Dokument.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Menü Extras im Dialogfeld Speichern unter auf Allgemeine Optionen.

  4. Markieren Sie im Feld Lese-/Schreibkennwort oder im Feld Kennwort zum Aufheben des Schreibschutzes die Platzhaltersymbole (in der Regel Sternchen), die für das Kennwort stehen.

  5. Führen Sie eine der folgenden Aktionen aus:

    Um das Kennwort zu löschen, drücken Sie ENTF, und klicken Sie dann auf OK.

    Um das Kennwort zu ändern, geben Sie das neue Kennwort ein, und klicken Sie dann auf OK.

  6. Wenn Sie das Kennwort geändert haben, geben Sie das neue Kennwort nochmals ein, und klicken Sie dann auf OK.

  7. Klicken Sie auf Speichern.


Sicherheitsstufen in Word

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Problembehandlung bei Kennwörtern und Dokumentschutz

Wobei benötigen Sie Hilfe?

Mit dem eingegebenen Kennwort kann das Dokument nicht geöffnet werden.

Das Dokument ist nicht mehr kennwortgeschützt.


Einfügen von Kommentaren und Verfolgen von Änderungen

Informieren Sie sich über das Hinzufügen von Kommentaren und Verfolgen von Änderungen.

Was möchten Sie tun?

Einen Kommentar einfügen

Änderungen während der Bearbeitung verfolgen

Wichtige Textstellen hervorheben

Beim Schließen eines Dokuments automatisch eine Version speichern

Die Änderungsprotokollierung für mehrere Bearbeiter verwalten


Einarbeiten der Kommentare und Änderungen eines Bearbeiters

Informieren Sie sich über das Hinzufügen von Kommentaren und das Verfolgen von Änderungen.

Was möchten Sie tun?

Die Kommentare in einem Dokument überprüfen

Die in den Kommentaren vorgeschlagenen Änderungen übernehmen

Einen Kommentar löschen

Die in den Überarbeitungsmarkierungen vorgeschlagenen Änderungen annehmen oder ablehnen

Zwei Versionen eines Dokuments vergleichen

Kommentare und Änderungen mehrerer Bearbeiter in einem Dokument zusammenführen


Verwalten der Änderungsprotokollierung für mehrere Bearbeiter

  1. Vorbereiten des Dokuments zur Bearbeitung durch andere Personen

    Vorbereiten von Dokumentkopien zum Überprüfen

    Ändern der von Word zur Überarbeitungsmarkierung verwendeten Formatierung

    Entfernen von ausgeblendeten oder vertraulichen Informationen aus gemeinsam verwendeten Dokumenten

  2. Senden des zu bearbeitenden Dokuments

    Übersicht über das Versenden von Nachrichten und Dokumenten per E-Mail

    Versenden eines Dokuments per E-Mail

  3. Übernehmen der Kommentare und Änderungen von Bearbeitern

    Überprüfen der Kommentare in einem Dokument

    Übernehmen der in Kommentaren empfohlenen Änderungen

    Löschen von Kommentaren

    Annehmen oder Ablehnen von mit Überarbeitungsmarkierungen versehenen Änderungsvorschlägen

    Vergleichen von zwei Versionen eines Dokuments

    Zusammenführen von Kommentaren und Änderungen verschiedener Bearbeiter in einem Dokument


Problembehandlung bei Kommentaren, Überarbeitungen, zusammengeführten Dokumenten und Versionskontrolle

Diese Seite enthält Informationen zu den folgenden Themen:

Problembehandlung bei Kommentaren

Problembehandlung bei Überarbeitungen

Problembehandlung bei Überarbeitungen durch mehrere Personen und bei zusammengeführten Dokumenten

Problembehandlung bei Versionskontrolle

Wobei benötigen Sie Hilfe?

Problembehandlung bei Kommentaren

Im Dokument werden keine Kommentare angezeigt.

Im Dokument wurden die Kommentare nicht mitgedruckt.

Kommentare auf den Webseiten werden statt in Bildschirmtipps am unteren Rand des Bildschirms angezeigt.

Der Kommentartext im Bildschirmtipp wird nicht vollständig angezeigt.

Ein eingefügter Kommentar erscheint nicht an der erwarteten Stelle.

Im Bildschirmtipp für Kommentare wird PAGE \# "'Seite: '#'" angezeigt.

Ein Kommentar kann nicht gelöscht werden.

Im Kommentarausschnitt wird Initialen1 oder ein anderes unbekanntes Erkennungszeichen angezeigt.

Zurück zum Anfang

Problembehandlung bei Überarbeitungen

Die Überarbeitungsmarkierungen werden im Dokument nicht angezeigt.

Unterstrichener und durchgestrichener Text, vertikale Korrekturleisten sowie die Zeichen # bzw. ^ sollen im Dokument nicht angezeigt werden.

Die Überarbeitungsoptionen können nicht deaktiviert werden.

Vor dem Überarbeiten eines Dokuments wurden die Überarbeitungsoptionen nicht aktiviert.

Die Überarbeitungsoptionen sollen verwendet werden, ohne dass Überarbeitungsmarkierungen angezeigt werden.

Änderungen können nicht angenommen oder abgelehnt werden.

Zurück zum Anfang

Problembehandlung bei Überarbeitung durch mehrere Personen und zusammengeführten Dokumenten

Es ist nicht möglich, Dokumente zu vergleichen.

Nach dem Zusammenführen von Dokumenten werden keine Überarbeitungen angezeigt.

Die Überarbeitungsmarkierungen der jeweiligen Benutzer sind nicht voneinander zu unterscheiden.

Zurück zum Anfang

Problembehandlung bei Versionskontrolle

Die Informationen über Dokumentversionen sind verloren gegangen.

Zurück zum Anfang


Einfügen eines Kommentars

Was möchten Sie tun?

Einen Kommentar eingeben

Einen Penkommentar eingeben

Einen gesprochenen Kommentar eingeben


 Bearbeiten eines Kommentars

Bearbeiten eines Kommentars

  1. Klicken Sie auf den hellgelben Text, der mit dem Kommentar verbunden ist.

  2. Klicken Sie auf der Symbolleiste Überarbeiten auf Kommentar bearbeiten [image] .

  3. Bearbeiten Sie den Kommentar in dem Ausschnitt am unteren Rand des Fensters.


 Hinzufügen oder Ändern des in Kommentaren verwendeten Namens oder der Initialen

Hinzufügen oder Ändern des in Kommentaren verwendeten Namens oder der Initialen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzer-Info.

  2. Geben Sie in den Feldern Name und Initialen den Namen und die Initialen ein, die Sie in Ihren Kommentaren verwenden möchten.

Anmerkungen

  • Die von Ihnen im Dialogfeld Benutzer-Info eingegebenen Informationen werden von allen Office-Programmen verwendet. Wenn Sie zum Beispiel die Überarbeitungsoptionen in Microsoft Excel verwenden, wird der eingegebene Name im Bildschirmtipp über der Änderung angezeigt.

  • Wenn Sie ein Dokument an mehrere Personen senden und dabei keine Kommentare von einer unbekannten Person erhalten möchten, bitten Sie die Empfänger Ihres Dokuments, wie oben beschrieben ihre Initialen hinzuzufügen.


Ein- oder Ausblenden von Bildschirmtipps

Was möchten Sie tun?

Symbolleisten-Bildschirmtipps ein- oder ausblenden

Bildschirmtipps für Kommentare und Überarbeitungen ein- oder ausblenden

Bildschirmtipps für die Funktion AutoVervollständigen ein- oder ausblenden

Benötigen Sie Erläuterungen zu diesen Optionen?


 Löschen eines Kommentars

Löschen eines Kommentars

  1. Zeigen Sie den zu löschenden Kommentar an.

    Wie wird's gemacht?

  2. Klicken Sie auf der Überprüfung-Symbolleiste auf Kommentar löschen [image] .

    Word ändert automatisch die Nummerierung der restlichen Kommentare.


 Verfolgen von Änderungen während der Bearbeitung

Verfolgen von Änderungen während der Bearbeitung

  1. Öffnen Sie das Dokument, das Sie überarbeiten möchten.

  2. Klicken Sie auf der Symbolleiste Überarbeiten auf Überarbeiten [image] .

  3. Nehmen Sie die gewünschten Änderungen durch Einfügen, Löschen oder Verschieben von Text und Grafiken vor. Formatierungen können ebenfalls geändert werden. Microsoft Word verwendet Überarbeitungsmarkierungen zur Anzeige der verfolgten Änderungen.

Anmerkungen

  • Sie können die Farbe und andere Formatierungen ändern, die Word zur Markierung von geändertem Text und geänderten Grafiken verwendet .

  • Wenn für die Überarbeitung des Dokuments mehrere Sitzungen benötigt werden, können Sie in Microsoft Outlook den Mahner entsprechend einstellen. Klicken Sie auf der Symbolleiste Überarbeiten auf Microsoft Outlook-Aufgabe erstellen [image] , und tragen Sie das Datum und den Zeitpunkt ein, zu dem Sie die Überarbeitung des Dokuments fortsetzen möchten. Microsoft Outlook erstellt dann in der Aufgabenbeschreibung eine Verknüpfung zu diesem Dokument.

  • Wenn Sie die Funktion Änderungen verfolgen verwenden und dann das Dokument als Webseite speichern, werden auf der Webseite die verfolgten Änderungen angezeigt.


 Ändern der von Word zur Überarbeitungsmarkierung verwendeten Formatierung

Ändern der von Word zur Überarbeitungsmarkierung verwendeten Formatierung

Die Anzeigeart und die Funktionsweise der Überarbeitungsmarkierung in Microsoft Word können geändert werden. Klicken Sie auf Optionen (Menü Extras), dann auf die Registerkarte Änderungen verfolgen, und wählen Sie anschließend eine oder mehrere der folgenden Optionen:

Zweck | Verfahren
Ändern der Farbe und anderer von Word zur Kennzeichnung von Änderungen verwendeten Formatierungen | Wählen Sie die gewünschten Formatierungsoptionen aus. Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.
Kennzeichnen, dass Text gelöscht wurde, wobei der gelöschte Text nicht angezeigt wird, um die Vertraulichkeit zu wahren | Ersetzen Sie das Standardformat Durchgestrichen. Klicken Sie unter Gelöschter Text im Feld Markierung auf # oder auf ^. Das Zeichen # bzw. ^ ersetzt den gelöschten Text.
Löschen von überarbeiteten Zeilen | Klicken Sie im Feld Markierung unter Überarbeitete Zeilen auf (ohne).
Anzeigen und Drucken geänderter Zeilen rechts vom Text | Klicken Sie unter Überarbeitete Zeilen im Feld Markierung auf Rechte Rahmenlinie. Wechseln Sie zur Seitenlayoutansicht. In der Normalansicht werden alle geänderten Zeilen links vom Text angezeigt.
Anzeigen und Drucken von geänderten Zeilen auf dem linken Rand bei Seiten mit gerader Seitenzahl und auf dem rechten Rand bei Seiten mit ungerader Seitenzahl | Klicken Sie unter Überarbeitete Zeilen im Feld Markierung auf Äußere Rahmenlinie. Um diese Option zu verwenden, müssen Sie auf der Registerkarte Seitenlayout im Dialogfeld Seite einrichten (Menü Datei) das Kontrollkästchen Gerade/ungerade anders aktivieren. Ist diese Option nicht ausgewählt, zeigt Word die geänderten Zeilen auf allen Seiten auf dem linken Seitenrand an. Wechseln Sie zur Seitenlayoutansicht. In der Normalansicht werden alle geänderten Zeilen links vom Text angezeigt.


 Hervorheben wichtiger Textstellen

Hervorheben wichtiger Textstellen

  1. Klicken Sie auf der Symbolleiste Überarbeiten auf Hervorheben [image] .

  2. Markieren Sie den Text bzw. die Grafik, die hervorgehoben werden soll.

  3. Markieren Sie das nächste Element im Dokument, das hervorgehoben werden soll.

  4. Um die Option zur Hervorhebung zu deaktivieren, klicken Sie erneut auf Hervorheben [image] , oder drücken Sie ESC.

Anmerkungen

  • Hervorgehobene Teile eines Dokuments kommen am besten zur Geltung, wenn der Empfänger das Dokument auf dem Bildschirm überprüft. Verwenden Sie eine helle Farbe, um Teile eines Dokuments, das mit einem Schwarzweiß- oder Matrixdrucker gedruckt werden soll, hervorzuheben.

  • Um die Farbe der Hervorhebung zu ändern, klicken Sie auf den Pfeil neben Hervorheben [image] , dann auf die gewünschte Farbe, und markieren Sie anschließend den Text oder die Grafik, die hervorgehoben werden soll.

  • Die Hervorhebung (nicht jedoch der eigentliche Text) kann auf dem Bildschirm und auf dem Ausdruck ein- oder ausgeblendet werden, indem Sie auf Optionen (Menü Extras) klicken und dann in der Registerkarte Ansicht das Kontrollkästchen Hervorhebung aktivieren.


Entfernen oder Ändern der Hervorhebungsfarbe

Was möchten Sie tun?

Hervorhebungen aus dem markierten Text entfernen

Hervorhebungen aus dem gesamten Text entfernen

Eine andere Farbe für Hervorhebungen verwenden


 Vergleichen von zwei Versionen eines Dokuments

Vergleichen von zwei Versionen eines Dokuments

  1. Öffnen Sie die bearbeitete Version des Dokuments.

  2. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Dokumente vergleichen.

  3. Öffnen Sie das Originaldokument.

  4. Wenn die Änderungen weder in der bearbeiteten Version noch im Originaldokument protokolliert wurden, werden die Abweichungen vom Original in der bearbeiteten Kopie des Dokuments mit Überarbeitungsmarkierungen gekennzeichnet.

    Wenn in einer der Versionen des Dokuments die Änderungen protokolliert wurden, wird ein Mitteilungsfenster angezeigt. Klicken Sie auf Ja, um die Dokumente zu vergleichen.

Hinweis Wenn Sie im Menü Datei den Befehl Version verwendet haben, um mehrere Versionen eines Dokuments in einer Datei zu speichern, und nun die aktuelle Version mit einer älteren vergleichen möchten, speichern Sie zunächst die ältere Version als neue Datei unter einem neuen Namen.


 Öffnen einer älteren Dokumentversion

Öffnen einer älteren Dokumentversion

  1. Klicken Sie im Menü Datei auf Version.

    Demo

  2. Klicken Sie auf die zu öffnende Dokumentversion.

  3. Klicken Sie auf Öffnen.

Diese Version enthält alle zuvor gespeicherten Versionen.


 Überprüfen der Versionsinformationen in einer Datei

Überprüfen der Versionsinformationen in einer Datei

  • Klicken Sie im Menü Datei auf Version.

    In Word werden das jeweilige Datum und die Uhrzeit, zu der eine Version gespeichert wurde, der Name des jeweiligen Bearbeiters und Kommentare in gekürzter Form angezeigt. Die neueste Version wird in der Liste an erster Stelle angezeigt.

    Um alle Kommentare zu einer bestimmten Version anzuzeigen, klicken Sie auf die Version und dann auf Kommentare.


Speichern mehrerer Versionen eines Dokuments in einer Datei

Was möchten Sie tun?

Das aktuelle Dokument mit Hilfe der Versionskontrolle speichern

Beim Schließen des Dokuments automatisch eine Dokumentversion speichern

Eine Dokumentversion als eigene Datei speichern

Benötigen Sie Erläuterungen zu diesen Optionen?


 Löschen einer oder mehrerer Versionen eines Dokuments

Löschen einer oder mehrerer Versionen eines Dokuments

  1. Klicken Sie im Menü Datei auf Version.

    Demo

  2. Klicken Sie auf die zu löschende Dokumentversion.

  3. Um mehrere Versionen auszuwählen, halten Sie STRG gedrückt, und klicken Sie auf die jeweiligen Versionen.

  4. Klicken Sie auf Löschen.


E-Mail-Nachrichten und Dokumente

Informieren Sie sich über die Systemanforderungen für das Senden und Empfangen von E-Mail-Nachrichten und das Betrachten der Nachrichten und Dokumente.

Was möchten Sie tun?

Nachrichten mit Word als E-Mail-Editor senden

Ein Dokument per E-Mail senden

Ein Dokument als Anlage einer E-Mail-Nachricht senden

Ein Dokument weiterleiten

Benötigen Sie Erläuterungen zu diesen Optionen?


Welche Programme werden benötigt, um Nachrichten und Dokumente per E-Mail zu versenden und anzeigen zu lassen?

Dieses Thema enthält Informationen über Systemanforderungen zum Versenden von Nachrichten und Dokumenten per E-Mail und zum Anzeigen dieser Nachrichten und Dokumente. Beachten Sie, dass in den Hilfethemen von Microsoft Word vorausgesetzt wird, dass Sie Microsoft Outlook 2000 als E-Mail-Programm verwenden. Wenn Sie ein anderes E-Mail-Programm verwenden, sind möglicherweise andere E-Mail-Funktionen und -Optionen verfügbar.

Systemanforderungen für das Versenden einer Nachricht oder eines Dokuments per E-Mail

Systemanforderungen zum Anzeigen einer per E-Mail gesendeten Nachricht oder eines per E-Mail gesendeten Dokuments

Systemanforderungen für das Versenden einer Nachricht oder eines Dokuments per E-Mail

Versenden einer Nachricht oder eines Dokuments in HTML-Format per E-Mail Sie benötigen Word 2000 und entweder Outlook 2000 oder Outlook Express ab Version 5.0. Legen Sie entweder Outlook 2000 oder Outlook Express ab Version 5.0 als Standard-E-Mail-Editor fest.

Versenden oder Weiterleiten eines Dokuments in Word-Format (.doc) als Anlage einer E-Mail Sie benötigen Word 2000 und eines der folgenden E-Mail-Programme:

  • Outlook, Outlook Express, Microsoft Exchange Client oder ein anderes 32-Bit-E-Mail-Programm, das mit MAPI (Messaging Application Programming Interface) kompatibel ist. Stellen Sie sicher, dass Mapi32.dll im Windows-Systemordner enthalten ist.

  • Lotus cc:Mail oder ein anderes 16-Bit-E-Mail-Programm, das mit VIM (Vendor Independent Messaging) kompatibel ist. Stellen Sie sicher, dass Mapivi32.dll, Mapivitk.dll und Mvthksvr.exe im Windows-Systemordner enthalten sind.

Anmerkungen

  • Das Versenden und Weiterleiten von Dokumenten per E-Mail über elektronische Mail-Gateways ist u. U. nicht möglich.

  • Einige Nachrichtenoptionen, beispielsweise Abstimmungen und Verschlüsselung, sind nur verfügbar, wenn Sie mit Microsoft Exchange Server arbeiten.

Zurück zum Anfang

Systemanforderungen zum Anzeigen einer per E-Mail gesendeten Nachricht oder eines per E-Mail gesendeten Dokuments

Senden einer HTML-Nachricht oder eines HTML-Dokuments per E-Mail Zum Anzeigen einer Nachricht oder eines Dokuments benötigen Empfänger Outlook 2000 oder ein anderes E-Mail-Programm, das Dokumente in HTML-Format lesen kann, zum Beispiel Outlook 98, Netscape Communicator, Eudora oder cc:Mail.

Senden oder Weiterleiten eines Dokuments als Anlage im Word-Format (.doc) Zum Anzeigen des angehängten Dokuments benötigen Empfänger Word ab Version 97.

Zurück zum Anfang


Informationen über die Installation von Microsoft Outlook

  • Klicken Sie in Microsoft Outlook im Menü ? (Hilfe ) auf Info über Microsoft Outlook.

    In einem Dialogfeld werden Informationen zur Installation angezeigt: Unternehmen oder Arbeitsgruppe oder Nur via Internet.


Problembehandlung beim Senden von Nachrichten und Dokumenten per E-Mail

Wobei benötigen Sie Hilfe?

Welche Programme werden benötigt, um Nachrichten und Dokumente per E-Mail zu versenden und anzeigen zu lassen?

Die Schaltfläche E-Mail wird auf der Symbolleiste Standard nicht angezeigt.

Die Befehle Mailempfänger und Verteilerempfänger werden im Untermenü Senden an (Menü Datei) nicht angezeigt.

E-Mail-Nachrichten und -Dokumente werden auf anderen Computern anders dargestellt.

Eine Webseite kann nicht als Anlage einer E-Mail-Nachricht gesendet werden.

Bei der Verwendung von Word als E-Mail-Editor wird die Outlook-Hilfe nicht angezeigt.

Bei der Verwendung von Word als E-Mail-Editor kann in eine E-Mail-Nachricht im HTML-Format kein Outlook-Element eingefügt werden.

Das E-Mail-Programm wird sehr langsam oder fehlerhaft ausgeführt.


Aktivieren oder Deaktivieren von Word als E-Mail-Editor

Informieren Sie sich über die Verwendung von Microsoft Word als E-Mail-Editor.

Was möchten Sie tun?

Word als E-Mail-Editor für in Microsoft Outlook erstellte Nachrichten aktivieren oder deaktivieren

Word als E-Mail-Editor für in Microsoft Exchange erstellte Nachrichten aktivieren oder deaktivieren


 Einfügen einer zusätzlichen Datei in eine Nachricht

Einfügen einer zusätzlichen Datei in eine Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Klicken Sie in der Nachricht auf Datei einfügen [image].

  3. Klicken Sie auf eine Verknüpfung auf der Umgebungsleiste, oder klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder die Internetadresse mit der einzufügenden Datei.

  4. Klicken Sie auf die einzufügende Datei und anschließend auf Einfügen.

  5. Wiederholen Sie für jede einzufügende Datei die Schritte 2 bis 4.

Anmerkung Zum Einfügen eines Outlook-Elements ziehen Sie das Element aus dem Posteingang (oder einer beliebigen anderen Outlook-Ansicht) in die Nachricht.


 Überprüfen von Namen vor dem Senden einer Nachricht

Überprüfen von Namen vor dem Senden einer Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder in Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie in Outlook eine Nachricht aus, und klicken Sie anschließend auf Antworten, Allen antworten oder Weiterleiten.
  2. In den Feldern An, Cc, und/oder Bcc geben Sie alle Empfängernamen durch Semikolon voneinander getrennt ein.

    Die Namen werden automatisch mit den Namen im Adressbuch verglichen. Wenn eine exakte Übereinstimmung gefunden wird, wird der Name unterstrichen. Wenn mehrere Namen gefunden werden, die mit dem eingegebenen übereinstimmen, wird der Name mit einer roten, wellenförmigen Linie unterstrichen.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um jeden nicht erkannten Namen der Reihe nach zu ersetzen, klicken Sie auf Namen überprüfen [image].

    • Um einen bestimmten nicht erkannten Namen zu ersetzen, klicken Sie mit der rechten Maustaste auf den Namen.


 Öffnen von E-Mail-Nachrichten oder Dokumenten in HTML-Format in dem Programm, in dem diese ursprünglich erstellt wurden

Öffnen von E-Mail-Nachrichten oder Dokumenten in HTML-Format in dem Programm, in dem diese ursprünglich erstellt wurden

Angenommen, Sie empfangen E-Mail-Nachrichten oder Dokumente, die mit Microsoft Word, Microsoft Excel, Microsoft PowerPoint oder Microsoft Access erstellt wurden und Ihnen im HTML-Format zugesendet worden sind. Wenn Sie Microsoft Office auf Ihrem Computer installiert haben, können Sie die Nachrichten oder Dokumente in dem Programm öffen, in dem diese ursprünglich erstellt wurden. Sie können die Dokumente dann auf Ihrer lokalen Festplatte speichern. Diese Dokumente können auch zusammen mit anderen Personen per E-Mail bearbeitet werden: Bearbeiten Sie das betreffende Dokument, und senden Sie die bearbeitete Version per E-Mail zurück an den Autor oder an eine andere Person. Informieren Sie sich über das Senden von E-Mail-Nachrichten und Dokumenten.

  1. Öffnen Sie in Microsoft Outlook eine im HTML-Format gesendete E-Mail-Nachricht oder ein Dokument.

  2. Klicken Sie im Menü Bearbeiten auf Nachricht bearbeiten.

    Wenn die Nachricht oder das Dokument in Word, Excel, PowerPoint oder Access erstellt wurde und Office auf Ihrem Computer installiert ist, wird die Nachricht oder das Dokument im entsprechenden Programm geöffnet.

  3. Speichern oder bearbeiten Sie das Dokument.

  4. Bei Bedarf können Sie das überarbeitete Dokument per E-Mail senden, entweder zurück an den Autor oder an einen anderen Empfänger.


Angeben eines E-Mail-Kontos zum Senden einer Nachricht

Diese Funktion ist nur dann verfügbar, wenn Sie Microsoft Outlook im Modus Nur via Internet installiert haben. So erhalten Sie Informationen über Ihre Microsoft Outlook-Installation.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Art und Weise, wie Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine Nachricht per E-Mail senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie in Outlook eine Nachricht, und klicken Sie dann auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Klicken Sie im Feld Nachrichten senden auf das Konto, das Sie verwenden möchten, und klicken Sie dann auf Schließen.


Festlegen von E-Mail-Optionen

Sie können E-Mail-Optionen festlegen, wenn Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

Was möchten Sie tun?

Die Wichtigkeits- und Vertraulichkeitsstufe festlegen

Die Wichtigkeitsstufe einer Nachricht festlegen

Eine Nachricht zur Nachverfolgung kennzeichnen

Eine Nachricht als Privat, Persönlich oder Vertraulich markieren

Sicherheitsstufen für Nachrichten festlegen

Sicherheitsstufen für Nachrichten festlegen

Nachrichten und Antworten verfolgen

Eine Benachrichtigung bei Zustellung einer Nachricht empfangen

Eine Benachrichtigung beim Lesen einer Nachricht empfangen

Andere Teilnehmer zur Abstimmung in einer Nachricht auffordern

Übermittlungsoptionen festlegen

Eine Kopie einer gesendeten Nachricht speichern

Das Ablaufdatum einer gesendeten Nachricht festlegen

Die Übermittlung einer Nachricht verzögern

Antworten auf Ihre Nachricht an einen anderen Benutzer senden

Eine Nachricht einer Outlook-Kategorie zuweisen


Anpassen der Darstellung von E-Mail-Nachrichten

Beim Erstellen und Senden einer E-Mail-Nachricht in Microsoft Word oder Microsoft Outlook können Sie Word als E-Mail-Editor verwenden. Word bietet Ihnen verschiedene Möglichkeiten der individuellen Gestaltung ausgehender E-Mail-Nachrichten.

Was möchten Sie tun?

Ein Standarddesign oder -briefpapier für E-Mail-Nachrichten wählen

Die Schriftart für neue, weitergeleitete und beantwortete Nachrichten ändern

Das Kennzeichnen von Kommentaren in Nachrichten aktivieren oder deaktivieren

Automatische Signaturen für Nachrichten erstellen und verwalten

Automatische Formatierung von Nur-Text-Nachrichten aktivieren oder deaktivieren

Benötigen Sie Erläuterungen zu diesen Optionen?


Erstellen und Verwalten von automatischen Signaturen für Nachrichten

Informieren Sie sich über das Erstellen und Verwalten von automatischen Signaturen für Nachrichten.

Was möchten Sie tun?

Mehrere Signaturen für Nachrichten erstellen

Eine Standardsignatur für Nachrichten festlegen

Eine Signatur in eine einzelne Nachricht einfügen

Eine Signatur für Nachrichten ändern

Die automatische Signatur von Nachrichten deaktivieren

Eine Signatur für Nachrichten löschen


Aktivieren und Deaktivieren der Kennzeichnung von Kommentaren in Nachrichten

  1. Klicken Sie in einem Word-Dokument oder einer E-Mail-Nachricht im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und dann auf die Registerkarte Persönliches Briefpapier.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um das Kennzeichen von Kommentaren zu aktivieren, aktivieren Sie das Kontrollkästchen Kommentare markieren. Geben Sie im Feld den Text ein (beispielsweise Ihren Namen oder Ihre Initialien), der zusammen mit den Kommentaren angezeigt werden soll.

    • Um das Kennzeichnen von Kommentaren zu deaktivieren, deaktivieren Sie das Kontrollkästchen Kommentare markieren.


Auffordern anderer Teilnehmer zur Abstimmung in einer Nachricht

Diese Funktion steht nur zur Verfügung, wenn Sie und die Empfänger Ihrer Nachricht Microsoft Outlook im Modus Unternehmen oder Arbeitsgruppe installiert haben. So erhalten Sie Informationen über Ihre Installation von Microsoft Outlook. Darüber hinaus müssen Sie und die Empfänger Ihrer Nachricht mit Microsoft Exchange Server arbeiten.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Welche Methode Sie zum Erstellen einer Nachricht verwenden, hängt davon ab, ob Sie eine Nachricht per E-Mail senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden möchten.

    • Wählen Sie in Outlook eine Nachricht aus, und klicken Sie auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Abstimmungs- und Verlaufoptionen das Kontrollkästchen Abstimmungsschaltflächen verwenden, und geben Sie anschließend die Namen der Abstimmungsschaltflächen ein, die Sie verwenden möchten, oder wählen Sie sie aus.

    Wenn Sie eigene Namen für die Abstimmungsschaltflächen vergeben möchten, löschen Sie die Standardnamen der Schaltflächen und geben den gewünschten Namen ein. Trennen Sie die Eingaben durch Semikola, Klein;Groß;Sehr groß.

  4. Um die Antworten auf die Abstimmung mitzuverfolgen, aktivieren Sie das Kontrollkästchen Gesendete Nachr. speichern und geben den Namen des Ordners an, in dem die Nachricht gespeichert werden soll.

Anmerkung Informationen über das Anzeigen von Antworten auf Abstimmungen finden Sie in der Outlook-Hilfe.


Kennzeichnen einer Nachricht zur Nachverfolgung

Sie können eine ausgehende Nachricht als Erinnerung an einen Sachverhalt kennzeichnen, oder Sie können eine ausgehende Nachricht mit einer Anfrage an eine andere Person kennzeichnen. Sie können ebenso eine Erinnerung für die Nachricht festlegen. Wenn der Empfänger eine Nachricht mit einer Kennzeichnung erhält, wird im oberen Bereich der Nachricht ein Kommentar über den Zweck der Kennzeichnung angezeigt. Wenn Sie eine Erinnerung festgelegt haben, wird dieses Datum ebenfalls angezeigt.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Klicken Sie auf Nachricht kennzeichnen [image].

  3. Geben Sie im Feld Kennzeichnung die gewünschte Kennzeichnung ein.

    Um eine bereits festgelegte Kennzeichnung wieder zu löschen, klicken Sie auf Löschen.

  4. Geben Sie im Feld Fällig das Fälligkeitsdatum ein.


Zuweisen einer Nachricht zu einer Outlook-Kategorie

Informieren Sie sich über das Zuweisen einer Nachricht zu einer Kategorie.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Auf welche Weise Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine Nachricht per E-Mail senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden möchten.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen und anschließend auf Kategorien.

  3. Aktivieren Sie in der Liste Verfügbare Kategorien die Kontrollkästchen neben den gewünschten Kategorien.

  4. Wenn Sie eine neue Kategorie erstellen möchten, klicken Sie auf die Schaltfläche Hauptkategorienliste. Geben Sie im Feld Neue Kategorie einen Namen für die Kategorie ein, und klicken Sie anschließend auf Hinzufügen und danach auf OK.

  5. Klicken Sie auf OK und dann auf Schließen.

Anmerkung Sie können eine Nachricht auch einer Kategorie zuweisen, indem Sie auf Optionen klicken und anschließend den Namen der Kategorie im Feld Kategorien eingeben. Vergewissern Sie sich dabei, dass die Schreibweise und die Groß- und Kleinschreibung des Kategorienamens richtig sind. Andernfalls wird die Nachricht keiner Kategorie der Hauptkategorienliste zugewiesen. Kategorien, die nicht in der Hauptkategorienliste aufgeführt sind, können keine Nachrichten zugewiesen werden.


Ändern der Schriftart von neuen, weitergeleiteten und beantworteten Nachrichten

  1. Klicken Sie in einem Word-Dokument oder einer E-Mail-Nachricht im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und dann auf die Registerkarte Persönliches Briefpapier.

  3. Wenn Sie ein Design ausgewählt haben und die Schriftart von neuen Nachrichten ändern möchten, achten Sie darauf, dass Sie das Kontrollkästchen Schriftart des Designs verwenden deaktiviert haben.

  4. Wenden Sie eines oder mehrere der folgenden Verfahren an:
    • Um die Schriftart von neuen Nachrichten zu ändern, klicken Sie unter Zum Verfassen einer Nachricht auf Schriftart. Wählen Sie dann die gewünschten Optionen aus.

    • Um die Schriftart von weitergeleiteten und beantworteten Nachrichten zu ändern, klicken Sie unter Zum Antworten oder Weiterleiten einer Nachricht auf Schriftart. Wählen Sie dann die gewünschten Optionen aus.

Anmerkung Wenn Sie die Schriftfarbe Automatisch wählen, wählt Word automatisch eine Farbe, die Ihre Nachricht von den vorherigen Nachrichten der E-Mail-Diskussion unterscheidet. Um Sie daran zu erinnern, dass die Schriftfarbe automatisch gewählt wird, erscheint die Beschriftung (Automatische Farbe) nach dem Mustertext im Feld Zum Verfassen einer Nachricht und Zum Antworten oder Weiterleiten einer Nachricht.


Hinzufügen von Sicherheit zu Nachrichten

Was möchten Sie tun?

Einer Nachricht eine digitale Signatur hinzufügen

Eine Nachricht verschlüsseln

Benötigen Sie Erläuterungen zu diesen Optionen?


Verzögern der Übermittlung einer Nachricht

Diese Funktion ist nur verfügbar, wenn Sie mit Microsoft Exchange Server arbeiten.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Auf welche Art Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden möchten.

    • Wählen Sie in Outlook eine Nachricht aus, und klicken Sie dann auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Übermittlung nicht vor, und wählen Sie dann das gewünschte Übermittlungsdatum aus.


Kennzeichnen einer Nachricht als Privat, Persönlich oder Vertraulich

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder in Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Klicken Sie unter Nachrichteneinstellungen auf die gewünschte Vertraulichkeitsstufe.

Anmerkung Wenn Sie eine Nachricht als Privat markieren, kann der Empfänger die Nachricht nicht ändern.


Empfangen einer Benachrichtigung bei Zustellung einer Nachricht

Dieses Feature ist nur verfügbar, wenn Sie Microsoft Outlook im Modus Unternehmen oder Arbeitsgruppe installiert haben. So erhalten Sie Informationen über die Installation von Microsoft Outlook. Darüber hinaus müssen Sie und der Empfänger Ihrer Nachricht Microsoft Exchange Server verwenden.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Abstimmungs- und Verlaufoptionen das Kontrollkästchen Die Übermittlung dieser Nachricht bestätigen.


Empfangen einer Benachrichtigung beim Lesen einer Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Abstimmungs- und Verlaufoptionen das Kontrollkästchen Das Lesen dieser Nachricht bestätigen.


Speichern einer Kopie einer gesendeten Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Gesendete Nachr. speichern.

  4. Um festzulegen, in welchem Outlook-Ordner die Nachricht gespeichert wird, klicken Sie auf Durchsuchen.


Festlegen der Wichtigkeitsstufe einer Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Wenden Sie eines der folgenden Verfahren an:
    • Um die Nachricht als sehr wichtig zu markieren, klicken Sie auf Wichtigkeit: Hoch [image].

    • Um die Nachricht als nicht wichtig zu markieren, klicken Sie auf Wichtigkeit: Niedrig [image].

    • Um das Symbol für die Wichtigkeitsstufe von der Nachricht zu entfernen, klicken Sie erneut auf die Schaltfläche Wichtigkeit: Hoch oder Wichtigkeit: Niedrig.


 Versenden eines Dokuments per E-Mail

Versenden eines Dokuments per E-Mail

  1. Öffnen oder erstellen Sie das Dokument, das Sie per E-Mail senden möchten.

  2. Klicken Sie auf der Symbolleiste Standard auf E-Mail [image].

  3. Wenn Sie eine Webseite per E-Mail senden, die Frames enthält, wenden Sie eines der folgenden Verfahren an:
    • Um die Webseite im aktiven Frame per E-Mail zu senden, klicken Sie auf Ja, aktives Dokument senden. Diese Option ist nützlich, wenn eine Webseite auf Ihrem lokalen Computer gespeichert ist und anders nicht für Ihre Empfänger verfügbar ist.

    • Um lediglich die Framesseite per E-Mail zu senden, klicken Sie auf Nein, Frameseite senden. Diese Option ist nützlich, wenn die einzelnen Webseiten, die in der Framesseite angezeigt werden, für Ihre Empfänger auf einer Website verfügbar sind.
  4. Geben Sie in den Feldern An und Cc die Empfängernamen durch Semikolon getrennt ein.

    Um die Empfängernamen aus einer Liste auszuwählen, klicken Sie auf das Symbol neben An oder Cc.

  5. In der Standardeinstellung wird der Name des Dokuments im Feld Betreff angezeigt. Sie können auch Ihren eigenen Betreff eingeben.

  6. Sie können auch eine zusätzliche Datei einfügen und E-Mail-Optionen festlegen.

  7. Um eine Kopie des Dokuments per E-Mail zu senden, klicken Sie auf Kopie senden [image].


Senden eines Dokuments als Anlage einer E-Mail-Nachricht

  1. Öffnen oder erstellen Sie das Dokument, das Sie als Anlage einer E-Mail-Nachricht senden möchten.

  2. Zeigen Sie im Menü Datei auf Senden an und klicken anschließend auf Mail-Empfänger (als Anlage).

    Wenn der Menübefehl Mail-Empfänger (als Anlage) nicht angezeigt wird, gehen Sie wie folgt vor: Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein. Aktivieren Sie das Kontrollkästchen Nachricht als Anlage senden, und klicken Sie auf OK. Wiederholen Sie danach Schritt 2.

  3. Geben Sie in den Feldern An und Cc die Empfänger durch Semikolon getrennt ein.

    Wählen Sie die Empfängernamen aus einer Liste, indem Sie auf die Schaltflächen An oder Cc klicken.

  4. In der Standardeinstellung wird der Name des Dokuments im Feld Betreff angezeigt. Sie können auch einen eigenen Betreff eingeben.

  5. Sie können auch eine zusätzliche Datei einfügen und E-Mail-Optionen festlegen.

  6. Klicken Sie auf Senden [image].

Anmerkung Wenn Sie eine Webseite als Anlage einer E-Mail senden, wird sie automatisch in das Microsoft Word-Format (.doc) konvertiert. Wenn Sie das HTML-Format beibehalten möchten, können Sie die Webseite direkt per E-Mail senden.


Weiterleiten eines Dokuments

Informieren Sie sich über das Weiterleiten eines Dokuments.

Was möchten Sie tun?

Einen Verteiler erstellen und ein Dokument weiterleiten

Einen Verteiler bearbeiten

Ein weitergeleitetes Dokument überarbeiten


Bearbeiten eines Verteilers

  1. Öffnen Sie das Dokument mit dem zu bearbeitenden Verteiler.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Weitere Empfänger.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Wenn Sie der Verfasser des weitergeleiteten Dokuments sind, ändern Sie die gewünschten Verteileroptionen.

    • Wenn Sie der Empfänger eines weitergeleiteten Dokuments sind, können Sie die Reihenfolge ändern, in der andere Empfänger das Dokument betrachten können. Markieren Sie den Namen des Empfängers, für den Sie die Reihenfolge des Empfangs ändern möchten, und klicken Sie dann auf den entsprechenden Pfeil.
  4. Wenden Sie eines der folgenden Verfahren an:
    • Um das Dokument sofort weiterzuleiten, klicken Sie auf Weiterleiten.

    • Um das Dokument später weiterzuleiten, klicken Sie auf Zurück zum Dokument. Vor dem Weiterleiten müssen Sie das Dokument zunächst öffnen. Zeigen Sie dann im Menü Datei auf Senden an, und klicken Sie auf Nächster Empfänger.


Überarbeiten eines weitergeleiteten Dokuments

  1. Wenn Sie der Empfänger eines weitergeleiteten Dokuments sind, erhalten Sie eine E-Mail-Nachricht mit einem weitergeleiteten Dokument als Anlage. Um das weitergeleitete Dokument zu öffnen, befolgen Sie die Anweisungen für das Öffnen von Anlagen im Ihrem E-Mail-Programm.

    Wenn Sie z. B. Outlook verwenden, doppelklicken Sie auf das Dokumentsymbol, um das weitergeleitete Dokument zu öffnen.

  2. Überarbeiten Sie das Dokument, und fügen Sie Änderungen und Kommentare hinzu.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um das Dokument an die nächste Person aus der Empfängerliste weiterzuleiten, zeigen Sie auf Senden an im Menü Datei und klicken anschließend auf Nächster Empfänger. Klicken Sie auf Dokument weiterleiten an Empfängername.

    • Um das Dokument an eine Person weiterzuleiten, die nicht in der Empfängerliste aufgeführt ist, zeigen Sie im Menü Datei auf Senden an und klicken anschließend auf Weitere Empfänger.


 Möglichkeiten, Daten in Word gemeinsam zu nutzen

Möglichkeiten, Daten in Word gemeinsam zu nutzen

Es stehen unterschiedliche Möglichkeiten zur Verfügung, Daten aus Office-Programmen gemeinsam zu nutzen. Auswahlkriterien dafür sind die Darstellungsart der Daten im Programm, ob die Daten bei Änderungen aktualisiert werden sollen und welche Personen auf die Daten zugreifen sollen.

Zweck | Verfahren
Erstellen einer Kopie von Daten, die in einem Programm angezeigt werden, und Einfügen der Kopie in einem anderen Programm | Kopieren und Einfügen
Schnelles Kopieren und Verschieben von Daten zwischen zwei geöffneten Dateien | Bearbeiten durch Drag & Drop
Verwenden einer Datei, die in einem anderen Programm erstellt wurde | Importieren und Exportieren
Erstellen eines Sprungs zu Daten in einem einzelnen Programm und Darstellen der Daten mit farbigem und unterstrichenem Text oder einer Grafik | Verwenden eines Hyperlinks
Kopieren von Daten aus einer Datei und Aktualisieren der kopierten Daten, wenn die ursprünglichen Daten in der Quelldatei geändert werden | Verwenden eines verknüpften Objektes
Kopieren von Daten aus einer Datei, die in einem anderen Programm erstellt wurde, so dass die Daten problemlos im Quellprogramm bearbeitet werden können, ohne dass das aktuelle Dokument verlassen werden muss | Verwenden eines eingebetteten Objektes
Bereitstellen von Daten in einem Ordner, auf den alle Benutzer Zugriff haben | Ablegen der Daten in einem öffentlichen Ordner auf dem Microsoft Exchange-Server
Gemeinsames Nutzen einer Datei zum Überprüfen und Einfügen von Kommentaren | Weiterleiten einer Datei per E-Mail
Senden einer Datei an andere Personen | Senden einer Datei per E-Mail
Gemeinsames Arbeiten und Besprechen einer Datei mit einem oder mehreren Teilnehmern einer Onlinebesprechung | Planen einer Onlinebesprechung

Um weitere Informationen zu erhalten, verwenden Sie den Office-Assistenten oder den Hilfe-Index, um nach den in der Spalte Verfahren aufgeführten Funktionen zu suchen.


Einfügen eines Videos

Was möchten Sie tun?

Ein Video in ein Word-Dokument einfügen

Einen Videoclip aus der Clip Gallery in ein Word-Dokument einfügen

Einen Film zu einer Webseite hinzufügen

Benötigen Sie Erläuterungen zu diesen Optionen?


Einfügen eines Klanges

Was möchten Sie tun?

Eine bestehende Sounddatei in ein Microsoft Word-Dokument einfügen

Eine neue Sounddatei in ein Word-Dokument einfügen

Einen Soundclip aus der Clip Gallery in ein Word-Dokument einfügen

Ein Hintergrund-Audiosignal zu einer Webseite hinzufügen

Benötigen Sie Erläuterungen zu diesen Optionen?


Einfügen einer Formel

  1. Klicken Sie auf die Stelle, an der Sie die Formel einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt und anschließend auf die Registerkarte Neu erstellen.

  3. Klicken Sie im Feld Objekttyp auf Microsoft Equation 3.0.

  4. Klicken Sie auf OK.

  5. Um die Formel zu erstellen, wählen Sie in der Formel-Symbolleiste Symbole aus, und geben Sie Variablen und Zahlen ein. In der ersten Zeile der Formel-Symbolleiste können mehr als 150 mathematische Sonderzeichen ausgewählt werden. In der unteren Zeile können Sie aus einer Vielzahl von Vorlagen Symbole, z. B. Brüche, Integrale und Summenbildung, wählen.

    Wenn Sie Hilfe benötigen, klicken Sie im Menü ? (Hilfe) auf Formel-Editor-Hilfethemen.

  6. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Wenn der Microsoft Formel-Editor nicht verfügbar ist, müssen Sie ihn möglicherweise installieren. So installieren Sie den Formel-Editor.


Bearbeiten einer Formel

  1. Doppelklicken Sie auf die Formel, die Sie bearbeiten möchten.

  2. Verwenden Sie die Optionen auf der Formelsymbolleiste, um die Formel zu bearbeiten.

    Wenn Sie Hilfe benötigen, klicken Sie im Menü ? (Hilfe) auf die Formel-Editor-Hilfethemen.

  3. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.


Einfügen eines Organisationsdiagramms

  1. Positionieren Sie die Einfügemarke an die Stelle, an der Sie das Organisationsdiagramm einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt und anschließend auf die Registerkarte Neu erstellen.

  3. Klicken Sie im Feld Objekttyp auf MS Organigramm 2.0.

  4. Klicken Sie auf OK.

  5. Wird unter Microsoft Organigramm ein leeres Organisationsdiagramm angezeigt, fügen Sie die gewünschten Daten ein.

  6. Ist die Erstellung eines Organisationsdiagramms beendet, klicken Sie in Microsoft Organigramm im Menü Datei auf Schließen und zurückkehren zu oder auf Beenden und zurückkehren zu.

Anmerkung Wenn Microsoft Organigramm nicht verfügbar ist, müssen Sie es möglicherweise installieren. So installieren Sie Microsoft Organigramm.


Ändern der Daten in einem Organisationsdiagramm

  1. Klicken Sie mit der rechten Maustaste auf das zu bearbeitende Organisationsdiagramm. Zeigen Sie im Kontextmenü auf MS Org Chart-Objekt, und klicken Sie dann auf Bearbeiten.

  2. Nehmen Sie in Microsoft Organisationsdiagramm die gewünschten Änderungen vor.

  3. Klicken Sie anschließend in Microsoft Organisationsdiagramm im Menü Datei auf Schließen und zurückkehren zu oder Beenden und zurückkehren zu.


 Verwenden von Microsoft Query, um Daten aus einer externen Datenquelle abzurufen

Verwenden von Microsoft Query, um Daten aus einer externen Datenquelle abzurufen

Mit Microsoft Query können Sie eine Abfrage erstellen und die gewünschten Daten aus einer externen Datenquelle abrufen. Sie können zum Beispiel Microsoft Excel-Daten zu einem bestimmten Produkt nach Regionen geordnet abrufen. Eine einfache Abfrage kann mit Hilfe des Query-Assistenten erstellt werden, für umfangreichere Abfragen stehen die erweiterten Funktionen von Microsoft Query zur Verfügung.

Um externe Daten mit Microsoft Query abzurufen, gehen Sie folgendermaßen vor:

Stellen Sie sicher, dass Sie über Zugriff auf eine externe Datenquelle verfügen Sind die Daten nicht auf dem lokalen Computer verfügbar, wenden Sie sich gegebenenfalls an den Systemadministrator der externen Datenbank, um ein Kennwort, eine Benutzerberechtigung oder weitere Informationen zum Herstellen der Verbindung zu einer Datenbank zu erhalten.

Installieren von Microsoft Query Wenn Microsoft Query nicht verfügbar ist, müssen Sie es möglicherweise installieren.

Geben Sie eine Quelle an, aus der Sie Daten abrufen möchten, und verwenden Sie dann Microsoft Query Wenn Sie beispielsweise Daten aus der Datenbank einfügen möchten, zeigen Sie die Datenbank-Symbolleiste an. Klicken Sie auf Datenbank einfügen [image] , dann auf Daten importieren, und anschließend auf MS Query. Bei der Ausführung eines Seriendrucks klicken Sie im Dialogfeld Datenquelle öffnen oder im Dialogfeld Datenquelle erstellen auf MS Query. Wird Microsoft Query gestartet, erhalten Sie Hilfe vom Office-Assistenten bei der Erstellung der Abfrage. (Wird der Office-Assistent nicht angezeigt, klicken Sie im Dialogfeld Datenquelle auswählen auf Office-Assistent [image] . Ist der Office-Assistent nicht installiert, können Sie im Menü ? (Hilfe) auf Microsoft Word-Hilfe klicken.)

Anmerkung Beachten Sie, dass es auch andere Möglichkeiten gibt, eine Abfrage zu erstellen und externe Daten abzufragen. Sie können zum Beispiel eine bestehende Microsoft Access-Abfrage oder Word zum Erstellen einer einfachen Abfrage verwenden, wenn Sie Daten aus einer Datenbank einfügen oder einen Seriendruck ausführen möchten.


 Einfügen von Daten aus einer Datenbank bzw. einer anderen Datenquelle in ein bereits vorhandenes Word-Dokument

Einfügen von Daten aus einer Datenbank bzw. einer anderen Datenquelle in ein bereits vorhandenes Word-Dokument

Beim Verwenden einer Abfrage zum Filtern, Sortieren und Markieren bestimmter Felder, liefert die Datenquelle die gewünschten Informationen. Um sicherzustellen, dass Daten in einem Dokument immer wieder aktualisiert werden, kann eine Verknüpfung zur Datenquelle erstellt werden. Bei jeder erneuten Änderung der Daten in der Quelldatei findet eine automatische Aktualisierung des Word-Dokumentes statt.

  1. Klicken Sie im Word-Dokument auf die Stelle, an der Sie die Daten einfügen möchten.

  2. Zeigen Sie die Datenbank-Symbolleiste an, und klicken Sie anschließend auf Datenbank einfügen [image] .

  3. Klicken Sie auf Daten importieren.

  4. Möchten Sie Word-Funktionen zum Abrufen, Sortieren und Filtern von Daten verwenden, wählen Sie eine Datenquelle aus, klicken Sie auf Öffnen, und fahren Sie mit Schritt 5 fort.

    Möchten Sie Microsoft Query zum Abrufen, Sortieren und Filtern von Daten verwenden, klicken Sie auf MS Query, erstellen Sie die Abfrage, und fahren Sie mit Schritt 6 fort. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  5. Klicken Sie auf Abfrage-Optionen, wählen Sie die gewünschte Option aus, und klicken Sie anschließend auf OK.

    Wie wird's gemacht?

  6. Um das Word-Tabellenformat anzupassen, klicken Sie auf Tabelle AutoFormat, wählen Sie die gewünschten Optionen aus, und klicken Sie anschließend auf OK.

  7. Klicken Sie auf Daten einfügen.

  8. Wählen Sie unter Datensätze einfügen die Datensätze aus, die Sie in die Word-Tabelle einfügen möchten.

  9. Wenn Sie die Daten in der Word-Tabelle nach dem Ändern der Quelldaten aktualisieren möchten, aktivieren Sie das Kontrollkästchen Als Feld einfügen.

    Word fügt die Daten der Word-Tabelle als ein mit den Quelldaten verknüpftes DATABASE-Feld ein. Um das Feld zu aktualisieren, klicken Sie auf eine beliebige Stelle im Feld, und drücken Sie F9.


Einfügen eines Microsoft Excel-Tabellenblatts oder -Diagramms in ein Word-Dokument

Informieren Sie sich über Einfügen einer Tabelle oder eines Diagramms aus Microsoft Excel in ein Word-Dokument.

Was möchten Sie tun?

Ein verknüpftes Objekt aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm erstellen

Ein eingebettetes Objekt aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm erstellen

Ein neues eingebettetes Microsoft Excel-Tabellenblatt oder -Diagramm erstellen


Einfügen einer PowerPoint-Folie oder -Präsentation in ein Word-Dokument

Informieren Sie sich über das Einfügen einer PowerPoint-Folie oder -Präsentation in ein Word-Dokument.

Was möchten Sie tun?

Eine gesamte PowerPoint-Präsentation in ein Word-Dokument exportieren

PowerPoint-Besprechungsnotizen und -Aufgaben in ein Word-Dokument exportieren

Ein verknüpftes Objekt aus einer einzigen PowerPoint-Folie bzw. einer gesamten Präsentation erstellen

Ein eingebettetes Objekt aus einer oder mehreren PowerPoint-Folien bzw. einer gesamten Präsentation erstellen


 Erstellen einer PowerPoint-Präsentation aus einer Word-Gliederung

Erstellen einer PowerPoint-Präsentation aus einer Word-Gliederung

Sie können ein bereits vorhandenes Word-Dokument zum Erstellen einer PowerPoint-Präsentation verwenden. Um die Folien in einer Präsentation zu erstellen, werden im Word-Dokument die Formatvorlagen von PowerPoint verwendet. Jeder mit der Überschrift 1 formatierte Absatz wird zum Titel einer neuen Folie, jeder mit der Überschrift 2 formatierte Absatz wird zur ersten Textebene usw.

  1. Öffnen Sie das Dokument, das Sie zum Erstellen einer PowerPoint-Präsentation verwenden möchten.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Microsoft PowerPoint.

Anmerkungen

  • Wenn Sie bereits in PowerPoint arbeiten, können Sie ein Word-Dokument nach PowerPoint importieren. Klicken Sie im Menü Datei auf Öffnen und dann im Feld Dateityp auf Alle Dateien. Geben Sie im Feld Dateiname den Dateinamen und den Speicherort des Word-Dokuments ein.

  • Sie können ebenfalls Folien aus einer Word-Gliederung in eine bereits vorhandene Präsentation einfügen. Lassen Sie in PowerPoint die Folie anzeigen, in die Sie anschließend die neuen Folien einfügen möchten. Klicken Sie im Menü Einfügen auf Folien aus Gliederung, und wählen Sie anschließend das gewünschte Word-Dokument aus.


Einfügen von Microsoft Access-Daten in ein Word-Dokument

Sie können Microsoft Access-Daten in ein neues bzw. bereits vorhandenes Word-Dokument einfügen:

  • Um Microsoft Access-Daten in ein bereits vorhandenes Word-Dokument zu übertragen, fügen Sie den Inhalt einer Microsoft Access-Tabelle oder -Abfrage ein. Wenn Sie zum Filtern eine Abfrage verwenden, erhalten Sie die gewünschten Daten. Um sicherzustellen, dass Daten in einem Dokument immer wieder aktualisiert werden, kann eine Verknüpfung zu Microsoft Access-Daten hergestellt werden. Bei jeder erneuten Änderung der Daten in Microsoft Access findet eine automatische Aktualisierung des Word-Dokuments statt.

    In ein Word-Dokument eingebettete Datenbanktabelle

  • Um Microsoft Access-Daten in ein neues Word-Dokument zu übertragen, exportieren Sie eine Microsoft Access-Tabelle, eine Abfrage, einen Bericht bzw. andere Datenbankobjekte. Sie können anschließend Word verwenden, um die Daten zu formatieren und zu bearbeiten. Die Daten können ebenfalls als Seriendruck-Datenquelle verwendet werden.

Was möchten Sie tun?

Den Inhalt einer Microsoft Access-Tabelle bzw. -Abfrage in ein bereits vorhandenes Word-Dokument einfügen

Microsoft Access-Daten in ein Word-Dokument exportieren


Importieren einer Word-Textdatei in Microsoft Access

Sie können Daten aus einer Word-Textdatei, wie z. B. einer Seriendruck-Datenquelle, importieren.

  1. Speichern Sie in Word eine Kopie der Datei als durch Kommata oder Tabstops getrennte, unformatierte Textdatei.

    Wie wird's gemacht?

  2. Wechseln Sie zu Microsoft Access, und öffnen Sie eine neue bzw. bereits vorhandene Datenbank.

  3. Klicken Sie im Datenbankfenster auf der Objektleiste auf Tabellen.

  4. Zeigen Sie im Menü Datei auf Externe Daten, und klicken Sie anschließend auf Importieren.

  5. Klicken Sie im Feld Dateityp auf Textdateien.

  6. Geben Sie im Feld Dateiname den Namen der zu importierenden Textdatei ein.

  7. Klicken Sie auf Importieren.

  8. Befolgen Sie die Anweisungen im Dialogfeld Textimport-Assistent.

    Um weitere Optionen anzeigen zu lassen oder Änderungen an Einstellungen wie z. B. Feldtrennzeichen vorzunehmen, klicken Sie im ersten Dialogfeld des Assistenten auf Weitere. Wenn Sie die Einstellungen speichern möchten, um diese beim erneutem Importieren einer ähnlichen Textdatei zu verwenden, klicken Sie auf Speichern unter.


Importieren einer Kontaktliste in Outlook

  1. Erstellen oder öffnen Sie in Word die Kontaktliste, die Sie in Outlook importieren möchten.

    Die Daten zu einer Kontaktperson sollten durch Tabstopps oder Kommata voneinander getrennt werden, zum Beispiel Name, Adresse, Stadt.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Feld Dateityp auf Nur Text und dann auf Speichern.

  4. Schließen Sie das Dokument.

  5. Wechseln Sie zu Outlook.

  6. Klicken Sie im Menü Datei auf Importieren/Exportieren.

  7. Folgen Sie den Anweisungen im Importieren/Exportieren-Assistenten.

Anmerkung Wenn Outlook nicht verfügbar ist, müssen Sie Outlook möglicherweise installieren.


Importieren einer in Word erstellten Aufgabenliste in Outlook

  1. Erstellen oder öffnen Sie in Word die Aufgabenliste, die Sie in Outlook importieren möchten.

    Die Daten einer einzelnen Aufgabe sollten durch Tabstopps oder Kommata voneinander getrennt werden, zum Beispiel Marketing Plan überprüfen, Mittwoch.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Feld Dateityp auf Nur Text und dann auf Speichern.

  4. Schließen Sie das Dokument.

  5. Wechseln Sie zu Outlook.

  6. Klicken Sie im Menü Datei auf Importieren/Exportieren.

  7. Folgen Sie den Anweisungen im Importieren/Exportieren-Assistenten.

Anmerkung Wenn Outlook nicht verfügbar ist, müssen Sie Outlook möglicherweise installieren.


Protokollieren von Aktionen in einem Dokument und Suchen nach Dateien mit Hilfe von Microsoft Outlook

Was möchten Sie tun?

Der Outlook-Aufgabenliste eine Aufgabe für ein Dokument hinzufügen

Word-Dokumente automatisch im Outlook-Journal protokollieren

In einer beliebigen Datei durchgeführte Aktionen manuell in das Outlook-Journal eintragen

Aufgaben, Journaleinträge und Dokumente mit einem Kontakt verknüpfen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Verknüpfte und eingebettete Objekte

Verknüpfte und eingebettete Objekte

Sie können ein verknüpftes Objekt oder ein eingebettetes Objekt verwenden, um einer Datei eine andere Datei oder den Teil einer Datei hinzuzufügen, die mit einem Office-Programm oder einem anderen Programm erstellt wurde, das verknüpfte oder eingebettete Objekte unterstützt. Sie können ein neues eingebettetes Objekt erstellen oder ein verknüpftes oder eingebettetes Objekt aus einer bestehenden Datei erstellen. Wenn die zu verwendende Datei aus einem Programm erstellt wurde, das keine verknüpften oder eingebetteten Objekte unterstützt, können Sie die Informationen kopieren und dann einfügen, um Informationen in Programmen gemeinsam zu verwenden.

Verknüpfen und Einbetten unterscheiden sich im Ort, an dem die Daten gespeichert werden, und der Art der Aktualisierung nach dem Einfügen in die Zieldatei.

Verknüpfte Objekte Bei einem verknüpften Objekt werden die Informationen nur aktualisiert, wenn Sie die Quelldatei bearbeiten. Verknüpfte Daten werden in der Quelldatei gespeichert. Die Zieldatei speichert nur den Speicherort der Quelldatei und zeigt eine Darstellung der verknüpften Daten an. Verwenden Sie verknüpfte Objekte, wenn die Dateigröße eine Rolle spielt.

Eingebettete Objekte Bei eingebetteten Objekten ändern sich die Daten der Zieldatei nicht, wenn Sie die Quelldatei bearbeiten. Eingebettete Objekte werden nach dem Einfügen zum Bestandteil der Zieldatei und sind nach dem Einbetten nicht mehr Bestandteil der Quelldatei. Doppelklicken Sie auf das eingebettete Objekt, um es im Quellprogramm zu öffnen.

Verknüpfte und eingebettete Objekte in einem Dokument


Verwenden von verknüpften und eingebetteten Objekten zur gemeinsamen Nutzung von Daten in Office-Programmen

Informieren Sie sich über verknüpfte und eingebettete Objekte.

Was möchten Sie tun?

Ein neues eingebettetes Objekt erstellen

Ein verknüpftes oder eingebettetes Objekt aus einer bestehenden Datei erstellen

Ein verknüpftes oder eingebettetes Objekt aus Daten einer bestehenden Datei erstellen


Bearbeiten eines verknüpften oder eingebetteten Objekts

Was möchten Sie tun?

Ein verknüpftes Objekt bearbeiten.

Ein eingebettetes Objekt im Quellprogramm bearbeiten.

Ein eingebettetes Objekt in einem sich vom Quellprogramm unterscheidenden Programm bearbeiten.

Benötigen Sie Erläuterungen zu diesen Optionen?


 Ändern der Darstellungsart eines verknüpften oder eingebetteten Objektes

Ändern der Darstellungsart eines verknüpften oder eingebetteten Objektes

Das verknüpfte Objekt oder das eingebettete Objekt kann in einem Dokument genauso dargestellt werden wie im Quellprogramm (z. B. wenn das Dokument gedruckt werden soll) oder als Symbol (z. B. wenn Sie den Platz, den das Objekt beansprucht, verkleinern möchten oder wenn das Dokument nur auf dem Bildschirm betrachtet wird). Es ist auch möglich, das Symbol zu ändern, das das verknüpfte oder eingebettete Objekt repräsentiert, und eine Beschriftung hinzuzufügen oder zu ändern, die unter dem Symbol angezeigt wird. Wenn Sie im Dialogfeld Inhalte einfügen die Optionen Unformatierten Text, Formatierten Text (RTF), Grafik oder Bitmap auswählen, können Sie die Darstellungsart eines verknüpften Objektes nicht ändern.

Was möchten Sie tun?

Ein verknüpftes oder eingebettetes Objekt als Inhalt anzeigen

Ein verknüpftes oder eingebettetes Objekt als Symbol anzeigen

Das Symbol für ein verknüpftes oder eingebettetes Objekt ändern

Die Beschriftung eines Symbols für ein verknüpftes oder eingebettetes Objekt ändern oder hinzufügen


Steuern der Aktualisierungsart verknüpfter Objekte

Informieren Sie sich über das Aktualisieren verknüpfter Objekte.

Was möchten Sie tun?

Die Einstellungen eines verknüpften Objekts in automatische oder manuelle Aktualisierung ändern

Ein verknüpftes Objekt beim Auswählen manuell aktualisieren

Verknüpfte Objekte beim Drucken eines Dokuments aktualisieren

Ein verknüpftes Objekt vor Aktualisierung schützen

Eine Verbindung zu einem verknüpften Objekt unterbrechen


 Lösen einer Verbindung zu einem verknüpften Objekt

Lösen einer Verbindung zu einem verknüpften Objekt

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie im Feld Quelldatei auf das verknüpfte Objekt, zu dem Sie die Verbindung lösen möchten.

    Um mehrere verknüpfte Objekte auszuwählen, halten Sie STRG gedrückt, während Sie auf die einzelnen Objekte klicken.

  3. Klicken Sie auf Verbindung lösen.

Anmerkung Nachdem Sie die Verbindung zu einem verknüpften Objekt gelöst haben, müssen Sie das verknüpfte Objekt erneut in das Dokument einfügen, um die Verbindung wiederherzustellen.


 Wiederherstellen der Verbindung eines verknüpften Objekts beim Verschieben oder Umbenennen der Quelldatei

Wiederherstellen der Verbindung eines verknüpften Objekts beim Verschieben oder Umbenennen der Quelldatei

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie zum Wiederherstellen der Verbindung oder Ändern auf das verknüpfte Objekt.

    Um mehrere verknüpfte Objekte zu markieren, halten Sie STRG gedrückt, und klicken Sie auf die einzelnen verknüpften Objekte.

  3. Klicken Sie auf Quelle wechseln.

  4. Geben Sie im Feld Dateiname den Namen der Datei ein, die wieder mit dem verknüpften Objekt verbunden werden soll oder in der Sie das verknüpfte Objekt ändern möchten.

    Wird die gewünschte Datei nicht angezeigt, wählen Sie im Feld Suchen in einen anderen Ordner aus.

  5. Um die Verbindung eines verknüpften Objektes zu einem Teil der Quelldatei wiederherzustellen, klicken Sie auf Element und geben dann den Namen des speziellen Inhaltes der Quelldatei ein, zu der Sie eine Verknüpfung herstellen möchten, z. B. einen Zellbereich in Microsoft Excel oder den Namen einer Textmarke in Word.

Anmerkung Wenn Sie die Verknüpfung zu einer anderen Datei umleiten möchten, muss die neue Datei in demselben Programm erstellt worden sein wie die ursprüngliche Quelldatei.


 Ziehen von Daten zwischen Programmen

Ziehen von Daten zwischen Programmen

Mit dem Drag & Drop-Verfahren kann man zwischen Dokumenten unterschiedlicher Programme Daten verschieben oder kopieren, ein verknüpftes Objekt, einen Shortcut oder einen Hyperlink erstellen. Beide Programme müssen dazu jedoch die Funktion OLE unterstützen.

  1. Ordnen Sie die Programmfenster so an, dass die Quelldatei und die Zieldatei geöffnet und sichtbar sind. Es müssen sowohl die zu ziehenden Daten als auch der Ablageort angezeigt werden.

  2. Markieren Sie die Daten, und verwenden Sie die rechte Maustaste, um die Markierung an den neuen Ablageort in dem anderen Programm zu ziehen.

  3. Klicken Sie im Kontextmenü auf den gewünschten Befehl.


 Das aus der Zwischenablage eingefügte Dateiformat

Das aus der Zwischenablage eingefügte Dateiformat

Ausgeschnittene oder kopierte Daten werden in einem anderen Programm, falls möglich, in einem Format eingefügt, das vom Programm bearbeitet werden kann. Beispielsweise werden Daten aus Microsoft Excel-Tabellenblättern und Datensätze aus Microsoft Access in Word mitsamt der Spaltenbreite und Zeichenformatierung als Word-Tabellen eingefügt. Durch Tabstops getrennter Text in Word wird in Microsoft Excel in Zellzeilen und -spalten eingefügt. Datensätze aus Microsoft Access werden in ein Microsoft Excel-Tabellenblatt als Zeilen eingefügt, wobei jedes Feld in einer separaten Spalte aufgeführt wird.

Können Daten in einem Programm nicht bearbeitet werden, werden sie als eingebettetes Objekt eingefügt. Zum Bearbeiten von eingebetteten Objekten können Sie das Quellprogramm verwenden. Wenn die Daten nicht eingefügt werden können, werden Sie als nicht editierbare statische Grafik hinzugefügt.

Um festzulegen, wie Daten eingefügt werden, verwenden Sie den Befehl Inhalte einfügen (Menü Bearbeiten).


Problembehandlung beim Verknüpfen und gemeinsamen Nutzen von Daten in anderen Anwendungen

Wobei benötigen Sie Hilfe?

Einfügen von Daten aus anderen Anwendungen

Wie können Daten in Word übertragen werden, ohne das Quellprogramm zu starten?

Einfügen eines verknüpften oder eingebetteten Objekts

Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird die Fehlermeldung "Bearbeitung nicht möglich" angezeigt.

Ändern des Erscheinungsbildes eines verknüpften oder eingebetteten Objekts

Anzeigen des eingebetteten Objekts anstelle des Symbols im Dokument.

Umfangreiche eingebettete oder verknüpfte Objekte werden im Dokument abgeschnitten angezeigt.

Gemeinsames Nutzen von Daten mit Microsoft Excel

Ein Microsoft Excel-Objekt kann in Word nicht geöffnet werden.

Nach dem Speichern eines Microsoft Excel-Tabellenblatts in Word kann dieses in Microsoft Excel nicht mehr geöffnet werden.

Beim Einfügen von Text aus Microsoft Excel ändert sich der Schriftgrad.

Gemeinsames Nutzen von Daten mit Microsoft Access oder einem anderen Datenbankprogramm

Beim Einfügen von Daten aus Microsoft Access ist die Registerkarte Abfragen nicht verfügbar.


Hinzufügen eines Diagramms zu einem Word-Dokument

Wenn Sie ein Diagramm erstellen, indem Sie im Menü Einfügen auf Objekt klicken und dann Microsoft Graph 2000 auswählen, erstellt Microsoft Graph ein Diagramm sowie eine Tabelle mit den zugehörigen Daten. Die Tabelle enthält Beispieldaten, die angeben, an welcher Stelle Sie Zeilenbeschriftungen, Spalten- und Daten eingeben können. Sobald Sie ein Diagramm erstellt haben, können Sie Daten in die Tabelle eingeben, Daten aus einer Textdatei oder einer Lotus 1-2-3-Datei importieren, ein Microsoft Excel-Tabellenblatt importieren oder Daten aus einem anderen Programm kopieren.

Darüber hinaus ist es möglich, aus einer Word-Tabelle ein Diagramm zu erstellen oder ein Microsoft Excel-Diagramm in ein Word-Dokument einzufügen.

Was möchten Sie tun?

Ein Diagramm erstellen

Ein Diagramm aus einer Word-Tabelle erstellen

Ein Microsoft Excel-Diagramm in ein Word-Dokument einfügen


 Anzeigen von weiteren Informationen zu Diagrammen

Anzeigen von weiteren Informationen zu Diagrammen

Um mit Diagrammen arbeiten zu können, die in Microsoft Graph oder Microsoft Excel erstellt wurden, muss auf dem Computer das entsprechende Programm installiert sein. Weitere Informationen zum Installieren eines Programmes oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Weitere Informationen zum Arbeiten mit Diagrammen, wie zum Beispiel zum Hinzufügen von Datenbeschriftungen, zum Ändern der Skalierung der Größenachse oder zur Problembehandlung bei Diagrammen, erhalten Sie, indem Sie das folgende Verfahren verwenden, um die Microsoft Excel- oder die Microsoft Graph-Hilfe aufzurufen.

  1. Doppelklicken Sie in Word auf das Diagramm.

    Die Menüs und Symbolleisten enthalten nun die entsprechenden Microsoft Graph- oder Microsoft Excel-Elemente.

    Wenn der Office-Assistent nicht verfügbar ist, klicken Sie im Menü ? (Hilfe) auf Microsoft Graph-Hilfe oder Microsoft Excel-Hilfe.

  2. Klicken Sie auf ein Hilfethema, oder geben Sie eine Frage ein, und klicken Sie dann auf Suchen.


Dateiformate, die von Microsoft Graph importiert werden können

Mit dem Befehl Datei importieren aus dem Menü Bearbeiten können Sie Daten aus Textdateien und anderen Programmen so importieren, wie es in der folgenden Tabelle dargestellt wird:

Dateinamen- erweiterung | Dateityp
.txt, .csv | Text (mit Trennzeichen, d. h. getrennt durch Tabstoppzeichen, Semikola oder Leerzeichen)
.wks, .wk1 | Lotus 1-2-3
.xls | Microsoft Excel-Tabellenblatt oder -Arbeitsmappe
.xlw | Microsoft Excel-Arbeitsmappe Version 4.0
.xlc | Microsoft Excel-Diagramm Version 4.0 oder früher


 Importieren eines Microsoft Excel-Tabellenblatts nach Microsoft Graph

Importieren eines Microsoft Excel-Tabellenblatts nach Microsoft Graph

Importierte Daten können bis zu 4.000 Zeilen lang und 4.000 Spalten breit sein, wobei jedoch nur 255 Datenreihen im Diagramm angezeigt werden können. Weitere Informationen zu importierbaren Dateiformaten erhalten Sie, indem Sie auf [image] klicken.

Vorsicht Wenn das Kontrollkästchen Bestehende Zeilen überschreiben aktiviert ist, werden alle in der Tabelle enthaltenen Daten durch die importierten Daten ersetzt.

  1. Bei Bedarf erstellen Sie das Microsoft Graph-Diagramm, zu dem Sie Daten hinzufügen möchten.

  2. Doppelklicken Sie in Word auf das Diagramm.

    Die Menüs und Symbolleisten werden geändert, so dass die Schaltflächen und Menüs von Microsoft Graph eingeblendet werden.

  3. Wechseln Sie in Microsoft Graph zum Datenblatt.

    Wie wird's gemacht?

  4. Wenn die importierten Daten in einer anderen als der oberen linken Zelle der Tabelle beginnen sollen, markieren Sie die entsprechende Zelle.

  5. Klicken Sie im Menü Bearbeiten auf Datei importieren.

  6. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, der die Datei enthält.

  7. Überprüfen Sie, ob im Feld Dateityp Microsoft Excel-Dateien angezeigt wird, und doppelklicken Sie anschließend auf die zu importierende Excel-Datei.

  8. Wenn Sie eine Microsoft Excel-Arbeitsmappe markieren, die mit Version 5.0 oder höher erstellt wurde, wählen Sie das zu importierende Tabellenblatt aus. Es kann lediglich ein Tabellenblatt importiert werden.

    Um alle im Tabellenblatt enthaltenen Daten zu importieren, klicken Sie unter Importieren auf Gesamtes Blatt.

    Um nur einen Teil der Daten zu importieren, klicken Sie auf Bereich, und geben Sie dann den gewünschten Datenbereich ein. Möchten Sie beispielsweise die Zellen A1 bis B5 importieren, geben Sie A1:B5 im Feld Bereich ein. Hat der Bereich einen Namen, können Sie anstelle des Bereichs den Namen eingeben.

    Wenn Sie in Schritt 2 eine Zelle markiert haben, deaktivieren Sie das Kontrollkästchen Bestehende Zellen überschreiben.


 Importieren einer Textdatei oder einer Lotus 1-2-3-Datei zum Erstellen eines Diagramms

Importieren einer Textdatei oder einer Lotus 1-2-3-Datei zum Erstellen eines Diagramms

Importierte Daten können bis zu 4.000 Zeilen lang und 4.000 Spalten breit sein, wobei jedoch nur 255 Datenreihen im Diagramm angezeigt werden können. Weitere Informationen zu importierbaren Dateiformaten erhalten Sie, indem Sie auf [image] klicken.

  1. Bei Bedarf erstellen Sie das Microsoft Graph-Diagramm, zu dem Sie Daten hinzufügen möchten.

  2. Doppelklicken Sie in Word auf das Diagramm.

    Die Menüs und Symbolleisten werden geändert, so dass die Schaltflächen und Menüs von Microsoft Graph eingeblendet werden.

  3. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  4. Markieren Sie die Zelle, in der die importierten Daten beginnen sollen. Dies ist in der Regel die obere linke Zelle der Tabelle.

  5. Klicken Sie im Menü Bearbeiten auf Datei importieren.

  6. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, der die Datei enthält.

    Um eine in einem anderen Programm erstellte Datei zu öffnen, klicken Sie im Feld Dateityp auf das gewünschte Dateiformat. Sie können auch die Dateinamenerweiterung im Feld Dateiname eingeben, wie z. B. *.txt für Textdateien. Doppelklicken Sie in der Ordnerliste solange auf Ordner, bis der Ordner mit der gewünschten Datei geöffnet wird.

  7. Doppelklicken Sie auf die zu importierende Datei.

    Wenn Sie eine Textdatei importieren, wird der Text-Assistent angezeigt. Folgen Sie den Anweisungen des Assistenten, um die Anordnung der Daten in der Tabelle festzulegen.


Darstellung von Lotus 1-2-3-Zahlenformaten in Microsoft Graph

Wenn Sie Daten aus einem Lotus 1-2-3-Dokument importieren, konvertiert Microsoft Graph Lotus 1-2-3-Zahlenformate entsprechend der folgenden Tabelle. Microsoft Graph versucht, in ein Format zu konvertieren, das die gleiche Anzahl an Dezimalstellen aufweist, die in Lotus 1-2-3 festgelegt wurden. Gegebenenfalls erstellt Microsoft Graph ein benutzerdefiniertes Format, das zusätzliche Dezimalstellen enthält. Um weitere Informationen zu Zahlenformat-Codes zu erhalten, rufen Sie die Microsoft Graph-Hilfe auf.

Lotus 1-2-3-Format | Microsoft Graph-Format
Fest, 0 Dezimalstellen | Zahl, 0 Dezimalstellen (0)
Fest, 2 Dezimalstellen | Zahl, 2 Dezimalstellen (0.00)
Wissenschaft, 0 Dezimalstellen | Wissenschaft, 0 Dezimalstellen (0E+00)
Wissenschaft, 2 Dezimalstellen | Wissenschaft, 2 Dezimalstellen (0.00E+00)
Währung, 0 Dezimalstellen | Währung, 0 Dezimalstellen, DM Symbol (#.##0DM;(#.##0DM))
Währung, 2 Dezimalstellen | Währung, 2 Dezimalstellen, DM Symbol (#.##0,00DM;(#.##0,00DM))
Prozent, 0 Dezimalstellen | Prozent, 0 Dezimalstellen (0%)
Prozent, 2 Dezimalstellen | Prozent, 2 Dezimalstellen (0,00%)
Punkt, 0 Dezimalstellen | Zahl, 0 Dezimalstellen, Punkt (.) als Tausendertrennzeichen (#.##0;(#.##0))
Punkt, 2 Dezimalstellen | Zahl, 2 Dezimalstellen, Punkt (.) Tausendertrennzeichen (#.##0,00;(#.##0,00))
Standard | Standard
+/- | Standard
Datum1 (dd-MMM-yy) | Datum, Typ 4. Mär 96 (d. MMM yy)
Datum2 (dd-MMM) | Datum, Typ 4. Mär (d. MMM)
Datum3 (MMM-yy) | Datum, Typ Mär 96 (MMM yy)
Text | Text


Herstellen einer Verknüpfung zu Daten in einem anderen Programm zum Erstellen eines Diagramms

Microsoft Graph aktualisiert das Diagramm, wenn sich die Daten in der Quellanwendung ändern.

Vorsicht Wenn Sie eine Verknüpfung zu Daten in einem anderen Programm herstellen, werden alle Daten in der Microsoft Graph-Tabelle gelöscht.

  1. Markieren Sie in der Quellanwendung und im -dokument die Daten, die mit der Microsoft Graph-Tabelle verknüpft werden sollen. Wenn Sie beispielsweise in einem Microsoft Excel-Tabellenblatt arbeiten, markieren Sie einen Zellbereich.

  2. Klicken Sie im Menü Bearbeiten des entsprechenden Programms auf Kopieren.

  3. Wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm in Word.

  4. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  5. Klicken Sie im Menü Bearbeiten auf Verknüpfung einfügen und dann auf OK.


Hinzufügen von Daten zu einem Diagramm

Um mit Diagrammen arbeiten zu können, die in Microsoft Graph oder Microsoft Excel erstellt wurden, muss auf dem Computer das entsprechende Programm installiert sein. Weitere Informationen zum Installieren eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Um einem Microsoft Graph-Diagramm Daten hinzuzufügen, geben Sie die Daten entweder direkt in die zum Diagramm gehörende Tabelle ein, oder kopieren Sie Daten aus einem anderen Programm, und fügen Sie sie dann in die Tabelle ein. Wenn Sie beispielsweise ein Microsoft Graph-Diagramm aus einer Word-Tabelle erstellt haben und der Tabelle dann Zeilen und Spalten mit Daten hinzugefügt haben, können Sie diese Zeilen und Spalten kopieren und in die Microsoft Graph-Tabelle einfügen.

Um einem Microsoft Excel-Diagramm Daten hinzuzufügen, geben Sie die Daten in das Tabellenblatt ein, kopieren Sie die Daten, und fügen Sie sie in das Diagramm ein.

Was möchten Sie tun?

Daten in eine Microsoft Graph-Tabelle eingeben

Daten aus einem anderen Programm in Microsoft Graph kopieren

Einem Microsoft Excel-Diagramm Daten hinzufügen


 Ändern des Textes sowie der Daten in einem Diagramm

Ändern des Textes sowie der Daten in einem Diagramm

Die Werte und der Text in einem Diagramm sind mit der Microsoft Excel- oder der Microsoft Graph-Tabelle verknüpft, aus der das Diagramm erstellt wurde. Das Diagramm wird aktualisiert, wenn Sie die Daten in der entsprechenden Tabelle ändern.

Wenn Sie den Text von Rubrikenachsenbeschriftungen, Datenreihennamen, der Legende oder von Datenbeschriftungen im Diagramm ändern, sind diese Elemente nicht mehr mit den Tabellenzellen verknüpft.

  1. Doppelklicken Sie in Word auf das zu ändernde Diagramm.

    Wenn Sie in einem Microsoft Excel-Diagramm arbeiten, klicken Sie auf das Register mit dem Tabellenblatt, das die Daten für das Diagramm enthält, zum Beispiel auf Tabelle1. Wenn Sie in Microsoft Graph arbeiten, wechseln Sie zum Datenblatt.

  2. Klicken Sie auf die Zelle, die den zu ändernden Text oder den zu ändernden Wert enthält.

  3. Geben Sie den neuen Text oder Wert ein.

  4. Drücken Sie die EINGABETASTE.

  5. Wenn Sie in einem Microsoft Excel-Diagramm arbeiten und sicherstellen möchten, dass das Diagramm in Word angezeigt wird, wenn Sie zu Word zurückkehren, klicken Sie auf das Register für das Blatt, das das Diagramm enthält, zum Beispiel Diagramm1.

  6. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Um herauszufinden, welche Tabelle die Daten für ein Microsoft Excel-Diagramm enthält, klicken Sie auf das Diagramm und dann im Menü Diagramm auf Datenquelle. Klicken Sie auf die Registerkarte Datenbereich. Im Feld Datenbereich werden die Blatt- und Bereichsbezüge angezeigt. Ist der Bereich zu umfassend, um in der Registerkarte Datenbereich angezeigt zu werden, klicken Sie in der Registerkarte Reihe in der Liste unter Datenreihe auf einen Reihennamen. Die Blatt- und Bereichsbezüge für eine einzelne Datenreihe werden in den Feldern Name und Wert angezeigt.


 Entfernen von Daten aus einem Diagramm

Entfernen von Daten aus einem Diagramm

Um Daten aus einer Microsoft Excel- oder einer Microsoft Graph-Tabelle und dem dazugehörenden Diagramm zu entfernen, löschen Sie die Daten aus der entsprechenden Tabelle. Das Diagramm wird automatisch aktualisiert. Verwenden Sie das folgende Verfahren um eine Datenreihe aus einem Diagramm zu entfernen, ohne die entsprechenden Daten aus der Tabelle zu löschen.

  1. Doppelklicken Sie in Word auf das zu ändernde Diagramm.

  2. Klicken Sie auf die zu löschende Datenreihe.

  3. Drücken Sie ENTF.

  4. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Weitere Informationen zum Löschen von Daten aus einer Microsoft Excel- oder einer Microsoft Graph-Tabelle erhalten Sie, indem Sie im entsprechenden Programm im Menü ? auf Microsoft Excel-Hilfe oder Microsoft Graph-Hilfe klicken.


 Hinzufügen eines Titels zu einem Diagramm oder einer Achse

Hinzufügen eines Titels zu einem Diagramm oder einer Achse

  1. Doppelklicken Sie in Word auf das Diagramm, zu dem ein Titel hinzugefügt werden soll.

  2. Klicken Sie im Menü Diagramm auf Diagramm-Optionen und dann auf die Registerkarte Titel.

    Um einen oder mehrere Achsentitel hinzuzufügen, klicken Sie auf das Feld für die jeweilige Achse, und geben Sie dann den gewünschten Text ein.

  3. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Tipp Um in einen Diagramm- oder Achsentitel einen Zeilenwechsel einzufügen, klicken Sie im Diagramm auf die Stelle im Titel, an der der Zeilenwechsel eingefügt werden soll, und drücken Sie dann die EINGABETASTE.


 Hinzufügen einer Grafik zu einem Diagrammelement

Hinzufügen einer Grafik zu einem Diagrammelement

Verwenden Sie dieses Verfahren, um zu einem Microsoft Excel- oder zu einem Microsoft Graph-Diagramm ein Bild hinzuzufügen. Das Bild, beispielsweise eine Bitmap, kann bestimmten Arten von Datenpunktmarkierungen, der Diagrammfläche, der Zeichnungsfläche, der Legende in 2D- und 3D-Diagrammen oder der Wand- und Bodenfläche in 3D-Diagrammen hinzugefügt werden.

Mit diesem Verfahren können Sie zu den Datenpunktmarkierungen in Säulen-, Balken-, Flächen-, Blasen-, 3D-Linien- und Netzdiagrammen eine Grafik hinzuzufügen.

  1. Klicken Sie auf das Diagrammelement, zu dem Sie eine Grafik hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image] , dann auf Fülleffekte und anschließend auf die Registerkarte Grafik.

  3. Um eine Grafik festzulegen, klicken Sie auf Grafik markieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internetspeicherort, der die Grafik enthält, und doppelklicken Sie dann auf die gewünschte Grafik.

  5. Wählen Sie in der Registerkarte Grafik die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Der Befehl Fülleffekte ist bei Datenpunktmarkierungen von 2D-Linien-, Punkt- und Netzdiagrammen nicht verfügbar. Um bei Datenpunktmarkierungen dieser Diagramme ein Bild zu verwenden, markieren Sie das Bild in einem Bildverarbeitungsprogramm, klicken auf Kopieren (Menü Bearbeiten) doppelklicken auf das Diagramm und klicken anschließend erst auf die Datenreihe und dann auf Einfügen (Menü Bearbeiten).


 Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Mit diesem Verfahren ändern Sie bei einem Microsoft Excel- oder Microsoft Graph-Diagramm die Farben, die Linienstärke und die Rahmenart für folgende Elemente und wenden auf diese eine Struktur oder ein Muster an: Datenpunktmarkierungen; die Diagrammfläche; die Zeichnungsfläche; Gitternetzlinien, Achsen und Teilstriche in 2D- und 3D-Diagrammen; Fehlerindikatoren in 2D-Diagrammen sowie die Wand- und Bodenfläche in 3D-Diagrammen.

  1. Doppelklicken Sie in Word auf das Diagramm.

  2. Doppelklicken Sie auf das zu ändernde Diagrammelement.

  3. Klicken Sie gegebenenfalls auf die Registerkarte Muster, und wählen Sie die gewünschten Optionen aus.

    Um einen Füllbereich festzulegen, klicken Sie auf Füllbereiche, und wählen Sie dann in den Registerkarten Graduell, Struktur und Muster die gewünschten Optionen aus. Weitere Informationen zum Hinzufügen einer Grafik zu einem Diagrammelement erhalten Sie, indem Sie auf [image] klicken.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Auf Achsen angewendete Formatierungen werden auch auf die Achsenteilstriche übertragen. Gitternetzlinien werden unabhängig von den Achsen formatiert.


 Auswählen eines anderen Diagrammtyps

Auswählen eines anderen Diagrammtyps

In den meisten 2D-Diagrammen können Sie entweder den Diagrammtyp einer Datenreihe oder den Diagrammtyp des gesamten Diagramms ändern. In Blasendiagrammen kann nur der Diagrammtyp des gesamten Diagramms geändert werden. In den meisten 3D-Diagrammen hat eine Änderung des Diagrammtyps Einfluss auf das gesamte Diagramm. In 3D-Balken- und 3D-Säulendiagrammen können Sie eine Datenreihe in den Kegel-, Zylinder- oder Pyramiden-Diagrammtyp umwandeln.

  1. Doppelklicken Sie in Word auf das zu ändernde Diagramm.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um den Diagrammtyp einer Datenreihe zu ändern, klicken Sie auf die Datenreihe.

    Um den Diagrammtyp des gesamten Diagramms zu ändern, klicken Sie auf das Diagramm.

  3. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  4. Wählen Sie in der Registerkarte Standardtypen oder Benutzerdefinierte Typen den gewünschten Diagrammtyp aus.

    Um den Kegel-, Zylinder- oder Pyramiden-Diagrammtyp auf eine Datenreihe eines 3D-Balken- oder eines 3D-Säulendiagramms anzuwenden, klicken Sie in der Registerkarte Standardtypen im Feld Diagrammtyp auf Zylinder, Kegel oder Pyramide, und aktivieren Sie dann das Kontrollkästchen Auf Auswahl anwenden.

  5. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Ist das Kontrollkästchen Auf Auswahl anwenden deaktiviert, wird der Diagrammtyp des gesamten Diagramms geändert, selbst wenn eine Datenreihe markiert ist.


 Wechseln zwischen Tabelle und Diagramm in Microsoft Graph

Wechseln zwischen Tabelle und Diagramm in Microsoft Graph

  • Um zwischen der Tabelle und dem Diagramm zu wechseln, ohne die Tabelle auszublenden, klicken Sie auf die Tabelle oder das Diagramm.

    Wird die Tabelle nicht angezeigt, klicken Sie auf der Symbolleiste Standard auf Datenblattansicht [image] , um diese anzuzeigen.


Übersicht über Formulare

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.


Problembehandlung bei gedruckten Formularen und Formularen, die Benutzern in Word angezeigt werden

Wobei benötigen Sie Hilfe?

Die Formularfelder können nicht verwendet werden.

Die Formularfelder können nicht geändert werden.

Die Ränder des Formulars werden nicht gedruckt.

Auf dem Dropdownlistenfeld wird kein Pfeil angezeigt.

Die Makros werden nicht ausgeführt, wenn ein Benutzer das Formular auf einem anderen Computer ausfüllt.

Statt der Formularfelder wird {FORMTEXT}, {FORMCHECKBOX} oder {FORMDROPDOWN} angezeigt.

Beim Erstellen einer benutzerdefinierten Hilfemeldung kann kein weiterer Text im Feld Benutzerdefiniert eingegeben werden.

In den Feldern Eintritt oder Verlassen werden keine Makros angezeigt.

Die Einfügemarke wird von der TAB-TASTE nicht in das richtige Formularfeld verschoben.

Warum wird die Größe des Kontrollkästchens bei Anwenden der Formatierung nicht geändert?


Erstellen eines Formulars

Mit Hilfe von Word können Sie Formulare zur Verwendung in Websites, zur Anzeige in Word, zur Verteilung per E-Mail oder zur Veröffentlichung im Netzwerk sowie als Ausdruck zum Ausfüllen erstellen.

Was möchten Sie tun?

Ein Webformular erstellen

Ein Formular erstellen, das in Word betrachtet wird

Ein gedrucktes Formular erstellen

Ein Musterformular verwenden


 Entwerfen eines Formulars für Ausdruck und Ansicht in Word

Entwerfen eines Formulars für Ausdruck und Ansicht in Word

Bevor Sie ein Formular erstellen, sollten Sie zuerst ein Formularlayout anlegen bzw. ein bestehendes Formular als Entwurfsvorlage für das neue Formular verwenden. Entscheiden Sie anschließend, ob es sich um ein Formular, das am Bildschirm ausgefüllt werden soll, oder um ein gedrucktes Formular handeln soll. Mit Hilfe von Formularen, die in Word ausgefüllt werden, kann Word Benutzereingaben (z. B. eine Personalnummer) automatisch prüfen und andere Felder, die auf der Eingabe in ein verbundenes Feld basieren (z. B. Ort oder Region, verbunden mit der entsprechenden Postleitzahl), aktualisieren. Des Weiteren kann durch Anzeigen der Hilfe das Ausfüllen des Formulars erleichtert werden.

Viele Formulare, z. B. Verträge, bestehen ausschließlich aus Text, wobei der Benutzer in im Dokument eingefügte Formularfelder spezielle Informationen eingeben kann. Bei auf einem Gitternetz basierenden Formularen können verschiedene Funktionen kombiniert werden, wie beispielsweise Tabellen zum Ausrichten von Text, Rahmen zum Definieren auszufüllender Textbereiche und Schattierungen zum Hervorheben von Überschriften oder anderen Elementen, durch die ein Formular ansprechender wirkt bzw. die die Verwendung eines Formulars vereinfachen.

Wenn Sie eine grobe Vorstellung davon haben, wie das Formular aussehen soll, können Sie folgende Word-Funktionen verwenden, um das Formular entsprechend zu gestalten:

  • Um ein Formular mit einfachem Layout zu erstellen, klicken Sie auf der Symbolleiste Formular auf Tabelle einfügen [image] . Bei einem umfangreicheren Layout können mehrere Tabellen eingefügt und durch leere Absätze voneinander getrennt werden.

  • Eine weitere Gestaltungsmöglichkeit für ein umfangreiches Formular erhalten Sie, wenn Sie auf der Symbolleiste Formular auf Tabelle zeichnen [image] klicken und die gewünschten Zeilen und Spalten zeichnen. Klicken Sie bei einem Fehler auf der Symbolleiste Tabellen und Rahmen auf Radiergummi [image] , und ziehen Sie die Maus, um unerwünschte Linien zu entfernen.

  • Um einen Rahmen um einen bestimmten Bereich des Formulars hinzuzufügen, so dass Sie einen Textblock, eine Grafik oder ein Diagramm genau ausrichten können, klicken Sie auf der Symbolleiste Zeichnen auf Textformularfeld [image] . Um Rahmen, Hintergrundfarbe und Textfarbe sowie weitere Eigenschaften des Textfeldes zu formatieren, verwenden Sie die Zeichnenoptionen.

  • Um das Formular ansprechend und übersichtlich zu gestalten, können Sie besonders wichtigen Elementen einen Rahmen und eine Schattierung hinzufügen. Um Linien (Rahmen) hinzuzufügen, die in Word zwischen Tabellenzellen oder um Tabellen und Schattierung gedruckt werden, wählen Sie das hervorzuhebende Element aus und klicken auf Rahmen und Schattierung (Menü Format). Klicken Sie anschließend auf den Registerkarten Rahmen und Schattierung auf die gewünschten Optionen. Die Tabellen-Gitternetzlinien werden von Word standardmäßig gedruckt.

So erstellen Sie Formulare. Informieren Sie sich über die Layoutarten für Formulare, die mit Hilfe von Tabellen erstellt werden können, und rufen Sie visuelle Beispiele dazu auf.


 Formularfelder in Formularen

Formularfelder in Formularen

Verwenden Sie die Symbolleiste Formular, um Formularfelder in ein Formular einzufügen, das von Benutzern in Word oder in ausgedruckter Form vervollständigt wird.

Klicken Sie im Dokument auf die Stelle, an der Sie das Formularfeld einfügen möchten.

Zweck | Formularfeld
Einfügen eines Eingabefeldes, in das Text eingegeben werden kann. Sie können einen Standardeintrag festlegen, so dass der Benutzer keinen Eintrag eingeben muss, es sei denn die Antwort muss geändert werden. Weitere Informationen zu Optionen von Textformularfeldern erhalten Sie, indem Sie auf [image] klicken. | Textformularfeld
Einfügen eines Kontrollkästchens, das aktiviert oder deaktiviert werden kann, neben einer unabhängigen Option sowie Einfügen eines Kontrollkästchens neben den einzelnen Elementen einer Auswahlgruppe, die sich nicht gegenseitig ausschließen. Dabei können mehrere Kontrollkästchen aktiviert werden. | Kontrollkästchen-Formularfeld
Einfügen eines Dropdownlistenfeldes, bei dem die verfügbaren Optionen auf die von Ihnen festgelegten Optionen beschränkt werden. Um zusätzliche Optionen anzuzeigen, können Sie gegebenenfalls einen Bildlauf durchführen. | Dropdown-Formularfeld

Anmerkung Bevor Sie Benutzern ein Formular zur Verfügung stellen, schützen Sie dieses, indem Sie auf der Formularsymbolleiste auf Formular schützen [image] klicken. Geschützte Formulare können ausgefüllt werden, ohne dass Layout und Standardelemente geändert werden. Möchten Sie das Formular ändern, klicken Sie erneut auf Formular schützen [image], um den Formularschutz aufzuheben.


Optionen in einem Textformularfeld

Die Liste Typ im Dialogfeld Optionen für Textformularfelder enthält sechs Feldtypen, die Sie zum Erreichen unterschiedlicher Ergebnisse in einem Textformularfeld verwenden können.

Option | Eigenschaften
Normaler Text | Akzeptiert Text, Zahlen, Symbole oder Leerzeichen.
Zahl | Akzeptiert Zahlen.
Datum | Akzeptiert ein gültiges Datum.
Aktuelles Datum/Aktuelle Uhrzeit | Zeigt das aktuelle Datum oder die aktuelle Uhrzeit an. Benutzer können dieses Feld weder ausfüllen noch ändern.
Berechnung | Verwendet ein = (Formula)-Feld zur Berechnung von Zahlen. Benutzer können dieses Feld nicht ändern. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Hinzufügen von Elementen zu einem Dropdown-Formularfeld

Hinzufügen von Elementen zu einem Dropdown-Formularfeld

  1. Öffnen Sie die Vorlage mit dem zu ändernden Formular.

  2. Entfernen Sie den Schutz der Formularvorlage, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  3. Doppelklicken Sie auf das zu ändernde Dropdown-Formularfeld.

  4. Geben Sie im Feld Dropdown-Element ein Element ein.

  5. Klicken Sie auf Hinzufügen.

  6. Klicken Sie auf OK.

  7. Schützen Sie das Formular, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

Anmerkung Bei dem ersten Element im Feld Elemente in Dropdownliste handelt es sich um das Element, das standardmäßig in der Dropdownliste angezeigt wird. Um das am häufigsten verwendete Element an die erste Stelle zu verschieben, verwenden Sie die Verschieben-Pfeile.


 Entfernen von Elementen aus einem Dropdown-Formularfeld

Entfernen von Elementen aus einem Dropdown-Formularfeld

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Entfernen Sie den Schutz der Formularvorlage, indem Sie auf der Symbolleiste Formular auf Formular schützen [image] klicken.

  3. Doppelklicken Sie auf das zu ändernde Dropdown-Formularfeld.

  4. Klicken Sie im Feld Elemente in Dropdownliste auf das Element.

  5. Klicken Sie auf Entfernen.

  6. Klicken Sie auf OK.

  7. Schützen Sie das Formular, indem Sie auf der Symbolleiste Formular auf Formular schützen [image] klicken.


 Ändern der Reihenfolge von Elementen in einem Dropdown-Formularfeld

Ändern der Reihenfolge von Elementen in einem Dropdown-Formularfeld

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Entfernen Sie den Schutz der Formularvorlage, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  3. Doppelklicken Sie auf das Dropdown-Formularfeld.

  4. Klicken Sie im Feld Elemente in Dropdownliste auf das zu verschiebende Element.

  5. Um die ausgewählten Elemente in der Liste nach oben oder unten zu verschieben, klicken Sie auf die Verschieben-Pfeilschaltflächen.

  6. Klicken Sie auf OK.

  7. Schützen Sie das Formular, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

Anmerkung Bei dem ersten Element im Feld Elemente in Dropdownliste handelt es sich um das Element, das standardmäßig in der Dropdownliste angezeigt wird.


 Formatieren eines Formularfeldergebnisses in einer Formularvorlage

Formatieren eines Formularfeldergebnisses in einer Formularvorlage

Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  1. Heben Sie den Formularschutz auf, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  2. Wählen Sie das zu formatierende Formularfeld aus.

  3. Klicken Sie im Menü Format auf Zeichen.

  4. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  5. Schützen Sie das Formular, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

Tipp Um die gleiche Formatierung auf mindestens ein anderes Formularfeld anzuwenden, wählen Sie das Formularfeld mit der zu kopierenden Formatierung aus. Klicken Sie auf Format übertragen [image] , und wählen Sie dann das zu formatierende Formularfeld aus. Um die ausgewählte Formatierung auf mehrere Formularfelder anzuwenden, doppelklicken Sie auf Format übertragen. Klicken Sie nach Beenden erneut auf die Schaltfläche.


 Anzeigen oder Entfernen der Schattierung bei Textformularfeldern

Anzeigen oder Entfernen der Schattierung bei Textformularfeldern

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Entfernen Sie den Schutz der Formularvorlage, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  3. Klicken Sie auf der Formular-Symbolleiste auf Formularfeld-Schattierung [image] .

Anmerkung Die Schattierung, die Sie durch Klicken auf Formularfeld-Schattierung [image] hinzufügen, wird auf dem Bildschirm angezeigt, so dass der Benutzer leichter erkennt, welche Felder auszufüllen sind. Diese Schattierung wird nicht gedruckt. Um einem gedruckten Formular Schattierung hinzuzufügen, wählen Sie das hervorzuhebende Formularfeld aus, und klicken Sie dann auf Rahmen und Schattierung (Menü Format). Wählen Sie auf der Registerkarte Schattierung die gewünschten Optionen aus.


 Einfügen von ActiveX-Steuerelementen in ein Formular

Einfügen von ActiveX-Steuerelementen in ein Formular

Sie können ActiveX-Steuerelemente in Webformularen und in Formularen verwenden, die von Benutzern in Word angezeigt und ausgefüllt werden.

  1. Verwenden Sie die Steuerelement-Toolbox-Symbolleiste, um die gewünschten ActiveX-Steuerelemente einzufügen. Informieren Sie sich über die zur Verfügung stehenden Arten von Steuerelementen.

  2. Um die Eigenschaften für das ausgewählte Steuerelement festzulegen, klicken Sie auf der Symbolleiste Steuerelement-Toolbox auf Eigenschaftenkatalog [image] .

  3. Um Makros in Visual Basic für Applikationen zu erstellen, die das Verhalten des Steuerelements anpassen, doppelklicken Sie auf das Steuerelement, um den Visual Basic-Editor anzuzeigen.

Informieren Sie sich über das Bestimmen und Ändern von Eigenschaften einzelner Steuerelemente und das Schreiben von Makros in Visual Basic für Applikationen.


 Registrieren eines neuen ActiveX-Steuerelements

Registrieren eines neuen ActiveX-Steuerelements

Gruppen von neuen ActiveX-Steuerelementen werden zusammen mit einem Setup-Programm geliefert, das automatisch die einzelnen Steuerelemente registriert, damit diese in Word verwendet werden können. Um ein neues Steuerelement einzusetzen, klicken Sie auf der Steuerelement-Toolbox auf Weitere Steuerelemente [image] und dann in der Liste auf das gewünschte Steuerelement.

Das gewünschte Steuerelement wird unter Umständen in der Liste Weitere Steuerelemente nicht aufgeführt, d. h. es wurde nicht registriert. Dies ist der Fall, wenn Sie das ActiveX-Steuerelement (eine Datei mit der Erweiterung .ocx oder .dll) ohne Verwendung des Setup-Programms von einer Installationsdiskette oder vom Netzwerk kopiert haben. Gehen Sie folgendermaßen vor, um ein Steuerelement vor dessen Einsatz zu registrieren.

  1. Klicken Sie auf der Steuerelement-Toolbox auf Weitere Steuerelemente [image].

  2. Klicken Sie am unteren Ende der Liste auf Benutzer-Steuerelement registrieren.

  3. Wählen Sie das zu registrierende Steuerelement aus, und klicken Sie dann auf Öffnen.


 Ändern der Formularfeldoptionen in einer Formularvorlage

Ändern der Formularfeldoptionen in einer Formularvorlage

Verwenden Sie dieses Verfahren, um die in das Formular eingefügten Formularfelder zu ändern. Weitere Informationen zum Bestimmen und Ändern von Eigenschaften einzelner Steuerelemente und zum Erstellen von Makros in Visual Basic für Applikationen erhalten Sie, indem Sie auf [image] klicken.

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Heben Sie den Formularschutz auf, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  3. Doppelklicken Sie auf das zu ändernde Formularfeld.

  4. Ändern Sie die gewünschten Optionen.

  5. Schützen Sie das Formular, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.


 Ändern von Eigenschaften eines ActiveX-Steuerelements

Ändern von Eigenschaften eines ActiveX-Steuerelements

Verwenden Sie dieses Verfahren, um Eigenschaften von ActiveX-Steuerelementen in Ihrem Formular zu ändern.

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Markieren Sie das Steuerelement.

  3. Klicken Sie auf der Symbolleiste Steuerelement-Toolbox auf Eigenschaften [image] .

  4. Ändern Sie die betreffenden Optionen.

  5. Schützen Sie das Formular, indem Sie auf der Symbolleiste Formulare auf Formular schützen [image] klicken.


 Hinzufügen von Hilfetext zu einem Formularfeld

Hinzufügen von Hilfetext zu einem Formularfeld

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Entfernen Sie den Schutz der Formularvorlage, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  3. Doppelklicken Sie auf das Formularfeld, dem Sie einen Hilfetext hinzufügen möchten.

  4. Klicken Sie auf Hilfe hinzufügen.

  5. Um den Hilfetext in der Statusleiste anzuzeigen, klicken Sie auf die Registerkarte Statusleiste.

    Soll der Hilfetext in einem Meldungsfeld angezeigt werden, wenn ein Benutzer F1 drückt, klicken Sie auf die Registerkarte Hilfetaste (F1).

  6. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Automatisieren des Formulars

Automatisieren des Formulars

Jedes Makro, das in der Formularvorlage gespeichert ist, kann automatisch ausgeführt werden, sobald die Einfügemarke in ein Formularfeld gesetzt oder daraus entfernt wird. Aktiviert ein Benutzer z. B. das Kontrollkästchen Verheiratet, kann ein Beenden-Makro gegebenenfalls damit zusammenhängende Felder wie z. B. Name des Ehegatten aktivieren.

Weitere Informationen zum Erstellen von Makros in Visual Basic, die das Verhalten von ActiveX-Steuerelementen anpassen, erhalten Sie, indem Sie auf [image] klicken.

  1. Öffnen Sie die Vorlage, die das zu ändernde Formular enthält.

  2. Entfernen Sie den Schutz der Formularvorlage, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken.

  3. Erstellen Sie die gewünschten Makros, und speichern Sie diese in der Formularvorlage.

    Enthält eine andere Vorlage Makros, die Sie verwenden möchten, kopieren Sie diese in die Formularvorlage.

    Wie wird's gemacht?

  4. Doppelklicken Sie auf das Formularfeld, dem ein Makro zugewiesen werden soll.

  5. Soll ein Makro ausgeführt werden, wenn die Einfügemarke in das Formularfeld gesetzt wird, klicken Sie auf das Makro im Feld Eintritt.

    Soll ein Makro ausgeführt werden, wenn die Einfügemarke aus dem Feld entfernt wird, klicken Sie auf das Makro im Feld Verlassen.

Anmerkung Wenn Sie diese Makros in der Dokumentvorlage Normal speichern und anschließend das Formular an andere Benutzer verteilen, können die Makros unter Umständen nicht ausgeführt werden, da sie den Benutzern nicht zur Verfügung stehen. Die Makros, die Sie in dem Formular verwenden, müssen daher in der Formularvorlage gespeichert werden.


 Verhindern von Änderungen eines Formulars mit Formularfeldern durch Benutzer

Verhindern von Änderungen eines Formulars mit Formularfeldern durch Benutzer

Nach Erstellen eines Formulars, das Benutzer in Word öffnen und vervollständigen, müssen Sie dieses schützen, damit die Benutzer nur in den vorgesehenen Bereichen Informationen eingeben können.

  1. Klicken Sie im Menü Extras auf Dokument schützen.

    Demo

  2. Klicken Sie auf Formulare.

  3. Um dem Formular ein Kennwort zuzuweisen, so dass Benutzer, die das Kennwort wissen, den Schutz aufheben und das Formular ändern können, geben Sie im Feld Kennwort (optional) ein Kennwort ein. Benutzer, die das Kennwort nicht wissen, können weiterhin Informationen in die Formularfelder eingeben.

  4. Um das gesamte Formular zu schützen, klicken Sie auf OK.

    Um nur Teile eines Formulars zu schützen, müssen sich diese in getrennten Abschnitten befinden. Klicken Sie auf Abschnitte, und aktivieren Sie dann die Kontrollkästchen der zu schützenden Abschnitte.

Tipp Beim Entwerfen oder Ändern eines Formulars können Sie ein Formular schnell schützen oder den Schutz aufheben, indem Sie auf der Symbolleiste Formular auf Formular schützen [image] klicken.


 Aufheben des Formularschutzes eines Formulars mit Formularfeldern

Aufheben des Formularschutzes eines Formulars mit Formularfeldern

Um Online-Formularfelder so bereitzustellen, dass Benutzer Informationen eingeben können, ohne dabei beim Ausfüllen das Formular zu ändern, muss das Formular gesperrt oder geschützt sein. Wenn ein Formular geändert werden soll, müssen Sie den Schutz aufheben.

  • Klicken Sie im Menü Extras auf Dokumentschutz aufheben.

    Wenn für ein Formular oder Dokument ein Kennwort benötigt wird, geben Sie das Kennwort ein.

    Demo

Tipp Beim Entwerfen oder Ändern eines Formulars können Sie ein Formular schnell schützen oder den Schutz aufheben, indem Sie auf der Symbolleiste Formular auf Formular schützen [image] klicken.


 Ausfüllen eines Formulars in Word

Ausfüllen eines Formulars in Word

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die gewünschte Formularvorlage und dann unter Neu erstellen auf Dokument. Klicken Sie anschließend auf OK.

  3. Füllen Sie das Formular aus, indem Sie in jedem Formularfeld Informationen eingeben. Mit der TAB-TASTE, der Kombination UMSCHALT+TAB und den Pfeiltasten können Sie zwischen den Feldern wechseln.

  4. Klicken Sie im Menü Datei auf Speichern unter.

  5. Geben Sie im Feld Dateiname einen Namen für die Kopie des Formulars ein, das die eingegebenen Informationen enthält.

Anmerkung Wenn Sie nicht wissen, was Sie in einem Formularfeld eingeben sollen, klicken Sie auf das Formularfeld, und lesen Sie den Text in der Statusleiste (falls vorhanden), oder drücken Sie F1. Es ist möglich, dass der Autor des Formulars Ihnen hier zusätzliche Hilfestellung bietet.


Speichern der Daten eines Word-Formulars zur Verwendung in einer Datenbank

  1. Öffnen Sie das als Formular in Word ausgefüllte Dokument.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  3. Aktivieren Sie das Kontrollkästchen In Formularen nur Daten speichern.

  4. Klicken Sie im Menü Datei auf Speichern unter.

  5. Geben Sie im Feld Dateiname einen Dateinamen ein.

  6. Wählen Sie im Feld Dateityp die Option Nur Text aus.

    Word speichert die Formularfelddaten in einer durch Kommata getrennten Textdatei.


 Drucken der Daten eines Formulars in Word

Drucken der Daten eines Formulars in Word

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren Sie das Kontrollkästchen In Formularen nur Daten drucken.

  3. Klicken Sie auf Drucken [image] .

    Word druckt nur die in das Formular eingegebenen Daten.

Anmerkung Basiert der Entwurf des Formulars auf einem Formularvordruck, z. B. dem Rechnungsvordruck eines Unternehmens oder einem Standard-Steuerformular, und werden die Formularfelder an den gleichen Stellen angezeigt, können Sie die leeren Formularvordrucke in das Druckerfach einlegen und mit diesem Verfahren die Formularvordrucke ausfüllen.


Exportieren von Lotus Notes-Text in das Microsoft Word Rich Text-Format

  1. Öffnen Sie in Lotus Notes das Dokument oder die Maske, aus der Text exportiert werden soll.

  2. Klicken Sie im Menü Datei auf Exportieren.

  3. Klicken Sie in Lotus Notes 4.0 im Feld Dateityp auf MicrosoftWord RTF.

    Klicken Sie in Lotus Notes 3.x im Feld Dateityp auf MicrosoftWord RTF.

  4. Geben Sie im Feld Dateiname einen Dateinamen und eine Dateinamenerweiterung für die RTF-Datei ein, und klicken Sie dann auf Exportieren.


 Importieren eines Word-Dokumentes in Lotus Notes

Importieren eines Word-Dokumentes in Lotus Notes

Vor der Installation von Word müssen Sie Lotus Notes auf Ihrem Computer installieren. Informieren Sie sich über die Word-Konverter für Lotus Notes.

  1. Öffnen Sie in Lotus Notes das Dokument oder die Maske, in die ein Word-Dokument importiert werden soll.

  2. Klicken Sie in einem Notes-Dokument auf ein Feld im RTF-Format und dann im Menü Datei auf Importieren.

    Klicken Sie auf eine beliebige Stelle in einer Notes-Maske und dann im Menü Datei auf Importieren.

  3. Klicken Sie in der Liste der importierbaren Dateitypen auf Microsoft Word.

  4. Doppelklicken Sie in der Liste der Dateien auf das zu importierende Word-Dokument.


 Verwenden eines Textes aus einem Word-Dokument in Lotus Notes

Verwenden eines Textes aus einem Word-Dokument in Lotus Notes

Um die Dateieigenschaften eines Word-Dokuments in einem Lotus Notes-Dokument, einer Lotus Notes-Maske oder -Ansicht anzeigen zu lassen, muss das Word-Dokument zunächst als eingebettetes Objekt in eine Lotus Notes-Maske eingefügt werden. Die überwiegende Anzahl der Dateieigenschaften des Word-Dokuments kann dann als Lotus Notes-Felder oder -Spalten angezeigt werden. Sie können z. B. eine Lotus Notes-Maske entwerfen, in der die Dateieigenschaft Kommentar des Word-Dokuments angezeigt wird. Weiterhin ist es möglich, in der Lotus Notes-Ansicht eine Spalte zu erstellen, in welcher Titel und Autor des Word-Dokuments angezeigt werden. Um in Lotus Notes einen Text aus einem Word-Dokument anzuzeigen, definieren Sie zunächst den gewünschten Text mit einer Textmarke. Erstellen Sie dann eine mit der Textmarke verknüpfte benutzerdefinierte Dateieigenschaft und anschließend in einer Lotus Notes-Maske ein Feld mit dem Namen der benutzerdefinierten Dateieigenschaft.

  1. Fügen Sie ein Word-Dokument als eingebettetes Objekt in ein Lotus Notes-Dokument ein.

    Wie wird's gemacht?

    Wenn kein Notes-Dokument vorhanden ist, das über ein Feld im RTF-Format und Felder verfügt, die den Dateieigenschaften des Dokuments entsprechen, entwerfen Sie eine Lotus Notes-Maske, die ein eingebettetes Dokument umfasst.

    Wie wird's gemacht?

  2. Klicken Sie in Lotus Notes 4.0 mit der rechten Maustaste auf das eingebettete Dokument im Dokument oder in der Maske und dann im Kontextmenü auf Öffnen.

    Doppelklicken Sie in Lotus Notes 3.x auf das eingebettete Dokument im Dokument oder in der Maske.

  3. Markieren Sie in Microsoft Word den Text, der in Lotus Notes verwendet werden soll.

  4. Klicken Sie im Menü Einfügen auf Textmarke.

  5. Geben Sie im Feld Textmarke einen Namen ein.

  6. Klicken Sie auf Hinzufügen.

  7. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  8. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Dateieigenschaft ein.

  9. Aktivieren Sie das Kontrollkästchen Verknüpfung zum Inhalt.

  10. Klicken Sie im Feld Quelle auf die zu verknüpfende Textmarke und dann auf Hinzufügen.

Anmerkung Wenn Sie in der Lotus Notes-Maske das entsprechende Feld erstellen, geben Sie im Feld Name den Namen der benutzerdefinierten Dateieigenschaft ein, nicht den Namen der Textmarke.


 Einfügen eines Dokumentes als eingebettetes Objekt in ein Lotus Notes-Dokument oder eine Lotus Notes-Maske

Einfügen eines Dokumentes als eingebettetes Objekt in ein Lotus Notes-Dokument oder eine Lotus Notes-Maske

Zum Datenaustausch zwischen Lotus Notes und Word können Word-Dokumente als eingebettete Objekte in ein Lotus Notes-Dokument oder eine Lotus Notes-Maske eingefügt werden. Soll z. B. ein eingebettetes Objekt in ein einzelnes Lotus Notes-Dokument eingefügt werden, oder sollen verschiedene eingebettete Objekte in mehrere Lotus Notes-Dokumente eingefügt werden, können Sie ein Word-Dokument als eingebettetes Objekt in ein bearbeitungsfähiges Feld im RTF-Format in einem Lotus Notes-Dokument einfügen. Soll im Notes-Dokument ein Notes/FX-Feld verwendet werden, muss das Dokument die für den Datenaustausch gewünschten Felder von Notes/FX bereits enthalten. In einem Notes-Dokument können keine Felder eingefügt werden. Dies ist nur bei einer Notes-Maske möglich.

Bei der Erstellung einer Notes-Maske kann ebenfalls ein Word-Dokument als eingebettetes Objekt eingefügt werden. Möchten Sie z. B. mehrere Notes-Dokumente erstellen, in denen dasselbe eingebettete Word-Dokument enthalten ist, fügen Sie das eingebettete Objekt bei der Erstellung der Notes-Maske ein. Auf diese Weise befindet sich das eingebettete Objekt in jedem Lotus Notes-Dokument bzw. jeder Lotus Notes-Maske, die mit Hilfe der bestehenden Maske erstellt wird. Werden der Maske mit dem eingebetteten Objekt Notes/FX-Felder hinzugefügt, kann Notes/FX auf jedes neue Notes-Dokument oder jede neue Notes-Maske angewendet werden, die auf der Grundlage dieser Maske erstellt wurde.

Was möchten Sie tun?

Ein Word-Dokument als eingebettetes Objekt in ein Lotus Notes-Dokument einfügen

Eine Lotus Notes-Maske entwerfen, die ein eingebettetes Objekt enthält


Verwenden der Dateieigenschaften von Word-Dokumenten in Lotus Notes-Feldern

Wenn Sie ein Word-Dokument in ein Lotus Notes-Formular eingebettet haben, können Sie in dem Formular Felder zur Anzeige der Dateieigenschaften Ihres Word-Dokuments erstellen. Sie können viele der Eigenschaften im Word-Dialogfeld Eigenschaften als Felder in Lotus Notes einfügen.

In der folgenden Tabelle zeigt ein Sternchen an, dass die Eigenschaft und das Feld in beiden Richtungen aktualisiert werden: Änderungen im Word-Dokument erscheinen im Notes-Feld, und Änderungen im Notes-Feld werden im Word-Dokument wiedergegeben.

Da für ein eingebettetes Objekt kein Dateiname oder Ordner existiert, geben die Felder Dateiname und Speicherort leere Werte zurück.

Word-Eigenschaft | Lotus Notes-Feld | Lotus-Datentyp
*Titel | Title | Text
*Thema | Subject | Text
*Autor | Author | Text
*Stichwörter | Keywords | Text
*Kommentar | Comments | Text
Dokumentvorlage | Template | Text
*Manager | ManagerText | Text
*Firma | Company | Text
*Kategorie | Category | Text
*Hyperlinkbasis | Base | Text
Erstellt am | DateCreated | Zeit
Geändert am | LastSavedDate | Zeit
Zuletzt gespeichert von | LastSavedBy | Text
Größe | NumberOfBytes | Text
Version | NumberOfRevisions | Zahl
Bearbeitungszeit | TotalEditingTime | Zahl
Gedruckt am | LastPrintedDate | Zeit
Seiten | NumberOfPages | Zahl
Wörter | NumberOfWords | Zahl
Zeichen | NumberOfCharacters | Zahl
Buchstaben (mit Leerzeichen) | NumberOfCharactersWithSpaces | Zahl
Absätze | NumberOfParagraphs | Zahl
Zeilen | NumberOfLines | Zahl
Security | Security | Zahl
Document Class | DocumentClass | Text
Name of Application | NameOfApplication | Text
*Name einer benutzerdefinierten Eigenschaft | Name der benutzerdefinierten Eigenschaft | Text


Aktualisieren von Lotus Notes-Feldern

In Lotus Notes können zwei verschiedene Arten von Notes/FX-Feldern verwendet werden. Einwegfelder stellen Daten zur Verfügung, die nur in einer Richtung, und zwar von dem eingebetteten Objekt zu dem Notes-Dokument ausgetauscht werden können. Um z. B. die Daten in der Dateieigenschaft Erstellt eines Word-Dokumentes gegen ein Feld in einer Notes-Maske auszutauschen, muss das Feld zunächst in der Notes-Maske erstellt und Erstellt genannt werden. Ist das Setup für Notes/FX beendet, werden Änderungen der Eigenschaft Erstellt des Word-Dokumentes im Feld Erstellt des Notes-Dokumentes angezeigt. Änderungen im Feld Erstellt des Notes-Dokumentes haben jedoch keinen Einfluss auf die Dateieigenschaft Erstellt des Word-Dokumentes.

Zweiwegfelder stellen Daten für den Austausch in zwei Richtungen zur Verfügung, vom eingebetteten Objekt zu dem Notes-Dokument und umgekehrt. Zweiwegfelder werden im eingebetteten Objekt aktualisiert, wenn das eingebettete Objekt geöffnet oder aktiviert wird. Im Notes-Dokument werden sie aktualisiert, wenn das eingebettete Objekt geschlossen wird und Sie zu dem Notes-Dokument zurückkehren. Um z. B. die Daten in der Dateieigenschaft Titel eines eingebetteten Word-Dokumentes gegen ein Feld in einer Notes-Maske auszutauschen, muss das Feld zunächst in der Notes-Maske erstellt und Titel genannt werden. Änderungen der Dateieigenschaft Titel des eingebetteten Word-Dokumentes werden im Feld Titel des Notes-Dokumentes angezeigt, und Änderungen im Feld Titel des Notes-Dokumentes werden in der Dateieigenschaft Titel des eingebetteten Word-Dokumentes angezeigt. Benutzerdefinierte Dateieigenschaften eines Dokumentes stellen ebenfalls Zweiwegfelder dar, wenn Sie in einer Notes-Maske für den Feldaustausch eingestellt wurden.

Informationen darüber, ob es sich um ein Einweg- oder Zweiwegfeld handelt, erhalten Sie, indem Sie auf [image] klicken.

Was möchten Sie tun?

Einweg- oder Zweiwegfelder des eingebetteten Dokumentes aktualisieren

Zweiwegfelder in Lotus Notes aktualisieren


Verwenden des Lotus NotesFlow-Menüs Aktionen

Lotus NotesFlow enthält eine Reihe von Funktionen für transparenten Datenaustausch zwischen einer Lotus Notes-Datenbank und anderen Programmen, z. B. Word, Microsoft Excel und PowerPoint. Die Funktionen von NotesFlow können auch verwendet werden, um Masken weiterzuleiten, Mahnungen, Anfragen und Zusagen zu senden und auf eine bestimmte Zeit festgesetzte Stapelprozesse auszuführen. Wird Word mit NotesFlow ausgeführt, wird links vom Windows-Menü das Menü Aktionen angezeigt. Das Menü Aktionen zeigt alle verfügbaren Aktionen als Befehle an. Die im Menü Aktionen verfügbaren Befehle sind abhängig vom Entwurf der Lotus Notes-Maske. Wird eine Maske in Lotus Notes mit dem Ziel entworfen, die Funktionen von NotesFlow zu verwenden, so veröffentlichen Sie die Aktionen, die in anderen Programmen, die NotesFlow unterstützen, zur Verfügung stehen sollen.

Die Funktionen von Lotus NotesFlow erfordern Notes 4.0 oder höher. Weitere Informationen zur Verwendungsweise von Lotus NotesFlow finden Sie in der Lotus Notes-Dokumentation.


Ein Microsoft Word-Dokument kann nicht in Lotus Notes importiert werden.

Sie haben Lotus Notes möglicherweise nach Microsoft Office installiert. Wenn die Word-Konverter für Lotus Notes ordnungsgemäß konfiguriert sein sollen, müssen auf dem Computer, auf dem Sie Office installieren, die Programmdateien von Lotus Notes bereits vorhanden sein. Wenn Sie Lotus Notes nach Office installiert haben, müssen Sie Office erneut installieren.


Vorgehensweisen zur gemeinsamen Bearbeitung von Dokumenten für Personen, die unterschiedliche Versionen von Word verwenden

Öffnen von mit Word 97, 95, 6.0 und 2.0 erstellten Dokumenten in Word 2000 Sie können Dokumente, die mit Microsoft Word 97, Word 95, Word 6.0 oder Word 2.0 erstellt wurden, direkt in Word 2000 öffnen. Alle mit diesen Versionen von Word erstellten Daten und Formatierungen werden vollständig von Word 2000 unterstützt.

Gemeinsame Bearbeitung von Dokumenten für Personen, die Word 97 verwenden Wenn Dokumente innerhalb Ihrer Arbeitsgruppe sowohl mit Word 2000 als auch mit Word 97 bearbeitet werden, können Sie die Dokumente zur Verwendung mit Word 97 im Standardformat (*.doc) von Word 2000 speichern. Sie können neu erstellte oder geänderte Dokumente schnell für die Bearbeitung in Word 97 einrichten, indem Sie Funktionen deaktivieren, die in Word 97 nicht unterstützt werden.

Gemeinsame Bearbeitung von Dokumenten mit Personen, die Word 95 oder Word 6.0 verwenden Zum Öffnen der Dokumente in Word 95 oder Word 6.0 speichern Sie diese im Word 6.0/95-Format. Beim Speichern durchläuft Word das Dokument und ersetzt Formatierungen, die nicht von Word 95 und Word 6.0 unterstützt werden, durch entsprechende Formatierungen der früheren Versionen. Word zeigt in einem Dialogfeld die zu ändernden Formatierungen des Dokuments an. Zusätzlich werden in dem im Word 6.0/95-Format gespeicherten Dokument automatisch die Funktionen deaktiviert, die nicht von Word 95 und Word 6.0 unterstützt werden. Dadurch können Sie mühelos in Word 2000 Dokumente erstellen, die bei der Ansicht in Word 95 oder Word 6.0 weder Daten verlieren noch anders aussehen. Speichern eines Word 2000-Dokuments im Format "Word 6.0/95"

Anzeige von Word 2000-Dokumenten in Word 95 oder Word 6.0 Wenn innerhalb Ihrer Arbeitsgruppe Dokumente mit verschiedenen Versionen von Word bearbeitet werden, wie Word 2000, Word 97, Word 95 oder Word 6.0, können Sie den Personen, die Word 95 oder Word 6.0 verwenden, das Konvertierungsprogramm von Word 2000 zusenden. Nach der Installation dieses Konvertierungsprogrammes können die mit Word 2000 oder Word 97 erstellten Dokumente geöffnet und bearbeitet werden. Installation des Konvertierungsprogramms von Word 2000


Wie wird eine Datei im Format Word 97 gespeichert?

In Microsoft Word 2000 wird im selben Dateiformat gespeichert wie in Word 97, so dass zum Öffnen oder Speichern von Word 97-Dateien kein Konverter erforderlich ist. Sie können neue oder bereits vorhandene Dokumente anpassen, indem Sie von Word 97 nicht unterstützte Funktionen deaktivieren.


Was geschieht, wenn ein Dokument als Webseite gespeichert wird?

Einige Formatierungen, die Sie in Microsoft Word 2000 verwenden können, werden in einigen Webbrowsern nicht unterstützt. Wenn Sie ein Word-Dokument als Webseite speichern, kann Word die nicht unterstützten Formatierungen entfernen und durch Formatierungen ersetzen, die von Webbrowsern unterstützt werden. So wird zum Beispiel schattierter Text in fetten Text umgewandelt.

Zum Erstellen von Webseiten, deren Formatierung nur von bestimmten Browsern unterstützt wird, beginnen Sie mit einer leeren Webseite (Menü Datei, Befehl Neu) oder speichern Sie das Dokument als Webseite. Stellen Sie sicher, dass das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren aktiviert ist (Menü Extras, Befehl Optionen, Registerkarte Allgemein, Schaltfläche Weboptionen, Registerkarte Allgemein). Formatierungen, die von bestimmten Webbrowsern nicht unterstützt werden, können dann in Word nicht verwendet werden. Sie können zum Beispiel nicht die Zeichenformateffekte Relief, Schatten und Gravur verwenden, wenn Sie mit dem Microsoft Internet Explorer, Version 4.x oder Netscape Navigator, Version 4.x arbeiten, da die Effekte von diesen Browsern nicht angezeigt werden können.

Informieren Sie sich über die von Word entfernten Formatierungen und deaktivierten Features.


Installieren bzw. Anfordern von Dateiformat-Konvertierungsprogrammen

Stellen Sie fest, welche Dateiformat-Konvertierungsprogramme auf Ihrem Computer installiert sind Die Liste der Konvertierungsprogramme wird im Feld Dateityp (Menü Datei, Befehl Speichern unter) angezeigt. Wenn das benötigte Konvertierungsprogramm nicht angezeigt wird, schlagen Sie in der Liste der für Microsoft Word verfügbaren Konvertierungsprogramme nach. Sie können diese Konvertierungsprogramme installieren, indem Sie den Installer ausführen.

Sie nutzen Dateien gemeinsam mit Benutzern von Word 95 oder Word 6.0 Benutzer von Word 95 und Word 6.x für Windows, Windows NT und den Macintosh müssen das Word 2000-Import-Konvertierungsprogramm installieren, ehe sie Word 2000-Dokumente öffnen können. Kostenlose Bezugsquelle für das Word 2000-Import-Konvertierungsprogramm und andere Konvertierungsprogramme


Einstellen von Optionen zum Konvertieren von Dokumenten

Festlegen der beim Konvertieren von Dateien zu verwendenden Schriftarten

Anpassen von Word für die Arbeit mit konvertierten Dokumenten

Anpassen von Dateikonvertierungsprogrammen


 Festlegen der beim Konvertieren von Dateien zu verwendenden Schriftarten

Festlegen der beim Konvertieren von Dateien zu verwendenden Schriftarten

  1. Öffnen Sie das Dokument, in dem Sie die Schriftarten ersetzen möchten.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität.

    Demo

  3. Klicken Sie auf Schriftarten-Ersetzung.

  4. Klicken Sie im Feld Fehlende Dokument-Schriftart auf die Schriftart, die ersetzt werden soll.

  5. Klicken Sie im Feld Ersatz-Schriftart auf die Schriftart, die Sie anstelle der fehlenden Schriftart verwenden möchten.

    Word ersetzt nicht den Namen der fehlenden Schriftart, sondern ändert lediglich die Art und Weise, wie diese auf dem Bildschirm angezeigt und gedruckt wird, indem sie durch eine verfügbare Schrift ersetzt wird. Ist die Ersatz-Schriftart als "Standard" aufgeführt, wird im unteren Teil des Dialogfeldes angezeigt, durch welche Schriftart die fehlende Schriftart ersetzt wird.

  6. Wiederholen Sie die Schritte 4 und 5 für jede zu ändernde Schriftart.


 Anpassen von Word für die Arbeit mit konvertierten Dokumenten

Anpassen von Word für die Arbeit mit konvertierten Dokumenten

  1. Öffnen Sie das Dokument, für das Sie Kompatibilitätsoptionen festlegen möchten.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität.

    Demo

  3. Klicken Sie im Feld Empfohlene Optionen für auf das Dokumentenformat der aktiven Datei. Wählen Sie Benutzerdefiniert aus, wenn Sie eigene Optionen festlegen möchten.

  4. Wählen Sie im Feld Optionen die gewünschten Optionen aus.

    Anmerkung Das Ändern der Optionen beeinflusst die Anzeige des Dokuments nur, während Sie es in Word bearbeiten. Die Formatierung des Dokuments wird dadurch nicht dauerhaft geändert. Wenn Sie das Dokument zu einem späteren Zeitpunkt wieder in das ursprüngliche Dateiformat konvertieren, weist es wieder die ursprüngliche Formatierung vor der Konvertierung auf.

    Tipp Um jedes Mal beim Konvertieren eines Dokuments dieselben Optionen zu verwenden, können Sie die Funktionsweise von Dateikonvertern anpassen.


 Gleichzeitiges Konvertieren mehrerer Dokumente

Gleichzeitiges Konvertieren mehrerer Dokumente

  1. Legen Sie die Dokumente, die Sie konvertieren möchten, im selben Ordner ab.

  2. Klicken Sie im Menü Datei auf Neu und anschließend auf die Registerkarte Sonstige Dokumente.

    Demo

  3. Doppelklicken Sie auf Konvertier-Assistent.

    Anmerkung Wenn der Konvertier-Assistent nicht im Dialogfeld Neu angezeigt wird, müssen Sie ihn möglicherweise installieren.

  4. Befolgen Sie die Anweisungen auf dem Bildschirm.


Beim Öffnen einer Textdatei von Word immer das Dialogfeld Datei konvertieren anzeigen lassen

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

  2. Aktivieren Sie das Kontrollkästchen Konvertierung beim Öffnen bestätigen.


Konvertieren zwischen Word und WordPerfect

Was möchten Sie tun?

Zwischen Word und WordPerfect 5.0, 5.1 und 5.2 konvertieren

Zwischen Word und WordPerfect 6.x für Windows oder DOS konvertieren


Verschieben von Dateien zwischen Windows und dem Macintosh

Auf dem Macintosh muss die Systemsoftware-Version 7.5 oder höher installiert sein; der Macintosh muss mit einem Laufwerk ausgestattet sein, das Apple PC Exchange unterstützt.

  1. Speichern Sie die Windows-Datei auf einer 3,5-Zoll-Diskette.

  2. Legen Sie die Diskette in das Diskettenlaufwerk des Macintosh ein.

  3. Kopieren Sie die Dateien direkt auf den Macintosh.

Anmerkung Sie können auf einfache Weise Dateien zwischen Windows und dem Macintosh verschieben, wenn Sie Zugang zu einem Windows NT-Server haben, auf dem Services für Macintosh installiert ist. Weitere Informationen finden Sie in der Dokumentation zu Windows NT.


Öffnen eines Word 2000-Dokuments mit dem Import-Konvertierungsprogramm von Word 2000

Wenn Microsoft Word 6.0/95 für Microsoft Windows, Microsoft Windows NT oder das Macintosh-Betriebssystem mit dem Import-Konvertierungsprogramm von Word 2000 verwendet wird, können Word 2000-Dokumente direkt geöffnet werden. Word 6.0/95 unterstützt jedoch nicht alle Funktionen von Word 2000 vollständig. Den folgenden Tabellen entnehmen Sie, bei welchen Daten oder Formatierungen während der Konvertierung Schwierigkeiten auftreten können.

Informieren Sie sich über Bezugsquellen für das Word 2000-Konvertierungsprogramm.

Word 97-Funktion | Kommentare
Formatierungsfunktionen
Nummerierte Gliederungen und Überschriftenlisten | Nummerierte Gliederungen und nummerierte Überschriftenlisten werden zu normalem Text konvertiert, behalten aber Ihr Erscheinungsbild bei. Zur Formatierung der Listen in Word 6.0/95 verwenden Sie im Menü Format den Befehl Numerierung und Aufzählungen.
Seitenränder | Seitenränder gehen verloren.
Zeichenschattierungen | Zeichenschattierungen gehen verloren.
Zeichenumrandungen | Zeichenumrandungen gehen verloren.
Absatzrahmen | Absatzrahmen werden in die entsprechenden Rahmenformate von Word 6.0/95 umgewandelt.
Animierter Text | Texteffekte gehen verloren.
Zeichen mit Relief- und Gravureffekten | Relief- und Gravureffekte gehen verloren. Der Text wird als weißer Text dargestellt. Um die Textfarbe zu ändern, markieren Sie ihn, und klicken Sie zuerst auf Zeichen (Menü Format) und dann im Feld Farbe auf Auto oder Schwarz.
EMF-, PNG- und JPEG-Grafiken | Die Grafiken werden in ein WMF- oder PICT-Format (Windows Metafile bzw. Macintosh) konvertiert. Da dieses Format keine Grafik-Komprimierung unterstützt, wird eine Datei, die ein Dokument mit Grafiken enthält, entsprechend größer.
Bilder und Objekte mit umgebendem Textfluss | Bilder und OLE-Objekte mit umgebendem Textfluss werden mit Rahmen versehen, um den Textfluss zu erhalten.
Hervorhebungen | Hervorhebungen bleiben in Word 95 bestehen, gehen in Word 6.x jedoch verloren.
Vertikal verbundene Tabellenzellen | Verbundene Tabellenzellen werden in einzelne geteilt.
Vertikal ausgerichteter Text in Tabellenzellen | Vertikal ausgerichteter Text in Tabellenzellen wird neu formatiert und am oberen Zellenrand ausgerichtet.
Vertikaler Text in Tabellenzellen | Vertikaler Text wird in horizontalen Text umgewandelt.
Kennwortschutz von Dokumenten | Der Schreibschutz geht vollständig verloren. Kennwortgeschützte Word 97-Dokumente können nicht geöffnet werden (selbst wenn das Kennwort bekannt ist). Um den Schreibschutz in Word 6.0/95 erneut zu aktivieren, klicken Sie zuerst auf Speichern unter (Menü Datei), dann auf Optionen, und wählen Sie anschließend die gewünschten Optionen auf der Registerkarte Speichern aus.
HYPERLINK-Feld | Das Ergebnis des HYPERLINK-Felds wird beibehalten.
Überarbeitungen von Eigenschaften, Absatznummern und der Felder-Anzeige | Die Überarbeitungen von Eigenschaften, Absatznummern und Felder-Anzeigen gehen verloren, andere Überarbeitungen werden jedoch beibehalten und mit Überarbeitungsmarkierungen versehen. (Überarbeitungsmarkierungen werden in Word 6.0/95 Korrekturmarkierungen genannt.)
Dokumentschutz für Überarbeitungen, Kommentare und Formulare | Der Schreibschutz geht in Word 6.0/95 verloren. Dokumente können ohne Kennwort geöffnet werden. Um den Schreibschutz für Überarbeitungen, Kommentare und Formulare in Word 6.0/95 erneut zu aktivieren, klicken Sie auf Dokument schützen (Menü Extras) und dann auf die gewünschte Option. (Überarbeitungsmarkierungen werden in Word 6.0/95 Korrekturmarkierungen genannt, und Kommentare heißen Anmerkungen.)
Neue Dokumenteigenschaften von Word 95 | Die neuen Dokumenteigenschaften bleiben in Word 95 bestehen, gehen jedoch in Word 6.x verloren.
Verschiedene Funktionen
Makros von Visual Basic für Applikationen | Alle in Word 97 mit Visual Basic für Applikationen erstellten Makros gehen verloren.
ActiveX-Steuerelemente für Formulare | ActiveX-Steuerelemente für Formulare können zwar verwendet, aber nicht geändert werden.
Unicode-Zeichen | Es können Datenverluste entstehen. Unicode-Zeichen (2 Byte pro Zeichen) werden den entsprechenden ANSI- (Windows) oder Macintosh-Äquivalenten (1 Byte pro Zeichen) zugeordnet, oder in Fragezeichen (?) umgewandelt. Fremdsprachige Zeichen werden voraussichtlich am meisten davon betroffen sein.
DOCPROPERTY-Felder | Das DOCPROPERTY-Feld bleibt in Word 95 vollständig erhalten, in Word 6.x jedoch lediglich das Feldergebnis. In Word 6.x wird das Feld als Textmarke nicht definiert angezeigt.
Eingebettete Schriftarten | Eingebettete Schriftarten gehen verloren, und Word 6.0/95 weist eine eigene, möglichst ähnliche Schriftart zu.


Problembehandlung bei der Dateikonvertierung

Diese Seite enthält Informationen zu den folgenden Themen:

Ergebnisse des Speicherns von Microsoft Word 2000-Dokumenten in anderen Dateiformaten

Öffnen von Dateien und Speichern von Dateien

Formatierungen

Wobei benötigen Sie Hilfe?

Ergebnisse des Speicherns von Microsoft Word 2000-Dokumenten in anderen Dateiformaten

Word 2000-Dokument im Format Word 6.0/95

Deaktivieren von Funktionen, die von Word 97 nicht unterstützt werden

Word 2000-Dokument als Webseite

Zurück zum Anfang

Öffnen von Dateien und Speichern von Dateien

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt.

Ein in Word 2000 erstelltes Dokument kann nicht geöffnet werden.

Das erforderliche Konvertierungsprogramm ist nicht verfügbar.

Eine Datei im Format Word 97 kann nicht gespeichert werden.

Zurück zum Anfang

Formatierungen

Der Text im Dokument wurde fehlerfrei konvertiert, aber die Grafiken werden nicht angezeigt.

Im konvertierten Dokument werden andere Schriftarten verwendet.

Die Zeilen- und Seitenwechsel sind verändert, oder das Dokument ist umfangreicher geworden.

Zurück zum Anfang


 Speicherorte für Webseiten

Speicherorte für Webseiten

Ihr Vorgehen beim Speichern Ihrer Webseite im Web ist davon abhängig, wo Sie Ihre Webseite zur Verfügung stellen möchten. Diese Seite enthält Informationen zu den folgenden Themen:

Bereitstellen von Webseiten in einem Intranet

Bereitstellen von Webseiten im Internet

Verwalten von Webseiten in einem Intranet oder im Internet

Weitere Informationen

Bereitstellen von Webseiten in einem Intranet

Wenn das Intranet auf Internetprotokollen basiert, haben Sie unter anderem folgende Möglichkeiten, Webseiten im Intranet zu speichern:

  • Wenn Ihr Webserver Webordner unterstützt (Informationen dazu erhalten Sie von Ihrem Systemadministrator), können Sie Webordner für das Speichern von Kopien Ihrer Webseiten auf dem Webserver verwenden. Um Ordner und Dateien auf einem Webserver kopieren oder verwalten zu können, müssen Sie von Ihrem Systemadministrator den URL und die entsprechende Zugriffsberechtigung zu einem Webserver erhalten, auf dem Sie Dateien speichern können. Informieren Sie sich über Webordner.

  • Wenn Ihr Webserver das File Transfer Protocol (FTP) unterstützt, können Sie ein Dokument in einer FTP-Site speichern. Wenden Sie sich an Ihren Systemadministrator, um Zugriff zu einer FTP-Site zu erhalten, auf der Sie Dateien speichern können.

  • Bei Fragen zum Speichern Ihrer Webseiten im Intranet wenden Sie sich an Ihren Systemadministrator.

Zurück zum Anfang

Bereitstellen von Webseiten im Internet

Um Ihre Webseiten im Internet zu veröffentlichen, benötigen Sie einen Internetdienstanbieter, der Speicherplatz für Webseiten zur Verfügung stellt, oder Sie müssen auf Ihrem Computer Software für Webserver installieren. Wichtige Faktoren, die Sie beim Einrichten Ihres Computers als Server bedenken müssen, sind dessen Rechengeschwindigkeit und Verfügbarkeit. Wenn Sie Ihren Computer nicht den ganzen Tag über eingeschaltet lassen möchten, ist der Einsatz als Webserver nicht empfehlenswert.

Die folgenden Möglichkeiten zum Speichern Ihrer Webseiten im Internet stehen Ihnen zur Verfügung:

  • Wenn Ihr Webserver Webordner unterstützt (informieren Sie sich bei Ihrem Systemadministrator), können Sie Webordner für das Speichern von Kopien Ihrer Webseiten auf dem Webserver verwenden. Um Ordner und Dateien auf einem Webserver kopieren oder verwalten zu können, müssen Sie von Ihrem Systemadministrator den URL und entsprechende Zugriffsberechtigungen auf einen Webserver erhalten, auf dem Sie Dateien speichern können. Informieren Sie sich über Webordner.

  • Wenn Ihr Webserver das File Transfer Protocol (FTP) unterstützt, können Sie ein Dokument in einer FTP-Site speichern. Wenden Sie sich an Ihren Systemadministrator oder Internetdienstanbieter, wenn Sie Zugriff auf einen Speicherort für Ihre Dateien benötigen.

  • Bei Fragen zum Speichern Ihrer Webseiten im Internet fragen Sie Ihren Systemadministrator oder Internetdienstanbieter.

Zurück zum Anfang

Verwalten von Webseiten in einem Intranet oder im Internet

Erkundigen Sie sich bei Ihrem Internetdienstanbieter oder Webadministrator, sofern in Ihrer Organisation vorhanden, wie die Webseiten, Grafikdateien und anderen Dateien auf dem Server strukturiert werden müssen. Bringen Sie beispielsweise in Erfahrung, ob Sie für Aufzählungszeichen und Bilder eigene Ordner erstellen müssen oder ob Sie alle Dateien an einem einzigen Ort speichern müssen. Wenn Sie beabsichtigen, Formulare oder Imagemaps zu verwenden, sollten Sie sich über mögliche Einschränkungen in der Verwendung solcher Elemente informieren, da diese vom Server unterstützt werden müssen. Informieren Sie sich über Richtlinien zum Verwalten von Webdateien und Verknüpfungen.

Zurück zum Anfang

Weitere Informationen

Verschieben von Frames und Framesseiten

Zurück zum Anfang


 Hinzufügen einer horizontalen Linie zu einer Webseite

Hinzufügen einer horizontalen Linie zu einer Webseite

  1. Klicken Sie auf die Stelle, an der die horizontale Linie eingefügt werden soll.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung.

  3. Klicken Sie auf Horizontale Linie.

  4. Klicken Sie auf die Linie, die Sie einfügen möchten, und klicken Sie dann auf Clip einfügen [image] .

Tipp Wenn Sie schnell die zuletzt von Ihnen verwendete horizontale Linie einfügen möchten, klicken Sie auf der Symbolleiste Tabellen und Rahmen auf Horizontale Linie [image]. Wenn die Schaltfläche nicht angezeigt wird, klicken Sie auf den Pfeil rechts neben der Schaltfläche Rahmenlinien, und klicken Sie dann auf die Schaltfläche Horizontale Linie [image]. Die Schaltfläche Rahmenlinien zeigt nun den zuletzt von Ihnen verwendeten Rahmenlinien-Typ an: Wenn Sie etwa zuletzt die Option Rahmenlinie außen verwendet haben, wird auf der Schaltfläche Rahmenlinien nun Rahmenlinie außen [image] angezeigt.


 Webordner

Webordner

Vor dem Erstellen, Kopieren, Speichern oder Verwalten von Ordnern und Dateien auf einem Webserver müssen Sie über Zugriff auf einen Server verfügen. Erkundigen Sie sich bei Ihrem Systemadministrator oder Internetdienstanbieter nach einem Webserver, der Webordner unterstützt.

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Webordner?

Speichern von Dateien auf Webservern

Anzeigen und Verwalten des Inhalts von Webordnern

Weitere Informationen

Was ist ein Webordner?

Einen Webordner, d. h., eine Verknüpfung mit einem Webserver, können Sie für das Veröffentlichen von Dokumenten verwenden, die in Webbrowsern angezeigt werden sollen. Für die Nutzung dieser Funktion muss der Webserver Webordner unterstützen. Fragen Sie Ihren Systemadministrator oder Internetdienstanbieter, ob Ihr Webserver Webordner unterstützt.

Zurück zum Anfang

Speichern von Dateien auf Webservern

Fügen Sie in Microsoft Word einen Webordner aus dem Windows-Explorer oder mit Hilfe der Dialogfelder Öffnen oder Speichern unter (Menü Datei) hinzu. Klicken Sie auf Neuen Ordner erstellen [image], um den Assistenten zum Hinzufügen eines Webordners aufzurufen. Wenn der Webordner hinzugefügt wurde, können Sie Dateien und andere Ordner an diesem Speicherort auf dem Webserver speichern.

Zurück zum Anfang

Anzeigen und Verwalten des Inhalts von Webordnern

Sie haben drei Möglichkeiten zum Anzeigen und Verwalten der Ordner und Dateien eines Webordners:

Im Windows-Explorer Wenn Sie den Inhalt eines Webordners anzeigen lassen, sehen Sie eine Liste von Ordnern und Dateien mit den zugehörigen URLs. Sie können diese Ordner und Dateien wie auf einem normalen Dateiserver verschieben, kopieren, umbenennen und löschen sowie die Eigenschaften der Ordner und Dateien anzeigen. Außerdem können Sie Dateien mit Hilfe von Drag & Drop zwischen Webservern, zwischen Web- und Dateiservern und zwischen einem Webserver und Ihrer Festplatte verschieben.

In einem Office-Programm Im Dialogfeld Öffnen (Menü Datei) können Sie den Inhalt von Webordnern anzeigen und öffnen, und im Dialogfeld Speichern unter (Menü Datei) können Sie eine Kopie einer Datei in einem Webordner veröffentlichen oder speichern. Sie können auch einen Webordner erstellen, indem Sie auf der Umgebungsleiste auf Webordner [image] und dann auf Neuen Ordner erstellen [image] klicken.

In einem Browser Wenn Sie mit einem Webserver verbunden sind, auf dem die Microsoft Office Servererweiterungen installiert sind, können Sie den Inhalt von Webordnern und die entsprechenden Eigenschaften für das Dateisystem in Ihrem Browser anzeigen lassen.

Zurück zum Anfang

Weitere Informationen

Erstellen eines Webordners

Speicherorte für Webseiten

Richtlinien zum Verwalten von Webdateien und Verknüpfungen

Zurück zum Anfang


 Hinzufügen einer FTP-Site zur Liste der Internetsites

Hinzufügen einer FTP-Site zur Liste der Internetsites

Sie können der Liste der Internet-Sites eine FTP-Site hinzufügen, um das Öffnen von Dokumenten zu erleichtern, die sich in der FTP-Site befinden. Um dieses Verfahren durchführen zu können, muss Ihre Firma über ein Intranet verfügen, oder Sie müssen Zugriff auf das Internet haben (z. B. über ein Modem, ein Internetkonto bei einem Internetdienstanbieter oder über das lokale Netzwerk Ihrer Firma).

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Adressen hinzufügen/ändern.

  3. Geben Sie im Feld Name der FTP-Site einen Namen ein (z. B. ftp://ftp.beispiele.microsoft.de/).

  4. Wenden Sie eines der folgenden Verfahren an:

    Um sich an einer FTP-Site anzumelden, an der eine anonyme Anmeldung zulässig ist, klicken Sie auf Anonym.

    Um sich an einer FTP-Site anzumelden, für die Sie über Benutzerrechte verfügen, klicken Sie auf Benutzer und geben dann Ihr Kennwort ein.

  5. Klicken Sie auf Hinzufügen.


Zuweisen eines Titels zu einer Webseite

Der Titel wird in der Titelleiste und der Verlaufsliste des Webbrowsers angezeigt. Wenn ein Benutzer eine Verknüpfung mit Ihrer Webseite speichert, wird der Titel in der Favoritenliste des Benutzers angezeigt.

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

  2. Klicken Sie auf Titel ändern.

  3. Geben Sie im Feld Seitentitel den gewünschten Titel ein.

Anmerkung Sie können Ihren Titel schnell aktualisieren, indem Sie im Menü Datei die Option Eigenschaften auswählen. Klicken Sie auf die Registerkarte Zusammenfassen. Ändern Sie im Feld Titel den Titel, oder geben Sie einen neuen ein.


 Erstellen eines Webordners

Erstellen eines Webordners

Bevor Sie einen Webordner erstellen können, wenden Sie sich an Ihren Systemadministrator oder Internetdienstanbieter, um den URL eines Webservers zu erhalten, auf dem Sie Ihre Dateien speichern können. Informieren Sie sich über Webordner.

  1. Doppelklicken Sie im Arbeitsplatz auf Webordner.

  2. Doppelklicken Sie auf Webordner hinzufügen.

  3. Folgen Sie den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

  4. Um Dateien auf dem Webserver zu speichern, ziehen Sie sie mit allen Hilfsordnern in den neu erstellten Webordner.

Anmerkungen

  • Erstellen eines Webordners mit Hilfe von Microsoft Word: Klicken Sie in den Dialogfeldern Öffnen oder Speichern unter (Menü Datei) auf der Umgebungsleiste auf Webordner [image] und dann auf Neuen Ordner erstellen [image]. Folgen Sie anschließend den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

  • Um schnell einen Webordner für eine vorhandene Webserveradresse zu erstellen, geben Sie die Webadresse im Feld Dateiname des Dialogfeldes Speichern unter (Menü Datei) ein. Geben Sie beispielsweise http://MeinServer ein, um einen Webordner für dieses Ziel zu erstellen.


Erstellen einer Webseite

Was möchten Sie tun?

Eine Webseite oder eine Framesseite mit dem Webseiten-Assistenten erstellen

Eine Webseite auf Grundlage einer Dokumentvorlage erstellen

Eine Webseite auf Grundlage eines vorhandenen Microsoft Word-Dokuments erstellen

Mehrere Webseiten auf Grundlage mehrerer vorhandener Microsoft Word-Dokumente erstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


Erstellen einer Webseite oder Framesseite mit Hilfe des Webseiten-Assistenten

  1. Klicken Sie im Menü Datei auf Neu und dann auf die Registerkarte Webseiten.

  2. Klicken Sie auf Webseiten-Assistent, und folgen Sie den Anweisungen des Assistenten.


 Verkleinern der Dateigröße einer Webseite durch Verwenden von Cascading Style Sheets

Verkleinern der Dateigröße einer Webseite durch Verwenden von Cascading Style Sheets

Aktivieren Sie nur dann das Kontrollkästchen Auf CSS für Schriftartformatierung vertrauen, wenn jeder Sitebesucher einen Browser verwendet, der Cascading Style Sheets unterstützt. So unterstützen beispielsweise Microsoft Internet Explorer ab Version 3.0 und Netscape Navigator ab Version 4.0 Cascading Style Sheets.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Aktivieren Sie das Dialogfeld Auf CSS für Schriftartformatierung vertrauen.


Standardnamen der Hilfsordner für Webseiten

Informieren Sie sich über die Namen der Hilfsordner für Webseiten in anderen Sprachen.

Die folgende Tabelle enthält die Übersetzungen für "-Dateien" für die verschiedenen Sprachversionen von Office 2000.

Sprachversion von Office 2000 | Standardsuffix für Hilfsordner
Arabisch | ".files"
Baskisch | "_fitxategiak"
Brasilianisch | "_arquivos"
Bulgarisch | ".files"
Chinesisch (Traditionell) | ".files"
Chinesisch (Vereinfacht) | ".files"
Dänisch | "-filer"
Deutsch | "-Dateien"
Englisch | "_files"
Estnisch | "_failid"
Finnisch | "_tiedostot"
Französisch | "_fichiers"
Griechisch | ".files"
Hebräisch | ".files"
Italienisch | "-file"
Japanisch | ".files"
Katalan | "_fitxers"
Koreanisch | ".files"
Kroatisch | "_datoteke"
Lettisch | "_fails"
Litauisch | "_bylos"
Niederländisch | "_bestanden"
Norwegisch | "-filer"
Polnisch | "_pliki"
Portugiesisch | "_ficheiros"
Rumänisch | ".files"
Russisch | ".files"
Schwedisch | "-filer"
Serbisch (Kyrillisch) | ".files"
Serbisch (Lateinisch) | "_fajlovi"
Slowakisch | "_datoteke"
Slowenisch | ".files"
Spanisch | "_archivos"
Thai | ".files"
Tschechisch | "_soubory"
Türkisch | "_dosyalar"
Ukrainisch | ".files"
Ungarisch | "_elemei"
Vietnamesisch | ".files"


 Richtlinien zum Verwalten von Webdateien und Verknüpfungen

Richtlinien zum Verwalten von Webdateien und Verknüpfungen

Diese Seite enthält Informationen zu den folgenden Themen:

Verwalten von Verknüpfungen

Verwalten und Benennen von Hilfsdateien

Testen von Verknüpfungen

Weitere Informationen

Verwalten von Verknüpfungen

Wenn Sie Webseiten erstellen, verwaltet Microsoft Word die Hilfsdateien und plant die Verknüpfungen und Hyperlinks, so dass die Bilder angezeigt werden und die Verknüpfungen funktionieren, wenn die Seiten auf dem letztendlichen Webserver abgelegt werden.

Wenn alle Dateien, das heißt, Dateien für Aufzählungszeichen, Navigationsschaltflächen, Hintergrundstrukturen, Grafiken und Webseiten, zu denen Sie Hyperlinks erstellen, auf demselben Webserver veröffentlicht werden, verwaltet Word die Hyperlinks als relative Verknüpfungen. Die Verwendung von relativen Verknüpfungen erleichtert das Verschieben von Hilfsdateien von einem Speicherort zu einem anderen.

Hyperlinks zu Websites auf anderen Servern, zum Beispiel in einer Liste Ihrer bevorzugten Adressen im Web, werden als absolute Verknüpfungen verwaltet, das heißt, als fester Datei-Speicherort.

Wenn Sie Ihre Webseiten an einem anderen Ort speichern, bleiben Verknüpfungen, die nicht in relative Verknüpfungen umgewandelt werden können, als absolute Verknüpfungen erhalten.

Zurück zum Anfang

Verwalten und Benennen von Hilfsdateien

Wenn Sie Ihre Dateien auf einem Webserver speichern, werden alle Hilfsdateien, wie diejenigen für Aufzählungszeichen, Hintergrundstrukturen und Grafiken, üblicherweise in einem Hilfsordner abgelegt. Wenn Sie Ihre Webseite an einen anderen Ort verschieben oder kopieren, müssen Sie auch den Hilfsordner verschieben, damit alle Verknüpfungen zu Ihrer Webseite erhalten bleiben.

Beispiel: Eine Ihrer Webseiten heißt Seite1.htm. Sie enthält Aufzählungszeichen, die in einem Ordner für Hilfsdateien namens "Seite1-Dateien" abgelegt sind. Die relativen Pfade für die Grafikdateien lauten \Seite1-Dateien\Bild001.gif und \Seite1-Dateien\Bild002.gif. Wenn Sie Seite1.htm verschieben, müssen Sie auch den Ordner mit den Hilfsdateien (Seite1-Dateien) an den neuen Ort mit verschieben.

Als Standard entspricht der Name des Hilfsordners dem Namen der Webseite plus einem Unterstrich (_), einem Punkt (.) oder einem Bindestrich (-) sowie dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office 2000 angezeigt, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie beispielsweise die niederländische Version von Office 2000 verwenden, um eine Datei mit dem Namen Seite1 als Webseite zu speichern, lautet der Standard-Name des Hilfsordners Seite1_bestanden. Informieren Sie sich über Standardnamen der Hilfsordner.

Zurück zum Anfang

Testen von Verknüpfungen

Nachdem Sie Ihre Webseite im Internet oder in einem Intranet veröffentlicht haben, ist es ratsam, dass Sie sie in einem Webbrowser testen. Stellen Sie sicher, dass alle Grafiken angezeigt werden und dass Hyperlinks auf die richtige Webseite verweisen.

Zurück zum Anfang

Weitere Informationen

Speicherorte für Webseiten

Zurück zum Anfang


Bereitstellen eines Dokuments im Web

Informieren Sie sich über Speicherorte im Web.

Was möchten Sie tun?

Ein Word-Dokument als Webseite oder Framesseite speichern

Eine Kopie einer Datei mit Hilfe von Word auf einem Webserver speichern

Eine Kopie einer Datei mit Hilfe des Windows-Explorers auf einem Webserver speichern


Vorschau eines Dokuments als Webseite

Wenden Sie dieses Verfahren an, um Ihr Dokument oder Ihre Webseite im Webbrowser in der Vorschau zu betrachten.

  • Klicken Sie im Menü Datei auf Webseitenvorschau.

Anmerkung Das Dokument wird dann im Standardwebbrowser geöffnet. Informationen zur Einstellung des Standardbrowsers finden Sie in der Dokumentation des Browsers.


Angeben von alternativem Text für Grafiken auf einer Webseite

  1. Markieren Sie das gewünschte Zeichnungsobjekt oder die gewünschte Grafik.

  2. Klicken Sie im Menü Format auf AutoForm oder Grafik, und klicken Sie dann auf die Registerkarte Web.

  3. Geben Sie den gewünschten Text in das Feld Alternativer Text ein.

    In Microsoft Word können Sie hier bis zu 256 Zeichen eingeben. Möglicherweise werden jedoch in einigen Webbrowsern weniger Zeichen angezeigt.

Anmerkung Standardmäßig wird der in ein WordArt-Objekt eingegebene oder zu einer Form hinzugefügte Text als alternative Textbeschreibung verwendet, wenn auf der Registerkarte Web kein Text angegeben wurde.


 Verringern der Ladezeit von Webseiten durch Verzicht auf Grafikdateien

Verringern der Ladezeit von Webseiten durch Verzicht auf Grafikdateien

Das hier beschriebene Verfahren wird empfohlen, wenn das betreffende Dokument in Webbrowsern betrachtet werden soll, die VML (Vector Markup Language) unterstützen, wie beispielsweise Microsoft Internet Explorer ab Version 5. Wenn beim Öffnen einer Webseite keine Grafikdateien heruntergeladen werden müssen, kann das Dokument schneller im HTML-Format gespeichert werden, belegt weniger Plattenplatz und kann schneller in einem Webbrowser heruntergeladen werden.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Bilder.

  3. Aktivieren Sie unter Dateiformate das Kontrollkästchen Auf VML für Grafikdarstellung vertrauen.


Aktivieren und Deaktivieren von Features, die von Webbrowsern nicht unterstützt werden

Verwenden Sie dieses Verfahren, wenn Sie Webseiten erstellen, die in Microsoft Internet Explorer 4.0, Netscape Navigator 4.0 oder Internet Explorer 5 betrachtet werden sollen.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Allgemein.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren.

  4. Wählen Sie im Feld Browser Ihren Browser.


Aktivieren oder Deaktivieren von Bildlaufleisten im Browser

  1. Klicken Sie auf den zu ändernden Frame.

  2. Zeigen Sie im Menü Format auf Frames, klicken Sie auf Frameeigenschaften und dann auf die Registerkarte Rahmen.

  3. Klicken Sie in der Liste Bildlaufleisten in Browser anzeigen auf die gewünschte Option.


 Speichern einer Webseite auf einem Webserver mit Hilfe des Windows-Explorer

Speichern einer Webseite auf einem Webserver mit Hilfe des Windows-Explorer

  1. Klicken Sie im Windows-Explorer mit der rechten Maustaste auf die Datei, die Sie auf den Webserver kopieren oder verschieben möchten.

  2. Klicken Sie im Kontextmenü auf Kopieren.

  3. Doppelklicken Sie im Feld Alle Ordner auf Webordner.

  4. Doppelklicken Sie in der Liste der Sites mit Webordnern auf den gewünschten Ordner, und klicken Sie mit der rechten Maustaste auf den Zielordner, in dem Sie die Webseite speichern möchten.

  5. Klicken Sie im Kontextmenü auf Einfügen.

  6. Wenn der gewünschte Webserver, auf dem Sie die Webseite speichern möchten, nicht angezeigt wird, doppelklicken Sie im Stammverzeichnis eines Webordners auf Webordner hinzufügen. So erstellen Sie einen Webordner.

Tipp Wenn Sie eine Webseite speichern, werden alle Hilfsdateien, wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken, standardmäßig in einem Hilfsordner organisiert. Wenn Sie eine Webseite an einen anderen Ort verschieben oder kopieren, achten Sie darauf, auch die Hilfsdateien zu verschieben, damit alle Links auf Ihre Webseite erhalten bleiben. Informieren Sie sich über das Verwalten von Webdateien und Links.


 Öffnen einer Webseite auf einem Webserver mit Hilfe von Word

Öffnen einer Webseite auf einem Webserver mit Hilfe von Word

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie auf der Umgebungsleiste auf Webordner, und doppelklicken Sie dann auf den Ordner im Web, in dem sich der zu öffnende Ordner befindet.

  3. Suchen und öffnen Sie in der Ordnerliste den Ordner, der die Webseite enthält.

  4. Doppelklicken Sie auf die zu öffnende Webseite.

Anmerkungen

  • Stellen Sie sicher, dass sich der Ordner mit Hilfsdateien in dem gleichen Webordner wie die Webseite befindet, damit die jeweiligen Links beibehalten werden. Informieren Sie sich über Richtlinien zum Verwalten von Webdateien und Verknüpfungen.

  • Sie können eine Webseite von einem Webserver auch mit Microsoft Word öffnen. Geben Sie im Feld Dateiname die Adresse der gewünschten Webseite ein, und drücken Sie dann die EINGABETASTE. Geben Sie beispielsweise http://Verkauf/Februar/Umsatz.htm ein, um die Webseite der Verkaufsabteilung aufzurufen.

  • Falls die Symbolleiste Web angezeigt wird, können Sie im Feld Adresse die Adresse eingeben und dann die EINGABETASTE drücken, um die Webseite auf schnelle Weise zu öffnen.


 Speichern einer Kopie einer Webseite auf einem Webserver mit Hilfe von Word

Speichern einer Kopie einer Webseite auf einem Webserver mit Hilfe von Word

Sie müssen einen Webordner erstellen, bevor Sie das folgende Verfahren anwenden können.

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

  2. Klicken Sie auf der Umgebungsleiste auf Webordner.

  3. Doppelklicken Sie in der Liste der Sites mit Webordnern auf den gewünschten Ordner und dann auf den Speicherort, an dem Sie die Webseite speichern möchten.

  4. Geben Sie im Feld Dateiname den Namen der Webseite ein.

  5. Klicken Sie auf Speichern.

Tipps

  • Um schnell einen Webordner für eine vorhandene Webserveradresse zu erstellen, geben Sie die Webadresse im Feld Dateiname des Dialogfeldes Speichern unter (Menü Datei) ein. Geben Sie beispielsweise http://MeinServer/ ein, um einen Webordner für dieses Ziel zu erstellen.


Problembehandlung bei Dateien und Hyperlinks auf Webseiten

Die Hilfsdateien für das Web sollen im selben Ordner wie die Webseite gespeichert werden

Eine auf einem Dateiserver abgelegte Webseite kann nicht von allen gefunden oder angezeigt werden

Auf der Webseite wird anstelle der Grafiken ein rotes X angezeigt

Microsoft Word erstellt nicht automatisch eine Sicherungskopie der Webseite

HTML-Tags auf der Webseite werden beim Öffnen und Speichern der Datei geändert

Der Name des Hilfsordners für eine Webseite ist in einer anderen Sprache


Problembehandlung bei Grafiken auf Webseiten

Text und Grafiken werden auf der Webseite nicht so angezeigt, wie sie im Dokument positioniert wurden

Alle Grafiken und Objekte werden beim Speichern als Webseite in die Formate GIF oder JPEG konvertiert

Nach dem Speichern der Webseite befinden sich zusätzliche Bilddateien im Hilfsordner

Auf der Webseite wird anstelle der Grafiken ein rotes X angezeigt

Auf der Webseite erscheint ein leeres Bild anstelle der Grafik

Grafiken und Text auf der Webseite sehen anders aus, wenn sie auf einem anderen Computer betrachtet werden


 Problembehandlung bei der Ansicht von Webseiten

Problembehandlung bei der Ansicht von Webseiten

Webbrowser unterscheiden hinsichtlich der Darstellung von Webseiten. Zwar unterstützen alle Webrowser HTML (die Seitenbeschreibungssprache für Webseiten), allerdings unterstützen verschiedene Webbrowser verschiedene weitere Formate bzw. HTML-Erweiterungen

HTML-Tags auf der Webseite werden beim Öffnen und Speichern der Datei geändert

Beim Öffnen der Webseite erscheinen überall eckige Klammern und Codes

Nach dem Speichern als Webseite wird die Webseite anders dargestellt

Es ist keine Verbindung zum Internet möglich


Problembehandlung bei Weboptionen

Auf der Webseite werden sprachspezifische Zeichen falsch angezeigt

Der Text auf einigen Webseiten ist nicht lesbar

Bei jedem Bearbeiten einer Webseite muss Word als Standardeditor bestätigt werden


 Hinzufügen eines Films zu einer Webseite

Hinzufügen eines Films zu einer Webseite

  1. Klicken Sie auf der Symbolleiste Webtools auf Film [image] .

  2. Geben Sie im Feld Film den Pfad bzw. die Webadresse der gewünschten Filmdatei ein, oder klicken Sie auf Durchsuchen, um die Datei zu suchen.

  3. Geben Sie im Feld Alternativbild den Pfad bzw. die Webadresse der Bilddatei ein, die als Ersatz angezeigt werden soll, falls der verwendete Browser keine Filme unterstützt oder der Benutzer die Anzeige von Filmen ausgeschaltet hat.

  4. Geben Sie im Feld Alternativtext den Alternativtext ein, der anstelle des Films oder des Alternativbildes angezeigt werden soll.

  5. Wenden Sie im Listenfeld Start eines der folgenden Verfahren an:
    • Klicken Sie auf Öffnen, um den Film abspielen zu lassen, wenn der Benutzer die Webseite herunterlädt.

    • Klicken Sie auf Mauskontakt, um den Film abspielen zu lassen, wenn der Benutzer den Mauszeiger über den Film bewegt.

    • Klicken Sie auf Beide, wenn der Film in beiden Fällen abgespielt werden soll.
  6. Geben Sie im Feld Schleife die Anzahl der Wiederholungen ein.

Anmerkung Wenn Sie den Film während des Erstellens der Webseite betrachten möchten, klicken Sie mit der rechten Maustaste auf das Bild, das den Film darstellt, und klicken Sie dann auf Start.


 Erstellen und Ändern von Webskripts

Erstellen und Ändern von Webskripts

Diese Seite enthält Informationen zu den folgenden Themen:

Erstellen von Skripts

Verwendungszwecke von Skripts

Anzeigen von HTML-Code und Skript-Code

Weitere Informationen

Erstellen von Skripts

Sie können Microsoft Visual Basic Scripting Edition (VBScript) oder JavaScript in Microsoft Word auf Ihrer Webseite einfügen, indem Sie den Befehl Skript einfügen und den Befehl Microsoft Skript-Editor (Menü Extras, Untermenü Makro) verwenden. So fügen Sie den Befehl Skript einfügen hinzu, wenn er nicht verfügbar ist.

Zurück zum Anfang

Verwendungszwecke von Skripts

Die Verwendung von Skripts ist nützlich für die Entwicklung von angepassten Lösungen für das Web. Damit steht ein vollständiges Objektmodell für den Webbrowser und die Objekte auf der aktuellen Seite zur Verfügung. Dies ermöglicht es, Code zu schreiben, der Elemente auf der Seite steuert, ohne dass Sie Einzelheiten über das zugrunde liegende HTML wissen müssen oder darüber, wie die Objekte implementiert wurden. Sie können auch Skript-Code erstellen, der speziell dazu dient, Ereignisse zu verarbeiten, die in Objekten (wie ActiveX-Steuerelementen) auf der Seite eintreten.

Zurück zum Anfang

Anzeigen von HTML-Code und Skript-Code

Wenn Sie den HTML-Code Ihrer Webseite zusammen mit anderem vorhandenen Skript-Code anzeigen lassen möchten, können Sie den Microsoft Skript-Editor öffnen. Im Microsoft Skript-Editor können Sie Text hinzufügen, HTML-Tags bearbeiten und beliebigen Skript-Code ändern. Sie können sich Ihre Webseite auch so anzeigen lassen, wie sie in einem Webbrowser angezeigt wird, und den Code in dieser Ansicht verändern.

Wenn Sie Ihre Webseite im Microsoft Skript-Editor betrachten, sehen Sie eigentlich eine eigenständige Kopie der Webseite. Wenn Sie im Microsoft Skript-Editor Änderungen an der Kopie der Webseite vornehmen, werden die Änderungen nicht zugleich in der in Word geöffneten Kopie der Webseite angezeigt. Gleichermaßen werden Änderungen, die Sie an der in Word geöffneten Kopie einer Webseite vornehmen, während der Microsoft Skript-Editor geöffnet ist, nicht im gleichen Moment angezeigt. Zum Speichern der Änderungen, die Sie auf einer der Kopien der Webseite vorgenommen haben, klicken Sie auf der Symbolleiste Aktualisieren auf Aktualisieren [image] , wenn Sie zur unveränderten Kopie zurückkehren.

Weitere Informationen über das Erstellen eines Skripts erhalten Sie in der Microsoft Skript-Editor-Hilfe.

Zurück zum Anfang

Weitere Informationen

Erstellen eines Skripts für eine Webseite

Anzeigen oder Ändern eines Webskripts

Zurück zum Anfang


Unterstützung von Java-Applets

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Java-Applet?

Arbeiten mit Java-Applets

Was ist ein Java-Applet?

Ein Java-Applet ist ein kleines Softwareprogramm, das in der Sprache Java geschrieben ist. Java ist eine Programmiersprache, die in erster Linie im World Wide Web verwendet wird. Ein Java-Applet ist eine separate Datei, auf die aus einem HTML-Dokument verwiesen wird. Es kann beispielsweise dazu verwendet werden, eine Animation, Musik, Datenbankoperationen oder inhaltliche Aktualisierungen auf einer Webseite einzufügen. Java wurde und wird von Sun Microsystems, Inc. entwickelt.

Wenn Sie in einem Microsoft-Office-Programm eine Webseite mit einem Java-Applet öffnen, wird das Applet auf der Seite durch ein Symbol Java applet icon dargestellt. Das Symbol wird nicht angezeigt, wenn Sie die Webseite in einem Browser öffnen oder wenn Sie Ihre Webseite ausdrucken.

Zurück zum Anfang

Arbeiten mit Java-Applets

Sie können ein Java-Applet verschieben oder kopieren, und zwar von einer Webseite auf eine andere oder innerhalb einer Webseite von einer Stelle an eine andere. Sie können auch ein Java-Applet löschen. Wenn Sie eigene Programme entwickeln, können Sie den Code eines Java-Applet verändern oder selbst erstellen.

Zurück zum Anfang


 Webskripts

Webskripts

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Skript?

Arbeiten mit Skripts

Verwenden von Skripts von anderen Webseiten

Was ist ein Skript?

Ein Skript ist eine Art Computer-Code, den Experten und Computerentwickler einfügen können, um ihre Webseiten mit dynamischen Elementen zu versehen. Zum Beispiel kann mit einem Skript ein Zähler der Anzahl der Besucher eingefügt werden, der jedes Mal erhöht wird, wenn jemand Ihre Webseite besucht. Oder es wird eine Aussage eingefügt, wie "Nur noch x Tage" bis zum einen bestimmten Ereignis, wobei x jeden Tag um 1 vermindert wird.

Das Herstellen von Skripts ist eine anspruchsvolle Office-Funktion, die Programmierkenntnisse voraussetzt. Als Entwickler können Sie Skripts direkt auf Ihren Webseiten-Dokumenten in Microsoft Word erstellen und bearbeiten. Normalerweise werden Skripts von einem Webbrowser ausgeführt, wenn eine Webseite geöffnet wird, in der Regel zur Anzeige von durch das Skript erzeugten Informationen.

Zurück zum Anfang

Arbeiten mit Skripts

Wenn Sie eine Webseite, die ein Skript enthält, in einem Office-Programm, zum Beispiel in Word, öffnen, wird ein Scriptanchor auf der Seite angezeigt. Sie können in Word Skriptanchors ein- und ausblenden. Der Skriptanchor wird nicht angezeigt, wenn Sie zum Ansehen der Seite einen Webbrowser verwenden oder wenn Sie die Webseite ausdrucken. Auch das Verschieben oder Kopieren von Skripts und Löschen von Skripts von einer Webseite ist möglich.

Zurück zum Anfang

Verwenden von Skripts von anderen Webseiten

Wenn Sie ein Skript von einer Webseite in eine andere oder an eine andere Stelle innerhalb der Webseite verschieben oder kopieren, läuft das Skript möglicherweise nicht mehr korrekt oder verursacht Fehlermeldungen, wenn Sie die Webseite in einem Webbrowser ansehen. Obwohl einige Skripts unabhängig sind und an jeder Stelle und in jeder Seite korrekt arbeiten, gibt es auch Skripts, die von der Struktur der Webseite abhängig sind.

Zurück zum Anfang


 Webformulare

Webformulare

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Formulare?

Einfügen eines Formulars auf einer Webseite

Anpassen eines Formulars durch Verwenden von ActiveX-Steuerelementen

Weitere Informationen

Was sind Formulare?

Formulare werden auf Webseiten oft verwendet, um Daten zu sammeln und zur Verfügung zu stellen. Sie können zum Beispiel auf einer Webseite ein Formular erstellen, das es Benutzern ermöglicht, eine Datenbank auf einem Webserver nach einem bestimmten Buch zu durchsuchen. Der Benutzer gibt den Namen des Buches in Ihr Formular ein und klickt auf die von Ihnen auf dem Formular eingefügte Schaltfläche Übermitteln. Die Informationen werden an den Webserver gesendet und die Datenbank wird durchsucht. Die Ergebnisse werden zurück an den Benutzer gesendet und werden in dessen Webbrowser auf einer weiteren Webseite angezeigt.

Sie können ein Formular auch zum Sammeln von Informationen verwenden. Zum Beispiel können Sie eine Kundenumfrage erstellen. Wenn der Benutzer das Formular übermittelt (durch Klicken auf die Schaltfläche Übermitteln, die Sie in das Formular eingefügt haben), werden die Informationen für eine spätere Verwendung an eine Datenbank auf Ihrem Webserver gesendet.

Es gibt elf Standard-Steuerelemente für Formulare, die Sie auf einer Webseite verwenden können. Sie sollten immer eine Schaltfläche Übermitteln oder eine Schaltfläche Übermitteln mit einem Bild auf Ihrer Webseite einrichten. Klickt ein Benutzer auf die Schaltfläche Übermitteln oder auf das Bild, werden die im Formular enthaltenen Informationen zur Weiterverarbeitung an den Webserver gesendet. Ohne eine Schaltfläche Übermitteln oder ein solches Bild können Informationen nicht an den Webserver gesendet werden.

Zurück zum Anfang

Einfügen eines Formulars auf einer Webseite

Eine Webseite, auf der Sie ein Formular einfügen wollen, erstellen Sie auf die gleiche Weise, wie Sie normalerweise eine Webseite erstellen. Wenn Sie ein Formular-Steuerelement hinzufügen, wird eine Begrenzung für den Formularbeginn über dem Steuerelement und eine Begrenzung für das Formularende unter dem Steuerelement eingefügt. Andere Steuerelemente, die in dem Formular enthalten sein sollen, fügen Sie zwischen diesen beiden Begrenzungen ein. Sie können mehr als ein Formular auf derselben Webseite erstellen, wobei jedes Formular seine eigenen Begrenzungen besitzt. Diese Begrenzungen sind nur im Entwurfsmodus sichtbar und werden nicht angezeigt, wenn die Seite in einem Webbrowser geöffnet wird.

Nach dem Einfügen von Steuerelementen auf Ihrer Webseite können Sie die Eigenschaften der Formular-Steuerelemente festlegen. Über die Eigenschaften eines Formular-Steuerelements steuern Sie, wie Daten zu einem Webserver übertragen werden. Bei einigen Steuerelementen bestimmen die Eigenschaften auch das Aussehen der Steuerelemente auf der Webseite. Da für Formulare zusätzliche Hilfsdateien und Serverunterstützung erforderlich sind, wird empfohlen, dass Sie bei der Planung von Formularen Ihren Netzwerk- oder Webadministrator hinzuziehen.

Zurück zum Anfang

Anpassen eines Formulars durch Verwenden von ActiveX-Steuerelementen

Die in der Symbolleiste Webtools vorhandenen Formular-Steuerelemente basieren auf Standard-HTML-Steuerelementen, die im World Wide Web verwendet werden. Sie können auch die Formular-Steuerelemente aus der für Webseiten zur Verfügung stehenden Symbolleiste Steuerelement-Toolbox verwenden. Diese werden als ActiveX-Steuerelemente bezeichnet und können für das Erstellen von leistungsfähigeren Formularen verwendet werden. Allerdings unterstützen einige Browser keine ActiveX-Steuerelemente. Wenn Sie ActiveX-Steuerelemente verwenden wollen, ist es empfehlenswert, dass Sie mit Visual Basic für Applikationen vertraut sind, damit Sie das Verhalten der Steuerelemente anpassen können. Wenn Sie eine einfache Webseite mit einem Formular erstellen möchten, sollten Sie die Steuerelemente auf der Symbolleiste Webtools verwenden.

Zurück zum Anfang

Weitere Informationen

Überblick über Formulare

Auf Webseiten verwendbare Formular-Steuerungselemente

Hinzufügen von Formularen zu einer Webseite

Einfügen von ActiveX-Steuerelementen in ein Formular

Zurück zum Anfang


 Hinzufügen eines Hintergrund-Audiosignals zu einer Webseite

Hinzufügen eines Hintergrund-Audiosignals zu einer Webseite

  1. Klicken Sie auf der Symbolleiste Webtools auf Sound [image] .

  2. Geben Sie im Feld Audiosignal den Pfad oder die Webadresse der gewünschten Klangdatei ein, oder klicken Sie auf Durchsuchen, um die Datei zu suchen.

  3. Geben Sie im Feld Schleife die Anzahl der gewünschten Wiederholungen des Hintergrund-Audiosignals ein.

Anmerkungen

  • Wechseln Sie zum Entwurfsmodus, wenn Sie während des Erstellens einer Webseite ein Hintergrund-Audiosignal ausschalten möchten. Verlassen Sie den Entwurfsmodus, um ein Hintergrund-Audiosignal zu aktivieren.

  • Damit Besucher Ihrer Webseite die Hintergrundtöne hören können, müssen auf ihren Computern Soundkarten installiert sein, und ihre Webbrowser müssen das Dateiformat der eingefügten Töne unterstützen. Klangdateien können in den Formaten WAV, MID, AU, AIF, RMI, SND sowie MP2 (MPEG-Audio) eingefügt werden.

  • Das Hintergrund-Audiosignal wird jedes Mal automatisch abgespielt, wenn die Seite geöffnet wird oder der Besucher zu ihr zurückkehrt. Um Wiederholungen zu vermeiden, können Sie einen Hyperlink einfügen, mit dem der Besucher die Klangdatei herunterladen kann. So fügen Sie einen Hyperlink ein

  • Wenn Sie für Schleife die Option Unendlich wählen, sollten Sie bedenken, dass es dann keine Möglichkeit gibt, bei der Anzeige der Seite in einem Webbrowser die Soundwiedergabe zu beenden.


 Hinzufügen von Formularen zu einer Webseite

Hinzufügen von Formularen zu einer Webseite

  1. Klicken Sie auf die Stelle, an der Sie Steuerelemente einfügen möchten.

  2. Klicken Sie auf der Symbolleiste Webtools auf das gewünschte Steuerelement.

    Das Formularelement wird auf Ihrer Webseite angezeigt.

  3. Klicken Sie auf der Symbolleiste Webtools auf Eigenschaften [image] .

  4. Geben Sie die Eigenschaften für das Formularelement entweder auf der Registerkarte Alphabetisch oder auf der Registerkarte Nach Kategorien ein.

    Informieren Sie sich über Formularelemente auf Webseiten.

  5. Wiederholen Sie die Schritte 2 bis 4, bis Sie alle gewünschten Steuerelemente eingefügt haben.

    Damit Benutzer das Formular nach dem Ausfüllen einreichen können, sollte jedes Formular das Steuerelement Senden [image] oder Mit Bild übermitteln [image] enthalten.

  6. Fügen Sie beliebige weitere Elemente hinzu, oder ändern Sie bereits vorhandene.

  7. Wenn Sie alle Steuerelemente eingefügt haben, klicken Sie auf der Symbolleiste Webtools auf Entwurfsmodus beenden [image] .

Anmerkungen

  • Wenn Sie ein Formular-Steuerelement einfügen, wird oberhalb des Steuerelementes die Begrenzungslinie Formularbeginn und unterhalb Formularende eingefügt. Weitere Steuerelemente sollten innerhalb dieser Begrenzungslinien eingefügt werden. Es ist jedoch auch möglich, auf einer Webseite mehrere Formulare anzuordnen. Die Begrenzungslinien werden nur im Entwurfsmodus angezeigt, jedoch nicht beim Betrachten der Seite mit einem Webbrowser.

  • Verwenden Sie die ActiveX-Steuerelemente auf der Symbolleiste Steuerelement-Toolbox , um Ihr Formular mit dynamischen Elementen zu versehen. Bedenken Sie jedoch, dass nicht alle Browser ActiveX-Steuerelemente unterstützen.


 Hinzufügen von Laufschrift zu einer Webseite

Hinzufügen von Laufschrift zu einer Webseite

  1. Klicken Sie auf der Symbolleiste Webtools auf Lauftext [image] .

  2. Geben Sie im Feld Geben Sie hier den Text für die Laufschrift den Text ein, der auf Ihrer Webseite als Lauftext angezeigt werden soll.

  3. Wählen Sie die gewünschten Optionen aus.

Anmerkungen

  • Verwenden Sie zum Formatieren des Textes den Befehl Zeichen (Menü Format), während Sie sich im Entwurfsmodus befinden. Deaktivieren Sie den Entwurfsmodus, um das Ergebnis anzeigen zu lassen.

  • In Browsern, die keinen Lauftext unterstützen, ist der Text zwar zu sehen, jedoch nicht als Lauftext.


Ändern der Standard-Skriptsprache

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

  2. Klicken Sie im Dokumentfenster auf die Registerkarte Quelle.

  3. Ändern Sie im Fenster Eigenschaften den Wert der defaultClientScript-Eigenschaft.


 Erstellen eines Skripts für eine Webseite

Erstellen eines Skripts für eine Webseite

Der Microsoft Skript-Editor verwendet als Standard Microsoft Visual Basic Scripting Edition (VBScript) zum Erstellen eines neuen Skripts. Wenn Sie das Skript in einer anderen Skript-Sprache schreiben möchten, können Sie die Standard-Skriptsprache ändern.

  1. Falls Sie dies noch nicht getan haben, fügen Sie Webskript-Befehle zum Menü Extras hinzu.

  2. Öffnen Sie Ihre Webseite in Microsoft Word, und setzen Sie die Einfügemarke an die Stelle, an der Sie ein Skript einfügen möchten.

  3. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Skript einfügen.

  4. Schreiben Sie Ihr Skript im Microsoft Skript-Editor.

  5. Kehren Sie zu Word zurück.

  6. Zum Aktualisieren der geänderten Webseite klicken Sie auf der Symbolleiste Aktualisieren auf Aktualisieren [image] .

Tipp Sie können die ersten 50 Zeichen des Skripts anzeigen lassen, indem Sie mit dem Mauszeiger auf den Skriptanchor zeigen.


 Löschen eines Java-Applets

Löschen eines Java-Applets

  1. Klicken Sie auf das Symbol des zu entfernenden Java-Applets, Symbol für Java-Applets.

  2. Drücken Sie ENTF.


 Löschen eines Webskripts

Löschen eines Webskripts

  1. Falls Sie dies noch nicht getan haben, fügen Sie dem Menü Extras Webskript-Befehle hinzu.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um ein einzelnes Skript zu entfernen, markieren Sie den Skriptanchor für das zu entfernende Skript, und drücken Sie ENTF. So blenden Sie Skriptanchors ein.

    Um alle Skripte aus dem gesamten Dokument zu löschen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripte entfernen.


 Auf Webseiten verwendbare Formularsteuerelemente

Auf Webseiten verwendbare Formularsteuerelemente

Sie können Formularsteuerelemente auf einer Webseite einfügen, wenn Sie Formulare zum Sammeln und Bereitstellen von Daten gestalten möchten. Bei den Steuerelementen handelt es sich um Standardsteuerelemente für HTML-Formulare, die im World Wide Web verwendet werden.

Da für Formulare auch Support-Dateien und Serverunterstützung benötigt wird, empfiehlt es sich, beim Entwurf des Formulars mit dem Netzwerk- oder Webadministrator zusammenzuarbeiten.

Diese Seite enthält Informationen zu den folgenden Themen:

Kontrollkästchen | Optionsschaltfläche
Dropdownfeld | Listenfeld
Textfeld | Textbereich
Übermitteln | Mit Bild übermitteln
Zurücksetzen | Ausgeblendet
Kennwort |

Kontrollkästchen-Steuerelement

Einfügen eines Kontrollkästchens, das aktiviert oder deaktiviert werden kann, neben einer unabhängigen Option. Außerdem Einfügen eines Kontrollkästchens neben jedem Element einer Gruppe mit Auswahlmöglichkeiten, in der sich die Elemente nicht gegenseitig ausschließen, d. h., es können gleichzeitig mehrere Kontrollkästchen aktiviert werden.

Eigenschaften

Checked Bestimmt, ob das Kontrollkästchen standardmäßig aktiviert wird.

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

Value Der Text, der an einen Webserver gesendet wird, wenn das Feld ausgewählt wurde. Kontrollkästchen, die nicht aktiviert wurden, werden beim der Übermittlung eines Formulars vom Webserver nicht berücksichtigt.

Zurück zum Anfang

Optionsschaltfläche-Steuerelement

Einfügen einer Optionsschaltfläche neben jedem Element in einer Gruppe mit mindestens zwei Auswahlmöglichkeiten, in der sich die Elemente gegenseitig ausschließen, d. h. es kann immer nur eine Optionsschaltfläche ausgewählt werden. Wenn neben der Optionsschaltfläche Text angezeigt werden soll, muss dieser im Formular eingegeben werden, da Optionsschaltflächen nicht über die Eigenschaft Caption verfügen.

Eigenschaften

Checked Bestimmt, ob die Optionsschaltfläche standardmäßig ausgewählt ist.

HTMLName Interner Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden. Verwenden Sie denselben Namen für andere Optionsschaltflächen in derselben Gruppe. In einem Formular sind mehrere Gruppen zulässig.

Value Der Text, der an einen Webserver gesendet wird, wenn diese Optionsschaltfläche ausgewählt wurde.

Zurück zum Anfang

Dropdownfeld-Steuerelement

Einfügen eines Feldes, das die Auswahlmöglichkeiten in einem Dropdown-Listenfeld anzeigt. Geben Sie die Elemente, die im Listenfeld aufgeführt werden sollen, als Eigenschaft DisplayValues ein.

Eigenschaften

DisplayValues Die in der Liste anzuzeigenden Elemente. Geben Sie alle Listenelemente durch Semikola getrennt und ohne Leerzeichen zwischen den Elementen ein. Beispiel:

Element1;Element2;Element3

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

MultiSelect Standardwert ist False (Falsch). Bestimmt, ob der Benutzer mehr als ein Element auswählen kann. Wenn Sie die Einstellung für die Eigenschaft MultiSelect auf True (Wahr) setzen, ist dieses Steuerelement ein Listenfeld. Beim Ändern der Einstellungen für die Eigenschaft MultiSelect werden die Einstellungen für die Eigenschaft Selected gelöscht.

Selected Standardwert ist True (Wahr). Bestimmt, ob das erste Element im Feld angezeigt wird und ob das erste Element standardmäßig ausgewählt ist.

Size Schriftgrad. Der Standardwert ist 1.

Value Der Text, der für jedes Listenelement an einen Webserver gesendet wird. Die Namen der Werte müssen nicht mit den Anzeigewerten übereinstimmen, die Anzahl der Werte muss jedoch gleich oder größer der Anzahl der Anzeigewerte sein. Die Werte werden ebenfalls durch Semikola getrennt und müssen ohne Leerzeichen eingegeben werden. Beispiel:

Wert1;Wert2;Wert3

Zurück zum Anfang

Listenfeld-Steuerelement

Einfügen eines Feldes, das die Auswahlmöglichkeiten in einem Listenformat anzeigt. Überschreitet die Länge der Liste die Größe des Feldes, kann der Benutzer in der Liste einen Bildlauf durchführen, um weitere Auswahlmöglichkeiten einzusehen.

Eigenschaften

DisplayValues Die in der Liste anzuzeigenden Elemente. Geben Sie alle Listenelemente getrennt durch Semikola und ohne Leerzeichen zwischen den Elementen ein. Beispiel:

Element1;Element2;Element3

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

MultiSelect Bestimmt, ob der Benutzer mehr als ein Element auswählen kann. Der Standardwert ist True (Wahr). Beim Ändern der Einstellungen für die Eigenschaft MultiSelect werden die Einstellungen für die Eigenschaft Selected gelöscht.

Selected Bestimmt, ob das angezeigte Element standardmäßig ausgewählt ist.

Size Die Größe der Liste, ausgedrückt als Anzahl der anzuzeigenden Elemente. Der Standardwert beträgt 3. Wenn die Eigenschaft MultiSelect auf True (Wahr) eingestellt ist, beträgt der Standardwert 1.

Value Der Text, der für jedes Listenelement an einen Server gesendet wird. Die Namen der Werte müssen nicht mit den Anzeigewerten übereinstimmen, die Anzahl der Werte muss jedoch gleich oder größer der Anzahl der Anzeigewerte sein. Die Werte werden ebenfalls durch Semikola getrennt und müssen ohne Leerzeichen eingegeben werden. Beispiel:

Wert1;Wert2;Wert3

Zurück zum Anfang

Textfeld-Steuerelement

Einfügen eines Steuerelementes, in dem Benutzer einzeiligen Text eingeben können.

Eigenschaften

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

MaxLength Anzahl der Zeichen, die der Benutzer eingeben kann. Der Standardwert beträgt 0. Dadurch wird die Textlänge nicht begrenzt.

Value Standardtext, der im Textfeld angezeigt wird (optional).

Zurück zum Anfang

Textbereich-Steuerelement

Einfügen eines Steuerelementes, in dem Benutzer mehrzeiligen Text eingeben können.

Eigenschaften

Columns Breite des Textbereichs, ausgedrückt in der Anzahl der Spalten.

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

Rows Höhe des Textbereichs, ausgedrückt in der Anzahl der Zeilen.

Value Der Standardtext, der im Textbereich angezeigt wird (optional).

WordWrap Virtual, Physical oder Off. Der Text wird im Feld umbrochen, wenn für WordWrap Virtual oder Physical eingestellt ist. Bei Off wird der Text nicht umgebrochen. Nicht alle Webbrowser unterstützen WordWrap.

Zurück zum Anfang

Übermitteln-Steuerelement

Übermitteln der Daten, die der Benutzer in den Formularsteuerelementen eingibt. Jedes Formular muss über eine Schaltfläche mit Text oder über eine Schaltfläche mit einer Grafik verfügen, mit der das Formular übermittelt wird.

Eigenschaften

Action Geben Sie den Speicherort der Datei ein, die geöffnet wird, wenn der Benutzer auf die Schaltfläche zur Übermittlung klickt. Das Attribut Action wird zum URL des Tags <FORM>. In diesem Feld wird auch mailto unterstützt: Geben Sie in diesem Fall "mailto:" und die Internetadresse ein.

Caption Der Text, der auf der Schaltfläche angezeigt wird.

Encoding Enthält den MIME-Typ, der zur Codierung des gesendeten Formulars verwendet wird. Der Standardwert lautet "application/x-www-form-urlencoded".

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

Method Die Methode zum Senden des Formulars: POST oder GET.

Zurück zum Anfang

Mit Bild übermitteln

Anzeigen einer Grafik, auf die der Benutzer zum Einreichen von Daten klickt. Jedes Formular muss über eine Schaltfläche mit Text oder über eine Schaltfläche mit einer Grafik verfügen, mit der das Formular übermittelt wird. Beim Einfügen dieses Steuerelementes wird das Dialogfeld Grafik einfügen eingeblendet. Wählen Sie das gewünschte Bild aus. Beim Kopieren der Webseite auf einen Server müssen Sie auch das Schaltflächen-Symbol kopieren.

Eigenschaften

Action Geben Sie den Speicherort der Datei ein, die geöffnet wird, wenn der Benutzer auf die Schaltfläche zum Übermitteln klickt. Das Attribut Action wird zum URL des Tags <FORM>. In diesem Feld wird auch mailto unterstützt: Geben Sie in diesem Feld "mailto:" und die Internetadresse ein.

Encoding Enthält den MIME-Typ, der zur Codierung des gesendeten Formulars verwendet wird. Der Standardwert lautet "application/x-www-form-urlencoded".

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

Method Die Methode zum Senden des Formulars: POST oder GET.

Source Name der Quelldatei der Grafik.

Zurück zum Anfang

Zurücksetzen-Steuerelement

Zurücksetzen der Formularsteuerelemente auf die Standardwerte und Löschen der vom Benutzer im Formular eingegebenen Daten.

Eigenschaften

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

Caption Text, der auf der Schaltfläche angezeigt wird.

Zurück zum Anfang

Ausgeblendet-Steuerelement

Einfügen eines ausgeblendeten Steuerelementes, das beim Senden des Formulars zum Weitergeben von Informationen an einen Webserver verwendet wird, wie z. B. Informationen zur Arbeitsumgebung des Benutzers. Außerhalb des Entwurfsmodus wird das Steuerelement angezeigt, wenn ausgeblendeter Text im Dokument eingeblendet wird.

Eigenschaften

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

Value Text, der standardmäßig an einen Webserver gesendet wird. Das Ausgeblendet-Steuerelement gibt immer den ihm zugewiesenen Wert zurück.

Zurück zum Anfang

Kennwort-Steuerelement

Einfügen eines Textfeldes, in dem für jedes vom Benutzer eingegebene Zeichen ein Sternchen (*) angezeigt wird.

Eigenschaften

HTMLName Der interne Name, den Sie dem Steuerelement zuweisen. Der Name wird zum Identifizieren des Feldnamens verwendet, wenn die Informationen an einen Webserver gesendet werden.

MaxLength Anzahl der Zeichen, die der Benutzer eingeben kann. Der Standardwert beträgt 0, wodurch die Länge nicht begrenzt wird.

Value Standardwert in diesem Feld für den Text, der als Sternchen (*) angezeigt wird (optional).

Zurück zum Anfang


 Ändern von Java-Applet-Code

Ändern von Java-Applet-Code

Das Ändern des Codes eines Java-Applets ist eine anspruchsvolle Funktion von Microsoft Office, die Programmierkenntnisse voraussetzt.

  1. Doppelklicken Sie auf das Symbol für Java-Applets Symbol für Java-Applets.

  2. Ändern Sie den HTML-Code, der dem Tag <APPLET> zugewiesen ist.

  3. Klicken Sie im Menü Datei des Microsoft Skript-Editors auf Alle speichern, um die Änderungen zu speichern und zu Microsoft Word zurückzukehren.

  4. Klicken Sie im Menü Datei des Microsoft Skript-Editors auf Beenden.

Tipp Weitere Informationen über das Ändern von Text im Microsoft Skript-Editor finden Sie in der Hilfe zum Microsoft Skript-Editor.


 Ändern der Eigenschaften eines Webformular-Steuerelements

Ändern der Eigenschaften eines Webformular-Steuerelements

  1. Klicken Sie auf der Symbolleiste Webtools auf Entwurfsmodus [image] .

  2. Klicken Sie in dem Formular auf das Steuerelement, das Sie ändern möchten.

  3. Klicken Sie auf der Symbolleiste Webtools auf Eigenschaften [image] .

  4. Geben Sie die Eigenschaften für das Formular-Steuerelement ein, indem Sie entweder die Registerkarte Alphabetisch oder Nach Kategorien verwenden.

    Informieren Sie sich über Formular-Steuerelemente auf Webseiten.

  5. Wenn Sie das Ändern der Eigenschaften abgeschlossen haben, klicken Sie auf der Symbolleiste Webtools auf Entwurfsmodus beenden [image] .


 Verschieben oder Kopieren eines Java-Applets

Verschieben oder Kopieren eines Java-Applets

Anmerkung Einige Java-Applets sind von der Struktur ihrer ursprünglichen Webseite abhängig und können nicht korrekt ausgeführt werden, wenn sie an eine andere Stelle kopiert oder verschoben werden.

  1. Markieren Sie das Symbol für Java-Applets Symbol für Java-Applets für das zu verschiebende oder kopierende Java-Applet.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um das Java-Applet zu verschieben, ziehen Sie das Symbol des Java-Applets an die gewünschte Stelle auf dieser oder einer anderen Seite.

    Um das Java-Applet zu kopieren, halten Sie STRG gedrückt und ziehen das Java-Applet-Symbol an die gewünschte Stelle auf der aktuellen oder einer anderen Seite.


 Verschieben oder Kopieren eines Webskripts

Verschieben oder Kopieren eines Webskripts

Anmerkung Einige Skripts sind von der Struktur der Webseite abhängig und können nicht korrekt ausgeführt werden, wenn sie an eine andere Stelle kopiert oder verschoben werden.

  1. Wählen Sie den Skriptanchor des Skripts aus, das Sie kopieren oder verschieben möchten. So blenden Sie Skriptanchors ein.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um das Skript zu verschieben, ziehen Sie den Skriptanchor an eine neue Position auf der aktuellen oder einer anderen Seite.

    Um das Skript zu kopieren, halten Sie STRG gedrückt, und ziehen Sie das Skript dann an die neue Position auf der aktuellen oder einer anderen Seite.


Entfernen eines Films, eines Hintergrund-Audiosignals oder von Lauftext aus einer Webseite

  1. Klicken Sie im Entwurfsmodus auf den Film Filmsteuerelement, das Hintergrund-Audiosignal Tonsteuerelement oder den Lauftext, den Sie löschen möchten.

  2. Drücken Sie ENTF.


Ein- und Ausblenden von Skriptanchors

  1. Falls Sie dies noch nicht getan haben, fügen Sie Webskript-Befehle zum Menü Extras hinzu.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts anzeigen.

    Ein Häkchen neben dem Befehl zeigt an, dass Skriptanchors angezeigt werden. Deaktivieren Sie das Kontrollkästchen, um Skriptanchors auszublenden.


 Anzeigen oder Ändern eines Webskripts

Anzeigen oder Ändern eines Webskripts

  1. Falls Sie dies noch nicht getan haben, fügen Sie Webskript-Befehle zum Menü Extras hinzu.

  2. Wenden Sie eines der folgenden Verfahren an:

    Um ein bestimmtes Skript anzeigen zu lassen, doppelklicken Sie auf den Skriptanchor für das Skript, das angezeigt werden soll. So blenden Sie Skriptanchors ein.

    Um die Webseite vom Anfang der Seite an im Microsoft Skript-Editor zu öffnen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

  3. Um alle vorgenommenen Änderungen zu speichern und zu Microsoft Word zurückzukehren, klicken im Microsoft Skript-Editor im Menü Datei auf Alles speichern.

  4. Klicken Sie auf Beenden im Menü Datei des Microsoft Skript-Editors.

Anmerkung Wenn Sie Ihre Webseite im Microsoft Skript-Editor anzeigen lassen, wird Ihnen in Wirklichkeit eine separate Kopie der Webseite angezeigt. Wenn Sie Änderungen an der Kopie der Webseite im Microsoft Skript-Editor vornehmen, werden die Änderungen nicht zeitgleich in der Kopie der Webseite in Word umgesetzt. Auch wenn Sie Änderungen an der Kopie der Webseite in Word vornehmen und Microsoft Skript-Editor noch geöffnet ist, werden die Änderungen nicht zeitgleich umgesetzt. Um die an der jeweiligen Kopie vorgenommenen Änderungen zu speichern, klicken Sie auf der Symbolleiste Aktualisieren auf Aktualisieren [image] , wenn Sie zur nicht geänderten Kopie zurückkehren.


 Verschieben von Frames und Framesseiten

Verschieben von Frames und Framesseiten

\Wenn Sie eine Framesseite an einen anderen Ort verschieben (beispielsweise auf einen Webserver oder in einen anderen Ordner auf Ihrem Computer), müssen Sie auch alle dazugehörigen Webseiten und Grafikdateien verschieben. Wenn Sie nicht alle Dateien verschieben, können Hyperlinks unterbrochen werden, und Webseiten und Grafiken werden möglicherweise nicht auf Ihrer Framesseite angezeigt. Wenn Sie Als Webseite speichern (Menü Datei) auswählen und Ihre Webseiten oder Framesseiten an einem neuen Ort speichern, verschiebt Microsoft Word die Hilfsdateien für Sie.

Wenn Sie direkt in der Framesseite arbeiten, speichert Word jede von Ihnen erstellte Webseite an demselben Ort wie die Datei der Framesseite. Jeder Frame verfügt über ein eigenes Dokument und, wenn nötig, über einen eigenen Ordner für Hilfsdateien. Der Ordner für die Hilfsdateien enthält Dateien (beispielsweise Grafikdateien) mit Aufzählungszeichen, Hintergründen und horizontalen Linien für jedes Dokument. Dieser Ordner, auch Unterordner genannt, erhält stets den Namen der dazugehörigen Webseite, gefolgt von -Dateien. Wenn die Webseite beispielsweise Baum.htm heißt, befinden sich die Hilfsdateien für diese Webseite in dem Ordner Baum-Dateien.

Bei der Framesseite Baum.htm, die aus drei Frames mit den Webseiten Schierling.htm, Kiefer.htm und Ahorn.htm besteht, wobei sich auf der Webseite Schierling.htm ein Bild und ein Hintergrund befinden, verschieben Sie vier Dateien und einen Unterordner: Baum.htm, Schierling.htm, Kiefer.htm, Ahorn.htm und den Ordner Schierling-Dateien.

Weitere Informationen

Frames: Zweck und Funktionsweise

Speicherorte für Webseiten


Erstellen eines Zieles für eine Framesseite

Wenn Sie ein Ziel festlegen, geben Sie damit den Standardframe an, in dem ein Dokument angezeigt wird, sobald ein Benutzer auf einen beliebigen Hyperlink auf dieser Framesseite klickt.

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  2. Geben Sie im Feld Name den Eintrag Ziel ein.

  3. Wählen Sie im Feld Typ den Eintrag Text.

  4. Geben Sie im Feld Wert den Namen des Frames ein, den Sie als Ziel verwenden möchten.

Tipp Um den Namen eines Frames festzustellen, klicken Sie mit der rechten Maustaste auf eine beliebige Stelle im Frame. Klicken Sie im Kontextmenü auf Frameeigenschaften. Den Namen des Frames finden Sie auf der Registerkarte Frame im Feld Name. Sie können den Namen des Frames ändern, indem Sie einen neuen eingeben.


 Erstellen einer Verknüpfung zwischen Frames

Erstellen einer Verknüpfung zwischen Frames

  1. Markieren Sie den Text bzw. die Grafik, der oder die als Hyperlink angezeigt werden soll.

  2. Klicken Sie auf Hyperlink einfügen [image] .

  3. Wenden Sie eines der folgenden Verfahren an:

    Um eine Verknüpfung zu einer bestehenden Datei oder Webseite zu erstellen, klicken Sie unter Link zu auf Datei oder Webseite.

    Um eine Verknüpfung zu einer noch nicht erstellten Datei zu erstellen, klicken Sie unter Link zu auf Neues Dokument.

  4. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie in Schritt 3 auf Datei oder Webseite geklickt haben, können Sie die zu verknüpfende Datei suchen und auswählen.

    Wenn Sie in Schritt 3 auf Neues Dokument geklickt haben, geben Sie einen Namen für die neue Datei ein. Sie können auch den Pfad der neuen Datei angeben und bestimmen, ob die neue Datei jetzt oder später zum Bearbeiten geöffnet werden soll.

  5. In der Liste Klicken Sie auf den Rahmen, in dem das Dokument erscheinen soll klicken Sie auf den Namen des Frames, in dem das Dokument angezeigt werden soll.

    Um den eindeutigen Namen anzuzeigen, den Sie einem Frame zugewiesen haben, verweilen Sie mit dem Mauszeiger auf dem entsprechenden Frame in der Framegrafik.

  6. Um ein Infofeld zuzuweisen, das angezeigt wird, wenn Sie mit dem Mauszeiger auf dem Hyperlink verweilen, klicken Sie auf Infofelder und geben dann den gewünschten Text ein.

    Word verwendet den Pfad oder den URL der Datei für das Infofeld, wenn Sie kein eigenes Infofeld angeben.

Anmerkungen

  • Wenn Sie auf Neues Dokument klicken, wird von Word eine Platzhalterdatei erstellt, die Sie sofort oder später bearbeiten können.

  • Weitere Informationen über das Öffnen von Webdokumenten in einer Framesseite finden Sie unter Verwenden von Zielnamen zum Ansprechen des Frames, in dem die Zieldatei angezeigt wird .


 Erstellen eines Inhaltsverzeichnisses in einem bildlauffähigen Frame

Erstellen eines Inhaltsverzeichnisses in einem bildlauffähigen Frame

Wenn Ihr Word-Dokument integrierte Überschriftenformatvorlagen enthält, können Sie den Befehl Inhaltsverzeichnis im Frame (Menü Format, Untermenü Frames) verwenden, um ein Inhaltsverzeichnis zu erstellen, das im linken Frame einer Framesseite angezeigt wird. Wenn Sie auf den Hyperlink im linken Frame klicken, springt das Dokument im rechten Frame zu der Überschrift, auf die der Hyperlink verweist.

  1. Wenden Sie integrierte oder benutzerdefinierte Überschriftenformatvorlagen (Überschrift 1 bis 9) auf die Überschriften in Ihrem Dokument an, die Sie in das Inhaltsverzeichnis einbeziehen möchten.

  2. Zeigen Sie im Menü Format auf Frames, und klicken Sie dann auf Inhaltsverzeichnis im Frame.

Anmerkung Um die Struktur des Dokuments einzusehen, ohne einen Frame zu erstellen, verwenden Sie die Dokumentstruktur.


Erstellen von Frames und Framesseiten

Verwenden Sie den Webseiten-Assistenten, um eine einfache Framesseite zu erstellen. Formatieren Sie dann die Frames und fügen Sie vorhandene Webseiten, neue Webseiten und Hyperlinks hinzu. Um eine komplexe Framesseite zu erhalten, erstellen Sie zunächst eine Webseite, und verwenden Sie dann die Schaltflächen auf der Symbolleiste Frames (Menü Format, Untermenü Frames), um der Webseite weitere Frames hinzuzufügen. Informieren Sie sich über Frames und Framesseiten

Anmerkung Wenn Sie ein einfaches Inhaltsverzeichnis für ein umfangreiches Dokument mit Überschriften erstellen möchten, verwenden Sie den Befehl Inhaltsverzeichnis im Frame (Menü Format, Untermenü Frames) anstelle des folgenden Verfahrens. Klicken Sie auf diesen Befehl, um anhand der Überschriften im Dokument im linken Frame ein Inhaltsverzeichnis mit Hyperlinks zu erstellen.

  1. Beginnen Sie eine Webseite.

    Wenden Sie eines der folgenden Verfahren an:

    Erstellen einer Webseite oder Framesseite mit Hilfe des Webseiten-Assistenten

    Erstellen einer Webseite mit Hilfe einer Vorlage

    Erstellen einer Webseite aus einem vorhandenen Word-Dokument

  2. Fügen Sie Frames hinzu.

    Anmerkung Wenn ein Frame eine Kopf- oder Fußzeile der Framesseite bilden soll, fügen Sie diesen vor allen weiteren Frames hinzu.

    Hinzufügen eines Kopfzeilenframes

    Hinzufügen eines Fußzeilenframes

    Hinzufügen eines Frames zu einer Framesseite

  3. Formatieren Sie einen Frame oder eine Framesseite.

    Ändern der Größe eines Frames in einer Framesseite

    Anzeigen oder Verbergen der Rahmen von Framesseiten

    Benennen eines Frame

    Aktivieren oder Deaktivieren der Größenanpassung von Frames in Browsern

    Aktivieren oder Deaktivieren von Bildlaufleisten im Browser

  4. Fügen Sie einem Frame den Inhalt von Webseiten hinzu oder bearbeiten Sie den Inhalt.

    Festlegen der Anfangswebseite, die in einem Frame angezeigt wird

    Erstellen von Hyperlinks

    Hinzufügen oder Ändern des Inhaltes einer Webseite in einem Frame


Anpassen eines Inhaltsverzeichnisses in einem Frame mit Bildlaufleiste

Wenn Sie ein Inhaltsverzeichnis in einem Frame erstellt haben, indem Sie den Befehl Inhaltsverzeichnis im Frame (Menü Format, Untermenü Frames) verwendet haben, können Sie sein Erscheinungsbild auf die gleiche Weise wie bei einem Inhaltsverzeichnis anpassen, das mit dem Befehl Index und Verzeichnisse erstellt wurde (Menü Einfügen, Registerkarte Inhaltsverzeichnis).

  1. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf Inhaltsverzeichnis.

  2. Klicken Sie unter Formate auf Von Dokumentvorlage und dann auf Bearbeiten.

  3. Klicken Sie unter Formatvorlagen auf die zu ändernde Formatvorlage und dann auf Bearbeiten.

  4. Klicken Sie auf Format, und wählen Sie die gewünschten Optionen aus.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.

Anmerkung Sie können auch die Farbe der Hyperlinks ändern.


Frames: Zweck und Funktionsweise

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.


Benennen eines Frames

Jedem Frame muss ein eindeutiger Name zugewiesen werden, damit Sie den Frame ansprechen können, in dem eine Webseite angezeigt werden soll, wenn Sie auf einen Hyperlink klicken.

  1. Klicken Sie auf den Frame, den Sie benennen möchten.

  2. Zeigen Sie im Menü Format auf Frames, klicken Sie auf Frameeigenschaften und dann auf die Registerkarte Frame.

  3. Geben Sie in das Feld Name einen Namen ein.

Anmerkung Beim Benennen von Frames ist zu beachten, dass bei Namen von Frames die Groß- und Kleinschreibung berücksichtigt wird und sowohl Buchstaben als auch Zahlen verwendet werden können. Jeder Frame der Framesseite muss einen eindeutigen Namen haben. Für nicht benannte Frames gibt Word einen Standardnamen vor, z. B. Frame 1, Frame 2 und so weiter.


 Öffnen einer Framesseite

Öffnen einer Framesseite

  1. Klicken Sie auf Öffnen [image] .

  2. Zum Öffnen einer Framesseite, die in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Doppelklicken Sie auf die Framesseite, die Sie öffnen möchten.


Entfernen eines Frames aus einer Framesseite

Wenn Sie einen Frame aus einer Framesseite löschen, bleibt der Inhalt des Frames in der Webseitendatei auf Ihrer Festplatte erhalten.

  1. Klicken Sie auf den zu löschenden Frame.

  2. Zeigen Sie im Menü Format auf Frames.

  3. Klicken Sie auf Frame löschen.

Anmerkung Der letzte Frame der Framesseite kann nicht entfernt werden.


Ändern der Größe eines Frames auf einer Framesseite

  1. Zeigen Sie auf den Rahmen des Frames, den Sie ändern möchten.

  2. Wenn sich der Zeiger in einen Doppelpfeil verwandelt, können Sie den Rahmen ziehen.

Anmerkung Zum Festlegen der genauen Abmessungen und Maßeinheiten für Frames klicken Sie im Untermenü Frames (Menü Format) auf Frameeigenschaften und dann auf die Registerkarte Frame.


Speichern eines Word-Dokuments als Webseite oder Framesseite

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

  2. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den betreffenden Ordner.

  3. Geben Sie im Feld Dateiname einen Namen für das Dokument ein.

    Wenn nötig, können Sie lange, aussagekräftige Dateinamen verwenden.

  4. Klicken Sie auf Speichern.

Anmerkungen

  • Informieren Sie sich über die Änderungen an einem Word-Dokument, die beim Umwandeln in eine Webseite auftreten.

  • Zum Verschieben Ihrer Web- und Framesseiten und aller Hilfsdateien klicken Sie auf Als Webseite speichern (Menü Datei) und wählen einen neuen Speicherort. Informieren Sie sich über das Verschieben von Frames und Framesseiten.


Speichern eines einzelnen Frames als Webseite

  1. Klicken Sie mit der rechten Maustaste auf den Frame, den Sie als Webseite speichern möchten.

  2. Klicken Sie im Kontextmenü auf Aktuellen Frame speichern als.

  3. Wenn Sie die Webseite in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  4. Geben Sie im Feld Dateiname den Namen der Webseite ein.

  5. Klicken Sie auf Speichern.


Anzeigen oder Verbergen der Rahmen von Framesseiten

  1. Zeigen Sie im Menü Format auf Frames, und klicken Sie dann auf Frameeigenschaften.

  2. Klicken Sie auf der Registerkarte Rahmen auf Keine Rahmenlinien, um die Rahmen zu verbergen, oder auf Alle Framerahmenlinien anzeigen, um die Rahmen anzuzeigen.


Festlegen der Anfangswebseite, die in einem Frame angezeigt wird

Wählen Sie zunächst die Webseiten, die in den einzelnen Frames angezeigt werden, wenn die Framesseite im Webbrowser geöffnet wird.

  1. Klicken Sie auf den Frame, für den Sie die Anfangsseite festlegen möchten.

  2. Zeigen Sie im Menü Format auf Frames, und klicken Sie dann erst auf Frameeigenschaften und anschließend auf die Registerkarte Frame.

  3. Geben Sie im Feld Anfangsseite den Pfad des Webdokuments, der Website oder eines anderen Dokuments an, das nach Öffnen des Frames angezeigt wird, oder klicken Sie auf Durchsuchen.

  4. Wiederholen Sie die Schritte 1 bis 3 für jeden Frame in der Framesseite.


Aktivieren oder Deaktivieren der Größenanpassung von Frames in Browsern

Sie können die Rahmen der Frames einer Framesseite so einrichten, dass sie verstellbar sind, wodurch die Größe der Frames von den Benutzern geändert werden kann. Sie können die Rahmen der Frames auch so einrichten, dass sie nicht verstellbar sind, wodurch die Benutzer den Frame immer in der von Ihnen erstellten Größe erhalten.

  1. Klicken Sie auf den Frame, den Sie ändern möchten.

  2. Zeigen Sie im Menü Format auf Frames, klicken Sie auf Frameeigenschaften und dann auf die Registerkarte Rahmen.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Framegröße in Browser anpassen.

Anmerkung Diese Einstellung betrifft nur den Webbrowser; Sie können die Größe der Frames weiterhin in Word ändern.


Verwenden von Zielnamen zum Ansprechen des Frames, in dem die Zieldatei angezeigt wird

Verwenden Sie diese reservierten Zielnamen im Anschluss an den Namen der zu verknüpfenden Datei. Um eine Webseite in einem benannten Frame in der Framesseite zu öffnen, fügen Sie einen Hyperlink mit Hilfe des Dialogfeldes Hyperlink einfügen ein.

Um beispielsweise das Zieldokument im gleichen Frame wie das Dokument mit den Hyperlinks zu öffnen, muss die Adresse folgendermaßen lauten: http://beispiel.htm#_self

Zielname | Funktion
_self | Das Zieldokument wird im gleichen Fenster oder Frame wie das Dokument mit dem Hyperlink geladen.
_top | Das Zieldokument wird im gesamten Fenster von Word oder des Webbrowsers geladen und ersetzt die aktuelle Framesseite. Wenn keine Frames vorhanden sind, entspricht die Wirkung der Textmarke _self.
_parent | Das Zieldokument wird im übergeordneten Frame des aktuellen Framesets in Word oder im Webbrowser geladen. Wenn kein übergeordneter Frame vorhanden ist, entspricht die Wirkung der Textmarke _self.
_blank | Das Zieldokument wird in einem neuen, unbenannten Fenster geladen.


 Hinzufügen eines Fußzeilenframes

Hinzufügen eines Fußzeilenframes

  1. Zeigen Sie im Menü Format auf Frames, und klicken Sie auf Neue Framesseite.

  2. Klicken Sie in der Symbolleiste Frames auf Neuer Frame Unten [image] .

  3. Ziehen Sie den Rahmen, bis der Frame die gewünschte Größe aufweist.


Hinzufügen eines Frames zu einer Framesseite

Anmerkung Wenn Sie einen Kopfzeilenframe oder Fußzeilenframe in Ihre Framesseite einfügen möchten, fügen Sie diesen vor allen weiteren Frames hinzu.

  1. Klicken Sie in einem Frame nahe der Stelle, an der Sie den neuen Frame einfügen möchten.

  2. Zeigen Sie im Menü Format auf Frames, und klicken Sie dann auf den Befehl, der dem Ort entspricht, an dem Sie den Frame einfügen möchten.

    Der neue Frame wird in Bezug zu dem Frame eingefügt, in dem sich der Zeiger befindet.

  3. Wiederholen Sie die Schritte 1 und 2 für jeden weiteren hinzuzufügenden Frame.


 Hinzufügen eines Kopfzeilenframes

Hinzufügen eines Kopfzeilenframes

  1. Zeigen Sie im Menü Format auf Frames, und klicken Sie dann auf Neue Framesseite.

  2. Klicken Sie auf der Symbolleiste Frames auf Neuer Frame Oben [image] .

  3. Ziehen Sie den Rahmen, bis der Frame die gewünschte Größe aufweist.


Hinzufügen einer neuen Webseite oder eines neuen Webdokuments zu einer Framesseite

Um einer Framesseite neue Dokumente hinzuzufügen, können Sie für jeden Frame das Dokument auswählen, das beim Öffnen der Framesseite zunächst angezeigt wird. Sie können auch Hyperlinks zu bereits vorhandenen Webseiten oder Websites erstellen. Wenn ein Benutzer auf den Hyperlink klickt, wird auf den Webseiten oder der Website der angegebene Frame angezeigt.

Was möchten Sie tun?

Die Anfangswebseite festlegen, die in einem Frame angezeigt wird

Einen Hyperlink zwischen Frames erstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


Hinzufügen oder Ändern des Inhalts einer Webseite in einem Frame

Sie können die gleichen Funktionen zum Ändern einer Webseite in einem Frame wie zum Ändern eines Word-Dokuments verwenden.

  1. Öffnen Sie die Framesseite.

  2. Klicken Sie auf den Frame, den Sie ändern möchten.

  3. Ändern Sie das Dokument, wie Sie es von den Word-Bearbeitungsfunktionen her gewohnt sind.

  4. Klicken Sie im Menü Datei auf Speichern.


Problembehandlung bei Frames und Seiten mit Frames

Beim Hinzufügen eines Frames ist der Befehl Rückgängig nicht verfügbar

Nach dem Öffnen der Framesseite fehlen einige Frames

Das Dokument wird im falschen Frame angezeigt

Auf der in Microsoft Word erstellten Seite mit Frames werden keine horizontalen Bildlaufleisten angezeigt


Kategorisieren eines Word-Dokuments

Informieren Sie sich über Arbeitsgruppeneigenschaften.

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

  2. Klicken Sie auf Webordner.

  3. Suchen und öffnen Sie den Webordner, in dem Sie das Dokument speichern möchten.

  4. Klicken Sie auf Speichern.

  5. Aktivieren Sie in der Liste Verfügbare Kategorien die Kontrollkästchen neben den gewünschten Kategorien.

Anmerkung Wenn das Dialogfeld Arbeitsgruppeneigenschaften nicht angezeigt wird, müssen Sie möglicherweise die Arbeitsgruppeneigenschaften installieren.


Ändern oder Entfernen von Arbeitsgruppenkategorien

Informieren Sie sich über das Kategorisieren von Dokumenten.

  1. Klicken Sie im Menü Datei auf Eigenschaften.

  2. Aktivieren oder deaktivieren Sie die Kontrollkästchen für Kategorien im Feld Verfügbare Kategorien.


Beenden des Abonnements eines Dokuments oder Ordners auf einem Webserver

  1. Öffnen Sie in Microsoft Outlook die E-Mail-Nachricht, in der Sie von Änderungen an einem Dokument oder Ordner auf einem Webserver unterrichtet werden.

  2. Klicken Sie auf den Hyperlink am unteren Rand der Nachricht, um den Empfang von Nachrichten über Änderungen zu beenden.

Tipp Sie können den Empfang der Benachrichtigungen über Änderungen auch beenden, indem Sie auf der Startseite der Microsoft Office Servererweiterungen in Ihrem Browser auf Webabonnements bearbeiten klicken. Die Webadresse der Startseite erhalten Sie von Ihrem Systemadministrator.


 Diskussionen in Word

Diskussionen in Word

Das Diskussionsfeature ist nur in Verbindung mit den Microsoft Office Servererweiterungen verfügbar. Die Servererweiterungen werden von Ihrem Systemadministrator eingerichtet.

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Diskussionen?

Herstellen einer Verbindung mit einem Diskussionsserver

Starten einer Diskussion

Anzeigen einer Diskussion und Arbeiten im Diskussionsfenster

Bearbeiten, Löschen und Beantworten von Diskussionen

Filtern von Diskussionen

Was sind Diskussionen?

Mit Hilfe des Diskussionsfeatures können Sie und Ihre Kollegen Kommentare im gleichen Dokument einfügen. Wenn Sie eine Diskussion zu einem bestimmten Teil des Dokuments oder über das Dokument im Allgemeinen starten, indem Sie die Symbolleiste Diskussionen verwenden, können andere Personen eigene Beiträge hinzufügen.

Diskussionen gleichen Kommentaren insofern, als mehrere Personen Bemerkungen zu einem Dokument vorbringen können. Diskussionen unterscheiden sich von Kommentaren jedoch in mancher Hinsicht:

  • Diskussionen sind themenbezogen. Das bedeutet, dass Antworten auf einen bestimmten Diskussionsbeitrag direkt unterhalb des betreffenden Beitrags aufgeführt werden.

  • Im gleichen Dokument können gleichzeitig mehrere Diskussionen stattfinden. Sie und Ihre Kollegen können Diskussionsbeiträge in das gleiche Dokument einfügen, ohne das Dokument weiterleiten oder Kommentare in mehreren Kopien des gleichen Dokuments abgleichen zu müssen.

  • Sobald ein Diskussionsbeitrag eingefügt wird, wird dieser sofort auf dem Server gespeichert und kann unmittelbar danach von anderen Diskussionsteilnehmern eingesehen werden, die das Dokument öffnen oder aktualisieren.

  • In jedes Dokument können Diskussionsbeiträge auch von Personen eingefügt werden, die nicht über eine Schreibberechtigung verfügen.

Diskussionen werden in einer vom Dokument getrennten Datenbank gespeichert. Das bedeutet, dass Sie Ihr Dokument auch auf einem Webserver, auf dem keine Office Servererweiterungen ausgeführt werden, oder auf dem Server, auf dem sich Ihre Diskussionsdatenbank befindet, speichern können. In beiden Fällen können zu jeder Zeit dem Dokument Beiträge hinzugefügt werden.

Zusätzlich zum Starten von Diskussionen in Word können Sie eine Diskussion auch direkt aus Ihrem Browser heraus starten. Informieren Sie sich über Diskussionen auf Webseiten.

Zurück zum Anfang

Herstellen einer Verbindung mit einem Webserver

Um das Diskussionsfeature in Microsoft Word verwenden zu können, muss Ihr Systemadministrator die Microsoft Office Servererweiterungen installiert haben. Anschließend müssen Sie eine Verbindung mit dem Diskussionsserver herstellen, der vom Administrator installiert wurde. Sie können dann Diskussionen starten, anzeigen, beantworten und bearbeiten.

Zurück zum Anfang

Starten einer Diskussion

Sie können zwei Arten von Diskussionen starten:

Diskussionen in Zeile Eine Diskussion in Zeile bezieht sich auf einen Abschnitt, eine Tabelle oder eine Grafik. Sie starten eine Diskussion in Zeile direkt in einem Dokument. Sobald Sie den ersten Beitrag eingefügt haben, wird ein Diskussionssymbol Symbol einer Diskussion in Zeile am Ende des Textes, der Tabelle oder der Grafik angezeigt. Dann können Sie und andere Personen Kommentare im Diskussionsfenster anzeigen und bearbeiten. Hinzufügen einer Diskussion in Zeile zu einem Dokument

Allgemeine Diskussionen Eine allgemeine Diskussion bezieht sich auf das Gesamtdokument, nicht nur auf einen Teil des Dokuments. Sobald Sie eine allgemeine Diskussion gestartet haben, werden im Diskussionsfenster Beiträge angezeigt, die Sie anzeigen können, indem Sie auf der Symbolleiste Diskussionen auf Allgemeine Diskussionen anzeigen [image] klicken. Hinzufügen einer allgemeinen Diskussion zu einem Dokument

Zurück zum Anfang

Anzeigen einer Diskussion und Arbeiten im Diskussionsfenster

Beim Diskussionsfenster handelt es sich um den Bereich, in dem Sie Diskussionsbeiträge anzeigen, beantworten, bearbeiten sowie Diskussionen löschen können.

Das Diskussionsfenster enthält eine Kopfzeile für Diskussionsbeiträge, in der Informationen wie das Diskussionsthema, die Uhrzeit und der Name der Person, von der ein Beitrag stammt, enthalten sind. Sie können beliebige Elemente in der Kopfzeile für Beiträge ein- oder ausblenden.

Wenn die einem Dokument zugeordnete Diskussion nicht mehr angezeigt werden soll, können Sie das Diskussionsfenster ausblenden.

Zurück zum Anfang

Bearbeiten, Löschen und Beantworten von Diskussionen

Wenn Sie auf einen Diskussionsbeitrag antworten, werden Ihre Kommentare im Diskussionsfenster angezeigt. Sie können alle Diskussionsbeiträge in Diskussionen in Zeile und in allgemeinen Diskussionen beantworten.

Sie können auch in einer Diskussion in Zeile oder in einer allgemeinen Diskussion Diskussionsbeiträge bearbeiten oder Diskussionsbeiträge löschen. Sie können nur eigene Diskussionsbeiträge bearbeiten oder löschen, es sei denn, der Systemadministrator hat Ihnen die Berechtigung zum Bearbeiten oder Löschen aller Diskussionsbeiträge erteilt.

Zurück zum Anfang

Filtern von Diskussionen

Sie können Diskussionen in einem Dokument filtern, so dass Sie lediglich die Beiträge lesen, die von einem bestimmten Teilnehmer oder in einem bestimmten Zeitraum geäußert wurden. Sie können beispielsweise festlegen, dass nur die Beiträge angezeigt werden, die von Ihrem Vorgesetzten in der letzten Woche hinzugefügt wurden.

Das Diskussionsfenster enthält zusätzlich eine Kopfzeile für Diskussionsbeiträge, in der Informationen wie das Diskussionsthema, die Uhrzeit und der Name der Person, von der ein Beitrag stammt, enthalten sind. Sie können beliebige Elemente in der Kopfzeile für Beiträge ein- oder ausblenden.

Zurück zum Anfang


 Diskussionen auf Webseiten

Diskussionen auf Webseiten

Das Diskussionsfeature ist nur mit den Microsoft Office Servererweiterungen möglich. Die Servererweiterungen werden von Ihrem Systemadministrator eingerichtet.

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von themenbezogenen Diskussionen bei der Zusammenarbeit

Browseranforderungen

Hilfe zu Diskussionen

Verwenden von themenbezogenen Diskussionen bei der Zusammenarbeit

Das Diskussionsfeature ermöglicht Ihnen und anderen Personen das Einfügen von Anmerkungen auf einer Webseite. In den Diskussionen werden Antworten auf Diskussionsbeiträge direkt unterhalb davon angeordnet. Es können gleichzeitig mehrere Diskussionen ablaufen. Sie können eine Diskussion aus Ihrem Browser heraus starten. (Sie können auch direkt aus Microsoft Word arbeiten. Informieren Sie sich über Diskussionen in Word.)

Mit Hilfe der Symbolleiste Diskussionen kann jede Person, die Ihre Webseite überarbeitet, eine beliebige Diskussion anzeigen und an ihr teilnehmen. Sie können Diskussionen auf einer Webseite auch filtern, so dass Sie nur Diskussionsbeiträge lesen, die von einem bestimmten Teilnehmer oder aus einem bestimmten Zeitraum stammen. Anschließend können Sie die Diskussionen in Ihrem Browser oder in einem Microsoft Office-Programm durchsehen und Ihre Webseite auf der Basis des so erhaltenen Feedbacks überarbeiten.

Zurück zum Anfang

Browseranforderungen

Das Diskussionsfeature kann mit den meisten Browsern verwendet werden. Das beste Ergebnis erzielen Sie jedoch mit Microsoft Internet Explorer ab Version 4.0 sowie Microsoft Office 2000. Wenn Sie eine frühere Version des Internet Explorer oder einen anderen Browser (z. B. Netscape Navigator ab Version 3.0) verwenden, müssen Sie die Startseite der Microsoft Office Servererweiterungen verwenden, um einer Webseite Diskussionsbeiträge hinzuzufügen. Wenn Sie Microsoft Internet Explorer ab Version 4.0 verwenden, jedoch Microsoft Office 2000 nicht auf Ihrem Computer installiert ist, müssen Sie zur Startseite der Microsoft Office Servererweiterungen gehen, um die Diskussionsfunktion zu verwenden. Um in Ihrem Browser auf die Startseite der Office Servererweiterungen zu gelangen, geben Sie im Feld Adresse http://Servername/msoffice/ ein, wobei Servername einen Webserver darstellt, auf dem Sie Dateien speichern können. Erkundigen Sie sich bei Ihrem Systemadministrator nach dem Namen eines Webservers, auf dem Sie Dateien speichern können.

Wenn Sie von der Startseite der Office Servererweiterungen eine Verbindung mit einer Webseite herstellen, hat die Symbolleiste Diskussionen, unabhängig vom verwendeten Browser, ein anderes Erscheinungsbild als die Symbolleiste, die beim Start einer Diskussion mit Internet Explorer ab Version 4.0 verwendet wird.

Zurück zum Anfang

Hilfe zu Diskussionen

Klicken Sie auf der Symbolleiste Diskussionen auf Webdiskussionenhilfe [image], um den Inhalt der Hilfe aufzurufen.

Zurück zum Anfang


 Abonnieren eines Dokuments oder Ordners auf einem Webserver

Abonnieren eines Dokuments oder Ordners auf einem Webserver

Das Abonnementfeature ist nur mit den Microsoft Office Servererweiterungen verfügbar. Diese Funktion wird von Ihrem Systemadministrator eingerichtet.

Diese Seite enthält Informationen zu den folgenden Themen:

Abonnieren eines Dokuments oder Ordners

Empfangen einer Benachrichtigung bei Änderungen an Dateien auf Webservern an Remotestandorten

Beenden eines Abonnements von einem Dokument oder Ordner

Abonnieren eines Dokuments oder Ordners

Sie können per E-Mail über alle Änderungen an einer Datei oder einem Ordner auf einem Webserver benachrichtigt werden, auf dem die Office Servererweiterungen ausgeführt werden. Dazu abonnieren Sie das Dokument oder den Ordner. Durch Abonnieren werden Sie in regelmäßigen Abständen automatisch benachrichtigt, wenn ein Dokument oder ein Ordner bearbeitet, gelöscht oder verschoben wird oder auch wenn ein neues Dokument in diesem Ordner erstellt wird. Sie können sich auch davon benachrichtigen lassen, wenn ein Diskussionsbeitrag aus einem Dokument gelöscht oder ein neuer Diskussionsbeitrag hinzugefügt wird.

Zurück zum Anfang

Empfangen einer Benachrichtigung bei Änderungen an Dateien auf Webservern an Remotestandorten

Diskussionen werden getrennt von der Datei in einer Datenbank gespeichert. Aus diesem Grund können Sie das Dokument auf einem Webserver speichern, auf dem keine Office-Servererweiterungen ausgeführt werden, oder das Dokument auf dem gleichen Server wie die Diskussionsdatenbank speichern. In beiden Fällen können Sie zu jeder Zeit dem Dokument Diskussionsbeiträge hinzufügen und Benachrichtigungen bei Änderungen der mit dem Dokument verbundenen Diskussionsbeiträge erhalten. Wenn das Dokument hingegen auf einem Server ohne Office-Servererweiterungen gespeichert ist, werden Sie bei Änderungen des Dateiinhalts nicht benachrichtigt.

Zurück zum Anfang

Beenden eines Abonnements von einem Dokument oder Ordner

Wenn Sie keine Benachrichtigungen über Änderungen an einem Dokument oder Ordner mehr erhalten möchten, können Sie das Abonnement beenden, indem Sie entweder auf den entsprechenden Hyperlink in einer der Ihnen zugesendeten E-Mail-Benachrichtigungen klicken oder das Abonnement aus der Startseite der Microsoft Office-Servererweiterungen in Ihrem Browser löschen. Die Webadresse Ihrer Startseite erhalten Sie von Ihrem Systemadministrator.

Zurück zum Anfang


 Abonnieren eines Dokuments oder Ordners auf einem Webserver

Abonnieren eines Dokuments oder Ordners auf einem Webserver

  1. Öffnen Sie das Dokument oder den Ordner, über den Sie informiert werden möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Abonnieren.

  4. Wenden Sie unter Abonnieren eines der folgenden Verfahren an:

    Wenn Sie die gegenwärtig geöffnete Datei abonnieren möchten, klicken Sie auf Datei.

    Wenn Sie alle Dateien in einem Webordner abonnieren möchten, klicken Sie auf Ordner und wählen dann die gewünschten Optionen aus, oder geben Sie die Adresse eines anderen Ordners auf einem Webserver ein.

  5. Wählen Sie im Feld Bei die Bedingungen, unter denen eine Benachrichtigung über Änderungen erfolgen soll.

  6. Geben Sie im Feld Adresse Ihre E-Mail-Adresse ein.

  7. Geben Sie im Feld Zeitpunkt ein, wie oft Benachrichtigungen über Änderungen erfolgen sollen.

Anmerkung Wenn Sie eine Datei abonnieren, die nicht auf Ihrem Server mit Microsoft Office-Servererweiterungen gespeichert ist, werden Sie nicht über Änderungen des Dateiinhalts informiert. Sie werden nur dann informiert, wenn sich der Datei zugeordnete Diskussionsbeiträge ändern.


Hinzufügen einer Diskussion zu einem Dokument

Was möchten Sie tun?

Einem Dokument eine Diskussion in Zeile hinzufügen

Einem Dokument eine allgemeine Diskussion hinzufügen

Benötigen Sie Erläuterungen zu diesen Optionen?


Schließen der Symbolleiste Diskussionen

  • Klicken Sie auf der Symbolleiste Diskussionen auf Schließen.


 Herstellen einer Verbindung mit einem Diskussionsserver

Herstellen einer Verbindung mit einem Diskussionsserver

  1. Öffnen Sie das Dokument, dem Sie eine Diskussion hinzufügen möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionsoptionen.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat die Webadresse eines Diskussionsservers ein.

  6. Wenn Ihr Systemadministrator Sicherheitsfunktionen mit dem Nachrichtenprotokoll Secure Sockets Layer (SSL) installiert hat, aktivieren Sie das Kontrollkästchen Secure Connection benötigt (SSL).

  7. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Namen ein, den Sie für den Server benutzen möchten, z. B. MeinServer.

  8. Klicken Sie zweimal auf OK.


 Löschen von Diskussionsbeiträgen in einem Dokument

Löschen von Diskussionsbeiträgen in einem Dokument

Sie können nur eigene Diskussionsbeiträge löschen, es sei denn, dass der Systemadministrator Ihnen die Berechtigung zum Löschen aller Diskussionsbeiträge erteilt.

  1. Öffnen Sie das Dokument, das die Diskussionsbeiträge enthält, die Sie löschen möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  4. Wenden Sie eines der folgenden Verfahren an:

    Um eine Diskussion in Zeile zu löschen, klicken Sie auf das Symbol für Diskussionen Symbol für Diskussion in Zeile neben dem zu löschenden Absatz, der Tabelle oder Grafik und klicken anschließend im Diskussionsfenster auf Aktionsmenü anzeigen Aktionsmenü anzeigen.

    Um eine allgemeine Diskussion zu löschen, klicken Sie auf der Symbolleiste Diskussionen auf Allgemeine Diskussionen anzeigen [image] und anschließend neben der zu löschenden Diskussion auf Aktionsmenü anzeigen Aktionsmenü anzeigen.

  5. Klicken Sie auf Löschen.


 Bearbeiten von Diskussionsbeiträgen in einem Dokument

Bearbeiten von Diskussionsbeiträgen in einem Dokument

Sie können nur eigene Diskussionsbeiträge bearbeiten, es sei denn, der Systemadministrator hat Ihnen die Berechtigung zum Bearbeiten aller Diskussionsbeiträge erteilt.

  1. Öffnen Sie das Dokument, das die zu bearbeitenden Diskussionen enthält.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  4. Wenden Sie eines der folgenden Verfahren an:

    Um eine Diskussion in Zeile zu bearbeiten, klicken Sie auf das Symbol für Diskussionen Symbol für Diskussion in Zeile neben dem zu kommentierenden Absatz, der zu kommentierenden Tabelle oder Grafik und klicken anschließend im Diskussionsfenster auf Aktionsmenü anzeigen Aktionsmenü anzeigen.

    Um eine allgemeine Diskussion zu bearbeiten, klicken Sie auf der Symbolleiste Diskussionen auf Allgemeine Diskussionen anzeigen [image] und anschließend neben der zu kommentierenden Diskussion auf Aktionsmenü anzeigen Aktionsmenü anzeigen.

  5. Klicken Sie auf Bearbeiten.

  6. Geben Sie unter Diskussionstext alle gewünschten Änderungen am Text ein.


Filtern von Diskussionen in einem Dokument

  1. Öffnen Sie das Dokument, das die Diskussionsbeiträge enthält, die Sie filtern möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionen filtern.

  4. Wählen Sie im Feld Erstellt von den Namen der Person aus, deren Beiträge im Diskussionsfenster angezeigt werden sollen.

  5. Wählen Sie im Feld Erstellt am den gewünschten Zeitrahmen aus.


Drucken von Diskussionen

Bei Verwendung des folgenden Verfahrens druckt Microsoft Word nur Diskussionen. Das Dokument drucken Sie separat aus.

  1. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und dann auf Diskussionen drucken.

  2. Wählen Sie die gewünschten Druckoptionen aus. Es werden sowohl Diskussionen in Zeile als auch allgemeine Diskussionen gedruckt.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.


 Wechseln zur vorherigen oder nächsten Diskussion in einem Dokument

Wechseln zur vorherigen oder nächsten Diskussion in einem Dokument

  • Klicken Sie auf der Symbolleiste Diskussionen auf Zurück [image] oder Vorwärts [image] .


 Antworten auf einen Diskussionsbeitrag in einem Dokument

Antworten auf einen Diskussionsbeitrag in einem Dokument

  1. Öffnen Sie das Dokument, das die Diskussion enthält, auf die Sie antworten möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  4. Wenden Sie eines der folgenden Verfahren an:

    Um auf eine Diskussion in Zeile zu antworten, klicken Sie auf das Symbol für Diskussionen Symbol für Diskussion in Zeile neben dem zu beantwortenden Absatz, der Tabelle oder Grafik und klicken anschließend im Diskussionsfenster auf Aktionsmenü anzeigen Aktionsmenü anzeigen.

    Um auf eine allgemeine Diskussion zu antworten, klicken Sie auf der Symbolleiste Diskussionen auf Allgemeine Diskussionen anzeigen [image] und anschließend neben der zu beantwortenden Diskussion auf Aktionsmenü anzeigen Aktionsmenü anzeigen.

  5. Klicken Sie auf Antworten.

  6. Geben Sie unter Diskussionstext Ihre Antwort ein, und klicken Sie auf OK.

    Ihre Antwort wird im Diskussionsfenster unter dem Beitrag aufgeführt, auf den Sie geantwortet haben.


Ein- oder Ausblenden von Elementen in der Kopfzeile von Diskussionsbeiträgen

  1. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  2. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionsoptionen.

  3. Aktivieren oder deaktivieren Sie unter Diskussionsfelder anzeigen die Kontrollfelder der Elemente, die Sie in allen Kopfzeilen von Diskussionsbeiträgen ein- oder ausblenden möchten.

    Informieren Sie sich über Felder, die in Kopfzeilen von Diskussionsbeiträgen ein- oder ausgeblendet werden können.

Anmerkung Wenn das von Ihnen ausgewählte Element, das ein- oder ausgeblendet werden soll, nicht sofort ein- oder ausgeblendet wird, klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.


 Anzeigen oder Ausblenden von Diskussionen in einem Dokument

Anzeigen oder Ausblenden von Diskussionen in einem Dokument

  1. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  2. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionsfenster anzeigen/ausblenden [image] .


Starten einer Diskussion von Ihrem Browser aus

Anforderungen an einen Browser für das Hinzufügen von Diskussionen zu Webseiten

  1. Öffnen Sie die Webseite in Ihrem Browser, der Sie Diskussionen hinzufügen möchten.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie Microsoft Internet Explorer ab Version 5 verwenden und Microsoft Office 2000 installiert haben, klicken Sie auf Diskussion [image].

    Wenn Sie den Microsoft Internet Explorer Version 4.0 verwenden und Microsoft Office 2000 installiert haben, zeigen Sie im Menü Ansicht auf Explorerleiste und klicken anschließend auf Diskussion.

    Wenn Sie einen anderen Browser verwenden oder Microsoft Office 2000 nicht installiert haben, geben Sie in das Adressfeld die Adresse http://Servername/msoffice/ ein, wobei Servername für einen Webserver steht, auf dem Sie Dateien speichern können. Fragen Sie Ihren Systemadministrator nach dem Namen eines Webservers, auf dem Sie Dateien speichern können.

Anmerkung Wenn Sie sich von der Startseite der Office-Servererweiterungen mit einer Webseite verbinden, sieht die Symbolleiste Diskussionen, unabhängig von dem verwendeten Browser, anders aus als jene, die angezeigt wird, wenn Sie eine Diskussion vom Internet Explorer 5 aus starten. Weitere Informationen finden Sie in der Hilfe zur Startseite der Microsoft Office-Servererweiterungen.


Problembehandlung für Diskussionen

Wobei benötigen Sie Hilfe?

Einem Dokument kann kein Diskussionsbeitrag hinzugefügt werden

In der Diskussionskopfzeile wird der Benutzername nicht angezeigt

Im Dokument werden keine Diskussionen angezeigt

Im Diskussionsfenster werden verlorene oder falsch zugeordnete Diskussionsbeiträge angezeigt


 Hinzufügen des aktiven Dokuments zum Ordner Favoriten

Hinzufügen des aktiven Dokuments zum Ordner Favoriten

  1. Klicken Sie auf der Symbolleiste Web auf Favoriten und dann auf Zu Favoriten hinzufügen.

  2. Geben Sie im Feld Dateiname den Namen ein, der als Verknüpfung mit dem aktuellen Dokument oder der Webseite dienen soll.

  3. Klicken Sie auf Hinzufügen.


 Abbrechen eines zeitintensiven Sprunges

Abbrechen eines zeitintensiven Sprunges

  • Klicken Sie auf der Symbolleiste Web auf Aktuellen Sprung abbrechen [image] .

Anmerkung Die Schaltfläche Aktuellen Sprung abbrechen ist nur dann verfügbar, wenn Sie eine Datei öffnen oder zu einer springen, die sich im Internet, im World Wide Web oder im Intranet Ihrer Firma befindet.


 Ändern des Anmeldenamens oder Kennwortes für eine FTP-Site

Ändern des Anmeldenamens oder Kennwortes für eine FTP-Site

Um dieses Verfahren durchführen zu können, muss Ihre Firma über ein Intranet verfügen, oder Sie müssen Zugriff auf das Internet haben.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Klicken Sie mit der rechten Maustaste auf die zu ändernde FTP-Site und dann im Kontextmenü auf Ändern.

  4. Ändern Sie die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.


 Ändern der Websuchseite von Word aus

Ändern der Websuchseite von Word aus

Um das folgende Verfahren durchführen zu können, muss die Symbolleiste Web eingeblendet sein. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  1. Öffnen Sie das Dokument, das Sie als Suchseite verwenden möchten.

  2. Klicken Sie auf der Symbolleiste Web auf Wechseln zu und dann auf Suchseite bestimmen.
  3. Klicken Sie auf Ja.


 Ändern der Webstartseite in Word

Ändern der Webstartseite in Word

Um das folgende Verfahren durchführen zu können, muss die Symbolleiste Web eingeblendet sein. Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  1. Öffnen Sie das Dokument, das Sie als Startseite verwenden möchten.

  2. Klicken Sie auf der Symbolleiste Web auf Wechseln zu und dann auf Startseite bestimmen.

  3. Klicken Sie auf Ja.

Anmerkung Wenn Sie mit Hilfe der Symbolleiste Web in einem Microsoft Office-Programm die Startseite ändern, wird diese neue Startseite auch in Microsoft Internet Explorer als Startseite verwendet.


 Öffnen der zuletzt in Word durchsuchten Dateien

Öffnen der zuletzt in Word durchsuchten Dateien

Wenden Sie auf der Symbolleiste Web eines der folgenden Verfahren an:

  • Klicken Sie auf Zurück [image] , um das vorhergehende Dokument desjenigen zu öffnen, das Sie in Microsoft Word betrachtet haben.

  • Klicken Sie auf Vorwärts [image] , um das folgende Dokument desjenigen zu öffnen, das Sie in Word betrachtet haben.


 Öffnen der Websuchseite von Word aus

Öffnen der Websuchseite von Word aus

Über eine Suchseite können Sie auf übersichtliche Weise zwischen Internet-Sites oder anderen Dokumenten in einem Intranet wechseln oder nach diesen suchen. Auf vielen Suchseiten besteht die Möglichkeit, nach einem Thema oder Stichwort zu suchen. Andere Seiten enthalten lediglich eine übersichtliche Liste mit Hyperlinks zu ausgewählten Internetsites oder Dokumenten in einem Intranet. Sie können die Suchseite von der Symbolleiste Web aus öffnen.

Um das folgende Verfahren ausführen zu können, muss die Symbolleiste Web eingeblendet sein. Zeigen Sie dazu im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  • Klicken Sie auf der Symbolleiste Web auf Im Web suchen [image] .

Anmerkung Informationen über das Wechseln der Suchseite erhalten Sie, indem Sie auf [image] klicken.


 Öffnen der Webstartseite von Word aus

Öffnen der Webstartseite von Word aus

Wenn Sie einen World Wide Web-Browser starten, wird die Startseite als erste Seite im Browser angezeigt. Sie können eine beliebige Website oder ein Dokument auf der lokalen Festplatte als Startseite verwenden. Die Startseite kann von der Symbolleiste Web aus geöffnet werden. Eine Startseite kann Hyperlinks zu anderen Dokumenten auf dem Computer, im Netzwerk oder im World Wide Web enthalten.

Um das folgende Verfahren ausführen zu können, muss die Symbolleiste Web eingeblendet sein. Zeigen Sie dazu im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Web.

  • Klicken Sie auf der Symbolleiste Web auf Startseite [image] .

Anmerkung Informationen zum Ändern der Startseite erhalten Sie, indem Sie auf [image] klicken.


 Aktualisieren der Anzeige der aktuellen Datei oder Webseite

Aktualisieren der Anzeige der aktuellen Datei oder Webseite

  • Klicken Sie auf der Symbolleiste Web auf Aktuelle Seite aktualisieren [image] .


 Entfernen einer FTP-Site aus der Liste der Internetsites

Entfernen einer FTP-Site aus der Liste der Internetsites

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Klicken Sie mit der rechten Maustaste auf die zu entfernende FTP-Site und dann im Kontextmenü auf Entfernen.


 Ändern des Textes eines Hyperlinks

Ändern des Textes eines Hyperlinks

Sie können den Text eines Hyperlinks auf die gleiche Weise wie beliebigen Text in einem Dokument oder auf einer Webseite ändern. Um einen Hyperlink nicht versehentlich zu aktivieren, empfiehlt es sich, den zu ändernden Text mit der Tastatur zu markieren.

  1. Klicken Sie auf eine beliebige Stelle außerhalb des Textes.

  2. Drücken Sie die Pfeiltasten, um die Einfügemarke direkt links oder rechts neben dem zu ändernden Text zu positionieren.

  3. Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie die entsprechende Pfeiltaste, um den Text zu markieren.


 Ändern des Hyperlink-Ziels

Ändern des Hyperlink-Ziels

  1. Klicken Sie mit der rechten Maustaste auf den zu ändernden Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie dann auf Hyperlink bearbeiten.

  2. Wählen Sie die gewünschten Optionen aus.


 Ändern der Formatvorlage für Hyperlinks in Word-Dokumenten

Ändern der Formatvorlage für Hyperlinks in Word-Dokumenten

  1. Öffnen Sie das Dokument mit den zu ändernden Hyperlinks.

  2. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  3. Um die Darstellungsart des Hyperlinks zu ändern, klicken Sie im Feld Formatvorlagen auf Hyperlink und dann auf Bearbeiten.

    Um die Darstellungsart eines besuchten Hyperlinks zu ändern, klicken Sie im Feld Formatvorlagen auf BesuchterHyperlink und dann auf Bearbeiten.

  4. Klicken Sie auf Format und dann auf Zeichen.

  5. Wählen Sie die gewünschten Optionen aus.

Tipps

  • Sie können auch Designs zum Ändern des Erscheinungsbildes von Hyperlinks und anderen Elementen in Ihrem Dokument oder Ihrer Webseite verwenden.

  • Um animierten Text zu verwenden, klicken Sie im Dialogfeld Zeichen auf die Registerkarte Animation und dann im Feld Textanimation auf die gewünschten Optionen. Sie können z. B. Las Vegas oder Funkelnder Text verwenden, um die Hyperlinks im Dokument hervorzuheben.

  • Um die geänderte Formatvorlage Hyperlink oder BesuchterHyperlink für neue, auf der gleichen Dokumentvorlage basierende Dokumente zu verwenden, aktivieren Sie im Dialogfeld Formatvorlage bearbeiten das Kontrollkästchen Zur Vorlage hinzufügen. Word fügt die geänderte Formatvorlage der Dokumentvorlage des aktiven Dokuments hinzu.


Erstellen von Hyperlinks

Was möchten Sie tun?

Einen Hyperlink zu einem anderen Dokument, einer anderen Datei, oder einer anderen Webseite einfügen

Einen Hyperlink zu einer E-Mailadresse einfügen

Einen Hyperlink einfügen, der zu einer bestimmten Stelle in einem anderen Dokument oder einer anderen Webseite führt

Einen Hyperlink einfügen, der zu einer Stelle im aktuellen Dokument oder in der aktuellen Webseite führt

Eine Drag & Drop-Operation zum Erstellen von Hyperlinks in Word-Dokumenten erstellen

Eine Verknüpfung zwischen Frames erstellen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Bearbeiten eines Bildes, das einen Hyperlink darstellt

Bearbeiten eines Bildes, das einen Hyperlink darstellt

  1. Halten Sie die STRG-Taste gedrückt, und klicken Sie auf das Bild, das den Hyperlink darstellt.

  2. Klicken Sie mit der rechten Maustaste auf das Bild, das den Hyperlink darstellt.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn es sich bei dem ausgewählten Bild um eine Grafik handelt, klicken Sie auf Grafik formatieren oder zeigen auf Bildobjekt und klicken dann im Kontextmenü auf Öffnen.

    Wenn das aktivierte Bild ein Zeichnungsobjekt ist, klicken Sie im Kontextmenü auf AutoForm formatieren oder AutoForm ändern.


 Einfügen eines Hyperlinks, der zu einer Stelle im aktuellen Dokument oder auf der aktuellen Webseite führt

Einfügen eines Hyperlinks, der zu einer Stelle im aktuellen Dokument oder auf der aktuellen Webseite führt

Um eine Verknüpfung zu einer Stelle im aktuellen Dokument herzustellen, können Sie in Word entweder Überschriftenformatvorlagen oder Textmarken verwenden.

  1. Wenden Sie eines der folgenden Verfahren im aktuellen Dokument an:

    Fügen Sie eine Textmarke an der Stelle ein, zu der Sie gelangen möchten.

    Weisen Sie eine der in Word integrierten Überschriftenformatvorlagen dem Text an der Stelle zu, zu der Sie gelangen möchten.

  2. Markieren Sie den Text oder das Objekt, der bzw. das den Hyperlink darstellen soll.

  3. Klicken Sie auf Hyperlink einfügen [image] .

  4. Klicken Sie unter Link zu auf Aktuelles Dokument.

  5. Wählen Sie in der Liste die Überschrift oder die Textmarke aus, zu der eine Verknüpfung hergestellt werden soll.

Anmerkung Um ein Infofeld festzulegen, das angezeigt wird, wenn der Mauszeiger auf dem Hyperlink verweilt, klicken Sie auf Infofelder und geben dann den gewünschten Text ein. Word verwendet bei Verknüpfungen zu Überschriften "Aktuelles Dokument" als Infofeld, wenn Sie kein eigenes Infofeld angeben; bei Verknüpfungen zu Textmarken verwendet Word den Namen der Textmarke.


 Einfügen eines Hyperlinks, der zu einer bestimmten Stelle in einem anderen Dokument oder einer anderen Webseite führt

Einfügen eines Hyperlinks, der zu einer bestimmten Stelle in einem anderen Dokument oder einer anderen Webseite führt

  1. Öffnen Sie die gewünschte Datei, und fügen Sie eine Textmarke ein.

  2. Öffnen Sie die Datei, von der die Verknüpfung ausgehen soll, und wählen Sie den Text oder das Objekt, den bzw. das Sie in einen Hyperlink umwandeln möchten.

  3. Klicken Sie auf Hyperlink einfügen [image] .

  4. Klicken Sie unter Link zu auf Datei oder Webseite.

  5. Suchen und markieren Sie das Dokument, zu dem die Verknüpfung führen soll.

  6. Klicken Sie auf Textmarke, und wählen Sie die gewünschte Textmarke aus.

Anmerkungen

  • Sie können Verknüpfungen erstellen, die zu bestimmten Stellen in Dateien führen, die im Format von Microsoft Excel oder PowerPoint gespeichert sind. Um eine Verknüpfung zu einer bestimmten Stelle in einem Excel-Arbeitsblatt herzustellen, erstellen Sie im Arbeitsblatt einen festgelegten Namen. Dann geben Sie das Nummernzeichen (#) ein, gefolgt von dem festgelegten Namen, der nach dem Dateinamen angezeigt wird, wenn Sie einen Hyperlink erstellen. Um eine Verknüpfung zu einer bestimmten Folie einer PowerPoint-Präsentation herzustellen, geben Sie nach dem Dateinamen das Nummernzeichen (#) ein, gefolgt von der Foliennummer.

  • Um ein Infofeld festzulegen, das angezeigt wird, wenn der Mauszeiger auf dem Hyperlink verweilt, klicken Sie auf Infofelder und geben dann den gewünschten Text ein. Word verwendet den Pfad der Datei und den Namen der Textmarke als Infofeld, wenn Sie kein eigenes Infofeld eingeben.


 Einfügen eines Hyperlinks, der zu einer E-Mail-Adresse führt

Einfügen eines Hyperlinks, der zu einer E-Mail-Adresse führt

Wenn Sie auf einen Hyperlink klicken, der zu einer E-Mail-Adresse führt, erstellt Ihr Webbrowser eine E-Mail-Nachricht mit der entsprechenden Adresse in der Zeile An, sofern ein E-Mail-Programm installiert ist.

  1. Markieren Sie den Text oder das Objekt, der bzw. das für eine E-Mail-Adresse stehen soll.

  2. Klicken Sie auf Hyperlink einfügen [image] .

  3. Klicken Sie unter Link zu auf E-Mail-Adresse.

  4. Geben Sie in das Feld E-Mail-Adresse die E-Mail-Adresse ein, zu der Sie eine Verknüpfung herstellen möchten.

  5. Geben Sie in das Feld Betreff den Betreff der E-Mail-Nachricht ein.

    Beachten Sie, dass bei einigen Webbrowsern und E-Mail-Programmen die Betreffszeile möglicherweise nicht erkannt wird.

  6. Um ein Infofeld festzulegen, das angezeigt wird, wenn der Mauszeiger auf dem Hyperlink verweilt, klicken Sie auf Infofelder und geben dann den gewünschten Text ein. Word verwendet "mailto", gefolgt von der E-Mail-Adresse und der Betreffszeile, als Infofeld, wenn Sie kein eigenes Infofeld eingeben.

Tipp Sie können einen zu einer E-Mail-Adresse führenden Hyperlink auch erstellen, indem Sie die Adresse in das Dokument eingeben. Geben Sie z. B. Jemand@microsoft.com ein, so erstellt Word den Hyperlink automatisch.


 Navigieren mit Hilfe von Hyperlinks

Navigieren mit Hilfe von Hyperlinks

Wenn eine Word-Veröffentlichung oder eine Webseite Hyperlinks zu anderen Stellen enthält, z. B. zu Stellen in derselben Datei bzw. zu Dateien im Netzwerk oder Internet, können Sie zu diesen Stellen bzw. Dateien wechseln, indem Sie auf den als Hyperlink angezeigten Text oder die Grafik klicken. Wenn Sie auf den als Hyperlink angezeigten Text bzw. die Grafik zeigen, nimmt der Zeiger die Form einer Hand Mauszeiger in der Form einer Hand an.

  • Wenn eine Datei oder eine Webseite Hyperlinks enthält, klicken Sie auf den als Hyperlink angezeigten Text oder die Grafik.

    Wenn Sie einen Hyperlink aktivieren, indem Sie auf den markierten Text klicken und zu einer anderen Stelle wechseln, wird die Web-Symbolleiste angezeigt.

    • Klicken Sie auf Zurück [image] , um zur ursprünglichen Stelle in Ihrer Word-Veröffentlichung zurückzuwechseln.

    • Klicken Sie auf Weiter [image] , um wieder zu der Datei zu wechseln, zu der der Hyperlink führt.


 Entfernen eines Hyperlinks

Entfernen eines Hyperlinks

  1. Klicken Sie mit der rechten Maustaste auf den zu entfernenden Hyperlink, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie dann auf Hyperlink bearbeiten.

  2. Klicken Sie auf Verknüpfung entfernen.

Tipp Um einen Hyperlink sowie den Text bzw. die Grafik, durch den der Hyperlink im Text dargestellt wird, zu entfernen, markieren Sie den Hyperlink, und drücken Sie dann ENTF.


 Festlegen der Hyperlinkbasis für ein Dokument

Festlegen der Hyperlinkbasis für ein Dokument

Verwenden Sie dieses Verfahren, um den Pfad für alle Hyperlinks in einem Dokument festzulegen, wenn Sie z. B. ein Dokument für das Intranet Ihrer Firma und eine Verknüpfung zu einer Reihe von Firmenlogos erstellen möchten, die in Unterordnern im Intranet gespeichert sind. Wenn Sie keine Hyperlinkbasis angeben, gelten die Pfade der Hyperlinks relativ zu den Dokumenten, in denen sie enthalten sind.

  1. Öffnen Sie das Dokument, für das Sie eine Hyperlinkbasis bestimmen möchten.

  2. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Zusammenfassung.

  3. Geben Sie im Feld Hyperlinkbasis den Pfad ein, den Sie für alle im Dokument erstellten Hyperlinks verwenden möchten.

Anmerkung Sie können die Hyperlinkbasis außer Kraft setzen, indem Sie in das Dialogfeld Hyperlink einfügen die vollständige Adresse für den Hyperlink eingeben, anstatt eine Datei aus der Liste auszuwählen. Dadurch wird der Pfad zum Hyperlink auf einen festen Speicherort festgelegt.


Aktivieren oder Deaktivieren der automatischen Formatierung von Hyperlinks

  1. Klicken Sie im Menü Extras auf AutoKorrektur und anschließend auf die Registerkarte AutoFormat während der Eingabe.

  2. Aktivieren oder deaktivieren Sie unter Während der Eingabe ersetzen das Kontrollkästchen Internet und Netzwerkangaben durch Hyperlinks.


 Ziehen von Grafiken, Text oder Tabellenzellen zum Erstellen von Hyperlinks in Word-Dokumenten

Ziehen von Grafiken, Text oder Tabellenzellen zum Erstellen von Hyperlinks in Word-Dokumenten

Sie können einen Hyperlink erstellen, indem Sie den markierten Text oder die Grafiken aus einem Word-Dokument bzw. einer PowerPoint-Folie, den markierten Bereich in Microsoft Excel oder ein markiertes Datenbankobjekt in Microsoft Access in die Word-Veröffentlichung ziehen. Wenn Sie Text oder Grafiken aus einem Office-Programm in ein Word-Dokument ziehen, wird der Speicherort der Informationen von Word erkannt.

Der kopierte Text muss aus einer bereits gespeicherten Datei stammen.

  1. Zeigen Sie beide Dateien auf dem Bildschirm an.

    Wenn Sie Text von einer Word-Datei in die andere ziehen möchten, öffnen Sie beide Dateien, und klicken Sie anschließend im Menü Fenster auf Alle anordnen. Wenn Sie Text von einem zum anderen Programm ziehen möchten, ändern Sie die Fenstergröße von beiden Programmen, um diese gleichzeitig anzeigen zu lassen.

  2. Markieren Sie im Zieldokument oder im Tabellenblatt den Text, die Grafiken oder andere Elemente, zu denen Sie eine Verbindung herstellen möchten.

  3. Verwenden Sie die rechte Maustaste, um das markierte Element auf Ihre Veröffentlichung zu ziehen.

  4. Klicken Sie auf Hyperlink hier erstellen.

Anmerkungen

  • Denselben Effekt erreichen Sie, indem Sie den Text kopieren und als Hyperlinks einfügen. Kopieren Sie dazu den Text in die Zwischenablage, klicken sie an die Stelle, an der Sie den Text einfügen möchten, und klicken Sie dann im Menü Bearbeiten auf den Befehl Als Hyperlink einfügen.

  • Sie ändern den Anzeigetext, indem Sie den Text markieren und den neuen Text eingeben oder das gewünschte Bild einfügen.

  • Das Erstellen von Textmarken im Zieldokument oder das Benennen des Bereichs im Zieltabellenblatt ist nicht erforderlich.


Problembehandlung bei Hyperlinks

Wobei benötigen Sie Hilfe?

Hyperlink-Befehle werden im Kontextmenü nicht angezeigt.

Beim Klicken auf einen Hyperlink wird eine Fehlermeldung angezeigt.


Anzeigen der HTML-Quelle einer Webseite

Diese Option ist nur verfügbar, wenn eine Webseite angezeigt wird.

  1. Klicken Sie im Menü Ansicht auf HTML-Quelle.

  2. Nehmen Sie die gewünschten Änderungen an der HTML-Datei vor.

  3. Klicken Sie im Menü Datei auf Beenden.


 Onlinebesprechungen

Onlinebesprechungen

Diese Seite enthält Informationen zu den folgenden Themen:

Leiten einer Onlinebesprechung

Teilnehmen an einer Onlinebesprechung

Zusammenarbeit in einer Onlinebesprechung

Weitere Informationen

Die Integration des Programms Microsoft NetMeeting in Microsoft Office ermöglicht Ihnen den Austausch und die gemeinsame Verwendung von Informationen mit anderen Personen an anderen Orten in Echtzeit. Sie können eine Onlinebesprechung aus jeder Office-Anwendung heraus veranlassen. (Sie können auch im Programm NetMeeting selbst arbeiten. Klicken Sie dazu auf Start, zeigen Sie auf Programme, und klicken Sie dann auf NetMeeting.) Wenn Sie eine Onlinebesprechung aus einer Office-Anwendung heraus beginnen, wird NetMeeting automatisch im Hintergrund gestartet. Dadurch wird das gemeinsame Betrachten und Verwenden des Inhalts Ihrer Datei möglich. Sie können eine Onlinebesprechung entweder leiten oder eingeladen werden, an ihr teilzunehmen.

Leiten einer Onlinebesprechung

Starten der Besprechung Sie können den Termin der Besprechung im Voraus planen, indem Sie Microsoft Outlook verwenden (siehe Microsoft Outlook-Hilfe), oder Sie können spontan eine Onlinebesprechung aus dem Word-Dokument heraus starten, das Sie gemeinsam verwenden möchten. Wenn die Teilnehmer erreichbar sind und Ihre Einladung annehmen, beginnt die Onlinebesprechung.

Kontrollieren des Dokuments Zu Beginn einer Onlinebesprechung sind Sie die einzige Person, die Kontrolle über das Dokument hat, obwohl alle Teilnehmer Ihr Word-Dokument auf ihren Bildschirmen sehen können. Durch Aktivieren der Zusammenarbeit ermöglichen Sie es allen Teilnehmern, Änderungen am Dokument vorzunehmen. Sie können die Zusammenarbeit jederzeit deaktivieren. Wenn die Zusammenarbeit deaktiviert ist, können die anderen Teilnehmer keine Änderungen vornehmen, aber sie können Ihre Arbeitsschritte verfolgen. Wenn die Zusammenarbeit aktiviert ist, können alle Besprechungsteilnehmer abwechselnd das Dokument bearbeiten und kontrollieren. Hat eine andere Person die Kontrolle über das Dokument, können Sie Ihren Mauszeiger weder in diesem Dokument noch für einen anderen Zweck benutzen. Die Initialen der Person, die das Dokument kontrolliert, werden neben dem Mauszeiger angezeigt.

Hinzufügen von Teilnehmern zu einer laufenden Besprechung Sie können jederzeit Teilnehmer zu einer laufenden Onlinebesprechung einladen. Von Ihnen spontan zu einer Onlinebesprechung eingeladene Teilnehmer müssen NetMeeting auf ihren Computern geöffnet haben, damit sie Ihre Einladung empfangen können. So starten Sie Microsoft NetMeeting.

Zurück zum Anfang

Teilnehmen an einer Onlinebesprechung

Wenn Sie zu einer Onlinebesprechung eingeladen werden, erhalten Sie zunächst eine Nachricht, in der Sie aufgefordert werden, an einem bestimmten Tag zu einer bestimmten Uhrzeit an einer laufenden oder anstehenden Besprechung teilzunehmen. Wenn Sie die Aufforderung akzeptieren, werden die Symbolleiste Onlinebesprechung und das gemeinsam verwendete Dokument auf Ihrem Bildschirm geöffnet.

Zurück zum Anfang

Zusammenarbeit in einer Onlinebesprechung

In einer Onlinebesprechung können Sie Anwendungen und Dokumente gemeinsam verwenden, Textnachrichten via Chat versenden, Dateien übertragen und auf dem Whiteboard arbeiten. Durch die Zusammenarbeit ist es Teilnehmern möglich, die Kontrolle über das Dokument zu übernehmen, um es zu überprüfen und den Inhalt zu bearbeiten. Während einer Onlinebesprechung kann zu einem Zeitpunkt immer nur eine Person die Kontrolle über das Dokument haben. Wenn die Zusammenarbeit deaktiviert ist, können jedoch mehrere Benutzer mit Hilfe von Chat oder auf dem Whiteboard gleichzeitig arbeiten. Der Leiter der Onlinebesprechung ist die einzige Person, die das gemeinsam benutzte Dokument und die entsprechende Anwendung installiert haben muss.

Zurück zum Anfang

Weitere Informationen

Verwenden von NetMeeting für Onlinebesprechungen

Zurück zum Anfang


 Kontrolle über ein Microsoft Word-Dokument in einer Onlinebesprechung

Kontrolle über ein Microsoft Word-Dokument in einer Onlinebesprechung

Der Leiter kontrolliert das Dokument zu Beginn der Besprechung. Der Leiter kann die Zusammenarbeit der Teilnehmer ermöglichen und jederzeit die Zusammenarbeit wieder deaktivieren. Wenn die Zusammenarbeit aktiviert ist, können alle Teilnehmer die Kontrolle ausüben, jedoch kann zu einem Zeitpunkt jeweils nur eine Person das Dokument kontrollieren. Wenn die Zusammenarbeit deaktiviert ist, können mehrere Benutzer gleichzeitig im Chat oder am Whiteboard arbeiten.

Kontrolle über das Dokument als Leiter

  • Um die Zusammenarbeit zu aktivieren, klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] .

  • Um die Kontrolle über das Dokument bei aktivierter Zusammenarbeit wieder zu übernehmen, klicken Sie auf eine beliebige Stelle im Dokument.

  • Um die Zusammenarbeit zu deaktivieren, klicken Sie erneut auf Anderen das Bearbeiten ermöglichen, wenn Sie das Dokument kontrollieren, andernfalls drücken Sie ESC.

Kontrolle des Dokuments als Teilnehmer

Um die Kontrolle eines gemeinsamen Dokuments zum ersten Mal zu übernehmen, doppelklicken Sie auf eine beliebige Stelle im Dokument. Danach können Sie durch einfaches Klicken an einer beliebigen Stelle im Dokument die Kontrolle übernehmen.

Nur der Leiter der Besprechung kann die Symbolleiste Onlinebesprechung verwenden. Wenn Sie zusätzliche Kontrolle über die Microsoft NetMeeting-Features benötigen, müssen Sie das NetMeeting-Programm direkt aufrufen, indem Sie in der Taskleiste auf Microsoft NetMeeting klicken.

Anmerkung Die Initialen der Person, die das Dokument kontrolliert, werden neben dem Mauszeiger angezeigt.


 Beenden einer Onlinebesprechung

Beenden einer Onlinebesprechung

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Besprechung beenden [image] .

Anmerkung Nur der Leiter einer Onlinebesprechung kann eine Onlinebesprechung für die gesamte Gruppe beenden. Die Teilnehmer einer Onlinebesprechung können sich jederzeit abmelden, indem sie auf der Taskleiste auf Microsoft NetMeeting und anschließend auf der Symbolleiste NetMeeting auf Auflegen klicken. Wenn der Leiter eine Onlinebesprechung beendet, werden alle anderen Teilnehmer der Onlinebesprechung automatisch getrennt.


Teilnehmen an einer Onlinebesprechung

Wenden Sie eines der folgenden Verfahren an:

  • Wenn Sie eine Microsoft Outlook-Erinnerung für eine Onlinebesprechung erhalten, klicken Sie auf NetMeeting starten. Klicken Sie auf Schließen, um eine Anfrage nach einer Onlinebesprechung abzulehnen.

  • Wenn eine Onlinebesprechung einberufen wird, klicken Sie im Dialogfeld für die Teilnahme an der Besprechung auf Zusagen. Klicken Sie auf Ignorieren, um eine Onlinebesprechung abzulehnen. (Um eine Einladung zu einer Onlinebesprechung erhalten zu können, muss Microsoft NetMeeting auf Ihrem Computer ausgeführt werden.)


 Entfernen von Teilnehmern aus einer Onlinebesprechung

Entfernen von Teilnehmern aus einer Onlinebesprechung

Anmerkung Der Leiter der Onlinebesprechung ist die einzige Person, die Teilnehmer aus einer Onlinebesprechung entfernen kann.

  1. Wählen Sie auf der Symbolleiste Onlinebesprechung den Namen der Person aus, die Sie aus der Teilnehmerliste entfernen möchten.

  2. Klicken Sie auf Teilnehmer entfernen [image] .


Ansetzen einer Microsoft Outlook-Onlinebesprechung mit Microsoft Word

  1. Öffnen Sie das Dokument, das gemeinsam verwendet werden soll.

  2. Klicken Sie im Menü Extras auf Onlinezusammenarbeit und dann auf Meeting ansetzen.

  3. Wählen Sie die gewünschten Optionen aus.

Weitere Informationen zum Ansetzen einer Onlinebesprechung erhalten Sie in der Outlook-Hilfe.


Übermitteln einer Datei an die Teilnehmer einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann Dateien aus Microsoft Office heraus an die Teilnehmer senden. Wenn Teilnehmer Dateien senden möchten, so müssen sie das Programm Microsoft NetMeeting verwenden, indem sie auf der Taskleiste direkt auf Microsoft NetMeeting klicken.

  • Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Onlinebesprechungsteilnehmer.

Anmerkung Alle Teilnehmer der Onlinebesprechung erhalten die Datei, die Sie senden. Wenn Sie eine Datei nur an einen Teilnehmer senden möchten, senden Sie die Datei als E-Mail-Nachricht.


 Übermitteln von Nachrichten bei einer Onlinebesprechung

Übermitteln von Nachrichten bei einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann aus Microsoft Office heraus ein Chatfenster öffnen. Wenn die Teilnehmer ein Chatfenster öffnen möchten, müssen Sie das Programm Microsoft NetMeeting benutzen, indem sie auf der Taskleiste direkt auf Microsoft NetMeeting klicken.

  1. Klicken Sie auf der Symbolleiste Onlinebesprechung auf die Schaltfläche Chatfenster anzeigen [image] .

  2. Geben Sie im im Feld Nachricht Ihren Text ein, und drücken Sie dann die EINGABETASTE.

Tipp Im Chatfenster können Sie schneller kommunizieren, wenn der Leiter Zusammenarbeit deaktiviert. Um Zusammenarbeit zu deaktivieren, klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] (falls Sie das Dokument kontrollieren) oder drücken Sie ESC (falls Sie das Dokument nicht kontrollieren).


 Verwenden von NetMeeting für Onlinebesprechungen

Verwenden von NetMeeting für Onlinebesprechungen

Microsoft NetMeeting stellt Desktop-Datenübertragungsfunktionen bereit, mit deren Hilfe Sie in Echtzeit mit anderen Personen über das Internet oder unternehmensinterne Intranets kommunizieren und zusammenarbeiten können.

Anmerkung Wenn Sie das erste Mal eine Onlinebesprechung beginnen, werden Sie aufgefordert, einen Verzeichnisserver auszuwählen, mit dem eine Verbindung hergestellt werden kann. Sie können einen beliebigen der im Feld Servername unter Verzeichnis aufgeführten Einträge auswählen. Wenn Sie NetMeeting in einem Unternehmen nutzen, wenden Sie sich an Ihren Systemadministrator, um den Namen eines für Sie verfügbaren Verzeichnisservers zu erhalten.

Informieren Sie sich über Onlinebesprechungen.

  1. Beginnen einer Onlinebesprechung

    Ansetzen einer Microsoft Outlook-Onlinebesprechung mit Microsoft Word

    Beginnen einer spontanen Onlinebesprechung mit Microsoft Word

  2. Teilnehmen an Onlinebesprechungen

    Teilnehmen an einer Onlinebesprechung

    Entfernen von Teilnehmern aus einer Onlinebesprechung

    Aufnehmen von Teilnehmern in eine bereits laufende Onlinebesprechung

  3. Kommunikationsmöglichkeiten bei Onlinebesprechungen

    Kontrolle über ein Microsoft Word-Dokument in einer Onlinebesprechung

    Arbeiten mit dem Whiteboard in einer Onlinebesprechung

    Übermitteln von Nachrichten bei einer Onlinebesprechung

    Übermitteln einer Datei an die Teilnehmer einer Onlinebesprechung

  4. Beenden einer Onlinebesprechung

    Beenden einer Onlinebesprechung


 Anzeigen einer Teilnehmerliste in einer Onlinebesprechung

Anzeigen einer Teilnehmerliste in einer Onlinebesprechung

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Teilnehmerliste. Die Liste wird aktualisiert, wenn Teilnehmer der Onlinebesprechung beitreten oder sie verlassen.


 Arbeiten mit dem Whiteboard in einer Onlinebesprechung

Arbeiten mit dem Whiteboard in einer Onlinebesprechung

Nur der Leiter einer Onlinebesprechung kann das Whiteboard-Fenster von Microsoft Office aus öffnen. Wenn die Teilnehmer das Whiteboard-Fenster öffnen möchten, müssen Sie das Microsoft NetMeeting-Programm direkt aufrufen, indem Sie auf der Taskleiste auf Microsoft NetMeeting klicken.

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Whiteboard anzeigen [image] .

    Das Whiteboard-Fenster wird angezeigt.

Anmerkung Damit mehrere Teilnehmer gleichzeitig auf dem Whiteboard zeichnen oder schreiben können, muss der Leiter oder die Leiterin die Zusammenarbeit deaktivieren. Wenn Sie die Kontrolle über das Dokument innehaben, klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] . Wenn Sie die Kontrolle nicht innehaben, drücken Sie ESC.


Problembehandlung bei Onlinebesprechungen

Wobei benötigen Sie Hilfe?

Ein in einer Onlinebesprechung geöffnetes Word-Dokument kann nicht auf dem lokalen Drucker gedruckt oder auf der Festplatte gespeichert werden.

Auf den Bildschirmen der anderen Teilnehmer der Onlinebesprechung wird ein Karomuster angezeigt.

Einige Elemente, die anderen Teilnehmern der Onlinebesprechung angezeigt werden, werden nicht angezeigt.

Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt.

Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?


 Übersicht über Seriendruck

Übersicht über Seriendruck

Diese Seite enthält Informationen zu den folgenden Themen:

Starten eines Seriendrucks

Mögliche Arten von Datenquellen

Anpassen eines Seriendrucks

Starten eines Seriendrucks

Sie können den Seriendruck-Manager verwenden, um Serienbriefe, Adressetiketten, Briefumschläge oder Kataloge zu erstellen. Der Seriendruck-Manager hilft Ihnen dabei, die Adressdaten zu organisieren, diese in ein Hauptdokument einzufügen und anschließend die personalisierten Dokumente auszudrucken.

  1. Öffnen oder erstellen Sie ein Hauptdokument mit den allgemeinen Informationen, die sich auf jedem Serienbrief, Adressetikett, Briefumschlag oder Katalog wiederholen sollen.

  2. Öffnen oder erstellen Sie eine Datenquelle mit den Daten, die sich jeweils unterscheiden, beispielsweise Name und Adresse der Empfänger von Serienbriefen. Die Datenquelle kann ein vorhandenes Tabellenblatt, eine Datenbank, Textdatei oder Word-Tabelle sein, die Sie mit Hilfe des Seriendruck-Managers erstellen.

  3. Fügen Sie im Hauptdokument Seriendruckfelder ein. Dies sind Platzhalter, die Microsoft Word mitteilen, wo die Daten aus der Datenquelle eingefügt werden sollen.

  4. Verbinden Sie die Daten aus der Datenquelle mit dem Hauptdokument. Jede Zeile (bzw. jeder Datensatz) in der Datenquelle ergibt jeweils einen Serienbrief, Briefumschlag, ein Adressetikett oder Katalogelement. Sie können die so erstellten Dokumente direkt an einen Drucker, an E-Mail-Adressen oder Faxnummern senden. Sie können die Dokumente aber auch in einem neuen Dokument zusammenführen, so dass Sie diese später noch überarbeiten und dann ausdrucken können.

Anmerkung Wenn Sie Post an Adressen in den USA senden und eine der folgenden Versionen von Office einsetzen (Small Business, Professional oder Premium), können Sie den Direct Mail Manager zum Erstellen von Serienbriefen, Adressetiketten und Umschlägen für Mailings verwenden, die verbilligten Tarife der US-Post für Massensendungen nutzen und sich über Dienstleistungsunternehmen informieren, die Mailings für Sie drucken und ausliefern. (Weitere Informationen hierzu finden Sie in der Hilfe zum Direct Mail Manager.)

Zurück zum Anfang

Mögliche Arten von Datenquellen

Sie können nahezu jede beliebige Datenquelle verwenden, beispielsweise Word-Tabellen, Kontaktlisten aus Microsoft Outlook, Excel-Arbeitsblätter, Microsoft Access-Datenbanken oder ASCII-Textdateien. Wenn Sie die betreffenden Informationen noch nicht in einer Datenquelle gespeichert haben, führt Word Sie Schritt für Schritt durch das Erstellen einer Word-Tabelle, die die Namen, Adressen oder andere Daten enthält. Informieren Sie sich über Seriendruck-Datenquellen.

Zurück zum Anfang

Anpassen eines Seriendrucks

Beim Anpassen von Seriendrucken an Ihre Bedürfnisse können Sie festlegen, welche Daten eingefügt werden sollen, eine Vorschau für die fertigen Dokumente betrachten und die Ergebnisse überarbeiten. Sie können sich beispielsweise nur Kunden in in bestimmten Postleitzahlbereichen richten oder festlegen, dass Word Sie jeweils nach dem Termin mit einem Kunden fragt, der dann im Dokument eingefügt wird.

Zurück zum Anfang


Verwenden der Seriendruckfunktion zum Erstellen von Serienbriefen, Adressetiketten, Umschlägen oder Katalogen

Informieren Sie sich über Seriendruck.

Was möchten Sie tun?

Serienbriefe erstellen

Serienbriefe unter Verwendung einer WordPerfect-Primärdatei erstellen

Adressetiketten erstellen

Umschläge erstellen

Einen Katalog oder ein vergleichbares Dokument erstellen


 Planen und Organisieren einer Seriendruck-Datenquelle

Planen und Organisieren einer Seriendruck-Datenquelle

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist eine Datenquelle?

Welche Arten von Datenquellen können verwendet werden?

Planen einer Datenquelle

Organisieren einer vorhandenen Datenquelle

Wann sollte eine separate Steuersatzquelle verwendet werden?

Was ist eine Datenquelle?

Eine Datenquelle ist eine Datei, die Daten enthält, die in jeder Kopie eines Seriendruckdokuments unterschiedlich sind. Eine Datenquelle kann beispielsweise die Namen und Adressen aller Empfänger eines Serienbriefs enthalten.

Sie können sich eine Datenquelle als einfache Tabelle vorstellen. Jede Spalte der Datenquelle entspricht einer Informationskategorie oder einem Datenfeld, beispielsweise Vorname, Nachname, Adresse und Postleitzahl. Der Name jedes Datenfeldes ist in der ersten Tabellenzeile aufgeführt und wird als Steuersatz bezeichnet. Jede folgende Zeile enthält einen einzelnen Datensatz, der einen vollständigen Satz zusammengehöriger Informationen darstellt, beispielsweise den Namen und die Adresse eines einzelnen Empfängers.

Zurück zum Anfang

Welche Arten von Datenquellen können verwendet werden?

Sie können eine Vielzahl von verschiedenen Datenquellen verwenden, beispielsweise Microsoft Word-Tabellen, Microsoft Outlook-Kontaktlisten, Microsoft Excel-Arbeitsblätter, Microsoft Access-Datenbanken und Textdateien:

  • Wenn Sie noch keine Informationen in einer Datenquelle gespeichert haben, führt Sie der Seriendruck-Manager Schritt für Schritt durch das Erstellen einer Word-Tabelle, die Ihre Namen, Adressen und andere Daten enthält. Eine Word-Tabelle eignet sich gut, wenn Ihnen eine einfache Liste von Daten vorliegt (63 oder weniger Felder). Wenn eine Word-Datenquelle mehr als 63 Datenfelder enthält, müssen Sie stattdessen eine durch Trennzeichen getrennte Textdatei einrichten.

  • Wenn Sie zum Erstellen einer Datenquelle ein anderes Microsoft Office-Programm (Excel, Access oder Outlook) verwenden möchten, lesen Sie die Tipps zur Entscheidung für das geeignete Office-Programm (siehe auch Verwenden einer Microsoft Access-Datenbank als Datenquelle für den Seriendruck).

  • Wenn Sie eine durch Tabstopps oder Kommata getrennte Textdatei als Datenquelle verwenden möchten, finden Sie weitere Informationen unter Verwenden einer durch Tabstopps oder Kommata getrennten Textdatei als Datenquelle.

  • Wenn Sie einen anderen Dateityp als Datenquelle verwenden möchten, schlagen Sie in der vollständigen Liste der verfügbaren Dateitypen nach.

Zurück zum Anfang

Planen einer Datenquelle

Bevor Sie eine Datenquelle erstellen, sollten Sie folgende Fragen in Ihre Überlegungen einbeziehen:

Enthalten manche Datensätze mehr Informationen als andere? Einige Datensätze könnten beispielsweise einen Firmennamen, eine Abteilungsbezeichnung und bis zu drei Zeilen für die Adresse enthalten. Andere Datensätze enthalten möglicherweise nur einen Namen, eine Adresszeile sowie eine dritte Zeile mit der Stadt und der Postleitzahl. In der Datenquelle muss jedoch jeder Datensatz die gleiche Anzahl von Datenfeldern enthalten. Aus diesem Grund müssen Sie die Datenquelle so entwerfen, dass sie ausreichend Datenfelder für den Datensatz mit den meisten Feldern enthält. Wenn ein Datensatz eine bestimmte Kategorie von Informationen nicht enthält, können Sie das Feld für diesen Datensatz leer lassen.

Sollen die Daten sortiert werden? In diesem Fall müssen Sie die Datenfelder so einrichten, dass sie nach dem gewünschten Feld sortiert werden können. Verwenden Sie beispielsweise separate Datenfelder für Anrede, Vorname, Nachname, Stadt und Postleitzahl des Adressaten.

Möchten Sie einen POSTNET Barcode verwenden? Um die Postzustellung innerhalb der Vereinigten Staaten zu beschleunigen, können Sie einen POSTNET Barcode auf Adressetiketten und Umschläge drucken. Um den Barcode zu verwenden zu können, müssen Sie für die Postleitzahl des Adressaten und die Zustelladresse (Straße und Hausnummer oder Postfach) separate Datenfelder einrichten.

Werden Informationen in einem Datenfeld auf verschiedene Weise oder in verschiedenen Arten von Seriendruckdokumenten verwendet? Verwenden Sie beispielsweise bei der Planung von Adressateninformationen separate Datenfelder für die Anrede, den Vornamen und den Nachnamen. Auf diese Weise können Sie die Felder auf verschiedene Weise kombinieren, um den Nachnamen in der Adresse eines Adressetiketts (Herr Gerald LaSalle) und der Anrede in einem Serienbrief zu drucken (Sehr geehrter Herr LaSalle oder Lieber Gerald).

Über wie viele Datenfelder verfügen Sie in jedem Datensatz? Sie können den Seriendruck-Manager verwenden, um eine Microsoft Word-Datenquelle mit bis zu 63 Datenfeldern zu verwenden. Wenn Sie mehr als 63 Datenfelder verwenden, können Sie eine Datenquelle in Form einer durch Tabstopps oder Kommata getrennten Textdatei, eines Microsoft Excel-Arbeitsblatts, einer Microsoft Access-Datenbank oder einer anderen Datenquelle erstellen.

Zurück zum Anfang

Organisieren einer vorhandenen Datenquelle

Wenn Sie den Seriendruck-Manager zum Erstellen einer Datenquelle verwenden, speichert Word die Daten in einer Tabelle, die einen geeigneten Steuersatz, die Feldnamen und Datensätze enthält. Wenn Sie eine Word-Datenquelle ohne den Seriendruck-Manager erstellen oder eine vorhandene Datenquelle verwenden, müssen Sie die Daten wie folgt organisieren:

  • Wenn Sie keine separate Steuersatzquelle verwenden, müssen Sie einen Steuersatz als ersten Datensatz (erste Tabellenzeile) in die Datenquelle aufnehmen. Vergewissern Sie sich, dass sich keine Leerzeichen, Leerzeilen und kein Text überhalb des Steuersatzes befindet. In jeder Zelle des Steuersatzes geben Sie die Datenfeldnamen mit bis zu 40 Zeichen ein. Die Feldnamen eines Steuersatzes müssen mit einem Buchstaben beginnen und können aus Buchstaben, Zahlen oder Unterstrichen (nicht jedoch aus Leerzeichen) bestehen. Vergewissern Sie sich, dass keine Steuersatzfelder leer bleiben.

  • Legen Sie in jedem Datensatz die gleiche Anzahl von Datenfeldern (Spalten) wie Feldnamen im Steuersatz an. Wenn ein Datensatz keine Informationen für ein bestimmtes Feld enthält, können Sie die Zelle für dieses Feld leer lassen.

  • Ordnen Sie die Informationen in jedem Datensatz in der gleichen Reihenfolge von links nach rechts an wie die entsprechenden Feldnamen im Steuersatz. Die Reihenfolge der Spalten in der Datenquelle ist unwichtig, weil Sie steuern können, an welcher Stelle die Daten im Hauptdokument eingefügt werden sollen.

Anmerkung Wenn Ihre Datenquelle in einer durch Tabstopps oder Kommata getrennten Textdatei gespeichert ist, lesen Sie weitere Richtlinien beim Einrichten einer durch Trennzeichen getrennten Textdatei.

Zurück zum Anfang

Wann sollte eine separate Steuersatzquelle verwendet werden?

Wann wird eine Steuersatzquelle verwendet? In den meisten Fällen werden Sie die Datenfeldnamen in einen separaten Steuersatz am Anfang Ihrer Datenquelle aufnehmen. In den folgenden Fällen empfiehlt es sich jedoch möglicherweise, die Feldnamen in einer separaten Steuersatzquelle abzulegen:

  • Sie verwenden mehrere Datenquellen. Durch Verwenden einer einzelnen Steuersatzquelle müssen Sie den Steuersatz nicht in jeder Datenquelle wiederholen oder ändern. Außerdem müssen die Namen der Seriendruckfelder im Hauptdokument nicht geändert werden.

  • Eine Datenquelle enthält keinen Steuersatz, oder die Feldnamen im Steuersatz entsprechen nicht den Namen der Seriendruckfelder im Hauptdokument. Wenn Sie in der Datenquelle keinen Steuersatz hinzufügen oder ändern können (beispielsweise weil es sich um eine schreibgeschützte Datenquelle handelt), können Sie eine separate Steuersatzquelle mit den gewünschten Feldnamen verwenden.

Regeln für die Verwendung einer Steuersatzquelle Wenn Sie eine separate Steuersatzquelle verwenden, beachten Sie die folgenden Regeln:

  • Legen Sie die gleiche Anzahl von Feldnamen in der Steuersatzquelle an, wie Datenfelder in der Datenquelle vorhanden sind.

  • Legen Sie die Feldnamen in der Steuersatzquelle in derselben Reihenfolge wie die entsprechenden Felder in der Datenquelle an.

  • Wenn sowohl die Steuersatzquelle als auch die Datenquelle in einer Textdatei gespeichert sind, verwenden Sie dasselbe Zeichen (entweder ein Tabstoppzeichen ( [image]) oder ein Komma), um die Datenfelder in der Steuersatzquelle und der Datenquelle voneinander zu trennen.

  • Wenn Sie bereits Seriendruckfelder im Hauptdokument eingefügt haben, verwenden Sie die gleichen Feldnamen in der Steuersatzquelle. Wenn die Feldnamen nicht mit den Namen der Seriendruckfelder übereinstimmen, ändern Sie die Feldnamen in der Steuersatzquelle oder ersetzen die Seriendruckfelder im Hauptdokument.

Zurück zum Anfang


Arbeiten mit einer Seriendruck-Datenquelle

Informieren Sie sich über Seriendruck-Datenquellen.

Was möchten Sie tun?

Die Daten in einer Word-Datenquelle anzeigen

Eine neue Word-Datenquelle erstellen

Einer Word-Datenquelle Daten hinzufügen oder diese bearbeiten

Daten aus einer Word-Datenquelle löschen

Ein Feld in einer Datenquelle umbenennen

Eine andere Datenquelle als Hauptdokument auswählen

Die mit einem Hauptdokument verbundene Datenquelle löschen

Eine separate Steuersatzquelle verwenden


 Erstellen einer neuen Word-Datenquelle

Erstellen einer neuen Word-Datenquelle

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichtet ist.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Wenn das Dialogfeld Seriendruck-Manager nicht angezeigt wird, klicken Sie in das Hauptdokument und dann im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Datenquelle auf Daten importieren und anschließend auf Datenquelle erstellen.

  4. Geben Sie im Feld Feldnamen im Header die Datenfelder an, die Sie in die Datenquelle aufnehmen möchten:
    • Um ein Datenfeld zu löschen, klicken Sie im Feld Feldnamen im Header auf den Feldnamen und dann auf Feldnamen entfernen.

    • Um ein Datenfeld hinzuzufügen, geben Sie im Feld Feldnamen einen neuen Feldnamen ein, und klicken Sie dann auf Feldnamen hinzufügen.

    • Um die Reihenfolge der Datenfelder zu ändern, klicken Sie im Feld Feldnamen im Header auf einen Feldnamen und dann auf eine der Pfeilschaltflächen.
  5. Nachdem Sie alle Datenfelder bestimmt haben, klicken Sie auf OK.

  6. Suchen Sie den Ordner, in dem Sie die Datenquelle speichern möchten, geben Sie einen Dateinamen ein und klicken Sie anschließend auf Speichern.

  7. Klicken Sie auf Datenquelle bearbeiten.

  8. Geben Sie im Dialogfeld Datenformular die Informationen für jeden Datensatz ein:
    • Sie füllen einen Datensatz aus, indem Sie die Informationen für ein Datenfeld eingeben und die EINGABETASTE drücken, um zum nächsten Feld zu gelangen. Wenn Sie in ein bestimmtes Feld keine Informationen einfügen möchten, drücken Sie die EINGABETASTE, um das Feld zu überspringen. Geben Sie keine Leerzeichen in das Feld ein.

    • Um einen neuen Datensatz anzulegen, klicken Sie auf Neuer Datensatz.
  9. Wenn Sie die Eingabe von Datensätzen beendet haben, klicken Sie auf der Symbolleiste Standard auf Datenquelle, und zum Speichern der Datenquelle anschließend auf Speichern [image] .

  10. Kehren Sie zum Hauptdokument zurück, indem Sie auf der Symbolleiste Datenbank auf Seriendruck-Hauptdokument [image] klicken.


 Sortieren und Auswählen der zu verbindenden Datensätze

Sortieren und Auswählen der zu verbindenden Datensätze

Um die Reihenfolge zu definieren, in der Microsoft Word die Daten mit dem Hauptdokument verbindet, können Sie die Datensätze sortieren. Sie können auch eine bestimmte Anzahl von zu verbindenden Datensätzen auswählen. Beispielsweise können Sie eine Massensendung erstellen, die nur an Kunden versandt wird, die in einem bestimmten Postleitzahlbereich wohnen.

Was möchten Sie tun?

Die Datensätze in einer Datenquelle sortieren

Bestimmte Datensätze aus einer Datenquelle auswählen


 Verwenden einer Microsoft Access-Datenbank als Datenquelle für den Seriendruck

Verwenden einer Microsoft Access-Datenbank als Datenquelle für den Seriendruck

Es ist möglich, eine beliebige in einer Microsoft Access-Datenbank definierte Tabelle oder Abfrage als Datenquelle auszuwählen.

Wenn Sie eine Tabelle auswählen

Die Tabelle wird jedes Mal aufgerufen, wenn Sie die Datenquelle verwenden. Sofern die Tabelle in Microsoft Access nicht geändert wird, enthält sie dieselben Datenfelder und Datensätze wie beim letzten Aufrufen der Datenquelle.

Wenn Sie eine Abfrage auswählen

  • Um stets die Datensätze zu verwenden, die über die ursprünglichen Abfrageanweisungen abgerufen werden, deaktivieren Sie das Kontrollkästchen Mit Abfrage verknüpfen. Diese Option steht nur in Microsoft Access, Version 1.1 oder höher, zur Verfügung.

  • Wenn Sie absehen können, dass sich die Abfrageanweisungen ändern, und Sie nur die über die letzte Abfrage ausgewählten Daten verwenden möchten, aktivieren Sie das Kontrollkästchen Mit Abfrage verknüpfen. Jedes Mal, wenn Sie die Datenquelle verwenden, führt Word die aktuellen Abfrageanweisungen aus. Wenn die ursprünglichen Anweisungen in einer verknüpften Abfrage geändert wurden (beispielsweise, wenn über die Abfrage andere Datenfelder oder Tabellen festgelegt werden), können sich die über die Abfrage ausgewählten Daten ändern. Die über die aktuelle Abfrage ausgewählten Datensätze werden als Datenquelle verwendet.

Angenommen, über eine Abfrage werden Datensätze mit den pro Monat am meisten verkauften Produkten ausgewählt. Sie bereiten einen Bericht vor, in dem Sie das Konsumverhalten im Dezember untersuchen. Um die Datenquelle "einzufrieren" und so stets den Dezember-Umsatz anzuzeigen, deaktivieren Sie das Kontrollkästchen Mit Abfrage verknüpfen. Wenn Sie hingegen die Datenquelle verwenden, um die "Verkaufsschlager" in den monatlichen Umsatzberichten darzustellen, aktivieren Sie dieses Kontrollkästchen.

Anmerkung Unabhängig davon, ob Sie eine Tabelle oder Abfrage auswählen oder verknüpfen, werden immer die aktuellen Daten in den Datensätzen abgerufen.


 Verwenden einer separaten Steuersatzquelle

Verwenden einer separaten Steuersatzquelle

Informieren Sie sich über die Verwendung einer separaten Steuersatzquelle.

  1. Vergewissern Sie sich, dass Sie bereits das Hauptdokument eingerichtet haben und eine Datenquelle ausgewählt haben.

    Informatieren Sie sich über das Einrichten eines Seriendrucks.

  2. Wenn Sie das Dialogfeld Seriendruck-Manager nicht finden, klicken Sie auf eine beliebige Stelle im Hauptdokument und anschließend im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Datenquelle auf Daten importieren und anschließend auf Steuersatzoptionen.

  4. Öffnen oder erstellen Sie eine Steuersatzquelle.

Anmerkung Wenn Sie über eine bereits vorhandene Datenquelle verfügen, die einen Steuersatz enthält, können Sie diese als Steuersatzquelle verwenden. Microsoft Word ignoriert dann die Datensätze in der Datenquelle und verwendet lediglich den Steuersatz als Steuersatzquelle.


 Anpassen eines Seriendrucks

Anpassen eines Seriendrucks

Um einen Seriendruck anzupassen, können Sie festlegen, welche Datenquellen verbunden werden sollen. Sie können eine Vorschau der verbundenen Dokumente betrachten und die Ergebnisse exakt aufeinander abstimmen. Sie können einen bestimmten Kundenkreis auswählen, beispielsweise eine Region mit bestimmten Postleitzahlen. Sie können auch Bedingungsfelder von Word verwenden, in denen Sie aufgefordert werden, Datum und Uhrzeit eines Kundentermins einzugeben oder einen speziellen Vermerk über einen Preisnachlass für Kunden hinzuzufügen, die 10 oder mehr Artikel erworben haben.

Was möchten Sie tun?

Die zu verbindenden Datensätze sortieren und auswählen

Vor dem Druck eine Vorschau der Seriendruckdokumente aufrufen und diese exakt aufeinander abstimmen

Die Seriendruckdaten formatieren

Bedingungsfelder zum Anpassen von Seriendruckdokumenten verwenden


 Formatieren von Seriendruckdaten

Formatieren von Seriendruckdaten

Um Seriendruckdaten zu formatieren, müssen Sie die Seriendruckfelder im Hauptdokument formatieren. Formatieren Sie nicht die Daten in der Datenquelle, da deren Formatierung nicht übernommen wird, wenn Sie die Daten in einem Seriendruckdokument zusammenführen.

  1. Vergewissern Sie sich, dass Sie bereits ein Hauptdokument eingerichtet, eine Datenquelle ausgewählt und Seriendruckfelder im Hauptdokument eingefügt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Klicken Sie im Hauptdokument auf das Seriendruckfeld, das mit den zu formatierenden Daten verbunden ist.

  3. Klicken Sie im Menü Format auf Zeichen, und aktivieren bzw. wählen Sie dann die gewünschten Optionen.

Tipps

  • Wenn Sie Umschläge erstellen, können Sie die Schriftart der Empfängeradresse auch festlegen, indem Sie während des Seriendrucks auf der Registerkarte Optionen für Umschläge Einstellungen vornehmen. Wenn Sie die Schriftart der Empfängeradresse für alle Umschläge ändern möchten, die auf der der aktuellen Dokumentvorlage basieren, können Sie außerdem die Formatvorlage Umschlagadresse anpassen.

  • Zum Festlegen von weiteren Formatierungsaspekten blenden Sie mit ALT+F9 die Feldfunktionen ein und können dann Schalter zu den Seriendruckfeldern hinzufügen. Fügen Sie beispielsweise zur Anzeige der Zahl "34987,89" im Format "DM 34.987,89" den Schalter Numerisches Bild (\#) ein. Um Kundennamen in Großbuchstaben zu drucken, fügen Sie den Schalter Format (\*) ein. Um sicherzustellen, dass die Seriendruckdaten dasselbe Format und denselben Schriftgrad wie das Seriendruckfeld haben, fügen Sie dem Seriendruckfeld den Schalter Zeichenformat (\*) hinzu.


Vorschau auf und Feinabstimmung von Seriendruckdokumenten vor dem Drucken

Bevor der Seriendruck auf einem Drucker oder einem anderen Gerät ausgeführt wird, möchten Sie möglicherweise in der Vorschau das Aussehen der Seriendruckdokumente überprüfen. Sie können beispielsweise jedes der Seriendruckdokumente einzeln einsehen. Sie können die Seriendruckdokumente auch zu einem neuen Dokument zusammenfassen und so die Dokumente vor dem Drucken einsehen und anpassen.

Was möchten Sie tun?

Seriendruckdokumente in einer Vorschau anzeigen lassen

Seriendruckdokumente in einem neuen Dokument zusammenfassen


Drucken von Seriendruckdokumenten oder Versenden per E-Mail oder Fax

Was möchten Sie tun?

Vor dem Drucken eines Seriendruckdokuments eine Vorschau betrachten

Seriendruckdokumente drucken

Seriendruckdokumente an E-Mail-Adressen oder Faxnummern versenden


Problembehandlung beim Seriendruck

Wobei benötigen Sie Hilfe?

Öffnen oder Erstellen des Hauptdokuments

Wie kann der Seriendruck für andere Zwecke als zum Erstellen von Serienbriefen verwendet werden?

Können in anderen Word-Versionen erstellte Hauptdokumente verwendet werden?

Die Etiketten- oder Briefumschlaggröße hat sich geändert. Wie kann das Hauptdokument angepasst werden?

Öffnen oder Erstellen einer Datenquelle

Beim Öffnen eines Dokuments wird in Word eine Aufforderung zur Bestimmung der Datenquelle angezeigt.

Es wird eine Meldung mit dem Hinweis angezeigt, dass es sich bei der geöffneten Datendatei um ein Seriendruck-Hauptdokument handelt.

Eine Datenquelle soll vor dem Anlegen eines Seriendruckdokumentes erstellt werden.

Beim Anhängen einer Seriendruck-Datenquelle oder Einfügen einer Datenbank startet Word die Quellanwendung. Wie kann ich auf die Daten zugreifen, ohne die Quellanwendung zu starten?

Verbinden der Daten im Hauptdokument

Anstelle der Daten werden Seriendruckfelder gedruckt.

In den Seriendruckdokumenten sind Leerzeilen enthalten.

Text und Zahlen sollen beim Seriendruck unterschiedliche Formatierungen aufweisen.

Die Option zum Verbinden von Dokumenten zu einem neuen Dokument ist ausgewählt. Wie können einzelne Dokumente gedruckt werden?

Verwenden von Bedingungsfeldern zum Anpassen von Seriendruckdokumenten

IF-Felder vergleichen Datenfelder nicht richtig.


 Drucken eines Dokuments

Drucken eines Dokuments

Sie können das aktive Dokument drucken, indem Sie auf der Symbolleiste Standard auf Drucken [image] klicken. Um Seiten so anzuzeigen, wie sie im Druck erscheinen, klicken Sie auf der Symbolleiste Standard auf Seitenansicht [image] .

Was möchten Sie tun?

Einen Seitenbereich drucken

Mehrere Exemplare gleichzeitig drucken

Ein Dokument angepasst an verschiedene Papierformate ausdrucken

Nur gerade oder nur ungerade Seiten drucken

Bestimmte Seiten und Abschnitte drucken

Mehrere Dokumente gleichzeitig drucken

Ein Dokument als Entwurf drucken

In umgekehrter Reihenfolge drucken

Ein Dokument in eine Datei drucken

Die Daten eines Formulars in Word drucken

Ein Zentraldokument drucken


Aktivieren oder Deaktivieren des Druckens im Hintergrund

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren oder deaktivieren Sie unter Druckoptionen das Kontrollkästchen Drucken im Hintergrund.

Anmerkung Bei aktiviertem Hintergrunddruck können Sie die Arbeit in Word fortsetzen, während gedruckt wird. Der Hintergrunddruck beansprucht zusätzliche Systemressourcen. Um den Druckvorgang zu beschleunigen, deaktivieren Sie das Kontrollkästchen Drucken im Hintergrund.


 Seitenweises Anzeigen eines Dokuments vor dem Drucken

Seitenweises Anzeigen eines Dokuments vor dem Drucken

  • Um die Seiten so anzuzeigen, wie sie im Ausdruck erscheinen, klicken Sie auf der Symbolleiste Standard auf Seitenansicht [image] .

    Wenn Sie die Seitenansicht verlassen und zur vorherigen Ansicht des Dokuments zurückkehren möchten, klicken Sie auf Schließen.

Anmerkung Sie können Text auch in der Seitenansicht bearbeiten.


Automatisches Aktualisieren von Feldern vor dem Drucken

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Felder aktualisieren.

    Word aktualisiert die Felder, bevor das Dokument gedruckt wird.


Automatisches Aktualisieren verknüpfter Daten vor dem Drucken

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Verknüpfungen aktualisieren.

    Word aktualisiert verknüpfte Daten, bevor das Dokument gedruckt wird.


 Übereinstimmung von Bildschirmanzeige und gedrucktem Dokument

Übereinstimmung von Bildschirmanzeige und gedrucktem Dokument

Diese Seite enthält Informationen zu den folgenden Themen:

Seitenlayoutansicht und Seitenansicht

Schriftarten in gedruckten Dokumenten

Verwendung einer Druckerdatei zum Drucken eines Dokuments mit einer höheren Auflösung

Seitenlayoutansicht und Seitenansicht

In der Seitenlayoutansicht können Sie sehen, wie Objekte, beispielsweise Kopf- und Fußzeilen sowie Zeichnungsobjekte, in ausgedruckten Dokumenten und Druckdokumenten angeordnet werden, die auf dem Bildschirm gelesen werden. In der Seitenansicht können Sie außerdem sehen, wie der Ausdruck eines Dokuments aussieht, Sie können die Seiten vergrößern und verkleinern sowie mehrere Seiten gleichzeitig anzeigen lassen.

Die Bildschirmanzeige stimmt bei einer Einstellung von 100 Prozent im Dialogfeld Zoom (Menü Ansicht) mit dem Ausdruck weitestgehend überein. In der Normalansicht können Sie die Bildschirmanzeige mit folgendem Verfahren optimieren: Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und deaktivieren Sie anschließend unter Optionen für Gliederungs- und Normalansicht die Kontrollkästchen Auf Fensterbreite umbrechen und Konzeptschriftart.

Um zu betrachten, wie ein Word-Dokument in einem Browser angezeigt wird, wechseln Sie zur Weblayoutansicht. Informieren Sie sich über die Möglichkeiten, ein Word-Dokument anzuzeigen.

Zurück zum Anfang

Schriftarten in gedruckten Dokumenten

Wenn Sie TrueType-Schriftarten verwenden, benutzt Word dieselbe Schriftart für die Bildschirmanzeige und den Druck. (Die Bildschirmschriftarten entsprechen weitgehend den gedruckten Zeichen.) TrueType-Schriftnamen sind im Feld Schriftart auf der Symbolleiste Format durch ein vorangestelltes TrueType-Symbol gekennzeichnet. TrueType-Schriftarten werden beim Windows-Setup automatisch installiert.

Wenn Sie andere Schriftarten bevorzugen, verwenden Sie eine Bildschirmschriftart, die mit der Druckerschriftart übereinstimmt. (Bildschirmschriftarten werden nur für die Darstellung auf dem Bildschirm benutzt. Beim Drucken von Dokumenten werden andere Schriftarten verwendet.) Falls keine übereinstimmende Schriftart zur Verfügung steht oder der verwendete Druckertreiber keine Informationen zur Bildschirmschriftart enthält, wählt Windows die Bildschirmschriftart, die der Druckerschriftart am nächsten kommt.

Zurück zum Anfang

Verwendung einer Druckerdatei zum Drucken eines Dokuments mit einer höheren Auflösung

Falls Sie ein Dokument in einer sehr viel höheren Auflösung drucken möchten, als auf dem angeschlossenen Desktop-Drucker möglich ist, können Sie eine Druckerdatei erstellen. Eine Druckerdatei übernimmt notwendige Informationen aus dem Dokument und speichert sie, so dass Zeilen- und Seitenumbrüche sowie Zeichenabstände nicht verändert werden. Die Datei kann auf jedem Drucker ausgedruckt werden, der dieselbe Druckersprache (zum Beispiel PostScript) verwendet und stimmt exakt mit dem Ausdruck auf dem eigenen Computer überein, vorausgesetzt, die im Dokument verwendeten Schriftarten sind auf dem Drucker verfügbar. Darüber hinaus können Sie mit einer Druckerdatei ein Dokument auch auf einem Computer drucken, auf dem Word nicht installiert ist. So erstellen Sie eine Druckerdatei

Zurück zum Anfang


 Vermeiden kleiner Textmengen auf der letzten Seite

Vermeiden kleiner Textmengen auf der letzten Seite

Versuchen Sie, die Textmenge auf der letzten Seite zu verringern. Falls die letzte Seite eines kurzen Dokuments nur eine kleine Textmenge enthält, können Sie die Seitenanzahl gegebenenfalls reduzieren, indem Sie in der Seitenansicht auf Größe anpassen [image] klicken. Diese Funktion lässt sich am besten in Dokumenten mit geringer Seitenzahl, zum Beispiel Briefen und Memos, einsetzen. Um das Dokument zu verkleinern, reduziert Word den Schriftgrad aller im Dokument verwendeten Schriftarten. Einen Vorgang zur Größenanpassung können Sie rückgängig machen, indem Sie im Menü Bearbeiten auf Rückgängig: Größe anpassen klicken. Nach dem Speichern und Schließen eines Dokuments lässt sich der ursprüngliche Schriftgrad jedoch nicht mehr auf einfache Weise wiederherstellen.


 Bearbeiten von Text in der Seitenansicht

Bearbeiten von Text in der Seitenansicht

  1. Zeigen Sie in der Seitenansicht die zu bearbeitende Seite an.

  2. Klicken Sie auf eine Textstelle in dem zu bearbeitenden Bereich. Word stellt diesen Bereich vergrößert dar.

  3. Klicken Sie auf Lupe [image] . Wenn der Zeiger die Form des I-Mauszeigers annimmt, führen Sie die gewünschten Änderungen durch.

  4. Um zur ursprünglichen Darstellungsgröße zurückzukehren, klicken Sie erneut auf Lupe [image] und dann auf das Dokument.

    Um aus der Seitenansicht in die vorhergehende Dokumentansicht zu wechseln, klicken Sie auf Schließen.


Ausdrucken eines Dokuments angepasst an verschiedene Papierformate

Was möchten Sie tun?

Ein Dokument skalieren, so dass es auf größerem oder kleinerem Papierformat gedruckt werden kann

Ein zweiseitiges Dokument auf einem Blatt drucken

Ein mehrseitiges Dokument auf einem Blatt drucken

Die Druckereinstellungen so ändern, dass Dokumente immer im Papierformat US-Letter oder A4 gedruckt werden

Die Druckereinstellungen so ändern, dass ein Dokument einmal im Papierformat US-Letter oder A4 gedruckt wird.

Benötigen Sie Erläuterungen zu diesen Optionen?


 Verwenden einer anderen Papiersorte für einen Teil eines Dokuments

Verwenden einer anderen Papiersorte für einen Teil eines Dokuments

Diese Option wird nicht von allen Druckern unterstützt.

  1. Klicken Sie im Menü Datei auf Seite einrichten und anschließend auf die Registerkarte Papierzufuhr.

  2. Um den Druckerschacht für die erste Seite des Dokuments zu definieren, klicken Sie im Feld Erste Seite auf die gewünschte Papierzufuhr.

  3. Um den Druckerschacht für die Folgeseiten des Dokuments zu definieren, klicken Sie im Feld Andere Seiten auf die gewünschte Papierzufuhr.

Tipp Um den Druckerschacht für einen Abschnitt eines Dokuments zu definieren, klicken Sie zuerst in den Abschnitt, dessen Papierzufuhr Sie ändern möchten.


 Drucken von Eigenschaften oder anderen Dokumentinformationen

Drucken von Eigenschaften oder anderen Dokumentinformationen

Sie können die Eigenschaften eines Dokuments oder andere Informationen über das Dokument drucken lassen, wie beispielsweise Kommentare, Feldfunktionen, ausgeblendeten Text oder Zeichnungsobjekte. Sie können diese Eigenschaften auch ohne das zugehörige Dokument ausdrucken lassen.

Was möchten Sie tun?

Festlegen, dass immer Eigenschaften oder andere Dokumentinformationen gedruckt werden

Eigenschaften des aktiven Dokuments drucken


Anzeigen des Druckstatus des Druckers und der Dateien während der Ausgabe

  • Doppelklicken Sie auf das Druckersymbol neben der Uhr in der Windows Taskleiste.

    Während der Ausgabe einer Datei wird das Druckersymbol ausgeblendet.


Installieren eines neuen Druckers

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Drucker.

  2. Doppelklicken Sie auf das Symbol Neuer Drucker [image].

  3. Folgen Sie den Anweisungen im Assistenten für die Druckerinstallation.

    Wenn Sie eine Testseite drucken möchten, stellen Sie sicher, dass der Drucker eingeschaltet und bereit ist.

Tipp Wenn Sie einen freigegebenen Netzwerkdrucker verwenden möchten, können Sie zur schnellen Installation des Druckers auf dem Windows-Desktop auf das Symbol Netzwerkumgebung doppelklicken. Doppelklicken Sie auf den mit dem freigegebenen Drucker verbundenen Computer. Klicken Sie auf das Druckersymbol und dann im Menü Datei auf Installieren.


Festlegen des Standarddruckers

Um das folgende Verfahren ausführen zu können, muss ein Drucker installiert sein. Informationen zur Installation von Druckern erhalten Sie, indem Sie auf [image] klicken.

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Drucker.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol des Druckers, der als Standarddrucker verwendet werden soll, und klicken Sie dann im Kontextmenü auf Als Standard definieren.

    Wird neben dem Befehl ein Häkchen angezeigt, wird der Drucker bereits als Standarddrucker verwendet.


Abbrechen eines Druckvorganges

  • Falls der Hintergrunddruck deaktiviert ist, klicken Sie auf Abbrechen, oder drücken Sie ESC.

  • Falls der Hintergrunddruck aktiviert ist, doppelklicken Sie auf das Druckersymbol [image] in der Statusleiste.

Anmerkung Falls Sie ein kurzes Dokument bei aktiviertem Hintergrunddruck ausdrucken, wird das Druckersymbol unter Umständen nicht lange genug in der Statusleiste angezeigt, um den Druck durch Klicken auf dieses Symbol abzubrechen.


Problembehandlung beim Drucken

Diese Seite enthält Informationen zu den folgenden Themen:

Allgemeine Probleme beim Drucken

Problembehandlung bei Druckern

Problembehandlung bei Schriftarten

Problembehandlung beim Drucken von Grafiken

Wobei benötigen Sie Hilfe?

Allgemeine Probleme beim Drucken

Der Versuch, ein Dokument oder einen Umschlag zu drucken, misslingt.

Der Befehl Drucken im Menü Datei ist abgeblendet.

Der gedruckte Text entspricht nicht dem Text auf dem Bildschirm.

Der Text wird über die Seite hinaus gedruckt.

Das gedruckte Dokument enthält eine leere letzte Seite.

Das Seitenlayout wird im Ausdruck nicht ordnungsgemäß dargestellt.

Beim Ausdruck eines Zentraldokuments werden am Abschnittsanfang falsche Seitenzahlen und Kopfzeilen gedruckt.

Informationen für Eigenschaften können nicht für mehrere Dokumente ausgedruckt werden.

Kopf- und Fußzeilen fehlen oder werden nur teilweise gedruckt.

Zurück zum Anfang

Problembehandlung bei Druckern

In einer Druckermeldung wird die Auswahl eines nicht verfügbaren Papierformats gefordert.

Zurück zum Anfang

Problembehandlung bei Schriftarten

Beim Drucken wird die Fehlermeldung "Zu viele Schriftarten" angezeigt.

Das Dokument wird nicht in der verwendeten Schriftart angezeigt.

Zurück zum Anfang

Problembehandlung beim Drucken von Grafiken

Grafiken werden beim Drucken des Dokuments nicht gedruckt.

Zurück zum Anfang


Erstellen und Drucken von Umschlägen

Was möchten Sie tun?

Umschläge drucken und erstellen

Umschläge unter Verwendung einer Adressenliste drucken

Benötigen Sie Erläuterungen zu diesen Optionen?


Anpassen von Briefumschlägen

Informieren Sie sich über das Anpassen von Briefumschlägen.

Was möchten Sie tun?

Einem Umschlag einen POSTNET Barcode oder einen FIM-A-Code hinzufügen

Einem Umschlag spezielle Text- und Grafikelemente hinzufügen

Eine Standardabsenderadresse festlegen

Umschlagadressen formatieren

Ein Umschlagformat auswählen


 Wählen eines Umschlagformats

Wählen eines Umschlagformats

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Umschläge.

    Demo

  2. Klicken Sie auf Optionen und dann auf die Registerkarte Umschlagoptionen.

  3. Klicken Sie im Feld Umschlagformat auf das gewünschte Format.

    Wird das gewünschte Format nicht in der Liste angezeigt, klicken Sie auf Benutzerdefiniertes Format, und geben Sie anschließend die Abmessungen des zu verwendenden Umschlags ein.


 Formatieren von Umschlagadressen

Formatieren von Umschlagadressen

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Umschläge.

    Demo

  2. Geben Sie erforderlichenfalls die Empfänger- und die Absenderadresse ein, oder bearbeiten Sie diese.

  3. Klicken Sie auf Optionen und dann auf die Registerkarte Umschlagoptionen.

  4. Klicken Sie unter Empfängeradresse bzw. Absenderadresse auf Schriftart.

  5. Wählen Sie auf der Registerkarte Schrift die gewünschten Optionen aus.

  6. Um die neuen Adressformate auf alle mit der aktuellen Dokumentvorlage erstellten Umschläge anzuwenden, klicken Sie auf Standard und dann auf Ja.

  7. Klicken Sie auf OK, um zum Dialogfeld Umschläge und Etiketten zurückzukehren.

Tipps

  • Wenn Sie einzelne Worte in einer Adresse formatieren möchten, stellen Sie zunächst sicher, dass Sie den Umschlag zu einem Dokument hinzugefügt haben, anstatt diesen sofort zu drucken. Markieren Sie dann Text auf dem angefügten Umschlag, und formatieren Sie ihn wie gewohnt.

  • Eine andere Möglichkeit zum Ändern der Adressformate für alle Umschläge, die auf der aktuellen Dokumentvorlage beruhen, ist das manuelle Anpassen der Adressformatvorlagen von Umschlägen. Um das Format der Absenderadresse zu ändern, passen Sie die Formatvorlage Absenderadresse an. Wenn Sie das Format der Empfängeradresse ändern möchten, passen Sie die Formatvorlage Umschlagadresse an.


 Hinzufügen von speziellen Text- und Grafikelementen auf Umschlägen

Hinzufügen von speziellen Text- und Grafikelementen auf Umschlägen

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Umschläge.

    Demo

  2. Geben Sie gegebenenfalls Absender- und Empfängeradressen ein, oder bearbeiten Sie diese.

  3. Klicken Sie auf Dem Dokument hinzufügen oder Dokument ändern.

  4. Wechseln Sie zur Druckansicht.

  5. Wenden Sie eines der folgenden Verfahren an:
    • Geben Sie Text in ein Textfeld ein.

    • Fügen Sie eine Grafik ein.
  6. Um die Position des Text- oder Grafikelements festzulegen, markieren Sie es, und ziehen Sie es dann an eine andere Stelle.

  7. Sie können die Text- und Grafikelemente automatisch allen Umschlägen hinzufügen, die Sie auf Grundlage der aktuellen Dokumentvorlage erstellen. Markieren Sie das Element, zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf Neu. Geben Sie BriefumschlagExtra1 oder BriefumschlagExtra2 ein, und klicken Sie anschließend auf OK.

  8. Nun können Sie den hinzugefügten Umschlag drucken.

Anmerkung Die AutoText-Einträge "BriefumschlagExtra1" und "BriefumschlagExtra2" werden in der Dokumentvorlage gespeichert, auf der Ihr Umschlag beruht. Jedesmal, wenn Sie einen neuen Umschlag auf Grundlage dieser Vorlage erstellen, werden die in den AutoText-Einträgen gespeicherten Text- und Grafikelemente automatisch auf dem Umschlag eingefügt. Wenn Sie dies nicht wünschen, müssen Sie eine andere Dokumentvorlage verwenden oder die AutoText-Einträge löschen.


 Hinzufügen von POSTNET Barcodes oder FIM-A-Codes auf Umschlägen

Hinzufügen von POSTNET Barcodes oder FIM-A-Codes auf Umschlägen

Sprachspezifische Informationen

  1. On the Tools menu, click Envelopes and Labels, and then click the Envelopes tab.

    Show Me

  2. If necessary, enter or edit the delivery and return addresses.

  3. Click Options.

  4. Click the Envelope Options tab.

  5. To print a POSTNET bar code that contains U.S. ZIP Code information from the delivery address, select the Delivery point barcode check box.

    The POSTNET bar code will appear above the delivery address.

  6. To print a FIM-A code that identifies the address side of a courtesy reply envelope, select the FIM-A courtesy reply mail check box.

    The FIM-A code will appear at the top of the envelope.

  7. Select any other options you want.

    For Help on an option, click the question mark [image] and then click the option.

  8. In the Envelopes and Labels dialog box, do one of the following:
    • To print the envelope now, insert an envelope in the printer as shown in the Feed box, and then click Print.

    • To attach the envelope to the current document for later editing or printing, click Add To Document. When you're ready, you can print the attached envelope.

Note The Envelopes and Labels command prints only FIM-A codes. If you need to print FIM-C codes, which are sometimes used for bulk mail, use the BARCODE field.


Drucken eines hinzugefügten Umschlags

Wenn Sie einen Umschlag erstellt und zusammen mit einem Dokument gespeichert haben, können Sie eine oder mehrere Kopien des hinzugefügten Umschlags drucken.

  1. Öffnen Sie das Dokument mit dem hinzugefügten Umschlag, und klicken Sie dann auf den Umschlag.

  2. Legen Sie einen Umschlag in den Drucker ein.

    Um zu sehen, wie der Umschlag in den Papierschacht eingelegt wird, klicken Sie im Menü Extras auf Umschläge und Etiketten. Klicken Sie dann auf die Registerkarte Umschläge, und legen Sie den Umschlag wie im Feld Einzug gezeigt in den Drucker ein.

  3. Klicken Sie im Menü Datei auf Drucken.

  4. Geben Sie unter Seitenbereich im Feld Seiten die Zahl 0 (Null) ein.


 Festlegen einer Standardabsenderadresse

Festlegen einer Standardabsenderadresse

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Benutzerinformationen.

    Demo

  2. Geben Sie im Feld Adresse die Absenderadresse ein.

Anmerkung Wenn Sie das nächste Mal einen Umschlag drucken, wird auf der Registerkarte Umschläge im Feld Absenderadresse automatisch die von Ihnen festgelegte Adresse angezeigt. Stellen Sie sicher, dass das Kontrollkästchen Ohne deaktiviert ist .


Einfügen einer Adresse aus einem elektronischen Adressbuch

Aus den folgenden elektronischen Adressbüchern können Sie Adressen einfügen: Adressbücher und Listen der Kontakte von Microsoft Outlook, Listen der Kontakte von Microsoft Schedule+ 95 oder Persönliche Adressbücher. Beachten Sie, dass die Liste der Kontakte von Schedule+ nicht verfügbar ist, wenn Sie Outlook installiert haben.

Im Folgenden wird die Verwendung der Schaltfläche Adresse einfügen für das Einfügen einer Adresse auf Briefumschlägen oder Adressetiketten beschrieben. Beachten Sie, dass diese Schaltfläche auch in anderen Dialogfeldern und in einigen Assistenten verfügbar ist.

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten.

  2. Klicken Sie auf die Registerkarte Umschläge oder Etiketten.

  3. Klicken Sie auf Adresse einfügen [image].

  4. Klicken Sie im Feld Namen anzeigen aus auf das gewünschte Adressbuch bzw. die gewünschte Liste der Kontakte.

  5. Geben Sie im Feld Namen eingeben oder aus der Liste auswählen einen Namen ein. Sie können auch auf einen Namen in der Liste klicken.

Tipps

  • Eine kürzlich verwendete Adresse können Sie auf schnelle Weise einfügen, indem Sie auf den Pfeil neben der Schaltfläche Adresse einfügen klicken. Klicken Sie anschließend auf einen Namen in der Liste.

  • Wenn Sie während der Arbeit in Word eine Adresse bearbeiten, werden die Änderungen in dem Programm gespeichert, in dem die Adresse gespeichert ist.


Problembehandlung bei Umschlägen und Adressetiketten

Wobei benötigen Sie Hilfe?

Warum fordert Word dazu auf, Umschläge manuell einzulegen?

Bei einigen HP DeskJet-Druckertreibern ist die Ausrichtung des Umschlageinzugs möglicherweise nicht korrekt

Die Optionen für POSTNET Barcode oder FIM-A-Code sind nicht verfügbar


Erstellen und Drucken von Adressetiketten

Was möchten Sie tun?

Eine Adresse auf ein oder mehrere Etiketten drucken

Adressetiketten unter Verwendung einer Adressenliste drucken

Benötigen Sie Erläuterungen zu diesen Optionen?


Anpassen von Adressetiketten

Informieren Sie sich über das Anpassen von Adressetiketten.

Was möchten Sie tun?

Einen POSTNET Barcode auf Adressetiketten einfügen

Die Größe eines Adressetiketts wählen


 Wählen der Größe eines Adressetiketts

Wählen der Größe eines Adressetiketts

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Etiketten.

    Demo

  2. Klicken Sie auf Optionen.

  3. Klicken Sie unter Druckerinformation auf den Druckertyp.

  4. Klicken Sie im Feld Etikettenmarke auf die Marke des zu verwendenden Etiketts.

  5. Klicken Sie im Feld Bestellnummer auf die Nummer des zu verwendenden Etiketts.

    Wenn die Art des gewünschten Etiketts im Feld Bestellnummer nicht aufgeführt wird, können Sie möglicherweise eines der in der Liste aufgeführten Etiketten verwenden oder eigene benutzerdefinierte Etiketten erstellen.


Einfügen eines POSTNET Barcodes auf Adressetiketten

Sprachspezifische Informationen

  1. On the Tools menu, click Envelopes and Labels, and then click the Labels tab.

  2. If necessary, enter or edit the address.

  3. To select the label type, the type of paper feed, and other options, click Options.

    You need to select a label type that supports the POSTNET bar code, such as "Avery standard 2162 Mini - Address."

    For Help on an option, click the question mark [image] and then click the option.

  4. In the Envelopes and Labels dialog box, select the Delivery point barcode check box to print a POSTNET bar code that contains U.S. ZIP Code information from the address.

    The POSTNET bar code will appear above the delivery address.

  5. Do one of the following:
    • To print the labels, insert the labels in the printer, and then click Print.

    • To save a sheet of labels for later editing or printing, click New Document.


 Menüs und Symbolleisten

Menüs und Symbolleisten

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Menüs und Symbolleisten?

Verwendung von Menüs und Symbolleisten

Anpassen von Menüs und Symbolleisten

Was sind Menüs und Symbolleisten?

Verwenden Sie Menüs und Symbolleisten, um Microsoft Word Anweisungen für die Aufgaben zu geben, die Sie durchführen möchten.

Ein Menü zeigt eine Liste von Befehlen an. Neben einigen Befehlen befinden sich Bilder, so dass Sie den Befehl schnell mit dem Bild in Zusammenhang bringen können. Die meisten Menüs befinden sich auf der Menüleiste am oberen Rand des Fensters von Word. Kontextmenüs erhalten Sie, wenn Sie mit der rechten Maustaste auf Text, Objekte oder andere Elemente klicken.

Eine Symbolleiste kann Schaltflächen mit Bildern enthalten (die gleichen Bilder, die neben den entsprechenden Menübefehlen stehen) sowie Menüs oder eine Kombination aus beiden. Word verfügt über viele integrierte Symbolleisten, die Sie je nach Bedarf ein- oder ausblenden können. Standardmäßig sind die integrierten Symbolleisten Standard und Format nebeneinander unter der Menüleiste verankert.

Zurück zum Anfang

Verwendung von Menüs und Symbolleisten

Was in den Menüs und auf den Symbolleisten angezeigt wird Wenn Sie Word zum ersten Mal starten, zeigen die Menüs und Symbolleisten grundlegende Befehle und Schaltflächen an. Im Verlauf Ihrer Arbeit mit Word werden die von Ihnen am häufigsten verwendeten Befehle und Schaltflächen als personalisierte Einstellungen gespeichert und in den Menüs und auf den Symbolleisten angezeigt.

Suchen von Menübefehlen Um einen Menübefehl zu finden, der nicht angezeigt wird, klicken Sie unten im Menü auf die Pfeile Doppelpfeil nach unten . Das Menü wird um weitere Befehle erweitert. Sie können das Menü außerdem durch Doppelklicken erweitern. Wenn Sie ein Menü erweitern, werden alle anderen Menüs ebenfalls erweitert, bis Sie einen Befehl ausgewählt haben oder einen anderen Vorgang veranlassen. Jeder ausgewählte Befehl wird sofort in die personalisierte (kurze) Version des Menüs aufgenommen. Wenn Sie einen Befehl eine Zeit lang nicht verwenden, wird Word ihn nicht mehr in der Kurzversion des Menüs anzeigen. Sie können auch festlegen, dass Word immer in allen Menüs alle Befehle anzeigt.

Suchen von Symbolleistenschaltflächen Wenn mehrere Symbolleisten in einer Reihe verankert sind, werden möglicherweise nur die von Ihnen zuletzt verwendeten Schaltflächen angezeigt. Um eine Schaltfläche zu finden, die nicht auf eine verankerte Symbolleiste passt, klicken Sie am Ende der Symbolleiste auf Weitere Schaltflächen [image] . Wenn Sie eine Schaltfläche verwenden, die nicht auf der Symbolleiste angezeigt wird, verschiebt Word diese Schaltfläche auf die Symbolleiste, und verschiebt dann eine seit längerer Zeit nicht aufgerufene Schaltfläche in die Liste Weitere Schaltflächen [image]. Sie können ebenfalls die Größe einer Symbolleiste verändern, um weitere Schaltflächen anzeigen zu lassen, oder Sie können alle Schaltflächen einer Symbolleiste anzeigen lassen.

Zurück zum Anfang

Anpassen von Menüs und Symbolleisten

Anpassen von Menüs Sie können Menüs oder die Menüleiste anpassen, indem Sie Befehle, Menüs oder Schaltflächen hinzufügen oder entfernen. Die Menüleiste kann nicht ausgeblendet werden.

Anpassen von Symbolleisten Sie können Symbolleisten anpassen oder eigene Symbolleisten erstellen, indem Sie Schaltflächen und Menüs hinzufügen, neu anordnen und entfernen. Sie können Schaltflächen außerdem einblenden, verschieben und ausblenden.

Verwenden des Dialogfelds Anpassen Mit dem Dialogfeld Anpassen (Menü Extras) können Sie die meisten Änderungen an Menüs und Symbolleistungen vornehmen. Einige Änderungen müssen Sie direkt am Menü oder der Symbolleiste vornehmen, während das Dialogfeld Anpassen geöffnet ist. Wenn das Dialogfeld im Weg ist, können Sie es verschieben.

Änderungen rückgängig machen Sie können jederzeit die Einstellungen für die Anzeige von Menüs und Symbolleisten wiederherstellen, die beim ersten Start von Word verwendet wurden.

Zurück zum Anfang


Anpassen von Menüs und Symbolleisten

Was möchten Sie tun?

Menüs anpassen

Menübefehle anpassen

Symbolleisten anpassen

Symbolleistenschaltflächen anpassen

Anpassen von Menüs

Hinzufügen eines Befehls oder eines anderen Elements zu einem Menü

Entfernen eines Befehls aus einem Menü

Verschieben von Menüs oder Menübefehlen

Umbenennen eines Menüs

Anpassen eines Kontextmenüs

Zurücksetzen von integrierten Menüs

Zurück zum Anfang

Anpassen von Menübefehlen

Ändern des Aussehens eines Menübefehls

Umbenennen eines Menübefehls

Zurück zum Anfang

Anpassen von Symbolleisten

Hinzufügen einer Schaltfläche zu einer Symbolleiste

Löschen einer Symbolleistenschaltfläche

Verschieben oder Kopieren einer Symbolleistenschaltfläche

Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

Hinzufügen eines integrierten Menüs zu einer Symbolleiste

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

Entfernen eines Menüs von einer Symbolleiste

Einfügen und Entfernen einer Trennlinie auf einer Symbolleiste

Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

Erstellen einer benutzerdefinierten Symbolleiste

Unbenennen einer benutzerdefinierten Symbolleiste

Löschen einer benutzerdefinierten Symbolleiste

Zurücksetzen von integrierten Symbolleisten

Zurück zum Anfang

Anpassen von Symbolleistenschaltflächen

Ändern des Aussehens einer Symbolleistenschaltfläche

Umbenennen einer Symbolleistenschaltfläche

Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche oder zu einem Menübefehl

Zurück zum Anfang


Ändern der akustischen Signale für Schaltflächen, Menüs und andere Bildschirmelemente

Damit Ihr Computer akustische Signale ausgeben kann, müssen Sie eine Soundkarte installiert haben.

  1. Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf Akustische Signale [image].

  3. Klicken Sie im Feld Ereignisse auf das gewünschte Ereignis.

  4. Geben Sie im Feld Name das gewünschte akustische Signal ein.


Ändern der Größe von Symbolleistenschaltflächen

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Große Schaltflächen.

Anmerkungen

  • Wenn Sie das Kontrollkästchen Große Schaltflächen aktivieren oder deaktivieren, wirkt sich diese Einstellung auf alle Microsoft Office-Programme aus.

  • Wenn Sie das Kontrollkästchen Große Symbole auswählen, wirkt sich diese Einstellung nicht auf Symbole in den Bildschirmtipps oder der Hilfe aus.


Ein Befehl wird nicht angezeigt oder kann nicht verwendet werden

Wobei benötigen Sie Hilfe?

Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld ist nicht auffindbar

Beim Arbeiten auf einer Webseite oder in einem Word 97- bzw. Word 95/6.0-Dokument sind einige Befehle nicht verfügbar

Beim Überarbeiten eines Dokuments oder beim Ausfüllen eines Formulars sind bestimmte Befehle nicht verfügbar


 Darstellen der Symbolleisten und Menüs wie in Office 97

Darstellen der Symbolleisten und Menüs wie in Office 97

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

  2. Deaktivieren Sie das Kontrollkästchen Standard- und Formatsymbolleiste teilen sich eine Zeile.

  3. Deaktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Anmerkungen

  • Das Kontrollkästchen Standard- und Formatsymbolleisten teilen sich eine Zeile wirkt sich lediglich in Microsoft Word aus. Das Kontrollkästchen ist nicht verfügbar, wenn die Symbolleiste Standard oder Format ausgeblendet ist oder wenn beide Symbolleisten eine unverankerte Symbolleiste bilden.

  • Das Kontrollkästchen Standard- und Formatsymbolleisten teilen sich eine Zeile wirkt sich auf alle Microsoft Office-Programme aus.


 Entfernen eines Hyperlinks von einer Symbolleistenschaltfläche oder einem Menübefehl

Entfernen eines Hyperlinks von einer Symbolleistenschaltfläche oder einem Menübefehl

Wenn Sie einen Hyperlink von einer Symbolleistenschaltfläche oder einem Menübefehl entfernen, erhält die Schaltfläche oder der Befehl die ursprüngliche Funktionalität zurück.

  1. Öffnen Sie die Symbolleiste, die die Schaltfläche enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie mit der rechten Maustaste auf die Symbolleistenschaltfläche, zeigen Sie im Kontextmenü auf Hyperlink bearbeiten, und klicken Sie dann auf Hyperlink entfernen.

    • Öffnen Sie das Menü, klicken Sie mit der rechten Maustaste auf den Menübefehl, zeigen Sie im Kontextmenü auf Hyperlink bearbeiten, und klicken Sie dann auf Hyperlink entfernen.


 Ändern der Größe einer Symbolleiste

Ändern der Größe einer Symbolleiste

  • Um die Größe einer unverankerten Symbolleiste zu ändern, bewegen Sie den Mauszeiger über den Rand, bis er die Form eines Doppelpfeils annimmt, und ziehen Sie dann den Rand der Symbolleiste.

  • Um die Größe einer angedockten Symbolleiste zu ändern, die in einer Reihe mit einer anderen Symbolleiste steht, klicken Sie auf den Ziehpunkt, Linker Rand einer angedockten Symbolleiste und ziehen Sie dann den Rand der Symbolleiste.

Anmerkungen

  • Sie können die Größe einer angedockten Symbolleiste nicht ändern, die in ihrer Reihe alleine steht, die in einer horizontalen Reihe links an erster Stelle liegt, oder die an oberster Stelle in einer vertikalen Reihe von Symbolleisten steht. In diesem Fall müssen Sie die Symbolleiste lösen.

  • Wenn Sie die Größe einer angedockten Symbolleiste verändern, hat die neue Größe möglicherweise einen Einfluss auf die Position und Größe der anderen Symbolleisten in derselben Reihe.


 Anzeigen aller Schaltflächen auf einer Symbolleiste

Anzeigen aller Schaltflächen auf einer Symbolleiste

  • Verwenden Sie den Ziehpunkt Linker Rand einer angedockten Symbolleiste auf der Symbolleiste, um die Symbolleiste in eine eigene Zeile zu ziehen. Um eine unverankerte Symbolleiste zu erstellen, ziehen Sie die Symbolleiste an eine andere Position, jedoch nicht an den Rand des Programmfensters.


 Schriftartennamen in der Schriftart der Office-Benutzeroberfläche anzeigen

Schriftartennamen in der Schriftart der Office-Benutzeroberfläche anzeigen

Um Schriftartenlisten schneller anzeigen zu lassen, können Sie Microsoft Word die Schriftarten in der Standardschrift auflisten lassen, anstatt jeden Schriftartennamen als Beispiel der Schriftart. Diese Einstellung betrifft Listen, die Schriften anzeigen, wie zum Beispiel die Listen Schriftart und Formatvorlage auf der Symbolleiste Format .

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

  2. Deaktivieren Sie das Kontrollkästchen Schriftartennamen in Schriftart anzeigen.

Anmerkung Das Kontrollkästchen Schriftartennamen in Schriftart anzeigen beeinflusst alle Microsoft Office Programme.


 Ein- oder Ausblenden einer Symbolleiste

Ein- oder Ausblenden einer Symbolleiste

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, und klicken Sie dann im Kontextmenü auf die ein- bzw. auszublendende Symbolleiste.

    Wenn die gewünschte Symbolleiste nicht sichtbar ist, klicken Sie auf Anpassen und dann auf die Registerkarte Symbolleisten. Klicken Sie anschließend in der Liste Symbolleisten auf die gewünschte Symbolleiste.

Tipp Um eine unverankerte Symbolleiste schnell auszublenden, klicken Sie auf dieser Symbolleiste auf die Schaltfläche Schließen.


 Ein- oder Ausblenden von Tastenkombinationen in QuickInfos

Ein- oder Ausblenden von Tastenkombinationen in QuickInfos

Wenn Sie QuickInfos für Symbolleisten anzeigen lassen, können Sie festlegen, dass Microsoft Word auch eine Tastenkombination für die Symbolleistenschaltfläche anzeigt.

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Tastenkombinationen in Infofeldern anzeigen.

Anmerkungen

  • Das Aktivieren bzw. Deaktivieren des Kontrollkästchens Tastenkombinationen in Infofeldern anzeigen wirkt sich auf alle Microsoft Office-Programme mit Ausnahme von Microsoft Excel aus.

  • Einigen Symbolleistenschaltflächen sind in der Standardeinstellung zwar keine Tastenkombinationen zugewiesen, Sie können jedoch Symbolleistenschaltflächen Tastenkombinationen zuweisen.

  • Wenn der Symbolleistenschaltfläche ein benutzerdefiniertes Makro zugewiesen ist, das über eine Tastenkombination verfügt, müssen Sie zu dem Schaltflächennamen die Tastenkombination hinzufügen, um diese in einer QuickInfo anzeigen zu lassen. So ändern Sie den Namen einer Symbolleistenschaltfläche.


 Ein- oder Ausblenden von Bildschirmtipps für Symbolleisten

Ein- oder Ausblenden von Bildschirmtipps für Symbolleisten

Microsoft Word kann den Namen einer Symbolleistenschaltfläche in einem Bildschirmtipp (auch: QuickInfo) anzeigen, wenn Sie den Mauszeiger für eine kurze Zeit auf der Schaltfläche halten.

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen QuickInfo auf Symbolleisten anzeigen.

Anmerkung Wenn Sie das Kontrollkästchen QuickInfo auf Symbolleisten anzeigen aktivieren oder deaktivieren, wirkt sich diese Einstellung auf alle Microsoft Office-Programme aus.


Wechseln zwischen personalisierten Menüs und vollständigen Menüs

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

  2. Wenden Sie eines der folgenden Verfahren an:
    • Damit nur grundlegende und oft verwendete Befehle in Kurzversionen der Menüs angezeigt werden, aktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an. Wenn Sie nach einer kurzen Verzögerung alle Befehle im Menü anzeigen möchten, nachdem Sie den Mauszeiger auf einem geöffneten Menü haben ruhen lassen, aktivieren Sie das Kontrollkästchen Nach kurzer Verzögerung vollständige Menüs anzeigen.

    • Zum Anzeigen aller Befehle in den Menüs deaktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Anmerkungen

  • Die Einstellungen im Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an wirken sich auf alle Microsoft Office-Programme aus.

  • Zum Zurücksetzen von Menü- und Symbolleisten-Einstellungen, die von Microsoft Word automatisch gespeichert werden, wenn Sie Menübefehle und Symbolleistenschaltflächen verwenden, klicken Sie auf die Schaltfläche Zurücksetzen. Hierdurch werden die Symbolschaltflächen zurückgesetzt, die auf einer integrierten Symbolleiste angezeigt werden, wenn diese nicht breit genug zum Anzeigen aller Schaltflächen ist. Mit der Schaltfläche Zurücksetzen werden auch die Menübefehle zurückgesetzt, die in der Kurzversion eines Menüs angezeigt werden, wenn das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an aktivert ist. Die Anordnung von Symbolleisten wird durch Klicken auf die Schaltfläche Zurücksetzen nicht verändert. Auch über das Dialogfeld Anpassen eingefügte Schaltflächen und Befehle werden nicht entfernt. Ebenso werden Schaltflächen oder Befehle, die Sie gelöscht haben, nicht wieder eingefügt. So setzen Sie integrierte Menüs und Symbolleisten zurück.


Aktivieren und Deaktivieren von Sounds für Schaltflächen, Menüs und andere Bildschirmelemente

Wenn Ihr Computer Sounds abspielen soll, muss eine Soundkarte installiert sein. Wenn Sie Zugang zum World Wide Web haben, können Sie dort Sounddateien erhalten. Klicken Sie im Menü Hilfe auf Office im Web.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Feedback mit Sound.

Anmerkung Wird das Kontrollkästchen Feedback mit Sound aktiviert oder deaktiviert, wirkt sich diese Einstellung auf alle Microsoft Office-Programme aus.


Problembehandlung bei Symbolleisten und Menüs

Wobei benötigen Sie Hilfe?

Darstellen der Symbolleisten und Menüs wie in Office 97.

Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld ist nicht auffindbar.

Der Befehl Anpassen ist nicht auffindbar.

Eine benutzerdefinierte und gemeinsam verwendete Symbolleiste wird auf den anderen Computern unterschiedlich dargestellt.

Deaktivieren der automatischen Erweiterung der Menüs.

Beim Kopieren von Symbolleisten werden Makros nicht mitkopiert.

Beim Speichern eines Dokuments als Vorlage verschwinden benutzerdefinierte Symbolleisten.


Wissenswertes über Felder

Felder werden als Platzhalter für sich ändernde Daten in einem Dokument oder zum Erstellen von Serienbriefen und Etiketten in Seriendruckdokumenten verwendet. Zu den häufigsten Feldern zählen das PAGE-Feld, das bei Seitenzahlen eingefügt wird, und das DATE-Feld, das eingefügt wird, wenn Sie im Menü Einfügen auf Datum und Uhrzeit klicken und das Kontrollkästchen Automatisch aktualisieren aktivieren.

Felder werden automatisch eingefügt, wenn Sie im Menü Einfügen mit dem Befehl Index und Verzeichnisse ein Index- oder Inhaltsverzeichnis erstellen. Mit Feldern können Sie außerdem Dokumentinformationen (z. B. den Autoren- oder Dateinamen) automatisch einfügen, Berechnungen durchführen, Verknüpfungen und Verweise zu anderen Dokumenten oder Elementen herstellen sowie andere Funktionen ausführen.

Feldfunktionen werden in runden oder geschweiften Klammern ( { } ) angezeigt. Um die Ergebnisse von Feldfunktionen anzuzeigen, wie z. B. die Ergebnisse von Berechnungen, blenden Sie die Feldfunktionen aus. Klicken Sie dazu im Menü Extras auf Optionen, und aktivieren Sie dann in der Registerkarte Ansicht das Kontrollkästchen Feldfunktionen. Felder sind mit Formeln in Microsoft Excel vergleichbar, wobei die Feldfunktion mit der Formel und das Feldergebnis mit dem mit der Formel erstellten Wert vergleichbar ist. Um Abwärtskompatibilität zu gewährleisten, haben alle Feldfunktionen jetzt englische Bezeichnungen (außer den Feldfunktionen der Summenfunktion).

Feldklammern können nicht über die Tastatur eingegeben werden. Sie müssen hierzu besondere Befehle wie z. B. Datum und Uhrzeit aus dem Menü Einfügen verwenden, oder STRG+F9 drücken und dann die entsprechenden Daten in die Klammern eingeben.


Addition, Subtraktion und sonstige Berechnungen

Verwenden Sie zur Ausführung einfacher arithmetischer Operationen oder zur Berechnung mathematischer Ausdrücke das = (Formula)-Feld. Dieses Feld kann mit Textmarken in Text und mit Zellbezügen in Tabellen verwendet werden. Weitere Informationen über das = (Formula)-Feld.

Mit dem folgenden = (Formula)-Feld wird die Summe der Einträge in einer Tabellenspalte berechnet. Mit dem Schalter "Numerisches Bild (\# #.##0,00DM)" wird Word angewiesen, die Summe mit dem Währungssymbol anzuzeigen und einen Punkt als Tausender-Trennzeichen zu verwenden.

Unser Gewinn beträgt in diesem Monat { = SUM(Tabelle3 C2:C7) \# #.##0,00DM }.
Unser Gewinn beträgt in diesem Monat 91.483,54DM.


 Zuweisen einer Formatierung zu den über ein Feld eingefügten Daten

Zuweisen einer Formatierung zu den über ein Feld eingefügten Daten

Feldergebnisse können auf zwei Arten formatiert werden:

  • Anwenden der Formatierung auf die Feldergebnisse oder die Feldfunktion. Um beispielsweise den über ein AUTHOR-Feld eingefügten Namen zu unterstreichen, markieren Sie die Feldfunktion, und klicken Sie auf Unterstrichen [image] .

    Wenn Sie ein Feld aktualisieren, können Formatierungen, die direkt auf Feldergebnisse angewendet werden, verloren gehen. Um die Formatierung zu erhalten, schließen Sie den Schalter \*MERGEFORMAT in die Feldfunktionen mit ein. Word schließt diesen Schalter beim Einfügen eines Feldes ein, wenn Sie im Menü Einfügen auf Feld klicken und anschließend das Kontrollkästchen Formatierung bei Aktualisierung beibehalten aktivieren.

  • Hinzufügen von Schaltern zu den Feldfunktionen. Angenommen, das Ergebnis des = (Formula)-Feldes { = Kosten + Steuern } beträgt 4345,9. Um dieses Ergebnis im Format 4 345,90 DM anzuzeigen, fügen Sie den Schalter "Numerisches Bild (\#)" ein: { = Kosten + Steuern \# #.##0,00DM }. Weitere Informationen zu Schaltern erhalten Sie, indem Sie auf [image] klicken.


 Erstellen eines Dropdownlistenfeldes mit AutoText-Einträgen

Erstellen eines Dropdownlistenfeldes mit AutoText-Einträgen

  1. Klicken Sie im Menü Einfügen auf Feld.

    Demo

  2. Klicken Sie unter Kategorien auf Verknüpfungen und Verweise.

  3. Klicken Sie unter Feldnamen auf AutoTextList.

  4. Klicken Sie im Feld Feldfunktionen hinter den Feldnamen, und geben Sie den anzuzeigenden Text in Anführungszeichen ein, z. B. "Empfängerliste".
  • Um AutoText-Einträge anzuzeigen, die eine andere Formatvorlage als die Feldfunktion aufweisen, klicken Sie im Dialogfeld Feld auf Optionen und dann auf der Registerkarte Spezifische Schalter unter Schalter auf \s. Klicken Sie auf Hinzufügen, dann auf das Feld Feldfunktionen, und geben Sie anschließend die gewünschte Formatvorlage in Anführungszeichen ein.

  • Wenn Sie mit dem Mauszeiger auf das Feld zeigen und die Funktion QuickInfo aktiviert ist, erhalten Sie Informationen zum Anzeigen der Liste mit AutoText-Einträgen. Um den Text des Bildschirmtipps zu ändern, klicken Sie im Dialogfeld Feld auf Optionen, dann auf der Registerkarte Spezifische Schalter unter Schalter auf \t. Klicken Sie auf Hinzufügen, dann auf das Feld Feldfunktionen, und geben Sie anschließend in Anführungszeichen den Text ein, der im Bildschirmtipp angezeigt werden soll.


 Erstellen eines Makros für die automatische Anzeige aller ASK-Felder

Erstellen eines Makros für die automatische Anzeige aller ASK-Felder

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie auf Aufzeichnen.

  2. Geben Sie AutoNew im Feld Makroname ein.

  3. Klicken Sie unter Makro speichern auf die Dokumentvorlage.

  4. Geben Sie im Feld Beschreibung alle Einzelheiten des zu speichernden Makros ein.

  5. Klicken Sie auf OK.

  6. Klicken Sie im Menü Bearbeiten auf Alles markieren.

  7. Drücken Sie F9.

  8. Drücken Sie STRG+POS1, um die Textmarkierung aufzuheben.

  9. Klicken Sie auf Aufzeichnung beenden [image] .


Anzeigen von Feldern mit schattierten Hintergründen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Klicken Sie im Feld Feldschattierung auf die gewünschte Option.


Aufforderung von Word zur Eingabe von Daten

Es ist möglich, mit Hilfe von ASK- und FILLIN-Feldern eine Dokumentvorlage zu erstellen, die Sie zur Eingabe von Daten auffordert. Zusätzlich zu diesen Feldern kann der Dokumentvorlage auch ein Makro hinzugefügt werden. Wenn Sie dann auf Grundlage der Vorlage ein Dokument erstellen, werden Sie zur Eingabe von Daten in Dialogfelder aufgefordert.

  1. Erstellen Sie eine neue Dokumentvorlage.

    Wie wird's gemacht?

  2. Setzen Sie die Einfügemarke an die Stelle im Dokument, an der das erste Feld eingefügt werden soll.

  3. Klicken Sie im Menü Einfügen auf Feld.

  4. Klicken Sie unter Kategorien auf Seriendruck und unter Feldnamen auf Frage oder Eingeben.

    Die in ein ASK-Feld eingegebene Antwort des Benutzers wird in einer Textmarke gespeichert. Durch Einfügen von REF-Feldern kann die Textmarke an mehreren Stellen im aktuellen Dokument oder in einem anderen Dokument gedruckt werden. Weitere Informationen über das ASK-Feld. Bei Verwenden eines FILLIN-Feldes wird die Antwort des Benutzers auf die Eingabeaufforderung hinzugefügt. Weitere Informationen über das FILLIN-Feld.

  5. Geben Sie bei FILLIN-Feldern im Feld Feldfunktionen den Text, der in der Eingabeaufforderung angezeigt werden soll, in Anführungszeichen ein.

  6. Geben Sie bei ASK-Feldern den Namen der Textmarke ein, die mit dem Feldergebnis verbunden wird. Geben Sie dann den Text, der in der Eingabeaufforderung angezeigt werden soll, in Anführungszeichen ein. Fügen Sie anschließend an der Stelle im Dokument REF-Felder ein, an der der in den ASK-Feldern enthaltene Text angezeigt werden soll.

  7. Um dem Feld optionale Schalter hinzuzufügen, klicken Sie auf Optionen.

  8. Klicken Sie auf OK. Wenn nach Einfügen des Feldes die Eingabeaufforderung angezeigt wird, klicken Sie auf Abbrechen.

  9. Erstellen Sie für ASK-Felder ein AutoNew-Makro, damit die Eingabeaufforderung automatisch angezeigt wird, sobald ein neues Dokument auf Grundlage der Vorlage erstellt wird.

    Wie wird's gemacht?

  10. Speichern Sie die Dokumentvorlage.

  11. Um die Eingabeaufforderungen in einem neuen Dokument zu verwenden, klicken Sie im Menü Datei auf Neu und unter Neu erstellen auf Dokument. Wählen Sie dann die Dokumentvorlage aus.

Anmerkung Verwenden Sie zum Erstellen eines Formulars mit Kontrollkästchen und Dropdownlisten die Formularfunktion. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Einfügen von Feldern

Einfügen von Feldern

  1. Klicken Sie auf die Stelle im Dokument, an der die Daten eingefügt werden sollen.

  2. Klicken Sie im Menü Einfügen auf Feld.

    Demo

  3. Klicken Sie auf eine Kategorie und dann auf einen Feldnamen.

    Klicken Sie auf Optionen, um einer Feldfunktion Feldschalter oder andere Optionen hinzuzufügen.

Anmerkungen

  • Weitere Informationen zu einem bestimmten Feld bzw. zu einer bestimmten Option erhalten Sie, indem Sie auf das Fragezeichen [image] und dann auf die Option klicken.

  • Um Daten in einer Feldfunktion zu bearbeiten, beispielsweise um Feldschalter hinzufügen oder zuändern, blenden Sie zuerst die Feldfunktion ein (klicken Sie auf das Feld, und drücken Sie UMSCHALT+F9) und fügen dann den entsprechenden Text hinzu bzw. bearbeiten diesen.

  • Um Felder zu verschachteln, fügen Sie zunächst das Feld ein, das ein weiteres enthalten soll, zeigen dann die Feldfunktionen an, und fügen anschließend das zweite Feld ein.


 Aktualisieren von feststehendem Text ohne erneute Eingabe

Aktualisieren von feststehendem Text ohne erneute Eingabe

Angenommen, Sie müssen eine präzise formulierte juristische Verzichtserklärung mehrfach in ein umfangreiches Dokument aufnehmen, und Sie erwarten eine Vielzahl von Änderungen, bevor die endgültige Textversion feststeht. Um immer eine aktualisierte Version des Textes zu erhalten, definieren Sie zunächst die aktuelle Verzichtserklärung als AutoText-Eintrag. Fügen Sie dann die Verzichtserklärung als AUTOTEXT-Feld ein, das sich auf den AutoText-Eintrag bezieht.

Klicken Sie im Menü Einfügen auf Feld, dann im Feld Kategorien auf Verknüpfungen und Verweise und anschließend im Feld Feldnamen auf AutoText. Um den einzufügenden AutoText-Eintrag auszuwählen, klicken Sie auf Optionen. Wenn der endgültige Text feststeht, definieren Sie den AutoText-Eintrag erneut. Word druckt den endgültigen Text an allen Stellen, an denen Sie das AUTOTEXT-Feld eingefügt haben.

Anmerkung Wenn Sie das Dokument für einen Benutzer freigeben möchten, der nicht über dieselben AutoText-Einträge verfügt, können Sie die Feldergebnisse sperren. Weitere Informationen zum Sperren von Feldern erhalten Sie, indem Sie auf [image] klicken.


 Sperren eines Feldes oder Aufheben der Sperrung

Sperren eines Feldes oder Aufheben der Sperrung

  • Um ein Feld zu sperren und so zu verhindern, dass sich die aktuellen Feldergebnisse ändern, klicken Sie auf das Feld, und drücken Sie dann STRG+F11.

  • Um die Sperrung eines Feldes aufzuheben und so Aktualisierungen zuzulassen, klicken Sie auf das Feld, und drücken Sie dann STRG+UMSCHALT+F11.


 Verhindern von Änderungen an den über ein Feld eingefügten Daten

Verhindern von Änderungen an den über ein Feld eingefügten Daten

Es gibt zwei Möglichkeiten, Änderungen an Feldergebnissen zu verhindern. Sie können ein Feld entweder temporär sperren, wenn die Feldergebnisse zu einem späteren Zeitpunkt wieder aktualisiert werden sollen, oder Sie können die Feldverknüpfung aufheben, wenn die Feldfunktionen dauerhaft durch die Feldergebnisse ersetzt werden sollen.

Was möchten Sie tun?

Ein Feld solange sperren, bis es aktualisiert werden soll

Eine Feldverknüpfung dauerhaft aufheben und die aktuellen Feldergebnisse beibehalten


 Drucken von Kopfzeilen im Wörterbuchformat

Drucken von Kopfzeilen im Wörterbuchformat

Am Seitenanfang können jeweils die ersten und letzten Elemente einer Seite gedruckt werden, wie z. B. der erste und letzte Name in einem Mitgliederverzeichnis. Um die Namen im Dokument zu formatieren, verwenden Sie zunächst eine Formatvorlage (Absatz- oder Zeichen-Formatvorlage), und fügen Sie dann zwei STYLEREF-Felder in die Kopfzeile des Dokumentes ein.

Im ersten Feld sollte das STYLEREF-Feld sowie die Formatvorlage der auf der Seite vorhandenen Elemente enthalten sein, z. B. {STYLEREF ÜBERSCHRIFT 1}. Im zweiten Feld sollte das STYLEREF-Feld, die Formatvorlage der auf der Seite vorhandenen Elemente sowie der Schalter \l enthalten sein, z. B. {STYLEREF ÜBERSCHRIFT 1 \l}. Mit dem Schalter \l wird das Feld angewiesen, beginnend am Seitenende nach dem ersten Eintrag mit der in das Feld eingegebenen Formatvorlage zu suchen. Beim Drucken des Dokumentes werden die ersten und letzten Namen einer Seite in der entsprechenden Kopfzeile angezeigt.


 Ein- oder Ausblenden von Feldfunktionen

Ein- oder Ausblenden von Feldfunktionen

  • Um die Feldfunktionen für ein bestimmtes Feld ein- bzw. auszublenden, klicken Sie auf das Feld oder die Feldergebnisse, und drücken Sie dann UMSCHALT+F9.

  • Um die Feldfunktionen für alle Felder im Dokument ein- bzw. auszublenden, drücken Sie ALT+F9.


 Aufheben einer Feldverknüpfung

Aufheben einer Feldverknüpfung

  • Klicken Sie auf das Feld, und drücken Sie STRG+UMSCHALT+F9.

Anmerkung Wird eine Feldverknüpfung aufgehoben, enthält das aktuelle Feldergebnis normalen Text. Wenn Sie die Daten zu einem späteren Zeitpunkt aktualisieren möchten, müssen Sie das Feld erneut einfügen.


 Aktualisieren von Feldern zur Anzeige der aktuellen Daten

Aktualisieren von Feldern zur Anzeige der aktuellen Daten

Wenn neue Daten verfügbar werden, können Sie ein Feld aktualisieren, um neue Feldergebnisse zu erhalten.

  • Um ein einzelnes Feld zu aktualisieren, klicken Sie auf das Feld oder die Feldergebnisse, und drücken Sie dann F9.

    Um alle Felder zu aktualisieren, klicken Sie im Menü Bearbeiten auf Alles markieren, und drücken Sie dann F9.

Tipp Sie können vor jedem Druckvorgang alle Felder in einem Dokument aktualisieren. Klicken Sie hierzu im Menü Extras auf Optionen, und aktivieren Sie dann in der Registerkarte Drucken das Kontrollkästchen Felder aktualisieren.


Verwenden von Feldern für die Anzeige von Dokumenteigenschaften

Über das Feld DOCPROPERTY werden die im Dialogfeld Eigenschaften (Menü Datei) angegebenen Informationen wie Name des Autors, Dateigröße (in Zeichen oder Bytes) oder die Seitenzahl eingefügt. Um den Dateinamen eines Dokuments zu drucken, verwenden Sie das Feld FILENAME. Dieses Feld kann den vollständigen Pfad zur Datei enthalten. Weitere Informationen über das Feld DOCPROPERTY.


Problembehandlung bei Word-Feldern

Wobei benötigen Sie Hilfe?

Der Text hat einen grauen Hintergrund.

Ein Feld zeigt die falschen Daten an.

Das falsche Datum wird gedruckt.

Welche Funktion hat der Text zwischen den geschweiften Klammern ( { } )?

Word gibt beim Versuch, das Feld zu aktualisieren oder Feldfunktionen zu bearbeiten, einen Signalton aus.

Word zeigt immer wieder Eingabeaufforderungen an. Wie kann diese Funktion deaktiviert werden?

Anstelle der Daten werden Feldfunktionen gedruckt.

Die Feldfunktionen sind ausgeblendet, aber anstelle des Ergebnisses werden nach wie vor die Feldfunktionen angezeigt.

In einem Dokument ändern sich Daten ohne ersichtlichen Grund.


 Laden und Entladen von Vorlagen und Add-In-Programmen

Laden und Entladen von Vorlagen und Add-In-Programmen

Diese Seite enthält Informationen zu den folgenden Themen:

Laden von Vorlagen und Add-Ins

Entladen von Vorlagen und Add-Ins

Erwerben von Add-Ins

Weitere Informationen

Laden von Vorlagen und Add-Ins

In Vorlagen können Schriftarten, AutoText-Einträge, AutoKorrektur-Einträge, Makros, Symbolleisten, benutzerdefinierte Menüeinstellungen und Tastenkombinationen gespeichert werden. Nach dem Laden ist eine Vorlage als globale Vorlage verfügbar. Add-Ins stellen ergänzende Programme dar, die zur Erweiterung der Funktionen von Word installiert werden und angepasste Befehle und spezielle Funktionen zur Verfügung stellen.

Wenn Sie eine Vorlage oder ein Add-In laden, ist die Vorlage oder das Add-In nur für die Dauer der aktuellen Word-Sitzung geladen. Wenn Sie Word beenden und dann neu starten, wird die Vorlage oder das Add-In nicht automatisch neu geladen. Um eine Vorlage oder ein Add-In nach jedem Start von Word verwenden zu können, legen Sie die Vorlage oder das Add-In im Ordner Autostart ab. Um die Einstellung AutoStart zu finden oder zu ändern, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speicherort der Datei.

Zurück zum Anfang

Entladen von Vorlagen und Add-Ins

Um den Speicherbedarf zu begrenzen und die Leistung von Word zu steigern, empfiehlt es sich, Vorlagen und Add-Ins zu entladen, wenn diese selten verwendet werden. Wenn Sie im Ordner AutoStart befindliche Vorlagen oder Add-Ins entladen, werden diese nur für die Dauer der aktuellen Word-Sitzung entladen und bei einem Neustart von Word wieder automatisch geladen. Wenn Sie in einem anderen Ordner befindliche Vorlagen oder Add-Ins entladen, sind diese erst nach erneutem Laden verfügbar. Um in Word eine Vorlage oder ein Add-In zu löschen, müssen Sie die Vorlage oder das Add-In aus dem Dialogfeld Dokumentvorlagen und Add-Ins entfernen.

Zurück zum Anfang

Erwerben von Add-Ins

Sie können Add-Ins bei unabhängigen Softwarehändlern erwerben oder eigene Add-Ins mit Hilfe des Visual Basic-Editors selbst erstellen. Microsoft Office 2000 unterstützt auch Component Object Model (COM)-Add-Ins. Weitere Informationen zum Erstellen eines benutzerdefinierten oder COM-Add-Ins finden Sie im Microsoft Office 2000/Visual Basic Programmierhandbuch. So können Sie das Microsoft Office 2000/Visual Basic Programmierhandbuch erwerben.

Zurück zum Anfang

Weitere Informationen

Laden einer globalen Vorlage oder eines Add-In-Programms

Entfernen einer globalen Vorlage oder eines Add-In-Programms aus Word

Laden oder Entladen eines Component Object Model (COM) Add-In-Programms

Zurück zum Anfang


 Entfernen einer globalen Vorlage oder eines Add-In-Programms aus Word

Entfernen einer globalen Vorlage oder eines Add-In-Programms aus Word

Wenn Sie eine Dokumentvorlage oder ein Add-In entfernen, werden diese nicht von Ihrem Computer entfernt. Die Dokumentvorlage bzw. das Add-In steht dann lediglich nicht mehr zur Verfügung. Ob eine Dokumentvorlage oder ein Add-In beim Neustart von Word geladen wird, hängt vom jeweiligen Speicherort ab. Informieren Sie sich über das Laden von Dokumentvorlagen und Add-In-Programmen.

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

    Demo

  2. Um eine Dokumentvorlage oder ein Add-In zu entfernen, es jedoch weiterhin im Feld Globale Dokumentvorlagen und Add-Ins anzuzeigen, deaktivieren Sie das Kontrollkästchen neben dem Namen des entsprechenden Elements.

    Um eine Vorlage oder ein Add-In zu entfernen und im Feld Globale Dokumentvorlagen und Add-Ins nicht mehr anzuzeigen, klicken Sie im Feld auf das entsprechende Element und dann auf Entfernen.

Anmerkung Die Schaltfläche Entfernen steht nicht zur Verfügung, wenn sich die ausgewählte Vorlage im Ordner Startup befindet.


 Laden oder Entladen eines Component Object Model (COM)-Add-In-Programms

Laden oder Entladen eines Component Object Model (COM)-Add-In-Programms

Wenn Sie kein Softwareentwickler sind, werden Sie wahrscheinlich kein Component Object Model (COM)-Add-In laden oder entladen müssen, da die meisten COM-Add-Ins ein Installations- und Deinstallationsprogramm enthalten, mit dem Add-Ins für Sie geladen und entladen werden.

  1. Wenn Sie den Befehl COM-Add-Ins bereits zum Menü Extras hinzugefügt haben, fahren Sie mit Schritt 6 fort.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  3. Klicken Sie im Feld Kategorien auf Extras.

  4. Ziehen Sie COM-Add-Ins aus dem Feld Befehle über das Menü Extras. Wenn die Menübefehle im Menü Extras angezeigt werden, zeigen Sie auf die Stelle, wo der Befehl COM-Add-Ins im Menü angezeigt werden soll, und lassen die Maustaste los.

  5. Klicken Sie auf Schließen.

  6. Klicken Sie im Menü Extras auf COM-Add-Ins, und wenden Sie eines der folgenden Verfahren an:

    Zum Laden eines Add-Ins aktivieren Sie das Kontrollkästchen neben dem Add-In in der Liste Verfügbare Add-Ins. Wenn das gewünschte Add-In nicht in der Liste Verfügbare Add-Ins enthalten ist, klicken Sie auf Hinzufügen, suchen das betreffende Add-In und klicken dann auf OK.

    Um ein Add-In aus dem Speicher zu entladen, ohne den Namen des Add-Ins aus der Liste zu entfernen, deaktivieren Sie das Kontrollkästchen neben dem Namen des Add-Ins.

    Um ein Add-In aus dieser Liste und auch aus der Liste von registrierten Add-Ins in der Registrierungsdatei zu entfernen, markieren Sie den Namen und klicken auf Entfernen.

Anmerkungen

  • Durch Entladen oder Entfernen eines Add-Ins wird es nicht von Ihrem Computer entfernt.

  • Weitere Informationen zur Entwicklung eines COM-Add-Ins finden Sie im Microsoft Office 2000/Visual Basic Programmierhandbuch. So erwerben Sie das Microsoft Office 2000/Visual Basic Programmierhandbuch.


 Verwenden von Makros zum Automatisieren von Aufgaben

Verwenden von Makros zum Automatisieren von Aufgaben

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Makro?

Aufzeichnen eines Makros

Neuerstellen eines Makros

Wo Makros gespeichert werden

Automatisieren von Arbeitsschritten in Webseiten

Weitere Informationen

Was ist ein Makro?

Wenn Sie in Word eine Aufgabe wiederholt durchführen möchten, können Sie diese Aufgabe automatisieren, indem Sie ein Makro verwenden. Ein Makro besteht aus einer Reihe von Word-Befehlen und Anweisungen, die zu einem einzigen Befehl gruppiert werden, so dass eine Aufgabe automatisch ausgeführt wird. Anstatt eine Reihe zeitaufwendiger wiederholter Aktionen in Word manuell durchzuführen, können Sie ein einziges Makro, sozusagen einen benutzerdefinierten Befehl, erstellen und ausführen, der die gewünschte Aufgabe durchführt.

Typische Verwendungszwecke für Makros sind:

  • Beschleunigen von Bearbeitungs- und Formatierungsaufgaben

  • Kombinieren mehrerer Befehle; z. B. zum Einfügen einer Tabelle einer bestimmten Größe mit Rändern und einer festgelegten Anzahl von Spalten und Zeilen

  • Verbessern der Zugriffsmöglichkeit auf eine Option in einem Dialogfeld

  • Automatisieren einer komplexen Reihe von Aufgaben

In Word gibt es zwei Möglichkeiten zum Erstellen von Makros: die Makroaufzeichnung und den Visual Basic-Editor.

Zurück zum Anfang

Aufzeichnen eines Makros

Die Makroaufzeichnung kann Ihnen beim Erstellen Ihrer ersten Makros helfen. Ein Makro wird in Word als eine Reihe von Word-Befehlen in Visual Basic für Applikationen aufgezeichnet. Sie können beim Aufzeichnen von Makros Befehle und Optionen mit der Maus auswählen. Mausbewegungen im Dokumentfenster werden jedoch nicht aufgezeichnet. Sie können zum Beispiel nicht die Einfügemarke mit der Maus verschieben oder Objekte durch Klicken oder Ziehen auswählen, verschieben oder kopieren. Wenn Sie solche Aktionen aufzeichnen möchten, müssen Sie die Tastatur verwenden. Beim Aufzeichnen eines Makros können Sie die Aufzeichnung zeitweise anhalten und später an derselben Stelle fortsetzen.

Damit Sie schnell auf ein erstelltes Makro zugreifen können, können Sie das Makro einer Symbolleiste, einem Menü oder einer Tastenkombination zuweisen. Zum Ausführen des Makros müssen Sie dann nur noch auf eine Schaltfläche auf einer Symbolleiste oder auf einen Menübefehl klicken bzw. eine Tastenkombination drücken. Sie können auch im Menü Extras den Befehl Makros (im Untermenü Makro) auswählen und anschließend auf den Namen des auszuführenden Makros klicken.

Zurück zum Anfang

Neuerstellen eines Makros

Mit dem Visual Basic-Editor können Sie anpassungs- und leistungsfähige Makros mit Visual Basic-Anweisungen erstellen, die nicht aufgezeichnet werden können. So können Sie in Word Hilfe zu Visual Basic für Applikationen aufrufen.

Zurück zum Anfang

Wo Makros gespeichert werden

Sie können Makros in Dokumentvorlagen oder in Dokumenten speichern. Standardmäßig speichert Word Makros in der Dokumentvorlage Normal, so dass sie für jedes Word-Dokument zur Verfügung stehen. Wenn Sie ein Makro nur für ein bestimmtes Dokument verwenden möchten, speichern Sie das betreffende Makro in diesem Dokument. Einzelne Makros in einem Dokument werden in Makroprojekten gespeichert, die Sie zwischen Dokumenten hin- und herkopieren können. Um ein Makroprojekt zu kopieren, zu löschen oder umzubenennen, verwenden Sie das Dialogfeld Organisieren. Zeigen Sie im Menü Extras auf Makro, klicken Sie dann auf Makros und anschließend auf Organisieren.

Zurück zum Anfang

Automatisieren von Arbeitsschritten in Webseiten

Zum Automatisieren von Arbeitsschritten in Word-Dokumenten, die als Webseite gespeichert und veröffentlicht werden sollen, verwenden Sie anstelle von Makros einen Skriptanchor und den Microsoft Skript-Editor. Mit Skriptanchors markieren Sie die Positionen in einem Word-Dokument, an denen Sie ein Skript speichern möchten. Wenn Sie im Word-Dokument auf den Skriptanchor doppelklicken, wird der Microsoft Skript-Editor gestartet, so dass Sie das Skript bearbeiten oder programmieren können. Das Skript wird ausgeführt, wenn Sie die Webseite im Webbrowser öffnen. Informieren Sie sich über die Verwendung von Webskripts.

Zurück zum Anfang

Weitere Informationen

Erstellen eines Makros

Zurück zum Anfang


 Schutz vor Dokumenten, die möglicherweise Viren enthalten

Schutz vor Dokumenten, die möglicherweise Viren enthalten

Diese Seite enthält Informationen zu den folgenden Themen:

Wissenswertes über Makroviren

Sicherheitsstufen in Word

Digitale Signaturen

Weitere Informationen

Wissenswertes über Makroviren

Ein Makrovirus ist ein Computervirus, der in einem Makro innerhalb eines Dokuments, einer Vorlage oder eines Add-Ins gespeichert ist. Wenn Sie ein solches Dokument öffnen oder eine Handlung vornehmen, die einen Makrovirus aufruft, kann der Makrovirus aktiviert, auf Ihren Computer übertragen und in Ihrer Vorlage Normal oder der Globalen Vorlage gespeichert werden. Danach kann jedes Dokument beim Öffnen automatisch mit dem Makrovirus "infiziert" werden und, wenn andere Personen diese infizierten Dokumente öffnen, wird der Makrovirus auf deren Computer übertragen.

Zurück zum Anfang

Sicherheitsstufen in Word

Microsoft Word verfügt über die folgenden Sicherheitsstufen, um das Risiko einer Infizierung mit einem Virus von Dokumenten, Vorlagen oder Add-Ins zu reduzieren:

  • Hoch Sie können nur Makros ausführen, die digital signiert sind und deren Vertrauenswürdigkeit der Quelle von Ihnen bestätigt wird. Bevor Sie einer Quelle vertrauen, sollten Sie sich versichern, dass die Quelle verantwortlich handelt und vor der Signierung von Makros einen Virenscanner anwendet. Nicht signierte Makros werden automatisch deaktiviert und Word öffnet das Dokument ohne Warnmeldung.

  • Mittel Word zeigt jedes Mal eine Warnung an, wenn es ein Makro von einer Quelle erkennt, die nicht in der Liste der vertrauenswürdigen Quellen aufgeführt ist (wie weiter unten beschrieben). Sie können auswählen, ob diese Makros beim Öffnen des Dokuments aktiviert oder deaktiviert werden sollen. Wenn das Dokument möglicherweise einen Virus enthält, wählen Sie die Deaktivierung von Makros.

  • Niedrig Wenn Sie genau wissen, dass alle von Ihnen geöffneten Dokumente und Add-Ins sicher sind, können Sie diese Option wählen — sie hebt den Makrovirusschutz von Word auf. Auf dieser Sicherheitsstufe werden Makros beim Öffnen von Dokumenten immer aktiviert.

Wenn Ihr Netzwerkadministrator keine Sicherheitsstufe für Ihre Organisation festgelegt hat, können Sie jederzeit im Laufe der Arbeit die Sicherheitsstufe ändern. Wenn die Sicherheitsstufe von Word auf Mittel oder Hoch gesetzt ist, können Sie eine Liste von vertrauenswürdigen Quellen unterhalten. Wenn Sie dann ein Dokument öffnen oder ein Add-In laden, das von einer dieser Quellen entwickelt wurde, werden diese Makros automatisch aktiviert. Informieren Sie sich über die Sicherheitsstufen in Word.

Wenn Sie Vorlagen öffnen oder Add-Ins laden, die bereits bei der Installation von Word 2000 vorhanden waren, werden Makros dieser Datei automatisch aktiviert. Word kann vor bereits installierten Dokumentvorlagen und Add-Ins warnen, wenn dies entsprechend der gewählten Sicherheitsstufe notwendig ist.

Word kann jedoch nicht auf Ihren Disketten, Festplatten oder Netzwerklaufwerken nach Makroviren suchen oder diese dort entfernen. Für diese Art von Schutz sollten Sie ein spezielles Antiviren-Programm erwerben und installieren. Weitere Informationen zum Umgang mit Antiviren-Programmen in Microsoft Office 2000 erhalten Sie auf der Microsoft Office Update Website.

Zurück zum Anfang

Digitale Signaturen

Mit Microsoft Internet Explorer Version 4.0 oder höher können Sie die Sicherheit eines Makros anhand seiner digitalen Signatur feststellen. Eine digitale Signatur auf einem Makro ist wie ein Siegel auf einem Umschlag, es bestätigt, dass das Makro von dem Entwickler stammt, der es signiert hat, und dass es nicht verändert wurde.

Wenn Sie ein Dokument öffnen oder ein Add-In laden, das ein digital signiertes Makro enthält, erscheint die digitale Signatur in Form eines Zertifikats auf Ihrem Computer. Das Zertifikat gibt die Quelle des Makros sowie zusätzliche Informationen über die Identität und Integrität dieser Quelle an. Eine digitale Signatur garantiert nicht notwendigerweise die Sicherheit eines Makros, und Sie müssen entscheiden, ob Sie einem digital signierten Makro vertrauen. Sie könnten sich beispielsweise entscheiden, einem Makro zu vertrauen, das von einer Ihnen bekannten Person oder einem bekannten Unternehmen signiert wurde. Wenn Sie bei einem Dokument oder einem Add-In mit digital signierten Makros unsicher sind, dann sehen Sie sich das Zertifikat genau an, bevor Sie Makros aktivieren, oder deaktivieren Sie diese vorsorglich. Wenn Sie wissen, dass Sie Makros einer bestimmten Quelle immer vertrauen können, können Sie diesen Makroentwickler beim Öffnen des Dokuments oder Laden des Add-Ins in die Liste der vertrauenswürdigen Quellen aufnehmen.

Wenn Sie selbst Makros entwickeln, können Sie Makros aus dem Visual Basic-Editor heraus signieren.

Zurück zum Anfang

Weitere Informationen

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Entfernen eines Makroentwicklers aus der Liste vertrauenswürdiger Quellen

Problembehandlung bei Makrowarnungen und Sicherheitsstufen

Zurück zum Anfang


 Digitale Signaturen

Digitale Signaturen

Diese Seite enthält Informationen zu den folgenden Themen:

Funktionsweise von digitalen Signaturen

Signieren von Makroprojekten

Weitere Informationen

Funktionsweise von digitalen Signaturen

In Microsoft Word enthaltene Sicherheitsstufen erlauben Benutzern die Ausführung von Makros in Abhängigkeit davon, ob diese von einem Makroentwickler digital signiert wurden, der auf der Liste vertrauenswürdiger Quellen steht. Word prüft auch die Gültigkeit der digitalen Signatur. Zum Beispiel wertet Word aus, ob das Makroprojekt verändert wurde oder signiert wurde, bevor das digitale Zertifikat abgelaufen ist oder für ungültig erklärt wurde. Außerdem wird überprüft, ob das digitale Zertifikat von einer anerkannten Zertifizierungsstelle vergeben wurde.

Digitale Signaturen funktionieren nur auf Computern, auf denen Microsoft Internet Explorer Version 4.0 oder höher installiert ist. Wenn auf einem Computer, auf dem Internet Explorer 4.0 oder höher nicht installiert ist, ein Dokument geöffnet, das (signierte oder nicht signierte) Makros enthält, ist es über ein Standard-Makroviren-Dialogfeld möglich, Makros vor dem Öffnen des Dokuments zu aktivieren oder zu deaktivieren.

Zurück zum Anfang

Signieren von Makroprojekten

Wie Sie vorgehen Microsoft Office 2000 verwendet Microsoft Authenticode-Technik, um Ihnen das digitale Signieren von Ihnen entwickelter Makroprojekte zu ermöglichen. Als ersten Schritt müssen Sie ein digitales Zertifikat beziehen und dieses installieren. Testen Sie dann Ihre Lösung, denn nach jeder Änderung des Codes in einem signierten Makroprojekt wird dessen digitale Signatur entfernt. Wenn Ihre Lösung veröffentlicht werden kann, signieren Sie das Makroprojekt. Wenn das richtige digitale Zertifikat auf Ihrem Computer vorhanden ist, wird das Makroprojekt bei jedem Speichern automatisch neu signiert. Wenn Sie verhindern möchten, dass Benutzer Ihrer Lösung Ihr Makroprojekt versehentlich verändern und damit Ihre Signatur ungültig machen, sperren Sie das Makroprojekt, bevor Sie es signieren.

Was eine digitale Signatur nicht leistet Ihre digitale Signatur sagt nur aus, dass Sie für die Sicherheit dieses Projekts garantieren. Sie beweist nicht, dass Sie das Makroprojekt geschrieben haben. Das Sperren und Signieren Ihres Makroprojektes schützt nicht davor, dass ein anderer Makroentwickler die digitale Signatur durch eine andere Signatur ersetzt. Zum Beispiel könnten Administratoren eines Unternehmens Vorlagen und Add-Ins noch einmal unterschreiben zur genauen Kontrolle darüber, was Benutzer auf ihren Computern verwenden dürfen.

Add-Ins und digitale Signaturen Wenn Sie ein Add-In erstellen, welches Code zu einem Makroprojekt hinzufügt, ist es empfehlenswert, dass Ihr Code überprüft, ob das Projekt digital signiert ist. Benutzer sollten, bevor sie fortfahren, auf die Konsequenzen hingewiesen werden, welche die Veränderung eines signierten Projektes nach sich ziehen kann. Das Verändern eines Dokuments, welches ein Makroprojekt enthält, macht die Signatur nicht ungültig. Nicht das Dokument wird signiert, sondern das Makroprojekt.

Zurück zum Anfang

Weitere Informationen

Schutz vor Dokumenten, die möglicherweise Viren enthalten

Sicherheitsstufen in Word

Zurück zum Anfang


 Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Um dieses Verfahren anwenden zu können, müssen Sie Microsoft Internet Explorer Version 4.0 oder höher auf Ihrem Computer installieren und als Sicherheitsstufe "Mittel" oder "Hoch" einstellen.

  1. Öffnen Sie das Dokument, oder laden Sie das Add-In, das die Makros der zur Liste hinzuzufügenden Quelle enthält.

  2. Aktivieren Sie im Feld Sicherheitshinweis das Kontrollkästchen Makros aus dieser Quelle immer vertrauen.

Anmerkung Wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen im Feld Sicherheitshinweis nicht verfügbar ist, wurden die Makros nicht digital signiert. Ohne digitale Signatur können Sie den Makroentwickler nicht zu der Liste der vertrauenswürdigen Quellen hinzufügen.


Können Makros aus Word 97 weiterhin verwendet werden?

Makros, die in Dokumenten und Vorlagen von Word 97 gespeichert sind, werden in Word 2000 bestimmungsgemäß ausgeführt. Es ist keine Konvertierung erforderlich.

Ebenso werden Makros, die in Dokumenten und Vorlagen von Word 2000 gespeichert sind, in Word 97 bestimmungsgemäß ausgeführt, sofern sie keine Eigenschaften oder Methoden enthalten, die erstmals in Word 2000 eingeführt wurden.

So erhalten Sie in Word Hilfe zu Visual Basic für Applikationen.


Verwenden von WordBasic-Makros

Word 2000 konvertiert automatisch die in Word Basic erstellten Makros einer Word 6.x- oder Word 95-Dokumentvorlage nach Visual Basic für Applikationen, wenn Sie eine der folgenden Aktionen zum ersten Mal durchführen:

  • Öffnen der Dokumentvorlage

  • Erstellen eines neuen Dokuments auf der Grundlage der Dokumentvorlage

  • Zuweisen der Dokumentvorlage zu einem Dokument unter Verwendung des Befehls Vorlagen und Add-Ins im Menü Extras.

Während der Konvertierung der Makros wird in der Statusleiste eine Meldung angezeigt. Nach Abschluss des Konvertierungsvorgangs muss die Dokumentvorlage gespeichert werden, um die konvertierten Makros zu speichern. Wird die Dokumentvorlage nicht gespeichert, werden die Makros erneut konvertiert, wenn Sie die Vorlage das nächste Mal verwenden.

Makros in Dokumenten oder Vorlagen, die in Word 97 erstellt wurden, liegen bereits in Visual Basic vor. Sie werden daher so ausgeführt, als seien sie in Word 2000 erstellt worden.

Anmerkung Wenn Sie ein konvertiertes WordBasic-Makro in Word 2000 speichern, können Sie es nicht mehr in Word 6.x oder Word 95 ausführen, auch wenn Sie die Dokumentvorlage, in der das Makro gespeichert ist, wieder in das Format von Word 6.x oder Word 95 konvertieren.

So rufen Sie in Word Hilfe für Visual Basic für Applikationen auf.


 Ändern der Sicherheitsstufe für den Makrovirenschutz

Ändern der Sicherheitsstufe für den Makrovirenschutz

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

    Demo

  2. Klicken Sie auf die Registerkarte Sicherheitsstufe, und wählen Sie dann die gewünschte Sicherheitsstufe.

    Informieren Sie sich über Sicherheitsstufen.

    Anmerkung Wenn Sie ein Makroentwickler sind, können Sie sich in Microsoft Word über das Zusammenwirken von Sicherheitsstufen und digitalen Signaturen informieren.


 Kopieren eines Makroprojekts

Kopieren eines Makroprojekts

Mit Hilfe des Dialogfeldes Organisieren können Sie ein Makroprojekt kopieren, um es in einem anderen Dokument oder in einer anderen Dokumentvorlage zu verwenden.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie auf Organisieren.

  3. Markieren Sie das zu kopierende Makroprojekt in einer der Listen, und klicken Sie dann auf Kopieren.

    Word zeigt die im aktiven Dokument vorhandenen Makroprojekte in der linken, die in der Dokumentvorlage Normal vorhandenen Makroprojekte in der rechten Liste an.

Tipps

  • Wenn das Dokument oder die Dokumentvorlage, aus der Sie kopieren möchten, in keiner der beiden Listen angezeigt wird, klicken Sie auf Datei schließen. Um die gewünschte Dokumentvorlage oder das gewünschte Dokument auszuwählen, klicken Sie auf Datei öffnen.

  • Wenn Sie ein einzelnes Makro kopieren möchten, markieren Sie das Makro im Dialogfeld Makros (Menü Extras, Untermenü Makro), klicken Sie auf Bearbeiten, und verwenden Sie die Standardfunktionen des Visual Basic-Editors.


Erstellen eines Makros

Sie können Makros mit der Makroaufzeichnung erstellen, indem Sie eine Reihe von Befehlen aufzeichnen. Sie können Makros auch erstellen, indem Sie im Visual Basic-Editor den Code in Visual Basic für Applikationen eingeben. Beim Aufzeichnen von Makros können Sie mit der Maus Befehle und Optionen auswählen. Die Makroaufzeichnung zeichnet jedoch keine Mausbewegungen im Dokumentfenster auf. Informieren Sie sich über die Verwendung von Tastenkombinationen.

Was möchten Sie tun?

Mehr über das Automatisieren von Aufgaben mit Makros erfahren

Tipps für die Aufzeichnung eines Makros anzeigen

Ein Makro in Word aufzeichnen

Die Aufzeichnung eines Makros unterbrechen und wieder aufnehmen

Ein Makro von Anfang an erstellen


 Löschen eines Makros

Löschen eines Makros

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie im Feld Makroname auf den Namen des zu löschenden Makros.

    Wenn das Makro nicht in der Liste angezeigt wird, wählen Sie im Feld Makros in ein anderes Dokument, eine andere Dokumentvorlage oder eine andere Liste aus.

  3. Klicken Sie auf Löschen.

    Tipp Um mehrere Makros zu löschen, halten Sie STRG gedrückt, wählen Sie im Feld Makroname die zu löschenden Makros aus, und klicken Sie dann auf Löschen.


 Löschen eines Makroprojekts

Löschen eines Makroprojekts

Mit Hilfe des Dialogfeldes Organisieren können Sie ein Makroprojekt löschen. Sie können auch ein einzelnes Makro löschen.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie auf Organisieren.

  3. Markieren Sie das Makroprojekt, das Sie aus der jeweiligen Liste löschen möchten, und klicken Sie dann auf Löschen.

    Word zeigt die im aktiven Dokument vorhandenen Makroprojekte in der linken, die in der Dokumentvorlage Normal vorhandenen Makroprojekte in der rechten Liste an.


 Digitales Signieren eines Makroprojekts

Digitales Signieren eines Makroprojekts

Um weitere Informationen über die Funktionsweise des Makrovirus-Schutzes zu erhalten, informieren Sie sich über digitale Signaturen und die Zusammenarbeit von Sicherheitsstufen und digitalen Signaturen.

  1. Öffnen Sie das Dokument oder die Vorlage, die das zu signierende Makroprojekt enthält.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  3. Wählen Sie im Projektexplorer das Projekt aus, das Sie signieren möchten.

  4. Klicken Sie im Menü Extras auf Digitale Signatur.

  5. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie das aktuelle Zertifikat verwenden möchten, klicken Sie auf OK.

    Wenn Sie noch kein digitales Zertifikat ausgewählt haben oder ein anderes verwenden möchten, klicken Sie auf Wählen, wählen Sie das Zertifikat aus, und klicken Sie dann zweimal auf OK.


 Bearbeiten eines Makros

Bearbeiten eines Makros

Öffnen Sie ein Makro im Visual Basic-Editor und nehmen Sie Korrekturen vor, löschen Sie überflüssige Schritte, benennen Sie einzelne Makros um, kopieren Sie diese oder fügen Sie Anweisungen hinzu, die in Word nicht aufgezeichnet werden können. Die mit dem Visual Basic-Editor vorgenommenen Änderungen an den Prozeduren und Makroprojekt-Elementen werden in die Dialogfelder Makros und Organisieren in Word übernommen.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie im Feld Makroname auf den Namen des zu bearbeitenden Makros.

    Wenn das Makro nicht in der Liste angezeigt wird, wählen Sie im Feld Makros in ein anderes Dokument, eine andere Dokumentvorlage oder eine andere Liste aus.

  3. Klicken Sie auf Bearbeiten.

So erhalten Sie in Word Hilfe zu Visual Basic für Applikationen.


Beantragen eines digitalen Zertifikates

Informieren Sie sich über die Verwendung von digitalen Signaturen.

Was möchten Sie tun?

Ein eigenes digitales Zertifikat erstellen

Ein digitales Zertifikat in Ihrem Unternehmen beantragen

Ein digitales Zertifikat bei einer kommerziellen Zertifizierungsstelle beantragen


 Unterbrechen und Wiederaufnehmen der Aufzeichnung eines Makros

Unterbrechen und Wiederaufnehmen der Aufzeichnung eines Makros

  1. Um die Aufzeichnung zu unterbrechen, klicken Sie auf Aufzeichnung anhalten [image] .

  2. Führen Sie beliebige Aktionen aus, die Sie nicht aufzeichnen möchten.

  3. Um die Aufzeichnung wieder aufzunehmen, klicken Sie auf Aufzeichnung fortsetzen [image] .


 Aufzeichnen eines Makros in Word

Aufzeichnen eines Makros in Word

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Aufzeichnen.

    Demo

  2. Geben Sie im Feld Makroname den Namen für das Makro ein.

  3. Geben Sie im Feld Makro speichern die Dokumentvorlage oder das Dokument ein, in dem Sie das Makro speichern möchten.

  4. Geben Sie im Feld Beschreibung eine Beschreibung des Makros ein.

  5. Wenn Sie das Makro nicht einer Symbolleiste, einem Menü oder einer Tastenkombination zuweisen möchten, klicken Sie auf OK, um mit der Aufzeichnung des Makros zu beginnen.

    Um das Makro einer Symbolleiste, einem Menü oder einer Tastenkombination zuzuweisen, klicken Sie auf Symbolleisten. Klicken Sie im Feld Befehle auf das Makro, das Sie aufzeichnen, und ziehen Sie es auf die Symbolleiste oder das Menü, die bzw. das das Makro enthalten soll. Klicken Sie auf Schließen, um mit der Aufzeichnung des Makros zu beginnen.

    Um das Makro einer Tastenkombination zuzuweisen, klicken Sie auf Tastatur. Klicken Sie im Feld Befehle auf das Makro, das Sie aufzeichnen. Geben Sie im Feld Neue Tastenkombination drücken die Tastenfolge ein, und klicken Sie dann auf Zuordnen. Klicken Sie auf Schließen, um mit der Aufzeichnung des Makros zu beginnen.

  6. Führen Sie die Aktionen durch, die das Makro umfassen soll.

    Auf Befehle und Optionen können Sie mit der Maus klicken, die Makroaufzeichnung kann jedoch keine Mausbewegungen in einem Dokumentfenster aufzeichnen. Beispielsweise müssen zum Verschieben der Einfügemarke oder zum Markieren, Kopieren oder Verschieben von Text Tastenkombinationen verwendet werden.

  7. Um die Aufzeichnung eines Makros zu beenden, klicken Sie auf Aufzeichnung beenden [image] .

Anmerkung Wenn Sie einem neuen Makro den Namen eines bereits vorhandenen, in Word integrierten Makros zuweisen, werden die vorhandenen Makroaktionen durch die neuen Aktionen ersetzt. Im Menü Datei ist dem Befehl Schließen z. B. ein Makro mit dem Namen DateiSchließen zugewiesen. Wenn Sie ein neues Makro aufzeichnen und es DateiSchließen nennen, wird es dem Befehl Schließen zugewiesen. Wenn Sie den Befehl Schließen wählen, führt Word die neu aufgezeichneten Aktionen aus. Um eine Liste der in Word integrierten Makros anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros. Wählen Sie aus der Liste Makros in die Option Word-Befehlen aus.


 Entfernen eines Makroentwicklers aus der Liste vertrauenswürdiger Quellen

Entfernen eines Makroentwicklers aus der Liste vertrauenswürdiger Quellen

Für dieses Verfahren muss Microsoft Internet Explorer ab Version 4.0 auf Ihrem Computer installiert sein.

  1. Zeigen Sie im Menü Extras auf Makro und klicken Sie dann auf Sicherheit.

    Demo

  2. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.

  3. Wählen Sie die Quelle aus, die Sie aus der Liste entfernen möchten.

  4. Klicken Sie auf Entfernen.


 Umbenennen eines Makroprojekts

Umbenennen eines Makroprojekts

Mit Hilfe des Dialogfeldes Organisieren können Sie ein Makroprojekt umbenennen. Sie können auch ein einzelnes Makro umbenennen.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie auf Organisieren.

  3. Markieren Sie in der jeweiligen Liste das Makroprojekt, das Sie umbenennen möchten, und klicken Sie dann auf Umbenennen.

    Die im aktiven Dokument vorhandenen Makroprojekte werden in der linken, die in der Dokumentvorlage Normal vorhandenen Makroprojekte in der rechten Liste angezeigt.

  4. Geben Sie im Feld Neuer Name einen neuen Namen für das Makroprojekt ein.


 Ausführen eines Makros

Ausführen eines Makros

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie im Feld Makroname auf den Namen des auszuführenden Makros.

    Wenn das Makro nicht in der Liste angezeigt wird, wählen Sie im Feld Makros in ein anderes Dokument, eine andere Dokumentvorlage oder eine andere Liste aus.

  3. Klicken Sie auf Ausführen.


Anzeigen von Tipps für die Aufzeichnung eines Makros

  • Planen Sie die Schritte und Befehle, die das Makro durchführen soll, bevor Sie ein Makro aufzeichnen bzw. schreiben. Unterläuft Ihnen bei der Aufzeichnung eines Makros ein Fehler, werden die durchgeführten Korrekturen ebenfalls aufgezeichnet. Sie können das Makro später bearbeiten und unnötigerweise aufgezeichnete Schritte entfernen.

  • Versuchen Sie, vorausschauend zu arbeiten. Umfasst das Makro z. B. einen Befehl zum Schließen des Dokuments, wird ein Hinweis angezeigt mit der Aufforderung, das Dokument zu speichern, wenn es nichtgespeicherte Änderungen enthält. Um die Anzeige dieser Meldung zu verhindern, zeichnen Sie den Vorgang des Speicherns und anschließenden Schließens eines Dokuments auf.

  • Wenn ein Makro den Befehl Suchen oder Ersetzen aus dem Menü Bearbeiten enthält, klicken Sie auf der Registerkarte Suchen oder Ersetzen auf Weitersuchen und dann im Feld Suchrichtung auf Gesamt. Wenn das Makro die Anweisung enthält, nur abwärts bzw. aufwärts zu suchen, hält Word das Makro an, wenn der Anfang oder das Ende des Dokuments erreicht ist und zeigt eine Meldung an mit der Aufforderung zu entscheiden, ob die Suche fortgesetzt werden soll.

  • Wenn Sie das aufgezeichnete Makro auch in anderen Dokumenten verwenden möchten, stellen Sie sicher, dass das Makro nicht von dem Inhalt des aktuellen Dokuments abhängt.

  • Wenn Sie ein bestimmtes Makro sehr häufig benutzen, weisen Sie ihm eine Symbolleistenschaltfläche, ein Menü oder eine Tastenkombination zu. Auf diese Weise können Sie das Makro ausführen, ohne das Dialogfeld Makros zu öffnen.


 Verwenden eines im Lieferumfang von Word enthaltenen Makros

Verwenden eines im Lieferumfang von Word enthaltenen Makros

Die im Lieferumfang von Word enthaltenen Makros sind in Dokumentvorlagen gespeichert, die im Makros-Unterordner des Word- oder Office-Programmordners installiert sind. Auf die Makros in diesen Vorlagen kann zugegriffen werden, indem die Vorlagen in globale Vorlagen umgewandelt werden, indem sie in Word geöffnet werden oder indem das Dialogfeld Organisieren verwendet wird, um die gewünschten Makros in die Vorlage Normal bzw. in eine andere Vorlage zu kopieren.

Wenn in Ihrem Word- oder Office-Programmordner kein Makros-Unterordner vorhanden ist oder in diesem keine Dokumentvorlagen installiert sind, müssen Sie das Word oder Office Setup-Programm ausführen, um sie zu installieren. Auf der Bildschirmseite Features auswählen des Setup-Programms erweitern Sie Microsoft Word und dann Assistenten und Vorlagen. Wählen Sie Weitere Vorlagen und Makros aus, klicken Sie auf den Pfeil neben der Markierung, und wählen Sie dann Vom Arbeitsplatz starten.

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

    Demo

  2. Klicken Sie auf Hinzufügen.

  3. Suchen Sie die Vorlage, in der das gewünschte Makro gespeichert ist, und doppelklicken Sie darauf.

    Der gewählte Vorlagenname wird im Dialogfeld Dokumentvorlagen und Add-Ins zu der Liste globaler Vorlagen und Add-Ins hinzugefügt und automatisch ausgewählt.

  4. Klicken Sie auf OK.

  5. Zeigen Sie im Menü Extras auf Makro und klicken Sie dann auf Makros.

  6. Klicken Sie im Feld Makros in entweder auf Allen aktiven Dokumentvorlagen und Dokumenten oder auf die hinzugefügte globale Vorlage.

  7. Klicken Sie auf den Namen des auszuführenden Makros.

  8. Klicken Sie auf Ausführen.


 Warnen vor bereits installierten Dokumentvorlagen und Add-Ins

Warnen vor bereits installierten Dokumentvorlagen und Add-Ins

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

    Demo

  2. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.

  3. Deaktivieren Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen.


Problembehandlung bei Makrowarnungen und Sicherheitsstufen

Erhalten von Makrowarnungen

Beim Öffnen eines Dokuments oder beim Laden eines Add-Ins, das Makros enthält, wird keine Warnung angezeigt.

Eine Warnmeldung über Makros erscheint immer wieder.

Microsoft Word soll keine Makrowarnungen anzeigen.

Ein Dialogfeld mit dem Sicherheitshinweis wird angezeigt, dass die Quelle nicht authentifiziert wurde.

Arbeiten mit Makros

Ein Makro in einem geöffneten Dokument oder Add-In kann nicht verwendet werden.

Makros in einem in Word 97 geöffneten Dokument oder Add-In werden nicht angezeigt.

Ändern der Sicherheitsstufe

Die Sicherheitsstufe von Word kann nicht geändert werden.

Hinzufügen eines Makroentwicklers zu der Liste der vertrauenswürdigen Quellen

Ein bestimmter Makroentwickler kann zu der Liste der vertrauenswürdigen Quellen nicht hinzugefügt werden.

Die Quelle des Zertifikats, die ich als vertrauenswürdig eingestuft habe, wurde nicht in die Liste der vertrauenswürdigen Quellen aufgenommen.


Problembehandlung beim Aufzeichnen und Ausführen von Makros

Wobei benötigen Sie Hilfe?

Beim Aufzeichnen eines Makros wurde versehentlich eine unerwünschte Aktion aufgezeichnet.

Bei einem aufgezeichneten Makro wird manchmal eine Fehlermeldung angezeigt.

Bei geöffnetem Dokument können Makros nicht bearbeitet werden.

Bei geöffnetem Dokument kann kein Makro aufgezeichnet werden.

Bei geöffnetem Dokument kann ein Makro nicht ausgeführt werden.

Verwenden von WordBasic-Makros

Können Makros aus Word 97 weiterhin verwendet werden?


 Automatische Spracherkennung

Automatische Spracherkennung

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist Spracherkennung?

Einrichten von Word für die automatische Spracherkennung

So erkennt Word Sprachen

Direktes Zuweisen von Sprachformaten zu Text

Weitere Informationen

Was ist Spracherkennung?

Microsoft Word kann für eine Reihe von Sprachen beim Öffnen des Dokuments oder bei der Eingabe des Textes dessen Sprache erkennen. Wenn Word eine Sprache erkennt, verwendet es die Wörterbücher für Rechtschreibung und Grammatik, Kommaregeln und gebräuchliche Sortierungskonventionen dieser Sprache.

Zurück zum Anfang

Einrichten von Word für die automatische Spracherkennung

Richten Sie das System ein, und aktivieren Sie die Sprachen für die Bearbeitung Ehe Sie die automatische Spracherkennung verwenden können, müssen Sie Ihren Computer für die Bearbeitung in mehreren Sprachen einrichten und die gewünschten Sprachen für die Bearbeitung aktivieren.

Installieren Sie Rechtschreibwörterbücher und Grammatikdateien Word kann für jede Sprache, in der Sie Text im Dokument verfassen, verschiedene Rechtschreib- und Grammatikdateien verwenden. Wenn sich die für die Rechtschreib- oder Grammatikprüfung benötigten Dateien nicht auf Ihrem Computer befinden, versucht Word sie automatisch zu installieren. Da nicht alle Sprachdateien in Word mitgeliefert werden, müssen die gewünschten Dateien vor der Installation möglicherweise hinzugekauft werden. Informieren Sie sich über das Microsoft-Korrekturhilfenkit.

Aktivieren Sie die automatische Spracherkennung, und bestimmen Sie die Standardsprache Damit Word Sprachen erkennen kann, müssen Sie die automatische Spracherkennung aktivieren. Wenn die von Ihnen am häufigsten verwendete Sprache nicht die Standardbearbeitungssprache ist, können Sie in der Dokumentvorlage Normal.dot das Standardsprachformat ändern. Diese Einstellung betrifft nur neue Dokumente.

Zurück zum Anfang

So erkennt Word Sprachen

Um zu möglichst genauen Ergebnissen zu gelangen, verwendet Word spezielle Sprachalgorithmen und -statistiken zur Analyse der Buchstabenkombinationen in jedem Satz. Es erkennt nicht die Sprache einzelner Wörter oder kurzer Wortkombinationen. Während der Spracherkennung schränkt Word die Ergebnisse auf die eingerichteten Arbeitssprachen nach folgenden Faktoren ein:

  • Ist die Sprache für die Bearbeitung aktiviert?

  • Was ist die Standardsprache des Dokuments (das Sprachformat der Formatvorlage Standard in der aktiven Dokumentvorlage)?

  • Welche Tastatur ist aktiviert (wenn mehrere Tastatursprachen und -layouts installiert sind)?

Wenn die von Word automatisch erkannte Sprache nicht zu den eingerichteten Arbeitssprachen gehört, geht Word von einer fehlerhaften Spracherkennung aus und ändert die Sprachformate im Satz nicht.

Die Spracherkennung erfolgt, während Sie arbeiten und ohne Sie dabei zu unterbrechen. In einem neuen Dokument fängt Word am Anfang an und prüft jeden Satz während der Eingabe sowie jeden Text, den Sie in die Datei einfügen. Wenn Sie ein noch niemals geprüftes Dokument öffnen, prüft Word jeden Satz des Dokuments. Word wiederholt eine Prüfung auch für von Ihnen bearbeitete Sätze.

Word protokolliert die Prüfung eines Textes, damit der Vorgang nicht bei jedem Öffnen des Dokuments wiederholt werden muss. Wenn Sie Sprachformate mit Hilfe des Dialogfeldes Sprache (Menü Extras, Untermenü Sprache, Befehl Sprache bestimmen) ganzen Sätzen zuweisen, protokolliert Word auch diese Sprachformate und ändert sie nur, wenn Sie den Satz bearbeiten.

Zurück zum Anfang

Direktes Zuweisen von Sprachformaten zu Text

Auch mit der automatischen Spracherkennung kann es vorkommen, dass Sie Ihrem Text ausdrücklich ein Sprachformat zuweisen müssen. Word kann möglicherweise Sprachen nicht erkennen, die in ihrer Schreibweise nur sehr gering voneinander abweichen, wie beispielsweise Dänisch und Norwegisch. Dann weist Word ein falsches Sprachformat zu oder nimmt eine völlig andere Sprache, beispielsweise Englisch, als Standardsprache für das Dokument an.

Wenn Sie mit einander ähnlichen Sprachen arbeiten oder häufig die Sprachen in einem Dokument wechseln, fügen Sie der Symbolleiste Format das Menü Sprache hinzu, um schnell ein anderes Sprachformat zuweisen zu können. (Klicken Sie auf Weitere Schaltflächen [image], dann auf Schaltflächen hinzufügen oder entfernen und anschließend auf Sprache.)

Wenn Sie in Word eine Webseite öffnen, die Sprachformate in ihrem HTML-Code enthält, verwendet Word dieselben Sprachformate wie für Text in einer Sprache, die es nicht automatisch erkennen kann. Wenn Word die Sprache erkennen kann, weist es das Sprachformat entsprechend der erkannten Sprache zu.

Zurück zum Anfang

Weitere Informationen

Von Word automatisch erkannte Sprachen

Prüfen der Rechtschreibung und Grammatik von Text in einer anderen Sprache

Zurück zum Anfang


Verfügbare Sprachfeatures in Word

Über welchen Sprachbereich möchten Sie sich informieren?

Word-Features für europäische Sprachen

Word-Features für ostasiatische Sprachen

Word-Features für Sprachen mit Schreibrichtung von rechts nach links


Erstellen oder Bearbeiten von mehrsprachigen Dokumenten

Informieren Sie sich über die Verwendung von Features für verschiedene Sprachen in Microsoft Word.

  1. Richten Sie Ihren Computer für die Bearbeitung von mehreren Sprachen ein.

    Anforderungen für ostasiatische Sprachen, Sprachen mit Schreibrichtung von rechts nach links und andere Sprachen

    Installieren von Tastaturlayouts

  2. Richten Sie die Office 2000-Programme für die Bearbeitung von mehreren Sprachen ein.

    Aktivieren der Bearbeitung in mehreren Sprachen in Office-Programmen

    Ändern der Sprache für die Benutzeroberfläche von Microsoft Office-Programmen

    Ändern der Sprache für die Hilfe von Office-Programmen

  3. Installieren Sie bei Bedarf die Korrekturhilfen, die Sie für die gewünschten Sprachen benötigen.

    Microsoft-Korrekturhilfenkit

  4. Legen Sie die Standardsprache und die automatische Spracherkennung für Dokumente fest.

    Ändern des Standardsprachformats für Text in einem Dokument

    Festlegen der Sprachen für die automatische Spracherkennung durch Aktivieren von Sprachen für die Bearbeitung

    Aktivieren und Deaktivieren der automatischen Spracherkennung

  5. Geben Sie Text ein, und bearbeiten Sie diesen.

    Word-Features für europäische Sprachen

    Word-Features für ostasiatische Sprachen

    Word-Features für Sprachen mit Schreibrichtung von rechts nach links

  6. Wenn Sie Textdateien gemeinsam mit Personen nutzen, die in einer anderen Sprache arbeiten, öffnen oder speichern Sie das Dokument als codierten Text.

    Codierte Textdateien


Wechseln zwischen Sprachformaten für Text in einem Dokument

Informieren Sie sich über die automatische Spracherkennung.

Was möchten Sie tun?

Die automatische Spracherkennung aktivieren oder deaktivieren

Einem Text in einem Dokument ein Sprachformat zuweisen

Das Standardsprachformat für Text in einem Dokument ändern


 Zuweisen eines Sprachformats zu Text in einem Dokument

Zuweisen eines Sprachformats zu Text in einem Dokument

Wenn Sie mit Text in einer anderen Sprache arbeiten, müssen Sie unter Umständen die entsprechenden Rechtschreib- und Grammatikdateien installieren. Sie können Microsoft Word auch so einrichten, dass Sprachen automatisch erkannt werden. Informieren Sie sich über das Einrichten Ihres Computers zur Unterstützung der Bearbeitung von mehreren Sprachen und die Verwendung der automatischen Spracherkennung.

  1. Markieren Sie den Text, dessen Sprachformat Sie ändern möchten.

  2. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie dann auf Sprache bestimmen.

    Demo

  3. Wählen Sie in der Liste Ausgewählten Text markieren als die gewünschte Sprache.

    Ein Häkchen neben dem Namen der Sprache zeigt an, dass die Rechtschreibdateien für die Sprache installiert sind.

Anmerkungen

  • Fügen Sie der Symbolleiste Format das Menü Sprache hinzu, damit Sie Sprachformate schnell zuweisen können. Klicken Sie erst auf Weitere Schaltflächen [image], anschließend auf Schaltflächen hinzufügen oder entfernen und dann auf Sprache.

  • Um ein Sprachformat während einer Rechtschreibprüfung zuzuweisen, klicken Sie mit der rechten Maustaste auf das Wort. Zeigen Sie dann im Kontextmenü auf Sprache, und klicken Sie auf eine Sprache. Wenn die gewünschte Sprache nicht aufgeführt ist, klicken Sie auf Sprache bestimmen. Wählen Sie dann die gewünschte Sprache aus.

  • Nach dem Zuweisen eines Formats für Sprachen mit der Schreibrichtung von rechts nach links ändert sich das Aussehen der Symbolleiste Format, wenn Sie Text mit diesem Format markieren oder bearbeiten. So werden beispielsweise die Schaltflächen Von links nach rechts und Von rechts nach links angezeigt, und die Schaltflächen Aufzählungszeichen, Einzug verkleinern, Einzug vergrößern und Nummerierung zeigen die Textrichtung an.


Anzeigen und Eingeben des Euro-Währungssymbols

Microsoft Word 2000 bietet Ihnen volle Unterstützung für die Anzeige und Eingabe des Euro-Währungssymbols Euro-Währungssymbol. Wenn Sie Microsoft Windows 95 oder Microsoft Windows NT Workstation, Version 4.0 verwenden, müssen Sie unter Umständen Ihrem System die Microsoft-Unterstützung für das Euro-Währungssymbol hinzufügen.

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden des Dialogfelds Symbol zum Einfügen des Euro-Währungssymbols

Eingeben des Euro-Währungssymbols

Schriftarten, in denen das Euro-Währungssymbol angezeigt werden kann

Verwenden des Dialogfeldes Symbol zum Einfügen des Euro-Währungssymbols

  1. Klicken Sie im Menü Einfügen auf Symbol .

  2. Wählen Sie im Listenfeld Schriftart eine Schriftart aus, die das Euro-Währungszeichen unterstützt.

  3. Wählen Sie im Listenfeld Subset den Eintrag Währungssymbole.

  4. Wählen Sie das Euro-Währungssymbol, und klicken Sie dann auf Einfügen.

Zurück zum Anfang

Eingeben des Euro-Währungssymbols

Taste | Entsprechende Tastaturlayouts
ALT+0128 (Zehnertastatur) | Arabisch, Hebräisch, Türkisch, US-Englisch 101
ALT+0136 (Zehnertastatur) | Kyrillisch
ALTGR+E | Belgisch, Niederländisch (Belgien) 120, Kroatisch, Tschechisch, Tschechisch 101, Tschechisch (Programmierer), Dänisch, Niederländisch KBD143, Estnisch, Faröisch, Finnisch, Französisch, Deutsch (IBM), Deutsch (Standard), Isländisch, Italienisch, Italienisch 142, Lettisch, Litauisch, Litauisch (Neu), Mazedonisch (Kyrillisch), Norwegisch, Portugiesisch-KBD163, Serbisch (Kyrillisch), Serbisch (Lateinisch), Slowakisch, Slowakisch-QWERTY, Slowenisch, Spanisch, Schwedisch, Französisch (Schweiz), Deutsch (Schweiz), Türkisch F 440, Türkisch Q 179
ALTGR+Epsilon | Griechisch
ALTGR+4 | Irisch, Lettisch-QWERTY, Großbritannien
ALTGR+5 | Griechisch-Lateinisch, United States-International
ALTGR+U | Ungarisch, Ungarisch 101, Polnisch, Polnisch (Programmierer)

Zurück zum Anfang

Schriftarten, in denen das Euro-Währungssymbol angezeigt werden kann

Die für das Anzeigen des Euro-Währungssymbols benötigten Schriftarten werden bei der Installation von Word 2000 installiert.

System | Schriftart
Microsoft Windows 95/98 | Arial, Courier New, Tahoma, Times New Roman
Microsoft Windows NT Workstation | Arial, Courier New, Lucida Console, MS Sans Serif, Tahoma, Times New Roman

Anmerkung Wenn sich das Euro-Währungssymbol nicht unter den residenten Schriften Ihres Druckers befindet, wird anstelle des Symbols ein Feld gedruckt. Wenden Sie sich an den Händler, bei dem Sie Ihren Drucker erworben haben, wie Sie Ihre Druckerschriftarten aktualisieren können, so dass diese das Euro-Währungssymbol umfassen.

Zurück zum Anfang


ALTGR-Tastenkombinationen

Klicken Sie auf die Grafik, um das Thema anzuzeigen:

Klicken Sie auf die Grafik, um das Thema anzuzeigen.

Um dieses Thema mit Hilfe der Tastatur anzeigen zu lassen, drücken Sie F6, um den Themenausschnitt zu aktivieren. Drücken Sie danach die TAB-TASTE, um die Grafik zu markieren und dann die EINGABETASTE.


Problembehandlung bei mehrsprachigem Text und automatischer Spracherkennung

Wobei benötigen Sie Hilfe?

Eingeben und Bearbeiten von Text

Für eine bestimmte Sprache können keine Zeichen eingegeben werden

Das Tastaturlayout wurde automatisch gewechselt

Die Rechtschreib- oder Grammatikprüfung beanstandet korrekte Eingaben

Nach dem Bearbeiten einer Datei wird als gesamte Bearbeitungszeit weiterhin Null angezeigt

Das dem Text zugewiesene Sprachformat kann nicht bestimmt werden

Das einem Wort zugewiesene Sprachformat wurde von Word geändert

Beim Verwenden des griechischen Tastaturlayouts wird der Buchstabe "s" in "w" umgesetzt

Eingegebener Text wurde in ein anderes Alphabet umgesetzt

Automatische Spracherkennung

Word erkennt die Sprache des Textes nicht richtig

Formatieren von Text

Einige Zeichen im Office-Dokument werden als Kästchen angezeigt

Der Zeilenumbruch erfolgt an der falschen Stelle


Anpassen der Einstellungen für den Zeilenumbruch von ostasiatischem Text

Sprachspezifische Informationen

  1. Place the insertion point in the paragraph where you want to apply a line break control.

  2. On the Format menu, click Paragraph, and then click the Asian Typography tab.

  3. Under Line break, select the Use Asian rules for controlling first and last characters check box.

Tip To change the designated kinsoku characters, click Options on the Asian Typography tab. Under First and Last Characters, click Standard or Strict, or click Custom and enter the kinsoku characters in either the Cannot start line or Cannot end line check box.


Einstellen des Zeilenabstands für ostasiatischen Text

Sprachspezifische Informationen

  1. On the File menu, click Page Setup, and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Pitch box under Lines, set the point size of the space between lines.

If you change the line pitch, the number of lines per page will automatically be adjusted to fit the changed setting.


Wechseln zu horizontalem Text in einem vertikalen Dokument mit ostasiatischem Text

Sprachspezifische Informationen

Only full-width characters are correctly set as vertical text within a document. Half-width characters, like numbers, are displayed as horizontal text rotated 90 degrees to the right, but you can set these to be combined so that they appear properly as vertical text. Select the half-width numbers that you want to combine. On the Format menu, click Asian Layout, and then click Combine Characters or Horizontal in Vertical.


Kombinieren von Zeichen für ostasiatischen Text

Sprachspezifische Informationen

  1. Select the characters you want to compress.

  2. On the Format menu, click Asian Layout, and then click Combine Characters.

  3. In the Font and Size boxes, set the font and font size you want.

  4. Click Change All, and then specify whether you want to compress only the selected text or all identical text strings in the selected section or document.

Notes

  • The maximum number of characters that can be combined is six. To combine more characters, compress two lines in one.

  • To clear the compressed character formatting, select the compressed characters, click Combine Characters, and then click Remove.


Komprimieren von zwei Zeilen zu einer bei ostasiatischem Text

Sprachspezifische Informationen

  1. Place the insertion point where you want to insert text displayed as Two Lines in One.

  2. On the Format menu, click Asian Layout, and then click Two Lines in One.

  3. In the Text box, enter the text that you want to insert as two lines compressed into one line.

    The text that you enter is displayed in the Preview box.

  4. To automatically enter brackets that enclose the two lines of text compressed into one line, select the Enclose in brackets check box, and then select the brackets you want to use in the Bracket style box.

Tip To delete text that is displayed as two lines of text compressed into one line, select the text and then press DELETE. To clear Two Lines in One formatting and revert to normal text, select the text that is displayed as two lines compressed into one, and then click Remove in the Two Lines in One dialog box.


Fortlaufendes Verwenden derselben Symbolleistenschaltfläche

Sprachspezifische Informationen

Toolbar buttons such as the Drawing tool on the Drawing toolbar or the Copy/Paste Format button on the Standard toolbar have the following behavior.

  • Double-click the toolbar button that you would like to continually use.

    Once you do this, you can continuously perform the same function without having to click the toolbar button for each operation. Once you have finished using that function, either click the button again, or press ESC.


Erstellen eines englischen Briefs bei der Arbeit in einer anderen Sprache

Sprachspezifische Informationen

Word contains templates and wizards for easily creating English letters.

  1. On the File menu, click New, and then click the English Letters tab.

  2. Double-click the desired template or wizard icon.

Tip When you click an icon, a preview of that document will appear under Preview.


Einschließen von Zeichen oder Komprimieren von Zahlen in ostasiatischem Text

Sprachspezifische Informationen

  1. Select the numbers that you want to compress laterally.

  2. On the Format menu, click Asian Layout, and then click Horizontal in Vertical.

  3. To align numbers to the line width, select the Fit in line check box.

Notes

  • The Preview box in the Horizontal in Vertical dialog box is designed to view vertical text and may not be accurate when used with horizontal text.

  • To clear compressed formatting, select the compressed characters, click Horizontal in Vertical, and then click Remove.

  • If you want to change all the numbers in the document, click Change All in the Horizontal in Vertical dialog box.


Einstellen des Zeichenabstands für ostasiatischen Text

Sprachspezifische Informationen

  1. On the File menu, click Page Setup, and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Pitch box under Characters, enter the point size of spaces between characters.

    If you change the character pitch, the number of characters per line will automatically change to fit the changed setting.


Einstellen der Anzahl der Zeichen und Zeilen pro Seite für Text in ostasiatischen Sprachen

Sprachspezifische Informationen

What do you want to do?

Specify the number of characters per line for East Asian text

Specify the number of lines per page for East Asian text

Set character pitch for East Asian text

Adjust line spacing for East Asian text


Einstellen von ostasiatischem Text auf doppelte vertikale oder horizontale Textweite

Sprachspezifische Informationen

The following procedure will allow you to change the width of horizontal text or change the height of vertical text.

  1. Select the text whose width or height you want to change.

  2. On the Format menu, click Font, and then click the Character Spacing tab.

  3. Set the scale in the Scale box.

    If you set the scale to greater than 100%, the character width or height will increase. If you set the scale to less than 100%, the character width or height will decrease.

Tips

  • You can also use the Character Scaling button on the Formatting toolbar to expand or reduce character size. Click the arrow to the right of the Character Scaling button, and select the desired scale from the list shown. If the desired scale is not shown, click More. The Character Spacing tab will be displayed.

  • This option can only be used with text set to a TrueType font. If a printer or other font is applied to the text, Microsoft Word will automatically replace it with the most similar TrueType font.


Einstellen des Zeilenumbruchs für englische Wörter beim Arbeiten mit ostasiatischem Text

Sprachspezifische Informationen

  1. Place the pointer in a paragraph to which you want to apply word-wrap.

  2. On the Format menu, click Paragraph and then click the Asian Typography tab.

  3. Under Line Break, clear the Allow Latin text to wrap in the middle of a word check box.


 Ein- und Ausblenden der Symbolleiste Funktionstastenanzeige

Ein- und Ausblenden der Symbolleiste Funktionstastenanzeige

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Aktivieren oder deaktivieren Sie in der Liste Symbolleisten das Kontrollkästchen Funktionstastenanzeige.

Anmerkung Die Schaltflächen auf der Symbolleiste Funktionstastenanzeige weisen unterschiedliche Funktionen auf, wenn sie in Verbindung mit Tasten wie STRG, ALT und UMSCHALTTASTE verwendet werden, ebenso, wie die Funktionstasten der Tastatur unterschiedliche Funktionen aufweisen, wenn diese in Verbindung mit STRG, ALT oder UMSCHALTTASTE gedrückt werden. Wenn der japanische Eingabemethoden-Editor (IME) aktiv ist und die Symbolleiste Funktionstastenanzeige angezeigt wird, zeigt die Symbolleiste Funktionstastenanzeige Funktionen, die speziell für japanische Texteinträge vorgesehen sind, z. B. die Konvertierung in Katakana und halbbreiten Text.


Vertikale Rahmen und Textfelder für Text in ostasiatischen Sprachen

Sprachspezifische Informationen

In Microsoft Word you can insert a vertical text sentence in a horizontal text document by using a vertical frame or text box. Frames and text boxes can be placed anywhere on a page.

To use a frame, you can either enclose previously entered text in a frame, or insert a blank frame and enter text in it. Then click Change Character Direction on the Standard toolbar to display the text in the frame as vertical text. If the text entered does not fit in the frame, the frame will automatically expand vertically to fit the text. You can also wrap the text to display within the borders of the frame, or make the frame inline with the text.

In a vertical text box, you can either enter vertical text or insert graphics. However, unlike a layout frame, the text box size will not automatically expand to fit that text even if you enter text that does not fit in the text box. If part of the text that is entered in a text box is not being displayed, then you can either make the text box larger manually, or link it to another text box into which the additional text will overflow. A text box can be placed either in front of or behind the body of a document.


Umwandeln von vereinfachtem Chinesisch in traditionelles Chinesisch

Sprachspezifische Informationen

  1. Select the text that you want to convert.

    If you don't select any text, the entire document will be converted.

  2. On the Tools menu, point to Language, and then click Chinese Translation.

  3. Click Simplified Chinese to Traditional Chinese.

Tips

  • To convert Simplified Chinese terms into Traditional Chinese terms, such as converting "Tube" in England to "subway" in the USA, select the Translate common terms check box.

  • Some traditional characters are variants that are not regarded as standard glyphs in Mainland China. They are only appropriate to use in the Taiwan, Hong Kong, and Macao regions. To convert to Traditional Chinese by using character variants that will make the converted text more readable, select the Use Taiwan, Hong Kong, and Macao character variants check box.


Umwandeln von traditionellem Chinesisch in vereinfachtes Chinesisch

Sprachspezifische Informationen

  1. Select the text that you want to convert.

    If you don't select any text, the entire document will be converted.

  2. On the Tools menu, point to Language, and then click Chinese Translation.

  3. Click Traditional Chinese to Simplified Chinese.

Tip To convert Traditional Chinese terms to Simplified Chinese terms, such as converting "Tube" in England to "subway" in the USA, select the Translate common terms check box.


Hinzufügen von Betonungszeichen zu japanischen Schriftzeichen

Sprachspezifische Informationen

  1. Select the text to which you want to add emphasis marks.

  2. On the Format menu, click Font, and then click the Font tab.

  3. In the Emphasis mark box, click the type of emphasis mark you want to add.

Notes

  • You can also add emphasis marks by using the Emphasis Mark button on the Extended Formatting toolbar.

  • If text with emphasis marks is set to a large font size or to a fixed narrow line spacing, the marks may not display or print properly.


Hinzufügen von phonetischen Leitzeichen zu japanischem Text

Sprachspezifische Informationen

  1. Select the text to which you want to add phonetic guides.

  2. On the Format menu, point to Asian Layout, and then click Phonetic Guide.

  3. In the Ruby text box, enter the phonetic guides that you want to apply to the selected text.

  4. If necessary, change the font in the Font box and the font size in the Size box.

Tips

  • To delete phonetic guides, select the text to which a guide has been applied, click Phonetic Guide again, and delete the text in the Ruby Text box.

  • The character formatting set to the selected text will not change when you add or delete phonetic guides. You can set character formatting after you apply phonetic guides, but if you apply formatting (e.g., bold) to text with phonetic guides, the phonetic guides will take the same format. To change the format of text with phonetic guides, delete the phonetic guides, change the formatting, and then reapply the phonetic guides.


Anpassen des Abstands von japanischen Zeichen

Sprachspezifische Informationen

You can adjust character spacing by using the options for setting character spacing and the kerning feature. If you use the options for setting character spacing, the character spacing of all the selected text will change to the same width. If you use the kerning feature, different character spacing will apply depending on the font and selected text. You can also adjust the spacing separately for Japanese and English text.

  1. Select the text whose character spacing you want to adjust.

  2. To use the options for setting character spacing or kerning, click Font on the Format menu, and then click the Character Spacing tab.

  3. Do one of the following:

    To make the character spacing uniform, either click the desired option or enter a value in the Spacing box.

    To apply different character spacing depending on the font or text, select the Kerning for fonts check box. To the right of the box, designate the minimum font size of characters on which you want kerning to be performed. Kerning can only be performed on text formatted with TrueType fonts.

  4. To adjust the character spacing of Japanese and English, click Paragraph on the Format menu, and then click the Asian Typography tab.

  5. To change a bullet to half-width, or to automatically adjust the width between Japanese text and English text or Japanese text and numbers, select the appropriate check boxes under Character spacing.


AutoFormat-Optionen für japanischen Text

Sprachspezifische Informationen

You can use the AutoFormat function in Microsoft Word to automatically apply formatting to a document. To set the types of formatting that you want to have applied automatically, click AutoCorrect on the Tools menu, and then select the appropriate check boxes on the AutoFormat and AutoFormat As You Type tabs of the Japanese AutoCorrect dialog box. The following table describes the check boxes that are available on these tabs.

Check box | Description
Headings | If you enter a sentence on one line, and then insert a blank paragraph, the Heading style will be applied to the one-line sentence.
Borders | If you type three or more consecutive hyphens or long vowel sound symbols, Word replaces them with a paragraph border.
Lists | When you use AutoFormat on the Format menu, Word will automatically apply the List style to listed items.
First line indent | Automatically replaces a space entered at the beginning of a paragraph with a first-line indent.
Automatic bulleted lists | Automatically replaces paragraphs beginning with symbols such as Dot or Asterisk with a bulleted list.
Automatic numbered lists | Automatically replaces paragraphs beginning with a number with a numbered list.
Tables | Creates a table by using the + and - keys. The plus signs (+) indicate the left and right edge of a cell, and the minus signs (-) inserted between the plus signs indicate the width of the cell.
Dates | Automatically applies the Date style to a date.
Closings | Automatically applies the Closing style to letter closings, such as keigu keigu or sousou sousou .
Other paragraphs | Automatically applies paragraph styles other than the styles for headings and lists when AutoFormat on the Format menu is used.
Replace "straight quotes" with “smart quotes” | Automatically replaces straight quotation marks (' ' or " ") with smart (curly) quotation marks ( Single curly quote or Double curly quote ).
Match parentheses | Corrects the closing parenthesis mark if it does not match the opening parenthesis mark.
Dash-like characters | Automatically corrects incorrect usage of long vowel sounds and dashes.
Auto space | Deletes extra spaces entered between Japanese and Latin text.
Ordinals (1st) with superscript | Formats ordinals (1st) as superscript ( 1st written as superscript ).
Fractions (1/2) with fraction character (½) | Changes fractions (1/2 or 1/4) to fraction characters (½ or ¼).
Symbol characters (--) with symbols (—) | Replaces specified character strings [(R) and (C)] with special characters [ Registration mark and Copyright symbol ].
Insert closing | Automatically inserts the closing that corresponds to the salutation entered.
Insert memo closing | When a memo heading ( ki ) is entered, the Memo Heading style is automatically applied and the memo closing ( ijou ijou ) is automatically entered.
Launch Letter Wizard | The Letter Wizard automatically starts when a letter salutation or closing is entered.


Automatische Dokumentbearbeitung bei japanischem Text

Sprachspezifische Informationen

This topic provides reference information about:

Displaying details of document edits

Displaying details of a spelling check

Displaying details of document edits

If you click Grammar or Spelling on the shortcut menu, the questionable portions will appear in the Not in dictionary text box. If the questionable portion is part of a Japanese sentence, the Grammar: Japanese or Spelling: Japanese dialog box will appear, and if the questionable portion is part of an English sentence, the Grammar: English or Grammar: English dialog box will appear. To replace the questionable portion with an option shown in the Suggestions box, click Change.

Grammar Checker: Japanese dialog box

Return to top

Displaying details of a spelling check

If you click Spelling Check on the shortcut menu, words that are not in the dictionary will be displayed in the Not in Dictionary box of the Spelling Check dialog box. To replace the questionable portion with an option shown in the Suggestions box, click Change.

Spelling Checker: U.S. dialog box

Return to top


Automatisches Erstellen eines Briefs auf Japanisch

Sprachspezifische Informationen

  1. On the Tools menu, click AutoCorrect.

  2. Click the AutoFormat As You Type tab, and select the Insert closing and Launch Letter Wizard check boxes under Automatically As You Type.

  3. Click OK.

  4. Enter a salutation in a document and press ENTER.

    On the line following the line where the cursor is placed, the closing is automatically entered, the Letter Wizard is launched, and the Letter toolbar is displayed.

  5. On the Letter toolbar, click Letter.

    The Letter Wizard dialog box is displayed.

  6. In the Seasonal Greeting box, enter the current month. Below the box, a list of seasonal greetings appropriate to the month entered are displayed. Select an appropriate greeting.

  7. Do one of the following:

    To write a letter of personal inquiry, click an appropriate greeting in the Personal Inquiry Greeting box.

    To write a thank you letter, click Next, and then click an appropriate greeting in the Thank You Greeting box.

  8. When you have selected the necessary greetings, click Finish.


Ändern der Farbe von undefinierten Zeichenfolgen im japanischen Eingabemethoden-Editor

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Click Undetermined String Colors.

  3. Click the color that you want to apply to undetermined character strings.


Erstellen eines Briefs auf Japanisch

Sprachspezifische Informationen

This topic provides reference information about:

Automatically inserting the memo closing that corresponds to the memo heading

Automatically setting the closing style

Automatically entering the closing of a letter

AutoText

Automatically inserting the memo closing that corresponds to the memo heading

If the memo heading ki is entered, the ki style is applied to that paragraph, and the corresponding memo closing i jyou is inserted automatically. On the Format menu, click AutoFormat, and then click Options. Click the AutoFormat As You Type tab, and under Automatically as you type, select the Insert memo closing.

Return to top

Automatically setting the closing style

The Closing style can automatically be applied to the closings of letters, such as kei gu or sou sou. On the Format menu, click AutoFormat, and then click Options. Click the AutoFormat As You Type tab, and under Automatically as you type, select the Insert Closing check box.

Return to top

Automatically entering the closing of a letter

When a letter salutation is entered, you can have the corresponding closing automatically inserted. For example, if you enter hai kei, the corresponding closing, kei gu, is inserted automatically. On the Format menu, click AutoFormat, and then click Options. Click the AutoFormat As You Type tab, and under Automatically as you type, select the Insert closing check box.

Return to top

AutoText

If you enter the beginning of an entry that has been registered as AutoText, the full AutoText entry will be displayed as a ScreenTip automatically. For example, if you input ki sya ma su ma su, the sentence ki sya ma su ma su go sei ei no ko to to o yoroko bi mou shi a ge ma su period will be displayed. You can easily insert the displayed AutoText entry by pressing ENTER. To select from a list of common letter elements, click All Entries on the AutoText toolbar.

Return to top


Tools zum Bearbeiten von Text in japanischer Sprache

Sprachspezifische Informationen

This topic provides reference information about:

Spelling and grammar checker

Automatic spelling check

Japanese Consistency Checker

Thesaurus

Word count

Performing a spelling and grammar check for other languages

Spelling and grammar checker

Grammar, style, and spelling are all checked at the same time, and problem areas are displayed. Japanese and English sentences will be checked according to the rules of the language in which they are written. To perform a spelling and grammar check, click Spelling and Grammar on the Tools menu. To have these checks automatically performed as you type, click Options on the Tools menu, and then click the Spelling and Grammar tab. Select the Check spelling as you type and Check grammar as you type check boxes. If the spelling and grammar checker finds a word that is not in the dictionary, it is underlined with a wavy red line. If it finds a sentence that does not conform to set writing styles, it is underlined with a wavy green line. To view an explanation of the problem or suggested revisions, right-click the wavy green or red lines. To turn off the automatic checking feature, clear the two check boxes above.

Return to top

Automatic spelling check

The default setting is for the spelling check to be performed automatically as you type. If the checker finds a word that is not in the dictionary, a wavy red line is drawn beneath that word. To select a word from a list of suggested revisions, right-click the wavy red line. To turn off the automatic spelling checker, click Options on the Tools menu, and then click the Spelling and Grammar tab. Clear the Check spelling as you type check box.

Return to top

Japanese Consistency Checker

The Japanese Consistency Checker searches all text in a document and displays instances where different characters are being used for words with the same meaning. For example, it will show if you have entered te ki su to in one location and te ku su to in another, or ta da shi in one instance, and tada shi in another. You can make your use of characters consistent by selecting the appropriate characters from the revision suggestions.

How to use the Japanese Consistency Checker.

Return to top

Thesaurus

Use the thesaurus to increase the accuracy and richness of the phrases you use. To search for synonyms, antonyms, or related words, point to Language on the Tools menu, and then click Thesaurus.

Return to top

Word count

To count the number of words, paragraphs, and characters in a document, click Word Count on the Tools menu.

Return to top

Performing a spelling and grammar check for other languages

The editing tools can be used to check documents that contain multiple languages. Select the range that you want to check. On the Tools menu, point to Language, and then click Set Language. Select the target language. Check that the necessary language dictionary is set up before using the editing tools.

Return to top


Automatisches Einfügen eines japanischen Briefschlusses

Sprachspezifische Informationen

  1. On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.

  2. Under Automatically as you type, select the Insert closing check box.

  3. Click OK.

  4. Enter a salutation in a document, and press ENTER.

    On the line following the line where the cursor is placed, a closing is automatically entered. For example, if you enter the salutation haikei haikei, the closing keigu keigu is automatically entered after you press ENTER. The Salutation style is automatically applied to the salutation, and the Closing style is automatically applied to the closing.


Automatisches Einfügen von Grußformeln in japanischen Memos

Sprachspezifische Information

  1. On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.

  2. Under Automatically as you type, select the Insert memo closing check box.

  3. Click OK.

  4. Enter the memo heading ki in the document, and then press ENTER.

    The memo closing ijou ijou is inserted automatically on the next line. The Salutation style is applied automatically to the memo heading, and the Closing style is applied automatically to the memo closing.


Optionen des japanischen Eingabemethoden-Editors

Sprachspezifische Informationen

To set Input Method Editor (IME) options, click Options on the Tools menu, and then click the Edit tab.

Option | Description
IME TrueInline | Displays undetermined text in the same manner as text at the insertion point, word-wrapping as necessary.
IME Control Active | Automatically turns the Japanese Input Method Editor on/off when the application is turned on/off.
Undetermined String Colors | Changes the color of undetermined text in the Japanese Input Method Editor.
IME Setting | Displays the Properties dialog box of the Microsoft Japanese IME in use, making it possible to change environment settings such as the Input mode and dictionary file settings.


Option für unspezifische Suche für japanischen Text

Sprachspezifische Informationen

In Word, you can search without distinguishing between hiragana and katakana, old and new kana, and related sounds like ba and vu a. To designate which type of text or ideographic differences to disregard during a search, select the appropriate check boxes on the Japanese Find tab (Tools menu, Options command). The functions of these check boxes are listed below.

Check box | Description
Match case | Searches without distinguishing between uppercase and lowercase letters.
Match full/half-width | Searches without distinguishing between full-width and half-width characters.
Match hiragana/katakana | Searches without distinguishing between hiragana and katakana characters.
Match contractions (yo-on, sokuon) | Searches without distinguishing between characters with diphthongs and double consonants and plain characters.
Match minus/dash/cho-on | Searches without distinguishing between minus signs (–), dashes ( dash ), and long vowel sounds ( long vowel ).
Match "repeat character" marks | Searches without distinguishing between repeat character marks ( repeat repeat repeat repeat repeat ).
Match variation form kanji (itaiji) | Searches without distinguishing between standard and nonstandard ideography.
Match old kana forms | Searches without distinguishing between new and old kana.
Match cho-on used for vowels | Searches without distinguishing between characters with long vowel sounds and plain characters.
Match di/zi, du/zu ( di / zi , du / zu ) | Searches without distinguishing between " di " and " zi ".
Match ba/va, ha/fa ( ba / vua vua , ha / fua fua ) | Searches without distinguishing between " ba " and " vua vua ", or " ha " and " fua fua ".
Match tsi/thi/chi, dhi/zi ( tsui tsui / tei tei / chi , dei dei / ji ) | Searches without distinguishing between " tsui tsui ", " tei tei ", and " chi ", or " dei dei " and " ji ".
Match hyu/iyu, byu/vyu ( heyu heyu / fuyu fuyu , beyu beyu / vuyu vuyu ) | Searches without distinguishing between" heyu heyu " and " fuyu fuyu ", or " beyu beyu " and " vuyu vuyu ".
Match se/she, ze/je ( se / shie shie , ze / jie jie ) | Searches without distinguishing between " se " and " shie shie ", or " ze " and " jie jie ".
Match ia/iya (piano/piyano) ( a and ya ) | Searches without distinguishing between " a " and " ya " following i -row and e -row characters.
Match ki/ku (tekisuto/tekusuto) ( ki / ku ) | Searches without distinguishing between " ki " and " ku " before sa -row characters.
Punctuation characters | Searches without distinguishing between punctuation characters.
White space characters | Searches without distinguishing between characters used as blank spaces, such as full-width spaces, half-width spaces, and tabs.


Drucken von Adressen auf japanische Postkarten

Sprachspezifische Informationen

  1. On the File menu, click New, and then click the Other Documents tab.

  2. Double-click Postcard Wizard.

    The Postcard Wizard will start.

  3. Click the type of postcard that you want to print, and click Next.

    Just answer the questions that appear on the screen to print a postcard.

Tip You can also start the Postcard Wizard by clicking Japanese Postcard Wizard on the Tools menu.


Aufnehmen von Wörtern in das Wörterbuch des japanischen Eingabemethoden-Editors

Sprachspezifische Informationen

  1. On the Edit menu, click Update IME dictionary, and then click the Add Words tab.

  2. In the Reading box, enter the reading of the word.

  3. In the Word box, enter the word.

  4. In the Part of Speech box, select the part of speech that describes the word.

  5. Click Register.

Tip To manually change the interface language of the Input Method Editor (IME), click Properties on the IME toolbar, and then click the Advanced button under Advanced settings. On the Advanced settings tab of the Microsoft IME, select a language in the Display menus and dialogs in dropdown box.


Suchen nach japanischem Text ohne Unterscheidung von Zeichen in halber und in voller Breite

Sprachspezifische Informationen

  1. On the Edit menu, click Find, and then click the Search tab.

  2. In the Find box, enter the text that you want to search for without distinguishing between full-width and half-width characters.

  3. Click More.

  4. Select the Sounds like (Japanese) check box, and then click Options.

  5. Under Treat as equal, select the Match full/half width form check box, and then click OK.

  6. Click Find Next.


Suchen nach japanischem Text ohne Unterscheidung von Hiragana und Katakana

Sprachspezifische Informationen

  1. On the Edit menu, click Find, and then click the Search tab.

  2. In the Find box, enter the text that you want to search for without distinguishing between hiragana and katakana characters.

  3. Click More.

  4. Select the Sounds like (Japanese) check box, and then click Options.

  5. Under Treat as equal, select the Match hiragana/katakana check box, and then click OK.

  6. Click Find Next.


Suchen nach japanischem Text ohne Unterscheidung von Groß- und Kleinbuchstaben

Sprachspezifische Informationen

  1. On the Edit menu, click Find, and then click the Find tab.

  2. In the Find what box, enter the text that you want to search for without distinguishing between uppercase and lowercase letters.

  3. Click More.

  4. Select the Sounds like (Japanese) check box, and then click Options.

  5. Under Treat as equal, select the Match Case check box, and then click OK.

  6. Click Find Next.


Wechseln zwischen japanischen Zeichen in halber und voller Breite

Sprachspezifische Informationen

  1. Select the text that you want to change to half-width or full-width characters.

  2. On the Format menu click Change Case.

  3. Click Half-width to change to half-width characters, or Full-width to change to full-width characters.

Tip You can only change Latin letters, numbers, and katakana to half-width characters. However, you can change hiragana to half-width katakana characters. To do this, select the hiragana you want to change to half-width katakana, and then click Katakana in the Change Case dialog box.


Wechseln zwischen Hiragana und Katakana in japanischem Text

Sprachspezifische Informationen

  1. Select the text that you want to change to hiragana or katakana.

  2. On the Format menu click Change Case.

  3. Click Katakana to change hiragana to katakana characters, or Hiragana to change katakana to hiragana characters.


Verwenden der erweiterten Symbolleiste Formatierung für japanischen Text

Sprachspezifische Informationen

This topic provides reference information about:

Viewing the Extended Formatting toolbar

Applying phonetic guides or combining characters

Drawing double strikethrough lines

Emphasizing text by highlighting it or by using emphasis marks

Setting line spacing and columns

Font and character direction

Viewing the Extended Formatting toolbar

The Extended Formatting toolbar includes Emphasis Mark, Double Strikethrough, and Phonetic Guide buttons. To display this toolbar, point to Toolbars on the View menu, and click Extended Formatting.

Return to top

Applying phonetic guides or combining characters

Phonetic guide | To apply phonetic guides to selected text, click Phonetic Guide.
kumimoji | To change a selected portion of horizontal text to vertical text, or to change a selected portion of vertical text to horizontal text, click Combine Characters.

Return to top

Drawing double strikethrough lines

Double strikethrough Highlight characters that have been deleted by having them appear with double strikethrough lines.

Return to top

Emphasizing text by highlighting it or by using emphasis marks

Use the Highlight or Emphasis Mark features on the Extended Formatting toolbar to draw attention to part of a text.

Highlight | Click Highlight and drag the mouse across the text you want to highlight. You can change the color of the highlight by clicking on the down arrow next to the button.
Emphasis marks | To insert emphasis marks, click Emphasis Mark. To select the type of emphasis mark that you want to use, click Font on the Format menu, and select a type of mark in the Emphasis mark box on the Font tab.

Return to top

Setting line spacing and columns

 | To change the line spacing of a selected paragraph click Single Space, 1.5 Space, or Double Space.
Columns | To format an entire document or a selected part of a document as columns, click Columns. If columns are set to only a part of a document, section breaks will be inserted before and after the columns.

Return to top

Font and character direction

Use the Font and Font Size boxes to set the font and font size. You can also use the Text Direction feature to change text to vertical or horizontal text.

Return to top


Verwenden der japanischen Konsistenzüberprüfung

Sprachspezifische Informationen

  1. On the Tools menu, click Japanese Consistency Checker.

  2. The ideographs in the active document that were checked are displayed in the Word List box.

  3. To display only questionable ideographs, click Inconsistencies only under Subject to check.

  4. To make ideographic usage consistent, select the ideograph you want to change in the Word List box, and select a different ideograph in the Replace with box.

Learn about the Japanese Consistency Checker.


Verwenden des Brief-Assistenten bei der Erstellung eines japanischen Briefs

Sprachspezifische Informationen

The Letter Wizard helps you easily enter the set phrases characteristic of seasonal greetings and greetings of personal inquiry. Use the Letter Wizard to easily create a Japanese letter.

  1. On the Tools menu, click AutoCorrect, and then click the AutoFormat As You Type tab.

  2. Select the Insert closing and Launch Letter Wizard check boxes under Automatically As You Type.

  3. Click OK.

  4. Enter a salutation in a document and press ENTER.

    On the line following the line where the cursor is placed, the closing is automatically entered, the Letter Wizard is started, and the Letter toolbar is displayed.

  5. On the Letter toolbar, click Letter.

    The Letter Wizard dialog box is displayed.

  6. In the Seasonal Greeting box, enter the current month. Below the box, a list of seasonal greetings appropriate to the month entered are displayed. Select an appropriate greeting.

  7. Do one of the following:

    To write a letter of personal inquiry, click an appropriate greeting in the Personal Inquiry Greeting box.

    To enter a thank you letter, click Next, and click an appropriate greeting in the Thank You Greeting box.

  8. When you have selected the necessary greetings, click Finish.

Tip The greetings you enter in Steps 6 and 7 will automatically appear in these boxes the next time the Letter Wizard is started.


Arbeiten im Modus für japanisches liniertes Papier

Sprachspezifische Informationen

  1. On the File menu, click New, and then click the Reports tab.

  2. Double-click Japanese Ruled Paper Wizard.

    The Form Wizard will start. Follow the instructions on the screen to set up the form you want to create.

Note If you use the Word Count feature (Tools menu) in Japanese Ruled Paper mode, the number of characters that are entered will not actually be counted. The number of characters that are displayed will be the result of multiplying the number of characters per line set for the form and the number of lines on which text is entered.


Hinzufügen und Löschen von Hanja in Benutzerwörterbüchern

Sprachspezifische Informationen

If any Hanja, such as a name of a place or a person, is not listed in the Suggestions box of the Hangul Hanja Conversion dialog box, a user-defined word can be added to the Hanja list in a custom dictionary, and then displayed in the Suggestions box.

Adding Hanja to Custom Dictionaries

  1. In the Hangul Hanja Conversion dialog box, click Add.

    The Hanja list will be displayed in order on the lower part of the screen.

  2. Select the appropriate Hanja.

    The selected Hanja will be displayed in the Suggestions box.

  3. To convert, click Change.

  4. Click Close to add it to the dictionary.

Note After you've added Hanja to a custom dictionary, the newly added Hanja will be displayed in the Suggestions box the next time you convert the same Hangul to Hanja.

Deleting Hanja from Custom Dictionaries

  1. Type the Hangul for the Hanja you want to delete, and then select it. For example, if you want to delete Hanja “ kim chol su ”, you need to type “ kim chol su ” in Hangul.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select Hanja to delete.

  4. Click Delete.


Umwandeln von Hangul in Hanja

Sprachspezifische Informationen

  1. Type the Hangul you want to convert to Hanja, or select it.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. Select the appropriate Hanja in the Suggestions box.

    The selected Hanja will be displayed in the Change To box.

  4. Click Change.

    The word will be converted to the Hanja displayed in the Change To box.

How to convert all Hangul in a document to Hanja at one time.

If you want to use the keyboard to convert Hangul to Hanja, do the following:

  1. Type the Hangul you want to convert to Hanja, and then press the RIGHT ARROW key or select the text using your mouse.

  2. Press the HANJA key (or use the right CTRL key).

  3. In the Suggestions box, select the appropriate Hanja, and then click Change.

Note You can choose how to display Hangul/Hanja when you convert Hangul to Hanja or vice versa in the Conversion option list.

Conversion | Before Conversion | After Conversion
Hangul |  |
Hanja |  |
Hangul(Hanja) |  | hak kyo ( hak kyo )
Hanja(Hangul) |  | hak kyo ( hak kyo )


Umwandeln zwischen Hangul und Hanja mit Hilfe der AutoKorrektur

Sprachspezifische Informationen

By using the AutoCorrect feature, you can easily convert Hangul to the appropriate Hanja. If you save Hangul or Hanja to the AutoCorrect list, the words that you add to the list will be converted automatically as you type in the document. For example, if you enter " hak kyo " in the document, it will be converted automatically to an appropriate Hanja and displayed as " hak kyo " on the screen.

  1. Select the Hangul to be converted.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hanja, and then click AutoCorrect.

Note To view the words that you've added to the AutoCorrect list, click AutoCorrect on the Tools menu. In the Replace box, type the word that you want to find. The corresponding word will be displayed in the With box. To delete the item from the AutoCorrect list, type the word that you want to delete in the Replace box, select the item that you want to delete from the list, and then click Delete.


Umwandeln von Hanja in Hangul

Sprachspezifische Informationen

  1. Select the Hanja to be converted.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hangul, and then click Change.

How to convert all Hanja in a document to Hangul at one time.


Eingeben von Hanja mit Hilfe von Boosoo

Sprachspezifische Informationen

You can also use boosoo to find and type Hanja.

  1. On the Tools menu, click Language, and then click Boosoo Input.

    The Boosoo Input dialog box will be displayed.

  2. In the left window, double-click the boosoo folder for the Hanja to find.

    When you select a boosoo listed under the folder, all Hanja with the selected boosoo will be displayed in the right window.

  3. Select the appropriate Hanja, and then click Hanja Input at the upper right corner of the Boosoo Input dialog box.

  4. At the top of the left window, the selected Hanja will be displayed.


Suchen von Hanja im Hanja-Wörterbuch

Sprachspezifische Informationen

With the Hanja dictionary installed on your system, you can view detailed information, such as the pronunciation, meaning, and the number of strokes for the Hanja displayed on the screen.

  1. Select the Hanja you want to look up.

  2. On the Tools menu, point to Language, and then click Hanja Dictionary.

  3. Detailed information about the Hanja will be displayed in the Hanja Dictionary dialog box.


Festlegen der Optionen für die Hangul-Hanja-Umwandlung

Sprachspezifische Informationen

In the Hangul Hanja Conversion dialog box, you can set many options by clicking Options.

When Hangul and Hanja are mixed in the sentence, you need to specify whether you want to convert Hangul to Hanja or vice versa.

  1. Select the sentence containing Hangul and Hanja.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Hangul Hanja Conversion dialog box, click Options.

  4. Under Multiple Words Conversion item, select Hangul to Hanja or Hanja to Hangul.

Note You can set various options regarding Hangul Hanja Conversion in the Options dialog box:

  • With Fast Conversion selected, if there is only one suggestion, the word will be converted immediately without asking you to select the appropriate word.

  • With Separate the ending selected, the ending will not be converted.

  • With Display Most Recently Used Item selected, the recently used word will be displayed at the top of the Suggestions box.

  • On the Custom Dictionaries menu, you can add or delete custom dictionaries.


 Codierte Textdateien

Codierte Textdateien

Diese Seite enthält Informationen zu den folgenden Themen:

In welchen Fällen ist die Codierung einer Textdatei relevant?

Was ist eine codierte Textdatei?

Öffnen von codierten Textdateien in Word

Speichern von Dateien als codierter Text in Word

Von Word unterstützte Codierungsstandards

Weitere Informationen

In welchen Fällen ist die Codierung einer Textdatei relevant?

Normalerweise können Sie eine Textdatei mit anderen Personen austauschen, ohne sich um Einzelheiten des Speicherns einer Datei kümmern zu müssen. Wenn Sie allerdings Textdateien gemeinsam mit Personen verwenden, die in anderen Sprachen arbeiten, Textdateien aus dem Internet herunterladen oder Textdateien auf unterschiedlichen Computersystemen verwenden, müssen Sie möglicherweise beim Öffnen oder Speichern einer Datei eine Codierung auswählen. Wenn Sie oder eine andere Person eine Textdatei in Microsoft Word oder in einem anderen Programm öffnen, möglicherweise auf einem Computer mit einer anderssprachigen Systemsoftware, kann das Programm anhand der Codierung feststellen, wie Text dargestellt werden muss, um lesbar zu sein.

Zurück zum Anfang

Was ist eine codierte Textdatei?

Beim Codieren einer Textdatei wird diese gemäß eines Codierungsstandards gespeichert, d. h., nach Maßgabe eines Regelkatalogs, in dem jedem Textzeichen in der Datei ein numerischer Wert zugewiesen wird. Es gibt eine Vielzahl unterschiedlicher Codierungsstandards, die die in verschiedenen Sprachen verwendeten Zeichen darstellen. Einige Codierungsstandards unterstützen nur die in einer bestimmten Sprache verwendeten Zeichen. Bei einer Textdatei beispielsweise, die in vereinfachtem Chinesisch verfasst ist, kann der Codierungsstandard GB2312-80 verwendet werden, wohingegen für eine Textdatei, die in traditionellem Chinesisch verfasst ist, Big5 verwendet werden könnte.

Da Word den Codierungsstandard Unicode zur Grundlage hat, können Sie Word zum Öffnen und Speichern von Dateien in den Codierungsstandards vieler verschiedener Sprachen verwenden. So können Sie Word zum Beispiel verwenden, wenn Sie auf einem englischsprachigen System eine in einem griechischen oder japanischen Codierungsstandard codierte Textdatei öffnen möchten.

Zurück zum Anfang

Öffnen von codierten Textdateien in Word

Wenn Sie eine Textdatei öffnen, versucht Word, die Codierung zu erkennen, die für den Text der Datei verwendet wurde. Word kann die meisten Codierungen automatisch erkennen. Wenn die Codierung der Datei mit der Codierung übereinstimmt, die in der von Ihnen verwendeten Version von Microsoft Windows als Standard für das Speichern von Dateien als Nur-Text festgelegt ist, öffnet Word die Datei direkt. Wenn Word die Codierung nicht erkennen kann oder aber eine Codierung erkennt, die nicht dem von Windows verwendeten Standard entspricht, müssen Sie in einer Liste die Codierung überprüfen und auswählen. Word verwendet dann die angegebene Codierung, um die Datei in Unicode zu konvertieren. Bevor Sie die Datei öffnen, können Sie den Text in einer Vorschau betrachten und auf seine Lesbarkeit hin prüfen.

Wenn Sie es vorziehen, den Codierungsstandard bei jedem Öffnen einer Textdatei zu überprüfen oder auszuwählen, können Sie bei jedem Öffnen einer Textdatei das Dialogfeld Datei konvertieren von Word anzeigen lassen.

Zurück zum Anfang

Speichern von Dateien als codierter Text in Word

Wenn Sie eine Datei zum ersten Mal als codierten Text speichern, müssen Sie die zu verwendende Codierung auswählen. Normalerweise können Sie in Word den herkömmlichen Unicode-Codierungsstandard verwenden, da dieser die meisten Zeichen unterstützt. Wenn Sie eine Codierung wählen, die in der Datei verwendete Zeichen nicht unterstützt, markiert Word die Zeichen mit Rot, die nicht gespeichert werden können. Sie können den Text in der gewählten Codierung in einer Vorschau betrachten, bevor Sie die Datei speichern. Nachdem eine Datei codiert wurde, verwendet Word weiterhin die gleiche Codierung, wenn Sie den Befehl Speichern (Menü Datei) wählen, und zwar solange, bis Sie eine andere Codierung festlegen.

In der Symbol-Schriftart formatierter Text oder Text in Feldfunktionen wird nicht geschützt, wenn Sie eine Datei als codierten Text speichern.

Zurück zum Anfang

Von Word unterstützte Codierungsstandards

In der Standardeinstellung installiert Word eine Reihe von Codierungsstandards, wenn Sie Office 2000 installieren, und Word unterstützt die Codierungsstandards, die zur Systemsoftware auf Ihrem Computer gehören. Sie können zusätzliche Codierungen installieren, indem Sie das Setup-Programm erneut ausführen. Auf der Bildschirmseite Features auswählen des Setup-Programms erweitern Sie erst Office Tools und dann International Support. Markieren Sie Extended Support Files, klicken Sie auf den Pfeil neben Ihrer Auswahl, und wählen Sie dann Vom Arbeitsplatz starten. Wenn Sie mit Word auf einem Computer unter Windows NT arbeiten, können Sie noch weitere Codierungen laden. Weitere Informationen erhalten Sie in der Dokumentation von Microsoft Windows NT.

Zurück zum Anfang

Weitere Informationen

Unterstützung für UNICODE in Microsoft Office

Aktivieren der Bearbeitung in mehreren Sprachen in Programmen von Office

Zurück zum Anfang


Zur Auswahl stehende Codierungsstandards

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


 Speichern einer Datei als codierter Text

Speichern einer Datei als codierter Text

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Wenn Sie die Datei in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  3. Geben Sie im Feld Dateiname einen neuen Namen für die Datei ein.

  4. Wählen Sie im Feld Dateityp die Option Codierter Text.

  5. Klicken Sie auf Speichern.

  6. Klicken Sie auf Ja zum Entfernen aller Formatierungen und Speichern im Text-Format.

  7. Wenden Sie eines der folgenden Verfahren an:

    Zum Verwenden des für Ihr System üblichen Standards für die Codierung klicken Sie auf Nur Text.

    Zum Verwenden eines anderen Codierungsstandards klicken Sie auf Andere Codierung und wählen Sie dann den gewünschten Codierungsstandard in der Liste aus. Sie können den Text im Vorschaubereich betrachten, um sicherzustellen, dass der gewählte Codierungsstandard sinnvoll ist. (Wenn der Vorschaubereich nicht sichtbar ist, klicken Sie auf Vorschau anzeigen.)


Problembehandlung bei codierten Textdateien

Wobei benötigen Sie Hilfe?

Die codierte Datei enthält nach dem Öffnen nicht lesbaren Text

Beim Öffnen einer codierten Datei wird das Dialogfeld Datei konvertieren nicht angezeigt

Beim Speichern einer Datei als codierter Text sind Information verloren gegangen


 Formatieren von Absätzen mit bidirektionalem Text

Formatieren von Absätzen mit bidirektionalem Text

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Left-to-right paragraphs

  • If you have a left-aligned paragraph with left-to-right text, and you change the text direction to right-to-left, Word 2000 reverses the text entry direction and forces a right alignment on the paragraph.

  • If you have a justified, centered, or right-aligned paragraph with left-to-right text, and you change the text direction to right-to-left, Word reverses the text entry direction, but the paragraph retains the justified, centered, or right alignment. How to change paragraph direction with the mouse.

Right-to-left paragraphs

  • If you have a right-aligned paragraph with right-to-left text, and you change the text direction to left-to-right, Word reverses the text entry direction and forces a left alignment on the paragraph.

  • If you have a justified, centered, or left-aligned paragraph with right-to-left text, and you change the text direction to left-to-right, Word reverses the text entry direction, but the paragraph retains the justified, centered, or left alignment.

Vary the length of kashidas (Arabic only)

You can vary the length of kashidas within the appropriate Arabic text. You can choose one of three levels of justification: Justify Low, Justify Medium, and Justify High. How to specify kashida length.

Justify Low lengthens kashidas slightly. You can consider this level "normal" Arabic justification. When selecting justification from Justify [image] on the Formatting toolbar, the Justify Low attribute is used. Justify Medium uses wider kashidas. Justify High uses the widest kashidas.

Arabic text showing three kashida justification levels


 Bundstege in Dokumenten mit Schreibrichtung von rechts nach links

Bundstege in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

In a document with two-sided pages, the term gutter refers to a margin setting that adds extra space to the side or top margin of a document you plan to bind. A gutter margin ensures that text isn't obscured by the binding.

In left-to-right documents, the gutters of odd-numbered pages are always on the left, and the gutters of even-numbered pages are always on the right.

When you select the Right option under Gutter Position, the gutters of odd-numbered pages are on the right, and the gutters of even-numbered pages are on the left.

The margin settings change when you select right-to-left gutters. If you are starting with a document with right-to-left gutters, the change will not be noticeable. But, when you select right-to-left gutters for a current left-to-right document, the margin values are switched — for example, when you select right-to-left gutters for a current left-to-right document with a 1-inch left margin and a 2-inch right margin, the left margin changes to 2 inches and the right margin to 1 inch. How to set the gutter location and margins for a right-to-left document.

Note When you select both the right-to-left language Gutters and Mirror Margins check boxes, no changes are made to margin settings.


 Einfügen von Tabellen in Dokumenten mit Schreibrichtung von rechts nach links

Einfügen von Tabellen in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

There are a few differences in how tables are structured in Microsoft Word 2000 with right-to-left features as compared to previous versions of Word:

  • The initial table direction is set according to the paragraph direction at the insertion point.

  • Rows in tables are either all right-to-left or left-to-right. How to change table direction.

  • When inserting and deleting columns within a table, columns shift according to the table direction.

  • When converting text to a table, the table direction is set according to the paragraph direction of the selected text — for example, when you convert Arabic text to a table, the table direction will be right to left.

  • Borders and cell references are mirrored for right-to-left and left-to-right tables with the language and direction mirrored for each — for example, R1C1 (Row 1, Column 1) is at the top right for right-to-left tables and at the top left for left-to-right tables.

Note Tables created in earlier versions of Word with right-to-left features can have both right-to-left and left-to-right rows in the same table. Word 2000 with right-to-left features will convert each contiguous set of rows of the same direction to a new table.


 Makros und Visual Basic für Applikationen in Dokumenten mit Schreibrichtung von rechts nach links

Makros und Visual Basic für Applikationen in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Macros

When working with macros in right-to-left or bidirectional text, be aware of the following:

  • Macro names can be strings containing both right-to-left and left-to-right characters. Word 2000 with right-to-left features enabled recognizes all keystrokes in either language type.

  • You can use macros to record and restore global features — for example, visual or logical movement.

  • You can assign shortcut keys to right-to-left characters.

  • Macro sheets are for left-to-right documents only.

  • When running macros that format text, you need to be aware of the current keyboard language. Many commands will apply to either right-to-left or left-to-right text, depending on the keyboard language that is enabled when the command is run.

Visual Basic for Applications

All Visual Basic for Applications procedures and properties that provide right-to-left functionality to Microsoft Word 2000 are listed alphabetically in the following table.

Language element | Type
AddBiDirectionalMarksWhenSavingTextFile | Property
AddHebDoubleQuote | Property
Alignment | Property
BoldRun | Method
Find and replace settings: Properties
  • MatchAlefHamza
  • MatchControl
  • MatchDiacritics
  • MatchKashida (Arabic only)
FlowDirection | Property
Font settings: Properties
  • BoldBi
  • DiacriticColorVal
  • ItalicBi
  • NameBi
  • SizeBi
GutterPos | Property
InsertDateTime | Method
ItalicRun | Method
KeyboardBidi | Method
KeyboardLatin | Method
LanguageID | Property
LtrPara | Method
LtrRun | Method
NumberStyle | Property
PageNumbers | Property
ReadingOrder | Property
Right-to-left settings: Properties
  • AddControlCharacters
  • ArabicNumeral (Arabic only)
  • CursorMovement
  • DocumentViewDirection
  • MonthNames (Arabic only)
  • ShowControlCharacters
  • Show Diacritics (Arabic only)
  • UseDiffDiacColor
  • VisualSelection
RtlPara | Method
RtlRun | Method
SectionDirection | Property
Spelling settings: Properties
  • ArabicMode (Arabic only)
  • HebrewMode (Hebrew only)
TableDirection | Property
Table sorting settings (right-to-left arguments: BidiSort, IgnoreThe, IgnoreKashida, IgnoreDiacritics, IgnoreHe):
Sort 		Method
ToggleKeyboard | Method
View settings: Properties
  • DisplayLeftScrollBar
  • DisplayRightRuler

For development of sophisticated right-to-left applications, you might want to take advantage of the numerous Microsoft Windows operating system application programming interfaces (APIs) that have right-to-left settings. For more information, see your local Microsoft vendor.


 Features für Sprachen mit Schreibrichtung von rechts nach links in Microsoft Word 2000

Features für Sprachen mit Schreibrichtung von rechts nach links in Microsoft Word 2000

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

If you enable Arabic, Farsi, Hebrew, or Urdu as your editing language, Word has several features that make working in a right-to-left or bidirectional environment easier for you.

More information

Learn about right-to-left documents

Specify right-to-left paragraph behavior

Organize right-to-left documents

Check spelling or translate text in right-to-left documents

Change the layout of right-to-left documents

Use tables in right-to-left documents

Learn about macros and Visual Basic for Applications in right-to-left documents

Learn about gutters in right-to-left documents

Use complex fonts

Specify how numbers appear in right-to-left documents

Specify the direction of sections in bidirectional documents

Specify right-to-left date formats

Apply right-to-left formatting by using shortcut keys

Learn about the bidirectional features of the Formatting toolbar

Learn about searching for and replacing right-to-left characters


 Suchen und Ersetzen von Zeichen in Sprachen mit Schreibrichtung von rechts nach links

Suchen und Ersetzen von Zeichen in Sprachen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Word 2000 provides several options that are specifically used for searching for strings of text containing right-to-left or bidirectional text.

You can select check boxes to search for text with matching kashidas (Arabic only), alef hamzas (Arabic only), diacritics, and control characters. Otherwise, Word 2000 ignores these characters when searching. How to find and replace special right-to-left characters.

Special button Right-to-left-specific control characters that you can use:

Vertical line control character with arrowhead pointing left | Vertical line control character with arrowhead pointing right | Vertical line control character with "v" head | Vertical line control character
RTL mark | LTR mark | Zero width joiner (Arabic only) | Zero width non-joiner (Arabic only)


 Bidirektionale Features der Symbolleiste Format

Bidirektionale Features der Symbolleiste Format

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

The Formatting toolbar offers language-selection and direction buttons, and special capabilities for both right-to-left and left-to-right text.

  • Keyboard Language [image] (This button is available only on the Formatting toolbar in the right-to-left versions of Microsoft Word 2000; otherwise, you must manually add it to the toolbar.)

  • Left-to-Right

  • Right-to-Left

Note When a right-to-left language is the Microsoft Office 2000 installed language, the keyboard language you select is reflected in the shape of the insertion point to provide you with a constant visual reminder of the current language direction. The top of the insertion point has a small arrowhead pointing to the left or right depending on the current language.


 Ändern des Layouts von Dokumenten mit Schreibrichtung von rechts nach links

Ändern des Layouts von Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about right-to-left documents

Set the gutter location for right-to-left documents

Specify the view direction for the entire document

Specify the numeral style for the entire document

Set insertion point behavior

Show or hide diacritics (Arabic only)

Show or hide control characters

Add control characters to text files

Add control characters to text that you cut and copy

Set the location of the vertical scroll bar

Set the location of the vertical ruler

Apply right-to-left formatting by using shortcut keys


 Überprüfen der Rechtschreibung oder Nachschlagen von Wörtern in Dokumenten mit Schreibrichtung von rechts nach links

Überprüfen der Rechtschreibung oder Nachschlagen von Wörtern in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

About checking the spelling of bidirectional text

Specify spelling options for right-to-left languages

Find and replace special right-to-left characters

Look up words in the dictionary

Change keyboard language automatically


 Organisieren von Dokumenten mit Schreibrichtung von rechts nach links

Organisieren von Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about columns in right-to-left documents

Learn about tabs in right-to-left documents

Specify the direction of sections in bidirectional documents


 Festlegen der Darstellungsweise von Zahlen in Dokumenten mit Schreibrichtung von rechts nach links

Festlegen der Darstellungsweise von Zahlen in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

There are four right-to-left page numbering formats available in Word 2000 with right-to-left features enabled.

Arabic | Hebrew
Arabic Alphabet | Hebrew Alphabet
Abjad Hawaz | Biblical

What do you want to do?

Change page numbers to a right-to-left format

Add double quotes to number formats (Hebrew only)

Change numbered lists to right-to-left format

Specify right-to-left date formats


 Festlegen des Verhaltens von Absätzen mit Schreibrichtung von rechts nach links

Festlegen des Verhaltens von Absätzen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

Learn about formatting paragraphs with bidirectional text

Change paragraph direction by using the mouse

Change paragraph direction by using shortcut keys

Specify kashida length (Arabic only)


 Nachschlagen von Wörtern im Wörterbuch

Nachschlagen von Wörtern im Wörterbuch

Sprachspezifische Informationen

You can look up words in either right-to-left or left-to-right languages, and choose to have the selected word replaced by other words. This feature is available in a limited set of languages.

  1. Do one of the following:

    To look up a word in the document, select the word, point to Language on the Tools menu, and then click Dictionary.

    To use just the dictionary, point to Language on the Tools menu, click Dictionary, and then type the word in the Look Up box.

  2. Click Translate.

  3. To replace a word with another word, select a word from the Replace With Translation box, and then click Replace.

Tip You can also open the dictionary by pressing ALT+SHIFT+F7


 Verwenden von komplexen Schriftarten

Verwenden von komplexen Schriftarten

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

When you use Word 2000 with right-to-left support, you can determine separate font characteristics for Western and complex script language text (including right-to-left).

What do you want to do?

Specify complex font characteristics

Learn about the bidirectional features of the Formatting toolbar

Change the color of diacritics (Arabic only)


 Verwenden von Tabellen in Dokumenten mit Schreibrichtung von rechts nach links

Verwenden von Tabellen in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

What do you want to do?

About inserting tables in right-to-left documents

Change table direction

Specify sort options for right-to-left text in tables


 Verwenden von Tastenkombinationen

Verwenden von Tastenkombinationen

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Tastenkombinationen?

Drucken einer Liste der Tastenkombinationen

Anpassen der Zuordnungen von Tastenkombinationen

Verwenden von Tastenkombinationen bei anderen Tastaturlayouts oder wenn Word als E-Mail-Editor genutzt wird

Weitere Informationen

Was sind Tastenkombinationen?

Sie können häufige Vorgänge schneller durchführen, wenn Sie Tastenkombinationen verwenden, also zum Ausführen eines Vorgangs eine oder mehrere Tasten drücken. So können Sie beispielsweise markierten Text durch Drücken der Tastenkombination STRG+B, durch Klicken auf Fett [image] auf der Symbolleiste Format oder Durch Klicken auf Fett im Dialogfeld Zeichen (Menü Format) fett formatieren.

Zurück zum Anfang

Drucken einer Liste der Tastenkombinationen

Wenn Sie häufig Hilfethemen verwenden, in denen Tastenkombinationen aufgeführt werden, ist es möglicherweise von Nutzen, diese Themen auszudrucken. Suchen Sie das gewünschte Thema in der Hilfe, und klicken Sie dann auf Drucken [image]. Sie können auch eine Liste aller Tastenkombinationen in Word drucken lassen.

Zurück zum Anfang

Anpassen der Zuordnungen von Tastenkombinationen

Sie können die Tastenkombinationen in Word anpassen. Sie können Befehlen Tastenkombinationen zuweisen, denen noch keine Tastenkombinationen zugewiesen wurden, und nicht benötigte Tastenkombinationen entfernen. Sie können die von Ihnen vorgenommenen Einstellungen jederzeit rückgängig machen, indem Sie die Tastenkombinationen auf die Standardeinstellungen zurücksetzen.

Zurück zum Anfang

Verwenden von Tastenkombinationen bei anderen Tastaturlayouts oder wenn Word als E-Mail-Editor genutzt wird

Die in den Hilfethemen, Menüs und Dialogfeldern erwähnten Tastenkombinationen beziehen sich auf das deutsche Tastaturlayout. Die Tasten anderer Tastaturlayouts stimmen nicht genau mit dem deutschen Tastaturlayout überein. Wenn die Sprache des von Ihnen verwendeten Tastaturlayouts nicht mit der Sprache übereinstimmt, die Sie für Word oder die Hilfe von Word festgelegt haben, kann es sein, dass Sie Anpassungen vornehmen müssen, um Tastenkombinationen verwenden zu können, oder das Tastaturlayout ändern müssen. So ändern Sie das Tastaturlayout.

Wenn Sie Word als E-Mail-Editor verwenden, sind einige der aufgeführten Tastenkombinationen möglicherweise nicht verfügbar oder haben eine andere Funktion.

Zurück zum Anfang

Weitere Informationen

Tastenkombinationen

Anpassen von Belegungen mit Tastenkombinationen

Zurück zum Anfang


 Drucken einer Liste von Tastenkombinationen

Drucken einer Liste von Tastenkombinationen

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie im Feld Makros in auf Word-Befehlen.

  3. Klicken Sie im Feld Makroname auf BefehleAuflisten.

  4. Klicken Sie auf Ausführen.

  5. Klicken Sie im Dialogfeld Befehle auflisten auf Aktuelle Menü- und Tastatureinstellungen.

  6. Klicken Sie im Menü Datei auf Drucken.

Anmerkung Wenn Sie Änderungen an den Tastenbelegungen vorgenommen haben, werden die Änderungen in die gedruckte Liste der Tastenkombinationen einbezogen. Tastenkombinationen, die Sie Makros zugeordnet haben, werden nicht einbezogen.


Tastenkombinationen

Informieren Sie sich über Verwenden von Tastenkombinationen.

Welche Tastenkombinationen möchten Sie verwenden?

Häufig verwendete Tastenkombinationen

Tastenkombinationen für Text und Grafiken

Tastenkombinationen für Layout und die Organisation von Dokumenten

Anzeigen und Drucken von Tastenkombinationen

Allgemeine Tastenkombinationen für die Arbeit mit Word

Tastenkombinationen für WordPerfect-Benutzer

Häufig verwendete Tastenkombinationen

Kurzübersicht über häufig verwendete Tastenkombinationen

Funktionstasten

Zurück zum Anfang

Tastenkombinationen für Text und Grafiken

Formatieren von Zeichen und Absätzen

Bearbeiten und Verschieben von Text und Grafiken

Suchen von Text und Navigieren im Dokument

Arbeiten mit Kommentaren und Verfolgen der Änderungen im Dokument

Eingeben von Verweisen, Fußnoten und Endnoten

Arbeiten mit Feldern

Arbeiten mit Zeichnungsobjekten

Zurück zum Anfang

Tastenkombinationen für Layout und die Organisation von Dokumenten

Arbeiten mit einer Dokumentgliederung

Durchführen eines Seriendrucks

Zurück zum Anfang

Anzeigen und Drucken von Tastenkombinationen

Arbeiten mit einer Dokumentgliederung

Arbeiten mit Webseiten

Drucken und Anzeigen von Dokumenten

Durchführen eines Seriendrucks

Zurück zum Anfang

Allgemeine Tastenkombinationen für die Arbeit mit Word

Anfordern von Hilfe über den Office-Assistenten

Arbeiten mit dem Hilfefenster

Erstellen, Anzeigen und Verwalten von Dokumenten

Arbeiten mit Menüs

Arbeiten in Fenstern und Dialogfeldern

Arbeiten mit den Dialogfeldern Öffnen und Speichern unter

Arbeiten mit Symbolleisten

Senden von E-Mail

Zurück zum Anfang

Tastenkombinationen für WordPerfect-Benutzer

Entsprechungen zu WordPerfect-Tastenkombinationen

Zurück zum Anfang


Funktionstasten

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema mit Hilfe der Tastatur anzeigen zu lassen, drücken Sie F6, um den Themenausschnitt zu aktivieren. Drücken Sie die TAB-TASTE, um die Grafik zu markieren, und dann die EINGABETASTE.


Zuweisen von Tastenkombinationen zu einem Befehl oder einem anderen Element

Tastenkombinationen können Befehlen, Makros, AutoText-Einträgen, Formatvorlagen, Schriftarten oder häufig verwendeten Sonderzeichen zugewiesen werden.

  1. Klicken Sie im Menü Extras auf Anpassen.

  2. Klicken Sie auf die Schaltfläche Tastatur.

  3. Klicken Sie im Feld Speichern in auf den aktuellen Dokumentnamen oder die Dokumentvorlage, in der die Änderungen der Tastenkombinationen gespeichert werden sollen.

  4. Klicken sie im Feld Kategorien auf die Kategorie, die den Befehl bzw. das Element enthält.

  5. Klicken Sie im Feld rechts neben Kategorien auf den Namen des Befehls oder Elements.

    Im Feld Aktuelle Shortcuts werden alle zur Zeit zugewiesenen Tastenkombinationen angezeigt.

  6. Geben Sie im Feld Neuen Shortcut drücken die Tastenkombination ein, die zugewiesen werden soll.

  7. Klicken Sie auf Zuordnen.

Anmerkung Die Tastenkombination STRG+ALT+F8 ist für das Auslösen der Tastaturprogrammierung bei programmierbaren Tastaturen reserviert. Darum können Sie bei programmierbaren Tastaturen diese Kombination nicht verwenden.


 Zuweisen einer Tastenkombination für ein Symbol

Zuweisen einer Tastenkombination für ein Symbol

  1. Klicken Sie im Menü Einfügen auf Symbol .

    Demo

  2. Klicken Sie auf die Registerkarte, die das gewünschte Zeichen enthält.

  3. Klicken Sie auf das gewünschte Zeichen.

  4. Klicken Sie auf Shortcut.

  5. Geben Sie im Feld Neuen Shortcut drücken die gewünschte Tastenkombination ein.

  6. Klicken Sie auf Zuordnen.


Anpassen von Belegungen mit Tastenkombinationen

Informieren Sie sich über die Verwendung von Tastenkombinationen.

Was möchten Sie tun?

Tastenkombinationen einem Befehl oder einem anderen Element zuweisen

Eine Tastenkombination für einen Befehl oder ein anderes Element entfernen

Die ursprünglichen Einstellungen für die Zuweisung von Tastenkombinationen wiederherstellen


Entfernen einer Tastenkombination für einen Befehl oder ein anderes Element

  1. Klicken Sie im Menü Extras auf Anpassen.

  2. Klicken Sie auf die Schaltfläche Tastatur.

  3. Klicken Sie im Feld Speichern in auf den aktuellen Dokumentnamen oder die Dokumentvorlage, die den zu entfernenden Befehl bzw. das zu entfernende Element enthält.

  4. Klicken sie im Feld Kategorien auf die Kategorie, die den Befehl bzw. das Element enthält.

  5. Klicken Sie im Feld rechts neben Kategorien auf den Befehl bzw. das Element.

  6. Klicken Sie im Feld Aktuelle Shortcuts auf die zu entfernende Tastenkombination.

  7. Klicken Sie auf Entfernen.


Wiederherstellen der ursprünglichen Einstellungen für die Zuweisung von Tastenkombinationen

  1. Klicken Sie im Menü Extras auf Anpassen.

  2. Klicken Sie auf die Schaltfläche Tastatur.

  3. Klicken Sie im Feld Speichern in auf den aktuellen Dokumentnamen oder die Dokumentvorlage, die die wiederherzustellenden Tastenkombinationen enthält.

  4. Klicken Sie auf Zurücksetzen.


Speichern und Einfügen von häufig verwendetem Text und Grafiken

Informieren Sie sich über das Speichern und Einfügen von häufig verwendetem Text und Grafiken.

Was möchten Sie tun?

Einen AutoText-Eintrag zum Speichern und Wiederverwenden von Text und Grafiken erstellen

Einen AutoText-Eintrag einfügen

Einen AutoKorrektur-Eintrag zum Speichern und automatischen Einfügen von Text und Grafiken erstellen

Mehrere Elemente sammeln und einfügen


 Einfügen eines AutoText-Eintrags

Einfügen eines AutoText-Eintrags

  1. Setzen Sie die Einfügemarke im Dokument an die Stelle, an der Sie den AutoText-Eintrag einfügen möchten.

  2. Zeigen Sie im Menü Einfügen auf AutoText.

    Um eine Liste aller verfügbaren AutoText-Einträge anzuzeigen, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf AutoText zeigen.

  3. Wenn das Untermenü eine Liste von Absatzformatvorlagen enthält, wie z. B. Standard oder Anrede, zeigen Sie auf die mit dem AutoText-Eintrag verknüpfte Formatvorlage.

  4. Klicken Sie auf den Namen des gewünschten AutoText-Eintrags.

Tipps

  • Verwenden Sie zum schnellen Einfügen eines AutoText-Eintrags folgende Methode: Zunächst müssen Sie AutoVervollständigen aktivieren. Geben Sie im Dokument die Anfangsbuchstaben des Namens des AutoText-Eintrags ein. Wenn Microsoft Word den gesamten AutoText-Eintrag vorschlägt, drücken Sie die EINGABETASTE oder F3, um den Eintrag zu übernehmen. Um den vorgeschlagenen AutoText-Eintrag abzulehnen, fahren Sie mit der Eingabe fort.

  • Wenn Sie die automatische Spracherkennung aktiviert haben, stimmen die Einträge in der Liste des Untermenüs AutoText und die der Symbolleiste AutoText mit der Sprache des Textabschnitts überein, in der sich die Einfügemarke befindet. Wenn Sie beispielsweise in der englischen Word-Version einen französischen Text eingeben, sind die AutoText-Einträge, die in den Listen des Untermenüs und der Symbolleiste erscheinen, in französischer Sprache, während die AutoText-Einträge auf der Registerkarte AutoText in englischer Sprache erscheinen. Zum Einfügen von AutoText-Einträgen, die der Sprache des eingegebenen Textes entsprechen, wählen Sie entweder das Untermenü AutoText oder die Symbolleiste AutoText. Wenn Sie AutoText-Einträge einfügen möchten, die der Sprache der verwendeten Word-Version entsprechen, müssen Sie die Registerkarte AutoText verwenden.

    Beachten Sie, dass beim Einfügen von AutoText-Feldern über das Dialogfeld Felderoptionen (Menü Einfügen, Option Feld, Schaltfläche Optionen ) im Dialogfeld Felderoptionen -ähnlich wie auf der Registerkarte AutoText- die Sprache der verwendeten Word-Version erscheint, und nicht die Sprache des eingegebenen Textes.


 Bearbeiten eines AutoText-Eintrags

Bearbeiten eines AutoText-Eintrags

  1. Fügen Sie den zu bearbeitenden AutoText-Eintrag in das Dokument ein. So fügen Sie einen AutoText-Eintrag ein.
  2. Nehmen Sie die gewünschten Änderungen vor.

  3. Markieren Sie den bearbeiteten AutoText-Eintrag.

    Um die Absatzformatierung zusammen mit dem Eintrag zu speichern, müssen Sie die Absatzmarke ( [image]) in die Markierung einschließen.

  4. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf Neu.

  5. Geben Sie den ursprünglichen Namen des AutoText-Eintrags ein.


 Umbenennen von Formatvorlagen, AutoText-Einträgen, Makros und Symbolleisten

Umbenennen von Formatvorlagen, AutoText-Einträgen, Makros und Symbolleisten

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

    Demo

  2. Klicken Sie auf Organisieren.

  3. Klicken Sie auf die Registerkarte Formatvorlagen, AutoText, Symbolleisten oder Makros.

  4. Klicken Sie auf der linken Seite im Feld In auf den umzubenennenden Eintrag und dann auf Umbenennen.

  5. Geben Sie im Dialogfeld Umbenennen den neuen Namen für den Eintrag ein.

  6. Klicken Sie auf OK und dann auf Schließen.


 Löschen eines AutoText-Eintrags

Löschen eines AutoText-Eintrags

Das Löschen eines AutoText-Eintrags kann nicht rückgängig gemacht werden.

  1. Klicken Sie auf der Symbolleiste AutoText auf AutoText [image] .

  2. Geben Sie in der Liste Bei Eingabe dieses Textes Tipp anzeigen den Namen des zu löschenden AutoText-Eintrags ein.

  3. Klicken Sie auf Löschen.

Tipp Um mehrere AutoText-Einträge zu löschen, klicken Sie im Menü Extras auf Vorlagen und Add-Ins, dann auf Organisieren und anschließend auf die Registerkarte AutoText. Halten Sie STRG gedrückt, klicken Sie im Feld In auf der linken Seite auf die zu löschenden Einträge und dann auf Löschen.


 Aktivieren oder Deaktivieren von AutoVervollständigen

Aktivieren oder Deaktivieren von AutoVervollständigen

  1. Zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf AutoText.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rest des Wortes oder Datums während der Eingabe als Tipp vorschlagen.

    Nachdem Sie das Kontrollkästchen aktiviert haben, blendet Microsoft Word bei Eingabe der ersten Zeichen eines Datums oder eines AutoText-Eintrags einen Bildschirmtipp ein. Sie können dann den Eintrag übernehmen oder mit der Eingabe fortfahren.


Problembehandlung beim Speichern und Wiederverwenden von Text und Grafiken

Wobei benötigen Sie Hilfe?

Ein Text- oder Grafikelement wird von Microsoft Word nicht automatisch korrigiert.

Die automatische Korrektur von Text und Grafiken in Word soll automatisch beendet werden.

Word soll AutoKorrektur-Einträge nicht weiter in der Originalformatierung formatieren.

Nach Eingabe der Anfangsbuchstaben des Namens eines AutoText-Eintrags wird kein AutoVervollständigen-Vorschlag angezeigt.

In der Liste ist ein AutoText-Eintrag nicht enthalten.

Eine als AutoText-Eintrag eingefügte Textmarke wird nicht mehr angezeigt.

AutoText-Einträge sollen mit mehreren Benutzern gemeinsam verwendet werden.

Formatvorlagen, Makros, Symbolleisten oder AutoText-Einträge können nicht aus Dokumenten oder Vorlagen in andere Dokumente oder Vorlagen kopiert werden.

AutoText-Einträge werden in unterschiedlichen Sprachen oder in der falschen Sprache angezeigt.


 Dokumentvorlagen

Dokumentvorlagen

Diese Seite enthält Informationen zu den folgenden Themen:

Übersicht über Dokumentvorlagen

Arbeiten mit globalen Dokumentvorlagen

Erstellen von Webseiten auf der Grundlage von Webvorlagen

Auffinden von Dokumentvorlagen

Übersicht über Dokumentvorlagen

Jedes Microsoft Word-Dokument basiert auf einer Dokumentvorlage. Eine Dokumentvorlage legt die Grundstrukturen eines Dokumentes fest und enthält Dokumenteinstellungen wie AutoText-Einträge, Schriftarten, Tastenbelegungen, Makros, Menüs, Seitenlayout, spezielle Formatierungen und Formatvorlagen. Die beiden Grundtypen von Dokumentvorlagen sind globale Dokumentvorlagen und Dokumentvorlagen. Globale Dokumentvorlagen, einschließlich der Dokumentvorlage Normal, enthalten Einstellungen, die für alle Dokumente verfügbar sind. Dokumentvorlagen, wie die Memo- und Faxvorlagen im Dialogfeld Neu, enthalten Einstellungen, die nur für Dokumente verfügbar sind, die auf diesen Dokumentvorlagen basieren. Wenn Sie zum Beispiel ein Memo unter Verwendung der Memovorlage erstellen, können für das Memo sowohl die Einstellungen aus der Memovorlage als auch die Einstellungen aus jeder globalen Dokumentvorlage verwendet werden. In Word stehen Ihnen eine Vielzahl von Dokumentvorlagen zur Verfügung, und Sie können auch Ihre eigenen Dokumentvorlagen erstellen.

Zurück zum Anfang

Arbeiten mit globalen Dokumentvorlagen

Wenn Sie an einem Dokument arbeiten, können Sie normalerweise nur die Einstellungen verwenden, die in der dem Dokument zugeordneten Dokumentvorlage oder der Dokumentvorlage Normal gespeichert sind. Zum Verwenden von Einstellungen, die in einer anderen Dokumentvorlage gespeichert sind, können Sie die andere Dokumentvorlage als globale Dokumentvorlage laden. Nachdem Sie eine Dokumentvorlage geladen haben, sind die in dieser Dokumentvorlage enthaltenen Elemente für alle in der aktuellen Word-Sitzung geöffneten Dokumente verfügbar. Wenn Sie die Elemente nicht mehr benötigen, sollten Sie die Dokumentvorlage entladen, um die Systemressourcen zu schonen.

Die von Ihnen geladenen Add-Ins und Dokumentvorlagen werden wieder entladen, wenn Sie Word schließen. Um ein Add-In oder eine Dokumentvorlage bei jedem Start von Word zu laden, kopieren Sie das Add-In oder die Dokumentvorlage in den Ordner Startup, dessen Speicherort auf der Registerkarte Speicherort der Datei angegeben ist (Menü Extras, Befehl Optionen).

Zurück zum Anfang

Erstellen von Webseiten auf der Grundlage von Webvorlagen

Wenn Sie die Webseitenvorlage verwenden, werden die von Ihrem Zielbrowser nicht unterstützten Funktionen von Word deaktiviert. Auf diese Weise können Sie optisch ansprechende Webseiten erstellen, ohne sich Gedanken darüber zu machen, wie Ihre Formatierungen im betreffenden Webbrowser dargestellt werden. So erstellen Sie Webseiten.

Zurück zum Anfang

Auffinden von Dokumentvorlagen

Wenn Sie oder eine andere Person aus Ihrer Arbeitsgruppe im Menü Datei auf Neu klickt, sind zwei Faktoren dafür ausschlaggebend, welche Dokumentvorlagen verfügbar sind und auf welcher Registerkarte eine Dokumentvorlage jeweils aufgeführt wird: der Speicherort der Dokumentvorlage und die von Ihnen in Benutzervorlagen und Arbeitsgruppenvorlagen eingestellten Speicherorte für Ihre Dateien. Zum Überprüfen der Einstellungen für die Speicherorte Ihrer Dokumentvorlagen klicken Sie im Menü Extras auf Optionen. Klicken Sie dann auf die Registerkarte Speicherort der Datei.

Arbeitsgruppenvorlagen Es ist empfehlenswert, dass Ihr Systemadministrator die in einem Netzwerk gemeinsam verwendeten Dokumentvorlagen in dem auf der Registerkarte Speicherort der Datei unter Arbeitsgruppenvorlagen angegebenen Verzeichnis ablegt. Um benutzerdefinierte Dokumentvorlagen vor versehentlichen Änderungen durch andere zu schützen, sollte der Administrator diese Dokumentvorlagen als schreibgeschützt markieren oder sie auf einem Server mit eingeschränktem Zugriff ablegen.

Benutzervorlagen Speichern Sie Ihre Benutzervorlagen im Ordner Vorlagen. (In Windows 95 oder 98 befindet sich der Ordner Vorlagen standardmäßig entweder im Ordner C:\Windows-Ordner\Anwendungsdaten\Microsoft oder im Ordner C:\Windows-Ordner\Profiles\Benutzername\Anwendungsdaten\Microsoft. In Microsoft Windows befindet sich der Ordner Vorlagen standardmäßig im Ordner C:\Windows-Ordner\Profiles\Benutzername.) Dokumentvorlagendateien, die Sie im Ordner Vorlagen speichern, werden im Dialogfeld Neu (Menü Datei) angezeigt. Jede Dokumentdatei (Erweiterung .doc), die Sie im Ordner Vorlagen speichern, wird ebenfalls wie eine Dokumentvorlage behandelt.

Von Ihnen im Ordner Vorlagen gespeicherte Dokumentvorlagen werden auf der Registerkarte Allgemein angezeigt. Wenn Sie benutzerdefinierte Registerkarten für Ihre Dokumentvorlagen im Dialogfeld Neu erstellen möchten, legen Sie im Ordner Vorlagen einen neuen Unterordner an und speichern Ihre Dokumentvorlagen in diesem Unterordner. Der Name dieses Unterordners wird auf der neuen Registerkarte angezeigt. Wenn Sie eine Dokumentvorlage speichern, wechselt Word zum Speicherort, der unter Benutzervorlagen angegeben ist (Menü Extras, Befehl Optionen, Registerkarte Speicherort der Datei). Dies ist üblicherweise der Ordner Vorlagen und seine Unterordner. Wenn Sie eine Dokumentvorlage an einem anderen Ort speichern, wird diese Dokumentvorlage im Dialogfeld Neu nicht angezeigt.

Zurück zum Anfang


Verbinden des aktiven Dokuments mit einer neuen Dokumentvorlage

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

  2. Klicken Sie auf Verbinden, und wählen Sie die gewünschte Dokumentvorlage aus.

  3. Klicken Sie auf Öffnen.

Tipp Um die Formatvorlagen der Dokumentvorlage zu verwenden, die Sie soeben mit dem Dokument verbunden haben, aktivieren Sie das Kontrollkästchen Formatvorlagen automatisch aktualisieren im Dialogfeld Dokumentvorlagen und Add-Ins. Word fügt dem Dokument die Formatvorlagen aus der Dokumentvorlage hinzu. Haben die Formatvorlagen des Dokuments und der Dokumentvorlage die gleichen Namen, aktualisiert Word die Formatvorlagen im Dokument und passt sie an die Formatvorlagen in der Dokumentvorlage an.


 Steuern der Vorgänge beim Starten von Microsoft Word

Steuern der Vorgänge beim Starten von Microsoft Word

  1. Klicken Sie in Microsoft Windows 95 mit der rechten Maustaste auf das Verknüpfungssymbol für Microsoft Word, dann auf Eigenschaften und anschließend auf die Registerkarte Verknüpfung.

    Klicken Sie in Microsoft Windows NT auf das Programmsymbol für Microsoft Word und dann im Menü Datei auf Eigenschaften.

  2. Geben Sie im Feld Ziel den Pfad für Word ein. Dieser lautet normalerweise C:\Programme\Microsoft Office\Office\Winword.exe.

  3. Geben Sie am Ende des Pfades einen Befehlszeilenschalter aus der folgenden Tabelle ein:

Eingabe | Funktion
/a | Zum Starten von Word ohne automatisches Laden von Add-Ins und Dokumentvorlagen (einschließlich der Dokumentvorlage Normal). Mit dem Schalter /a werden auch die Einstellungsdateien gesperrt. Wenn Sie diesen Schalter verwenden, können Sie diese Dateien also weder lesen noch verändern.
/l add-in-pfad | Starten von Word und anschließendes Laden eines bestimmten Add-Ins.
/m | Starten von Word ohne Ausführen von AutoExec-Makros.
/m makroname | Starten von Word und Ausführen eines bestimmten Makros. Auch der Schalter /m verhindert, dass Word AutoExec-Makros ausführt.
/n | Starten einer neuen Instanz von Word ohne ein geöffnetes Dokument. Dokumente, die in einer Instanz von Word geöffnet wurden, werden nicht im Menü Fenster der anderen Instanzen angezeigt.
/t vorlagenname | Starten von Word mit einem Dokument, das auf einer anderen Vorlage als der Vorlage Normal basiert.
/w | Starten einer neuen Instanz von Word mit einem leeren Dokument. Dokumente, die in einer Instanz von Word geöffnet wurden, werden nicht im Menü Fenster der anderen Instanzen angezeigt.
(ohne Schalter) | Öffnen eines neuen Word-Fensters in der vorhandenen Instanz der Anwendung mit einem leeren Dokument.

Hinweis Um ohne Schalter die automatische Ausführung von Makros zu verhindern, halten Sie beim Starten von Word die UMSCHALTTASTE gedrückt. Wenn Sie Word von der Office-Shortcutleiste aus starten, klicken Sie zuerst auf der Office-Shortcutleiste auf die entsprechende Schaltfläche, und halten Sie dann sofort die UMSCHALTTASTE gedrückt, während Word gestartet wird.


 Löschen mehrerer Formatvorlagen, AutoText-Einträge, Symbolleisten oder Makros

Löschen mehrerer Formatvorlagen, AutoText-Einträge, Symbolleisten oder Makros

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

  2. Klicken Sie auf Organisieren und dann auf die Registerkarte für die zu löschenden Elemente.

  3. Um Elemente aus einer anderen Dokumentvorlage oder Datei zu löschen, klicken Sie auf Datei schließen, um das aktive Dokument mit der verknüpften Vorlage oder die Dokumentvorlage Normal zu schließen. Klicken Sie anschließend auf Datei öffnen, und öffnen Sie die gewünschte Dokumentvorlage oder Datei.

  4. Klicken Sie auf die zu löschenden Elemente und dann auf Löschen.

Tipp Um einen Bereich von Elementen auszuwählen, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das erste und letzte Element des gewünschten Bereichs. Um nicht angrenzende Elemente auszuwählen, halten Sie beim Klicken auf die einzelnen Elemente STRG gedrückt.


 Ändern einer Dokumentvorlage

Ändern einer Dokumentvorlage

  1. Klicken Sie im Menü Datei auf Öffnen, finden Sie die zu ändernde Dokumentvorlage und öffnen Sie sie.

    Wenn im Dialogfeld Öffnen keine Dokumentvorlagen aufgelistet werden, klicken Sie im Feld Dateityp auf Dokumentvorlagen.

  2. Nehmen Sie an dem in der Dokumentvorlage enthaltenen Text sowie den Grafiken, Formatvorlagen, Formaten, Makros, AutoText-Einträgen, Symbolleisten, Menüeinstellungen und Tastenkombinationen die gewünschten Änderungen vor.

  3. Klicken Sie auf Speichern [image] .

Anmerkung Die an Dokumentvorlagen vorgenommenen Änderungen wirken sich nicht auf den Inhalt bereits vorhandener Dokumente aus, die auf der Grundlage dieser Dokumentvorlage erstellt wurden. Word aktualisiert geänderte Formatvorlagen nur dann beim Öffnen eines vorhandenen Dokuments, wenn das Kontrollkästchen Formatvorlagen automatisch aktualisieren aktiviert ist. Aktivieren oder deaktivieren Sie dieses Kontrollkästchen vor dem Öffnen eines vorhandenen Dokuments, indem Sie im Menü Extras auf Vorlagen und Add-Ins klicken.


Im Lieferumfang enthaltene Makros

Die folgende Dokumentvorlage und der Assistent enthalten Makros, die die alltägliche Arbeit erleichtern, oder als Änderungs- oder Nachschlagemuster dienen.

Um die Makros zu verwenden, klicken Sie im Menü Datei auf Öffnen. Klicken Sie im Feld Dateityp auf Alle Dateien. Suchen Sie die gewünschte Datei, doppelklicken Sie darauf und führen Sie dann die gewünschten Makros aus. Informieren Sie sich über die Verwendung von Makros.

Möchten Sie eines oder mehrere dieser Makros verwenden, können Sie die Dokumentvorlage als globale Vorlage laden und dann das Makro einer Symbolleistenschaltfläche, einem Menüelement oder einer Tastenkombination zuweisen. Informieren Sie sich über die Verwendung von globalen Dokumentvorlagen.

Diese Seite enthält Informationen zu den folgenden Themen:

Support9.dot

Konvertier-Assistent (Konvertier-Assistent.wiz)

Support9.dot

Diese Dokumentvorlage befindet sich in Programme\Microsoft Office\Office\Macros. Wenn sie nicht verfügbar ist, müssen Sie sie möglicherweise installieren. Die Vorlage enthält Makros zur Datenverarbeitung, Fehlerbehebung und Problemlösung in einem Dokument. Wenn nach dem Öffnen von Support9.dot ein Dialogfeld mit einer Warnung angezeigt wird, klicken Sie auf Makros aktivieren.

Makro | Beschreibung
Konvertier-Optionen bearbeiten | Ermöglicht benutzerdefinierte Einstellungen für Text-Konvertierungsprogramme und Grafikfilter.
Registry-Optionen | Ermöglicht das Ändern von Microsoft Word-Einstellungen in der Windows-Registrierung

Zurück zum Anfang

Konvertier-Assistent (Konvertier-Assistent.wiz)

Mit dem Konvertier-Assistenten können Sie mehrere Dateien gleichzeitig konvertieren. Um diesen Assistenten zu starten, klicken Sie im Menü Datei auf Neu. Klicken Sie auf die Registerkarte Sonstige Dokumente, doppelklicken Sie auf Konvertier-Assistent und führen Sie dann die Schritte wie angegeben durch. Wenn nach dem Öffnen des Konvertier-Assistenten ein Dialogfeld mit einer Warnung angezeigt wird, klicken Sie auf Makros aktivieren.

Wenn der Assistent nicht angezeigt wird, müssen Sie ihn möglicherweise installieren.

Makro | Beschreibung
StartConversionWizard | Ruft einen Assistenten auf, mit dessen Hilfe Sie mehrere Dateien im Word-Format oder einem anderen Format gleichzeitig auswählen und konvertieren können. Weitere Informationen

Zurück zum Anfang


Verwenden der Einstellungen aus anderen Dokumenten oder Dokumentvorlagen

Was möchten Sie tun?

Das aktive Dokument mit einer neuen Dokumentvorlage verbinden

Formatvorlagen, AutoText-Einträge, Symbolleisten oder Makros in eine Dokumentvorlage kopieren

Eine globale Vorlage oder ein Add-In-Programm in Microsoft Word laden

Benötigen Sie Erläuterungen zu diesen Optionen?


Problembehandlung bei Dokumentvorlagen

Wobei benötigen Sie Hilfe?

Können Dokumentvorlagen aus früheren Word-Versionen eingesetzt werden?

Bereits verwendete Makros, AutoText-Einträge sowie die Einstellungen für benutzerdefinierte Symbolleisten, Menüs und Tastenkombinationen sind nicht mehr verfügbar.

Beim Speichern kann der Dateityp nicht von "Dokumentvorlage" in "Word-Dokument" geändert werden.

Neue Dokumente enthalten Text, wie zum Beispiel "{ MACROBUTTON ...}", und beim Klicken auf "HIER" wird nicht der gesamte zu ersetzende Text markiert.

Elemente können nicht in eine Dokumentvorlage kopiert werden.

Welche Auswirkungen hat das Ändern der zugewiesenen Dokumentvorlage auf das Dokument?


Verschiedene Möglichkeiten zum Anzeigen eines Word-Dokuments

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Ändern der Standardmaßeinheit

Sie können die Standardmaßeinheit festlegen (zum Beispiel Zentimeter oder Punkt), die Microsoft Word für die von Ihnen in Dialogfeldern eingegebenen Größenangaben und die integrierten Lineale verwendet.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie im Feld Maßeinheit auf die gewünschte Option.

Anmerkung Um die in den Dialogfeldern angezeigten Standardmaßeinheiten in Pixel zu ändern, aktivieren Sie das Kontrollkästchen Pixel als Standard für HTML-Optionen verwenden.


Ändern der Ansichtsoptionen

Was möchten Sie tun?

Den Bildlauf durch Ausblenden von Grafiken beschleunigen

Animierten Text ein- oder ausblenden

Bildschirmtipps für Kommentare, Überarbeitungsmarkierungen und Anmerkungen ein- oder ausblenden

Textmarken in einem Dokument einblenden

Feldfunktionen ein- oder ausblenden

Felder mit schattiertem Hintergrund anzeigen

Formatierungszeichen ein- oder ausblenden

Im Dokumentfenster Formatvorlagennamen anzeigen

Bildlaufleisten ein- oder ausblenden

Benötigen Sie Erläuterungen zu diesen Optionen?


Anzeigen eines blauen Fensterhintergrundes

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren Sie das Kontrollkästchen Weiß auf blauem Hintergrund.


Ein- oder Ausblenden von Bildlaufleisten

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren oder deaktivieren Sie unter Anzeigen die Kontrollkästchen Horizontale Bildlaufleiste und Vertikale Bildlaufleiste.


 Zwischen den Wörtern werden Punkte angezeigt

Zwischen den Wörtern werden Punkte angezeigt

Bei den auf dem Bildschirm dargestellten Punkten handelt es sich um Leerzeichen, die nicht gedruckt werden. Um die Anzeige von Punkten und anderen Formatierungszeichen zu deaktivieren, klicken Sie auf [image] einblenden/ausblenden [image] .

Werden die Punkte dennoch angezeigt, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht. Deaktivieren Sie unter Formatierungszeichen das Kontrollkästchen Leerzeichen.


 Die Online-Layoutansicht kann nicht gefunden werden

Die Online-Layoutansicht kann nicht gefunden werden

Die Online-Layoutansicht wurde durch die Weblayoutansicht ersetzt. In der Weblayoutansicht optimiert Microsoft Word die Webseite und zeigt diese so an, wie sie nach der Veröffentlichung im Web oder im Intranet aussehen wird. In der Weblayoutansicht sehen Sie Hintergründe, AutoFormen und andere Effekte, die im Allgemeinen in Webdokumenten oder in auf dem Bildschirm betrachteten Dokumenten verwendet werden. Informieren Sie sich über die Möglichkeiten der Dokumentenansicht.


 Elemente der Statusleiste

Elemente der Statusleiste

In der Statusleiste, einem horizontalen Abschnitt am unteren Rand des Dokumentfensters in Microsoft Word, erhalten Sie Informationen über den derzeitigen Status dessen, was im Fenster angezeigt wird und weitere damit zusammenhängende Informationen. Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Ansicht, und aktivieren Sie dann unter Anzeigen das Kontrollkästchen Statusleiste.

Element | Information
Seite Zahl | Die Seitenzahl der angezeigten Seite gemäß der unter Umständen von Ihnen vorgenommenen Nummerierung.
Ab Nummer | Die Abschnittsnummer der im Fenster angezeigten Seite.
Zahl/Zahl | Die aktuelle Seitenzahl und die Gesamtzahl der Seiten auf Grundlage der tatsächlichen Seitenanzahl im Dokument.
Bei | Der Abstand zwischen dem Seitenanfang und der Einfügemarke. Befindet sich die Einfügemarke nicht im Fenster, wird kein Wert angezeigt.
Ze | Die Textzeile, in der sich die Einfügemarke befindet. Befindet sich die Einfügemarke nicht im Fenster, wird kein Wert angezeigt.
Sp | Der Abstand in Zahlen oder Buchstaben zwischen dem linken Seitenrand und der Einfügemarke. Befindet sich die Einfügemarke nicht im Fenster, wird kein Wert angezeigt.
MAK | Der Status der Makroaufzeichnung. Doppelklicken Sie auf MAK, um die Makroaufzeichnung ein- oder auszuschalten. Wenn die Aufzeichnung ausgeschaltet ist, ist MAK grau abgeblendet.
ÄND | Der Überarbeitungsstatus. Doppelklicken Sie auf ÄND, um die Änderungsprotokollfunktion zu aktivieren oder zu deaktivieren. Wenn keine Änderungen verfolgt werden, ist ÄND grau abgeblendet.
ERW | Der Status des Modus zur Erweiterung der Markierung. Doppelklicken Sie auf ERW, um den Modus ein- oder auszuschalten. Wenn der Auswählmodus ausgeschaltet ist, ist ERW grau abgeblendet.
ÜB | Der Status des Überschreibmodus. Doppelklicken Sie auf ÜB, um den Modus ein- oder auszuschalten. Wenn der Überschreibmodus ausgeschaltet ist, ist ÜB grau abgeblendet.
Symbol für den Status der Rechtschreib- und Grammatikprüfung | Der Status der Rechtschreib- und Grammatikprüfung. Wenn Word auf Fehler überprüft, wird über dem Buch ein animierter Stift eingeblendet. Werden keine Fehler gefunden, wird ein Häkchen angezeigt. Wird ein Fehler gefunden, wird ein "X" angezeigt. Doppelklicken Sie auf dieses Symbol, um den Fehler zu berichtigen.
Symbol für den Status des Speicherns im Hintergrund | Der Status des Speicherns im Hintergrund. Wenn ein animiertes Diskettensymbol eingeblendet wird, speichert Word Ihr Dokument während des Arbeitens im Hintergrund.
Symbol für den Status des Druckens im Hintergrund | Der Status des Druckens im Hintergrund. Wenn ein Druckersymbol angezeigt wird, druckt Word Ihr Dokument während des Arbeitens im Hintergrund. Eine Zahl neben dem Druckersymbol steht für die aktuell ausgedruckte Seite. Doppelklicken Sie auf das Druckersymbol, um den Druckvorgang anzuhalten.


 Ein- oder Ausblenden von Formatierungszeichen

Ein- oder Ausblenden von Formatierungszeichen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren Sie unter Formatierungszeichen die Kontrollkästchen neben den Zeichen, die angezeigt werden sollen.

Tipp Um alle Formatierungszeichen anzuzeigen, aktivieren Sie das Kontrollkästchen Alle, anstatt alle anderen Kontrollkästchen einzeln zu aktivieren. Sie können das Kontrollkästchen Alle auch aktivieren bzw. deaktivieren, indem Sie auf [image] einblenden/ausblenden [image] klicken.


Wechseln zur Ansicht Ganzer Bildschirm

Um den größtmöglichen Dokumentausschnitt auf dem Bildschirm anzuzeigen, wechseln Sie zur Ansicht Ganzer Bildschirm. In dieser Ansicht werden Bildschirmelemente wie Symbolleisten und Bildlaufleisten entfernt.

  • Klicken Sie im Menü Ansicht auf Ganzer Bildschirm.

Anmerkungen

  • Möchten Sie in der Ansicht Ganzer Bildschirm Menübefehle auswählen, zeigen Sie mit dem Mauszeiger auf den oberen Rand des Bildschirms, bis die Menüleiste eingeblendet wird. Sie können z. B. auf der Registerkarte Ansicht (Menü Extras, Befehl Optionen) festlegen, welche Bildschirmelemente in der Ansicht Ganzer Bildschirm angezeigt werden sollen.

  • Um von der Ansicht Ganzer Bildschirm zur vorherigen Ansicht zu wechseln, klicken Sie auf der Symbolleiste Ganzer Bildschirm auf Ganzer Bildschirm schließen, oder drücken Sie ESC.


Gleichzeitiges Einsehen zweier Dokumentteile

  1. Zeigen Sie auf das Teilungsfeld am oberen Ende der vertikalen Bildlaufleiste.

  2. Wenn der Mauszeiger die Form Doppelpfeil annimmt, ziehen Sie das Teilungsfeld an die gewünschte Position.

Tipps

  • Um das Dokument wieder in einem Fenster anzuzeigen, doppelklicken Sie auf das Teilungsfeld.

  • Um Text zwischen Teilen eines umfangreichen Dokuments zu verschieben oder zu kopieren, teilen Sie das Fenster in zwei Ausschnitte. Blenden Sie in einem Ausschnitt die zu verschiebenden oder zu kopierenden Textpassagen und Grafiken ein und im anderen Ausschnitt den Einfügebereich. Markieren Sie dann die gewünschten Elemente, und ziehen Sie sie über den Fensterteiler.


 Zur Bedeutung der Unterstreichungen im Dokument

Zur Bedeutung der Unterstreichungen im Dokument

Wenn Text auf Ihrem Bildschirm unterstrichen ist, ohne dass Sie eine entsprechende Formatierung vorgenommen haben, wird Text möglicherweise aus einem der folgenden Gründe unterstrichen.

Unterstreichungsfarbe | Ursache
Rote oder grüne wellenförmige Unterstreichung | Wenn Sie die automatische Rechtschreib- und Grammatikprüfung aktiviert haben, verwendet Word zum Anzeigen vermutlicher Rechtschreibfehler rote, zum Anzeigen vermutlicher Grammatikfehler grüne wellenförmige Unterstreichungen. Informieren Sie sich über die Rechtschreib- und Grammatikprüfung.
Rote wellenförmige Unterstreichungen in einer E-Mail-Kopfzeile | Word vergleicht die Namen in der E-Mail-Kopfzeile automatisch mit den Namen im Adressbuch. Wenn das Programm mehrere Namen findet, die mit dem von Ihnen eingegebenen Namen übereinstimmen, wird dieser mit einer roten Wellenlinien unterstrichen. Sie können für jeden nicht erkannten Namen einen Ersatz wählen.
Blaue oder andersfarbige Unterstreichungen | Text von Hyperlinks wird in der Standardeinstellung blau unterstrichen.
Violette oder andersfarbige Unterstreichungen | Besuchte Hyperlinks werden in der Standardeinstellung violett unterstrichen
Rote oder andersfarbige Unterstreichungen (eventuell auch vertikale Striche am linken Rand) | In der Standardeinstellung wird neu eingefügter Text bei aktivierter Änderungsprotokollfunktion unterstrichen. Vertikale Balken, d. h., überarbeitete Zeilen, können auch am linken oder rechten Rand des Textes angezeigt werden, der verfolgte Änderungen enthält. Informieren Sie sich über das Hinzufügen von Kommentaren und Verfolgen von Änderungen.


 Vergrößern oder Verkleinern der Dokumentansicht

Vergrößern oder Verkleinern der Dokumentansicht

Sie können die Ansicht vergrößern, um einen kleinen Ausschnitt des Dokumentes detaillierter darzustellen, oder die Ansicht verkleinern, um einen größeren Seitenbereich einzusehen.

  1. Klicken Sie auf den Pfeil neben dem Zoom-Feld [image] .

  2. Klicken Sie auf den gewünschten Vergrößerungsmaßstab.

Tipp Wenn Sie mit der Microsoft IntelliMouse arbeiten, können Sie dieses Zeigegerät zum Verkleinern bzw. Vergrößern der Dokumentansicht verwenden. Halten Sie STRG gedrückt, während Sie das Rad vor- bzw. zurückdrehen. Weitere Informationen zum Einsatz dieser Maus erhalten Sie, indem Sie auf [image] klicken.


Problembehandlung bei Ansichten

Wobei benötigen Sie Hilfe?

Das Dokument kann nicht in der gesamten Breite auf dem Bildschirm angezeigt werden.

Wie kann ein größerer Dokumentausschnitt auf dem Bildschirm angezeigt werden?

Der Dokumenthintergrund wird nicht angezeigt.

Welche Bedeutung haben die roten Unterstreichungen im Dokument?

Welche Elemente werden in der Statusleiste angezeigt?

Die Online-Layoutansicht kann nicht gefunden werden.

Die Zentraldokumentansicht kann nicht aktiviert oder deaktiviert werden.

Auf dem Bildschirm werden zwischen den Wörtern Punkte angezeigt.

Die Seitenränder werden nicht angezeigt.

Das Teilungsfeld wird nicht angezeigt.


Felder für Online-Formulare

{ FORMCHECKBOX }
{ FORMDROPDOWN }
{ FORMTEXT }

Mit diesen Feldern wird ein Kontrollkästchen, ein Dropdownlistenfeld oder ein Textfeld in ein Formular eingefügt. Sie können diese Felder nicht direkt einfügen oder bearbeiten. Sie werden über die Schaltflächen Kontrollkästchen-Formularfeld, Textformularfeld bzw. Dropdown-Formularfeld auf der Formular-Symbolleiste eingefügt. Verwenden Sie zum Bearbeiten dieser Felder die Schaltfläche Formularfeld-Optionen auf der Formular-Symbolleiste.

Anmerkung Für die Erstellung von komplexen Formularen empfiehlt sich der Einsatz von ActiveX-Steuerelementen. Weitere Informationen erhalten Sie in der Hilfedatei von Microsoft Visual Basic für Applikationen. Wenn die Hilfedatei nicht installiert ist, führen Sie hierzu das Setup aus.


 Allgemeine Schalter

Allgemeine Schalter

Allgemeine Schalter sind optionale Anweisungen, die entweder das Format der Informationen aus einem Feld verändern oder Änderungen an diesen Informationen verhindern. Die folgenden vier allgemeinen Schalter können in den meisten Feldern verwendet werden.

Schaltertyp |  | Beschreibung
Format (\*) | Legt Zahlenformate, Groß-/Kleinschreibung und Zeichenformatierung fest; verhindert , dass beim Aktualisieren eines Feldes das Format der Feldergebnisse geändert wird. Weitere Infomationen erhalten Sie, wenn Sie auf [image] klicken.
Numerisches Bild (\#) | Legt fest, wie numerische Ergebnisse angezeigt werden. Dazu gehört auch die Anzahl der Dezimalstellen und die Verwendung von Währungssymbolen. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.
Datum-/Zeit-Abbildung (\@) | Bestimmt das Format für Felder mit einem Datum oder einer Zeit als Ergebnis. Beispiel: 12/16/96, Freitag 12:35 p.m. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.
Ergebnis sperren (\!) | Verhindert das Aktualisieren von Feldern, die in Text enthalten sind, der durch ein Feld BOOKMARK, INCLUDETEXT oder REF eingefügt wurde. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.

Anmerkung Allgemeine Schalter können nicht mit den folgenden Feldern verwendet werden:

AUTONUM | EQ (Equation)
AUTONUMLGL | GOTOBUTTON
AUTONUMOUT | MACROBUTTON
EMBED | RD
FORMTEXT | FORMCHECKBOX
TA (Rechtsgrundlagenverzeichnis) | FORMDROPDOWN
TC (Eintrag für Inhaltsverzeichnis) | LISTNUM
XE (Indexeintrag) |


Mathematische und relationale Operatoren

In einem = (Formula)-Feld können Sie Werte und die folgenden mathematischen und relationalen Operatoren in beliebiger Kombination verwenden.

Operator | Beschreibung
+ | Addition
– | Subtraktion
* | Multiplikation
/ | Division
% | Prozentsatz
^ | Potenzen und Wurzeln
= | Gleich
< | Kleiner als
< = | Kleiner oder gleich
> | Größer als
> = | Größer oder gleich
< > | Ungleich


Klassennamen von Konvertierungsprogrammen

Die folgenden Klassennamen bezeichnen die Konvertierungsprogramme für Dateiformate, die in Word enthalten sind.

Format | Klassenname
Microsoft Excel | MSBiff
Lotus 1-2-3 | Lotus123
WordPerfect, Version 6.x | WordPerfect6x
WordPerfect, Version 5.0 | WrdPrfctDos50
WordPerfect 5.1 für DOS | WrdPrfctDos51
WordPerfect 5.x für Windows | WrdPrfctWin
WordPerfect 5.1 oder 5.2-Sekundärdatei | WrdPrfctDat
WordPerfect 5.0-Sekundärdatei | WrdPrfctDat50
Word für Macintosh 4–5.x | MSWordMac
Word für MS-DOS, Versionen 3.x–5.x | MSWordDOS
Word für MS-DOS, Version 6 | MSWordDOS6
Word für Windows, Version 2.x | MSWordWin2
Word für Windows, Version 6.x | MSWordWin6
Word für Windows 6.0 und Word 7.0 (Word 95) für Windows Export | MSWord6Exp
Word 8.0 für Windows (Word 97) | MSWord8
Works für Windows 3.0 | MSWorksWin3
Works für Windows 4.0 | MSWorksWin4
MS-DOS Text mit Layout | MS-DOS Text mit Layout
Text mit Layout | Text mit Layout

Word konvertiert die folgenden Formate ohne Verwendung externer Konvertierungsprogramme.

Format | Klassenname
Hypertext Markup Language (HTML) | HTML
Rich Text Format | MSRTF
Nur Text | AnsiText
MS-DOS-Text (nur Text) | PCText
Nur Text + Zeilenwechsel | AnsiTextCR
Unicode-Text | Unicode
Codierter Text (automatische Erkennung) | EncodedText
MS-DOS-Text + Zeilenwechsel | PCTextCR


Feldfunktionen: = (Formula)-Feld

{ = Formula [Textmarke ] [\# Numerisches Bild ] }

Berechnet eine Zahl unter Verwendung einer mathematischen Formel. Sie können den Befehl Formel (Menü Tabelle) verwenden, um ein = (Formula)-Feld in eine Tabelle oder in Fließtext einzufügen.

Tipp Wenn Sie mit einem Tabellenkalkulationsprogramm, z. B. Microsoft Excel, arbeiten, ist es häufig einfacher, ein Tabellenblatt ganz oder teilweise in ein Dokument einzubetten, als das = (Formula)-Feld in einer Tabelle zu verwenden.

Anweisung | Erläuterung
Ausdruck | Ein Ausdruck, der eine beliebige Kombination von Zahlen, von sich auf Zahlen beziehenden Textmarken, von Feldern mit Zahlen als Feldergebnis sowie von verfügbaren Operatoren und Funktionen enthalten kann. Der Ausdruck kann sich auf Werte in einer Tabelle sowie auf von Funktionen zurückgegebene Werte beziehen. Informieren Sie sich über: Operatoren Funktionen Tabellenbezüge
Textmarke | Der Name einer Textmarke, die sich auf einen oder mehrere Werte bezieht.
\# Numerisches Bild | Legt fest, wie das Ergebnis der Berechnung angezeigt werden soll (z. B. die Anzahl der Dezimalstellen, die Darstellung negativer Zahlen usw.). Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Beispiele

Mit Hilfe des folgenden Feldes wird ein Wert von einem zweiten Wert abgezogen, der durch die Textmarke "Bruttoumsatz" dargestellt wird. Durch Angabe des Numerischen Bild-Schalters wird das Ergebnis mit einem Währungssymbol (z. B. 14.786,17 DM) dargestellt:

{ = Bruttoumsatz-29.897,62 \# "#.##0,00 DM" }

Mit Hilfe des folgenden = (Formula)-Feldes wird die Gesamtzahl der Seiten in einem Dokument berechnet, dessen Seitennummerierung bei 47 beginnt. Beispielsweise wird als Ergebnis "Seite 51 von 92" angezeigt:

Seite { PAGE } von { = (47 - 1) + { NUMPAGES } }

Die folgenden Beispiele beschreiben Bezüge auf Werte in einer Tabelle. Zellbezüge beziehen sich auf Zellen in der Tabelle, die das = (Formula)-Feld enthält. Befindet sich das Feld nicht in der angegebenen Tabelle, kennzeichnen Sie die Tabelle mit einer Textmarke, und legen Sie die Textmarke und danach die Zellbezüge fest.

Feld | Ergebnis
{ = SUM(ÜBER) } (eingefügt in eine Tabellenzelle) | Die Summe der Werte aller Zellen, angefangen bei der Zelle oberhalb des Feldes bis zum Anfang der Spalte oder bis zur ersten leeren Zelle bzw. dem ersten ungültigen Wert. Die Parameter der SUM-Funktion sind ÜBER, UNTER, LINKS und RECHTS.
{ = SUM(Tabelle3 C3) } | Der Inhalt der Zelle, die sich in der dritten Spalte und in der dritten Zeile der Tabelle befindet, die mit der Textmarke "Tabelle3" gekennzeichnet ist.
{ = MIN(Tabelle3 A3:D3) } | Der niedrigste Wert in den ersten vier Zellen der dritten Zeile der Tabelle, die mit der Textmarke "Tabelle3" gekennzeichnet ist.


 Feldfunktionen: Advance-Feld

Feldfunktionen: Advance-Feld

{ ADVANCE [Schalter ] }

Versetzt den Textanfang hinter dem ADVANCE-Feld nach rechts, links, oben oder unten oder an eine bestimmte horizontale bzw. vertikale Position.

Anmerkungen

  • Bevor Sie dieses Feld verwenden, sollten Sie zunächst versuchen, die Textanordnung mit Hilfe der Befehle Zeichen, Absatz, Tabstopp (Menü Format) oder Textfeld (Menü Einfügen) anzupassen.

  • Im ADVANCE-Feld verwendete Schalter können dazu führen, dass sich Text überschneidet. Der Text wird nicht gedruckt, wenn mit dem ADVANCE-Feld Text auf die vorhergehende oder nachfolgende Seite bzw. über die Seitenränder der aktuellen Seite hinaus verschoben wird.
Schalter | Verschiebung des Textes hinter dem Feld
\d | Um die angegebene Punktzahl nach unten. { ADVANCE \d 4 } verschiebt den Text z. B. um 4 Punkt nach unten.
\u | Um die angegebene Punktzahl nach oben.
\l | Um die angegebene Punktzahl nach links.
\r | Um die angegebene Punktzahl nach rechts.
\x | Um den angegebenen Abstand vom linken Rand der Spalte, des Positionsrahmens oder des Textfeldes. { ADVANCE \x 4 } lässt den Text z. B. 4 Punkt gemessen vom linken Rand beginnen.
\y | An die angegebene vertikale oder horizontale Position relativ zur aktuellen Zeilenposition. Die gesamte Textzeile, die das Feld enthält, wird verschoben. Anmerkung Word berücksichtigt den Schalter \y nicht, wenn Sie eine Position außerhalb der Seitenränder angeben oder den Schalter in Tabellen, Textfeldern, Fußnoten, Endnoten, Anmerkungen, Kopfzeilen oder Fußzeilen verwenden. Um das Ergebnis des Schalters \y anzuzeigen, wechseln Sie zur Layoutansicht.


 Feldfunktionen: Ask-Feld

Feldfunktionen: Ask-Feld

{ ASK Textmarke "Eingabeaufforderung " [Schalter ] }

Fordert Sie zur Eingabe von Informationen auf und weist Ihrer Antwort eine Textmarke zu. Fügen Sie hinter dem ASK-Feld ein REF- oder BOOKMARK-Feld an der Stelle ein, an der Word die Antwort im Dokument drucken soll. Sie können auch in andere Felder - z. B. in ein = (Formula)-Feld - eingegebene Informationen zum Berechnen eines Wertes einer Textmarke verwenden, indem Sie den Namen der Textmarke in die Anweisungen des jeweiligen Feldes einfügen.

Word zeigt die Eingabeaufforderung bei jeder Aktualisierung des ASK-Feldes an. Eine Antwort bleibt so lange der Textmarke zugewiesen, bis Sie eine neue Antwort eingeben. Wenn Sie das ASK-Feld in einem Hauptdokument für den Seriendruck verwenden, wird die Eingabeaufforderung bei jedem Verbinden eines neuen Datensatzes erneut angezeigt, sofern Sie nicht den Schalter \o verwenden.

Anweisung | Erläuterung
Textmarke | Der der Antwort auf die Eingabeaufforderung zugewiesene Textmarkenname; z. B. Kundenname.
"Eingabe- aufforderung " | Text der Eingabeaufforderung, der in einem Dialogfeld angezeigt wird; z. B. "Geben Sie den Namen des Kunden ein.".
Schalter |
\d "Standard " | Gibt eine Standardantwort an, wenn Sie keine Antwort im Dialogfeld der Eingabeaufforderung eingeben. Im Feld { ASK Autor "Geben Sie die Initialen des Autors ein:" \d "tds" } wird "tds" der Textmarke "Autor" zugewiesen, wenn Sie keine Antwort eingeben. Wenn Sie keine Standardantwort festlegen, verwendet Word die zuletzt eingegebene Antwort. Um einen leeren Eintrag als Standardantwort festzulegen, geben Sie nach dem Schalter leere Anführungszeichen ein (\d "" ).
\o | Zeigt bei Verwendung in einem Hauptdokument für den Seriendruck die Eingabeaufforderung nur einmal und nicht bei jedem Verbinden eines neuen Datensatzes an. In jedes Seriendruckdokument wird dieselbe Antwort eingefügt.

Beispiele

Beispiele zur Verwendung der ASK- und FILLIN-Felder in einem Hauptdokument für den Seriendruck erhalten Sie, indem Sie auf [image] klicken.


 Feldfunktionen: Author-Feld

Feldfunktionen: Author-Feld

{ AUTHOR [ "NeuerName " ] }

Fügt den Namen des Autors aus der Registerkarte Datei-Info (Menü Datei, Dialogfeld Eigenschaften) ein. Als Autorname für ein neues Dokument oder eine neue Dokumentvorlage wird zunächst der in der Registerkarte Benutzer-Info im Dialogfeld Optionen (Menü Extras) angegebene Name verwendet.

Anweisung | Erläuterung
"NeuerName " | Optionaler Text, der den im Dialogfeld Eigenschaften angegebenen Autornamen für das aktive Dokument oder die aktive Dokumentvorlage ersetzt. Der Name darf maximal 255 Zeichen umfassen und muss in Anführungszeichen eingeschlossen werden.

Beispiele

Um auf allen Seiten eines Dokumentes dieselbe Information zu drucken (beispielsweise "Dokument: Umsatzbericht für Oktober 1995, gedruckt von A. Hertwig am 8.11.95 um 16.20 Uhr"), fügen Sie den folgenden Text und die folgenden Felder in eine Kopf- oder Fußzeile ein:

Dokument { FILENAME }, gedruckt von { AUTHOR } am { PRINTDATE }

Im folgenden AUTHOR-Feld wird über ein FILLIN-Feld der Name des Autors angefordert. Der Name wird im Dokument gedruckt und dem Dialogfeld Eigenschaften (Menü Datei) hinzugefügt.

{ AUTHOR " { FILLIN "Name des Autors?" } " }


 Feldfunktionen: AutoNum-Feld

Feldfunktionen: AutoNum-Feld

{ AUTONUM }

Nummeriert Absätze fortlaufend. Anstelle des AUTONUM-Feldes kann auch das neue LISTNUM-Feld verwendet werden. Das LISTNUM-Feld kann in die Nummerierung von einfachen oder gegliederten Listen integriert und an jeder Stelle in einem Absatz eingefügt werden. Das AUTONUM-Feld bleibt erhalten, um die Kompatibilität zu früheren Word-Versionen sicherzustellen. Weitere Informationen zum LISTNUM-Feld erhalten Sie, indem Sie auf [image] klicken.

Eine einfachere Möglichkeit zum Nummerieren von Absätzen bietet der Befehl Nummerierung und Aufzählungen (Menü Format). Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Anweisung | Erläuterung
AutoNum | Fügt automatisch eine Nummer ein.
Schalter |
\s | Definiert das Trennzeichen.

Anmerkungen

  • In Absätzen, die mit den integrierten Überschriftenformatvorlagen formatiert sind, beginnt Word in allen aufeinander folgenden Überschriftsebenen mit der Nummerierung bei 1. Wenn nach Überschriften mit AUTONUM-Feldern Textkörper-Absätze folgen, die ebenfalls AUTONUM-Felder enthalten, beginnt Word nach jeder Überschrift die Nummerierung des Textkörpers erneut bei 1. Wenn die Überschriften keine AUTONUM-Felder enthalten, werden Textkörper-Absätze mit AUTONUM-Feldern im gesamten Dokument fortlaufend durchnummeriert.

  • Ein AUTONUM-Feld kann nicht manuell aktualisiert werden.

  • Das Ergebnis eines AUTONUM-Feldes wird nicht angezeigt, wenn sich das Feld innerhalb eines IF-Feldes befindet.


 Feldfunktionen: AutoNumLgl-Feld

Feldfunktionen: AutoNumLgl-Feld

{ AUTONUMLGL [Schalter ] }

Nummeriert Absätze automatisch für juristische oder technische Publikationen. Anstelle des AUTONUMLGL-Feldes kann auch das neue LISTNUM-Feld verwendet werden. Das LISTNUM-Feld kann in die Nummerierung von einfachen oder gegliederten Listen integriert und an jeder Stelle eines Absatzes eingefügt werden. Das AUTONUM-Feld bleibt erhalten, um die Kompatibilität zu früheren Word-Versionen sicherzustellen. Weitere Informationen zum LISTNUM-Feld erhalten Sie, indem Sie auf [image] klicken.

Eine einfachere Möglichkeit zum Nummerieren von Absätzen bietet der Befehl Nummerierung und Aufzählungen (Menü Format). Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Anweisung | Erläuterung
AutoNumLgl | Fügt eine automatische Nummerierung im juristischen Format ein.
Schalter |
\e | Zeigt die Nummer im juristischen Format ohne Punkt an.

Verwenden Sie für die Formatierung der Überschriften in einem Dokument die integrierten Überschriftenformatvorlagen, und fügen Sie dann ein AUTONUMLGL-Feld am Anfang jedes Überschriftsabsatzes ein. Die Nummern stellen die Überschriftenebenen dar, die den jeweiligen Überschriftenformatvorlagen entsprechen. Wenn Sie ein AUTONUMLGL-Feld in Textkörper-Absätze (Absätze, die nicht mit den integrierten Überschriftenformatvorlagen formatiert sind) einfügen, wird die Nummer der vorhergehenden Überschrift in die Absatznummer übernommen. Wenn die vorhergehende Überschrift z. B. die Nummer 1.2.3 hat, werden die Textkörper-Absätze mit 1.2.3.1, 1.2.3.2, 1.2.3.3 usw. nummeriert.

Anmerkungen

  • Das Ergebnis eines AUTONUMLGL-Feldes kann nicht manuell aktualisiert werden.

  • Das Ergebnis eines AUTONUMLGL-Feldes wird nicht angezeigt, wenn sich das Feld innerhalb eines IF-Feldes befindet.


 Feldfunktionen: AutoNumOut-Feld

Feldfunktionen: AutoNumOut-Feld

{ AUTONUMOUT }

Nummeriert Absätze automatisch im Gliederungsformat. Anstelle des AUTONUMOUT-Feldes kann auch das neue LISTNUM-Feld verwendet werden. Das LISTNUM-Feld kann in die Nummerierung von einfachen oder gegliederten Listen integriert und an jeder Stelle eines Absatzes eingefügt werden. Das AUTONUMOUT-Feld bleibt erhalten, um die Kompatibilität zu früheren Word-Versionen sicherzustellen. Weitere Informationen zum LISTNUM-Feld erhalten Sie, indem Sie auf [image] klicken.

Eine einfachere Möglichkeit zum Nummerieren von Absätzen bietet der Befehl Nummerierung und Aufzählungen (Menü Format). Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Verwenden Sie für die Formatierung der Überschriften in einem Dokument die integrierten Überschriftenformatvorlagen, und fügen Sie dann ein AUTONUMLGL-Feld am Anfang jedes Überschriftabsatzes ein. Die Nummern stellen die Überschriftenebenen dar, die den jeweiligen Überschriftenformatvorlagen entsprechen.

Anmerkungen

  • Das Ergebnis eines AUTONUMOUT-Feldes kann nicht manuell aktualisiert werden.

  • Das Ergebnis eines AUTONUMOUT-Feldes wird nicht angezeigt, wenn sich das Feld innerhalb eines IF-Feldes befindet.


 Feldfunktionen: AutoText-Feld

Feldfunktionen: AutoText-Feld

{ AUTOTEXT AutoTextEintrag }

Fügt den angegebenen AutoText-Eintrag ein. Wenn Sie anstelle eines AutoText-Eintrags ein AUTOTEXT-Feld verwenden, kann Word automatisch alle Vorkommen eines AutoText-Eintrags in Dokumenten aktualisieren, wenn Sie diesen Eintrag nachträglich ändern. Definieren Sie zunächst den AutoText-Eintrag, und fügen Sie dann an allen Stellen ein AUTOTEXT-Feld ein, an denen der AutoText-Eintrag stehen soll. Wenn Sie den AutoText-Eintrag ändern, aktualisieren Sie anschließend die AUTOTEXT-Felder im Dokument, um die Änderung sichtbar zu machen.

Anweisung | Erläuterung
AutoTextEintrag | Der Name des AutoText-Eintrags.

Beispiel

Wenn Sie das folgende AUTOTEXT-Feld aktualisieren, fügt Word den aktuellen Text des AutoText-Eintrags "Widerruf" ein.

{ AUTOTEXT Widerruf }


 Feldfunktionen: AutoTextList-Feld

Feldfunktionen: AutoTextList-Feld

{ AUTOTEXTLIST "Wörtlicher Text" \s [Formatvorlage] \t ["Tipp-Text"] }

Erstellt eine Dropdownliste anhand der AutoText-Einträge in der aktiven Dokumentvorlage. Die Liste kann in Abhängigkeit von den den AutoText-Einträgen zugewiesenen Formatvorlagen variieren.

Anweisung | Erläuterung
"Wörtlicher Text" | Text, der im Dokument angezeigt wird, bevor der Benutzer die Dropdownliste anzeigt. Wenn der Text Leerzeichen enthält, muss er in Anführungszeichen eingeschlossen werden.
Formatvorlage | Der Formatvorlagenname der AutoText-Einträge, die Sie in die Liste aufnehmen möchten. Bei der Formatvorlage kann es sich um eine Absatz-Formatvorlage oder eine Zeichen-Formatvorlage handeln. Wenn der Name der Formatvorlage Leerzeichen enthält, muss er in Anführungszeichen eingeschlossen werden.
"Tipptext" | Text, der im Infofeld angezeigt wird, wenn der Mauszeiger über das Feldergebnis bewegt wird. Schließen Sie den Text in Anführungszeichen ein.
Schalter |
\s | Legt fest, dass in die Liste Einträge mit einer bestimmten Formatvorlage aufgenommen werden. Ohne Verwendung dieses Schalters werden die AutoText-Einträge mit der aktuellen Absatzformatvorlage formatiert. Wenn keine AutoText-Einträge mit der aktuellen Formatvorlage vorhanden sind, werden alle Einträge angezeigt.
\t | Legt besonderen Text fest, der anstelle des Standard-Tipptextes im Infofeld angezeigt wird.


 Feldfunktionen: Barcode-Feld

Feldfunktionen: Barcode-Feld

Sprachspezifische Informationen

{ BARCODE \u "LiteralText" or Bookmark \b [Switches ] }

Inserts a postal barcode, which is a machine-readable form of address used by the U.S. Postal Service. The BARCODE field can insert either a POSTNET delivery-point barcode or a Facing Identification Mark, or FIM.

It's easier to insert postal barcodes with the Envelopes And Labels command (Tools menu).

Instruction | Explanation
"LiteralText"or Bookmark | Delivery address and ZIP Code. When followed by the \b switch, a bookmark can replace LiteralText. For example, the bookmark "ENV_ZIPCODE1" represents the address in the active document; it's inserted by the Envelopes And Labels command on the Tools menu. LiteralText can also be the result of a nested field.
Switches |
\b | When preceded by a bookmark, uses the ZIP Code information from the address defined by the bookmark.
\f "letter" | Inserts a Facing Identification Mark (FIM), specified by letter: "A" inserts a courtesy reply mark; "C" inserts a business reply mark. "A" is inserted if you select the FIM-A Courtesy Reply Mail check box in the Envelope Options dialog box. To print a business reply mark, display field codes, and change the letter to "C." You must have a POSTNET barcode to print FIM-A and FIM-C marks.
\u | Identifies the barcode as a U.S. postal address.

Examples

The fields { BARCODE ENV_ZIPCODE1 \b \u } and { BARCODE ENV_ZIPCODE1 \b \u \f "A" } are inserted with the Envelopes And Labels command (Tools menu).


 Feldfunktionen: Bookmark- und Ref-Felder

Feldfunktionen: Bookmark- und Ref-Felder

{ [REF] Textmarke [Schalter ] }

Fügt das Text- oder Grafikelement ein, das durch die angegebene Textmarke festgelegt ist. Die Textmarke muss im aktiven Dokument definiert sein. Um die mit einer Textmarke festgelegten Text- oder Grafikelemente aus einem anderen Dokument einzufügen, verwenden Sie das INCLUDEPICTURE- oder INCLUDETEXT-Feld. Mit dem Befehl Querverweis (Menü Einfügen) werden REF-Felder zur Erstellung von Querverweisen eingefügt.

Wenn der Name einer Textmarke (z. B. "Title") mit einem Feldnamen in Word (TITLE) übereinstimmt, muss anstelle des Namens der Textmarke das REF-Feld verwendet werden. Das Feld { REF Titel } fügt den Text ein, der durch die Textmarke "Titel" definiert ist, während das Feld { Titel } den Inhalt des Feldes Titel in der Registerkarte Datei-Info im Dialogfeld Eigenschaften (Menü Datei) einfügt. In den meisten Fällen können Sie jedoch anstelle des REF-Feldes den Namen der Textmarke verwenden.

Anmerkung Wenn Sie Text einfügen, den Sie an einer anderen Stelle im selben Dokument kopiert haben, wird über den Befehl Inhalte einfügen (Menü Bearbeiten) ein REF-Feld mit der Textmarke DDE_LINKn eingefügt, wobei n automatisch hochgezählt wird. Sie sollten eine DDE_LINKn-Textmarke in einem REF-Feld nicht ändern. Beachten Sie auch, dass REF-Felder mit DDE_LINKn-Textmarken in Hauptdokumenten für den Seriendruck während des Seriendruckvorgangs Fehler verursachen können.

Anweisung | Erläuterung
Textmarke | Der Name einer Textmarke. Wenn der durch die Textmarke definierte Text eine Absatzmarke (¶) enthält, übernimmt der Text vor dem BOOKMARK-Feld die Formatierung des Absatzes innerhalb der Textmarke.
Schalter
\f | Zählt Fußnoten-, Endnoten- oder Anmerkungsnummern hoch, die durch die Textmarke gekennzeichnet sind, und fügt den entsprechenden Fuß- bzw. Endnoten- oder Anmerkungstext ein. Die Textmarke "Fussnote1" kennzeichnet z. B. das Fußnotenzeichen von Fußnote 1. Das Feld { REF Fussnote1 \f } wird nach Fußnote 2 eingefügt. Als Feldergebnis wird das Fußnotenzeichen "3" im Dokumenttext angezeigt, und der Text von Fußnote 1 wird im Fußnotenausschnitt eingefügt.
\h | Erstellt einen Hyperlink zu dem durch eine Textmarke definierten Absatz.
\n | Liefert als Feldergebnis die gesamte Absatznummer ohne nachfolgende Punkte bei Absätzen, auf die mit einer Textmarke Bezug genommen wird. Informationen zu übergeordneten Ebenen werden nur dann angezeigt, wenn diese Teil der aktuellen Ebene sind.
\p Liefert als Ergebnis die relative Position des Feldes zur Quelltextmarke; die Anzeige erfolgt mit den Wörtern "oben" bzw. "unten".
  • Wenn das REF-Feld im Dokument vor der Textmarke eingefügt ist, wird als Feldergebnis "unten" angezeigt.

  • Wenn das REF-Feld nach der Textmarke eingefügt ist, wird als Feldergebnis "oben" angezeigt.

  • Wenn das REF-Feld innerhalb der Textmarke eingefügt ist, wird ein Fehler ausgegeben.

  • Dieser Schalter kann auch in Verbindung mit den Schaltern \n, \r und \w eingesetzt werden. In diesem Fall wird "oben" bzw. "unten" an das Ende des Feldergebnisses angehängt.
\r | Fügt die gesamte Nummer des Absatzes, auf den mit der Textmarke Bezug genommen wird, ohne nachfolgende Punkte in den relativen Kontext ein, d. h. relativ zu seiner Stellung in der Nummierungsabfolge.
\t Bewirkt, dass das REF-Feld bei gleichzeitiger Verwendung des Schalters \n, \r oder \w nichtnumerischen Text oder Text ohne Trennzeichen unterdrückt.

Mit Hilfe dieses Schalters können Sie z. B. auf "Abschnitt 1.01" verweisen, und als Ergebnis wird lediglich "1.01" geliefert.
\w Fügt die Nummer des Absatzes, auf den mit der Textmarke Bezug genommen wird, an jeder beliebigen Stelle des Dokuments mit dem gesamten Kontext ein.

Bei einem Verweis auf Absatz "ii." liefert ein REF-Feld mit dem Schalter \w als Ergebnis beispielsweise "1.a.ii".

Beispiele

Das folgende REF-Feld weist einer Textmarke das Ergebnis eines ASK-Feldes zu, über das der Benutzer zur Eingabe eines Einzelpreises aufgefordert wird. Das ASK-Feld fordert den Benutzer zur Eingabe von Daten auf, wenn das Feld aktualisiert wird, und weist anschließend die Antwort des Benutzers der Textmarke "Einzelpreis" zu:

{ ASK Einzelpreis "Wie hoch ist der Einzelpreis?" }

{ REF Einzelpreis }


Feldfunktionen: Comments-Feld

{ COMMENTS ["NeuerKommentar" ] }

Fügt den Inhalt des Feldes Kommentar aus der Registerkarte Datei-Info (Menü Datei, Dialogfeld Eigenschaften) für das aktive Dokument oder die aktive Dokumentvorlage ein.

Anweisung | Erläuterung
"NeuerKommentar" | Optionaler Text, der den aktuellen Inhalt des Feldes Kommentar ersetzt. Der Text darf maximal 255 Zeichen umfassen und muss in Anführungszeichen eingeschlossen werden.

Beispiel

Im folgenden Beispiel werden Sie über ein FILLIN-Feld zur Eingabe neuer Kommentare aufgefordert. Word druckt Ihre Antwort (z. B. "Überarbeitet nach Durchsicht der Direktion") anstelle des COMMENTS-Feldes im Dokument, und fügt die geänderte Antwort dem Feld Kommentar im Dialogfeld Eigenschaften hinzu.

Überarbeitung: { COMMENTS " { FILLIN "Aktualisieren Sie den Kommentar für diese Überarbeitung:" } " }


 Feldfunktionen: Compare-Feld

Feldfunktionen: Compare-Feld

{ COMPARE Ausdruck1 Operator Ausdruck2 }

Vergleicht zwei Werte und zeigt das Ergebnis "1", wenn der Vergleich wahr ist, oder "0" (Null), wenn der Vergleich falsch ist. Sie können dieses Feld zum Erstellen zusammengesetzter logischer Vergleiche mit AND- bzw. OR-Funktionen in einem = (Formula)-Feld verwenden und anschließend das Ergebnis des = (Formula)-Feldes in einem IF-Feld verwenden.

Anweisung | Erläuterung
Ausdruck1 Ausdruck2 | Die zu vergleichenden Werte. Bei den Ausdrücken kann es sich um Textmarkennamen, Zeichenfolgen, Zahlen, geschachtelte Felder, die einen Wert zurückgeben, oder mathematische Formeln handeln. Wenn ein Ausdruck Leerzeichen enthält, schließen Sie den Ausdruck in Anführungszeichen ein.
Operator | Vergleichsoperator. Fügen Sie vor und hinter dem Operator ein Leerzeichen ein.
 | Operator | Beschreibung
 | = | Gleich
 | <> | Ungleich
 | > | Größer als
 | < | Kleiner als
 | >= | Größer oder gleich
 | <= | Kleiner oder gleich

Anmerkung Wenn der Operator = oder <> verwendet wird, kann Ausdruck2 ein Fragezeichen (?) als Platzhalter für ein beliebiges einzelnes Zeichen oder ein Sternchen (*) als Platzhalter für eine beliebige Zeichenfolge enthalten. Der Ausdruck muss in Anführungszeichen eingeschlossen werden, damit er als Zeichenfolge verglichen wird. Wenn Sie ein Sternchen in Ausdruck2 verwenden, dürfen der dem Sternchen entsprechende Teil von Ausdruck1 sowie die übrigen Zeichen in Ausdruck2 maximal 128 Zeichen umfassen.

Beispiele

Angenommen, das IF-Feld im folgenden Beispiel ist in ein Hauptdokument für den Seriendruck eingefügt. Beim Verbinden der einzelnen Datensätze überprüfen die COMPARE-Felder die Datenfelder Kundennummer und Kreditwürdigkeit. Die OR-Funktion des = (Formula)-Feldes gibt den Wert "1" (wahr) zurück, wenn mindestens eines der Datenfelder Zahlungsunfähigkeit anzeigt. In diesem Fall wird der erste in Anführungszeichen eingeschlossene Text gedruckt.

{ IF { = OR ( { COMPARE { MERGEFIELD Kundennummer } >= 4 }, { COMPARE { MERGEFIELD Kreditwürdigkeit } <= 9 } ) } = 1 "nicht kreditwürdig" "kreditwürdig"}

Das folgende COMPARE-Feld gibt den Wert "1" zurück, wenn ein Wert im Datenfeld Postleitzahl im Bereich 98500 – 98599 liegt:

{ COMPARE " { MERGEFIELD Postleitzahl } " = "985*" }


 Feldfunktionen: CreateDate-Feld

Feldfunktionen: CreateDate-Feld

{ CREATEDATE [ \@ "Datum-/Uhrzeit-Abbildung "] }

Fügt das Datum und die Uhrzeit der erstmaligen Speicherung eines Dokumentes unter dem aktuellen Namen ein. Die Angaben stammen aus der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften).

Sofern Sie nicht ein anderes Format auswählen, werden das Datum und die Uhrzeit in dem Format angezeigt, das in der Windows-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen auf den Registerkarten Datum oder Uhrzeit bzw. in der Windows NT-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen ausgewählt ist.

Anweisung | Erläuterung
\@ "Datum-/Uhrzeit-Abbildung" | Legt ein vom Standardformat abweichendes Datums- bzw. Uhrzeitformat fest. Wenn Sie im Dialogfeld Optionen für Felder (Menü Einfügen, Befehl Feld, Schaltfläche Optionen) ein Format auswählen, fügt Word den entsprechenden Datum-/Uhrzeit-Abbildungsschalter ein. Um ein nicht im Dialogfeld Optionen für Felder aufgelistetes Format zu verwenden, geben Sie den Formatschalter im Feld Feldfunktionen ein. Weitere Informationen zum Datum-/Uhrzeit-Abbildungsschalter erhalten Sie, indem Sie auf [image] klicken.

Beispiel

Um auf jeder Seite eines Dokuments denselben Text zu drucken (z. B. "Eidesstattliche Erklärung, abgegeben am 20. November 1996), fügen Sie den folgenden Text und das folgende Feld in eine Kopf- oder Fußzeile ein:

Eidesstattliche Erklärung, abgegeben am { CREATEDATE \@ "dd. MMMM yyyy" }.


 Feldfunktionen: Database-Feld

Feldfunktionen: Database-Feld

{ DATABASE [Schalter ] }

Fügt die Ergebnisse einer Datenbankabfrage in eine Word-Tabelle ein. Wenn die Anzahl der Spalten mindestens 62 beträgt, fügt das DATABASE-Feld die Ergebnisse einer Abfrage in durch Tabstopps getrennte Spalten ein. Das DATABASE-Feld enthält alle Informationen, die zum Herstellen einer Verbindung mit einer Datenbank und zum Durchführen einer SQL-Abfrage (SQL = Structured Query Language) erforderlich sind. Um eine Datenbankabfrage erneut durchzuführen, aktualisieren Sie das Feld.

Ein DATABASE-Feld wird mit Hilfe der Schaltfläche Datenbank einfügen [image] auf der Symbolleiste Datenbank eingefügt.

Schalter | Erläuterung
\b "Summe" | Legt fest, welche der mit dem Schalter \l gesetzten Formatattribute auf die Tabelle angewendet werden sollen. Wenn der Schalter \l nicht angegeben wird, muss der Wert des Schalters \b 16 betragen (Optimale Breite). Verwenden Sie die Summe einer beliebigen Kombination der folgenden Werte, um den Wert für den Schalter festzulegen.
 | Wert | Bedeutung
 | 0 | Keine
 | 1 | Rahmen
 | 2 | Schattierung
 | 4 | Schriftart
 | 8 | Farbe
 | 16 | Optimale Breite
 | 32 | Überschriftenzeile
 | 64 | Letzte Zeile
 | 128 | Erste Spalte
 | 256 | Letzte Spalte
 | Die Schalter "\l "3" \b "11" wenden z. B. nur die Rahmen-, Schattierungs- und Farbattribute des Tabellenformats an, das durch den Schalter \l festgelegt ist.
\c "VerbindungsInfo" | Legt eine Verbindung mit den Daten fest. Beispielsweise kann eine Abfrage in einem Zellbereich in Microsoft Excel die Verbindungsanweisungen \c "DSN=MS Access Datenbanken; DBQ=C:\\Daten\\Umsatz93.mdb; FIL=RedISAM;" enthalten.
\d "Pfad" | Der Pfad und der Dateiname der Datenbank. Der Schalter wird für alle Datenbankabfragen außer Abfragen in einer SQL-Datenbanktabelle mit ODBC verwendet. Verwenden Sie zur Angabe des Pfades doppelte umgekehrte Schrägstriche; Beispiel: "C:\\Daten\\Umsatz94.mdb".
\f "Startnummer" | Legt die Nummer des ersten einzufügenden Datensatzes fest, z. B. \f "2445".
\h | Fügt Feldnamen aus der Datenbank als Spaltenüberschriften in die erstellte Tabelle ein.
\l "Format#" | Wendet auf das Ergebnis der Datenbankabfrage ein Format aus dem Dialogfeld Tabelle AutoFormat (Menü Tabelle) an. Die Zahl Format# wird durch das im Dialogfeld ausgewählte Tabellenformat festgelegt. Wenn dieser Schalter verwendet wird, der Schalter \b jedoch keine Tabellenattribute festlegt, fügt Word eine unformatierte Tabelle ein.
\s "SQL" | SQL-Anweisungen. Fügen Sie vor jedem Anführungszeichen in den Anweisungen einen umgekehrten Schrägstrich (\) ein. Anweisungen für eine Microsoft Access-Datenbank könnten z. B. wie folgt lauten: "select * from \"Kundenliste\"".
\t "Endnummer" | Legt die Nummer des letzten einzufügenden Datensatzes fest, z. B. \t "2486".

Beispiel

Das folgende Feld stellt eine Abfrage in einer Microsoft Access-Datenbank über ODBC unter Verwendung des Befehls Database dar:

{ DATABASE \d "C:\\Daten\\Umsatz93.mdb" \c "DSN=MS Access Datenbanken; DBQ=C:\\Daten\\Umsatz93.mdb; FIL=RedISAM" \s "select * from \"Kundenliste\" " \f "2445" \t "2486" \l "2" }


 Feldfunktionen: Date-Feld

Feldfunktionen: Date-Feld

{ DATE [ \@ "Datum-/Uhrzeit-Abbildung "] [Schalter] }

Fügt das aktuelle Datum ein. Word fügt ein DATE-Feld ein, wenn Sie auf Datum einfügen [image] auf der Kopf- und Fußzeile-Symbolleiste klicken. Sofern Sie nicht ein anderes Format auswählen, wird das Datum in dem Format angezeigt, das in der Windows-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen in der Registerkarte Datum bzw. in der Windows NT-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen ausgewählt ist. Um diese Einstellung für Word zu ändern, verwenden Sie die Schaltfläche Standard im Dialogfeld Datum und Uhrzeit (Menü Einfügen).

Anmerkung Mit den Feldern DATE und TIME kann, abhängig von dem im Datum-/Uhrzeit-Abbildungsschalter festgelegten Format, ein Datum, eine Uhrzeit oder beides angezeigt werden.

Schalter | Funktion
\l | Fügt das Datum in dem zuletzt über den Befehl Datum und Uhrzeit (Menü Einfügen) festgelegten Format ein.
\@ "Datum-/Uhrzeit-Abbildung" | Legt ein vom Standardformat abweichendes Datumsformat fest. Wenn Sie im Dialogfeld Optionen für Felder (Menü Einfügen, Befehl Feld, Schaltfläche Optionen) ein Format auswählen, fügt Word den entsprechenden Datum-/Uhrzeit-Abbildungsschalter ein. Um ein nicht im Dialogfeld Optionen für Felder aufgelistetes Format zu verwenden, geben Sie den Formatschalter im Feld Feldfunktionen ein. Weitere Informationen zum Datum-/Uhrzeit-Abbildungsschalter erhalten Sie, indem Sie auf [image] klicken.

Beispiele

Feld | Anzeige
{ DATE \@ "dddd, d. MMMM" } | Samstag, 26. November
{ DATE \@ "h:mm, dddd, d. MMMM" } | 10:00, Samstag, 26. November


 Feldfunktionen: DDE- und DDEAuto-Felder

Feldfunktionen: DDE- und DDEAuto-Felder

{ DDE AnwName Dateiname [Positionsbezug] }
{ DDEAUTO AnwName Dateiname [Positionsbezug] }

Stellt eine DDE-Verknüpfung (Dynamic Data Exchange = Dynamischer Datenaustausch) zu einem Dokument her, das in einer anderen Anwendung unter Windows erstellt wurde. Wenn in einem verknüpften Dokument neue Informationen zur Verfügung stehen, fügt ein DDE-Feld diese erst ein, wenn es aktualisiert wird. Ein DDEAUTO-Feld fügt die neuen Daten sofort ein, wenn diese verfügbar sind. Wenn Word bei dem Versuch, ein DDE- oder DDEAUTO-Feld zu aktualisieren, die Verknüpfung nicht herstellen kann, bleibt das ursprüngliche Feldergebnis erhalten.

Anweisung | Erläuterung
AnwName | Der Name einer anderen Anwendung, die DDE unterstützt.
"Dateiname" | Der Name einer Datei oder eines anderen Elementes, das von der Anwendung AnwName erkannt wird. Wenn die Pfadangabe einen langen Dateinamen mit Leerzeichen enthält, schließen Sie diesen in Anführungszeichen ein. Ersetzen Sie einfache umgekehrte Schrägstriche durch doppelte umgekehrte Schrägstriche, um den Pfad anzugeben, z. B.: "C:\\Eigene Dateien\\Handbuch.doc"
[Positionsbezug] | Ein Teil der angegebenen Datei oder des angegebenen Elementes, z. B. ein Zellbereich in einer Microsoft Excel-Arbeitsmappe oder eine Textmarke in einem Word-Dokument.


Feldfunktionen: DocProperty-Feld

{ DOCPROPERTY "Name "}

Fügt die angegebenen Dokumentdaten ein, die sich im Dialogfeld Eigenschaften (Menü Datei) befinden.

Anweisung | Erläuterung
"Name" | Die Eigenschaft, die im Dialogfeld Eigenschaften angezeigt wird. Um eine Eigenschaft auszuwählen, klicken Sie im Dialogfeld Feld (Menü Einfügen) auf Optionen.

Beispiel

Feld | Anzeige
Ansprechpartner: { DOCPROPERTY Manager } | Ansprechpartner: Anna Gerrard


Feldfunktionen: DocVariable-Feld

{ DOCVARIABLE "Name" }

Fügt die Zeichenfolge ein, die einer Dokumentvariablen zugewiesen ist. Jedes Dokument verfügt über eine Reihe von Variablen, die mit Hilfe der Programmiersprache Visual Basic für Applikationen hinzugefügt werden können bzw. auf die Bezug genommen werden kann. Mit Hilfe dieses Feldes kann der Inhalt der Dokumentvariablen im Dokument angezeigt werden.

Anweisung | Erläuterung
"Name" | Der Name der Dokumentvariablen

Anmerkung Weitere Informationen zu Dokumentvariablen erhalten Sie, indem Sie in der Hilfe-Datei von VBA Document.Variables suchen. Ist die Hilfe nicht installiert, führen Sie Setup aus, um diese zu installieren.


Feldfunktionen: EditTime-Feld

{ EDITTIME }

Fügt die Zeit der gesamten Bearbeitung seit der Erstellung des Dokuments in Minuten ein. Die Zeitangaben stammen von der Registerkarte Statistik im Dialogfeld Eigenschaften (Menü Datei).


 Feldfunktionen: Embed-Feld

Feldfunktionen: Embed-Feld

{ EMBED Klassenname [Schalter] }

Fügt ein Objekt ein, das in einer anderen Anwendung erstellt wurde, die OLE unterstützt. Word fügt ein EMBED-Feld ein, wenn Sie Objekte, beispielsweise Microsoft Excel-Tabellenobjekte, über den Befehl Objekt (Menü Einfügen), den Befehl Inhalte einfügen (Menü Bearbeiten) oder über eine Symbolleistenschaltfläche einfügen.

Das EMBED-Feld steht nicht im Dialogfeld Feld zur Verfügung und kann nicht manuell eingefügt werden. Sie können jedoch in einem vorhandenen EMBED-Feld Schalter direkt verändern.

Anweisung | Erläuterung
Klassenname | Der Name der Containeranwendung, z. B. Microsoft Excel. Diese Anweisung können Sie nicht ändern.
Schalter |
\s | Setzt ein eingebettetes Objekt auf dessen ursprüngliche Größe zurück, wenn das Feld aktualisiert wird. Um die Größe oder den Zuschnitt eines eingebetteten Objektes zu erhalten, löschen Sie diesen Schalter, sofern vorhanden.
\* mergeformat | Weist dem neuen Ergebnis die Größe und den Zuschnitt des vorherigen Ergebnisses zu. Um beim Aktualisieren des Feldes die zuvor festgelegte Größe und den Zuschnitt zu erhalten, löschen Sie diesen Schalter nicht aus dem Feld.

Beispiel

Das folgende Feld zeigt ein in ein Dokument eingebettetes Microsoft Graph-Objekt an:

{ EMBED MSGraph \* MERGEFORMAT }


Feldfunktionen: EQ (Equation)-Feld

{ EQ Schalter }

Erstellt eine mathematische Gleichung. Für das Erstellen von Gleichungen empfiehlt sich die Verwendung des Formel-Editors. Sie können jedoch auch das EQ-Feld verwenden, wenn der Formel-Editor nicht installiert ist oder wenn Sie Gleichungen in Normalfolge schreiben möchten. Die Verknüpfung eines EQ-Feldes kann nicht gelöst werden. Wenn Sie auf ein EQ-Feld doppelklicken, konvertiert Word das Feld in ein eingebettetes Formel-Editor-Objekt. Weitere Informationen zum Formel-Editor erhalten Sie, indem Sie auf [image] klicken.

Mit Hilfe von Schaltern legen Sie fest, wie die Formel mit den in Klammern eingeschlossenen Elementen erstellt werden soll. Sie können einen Schalter durch Verwendung entsprechender Schalteroptionen verändern.

Anmerkungen

  • Wenn Sie in einem Ergebnis ein Komma, eine geöffnete Klammer oder einen umgekehrten Schrägstrich verwenden möchten, stellen Sie dem jeweiligen Sonderzeichen einen umgekehrten Schrägstrich voran: \, \( \\.

  • Bei einigen Schaltern muss eine Liste von Elementen angegeben werden, die durch Kommata oder Semikola voneinander zu trennen sind. Verwenden Sie Kommata als Trennzeichen, wenn Sie als Dezimaltrennzeichen für das System einen Punkt festgelegt haben (in der Registerkarte Zahlen im Dialogfeld Eigenschaften von Ländereinstellungen der Windows-Systemsteuerung oder, bei Windows NT, in der Registerkarte Zahlen im Dialogfeld Eigenschaften von Ländereinstellungen). Ist das Dezimaltrennzeichen für das von Ihnen benutzte System ein Komma, verwenden Sie Semikola zum Trennen der Elemente.
Schalter | Funktion
Matrix: \a() | Zeichnet eine zweidimensionale Matrix. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Klammer: \b() | Setzt ein einzelnes Element in Klammern. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Positionierung: \d() | Verschiebt das nächste Zeichen um die angegebene Punktzahl nach links oder rechts. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Bruchzahl: \f(,) | Erstellt einen Bruch. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Integral: \i(,,) | Erstellt unter Verwendung des angegebenen Symbols bzw. des Standardsymbols sowie dreier Elemente ein Integral. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Liste: \l() | Fasst Werte zu einer Liste zusammen, die im Folgenden als einzelnes Element verwendet werden kann. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Überschreiben: \o() | Überlagert das vorhandene Element mit allen nachfolgenden Elementen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Wurzel: \r(,) | Zeichnet ein Wurzelzeichen aus einem oder zwei Elementen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Hoch-/ Tiefstellung: \s() | Positioniert Elemente hoch- oder tiefgestellt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Rahmen: \x() | Zeichnet Rahmenlinien um ein Element. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Feldfunktionen: FileName-Feld

Feldfunktionen: FileName-Feld

{ FILENAME [Schalter] }

Fügt den in der Registerkarte Allgemein (Menü Datei, Dialogfeld Eigenschaften) aufgezeichneten Dateinamen des Dokumentes ein.

Schalter | Funktion
\p | Gibt zusätzlich zum Dateinamen den Pfad an.

Beispiel

Um Informationen wie Dokument: C:\MSOFFICE\WINWORD\BERICHTE\Umsatz Quartal4.doc auf jeder Dokumentseite einzufügen, fügen Sie den folgenden Text und das folgende Feld in eine Kopf- oder Fußzeile ein:

Dokument: { FILENAME \p }


Feldfunktionen: FileSize-Feld

{ FILESIZE [Schalter ] }

Fügt anhand der Angaben in der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) die Größe des Dokumentes in Bytes ein.

Schalter | Erläuterung
\k | Zeigt das Ergebnis in Kilobytes (K), gerundet auf die nächste Ganzzahl, an.
\m | Zeigt das Ergebnis in Megabytes (MB), gerundet auf die nächste Ganzzahl, an.

Beispiele

Feld | Ergebnisse (in einem 2.084.228-Byte-Dokument)
{ FILESIZE \k }K { FILESIZE \m } MB | 2.084K 2 MB


 Feldfunktionen: Fillin-Feld

Feldfunktionen: Fillin-Feld

{ FILLIN ["Eingabeaufforderung "] [Schalter ] }

Fordert Sie zur Eingabe von Text auf. Die Antwort wird anstelle des Feldes gedruckt. Um eine Antwort an mehreren Stellen einzufügen, verwenden Sie ein ASK-Feld.

Die Eingabeaufforderung wird bei jeder Aktualisierung des FILLIN-Feldes angezeigt. Wenn sich das FILLIN-Feld in einem Hauptdokument für den Seriendruck befindet, wird die Eingabeaufforderung bei jedem Verbinden eines neuen Datensatzes erneut angezeigt, sofern Sie nicht den Schalter \o verwenden.

Wenn Sie auf der Basis einer Dokumentvorlage mit FILLIN-Feldern ein neues Dokument erstellen, werden die Felder automatisch aktualisiert.

Anweisung | Erläuterung
"Eingabe- aufforderung " | Im Dialogfeld angezeigter Text, z. B. "Geben Sie den Namen des Kunden ein:"
Schalter |
\d "Standard " | Gibt eine Standardantwort vor, wenn Sie keine Eingabe im Dialogfeld vornehmen. Das Feld { FILLIN "Geben Sie die Initialen des Autors ein:" \d "tds" } fügt "tds" ein, wenn Sie keine Antwort eingeben. Wenn Sie keine Standardantwort festlegen, verwendet Word die zuletzt eingegebene Antwort. Um einen leeren Eintrag als Standard vorzugeben, geben Sie nach dem Schalter leere Anführungszeichen ein, z. B. \d ""
\o | Zeigt bei einem Seriendruckvorgang die Eingabeaufforderung nur einmal und nicht bei jedem Verbinden eines neuen Datensatzes an. In jedes Seriendruckdokument wird dieselbe Antwort eingefügt.

Beispiele

Beispiele zur Verwendung der ASK- und FILLIN-Felder in einem Hauptdokument für den Seriendruck erhalten Sie, indem Sie auf [image] klicken.


 Feldfunktionen: GoToButton-Feld

Feldfunktionen: GoToButton-Feld

{ GOTOBUTTON Gehezu-Anweisung Anzuzeigender Text }

Fügt einen Sprungbefehl ein, der das Durchsehen langer Dokumente am Bildschirm erleichtert. Wenn Sie auf die Ergebnisse eines GOTOBUTTON-Feldes doppelklicken, verschiebt Word die Einfügemarke an die angegebene Stelle im Dokument. In vielen Fällen ist es jedoch vorteilhafter, anstelle eines GOTOBUTTON-Feldes einen Hyperlink zu verwenden, der mit Hilfe eines HYPERLINK-Feldes erstellt wird. Weitere Informationen zum Erstellen von Hyperlinks erhalten Sie, indem Sie auf [image] klicken.

Anweisung | Erläuterung
Gehezu- Anweisung | Eine Textmarke, Seitenzahl oder ein sonstiges Element, z. B. eine Fußnote oder Anmerkung. Als Seitenzahl kann über den Befehl Querverweis (Menü Einfügen) ein Verweis eingefügt werden. Verwenden Sie für alle Elemente außer Seitenzahlen einen Buchstaben und eine Zahl; geben Sie z. B. ab3 ein, um zum dritten Absatz des Dokuments zu springen.
 | Buchstabe | Beschreibung
 | s | Abschnitt
 | l | Zeile
 | f | Fußnote
 | a | Anmerkung
 | Anmerkung Die Zahl bezieht sich nicht auf die tatsächlich einem Element zugeordnete Zahl. Beispielsweise bezieht sich "f4" immer auf die vierte Fußnote des Dokuments, unabhängig von der Nummer des Fußnotenzeichens.
Anzuzeigender Text | Das Text- bzw. Grafikelement, das als "Schaltfläche" angezeigt werden soll. Sie können ein Feld verwenden, das Text oder eine Grafik ausgibt (z. B. ein BOOKMARK- oder INCLUDEPICTURE-Feld). Der Text oder die Grafik müssen im Feldergebnis in eine Zeile passen; anderenfalls tritt ein Fehler auf.

Beispiele

Im folgenden Beispiel ist "Zusammenfassung" als Textmarke definiert. Durch Doppelklicken auf hier führt Word einen Sprung zur Zusammenfassung durch.

Doppelklicken Sie auf { GOTOBUTTON Zusammenfassung hier }, um zur Zusammenfassung zu gelangen.

Das Feld und der Text, in den das Feld eingeschlossen ist, zeigen folgendes Ergebnis an:

Doppelklicken Sie auf hier, um zur Zusammenfassung zu gelangen.

Im folgenden Beispiel steht ein PAGEREF-Feld für eine Seitenzahl. Um ein PAGEREF-Feld einzufügen, klicken Sie im Menü Einfügen auf Querverweis, und wählen Sie dann ein Element (z. B. eine Tabelle oder eine Überschrift) aus, zu dem der Sprungbefehl führen soll. (Stellen Sie sicher, dass im Dialogfeld Querverweis im Feld Verweisen auf die Option Seitenzahl ausgewählt ist.) Der Buchstabe "S" und das PAGEREF-Feld müssen in Anführungszeichen eingeschlossen sein.

Doppelklicken Sie auf { GOTOBUTTON "S{ PAGEREF _Ref317041789 }" [image] }, um zur Zusammenfassung zu gelangen.

Das Feld zeigt folgendes Ergebnis an:

Doppelklicken Sie auf [image] , um zur Zusammenfassung zu gelangen.


 Feldfunktionen: Hyperlink-Feld

Feldfunktionen: Hyperlink-Feld

{ HYPERLINK "Dateiname" [Schalter ] }

Mit Hilfe eines Hyperlinks kann ein Sprung an eine andere Stelle erfolgen, beispielsweise zu einer anderen Datei auf derselben Festplatte oder zu einer Datei im Unternehmensnetzwerk (z. B. ein Microsoft Word-Dokument oder ein Microsoft Excel-Tabellenblatt), zu einer Internetadresse (z. B. http://www.microsoft.com/germany/) oder zu einem Element, z. B. einer Textmarke oder einer Folie. Durch Klicken auf den im Feld enthaltenen Anzeigetext, der in den meisten Fällen blau und unterstrichen formatiert ist, erfolgt der Sprung zur angegebenen Stelle. Um Hyperlinks einzufügen, klicken Sie im Menü Einfügen auf den Befehl Hyperlink.

Anweisung | Erläuterung
"Dateiname" | Das Ziel für den Sprungbefehl. Wenn die Pfadangabe einen langen Dateinamen mit Leerzeichen enthält, schließen Sie diesen in Anführungszeichen ein. Ersetzen Sie einfache umgekehrte Schrägstriche durch doppelte umgekehrte Schrägstriche, um den Pfad anzugeben, z. B.: "C:\\Dateien\\Handbuch.doc" Bei Internetadressen geben Sie das Protokoll des URL an, und verwenden Sie dieselbe Syntax wie der URL, beispielsweise: "http://www.microsoft.com/germany/internet/ie/default.htm" und "mailto:Jemand@microsoft.com".
Schalter |
\l | Definiert eine Stelle in der Datei, beispielsweise eine Textmarke, zu der mit Hilfe dieses Hyperlinks gesprungen wird.
\m | Fügt einem Hyperlink Koordinaten für eine HTML 2.0 Image Map hinzu.
\n | Bewirkt das Öffnen des Sprungzieles in einem neuen Fenster.
\o | Definiert den Bildschirmtipptext für den Hyperlink.
\s | Legt fest, dass es sich bei dem Sprungziel nicht um einen benannten Ort handelt. Dieser Schalter entsteht, wenn Sie einen Hyperlink durch Ziehen von Daten erstellen. Er ist nicht in der Liste der verfügbaren Schalter im Dialogfeld Feld aufgeführt (Menü Einfügen); Sie sollten ihn nicht manuell in die Feldfunktion einfügen.
\t | Definiert das Ziel, auf das die Verknüpfung umgeleitet werden soll. Verwenden Sie diesen Schalter, wenn Sie eine Verknüpfung von einer Framesseite zu einer Seite herstellen möchten, die außerhalb der Framesseite erscheinen soll. Beispiel: { Hyperlink "dateiname" \t _top" } Die Zielwebseite erscheint im gesamten Browserfenster und nicht in einem Frame.

Beispiel

Die folgende Feldfunktion und der folgende Text: "Der Etat für das Projekt wurde verabschiedet. Klicken Sie auf { HYPERLINK "C:\\Dateien\\Budget.xls" }, um weitere Informationen zu erhalten." liefern als Ergebnis:

"Der Etat für das Projekt wurde verabschiedet. Klicken Sie auf Etat für 1997, um weitere Informationen zu erhalten."

Durch Klicken auf den blau formatierten Text wird das Tabellenblatt Budget.xls im Ordner Dateien geöffnet. Der Hyperlink-Anzeigetext lautet "Etat für 1997" und erscheint nicht in der Feldsyntax. Sie können den Anzeigetext des Feldes durch Überschreiben ändern.


 Feldfunktionen: If-Feld

Feldfunktionen: If-Feld

{ IF Ausdruck1 Operator Ausdruck2 Wenn-WahrText Wenn-FalschText}

Vergleicht zwei Werte und fügt dann je nach Ergebnis des Vergleichs den entsprechenden Text ein. Wenn das IF-Feld in einem Hauptdokument für den Seriendruck verwendet wird, kann dieses Feld zur Überprüfung von Daten (z. B. Postleitzahlen oder Kontonummern) in den verbundenen Datensätzen verwendet werden. Sie können hierdurch beispielsweise Briefe nur an Kunden in einer bestimmten Stadt senden.

Anweisung | Erläuterung
Ausdruck1 Ausdruck2 | Die zu vergleichenden Werte. Bei diesen Ausdrücken kann es sich um Textmarkennamen, Zeichenfolgen, Zahlen, geschachtelte Felder, die einen Wert zurückgeben, oder mathematische Formeln handeln. Wenn ein Ausdruck Leerzeichen enthält, schließen Sie diesen in Anführungszeichen ein.
Operator | Vergleichsoperator. Fügen Sie vor und nach dem Operator ein Leerzeichen ein.
 | Operator | Beschreibung
 | = | Gleich
 | <> | Ungleich
 | > | Größer als
 | < | Kleiner als
 | >= | Größer oder gleich
 | <= | Kleiner oder gleich
Wenn-WahrText/ Wenn-FalschText | Der Text, der ausgegeben wird, wenn der Vergleich wahr (TextVorhanden) oder falsch (UngültigerText) ist. Wenn UngültigerText nicht angegeben ist und der Vergleich falsch ist, weist das IF-Feld kein Ergebnis auf. Alle Zeichenfolgen müssen in Anführungszeichen eingeschlossen werden.

Anmerkung Wenn der Operator = oder <> verwendet wird, kann Ausdruck2 ein Fragezeichen (?) als Platzhalter für ein beliebiges einzelnes Zeichen oder ein Sternchen (*) als Platzhalter für eine beliebige Zeichenfolge enthalten. Ausdruck2 muss in Anführungszeichen eingeschlossen werden, damit er als Zeichenfolge verglichen wird. Wenn Sie ein Sternchen in Ausdruck2 verwenden, dürfen der dem Sternchen entsprechende Teil von Ausdruck1 sowie die übrigen Zeichen in Ausdruck2 maximal 128 Zeichen umfassen.

Beispiele

Beispiele zur Verwendung von IF-Feldern beim Seriendruck erhalten Sie, indem Sie auf [image] klicken.


 Feldfunktionen: IncludePicture-Feld

Feldfunktionen: IncludePicture-Feld

{INCLUDEPICTURE "Dateiname" [Schalter ] }

Fügt die angegebene Grafik ein. Zum Einfügen eines INCLUDEPICTURE-Feldes zeigen Sie im Menü Einfügen auf Grafik und klicken erst auf Aus Datei, dann auf den Pfeil rechts neben der Schaltfläche Einfügen und anschließend auf Verknüpfung zu Datei.

Anmerkung Das INCLUDEPICTURE-Feld ersetzt das IMPORT-Feld aus früheren Versionen von Word. Wenn Sie ein Dokument mit IMPORT-Feldern öffnen, bleiben diese im Dokument erhalten und funktionieren ordnungsgemäß.

Anweisung | Erläuterung
"Dateiname" | Der Name und Speicherort der Grafikdatei. Wenn der Speicherort einen langen Dateinamen mit Leerzeichen enthält, schließen Sie ihn in Anführungszeichen ein. Ersetzen Sie einfache umgekehrte Schrägstriche durch doppelte umgekehrte Schrägstriche, um den Pfad anzugeben; Beispiel: "C:\\Handbuch\\Abbildung\\Abb 22.bmp"
\c Konverter | Bestimmt den zu verwendenden Grafikfilter. Verwenden Sie den Dateinamen des Grafikfilters ohne die Dateinamenerweiterung .flt. Geben Sie beispielsweise für den Filter Pictim32.flt pictim32 ein.
\d | Speichert die Grafikdaten nicht mit dem Dokument und reduziert dadurch die Dateigröße.

Anmerkungen

  • Wenn Sie auf eine mit dem INCLUDEPICTURE-Feld eingefügte Grafik doppelklicken, öffnet Word das Dialogfeld Grafik formatieren. Wenn Sie die Grafik ohne die Zeichnungshilfsmittel von Word verändern möchten, bearbeiten Sie die Grafik in der Anwendung, in der diese erstellt wurde, und aktualisieren Sie dann das Feld in Word.

  • Wenn Word das Format einer Grafikdatei nicht erkennt, sehen Sie im Listenfeld Dateityp des Dialogfeldes Bild einfügen (zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei) nach. In dieser Liste werden die auf Ihrem System installierten Grafikfilter angezeigt.


 Feldfunktionen: IncludeText-Feld

Feldfunktionen: IncludeText-Feld

{ INCLUDETEXT "Dateiname" [Textmarke ] [Schalter ] }

Fügt Text und Grafiken ein, die im benannten Dokument enthalten sind. Sie können das gesamte Dokument einfügen oder, wenn es sich um ein Word-Dokument handelt, nur den durch eine Textmarke angegebenen Teil.

Anweisung | Erläuterung
"Dateiname" | Der Name und Speicherort des Dokuments. Wenn der Speicherort einen langen Dateinamen mit Leerzeichen enthält, schließen Sie ihn in Anführungszeichen ein. Ersetzen Sie einfache umgekehrte Schrägstriche durch doppelte umgekehrte Schrägstriche, um den Pfad anzugeben. Beispiel: "C:\\Eigene Dateien\\Handbuch.doc"
Textmarke | Der Name der Textmarke, die den hinzuzufügenden Teil des Dokuments bezeichnet.
Schalter |
\c Objektname |
\! | Verhindert, dass Word Felder im eingefügten Text aktualisiert, außer für den Fall, dass die Felder zuvor im Quelldokument aktualisiert wurden. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.

Beispiel

Dieses Feld fügt den Teil der Datei ein, der durch die Textmarke Zusammenfassung bezeichnet wird:

{ INCLUDETEXT "C:\\Winword\\Anschlussentwicklung RFP" Zusammenfassung }

Anmerkungen

  • Wenn es sich bei dem Quelldokument um ein Word-Dokument handelt, können Sie den mit dem INCLUDETEXT-Feld eingefügten Text bearbeiten und die Änderungen auch im Quelldokument speichern. Bearbeiten Sie den eingegebenen Text und drücken Sie dann STRG+UMSCHALT+F7.

  • Das INCLUDETEXT-Feld verwendet kein OLE. Informationen zum Einfügen und Verknüpfen von Informationen mit Hilfe von OLE erhalten Sie, wenn Sie auf [image] klicken.

    Informationen zum Zusammenfügen von verschiedenen Dokumenten zu einem Dokument erhalten Sie, wenn Sie auf [image] klicken.

    Dieses Feld wurde früher als INCLUDE-Feld bezeichnet.


Feldfunktionen: Index-Feld

{ INDEX [Schalter ] }

Erstellt einen Index und fügt diesen ein. Das INDEX-Feld ermittelt alle durch ein XE (Indexeintrag)-Feld festgelegten Indexeinträge. Das INDEX-Feld wird über den Befehl Index und Verzeichnisse (Menü Einfügen) eingefügt.

Schalter | Erläuterung
\b Textmarke | Erstellt einen Index für den Teil des Dokuments, der durch die angegebene Textmarke gekennzeichnet ist. Das Feld { INDEX \b Auswahl } erstellt einen Index für den Dokumentteil, der durch die Textmarke "Auswahl" gekennzeichnet ist.
\c Spalten | Erstellt einen Index mit mehreren Spalten pro Seite. Das Feld { INDEX \c 2 } erstellt einen zweispaltigen Index. Sie können maximal vier Spalten festlegen.
\d "Trennzeichen" | Gibt bei Verwendung mit dem Schalter \s die Zeichen (maximal 5) an, die die Folgenummern von den Seitenzahlen trennen. Das Feld { INDEX \s Kapitel \d " : " } zeigt die Seitenzahlen im Format "2:14" an. Wenn Sie den Schalter \d nicht angeben, wird ein Bindestrich (-) als Trennzeichen verwendet. Schließen Sie die Zeichen in Anführungszeichen ein.
\e "Trennzeichen" | Gibt die Zeichen (maximal 5) an, die als Trennzeichen zwischen einem Indexeintrag und der zugehörigen Seitenzahl verwendet werden. Das Feld { INDEX \e "; " } liefert im Index beispielsweise ein Ergebnis wie "Einfügen von Text; 3". Ein Komma und ein Leerzeichen (, ) werden verwendet, wenn Sie den Schalter \e nicht angeben. Schließen Sie die Zeichen in Anführungszeichen ein.
\f "Bezeichner" | Erstellt einen Index ausschließlich unter Verwendung des angegebenen Eintragstyps. Der mit dem Feld { INDEX \f "a" } erstellte Index enthält lediglich Einträge, die durch XE-Felder gekennzeichnet sind, z. B. { XE "Auswählen von Text" \f "a" }. Der Standard-Eintragstyp ist "I".
\g "Trennzeichen" | Gibt die Zeichen (maximal 5) an, die als Trennzeichen in einem Seitenbereich verwendet werden. Schließen Sie die Zeichen in Anführungszeichen ein. Das Standardtrennzeichen ist ein Bindestrich (-). Das Feld { INDEX \g " bis " } beispielsweise zeigt Seitenbereiche in folgender Form an: "Suchen von Text, 3 bis 4".
\h "Überschrift" | Fügt zwischen den alphabetischen Eintragsgruppen Text ein, der mit der Formatvorlage Indexüberschrift formatiert ist. Schließen Sie den Text in Anführungszeichen ein. Das Feld { INDEX \h "-A-" } zeigt vor den einzelnen alphabetischen Gruppen im Index den entsprechenden Anfangsbuchstaben an. Um eine Leerzeile zwischen den Gruppen einzufügen, verwenden Sie leere Anführungszeichen: \h "".
\l "Trennzeichen" | Gibt die Zeichen an, die als Trennzeichen zwischen mehreren Verweisen auf unterschiedlichen Seiten verwendet werden. Die Standardtrennzeichen sind ein Komma und ein Leerzeichen (, ). Sie können maximal fünf Zeichen verwenden, die in Anführungszeichen eingeschlossen werden müssen. Das Feld { INDEX \l " oder " } zeigt Einträge, z. B. "Einfügen von Text, 23 oder 45 oder 66", im Index an.
\p "Bereich" | Erstellt einen Index für Einträge mit den angegebenen Anfangsbuchstaben. Das Feld { INDEX \p a-m } erstellt einen Index für alle Einträge, die mit den Buchstaben A bis M beginnen. Um auch Einträge in den Index aufzunehmen, die mit anderen Zeichen als Buchstaben beginnen, verwenden Sie ein Ausrufungszeichen (!). Der durch das Feld { INDEX \p !--t } erstellte Index enthält alle Sonderzeichen sowie Einträge mit den Anfangsbuchstaben A bis T.
\r | Zeigt Untereinträge in derselben Zeile wie den Haupteintrag an. Doppelpunkte (:) werden als Trennzeichen zwischen Haupt- und Untereinträgen verwendet, Semikola (;) dienen als Trennzeichen zwischen Untereinträgen. Das Feld { INDEX \r } zeigt beispielsweise Einträge in folgender Form an: "Text: Einfügen 5, 9; Markieren 2; Löschen 15".
\s | Wenn nach dem Schalter eine Folgenbezeichnung steht, wird die Folgenummer zusammen mit der Seitenzahl angezeigt. Verwenden Sie den Schalter \d, um ein vom Standardtrennzeichen (-) abweichendes Trennzeichen festzulegen.

Beispiel

Mit dem Feld { INDEX \s Kapitel \d "." } wird ein Index für ein Zentraldokument erstellt. Die einzelnen Filialdokumente sind die Kapitel. Die Kapiteltitel enthalten ein SEQ-Feld für die Kapitelnummerierung. Durch Angabe des Schalters \d wird zwischen den Kapitelnummern und den Seitenzahlen ein Punkt (.) als Trennzeichen eingefügt. Ein mit diesem Feld erstellter Index hat beispielsweise folgendes Erscheinungsbild:

Aristoteles, 1.2
Atmosphäre
Erde, 2.6
Jupiter, 2.7
Mars, 2.6


Feldfunktionen: Info-Feld

{ [ INFO ] Informationsart ["NeuerWert"] }

Fügt Informationen zum aktiven Dokument oder zur aktiven Dokumentvorlage ein, die im Dialogfeld Eigenschaften (Menü Datei) aufgezeichnet sind.

Anweisung | Erläuterung
Informationsart | Der Eigenschaftstyp. Um eine Eigenschaft festzulegen, klicken Sie auf die Schaltfläche Optionen. Bei den Eigenschaften handelt es sich ebenfalls um einzelne Word-Felder.
"NeuerWert " | Optionale Informationen, mit denen das Dialogfeld Eigenschaften des aktiven Dokumentes oder der aktiven Dokumentvorlage aktualisiert wird. Sie können neue Informationen für die folgenden Eigenschaften festlegen: AUTHOR, COMMENTS, KEYWORDS, SUBJECT und TITLE.


Feldfunktionen: Keywords-Feld

{ KEYWORDS ["NeueStichwörter" ] }

Fügt für das aktive Dokument oder die aktive Dokumentvorlage den Inhalt des Feldes Stichwörter aus der Registerkarte Datei-Info (Menü Datei, Dialogfeld Eigenschaften) ein.

Anweisung | Erläuterung
"NeueStichwörter" | Optionaler Text, der den aktuellen Inhalt des Feldes Stichwörter im Dialogfeld Eigenschaften ersetzt. Der Text darf maximal 255 Zeichen umfassen und muss in Anführungszeichen eingeschlossen sein.


Feldfunktionen: LastSavedBy-Feld

{ LASTSAVEDBY }

Fügt aus der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) den Namen der Person ein, die das Dokument zuletzt bearbeitet und gespeichert hat.

Beispiel

Der Text und das Feld "Überarbeitet von { LASTSAVEDBY }" zeigen z. B. folgendes Ergebnis an:

"Überarbeitet von M. Mengeling".


 Feldfunktionen: Link-Feld

Feldfunktionen: Link-Feld

{ LINK Objektname "Dateiname" [Positionsangabe ] [Schalter ] }

Verknüpft Daten, die Sie aus einer anderen Anwendung kopiert haben, mit Hilfe von OLE mit der ursprünglichen Quelldatei. Word fügt dieses Feld ein, wenn Sie Daten aus einer anderen Anwendung kopieren und mit Hilfe des Befehls Inhalte einfügen (Menü Bearbeiten) in ein Word-Dokument einfügen.

Anweisung | Erläuterung
Objektname | Der Anwendungstyp der verknüpften Daten. Beispielsweise lautet der Objektname für ein Microsoft Excel-Diagramm "ExcelDiagramm". Word ermittelt diese Angabe aus der Quellanwendung.
"Dateiname" | Der Name und der Pfad der Quelldatei. Wenn die Pfadangabe einen langen Dateinamen mit Leerzeichen enthält, schließen Sie diesen in Anführungszeichen ein. Ersetzen Sie einfache umgekehrte Schrägstriche durch doppelte umgekehrte Schrägstriche, um den Pfad anzugeben, z. B.: "C:\\MSOffice\\Excel\\Rfp\\Budget.xls"
Positionsangabe | Definiert den zu verknüpfenden Teil der Quelldatei. Wenn es sich bei der Quelldatei um eine Microsoft Excel-Arbeitsmappe handelt, kann die Angabe ein Zellbezug oder ein benannter Bereich sein. Wenn es sich bei der Quelldatei um ein Word-Dokument handelt, ist die Angabe eine Textmarke.
Schalter |
\a | Aktualisiert das LINK-Feld automatisch; löschen Sie diesen Schalter, wenn Sie das Feld manuell aktualisieren möchten.
\b | Fügt das verknüpfte Objekt als Bitmap ein.
\d | Verhindert, dass Grafikdaten zusammen mit dem Dokument gespeichert werden und verringert dadurch die Dateigröße.
\h | Fügt das verknüpfte Objekt als Text im HTML-Format ein.
\p | Fügt das verknüpfte Objekt als Grafik ein.
\r | Fügt das verknüpfte Objekt im RTF-Format (Rich Text-Format) ein.
\t | Fügt das verknüpfte Objekt im Nur-Text-Format ein.

Beispiel

Im folgenden Beispiel wird ein Zellbereich aus einem Microsoft Excel-Tabellenblatt eingefügt. Durch Verwendung des Schalters \a wird sichergestellt, dass die Daten bei jeder Änderung des Tabellenblattes in Microsoft Excel auch in Word aktualisiert werden:

{ LINK ExcelSheet c:\\Dateien\Profit.xls A1:D4 \a }


 Feldfunktionen: ListNum-Feld

Feldfunktionen: ListNum-Feld

{ LISTNUM "Name" [Schalter] }

Fügt an einer beliebigen Stelle in einem Absatz eine Gruppe von Zahlen ein. LISTNUM-Felder können in die Nummerierung von einfachen oder gegliederten Listen integriert werden.

Anweisung | Erläuterung
Name | Verbindet ein LISTNUM-Feld mit einer angegebenen Liste. Um die Felder AUTONUM, AUTONUMOUT und AUTONUMLGL zu emulieren, verwenden Sie die Namen NumberDefault, OutlineDefault und LegalDefault zusammen mit dem LISTNUM-Feld.
Schalter |
\l | Legt die Listenebene fest, die Vorrang vor dem Standardverhalten des Feldes hat.
\s | Legt den Anfangswert für dieses Feld fest. Bei diesem Wert handelt es sich immer eine Ganzzahl.

Beispiele

In diesem Beispiel wurden LISTNUM-Felder eingesetzt, um die Zahlen (i), (ii) und (iii) zu erzeugen:

Der Darlehensnehmer hat der Bank eine Bescheinigung seines Finanzleiters vorzulegen, aus der hervorgeht, dass (i) kein Zahlungsverzug aufgetreten ist, (ii) die beigefügten Unterlagen gemäß allgemein anerkannter Buchhaltungsprinzipien erstellt wurden und (iii) in der beigefügten Bescheinigung die Berechnung der in den Abschnitten 5.08, 5.09 und 5.10 beschriebenen Kennzahlen korrekt fortgeführt wird.

In diesem Beispiel wurden LISTNUM-Felder eingesetzt, um Buchstaben zu erzeugen, die in derselben Zeile wie die Zahlen angezeigt werden. Durch den Einsatz von LISTNUM-Feldern im folgenden Beispiel:

wird beispielsweise dieses Ergebnis angezeigt:


 Feldfunktionen: MacroButton-Feld

Feldfunktionen: MacroButton-Feld

{ MACROBUTTON Makroname Anzuzeigender Text }

Fügt einen Makrobefehl ein, den Sie durch Doppelklicken auf das Ergebnis des MACROBUTTON-Feldes ausführen lassen können. Sie können auch auf das MACROBUTTON-Feld klicken und dann ALT+UMSCHALT+F9 drücken.

Anweisung | Erläuterung
Makroname | Der Name des Makros, das ausgeführt werden soll, wenn Sie auf das Feldergebnis doppelklicken. Das Makro muss in der aktiven Dokumentvorlage oder einer globalen Vorlage enthalten sein.
Anzuzeigender Text | Das Text- bzw. Grafikelement, das als "Schaltfläche" angezeigt werden soll. Sie können ein Feld verwenden, das Text oder eine Grafik ausgibt (z. B. ein BOOKMARK- oder INCLUDEPICTURE-Feld). Der Text oder die Grafik müssen im Feldergebnis in eine Zeile passen; andernfalls tritt ein Fehler auf.

Beispiel

Durch Doppelklicken auf das folgende Feld wird das UmschlagDrucken-Makro ausgeführt.

Feld:

Doppelklicken Sie auf { MACROBUTTON UmschlagDrucken [image] }, um einen Umschlag für diesen Brief zu drucken.

Ergebnis:

Doppelklicken Sie auf [image] , um einen Umschlag für diesen Brief zu drucken.


 Feldfunktionen: MergeField-Feld

Feldfunktionen: MergeField-Feld

{ MERGEFIELD Feldname }

Zeigt den Namen eines Datenfeldes innerhalb der "Chevron"-Seriendruckzeichen in einem Hauptdokument für den Seriendruck an (z. B. «Vorname»). Wenn das Hauptdokument mit der ausgewählten Datenquelle verbunden wird, werden anstelle des Seriendruckfeldes die Daten aus dem angegebenen Datenfeld eingefügt.

Sie müssen zunächst die Datenquelle für das Hauptdokument auswählen, bevor Sie Seriendruckfelder einfügen. Um ein Seriendruckfeld einzufügen, klicken Sie auf der Seriendruck-Symbolleiste auf Seriendruckfeld einfügen.

Anweisung | Erläuterung
Feldname | Der Name eines Datenfeldes, das im Steuerdatensatz der ausgewählten Datenquelle angegeben ist. Der Feldname muss genau mit dem Feldnamen im Steuerdatensatz übereinstimmen.

Beispiel

Das Feld { MERGEFIELD Vorname } wird im Hauptdokument als «Vorname» angezeigt, wenn die Feldfunktionen ausgeblendet sind.

Anmerkungen

  • Wenn Sie den in einem Seriendruckfeld angegebenen Feldnamen ändern müssen, bearbeiten Sie den Feldnamen in den MERGEFIELD-Feldfunktionen. Wenn beim Ändern eines Feldnamens die Feldfunktionen ausgeblendet sind, hat dies keine Auswirkung.

  • Um die Formatierung festzulegen, drücken Sie zunächst ALT+F9, um die Feldfunktionen anzuzeigen, und fügen Sie anschließend dem Seriendruckfeld Schalter hinzu. Um beispielsweise die Zahl "34987,89" als "34.987,89 DM" ausgeben zu lassen, verwenden Sie den Schalter nummerisches Bild (\#). Um z. B. Kundennamen in Großbuchstaben zu drucken, fügen Sie den Schalter Format (\*) hinzu. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Feldfunktionen: MergeRec-Feld

{ MERGEREC }

Zeigt als Feldergebnis «MERGEREC» an. Verwenden Sie dieses Feld in einem Hauptdokument für den Seriendruck, um in jedem Seriendruckdokument die Nummer des jeweiligen verbundenen Datensatzes zu drucken.

Anmerkung Die Nummer spiegelt die Reihenfolge der Datensätze wider, die Sie für eine Verbindung mit dem aktiven Hauptdokument ausgewählt und möglicherweise sortiert haben. Sie gibt jedoch nicht die tatsächliche Reihenfolge der Datensätze in der "physischen" Datenquelle an. Eine Personaldatenbank in Microsoft Access kann beispielsweise mehrere Tausend Datensätze enthalten. Um allen Angestellten, die fünf Jahre bei dem Unternehmen beschäftigt sind, einen Serienbrief zu senden, werden als Datenquelle natürlich nur die Datensätze aller Personen mit fünfjähriger Betriebszugehörigkeit ausgewählt, d. h. eine wesentlich geringere Anzahl von Datensätzen. Um eine "physische" Datensatznummer zu drucken, nehmen Sie in die Datenquelle ein Feld für die Datensatznummer auf und fügen das entsprechende Seriendruckfeld in das Hauptdokument ein.

Beispiel

Im folgenden Beispiel wird ein MERGEREC-Feld innerhalb eines = (Formula)-Feldes verwendet, um eindeutige Rechnungsnummern zu erstellen. Wenn Sie das Hauptdokument mit der Datenquelle verbinden, wird die vom MERGEREC-Feld zurückgegebene Nummer zu den Zahlen hinzugefügt, die das Datum und die Uhrzeit der Rechnungserstellung angegeben.

Feld:

Rechnungsnummer: { = { PRINTDATE \@ "ddMMyyHHmm" } + { MERGEREC } }

Ergebnis:

Rechnungsnummer: 21390946


Feldfunktionen: MergeSeq-Feld

{ MERGESEQ }

Ermittelt die Anzahl der Datensätze, die mit dem Hauptdokument verbunden wurden. Word beginnt die Nummerierung der verbundenen Datensätze bei jedem Seriendruckvorgang mit 1. Die Nummer kann sich unter Umständen von der durch das MERGEREC-Feld eingefügten Nummer unterscheiden.

Angenommen, Sie verwenden für den Seriendruck nur die Datensätze 10 bis 25. Die durch das Feld MERGESEQ gelieferte Nummer für den ersten Datensatz lautet 1. Die vom Feld MERGEREC gelieferte Nummer hingegen lautet 10.


Feldfunktionen: Next-Feld

{ NEXT }

Weist Word an, beim Seriendruck den nächsten Datensatz nicht mit einem neuen, sondern mit dem aktuellen Seriendruckdokument zu verbinden. Das Ergebnis des NEXT-Feldes wird nicht gedruckt. Word verwendet dieses Feld, wenn Sie Hauptdokumente für Adressetiketten und Umschläge über den Befehl Seriendruck (Menü Extras) erstellen. Um Daten aus mehreren Datensätzen in dasselbe Dokument aufzunehmen, beispielsweise in ein Mitgliederverzeichnis oder in eine Preisliste, wählen Sie im Dialogfeld Seriendruck-Manager (Menü Extras) den Hauptdokumenttyp Katalog aus. Das NEXT-Feld ist jedoch hilfreich, wenn Sie eine bestimmte Anzahl von Datensätzen in einem Seriendruckdokument drucken möchten.

Fügen Sie ein NEXT-Feld nach der ersten Gruppe von MERGEFIELD-Feldern im Hauptdokument ein; anderenfalls überspringt Word beim Seriendruck den ersten Datensatz. Wiederholen Sie die Gruppe von MERGEFIELD-Feldern und das NEXT-Feld nur so oft, bis eine Seite gefüllt ist oder die gewünschte Anzahl von Datensätzen gedruckt wird.

Anmerkung NEXT-Felder können nicht in Fußnoten, Endnoten, Anmerkungen, Kopf- und Fußzeilen oder in Datenquellen verwendet werden. Ein NEXT-Feld kann nicht in einem anderen Feld geschachtelt oder zusammen mit dem SKIPIF-Feld verwendet werden.

Beispiel

Mit Hilfe der folgenden Felder werden drei Gruppen von Namen und Telefonnummern in jedem Seriendruckdokument gedruckt:

{ MERGEFIELD Name } | { MERGEFIELD Telefonnummer }
{ NEXT }{ MERGEFIELD Name } | { MERGEFIELD Telefonnummer }
{ NEXT }{ MERGEFIELD Name } | { MERGEFIELD Telefonnummer }


Feldfunktionen: NextIf-Feld

{ NEXTIF Ausdruck1 Operator Ausdruck2 }

Vergleicht zwei Ausdrücke. Liefert der Vergleich das Ergebnis "wahr", verbindet Word den nächsten Datensatz mit dem aktuellen Seriendruckdokument. Seriendruckfelder, die auf das NEXTIF-Feld im Hauptdokument folgen, werden durch Werte aus dem nächsten Datensatz und nicht durch Werte aus dem aktuellen Datensatz ersetzt. Liefert der Vergleich das Ergebnis "falsch", verbindet Word den nächsten Datensatz mit einem neuen Seriendruckdokument.

Verwenden Sie das NEXTIF-Feld nicht in der aktuellen Word-Version. Sie können Datensätze auf einfachere Weise auswählen, indem Sie im Dialogfeld Seriendruck-Manager (Menü Extras) auf die Schaltfläche Abfrage-Optionen klicken.

Informationen zu den NEXTIF-Feldanweisungen erhalten Sie, indem Sie auf [image] klicken.

Anmerkungen

  • Ein als Ausdrucksfeld verwendetes MERGEFIELD bezieht sich auf Daten im aktuellen Datensatz, nicht auf Daten im nächsten Datensatz.

  • NEXTIF-Felder können nicht in Fußnoten, Endnoten, Anmerkungen, Kopf- und Fußzeilen oder Datenquellen verwendet werden. Das NEXTIF-Feld kann nicht in andere Felder geschachtelt werden.


 Feldfunktionen: NoteRef-Feld

Feldfunktionen: NoteRef-Feld

{ NOTEREF Textmarke [Schalter] }

Fügt ein Fuß- oder Endnotenzeichen ein, das mit einer Textmarke gekennzeichnet ist, damit Sie mehrere Bezüge auf dieselbe Fuß- oder Endnote bzw. auf den Querverweis einer Fuß- oder Endnote erstellen können. Wenn Sie die Reihenfolge der Fuß- oder Endnoten ändern, spiegelt das neue Ergebnis des NOTEREF-Feldes die neue Nummerierung wider.

Anweisung | Erläuterung
Textmarke | Der Name der Textmarke, die auf das Fuß- oder Endnotenzeichen verweist. Die Textmarke muss sich auf das Fuß- oder Endnotenzeichen im Dokumenttext (nicht auf das im Fuß- oder Endnotenausschnitt) beziehen. Wenn die Textmarke noch nicht vorhanden ist, müssen Sie diese erstellen.
Schalter
\f | Fügt das Fuß- oder Endnotenzeichen mit der Zeichenformatierung der Fußnotenzeichen- oder der Endnotenzeichen-Formatvorlage ein.
\h | Fügt einen Hyperlink auf die mit einer Textmarke gekennzeichnete Fußnote ein.
\p Fügt die relative Position der Fuß- bzw. Endnote ein.
  • Wenn das NOTEREF-Feld im Dokument vor der Textmarke eingefügt ist, wird als Feldergebnis "unten" angezeigt.

  • Wenn das NOTEREF-Feld hinter der Textmarke eingefügt ist, wird als Feldergebnis "oben" angezeigt.

  • Wenn das NOTEREF-Feld innerhalb der Textmarke eingefügt ist, wird ein Fehler ausgegeben.

Dieser Schalter kann auch in Verbindung mit den Schaltern \n, \r und \w verwendet werden. Ist dies der Fall, wird "oben" bzw. "unten" an das Ende des Feldergebnisses angehängt.

Beispiel

Der folgende Text und das folgende Feld werden in einer Fußnote eines Dokumentes angezeigt. Die Textmarke "Brun" bezieht sich auf das Fußnotenzeichen für Fußnote 3:

"Dieses Verfahren wird in Bruns neuem Buch beschrieben (siehe Fußnote { NOTEREF Brun } )."

Nach dem Aktualisieren dieses Feldes wird die Fußnotennummer angezeigt:

"Dieses Verfahren wird in Bruns neuem Buch beschrieben (siehe Fußnote 3)."

Anmerkung Das NOTEREF-Feld ersetzt das in früheren Versionen von Word für Windows verwendete FTNREF-Feld. Wenn Sie ein Dokument öffnen, das FTNREF-Felder enthält, bleiben diese im Dokument erhalten und funktionieren ordnungsgemäß.


Feldfunktionen: NumChars-Feld

{ NUMCHARS }

Fügt anhand der Angaben in der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) die Anzahl der Zeichen des Dokumentes ein.

Beispiel

Das = (Formula)-Feld { = { NUMCHARS } / { NUMWORDS } } berechnet die durchschnittliche Wortlänge durch Division der Zeichenanzahl durch die Anzahl der Wörter.


 Feldfunktionen: NumPages-Feld

Feldfunktionen: NumPages-Feld

{ NUMPAGES }

Fügt anhand der Angaben in der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) die Gesamtanzahl der Dokumentseiten ein.

Beispiele

Um auf jeder Dokumentseite Seitenzahlen, beispielsweise "Seite 12 von 45", zu drucken, fügen Sie den folgenden Text und die folgenden Felder in eine Kopf- oder Fußzeile ein. Um ein PAGE-Feld einzufügen, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Seitenzahlen einfügen [image] .

Seite { PAGE } von { NUMPAGES }

Wenn die Seitennummerierung nicht bei 1 beginnt, verwenden Sie ein = (Formula)-Feld, um die Gesamtseitenzahl zu berechnen. Um die Anfangsseitenzahl (AnfangsSeitenzahl) für das aktive Dokument festzulegen, klicken Sie im Menü Einfügen auf Seitenzahlen und dann auf Format.

Seite { PAGE } von { = (AnfangsSeitenzahl - 1) + { NUMPAGES } }


Feldfunktionen: NumWords-Feld

{ NUMWORDS }

Fügt anhand der Angaben in der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) die Gesamtzahl der Wörter des Dokumentes ein.

Beispiel

Beispiele hierzu erhalten Sie, indem Sie auf [image] klicken.


 Feldfunktionen: Page-Feld

Feldfunktionen: Page-Feld

{ PAGE [\* Format-Schalter ] }

Fügt die Nummer der Seite ein, in der sich das PAGE-Feld befindet. Word fügt ein PAGE-Feld ein, wenn Sie auf den Befehl Seitenzahlen (Menü Einfügen) oder auf der Kopf-/Fußzeilen-Symbolleiste auf Seitenzahlen einfügen [image] klicken.

Schalter | Erläuterung
\* Format-Schalter | Optionaler Schalter, der das Zahlenformat außer Kraft setzt, das im Feld Seitennummerierung des Dialogfeldes Seitenzahlen-Format (Menü Einfügen, Befehl Seitenzahlen) ausgewählt ist. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken. Anmerkung Um die Zeichenformatierung der Seitenzahl zu ändern, ändern Sie die Zeichen-Formatvorlage Seitenzahl.


 Feldfunktionen: PageRef-Feld

Feldfunktionen: PageRef-Feld

{ PAGEREF Textmarke [\* Format-Schalter ] }

Fügt die Seitenzahl einer Textmarke für einen Querverweis ein. Um einen Querverweis auf Elemente in einem Dokument zu erstellen, verwenden Sie den Befehl Querverweis (Menü Einfügen).

Schalter | Erläuterung
\* Format-Schalter | Optionaler Schalter, der das Zahlenformat deaktiviert, das im Feld Seitennummerierung des Dialogfeldes Seitenzahlen-Format (Menü Einfügen, Befehl Seitenzahlen) ausgewählt ist. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.
Schalter |
\h | Erstellt einen Hyperlink zu dem mit einer Textmarke gekennzeichneten Absatz.
\p | Liefert als Feldergebnis die relative Position des Feldes zur Quelltextmarke. Die Zeichenfolge "Seite #" wird verwendet, wenn sich das PAGEREF-Feld nicht auf der aktuellen Seite befindet. Befindet sich das PAGEREF auf der aktuellen Seite, liefert das Feld als Ergebnis nicht "Seite #", sondern lediglich "oben" oder "unten".

Beispiele

Im folgenden Beispiel kennzeichnet die Textmarke "Weltbev1990" die Tabelle, in der die Zahlen für das Jahr 1990 enthalten sind.

Feld:

1991 belief sich die Weltbevölkerung auf 5 Milliarden. Die Zahlen für 1990 finden Sie in der Tabelle { PAGEREF Weltbev1990 \p }.

Ergebnis:

Anstelle des Feldes wird die Seitenzahl der Seite eingefügt, auf der sich die Tabelle befindet:

"... finden Sie in der Tabelle Seite #."


Feldfunktionen: Print-Feld

{ PRINT "Druckeranweisungen" }

Sendet Drucker-Steuercodes an den ausgewählten Drucker. Word zeigt nur dann ein Ergebnis an, wenn das Dokument gedruckt wird. Die entsprechenden Drucker-Codes finden Sie im Druckerhandbuch.

Informationen zur Verwendung des PRINT-Feldes für das Einbetten von PostScript-Befehlen in ein Dokument erhalten Sie, indem Sie auf [image] klicken.

Anmerkung Das PRINT-Feld wird bei PostScript-Druckern oder Hewlett-Packard LaserJets ohne Probleme ausgeführt, arbeitet aber unter Umständen bei einem anderen Laserdruckertyp nicht ordnungsgemäß. Bei einem Matrixdrucker kann das PRINT-Feld nur dann verwendet werden, wenn dieser den PassThrough-Befehl unterstützt.


 Feldfunktionen: PrintDate-Feld

Feldfunktionen: PrintDate-Feld

{ PRINTDATE \@ "Datum-/Uhrzeit-Abbildung" }

Fügt anhand der Angaben in der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) das Datum und die Uhrzeit des letzten Dokumentdrucks ein.

Sofern Sie kein anderes Format auswählen, werden das Datum und die Uhrzeit in dem Format angezeigt, das in der Windows-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen in den Registerkarten Datum und Uhrzeit ausgewählt ist.

Anweisung | Erläuterung
\@ "Datum-/Uhrzeit-Abbildung" | Legt ein von der Standardeinstellung abweichendes Datums- und Uhrzeitformat fest. Wenn Sie im Dialogfeld Optionen für Felder (Menü Einfügen, Befehl Feld) ein Format auswählen, fügt Word den entsprechenden Datum-/Uhrzeit-Abbildungsschalter ein. Um ein Format zu verwenden, das nicht im Dialogfeld Optionen für Felder aufgelistet ist, geben Sie den Formatschalter in den Feldfunktionen ein. Weitere Informationen zum Datum-/Uhrzeit-Abbildungsschalter erhalten Sie, indem Sie auf [image] klicken.

Beispiel

Um Informationen wie "Dokument: Produktverfügbarkeit, gedruckt am 6. November 1996 um 13.20 Uhr" auf jeder Dokumentseite zu drucken, fügen Sie den folgenden Text und die folgenden Felder in eine Kopf-/Fußzeile ein:

Dokument { TITLE }, gedruckt am { PRINTDATE \@ "d. MMMM yyyy 'um' HH.mm 'Uhr' " }


 Feldfunktionen: Private-Feld

Feldfunktionen: Private-Feld

{ PRIVATE }

Speichert Daten für Dokumente, die aus anderen Dateiformaten umgewandelt wurden. Word fügt beim Konvertieren von Dateiformaten ein PRIVATE-Feld ein. Das Feld enthält Daten, die für eine spätere Rückkonvertierung eines Dokumentes in das ursprüngliche Dateiformat benötigt werden.

Ein PRIVATE-Feld ist als ausgeblendeter Text formatiert und beeinflusst das Dokumentlayout in Word nicht. Um ein PRIVATE-Feld auszublenden, zeigen Sie ausgeblendet formatierten Text im Dokument nicht an.


Feldfunktionen: Quote-Feld

{ QUOTE "Text" }

Fügt den angegebenen Text in ein Dokument ein.

Anweisung | Erläuterung
"Text" | Eingefügter Text, der in Anführungszeichen eingeschlossen sein muss. Er kann beliebige andere Felder enthalten, mit Ausnahme der Felder AUTONUM, AUTONUMLGL, AUTONUMOUT oder SYMBOL.

Beispiel

Das folgende QUOTE-Feld mit geschachtelten IF-, = (Formula)- und DATE-Feldern gibt den Namen des vorhergehenden Monats aus. Im Februar wäre beispielsweise "Januar" das Feldergebnis. Die Verwendung dieses Feldes bietet sich z. B. bei Berichten (wie Umsatzberichten) an, die erst nach Ablauf des entsprechenden Zeitraums erstellt werden.

{ QUOTE { IF { DATE \@ "M" } = 1 "12" " {= { DATE \@ "M" } -1 } " }/1/95 \@ "MMMM" }


 Feldfunktionen: RD (Datei, auf die Bezug genommen wird)-Feld

Feldfunktionen: RD (Datei, auf die Bezug genommen wird)-Feld

{ RD "Dateiname"}

Bezeichnet eine Datei, die beim Erstellen eines Inhaltsverzeichnisses oder eines Indexes mit dem TOC- oder INDEX-Feld berücksichtigt werden soll. Vor dem Aktualisieren des TOC- oder INDEX-Feldes müssen die Anfangsseiten und die Folgewerte in den Dateien, die in RD-Feldern enthalten sind, manuell festgelegt werden. Das RD-Feld zeigt im Dokument kein Ergebnis an. Die Verknüpfung eines RD-Feldes kann nicht aufgehoben werden.

RD-Felder, die sich auf mehrere Dateien beziehen, müssen in derselben Reihenfolge angegeben werden wie die Dateien im endgültigen Dokument. Die Dateien Kap1 und Kap2 enthalten beispielsweise beide auf der ersten Seite einen Indexeintrag für "Aprikose". Die erste Seitenzahl in Kap1 ist 1, die erste Seitenzahl in Kap2 ist 100.

Reihenfolge |  | Indexeintrag
{ RD Kap2 } | { RD Kap1 } | Aprikose 100, 1
{ RD Kap1 } | { RD Kap2 } | Aprikose 1, 100

Das RD-Feld wird als ausgeblendeter Text formatiert. Um dieses Feld anzuzeigen, klicken Sie auf [image] einblenden/ausblenden [image] .

Anweisung | Erläuterung
"Dateiname" | Die beim Erstellen eines Inhaltsverzeichnisses oder Indexes zu berücksichtigende Datei. Wenn die Pfadangabe einen langen Dateinamen mit Leerzeichen enthält, schließen Sie diesen in Anführungszeichen ein. Ersetzen Sie einfache umgekehrte Schrägstriche durch doppelte umgekehrte Schrägstriche, um den Pfad anzugeben, z. B.: "C:\\Dateien\\Handbuch.doc"

Beispiel

Wenn die folgenden Felder in ein Dokument eingefügt werden, wird ein Inhaltsverzeichnis erstellt, das Einträge aus den drei angegebenen Dokumenten enthält:

{ TOC }
{ RD C:\\Handbuch\\Kapitel\\Kapitel1.doc }
{ RD C:\\Handbuch\\Kapitel\\Kapitel2.doc }
{ RD C:\\Handbuch\\Kapitel\\Kapitel3.doc }


 Feldfunktionen: RevNum-Feld

Feldfunktionen: RevNum-Feld

{ REVNUM }

Fügt anhand der Angaben in der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) die Überarbeitungsnummer eines Dokumentes ein. Die Überarbeitungsnummer gibt an, wie oft ein Dokument gespeichert wurde.

Beispiel

Um Informationen wie "Maßstäbe für die Qualitätskontrolle, Version: 12, gedruckt am 11.10.95. Änderungen genehmigt von A. Hertwig." auf jeder Dokumentseite zu drucken, fügen Sie den folgenden Text und die folgenden Felder in eine Kopf- oder Fußzeile ein.

{ TITLE }, Version: { REVNUM }, gedruckt am { PRINTDATE }. { COMMENTS }


 Feldfunktionen: SaveDate-Feld

Feldfunktionen: SaveDate-Feld

{ SAVEDATE [\@ "Datum-/Uhrzeit-Abbildung"] }

Fügt das unter Geändert am auf der Registerkarte Statistik (Menü Datei, Dialogfeld Eigenschaften) angegebene Datum sowie die Uhrzeit der letzten Dokumentspeicherung ein.

Sofern Sie kein anderes Format auswählen, werden das Datum und die Uhrzeit in dem Format angezeigt, das in der Windows-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen auf den Registerkarten Datum und Uhrzeit bzw. in der Systemsteuerung unter Windows NT im Dialogfeld Ländereinstellungen ausgewählt ist.

Anweisung | Erläuterung
\@ "Datum-/Uhrzeit-Abbildung" | Legt ein von der Standardeinstellung abweichendes Datums- und Uhrzeitformat fest. Wenn Sie im Dialogfeld Optionen für Felder (Menü Einfügen, Befehl Feld) ein Format auswählen, fügt Word den entsprechenden Datum-/Uhrzeit-Abbildungsschalter ein. Um ein Format zu verwenden, das nicht im Dialogfeld Optionen für Felder aufgelistet ist, geben Sie den Formatschalter in den Feldfunktionen ein. Weitere Informationen zum Datum-/Uhrzeit-Abbildungsschalter erhalten Sie, indem Sie auf [image] klicken.

Beispiel

Um Informationen wie "Letzte Überarbeitung des Dokuments: 6. November 1996 um 13.20 Uhr" auf jeder Dokumentseite einzufügen, fügen Sie den folgenden Text und die folgenden Felder in eine Kopf- oder Fußzeile ein:

Letzte Überarbeitung des Dokuments: { SAVEDATE \@ "d. MMMM yyyy 'um' HH.mm 'Uhr' " }


 Feldfunktionen: Section-Feld

Feldfunktionen: Section-Feld

{ SECTION }

Fügt die Nummer des aktuellen Abschnitts ein.

Beispiel

Um Text wie z. B. "Seite 4 in Abschnitt 2" auf jeder Dokumentseite zu drucken, fügen Sie die folgenden Felder und den folgenden Text in die Kopf- oder Fußzeile ein:

Seite { PAGE } in Abschnitt { SECTION }


 Feldfunktionen: SectionPages-Feld

Feldfunktionen: SectionPages-Feld

{ SECTIONPAGES }

Fügt die Gesamtzahl der Seiten eines Abschnitts ein. Wenn Sie dieses Feld verwenden, sollten Sie in jedem Abschnitt, der auf den ersten Abschnitt folgt, mit der Seitennummerierung bei 1 beginnen.

Beispiel

Um Text wie z. B. "Seite 4 von 29" auf jeder Seite eines Dokumentes zu drucken, das in Abschnitte unterteilt ist, fügen Sie die folgenden Felder und den folgenden Text in die Kopf- oder Fußzeile ein:

Seite { PAGE } von { SECTIONPAGES }


 Feldfunktionen: Seq (Sequence)-Feld

Feldfunktionen: Seq (Sequence)-Feld

{ SEQ Erkennungszeichen [Textmarke ] [Schalter ] }

Nummeriert Kapitel, Tabellen, Abbildungen und andere Elemente in einem Dokument der Reihe nach durch. Wenn Sie ein Element und das entsprechende SEQ-Feld hinzufügen, löschen oder verschieben, können Sie die übrigen SEQ-Felder im Dokument aktualisieren, um die neue Reihenfolge anzuzeigen. Mit Hilfe des neuen LISTNUM-Feldes können Elemente ebenfalls automatisch nummeriert werden. Zur Erstellung einer komplexen nummerierten Liste ist ein LISTNUM-Feld in vielen Fällen besser geeignet als ein SEQ-Feld. Weitere Informationen zum LISTNUM-Feld erhalten Sie, indem Sie auf [image] klicken.

Die einfachste Möglichkeit, SEQ-Felder für die Nummerierung von Tabellen, Abbildungen und anderen Elementen in ein Dokument einzufügen, besteht darin, den Befehl Beschriftung (Menü Einfügen) zu verwenden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Anmerkung Ein SEQ-Feld in einer Kopf- oder Fußzeile, Anmerkung oder Fußnote hat keine Auswirkung auf die Nummerierungsreihenfolge, die sich aus den SEQ-Feldern im Dokumenttext ergibt.

Anweisung | Erläuterung
Erkennungszeichen | Der Name, den Sie einer Reihe von zu nummerierenden Elementen zuweisen. Der Name muss mit einem Buchstaben beginnen und darf maximal 40 Zeichen (Buchstaben, Ziffern und Unterstriche) umfassen. Der Name für eine Gruppe von Tabellen könnte beispielsweise "Tabellen" lauten.
Textmarke | Durch Angabe eines Textmarkennamens können Sie auf ein Element verweisen, das sich an einer anderen Stelle im Dokument befindet. Um z. B. einen Querverweis für eine Abbildung zu erstellen, kennzeichnen Sie die SEQ-Feldnummerierung dieser Abbildung mit der Textmarke "Bild2", und fügen Sie anschließend einen Querverweis zu der Abbildung ein, indem Sie { SEQ Abbildung Bild2 } eingeben.
Schalter |
\c | Fügt die zuletzt verwendete Folgenummer ein. Dieser Schalter eignet sich insbesondere zum Einfügen von Kapitelnummern in Kopf- oder Fußzeilen.
\h | Verbirgt das Feldergebnis. Verwenden Sie diesen Schalter, um in einem Querverweis einen Bezug zu einem SEQ-Feld herzustellen, ohne die Zahl zu drucken. Möglicherweise möchten Sie auf ein nummeriertes Kapitel verweisen, die Kapitelnummer jedoch nicht drucken. Der Schalter \h verbirgt das Feldergebnis nicht, wenn zusätzlich ein Formatschalter (\*) angegeben wird.
\n | Fügt die nächste Folgenummer für die angegebenen Elemente ein. Dieser Schalter wird standardmäßig verwendet.
\r n | Setzt die Folgenummer auf die angegebene Nummer n zurück. Das Feld { SEQ Abbildung \r 3 } bewirkt z. B., dass die Nummerierung von Abbildungen bei 3 beginnt.
\s | Setzt die Nummerierung bei der Überschriftenebene fort, die nach dem "s" eingegeben wird. Beispielsweise beginnt das Feld { SEQ Abbildung \s 2 } mit der Nummerierung bei der Formatvorlage "Überschrift 2".

Beispiele

Wenn Sie für die Formatierung der Dokumentüberschriften keine Formatvorlagen verwendet haben, können Sie die Kapitelüberschriften nummerieren, indem Sie ein SEQ-Feld am Anfang jedes Kapitels einfügen:

Der Text und das Feld "Kapitel { SEQ Kapitel }" können z. B. folgendes Ergebnis anzeigen: "Kapitel 3".

Um die Kapitelnummer in einer Kopf- oder Fußzeile zu drucken, verwenden Sie den Schalter \c:

Seite { SEQ Kapitel \c } - { PAGE } kann z. B. folgendes Ergebnis anzeigen: "Seite 3-1".


 Feldfunktionen: Set-Feld

Feldfunktionen: Set-Feld

{ SET Textmarke "Text" }

Legt die durch den angegebenen Textmarkennamen bezeichneten Informationen fest. Sie können in einem Makro einen Bezug zu der Textmarke herstellen oder diese in ein anderes Feld, beispielsweise ein IF-Feld, aufnehmen. Um die Informationen zu drucken, müssen Sie in das Dokument ein REF- oder BOOKMARK-Feld einfügen.

Anweisung | Erläuterung
Textmarke | Der Textmarkenname, der die Informationen bezeichnet, z. B. Zinssatz.
"Text" | Die durch die Textmarke bezeichneten Informationen. Schließen Sie den Text in Anführungszeichen ein. Bei Zahlen sind keine Anführungszeichen erforderlich. Bei den Informationen kann es sich um das Ergebnis eines geschachtelten Feldes handeln.

Beispiele

Im folgenden Beispiel wird über ein FILLIN-Feld die Eingabe der Stückzahl angefordert. Wenn an der Eingabeaufforderung der Wert 3 eingegeben wird, beträgt der Wert der Textmarke "Gesamtpreis" 86,25 DM. BOOKMARK-Felder werden hier zum Drucken des Preises sowie des Sachbearbeiters verwendet. Ein Numerisches Bild-Schalter bewirkt, dass das Ergebnis mit einem Währungssymbol angezeigt wird. Beachten Sie die Anführungszeichen im ersten SET-Feld.

Feld:

{ SET EingegebenVon "Martin Meyer" }
{ SET Stückpreis 25,00 }
{ SET Anzahl { FILLIN "Geben Sie die Anzahl bestellter Produkte ein:" } }
{ SET MwSt 15% }

Verwendung der Felder:

{ SET Gesamtpreis { = (Stückpreis * Anzahl) + ((Stückpreis * Anzahl) * MwSt) } }
Gesamtpreis: { Gesamtpreis \# "#0,00 DM" }
Vielen Dank für Ihre Bestellung,
{ EingegebenVon }


Feldfunktionen: SkipIf-Feld

{ SKIPIF Ausdruck1 Operator Ausdruck2 }

Vergleicht zwei Ausdrücke. Wenn der Vergleich wahr ist, überspringt das SKIPIF-Feld das aktuelle Seriendruckdokument, geht zum nächsten Datensatz in der Datenquelle und beginnt ein neues Seriendruckdokument. Wenn der Vergleich falsch ist, setzt Word die Erstellung des aktuellen Seriendruckdokumentes fort.

Verwenden Sie das SKIPIF-Feld nicht in der aktuellen Word-Version. Sie können Datensätze auf einfachere Weise auswählen, indem Sie im Dialogfeld Seriendruck-Manager (Menü Extras) auf die Schaltfläche Abfrage-Optionen klicken.

Informationen zu den SKIPIF-Feldanweisungen erhalten Sie, indem Sie auf [image] klicken.

Anmerkungen

  • Ein in einem Ausdruck verwendetes Seriendruckfeld (MERGEFIELD) bezieht sich auf Daten im aktuellen Datensatz, nicht auf Daten im nächsten Datensatz.

  • Ein SKIPIF-Feld darf nicht zusammen mit einem NEXT-Feld verwendet werden.

Beispiel

Das folgende Feld, das in ein Hauptdokument für den Seriendruck eingefügt ist, überprüft den Inhalt des Bestellung-Feldes für den aktuellen Datensatz. Wenn das Feld eine Zahl unter 100 enthält, wird für diesen Datensatz kein Seriendruckdokument erstellt:

{ SKIPIF { MERGEFIELD Bestellung } < 100 }


 Feldfunktionen: StyleRef-Feld

Feldfunktionen: StyleRef-Feld

{ STYLEREF Erkennungszeichen [Schalter ] }

Fügt Text ein, der mit der angegebenen Formatvorlage formatiert ist. Wenn das STYLEREF-Feld in eine Kopf- oder Fußzeile eingefügt ist, druckt es die erste oder letzte Textstelle, die auf der aktuellen Seite mit der angegebenen Formatvorlage formatiert ist, so dass Sie Kopf- oder Fußzeilen im Wörterbuchformat drucken können.

Anweisung | Erläuterung
Erkennungszeichen | Name der Formatvorlage, die zur Formatierung des Textes verwendet wurde, den Sie einfügen möchten. Bei der Formatvorlage kann es sich um eine Absatz-Formatvorlage oder um eine Zeichen-Formatvorlage handeln. Enthält der Formatvorlagenname Leerzeichen, schließen Sie diesen in Anführungszeichen ein.
Schalter
\l | Fügt die letzte mit der angegebenen Formatvorlage formatierte Textstelle auf der aktuellen Seite ein, nicht die erste Textstelle, die mit dieser Formatvorlage formatiert ist. Word führt den Suchvorgang vom Ende der aktuellen Seite aus durch und nicht umgekehrt (Standardeinstellung).
\n | Liefert als Feldergebnis die gesamte Absatznummer ohne nachfolgende Punkte bei Absätzen, auf die mit einer Textmarke Bezug genommen wird. Informationen zu übergeordneten Ebenen werden nur dann angezeigt, wenn diese Teil der aktuellen Ebene sind.
\p Liefert als Ergebnis die relative Position des Feldes zur Quelltextmarke; die Anzeige erfolgt mit den Wörtern "oben" oder "unten".
  • Wenn das STYLEREF-Feld im Dokument vor der Textmarke eingefügt wurde, wird als Feldergebnis "unten" angezeigt.

  • Wenn das STYLEREF-Feld nach der Textmarke eingefügt wurde, wird als Feldergebnis "oben" angezeigt.

  • Wenn das STYLEREF-Feld innerhalb der Textmarke eingefügt wurde, wird ein Fehler ausgegeben.
\r | Fügt die Nummer des Absatzes, auf den mit der Textmarke verwiesen wird, ohne nachfolgende Punkte in den Kontext ein, relativ zu seiner Stellung in der Nummerierungsabfolge.
\t Bewirkt, dass das STYLEREF-Feld unter gleichzeitiger Verwendung der Schalter \n, \r oder \w Text ohne Trennzeichen unterdrückt.
  • Mit Hilfe dieses Schalters können Sie z. B. auf "Abschnitt 1.01" verweisen. Als Ergebnis wird jedoch lediglich "1.01" zurückgegeben.
\w Fügt die Nummer des Absatzes, auf den mit der Textmarke verwiesen wird, an jeder beliebigen Stelle des Dokumentes mit dem gesamten Kontext ein.

Bei einem Verweis auf Absatz "ii. " liefert ein STYLEREF-Feld mit dem Schalter \w als Ergebnis beispielsweise "1.a.ii".

Die Position des STYLEREF-Feldes bestimmt, in welcher Richtung Word nach der Formatvorlage sucht. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Beispiele

Wenn das folgende Feld in eine Kopfzeile eingefügt wird, zeigt es den Inhalt des ersten Absatzes auf der aktuellen Seite an, der mit der Formatvorlage Überschrift 3 formatiert ist.

Feld:

Auf dieser Seite: { STYLEREF "Überschrift 3" }

Ergebnis:

Auf dieser Seite: Zusammenfassung der Umsätze nach Gebieten

Um im Personalverzeichnis eines Unternehmens auf jeder Seite den jeweils ersten und letzten Namen zu drucken, weisen Sie zunächst dem Nachnamen der einzelnen Personen eine Zeichen-Formatvorlage zu. Fügen Sie dann in der Kopfzeile die entsprechenden STYLEREF-Felder ein. Das zweite STYLEREF-Feld enthält den Schalter \l, über den der letzte Name auf der Seite eingefügt wird.

Feld:

{ STYLEREF "Nachname" } — { STYLEREF "Nachname" \l }

Ergebnis:

Wolters — Zimmermann


Feldfunktionen: Subject-Feld

{ SUBJECT ["NeuesThema"] }

Fügt den Inhalt des Feldes Thema in der Registerkarte Datei-Info (Menü Datei, Dialogfeld Eigenschaften) ein.

Anweisung | Erläuterung
"NeuesThema" | Optionaler Text, der den unter Thema im Dialogfeld Eigenschaften eingegebenen Text für das aktive Dokument oder die aktive Dokumentvorlage ersetzt. Der Text kann maximal 255 Zeichen umfassen und muss in Anführungszeichen eingeschlossen sein.

Beispiel

Im folgenden Feld wird über ein FILLIN-Feld die Eingabe des Thementextes angefordert. Die eingegebene Antwort wird im Dokument gedruckt und dem Feld Thema im Dialogfeld Eigenschaften hinzugefügt:

{ SUBJECT " { FILLIN "Wie lautet das Thema dieses Dokuments?" }" }


 Feldfunktionen: Symbol-Feld

Feldfunktionen: Symbol-Feld

{ SYMBOL Zeichen [Schalter ] }

Fügt ein einzelnes Zeichen oder eine Zeichenfolge aus dem ANSI-Zeichensatz ein. Sie können ein Zeichen jedoch auf einfachere Weise einfügen, indem Sie den Befehl Symbol (Menü Einfügen) verwenden.

Auf das Feldergebnis können Sie entweder direkt eine Zeichenformatierung anwenden oder Schalter zur Angabe der Formatierung verwenden. Die über Schalter festgelegte Formatierung hebt die auf das Feldergebnis angewendeten Formatierungen auf.

Anweisung | Erläuterung
Zeichen | Das Zeichen oder der Dezimal- bzw. Hexadezimalwert des Zeichens im ANSI-Zeichensatz. Ein Hexadezimalwert muss das Format 0xn aufweisen. Hierbei wird der Hexadezimalzahl n eine 0x (eine Null gefolgt von dem Buchstaben x) vorangestellt.
Schalter |
\f "Schriftartenname" | Die Schriftart, die das einzufügende Zeichen enthält. Der Schriftartenname muss in Anführungszeichen eingeschlossen werden. Ohne diesen Schalter wird das Zeichen in der Schriftart eingefügt, die den SYMBOL-Feldfunktionen zugewiesen ist.
\h | Fügt das Sonderzeichen ein, ohne den Zeilenabstand des Absatzes zu ändern. Wenn mit Hilfe dieses Schalters große Sonderzeichen eingefügt werden, wird Text oberhalb der Sonderzeichen unter Umständen überschrieben.
\s Punkt | Legt den Schriftgrad in Punkt fest.
\u | Legt fest, dass Unicode-Zeichen verwendet werden.

Beispiele

In der Schriftart Times New Roman liefert das Feld { SYMBOL 163 } das Ergebnis "£".

Das Feld { SYMBOL 211 \f "Symbol" \s 12 } liefert als Ergebnis das folgende, 12 Punkt große Zeichen: (c).


 Feldfunktionen: TA (Table of Authorities Entry)-Feld

Feldfunktionen: TA (Table of Authorities Entry)-Feld

Sprachspezifische Informationen

{ TA [Switches ] }

Defines the text and page number for a table of authorities entry.

Note The TA field is formatted as hidden text and displays no result in the document. To view this field, click Show/Hide [image] [image] .

Switches | Explanation
\b | Applies bold formatting to the page number for the entry. The field { TA "Loren v. Mendel" \b } displays the entry as "Loren v. Mendel.........23" in the table of authorities. If the Table Of Authorities style for the entry already has bold formatting, the \b switch removes it.
\c "Category" | Specifies the entry category, which is a number that corresponds to the order of categories in the Category box in the Mark Citation dialog box. The number determines how citations are grouped in tables of authorities. The field { TA \l "Hotels v. Leisure Time" \c 2 } is included only in the table of authorities inserted by the field { TOA \c 2 }, where "2" corresponds to "Statutes." If you omit the \c switch, category 1 ("Cases") is the default.
\i | Makes the entry's page number italic. The field { TA "Loren v. Mendel" \i } displays the entry as "Loren v. Mendel.........23 " in the table of authorities. The switch removes the italic formatting if the Table Of Authorities style for the entry is italic.
\l "Long" | Defines the long citation for the entry in the table of authorities. This citation is from the Long Citation box in the Mark Citation dialog box (Index And Tables command, Insert menu).
\r Bookmark | Inserts as the entry's page number the range of pages marked by the specified bookmark. The field { TA \l "Hotels Corporation v. Herder Assoc. 483 F.2d 247 (3d Cir. 1990)" \r hotelsvherder } displays the entry's page number in the format "20–25" in the table of authorities.
\s "Short" | Defines the abbreviated form of the entry; this citation is from the Short Citation box in the Mark Citation dialog box (Index And Tables command, Insert menu).

Example

The field { TA \l "Baldwin v. Alberti, 58 Wn. 2d 243 (1961)" \s "Baldwin v. Alberti" \c 1 \b } creates the following entry in the "Cases" category of a table of authorities:

Baldwin v. Alberti,
58 Wn. 2d 243 (1961) 5,6


 Feldfunktionen: TC (Table of Contents Entry)-Feld

Feldfunktionen: TC (Table of Contents Entry)-Feld

{ TC "Text" [Schalter ] [Erkennungszeichen ] }

Legt den Text und die Seitenzahlen für Einträge in einem Inhaltsverzeichnis sowie in Tabellen- und Abbildungslisten oder ähnlichen Verzeichnissen fest. Fügen Sie ein TC-Feld direkt vor dem Text ein, den Sie in das Inhaltsverzeichnis aufnehmen möchten. Um die TC-Feldeinträge zu einem Verzeichnis zusammenzufassen, verwenden Sie den Befehl Index und Verzeichnisse (Menü Einfügen). Fügen Sie ein TOC (Table of Contents)-Feld an der Stelle im Dokument ein, an der das Inhaltsverzeichnis angezeigt werden soll.

Das TC-Feld ist als ausgeblendeter Text formatiert und zeigt im Dokument kein Ergebnis an. Um dieses Feld anzuzeigen, klicken Sie auf [image] einblenden/ausblenden [image] .

Anweisung | Erläuterung
"Text" | Text, der im Inhaltsverzeichnis für einen Eintrag angezeigt werden soll.
Schalter |
\f Typ | Der Typ der Elemente, die in einem bestimmten Verzeichnis zusammengefasst werden. Verwenden Sie für jeden Verzeichnistyp einen eindeutigen Typ-Bezeichner (in der Regel einen Buchstaben von A bis Z). Um z. B. ein Abbildungsverzeichnis zu erstellen, kennzeichnen Sie jede Abbildung mit einem Feld, beispielsweise { TC "Abbildung 1" \f i }, wobei "i" nur für Abbildungseinträge steht. Wenn kein Typ angegeben ist, wird der Eintrag in ein Inhaltsverzeichnis aufgenommen.
\l Ebene | Die Ebene eines TC-Eintrags. Das Feld { TC "Eingeben von Daten" \l 4 } kennzeichnet beispielsweise einen Eintrag der Ebene 4, und Word weist diesem Eintrag im Inhaltsverzeichnis die integrierte Formatvorlage TOC 4 zu. Wenn keine Ebene angegeben wird, verwendet Word automatisch Ebene 1.
\n | Zeigt den Eintrag ohne Seitenzahl an.

Beispiele

Feld | Beispielergebnisse
{ TC "Abbildung 8" \f i } { TC "Abbildung 9" \f i } | Abbildung 8 21 Abbildung 9 24

{ TC
"Planeten" }

{ TC
"Merkur" \l 2 }

{ TC
"Atmosphäre" \l 3 }

{ TC
"Geologie" \l 3 }

{ TC
"Venus" \l 2 }

 Beispielergebnis eines TC-Feldes


 Feldfunktionen: Template-Feld

Feldfunktionen: Template-Feld

{ TEMPLATE [Schalter ] }

Fügt anhand der Angaben in der Registerkarte Datei-Info (Menü Datei, Dialogfeld Eigenschaften) den Dateinamen der Dokumentvorlage des jeweiligen Dokumentes ein.

Schalter | Funktion
\p | Gibt zusätzlich zum Dateinamen den Pfad an.

Beispiel

Um Informationen wie "Dokument: Vorschlag für Hafenentwicklungsprojekt.doc, basierend auf der Dokumentvorlage RFP Projekt.dot" auf jeder Dokumentseite zu drucken, fügen Sie den folgenden Text und die folgenden Felder in eine Kopf- oder Fußzeile ein:

Dokument: { FILENAME }, basierend auf der Dokumentvorlage { TEMPLATE }


Feldfunktionen: Time-Feld

{ TIME [\@ "Datum-/Uhrzeit-Abbildung"] }

Fügt die aktuelle Uhrzeit ein. Word fügt ein TIME-Feld ein, wenn Sie auf der Kopf-/Fußzeilen-Symbolleiste auf die Schaltfläche Uhrzeit einfügen klicken. Sofern Sie nicht einen Datum-/Uhrzeit-Abbildungsschalter angeben, wird die Uhrzeit in dem Format angezeigt, das in der Windows-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen in der Registerkarte Uhrzeit ausgewählt ist.

Anmerkung Wenn Sie den Befehl Datum und Uhrzeit (Menü Einfügen) verwenden und das Kontrollkästchen Automatisch aktualisieren aktivieren, fügt Word ein TIME-Feld ein. In Abhängigkeit von dem ausgewählten Format verwendet Word einen Datum-/Uhrzeit-Abbildungsschalter, um die aktuelle Uhrzeit oder das aktuelle Datum bzw. beides anzuzeigen. Wenn Sie z. B. im Dialogfeld Datum und Uhrzeit "12.10.95, 10.11" auswählen, fügt Word das Feld { TIME \@ "dd.MM.yy, HH.mm" } ein.

Anweisung | Erläuterung
\@ "Datum-/Uhrzeit-Abbildung" | Legt ein von der Standardeinstellung abweichendes Datums- und Uhrzeitformat fest. Wenn Sie im Dialogfeld Optionen für Felder (Menü Einfügen, Befehl Feld) ein Format auswählen, fügt Word den entsprechenden Datum-/Uhrzeit-Abbildungsschalter ein. Um ein Format zu verwenden, das nicht im Dialogfeld Optionen für Felder aufgelistet ist, geben Sie den Formatschalter in den Feldfunktionen ein. Weitere Informationen zum Datum-/Uhrzeit-Abbildungsschalter erhalten Sie, indem Sie auf [image] klicken.

Beispiele

Feld | Beispielergebnisse
{ TIME } | 11.11 (oder das in der Windows-Systemsteuerung im Dialogfeld Eigenschaften von Ländereinstellungen angegebene Standard-Zeitformat)
{ TIME \@ "HH.mm" } | 11.00


 Feldfunktionen: Title-Feld

Feldfunktionen: Title-Feld

{ TITLE ["Neuer Titel"] }

Fügt den Inhalt des Feldes Title auf der Registerkarte Datei-Info (Menü Datei, Dialogfeld Eigenschaften) ein.

Anweisung | Erläuterung
"Neuer Titel" | Optionaler Text, der den aktuellen Titel im Dialogfeld Eigenschaften für das aktive Dokument oder die aktive Dokumentvorlage ersetzt. Der neue Titel kann maximal 255 Zeichen umfassen und muss in Anführungszeichen eingeschlossen werden.

Beispiele

Um Informationen wie "Umsatzbericht für Oktober 1995, gedruckt von A. Hertwig am 08.11.1995, 16.20" auf jeder Dokumentseite zu drucken, fügen Sie den folgenden Text und die folgenden Felder in eine Kopf- oder Fußzeile ein:

{ TITLE }, gedruckt von { AUTHOR } am { PRINTDATE }


Feldfunktionen: TOA (Table of Authorities)-Feld

Sprachspezifische Informationen

{ TOA [Switches ] }

Builds and inserts a table of authorities. The TOA field collects entries marked by TA (Table of Authorities Entry) fields. To insert a TOA field, use the Index And Tables command (Insert menu).

Switches | Explanation
\c "Category" | Specifies the category of entries to collect in a table of authorities. A \c switch is required for each TOA field. The field { TOA \c 2 } collects only entries marked by TA fields such as { TA \l "Hotels v. Leisure Time" \c 2 }.
\b Bookmark | Collects entries only from the portion of the document marked by the specified bookmark.
\e "Separators" | Specifies the characters (up to five) that separate a table of authorities entry and its page number. Enclose the characters in quotation marks. A tab stop with leader dots is used if no \e switch is specified. In the table of authorities generated by the field { TOA \e ", " } (specifying a comma and a space), entries are displayed as "Phillip v. Ella, 3".
\f | Removes the formatting of the entry text in the document from the entry in the table of authorities. For example, "Herder Assoc. v. Hotels Corp. 483 F.2d 247 (3d Cir. 1990)" in the document appears as "Herder Assoc. v. Hotels Corporation 483 F.2d 247 (3d Cir. 1990)" in the table of authorities.
\g "Separators" | Specifies the characters (up to five) that separate a range of pages. Enclose the characters in quotation marks. An en dash (–) is used if you omit the \g switch. The field { TOA \g " to " } displays page ranges as "Phillip v. Ella.........4 to 5" in the table of authorities.
\h | Includes the category heading for the entries in a table of authorities. The field { TOA \h \c "5" } inserts the heading "Treatises" above the table of authorities in the Treatises category.
\l | Specifies the characters (up to five) that separate multiple page references. Enclose the characters in quotation marks. If you omit the \l switch, Word uses a comma and a space (, ). The field { TOA \l "; " } displays entries as "Phillip v. Ella.........23; 45; 66" in the table of authorities.
\p | Replaces five or more different page references to the same authority with "passim"—for example, Phillip v. Ella.........passim".
\s Identifier | Includes a number, such as a case number or section number, before the page number. The item must be numbered with a SEQ field, and Identifier must match the identifier in the SEQ field. For example, if the { SEQ cases } field is used to number cases, { TOA \s cases } displays page numbers in the format "2-14", where "2" is the case number.
\d "Separator" | Used with the \s switch, specifies the characters (up to five) that separate the sequence numbers and page numbers. Enclose the characters in quotation marks. A hyphen (-) is used if no \d switch is specified. In the table of authorities generated by { TOA \s section \d ":" }, a colon separates the section and page numbers — for example, "Phillip v. Ella, VII:3."

Example

The field { TOA \h \c 1 \p \f } builds a table of authorities from category 1 with the heading "Cases."

Cases
Baldwin v. Alberti,
58 Wn. 2d 243 (1961) 5,6
Dravo Corp. v. Metro. Seattle,
79 Wn. 2d 214 (1971) passim


Feldfunktionen: TOC (Table of Contents)-Feld

{ TOC [Schalter ] }

Erstellt ein Inhaltsverzeichnis. Das TOC-Feld ermittelt Einträge für ein Inhaltsverzeichnis anhand von Überschriftsebenen, festgelegten Formatvorlagen oder von über TOC (Table of Contents)-Felder festgelegten Einträgen. Word fügt das TOC-Feld ein, wenn Sie den Befehl Index und Verzeichnisse (Menü Einfügen) verwenden.

Anmerkung Wenn das mit dem TOC-Feld erstellte Inhaltsverzeichnis den Seitenumbruch im Dokument ändert, müssen Sie unter Umständen das Feld erneut aktualisieren, damit das Inhaltsverzeichnis die korrekten Seitenzahlen enthält.

Schalter | Funktion
\a Bezeichner | Listet Elemente auf, die über den Befehl Beschriftung (Menü Einfügen) mit einer Beschriftung versehen wurden, lässt jedoch Kategorien und Nummerierungen der Beschriftungen aus. Der Bezeichner entspricht der Kategorie. Beispielsweise wird bei einer Beschriftung auf Seite 12, die "Abbildung 8: Merkur" lautet, mit dem Feld { TOC \a Abbildungen } lediglich der Eintrag "Merkur............12" angezeigt. Verwenden Sie den Schalter \c, um ein Verzeichnis zu erstellen, das auch Kategorien und Nummern der Abbildungen enthält.
\b Textmarkenname | Fasst lediglich die Dokumenteinträge zu einem Inhaltsverzeichnis zusammen, die durch die angegebene Textmarke gekennzeichnet sind.
\c "SEQBezeichner" | Listet Abbildungen, Tabellen, Diagramme oder andere Elemente auf, die mit Hilfe eines SEQ-Feldes nummeriert wurden. Word verwendet SEQ-Felder zum Nummerieren von Elementen, die über den Befehl Beschriftung (Menü Einfügen) beschriftet wurden. Der SEQBezeichner, der der Kategorie entspricht, muss mit dem Bezeichner im SEQ-Feld übereinstimmen. Das Feld { TOC \c Tabellen } listet beispielsweise alle nummerierten Tabellen auf.
\f EintragBezeichner | Erstellt ein Verzeichnis anhand der TC-Felder. Wenn EintragBezeichner angegeben ist, wird das Verzeichnis lediglich anhand der TC-Felder mit demselben Bezeichner (in der Regel ein Buchstabe) erstellt. Das Feld { TOC \f t } erstellt beispielsweise ein Inhaltsverzeichnis anhand von TC-Feldern wie { TC "Eintragstext" \f t }.
\h Hyperlinks | Fügt TOC-Einträge als Hyperlinks ein.
\l Ebenen | Erstellt ein Inhaltsverzeichnis anhand von TC-Feldern, die einer der festgelegten Überschriftsebenen Einträge zuweisen. Das Feld { TOC \l 1-4 } erstellt beispielsweise ein Inhaltsverzeichnis anhand von TC-Feldern, die den Ebenen 1 bis 4 im Inhaltsverzeichnis Einträge zuweisen. TC-Felder, die niedrigeren Ebenen Einträge zuweisen, werden übersprungen.
\n Ebenen | Erstellt das Inhaltsverzeichnis ohne Seitenzahlen. Alle Ebenen werden ohne Seitenzahlen angegeben, sofern nicht ein Bereich von Eintragsebenen festgelegt wird. Das Feld { TOC \n 3-4 } gibt beispielsweise Einträge der Ebenen 3 und 4 ohne Seitenzahlen an. Löschen Sie diesen Schalter, wenn das Inhaltsverzeichnis Seitenzahlen enthalten soll.
\o "Überschriften" | Erstellt ein Inhaltsverzeichnis aus Absätzen, die mit integrierten Überschrift-Formatvorlagen formatiert sind. Das Feld { TOC \o "1-3" } listet beispielsweise nur Überschriften auf, die mit den Formatvorlagen Überschrift 1 bis Überschrift 3 formatiert sind. Wenn kein Überschriftsbereich angegeben ist, werden alle im Dokument verwendeten Überschriftsebenen aufgelistet. Schließen Sie die Bereichszahlen in Anführungszeichen ein.
\p "Trennzeichen" | Legt die Trennzeichen zwischen einem Eintrag und der zugehörigen Seitenzahl fest. Das Feld { TOC \p "---" } liefert als Ergebnis beispielsweise "Markieren von Text---53". Als Standardtrennzeichen wird ein Tabstoppzeichen mit Punkten als Füllzeichen verwendet. Sie können maximal 5 Zeichen verwenden, die in Anführungszeichen eingeschlossen sein müssen.
\s Bezeichner | Fügt eine Zahl, beispielsweise eine Kapitelnummer, vor der Seitenzahl ein. Das entsprechende Kapitel oder andere Element muss mit einem SEQ-Feld nummeriert sein. Der Bezeichner muss mit dem Bezeichner im SEQ-Feld übereinstimmen. Wenn Sie z. B. das Feld { SEQ Kapitel } vor jeder Kapitelüberschrift einfügen, zeigt das Feld { TOC \o "1-3" \s Kapitel } die Seitenzahlen im Format 2-14 an, wobei "2" die Kapitelnummer ist.
\d "Trennzeichen" | Gibt bei Verwendung mit dem Schalter \s die Anzahl der Zeichen an, welche die Folgenummern von den Seitenzahlen trennen. Schließen Sie die Zeichen in Anführungszeichen ein. Word verwendet einen Bindestrich (-), wenn der Schalter \d nicht angegeben wird. In einem Inhaltsverzeichnis, das mit dem Feld { TOC \o "1-3" \s chapter \d ":" } erstellt wird, werden Kapitel- und Seitennummern durch einen Doppelpunkt (:) voneinander getrennt; Beispiel: "2:14".
\t "Formatvorlage, Ebene, Formatvorlage, Ebene,..." | Erstellt ein Inhaltsverzeichnis aus Absätzen, die nicht mit den integrierten Überschrift-Formatvorlagen, sondern mit anderen Formatvorlagen formatiert sind. Das Feld { TOC \t "Kapiteltitel,1, Kapitelkopf,2" } erstellt ein Inhaltsverzeichnis aus Absätzen, die mit den Formatvorlagen "Kapiteltitel" und "Kapitelkopf" formatiert sind. Die Zahl hinter den Formatvorlagennamen steht für die Eintragsebene im Inhaltsverzeichnis, die der jeweiligen Formatvorlage entspricht. Sie können für das Erstellen eines Inhaltsverzeichnisses anhand von integrierten Überschrift-Formatvorlagen bzw. anderen Formatvorlagen sowohl den Schalter \o als auch den Schalter \t verwenden.
\w | Behält Tabstopp-Einträge innerhalb von Verzeichniseinträgen bei.
\x | Behält Zeilenendmarken innerhalb von Verzeichniseinträgen bei.
\z | Blendet Füllzeichen und Seitenzahlen in der Weblayoutansicht aus.

Beispiele

Feld | Ergebnis
{ TOC } | Erstellt ein Inhaltsverzeichnis anhand aller Überschriften, die mit den integrierten Überschrift-Formatvorlagen formatiert sind.
{ TOC \b Teil1 \o "1-3" } | Erstellt für den mit der Textmarke "Teil1" gekennzeichneten Teil des Dokuments ein Inhaltsverzeichnis anhand aller Überschriften, die mit den integrierten Überschrift-Formatvorlagen Überschrift 1, Überschrift 2 und Überschrift 3 formatiert sind.
{ TOC \c "Tabellen" } | Erstellt ein Verzeichnis der Tabellen, die Sie über den Befehl Beschriftung (Menü Einfügen) beschriftet haben.
{ TOC \f m } | Erstellt ein Inhaltsverzeichnis anhand von Einträgen, die durch TC-Felder mit dem Schalter "\f m" gekennzeichnet sind. Beispielsweise wird der Eintrag, der durch das Feld { TC "Karte: Expeditionen von Champlain" \f m } gekennzeichnet ist, aufgelistet, der Eintrag mit dem Feld { TC "Die Expeditionen von Livingstone" \l 3 } jedoch nicht.


Feldfunktionen: UserAddress-Feld

{ USERADDRESS ["Neue Adresse"] }

Fügt die Adresse des Benutzers ein, die im Feld Adresse auf der Registerkarte Benutzer-Info (Menü Extras, Dialogfeld Optionen) angegeben ist.

Anweisung | Erläuterung
"Neue Adresse" | Fügt anstelle der Adresse auf der Registerkarte Benutzer-Info eine neue, von Ihnen eingegebene Adresse ein. Sie können die Adresse in einer Zeile eingeben oder mit Hilfe von EINGABE oder UMSCHALT+EINGABE Zeilenumbrüche für die Adresszeilen festlegen. Neue Adresse ändert nicht den Inhalt auf der Registerkarte Benutzer-Info.

Beispiele

Im folgenden Beispiel wird das USERADDRESS-Feld verwendet, um eine Absenderadresse für einen Geschäftsbrief zu erstellen.

Feld | Beispielergebnisse
{ USERADDRESS } | Petra Lewitzky Blumenstraße 12 50134 Neustadt
{ USERADDRESS "P. Lewitzky¶ Blumenstraße 12¶ 50134 Neustadt" ¶ } | P. Lewitzky Blumenstraße 12 50134 Neustadt


Feldfunktionen: UserInitials-Feld

{ USERINITIALS ["Neue Initialen"] }

Fügt die Initialen des Benutzers ein, die im Feld Initialen auf der Registerkarte Benutzer-Info (Menü Extras, Dialogfeld Optionen) angegeben sind.

Anweisung | Erläuterung
"Neue Initialen" | Fügt die von Ihnen angegebenen Initialen anstelle der Initialen auf der Registerkarte Benutzer-Info ein. Neue Initialen ändert nicht den Inhalt der Registerkarte Benutzer-Info.


Feldfunktionen: UserName-Feld

{ USERNAME ["Neuer Name"] }

Fügt den Namen des Benutzers ein, der im Feld Name auf der Registerkarte Benutzer-Info (Menü Extras, Dialogfeld Optionen) angegeben ist.

Anweisung | Erläuterung
"Neuer Name" | Fügt den von Ihnen angegebenen Namen anstelle des Namens auf der Registerkarte Benutzer-Info ein. Neuer Name ändert nicht den Inhalt der Registerkarte Benutzer-Info.


 Feldfunktionen: XE (Index Entry)-Feld

Feldfunktionen: XE (Index Entry)-Feld

{ XE "Text" [Schalter ] }

Legt den Text und die Seitenzahl für einen Indexeintrag fest. Um ein Element für die Aufnahme in den Index festzulegen, fügen Sie ein XE-Feld ein.

Das XE-Feld ist als ausgeblendeter Text formatiert und zeigt im Dokument kein Ergebnis an. Um das Feld anzuzeigen, klicken Sie auf [image] einblenden/ausblenden [image] .

Anweisung | Erläuterung
"Text" | Text, der in den Index aufgenommen werden soll. Um einen Untereintrag anzugeben, geben Sie den Haupteintragstext, dahinter einen Doppelpunkt (:) als Trennzeichen und den Untereintragstext ein.
Schalter |
\b | Wendet Fettformatierung auf die Seitenzahl des Eintrags an. Das Feld { XE "Hervorheben von Text" \b } zeigt den Eintrag im Index als "Hervorheben von Text, 23" an. Wenn die Index-Formatvorlage des Eintrags bereits die Fettformatierung enthält, entfernt der Schalter \b diese Formatierung.
\f "Typ" | Legt einen Eintragstyp fest. Der Eintrag für das Feld { XE "Markieren von Text" \f "a" } wird nur in einen Index aufgenommen, der über das Feld { INDEX \f "a" } eingefügt wird. Der Standard-Eintragstyp ist "i".
\i | Formatiert die Seitenzahl des Eintrags kursiv. Das Feld { XE "Suchen von Text" \i } zeigt den Eintrag als "Suchen von Text, 23 " im Index an. Wenn die Index-Formatvorlage des Eintrags bereits das Zeichenformat kursiv enthält, entfernt der Schalter die Kursivformatierung.
\r Textmarke | Fügt anstelle der Seitenzahl des Eintrags den Seitenbereich ein, der durch die angegebene Textmarke gekennzeichnet ist. Das Feld { XE "Markieren von Text" \r TextMarkieren } zeigt den Eintrag im Index in der Form "Markieren von Text, 20–25" an.
\t "Text" | Fügt den Eintragstext anstelle der Seitenzahl ein. Schließen Sie den Text in Anführungszeichen ein. Das Feld { XE "Hervorheben" \t "Siehe Markieren" } zeigt den Eintrag im Index folgendermaßen an: "Hervorheben, Siehe Markieren".


Grafiken in Word

Übersicht
AutoFormen
WordArt-Objekte
Linien, Kurven und Freihandfiguren
Textfelder
Grafiken und ClipArt


Grafiken in Word


Gliederungsansicht

Übersicht
Symbolleiste
Überschriften
Text anzeigen und verbergen
Textkörper


Gliederungsansicht


 Speichern eines Dokuments zur Verwendung in einem anderen Textverarbeitungsprogramm

Speichern eines Dokuments zur Verwendung in einem anderen Textverarbeitungsprogramm

  1. Öffnen Sie das Dokument, das zur Verwendung in einem anderen Programm, wie beispielsweise WordPerfect, gespeichert werden soll.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  4. Geben Sie im Feld Dateiname einen neuen Namen für das Dokument ein.

  5. Klicken Sie im Feld Dateityp auf ein Dateiformat, das mit dem anderen Programm kompatibel ist.

    Informieren Sie sich über das Speichern von Dokumenten in anderen Dateiformaten.

  6. Klicken Sie auf Speichern.


 FastTips (nur für USA und Kanada)

FastTips (nur für USA und Kanada)

Bei Microsoft FastTips handelt es sich um einen automatisierten, gebührenfreien Dienst, über den Sie an sieben Tagen in der Woche rund um die Uhr schnelle Antworten auf allgemeine technische Fragen erhalten können. Um auf den FastTips-Service zugreifen zu können, wählen Sie mit einem tonwahlfähigen Telefon von den Vereinigten Staaten aus die Nummer (800) 936-4100. Drücken Sie die in den Ansagen angegebenen Tasten Ihres Telefons, um aufgezeichnete Anworten auf technische Fragen abzuhören, einen Katalog der verfügbaren Informationen zu erhalten oder Informationen per Fax abzurufen. Beispielsweise können Sie über den FastTips-Service per Fax Hinweise zu Anwendungen und populäre Artikel aus der Microsoft Knowledge Base abrufen. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, zum Beispiel http://www.microsoft.com/germany.


Manuelles Aktualisieren eines verknüpften Objektes beim Auswählen

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Dieser Befehl ist nur verfügbar, wenn die Datei ein verknüpftes Objekt enthält.

  2. Klicken Sie auf das verknüpfte Objekt und dann auf Jetzt aktualisieren.

Tipp Um ein verknüpftes Objekt schnell manuell zu aktualisieren, markieren Sie das verknüpfte Objekt im Dokument, und drücken Sie dann F9.


 Hinzufügen einer Schaltfläche zu einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, zu der Sie eine Schaltfläche hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  3. Klicken Sie im Feld Kategorien auf eine Kategorie für den Befehl, den die Schaltfläche ausführen soll.

  4. Ziehen Sie den gewünschten Befehl oder das Makro aus dem Feld Befehle auf die eingeblendete Symbolleiste.

    Wenn der gewünschte Befehl nicht unter einer bestimmten Kategorie aufgelistet wird, klicken Sie im Feld Kategorien auf Alle Befehle.

Tipp Wenn Sie zu einer integrierten Symbolleiste schnell eine integrierte Schaltfläche hinzufügen möchten, klicken Sie zunächst auf einer angedockten Symbolleiste auf Weitere Schaltflächen [image] (oder auf einer unverankerten Symbolleiste auf den Pfeil Nach unten zeigender Pfeil in der linken, oberen Ecke). Klicken Sie anschließend auf Schaltflächen hinzufügen oder entfernen, und aktivieren Sie das Kontrollkästchen neben der Schaltfläche, die Sie hinzufügen möchten.


 Standardmäßiges Drucken von Eigenschaften oder anderen Dokument-Informationen

Standardmäßiges Drucken von Eigenschaften oder anderen Dokument-Informationen

Bei jedem Druck eines Dokuments können Sie angeben, ob Sie Eigenschaften, Kommentare, Feldfunktionen, ausgeblendeten Text oder Zeichenobjekte ebenfalls drucken möchten.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Klicken Sie unter Mit dem Dokument ausdrucken auf die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Ändern des Aussehens einer Symbolleistenschaltfläche oder eines Menübefehls

Was möchten Sie tun?

Ein Symbol zwischen zwei Symbolleistenschaltflächen oder Menübefehlen kopieren

Ein in einem Grafikprogramm erstelltes Symbol auf einer Symbolleistenschaltfläche oder einem Menübefehl einfügen

Das Symbol einer Symbolleistenschaltfläche oder eines Menübefehls bearbeiten

Auf einem Menübefehl Text und ein Symbol oder ausschließlich Text anzeigen

Eine Beschriftung, ein Bild oder beides auf einer Symbolleistenschaltfläche anzeigen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und klicken Sie auf der Symbolleiste auf das gewünschte Dropdownlistenfeld, beispielsweise auf der Symbolleiste Format auf Schriftart oder Schriftgrad.

  4. Zeigen Sie auf den linken oder rechten Rand des Dropdownlistenfeldes. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie zum Ändern der Breite den Rand des Listenfeldes.


 Bearbeiten eines eingebetteten Objektes in einem sich vom Quellprogramm unterscheidenden Programm

Bearbeiten eines eingebetteten Objektes in einem sich vom Quellprogramm unterscheidenden Programm

  1. Markieren Sie das zu bearbeitende eingebettete Objekt.

  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Tabelle-Objekt), und klicken Sie dann auf Umwandeln.

  3. Um ein eingebettetes Objekt in den Typ umzuwandeln, den Sie im Feld Objekttyp angegeben haben, klicken Sie auf Konvertieren zu.

    Um ein eingebettetes Objekt in dem Typ zu öffnen, den Sie im Feld Objekttyp angegeben haben, klicken Sie auf Aktivieren als.


 Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Damit das Symbol einwandfrei dargestellt wird, kopieren Sie eine Grafik, deren Größe mit der des integrierten Schaltflächen- oder Menübefehlsymbols übereinstimmt. Die Standardgröße eines integrierten Schaltflächensymbols beträgt 16 x 16 Pixel. Ein größeres Symbol wird möglicherweise verzerrt dargestellt, da es an die Größe der Schaltfläche angepasst wird. Sie erzielen das beste Ergebnis, wenn Sie das Bitmap-Format verwenden.

  1. Kopieren Sie die Grafik, die auf einer Symbolleistenschaltfläche oder einem Menübefehl eingefügt werden soll, in die Zwischenablage.

  2. Wechseln Sie zu Microsoft Word.

  3. Blenden Sie die Symbolleiste ein, die das zu ändernde Schaltflächensymbol bzw. den Menübefehl enthält.

  4. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  5. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie bei einer Symbolleistenschaltfläche mit der rechten Maustaste auf die Symbolleistenschaltfläche mit dem zu ändernden Symbol, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.
    • Klicken Sie bei einem Menübefehl auf das Menü, in dem sich der Befehl mit dem zu ändernden Symbol befindet. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.


 Kopieren eines Symbols zwischen zwei Symbolleistenschaltflächen oder Menübefehlen

Kopieren eines Symbols zwischen zwei Symbolleistenschaltflächen oder Menübefehlen

Sie können ein Symbol nur dann von einer Schaltfläche zu einer anderen kopieren, wenn sich beide Schaltflächen auf Symbolleisten befinden.

  1. Wenn Sie ein Symbol von einer Symbolleistenschaltfläche bzw. einem Menübefehl zu einer bzw. einem anderen kopieren und sich beide Symbole auf Symbolleisten befinden, lassen Sie beide Symbolleisten anzeigen.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie bei einer Symbolleistenschaltfläche mit der rechten Maustaste auf die Symbolleistenschaltfläche mit dem zu kopierenden Symbol, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol kopieren.
    • Klicken Sie bei einem Menübefehl auf das Menü, in dem sich der Befehl mit dem gewünschten Symbol befindet. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol kopieren.
  4. Wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie bei einer Symbolleistenschaltfläche mit der rechten Maustaste auf die gewünschte Symbolleistenschaltfläche, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.

    • Klicken Sie bei einem Menübefehl auf das Menü mit dem gewünschten Befehl. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol einfügen.


 Erstellen eines Verteilers und Weiterleiten eines Dokuments

Erstellen eines Verteilers und Weiterleiten eines Dokuments

  1. Öffnen oder erstellen Sie das weiterzuleitende Dokument.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Verteilerempfänger.

  3. Um die Teilnehmer auszuwählen, an die das Dokument weitergeleitet werden soll, klicken Sie auf Adresse.

  4. Geben Sie im Feld Namen eingeben oder auswählen den Namen eines Empfängers ein, und klicken Sie dann auf An. Wenn Sie im Feld An alle gewünschten Empfängernamen eingegeben haben, klicken Sie auf OK.

    Wenn Sie eine persönliche Verteilerliste als Empfänger auswählen, wird in Microsoft Word eine Kopie des Dokuments gleichzeitig an alle Mitglieder der Verteilerliste weitergeleitet. Um das Dokument in einzelnen Schritten an die Mitglieder der Verteilerliste weiterzuleiten, müssen Sie stattdessen einzelne Namen von Mitgliedern markieren.

    Sie können die Reihenfolge ändern, in der die Empfänger das weitergeleitete Dokument empfangen, indem Sie in der Liste die Anzeigereihenfolge der Empfängernamen ändern. Markieren Sie den Namen des Empfängers, den Sie innerhalb der Liste verschieben möchten, und klicken Sie dann auf den entsprechenden Pfeil.

  5. Wählen Sie weitere gewünschte Weiterleitungsoptionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.

  6. Wenden Sie eines der folgenden Verfahren an:
    • Um das Dokument sofort weiterzuleiten, klicken Sie auf Weiterleiten.

    • Um das Dokument später weiterzuleiten, klicken Sie auf Zurück zum Dokument. Zum Weiterleiten des Dokuments müssen Sie dieses zunächst öffnen. Zeigen Sie dann im Menü Datei auf Senden an, und klicken Sie auf Nächster Empfänger.

Anmerkung Wenn Sie ein Dokument weiterleiten, wird dieses im Word-Format (.doc) als Anlage einer E-Mail-Nachricht gesendet.


Löschen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Klicken Sie im Feld Symbolleisten auf den Namen der benutzerdefinierten Symbolleiste, die Sie löschen möchten.

  3. Klicken Sie auf Löschen.

Anmerkung Eine integrierte Symbolleiste kann nicht gelöscht werden. Wenn Sie eine integrierte Symbolleiste auswählen, wird die Schaltfläche Zurücksetzen aktiviert, mit der die Standardschaltflächen, -menüs und -untermenüs auf der Symbolleiste wiederhergestellt werden können.


 Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die das zu ändernde Schaltflächen- bzw. Menübefehlssymbol enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie bei einer Symbolleistenschaltfläche mit der rechten Maustaste auf die entsprechende Schaltfläche, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol bearbeiten.
    • Klicken Sie bei einem Menübefehl auf das Menü, das den Befehl mit dem zu ändernden Symbol enthält. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltflächensymbol bearbeiten.
  4. Wählen Sie die gewünschten Bearbeitungsoptionen aus.


 Bearbeiten eines eingebetteten Objektes im Quellprogramm

Bearbeiten eines eingebetteten Objektes im Quellprogramm

  1. Doppelklicken Sie auf das eingebettete Objekt, um es zu öffnen.

  2. Nehmen Sie die gewünschten Änderungen vor.

  3. Wenn Sie das eingebettete Objekt direkt im geöffneten Programm bearbeiten, klicken Sie auf eine beliebige Stelle außerhalb des eingebetteten Objektes, um zur Zieldatei zurückzuwechseln.

    Wird das eingebettete Objekt im Quelldokument in einem separaten Fenster bearbeitet, klicken Sie im Menü Datei auf Beenden, um zur Zieldatei zurückzukehren.

Anmerkung Einige eingebettete Objekte, z. B. Video- und Audioclips, werden beim Doppelklicken abgespielt, und dabei wird nicht das Programm geöffnet. Um eines dieser eingebetteten Objekte zu bearbeiten, zeigen Sie im Menü Bearbeiten auf Name-Objekt, und klicken Sie dann auf Bearbeiten.


Erstellen eines neuen eingebetteten Objekts

  1. Klicken Sie auf die Stelle im Dokument, an der Sie das eingebettete Objekt einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt und dann auf die Registerkarte Neu erstellen.

  3. Klicken Sie im Feld Objekttyp auf den Objekttyp, den Sie erstellen möchten.

  4. Um das eingebettete Objekt als Symbol anzuzeigen, z. B. wenn andere Benutzer sich das Dokument auf dem Bildschirm ansehen, aktivieren Sie das Kontrollkästchen Als Symbol.

Anmerkungen

  • Im Feld Objekttyp werden nur Programme angezeigt, die auf dem Computer installiert sind und die verknüpfte und eingebettete Objekte unterstützen.

  • Wenn Sie im Feld Objekttyp auf Microsoft Excel-Tabelle klicken, wird eine vollständige Arbeitsmappe in das Dokument eingefügt. Im Dokument wird jeweils nur ein Tabellenblatt angezeigt. Um ein anderes Tabellenblatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt und dann auf ein anderes Tabellenblatt.


 Festlegen, dass Word eine Sicherungskopie eines Dokuments speichert

Festlegen, dass Word eine Sicherungskopie eines Dokuments speichert

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie auf Extras und dann auf Allgemeine Optionen.

  3. Aktivieren Sie das Kontrollkästchen Sicherungskopie immer erstellen.

  4. Klicken Sie auf OK.

  5. Klicken Sie auf Speichern.

    Anmerkung Um die Sicherungskopie in einem Dokument zu verwenden, öffnen Sie sie einfach. So öffnen Sie eine Sicherungskopie eines Dokuments


Microsoft Download Service (nur für USA und Kanada)

Die Microsoft Download Library enthält Beispielprogramme, Gerätetreiber, Patches, Software-Updates und Programmierhilfen. Wählen Sie für einen direkten Modemzugriff auf MSDL von den Vereinigten Staaten aus die Nummer (425) 936-6735 oder von Kanada aus die Nummer (905) 507-3022. Dieser Dienst steht Ihnen an 365 Tagen im Jahr rund um die Uhr zur Verfügung. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.

Anmerkung Verbindungsdaten für diesen Dienst: 1.200, 2.400, 9.600 oder 14.400 Baud, keine Parität, 8 Datenbits, 1 Stoppbit.


Verschieben oder Kopieren einer Symbolleistenschaltfläche

  1. Wenn Sie eine Schaltfläche von einer Symbolleiste auf eine andere verschieben, lassen Sie beide Symbolleisten anzeigen.

  2. Wenden Sie eines der folgenden Verfahren an:
    • Um eine Symbolleistenschaltfläche zu kopieren, halten Sie ALT gedrückt und ziehen Sie anschließend die Schaltfläche an die neue Position auf derselben oder auf einer anderen Schaltfläche.

    • Um eine Symbolleistenschaltfläche zu kopieren, halten Sie STRG und ALT gedrückt und ziehen Sie anschließend die Schaltfläche an die neue Position.


 Öffnen einer Sicherungskopie eines Dokuments

Öffnen einer Sicherungskopie eines Dokuments

Um eine frühere Dokumentversion nach einem Stromausfall oder einem anderen Fehler wiederherstellen zu können, muss vor Auftreten des Fehlers in der Registerkarte Speichern des Dialogfeldes Optionen (Menü Extras) das Kontrollkästchen Sicherungskopie immer erstellen aktiviert worden sein, und Sie müssen das Dokument bereits mehrfach gespeichert haben.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Dateityp auf Alle Dateien.

  3. Wenn Sie eine Backup-Kopie öffnen möchten, die in einem anderen Ordner gespeichert war, suchen und öffnen Sie den Ordner.

  4. Klicken Sie auf Ansicht [image] und anschließend auf Details.

    In der Spalte Name wird die Sicherungskopie unter dem Namen "Sicherungskopie von Dokumentname" angezeigt; in der Spalte Typ wird als Dateityp für die Sicherungskopie "Microsoft Word Backup-Dokument" angegeben.

  5. Suchen Sie die Sicherungskopie und doppelklicken Sie auf sie, um sie zu öffnen.


 Öffnen eines Dokuments, das sich auf der Festplatte oder im Netzwerk befindet

Öffnen eines Dokuments, das sich auf der Festplatte oder im Netzwerk befindet

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie ein Dokument öffnen möchten, das in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Doppelklicken Sie auf das zu öffnende Dokument.

    Wird ein Ordner in der Ordnerliste nicht angezeigt, können Sie nach ihm suchen.

    Wie wird's gemacht?

Tipp Um ein kürzlich verwendetes Dokument zu öffnen, klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Verlauf. In Word können Sie auf den Dateinamen am unteren Ende des Menüs Datei klicken. Wenn die Liste mit den zuletzt geöffneten Dokumenten nicht angezeigt wird, klicken Sie auf die Registerkarte Allgemein (Menü Extras, Befehl Optionen). Aktivieren Sie das Kontrollkästchen Liste zuletzt geöffneter Dateien.


 Gleichzeitiges Drucken mehrerer Exemplare

Gleichzeitiges Drucken mehrerer Exemplare

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Geben Sie im Feld Anzahl die Anzahl der zu druckenden Kopien ein.

Anmerkung Um ein vollständiges Exemplar des Dokuments zu drucken, bevor die erste Seite des nächsten Exemplars gedruckt wird, aktivieren Sie das Kontrollkästchen Sortieren. Möchten Sie dagegen alle Kopien der ersten Seite und anschließend alle Kopien der Folgeseiten drucken, deaktivieren Sie dieses Kontrollkästchen.


 Wiederherstellen eines automatisch gespeicherten Dokuments

Wiederherstellen eines automatisch gespeicherten Dokuments

Um ein Dokument nach einem Stromausfall oder einem ähnlichen Problem wiederherzustellen, müssen Sie im Dialogfeld Optionen (Menü Extras) auf der Registerkarte Speichern das Kontrollkästchen AutoRecover-Informationen alle aktiviert haben, bevor das Problem auftritt.

  1. Starten Sie Microsoft Word erneut.

    Es werden alle Dokumente angezeigt, die zum Zeitpunkt des Stromausfalls oder einem anderem Fehler geöffnet waren. Nur die Änderungen nach dem letzten Speichervorgang mit der Funktion AutoWiederherstellen können nicht wiederhergestellt werden.

  2. Überzeugen Sie sich, dass die Sicherungsdatei die gewünschten Daten enthält, bevor Sie das bestehende Dokument ersetzen. Öffnen Sie dazu das bestehende Dokument, um die Daten zu vergleichen.

  3. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  4. Geben Sie im Feld Dateiname den Namen des bestehenden Dokuments ein, oder wählen Sie diesen aus.

  5. Klicken Sie auf Speichern.

  6. Wird eine Meldung angezeigt, in der Sie gefragt werden, ob das bestehende Dokument (die vorgenommenen Änderungen bis zum letzten Speichern des Dokuments) ersetzt werden soll, klicken Sie auf Ja.

  7. Wiederholen Sie die Schritte 2 bis 6 für jede AutoWiederherstellen-Datei.

    Alle AutoWiederherstellen-Dateien, die nicht gespeichert werden, werden beim Beenden von Word gelöscht.

Anmerkung Wenn eine AutoWiederherstellen-Datei nicht für Sie geöffnet wird, können Sie sie dennoch öffnen. So öffnen Sie eine AutoWiederherstellen-Datei


Zurücksetzen einer integrierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Klicken Sie im Feld Symbolleisten auf den Namen der Symbolleiste, deren Standardschaltflächen und -menüs Sie wiederherstellen möchten.

  3. Klicken Sie auf Zurücksetzen.

  4. Klicken Sie im Feld Änderungen an der Symbolleiste 'Symbolleistenname' löschen auf die Vorlage oder das Dokument mit den Änderungen, die rückgängig gemacht werden sollen.

Anmerkung Wenn Sie die Symbolleisteneinstellungen löschen möchten, die beim Auswählen der Schaltflächen automatisch gespeichert werden, klicken Sie auf die Schaltfläche Zurücksetzen (Menü Extras, Befehl Anpassen, Registerkarte Optionen). Hierdurch werden die Schaltflächen auf einer eingebauten Symbolleiste nur dann zurückgesetzt, wenn diese nicht groß genug ist, um alle Schaltflächen anzuzeigen. Mit der Schaltfläche Zurücksetzen wird weder die Position der Symbolleisten geändert, noch werden mit Hilfe des Dialogfelds Anpassen hinzugefügte Schaltflächen entfernt oder gelöschte Schaltflächen hinzugefügt.


 Speichern eines in einem anderen Textverarbeitungsprogramm erstellten Dokuments

Speichern eines in einem anderen Textverarbeitungsprogramm erstellten Dokuments

  1. Öffnen Sie das zu speichernde Dokument.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  4. Geben Sie im Feld Dateiname einen neuen Namen für das Dokument ein.

  5. Klicken Sie im Feld Dateityp auf das Dateiformat, in dem das Dokument gespeichert werden soll.

    Informieren Sie sich über das Speichern von Dokumenten in anderen Dateiformaten.

  6. Klicken Sie auf Speichern.


 Speichern eines neuen, unbenannten Dokuments

Speichern eines neuen, unbenannten Dokuments

  1. Klicken Sie auf der Symbolleiste Standard auf Speichern [image] .

  2. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  3. Geben Sie im Feld Dateiname einen Dokumentnamen ein.

    Sie können bei Bedarf lange, beschreibende Dateinamen verwenden.

  4. Klicken Sie auf Speichern.

Tipp Um das Auffinden und Suchen des Dokuments in Zukunft zu erleichtern, können Sie Dateieigenschaften festlegen.


 Speichern einer Kopie eines Dokuments

Speichern einer Kopie eines Dokuments

  1. Öffnen Sie das Dokument, für das eine Kopie erstellt werden soll.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  4. Geben Sie im Feld Dateiname einen neuen Namen für das Dokument ein.

  5. Klicken Sie auf Speichern.


 Suchen von Dateien nach dem Namen

Suchen von Dateien nach dem Namen

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie im Feld Suchen in auf das zu durchsuchende Laufwerk oder den zu durchsuchenden Ordner.

    Um mehrere Laufwerke gleichzeitig zu durchsuchen, geben Sie in das Feld Suchen in mehrere durch ein Semikolon getrennte Laufwerknamen ein, z. B. C:\;D:\.

  4. Um alle Unterordner der ausgewählten Ordner zu durchsuchen und die Ordner mit den gefundenen Dateien anzuzeigen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

  5. Klicken Sie im Feld Eigenschaft auf Dateiname.
  6. Klicken Sie im Feld Bedingung auf die gewünschte Option.

  7. Geben Sie in das Feld Wert den vollständigen Dateinamen oder einen Teil des Dateinamens ein.
  8. Klicken Sie auf Zur Liste hinzufügen.

  9. Klicken Sie auf Suche starten.


 Suchen nach Dateien unter Verwendung von Eigenschaften

Suchen nach Dateien unter Verwendung von Eigenschaften

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie im Feld Suchen in auf das zu durchsuchende Laufwerk oder den zu durchsuchenden Ordner.

    Um mehrere Laufwerke gleichzeitig zu durchsuchen, geben Sie in das Feld Suchen in mehrere durch ein Semikolon getrennte Laufwerknamen ein, z. B. C:\;D:\.

  4. Um alle Unterordner der ausgewählten Ordner zu durchsuchen und die Ordner mit den gefundenen Dateien anzuzeigen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

  5. Geben Sie unter Weitere Kriterien definieren Suchkriterien an, indem Sie in den Feldern Eigenschaft, Bedingung und Wert die entsprechenden Optionen auswählen. Klicken Sie dann auf Zur Liste hinzufügen.

    Um z. B. einen Ausdruck wie "Apfelkuchen" zu suchen, wählen Sie im Feld Eigenschaft die Option Text oder Eigenschaft. Geben Sie in das Feld Wert den Ausdruck in Anführungszeichen ein. So verwenden Sie Bedingungen und Werte im Dialogfeld Suchen.

  6. Um weitere Suchkriterien zu erstellen, klicken Sie auf Und oder Oder und wiederholen Schritt 5.

  7. Wählen Sie nach Bedarf weitere Optionen aus.

    Um Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen [image] und dann auf die betreffende Option.

  8. Um Suchkriterien zur späteren Verwendung zu speichern, klicken Sie auf Suche speichern, geben einen Namen in das Feld Name dieses Suchvorgangs ein und klicken dann auf OK.

    Sie können für die Suche aussagekräftige Namen von bis zu 80 Zeichen Länge verwenden, die auch Leerzeichen enthalten dürfen.

  9. Um die Suche zu beginnen, klicken Sie auf Suche starten.


 Einfügen und Entfernen einer Trennlinie auf einer Symbolleiste

Einfügen und Entfernen einer Trennlinie auf einer Symbolleiste

Sie können nach und vor einer Gruppe zusammengehöriger Schaltflächen oder Menüs eine Trennlinie einfügen, um die Gruppe von anderen Schaltflächen und Menüs auf der Symbolleiste abzusetzen. So werden auf der Symbolleiste Standard die Schaltflächen Neues leeres Dokument [image] , Öffnen [image] und Speichern [image] durch eine Trennlinie nach der Schaltfläche Speichern zusammengefasst.

  1. Blenden Sie die Symbolleiste ein, auf der Sie zusammengehörige Schaltflächen und Menüs gruppieren möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines der folgenden Verfahren an:
    • Zum Hinzufügen einer Trennlinie klicken Sie mit der rechten Maustaste auf eine Schaltfläche und wählen Sie dann Gruppierung beginnen. Auf einer horizontalen Symbolleiste wird jetzt links von der Schaltfläche eine Trennlinie hinzugefügt, auf einer vertikalen angedockten Symbolleiste oberhalb der Schaltfläche.

    • Um eine Trennlinie zwischen zwei Schaltflächen zu entfernen, ziehen Sie eine der Schaltflächen um einige Pixel näher an die andere heran.

Tipp Um Trennlinien zwischen Symbolleistenschaltflächen schnell einzufügen bzw. zu entfernen, ohne das Dialogfeld Anpassen zu öffnen, halten Sie ALT gedrückt, und ziehen Sie dann die Symbolleistenschaltfläche.


Ändern der Einstellungen eines verknüpften Objektes in automatische oder manuelle Aktualisierung

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Dieser Befehl ist nur verfügbar, wenn die Datei ein verknüpftes Objekt enthält.

  2. Klicken Sie auf das zu aktualisierende Objekt.

    Um mehrere verknüpfte Objekte zu markieren, halten Sie STRG gedrückt, und klicken Sie auf die einzelnen verknüpften Objekte.

  3. Um ein verknüpftes Objekt zu aktualisieren, klicken Sie jedes Mal, wenn die das Objekt enthaltende Datei geöffnet wird oder wenn das verknüpfte Objekt bei geöffneter Datei geändert wird, auf Automatisch.

    Um ein verknüpftes Objekt nur dann zu aktualisieren, wenn Sie auf Jetzt aktualisieren klicken, klicken Sie auf Manuell.

Anmerkung Weitere Informationen zum manuellen Aktualisieren bei der Auswahl eines verknüpften Objektes erhalten Sie, indem Sie auf [image] klicken.


 Festlegen von Dateieigenschaften für eine beliebige Office-Datei

Festlegen von Dateieigenschaften für eine beliebige Office-Datei

Die folgenden Schritte wirken sich nur auf Dateien aus, die momentan nicht geöffnet sind.

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie ein Dokument öffnen möchten, das in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie auf die Datei, für die Sie Eigenschaften festlegen möchten.

    Wird die Datei in der Ordnerliste nicht angezeigt, können Sie nach ihr suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf Extras und dann auf Eigenschaften.

  5. Um Eigenschaften zu ändern oder hinzuzufügen, wählen Sie in den Registerkarten Zusammenfassung und Anpassen die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf eine Option.

Anmerkung Verwenden Sie dieses Verfahren für alle Office-Dateien mit Ausnahme von Microsoft Access-Dateien. Für andere Dateitypen, z. B. Textdateien oder Dateien in einem Format für Webseiten (wie .htm oder .html), kann dieses Verfahren zum Festlegen von Dateieigenschaften nicht verwendet werden.


Festlegen von Dateieigenschaften für das aktive Dokument

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Datei-Info.

  2. Geben Sie in den Feldern für Dateieigenschaften die gewünschten Informationen ein.

Anmerkung Die Dateieigenschaften werden der Datei erst bei ihrer Speicherung zugewiesen.


Tastenkombinationen zum Drucken und Anzeigen von Dokumenten

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Taste(nkombination) | Zweck
STRG+P | Drucken eines Dokuments
ALT+STRG+I | Wechseln zu oder aus der Druckvorschau
Pfeiltasten | Verschieben der Einfügemarke in der vergrößerten Seitenansicht
BILD-AUF oder BILD-AB | Wechseln zur vorherigen oder nächsten Seite bei verkleinerter Seitenansicht
STRG+POS1 | Wechseln zur ersten Seite bei verkleinerter Seitenansicht
STRG+ENDE | Wechseln zur letzten Seite bei verkleinerter Seitenansicht


Tasten für Fenster und Dialogfelder

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Diese Seite enthält Informationen zu den folgenden Themen:

Navigieren in oder zwischen Dokument- und Programmfenstern

Navigieren in Dialogfeldern

Navigieren und Markieren von Text in Textfeldern

Navigieren in oder zwischen Dokument- und Programmfenstern

Taste oder Tastenkombination | Zweck
ALT+TAB | Wechseln zum nächsten Programm oder Dokumentfenster von Microsoft Word
ALT+UMSCHALT+TAB | Wechseln zum vorherigen Programm oder Dokumentfenster von Microsoft Word
STRG+ESC | Einblenden des Microsoft Windows-Menüs Start
STRG+W | Schließen des aktiven Dokument- fensters
STRG+F5 | Wiederherstellen der Größe des aktiven Dokumentfensters nach vorherigem Maximieren
STRG+F6 | Wechseln zum nächsten Word-Dokumentfenster
STRG+UMSCHALT+F6 | Wechseln zum vorherigen Word-Dokumentfenster
STRG+F7, dann Pfeiltasten, dann EINGABE | Ausführen des Befehls Verschieben (Dokumentsymbol-Menü, Menüleiste) bei nicht maximiertem Dokumentfenster
STRG+F8, dann Pfeiltasten, dann EINGABE | Ausführen des Befehls Größe ändern (Dokumentsymbol-Menü, Menüleiste) bei nicht maximiertem Dokumentfenster
STRG+F10 | Maximieren des Dokumentfensters oder Wiederherstellen der vorherigen Position und Größe des Fensters

Zurück zum Anfang

Navigieren in Dialogfeldern

Taste oder Tastenkombination | Zweck
STRG+TAB bzw. STRG+BILD-AB | Wechseln zur nächsten Registerkarte im Dialogfeld
STRG+UMSCHALT+TAB bzw. STRG+BILD-AUF | Wechseln zur vorherigen Registerkarte im Dialogfeld
TAB | Wechseln zur nächsten Option oder Optionsgruppe
UMSCHALT+TAB | Wechseln zur vorherigen Option oder Optionsgruppe
Pfeiltasten | Wechseln zwischen Optionen in der ausgewählten Liste oder zwischen manchen Optionen in einer Optionsgruppe
LEERTASTE | Ausführen der einer ausgewählten Schaltfläche zugewiesenen Aktion; Aktivieren oder Deaktivieren des Kontrollkästchens
Buchstaben-TASTE | Wechseln zur nächsten Option, die mit dem eingegebenen Buchstaben beginnt, in der ausgewählten Liste
ALT+Buchstaben-TASTE | Auswählen der Option oder Aktivieren bzw. Deaktivieren des Kontrollkästchens neben dem Optionsnamen mit unterstrichenem Buchstaben
ALT+NACH-UNTEN-TASTE (wenn eine Liste ausgewählt ist) | Öffnen der ausgewählten Liste
ESC (wenn eine Liste ausgewählt ist) | Schließen der ausgewählten Liste
EINGABETASTE | Ausführen der Aktion der Standard-Schaltfläche im Dialogfeld
ESC | Abbrechen des Befehls und Schließen des Dialogfeldes

Zurück zum Anfang

Navigieren und Markieren von Text in Textfeldern

Taste oder Tastenkombination | Zweck
POS1 | Verschieben der Einfügemarke an den Anfang der Zeile
ENDE | Verschieben der Einfügemarke an das Ende der Zeile
NACH-LINKS-TASTE bzw. NACH-RECHTS-TASTE | Verschieben der Einfügemarke um ein Zeichen nach links oder rechts
STRG+ NACH-LINKS-TASTE bzw. STRG+NACH-RECHTS-TASTE | Verschieben der Einfügemarke um ein Wort nach links oder rechts
UMSCHALT+POS1 | Markieren von der Einfügemarke bis zum Anfang der Zeile
UMSCHALT+ENDE | Markieren von der Einfügemarke bis zum Ende der Zeile
UMSCHALT+NACH-LINKS-TASTE | Markieren bzw. Aufheben der Markierung eines Zeichens links neben der Einfügemarke
UMSCHALT+NACH-RECHTS-TASTE | Markieren bzw. Aufheben der Markierung eines Zeichens rechts neben der Einfügemarke
STRG+UMSCHALT+NACH-LINKS-TASTE | Markieren bzw. Aufheben der Markierung eines Wortes links neben der Einfügemarke
STRG+UMSCHALT+NACH-RECHTS-TASTE | Markieren bzw. Aufheben der Markierung eines Wortes rechts neben der Einfügemarke

Zurück zum Anfang


 Beim Einfügen oder Bearbeiten von gescannten Grafiken, Organisationsdiagrammen oder Formeln wird die Meldung angezeigt, dass das Programm nicht ausgeführt werden kann.

Beim Einfügen oder Bearbeiten von gescannten Grafiken, Organisationsdiagrammen oder Formeln wird die Meldung angezeigt, dass das Programm nicht ausgeführt werden kann.

Wenden Sie eines oder mehrere der folgenden Verfahren an:

  • Stellen Sie sicher, dass auf dem Computer das zur Bearbeitung der Quelldatei benötigte Quellprogramm installiert ist. Gegebenenfalls müssen Sie das Programm installieren bzw. erneut installieren.

  • Stellen Sie sicher, dass der Computer zur Ausführung des Quellprogramms über genügend Arbeitsspeicher verfügt. Beenden Sie gegebenenfalls andere Programme, um zusätzlichen freien Arbeitsspeicher zur Verfügung zu stellen.

  • Stellen Sie sicher, dass während der Ausführung des Quellprogramms keine Dialogfelder geöffnet sind. Wechseln Sie andernfalls zum Quellprogramm, und schließen Sie die geöffneten Dialogfelder.

  • Handelt es sich um ein verknüpftes Objekt, stellen Sie sicher, dass kein anderer Benutzer die Quelldatei geöffnet hat.

  • Handelt es sich um ein verknüpftes Objekt, stellen Sie sicher, dass die zu bearbeitende Quelldatei noch den gleichen Namen hat und nicht verschoben wurde. Um den Namen der Datei anzuzeigen, markieren Sie das verknüpfte Objekt und klicken dann im Menü Bearbeiten auf Verknüpfungen. Wurde die Quelldatei umbenannt oder verschoben, stellen Sie die Verknüpfungen wieder her, indem Sie im Dialogfeld Verknüpfungen die Schaltfläche Quelle wechseln verwenden.


Eine Datei befindet sich auf einem im Dialogfeld Öffnen aufgelisteten Laufwerk oder in einem aufgelisteten Ordner, wird jedoch nicht angezeigt

Die aktuellen Suchkriterien beinhalten unter Umständen den richtigen Speicherort der Datei, es ist jedoch möglich, dass die gesuchte Datei durch andere Kriterien ausgeschlossen wird. Gehen Sie folgendermaßen vor:

Geben Sie erneut Suchkriterien ein Klicken Sie im Dialogfeld Öffnen auf Extras, Suchen und dann auf Neue Suche, um alle aktuellen Kriterien mit Ausnahme des Speicherortes und des standardmäßigen Dateityps zu löschen. Legen Sie andere Kriterien fest, und klicken Sie dann auf Suche starten.

Versuchen Sie, mit Platzhaltern zu suchen Sie können ein Sternchen (*) oder ein Fragezeichen (?) verwenden, um nach beliebigen Zeichen in einem Dateinamen zu suchen. So geben Sie Suchkriterien ein.

Stellen Sie sicher, dass alle Dateien in die Suche einbezogen werden Klicken Sie im Feld Dateityp (Dialogfeld Öffnen) auf Alle Dateien.

Stellen Sie sicher, dass alle Unterordner in die Suche einbezogen werden Um alle Unterordner zu durchsuchen, klicken Sie im Dialogfeld Öffnen auf Extras, Suchen und dann auf das Kontrollkästchen Unterordner durchsuchen.

Stellen Sie sicher, dass der gesuchte Dateityp nicht ausgeblendet ist Die Datei ist möglicherweise ausgeblendet. Um alle Dateien anzuzeigen, einschließlich der Dateitypen mit den Erweiterungen *.dll und *.sys, klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Programme und klicken Sie dann auf Windows-Explorer. Klicken Sie im Menü Ansicht auf Optionen oder Ordneroptionen. Klicken Sie in der Registerkarte Ansicht auf Alle Dateien anzeigen.


 Obwohl die Funktion AutoWiederherstellen aktiviert wurde, kann eine AutoWiederherstellen-Datei weder gespeichert noch geöffnet werden

Obwohl die Funktion AutoWiederherstellen aktiviert wurde, kann eine AutoWiederherstellen-Datei weder gespeichert noch geöffnet werden

  1. Starten Sie Microsoft Word.

  2. Klicken Sie auf Öffnen [image] .

  3. Suchen Sie den Ordner mit den AutoWiederherstellen-Dateien (normalerweise ist dies der Ordner Windows\Anwendungsdaten\Microsoft\Word oder Windows\Profiles\BenutzernameAnwendungsdaten\Microsoft\Word).

  4. Klicken Sie im Feld Dateityp auf Alle Dateien.

    Jede AutoWiederherstellen-Datei wird als "AutoWiederherstellen-Speicherung von Dateiname" bezeichnet und hat die Dateinamenerweiterung .asd.

  5. Öffnen Sie die AutoWiederherstellen-Datei.

  6. Klicken Sie auf Speichern [image] .

  7. Geben Sie im Feld Dateiname den Dateinamen des bestehenden Dokuments ein, oder wählen Sie diesen aus.

  8. Wenn Sie in einer Meldung gefragt werden, ob das bestehende Dokument überschrieben werden soll, klicken Sie auf Ja.

    Beim Verlassen von Word werden alle nicht gespeicherten AutoWiederherstellen-Dateien gelöscht.

Tipps

  • Wenn der Speicherort für AutoWiederherstellen-Dateien geändert wurde, überprüfen Sie den neuen Speicherort auf der Registerkarte Speicherort der Datei (Menü Extras, Befehl Optionen).

  • Um automatisch wiederhergestellte Dokumente schnell zu finden, können Sie das Dialogfeld Suchen verwenden (Klicken Sie dazu im Dialogfeld Öffnen auf Extras und dann auf Suchen). Verwenden Sie die Eigenschaft Dateiname und geben Sie im Feld Wert den Begriff AutoWiederherstellen*.* ein. So können Sie Dateien nach dem Namen suchen


 Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt

Geben Sie im Dialogfeld Öffnen im Feld Dateiname den Namen der Datei ein, klicken Sie auf Extras und dann auf Suchen. Aktivieren Sie das Kontrollkästchen Unterordner durchsuchen, und klicken Sie dann auf Suche starten.

Überprüfen Sie den Dateityp Stellen Sie sicher, dass im Feld Dateityp der richtige Dateityp ausgewählt ist.

Überprüfen Sie die Suchkriterien Stellen Sie sicher, dass die Einträge unter Weitere Kriterien definieren auf die gesuchten Dateien zutreffen. Um alle aktuellen Suchkriterien mit Ausnahme des Speicherortes der Datei zu löschen und den Standarddateityp wiederherzustellen, klicken Sie auf Neue Suche.

Überprüfen Sie den Speicherort Stellen Sie sicher, dass Sie auf dem richtigen Laufwerk und im richtigen Ordner suchen. Wenn Sie den Namen des Ordners nicht kennen, können Sie alle Ordner sowie Unterordner auf dem angegebenen Laufwerk durchsuchen. Klicken Sie auf Extras, dann auf Suchen und aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

Durchsuchen Sie mehrere Pfade Sie können mehrere Pfade durchsuchen, indem Sie die Pfadnamen im Feld Dateiname eingeben. Trennen Sie die Pfade durch Semikola voneinander. Geben Sie z. B. c:\Firmenetat;c:\Persönliche Dokumente ein.

Überprüfen Sie die Netzwerkverbindung Wenn Sie in einem Netzwerk nach einer Datei suchen möchten, das Netzlaufwerk im Feld Suchen in jedoch nicht angezeigt wird, klicken Sie auf Extras und dann auf Netzlaufwerk verbinden. Klicken Sie im Feld Laufwerk auf den Laufwerkbuchstaben, den Sie für die Netzwerkverbindung verwenden möchten. Geben Sie im Feld Pfad den Netzwerkpfad der Datei ein, und klicken Sie dann auf OK. Sie können auch nach Dateien auf einem Netzlaufwerk suchen, wenn das Netzwerk UNC-Pfade unterstützt. Geben Sie im Dialogfeld Öffnen im Feld Dateiname den UNC-Pfad ein, z. B. \\Pläne\Dokumente.

Suchen Sie im Ordner Webordner Wenn Sie Dateien auf einem Webserver suchen, klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Webordner, um die Ordner auf dem Webserver anzeigen zu lassen. Öffnen Sie die Ordner durch Doppelklicken, bis der Ordner geöffnet ist, der das gewünschte Dokument enthält. Sie können im Dialogfeld Öffnen auch im Feld Dateiname den Pfad der Datei eingeben, zum Beispiel http://arbeitsgruppe/plaene.


Die Befehle Mailempfänger und Verteilerempfänger werden im Untermenü Senden an (Menü Datei) nicht angezeigt.

Wenn Sie kein E-Mail-Programm (beispielsweise Microsoft Outlook) auf Ihrem Computer installiert haben, werden die Befehle Mailempfänger und Verteilerempfänger nicht im Untermenü Senden an (Menü Datei) angezeigt. Informieren Sie sich über die Systemanforderungen für das Versenden von Dokumenten per E-Mail.


 Nach dem Durchführen eines Suchlaufes werden die falschen Dateien angezeigt

Nach dem Durchführen eines Suchlaufes werden die falschen Dateien angezeigt

Wenn das Dienstprogramm Indexerstellung ausgeführt wird, können Sie die Ergebnisse der Dateisuche unter Umständen verbessern, indem Sie die Lösungsvorschläge zu den unten stehenden Problemen anwenden. Wenn Sie bei der Durchführung eines Lösungsvorschlages Änderungen am Dienstprogramm Indexerstellung vornehmen müssen, öffnen Sie das Dienstprogramm Indexerstellung, indem Sie in der Systemsteuerung von Windows auf Indexerstellung [image] klicken. Informieren Sie sich über das Dienstprogramm Indexerstellung.

Die Suche wurde möglicherweise nicht vollständig ausgeführt Wurde ein im Dienstprogramm Indexerstellung erstellter Index nicht aktualisiert, können als Erstes falsche oder gelöschte Dateien angezeigt werden. Die richtigen Dateien werden am Ende des Suchlaufes angezeigt.

Der Index der Indexerstellung ist möglicherweise nicht aktuell Stellen Sie sicher, dass der Index automatisch aktualisiert wird. Klicken Sie hierzu im Menü Index in der Indexerstellung auf Index aktualisieren. Wählen Sie den zu aktualisierenden Index aus, und aktivieren Sie dann das Kontrollkästchen Automatische Aktualisierung fortsetzen. Häufig befindet sich ein Index im Stammverzeichnis eines Laufwerkes oder Netzlaufwerkes. Wenn Sie sich nicht sicher sind, ob ein Index vorhanden ist bzw. wo sich der Index befindet, erstellen Sie einen Index im Stammverzeichnis des zu durchsuchenden Laufwerkes bzw. Netzlaufwerkes. Befindet sich in oder unter diesem Stammverzeichnis bereits ein Index, werden Sie aufgefordert, diesen Index zu aktualisieren.

Der Index der Indexerstellung ist möglicherweise fehlerhaft Öffnen Sie durch Klicken auf Indexprotokoll anzeigen im Menü Index den Index-Bericht. In diesem Bericht werden alle laufenden und abgeschlossenen Indizierungsvorgänge einschließlich aller aufgetretenen Fehler angezeigt. Suchen Sie nach einem Index in dem Ordner oder auf dem Laufwerk, das die gesuchten Dateien enthält. Wenn Sie beispielsweise nach Dateien auf dem Laufwerk C suchen, suchen Sie nach einem Index für C:\. Überprüfen Sie das Fehlerprotokoll, um Informationen zu Fehlern zu erhalten, die während einer Indexaktualisierung aufgetreten sind. Sie können einen Index aktualisieren, indem Sie im Menü Index den Befehl Index aktualisieren verwenden.

Indizes der Indexerstellung müssen häufiger aktualisiert werden Stellen Sie sicher, dass der Index für die zu indizierenden Dateien oft genug aktualisiert wird. Der standardmäßige Aktualisierungszeitraum beträgt 2 Stunden. Wenn Sie im Index enthaltene Dateien häufiger als alle 2 Stunden ändern, erstellen oder löschen, können Sie einen kürzeren Aktualisierungszeitraum für den Index festlegen. Um den Aktualisierungszeitraum zu ändern, verwenden Sie im Menü Index des Dienstprogrammes Indexerstellung den Befehl Aktualisierungsintervall.

Die Indizierung durch das Dienstprogramm Indexerstellung wurde möglicherweise angehalten Stellen Sie sicher, dass der Befehl Indizierung anhalten im Menü Index des Dienstprogramms Indexerstellung nicht markiert ist. Ist der Befehl markiert, können Sie den Indizierungsvorgang durch nochmaliges Klicken auf Indizierung anhalten erneut starten. Das Dienstprogramm Indexerstellung wird beim Starten des Computers automatisch ausgeführt. Bei einem netzunabhängigen, tragbaren Computer wird die Indizierung automatisch angehalten, um die Akkus zu schonen.

Tipp Wenn der Windows-Ordner Autostart keine Verknüpfung zur Indexerstellung enthält, können Sie eine Verknüpfung erstellen. Die Indexerstellungsdatei Findfast.exe befindet sich im Ordner Programme\Microsoft Office\Office. Informationen zum Erstellen von Verknüpfungen oder zum Ausführen eines Programms bei jedem Start von Windows erhalten Sie in der Windows-Dokumentation.


Beim Versuch, Änderungen in einem Dokument zu speichern, wird eine Meldung angezeigt mit dem Hinweis, dass das Dokument schreibgeschützt ist

An einem schreibgeschützten Dokument können keine Änderungen vorgenommen werden. Um Änderungen zu speichern, muss das Dokument unter einem neuen Namen gespeichert werden. Sie können denselben Namen verwenden, wenn Sie das Dokument in einem anderen Ordner speichern.


Beim Verwenden eines gespeicherten Suchlaufes werden einige der Dateien, die bei einem früheren Suchlauf gefunden wurden, nicht mehr angezeigt

Überprüfen Sie, ob die Suchkriterien ein Netzlaufwerk beinhalten. Wenn die Kriterien ein Netzlaufwerk umfassen, stellen Sie sicher, dass das Laufwerk weiterhin verfügbar ist. Die fehlenden Dateien wurden möglicherweise nach Durchführung des letzten Suchlaufes gelöscht oder umbenannt.


Verschiedene Ansichten für Word-Dokumente

Seitenlayoutansicht
Weblayoutansicht
Normalansicht
Gliederungsansicht
Webseitenvorschau
Seitenansicht


Verschiedene Ansichten für Word-Dokumente


Ungültiger Textmarkenname

Der zum Erstellen der neuen Textmarke verwendete Textmarkenname ist ungültig. Textmarkennamen können weder mit Ziffern beginnen noch nichtalphanumerische Zeichen enthalten. Einzige Ausnahme: Textmarkennamen, die mit einem Unterstrich (_) beginnen, wodurch die Textmarke ausgeblendet angezeigt wird.


Vordefinierte Textmarken können nicht geändert werden

Das Makro versucht, vordefinierte Textmarken wie \Sel oder \Para zu löschen, zu ändern oder deren Position zu verändern. Es können nur benutzerdefinierte Textmarken verändert werden.


Objekt wurde gelöscht.

Das Makro hat versucht, auf ein gelöschtes Objekt zuzugreifen. Das Objekt wurde entweder absichtlich durch die Verwendung von Löschen oder durch einen Nebeneffekt einer anderen Operation gelöscht. Dies tritt beispielsweise auf, wenn einer eingebetteten Form Positionsrahmen hinzugefügt werden und dadurch die ursprüngliche eingebettete Form gelöscht und in dem Positionsrahmen eine Kopie dieser Form erstellt wird.

Um zu prüfen, ob ein Objekt noch besteht, verwenden Sie die IsObjectValid-Methode. Im folgenden Beispiel wird die Anwendung dieser Methode gezeigt.

Sub testObject()
    Dim a As InlineShape
    Set a = ActiveDocument.InlineShapes.AddPicture("C:\Windows\bubbles.bmp")
    MsgBox IsObjectValid(a)     ' This will display True
    a.Delete
    MsgBox IsObjectValid(a)     ' This will display False
End Sub


 Ausrichten von Zeichnungsobjekten relativ zur Seite

Ausrichten von Zeichnungsobjekten relativ zur Seite

  1. Markieren Sie die Zeichnungsobjekte, die ausgerichtet werden sollen, indem Sie die UMSCHALTTASTE gedrückt halten und auf die einzelnen Objekte klicken.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Ist Relativ zur Seite aktiviert, klicken Sie auf die gewünschte Option zur Ausrichtung.

    Ist Relativ zur Seite deaktiviert, klicken Sie darauf, klicken Sie erneut auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf die gewünschte Option.


 Verschieben eines Zeichnungsobjektes um eine Ebene nach vorne

Verschieben eines Zeichnungsobjektes um eine Ebene nach vorne

  1. Um die Zeichnen-Symbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Markieren Sie das zu verschiebende Objekt.

    Wenn das Objekt ausgeblendet ist, halten Sie TAB bzw. UMSCHALT+TAB gedrückt, bis es markiert ist.

  3. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Eine Ebene nach vorne.


 Verschieben eines Zeichnungsobjektes in den Vordergrund

Verschieben eines Zeichnungsobjektes in den Vordergrund

  1. Um die Zeichnen-Symbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Markieren Sie das zu verschiebende Objekt.

    Wenn das Objekt ausgeblendet ist, halten Sie TAB bzw. UMSCHALT+TAB gedrückt, bis es markiert ist.

  3. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf In den Vordergrund.


 Horizontales Kippen eines Zeichnungsobjektes

Horizontales Kippen eines Zeichnungsobjektes

  1. Markieren Sie das zu kippende Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Drehen oder Kippen, und klicken Sie dann auf Horizontal kippen.


 Vertikales Kippen eines Zeichnungsobjektes

Vertikales Kippen eines Zeichnungsobjektes

  1. Markieren Sie das zu kippende Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Drehen oder Kippen, und klicken Sie dann auf Vertikal kippen.


Ändern der Größe eines Zeichnungsobjektes um einen bestimmten Prozentsatz

  1. Markieren Sie das gewünschte Zeichnungsobjekt.

  2. Klicken Sie im Menü Format auf den Befehl für den Typ des ausgewählten Objektes. Klicken Sie z. B. auf AutoForm oder Grafik, und klicken Sie dann auf die Registerkarte Größe.

  3. Geben Sie unter Skalieren in den Feldern Höhe und Breite die gewünschten Prozentsätze ein.

Tipp Um das Größenverhältnis beizubehalten, wenn Sie die Größe des Objektes ändern, aktivieren Sie in der Registerkarte Größe das Kontrollkästchen Punktraster verankern.


 Drehen eines Zeichnungsobjektes um 90 Grad nach links

Drehen eines Zeichnungsobjektes um 90 Grad nach links

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Drehen oder Kippen, und klicken Sie dann auf Linksdrehung.


 Drehen eines Zeichnungsobjektes um 90 Grad nach rechts

Drehen eines Zeichnungsobjektes um 90 Grad nach rechts

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Drehen oder Kippen, und klicken Sie dann auf Rechtsdrehung.


 Drehen eines Zeichnungsobjektes um einen beliebigen Winkel

Drehen eines Zeichnungsobjektes um einen beliebigen Winkel

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Freies Drehen [image] .

  3. Ziehen Sie eine Ecke des Objektes in die Richtung, in die es gedreht werden soll.

  4. Klicken Sie auf eine Stelle außerhalb des Objektes, um die Drehung festzulegen.

Tipps

  • Um die Drehung eines Objektes um einen 15-Grad-Winkel festzulegen, halten Sie die UMSCHALTTASTE gedrückt, während Sie das Werkzeug Freies Drehen verwenden.

  • Um ein Objekt um den dem verwendeten Ziehpunkt gegenüberliegenden Ziehpunkt zu drehen, halten Sie STRG gedrückt, während Sie das Werkzeug Freies Drehen verwenden.


 Verschieben eines Zeichnungsobjektes um eine Ebene nach hinten

Verschieben eines Zeichnungsobjektes um eine Ebene nach hinten

  1. Um die Zeichnen-Symbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Markieren Sie das zu verschiebende Objekt.

    Wenn das Objekt ausgeblendet ist, halten Sie TAB bzw. UMSCHALT+TAB gedrückt, bis es markiert ist.

  3. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Eine Ebene nach hinten.


 Verschieben eines Zeichnungsobjektes in den Hintergrund

Verschieben eines Zeichnungsobjektes in den Hintergrund

  1. Um die Zeichnen-Symbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Markieren Sie das zu verschiebende Objekt.

    Wenn das Objekt ausgeblendet ist, halten Sie TAB bzw. UMSCHALT+TAB gedrückt, bis es markiert ist.

  3. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf In den Hintergrund.


Frames: Zweck und Funktionsweise

1 2 3 4 5


Frames: Zweck und Funktionsweise


Erstellen eines Diagramms

  1. Klicken Sie in Microsoft Word im Menü Einfügen auf Objekt und dann auf die Registerkarte Neu erstellen.

  2. Klicken Sie im Feld Objekttyp auf Microsoft Graph 2000 und dann auf OK.

  3. Um die Beispieldaten zu ersetzen, klicken Sie auf eine Zelle in der Tabelle, und geben Sie dann die gewünschten Informationen ein.

    Weitere Informationen zum Importieren von Daten aus einer Textdatei oder Lotus 1-2-3-Datei erhalten Sie, indem Sie auf [image] klicken.

    Weitere Informationen zum Importieren eines Microsoft Excel-Tabellenblatts erhalten Sie, indem Sie auf [image] klicken.

    Weitere Informationen zum Kopieren von Daten aus einem anderen Programm erhalten Sie, indem Sie auf [image] klicken.

    Weitere Informationen zum Herstellen einer Verknüpfung zu Daten in einem anderen Programm erhalten Sie, indem Sie auf [image] klicken.

  4. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.


Kopieren von Daten aus einem anderen Programm

  1. Wechseln Sie zu dem Programm und dem Dokument, aus dem Sie Daten kopieren möchten.

  2. Markieren Sie die zu kopierenden Daten.

  3. Klicken Sie im Menü Bearbeiten des entsprechenden Programms auf Kopieren.

  4. Wechseln Sie zu Microsoft Graph, oder doppelklicken Sie auf das Microsoft Graph-Diagramm in Word.

  5. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  6. Markieren Sie die Zelle, in der die kopierten Daten beginnen sollen.

  7. Klicken Sie in Microsoft Graph im Menü Bearbeiten auf Einfügen.


Erstellen eines Diagramms aus einer Word-Tabelle

  1. Erstellen Sie eine Word-Tabelle mit Beschriftungen in der oberen Zeile und linken Spalte und Zahlen in den übrigen Zellen.

    Wie wird's gemacht?

    Um weitere Informationen zum Anordnen von Daten für ein Punkt- (XY-) Diagramm zu erhalten, rufen Sie die Microsoft Graph-Hilfe auf.

  2. Klicken Sie auf die Tabelle.

  3. Zeigen Sie im Menü Tabelle auf Markieren und dann auf Tabelle.

  4. Klicken Sie im Menü Einfügen auf Objekt und dann auf die Registerkarte Neu erstellen.

  5. Klicken Sie im Feld Objekttyp auf Microsoft Graph 2000.


Eingeben von Daten in eine Microsoft Graph-Tabelle

Microsoft Graph reserviert die erste Zeile und Spalte der Tabelle für Text, der die Daten in dieser Zeile oder Spalte beschreibt. Bei einem Punkt- (XY)- oder einem Blasendiagramm enthält die erste Zeile oder Spalte Werte.

  1. Doppelklicken Sie in Word auf das Diagramm, dem Daten hinzugefügt werden sollen.

    Die Menüs und Symbolleisten enthalten nun die entsprechenden Microsoft Graph-Elemente.

  2. Wechseln Sie zur Tabelle.

    Wie wird's gemacht?

  3. Klicken Sie auf eine Zelle, und geben Sie den gewünschten Text oder die gewünschten Zahlen ein.

    Weitere Informationen zum Arbeiten in einer Microsoft Graph-Tabelle erhalten Sie, indem Sie im Menü ? auf Microsoft Graph-Hilfe klicken.

  4. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Wenn Sie vorhandenen Text oder vorhandene Werte ändern, werden die Daten im Diagramm entsprechend angepasst.


 Versehen von Videoclips mit alternativem Text und Grafiken

Versehen von Videoclips mit alternativem Text und Grafiken

Manche Benutzer schalten beim Durchsuchen von Seiten im World Wide Web die Anzeige von Videoclips aus Geschwindigkeitsgründen aus. Manche Webbrowser unterstützen nicht alle Videoclipformate. Wenn Ihre Videoclips Informationen enthalten, die Sie dem Anwender vermitteln möchten, können Sie Alternativbilder und Alternativtext bereitstellen.

Bestimmen Sie im Dialogfeld Videoclip Alternativtext sowie Alternativbilder für einen Videoclip, wenn Sie einen Videoclip einfügen. Wenn die Anzeige von Bildern und Videoclips aktiviert ist, ist es in manchen Browsern möglich, dass beim Herunterladen des Videoclips der Alternativtext angezeigt wird.


Erstellen einer Webseite auf der Grundlage einer Vorlage

  1. Klicken Sie im Menü Datei auf Neu.

  2. Wenden Sie eines der folgenden Verfahren an:

    Klicken Sie auf der Registerkarte Allgemein auf Webseite, um eine leere Webseite zu öffnen.

    Klicken Sie auf der Registerkarte Webseiten auf die Vorlage, auf deren Grundlage Sie eine Webseite erstellen möchten.


Anstelle des Webseiteninhalts wird

 Anstelle des Webseiteninhalts wird <HTML> oder ein anderes Tag angezeigt.

Anstelle des Webseiteninhalts wird <HTML> oder ein anderes Tag angezeigt

Werden auf Ihrer Webseite anstelle des Webseiteninhalts spitze Klammern und Tags angezeigt (beispielsweise <HTML>, <HEAD> und <P>), so könnte einer der folgenden Gründe vorliegen:

  • Ihnen werden in der Microsoft-Entwicklungsumgebung HTML-Tags angezeigt. Sie haben diese Ansicht möglicherweise durch Klicken auf HTML-Quelle im Menü Ansicht geöffnet. Um zur Darstellung des Webseiteninhaltes in Microsoft Word zurückzukehren, klicken Sie in der Microsoft Entwicklungsumgebung im Menü Datei auf Beenden.

  • Sie haben möglicherweise eine Datei geöffnet, die ein Webseitenformat verwendet, aber keine der folgenden Dateinamenserweiterungen aufweist: .html, .htm, .htx, .asp oder .otm. Es könnte auch sein, dass Sie den HTML-Quelltext dieser Datei betrachten, anstatt ihren Inhalt im Browser anzuzeigen. Um den Webseiteninhalt anzeigen zu lassen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein. Aktivieren Sie das Kontrollkästchen Konvertierung beim Öffnen bestätigen. Schließen Sie die Datei, und öffnen Sie die Datei in Word erneut. Wählen Sie im Dialogfeld Datei konvertieren die Option HTML Dokumente aus.


 HTML-Tags auf der Webseite werden beim Öffnen und Speichern der Datei geändert

HTML-Tags auf der Webseite werden beim Öffnen und Speichern der Datei geändert

Wenn sich die HTML-Quelle einer Webseite nach dem Öffnen und Speichern einer Webseite zu ändern scheint, kann dies folgende Ursachen haben:

  • Wenn das frühere HTML-Tag der Datei nicht dem Standard-HTML-Tag entsprach (z. B. wenn die Tags in einer nicht standardmäßigen Reihenfolge oder in Kleinbuchstaben eingegeben wurden), hat Microsoft Word beim Schließen der Datei unter Umständen die Tags an die HTML-Standards angepasst. Diese Änderungen wirken sich jedoch in der Regel nicht auf die Anzeige von Webseiten in Word aus.

  • Word behält einen Großteil der HTML-Tags bei, auch wenn die von einem bestimmten Tag repräsentierte Aktion in der Umgebung zum Erstellen von Webseiten nicht zur Verfügung steht. Z. B. wird das Tag <BLINK> beibehalten, auch wenn der Text in Word nicht blinkend angezeigt wird.


Es ist keine Verbindung zum Internet möglich

Höchstwahrscheinlich haben Sie Probleme mit der Verbindung zum Internet. Sie müssen entweder über ein Modem oder eine Netzwerkverbindung mit Internetzugang auf das Internet zugreifen.

  • Wenn Sie über ein Modem auf das Internet zugreifen, überprüfen Sie die Modemverbindung. Die meisten externen Modems verfügen über Kontrollleuchten, die das Senden und Empfangen von Signalen anzeigen. Weitere Informationen finden Sie in der Dokumentation des Modems.

  • Wenn Sie über einen Dienstanbieter auf das Internet zugreifen, müssen Sie sich wahrscheinlich noch einmal für den Dienst anmelden. Sie sollten außerdem andere Internetverbindungen des gleichen Dienstanbieters ausprobieren.

  • Wenn Sie über das Netzwerk einer Firma oder Organisation auf das Internet zugreifen, könnten Netzwerk- oder Verbindungsprobleme zum Internet die Ursache sein. Wenn das Problem bestehen bleibt, wenden Sie sich an den Netzwerkadministrator.


Einige Befehle sind nicht verfügbar

Einige Befehle in Microsoft Word sind nicht mehr verfügbar, wenn Sie eine Webseite öffnen, ein neues Dokument auf der Grundlage einer Webseitenvorlage erstellen, von Word 97 nicht unterstützte Funktionen deaktivieren oder Ihr Dokument als Word 6.0/95 speichern. Die nicht mehr verfügbaren Befehle werden nicht von der Anwendung unterstützt, für die Sie das Dokument erstellen. Beispielsweise steht die Funktion Unterstreichungsfarbe nicht zur Verfügung, wenn Sie Webseiten oder Dokumente für Word 97 oder Dokumente für Word 6.0/95 erstellen.

Bei Bedarf können Sie Befehle für Word 97 verfügbar machen oder Befehle für Webbrowser verfügbar machen.


 Nach dem Speichern als Webseite wird die Webseite anders dargestellt

Nach dem Speichern als Webseite wird die Webseite anders dargestellt

Wenn Sie ein Dokument als Webseite speichern, zeigt Microsoft Word die Seite so an, wie sie in einem Webbrowser angezeigt wird, indem der Inhalt und die Formatierungen in das HTML-Format konvertiert werden. Formatierungen und andere Elemente, die HTML nicht unterstützt, werden entweder in eine möglichst ähnliche Formatierung bzw. Funktion in HTML umgewandelt oder in der Datei gelöscht.

Informieren Sie sich über das Speichern einer Datei als Webseite.


 Wissenswertes über das Verwenden internationaler Zeichen und Symbole auf Webseiten

Wissenswertes über das Verwenden internationaler Zeichen und Symbole auf Webseiten

Beim Erstellen von Webseiten werden internationale Zeichen wie ä (der Buchstabe a mit einem Umlaut) und é (der Buchstabe e mit einem Akutzeichen) sowie Buchstaben aus Sprachen wie dem Russischen und dem Japanischen standardmäßig beibehalten. Microsoft Windows speichert Webseiten in HTML in der Standard-Textcodierung Ihrer Sprachversion. Wenn der Buchstabe in der Standard-Textcodierung nicht enthalten ist, wird er entweder als benannte Zeicheninstanz aus dem HTML-Standard oder als numerischer Verweis auf das Zeichen gespeichert, der den Unicode-Wert des Buchstaben darstellt.

Mit Hilfe des Befehls Symbol im Menü Einfügen eingefügte Symbole werden beibehalten, wenn Sie die richtige Symbol-Schriftart verwenden. Wenn Sie Webseiten in mehr als einer Sprache erstellen, müssen Sie zunächst Ihr System für mehrsprachigen Text einrichten und eventuell in Betracht ziehen, die Codierung Ihrer Webseiten im Hinblick auf die gewünschte Sprache zu ändern.


Die gespeicherte Datei enthält zwei Punkte im Dateinamen

Wenn Sie ein Dokument mit einem Dateinamen speichern, der auf einen Punkt endet, wie z. B. Verkäufe., fügt Word dem Dateinamen einen Punkt sowie die standardmäßige Dateinamenerweiterung hinzu. So kann beispielsweise der Dateiname eines Word-Dokuments als Verkäufe..doc angezeigt werden. Dies ist möglich, da in Windows 95 Dateinamen bestimmte Satzzeichen wie Punkt oder Komma enthalten können. Um ein Dokument mit der für diesen Dateityp standardmäßigen Erweiterung zu speichern, geben Sie nach dem Dateinamen keinen Punkt ein. Der Punkt wird beim Speichern des Dokuments automatisch hinzugefügt.

Die Erweiterung ist notwendig, um festzustellen, um welchen Dateityp es sich handelt und welches Programm zum Öffnen der Datei verwendet werden soll.


 Ein Dialogfeld mit dem Sicherheitshinweis wird angezeigt, dass die Quelle nicht authentifiziert wurde

Ein Dialogfeld mit dem Sicherheitshinweis wird angezeigt, dass die Quelle nicht authentifiziert wurde

Diese Warnung wird im Dialogfeld Sicherheitshinweis angezeigt, wenn die Sicherheitsstufe für Microsoft Word auf Hoch oder Mittel eingestellt ist, und Sie ein Dokument öffnen oder ein Add-In laden, das digital signierte Makros enthält, das digitale Zertifikat aber nicht authentifiziert wurde. Sie erhalten diese Warnung zum Beispiel dann, wenn der Entwickler des Makros ein eigenes digitales Zertifikat erstellt hat. Ein solches nicht authentifiziertes Zertifikat kann von böswilligen Benutzern gefälscht werden, um die Identität der Quelle des Zertifikats zu verschleiern. Beispielsweise könnte ein böswilliger Benutzer ein Zertifikat mit der Bezeichnung "Microsoft Corporation" erstellen. Den einzigen Hinweis darauf, dass das Zertifikat gefälscht ist, erhalten Sie durch die hier beschriebene Warnung. Gehen Sie davon aus, dass professionelle Softwareentwickler authentifizierte Signaturen verwenden. Nicht authentifizierte Zertifikate sollten Sie nur bei Ihnen bekannten Mitarbeitern oder Freunden akzeptieren. Akzeptieren Sie sie nicht, wenn sie von einer Ihnen unbekannten Quelle stammen.

Wenn die Sicherheitsstufe in Word auf Hoch eingestellt ist und Sie der Quelle vertrauen, von der das Makro stammt, können Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen aktivieren und die Verwendung der Makros zulassen. Wenn die Sicherheitsstufe für Word auf Mittel eingestellt ist, können Sie die Verwendung der Makros zulassen, ohne den Entwickler der Makros in die Liste der vertrauenswürdigen Quellen einzutragen. Wenn Sie diesen Makroentwickler nicht für eine vertrauenswürdige Quelle halten, dann verwenden Sie die Makros nicht bzw. öffnen Sie das Dokument nicht, bis Sie sichergestellt haben, dass die Quelle vertrauenswürdig ist.


Einstellen der Option zum Anpassen eines Dokuments an das Papierformat US Letter oder A4 für einen einzelnen Druckvorgang

  1. Klicken Sie im Menü Datei auf Drucken.

  2. Klicken Sie unter Zoom im Feld Papierformat skalieren auf US Letter (8 ½ x 11), und klicken Sie dann auf OK.

Anmerkung Bei dieser Vorgehensweise wird Ihr Dokument nur für den aktuellen Druckvorgang angepasst. Wenn diese Größenanpassung für alle Druckvorgänge gelten soll, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken. Aktivieren Sie das Kontrollkästchen Anpassen an A4/US Letter.


 Die Dokumentstruktur wurde ausgeblendet

Die Dokumentstruktur wurde ausgeblendet

Sie sind möglicherweise zu einer anderen Ansicht gewechselt Wenn Sie die Dokumentstruktur einblenden, ist sie lediglich in der aktuellen Ansicht "aktiv". Wenn Sie zu einer anderen Ansicht wechseln, müssen Sie die Dokumentstruktur für diese Ansicht einblenden.

Sie haben möglicherweise einen weiteren Ausschnitt geöffnet Wenn Sie einen anderen Ausschnitt öffnen (z. B. den Fußnoten- oder Anmerkungsausschnitt), blendet Word die Dokumentstruktur vorübergehend aus. Wenn Sie den Ausschnitt schließen, blendet Word die Dokumentstruktur wieder ein.

Sie haben möglicherweise eine Framesseite hinzugefügt Wenn Ihr Dokument eine Framesseite enthält, müssen Sie die Dokumentstruktur in einem eigenen Fenster anzeigen lassen. Sie können die Dokumentstruktur nur für den aktiven Frame anzeigen lassen.

Anmerkung Um die Dokumentstruktur wieder einzublenden, klicken Sie auf Dokumentstruktur [image] .


Grammatik- und Stilregeln

Grammatik- oder Stilregel | Erkannte Fehler
Abkürzung | Erkennt, ob nach bestimmten Abkürzungen ein Punkt stehen muss.
Absatz | Diese Regel funktioniert in Word nicht.
Adjektiv | Erkennt einige falsche Verwendungen von Adjektivformen, z. B. falsche Steigerungsformen ("die bestmöglichste Lösung" statt richtig "die bestmögliche Lösung").
Adverb | Erkennt den falschen Einsatz von Adverbien, z. B. anstelle eines Adjektivs ("eine balde Antwort" statt richtig "eine baldige Antwort").
Ähnliche Schreibweise | Erkennt leicht verwechselbare Wörter, die ähnlich geschrieben werden und klingen, aber einer anderen Wortart angehören ("wenn" und "wann").
Amtsdeutsch | Erkennt einige für die Behördensprache typische Wendungen, die schwerfällig wirken.
Colloquialisms | Erkennt eine Reihe von Wörtern und Wendungen, die einer gehobenen Stilebene zuzuordnen sind, und schlägt standardsprachliche Wörter und Wendungen vor (z. B. "Er änderte seine Meinung" für "Er wurde anderen Sinnes").
Doppelte Verneinung | Erkennt Formulierungen mit doppelten Verneinungen ("Ich habe ihn nie nicht gesehen" statt richtig "Ich habe ihn nie gesehen").
Doppelwort | Das Erkennen von doppelten Wörtern sowie Satzzeichen wird in Word durch die im Lieferumfang von Office 2000 enthaltene Rechtschreibprüfung erledigt. Die entsprechende Grammatikregel kann daher in Word nicht angewendet werden.
Englisch | Erkennt einige englische Wörter, für die es im Deutschen ein Äquivalent gibt ("eine gute Story" statt "eine gute Geschichte").
Ersatzinfinitiv | Erkennt den falschen Gebrauch des 2. Partizips anstelle eines Infinitivs. Der Gebrauch des Ersatzinfinitivs ist bei den Modalverben sowie bei einer Reihe anderer Verben wie "hören", "sehen" oder "fühlen" grammatikalisch korrekt ("ich habe ihn kommen gehört" statt richtig "ich habe ihn kommen hören").
Ersetzen (automatisch) | Diese Aufgabe wird in Word durch die AutoKorrektur erledigt. Die entsprechende Grammatikregel kann daher in Word nicht angewendet werden.
Ersetzen mit Bestätigung | Diese Aufgabe wird in Word durch die AutoKorrektur erledigt. Die entsprechende Grammatikregel kann daher in Word nicht angewendet werden.
Erw. Infinitiv mit "zu" | Erkennt, ob in bestimmten Konstruktionen fälschlicherweise ein erweiterter Infinitiv mit "zu" anstatt des reinen Infinitivs verwendet wurde ("er half mir zu tragen" statt richtig "er half mir tragen").
Fehlendes Zeichen | Erkennt fehlende schließende Klammern und andere paarweise angeordnete Satzzeichen.
Gehobene Stilebene | Erkennt eine Reihe von Wörtern und Wendungen, die einer gehobenen Stilebene zuzuordnen sind, und schlägt standardsprachliche Wörter und Wendungen vor (z. B. "Er änderte seine Meinung" für "Er wurde anderen Sinnes").
Gemeinplatz | Erkennt eine Reihe von klischeehaften Wendungen und Redensarten und schlägt neutrale Wendungen vor (z. B. "Er hat alles getan" für "Er hat alle Hebel in Bewegung gesetzt").
Getrenntschreibung | Erkennt in einigen Fällen Fehler bei der Getrennt- und Zusammenschreibung. Die Grammatikprüfung berücksichtigt die alten Regeln für Getrenntschreibung, nicht die nach der Rechtschreibreform gültigen.
Groß- und Kleinschreibung | Erkennt einige falsche Verwendungen von Groß- und Kleinschreibung. Die Grammatikprüfung berücksichtigt die alten Regeln für Groß- und Kleinschreibung, nicht die nach der Rechtschreibreform gültigen.
Homonyme | Erkennt eine Reihe von Wortpaaren, die in der Lautung, jedoch nicht in der Schreibweise und Bedeutung, identisch sind und verschiedenen Wortarten angehören ("blühten" und "Blüten").
Interferenzfehler | Erkennt eine Reihe von Wortpaaren, die von der Schreibweise und Bedeutung her ähnlich sind sowie der gleichen Wortart angehören und deshalb leicht verwechselt werden ("mythisch" und "mystisch", "adoptieren" und "adaptieren" oder "Emigrant" und "Immigrant").
Interpunktion | Erkennt in einigen Fällen fehlende Kommata, z. B. zwischen Haupt- und Nebensatz.
Kongruenz | Überprüft, ob ein Substantiv und Adjektiv(e) im Kasus und Numerus übereinstimmen ("das hübsches Kind" statt richtig "das hübsche Kind").
Konjunktion | Erkennt einige Fälle von falsch verwendeten Konjunktionen, z. B. "wie" anstelle von "als" bei einem Vergleich ("er ist älter wie ich" statt richtig "er ist älter als ich").
Kontamination | Erkennt Ausdrücke, die eine Verschmelzung aus zwei anderen Ausdrücken darstellen ("antelefonieren" für "anrufen" oder "telefonieren").
Nominalgruppe | Erkennt Fehler bei der Kombination von Wörtern in einer Nominalgruppe.
Nominalstil | Erkennt eine Reihe von Ausdrücken, in denen anstelle einer Nominalkonstruktion ein aussagekräftiges Verb eingesetzt werden kann ("eine Antwort erteilen" statt kürzer "antworten").
Passiv | Erkennt Passivkonstruktionen in Sätzen ("Der Apfel wurde von Hans gegessen" statt "Hans aß den Apfel"). Passivsätze sind grammatikalisch zwar korrekt, da ein zu häufiger Gebrauch jedoch stilistisch unschön ist, wird von der Grammatikprüfung darauf hingewiesen.
Präposition | Erkennt eine Reihe von Fällen, in denen eine falsche Präposition verwendet wurde ("rücksichtslos zu" statt richtig "rücksichtslos gegen"
Pronomen | Erkennt einige Fälle von falsch verwendeten Pronomina ("alles, das recht ist" statt richtig "alles, was recht ist").
Rechtschreibung | Die Orthographie wird durch die im Lieferumfang von Office 2000 enthaltene Rechtschreibprüfung korrigiert. Diese Option hat in Word keine Auswirkung und kann auch nicht aktiviert werden.
Redundanz | Erkennt eine Reihe von Fällen, in denen mit mehreren aufeinanderfolgenden Wörter dieselbe Aussage getroffen wird (z. B. "ausschließlich nur").
Regional (Deutschland) | Erkennt eine Reihe regionaler Ausdrücke aus verschiedenen Gebieten Deutschlands und schlägt statt dessen standardsprachliche Wendungen vor (z. B. "Rettich" für "Radi").
Regional (Österreich) | Erkennt eine Reihe von nur in Österreich gebräuchlichen Wörtern und schlägt statt dessen standardsprachliche Begriffe vor (z. B. "Tomaten" für "Paradeiser").
Regional (Schweiz) | Erkennt eine Reihe von nur in der Schweiz gebräuchlichen Wörtern und schlägt statt dessen standardsprachliche Begriffe vor (z. B. "Bügeleisen" für "Glätteisen").
Rektion | Erkennt einige Fälle, in denen ein Verb mit einer Ergänzung im falschen Kasus verwendet wurde ("Er stieß sich an die Wand" anstatt richtig "Er stieß sich an der Wand").
Satzbau | Erkennt einige Fälle, in denen ein Satz viele verschachtelte Nebensätze oder viele durch Konjunktionen verbundene Ausdrücke enthält, z. B. Aufzählungen, in denen häufig "und" eingesetzt wird.
Satzlänge | Diese Regel weist darauf hin, dass ein Satz eine bestimmte Länge überschreitet.
Satzvariation | Diese Regel funktioniert in Word nicht ordnungsgemäß.
Satzverknüpfung | Diese Regel erkennt, ob Sätze ohne Punkte oder Kommata aneinandergereiht wurden ("Es regnet die Straße wird nass." statt richtig "Es regnet. Die Straße wird nass." oder "Es regnet, und die Straße wird nass.")
Schreibweise von Zahlen | Diese Regel weist auf eine falsche Schreibweise von Zahlen hin, z. B. die Verwendung eines Punktes als Dezimaltrennzeichen anstelle eines Kommas.
Subjekt-Prädikat-Kongruenz | Erkennt Fälle, in denen das Subjekt eines Satzes mit dem Verb in Person oder Numerus nicht übereinstimmt ("Der Mann singen" statt richtig "Der Mann singt").
Tempus | Diese Regel ist nicht mehr vorhanden und kann deshalb nicht ausgewählt werden.
Umgangsspr. | Erkennt einige umgangssprachliche Wendungen und schlägt statt dessen standardsprachliche Ausdrücke vor (z. B. "weinen" für "flennen").
Unterordnung | Erkennt eine Reihe von Fällen von alleinstehenden Nebensätzen, die mit einer Konjunktion anfangen und keinen Hauptsatz haben ("Weil es interessant ist." statt einem vollständigen Satz wie "Ich kaufe dieses Buch, weil es schön ist.").
Unvollständiger Satz | Erkennt unvollständige Sätze.
Vage Ausdrücke | Diese Regel erkennt einige Ausdrücke, die nicht notwendig sind oder wenig zur Bedeutung des Satzes beitragen.
Valenz | Erkennt einige Fälle, in denen ein Verb mit einer nominalen Ergänzung verwendet wird, die dem Typ des Verbs nicht entspricht ("Den Tisch wackelt" statt richtig "Der Tisch wackelt").
Veraltet | Erkennt eine Reihe veralteter Wörter und schlägt standardsprachliche Ausdrücke vor (z. B. "Gesicht" für "Antlitz").
Verbform | Erkennt einige falsche Verbformen ("ich habe gekommen" statt richtig "ich bin gekommen").
Vulgär | Erkennt einige der niederen Sprachschicht zuzuordnende Ausdrücke und schlägt standardsprachliche Wörter vor (z. B. "Trinker" für "Säufer").
Wortreiche Formulierungen | Erkennt einige wortreiche Formulierungen und schlägt kürzere Wendungen vor.
Wortstellung | Erkennt einige Fälle von falscher Wortstellung in Sätzen.

Die deutsche Sprache verfügt über eine relativ freie Wortstellung, d. h. es bestehen vielfältige Möglichkeiten zur Verknüpfung der einzelnen Satzteile. Aus diesem Grund erweist sich die Analyse eines deutschen Satzes als äußert schwierig, und es kann vorkommen, dass die Grammatikprüfung Fehler nicht erkennt oder einen Satz falsch interpretiert.

Weitere Informationen zur Grammatikprüfung, detaillierte Erklärungen zu den einzelnen Regeln und zur deutschen Grammatik sowie Erläuterungen von grammatikalischen Fachbegriffen finden Sie in der Hilfedatei zur Grammatikprüfung, WTGE61GE.HLP, die sich in demselben Verzeichnis wie die Korrekturhilfen befindet, in der Regel C:\Programme\Gemeinsame Dateien\Microsoft Shared\Proof.

Alternativ können Sie die Grammatik-Hilfe auch folgendermaßen aufrufen: Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Rechtschreibung und Grammatik und anschließend auf die Schaltfläche Einstellungen. Wählen Sie im Listenfeld eine Grammatik- oder Sitlregel aus, und klicken Sie dann auf die Schaltfläche Erklären. Daraufhin wird die Hilfe zur ausgewählten Regel angezeigt.


Dokumentvorlage enthält nicht ordnungsgemäß ausführbare externe Funktionen.

Die in das Microsoft Word 2000-Format zu konvertierende Dokumentvorlage enthält Makros, die externe Funktionen deklarieren. Diese Funktionen werden aus einem der nachfolgend genannten Gründe nicht ordnungsgemäß ausgeführt.

  • Das Makro deklariert eine externe Funktion in einer 16-Bit-Bibliothek. In einer 16-Bit-Bibliothek können keine Funktionen aus einer 32-Bit-Anwendung, wie z. B. Word 2000, aufgerufen werden. Legt das Makro eine Funktion in einer 16-Bit-Bibliothek (z. B. Kernel.dll, User.dll oder Gdi.dll) fest, legen Sie stattdessen die 32-Bit-Version der Bibliothek fest (z. B Kernel32.dll, User32.dll oder Gdi32.dll). Beachten Sie, dass viele Funktionen ihre Namen oder Positionen (oder beides) bei dem Wechsel von der 16-Bit- zu der 32-Bit-Bibliothek ändern. Um die korrekte Angabe des Funktionsnamens im Makro zu gewährleisten, schlagen Sie in der Dokumentation zum Betriebssystem nach.

  • Das Makro deklariert eine externe Funktion, die anstatt einer auf null endenden Zeichenfolge (LPSTR) eine binäre Zeichenfolge (BSTR) zurückgibt. Die in Visual Basic für Applikationen verwendeten externen Funktionen dürfen nur binäre Zeichenfolgen verwenden. Um eine aktualisierte Version zu erhalten, die binäre Zeichenfolgen verwendet, wenden Sie sich an den Händler der DLL- oder Code-Ressource.

  • Der Name eines oder mehrerer Makros in dieser Dokumentvorlage enthält mehr als 31 Zeichen. Obwohl in früheren Word-Versionen Makronamen bis zu 40 Zeichen enthalten konnten, sind in Visual Basic für Applikationen nur maximal 31 Zeichen zulässig. Während der Konvertierung der Makrodeklarationen kürzt Word alle Makronamen, die mehr als 31 Zeichen enthalten. Werden diese Makros in der umgewandelten Dokumentvorlage unter dem ursprünglichen Namen aufgerufen, führt dies zu keinem Ergebnis. Stimmt ein Makroname durch Verkürzung des Namens mit einem bereits umgewandelten (und verkürzten) Makronamen überein, können diese Makros nicht konvertiert und somit nicht aufgerufen werden. Um eine aktualisierte Version zu erhalten, die keine Makronamen mit mehr als 31 Zeichen enthält, wenden Sie sich an den Autor der Makros.

Anmerkung Deklarationen dieser externen Funktionen in konvertierten Makros werden automatisch in Kommentare umgewandelt, durch die das Ausführen der Funktionen verhindert wird.

Der folgende Kommentar wird jeder Funktionsdeklaration einer 16-Bit-Bibliothek hinzugefügt:

Rem Word 2000 does not support external functions called from 16-bit libraries.
Rem The declaration has been commented out, because the function will generate an error.

Der folgende Kommentar wird jeder Funktionsdeklaration hinzugefügt, die eine auf null endende Zeichenfolge (LPSTR) zurückgibt:

Rem The return value of the external function is a null-terminated string.
Rem Visual Basic for Applications requires external functions to use binary strings (BSTRs).
Rem The declaration has been commented out, because the function will not work properly.


 Normalansicht

Arbeiten Sie zum Eingeben, Bearbeiten und Formatieren von Text in der Normalansicht. In der Normalansicht werden Textformatierungen angezeigt, aber das Layout einer Seite wird vereinfacht dargestellt, um eine schnelle Texteingabe und -bearbeitung zu ermöglichen. Nicht angezeigt werden in der Normalansicht Seitenränder, Kopf- oder Fußzeilen, Hintergründe, Zeichenobjekte und Grafiken, die nicht mit der Umbruchart Mit Text in Zeile formatiert sind.

Beispiel für Normalansicht

Zum Umschalten in die Normalansicht klicken Sie im Menü Ansicht auf Normal.


 Rahmen

Wenn Sie ein Objekt zeichnen, wird es automatisch mit einem umgebenden Rahmen angezeigt, einer dünnen Linie, die die Form des Objekts anzeigt. Sie können Rahmen auch zu Textfeldern, Bildern und importierten Grafiken hinzufügen. Sie können einen Rahmen auf dieselbe Art ändern oder formatieren, wie Sie eine Linie ändern oder formatieren.

Zum Ändern der Breite von Rahmen verwenden Sie Linienart [image] auf der Symbolleiste Zeichnen. Verwenden Sie Strichart [image] zum Erstellen von gestrichelten oder punktierten Rahmen, und verwenden Sie Linienfarbe [image] , um dem Rahmen eine Farbe zuzuweisen oder den Rahmen vollständig zu entfernen.

Beispiele für Rahmen

Sie können diese Erweiterung auf Zeichnungsobjekte und auf Grafiken anwenden.

Nächste Schritte

Hinzufügen eines Rahmens oder einer Linie zu einem Zeichnungsobjekt

Ändern eines Rahmens oder einer Linie in einem Zeichnungsobjekt


 Erstellen eines neuen leeren Dokuments

Erstellen eines neuen leeren Dokuments

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Allgemein, und doppelklicken Sie dann auf das Symbol Leeres Dokument.

Tipp Um ein neues Dokument auf der Grundlage der Standarddokumentvorlage zu erstellen, klicken Sie auf der Symbolleiste Standard auf Neues leeres Dokument [image] .


 Füllbereiche

Sie können die Option Füllfarbe [image] auf der Symbolleiste Zeichnen verwenden, um Zeichnungsobjekte mit einer Grundfarbe, einer graduellen Füllung, einem Muster, einer Struktur oder einer Grafik zu versehen.

Füllbereiche von Zeichnungsobjekten, einschließlich Grafiken, graduellen Füllungen und Mustern

Sie können diese Erweiterung ausschließlich auf Zeichnungsobjekte anwenden.

Nächste Schritte

Ändern der Füllfarbe in einem Zeichnungsobjekt

Hinzufügen oder Ändern eines Farbverlaufs, eines Musters, einer Schraffur oder einer Grafik als Füllung in einem Zeichnungsobjekt


 Importieren oder Konvertieren von Dateien aus einem anderen Office-Programm

Importieren oder Konvertieren von Dateien aus einem anderen Office-Programm

Um die meisten in einem anderen Format gespeicherten Dateitypen zu kopieren, öffnen Sie einfach die Dateien in Word. Erkennt Word das Dateiformat, wird das Dokument konvertiert und geöffnet. Sie können beispielsweise ein Word-Dokument in PowerPoint öffnen, wobei PowerPoint das Word-Dokument in eine PowerPoint-Präsentation konvertiert.

Kann die gewünschte Datei nicht in Word geöffnet werden, öffnen Sie die Datei zuerst im Quellprogramm, und speichern Sie die Datei in einem Format, das Word öffnen kann. Nachdem die Quelldatei konvertiert wurde, kann Sie in Word direkt geöffnet werden.

Weitere Informationen zu den Dateiformaten, die Word importieren oder exportieren kann, erhalten Sie, indem Sie auf [image] klicken. Wurde ein benötigtes Dateikonvertierungsprogramm nicht installiert, führen Sie das Setup erneut aus, und fügen Sie die benötigten Konvertierungsprogramme hinzu. Weitere Informationen zum Installieren eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Um Daten in Microsoft Outlook als Elemente zu importieren, speichern Sie die Datei im durch Kommata getrennten Werteformat (.csv) oder im Textformat.


 Übersicht über Erweiterungsmöglichkeiten

Sie können das Aussehen von Grafiken in Ihrem Microsoft Word-Dokument verändern, indem Sie ihnen verschiedene Erweiterungen zuweisen, wie zum Beispiel Linien, Füllbereiche, Schatten und transparente Farben. Einige Erweiterungen können Sie sowohl Zeichnungsobjekten als auch Grafiken zuweisen. Einige Erweiterungen können nur für Zeichnungsobjekte verwendet werden, andere wiederum nur für Grafiken.

Grafiken mit Rahmen, Füllbereiche und anderen Erweiterungen


Hinzufügen eines integrierten Menüs zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, zu der Sie ein integriertes Menü hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  3. Klicken Sie im Feld Kategorien auf Eingebaute Menüs.

  4. Ziehen Sie das gewünschte Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.


Automatisches Protokollieren von Word-Dokumenten im Outlook-Journal

  1. Starten Sie Microsoft Outlook.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Einstellungen.

  3. Unter Kontakte klicken Sie auf Journaloptionen.

  4. Aktivieren Sie im Feld Auch Dateien eintragen aus das Kontrollkästchen Microsoft Word.

Anmerkung Bei Dokumenten, die automatisch in das Outlook-Journal eingetragen werden, kann es einige Minuten dauern, bis sie im Journal angezeigt werden.


 Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, zu der Sie ein benutzerdefiniertes Menü hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  3. Klicken Sie im Feld Kategorien auf Neues Menü.

  4. Ziehen Sie Neues Menü aus dem Feld Befehle auf die eingeblendete Symbolleiste.

  5. Klicken Sie mit der rechten Maustaste auf der Symbolleiste auf das neue Menü, geben Sie im Kontextmenü im Feld Name einen Namen ein, und drücken Sie die EINGABETASTE.

  6. Um zu einem benutzerdefinierten Menü einen Befehl hinzuzufügen, klicken Sie auf der Symbolleiste auf den Namen des benutzerdefinierten Menüs, um ein leeres Feld einzublenden. Klicken Sie im Feld Kategorien auf die gewünschte Kategorie für den Befehl, und ziehen Sie den Befehl dann aus dem Feld Befehle in das leere Feld im benutzerdefinierten Menü.


Anzeigen eines verknüpften oder eingebetteten Objektes als Symbol

  1. Markieren Sie das verknüpfte oder eingebettete Objekt, das Sie ändern möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Tabelle-Objekt), und klicken Sie dann auf Umwandeln.

  3. Aktivieren Sie das Kontrollkästchen Als Symbol.


Anzeigen eines verknüpften oder eingebetteten Objektes als Inhalt

  1. Markieren Sie das verknüpfte oder eingebettete Objekt, das Sie ändern möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Tabelle-Objekt), und klicken Sie dann auf Umwandeln.

  3. Deaktivieren Sie das Kontrollkästchen Als Symbol.


 Aktivieren oder Deaktivieren der Hilfe des Office-Assistenten für Assistenten

Aktivieren oder Deaktivieren der Hilfe des Office-Assistenten für Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfe zu Assistenten.

Anmerkungen

  • Nicht für alle Assistenten steht die Hilfe durch den Office-Assistenten zur Verfügung.

  • Wenn der Office-Assistent nur für einen bestimmten Assistenten ausgeblendet werden soll, starten Sie den Assistenten und klicken Sie dann in diesem Assistenten auf Microsoft Word-Hilfe [image] .


Aktivieren oder Deaktivieren der automatischen Anzeige von Hilfethemen durch den Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht sichtbar ist, klicken Sie im Menü Hilfe auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie in der Registerkarte Optionen das Kontrollkästchen Hilfethemen erraten.


 Manuelles Eintragen von in einer beliebigen Datei durchgeführten Aktionen in das Outlook-Journal

Manuelles Eintragen von in einer beliebigen Datei durchgeführten Aktionen in das Outlook-Journal

  1. Stellen Sie sicher, dass die Datei, zu der Sie Aktionen eintragen möchten, nicht geöffnet ist.

  2. Starten Sie Microsoft Outlook.

  3. Klicken Sie in der Outlook-Leiste auf Weitere oder Weitere Verknüpfungen.

  4. Klicken Sie auf Arbeitsplatz, und suchen Sie dann nach der Datei, für die ein Eintrag erstellt werden soll.

  5. Klicken Sie in der Outlook-Leiste auf Eigene Verknüpfungen, und stellen Sie sicher, dass das Journal angezeigt wird.

  6. Ziehen Sie die Datei, für die ein Eintrag erstellt werden soll, auf das Journal.

  7. Wählen Sie die gewünschten Optionen, und klicken Sie dann auf Speichern und Schließen.


 Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Wenn ein Untermenü einen Ziehpunkt Horizontaler Balken am oberen Rand eines Untermenüs besitzt, können Sie es an jede beliebige Stelle auf dem Bildschirm verschieben, um eine bewegliche Symbolleiste zu erstellen. Wenn ein Untermenü keinen Ziehpunkt besitzt, können Sie es nicht verschieben.

  1. Blenden Sie die Symbolleiste mit dem Menü ein, das das zu verschiebende Untermenü enthält.

  2. Blenden Sie das zu verschiebende Untermenü ein.

  3. Ziehen Sie den Ziehpunkt Horizontaler Balken am oberen Rand eines Untermenüs am oberen Rand des Untermenüs mit der Maus, um das Untermenü an seine neue Stelle auf dem Bildschirm zu verschieben.

    Das Untermenü wird zu einer unverankerten Symbolleiste.


 Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

  1. Wenn Sie ein Menü von einer Symbolleiste auf eine andere verschieben oder kopieren, lassen Sie beide Symbolleisten anzeigen.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines der folgenden Verfahren an:
    • Um ein Menü zu verschieben, ziehen Sie es an eine neue Stelle auf derselben oder auf einer anderen Symbolleiste.

    • Um ein Menü zu kopieren, halten Sie STRG gedrückt, und ziehen Sie das Menü an eine neue Stelle.


 Umbenennen eines Menüs

Umbenennen eines Menüs

  1. Wenn sich das Menü auf einer Symbolleiste befindet, blenden Sie die Symbolleiste mit dem Menü ein, das umbenannt werden soll.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und klicken Sie mit der rechten Maustaste auf das Menü, das Sie umbenennen möchten. Geben Sie dann im Kontextmenü im Feld Name einen Namen ein.


 Zurücksetzen eines integrierten Menüs

Zurücksetzen eines integrierten Menüs

  1. Blenden Sie die Symbolleiste mit dem Menü ein, dessen Standardeinstellungen wiederhergestellt werden sollen.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und klicken Sie mit der rechten Maustaste auf der Symbolleiste auf das wiederherzustellende Menü. Klicken Sie dann im Kontextmenü auf Zurücksetzen.

Anmerkung Wenn Sie die Menüeinstellungen löschen möchten, die Microsoft Word beim Auswählen eines Menübefehls automatisch speichert, klicken Sie auf die Schaltfläche Zurücksetzen (Menü Extras, Befehl Anpassen, Registerkarte Optionen). Diese Schaltfläche setzt die Menübefehle, die in der Kurzversion der integrierten Menüs angezeigt werden, nur dann zurück, wenn das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an aktiviert ist. Die Schaltfläche Zurücksetzen entfernt keine Befehle, die Sie mit dem Dialogfeld Anpassen hinzugefügt haben, und fügt keine Befehle hinzu, die Sie gelöscht haben.


 Office-Programme zum Erstellen eines Online- oder gedruckten Formulars

Office-Programme zum Erstellen eines Online- oder gedruckten Formulars

Sie können ein Formular in Word, Microsoft Access, Microsoft Excel oder Outlook erstellen. In Word, Microsoft Excel und Outlook stehen Beispielformulare zur Verfügung, die Sie übernehmen oder als Grundlage für benutzerdefinierte Formulare verwenden können. Word bietet z. B. mehrere gängige Online-Geschäftsformulare für Rechnungen, Bestellungen und wöchentliche Arbeitszeit. In Microsoft Access stehen mehrere Beispieldatenbanken zur Verfügung, die Sie an Ihre Anforderungen anpassen können. Darüber hinaus enthält Microsoft Access einen Formular-Assistenten, der Fragen erzeugt und mit Hilfe Ihrer Antworten das Formular automatisch gestaltet und formatiert.

  • Verwenden Sie entweder Word oder Microsoft Access, um ein Formular zu erstellen, das komplexe Formatierungen, Grafiken, verknüpfte Objekte, eingebettete Objekte, Kontrollkästchen, Dropdownlisten oder Textbereiche mit speziellen Datentypen, Formatierungen und Standardtext enthält. In beiden Programmen haben Sie die Möglichkeit, Online-Formulare und gedruckte Formulare, die auf dem Ausdruck ausgefüllt werden, zu erstellen. Sowohl in Word als auch in Microsoft Access können Sie Bedingungen zum Hinzufügen von Daten zum Formular festlegen, automatisch ausgeführte Makros einbinden und Hilfemeldungen zur Verfügung stellen, die das Ausfüllen des Formulars erleichtern. Zudem ist es in Microsoft Access möglich, Code aus Visual Basic für Applikationen einzubinden, der automatisch ausgeführt wird, sowie Bildschirmtipps zur Verfügung zu stellen, die den Benutzer beim Ausfüllen von Formularen unterstützen.

  • Verwenden Sie Microsoft Access, wenn Sie große Datenmengen speichern möchten, den Funktionsumfang einer relationalen Datenbank benötigen, unterschiedliche Berichte aus den Daten erstellen möchten oder die Formulare zusammen in einer Anwendung abgelegt werden sollen. Des Weiteren können Sie in Microsoft Access große Datenmengen zusammenstellen.

  • Erstellen Sie ein Formular in Microsoft Excel, um Daten zusammenzustellen, die für Berechnungen, Analysen oder Dokumente aus dem Finanzbereich (z. B. Hypothekentabellen oder Kundenangaben) verwendet werden. Um in ein Formular eingegebene Daten einer Datenbank hinzuzufügen, verwenden Sie den Vorlagen-Assistenten mit Datenarchivierung zum Erstellen einer Formularvorlage. Jedes neue Formular, das mit dieser Vorlage erstellt wurde, erstellt automatisch einen Datensatz in der Datenbank.

  • Verwenden Sie Microsoft Outlook-Formulare, um Nachrichten, Termine und andere Outlook-Elemente so anzupassen, dass Sie auf einfache Weise Informationen auf elektronischem Wege weiterleiten und zusammenstellen können. Bei der Verwendung von Outlook-Formularen können Sie die zusammengestellten Informationen gruppieren und sortieren, auf Informationen antworten und Informationen nach Themen anzeigen lassen, so dass die Antworten auf das Formular zusammen mit dem ursprünglichen Formular gruppiert werden.


 Office-Programme zum Erstellen einer Liste mit Namen und Adressen für den Seriendruck

Office-Programme zum Erstellen einer Liste mit Namen und Adressen für den Seriendruck

Vor dem Erstellen einer Liste mit Namen und Adressen für den Seriendruck müssen Sie festlegen, welches Office-Programm für diese Aufgaben am besten geeignet ist. Sie können für den Seriendruck Listen verwenden, die in Word, Microsoft Access, Outlook oder Microsoft Excel erstellt wurden.

  • Bei einer kleinen oder mittelgroßen Liste mit Namen und Adressen, die voraussichtlich kaum geändert wird, können Sie in Word den Seriendruck-Manager verwenden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Um in der Outlook-Kontakteliste enthaltene Namen und Adressen von Kontakten mit dem Seriendruck-Manager in Word zu verwenden, müssen Sie zuvor das Outlook Adressbuch Ihrem Benutzerprofil hinzufügen. Klicken Sie in Word im Menü Extras auf Seriendruck. Klicken Sie auf Daten importieren, dann auf Adressbuch verwenden und anschließend auf Outlook-Adressbuch.

  • Um eine automatisch nummerierte Liste zu erstellen, verwenden Sie Word.

  • Um eine längere Liste, in der voraussichtlich Einträge hinzugefügt, gelöscht oder geändert werden, oder eine Liste mit Zahlen zu erstellen, verwenden Sie Microsoft Excel oder Microsoft Access.

  • Um leistungsstarke Sortier- oder Suchfunktionen zu erhalten, verwenden Sie Microsoft Access oder Microsoft Excel.

  • Um eine Liste mit dem vollen Leistungsumfang einer relationalen Datenbank, eine umfangreiche Liste oder eine Liste zur gemeinsamen Nutzung mit anderen Benutzern zu erstellen, verwenden Sie Microsoft Access.


 Office-Programme zum Erstellen einer Tabelle

Office-Programme zum Erstellen einer Tabelle

Bevor Sie eine Tabelle erstellen, müssen Sie festlegen, welches Office-Programm dafür am besten geeignet ist. Eine Tabelle kann in Word, Microsoft Excel oder Microsoft Access erstellt werden. In Microsoft Excel und Word können Tabellen automatisch formatiert werden. In PowerPoint können Sie an beliebiger Stelle in einer Folie eine Tabelle zeichnen und formatieren. In Microsoft Access ist es möglich, ein ganzes Datenblatt zu formatieren.

  • Um eine Tabelle mit anspruchsvollem Layout zu erstellen, z. B. durch den Einsatz von Aufzählungen, benutzerdefinierten Tabstopps, Nummerierungen, hängenden Einzügen, individuellen Zellformatierungen und diagonal geteilten Zellen, verwenden Sie Word.

  • Um eine Tabelle mit umfangreichen Berechnungen, statistischen Analysen oder Diagrammen zu erstellen, verwenden Sie Microsoft Excel.

  • Um leistungsstarke Sortier- oder Suchfunktionen zu erhalten, verwenden Sie Microsoft Access oder Microsoft Excel.

  • Um den gesamten Leistungsumfang einer relationalen Datenbank zu nutzen, erstellen Sie die Tabellen in Microsoft Access.

  • Um eine Tabelle zu erstellen, die problemlos in eine Präsentation eingebunden werden kann, verwenden Sie PowerPoint.


 Öffnen eines Dokuments im Netzwerk mit Hilfe einer UNC-Adresse

Öffnen eines Dokuments im Netzwerk mit Hilfe einer UNC-Adresse

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Geben Sie im Feld Dateiname die UNC-Adresse des Netzlaufwerks mit dem gewünschten Dokument ein, und drücken Sie dann die EINGABETASTE. Geben Sie z. B. \\Computer1\Dateien ein, um ein Dokument zu öffnen, das sich auf dem Server Computer1 in der Freigabe Dateien befindet.

  3. Öffnen Sie in der Ordnerliste durch Doppelklicken den Ordner mit dem gewünschten Dokument.

  4. Doppelklicken Sie auf das zu öffnende Dokument.

Tipp Um ein Dokument in einer Freigabe zu öffnen, die Sie kurz zuvor mit Hilfe einer UNC-Adresse geöffnet haben, klicken Sie im Feld Dateiname auf die UNC-Verbindung.


Hinzufügen eines Befehls oder eines anderen Elements zu einem Menü

  1. Wenn sich das Menü auf einer Symbolleiste befindet, blenden Sie die Symbolleiste mit dem Menü ein, zu dem Sie einen Befehl oder ein anderes Element hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  3. Klicken Sie im Feld Kategorien auf die gewünschte Kategorie für den Befehl.

  4. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle über das Menü. Enthält das Menü eine Liste mit Menübefehlen, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.

    Wird der gewünschte Befehl nicht unter einer bestimmten Kategorie angezeigt, klicken Sie im Feld Kategorien auf Alle Befehle.


 Erstellen mehrerer Signaturen für Nachrichten

Erstellen mehrerer Signaturen für Nachrichten

  1. Klicken Sie in Word oder in einer E-Mail-Nachricht im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und anschließend auf die Registerkarte E-Mail-Signatur.

  3. Geben Sie im Feld Geben Sie den Titel für Ihre E-Mail-Signatur ein, oder wählen Sie aus der Liste einen Namen für die Signatur ein.

  4. Geben Sie unter Erstellen Sie Ihre E-Mail-Signatur den Text und/oder die Grafiken ein, die Sie für eine Signatur verwenden möchten.

  5. Klicken Sie auf Hinzufügen.

    Die Signatur wird in Word als AutoText-Eintrag in der Dokumentvorlage Normal.dot gespeichert.

  6. Wenn Sie eine weitere Signatur erstellen möchten, klicken Sie auf Neu, und wiederholen Sie die Schritte 3 bis 5.

Anmerkung Sie können eine Signatur nun in eine bestimmte Nachricht einfügen oder am Ende jeder Nachricht automatisch eine Signatur hinzufügen lassen.


Erstellen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Klicken Sie auf Neu.

  3. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein.

  4. Klicken Sie im Feld Symbolleiste verfügbar machen in auf die Vorlage oder das Dokument, in dem die Symbolleiste gespeichert werden soll.

  5. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines oder mehrere der folgenden Verfahren an:
    • Um zu der Symbolleiste eine Schaltfläche hinzuzufügen, klicken Sie auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf eine Kategorie für den Befehl. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle auf die Symbolleiste.

    • Um zu der Symbolleiste ein integriertes Menü hinzuzufügen, klicken Sie auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf Eingebaute Menüs. Ziehen Sie das gewünschte Menü aus dem Feld Befehle auf die Symbolleiste.

    • So fügen Sie zu einer Symbolleiste benutzerdefinierte Menüs hinzu
  6. Klicken Sie nach dem Hinzufügen aller gewünschten Schaltflächen und Menüs auf Schließen.


Erstellen von benutzerdefinierten Dateieigenschaften für das aktive Dokument

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  2. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Eigenschaft ein, oder wählen Sie einen Namen aus der Liste aus.

  3. Klicken Sie im Feld Typ auf den gewünschten Eigenschaftstyp.

  4. Geben Sie im Feld Wert einen Wert für die Eigenschaft ein.

    Der eingegebene Wert muss der im Feld Typ getroffenen Auswahl entsprechen. Wenn Sie z. B. im Feld Typ auf Zahlen klicken, muss im Feld Wert eine Zahl eingegeben werden. Werte, die dem Eigenschaftstyp nicht entsprechen, werden als Text gespeichert.

  5. Klicken Sie auf Hinzufügen.


 Hinzufügen einer Aufgabe für ein Dokument zur Outlook-Aufgabenliste

Hinzufügen einer Aufgabe für ein Dokument zur Outlook-Aufgabenliste

Um dieses Verfahren durchführen zu können, müssen Sie die Symbolleiste Überarbeiten anzeigen.

  1. Öffnen Sie das Dokument, für das Sie in der Outlook-Aufgabenleiste eine Aufgabe hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Überarbeiten auf Microsoft Outlook-Aufgabe erstellen [image] .

  3. Wählen Sie die gewünschten Optionen aus.

    Um Informationen zum Erstellen einer Aufgabe oder einer Aufgabenserie zu erhalten, rufen Sie das Thema Erstellen einer Aufgabe in der Outlook-Hilfe auf.

    Wenn Sie noch keinen Speichervorgang durchgeführt haben, klicken Sie auf Speichern und Schließen.

Anmerkung Weitere Informationen zum Erstellen einer Aufgabenanfrage aus einer vorhandenen Aufgabe erhalten Sie, indem Sie auf [image] klicken.


Erstellen einer Aufgabenanfrage aus einer vorhandenen Aufgabe

  1. Öffnen Sie in Microsoft Outlook die Aufgabe, die Sie zuweisen möchten.

    Wie wird's gemacht?

  2. Klicken Sie auf Aufgabenanfrage.

  3. Geben Sie im Feld An den Namen der Person ein, der sie eine Aufgabe zuweisen möchten.

    Um den Namen aus einer Liste auszuwählen, klicken Sie auf die Schaltfläche An.

  4. Wählen Sie die gewünschten Fälligkeits- und Statusoptionen aus.

  5. Soll die Aufgabe wiederholt werden, klicken Sie auf Serie, wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  6. Um nach Fertigstellung der Aufgabe einen Statusbericht zu erhalten, aktivieren Sie das Kontrollkästchen Statusbericht an mich senden, sobald die Aufgabe erledigt ist.

    Wenn es sich bei der Aufgabe nicht um eine Aufgabenserie handelt, und Sie eine aktualisierte Kopie der Aufgabe in der Aufgabenliste erhalten möchten, aktivieren Sie das Kontrollkästchen Aktualisierte Kopie dieser Aufgabe auf meiner Aufgabenliste speichern.

  7. Geben Sie im Textfeld Anweisungen und Informationen für die Aufgabe ein.

  8. Klicken Sie auf Senden.

Anmerkung Wenn Sie eine Aufgabenserie zuweisen, befindet sich in der Aufgabenliste eine Kopie der Aufgabe, die jedoch nicht aktualisiert wird. Wenn das Kontrollkästchen Statusbericht an mich senden, sobald die Aufgabe erledigt ist aktiviert ist, erhalten Sie einen Statusbericht für jede erledigte Aufgabe der Aufgabenserie.


 Anpassen eines Kontextmenüs

Anpassen eines Kontextmenüs

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Aktivieren Sie das Kontrollkästchen Kontextmenü.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um einen Befehl aus einem Kontextmenü zu entfernen, klicken Sie auf der Symbolleiste Kontextmenü auf eine Kategorie und dann auf das Kontextmenü mit dem gewünschten Befehl. Ziehen Sie den zu löschenden Befehl aus dem Menü heraus.

    • Um zu einem Kontextmenü einen Befehl hinzuzufügen, klicken Sie auf der Symbolleiste Kontextmenü auf eine Kategorie und dann auf das zu ändernde Kontextmenü. Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf die Kategorie für den Befehl. Ziehen Sie den gewünschten Befehl aus dem Feld Befehle an die entsprechende Position im Kontextmenü, und lassen Sie dann die Maustaste los.

Anmerkung In Microsoft Word können Sie keine Kontextmenüs hinzufügen, löschen oder zurücksetzen. Es ist jedoch möglich, das Symbol auf einem Kontextmenübefehl zu ändern, einen Kontextmenübefehl umzubenennen, einen Menübefehl als Symbol und Text oder nur als Text anzeigen zu lassen und Befehle zwischen Kontextmenüs auf die gleiche Weise wie andere Befehle in Word zu verschieben oder zu kopieren.


 Löschen einer Symbolleistenschaltfläche

Löschen einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Halten Sie ALT gedrückt, und ziehen Sie die Schaltfläche aus der Symbolleiste heraus.

Anmerkungen

  • Um eine integrierte Schaltfläche schnell aus einer integrierten Symbolleiste zu löschen, klicken Sie in einer verankerten Symbolleiste auf Weitere Schaltflächen [image] (oder klicken Sie in der oberen linken Ecke einer unverankerten Symbolleiste auf den Pfeil Pfeil nach unten), klicken Sie auf Schaltflächen hinzufügen oder entfernen, und deaktivieren Sie dann das Kontrollkästchen neben der zu entfernenden Schaltfläche. Durch das Deaktivieren des Kontrollkästchens neben einer Schaltfläche in der Liste Schaltflächen hinzufügen oder ändern wird die Schaltfläche nicht aus der Liste gelöscht.

  • Wenn Sie eine integrierte Symbolleistenschaltfläche löschen, ist diese weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen einer benutzerdefinierten Schaltfläche ist jedoch endgültig. Um eine benutzerdefinierte Symbolleistenschaltfläche zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Ablage-Symbolleiste.


 Entfernen eines Menüs von einer Symbolleiste

Entfernen eines Menüs von einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, von der Sie ein Menü entfernen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen während der Bearbeitung geöffnet (verschieben Sie es gegebenenfalls zur Seite), und ziehen Sie das zu löschende Menü von der Symbolleiste.

Tipps

  • Um ein allgemeines Menü von einer Symbolleiste zu entfernen, klicken Sie am Ende der Symbolleiste auf Weitere Schaltflächen [image], zeigen Sie auf Schaltflächen hinzufügen oder entfernen und deaktivieren Sie dann das Kontrollkästchen neben dem zu entfernenden Menü.

  • Wenn Sie ein integriertes Menü löschen, ist dieses weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen eines benutzerdefinierten Menüs ist jedoch endgültig. Um eine benutzerdefinierte Symbolleistenschaltfläche zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Ablage-Symbolleiste.


Entwerfen einer Lotus Notes 3.x -Maske, die ein eingebettetes Dokument enthält

Folgende Vorgehensweise bezieht sich auf Lotus Notes 3.x.

  1. Klicken Sie auf die für Lotus Notes gewünschte Datenbank und dann im Menü Erstellen auf Maske.

  2. Klicken Sie im Feld Maske auf eine vorhandene Maske, die geändert werden soll, und klicken Sie dann auf Bearbeiten.

    Um eine neue Maske zu entwerfen, klicken Sie auf Neu oder auf Neue Kopie.

  3. Klicken Sie auf die Stelle, an der das eingebettete Objekt angezeigt werden soll.

  4. Zeigen Sie im Menü Bearbeiten auf Aufnehmen, und klicken Sie dann auf Objekt.

  5. Klicken Sie im Feld Objekttyp auf Microsoft Word-Dokument.

  6. Um das Erscheinungsbild des eingebetteten Objektes zu ändern, klicken Sie auf Format anzeigen, wählen Sie das gewünschte Format aus, und klicken Sie dann auf OK.

    Das Standardformat Abbildung zeigt die erste Seite eines Word-Dokumentes an. Dabei handelt es sich um die kleinste zur Verfügung stehende Darstellung.

  7. Um ein vorhandenes Dokument als eingebettetes Objekt einzufügen, klicken Sie auf Datei wählen, wählen Sie das gewünschte Dokument aus der Liste aus, und klicken Sie dann auf OK.

    Um ein neues leeres Dokument einzufügen, klicken Sie auf OK.


 Anzeigen einer Beschriftung, eines Symbols oder beides auf einer Symbolleistenschaltfläche

Anzeigen einer Beschriftung, eines Symbols oder beides auf einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste mit der Schaltfläche ein, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und klicken Sie auf der Symbolleiste mit der rechten Maustaste auf die zu ändernde Symbolleistenschaltfläche. Klicken Sie dann im Kontextmenü auf die gewünschte Option.

Anmerkung Das Beschriftungs- und Bildformat einer Schaltfläche, bei der durch Klicken eine Liste oder ein Menü eingeblendet wird, kann nicht geändert werden.


 Erstellen eines verknüpften oder eingebetteten Objektes aus Daten einer bestehenden Datei

Erstellen eines verknüpften oder eingebetteten Objektes aus Daten einer bestehenden Datei

  1. Wählen Sie die Daten aus, mit denen Sie ein verknüpftes Objekt oder ein eingebettetes Objekt erstellen möchten.

  2. Klicken Sie auf Kopieren [image] oder Ausschneiden [image] .

  3. Wechseln Sie zu der Datei, in der Sie die Daten anordnen möchten, und klicken Sie dann auf die Stelle, an der die Daten angezeigt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  5. Um ein verknüpftes Objekt zu erstellen, klicken Sie auf Verknüpfen.

    Um ein eingebettetes Objekt zu erstellen, klicken Sie auf Einfügen. Klicken Sie im Feld Als auf den Eintrag, der das Word "Objekt" enthält. Wenn Sie beispielsweise Daten aus einem Word-Dokument kopiert haben, klicken Sie auf Microsoft Word-Dokument-Objekt.

Anmerkung Wenn Sie ein eingebettetes Objekt aus Dateien einer bestehenden Microsoft Excel-Arbeitsmappe erstellen, wird die gesamte Arbeitsmappe in das Dokument eingefügt. Im Dokument wird jeweils nur ein Tabellenblatt angezeigt. Um ein anderes Tabellenblatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt und dann auf ein anderes Tabellenblatt.


 Erstellen eines verknüpften oder eingebetteten Objekts aus einer bestehenden Datei

Erstellen eines verknüpften oder eingebetteten Objekts aus einer bestehenden Datei

  1. Klicken Sie auf die Stelle im Dokument, an der Sie das verknüpfte Objekt oder eingebettete Objekt einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt und dann auf die Registerkarte Aus Datei erstellen.

  3. Geben Sie im Feld Dateiname den Namen der Datei ein, aus der Sie ein verknüpftes oder eingebettetes Objekt erstellen möchten, oder klicken Sie auf Durchsuchen, um aus einer Liste auszuwählen.

  4. Um ein verknüpftes Objekt zu erstellen, aktivieren Sie das Kontrollkästchen Verknüpfen.

    Wenn Sie das Kontrollkästchen Verknüpfen nicht aktivieren, wird ein eingebettetes Objekt erstellt.

  5. Um das verknüpfte oder das eingebettete Objekt als Symbol anzuzeigen, z. B. wenn andere Benutzer sich das Dokument auf dem Bildschirm ansehen, aktivieren Sie das Kontrollkästchen Als Symbol.

Anmerkungen

  • Es ist nicht möglich, mit dem Befehl Objekt, Menü Einfügen Grafiken und bestimmte Dateitypen einzufügen. Verwenden Sie in Word zum Einfügen von Grafiken den Befehl Grafik (Menü Einfügen).

  • Wenn Sie ein eingebettetes Objekt aus einer bestehenden Microsoft Excel-Tabelle erstellen, wird die gesamte Arbeitsmappe in das Dokument eingefügt. Im Dokument wird jeweils nur ein Tabellenblatt angezeigt. Um ein anderes Tabellenblatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt und dann auf ein anderes Tabellenblatt.


Automatisches Einblenden des Dialogfelds Eigenschaften beim ersten Speichern eines Dokuments

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Aktivieren Sie das Kontrollkästchen Automatische Anfrage für Dateieigenschaften.


 Einfügen des Inhaltes einer Microsoft Access-Tabelle bzw. -Abfrage in ein bereits vorhandenes Word-Dokument

Einfügen des Inhaltes einer Microsoft Access-Tabelle bzw. -Abfrage in ein bereits vorhandenes Word-Dokument

  1. Klicken Sie im Word-Dokument auf die Stelle, an der Sie die Tabelle bzw. Abfrage einfügen möchten.

  2. Zeigen Sie die Datenbank-Symbolleiste an, und klicken Sie auf Datenbank einfügen [image] .

  3. Klicken Sie auf Daten importieren.

  4. Möchten Sie Microsoft Access und/oder Word zum Abrufen, Filtern und Sortieren von Daten verwenden, fahren Sie mit Schritt 5 fort.

    Möchten Sie Microsoft Query zum Abrufen, Filtern und Sortieren von Daten verwenden, klicken Sie auf MS Query, erstellen Sie die Abfrage, und fahren Sie dann mit Schritt 9 fort. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  5. Klicken Sie im Feld Dateityp auf MS Access-Datenbank.

  6. Geben Sie im Feld Dateiname den Namen der gewünschten Microsoft Access-Datenbank ein, und klicken Sie anschließend auf Öffnen.

  7. Klicken Sie auf die Registerkarte Tabellen bzw. Abfragen, wählen Sie die gewünschte Tabelle bzw. Abfrage aus, und klicken Sie anschließend auf OK.

  8. Um eine Untermenge der Datensätze oder Felder zum Einfügen in die Word-Tabelle auszuwählen, klicken Sie auf Abfrage-Optionen, wählen Sie die gewünschten Optionen aus, und klicken Sie anschließend auf OK.

  9. Um die Word-Tabellenformatierung anzupassen, klicken Sie auf Tabelle AutoFormat, wählen Sie die gewünschten Optionen aus, und klicken Sie anschließend auf OK.

  10. Klicken Sie auf Daten einfügen.

  11. Wählen Sie unter Datensätze einfügen die Datensätze aus, die Sie in die Word-Tabelle einfügen möchten.

  12. Wenn Sie die Daten in der Word-Tabelle nach dem Ändern der Quelldaten aktualisieren möchten, aktivieren Sie das Kontollkästchen Als Feld einfügen.

    Word fügt die Daten der Word-Tabelle als ein mit den Quelldaten verknüpftes DATABASE-Feld ein. Um das Feld zu aktualisieren, klicken Sie auf eine beliebige Stelle in der Tabelle, und drücken Sie F9.


 Tasten für Menüs

Tasten für Menüs

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Taste oder Tastenkombination | Zweck
UMSCHALT+F10 | Einblenden des Kontextmenüs
F10 | Aktivieren der Menüleiste
ALT+LEERTASTE | Einblenden des Programmsymbol-Menüs (in der Titelleiste des Programms)
NACH-UNTEN-TASTE bzw. NACH-OBEN-TASTE (bei eingeblendetem Menü bzw. Untermenü) | Auswählen des nächsten oder vorherigen Befehls im Menü oder Untermenü
NACH-LINKS-TASTE bzw. NACH-RECHTS-TASTE | Auswählen des linken bzw. rechten Menüs; oder, bei eingeblendetem Untermenü, Wechseln zwischen dem Haupt- und Untermenü
POS1 bzw. ENDE | Auswählen des ersten oder letzten Befehls im Menü oder Untermenü
ALT | Gleichzeitiges Schließen des eingeblendeten Menüs und Untermenüs
ESC | Schließen des eingeblendeten Menüs; oder, bei eingeblendetem Untermenü, nur Schließen des Untermenüs
ALT+STRG+= | Hinzufügen einer Symbolleistenschaltfläche zu einem Menü. Wenn Sie diese Tastenkombination verwenden und dann auf eine Symbolleistenschaltfläche klicken, fügt Microsoft Word dem entsprechenden Menü die Schaltfläche hinzu. Klicken Sie beispielsweise auf der Symbolleiste Format auf Aufzählungszeichen [image] , um zu dem Menü Format den Befehl Aufzählungszeichen hinzuzufügen.
ALT+STRG+- (BINDESTRICHTASTE) | Entfernen eines Befehls aus einem Menü. Wenn Sie diese Tastenkombination verwenden und dann einen Menübefehl auswählen, wird der Befehl entfernt. Sie können den Menübefühl zu dem Menü wieder hinzufügen, falls Sie es sich anders überlegen.
ALT+STRG++ (PLUSTASTE der Zehnertastatur) | Anpassen der Tastenkombination für einen Menübefehl. Wenn Sie diese Tastenkombination eingeben und dann einen Menübefehl auswählen, wird das Dialogfeld Tastatur anpassen geöffnet, so dass Sie eine Tastenkombination hinzufügen, ändern oder entfernen können.

Tipp Sie können mit Hilfe der Tastatur alle Menübefehle in der Menüleiste oder auf einer eingeblendeten Symbolleiste auswählen. Drücken Sie ALT, um die Menüleiste zu aktivieren. (Um anschließend eine Symbolleiste zu aktivieren, drücken Sie STRG+TAB; drücken Sie diese Tastenkombination, bis die gewünschte Symbolleiste ausgewählt ist.) Drücken Sie den Buchstaben, der im Namen des Menüs mit dem gewünschten Befehl unterstrichen ist. Drücken Sie im eingeblendeten Menü den Buchstaben, der im Namen des gewünschten Befehls unterstrichen ist.


 Erstellen von benutzerdefinierten Dateieigenschaften, die mit Elementen im aktiven Dokument verknüpft sind

Erstellen von benutzerdefinierten Dateieigenschaften, die mit Elementen im aktiven Dokument verknüpft sind

Um dieses Verfahren durchführen zu können, müssen Sie zunächst eine Textmarke für das Dokumentelement erstellen, das mit einer benutzerdefinierten Eigenschaft verknüpft werden soll. Informieren Sie sich über das Erstellen einer Textmarke.

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  2. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Eigenschaft ein.

  3. Aktivieren Sie das Kontrollkästchen Verknüpfung zum Inhalt.

    Wurde für das zu verknüpfende Element keine Textmarke erstellt, steht das Kontrollkästchen Verknüpfung zum Inhalt nicht zur Verfügung.

  4. Klicken Sie im Feld Quelle auf die Textmarke für das zu verknüpfende Element und dann auf Hinzufügen.

Anmerkung Wird eine Verknüpfung aufgehoben, z. B. durch Entfernen einer verknüpften Textmarke aus der Datei, enthält die Dateieigenschaft die zuletzt gespeicherten Daten.


Verschieben von Menüs oder Menübefehlen

Was möchten Sie tun?

Ein Menü auf eine Symbolleiste verschieben oder kopieren

Ein Untermenü an eine beliebige Stelle auf dem Bildschirm verschieben

Einen Menübefehl verschieben oder kopieren


 Verschieben oder Kopieren eines Menübefehls

Verschieben oder Kopieren eines Menübefehls

  1. Wenn sich der Menübefehl im Menü einer Symbolleiste befindet, blenden Sie die Symbolleiste ein, die den Menübefehl enthält, den Sie verschieben oder kopieren möchten. Um einen Menübefehl von einer Symbolleiste auf eine andere zu verschieben oder zu kopieren, blenden Sie beide Symbolleisten ein.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfenster Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und klicken Sie auf das Menü, das den Befehl enthält, den Sie verschieben oder kopieren möchten.

  4. Wenden Sie eines der folgenden Verfahren an:
    • Um den Befehl zu verschieben, ziehen Sie ihn über das gewünschte Menü oder die gewünschte Symbolleiste. Wenn im Menü eine Liste mit Befehlen angezeigt wird, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.
    • Um den Befehl zu kopieren, halten Sie STRG gedrückt, und ziehen Sie den Befehl über das gewünschte Menü oder die gewünschte Symbolleiste. Wenn im Menü eine Liste mit Befehlen angezeigt wird, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


 Öffnen eines Dokuments als Kopie

Öffnen eines Dokuments als Kopie

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie ein Dokument öffnen möchten, das in einem anderen Ordner gespeichert wurde, suchen und öffnen Sie den Ordner.

  3. Klicken Sie auf das Dokument, das als Kopie geöffnet werden soll.

    Wenn das Dokument in der Ordnerliste nicht angezeigt wird, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Als Kopie öffnen.

Anmerkung Wenn Sie ein Dokument als Kopie öffnen, wird diese Kopie in demselben Ordner erstellt, in dem sich auch das ursprüngliche Dokument befindet.


 Öffnen eines Dokuments auf einer FTP-Site

Öffnen eines Dokuments auf einer FTP-Site

Vor dem Öffnen eines Dokuments in einer FTP-Site müssen Sie die FTP-Site der Liste der Internetsites hinzufügen. So fügen Sie der Liste der Internetsites eine FTP-Site hinzu.

  1. Klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Doppelklicken Sie in der Liste mit FTP-Sites auf die gewünschte Site. Doppelklicken Sie anschließend auf den Speicherort der Site, an dem sich das zu öffnende Dokument befindet.

  4. Doppelklicken Sie auf das zu öffnende Dokument.

Tipp Um schnell eine FTP-Site bzw. ein Dokument auf einer FTP-Site zu öffnen, geben Sie im Feld Dateiname die FTP-Adresse ein und drücken dann die EINGABETASTE. Geben Sie beispielsweise ftp://ftp.beispiele.microsoft.de/ ein, um die FTP-Site von Microsoft zu öffnen. Wenn das Dialogfeld FTP-Logon geöffnet wird (dies ist der Fall, wenn Sie die FTP-Site während der Microsoft Word-Sitzung erstmalig öffnen), können Sie auf Anonym klicken, um sich an einer FTP-Site anzumelden, die diese Option unterstützt. Wenn Sie sich an einer FTP-Site anmelden möchten, für die Sie über Benutzerrechte verfügen, klicken Sie auf Benutzer, und geben Sie dann Ihr Kennwort ein.


 Öffnen eines schreibgeschützten Dokuments

Öffnen eines schreibgeschützten Dokuments

  1. Klicken Sie auf Öffnen [image] .

  2. Wenn Sie ein Dokument öffnen möchten, das in einem anderen Ordner gespeichert worden ist, suchen und öffnen Sie den Ordner.

  3. Klicken Sie auf das Dokument, das schreibgeschützt geöffnet werden soll.

    Wenn das Dokument in der Ordnerliste nicht angezeigt wird, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Schreibgeschützt öffnen.

Tipp Um die in einer schreibgeschützten Datei vorgenommenen Änderungen zu speichern, verwenden Sie den Befehl Speichern unter (Menü Datei), und speichern Sie die Datei unter einem neuen Namen.


 Ablegen eines Dokuments in einem Öffentlichen Ordner von Microsoft Exchange

Ablegen eines Dokuments in einem Öffentlichen Ordner von Microsoft Exchange

Um ein Dokument in einem Öffentlichen Ordner von Microsoft Exchange abzulegen, müssen Sie mit Microsoft Exchange Server arbeiten. Außerdem benötigen Sie die entsprechende Berechtigung zur Verwendung von Öffentlichen Ordnern.

  1. Öffnen oder erstellen Sie das abzulegende Dokument.

  2. Klicken Sie im Menü Datei auf Senden an und dann auf Exchange-Ordner.

  3. Klicken Sie in der Ordnerliste auf den Ordner, in dem Sie das Dokument ablegen möchten.


 Gleichzeitiges Drucken mehrerer Dokumente

Gleichzeitiges Drucken mehrerer Dokumente

  1. Klicken Sie auf Öffnen [image] .

  2. Suchen und öffnen Sie den Ordner, der die Dokumente enthält, die Sie drucken möchten.

  3. Markieren Sie die zu druckenden Dokumente. So markieren Sie mehrere Dokumente.

  4. Klicken Sie auf Extras und dann auf Drucken.


 Entfernen eines Befehls aus einem Menü

Entfernen eines Befehls aus einem Menü

  1. Wenn sich das Menü auf einer Symbolleiste befindet, blenden Sie die Symbolleiste ein, die das Menü mit dem zu löschenden Befehl enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und ziehen Sie den zu löschenden Befehl aus dem Menü.


Aktivieren oder Deaktivieren von Word als E-Mail-Editor für in Microsoft Exchange erstellte Nachrichten

Um Microsoft Word als Editor für E-Mail-Nachrichten aus Microsoft Exchange zu verwenden, müssen Sie die WordMail-Komponenten aus Exchange auf Ihrem Computer installieren. Wenn Sie von Word 97 aufrüsten, sind diese Komponenten bereits installiert. Wenn Sie nicht von Word 97 aufgerüstet haben, können Sie sich auf der Website von Microsoft Office über die von Ihnen benötigten Komponenten informieren und diese herunterladen.

  1. Klicken Sie in Microsoft Exchange im Menü Verfassen auf WordMail-Optionen.

  2. Aktivieren bzw. deaktivieren Sie das Kontrollkästchen Word als E-Mail-Editor verwenden.


Umbenennen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

  2. Klicken Sie im Feld Symbolleisten auf den Namen der benutzerdefinierten Symbolleiste, die Sie umbenennen möchten.

  3. Klicken Sie auf Umbenennen.

  4. Geben Sie im Feld Symbolleistenname einen neuen Namen ein, und drücken Sie dann die EINGABETASTE.

Anmerkung Eine integrierte Symbolleiste kann nicht umbenannt werden.


 Speichern eines Dokuments in einer FTP-Site

Speichern eines Dokuments in einer FTP-Site

Um das folgende Verfahren durchführen zu können, muss Ihre Firma über ein Intranet verfügen, oder Sie müssen auf eine Internetsite zugreifen können, die das Speichern von Dateien unterstützt. Darüber hinaus müssen Sie über die für das Speichern von Dateien erforderlichen Zugriffsrechte verfügen.

Vor dem Speichern eines Dokuments in einer FTP-Site müssen Sie der Liste mit den Internetsites eine FTP-Site hinzufügen. Informationen zum Hinzufügen von FTP-Sites zur Liste der Internetsites erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Feld Speichern in auf FTP-Speicherort.

  3. Doppelklicken Sie in der Liste der FTP-Sites auf die gewünschte Site, und doppelklicken Sie dann auf den Speicherort der Site, an dem Sie das Dokument speichern möchten.

  4. Geben Sie im Feld Dateiname den Dokumentnamen ein.

  5. Klicken Sie auf Speichern.


 Speichern eines Dokuments mit einer anderen Dateinamenerweiterung

Speichern eines Dokuments mit einer anderen Dateinamenerweiterung

  1. Öffnen Sie das Dokument, das mit einer anderen Dateinamenerweiterung gespeichert werden soll.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  4. Geben Sie im Feld Dateiname einen neuen Namen sowie eine neue Erweiterung für das Dokument ein. Schließen Sie den Dateinamen in Anführungszeichen ein, zum Beispiel "Budget.abc".

  5. Klicken Sie auf Speichern.

    Anmerkung Wenn Sie ein Dokument mit einer anderen Erweiterung speichern, ändert sich lediglich die angezeigte Erweiterung, nicht jedoch das Dateiformat. So speichern Sie ein Dokument in einem anderen Dateiformat


 Ausschließliches Ändern des Standardarbeitsordners für Word

Ausschließliches Ändern des Standardarbeitsordners für Word

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speicherort der Datei.

  2. Klicken Sie in der Liste Dateiart auf Dokumente.

  3. Klicken Sie auf Ändern.

  4. Um einen bereits vorhandenen Ordner als Standardarbeitsordner auszuwählen, klicken Sie in der Ordnerliste auf den gewünschten Ordner.

    Um einen neuen Ordner als Standardarbeitsordner zu erstellen, klicken Sie auf Neuen Ordner erstellen [image], und geben Sie dann im Feld Name einen Namen für den neuen Ordner ein.


Tasten für Symbolleisten

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Taste oder Tastenkombination | Zweck
F10 | Aktivieren der Menüleiste
STRG+TAB bzw. STRG+UMSCHALT+TAB | Auswählen der nächsten oder vorherigen Symbolleiste
TAB bzw. UMSCHALT+TAB (wenn eine Symbolleiste aktiv ist) | Auswählen der nächsten oder vorherigen Schaltfläche bzw. des nächsten oder vorherigen Menüs auf der Symbolleiste
EINGABETASTE (wenn ein Menü auf einer Symbolleiste ausgewählt ist) | Öffnen eines Menüs
EINGABETASTE (wenn eine Schaltfläche ausgewählt ist) | Ausführen der einer Schaltfläche zugewiesenen Aktion
EINGABETASTE (wenn das Textfeld ausgewählt ist) | Eingeben von Text in ein Textfeld
EINGABETASTE (wenn ein Dropdownlistenfeld ausgewählt ist) | Auswählen der gewünschten Option
Pfeiltasten | Navigieren durch die Optionen eines Menüs oder einer Dropdownliste


 Tastenkombinationen zur Verwendung des Office-Assistenten

Tastenkombinationen zur Verwendung des Office-Assistenten

Für die Ausführung der meisten der folgenden Aktionen ist es erforderlich, dass der Office-Assistent aktiviert ist und angezeigt wird. So blenden Sie den Office-Assistenten ein

Tastenkombination | Zweck
F1, wenn der Assistent angezeigt wird | Sprechblase des Assistenten einblenden
ALT+Themennummer (wobei ALT+1 für das erste, ALT+2 für das zweite Thema steht usw.) | Ein Hilfethema aus der vom Assistenten angezeigten Liste auswählen
ALT+ NACH UNTEN | Weitere Hilfethemen anzeigen
ALT+ NACH OBEN | Vorherige Hilfethemen anzeigen
ESC | Eine Meldung oder einen Tipp des Assistenten schließen
TAB (wenn ein Assistent angezeigt wird), um Microsoft Word-Hilfe [image] auszuwählen, anschließend LEERTASTE, um den Assistenten einzublenden oder die Hilfe für den Assistenten zu deaktivieren | Den Office-Assistenten für den Assistenten einblenden oder die Hilfe für den Assistenten deaktivieren Anmerkung Der Office-Assistent stellt nicht für alle Assistenten Hilfe zur Verfügung.


 Einfügen eines Word-Dokumentes als eingebettetes Objekt in ein Lotus Notes 3.x-Dokument

Einfügen eines Word-Dokumentes als eingebettetes Objekt in ein Lotus Notes 3.x-Dokument

Folgende Vorgehensweise bezieht sich auf Lotus Notes 3.x.

  1. Klicken Sie auf die für Lotus Notes gewünschte Datenbank und dann im Menü Erstellen auf die Maske, mit der Sie die Dokumentmaske erstellen möchten.

    Die Maske muss ein bearbeitungsfähiges Feld im RTF-Format enthalten.

  2. Klicken Sie auf eine Stelle im bearbeitungsfähigen Feld im RTF-Format.

  3. Zeigen Sie im Menü Bearbeiten auf Aufnehmen, und klicken Sie dann auf Objekt.

  4. Klicken Sie im Feld Objekttyp auf Microsoft Word Document.

  5. Um das Erscheinungsbild des eingebetteten Objektes zu ändern, klicken Sie auf Format anzeigen, wählen Sie das gewünschte Format aus, und klicken Sie dann auf OK.

    Das Standardformat Abbildung zeigt die erste Seite eines Word-Dokumentes an. Dabei handelt es sich um die kleinste verfügbare Darstellung.

  6. Um ein vorhandenes Dokument als eingebettetes Objekt einzufügen, klicken Sie auf Datei wählen, wählen Sie ein in der Liste aufgeführtes Dokument aus, und klicken Sie dann auf OK.

    Um ein neues leeres Dokument als eingebettetes Objekt einzufügen, klicken Sie auf OK.


 Der Office-Assistent zeigt das gewünschte Hilfethema nicht an

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an

Sprachspezifische Informationen

Wenn das gewünschte Hilfethema nicht angezeigt wird, klicken Sie in der Sprechblase des Office-Assistenten auf Keine der oben stehenden Auswahlmöglichkeiten! Nach weiterer Hilfe im Web suchen. Es werden Informationen zur Suche nach Hilfethemen angezeigt und zwei Vorschläge zum Auffinden der benötigten Hilfe gemacht. Klicken Sie auf Suchtipps, um Richtlinien zum Eingrenzen der Hilfethemen durch Umformulieren Ihrer Frage an den Assistenten oder durch Verwendung des Index der Hilfe zu erhalten.

Wenn Sie immer noch nicht die gewünschte Hilfe erhalten haben, klicken Sie auf Senden und ins Web gehen, um den Webbrowser zu starten und eine Verbindung zu einer Website aufzubauen, auf der Sie weitere Hilfe finden können. Dort können Sie auch beschreiben, was Sie gerade ausführen wollten, als Sie den Assistenten um Hilfe fragten. Ihre Fragen und alle Anmerkungen dazu werden zusammengestellt und zur Verbesserung künftiger Versionen des Hilfesystems verwendet.

Anmerkung Je nach Konfiguration Ihres Systems ist die Option Keine! Nach weiterer Hilfe im Web suchen auf Ihrem Computer möglicherweise nicht verfügbar. Dieses Feature kann nur verwendet werden, wenn auf Ihrem Computer ein Webbrowser installiert ist und Sie Zugang zum Internet haben. Wenn dieses Feature nicht verfügbar ist, fragen Sie Ihren Systemadministrator.


 Die Dateisuche beansprucht viel Zeit

Die Dateisuche beansprucht viel Zeit

Allgemeine Richtlinien zur Beschleunigung von Suchläufen

Machen Sie möglichst genaue Angaben bei einer Suche Eine Suche unter Verwendung von Platzhaltern (* oder ?) nimmt mehr Zeit in Anspruch. Auch Suchläufe nach allen Dateien benötigen üblicherweise mehr Zeit als Suchläufe nach bestimmten Dateitypen. Ein Suchlauf wird beschleunigt, wenn Sie nach einem bestimmten Dateityp, z. B. nach Word-Dokumenten suchen.

Machen Sie die Suche nicht von der Groß- und Kleinschreibung abhängig Ein Suchlauf, bei dem im Dialogfeld Suchen das Kontrollkästchen Groß-/Kleinschreibung aktiviert ist, nimmt mehr Zeit in Anspruch.

Verwendung der Indexerstellung zur Erhöhung der Suchgeschwindigkeit

Wenn eine der folgenden Ausführungen eine Änderung im Dienstprogramm Indexerstellung erforderlich macht, öffnen Sie das Dienstprogramm Indexerstellung, indem Sie in der Systemsteuerung von Windows auf Indexerstellung [image] doppelklicken. Informieren Sie sich über das Dienstprogramm Indexerstellung.

Verwenden Sie diese Option zur Beschleunigung der Suche nach Ausdrücken Ein Suchlauf, für den im Feld Wert im Dialogfeld Suchen ein Satz in Anführungszeichen (" ") eingegeben wurde, benötigt mehr Zeit, ebenso wie ein Suchlauf, für den im Dialogfeld Suchen Texteigenschaften mit Bedingungen wie "enthält Ausdruck" oder "enthält nahe zusammen" eingegeben wurden. Wenn Sie häufig einen dieser Suchläufe verwenden, empfiehlt es sich, beim Erstellen eines Index im Dienstprogramm Indexerstellung das Kontrollkästchen Wortsuche beschleunigen zu aktivieren. Beachten Sie, dass der Index zusätzlichen Speicherplatz benötigt, wenn diese Option aktiviert ist. Die Größe eines Indexes liegt in der Regel bei 5 Prozent der Größe der im Index enthaltenen Dokumente. Ist das Kontrollkästchen Wortsuche beschleunigen aktiviert, liegt die Größe des Indexes bei etwa 30 Prozent der Größe der im Index enthaltenen Dokumente.

Beschränken Sie die Suche auf Office- und Webdokumente Das Dienstprogramm Indexerstellung indiziert standardmäßig nur Office- und Webdokumente.

Stellen Sie sicher, dass es einen im Dienstprogramm Indexerstellung erstellten Index gibt, der den Suchlauf abdeckt Um ein optimales Ergebnis zu erzielen, sollte in oder über dem zu durchsuchenden Ordner ein im Dienstprogramm Indexerstellung erstellter Index verfügbar sein, der alle gesuchten Dateitypen umfasst. Klicken Sie im Dienstprogramm Indexerstellung im Menü Index auf Index aktualisieren, und wählen Sie dann über den Speicherplatz des entsprechenden Ordners einen Index aus. Häufig befindet sich ein Index im Stammverzeichnis eines Laufwerkes bzw. eines Netzlaufwerkes. Wenn Sie weder wissen, ob ein Index vorhanden ist, noch, wo dieser sich befindet, erstellen Sie einen Index im Stammverzeichnis des zu durchsuchenden Laufwerkes bzw. Netzlaufwerkes. Befindet sich in oder unter diesem Stammverzeichnis bereits ein Index, werden Sie aufgefordert, diesen Index zu aktualisieren. Ist kein Index vorhanden, können Sie diesen erstellen, indem Sie im Menü Index den Befehl Index erstellen verwenden.

Suchen Sie Dateien nach Inhalt oder Eigenschaften Mit dem Dienstprogramm Indexerstellung werden lediglich Suchläufe nach Dateiinhalten sowie Dateieigenschaften beschleunigt. Suchläufe, in denen Dateien nach ihrem Namen gesucht werden, werden durch dieses Dienstprogramm nicht beschleunigt.

Stellen Sie sicher, dass der Index des Dienstprogramms Indexerstellung alle Dateitypen, nach denen Sie üblicherweise suchen, umfasst Ist dies nicht der Fall, können Sie den Index löschen und einen neuen erstellen. In der Regel ist es sinnvoll, einen Index für MS Office und Webdokumente zu erstellen. Dadurch werden alle in Microsoft Office-Programmen erstellten Dokumente, Text-, RTF- sowie HTML-Dateien erfasst. Klicken Sie nur dann auf Alle Dateien, wenn Sie häufig nach Dateien suchen, die in der Liste nicht enthalten sind. Indizes, die für das Feld Alle Dateien gelten, sind in der Regel wesentlich umfangreicher. Stellen Sie sicher, dass das Kontrollkästchen Automatische Aktualisierung fortsetzen aktiviert ist.


Beim Starten von Word mit Hilfe einer Verknüpfung ist der Standardarbeitsordner nicht korrekt

Wenn Sie Word über eine Verknüpfung starten, werden die Informationen, die Sie im Dialogfeld Eigenschaften von Verknüpfung in der Registerkarte Verknüpfung im Feld Ziel eingeben, unter Umständen nicht berücksichtigt. Wird ein Standardarbeitsordner im Dialogfeld Optionen (Menü Extras) in Word eingestellt, wird dieser Pfad anstelle des Pfads im Feld Ziel für die Verknüpfung verwendet. So ändern Sie den Standardarbeitsordner.


 Der Office-Assistent lenkt bei der Arbeit ab

Der Office-Assistent lenkt bei der Arbeit ab

Wählen Sie einen anderen Office-Assistenten aus Einige Assistenten sind aktiver als andere. Um einen anderen Assistenten auszuwählen, klicken Sie mit der rechten Maustaste auf den Assistenten und dann im Kontextmenü auf Assistent auswählen. Klicken Sie auf der Registerkarte Katalog auf Zurück oder Weiter, um die verfügbaren Assistenten anzeigen zu lassen. Das Office Logo ist der am wenigsten aktive Assistent. Wenn Sie über einen Zugang zum Internet verfügen, können Sie weitere Assistenten von der Microsoft Office Update Website herunterladen. Klicken Sie im Menü ? (Hilfe) auf Office im Web.

Schränken Sie die Bewegungen des Assistenten ein Klicken Sie auf den Office-Assistenten und anschließend auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Verschieben, wenn im Weg. Wenn Sie diese Option deaktivieren, wird auch die Bewegung von unverankerten Symbolleisten eingeschränkt.

Verschieben Sie den Assistenten Ziehen Sie den Assistenten an eine andere Bildschirmposition.

Blenden Sie den Assistenten aus Klicken Sie im Menü ? (Hilfe) auf Office-Assistenten ausblenden.

Deaktivieren Sie den Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden.

Deaktivieren Sie die Sounds des Assistenten Klicken Sie auf den Assistenten und dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


 Beim Klicken auf einen Hyperlink wird eine Fehlermeldung eingeblendet

Beim Klicken auf einen Hyperlink wird eine Fehlermeldung eingeblendet

  • Das Ziel des Hyperlinks wurde unter Umständen entfernt oder umbenannt.

  • Der Pfad zum Ziel des Hyperlinks wurde unter Umständen als fester Dateispeicherort erstellt, in dem das Ziel anhand der vollständigen Adresse identifiziert wird (z. B. c:\Eigene Dateien\Umsatz.doc), und die Datei wurde anschließend an einen anderen Speicherort verschoben. Dieser Fall kann eintreten, wenn der Hyperlink sich in einem im Word-Format gespeicherten Dokument befindet oder beim Erstellen des Hyperlinks im Dialogfeld Hyperlink einfügen die vollständige Zieladresse eingegeben wurde, anstatt eine Datei aus der Liste auszuwählen. Um den Hyperlink zu aktualisieren, klicken Sie mit der rechten Maustaste auf den Hyperlink, zeigen im Kontextmenü auf Hyperlink und klicken dann auf Hyperlink bearbeiten. Geben Sie den aktualisierten Speicherort des Hyperlinks ein, oder wählen Sie die zu verknüpfende Datei aus.

  • Befindet sich das Ziel des Hyperlinks im Internet oder im World Wide Web, verfügen Sie möglicherweise nicht über Internetzugriff. Internetzugriff erhalten Sie über ein Modem und ein Internetkonto bei einem Internetdienstanbieter oder über das Netzwerk Ihrer Firma.

  • Wenn die Site ausgelastet ist, versuchen Sie, das Dokument zu einem späteren Zeitpunkt erneut zu öffnen.

  • Befindet sich das Ziel des Hyperlinks im Intranet, wird der von Ihnen verwendete Netzwerkserver möglicherweise nicht ausgeführt. Überprüfen Sie die Netzwerkverbindungen oder wenden Sie sich an den Netzwerkadministrator, um sicherzustellen, dass Sie auf den Intranetspeicherort der Zieldatei zugreifen können.


Beim Speichern eines Dokuments wird die Datei mit einer zusätzlichen Dateinamenerweiterung gespeichert

Wenn Sie ein Dokument mit einer anderen als für diesen Dateityp standardmäßig eingestellten Dateinamenerweiterung gespeichert haben, fügt Word dem Dateinamen die Standarderweiterung hinzu. So kann zum Beispiel der Dateiname eines Word-Dokuments als Budget.abc.doc angezeigt werden. Um ein Dokument mit einer anderen als für diesen Dateityp standardmäßig eingestellten Dateinamenerweiterung zu speichern, schließen Sie den Dateinamen in Anführungszeichen ein, zum Beispiel "Budget.abc".


 Beim Einfügen von Daten aus Microsoft Access ist die Registerkarte Abfragen nicht verfügbar

Beim Einfügen von Daten aus Microsoft Access ist die Registerkarte Abfragen nicht verfügbar

Werden Daten aus einer Microsoft Access-Datenbank unter Verwendung von ODBC eingefügt oder als Seriendruck-Datenquelle hinzugefügt, liest ODBC die Datendatei direkt, ohne dabei Microsoft Access zu öffnen. Um jedoch eine Microsoft Access-Abfrage als Datenquelle zu verwenden, muss Microsoft Access geöffnet sein.

Möchten Sie eine Abfrage verwenden, ist es ratsam, DDE anstelle von ODBC anzuwenden (da DDE automatisch Microsoft Access beim Lesen der Datendatei öffnet). Fügen Sie zuerst die Daten der Datenbank ein, oder fügen Sie sie als Seriendruck-Datenquelle hinzu. Aktivieren Sie im Dialogfeld Datenquelle öffnen das Kontrollkästchen Importweise auswählen, und klicken Sie dann auf Öffnen. Danach öffnet Word jedes Mal, wenn Daten aus einer Datenbank eingefügt oder als Seriendruck-Datenquelle hingefügt werden, das Dialogfeld Datenquelle bestätigen, so dass Sie DDE oder eine andere Konvertierungsoption auswählen können.


Nach dem Speichern eines Microsoft Excel-Tabellenblatts in Word kann dieses in Microsoft Excel nicht mehr geöffnet werden

Ein Tabellenblatt oder ein Bereich aus Microsoft Excel kann in Word importiert werden, indem Sie die Arbeitsmappe öffnen, in der das Tabellenblatt bzw. der Bereich gespeichert ist. Das Tabellenblatt kann jedoch nicht im Microsoft Excel-Format in Word gespeichert werden. Wird das Tabellenblatt im Word-Format gespeichert, kann Microsoft Excel dieses Tabellenblatt (oder die Arbeitsmappe, in der es enthalten ist) nicht mehr lesen.

Um Änderungen in einem Microsoft Excel-Tabellenblatt zu bearbeiten oder zu speichern, sollten Sie dieses nicht in Word speichern. Öffnen Sie das Tabellenblatt stattdessen in Microsoft Excel, bearbeiten Sie es anschließend, und speichern Sie die Änderungen. Danach können Sie das Tabellenblatt wieder in Word öffnen.


 Wie können Daten in Word übertragen werden, ohne das Quellprogramm zu starten?

Wie können Daten in Word übertragen werden, ohne das Quellprogramm zu starten?

Wenn Sie Daten aus einer Datenbank einfügen oder als Seriendruck-Datenquelle hinzufügen, verwendet Word standardmäßig DDE (Dynamic Data Exchange) zum Lesen der Datendatei. DDE startet automatisch das Quellprogramm (z. B. Microsoft Excel) und öffnet dann die Datendatei.

Soll das Quellprogramm nicht gestartet werden, können Sie ODBC oder ein Dateikonvertierungsprogramm anstelle von DDE verwenden, um die Datendatei direkt zu lesen. Fügen Sie hierzu wie gewohnt die Daten der Datenbank ein, oder fügen Sie sie als Seriendruck-Datenquelle hinzu. Aktivieren Sie im Dialogfeld Datenquelle öffnen das Kontrollkästchen Importweise auswählen, und klicken Sie dann auf Öffnen. Danach öffnet Word jedes Mal, wenn Daten aus einer Datenbank eingefügt oder als Seriendruck-Datenquelle hingefügt werden, das Dialogfeld Datenquelle bestätigen, so dass Sie den gewünschten ODBC-Treiber oder Dateikonverter auswählen können.


Anzeigen des eingebetteten Objekts anstelle des Symbols im Dokument

  1. Klicken Sie auf das Symbol.

  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Tabelle-Objekt), und klicken Sie dann auf Umwandeln.

  3. Deaktivieren Sie das Kontrollkästchen Als Symbol.


 Umfangreiche eingebettete oder verknüpfte Objekte werden im Dokument abgeschnitten angezeigt

Umfangreiche eingebettete oder verknüpfte Objekte werden im Dokument abgeschnitten angezeigt

Erstellen Sie ein umfangreiches verknüpftes Objekt oder eingebettetes Objekt, wird dieses möglicherweise an der rechten oder unteren Seite abgeschnitten angezeigt, obwohl für eine vollständige Anzeige ausreichend Platz zur Verfügung steht. Word wandelt das verknüpfte oder eingebettete Objekt in eine WMF (Windows-Metadatei) von maximaler Höhe und Breite um. Überschreitet das Objekt diese maximale Größe, wird es im Word-Dokument abgeschnitten angezeigt.

Um das Abschneiden eines verknüpften oder eingebetteten Objektes zu verhindern, wenden Sie eines der folgenden Verfahren an:

  • Verringern Sie im Quellprogramm den Umfang der Daten, aus denen Sie ein verknüpftes oder eingebettetes Objekt erstellen möchten. Verkleinern Sie beispielsweise den Schriftgrad oder die Spaltengröße.

  • Fügen Sie die Daten in Word als formatierten oder unformatierten Text ein, oder verknüpfen Sie sie. Klicken Sie hierzu im Menü Bearbeiten auf Inhalte einfügen, danach auf Einfügen oder Verknüpfen und schließlich im Feld Als auf Formatierten Text (RTF) oder Unformatierten Text.


 Beim Einfügen von Text aus Microsoft Excel ändert sich der Schriftgrad

Beim Einfügen von Text aus Microsoft Excel ändert sich der Schriftgrad

Beim Einfügen von Text mit dem Schriftgrad 10 aus Microsoft Excel in ein Word-Dokument verwendet Word den Schriftgrad der Formatvorlage Standard für den eingefügten Text. Ist beispielsweise der Schriftgrad der Formatvorlage Standard 12 und Sie fügen Text aus Microsoft Excel mit der Größe 10 ein, ändert Word den Schriftgrad des Textes auf 12.

Soll der Schriftgrad 10 für den aus Microsoft Excel eingefügten Text beibehalten werden, ändern Sie den Schriftgrad nach dem Einfügen des Textes in Word.


Weblayoutansicht

Arbeiten Sie beim Erstellen einer Webseite oder eines Dokuments in der Weblayoutansicht, wenn die Webseite oder das Dokument auf dem Bildschirm betrachtet werden soll. In der Weblayoutansicht werden Hintergründe angezeigt, der Text wird an die Fensterbreite angepasst, und Grafiken werden wie in einem Webbrowser angeordnet.

Beispiel für die Weblayoutansicht

Klicken Sie im Menü Ansicht auf Weblayout, um zur Weblayoutansicht zu wechseln.


 Gliederungsansicht

Arbeiten Sie in der Gliederungsansicht, um die Struktur eines Dokuments zu betrachten und Text durch Ziehen von Überschriften verschieben, kopieren und neu anordnen zu können. In der Gliederungsansicht können Sie ein Dokument reduzieren, so dass nur die Hauptüberschriften angezeigt werden. Sie können das Dokument auch erweitern und sämtliche Überschriften und sogar Textkörper einblenden. Die Gliederungsansicht erleichtert außerdem das Arbeiten mit Zentraldokumenten. Mit einem Zentraldokument können Sie ein langes Dokument, beispielsweise einen mehrteiligen Bericht oder ein Buch mit Kapiteln, leichter strukturieren und verwalten. In der Gliederungsansicht werden Seitenwechsel, Kopf- und Fußzeilen, Grafiken und Hintergründe nicht angezeigt.

Beispiel für die Gliederungsansicht

Klicken Sie im Menü Ansicht auf Gliederung, um zur Gliederungsansicht zu wechseln.


Übersicht über Formulare

Arten von Formularen
Benutzer von Formularen
Webformulare
E-Mail-Formulare
Gedruckte Formulare


Übersicht über Formulare


Seitenlayoutansicht

Verwenden Sie die Seitenlayoutansicht, wenn Sie sehen möchten, wie der Text, die Grafiken und andere Elemente auf der gedruckten Seite angeordnet werden. Diese Ansicht ist nützlich, wenn Sie Kopf- und Fußzeilen bearbeiten, Seitenränder anpassen oder mit Spalten und Zeichnungsobjekten arbeiten.

Beispiel für die Seitenlayoutansicht

Klicken Sie im Menü Ansicht auf Seitenlayout, um zur Seitenlayoutansicht zu wechseln.


 Sammeln und Einfügen von mehreren Elementen

Sammeln und Einfügen von mehreren Elementen

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist Sammeln und Einfügen?

Sammeln und Einfügen von mehreren Elementen

Weitere Einzelheiten über die Symbolleiste Zwischenablage und die Office-Zwischenablage

Was ist Sammeln und Einfügen?

Mit der Office-Zwischenablage können Sie mehrere Elemente sammeln und einfügen. So können Sie beispielsweise ein Zeichnungsobjekt in Microsoft Excel kopieren, zu Microsoft PowerPoint wechseln und eine Aufzählung kopieren, zu Microsoft Internet Explorer wechseln und eine Textseite kopieren und anschließend zu Word wechseln und die Sammlung der kopierten Elemente einfügen. Beachten Sie, dass Sie Elemente zwar in jedem Programm kopieren können, das über Funktionen zum Kopieren und Ausschneiden verfügt, dass Elemente aber nur in Word, Excel, Microsoft Access, Microsoft Outlook oder PowerPoint eingefügt werden können.

Zurück zum Anfang

Sammeln und Einfügen von mehreren Elementen

Blenden Sie in Ihrer Microsoft Office-Anwendung die Symbolleiste Zwischenablage ein. Dort wird der Inhalt der Office-Zwischenablage angezeigt. Markieren Sie anschließend in einem beliebigen Programm ein Element. Kopieren Sie das gewünschte Element in die Office-Zwischenablage, indem Sie auf der Symbolleiste Zwischenablage auf Kopieren [image] klicken. Sie können Elemente aber auch automatisch in die Office-Zwischenablage kopieren, indem Sie eines der folgenden Verfahren anwenden:

  • Kopieren oder Ausschneiden von zwei verschiedenen Elementen nacheinander im selben Programm

  • Kopieren eines Elements, Einfügen dieses Elements und anschließendes Kopieren eines weiteren Elements im selben Programm

  • Kopieren eines Elements zweimal nacheinander

Wenn Sie mit dem Einfügen der gesammelten Elemente beginnen möchten, können Sie zu einem Office-Programm wechseln und ein oder mehrere Elemente einfügen.

Zurück zum Anfang

Weitere Einzelheiten über die Symbolleiste Zwischenablage und die Office-Zwischenablage

Wann können Sie mit der Symbolleiste Zwischenablage und der Office-Zwischenablage arbeiten? Nachdem Sie die Symbolleiste Zwischenablage in einem beliebigen Office-Programm eingeblendet haben, steht die Office-Zwischenablage in jedem anderen Programm zur Verfügung. Alle kopierten oder ausgeschnittenen Elemente werden automatisch in die Office-Zwischenablage eingefügt. Es ist allerdings möglich, dass die Symbolleiste Zwischenablage nicht immer sichtbar ist. Beispielsweise bleibt die Symbolleiste Zwischenablage eingeblendet, wenn Sie in ein anderes Office-Programm wechseln. Die Symbolleiste wird hingegen ausgeblendet, wenn Sie in einer Ansicht arbeiten, in der die Befehle Kopieren, Ausschneiden und Einfügen nicht zur Verfügung stehen, oder wenn Sie nicht in einem Programm von Office arbeiten.

Welche Unterschiede bestehen zwischen der Office-Zwischenablage und der Windows-Zwischenablage? Die Office-Zwischenablage ist zwar unabhängig von der Windows-Zwischenablage, beiden sind jedoch einige Funktionen gemeinsam. Wenn Sie beispielsweise mehrere Elemente in die Office-Zwischenablage kopieren, wird das letzte Element immer auch in die Windows-Zwischenablage kopiert. Wenn Sie alle Elemente aus der Office-Zwischenablage löschen, wird auch die Windows-Zwischenablage gelöscht.

Die Funktion zum Einfügen unterscheidet sich bei beiden Zwischenablagen. Mit der Symbolleiste Zwischenablage können Sie zum Beispiel Elemente direkt aus der Office-Zwischenablage einfügen. Wenn Sie den Befehl Einfügen (Befehl Einfügen im Menü Bearbeiten, Schaltfläche Einfügen [image] auf der Symbolleiste Standard oder die Tastenkombination STRG+V) zum ersten Mal verwenden, fügt Word das letzte Element der Office-Zwischenablage ein, d. h., den Inhalt der Windows-Zwischenablage. Sobald Sie ein beliebiges Element aus der Office-Zwischenablage eingefügt haben, wird mit dem Befehl Einfügen nur noch das Element eingefügt, dass zuletzt aus der Office-Zwischenablage eingefügt wurde.

Wie viele Elemente kann die Office-Zwischenablage aufnehmen? Die Office-Zwischenablage kann höchstens 12 Elemente aufnehmen. Wenn Sie in einem Microsoft Office-Programm versuchen, ein dreizehntes Element zu kopieren, wird eine Meldung mit der Frage eingeblendet, ob Sie das erste Element aus der Office-Zwischenablage entfernen und das neue Element an letzter Stelle einfügen möchten. Beachten Sie, dass Elemente in der Office-Zwischenablage verbleiben, bis Sie alle Office-Programme auf Ihrem Computer beendet haben.

Anmerkung Die Symbolleiste Zwischenablage kann nicht angepasst werden.

Zurück zum Anfang


 Möglichkeiten der Darstellung von Tipps und Meldungen durch den Office-Assistenten

Möglichkeiten der Darstellung von Tipps und Meldungen durch den Office-Assistenten

Der Office-Assistent kann Ihre Fragen beantworten, Tipps geben und zu einer Vielzahl von Funktionen des von Ihnen verwendeten Programms Hilfe bereitstellen. Der Assistent wird von allen Office-Programmen gemeinsam verwendet. Alle Änderungen, die Sie an seinen Optionen vornehmen, beispielsweise welche Art von Tipps angezeigt werden soll, wirken sich auf den Assistenten in allen Office-Programmen aus.

Wenn Sie den Office-Assistenten anzeigen lassen, kann dieser Hilfe auf eine der folgenden Arten anzeigen:

Hilfethemen automatisch anzeigen Der Assistent kann Hilfe speziell zu den Arbeitsschritten vorschlagen, die Sie gerade durchführen, noch bevor Sie danach fragen. Aktivieren oder Deaktivieren der automatischen Anzeige von Hilfethemen durch den Office-Assistenten

Hilfe zu Assistenten Sie können beim Starten einiger Assistenten Hilfe vom Office-Assistenten erhalten. Wenn Sie keine Hilfe zu Assistenten wünschen, können Sie diese deaktivieren. Nicht für alle Assistenten steht Hilfe vom Office-Assistenten zur Verfügung. Aktivieren oder Deaktivieren der Hilfe des Office-Assistenten für Assistenten

Meldungen in der Sprechblase des Assistenten anzeigen Wenn der Assistent aktiviert ist, werden als Standard Meldungen zum Programm und zum System in der Sprechblase des Assistenten angezeigt. Wenn Sie dies wünschen, können Sie sich die Meldungen in einem Dialogfeld anzeigen lassen. Anzeigen von Meldungen mit und ohne Office-Assistenten

Tipps während der Arbeit mit oder beim Start von Word anzeigen Der Assistent gibt Tipps zum effektiven Einsatz von Funktionen oder Tastenkombinationen. Ein Tipp ist verfügbar, wenn eine gelbe Glühbirne neben dem Assistenten aufleuchtet. Klicken Sie einfach auf die Glühbirne, um den Tipp anzeigen zu lassen. Falls der Assistent ausgeblendet ist, wenn ein Tipp verfügbar ist, wird auf der Schaltfläche Microsoft Word-Hilfe eine Glühbirne angezeigt. Klicken Sie auf Microsoft Word-Hilfe [image] , um den Tipp anzeigen zu lassen. So aktivieren oder deaktivieren Sie die Tipps bei der Arbeit. Sie können sich vom Assistenten bei jedem Start von Word einen Tipp anzeigen lassen, wenn Sie dies wünschen. Anzeigen von Tipps und Tricks beim Start von Word


 Microsoft Office WebBot-Komponenten

Microsoft Office WebBot-Komponenten

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist eine Microsoft Office WebBot-Komponente?

Bezugsquellen für WebBots

Abrufen von Beispieldokumenten mit WebBots

Was ist eine Microsoft Office WebBot-Komponente?

WebBots sind Webskript-Applets (in JavaScript oder Microsoft Visual Basic Scripting Edition), die in Office 2000-Dokumente eingebettet werden können, die zum Erstellen interaktiver Webseiten Dynamic HTML (DHTML) verwenden. Ein WebBot kann beispielsweise dem Leser einer Webseite die Möglichkeit geben, in einem Inhaltsverzeichnis anderen Überschriften untergeordnete Überschriften ein- und auszublenden. Auch können Sie mit einem WebBot Text einer Webseite abhängig vom Zeitpunkt unterschiedlich darstellen: Wenn der Text veraltet ist, wird er entweder abgeblendet oder gar nicht mehr angezeigt.

Zurück zum Anfang

Bezugsquellen für WebBots

Beispiel-WebBots sind in Microsoft Office 2000 Developer enthalten und können auch von der Microsoft Office Update-Website abgerufen werden.

Sie können die Beispiel-WebBots in Office 2000-Dokumente einfügen oder, wenn Sie eigene Programme entwickeln und Erfahrung mit DHTML haben, Ihre eigenen WebBots erstellen.

In den Beispiel-WebBots werden die neuen Programmfunktionen von Office 2000 vorgeführt. Die Beispiele verfügen in den Office-Programmen über eine benutzerfreundliche Oberfläche, so dass Sie die Vorteile von DHTML-Funktionen wahrnehmen können, ohne selbst Skript- oder Visual Basic für Applikationen-Code schreiben zu müssen. Ein WebBots-Add-In wird mit den Beispiel-WebBots zur Verfügung gestellt. Nach Installation des Add-Ins erhalten Sie im Dialogfeld Office-WebBots (Menü Einfügen) eine Liste der Beispiel-WebBots. Obwohl das Dialogfeld Office-WebBots nach der Installation des Add-Ins für WebBots in allen Office 2000-Programmen verfügbar ist, funktionieren die meisten WebBots nur in Microsoft Word und Microsoft Excel. Die Funktionsweise von WebBots in einer Webseite können Sie nur sehen, wenn ein Webbrowser mit DHTML-Unterstützung installiert ist, wie beispielsweise Microsoft Internet Explorer Version 4.0 oder 5.

Zurück zum Anfang

Abrufen von Beispieldokumenten mit WebBots

Beispiele für Office 2000-Webseiten sind auf der CD-ROM von Microsoft Office 2000 Developer und auf der Microsoft Office Update-Website enthalten. Sie führen die Anwendung von WebBots vor und dienen als Vorlagen und Beispiele.

Weitere Informationen über die Verwendung der in Microsoft Office 2000 Developer verfügbaren WebBots erhalten Sie auf der Microsoft Developer Network (MSDN) Library - Microsoft Office 2000 Developer CD-ROM (verfügbar, wenn Sie den Microsoft Office 2000 Developer besitzen).

Zurück zum Anfang


Portable Network Graphics (PNG)-Format

In PNG-Format gespeicherte Bilder können ohne Verluste bei der Grafikqualität komprimiert oder zum Speichern und schnelleren Laden verkleinert werden. Das PNG-Format unterstützt unterschiedliche Stufen von Bildtransparenz und die Kontrolle von Helligkeitsstufen auf unterschiedlichen Computern. Das PNG-Format wird für diverse Grafiken verwendet, angefangen bei kleinen Bildern, wie Aufzählungszeichen und Bannern, bis hin zu komplexen Bildern, wie Fotografien.

Weitere Informationen

Speichern von Grafiken im PNG-Format


 Sicherheitsstufen in Word

Sicherheitsstufen in Word

Die folgende Tabelle fasst die Funktionsweise des Makrovirenschutzes unter den auf der Registerkarte Sicherheitsstufe im Dialogfeld Sicherheit (Menü Extras, Untermenü Makro) vorgenommenen Einstellungen und unter verschiedenen Bedingungen zusammen. Wenn Sie ein Antiviren-Programm installiert haben, das mit Microsoft Office 2000 zusammenarbeitet, und ein Dokument öffnen, das Makros enthält, durchsucht das Antiviren-Programm das Dokument unabhängig von den Einstellungen auf bekannte Viren hin.

Bedingung | Hoch | Mittel | Niedrig
Nicht signierte Makros. | Makros werden automatisch deaktiviert, und das Dokument wird geöffnet. | Benutzer werden zum Aktivieren oder Deaktivieren von Makros aufgefordert. | Keine Meldung. Makros werden aktiviert.
Signierte Makros von einer verlässlichen Quelle. Signatur ist gültig. | Makros werden automatisch aktiviert, und das Dokument wird geöffnet. | Makros werden automatisch aktiviert, und das Dokument wird geöffnet. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem unbekannten Autor. Signatur ist gültig. | Das Programm zeigt ein Dialogfeld mit Informationen über das Zertifikat an. Benutzer können Makros nur aktivieren, wenn sie den Autor und die Zertifizierungsstelle als verlässliche Quelle betrachten. Ein Netzwerkadministrator kann die Liste mit verlässlichen Quellen sperren und so verhindern, dass Benutzer den Entwickler des Makros in die Liste aufnehmen und die Makros aktivieren. | Das Programm zeigt ein Dialogfeld mit Informationen über das Zertifikat an. Benutzer werden aufgefordert, Makros zu aktivieren oder zu deaktivieren. Benutzer können entscheiden, ob sie dem Entwickler des Makros und der Zertifizierungsstelle vertrauen. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem beliebigen Autor. Die Signatur ist ungültig, möglicherweise aufgrund eines Virus. | Benutzer werden vor einem möglicherweise vorhandenen Virus gewarnt. Makros werden automatisch deaktiviert. | Benutzer werden vor einem möglicherweise vorhandenen Virus gewarnt. Makros werden automatisch deaktiviert. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem beliebigen Autor. Eine Gültigkeitsprüfung ist nicht möglich, weil entweder der öffentliche Schlüssel fehlt oder nicht kompatible Verschlüsselungsmethoden verwendet wurden. | Benutzer wird gewarnt, dass eine Gültigkeitsprüfung der Signatur nicht möglich ist. Makros werden automatisch deaktiviert. | Benutzer wird gewarnt, dass eine Gültigkeitsprüfung der Signatur nicht möglich ist. Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.
Signierte Makros von einem beliebigen Autor. Das Makroprojekt wurde signiert, nachdem das Zertifikat abgelaufen ist oder widerrufen wurde. | Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder widerrufen wurde. Makros werden automatisch deaktiviert. | Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder widerrufen wurde. Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. | Keine Meldung oder Gültigkeitsprüfung der Signatur. Makros werden aktiviert.


Gruppieren, Aufheben der Gruppierung und Wiederherstellen der Gruppierung von Zeichnungsobjekten

Informieren Sie sich über das Positionieren von Text und Grafiken.

Was möchten Sie tun?

Zeichnungsobjekte gruppieren

Gruppierung von Zeichnungsobjekten aufheben

Gruppierung von Zeichnungsobjekten wiederherstellen


Sprachspezifische Informationen

Hilfethemen zu sprachspezifischen Fragen können nur verwendet werden, wenn die sprachspezifische Funktion verfügbar ist. Informieren Sie sich über das Arbeiten in einer anderen Sprache oder die Installation der Korrekturhilfen für eine andere Sprache, oder wenden Sie sich an Ihren Systemadministrator, um weitere Informationen zu erhalten. Informieren Sie sich über die Sprachfeatures in Word.


 Möglichkeiten zum Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Möglichkeiten zum Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Mit Hyperlinks und dem Ordner Favoriten können Sie Verknüpfungen mit Dateien, Ordnern und Webseiten erstellen.

Hyperlinks Sie können in Ihr Dokument oder Ihre Webseite einen Hyperlink einfügen, um zu einer Vielzahl von Orten zu gelangen, beispielsweise einer bestimmten Folie in einer Microsoft PowerPoint-Präsentation, einem anderen Microsoft Word-Dokument, einer Microsoft Excel-Arbeitsmappe sowie zu Internet-, Intranet- oder E-Mail-Adressen. Hyperlinks können aus jedem beliebigen Objekt erstellt werden - auch aus Texten, Formen, Tabellen, Diagrammen und Grafiken. Des Weiteren können Sie auch für eine Symbolleistenschaltfläche einen Hyperlink definieren, mit dem Sie zu einer bestimmten Datei, Webseite oder einer häufig verwendeten E-Mail-Adresse springen können.

Ordner Favoriten Der Favoriten-Ordner ist ein geeigneter Speicherort für Verknüpfungen zu häufig verwendeten Dateien und Ordnern, auch zu Objekten auf Remote-Netzlaufwerken. Dabei wird die ursprüngliche Datei oder der ursprüngliche Ordner nicht verschoben - stattdessen wird eine Verknüpfung erstellt, über die Sie zu dem Objekt gelangen. Mit Verknüpfungen im Favoriten-Ordner können Sie schnell auf jede beliebige Datei zugreifen, ohne dass Sie sich an deren Speicherort erinnern müssen. Um im Favoriten-Ordner schnell auf Dateien zuzugreifen, klicken Sie auf der Umgebungsleiste des Dialogfeldes Öffnen (Menü Datei) auf Favoriten [image] .

Zurück zu Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten


 Was ist neu bei WordArt?

Was ist neu bei WordArt?

In früheren Office-Versionen konnten Sie besondere Texteffekte mit dem im Lieferumfang von Office enthaltenen Programm WordArt erstellen. In Office 2000 können diese Effekte im Programm selbst durch Einfügen von WordArt-Zeichnungsobjekten erstellt werden, indem Sie auf der Symbolleiste Zeichnen die Schaltfläche WordArt [image] verwenden, wobei noch weitere Funktionen z. B. 3D-Effekte und strukturierte Füllbereiche zur Verfügung stehen.

Ist das Programm WordArt auf dem Computer installiert, bleibt es bei der Installation von Office 2000 erhalten, für die Erstellung von WordArt-Zeichnungsobjekten steht Ihnen jetzt jedoch die neue Schaltfläche WordArt zur Verfügung. Mit dem Programm WordArt erstellte Zeichnungsobjekte werden nicht automatisch in neue Zeichnungsobjekte konvertiert.


 Ausrichten von Zeichnungsobjekten anhand ihrer Ränder

Ausrichten von Zeichnungsobjekten anhand ihrer Ränder

  1. Markieren Sie die auszurichtenden Zeichnungsobjekte.

  2. Um die Objekte anhand ihrer linken, rechten, oberen oder unteren Ränder auszurichten, klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf die gewünschte Ausrichtung.


 Horizontales oder vertikales Ausrichten von Zeichnungsobjekten

Horizontales oder vertikales Ausrichten von Zeichnungsobjekten

  1. Markieren Sie die auszurichtenden Zeichnungsobjekte.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Um Objekte horizontal zu zentrieren, klicken Sie auf Horizontal zentrieren.

    Um Objekte vertikal zu zentrieren, klicken Sie auf Vertikal zentrieren.


 Anordnen von Zeichnungsobjekten im gleichen Abstand

Anordnen von Zeichnungsobjekten im gleichen Abstand

  1. Markieren Sie die Zeichnungsobjekte, die angeordnet werden sollen.

    Wenn Sie die Objekte relativ zur Seite anordnen, müssen Sie mindestens drei Objekte markieren.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Um Objekte im gleichen Abstand anzuordnen, klicken Sie auf Horizontal verteilen oder auf Vertikal verteilen.

    Um Objekte im gleichen Abstand relativ zur Seite anzuordnen, klicken Sie auf Relativ zur Seite. Klicken Sie erneut auf Zeichnen, zeigen Sie auf Ausrichten oder verteilen, und klicken Sie dann auf Horizontal verteilen oder auf Vertikal verteilen.


 Einfügen einer Grafik aus einer anderen Datei

Einfügen einer Grafik aus einer anderen Datei

  1. Klicken Sie an der Stelle, an der die Grafik eingefügt werden soll.

  2. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei.

  3. Suchen Sie die einzufügende Grafik.

  4. Doppelklicken Sie auf die Grafik, die Sie einfügen möchten.

Tipp Grafiken werden von Word standardmäßig in ein Dokument eingebettet. Die Dateigröße kann verkleinert werden, indem eine Grafik verknüpft und nicht eingefügt wird. Klicken Sie im Dialogfeld Grafik einfügen (Menü Einfügen, Untermenü Aus Datei) auf die Grafik, klicken Sie auf den Pfeil neben der Schaltfläche Einfügen und dann auf Verknüpfung zu Datei. Auch wenn Sie die Grafik nicht bearbeiten können, können Sie sie anzeigen und mit dem Dokument ausdrucken.


 Ändern der Füllfarbe in einem Zeichnungsobjekt

Ändern der Füllfarbe in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image] .

  3. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Füllfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine eigene Farbe zu erstellen, und klicken Sie dann auf OK.


Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Was möchten Sie tun?

Hyperlinks in einem Dokument erstellen

Einer Symbolleistenschaltfläche oder einem Menübefehl einen Hyperlink hinzufügen

Dem Ordner Favoriten eine Verknüpfung mit einem Ordner oder einer Datei hinzufügen

Dem Ordner Favoriten die aktive Datei hinzufügen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Hinzufügen eines Clips zur Clip Gallery

Hinzufügen eines Clips zur Clip Gallery

  1. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] , und klicken Sie dann auf die Registerkarte mit dem Cliptyp, den Sie einfügen möchten.

  2. Wählen Sie die Kategorie aus oder erstellen Sie eine neue Kategorie, in der der Clip gespeichert werden soll, und klicken Sie dann auf Clips importieren.

  3. Suchen Sie nach dem Ordner mit dem Clip, der eingefügt werden soll, und wählen Sie den Clip aus.

  4. Wählen Sie in Clipimportoption die gewünschte Option.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeigen [image] und dann auf die Option.

  5. Klicken Sie auf Importieren.

  6. Geben Sie im Dialogfeld Clipeigenschaften eine Beschreibung des Clips ein, und wählen Sie die gewünschten Optionen aus.


Hinzufügen des Schattens eines Zeichnungsobjekts

Informieren Sie sich über das Erweitern von Grafiken.

Was möchten Sie tun?

Einem Zeichnungsobjekt einen Schatten hinzufügen

Einem Zeichnungsobjekt den Effekt eines Reliefs oder einer Gravur hinzufügen


 Hinzufügen einer allgemeinen Diskussion zu einem Dokument

Hinzufügen einer allgemeinen Diskussion zu einem Dokument

  1. Öffnen Sie das Dokument, dem Sie eine allgemeine Diskussion hinzufügen möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussion in das Dokument einfügen [image] .

  4. Geben Sie unter Diskussionsthema das Thema der Diskussion ein.

  5. Geben Sie unter Diskussionstext Ihre Kommentare ein.

  6. Klicken Sie auf OK.

    Kommentare werden im Diskussionsfenster angezeigt. Sie können diese öffnen, indem Sie auf der Symbolleiste Diskussionen auf Allgemeine Diskussionen anzeigen [image] klicken.

Tipp Sie können auch einen Kommentar zur allgemeinen Diskussion selbst in das Diskussionsfenster einfügen. Klicken Sie am oberen Rand des Diskussionsfensters auf Diskussion über das Dokument einfügen [image].


 Hinzufügen oder Ändern eines fließenden (schattierten), gemusterten, strukturierten oder mit Grafiken ausgefüllten Füllbereichs in einem Zeichnungsobjekt

Hinzufügen oder Ändern eines fließenden (schattierten), gemusterten, strukturierten oder mit Grafiken ausgefüllten Füllbereichs in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Füllfarbe [image] , klicken Sie auf Fülleffekte und dann auf die Registerkarte Graduell, Struktur, Muster oder Grafik.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Hinzufügen von Webskript-Befehlen zum Menü Extras

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Befehle.

  2. Klicken Sie im Feld Kategorien auf Extras.

  3. Ziehen Sie den Eintrag Skript einfügen aus dem Feld Befehle in das Menü Extras. Wenn die Menübefehle im Menü Extras angezeigt werden, zeigen Sie auf das Untermenü Makro. Wenn die Menübefehle im Untermenü Makro angezeigt werden, zeigen Sie auf die Stelle, an der der Befehl Skript einfügen im Menü angezeigt werden soll, und lassen Sie dann die Maustaste los.

  4. Wiederholen Sie Schritt 3 für Alle Skripts anzeigen.

    Wenn das Menü Extras oder das Untermenü Makro das Dialogfeld Anpassen verdeckt, ziehen Sie das Dialogfeld an seiner Titelleiste an eine andere Stelle des Bildschirms.

  5. Wiederholen Sie Schritt 3 für Alle Skripts entfernen.

  6. Klicken Sie auf Schließen.


 Einfügen von Text in eine AutoForm

Einfügen von Text in eine AutoForm

  1. Markieren Sie die AutoForm oder das Textfeld.

  2. Klicken Sie zum erstmaligen Einfügen von Text mit der rechten Maustaste auf eine beliebige Form (Linien und Freihandfiguren ausgenommen), klicken Sie im Kontextmenü auf Text hinzufügen, und geben Sie dann Text ein.

    Um bereits vorhandenem Text weiteren Text hinzuzufügen, klicken Sie mit der rechten Maustaste auf eine beliebige Form (Linien und Freihandfiguren ausgenommen), klicken Sie im Kontextmenü auf Text bearbeiten, und geben Sie dann Text ein.


 Ausrichten von Zeichnungsobjekten an einem Gitternetz

Ausrichten von Zeichnungsobjekten an einem Gitternetz

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gitternetz.

  2. Um Zeichnungsobjekte automatisch an einem unsichtbaren Gitternetz auszurichten, aktivieren Sie das Kontrollkästchen Objekte am Raster ausrichten.

    Um Objekte automatisch an Gitternetzlinien auszurichten, auf denen sich die vertikalen und horizontalen Ränder anderer Formen befinden, aktivieren Sie das Kontrollkästchen Objekte an anderen Objekten ausrichten.

  3. Wählen bzw. aktivieren Sie gegebenenfalls weitere Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Ändern der in Hilfethemen verwendeten Schriftart

  1. Klicken Sie im Hilfefenster auf Optionen [image], und klicken Sie dann auf Internetoptionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen, und aktivieren Sie dann das Kontrollkästchen Schriftartangaben auf Webseiten ignorieren.

  3. Klicken Sie auf OK.

  4. Klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und wählen Sie dann die gewünschte Option.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Ändern der in Hilfethemen verwendeten Text- und Hintergrundfarben

  1. Klicken Sie im Hilfefenster auf Optionen [image] , und klicken Sie dann auf Internetoptionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen, und aktivieren Sie dann das Kontrollkästchen Farbangaben auf Webseiten ignorieren.

  3. Klicken Sie auf OK.

  4. Klicken Sie auf der Registerkarte Allgemein auf Farben, und wählen Sie dann die gewünschte Option aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Erstellen eines eigenen digitalen Zertifikats

Erstellen eines eigenen digitalen Zertifikats

Sie können ein eigenes digitales Zertifikat erstellen. Dazu müssen Sie ein Programm für digitale Zertifikate installieren und verwenden, das mit Microsoft Office oder Microsoft Word mitgeliefert wird.

  1. Führen Sie das Office 2000 Setup-Programm erneut aus.

  2. Erweitern Sie im Setup-Programm auf der Bildschirmseite Features auswählen die Option Office Tools.

  3. Wählen Sie Digital Signature for VBA projects, klicken Sie auf den Pfeil neben der Markierung, und wählen Sie dann Vom Arbeitsplatz starten.

  4. Suchen Sie im Windows-Explorer im Ordner Program Files\Microsoft Office\Office die Datei SelfCert.exe, und doppelklicken Sie darauf.

Anmerkung Da ein von Ihnen erstelltes digitales Zertifikat nicht von einer offiziellen Zertifizierungsstelle vergeben wurde, werden Makroprojekte, die Sie mit einem solchen Zertifikat digital signieren, wie selbst unterschriebene Projekte behandelt. Je nachdem, wie die Office-Funktionen zu digitalen Signaturen in Ihrem Unternehmen eingesetzt werden, dürfen Sie ein solches Zertifikat möglicherweise nicht verwenden, und andere Personen können aus Sicherheitsgründen vom Autor unterschriebene Makros gegebenenfalls nicht ausführen.


 Das Objekt wird beim Ausrichten an eine falsche Position verschoben

Das Objekt wird beim Ausrichten an eine falsche Position verschoben

Sie müssen die Einstellungen für das Gitternetz vorübergehend deaktivieren. Um die Einstellungen zu deaktivieren, drücken Sie ALT, während Sie ein Objekt zeichnen oder ziehen.


Gezeichnete Freihandformen werden nicht gleichmäßig angeordnet

  • Anstatt im Menü Zeichnen den Befehl Ausrichten oder Verteilen zu verwenden, richten Sie die Objekte durch Verschieben aus.

  • Halten Sie STRG gedrückt, und drücken Sie die Pfeiltasten, um die Freihandform pixelweise auszurichten.

  • Ist das Kontrollkästchen Objekte am Raster ausrichten oder das Kontrollkästchen Objekte an anderen Objekten ausrichten (Menü Zeichnen, Befehl Gitternetz) aktiviert, deaktivieren Sie es vorübergehend, indem Sie beim Ziehen einer Freihandform ALT gedrückt halten.


 Das Freihandzeichnen ist schwierig zu kontrollieren

Das Freihandzeichnen ist schwierig zu kontrollieren

  • Vergrößern Sie im Zoom-Feld den Abbildungsmaßstab. Detaillierte Zeichnungen können bei 200 Prozent einfacher erstellt werden.

  • Verwenden Sie die Schaltfläche Freihandform [image] anstelle der Schaltfläche Freihand [image] .

  • Stellen Sie in der Windows-Systemsteuerung für die Maus die langsamste Geschwindigkeit ein. Bei langsamer Geschwindigkeit können Sie kontrollierter zeichnen.

  • Die Form von Freihandformen kann festgelegt werden, damit sie gleichmäßiger dargestellt werden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Eine Grafik kann nicht gedreht werden

Eine Grafik kann nicht gedreht werden

Nur Zeichnungsobjekte können gekippt oder gedreht werden. Wenn ein Objekt in ein Zeichnungsobjekt konvertiert wird, indem zunächst die Gruppierung aufgehoben und dann erneut gruppiert wird, kann es gekippt oder gedreht werden. Eine Bitmap kann nicht in ein Zeichnungsobjekt konvertiert werden.

  • Um ein Objekt zu konvertieren, markieren Sie es, klicken Sie im Menü Zeichnen auf Gruppierung aufheben und dann auf Gruppierung.

  • Wenn das Objekt nicht konvertiert werden kann, öffnen Sie es in einem anderen Zeichenprogramm, drehen Sie es in diesem Programm und speichern Sie es. Wenn Sie es in Word erneut öffnen, wird es gedreht dargestellt.


 Einfügen einer Grafik aus der Clip Gallery

Einfügen einer Grafik aus der Clip Gallery

  1. Klicken Sie an der Stelle, an der eine Grafik oder ein ClipArt-Objekt eingefügt werden soll.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] und dann auf die Registerkarte Bilder.

  3. Klicken Sie auf die gewünschte Kategorie.

  4. Klicken Sie auf das gewünschte Bild und im angezeigten Menü auf Clip einfügen [image] .
  5. Wenn Sie die Arbeit in der Clip Gallery abgeschlossen haben, klicken Sie in der Titelleiste auf die Schaltfläche Schließen [image].

Anmerkung Sie können ein Bild oder einen anderen Clip auch aus der Clip Gallery in Ihr Dokument ziehen.


 Hinzufügen einer Diskussion in Zeile zu einem Dokument

Hinzufügen einer Diskussion in Zeile zu einem Dokument

  1. Öffnen Sie das Dokument, dem Sie eine Diskussion hinzufügen möchten.

  2. Wenn die Symbolleiste Diskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen.

  3. Klicken Sie auf eine beliebigen Stelle im Absatz oder in der Tabelle, oder markieren Sie die Grafik, der Sie eine Diskussion hinzufügen möchten.

  4. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussion in das Dokument einfügen [image] .

  5. Geben Sie unter Diskussionsthema das Thema der Diskussion ein.
  6. Geben Sie unter Diskussionstext Ihre Kommentare ein.

  7. Klicken Sie auf OK.

    Das Diskussionsfenster wird angezeigt, und ein Diskussionssymbol Symbol für Diskussion in Zeile wird am Ende des Absatzes, der Tabelle oder der Grafik angezeigt, dem bzw. der Sie die Diskussion hinzugefügt haben.

Tipp Sie können auch einen Kommentar zur Diskussion in Zeile selbst in das Diskussionsfenster einfügen. Klicken Sie am oberen Rand des Diskussionsfensters auf Diskussion in das Dokument einfügen [image].


 Der Text kann im Textfeld oder in der AutoForm nicht aufgenommen werden

Der Text kann im Textfeld oder in der AutoForm nicht aufgenommen werden

Der Text ist zu groß, um im Textfeld oder in der AutoForm aufgenommen werden zu können.

  • Um den Text zu verkleinern, markieren Sie ihn, und klicken Sie dann im Feld Schriftgrad [image] auf einen kleineren Schriftgrad.

  • Um ein Objekt zu vergrößern, klicken Sie auf das Objekt, und ziehen Sie die Ziehpunkte zur Größenänderung.


 Beantragen eines digitalen Zertifikats bei einer kommerziellen Zertifizierungsstelle

Beantragen eines digitalen Zertifikats bei einer kommerziellen Zertifizierungsstelle

Um ein digitales Zertifikat von einer kommerziellen Zertifizierungsstelle zu erhalten (wie VeriSign, Inc.), müssen Sie oder Ihr Unternehmen dieser Stelle einen Antrag zusenden. Informationen über Zertifizierungsstellen für Produkte von Microsoft finden Sie auf der Microsoft Security Advisor-Website.

Je nach Ihrem Status als Makroentwickler sollten Sie sich um ein digitales Zertifikat der Klassen 2 oder 3 für Herausgeber von Software bewerben:

  • Ein digitales Zertifikat der Klasse 2 wurde für Einzelpersonen entworfen, die Software herausgeben. Diese digitale Zertifikatsstufe stellt die Identität des einzelnen Herausgebers sicher.

  • Ein digitales Zertifikat der Klasse 3 wurde für Unternehmen und andere Organisationen entworfen, die Software herausgeben. Diese digitale Zertifizierungsstufe gibt eine größere Gewissheit über die Identität der Herausgeberfirma. Digitale Zertifikate der Klasse 3 entsprechen den heutzutage im Handel üblichen Sicherheitsstandards für die Verbreitung von Software.

Mit Erhalt des digitalen Zertifikats wird Ihnen mitgeteilt, wie Sie es installieren und zum Signieren Ihrer Microsoft Office-Lösungen verwenden können.


 Entfernen des Rahmens eines Zeichnungsobjektes

Entfernen des Rahmens eines Zeichnungsobjektes

  1. Markieren Sie das Zeichnungsobjekt, dessen Rahmen Sie entfernen möchten.

  2. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Linienfarbe [image] und dann auf Keine Linie.


 Beantragen eines digitalen Zertifikats in Ihrem Unternehmen

Beantragen eines digitalen Zertifikats in Ihrem Unternehmen

Einige Organisationen und Unternehmen verfügen durch einen Sicherheitsadministrator oder eine -gruppe über Ihre eigene zertifizierende Instanz und produzieren und vertreiben digitale Zertifikate, indem sie Programme wie Microsoft Certificate Server verwenden. Microsoft Certificate Server kann als eigenständige zertifizierende Instanz oder als Teil einer Hierarchie von zertifizierenden Instanzen arbeiten. Dies hängt davon ab, wie die Office-Features für digitale Signaturen in Ihrer Organisation verwendet werden. Sie können ein Makroprojekt signieren, indem Sie ein digitales Zertifikat der internen Zertifikationsinstanz Ihrer Organisation verwenden. Es kann auch der Fall sein, dass ein Administrator Makroprojekte unter Verwendung von genehmigten Zertifikaten an Ihrer Stelle signieren muss. Weitere Informationen über das in Ihrem Unternehmen übliche Verfahren erhalten Sie von Ihrem Netzwerkadministrator.


 Ändern der Größe eines Zeichnungsobjektes

Ändern der Größe eines Zeichnungsobjektes

  1. Markieren Sie das gewünschte Zeichnungsobjekt.

  2. Ziehen Sie einen Ziehpunkt zur Größeneinstellung, bis das Objekt die gewünschte Form und Größe hat.

    Weitere Informationen zum Beibehalten der Proportionen eines Objektes während der Größenänderung erhalten Sie, indem Sie auf [image] klicken.


Wiederherstellen der Proportionen einer in der Größe geänderten Grafik

  1. Markieren Sie die gewünschte Grafik.

  2. Klicken Sie im Menü Format auf Grafik.

  3. Um die Bildgröße zurückzusetzen, klicken Sie auf die Registerkarte Größe und anschließend auf Zurücksetzen.

  4. Um die Zuschneidung zurückzusetzen, klicken Sie auf die Registerkarte Bild und anschließend auf Zurücksetzen.


Die Farben in einem Zeichnungsobjekt sind ungleichmäßig

  • Stellen Sie sicher, dass im Zoom-Feld der Abbildungsmaßstab auf 100 Prozent gesetzt ist. Wird die Darstellung kleiner oder größer angezeigt, werden schattierte Muster u. U. verzerrt dargestellt.

  • Verfügen Sie nur über einen 16-Farben-Monitor, werden Schattierungen u. U. nicht gleichmäßig angezeigt. Schattierungen werden am besten auf Monitoren angezeigt, auf denen 256 Farben und mehr dargestellt werden.


Starten von NetMeeting

  • Zeigen Sie im Menü Start von Windows auf Programme, und klicken Sie dann auf NetMeeting.


 Der Text wird nicht zusammen mit dem Textfeld oder der AutoForm gekippt oder gedreht

Der Text wird nicht zusammen mit dem Textfeld oder der AutoForm gekippt oder gedreht

Um Text in einem Textfeld oder einer AutoForm zu drehen, klicken Sie auf den Text, dann im Menü Format auf Textrichtung und anschließend auf die gewünschte Ausrichtung. Mit dem Befehl Drehen oder kippen (Menü Zeichnen auf der Symbolleiste Zeichnen) wird lediglich die Richtung des Objekts, nicht jedoch die Richtung des darin enthaltenen Textes geändert.


 Die Linien der Zeichnung sind ungleichmäßig

Die Linien der Zeichnung sind ungleichmäßig

  • Gekrümmte Linien und gerade Linien, die nicht exakt vertikal oder horizontal sind, werden auf dem Bildschirm bis zu einem gewissen Grad ungleichmäßig dargestellt. In der gedruckten Version werden die Krümmungen gleichmäßig dargestellt.

  • Sie können die Schaltfläche Kurve [image] verwenden, um Kurven exakt zu zeichnen. Wenn Sie die Schaltfläche Freihandform [image] verwenden, wird die Zeichnung gleichmäßiger dargestellt als bei der Verwendung der Schaltfläche Freihand [image] .

  • Vergrößern Sie im Zoom-Feld den Abbildungsmaßstab. Detaillierte Zeichnungen können bei 200 Prozent einfacher erstellt werden.

  • Stellen Sie in der Windows-Systemsteuerung für die Maus die langsamste Geschwindigkeit ein. Bei langsamer Geschwindigkeit können Sie kontrollierter zeichnen.

  • Die Form von Freihandformen kann festgelegt werden, damit sie gleichmäßiger dargestellt werden. Markieren Sie die Form, klicken Sie im Menü Zeichnen auf Punkte bearbeiten, um die Scheitelpunkte anzuzeigen, und ziehen Sie dann einen beliebigen Scheitelpunkt. Um das Zeichnen von Details zu erleichtern, stellen Sie sicher, dass im Zoom-Feld der Abbildungsmaßstab mit 200 Prozent eingegeben ist.

  • Freihandformen können gleichmäßiger dargestellt werden, wenn einzelne Scheitelpunkte entfernt werden. Markieren Sie die Form, und klicken Sie dann im Menü Zeichnen auf Punkte bearbeiten, um die Scheitelpunkte anzuzeigen. Positionieren Sie den Mauszeiger über dem zu löschenden Scheitelpunkt, und halten Sie dann STRG gedrückt, während Sie auf den Scheitelpunkt klicken.


Ändern der Position eines Zeichnungsobjekts auf der Seite mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, das Sie ändern möchten.

  2. Verwenden Sie die Tastatur, um im Menü Format den Befehl zu wählen, der dem markierten Objekt entspricht, also beispielsweise AutoForm oder Textfeld. Aktivieren Sie anschließend die Registerkarte Layout.

  3. Wählen Sie die gewünschten Optionen aus.

    Wenn Sie zusätzliche Optionen auswählen möchten, klicken Sie auf Weitere.

Tipp Sie können das markierte Objekt in kleinen Schritten nach oben, unten, links oder rechts verschieben, indem Sie STRG gedrückt halten und die Pfeiltasten drücken.


Ändern der Größe eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, das Sie ändern möchten.

  2. Verwenden Sie die Tastatur, um im Menü Format den Befehl zu wählen, der dem markierten Objekt entspricht, also beispielsweise AutoForm oder Textfeld. Aktivieren Sie anschließend die Registerkarte Größe.

  3. Wählen Sie die gewünschten Optionen aus.


Kopieren der Attribute eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, dessen Attribute Sie kopieren möchten.

    Wenn Sie eine AutoForm mit zugehörigem Text markieren, werden sowohl Erscheinungsbild und Format des Textes als auch die Attribute der AutoForm kopiert.

  2. Drücken Sie STRG+UMSCHALT+C, um die Attribute des Objekts zu kopieren.

  3. Drücken Sie die TAB-TASTE oder UMSCHALT+TAB, um das Objekt zu markieren, dem Sie die Attribute zuweisen möchten.

  4. Drücken Sie STRG+UMSCHALT+V.


 Einfügen einer AutoForm mit Hilfe der Tastatur

Einfügen einer AutoForm mit Hilfe der Tastatur

  1. Falls die Symbolleiste Zeichnen nicht angezeigt wird, verwenden Sie die Tastatur, um sie einzublenden.

  2. Drücken Sie ALT+U, um auf der Symbolleiste Zeichnen die Schaltfläche AutoForm zu betätigen.

  3. Verwenden Sie die Pfeiltasten, um durch die Kategorien der AutoFormen zu navigieren, und wählen Sie die gewünschte AutoForm aus.

  4. Drücken Sie STRG+EINGABE.

Anmerkung Wenn Sie die AutoForm bearbeiten möchten, markieren Sie die AutoForm. Verwenden Sie dann die Tastatur, um im Menü Format den Befehl AutoForm auszuwählen. Aktivieren bzw. wählen Sie dann auf den Registerkarten die gewünschten Optionen.


Einfügen eines Textfeldes mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um im Menü Einfügen den Befehl Textfeld auszuwählen, und drücken Sie dann STRG+EINGABE.

  2. Geben Sie im Textfeld den gewünschten Text ein.

  3. Wenn Sie die Eingabe beendet haben und mit dem Bearbeiten des Textes in Ihrem Dokument fortfahren möchten, drücken Sie UMSCHALT+F10, wählen im Kontextmenü den Befehl Textbearbeitung beenden aus und drücken anschließend ESC.

Anmerkung Wenn Sie das Textfeld formatieren möchten (beispielsweise eine Füllfarbe zuweisen oder die Größe ändern möchten), markieren Sie das Textfeld, wählen im Menü Format den Befehl Textfeld aus und aktivieren bzw. wählen dann auf den Registerkarten die gewünschten Optionen.


Einfügen eines WordArt-Objekts mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um den Befehl WordArt auszuwählen (Menü Einfügen, Untermenü Grafik).

  2. Verwenden Sie die Pfeiltasten, um das gewünschte WordArt-Format auszuwählen, und drücken Sie dann die EINGABETASTE.

  3. Geben Sie den gewünschten Text ein, und verwenden Sie anschließend die TAB-Taste, um weitere Optionen im Dialogfeld zu aktivieren bzw. zu wählen.

  4. Drücken Sie die EINGABETASTE, um das WordArt-Objekt einzufügen.

Anmerkung Wenn Sie das WordArt-Objekt bearbeiten möchten, markieren Sie das Objekt, wählen Sie im Menü Format den Befehl WordArt aus, und aktivieren bzw. wählen Sie auf der Registerkarte die gewünschten Optionen.


Drehen eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Markieren Sie das Zeichnungsobjekt, das Sie drehen möchten.

  2. Verwenden Sie die Tastatur, um im Menü Format den Befehl zu wählen, der dem markierten Objekt entspricht, also beispielsweise AutoForm oder Textfeld. Aktivieren Sie anschließend die Registerkarte Größe.

  3. Verwenden Sie die TAB-TASTE, um unter Größe und Drehung das Feld Drehung auszuwählen, und geben Sie den gewünschten Grad der Drehung ein.


 Markieren eines Zeichnungsobjekts mit Hilfe der Tastatur

Markieren eines Zeichnungsobjekts mit Hilfe der Tastatur

Wenn sich die Einfügemarke in einer Textpassage in Ihrem Dokument befindet, führen Sie die folgenden Schritte durch:

  1. Drücken Sie F10, um die Menüleiste zu aktivieren.

  2. Drücken Sie so oft STRG+TAB, bis die Symbolleiste Zeichnen aktiviert ist.

  3. Drücken Sie die NACH-RECHTS-TASTE, um Objekte auswählen [image] auszuwählen.

  4. Drücken Sie STRG+EINGABE, um das erste Zeichnungsobjekt zu markieren.

  5. Drücken Sie die TAB-TASTE, um die Objekte vorwärts zu durchlaufen (oder UMSCHALT+TAB, um die Objekte rückwärts zu durchlaufen), bis bei dem gewünschten Objekt Größenziehpunkte angezeigt werden.

Wenn sich die Einfügemarke in Text in einem Zeichnungsobjekt befindet, führen Sie die folgenden Schritte durch:

  1. Drücken Sie UMSCHALT+F10, und verwenden Sie dann die Tastatur, um im Kontextmenü den Befehl Textbearbeitung beenden zu wählen.

  2. Drücken Sie die TAB-TASTE, um die Objekte vorwärts zu durchlaufen (oder UMSCHALT+TAB, um die Objekte rückwärts zu durchlaufen), bis bei dem gewünschten Objekt Größenziehpunkte angezeigt werden.

Anmerkung Drücken Sie ESC, um das Markieren von Objekten zu beenden und mit dem Bearbeiten des Textes im Dokument fortzufahren.


Auf der Webseite wird anstelle der Grafiken ein rotes X angezeigt.

Wenn Sie eine Webseite verschieben oder kopieren, ohne die Hilfsdateien zu verschieben, oder wenn Sie die Grafiken umbenennen, werden die Verknüpfungen zu Hilfsdateien (beispielsweise Aufzählungszeichen, Hintergrundstrukturen und Grafiken) möglicherweise ungültig. Führen Sie die folgenden Schritte durch, wenn Word beim Klicken auf Als Webseite speichern automatisch die Verknüpfungen aktualisieren soll:

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Dateien.

  3. Aktivieren Sie unter Dateinamen und Speicherorte das Kontrollkästchen Links beim Speichern aktualisieren.


Tastenkombinationen für die Arbeit mit Zeichnungsobjekten

Informieren Sie sich über die Verwendung von Tastenkombinationen.

Diese Seite enthält Informationen zu den folgenden Themen:

Einfügen und Markieren von Zeichnungsobjekten

Bearbeiten von Zeichnungsobjekten

Einfügen und Markieren von Zeichnungsobjekten

Einfügen einer AutoForm

Einfügen eines Textfeldes

Einfügen eines WordArt-Objekts

Markieren eines Zeichnungsobjekts

Zurück zum Anfang

Bearbeiten von Zeichnungsobjekten

Drehen eines Zeichnungsobjekts

Ändern der Position eines Zeichnungsobjekts auf der Seite

Ändern der Größe eines Zeichnungsobjekts

Kopieren der Attribute eines Zeichnungsobjekts

Zurück zum Anfang


 Tastenkombinationen für die Arbeit mit der Hilfe

Tastenkombinationen für die Arbeit mit der Hilfe

Drücken Sie F1, wenn die Hilfe noch nicht geöffnet ist. Wenn Sie den Office-Assistenten für die Suche nach Hilfethemen verwenden, können Sie Tastenkombinationen zum Auswählen von Hilfethemen verwenden.

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Diese Seite enthält Informationen zu den folgenden Themen:

Arbeiten im Hilfefenster

Navigieren im Navigationsausschnitt

Navigieren im Themenausschnitt

Arbeiten im Hilfefenster

Taste oder Tastenkombination | Zweck
F6 | Zwischen dem Navigationsausschnitt und dem Themenausschnitt wechseln
ALT+O | Menü Optionen öffnen, über das Sie auf die Befehle der Symbolleiste im Hilfefenster zugreifen können
ALT+LEERTASTE | Systemmenü des Programms öffnen
ALT+F4 | Aktives Hilfefenster schließen

Zurück zum Anfang

Navigieren im Navigationsausschnitt

Taste oder Tastenkombination | Zweck
STRG+TAB | Zur nächsten Registerkarte wechseln
STRG+UMSCHALT+TAB | Zur vorigen Registerkarte wechseln
ALT+I | Zur Registerkarte Inhalt wechseln
ALT+A | Zur Registerkarte Antwort-Assistent wechseln
ALT+X | Zur Registerkarte Index wechseln
EINGABETASTE | Markiertes Buch öffnen bzw. schließen oder ein markiertes Hilfethema öffnen
NACH-UNTEN-TASTE | Nächstes Buch oder Hilfethema markieren
NACH-OBEN-TASTE | Voriges Buch oder Hilfethema markieren

Zurück zum Anfang

Navigieren im Themenausschnitt

Taste oder Tastenkombination | Zweck
ALT+NACH-LINKS | Zurück zu einem zuvor betrachteten Hilfethema wechseln
ALT+NACH-RECHTS | Vorwärts zu einem zuvor betrachteten Hilfethema wechseln
TAB | Zum ersten oder nächsten Hyperlink wechseln
UMSCHALT+TAB | Zum letzten oder vorigen Hyperlink wechseln
EINGABETASTE | Markierten Hyperlink aktivieren
ESC | Popupfenster schließen
NACH-OBEN-TASTE | Bildlauf in Richtung des Anfangs eines Hilfethemas durchführen
NACH-UNTEN-TASTE | Bildlauf in Richtung des Endes eines Hilfethemas durchführen
BILD-AUF | Bildlauf in Richtung des Anfangs eines Hilfethemas in größeren Schritten durchführen
BILD-AB | Bildlauf in Richtung des Endes eines Hilfethemas in größeren Schritten durchführen
Pos1 | An den Anfang eines Hilfethemas springen
ENDE | An das Ende eines Hilfethemas springen
STRG+P | Aktives Hilfethema drucken
STRG+A | Gesamtes Hilfethema markieren
STRG+C | Markierte Elemente in die Zwischenablage kopieren

Zurück zum Anfang


Speichern von Grafiken im PNG-Format

Das hier beschriebene Verfahren wird empfohlen, wenn das betreffende Dokument in Webbrowsern betrachtet werden soll, die das Portable Network Graphics-(PNG-) Format unterstützen. Wenn Sie das PNG-Format einsetzen, kann das Dokument schneller gespeichert werden, belegt weniger Plattenplatz und kann schneller in einem Webbrowser heruntergeladen werden. Informieren Sie sich über das PNG-Format.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Bilder.

  3. Aktivieren Sie unter Dateiformate das Kontrollkästchen PNG als Ausgabeformat zulassen.


 Grafiken und Text auf der Webseite sehen anders aus, wenn sie auf einem anderen Computer betrachtet werden

Grafiken und Text auf der Webseite sehen anders aus, wenn sie auf einem anderen Computer betrachtet werden

Wenn die angezeigte Webseite nicht Ihren Erwartungen entspricht, überprüfen Sie die folgenden Punkte:

Grafikauflösung Abhängig von der Grafikauflösung (Größe der Bildschirmelemente im Verhältnis zur Bildschirmgröße) werden die Grafiken und der Text möglicherweise anders umbrochen. Die von Ihnen eingestellte Bildschirmgröße kann die Größe und Position von Grafiken in einem Dokument sowie Seitenhintergründe mit Farbverläufen beeinflussen. Die Größe der Pixel beeinflusst die Größe der Grafiken im Verhältnis zur Größe des Textes auf dem Bildschirm. Überprüfen Sie die Einstellungen der Bildschirm- und Pixelgröße auf Ihrem Computer. Sie können die Einstellungen der Bildschirm- und Pixelgröße ändern, indem Sie die folgenden Schritte durchführen:

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Bilder.

  3. Wählen Sie im Feld Bildschirmgröße eine Bildschirmgröße.

  4. Wählen Sie im Feld Pixel pro Zoll eine Pixelgröße.

Browsereinstellungen Alle Browser unterstützen dieselbe Sprache (HTML). Dennoch gibt es Unterschiede zwischen den Browsern. Verschiedene Browser unterstützen verschiedene HTML-Dialekte und unterschiedliche HTML-Erweiterungen. Bei einigen Browsern ist die Möglichkeit vorhanden, Standardschriftarten und -hintergrundfarben einzustellen und festzulegen, ob Grafiken geladen werden. Um zu überprüfen, ob alle Elemente auf der Seite angezeigt werden, können Sie Ihre Seite in verschiedenen Webbrowsern (die teilweise aus dem Web heruntergeladen werden können) und mit verschiedenen Bildschirmeinstellungen testen.


 Beim Kopieren und Einfügen wird die Symbolleiste Zwischenablage nicht mehr eingeblendet

Beim Kopieren und Einfügen wird die Symbolleiste Zwischenablage nicht mehr eingeblendet

Wenn Sie die Symbolleiste Zwischenablage dreimal hintereinander schließen, ohne Alle einfügen [image] oder eine der Schaltflächen für die enthaltenen Elemente zu verwenden, wird die Symbolleiste Zwischenablage nicht mehr automatisch eingeblendet. Wenn Sie die Symbolleiste Zwischenablage wieder einblenden möchten, zeigen Sie im Menü Ansicht auf Symbolleisten und klicken dann auf Zwischenablage. Sie können die Symbolleiste Zwischenablage auch einblenden, indem Sie zweimal hintereinander das gleiche Element kopieren.

Wenn Sie die Symbolleiste Zwischenablage manuell einblenden und dann auf Alle einfügen oder ein einzelnes Element klicken, wird der Zähler, wie oft Sie die Symbolleiste ausgeblendet haben, zurückgesetzt. Anschließend wird die Symbolleiste Zwischenablage wieder automatisch eingeblendet. Sie können den Zähler auch zurücksetzen, indem Sie die Programmtipps zurücksetzen:

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Office-Assistent nicht angezeigt wird, klicken Sie auf Office-Assistent [image] .

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf der Registerkarte Optionen auf die Schaltfläche Meine Tipps zurücksetzen.


Auf den Bildschirmen der anderen Teilnehmer der Onlinebesprechung wird ein Karomuster angezeigt

Stellen Sie sicher, dass Ihr Dokument nicht durch andere Fenster verdeckt wird.

  • Beenden Sie die Programme, mit denen Sie gegenwärtig nicht arbeiten.

  • Minimieren Sie die anderen Fenster auf Ihrem Desktop.


Dem Zeichnungsobjekt wurde ein 3D-Effekt hinzugefügt, wobei der Schatten des Objektes entfernt wurde

Sie können demselben Objekt entweder einen Schatten oder einen 3D-Effekt hinzufügen, jedoch nicht beide Effekte gleichzeitig.


Nach dem Ausrichten der Zeichnungsobjekte überlagern sich diese gegenseitig

Zeichnungsobjekte werden abhängig von der ausgewählten Ausrichtungsoption nach oben, unten, links oder rechts verschoben und können ein Objekt, das sich bereits an dieser Position befindet, überlagern. Sie können die Ausrichtung rückgängig machen und die Objekte an eine andere Position verschieben, bevor Sie sie erneut ausrichten.


 Es können keine weiteren Elemente in die Office-Zwischenablage eingefügt werden

Es können keine weiteren Elemente in die Office-Zwischenablage eingefügt werden

Sie haben möglicherweise mehr als 12 Elemente kopiert Die Office-Zwischenablage kann höchstens 12 Elemente aufnehmen. Wenn Sie in einem Microsoft Office-Programm versuchen, ein dreizehntes Element zu kopieren, wird eine Meldung mit der Frage eingeblendet, ob das erste Element aus der Office-Zwischenablage entfernt und das neue Element an letzter Stelle eingefügt werden soll. Wenn Sie auf OK klicken, wird automatisch das erste Element aus der Office-Zwischenablage entfernt, sobald Sie das nächste Element aus einem beliebigen Programm kopieren, und das neue Element wird eingefügt. Wenn Sie auf Abbrechen klicken, werden keine neuen, von Ihnen kopierten Elemente zur Office-Zwischenablage hinzugefügt. Die Meldung wird erst wieder angezeigt, wenn Sie sämtliche Elemente aus der Office-Zwischenablage entfernt haben und erneut Elemente in der Office-Zwischenablage sammeln.

Beachten Sie, dass alle gesammelten Elemente in der Office-Zwischenablage verbleiben, bis Sie alle aktiven Office-Programme auf Ihrem Computer schließen.

Sie haben möglicherweise große Elemente kopiert Unter diesen Umständen fasst die Office-Zwischenablage möglicherweise weniger als 12 Elemente. Um wieder mit dem Kopieren von Elementen zu beginnen, löschen Sie einige Elemente aus der Office-Zwischenablage, oder klicken Sie auf der Symbolleiste Zwischenablage auf Zwischenablage löschen [image] .


 Einem Dokument kann kein Diskussionsbeitrag hinzugefügt werden

Einem Dokument kann kein Diskussionsbeitrag hinzugefügt werden

Das Diskussionsfeature steht nicht zur Verfügung Das Diskussionsfeature steht nur zur Verfügung, wenn Microsoft Office Servererweiterungen verwendet werden. Ihr Systemadministrator muss dieses Feature erst einrichten, bevor Sie es verwenden können.

Die Diskussion muss möglicherweise aktualisiert werden Kürzlich hinzugefügte Diskussionsbeiträge werden möglicherweise nicht automatisch in einem Dokument angezeigt. Um die Diskussion zu aktualisieren, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken anschließend auf Webdiskussionen. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.

Sie haben möglicherweise keine Zugriffsberechtigungen für einen Microsoft Office Webserver Weitere Informationen erhalten Sie von Ihrem Systemadministrator.

Sie arbeiten möglicherweise offline Office verwaltet eine Liste von kürzlich geöffneten Dateien und allen damit verbundenen Diskussionen, indem diese Dateien auf Ihrer Festplatte repliziert werden. Wenn Sie offline arbeiten, können Sie Diskussionen auf einer Webseite anzeigen lassen und filtern, aber Sie können keine neuen Diskussionen hinzufügen. Wenn Ihr System für den Offline-Betrieb eingestellt ist und Sie die Gründe dafür nicht kennen, wenden Sie sich an Ihren Netzwerkadministrator.


Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld ist nicht auffindbar

Das gesuchte Element ist möglicherweise vorübergehend ausgeblendet. Versuchen Sie die folgenden Verfahren, um das Element anzeigen zu lassen. Wenn das Element nicht angezeigt wird, müssen Sie möglicherweise das Setup-Programm ausführen, um eine zusätzliche Komponente zu installieren.

Sie müssen möglicherweise das Menü erweitern Wenn am unteren Rand des Menüs Pfeile Doppelpfeil nach unten angezeigt werden, können Sie auf die Pfeile Doppelpfeil nach unten klicken und dann auf dem erweiterten Menü nach dem Befehl suchen. Um das Menü zu erweitern, können Sie auch darauf doppelklicken. Sie können auch festlegen, dass Word in allen Menüs alle Befehle anzeigt.

Die Symbolleistenschaltfläche befindet sich möglicherweise auf einer angedockten Symbolleiste Die Symbolleistenschaltfläche wird möglicherweise nicht auf der Symbolleiste angezeigt, weil nicht ausreichend Platz vorhanden ist, um alle Schaltflächen anzuzeigen. Klicken Sie auf Weitere Schaltflächen [image] und anschließend auf die gewünschte Schaltfläche. Sie können auch alle Schaltflächen auf der Symbolleiste einblenden.

Sie müssen möglicherweise eine Bearbeitungssprache aktivieren Der Befehl oder das Steuerelemente wird nicht angezeigt, wenn die Bearbeitung nicht in der Sprache aktiviert ist, auf die sich der Befehl oder das Steuerelement bezieht. So aktivieren Sie Bearbeitungssprachen. Informieren Sie sich über mehrsprachige Features in Office.

Die Office-Komponente ist möglicherweise nicht installiert Starten Sie das Setup-Programm erneut und installieren Sie die Komponente.

Der Befehl befindet sich möglicherweise in einem anderen Menü Wenn Sie von Microsoft Word 95 zu Word 2000 gewechselt haben, befinden sich einige der von Ihnen verwendeten Befehle in anderen Menüs. So finden Sie Befehle aus Word 95 oder 6.0 in Word 2000.


Die Befehle Skript einfügen, Alle Skripts anzeigen oder Alle Skripts entfernen sind nicht auffindbar

Die Befehle Skript einfügen, Alle Skripts anzeigen und Alle Skripts entfernen sind auf den Standard-Menüs in den Microsoft Office Programmen nicht verfügbar. Um diese Befehle verwenden zu können, müssen Sie sie zuerst dem Menü Extras hinzufügen.


Ein in einer Onlinebesprechung geöffnetes Word-Dokument kann nicht auf dem lokalen Drucker gedruckt oder auf der Festplatte gespeichert werden

Sie können ein Microsoft Word-Dokument nur auf dem Drucker ausdrucken oder auf der Festplatte speichern, von der das Dokument geöffnet wurde. Wenn Sie auf Drucken klicken, drucken Sie die Datei auf dem Drucker der Person, die Leiter der Onlinebesprechung ist. Wenn Sie auf Speichern klicken, speichern Sie die Datei auf der Festplatte oder auf dem Server des Leiters, nicht auf Ihrer eigenen.

Wenn Sie eine Kopie der Datei erstellen möchten, an der Sie mitarbeiten, bitten Sie den Leiter der Onlinebesprechung, Ihnen eine Kopie der Datei zuzusenden, oder kopieren Sie den Inhalt des Dokuments in eine Datei auf Ihrem Computer.

Anmerkung Sie können ein Dokument nur dann speichern, wenn Sie die Kontrolle über das Dokument innehaben.


 Makros in einem in Word 97 geöffneten Dokument oder Add-In werden nicht angezeigt

Makros in einem in Word 97 geöffneten Dokument oder Add-In werden nicht angezeigt

Die Makros wurden möglicherweise im Visual Basic-Editor in Microsoft Word 2000 digital signiert. Digitale Signaturen werden von Word 97 nicht erkannt, so dass sie auch nicht aktualisiert werden können, wenn Sie ein signiertes, in Visual Basic für Applikationen geschriebenes Makro verändern. Um Veränderungen zu verhindern, können Sie deshalb in Word 97 keinen Code von Makros öffnen, die in Word 2000 digital signiert wurden.


Die Quelle des Zertifikats, die ich als vertrauenswürdig eingestuft habe, wurde nicht in die Liste der vertrauenswürdigen Quellen aufgenommen

Wenn Sie Microsoft Internet Explorer Version 4.0 mit Microsoft Office 2000 oder Microsoft Word 2000 verwenden und im Dialogfeld Sicherheitshinweis auf die Schaltfläche Details klicken, um Informationen über ein digitales Zertifikat für ein digital signiertes Makro in einem Word-Dokument zu erhalten, wird das Dialogfeld Zertifikateigenschaften angezeigt.

Die Registerkarte Vertrauen im Dialogfeld Zertifikateigenschaften enthält eine Option, um das Zertifikat im Allgemeinen als vertrauenswürdig einzustufen. Office 2000 und Word 2000 ignorieren jedoch alle Optionen, die Sie auf der Registerkarte Vertrauen aktiviert haben. Um beim Laden von Dateien in Office 2000 oder Word 2000 einen Makroentwickler der Liste der vertrauenswürdigen Quellen hinzuzufügen, aktivieren Sie im Dialogfeld Sicherheitshinweis das Kontrollkästchen Makros aus dieser Quelle immer vertrauen.


Einige Elemente, die anderen Teilnehmern der Onlinebesprechung angezeigt werden, werden nicht angezeigt.

Stellen Sie sicher, dass Ihre Einstellungen der Bildschirmauflösung mit den Einstellungen der anderen Teilnehmer der Onlinebesprechung übereinstimmt. So stellen Sie die Bildschirmauflösung ein.


Im Diskussionsfenster werden verlorene oder falsch zugeordnete Diskussionsbeiträge angezeigt

Der Text mit den Diskussionsbeiträgen ist möglicherweise gelöscht oder grundlegend verändert worden. Diskussionen werden getrennt von ihrem Dokument auf einem Webserver gespeichert. Wenn Text gelöscht oder zu sehr verändert wird, kann der Server nicht erkennen, wohin der Diskussionsbeitrag verschoben werden soll. Wenn dies geschieht, werden Diskussionen zusammen mit den allgemeinen Diskussionen des Dokuments gespeichert und als "verloren" bzw. "falsch zugeordnet" ausgewiesen. Wenden Sie sich an Ihren Systemadministrator, um "verlorene" oder "falsch zugeordnete" Diskussionsbeiträge vom Server zu löschen.


Eine benutzerdefinierte und gemeinsam verwendete Symbolleiste wird auf den anderen Computern unterschiedlich dargestellt

Die Schaltflächen und Befehle, die Sie mit anderen Personen gemeinsam verwenden, sind immer verfügbar. Ob diese in der Kurzversion des Menüs oder auf der Symbolleiste angezeigt werden, wenn nicht ausreichend Platz für alle Schaltflächen vorhanden ist, hängt von den individuellen Einstellungen dieser Person für Menüs und Symbolleisten ab.

Word speichert die Befehle und Schaltflächen, die Sie häufig und zuletzt verwendet haben, als Ihre persönlichen Einstellungen für Menüs und Symbolleisten. Wenn das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an (Menü Extras, Dialogfeld Anpassen, Registerkarte Optionen) aktiviert ist, wirken sich diese personalisierten Einstellungen auf die in jedem Menü angezeigten Befehle aus. Wenn zudem nicht ausreichend Platz auf einer Symbolleiste vorhanden ist, um alle Schaltflächen anzuzeigen (wenn Sie beispielsweise zwei Symbolleisten nebeneinander anordnen), wirken sich die persönlichen Einstellungen darauf aus, welche Schaltflächen angezeigt werden. So finden Sie Menübefehle und Symbolleistenschaltflächen.


 Die persönlichen Einstellungen stehen bei der Anmeldung nicht zur Verfügung

Die persönlichen Einstellungen stehen bei der Anmeldung nicht zur Verfügung

Das Benutzerprofil ist möglicherweise für das Betriebssystem nicht gültig Ein Benutzerprofil ist nur für das Betriebssystem gültig, unter dem es eingerichtet wurde. Zum Beispiel kann ein Windows NT-Benutzerprofil nicht auf einem Computer unter Microsoft Windows 95 verwendet werden. Wenn Ihr Benutzerprofil unter Windows 95 eingerichtet wurde und Sie sich an einem Computer unter Windows NT anmelden, werden Ihre Einstellungen nicht angezeigt. Versichern Sie sich, dass Sie sich an einem Computer anmelden, der das gleiche Betriebssystem verwendet wie der Computer, auf dem das Benutzerprofil eingerichtet wurde.

Der Computer ist möglicherweise nicht für mehrere Benutzer konfiguriert Wenn Sie sich an einem Computer unter Windows 95 anmelden, ist der Computer möglicherweise so konfiguriert, dass keine Einstellungen von mehreren Benutzern zugelassen werden. Um auf einem Computer unter Windows 95 die persönlichen Einstellungen mehrerer Benutzer zuzulassen, führen Sie folgende Schritte durch:

  1. Zeigen Sie im Windows-Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Kennwörter, und klicken Sie dann auf die Registerkarte Benutzerprofile.

  3. Klicken Sie auf Benutzer können die Vorgaben und Desktop-Einstellungen ändern. Beim Anmelden werden die individuellen Einstellungen des Benutzers wiederhergestellt.

Ihr Benutzerkonto ist möglicherweise nicht aktiviert Ihr Systemadministrator hat Ihr Benutzerkonto auf dem Netzwerk möglicherweise nicht als Roamingbenutzerprofil konfiguriert. Wenn Sie bei der Anmeldung an einem Computer keine Ihrer Einstellungen wiederfinden, fragen Sie Ihren Systemadministrator.

Sie sind möglicherweise an mehreren Computern gleichzeitig angemeldet In diesem Fall sind die Änderungen an Ihren Einstellungen, die Sie auf einem Computer vorgenommen haben, aufgrund der Unterschiede in den Betriebssystemen nicht sofort auf einem anderen Computer verfügbar. Auf Computern unter Windows 95 und Windows NT Version 4.0 werden die Einstellungen in Ihr Benutzerprofil kopiert, die Sie auf dem Computer vorgenommen haben, von dem Sie sich zuletzt abgemeldet haben. Diese Einstellungen werden bei der nächsten Anmeldung verwendet. Auf Computern unter Windows NT Version 5.0 werden die Änderungen an Ihren Einstellungen sofort angezeigt, da Ihr Benutzerprofil in regelmäßigen Abständen auf den Server kopiert wird.


Unter Verwendung des Befehls Ausrichten oder Verteilen werden die Zeichnungsobjekte nicht in die gewünschte Richtung verschoben

Stellen Sie sicher, dass die Option Relativ zur Seite im Menü Ausrichten oder Verteilen aktiviert ist. Ist diese Option aktiviert, werden Zeichnungsobjekte relativ zur Seite sowie relativ zu anderen Objekten verschoben.


Benutzerdefinierte Vorlagen werden nicht auf der richtigen Registerkarte angezeigt

Es empfiehlt sich, benutzerdefinierte Vorlagen in einem geeigneten Unterordner im Ordner Vorlagen zu speichern. Sie finden den Ordner Vorlagen an folgendem Speicherort:

Stamm\BS\Profile\Benutzername\Anwendungsdaten\Microsoft\Vorlagen

Hierbei ist Stamm der Speicherort auf dem Server oder ein Ordner auf einem Laufwerk, der allen anderen Ordnern übergeordnet ist (beispielsweise C:\). BS stellt den Betriebssystemordner dar (beispielsweise Windows oder Winnt), und Benutzername ist Ihr Benutzername.

Vorlagen aus dem Ordner Vorlagen werden auf der Registerkarte Allgemein angezeigt. Vorlagen aus einem Unterordner des Vorlagenordners werden auf Registerkarten mit dem Namen des Unterordners angezeigt. Wenn Sie im Ordner Vorlagen beispielsweise einen Unterordner mit dem Namen Berichte erstellen, wird im Dialogfeld Neu (Menü Datei) eine Registerkarte Berichte angezeigt.


Deaktivieren der automatischen Erweiterung der Menüs

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

  2. Deaktivieren Sie das Kontrollkästchen Nach kurzer Verzögerung vollständige Menüs anzeigen.

Anmerkung Die Einstellung des Kontrollkästchens Nach kurzer Verzögerung vollständige Menüs anzeigen wirkt sich auf alle Microsoft-Programme aus.


Im Menü Ausrichten oder Verteilen sind die Elemente abgeblendet und können nicht ausgewählt werden

Ist die Option Relativ zur Seite im Menü Ausrichten oder Verteilen aktiviert, müssen mindestens zwei Objekte markiert werden, damit die Ausrichtungsoptionen zur Verfügung stehen, und mindestens drei Objekte, damit die Verteilungsoptionen zur Verfügung stehen.


 Beim Klicken auf die Schaltfläche Aktualisieren wird eine Meldung angezeigt, dass alle Änderungen am Makro verloren gehen

Beim Klicken auf die Schaltfläche Aktualisieren wird eine Meldung angezeigt, dass alle Änderungen am Makro verloren gehen

Diese Meldung wird angezeigt, wenn Sie Änderungen an einem Makro im Visual Basic-Editor vorgenommen haben und die Kopie Ihres Dokuments im Microsoft Skript-Editor verändert haben.

Um die Änderungen an Ihrem Makro zu speichern, wenden Sie folgendes Verfahren an:

  1. Klicken Sie in der Warnmeldung auf Nein.

  2. Wechseln Sie zum Visual Basic-Editor.

  3. Exportieren Sie alle Module, die Sie geändert haben.

  4. Klicken Sie im Dokument auf der Symbolleiste Aktualisieren auf Aktualisieren [image] .

  5. Klicken Sie in der angezeigten Warnmeldung auf Ja.

  6. Importieren Sie die Module, um die Änderungen an Ihrem Makro wiederherzustellen.


 Im Dokument werden keine Diskussionen angezeigt

Im Dokument werden keine Diskussionen angezeigt

Die Microsoft Office Servererweiterungen sind nicht für Ihre Arbeitsgruppe eingerichtet Das Diskussionsfeature ist nur mit den Microsoft Office-Servererweiterungen verfügbar. Dieses Feature wird von Ihrem Systemadministrator installiert.

Sie sind möglicherweise mit dem falschen Diskussionsserver verbunden Diskussionen werden nicht mit der Präsentation gespeichert, sondern separat auf einem Diskussionsserver. Wenn Sie mit einem anderen Server verbunden sind als dem, auf dem die Diskussionen gespeichert sind, werden keine Diskussionen angezeigt. Erkundigen Sie sich bei Ihrem Systemadministrator über den Serverpfad, und stellen Sie eine Verbindung mit dem Diskussionsserver her.

Das Dokument wurde möglicherweise ohne die Verwendung von Webordnern oder Microsoft Frontpage verschoben oder umbenannt Diskussionen werden getrennt von ihrem Dokument auf einem Diskussionsserver gespeichert, wobei der Diskussionsserver auf den Dokumentpfad verweist. Wenn Ihr Dokument verschoben oder verändert wurde, wird die Änderung des Pfades zum Dokument auf dem Diskussionsserver nicht übernommen, so dass beim Öffnen des Dokuments keine Diskussionen angezeigt werden. Verschieben Sie das Dokument an den ursprünglichen Speicherplatz zurück, um eine Ansicht der Diskussionen zu öffnen, oder geben Sie dem Dokument seinen ursprünglichen Namen. Informieren Sie sich über Webordner.

Sie arbeiten möglicherweise mit einem älteren Browser im Offline-Betrieb Um die Diskussionen im Offline-Betrieb anzeigen zu lassen, benötigen Sie Microsoft Internet Explorer ab Version 5.

Das Dokument muss möglicherweise aktualisiert werden Zuletzt hinzugefügte Diskussionen werden nicht automatisch im Dokument angezeigt. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionen aktualisieren.


Der Name des Hilfsordners für eine Webseite ist in einer anderen Sprache

Wenn Sie Ihre Datei als Webseite speichern, werden alle Hilfsdateien, wie zum Beispiel solche für Aufzählungszeichen, Hintergrundstrukturen und Grafiken, automatisch in einem Hilfsordner abgelegt. Der Hilfsordner erhält automatisch den Namen der Webseite, erweitert um einen Unterstrich (_), einen Punkt (.) oder einen Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office 2000 wiedergegeben, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie beispielsweise die niederländische Version von Office 2000 verwenden, um eine Datei mit dem Namen Seite1 als Webseite zu speichern, lautet der Name des Hilfsordners automatisch Seite1_bestanden. Informieren Sie sich über Standardnamen für Hilfsordner.


 Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt

Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, wird in der Liste nicht aufgeführt

Stellen Sie eine Verbindung mit einem anderen Server her.

  • Wählen Sie im Dialogfeld Anrufen aus der Liste Verzeichnisdienst einen anderen Verzeichnisdienst aus.

Senden Sie eine E-Mail-Nachricht an die Person, oder rufen Sie sie an.

  • Teilen Sie der Person mit, dass Sie eine Onlinebesprechung abhalten möchten. Stellen Sie fest, an welchem Verzeichnisserver sich diese Person angemeldet hat, oder verwenden Sie deren Computernamen oder IP-Adresse.


 Die Schaltfläche Alle einfügen ist nicht verfügbar

Die Schaltfläche Alle einfügen ist nicht verfügbar

In bestimmten Fällen steht die Schaltfläche Alle einfügen [image] auf der Symbolleiste Zwischenablage nicht zur Verfügung, auch wenn einzelne Elemente zum Einfügen verfügbar sind:

In allen Microsoft Office-Programmen Die Schaltfläche Alle einfügen ist nicht verfügbar, wenn ein einzelnes Element aus der Office-Zwischenablage in dem Programm nicht eingefügt werden kann.

In Microsoft Access Die Schaltfläche Alle einfügen ist nur auf Datenzugriffsseiten verfügbar.

In Microsoft Excel Die Schaltfläche Alle einfügen ist nicht verfügbar, wenn Sie ein Office Art-Objekt kopieren.

Wenn die Schaltfläche Alle einfügen nicht verfügbar ist, können Sie dennoch bestimmte Elemente einfügen.


In der Diskussionskopfzeile wird der Benutzername nicht angezeigt

Ihre Benutzerinformation fehlt oder ist falsch Wenn Sie sich am Computer einer anderen Person angemeldet und einem Dokument Diskussionstext hinzugefügt haben, wird in der Diskussionskopfzeile möglicherweise der Name dieser Person anstelle Ihres Namens eingeblendet. Sie können den Fehler möglicherweise wie folgt beheben:

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Benutzerinformation.

  2. Geben Sie im Feld Name Ihren Namen ein.

  3. Geben Sie im Feld Initialen Ihre Initialen ein.

Die Option zum Anzeigen von Namen ist möglicherweise deaktiviert Zum Aktivieren der Option gehen Sie wie folgt vor:

  1. Klicken Sie auf der Symbolleiste Diskussionen auf Diskussionen und anschließend auf Diskussionsoptionen.

  2. Aktivieren Sie unter Anzuzeigende Diskussionsfelder das Kontrollkästchen Anzeigename.


 Die Symbolleiste Zwischenablage ist nicht verfügbar

Die Symbolleiste Zwischenablage ist nicht verfügbar

Die Symbolleiste Zwischenablage ist nur in den folgenden Anwendungen verfügbar: Microsoft Word, Microsoft Excel, Microsoft Access, Microsoft Outlook und Microsoft PowerPoint. Im Visual Basic-Editor ist die Symbolleiste nicht verfügbar. Beachten Sie, dass Sie in einer Ansicht arbeiten, in der die Befehle Ausschneiden, Kopieren und Einfügen verfügbar sind.

Beachten Sie außerdem, dass Sie die Office Zwischenablage auch verwenden können, wenn die Symbolleiste Zwischenablage nicht verfügbar ist. Blenden Sie dazu die Symbolleiste Zwischenablage in einer beliebigen Anwendung von Microsoft Office ein, wechseln Sie in das andere Programm, und beginnen Sie wie gewöhnlich mit dem Kopieren. Alle kopierten und ausgeschnittenen Objekte werden automatisch in die Office-Zwischenablage eingefügt.


 Mit welchen Browsern lassen sich Diskussionen auf einer Webseite einfügen?

Mit welchen Browsern lassen sich Diskussionen auf einer Webseite einfügen?

Sie können das Diskussionsfeature mit den meisten Browsern verwenden, jedoch ist Microsoft Internet Explorer ab Version 4.0 in Verbindung mit einer Installation von Microsoft Office 2000 am besten geeignet. Wenn Sie eine ältere Version von Internet Explorer oder einen anderen Browser (wie z. B. Netscape Navigator ab Version 3.0) verwenden, müssen Sie die Startseite der Microsoft Office-Servererweiterungen verwenden, um auf einer Webseite Diskussionsbeiträge einzufügen. Wenn Sie Microsoft Internet Explorer ab Version 4.0 verwenden und Microsoft Office 2000 nicht installiert ist, müssen Sie die Startseite der Microsoft Office-Servererweiterungen verwenden, um das Diskussionsfeature zu nutzen. Um mit Ihrem Browser auf die Startseite der Office-Servererweiterungen zuzugreifen, geben Sie im Feld Adresse die Adresse http://Servername/msoffice/ ein, wobei Servername einen Webserver darstellt, auf dem Sie Dateien speichern können. Den Namen eines Webservers, auf dem Sie Dateien speichern können, erfahren Sie von Ihrem Systemadministrator.

Wenn Sie von der Startseite der Office-Servererweiterungen aus zu einer Webseite gehen, wird die Symbolleiste Diskussionen, unabhängig vom verwendeten Browser, anders dargestellt als diejenige, die beim Beginnen einer Diskussion aus Internet Explorer ab Version 4 angezeigt wird.


 Beim Ändern der Füllfarbe eines Zeichnungsobjekts mit einem Schatten bzw. einem 3D-Effekt wird die Farbe des Schattens bzw. des 3D-Effekts nicht geändert

Beim Ändern der Füllfarbe eines Zeichnungsobjekts mit einem Schatten bzw. einem 3D-Effekt wird die Farbe des Schattens bzw. des 3D-Effekts nicht geändert

  • Das Ändern der Füllfarbe wirkt sich nur auf das Aussehen des Zeichnungsobjekts aus. Um die Farbe des Schattens bzw. des 3D-Effekts zu ändern, verwenden Sie auf der Symbolleiste Zeichnen die Einstellungen Schatten oder 3D.


 Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?

Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?

Wenn Sie zum ersten Mal eine Onlinebesprechung starten, werden Sie zur Auswahl eines Verzeichnisservers aufgefordert, um eine Verbindung herzustellen. Dazu können Sie einen der Verzeichnisserver auswählen, die unter Verzeichnis in der Liste des Feldes Servername aufgeführt werden. Wenn Sie Benutzer in einem Unternehmen sind, fragen Sie Ihren Systemadministrator nach dem Namen eines möglichen Verzeichnisservers, zu dem eine Verbindung hergestellt werden kann.


Ein Textfeld oder eine AutoForm kann nicht verschoben werden

Markieren Sie das Objekt, indem Sie auf den Rahmen klicken und dann ziehen. Wenn der Zeiger die Form eines Vierfachpfeils annimmt, können Sie das Objekt verschieben.


 Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt

Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt

  • Wenn einem Zeichnungsobjekt ein 3D-Effekt hinzugefügt wird, wird der Rahmen des Objektes ausgeblendet.

  • Der Rahmen wurde ausgeblendet, Hintergrund- und Rahmenfarbe sind gleich, oder dem Zeichnungsobjekt wurde der Effekt eines Reliefs oder einer Gravur hinzugefügt. Um einen eingeblendeten Rahmen hinzuzufügen, markieren Sie das Objekt. Klicken Sie auf der Zeichnen-Symbolleiste auf den Pfeil neben Linienfarbe [image] , und klicken Sie dann auf die gewünschte Farbe für den Rahmen.


 Bei einer importierten Grafik kann die Gruppierung nicht aufgehoben werden

Bei einer importierten Grafik kann die Gruppierung nicht aufgehoben werden

Bei der Mehrzahl der importierten Grafiken wie beispielsweise Bitmaps, GIF-Bildern und JPEG-Bildern kann die Gruppierung nicht aufgehoben werden. Außerdem können diese nicht in Zeichnungsobjekte umgewandelt werden.

Bitmap-Bilder können in einem Bildbearbeitungsprogramm bearbeitet werden. Um ein Bitmap-Bild zum Beispiel zu kippen oder zu drehen, öffnen Sie es in einem Programm wie Microsoft Photo Editor, kippen bzw. drehen Sie es in diesem Programm, und fügen Sie es dann in das Dokument ein.

Anmerkung Wenn Microsoft Photo Editor nicht verfügbar ist, müssen Sie Microsoft Photo Editor möglicherweise installieren.


Die Bearbeitung durch Ziehen und Ablegen ist nicht möglich, da die Markierung von Text aufgehoben wird

  • Stellen Sie sicher, dass sich der Zeiger über dem markierten Text befindet, wenn Sie versuchen ihn zu ziehen.

  • Möglicherweise ist die Drag & Drop-Funktion nicht aktiviert. Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Bearbeiten, und aktivieren Sie anschließend das Kontrollkästchen Textbearbeitung durch Drag & Drop.


 Obwohl Füllbereiche, Rahmen, Schatten oder 3D-Effekte geändert wurden, werden bei der Erstellung eines Zeichnungsobjektes die ursprünglichen Einstellungen verwendet

Obwohl Füllbereiche, Rahmen, Schatten oder 3D-Effekte geändert wurden, werden bei der Erstellung eines Zeichnungsobjektes die ursprünglichen Einstellungen verwendet

Die standardmäßige Vorlage wird dem neuen Zeichnungsobjekt zugewiesen.

  • Um die standardmäßigen Einstellungen für neue Zeichnungsobjekte zu ändern, markieren Sie das Objekt mit den gewünschten Attributen. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen und dann auf Vorgaben für AutoForm bestimmen.


 Bei Teilen einer Grafik kann die Farbe nicht geändert werden

Bei Teilen einer Grafik kann die Farbe nicht geändert werden

  • Heben Sie die Gruppierung der Grafik auf, und verwenden Sie dann die Optionen auf der Symbolleiste Zeichnen, um die Farben zu ändern.

  • Bearbeiten Sie die Grafik in Microsoft Photo Editor. Verwenden Sie gegebenenfalls die Hilfe zu Photo Editor.

    Wenn Microsoft Photo Editor nicht verfügbar ist, müssen Sie Microsoft Photo Editor möglicherweise installieren.


Bei der Eingabe von Text nach dem Markieren eines Textfeldes ersetzt der eingegebene Text den bereits vorhandenen Text

Um den Text in einem Textfeld zu bearbeiten, müssen Sie die Einfügemarke in das Textfeld setzen, bevor Sie die Änderungen vornehmen. Wenn Sie das Textfeld markieren, ersetzt Word automatisch den bereits vorhandenen Text durch den neue eingegebenen Text.


 Seitenansicht

In der Seitenansicht können Sie mehrere Seiten eines Dokuments in verringerter Größe anzeigen lassen. In dieser Ansicht können Sie Seitenwechsel, ausgeblendeten Text und Wasserzeichen betrachten und die gewünschten Bearbeitungs- und Formatierungsänderungen vornehmen, bevor Sie das Dokument ausdrucken.

Beispiel für Seitenansicht

Sie können in die Seitenansicht wechseln, indem Sie auf der Symbolleiste Standard auf die Schaltfläche Seitenansicht klicken.


Ändern des Symbols für ein verknüpftes oder eingebettetes Objekt

  1. Markieren Sie das verknüpfte oder eingebettete Objekt, das Sie ändern möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Tabelle-Objekt), und klicken Sie dann auf Umwandeln.

  3. Klicken Sie auf Anderes Symbol und dann auf das gewünschte Symbol.


Ändern der Beschriftung eines Symbols für ein verknüpftes oder eingebettetes Objekt bzw. diese hinzufügen

  1. Markieren Sie das verknüpfte oder eingebettete Objekt, das Sie ändern möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Objektname-Objekt (z. B. Tabelle-Objekt), und klicken Sie dann auf Umwandeln.

  3. Klicken Sie auf Anderes Symbol.

  4. Um eine Symbolbeschriftung hinzuzufügen oder zu ändern, geben Sie im Feld Beschriftung den gewünschten Text ein.


 Bearbeiten eines verknüpften Objektes

Bearbeiten eines verknüpften Objektes

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie auf das verknüpfte Objekt und dann auf Quelle öffnen.

  3. Nehmen Sie die gewünschten Änderungen vor.

  4. Klicken Sie im Quellprogramm im Menü Datei auf Beenden.


 Anzeigen von Text und Symbol oder nur von Text für einen Menübefehl

Anzeigen von Text und Symbol oder nur von Text für einen Menübefehl

  1. Blenden Sie die Symbolleiste mit dem zu ändernden Menübefehl ein.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfenster Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und klicken Sie auf das Menü, das den zu ändernden Befehl enthält.

  4. Klicken Sie mit der rechten Maustaste auf den zu ändernden Menübefehl, und klicken Sie dann im Kontextmenü auf die gewünschte Option.

Anmerkungen

  • Einigen Befehlen ist kein Symbol zugeordnet, sie können in einem Menü lediglich als Text dargestellt werden.

  • Wenn ein Menübefehl nur als Symbol dargestellt werden soll, wandeln Sie den Befehl in eine Symbolleistenschaltfläche um. Verschieben oder kopieren Sie den Menübefehl zunächst auf eine Symbolleiste, und passen Sie anschließend die Symbolleistenschaltfläche so an, dass das Symbol angezeigt wird. Klicken Sie dazu im Kontextmenü auf das Format Standard.


 Öffnen einer Aufgabe

Öffnen einer Aufgabe

  1. Klicken Sie auf Aufgaben [image] oder Kalender [image] .

  2. Suchen Sie in der Aufgabenliste nach der Aufgabe, und doppelklicken Sie dann auf das Aufgabensymbol.


 Umbenennen eines Menübefehls oder einer Symbolleistenschaltfläche

Umbenennen eines Menübefehls oder einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste mit dem zu ändernden Menübefehl oder der zu ändernden Symbolleistenschaltfläche ein.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen geöffnet (verschieben Sie es gegebenenfalls zur Seite), und wenden Sie eines der folgenden Verfahren an:
    • Bei einem Menübefehl klicken Sie zunächst auf das Menü mit dem zu ändernden Befehl und klicken dann mit der rechten Maustaste auf den Befehl. Anschließend geben Sie im Feld Name den Namen ein und drücken die EINGABETASTE.

    • Bei einer Symbolleistenschaltfläche klicken Sie mit der rechten Maustaste darauf und geben im Feld Name den Namen ein. Anschließend drücken Sie die EINGABETASTE.

Anmerkung Wenn auf der Symbolleistenschaltfläche kein Text dargestellt wird, können Sie die Namensänderung lediglich in dem zugehörigen Bildschirmtipp überprüfen. So zeigen Sie den Text oder das Symbol oder Text und Symbol auf einer Symbolleistenschaltfläche an.


Anzeigen von Meldungen mit und ohne Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren bzw. deaktivieren Sie in der Registerkarte Optionen das Kontrollkästchen Warnmeldungen anzeigen.


Die Sprechblase des Office-Assistenten wird nicht mehr angezeigt

Obwohl die Sprechblase des Office-Assistenten sichtbar sein sollte, kann sie doch aus folgenden Gründen ausgeblendet sein:

  • Ein Bildschirmtipp oder eine Sprechblase kann von einer anderen Sprechblase verdeckt werden. Schließen Sie die Sprechblase im Vordergrund, um die dahinter liegende anzuzeigen.

  • Einige Sprechblasen des Office-Assistenten werden automatisch geschlossen, wenn Sie auf das Microsoft Word-Fenster klicken. Diese Meldungen dienen zu Informationszwecken und erfordern keine Reaktion. Wenn Sie zum Beispiel die Rechtschreibung überprüfen, wird eine Meldung angezeigt, dass die Rechtschreibprüfung abgeschlossen ist. Sie können diese Meldung nicht erneut anzeigen, es sei denn, Sie wiederholen den Vorgang, der diese Meldung hervorgebracht hat, indem Sie beispielsweise die Rechtschreibung nochmals überprüfen.


Warum ist es nicht möglich, in Word weiterzuarbeiten?

Bei einigen durch den Office-Assistenten oder ohne den Assistenten angezeigten Meldungen können Sie die Arbeit in Microsoft Word erst dann fortsetzen, wenn Sie die Meldung schließen. In diesem Fall handelt es sich um wichtige Meldungen, die eine Reaktion von Ihnen erfordern. Um die Arbeit in Word fortzusetzen, klicken Sie auf eine der Optionsschaltflächen in der angezeigten Meldung. Wird dann anstelle der Meldung ein Tipp oder ein Hilfethema angezeigt, klicken Sie auf eine beliebige Stelle im Word-Fenster, um die Meldung erneut anzuzeigen.


Möglichkeiten zum Erstellen von Aufzählungen und Nummerierungen

Übersicht
Aufzählungen
Bildaufzählungen
Nummerierungen
Nummerierte Gliederungen
Listen auf Grundlage von Überschriftenformatvorlagen
Listen im Absatztext
Automatisch erstellte Listen


Möglichkeiten zum Erstellen von Aufzählungen und Nummerierungen


Möglichkeiten zur Nachbearbeitung von Grafiken

Übersicht
Rahmen
Füllbereiche
Schatten
3D-Effekte
Bildsteuerung
Kontrast und Helligkeit
Transparente Farben


Möglichkeiten zur Nachbearbeitung von Grafiken


Möglichkeiten zum Positionieren von Text und Grafiken

Gruppieren und Aufheben der Gruppierung von Grafiken
Stapeln von Grafiken
Ausrichten und Verteilen von Grafiken
Drehen und Kippen von Grafiken
Verschieben von Grafiken
Textfluss um Grafiken
Positionieren von Grafiken neben dem Text
Anordnen von Text und Grafiken in Ebenen


Möglichkeiten zum Positionieren von Text und Grafiken


 Möglichkeiten zum Navigieren in einem Dokument

Möglichkeiten zum Navigieren in einem Dokument

Bildlauf in einem Dokument Sie können einen Bildlauf in einem Dokument unter Verwendung der Maus oder der Tastatur durchführen. Wenn Sie das Dokumentfenster teilen, können Sie zwei verschiedene Teile eines Dokuments gleichzeitig anzeigen lassen und durchblättern.

Wechseln zu einem bestimmten Element, Speicherort oder zu bestimmtem Text Sie können den Befehl Gehe zu verwenden, um direkt zu einer bestimmten Seite, Tabelle oder einem anderen Element zu gehen. Außerdem können Sie das Feature Browseobject verwenden, um zum nächsten oder vorherigen Element derselben Art zu wechseln. Sie können ebenfalls zu einer zuvor bearbeiteten Stelle zurückkehren. Zum Suchen nach bestimmtem Text verwenden Sie den Befehl Suchen.

Navigieren in Online-Dokumenten Wenn Sie mit einem Online-Dokument arbeiten, können Sie zum Navigieren durch das Dokument die Dokumentstruktur verwenden oder ein Inhaltsverzeichnis verwenden. Sie können zum Beispiel die Dokumentstruktur und Ihr Dokument nebeneinander anzeigen lassen, einen Bildlauf durch die Liste der Überschriften durchführen und auf eine Überschrift klicken, um direkt zum gewünschten Thema zu wechseln. Außerdem können Sie zum Wechseln zu bestimmten Speicherorten in einem Dokument Hyperlinks verwenden.


 3D-Effekte

Sie können Linien, AutoFormen und Freihandobjekten einen dreidimensionalen Effekt (3D-Effekt) hinzufügen, indem Sie auf der Symbolleiste Zeichnen die Schaltfläche 3D [image] verwenden. Mit 3D-Effekten können Sie die Tiefe, die Farbe, den Winkel, die Beleuchtungsrichtung und die Oberflächenreflexion des Zeichnungsobjekts ändern.

Zeichnungsobjekte mit 3D-Effekten

Diese Formatierung können Sie nur auf Zeichnungsobjekte anwenden. Sie können entweder einen Schatten oder einen 3D-Effekt hinzufügen, nicht beides. Wenn Sie beispielsweise einem Zeichnungsobjekt mit einem Schatten einen 3D-Effekt zuweisen, verschwindet der Schatten.

Nächste Schritte

Hinzufügen oder Ändern des 3D-Effekts eines Zeichnungsobjekts


 Möglichkeiten zum Hinzufügen eines Schutzes zu einer Nachricht

Möglichkeiten zum Hinzufügen eines Schutzes zu einer Nachricht

Wenn sowohl Sie als auch der Empfänger Ihrer Nachricht Microsoft Exchange Server verwenden, können Sie der Nachricht zwei Sicherheitsfunktionen zuweisen:

  • Versehen Sie eine Nachricht mit einer digitalen Signatur, um sicherzustellen, dass die Nachricht nicht von anderen geändert wird.

  • Verschlüsseln Sie eine Nachricht, damit der Empfänger sicher sein kann, dass die Nachricht und deren Anlagen nur den von Ihnen bestimmten Empfängern zugänglich ist.

Anmerkung Ihr Systemadministrator muss die Sicherheitsfunktionen von Microsoft Exchange Server auf Ihren Computern einrichten. Sie erhalten von Ihrem Systemverwalter außerdem ein Kennwort zu Ihrer Sicherungsdatei, mit dem Sie eine Nachricht verschlüsseln oder digital signieren können, und die Empfänger Ihrer Nachricht müssen ihre Kennwörter eingeben, um die verschlüsselte Nachricht zu öffnen oder Ihre digitale Signatur zu überprüfen.


 Übersicht über das Zuweisen von Nachrichten zu Microsoft Outlook-Kategorien

Übersicht über das Zuweisen von Nachrichten zu Microsoft Outlook-Kategorien

Was ist eine Outlook-Kategorie? Eine Kategorie ist ein Stichwort oder ein Begriff, mit dessen Hilfe Sie Nachrichten oder andere Microsoft Outlook-Elemente verfolgen können, um sie dann auf einfache Weise suchen, filtern oder gruppieren zu können. Mit Kategorien können Sie folgende Elemente organisieren:

  • Verschiedene Arten von Elementen, die sich ähneln, aber in unterschiedlichen Ordnern gespeichert sind. Sie können beispielsweise Nachrichten, Besprechungen und Kontakte in einer Reihe von Ordnern der Kategorie Hauptkunde zuweisen.

  • Elemente, die in demselben Ordner gespeichert sind. Sie können beispielsweise Geschäfts- und private Aufgaben in einer Aufgabenliste aufführen und dann mit Hilfe der Kategorien Geschäftlich und Persönlich die Aufgaben getrennt anzeigen.

Welche Arten von Kategorien gibt es? Outlook verfügt über eine integrierte Liste von Kategorien, die Hauptkategorienliste. Sie können dieser Liste Ihre eigenen Kategorien hinzufügen oder unerwünschte Kategorien löschen. Beachten Sie dabei, dass Elemente mehr als einer Kategorie zugewiesen werden können, beispielsweise können Sie eine Nachricht den Kategorien Geschäftlich, Hauptkunde und Strategien zuweisen.

Weitere Informationen über Kategorien erhalten Sie in der Outlook-Hilfe.


 Rahmen und Schattierung

Rahmen und Schattierung

Diese Seite enthält Informationen zu den folgenden Themen:

Seitenrand

Textrahmen und Schattierung

Tabellenrahmen und Schattierung

Grafikrahmen und Füllbereiche

Weitere Informationen

Seitenrand

Sie können an einem beliebigen Rand oder an allen Rändern auf jeder Seite des Dokuments einen Rahmen hinzufügen, sowie auf den Seiten eines Absatzes, nur auf der ersten Seite oder auf allen Seiten mit Ausnahme der ersten. Sie können Seitenränder mit verschiedenen Linienarten und Farben hinzufügen sowie eine Reihe von grafischen Rahmen verwenden.

Seite mit einem grafischen Rahmen

Zurück zum Anfang

Textrahmen und Schattierung

Sie können Absätze und ausgewählten Text vom Rest des Dokuments absetzen, indem Sie Rahmen hinzufügen. Sie können Text auch hervorheben, indem Sie ihm eine Schattierung zuweisen.

Absatz mit einem Rahmen und einer Schattierung

Zurück zum Anfang

Tabellenrahmen und Schattierung

Sie können einer Tabelle oder einzelnen Zellen einer Tabelle Rahmen hinzufügen, und Sie können zum Ausfüllen eines Tabellenhintergrunds eine Schattierung verwenden. Sie können auch den Befehl Tabelle AutoFormat verwenden, um einer Tabelle schnell ein ansprechendes Erscheinungsbild mit verschiedenen Rahmen, Schriftarten und Schattierungen zu geben.

Tabelle mit Rahmen und Schattierung

Zurück zum Anfang

Grafikrahmen und Füllbereiche

Sie können Zeichnungsobjekten (einschließlich Textfelder und AutoFormen) oder Grafiken Rahmen hinzufügen, und Sie können Ihre Zeichnungsobjekte interessanter gestalten, indem Sie als Füllung einen Farbverlauf, eine Struktur, ein Muster oder eine Grafik hinzufügen.

Beispiele für Grafiken mit Rahmen und Füllbereichen

Zurück zum Anfang

Weitere Informationen

Ändern eines Rahmens oder einer Linie

Entfernen eines Rahmens

Hinzufügen einer horizontalen Linie in einer Webseite

Hinzufügen oder Ändern von Schattierungen oder Füllbereichen

Zurück zum Anfang


 Möglichkeiten der Änderung des Erscheinungsbildes einer Symbolleistenschaltfläche oder eines Menübefehls

Möglichkeiten der Änderung des Erscheinungsbildes einer Symbolleistenschaltfläche oder eines Menübefehls

Microsoft Word bietet unterschiedliche Möglichkeiten, um die Beschriftungen und Grafiken zu ändern, mit denen Symbolleistenschaltflächen und Menübefehle gekennzeichnet sind:

Kopieren einer vorhandenen Schaltflächen- oder Menügrafik Wenn Sie auf einer SymboIleistenschaltfläche oder einem Menübefehl eine andere Grafik verwenden oder zu einem Textbefehl eine Grafik hinzufügen möchten, können Sie eine Grafik von einer Symbolleistenschaltfläche zu einer anderen kopieren oder von einem Menübefehl zu einem anderen, von einer Symbolleistenschaltfläche zu einem Menübefehl und umgekehrt. Sie können die Grafik auf jeder Symbolleistenschaltfläche oder jedem Menübefehl ändern, mit Ausnahme einer Schaltfläche, mit der eine Liste oder ein Menü geöffnet wird, wenn Sie darauf klicken. Kopieren eines Symbols von einer Symbolleistenschaltfläche zu einer anderen oder von einem Menübefehl zu einem anderen

Verwenden einer Grafik, die in einem Grafikprogramm erstellt wurde Wenn Sie eine Grafik verwenden möchten, die Sie in einem Grafikprogramm gestaltet haben, oder wenn Sie eine Bitmap-Grafik verwenden möchten, die Sie von einer anderen Person erhalten haben, können Sie die Grafik oder die Bitmap-Grafik kopieren und anschließend auf der Schaltfläche oder dem Menübefehl einfügen. Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Verwenden des Schaltflächen-Editors von Word Wenn Sie eine vorhandene Grafik schnell ändern oder ebenso schnell eine neue einfache Grafik erstellen möchten, steht Ihnen dazu der Schaltflächen-Editor von Word zur Verfügung. Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

Ändern des Erscheinungsbildes eines Menübefehls In Word sind Menübefehle durch eine Beschriftung und manchmal eine Grafik gekennzeichnet. Sie können die Beschriftung und die Grafik oder nur die Beschriftung anzeigen lassen. Anzeigen von Text und Symbol oder nur von Text für einen Menübefehl

Ändern des Erscheinungsbildes einer Symbolleistenschaltfläche In Word werden Symbolleistenschaltflächen zur Kennzeichnung mit einer Grafik angezeigt. Wenn Sie mit dem Mauszeiger für kurze Zeit auf eine Symbolleistenschaltfläche zeigen, wird außerdem eine Beschriftung eingeblendet. Sie können an der Schaltfläche Änderungen vornehmen, so dass eine Grafik, eine Beschriftung oder beides angezeigt wird. Anzeigen einer Beschriftung, eines Symbols oder beidem auf einer Symbolleistenschaltfläche


 Ändern von Ansichtsoptionen

Ändern von Ansichtsoptionen

Um die Anzeige Ihres Dokuments in Microsoft Word zu ändern, wählen Sie Optionen auf der Registerkarte Ansicht aus (Menü Extras, Befehl Optionen). Sie können beispielsweise Elemente Ihres Dokuments (wie Grafiken, animierten Text und Feldfunktionen) oder Elemente des Bildschirms (wie Bildlaufleisten) ein- oder ausblenden.

Beschleunigen des Bildlaufs durch Ausblenden von Grafiken Wenn ein Dokument eingebettete Grafiken enthält, können Sie diese Option verwenden, um die Geschwindigkeit des Bildlaufs zu erhöhen. Word zeigt nur einen Umriss der Graphik an. Beschleunigen des Bildlaufs durch Ausblenden von Grafiken

Ein- und Ausblenden von animiertem Text Um beim Erstellen von Dokumenten in Word weniger abgelenkt zu werden, können Sie animierten Text deaktivieren. Anzeigen oder Ausblenden von Textanimation

Deaktivieren von Bildschirmtipps für Kommentare, Überarbeitungen und Anmerkungen Deaktivieren Sie Bildschirmtipps, damit diese nicht eingeblendet werden, wenn Sie mit dem Mauszeiger für kurze Zeit auf Anmerkungen, Kommentare oder Überarbeitungen zeigen. Ein- oder Ausblenden der Bildschirmtipps für Kommentare und Überarbeitungen

Anzeigen von Textmarken in einem Dokument In der Standardeinstellung sind Textmarken in Word deaktiviert. Wenn Sie die Posititon der von Ihnen in das Word-Dokument eingefügten Textmarken einblenden möchten, müssen Sie die Textmarken aktivieren. Anzeigen von Textmarken in einem Dokument

Ein- oder Ausblenden der Feldfunktionen Wenn die Feldfunktionen deaktiviert sind, zeigt Word in Ihrem Dokument das Ergebnis der Feldfunktion an. Um das Bearbeiten von Feldfunktionen zu vereinfachen, blenden Sie die Feldfunktionen in Ihrer Datei ein. Ein- oder Ausblenden von Feldfunktionen

Einfaches Erkennen von Feldfunktionen in einem Dokument Wenn die Feldfunktionen aktiviert sind, können Sie eine Feldfunktion von herkömmlichem Text unterscheiden, indem Sie einen schattierten Hintergrund verwenden. Anzeigen von Feldern mit schattiertem Hintergrund

Ein- oder Ausblenden von Formatierungszeichen Beim Betrachten oder Bearbeiten eines Dokuments auf dem Bildschirm können Sie Zeichen anzeigen lassen, wie Tabstoppzeichen, Leerzeichen und Absatzmarken, die auf der gedruckten Seite nicht zu sehen sind. In Word werden beispielsweise Pfeile verwendet, um Tabstoppzeichen darzustellen, und Punkte zur Darstellung von Leerzeichen. So können Sie schnell erkennen, ob Sie ein zusätzliches Leerzeichen zwischen zwei Wörtern hinzugefügt oder ein Leerzeichen anstelle eines Tabstoppzeichens eingegeben haben usw. Ein- und Ausblenden von Formatierungszeichen

Anzeige der Namen von Formatvorlagen im Dokumentfenster Damit Sie beim Arbeiten sehen können, welche Formatvorlagen in einem Dokument verwendet werden, aktivieren Sie die Formatvorlagenanzeige. Anzeigen von Formatvorlagennamen im Dokumentfenster

Ein- oder Ausblenden der Bildlaufleisten Um in Ihrem Fenster von Word den Arbeitsbereich zu vergrößern, blenden Sie die Bildlaufleisten aus. Ein- oder Ausblenden von Bildlaufleisten


 Erstellen von Hyperlinks

Erstellen von Hyperlinks

Sie können Webseiten und Word-Dokumente, die von anderen Personen am Bildschirm gelesen werden, eindrucksvoller gestalten, indem Sie Hyperlinks als Grafiken oder als farbigen oder unterstrichenen Text einfügen. Ein Hyperlink wird durch ein aktives Bild oder einen Anzeigetext dargestellt, auf den ein Benutzer klickt, um zu einer anderen Stelle zu gelangen. Diese Stelle kann sich auf der Festplatte, im Intranet Ihres Unternehmens oder im Internet befinden, z. B. auf einer Seite im World Wide Web. Sie können z. B. in einer Word-Datei einen Hyperlink erstellen, der zu einem Excel-Diagramm führt, das ausführlichere Informationen enthält.

Einfügen eines Hyperlinks, der zu einer der folgenden Stellen führt

Einem anderen Dokument, einer Datei oder Webseite Fügen Sie Hyperlinks ein, die zu einem anderen Word-Dokument oder einer anderen Webseite, zu einer PowerPoint-Präsentation oder zu einer Excel-Arbeitsmappe führen. Hyperlinks können auch zu Multimediadateien wie Audio- und Videodateien führen. Einfügen eines Hyperlinks zu einem anderen Dokument, einer anderen Datei, oder einer anderen Webseite.

Einer E-Mail-Adresse Fügen Sie einen Hyperlink zu einer E-Mail-Adresse ein. Wenn der Benutzer auf den Hyperlink klickt, erstellt Word eine neue E-Mail-Nachricht mit der Adresse in der Zeile An. (Word kann nur dann eine neue Nachricht erstellen, wenn der Benutzer auf E-Mail zugreifen kann.) Einfügen eines Hyperlinks, der zu einer E-Mail-Adresse führt.

Einer bestimmten Stelle in einem anderen Dokument oder einer Webseite Wenn ein Dokument oder eine Webseite Textmarken enthält, kann der Hyperlink zu genau diesen Stellen führen. Wenn sich z. B. drei Tabellen auf einer Webseite befinden, können Sie den Hyperlink so festlegen, dass er direkt zur zweiten Tabelle führt. Einfügen eines Hyperlinks, der zu einer bestimmten Stelle in einem anderen Dokument oder einer anderen Webseite führt.

Einer Stelle im aktuellen Dokument oder der aktuellen Webseite Sie können Hyperlinks verwenden, um auf einfache Weise innerhalb des aktuellen Dokuments oder der aktuellen Webseite zu navigieren. Einfügen eines Hyperlinks, der zu einer Stelle im aktuellen Dokument oder in der aktuellen Webseite führt.

Einfaches Erstellen von Hyperlinks

Verwenden Sie Drag & Drop, um in Word Hyperlinks zu erstellen Bei Word-Dateien können Sie durch Ziehen und Ablegen mit der Maus auf schnelle Weise einen Hyperlink für Text erstellen, der sich in einer anderen Office-Datei befindet. Sie können einen Hyperlink erstellen, indem Sie markierten Text oder Grafiken aus einem Word-Dokument, einer PowerPoint-Folie, einen markierten Bereich aus Excel oder ein markiertes Datenbankobjekt aus Microsoft Access in Ihre Word-Publikation ziehen. Ziehen von Grafiken, Text oder Tabellenzellen zum Erstellen von Hyperlinks in Word-Dokumenten.

Erstellen Sie einen Hyperlink in Frames Wenn Sie eine Framesseite verwenden, um Ihre Informationen anzuordnen, können Sie auf einen Hyperlink in einem Frame klicken und das Zieldokument in einem anderen Frame anzeigen lassen. Erstellen einer Verknüpfung zwischen Frames.

Tipp Sie können einen Hyperlink auf einfache Weise in ein Word-Dokument oder in eine Webseite einfügen, indem Sie die Adresse direkt in das betreffende Dokument eingeben. Die Adresse wird von Word automatisch als Hyperlink formatiert. Verwenden Sie Hyperlink einfügen [image] , um einen Hyperlink in Word-Dateien und Webseiten einzufügen, wenn Sie keine Funktionen zur automatischen Formatierung verwenden oder wenn Sie nach der Zieladresse suchen möchten.


Erstellen einer Webseite

Mit Microsoft Word können Sie eine Webseite auf dieselbe Weise erstellen wie herkömmliche Word-Dokumente. Word bietet Ihnen eine Reihe von einfachen Verfahren für die ersten Schritte beim Erstellen einer Webseite.

Erstellen einer neuen Webseite mit Hilfe des Webseiten-Assistenten Wenn Sie mit dem Webseiten-Assistenten arbeiten, können Sie eine einzelne Webseite oder eine ganze Website erstellen. Sie können Ihrer Website vorhandene Webseiten und Word-Dokumente hinzufügen. Weisen Sie ein Design zu, und verwenden Sie Frames, um Ihre Webseiten interessanter zu gestalten. Erstellen einer neuen Seite mit Hilfe des Webseiten-Assistenten

Erstellen einer neuen Webseite auf der Grundlage einer Webseitenvorlage Wenn Sie eine Webseitenvorlage verwenden, deaktiviert Word alle Funktionen, die vom Zielbrowser nicht unterstützt werden. So können Sie ansprechend gestaltete Webseiten erstellen, ohne sich darüber Sorgen zu machen, wie Ihre Formatierungen in einem Webbrowser aussehen werden. Sie können den Zielbrowser ändern oder die Browsereinstellung deaktivieren. Weisen Sie ein Design zu, und verwenden Sie Frames, um Ihre Webseiten dynamischer zu gestalten. Um ohne die Verwendung des Webseiten-Assistenten ein noch eleganteres Layout zu erstellen, entwerfen Sie eine Framesseite für Ihre Webseite. Erstellen einer Webseite auf der Grundlage einer Vorlage

Erstellen einer Webseite aus einem vorhandenen Word-Dokument Speichern Sie ein vorhandenes Word-Dokument als Webseite, damit Sie das Dokument unverzüglich ins Web oder in ein Intranet kopieren können. Speichern eines Word-Dokuments als Webseite


Ein- und ausblendbare Felder in der Kopfzeile eines Diskussionsbeitrags

Option aktivieren oder deaktivieren | Element in der Kopfzeile des Diskussionsbeitrags ein- oder ausblenden
Anzeigename | Namen, einschließlich des eigenen. Ihr Name ist der, den Sie auf der Registerkarte Benutzerinformationen (Menü Extras, Befehl Optionen) eingegeben haben.
Benutzername | Benutzernamen der Domäne des Bearbeiters oder ein Alias. Diese werden in der Regel von Ihrem Systemverwalter eingerichtet.
Thema | Das Thema der Diskussion. Es wird vom Initiator der Diskussion bestimmt.
Text | Der Inhalt eines Diskussionsbeitrags. Die Deaktivierung dieses Kontrollkästchens blendet den Text selbst aus.
Datum | Der Zeitpunkt, an dem der Beitrag zu der Diskussion hinzugefügt wurde.


 Dokumentstruktur

Dokumentstruktur

Diese Seite enthält Informationen zu den folgenden Themen

Was ist die Dokumentstruktur?

Anpassen der Dokumentstruktur

Was ist die Dokumentstruktur?

Die Dokumentstruktur ist ein Fensterausschnitt, in dem eine Liste der im Dokument enthaltenen Überschriften angezeigt wird. Verwenden Sie die Dokumentstruktur, um auf schnelle Weise im Dokument zu navigieren und um Ihre Position im Dokument zu verfolgen. Wenn Sie auf eine Überschrift in der Dokumentstruktur klicken, wechselt Word zur entsprechenden Überschrift im Dokument, zeigt diese im oberen Bereich des Fensters an und hebt die Überschrift in der Dokumentstruktur hervor.

Die Dokumentstruktur unterscheidet sich von einer als Inhaltsverzeichnis verwendeten Framesseite für eine Webseite. Verwenden Sie die Dokumentstruktur, um in einem Dokument zu navigieren, das auf dem Bildschirm in Word angezeigt wird. Sie können die Dokumentstruktur jederzeit ein- oder ausblenden. Erstellen Sie eine Framesseite als Inhaltsverzeichnis, wenn Sie ein Dokument veröffentlichen möchten, das von anderen Personen mit einem Webbrowser oder in Word eingesehen wird. So erstellen Sie ein Inhaltsverzeichnis mit Frames.

Zurück zum Anfang

Anpassen der Dokumentstruktur

Sie können den Grad der Ausführlichkeit der Dokumentstruktur festlegen. Sie können z. B. alle Überschriften oder nur Überschriften der obersten Ebene anzeigen lassen oder Details bestimmter Überschriften ein- oder ausblenden.

Sie können auch die Schriftart und den Schriftgrad der Überschriften in der Dokumentstruktur festlegen und die Hervorhebungsfarbe der aktiven Überschrift ändern.

Zurück zum Anfang


 Dateieigenschaften

Dateieigenschaften

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Dateieigenschaften?

Arten von Dateieigenschaften

Festlegen von Dateieigenschaften

Anzeigen von Dateieigenschaften

Weitere Informationen

Was sind Dateieigenschaften?

Dateieigenschaften sind Informationen zu einer Datei, die beim Auffinden hilfreich sind, z. B. ein aussagekräftiger Titel, der Name des Autors, das Thema und Schlüsselwörter, die das Thema bestimmen, oder andere wichtige Informationen über die Datei. Verwenden Sie die Dateieigenschaften, um Informationen über eine Datei anzuzeigen oder um Ihre Dateien zu organisieren, damit diese später schnell aufgefunden werden können.

Zurück zum Anfang

Arten von Dateieigenschaften

Dateieigenschaften lassen sich in folgende Kategorien aufteilen:

  • Automatisch aktualisierte Dateieigenschaften umfassen statistische Daten, die für Sie verwaltet werden, beispielsweise die Dateigröße und das Datum, an dem Dateien erstellt oder zuletzt bearbeitet wurden. So können Sie z. B. nach allen Dateien suchen, die nach dem 3. März 1999 erstellt oder am gestrigen Tag geändert wurden.

  • Vordefinierte Dateieigenschaften (wie Autor, Titel und Thema) sind bereits vorhanden, Sie müssen jedoch einen Text als Wert eingeben. In Word können Sie z. B. das Schlüsselwort "Kunden" den Dateien hinzufügen, die den Verkauf betreffen. Diese Dateien können Sie dann mit Hilfe des Schlüsselwortes suchen.

  • Benutzerdefinierte Dateieigenschaften sind Eigenschaften, denen Sie Text, ein Datum, eine Zahl oder den Wert "Ja" oder "Nein" zuordnen. Sie können aus einer Liste mit vordefinierten Namen wählen oder Ihre eigenen Namen hinzufügen. Sie können auch benutzerdefinierte Dateieigenschaften mit bestimmten Elementen Ihrer Datei verknüpfen, wie beispielsweise einer benannten Zelle in Microsoft Excel, einem markierten Objekt in PowerPoint oder einer Textmarke in Word. In einem in Word erstellten Vertrags-Formular können Sie z. B. eine benutzerdefinierte Dateieigenschaft erstellen, die mit einem Formularfeld verknüpft ist, in dem der Ablauftermin des Vertrags enthalten ist. Sie können dann nach allen Vertragsdateien suchen, in denen Ablauftermine enthalten sind, die vor dem von Ihnen angegebenen Datum liegen.

Zurück zum Anfang

Festlegen von Dateieigenschaften

Sie können für die aktive, in Bearbeitung befindliche Datei und für beliebige Microsoft Office- oder Word-Dateien Dateieigenschaften festlegen. Wenn Sie daran erinnert werden möchten, für jede von Ihnen erstellte Datei Dateieigenschaften festzulegen, kann Word automatisch das Dialogfeld Eigenschaften anzeigen, wenn Sie die Datei zum ersten Mal speichern.

Wenn Sie die Funktion AutoZusammenfassen verwenden, werden die vordefinierten Dateieigenschaften für Schlüsselwörter und Kommentare automatisch eingetragen. Wenn die vorhandenen Schlüsselwörter und Kommentare nicht von AutoZusammenfassen ersetzt werden sollen, deaktivieren Sie im Dialogfeld AutoZusammenfassen (Menü Extras) das Kontrollkästchen Dokumentstatistik aktualisieren.

Zurück zum Anfang

Anzeigen von Dateieigenschaften

Sie können Dateieigenschaften zu allen Dokumenten anzeigen, indem Sie das Dokument im Windows-Explorer oder aus der Liste von Dokumenten auswählen, die beim Öffnen, Suchen oder Speichern einer Datei angezeigt wird.

Zurück zum Anfang

Weitere Informationen

Festlegen von Dateieigenschaften

Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

Automatisches Einblenden des Dialogfeldes Eigenschaften beim ersten Speichern eines Dokuments

Suchen nach Dateien unter Verwendung von Eigenschaften

Zurück zum Anfang


 Übersicht über manuelle Zeilen- und Textumbruchwechsel

Übersicht über manuelle Zeilen- und Textumbruchwechsel

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind manuelle Zeilen- und Textumbruchwechsel?

Einblenden von manuellen Zeilen- und Textumbruchwechseln

Was sind manuelle Zeilen- und Textumbruchwechsel?

Mit manuellen Zeilenwechseln und Textumbruchwechseln können Sie die Feinheiten des Layouts des Textes in einem Dokument oder des Textes auf einer Webseite festlegen:

Manuelle Zeilenwechsel Wenn Sie eine neue Zeile beginnen möchten, ohne einen neuen Absatz zu beginnen, fügen Sie einen manuellen Zeilenwechsel ein. Mit einem manuellen Zeilenwechsel wird die aktuelle Zeile beendet und der Text in der nächsten Zeile fortgesetzt. Angenommen, Ihre Absatzformatvorlage fügt zusätzliche Leerzeichen vor jedem Absatz ein. Wenn Sie nun diese zusätzlichen Leerzeichen zwischen kurzen Textzeilen auslassen möchten, beispielsweise bei einer Adresse oder einem Gedicht, so fügen Sie einen manuellen Zeilenwechsel ein, anstatt die EINGABETASTE zu drücken.

Textumbrüche Wenn Sie steuern möchten, auf welche Art und Weise Ihr Text um eine Grafik, eine Tabelle oder ein anderes Element fließt, fügen Sie einen Textumbruchwechsel ein. Mit einem Textumbruchwechsel wird die aktuelle Zeile beendet, und der Text wird unterhalb des Elementes fortgesetzt (in der nächsten Leerzeile, die keine am rechten oder am linken Seitenrand ausgerichtete Grafik oder Tabelle enthält).

Zurück zum Anfang

Einblenden von manuellen Zeilen- und Textumbruchwechseln

Manuelle Zeilen- und Textumbruchwechsel sind Formatierungszeichen, die in Ihrem Dokument normalerweise nicht angezeigt werden. Wenn Sie diese Wechsel einblenden möchten, müssen Sie die Formatierungszeichen aktivieren, indem Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] klicken. Das Zeichen [image] zeigt einen manuellen Zeilenwechsel an, und das Zeichen [image] steht für einen Textumbruchwechsel.

Zurück zum Anfang


 Gesperrte Filialdokumente

Gesperrte Filialdokumente

Gesperrte Filialdokumente können angezeigt, aber nicht bearbeitet werden. Word sperrt Filialdokumente in den folgenden Fällen:

  • Das Zentraldokument wird von einer Arbeitsgruppe gemeinsam genutzt, und das Filialdokument wird momentan von einer anderen Person bearbeitet.

  • Bei der Bearbeitung eines Filialdokuments wurde die Option schreibgeschützt für den gemeinsamen Dateizugriff festgelegt.

  • Das Filialdokument ist in einem freigegebenen, schreibgeschützten Ordner gespeichert.

So stellen Sie fest, ob ein Filialdokument gesperrt ist: Wenn Sie die erweiterten Filialdokumente anzeigen, wird als Symbol für ein gesperrtes Filialdokument Symbol eines Vorhängeschlosses angezeigt. (Beachten Sie, dass alle Filialdokumente als gesperrt angezeigt werden, wenn die Filialdokumente reduziert sind.) Wenn Sie ein gesperrtes Filialdokument in einem eigenen Fenster anzeigen, wird auf der Titelleiste die Information "(Schreibgeschützt)" angezeigt.


 Gliedern eines Dokuments

Gliedern eines Dokuments

Sie haben drei Möglichkeiten, ein Dokument zu gliedern:

Organisieren Sie ein neues Dokument Wenn Sie die Überschriften und Unterüberschriften in der Gliederungsansicht neu anordnen, werden von Word automatisch die integrierten Überschriftenformatvorlagen verwendet. Um eine Neuorganisation der Dokumentstruktur zu erleichtern, können Sie das Dokument reduzieren und somit nur die gewünschten Überschriften anzeigen lassen. Zum Schluss können Sie die Überschriften nummerieren. Strukturieren eines neuen Dokuments mit Hilfe der Gliederungsansicht.

Ordnen Sie Gliederungsebenen zu Ordnen Sie den Absätzen Gliederungsebenen zu, wenn Sie keine der integrierten Überschriftenformatvorlagen verwenden. Dadurch können Sie dem Dokument eine hierarchische Struktur zuweisen, ohne den Text mit Hilfe der integrierten Überschriftenformatvorlagen formatieren zu müssen. Danach können Sie in der Gliederungsansicht oder in der Dokumentstruktur arbeiten. Zuweisen einer Gliederungsebene zu einem Absatz.

Erstellen Sie eine nummerierte Gliederung Sie können für das Dokument eine hierarchische Struktur erstellen, indem Sie Themen und untergeordnete Themen in eine nummerierte Liste im Gliederungsformat eingeben. Der Text wird nicht mit Hilfe der integrierten Überschriftenformatvorlagen formatiert. Erstellen einer nummerierten Gliederung

Beispiele für Text in der Gliederungsansicht


Beibehalten der ursprünglichen Darstellung eines Dokuments

Diese Seite enthält Informationen zu den folgenden Themen:

Übertragbare Dokumente

Einbetten von TrueType-Schriftarten in ein Dokument

Ersetzen fehlender Schriftarten bei der Ansicht eines Dokuments

Beibehalten des ursprünglichen Layouts und der Seitenwechsel eines Dokuments

Weitere Informationen

Übertragbare Dokumente

Word verfügt über mehrere Optionen, mit denen übertragbare Dokumente erstellt werden können, das heißt, Dokumente, die Ihr ursprüngliches Aussehen stets beibehalten, gleichgültig auf welchem Computer sie angezeigt oder mit welchem Drucker sie gedruckt werden. Diese Optionen sind besonders sinnvoll, wenn Sie Dokumente gemeinsam mit anderen Personen bearbeiten oder wenn Sie Dokumente auf einem Computer erstellen und auf einem anderen anzeigen lassen oder auf einem anderen Drucker drucken.

Zurück zum Anfang

Einbetten von TrueType-Schriftarten in ein Dokument

Wenn Sie TrueType-Schriftarten zum Erstellen oder Bearbeiten eines Dokuments verwenden, können Sie diese im Dokument speichern oder einbetten. Damit können andere Personen das Dokument mit den ursprünglichen Schriftarten anzeigen lassen, ändern und drucken, selbst wenn diese TrueType-Schriftarten nicht auf deren Computern installiert sind. So betten Sie TrueType-Schriftarten in ein Dokument ein.

Beachten Sie dabei, dass die Hersteller von TrueType-Schriftarten die Lizenzrechte für das Einbetten von Schriftarten festlegen. Einige Schriftarten dürfen beispielsweise nicht eingebettet werden, andere dürfen zwar eingebettet, angesehen und gedruckt, aber nicht verändert werden.

Zurück zum Anfang

Ersetzen fehlender Schriftarten bei der Ansicht eines Dokuments

In manchen Fällen kann ein Dokument Schriftarten enthalten, die keine TrueType-Schriftarten sind. Wenn diese nicht auf Ihrem Computer installiert sind, können Sie solche Schriftarten einsetzen, die den fehlenden am ähnlichsten sind. Schriftarten werden automatisch ersetzt, wenn Sie das Dokument in eine Microsoft Office-Sammelmappe einbinden.

Zurück zum Anfang

Beibehalten des ursprünglichen Layouts und der Seitenwechsel eines Dokuments

Standardmäßig bestimmt Microsoft Word 2000 (und Microsoft Word 97) das Layout des Dokuments über die Schriftarten. Solange die Schriftarten nicht verändert werden, kann das Dokument immer mit seinen ursprünglichen Zeilen- und Seitenwechseln angezeigt und gedruckt werden.

Beim Öffnen eines mit einer früheren Version von Microsoft Word oder von WordPerfect erstellten Dokuments bestimmt Word das Layout des Dokuments nach Maßgabe Ihres Druckers. Wenn Sie ein druckerunabhängiges Layout bevorzugen, dann lassen Sie Word das Layout des Dokuments über die Schriftarten bestimmen.

Zurück zum Anfang

Weitere Informationen

Verwenden Ihrer persönlichen Einstellungen auf einem anderen Computer

Zurück zum Anfang


Vermeiden von Datenverlust

Diese Seite enthält Informationen zu den folgenden Themen:

Wiederherstellen von nicht gespeicherten Änderungen mit AutoWiederherstellen

Erstellen von automatischen Sicherungskopien

Wiederherstellen von Text aus einem beschädigten Dokument

Speichern von mehreren Versionen eines Dokuments

Weitere Informationen

Wiederherstellen von nicht gespeicherten Änderungen mit AutoWiederherstellen

Microsoft Word kann nicht gespeicherte Änderungen an Dokumenten automatisch wiederherstellen für den Fall, dass das Programm nicht mehr reagiert oder ein Stromausfall eintritt. Wenn AutoWiederherstellen aktiviert ist, werden Ihre Änderungen in festgelegten Intervallen in einer eigenen, temporären AutoWiederherstellen-Datei gespeichert. Wenn danach Word oder der Computer ohne vorherige Speicherung der Daten neu gestartet werden muss, öffnet Word automatisch die AutoWiederherstellen-Datei. Die AutoWiederherstellen-Datei enthält die von Ihnen vorgenommenen Änderungen zum Zeitpunkt des letzten Speicherns des Dokuments durch AutoWiederherstellen. Wenn Sie beispielsweise AutoWiederherstellen auf ein Speicherintervall von 5 Minuten einstellen, verlieren Sie nicht mehr als 5 Minuten Ihrer Arbeit. So ändern Sie das automatische Speicherintervall für Word-Dokumente und stellen ein automatisch gespeichertes Dokument wieder her.

AutoWiederherstellen ersetzt das regelmäßige Speichern Ihrer Dokumente nicht. Wenn Sie eine AutoWiederherstellen-Datei nach dem Öffnen durch Word nicht speichern möchten, wird die Datei gelöscht und Ihre nicht gespeicherten Änderungen gehen verloren. Wenn Sie die AutoWiederherstellen-Datei speichern, ersetzt sie das ursprüngliche Dokument (es sei denn, Sie geben einen neuen Dateinamen an).

Zurück zum Anfang

Erstellen von automatischen Sicherungskopien

Word kann bei jedem Ihrer Speichervorgänge automatisch Sicherungskopien erstellen. Die Sicherungskopie ist dabei die zuvor gespeicherte Version des Dokuments. Somit verfügen Sie über die aktuell gespeicherten Informationen im Originaldokument und die zuvor gespeicherten Informationen in der Sicherungskopie. Jedesmal, wenn Sie das Dokument speichern, ersetzt eine neue Sicherungskopie die bereits vorhandene. Das Erstellen einer Sicherungskopie schützt Ihre Arbeit für den Fall, dass Sie versehentlich Änderungen speichern, die Sie nicht beibehalten möchten, oder dass Sie die Originaldatei ganz löschen. So lassen Sie Word Sicherungskopien eines Dokuments erstellen und so öffnen Sie die Sicherungskopie.

Zurück zum Anfang

Wiederherstellen von Text aus einem beschädigten Dokument

Wenn Ihr Computer bei dem Versuch, ein Dokument zu öffnen, nicht mehr reagiert, kann das Dokument beschädigt sein. Beim nächsten Start von Word ruft das Programm automatisch einen speziellen Konverter auf, der die Datei wiederherstellt, um den Text aus dem beschädigten Dokument zu übernehmen. Sie können diesen Dateikonverter jederzeit verwenden, um ein beschädigtes Dokument zu öffnen und den Text wiederherzustellen. Nach dem Öffnen des Dokuments können Sie es dann im Word-Format oder in einem anderen Format (beispielsweise Text oder HTML) abspeichern. Der Text in Absätzen, Kopf- und Fußzeilen, Fuß- und Endnoten sowie in Feldern wird als "Nur Text" wiederhergestellt. Dokumentformate, Grafiken, Felder, Zeichnungsobjekte und andere Informationen, die keinen Text darstellen, werden nicht wiederhergestellt. So stellen Sie Text aus einem beschädigten Dokument wieder her.

Zurück zum Anfang

Speichern von mehreren Versionen eines Dokuments

Wenn Sie die Änderungen in einem Dokument protokollieren möchten, können Sie mehrere Versionen innerhalb desselben Dokuments speichern. Word speichert lediglich die Abweichungen der einen Version von der vorhergehenden. Nachdem Sie mehrere Versionen des Dokuments gespeichert haben, können Sie zu den früheren Versionen zurückgehen, diese nochmals anzeigen, öffnen, drucken und löschen. So speichern Sie mehrere Versionen eines Dokuments in einer Datei.

Zurück zum Anfang

Weitere Informationen

Speichern eines Dokuments

Zurück zum Anfang


 Speichern von Dokumenten

Speichern von Dokumenten

Diese Seite enthält Informationen zu den folgenden Themen:

Speichern von Dokumenten im Word-Format

Speichern von Dokumenten in anderen Dateiformaten

Speichern von Dokumenten zur Verwendung im Internet, Intranet oder Web

Weitere Informationen

Speichern von Dokumenten im Word-Format

Es gibt mehrere Möglichkeiten zum Speichern von Dokumenten in Microsoft Word. Sie können das aktive Dokument speichern, unabhängig davon, ob es neu erstellt wurde oder bereits vorhanden war, Sie können alle geöffneten Dokumente gleichzeitig speichern, und Sie können eine Kopie des aktiven Dokuments unter einem anderen Namen und an einem anderen Ort speichern. So speichern Sie Dokumente im Word 2000-Format.

Sie können ein Makro installieren, das Sie daran erinnert, Ihre Arbeit zu speichern. Informieren Sie sich über die Verwendung von ergänzenden Makros.

Wenn Sie Ihren Text oder die Formatierung in späteren Dokumenten wieder verwenden möchten, können Sie das Dokument als Word-Dokumentvorlage speichern. So erstellen Sie eine Dokumentvorlage.

Wenn Sie Dokumente gemeinsam mit anderen Personen verwenden, die mit Word 97 arbeiten, und Sie sicher sein möchten, dass die Dokumente beim Öffnen in Word 97 gleich aussehen, dann können Sie Funktionen deaktivieren, die nicht von Word 97 unterstützt werden. Word 97 unterstützt beispielsweise keine von der Schriftfarbe abweichende Unterstreichungsfarbe. Informieren Sie sich darüber, was geschieht, wenn Sie die Funktionen deaktivieren, die von Word 97 nicht unterstützt werden.

Zurück zum Anfang

Speichern von Dokumenten in anderen Dateiformaten

Wenn Sie Dokumente gemeinsam mit Personen verwenden, die mit anderen Textverarbeitungssystemen oder Versionen von Word mit einem anderen Dateiformat (wie Word 6.0/95 oder Word für Macintosh) arbeiten, können Sie Dokumente in anderen Dateiformaten speichern. So können Sie beispielsweise ein in WordPerfect erstelltes Dokument öffnen, Änderungen in Word vornehmen und es dann entweder im Word- oder im WordPerfect-Format speichern. So speichern Sie Dokumente in anderen Dateiformaten.

Zurück zum Anfang

Speichern von Dokumenten zur Verwendung im Internet, Intranet oder Web

Wenn Sie Word verwenden, um Webseiten zu erstellen, die in einem Webbrowser angezeigt werden sollen, können Sie Dokumente im Webseiten-Format speichern und sie auf einem Webserver veröffentlichen. Sie können Dokumente auch auf einer FTP-Site im Internet (hierzu benötigen Sie ein Internetkonto bei einem Internetdienstanbieter sowie die Berechtigung zum Speichern von Dokumenten auf dem FTP-Server) oder im Intranet Ihres Unternehmens speichern. So speichern Sie Dokumente zur Verwendung im Internet, Intranet oder Web.

Zurück zum Anfang

Weitere Informationen

Dateiformate in Microsoft Word 2000

Empfohlene Speicherorte für Dokumente

Schützen vor Datenverlust und Wiederherstellen verloren gegangener Dokumente

Bestimmen der besten Methode zum Speichern von Dokumenten

Zurück zum Anfang


 Übersicht über das Versenden von Nachrichten und Dokumenten per E-Mail

Übersicht über das Versenden von Nachrichten und Dokumenten per E-Mail

Diese Seite enthält Informationen zu den folgenden Themen:

Versenden einer E-Mail-Nachricht mit Microsoft Word als E-Mail-Editor

Versenden eines Dokuments per E-Mail

Versenden eines Dokuments als Anlage einer E-Mail-Nachricht

Weiterleiten eines Dokuments

Weitere Informationen

Versenden einer E-Mail-Nachricht mit Microsoft Word als E-Mail-Editor

Sie könnten eine neue E-Mail-Nachricht in Microsoft Outlook öffnen und dann mit den in Outlook integrierten Funktionen erstellen und bearbeiten. Sie können aber auch in Outlook oder Word beginnen, die Nachricht zu verfassen, und dann Word als E-Mail-Editor verwenden. Auf diese Weise können Sie Nachrichten mit umfangreichen und zeitsparenden Funktionen von Word erstellen und bearbeiten, wie mit der automatischen Rechtschreib- und Grammatikprüfung, AutoKorrektur, Tabellen, der Dokumentstruktur und der automatischen Umwandlung von E-Mail-Namen und Internetadressen in Hyperlinks.

Sie können beispielsweise schnell durch eine lange E-Mail-Diskussion navigieren, indem Sie mit der Dokumentstruktur arbeiten, um eine Autorenliste der Nachrichten anzuzeigen. Klicken Sie dann einfach auf den Autorennamen, um zu der betreffenden Nachricht zu gelangen.

Wie eine Nachricht per E-Mail versendet wird Wenn Sie in Outlook beginnen, müssen Sie zuerst Word als E-Mail-Editor aktivieren und das Nachrichtenformat auswählen: HTML, Microsoft Outlook Rich Text oder Nur-Text. Zeigen Sie dann im Menü Datei auf Neu, und klicken Sie auf E-Mail-Nachricht. Wenn Sie in Word beginnen, klicken Sie zuerst im Menü Datei auf Neu, dann auf die Registerkarte Allgemein, und doppelklicken Sie anschließend auf E-Mail-Nachricht. Das Nachrichtenformat ist automatisch auf HTML gesetzt.

Sowohl beim Beginn in Outlook als auch in Word wird die neue Nachricht im gewohnten Word-Dokumentfenster angezeigt. Der einzige Unterschied besteht in einem E-Mail-Nachrichtenkopf, mit dem Sie Ihre Nachricht anpassen und versenden können:

Geben Sie die Empfängerdaten ein. Verfassen Sie dann einen Brief, ein Memo, einen Kurzbericht oder eine beliebige andere Nachricht. Klicken Sie nach Beenden einfach auf Senden [image]. Word versendet die E-Mail-Nachricht und schließt das Dokumentfenster.

Einstellbare E-Mail-Optionen Wenn Sie Word als E-Mail-Editor verwenden, können Sie die folgenden Optionen für E-Mail-Nachrichten einstellen:

  • Einfügen einer zusätzlichen Datei in die Nachricht, beispielsweise eines Hilfsdokuments oder einer Arbeitsmappe von Microsoft Excel.

  • Festlegen von E-Mail-Optionen, beispielsweise ein Nachrichtenkennzeichen oder eine Sicherheitsstufe

  • Anpassen der Darstellung von E-Mail-Nachrichten. Sie können beispielsweise für Ihre E-Mails ein Standarddesign oder -briefpapier festlegen, automatische Signaturen erstellen und verwalten sowie die Textformatierung ändern, damit andere Teilnehmer einer E-Mail-Diskussion leichter den Verfasser eines bestimmten Kommentars erkennen können.

Das Format, in dem die Nachricht versendet wird Wenn Sie eine E-Mail-Nachricht mit Word erstellen, wird es in dem "universellen" HTML-Format versendet. Ihre Nachricht kann animierte Grafiken enthalten, Multimedia-Objekte und fast alles, was eine Webseite enthalten kann. Die Empfänger benötigen außerdem keine spezielle Software zur Anzeige Ihrer Nachricht. Die Empfänger müssen beispielsweise Word nicht installiert haben. Sie benötigen lediglich ein E-Mail-Programm, das Nachrichten im HTML-Format lesen kann, wie Outlook 98, Netscape Communicator, Eudora oder cc:Mail. Wenn Sie eine E-Mail-Nachricht von Outlook aus versenden, können Sie das Nachrichtenformat auswählen: HTML, Microsoft Outlook Rich Text oder Nur-Text. Wenn Sie eine Nachricht mit Outlook beantworten oder weiterleiten, wird diese in dem ursprünglichen Format versendet.

Zurück zum Anfang

Versenden eines Dokuments per E-Mail

Sie können direkt aus Word eine Kopie eines Dokuments per E-Mail versenden, ähnlich wie Sie eine E-Mail-Nachricht versenden. Tatsächlich ist das Dokument die Nachricht, und die Empfänger brauchen nicht erst eine angehängte Datei zu suchen und zu öffnen. Da Word das Dokument im "universellen" HTML-Format versendet, benötigen die Empfänger zur Anzeige Ihres Dokuments keine spezielle Software. Zusätzlich können Empfänger per E-Mail auf einfache Art an dem Dokument mitarbeiten, da sie das Dokument direkt bearbeiten können, ohne eine Anlage öffnen oder speichern zu müssen.

Wie ein Dokument per E-Mail versendet wird Öffnen oder erstellen Sie zuerst ein Dokument. Klicken Sie dann auf der Symbolleiste Standard auf E-Mail [image]. Word zeigt einen E-Mail-Nachrichtenkopf an, mit dem Sie das Dokument versenden und E-Mail-Optionen festlegen können:

Geben Sie die Empfängerdaten ein, und klicken Sie dann auf Kopie senden [image]. Word versendet eine Kopie dieses Dokuments per E-Mail und schließt dann den E-Mail-Nachrichtenkopf. Das ursprüngliche Dokument bleibt jedoch geöffnet, und Sie können weiterhin damit arbeiten. Beim Speichern des Dokuments werden die E-Mail-Daten (Empfängerliste, E-Mail-Optionen sowie angehängte Dateien) mit dem Dokument gespeichert. Wenn Sie ein weiteres Mal eine Kopie des Dokuments per E-Mail versenden, werden die E-Mail-Daten im Nachrichtenkopf angezeigt. So können Sie auf einfache Weise aktualisierte Dokumente an dieselben Empfänger senden.

Einstellbare E-Mail-Optionen Beim Versenden eines Dokuments per E-Mail können Sie eine zusätzliche Datei in die Nachricht aufnehmen, beispielsweise ein Hilfsdokument oder eine Arbeitsmappe von Excel. Sie können außerdem E-Mail-Optionen einstellen, beispielsweise ein Nachrichtenkennzeichen oder eine Sicherheitsstufe.

Das Format, in dem ein Dokument versendet wird Word versendet ein Dokument im HTML-Format. Deshalb kann Ihr Dokument animierte Grafiken und Multimedia-Objekte enthalten sowie fast alles, was eine Webseite enthalten kann. Außerdem benötigen die Empfänger keine spezielle Software zur Anzeige Ihres Dokuments. Empfänger müssen beispielsweise Word nicht installiert haben. Sie benötigen lediglich ein E-Mail-Programm, das Dokumente im HTML-Format lesen kann, wie Outlook 98, Netscape Communicator, Eudora oder cc:Mail.

Zurück zum Anfang

Versenden eines Dokuments als Anlage einer E-Mail-Nachricht

Wenn Sie ein Dokument im regulären Word-Format (.doc) anstelle eines HTML-Formats versenden möchten, können Sie das Dokument an eine E-Mail-Nachricht anhängen. Dies empfiehlt sich für Empfänger, deren E-Mail-Programme Dokumente im HTML-Format nicht lesen können. Sie können beispielsweise ein angehängtes Dokument an einen Empfänger senden, der Outlook 97 verwendet, und dieser kann das Dokument dann in Word 97 öffnen.

Zurück zum Anfang

Weiterleiten eines Dokuments

Einen Verteiler erstellen und beginnen, ein Dokument weiterzuleiten Wenn Sie ein Dokument von anderen überarbeiten lassen möchten, können Sie das Dokument per E-Mail weiterleiten. Erstellen Sie zuerst einen Verteiler, der das Versenden und Protokollieren des Dokuments festlegt. Sie können beispielsweise das Dokument nacheinander jedem Empfänger zusenden, so dass jeder Empfänger alle vorhergehenden Kommentare sehen kann. Sie können auch jeweils eine Kopie an alle Empfänger gleichzeitig senden. Nach dem Erstellen des Verteilers können Sie diesen mit dem Dokument speichern oder das Dokument sofort weiterleiten. Das Dokument wird im Word-Format (.doc) als Anlage zu einer E-Mail-Nachricht versendet.

Das weitergeleitete Dokument überarbeiten Nachdem Sie das Dokument weitergeleitet haben, kann es von jedem Empfänger überarbeitet werden, und Sie können seinen Status verfolgen. Wenn alle Empfänger das Dokument überarbeitet haben, wird es automatisch zu Ihnen zurückgesendet.

Zurück zum Anfang

Weitere Informationen

Welche Programme werden benötigt, um Nachrichten und Dokumente per E-Mail zu versenden und anzeigen zu lassen?

Zurück zum Anfang


Übersicht über das Eingeben von Text

Diese Seite enthält Informationen zu den folgenden Themen:

Überschreiben von vorhandenem Text

Ersetzen von markiertem Text während der Eingabe

Verwenden von Klicken und Eingeben zum Einfügen und Formatieren von Text und Grafiken

Ändern der Optionen für Eingabe und Bearbeitung

Überschreiben von vorhandenem Text

Normalerweise wird Text, den Sie neu eingeben, zwischen bestehenden Text eingefügt. Wenn Sie Text ersetzen oder überschreiben wollen, müssen Sie den Überschreibmodus aktivieren.

Zurück zum Anfang

Ersetzen von markiertem Text während der Eingabe

Wenn Sie Text markiert haben und dann mit der Eingabe beginnen, kann Word durch das erste Zeichen, das Sie eingeben, den gesamten Abschnitt ersetzen. Dies spart Bearbeitungszeit, da Sie in einem Arbeitsgang Text löschen und ersetzen können.

Zurück zum Anfang

Verwenden von Klicken und Eingeben zum Einfügen und Formatieren von Text und Grafiken

Sie können Klicken und Eingeben verwenden, um an einer leeren Stelle im Dokument schnell Text, Grafiken, Tabellen oder andere Elemente einzufügen. Klicken und Eingeben fügt automatisch die notwendigen Formatierungen ein, um das Element an der Stelle zu positionieren, auf die Sie doppelgeklickt haben. Zum Erstellen einer Titelseite klicken Sie zum Beispiel auf die Mitte einer leeren Seite und geben einen zentrierten Titel ein. Danach doppelklicken Sie auf den unteren rechten Rand der Seite und geben einen rechtsbündig ausgerichteten Autorennamen ein.

Zurück zum Anfang

Ändern der Optionen für Eingabe und Bearbeitung

Sie können die Art anpassen, wie Sie Text eingeben und bearbeiten. Verwenden Sie beispielsweise die TAB- und RÜCKTASTE zum Festlegen des linken Einzugs.

Zurück zum Anfang


 Speichern und Einfügen von häufig verwendetem Text und Grafiken

Speichern und Einfügen von häufig verwendetem Text und Grafiken

Diese Seite enthält Informationen zu den folgenden Themen:

Einfügen eines häufig verwendeten Elements als AutoText-Eintrag

Schnelles Einfügen eines AutoText-Eintrags oder Datums mit Hilfe von AutoVervollständigen

Automatisches Einfügen eines Textes mit Hilfe der AutoKorrektur

Auswählen zwischen der Verwendung von AutoText und AutoKorrektur

Sammeln und Einfügen mehrerer Elemente

Einfügen eines häufig verwendeten Elements als AutoText-Eintrag

Mit AutoText können Sie Text, Grafiken, Felder, Tabellen, Textmarken und andere häufig verwendete Elemente speichern und schnell einfügen. Microsoft Word verfügt über eine Anzahl von integrierten AutoText-Einträgen in unterschiedlichen Kategorien. Wenn Sie beispielsweise an einem Brief arbeiten, bietet Word brieftypische AutoText-Einträge wie Anrede und Briefschluss an. Einfügen eines AutoText-Eintrags

Sie können zudem Ihre eigenen AutoText-Einträge erstellen. Dies ist sinnvoll, wenn Sie häufig dasselbe große oder komplexe Element verwenden und nicht jedes Mal neu einfügen oder eingeben möchten, oder wenn Sie Text speichern möchten, der eine bestimmte Formatvorlage oder ein Format enthält. Wenn Sie beispielsweise Ihren Kunden einen Monatsbericht zusenden, der jeweils eine umfangreiche Anmerkung enthält, können Sie für diese Anmerkung einen AutoText-Eintrag erstellen.

Beim Erstellen eines AutoText-Eintrags wird dieser automatisch mit der Absatzformatvorlage des für den Eintrag verwendeten Textes oder der Grafik verknüpft. Anhand dieser Formatvorlage bestimmt Word das Untermenü, in dem der neue AutoText-Eintrag im Untermenü AutoText (Menü Einfügen) angezeigt wird. Wenn die Anmerkung in Ihrem Bericht beispielsweise in der Formatvorlage Standard verfasst ist, verknüpft Word den AutoText-Eintrag mit der Formatvorlage Standard. Wenn Sie den Eintrag später einfügen möchten, finden Sie ihn im Untermenü Standard (Menü Einfügen, Untermenü AutoText). Erstellen eines AutoText-Eintrags zum Speichern und Wiederverwenden von Text und Grafiken

Zurück zum Anfang

Schnelles Einfügen eines AutoText-Eintrags oder Datums mit Hilfe von AutoVervollständigen

Zum Einfügen eines AutoText-Eintrags können Sie diesen aus einer Liste von Einträgen auf der Symbolleiste AutoText oder auf der Registerkarte AutoText (Menü Einfügen, Untermenü AutoText, Befehl AutoText) auswählen. Sie können den Eintrag auch mit der Funktion AutoVervollständigen einfügen, indem Sie eine zuvor festgelegte charakteristische Zeichenfolge eingeben. Sie können mit Hilfe von AutoVervollständigen außerdem das aktuelle Datum, einen Wochentag oder einen Monat einfügen.

Bei der Eingabe der Zeichenfolge zeigt Word einen Bildschirmtipp an. Sie können den Eintrag dann einfügen oder ignorieren. Geben Sie beispielsweise Dien für den Tag Dienstag ein. Wenn Word das vollständige Element (Dienstag) vorschlägt, drücken Sie zur Bestätigung die EINGABETASTE oder F3. (Wenn Sie danach ein Komma eingeben, schlägt Word das aktuelle Datum vor, wie "Dienstag, 2. Februar 1999".) Um den Eintrag zu ignorieren, schreiben Sie einfach weiter. Aktivieren oder Deaktivieren von AutoVervollständigen

Zurück zum Anfang

Automatisches Einfügen eines Textes mit Hilfe der AutoKorrektur

AutoKorrektur korrigiert automatisch Textfehler wie beispielsweise falsche Großbuchstaben und Tippfehler. AutoKorrektur kann außerdem ähnlich wie AutoText Texte oder Grafiken speichern, die Sie wiederverwenden möchten. Beim Erstellen eines AutoKorrektur-Eintrags, der nur aus Text besteht, speichert Word den Eintrag ohne Formatierung. Wenn Sie einen AutoKorrektur-Eintrag erstellen, der ein Feld, ein Sonderzeichen, eine Absatzmarke ( [image]), eine importierte Grafik oder ein Objekt enthält, das nicht aus Text besteht, behält Word die ursprüngliche Formatierung des Eintrags bei. Erstellen eines AutoKorrektur-Eintrags zum Speichern und automatischen Einfügen von Text und Grafiken

Zurück zum Anfang

Auswählen zwischen der Verwendung von AutoText und AutoKorrektur

AutoText und AutoKorrektur verwenden unterschiedliche Methoden zum automatischen Einfügen von Einträgen. Nachdem Sie einen AutoText-Eintrag eingerichtet und AutoVervollständigen aktiviert haben, können Sie entscheiden, ob Sie den Eintrag in Ihr Dokument einfügen möchten. Wenn Sie jedoch AutoKorrektur zum Korrigieren von Fehlern während der Eingabe verwenden, fügt Word den Text jedesmal automatisch ein. Unerwünschtes Einfügen eines AutoKorrektur-Eintrags müssen Sie ausdrücklich rückgängig machen.

Zurück zum Anfang

Sammeln und Einfügen mehrerer Elemente

Mit der Office-Zwischenablage können Sie mehrere Elemente sammeln und einfügen. Sie können beispielsweise ein Zeichnungsobjekt in Microsoft Excel kopieren, zu Microsoft PowerPoint wechseln und eine Aufzählung kopieren, dann zu Word wechseln und die kopierten Elemente einfügen. Beachten Sie dabei, dass Sie Elemente in jedem Programm kopieren können, das über die Funktionen zum Kopieren und Ausschneiden verfügt, jedoch können Elemente nur in einem Programm von Microsoft Office eingefügt werden. (In Microsoft Outlook können Elemente nur in eine E-Mail-Nachricht eingefügt werden, wenn Word als E-Mail-Editor verwendet wird.) Sammeln und Einfügen von mehreren Elementen

Zurück zum Anfang


 Hinzufügen eines von Ihnen erstellten Zeichnungsobjekts zur Clip Gallery

Hinzufügen eines von Ihnen erstellten Zeichnungsobjekts zur Clip Gallery

  1. Erstellen Sie das gewünschte Zeichnungsobjekt mit Hilfe der Schaltflächen auf der Symbolleiste Zeichnen.

  2. Markieren Sie das von Ihnen erstellte Zeichnungsobjekt.

  3. Klicken Sie im Menü Bearbeiten auf Kopieren.

  4. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] .

  5. Wählen Sie in der Clip Gallery eine Kategorie oder erstellen Sie eine neue Kategorie, zu der Sie das Zeichnungsobjekt hinzufügen wollen.

  6. Klicken Sie auf der Symbolleiste der Clip Gallery auf Einfügen [image] . Wenn Sie dazu aufgefordert werden, vergeben Sie einen Namen für das Objekt.

Anmerkung Wenn Sie das Zeichnungsobjekt, das Sie zur Clip Gallery hinzugefügt haben, in eine Anwendung einfügen, die die Microsoft Office-Zeichnenwerkzeuge unterstützt (zum Beispiel Microsoft Word oder Microsoft Excel), wird das Objekt als Office-Zeichnungsobjekt eingefügt. Wenn Sie es in eine Anwendung einfügen, die keine Office-Zeichentools unterstützt, wird es als Windows-Metafile eingefügt.


 Hintergrund und Wasserzeichen

Hintergrund und Wasserzeichen

Hintergründe werden in der Weblayoutansicht oder in einem Webbrowser verwendet, um einer Webseite einen interessanteren Hintergrund zu verleihen. Wasserzeichen werden bei gedruckten Dokumenten verwendet und hinterlegen den Haupttextkörper mit Text oder Grafiken.

Verwenden Sie für die Hintergründe Gradienten, Muster, Grafiken, einfarbige Flächen oder Strukturen. Ein Hintergrund kann z. B. ein Logo oder eine einfarbige Fläche als Verzierung sein. Wenn Sie einen Gradienten, ein Muster, eine Grafik oder eine Struktur als Hintergrund für eine Webseite verwenden, wird der Hintergrund in einer eigenen Grafikdatei gespeichert. Strukturen und Grafiken werden als JPEG-Dateien gespeichert. Muster werden als GIF-Dateien gespeichert. Gradienten, Muster, Grafiken und Strukturen werden nebeneinander angeordnet oder wiederholt, um eine Seite in der Weblayoutansicht und in Webbrowsern auszufüllen.

Verwenden Sie für Wasserzeichen AutoFormen, Zeichnungsobjekte oder Grafiken. Fügen Sie Wasserzeichen in die Kopfzeile eines Dokuments ein, und ändern Sie dann die Größe und Position nach Bedarf. Sie können Wasserzeichen in der Seitenlayoutansicht oder in einem ausgedruckten Dokument betrachten.

Weitere Informationen

Hinzufügen oder Ändern einer Hintergrundfarbe oder -struktur

Verwenden einer Grafik als Hintergrund

Hinzufügen eines Wasserzeichens zu einem gedruckten Dokument


 Überprüfen der Rechtschreibung von bidirektionalem Text

Überprüfen der Rechtschreibung von bidirektionalem Text

Sprachspezifische Informationen

Microsoft Word 2000 with right-to-left features checks the spelling of right-to-left and left-to-right words automatically as it encounters them. You do not need to perform a separate spelling checker routine for each language. Each right-to-left language has options for checking its respective text. How to specify spelling options for right-to-left languages.

Right-to-left language | Spelling options
Arabic | Strict initial alef hamza ignores spelling rules regarding words beginning with an alef hamza. When selected, spelling checking will not distinguish between alefs with or without hamzas.
 | Strict final yaa ignores spelling rules regarding words ending with the letter yaa. When selected, spelling checking will not distinguish between yaas with or without subscripted dots.
Hebrew | Full designates the conventional script required by the Hebrew Language Academy for writing text without diacritics.
 | Partial designates the traditional script that is currently used only for text with diacritics.
 | Mixed accepts any word, whether in Full or Partial script, or any nonconventional spelling variation. This mode highlights as potential mistakes only completely unrecognized words and typing errors.
 | Mixed authorized accepts words in both Full and Partial script, but highlights as potential mistakes any variation not permitted by either.


 Spalten in Dokumenten mit Schreibrichtung von rechts nach links

Spalten in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

The default direction of a column is the direction of its section. You can further modify the information in a column to include bidirectional text in either right-to-left or left-to-right paragraph direction. How to specify the direction of sections.

Newspaper-style columns are the standard columns in newspapers or magazines and are the only type supported by Word 2000 with right-to-left features enabled. Text from one column continues into the next. When the last column of a page is filled, the text continues to the first column of the next page, similar to the left-to-right document example below. You can specify the width of each column separately.

In right-to-left sections, the column direction is also right to left, with a page's first column on the right side of the page and the last column on the left. For sections with left-to-right text, the direction is reversed.


 Dokumente mit Schreibrichtung von rechts nach links

Dokumente mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

All right-to-left documents in Word 2000 share the following features:

New documents The Normal template contains all document settings, global macros, and AutoText definitions for the installed language — for example, if Arabic is the installed language new documents open with the direction set to right-to-left and the keyboard language set to Arabic.

File compatibility Word 2000 can open documents created in earlier versions of Word; however, in order to display right-to-left text correctly, the applicable right-to-left language must be enabled.

Saving documents

  • If you open and convert a file from another program, saving it within Word 2000 with right-to-left features enabled will render the file incompatible with its original program.

  • If you want to save in Word 6.0/95 format files that have right-to-left features, the file will be saved as an RTF file.

Note You can save files with or without bidirectional control characters included with the text. However, if you include bidirectional control characters when you save a file, Word preserves right-to-left and left-to-right properties and preserves the order of neutral characters.


 Tabstopps in Dokumenten mit Schreibrichtung von rechts nach links

Tabstopps in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Word 2000, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95. Learn about system or special requirements for right-to-left languages.

Tab direction The tab direction follows the paragraph direction — for example, when you change a left-to-right paragraph to a right-to-left paragraph, the left tabs become right tabs, that is they are repositioned relative to the direction of a paragraph. Center and decimal tab types are not affected by changes in paragraph language or direction.

Tab leaders Tab leaders extend to the left in right-to-left paragraphs. When you select Show/Hide [image] [image] , right-to-left tabs are represented by the symbol Left-pointing horizontal arrow.


Liste mit Aufzählungszeichen

Sie können zu bestehenden Textzeilen Aufzählungszeichen hinzufügen oder eine Aufzählung während der Eingabe automatisch erstellen. Wenn Sie am Beginn eines Absatzes einen Bindestrich (-) oder ein Sternchen (*) gefolgt von einem Leerschritt oder einem Tabulator und etwas Text eingeben, verwandelt Word den Absatz automatisch in eine Aufzählung, nachdem Sie am Ende des Absatzes die EINGABETASTE gedrückt haben.

Bei dieser Art von Aufzählungszeichen wird ein Zeichenschriftsatz verwendet. Sie können auch Grafiken oder Bilder als Aufzählungszeichen verwenden und so eine Aufzählung mit Bildaufzählungszeichen erstellen.

Beispiel für eine Aufzählung

Nächster Schritt

Hinzufügen von Aufzählungszeichen zu einer Liste


 Kontrast und Helligkeit

Um die Darstellung eines Bildes zu verbessern, können Sie die Helligkeit oder den Kontrast mit Hilfe der Befehle auf der Symbolleiste Grafik anpassen.

Auf eine Grafik angewendete Kontrast- und Helligkeitsoptionen

Diese Erweiterungen können Sie nur auf Grafiken anwenden.

Nächste Schritte

Bearbeiten einer Grafik


Wissenswertes über das Konvertieren von Daten zwischen Word und WordPerfect 6.x für Windows oder DOS

Zum Öffnen von WordPerfect 6.x-Dokumenten in Microsoft Word können Sie den WordPerfect 6.x-Konverter verwenden.

Es ist nicht möglich, ein Word 2000-Dokument im WordPerfect 6.x-Format zu speichern. Speichern Sie das Word-Dokument stattdessen im WordPerfect 5.x-Format, und öffnen Sie dieses Dokument dann in WordPerfect 6.x.

Informieren Sie sich über das Konvertieren zwischen Word und WordPerfect.

Anmerkung Treten bei der Konvertierung vom WordPerfect 6.x-Format in das Word-Format Probleme mit dem Layout des Dokuments auf, gehen Sie folgendermaßen vor: Öffnen Sie das Dokument in WordPerfect 6.x, drücken Sie STRG+ENDE, oder führen Sie einen Bildlauf zum Ende des Dokuments durch. Speichern Sie dann das Dokument erneut im WordPerfect 6.x-Format, bevor Sie es in Word öffnen.


Erstellen von Formularen, die in Word betrachtet und ausgefüllt werden

Sie müssen verschiedene Arbeitsschritte ausführen, um Formulare zu erstellen, die von Benutzern in Word betrachtet und ausgefüllt werden können.

  1. Erstellen Sie eine Vorlage.

    Erstellen einer Vorlage

  2. Entwerfen Sie ein Formular.

    Entwerfen eines Formulars für Ausdruck und Ansicht in Word

    Einfügen einer Tabelle zur Gestaltung des Formularlayouts

    Einfügen einer Grafik

  3. Fügen Sie Steuerelemente hinzu, wie Kontrollkästchen oder Dropdownlisten, oder bearbeiten Sie diese.

    Formularfelder in Formularen

    Hinzufügen von Elementen zu einem Dropdownformularfeld

    Entfernen von Elementen aus einem Dropdownformularfeld

    Ändern der Reihenfolge von Elementen in einem Dropdownformularfeld

    Formatieren eines Formularfeldergebnisses in einer Formularvorlage

    Anzeigen oder Entfernen der Schattierung bei Textformularfeldern

    Einfügen von ActiveX-Steuerelementen in ein Formular

  4. Bestimmen Sie die Eigenschaften der Formularfelder oder ActiveX-Steuerelemente, oder bearbeiten Sie diese.

    Ändern der Formularfeldoptionen in einer Formularvorlage

    Ändern von Eigenschaften eines ActiveX-Steuerelements

  5. Fügen Sie dem Formular Hilfetexte oder Automatisierung hinzu.

    Hinzufügen von Hilfetext zu einem Formularfeld

    Automatisieren des Formulars

  6. Bereiten Sie das Formular für die Verteilung und Datensammlung vor.

    Verhindern von Änderungen eines Formulars mit Formularfeldern durch Benutzer

    Speichern der Daten eines Word-Formulars zur Verwendung in einer Datenbank

    Drucken der Daten eines Formulars in Word

  7. Verteilen Sie das Formular.

    Verteilen von Dokumenten an andere Personen


Informationen über Eigenschaften können nicht für mehrere Dokumente ausgedruckt werden

In früheren Versionen von Word konnten Sie das Dialogfeld Drucken verwenden, um Informationen über Eigenschaften für mehrere Dokumente gleichzeitig auszudrucken. In Word 2000, wie auch schon in Word 97, wurde die Funktionalität des Features Drucken von Word verändert, damit diese mit anderen Windows-Programmen konsistent ist. Sie können keine Informationen über Eigenschaften mehr für mehrere Dokumente gleichzeitig ausdrucken. Allerdings können Sie immer noch einzeln die Informationen über Eigenschaften für ein Dokument drucken.


 Bildsteuerung

Wenn Sie die Bildsteuerung [image] auf der Symbolleiste Grafik verwenden, können Sie Ihre Grafik in Schwarzweiß, in Graustufen oder zu einem Wasserzeichen umwandeln.

Beispiele für eine Grafik mit angewandter automatischer Bildsteuerung, mit Bildsteuerung für Graustufen, Schwarzweiß und Wasserzeichen

Sie können diese Erweiterung nur auf Grafiken anwenden.

Nächste Schritte

Bearbeiten einer Grafik

Erstellen eines Wasserzeichens


 Öffnen eines Word-Dokuments in einer beliebigen Version von Word oder in anderen Programmen

Öffnen eines Word-Dokuments in einer beliebigen Version von Word oder in anderen Programmen

Wenn Sie ein Dokument im RTF-Format (Rich Text Format) speichern, kann es in vielen verschiedenen Programmen geöffnet werden. Beispielsweise können Sie ein Microsoft Word 2000-Dokument in Microsoft Works öffnen, indem Sie es zuvor im RTF-Format (Rich Text Format) speichern.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Feld Dateityp auf Rich Text Format (*.rtf).

Anmerkung Wenn Sie Dokumente immer in diesem Format speichern, können Sie die Standardeinstellung für das Dateiformat ändern, das Word zum Speichern von Dokumenten verwendet.


Animieren von Text

Um ein Dokument optisch interessanter zu gestalten oder Hervorhebungen einzufügen, können Sie Text animieren. Zum Lieferumfang von Microsoft Word gehört eine Anzahl von integrierten Textanimationen, wie zum Beispiel Funkelnder Text.

Animationseffekt Funkelnder Text

Textanimationen sind in solchen Dokumenten am wirkungsvollsten, die am Bildschirm angezeigt werden. In einem gedruckten Dokument erscheinen die Animationen als normaler Text. Beispielsweise ist ein animierter Titel einer E-Mail-Kurznotiz wirkungsvoll, das Animieren von Überschriften für einen gedruckten Bericht dagegen weniger.

Um Textanimationen auf einer Webseite anzuzeigen, müssen Sie zuerst das Dokument als Word-Dokument speichen und dann von der Webseite zum Dokument einen Hyperlink erstellen. Wenn Sie das Dokument als Webseite speichern und es dann mit einem Browser öffnen, werden Textanimationseffekte nicht angezeigt.

Da animierter Text die Leser möglicherweise ablenkt, verwenden Sie ihn möglichst sparsam. Sie können selbst Animationen aus Text entfernen. Leser, die keine Animationen im Text Ihres Dokuments anzeigen lassen möchten, können die Textanimationen ausblenden.


 Listen in Absatztext

Sie können Elementen im Textkörper eines Absatzes Nummern hinzufügen, indem Sie das LISTNUM-Feld verwenden. Sie können auch das Nummerierungsformat ändern, beispielsweise von (1) zu (a).

Beispiel für nummerierte Elemente in einem Absatz

Nächster Schritt

Hinzufügen einer Nummerierung zu Elementen im Absatztext


 Liste auf der Grundlage von Überschriftenformatvorlagen

Wenn Sie zum Formatieren von Überschriften in einem Dokument die integrierten Überschriftenformatvorlagen von Word verwenden, können Sie die Überschriften automatisch mit dem von Ihnen gewählten Nummerierungsformat nummerieren.

Wenn Sie für die Überschriften im Dokument benutzerdefinierte Formatvorlagen erstellt haben, können Sie die Überschriften ebenfalls nummerieren, indem Sie jede Überschrift mit einem Nummerierungsformat verknüpfen.

Beispiel für eine Liste mit nummerierten Überschriften

Nächste Schritte

Hinzufügen von Nummern zu Überschriften, die auf der Grundlage von integrierten Überschriftenformatvorlagen erstellt wurden

Hinzufügen von Nummern zu Überschriften, die nicht auf der Grundlage von integrierten Überschriftenformatvorlagen erstellt wurden


Diese Option ist für Microsoft Internet Explorer 4 und Netscape Navigator 4 nicht verfügbar

Wenn das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren aktiviert ist und im Feld Browser Microsoft Internet Explorer 4.0 und Netscape Navigator 4.0 ausgewählt ist (Menü Extras, Menübefehl Optionen, Registerkarte Allgemein, Schaltfläche Weboptionen, Registerkarte Allgemein), deaktiviert Word nicht unterstützte Optionen. Das Deaktivieren dieser Optionen in Word 2000 erleichtert Ihnen das Erstellen von Dokumenten, die beim Öffnen mit dem Internet Explorer 4.0 und dem Netscape Navigator 4.0 richtig angezeigt werden.

Um alle Optionen von Word wieder verfügbar zu machen, deaktivieren Sie das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren.


Nummerierung

Sie können vorhandenen Textzeilen Nummern hinzufügen oder eine nummerierte Liste beim Eingeben automatisch erstellen. Wenn Sie zu Beginn eines Absatzes 1. und LEERTASTE oder TAB eingeben und anschließend Text eingeben, konvertiert Word den Absatz beim Drücken der EINGABETASTE automatisch in ein Nummerierungselement.

Beispiel für eine Nummerierung und eine Aufzählung

Nächster Schritt

Hinzufügen von Nummern zu Listen


 Nummerierte Gliederung

Sie können die Ebenen von Einträgen in einer einfachen Liste ändern, indem Sie TAB oder UMSCHALT+TAB drücken oder auf der Symbolleiste auf Einzug vergrößern [image] oder Einzug verkleinern [image] klicken.

Sie können einer Liste oder einem Dokument, einschließlich einem juristischen Schriftstück oder einer technischen Dokumentation, auch eine komplexere hierarchische Struktur zuweisen, indem Sie es in eine nummerierte Gliederung umwandeln. (Dies weicht vom Anzeigen eines Dokuments in der Gliederungsansicht ab.) Das Dokument kann bis zu neun Ebenen aufweisen, und Word weist den Listeneinträgen keine der integrierten Überschriftenformatvorlagen zu.

Beispiele für nummerierte Gliederungen

In einer nummerierten Gliederung können Sie das LISTNUM-Feld verwenden, um Einträge zu nummerieren oder um mehr als eine Nummerierungsebene in einer einzelnen Zeile zusammenzufassen. Bei dem Listeneintrag "1. a)" können Sie beispielsweise das LISTNUM-Feld verwenden, um automatisch "a)", "b)" und alle folgenden Einträge auf der gleichen Nummerierungsebene einzufügen. Mit dem LISTNUM-Feld können Sie auch Elemente im Textkörper eines Absatzes nummerieren.

Nächste Schritte

Erstellen einer nummerierten Gliederung

Zusammenfassen mehrerer Gliederungsnummern auf einer einzelnen Zeile


 Übersicht über das Hinzufügen von Arbeitsgruppeneigenschaften zu Word-Dokumenten

Übersicht über das Hinzufügen von Arbeitsgruppeneigenschaften zu Word-Dokumenten

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Arbeitsgruppeneigenschaften?

Was ist eine Arbeitsgruppenkategorie?

Zuweisen einer Arbeitsgruppeneigenschaft zu einem Dokument

Weitere Informationen

Was sind Arbeitsgruppeneigenschaften?

Arbeitsgruppeneigenschaften sind in Ihrem Dokument gespeicherte Daten. Mit diesen Eigenschaften können Sie Informationen über Dateien speichern, die auf einem Webserver abgelegt sind. Mit Hilfe dieser Eigenschaften können Sie Ihre Datei kategorisieren, einer anderen Person zuweisen oder den Überarbeitungsstatus verfolgen. Wenn Sie mit Hilfe von Arbeitsgruppeneigenschaften Dokumente und Webseiten klassifizieren, die Sie mit Microsoft Word erstellt haben, erhalten Personen, die Ihre Dokumente von einem Webserver aus anzeigen, durch dynamisch erstellte Indizes und Suchhilfen schnell Zugriff auf die Informationen.

Zurück zum Anfang

Was ist eine Arbeitsgruppenkategorie?

Eine Kategorie ist ein im Dokument gespeichertes Schlüsselwort, mit dem ein Server Dateien in Gruppen anordnen und sortieren kann. Wenn Ihr Dokument auf einem Microsoft FrontPage Webserver oder einem Webserver mit Microsoft Office-Servererweiterungen abgelegt ist, werden Kategorien für Indexerstellung, Suchhilfen und das dynamische Generieren von Websuchseiten verwendet. Sie können ein Dokument mit einer oder mehreren Kategorien klassifizieren und dann die Dateien nach Kategorien anzeigen. Der Verwalter Ihres Webservers erstellt eine integrierte Liste von Kategorien. Beachten Sie dabei, dass ein Dokument durch mehrere Kategorien klassifiziert werden kann, beispielsweise kann ein einziges Dokument den Kategorien Geschäftlich, Hauptkunde und Strategien zugeordnet werden. Informationen über das Hinzufügen von Kategorien zu Arbeitsgruppeneigenschaften erhalten Sie im Microsoft Office 2000 Resource Kit.

Zurück zum Anfang

Zuweisen einer Arbeitsgruppeneigenschaft zu einem Dokument

Der Webserveradministrator muss zuerst Arbeitsgruppeneigenschaften auf dem Webserver aktivieren. Wenn Sie dann das Dokument mit Hilfe von Webordnern auf einem FrontPage Webserver oder einem Webserver mit Office-Servererweiterungen ablegen, erhalten Sie die Aufforderung, eine Kategorie auszuwählen, das Dokument jemandem zuzuweisen und einen Überarbeitungsstatus einzugeben.

Zurück zum Anfang

Weitere Informationen

Speichern eines Dokuments auf einem Webserver

Zurück zum Anfang


Übersicht über AutoKorrektur

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist AutoKorrektur?

Fehlerkorrektur durch AutoKorrektur während der Eingabe

Fehlerkorrektur durch AutoKorrektur in einer anderen Sprache

Hinzufügen oder Bearbeiten von AutoKorrektur-Einträgen

Verhindern von bestimmten Korrekturen durch AutoKorrektur

Was ist AutoKorrektur?

Mit dem Feature AutoKorrektur können Sie Tippfehler, falsch geschriebene Wörter, Grammatikfehler und falsche Großbuchstaben erkennen und korrigieren. Wenn Sie beispielsweise dei und ein Leerzeichen eingeben, ersetzt AutoKorrektur die Eingabe durch "die." Sie können außerdem mit Hilfe von AutoKorrektur Text, Grafiken oder Sonderzeichen schnell einfügen. Geben Sie beispielsweise (c) ein, um "©" einzufügen, oder mü für "Müller GmbH".

Zurück zum Anfang

Fehlerkorrektur durch AutoKorrektur während der Eingabe

Um AutoKorrektur zu verwenden, aktivieren oder deaktivieren Sie zuerst die folgenden AutoKorrektur-Optionen:

  • Groß-/Kleinschreibungsoptionen AutoKorrektur kann beispielsweise das erste Wort eines Satzes oder die Namen der Wochentage groß schreiben.

  • AutoKorrektur-Einträge AutoKorrektur kann anhand einer Liste von integrierten Korrekturen, den AutoKorrektur-Einträgen, Tippfehler, falsch geschriebene Wörter, Grammatikfehler und gebräuchliche Sonderzeichen erkennen und korrigieren. Sie können leicht eigene AutoKorrektur-Einträge erstellen oder unerwünschte entfernen.

  • Korrekturen der Rechtschreibprüfung AutoKorrektur kann zur Erweiterung der Rechtschreibprüfung Korrekturen verwenden, die vom Hauptwörterbuch der Rechtschreibprüfung generiert werden (zusätzlich zu der integrierten Liste für Rechtschreibkorrekturen).

Nach der Auswahl der AutoKorrektur-Optionen geben Sie den zu korrigierenden Text ein, gefolgt von einem Leer- oder einem Interpunktionszeichen.

Zurück zumAnfang

Fehlerkorrektur durch AutoKorrektur in einer anderen Sprache

Beim Verwenden von AutoKorrektur für eine andere Sprache müssen Sie sich vergewissern, dass diese Sprache für die Bearbeitung aktiviert ist. Sie benötigen zudem eine Liste der integrierten AutoKorrektur-Einträge für diese Sprache. Wenn AutoKorrektur die von der Rechtschreibprüfung erzeugten Korrekturen verwenden soll, müssen Sie außerdem die Korrekturhilfen für diese Sprache installieren. Danach kann Microsoft Word die Sprache in Ihren Dokumenten erkennen und die zutreffende AutoKorrektur-Liste sowie die Korrekturhilfen verwenden.

Zurück zum Anfang

Hinzufügen oder Bearbeiten von AutoKorrektur-Einträgen

Wenn die Liste der integrierten AutoKorrektur-Einträge nicht die gewünschten Korrekturen enthält, können Sie AutoKorrektur-Einträge hinzufügen oder bearbeiten. Das Verfahren unterscheidet sich geringfügig, je nachdem, ob der Eintrag einen Tippfehler korrigieren oder Text bzw. Grafiken einfügen soll. Wenn AutoKorrektur-Einträge Rechtschreibfehler korrigieren sollen, können Sie solche Einträge in Word auch auf schnelle Art während einer Rechtschreibprüfung hinzufügen.

Zurück zum Anfang

Verhindern von bestimmten Korrekturen durch AutoKorrektur

Um die Arbeitsweise von AutoKorrektur anzupassen, können Sie Optionen aktivieren und deaktivieren oder die AutoKorrektur-Einträge bearbeiten. Für die Groß- und Rechtschreibungsoptionen von AutoKorrektur können Sie außerdem eine "Ausschlussliste" erstellen, welche die Korrekturen angibt, die AutoKorrektur nicht vornehmen soll. Sie können AutoKorrektur beispielsweise daran hindern, ein Wort groß zu schreiben, das auf die Abkürzung "Mo." folgt.

Zurück zum Anfang


Übersicht über das Einfügen von Textmarken

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist eine Textmarke?

Hinzufügen von Textmarken

Anzeigen von Textmarken

Wechseln zu einer bestimmten Textmarke

Was ist eine Textmarke?

Eine Textmarke ist ein Element oder eine Stelle in einem Dokument, die Sie zum späteren Nachschlagen festlegen und benennen. Sie können Textmarken verwenden, um schnell zu einer bestimmten Stelle zu springen, um Querverweise zu erstellen, um Seitenbereiche für Indexeinträge zu markieren usw.

Zurück zum Anfang

Hinzufügen von Textmarken

Zum Hinzufügen einer Textmarke markieren Sie einfach ein Element oder eine Stelle und weisen ihm einen Textmarkennamen zu.

Zurück zum Anfang

Anzeigen von Textmarken

Normalerweise sind Textmarken in einem Dokument nicht sichtbar. Sie möchten jedoch möglicherweise bei der Arbeit an einem Dokument Textmarken anzeigen lassen. Word stellt Textmarken durch Klammern dar, die ein Element einschließen, und einen Mauszeiger, um eine Textmarke an einer Stelle anzuzeigen. Die Textmarken werden nicht gedruckt.

Klammern, die Textmarken darstellen

Zurück zum Anfang

Wechseln zu einer bestimmten Textmarke

Zum Auffinden einer Textmarke können Sie zu der gewünschten Textmarke wechseln.

Zurück zum Anfang


 Übersicht über das Hinzufügen von Beschriftungen

Übersicht über das Hinzufügen von Beschriftungen

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist eine Beschriftung?

Hinzufügen von Beschriftungen

Bearbeiten und Formatieren von Beschriftungen

Aktualisieren von Beschriftungen nach Änderungen

Was ist eine Beschriftung?

Eine Beschriftung ist eine nummerierte Kategorie, wie zum Beispiel "Abbildung 1", die Sie einer Tabelle, einer Abbildung, einer Gleichung oder einem anderen Element hinzufügen können. Sie können verschiedene Beschriftungskategorien und Nummerierungsformate für verschiedene Arten von Elementen verwenden, beispielsweise "Tabelle II" und "Gleichung 1-A". Wenn Sie später Beschriftungen hinzufügen, entfernen oder verschieben, können Sie alle Beschriftungsnummern leicht auf einmal aktualisieren.

Zurück zum Anfang

Hinzufügen von Beschriftungen

Zum Hinzufügen einer Beschriftung wählen Sie einen Kategorietyp, lassen von Word automatisch eine Beschriftungsnummer einfügen und geben anschließend wahlweise eine Beschreibung ein.

Eine Beschriftung, bestehend aus einer nummerierten Kategorie und einer optionalen Beschreibung

Sie können Word automatisch Beschriftungen hinzufügen lassen, wenn Sie Tabellen, Abbildungen oder andere Elemente in Ihr Dokument einfügen. Wenn Sie die Elemente bereits eingefügt haben, können Sie auch Beschriftungen manuell hinzufügen.

Beachten Sie, dass Word die Beschriftungen als Felder einfügt. Wenn Ihre Beschriftung ähnlich wie {SEQ Table \* ARABIC} aussieht, zeigt Word Feldfunktionen anstelle von Feldergebnissen an. Um die Feldergebnisse anzuzeigen, klicken Sie mit der rechten Maustaste auf die Feldfunktion, und klicken Sie dann im Kontextmenü auf Feldfunktionen ein/aus.

Zurück zum Anfang

Bearbeiten und Formatieren von Beschriftungen

Ändern von Beschriftungskategorien Sie können für eine oder mehrere Beschriftungen die Kategorie ändern, beispielsweise "Tabelle 6" in "Abbildung 6" ändern. Sie können auch eine neue Beschriftungskategorie, wie "Foto", erstellen.

Ändern des Nummerierungsformats für Beschriftungen Zum Beispiel ändern Sie das Nummerierungsformat in I, II, III oder A, B, C.

Einfügen von Kapitelnummern in Beschriftungen Wenn Ihr Dokument Kapitelnummern enthält, können Sie in die Beschriftungen diese Nummern einfügen, beispielsweise "Abbildung 1-A".

Zurück zum Anfang

Aktualisieren von Beschriftungen nach Änderungen

Wenn Sie eine neue Beschriftung einfügen, aktualisiert Word automatisch die Beschriftungsnummern. Wenn Sie jedoch eine Beschriftung entfernen oder verschieben, müssen Sie die Beschriftungen manuell aktualisieren.

Zurück zum Anfang


 Möglichkeiten der Rechtschreib- und Grammatikprüfung

Möglichkeiten der Rechtschreib- und Grammatikprüfung

Microsoft Word verfügt über mehrere Möglichkeiten der Rechtschreib- und Grammatikprüfung:

Automatische Korrektur von Rechtschreibung und Grammatik Um Rechtschreib- und Grammatikfehler ohne Bestätigung jeder einzelnen Korrektur zu berichtigen, verwenden Sie die AutoKorrektur. Wenn Sie beispielsweise nähmlich eingeben und danach ein Leer- oder Interpunktionszeichen, ersetzt AutoKorrektur dies automatisch durch "nämlich". AutoKorrektur kann Korrekturen anhand des Hauptwörterbuchs der Rechtschreibprüfung sowie anhand einer Liste von integrierten AutoKorrektur-Einträgen vornehmen. Sie können eigene AutoKorrektur-Einträge hinzufügen oder unerwünschte entfernen.

Automatische Rechtschreib- und Grammatikprüfung während der Eingabe Verwenden Sie die automatische Rechtschreib- und Grammatikprüfung, wenn im Hintergrund nach Rechtschreib- oder Grammatikfehlern gesucht werden soll. Während der Eingabe untersuchen die Rechtschreib- und die Grammatikprüfung den Text und unterstreichen mögliche Fehler mit einer Wellenlinie. Zum Korrigieren eines Fehlers lassen Sie ein Kontextmenü anzeigen, und wählen Sie die gewünschte Korrektur aus. Wenn Sie die wellenförmigen Unterstreichungen als störend empfinden, können Sie die Unterstreichungen vorübergehend ausblenden, bis Sie die Korrekturen vornehmen möchten.

Rechtschreibung und Grammatik gleichzeitig prüfen Sie können Rechtschreib- und Grammatikfehler überprüfen und dann jeden Korrekturvorschlag bestätigen. Diese Methode ist sinnvoll, wenn Sie mit dem Redigieren eines Dokuments erst nach der vollständigen Bearbeitung beginnen möchten.

Die Rechtschreibung und Grammatik eines Textes in einer anderen Sprache prüfen Um Text in einer anderen Sprache zu prüfen, müssen Sie die Rechtschreib- und Grammatikhilfen für diese Sprache installieren und sicherstellen, dass diese Sprache für die Bearbeitung aktiviert ist. Danach erkennt Word automatisch die Sprache in Ihren Dokumenten und verwendet die richtigen Rechtschreib- und Grammatikhilfen.


 Übersicht über das Erstellen eines Index

Übersicht über das Erstellen eines Index

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Index?

Erstellen von Indexeinträgen

Bearbeiten und Formatieren von Indexeinträgen

Entwerfen und Aufbauen eines Index

Aktualisieren eines Index nach Änderungen

Was ist ein Index?

Ein Index listet die in einem gedruckten Dokument diskutierten Begriffe und Themen auf und gibt die Seiten an, auf denen diese zu finden sind. Sie können einen Indexeintrag erstellen:

  • Für ein einzelnes Wort, eine Wortgruppe oder ein Symbol.

  • Für ein Thema, das sich über eine Reihe von Seiten erstreckt.

  • Mit Bezug auf einen anderen Eintrag, beispielsweise "Transport. Siehe Fahrräder."

Wenn Sie sehr viele Indexeinträge zu einem bestimmten Themengebiet erstellen, empfiehlt sich das Anlegen von Indexeinträgen mit mehreren Ebenen. Erstellen Sie zum Beispiel den Hauptindexeintrag "Transport", und ordnen Sie darunter die Untereinträge "Fahrrad" und "Auto" ein.

Zurück zum Anfang

Erstellen von Indexeinträgen

Um einen Index zu erstellen, müssen Sie zuerst in Ihrem Dokument die Indexeinträge festlegen. Zum Festlegen eines Eintrags markieren Sie einfach den Text, weisen ihm einen Namen für den Indexeintrag zu und sehen zu, wie Word einen spezielles XE- (Indexeintrags-) Feld einfügt:

Ein XE-Feld (Indexeintragsfeld)

Sie können jeden Indexeintrag manuell festlegen, oder Sie können jedes Auftreten des Indexeintrags automatisch markieren. Um das Erstellen des Index zu beschleunigen, können Sie auch mit einer Konkordanzdatei mehrere Indexeinträge gleichzeitig automatisch markieren.

Zurück zum Anfang

Bearbeiten und Formatieren von Indexeinträgen

Formatieren von Indexeinträgen beim Festlegen Beispielsweise können Sie Buchtitel unterstreichen oder Seitenzahlen fett formatieren. Formatieren von Indexeinträgen beim Markieren der Einträge.

Bearbeiten, Formatieren oder Entfernen von vorhandenen Indexeinträgen Wenn Sie bereits Indexeinträge erstellt haben, müssen Sie die Indexeintragsfelder ändern. Ändern Sie nicht den Text im fertigen Index, andernfalls gehen Ihre Änderungen beim nächsten Neuaufbau des Index verloren.

Zurück zum Anfang

Entwerfen und Aufbauen eines Index

Nachdem Sie alle Indexeinträge festgelegt haben, wählen Sie eine Indexgestaltung und erstellen den Index. Word sammelt dann die Indexeinträge, ordnet sie alphabetisch, verweist auf ihre jeweiligen Seitenzahlen, sucht und entfernt mehrfache Einträge auf derselben Seite und zeigt den Index im Dokument an.

Um den Index mit zusätzlichen Optionen anzupassen, können Sie Feldfunktionen verwenden. Zum Beispiel können Sie den Index nur für einen Teil des Dokuments aufbauen.

Zurück zum Anfang

Aktualisieren eines Index nach Änderungen

Wenn Sie Indexeinträge oder anderen Text im Dokument hinzufügen, entfernen, verschieben oder bearbeiten, müssen Sie den Index manuell aktualisieren. Wenn Sie beispielsweise einen Indexeintrag bearbeiten und auf eine andere Seite verschieben, müssen Sie sicherstellen, dass der Index den geänderten Eintrag und die neue Seitenzahl widerspiegelt.

Zurück zum Anfang


Möglichkeiten für das Erstellen und Ausdrucken von Adressetiketten

Drucken eines oder mehrerer Adressetiketten für eine einzelne Adresse Mit dem Befehl Umschläge und Etiketten können Sie eine Adresse auf ein einzelnes Adressetikett oder einen ganzen Etikettenbogen drucken. Sie können mit Hilfe dieser Funktion auch andere Etiketten und Karten ausdrucken, beispielsweise Etiketten für Aktenordner, Namensschilder, Visitenkarten, Laufzettel und Postkarten. Nach dem Erstellen der Etiketten können Sie diese sofort ausdrucken. Sie können die Etiketten aber auch in einem neuen Dokument speichern, um sie später zu bearbeiten und auszudrucken.

Ausdrucken von Adressetiketten durch Zusammenführen mit einer Adressenliste Mit Hilfe des Seriendruck-Managers können Sie automatisch Informationen für Adressetiketten aus einer Adressenliste übernehmen. Wenn Sie Post an Adressen in den USA senden und eine der folgenden Versionen von Office einsetzen (Small Business, Professional oder Premium), können Sie den Direct Mail Manager zum Erstellen von Etiketten für Postsendungen verwenden und so die verbilligten Tarife der US-Post für Massensendungen nutzen. (Weitere Informationen hierzu finden Sie in der Hilfe zum Direct Mail Manager.) Unabhängig davon, ob Sie den Seriendruck-Manager oder den Direct Mail Manager verwenden, müssen Sie die Adressenliste in einer Datenquelle speichern, beispielsweise in einer Word-Tabelle, einer Excel-Arbeitsmappe oder einer Outlook-Kontaktliste.


 Übersicht über das Erstellen eines Rechtsgrundlagenverzeichnisses

Übersicht über das Erstellen eines Rechtsgrundlagenverzeichnisses

Sprachspezifische Informationen

This topic provides reference information about:

What is a table of authorities?

Creating table of authorities entries

Editing or formatting table of authorities entries

Designing and building a table of authorities

Updating a table of authorities after making changes

What is a table of authorities?

A table of authorities lists the citations of cases, statutes, rules, and so on in a legal document—along with the pages they appear on. For example, you can list citations that appear in their long form (such as "Forrester v. Craddock, 51 Wn. 2d 315 (1957)") or in their short form (such as "Forrester v. Craddock"). Note that the table of authorities feature is available only if you've enabled one of the following editing languages: U.S. English, Canadian French, or Dutch.

Return to top

Creating table of authorities entries

To create a table of authorities, you must first mark the citations in your document. To mark a citation, select the long form of a citation, and then specify the short version of the citation. Then watch Microsoft Word insert a special TA (Table of Authorities Entry) field:

A TA (Table of Authorities Entry) field

You can then search the document for the next long or short citation to mark, or automatically mark each subsequent occurrence of the citation. If you don’t want to use the existing categories of citations, such as cases or statutes, then you can also change or add categories of citations.

Return to top

Editing or formatting table of authorities entries

Format table of authorities entries as you mark them For example, you can underline the names of cases. Format table of authorities entries

Edit, format, or delete existing table of authorities entries If you've already created table of authorities entries, you need to modify the table of authorities entry fields in the document. Don’t modify the entries in the finished table of authorities; otherwise, the next time you rebuild the table of authorities, your changes will be lost.

Return to top

Designing and building a table of authorities

Once you've marked all the citations, you can choose a design and build the finished table of authorities. When you build a table of authorities, Word searches for the marked citations, organizes them by category, references their page numbers, and displays the table of authorities in the document.

To use additional options for customizing a table of authorities, you can use field codes. For example, you can build the table of authorities for only part of the document.

Return to top

Updating a table of authorities after making changes

If you add, delete, move, or edit a citation or other text in a document, you should manually update the table of authorities. For example, if you edit a citation and move it to a different page, you need to make sure that the table of authorities reflects the revised citation and page number.

Return to top


 Übersicht über das Erstellen eines Inhaltsverzeichnisses am Anfang eines Dokuments

Übersicht über das Erstellen eines Inhaltsverzeichnisses am Anfang eines Dokuments

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Inhaltsverzeichnis?

Erstellen eines Inhaltsverzeichnisses

Anpassen eines Inhaltsverzeichnisses

Aktualisieren eines Inhaltsverzeichnisses nach Änderungen

Was ist ein Inhaltsverzeichnis?

Ein Inhaltsverzeichnis ist eine Liste der Überschriften in einem Dokument, die Sie an einer bestimmten Stelle einfügen können. Sie verwenden ein Inhaltsverzeichnis, um einen Überblick über die in einem Dokument behandelten Themen zu erhalten oder um schnell zu einem Thema zu gelangen.

Sie können ein Inhaltsverzeichnis sowohl für ein Dokument erstellen, das Sie in Word ausdrucken möchten, als auch für eines, das Sie in Word anzeigen möchten. Wenn Sie beispielsweise ein Dokument in der Seitenlayoutansicht öffnen, enthält das Inhaltsverzeichnis Seitenzahlen neben den Überschriften. Wenn Sie in die Weblayoutansicht wechseln, werden die Überschriften als Hyperlinks angezeigt, so dass Sie direkt zu einem Thema springen können.

Zurück zum Anfang

Erstellen eines Inhaltsverzeichnisses

Wenden Sie beim Erstellen eines Inhaltsverzeichnisses eines der folgenden Verfahren an, um die aufzunehmenden Überschriften festzulegen:

Integrierte Überschriftenformatvorlagen Sie können die integrierten Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) zuweisen. Erstellen eines Inhaltsverzeichnisses mit Hilfe von vordefinierten Überschriftenformatvorlagen.

Formatierungen der Gliederungsebenen Wenn Sie die Formatierung der Überschriften nicht ändern möchten, weisen Sie Formatvorlagen zu, die Formate für Gliederungsebenen enthalten. Erstellen eines Inhaltsverzeichnisses mit Hilfe von Formatvorlagen für Gliederungsebenen.

Benutzerdefinierte Formatvorlagen Wenn Sie Ihre eigene Formatierung für Überschriften verwenden möchten, weisen Sie benutzerdefinierte Formatvorlagen zu. Erstellen eines Inhaltsverzeichnisses mit Hilfe von benutzerdefinierten Formatvorlagen.

Eingebettete Überschriften Wenn Sie eingebettete Überschriften aufnehmen möchten (zum Beispiel die ersten Worte eines Absatzes), weisen Sie die integrierten Überschriftenformatvorlagen zu. Erstellen eines Inhaltsverzeichnisses mit Hilfe von eingebetteten Überschriften.

Nachdem Sie die aufzunehmenden Übeschriften festgelegt haben, können Sie ein Design wählen und das fertige Inhaltsverzeichnis aufbauen. Beim Aufbauen eines Inhaltsverzeichnisses sucht Word nach Überschriften mit den angegebenen Formatvorlagen, sortiert sie nach Überschriftenebene und zeigt das Inhaltsverzeichnis im Dokument an.

Zurück zum Anfang

Anpassen eines Inhaltsverzeichnisses

Um das Inhaltsverzeichnis durch zusätzliche Optionen anzupassen, können Sie Feldfunktionen verwenden. Zum Beispiel können Sie in einem Teil des Inhaltsverzeichnisses Seitenzahlen auslassen.

Zurück zum Anfang

Aktualisieren des Inhaltsverzeichnisses nach Änderungen

Wenn Sie Überschriften oder anderen Text im Dokument hinzufügen, entfernen, verschieben oder bearbeiten, ist es empfehlenswert, das Inhaltsverzeichnis manuell aktualisieren. Wenn Sie beispielsweise eine Überschrift bearbeiten und auf eine andere Seite verschieben, müssen Sie sicherstellen, dass das Inhaltsverzeichnis die geänderte Überschrift und Seitenzahl berücksichtigt.

Zurück zum Anfang


 Übersicht über das Erstellen eines Abbildungsverzeichnisses

Übersicht über das Erstellen eines Abbildungsverzeichnisses

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Abbildungsverzeichnis?

Erstellen eines Abbildungsverzeichnisses

Aktualisieren eines Abbildungsverzeichnisses nach Änderungen

Was ist ein Abbildungsverzeichnis?

Ein Abbildungsverzeichnis stellt eine Liste der in einem Dokument enthaltenen Bilder, Tabellen, Grafiken und anderen Illustrationen dar. Sie können Abbildungsverzeichnisse sowohl für Dokumente erstellen, die gedruckt, als auch für Dokumente, die in Word gelesen werden sollen. Wenn Sie ein Dokument beispielsweise in der Seitenlayoutansicht anzeigen, enthält das Abbildungsverzeichnis Seitenzahlen. Wenn Sie dann zur Weblayoutansicht wechseln, werden die Einträge als Hyperlinks angezeigt, so dass Sie direkt zu den Abbildungen wechseln können.

Zurück zum Anfang

Erstellen eines Abbildungsverzeichnisses

Wenden Sie eines der folgenden Verfahren an, um beim Erstellen eines Abbildungsverzeichnisses anzugeben, welche Abbildungsbeschriftungen berücksichtigt werden sollen:

Verwenden des Befehls Beschriftung Wenn Sie die Abbildungen noch nicht mit Beschriftungen versehen haben, können Sie den Befehl Beschriftung im Menü Einfügen verwenden. Erstellen eines Abbildungsverzeichnisses mit Hilfe von Beschriftungen.

Verwenden von benutzerdefinierten Formatvorlagen Wenn Sie den Abbildungen bereits manuell Beschriftungen hinzugefügt haben, können Sie diesen eine benutzerdefinierte Formatvorlage zuweisen. Erstellen eines Abbildungsverzeichnisses mit Hilfe von benutzerdefinierten Formatvorlagen.

Nachdem Sie festgelegt haben, welche Abbildungsbeschriftungen berücksichtigt werden sollen, können Sie ein Design auswählen und das Abbildungsverzeichnis erstellen. Beim Erstellen des Abbildungsverzeichnisses sucht Word nach den Beschriftungen, sortiert diese numerisch und zeigt das Abbildungsverzeichnis im Dokument an.

Zurück zum Anfang

Aktualisieren eines Abbildungsverzeichnisses nach Änderungen

Nach dem Einfügen, Löschen, Verschieben oder Überarbeiten von Beschriftungen oder anderem Text im Dokument sollten Sie das Abbildungsverzeichnis manuell aktualisieren. Wenn Sie beispielsweise eine Beschriftung überarbeiten und auf eine andere Seite verschieben, sollten Sie sicherstellen, dass das Abbildungsverzeichnis die überarbeitete Beschriftung und die neue Seitenzahl enthält.

Zurück zum Anfang


 Übersicht über das Hinzufügen von Querverweisen

Übersicht über das Hinzufügen von Querverweisen

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Querverweis?

Erstellen von Querverweisen

Ändern des Elements, auf das ein Querverweis verweist

Aktualisieren von Querverweisen

Was ist ein Querverweis?

Ein Querverweis ist ein Verweis auf ein Element an einer anderen Stelle in einem Dokument, beispielsweise "Siehe Abbildung 1 auf Seite 3". Sie können Querverweise zu Überschriften, Fußnoten, Textmarken, nummerierten Absätzen usw. erstellen. Beim Erstellen von Online-Dokumenten können Sie Hyperlinks als Querverweise verwenden, so dass der Leser direkt an die entsprechende Stelle springen kann. Wenn Sie später ein Element, auf das ein Querverweis verweist, einfügen, löschen oder verschieben, können Sie einfach alle Querverweise gleichzeitig aktualisieren.

Zurück zum Anfang

Erstellen von Querverweisen

Um einen Querverweis zu erstellen, geben Sie wahlweise zusätzlichen Text ein und fügen dann einen Verweis auf ein Element ein.

Querverweis, der aus optionalem Text und einem Verweis auf ein Element besteht

Sie können Querverweise nur auf Elemente im selben Dokument erstellen. Wenn Sie Querverweise auf Elemente in anderen Dokumenten erstellen möchten, müssen Sie die Dokumente in einem Zentraldokument zusammenführen.

Beachten Sie, dass Word Querverweise als Felder einfügt. Wenn ein Querverweis der Zeichenfolge {REF _Ref249586 \* MERGEFORMAT} ähnelt, zeigt Word statt Feldergebnissen Feldfunktionen an. Um die Feldergebnisse einzublenden, klicken Sie mit der rechten Maustaste auf die Feldfunktion und wählen im Kontextmenü den Befehl Feldfunktionen ein/aus.

Zurück zum Anfang

Ändern des Elements, auf das ein Querverweis verweist

Nachdem Sie einen Querverweis erstellt haben, können Sie ändern, auf welches Element der Querverweis verweist. Sie können beispielsweise angeben, dass der Querverweis nicht auf eine Seitenzahl, sondern auf eine Absatznummer verweisen soll.

Zurück zum Anfang

Aktualisieren von Querverweisen

Nach dem Überarbeiten, Löschen oder Verschieben eines Elements, auf das ein Querverweis verweist, sollten Sie die Querverweise manuell aktualisieren. Wenn Sie beispielsweise eine Überschrift überarbeiten und auf eine andere Seite verschieben, sollten Sie sicherstellen, dass der Querverweis die überarbeitete Überschrift und die neue Seitenzahl wiedergibt.

Zurück zum Anfang


 Übersicht über das Anpassen von Umschlägen

Übersicht über das Anpassen von Umschlägen

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von POSTNET Barcodes und FIM-A-Codes

Einfügen von speziellen Texten und Grafiken

Festlegen einer Standardabsenderadresse

Formatieren von Adressen auf Umschlägen

Auswählen von Umschlagformaten

Verwenden von POSTNET Barcodes und FIM-A-Codes

Beim Versenden von Umschlägen an Adressen in den USA können Sie maschinenlesbare Codes verwenden. Diese Codes können von den automatisierten Maschinen der US-Post gelesen werden, wodurch die Postsendungen schneller bearbeitet werden. Sie können zwei Arten von Codes drucken: POSTNET Barcodes (Postal Numeric Encoding Technique) und FIM-A-Codes (Facing Identification Mark). Der POSTNET Barcode enthält die Postleitzahl der Absenderadresse. Der FIM-A-Code kennzeichnet auf Rückantwortumschlägen die Seite, auf der sich die Adresse befindet. Dadurch können die Postbearbeitungsmaschinen den POSTNET Barcode und die Portogebühren des Umschlags ermitteln.

Zurück zum Anfang

Einfügen von speziellen Texten und Grafiken

Sie können spezielle Texte und Grafiken auf Umschlägen drucken, beispielsweise ein Firmenlogo, eine dekorative Grafik oder Text, wie "Angebot nur begrenzte Zeit gültig". Der benutzerdefinierte Umschlag wird an Ihr Dokument angehängt, so dass Sie ihn später noch bearbeiten und ausdrucken können. Wenn bestimmte Texte oder Grafiken auf allen Umschlägen ausgedruckt werden sollen, können Sie diese Objekte als AutoText-Einträge speichern.

Zurück zum Anfang

Festlegen einer Standardabsenderadresse

Sie können eine Standardabsenderadresse festlegen, die für alle Umschläge verwendet wird. Bei Bedarf können Sie die Absenderadresse für einzelne Umschläge ändern oder ganz weglassen.

Zurück zum Anfang

Formatieren von Adressen auf Umschlägen

Sie können für einzelne oder für alle Umschläge die Adressen formatieren.

Zurück zum Anfang

Auswählen von Umschlagformaten

Sie können ein Format aus einer großen Auswahl von Umschlagformaten auswählen oder ein benutzerdefiniertes Umschlagformat festlegen.

Zurück zum Anfang


Übersicht über das Anpassen von Adressetiketten

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von POSTNET Barcodes

Auswählen einer Adressetikettengröße

Verwenden von POSTNET Barcodes

Beim Senden von Post an Adressen in den USA. können Sie auf Adressetiketten POSTNET Barcodes verwenden. POSTNET Barcodes (Postal Numeric Encoding Technique) enthalten die Postleitzahl der Absenderadresse. Diese Codes können von den Postbearbeitungsmaschinen der US-Post gelesen werden, wodurch die Postsendungen schneller bearbeitet werden.

Zurück zum Anfang

Auswählen einer Adressetikettengröße

Sie können eine Größe aus einer umfangreichen Auswahl von Adressetikettengrößen auswählen oder eine benutzerdefinierte Adressetikettengröße festlegen.

Zurück zum Anfang


 Übersicht über das Anpassen der Rechtschreib- und Grammatikprüfung

Übersicht über das Anpassen der Rechtschreib- und Grammatikprüfung

Diese Seite enthält Informationen zu den folgenden Themen:

Festlegen von Optionen für die Rechtschreibprüfung

Einstellen von Regeln für Grammatik und Schreibstil

Erstellen und Verwenden von Benutzerwörterbüchern

Festlegen einer bevorzugten Schreibweise für bestimmte Wörter

Überspringen von Text bei der Rechtschreib- und Grammatikprüfung

Festlegen von Optionen für die Rechtschreibprüfung

Sie können Optionen für die Rechtschreibprüfung festlegen. Sie können beispielsweise festlegen, dass Wörter in Großbuchstaben ignoriert werden sowie Wörter, die Zahlen oder Internet- und Dateiadressen enthalten.

Zurück zum Anfang

Einstellen von Regeln für Grammatik und Schreibstil

Sie können für die Grammatikprüfung Regeln für Grammatik und Schreibstil einstellen. Wählen Sie beispielsweise einen der integrierten Stile aus, wie Privat/Informell oder Technisch/Wiss. Sie können aber auch einen neuen Stil anlegen oder einen vordefinierten Stil an Ihre Bedürfnisse anpassen.

Zurück zum Anfang

Erstellen und Verwenden von Benutzerwörterbüchern

Während der Rechtschreibprüfung werden die Wörter im Dokument mit den Einträgen im Hauptwörterbuch verglichen. Das Hauptwörterbuch enthält die gebräuchlichsten Wörter, aber es kann nicht alle Eigennamen, technischen Begriffe, Abkürzungen und so weiter enthalten. Damit diese Wörter bei der Rechtschreibprüfung nicht beanstandet werden, können Sie die betreffenden Wörter in ein Benutzerwörterbuch aufnehmen.

Microsoft Word enthält ein integriertes Benutzerwörterbuch, Sie können aber auch eigene Benutzerwörterbücher erstellen. So können Sie beispielsweise Wörterbücher für juristische oder medizinische Fachbegriffe oder für Texte in anderen Sprachen anlegen. Bevor Sie ein Benutzerwörterbuch für die Rechtschreibprüfung verwenden können, müssen Sie dieses zuerst aktivieren. Sie können bis zu zehn Benutzerwörterbücher gleichzeitig aktivieren.

Zurück zum Anfang

Festlegen einer bevorzugten Schreibweise für bestimmte Wörter

Sie können festlegen, dass bei der Rechtschreibprüfung richtig geschriebene Wörter, die Sie jedoch ändern möchten, beanstandet werden. Angenommen, Sie bevorzugen die Schreibung "Grafik" statt "Graphik". Tragen Sie in diesem Fall die unerwünschte Schreibweise "Graphik" in das Ausschlusswörterbuch ein. Wenn das Wort dann in einem Text auftaucht, wird es von der Rechtschreibprüfung beanstandet, so dass Sie das entsprechende Wort korrigieren können. Sie können bestimmte Ausschlusswörterbücher für die Überprüfung von Texten in anderen Sprachen anlegen.

Zurück zum Anfang

Überspringen von Text bei der Rechtschreib- und Grammatikprüfung

Sie können festlegen, dass ein Teil eines Dokuments bei der Rechtschreib- und Grammatikprüfung übersprungen wird. Dies kann beispielsweise bei einem Zitat oder einer Stückliste sinnvoll sein.

Zurück zum Anfang


Webformulare

Verwenden Sie Webformulare zum Sammeln und Bereitstellen von Daten. Sie können beispielsweise ein Formular, mit dessen Hilfe Benutzer Kommentare zu Ihrer Site übermitteln können, oder ein Anmeldeformular für eine Mitgliedschaft oder eine Veranstaltung erstellen.

Beispiel eines im Web zu verwendenden Formulars


E-Mail-Formulare

Verwenden Sie E-Mail-Formulare zum Verteilen einer elektronischen Fassung Ihres Formulars. Sie können beispielsweise ein Rückmeldungsformular für Ihre Angestellten erstellen und an Personen in Ihrer Firma senden, wenn Sie keinen Zugriff auf Intranet oder Internet haben.

Beispiel eines Formulars zur Verwendung per E-Mail


Gedruckte Formulare

Verwenden Sie gedruckte Formulare, um Benutzern, die keinen Zugriff auf ein elektronisches Formular haben, Kopien der Formulare auf Papier zur Verfügung zu stellen. Beispielsweise können Sie ein Formular erstellen, das für Kunden oder Personen außerhalb Ihrer Firma gedacht ist.

Beispiel eines auszudruckenden Formulars


 Arten von Formularen

Bei einem Formular handelt es sich um ein strukturiertes Dokument mit freien Bereichen, in die Informationen eingegeben werden können. Mit Hilfe von Word können Sie folgende Arten von Formularen erstellen:

  • Ein Formular, das im Web verteilt wird. Benutzer können das Formular in einem Browser betrachten und ausfüllen. Nach dem Ausfüllen können Benutzer das Formular an eine Datenbank auf einem HTTP-Server senden. In Web- oder HTML-Formularen werden ActiveX-Steuerelemente verwendet.

  • Ein Formular, das Benutzer in Word betrachten und ausfüllen können. Dieses Formular wird mittels E-Mail oder eines freigegebenen Netzwerkordners verteilt und gesammelt. Sie können Eingabefelder, Kontrollkästchen und Dropdownlisten verwenden. Zusätzliche Flexibilität und leistungsfähigere Steuerelemente erhalten Sie mit ActiveX-Steuerelementen auf der Symbolleiste Steuerelement-Toolbox. Sie können Daten aus diesem Formular zusammenstellen und in Microsoft Access oder Excel analysieren.

  • Ein Formular, das auf Papier gedruckt und ausgefüllt wird. Sie können leere Felder zum Ausfüllen und Kontrollkästchen mit Wahlmöglichkeiten wie Ja und Nein einfügen.


Benutzer von Formularen

Die mit Formularen auszuführenden Aufgaben sind davon abhängig, ob Sie ein Formular erstellen oder ausfüllen oder die mit Formularen eingeholten Informationen zusammenfassen. Im Folgenden finden Sie jeweils einen Ansatzpunkt:

  • Wenn Sie Formulare erstellen

Erstellen von Formularen

  • Wenn Sie Formulare in Word ausfüllen

Ausfüllen von Formularen in Word


 Übersicht über Silbentrennung

Übersicht über Silbentrennung

Diese Seite enthält Informationen zu den folgenden Themen:

Gründe für die Verwendung der Silbentrennung

Verwenden der Silbentrennung von Texten

Aussetzen der Silbentrennung bis zum Abschluss der Bearbeitung

Gründe für die Verwendung der Silbentrennung

Sie können das Feature zur Silbentrennung einsetzen, um Ihren Dokumenten ein professionelles Aussehen zu verleihen. Durch Silbentrennung vermeiden Sie beispielsweise Lücken in Text, der im Blocksatz formatiert wurde. Außerdem lassen sich dadurch gleichmäßige Zeilenlängen in schmalen Spalten erreichen.

Zurück zum Anfang

Verwenden der Silbentrennung von Texten

In Microsoft Word haben Sie mehrere Möglichkeiten, eine Silbentrennung für ein Dokument oder einen Teil eines Dokuments durchzuführen. Folgende Möglichkeiten stehen Ihnen zur Verfügung:

Automatische Silbentrennung bei der Eingabe Wenn Sie die automatische Silbentrennung aktivieren, fügt Word automatisch Trennstriche an den entsprechenden Stellen im Dokument ein. Wenn Sie das Dokument später bearbeiten und dabei die Zeilenumbrüche ändern, führt Word die Silbentrennung erneut durch.

Silbentrennung im gesamten Text Wenn Sie die manuelle Silbentrennung wählen, sucht Word nach Text, in dem eine Silbentrennung durchgeführt werden muss. Wenn Sie den Vorschlag für einen bedingten Trennstrich annehmen, fügt Word an dieser Stelle einen bedingten Trennstrich ein. Wenn Sie das Dokument später bearbeiten und dabei die Zeilenumbrüche ändern, zeigt Word nur die bedingten Trennstriche an, die sich immer noch am Ende einer Zeile befinden. Word führt keine erneute Silbentrennung im Dokument durch.

Silbentrennung in Texten in anderen Sprachen Bei einer Silbentrennung in Texten in anderen Sprachen müssen Sie sicherstellen, dass diese Sprache für die Bearbeitung aktiviert ist und Sie das Tool für die Silbentrennung für diese Sprache installiert haben. Danach erkennt Word die Sprache in Ihren Dokumenten automatisch und verwendet das entsprechende Tool für die Silbentrennung.

Anpassen der Silbentrennung Um festzulegen, an welcher Stelle ein Wort am Zeilenende getrennt wird, können Sie manuell bedingte Trennstriche einfügen. Sie können verhindern, dass Wörter mit Bindestrichen am Zeilenende getrennt werden, indem Sie einen geschützten Trennstrich einfügen.

Zurück zum Anfang

Aussetzen der Silbentrennung bis zum Abschluss der Bearbeitung

Wenn Sie die manuelle Silbentrennung verwenden möchten, empfiehlt es sich, die Silbentrennung erst nach Abschluss der Bearbeitung des Dokuments durchzuführen. Andernfalls müssen Sie nach jeder Änderung, die sich auf Zeilenumbrüche auswirkt, die Silbentrennung erneut durchführen. Bei Verwendung der automatischen Silbentrennung können Sie die Silbentrennung ebenfalls aussetzen, wenn Sie das automatische Einfügen von Trennstrichen und Anpassen von Zeilenumbrüchen durch Word als störend empfinden.

Zurück zum Anfang


 Übersicht über Zentraldokumente

Übersicht über Zentraldokumente

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Zentraldokument?

Erstellen von Zentral- und Filialdokumenten

Arbeiten mit einem Zentraldokument

Arbeiten mit Filialdokumenten

Schützen freigegebener Zentraldokumente vor unerlaubtem Zugriff

Weitere Informationen

Was ist ein Zentraldokument?

Bei einem Zentraldokument handelt es sich um ein Dokument, das eine Gruppe von zusammengehörigen Dokumenten enthält. Verwenden Sie ein Zentraldokument, um ein umfangreiches Dokument zu organisieren und zu verwalten, indem Sie es in kleinere, einfacher zu handhabende Filialdokumente aufteilen. Sie können ein Zentraldokument z. B. verwenden, um die Kapitel eines Buches zu organisieren. In einer Arbeitsgruppe können Sie ein Zentraldokument in einem Netzwerk freigeben und in Filialdokumente aufteilen, die von mehreren Benutzern gleichzeitig bearbeitet werden können.

Zurück zum Anfang

Erstellen von Zentral- und Filialdokumenten

Um ein Zentraldokument zu erstellen, erstellen Sie zunächst eine Gliederung in der Gliederungsansicht und bestimmen dann Überschriften in der Gliederung als Filialdokumente. Wenn Sie das Zentraldokument speichern, weist Word den Filialdokumenten Namen auf Grundlage des Textes der Überschriften in der Gliederung zu. Sie können auch ein bereits vorhandenes Dokument in ein Zentraldokument umwandeln und in Filialdokumente aufteilen oder einem Zentraldokument vorhandene Dokumente als Filialdokumente hinzufügen.

Zurück zum Anfang

Arbeiten mit einem Zentraldokument

In einem Zentraldokument können Sie auf einfache Weise die Hauptstruktur eines Dokuments ändern, indem Sie Filialdokumente hinzufügen, entfernen, kombinieren, teilen, umbenennen und neu anordnen. Sie können auch für alle Filialdokumente ein Inhaltsverzeichnis, einen Index, Querverweise und Kopf- bzw. Fußzeilen erstellen. Die Formatvorlage des Zentraldokuments gilt für alle Filialdokumente, so dass das gesamte Dokument ein einheitliches Erscheinungsbild aufweist. Wenn Sie das Zentraldokument drucken, werden alle Filialdokumente gedruckt, ohne dass diese einzeln geöffnet werden müssen.

Verwenden Sie die Gliederungsansicht bei der Arbeit mit einem Zentraldokument. Die Filialdokumente werden biem Öffnen eines Zentraldokuments standardmäßig ausgeblendet. Sie können die Filialdokumente jedoch erweitern oder reduzieren oder zu oder aus der Normalansicht wechseln, um den Detailbereich ein- oder auszublenden.

Zurück zum Anfang

Arbeiten mit Filialdokumenten

In einem Filialdokument können Sie wie in jedem anderen Word-Dokument arbeiten: Sie können Text und Grafiken hinzufügen, entfernen und bearbeiten, die Rechtschreibung prüfen, einen Teil des Dokuments drucken usw. Wenn Sie den Inhalt eines Filialdokuments bearbeiten möchten, öffnen Sie es vom Zentraldokument aus. Wenn Filialdokumente im Zentraldokument reduziert sind, wird jedes Filialdokument als Hyperlink angezeigt. Wenn Sie auf einen Hyperlink klicken, zeigt Word das Filialdokument in einem separaten Dokumentfenster an.

Zurück zum Anfang

Schützen freigegebener Zentraldokumente vor unerlaubtem Zugriff

Word verfügt über verschiedene Funktionen zur Unterstützung der Mitglieder einer Arbeitsgruppe, die gleichzeitig an einem Zentraldokument arbeiten, das in einem Netzwerk gespeichert ist. Wenn eine Person ein Filialdokument bearbeitet, ist das Dokument für andere Personen gesperrt. Dies bedeutet, dass Sie das Filialdokument zwar betrachten, aber erst dann bearbeiten können, wenn die Person, die das Dokument bearbeitet, dieses schließt. Um zu verhindern, dass nicht befugte Personen das Zentraldokument oder Filialdokumente einsehen oder bearbeiten, können Sie das Dokument öffnen und mit einem Kennwort versehen, um den Zugriff auf das Dokument zu beschränken. Sie können auch eine Option festlegen, mit der die Datei schreibgeschützt geöffnet wird. (Beachten Sie, dass bei einer Freigabe mit Schreibschutzoption das Filialdokument für andere Benutzer gesperrt ist.)

Zurück zum Anfang

Weitere Informationen

Erstellen eines Zentraldokuments sowie von Filialdokumenten

Formatieren eines Zentraldokuments und von Filialdokumenten

Arbeiten mit Zentral- und Filialdokumenten

Einrichten von Sicherheitsmaßnahmen für ein Zentraldokument und Filialdokumente

Zurück zum Anfang


 Verfahren zum Verschieben oder Kopieren von Elementen

Verfahren zum Verschieben oder Kopieren von Elementen

Die folgenden Verschiebe- und Kopiervorgänge sind möglich:

Ein Element über eine kurze Strecke Um ein Element innerhalb eines Fensters zu verschieben oder zu kopieren, ziehen Sie das Element mit der Maus an die gewünschte Position. Beachten Sie, dass das Fenster weitergeblättert wird, wenn Sie das Element über das sichtbare Fenster hinaus ziehen.

Ein Element über eine lange Strecke oder in ein anderes Dokument Sie können ein Element in die Zwischenablage von Windows verschieben oder kopieren und dann im gleichen Dokument, einem anderen Dokument oder einem anderen Programm einfügen.

Mehrere Elemente gleichzeitig Verschieben oder kopieren Sie mehrere Elemente in die Office-Zwischenablage, und fügen Sie diese dann im gleichen Dokument, einem anderen Dokument oder einem anderen Programm ein.

Ein Element in eine Tabelle Verschieben oder kopieren Sie ein Element in einer Tabelle.

Ein Element in ein anderes Programm Wenn beide Programme OLE unterstützen, können Sie Daten zwischen Programmen ziehen.


 Übersicht über Seitenwechsel und den Seitenumbruch

Übersicht über Seitenwechsel und den Seitenumbruch

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind automatische und manuelle Seitenwechsel?

Einstellen von Optionen für den Seitenumbruch zum Positionieren von automatischen Seitenwechseln

Was sind automatische und manuelle Seitenwechsel?

Wenn Sie eine Seite mit Text und Grafiken gefüllt haben, fügt Microsoft Word einen automatischen Seitenwechsel ein und beginnt eine neue Seite. Wenn Sie an einer bestimmten Stelle einen Seitenwechsel erzwingen möchten, können Sie einen manuellen Seitenwechsel einfügen.

Beispiel eines Dokuments mit automatischen und manuellen Seitenwechseln

Wenn Sie mit manuellen Seitenwechseln arbeiten, wird es beim Bearbeiten des Dokuments jedoch möglicherweise erforderlich, die Seitenwechsel an andere Stellen zu verschieben. Stattdessen können Sie Optionen für den Seitenumbruch einstellen, mit denen Sie festlegen, an welchen Stellen Word automatische Seitenwechsel einfügt.

Zurück zum Anfang

Einstellen von Optionen für den Seitenumbruch zum Positionieren von automatischen Seitenwechseln

Absatzkontrolle Sie können allein stehende Absatzzeilen verhindern (also einzelne Zeilen oder Wörter, die am Beginn oder Ende einer Seite auftreten).

Seitenwechsel in Text oder Tabellen verhindern Sie können verhindern, dass ein Seitenwechsel in einen bestimmten Absatz oder in eine bestimmte Tabellenzeile gesetzt wird. Sie können außerdem sicherstellen, dass zwei bestimmte Absätze nicht durch einen Seitenwechsel getrennt werden, beispielsweise eine Überschrift und der darauf folgende Absatz.

Einen Seitenwechsel vor einem bestimmten Absatz erzwingen Sie können beispielsweise einen Seitenwechsel erzwingen um sicherzustellen, dass Kapitelüberschriften immer auf eine neue Seite gesetzt werden.

Zurück zum Anfang


Übersicht über Seitenränder

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Seitenränder?

Möglichkeiten der Einrichtung von Seitenrändern

Was sind Seitenränder?

Seitenränder bezeichnen den Leerraum an den Rändern einer Seite. Im Allgemeinen werden Text und Grafiken im Bereich zwischen den Seitenrändern eingefügt. Sie können Elemente jedoch auch in den Randbereichen platzieren, z. B. Kopf- und Fußzeilen und Seitenzahlen.

Zurück zum Anfang

Möglichkeiten der Einrichtung von Seitenrändern

Word bietet mehrere Optionen bei der Einrichtung der Seitenränder:

Verwenden Sie die Standardseitenränder oder legen Sie eigene Seitenränder fest Anpassen der Seitenränder

Legen Sie Seitenränder für gegenüberliegende Seiten fest Verwenden Sie gegenüberliegende Seiten, um gegenüberliegende Seiten für beidseitig bedruckte Dokumente wie Bücher oder Magazine einzurichten. In diesem Fall werden die Ränder der linken Seiten auf die Ränder der rechten Seite gespiegelt (d. h., die inneren und die äußeren Ränder sind jeweils gleich breit).

Fügen Sie einen Rand für die Bindung hinzu Verwenden Sie einen Bundsteg, um zum seitlichen oder oberen Rand eines Dokuments, das gebunden werden soll, einen zusätzlichen Rand hinzuzufügen. Ein Bundsteg stellt sicher, dass die Bindung keinen Text verdeckt.

Gedrucktes Dokument mit gespiegelten Rändern und Bundsteg

Zurück zum Anfang


 Übersicht über das Hinzufügen von Seitenzahlen

Übersicht über das Hinzufügen von Seitenzahlen

Diese Seite enthält Informationen zu den folgenden Themen:

Möglichkeiten zum Hinzufügen von Seitenzahlen

Einfügen und Anpassen von Seitenzahlen

Möglichkeiten zum Hinzufügen von Seitenzahlen

Word verfügt über die folgenden Möglichkeiten zum Hinzufügen von Seitenzahlen. In beiden Fällen werden die Seitenzahlen in der Kopf- oder Fußzeile der Seite angezeigt.

  • Verwenden Sie den Befehl Seitenzahlen im Menü Einfügen. Wählen Sie diese Methode, wenn Sie in Kopf- oder Fußzeilen nur Seitenzahlen einfügen möchten. In den folgenden Ausführungen finden Sie weitere Informationen zum Einfügen und Anpassen von Seitenzahlen.

  • Verwenden Sie den Befehl Kopf- und Fußzeile im Menü Ansicht. Wählen Sie diese Methode, wenn Sie Kopf- oder Fußzeilen unterschiedliche Informationen hinzufügen möchten, z. B. Kapitelüberschriften, Datumsangaben oder Seitenzahlen.

Zurück zum Anfang

Einfügen und Anpassen von Seitenzahlen

Word verfügt über die folgenden Optionen zum Einfügen und Anpassen von Seitenzahlen:

Einfügen und Positionieren von Seitenzahlen Einfügen von Seitenzahlen

Ausblenden der Seitenzahl auf der ersten Seite Beispielsweise soll ein Begleitbrief, ein Inhaltsverzeichnis oder eine Titelseite unter Umständen nicht nummeriert werden. Ein- bzw. Ausblenden der Seitenzahl auf der ersten Seite

Einfügen der Gesamtzahl der Seiten Sie können zusammen mit Seitenzahlen die Gesamtzahl der Seiten angeben, beispielsweise "Seite 3 von 12". Drucken der Gesamtseitenzahl, z. B. "Seite 3 von 12"

Formatieren von Seitenzahlen Sie können beispielsweise die Schriftart oder den Schriftgrad von Seitenzahlen ändern oder römische Zahlen (i, ii, iii) verwenden. Formatieren von Seitenzahlen

Festlegen des Beginns oder eines neuen Beginns der Seitennummerierung Sie können den Beginn der Seitennummerierung in einem Dokument festlegen. Sie können auch festlegen, dass die Nummerierung mit jedem Kapitel neu beginnt. Festlegen der Seitennummerierung

Ändern der Seitenzahlen in verschiedenen Teilen eines Dokuments Beim ersten Einfügen von Seitenzahlen nummeriert Word das gesamte Dokument, auch wenn das Dokument in Abschnitte unterteilt ist. Danach können Sie in den einzelnen Abschnitten das Format der Seitenzahlen ändern. Sie können z. B. für Inhaltsverzeichnisse römische Ziffern (i, ii, iii) und für den übrigen Teil des Dokuments arabische Ziffern (1, 2, 3) verwenden. Ändern von Seitenzahlen in unterschiedlichen Teilen eines Dokuments.

Zurück zum Anfang


 Übersicht über Abschnitte und Abschnittswechsel

Übersicht über Abschnitte und Abschnittswechsel

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Abschnitte und Abschnittswechsel?

Arten von Formaten, die Sie für Abschnitte festlegen können

Arten von Abschnittswechseln, die Sie einfügen können

Was sind Abschnitte und Abschnittswechsel?

Mit Hilfe von Abschnitten können Sie unterschiedliche Layouts innerhalb einer Seite oder für verschiedene Seiten einrichten. Fügen Sie einfach Abschnittswechsel ein, um das Dokument in Abschnitte zu unterteilen, und formatieren Sie dann die einzelnen Abschnitte nach Belieben. So können Sie beispielsweise in einem Bericht einen einspaltigen Abschnitt für die Einleitung und einen zweispaltigen Abschnitt für den Textkörper einrichten.

Beispiel für ein Dokument mit Abschnittswechseln

Zurück zum Anfang

Arten von Formaten, die Sie für Abschnitte festlegen können

Sie können folgende Abschnittsformate ändern: Seitenränder, Papierformat oder Ausrichtung, Papierzufuhr für den Drucker, Rahmen an Seitenrändern, vertikale Ausrichtung, Kopf- und Fußzeilen, Spalten, Seitennummerierung, Zeilennummerierung sowie Fuß- und Endnoten.

Beachten Sie, dass ein Abschnittswechel die Abschnittsformatierung des vorhergehenden Abschnitts festgelegt wird. Wenn Sie beispielsweise einen Abschnittswechsel löschen, wird der vorhergehende Text in den folgenden Abschnitt übernommen, wobei ihm auch die Abschnittsformatierung des folgenden Abschnitts zugewiesen wird. Beachten Sie auch, dass mit der letzten Absatzmarke (¶) im Dokument die Abschnittsformatierung für den letzten Abschnitt im Dokument festgelegt wird (oder für das ganze Dokument, falls es keine Abschnitte enthält).

Zurück zum Anfang

Arten von Abschnittswechseln, die Sie einfügen können

Sie können einen Abschnittswechsel einfügen, mit dem ein neuer Abschnitt auf derselben Seite begonnen wird. Sie können aber auch einen Abschnitt auf einer neuen Seite oder der nächsten geraden oder ungeraden Seite beginnen. Informieren Sie sich über die Arten von Abschnittswechseln.

Zurück zum Anfang


Möglichkeiten zum Beginn der Seitennummerierung oder zur Neunummerierung

Word verfügt über die folgenden Optionen zum Festlegen des Beginns oder eines neuen Beginns der Seitennummerierung:

Seitennummerierung nach der ersten Seite bei 1 beginnen Sie haben die Möglichkeit, die Seitenzahl auf der Titelseite eines Dokuments auszulassen und erst auf der folgenden Seite mit der Seitennummerierung zu beginnen. Beginnen der Seitennummerierung nach der ersten Seite mit 1.

Seitennummerierung mit einer bestimmten Seitenzahl beginnen Sie können beispielsweise die Seiten über mehrere Dokumente hinweg durchgängig nummerieren, indem Sie das erste Dokument mit den Seitenzahlen 1 bis 20 und das zweite mit 21 bis 40 nummerieren. Beginnen der Seitennummerierung mit einer anderen Zahl als 1.

Seitennummerierung nach jedem Kapitel oder Abschnitt neu beginnen Sie können beispielsweise das erste Kapitel mit den Seitenzahlen 1 bis 5 und das zweite Kapitel mit den Zahlen 1 bis 8 nummerieren. Sie können auch Inhaltsverzeichnisse mit den Zahlen i bis iv und den übrigen Teil des Dokuments mit 1 bis 25 nummerieren. Beginnen der Seitennummerierung mit 1 in jedem Kapitel oder Abschnitt.

Tipp Wenn Sie verschiedene Dateien für mehrere Kapitel oder Teile eines Dokuments verwenden, können Sie stattdessen auch ein Zentraldokument verwenden.


 Möglichkeiten zum Erstellen von Inhaltsverzeichnissen

Möglichkeiten zum Erstellen von Inhaltsverzeichnissen

Diese Seite enthält Informationen zu den folgenden Themen:

Was ist ein Inhaltsverzeichnis?

Erstellen eines Inhaltsverzeichnisses am Anfang eines Dokuments

Erstellen eines Inhaltsverzeichnisses in einem Frame mit Bildlaufleiste

Anzeigen der Dokumentstruktur

Was ist ein Inhaltsverzeichnis?

Ein Inhaltsverzeichnis ist eine Liste der Überschriften in einem Dokument. Mit Hilfe eines Inhaltsverzeichnisses können Sie einen Überblick über die in einem Dokument behandelten Themen erhalten oder schnell zu einem bestimmten Thema springen. Die Vorgehensweise beim Erstellen eines Inhaltsverzeichnisses hängt von der Art des Dokuments und der beabsichtigten Darstellung des Inhaltsverzeichnisses ab.

Zurück zum Anfang

Erstellen eines Inhaltsverzeichnisses am Anfang eines Dokuments

Sie können ein Inhaltsverzeichnis erstellen, das aus einer Liste mit Überschriften besteht, die Sie an bestimmten Stellen im Dokument einfügen. Dies ist besonders dann nützlich, wenn Sie das Dokument sowohl ausdrucken als auch in Word anzeigen möchten. Wenn Sie das Dokument beispielsweise in der Seitenlayoutansicht betrachten, werden im Inhaltsverzeichnis Seitenzahlen zusammen mit den Überschriften angezeigt. Wenn Sie zur Weblayoutansicht wechseln, werden die Überschriften als Hyperlinks angezeigt, so dass Sie direkt zu einem Thema gelangen können.

Zurück zum Anfang

Erstellen eines Inhaltsverzeichnisses in einem Frame mit Bildlaufleiste

Sie können ein Inhaltsverzeichnis erstellen, das eine Liste mit Überschriften enthält, die in einen Frame eingefügt werden. Dies ist besonders dann nützlich, wenn Sie das Dokument in Word oder im Web anzeigen lassen möchten. Sie können beispielsweise das Dokument und das Inhaltsverzeichnis nebeneinander anzeigen lassen, das Inhaltsverzeichnis durchblättern und dann auf eine Überschrift klicken, um direkt zu der gewünschten Stelle im Dokument zu gelangen.

Zurück zum Anfang

Anzeigen der Dokumentstruktur

Eine schnelle Methode für das Anzeigen eines Inhaltsverzeichnisses in einem Fensterausschnitt mit Bildlaufleiste besteht darin, mit der Dokumentstruktur zu arbeiten. Sie können die Dokumentstruktur jederzeit ein- oder ausblenden, ohne dafür einen separaten Frame einrichten zu müssen. Sie können die Dokumentstruktur jedoch nur für Dokumente anzeigen lassen, die Sie in Word öffnen, nicht für Webseiten, die Sie mit einem Webbrowser öffnen.

Zurück zum Anfang


 Liste mit Bildaufzählungszeichen

Sie können beliebige Bilder oder Grafiken als Aufzählungszeichen verwenden. Bildaufzählungszeichen werden oft in Dokumenten für das Web verwendet.

Beispiel für eine Liste mit Bildaufzählungszeichen

Sie können ClipArt oder Grafiken aus der Clip Gallery sowie aus anderen Programmen importierte Bilder oder gescannte Fotos einfügen. Beim Auswählen eines Bildes wird die Symbolleiste Grafik mit Tools angezeigt, mit deren Hilfe Sie das Bild zuschneiden, einen Rahmen hinzufügen oder die Helligkeit und den Kontrast ändern können.

Nächster Schritt

Hinzufügen von Bildaufzählungszeichen zu Listen


Verwenden von Grafiken neben Text

Mit Hilfe von Tabellen können Sie Texte und Grafiken nebeneinander auf einer Seite anordnen. Tabellen sind besonders beim Erstellen von Layouts für Webseiten nützlich.

Anordnung von Text neben Grafiken mit Hilfe von Tabellen

Anmerkung Sie können auch das Feature Klicken und Eingeben verwenden, um auf schnelle Weise Text neben einer Grafik einzufügen.

Nächste Schritte

Erstellen einer Tabelle


 Ergebnisse der automatischen Formatierung eines Dokuments

Ergebnisse der automatischen Formatierung eines Dokuments

Wenn Ihnen das Ergebnis einer AutoFormatierung nicht gefällt, können Sie direkt nach dem Ende des Formatiervorgangs im Menü Bearbeiten auf Rückgängig klicken. Außerdem können Sie die nicht gewünschten Optionen deaktivieren. Weitere Informationen zu einer Option auf einer Registerkarte erhalten Sie, indem Sie auf das Fragezeichen [image] und dann auf die Option klicken.

Auf dieser Seite erhalten Sie Informationen über die Ergebnisse, die Sie mit der Funktion AutoFormat erzielen können. Die folgenden Tabellen sind nach Kategorien angeordnet:

Zeichenformatierungen

Rahmen

Listen

Zahlen

Tabellen

Briefelemente

Zeichenformatierungen

Beabsichtigtes Ergebnis | Eingabe
Ersetzen von geraden Anführungszeichen durch typografische Anführungszeichen ( [image] und [image] ) | Gerade Anführungszeichen: (' und ")
Ersetzen von Leerzeichen und Bindestrichen durch einen Halbgeviertstrich ( - ): Seiten 3-10 | Text, ein Leerzeichen, einen Bindestrich ( - ), ein oder kein Leerzeichen und weiterer Text: Seiten 3 - 10
Ersetzen von Bindestrichen durch einen Halbgeviertstrich ( - ): Viele Pinienarten - beispielsweise Ponderosa - wachsen hier. | Zwei Bindestriche, vor und nach denen Text steht: Viele Pinienarten -- beispielsweise Ponderosa -- wachsen hier.
Fett Formatieren von Text in Sternchen: Schlagen Sie Sonnensystem im Wörterbuch nach. | Ein Sternchen (*), gefolgt von Text und einem weiteren Sternchen: Schlagen Sie *Sonnensystem* im Wörterbuch nach.
Kursiv Formatieren von Text in Unterstrichen: Schlagen Sie Sonnensystem im Wörterbuch nach. | Ein Unterstrich (_), gefolgt von Text und einem weiteren Unterstrich: Schlagen Sie _Sonnensystem_ im Wörterbuch nach.
Formatieren von Adressen als Hyperlink | Eine Internet-, Netzwerk- oder E-Mail-Adresse: http://beispiel .microsoft.com/

Tipp Wenn Sie auf der Registerkarte AutoFormat während der Eingabe oder AutoFormat (Menü Extras, Befehl AutoKorrektur) die Option *Fett* und _kursiv_ durch Formatierung ausgewählt haben, können Sie das Ergebnis der Formatierung anpassen, indem Sie die Formatvorlage ändern, die Word für die Formatierung verwendet. Wenn Sie beispielsweise *Sonnensystem* eingeben, kann Word dies automatisch als Sonnensystem formatieren (fett und kursiv anstelle von nur fett), indem Sie die Zeichenformatvorlage Strong ändern. Sie können aber auch die Zeichenformatvorlage Emphasis ändern, so dass Microsoft Word das von Ihnen vorgegebene Format anstelle des kursiven Formats verwendet. So ändern Sie eine Formatvorlage.

Zurück zum Anfang

Rahmen

Beabsichtigtes Ergebnis | Eingabe
Einfügen eines Rahmens über einem Absatz Nur auf der Registerkarte AutoFormat während der Eingabe verfügbar | Jeweils drei oder mehr der folgenden Zeichen: Binde- oder Unterstriche für eine einfache Linie Gleichheitszeichen für eine doppelte Linie Sternchen für eine gepunktete Linie Tilden (~) für eine einzelne Wellenlinie Nummernzeichen (#) für eine Schmucklinie

Zurück zum Anfang

Listen

Beabsichtigtes Ergebnis | Eingabe
Umwandeln von Text in eine nummerierte Liste Eine Zahl, gefolgt von einem Punkt, einem Bindestrich, einer Klammer rechts oder einem Größer als-Zeichen (>), dann ein Leerzeichen oder Tabulator und Text.

Drücken Sie zweimal die EINGABETASTE, um die Liste zu beenden.
Umwandeln von Text in eine Liste mit Aufzählungszeichen Eines der folgenden Zeichen, dann ein Leerzeichen oder Tabulator und Text:

Ein Sternchen

Ein oder zwei Bindestriche

Ein Größer als-Zeichen (>)

Ein Pfeil, der aus einem Größer als-Zeichen und einem Bindestrich oder Gleichheitszeichen gebildet wurde (-> oder =>)

Drücken Sie zweimal die EINGABETASTE, um die Liste zu beenden.
Umwandeln von Text in eine Liste mit Aufzählungszeichen, bei der das Symbol oder die Grafik als Aufzählungszeichen verwendet wird | Ein Symbol, das mit Hilfe des Befehls Symbol (Menü Einfügen) eingefügt wurde, oder eine eingebettete Grafik (diese darf die anderthalbfache Höhe der Zeile nicht überschreiten). Fügen Sie vor dem folgenden Text mindestens zwei Leerzeichen ein.
Formatieren des nächsten Listeneintrags wie den vorherigen. Word formatiert das Begrenzungszeichen nicht. Beispiel:
  • Paul: Fang den Ball!

  • Georg: Das werde ich nicht tun!

Nur auf der Registerkarte AutoFormat während der Eingabe verfügbar

 Ein Listeneintrag, der mit einem Aufzählungszeichen, Sternchen oder ähnlichen Zeichen beginnt, dann ein Leerzeichen, fett, kursiv oder unterstrichen formatierter Text, ein Punkt, Doppelpunkt, Bindestrich, Geviertstrich, Fragezeichen, Ausrufezeichen oder ein ähnliches Zeichen, dann ein Leerzeichen oder Tabulator und dann unformatierter Text.

Zurück zum Anfang

Zahlen

Beabsichtigtes Ergebnis | Eingabe
Ändern eines Eintrags in 1st mit hochgestelltem "st" | Eine englische Ordnungszahl, wie beispielsweise 1st
Ändern eines Eintrags in 1/4, 1/2 oder 3/4 | Der Bruch (beispielsweise 1/4, 1/2 oder 3/4)

Zurück zum Anfang

Tabellen

Beabsichtigtes Ergebnis | Eingabe
Einfügen einer Tabelle, in der die Pluszeichen durch Spaltenbegrenzungen ersetzt werden und bei der die Spaltenbreite durch die Anzahl der Bindestriche festgelegt wird Nur auf der Registerkarte AutoFormat während der Eingabe verfügbar | Ein Pluszeichen, eine Reihe von Bindestrichen, ein weiteres Pluszeichen, und so weiter (beendet mit einem Pluszeichen), abschließend die EINGABETASTE: +---+----------+----------------+

Zurück zum Anfang

Briefelemente

Beabsichtigtes Ergebnis | Eingabe
Starten Sie den Brief-Assistenten, mit dem Sie die gewünschten Briefelemente hinzufügen, entfernen, ändern und formatieren können. | Ein Element in einem Brief, beispielsweise die Anrede (die Eingabe der Satzzeichen ist wichtig): Sehr geehrter Herr Müller:

Zurück zum Anfang


 Schatten

Mit der Schaltfläche Schatten [image] auf der Symbolleiste Zeichnen können Sie Zeichnungsobjekten einen Schatten hinzufügen, die Schattenposition und die Schattenfarbe ändern.

Grafiken und Zeichnungsobjekte mit Schatten

Sie können diesen Effekt Zeichnungsobjekten zuweisen. Sie können auch Grafiken einige der Schatteneffekte zuweisen. Dazu müssen Sie aber die Umbruchart von Mit Text in Zeile in eine andere Umbruchart ändern.

Anmerkung Sie können Zeichnungsobjekten entweder einen Schatten oder einen 3D-Effekt zuweisen, nicht aber beides. Wenn Sie also einem Zeichnungsobjekt mit einem Schatten einen 3D-Effekt zuweisen, wird der Schatten ausgeblendet.

Nächste Schritte

Hinzufügen eines Schattens zu einem Zeichnungsobjekt


Diese Option ist für Webbrowser nicht verfügbar

Word unterstützt einige Features für Webseiten nicht. Wenn Sie nicht möchten, dass diese Features deaktiviert werden, speichern Sie Ihre Webseite als Word-Dokument.

Klicken Sie im Menü Datei auf Speichern unter. Wählen Sie im Feld Dateityp die Option Word-Dokument.


Diese Option ist für Word 6.0/95 nicht verfügbar

Beim Öffnen eines Dokuments im Word 6.0/95-Format deaktiviert Microsoft Word die Optionen, die in diesen Programmen nicht unterstützt werden. Das Deaktivieren dieser Funktionen in Word 2000 erleichtert es Ihnen, Dokumente zu erstellen, die in Word 6.0 oder Word 95 richtig angezeigt werden.

Wenn Sie nicht möchten, dass diese Optionen deaktiviert werden, speichern Sie Ihr Dokument als Word 2000-Dokument, indem Sie im Feld Dateityp die Option Word-Dokument wählen (Menü Datei, Befehl Speichern unter).


Diese Option ist für Word 97 nicht verfügbar

Wenn das Kontrollkästchen Optionen deaktivieren, die in Word 97 nicht unterstützt werden (Menü Extras, Befehl Optionen, Registerkarte Speichern) aktiviert ist, deaktiviert Microsoft Word die in Word 97 nicht unterstützten Optionen. Das Deaktivieren dieser Optionen in Word 2000 erleichtert es Ihnen, Dokumente zu erstellen, die in Word 97 richtig angezeigt werden.

Wenn Sie wieder alle Word-Features aktivieren möchten, deaktivieren Sie das Kontrollkästchen Optionen deaktivieren, die in Word 97 nicht unterstützt werden.


 Transparente Farben

Wenn der Hintergrund Ihres Dokuments oder Ihrer Webseite durch Teile einer Grafik hindurch sichtbar sein soll, können Sie Hintergrundbereiche mit Hilfe der Option Transparente Farbe bestimmen [image] auf der Symbolleiste Grafik in transparente Farben umwandeln.

Beispiel einer Grafik ohne und mit transparenter Farbe

Dieser Effekt kann nur Grafiken zugewiesen werden.

Nächste Schritte

Bearbeiten einer Grafik


Umwandeln von Hangul in Hanja im gesamten Dokument

Sprachspezifische Informationen

By using the Hangul Hanja Conversion feature, you can convert the same Hangul within a document to Hanja at the same time.

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. In the Suggestions box, select the appropriate Hanja.

    The selected Hanja will be displayed in the Change To box.

  4. Click Change.

    The selected word in the Suggesting For box will be converted to the Hanja in the Change To box.

  5. Click Change All.

    All instances in the document of the selected Hangul will be converted to the Hanja in the Change To box at one time. For example, if the word “ hak kyo ” is located in four places within a document, all of them will be converted to “ hak kyo ”.

  6. After converting all Hangul to Hanja, click Close.

Note To skip converting this instance of the selected word, click Ignore. If you don’t want to convert the word to Hanja for the rest of the document, click Ignore All.


Umwandeln von Hanja in Hangul im gesamten Dokument

Sprachspezifische Informationen

By using the Hangul Hanja Conversion feature, you can convert the same Hanja within a document to Hangul at one time.

  1. On the Edit menu, click Select All, or press CTRL+A to select all of the text within a document.

  2. On the Tools menu, click Hangul Hanja Conversion.

  3. If the document has both Hangul and Hanja, click Options, and then select Hanja to Hangul. Click OK. Repeat steps 1 and 2.

  4. In the Suggestions box, select the appropriate Hangul.

    The selected Hangul will be displayed in the Change To box.

  5. Click Change.

    The selected word in the Suggesting For box will be converted to the Hangul in the Change To box.

  6. Click Change All.

    All instances in the document of the selected Hanja will be converted to the Hangul in the Change To box all at once. For example, if the word “ hak kyo ” is located in four places within a document, all of them will be converted to “ hak kyo ”.

  7. After converting all Hanja to Hangul, click Close.

Note To skip converting this instance of the selected word, click Ignore. If you don’t want to convert the word to Hangul for the rest of the document, click Ignore All.


 Hinzufügen von Kommentaren und Verfolgen von Änderungen

Hinzufügen von Kommentaren und Verfolgen von Änderungen

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden der Änderungsprotokollierung in Word zum Verfolgen der Änderungen an einem Dokument

Einfügen von Kommentaren

Hervorheben von Text

Vergleichen von Dokumenten

Zusammenführen von verfolgten Änderungen

Speichern mehrerer Versionen eines Dokuments in einer Datei

Verwenden von Diskussionen für die Zusammenarbeit an einem Dokument

Verwenden der Änderungsprotokollierung in Word zum Verfolgen der Änderungen an einem Dokument

Wenn ein vorliegendes Dokument in Ihrer Arbeitsgruppe überarbeitet werden soll, Sie aber letzten Endes entscheiden möchten, welche Änderungen übernommen und abgelehnt werden sollen, können Sie Kopien des Dokuments in Ihrer Arbeitsgruppe verteilen. Diese Kopien können dann elektronisch überarbeitet und entsprechend markiert werden. Bei aktivierter Änderungsprotokollierung verwendet Microsoft Word Überarbeitungsmarkierungen (die roten Korrekturzeichen ähneln), um die verfolgten Änderungen hervorzuheben. Nach erfolgter Überarbeitung können Sie einfach feststellen, welche Person welche Änderungen vorgenommen hat, da die Änderungen jeder Person in einer anderen Farbe hervorgehoben sind.

Beispiel für Text mit Überarbeitungsmarkierungen

Nach Sichten der erfolgten Änderungen können Sie jede Änderung annehmen oder ablehnen. Im Dialogfeld Änderungen hervorheben können Sie festlegen, ob die verfolgten Änderungen auf dem Bildschirm angezeigt bzw. im Ausdruck hervorgehoben werden (Menü Extras, Untermenü Änderungen verfolgen, Befehl Änderungen hervorheben). Verfolgen von Änderungen während der Bearbeitung.

Zurück zum Anfang

Einfügen von Kommentaren

Sie und andere Personen, die ein Dokument überarbeiten, können Anmerkungen auf dem Bildschirm vornehmen, ohne den Text des Dokuments zu ändern. Hierzu können Sie Kommentare mit Kommentar einfügen [image] auf der Symbolleiste Überarbeiten einfügen. Word nummeriert eingefügte Kommentare fortlaufend und zeichnet die Kommentare in einem eigenen Kommentarausschnitt auf. Außerdem wird ein Kommentarzeichen in das Dokument eingefügt, und der Text, auf den sich der Kommentar bezieht, wird hellgelb unterlegt. Wie bei Überarbeitungsmarkierungen werden die Kommentarzeichen von verschiedenene Personen mit unterschiedlichen Farben hervorgehoben.

Beispiel eines Kommentars und Kommentarzeichen

Sie können die Kommentare als Bildschirmtipps oder im Kommentarausschnitt lesen. Verwenden Sie den Kommentarausschnitt, wenn Sie Kommentare bearbeiten oder alle Kommentare im Dokument lesen möchten. Einfügen eines Kommentars.

Zurück zum Anfang

Hervorheben von Text

Das Hervorheben wichtiger Textpassagen erleichtert Ihnen und anderen Personen das Auffinden dieser Passagen beim Durchblättern des Dokuments. Sie können die Hervorhebungsfarbe ändern und die Hervorhebung entfernen. Hervorheben wichtiger Textstellen.

Zurück zum Anfang

Vergleichen von Dokumenten

Ein Dokumentenvergleich ist nützlich, wenn Sie Änderungen an einem Dokument feststellen möchten, das ohne Änderungsprotokollierung überarbeitet wurde. Öffnen Sie die neuere Version des Dokuments, und verwenden Sie dann den Befehl Dokumente vergleichen (Menü Extras, Untermenü Änderungen verfolgen), um das Dokument zu öffnen, mit dem das vorliegende Dokument verglichen werden soll. Beim Vergleichen von Dokumenten markiert Word den Text, der in das alte Dokument eingefügt oder aus ihm gelöscht wurde, genau wie bei aktivierter Änderungsprotokollierung. Vergleichen von zwei Versionen eines Dokuments.

Zurück zum Anfang

Zusammenführen von verfolgten Änderungen

Nachdem die Personen, die den Text überarbeitet haben, ihre Änderungen und Kommentare in verschiedenen Kopien des ursprünglichen Dokuments an Sie übermittelt haben, können Sie alle Änderungen im ursprünglichen Dokument zusammenführen und diese dann in diesem Dokument überprüfen. Zusammenführen von Kommentaren und Änderungen verschiedener Bearbeiter in einem Dokument.

Zurück zum Anfang

Speichern mehrerer Versionen eines Dokuments in einer Datei

Wenn Ihnen ein Dokument vorliegt, das in Zukunft möglicherweise überarbeitet werden soll, können Sie bereits jetzt festlegen, dass eine Kopie jeder zukünftigen Version aufbewahrt werden soll. Richten Sie das Dokument so ein, dass Word jedes Mal, wenn Sie (oder eine andere Person) das Dokument nach dem Durchführen von Änderungen schließen, automatisch eine Momentaufnahme der aktuellen Version speichert. Alle Versionen werden in diesem Dokument gespeichert. Standardmäßig zeigt Word jedoch immer die aktuelle Version an. Bei diesem Verfahren sparen Sie Plattenplatz, da Word nur die Änderungen einer Version gegenüber der Vorversion und keine separaten Kopien für jede Version speichert.

Word zeichnet für jede Version des Dokuments das Speicherdatum und die Uhrzeit sowie den Namen des Bearbeiters auf, der die Änderungen vorgenommen hat. Sie können eine beliebige Vorversion in einem separaten Fenster betrachten, indem Sie die gewünschte Version im Dialogfeld Versionen (Menü Datei) öffnen. Frühere Versionen können geöffnet, gedruckt und gelöscht werden. Automatisches Speichern einer Version beim Schließen des Dokuments.

Im Gegensatz zum Speichern von mehreren Versionen eines Dokuments dient das Speichern einer Sicherungskopie eines Dokuments als Schutz vor Datenverlust oder unbeabsichtigte Änderungen. Wenn die Funktion zum Speichern von Sicherungskopien aktiviert ist, wird die vorhandene Sicherungskopie bei jedem Speichern des Dokuments durch eine neue Sicherungskopie überschrieben.

Zurück zum Anfang

Verwenden von Diskussionen für die Zusammenarbeit an einem Dokument

Wenn Sie Mitglied einer unternehmensinternen Arbeitsgruppe sind, und Ihr Serveradministrator einen Diskussionsserver für Ihre Arbeitsgruppe eingerichtet hat, können Sie das Diskussions-Feature verwenden, um Dokumente gemeinsam zu nutzen und zu bearbeiten. Informieren Sie sich über die Verwendung von Diskussionen in Word.

Zurück zum Anfang


 Möglichkeiten der Gestaltung von Dokumenten im Stil eines Rundschreibens

Möglichkeiten der Gestaltung von Dokumenten im Stil eines Rundschreibens

Diese Seite enthält folgende Informationen zur Gestaltung eines Textes oder eines Artikels in Rundschreiben, Broschüren und Handzetteln:

Erstellen von Zeitungsspalten, in denen ein Artikel in der nächsten Spalte auf der gleichen Seite fortgesetzt wird

Erstellen von verknüpften Textfeldern, um einen Artikel an einer anderen Stelle des Dokuments fortzusetzen

Textfluss von Artikeln in nebeneinander stehenden Spalten aufeinander folgender Seiten

Erstellen von Zeitungsspalten, in denen ein Artikel in der nächsten Spalte auf der gleichen Seite fortgesetzt wird

Der Text fließt in Zeitungsspalten am Ende einer Spalte ohne Unterbrechung in die nächste.

Beispiel für den Textfluss von einer Spalte in die nächste

Sie können die gewünschte Anzahl der Zeitungsspalten und deren Breite festlegen und vertikale Linien zwischen den Spalten einfügen. Sie können auch eine Überschrift einfügen, die über die gesamte Breite der Seite verläuft. Erstellen von Spalten im Zeitungsstil, bei denen ein Artikel in der nächsten Spalte auf derselben Seite fortgesetzt wird.

Zurück zum Anfang

Erstellen von verknüpften Textfeldern, um einen Artikel an einer anderen Stelle des Dokuments fortzusetzen

Wenn Sie beispielsweise ein Rundschreiben erstellen und ein Artikel, der auf Seite 1 beginnt, auf Seite 4 fortgesetzt werden soll, fügen Sie den Text in Textfelder ein. Verknüpfen Sie dann die Textfelder, so dass der Text in der gewünschten Reihenfolge von einem Textfeld in das andere fließen kann. In diesem Beispiel ist das Textfeld auf Seite 1 mit einem Textfeld auf Seite 4 verknüpft.

Textfeld auf Seite 1, verknüpft mit einem Textfeld auf Seite 4

Wenn Sie Textzeilen zu einem verknüpften Textfeld hinzufügen, fließt der Text in das folgende Textfeld. Wenn Sie Textzeilen aus einem Textfeld löschen, verschiebt sich der Text aus dem folgenden Textfeld zurück in das vorhergehende. Sie können mehrere Textfelder eines Artikels verknüpfen, und es können mehrere Artikel in einem Dokument vorhanden sein. Alle verknüpften Textfelder müssen sich jedoch in einem einzigen Dokument befinden. Die Verknüpfungen müssen nicht vorwärts gerichtet sein. Fortsetzen von Text in einem anderen Teil des Dokuments mit Hilfe von verknüpften Textfeldern.

Anstelle der rechteckigen oder quadratischen Container, mit denen Textfelder den Artikel versehen, können Sie auch Formen wie Kreise, Banner, Flussdiagrammelemente und andere AutoFormen als Container verwenden. Nachdem Sie die verknüpften Textfelder erstellt und Text eingefügt haben, können Sie die Form des "Containers" eines Artikels ändern.

Zurück zum Anfang

Textfluss von Artikeln in nebeneinander stehenden Spalten aufeinander folgender Seiten

Sie können verknüpfte Textfelder verwenden, um auf einer Seite befindlichen Text der Spalte 1 in Spalte 1 der folgenden Seite fließen zu lassen. Der daneben in Spalte 2 befindliche Text kann in die Spalte 2 der folgenden Seite parallel zu Spalte 1 fließen. Diese Methode ist nützlich, um zwei ähnliche Textabschnitte oder Artikel nebeneinander anzuordnen, z. B. kann sich rechts neben einem englischen Text die deutsche Version befinden. In diesem Beispiel befindet sich in den Spalten jeder Seite der gleiche Text nebeneinander auf Englisch und Deutsch.

Der gleiche Text auf Englisch und Deutsch in nebeneinander liegenden Spalten

Diese Methode führt zu einem anderen Ergebnis, als bei Verwendung des Befehls Spalten im Menü Format. Dadurch fließt der Text von Spalte 1 in Spalte 2 auf der gleichen Seite. Sie können auch Tabellen verwenden, um nebeneinander liegende Spalten zu erstellen. Mit Hilfe von verknüpften Textfeldern können Sie den Textfluss jedoch genauer bestimmen. Textfluss von Artikeln in nebeneinander stehenden Spalten aufeinander folgender Seiten.

Zurück zum Anfang


Möglichkeiten für das Anpassen der Darstellung von E-Mail-Nachrichten

Diese Seite enthält Informationen über Optionen zum Anpassen der Darstellung von E-Mail-Nachrichten. Beachten Sie, dass die meisten dieser Optionen sich auf die nächste neu erstellte Nachricht auswirken. Bereits vorhandene oder eingehende Nachrichten werden hingegen nicht verändert.

Festlegen eines Standarddesigns oder -formulars für E-Mail

Verfolgen von Änderungen mehrerer Autoren

Erstellen und Verwalten von automatischen Signaturen

Deaktivieren der automatischen Formatierung von Nachrichten im Nur-Text-Format

Festlegen eines Standarddesigns oder -formulars für E-Mail

Sie können ein E-Mail-Design oder -Formular verwenden, um die Schriftarten, Hintergrundfarben und Grafiken für ausgehende Nachrichten festzulegen. Wenn Sie nicht die Standardschriftart des Designs oder Formulars verwenden möchten, können Sie für den Nachrichtentext eine Schriftart und Farbe festlegen. Informieren Sie sich über das Verwenden von Designs und Formularen.

Zurück zum Anfang

Verfolgen von Änderungen mehrerer Autoren

Um es Ihnen zu erleichtern, in einer E-Mail-Diskussion die Kommentare und Korrekturen der einzelnen Autoren zu unterscheiden, weist Word dem Text jedes Autors automatisch eine andere Farbe zu. Bei Bedarf können Sie für Text in neuen, weitergeleiteten und beantworteten Nachrichten die Schriftart und Farbe auswählen. Außerdem können Sie Ihren Namen, Ihre Initialen oder eine andere Anmerkung verwenden, um in weitergeleiteten oder beantworteten Nachrichten Ihre Kommentare zu kennzeichnen.

Zurück zum Anfang

Erstellen und Verwalten von automatischen Signaturen

Eine E-Mail-Signatur besteht aus Texten und/oder Bildern, die Word automatisch am Ende einer ausgehenden E-Mail-Nachricht anhängt. Sie können für verschiedene Gruppen von Empfängern benutzerdefinierte Signaturen erstellen. Verwenden Sie z. B. Ihren Vornamen bei Nachrichten an Freunde und Familienmitglieder und Ihren vollständigen Namen sowie Ihre E-Mail-Adresse für Nachrichten an Geschäftspartner. Sie können Signaturen auch für Standardtext verwenden, der Ihren Empfängern die bevorzugten Möglichkeiten der Rückantwort mitteilt. Nach dem Erstellen der Signaturen können Sie Standardsignaturen für neue, weitergeleitete und beantwortete Nachrichten festlegen. Sie können bei Bedarf für einzelne Nachrichten auch andere Signaturen verwenden.

Zurück zum Anfang

Deaktivieren der automatischen Formatierung von Nachrichten im Nur-Text-Format

In Microsoft Outlook erhalten Sie möglicherweise E-Mail-Nachrichten, die als Nur-Text gesendet wurden. Wenn Sie Word als E-Mail-Editor verwenden und mit dem Rich Text-Format für Nachrichten in Microsoft Outlook arbeiten, formatiert Word diese Nur-Text-Nachrichten automatisch, damit sie besser lesbar sind. Word formatiert beispielsweise Überschriften und Listen und erleichtert es Ihnen, die aktuelle Nachricht von früheren Nachrichten der E-Mail-Diskussion zu unterscheiden. Bei Bedarf können Sie das automatische Formatieren von Nachrichten im Nur-Text-Format deaktivieren.

Zurück zum Anfang


Möglichkeiten zum Erstellen eines Dokuments

Zum Erstellen eines Dokuments können Sie einen der folgenden Dokumenttypen verwenden:

Leeres Dokument Wenn Sie ein herkömmliches Dokument für den Ausdruck erstellen möchten, das Sie von Grund auf neu anlegen, verwenden Sie ein leeres Dokument. Erstellen eines neuen leeren Dokuments.

Webdokument Zum Erstellen eines Dokuments, das in einem Webbrowser angezeigt werden soll, verwenden Sie ein Webdokument. Erstellen einer Webseite.

E-Mail-Nachricht Zum Erstellen einer Nachricht, die Sie in Word verfassen und von dort senden möchten, verwenden Sie eine E-Mail-Nachricht. Auf Ihrem Computer muss Outlook 2000 oder Outlook Express installiert sein, und Sie müssen über ein E-Mail-Konto bei einem E-Mail-Dienstanbieter verfügen. Erstellen einer neuen E-Mail-Nachricht.

Assistent Wenn Sie möchten, dass Word Sie zur Eingabe der wichtigsten Informationen auffordert und Ihren Angaben entsprechend ein neues Dokument einrichtet, verwenden Sie einen Assistenten. Word verfügt über Assistenten, die beim Erstellen von Umschlägen, Faxen, Anträgen, Briefen, Etiketten, Memos, Rundschreiben, Lebensläufen und Webseiten behilflich sind. Erstellen eines Dokuments mit Hilfe eines Assistenten.

Dokumentvorlage Um in neuen Dokumenten Text, Formatierung und andere Einstellungen wiederholt zu nutzen, verwenden Sie eine Dokumentvorlage, in der diese Informationen enthalten sind. Word verfügt über mehrere Dokumentvorlagen, die Sie verwenden können. Erstellen eines Dokuments anhand einer Vorlage. Sie können auch eigene Dokumentvorlagen erstellen.

Kopieren eines bereits vorhandenen Dokuments Zum Erstellen eines Dokuments durch Ändern eines bereits vorhandenen Dokuments können Sie eine Kopie des Dokuments öffnen und die Kopie entsprechend ändern. Erstellen eines Dokuments aus einem vorhandenen Dokument.


 Möglichkeiten für das Suchen und Ersetzen von Text und Formatierungen

Möglichkeiten für das Suchen und Ersetzen von Text und Formatierungen

Word bietet folgende Möglichkeiten für das Suchen und Ersetzen:

Suchen und Ersetzen von Text Sie können auf schnelle Weise eine Suche nach jedem Vorkommen eines bestimmten Wortes oder Ausdrucks durchführen. Wenn Sie den Text gefunden haben, können Sie automatisch den Text ersetzen. So können Sie beispielsweise "Apfelsine" durch "Orange" ersetzen.

Suchen und Ersetzen von Formatierungen Sie können nach Formatierungen suchen, beispielsweise nach Zeichen- und Absatzformatierungen, Formatvorlagen, Sprachformatierungen und Hervorhebungen. Wenn Sie die Formatierung gefunden haben, können Sie die Formatierung ersetzen, ohne dabei den Text zu ändern oder den formatierten Text zu ersetzen.

Suchen und Entfernen von Text- oder Zeichenformatierungen Sie können Wörter oder Ausdrücke suchen und entfernen oder unerwünschte Zeichenformatierungen entfernen.

Suchen und Ersetzen von Absatzmarken, Seitenumbrüchen und anderen Elementen Sie können außer Text und Formatierungen auch andere Elemente suchen und ersetzen, beispielsweise Sonderzeichen und Elemente des Dokuments, wie Seitenumbrüche und Tabstopps. Sie können diese Objekte aus einer Liste auswählen oder direkt als Code eingeben.

Suchen und Ersetzen von Substantiv-, Adjektiv- und Verbformen Wenn Sie Englisch als Bearbeitungssprache aktiviert haben, können Sie folgende Elemente suchen und ersetzen:

  • Singular- und Pluralformen von Substantiven (wenn Sie beispielsweise "apples" durch "oranges" ersetzen, können Sie gleichzeitig auch "apple" durch "orange" ersetzen).

  • Alle Adjektivformen (wenn Sie beispielsweise "worse" durch "better" ersetzen, können Sie gleichzeitig auch "worst" durch "best" ersetzen).

  • Alle Zeitformen eines Stammverbs (wenn Sie beispielsweise "sit" durch "stand" ersetzen, können Sie gleichzeitig auch "sat" durch "stood" ersetzen).

Optimieren einer Suche mit Hilfe von Platzhalterzeichen Verwenden Sie beispielsweise bei der Suche ein Sternchen (*) als Platzhalter für eine Zeichenfolge ("s*n" findet "spielen" und "singen"). Optimieren einer Suche mit Hilfe von Platzhalterzeichen


 Möglichkeiten zum Einfügen von Datum- und Zeitangaben

Möglichkeiten zum Einfügen von Datum- und Zeitangaben

Aktuelles Datum und Uhrzeit einfügen Sie können das Datum bzw. die Uhrzeit in einem nahezu beliebigen Format einfügen, beispielsweise "6. Mai 1999" oder "06/05/99 15:52". Das Datum bzw. die Uhrzeit können als statischer Text oder als Feld eingefügt werden. Bei einem Feld wird das Datum bzw. die Uhrzeit automatisch aktualisiert.

Aktuelles Datum automatisch einfügen lassen Sie können das Feature AutoVervollständigen verwenden, um das aktuelle Datum schnell einzufügen.

Datum und Uhrzeit der Erstellung, des letzten Ausdrucks oder der letzten Speicherung eines Dokuments einfügen Sie können Felder zum Aufzeichnen von Informationen verwenden, beispielsweise die Gesamtbearbeitungszeit oder das Datum, an dem ein Dokument erstellt, zuletzt gedruckt oder zuletzt gespeichert wurde.


Möglichkeiten zum Drucken von Dokumenten auf Papier in verschiedenen Größen

Viele Fotokopiergeräte verfügen über Funktionen zum Verkleinern und Vergrößern der Vorlagen. Genauso verfügt Word über verschiedene Funktionen zum Drucken von Dokumenten auf Papier in verschiedenen Größen. Da Word die Dokumente hierbei skaliert, um sie für das jeweilige Papierformat anzupassen, müssen Sie die Seitenränder und Zeilenumbrüche nicht korrigieren. Die skalierten Seiten werden zentriert auf das neue Papierformat abgebildet. Die Dokumenteinstellungen werden aber nicht dauerhaft geändert, Sie gelten lediglich für den aktuellen Ausdruck.

Dokumente skalieren, damit sie auf größere oder kleinere Papierformate passen Unabhängig davon, welche Papiergröße Sie im Dialogfeld Seite einrichten für das Dokument eingestellt haben, können Sie für den Ausdruck eine andere Papiergröße festlegen. Sie können beispielsweise angeben, dass ein Dokument in der Größe A4 auf Papier der Größe US-Letter ausgedruckt wird. Word passt dann die Größen der Schrift, Grafiken, Tabellen usw. an, ohne dabei die Seitenränder und Zeilenumbrüche zu ändern. Sie können auch angeben, dass ein Dokument der Größe B4 auf Papier der Größe A4 gedruckt wird. Hierbei wird die Größe der Schrift und der Grafiken reduziert. Skalieren eines Dokuments für den Ausdruck auf größeren oder kleineren Papierformaten.

Zweiseitiges Dokument auf einer Seite drucken Damit das Layout eines zweiseitigen Dokuments besser ersichtlich wird, können beide Seiten auf ein Blatt Papier gedruckt werden. Bei einem Dokument der Größe US-Letter im Hochformat verkleinert Word die beiden Seiten auf 64 Prozent der Größe und dreht sie, so dass sie quer auf das Blatt gedruckt werden. Ausdrucken eines zweiseitigen Dokuments auf einem Blatt.

Mehrseitiges Dokument auf einer Seite drucken Um einen Gesamteindruck von einem mehrseitigen Dokument zu erhalten, können Sie festlegen, dass die Seiten auf einem Blatt Papier gedruckt werden. Word kann 2, 4, 6, 8 und 16 Seiten auf ein Blatt Papier drucken. Dazu werden die Seiten (also die Größe der Schrift, Abbildungen, Tabellen usw.) entsprechend verkleinert. Ausdrucken eines mehrseitigen Dokuments auf einem Blatt.

Dokument auf Papier der Größe A4 oder US-Letter drucken In Ländern, in denen das metrische System eingesetzt wird, ist die Standardpapiergöße A4 (210 mal 297 Millimeter). In anderen Ländern, beispielsweise den USA, ist die Standardpapiergöße US-Letter (8,5 mal 11 Zoll). A4 ist schmaler und länger als US-Letter. Word kann Dokumente, die für die Standardpapiergröße eines anderen Landes formatiert sind (beispielsweise US-Letter), automatisch so anpassen, dass sie richtig auf der Standardpapiergröße Ihres Landes (beispielsweise A4) gedruckt werden. Damit beispielsweise ein Dokument in der Größe US-Letter richtig auf A4-Papier gedruckt wird, ändert Word möglicherweise alle Schriftgrade im Dokument, damit die Zeilenumbrüche und Seitenwechsel erhalten bleiben. Sie können die Druckereinstellungen ändern, damit alle Dokumente für Papier in der Größe A4 oder US-Letter angepasst werden, oder eine Option für einen Ausdruck aktivieren, damit ein Dokument für Papier in der Größe A4 oder US-Letter angepasst wird.


 Möglichkeiten zum Schützen eines Dokuments vor unberechtigten Änderungen

Möglichkeiten zum Schützen eines Dokuments vor unberechtigten Änderungen

Microsoft Word stellt verschiedene Verfahren zur Verfügung, mit denen der Zugriff auf ein Dokument eingeschränkt werden kann, um es vor unberechtigten Änderungen zu schützen:

Kennwort zum Öffnen des Dokuments Sie können einem Dokument ein Kennwort zuweisen, damit unberechtigte Benutzer es nicht öffnen können. Vergeben eines Kennwortes zum Öffnen eines Dokuments

Kennwort zum Bearbeiten des Dokuments Sie können ein Kennwort zum Bearbeiten des Dokuments festlegen, damit es zwar alle Benutzer öffnen, jedoch nur berechtigte Benutzer bearbeiten können. Wenn eine Person das Dokument ohne das entsprechende Kennwort bearbeitet, kann die Datei nur unter einem anderen Dateinamen gespeichert werden. Vergeben eines Kennwortes zum Bearbeiten eines Dokuments

Empfehlen, dass ein Dokument schreibgeschützt geöffnet wird Sie können festlegen, dass Benutzern empfohlen wird, ein Dokument schreibgeschützt zu öffnen, ohne dass dies erzwungen wird. Wenn das Dokument schreibgeschützt geöffnet und anschließend bearbeitet wird, kann es nur unter einem anderen Namen gespeichert werden. Microsoft Word das Öffnen eines Dokuments mit Schreibschutz empfehlen lassen

Verhindern, dass Benutzer ein Formular ändern Wenn Sie sicherstellen möchten, dass nur berechtigte Benutzer Informationen außerhalb der Eingabebereiche eines Formulars eingeben, können sie ein Kennwort zum Ändern des Formularinhalts zuweisen. Verhindern von Änderungen an Formularen durch Benutzer

Dokumentenschutz bei der Überarbeitung durch Zulassen von Überarbeitungen und Kommentaren Als Teil der Vorbereitung eines Dokuments für die Überarbeitung können Sie festlegen, dass andere Personen lediglich Kommentare einfügen und verfolgte Änderungen (mit Überarbeitungsmarkierungen) vornehmen oder sogar nur Kommentare einfügen dürfen. Zur weiteren Sicherheit können Sie ein Kennwort zuweisen, damit die Benutzer diesen Schutz nicht entfernen können. Vorbereiten von Dokumentenkopien zum Überprüfen


 Möglichkeiten zur Reduktion der Dateigröße

Möglichkeiten zur Reduktion der Dateigröße

  • Deaktivieren Sie die Schnellspeicherung Die Verwendung der Schnellspeicherung zum Speichern eines geöffneten Dokuments erfordert mehr Festplattenspeicher als das Speichern des gesamten Dokuments. Möglicherweise wird weniger Festplattenspeicher benötigt, wenn Sie die Option Schnellspeicherung zulassen deaktivieren. Deaktivieren der Schnellspeicherung.

  • Betten Sie nur die im Dokument verwendeten Schriftschnitte von TrueType-Schriften ein Durch das Einbetten von TrueType-Schriftarten in ein Dokument nimmt die Dokumentgröße zu. Wenn Sie TrueType-Schriftarten einbetten, lässt sich die Größe des Dokuments unter Umständen reduzieren, indem Sie die Option Nur verwendete Zeichen einbetten aktivieren. Durch diese Option werden nur die in Ihrem Dokument verwendeten Schriftschnitte eingebettet. Wenn Sie 32 oder weniger Zeichen einer Schriftart verwendet haben, z. B. einzelne Symbole oder die Zeichen einer Überschrift, werden außerdem nur diese Zeichen eingebettet. Einbetten nur der im Dokument verwendeten Schriftschnitte von True Type-Schriftarten.

  • Löschen Sie vorhandene Versionen des Dokuments Durch Erstellen mehrerer Versionen eines Dokuments mit der Versionsfunktion kann die Dateigröße zunehmen. Um zu prüfen, ob ein Dokument weitere Versionen enthält, klicken Sie im Menü Datei auf Version. Wenn andere Versionen vorhanden sind, können Sie die Dateigröße reduzieren, indem Sie die ältesten Versionen löschen. Löschen einer oder mehrerer Versionen eines Dokuments.

  • Wandeln Sie eingebettete Objekte in Grafiken um Wenn Sie einem Dokument eingebettete Objekte hinzufügen, kann dadurch die Größe des Dokuments zunehmen. Wenn ein in ein Dokument eingebettetes Objekt nicht aktualisiert werden muss, können Sie die Dateigröße des Dokuments reduzieren, indem Sie das eingebettete Objekt in eine Grafik umwandeln. Nach dem Umwandeln des Objekts können Sie es wie jede andere Word-Grafik bearbeiten. Wenn ein eingebettetes Objekt in eine Grafik umgewandelt wurde, kann es nicht in ein eingebettetes Objekt zurückverwandelt werden. Umwandeln eingebetteter Objekte in Grafiken.

  • Verknüpfen Sie Grafiken, statt sie einzufügen Verwenden Sie verknüpfte Objekte anstelle von eingebetteten Objekten. Bei einem verknüpften Objekt können Sie Informationen in Ihrem Word-Dokument auf einfache Weise aktualisieren, wenn die Informationen in der Quelldatei geändert wurden. Verknüpfte Daten sind in der Quelldatei gespeichert. In der Zieldatei wird nur der Speicherort der Quelldatei gespeichert, die verknüpften Daten werden trotzdem angezeigt. Verkleinern der Dateigröße durch Verknüpfen statt Einfügen von Objekten.


Möglichkeiten zum Speichern mehrerer Versionen eines Dokuments in einer Datei

Zum Speichern einer Dateiversion stehen mehrere Verfahren zur Verfügung:

Manuelles Speichern einer Version Wenn Sie eine Momentaufnahme des aktuellen Zustands eines Dokuments speichern möchten, können Sie eine Version des Dokuments speichern. So können Sie beispielsweise eine Version speichern, die Sie zur Überarbeitung weitergeleitet haben, und eine weitere Version, nachdem Sie die in der Überarbeitung vorgeschlagenen Änderungen eingearbeitet haben. Speichern des aktuellen Dokuments mit Hilfe der Versionskontrolle.

Speichern einer Version bei jedem Schließen des Dokuments Sie können festlegen, dass Microsoft Word automatisch eine Version des Dokuments speichert, wenn es geschlossen wird. Dies ist nützlich, wenn Sie festhalten müssen, wer welche Änderungen vorgenommen hat, beispielsweise bei einem Vertragswerk. Automatisches Speichern einer Version beim Schließen des Dokuments.

Speichern einer Version als separater Datei Nachdem Sie mehrere Versionen eines Dokuments in einer Datei gespeichert haben, gibt es zwei Situationen, in denen eine bestimmte Dateiversion als separate Datei gespeichert werden muss:

  • Das Dokument, das Sie zur Überarbeitung weiterleiten, enthält mehrere Versionen, und Sie möchten sicherstellen, dass Sie nur die aktuelle oder eine bestimmte Version weiterleiten. So kann die Person, die das Dokument überarbeitet, keine frühere Version des Dokuments öffnen.

  • Sie möchten eine frühere Version des Dokuments mit der aktuellen Version des Dokuments vergleichen. Sie können den Befehl Dokumente vergleichen (Menü Extras, Untermenü Änderungen verfolgen) nur zum Vergleichen von separaten Dateien verwenden. Speichern einer Dokumentversion als eigene Datei.


Möglichkeiten zum Suchen nach Dateien

Sie können die Optionen im Dialogfeld Öffnen (Menü Datei) verwenden, um nach Dateien auf einer Festplatte oder einem Netzlaufwerk zu suchen:

Nach Dateinamen Wenn Ihnen der Dateiname oder ein Teil des Namens bekannt ist, können Sie nach Dateien suchen, indem Sie einfache Suchkriterien eingeben und die Suche starten. Suchen von Dateien nach dem Namen.

Verwenden von Text- oder Dateieigenschaften Um die Suche einzugrenzen, können Sie Inhalt oder Eigenschaften der Datei angeben, um das Auffinden der Dateien zu erleichtern. Informieren Sie sich über das Organisieren und Suchen von Dateien mit Hilfe von Dateieigenschaften. Wenn Sie nach Dateien mit Hilfe der gleichen Kriterien suchen, können Sie die Suchkriterien speichern und erneut verwenden. Dadurch sparen Sie insbesondere dann Zeit, wenn es sich um komplexe Suchkriterien handelt. Suchen nach Dateien unter Verwendung von Eigenschaften.

Verwenden eines gespeicherten Suchlaufs Wenn Sie über gespeicherte Suchläufe verfügen, können Sie mit diesen jederzeit nach Dateien suchen. Suchen nach Dateien mit Hilfe von gespeicherten Suchkriterien.

Ändern eines gespeicherten Suchlaufs Sie können gespeicherte Suchkriterien bearbeiten, indem Sie Elemente hinzufügen, entfernen oder ändern. Ändern eines gespeicherten Suchlaufs.

Anmerkung Um die Suche nach Dateien im Dialogfeld Öffnen zu beschleunigen, können Sie das in Office enthaltene Dienstprogramm Indexerstellung verwenden. Dieses Dienstprogramm starten Sie, indem Sie in der Systemsteuerung von Windows auf Indexerstellung [image] doppelklicken. Durch die Indexerstellung werden Indizes erstellt, die die Suche nach Dateien unter Berücksichtigung von Inhalt und/oder Eigenschaften beschleunigen. Informieren Sie sich über die Verwendung des Dienstprogramms Indexerstellung.


 Möglichkeiten zum Aufrufen von Bildschirmtipps

Möglichkeiten zum Aufrufen von Bildschirmtipps

Wenn Sie mit dem Mauszeiger auf eine Symbolleistenschaltfläche, ein Kommentarzeichen oder eine verfolgte Änderung zeigen, werden in einem Bildschirmtipp Informationen über dieses Element angezeigt. In +Bildschirmtipps werden auch Vorschläge für das AutoVervollständigen angezeigt. Bildschirmtipps können aktiviert und deaktiviert werden.

Bildschirmtipps für Symbolleisten aktivieren und deaktivieren Wenn Sie mit dem Mauszeiger auf eine Symbolleistenschaltfläche zeigen, zeigt Microsoft Word den Namen der Schaltfläche in einem Bildschirmtipp an. Sie können außerdem festlegen, dass Word die Tastenkombination der Symbolleistenschaltfläche anzeigt. Ein- oder Ausblenden von Symbolleisten-Bildschirmtipps.

Bildschirmtipps für Kommentare und verfolgte Änderungen aktivieren und deaktivieren Bei verfolgten Änderungen in einem Dokument werden in einem Bildschirmtipp der Name der Person sowie Datum und Uhrzeit der Änderung angezeigt. Bei Kommentaren werden in einem Bildschirmtipp der Name der Person sowie der eigentliche Kommentar angezeigt. Ein- oder Ausblenden der Bildschirmtipps für Kommentare und Überarbeitungen.

Bildschirmtipps für AutoVervollständigen aktivieren und deaktivieren Die Funktion AutoVervollständigen in Word verwendet Bildschirmtipps, um Wörter oder Ausdrücke vorzuschlagen, wenn Sie einige Zeichen eingeben. Hierbei kann es sich beispielsweise um Datumsangaben und AutoText-Einträge handeln. Anzeigen oder Verbergen der Bildschirmtipps für AutoVervollständigen-Änderungen.


Zeichenformatierung

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Text mit Zeichenschattierung | Keine Zeichenschattierung in Word 6.0/95
Text mit Zeichenumrandung | Keine Zeichenumrandung in Word 6.0/95
Animierter Text | Animierter Text wird in Word 6.0/95 kursiv.
Text mit Reliefeffekt | Text mit Reliefeffekt wird in Word 6.0/95 grau.
Text mit Gravureffekt | Text mit Gravureffekt wird in Word 6.0/95 grau.
Text ist doppelt durchgestrichen. | Doppelt durchgestrichener Text wird in Word 6.0/95 zu einfach durchgestrichenem Text.
Einige Unterstreichungsformate für Zeichen | Einige Unterstreichungsformate für Zeichen werden in Word 6.0/95 einfache Unterstreichungen.
Horizontal skalierte Zeichen | Horizontal skalierte Zeichen werden in Word 6.0/95 zu normalem Text.
Text mit andersfarbiger Unterstreichung | Unterstreichung nimmt in Word 6.0/95 die Farbe des Textes an.
24-Bit-Farben | 24-Bit-Farben werden in Word 6.0/95 zu den nächsten 16 Farben.
Texthervorhebung | Keine Hervorhebung nur in Word 6.0


Bearbeiten

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Versionskontrolle | Keine Versionen in Word 6.0/95
Kennwortschutz | Kennwortschutz geht verloren, kann jedoch in Word 6.0/95 wieder eingerichtet werden.
Schreibschutz empfehlen | Schreibschutz empfehlen geht verloren, kann jedoch in Word 6.0/95 wieder festgelegt werden.
AUTOTEXTLIST-Feld | Der letzte Wert im AUTOTEXTLIST-Feld bleibt in Word 6.0/95 als unformatierter Text erhalten, das Feld selbst geht verloren.
Überarbeitungen an Eigenschaften, Absatznummern und Feldanzeigen | Überarbeitungen an Eigenschaften, Absatznummern und Feldanzeigen gehen verloren, andere Überarbeitungen bleiben jedoch erhalten und sind mit Überarbeitungsmarkierungen versehen. (In Word 95 und Word 6.x werden Überarbeitungen als Korrekturmarkierungen bezeichnet.)
Hervorhebung von Änderungen ist deaktiviert. | Hervorhebung von Änderungen ist in Word 6.0/95 aktiviert.
Schutz von Überarbeitungen, Kommentaren und Formularen im Dokument | Der gesamte Dokumentenschutz geht verloren. In Word 95 und Word 6.x können Sie den Dokumentenschutz für Überarbeitungen, Kommentare und Formulare wieder zuweisen, indem Sie auf Dokument schützen (Menü Extras) klicken und dann die gewünschten Optionen aktivieren. (In Word 95 und Word 6.x werden Überarbeitungen als Korrekturmarkierungen bezeichnet, Kommentare als Anmerkungen.)
Erstmals in Word 95 eingeführte Dokumenteigenschaften | Teilweise unterstützt Neue Dokumenteigenschaften werden in Word 95 beibehalten, gehen in Word 6.x jedoch verloren.


Textformatierung für ostasiatische Sprachen

Sprachspezifische Informationen

This formatting in Word 2000 | Looks like this in Word 6.0/95
Horizontal in Vertical | Horizontal in Vertical becomes horizontal text in Word 6.0/95.
Two Lines in One | Two Lines in One becomes one regular line in Word 6.0/95.
Text snaps to character grid | Character grid is lost and text is not positioned on it in Word 6.0/95.
First and last line breaks control characters. | Line breaks do not respect these character settings in Word 6.0/95.
Emphasis dot | Emphasis dot is removed and text is underlined in Word 6.0/95.
East Asian and right-to-left characters are lost. | The English version of Word 6.0/95 does not support East Asian or right-to-left characters.


Grafikformatierung

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Mit der Symbolleiste Zeichnen erstellte Zeichnungen | Einfache Formen bleiben erhalten. Dekorative Linienformen und andere Features, die in Word 6.0/95 nicht unterstützt werden, werden in die jeweils ähnlichste Entsprechung umgewandelt.
Bei deaktiviertem Kontrollkästchen Überlappen zulassen erstellte Objekte und Grafiken | Objekte und Grafiken können sich überlappen. Manche Objekte und Grafiken sind in Word 6.0/95 möglicherweise nicht deutlich erkennbar.
Grafiken des Typs EMF, PNG, GIF und JPEG | Grafiken werden in das WMF(Windows Metafile)- oder PICT(Macintosh)-Format konvertiert. Diese Formate bieten keine Grafikkomprimierung. Dadurch wird in Word 6.0/95 die Dateigröße von Dokumenten erhöht, in denen Grafiken enthalten sind.
Grafiken mit Textfluss vom Typ Passend oder Transparent | Grafiken mit Textfluss vom Typ Passend oder Transparent werden in Word 6.0/95 zu Grafiken mit Textfluss vom Typ Quadrat.
In Tabellen angeordnete Grafiken mit umgebendem Textfluss | In Tabellen angeordnete Grafiken mit umgebendem Textfluss werden in den Absatz über der Tabelle verschoben.
OLE-Objekte mit Textfluss | OLE-Objekte mit Textfluss werden in Word 6.0/95 in OLE-Objekte konvertiert, die in Textfeldern vor oder hinter dem Text angeordnet sind.
WordArt | Wird in Word 6.0/95 in eine Metadatei konvertiert. Die Grafik wird angezeigt, kann aber nicht bearbeitet werden.
Nach unten oder mittig ausgerichtete Objekte | Nach unten oder mittig ausgerichtete Objekte werden in Word 6.0/95 nach oben verschoben.
Horizontal rechts, mittig, nach innen oder außen ausgerichtete Objekte | Horizontal rechts, mittig, nach innen oder außen ausgerichtete Objekte nehmen in Word 6.0/95 eine leicht veränderte Position ein, befinden sich aber dicht an ihrer ursprünglichen Position.
An einer Zeile ausgerichtete Grafiken und Objekte | An einer Zeile ausgerichtete Grafiken und Objekte werden an einem Absatz ausgerichtet und können in Word 6.0/95 eine andere Position einnehmen.
An Zeichen ausgerichtete Grafiken und Objekte | An Zeichen ausgerichtete Grafiken und Objekte werden an einer Spalte ausgerichtet und können in Word 6.0/95 eine andere Position einnehmen.


Verschiedenes

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Microsoft Visual Basic-Projekte | Visual Basic-Projekte gehen in Word 6.0/95 verloren.
Unicode-Zeichen | Datenverluste sind möglich. Unicode-Zeichen (2 Bytes pro Zeichen) werden in ANSI- (Windows) oder Macintosh-Entsprechungen (1 Byte pro Zeichen) abgebildet oder in Fragezeichen (?) umgewandelt. Davon sind vorrangig fremdsprachige Zeichen betroffen.
DOCPROPERTY-Feld | Das DOCPROPERTY-Feld bleibt in Word 95 erhalten. In Word 6.x wird in dem Feld die Meldung "Fehler! Textmarke nicht definiert." angezeigt.
Eingebettete Schriftarten | Eingebettete Schriftarten gehen verloren, und in Word 95 oder Word 6.x wird stattdessen die ähnlichste verfügbare Schriftart verwendet.
ActiveX-Steuerelemente in Formularen | Können in Word 6.0/95 verwendet, aber nicht geändert werden.


Seitenlayout

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Seitenrand | Seitenränder werden in Word 6.0/95 nicht angezeigt.
Hintergrundform | Hintergrundformen werden in Wort 6.0/95 entfernt.
Der Bundsteg ist oben positioniert | In Word 6.0/95-Dokumenten werden Bundstege links positioniert.
Textumbruchwechsel | Normaler Zeilenwechsel in Word 6.0/95
Inhaltsverzeichnisse mit Hyperlinks | Hyperlinks sind nicht aktiv, aber der Text wird in Word 6.0/95 blau formatiert und unterstrichen.


Absatzformatierung

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Dekorative Rahmenarten | Dekorative Rahmenarten werden in Rahmen vom Typ Kasten umgewandelt. In Word 95 weisen diese die gleiche Farbe und Breite auf.
Nummerierung von Gliederungen und Überschriften | Der Text wird gespeichert, aber die Nummern von Gliederungen und Überschriften werden in Word 6.0/95 in normalen Text konvertiert.
24-Bit-Farbe | 24-Bit-Farbe wird in Word 6.0/95 in den 16 ähnlichsten Farben angezeigt.


Tabelle

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Vertikal verbundene Zellen in Tabellen | Vertikal verbundene Zellen in Tabellen werden in Word 6.0/95 in einzelne Zellen geteilt.
Vertikal ausgerichteter Text | Vertikal ausgerichteter Text wird in Word 6.0/95 am oberen Rand der Zelle ausgerichtet.
Vertikale Textrichtung | Eine Vertikale Textrichtung wird in Word 6.0/95 zu einer horizontalen Textrichtung.
Diagonale Zellenlinien | Diagonale Zellenlinien sind in Word 6.0/95 nicht vorhanden.
Geschachtelte Tabellen mit Text | Die geschachtelte Tabelle wird entfernt, und der Text wird in Word 6.0/95 in einen Absatz in der äußeren Tabellenzelle gesetzt.
Dekorative Tabellenrahmen | Dekorative Tabellenrahmen werden in Word 6.0/95 in Rahmen vom Typ Kasten umgewandelt.
Abstand zwischen Zellen | In Word 6.0/95 nicht mehr vorhanden.
Zellenbegrenzungen | In Word 6.0/95 nicht mehr vorhanden.
Nummerierung in Zellen | Nummern werden in normalen Text konvertiert, behalten aber ihr Aussehen. In Word 6.0/95 ist keine automatische Nummerierung möglich.
Seitenwechsel in einer Tabelle zulassen ist aktiviert | Die Funktion Seitenwechsel in einer Tabelle zulassen ist in Word 6.0/95 deaktiviert.
In Tabellen angeordnete Grafiken mit umgebendem Textfluss | In Tabellen angeordnete Grafiken mit umgebendem Textfluss werden in Word 6.0/95 in den Absatz über der Tabelle verschoben.


Webseite

Formatierung in Word 2000 | Darstellung in Word 6.0/95
Aktiver Hyperlink | Der Hyperlink ist blau unterstrichen, jedoch in Word 6.0/95 nicht aktiv.
Framesseiten | Framesseiten gehen verloren. Die in den Framesseiten verwendeten Webseiten werden gespeichert. In Word 6.0/95 wird im Dokument folgende Meldung angezeigt: "Diese Seite verwendet Frames, die jedoch von Ihrem Browser nicht unterstützt werden."
Microsoft ActiveX-Steuerelemente in Formularen | ActiveX-Steuerelemente werden in Metadateien konvertiert. Diese können in Word 6.0/95 angezeigt, aber nicht bearbeitet werden.


Zeichenformatierung

Formatierung in Word 2000 | Darstellung in Word 97
Text mit andersfarbiger Unterstreichung | In Word 97 wird die Farbe der Unterstreichung an die des Textes angeglichen.
Einige Zeichenunterstreichungen | Einige Zeichenunterstreichungen werden in Word 97 zu einfachen Unterstreichungen.


Textformatierung für ostasiatische Sprachen

Sprachspezifische Informationen

This formatting in Word 2000 | Looks like this in Word 97
Horizontal in Vertical | Horizontal in Vertical becomes horizontal text in Word 97.
Two Lines in One | Two Lines in One becomes one regular line in Word 97.
First and last line breaks control characters | Line breaks do not respect these character settings in Word 97.
Character grid | Text does not snap to grid in Word 97.


Grafikformatierung

Formatierung in Word 2000 | Darstellung in Word 97
In Tabellen angeordnete Grafiken mit umgebendem Textfluss | In Tabellen angeordnete Grafiken mit umgebendem Textfluss werden in Word 97 in den Absatz über der Tabelle verschoben.
Horizontal rechts, mittig, nach innen oder außen ausgerichtete Grafiken und Objekte | Horizontal rechts, mittig, nach innen oder außen ausgerichtete Grafiken und Objekte nehmen in Word 97 eine leicht veränderte Position ein, befinden sich aber dicht an ihrer ursprünglichen Position.
Bei deaktiviertem Kontrollkästchen Überlappen zulassen erstellte Objekte und Grafiken | Objekte und Grafiken können sich überlappen. Manche Objekte und Grafiken sind in Word 97 möglicherweise nicht deutlich erkennbar.
Unzulässige Überlappung bei Objekten und Grafiken | Objekte und Grafiken können sich überlappen. Manche Objekte und Grafiken sind in Word 97 möglicherweise nicht deutlich erkennbar.
Mittig oder nach unten ausgerichtete Objekte | Mittig oder nach unten ausgerichtete Objekte werden in Word 97 nach oben verschoben.
An einer Zeile ausgerichtete Grafiken und Objekte | An einer Zeile ausgerichtete Grafiken und Objekte werden nach Absatz ausgerichtet und können in Word 97 eine andere Position einnehmen.
An Zeichen ausgerichtete Grafiken und Objekte | An Zeichen ausgerichtete Grafiken und Objekte werden an Spalten ausgerichtet und können in Word 97 eine andere Position einnehmen.


Seitenlayout

Formatierung in Word 2000 | Darstellung in Word 97
Textumbruchwechsel | Textumbruchwechsel werden in Word 97 zu normalen Zeilenwechseln.
Oben positionierter Bundsteg | In Word 97 wird der Bundsteg links positioniert.


Absatzformatierung

Formatierung in Word 2000 | Darstellung in Word 97
24-Bit-Farbe für Absatzrahmen und Schattierung | 24-Bit-Farbe für Absatzrahmen und Schattierung wird in Word 97 in den 16 ähnlichsten Farben angezeigt.


Tabelle

Formatierung in Word 2000 | Darstellung in Word 97
Geschachtelte Tabelle mit Text | In Word 97 wird die geschachtelte Tabelle entfernt und der Text in einen Absatz in der äußeren Tabellenzelle gesetzt.
Abstand zwischen Zellen | Geht in Word 97 verloren.
Zellenbegrenzungen | Gehen in Word 97 verloren.
Zeilenwechsel in Tabellen sind zulässig | In Word 97 sind Zeilenwechsel in Tabellen zulässig.
24-Bit-Farben für Tabellenrahmen und Schattierungen | 24-Bit-Farben für Tabellenrahmen und Schattierungen werden in Word 97 in die 16 ähnlichsten Farben umgewandelt.
In Tabellen angeordnete Grafiken mit umgebendem Textfluss | In Tabellen angeordnete Grafiken mit umgebendem Textfluss werden in Word 97 in den Absatz über der Tabelle verschoben.


Webseite

Formatierung in Word 2000 | Darstellung in Word 97
Framesseiten | Framesseiten gehen verloren. Die in der Framesseite verwendeten Webseiten bleiben erhalten. In Word 97 wird im Dokument folgende Meldung angezeigt: "Diese Seite verwendet Frames, die jedoch von Ihrem Browser nicht unterstützt werden."


 Bearbeiten von verknüpften und eingebetteten Objekten

Bearbeiten von verknüpften und eingebetteten Objekten

Bearbeiten eines verknüpften Objekts Um ein verknüpftes Objekt in Ihrem Dokument zu bearbeiten, verwenden Sie den Befehl Verknüpfungen im Menü Bearbeiten. Wenn der Befehl Verknüpfungen nicht verfügbar ist, enthält das Dokument keine verknüpften Objekte. Bearbeiten eines verknüpften Objekts.

Bearbeiten eines eingebetteten Objekts im Quellprogramm Wenn das Quellprogramm auf Ihrem Computer installiert ist, doppelklicken Sie auf das eingebettete Objekt, um dieses zu bearbeiten. Danach ersetzen einige Programme die Symbolleisten des geöffneten Programms vorübergehend, so dass Sie das Programm nicht verlassen müssen, um das eingebettete Objekt zu bearbeiten. Andere Programme starten das Quellprogramm in einem eigenen Fenster, in dem das Objekt dann zur weiteren Bearbeitung geöffnet wird. Bearbeiten eines eingebetteten Objekts im Quellprogramm.

Bearbeiten eines eingebetteten Objekts in einem anderen Programm als dem Quellprogramm Wenn Sie nicht über das Quellprogramm verfügen, können Sie das eingebettete Objekt in das Dateiformat eines verfügbaren Programms umwandeln. Wenn Ihr Word-Dokument beispielsweise ein eingefügtes Tabellenobjekt von Microsoft Works enthält (und Microsoft Excel statt Works verfügbar ist), können Sie das Objekt in das Format einer Excel-Arbeitsmappe umwandeln und das eingebettete Objekt in Excel bearbeiten. Bearbeiten eines eingebetteten Objekts in einem sich vom Quellprogramm unterscheidenden Programm.


 Einfügen einer Tabelle oder eines Diagramms aus Microsoft Excel in ein Word-Dokument

Einfügen einer Tabelle oder eines Diagramms aus Microsoft Excel in ein Word-Dokument

Word verfügt über verschiedene Möglichkeiten zum Einfügen von Microsoft Excel-Daten in ein Word-Dokument. Sie können beipielsweise eine Tabelle oder ein Diagramm auf einfache Weise kopieren und einfügen. Sie können eine Tabelle oder ein Diagramm auch als verknüpftes Objekt oder eingebettetes Objekt einfügen. Verknüpfen und Einbetten unterscheiden sich im Ort, an dem die Daten gespeichert werden, und in der Art der Aktualisierung nach dem Einfügen in das Dokument:

Verknüpfte Tabellen Eine verknüpfte Tabelle oder ein verknüpftes Diagramm wird in Ihrem Dokument angezeigt, die Informationen werden jedoch in der ursprünglichen Excel-Arbeitsmappe gespeichert. Wenn Sie die Daten in Excel bearbeiten, können die Tabelle oder das Diagramm von Word automatisch in Ihrem Dokument aktualisiert werden. Verknüpfen empfiehlt sich dann, wenn eigenständige Informationen einbezogen werden, z. B. Daten, die von einer anderen Abteilung erstellt werden, und wenn die Daten in Word aktuell sein müssen. Da die verknüpften Daten an anderer Stelle gespeichert werden, kann durch eine Verknüpfung die Dateigröße Ihres Word-Dokuments verringert werden. Erstellen eines verknüpften Objekts aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm.

Eingebettete Tabellen Bei eingebetteten Tabellen oder Diagrammen werden die Informationen direkt im Word-Dokument gespeichert. Sie können ein eingebettetes Objekt aus einer vorhandenen Tabelle oder einem Diagramm von Microsoft Excel erstellen oder eine neue Tabelle oder ein Diagramm für Microsoft Excel erstellen. Zum Bearbeiten eines eingebetteten Objekts können Sie darauf doppelklicken, um Excel zu starten. Nachdem Sie die Änderungen vorgenommen haben, kehren Sie zu Word zurück. Sie können vorhandene Tabellen oder Diagramme einbetten oder von Grund auf neu erstellen, indem Sie eine neue, leere Tabelle oder ein Diagramm einbetten. Da die Informationen vollständig in einem Word-Dokument enthalten sind, empfiehlt sich die Verwendung von eingebetteten Informationen, wenn Sie eine Onlineversion Ihres Dokuments Personen zur Verfügung stellen möchten, die keinen Zugriff auf unabhängig verwaltete Tabellen oder Diagramme haben.


 Einfügen einer PowerPoint-Folie oder -Präsentation in ein Word-Dokument

Einfügen einer PowerPoint-Folie oder -Präsentation in ein Word-Dokument

Word verfügt über verschiedene Möglichkeiten zum Einfügen von PowerPoint-Daten in ein Word-Dokument. Sie können beispielsweise Text oder Grafiken auf einfache Weise kopieren und einfügen. Zum Ändern, Drucken oder Verteilen einer Präsentation in Word können Sie Besprechungsnotizen und Aufgaben exportieren, oder eine gesamte PowerPoint-Präsentation exportieren.

Sie können Folien oder die gesamte Präsentation auch als verknüpftes Objekt oder eingebettetes Objekt einfügen. Verknüpfen und Einbetten unterscheiden sich im Ort, an dem die Daten gespeichert werden, und der Art der Aktualisierung nach dem Einfügen in das Dokument:

Verknüpfte Folien und Präsentationen Eine verknüpfte Folie oder Präsentation wird in Ihrem Dokument angezeigt, die Daten werden jedoch in der ursprünglichen PowerPoint-Präsentation gespeichert. Wenn Sie die Präsentation in PowerPoint bearbeiten, kann die Präsentation von Word automatisch in Ihrem Dokument aktualisiert werden. Verknüpfen empfiehlt sich dann, wenn eigenständige Informationen einbezogen werden, z. B. Präsentationen, die von einer anderen Abteilung vorbereitet werden, und wenn die Informationen in Word aktuell sein müssen. Da die verknüpften Informationen an anderer Stelle gespeichert werden, kann durch eine Verknüpfung die Dateigröße Ihres Word-Dokuments verringert werden. Erstellen eines verknüpften Objekts aus einer einzigen PowerPoint-Folie bzw. einer gesamten Präsentation.

Eingebettete Folien und Präsentationen Bei eingebetteten Präsentationen oder Folien werden die Daten direkt im Word-Dokument gespeichert. Zum Bearbeiten eines eingebetteten Objekts können Sie darauf doppelklicken, um PowerPoint zu starten. Nachdem Sie die Änderungen vorgenommen haben, kehren Sie zu Word zurück. Da die Informationen vollständig in einem Word-Dokument zusammengefasst sind, empfiehlt sich das Einbetten von Informationen, wenn Sie eine Onlineversion Ihres Dokuments Personen zur Verfügung stellen möchten, die keinen Zugriff auf unabhängig verwaltete PowerPoint-Präsentationen haben. Erstellen eines eingebetteten Objekts aus einer oder mehreren PowerPoint-Folien bzw. einer gesamten Präsentation.


 Aktualisieren verknüpfter Objekte

Aktualisieren verknüpfter Objekte

In der Standardeinstellung werden verknüpfte Objekte automatisch aktualisiert. Dies bedeutet, dass Word die verknüpften Daten jedes Mal aktualisiert, wenn die Zieldatei geöffnet wird oder wenn die Quelldatei bei geöffneter Zieldatei geändert wird. Sie können für ein verknüpftes Objekt auch manuelle Aktualisierung einstellen. Auf diese Weise wird das verknüpfte Objekt nur dann aktualisiert, wenn Sie es manuell aktualisieren.

Um sicherzugehen, dass Ihr Dokument jederzeit aktuell ist, können Sie außerdem verknüpfte Objekte bei jedem Druckvorgang aktualisieren.

Um eine Aktualisierung zu verhindern, können Sie einzelne verknüpfte Objekte sperren. Wenn Sie eine Verknüpfung sperren, verwendet Word die zuletzt verfügbaren Informationen der Quelldatei. Sie können außerdem die Verbindung zwischen einem verknüpften Objekt und der entsprechenden Quelldatei dauerhaft lösen.


Hinzufügen eines 3D-Rahmens zu einer Seite in einem Dokument

  1. Klicken Sie im Menü Format auf Rahmen und Schattierung und anschließend auf die Registerkarte Seitenrand.

  2. Klicken Sie unter Einstellung auf 3-D.

  3. Klicken Sie im Feld Linienart auf Gravur [image] oder Relief [image].


Hinzufügen eines 3D-Rahmens zu Text

  1. Wenden Sie eines der folgenden Verfahren an:

    Sie können zu einem Absatz einen dreidimensionalen Rahmen hinzufügen, indem Sie auf eine beliebige Position im Absatz klicken.

    Wenn der 3D-Rahmen lediglich zu einem bestimmten Textteil hinzugefügt werden soll, markieren Sie den Text.

  2. Klicken Sie im Menü Format auf die Option Rahmen und Schattierung, und klicken Sie dann auf die Registerkarte Rahmen.

  3. Klicken Sie unter Einstellung auf 3-D.

  4. Wählen Sie in der Liste Linienart eine der beiden Optionen Gravur [image] oder Relief [image].


Hinzufügen eines Rahmens zu Text

  1. Wenden Sie eines der folgenden Verfahren an:

    Sie können zu einem Absatz einen Rahmen hinzufügen, indem Sie auf eine beliebige Position im Absatz klicken.

    Wenn Sie nur zu einem bestimmten Textteil einen Rahmen hinzufügen möchten, markieren Sie den betreffenden Text.

  2. Klicken Sie im Menü Format auf die Option Rahmen und Schattierung, und klicken Sie anschließend auf die Registerkarte Rahmen.

  3. Wählen Sie die gewünschten Optionen aus, und stellen Sie sicher, dass unter Übernehmen für die korrekte Option, das heißt Absatz oder Text, ausgewählt ist.

    Um Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen [image] und anschließend auf die gewünschte Option.

  4. Wenn nur an bestimmten Seiten Rahmen eingefügt werden sollen, klicken Sie unter Einstellung auf Anpassen. Zum Hinzufügen und Entfernen von Rahmen klicken Sie unter Vorschau entweder auf die Seiten des Diagramms, oder verwenden Sie die Schaltflächen.

  5. Sie können relativ zum Text die genaue Position des Rahmens angeben, indem Sie zunächst unter Übernehmen für auf Absatz und dann auf Optionen klicken und anschließend die gewünschten Optionen auswählen.


Hinzufügen einer dekorativen Unterstreichung

  1. Markieren Sie den Text, der geändert werden soll.

  2. Klicken Sie im Menü Format auf die Option Zeichen, und klicken Sie anschließend auf die Registerkarte Schrift.

  3. Klicken Sie in der Liste Unterstreichung auf das gewünschte Format.

  4. Klicken Sie anschließend in der Liste Farbe auf die gewünschte Farbe.


 Hinzufügen einer digitalen Signatur zu einer Nachricht

Hinzufügen einer digitalen Signatur zu einer Nachricht

Sie können eine digitale Signatur nur hinzufügen, wenn Sie und die Empfänger Ihrer Nachrichten Microsoft Exchange Server verwenden. Außerdem muss Ihr Systemadministrator die Sicherheitsfunktionen von Microsoft Exchange Server auf den Computern eingerichtet haben.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie in Microsoft Outlook oder Microsoft Word eine Nachricht. Welche Methode Sie zum Erstellen einer Nachricht verwenden, hängt davon ab, ob Sie eine Nachricht per E-Mail senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden möchten.

    • Markieren Sie eine Nachricht in Outlook, und klicken Sie anschließend auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Sicherheit das Kontrollkästchen Digitale Signatur ausg. Nachrichten hinzufügen.


 Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche oder einem Menübefehl

Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche oder einem Menübefehl

Wenn Sie zu einer Symbolleistenschaltfläche oder zu einem Menübefehl einen Hyperlink zuweisen, wird der dem Menübefehl oder der Symbolleistenschaltfläche aktuell zugeordnete Befehl durch den Hyperlink ersetzt. Sie können keinen Hyperlink für eine Schaltfläche definieren, die eine Liste oder ein Menü anzeigt, wenn Sie darauf klicken.

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Wenn die Schaltfläche, die einen Hyperlink erhalten soll, auf der Symbolleiste nicht verfügbar ist, müssen Sie der Symbolleiste zunächst eine Schaltfläche hinzufügen.

    Wenn der Menübefehl, der einen Hyperlink erhalten soll, in keinem Menü verfügbar ist, müssen Sie den Befehl einem Menü hinzufügen.

  3. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  4. Klicken Sie mit der rechten Maustaste auf die Symbolleistenschaltfläche, zeigen Sie im Kontextmenü auf die Option Hyperlink zuweisen, und klicken Sie dann auf Öffnen.

  5. Klicken Sie unter Link zu auf die Quelle, zu der eine Verknüpfung erstellt werden soll.

  6. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Wechseln zur nächsten oder zur vorherigen Seite, einer Tabelle oder zu einem anderen Objekt

Wechseln zur nächsten oder zur vorherigen Seite, einer Tabelle oder zu einem anderen Objekt

  1. Klicken Sie auf der vertikalen Bildlaufleiste auf Browseobject auswählen [image] .

  2. Klicken Sie auf das gewünschte Element.

  3. Um zum nächsten oder vorherigen Element vom selben Typ zu blättern, klicken Sie auf Nächste [image] oder Vorherige [image] .


Ändern des Rahmens um einen Text

  1. Wenden Sie eines der folgenden Verfahren an:

    Sie können den Rahmen um einen Absatz ändern, indem Sie auf eine beliebige Stelle im Absatz klicken.

    Zum Ändern des Rahmens, der um einen bestimmten Textteil eingefügt wurde, beispielsweise ein Wort, müssen Sie den Text markieren.

  2. Klicken Sie im Menü Format auf die Option Rahmen und Schattierung, und klicken Sie dann auf die Registerkarte Rahmen.

  3. Wählen Sie die gewünschten Optionen aus, und stellen Sie sicher, dass unter Übernehmen für die richtige Option ausgewählt ist.

    Um Hilfe zu einer Option zu erhalten, klicken Sie zunächst auf das Fragezeichen [image] und anschließend auf die gewünschte Option.


 Ersetzen des Bildes in einem Bildaufzählungszeichen durch ein anderes Bild

Ersetzen des Bildes in einem Bildaufzählungszeichen durch ein anderes Bild

Gehen Sie nach dem folgenden Verfahren vor, wenn Sie kein Design für Ihr Dokument ausgewählt haben. Wenn Sie dem Dokument ein Design zugewiesen haben, können Sie das in den Bildaufzählungszeichen verwendete Bild ändern, indem Sie ein anderes Design auswählen.

  1. Wählen Sie die zu ändernden Aufzählungszeichen aus.

  2. Klicken Sie im Menü Format auf die Option Nummerierung und Aufzählungszeichen, und klicken Sie dann auf die Registerkarte Aufzählungen.

  3. Klicken Sie auf Grafik und dann auf die Registerkarte Bilder.

  4. Wählen Sie das gewünschte Bild aus, und klicken Sie dann auf Clip einfügen [image].

  5. Bei Bedarf können Sie nun das Bild bearbeiten.


 Verwenden einer anderen Farbe für Hervorhebungen

Verwenden einer anderen Farbe für Hervorhebungen

  1. Klicken Sie auf der Symbolleiste Überarbeiten auf den Pfeil neben dem Feld Hervorheben [image] , und klicken Sie anschließend auf die Farbe, die die momentan ausgewählte Farbe ersetzen soll.

  2. Anschließend markieren Sie den Text, den Sie mit der neuen Farbe hervorheben möchten.


 Ändern des Standardsprachformats für Text in einem Dokument

Ändern des Standardsprachformats für Text in einem Dokument

Möglicherweise müssen Sie zusätzliche Dateien installieren, um diese Funktion mit automatischer Spracherkennung verwenden zu können. Informieren Sie sich über das Einrichten der automatischen Spracherkennung in Word. Wenn Sie das Standardsprachformat ändern, wird die Dokumentvorlage Normal.dot von Word aktualisiert. Die neue Einstellung wird dann in allen neuen Dokumenten verwendet, die mit dieser Dokumentvorlage erstellt werden.

  1. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie anschließend auf Sprache bestimmen.

    Demo

  2. Wählen Sie in der Liste Ausgewählten Text markieren als die gewünschte Sprache aus.

  3. Klicken Sie auf Standard.


Ändern der Zellenbegrenzungen in einer Tabelle

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie im Menü Tabelle auf die Option Tabelleneigenschaften, und klicken Sie dann auf die Registerkarte Tabelle.

  3. Klicken Sie auf Optionen.

  4. Geben Sie unter Standardzellenbegrenzungen die gewünschten neuen Werte ein.

Anmerkung Sie können auch die Begrenzungen einer einzelnen Zelle ändern. Klicken Sie dazu auf die betreffende Zelle. Klicken Sie dann im Dialogfeld Tabelleneigenschaften (Menü Tabelle, Option Tabelleneigenschaften) auf die Registerkarte Zelle, und klicken Sie anschließend auf Optionen. Deaktivieren Sie das Kontrollkästchen Wie gesamte Tabelle, und geben Sie dann die neuen Werte für die Begrenzung ein.


 Ändern der Breite der Dokumentstruktur

Ändern der Breite der Dokumentstruktur

  1. Wenn die Dokumentstruktur nicht angezeigt wird, klicken Sie auf Dokumentstruktur [image] .

  2. Zeigen Sie mit dem Mauszeiger auf den rechten Rand des Fensterausschnitts. Wenn sich der Mauszeiger in Größenänderungszeiger verwandelt, ziehen Sie den Rand zum Ändern der Größe nach links oder rechts.

Anmerkung Wenn Ihre Überschriften zu lang sind und nicht in die Dokumentstrukur passen, ist es nicht nötig, die Größe des Fensterausschnitts zu ändern: Lassen Sie den Mauszeiger auf einer Überschrift stehen, um die gesamte Überschrift anzuzeigen.


Erstellen eines Dokuments mit Hilfe eines Assistenten

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte des gewünschten Dokumenttyps, und doppelklicken Sie dann auf das Symbol des gewünschten Assistenten.

  3. Folgen Sie den Anweisungen des Assistenten.

Anmerkung Wenn der von Ihnen gewünschte Assistent im Dialogfeld Neu nicht angezeigt wird, können Sie eine Liste von Microsoft Word-Assistenten anzeigen lassen und die gewünschten Assistenten installieren. Informieren Sie sich über die Installation von Assistenten.


Erstellen eines Dokuments anhand einer Vorlage

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte des gewünschten Dokumenttyps, und doppelklicken Sie dann auf das Symbol der gewünschten Vorlage.

Anmerkung Wenn die von Ihnen gewünschte Vorlage im Dialogfeld Neu nicht angezeigt wird, können Sie eine Liste von Microsoft Word-Vorlagen anzeigen lassen und die gewünschten Vorlagen installieren. Informieren Sie sich über die Installation von Vorlagen. So erstellen Sie eigene Vorlagen.


 Erstellen eines Erstzeileneinzugs

Erstellen eines Erstzeileneinzugs

  1. Markieren Sie den Absatz, der einen Einzug erhalten soll.

  2. Wenn das horizontale Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal.

  3. Ziehen Sie dann auf dem horizontalen Lineal den Marker für Erstzeileneinzug an die Position, an der der Text beginnen soll.

    Marker für Erstzeileneinzug

Tipps

  • Zum Erstellen eines Erstzeileneinzugs können Sie auch das Verfahren Klicken und Eingeben verwenden. Wechseln Sie dazu zunächst in die Seitenlayoutansicht oder die Weblayoutansicht. Bei Beginn eines neuen Absatzes verschieben Sie die Einfügemarke, bis das Symbol Linker Einzug sichtbar ist Linker Einzug. Doppelklicken Sie mit der Maustaste, und geben Sie dann den gewünschten Text ein. Beim Eingeben können Sie sehen, dass Microsoft Word einen Erstzeileneinzug an der Position erstellt hat, auf die Sie zuvor doppelgeklickt haben. Informieren Sie sich über Klicken und Eingeben.

  • Wenn Sie beim Setzen des Erstzeileneinzugs eine größere Genauigkeit wünschen, können Sie auf der Registerkarte Einzüge und Abstände (Menü Format, Befehl Absatz) weitere Optionen auswählen. Klicken Sie in der Liste Extra unter Einzug auf die Option Erste Zeile, und wählen Sie dann je nach Bedarf die gewünschten Optionen aus. Um Hilfe zu einer Option zu erhalten, klicken Sie zunächst auf das Fragezeichen [image] und anschließend auf die gewünschte Option. In einer Vorschau werden die Ergebnisse der von Ihnen vorgenommenen Anpassungen gezeigt, so dass Sie vor der endgültigen Entscheidung weitere Änderungen ausprobieren können.


 Erstellen eines negativen Einzugs

Erstellen eines negativen Einzugs

  1. Markieren Sie den Absatz, für den ein negativer Einzug bzw. ein über den linken Rand hinausgehender Einzug erstellt werden soll.

  2. Wenn das horizontale Lineal nicht sichtbar ist, klicken Sie im Menü Ansicht auf die Option Lineal.

  3. Ziehen Sie auf dem horizontalen Lineal den Marker Linker Einzug an die Position, an der der Absatz beginnen soll.

    Marker Linker Einzug

Tipp Sie können den rechten Einzug für alle Textzeilen des markierten Absatzes bzw. der markierten Absätze ändern, indem Sie den Marker Rechter Einzug an die gewünschte Position ziehen.

Marker Rechter Einzug


Erstellen einer neuen Zeichenformatvorlage

  1. Klicken Sie im Menü Format auf Formatvorlage.

  2. Klicken Sie auf Neu.

  3. Geben Sie im Feld Name einen Namen für die Formatvorlage ein.

  4. Klicken Sie im Feld Formatvorlagentyp auf Zeichen.

  5. Wählen Sie die weiteren gewünschten Optionen aus, und klicken Sie dann auf Format, um Attribute für die Formatvorlage festzulegen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Erstellen einer neuen E-Mail-Nachricht

Erstellen einer neuen E-Mail-Nachricht

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte Allgemein, und doppelklicken Sie dann auf das Symbol E-Mail-Nachricht.

  3. Geben Sie in die Felder An und Kopien die Empfängernamen ein.

  4. Geben Sie in das Feld Betreff den Betreff der Nachricht ein.

  5. Geben Sie im Dokument die Nachricht ein.

  6. Klicken Sie auf Senden [image] .


 Erstellen einer Tabelle innerhalb einer anderen Tabelle

Erstellen einer Tabelle innerhalb einer anderen Tabelle

  1. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf Tabelle zeichnen [image] .

    Der Mauszeiger erhält nun die Form eines Stifts.

  2. Setzen Sie den Stift in die Zelle, in der die Tabelle eingebettet werden soll (oder eine Tabelle innerhalb einer anderen Tabelle).

  3. Zeichnen Sie nun die neue Tabelle. Um die Tabellengrenzen festzulegen, zeichnen Sie ein Rechteck. Zeichnen Sie anschließend in dem Rechteck die gewünschten Zeilen und Spalten.

  4. Wenn Sie mit dem Erstellen der eingebetteten Tabelle fertig sind, klicken Sie auf eine Zelle und geben Sie den Text ein oder fügen Sie eine Grafik ein.


Löschen einer Signatur für Nachrichten

  1. Klicken Sie in einem Word-Dokument oder einer E-Mail-Nachricht im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und dann auf die Registerkarte E-Mail-Signatur.

  3. Klicken Sie unter Geben Sie den Titel für Ihre E-Mail-Signatur ein, oder wählen Sie sie aus der Liste auf die zu löschende Signatur.

  4. Klicken Sie auf Löschen.

Anmerkungen

  • Wenn Sie eine Signatur löschen, die als Standardsignatur für neue, weitergeleitete oder beantwortete Nachrichten verwendet wird, ist die entsprechende Standardsignatur auf (ohne) eingestellt.

  • Wenn Sie eine Signatur aus einer einzelnen Nachricht entfernen möchten, markieren Sie die Signatur in der Nachricht und drücken dann ENTFERNEN.


FlashPix-Grafikfilter

Mit dem FlashPix-Grafikfilter (Fpx32.flt) können Sie mit FlashPix (FPX) und Picture It! (MIX) erstellte Grafiken in eine Präsentation importieren. FlashPix ist außerdem ein von vielen Digitalkameras verwendetes Austauschformat.


Hanako-Grafikfilter

Anmerkung Der Hanako-Grafikfilter wird für die japanische Version von Microsoft Office 2000 verwendet.

Der Hanako-Grafikfilter (Jshimp.flt, Jahimp.flt und Jbhimp.flt) unterstützt und wandelt .jsh-, .jah- und .jbh-Dateien von Hanako 2.0 und 3.0 in das Windows Metadateiformat um.

Der Filter weist die folgenden Einschränkungen auf:

  • Grafikdaten werden beim Öffnen der Dateien gelöscht.

  • Das Umwandeln von Dateien mit einer großen Datenmenge kann sehr zeitraubend oder unmöglich sein. Wenn dieser Fall eintreten sollte, löschen Sie alle unnötigen Daten oder Objekte, oder speichern Sie die Datei in Form mehrerer Dateien, und versuchen Sie dann, die Dateien erneut zu öffnen.

  • Komplexe Textformatierungen oder Grafikeigenschaften, welche im Windows Metadateiformat nicht dargestellt werden können, werden beim Öffnen der Dateien gelöscht oder vereinfacht. Dies kann die Ausrichtung von Text oder Grafiken beeinflussen.


 Senden von Antworten auf Ihre Nachricht an einen anderen Benutzer

Senden von Antworten auf Ihre Nachricht an einen anderen Benutzer

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Auf welche Art Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden möchten.

    • Wählen Sie in Outlook eine Nachricht aus, und klicken Sie dann auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Antworten senden an.

  4. Geben Sie den Namen eines anderen Benutzers ein, oder klicken Sie auf Namen auswählen, um einen Namen aus einer Liste auszuwählen.

Anmerkung Sie können keine Antworten an eine persönliche Verteilerliste senden.


Durchführen der Silbentrennung bei Text in einer anderen Sprache

  1. Richten Sie Ihr System ein, und aktivieren Sie die Sprachen für die Bearbeitung

    Einrichten Ihres Computers für die Bearbeitung von mehreren Sprachen

    Aktivieren der Sprachen für die Bearbeitung

  2. Installieren Sie das Silbentrennungstool für die gewünschte Sprache

    Wenn Sie die Silbentrennung auf Text in einer anderen Sprache anwenden möchten und das dafür benötigte Silbentrennungstool auf Ihrem Computer nicht verfügbar ist, versucht Microsoft Word, das Tool automatisch zu installieren. Wenn Word das entsprechende Silbentrennungstool nicht installieren kann, müssen Sie gegebenenfalls das benötigte Tool mit dem Microsoft-Korrekturhilfenkit erwerben.

  3. Aktivieren Sie die automatische Spracherkennung

    Informieren Sie sich über die automatische Spracherkennung

    Aktivieren Sie die automatische Spracherkennung

  4. Führen Sie die Silbentrennung wie gewohnt durch

    Automatisches Trennen von Text

    Manuelles Trennen von Text


Einfügen eines manuellen Zeilenwechsels

  1. Klicken Sie auf die Stelle, an der eine neue Zeile beginnen soll.

  2. Drücken Sie UMSCHALT+EINGABETASTE.


 Einfügen eines Videoclips aus der Clip Gallery in ein Microsoft Word-Dokument

Einfügen eines Videoclips aus der Clip Gallery in ein Microsoft Word-Dokument

Informieren Sie sich über die Clip Gallery.

  1. Klicken Sie auf die Stelle, an der Sie einen Videoclip einfügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] , und klicken Sie dann auf die Registerkarte Videoclips.

  3. Klicken Sie auf die gewünschte Kategorie.

  4. Klicken Sie auf den gewünschten Videoclip, und klicken Sie im angezeigten Menü auf Clip einfügen [image] .

  5. Wenn Sie die Clip Gallery nicht mehr benötigen, klicken Sie in der Titelleiste der Clip Gallery auf die Schaltfläche Schließen [image].


Einfügen einer neuen Sounddatei in ein Word-Dokument

Zum Einfügen einer neuen Sounddatei in ein Word-Dokument müssen Sie ein Soundprogramm besitzen, zum Beispiel Sound Recorder, und eine Soundkarte sowie ein Spracheingabegerät auf Ihrem Computer installiert haben, zum Beispiel ein Mikrofon.

  1. Klicken Sie auf die Stelle, an der Sie eine Sounddatei einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie dann auf die Registerkarte Neu erstellen.

  3. Klicken Sie unter Objekttyp auf den Typ, der von Ihrem Soundprogramm unterstützt wird. Zum Beispiel klicken Sie auf Wave-Audio, wenn Sie Sound Recorder verwenden.

  4. Zeichnen Sie den Sound mit Ihrem Soundprogramm auf.

Anmerkung Zum Abspielen einer Sounddatei müssen Lautsprecher an Ihrem Computer angeschlossen sein. Doppelklicken Sie auf das Symbol der Sounddatei, um diese abzuspielen.


 Einfügen eines Penkommentars

Einfügen eines Penkommentars

Wenn Sie ein System besitzen, das mit einem Pen ausgestattet ist, können Sie einen Penkommentar einfügen.

  1. Klicken Sie im Menü Extras auf Anpassen und anschließend auf die Registerkarte Befehle.

  2. Klicken Sie in der Liste Kategorien auf Einfügen.

  3. Ziehen Sie den Eintrag Penkommentar aus dem Feld Befehle auf eine beliebige geöffnete Symbolleiste.

  4. Klicken Sie auf Penkommentar [image] , und geben Sie dann den Kommentar direkt im Dokumentfenster ein.


 Einfügen eines Soundclips aus der Clip Gallery in ein Word-Dokument

Einfügen eines Soundclips aus der Clip Gallery in ein Word-Dokument

Informieren Sie sich über die Clip Gallery.

  1. Klicken Sie auf die Stelle, an der Sie einen Soundclip einfügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf ClipArt einfügen [image] , und klicken Sie dann auf die Registerkarte Sound.

  3. Klicken Sie auf die gewünschte Kategorie.

  4. Klicken Sie auf den gewünschten Soundclip, und klicken Sie im angezeigten Menü auf Clip einfügen [image] .

  5. Wenn Sie die Clip Gallery nicht mehr benötigen, klicken Sie in der Titelleiste der Clip Gallery auf die Schaltfläche Schließen [image].


 Eingeben eines Kommentars

Eingeben eines Kommentars

  1. Markieren Sie den Text oder das Element, zu dem Sie einen Kommentar hinzufügen möchten, oder klicken Sie am Ende des Textes.

  2. Klicken Sie auf der Symbolleiste Überarbeiten auf Kommentar einfügen [image] .

  3. Geben Sie den Kommentartext im Kommentarausschnitt im unteren Teil des Bildschirms ein.

Tipp Nachdem Sie einen Kommentar eingefügt haben, können Sie zum Schließen des Kommentarausschnittes auf Schließen klicken.


Einfügen eines Textumbruchwechsels

  1. Klicken Sie auf die Stelle, an der Sie einen Zeilenumbruch in umbrochenem Text einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Manueller Wechsel.

  3. Klicken Sie unter Wechsel auf Textumbruchwechsel.


 Einfügen eines gesprochenen Kommentars

Einfügen eines gesprochenen Kommentars

Wenn Ihr Computer über eine Soundkarte und ein Mikrofon verfügt, können Sie gesprochene Kommentare aufzeichnen.

  1. Klicken Sie im Menü Einfügen auf Kommentar.

  2. Wenn Sie sowohl Text- als auch gesprochene Kommentare eingeben möchten, geben Sie zuerst den Text ein.

  3. Klicken Sie im Kommentarausschnitt auf Soundobjekt einfügen [image] , und zeichnen Sie den gesprochenen Kommentar auf.

  4. Wenn Word in einem Meldungsfenster fragt, ob Sie das Soundobjekt aktualisieren möchten, klicken Sie auf Ja.

Informationen über das Aufzeichnen und Bearbeiten eines Soundobjektes können Sie der Dokumentation zur installierten Soundkarte entnehmen.


 Anordnen von Text und Grafik in Ebenen

Sie können Text und Grafik in Ebenen anordnen, indem Sie die Textumbrucharten Vor den Text oder Hinter den Text verwenden. Sie können auch ein Wasserzeichen erstellen, das hinter dem Text auf den gedruckten Seiten eines Dokuments angezeigt wird.

Einem Text unterlegte Grafik für ein Wasserzeichen

Nächste Schritte

Ändern der Textumbruchart eines Bildes oder Zeichnungsobjekts

Erstellen eines Wasserzeichens


 Angleichen der Größe für mehrere Zeilen oder Spalten

Angleichen der Größe für mehrere Zeilen oder Spalten

  1. Markieren Sie die Spalten oder Zeilen, die die gleiche Größe erhalten sollen.

  2. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf Spalten gleichmäßig verteilen [image] oder Zeilen gleichmäßg verteilen [image] .


Festlegen des Ablaufdatums einer gesendeten Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder in Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Läuft ab nach, und geben Sie anschließend das Ablaufdatum ein.


Erstellen eines Zentraldokuments, das nur von Ihnen bearbeitet wird

  1. Erstellen Sie ein neues Dokument mit Hilfe einer Word-Vorlage oder eines Assistenten

    Erstellen eines Dokuments

  2. Wenden Sie eines der folgenden Verfahren an, um Filialdokumente hinzuzufügen:

    Gliedern Sie das Zentraldokument und erstellen Sie Filialdokumente

    Gliedern eines Zentraldokuments

    Erstellen eines Filialdokuments aus einer Gliederungsüberschrift

    Wandeln Sie ein vorhandenes Dokument in ein Filialdokument um

    Einfügen eines bestehenden Word-Dokuments in ein Zentraldokument

  3. Formatieren Sie das Zentraldokument und die Filialdokumente

    Formatieren eines Zentraldokuments und von Filialdokumenten

  4. Fügen Sie Inhaltsverzeichnisse, Indizes oder Querverweise hinzu

    Erstellen eines Inhaltsverzeichnisses, eines Indexes oder von Querverweisen in einem Zentraldokument

  5. Speichern Sie das Zentraldokument

    Speichern eines Zentraldokuments


Erstellen eines Zentraldokuments für eine Arbeitsgruppe

  1. Erstellen Sie ein neues Dokument mit Hilfe einer Word-Vorlage oder eines Assistenten

    Erstellen eines Dokuments

  2. Wenden Sie eines der folgenden Verfahren an, um Filialdokumente hinzuzufügen:

    Gliedern Sie das Zentraldokument, und erstellen Sie Filialdokumente

    Gliedern eines Zentraldokuments

    Erstellen eines Filialdokuments aus einer Gliederungsüberschrift

    Wandeln Sie ein bereits vorhandenes Dokument in ein Filialdokument um

    Einfügen eines bestehenden Word-Dokuments in ein Zentraldokument

  3. Formatieren Sie das Zentraldokument und die Filialdokumente

    Formatieren eines Zentraldokuments und von Filialdokumenten

  4. Fügen Sie Inhaltsverzeichnisse, Indizes oder Querverweise hinzu

    Erstellen eines Inhaltsverzeichnisses, eines Indexes oder von Querverweisen in einem Zentraldokument

  5. Legen Sie den Schutz für Zentraldokument und Filialdokumente fest

    Einrichten von Sicherheitsmaßnahmen für ein Zentraldokument und Filialdokumente

  6. Speichern Sie das Zentraldokument

    Speichern eines Zentraldokuments

  7. Verschieben oder kopieren Sie das Zentraldokument auf eine freigegebene Festplatte oder in ein freigegebenes Netzwerk

    Freigeben von Dokumenten auf der Festplatte für andere Personen

    Herstellen einer Verbindung mit einem Netzlaufwerk

    Verwalten von Dateien


 Ändern einer angepassten Dateieigenschaft

Ändern einer angepassten Dateieigenschaft

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  2. Klicken Sie dann in der Liste Eigenschaften auf die zu ändernde angepasste Eigenschaft.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn die Eigenschaft nicht mit dem Dokumentinhalt verknüpft ist, geben Sie im Feld Wert einen neuen Wert ein.

    Wenn die Eigenschaft mit dem Dokumentinhalt verknüpft ist, wählen Sie im Feld Quelle den Namen einer anderen Textmarke.

  4. Klicken Sie auf Ändern.


Verschieben einer Tabelle

  1. Zeigen Sie mit dem Mauszeiger auf die Tabelle, bis der Tabellen-Ziehpunkt Ziehpunkt mit Vierfachpfeil an der linken, oberen Ecke der Tabelle angezeigt wird.

  2. Zeigen Sie mit dem Mauszeiger auf den Tabellen-Ziehpunkt, bis ein Vierfachpfeil erscheint.

  3. Ziehen Sie die Tabelle an die neue Position.


Verschieben von Grafiken

Sie können Grafiken verschieben, indem Sie sie an den gewünschten Ort ziehen. Wenn Sie Zeichnungsobjekte verschieben, können Sie diese exakt positionieren. Sie können ebenso ein Objekt an einen Absatz "anhängen" oder verankern, so dass Sie beim Verschieben des Absatzes automatisch auch die Grafik verschieben. Darüber hinaus können Sie Grafiken in kleinen Schritten verschieben.

Mit einem Absatz verankerte Grafik

Nächste Schritte

Verschieben eines oder mehrerer Zeichnungsobjekte

Positionieren eines Zeichnungsobjekts im Verhältnis zur Seite, zum Text oder einem anderen Verankerungspunkt

Verschieben eines Zeichnungsobjekts in kleinen Schritten


 Möglichkeiten zum Erstellen und Drucken von Umschlägen

Möglichkeiten zum Erstellen und Drucken von Umschlägen

Erstellen und Drucken eines einzelnen Umschlags Sie können den Befehl Umschläge und Etiketten (Menü Extras) verwenden, um einen Umschlag zu erstellen. Anschließend können Sie den Umschlag drucken, ohne ihn zu speichern. Wenn Sie den Umschlag zum späteren Bearbeiten und Drucken speichern möchten, können Sie ihn auch an das aktuelle Dokument anfügen. Der angefügte Umschlag wird als getrennter Abschnitt am Anfang des Dokuments eingefügt.

Drucken mehrerer Umschläge durch Verbinden mit einer Adressliste Sie können den Seriendruck-Manager verwenden, um automatisch Informationen aus einer Adressliste auf einzelnen Umschlägen einzufügen. Wenn Sie Post an Adressen in den USA senden und eine der folgenden Versionen von Office einsetzen (Small Business, Professional oder Premium), können Sie den Direct Mail Manager zum Erstellen von Etiketten für Postsendungen verwenden und so die verbilligten Tarife der US-Post für Massensendungen nutzen. (Weitere Informationen hierzu finden Sie in der Hilfe zum Direct Mail Manager.) Unabhängig davon, ob Sie den Seriendruck-Manager oder den Direct Mail Manager verwenden, müssen Sie die Adressenliste in einer Datenquelle speichern, beispielsweise in einer Word-Tabelle, einer Excel-Arbeitsmappe oder einer Outlook-Kontaktliste.


Einstellen der Druckoptionen für die laufende Anpassung von Dokumenten an die Papiergröße US Letter oder A4

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren Sie unter Druckoptionen das Dialogfeld Anpassen an A4/US Letter.

    Word passt Dokumente automatisch an die Standardpapiergrößen US Letter oder A4 an, damit sie mit dem von Ihnen verwendeten Papierformat korrekt ausgedruckt werden.


 Ausdrucken eines mehrseitigen Dokuments auf einem Blatt

Ausdrucken eines mehrseitigen Dokuments auf einem Blatt

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Klicken Sie unter Zoom im Feld Seiten pro Blatt auf die gewünschte Option.

    Klicken Sie beispielsweise auf 4 Seiten, um ein vierseitiges Dokument auf einem Blatt auszudrucken.


 Ausdrucken eines zweiseitigen Dokuments auf einem Blatt

Ausdrucken eines zweiseitigen Dokuments auf einem Blatt

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Klicken Sie unter Zoom im Feld Seiten pro Blatt auf 2 Seiten.


Entfernen eines Textrahmens

  1. Wenden Sie eines der folgenden Verfahren an:

    Zum Entfernen eines Absatzrahmens klicken Sie auf eine beliebige Stelle im Absatz.

    Zum Entfernen eines Rahmens um einen bestimmten Teil des Textes, zum Beispiel ein Wort, markieren Sie diesen Text.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung, und klicken Sie dann auf die Registerkarte Rahmen.

  3. Klicken Sie unter Einstellung auf Ohne.


Entfernen einer angepassten Dateieigenschaft

  1. Klicken Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Anpassen.

  2. Wählen Sie in der Liste Eigenschaften die zu entfernende angepasste Eigenschaft.

  3. Klicken Sie auf Löschen.


 Entfernen von Hervorhebungen aus dem markierten Text

Entfernen von Hervorhebungen aus dem markierten Text

  1. Markieren Sie den Text, dessen Hervorhebungen Sie entfernen möchten.

  2. Klicken Sie auf der Symbolleiste Überarbeiten auf den Pfeil neben Hervorheben [image] , und klicken Sie dann auf Kein(e).

Anmerkung Zum Entfernen aller Hervorhebungen in einem Dokument in einem Arbeitsgang markieren Sie das Dokument, indem Sie STRG+A drücken. Klicken Sie auf den Pfeil neben Hervorheben [image], und klicken Sie dann auf Kein(e).


 Entfernen von Hervorhebungen aus dem gesamten Text

Entfernen von Hervorhebungen aus dem gesamten Text

  1. Markieren Sie das Dokument durch Drücken von STRG+A.

  2. Klicken Sie auf der Symbolleiste Überarbeiten auf den Pfeil neben Hervorheben [image] , und klicken Sie dann auf Kein(e).


 Verändern der Größe von Tabellen

Verändern der Größe von Tabellen

  1. Halten Sie den Mauszeiger über die Tabelle, so dass über der unteren rechten Ecke der Tabellenziehpunkt Quadratischer Ziehpunkt angezeigt wird.

  2. Halten Sie den Mauszeiger über den Tabellenziehpunkt, bis ein Pfeil mit zwei Spitzen angezeigt wird.

  3. Ziehen Sie die Tabelle am Tabellenrahmen auf die gewünschte Größe.

Anmerkung Wenn Sie an einer Webseite oder in der Weblayoutansicht arbeiten, können Sie festlegen, dass die Tabelle sich automatisch an die veränderte Fenstergröße anpasst. Klicken Sie dazu auf die Tabelle, zeigen Sie im Menü Tabelle auf AutoAnpassen und klicken Sie dann auf AutoAnpassen Fenster.


Neubeginnen der Nummerierung innerhalb einer nummerierten Liste

  1. Klicken Sie in der nummerierten Liste auf das Element, bei dem Sie mit 1 beginnen möchten.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und klicken Sie auf die Registerkarte Nummerierung.

  3. Klicken Sie auf das Listenformat, das dem Format Ihrer Liste entspricht.

  4. Klicken Sie auf Neu nummerieren.


 Skalieren eines Dokuments für den Ausdruck auf größeren oder kleineren Papierformaten

Skalieren eines Dokuments für den Ausdruck auf größeren oder kleineren Papierformaten

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Klicken Sie unter Zoom im Listenfeld Papierformat skalieren auf die gewünschte Option.

    Sie können beispielsweise vorgeben, dass ein Dokument des Formats B4 im Format A4 ausgedruckt wird, indem die Größe von Schriften und Grafiken verringert wird. Diese Funktion ähnelt der Funktion Vergrößern/Verkleinern auf einem Kopiergerät.

    Anmerkung Mit dieser Funktion können Sie die Größe Ihres Dokuments nur für den aktuellen Druckvorgang ändern. Um die Größeneinstellungen für das Dokument für alle Druckvorgänge zu ändern, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken. Aktivieren Sie das Kontrollkästchen Anpassen an A4/US Letter.


Verschlüsseln einer Nachricht

Sie können dieses Feature nur verwenden, wenn Sie und die Empfänger Ihrer Nachrichten Microsoft Exchange Server verwenden. Ihr Systemadministrator muss darüber hinaus die Sicherheitsfunktionen von Microsoft Exchange Server auf Ihren Computern installiert haben.

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word. Die Methode, mit der Sie eine Nachricht erstellen, hängt davon ab, ob Sie eine E-Mail-Nachricht senden, ein Dokument per E-Mail senden oder ein Dokument als Anlage einer E-Mail-Nachricht senden.

    • Wählen Sie eine Nachricht in Outlook aus, und klicken Sie anschließend auf Antworten, Allen antworten oder auf Weiterleiten.
  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie unter Sicherheit das Kontrollkästchen Nachrichteninhalte und Anlagen verschlüsseln.


 Suchen nach Dateien mit Hilfe von gespeicherten Suchkriterien

Suchen nach Dateien mit Hilfe von gespeicherten Suchkriterien

Sie müssen bereits einen Suchlauf gespeichert haben, um gespeicherte Suchkriterien verwenden zu können. So geben Sie Suchkriterien ein und speichern diese.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf Extras und dann auf Suchen.

  3. Klicken Sie auf Suche Öffnen.

  4. Klicken Sie auf den Namen der zu verwendenden Suche und dann auf Öffnen.

  5. Klicken Sie auf Suche starten.


Deaktivieren der automatischen Signatur von Nachrichten

  1. Klicken Sie in einem Word-Dokument oder einer E-Mail-Nachricht im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und danach auf die Registerkarte E-Mail-Signatur.

  3. Wenden Sie unter Wählen Sie die standardmäßige E-Mail-Signatur eines oder mehrere der folgenden Verfahren an:
    • Klicken Sie im Listenfeld Für neue Nachrichten auf (ohne).

    • Klicken Sie im Listenfeld Zum Antworten und Weiterleiten auf (ohne).

Anmerkung Um eine Signatur aus einer einzelnen Nachricht zu entfernen, markieren Sie die Signatur in der Nachricht und drücken anschließend ENTF.


Die Optionen POSTNET Barcode oder FIM-A-Code sind nicht verfügbar.

Sprachspezifische Informationen

In the Envelopes and Labels dialog box, you can add POSTNET bar codes to envelopes or mailing labels, and you can add FIM-A codes to envelopes only. Try the following solutions:

  • If the Delivery point barcode option isn't available for mailing labels, the bar code might be too wide to fit on the mailing label size you selected. You can either select a larger label size or manually add a barcode field. Note that if you add a barcode field, you might have to modify the mailing label layout and formatting to fit the entire bar code on the label.

  • Because the FIM-A courtesy reply mail option isn't available for mailing labels, you can instead manually add a barcode field.

  • If both the Delivery point barcode and FIM-A courtesy reply mail options aren't available, you might have enabled an editing language other than English, and typed text in that language. The POSTNET bar code and FIM-A code options are available only for U.S. addresses.


 Aktivieren und Deaktivieren der automatischen Spracherkennung

Aktivieren und Deaktivieren der automatischen Spracherkennung

Wenn Sie die automatische Spracherkennung verwenden, müssen Sie gegebenenfalls Dateien für Rechtschreibung und Grammatik installieren. Informieren Sie sich über das Einrichten von Word für die automatische Spracherkennung.

  1. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie anschließend auf Sprache bestimmen.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Sprache automatisch erkennen.

Anmerkungen

  • Wenn Word eine Sprache erkennt, werden die Wörterbücher für Rechtschreibung und Grammatik, Interpunktionsregeln und Sortierkonventionen für diese Sprache verwendet.

  • Um die automatische Spracherkennung für eine Sprache zu deaktivieren, entfernen Sie sie aus der Liste der aktivierten Sprachen. Entfernen Sie die Sprache nur dann, wenn Sie bestimmte Funktionen für diese Sprache (z. B. das Datumsformat) in Word und anderen Office-Programmen nicht verwenden möchten. Zeigen Sie im Menü Start von Windows erst auf Programme und dann auf Office Tools, und klicken Sie anschließend auf Microsoft Office-Spracheinstellungen. Auf der Registerkarte Aktivierte Sprachen löschen Sie die Sprachen, die von Word nicht automatisch erkannt werden sollen.


Aktivieren und Deaktivieren der neuen deutschen Rechtschreibregeln

Sie müssen Deutsch als Bearbeitungssprache aktivieren, bevor Sie die folgenden Schritte ausführen. Um die Rechtschreibung eines deutschen Textes zu prüfen, installieren Sie das Wörterbuch für deutsche Rechtschreibung, das im Microsoft-Korrekturhilfenkit verfügbar ist.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Neue deutsche Rechtschreibung.


Aktivieren bzw. Deaktivieren der Tipps während der Arbeit

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? (Hilfe) auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen unter Tipps anzeigen die gewünschten Optionen.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Wenn der Office-Assistent eine Erinnerung für Microsoft Outlook anzeigt, kann nicht gleichzeitig ein Tipp angezeigt werden. Schließen Sie die Erinnerung, indem Sie auf eine Schaltfläche klicken, so dass der Tipp wieder eingeblendet werden kann.

  • Klicken Sie auf Meine Tipps zurücksetzen, wenn Sie die Reihenfolge der Anzeige der Tipps wiederherstellen und bereits gelesene Tipps erneut lesen möchten.


Verwenden von AutoKorrektur zum Korrigieren von Fehlern während der Eingabe

  1. Aktivieren oder deaktivieren Sie die AutoKorrektur-Optionen entsprechend Ihren eigenen Maßgaben.

  2. Geben Sie den zu korrigierenden Text, gefolgt von einem Leerzeichen oder einem anderen Interpunktionszeichen, ein.

    Geben Sie zum Beispiel dre mit einem Leerzeichen ein, und beobachten Sie dann, wie die AutoKorrektur Ihren Text durch "der" ersetzt.


Verwenden von AutoKorrektur zum Korrigieren von Text in einer anderen Sprache

  1. Richten Sie Ihr System ein, und aktivieren Sie die Sprachen für die Bearbeitung

    Einrichten Ihres Computers für die Bearbeitung von mehreren Sprachen

    Aktivieren der Sprachen für die Bearbeitung

  2. Installieren Sie die AutoKorrektur-Liste für die gewünschte Sprache

    Wenn Sie die AutoKorrektur verwenden, um Text in einer anderen Sprache korrigieren zu lassen und die geeignete AutoKorrektur-Liste nicht auf Ihrem Computer verfügbar ist, versucht Word die Liste automatisch zu installieren. Wenn Word die AutoKorrektur-Liste nicht installieren kann, müssen Sie sie möglicherweise dem Microsoft-Korrekturhilfenkit entnehmen.

  3. Aktivieren Sie die automatische Spracherkennung

    Informieren Sie sich über die automatische Spracherkennung

    Aktivieren Sie die automatische Spracherkennung

  4. Verwenden Sie AutoKorrektur wie gewohnt

    Verwenden von AutoKorrektur zum Korrigieren von Fehlern während der Eingabe


Verwenden der gleichen Formatierung für das Zentraldokument und die Filialdokumente

Um das gesamte Dokument zu formatieren, können Sie folgendes Verfahren anwenden:

  • Stellen Sie fest, welche Formatvorlagen und Einstellungen verfügbar sind Um die Vorlagen für die AutoText-Einträge, Tastenkombinationen, Makros und Textarten für das gesamte Dokument festzulegen, verwenden Sie die gewünschte Vorlage. So hängen Sie eine andere Vorlage an das aktive Dokument an.

  • Fügen Sie Formatvorlagen hinzu oder ändern Sie Formatvorlagen Um für das gesamte Dokument verwendete Formatvorlagen hinzuzufügen oder zu ändern, muss die an das Zentraldokument angehängte Vorlage bearbeitet werden. So bearbeiten Sie eine Vorlage.

  • Nummerieren Sie die Seiten Um die Seiten eines Dokuments zu nummerieren, geben Sie die Seitenzahlen in die Kopf- oder Fußzeile des Zentraldokuments ein. So fügen Sie Seitenzahlen hinzu.

  • Fügen Sie Seitenränder hinzu Sie können allen Seiten eines Dokuments Seitenränder und auch Grafiken als Seitenränder (z. B. eine Reihe von Bäumen) hinzufügen. So fügen Sie einer Dokumentseite einen Seitenrand hinzu.


 Fuß- und Endnoten auf einer Webseite anzeigen

Fuß- und Endnoten auf einer Webseite anzeigen

  • Klicken Sie auf der Webseite auf Fuß-/Endnotenzeichen, um über einen Hyperlink zum Fuß-/Endnotentext zu gelangen.

    Fuß- und Endnoten befinden sich am Ende von Webseiten.


Möglichkeiten zum Einfügen von Filmen

Einfügen von Filmen in ein Microsoft Word-Dokument Zum Einfügen eines Films in ein Microsoft Word-Dokument benötigen Sie auf Ihrem Computer ein Programm für die Wiedergabe von Filmen, wie zum Beispiel Media Player, ein Zubehörprogramm von Microsoft Windows, mit dem Sie Audio-, Video- oder Animationsdateien wiedergeben können, und eine Soundkarte. Einfügen eines Videos in ein Word-Dokument

Einfügen eines Videos aus der Clip Gallery in ein Word-Dokument Die Clip Gallery enthält eine Reihe von Videos, die Sie in Word-Dokumente einfügen und in ihnen abspielen können. Einfügen eines Videoclips aus der Clip Gallery in ein Microsoft Word-Dokument

Hinzufügen eines Films zu einer Webseite Sie können zu Ihrer Webseite einen eingebetteten Videoclip hinzufügen, der beim Öffnen der Seite heruntergeladen wird. Sie können festlegen, ob der Videoclip wiedergegeben werden soll, wenn die Seite geöffnet wird, oder wenn der Benutzer mit der Maus auf den Videoclip zeigt. Da nicht alle Webbrowser eingebettete Videoclips unterstützen, empfiehlt es sich, alternative Texte und Bilder bereitzustellen oder wichtige Informationen nicht in Form von Videoclips anzubieten. Hinzufügen eines Films zu einer Webseite

Wenn der Film nicht bei jedem Öffnen der Seite wiedergegeben werden soll, können Sie einen Hyperlink zu einem Video einfügen, auf den der Benutzer klicken kann, um das Video herunterzuladen und wiederzugeben.


 Möglichkeiten zum Einfügen von Klängen

Möglichkeiten zum Einfügen von Klängen

Einfügen einer vorhandenen Klangdatei in ein Microsoft Word-Dokument Zum Einfügen einer vorhandenen Klangdatei in ein Word-Dokument müssen auf Ihrem Computer ein Audioprogramm wie zum Beispiel Sound Recorder, ein Zubehörprogramm von Microsoft Windows, mit dem Sie Klangdateien erstellen, bearbeiten und wiedergeben können, und eine Soundkarte installiert sein. Weitere Informationen über Sound Recorder erhalten Sie, wenn Sie in Sound Recoder auf das Menü Hilfe klicken. Einfügen einer bestehenden Sounddatei in ein Word-Dokument

Einfügen einer neuen Klangdatei in ein Microsoft Word-Dokument Zum Einfügen einer neuen Klangdatei in ein Word-Dokument müssen auf Ihrem Computer ein Audioprogramm wie zum Beispiel Sound Recorder, eine Soundkarte und ein Audioeingabegerät, zum Beispiel ein Mikrofon, installiert sein. Einfügen einer neuen Sounddatei in ein Word-Dokument

Einfügen eines Klangs aus der Clip Gallery in ein Word-Dokument Die Clip Gallery enthält eine Reihe von Klängen, die Sie in Word-Dokumente einfügen können. Einfügen eines Soundclips aus der Clip Gallery in ein Word-Dokument.

Hinzufügen eines Hintergrundklangs zu einer Webseite Ein Hintergrundklang wird jedes Mal automatisch wiedergegeben, wenn Sie die Webseite öffnen oder zu ihr zurückkehren. Benutzer können die Klänge nur hören, wenn auf deren Rechnern ein Soundsystem installiert ist und ihr Webbrowser das Format der eingefügten Datei unterstützt. Sie können Klangdateien der Formate WAV, MID, AU, AIF, RMI, SND und MP2 (MPEG Audio) einfügen. Hinzufügen eines Hintergrund-Audiosignals zu einer Webseite

Wenn der Klang nicht bei jedem Öffnen der Seite wiedergegeben werden soll, können Sie einen Hyperlink zu dem Klang einfügen, auf den der Benutzer klicken kann, um den Klang herunterzuladen und wiederzugeben.


 Möglichkeiten zum Verfolgen von Änderungen an einem Dokument und Auffinden von Dateien mit Microsoft Outlook

Möglichkeiten zum Verfolgen von Änderungen an einem Dokument und Auffinden von Dateien mit Microsoft Outlook

Microsoft Outlook ist eine Anwendung für das Desktop-Informationsmanagement, mit der Sie E-Mail-Nachrichten versenden, Besprechungen, Veranstaltungen und Termine planen, eine Kontaktliste speichern, eine Aufgabenliste mit eigenen Aufgaben und zu delegierenden Aufgaben erstellen und Ihre Aktivitäten verfolgen können. Wenn Sie Outlook installiert haben, können Sie einige seiner Funktionen aus Ihren anderen Microsoft Office-Programmen heraus verwenden.

Wenn Outlook nicht verfügbar ist, müssen Sie es möglicherweise installieren.

Hinzufügen einer Aufgabe für ein Dokument zu Ihrer Outlook-Aufgabenliste Eine Aufgabe ist ein persönliches oder arbeitsbezogenes Ziel, das Sie bis zur Fertigstellung in Ihrer Outlook-Aufgabenliste verfolgen. Es gibt einmalige und wiederkehrende Aufgaben. Sie können der Outlook-Aufgabenliste eine Aufgabe für ein Dokument hinzufügen, das Sie in Microsoft Word bearbeiten. Wenn Sie beispielsweise eine Notiz für sich selbst anfertigen möchten, dass ein Dokument zu einem bestimmten Zeitpunkt überprüft werden muss, können Sie das Dokument öffnen und aus Word heraus die Überprüfung in Ihre Outlook-Aufgabenliste aufnehmen. In Outlook können Sie anderen Personen Aufgaben zuweisen und den Fortgang der Arbeiten verfolgen. Hinzufügen einer Aufgabe für ein Dokument zur Outlook-Aufgabenliste

Automatisches Verfolgen von Word-Dokumenten im Outlook-Journal Mit Outlook Journal können Sie alle in einem Office-Programm erstellten Dateien automatisch verfolgen. Wenn sie beispielsweise Dokumente nach dem Zeitpunkt ihrer Erstellung und Überarbeitung und nicht nach ihrem Speicherort verfolgen möchten, können Sie Outlook für jeden Arbeitsvorgang an einem Dokument einen Journaleintrag erstellen lassen. Automatisches Protokollieren von Word-Dokumenten im Outlook-Journal

Manuelles Aufzeichnen der Arbeit an beliebigen Dateien im Outlook-Journal Wenn Sie nur eine Datei in einem Office-Programm oder Dateien aus nicht zur Office-Familie gehörenden Programmen verfolgen möchten, können Sie alle Aktivitäten im Zusammenhang mit einer bestimmten Datei im Outlook-Journal aufzeichnen. Manuelles Eintragen von in einer beliebigen Datei durchgeführten Aktionen in das Outlook-Journal

Aufgaben, Journaleinträge und Dokumente mit einem Kontakt verknüpfen Sie können Aufgaben, Journaleinträge und Dokumente mit einem Kontakt aus Ihrer Korrespondenz verknüpfen, so dass Sie alle Elemente im Zusammenhang mit diesem Kontakt verfolgen können. Wenn Sie beispielsweise Dokumente nach einem oder mehreren, für die Arbeit an einem bestimmten Dokument zuständigen Kontakten verfolgen möchten, können Sie Kontaktinformationen mit einem Dokument und anderen verwandten Elementen wie E-Mail-Nachrichten und Verabredungen verknüpfen. Verknüpfen von Aufgaben, Journaleinträgen und Dokumenten mit einem Kontakt.


Was ist neu an den Rahmen- und Schattierungstools?

Diese Seite enthält Informationen zu folgenden Themen:

Neue Rahmenformate

Seitenränder

Textrahmen

Textschattierung

Neue Rahmenformate

Microsoft Word 2000 enthält mehr als 150 neue Rahmenformate, einschließlich dreidimensionaler Formate (3D) und einer Reihe von DTP-Formaten, die mehrfache Rahmenlinien ermöglichen. Informieren Sie sich über Rahmen und Schattierungen.

Seitenränder

Neben den 150 neuen Rahmenlinienformaten unterstützt Word mehr als 160 Formate farbiger BorderArt-Elemente von Microsoft Publisher für Seitenränder. Seitenränder lassen sich darüberhinaus weitgehend anpassen. Informieren Sie sich über Seitenränder.

Zurück zum Anfang

Textrahmen

Sie können Textpassagen einrahmen, indem Sie ein beliebiges Rahmenformat zuweisen. Textrahmen erleichtern es außerdem, Rahmen um Überschriften zu legen. Informieren Sie sich über Textrahmen und Schattierung.

Zurück zum Anfang

Textschattierung

Genau wie Absätzen können jetzt auch einzelnen Wörtern und Zeichen innerhalb eines Absatzes Schattierungen zugewiesen werden. Hierbei können Sie beliebige Schattierungsfarben und -abstufungen auswählen. Informieren Sie sich über Textrahmen und Schattierung.

Zurück zum Anfang


Was ist neu an den Bearbeitungstools?

Diese Seite enthält Informationen zu den folgenden Themen:

Klicken und Eingeben

Sammeln und Einfügen mit der Office-Zwischenablage

Klicken und Eingeben

Verwenden Sie Klicken und Eingeben, um schnell Text, Grafiken, Tabellen und andere Elemente an einer leeren Stelle des Dokuments einzufügen. Klicken und Eingeben weist automatisch die Formatierung zu, mit der das Element an die Stelle gesetzt wird, auf die Sie doppelgeklickt haben. Um z. B. eine Titelseite zu erstellen, doppelklicken Sie auf die Mitte einer leeren Seite und geben anschließend einen Titel ein, der zentriert wird. Informieren Sie sich über Klicken und Eingeben.

Zurück zum Anfang

Sammeln und Einfügen mit der Office-Zwischenablage

Verwenden Sie die Office-Zwischenablage, um Objekte aus allen Ihren Programmen einschließlich Ihres Webbrowsers zusammenzustellen, und um sie dort einzufügen, wo sie benötigt werden. Sie können bis zu 12 Objekte in der Office-Zwischenablage speichern. Informieren Sie sich über Sammeln und Einfügen.

Zurück zum Anfang


Umbrechen von Text um Grafiken

Sie können Grafiken jeglicher Größe und Form eine Reihe von Umbrucharten für Text zuweisen. So können Sie beispielsweise Text um bestimmte Seiten eines Textfeldes oder einer Grafik umbrechen. Dabei können Sie den Abstand bestimmen, der zwischen dem umbrochenen Text und dem Textfeld oder der Grafik liegen soll.

Textumbruch um eine Grafik

Nächste Schritte

Textumbruch um ein Bild oder ein Zeichnungsobjekt

Ändern der Textumbruchart eines Bildes oder Zeichnungsobjekts


Text um eine Tabelle fließen lassen

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Tabelle.

  3. Klicken Sie unter Textfluss auf Umgebend.

Tipp Wenn Sie die Tabelle mit der Funktion Tabelle zeichnen erstellen, halten Sie während des Zeichnens die STRG-Taste gedrückt, damit der Text automatisch um die Tabelle fließt.


 Übernehmen von Einstellungen aus anderen Dokumenten oder Vorlagen

Übernehmen von Einstellungen aus anderen Dokumenten oder Vorlagen

Bei der Arbeit am aktiven Dokument können Sie Makros, AutoText-Einträge, Tastenkombinationen, benutzerdefinierte Symbolleisten, Symbolleisteneinstellungen und Formatvorlagen verwenden, die entweder in der Dokumentvorlage Normal.dot oder in der an das Dokument angehängten Vorlage gespeichert sind. Sie können auch Makros, Tastenkombinationen, Formatvorlagen und benutzerdefinierte Symbolleisten aus anderen Dokumenten verwenden.

Anhängen einer anderen Dokumentvorlage Sie können an das Dokument eine andere Formatvorlage anhängen, die die von Ihnen gewünschten Elemente enthält und die aktuelle Formatvorlage ersetzt. Dies empfiehlt sich beispielsweise dann, wenn Ihr Dokument ursprünglich auf Grundlage der Dokumentvorlage Normal.dot erstellt wurde, Sie jedoch eine Dokumentvorlage mit benutzerdefinierten Formatvorlagen, Makros oder anderen Einstellungen verwenden möchten. Verbinden des aktiven Dokuments mit einer neuen Dokumentvorlage

Kopieren von Einstellungen Sie können Einstellungen aus einem anderen Dokument oder einer anderen Dokumentvorlage verwenden, indem Sie diese in die gegenwärtig angehängte Formatvorlage kopieren. Sie können Formatvorlagen, Makros und benutzerdefinierte Symbolleisten zwischen Dokumentvorlagen und Dokumenten kopieren; AutoText-Einträge können Sie nur zwischen Dokumentvorlagen kopieren. Kopieren von Einstellungen in eine Dokumentvorlage

Laden einer globalen Dokumentvorlage In einer anderen Dokumentvorlage gespeicherte Elemente können Sie verfügbar machen, indem Sie diese Dokumentvorlage in Microsoft Word als globale Dokumentvorlage laden. Laden einer globalen Dokumentvorlage oder eines Add-In-Programms in Word


Hinzufügen von Zeilennummern

Informieren Sie sich über Zeilennummern.

Was möchten Sie tun?

Zeilennummern einfügen

Die Zeilennummerierung in bestimmten Absätzen unterbrechen


Ändern des Erscheinungsbildes der Dokumentstruktur

Informieren Sie sich über die Dokumentstruktur.

Was möchten Sie tun?

Die in der Dokumentstruktur einzublendenden Überschriftsebenen auswählen

Die Breite der Dokumentstruktur ändern

Text in der Dokumentstruktur formatieren


Ändern der Schattierung eines Zeichnungsobjekts

Informieren Sie sich über die Ausgestaltung von Grafiken.

Was möchten Sie tun?

Die Versetzungsrichtung eines Schattens bei einem Zeichnungsobjekt ändern

Die Farbe eines Schattens bei einem Zeichnungsobjekt ändern


Erstellen eines Inhaltsverzeichnisses am Anfang eines Dokuments

Informieren Sie sich über das Erstellen eines Inhaltsverzeichnisses am Anfang eines Dokuments.

  1. Erstellen eines Inhaltsverzeichnisses

    Durch vordefinierte Überschriftenformatvorlagen

    Durch Formatvorlagen für Gliederungsebenen

    Durch benutzerdefinierte Formatvorlagen

    Durch eingebettete Überschriften

  2. Anpassen eines Inhaltsverzeichnisses

    Verwendung von Feldfunktionen zum Anpassen eines Inhaltsverzeichnisses

  3. Aktualisieren eines Inhaltsverzeichnisses nach der Durchführung von Änderungen

    Aktualisieren eines Inhaltsverzeichnisses


Zurücksetzen von integrierten Menüs und Symbolleisten

Was möchten Sie tun?

Eine integrierte Symbolleistenschaltfläche oder einen integrierten Menübefehl zurücksetzen

Eine integrierte Symbolleiste zurücksetzen

Ein integriertes Menü zurücksetzen

Symbolleisten und Menüs wie in Microsoft Office 97 anzeigen lassen

Benötigen Sie Erläuterungen zu diesen Optionen?


 Der Unterschied zwischen Webframes und Textrahmen

Der Unterschied zwischen Webframes und Textrahmen

Frames für Webseiten Auf Webseiten dienen Frames zum Organisieren von Inhalten und zum Vereinfachen des Seitenlayouts. Sie können Frames zum Erstellen eines festen Inhaltsverzeichnisses verwenden, bei dem über Hyperlinks von einer Webseite zur nächsten gewechselt werden kann. Sie können auch eine Webseite als unveränderliche Kopf- oder Fußzeile verwenden, die nicht jedes Mal neu erstellt wird, wenn ein Benutzer eine neue Seite Ihrer Website öffnet. Informieren Sie sich über Webframes.

Erstellen von Frames und Framesseiten.

Textrahmen Bei früheren Versionen von Word dienten Rahmen zum Positionieren von Text und um Text um Grafiken fließen zu lassen. In Word 97 kamen Textfelder hinzu, um die Möglichkeiten der Textgestaltung zu erweitern und neue grafische Effekte zu nutzen. Obwohl Textfelder für die meisten Fälle der Textpositionierung geeigneter sind, sind Rahmen immer noch zur Ausführung einiger Funktionen notwendig, die mit Textfeldern nicht ausgeführt werden können, um z. B. Fuß-/Endnoten, Kommentarzeichen und bestimmte Felder zu positionieren. Positionieren von Text, der Fuß-/Endnotenzeichen, Kommentare oder bestimmte Felder enthält. Unterschied zwischen einem Textfeld und einem Positionsrahmen.


Verwenden von Bedingungsfeldern zum Anpassen von Seriendruckdokumenten

Informieren Sie sich über die Verwendung von Bedingungsfeldern.

Was möchten Sie tun?

Bedingungsfelder in ein Hauptdokument einfügen

Informationen über bestimmte Bedingungsfelder einsehen


 Möglichkeiten zum Öffnen eines Dokuments

Möglichkeiten zum Öffnen eines Dokuments

Die folgenden Möglichkeiten zum Öffnen eines Dokuments stehen Ihnen zur Verfügung:

Auf Ihrer Festplatte oder in Ihrem Netzwerk Sie öffnen ein vorhandenes Dokument auf der Festplatte Ihres Computers oder auf einem Netzlaufwerk, zu dem Sie eine Verbindung hergestellt haben. Öffnen eines Dokuments, das sich auf der Festplatte oder im Netzwerk befindet

Mit einer UNC-Adresse Wenn Ihr Netzwerk UNC-Adressen unterstützt, können Sie ein Dokument in einem Netzwerk öffnen, indem Sie die entsprechende Adresse eingeben, selbst wenn Sie zu diesem Zeitpunkt über keine Verbindung zu diesem Netzwerkserver verfügen. Öffnen eines Dokuments im Netzwerk über die UNC-Adresse

Als Kopie Wenn Sie statt des Originaldokuments eine Kopie bearbeiten möchten, erstellen und öffnen Sie eine Kopie des Dokuments. Das Dokument muss sich auf der Festplatte Ihres Computers oder auf einem Netzlaufwerk befinden, auf das Sie Schreibzugriff haben. Öffnen eines Dokuments als Kopie

Von einer gespeicherten früheren Version Wenn Sie im Menü Datei mit dem Befehl Version mehrere Versionen eines Dokuments gespeichert haben, können Sie eine gespeicherte frühere Version des Dokuments öffnen. Öffnen einer älteren Dokumentversion

Als schreibgeschütztes Dokument Wenn Sie keinen Schreibzugriff auf das Laufwerk haben, auf dem das Dokument gespeichert ist, oder sicherstellen möchten, dass das Originaldokument nicht geändert wird, können Sie eine schreibgeschützte Version öffnen. Öffnen eines schreibgeschützten Dokuments

Aus einer anderen Anwendung Wenn es sich um eine Datei handelt, die in einer anderen Anwendung erstellt wurde, wie beispielsweise Lotus 1-2-3 Version 4.0, können Sie sie in Word öffnen. Informieren Sie sich über Dateiformat-Konverter, die mit Microsoft Word geliefert werden. Öffnen eines in einem anderen Programm erstellten Dokuments

In Ihrem Browser Wenn Sie ein Word-Dokument in Ihrem Browser ansehen möchten, starten Sie Ihren Browser, und öffnen Sie das Dokument aus Word heraus. Das Dokument muss als Webseite gespeichert sein, beispielsweise im Format .htm, .html, .htx oder .asp. Öffnen eines Dokuments zur Ansicht im Browser

Wenn Ihr Unternehmen über ein Intranet verfügt, können Sie auf dem Intranet-Server gespeicherte Dokumente öffnen. Wenn Sie über Zugriff auf das Internet verfügen (beispielsweise mit einem Modem und einem Internetkonto eines Internetdienstanbieters oder über das Netzwerk Ihres Unternehmens), können Sie ebenfalls ein Dokument öffnen:

  • Auf einer FTP-Site Wenn Sie über eine FTP-Site Dokumente gemeinsam mit anderen Personen nutzen, können Sie Dokumente auf dieser Site in Word öffnen. Öffnen eines Dokuments auf einer FTP-Site

  • Auf einem Webserver Wenn Sie eine Webseite in Word ansehen oder ändern möchten, anstatt die Webseite in Ihrem Browser anzusehen, können Sie sie in Word öffnen. Öffnen einer Webseite auf einem Webserver in Word


 Möglichkeiten zum Hoch- und Tiefstellen von Text

Möglichkeiten zum Hoch- und Tiefstellen von Text

Text in einem Dokument wird entlang einer unsichtbaren horizontalen Linie positioniert. Diese Linie wird als Grundlinie bezeichnet. Sie haben die folgenden Möglichkeiten, Text ausgehend von der Grundlinie höher zu stellen oder tiefer zu stellen:

Text oder Zahlen tiefstellen Sie können Text tiefstellen, wenn er tiefer als die anderen Zeichen auf derselben Zeile erscheinen soll. So ist zum Beispiel in der Formel H20 die Zahl 2 tiefgestellt. Tiefgestellter Text ist kleiner als der ihn umgebende Text. Tiefer stellen von Text oder Zahlen

Text oder Zahlen hochstellen Sie können Text hochstellen, wenn er höher als die anderen Zeichen auf derselben Zeile erscheinen soll. Wenn Sie beispielsweise einem Text eine Fußnote hinzufügen, erscheint die Fußnotenzahl oder das Fußnotensymbol hochgestellt. Hochgestellter Text ist kleiner als der ihn umgebende Text. Höherstellen von Text oder Zahlen

Text hoch- oder tiefstellen, ohne ihn zu verkleinern Sie können Text auch vertikal verschieben, ohne seine Größe zu ändern. Sie können die Anzahl der Punkte festlegen, um die der Text ausgehend von der Grundlinie hoch- oder tiefgestellt wird. Höher- oder Tieferstellen von Text ohne Änderung der Textgröße


Möglichkeiten zum Zurücksetzen von integrierten Menüs und Symbolleisten

Wenn Sie integrierte Menüs, Symbolleisten, Menübefehle oder Symbolleistenschaltflächen angepasst haben, können Sie sie folgendermaßen zurücksetzen:

Symbolleistenschaltflächen oder Menübefehle Wenn Sie das Symbol oder die Beschriftung einer integrierten Symbolleistenschaltfläche oder eines Menübefehls geändert haben, können Sie die integrierte Symbolleistenschaltfläche oder den Menübefehl auf das urspüngliche Symbol und die ursprüngliche Beschriftung zurücksetzen. Benutzerdefinierte Schaltflächen und Schaltflächen, die bei einem Mausklick eine Liste anzeigen, können nicht zurückgesetzt werden. Zurücksetzen der Standardeinstellungen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

Symbolleisten Wenn Sie zu einer integrierten Symbolleiste Schaltflächen hinzugefügt haben, Schaltflächen entfernt oder Ihre Anordnung auf der Symbolleiste geändert haben, können Sie die Symbolleiste auf den ursprünglichen Satz von Schaltflächen in der ursprünglichen Anordnung zurücksetzen. Eine benutzerdefinierte Symbolleiste kann nicht zurückgesetzt werden. Zurücksetzen einer integrierten Symbolleiste

Menüs Wenn Sie zu einem integrierten Menü Befehle und Untermenüs hinzugefügt, Befehle und Untermenüs davon entfernt oder ihre Anordnung geändert haben, können Sie das Menü auf seinen ursprünglichen Satz von Befehlen und Untermenüs in der ursprünglichen Anordnung zurücksetzen. Ein benutzerdefiniertes Menü kann nicht zurückgesetzt werden. Zurücksetzen eines integrierten Menüs


 Möglichkeiten zum Sichern Ihrer Word-Dokumente

Möglichkeiten zum Sichern Ihrer Word-Dokumente

Microsoft Word bietet Ihnen mehrere Funktionen zum Sichern und Schützen von Dokumenten. Folgendermaßen können Sie Ihre Dokumente und die darin enthaltenen Informationen schützen:

Ein Dokument vor Änderungen durch Unbefugte schützen Sie können den Zugriff auf das Dokument beschränken, um die Arten von Änderungen, die andere Benutzer vornehmen können, einzugrenzen. Sie können ein Onlineformular beispielsweise so schützen, dass Benutzer Eingaben nur in den dafür vorgesehenen Bereichen vornehmen können. Wenn Sie einen zusätzlichen Schutz festlegen möchten, können Sie ein Kennwort zuweisen, um zu verhindern, dass nichtberechtigte Benutzer das Dokument ändern können. Sie können auch die Empfehlung ausgeben, dass andere Benutzer das Dokument nur schreibgeschützt öffnen können. Schützen von Dokumenten vor unbefugten Änderungen

Ausgeblendete oder vertrauliche Informationen aus freigegebenen Dokumenten entfernen Wenn Sie Änderungen protokollieren, verschiedene Versionen eines Dokuments in einer Datei speichern oder mit der Schnellspeicherung arbeiten, können Sie auf verschiedene Arten verhindern, dass ausgeblendete oder gelöschte Informationen, die in Ihren Dokumenten verblieben sind, unbeabsichtigt für andere Benutzer zugänglich werden. Entfernen von ausgeblendeten oder vertraulichen Informationen aus gemeinsam verwendeten Dokumenten

Eine Sicherheitsstufe zum Schutz vor Dokumenten festlegen, die möglicherweise Viren enthalten Word bietet Ihnen mehrere Sicherheitsstufen, mit denen das Aktivieren von Makros verhindert werden soll, die beim Öffnen von Dokumenten einen Makro-Virus übertragen könnten. Informieren Sie sich über den Schutz vor Dokumenten, die möglicherweise Viren enthalten.

Makros digital signieren Wenn Sie Softwareentwickler sind, können Sie mit dem Visual Basic-Editor von Ihnen entwickelte Makros digital signieren. Digitales Signieren eines Makroprojekts


Arbeiten mit langen Tabellen

Informieren Sie sich über das Arbeiten mit langen Tabellen.

Was möchten Sie tun?

Eine Tabellenüberschrift bei aufeinander folgenden Seiten wiederholen

Einen Seitenwechsel in einer Tabellenzeile verhindern

Eine Tabelle auf zwei Seiten aufteilen


Die Office 2000 User Assistance Gruppe

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Tastenkombinationen zum Bearbeiten und Verschieben von Text und Grafiken

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema anzeigen zu lassen, klicken Sie auf die Grafik.

Um dieses Thema mit Hilfe der Tastatur anzeigen zu lassen, drücken Sie F6, um den Themenausschnitt zu aktivieren. Drücken Sie die TAB-TASTE, um die Grafik zu markieren, und dann die EINGABETASTE.


Tastenkombinationen zum Senden von E-Mail-Nachrichten

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Wenn Sie zum Anzeigen dieses Themas die Tastatur verwenden möchten, drücken Sie F6, um das Themenfenster zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und betätigen Sie dann die EINGABETASTE.


Tastenkombinationen zur Verwendung des Office-Assistenten

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Wenn Sie dieses Thema unter Verwendung der Tastatur anzeigen lassen möchten, aktivieren Sie mit F6 den Themenausschnitt, markieren Sie die Grafik mit der TAB-Taste und drücken Sie die EINGABETASTE.


Was geschieht, wenn Funktionen deaktiviert werden, die nicht von Microsoft Internet Explorer 5 unterstützt werden?

Einige Formatierungen, die Sie in Microsoft Word 2000 verwenden können, werden in einigen Webbrowsern nicht unterstützt. Wenn Sie ein Word-Dokument als Webseite speichern, kann Word die nicht unterstützten Formatierungen entfernen und durch Formatierungen ersetzen, die von Webbrowsern unterstützt werden. So wird zum Beispiel schattierter Text in fetten Text umgewandelt.

Zum Erstellen von Webseiten, deren Formatierung nur von bestimmten Browsern unterstützt wird, beginnen Sie mit einer leeren Webseite (Menü Datei, Befehl Neu) oder speichern Sie das Dokument als Webseite. Stellen Sie sicher, dass das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren aktiviert ist (Menü Extras, Befehl Optionen, Registerkarte Allgemein, Schaltfläche Weboptionen, Registerkarte Allgemein). Formatierungen, die von bestimmten Webbrowsern nicht unterstützt werden, können dann in Word nicht verwendet werden. Sie können zum Beispiel nicht die Zeichenformatierungseffekte Relief, Schatten und Gravur verwenden, wenn Sie mit dem Microsoft Internet Explorer 5 arbeiten, da der Browser diese Effekte nicht anzeigen kann.

Informieren Sie sich über die von Word entfernten Formatierungen und deaktivierten Features.


Was geschieht, wenn Funktionen deaktiviert werden, die nicht von Word 97 unterstützt werden?

Einige neue Funktionen von Microsoft Word 2000 werden von früheren Versionen von Word nicht unterstützt. Um sicherzustellen, dass Dokumente in früheren Versionen von Word richtig angezeigt werden, können nicht unterstützte Formatierungen entfernt und durch unterstützte Formatierungen ersetzt werden. Wenn Sie zum Beispiel das Kontrollkästchen Optionen deaktivieren, die in Word 97 nicht unterstützt werden aktivieren (Menü Extras, Befehl Optionen, Registerkarte Speichern), werden dekorative Unterstreichungen entfernt und normale Unterstreichungen eingefügt, so dass das Dokument eine korrekte Formatierung aufweist, wenn es in Word 97 geöffnet wird. Sobald Sie dieses Kontrollkästchen aktiviert haben, sind von Word 97 nicht unterstützte Funktionen nicht mehr für das Dokument verfügbar.

Informieren Sie sich über die von Word entfernten Formatierungen und deaktivierten Features.


Was geschieht, wenn ein Dokument im Format von Word 6.0/95 gespeichert wird?

Microsoft Word 2000 enthält viele neue Funktionen, die von früheren Versionen von Word nicht unterstützt werden. Um sicherzustellen, dass Dokumente in früheren Versionen von Word richtig angezeigt werden, werden nicht unterstützte Formatierungen entfernt und durch unterstützte Formatierungen ersetzt. Wenn Sie zum Beispiel Ihr Dokument im Format von Word 6.0/95 speichern, werden dekorative Unterstreichungen entfernt und normale Unterstreichungen eingefügt. Auf diese Weise wird das Dokument korrekt angezeigt, wenn es in Word 6.0 oder Word 95 geöffnet wird. Sobald Sie Ihr Dokument in Word 6.0/95 gespeichert haben, sind von Word 95 und Word 6.0 nicht unterstützte Funktionen nicht mehr für das Dokument verfügbar.

Informieren Sie sich über die von Word entfernten Formatierungen und deaktivierten Features.


Möglichkeiten zum Erstellen von nummerierten Listen oder Listen mit Aufzählungszeichen

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Was geschieht, wenn ein Dokument als Webseite gespeichert wird?

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Was geschieht, wenn ein Dokument im Format Word 97 gespeichert wird?

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Was geschieht, wenn ein Dokument im Format Word 6.0/95 gespeichert wird?

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Hinzufügen einer neuen Webseite oder eines Webdokuments zu einer Framesseite

Geben Sie die Anfangswebseite an, die von einem Frame angezeigt wird Wählen Sie, was in jedem Frame angezeigt werden soll, wenn die Framesseite von einem Benutzer geöffnet wird. Der obere Frame kann z. B. eine Kopfzeile enthalten, der linke Frame ein Inhaltsverzeichnis und der rechte Frame eine Eingangsseite. Jedes Mal, wenn ein Benutzer die Framesseite öffnet, werden die ausgewählten Seiten in den zugewiesenen Frames angezeigt. Festlegen der Anfangswebseite, die in einem Frame angezeigt wird.

Erstellen Sie eine Verknüpfung zwischen Frames Erstellen Sie einen Hyperlink in einem Frame, der auf eine Webseite oder Website zeigt, die in einem anderen Frame geöffnet wird. Wenn ein Benutzer auf den Hyperlink klickt, wird die Webseite oder Website im zugeordneten Frame geöffnet. Im linken Frame befindet sich z. B. ein Hyperlink auf eine Webseite für Ihre Angestellten. Wenn ein Benutzer auf den Hyperlink klickt, wird die Webseite im rechten Frame geöffnet. Erstellen von Hyperlinks.


 Designs

Designs

Ein Design wird aus einer Gruppe von aufeinander abgestimmten Gestaltungselementen und Farbschemata für Hintergrundbilder, Aufzählungszeichen, Schriftarten, horizontale Linien und andere Elemente eines Dokuments gebildet. Mit Hilfe eines Designs können Sie ein Dokument auf einfache Weise professionell gestalten und in Word, in E-Mail-Nachrichten oder im Web verwenden.

Im Gegensatz zu Dokumentvorlagen enthält ein Design keine AutoText-Einträge, benutzerdefinierten Symbolleisten, Makros, Menüeinstellungen oder Tastenkombinationen. Ein Design versieht ein Dokument mit Farben, Schriftarten und Grafiken.

Wenn Sie einem Dokument ein Design zuweisen, passt Word die folgenden Elemente an: Hintergrundfarben oder -grafiken, Formatvorlagen für Textkörper und Überschriften, Aufzählungszeichen, horizontale Linien sowie Farben von Hyperlinks und Tabellenrahmen.

Sie können ein neues Design zuweisen, zu einem anderen Design wechseln oder ein Design entfernen, indem Sie den Befehl Design im Menü Format verwenden. Ehe Sie ein Design zuweisen, können Sie ein Beispiel der Seitenelemente im Designvorschaufenster betrachten, indem Sie ein Design aus einer Liste auswählen. Vor dem Zuweisen eines Designs mit Hilfe des Dialogfeldes Design können Sie mit den entsprechenden Optionen hellere Farben für Texte und Grafiken auswählen, bestimmte Grafiken des Designs animieren oder das Dokument mit einem Hintergrund versehen. Um die Animation der Grafiken des Designs zu betrachten, öffnen Sie die Webseite in einem Webbrowser.

Nach der Installation von Word ist auf Ihrer Festplatte eine Vielzahl von Designs vorhanden. Wenn Sie Microsoft FrontPage ab Version 4.0 installiert haben, können Sie auch Designs von FrontPage verwenden. Weitere Designs sind im Web verfügbar. Zum Downloaden von Designs klicken Sie im Menü Hilfe auf Office im Web.

Weitere Informationen

Zuweisen eines Designs zu einem neuen Dokument

Zuweisen eines Designs zu einem vorhandenen Dokument

Wählen eines Standarddesigns für ein Dokument oder eine Webseite

Wählen eines Standarddesigns für eine E-Mail-Nachricht

Zuweisen eines anderen Designs zu einem Dokument

Zurück zu Verwenden eines Designs für ein neues oder bereits vorhandenes Dokument


Zuweisen eines anderen Designs zu einem Dokument

  1. Klicken Sie im Menü Format auf Design.

  2. Klicken Sie in der Liste Design auswählen auf das gewünschte Design.


 Zuweisen eines Designs zu einem vorhandenen Dokument

Zuweisen eines Designs zu einem vorhandenen Dokument

  1. Öffnen Sie das Dokument, dem Sie ein Design zuweisen möchten.

  2. Klicken Sie im Menü Format auf Design.

  3. Klicken Sie in der Liste Design auswählen auf das gewünschte Design.

  4. Wählen Sie die gewünschten Optionen.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Um ein Bildaufzählungszeichen einzufügen, nachdem Sie ein Design zugewiesen haben, markieren Sie die betreffenden Absätze und klicken auf Aufzählungszeichen [image] .


Zuweisen eines Designs zu einem neuen Dokument

  1. Klicken Sie im Menü Datei auf Neu und dann auf die Registerkarte Webseiten.

  2. Doppelklicken Sie auf Webseiten-Assistent, und folgen Sie den Anweisungen des Assistenten.


Hinzufügen von Steuerzeichen zu ausgeschnittenem und kopiertem Text

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select the Add Control Characters In Cut And Copy check box.


Hinzufügen von Steuerzeichen zu Textdateien

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the View tab.

  2. Select the Add Bi-Directional Marks When Saving Text Files check box.


Hinzufügen von doppelten Anführungszeichen zu Nummerierungsformaten (nur Hebräisch)

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-to-left tab.

  2. Select the Double Quotes check box.

    For Help on an option, click the question mark [image] and then click the option.


 Zuweisen von Rechts-nach-links-Formatierungen mit Hilfe von Tastenkombinationen

Zuweisen von Rechts-nach-links-Formatierungen mit Hilfe von Tastenkombinationen

Sprachspezifische Informationen

When you use Microsoft Word 2000 with right-to-left support, you can apply several formatting options by selecting a run and using the applicable toolbar button or by placing the insertion point in a run and using shortcut keys.

To apply | Press these shortcut keys
Bold (current run only) | CTRL+SHIFT+B
Italic (current run only) | CTRL+SHIFT+I
Bold (all runs) | CTRL+B
Italic (all runs) | CTRL+I
Larger font size | CTRL+]
Smaller font size | CTRL+[
Larger font size (current run only) | CTRL+SHIFT+>
Smaller font size (current run only) | CTRL+SHIFT+<


 Ändern der Farbe von diakritischen Zeichen (nur Arabisch)

Ändern der Farbe von diakritischen Zeichen (nur Arabisch)

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select the Show Diacritics check box.

  3. Select the Different Color For Diacritics check box, and select the color you want.

    For Help on an option, click the question mark [image] and then click the option.

Note Documents created in earlier versions of Microsoft Word with right-to-left features and opened in Word 2000 with right-to-left features will display diacritics correctly.


 Automatisches Ändern der Tastatursprache

Automatisches Ändern der Tastatursprache

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Select the Auto-Keyboard Switching check box.

    Microsoft Word uses automatic language detection to determine whether to switch to the keyboard language of the text that the insertion point is placed in.


 Ändern von nummerierten Listen in das Rechts-nach-links-Format

Ändern von nummerierten Listen in das Rechts-nach-links-Format

Sprachspezifische Informationen

  1. Place the insertion point in the list whose direction you want to change.

  2. On the Format menu, click Bullets and Numbering, and then click the Numbered tab.

  3. Select the Right-to-left Order check box.

  4. Select a number style, and click Customize.

  5. In the Number Style box, select one of the right-to-left numbering formats.

Tip (Arabic only) In outlining with Hindi numerals, use en dashes (–) instead of periods for separators to resemble a legal format.


 Ändern von Seitenzahlen in das Rechts-nach-links-Format

Ändern von Seitenzahlen in das Rechts-nach-links-Format

Sprachspezifische Informationen

  1. On the Insert menu, click Page Numbers, and then click Format.

  2. Click the arrow to the right of the Number Format box, and choose one of the right-to-left formats.


 Ändern der Absatzrichtung mit Hilfe der Maus

Ändern der Absatzrichtung mit Hilfe der Maus

Sprachspezifische Informationen

  1. Place the insertion point in the paragraph that you want to change or select several paragraphs.

  2. To have text begin from the left, click Left-to-Right [image] on the Formatting toolbar; to have text begin from the right, click Right-to-Left [image] on the Formatting toolbar.

Note Alternatively, on the Format menu you can click Paragraph, click the Indents and Spacing tab, and then click the appropriate Direction option.

For Help on an option, click the question mark [image] and then click the option.


 Ändern der Absatzrichtung mit Hilfe von Tastenkombinationen

Ändern der Absatzrichtung mit Hilfe von Tastenkombinationen

Sprachspezifische Informationen

  • Do one of the following:

    To activate right-to-left paragraph direction, press CTRL+RIGHT SHIFT.

    To activate left-to-right paragraph direction, press CTRL+LEFT SHIFT.


 Ändern der Tabellenrichtung

Ändern der Tabellenrichtung

Sprachspezifische Informationen

  1. Place the insertion point in the table.

  2. On the Table menu, click Table Properties, and then click the Table tab.

  3. Select the table direction you want.


 Suchen und Ersetzen von Sonderzeichen in Sprachen mit Schreibrichtung von rechts nach links

Suchen und Ersetzen von Sonderzeichen in Sprachen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

  1. On the Edit menu, click Find or Replace.

  2. Click More to expand the dialog box.

  3. Select one or more of the right-to-left-specific check boxes.

    For Help on an option, click the question mark [image] and then click the option.


Festlegen der Position des Bundstegs in Dokumenten mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

  1. On the File menu, click Page Setup, and then click the Margins tab.

  2. Under Gutter Position, click Right.

    For Help on an option, click the question mark [image] and then click the option.


 Festlegen des Verhaltens der Einfügemarke

Festlegen des Verhaltens der Einfügemarke

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Under Cursor Control, do one of the following:

    To have the insertion point move according to the logical order of mixed text, click Logical.

    To have the insertion point ignore text direction and move contiguously to the right or left, click Visual.

  3. If you choose Visual, do one of the following:

    To select text from line to line as you drag the pointer downward and vary the width of the final line of selected text, click Continuous.

    To select a block of text within a paragraph, similar to selecting a range of cells within a table, click Block, and then press ALT and the appropriate arrow key.


 Festlegen der Position des vertikalen Lineals

Festlegen der Position des vertikalen Lineals

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the View tab.

  2. Select the Vertical Ruler check box.

  3. Select or clear the Right Ruler check box.

Note You must be in print layout view in order to select or clear the Vertical Ruler and Right Ruler check boxes.


Festlegen der Position der vertikalen Bildlaufleiste

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the View tab.

  2. Select the Vertical Scroll Bar check box.

  3. Select or clear the Left Scroll Bar check box.


Ein- und Ausblenden von Steuerzeichen

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select or clear the Diacritics check box.


Ein- und Ausblenden von diakritischen Zeichen (nur Arabisch)

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Select or clear the Diacritics check box.


 Festlegen der Eigenschaften von bidirektionalen Schriftarten

Festlegen der Eigenschaften von bidirektionalen Schriftarten

Sprachspezifische Informationen

  1. Select the text whose appearance you want to change.

  2. On the Format menu, click Font, and then click the Font tab.

  3. Choose the font characteristics in the set of controls that applies to the language type of your selected text.

Notes

  • The default font for all runs is Times New Roman at 12 points. Documents opened from earlier versions of Microsoft Word will retain their default settings.

  • To display right-to-left and left-to-right text in different colors, you need to choose a color in the set of controls for each language independently. How to change the color of diacritics.

  • You can enhance documents written for Arabic speakers by using the calligraphy scripting effects of DecoType Ruq'ah and DecoType Naskh.


 Angeben der Richtung von Abschnitten in bidirektionalen Dokumenten

Angeben der Richtung von Abschnitten in bidirektionalen Dokumenten

Sprachspezifische Informationen

  1. On the File menu, click Page Setup, and then click the Layout tab.

  2. Under Section Direction, click the appropriate direction, right to left or left to right.

  3. In the Section Start box, select where you want the section to begin.


 Festlegen der Kashidalänge (nur Arabisch)

Festlegen der Kashidalänge (nur Arabisch)

Sprachspezifische Informationen

  1. Do one of the following:

    Place the insertion point in the paragraph where you want to change the kashida length.

    Select several paragraphs whose kashida length you want to change.

  2. On the Format menu, click Paragraph, and then click the Indents and Spacing tab.

  3. In the Alignment box, select the appropriate kashida length.


Festlegen der Formatierung von Nummernzeichen für das gesamte Dokument

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. In the Numeral box, select the option you want.

    For Help on an option, click the question mark [image] and then click the option.


 Festlegen von Datumsformaten für Sprachen mit Schreibrichtung von rechts nach links

Festlegen von Datumsformaten für Sprachen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

When you use Word 2000 with right-to-left languages enabled, you can choose from up to three calendar types: Western, Hijri, and Lunar.

  1. On the Insert menu, click Date and Time.

  2. In the Language box, select the right-to-left language you want for month names.

  3. In the Calendar Type box, select one of the right-to-left calendar types.

Arabic only

  4. Click Options, and then click the Right-To-Left tab.

  5. Select a numeral shaping style.

  6. Select how you want to display Arabic month names for the Western calendar.

Note The Month Names group of options is not available unless the language is set to Arabic and the calendar type is Western.


 Festlegen der Sortieroptionen für Text mit Schreibrichtung von rechts nach links in Tabellen

Festlegen der Sortieroptionen für Text mit Schreibrichtung von rechts nach links in Tabellen

Sprachspezifische Informationen

  1. On the Table menu, click Sort, and then click Options.

  2. Select the right-to-left sort options you want.
Sort options | Description
Ignore alef lam (Arabic only) | Sorts text as if the alef lam were not present. In an alphabetic sort, text beginning with the alef lam is sorted alphabetically by the character that follows the alef lam.
Ignore diacritics | Sorts text as if diacritics were not present.
Ignore he (Hebrew only) | Sorts text as if the he were not present. In an alphabetic sort, text beginning with the he is sorted alphabetically by the character that follows the he.
Ignore kashidas (Arabic only) | Sorts text regardless of the length of kashidas.
Right-to-left languages first | Generates a sort list in which all right-to-left text is listed first, followed by all left-to-right text.

Note Word 2000 follows the Unicode sort order unless you specifically choose a right-to-left sort order; the right-to-left sort order then uses the respective Microsoft Windows code page. Learn about Unicode support in Office 2000.


Festlegen der Optionen für die Rechtschreibprüfung für Sprachen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Spelling & Grammar tab.

  2. Select the spelling options you want from the Arabic modes or Hebrew modes list box.

    For Help on an option, click the question mark [image] and then click the option.


 Festlegen der Ansichtenrichtung des gesamten Dokuments

Festlegen der Ansichtenrichtung des gesamten Dokuments

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Right-To-Left tab.

  2. Do one of the following:

    Click Right-to-left to display the document with right-to-left direction.

    Click Left-to-right to display the document with left-to-right direction.


 Ändern der Schriftart und des Schriftgrades von Seitenzahlen

Ändern der Schriftart und des Schriftgrades von Seitenzahlen

  1. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  2. Klicken Sie im Feld Auflisten auf Alle Formatvorlagen.

  3. Klicken Sie im Feld Formatvorlagen auf Seitenzahl.

  4. Klicken Sie auf Bearbeiten.

  5. Klicken Sie auf Format und dann auf Zeichen.

  6. Wählen Sie auf der Registerkarte Schrift die Schriftart, den Schriftgrad und andere Formate für die Seitenzahlen aus.

Anmerkung Wenn Sie die Formatvorlage der Seitenzahl ändern, sind davon alle Seitenzahlen eines Dokuments betroffen. Sie können die Formatvorlage nicht für Seitenzahlen in einzelnen Abschnitten eines Dokuments ändern.


Ändern der Schriftart der Office-Oberfläche

Hinweis Dieses Thema gilt nicht für Microsoft Office in Verbindung mit einer Oberfläche in japanischer, koreanischer sowie traditioneller oder vereinfachter chinesischer Schrift.

Klicken Sie auf die Grafik, die der gewünschten Schriftart entspricht:

Achtung Durch die folgenden Befehle wird der Eintrag für die Schriftart der Office-Schnittstelle in der Windows-Registrierungsdatenbank geändert. Unerwünschte Ergebnisse können die Folge sein.

Die Schriftart für die Office-Oberfläche

Hinweis Die neuen Schriftarteinstellungen werden erst wirksam, nachdem Sie alle Office-Programme beendet und neu gestartet haben.

Zurück zu Die Bildschirmschriftart von Office.


 Ändern der Form des "Containers" eines Artikels

Ändern der Form des "Containers" eines Artikels

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Erstellen Sie mindestens zwei verknüpfte Textfelder.

    Wie wird's gemacht?

  3. Markieren Sie alle Textfelder, deren Form Sie ändern möchten. Um mehrere Textfelder zu markieren, halten Sie die UMSCHALTTASTE gedrückt und markieren die einzelnen Textfelder mit dem Mauszeiger in Gestalt eines Vierfachpfeils.

  4. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern und dann auf eine Kategorie, und klicken Sie auf die gewünschte Form.

Anmerkungen

  • Um das Erscheinungsbild einer AutoForm zu ändern, beispielsweise um Rahmen zu entfernen oder zu ändern bzw. Hintergrundfarben oder Strukturen einzufügen, wählen Sie die Form, klicken auf AutoForm (Menü Format) und wählen dann die gewünschten Optionen aus. Um mehrere Objekte zu markieren, halten Sie die UMSCHALTTASTE gedrückt und wählen die einzelnen Objekte.

  • Wenn der Text nicht in die verknüpften Formen passt, können Sie den Text verkleinern oder die Form vergrößern.


Ändern einer Signatur für Nachrichten

  1. Klicken Sie in einem Word-Dokument oder einer E-Mail-Nachricht im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und dann auf die Registerkarte E-Mail-Signatur.

  3. Klicken Sie im Feld Geben Sie den Titel für Ihre E-Mail-Signatur ein oder wählen Sie aus der Liste auf die zu ändernde Signatur.

  4. Nehmen Sie unter Erstellen Sie Ihre E-Mail-Signatur die gewünschten Änderungen vor.

  5. Klicken Sie auf Ersetzen.

Anmerkung Um eine Signatur einer einzelnen Nachricht zu ändern, nehmen Sie Ihre Änderungen direkt an der Signatur der Nachricht vor.


 Wählen eines Standarddesigns für eine E-Mail-Nachricht

Wählen eines Standarddesigns für eine E-Mail-Nachricht

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf E-Mail-Optionen.

  3. Klicken Sie auf die Registerkarte Persönliches Briefpapier.

  4. Klicken Sie auf Thema.

  5. Klicken Sie in der Liste Design auswählen auf das gewünschte Design.

Anmerkung Word wendet die Formate des Designs auf die nächste von Ihnen erstellte E-Mail-Nachricht an.


Wählen eines Standarddesigns für ein Dokument oder eine Webseite

  1. Öffnen oder erstellen Sie ein Dokument oder eine Webseite.

  2. Klicken Sie im Menü Format auf Design.

  3. Klicken Sie in der Liste Design auswählen auf das gewünschte Design.

  4. Klicken Sie auf Als Standard festlegen.

Tipp Sie können ein Design einer gesamten Website zuweisen, indem Sie den Webseiten-Assistenten verwenden (Menü Datei, Befehl Neu, Registerkarte Webseiten).


 Erstellen einer Ablage-Symbolleiste

Erstellen einer Ablage-Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die die Schaltfläche enthält, die Sie übernehmen möchten.

  2. Klicken Sie im Menü Extras auf die Option Anpassen und dann auf die Registerkarte Symbolleisten.

  3. Klicken Sie auf Neu.

  4. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein.

  5. Klicken Sie im Feld Symbolleiste verfügbar machen in auf die Vorlage oder das Dokument, in dem Sie die Symbolleiste speichern möchten, und dann auf OK.

  6. Klicken Sie auf Schließen.

    Die neue Ablage-Symbolleiste verbleibt auf dem Bildschirm.

  7. Führen Sie für jede Schaltfläche, die Sie in die Ablage-Symbolleiste übernehmen möchten, einen der folgenden Schritte aus:

    Um eine Schaltfläche zu verschieben, halten Sie die ALT-Taste gedrückt und ziehen Sie die Schaltfläche auf die neue Ablage-Symbolleiste.

    Um eine Schaltfläche zu kopieren, halten Sie die Tasten STRG+ALT gedrückt und ziehen Sie die Schaltfläche auf die neue Ablage-Symbolleiste.

  8. Zum Ausblenden der Ablage-Symbolleiste klicken Sie mit der rechten Maustaste auf die Ablage-Symbolleiste und deaktivieren im daraufhin angezeigten Kontextmenü das Kontrollkästchen neben dem Namen der Symbolleiste.


 Erstellen eines Filialdokuments aus einer Gliederungsüberschrift

Erstellen eines Filialdokuments aus einer Gliederungsüberschrift

Sie müssen über eine Gliederung eines Zentraldokuments verfügen, um anhand einer Gliederungsüberschrift ein Filialdokument zu erstellen. So gliedern Sie ein Zentraldokument.

  1. Markieren Sie im Zentraldokument die Überschriften und Texte, die Sie in Filialdokumente aufteilen möchten.

    Vergewissern Sie sich, dass die erste Überschrift der Markierung mit der Überschriftenformatvorlage oder mit der Gliederungsebene formatiert ist, die Sie für den Beginn jedes Filialdokuments verwenden möchten. Wenn die Auswahl z. B. mit Überschrift 2 beginnt, wird von Word für jede Überschrift 2 im markierten Text ein neues Filialdokument erstellt.

  2. Klicken Sie auf der Symbolleiste Gliederung auf Filialdokument erstellen [image] .

Anmerkung Wenn die Schaltfläche Filialdokument erstellen nicht verfügbar ist, müssen Sie zuerst auf Filialdokumente erweitern [image] klicken.


Anpassen von Dateikonvertierungsprogrammen

  1. Klicken Sie im Menü Datei auf Öffnen.

  2. Klicken Sie im Feld Dateityp auf Alle Dateien.

  3. Öffnen Sie die Datei Support9.dot, die sich normalerweise in \Programme\Microsoft Office\Office\Macros befindet.

  4. Folgen Sie der in der Vorlage enthaltenen Anleitung.

Anmerkung Wenn Support9.dot nicht vorhanden ist, müssen Sie diese Vorlage möglicherweise installieren.


 Verfügbare Codierungen

Verfügbare Codierungen

Beim Öffnen oder Speichern einer codierten Textdatei können Sie die Codierung auswählen, die Word verwenden soll. Beim Öffnen einer codierten Textdatei weist Word die Schriftarten zu, die im Dialogfeld Weboptionen festgelegt sind (Menü Extras, Befehl Optionen, Registerkarte Allgemein, Schaltfläche Weboptionen, Registerkarte Schriftarten). Verwenden Sie die Registerkarte Schriftarten im Dialogfeld Weboptionen, um die Einstellungen für die Schriftarten zur Steuerung der Darstellungsweise von Text anzupassen. Wenn die benötigte Schriftart nicht verfügbar ist, können Sie zusätzliche Schriftarten installieren, indem Sie das Setup-Programm von Office 2000 erneut ausführen. Im Setup-Programm erweitern Sie auf der Bildschirmseite Features auswählen den Zweig Office Tools und anschließend International Support. Wählen Sie anschließend die gewünschten Elemente aus, klicken Sie auf den Pfeil neben dem markierten Element und wählen Sie Vom Arbeitsplatz starten aus.

Sprache | Codierung | Zugewiesene Schriftart
Arabisch | Windows 1256, ASMO 708 | Times New Roman
Beliebig oder Mehrsprachig | Unicode (UCS-2 Little-Endian und Big-Endian, UTF-8, UTF-7) | Arial Unicode MS
Chinesisch (traditionell) | BIG5, EUC-TW, ISO-2022-TW | PMingLiU
Chinesisch (vereinfacht) | GB2312, GBK, EUC-CN, ISO-2022-CN, HZ | SimSun
Europäische Sprachen | Windows 1250, 1252-1254, 1257, ISO8859-x | Times New Roman
Hebräisch | Windows 1255 | Times New Roman
Japanisch | Shift-JIS, ISO-2022-JP (JIS), EUC-JP | MS Gothic
Koreanisch | Wansung, Johab, ISO-2022-KR, EUC-KR | GulimChe
Kyrillisch | Windows 1251, KOI8-R, KOI8-RU, ISO8859-5, DOS 866 | Times New Roman
Thai | Windows-874 | Cordia New
Vietnamesisch | Windows 1258 | Times New Roman


 Formatieren eines Wasserzeichens

Formatieren eines Wasserzeichens

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

    Demo

  2. Klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Dokumenttext anzeigen/ausblenden [image] , um Text und Grafiken im Hauptdokument zu auszublenden.

  3. Markieren Sie die Grafik oder das Textfeld.

  4. Wenden Sie eines der folgenden Verfahren an:

    Zum Formatieren einer Grafik klicken Sie auf AutoForm, Objekt oder Grafik (Menü Format). Abhängig von der von Ihnen eingefügten Grafik sind unterschiedliche Formatierungsoptionen verfügbar. Wenn Sie beispielsweise eine Grafik eingefügt haben, können Sie im Feld Farbe (unter Bildsteuerung auf der Registerkarte Bild) die Option Wasserzeichen auswählen, um die Grafik mit vorgegebenen Einstellungen für Helligkeit und Kontrast zu formatieren, die für Wasserzeichen geeignet sind. Sie können auch die Helligkeit und den Kontrast für die Grafik manuell einstellen, indem Sie die Schieberegler Helligkeit und Kontrast verwenden. Um die Grafik so zu formatieren, dass der Text sich darüber befindet anstatt die Grafik zu umfließen, klicken Sie auf AutoForm, Objekt oder Grafik (Menü Format). Klicken Sie auf der Registerkarte Layout auf Hinter den Text.

    Zum Formatieren von Textes in einem Textfeld markieren Sie diesen, klicken im Menü Format auf Zeichen und wählen dann die gewünschten Optionen. Um den Text zu drehen, klicken Sie im Menü Format auf Textrichtung und wählen dann die gewünschte Option. Da es sich bei dem Text um ein Zeichnungsobjekt handelt, können Sie die Optionen auf der Symbolleiste Zeichnen verwenden, um beispielsweise Ränder und Hintergrundfarben zu formatieren.


 Die Option "Aktive Grafiken" wurde beim Zuweisen des Designs aktiviert, aber die Grafiken sind nicht animiert.

Die Option "Aktive Grafiken" wurde beim Zuweisen des Designs aktiviert, aber die Grafiken sind nicht animiert.

Um die Animation der Grafiken eines Designs zu betrachten, müssen Sie die Webseite in einem Webbrowser öffnen. In Word werden keine Animationen von Grafiken angezeigt.


 Einfügen einer Signatur in eine Nachricht

Einfügen einer Signatur in eine Nachricht

  1. Wenden Sie eines der folgenden Verfahren an:
    • Erstellen Sie eine Nachricht in Microsoft Outlook oder Microsoft Word.

    • Markieren Sie eine Nachricht in Outlook, und klicken Sie dann auf Antworten, Allen antworten oder Weiterleiten.
  2. Klicken Sie mit der rechten Maustaste auf die Signatur, und klicken Sie dann auf den Namen der gewünschten Signatur.

Anmerkung Wenn die Nachricht keine Standardsignatur enthält, können Sie den AutoText-Eintrag einfügen, in dem die Signatur gespeichert ist. (Word speichert Signaturen als AutoText-Einträge in der Dokumentvorlage Normal.dot.) Zeigen Sie im Menü Einfügen auf AutoText, dann auf E-Mail-Signatur, und klicken Sie dann auf den Namen der Signatur.


 Hinzufügen eines Wasserzeichens zu einem gedruckten Dokument

Hinzufügen eines Wasserzeichens zu einem gedruckten Dokument

Um ein Wasserzeichen zu drucken, müssen Sie es in eine Kopf- oder Fußzeile einfügen. Das Wasserzeichen wird an der Stelle gedruckt, an der Sie es auf der Seite platziert haben. Es muss nicht auf den oberen oder unteren Bereich einer Seite beschränkt sein.

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

    Demo

  2. Klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Dokumenttext anzeigen/ausblenden [image] , um Text und Grafiken des Hauptdokuments zu verbergen.

  3. Fügen Sie eine Grafik (ein Zeichnungsobjekt wie beispielsweise eine AutoForm, eine ClipArt, ein WordArt-Objekt oder ein Bild) oder ein Textfeld ein.

    So fügen Sie eine Grafik ein

    So fügen Sie ein Textfeld ein

  4. Klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Schließen.

Anmerkungen

  • Um ein Wasserzeichen so anzeigen zu lassen, wie es auf der gedruckten Seite aussehen wird, verwenden Sie die Seitenlayoutansicht oder die Seitenansicht.

  • Wenn das Wasserzeichen die Lesbarkeit des Textes beeinträchtigt, können Sie das zum Erstellen des Wasserzeichens verwendete Objekt aufhellen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Fortlaufendes Nummerieren von Listen, die von nicht nummeriertem Text unterbrochen sind

  1. Klicken Sie auf eine Stelle im ersten Element der Liste, in der die Nummerierung fortgesetzt werden soll.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen, und klicken Sie dann auf die Registerkarte Nummerierung.

  3. Wählen Sie das Listenformat aus, das dem Format der schon bestehenden Liste entspricht.

  4. Klicken Sie auf Liste fortführen.


Entfernen des Standarddesigns für ein neues Dokument oder eine neue Webseite

  1. Öffnen oder erstellen Sie ein Dokument oder eine Webseite.

  2. Klicken Sie im Menü Format auf Design.

  3. Klicken Sie in der Liste Design auswählen auf (Kein Design).

  4. Klicken Sie auf Als Standard festlegen.


 Entfernen des Standarddesigns für neue E-Mail-Nachrichten

Entfernen des Standarddesigns für neue E-Mail-Nachrichten

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf E-Mail-Optionen.

  3. Klicken Sie auf die Registerkarte Persönliches Briefpapier.

  4. Klicken Sie auf Thema.

  5. Klicken Sie in der Liste Design auswählen auf (Kein Design).


Entfernen eines Designs aus einem Dokument

  1. Klicken Sie im Menü Format auf Design.

  2. Klicken Sie in der Liste Design auswählen auf (Kein Design).


 Speichern einer Webseite als Word-Dokument

Speichern einer Webseite als Word-Dokument

Zum Ausführen der folgenden Schritte müssen Sie eine Webseite in Microsoft Word geöffnet haben.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Wenn Sie das Dokument in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

  3. Geben Sie im Feld Dateiname einen neuen Namen für das Dokument ein.

  4. Klicken Sie im Feld Dateityp auf Word-Dokument.

  5. Klicken Sie auf Speichern.

    Anmerkung Wenn Sie ein Word-Dokument als Webseite speichern, bleiben Kennwortschutz und Versionsinformationen nicht erhalten, auch wenn Sie die Webseite wieder als Word-Dokument zurückspeichern.


Festlegen einer Standardsignatur für Nachrichten

  1. Klicken Sie in einem Word-Dokument oder in einer E-Mail-Nachricht im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf E-Mail-Optionen und dann auf die Registerkarte E-Mail-Signatur.

  3. Wenden Sie unter Wählen Sie die standardmäßige E-Mail-Signatur eines der folgenden Verfahren an:
    • Klicken Sie im Listenfeld Für neue Nachrichten auf die gewünschte Signatur.

    • Klicken Sie im Listenfeld Zum Antworten und Weiterleiten auf die gewünschte Signatur.

Anmerkung Die Standardsignatur wird automatisch jeder Nachricht hinzugefügt. Um eine Signatur von einer einzelnen Nachricht zu entfernen, markieren Sie die betreffende Signatur und drücken die ENTF-Taste.


Einziehen von ostasiatischem Text mit der Leertaste

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Make sure that the Tabs and backspace set left indent check box is selected

  3. In the paragraph that you want to change, do one of the following:

    To indent the first line, click in front of the first line, and then press the spacebar.

    To create a hanging indent, click in front of the second line, and then press the spacebar.

    To indent the entire paragraph, click in front of the first line, and then press the spacebar. Then click in front of the second line, and press the spacebar.

Note To remove or decrease any of these indents, place the insertion point at the beginning of the line you want to change, and then press BACKSPACE. You can also click Undo on the Edit menu if creating the indent was your most recent action.


Ändern der Position eines Tabstopps in ostasiatischem Text

Sprachspezifische Informationen

  1. On the Tools menu, click Options, and then click the Edit tab.

  2. Make sure that the Tabs and backspace set left indent check box is selected

  3. Click in front of the indented line that has the tab stop you want to change.

  4. Press the spacebar.

    Microsoft Word moves the tab stop to the right in an increment of one character unit. Continue pressing the spacebar until the tab stop is positioned exactly where you want it.

Notes

  • To remove a tab stop that you just set, press BACKSPACE. After pressing BACKSPACE four times, the tab stop will stop moving backward in one-character increments and instead revert to its original position. If you press BACKSPACE again, text preceding the tab stop will be deleted.

  • If you want to insert character spaces instead of tabs, you'll need to turn off the Tabs and backspace set left indent check box.


 Deaktivieren der automatischen Vervollständigung von Dateinamen und URLs

Deaktivieren der automatischen Vervollständigung von Dateinamen und URLs

Unter Verwendung von Microsoft Internet Explorer ab Version 4.0 können Sie in Microsoft Office und in Internet Explorer die Funktion deaktivieren, die automatisch eine Entsprechung für Dateinamen und URLs vorschlägt, während Sie diese eingeben. Diese Einstellung wirkt sich in Office-Anwendungen auf die folgenden zwei Dialogfelder aus: Hyperlink einfügen und Datei öffnen. Auch die automatische Vervollständigung von URLs im Internet Explorer wird deaktiviert.

  1. Starten Sie Internet Explorer, oder wechseln Sie zu diesem.

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie mit Internet Explorer 4.0 arbeiten, klicken Sie im Menü Ansicht auf Internetoptionen und dann auf die Registerkarte Erweitert.

    Wenn Sie mit Internet Explorer 5 arbeiten, klicken Sie im Menü Extras auf Internetoptionen und dann auf die Registerkarte Erweitert.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie mit Internet Explorer 4.0 arbeiten, müssen Sie das Kontrollkästchen Automatische Vervollständigung verwenden deaktivieren.

    Wenn Sie mit Internet Explorer 5 arbeiten, müssen Sie das Kontrollkästchen Verwenden von AutoVervollständigen für integrierten Shellmodus deaktivieren.


 Aktivieren und Deaktivieren des Entwurfsmodus

Aktivieren und Deaktivieren des Entwurfsmodus

  • Klicken Sie auf der Symbolleiste Webtools auf Entwurfsmodus [image] .


Verwenden eines Musterformulars

Zum Erstellen eines Formulars können Sie auch eines der Musterformulare von Word verwenden. Eine Auswahl von Geschäftsformularen befindet sich im Ordner Vorlagen, der sich normalerweise im Ordner von Microsoft Office oder Word befindet. Wenn in Ihrem System keine Formulare vorhanden sind, führen Sie das Setup aus, um die Formulare zu installieren.

So installieren und entfernen Sie einzelne Word-Komponenten. Informieren Sie sich über die Layouttypen von Formularen, die Sie mit Tabellen erstellen können, und lassen Sie sich Beispiele zeigen.


ALTGR-Tastenkombinationen

Die ALTGR-Taste befindet sich bei einigen Tastaturen, die nicht das U.S-Tastaturlayout haben, auf der rechten Seite. ALTGR entspricht der Tastenkombination STRG+ALT. Sie können sie zusammen mit anderen Tasten verwenden, um zusätzliche Zeichen einzugeben, wie in den folgenden Tabellen gezeigt. Microsoft Word 2000 kann zwischen der linken und der rechten ALT-Taste unterscheiden, so dass Sie STRG+ALT und ALTGR-Tastenkombinationen verwenden können.

Wenn Sie Microsoft Windows 95 oder Microsoft Windows NT Workstation 4.0 verwenden, müssen Sie möglicherweise die Microsoft Euro-Währungsunterstützung auf Ihrem System installieren, um das Euro-Währungssymbol eingeben und anzeigen zu können.

Für welches Tastaturlayout möchten Sie die ALTGR-Tastenkombination sehen?

Kanada mehrsprachig | Kroatisch | Tschechisch | Tschechisch Qwerty
Dänisch | Niederländisch | Englisch (Britisch) | Estnisch
Finnisch | Französisch | Französisch (Belgien) | Französisch (Kanada)
Deutsch | Griechisch | Griechisch IBM 220 und 319 | Griechisch-Lateinisch
Griechisch-Lateinisch IBM 220 und 319 | Ungarisch | Isländisch | Englisch (Irland)
Italienisch | Lateinamerikanisch | Lettisch | Lettisch-Lateinisch
Norwegisch | Polnisch | Portugiesisch | Portugiesisch (Brasilien) ABNT2
Rumänisch | Russisch | Serbisch-Lateinisch | Slowakisch
Slowakisch Qwerty | Slowenisch | Spanisch | Schwedisch
Französisch (Schweiz) | Deutsch (Schweiz) | Türkisch Typ F | Türkisch Typ Q
Vereinigte Staaten International |  |  |

Britisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ¦ |
4 | Euro-Währungssymbol |
E | é | É
U | ú | Ú
I | í | Í
O | ó | Ó
A | á | Á

Zurück zum Anfang

Kanada mehrsprachig

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | | | –
1 | ¡ | ¹
2 |  | ²
3 | £ | ³
4 | ¤ | ¼
5 |  | ½
6 | ¾ |
7 | { |
8 | } |
9 | [ | ±
0 | ] |
- |  | ¿
= | ¸ | ¬
R | ® | ¶
Y | ¥ |
O | ø | Ø
P | þ | Þ
[ | ` | °
] | ~ | ¯
A | æ | Æ
S | ß | §
D | ð | Ð
F | ª |
; | ´ | °
' | ` |
Z | « |
X | » |
C | ¢ | ©
M | µ | º
, | < | ×
. | > | ÷
/ | ´ |

Zurück zum Anfang

Kroatisch

Taste auf U.S.-Tastatur | ALTGR+Taste
1 | ~
2 | Häkchen
3 | ^
4 | Kürzezeichen
5 | °
6 | Ogonek
7 | `
8 | ·
9 | ´
0 | Doppeltes Akutzeichen
- | ¨
= | ¸
Q | \
W | |
E | Euro-Währungssymbol
[ | ÷
] | ×
\ | ¤
F | [
G | ]
K | Lateinisches kleines l mit Querstrich
L | Lateinisches großes L mit Querstrich
' | ß
V | @
B | {
N | }
M | §
, | <
. | >

Zurück zum Anfang

Tschechisch und Tschechisch Qwerty

Taste auf U.S.-Tastatur | ALTGR+Taste
1 | ~
2 | Häkchen
3 | ^
4 | Kürzezeichen
5 | °
6 | Ogonek
7 | `
8 | ·
9 | ´
0 | Doppeltes Akutzeichen
- | ¨
= | ¸
Q | \
W | |
E | Euro-Währungssymbol
Y | > (nur Tschechisch Qwerty)
[ | ÷
] | ×
\ | ¤
S | Lateinisches kleines d mit Querstrich
D | Ð
F | [
G | ]
K | Lateinisches kleines l mit Querstrich
L | Lateinisches großes L mit Querstrich
; | $
' | ß
Z | > (nur Tschechisch)
X | #
C | &
V | @
B | {
N | }
, | <
. | >
/ | *

Zurück zum Anfang

Dänisch

Taste auf U.S.-Tastatur | ALTGR+Taste
2 | @
3 | £
4 | $
5 | Euro-Währungssymbol
7 | {
8 | [
9 | ]
0 | }
= | |
E | Euro-Währungssymbol
] | ~
M | µ

Zurück zum Anfang

Niederländisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ¬ |
1 | ¹ |
2 | ² |
3 | ³ |
4 | ¼ |
5 | ½ |
6 | ¾ |
7 | £ |
8 | { |
9 | } |
- | \ |
= | ¸ | ¸
E | Euro-Währungssymbol |
R | ¶ |
S | ß |
Z | « |
X | » |
C | ¢ |
M | µ |
. | · |

Zurück zum Anfang

Estnisch

Taste auf U.S.-Tastatur | ALTGR+Taste
2 | @
3 | £
4 | $
5 | Euro-Währungssymbol
7 | {
8 | [
9 | ]
0 | }
- | \
E | Euro-Währunsgsymbol
] | §
\ | ½
' | ^

Zurück zum Anfang

Finnisch und Schwedisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
2 | @ |
3 | £ |
4 | $ |
5 | Euro-Währungssymbol |
7 | { |
8 | [ |
9 | ] |
0 | } |
- | \ |
E | Euro-Währungssymbol |
] | ~ | ~
M | µ |

Zurück zum Anfang

Französisch

Taste auf U.S.-Tastatur | ALTGR+Taste
2 | ~
3 | #
4 | {
5 | [
6 | |
7 | `
8 | \
9 | ^
0 | @
- | ]
= | }
E | Euro-Währungssymbol
] | ¤

Zurück zum Anfang

Französisch (Belgien)

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
1 | | |
2 | @ |
3 | # |
6 | ^ |
9 | { |
0 | } |
E | Euro-Währungssymbol |
[ | [ |
] | ] |
' | ´ | ´
\ | ` | `
/ | ~ | ~

Zurück zum Anfang

Französisch (Kanada)

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | \ |
1 | ± |
2 | @ |
3 | £ |
4 | ¢ |
5 | ¤ |
6 | ¬ |
7 | ¦ |
8 | ² |
9 | ³ |
0 | ¼ |
- | ½ |
= | ¾ |
O | § |
P | ¶ |
[ | [ |
] | ] |
\ | } |
; | ~ |
' | { |
M | µ |
, | ¯ |
. |  |
/ | ´ | ´

Zurück zum Anfang

Deutsch

Taste auf U.S.-Tastatur | ALTGR+Taste
2 | ²
3 | ³
7 | {
8 | [
9 | ]
0 | }
- | \
Q | @
] | ~
E | Euro-Währungssymbol
M | µ

Zurück zum Anfang

Griechisch

Taste auf U.S.-Tastatur | ALTGR+Taste
2 | ²
3 | ³
4 | £
5 | §
6 | ¶
8 | ¤
9 | ¦
0 | °
- | ±
= | ½
E | Euro-Währungssymbol
R | ®
Y | ¥
[ | «
] | »
; | Griechisches Trema mit Betonungszeichen
\ | ¬
C | ©

Zurück zum Anfang

Griechisch IBM 220 und 319

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | \ (nur IBM 220) | | (nur IBM 220)
E | Euro-Währungssymbol |
\ | # (nur IBM 220) | @ (nur IBM 220)
; | Griechisches Trema mit Betonungszeichen (nur IBM 319) |
/ | – (nur IBM 319) | – (nur IBM 319)

Zurück zum Anfang

Griechisch Latein

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
1 | Griechisches Trema mit Betonungszeichen | Griechisches großes Eta mit Betonungszeichen
2 | ² |
3 | ³ |
4 | ¤ | £
5 | Euro-Währungssymbol |
6 | Griechisches großes Omikron mit Betonungszeichen |
7 | ½ |
8 | Griechischer Großbuchstabe mit tonos |
9 | ‘ |
0 | ’ |
- | ¥ |
= | Χ | χ
Q | δ | Δ
W | ε | Ε
E | ι | Ι
R | ® |
T | Griechisches kleines Omega mit Betonungszeichen | Griechisches kleines Eta mit Betonungszeichen
Y | ó | Griechisches kleines Alpha mit Betonungszeichen
U | ï | Ï
I | ν | Ν
O | σ | Σ
P | φ | Φ
[ | « |
] | » |
\ | ¬ | ¦
A | α | Α
S | Griechisches kleines Iota mit Betonungszeichen | §
D | π | Π
L | ψ | Ψ
; | ¶ | °
' | ´ | ¨
Z | ζ | Ζ
C | © | Griechisches großes Alpha mit Betonungszeichen
N | ρ | Ρ
M | µ |
, | η | Η
/ | Griechisches großes Omega mit Betonungszeichen |

Zurück zum Anfang

Griechisch Latein IBM 220 und 319

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ½ | ±
W | ~ | ~
E | Euro-Währungssymbol |
] | } | {
\ | § | °
; | ´ | `
' | Griechisches Trema mit Betonungszeichen | Griechisches Trema mit Betonungszeichen

Zuürck zum Anfang

Ungarisch

Taste auf U.S.-Tastatur | ALTGR+Taste
1 | ~
2 | Häkchen
3 | ^
4 | Kürzezeichen
5 | °
6 | Ogonek
7 | `
8 | ·
9 | ´
0 | Doppeltes Akutzeichen
- | ¨
= | ¸
Q | \
W | |
U | Euro-Währungssymbol
I | Í
[ | ÷
] | ×
\ | ¤
S | Lateinisches kleines d mit Querstrich
D | Ð
F | [
G | ]
J | í
K | Lateinisches kleines l mit Querstrich
L | Lateinisches großes L mit Strich
; | $
' | ß
Z | >
X | #
C | &
V | @
B | {
N | }
M | <
, | ;
. | >
/ | *

Zurück zum Anfang

Isländisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ° | ¨
5 | Euro-Währungssymbol |
7 | { | {
8 | [ | [
9 | ] | ]
0 | } | }
- | \ | \
Q | @ | @
E | Euro-Währungssymbol |
] | ~ | ~
\ | ` | `
' | ^ | ^
M | µ | µ

Zurück zum Anfang

Englisch (Irland)

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ¦ | ¦
4 | Euro-Währungssymbol |
E | é | É
U | ú | Ú
I | í | Í
O | ó | Ó
A | á | Á
' | ´ | ´

Zurück zum Anfang

Italienisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
5 | Euro-Währungssymbol |
E | Euro-Währungssymbol |
[ | [ | {
] | ] | }
; | @ |
' | # |

Zurück zum Anfang

Lateinamerikanisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ¬ | ¬
1 |  | Û
2 |  | Ü
3 |  | »
4 |  | Þ
5 |  | ¿
6 |  | |
7 |  | 1
8 |  | 2
9 |  | 3
0 |  | 4
- | \ | \
Q | @ | @
W |  | (
E |  | )
R |  | =
T |  | ?
Y |  | ¡
U |  | Q
I |  | W
O |  | E
P |  | R
] | ~ | ~
\ | ` | `
A |  | I
S |  | O
D |  | P
F |  | ¨
G |  | *
H |  | ]
J |  | A
K |  | S
L |  | D
' | ^ | ^
Z |  | H
X |  | J
C |  | K
V |  | L
B |  | Ñ
N |  | [
M |  | Z

Zurück zum Anfang

Lettisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
1 | « |
2 |  | @
3 |  | #
4 | Euro-Währungssymbol | $
5 | " | ~
6 | ' | ^
7 |  | ±
8 | : |
- | – | —
= | = | ;
Q | q | Q
W | Lateinisches kleines g mit Cedille | Lateinisches großes G mit Cedille
E | Euro-Währungssymbol |
R | Lateinisches kleines r mit Cedille | Lateinisches großes R mit Cedille
T | w | W
Y | y | Y
[ | [ | {
] | ] | }
' | ´ | ¨
X | x | X
V | Lateinisches kleines k mit Cedille | Lateinisches großes K mit Cedille
N | õ | Õ
, | < |
. | > |

Zurück zum Anfang

Lettisch-Lateinisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | - |
2 | « |
3 | » |
4 | Euro-Währungssymbol | §
5 |  | °
6 | ' |
7 |  | ±
8 |  | ×
- | – | —
E | Lateinisches kleines e mit Längezeichen | Lateinisches großes E mit Längezeichen
R | Lateinisches kleines r mit Cedille | Lateinisches großes R mit Cedille
U | Lateinisches kleines u mit Längezeichen | Lateinisches großes U mit Längezeichen
I | Lateinisches kleines i mit Längezeichen | Lateinisches großes I mit Längezeichen
O | õ | Õ
A | Lateinisches kleines a mit Längezeichen | Lateinisches großes A mit Längezeichen
S | š | Š
G | Lateinisches kleines g mit Cedille | Lateinisches großes G mit Cedille
K | Lateinisches kleines k mit Cedille | Lateinisches großes K mit Cedille
L | Lateinisches kleines l mit Cedille | Lateinisches großes L mit Cedille
' | ´ | ¨
Z | Lateinisches kleines z mit Häkchen | Lateinisches großes Z mit Häkchen
C | Lateinisches kleines c mit Häkchen | Lateinisches großes C mit Häkchen
N | Lateinisches kleines n mit Cedille | Lateinisches großes N mit Cedille

Zurück zum Anfang

Norwegisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
2 | @ |
3 | £ |
4 | $ |
5 | Euro-Währungssymbol |
7 | { |
8 | [ |
9 | ] |
0 | } |
= | ´ | ´
E | Euro-Währungssymbol |
] | ~ | ~
M | µ |

Zurück zum Anfang

Polnisch, Slowakisch, Slowakisch Qwerty und Slowenisch

Taste auf U.S.-Tastatur | ALTGR+Taste
1 | ~
2 | Häkchen
3 | ^
4 | Kürzezeichen
5 | °
6 | Ogonek
7 | `
8 | ·
9 | ´
0 | Doppeltes Akutzeichen
- | ¨
= | ¸
Q | \
W | |
E | Euro-Währungssymbol (außer Polnisch)
U | Euro-Währungssymbol (nur Polnisch)
[ | ÷
] | ×
\ | ¤ (außer Polnisch)
S | Lateinisches kleines d mit Querstrich (außer Slowenisch)
D | Ð (außer Slowenisch)
F | [
G | ]
K | Lateinisches kleines l mit Querstrich (außer Polnisch)
L | Lateinisches großes L mit Querstrich (außer Polnisch)
; | $ (außer Slowenisch)
' | ß
Z | > (außer Polnisch und Slowenisch)
X | # (außer Polnisch und Slowenisch)
C | & (außer Polnisch und Slowenisch)
V | @
B | {
N | }
M | § (nur Polnisch und Slowenisch)
, | <
. | >
/ | * (außer Polnisch und Slowenisch)

Zurück zum Anfang

Portugiesisch

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
2 | @ |
3 | £ |
4 | § |
5 | Euro-Währungssymbol |
7 | { |
8 | [ |
9 | ] |
0 | } |
E | Euro-Währungssymbol |
[ | ¨ | ¨
] | ] |

Zurück zum Anfang

Portugiesisch (Brasilien) ABNT2

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
1 | ¹ | ¹
2 | ² | ²
3 | ³ | ³
4 | £ | £
5 | ¢ | ¢
6 | ¬ | ¬
= | § | §
Q | / | /
W | ? | ?
E | ° | °
] | ª | ª
\ | º | º

Zurück zum Anfang

Rumänisch

Taste auf U.S.-Tastatur | ALTGR+Taste
1 | ~
2 | Häkchen
3 | ^
4 | Kürzezeichen
5 | °
6 | Ogonek
7 | `
8 | ·
9 | ´
0 | Doppeltes Akutzeichen
- | ¨
= | ¸
Q | \
W | |
[ | ÷
] | ×
S | Lateinisches kleines d mit Querstrich
D | Ð
K | Lateinisches kleines l mit Querstrich
L | Lateinisches großes L mit Querstrich
; | $
' | ß
V | @
B | {
N | }
M | §
, | <
. | >

Zurück zum Anfang

Russisch

Tastatur auf U.S. Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ~ | ~
2 | @ | @
4 | $ | $
6 | ^ | ^
7 | & | &
[ | [ | {
] | ] | }
; | ; | :
' | ' | "
\ | \ | |
, | , | <
. | . | >
/ | / | ?

Zurück zum Anfang

Serbisch-Lateinisch

Taste auf U.S.-Tastatur | ALTGR+Taste
E | Euro-Währungssymbol
, | <
. | >

Zurück zum Anfang

Spanisch (Traditionell)

Taste auf U.S.-Tastatur | ALTGR+Taste und SHIFT+ALTGR+Taste
` | \
1 | |
2 | @
3 | #
4 | ~
5 | Euro-Währungssymbol
6 | ¬
E | Euro-Währungssymbol
[ | [
] | ]
\ | }
' | {

Zurück zum Anfang

Französisch (Schweiz) und Deutsch (Schweiz)

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
1 | ¦ |
2 | @ |
3 | # |
4 | ° |
5 | § |
6 | ¬ |
7 | | |
8 | ¢ |
- | ´ | ´
= | ~ | ~
E | Euro-Währungssymbol |
[ | [ |
] | ] |
\ | } |
' | { |

Zurück zum Anfang

Türkisch Typ F

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
` | ¬ |
1 | ¹ |
2 | ² |
3 | # |
4 | ¼ |
5 | ½ |
6 | ¾ |
7 | { |
8 | [ |
9 | ] |
0 | } |
- | \ |
Q | @ |
E | Euro-Währungssymbol |
R | ¶ |
Y | ¥ |
O | º |
P | £ |
[ | ¨ |
] | ~ |
\ | ` |
A | æ | Æ
S | ß |
; | ´ |
' | # |
Z | « |
X | » |
C | ¢ |
M | µ |
, | × |
. | ÷ |

Zurück zum Anfang

Türkisch Typ Q

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
3 | # |
4 | $ |
7 | { |
8 | [ |
9 | ] |
0 | } |
- | \ |
Q | @ |
E | Euro-Währungssymbol |
I | ¡ | I
[ | ¨ |
] | ~ |
\ | ` |
A | æ | Æ
S | ß |
; | ´ |

Zurück zum Anfang

Vereinigte Staaten-International

Taste auf U.S.-Tastatur | ALTGR+Taste | SHIFT+ALTGR+Taste
1 | ¡ | ¹
2 | ² |
3 | ³ |
4 | ¤ | £
5 | Euro-Währungssymbol |
6 | ¼ |
7 | ½ |
8 | ¾ |
9 | ' |
0 | ' |
- | ¥ |
= | × | ÷
Q | ä | Ä
W | å | Å
E | é | É
R | ® |
T | þ | Þ
Y | ü | Ü
U | ú | Ú
I | í | Í
O | ó | Ó
P | ö | Ö
[ | « |
] | » |
\ | ¬ | ¦
A | á | Á
S | ß | §
D | ð | Ð
L | ø | Ø
; | ¶ | °
' | ´ | ¨
Z | æ | Æ
C | © | ¢
N | ñ | Ñ
M | µ |
, | ç | Ç
/ | ¿ |

Zurück zum Anfang


 Ausrichten und Verteilen

Verwenden Sie den Befehl Ausrichten und Verteilen im Menü Zeichnen, um zwei oder mehr Zeichnungsobjekte an ihren Rändern oder der horizontalen bzw. vertikalen Mittellinie auszurichten. Ein oder mehrere Zeichnungsobjekte können relativ zur Seite oder anderen Verankerungspunkten ausgerichtet werden. Zeichnungsobjekte können im gleichen Abstand voneinander angeordnet und vertikal, horizontal oder relativ zur Seite verteilt werden. Sie können auch Bilder ausrichten und verteilen. Sie müssen allerdings erst die Textumbruchart ändern und anstelle von Mit Text in Zeile eine andere Umbruchart wählen.

Ausgerichtete und verteilte Zeichnungsobjekte

Nächste Schritte

Ausrichten und Verteilen von Zeichnungsobjekten

Positionieren eines Zeichnungsobjekts relativ zur Seite, zu Text oder zu einem anderen Verankerungspunkt


 AutoFormen

Microsoft Word wird mit vorgefertigten AutoFormen geliefert, die Sie in Ihren Dokumenten einsetzen können. Sie können diese Formen in der Größe ändern, drehen, kippen, einfärben und mit anderen Formen kombinieren, um komplexere Formen zu erstellen. Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält verschiedene Kategorien von Formen, beispielsweise Linien, Standardformen, Flussdiagrammelemente, Sterne und Banner sowie Legenden.

Beispiele für AutoFormen

AutoFormen werden mit der Textumbruchart Vor den Text eingefügt. So ändern Sie die Textumbruchart.

Weitere Informationen

Hinzufügen einer AutoForm


Textkörper

Textkörper kann ein beliebiger Absatz in einer Gliederung sein, der keine Überschrift ist. In der Gliederungsansicht wird Textkörper durch ein kleines Quadrat Textkörpersymbol gekennzeichnet, das links neben einem Absatz angezeigt wird.

Beispiel für ein Textkörpersymbol mit Textkörper

Nächster Schritt

Gliedern eines Dokuments


Einblenden und Ausblenden von Text

Um die Gesamtstruktur Ihres Dokuments zu betrachten, blenden Sie den Textkörper aus. Wenn eine Überschrift grau unterstrichen ist, bedeutet dies, dass die Überschrift reduzierte oder ausgeblendete, untergeordnete Überschriften oder Textkörper enthält.

Beispiel einer Überschrift mit ausgeblendetem und eingeblendetem untergeordnetem Text

Zum Einblenden oder Ausblenden von Text doppelklicken Sie auf die Symbole zum Erweitern Symbol zum Erweitern neben den Überschriften, oder klicken Sie auf der Symbolleiste Gliederung auf die Schaltfläche Ebene, die der Anzahl der Überschriftenebenen entspricht, die Sie einblenden möchten.

Nächster Schritt

Gliedern eines Dokuments


Überschriften

Bei einer Überschrift handelt es sich um einen Titel, der in einer der neun Überschriftenformatvorlagen von Word formatiert wurde. "Erde", "Geologie", "Atmosphäre" und "Monde" stellen beispielsweise Überschriften dar.

In der Gliederungsansicht zeigt Word ein Symbol links von jeder Überschrift an.

Symbol für Höher stufen

Überschriften mit untergeordnetem Text

Symbol für Tiefer stufen

Überschriften ohne untergeordneten Text

Beispiele für Überschriften in der Gliederungsansicht mit Symbolen für Höher stufen

Nächster Schritt

Gliedern eines Dokuments


Zeichenformatierung

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Text mit Zeichenumriss | Kein Zeichenumriss auf Webseiten
Text mit Initialen im Rand | Keine Initialen auf Webseiten
Animierter Text | Animierter Text wird auf Webseiten kursiv dargestellt.
Text ist doppelt durchgestrichen. | Doppelt durchgestrichener Text wird zu einem einfach durchgestrichenen Text auf einer Webseite.
Text mit Relief | Text mit Relief wird auf einer Webseite grau dargestellt.
Text mit Gravur | Text mit Gravur wird auf einer Webseite grau dargestellt.
Text mit Umriss | Text mit Umriss wird auf einer Webseite fett dargestellt.
Text mit Schatten | Text mit Schatten wird auf einer Webseite fett dargestellt.
Text mit verschiedenen ZeichenunterstreichungEN | Alle Zeichenunterstreichungen werden auf Webseiten zu einfachen Unterstreichungen.
Horizontal skalierte Zeichen | Horizontal skalierte Zeichen werden auf Webseiten zu normalem Text.
Hoch- und tiefgestellter Text | Hoch- und tiefgestellter Text wird auf Webseiten als hoch- und tiefgestellter Text dargestellt.
Text, der mit einer anderen Farbe unterstrichen ist | Unterstreichungsfarben werden auf Webseiten der Textfarbe angeglichen.
Kapitälchen | Kapitälchen werden auf Webseiten als Großbuchstaben dargestellt.
Text mit Unterschneidung | Text mit Unterschneidung wird auf Webseiten zu normalem Text.


Bearbeiten

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Versionskontrolle | Keine Versionskontrolle auf Webseiten
Kennwortschutz | Kennwortschutz geht auf Webseiten verloren
Dokumentschutz | Dokumentschutz geht auf Webseiten verloren
Doppelt unterstrichene Änderungsmarkierungen | Doppelt unterstrichene Änderungsmarkierungen werden auf Webseiten als einfach unterstrichene Änderungsmarkierungen dargestellt.


Ferner Osten/Bidirektional

Sprachspezifische Informationen

This formatting in Microsoft Word | Looks like this in a Web browser
Combined Characters | Combined Characters become regular text on Web pages.
Enclosed Characters | Enclosed Characters become regular text on Web pages.
Horizontal in Vertical | Horizontal in Vertical becomes horizontal text on Web pages.
Phonetic Guide | Phonetic Guide becomes regular text on Web pages (Internet Explorer 4.0 only).
Two Lines in One | Two Lines in One becomes one regular line on Web pages.
Emphasis dot | Emphasis dot is removed and text is underlined on Web pages.
Document Grid (vertical and horizontal) | Document Grid (vertical and horizontal) becomes regular text on Web pages (Internet Explorer 4.0 only).
Compress leading punctuation | Compress leading punctuation becomes full width on Web pages.
Hanging punctuation | Hanging punctuation is removed. Last word in line wraps to the next line on Web pages.
First and last line breaks control characters | Line breaks do not respect these character settings on Web pages.
Distributed text | Distributed text is ignored on Web pages.


Grafikformatierungen

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Unverankerte Grafik | Eine unverankerte Grafik wird auf Webseiten links oder rechts ausgerichtet mit Umbruch dargestellt.


Webseiten

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Keine HTML-Absatzabstände | HTML-Absatzabstände werden auf Webseiten verwendet.


Seitenlayout

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Text mit Positionsrahmen | Text mit Positionsrahmen wird auf Webseiten rechts oder links ausgerichtet und mit mit Umbruch dargestellt.
Seitenränder | Seitenränder werden auf Webseiten nicht angezeigt oder gedruckt.
Spalten | Spalten werden auf Webseiten als einfache Spalten dargestellt.
Kopf- und Fußzeilen | Kopf- und Fußzeilen werden auf Webseiten nicht angezeigt oder gedruckt.
Fußnoten | Fußnoten werden auf Webseiten zum Seitenende verschoben.
Seitenzahlen | Seitenzahlen werden auf Webseiten nicht angezeigt oder gedruckt.
Seitenrahmen | Seitenrahmen werden auf Webseiten nicht angezeigt.
Tabstopps | Tabstopps werden auf Webseiten eventuell nicht richtig angezeigt.


Absatzformatierung

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Text mit gemusterter Zeichenschattierung | Gemusterte Zeichenschattierung wird auf einer Webseite einfarbig dargestellt
Mindestzeilenhöhe | Mindestzeilenhöhe wird auf einer Webseite als genaue Zeilenhöhe dargestellt.
Dekorative Rahmenarten | Dekorative Rahmenarten werden zu einfachen Rahmenlinien
Absatz mit negativem linkem Einzug. | Der Einzug des Absatzes wird auf Webseiten auf Null gesetzt.


Tabelle

Formatierung in Microsoft Word | Darstellung in einem Webbrowser
Automatische Größenänderung zum Anpassen an Zellinhalt ist deaktiviert | Automatische Größenänderung zum Anpassen an Zellinhalt ist auf Webseiten aktiviert.
Absolute Zeilenhöhe | Mindestzeilenhöhe auf Webseiten.
Diagonal Zellenlinien | Keine diagonalen Zellenlinien auf Webseiten.
Dekorative Rahmenarten | Dekorative Rahmenarten werden als Rahmenlinien dargestellt
Tabellen mit umgebendem Textfluss | Tabellen mit umgebendem Textfluss werden links ausgerichtet.
Vertikale Textausrichtung | Vertikale Textausrichtung wird auf Webseiten zu horizontaler Textausrichtung.


Übersicht über die Auswirkungen des Speicherns im Word97-Format auf Ihr Dokument

Klicken Sie auf eine Kategorie auf der linken Seite, um zu sehen, wie eine nicht unterstützte Formatierung in Microsoft Word 97 dargestellt wird. Zeigen Sie mit dem Mauszeiger auf ein Bild in der Kategorie, um eine Textbeschreibung zu erhalten.


 Linien, Kurven und Freihandfiguren

Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält verschiedene Kategorien. In der Kategorie Linien können Sie Kurve [image] , Freihandform [image] und Freihand [image] verwenden, um Linien und Kurven sowie Formen mit sowohl Linien als auch Kurven zu zeichnen. Wenn Sie beim Zeichnen von Kurven eine bessere Kontrolle über die Zeichnung und größere Genauigkeit erzielen möchten, verwenden Sie Kurve. Verwenden Sie Freihandform, wenn Sie eine Form mit glatteren Kanten und ohne drastische Richtungsänderungen zeichnen möchten. Soll das Zeichnungsobjekt jedoch aussehen, als ob es mit einem Stift gezeichnet wäre, so verwenden Sie Freihand. Die damit erstellte Form stimmt weitgehend mit dem überein, was Sie auf den Bildschirm zeichnen.

Mit den Kurven-, Freihandformen- und Freihandtools erstellte Zeichnungen

Linien, Kurven und Freihandfiguren werden mit der Textumbruchart Vor den Text eingefügt. So ändern Sie die Textumbruchart.

Weitere Informationen

Zeichnen mit Kurven und Freihandfiguren

Hinzufügen einer Linie


Die Symbolleiste Gliederung

Die Gliederungsansicht erleichtert das Umstrukturieren eines Dokuments bei geringem zeitlichen Aufwand. Sie können Kopfzeilen und Text neu anordnen, indem Sie diese Elemente in der Gliederungsansicht nach oben oder unten verschieben. Sie können aber auch Textkörper oder eine Kopfzeile um eine Ebene "höher stufen" oder "tiefer stufen".

Um Text in einer Gliederung höher zu stufen, tiefer zu stufen oder zu verschieben, ziehen Sie das Symbol Symbol für Erweitern oder Symbol für Reduzieren nach links, rechts, oben oder unten. Sie können auch auf die Schaltflächen auf der Symbolleiste Gliederung klicken.

Schaltflächen Höher stufen/Tiefer stufen und Nach oben/Nach unten verschieben

Nächster Schritt

Gliedern eines Dokuments


 Übersicht

Mit dem Befehl Gruppierung im Menü Zeichnen können Sie Zeichnungsobjekte gruppieren und wie ein einzelnes Zeichnungsobjekt bearbeiten. Die gruppierten Zeichnungsobjekte werden als Einheit verschoben, gedreht, gekippt, in der Größe geändert oder skaliert. Sie können auch Bilder gruppieren, müssen jedoch zuerst die Textumbruchart ändern und anstelle von Mit Text in Zeile eine andere Textumbruchart wählen.

Gruppe von Zeichnungsobjekten, die ein einzelnes Zeichnungsobjekt darstellt

Nächste Schritte

Gruppieren, Aufheben der Gruppierung und Wiederherstellen der Gruppierung von Zeichnungsobjekten


 Übersicht

Zum Ausgestalten Ihrer Microsoft Word-Dokumente können Sie zwei Arten von Bildern verwenden: Zeichnungsobjekte und Grafiken. Als Zeichnungsobjekte gelten AutoFormen, Kurven, Linien und WordArt-Objekte. Diese Objekte sind Teil Ihres Word-Dokuments. Sie verwenden die Symbolleiste Zeichnen, um diese Objekte zu bearbeiten und mit Farben, Mustern, Rahmenlinien und anderen Effekten auszustatten.

Abbildung, die aus Zeichnungsobjekten besteht

Grafiken stammen hingegen aus einer anderen Datei. Hierzu zählen beispielsweise Bitmaps, eingescannte Bilder und Fotografien sowie ClipArt. Mit den Optionen auf der Symbolleiste Grafik und einigen Optionen auf der Symbolleiste Zeichnen können Sie Grafiken bearbeiten. In einigen Fällen müssen Sie die Gruppierung einer Grafik aufheben und die Grafik in ein Zeichnungsobjekt umwandeln, ehe Sie die Optionen auf der Symbolleiste Zeichnen verwenden können.

Beispiele für ClipArt und importierte Grafiken


 Grafiken und ClipArt

Es gibt zwei Arten von Grafiken: Grafiken, deren Gruppierung nicht aufgehoben werden kann, beispielsweise die meisten importierten Bilder, und Grafiken, deren Gruppierung aufgehoben werden kann, beispielsweise Metadateien aus der Clip Gallery. Nachdem Sie die Gruppierung einer Grafik aufgehoben haben, können Sie sie in ein Zeichnungsobjekt umwandeln und mit den Optionen auf der Symbolleiste Zeichnen bearbeiten.

Microsoft Word wird mit einer Reihe von Grafiken in der Clip Gallery geliefert. Die meisten ClipArts sind im Metadatei-Format. Dies bedeutet, dass Sie erst die Gruppierung einer Grafik aufheben und sie in ein Zeichnungsobjekt umwandeln müssen, ehe Sie sie bearbeiten können. Die Clip Gallery enthält eine breite Auswahl an ClipArts. Dies erleichtert es Ihnen, Ihre Dokumente mit professionell gestalteten Grafiken aufzuwerten. Die Auswahl reicht von stimmungsvollen Hintergründen über Landkarten bis hin zu Gebäuden und Menschen.

Beispiele für ClipArt

Sie können außerdem Bilder oder eingescannte Fotografien verwenden, die Sie aus anderen Programmen oder von anderen Speicherorten importieren. Wenn Sie eine Grafik markieren, wird die Symbolleiste Grafik angezeigt. Hier finden Sie Tools zum Beschneiden der Grafik, zum Hinzufügen einer Rahmenlinie und zum Anpassen von Helligkeit und Kontrast. Wenn die Symbolleiste Grafik nicht angezeigt wird, klicken Sie mit der rechten Maustaste auf die Grafik und dann im Kontextmenü auf Grafiksymbolleiste anzeigen.

Beispiele für importierte Grafiken

Grafiken und ClipArt werden mit der Textumbruchart Mit Text in Zeile eingefügt. So ändern Sie die Textumbruchart.

Weitere Informationen

Einfügen einer Grafik

Einfügen einer ClipArt oder einer Grafik aus der Clip Gallery

Hinzufügen von Grafiken zur Clip Gallery

Aufheben der Gruppierung und Bearbeiten von ClipArt


 Drehen und Kippen

Mit dem Befehl Drehen und Kippen im Menü Zeichnen können Sie ein Zeichnungsobjekt oder eine Gruppe von Zeichnungsobjekten um 90 Grad im oder gegen den Uhrzeigersinn drehen sowie horizontal oder vertikal kippen. Außerdem können Sie Zeichnungsobjekte mit dem Tool Freies Drehen auf der Symbolleiste Zeichnen um eine beliebige Gradzahl drehen.

Zeichnungsobjekt, das gedreht, gekippt oder um eine beliebige Gradzahl gedreht wird

Sie können nur Zeichnungsobjekte drehen oder kippen, ein Bild kann nicht gedreht oder gekippt werden.

Nächste Schritte

Drehen oder Kippen eines Zeichnungsobjekts


Übersicht über das Speichern eines Dokuments im Word 6.0/95-Format

Klicken Sie auf der linken Seite auf eine Kategorie, um zu sehen, wie eine nicht unterstützte Formatierung in Microsoft Word 6.0 oder Word 95 angezeigt wird. Zeigen Sie mit dem Mauszeiger auf ein Bild in der Kategorie, um eine Beschreibung in Textform zu erhalten.

Anmerkung Bei Word 95 und Word 6.x dürfen Dokumentdateien höchstens 32 MB groß sein. Wenn Sie ein umfangreiches Dokument mit vielen Grafiken von Word 2000 im Word 6.0/95-Format speichern und eine Meldung erhalten, ist es günstiger, das Word 2000-Dokument vor dem Speichern im Word 6.0/95 (*.doc)-Format in kleinere Dateien aufzuteilen.


Übersicht über das Speichern für IE4

Klicken Sie auf der linken Seite auf eine Kategorie, um zu sehen, wie nicht unterstützte Formatierungen im Browser angezeigt werden. Zeigen Sie mit dem Mauszeiger auf ein Bild in der Kategorie, um eine Beschreibung in Textform zu erhalten.


 Stapeln

Wenn Sie ein Objekt auf einem anderen zeichnen, erstellen Sie dabei einen überlappenden Stapel. Sie können beliebig viele Zeichnungsobjekte stapeln und sie dann innerhalb des Stapels mit dem Befehl Reihenfolge im Menü Zeichnen anordnen. Sie können ein Zeichnungsobjekt in den Vorder- oder Hintergrund eines Stapels, um eine Stapelebene nach vorne oder hinten sowie vor oder hinter Text verschieben. Sie können auch Gruppen stapeln und deren Stapelreihenfolge ändern. Sie können auch Bilder stapeln. Dazu müssen Sie jedoch zunächst die Textumbruchart ändern und anstelle von Mit Text in Zeile eine andere Textumbruchart wählen.

Unterschiedlich gestapelte Zeichnungsobjekte

Nächste Schritte

Stapeln von Zeichnungsobjekten


 Textfelder

Mit Hilfe von Textfeldern können Sie Grafiken eine Legende, beschreibende Erläuterungen und anderen Text hinzufügen. Nachdem Sie ein Textfeld eingefügt haben, können Sie wie bei anderen Zeichnungsobjekten die Optionen auf der Symbolleiste Zeichnen verwenden, um es zu bearbeiten. Sie können außerdem Text in eine AutoForm einfügen und die AutoForm als Textfeld verwenden.

Beispiele für AutoFormen, die als Textfelder verwendet werden

Textfelder und AutoFormen werden mit der Textumbruchart Vor den Text eingefügt. So ändern Sie die Textumbruchart.

Weitere Informationen

Einfügen eines Textfeldes

Einfügen von Text in eine AutoForm


Webseitenvorschau

In der Webseitenvorschau können Sie sehen, wie Ihr Dokument in einem Webbrowser angezeigt wird. Hierbei speichert Microsoft Word eine Kopie des Dokuments und öffnet es dann in Ihrem Standardbrowser. Wenn der Webbrowser noch nicht läuft, wird er automatisch gestartet. Sie können jederzeit zu Ihrem Dokument in Word zurückkehren.

Beispiel für die Webseitenvorschau

Wenn Sie zur Webseitenvorschau wechseln möchten, klicken Sie im Menü Datei auf Webseitenvorschau.


Was sind Frames 2

Wenn Sie eine Website betrachten, in der Frames verwendet werden, können Sie manchmal den Rahmen eines Frames erkennen. Bei einigen Framesseiten verfügt jeder Frame über eine eigene Bildlaufleiste. Oft sieht die auf dem Bildschirm angezeigte Webseite wie eine einzige Webseite aus, obwohl es sich in Wirklichkeit um eine Framesseite mit ausgeblendeten Rahmen handelt. Eine Framesseite kann beliebig viele Frames aufnehmen. Die Navigation wird allerdings umso komplizierter, je mehr Frames sich auf einer Webseite befinden.

Eine Framesseite mit Rahmen und Bildlaufleisten und eine Framesseite ohne Rahmen und Bildlaufleisten

Entwerfen Sie eine Framesseite mit oder ohne Rahmen. Die Navigation wird mit steigender Anzahl von verwendeten Frames komplizierter.


Was sind Frames 3

Frames werden in Websites häufig verwendet, um Informationen leichter zugänglich zu machen oder den Inhalt einer Website anzuzeigen, die aus mehreren Seiten aufgebaut ist. Mit Frames können Sie eine Kopfzeile für eine Website erstellen, so dass die Webseite, die als Kopfzeile angezeigt wird, auch bei einem Seitenwechsel gleich bleibt und nicht jedes Mal neu geladen wird. Sie können Frames auch zum Erstellen eines Inhaltsverzeichnisses verwenden, das beim Betrachten verschiedener Seiten der Website stets eingeblendet bleibt. Frames können in vielfältiger Weise gestaltet und verwendet werden. Sie können äußerst vielseitige Anwendung finden, angefangen von einer Übersicht des aktuellen Kinoprogramms bis hin zur Anzeige des Inhaltsverzeichnisses eines Buches.

Drei Beispiele für Framesseiten

Bei den folgenden handelt es sich um häufig verwendete Entwürfe von Framesseiten: einen linken Frame mit einem Inhaltsverzeichnis, einen Frame als Kopfzeile und einen linken Frame mit einem Inhaltsverzeichnis, einen Hauptframe links mit zwei kleinen Frames rechts. Wählen Sie den Entwurf, der für die Art Ihrer Informationen geeignet ist.


Was sind Frames 4

Sie erstellen Webseiten für eine Framesseite auf dieselbe Weise, wie Sie Word-Dokumente erstellen. Verwenden Sie die Symbolleiste Frames, um einer Webseite Frames hinzuzufügen. Speichern Sie die neue Framesseite, wie Sie ein Word-Dokument speichern. Wenn Sie einer Framesseite Frames hinzufügen, können Sie für jeden Frame die Webseite angeben, die zuerst im Frame angezeigt werden soll. Fügen Sie anschließend Hyperlinks hinzu, die auf Webseiten zeigen, die in einem der Frames angezeigt werden.

Wenn Sie eine Webseite bearbeiten möchten, öffnen Sie diese in Word auf dieselbe Weise wie ein Word-Dokument.

Um die Merkmale eines Frames oder einer Framesseite zu ändern, öffnen Sie die Framesseite. Verwenden Sie das Dialogfeld Frameeigenschaften, um die Merkmale der Framesseite oder die Merkmale einzelner Frames zu ändern.

In Word angezeigte Framesseite

Zum Bearbeiten von Webseiten auf der Framesseite verwenden Sie dieselben Hilfsmittel, die Sie beim Bearbeiten von herkömmlichen Webseiten und Word-Dokumenten verwenden.


Was sind Frames 5

Sie können Verknüpfungen zu anderen Websites oder Webseiten erstellen, indem Sie Hyperlinks einfügen. Im Dialogfeld Hyperlink einfügen können Sie den Frame auswählen, in dem die Webseite angezeigt werden soll. Wenn ein Benutzer auf einen Hyperlink klickt, wird die Webseite im angegebenen Frame angezeigt. Die Informationen in den anderen Frames werden dabei nicht aktualisiert.

Eine Framesseite mit drei Frames. Zusammengehörige Seiten werden im Hauptframe aktualisiert.

Der Webbrowser zeigt Webseiten im Hauptframe an, ohne den linken Frame oder den Kopfzeilenframe zu aktualisieren.


Was sind Frames 1

Verwenden Sie Frames bei der Gestaltung Ihrer Webseite, um die Informationen zu strukturieren und den Zugriff auf die Informationen zu erleichtern. Wenn Sie eine einzelne Webseite in Abschnitte unterteilen, und jeder Abschnitt eine eigene Webseite anzeigen kann, wird jeder dieser Abschnitte als Frame bezeichnet. Der Container, der die Gruppe von Frames aufnimmt, wird Framesseite genannt. Um Ihre Frames in Word oder in einem Webbrowser zu öffnen, öffnen Sie die Framesseite.

Word erstellt eine Framesseite als einen Container für Frames


 WordArt-Objekte

Mit WordArt einfügen [image] auf der Symbolleiste Zeichnen können Sie dekorativen Text einfügen. Sie können schattierten, gedehnten und gedrehten Text einfügen sowie Text, der in eine vordefinierte Form eingepasst ist. Da diese Texteffekte Zeichnungsobjekte darstellen, können Sie auch die anderen Schaltflächen auf der Symbolleiste Zeichnen verwenden, um diese Elemente zu bearbeiten, beipielsweise, um den Text mit einem Fülleffekt zu füllen.

Beipiele für WordArt

WordArt-Objekte werden mit der Textumbruchart Vor den Text eingefügt. So ändern Sie die Textumbruchart.

Weitere Informationen

Einfügen eines WordArt-Objekts


 Arbeiten mit Grafiken auf Webseiten

Arbeiten mit Grafiken auf Webseiten

Diese Seite enthält Informationen zu den folgenden Themen:

Grafikformate auf Webseiten

Einfügen von Grafiken aus Dateien

Verwendung von Zeichnungsobjekten

Verwendung von animierten GIF-Grafiken

Ausrichten von Grafiken

Weitere Informationen

Grafikformate auf Webseiten

Wenn Sie Ihr Dokument zum ersten Mal im HTML-Format speichern, werden alle Grafiken in das GIF-, JPEG- oder PNG-Format umgewandelt. Diese Formate werden im World Wide Web unterstützt.

Zurück zum Anfang

Einfügen von Grafiken aus Dateien

Wenn Sie eine Grafik aus einer Datei einfügen, können Sie die gesamte Grafik oder eine Verknüpfung mit der Grafik an einem festgelegten Speicherort wie einem anderen Webserver einfügen. Stellen Sie unter Microsoft Windows sicher, dass Sie beim Kopieren oder Verschieben einer Webseite an einen anderen Speicherort auch die Hilfsdateien (wie Grafiken, Hintergrundstrukturen und Aufzählungszeichen) kopieren oder verschieben. Nur so bleiben die Grafikverknüpfungen auf Ihrer Webseite intakt.

Zurück zum Anfang

Verwendung von Zeichnungsobjekten

Auf den in Word erstellten Webseiten können Sie Zeichnungsobjekte (wie AutoFormen, Textfelder und WordArt-Objekte) verwenden. Nachdem Sie Ihr Dokument als Webseite gespeichert haben, können Sie es in einem Webbrowser öffnen und ansehen oder in Word öffnen und bearbeiten. Alle Zeichnungsobjekte in einem Dokument, das als Webseite gespeichert wurde, können in Word bearbeitet werden.

Zurück zum Anfang

Verwendung von animierten GIF-Grafiken

In Word-Dokumenten können auch animierte GIF-Grafiken eingesetzt werden. Wenn Sie eine animierte GIF-Grafik als Webseite speichern, bleibt die Animation erhalten.

Zurück zum Anfang

Ausrichten von Grafiken

Bei der Arbeit mit Webseiten können Sie nur die Ausrichtungsoptionen verwenden, die von Webbrowsern unterstützt werden. Da die meisten Webbrowser beispielsweise keine zentrierten Grafiken mit Textfluss um die Grafik unterstützen, steht Ihnen keine zentrierte Ausrichtung zur Verfügung, wenn Sie eine Grafik einfügen und die Textumbruchart Quadrat festlegen. Wenn Sie ein Dokument in der Seitenlayoutansicht erstellen, eine Grafik zentrieren, die Textumbruchart Quadrat festlegen und dann zur Weblayoutansicht wechseln, werden Sie sogar sehen, dass die Grafik automatisch linksbündig ausgerichtet wurde.

Wenn Sie Webseiten mit komplexem Layout erstellen möchten, beispielsweise eine Grafik, um die der Text fließt, empfiehlt sich der Einsatz von Tabellen.

Die folgende Liste enthält einige häufig verwendete Optionen für die Ausrichtung von Grafiken auf Webseiten:

  • Links- oder rechtsbündig ausgerichtete Grafiken mit Textumbruchart Quadrat.

  • Grafiken mit Textumbruch über und unter der Grafik zwischen zwei Absätzen.

  • Grafiken mit Textumbruchart Vor den Text oder Hinter den Text.

  • Grafiken mit Textumbruchart Mit Text in Zeile.

Zurück zum Anfang

Weitere Informationen

Ändern der Textumbruchart für eine Grafik oder ein Zeichnungsobjekt

Einfügen einer Grafik aus einer anderen Datei

Einfügen einer ClipArt oder Grafik aus der Clip Gallery

Einfügen eines WordArt-Objekts

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Bearbeiten einer Grafik

Angeben von alternativem Text für Grafiken auf einer Webseite

Zurück zum Anfang


Wissenswertes über das Konvertieren von Daten zwischen Word und WordPerfect 5.0, 5.1 und 5.2

Der WordPerfect 5.x-Konverter, der im Lieferumfang von Microsoft Word 2000 enthalten ist, nutzt die Word 2000-spezifischen Leistungsmerkmale und Konvertierungsfähigkeiten. Die besten Ergebnisse bei der Konvertierung von und nach Word erzielen Sie, wenn Sie den in Word mitgelieferten WordPerfect 5.x-Konverter einsetzen.

Wenn Sie ein Dokument vom Word-Format in das WordPerfect 5.x-Format konvertieren (und umgekehrt), können Sie die standardmäßige Schriftartenzuweisung außer Kraft setzen. Um die zu ersetzenden Schriftarten anzugeben, ändern Sie die Schriftartenzuweisungsdatei rtf_wp5.txt. Folgen Sie nach dem Öffnen der Datei den Anweisungen auf dem Bildschirm.

Beim Konvertieren einer Datei aus dem Word-Format in das WordPerfect-Format und der Zurückkonvertierung können möglicherweise einige Formatierungen (z. B. Schriftarten, Ausrichtung, Formatvorlagen und Seriendruck) verloren gehen, wenn Sie die konvertierte Datei vor der Zurückkonvertierung nicht in WordPerfect öffnen, paginieren und speichern.

Informieren Sie sich über das Konvertieren zwischen Word und WordPerfect.


 Word-Funktionen für ostasiatische Sprachen

Word-Funktionen für ostasiatische Sprachen

Sprachspezifische Informationen

When languages such as Chinese (Simplified or Traditional), Japanese, or Korean are enabled for editing, you can edit text as follows. How to enable languages for editing. You may need to install the Microsoft Proofing Tools Kit to use some features.

Editing text in any East Asian language

Editing Chinese text

Editing Korean text

Editing Japanese text

Editing text in any East Asian language

Feature | Location in Word | More information
Enter text in Chinese (Simplified or Traditional), Korean, or Japanese | Locate and install the correct Input Method Editor (IME) | About Input Method Editors (IMEs)
Use various fonts to display Asian text | Locate and install the Asian fonts you want to use | About the Microsoft Proofing Tools Kit
Specify whether to use a line grid or line and character grid to control formatting and what measurements are used for the grid so that you can enter characters by using fixed-pitch spacing (as in Genko or Gaozhi formatting). | File menu, Page Setup command, Document Grid tab | Set characters and lines per page for East Asian text
Show or hide the document grid. | View menu, Gridlines command | Work in Japanese Ruled Paper mode
Automatically adjust right indent to fit the document grid and snap paragraphs to the document grid (if it's defined). Also set the paragraph alignment to distribute text. | Format menu, Paragraph command, Indents and Spacing tab |
Make characters snap to the document grid (if it's turned on). | Format menu, Font command, Character spacing tab | Adjust Japanese character spacing Set East Asian text to double-width vertical or double-width horizontal text
Change the direction of text in the main text area of a document. Requires the Asian version of Microsoft Windows or Microsoft Windows NT Workstation version 5.0. | Format menu, Text Direction command |
Fit text to a specified width. | Format menu, Fit text command |
Set options for layout of East Asian text, such as phonetic guides, enclosure characters, mixing horizontal and vertical text, combined characters, and two lines in one. | Format menu, Asian layout submenu | Add phonetic guides to Japanese text Enclose characters or compress numbers in vertical East Asian text Combine characters for East Asian text Compress two lines in one for East Asian text Change to horizontal text in a vertical document with East Asian text
Switch between half-width and full-width characters. | Format menu, Change Case command | Switch between half-width and full-width Japanese characters
View formatting buttons specific to East Asian languages on an extended Formatting toolbar. | Tools menu, Customize command, Toolbars tab (U.S. version of Word) View menu, Toolbars submenu, Extended Formatting command (Asian version of Word) | Use the Extended Formatting toolbar to work with Japanese text
Have Word automatically use additional East Asian text settings to format text as you type (depends on the language of the text). | Tools menu, AutoCorrect command, AutoFormat As You Type tab | AutoFormat options for Japanese text
Set East Asian typography options for kerning, character spacing, first and last characters you can prevent from appearing at the start and end of lines of text, and whether to save these settings in the Normal template. | Tools menu, Options command, Asian Typography tab |
Set Asian typography options for line breaks and character spacing. | Format menu, Paragraph command, Asian Typography tab | Adjust line break control settings for East Asian text Set word-wrap for English words when working with East Asian text
Specify separate fonts for Asian and Latin text and set emphasis marks. (Additional fonts for Asian text are available in the Microsoft Proofing Tools Kit.) | Format menu, Font command, Font tab |
Choose a date format used in a particular language. Choose the type of calendar used to calculate dates. Use full-width Latin text characters when inserting dates. | Insert menu, Date and Time command | Insert the current date and time
Set gutter at left or top of document (default is left) and set the document to print two full-scale pages on one sheet of paper to make booklets. | File menu, Page Setup command, Margins tab | Print two pages per sheet for East Asian text
Scale documents to fit different paper sizes (such as A4 or B5). | File menu, Print command, Scale to paper size box | Print a document to fit on different paper sizes
Show or hide paragraph marks independently of nonprinting characters | View menu, Paragraph Marks command | About paragraph alignment, position, and spacing
Summarize text automatically (not available for all languages). Requires files available in the Microsoft Proofing Tools Kit. | Tools menu, AutoSummarize command | About automatically summarizing a document
Specify whether to allow East Asian fonts to be applied to Latin text when you apply the font by using the Font list on the Formatting toolbar. | Tools menu, Options command, General tab |
Have Word automatically detect the language of text you type. Individual languages must be enabled for editing. | Tools menu, Language submenu, Set Language command, Detect language automatically check box | Turn on or off automatic language detection
Sort a list or table according to the rules of another language | Table menu, Sort command, Options button | Sort according to the rules of another language
Check spelling and grammar according to the rules of another language. May require files available in the Microsoft Proofing Tools Kit. |  | Check the spelling and grammar of text in another language
Look up words in the thesaurus of another language. May require files available in the Microsoft Proofing Tools Kit. |  | Look up words in the thesaurus of another language
Hyphenate text in another language. May require files available in the Microsoft Proofing Tools Kit. |  | Hyphenate text in another language
Automatically correct text typed in another language. May require files available in the Microsoft Proofing Tools Kit. |  | Use AutoCorrect to correct text in another language
Use a Microsoft Input Method Editor (IME) as the default IME. Requires that the correct keyboard layout be enabled. |  | Use a Microsoft Input Method Editor as the default Input Method Editor

Return to top

Editing Chinese text

Feature | Location in Word | More information
Translate between simplified and traditional Chinese. A non-Chinese version of Word 2000 requires files available in the Microsoft Proofing Tools Kit. | Tools menu, Language submenu, Chinese Translation command | Convert Simplified Chinese to Traditional Chinese Convert Traditional Chinese to Simplified Chinese
Define a word or translate to English (Simplified Chinese only, requires files available in the Microsoft Proofing Tools Kit unless you use the Simplified Chinese version). | Tools menu, Language submenu, Dictionary command |
Reconvert incorrectly converted Chinese text that has already been entered into the document back into phonetic input, and begin conversion again. Requires the Chinese IME98 or later. IME files are available in the Microsoft Proofing Tools Kit. | Edit menu, Reconvert command |
Choose a type of number to insert, including many different Chinese number characters. | Insert menu, Number command |
Create envelopes by using a wizard. In an English version of Word 2000, requires files available in the Microsoft Proofing Tools Kit. (Simplified Chinese only.) | Tools menu, Chinese Envelope Wizard command |
Print on both sides of the paper (duplex printing) on printers that don't support it. Requires that you enable Traditional Chinese as an editing language. | File menu, Print command |
When creating an index or table of contents, set the language, sort method, and format. | Insert menu, Index and Tables command, Index and Table of Contents tabs | Design and build an index

Return to top

Editing Korean text

Feature | Location in Word | More information
Use the hanja dictionary, enter hanja using radicals (boosoo), and convert selected text between hangul and hanja. In a non-Korean version of Word 2000, requires files available in the Microsoft Proofing Tools Kit. | Tools menu, Language submenu | Finding hanja in the hanja dictionary Adding and deleting hanja to/from custom dictionaries Entering hanja by using boosoo Converting hangul to hanja Converting hanja to hangul Converting hangul/hanja by using AutoCorrect Converting hangul to hanja in the entire document Converting hanja to hangul in the entire document
Set options for converting between hangul and hanja in a document. | Tools menu, Options command, Hangul Hanja Conversion tab | Setting hangul hanja conversion options
When you use a Korean Input Method Editor (IME), automatically correct words entered in English and hangul modes. In a non-Korean version of Word 2000, requires IME files available in the Microsoft Proofing Tools Kit. | Requires a Korean IME to be the active keyboard layout |
When finding and replacing text, revise hangul endings. | Edit menu, Replace command, Replace tab |
If you are familiar with AreA hangul (HNC), use the HWP Help file (requires the Korean language version of Word 2000 or Office 2000). | Help menu, HWP Help command |

Return to top

Editing Japanese text

Feature | Location in Word | More information
Set options for the Japanese Input Method Editor (IME). | Tools menu, Options command, Edit tab | Japanese Input Method Editor options Change colors of Japanese Input Method Editor undetermined character strings
Add new words to the IME dictionary and choose an IME custom dictionary. | Edit menu, Update IME Dictionary command | Register words in my Japanese Input Method Editor dictionary
Reconvert incorrectly converted Japanese text that has already been entered into the document back into phonetic kana, and begin conversion again. Requires the Japanese IME 98 or later. IME files are available in the Microsoft Proofing Tools Kit. | Edit menu, Reconvert command | Review the document by using Reconversion
Check Japanese text for consistency of phonetic spelling and ideographic character usage. (You can also use the Japanese Background Grammar checker). | Tools menu, Language submenu, Japanese Consistency Checker command | Use the Japanese Consistency Checker
When finding and replacing text, find text that sounds like Japanese and set specific character matching options. Set options to broaden or narrow the search for text in a document by treating some punctuation characters as identical. | Edit menu, Replace command, Replace tab. Click Options to set specific character matching options. Also Tools menu, Options command, Japanese Find tab. | Search Japanese text without distinguishing between full-width and half-width characters Search Japanese text without distinguishing between hiragana and katakana Nonspecific search option for Japanese text
Switch between hiragana and katakana characters. | Format menu, Change Case command | Switch between hiragana and katakana in Japanese text
When creating an index or table of contents, set the yomi (reading) fields. | Insert menu, Index and Tables command, Index and Table of Contents tabs | Design and build an index
Work in Japanese Ruled Paper (genkoyoshi) mode (may require the Japanese language version of Word 2000 or Office 2000). | File menu, New command, Reports tab, Japanese Ruled Paper Wizard | Work in Japanese Ruled Paper mode
If you are familiar with Ichitaro (JustSystems), use the Ichitaro Help file (requires the Japanese language version of Word 2000 or Office 2000). | Help menu, IchiTaro Help command |

Return to top


 Word-Funktionen für Sprachen mit Schreibrichtung von rechts nach links

Word-Funktionen für Sprachen mit Schreibrichtung von rechts nach links

Sprachspezifische Informationen

When languages such as Arabic, Farsi, Hebrew, or Urdu are enabled for editing, you can edit text as follows. How to enable languages for editing. Right-to-left features are fully functional only on computers with system software that supports right-to-left languages. If you receive a document with right-to-left formatting that you want to change, you can use right-to-left features to change the formatting by enabling a right-to-left language — even if the right-to-left feature itself is not supported on your system. For example, on a computer running the English-language version of Microsoft Windows 95, you can change the document view from Right-to-left to Left-to-right (Tools menu, Options command, Right-to-Left tab) in a document received from a user on an Arabic system.

Feature | Location in Word | More information
Change the direction of text in a document, the format for month names and numerals, and whether diacritics and control characters appear and in what color. | Tools menu, Options command (or Insert menu, Date and Time command, Options button), Right to Left tab | Change the layout of right-to-left documents Change the color of diacritics (Arabic only)
Change the direction of text in a section. | File menu, Page Setup command, Layout tab | Specify the direction of sections in bidirectional documents
Change the column direction of text. | Format menu, Columns command | Organize right-to-left documents
Change the direction of text in a paragraph and set the paragraph alignment for horizontal and vertical text. | Format menu, Paragraph command, Indents and Spacing tab. Also Left to Right and Right to Left buttons, Formatting toolbar. | Specify right-to-left paragraph behavior About the bidirectional features of the Formatting toolbar
Change the table direction of text. | Table menu, Table Properties command, Table tab | Use tables in right-to-left documents Change table direction
Have Microsoft Word display the vertical scroll bar at the left side of the document window and the ruler on the right side of the document window. | Tools menu, Options command, View tab | Specify the view direction for the entire document
Specify separate fonts, font styles, and font sizes for complex scripts and Latin text. | Format menu, Font command, Font tab | Specify bidirectional font characteristics
Choose a date format used in a particular language. Choose the type of calendar used to calculate dates. | Insert menu, Date and Time command | Insert the current date and time Specify right-to-left date formats
Add control characters when cutting and copying text. | Tools menu, Options command, Right-to-Left tab | Add control characters to text that you cut and copy
Add quotation marks to Hebrew numbers. | Tools menu, Options command, Right-to-Left tab | Add double quotes to number formats (Hebrew only)
Change page numbering and number formats in right-to-left documents. | Insert menu, Page Numbers command, Format button | Specify how numbers appear in right-to-left documents
Include right-to-left marks when you save a text file. | Tools menu, Options command, Save tab | Add control characters to text files
Set gutter at left or right of document (default is right in Arabic and Hebrew versions). | File menu, Page Setup command, Margins tab | About gutters in right-to-left documents Set the gutter location for right-to-left documents
Use different lengths of kashidas to justify text. | Format menu, Paragraph command, Indents and Spacing tab | Specify kashida length (Arabic only)
Scale documents to fit different paper sizes (such as A4 or B5) | File menu, Print command, Scale to paper size box | Print a document to fit on different paper sizes
Set spelling options for Arabic and Hebrew text | Tools menu, Options command, Spelling & Grammar tab | Check spelling or translate text in right-to-left documents Specify spelling options for right-to-left languages
Switch the keyboard language | Formatting toolbar, Keyboard language button. (Available only in right-to-left versions of Word 2000.) Also Windows taskbar. | About the bidirectional features of the Formatting toolbar Change the keyboard language automatically Switch keyboard layouts
Translate words (Arabic only) | Tools menu, Language submenu, Dictionary command | Translate words
Have Word automatically detect the language of text you type. Individual languages must be enabled for editing. | Tools menu, Language command, Detect language automatically check box | Turn on or off automatic language detection
When finding and replacing text, match control characters, diacritics, alef hamza, kashida. | Edit menu, Replace command, Replace tab | About searching for and replacing right-to-left characters Find and replace special right-to-left characters
Sort a list or table according to the rules of another language | Table menu, Sort command, Options button | Sort according to the rules of another language
When sorting text, set options for right-to-left text. For example, select Ignore alef lam or Ignore he to prevent Word from sorting words starting with alef lam or he. | Table menu, Sort command, Options button | Specify sort options for right-to-left text in tables
Use macros and Visual Basic for Applications in right-to-left documents | Tools menu, Macro submenu, Visual Basic Editor command | About macros and Visual Basic for Applications in right-to-left documents


Word-Funktionen für europäische Sprachen

Wenn Sprachen wie Englisch, Französisch, Deutsch, Spanisch oder andere europäische Sprachen für die Bearbeitung aktiviert sind, können Sie Text wie im Folgenden beschrieben bearbeiten. So aktivieren Sie Sprachen für die Bearbeitung.

Funktion | In Word zu finden unter | Weitere Informationen
Das Euro-Währungssymbol einfügen [image] . | Menü Einfügen, Befehl Symbol, Registerkarte Symbole. Wählen Sie eine Schriftart aus der Liste Schriftart, und wählen Sie dann Währungssymbole in der Liste Subset. Sie können auch die ALT-Taste gedrückt halten und auf der Zehnertastatur 0128 eingeben. | Einfügen eines Sonderzeichens Anzeigen, Eingeben und Drucken des Euro-Währungssymbols
Microsoft Word soll automatisch die Sprache des eingegebenen Textes erkennen. Einzelne Sprachen müssen für die Bearbeitung aktiviert sein. | Menü Extras, Untermenü Sprache, Befehl Sprache bestimmen, Kontrollkästchen Sprache automatisch erkennen | Aktivieren und Deaktivieren der automatischen Spracherkennung
Eine Liste oder Tabelle nach den Regeln einer anderen Sprache sortieren. | Menü Tabelle, Befehl Sortieren, Schaltfläche Optionen | Sortieren nach den Regeln einer anderen Sprache
Den Text automatisch zusammenfassen (nicht für alle Sprachen verfügbar). Erfordert Dateien aus dem Microsoft-Korrekturhilfenkit. | Menü Extras, Befehl AutoZusammenfassen | Automatisches Zusammenfassen eines Dokuments
Die neuen deutschen Rechtschreibregeln anwenden. Deutsch muss für die Bearbeitung aktiviert sein. Erfordert Dateien aus dem Microsoft-Korrekturhilfenkit. | Menü Extras, Befehl Optionen, Registerkarte Rechtschreibung und Grammatik | Aktivieren und Deaktivieren der neuen deutschen Rechtschreibregeln
Die Rechtschreibung und Grammatik nach den Regeln einer anderen Sprache prüfen. Möglicherweise sind Dateien aus dem Microsoft-Korrekturhilfenkit erforderlich. |  | Prüfen der Rechtschreibung und Grammatik von Text in einer anderen Sprache
Wörter im Wörterbuch einer anderen Sprache nachschlagen. Möglicherweise sind Dateien aus dem Microsoft-Korrekturhilfenkit erforderlich. |  | Nachschlagen von Wörtern im Thesaurus einer anderen Sprache
Silbentrennung in einer anderen Sprache. Möglicherweise sind Dateien aus dem Microsoft-Korrekturhilfenkit erforderlich. |  | Durchführen der Silbentrennung bei Text in einer anderen Sprache
In einer anderen Sprache eingegebenen Text automatisch korrigieren. Möglicherweise sind Dateien aus dem Microsoft-Korrekturhilfenkit erforderlich. |  | Verwenden von AutoKorrektur zum Korrigieren von Text in einer anderen Sprache
Beim Erstellen eines Indexes Sprache und Sortierungstyp festlegen. | Menü Einfügen, Befehl Index und Verzeichnisse, Registerkarte Index. | Gestalten und Erstellen eines Indexes
Ein Rechtsgrundlagenverzeichnis erstellen (nur kanadisches Französisch, Niederländisch und U.S.-amerikanisches Englisch). | Menü Einfügen, Befehl Index und Verzeichnisse, Registerkarte Rechtsgrundlagenverzeichnis | Übersicht über das Erstellen eines Rechtsgrundlagenverzeichnisses
Das Datums- oder Uhrzeitformat einer bestimmten Sprache auswählen. Einzelne Sprachen müssen für die Bearbeitung aktiviert sein. | Menü Einfügen, Befehl Datum und Uhrzeit, Feld Sprache | Einfügen des aktuellen Datums und der Uhrzeit
Dokumente auf unterschiedliches Papierformat skalieren (beispielsweise A4 oder B5). | Menü Datei, Befehl Drucken, Feld Papierformat skalieren | Ausdrucken eines Dokuments angepasst an verschiedene Papierformate


Einrichten von Office

Diese Seite enthält Informationen zu den folgenden Themen:

Installieren von Office 2000

Starten eines Programms, wenn es benötigt wird

Pflegen der Office 2000-Installation

Installieren von Office 2000

Microsoft Office 2000 stellt die optimale Installation für Ihren Computer anhand der installierten und bereits verwendeten Programme und Einstellungen fest. Wenn Ihr Computer über eine frühere Version von Office verfügt, behält Office 2000 mit Hilfe des Office Profil-Assistenten viele Ihrer Benutzereinstellungen bei. Office 2000 kann außerdem frühere Versionen von Office entfernen.

Zurück zum Anfang

Starten eines Programms, wenn es benötigt wird

Bei der Arbeit mit Office sehen Sie möglicherweise Verknüpfungen, Symbole und Befehle für Programme und Komponenten, die nicht beim Setup installiert worden sind. Wenn Sie eines dieser Programme oder Komponenten benötigen, klicken Sie einfach auf den Befehl, und Office 2000 installiert das Programm oder die Komponente für Sie.

Zurück zum Anfang

Pflegen der Office 2000-Installation

Sie können Probleme mit nicht programmrelevanten Dateien (beispielsweise Schriftarten und Dokumentvorlagen) beheben, indem Sie im Menü ? (Hilfe) auf Erkennen und Reparieren klicken. Dieser Befehl installiert fehlende oder beschädigte Dateien erneut. Probleme mit wichtigen Dateien und Registrierungseinträgen werden beim Öffnen des Office-Programms automatisch erkannt und repariert. Informieren Sie sich über die Automatische Reparatur von Office oder einem Office-Programm.

Zurück zum Anfang


Tastenkombinationen für das Senden von E-Mail

Wenn Sie ein Dokument oder eine Nachricht per E-Mail versenden, verwenden Sie die folgenden Tasten oder Tastenkombinationen bei aktivierter E-Mail-Kopfzeile. Drücken Sie UMSCHALT+TAB, um die E-Mail-Kopfzeile zu aktivieren.

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Taste oder Tastenkombination | Zweck
ALT+S | Aktives Dokument oder aktive Nachricht senden
STRG+UMSCHALT+B | Adressbuch öffnen
ALT+K | Die Namen in den Feldern An, Cc und Bcc gegen das Adressbuch prüfen
ALT+N | Adressbuch für das Feld An öffnen
ALT+C | Adressbuch für das Feld Cc öffnen
ALT+. (Punkt) | Adressbuch für das Feld Bcc öffnen
ALT+R | Zum Feld Betreff wechseln
ALT+P | Das Dialogfeld Nachrichtenoptionen von Microsoft Outlook öffnen (in einer Nachricht: Menü Ansicht, Befehl Optionen)
STRG+UMSCHALT+G | Nachrichtenkennzeichnung erstellen
TAB | Nächstes Feld in der E-Mail-Kopfzeile aktivieren oder, wenn bereits das letzte Feld aktiviert ist, den Hauptteil des Dokuments oder der Nachricht aktivieren
UMSCHALT+TAB | Voriges Feld oder vorige Schaltfläche in der E-Mail-Kopfzeile aktivieren


 Tastenkombinationen zum Arbeiten mit den Dialogfeldern Öffnen und Speichern unter

Tastenkombinationen zum Arbeiten mit den Dialogfeldern Öffnen und Speichern unter

Anmerkung Zum Einstellen des Hilfefensters auf die volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination | Zweck
STRG+F12 | Anzeigen des Dialogfeldes Öffnen
F12 | Anzeigen des Dialogfeldes Speichern unter
ALT+1 | Wechseln zum vorherigen Ordner ( [image] )
ALT+2 | Öffnen des Ordners, der dem geöffneten Ordner übergeordnet ist (Schaltfläche Übergeordneter Ordner [image] )
ALT+3 | Schließen des Dialogfeldes und Öffnen der World Wide Web-Suchseite (Schaltfläche Im Web suchen [image] )
ALT+4 | Löschen des ausgewählten Ordners oder der ausgewählten Datei (Schaltfläche Löschen [image] )
ALT+5 | Erstellen eines neuen Unterordners im geöffneten Ordner (Schaltfläche Neuen Ordner erstellen [image] )
ALT+6 | Wechseln zwischen den Ansichten Liste, Details, Eigenschaften und Vorschau (klicken Sie auf den Pfeil neben Ansichten [image] )
ALT+7 | Einblenden des Menüs Extras (Schaltfläche Extras)
F5 | Aktualisieren der im Dialogfeld Öffnen oder Speichern unter (Menü Datei) angezeigten Dateien


Von Word automatisch erkannte Sprachen

Wenn Sie die automatische Spracherkennung verwenden, müssen Sie möglicherweise Rechtschreib- und Grammatikdateien installieren. Informieren Sie sich über das Einrichten von Word für die automatische Spracherkennung.

Word kann die folgenden Sprachen automatisch erkennen:

  • Arabisch

  • Chinesisch (Vereinfacht)

  • Chinesisch (Traditionell)

  • Dänisch

  • Niederländisch

  • Englisch

  • Finnisch

  • Französisch

  • Deutsch

  • Griechisch

  • Hebräisch

  • Italienisch

  • Japanisch

  • Koreanisch

  • Norwegisch

  • Polnisch

  • Portugiesisch

  • Russisch

  • Spanisch

  • Schwedisch

  • Thai


Diese Option ist für Microsoft Internet Explorer 5 nicht verfügbar

Wenn das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren aktiviert und im Feld Browser die Option Microsoft Internet Explorer 5 ausgewählt ist, (Menü Extras, Befehl Optionen, Registerkarte Allgemein, Schaltfläche Weboptionen, Registerkarte Allgemein), deaktiviert Microsoft Word die nicht unterstützten Optionen. Das Deaktivieren dieser Optionen in Word 2000 erleichtert Ihnen das Erstellen von Dokumenten, die in Internet Explorer 5 richtig dargestellt werden.

Wenn Sie wieder alle Optionen von Word aktivieren möchten, deaktivieren Sie das Kontrollkästchen Nicht unterstützte Funktionen deaktivieren.


Kurzübersicht über häufig verwendete Tastenkombinationen

Anmerkung Zum Einstellen des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Taste(nkombination) | Zweck
STRG+UMSCHALT+LEERTASTE | Erstellen eines geschützten Leerzeichens
STRG+BINDESTRICH | Erstellen eines geschützten Bindestrichs
STRG+UMSCHALT+F | Fettdruck von Buchstaben
STRG+UMSCHALT+K | Kursivdruck von Buchstaben
STRG+UMSCHALT+U | Unterstreichen von Buchstaben
STRG+UMSCHALT+< | Verkleinern des Schriftgrades
STRG+UMSCHALT+> | Vergrößern des Schriftgrades
STRG+Q | Entfernen der Absatzformatierung
STRG+LEERTASE | Entfernen der Zeichenformatierung
STRG+C | Kopieren des ausgewählten Textes oder Objekts
STRGL+X | Ausschneiden des ausgewählten Textes oder Objekts
STRG+V | Einfügen von Text oder eines Objekts
STRG+Z | Rückgängigmachen des letzten Befehls
STRG+Y | Wiederholen des letzten Befehls


Ortsunabhängiges Verwenden von Office

Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass es sie "begleitet", das heißt auf jedem Computer verfügbar ist, auf dem Sie sich anmelden. Ihr Benutzerprofil umfasst Informationen wie Benutzerwörterbücher und Dokumentvorlagen sowie AutoKorrektur- und AutoFormat-Listen. Zusätzlich stehen Ihnen beim Anmelden auf einem Computer mit Ihrem Benutzerprofil Einstellungen und Optionen zur Verfügung, die Sie nach Ihren Bedürfnissen anpassen können, beispielsweise installierte Programme, Desktopsymbole und Farboptionen. Informieren Sie sich über das Verwenden Ihrer persönlichen Einstellungen auf einem anderen Computer.


Das neue Erscheinungsbild von Office

Diese Seite enthält Informationen zu den folgenden Themen:

Einfachere Verwendung des Microsoft Office 2000-Desktops

Verbesserungen des Office-Assistenten

Öffnen und Speichern von Office-Dokumenten

Einfachere Verwendung des Microsoft Office 2000-Desktops

Verwenden von personalisierten Menüs und Symbolleisten In Office 2000 werden in den neuen personalisierten Menüs und Symbolleisten nur die von Ihnen am häufigsten verwendeten Befehle angezeigt. Die Menüs können auf einfache Weise erweitert werden, so dass alle Office-Befehle angezeigt werden. Sobald Sie auf einen Befehl geklickt haben, wird dieser in Ihrem personalisierten Menü angezeigt. Die Symbolleisten sind in einer Reihe angeordnet, so dass Ihnen auf dem Bildschirm mehr Platz zur Verfügung steht. Wenn Sie in einer Symbolleiste auf eine Schaltfläche klicken, wird diese Schaltfläche den personalisierten Symbolleisten auf Ihrem Bildschirm hinzugefügt. Symbolleisten können angepasst werden. Informieren Sie sich über Menüs und Symbolleisten.

Übersicht über alle geöffneten Dokumente Mit der Windows-Taskleiste können Sie zwischen geöffneten Office-Dokumenten wechseln, denn jedes Dokument wird durch ein Symbol auf der Taskleiste dargestellt. Informieren Sie sich über die Arbeiten mit Dokumentfenstern.

Erstellen von Verknüpfungen für einen schnelleren Zugriff Mit Hilfe von Hyperlinks oder dem Ordner Favoriten können Sie oder Ihr Systemadministrator Verknüpfungen mit Dateien, Ordnern und Webseiten erstellen. Passen Sie die Schaltflächen auf den Office-Symbolleisten für den Zugriff auf die am häufigsten verwendeten firmenspezifischen Inhalte und Internet-Ressourcen an. Informieren Sie sich über das Anpassen von Symbolleistenschaltflächen.

Zurück zum Anfang

Verbesserungen des Office-Assistenten

Der Office-Assistent hat seinen Rahmen verlassen! Der Assistent nimmt weniger Platz auf dem Bildschirm ein, bietet Ihnen aber weiterhin alle nötigen Informationen. Wenn der Office-Assistent Ihre Frage nicht beantworten kann, führt er Sie ins Web, wo Sie sich ausführlich informieren können. Sie können Microsoft auch mitteilen, welche Fragen nicht beantwortet werden konnten (wodurch zukünftige Versionen von Office verbessert werden). Wenn der Assistent Ihnen nicht zusagt, können Sie ihn deaktivieren und stattdessen den Hilfeindex oder das Inhaltsverzeichnis verwenden. Informieren Sie sich über den Office-Assistenten.

Zurück zum Anfang

Öffnen und Speichern von Office-Dokumenten

Mit Hilfe der verbesserten Dialogfelder Datei öffnen und Datei speichern können Sie in jedem Office-Programm jederzeit auf mehr Dateien zugreifen. Mit Hilfe der Umgebungsleiste können Sie auf die am häufigsten verwendeten Ordner und Speicherorte zugreifen. Klicken Sie auf Verlauf, um die 20 bis 50 von Ihnen zuletzt bearbeiteten Dokumente und Ordner anzuzeigen. Klicken Sie dann auf die Schaltfläche Zurück, um auf schnelle Weise zu den zuvor geöffneten Dateien und Ordnern zurückzukehren. Informieren Sie sich über das Öffnen eines Dokuments und Speichern eines Dokuments.

Zurück zum Anfang


Tipps für den Umstieg von WordPerfect zu Microsoft Word

Sprachspezifische Informationen

Feature | Tips for finding or using this feature in Word
Block text | The equivalent of blocking text in WordPerfect is selecting text in Word. If you prefer to be prompted before deleting, use the WordPerfect navigation keys.
Protect blocks of text | To control how text flows or stays together in Word, use commands on the Line and Page Breaks tab of the Paragraph dialog box (Format menu, Paragraph command).
Customize how Word handles converted documents | You can customize how Word handles converted documents by using the options on the Compatibility tab of the Options dialog box (Tools menu, Options command).
Convert specialized WordPerfect fonts | Some fonts in the Microsoft Office 2000 Resource Kit cause specialized fonts in WordPerfect — such as graphics created with line draw or equations — to appear and print more smoothly in Microsoft Word. Learn about obtaining the Microsoft Office 2000 Resource Kit.
Generate tables of contents, indexes, and tables of authorities | Click where you want to insert these items, and then use the Index and Tables command on the Insert menu.
Use legal features | Word provides features that might be helpful for legal documents. Two examples are the Pleading Wizard and the support of automatic numbering in paragraph text. For more information about legal features, search on the keyword legal in the Office Assistant.
Use graphics features similar to line draw | Word can convert text-based line draw characters from WordPerfect to a TrueType Linedraw font in a Word document. Word also provides rich graphics features, including 3-D shapes, page borders, document backgrounds, textured fills, and graphical text.
Use formulas and math | You can work with formulas in tables by clicking in a table and then using the Formula command (Table menu). You can create equations by using the Field command (Insert menu) or by using Equation Editor (Insert menu, Object command, Equation Editor 3.0).
Create various types of indents (similar to using the F4 command) | In Word, you can create indents in which all lines in a paragraph are indented to the right or to the left. You can also create indents in which the first line is indented more or less than the lines below it. For more information, search on the keyword indenting in the Office Assistant.
Create form letters or use merge codes | Use the Mail Merge command (Tools menu) to create form letters, mailing labels, and envelopes using information that you supply or create. Your data can come from WordPerfect, Word, Microsoft Excel, Microsoft Access, Paradox, dBASE IV, Microsoft FoxPro, or tab-delimited text, and you can use conditional queries to merge the data.
Insert charts | You can use Microsoft Graph or Microsoft Excel to insert charts. You can use chart data from a Word table, a datasheet in Microsoft Graph, or a worksheet in Microsoft Excel.
Redline text | You can use the Strikethrough check box in the Font dialog box (Format menu, Font command, Font tab) to apply a similar effect to selected text. Several other text effects, such as shadow, emboss, engrave, and animated text, are also available in this dialog box.


Die automatische Zusammenfassung ergibt keinen Sinn

Die Zusammenfassung muss möglicherweise feiner eingestellt werden In Abhängigkeit vom Text, den Sie zusammenfassen lassen, enthält die automatische Zusammenfassung alle wichtigen Punkte oder kann nur als Ausgangspunkt oder Rohfassung dienen, die von Ihnen verbessert werden muss. Im Allgemeinen arbeitet AutoZusammenfassen am zuverlässigsten bei Dokumenten mit klarer und genau umrissener Struktur.

Möglicherweise endet jede Zeile des zusammengefassten Textes mit einer Absatzmarke Wenn Sie eine Liste oder ein anderes Dokument zusammenfassen, das nur aus einzeiligen Absätzen besteht (wie eine E-Mail-Nachricht), enthält die Zusammenfassung möglicherweise nicht alle relevanten Punkte des Dokuments oder auch Sätze mit unverständlichen Aneinanderreihungen von Stichwörtern. Wenn das Dokument überzählige Absatzmarken enthält, können Sie die Zusammenfassung möglicherweise durch Entfernen dieser Absatzmarken verbessern. Sie können die Optionen im Dialogfeld AutoFormat (Menü Format) oder die Optionen im Dialogfeld Suchen und Ersetzen (Menü Bearbeiten, Befehl Ersetzen) verwenden, um unerwünschte Absatzmarken zu entfernen. So suchen und ersetzen Sie Absatzmarken.


Die Registerkarte Inhalt im Dialogfeld Eigenschaften ist leer

Möglicherweise wurde die Datei noch nicht gespeichert Nach dem Speichern eines Dokuments wird auf der Registerkarte Inhalt (Dialogfeld Eigenschaften) der Titel oder die erste Zeile des Dokuments angezeigt.

Das Feld Titel (Dialogfeld Eigenschaften, Registerkarte Zusammenfassung) ist möglicherweise leer Auf der Registerkarte Inhalt (Dialogfeld Eigenschaften) kann in Word nur der Titel des Dokuments (angegeben auf der Registerkarte Zusammenfassung) oder die erste Textzeile des Dokuments angezeigt werden. Wenn das Feld Titel leer ist und das Dokument keinen Text oder nur eine Tabelle bzw. ein Textfeld enthält, ist die Registerkarte Inhalt leer.

In anderen Office-Programmen werden auf der Registerkarte Inhalt Informationen zu Teilen der Datei angezeigt. In Microsoft Excel werden z. B. auf der Registerkarte Inhalt die in der Arbeitsmappe enthaltenen Tabellen aufgeführt.


Aufzählungselemente werden in der Dokumentstruktur nicht richtig angezeigt

Aufzählungszeichen werden nicht angezeigt Wenn in der Aufzählung Grafiken (z. B. .gif- und .bmp-Dateien) als Aufzählungszeichen verwendet werden, werden die Aufzählungszeichen in der Dokumentstruktur nicht angezeigt. Um Aufzählungszeichen in der Dokumentstruktur anzeigen zu lassen, müssen Sie die Aufzählung mit Textaufzählungszeichen erstellen. So ändern Sie Aufzählungs- und Nummernformate.

Aufzählungszeichen werden nicht bündig ausgerichtet In der Dokumentstruktur werden Leerzeichen anstelle von Tabstopps verwendet, um Aufzählungszeichen oder Nummern vom in der Liste folgenden Absatztext zu trennen. Daher werden Listeneinträge nicht exakt untereinander ausgerichtet angezeigt.


 Ein bestimmter Makroentwickler kann der Liste der vertrauenswürdigen Quellen nicht hinzugefügt werden

Ein bestimmter Makroentwickler kann der Liste der vertrauenswürdigen Quellen nicht hinzugefügt werden

Die Liste der vertrauenswürdigen Quellen ist möglicherweise gesperrt Ihr Systemadministrator hat möglicherweise die Liste der vertrauenswürdigen Quellen gesperrt, so dass Sie keine weiteren Entwickler hinzufügen können.

Das Makro ist möglicherweise nicht digital signiert Damit ein Makroentwickler der Liste der vertrauenswürdigen Quellen hinzugefügt werden kann, muss das Makro durch den Entwickler digital signiert sein.

Möglicherweise ist auf Ihrem Computer nicht Microsoft Internet Explorer ab Version 4.0 installiert Damit Makros digital signiert oder ein Makroentwickler als vertrauenswürdige Quelle bestimmt werden kann, muss Internet Explorer ab Version 4.0 installiert sein.

Die Sicherheitsstufe für Microsoft Word ist möglicherweise auf Niedrig gesetzt Damit ein Makroentwickler der Liste der vertrauenswürdigen Quellen hinzugefügt werden kann, müssen Sie die Sicherheitsstufe auf Mittel oder Hoch setzen.


Die Sicherheitsstufe von Word kann nicht geändert werden

Ihr Netzwerkadministrator hat möglicherweise eine Sicherheitsstufe für Ihre Arbeitsgruppe oder das gesamte Unternehmen festgelegt, um sicherzustellen, dass Sie nur Makros verwenden, die als virenfrei angesehen werden. Weitere Informationen erhalten Sie von Ihrem Netzwerkadministrator.


 Die Wörter in Textfeldern können nicht gezählt werden

Die Wörter in Textfeldern können nicht gezählt werden

Wenn Sie im Menü Extras den Befehl Wörter zählen verwenden, wird der Text in sämtlichen Textfeldern sowohl bei der Wörter- als auch bei der Zeilenzählung in Word nicht berücksichtigt.

  • Um die Anzahl der Wörter in Textfeldern zu zählen, müssen Sie zunächst alle Textfelder auswählen, die zu zählende Wörter enthalten. Um mehrere Textfelder auszuwählen, halten Sie die UMSCHALTTASTE gedrückt und klicken auf die einzelnen Textfelder. Klicken Sie im Menü Extras auf Wörter zählen.

  • Um die Wörter in verknüpften Textfeldern zu zählen, klicken Sie in der Kette verknüpfter Textfelder nur auf das letzte Textfeld. (Wählen Sie keine der in der Kette vorhergehenden Textfelder aus.) Klicken Sie im Menü Extras auf Wörter zählen.


 Zwischen verknüpften Textfeldern kann nicht gewechselt werden

Zwischen verknüpften Textfeldern kann nicht gewechselt werden

Wenn Sie in verknüpften Textfeldern die Textrichtung geändert haben, können Sie möglicherweise mit den Schaltflächen Nächstes Textfeld [image] oder Vorheriges Textfeld [image] von der Symbolleiste Textfeld nicht von einem verknüpften Textfeld zu einem anderen wechseln. Versuchen Sie eines der folgenden Verfahren:

  • Ändern Sie die Textrichtung, indem Sie auf der Symbolleiste Textfeld auf Textrichtung ändern [image] klicken. Klicken Sie auf der Symbolleiste Textfeld auf Nächstes Textfeld oder auf Vorheriges Textfeld, um zwischen den verknüpften Textfeldern zu wechseln.

  • Klicken Sie außerhalb des Textfeldes auf eine beliebige Stelle im Dokument. Klicken Sie anschließend auf ein Textfeld, um es zu markieren. Klicken Sie auf der Symbolleiste Textfeld auf Nächstes Textfeld oder Vorheriges Textfeld, und wechseln Sie so zwischen den verknüpften Textfeldern.


Im Dialogfeld Öffnen werden keine Dateinamenerweiterungen angezeigt

Die Erweiterungen sind im Windows-Explorer möglicherweise ausgeblendet Wenn die Erweiterungen im Windows-Explorer ausgeblendet sind, werden sie auch im Dialogfeld Öffnen nicht angezeigt. So lassen Sie Dateinamenerweiterungen anzeigen.

In einem Ordner werden möglicherweise nur Word-Dokumente mit Standarderweiterungen angezeigt Wenn Sie im Dialogfeld Öffnen im Feld Dateityp den Eintrag Word-Dokumente oder Alle Word-Dokumente ausgewählt haben, werden in der Dateiliste keine Dokumente angezeigt, deren Erweiterungen nicht dem Standard entsprechen, beispielsweise die Erweiterung .abc. Um sämtliche in einem Ordner enthaltenen Dokumente anzeigen zu lassen, wählen Sie im Feld Dateityp den Eintrag Alle Dateien aus.


 Text in verknüpften Textfeldern kann nicht vollständig ausgewählt werden

Text in verknüpften Textfeldern kann nicht vollständig ausgewählt werden

Wenn Sie Text in einem verknüpften Textfeld auswählen, ist es in Word nicht möglich, die Auswahl so zu erweitern, dass auch Text des nächsten verknüpften Textfeldes darin enthalten ist.

Um den gesamten Text in den verknüpften Textfeldern auszuwählen, können Sie eines der folgenden Verfahren verwenden:

  • Kopieren Sie nacheinander den Text in jedem einzelnen Textfeld, und fügen Sie diesen an einer separaten Position in demselben Dokument oder in einem anderen Dokument ein.

  • Verändern Sie die Größe des ersten Textfeldes (durch Ziehen der Ziehpunkte), so dass der gesamte Text darin enthalten ist, und kopieren Sie den Text anschließend an die gewünschte Position.


 Zusammengefasster Text lässt sich von hervorgehobenem Text nicht unterscheiden

Zusammengefasster Text lässt sich von hervorgehobenem Text nicht unterscheiden

Wenn Sie im Dialogfeld AutoZusammenfassen (Menü Extras) die Option Schwerpunkte hervorheben auswählen, wird zusammengefasster Text gelb hervorgehoben. Wenn anderer Text in Ihrem Dokument auch gelb hervorgehoben ist, kann der Eindruck entstehen, dieser Text sei auch Teil der Zusammenfassung. Die Farbe, die zum Hervorheben von zusammengefasstem Text verwendet wird, können Sie nicht ändern. Sie können jedoch gelbe Texthervorhebungen aus dem Dokument entfernen oder eine andere Farbe zum Hervorheben verwenden, so dass anderer Text nicht wie der hervorgehobene Text der Zusammenfassung dargestellt wird. Wählen Sie den hervorgehobenen Text aus, und klicken Sie auf den Pfeil neben Hervorheben [image] . Klicken Sie auf Kein(e), um Hervorhebungen zu entfernen, oder klicken Sie auf eine andere Farbe.


 Die Zentraldokumentansicht kann nicht ein- oder ausgeblendet werden

Die Zentraldokumentansicht kann nicht ein- oder ausgeblendet werden

Die Zentraldokumentansicht ist in Word 2000 mit der Gliederungsansicht kombiniert Um in Word 2000 mit einem Zentraldokument und Filialdokumenten zu arbeiten, verwenden Sie die Gliederungsansicht anstelle der Zentraldokumentansicht. Um ein Zentraldokument zu erstellen oder zu ändern, klicken Sie im Menü Ansicht auf Gliederung.

Zum Anzeigen des gesamten Zentraldokuments klicken Sie im Menü Ansicht auf Normal oder auf Seitenlayout.

Das Dokument ist möglicherweise geschützt Wenn ein Dokument geschützt ist, steht der Befehl Gliederung (Menü Ansicht) möglicherweise nicht zur Verfügung. In diesem Fall können Sie beim Arbeiten mit Zentral- und Filialdokumenten nicht auf die Symbolleiste Gliederung zugreifen. So stellen Sie den Zugriff auf Befehle in einem geschützten Dokument wieder her.


 Ein Makro in einem geöffneten Dokument oder Add-In kann nicht verwendet werden

Ein Makro in einem geöffneten Dokument oder Add-In kann nicht verwendet werden

Makros sind unter Umständen automatisch deaktiviert worden Wenn die Sicherheitsstufe für Microsoft Word auf Hoch eingestellt ist, und Sie öffnen ein Dokument oder laden ein Add-In, das nicht signierte Makros enthält, werden die Makros deaktiviert, und Sie können sie nicht ausführen. Sie können Makros aktivieren, die nicht digital signiert sind, indem Sie die Sicherheitsstufe auf Mittel einstellen, das Dokument schließen oder das Add-In entladen und danach das Dokument wieder öffnen bzw. das Add-In erneut laden. Beachten Sie, dass die Sicherheitsstufe zurück auf Hoch gestellt werden muss, wenn Word zukünftig nicht signierte Makros automatisch deaktivieren soll.

Sie haben eventuell beim Öffnen des Dokuments die Deaktivierung von Makros festgelegt Wenn die Sicherheitsstufe für Word auf Mittel oder Hoch eingestellt wurde, und Sie festgelegt haben, dass die Makros deaktiviert werden sollen, da ihre Quelle nicht vertrauenswürdig ist, können Sie die Makros nicht ausführen. Zum Ausführen der Makros schließen Sie das Dokument, oder entladen Sie das Add-In, öffnen Sie danach das Dokument erneut, bzw. laden Sie das Add-In, und klicken Sie dann auf Makros aktivieren.

Sie haben eventuell eine E-Mail-Nachricht mit Word als E-Mail-Editor geöffnet Wenn die Sicherheitsstufe für Word auf Mittel oder Hoch eingestellt wurde, und Sie beantworten eine E-Mail-Nachricht mit Word als E-Mail-Editor oder leiten Sie weiter, werden die Makros in der E-Mail-Nachricht automatisch deaktiviert. Zum Ausführen der Makros speichern Sie die Nachricht als Word-Dokument, schließen sie, öffnen das Dokument erneut und klicken dann auf Makros aktivieren.


Die Dateieigenschaften werden nicht angezeigt

Möglicherweise versuchen Sie, eine Ansicht der Dateieigenschaften aufzurufen, während Sie sich in einer Vorschau der Datei aus der Dateiliste befinden, die beim Öffnen, Einfügen, Suchen und Speichern einer Datei angezeigt wird. Wenn die Datei beispielsweise im Dialogfeld Öffnen in der Ansicht Vorschau angezeigt wird (klicken Sie auf den Pfeil neben Ansichten [image]), ist der Befehl Eigenschaften im Kontextmenü verfügbar. Dieses wird geöffnet, wenn Sie mit der rechten Maustaste auf die Datei klicken. Wenn Sie jedoch im Kontextmenü auf den Befehl Eigenschaften klicken, wird das Dialogfeld Eigenschaften nicht geöffnet.

Wenn Sie die Dateieigenschaften einer Liste von Dateien ansehen möchten, klicken Sie auf den Pfeil neben Ansichten [image] und dann auf Eigenschaften.


 Eine Grafik in einem Zentraldokument kann nicht angezeigt oder gedruckt werden

Eine Grafik in einem Zentraldokument kann nicht angezeigt oder gedruckt werden

Die Grafik ist möglicherweise als eine unverankerte Grafik formatiert. Um die Grafik einzublenden, klicken Sie im Menü Ansicht auf Seitenlayout oder auf Weblayout. Um die Grafik zu drucken, müssen Sie die Grafik in eine eingebettete Grafik umwandeln. So wandeln Sie eine unverankerte Grafik in eine eingebettete Grafik um.


Beschriftungen werden nicht fehlerfrei nummeriert

Wenn Sie Beschriftungen gelöscht haben Die Reihenfolge der Beschriftungsnummerierung für den Rest des Dokuments wird unter Umständen durcheinandergebracht. Sie müssen die Beschriftungen manuell aktualisieren.

Wenn Sie Beschriftungen in Textfelder eingefügt haben Beschriftungsnummerierungen sind eventuell doppelt vorhanden oder werden nicht in der richtigen Reihenfolge angezeigt. Dies ist darauf zurückzuführen, dass Sie nur ein Textfeld in einem bestimmten Absatz verankern können und dieses Textfeld nur eine Beschriftung enthalten darf. Außerdem kann eine Serie verknüpfter Textfelder nur eine Beschriftung beinhalten. Falls erforderlich, verschieben Sie mehrere Beschriftungen in verschiedene Textfelder, verschieben Sie jeden Textfeld-Verankerungspunkt zu einem bestimmten Absatz, und/oder heben Sie die Verknüpfung der Textfelder auf. Danach müssen Sie die Beschriftungen manuell aktualisieren.

Wenn Sie eine Beschriftung mit einem unverankerten Objekt gruppiert haben Beschriftungsnummerierungen werden unter Umständen als Nullen (0) angezeigt. Sie müssen die Gruppierung der Beschriftung und des Objekts aufheben. Danach müssen Sie die Beschriftungen manuell aktualisieren.


Das Ändern der Zeichenformatierung betrifft den gesamten Absatz und die nachfolgenden Absätze

Wenn Sie mit Ausnahme der Absatzmarke den gesamten Text eines Absatzes markieren und danach die Formatierung des markierten Textes ändern, wendet Microsoft Word die neue Zeichenformatierung auch auf die Absatzmarke an. Wenn Sie danach die EINGABETASTE drücken, um einen neuen Absatz zu beginnen, wird die neue Zeichenformatierung für den Text aller darauffolgenden Absätze übernommen. Dies ist darauf zurückzuführen, dass die Formatierung eines Absatzes in der Absatzmarke enthalten ist, die einem Absatz vorausgeht.

Wenn Sie den gesamten Text in einem Absatz, jedoch nicht die Absatzmarke und nachfolgende Absätze formatieren möchten, markieren Sie zunächst den zu formatierenden Text, und wenden Sie dann die Zeichenformatierung auf den Text an. Markieren Sie danach die Absatzmarke, und drücken Sie STRG+LEERTASTE. Dadurch wird die Zeichenformatierung von der Absatzmarke entfernt, so dass ein neuer Absatz nicht die Zeichenformatierung erhält.

Tipps

  • Wenn die Absatzmarken in Ihrem Dokument nicht sichtbar sind, sind sie unter Umständen ausgeblendet. Klicken Sie im Menü Extras auf den Befehl Optionen, und klicken Sie dann auf das Register Ansicht. Aktivieren Sie die Kontrollkästchen Absatzmarken und Ausgeblendeten Text.

  • Wenn Ihr Dokument Überarbeitungen enthält, möchten Sie möglicherweise sicherstellen, dass die Überarbeitungen auf dem Bildschirm angezeigt werden. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben. Vergewissern Sie sich, dass das Kontrollkästchen Änderungen am Bildschirm hervorheben aktiviert ist.


Kommentare auf den Webseiten werden statt in Bildschirmtipps am unteren Rand des Bildschirms angezeigt

In den Vorgängerversionen von Microsoft Internet Explorer 4.0 und in anderen Browsern als Microsoft Internet Explorer werden Kommentare wie Endnoten am unteren Rand der Webseite angezeigt.

In Internet Explorer ab Version 4.0 werden Kommentare auf Webseiten in Bildschirmtipps angezeigt.


Benutzerdefinierte Tabstoppzeichen werden beim Hinzufügen oder Entfernen von Aufzählungszeichen nicht mehr angezeigt

Wenn Sie Aufzählungszeichen in Textzeilen mit benutzerdefinierten Tabstopps oder Tabstoppzeichen einfügen oder sie aus diesen löschen, entfernt Word die Tabstoppzeichen und behält die Tabstopps bei.

Sie können eines der folgenden Verfahren anwenden:

  • Klicken Sie auf die Stelle, an der das Tabstoppzeichen angezeigt werden soll, und drücken Sie die TAB-Taste, um das Tabstoppzeichen wieder einzufügen.

  • Vermeiden Sie es, Aufzählungszeichen von Objekten einzufügen, die benutzerdefinierte Tabstopps und Tabstoppzeichen enthalten.

Anmerkung Das Erstellen eines benutzerdefinierten Tabstopps verläuft in zwei Schritten. Zunächst müssen Sie den Tabstopp setzen und danach zum Einfügen des Tabstopps die TAB-Taste drücken.


 Die Dokumentstruktur wird nicht neben den Frames geöffnet

Die Dokumentstruktur wird nicht neben den Frames geöffnet

Wenn ein Dokument eine Framesseite enthält, wird nur die Dokumentstruktur für den aktiven Frame in einem eigenen Fenster angezeigt. Um die Dokumentstruktur für einen anderen Frame auf der Framesseite einzublenden, lassen Sie das die Framesseite enthaltende Dokument anzeigen und klicken auf den Frame, dessen Dokumentstruktur angezeigt werden soll. Anschließend klicken Sie auf Dokumentstruktur [image] .


Das Dokument wird in einem separaten Fenster geöffnet

Wenn Sie ein Dokument in Word 2000 erstellen oder öffnen, wird das Dokument in einem separaten Fenster geöffnet. Sie können von einem Dokument schnell zu einem anderen wechseln, indem Sie auf der Taskleiste auf die Schaltfläche des Dokuments klicken oder ALT+TAB drücken.


Das Dokument wird mit einem Dateinamen geöffnet, der sich vom ursprünglichen Dateinamen unterscheidet

In Word können Dokumentdateien als neue Kopien geöffnet werden, anstatt die Originaldateien zu öffnen. Um Word-Dokumente als Originaldateien zu öffnen, führen Sie die folgenden Schritte aus:

  1. Klicken Sie auf der Taskleiste mit der rechten Maustaste auf das Menü Start, und klicken Sie dann auf Explorer.

  2. Klicken Sie im Windows-Explorer im Menü Ansicht auf Optionen und dann auf die Registerkarte Dateitypen.

  3. Wählen Sie in der Liste Registrierte Dateitypen den Eintrag Microsoft Word-Dokument, und klicken Sie dann auf Bearbeiten.

  4. Wählen Sie in der Liste Vorgänge die Option Öffnen, und klicken Sie dann auf Als Standard.


 Bei einigen HP DeskJet-Druckertreibern ist die Ausrichtung des Umschlageinzugs möglicherweise nicht korrekt.

Bei einigen HP DeskJet-Druckertreibern ist die Ausrichtung des Umschlageinzugs möglicherweise nicht korrekt.

Möglicherweise wird von Microsoft Word kein korrekter Umschlageinzug angezeigt, wenn folgende Hewlett-Packard (HP) DeskJet-Druckertreiber verwendet werden: 500, 550c, 510, 560, 660c, 692c, 693c, 820cse, 855, 870csi und 1200c.

Wenn Sie die Dokumentation Ihres Druckers zu Rate gezogen haben und den korrekten Umschlageinzug Ihres Druckers kennen, können Sie das folgende Verfahren anwenden, um die richtige Ausrichtung in Word auszuwählen:

  1. Überprüfen Sie, ob die neueste Version des Druckertreibers installiert ist.

    Wenn Sie Zugriff auf das Internet haben, können Sie die Homepage des Druckerherstellers aufrufen, um herauszufinden, ob für den von Ihnen verwendeten Druckertreiber eine aktualisierte Version vorhanden ist. Bei Bedarf laden Sie den Treiber herunter und starten dann Word erneut.

  2. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Umschläge.

    Demo

  3. Klicken Sie auf Optionen.

  4. Klicken Sie auf die Registerkarte Druckoptionen.

  5. Klicken Sie unter Umschlageinzug auf die von Ihrem DeskJet-Drucker unterstützte Ausrichtung.

Anmerkung Wenn der Umschlageinzug dann immer noch nicht korrekt ist, können Sie die vorgeschlagene Richtung des Umschlags beim Einlegen in den Drucker umkehren (einige Drucker unterstützen diese Option nicht). Wiederholen Sie dazu die Schritte 2 bis 5, und aktivieren Sie dann das Kontrollkästchen Drehen im Uhrzeigersinn.


Bei jedem Bearbeiten einer Webseite muss Word als Standardeditor bestätigt werden

Wenn Sie ein Webdokument bearbeiten und einen Browser wie Microsoft Internet Explorer verwenden, überprüft Microsoft Office, ob Microsoft Word als Standardeditor registriert ist. Wenn eine andere Anwendung als Standardeditor registriert ist, zeigt Office eine Meldung an, in der angefragt wird, ob Sie Word als Standardeditor wiederherstellen möchten. Wenn Office Ihren Standardeditor nicht überprüfen soll, führen Sie die folgenden Schritte durch:

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf das Register Allgemein.

  2. Klicken Sie auf Weboptionen, und klicken Sie danach auf das Register Dateien.

  3. Deaktivieren Sie unter Standardeditor das Kontrollkästchen Auf Office als Standardeditor für Office-Webseiten prüfen.

  4. Deaktivieren Sie das Kontrollkästchen Auf Word als Standardeditor für alle anderen Webseiten prüfen.


Der Ordner, der durchsucht werden sollte, ist aus dem Feld Suchen in verschwunden

Im Feld Suchen in in den Dialogfeldern Öffnen und Suchen wird standardmäßig das Standardverzeichnis angezeigt, in dem Word-Dokumente gespeichert werden. (Im Feld Suchen in im Dialogfeld Suchen kann jedoch auch der aktuelle Ordner angezeigt werden, wenn Sie eine Datei in einem Ordner geöffnet haben, der sich nicht im Standardverzeichnis für Dokumente befindet.) Wenn Sie jedoch auf einen anderen Eintrag im Feld Suchen in klicken, wird der Standarddateiordner (oder der aktuelle Ordner) nicht mehr im Feld Suchen in angezeigt.

Um das Standardverzeichnis für Dokumente oder den aktuellen Ordner im Feld Suchen in anzuzeigen, klicken Sie auf Abbrechen und öffnen das Dialogfeld erneut.


In Word-Framesseiten werden keine horizontalen Bildlaufleisten angezeigt

  1. Klicken Sie im Menü Extras auf Optionen.

  2. Klicken Sie auf der Registerkarte Ansicht auf Horizontale Bildlaufleiste.


Wie werden mehrere Indizes in einem Dokument erstellt?

  1. Markieren Sie die Index-Einträge in Ihrem Dokument.

  2. Erstellen Sie eine Textmarke für den Abschnitt, für den ein Index erstellt werden soll.

  3. Klicken Sie auf die Stelle, an der der Index eingefügt werden soll.

  4. Klicken Sie im Menü Einfügen auf den Befehl Feld.

  5. Klicken Sie im Feld Kategorien auf Index und Verzeichnisse. Klicken Sie im Feld Feldnamen auf Index.

  6. Klicken Sie auf Optionen.

  7. Klicken Sie im Feld Schalter auf \b. Klicken Sie auf Hinzufügen.

  8. Klicken Sie im Feld Feldfunktionen hinter den Eintrag \b, und geben Sie den Namen der Textmarke ein, die Sie in Schritt 2 erstellt haben.

    Wenn Sie beispielsweise eine Textmarke mit der Bezeichnung "index1" erstellt haben, muss das Feld Feldfunktionen den folgenden Text enthalten: INDEX \b index1

  9. Klicken Sie zweimal hintereinander auf OK.

  10. Wiederholen Sie die Schritte 2 bis 9 für jeden zu erstellenden Index.


Wie werden mehrere Inhaltsverzeichnisse in einem Dokument erstellt?

  1. Wenn Sie festlegen möchten, welche Überschriften in den Inhaltsverzeichnissen enthalten sein sollen, führen Sie eine der folgenden Aktionen aus:
    • Weisen Sie den Überschriften integrierte Formatvorlagen für Überschriften (Überschrift 1 bis Überschrift 9) zu.

    • Weisen Sie den Überschriften Formatvorlagen mit Formaten für Überschriftenebenen (Ebene 1 bis Ebene 9) zu.

    • Weisen Sie den Überschriften Ihre eigenen benutzerdefinierten Formatvorlagen zu.

    • Fügen Sie Eintragsfelder für ein Inhaltsverzeichnis ein.
  2. Erstellen Sie eine Textmarke für den Abschnitt, für den ein Inhaltsverzeichnis erstellt werden soll.

  3. Klicken Sie auf die Stelle, an der das Inhaltsverzeichnis eingefügt werden soll.

  4. Klicken Sie im Menü Einfügen auf den Befehl Feld.

  5. Klicken Sie im Feld Kategorien auf Index und Verzeichnisse. Klicken Sie im Feld Feldnamen auf TOC.

  6. Klicken Sie auf Optionen.

  7. Klicken Sie im Feld Schalter auf \b. Klicken Sie auf Hinzufügen.

  8. Wenn Sie Überschriften mit benutzerdefinierten Formatvorlagen oder Eintragsfeldern für ein Inhaltsverzeichnis erstellt haben, fügen Sie die folgenden Schalter hinzu:
    • \t für benutzerdefinierte Formatvorlagen.

    • \f für Eintragsfelder für Inhaltsverzeichnisse.

    • \o für eine Kombination von Formatvorlagen für Überschriften (oder Gliederungsebenen) und benutzerdefinierten Formatvorlagen oder Eintragsfeldern für Inhaltsverzeichnisse.
  9. Klicken Sie im Feld Feldfunktionen auf die Stelle nach den Schaltern, und geben Sie den Namen der Textmarke ein, die Sie in Schritt 2 erstellt haben.

    Wenn Sie beispielsweise eine Textmarke mit der Bezeichnung "inhalt1" erstellt haben, enthält das Feld Feldfunktionen den folgenden Text: TOC \b \o inhalt1

  10. Klicken Sie zweimal hintereinander auf OK.

  11. Führen Sie für jedes zu erstellende Inhaltsverzeichnis Schritt 2 bis Schritt 10 aus.


 Das einem Wort zugewiesene Sprachformat wurde von Word geändert.

Das einem Wort zugewiesene Sprachformat wurde von Word geändert.

Sie haben möglicherweise den Satz bearbeitet, in dem das Wort enthalten ist Wenn Sie die automatische Spracherkennung aktiviert haben, hat Microsoft Word das von Ihnen verwendete Sprachformat möglicherweise durch ein erkanntes Sprachformat ersetzt. Word erkennt nur die Sprache von ganzen Sätzen, nicht die von einzelnen Wörtern oder kurzen Ausdrücken. Wenn Sie einen Satz bearbeiten, dem Sie eine Sprachformatierung zugewiesen haben, wird die Sprache von Word auf Grundlage des gesamten Satzes einschließlich der neuen Wörter erkannt, und das Ergebnis wird dem gesamten Satz zugewiesen. Wenn Sie das Sprachformat für einzelne Wörter oder Ausdrücke beibehalten möchten, deaktivieren Sie die automatische Spracherkennung. Wenn Sie verschiedene Sprachen in einem Satz verwenden möchten, können Sie auch häufig verwendete Wörter einem Benutzerwörterbuch hinzufügen, das für die vorherrschende Sprache gilt, damit diese Wörter nicht als Rechtschreibfehler markiert werden.

Sie haben möglicherweise eine Formatvorlage zugewiesen, die eine Sprachformatierung enthält Wenn Sie eine Formatvorlage die eine Sprachformatierung enthält, die sich von der bereits zugewiesenen Sprachformatierung unterscheidet, verwendet Word die Sprachformatierung der Formatvorlage. Um die Änderung am Text zu formatieren, weisen Sie das Sprachformat erneut zu. Sie vermeiden häufige Änderungen am Sprachformat nach dem Zuweisen einer Formatvorlage, indem Sie bei der Erstellung der Formatvorlage das Standardsprachformat verwenden.


 Die Formatvorlagenanzeige wird nicht mehr angezeigt

Die Formatvorlagenanzeige wird nicht mehr angezeigt

Die Formatvorlagenanzeige ist nur in der Normalansicht verfügbar. Klicken Sie im Menü Ansicht auf den Befehl Normal.


 Das Teilungsfeld wird nicht angezeigt

Das Teilungsfeld wird nicht angezeigt

Das Teilungsfeld Teilungsfeld befindet sich am Anfang der vertikalen Bildlaufleiste. Wenn das Teilungsfeld nicht verfügbar ist, ist unter Umständen die Dokumentstruktur geöffnet, oder die vertikale Bildlaufleiste ist deaktiviert. Wenn Sie das Teilungsfeld verwenden möchten, schließen Sie die Dokumentstruktur (Menü Ansicht), oder aktivieren Sie die vertikale Bildlaufleiste (Menü Extras, Befehl Optionen, Registerkarte Ansicht).


 Änderungen können nicht angenommen oder abgelehnt werden

Änderungen können nicht angenommen oder abgelehnt werden

Wenn kein geänderter Text ausgewählt wurde oder sich die Einfügemarke nicht neben dem geänderten Text befindet, sind die Schaltflächen Annehmen [image] und Ablehnen [image] nicht verfügbar. Vergewissern Sie sich, dass Sie den Text ausgewählt haben, für den Sie Änderungen annehmen oder ablehnen möchten.

Wenn diese Schaltflächen immer noch nicht verfügbar sind, oder wenn die Schaltflächen Alle annehmen und Alle ablehnen im Dialogfeld Änderungen annehmen oder ablehnen nicht verfügbar sind, ist das Dokument unter Umständen gegen die Änderungsprotokollierung geschützt. Sie können Änderungen annehmen oder ablehnen, indem Sie den Dokumentschutz aufheben. Klicken Sie im Menü Extras auf den Befehl Dokumentschutz aufheben.


Microsoft Word erstellt nicht automatisch eine Sicherungskopie der Webseite

Wenn Sie die Kopie einer Webseite speichern möchten, klicken Sie im Menü Datei auf Speichern unter. Geben Sie im Feld Dateiname einen neuen Namen für das Dokument ein, und klicken Sie dann auf Speichern.

Anmerkung Es wird nicht automatisch eine Sicherungskopie erstellt, wenn Sie eine Webseite bei aktiviertem Kontrollkästchen Sicherungskopie immer erstellen (Menü Extras, Befehl Optionen, Register Speichern) speichern.


 Eine animierte GIF-Grafik kann nicht geändert werden

Eine animierte GIF-Grafik kann nicht geändert werden

Die Füllfarbe, der Rahmen, die Schattierung oder die Transparenz einer animierten GIF-Grafik kann mit der Symbolleiste Grafik oder dem Dialogfeld Grafik formatieren nicht zugeschnitten, gruppiert oder geändert werden. Nehmen Sie die Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie dann die animierte GIF-Grafik erneut ein.


 Das dem Text zugewiesene Sprachformat kann nicht bestimmt werden.

Das dem Text zugewiesene Sprachformat kann nicht bestimmt werden.

Sie können die aktuelle Sprache überprüfen und das Sprachformat ändern, indem Sie das Feld Sprache auf der Symbolleiste Format verwenden. (Um das Feld Sprache zur Symbolleiste Format hinzuzufügen, klicken Sie auf der Symbolleiste Format auf Weitere Schaltflächen [image] und dann auf Schaltflächen hinzufügen oder entfernen und schließlich auf Sprache.)


Bei der Verwendung von Word als E-Mail-Editor kann in eine E-Mail-Nachricht im HTML-Format kein Outlook-Element eingefügt werden.

Um ein Element aus Microsoft Outlook in eine E-Mail-Nachricht im HTML-Format einzufügen, ziehen Sie das Element aus dem Posteingang (oder einer anderen Outlook-Ansicht) in die Nachricht.


 Textfelder in den Filialdokumenten können nicht verknüpft werden

Textfelder in den Filialdokumenten können nicht verknüpft werden

Möglicherweise versuchen Sie, Textfelder zu verknüpfen, die sich in verschiedenen Filialdokumenten befinden. Um Textfelder in einem Zentraldokument zu verknüpfen, müssen sich die Textfelder in demselben Filialdokument befinden. Verschieben oder kopieren Sie die Textfelder in dasselbe Filialdokument, und erstellen Sie dann die Verknüpfung.


Dateieigenschaften werden nicht gedruckt

Möglicherweise versuchen Sie, Dateieigenschaften aus der Dateiliste zu drucken, die beim Öffnen, Einfügen, Suchen oder Speichern einer Datei angezeigt wird. Das Dialogfeld Drucken ist in dieser Liste nicht verfügbar. Um Dateieigenschaften zu drucken, öffnen Sie das Dokument und klicken im Menü Datei auf Drucken. Anschließend wählen Sie eine Option im Feld Drucken.


 Auf einigen Webseiten werden falsche Zeichen angezeigt

Auf einigen Webseiten werden falsche Zeichen angezeigt

Die Anzeige von falschen Textzeichen auf einer Webseite kann die folgenden Ursachen haben:

  • Die Seite ist für eine andere Sprache codiert, und Microsoft Word kann die Sprache nicht automatisch bestimmen. Klicken Sie im Menü Extras auf den Befehl Optionen, wählen Sie das Register Allgemein, und klicken Sie dann auf Weboptionen. Klicken Sie auf das Register Codierung. Wählen Sie im Feld Das aktuelle Dokument laden als die Sprache aus, in der das Dokument wahrscheinlich codiert ist. Einige Sprachen weisen mehr als eine Codierung auf. Überprüfen Sie deshalb jede Codierung, bis Sie den Text lesen können.

  • Die Seite ist für eine Sprache codiert, die von Ihrem System nicht unterstützt wird.

    Installieren der Unterstützung für mehrere Sprachen


 Die Formatvorlage Standard kann mit Hilfe des Feldes Formatvorlagen nicht neu definiert werden

Die Formatvorlage Standard kann mit Hilfe des Feldes Formatvorlagen nicht neu definiert werden

Wenn Sie einem Text eine Formatvorlage zuweisen, die Textformatierung ändern, und dann die Formatvorlage mit dem Feld Formatvorlage [image] erneut zuweisen, gibt Ihnen Microsoft Word in der Regel die Möglichkeit, entweder die Formatvorlage auf der Grundlage der neuen Formatierung zu aktualisieren oder die Formatvorlage entsprechend der letzten Definition erneut anzuwenden.

Wenn Sie jedoch im Gegensatz dazu dem Text die Formatvorlage Standard zuweisen, können Sie die Formatvorlage nicht aktualisieren. Anstatt Sie aufzufordern, die Formatvorlage Standard entweder neu zu definieren oder erneut zuzuweisen, weist Word die Formatvorlage Standard automatisch zu und überschreibt die von Ihnen vorgenommenen Änderungen an der Formatierung.

Zum Neudefinieren der Formatvorlage Standard führen Sie die folgenden Schritte durch:

  1. Klicken Sie im Menü Format auf den Befehl Formatvorlage.

  2. Klicken Sie im Feld Formatvorlagen auf Standard, und klicken Sie dann auf Bearbeiten.

  3. Wenn Sie die Formatvorlage Standard dauerhaft neu definieren möchten, aktivieren Sie das Kontrollkästchen Zur Vorlage hinzufügen.

  4. Klicken Sie auf Format, und klicken Sie danach auf das zu ändernde Attribut, wie beispielsweise Zeichen oder Nummerierung.

  5. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie dann auf OK.

  6. Wiederholen Sie die Schritte 4 und 5 für alle weiteren Attribute, die Sie ändern möchten.


 Der Seitenrahmen wird nicht angezeigt

Der Seitenrahmen wird nicht angezeigt

Vergewissern Sie sich, dass Sie das Dokument in der Seitenlayout-Ansicht betrachten. Wenn Sie sich in der Normalansicht befinden, werden manche Grafikelemente wie AutoFormen oder Seitenrahmen nicht angezeigt. In der Weblayout-Ansicht wird das Dokument wie eine einzige lange Seite ohne Seitenwechsel, Seitenrahmen oder andere seitenspezifische Elemente behandelt.


 Eine Webseite kann nicht als Anlage versendet werden.

Eine Webseite kann nicht als Anlage versendet werden.

Mit Microsoft Word können Sie eine Webseite nicht als Anlage zu einer E-Mail versenden, weil Word die HTML-Datei automatisch in das Word-Format (.doc) konvertiert. Sie können jedoch die Webseite selbst per E-Mail versenden. Wenn Sie mit Microsoft Outlook arbeiten, können Sie Webseiten als Anlagen versenden.


 Eine Leerzeile oder ein Leerzeichen kann nicht unterstrichen werden

Eine Leerzeile oder ein Leerzeichen kann nicht unterstrichen werden

Eine Leerzeile oder ein Leerzeichen kann zwar nicht unterstrichen werden, indem Sie in der Symbolleiste Format auf die Schaltfläche Unterstrichen [image] klicken, es gibt jedoch mehrere andere Möglichkeiten:

  • Sie können dem unteren Rand des Absatzes, in dem sich die Leerzeile oder das Leerzeichen befindet, einen Rahmen hinzufügen.

  • Geben Sie geschützte Leerzeichen (STRG+UMSCHALTTASTE+LEERTASTE) an der Stelle ein, die unterstrichen werden soll. Markieren Sie anschließend die Leerzeichen, und klicken Sie in der Symbolleiste Format auf Unterstrichen [image]. Diese Vorgehensweise ist möglich, weil geschützte Leerzeichen wirkliche Zeichen und nicht nur leere Stellen sind.

  • Setzen Sie die Einfügemarke an die Stelle, an der Sie mit dem Unterstreichen beginnen möchten, und fügen Sie mit UMSCHALTTASTE+BINDESTRICH einen Unterstrich ein.


Die Vorlage für einen Brief kann im Brief-Assistenten nicht verwendet werden

Die Vorlage ist nicht im richtigen Ordner gespeichert Um mit dem Brief-Assistenten auf eine Vorlage zugreifen zu können, müssen Sie die Vorlage im Ordner Vorlagen speichern. Den Ordner für Vorlagen finden Sie im Ordner Profile. Informieren Sie sich über das Benutzerprofil.

Der Name der Vorlage enthält weder "Brief" noch "ltr" Damit der Brief-Assistent eine Vorlage als Briefvorlage erkennen kann, muss der Name der Vorlagendatei entweder "Brief" oder "ltr" enthalten, z. B. "Eleganter Brief.dot" oder "Verkauf.ltr".


Statt einer benutzerdefinierten Fuß-/Endnotentrennlinie wird eine einfache horizontale Linie angezeigt

Wenn Sie ein Word-Dokument als Webseite speichern, werden Fuß-/Endnotentrennlinien im Browser als kurze, horizontale Linien angezeigt. Im Dokument wird die benutzerdefinierte Fuß-/Endnotentrennlinie aber beibehalten, und sie wird in Word angezeigt und auch gedruckt.


Das Aussehen eines gescannten Bildes ist nicht zufriedenstellend.

Wenden Sie eines oder mehrere der folgenden Verfahren an:

  • Wählen Sie im Dialogfeld Bild von Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) die Option Benutzerdefiniertes Einfügen, um die Einstellungen für das Bild zu ändern und das Bild in der Vorschau zu betrachten, bevor Sie es scannen.

  • Entnehmen Sie der Dokumentation zu Ihrem Gerät die Anweisungen zum Ändern von Bildoptionen.


Die Hilfsdateien für das Web sollen im selben Ordner wie die Webseite gespeichert werden

Wenn Sie eine Webseite auf einem Webserver speichern, werden die Hilfsdateien wie Aufzählungszeichen, Hintergrundstrukturen und Grafiken standardmäßig in einem separaten Ordner gespeichert. Wenn Sie die Hilfsdateien in demselben Ordner wie Ihre Webseite speichern möchten, führen Sie die folgenden Schritte durch:

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und dann auf die Registerkarte Dateien.

  3. Deaktivieren Sie unter Dateinamen und Speicherort das Kontrollkästchen Hilfsdateien in einem Ordner speichern.

Anmerkung Achten Sie darauf, beim Verschieben von Webseiten auch alle Hilfsdateien und -ordner an denselben Ort zu verschieben.


Bei der Bearbeitung einer animierten GIF-Grafik geht die Animation verloren

Bei bestimmten Bearbeitungsarten wie Zuschneiden und Gruppieren wird eine animierte GIF-Grafik als neues Bild gespeichert und verliert ihre Animation. Um die Animation beizubehalten, führen Sie die Änderungen mit einem Bearbeitungsprogramm für animierte GIF-Grafiken durch, und fügen Sie die Datei danach wieder ein.


 Beim Einfügen eines Bildes von einem Scanner oder einer Kamera wird eine Fehlermeldung angezeigt.

Beim Einfügen eines Bildes von einem Scanner oder einer Kamera wird eine Fehlermeldung angezeigt.

Die Scannersoftware ist möglicherweise nicht vollständig installiert Achten Sie beim Anschließen des Scanners an den Computer und beim Installieren der Software darauf, dass Sie den Hinweisen des Geräteherstellers folgen und die dem Scanner beigefügte Software vollständig installieren.

Ihr Gerät bietet möglicherweise keine Unterstützung für TWAIN Stellen Sie sicher, dass Ihr Gerät TWAIN-kompatibel ist und Sie die vom Hersteller des Scanners mitgelieferte Software installiert haben, die TWAIN unterstützt. Wenn Sie nicht sicher sind, dass Ihr Gerät TWAIN unterstützt, schlagen Sie in der Dokumentation des Geräts nach oder wenden sich an den Gerätehersteller. Unternehmen Sie nach der Installation der Software einen erneuten Versuch zu scannen.

Sie müssen möglicherweise die Option Benutzerdefiniertes Einfügen verwenden Wenn Sie neue Software installiert haben und immer noch nicht in Microsoft Word scannen können, versuchen Sie, in einem anderen Programm mit TWAIN-Unterstützung zu scannen, wie zum Beispiel Microsoft Publisher 98, Microsoft Picture It! 2.0, Microsoft FrontPage 98 oder späteren Versionen dieser Programme. Wenn Sie in einem anderen Programm fehlerfrei scannen können, verwenden Sie die Option Benutzerdefiniertes Einfügen im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik).

Die Gerätesoftware unterstützt möglicherweise kein automatisches Scannen Verwenden Sie Benutzerdefiniertes Einfügen anstelle von Einfügen im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik).


Ein eingefügter Kommentar erscheint nicht an der erwarteten Stelle

Wenn Sie an dieser Stelle versuchen, einen Kommentar einzufügen, | fügt Microsoft Word ihn stattdessen hier ein.
Am Anfang eines Absatzes | Nach dem ersten Wort des Absatzes
Am Satzanfang innerhalb eines Absatzes | Nach dem ersten Wort des Satzes
In einer Leerzeile | Entweder nach dem ersten Wort des folgenden Satzes oder am Ende des vorhergehenden Absatzes
Direkt nach dem Kommentar einer anderen Person, als unmittelbare Antwort darauf | Nach dem ersten Wort, das auf den Kommentar folgt

Um das Problem in den genannten drei Fällen zu umgehen, setzen Sie die Einfügemarke innerhalb oder am Ende eines Absatzes mit Text, und fügen Sie dann den Kommentar ein. Um einen Kommentar direkt hinter einem anderen Kommentar einzufügen, markieren Sie zunächst den Kommentar, und fügen Sie dann Ihren eigenen ein.


Nach dem Einfügen einer Tabelle wird die Anzahl der Zeilen fehlerhaft angegeben

Wenn eine einzelne Tabellenzeile durch einen Seitenwechsel aufgeteilt wird, zeigt Microsoft Word auf der Statusleiste manchmal einen ungenauen Wert für die Zeilenanzahl für jene Zeilen an, die aus der Tabellenzeile auf die neue Seite verschoben wurden. Wenn Sie die genaue Zeilenzahl benötigen, können Sie den Seitenwechsel in Tabellenzeilen verhindern.


 Beim Speichern einer Datei als codierter Text sind Informationen verloren gegangen

Beim Speichern einer Datei als codierter Text sind Informationen verloren gegangen

Der gewählte Codierungsstandard unterstützt möglicherweise einige Zeichen in der Datei nicht Öffnen Sie die ursprüngliche Datei und wiederholen Sie den Speichervorgang mit einem anderen Codierungsstandard. In dem Dialogfeld Dateikonvertierung können Sie im Vorschau-Bereich prüfen, ob der gewählte Codierungsstandard sinnvoll ist. (Wenn der Vorschau-Bereich nicht sichtbar ist, klicken Sie auf Vorschau anzeigen.)

Das Dokument enthält möglicherweise Text in der Schriftart Symbol Die Formatierung des Textes in der Schriftart Symbol wird bei der Speicherung der Datei als codierter Text nicht beibehalten. Die Zeichen erscheinen dann als Punkte, Kästchen oder offene Klammern. Um dem Text seine ursprüngliche Formatierung in Symbolen wiederzugeben, öffnen Sie die codierte Textdatei erneut in Word und weisen Sie dem Text wiederum die Schriftart Symbol zu.

Das Dokument enthält möglicherweise Text mit Feldfunktionen Die Formatierung des Textes mit Feldfunktionen wird bei der Speicherung der Datei als codierter Text nicht beibehalten.


Absatzeinzüge verschwinden beim Hinzufügen oder Entfernen von Aufzählungszeichen oder Nummerierung

Word entfernt bestehende Texteinzüge eines Absatzes, wenn Sie eines der folgenden Verfahren anwenden:

  • Aufzählungszeichen zu eingerückten und nummerierten Absätzen hinzufügen.

  • Eine Nummerierung zu eingerückten und mit einem Aufzählungszeichen versehenen Absätzen hinzufügen.

  • Aufzählungszeichen von eingerückten und mit einem Aufzählungszeichen versehenen Absätzen entfernen.

  • Eine Nummerierung von eingerückten und nummerierten Absätzen entfernen.

Nachdem Sie das Format des Aufzählungszeichens oder der Nummerierung zugewiesen haben, müssen Sie zu dem Absatz die Einzüge hinzufügen.


Die Dokumentstruktur wird mit der ursprünglichen Breite angezeigt, obwohl die Größe geändert wurde

Möglicherweise haben Sie das Dokument geschlossen und neu geöffnet In der Dokumentstruktur wird die benutzerdefinierte Einstellung der Breite so lange beibehalten, bis Sie das Dokument schließen. Wenn Sie das Dokument neu öffnen, stellt Word die Dokumentstruktur automatisch auf ein Viertel der Fensterbreite ein. So ändern Sie die Breite der Dokumentstruktur.


Das Dokument ist nicht mehr kennwortgeschützt

Obwohl Microsoft Word bei der Speicherung Ihres Dokuments als Webseite die meisten Eigenschaften des Dokuments beibehält, entfällt nach der Erstellung der Webseite der Kennwortschutz und die Möglichkeit, ein Kennwort festzulegen. Um ein von Ihnen erstelltes Kennwort für ein Dokument beizubehalten, speichern Sie eine Kopie Ihrer Datei erst als Dokument und dann als Webseite.


Eine auf einem Dateiserver abgelegte Webseite kann nicht von allen gefunden oder angezeigt werden

Wenn Sie beim Speichern einer Webseite auf einem Dateiserver einen langen Dateinamen verwenden, können Benutzer, die mit Microsoft Windows 3.1 arbeiten, die Webseite nicht finden oder öffnen, da Windows 3.1 nur kurze Dateinamen erkennt und unterstützt. Um Dateien immer unter kurzen Dateinamen zu speichern, führen Sie die folgenden Schritte durch:

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und dann auf die Registerkarte Dateien.

  3. Deaktivieren Sie unter Dateinamen und Speicherort das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden.


 Auf der Webseite erscheint ein leeres Bild anstelle der Grafik

Auf der Webseite erscheint ein leeres Bild anstelle der Grafik

Wenn Sie anstelle Ihrer Grafiken ein leeres Bild sehen, überprüfen Sie folgendes:

Die Grafikdarstellung in Ihrem Webbrowser ist möglicherweise deaktiviert Wenn Sie eine Webseite in einem Webbrowser öffnen, der Grafiken im Vector Markup Language (VML)-Format unterstützt, wie zum Beispiel im Microsoft Internet Explorer ab Version 5, vergewissern Sie sich, dass in den Einstellungen des Webbrowsers VML aktiviert ist. Wenn Sie die Webseite in einem Browser öffnen, der Grafiken im VML-Format nicht erkennt, wie zum Beispiel im Microsoft Internet Explorer bis Version 4.0, und Ihre Grafiken nicht angezeigt werden, dann überprüfen Sie mit den folgenden Schritten, ob Sie die richtige Weboption angegeben haben:

  1. Öffnen Sie Ihre Webseite in Microsoft Word.

  2. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  3. Klicken Sie auf Weboptionen und dann auf die Registerkarte Bilder.

  4. Deaktivieren Sie unter Dateiformate das Kontrollkästchen Auf VML für Grafikdarstellung vertrauen.

Möglicherweise stimmen Ihre Browsereinstellungen nicht Obwohl alle Browser dieselbe Sprache unterstützen (HTML), gibt es unter ihnen einige Unterschiede. Einige unterstützen verschiedene Versionen von HTML und verschiedene HTML-Erweiterungen. In Browsern können verschiedene Optionen eingestellt werden, wie beispielsweise Standardtext- und Hintergrundfarben und die Darstellung von Grafiken. Um zu sehen, ob alle Elemente Ihrer Seite angezeigt werden, öffnen Sie Ihre Seite versuchsweise mit verschiedenen Browsern, von denen Sie einige aus dem Web herunterladen können, und mit verschiedenen Bildschirmeinstellungen.


Im Kommentarausschnitt wird Initialen1 oder ein anderes unbekanntes Erkennungszeichen angezeigt

Die Person, die Ihr Dokument bearbeitet hat, hat beim Einrichten von Microsoft Word die Benutzerinformationen nicht angepasst. Anstelle der Initialen sehen Sie neben den Kommentaren ein allgemeines Erkennungszeichen.

Bevor Sie Ihr Dokument zur Bearbeitung versenden, bitten Sie alle in Frage kommenden Personen, die für die Kommentare vorgesehenen Namen oder Initialen hinzuzufügen.


 In kommentierenden Bildschirmtipps wird PAGE \# "'Seite: '#'" angezeigt

In kommentierenden Bildschirmtipps wird PAGE \# "'Seite: '#'" angezeigt

Bei diesem Text handelt es sich um eine Feldfunktion, mit der Word beim Drucken des Dokuments die Seitenzahl jedes Kommentars einfügt. Um die Feldfunktion in Bildschirmtipps nicht anzeigen zu lassen, versuchen Sie es mit einem der folgenden Verfahren:

  • Deaktivieren Sie die Anzeige dieser Information in Bildschirmtipps. Klicken Sie im Menü Extras auf Optionen, anschließend auf die Registerkarte Ansicht und deaktivieren Sie dann das Kontrollkästchen Feldfunktionen.

  • Drücken Sie ALT+F9, um die Feldfunktion auszublenden.


 Es werden keine Überarbeitungsmarkierungen angezeigt, obwohl die Änderungen in einem Filialdokument verfolgt wurden

Es werden keine Überarbeitungsmarkierungen angezeigt, obwohl die Änderungen in einem Filialdokument verfolgt wurden

Das Filialdokument ist möglicherweise reduziert. Um das Filialdokument einzublenden, lassen Sie das Zentraldokument in der Gliederungsansicht anzeigen und klicken anschließend auf der Symbolleiste Gliederung auf Filialdokument erweitern [image] .

Sie können die Überarbeitungsmarkierungen auch einblenden, indem Sie das Filialdokument öffnen. So öffnen Sie ein Filialdokument.


 Eine Warnmeldung über Makros erscheint immer wieder

Eine Warnmeldung über Makros erscheint immer wieder

Das von Ihnen ausgeführte Makro stammt möglicherweise nicht aus einer vertrauenswürdigen Quelle Sie erhalten eine Makrowarnung, wenn die Sicherheitsstufe in Word auf Mittel oder Hoch gesetzt ist und Sie ein Dokument öffnen oder ein Add-In laden, das digital signierte Makros enthält, die nicht aus einer vertrauenswürdigen Quelle stammen. Wenn Sie sicher sind, dass der Makroentwickler eine vertrauenswürdige Quelle darstellt, können Sie den Namen zu der Liste der vertrauenswürdigen Quellen hinzufügen.

Das Dokument enthält möglicherweise einen Makrovirus Wenn das Dokument Ihrer Einschätzung nach keinen Virus enthält, ist Ihr Computer möglicherweise von einem Virus befallen, der einen Makrovirus auf das Dokument überträgt. Überprüfen Sie Ihren Computer auf Viren und versuchen Sie, von der Quelle eine virenfreie Kopie des Dokuments zu bekommen.

Das Makro befindet sich möglicherweise in einer Datei, die Sie als HTML-Seite von einer Website heruntergeladen und als temporäre Datei geöffnet haben Wenn Ihr Virenscanner bei jedem Öffnen der Datei das Entfernen eines Virus meldet, wurde der Virus nur in der temporären, nicht aber in der Originaldatei im Webserver entfernt. Überprüfen Sie Ihren Computer auf Viren und benachrichtigen Sie die Quelle über Probleme mit der Originaldatei.

Das Dokument enthält legitime, aber unsignierte Makros Word kann nicht zwischen sicheren und unsicheren Makros unterscheiden. Wenn Sie wissen, dass die Makros legitim und sicher sind, können Sie diese Makros digital signieren und anschließend Ihren Namen zu der Liste der vertrauenswürdigen Quellen hinzufügen.


 Das Tastaturlayout wurde automatisch gewechselt.

Das Tastaturlayout wurde automatisch gewechselt.

In den folgenden Fällen wechselt Microsoft Word möglicherweise zu einem anderen Tastaturlayout. Für jede der unten erwähnten Sprachen muss die automatische Spracherkennung aktiviert sein und die Sprache muss für die Bearbeitung aktiviert sein.

Installierte Tastaturlayouts | Aktuelle Tastatur | Eingabe in dieser Sprache | Von Word aktiviertes Tastaturlayout
Englisch Griechisch | Griechisch | Eine beliebige Sprache mit lateinischem Alphabet, die Word automatisch erkennen kann | Englisch
Englisch Griechisch | Englisch | Griechisch | Griechisch
Englisch Russisch | Russisch | Eine beliebige Sprache mit lateinischem Alphabet, die Word automatisch erkennen kann | Englisch
Englisch Russisch | Englisch | Eine beliebige Sprache mit kyrillischem Alphabet, die Word automatisch erkennen kann | Russisch
Englisch Koreanischer Eingabemethoden-Editor (IME) | Koreanischer IME | Englisch | Englisch
Koreanischer IME Englisch | Englisch | Koreanisch | Koreanischer IME

Um zu verhindern, dass Word zu einem anderen Tastaturlayout wechselt, können Sie die Option zum automatischen Korrigieren des Tastaturlayouts deaktivieren. Klicken Sie im Menü Extras auf AutoKorrektur und anschließend auf die Registerkarte AutoKorrektur. Deaktivieren Sie das Kontrollkästchen Tastatureinstellung korrigieren.

Anmerkung Word wechselt das Tastaturlayout erst, wenn Sie einen Satz mit mehreren Wörtern eingegeben haben.


 Der Zeilenumbruch erfolgt an der falschen Stelle.

Der Zeilenumbruch erfolgt an der falschen Stelle.

Verwenden Sie möglichst die automatische Silbentrennung Zeigen Sie im Menü Extras auf Sprache, klicken Sie auf Silbentrennung, und aktivieren Sie die gewünschten Optionen. Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die Option.

Stellen Sie sicher, dass die verwendeten Sprachen für die Bearbeitung aktiviert sind Microsoft Word kann die Sprache eines Textes in einem Dokument automatisch erkennen, wenn Sie Sprachen für die Bearbeitung aktivieren. Wenn Word eine Sprache erkennt, kann es die dieser Sprache eigenen Konventionen verwenden. Beispielsweise verfügen ostasiatischen Sprachen über Konventionen für den Umbruch von Wörtern und Zeilen, die sich von denen in europäischen Sprachen unterscheiden.

Stellen Sie sicher, dass das als Standard verwendete Sprachformat mit einer für die Bearbeitung aktivierten Sprache übereinstimmt Bei Änderung des Standardsprachformats für Text in einem Dokument in eine Sprache, die nicht für die Bearbeitung aktiviert ist, kann Word die Sprache nicht erkennen und daher die Silbentrennung nicht korrekt vornehmen.

Stellen Sie sicher, dass die Formatvorlage Standard über die richtige Standardsprache verfügt Wenn Sie die Standardsprache der Formatvorlage Standard ändern, wird die Dokumentvorlage Normal.dot aktualisiert, so dass in neuen Dokumenten mit der Formatvorlage Standard oder in Dokumenten, die mit einer auf der Formatvorlage Standard beruhenden Formatvorlage erstellt sind, dieses Sprachformat dem Text zugewiesen wird. Davon ist auch Text betroffen, den Sie vorhandenen Dokumenten mit den aktualisierten Formatvorlagen hinzufügen. So ändern Sie eine Formatvorlage.

Überprüfen Sie die Einstellung für den Zeilenumbruch in westlichem Text Wenn Ihr Dokument Text in europäischen und ostasiatischen Sprachen enthält, können Sie jeweils eigene Einstellungen für den Zeilenumbruch im Text in der europäischen und Text in der ostasiatischen Sprache verwenden. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Asiatische Typographie. Aktivieren oder deaktivieren Sie das Kontrollkästchen Textumbruch in der Mitte eines Wortes für westlichen Text zulassen.


 Die Nummerierungsebene für ein LISTNUM-Feld ändert sich, wenn die Überschriftenformatvorlage zugewiesen wird

Die Nummerierungsebene für ein LISTNUM-Feld ändert sich, wenn die Überschriftenformatvorlage zugewiesen wird

Wenn Sie ein LISTNUM-Feld in ein Dokument einfügen und dem vorhergehenden Absatz eine Überschriftenformatvorlage zuweisen, wird das Ergebnis des LISTNUM-Feldes auf die Nummerierungsebene unter der zugewiesenen Überschriftenebene tiefergestuft. Um die Nummerierungsebene zu ändern, klicken Sie mit der rechten Maustaste auf das LISTNUM-Feld und anschließend im Kontextmenü auf Einzug vergrößern oder Einzug verkleinern.


Nach dem Bearbeiten einer Datei wird als gesamte Bearbeitungszeit weiterhin Null angezeigt.

In einigen Ländern, beispielsweise Deutschland, gibt es gesetzliche Regelungen zur automatischen Aufzeichnung der Arbeitszeit an Computern. Wenn es sich bei dem für Ihren Computer festgelegten Ort um ein Land handelt, in dem diese Art von automatischer Aufzeichnung gesetzlich geregelt ist, ist die Bearbeitungszeit (Menü Datei, Dialogfeld Eigenschaften, Registerkarte Statistik) deaktiviert.


Der Computer reagiert nicht mehr nach dem Versuch, ein Bild von einem Scanner oder einer Kamera einzufügen.

Wenden Sie eines oder mehrere der folgenden Verfahren an:

  • Wenn Sie im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) die Option Einfügen gewählt haben, um ein Bild zu scannen, versuchen Sie stattdessen, Benutzerdefiniertes Einfügen zu verwenden.

  • Falls danach immer noch Probleme auftreten, lassen Sie sich von Ihrem Scanner-Hersteller beraten (oder lesen die Webseite des Herstellers), und erkundigen Sie sich nach aktualisierten Informationen über den Scanner.


Die Informationen über Dokumentversionen sind verloren gegangen

Obwohl Microsoft Word beim Speichern Ihres Dokuments als Webseite die meisten Eigenschaften beibehält, gehen die Informationen über die Version des Programms verloren. Um diese Informationen zu erhalten, speichern Sie eine Kopie der Datei zuerst als Dokument und dann erst als Webseite.


 Beim Arbeiten mit dem Brief-Assistenten wurde das Zeichnungsobjekt ausgeblendet

Beim Arbeiten mit dem Brief-Assistenten wurde das Zeichnungsobjekt ausgeblendet

Wenn Sie ein Zeichnungsobjekt, beispielsweise eine AutoForm, mit einem Absatz im Dokument verankern, der durch den Brief-Assistenten geändert wird, löscht Word das Zeichnungsobjekt möglicherweise. Wenn Sie beispielsweise eine AutoForm mit einem Absatz verankern, der im Datumsformat formatiert ist, und Sie auf der Registerkarte Briefformat im Brief-Assistenten die Datumszeile ändern, löscht Word die AutoForm.

Wenn Sie die AutoForm wiederherstellen möchten, klicken Sie auf Rückgängig [image] , bis das Objekt wieder angezeigt wird. Verankern Sie das Zeichnungsobjekt mit einem Absatz, der kein Element des Brief-Assistenten darstellt, z. B. dem Textkörper des Briefes, und führen Sie dann den Brief-Assistenten erneut aus.


 Die codierte Datei enthält nach dem Öffnen nicht lesbaren Text

Die codierte Datei enthält nach dem Öffnen nicht lesbaren Text

Die erforderliche Schriftart ist möglicherweise nicht installiert Sie können zusätzliche Schriftarten installieren, indem Sie das Setup-Programm von Office 2000 erneut ausführen. Erweitern Sie im Setup-Programm auf dem Bildschirm Features auswählen die Option Office Tools, und erweitern Sie dann International Support. Wählen Sie das benötigte Element aus, klicken Sie auf den nebenstehenden Pfeil, und wählen Sie dann Vom Arbeitsplatz starten.

Word hat die Codierung des Textes in der Datei möglicherweise nicht richtig erkannt Daraufhin hat Word möglicherweise die falsche Codierung verwendet. Gehen Sie folgendermaßen vor, damit Word die gewünschte Codierung verwendet:

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Aktivieren Sie das Kontrollkästchen Konvertierung beim Öffnen bestätigen.

  3. Schließen Sie die codierte Datei, und öffnen Sie sie danach erneut.

  4. Wählen Sie im Dialogfeld Datei konvertieren die Option Codierter Text.

  5. Wählen Sie im Dialogfeld Dateikonvertierung die Option Andere Codierung, und wählen Sie dann den gewünschten Codierungsstandard von der Liste.

    Sie können den Text im Vorschau-Bereich daraufhin überprüfen, ob der gewählte Codierungsstandard sinnvoll ist. (Wenn der Vorschau-Bereich nicht sichtbar ist, klicken Sie auf Vorschau anzeigen.)


 Fußnoten erhalten in der Tabelle eine neue Nummerierung

Fußnoten erhalten in der Tabelle eine neue Nummerierung

Wenn Sie in eine Tabelle, die bereits Fußnoten enthält, neue Fußnoten einfügen, kann sich die Nummerierung der einzelnen Fußnoten möglicherweise ändern. Dieser Fall tritt ein, wenn Sie eine neue Fußnote rechts über einem vorhandenen Fuß-/Endnotenzeichen in der Tabelle einfügen.


 Kopf- und Fußzeilen werden nicht mehr angezeigt

Kopf- und Fußzeilen werden nicht mehr angezeigt

Vergewissern Sie sich, dass Sie sich in der Seitenlayoutansicht befinden. Kopf- und Fußzeilen werden lediglich in der Seitenlayoutansicht und in gedruckten Dokumenten angezeigt. Kopf- und Fußzeilen werden in der Weblayoutansicht oder in Browsern nicht angezeigt oder gedruckt.

Wenn Sie Ihr Dokument als Webseite speichern, werden Kopf- und Fußzeilen nicht mehr angezeigt und nicht gedruckt. Sie werden jedoch im Webdokument beibehalten, so dass sie beim Zurückwechseln zum .doc-Format des Dokuments wieder angezeigt werden. Wenn Sie eine Webseite erstellt haben, auf der Frames verwendet werden, können Sie auch eine Kopf- und Fußzeile erstellen, indem Sie einen Kopfzeilenframe hinzufügen oder einen Fußzeilenframe hinzufügen.


Das Seriendruckfeld wurde beim Verwenden des Brief-Assistenten geändert

Beim Erstellen eines Seriendruck-Hauptdokuments und anschließendem Ausführen des Brief-Assistenten ersetzt der Brief-Assistent einige Seriendruckfelder durch das Feld { AUTOTEXTLIST }. Wenden Sie eines der folgenden Verfahren an:

Ersetzen Sie das Feld { AUTOTEXTLIST } nach Beenden des Brief-Assistenten

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren Sie das Kontrollkästchen Feldfunktionen.

  3. Löschen Sie im Brief das Feld { AUTOTEXTLIST }, und fügen Sie dann Ihr Seriendruckfeld wieder ein.

Erstellen Sie das Hauptdokument, ehe Sie die Datenquelle anfügen

  1. Klicken Sie im Menü Datei auf Neu, anschließend auf die Registerkarte Briefe & Faxe und dann auf Brief-Assistent.

  2. Klicken Sie in der Sprechblase des Office-Assistenten auf Einen Serienbrief erstellen.

  3. Klicken Sie auf Daten importieren, anschließend auf Datenquelle öffnen, wählen Sie das Dokument mit den gewünschten Daten, und klicken Sie dann auf Öffnen.

  4. Klicken Sie auf Hauptdokument bearbeiten.

  5. Löschen Sie im Brief das Feld { AUTOTEXTLIST }.

  6. Klicken Sie auf der Symbolleiste Seriendruck auf Seriendruckfeld einfügen und dann auf das gewünschte Seriendruckfeld.


 Die Tabelle passt sich nicht an Änderungen der Fenstergröße an

Die Tabelle passt sich nicht an Änderungen der Fenstergröße an

Wenn Sie Ihre Tabelle auf automatische Größenänderung eingestellt haben, sobald sich die Fenstergröße ändert, stellen Sie sicher, dass das Dokument in der Weblayoutansicht geöffnet ist. In der Normalansicht, Seitenlayoutansicht und Gliederungsansicht ändern Tabellen ihre Größe nicht.


Die Tabelle ist am Ende einer Seite abgeschnitten

Möglicherweise haben Sie für die Tabelle einen Textfluss festgelegt. Wenn sich die Tabelle über mehr als eine Seite erstrecken soll, müssen Sie den Textfluss aufheben. Klicken Sie in die Tabelle. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Tabelle. Unter Textfluss klicken Sie auf Ohne.


Bei der Eingabe von Text ändert sich die Breite der Tabellenspalte

In Microsoft Word 2000 ändern Tabellenspalten automatisch ihre Größe, um sich Text oder Grafik anzupassen. Wenn Sie ein Wort eingeben, dessen Länge die Spaltenbreite überschreitet, passt sich die Spalte entsprechend an. Wenn Sie nicht möchten, dass die Spalten beim Eingeben von Text ihre Größe verändern, klicken Sie in die Tabelle, dann im Menü Tabelle auf Tabelleneigenschaften und anschließend auf die Registerkarte Tabelle. Klicken Sie auf Optionen, und deaktivieren Sie dann das Kontrollkästchen Automatische Größenänderung zulassen.


 Die Tabelle zeigt graue Ränder, die nicht gedruckt werden

Die Tabelle zeigt graue Ränder, die nicht gedruckt werden

In der Standardeinstellung hat jede neu erstellte Tabelle einen 1/2 Punkt starken Rand, der mitgedruckt wird. Wenn Sie diesen Rand entfernen, werden weiterhin graue Gitternetzlinien angezeigt. Diese Gitternetzlinien werden nicht gedruckt. Wenn Sie die Linien drucken möchten, müssen Sie einen Rahmen hinzufügen. Wenn Sie nicht möchten, dass die Gitternetzlinien in Ihrem Dokument angezeigt werden, klicken Sie im Menü Tabelle auf Gitternetzlinien ausblenden.


 Die Tabelle wird beim Verschieben am rechten oder linken Rand angedockt

Die Tabelle wird beim Verschieben am rechten oder linken Rand angedockt

Möglicherweise ist das Dokument in der Weblayoutansicht geöffnet, und Sie haben der Tabelle einen Textfluss zugewiesen. Wenn Sie nicht an einer Webseite arbeiten, wechseln Sie zur Normalansicht oder Seitenlayoutansicht. Wenn Sie an einer Webseite arbeiten und die Tabelle verschieben möchten, müssen Sie zunächst den Textfluss entfernen. Klicken Sie auf die Tabelle. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Tabelle. Klicken Sie unter Textumbruch auf Ohne.


Text wurde unerwartet als Hyperlink formatiert

Wenn der eingebene Text ein At-Zeichen (@) enthält, fasst Microsoft Word den Text möglicherweise als E-Mail-Adresse auf und formatiert ihn automatisch als Hyperlink. Sie können das automatische Ersetzen von Internet- und Netzwerkpfaden durch Hyperlinks deaktivieren.

  1. Klicken Sie im Menü Extras auf AutoKorrektur, und klicken Sie dann auf die Registerkarte AutoFormat während der Eingabe.

  2. Deaktivieren Sie unter Während der Eingabe ersetzen das Kontrollkästchen Internet- und Netzwerkpfade durch Hyperlinks.

Informieren Sie sich über die Problembehandlung bei Hyperlinks.


 Zeitungsspalten gelten nicht für Kopf- und Fußzeilen, Kommentare oder Textfelder

Zeitungsspalten gelten nicht für Kopf- und Fußzeilen, Kommentare oder Textfelder

Zeitungsspalten können für Kopf- und Fußzeilen, Kommentare oder Textfelder nicht verwendet werden. Wenn Sie Text in diesen Bereichen anordnen möchten, verwenden Sie eine Tabelle.


 In der Formatvorlagen-Liste werden nicht alle Formatvorlagen angezeigt

In der Formatvorlagen-Liste werden nicht alle Formatvorlagen angezeigt

Versuchen Sie eine der folgenden Vorgehensweisen:

  • Um im Feld Formatvorlagen der Symbolleiste Format alle Formatvorlagen anzeigen zu lassen, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf den Pfeil im Feld Formatvorlagen.

  • Um im Dialogfeld Formatvorlagen (Menü Format, Befehl Formatvorlagen) alle Formatvorlagen anzeigen zu lassen, klicken Sie im Feld Auflisten auf Alle Formatvorlagen.


 Beim Öffnen eines Dokuments oder beim Laden eines Add-Ins, das Makros enthält, wird keine Warnung angezeigt

Beim Öffnen eines Dokuments oder beim Laden eines Add-Ins, das Makros enthält, wird keine Warnung angezeigt

Die Sicherheitsstufe von Word ist möglicherweise auf 'Niedrig' gesetzt Um von Word gewarnt zu werden, dass ein Dokument oder Add-In Makros enthält, stellen Sie die Sicherheitsstufe auf 'Normal'.

Die Sicherheitsstufe von Word ist möglicherweise auf 'Hoch' gesetzt, und die Makros sind nicht digital signiert Um von Word gewarnt zu werden, dass ein Dokument oder Add-In Makros enthält, die nicht digital signiert sind, stellen Sie die Sicherheitsstufe auf 'Normal' ein.

Die Makros wurden von Ihnen oder von jemandem, den Sie als vertrauenswürdige Quelle angegeben haben, entwickelt Wenn Sie den Makroentwickler als vertrauenswürdige Quelle eingegeben haben, öffnet Word das Dokument und aktiviert die Makros. Wenn Sie den Entwickler des Makros nicht mehr als vertrauenswürdige Quelle einstufen, können Sie ihn aus der Liste der vertrauenswürdigen Quellen entfernen. Wenn Sie möchten, dass Word bei jedem Öffnen eines Dokuments oder Laden eines Add-Ins, das Makros enthält, eine Bestätigung einholt, sollten Sie alle Quellen aus der Liste der vertrauenswürdigen Quellen löschen. Zum Überprüfen, dass die im Dokument enthaltenen Makros signiert wurden, und um den Namen der Quelle des Makros zu sehen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor. Im Visual Basic-Editor klicken Sie im Menü Extras auf Digitale Signatur.

Das Dokument befindet sich möglicherweise im Ordner für Benutzervorlagen Sie können im Dialogfeld Extras auf der Registerkarte Speicherort der Datei (Menü Extras, Befehl Optionen) den Standardspeicherort für Benutzervorlagen festlegen. Dieser Speicherort gilt in der Standardeinstellung als vertrauenswürdig. Daher wird keine Warnung mehr beim Öffnen von Dokumenten oder Vorlagen von diesem Speicherort angezeigt, die Makros enthalten.


Nummern, die Trennstriche enthalten, werden fehlerhaft sortiert

Beim numerischen Sortieren von Daten werden Nummern mit Trennstrichen (z. B. Telefonnummern oder Postleitzahlen) möglicherweise fehlerhaft sortiert. Die folgenden Möglichkeiten stehen ihnen zum Beheben des Problems zur Verfügung:

Sortieren der Daten nach Text Markieren Sie die Liste oder Tabelle, und klicken Sie dann im Menü Tabelle auf Sortieren. Klicken Sie im Feld Typ auf Text. Führen Sie dann einen normalen Sortiervorgang aus.

Ersetzen der Trennstriche vor dem Sortiervorgang Versuchen Sie dieses Verfahren, wenn Sie die Daten numerisch sortieren möchten. Verwenden Sie zunächst die Funktion Suchen und Ersetzen, um die Trennstriche durch Punkte (.) zu ersetzen. Markieren Sie die Liste oder Tabelle, und klicken Sie dann im Menü Tabelle auf Sortieren. Klicken Sie im Feld Typ auf Zahl. Führen Sie dann einen normalen Sortiervorgang aus. Ersetzen Sie zum Schluss die Punkte wieder durch Trennstriche.


 Eine HTML-Datei, die in Word geöffnet werden soll, wird in einem anderen Office-Programm geöffnet.

Eine HTML-Datei, die in Word geöffnet werden soll, wird in einem anderen Office-Programm geöffnet.

Wenn Sie im Dialogfeld Öffnen (Menü Datei) eine Hypertext Markup Language (HTML)-Datei (d. h., eine Webseite) markieren und auf Öffnen wird die Datei in dem Programm geöffnet, in dem sie erstellt wurde. Wenn Sie beispielsweise versuchen, eine Datei im HTML-Format in Microsoft Word zu öffnen, die in Microsoft PowerPoint erstellt wurde, wird die Datei statt in Word in PowerPoint geöffnet. Um eine HTML-Datei in Word zu öffnen, die in einem anderen Microsoft Office-Programm erstellt wurde, klicken Sie im Dialogfeld Öffnen mit der rechten Maustaste auf die Datei, und klicken Sie anschließend im Kontextmenü auf In Microsoft Word öffnen.


Teile eines Briefes werden als { AUTOTEXTLIST } angezeigt

Wenn die Anzeige der Feldfunktionen in Word aktiviert wurde, wird anstelle des Ergebnisses der Name eines Feldes angezeigt. Um Feldfunktionen auszublenden, drücken Sie ALT+F9.


 Wenn das Zentraldokument in einem anderen Ordner gespeichert wurde, werden die Filialdokumente nicht im gleichen Ordner gespeichert

Wenn das Zentraldokument in einem anderen Ordner gespeichert wurde, werden die Filialdokumente nicht im gleichen Ordner gespeichert

Möglicherweise haben Sie das Zentraldokument in einem anderen Ordner auf der Festplatte oder in einem Netzwerk gespeichert. Wenn Sie sowohl mit dem Zentraldokument als auch mit den Filialdokumenten am neuen Speicherort arbeiten möchten, wenden Sie zunächst das folgende Verfahren an:

  1. Lassen Sie das Zentraldokument in der Gliederungsansicht anzeigen.

  2. Öffnen Sie das Filialdokument, das in einem anderen Ordner gespeichert werden soll.

    Wenn die Filialdokumente reduziert sind, klicken Sie auf den Hyperlink des zu öffnenden Filialdokuments.

    Wenn die Filialdokumente erweitert sind, doppelklicken Sie auf das Symbol des zu öffnenden Filialdokuments [image]. (Klicken Sie auf der Symbolleiste Gliederung auf Zentraldokumentansicht [image] , wenn das Symbol des Filialdokuments [image] nicht angezeigt wird.)

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Wenn Sie die Kopie in einem anderen Ordner speichern möchten, klicken Sie im Feld Speichern in auf ein anderes Laufwerk oder in der Liste der Ordner auf einen anderen Ordnernamen.

  5. Geben Sie im Feld Dateiname einen neuen Namen für das Dokument ein.

  6. Klicken Sie auf Speichern.

  7. Klicken Sie im Menü Datei auf Schließen.

  8. Wiederholen Sie die Schritte 2 bis 7 für jedes Filialdokument, und speichern Sie dann das Zentraldokument am neuen Speicherort.


Beim Speichern eines Dokuments als Vorlage verschwinden benutzerdefinierte Symbolleisten

Die benutzerdefinierten Symbolleisten wurden eventuell mit einer benutzerdefinierten Vorlage gespeichert, auf der Ihr Dokument basiert. Microsoft Word kopiert die benutzerdefinierten Symbolleisten nicht aus der Vorlage des Dokuments, wenn Sie das Dokument speichern. Um die Symbolleisten in Ihre neue Vorlage zu kopieren, verwenden Sie das Dialogfeld Organisieren (zeigen Sie im Menü Extras auf Makro, klicken Sie auf Makros und anschließend auf Organisieren). So kopieren Sie Symbolleisten aus Vorlagen in Dokumente und umgekehrt.


 Festlegen der Codierung für eine Webseite

Festlegen der Codierung für eine Webseite

Beim Verfassen einer Webseite können Sie die Codierung angeben, auf deren Grundlage ein Webbrowser die Seite darstellen soll.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Codierung.

  3. Wenden Sie eines der folgenden Verfahren an:

    Um die Sprachcodierung anzugeben, in der Microsoft Word die Seite darstellen soll, falls diese Seite noch nicht in der richtigen Sprachcodierung dargestellt wird, klicken Sie in der Liste Dieses Dokument speichern als auf die gewünschte Sprache. Diese Einstellung wird auch beim Laden aller folgenden Seiten verwendet, wenn die Sprachcodierung nicht festgestellt werden kann.

    Um die Sprachcodierung beim Speichern der Seite anzugeben, klicken Sie in der Liste Dieses Dokument speichern als auf die gewünschte Sprache.

Anmerkungen

  • Damit Word Ihre Seiten immer in einer bestimmten Standard-Sprachcodierung speichert, aktivieren Sie das Kontrollkästchen Die Webseiten immer in der Standardcodierung speichern. Diese Einstellung wirkt sich auf die aktuelle Seite und alle Seiten aus, die Sie zukünftig speichern. Diese Einstellung ist nützlich, wenn Sie Seiten aus anderen Quellen weiterverwenden und alle Seiten mit einer einheitlichen Codierung speichern möchten.


 Festlegen der Schriftart für eine zu öffnende Webseite oder Nur Text-Datei

Festlegen der Schriftart für eine zu öffnende Webseite oder Nur Text-Datei

Wenn beim Importieren einer Webseite oder einer Nur-Textdatei in Microsoft Word der falsche Zeichensatz zugewiesen wird, können Sie den Zeichensatz auswählen, der Ihrer Meinung nach der Codierung der Seite entspricht.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen und anschließend auf die Registerkarte Schriftarten.

  3. Wählen Sie unter Zeichensatz den Zeichensatz aus, der zur Codierung der Datei verwendet wird.

  4. Wenden Sie folgendes Verfahren an:

    Wählen Sie im Feld Proportionale Schrift den Zeichensatz aus, der für normalen Text verwendet wird.

    Wählen Sie im Feld Festbreitenschrift den Zeichensatz für die Festbreitenschrift aus.


 Der Kommentartext im Bildschirmtipp wird nicht vollständig angezeigt

Der Kommentartext im Bildschirmtipp wird nicht vollständig angezeigt

Wenn Sie ein Sonderzeichen in einem Kommentar verwenden, zum Beispiel das Smiley-Symbol, erscheint dieses möglicherweise nicht im Bildschirmtipp, auch wenn es im Kommentarausschnitt korrekt angezeigt wird. Die wahrscheinlichste Ursache dafür ist, dass der für den Bildschirmtipp verwendete Zeichensatz das Sonderzeichen nicht unterstützt.

Um sicherzustellen, dass alle im Kommentar verwendeten Zeichen in einem Bildschirmtipp angezeigt werden können, probieren Sie eines der folgenden Verfahren aus:

  • Wenn das nicht angezeigte Zeichen als AutoKorrektur-Eintrag definiert ist, löschen Sie den AutoKorrektur-Eintrag, und geben Sie dann manuell eine Entsprechung für das Sonderzeichen im Kommentar ein. Dieses Symbol sieht dann eventuell nicht so elegant aus, aber Sie können damit Ihre Absicht deutlich machen, und im Bildschirmtipp wird kein leeres Kästchen angezeigt.

  • Vermeiden Sie die Verwendung von Sonderzeichen. Verwenden Sie stattdessen Zeichen, die von Zeichensätzen wie zum Beispiel Arial und Times New Roman (d. h. keine Symbolzeichensätze) unterstützt werden.

Sie können einige andere Sonderzeichen in Ihre Kommentare einfügen, zum Beispiel Interpunktionszeichen, Zeichen mit Akzenten und Sonderzeichen, die wie Buchstaben behandelt werden, wie zum Beispiel das Sonderzeichen für Eingetragene Marke. Um sicherzustellen, dass diese Sonderzeichen in Ihrem Bildschirmtipp angezeigt werden, klicken Sie auf der Registerkarte Symbole (Menü Einfügen, Befehl Symbol ) im Feld Schriftart auf (normaler Text).


Word soll keine Makro-Warnungen anzeigen

Zum Unterdrücken von Makro-Warnungen ändern Sie die Sicherheitsstufe für Microsoft Word in Niedrig. Um zu vermeiden, dass Ihr Computer mit Makroviren infiziert wird, sollten Sie die Sicherheitsstufe nur dann auf Niedrig einstellen, wenn Sie eine separate Antiviren-Software verwenden, die Word-Dokumente und Add-Ins auf Makroviren prüfen kann. Außerdem sollten Sie sich vergewissern, dass alle von Ihnen verwendeten Makros aus verlässlichen Quellen stammen.


 Die Schaltflächen der Filialdokumente sind auf der Symbolleiste Gliederung nicht verfügbar

Die Schaltflächen der Filialdokumente sind auf der Symbolleiste Gliederung nicht verfügbar

Die Filialdokumente sind im Zentraldokument möglicherweise reduziert Wenn Filialdokumente reduziert sind, sind einige der Schaltflächen auf der Symbolleiste Gliederung nicht verfügbar. Wenn Sie die Schaltflächen verwenden möchten, klicken Sie auf der Symbolleiste Gliederung auf Filialdokumente erweitern [image] .

Die Filialdokumente sind möglicherweise gesperrt Wenn ein Filialdokument gesperrt ist, können Sie es nicht ändern. So geben Sie ein Filialdokument frei.


 Beim Erstellen oder Aktualisieren eines Inhaltsverzeichnisses fehlen einige Einträge, oder anstelle des Verzeichnisses wird eine Meldung angezeigt

Beim Erstellen oder Aktualisieren eines Inhaltsverzeichnisses fehlen einige Einträge, oder anstelle des Verzeichnisses wird eine Meldung angezeigt

Wenn Word ein Inhaltsverzeichnis erstellt, wird nur auf der Text-Ebene nach Überschriften oder Inhaltsverzeichniseinträgen-(TC-) Feldern gesucht. Word ignoriert alle Überschriften oder TC-Felder in der Zeichnungsebene, zum Beispiel Überschriften in Textfeldern oder in Legenden.

Wenn Sie die Überschriften schon eingefügt haben, können Sie diese in die Textebene verschieben oder die Textfelder oder Legenden in Positionsrahmen umwandeln.


 Beim Erstellen oder Aktualisieren eines Abbildungsverzeichnisses fehlen einige Einträge, oder anstelle des Verzeichnisses wird eine Meldung angezeigt

Beim Erstellen oder Aktualisieren eines Abbildungsverzeichnisses fehlen einige Einträge, oder anstelle des Verzeichnisses wird eine Meldung angezeigt

Wenn Word ein Abbildungsverzeichnis erstellt, wird nur in der Textebene nach Beschriftungen gesucht. Word ignoriert alle Beschriftungen in der Zeichnungsebene. Wenn Sie zum Beispiel eine Beschriftung für ein unverankertes Objekt einfügen, wird die Beschriftung automatisch in einem Textfeld in der Zeichnungsebene platziert.

Wenn Sie die Abbildung und die Beschriftung noch nicht eingefügt haben, binden Sie die Abbildung als eingebettetes Objekt ein, und fügen Sie dann die Beschriftung wie gewohnt ein. Haben Sie schon Beschriftungen in Textfelder eingefügt, können Sie die Textfelder in Positionsrahmen umwandeln.


Die Symbolleiste Textfeld wird nicht mehr angezeigt

Um die Symbolleiste Textfeld wiederherzustellen, wenn sie nicht mehr sichtbar ist, klicken Sie auf ein Textfeld in Ihrem Dokument, zeigen im Menü Ansicht auf Symbolleisten und klicken dann auf Textfeld. (Ihr Dokument muss über ein Textfeld verfügen, damit diese Symbolleiste in der Liste verfügbar ist.)


 Nach dem Zusammenfassen des Dokuments ist Text verschwunden

Nach dem Zusammenfassen des Dokuments ist Text verschwunden

Sie haben möglicherweise festgelegt, dass nur die Zusammenfassung in Ihrem Dokument angezeigt wird Wenn Sie die Option Nur die Zusammenfassung im aktuellen Dokument einblenden im Dialogfeld AutoZusammenfassen (Menü Extras) aktiviert haben und das Dokument noch geöffnet ist, klicken Sie auf Markieren/Anzeigen: Nur Zusammenfassung [image] auf der Symbolleiste AutoZusammenfassen, um Ihren Text anzuzeigen. Wenn Sie Ihr Dokument gespeichert, geschlossen und wieder geöffnet haben, wurde der nicht sichtbare Text als ausgeblendeter Text gespeichert. Wenn Sie den Text anzeigen lassen möchten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht. Aktivieren Sie unter Formatierungszeichen das Kontrollkästchen Ausgeblendeten Text, und klicken Sie dann auf OK. Um die Formatierung als ausgeblendeten Text zu entfernen, schließen Sie die Symbolleiste AutoZusammenfassen.

Sie haben möglicherweise festgelegt, dass die Zusammenfassung in einem anderen Dokument erstellt wird Wenn Sie im Dialogfeld AutoZusammenfassen (Menü Extras) die Option Neues Dokument erstellen, welches die Zusammenfassung enthält gewählt haben, können Sie zurück zum zusammengefassten Dokument wechseln, um Ihren Text anzusehen. Klicken Sie auf die Schaltfläche des Dokuments auf der Taskleiste, oder öffnen Sie das Dokument, wenn es geschlossen wurde.


Text mit dem Schriftgrad 10 Punkt hat nun den Schriftgrad 12 Punkt

In früheren Versionen von Microsoft Word war die Standardschrift Times New Roman mit einem Schriftgrad von 10 Punkt. Um die Lesbarkeit zu verbessern, wurde der Standardschriftgrad in Word 2000 auf 12 Punkt heraufgesetzt. Wenn Sie jedoch in Word 2000 ein Dokument öffnen, das in einer früheren Version von Word erstellt wurde, behält das Dokument den Standardschriftgrad der früheren Version, d. h. 10 Punkt.


Eingegebener Text wurde in ein anderes Alphabet umgesetzt.

Wenn auf Ihrem Computer ein griechisches oder russisches Tastaturlayout verfügbar ist und die automatische Spracherkennung aktiviert ist, interpretiert Microsoft Word möglicherweise bestimmte in der Eingabesprache seltene Buchstabenkombinationen falsch und nimmt an, dass Sie eine Eingabe in einer Sprache vornehmen, die ein anderes Alphabet verwendet. (Die Sprache, die die Buchstabenkombinationen enthält, muss für die Bearbeitung aktiviert sein). Beispielsweise interpretiert Word möglicherweise Wörter griechischen Ursprungs, die im Deutschen nach ihrer Aussprache geschrieben werden, als griechisch und nicht als deutsch. Diese werden dann möglicherweise in das griechische Alphabet umgesetzt.

Um zu verhindern, dass Word Zeichen von häufig eingegebenen Wörtern in ein anderes Alphabet umsetzt, können Sie die Option zum automatischen Korrigieren der Tastatureinstellung deaktivieren. Klicken Sie im Menü Extras auf AutoKorrektur und dann auf die Registerkarte AutoKorrektur. Deaktivieren Sie das Kontrollkästchen Tastatureinstellung korrigieren.


AutoText-Einträge werden in unterschiedlichen Sprachen oder in der falschen Sprache angezeigt.

Wenn die automatische Spracherkennung aktiviert wurde, entsprechen die Einträge in den Listen im UntermenüAutoText und auf der Symbolleiste AutoText der Sprache des Textes, in dem sich die Einfügemarke befindet. Die Einträge auf der Registerkarte AutoText (Menü Einfügen, Untermenü AutoText, Befehl AutoText) hingegen geben die Einträge in der Dokumentvorlage Normal.dot wieder.

Wenn Sie beispielsweise in der deutschen Version von Microsoft Word Text in Französisch eingeben, sind die AutoText-Einträge in der Liste des Untermenüs und der Symbolleiste französisch, diejenigen auf der Registerkarte AutoText sind deutsch.

Zum Einfügen von AutoText-Einträgen in der aktuellen Sprache Ihrer Eingabe verwenden Sie das Untermenü AutoText oder die Symbolleiste AutoText. Um AutoText-Einträge in der verwendeten Sprachversion von Word einzufügen, verwenden Sie die Registerkarte AutoText.

Beachten Sie auch, dass beim Einfügen eines AutoText-Feldes mit Hilfe des Dialogfeldes Felderoptionen (Menü Einfügen, Befehl Feld, Schaltfläche Optionen) das Dialogfeld Felderoptionen und auch die Registerkarte AutoText sich nach der verwendeten Sprachversion von Word und nicht der beim Eingeben verwendeten Sprache richten.


Der Rahmen um einen Absatz scheint abgeschnitten

Der Absatz mit dem Rahmen ist möglicherweise von einem Seitenumbruch durchbrochen. Ein Rahmen ist eine Eigenschaft des gesamten Absatzes und passt sich an dessen Größe an. Wenn ein Absatz mit Rahmen durch einen Seitenumbruch geteilt wird, wird auch der Rahmen geteilt. Um ein Aufteilen eines Rahmens zu verhindern, müssen Sie den gesamten, von einem Rahmen umgebenen Absatz auf der Seite neu anordnen.


Die Beschriftung, auf die verwiesen werden soll, wird im Dialogfeld Querverweis nicht angezeigt

Sie können keinen Querverweis zu einer Beschriftung in einem Textfeld erstellen. Sie können das Textfeld in einen Positionsrahmen umwandeln oder die Beschriftung in die Textebene verschieben.


 E-Mail-Nachrichten und -Dokumente werden auf anderen Computern anders dargestellt.

E-Mail-Nachrichten und -Dokumente werden auf anderen Computern anders dargestellt.

Überprüfen Sie, ob Sie die Nachrichten oder Dokumente in einem Format per E-Mail versendet haben, das von den Empfängern gelesen werden kann. Wenn Sie Ihre Nachrichten oder Dokumente etwa im HTML-Format versenden, benötigen die Empfänger Microsoft Outlook 2000 oder ein anderes E-Mail-Programm, mit dem Dokumente im HTML-Format gelesen werden können, zum Beispiel Outlook 98, Netscape Communicator, Eudora oder cc:Mail. Andernfalls werden die Nachrichten oder Dokumente möglicherweise nicht richtig formatiert und Grafiken nicht angezeigt. In diesem Fall können Sie Dokumente als Anlage einer E-Mail-Nachricht senden. Dadurch können Empfänger, die Word ab Version 97 installiert haben, Dokumente in ihrem ursprünglichen Format ansehen.

Überprüfen Sie, ob Sie Nachrichten an Empfänger gesendet haben, die nicht Word als E-Mail-Editor verwenden. Wenn Sie Nachrichten im Rich Text Format von Microsoft Outlook versenden und Ihre Empfänger einen anderen E-Mail-Editor verwenden, werden manche Elemente einer Nachricht möglicherweise nicht richtig dargestellt. Möglicherweise werden Ränder, hervorgehobener Text, Tabellen sowie Listen mit Nummerierung oder Aufzählungszeichen nicht angezeigt oder verlieren ihre ursprüngliche Formatierung.


 Die Schaltfläche E-Mail wird auf der Symbolleiste Standard nicht angezeigt.

Die Schaltfläche E-Mail wird auf der Symbolleiste Standard nicht angezeigt.

Wenn auf Ihrem Computer kein E-Mail-Programm (z. B. Microsoft Outlook) installiert ist, wird die Schaltfläche E-Mail [image] auf der Symbolleiste Standard nicht angezeigt. Informieren Sie sich über die Systemanforderungen für das Versenden von Dokumenten per E-Mail.


Bei Verwendung des Brief-Assistenten werden in der Brief-Dokumentvorlage keine Kopf- und Fußzeilen angezeigt

Wenn Ihre Brief-Dokumentvorlage Kopf- und Fußzeilen enthält, vergewissern Sie sich, dass Sie im Brief-Assistenten auf der Registerkarte Briefformat das Kontrollkästchen Kopf-/Fußzeile auch auf Folgeseiten? aktiviert haben.


Die Schaltfläche Einfügen ist bei der Auswahl eines Scanners abgeblendet.

Die Schaltfläche Einfügen ist möglicherweise deaktiviert, weil die Scannersoftware kein automatisches Scannen unterstützt. Verwenden Sie stattdessen die Schaltfläche Benutzerdefiniertes Einfügen.


Der Seitenrand wird beim Ändern der Papierränder nicht verschoben

Ändern Sie die Abmessungen der Seitenränder im Verhältnis zum Text und nicht zum äußeren Seitenrand. Klicken Sie im Menü Format auf Rahmen und Schattierung, und klicken Sie dann auf die Registerkarte Seitenrand. Klicken Sie auf Optionen und dann in der Liste Gemessen von auf Text.


 Die Seitenränder werden nicht angezeigt

Die Seitenränder werden nicht angezeigt

Seitenränder sind nur für Dokumente verfügbar, die als Word-Dokument (.doc) gespeichert wurden. Wenn Sie ein Dokument als Webseite (.htm) speichern, sind die Seitenränder nicht sichtbar, wenn Sie das Dokument in der Weblayoutansicht oder im Webbrowser betrachten.

Sie möchten zu Ihrem Word-Dokument mit den ursprünglichen Seitenrändern zurückkehren? Speichern Sie die Webseite erneut als Word-Dokument (.doc). In diesem Fall werden die ursprünglichen Seitenränder beibehalten.

Erfahren Sie mehr über Word-Funktionen, die durch Webbrowser nicht unterstützt werden Informieren Sie sich über die Ergebnisse bei in anderen Dateiformaten gespeicherten Word 2000-Dokumenten.


Der Scanner scannt zu viel oder zu wenig von einem Bild.

Wenden Sie eines oder mehrere der folgenden Verfahren an:

  • Verwenden Sie die Schaltfläche Benutzerdefiniertes Einfügen im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik), um die Eigenschaften des Bildes zu ändern und das Bild in der Vorschau zu betrachten, bevor Sie es scannen.

  • Entnehmen Sie der Dokumentation zu Ihrem Gerät die Anweisungen zum Ändern von Bildoptionen.


Das Scannen dauert sehr lange.

Ihre Scannerauflösung ist möglicherweise zu hoch Wählen Sie eine geringere Auflösung.

Ihr Scanner führt möglicherweise mehr als einen Scan-Durchlauf durch Wenn Sie ein Multiple-Pass-Gerät verwenden, um ein Farbbild zu scannen, und Sie im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) die Schaltfläche Benutzerdefiniertes Einfügen anstelle von Einfügen verwenden, dauert das Scannen länger, weil der Scanner das Bild mehrmals einliest. Um das Bild in nur einem Scan-Durchlauf zu scannen, wählen Sie Einfügen.

Sie haben möglicherweise einen langsamen Scanner Einige Scanner sind schneller als andere.


 Bestimmte Fehler im Dokument werden von der Rechtschreibprüfung nicht gefunden.

Bestimmte Fehler im Dokument werden von der Rechtschreibprüfung nicht gefunden.

Probieren Sie folgende Lösungswege:

Aktivieren Sie die automatische Rechtschreibprüfung Nachdem Sie die automatische Rechtschreibprüfung aktiviert haben, beginnen Sie mit der Eingabe des Dokumenttextes. Die Rechtschreibprüfung überprüft den neu eingegebenen Text sowie sämtlichen vorhandenen Text und markiert Rechtschreibfehler mit einer wellenförmigen roten Unterstreichung. Wenn keine wellenförmigen Unterstreichungen angezeigt werden, blenden Sie die wellenförmigen Unterstreichungen ein.

Stellen Sie sicher, dass Sie keinen Bereich des Dokuments markiert haben Wenn Sie Text markiert haben, überprüft die Rechtschreibprüfung nur den markierten Text. Wenn Sie von der Rechtschreibprüfung gefragt werden, ob Sie den Rest des Dokuments prüfen möchten, klicken Sie auf Ja.

Verwenden Sie keine Schmuck- und Symbolschriftarten Die Rechtschreibprüfung überprüft keinen Text, der in einer Schmuckschriftart oder Symbolschriftart formatiert ist. Sie können solchem Text eine andere Schriftart zuweisen und anschließend die Rechtschreibprüfung wiederholen.

Überprüfen Sie das Dokument erneut Sie haben möglicherweise eine Aktion durchgeführt, die Auswirkungen auf die Rechtschreibprüfung hatte. Um das Dokument erneut zu überprüfen, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik. Klicken Sie auf Dokument überprüfen oder Dokument erneut prüfen. Wiederholen Sie anschließend die Rechtschreibprüfung.

Entfernen Sie die Formatierung "Rechtschreibung und Grammatik nicht prüfen" Die Rechtschreibprüfung überprüft keinen Text mit der Formatierung "Rechtschreibung und Grammatik nicht prüfen". Um dieses Format zu entfernen, markieren Sie den Text, zeigen im Menü Extras auf Sprache und klicken anschließend auf Sprache bestimmen. Deaktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen und klicken Sie dann auf OK. Anschließend wiederholen Sie die Rechtschreibprüfung.

Blenden Sie ausgeblendeten Text ein Wenn Sie ausgeblendeten Text überprüfen möchten, blenden Sie zuerst den ausgeblendeten Text ein. Klicken Sie dazu auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] . Starten Sie anschließend die Rechtschreibprüfung. Wenn Sie die Rechtschreibung bereits überprüft haben, blenden Sie den ausgeblendeten Text ein, markieren ihn, klicken im Menü Extras auf Optionen, klicken auf die Registerkarte Rechtschreibung und Grammatik und anschließend auf Dokument überprüfen oder Dokument erneut prüfen. Wiederholen Sie anschließend die Rechtschreibprüfung.


Das Inhaltsverzeichnis wurde nicht korrekt formatiert

Wenn Sie ein bestimmtes Design auswählen und ein Inhaltsverzeichnis erstellen, verwendet Word automatisch die Verzeichnis-Formatvorlagen (beispielsweise Verzeichnis 1 und Verzeichnis 2). Wenn Sie die Formatierung des Inhaltsverzeichnisses ändern möchten, verwenden Sie beim Erstellen ein anderes Design.

Wenn Sie die Formatierung der Überschriften im Inhaltsverzeichnis der Formatierung der Überschriften im Dokument anpassen möchten, können Sie die Verzeichnis-Formatvorlagen ändern. Beachten Sie, dass beim manuellen Formatieren einer Überschrift im Dokument (beispielsweise Zuweisen von Fettdruck) diese Formatierung beibehalten wird, wenn Sie das Inhaltsverzeichnis erstellen.


 Die Unterstreichungen von tiefer gestelltem Text und normalem Text liegen nicht auf gleicher Höhe

Die Unterstreichungen von tiefer gestelltem Text und normalem Text liegen nicht auf gleicher Höhe

Wenn Sie Text unterstreichen und dann einen Teil des Textes tiefer gestellt formatieren, liegen die Unterstreichungen der beiden Textarten möglicherweise nicht auf gleicher Höhe.

Sie können unter dem Text auch einen Strich ziehen und so die Formatierung als Unterstrichen umgehen. Klicken Sie dazu auf der Symbolleiste Zeichnen auf Linie [image] . Halten Sie die UMSCHALTTASTE gedrückt, um die Linie horizontal wird.


 Die vertikalen Linien zwischen Zeitungsspalten werden nicht angezeigt oder gedruckt

Die vertikalen Linien zwischen Zeitungsspalten werden nicht angezeigt oder gedruckt

Dies kann in einem Word-Dokument auftreten, das mit Zeitungsspalten formatiert ist, wenn alle der folgenden Bedingungen gegeben sind:

  • Das Dokument ist in Abschnitte unterteilt.

  • Auf den Abschnitt, der mit mehreren Spalten und vertikalen Linien formatiert ist, folgt ein Abschnitt, der im Querformat ausgerichtet ist.

Wenn Sie die vertikalen Linien im Abschnitt mit den Zeitungsspalten anzeigen und drucken lassen möchten, wenden Sie eines der folgenden Verfahren an:

  • Fügen Sie einen weiteren Seitenwechsel ein. Klicken Sie hierzu auf das Ende des Abschnitts, der mehrere Zeitungsspalten enthält, jedoch auf eine Stelle vor dem Seitenwechsel, mit dem das Querformat beginnt. Klicken Sie im Menü Einfügen auf Manueller Wechsel, und klicken Sie dann auf Fortlaufend.

  • Verwenden Sie die Schaltfläche Linie auf der Symbolleiste Zeichnen, um eine vertikale schwarze Linie zwischen den einzelnen Zeitungsspalten zu zeichnen. Wenn Sie das Erscheinungsbild der Linie ändern möchten, beispielsweise die Linienstärke oder -farbe, klicken Sie mit der rechten Maustaste auf die Linie und dann im angezeigten Kontextmenü auf AutoForm formatieren. Klicken Sie auf die Registerkarte Farben und Linien, und legen Sie dann die gewünschten Optionen fest.


 Möglichkeiten zum Einfügen von Symbolen und Sonderzeichen

Möglichkeiten zum Einfügen von Symbolen und Sonderzeichen

Diese Seite enthält Informationen zu den folgenden Themen:

Auswählen aus einer Liste mit Zeichen und Symbolen

Verwenden von Tastenkombinationen zum Einfügen von Zeichen und Symbolen

Auswählen aus einer Liste mit Zeichen und Symbolen

Das Dialogfeld Symbol bietet eine umfassende Liste mit Zeichen und Symbolen, die Sie einfügen können:

Einfügen eines Symbols Sie können Symbole einfügen, wie zum Beispiel ¼ und ©. Welche Symbole Sie im Einzelnen einfügen können, hängt von den verfügbaren Schriftarten ab. So umfasst beispielsweise die Standard-Symbolschriftart (normaler Text) Brüche (¼), internationale Zeichen (Ç, ë) und internationale Währungssymbole (£, ¥). Die integrierte Symbolschriftart enthält Pfeile, Aufzählungszeichen und wissenschaftliche Zeichen. Möglicherweise zusätzlich installierte Symbolschriftarten wie Wingdings bieten darüber hinaus dekorative Symbole.

Einfügen eines Sonderzeichens Als Feinheiten für die Darstellung eines Texts können Sie Sonderzeichen einfügen, wie etwa einen langen Gedankenstrich (—), Auslassungspunkte (…) oder ein geschütztes Leerzeichen.

Zurück zum Anfang

Verwenden von Tastenkombinationen zum Einfügen von Zeichen und Symbolen

Mit den folgenden Tastenkombinationen können Sie schnell Zeichen und Symbole einfügen:

Einfügen eines internationalen Zeichens mit Hilfe einer Tastenkombination Sie können viele internationale Zeichen einfügen, etwa Ç und ë. Wenn Sie überwiegend in einer anderen Sprache schreiben, sollten Sie eine andere, geeignetere Tastatur in Betracht ziehen.

Einfügen von Zeichen oder Symbolen durch Eingabe eines Zeichencodes Sie können ANSI-Zeichen einfügen, zu denen viele gebräuchliche Symbole zählen, indem Sie auf der Zehnertastatur den entsprechenden ANSI-Zeichencode eingeben. Beispielsweise müssen Sie ALT+0188 eingeben, um ¼ einzufügen.

Zuweisen einer Tastenkombination zu einem Symbol Wenn Sie ein Symbol häufig verwenden, können Sie diesem eine Tastenkombination zuweisen. Sie können die Tastenkombination dann jederzeit verwenden, um das Symbol einzufügen.

Automatisches Einfügen eines Pfeils, eines Smileys oder eines anderen Symbols Sie können Symbole einfügen, die in der integrierten Liste der AutoKorrektur-Einträge enthalten sind, zum Beispiel Pfeile und Smileys. Geben Sie einfach einen vordefinierten Namen aus der AutoKorrektur-Liste ein, und Word ersetzt diesen automatisch durch das gewünschte Symbol. Geben Sie zum Beispiel --> ein, um einen Pfeil nach rechts einzufügen. Sie können auch neue AutoKorrektur-Einträge erstellen oder vorhandene AutoKorrektur-Einträge entfernen.

Zurück zum Anfang


Beim Kopieren von Symbolleisten werden Makros nicht mitkopiert

Wenn Sie das Dialogfeld Organisieren verwenden (zeigen Sie im Menü Extras auf Makro, klicken Sie auf Makros und dann auf Organisieren), um eine Symbolleiste aus einer anderen Dokumentvorlage zu kopieren, kopiert Microsoft Word die zu den Symbolleistenschaltflächen gehörenden Makros nicht mit. Sie müssen das Dialogfeld Organisieren verwenden, um die Makros einzeln zu kopieren. So kopieren Sie Makros zwischen Dokumenten und Dokumentvorlagen.


Beim Verwenden des griechischen Tastaturlayouts wird der Buchstabe "s" in "w" umgesetzt.

Wenn Sie das griechische Tastaturlayout zum Eingeben von Text verwenden, ersetzt Word automatisch die Wortendung s durch das korrekte Sigma-Zeichen. Das griechische Alphabet kennt zwei Sigma-Zeichen: σ wird in der Mitte eines Wortes, ς am Ende eines Wortes verwendet. Wenn der Text in einer europäischen Sprache eingegeben wurde, die das lateinische Alphabet verwendet und die automatische Spracherkennung aktiviert war, erkennt Word die Sprache des Textes und setzt griechische Zeichen in lateinische um. Word ordnet das Sigma σ dem s und das Sigma ς dem w zu. Wenn Sie beispielsweise Dies ist ein wichtiger Test eingegeben haben, lautet das Ergebnis Diew ist ein wichtiger Test.

Um Ihren Text zu korrigieren, müssen Sie den eingegebenen Text lesen und an den entsprechenden Stellen w durch s ersetzen. Um zu verhindern, dass Buchstaben bei der Eingabe umgesetzt werden, wählen Sie zuerst das Tastaturlayout für die gewünschte Sprache aus, die Sie eingeben möchten.


Beim Klicken auf die Schaltfläche Benutzerdefiniertes Einfügen erfolgt keine Reaktion.

Das Gerätefenster befindet sich möglicherweise nicht im Vordergrund. Wenn auf der Windows-Taskleiste eine Schaltfläche für die Gerätesoftware angezeigt wird, klicken Sie darauf, damit das Fenster angezeigt wird.


Beim Speichern eines Dokuments als Text mit Layout sind Tabstopps aus der Tabelle verschwunden

Wenn Sie ein Dokument im Format Text mit Layout oder MS-DOS-Text mit Layout speichern, werden rechtsbündige Tabstopps unter Umständen durch Leerzeichen ersetzt. Vermeiden Sie die Verwendung rechtsbündiger Tabstopps, um beim Speichern von Dokumenten in diesen Formaten das Tabellenlayout beizubehalten.


 Der erste Buchstabe eines Wortes wird automatisch großgeschrieben

Der erste Buchstabe eines Wortes wird automatisch großgeschrieben

In der Standardeinstellung schreibt AutoKorrektur den ersten Buchstaben in jedem Satz groß. Dazu zählt auch der erste Buchstabe eines Wortes hinter einem Punkt oder der erste Buchstabe einzelner Wörter in einer Liste oder Tabellenspalte. Wenn AutoKorrektur Buchstaben nicht großschreiben soll, gehen Sie wie folgt vor:

Deaktivieren der Option Jeden Satz mit einem Großbuchstaben beginnen So deaktivieren Sie eine Option der AutoKorrektur.

Rückgängig machen einer bestimmten Korrektur der Großschreibung Wenn die AutoKorrektur eine unerwünschte Korrektur vornimmt, klicken Sie [image] auf der Symbolleiste Standard auf Rückgängig, oder drücken Sie die RÜCKTASTE, um die Korrektur zu entfernen und das Wort erneut einzugeben. AutoKorrektur fügt die Korrektur automatisch einer Liste mit Ausnahmen hinzu und nimmt diese Korrektur ab sofort nicht mehr vor. Sie können auch manuell Korrekturen zur Liste mit Ausnahmen hinzufügen.


 Ein Tipp- oder Rechtschreibfehler wird nicht richtig korrigiert

Ein Tipp- oder Rechtschreibfehler wird nicht richtig korrigiert

In der Standardeinstellung korrigiert die AutoKorrektur viele häufige Tipp-, Rechtschreib- und Grammatikfehler bei der Eingabe. Wenn Sie beispielsweise dre mit einem Leer- oder Interpunktionszeichen eingeben, ersetzt die AutoKorrektur es durch "der". Gehen Sie zur Lösung eines Problems folgendermaßen vor:

Verhindern Sie die Korrektur bestimmte Fehler durch AutoKorrektur AutoKorrektur verfügt über drei Hauptoptionen für die Korrektur von Großschreibungs-, Tipp- und Rechtschreibfehlern. Sie können die AutoKorrektur-Optionen deaktivieren, die Sie nicht benötigen.

Verhindern Sie die Korrektur eines speziellen Fehlers durch AutoKorrektur Wenn die Korrektur in der integrierten Liste der AutoKorrektur-Einträgen enthalten ist, können Sie den AutoKorrektur-Eintrag entfernen. Wenn die AutoKorrektur andere unerwünschte Korrekturen vornimmt, klicken Sie auf der Symbolleiste Standard auf Rückgängig [image] , oder drücken Sie die RÜCKTASTE, um die gesamte Korrektur zu entfernen und das Wort erneut einzugeben. Die AutoKorrektur fügt die Korrektur automatisch einer Liste mit Ausnahmen hinzu und nimmt diese Korrektur ab sofort nicht mehr vor. Sie können auch manuell Korrekturen zur Liste mit Ausnahmen hinzufügen.


Bei der Verwendung von Platzhalterzeichen kann Word bestimmten Text nicht finden

Wenn Sie Platzhalterzeichen verwenden möchten, klicken Sie im Menü Bearbeiten auf Suchen oder Ersetzen, anschließend auf Erweitern und aktivieren dann das Kontrollkästchen Mit Mustervergleich. Wenn Word bestimmten Text nicht finden kann, versuchen Sie eine der folgenden Lösungen:

Geben Sie die genaue Großschreibung an Bei der Verwendung von Platzhaltern wird bei der Suche die Groß- und Kleinschreibung beachtet. So wird beispielsweise bei einem Suchvorgang nach s*t zwar "sat" gefunden, jedoch nicht "Sat" oder "SAT". (Beachten Sie, dass das Kontrollkästchen Groß-/Kleinschreibung abgeblendet angezeigt wird. Dies zeigt an, dass diese Option automatisch aktiviert ist und nicht deaktiviert werden kann.) Wenn Sie nach einer beliebigen Kombination von Groß- und Kleinbuchstaben suchen möchten, verwenden Sie als Platzhalter eckige Klammern. Geben Sie beispielsweise [Ss]*[Tt] ein, wenn Sie "sat", "Sat" oder "SAT" suchen möchten.

Geben Sie sämtliche Ableitungen eines Wortes an Bei der Verwendung von Platzhaltern werden von Word nur ganze Wörter gesucht. So wird bei einer Suche nach u*r das Wort "unter", jedoch nicht das Wort "unterhalten" gefunden. (Beachten Sie, dass das Kontrollkästchen Nur ganzes Wort suchen abgeblendet angezeigt wird. Dies zeigt an, dass diese Option automatisch aktiviert ist und nicht deaktiviert werden kann.) Wenn Sie nach allen Ableitungen eines Wortes suchen möchten, verwenden Sie die entsprechenden Platzhalterzeichen. Geben Sie beispielsweise <(u*r) ein, wenn Sie "unter" und "unterhalten" finden möchten.


 Beim Öffnen einer codierten Datei wird das Dialogfeld Datei konvertieren nicht angezeigt

Beim Öffnen einer codierten Datei wird das Dialogfeld Datei konvertieren nicht angezeigt

Word kann die für eine Textdatei verwendete Codierung ermitteln. Wenn die Codierung der Datei mit der Standard-Codierung übereinstimmt, die in Ihrer Windows-Version zum Speichern als Nur-Text verwendet wird, öffnet Word die Datei ohne Rückfrage. Gehen Sie folgendermaßen vor, um das Dialogfeld Datei konvertieren jedes Mal anzeigen zu lassen, wenn Sie eine Datei in einem anderen Format öffnen, so dass Sie deren Codierung überprüfen oder ändern können:

  1. Klicken Sie im Menü Extras auf Optionen und klicken Sie dann auf die Registerkarte Allgemein.

  2. Aktivieren Sie das Kontrollkästchen Konvertierung beim Öffnen bestätigen.

  3. Schließen Sie die codierte Datei, und öffnen Sie sie erneut.


Beim Öffnen eines Dokuments wird eine Fehlermeldung angezeigt, dass eine Datei mit gleichem Namen geöffnet ist

Microsoft Word führt möglicherweise gerade eine automatische Speicherung im Hintergrund aus. Wenn das Kontrollkästchen Speicherung im Hintergrund zulassen aktiviert ist (Menü Extras, Dialogfeld Optionen, Registerkarte Speichern) und Sie versuchen, ein umfangreiches Dokument zu speichern, während Word automatisch im Hintergrund speichert, verwendet Word für beide Speichervorgänge denselben Dateinamen. Warten Sie, bis die Speicherung im Hintergrund abgeschlossen ist, und speichern Sie das Dokument erst dann. (Wenn Word eine automatische Speicherung im Hintergrund vornimmt, ändert das Diskettensymbol in der Statusleiste seine Größe.)


Ein Teil der Fußnote wurde auf die nächste Seite verschoben

Word verschiebt automatisch einen Teil der Fußnote, der auf dem verfügbaren Platz nicht untergebracht werden kann, auf die nächste Seite. Der verfügbare Platz wird bestimmt durch den Umfang des Textes auf der Seite, die Einstellungen für die Seitenränder sowie die Anzahl und die Länge der Fußnoten.


 Bei der Verwendung von Platzhalterzeichen kann Word bestimmte Elemente nicht finden

Bei der Verwendung von Platzhalterzeichen kann Word bestimmte Elemente nicht finden

Wenn Sie Platzhalter verwenden möchten, klicken Sie im Menü Bearbeiten auf Suchen oder Ersetzen, anschließend auf Erweitern und aktivieren dann das Kontrollkästchen Mit Mustervergleich. Wenn dieses Kontrollkästchen aktiviert wurde, kann Word die im Feld Suchen nach eingegebenen Codes für die folgenden Elemente nicht erkennen: Fuß- und Endnotenzeichen, Felder, Absatzmarken, Abschnittswechsel oder Leerraum. Wenn Sie nach diesen Elementen suchen möchten, können Sie in das Feld Suchen nach die folgenden Ersatzcodes eingeben. (Beachten Sie, dass für Felder kein Ersatzcode verfügbar ist.)

Element | Ersatzcode | Anmerkungen
Fußnotenzeichen oder Endnotenzeichen | ^2 | Word kann zwischen Fußnotenzeichen und Endnotenzeichen nicht unterscheiden.
Absatzmarke | ^13 |
Abschnittswechsel | ^12 | Word sucht sowohl nach manuellen Seitenwechseln als auch nach Abschnittswechseln.
Leerraum | Leerzeichen {1,} | Geben Sie ein Leerzeichen ein und danach {1,}.


AutoKorrektur korrigiert Tipp- oder Rechtschreibfehler nicht automatisch

Aktivieren Sie die AutoKorrektur-Optionen AutoKorrektur verfügt über drei Hauptoptionen für das Korrigieren von Großschreibungs-, Tipp- und Rechtschreibfehlern. Sie können die gewünschte AutoKorrektur-Option aktivieren. Beachten Sie, dass Sie für die Korrektur von Rechtschreibfehlern durch die AutoKorrektur außerdem die automatische Rechtschreibprüfung aktivieren müssen.

Geben Sie den Namen des AutoKorrektur-Eintrags richtig ein Geben Sie genau die angegebene Abkürzung ein, und stellen Sie sicher, dass sich vor und hinter dieser Abkürzung ein Leerzeichen oder ein Interpunktionszeichen befindet.


 Word erkennt die Sprache des Textes nicht richtig.

Word erkennt die Sprache des Textes nicht richtig.

Die Sprache wird möglicherweise von Word nicht unterstützt Informieren Sie sich über von Word automatisch erkannte Sprachen.

Die Sprache ist möglicherweise nicht für die Bearbeitung aktiviert Sie müssen Sprachen für die Bearbeitung aktivieren, damit sie von Microsoft Word automatisch erkannt werden.

Der Text enthält möglicherweise eine Kombination von Sprachen Word beurteilt den Text Satz für Satz, um dessen Sprache zu bestimmen. Wenn ein Satz Worte aus mehreren Sprachen oder viele wissenschaftliche oder andere Termini enthält, weist Word dem Dokument möglicherweise die Standardsprache zu, oder es wird die Sprache des vorhergehenden Satzes verwendet. Wenn ein Wort mit einer wellenförmigen Linie unterstrichen ist, weil es aus einer anderen Sprache stammt, können Sie die richtige Sprache zuweisen. Klicken Sie mit der rechten Maustaste auf das Wort, zeigen Sie im Kontextmenü auf Sprache, und klicken Sie anschließend auf die gewünschte Sprache.

Der Satz ist möglicherweise nicht lang genug Wenn Word als Grundlage für die Spracherkennung nicht genügend Worte zur Verfügung stehen, wartet es, bis Sie weiteren Text eingegeben haben. Häufig fällt die Erkennung korrekt aus, wenn Sie die Eingabe fortsetzen. Sie können auch ein Sprachformat manuell zuweisen.

Die von Word erkannte Sprache unterscheidet sich kaum merklich von einer anderen Sprache Wenn Sprachen sich in der Rechtschreibung nur geringfügig unterscheiden, ist Word möglicherweise nicht in der Lage, die richtige Sprache zu erkennen. Sprachen wie Französisch und Japanisch weisen beispielsweise große Unterschiede in den verwendeten Zeichen auf. Daher kann Word sie leicht auseinanderhalten. Andere Sprachen wie Dänisch und Norwegisch unterscheiden sich nur geringfügig in ihrer Schreibweise. Word kann diese geringfügigen Unterschiede nicht immer automatisch erkennen, insbesondere wenn der Satz aus nur wenigen Worten besteht. Wenn Sie zwei ähnliche Sprachen (wie Norwegisch und Dänisch oder Spanisch und Portugiesisch) für die Bearbeitung aktiviert haben und sie nur in einer dieser Sprachen schreiben, deaktivieren Sie die nicht verwendete Sprache.

Wenn die einzigen Unterschiede in abweichender Rechtschreibung oder Wortverwendung bestehen, wie beispielsweise bei amerikanischem und britischem Englisch, kann Word nicht erkennen, welche Variante der Sprache verwendet wird. Es weist daher das Sprachformat zu, das am ehesten mit dem von Ihnen verwendeten Tastaturlayout übereinstimmt. So wechseln Sie das Tastaturlayout.


 Einige Grafiken oder Objekte können in Word nicht gefunden oder ersetzt werden

Einige Grafiken oder Objekte können in Word nicht gefunden oder ersetzt werden

Word kann unverankerte Objekte, WordArt-Texteffekte und Zeichnungsobjekte nicht finden oder ersetzen. Wenn Sie jedoch ein unverankertes Objekt in ein Inlineobjekt umwandeln, können Sie dieses suchen und ersetzen.


 Während eines Suchvorgangs wird gelöschter Text von Word nicht ignoriert

Während eines Suchvorgangs wird gelöschter Text von Word nicht ignoriert

Wenn Sie vor dem Löschen des Textes die Änderungsprotokollierung aktiviert haben und Überarbeitungsmarkierungen angezeigt werden, wird der gelöschte Text bei einem Suchvorgang von Word nicht ignoriert. Wenn Sie beispielsweise Plusspar Lebensmittelgroßmärkte AG eingegeben und danach das Wort "Lebensmittelgroßmärkte" gelöscht haben, kann Word "Plusspar AG" nicht finden.

Wenn Sie sicherstellen möchten, dass Word gelöschten Text ignoriert, können Sie entweder die Überarbeitungsmarkierungen deaktivieren oder die Änderungen akzeptieren, ehe der Suchvorgang gestartet wird.


Word reagiert nicht, wenn ein Dokument geöffnet werden soll

Das Dokument, das Sie öffnen möchten, ist möglicherweise beschädigt Sie können versuchen, den Text des beschädigten Dokuments wiederherzustellen oder, falls die Wiederherstellung fehlschlagen sollte, können Sie das beschädigte Dokument löschen und eine Sicherungskopie öffnen.

Der Dateiname oder der Pfadname weist möglicherweise mehr als 223 Zeichen auf Reduzieren Sie die Länge des Dateinamens, oder verschieben Sie die Datei in einen anderen Ordner, der sich auf einer höheren Ebene der Ordnerhierarchie befindet. Versuchen Sie dann noch einmal, die Datei zu öffnen.

Es ist möglicherweise kein Speicherplatz mehr frei Verschieben Sie in diesem Fall Dateien auf ein anderes Laufwerk, um zusätzlichen Speicherplatz freizugeben. Oder, wenn Sie einem Dokument eine große Anzahl von Formatvorlagen hinzugefügt haben, beenden Sie Word, und starten Sie das Programm neu. Versuchen Sie dann erneut, die Datei zu öffnen.


Word formatiert E-Mail-Nachrichten nicht automatisch

Microsoft Word formatiert eine E-Mail-Nachricht nur dann, wenn alle folgenden Bedingungen erfüllt sind:

  • Die eingehenden Nachrichten liegen als unformatierter Text vor.

  • Sie verwenden Word als E-Mail-Editor

  • Sie verwenden das Rich Text-Nachrichtenformat von Microsoft Outlook.

Die zweite und dritte der genannten Optionen können Sie in Microsoft Outlook einstellen. Weitere Informationen erhalten Sie in der Microsoft Outlook-Hilfe.


 Einträge mit mehreren Wörtern werden falsch sortiert

Einträge mit mehreren Wörtern werden falsch sortiert

Vergewissern Sie sich, dass die Einträge mit mehreren Wörtern dieselbe Anzahl von Feldern enthalten und dass die Einträge Felder in derselben Reihenfolge enthalten. Wenn Sie beispielsweise nach dem Nachnamen sortieren möchten, geben Sie die Einträge in der Form Schmitt, Dr. Johann und Jonas, Fr. Marie ein. Variieren Sie die Einträge nicht, wie beispielsweise "Dr. Johann Schmitt", "Johann Schmitt, Dr. med.", "Dr. Schmitt" und "Johann B. Schmitt."

Wenn Sie die Einträge bereits eingegeben haben, können Sie die Sortierreihenfolge steuern, indem Sie eine Kombination aus normalen Leerzeichen und geschützten Leerzeichen verwenden. Geben Sie ein normales Leerzeichen zwischen Feldern ein, in denen sortiert werden soll, und drücken Sie dann STRG+UMSCHALT+LEERTASTE, um ein geschütztes Leerzeichen zwischen Feldern einzufügen, in denen nicht sortiert werden soll. Geben Sie beispielsweise ein: Dr.<geschütztes Leerzeichen>Johann Schmitt oder Johann Schmitt,<geschütztes Leerzeichen>Dr. med. Markieren Sie dann die Liste oder Tabelle, und klicken Sie im Menü Tabelle auf Sortieren. Klicken Sie auf Optionen und dann unter Feldtrennzeichen auf Andere. Geben Sie in das Textfeld ein Leerzeichen ein, und klicken Sie danach zweimal auf OK. Klicken Sie nochmals im Menü Tabelle auf Sortieren. Klicken Sie in der Liste Sortierschlüssel auf Wort 2 (oder das Feld, nach dem sortiert werden soll), und schließen Sie den Vorgang wie einen normalen Sortiervorgang ab.


 Alle Grafiken und Objekte werden beim Speichern als Webseite in die Formate GIF oder JPEG konvertiert

Alle Grafiken und Objekte werden beim Speichern als Webseite in die Formate GIF oder JPEG konvertiert

Wenn Sie Ihr Dokument als Webseite speichern, werden alle Grafiken und Objekte, wie Bilder, AutoFormen, WordArt, Textfelder, Legenden, Objekte aus dem Formel-Editor, Objekte aus Organisationsdiagrammen und Graph-Objekte, im GIF-, JPEG- oder PNG-Format gespeichert, so dass sie in einem Webbrowser angezeigt werden können.

Wenn Sie die Webseite erneut in Microsoft Word öffnen, sehen Sie die Grafiken und Objekte in ihrem ursprünglichen Format, und Sie können sie wie gewohnt bearbeiten.


Nach dem Speichern des Dokuments als Webseite wird die Textanimation nicht mehr angezeigt

In Microsoft Word erstellter animierter Text wird nicht angezeigt, wenn Sie ein Dokument als Webseite speichern und anschließend in einem Webbrowser öffnen. Sie können jedoch die Textanimation immer noch auf einer Webseite betrachten. Speichern Sie Ihr Dokument als Word-Dokument, und erstellen Sie anschließend einen Hyperlink von der Webseite zum Dokument.


 Nach dem Speichern der Webseite befinden sich zusätzliche Bilddateien im Hilfsordner

Nach dem Speichern der Webseite befinden sich zusätzliche Bilddateien im Hilfsordner

Wenn Sie ein Bild eingefügt haben Wenn Sie eine Webseite mit eingefügten Bildern erstellt haben, erstellt Word Kopien von Ihren Bilddateien zum Bearbeiten. Bei Bildern im Format GIF, JPEG oder PNG können Sie zusätzliche Bilddateien vermeiden, indem Sie das Bild mit der Webseite verknüpfen, anstatt es einzufügen.

Wenn Sie ein verknüpftes Bild in Word bearbeitet haben Wenn Sie ein verknüpftes Bild in Word bearbeitet haben, wird die Bilddatei in ihren Hilfsordner kopiert. Wenn Sie dies vermeiden möchten, bearbeiten Sie verknüpfte Bilder immer in einem Grafikprogramm.

Wenn Sie ein eingefügtes Bild in ein verknüpftes Bild verwandeln möchten Um ein verknüpftes Bild zu erstellen, löschen Sie zuerst das eingefügte Bild aus dem Dokument. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie anschließend auf Aus Datei. Suchen und öffnen Sie den Ordner mit dem gewünschten Bild. Klicken Sie auf das Bild, das Sie einfügen möchten, dann auf den Pfeil rechts neben der Schaltfläche Einfügen und anschließend auf Verknüpfung zu Datei.


Das Dokument wird im falschen Frame angezeigt

Im Frame wird nicht die richtige erste Webseite angezeigt.

  1. Klicken Sie mit der rechten Maustaste in den Frame.

  2. Klicken Sie auf Frameeigenschaften und anschließend auf die Registerkarte Frame.

  3. Stellen Sie sicher, dass im Feld Anfangsseite das Dokument aufgeführt wird, das als erste Seite im Frame angezeigt werden soll.

    Wenn das gewünschte Dokument nicht im dem Feld aufgeführt wird, legen Sie es als Anfangsseite für den Frame fest.

Beim Klicken auf einen Hyperlink wird die Webseite im falschen Frame angezeigt.

  1. Klicken Sie mit der rechten Maustaste auf den Hyperlink.

  2. Zeigen Sie auf Hyperlink und klicken Sie anschließend auf Hyperlink bearbeiten.

  3. Klicken Sie in der Liste Klicken Sie auf den Frame, in dem das Dokument erscheinen soll auf den Namen des Frames, in dem das Dokument angezeigt werden soll, oder klicken Sie im Frameschema auf einen Frame.

    Um den eindeutigen Namen zu sehen, den Sie einem Frame zugeordnet haben, zeigen Sie mit dem Mauszeiger im Frameschema auf diesen Rahmen.


 Auf der Webseite werden sprachspezifische Zeichen falsch angezeigt

Auf der Webseite werden sprachspezifische Zeichen falsch angezeigt

Wenn eine Webseite für eine andere Sprache codiert ist, versucht Microsoft Word, die Sprache zu bestimmen. Wenn beim Öffnen der Seite in einem Browser sprachspezifische Zeichen falsch angezeigt werden, können Sie die Sprache auswählen, in der die Seite ihrer Meinung nach codiert ist. Für einige Sprachen gibt es mehr als eine Codierung. Testen Sie also alle Codierungen, wenn Sie den Text nicht lesen können.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Allgemein.

  2. Klicken Sie auf die Schaltfläche Weboptionen und anschließend auf die Registerkarte Codierung.

  3. Wählen Sie im Feld Das aktuelle Dokument laden als die Sprache aus, in der die Seite Ihrer Meinung nach codiert ist.


Es werden Arbeitsgruppeneigenschaften anstelle von Dateieigenschaften angezeigt.

Wenn Sie eine Datei auf einem Webserver speichern und der Administrator Arbeitsgruppenkategorien aktiviert hat, werden die Arbeitsgruppeneigenschaften anstelle der Dateieigenschaften angezeigt.

Um Dateieigenschaften anzuzeigen, wählen Sie im Dialogfeld Arbeitsgruppeneigenschaften die Dateieigenschaften aus.


 Die Seitenränder werden nicht angezeigt

Die Seitenränder werden nicht angezeigt

Wechseln Sie zur Seitenlayoutansicht oder zur Seitenansicht, wenn Sie die Seitenränder sehen möchten. In der Weblayoutansicht, der Normalansicht und der Gliederungsansicht werden keine Seitenränder angezeigt.


Nach dem Speichern des Dokuments sind die Änderungen verschwunden

Das Dokument wurde über ein Netzwerk geöffnet Wenn Sie ein Dokument auf einem Netzwerkserver bearbeiten, dann im Menü Datei auf Beenden klicken und die Speicheraufforderung bestätigen, wird unter Umständen nur eine Kopie eines Dokuments auf Ihrer Festplatte gespeichert. Wenn Sie das Dokument erneut über das Netzwerk öffnen, finden Sie die Änderungen nicht wieder, weil sie lediglich in Ihrer Kopie auf der Festplatte gespeichert wurden. Um zu verhindern, dass die Änderungen an einem Dokument auf einem Netzwerkserver in einer separaten Kopie des Dokuments gespeichert werden, verwenden Sie den Befehl Speichern (Menü Datei), ehe Sie Word beenden. So suchen Sie ein Dokument auf Ihrer Festplatte.

Die Änderungen wurden mit der Funktion AutoWiederherstellen gespeichert, sind aber in der Wiederherstellungsdatei nicht zu finden Möglicherweise wurden die Änderungen noch nicht in der Wiederherstellungsdatei gespeichert, als Word unerwartet beendet wurde. Wie viele neue Informationen in der Wiederherstellungsdatei enthalten sind, hängt davon ab, wie häufig Word die Dokumente in der Wiederherstellungsdatei speichert. Wenn zum Beispiel die Wiederherstellungsdatei nur alle 15 Minuten gespeichert wird, können bei einem Stromausfall oder einem ähnlichen Problem bis zu 15 Minuten Arbeit verloren gehen. Um das AutoWiederherstellungs-Intervall zu ändern, geben Sie im Feld Minuten auf der Registerkarte Speichern eine Zahl ein (Menü Extras, Befehl Optionen).


Nach dem Speichern des Dokuments im Rich Text Format (RTF) wird das Bitmap-Symbol nicht mehr angezeigt

Wenn Sie eine Bitmap in einem Microsoft Word Dokument als verknüpfte Datei einfügen und als Symbol anzeigen lassen, wird beim anschließenden Speichern des Dokuments im Rich Text Format (RTF) anstelle des Symbols die Bitmap selbst angezeigt. Wenn die Bitmap in der RTF-Version des Dokuments als Symbol angezeigt werden soll, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen und deaktivieren das Kontrollkästchen Verknüpfen (klicken Sie im Menü Einfügen auf Objekt und anschließend auf Aus Datei erstellen).


 Text und Grafiken werden auf der Webseite nicht so angezeigt, wie sie im Dokument positioniert wurden

Text und Grafiken werden auf der Webseite nicht so angezeigt, wie sie im Dokument positioniert wurden

Da Word Formatierungsmöglichkeiten bietet, die von den meisten Webbrowsern nicht unterstützt werden, werden einige Textelemente und Grafiken bei der Betrachtung in einem Webbrowser möglicherweise abweichend angezeigt. Wenn Sie ausschließlich Formatierungen verwenden möchten, die von Webbrowsern unterstützt werden, können Sie eine Webseite von Anfang an neu erstellen oder Ihr Dokument als Webseite speichern. Wenn Sie Dokumente für das Web erstellen, werden die Grafiken in der Weblayoutansicht so angezeigt, wie sie später in einem Webbrowser aussehen werden.

Grafiken mit Textfluss Die Position von Grafiken mit bestimmten Arten von Textfluss kann sich ändern, wenn Sie Ihr Dokument als Webseite speichern. Informieren Sie sich über das Ausrichten von Grafiken auf Webseiten.

Präzises Ausrichten von frei positionierbaren Grafiken und Text Verwenden Sie zur präzisen Ausrichtung von Text und Grafiken in Ihrem Dokument Tabellen.


 Beim Hinzufügen eines Frames ist der Befehl Rückgängig nicht verfügbar

Beim Hinzufügen eines Frames ist der Befehl Rückgängig nicht verfügbar

Wenn Sie einen zu einer Seite mit Frames hinzugefügten Frame löschen möchten, klicken Sie in den Frame und dann auf der Symbolleiste Frames auf Frame löschen [image] .


Nach dem Öffnen der Framesseite fehlen einige Frames

Möglicherweise haben Sie statt einer Framesseite eine Webseite geöffnet. Wenn Sie eine Framesseite erstellen und dann im Menü Datei auf Speichern klicken, speichern Sie die gesamte Framesseite. Um die Framesseite zu öffnen, klicken Sie im Menü Datei auf Öffnen und wählen anschließend den Dateinamen aus, den Sie beim Speichern der Framesseite im Dialogfeld Speichern unter eingegeben haben.


Beim Speichern eines Dokuments wird eine Fehlermeldung mit der Aufforderung zum Überprüfen des Datenträgers angezeigt

Der Dateiname enthält möglicherweise Zeichen, die vom Betriebssystem nicht erkannt werden Wenn Sie unter Microsoft Windows 95 arbeiten und in einem Dateinamen Zeichen aus dem erweiterten Zeichensatz verwenden, kann Microsoft Word die Datei nicht über das Netzwerk auf einem anderen Computer oder Server speichern, auf dem ebenfalls Windows 95 läuft. Sie können die Datei auf Ihrer lokalen Platte speichern und anschließend an den gewünschten Speicherort im Netzwerk kopieren, oder Sie können der Datei einen Namen geben, der keine Zeichen aus dem erweiterten Zeichensatz enthält.

Die folgende Tabelle enthält einige Zeichen aus dem erweiterten Zeichensatz, die beim Speichern eines Dokuments Probleme verursachen können:

Zeichen aus dem erweiterten Zeichensatz | Tastenkombination (Eingabe auf dem Ziffernblock, wenn NUM aktiviert ist)
à | ALT+0224
á | ALT+0225
ò | ALT+0242
ï | ALT+0239
ñ | ALT+0241
ÿ | ALT+0255


Was geschieht, wenn ein Dokument im Word 97-Format gespeichert wird?

Übersicht
Zeichenformatierung
Absatzformatierung
Seitenlayout
Grafikformatierung
Formatierung von asiatischem Text
Tabellenformatierung
Webseitenformatierung


Was geschieht, wenn ein Dokument im Word 97-Format gespeichert wird?


Was geschieht, wenn ein Dokument im Word 6.0/95-Format gespeichert wird?

Übersicht
Zeichenformatierung
Absatzformatierung
Seitenlayout
Bearbeitungsfunktionen
Grafikformatierung
Formatierung von asiatischem Text
Tabellenformatierung
Webseitenformatierung
Verschiedenes


Was geschieht, wenn ein Dokument im Word 6.0/95-Format gespeichert wird?


Was geschieht, wenn ein Dokument für Internet Explorer 4 oder Netscape 4 gespeichert wird?

Übersicht
Zeichenformatierung
Absatzformatierung
Seitenlayout
Bearbeitung
Grafikformatierung
Formatierung von asiatischem Text
Tabellenformatierung
Webseitenformatierung


Was geschieht, wenn ein Dokument für Internet Explorer 4 oder Netscape 4 gespeichert wird?


Einfügen eines anderen Word-Dokuments in ein geöffnetes Dokument

  1. Klicken Sie auf die Stelle, an der Sie ein zweites Dokument einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Datei.

  3. Geben Sie im Feld Dateiname den Namen der einzufügenden Datei ein.

Anmerkungen

  • Um lediglich einen Teil einer Datei einzufügen, klicken Sie auf Bereich, und geben Sie dann im Feld Bereich einen Textmarkennamen ein.

  • Wenn Sie mehrere verwandte Dokumente in einem Dokument organisieren möchten, erstellen Sie ein Zentraldokument.


 Überprüfen oder Vornehmen von Änderungen beim Verwenden von AutoFormat

Überprüfen oder Vornehmen von Änderungen beim Verwenden von AutoFormat

  1. Klicken Sie im Dialogfeld AutoFormat auf AutoFormat mit Anzeige der Änderungen.

  2. Klicken Sie auf die Schaltfläche Pfeil nach rechts Suchen oder Pfeil nach links Suchen, um die Änderungen einzeln zu überprüfen.

  3. Um die Formatvorlage für den markierten Text zu ändern, klicken Sie auf der Symbolleiste Format im Feld Formatvorlage [image] auf eine Formatvorlage.

  4. Wenn Sie das Überprüfen der Änderungen abgeschlossen haben, klicken Sie auf Abbrechen, um zum Dialogfeld AutoFormat zurückzukehren. Hier können Sie alle Änderungen annehmen oder ablehnen.

Tipp Beim Überprüfen des Dokuments mit den Optionen im Dialogfeld AutoFormat-Änderungen überprüfen können Sie die Änderungen, die Microsoft Word vorgenommen hat, annehmen oder ablehnen. Sie können die Überarbeitungsmarkierungen, die Word zum Anzeigen der verfolgten Änderungen verwendet, ein- und ausblenden. Weitere Informationen über eine Option erhalten Sie, indem Sie auf das Fragezeichen [image] und dann auf die betreffende Option klicken.


 Kopf- und Fußzeilen

Kopf- und Fußzeilen

Diese Seite enthält Informationen zu den folgenden Themen:

Wozu werden Kopf- und Fußzeilen verwendet?

Können Kopf- und Fußzeilen in Webseiten verwendet werden?

Wozu werden Kopf- und Fußzeilen verwendet?

Kopf- und Fußzeilen werden in der Regel in gedruckten Dokumenten verwendet. Sie können Kopf- und Fußzeilen erstellen, die Text oder Grafik beinhalten, beispielsweise Seitenzahlen, Datumsangaben, ein Firmenlogo, den Titel des Dokuments oder den Dateinamen sowie den Namen des Autors, die in der Regel im oberen (Kopfzeile) bzw. unteren Seitenrand (Fußzeile) eines Dokuments gedruckt werden.

Sie können für das gesamte Dokument dieselbe oder für bestimmte Dokumentabschnitte unterschiedliche Kopf- oder Fußzeilen verwenden. Beispielsweise können Sie für die erste Seite eine andere Kopf- oder Fußzeile verwenden, oder überhaupt keine festlegen. Sie können außerdem unterschiedliche Kopf- und Fußzeilen auf den geraden und ungeraden Seiten oder für einen Teil des Dokumentes festlegen.

Gedruckter Bericht mit anderer Kopfzeile auf der ersten Seite und Fußzeilen mit Berichtstiteln und Seitenzahlen

Zurück zum Anfang

Können Kopf- und Fußzeilen in Webseiten verwendet werden?

Kopf- und Fußzeilen werden nur in der Seitenlayoutansicht und in gedruckten Dokumenten angezeigt. Kopf- und Fußzeilen werden in der Weblayoutansicht oder in Browsern nicht angezeigt oder gedruckt.

Wenn Sie Ihr Dokument als Webseite speichern, werden die Kopf- und Fußzeilen nicht mehr angezeigt oder gedruckt. Sie werden dennoch im Webdokument beibehalten, so dass sie bei einem Wechsel zum .doc-Format des Dokuments wieder angezeigt werden. Wenn Sie eine Webseite erstellt haben, die Frames verwendet, können Sie eine Kopf- oder Fußzeile auch erstellen, indem Sie einen Kopfzeilenframe hinzufügen oder einen Fußzeilenframe hinzufügen.

Zurück zum Anfang

Zurück zu Einfügen von Kopf- und Fußzeilen.


 Warum ändert sich beim Löschen von Text die Textformatierung?

Warum ändert sich beim Löschen von Text die Textformatierung?

Wenn Sie eine Absatzmarke ( [image]) löschen, übernimmt der nachfolgende Absatz die Formatierung und die Formatvorlage des vorangehenden Absatzes, sobald er mit diesem verbunden wird. Wenn Sie die Absatzmarke und die ursprüngliche Formatierung wiederherstellen möchten, klicken Sie auf der Symbolleiste Standard auf Rückgängig [image] .


 Ändern von Text in einem Eintrag des Rechtsgrundlagenverzeichnisses (Table of Authorities)

Ändern von Text in einem Eintrag des Rechtsgrundlagenverzeichnisses (Table of Authorities)

Sprachspezifische Informationen

The following illustration shows an example of a table of authorities entry field. Notice that the long citation precedes the short version of the citation. To edit or format a table of authorities entry, change the text inside the quotation marks.

A TA (Table of Authorities Entry) field


 Übersicht über die Verwendung von Word-Feldern zum Anpassen von Seriendruckdokumenten

Übersicht über die Verwendung von Word-Feldern zum Anpassen von Seriendruckdokumenten

Durch Einfügen von Word-Feldern in ein Hauptdokument können Sie zusätzliche Informationen in die entstehenden Seriendruckdokumente einfügen und steuern, auf welche Art die Daten in Word sortiert werden. Sie können beispielsweise die folgenden Word-Felder einfügen:

  • ASK- und FILLIN-Felder bewirken, dass beim Verbinden der einzelnen Datensätze mit dem Hauptdokument eine Eingabeaufforderung angezeigt wird. Die Antwort wird in den über den jeweiligen Datensatz erstellten Serienbrief oder Vertrag oder in ein anderes Seriendruckdokument eingefügt.

  • IF (Wenn...Dann...Sonst...)-Felder bewirken, dass Daten nur dann gedruckt werden, wenn die von Ihnen angegebene Bedingung erfüllt ist. Sie können ein IF-Feld z. B. verwenden, um Kunden mit Wohnsitz in einem bestimmten Postleitzahlenbereich zu informieren, dass Sie in der Nähe eine Filiale eröffnen.

  • SET (Textmarke bestimmen)-Felder ermöglichen Ihnen die Zuweisung von Text, einer Zahl oder anderen Daten zu einer Textmarke. Daten in den Seriendruckdokumenten können mehrfach verwendet werden. Wenn sich die Daten ändern, genügt es dann, das SET-Feld einmal zu bearbeiten. Es ist nicht notwendig, das Hauptdokument zu durchsuchen und jedes Vorkommen zu ändern.

Informieren Sie sich über weitere Typen von Word-Feldern, die Sie einfügen können.


 Verwenden einer durch Tabstopps oder Kommata getrennten Textdatei als Datenquelle

Verwenden einer durch Tabstopps oder Kommata getrennten Textdatei als Datenquelle

Sie können jede Textdatei als Datenquelle verwenden, die durch Tabstoppzeichen ( [image]) oder Kommata voneinander getrennte (abgegrenzte) Datenfelder sowie durch Absatzmarken (¶) getrennte Datensätze enthält. Wenn Sie beispielsweise eine Datenquelle mit mehr als 63 Datenfeldern erstellen möchten, können Sie den Seriendruck-Manager nicht zum Erstellen einer Word-Tabelle verwenden. Stattdessen können Sie die Daten als separate durch Tabstopp oder Kommata getrennte Absätze in einem Word-Dokument organisieren. Möglicherweise empfiehlt sich auch dann eine Textdatei mit Trennzeichen, wenn Sie eine Datenquelle, die von Ihrem Datenbank- oder Tabellenkalkulationsprogramm erstellt wurde, nicht direkt öffnen können. In diesem Fall können Sie die Daten in eine durch Tabstopps oder Kommata getrennte ASCII Textdatei exportieren.

Beachten Sie neben den allgemeinen Richtlinien beim Erstellen einer Datenquelle die folgenden speziellen Richtlinien beim Einrichten einer durch Tabstopps oder Kommata getrennten Textdatei:

  • Um Datenfelder in einem Datensatz abzugrenzen, verwenden Sie Tabstoppzeichen ( [image]) oder Kommata als Feldtrennzeichen. Vergewissern Sie sich, dass Sie dieselben Feldtrennzeichen sowohl im Steuersatz als auch in den Datensätzen verwenden. Dabei ist es günstiger, Tabstoppzeichen zu verwenden, da der Inhalt der Datenfelder möglicherweise Kommata enthält.

  • Um einen Datensatz zu beenden, drücken Sie die EINGABETASTE zum Einfügen einer Absatzmarke(¶). Vergewissern Sie sich, dass sich keine weiteren Absatzmarken zwischen oder hinter den Datensätzen befinden. Word interpretiert jeden leeren Absatz (Leerzeilen) als leeren Datensatz.

  • Um ein Datenfeld in einem bestimmten Datensatz leer zu lassen, fügen Sie zur Kennzeichnung des Leerfelds zwei Tabstoppzeichen oder zwei Kommata ein. Wenn jedoch das Datenfeld das letzte in einem Datensatz ist, fügen Sie kein zweites Feldtrennzeichen ein.

  • Um sicherzustellen, dass Word den Inhalt eines Datenfeldes nicht als Feldtrennzeichen interpretiert, setzen Sie das Datenfeld in Anführungszeichen (" "), sofern es eines der folgenden Zeichen enthält:
    • Ein Tabstoppzeichen ( [image]) oder ein Komma, wenn Sie diese Zeichen als Feldtrennzeichen verwenden.

    • Einen manuellen Zeilenwechsel ( [image]) oder eine Absatzmarke (¶).

    • Ein Zeichen, das Sie als Listentrennzeichen auf der Registerkarte Zahlen im Dialogfeld Ländereinstellungen der Windows-Systemsteuerung angegeben haben.
  • Um sicherzustellen, dass Word die Anführungszeichen erkennt (" "), die in einem Datenfeld stehen, geben Sie zwei aufeinanderfolgende Paare von Anführungszeichen (" " " ") ein. Wenn Sie die Daten aus einem Datenfeld zusammenführen, druckt Word lediglich ein Paar der Anführungszeichen.


 Formatieren eines Zentraldokuments und seiner Filialdokumente

Formatieren eines Zentraldokuments und seiner Filialdokumente

Diese Seite enthält Informationen zu den folgenden Themen:

Verwenden von Dokumentvorlagen zur konsistenten Formatierung

Verwenden von Abschnitten mit Filialdokumenten zum Variieren der Formatierung

Weitere Informationen

Verwenden von Dokumentvorlagen zur konsistenten Formatierung

Die Dokumentvorlage, die Sie für ein Zentraldokument verwenden, steuert die Formatvorlagen, die für die Ansicht und das Drucken des gesamten Dokuments verwendet werden. Sie können für das Zentraldokument und für die Filialdokumente auch verschiedene Dokumentvorlagen bzw. innerhalb der Dokumentvorlagen verschiedene Einstellungen verwenden. Wenn Sie das Filialdokument als Teil des erweiterten Zentraldokuments anzeigen oder drucken möchten, zeigt Word das Filialdokument mit den Formatvorlagen aus den Dokumentvorlagen des Zentraldokuments an. Um das Filialdokument, in dem die Formatvorlagen aus der Original-Dokumentvorlage verwendet werden, anzuzeigen oder zu drucken, öffnen Sie das Filialdokument in einem eigenen Fenster.

Zurück zum Anfang

Verwenden von Abschnitten mit Filialdokumenten zum Variieren der Formatierung

Wenn Sie ein Filialdokument erstellen oder in das Zentraldokument einfügen, wird es von Word in einem eigenen Abschnitt positioniert, indem vor und hinter dem Filialdokument Abschnittswechsel eingefügt werden. Für einzelne Filialdokumente können Sie die Abschnittsformatierung (z. B. Seitenzahlen, Rahmen, Kopfzeilen, Seitenränder oder die Anzahl von Zeitungsspalten) ändern, die Art der Abschnittswechsel ändern und Abschnittswechsel hinzufügen. So arbeiten Sie mit Abschnittswechseln und Zentraldokumenten.

Sie können die Formatierung der Abschnitte auch ändern, indem Sie einzelne Filialdokumente öffnen und dann die Änderungen vornehmen. Beispielsweise können Sie im Zentraldokument Seitenzahlen in eine Fußzeile im Zentraldokument einfügen, um die Seiten für das gesamte Dokument zu nummerieren, und danach in jedem Filialdokument eine Kopfzeile erstellen, die die jeweilige Kapitelüberschrift enthält.

Zurück zum Anfang

Weitere Informationen

Formatieren eines Zentraldokuments und von Filialdokumenten

Erstellen eines Zentraldokuments sowie von Filialdokumenten

Arbeiten mit Zentral- und Filialdokumenten

Zurück zum Anfang


 Durch Anwenden einer Formatvorlage wird eines der Zeichenformate Fett, Kursiv oder Unterstrichen deaktiviert

Durch Anwenden einer Formatvorlage wird eines der Zeichenformate Fett, Kursiv oder Unterstrichen deaktiviert

Das Format, das Sie mittels einer Absatzformatvorlage oder Zeichenformatvorlage zuweisen, kann die vorhandene Zeichenformatierung des Textes ändern. Wenn Sie zum Beispiel eine integrierte Überschriftenformatvorlage wie Überschrift 1 auf unterstrichenen Text anwenden, wird die Unterstreichung entfernt. Dies geschieht nicht, wenn Sie die Zeichen erst nach Zuweisen der Formatvorlage formatieren.


 Erstellen eines AutoKorrektur-Eintrags zum Speichern und automatischen Einfügen von Text und Grafiken

Erstellen eines AutoKorrektur-Eintrags zum Speichern und automatischen Einfügen von Text und Grafiken

  1. Markieren Sie das Text- oder Grafikelement, das Sie als AutoKorrektur-Eintrag speichern möchten.

    Um die Absatzformatierung zusammen mit dem Eintrag zu speichern, müssen Sie die Absatzmarke ( [image]) in die Markierung einschließen.

  2. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  3. Stellen Sie sicher, dass das Kontrollkästchen Während der Eingabe ersetzen aktiviert ist.

  4. Geben Sie im Feld Ersetzen einen Namen für den AutoKorrektur-Eintrag ein (beispielsweise eine Abkürzung oder ein Wort, das von Microsoft Word während der Eingabe automatisch ersetzt wird).

  5. Wenden Sie eines der folgenden Verfahren an:

    Um den Eintrag ohne seine ursprüngliche Formatierung zu speichern, klicken Sie auf Nur Text.

    Um den Eintrag mit seiner ursprünglichen Formatierung zu speichern, klicken Sie auf Formatierten Text.

  6. Klicken Sie auf Hinzufügen.

    Wenn Sie einen AutoKorrektur-Eintrag automatisch einfügen möchten, geben Sie an der gewünschten Stelle den Namen des Eintrags und dahinter ein Leer- oder ein Satzzeichen ein.

Tipp In Word werden häufig vorkommende Sonderzeichen als AutoKorrektur-Einträge gespeichert. Wenn Sie beispielsweise (c) eingeben, wird automatisch das Copyrightzeichen eingefügt. So fügen Sie ein integriertes AutoKorrektur-Symbol ein. Sie können auch eigene Sonderzeichen als AutoKorrektur-Einträge speichern: Klicken Sie im Menü Einfügen auf Symbol , dann auf das gewünschte Sonderzeichen, klicken Sie auf AutoKorrektur, und speichern Sie dann den AutoKorrektur-Eintrag wie üblich.


Nummerieren von Zeilen

Diese Seite enthält Informationen zu den folgenden Themen:

Wozu dienen Zeilennummern?

Hinzufügen von Zeilennummern

Wozu dienen Zeilennummern?

Word kann die Zeilen eines Dokuments automatisch zählen und die Zeilennummern neben den Textzeilen anzeigen. Dies ist sinnvoll, wenn Sie auf bestimmte Zeilen in einem Dokument verweisen müssen, z. B. in einem Skript oder in einem Vertrag.

Zurück zum Anfang

Hinzufügen von Zeilennummern

Beim Hinzufügen von Zeilennummern können Sie auswählen, welche Nummern angezeigt werden sollen:

Zeilennummern einfügen Word nummeriert automatisch alle Zeilen in einem Dokument (mit Ausnahme der Zeilen in Tabellen, Fußnoten, Endnoten, Textfeldern, Positionsrahmen, Kopf- und Fußzeilen). Sie können jedoch festlegen, welche Zeilennummern angezeigt werden. Sie können beispielsweise die Zeilen im gesamten Dokument oder nur in einem Teil nummerieren. Darüber hinaus können Sie Zeilennummern in bestimmten Abständen anzeigen, z. B. bei jeder zehnten Zeile (10, 20, 30 usw.). Sollen bestimmte Zeilen, beispielsweise Überschriften oder Leerzeilen, nicht nummeriert werden, kann die Zeilennummerierung für diese Elemente ausgelassen und bei den folgenden Zeilen wieder aufgenommen werden.

Bestimmte Absätze bei der Nummerierung übergehen Sollen bestimmte Zeilen, beispielsweise Überschriften oder Leerzeilen, nicht nummeriert werden, können Sie die Zeilennummerierung für diese Absätze unterbrechen und bei den nachfolgenden Zeilen wieder aufnehmen.

Beispiel für Zeilennummerierung

Zurück zum Anfang


 In den Seriendruckdokumenten sind Leerzeilen enthalten

In den Seriendruckdokumenten sind Leerzeilen enthalten

Wenn in Adressen oder ähnlichen Daten unerwünschte Leerzeilen enthalten sind, überprüfen Sie, ob im Dialogfeld Seriendruck das Kontrollkästchen Aus Leerfeldern resultierende Leerzeilen auslassen aktiviert ist.

Um zu vermeiden, dass Leerzeilen in Word-Feldern wie IF, SET und ASK enthalten sind, gehen Sie folgendermaßen vor:

  • Wenn ein Feld (wie z. B. ASK oder SET) keinen Text enthält, können Sie das Feld innerhalb des Standardtextes einfügen. Wenn das Feld in einen separaten Absatz eingefügt werden soll, formatieren Sie die Absatzmarke (¶) als ausgeblendeten Text. Klicken Sie vor dem Seriendruck im Menü Extras auf Optionen, und deaktivieren Sie in der Registerkarte Drucken das Kontrollkästchen Ausgeblendeten Text.

  • Wenn der über ein IF-Feld eingefügte Text in einem separaten Absatz gedruckt werden soll, schließen Sie die Absatzmarke in die Feldanweisungen ein. Fügen Sie das IF-Feld in das Hauptdokument ein. Fügen Sie anschließend bei eingeblendeten Feldfunktionen das Absatzzeichen innerhalb der entsprechenden Anführungszeichen ein. Im folgenden Beispiel wird das Absatzzeichen eingefügt, das nur hinter "Faltblatt" steht, wenn der Text gedruckt wird.

    { IF { MERGEFIELD Produkt } = "Nudeln" "Wir haben unser Angebot an Nudelprodukten erweitert. Bitte informieren Sie sich im beiliegenden Faltblatt.¶

    " " " } Vielen Dank für Ihre Bestellung.¶


 Kriterien für die Auswahl von Datensätzen aus einer Datenquelle

Kriterien für die Auswahl von Datensätzen aus einer Datenquelle

Um bestimmte zu verbindende Datensätze auszuwählen, können Sie Auswahlkriterien (oder "Regeln") auf der Registerkarte Datensätze filtern (Dialogfeld Abfrageoptionen) bestimmen. Für jede Regel müssen Sie festlegen:

  • Ein Datenfeld in der ausgewählten Datenquelle.

  • Ein Vergleichsbegriff wie Gleich oder ist nicht leer.

  • Text oder Zahlen, die mit dem Inhalt des Datenfeldes verglichen werden sollen.

Um beispielsweise nur die Datensätze der Kunden aus Hannover auszuwählen, geben Sie das Datenfeld Stadt ein, verwenden den Vergleichsbegriff Gleich und geben anschließend den Text Hannover ein.

Wozu benötigen Sie weitere Informationen?

Vergleichen von Text

Vergleichen von Kombinationen aus Zahlen und Text

Festlegen mehrerer Auswahlkriterien mit Und und Oder

Auswählen von Datensätzen, die einen bestimmten Wertebereich enthalten


 Verwenden von unterschiedlichen Formatierungen in Filialdokumenten

Verwenden von unterschiedlichen Formatierungen in Filialdokumenten

Je nach der Art der beabsichtigten Formatänderung können Sie die Formatierung der Filialdokumente im Zentraldokument oder im Filialdokument ändern.

Die folgenden Änderungen nehmen Sie im Zentraldokument vor:

  • Einstellen, an welcher Position auf der Seite das Filialdokument beginnen soll. Um den Beginn eines Filialdokuments zu ändern (wenn ein Kapitel z. B. oben auf einer Seite mit einer ungeraden Seitenzahl beginnen soll), ändern Sie die Art des Abschnittswechsels. (Standardmäßig fügt Word bei der Erstellung eines neuen Filialdokuments vor und nach dem Filialdokument einen fortlaufenden Abschnittswechsel ein. Wenn Sie ein existierendes Dokument als Filialdokument einfügen, fügt Word vor dem Filialdokument einen Abschnittswechsel (Nächste Seite) und nach dem Filialdokument einen Abschnittswechsel (fortlaufend) ein. So ändern Sie einen Abschnittswechsel.

  • Verschiedene Kopf- und Fußzeilen auf geraden und ungeraden Seiten verwenden. Um den Text oder die Position von Text in Kopf- und Fußzeilen auf geraden und ungeraden Seiten zu ändern (wenn z. B. die Seitenzahlen in einem Buch am äußeren Rand der gegenüberliegenden Seiten eines Buches erscheinen sollen), können Sie angeben, dass je nach den Seitenzahlen verschiedene Kopf- und Fußzeilen angezeigt werden sollen. So erstellen Sie unterschiedliche Kopf- und Fußzeilen für gerade und ungerade Seiten.

Öffnen Sie die Filialdokumente, wenn Sie folgende Änderungen vornehmen möchten:

  • Verschiedene Formatierungen für Unterabschnitte eines Filialdokuments verwenden. Fügen Sie Abschnittswechsel ein, wenn Sie die Abschnittsformatierung innerhalb eines Filialdokuments bestimmen möchten. So fügen Sie einen Abschnittswechsel ein.

  • Für jedes Filialdokument eine andere Seitennummerierung verwenden. Wenn die Seitennummerierung am Anfang jedes Filialdokuments neu beginnen soll, fügen Sie die Seitennummern in eine Kopf- oder Fußzeile im Filialdokument ein. So fügen Sie Seitenzahlen ein.

  • Das Filialdokument mit Textformatvorlagen in einer anderen Dokumentvorlage ansehen oder drucken. Wenn in der Dokumentvorlage des Filialdokuments Textformatvorlagen verwendet werden, die sich von den in der Dokumentvorlage des Zentraldokuments verwendeten unterscheiden, müssen Sie das Filialdokument öffnen, um es mit diesen Textformatvorlagen anzusehen oder zu drucken. So öffnen Sie ein Filialdokument aus einem Zentraldokument.

Anmerkung Wenn die Abschnittswechsel im Zentraldokument nicht angezeigt werden, erweitern Sie die Filialdokumente und wechseln zur Normalansicht. In der Gliederungsansicht werden die Abschnittswechsel normalerweise nicht angezeigt; um sie anzuzeigen, klicken Sie auf einblenden/ausblenden [image] .


 Sonderzeichen für Dokumentelemente, die gesucht und ersetzt werden können

Sonderzeichen für Dokumentelemente, die gesucht und ersetzt werden können

Sie können folgende Dokumentelemente und Sonderzeichen suchen und ersetzen. Klicken Sie einfach im Menü Bearbeiten auf Suchen oder Ersetzen, und geben Sie den entsprechenden Code in den Feldern Suchen nach und Ersetzen durch ein. Beachten Sie, dass einige dieser Codes nur gültig sind, wenn die Option Mit Mustervergleich aktiviert bzw. deaktiviert ist.

Gültige Codes im Textfeld Suchen nach oder Ersetzen durch

Sonderzeichen oder Element | Eingabe
Absatzmarke ( [image] ) (nicht möglich, wenn im Feld Suchen nach die Option Mit Mustervergleich aktiviert ist) | ^p
Tabstoppzeichen ( [image] ) | ^t
ANSI- oder ASCII-Zeichen | ^0nnn, wobei nnn der Zeichencode ist
Langer Gedankenstrich ( — ) | ^+
Gedankenstrich ( – ) | ^=
Caret-Zeichen | ^^
Manueller Zeilenwechsel ( [image] ) | ^l
Spaltenwechsel | ^n
Manueller Seitenwechsel (findet bzw. ersetzt bei aktivierter Option Mit Mustervergleich auch Abschnittswechsel) | ^m
Geschütztes Leerzeichen ( [image] ) | ^s
Geschützter Trennstrich ( [image] ) | ^~
Bedingter Trennstrich ( [image] ) | ^-

Nur im Feld Suchen nach gültige Codes

Sonderzeichen oder Element | Eingabe
Kommentarzeichen | ^a
Grafik | ^g

Nur im Feld Suchen nach gültige Codes (bei deaktivierter Option Mit Mustervergleich)

Sonderzeichen oder Element | Eingabe
Beliebiges Zeichen | ^?
Beliebige Ziffer | ^#
Beliebiger Buchstabe | ^$
Fußnotenzeichen | ^f
Endnotenzeichen | ^e
Feld | ^d
Abschnittswechsel | ^b
Leerfläche (jede beliebige Kombination von normalen und geschützten Leerzeichen und Tabstoppzeichen) | ^w

Nur im Feld Ersetzen durch gültige Codes

Sonderzeichen oder Element | Eingabe
Inhalt der Windows-Zwischenablage | ^c
Inhalt des Feldes Suchen nach | ^&

Anmerkungen

  • Bei aktivierter Option Mit Mustervergleich können Sie auch nach Fußnoten- und Endnotenzeichen, Feldern, Absatzmarken, Abschnittswechseln und manuellen Seitenumbrüchen oder Leerflächen suchen. Geben Sie einfach die entsprechenden Codes im Feld Suchen nach ein.

  • Wenn Sie den Code für den bedingten Trennstrich angeben, sucht Word nur nach Text mit bedingten Trennstrichen an der angegebenen Position. Wenn der Code nicht angegeben wird, sucht Word nach allen entsprechenden Vorkommen von Text, auch nach Text mit bedingten Trennstrichen.

  • Wenn Sie nach Feldern suchen, müssen Sie die Feldfunktionen anzeigen lassen. Zum Umschalten zwischen Feldfunktionen und Feldergebnissen klicken Sie auf das Feld und drücken UMSCHALT+F9. Zum Ein- und Ausblenden der Feldfunktionen für alle Felder im Dokument drücken Sie ALT+F9.

  • Bei der Suche nach Grafiken findet Word nur Inlinegrafiken, keine unverankerten Grafiken. Word fügt importierte Grafiken standardmäßig als Inlinegrafiken ein. So ändern Sie unverankerte Grafiken in eingebettete Grafiken.


 Automatisch erstellte Listen

Word bietet mehrere Verfahren, mit denen Sie sicherstellen können, dass die Listen auf allen Seiten eines gedruckten Dokuments oder eines Dokuments im Web einheitlich gestaltet sind.

Themen Verwenden Sie ein Thema, wenn Sie einem Dokument ohne großen Aufwand ein bestimmtes Aussehen geben möchten. Neben anderen grafischen Aufzählungszeichen ändert Word auch das Aussehen von beispielsweise Überschriften, Seitenrändern, Hintergründen und Zeichen-Formatvorlagen. So verwenden Sie ein Thema

AutoFormat Das Feature AutoFormat von Word gestaltet Dokumente automatisch ansprechend und leicht lesbar, während Sie sich ausschließlich auf den Dokumentinhalt konzentrieren können. Word analysiert hierbei, wie jeder Absatz im Dokument verwendet wird, beispielsweise als Element einer nummerierten Liste oder als Überschrift und weist dann eine geeignete Formatvorlage zu. Sie können festlegen, welche Änderungen Word automatisch ausführt, und Sie können AutoFormat deaktivieren. So lassen Sie ein Dokument automatisch formatieren

Dokumentvorlagen Verwenden Sie eine Dokumentvorlage, wenn Sie die Möglichkeit offen halten wollen, die Gestaltung von bestimmten Elementen zu ändern, also beispielsweise den Zeilenabstand in Aufzählungen zu ändern. Viele in Word vordefinierte Dokumentvorlagen enthalten Formatvorlagen für Aufzählungen und Nummerierungen. Durch Anwenden dieser Formatvorlagen auf markierte Absätze werden Zahlen oder Aufzählungszeichen automatisch eingefügt, und allen Elementen der Liste wird ein durchgängiges Textformat zugewiesen. In folgenden Fällen sollten Sie anstelle des Befehls Nummerierung und Aufzählungszeichen oder der Symbolleistenschaltflächen die entsprechenden Formatvorlagen verwenden:

  • Wenn der Listentext ein bestimmtes Format aufweisen soll, zum Beispiel einen kleineren Schriftgrad oder einen bestimmten Zeilenabstand. In einem Text mit doppeltem Zeilenabstand können Sie beispielsweise Listen mit einfachem Zeilenabstand erstellen.

  • Wenn eine konsistente Formatierung in einem umfangreichen Dokument oder in mehreren Dokumenten wichtig ist. Wenn Sie das Listenformat ändern, verfügen Sie über eine einfache Möglichkeit, alle Listen dieses Typs im Dokument zu aktualisieren.

Sie können die vordefinierten Formatvorlagen ändern, so dass die gewünschten Aufzählungs-, Nummerierungs- und Textformate verwendet werden können.


Graphics Interchange Format (GIF)-Filter

Der Graphics Interchange Format-Filter (Gifimp32.flt) unterstützt die Dateiformat-Versionen GIF87a (einschließlich Interlaced-Modus) und GIF89a (einschließlich Interlaced-Modus und Transparenz). Die Clip Gallery verwendet den Filter zum Importieren und Exportieren von GIF-Grafiken und zum Importieren von Grafiken in Microsoft Photo Editor. Für den Import und Export von GIF-Dateien in Word sowie für das Speichern eines Dokuments im HTML-Format wird der Filter nicht benötigt.

Auch animierte GIF-Grafiken können ohne den Filter in Word eingefügt werden. Wenn Sie eine animierte GIF-Grafik im HTML-Format speichern, wird die Animation beibehalten. Einige Bearbeitungsfunktionen, beispielsweise das Abschneiden, Gruppieren, oder Ändern der Füllfarbe, des Rahmens oder des Schattens, stehen bei animierten GIF-Grafiken nicht zur Verfügung. Diese Änderungen müssen in einem Programm durchgeführt werden, mit dem Sie animierte GIF-Grafiken bearbeiten können, und anschließend muss die Grafik erneut eingefügt werden.

Der GIF-Filter importiert nur die erste Grafik einer GIF-Datei mit mehreren Grafiken.


Computer Graphics Metafile-Grafikfilter

Der Computer Graphics Metafile-Grafikfilter (Cgmimp32.flt) unterstützt Version 1 von CGM:1992. Der Filter beherrscht alle drei Codierverfahren, interpretiert und unterstützt alle Elemente. Er behandelt alle gültigen .cgm-Grafikdateien korrekt.

Die großen Branchenprofile von ATA (Air Transport Association) und CALS (Continuous Acquisition and Life Cycle Support) werden durch den Computer Graphics Metafile-Filter in vollem Umfang unterstützt. Die Übereinstimmung des Filters mit dem ATA- und CALS-Standard wurde vom NIST (National Institute of Standards and Technology) geprüft und zertifiziert.

Wenn Sie den Filter während des Setups installieren, werden die folgenden Dateien installiert: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg und Cgmimp32.hlp.

Der Computer Graphics Metafile-Filter unterliegt den folgenden Beschränkungen: CGM 1992 Versionen 2, 3 und 4 werden nicht unterstützt.


CorelDRAW-Grafikfilter

Der Corel Draw-Grafikfilter (Cdrimp32.flt) unterstützt Dateien der Formate .cdr, .cdt, .cmx und .pat aus Corel Draw 3.0, 4.0, 5.0 und 6.0 und unterliegt den folgenden Beschränkungen:

  • Corel Draw-Voreinstellungen wie Seitengröße und Ausrichtung, Maßeinheiten, Gitter und Hilfslinien werden nicht unterstützt.

  • Linsen und PowerClips werden nicht unterstützt.

  • Seiten, Ebenen und gruppierte Zeichenelemente werden nicht unterstützt.

  • OLE-Objekte werden nicht unterstützt.

  • Gedrehte Bitmaps werden nicht unterstützt.

  • Objekt- und PostScript-Strukturfüllbereiche werden durch einfarbige graue Füllbereiche ersetzt.

  • Horizontale Farbverläufe werden in einfarbige Streifen aufgeteilt.

  • Vektorfüllungen werden nicht unterstützt.

  • Absatztext, der sich über mehrere Bereiche erstreckt, wird nicht unterstützt.


Encapsulated PostScript-Grafikfilter

Der Encapsulated PostScript-Grafikfilter (Epsimp32.flt) unterstützt die Adobe Systems Encapsulated PostScript-Spezifikation der Version 3.0 und früherer Versionen. Der Filter unterstützt .eps-Grafiken im TIF-Format (Tagged Image Format) und die im Windows Metafile-Format (.wmf) eingebettete Vorschau.

Enthält eine EPS-Datei eine eingebettete TIFF- oder Windows Metafile-Vorschau, wird die Grafik auf dem Bildschirm angezeigt. Die Qualität der Vorschau hängt von der beim Erstellen der EPS-Grafik gewählten Auflösung der in die EPS-Datei eingebetteten TIFF- oder Windows Metafile-Grafik ab. In der Regel sind die Optionen niedrige, mittlere und hohe Auflösung beim Erstellen einer EPS-Datei verfügbar. Je höher die Auflösung der Vorschau, desto größer wird die EPS-Datei. Da Vorschaugrafiken vorwiegend zur Positionierung einer Grafik auf der Seite verwendet werden, ist die Auflösung häufig niedrig. Eine hoch auflösende Vorschau ist nicht erforderlich, da sie beim Druck der EPS-Datei auf einem PostScript-Drucker nicht berücksichtigt wird.

Enthält die importierte EPS-Grafik keine TIFF- oder Windows Metafile-Vorschau, wird anstelle der Vorschau eine Meldung in der Arbeitsmappe angezeigt. Die Grafik wird jedoch auf einem PostScript-Drucker korrekt ausgegeben. Wenn Sie eine EPS-Grafik auf einem nicht PostScript-fähigen Drucker ausgeben, wird die Vorschau genauso ausgedruckt, wie sie auf dem Bildschirm erscheint.

EPS-Grafiken sind für den Ausdruck auf einem PostScript-Drucker bestimmt.


Kodak Photo CD-Grafikfilter

Der Photo CD-Grafikfilter unterstützt Kodak Photo CD Version 3.0. Das Photo CD-Grafikdateiformat speichert mehrere Versionen einer Grafik mit unterschiedlichen Auflösungen und Farbtiefen. Der Filter muss beim Importieren einer Kodak Photo CD-Datei eine Bildversion auswählen. Wenn Sie eine Kodak Photo CD-Datei importieren, wird das Dialogfeld Optionen angezeigt, in dem Sie Auflösung, Ausrichtung und Farbtiefe der Grafik wählen können, bevor sie importiert wird. In der Standardeinstellung importiert der Filter eine Grafik mit 768 x 512 Pixel und 24 Bit Farbtiefe.

Installieren Sie den Filter während des Setups, werden die folgenden Dateien installiert: Pcdimp32.flt und Pcdlib32.dll.


Macintosh PICT-Grafikfilter

Der Macintosh PICT-Grafikfilter (Pictim32.flt) wird beim Import von Macintosh PICT-Grafiken und zur Anzeige von Grafiken in Word-für-den-Macintosh-Dokumenten, die in Word für Windows geöffnet werden, verwendet. Versehen Sie Macintosh PICT-Dateien mit der Erweiterung .pct, wenn Sie sie auf einen Windows-Computer kopieren, damit Microsoft Word für Windows die Dateien als PICT-Grafiken identifizieren kann. Benennen Sie beispielsweise die Grafikdatei Bär auf dem Macintosh in Bär.pct um, bevor Sie die Datei in ein Word- für-Windows-Dokument einfügen.


PC Paintbrush-Grafikfilter

Der PC Paintbrush-Grafikfilter (Pcximp32.flt) unterstützt alle Versionen des .pcx-Dateiformats bis ZSoft Version 3.0 mit der 256-Farben-Option. Dies ist das von Microsoft Windows Paintbrush üblicherweise verwendete Austauschformat.


Tagged Image File Format (TIFF)-Grafikfilter

Der Tagged Image Format-Grafikfilter (Tiffim32.flt) unterstützt alle Grafiktypen und Komprimierungsarten, die der TIFF-Spezifikation, Revision 5.0 und 6.0, Teil1: Baseline TIFF, entsprechen. Dazu gehören Schwarzweiß-, Graustufen-, Palettenfarben- und RGB-Vollfarbengrafiken. Der Filter setzt einen mit einer RGB-Vollfarbengrafik gespeicherten einfachen 8-Bit-Alphakanal korrekt um.

Der TIFF-Filter unterstützt außerdem:

  • Mehrfache (als untergeordnete Dateien gespeicherte) Alphakanäle oder Alphakanäle, die nicht 8 Bit pro Pixel aufweisen.

  • Transparenz

  • die TIFF-Erweiterung für CMYK-Bilder

Der TIFF-Filter unterliegt folgenden Einschränkungen: Bei TIFF-Dateien mit mehreren Grafiken (untergeordnete Dateien) wird nur die erste Grafik importiert.


Import- und Exportfilter von WordPerfect-Grafiken

Der Importfilter für WordPerfect-Grafiken (Wpgimp32.flt) unterstützt WordPerfect-Grafiken der Versionen 1.0, 1.0e und 2.0, die den WordPerfect-Versionen 6.x und früheren Versionen entsprechen. Bei in DrawPerfect erstellten .wpg-Grafiken stimmt die Bildrahmengröße mit der Bildschirmgröße überein.

Der Importfilter für WordPerfect-Grafiken unterliegt den folgenden Beschränkungen:

  • Die PostScript-Informationen von in WordPerfect-Grafikdateien eingebetteten EPS-Grafiken gehen verloren.

  • WordPerfect-Grafikdateien mit großen, eingebetteten Bitmaps werden auf Computern mit Grafiktreibern der Serie Mach von ATI u. U. nicht korrekt angezeigt. Wenn Sie sich mit diesem Problem konfrontiert sehen, führen Sie das Windows-Setup aus, und stellen Sie versuchsweise den mit Windows gelieferten 8514/a-Treiber ein.

Beim Speichern von Word-Dokumenten im Format WordPerfect 5.x verwendet der Exportkonverter von WordPerfect 5.x den WordPerfect Graphics-Exportfilter (Wpgexp32.flt). Der Filter wandelt Grafiken, die in ein Dokument eingebettet sind, in das Format WordPerfect-Grafiken 1.0 um.


 Fortsetzen von Text in einem anderen Teil des Dokuments mit Hilfe von verknüpften Textfeldern

Fortsetzen von Text in einem anderen Teil des Dokuments mit Hilfe von verknüpften Textfeldern

Wenn Sie mit umfangreichen Änderungen am Inhalt oder an der Formatierung Ihres Textes rechnen, sollten Sie eine separate Kopie des Textes aufbewahren. Nehmen Sie die Änderungen vor, ehe Sie den Text in die leeren verknüpften Textfelder kopieren.

  1. Wechseln Sie zur Seitenlayoutansicht.

  2. Klicken Sie im Menü Einfügen auf Textfeld.

  3. Klicken Sie auf die Stelle im Dokument, an der das erste Textfeld eingefügt werden soll.

  4. Wiederholen Sie Schritt 2 und 3, um weitere Textfelder an den Stellen im Dokument einzufügen, an denen der Text fortgesetzt werden soll.

  5. Klicken Sie auf das erste Textfeld.

  6. Klicken Sie auf der Symbolleiste Textfeld auf Textfeld verknüpfen [image] .

  7. Klicken Sie auf das leere Textfeld, in dem der Text fortgesetzt werden soll.

    (Wird der Krug über ein Textfeld verschoben, für das eine Verknüpfung erstellt werden kann, nimmt er die Form eines gekippten Kruges an.)

  8. Um Verknüpfungen mit weiteren Textfeldern zu erstellen, klicken Sie auf das Textfeld, für das Sie soeben eine Verknüpfung erstellt haben, und wiederholen Sie dann die Schritte 6 und 7.

  9. Geben Sie im ersten Textfeld den gewünschten Text ein, oder fügen Sie ihn aus der Zwischenablage ein. Nimmt das Textfeld keinen weiteren Text mehr auf, wird der Text in den anderen verknüpften Textfeldern fortgesetzt.

Anmerkungen

  • Um das Kontextmenü des Textfeldes zu verwenden, bewegen Sie den Mauszeiger über den Rahmen des Textfeldes, bis der Mauszeiger die Form eines Vierfachpfeils annimmt, und klicken Sie dann mit der rechten Maustaste auf den Rahmen.

  • Wenn Sie auf Textfeld verknüpfen [image] klicken und sich dann entscheiden, keine Verknüpfung mit einem anderen Textfeld zu erstellen, drücken Sie ESC, um den Verknüpfungsvorgang abzubrechen.

  • Um das Erscheinungsbild eines Textfeldes zu ändern, z. B. Rahmen zu entfernen bzw. zu ändern oder Hintergrundfarben bzw. Strukturen hinzuzufügen, markieren Sie das Textfeld und klicken im Menü Format auf Textfeld. Wählen Sie dann die gewünschten Optionen aus. Zum Auswählen mehrerer Textfelder halten Sie die UMSCHALTTASTE gedrückt und wählen die Textfelder nacheinander aus.

  • Sie können anstelle der rechteckigen oder quadratischen Textfelder für Ihren Artikel auch Kreise, Banner, Formen aus Flussdiagrammen und andere AutoFormen auswählen. Sobald Sie die verknüpften Textfelder erstellt und den Text eingefügt haben, können Sie die Form des Containers für Ihren Artikel ändern.


Können Dokumentvorlagen aus früheren Word-Versionen verwendet werden?

Beim Installieren von Microsoft Word wird der alte Ordner Vorlagen in Alte Office Vorlagen umbenannt. In diesem Ordner werden die im Lieferumfang früherer Word-Versionen enthaltenen Dokumentvorlagen gespeichert. Wurden diese Dokumentvorlagen, wie zum Beispiel die Dokumentvorlage Aktueller Brief von Word 97, nicht geändert, sollten Sie in Word 2000 die neuen Versionen der Dokumentvorlagen verwenden.

Wurden Dokumentvorlagen geändert, die im Lieferumfang früherer Word-Versionen enthalten sind, so können Sie diese weiterverwenden. Dabei ist es ratsam, auch die neuere Version der Dokumentvorlagen auf der Festplatte zu speichern. Die Assistenten von Word 2000 sind für die Dokumentvorlagen von Word 2000 konzipiert.

Haben Sie den Dokumentvorlagen, die im Lieferumfang früherer Word-Versionen enthalten sind, eigene Symbolleisten, Makros, Formatvorlagen oder AutoText-Einträge hinzugefügt, können Sie diese Elemente in die Word 2000-Dokumentvorlagen kopieren. Benennen Sie die alten Dokumentvorlagen um, installieren Sie die neuen, und verwenden Sie das Dialogfeld Organisieren, um diese Elemente in die neuen Dokumentvorlagen zu kopieren.

Makros in Dokumentvorlagen aus früheren Word-Versionen können auch in Word 2000 ausgeführt werden. Falls Sie jedoch eine Word-Version vor Word 97 verwenden und dann eine Dokumentvorlage öffnen und diese im Word 2000-Format öffnen, können Sie sie ohne vorherige Konvertierung in früheren Word-Versionen nicht mehr benutzen.


 Eine Formatvorlage hat sich unerwartet geändert

Eine Formatvorlage hat sich unerwartet geändert

Möglicherweise ist die automatische Aktualisierung für diese Formatvorlage aktiv Bei aktivierter automatischer Aktualisierung wird eine Formatvorlage aufgrund der von Ihnen vorgenommenen Änderungen aktualisiert, damit gleichartige Elemente im Dokument, wie zum Beispiel Überschriften, einheitlich aussehen. Um die Funktion zu deaktivieren, klicken Sie im Menü Format auf Formatvorlage, wählen Sie im Feld Formatvorlagen die betreffende Vorlage aus, und klicken Sie dann auf Bearbeiten. Deaktivieren Sie gegebenenfalls das Kontrollkästchen Automatisch aktualisieren.

Möglicherweise basiert diese Formatvorlage auf einer anderen Formatvorlage, die geändert wurde Wenn eine Basis-Formatvorlage geändert wird, werden auch die Formatvorlagen geändert, die darauf aufbauen. Wenn Sie beispielsweise die Schriftart in der Formatvorlage Standard auf Arial setzen, ändert Word die Schriftart in den für Fußnoten, Kopf- und Fußzeilen, Seitenzahlen verwendeten Formatvorlagen und in Text, dem die Formatvorlage Standard zugewiesen ist. Möchten Sie verhindern, dass eine bestimmte Formatvorlage aufgrund einer Änderung an einer Basis-Formatvorlage aktualisiert wird, stellen Sie sicher, dass sie nicht auf einer anderen Vorlage basiert, oder zumindest nicht auf der Basis-Formatvorlage, die Sie ändern. Klicken Sie im Menü Format auf Formatvorlage und dann im Feld Formatvorlagen auf die zu ändernde Vorlage. Klicken Sie auf Bearbeiten, und wählen Sie im Feld Basiert auf eine andere Formatvorlage, als die Basis-Formatvorlage, die Sie ändern, oder auf (Keine Formatvorlage).

Das Dokument basiert möglicherweise auf einer Dokumentvorlage, die geändert wurde Wenn Sie die Formatvorlagen in einer Dokumentvorlage ändern und anschließend ein Dokument öffnen, das auf dieser basiert, werden unter Umständen die Formatvorlagen im aktuellen Dokument aufgrund der Neudefinition in der Dokumentvorlage aktualisiert. Sollen die Formatvorlagen in Dokumenten, die auf einer bestimmten Dokumentvorlage basieren, beim Öffnen dieser Dokumente nicht aktualisiert werden, klicken Sie im Menü Extras auf Dokumentvorlagen und Add-Ins, und deaktivieren Sie das Kontrollkästchen Formatvorlagen automatisch aktualisieren.

Die Dokumentvorlage mit den Definitionen der Formatvorlagen ist möglicherweise nicht vorhanden oder beschädigt Ist die Dokumentvorlage mit den Definitionen für die Formatvorlagen nicht vorhanden oder beschädigt, werden in den Formatvorlagen im aktuellen Dokument die Definitionen der Dokumentvorlage Standard verwendet.


Warum kann ein Absatz nicht ohne die Grafik verschoben werden?

Das Zeichnungsobjekt ist mit dem zu verschiebenden Absatz verankert. Markieren Sie das Zeichnungsobjekt, und klicken Sie dann im Menü Format auf den entsprechenden Befehl: AutoForm, Objekt, Grafik, Textfeld oder WordArt. Klicken Sie auf die Registerkarte Layout und dann auf Weitere. Deaktivieren Sie in der Registerkarte Position die Kontrollkästchen Objekt mit Text verschieben und Verankern.


 In der Kopf- oder Fußzeile wird {PAGE}, {DATE} oder ein ähnlicher Code angezeigt

In der Kopf- oder Fußzeile wird {PAGE}, {DATE} oder ein ähnlicher Code angezeigt

Wenn Sie in einer Kopf- oder Fußzeile Seitenzahlen, Datum, Uhrzeit usw. eingeben, fügt Word für diese Elemente Felder ein. Felder stellen sicher, dass Seitenzahlen automatisch beim Bearbeiten des Dokumentes und Datum, Uhrzeit sowie andere Elemente automatisch beim Drucken des Dokumentes aktualisiert werden. Werden anstelle der Seitenzahlen, des Datums, der Uhrzeit usw. Feldfunktionen wie {PAGE} oder {DATE} angezeigt, drücken Sie ALT+F9.


 Warum sind Linealeinstellungen oder Formatierungsinformationen manchmal abgeblendet oder leer?

Warum sind Linealeinstellungen oder Formatierungsinformationen manchmal abgeblendet oder leer?

Wenn Sie mindestens zwei unterschiedlich formatierte Absätze markieren, kann Word die verschiedenen Einstellungen nicht gleichzeitig anzeigen. Auf dem horizontalen Lineal zeigen abgeblendete Einzugs- und Tabstopmarken die Einstellungen für den ersten markierten Absatz an. Um ein Format auf mehrere unterschiedlich formatierte Absätzen anzuwenden, können Sie nach wie vor die Linealeinstellungen anpassen, auf Symbolleistenschaltflächen klicken und im Dialogfeld Absatz abgeblendete oder leere Optionen auswählen.


 Hinzufügen eines Rahmens oder einer Linie zu einem Zeichnungsobjekt

Hinzufügen eines Rahmens oder einer Linie zu einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Zeichnungsobjekt.

  2. Klicken Sie auf Zeichnen [image] , um die Zeichnen-Symbolleiste einzublenden.

  3. Um der Linie oder dem Rahmen eine Farbe zuzuweisen, klicken Sie auf den Pfeil neben Linienfarbe [image] , und dann auf die gewünschte Farbe. Wenn die gewünschte Farbe nicht angezeigt wird, klicken Sie auf Weitere Linienfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine individuelle Farbe zusammenzustellen, und klicken Sie dann auf OK.

    Um einer Linie einen Rahmen hinzuzufügen oder die Linienart, z. B. die Stärke, zu ändern, klicken Sie auf Linienart [image] und dann auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien und dann auf eine Linienart.

    Um eine gestrichelte Linie oder einen gestrichelten Rahmen zu erstellen, klicken Sie auf Strichart [image] und dann auf die gewünschte Strichart.


 Ausrichten von Text in einer AutoForm oder einem Textfeld

Ausrichten von Text in einer AutoForm oder einem Textfeld

Mit Hilfe des Befehls Textrichtung (Menü Format) können Sie Text in einer AutoForm oder in einem Textfeld vertikal (von oben nach unten) ausrichten.

  1. Klicken Sie auf die AutoForm oder das Textfeld mit dem auszurichtenden Text.

  2. Um horizontalen Text zwischen dem linken und rechten Rand einer AutoForm oder eines Textfeldes auszurichten, verwenden Sie die Schaltflächen Linksbündig [image] , Zentriert [image] , Rechtsbündig [image] und Blocksatz [image] auf der Formatsymbolleiste.

    Um vertikalen Text zwischen dem oberen und unteren Rand der AutoForm oder des Textfeldes auszurichten, verwenden Sie die Schaltflächen Oben ausrichten [image] , Zentriert [image] , Unten ausrichten [image] und Blocksatz [image] auf der Formatsymbolleiste.


Automatisches Formatieren eines Dokuments in einem getrennten Durchlauf

  1. Klicken Sie im Menü Format auf AutoFormat.

  2. Um zu wählen, welche Änderungen Microsoft Word automatisch durchführt, klicken Sie auf Optionen, aktivieren oder deaktivieren Sie die betreffenden Optionen und klicken Sie auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  3. Klicken Sie auf den gewünschten Dokumenttyp, so dass passende Formatierungen verwendet werden.

  4. Wenden Sie eines der folgenden Verfahren an:

    Wenn Word das Dokument automatisch formatieren soll, klicken Sie auf AutoFormatierung durchführen.

    Wenn Sie die Änderungen einzeln überprüfen und annehmen oder ablehnen möchten, klicken Sie auf AutoFormat mit Anzeige der Änderungen. So überprüfen oder bearbeiten Sie die Änderungen bei der AutoFormatierung.

Anmerkung Nachdem Ihr Dokument automatisch formatiert wurde, können Sie den Formatvorlagenkatalog verwenden, um ein professionelles Design für das Dokument auszuwählen. Wenn Sie in Schritt 4 auf AutoFormatierung durchführen geklickt haben, klicken Sie im Menü Format auf Design und dann auf die Schaltfläche Formatvorlagenkatalog. Wenn Sie in Schritt 4 auf AutoFormat mit Anzeige der Änderungen geklickt haben, klicken Sie im Dialogfeld AutoFormat auf die Schaltfläche Formatvorlagenkatalog.


 Automatisches Speichern einer Version beim Schließen des Dokuments

Automatisches Speichern einer Version beim Schließen des Dokuments

  1. Klicken Sie im Menü Datei auf Version.

  2. Aktivieren Sie das Kontrollkästchen Version automatisch speichern.

  3. Klicken Sie auf Schließen.

Anmerkung Dieses Feature ist nicht verfügbar, wenn Sie ein Dokument als Webseite speichern.


Nach Eingabe der Anfangsbuchstaben des Namens eines AutoText-Eintrags wird kein AutoVervollständigen-Vorschlag angezeigt

  • Zeigen Sie im Menü Einfügen auf AutoText, klicken Sie auf AutoText, und aktivieren Sie dann das Kontrollkästchen Rest des Wortes oder Datums während der Eingabe als Tipp vorschlagen.

  • Stellen Sie sicher, dass der Name des AutoText-Eintrags mindestens vier Zeichen umfasst. Ist dies nicht der Fall, können Sie den AutoText-Eintrag umbenennen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Sie müssen so viele Zeichen (mindestens vier) eingeben, bis der Name des AutoText-Eintrags eindeutig identifiziert ist. Wenn Sie beispielsweise Einträge mit den Namen "Firmenlogo" und "Firmenadresse" definiert haben, geben Sie Firmena ein, um den AutoVervollständigen-Vorschlag für die Firmenadresse anzeigen zu lassen.


 Ändern von Rahmen in Tabellen

Ändern von Rahmen in Tabellen

  1. Wenden Sie eines der folgenden Verfahren an:

    Um Tabellenrahmen zu verändern, klicken Sie auf eine beliebige Stelle in der Tabelle.

    Um die Rahmen bestimmter Zellen zu ändern, markieren Sie diese Zellen einschließlich der Zellenendemarken.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Rahmen.

  3. Wählen Sie die gewünschten Optionen aus, und stellen Sie sicher, dass unter Anwenden auf die korrekte Option ausgewählt ist, also Tabelle oder Zelle.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Sie können den Befehl Tabelle AutoFormat verwenden, um Rahmen und Schattierungen in einer Tabelle automatisch ändern zu lassen.

  • Sie können die Symbolleiste Tabellen und Rahmen verwenden, um in einer Tabelle schnell die gewünschten Rahmen zu ändern. Verwenden Sie Linienart, Linienstärke und Rahmenfarbe [image] , um die neuen Rahmenformate auszuwählen, klicken Sie auf Tabelle zeichnen [image] , und zeichnen Sie dann auf dem vorhandenen Rahmen den neuen Rahmen.


 Ändern des Rahmens auf einer Seite

Ändern des Rahmens auf einer Seite

  1. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Seitenrand.

    Demo

  2. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  3. Um nur eine bestimmte Rahmenlinie zu ändern, zum Beispiel nur die obere, klicken Sie unter Einstellung auf Anpassen. Klicken Sie unter Vorschau auf die gewünschte Rahmenlinie.

  4. Um eine bestimmte Seite oder einen bestimmten Abschnitt festzulegen, bei dem die Rahmenlinie angezeigt werden soll, klicken Sie unter Anwenden auf auf die gewünschte Option.

  5. Um die genaue Position des Rahmens auf der Seite festzulegen, klicken Sie auf Optionen, und wählen Sie dann die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ändern der Groß-/Kleinschreibung von Text

Ändern der Groß-/Kleinschreibung von Text

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie im Menü Format auf Groß-/Kleinschreibung.

    Demo

  3. Klicken Sie auf die gewünschte Option.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Gleichzeitiges Prüfen der Rechtschreibung und Grammatik

Gleichzeitiges Prüfen der Rechtschreibung und Grammatik

  1. Standardmäßig überprüft Microsoft Word sowohl Rechtschreibung als auch Grammatik. Wenn Sie nur die Rechtschreibung überprüfen möchten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik, deaktivieren Sie das Kontrollkästchen Grammatik zusammen mit Rechtschreibung prüfen, und klicken Sie anschließend auf OK.

  2. Klicken Sie auf der Symbolleiste Standard auf Rechtschreibung und Grammatik [image] .

  3. Wenn Word einen eventuellen Rechtschreib- oder Grammatikfehler findet, tragen Sie die Änderungen im Dialogfeld Rechtschreibung und Grammatik ein.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.

Tipps

  • Sie können einen Rechtschreib- oder Grammatikfehler auch direkt im Dokument bearbeiten. Geben Sie einfach Ihre Korrektur ein, und klicken Sie anschließend im Dialogfeld Rechtschreibung und Grammatik auf Weiter.

  • Für eine detallierte Erklärung eines grammatikalischen Fehlers klicken Sie im Dialogfeld Rechtschreibung und Grammatik auf den Office-Assistenten [image] .


 Erstellen einer komplexen Tabelle

Erstellen einer komplexen Tabelle

  1. Klicken Sie auf die Stelle, an der Sie eine Tabelle erstellen möchten.

  2. Klicken Sie auf der Symbolleiste Tabellen und Rahmen auf Tabelle zeichnen [image] .

    Der Zeiger nimmt die Form eines Bleistifts an.

  3. Zeichnen Sie ein Rechteck, um den Tabellenrahmen festzulegen. Zeichnen Sie anschließend die Spalten- und Zeilenlinien innerhalb des Rechtecks.

    Zeichnen einer Tabelle

  4. Um eine Linie oder einen Linienblock zu löschen, klicken Sie auf Radiergummi [image] , und ziehen Sie dann den Mauszeiger über die Linie.

    Löschen einer Linie in einer Tabelle

  5. Wenn die Tabelle erstellt ist, klicken Sie auf eine Zelle und beginnen Sie mit der Eingabe, bzw. fügen Sie eine Grafik ein.

Tipp Halten Sie beim Zeichnen der Tabelle die STRG-Taste gedrückt, wenn der Text automatisch umbrochen werden soll.


 Erstellen eines verknüpften Objekts aus einer einzigen PowerPoint-Folie bzw. einer gesamten Präsentation

Erstellen eines verknüpften Objekts aus einer einzigen PowerPoint-Folie bzw. einer gesamten Präsentation

Bevor Sie mit diesem Verfahren beginnen, stellen Sie sicher, dass Sie die PowerPoint-Präsentation, aus der Sie ein verknüpftes Objekt erstellen möchten, gespeichert haben. Um ein verknüpftes Objekt aus einer einzigen Folie zu erstellen, verwenden Sie das folgende Verfahren. Um ein verknüpftes Objekt aus einer gesamten Präsentation zu erstellen, beachten Sie die unten angezeigte Anmerkung.

  1. Öffnen Sie sowohl das Word-Dokument als auch die PowerPoint-Präsentation mit der Folie, aus der Sie ein verknüpftes Objekt erstellen möchten.

  2. Wechseln Sie zu PowerPoint und dann zur Foliensortieransicht.

  3. Markieren Sie die gewünschte Folie.

  4. Klicken Sie auf Kopieren [image] .

  5. Wechseln Sie zum Word-Dokument, und klicken Sie anschließend auf die Stelle, an der Sie die verknüpfte Folie einfügen möchten.

  6. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  7. Klicken Sie auf Einfügen.

  8. Klicken Sie im Feld Als auf Microsoft PowerPoint Folie-Objekt.

  9. Um die verknüpfte Folie als Symbol anzeigen zu lassen, aktivieren Sie das Kontrollkästchen Als Symbol.

Anmerkung Um ein verknüpftes Objekt aus einer gesamten Präsentation zu erstellen, klicken Sie im Menü Einfügen auf Objekt und dann auf die Registerkarte Aus Datei erstellen. Geben Sie im Feld Dateiname den Namen der Präsentation ein, aus der Sie ein verknüpftes Objekt erstellen möchten, oder klicken Sie auf Durchsuchen, um einen Dateinamen aus der Liste auszuwählen. Aktivieren Sie das Kontrollkästchen Verknüpfen. Sie können ebenfalls das Kontrollkästchen Als Symbol aktivieren. Klicken Sie auf OK. Word zeigt nur die erste Folie im Dokument an. Um weitere Folien anzeigen zu lassen, doppelklicken Sie zum Starten der Präsentation auf das verknüpfte Objekt.


 Erstellen eines eingebetteten Objektes aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm

Erstellen eines eingebetteten Objektes aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm

  1. Öffnen Sie sowohl das Word-Dokument als auch die Microsoft Excel-Arbeitsmappe mit den Daten, die Sie zum Erstellen eines eingebetteten Objektes benötigen.

  2. Wechseln Sie zu Microsoft Excel, und markieren Sie anschließend das gesamte Tabellenblatt, einen Zellbereich oder das gewünschte Diagramm.

  3. Klicken Sie auf Kopieren [image] .

  4. Wechseln Sie zum Word-Dokument, und klicken Sie dann auf eine beliebige Stelle, um das eingebettete Objekt einzufügen.

  5. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  6. Klicken Sie auf Einfügen.

  7. Klicken Sie im Feld Als auf Microsoft Excel 8.0-Tabelle-Objekt oder Microsoft Excel 8.0-Diagramm-Objekt.

  8. Um das eingebettete Tabellenblatt bzw. Diagramm als Symbol anzeigen zu lassen, aktivieren Sie das Kontrollkästchen Als Symbol.

Anmerkungen

  • Um ein eingebettetes Objekt schnell aus einem gesamten Tabellenblatt zu erstellen, klicken Sie im Menü Einfügen auf Objekt und dann auf die Registerkarte Aus Datei erstellen. Geben Sie im Feld Dateiname den Namen der Arbeitsmappe ein, aus der Sie ein eingebettetes Objekt erstellen möchten, oder klicken Sie auf Durchsuchen, um einen Dateinamen aus einer Liste auszuwählen. Deaktivieren Sie das Kontrollkästchen Verknüpfen. Sie können ebenfalls das Kontrollkästen Als Symbol deaktivieren.

  • Wenn Sie zum Erstellen eines eingebetteten Microsoft Excel-Objektes den Befehl Inhalte einfügen oder den Befehl Objekte im Menü Einfügen verwenden, fügt Word die gesamte Arbeitsmappe im Dokument ein. (Wenn Sie den Befehl Inhalte einfügen verwenden, werden im eingebetteten Objekt lediglich die von Ihnen ausgewählten Tabellendaten angezeigt; wenn Sie den Befehl Objekt im Menü Einfügen verwenden, enthält das eingebettete Objekt die erste Seite der Arbeitsmappe.) In beiden Fällen können Sie jedoch nur ein Tabellenblatt aus der Arbeitsmappe anzeigen lassen. Um ein anderes Tabellenblatt anzeigen zu lassen, doppelklicken Sie auf das eingebettete Objekt, und klicken Sie dann auf das gewünschte Tabellenblatt.


 Erstellen eines eingebetteten Objektes aus einer oder mehreren PowerPoint-Folien bzw. einer gesamten Präsentation

Erstellen eines eingebetteten Objektes aus einer oder mehreren PowerPoint-Folien bzw. einer gesamten Präsentation

  1. Öffnen Sie sowohl das Word-Dokument als auch die PowerPoint-Präsentation, aus der Sie ein eingebettetes Objekt erstellen möchten.

  2. Wechseln Sie zu PowerPoint und anschließend zur Foliensortieransicht.

  3. Markieren Sie eine oder mehrere Folien bzw. die gesamte Präsentation.

  4. Klicken Sie auf Kopieren [image] .

  5. Wechseln Sie zum Word-Dokument, und klicken Sie anschließend auf die Stelle, an der Sie das eingebettete Objekt einfügen möchten.

  6. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  7. Klicken Sie auf Einfügen.

  8. Wenn das eingebettete Objekt eine einzige Folie ist, klicken Sie im Feld Als auf Microsoft PowerPoint Folie-Objekt.

    Wenn das eingebettete Objekt mehrere Folien oder eine gesamte Präsentation enthält, klicken Sie im Feld Als auf Microsoft PowerPoint Präsentation-Objekt.

  9. Um die eingebetteten Folien bzw. die Präsentation als Symbol anzeigen zu lassen, aktivieren Sie das Kontrollkästchen Als Symbol.

Anmerkung Wenn Sie ein eingebettetes Objekt aus mehreren Folien bzw. einer gesamten Präsentation erstellen, wird nur die erste Folie im Dokument angezeigt. Um weitere Folien anzeigen zu lassen, doppelklicken Sie zum Starten der Präsentation auf das eingebettete Objekt.


 Erstellen eines verknüpften Objektes aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm

Erstellen eines verknüpften Objektes aus einem bereits vorhandenen Microsoft Excel-Tabellenblatt oder -Diagramm

  1. Öffnen Sie sowohl das Word-Dokument als auch die Microsoft Excel-Arbeitsmappe mit den Daten, die Sie zum Erstellen eines verknüpften Objektes benötigen.

  2. Wechseln Sie zu Microsoft Excel, und markieren Sie anschließend das gesamte Tabellenblatt, einen Zellbereich oder das gewünschte Diagramm.

  3. Klicken Sie auf Kopieren [image] .

  4. Wechseln Sie zum Word-Dokument, und klicken Sie dann auf eine beliebige Stelle, um das verknüpfte Objekt einzufügen.

  5. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  6. Klicken Sie auf Verknüpfen.

  7. Klicken Sie im Feld Als auf die gewünschte Option.

    Wenn Sie nicht sicher sind, welche Option Sie auswählen sollen, klicken Sie auf eine Option, und lesen Sie sich die Beschreibung im Feld Ergebnis durch.

  8. Um das verknüpfte Tabellenblatt bzw. Diagramm als Symbol anzeigen zu lassen, aktivieren Sie das Kontrollkästchen Als Symbol.

Tipp Wenn Sie einen Zellbereich verknüpfen und zu einem späteren Zeitpunkt zusätzliche Datenzeilen oder -spalten einfügen möchten, benennen Sie zunächst den Bereich in Microsoft Excel. Kopieren Sie dann den Bereich, und fügen Sie die Verknüpfung in Word ein. Wenn Sie dem Bereich in Microsoft Excel weitere Daten hinzufügen möchten, können Sie den Bereich erneut benennen, um die zusätzlichen Zellen miteinzubeziehen. Word fügt die neuen Daten bei der nächsten Aktualisierung der Verknüpfung automatisch ein.


 Schnelles Erstellen einer einfachen Tabelle

Schnelles Erstellen einer einfachen Tabelle

  1. Klicken Sie auf die für die Tabelle vorgesehene Stelle.

  2. Klicken Sie auf der Symbolleiste Standard auf Tabelle einfügen [image] .

  3. Ziehen Sie den Mauszeiger, bis Sie die gewünschte Anzahl an Zeilen und Spalten erhalten.

Anmerkung Verwenden Sie den Befehl Tabelle AutoFormat, um Ihrer Tabelle mit verschiedenen Rahmen, Schriftarten und Schattierungen schnell ein professionelles Aussehen zu verleihen.


 Erstellen eines Makros von Anfang an

Erstellen eines Makros von Anfang an

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Klicken Sie in der Liste Makros in auf die Dokumentvorlage bzw. das Dokument, in dem Sie das Makro speichern möchten.

  3. Geben Sie im Feld Makroname den Namen für das Makro ein.

  4. Klicken Sie auf Erstellen, um den Visual Basic-Editor zu öffnen.

    So rufen Sie in Word Hilfe zu Visual Basic für Applikationen auf.

Anmerkung Wenn Sie einem neuen Makro den Namen eines bereits vorhandenen, in Word integrierten Makros zuweisen, werden die vorhandenen Makroaktionen durch die neuen Aktionen ersetzt. Im Menü Datei ist dem Befehl Schließen z. B. ein Makro mit dem Namen DateiSchließen zugewiesen. Wenn Sie ein neues Makro aufzeichnen und es DateiSchließen nennen, wird es dem Befehl Schließen zugewiesen. Wenn Sie den Befehl Schließen wählen, führt Word die neu aufgezeichneten Aktionen aus. Um eine Liste der in Word integrierten Makros anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros. Wählen Sie aus der Liste Makros in die Option Word-Befehlen aus.


 Erstellen eines Inhaltsverzeichnisses mit Hilfe von eingebetteten Überschriften

Erstellen eines Inhaltsverzeichnisses mit Hilfe von eingebetteten Überschriften

  1. Stellen Sie sicher, dass alle eingebetteten Überschriften separate Absätze bilden. Klicken Sie hinter die Überschrift, und drücken Sie die EINGABETASTE.

  2. Weisen Sie den Überschriften im Dokument, die in das Inhaltsverzeichnis aufgenommen werden sollen, vordefinierte Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) zu.

    Wie wird's gemacht?

  3. Wenn die Absatzmarken ( [image]) hinter den Überschriften nicht angezeigt werden, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .

  4. Markieren Sie jede Absatzmarke, klicken Sie im Menü Format auf Zeichen, dann auf die Registerkarte Schrift, und aktivieren Sie anschließend das Kontrollkästchen Ausgeblendet. Klicken Sie auf OK.

  5. Blenden Sie die Absatzmarken wieder aus, indem Sie auf [image] einblenden/ausblenden [image] klicken.

  6. Klicken Sie im Dokument auf die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten.

  7. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Inhaltsverzeichnis.

  8. Wenden Sie eines der folgenden Verfahren an:
    • Um eines der vorgegebenen Formate zu verwenden, klicken Sie im Feld Formate auf eine Option.

    • Um ein benutzerdefiniertes Format für das Inhaltsverzeichnis festzulegen, wählen Sie die gewünschte Option aus.
  9. Wählen Sie eine beliebige Option für das Inhaltsverzeichnis.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Erstellen eines Inhaltsverzeichnisses mit Hilfe von Formatvorlagen für Gliederungsebenen

Erstellen eines Inhaltsverzeichnisses mit Hilfe von Formatvorlagen für Gliederungsebenen

  1. Weisen Sie den Überschriften im Dokument, die Sie in das Inhaltsverzeichnis aufnehmen möchten, Formatvorlagen zu, die Formate für Gliederungsebenen (Ebene 1 bis Ebene 9) enthalten.

    Wie wird's gemacht?

  2. Klicken Sie im Dokument auf die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten.

  3. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Inhaltsverzeichnis.

  4. Wenden Sie eines der folgenden Verfahren an:
    • Um eines der vorgegebenen Formate zu verwenden, klicken Sie im Feld Formate auf eine Option.

    • Um ein benutzerdefiniertes Format für das Inhaltsverzeichnis festzulegen, wählen Sie die gewünschte Option aus.
  5. Wählen Sie eine beliebige Option für das Inhaltsverzeichnis.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image], und dann auf die Option.


 Erstellen eines neuen eingebetteten Microsoft Excel-Tabellenblatts oder -Diagramms

Erstellen eines neuen eingebetteten Microsoft Excel-Tabellenblatts oder -Diagramms

  1. Klicken Sie im Word-Dokument auf die Stelle, an der Sie ein neues eingebettetes Objekt für ein Tabellenblatt oder Diagramm einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekte und dann auf die Registerkarte Neu erstellen.

  3. Klicken Sie im Feld Objekttyp auf Microsoft Excel-Tabelle oder auf Microsoft Excel-Diagramm.

  4. Um das eingebettete Tabellenblatt oder Diagramm als Symbol anzeigen zu lassen, aktivieren Sie das Kontrollkästchen Als Symbol.

  5. Klicken Sie auf OK.

  6. Erstellen Sie ein Tabellenblatt oder Diagramm.

    Um Hilfe zum Arbeiten mit Microsoft Excel anzuzeigen, klicken Sie im Menü ? (Hilfe) auf Microsoft Excel-Hilfe.

Anmerkung Wenn Sie ein eingebettetes Microsoft Excel-Objekt erstellen, wird eine gesamte Arbeitsmappe in das Dokument eingefügt. Sie können jedoch nicht mehrere Tabellenblätter gleichzeitig anzeigen lassen. Um ein anderes Tabellenblatt anzeigen zu lassen, doppelklicken Sie auf das eingebettete Objekt, und klicken Sie dann auf das gewünschte Tabellenblatt.


 Exportieren einer gesamten PowerPoint-Präsentation in ein Word-Dokument

Exportieren einer gesamten PowerPoint-Präsentation in ein Word-Dokument

  1. Wechseln Sie zu PowerPoint, und öffnen Sie die Präsentation, die Sie nach Word exportieren möchten.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Microsoft Word.

  3. Wählen Sie im Dialogfeld Buch erstellen das gewünschte Layout aus.

    Sie können bereits vorhandene Notizen neben bzw. unterhalb der Folien einfügen, Leerzeilen für zusätzliche Notizen einfügen oder lediglich eine Gliederung des Präsentationstextes ohne Folienbild exportieren.

  4. Um die Folien als eingebettete Objekte einzufügen, klicken Sie auf Einfügen.

    Um die Folien als verknüpfte Objekte einzufügen, klicken Sie auf Verknüpfen.

Tipp Um die Druckqualität der Präsentation zu verbessern, wechseln Sie zu einem Schwarzweiß-Farbschema, bevor Sie den Befehl Buch erstellen verwenden. (Klicken Sie im Menü Ansicht auf Schwarzweißansicht.)


Exportieren von Microsoft Access-Daten in ein Word-Dokument

  1. Öffnen Sie in Microsoft Access die gewünschte Datenbank und anschließend ein Datenbankobjekt: Tabelle, Abfrage, Formular oder Bericht.

  2. Um lediglich einen Teil der Daten zu exportieren, markieren Sie die gewünschten Zeilen bzw. Spalten.

  3. Klicken Sie im Menü Datei auf Exportieren.

  4. Wählen Sie im Feld Dateityp das Dateiformat für die exportierten Daten aus:

    Um ein Dokument mit der Formatierung der ursprünglichen Daten zu erstellen, klicken Sie auf Rich Text Format.

    Um eine unformatierte Textdatei, die als Seriendruck-Datenquelle verwendet werden soll, zu erstellen, klicken Sie auf Microsoft Word-Seriendruck.

  5. Geben Sie im Feld Dateiname einen Dateinamen für das neue Dokument ein.

  6. Wenn Sie das gesamte Datenbankobjekt exportieren möchten, klicken Sie auf Alles speichern. Wenn Sie bestimmte Zeilen oder Spalten in den Daten ausgewählt haben, zeigen Sie auf Alles speichern und klicken Sie dann auf Auswahl speichern.


Exportieren von PowerPoint-Besprechungsnotizen und -Aufgaben in ein Word-Dokument

  1. Wechseln Sie zu PowerPoint.

  2. Klicken Sie im Menü Extras auf Besprechungsnotizen.

  3. Tragen Sie Ihre Besprechungsnotizen, Aufgaben bzw. beides ein.

  4. Klicken Sie auf Exportieren.

  5. Klicken Sie auf Besprechungsnotizen und Aufgaben an Microsoft Word senden.

  6. Klicken Sie auf Jetzt exportieren.


Formatieren von Text in Kapitälchen

  1. Markieren Sie den Text, der in Kapitälchen formatiert werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Aktivieren Sie das Kontrollkästchen Kapitälchen.


Bei geöffnetem Dokument können Makros nicht bearbeitet werden

  • Wenn Sie die Makros in einem schreibgeschützten Dokument bearbeiten, können Sie vorgenommene Änderungen nicht speichern. Bei einem schreibgeschützten Dokument fügt Word in der Titelleiste dem Dateinamen [Schreibgeschützt] hinzu.


Bei der Verwendung von Word als E-Mail-Editor wird die Outlook-Hilfe nicht angezeigt

Wenn Sie sich in Microsoft Outlook in einer geöffneten Nachricht befinden und eine Frage in den Microsoft Office-Assistenten eingeben, erhalten Sie Hilfe sowohl für Microsoft Word als auch für Outlook. Wenn Sie nur die Hilfe über Outlook wünschen, beispielsweise eine Seite über das Thema "Adressieren einer Nachricht", klicken Sie auf der Outlook-Leiste auf Posteingang, um zu Outlook zurückzukehren, und geben anschließend eine Frage in den Assistenten ein.


Bei geöffnetem Dokument kann ein Makro nicht aufgezeichnet werden

  • In einem schreibgeschützten Dokument können aufgezeichnete Makros nicht gespeichert werden. Bei einem schreibgeschützten Dokument fügt Word in der Titelleiste dem Dateinamen [Schreibgeschützt] hinzu.


Bei geöffnetem Dokument kann ein Makro nicht ausgeführt werden

  • In einem schreibgeschützten Dokument können keine Änderungen gespeichert werden, die aus dem Ausführen von Makros resultieren. Bei einem schreibgeschützten Dokument fügt Word in der Titelleiste dem Dateinamen [Schreibgeschützt] hinzu.


 Einfügen mehrerer Gliederungsnummern in eine einzelne Zeile

Einfügen mehrerer Gliederungsnummern in eine einzelne Zeile

In einer Gliederungsliste können Sie zu einer einzelnen Zeile mehrere Nummerierungsebenen hinzufügen. Wird zum Beispiel das Listenelement mit "A. 1)" oder "Abschnitt 1.01 (i)" bezeichnet, können Sie das LISTNUM-Feld für "1)" oder "(i)" sowie für jedes nachfolgende Element derselben Nummerierungsebene verwenden. Nachstehend wird erklärt, wie eine Liste mit folgendem Format erstellt wird:

Artikel I.
Abschnitt 1.01
(i)
(ii)

  1. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

  2. Doppelklicken Sie auf das Listenformat, das mit "Artikel I" anfängt.

  3. Geben Sie den gewünschten Text ein, und drücken Sie dann die EINGABETASTE.

  4. Um "Abschnitt 1.01" hinzuzufügen, klicken Sie im Feld Formatvorlage auf Überschrift 2.

  5. Um in derselben Zeile eine zweite Gliederungsebenennummer zu erstellen, zum Beispiel (i), klicken Sie im Menü Einfügen auf Feld.

  6. Klicken Sie im Feld Kategorien auf Nummerierung.

  7. Doppelklicken Sie im Feld Feldnamen auf LISTNUM.

  8. Sie können auf Wunsch das Listennummern-Format ändern, beispielsweise von (i) zu (a). Markieren Sie das LISTNUM-Feldergebnis (die Einfügemarke darf nicht blinken). Um die Auswahl an Formaten durchzublättern, klicken Sie auf der Symbolleiste Format auf Einzug vergrößern [image] oder Einzug verkleinern [image] .

  9. Geben Sie den Text für das Listenelement ein, und drücken Sie die EINGABETASTE.

  10. Um die nächste Nummer auf derselben Ebene einzufügen, zum Beispiel (ii), klicken Sie im Menü Einfügen auf Feld und im Feld Kategorien auf Nummerierung. Doppelklicken Sie anschließend im Feld Feldnamen auf LISTNUM.

  11. Klicken Sie auf Einzug vergrößern [image], bis die Nummern vertikal angeordnet sind.

  12. Geben Sie den Text für das Listenelement ein, und drücken Sie dann die EINGABETASTE.

    Damit die Text- und Nummernzeilen gleich aussehen, können Sie allen Zeichen in jeder Textzeile dieselbe Formatierung zuweisen.

  13. Wiederholen Sie Schritt 10 bis 12, um die Nummerierung auf dieser Ebene fortzusetzen.

Anmerkungen

  • Eine schnelle Möglichkeit, LISTNUM-Felder einzufügen, besteht im Erstellen einer Schaltfläche auf einer beliebigen Symbolleiste. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf Einfügen. Klicken Sie im Feld Befehle auf ListenNum-Feld einfügen, und ziehen Sie anschließend die Schaltfläche auf die gewünschte Symbolleiste.

  • Wenn Sie eine nummerierte Gliederung verwenden, die mit einer Überschriftenformatvorlage verbunden ist, können Sie ein Element der Gliederung zusammen mit jedem untergeordneten und darin befindlichen LISTNUM-Feld höher oder tiefer stufen. Um ein Element höher zu stufen, klicken Sie in den Absatz mit der Formatvorlage für die Hauptüberschrift und dann auf Einzug verkleinern [image]. Um ein Element tiefer zu stufen, klicken Sie in den Absatz mit der Formatvorlage für die Hauptüberschrift und dann auf Einzug vergrößern [image].

  • Sie können die Anfangszahl sowie andere Formatierungen ändern, indem Sie dem LISTNUM-Feld Schalter hinzufügen.


 Vergrößern des linken Einzugs für den gesamten Absatz

Vergrößern des linken Einzugs für den gesamten Absatz

  1. Markieren Sie den Absatz, dessen Einzug Sie ändern möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Einzug vergrößern [image] .

    Microsoft Word vergrößert den Einzug um einen Tabstopp. Wenn Sie die Einzugsposition verändern möchten, können Sie zuerst einen anderen Tabstopp festlegen.

Tipp Sie können auch den rechten Einzug eines Absatzes verändern. Wenn das horizontale Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal. Ziehen Sie dann den Marker Rechter Einzug auf die gewünschte Position.

Marker Rechter Einzug


 ActiveX-Steuerelemente in Formularen

ActiveX-Steuerelemente in Formularen

Sie können ActiveX-Steuerelemente mit der Symbolleiste Steuerelement-Toolbox in Webformulare oder in Formulare einfügen, die von Benutzern in Word ausgefüllt werden.

Wenn Sie auf ein Steuerelement klicken, wechselt Word automatisch in den Entwurfsmodus und fügt das Steuerelement unverankert ein, so dass Sie es an jeder beliebigen Stelle im Dokument positionieren können. Wenn Sie ein Steuerelement im Fließtext an der Position der Einfügemarke einfügen möchten, halten Sie beim Klicken auf die Schaltfläche auf der Symbolleiste die UMSCHALTTASTE gedrückt.

Funktion | Steuerelement
Einfügen eines Kontrolllkästchens zum Aktivieren oder Deaktivieren neben einer unabhängigen Option sowie Einfügen eines Kontrollkästchens neben den einzelnen Elementen einer Auswahlgruppe, die sich nicht gegenseitig ausschließen. Es können also mehrere Kontrollkästchen aktiviert werden. | Kontrollkästchen
Einfügen eines Drehfeldes, mit dem ein Wert inkrementell erhöht oder verringert werden kann. | Drehfeld
Einfügen einer Bildlaufleiste neben einem Listenfeld, das mehr Einträge enthält, als im Feld angezeigt werden können, beispielsweise zum dynamischen Aktualisieren der Anzeige, wenn ein hypothetischer Wert für eine Anlagesumme oder das Rentenalter eingegeben wird. | Bildlaufleiste
Einfügen eines Bezeichnungsfeldes. | Bezeichnungsfeld
Einfügen eines Eingabefeldes zur Anzeige von Text, der vom Benutzer eingegeben wird, im Entwurfsmodus eingegebenem Text, oder von Informationen, die dem Steuerelement zur Laufzeit zugewiesen werden. | Textfeld
Einfügen einer Befehlsschaltfläche, mit der eine Operation, z. B. die Anzeige weiterer Optionen, ausgeführt wird. | Befehlsschaltfläche
Einfügen eines Optionsfeldes neben allen Objekten in einer Gruppe mit zwei oder mehr Auswahlmöglichkeiten, die sich gegenseitig ausschließen. Es kann also nur eine Option ausgewählt werden. | Optionsfeld
Einfügen eines Feldes, in dem verfügbare Auswahlmöglichkeiten in Listenform angezeigt werden. Wenn die Liste länger ist als das Feld, können die weiteren Optionen durch einen Bildlauf angezeigt werden. | Listenfeld
Einfügen eines Kombinationsfeldes aus einem Listenfeld und einem Textfeld. Benutzer können Einträge auswählen oder eingeben. Kombinationsfelder enthalten Bildlaufleisten. | Kombinationsfeld
Einfügen einer Umschaltfläche, mit der zwischen zwei Zuständen gewechselt werden kann, z. B. zwischen der Anzeige mehrerer Optionen und der Anzeige weniger Optionen. | Umschaltfläche
Einfügen eines Bildes oder einer Grafik. | Bild
Anzeigen zusätzlicher Steuerelemente, die Sie in ein Online-Formular einfügen können. Wenn Sie die benötigten Steuerelemente nicht sehen können, müssen Sie diese möglicherweise registrieren lassen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken. | Weitere Steuerelemente

Anmerkung Ehe Sie ein Formular anderen Benutzern zugänglich machen, sollten Sie es schützen, indem Sie auf der Formularsymbolleiste auf Formular schützen [image] klicken. Benutzer können geschützte Formulare ausfüllen, sie können jedoch nicht deren Layout und Standardelemente ändern. Wenn Sie das Formular weiterbearbeiten oder ändern möchten, klicken Sie erneut auf Formular schützen [image], um den Schutz aufzuheben.


 Einfügen des Datums und der Uhrzeit, zu der ein Dokument erstellt, zuletzt gedruckt oder gespeichert wurde

Einfügen des Datums und der Uhrzeit, zu der ein Dokument erstellt, zuletzt gedruckt oder gespeichert wurde

  1. Klicken Sie auf die Stelle im Dokument, an der das Datum bzw. die Uhrzeit eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Feld.

    Demo

  3. Klicken Sie im Feld Kategorien auf Datum und Uhrzeit.

  4. Klicken Sie im Feld Feldnamen auf das einzufügende Feld.

Anmerkung Um ein Datums- oder Uhrzeitfeld zu aktualisieren, klicken Sie mit der rechten Maustaste im Dokument auf das Datum oder die Uhrzeit und dann auf Felder aktualisieren.


 Einfügen eines Hyperlinks zu einem anderen Dokument, einer anderen Datei oder einer anderen Webseite

Einfügen eines Hyperlinks zu einem anderen Dokument, einer anderen Datei oder einer anderen Webseite

Sie können einen Hyperlink zu einer vorhandenen oder auch zu einer neuen Datei erzeugen. Sobald Sie den Namen für die neue Datei angegeben haben, können Sie diese öffnen und bearbeiten. Sie können dies jedoch auch zu einem späteren Zeitpunkt tun. In jedem Fall wird die Datei für Sie erstellt.

  1. Markieren Sie den Text oder ein Zeichnungsobjekt, das Sie als Hyperlink anzeigen möchten, und klicken Sie anschließend auf Hyperlink einfügen [image] .

  2. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie eine Verknüpfung zu einer vorhandenen Datei oder Webseite anlegen möchten, klicken Sie unter Link zu auf Datei oder Webseite.

    Wenn Sie eine Verknüpfung zu einer Datei anlegen möchten, die Sie noch nicht erstellt haben, klicken Sie unter Link zu auf Neues Dokument.

  3. Wenden Sie eines der folgenden Verfahren an:

    Wenn Sie in Schritt 2 auf Datei oder Webseite geklickt haben, navigieren Sie zu der entsprechenden Datei und markieren Sie diese.

    Wenn Sie in Schritt 2 auf Neues Dokument geklickt haben, geben Sie einen Namen für die neue Datei ein. Sie können auch den Pfad zu der neuen Datei angeben und wählen, ob die Datei gleich oder später zum Bearbeiten geöffnet werden soll.

  4. Wenn Sie möchten, dass ein Bildschirmtipp (Quickinfo) angezeigt wird, wenn der Mauszeiger über den Hyperlink gehalten wird, klicken Sie auf Quickinfo und geben Sie den gewünschten Text ein. Wenn Sie keinen Text angeben, verwendet Word den Pfad oder die Adresse der Datei.

  5. Klicken Sie zweimal auf OK.

Anmerkungen

  • Auch wenn Sie die Adresse einer Webseite nicht kennen, können Sie schnell einen Hyperlink erstellen. Klicken Sie auf Webseite, um zu Ihrem Webbrowser zu wechseln. Öffnen Sie die gewünschte Seite im World Wide Web, und wechseln Sie zurück zu Word.

  • Wenn Sie die Adresse zu einer vorhandenen Webseite kennen, können Sie diese direkt in das Dokument eingeben. Geben sie z. B. www.microsoft.de ein, und Word erstellt den Hyperlink für Sie.


 Einfügen von Seitenzahlen

Einfügen von Seitenzahlen

  1. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  2. Geben Sie im Feld Position an, ob die Seitenzahlen in der Kopfzeile am oberen Seitenrand oder in der Fußzeile am unteren Seitenrand gedruckt werden sollen.

  3. Wählen bzw. aktivieren Sie gegebenenfalls weitere Optionen.


 Einfügen einer bestehenden Sounddatei in ein Word-Dokument

Einfügen einer bestehenden Sounddatei in ein Word-Dokument

  1. Klicken Sie auf die Stelle, an der Sie die Sounddatei einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Objekt und anschließend auf die Registerkarte Aus Datei erstellen.

  3. Klicken Sie auf Durchsuchen und suchen Sie die Sounddatei, die Sie einfügen möchten.

  4. Um die Sounddatei als verknüpftes Objekt einzufügen, aktivieren Sie das Kontrollkästchen Verknüpfen.

Anmerkung Auf Ihrem Computer müssen Lautsprecher installiert sein, wenn Sie Sounddateien wiedergeben möchten. Doppelklicken Sie zur Wiedergabe einer Sounddatei auf deren Symbol.


 Einfügen eines Videos in ein Word-Dokument

Einfügen eines Videos in ein Word-Dokument

Zum Einfügen eines Videos in ein Microsoft Word-Dokument müssen Sie über ein Videoprogramm wie Media Player und über eine Soundkarte verfügen.

  1. Klicken Sie auf die Stelle, an der das Video eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Objekt, und klicken Sie anschließend auf die Registerkarte Aus Datei erstellen.

  3. Klicken Sie auf Durchsuchen, und markieren Sie das Video, das Sie einfügen möchten.

  4. Um ein Video als verknüpftes Objekt einzufügen, aktivieren Sie das Kontrollkästchen Verknüpfen.

Anmerkung Um ein Video wiederzugeben, doppelklicken Sie auf dessen Symbol.


Tastenkombinationen zum Arbeiten mit Dokumenten

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Was möchten Sie tun?

Dokumente erstellen, öffnen und speichern

Suchen, Ersetzen und Text durchsuchen

Aktionen rückgängig machen und wiederholen

Zu einer anderen Ansicht wechseln

Dokumente erstellen, öffnen und speichern

Tastenkombination | Zweck
STRG+N | Ein neues Dokument vom gleichen Typ wie das aktuelle oder zuletzt bearbeitete Dokument erstellen
STRG+O | Dokument öffnen
STRG+W | Dokument schließen
ALT+STRG+S | Dokumentfenster teilen
ALT+UMSCHALT+C | Teilung des Dokumentfensters aufheben
STRG+S | Dokument speichern

Zurück zum Anfang

Suchen, Ersetzen und Text durchsuchen

Tastenkombination | Zweck
STRG+F | Nach Text, Formatierung und Sonderzeichen suchen
ALT+STRG+Y | Suchvorgang wiederholen (nach dem Schließen des Fensters Suchen und Ersetzen)
STRG+H | Text, Formatierung und Sonderzeichen ersetzen
STRG+G | Zu einer Seite, Textmarke, Fußnote, Tabelle, einem Kommentar, einer Grafik oder einer anderen Stelle im Dokument wechseln
ALT+STRG+Z | Zu einer Seite, Textmarke, Fußnote, Tabelle, einem Kommentar, einer Grafik oder einer anderen Stelle im Dokument zurückkehren
ALT+STRG+POS1 | Dokument durchsuchen

Zurück zum Anfang

Aktionen rückgängig machen und wiederholen

Taste(nkombination) | Zweck
ESC | Aktion abbrechen
STRG+Z | Aktion rückgängig machen
STRG+Y | Aktion wiederherstellen oder wiederholen

Zurück zum Anfang

Zu einer anderen Ansicht wechseln

Tastenkombination | Zweck
ALT+STRG+L | Wechseln zur Seitenlayoutansicht
ALT+STRG+G | Wechseln zur Gliederungsansicht
ALT+STRG+N | Wechseln zur Normalansicht
STRG+\ | Wechseln zwischen einem Zentraldokument und den Filialdokumenten

Zurück zum Anfang


Tastenkombinationen zur Arbeit mit Verweisen, Fußnoten und Endnoten

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination | Zweck
ALT+UMSCHALT+O | Eintrag im Inhaltsverzeichnis markieren
ALT+UMSCHALT+I | Eintrag im Rechtsgrundlagenverzeichnis markieren
ALT+UMSCHALT+X | Indexeintrag markieren
ALT+STRG+F | Fußnote einfügen
ALT+STRG+D | Endnote einfügen


Tastenkombinationen zum Überprüfen von Dokumenten

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination | Zweck
ALT+STRG+M | Kommentar einfügen
STRG+UMSCHALT+E | Aktivieren oder Deaktivieren des Überarbeitungsmodus
POS1 | Einfügemarke an den Anfang eines Kommentars verschieben
ENDE | Einfügemarke an das Ende eines Kommentars verschieben
STRG+POS1 | Gehe zum Anfang der Kommentarliste
STRG+ENDE | Gehe zum Ende der Kommentarliste


 Tastenkombinationen zum Arbeiten mit Webseiten

Tastenkombinationen zum Arbeiten mit Webseiten

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination | Zweck
STRG+K | Hyperlink einfügen
ALT+NACH-LINKS | Zur vorherigen Seite wechseln
ALT+NACH-RECHTS | Zur nächsten Seite wechseln
F9 | Aktualisieren

Anmerkung Damit Sie sich mit Hilfe von Tasten auf einer Seite vor- und zurückbewegen oder die Seite aktualisieren können, muss die Symbolleiste Web eingeblendet sein. Wenn die Symbolleiste Web nicht angezeigt wird, drücken Sie auf ALT+V und dann auf T, und verwenden Sie die Pfeiltasten, um Web auszuwählen. Drücken Sie anschließend die EINGABETASTE.


Bücher von Microsoft Press zu Word

Microsoft Press veröffentlicht Schulungs- und Supportunterlagen, mit denen Sie Microsoft Word und Microsoft Office optimal nutzen können.

Unabhängig davon, ob Sie ein eher unerfahrener Anwender, fortgeschrittener Anwender, Supporttechniker oder sogar Softareentwickler sind, Microsoft Press bietet genau die richtige Veröffentlichung für Sie: von Handbüchern für Anfänger und Schulungsunterlagen für den Selbstunterricht über Nachschlagewerke und technische Ressourcen bis hin zu Programmierhandbüchern.

In diesem Thema erhalten Sie Informationen über:

Bücher zu Word

Bücher zu Office 2000

Bücher zu Word

Microsoft Word 2000 - Das Handbuch

Ein umfassendes Benutzerhandbuch zum schnellen Nachschlagen mit zahlreichen Übersichten, Beispielen und Tipps von Experten.
ISBN: 3-86063-138-1
Autoren: Bettina Weßelmann, Johannes Wiele, Markus Zietlow

Microsoft Word 2000 auf einen Blick

Information auf einen Blick sorgt - mit farbigen Abbildungen - für schnelle Hilfe bei Fragen rund um Ihre Software.
IISBN: 3-86063-872-6
Autor: Sabine Lambrich

Microsoft Word 2000 - Schritt für Schritt

Ein strukturiertes Schulungskonzept für das Selbststudium mit grundlegenden Informationen zu Word.
ISBN: 3-86063-750-9
Autor: Catapult, Inc.

Microsoft Word 2000 Visual Basic - Schritt für Schritt

Ein strukturiertes Schulungskonzept für das Selbststudium mit grundlegenden Informationen zur Programmierung in Word.
ISBN: 3-86063-756-8
Autor: Catapult, Inc.

Microsoft Word 2000 Visual Basic Sprachverzeichnis

Eine technische Referenz zu Visual Basic für Application für Word.
ISBN: 3-86063-285-x
Autor: Microsoft Corporation

Microsoft Word 2000 - Programmierung

Ein Handbuch zur optimalen Nutzung von Visual Basic für Applikationen für Word.
ISBN: 3-86063-470-4
Autor: Günter Jürgensmeier

Zurück an den Anfang

Bücher zu Office 2000 mit Informationen zu Word

Microsoft Office 2000 Professional Edition - Das Handbuch

Ein umfassendes Benutzerhandbuch zum schnellen Nachschlagen mit zahlreichen Übersichten, Beispielen und Tipps von Experten.
ISBN: 3-86063-147-0
Autoren: Michael Tischer, Bruno Jennrich

Microsoft Office 2000 Small Business Edition - Das Handbuch

Ein umfassendes Benutzerhandbuch zum schnellen Nachschlagen mit zahlreichen Übersichten, Beispielen und Tipps von Experten.
ISBN: 3-86063-144-6
Autoren: Michael Tischer, Bruno Jennrich

Zurück an den Anfang

Microsoft Office 2000 Small Business Edition auf einen Blick

Information auf einen Blick sorgt - mit farbigen Abbildungen - für schnelle Hilfe bei Fragen rund um Ihre Software.
ISBN: 3-86063-878-5
Autoren: Sabine Lambrich, Robert Ott, Frauke Wilkens

Microsoft Office 2000 Professional Edition auf einen Blick

Information auf einen Blick sorgt - mit farbigen Abbildungen - für schnelle Hilfe bei Fragen rund um Ihre Software.
ISBN: 3-86063-880-7
Autoren: Sabine Lambrich, Robert Ott, Frauke Wilkens

Microsoft Office 2000 - Schritt für Schritt

Ein strukturiertes Schulungskonzept für das Selbststudium mit grundlegenden Informationen zu Office.
ISBN: 3-86063-755-x

Microsoft Office 2000/Visual Basic Programmierhandbuch

Information auf einen Blick sorgt - mit farbigen Abbildungen - für schnelle Hilfe bei Fragen rund um Ihre Software.
ISBN: 3-86063-289-2
Author: Microsoft Corporation

Microsoft Office 2000 - Die technische Referenz

Der maßgebliche Leitfaden für die Installation, Konfiguration und den Betrieb von Microsoft Office in Ihrem Unternehmen.
ISBN: 3-86063-283-3

Weitere Informationen erhalten Sie auf der Website von Microsoft Press.

Zurück an den Anfang


 Das Dokument kann nicht in der gesamten Breite auf dem Bildschirm angezeigt werden

Das Dokument kann nicht in der gesamten Breite auf dem Bildschirm angezeigt werden

  • Sie können den Text umbrechen (d. h. die Zeilenlänge anpassen), so dass er im Dokumentfenster angezeigt werden kann. Wenn Sie in der Normalansicht oder Seitenlayoutansicht arbeiten, können Sie Text auch umbrechen, indem Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht klicken und anschließend das Kontrollkästchen Zeilen auf Fensterbreite umbrechen aktivieren.

  • Um den Text in der Normalansicht oder der Seitenlayoutansicht an die Breite des Dokumentfensters anzupassen, klicken Sie im Menu Ansicht auf Zoom, und wählen Sie dann Seitenbreite.

Anmerkungen

  • Damit Microsoft Word den Text automatisch umbricht, wechseln Sie zur Weblayoutansicht.

  • Beachten Sie, dass sich die Änderung der Bildschirmdarstellung des Dokuments nicht auf sein Erscheinungsbild als gedrucktes Dokument auswirkt.


 Hinzufügen von Zahlen zu Überschriften, die ohne vordefinierte Überschriftenformatvorlagen erstellt wurden

Hinzufügen von Zahlen zu Überschriften, die ohne vordefinierte Überschriftenformatvorlagen erstellt wurden

  1. Vergewissern Sie sich, dass die Überschriften im Dokument mit benutzerdefinierten Formatvorlagen erstellt wurden, die von Ihnen oder einer anderen Person festgelegt wurde, und nicht mit integrierten Überschriftenformatvorlagen von Word.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

  3. Klicken Sie auf ein Nummerierungsformat.

  4. Klicken Sie auf Anpassen.

  5. Klicken Sie im Feld Ebene oder Vorschau auf die zu nummerierende Überschriftsebene.

    Möchten Sie beispielsweise die Überschriftenformatvorlage der obersten Ebene nummerieren, die Sie "Meine Formatvorlage 1" genannt haben, klicken Sie im Feld Ebene auf 1.

  6. Wenn das Dialogfeld nicht vollständig geöffnet ist, klicken Sie auf Erweitern.

  7. Klicken Sie im Feld Mit Formatvorlage verbinden auf die Formatvorlage, die der in Schritt 5 gewählten Ebene entspricht.

    Haben Sie beispielsweise im Feld Ebene auf 1 geklickt, klicken Sie auf Meine Formatvorlage 1.

  8. Wiederholen Sie die Schritte 5 bis 7 bei jeder Überschriftenformatvorlage im Dokument.

  9. Um eine Überschrift auf die gewünschte Nummerierungsebene zu verschieben, wenden Sie eines der folgenden Verfahren an:

    Überschriften werden tiefer gestuft, indem Sie diese markieren und auf der Symbolleiste Format auf Einzug vergrößern [image] klicken oder die TAB-Taste drücken.

    Überschriften werden höher gestuft, indem Sie diese markieren und auf der Symbolleiste Format auf Einzug verkleinern [image] klicken oder UMSCHALT+TAB drücken.

Anmerkung Sie können auch das Nummerierungsformat bestimmter Überschriftenebenen ändern.


Öffnen eines in Word 2000 erstellten Dokuments in Word 95 oder Word 6.0

Wenn Sie Microsoft Word 95 oder Word 6.x einsetzen, können Sie Word 2000-Dokumente erst öffnen, nachdem Sie das Word 2000-Konvertierungsprogramm installiert haben. Word 2000 bietet einige neue Features, die in früheren Versionen von Word und anderen Programmen nicht unterstützt werden. Wenn Sie diese neuen Features verwenden, können beim Durchführen des im Folgenden beschriebenen Verfahrens Daten oder Formatierungen verloren gehen.

  1. Klicken Sie in Word 95 bzw. Word 6.x im Menü Datei auf Öffnen

  2. Wählen Sie das zu öffnende Word 2000-Dokument aus, und klicken Sie dann auf Öffnen.

    Anmerkung Wenn auf der Registerkarte Allgemein (Menü Extras, Befehl Optionen) das Kontrollkästchen Konvertierung beim Öffnen bestätigen aktiviert ist, wählen Sie die Option Word 2000, sobald Sie von der entsprechenden Meldung zur Bestätigung aufgefordert werden.


Portable Network Graphics (PNG)-Filter

Der Portable Network-Grafikfilter (Png32.flt) unterstützt Dateien, die der Portable Network Graphics Tenth Specification (Version 1.0) entsprechen. Der Filter muss installiert sein, wenn Sie eine .png-Datei als Microsoft Clip Gallery- oder Photo Editor-Objekt in ein Word-Dokument einfügen möchten. Um eine .png-Datei direkt in ein Word-Dokument einzufügen. einzufügen, benötigen Sie keinen Filter.


Beibehalten der Seitenwechsel sowie des ursprünglichen Layouts einer Datei

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität.

  2. Deaktivieren Sie im Feld Optionen das Kontrollkästchen Druckermaße für Dokumentlayout verwenden.

Anmerkung Die Option Druckermaße für Dokumentlayout verwenden beeinflusst lediglich die Anzeige des Dokuments, während Sie in Word damit arbeiten. Das Dokument wird jedoch nicht dauerhaft geändert. Um das ursprüngliche Layout des Dokuments wiederherzustellen, aktivieren Sie die Option wieder.


Drucken in umgekehrter Reihenfolge

Word kann das Dokument in umgekehrter Reihenfolge drucken, d. h. die letzte Seite zuerst. Wählen Sie diese Option nicht aus, wenn Sie einen Umschlag drucken.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken.

  2. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Umgekehrte Druckreihenfolge.


Drucken eines Dokumententwurfs

Wenn Sie ein Dokument in Entwurfsqualität drucken, werden Formatierungen und die meisten Grafiken nicht gedruckt, wodurch der Druckvorgang beschleunigt wird. Einige Drucker unterstützen diese Option nicht.

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken.

  2. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Konzeptausdruck.


 Drucken der Eigenschaften für das aktive Dokument

Drucken der Eigenschaften für das aktive Dokument

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Klicken Sie im Feld Drucken auf Dokumenteigenschaften.


 Drucken eines Seitenbereichs

Drucken eines Seitenbereichs

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Geben Sie unter Seitenbereich den zu druckenden Teilbereich des Dokuments an.

    Wenn Sie auf Seiten klicken, müssen Sie die zu druckenden Seitenzahlen oder Seitenbereiche bzw. beides angeben.

Anmerkungen

  • Sie können bestimmte Seiten, einen oder mehrere Abschnitte oder einen Seitenbereich über mehrere Abschnitte drucken. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Sie können auch den zu druckenden Teilbereich des Dokuments auswählen. Klicken Sie im Menü Datei auf Drucken und anschließend auf Markierung.


Höher- oder Tieferstellen von Text ohne Änderung der Textgröße

  1. Markieren Sie den Text, der höher oder tiefer gestellt werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Zeichenabstand.

  3. Klicken Sie im Feld Position auf Höher stellen oder Tiefer stellen.

  4. Geben Sie im Feld um das Maß ein, um das der markierte Text höher oder tiefer gestellt werden soll.


 Wiederherstellen des Textes aus einem beschädigten Dokument

Wiederherstellen des Textes aus einem beschädigten Dokument

Informieren Sie sich über das Verhindern von Datenverlust.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Stellen Sie sicher, dass das Kontrollkästchen Konvertierung beim Öffnen bestätigen aktiviert ist, und klicken Sie dann auf OK.

  3. Klicken Sie auf Öffnen [image] .

  4. Klicken Sie im Feld Dateityp auf Text aus beliebiger Datei wiederherstellen.

  5. Öffnen Sie das Dokument wie gewöhnlich.

Anmerkung Wird Text aus beliebiger Datei wiederherstellen im Feld Dateityp nicht angezeigt, müssen Sie das Datei-Konvertierungsprogramm installieren. So installieren Sie ein Konvertierungsprogramm


Entfernen eines Rahmens von einer Seite in einem Dokument

  1. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Seitenrand.

  2. Klicken Sie unter Einstellung auf Ohne.

Anmerkung Um nur bestimmte Rahmenlinien aus dem Dokument zu entfernen, zum Beispiel alle Linien außer der oberen, klicken Sie unter Vorschau auf die zu entfernenden Rahmenlinien.


 Entfernen eines Rahmens von einer Tabelle

Entfernen eines Rahmens von einer Tabelle

  1. Wenden Sie eines der folgenden Verfahren an:

    Um alle Rahmenlinien aus einer Tabelle zu entfernen, klicken Sie auf eine beliebige Stelle in der Tabelle.

    Um die Rahmenlinien von bestimmten Zellen zu entfernen, markieren Sie die Zellen einschließlich der Zellenendemarken.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Seitenrand.

  3. Klicken Sie unter Einstellung auf Ohne.

Tipps

  • Sie können aus einer Tabelle alle Rahmenlinien und Schattierungen schnell entfernen, indem Sie auf eine beliebige Stelle in der Tabelle, auf Tabelle AutoFormat (Menü Tabelle) und dann im Feld Formate auf Ohne klicken.

  • Sie können die Rahmenlinien auch schnell aus einem Teil einer Tabelle entfernen. Klicken Sie erst auf der Symbolleiste Tabellen und Rahmen auf den Dropdownpfeil neben Linienart und dann auf Kein Rand. Ziehen Sie den Mauszeiger dann über die Rahmenlinien, die Sie entfernen möchten.


 Aktivieren oder Deaktivieren von Word als E-Mail-Editor für in Outlook erstellte Nachrichten

Aktivieren oder Deaktivieren von Word als E-Mail-Editor für in Outlook erstellte Nachrichten

Informieren Sie sich über die Verwendung von Microsoft Word als E-Mail-Editor.

  1. Klicken Sie in Microsoft Outlook im Menü Extras auf Optionen und dann auf die Registerkarte E-Mail-Format.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen E-Mail mit Microsoft Word bearbeiten

    .
  3. Wenn Sie das Kontrollkästchen E-Mail mit Microsoft Word bearbeiten aktiviert haben, wählen Sie im Feld Senden im Nachrichtenformat das gewünschte Nachrichtenformat aus.

Anmerkung Wenn Sie mit Outlook E-Mail-Nachrichten im Internet versenden, empfiehlt sich die Wahl des Nachrichtenformats HTML. Auf diese Weise bleiben alle Formatierungen (wie Schriftarten, Farben und Bilder) in den Nachrichten erhalten, die Sie mit Word als E-Mail-Editor erstellt haben.


 Speichern des aktuellen Dokuments mit Hilfe der Versionskontrolle

Speichern des aktuellen Dokuments mit Hilfe der Versionskontrolle

  1. Klicken Sie im Menü Datei auf Version.

  2. Klicken Sie auf Jetzt speichern.

  3. Geben Sie im Feld Kommentar zu dieser Version Informationen zu der zu speichernden Version ein.

Anmerkung Da Dokumentversionen archiviert werden, können gespeicherte Versionen eines Dokuments nicht bearbeitet werden. Um eine ältere Version zu bearbeiten, müssen Sie diese Version öffnen und sie mit dem Befehl Speichern unter als neue Datei speichern. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Festlegen von Optionen für die Rechtschreibprüfung

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik.

  2. Aktivieren bzw. wählen Sie die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.


 Vorbereiten von Dokumentkopien zum Überprüfen

Vorbereiten von Dokumentkopien zum Überprüfen

  1. Öffnen Sie das Dokument, das Sie zum Überprüfen vorbereiten möchten.

  2. Überprüfen Sie, ob das Dokument mehrere Versionen enthält, indem Sie im Menü Datei auf Version klicken.

    Sind mehrere Versionen vorhanden, speichern Sie die aktuelle Version als eigenes Dokument unter einem anderen Namen, und verwenden Sie die Kopie als Überarbeitungskopie. Das Öffnen und Verwenden vorheriger Versionen des Dokuments kann dadurch verhindert werden.

  3. Klicken Sie im Menü Extras auf Dokument schützen.

  4. Wenden Sie eines der folgenden Verfahren an:

    Wenn andere Personen sowohl Kommentare als auch Überarbeitungen in das Dokument einfügen dürfen, aktivieren Sie Überarbeitungen.

    Wenn andere Personen nur Kommentare einfügen dürfen, aktivieren Sie Kommentare.

    Wenn nur berechtigte Personen Kommentare und Überarbeitungen einfügen dürfen, geben Sie ein Kennwort ein.

Anmerkung Sie können ein Dokument auf einfache Art und Weise zur Überarbeitung am Bildschirm weiterleiten, indem Sie auf der Symbolleiste Überarbeiten auf die Schaltfläche An Mailempfänger senden (als Anlage) [image] klicken.


JPEG File Interchange Format-Datei

Der JPEG-Grafikfilter (Jpegim32.flt) unterstützt Version 6.0 des JPEG-Dateiformats (JFIF). Der JPEG-Filter muss installiert sein, wenn Sie eine .jpg-Datei als Microsoft Clip Gallery- oder Photo Editor-Objekt in ein Word-Dokument einfügen möchten. Um eine .jpg-Datei direkt in ein Word-Dokument einzufügen, benötigen Sie den JPEG-Filter nicht. Der Filter unterstützt CMYK- (Zyan, Magenta, Gelb, Schwarz) codierte JPEG-Dateien.

Der JPEG-Filter hat die folgende Einschränkung: Er unterstützt keine Dateien des Typs JPEG Tagged Interchange Format (JTIF).


Windows-Bitmap-Dateien

Der Windows-Bitmapgrafikfilter (Bmpimp32.flt) unterstützt Windows- und OS/2-Bitmaps, Run Length Encoded (RLE)-Bitmaps und Geräteunabhängige Bitmaps (DIB). Sie müssen den Windows-Bitmap-Filter installieren, um eine Bitmap-Datei als Microsoft Clip Gallery-Objekt oder als Photo Editor-Objekt in ein Word-Dokument einzufügen. Um eine Bitmap-Datei direkt in ein Word-Dokument einzufügen, benötigen Sie keinen Windows-Bitmap-Filter.


Anzeigen oder Verbergen der Bildschirmtipps für AutoVervollständigen-Änderungen

  1. Klicken Sie im Menü Extras auf AutoKorrektur und dann auf die Registerkarte AutoText.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Rest des Wortes oder Datums während der Eingabe als Tipp vorschlagen.


 Hinzufügen einer einfachen Unterstreichung

Hinzufügen einer einfachen Unterstreichung

  1. Markieren Sie den zu ändernden Text.

  2. Klicken Sie auf der Symbolleiste Format auf Unterstrichen [image] .


 Ein Microsoft Excel-Objekt kann in Word nicht geöffnet werden

Ein Microsoft Excel-Objekt kann in Word nicht geöffnet werden

  1. Wechseln Sie zu Microsoft Excel.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  3. Deaktivieren Sie das Kontrollkästchen Andere Anwendungen ignorieren.

    Ist dieses Kontrollkästchen aktiviert, ignoriert Microsoft Excel Abfragen von Programmen, die DDE anstelle von OLE zur Verknüpfung mit Microsoft Excel-Daten verwenden.


 Erste Schritte ohne die Hilfe von Handbüchern

Erste Schritte ohne die Hilfe von Handbüchern

Wenn Sie die den Umgang mit der neuen Software lieber durch Ausprobieren im Programm erlernen möchten, starten Sie Microsoft Word, und machen Sie sich mit der Oberfläche vertraut. Sie können die meisten der benötigten Schaltflächen und Befehle auf den Symbolleisten Standard und Format sowie in den Word-Menüs finden. Wenn Sie Hilfe benötigen, geben Sie Ihre Frage im Office-Assistenten ein und klicken auf Suchen.

Wenn der Office-Assistent nicht angezeigt wird, klicken Sie auf Office-Assistent [image] . Wurde der Office-Assistent nicht installiert, müssen Sie ihn möglicherweise installieren. Informieren Sie sich über Möglichkeiten zum Zugreifen auf die Hilfe während der Arbeit.


 Hinzufügen oder Bearbeiten von Daten in einer Datenquelle von Word

Hinzufügen oder Bearbeiten von Daten in einer Datenquelle von Word

Wenn es sich bei der Datenquelle um ein Microsoft Word-Dokument handelt, können Datensätze bearbeitet sowie neue Datensätze und Datenfelder hinzugefügt werden. Um z. B. eine neue Gruppe von Informationen (wie einen Kunden in einer Verteilerliste) aufzunehmen, fügen Sie einen neuen Datensatz hinzu. Damit alle Datensätze um eine neue Datenkategorie (wie eine Faxnummer oder E-Mail-Adresse) erweitert werden, fügen Sie ein neues Datenfeld hinzu.

Was möchten Sie tun?

Vorhandene Datensätze bearbeiten

Neue Datensätze hinzufügen

Neue Datenfelder hinzufügen


Automatisches Zusammenfassen eines Dokuments

Die beste Qualität von Zusammenfassungen englischsprachiger Texte erreichen Sie, wenn Sie die Option Alle Wortformen suchen (Englisch) installieren.

Informieren Sie sich über die automatische Zusammenfassung von Dokumenten.

Was möchten Sie tun?

Eine automatische Zusammenfassung der entscheidenden Punkte für andere Leser erstellen

Eine Zusammenfassung des Dokuments auf dem Bildschirm anzeigen lassen


 Verkleinern des linken Einzugs für den gesamten Absatz

Verkleinern des linken Einzugs für den gesamten Absatz

  1. Markieren Sie den Absatz, dessen Einzug Sie ändern möchten.

  2. Klicken Sie auf der Symbolleiste Format auf Einzug verkleinern [image] .

    Microsoft Word verkleinert den Einzug um einen Tabstopp. Wenn Sie die Position des Einzugs ändern möchten, sollten Sie zunächst einen anderen Tabstopp setzen.

Tipp Sie können auch den rechten Einzug eines Absatzes ändern. Wenn das horizontale Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal. Ziehen Sie den Marker Rechter Einzug von der rechten Seite des Lineals auf die Position, an der Sie den rechten Einzug festlegen möchten.

Marker für rechten Einzug


 Löschen von Daten aus einer Word-Datenquelle

Löschen von Daten aus einer Word-Datenquelle

Wenn es sich bei der Datenquelle um ein Microsoft Word-Dokument handelt, können Daten in einem Datensatz gelöscht werden, indem Sie den Datensatz im Dialogfeld Datenformular bearbeiten. Wenn Sie beispielsweise zusammengehörige Daten löschen möchten (wie einen Kunden in einer Verteilerliste), entfernen Sie einen Datensatz. Um eine Datenkategorie aus allen Datensätzen zu entfernen (wie eine Faxnummer oder eine E-Mail-Adresse), löschen Sie das entsprechende Datenfeld.

Was möchten Sie tun?

Daten in einem Datensatz löschen

Einen Datensatz löschen

Ein Datenfeld in allen Datensätzen löschen


Informationen über die Einsatzmöglichkeiten von Word 2000

Wenn Sie Informationen über die Einsatzmöglichkeiten von Microsoft Word benötigen, können Sie folgende Ressourcen verwenden:

Word-Hilfe Verwenden Sie die in der Online-Hilfe bereitgestellten Verfahren, Informationen und Hinweise, um Antworten auf Ihre Fragen zu erhalten. Informieren Sie sich über die Möglichkeiten zum Zugreifen auf die Hilfe während der Arbeit.

Entdecken Sie Microsoft Office 2000 Dieses Buch hilft Ihnen, die neuen sowie die bereits in früheren Versionen vorhandenen Funktionen von Microsoft Office 2000 ausfindig zu machen. Entdecken Sie Microsoft Office 2000 faßt je nach den Aufgaben, die Sie in Office ausführen, einzelne Funktionen zusammen und erläutert anschließend die Arbeitsweise der neuen sowie der bereits in früheren Versionen vorhandenen Funktionen.

Office im Web Wenn Sie über Zugang zum Web verfügen, können Sie über das Menü ? (Hilfe) in Word direkt auf nützliche Webressourcen zugreifen. Zeigen Sie im Menü ? (Hilfe) auf die Option Office im Web, und klicken Sie dann auf die gewünschte Kategorie.


Schutz von Word-Dokumenten

Was möchten Sie tun?

Ein Dokument vor unbefugten Änderungen schützen

ausgeblendete oder vertrauliche Informationen aus gemeinsam verwendeten Dokumenten entfernen

Mehr über den Schutz vor Dokumenten erfahren, die möglicherweise Viren enthalten

Ein Makroprojekt digital signieren

Benötigen Sie Erläuterungen zu diesen Optionen?


 Ein- und Ausblenden der Dokumentstruktur

Ein- und Ausblenden der Dokumentstruktur

  • Klicken Sie auf Dokumentstruktur [image] .

Tipp Um die Dokumentstruktur zu schließen, doppelklicken Sie auf die Leiste zur Größenänderung am rechten Rand des Fensterausschnitts.


 Anzeigen der Daten in einer Word-Datenquelle

Anzeigen der Daten in einer Word-Datenquelle

Wenn es sich bei der Datenquelle um ein Microsoft Word-Dokument handelt, können Sie es über das Dialogfeld Datenformular einsehen. In diesem Dialogfeld wird jeweils ein Datensatz angezeigt. Sie können Datensätze in Word auch als Tabelle in einem Dokumentfenster anzeigen lassen.

Was möchten Sie tun?

Datensätze im Dialogfeld Datenformular anzeigen lassen

Datensätze in einem Dokumentfenster von Word anzeigen lassen

Anmerkung In einigen Fällen können Sie das Programm starten, in dem Sie die Datenquelle erstellt haben, und die Datensätze in der Originaldatei ändern. Dies ist möglich, wenn Sie die Datenquelle mit einem Microsoft-Programm erstellt haben, das auf Ihrem Computer installiert ist und DDE unterstützt (zum Beispiel Microsoft Excel oder Microsoft Access). Öffnen Sie zum Starten des Programms das Dialogfeld Seriendruck-Manager, und klicken Sie dann unter Datenquelle auf Bearbeiten, oder klicken Sie auf der Symbolleiste Seriendruck auf Datenquelle bearbeiten [image] .


Word-Felder für den Seriendruck

Informieren Sie sich über das Verwenden von Word-Feldern.

Wozu benötigen Sie weitere Informationen?

ASK-Feld

FILLIN-Feld

IF (WENN...DANN...SONST)-Feld

MERGEREC-Feld

MERGESEQ-Feld

NEXT-Feld

NEXT RECORD IF-Feld

SET BOOKMARK-Feld

SKIPIF-Feld


 Suchen und Entfernen von Text- oder Zeichenformatierungen

Suchen und Entfernen von Text- oder Zeichenformatierungen

  1. Klicken Sie im Menü Bearbeiten auf Ersetzen.

    Demo

  2. Wenn die Schaltfläche Format nicht angezeigt wird, klicken Sie auf Erweitern.

  3. Wenden Sie im Feld Suchen nach eines der folgenden Verfahren an:
    • Um lediglich nach Text zu suchen, geben Sie diesen ein.

    • Um nach Text mit einer bestimmten Formatierung zu suchen, geben Sie diesen ein, klicken auf Format und wählen anschließend die gewünschten Formate aus.

    • Um lediglich nach einer bestimmten Formatierung zu suchen, löschen Sie jeglichen Text, klicken auf Format und wählen anschließend die gewünschten Formate aus.
  4. Wenden Sie im Feld Ersetzen durch eines der folgenden Verfahren an:
    • Um Text zu entfernen, löschen Sie jeglichen Text.

    • Um die angegebene Zeichenformatierung zu entfernen, klicken Sie erst auf Format und dann auf Zeichen, und wählen Sie anschließend das gegenteilige Format aus (z. B. wählen Sie im Feld Schriftschnitt die Option Nicht Fett, oder klicken Sie im Feld Unterstreichung auf (ohne)). Klicken Sie dann auf OK.
  5. Klicken Sie auf Weitersuchen, Ersetzen oder Alle ersetzen.

    Drücken Sie ESC, um den aktuellen Suchvorgang abzubrechen.


 Suchen bestimmter Formatierungen

Suchen bestimmter Formatierungen

  1. Klicken Sie im Menü Bearbeiten auf Suchen.

    Demo

  2. Wenden Sie eines der folgenden Verfahren an:
    • Um nach Text mit einer bestimmten Formatierung zu suchen, geben Sie diesen im Feld Suchen nach ein.

    • Um lediglich nach einer bestimmten Formatierung zu suchen, löschen Sie jeglichen Text im Feld Suchen nach.
  3. Wenn die Schaltfläche Format nicht angezeigt wird, klicken Sie auf Erweitern.

  4. Klicken Sie auf Keine Formatierung, um alle ausgewählten Formate zu löschen.

  5. Klicken Sie auf Format, und wählen Sie anschließend die gewünschten Formate aus.

  6. Klicken Sie auf Weitersuchen.

    Drücken Sie ESC, um den aktuellen Suchvorgang abzubrechen.


Formatieren von Text in Großbuchstaben

  1. Markieren Sie den Text, der in Großbuchstaben formatiert werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Schrift.

  3. Aktivieren Sie das Kontrollkästchen Großbuchstaben.


 Hinzufügen einer Beschriftung zu vorhandenen Tabellen, Abbildungen, Gleichungen oder anderen Elementen

Hinzufügen einer Beschriftung zu vorhandenen Tabellen, Abbildungen, Gleichungen oder anderen Elementen

  1. Markieren Sie das Element, zu dem Sie eine Beschriftung hinzufügen möchten.

  2. Klicken Sie im Menü Einfügen auf Beschriftung.

    Demo

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Hinzufügen eines vorhandenen Benutzerwörterbuchs

Im Dialogfeld Benutzerwörterbücher sind die vorhandenen Benutzerwörterbücher aufgeführt. In Microsoft Windows 95 oder 98 werden die Benutzerwörterbücher in der Regel unter C:\<Windows-Ordner>\Anwendungsdaten\Microsoft\Proof oder unter C:\<Windows-Ordner>\Profiles\<Benutzername>\Anwendungsdaten\Microsoft\Proof gespeichert. In Microsoft Windows NT 4.0 werden die Benutzerwörterbücher unter C:\<Windows-Ordner>\Profiles\<Benutzername> gespeichert. Wenn Sie ein an einer anderen Stelle gespeichertes Benutzerwörterbuch verwenden möchten, müssen Sie es in die Liste der Wörterbücher im Feld Benutzerwörterbücher aufnehmen.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie auf Wörterbücher.

  3. Wenn das gewünschte Wörterbuch im Feld Benutzerwörterbücher nicht angezeigt wird, klicken Sie auf Hinzufügen.

  4. Geben Sie im Feld Dateiname den Namen des gewünschten Benutzerwörterbuchs ein, und klicken Sie dann auf OK.

  5. Bevor Sie das Benutzerwörterbuch zur Rechtschreibprüfung verwenden können, müssen Sie es aktivieren. Stellen Sie hierzu sicher, dass im Dialogfeld Benutzerwörterbücher das Kontrollkästchen neben dem Namen des betreffenden Wörterbuchs aktiviert ist.

  6. Wenn Sie Wörter zum Benutzerwörterbuch hinzufügen möchten, können Sie dies während der Rechtschreibprüfung tun. Auch das Hinzufügen, Bearbeiten oder Löschen von Wörtern direkt in der Datei des Benutzerwörterbuchs ist möglich.


 Hinzufügen eines AutoKorrektur-Eintrags während einer Rechtschreibprüfung

Hinzufügen eines AutoKorrektur-Eintrags während einer Rechtschreibprüfung

  1. Klicken Sie auf der Symbolleiste Standard auf Rechtschreibung und Grammatik [image] .

  2. Wenn ein Wort angezeigt wird, dessen Rechtschreibung Ihnen häufig Schwierigkeiten bereitet, wählen Sie die richtige Schreibweise aus.

  3. Um zu der Liste der AutoKorrektur-Einträge das falsch eingegebene Wort und die richtige Schreibweise hinzuzufügen, klicken Sie auf AutoKorrektur.

Tipp Wenn die automatische Rechtschreibprüfung aktiviert ist, können Sie AutoKorrektur-Einträge mit Hilfe des folgenden Verfahrens noch schneller hinzufügen: Klicken Sie mit der rechten Maustaste auf ein Wort, unter dem sich eine rote Wellenlinie befindet, zeigen Sie auf AutoKorrektur, und klicken Sie dann auf die richtige Schreibweise. (Falls in Word keine Liste mit Korrekturvorschlägen für ein falsch eingegebenes Wort zur Verfügung steht, wird die Option AutoKorrektur nicht im Kontextmenü angezeigt.)


 Hinzufügen von Wörtern zu Benutzerwörterbüchern während der Rechtschreibprüfung

Hinzufügen von Wörtern zu Benutzerwörterbüchern während der Rechtschreibprüfung

  1. Klicken Sie auf der Symbolleiste Standard auf Rechtschreibung und Grammatik [image] .

  2. Stellen Sie sicher, dass im Feld Nicht im Wörterbuch der Begriff angezeigt wird, der in ein Benutzerwörterbuch aufgenommen werden soll.

  3. Klicken Sie auf Optionen, um das Benutzerwörterbuch auszuwählen, dem Sie Wörter hinzufügen möchten. Klicken Sie anschließend im Feld Benutzerwörterbuch auf ein Wörterbuch und dann auf OK.

    Wenn Ihr Benutzerwörterbuch nicht in der Liste aufgeführt ist, müssen Sie das Wörterbuch aktivieren.

  4. Klicken Sie auf Hinzufügen.

Tipp Wenn Sie mit der automatischen Korrekturhilfe arbeiten, steht Ihnen eine Möglichkeit zur Verfügung, mit der Sie ein Wort schneller in ein Benutzerwörterbuch aufnehmen können: Klicken Sie mit der rechten Maustaste auf ein mit einer roten Wellenlinie gekennzeichnetes Wort und dann im Kontextmenü auf Hinzufügen.


 Hinzufügen einer Textmarke

Hinzufügen einer Textmarke

  1. Wählen Sie ein Element aus, dem Sie eine Textmarke zuweisen möchten, oder klicken Sie an der Stelle, an der Sie eine Textmarke einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Textmarke.

  3. Wählen Sie unter Name der Textmarke einen Namen aus, bzw. geben Sie einen ein.

  4. Klicken Sie Hinzufügen.

Anmerkung Die Namen der Textmarken müssen mit einem Buchstaben beginnen und können Zahlen beinhalten, jedoch keine Leerzeichen. Um Worte zu trennen, können Sie stattdessen Unterstriche verwenden, wie beispielsweise in "Erste_Überschrift".


 Hinzufügen oder Ändern einer Hintergrundfarbe oder -struktur

Hinzufügen oder Ändern einer Hintergrundfarbe oder -struktur

Word zeigt die Hintergründe, die Sie mit dem Befehl Hintergrund im Menü Format hinzugefügt habe, nur in der Weblayoutansicht an. Diese Hintergründe können nicht in gedruckten Dokumenten verwendet werden.

  1. Zeigen Sie im Menü Format auf Hintergrund, und klicken Sie auf die gewünschte Farbe oder auf Weitere Farben, um zusätzliche Farben anzuzeigen. Klicken Sie auf Fülleffekte, um Spezialeffekte, z. B. Strukturen, auszuwählen.

  2. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

Tipps

  • Wenn Sie keinen Hintergrund für eine Webseite festlegen, die Sie in Word verfassen, wird als Hintergrundfarbe die Standardeinstellung des Webbrowsers verwendet.

  • Neben den auf der Registerkarte Struktur angezeigten Strukturen können Sie ein beliebiges Bild als Struktur verwenden. Klicken Sie dazu auf der Registerkarte Struktur auf Weitere Strukturen, wechseln Sie zu dem Speicherort, an dem die zu verwendende Datei gespeichert ist, wählen Sie diese aus, und klicken Sie dann auf OK.

  • Beim Erstellen einer Webseite speichert Word die Hintergrundstruktur als separate Grafikdatei, z. B. als Bild.gif. Die Grafikdatei wird standardmäßig im Ordner für Hilfsdateien gespeichert, der sich in dem Ordner befindet, in dem Ihre Webseite erstellt wird. Sie können den Speicherort Ihrer Grafikdateien auf der Registerkarte Dateien im Dialogfeld Weboptionen ändern.


Hinzufügen eines Rahmens zu einer Tabelle

  1. Wenden Sie eines der folgenden Verfahren an:

    Um zu einer Tabelle einen Rahmen hinzuzufügen, klicken Sie auf eine beliebige Stelle in der Tabelle.

    Um zu einer bestimmten Zelle einen Rahmen hinzuzufügen, markieren Sie die Zelle zusammen mit dem Zellenendezeichen.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Rahmen.

    Wenn Sie eine Tabelle einsetzen, erhält sie in der Standardeinstellung eine schwarze, ½-Punkt breite, einzelne Rahmenlinie. Verwenden Sie die Optionen Formatvorlage, Farbe und Breite, um einen anderen Rahmen hinzuzufügen.

  3. Stellen Sie sicher, dass die korrekten Optionen, d. h. Tabelle oder Zelle, unter Übernehmen für ausgesucht sind. Wählen Sie weitere gewünschte Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Um festzulegen, dass nur bestimmte Seiten mit Rahmen versehen werden, klicken Sie unter Einstellung auf Anpassen. Klicken Sie unter Vorschau auf die Seiten des Diagramms, oder verwenden Sie die Schaltflächen, um Rahmen einzufügen bzw. zu entfernen.

  5. Um die genaue Position des Rahmens in Relation zum Text festzulegen, klicken Sie unter Übernehmen für auf Absatz, klicken Sie auf Optionen, und wählen Sie dann die gewünschten Optionen aus.

Tipp Sie können den Befehl Tabelle AutoFormat verwenden, um zu einer Tabelle Rahmen und Schattierung automatisch hinzuzufügen.


 Hinzufügen von Aufzählungszeichen oder einer Nummerierung

Hinzufügen von Aufzählungszeichen oder einer Nummerierung

  1. Wählen Sie die Elemente aus, zu denen Sie Aufzählungszeichen oder eine Nummerierung hinzufügen möchten.

  2. Mit Hilfe der Symbolleiste Formatieren wenden Sie eines der folgenden Verfahren an:

    Aufzählungszeichen fügen Sie hinzu, indem Sie auf Aufzählungszeichen [image] klicken.

    Eine Nummerierung fügen Sie hinzu, indem Sie auf Nummerierung [image] klicken.

Anmerkung Um eine Liste mit Aufzählungszeichen bzw. Zahlen während des Schreibens automatisch zu erstellen, geben Sie entweder 1. oder * (Sternchen) ein, drücken Sie die LEERTASTE oder die TAB-TASTE, und geben Sie dann den gewünschten Text ein. Wenn Sie die EINGABETASTE drücken, fügt Word automatisch die nächste Zahl oder das nächste Aufzählungszeichen ein. Um die Liste zu beenden, drücken Sie die EINGABETASTE zweimal. Die Liste kann auch beendet werden, indem Sie die RÜCKTASTE drücken, um das letzte Aufzählungszeichen oder die letzte Zahl in der Liste zu löschen.


 Hinzufügen einer Nummerierung zu Elementen in Absätzen

Hinzufügen einer Nummerierung zu Elementen in Absätzen

  1. Setzen Sie die Einfügemarke vor das erste Element, das Sie im Absatz nummerieren möchten.

  2. Klicken Sie im Menü Einfügen auf Feld.

    Demo

  3. Klicken Sie im Feld Kategorien auf Nummerierung.

  4. Doppelklicken Sie im Feld Namen auf LISTNUM.

  5. Klicken Sie vor das nächste Element, das im Absatz nummeriert werden soll, und drücken Sie STRG+Y, um ein weiteres LISTNUM-Feld einzufügen.

  6. Wenn Sie möchten, können Sie das Nummerierungsformat oder den Abstand verändern:

    Sie ändern die Nummerierung, zum Beispiel von (i) in (a), indem Sie das erste LISTNUM-Ergebnis auswählen. (Stellen Sie sicher, dass die Einfügemarke nicht blinkt.) Um eine Liste mit Auswahlmöglichkeiten zu durchlaufen, klicken Sie auf der Symbolleiste Format auf Einzug vergrößern [image] oder Einzug verkleinern [image] . Die Formatierung betrifft alle eingefügten Felder.

    Um den Abstand zu verändern, fügen Sie einen Leerraum zwischen jedem LISTNUM-Ergebnisfeld und dem Text ein, den Sie nummerieren wollen.

Anmerkungen

  • Eine schnelle Möglichkeit, LISTNUM-Felder einzufügen, besteht im Erstellen einer Schaltfläche auf einer beliebigen Symbolleiste. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf Einfügen. Klicken Sie im Feld Befehle auf LISTNUM-Feld einfügen, und ziehen Sie die Schaltfläche dann auf die gewünschte Symbolleiste.

  • Die Anfangszahl sowie andere Formatierungen können geändert werden, indem Sie dem LISTNUM-Feld Schalter hinzufügen.


Erstellen und Drucken eines Umschlags

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Umschläge.

  2. Wenden Sie im Feld Empfänger(adresse) eines der folgenden Verfahren an:
    • Geben Sie die Postanschrift ein, oder bearbeiten Sie diese.

    • Fügen Sie eine Postanschrift aus einem elektronischen Adressbuch ein.
  3. Sie können die voreingestellte Absenderadresse im Feld Absender(adresse) übernehmen oder eines der folgenden Verfahren anwenden:
    • Geben Sie die Absenderadresse ein, oder bearbeiten Sie diese.

    • Fügen Sie eine Absenderadresse aus einem elektronischen Adressbuch ein.

    • Lassen Sie die Absenderadresse weg, und aktivieren Sie dazu das Kontrollkästchen Ohne.
  4. Um das Umschlagformat, den Papiereinzug sowie weitere Optionen auszuwählen, klicken Sie auf Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie erst auf das Fragezeichen [image] und dann auf die Option.

  5. Wenden Sie im Dialogfeld Umschläge und Etiketten eines der folgenden Verfahren an:
    • Wenn Sie den Umschlag drucken möchten, legen Sie einen Umschlag in der im Feld Einzug angegebenen Richtung in den Drucker ein, und klicken Sie dann auf Drucken.

    • Wenn Sie den Umschlag für späteres Bearbeiten oder Drucken an das aktuelle Dokument anfügen möchten, klicken Sie auf Dem Dokument hinzufügen.

    • Um einen vorhandenen Umschlag zu bearbeiten, der dem aktuellen Dokument bereits angefügt ist, klicken Sie auf Dokument ändern.

Anmerkung Wenn Sie dem aktuellen Dokument einen Umschlag angefügt haben, können Sie später den angefügten Umschlag drucken.


Hinzufügen einer Schattierung zu einer Tabelle, einem Absatz oder zu markiertem Text

Sie können Schattierungen verwenden, um den Hintergrund einer Tabelle, eines Absatzes oder von markiertem Text auszufüllen.

  1. Um zu einer Tabelle eine Schattierung hinzuzufügen, klicken Sie auf eine beliebige Stelle in der Tabelle. Um zu bestimmten Zellen eine Schattierung hinzuzufügen, markieren Sie die Zellen einschließlich des Zellenendezeichens.

    Um zu einem Absatz eine Schattierung hinzuzufügen, klicken Sie auf eine beliebige Stelle in dem Absatz. Um zu einem bestimmten Text, zum Beispiel einem Wort, eine Schattierung hinzuzufügen, markieren Sie den Text.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Schattierung.
  3. Wählen Sie die gewünschte Option aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Klicken Sie unter Übernehmen für auf den Teil des Dokuments, dem Sie eine Schattierung zuweisen möchten. Wenn Sie zum Beispiel auf eine Zelle klicken, ohne sie in Schritt 1 zu markieren, klicken Sie auf Zelle, sonst weist Word die Schattierung der ganzen Tabelle zu.

Anmerkung Sie können den Befehl Tabelle AutoFormat verwenden, um zu einer Tabelle automatisch Rahmen und Schattierungen hinzuzufügen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Anpassen der horizontalen Position einer Kopf- oder Fußzeile

Anpassen der horizontalen Position einer Kopf- oder Fußzeile

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Wechseln Sie gegebenenfalls zu der Kopf- oder Fußzeile, die Sie anpassen möchten.

    Wie wird's gemacht?

  3. Klicken Sie auf der Symbolleiste Format auf eine der Schaltflächen für die Ausrichtung.

Tipps

  • Mit Hilfe der voreingestellten Tabstopps in den Kopf- und Fußzeilen können Sie ein Element schnell zentrieren oder mehrere Elemente am rechten bzw. linken Seitenrand ausrichten (z. B. das Datum am linken und Seitenzahlen am rechten Seitenrand). Drücken Sie einmal TAB, um ein Element zu zentrieren, und zweimal, um es am rechten Seitenrand auszurichten.

  • Um Kopf- oder Fußzeilen zu erstellen, die in den linken oder rechten Seitenrand laufen, stellen Sie negative Einzüge ein. Um z. B. eine Kopf- oder Fußzeile 2 cm in den linken Seitenrand zu rücken, klicken Sie im Menü Format auf Absatz, und geben Sie in der Registerkarte Einzüge und Abstände unter Einzug im Feld Links den Wert -2 ein.


 Anpassen der vertikalen Position einer Kopf- oder Fußzeile

Anpassen der vertikalen Position einer Kopf- oder Fußzeile

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Wechseln Sie gegebenenfalls zu der Kopf- oder Fußzeile, die Sie anpassen möchten.

    Wie wird's gemacht?

  3. Klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Seite einrichten [image] .

  4. Klicken Sie auf die Registerkarte Seitenränder.

  5. Geben Sie im Feld Kopfzeile den gewünschten Abstand zwischen dem oberen Seitenrand und der Kopfzeile ein.

    Geben Sie im Feld Fußzeile den gewünschten Abstand zwischen dem unteren Seitenrand und der Fußzeile ein.


 Ausrichten von Tabellen auf einer Seite

Ausrichten von Tabellen auf einer Seite

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Tabelle.

  3. Wählen Sie unter Ausrichtung die gewünschten Optionen aus.

    Wenn Sie die Tabelle links ausgerichtet haben, geben Sie im Feld Einzug von links eine Zahl ein, um die Tabelle einzuziehen.

Tipp Um eine Tabelle schnell auf einer Seite auszurichten, markieren Sie die Tabelle, und verwenden Sie dann auf der Symbolleiste Format die Ausrichtungsschaltflächen.


 Ausrichten von Text am linken Seitenrand

Ausrichten von Text am linken Seitenrand

  1. Markieren Sie den Text, den Sie am linken Seitenrand ausrichten möchten.

  2. Klicken Sie auf der Symbolleiste Formatieren auf Links ausrichten [image] .

Tipp Sie können Klicken und Eingeben verwenden, um linksbündige Tabstopps hinzuzufügen. Wechseln Sie zur Seitenlayoutansicht oder Weblayoutansicht. Bewegen Sie die Einfügemarke am Anfang eines neuen Absatzes zum linken Rand. (Stellen Sie sicher, dass Sie die Marke nicht in den Rand bewegen, da Sie sonst den Cursor nicht mehr sehen.) Wenn Sie das Symbol Links ausrichten Symbol Links ausrichten sehen, doppelklicken Sie, und beginnen Sie dann, Ihren Text einzugeben. Informieren Sie sich über Klicken und Eingeben.


 Ausrichten von Text am rechten Seitenrand

Ausrichten von Text am rechten Seitenrand

  1. Markieren Sie den Text, den Sie am rechten Seitenrand ausrichten möchten.

  2. Klicken Sie auf der Symbolleiste Formatieren auf Rechtsbündig [image] .

Tipp Sie können auch Klicken und Eingeben verwenden, um Text hinzuzufügen, der am rechten Rand ausgerichtet ist. Wechseln Sie zur Seitenlayoutansicht oder Weblayoutansicht. Bewegen Sie die Einfügemarke an den Anfang eines neuen Absatzes, bis das Symbol Rechtsbündig Symbol rechts ausrichten angezeigt wird. Doppelklicken Sie, und beginnen Sie dann, Ihren Text einzugeben. Informieren Sie sich über Klicken und Eingeben.


 Automatisches Hinzufügen einer Beschriftung zu Tabellen, Abbildungen, Gleichungen oder anderen Elementen

Automatisches Hinzufügen einer Beschriftung zu Tabellen, Abbildungen, Gleichungen oder anderen Elementen

  1. Klicken Sie im Menü Einfügen auf Beschriftung.

    Demo

  2. Klicken Sie auf AutoBeschriftung.

  3. Wählen Sie in der Liste Beschriftung beim Einfügen hinzufügen die Elemente aus, zu denen Word eine Beschriftung hinzufügen soll.

  4. Wählen Sie die weiteren Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  5. Klicken Sie auf OK.

  6. Markieren Sie in Ihrem Dokument das Element, zu dem Sie eine Beschriftung hinzufügen möchten.

    Die entsprechende Beschriftung wird automatisch von Word eingefügt.

  7. Wenn Sie eine optionale Beschreibung hinzufügen möchten, klicken Sie auf die Stelle unmittelbar nach der Beschriftung, und geben Sie den gewünschten Text ein.


Automatisches Einfügen eines Pfeils, Smileys oder anderen Symbols

Sie können automatisch Symbole einfügen, die in der integrierten Liste von AutoKorrektur-Einträgen enthalten sind, zum Beispiel Pfeile und Smileys. Zunächst aktivieren Sie die AutoKorrektur. Dann geben Sie einen vordefinierten AutoKorrektur-Namen in die nachfolgende Liste ein, woraufhin diese von Word automatisch durch das entsprechende Symbol ersetzt wird. Geben Sie zum Beispiel --> ein, um Pfeil nach rechts einzufügen.

Eingabe | Symbol
(c) |
(r) |
(tm) |
... | …
--> |
:) oder :-) |
:| oder :-| |
:( oder :-( |
<-- |
<== |
<=> |
==> |


 Verwenden einer Konkordanzdatei zum automatischen Festlegen von Indexeinträgen

Verwenden einer Konkordanzdatei zum automatischen Festlegen von Indexeinträgen

  1. Erstellen Sie eine Konkordanzdatei.

    Wie wird's gemacht?

  2. Öffnen Sie das Dokument, für das Sie einen Index erstellen möchten.

  3. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse, und klicken Sie dann auf die Registerkarte Index.

  4. Klicken Sie auf AutoFestlegung.

  5. Geben Sie im Feld Dateiname den Namen der Konkordanzdatei ein, die geöffnet werden soll.

  6. Klicken Sie auf Öffnen.

    Word sucht im Dokument nur nach den Textstellen, die genau mit dem Text in der ersten Spalte der Konkordanzdatei übereinstimmen, und verwendet den Text in der zweiten Spalte als Indexeintrag. Word legt in jedem Absatz nur das erste Vorkommen eines Eintrags fest.

Anmerkung Word fügt jeden Indexeintrag als XE- (Indexeintrag-) Feld ein, dessen Text ausgeblendet ist. Wenn das XE-Feld nicht sichbar ist, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .


 Verschieben eines Zeichnungsobjekts vor den Text

Verschieben eines Zeichnungsobjekts vor den Text

  1. Um die Zeichnensymbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Objekte markieren [image] , und klicken Sie dann auf das gewünschte Objekt.

    Wenn das Objekt ausgeblendet ist, halten Sie TAB bzw. UMSCHALT+TAB gedrückt, bis es markiert ist.

  3. Klicken Sie auf der Zeichnensymbolleiste auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Vor den Text bringen.


 Umbenennen eines AutoKorrektur-Eintrags

Umbenennen eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Klicken Sie in der Liste unter dem Feld Ersetzen auf den Eintrag.

  3. Klicken Sie auf Löschen.

  4. Geben Sie im Feld Ersetzen einen neuen Namen ein.

  5. Klicken Sie auf Hinzufügen.


 Ändern des Rahmens oder der Linie eines Zeichnungsobjektes

Ändern des Rahmens oder der Linie eines Zeichnungsobjektes

  1. Markieren Sie das Zeichnungsobjekt, die Linie oder den Rahmen, den Sie ändern möchten.

  2. Klicken Sie auf Zeichnen [image] , um die Zeichnen-Symbolleiste einzublenden.

  3. Um der Linie oder dem Rahmen eine Farbe zuzuweisen, klicken Sie auf den Pfeil neben Linienfarbe [image] , und dann auf die gewünschte Farbe. Wenn die gewünschte Farbe nicht angezeigt wird, klicken Sie auf Weitere Linienfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine individuelle Farbe zusammenzustellen, und klicken Sie dann auf OK.

    Um einer Linie einen Rahmen hinzuzufügen oder die Linienart, z. B. die Stärke, zu ändern, klicken Sie auf Linienart [image] und dann auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien und dann auf eine Linienart.

    Um eine gestrichelte Linie oder einen gestrichelten Rahmen zu erstellen, klicken Sie auf Strichart [image] und dann auf die gewünschte Strichart.


 Ändern der Kategorie einer einzelnen Beschriftung

Ändern der Kategorie einer einzelnen Beschriftung

  1. Markieren Sie die Beschriftung, die Sie ändern möchten.

  2. Löschen Sie die Beschriftung.

  3. Markieren Sie das Element, zu dem Sie die Beschriftung hinzufügen möchten.

  4. Klicken Sie im Menü Einfügen auf Beschriftung.

    Demo

  5. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ändern der Ausrichtung von Text in einer Zelle, einem Zeichnungsobjekt oder einer Legende

Ändern der Ausrichtung von Text in einer Zelle, einem Zeichnungsobjekt oder einer Legende

  1. Klicken Sie auf die Legende, das Textfeld, die AutoForm oder die Tabellenzelle, die den zu ändernden Text enthält.

  2. Klicken Sie im Menü Format auf Textrichtung.

  3. Klicken Sie auf die gewünschte Textflussrichtung.


 Erstellen einer speziellen Kopf- oder Fußzeile für die erste Seite

Erstellen einer speziellen Kopf- oder Fußzeile für die erste Seite

  1. Ist das Dokument in Abschnitte unterteilt, klicken Sie auf eine beliebige Stelle im zu ändernden Abschnitt, oder markieren Sie mehrere Abschnitte.

  2. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  3. Klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Seite einrichten [image] .

  4. Klicken Sie auf die Registerkarte Seitenlayout.

  5. Aktivieren Sie das Kontrollkästchen Erste Seite anders, und klicken Sie dann auf OK.

  6. Wechseln Sie gegebenenfalls zum Bereich Erste Kopfzeile bzw. Erste Fußzeile.

    Wie wird's gemacht?

  7. Erstellen Sie die Kopf- bzw. Fußzeile für die erste Seite des Dokumentes oder des Abschnitts.

    Wie wird's gemacht?

    Soll auf der ersten Seite keine Kopf- oder Fußzeile angezeigt werden, geben Sie in den entsprechenden Bereichen keine Informationen ein.

  8. Um zu weiteren Kopf- oder Fußzeilen im Dokument bzw. Abschnitt zu wechseln, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Nächste anzeigen [image] , und erstellen Sie anschließend die gewünschte Kopf- oder Fußzeile.


 Ändern oder Entfernen einer Fuß-/Endnotentrennlinie

Ändern oder Entfernen einer Fuß-/Endnotentrennlinie

  1. Wechseln Sie zur Normalansicht.

  2. Klicken Sie im Menü Ansicht auf Fußnoten.

  3. Wenn Ihr Dokument Fußnoten oder Endnoten enthält, fahren Sie mit Schritt 4 fort.

    Wenn Ihr Dokument sowohl Fußnoten als auch Endnoten enthält, wird eine Meldung angezeigt. Klicken Sie auf Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und dann auf OK.

  4. Klicken Sie auf Alle Fußnoten oder Alle Endnoten.

  5. Um die Trennlinie zu ändern, die zwischen dem Dokumenttext und den Fuß-/Endnoten angezeigt wird, klicken Sie auf Fußnotentrennlinie oder Endnotentrennlinie.

    Um die Trennlinie für Fuß-/Endnoten zu ändern, die von der vorhergehenden Seite fortgesetzt werden, klicken Sie auf Fußnoten-Fortsetzungstrennlinie oder Endnoten-Fortsetzungstrennlinie.

  6. Nehmen Sie die gewünschten Änderungen an der Trennlinie vor.

    Um die Trennlinie zu entfernen, markieren Sie diese, und drücken Sie dann ENTF. Um die Standardtrennlinie wiederherzustellen, klicken Sie auf Zurücksetzen.

Anmerkungen

  • Der Fuß-/Endnotentext wird nicht zusammen mit der Trennlinie angezeigt.

  • Um die Fortsetzungstrennlinie wie im gedruckten Dokument anzuzeigen, klicken Sie in der horizontalen Bildlaufleiste auf Seitenlayoutansicht. Zum Bearbeiten des Hinweises wechseln Sie zur Normalansicht, klicken im Menü Ansicht auf Fußnoten und dann auf Fußnoten-Fortsetzungshinweis oder Endnoten-Fortsetzungshinweis. Nehmen Sie nun die gewünschten Änderungen vor. Informieren Sie sich über weitere Optionen für Fuß- und Endnoten.


Ändern der Zeilenhöhe in einer Tabelle

  • Zeigen Sie mit dem Mauszeiger so lange auf die zu verschiebende Zeilenbegrenzungslinie, bis er die Form Doppelpfeil annimmt, und ziehen Sie dann die Begrenzungslinie an die gewünschte Stelle.

Anmerkungen

  • Wenn Sie die Zeilenhöhe auf einen bestimmten Wert setzen möchten, klicken Sie auf eine Zelle in der Zeile. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften, und klicken Sie dann auf die Registerkarte Zeile. Wählen Sie anschließend die gewünschten Optionen.

  • Wenn Sie den Wert der Zeilenhöhe anzeigen lassen möchten, klicken Sie auf eine Zelle, und halten Sie die ALT-TASTE gedrückt, während Sie die Linealmarken auf dem vertikalen Lineal ziehen.


 Ändern der Schattierung in einer Tabelle, einem Absatz oder in markiertem Text

Ändern der Schattierung in einer Tabelle, einem Absatz oder in markiertem Text

  1. Um die Schattierung in einer Tabelle zu ändern, klicken Sie auf eine beliebige Stelle in der Tabelle. Um die Schattierung nur in bestimmten Zellen zu ändern, markieren Sie die Zellen einschließlich der Zellenendezeichen.

    Um die Schattierung in einem Absatz zu ändern, klicken Sie auf eine beliebige Stelle in dem Absatz. Um die Schattierung bei einem bestimmtem Text, zum Beispiel bei einem Wort, zu ändern, markieren Sie den Text.

  2. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Schattierung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Sie können die Symbolleiste Tabellen und Rahmen verwenden, um die Schattierung bei einer Tabelle, einem Absatz oder markiertem Text schnell zu ändern. Markieren Sie in einer Tabelle die Zellen, Zeilen oder Spalten, bei denen Sie die Schattierung ändern möchten, klicken Sie auf den Pfeil neben Schattierungsfarbe [image] , und dann auf die gewünschte Farbe.


 Beginnen der Seitennummerierung mit einer anderen Zahl als 1

Beginnen der Seitennummerierung mit einer anderen Zahl als 1

  1. Wenn das Dokument in Abschnitte unterteilt ist, klicken Sie auf den Abschnitt, in dem die Anfangsseitenzahl geändert werden soll.

  2. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  3. Klicken Sie auf Format.

  4. Geben Sie im Feld Beginnen mit eine Zahl ein.


 Ändern des Inhaltes eines AutoKorrektur-Eintrags

Ändern des Inhaltes eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Um den Inhalt eines unformatiert gespeicherten AutoKorrektur-Eintrags zu ändern, klicken Sie in der Liste unter dem Feld Durch auf den Eintrag.

  3. Geben Sie den neuen Eintrag im Feld Durch ein.

  4. Klicken Sie auf Ersetzen.

Anmerkung Besteht der zu ändernde AutoKorrektur-Eintrag aus einem längeren Textabschnitt, einer Grafik oder einem Text, dessen Formatierung Sie beibehalten möchten, fügen Sie den Eintrag zunächst in einem Dokument ein. Nehmen Sie anschließend die gewünschten Änderungen vor, markieren Sie den überarbeiteten Eintrag, und klicken Sie im Menü Extras auf AutoKorrektur. Geben Sie den Namen für den AutoKorrektur-Eintrag im Feld Ersetzen ein, und klicken Sie dann auf Ersetzen.


 Ändern des Abstandes zwischen dem Dokumenttext und einer Kopf- oder Fußzeile

Ändern des Abstandes zwischen dem Dokumenttext und einer Kopf- oder Fußzeile

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Wechseln Sie gegebenenfalls zu der Kopf- oder Fußzeile, die Sie anpassen möchten.

    Wie wird's gemacht?

  3. Zeigen Sie auf dem vertikalen Lineal auf die obere oder untere Seitenrandbegrenzung.

    Seitenrandbegrenzungen mit Linealen

  4. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie den oberen oder unteren Rand nach oben bzw. unten.


 Ändern des Seitenzahlenformats, z. B. 1, i oder a

Ändern des Seitenzahlenformats, z. B. 1, i oder a

  1. Wenn das Dokument in Abschnitte unterteilt ist, klicken Sie auf einen Abschnitt, oder markieren Sie mehrere Abschnitte, in denen Sie das Seitenzahlenformat ändern möchten.

  2. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  3. Klicken Sie auf Format.

  4. Klicken Sie im Feld Zahlenformat auf das gewünschte Format.

Tipp Wenn Ihr Dokument mehrere Kapitel oder Abschnitte enthält, können Sie die Seitennummerierung in jedem Kapitel oder Abschnitt mit 1 beginnen.


Ändern des Abstands zwischen Zellen in einer Tabelle

  1. Klicken Sie auf die Tabelle.

  2. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Tabelle.

  3. Klicken Sie auf Optionen.

  4. Aktivieren Sie unter Standardzellenabstand das Kontrollkästchen Abstand zwischen Zellen zulassen, und geben Sie dann die gewünschte Maßangabe ein.


 Ändern der Rasterbreite von Gitternetzlinien

Ändern der Rasterbreite von Gitternetzlinien

  1. Um die Symbolleiste Zeichnen anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gitternetz.

  3. Geben Sie in den Feldern Rasterbreite horizontal und Rasterbreite vertikal die gewünschte Breite ein.

Anmerkungen

  • Um das Zeichnungsraster zu deaktivieren, deaktivieren Sie das Kontrollkästchen Am Raster ausrichten.

  • Um Objekte an den vertikalen und horizontalen Rändern anderer Objekte auszurichten, aktivieren Sie das Kontrollkästchen Objekte an anderen Objekten ausrichten.


 Fortlaufendes Nummerieren von Fuß-/Endnoten über mehrere Dokumente

Fortlaufendes Nummerieren von Fuß-/Endnoten über mehrere Dokumente

Wenn Sie die Fuß-/Endnoten mehrerer nicht miteinander verbundener Dokumente fortlaufend nummerieren möchten, müssen Sie die Startnummern der Fuß-/Endnoten der einzelnen Dokumente so festlegen, dass sie aufeinander folgen.

  1. Klicken Sie im Menü Einfügen auf Fußnote.

    Demo

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf die Registerkarte Alle Fußnoten oder Alle Endnoten.

  4. Klicken Sie neben Nummerierung auf Fortlaufend.

  5. Geben Sie im Feld Beginnen mit die gewünschte Startnummer ein.

Anmerkung Word nummeriert die Fuß-/Endnoten zwischen den Dokumenten automatisch fortlaufend, wenn die Dokumente Teil eines Zentraldokuments sind oder mit Hilfe des INCLUDETEXT-Feldes verbunden wurden.


 Ändern der Einstellungen für den Beginn der Gitternetzlinien

Ändern der Einstellungen für den Beginn der Gitternetzlinien

  1. Um die Zeichnensymbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gitternetz.

  3. Geben Sie in den Feldern Nullpunkt horizontal und Nullpunkt vertikal ein, an welchen Stellen die horizontalen und vertikalen Gitternetzlinien in Relation zu den Papierrändern beginnen sollen.


Ändern der Spaltenbreite in einer Tabelle

  • Zeigen Sie mit dem Mauszeiger auf die zu verschiebende Spaltenbegrenzungslinie, bis der Mauszeiger die Form Doppelpfeil annimmt, und ziehen Sie dann die Begrenzungslinie, bis die Spalte die gewünschte Breite aufweist.

Anmerkungen

  • Wenn Sie die Spaltenbreite auf einen bestimmten Wert setzen möchten, klicken Sie auf eine Zelle in der Spalte. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften, und klicken Sie dann auf die Registerkarte Spalte. Wählen Sie anschließend die gewünschten Optionen aus.

  • Wenn Sie die Spalten in einer Tabelle automatisch an deren Inhalt anpassen möchten, klicken Sie in die Tabelle, zeigen Sie im Menü Tabelle auf Optimale Breite, und klicken Sie dann auf Optimale Breite: Inhalt.

  • Wenn Sie den Wert der Spaltenbreite anzeigen lassen möchten, klicken Sie auf eine Zelle, und halten Sie die ALT-Taste gedrückt, während Sie die Linealmarken auf dem Lineal ziehen.


 Ändern der Ausrichtung von Text in einer Tabellenzelle

Ändern der Ausrichtung von Text in einer Tabellenzelle

  1. Klicken Sie auf die Zelle mit dem auszurichtenden Text.

  2. Wählen Sie auf der Symbolleiste Tabellen und Rahmen die Option für die gewünschte horizontale und vertikale Ausrichtung, beispielsweise Unten Mitte ausrichten [image] oder Oben Rechts ausrichten [image] .


 Festlegen einer bevorzugten Schreibweise für ein Wort

Festlegen einer bevorzugten Schreibweise für ein Wort

  1. Klicken Sie auf der Symbolleiste Standard auf Neues Leeres Dokument [image] .

  2. Geben Sie die Wörter ein, die Sie in das Ausschlusswörterbuch aufnehmen möchten. Drücken Sie nach jedem Wort die EINGABETASTE.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Suchen Sie den Ordner, in dem das Ausschlusswörterbuch gespeichert werden soll.

    Wenn Sie mit Microsoft Windows 95 oder 98 arbeiten, speichern Sie Ihr Ausschlusswörterbuch entweder im Ordner C:\<Windows-Ordner>\Anwendungsdaten\Microsoft\Proof oder im Ordner C:\<Windows-Ordner>\Profiles\<Benutzername>\Anwendungsdaten\Microsoft\Proof. Wenn Sie mit Microsoft Windows NT 4.0 arbeiten, speichern Sie Ihr Ausschlusswörterbuch im Ordner C:\<Windows-Ordner>\Profiles\<Benutzername>.

  5. Klicken Sie im Feld Dateityp auf Nur Text.

  6. Geben Sie im Feld Dateiname den Namen des Ausschlusswörterbuchs ein.

    Das Ausschlusswörterbuch muss den Namen des Hauptwörterbuchs erhalten, mit dem es verbunden ist, und mit der Erweiterung .exc versehen werden. Das deutsche Hauptwörterbuch heißt beispielsweise Mssp3ge.lex. Der Name des dazugehörigen Ausschlusswörterbuchs lautet Mssp3ge.exc.

  7. Klicken Sie auf Speichern.

  8. Wenn Sie in Word gefragt werden, ob Sie das Ausschlusswörterbuch im Format Nur Text speichern möchten, klicken Sie auf Ja.

  9. Klicken Sie im Menü Datei auf Schließen.

  10. Zum Aktivieren des Ausschlusswörterbuchs muss Microsoft Word neu gestartet werden.

Tipp Sie können auch das Feature AutoKorrektur verwenden, um für ein Wort eine bevorzugte Schreibweise festzulegen. Sie können beispielsweise festlegen, dass die AutoKorrektur das Wort Penicillin bei jeder Eingabe durch "Penizillin" ersetzt.


 Automatisches Prüfen der Rechtschreibung und Grammatik während der Eingabe

Automatisches Prüfen der Rechtschreibung und Grammatik während der Eingabe

  1. Aktivieren Sie die automatische Rechtschreib- und Grammatikprüfung.

  2. Geben Sie zum Starten der Rechtschreib- und Grammatikprüfung einfach den Dokumenttext ein.

    Die Rechtschreib- und Grammatikprüfung kennzeichnet mögliche Rechtschreibfehler mit roten und eventuelle Grammatikfehler mit grünen wellenförmigen Unterstreichungen.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie zum Auswählen eines zu korrigierenden Fehlers mit der rechten Maustaste auf ein Wort, das mit einer wellenförmigen Unterstreichung versehen ist.

    • Um den nächsten Fehler im Dokument zu finden, doppelklicken Sie in der Statusleiste auf das Symbol Status der Rechtschreib- und Grammatikprüfung [image] .
  4. Wenden Sie im Kontextmenü eines der folgenden Verfahren an:
    • Klicken Sie auf die gewünschte Rechtschreib- oder Grammatikkorrektur.

    • Wenn Sie einen Rechtschreibfehler korrigieren, klicken Sie auf Rechtschreibung, um zusätzliche Rechtschreiboptionen verwenden zu können.

    • Wenn Sie einen Grammatikfehler korrigieren, klicken Sie auf Grammatik, um zusätzliche Grammatikoptionen verwenden zu können. Sie können auch auf Informationen zu diesem Satz klicken und erhalten dann eine ausführliche Erläuterung des Fehlers.

Tipps

  • Sie können einen Rechtschreib- oder Grammatikfehler auch direkt im Dokument korrigieren.

  • Wenn Sie die wellenförmigen Unterstreichungen als störend empfinden, können Sie die wellenförmigen Unterstreichungen vorübergehend ausblenden, bis Sie mit der Korrektur beginnen möchten.


Löschen des Inhalts einer Tabelle

  1. Markieren Sie die Elemente, die Sie löschen möchten.

  2. Drücken Sie ENTF.


 Zusammenführen von Kommentaren und Änderungen verschiedener Bearbeiter in einem Dokument

Zusammenführen von Kommentaren und Änderungen verschiedener Bearbeiter in einem Dokument

  1. Öffnen Sie das Originaldokument, in das Sie Änderungen einfügen möchten.

  2. Klicken Sie im Menü Extras auf Dokumente zusammenführen.

    Demo

  3. Öffnen Sie ein Dokument, dessen Änderungen Sie einfügen möchten.

  4. Wiederholen Sie die Schritte 2 und 3, bis alle Kopien des Dokuments zusammengeführt worden sind.

    Alle Überarbeitungen werden in Microsoft Word je nach Bearbeiter durch eine andere Farbe dargestellt. Wie üblich können Sie anschließend Kommentare überprüfen und Änderungen annehmen oder ablehnen.

Anmerkung Wenn für das zu überprüfende Dokument vor der Weiterleitung nicht die Protokollierung von Änderungen festgelegt wurde, Sie jedoch über das Originaldokument verfügen, können Sie die vorgenommenen Änderungen dennoch verfolgen, indem Sie die bearbeitete Kopie mit dem Original vergleichen.


 Erstellen eines Inhaltsverzeichnisses mit Hilfe von vordefinierten Überschriftenformatvorlagen

Erstellen eines Inhaltsverzeichnisses mit Hilfe von vordefinierten Überschriftenformatvorlagen

  1. Weisen Sie den Überschriften im Dokument, die Sie in das Inhaltsverzeichnis aufnehmen möchten, vordefinierte Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) zu.

    Wie wird's gemacht?

  2. Klicken Sie im Dokument auf die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten.

  3. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Inhaltsverzeichnis.

  4. Verwenden Sie eines der folgenden Verfahren:
    • Um eines der vorgegebenen Formate zu verwenden, klicken Sie im Feld Formate auf eine Option.

    • Wenn Sie ein benutzerdefiniertes Format für das Inhaltsverzeichnis festlegen möchten, wählen Sie die gewünschten Optionen aus.
  5. Wählen Sie eine andere der gewünschten Optionen für das Inhaltsverzeichnis.

    Wenn Sie zu einer Option Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die Option.


Erstellen eines Inhaltsverzeichnisses mit Hilfe von benutzerdefinierten Formatvorlagen

Wenn Sie den Überschriften im Dokument bereits benutzerdefinierte Formatvorlagen zugewiesen haben, können Sie Word anweisen, welche Formatvorlagen bei der Erstellung des Inhaltsverzeichnisses verwendet werden sollen.

  1. Klicken Sie im Dokument auf die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Inhaltsverzeichnis.

  3. Klicken Sie auf Optionen.

  4. Wählen Sie unter Verfügbare Formatvorlagen die Formatvorlage aus, die Sie den Überschriften im Dokument zugewiesen haben.

  5. Geben Sie unter Ebene, rechts neben dem Formatvorlagennamen, eine Nummer zwischen 1 und 9 ein, um die Überschriftsebene anzugeben, die die Überschriftenformatvorlage erhalten soll.

  6. Wiederholen Sie die Schritte 4 und 5 für alle Überschriftenformatvorlagen, mit denen das Inhaltsverzeichnis erstellt werden soll.

  7. Klicken Sie auf OK.

  8. Wenden Sie eines der folgenden Verfahren an:
    • Um eines der vorgegebenen Formate zu verwenden, klicken Sie im Feld Formate auf eine Option.

    • Wenn Sie ein benutzerdefiniertes Format für das Inhaltsverzeichnis festlegen möchten, wählen Sie die gewünschten Optionen aus.
  9. Wählen Sie eine andere Option für das Inhaltsverzeichnis aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Erstellen eines Abbildungsverzeichnisses mit Hilfe von benutzerdefinierten Formatvorlagen

Wenn Sie den Abbildungsbeschriftungen bereits benutzerdefinierte Formatvorlagen zugewiesen haben, können Sie festlegen, welche der Formatvorlagen beim Erstellen des Abbildungsverzeichnisses verwendet werden sollen. Beachten Sie, dass alle Abbildungsbeschriftungen mit derselben Formatvorlage formatiert sein müssen und dass diese Formatvorlage nur für Beschriftungen verwendet werden darf.

  1. Klicken Sie im Dokument auf die Stelle, an der Sie das Abbildungsverzeichnis einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Abbildungsverzeichnis.

  3. Klicken Sie auf Optionen.

  4. Aktivieren Sie das Kontrollkästchen Formatvorlage, klicken Sie auf den Namen der Formatvorlage, die Sie für die Abbildungsbeschriftungen verwendet haben, und klicken Sie dann auf OK.

  5. Verwenden Sie eines der folgenden Verfahren:
    • Um eines der vorgegebenen Formate zu verwenden, klicken Sie im Feld Formate auf eine Option.

    • Wenn Sie ein benutzerdefiniertes Format für das Abbildungsverzeichnis festlegen möchten, wählen Sie die gewünschten Optionen aus.
  6. Wählen Sie eine andere der gewünschten Optionen für das Abbildungsverzeichnis.

    Wenn Sie für eine Option Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die Option.


Eingeben von Platzhalterzeichen für Elemente, die Sie finden möchten

Sie können eine Suche optimieren, indem Sie eines der folgenden Platzhalterzeichen verwenden. Klicken Sie im Menü Bearbeiten auf Suchen bzw. Ersetzen. Wenn das Kontrollkästchen Mit Mustervergleich nicht angezeigt wird, klicken auf Erweitern. Aktivieren Sie anschließend das Kontrollkästchen Mit Mustervergleich, und geben Sie das Platzhalterzeichen sowie weiteren Text im Feld Suchen nach ein.

Gesuchtes Element | Platzhalter- zeichen | Beispiele
Ein einzelnes Zeichen | ? | m?sst findet "musst" und "misst".
Eine Zeichenfolge | * | k*t findet "kalt" und "kühlt".
Eines der angegebenen Zeichen | [ ] | s[ie]tzt findet "sitzt" und "setzt".
Einen einzelnen Buchstaben innerhalb einer Buchstabenfolge | [-] | [r-u]orte findet "Sorte" und "Torte". Die Buchstabenfolge muss in aufsteigender Reihenfolge angegeben werden.
Ein einzelnes Zeichen mit Ausnahme der Zeichen in eckigen Klammern | [!] | m[!a]tte findet "Mitte" und "Motte", jedoch nicht "Matte".
Ein einzelnes Zeichen mit Ausnahme der in eckigen Klammern angegebenen Buchstabenfolge | [!x-z] | s[!a-f]tzung findet "Sitzung", nicht jedoch "Satzung".
Genau n Vorkommen des vorhergehenden Zeichens oder Ausdrucks | {n} | her{2} findet "Herr" und "Herren", nicht jedoch "Herd".
Mindestens n Vorkommen des vorhergehenden Zeichens oder Ausdrucks | {n;} | star{1,}e findet "Starre" und "Stare".
Von n bis m Vorkommen des vorhergehenden Zeichens oder Ausdrucks | {n;m} | 10{1,3} findet "10", "100" und "1000".
Ein oder mehrere Vorkommen des vorhergehenden Zeichens oder Ausdrucks | @ | et@e findet "Wette" und "biete".
Einen bestimmten Wortanfang | < | <(inter) findet "Interesse" und "intern", nicht jedoch "Winter".
Ein bestimmtes Wortende | > | (at)> findet "Adressat" und "Verrat", nicht jedoch "Vater".

Anmerkungen

  • Sie können Klammern verwenden, um Suchkriterien sowie Text zu gruppieren und die Reihenfolge der Auswertung festzulegen. Geben Sie z. B. "<(ver)*(en)>" ein, um "verbieten" und "verneinen" zu finden.

  • Sie können das Platzhalterzeichen \n verwenden, um nach einem Ausdruck zu suchen und das Suchergebnis in einer anderen Reihenfolge anzuordnen. Wenn Sie z. B. im Feld Suchen nach den Ausdruck (Mouse) (Mickey) und im Feld Ersetzen durch das Platzhalterzeichen \2 \1 eingeben, wird der Ausdruck "Mouse Mickey" durch "Mickey Mouse" ersetzt.


 Manuelles Trennen von Text

Manuelles Trennen von Text

  1. Wenden Sie eines der folgenden Verfahren an:
    • Um die Silbentrennung auf einen Teil des Dokuments anzuwenden, markieren Sie den gewünschten Text.

    • Um die Silbentrennung auf das gesamte Dokument anzuwenden, stellen Sie sicher, dass kein Text markiert wurde.
  2. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie dann auf Silbentrennung.

    Wird der Befehl Silbentrennung im Untermenü Sprache nicht angezeigt, müssen Sie möglicherweise das Tool zur Silbentrennung installieren.

  3. Klicken Sie auf Manuell.

  4. Wird ein zu trennendes Wort oder ein zu trennender Satz gefunden, wenden Sie eines der folgenden Verfahren an:
    • Um einen bedingten Trennstrich an der von Word vorgeschlagenen Stelle einzufügen, klicken Sie auf Ja.

    • Um einen bedingten Trennstrich an einer anderen Stelle des Wortes einzufügen, verwenden Sie zum Verschieben der Einfügemarke an diese Stelle die Pfeiltasten oder die Maus, und klicken Sie dann auf Ja.

Anmerkung Eine weitere Methode, eine manuelle Silbentrennung nur für einen Teil eines Dokuments durchzuführen, besteht darin, bestimmte Absätze während der Silbentrennung zu überspringen. Markieren Sie dazu zuerst den Text, bei dem keine Silbentrennung vorgenommen werden soll. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Zeilen und Seitenwechsel, aktivieren Sie das Kontrollkästchen Keine Silbentrennung, und klicken Sie dann auf OK. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie auf Silbentrennung. Klicken Sie auf Manuell, und nehmen Sie die manuelle Silbentrennung wie gewohnt vor. (Beachten Sie, dass Word keine Silbentrennung für den Text durchführt, den Sie mit der Sprachformatierung Rechtschreibung und Grammatik nicht prüfen markiert haben.)


 Arten von Abschnittswechseln

Arten von Abschnittswechseln

In den folgenden Beispielen werden die Arten von Abschnittswechseln beschrieben, die eingefügt werden können. (Die punktierte Doppellinie in den Abbildungen stellt den Abschnittswechsel dar.)

Bei Nächste Seite fügt Word einen Abschnittswechsel ein und beginnt den neuen Abschnitt auf der nächsten Seite. | Beispiel für einen Abschnittswechsel mit Nächste Seite
Bei Fortlaufend fügt Word einen Abschnittswechsel ein und beginnt den neuen Abschnitt auf derselben Seite. | Beispiel für einen Abschnittswechsel mit Fortlaufend
Bei Ungerade Seite oder Gerade Seite fügt Word einen Abschnittswechsel ein und beginnt den neuen Abschnitt auf der nächsten ungeraden oder geraden Seite. | Beispiel für einen Abschnittswechsel mit Ungerade Seite


 Umwandeln aller Fußnoten in Endnoten oder umgekehrt

Umwandeln aller Fußnoten in Endnoten oder umgekehrt

  1. Klicken Sie im Menü Einfügen auf Fußnote.

    Demo

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Konvertieren.

  4. Wählen Sie die gewünschte Option aus.

Anmerkung Sie können Endnoten auf einer eigenen Seite drucken.


 Umwandeln eines bestehenden Dokuments in ein Zentraldokument

Umwandeln eines bestehenden Dokuments in ein Zentraldokument

  1. Öffnen Sie das bestehende Dokument, und wechseln Sie zur Gliederungsansicht.

    Öffnen eines Word-Dokuments

  2. Wenden Sie eines oder mehrere der folgenden Verfahren an, um Filialdokumente hinzuzufügen:

    Gliedern Sie das Zentraldokument, und erstellen Sie Filialdokumente.

    Gliedern eines Zentraldokuments

    Erstellen eines Filialdokuments aus einer Gliederungsüberschrift

    Erstellen Sie aus einem bestehenden Dokument ein Filialdokument.

    Einfügen eines bestehenden Word-Dokuments in ein Zentraldokument

  3. Formatieren Sie das Zentraldokument und die Filialdokumente.

    Formatieren eines Zentraldokuments und von Filialdokumenten

  4. Fügen Sie ein Inhaltsverzeichnis, einen Index oder Querverweise hinzu.

    Erstellen eines Inhaltsverzeichnisses, eines Indexes oder von Querverweisen in einem Zentraldokument

  5. Speichern Sie das Zentraldokument.

    Speichern eines Zentraldokuments


 Umwandeln von vorhandenem Text in eine Tabelle

Umwandeln von vorhandenem Text in eine Tabelle

Bei der Umwandlung von Text in eine Tabelle legen Sie mit Trennzeichen fest, wo eine neue Spalte beginnen soll. Neue Zeilen werden von Microsoft Word an Absatzzeichen begonnen. Wenn Sie Absatzzeichen als Trennzeichen verwenden, wird Ihr Text von Word in eine einspaltige Tabelle umgewandelt.

  1. Legen Sie fest, an welcher Stelle Text in Spalten geteilt werden soll, indem Sie die gewünschten Trennzeichen einfügen.

  2. Markieren Sie den Text, den Sie umwandeln möchten.

  3. Zeigen Sie im Menü Tabelle auf Umwandeln, und klicken Sie auf Text in Tabelle.

  4. Klicken Sie unter Text trennen bei auf die Option für das von Ihnen gewünschte Trennzeichen.

    Wählen Sie eventuell weitere gewünschte Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Umwandeln einer oder mehrerer Fußnoten in Endnoten oder umgekehrt

Umwandeln einer oder mehrerer Fußnoten in Endnoten oder umgekehrt

  1. Wechseln Sie zur Normalansicht.

  2. Klicken Sie im Menü Ansicht auf Fußnoten.

  3. Wenn Ihr Dokument entweder Fußnoten oder Endnoten enthält, fahren Sie mit Schritt 4 fort.

    Wenn Ihr Dokument sowohl Fußnoten als auch Endnoten enthält, wird eine Meldung angezeigt. Klicken Sie auf Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und dann auf OK.

  4. Klicken Sie im Fuß-/Endnotenausschnitt auf Alle Fußnoten oder Alle Endnoten.

  5. Markieren Sie die Fuß-/Endnoten, die umgewandelt werden sollen, und klicken Sie dann mit der rechten Maustaste.

  6. Klicken Sie auf In Fußnoten umwandeln oder In Endnoten umwandeln.


 Kopieren von Formatvorlagen, AutoText-Einträgen, Symbolleisten oder Makros

Kopieren von Formatvorlagen, AutoText-Einträgen, Symbolleisten oder Makros

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

  2. Klicken Sie auf Organisieren und dann auf die Registerkarte für die zu kopierenden Elemente.

  3. Um Elemente in bzw. aus einer anderen Dokumentvorlage oder Datei zu kopieren, klicken Sie auf Datei schließen, um das aktive Dokument mit der verknüpften Vorlage oder die Dokumentvorlage Normal zu schließen. Klicken Sie dann auf Datei öffnen, und öffnen Sie die gewünschte Dokumentvorlage oder Datei.

  4. Klicken Sie in der entsprechenden Liste auf die zu kopierenden Elemente und dann auf Kopieren.

    Um einen Bereich von Elementen auszuwählen, halten Sie die UMSCHALTTASTE gedrückt und klicken Sie auf das erste und letzte Element des gewünschten Bereichs. Um nicht angrenzende Elemente auszuwählen, halten Sie beim Klicken auf die einzelnen Elemente STRG gedrückt.

Anmerkung Wenn Sie Symbolleisten kopieren, denen Sie zuvor benutzerdefinierte Makros zugewiesen haben, müssen Sie diese Makros ebenfalls kopieren.


 Verschieben oder Kopieren eines Elements über eine kurze Strecke

Verschieben oder Kopieren eines Elements über eine kurze Strecke

  1. Aktivieren Sie die Editierfunktion Drag und Drop.

  2. Markieren Sie das Element, das Sie verschieben oder kopieren möchten.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um das Element zu verschieben, ziehen Sie die Markierung an die Stelle, an der sie einfügt werden soll.
    • Um das Element zu kopieren, halten Sie STRG beim Ziehen der Markierung gedrückt.

Anmerkung Sie können Elemente auch verschieben oder kopieren, indem Sie beim Ziehen der Markierung die rechte Maustaste gedrückt halten. Wenn Sie die Maustaste loslassen, wird ein Kontextmenü mit den verfügbaren Optionen für das Verschieben und Kopieren eingeblendet.


 Hinzufügen eines AutoKorrektur-Eintrags zum Korrigieren eines Rechtschreibfehlers

Hinzufügen eines AutoKorrektur-Eintrags zum Korrigieren eines Rechtschreibfehlers

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Geben Sie im Feld Ersetzen ein Wort ein, dessen Rechtschreibung Ihnen häufig Schwierigkeiten bereitet, zum Beispiel wreden.

  3. Geben Sie im Feld Durch die richtige Schreibweise des Wortes ein, zum Beispiel werden.

  4. Klicken Sie auf Hinzufügen.


 Erstellen eines Querverweises

Erstellen eines Querverweises

  1. Geben Sie im Dokument den einleitenden Text für den Querverweis ein.

    Geben Sie beispielsweise Weitere Informationen finden Sie unter ein.

  2. Klicken Sie im Menü Einfügen auf Querverweis.

    Demo

  3. Klicken Sie im Feld Verweistyp auf das Element, auf das Sie verweisen möchten, zum Beispiel eine Kapitelüberschrift.

  4. Klicken Sie im Feld Verweisen auf auf die Informationen, die Sie im Dokument einfügen möchten, zum Beispiel den Text der Überschrift.

  5. Klicken Sie im Feld Für welchen Verweistyp auf ein bestimmtes Element, auf das Sie verweisen möchten, zum Beispiel die Überschrift für Kapitel 6.

  6. Um Benutzern das Springen zu dem Element zu ermöglichen, auf das Sie verwiesen haben, aktivieren Sie das Kontrollkästchen Als Hyperlink einfügen.

  7. Wenn das Kontrollkästchen "Oben"/"unten" hinzufügen verfügbar ist, können Sie bei aktiviertem Kontrollkästchen Informationen über die relative Position des Elementes, auf das verwiesen wird, erhalten.

    Angenommen, Sie fügen einen Querverweis auf eine Seite ein, auf der sich die Überschrift Luftwiderstand befindet. Wenn sich die Überschrift unterhalb des Querverweises befindet, lautet der Querverweis Luftwiderstand unten. Befindet sich die Überschrift hingegen auf einer anderen Seite, lautet der Querverweis Luftwiderstand auf Seite 12.

  8. Klicken Sie auf Einfügen.

  9. Um dem Querverweis weitere Informationen hinzuzufügen, klicken Sie in das Dokument, geben Sie einen beliebigen Text ein, und wiederholen Sie anschließend die Schritte 3 bis 8.


Erstellen eines neuen Benutzerwörterbuchs

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie auf Wörterbücher.

  3. Klicken Sie auf Neu.

  4. Geben Sie im Feld Dateiname den Namen des Benutzerwörterbuchs ein.

  5. Klicken Sie auf Speichern.

  6. Wenn Sie das Wörterbuch nur für die Überprüfung von anderssprachigem Text verwenden möchten, markieren Sie den Namen des Wörterbuchs, und klicken Sie dann im Feld Sprache auf die entsprechende Sprache.

  7. Bevor Sie das Benutzerwörterbuch zur Rechtschreibprüfung verwenden können, muss es aktiviert werden. Stellen Sie sicher, dass im Dialogfeld Benutzerwörterbücher das Kontrollkästchen neben dem Namen des betreffenden Wörterbuchs aktiviert ist.

  8. Sie können nun während der Rechtschreibprüfung Wörter in das Benutzerwörterbuch aufnehmen. Sie können auch direkt in der Datei des Benutzerwörterbuchs Wörter hinzufügen, bearbeiten oder löschen.


 Erstellen eines hängenden Einzugs

Erstellen eines hängenden Einzugs

  1. Markieren Sie den Absatz, zu dem ein hängender Einzug hinzugefügt werden soll.

  2. Wenn das horizontale Lineal nicht angezeigt wird, klicken Sie im Menü Ansicht auf Lineal.

  3. Ziehen Sie auf dem horizontalen Lineal den Marker für Hängender Einzug auf die gewünschte Ausgangsposition des Einzugs.

    Marker für hängenden Einzug

Tipp Für eine präzisere Einstellung des hängenden Einzugs können Sie die Registerkarte Einzüge und Abstände verwenden (Menü Format, Befehl Absatz). Wählen Sie von der Liste Extra unter Einzug die Option Hängend. Bestimmen Sie im Feld Um die Breite des hängenden Einzugs. Eine Vorschau zeigt Ihnen die Auswirkung verschiedener Einstellungen, damit Sie vor der endgültigen Festlegung etwas experimentieren können.


 Erstellen einer Kopf- oder Fußzeile

Erstellen einer Kopf- oder Fußzeile

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Um eine Kopfzeile zu erstellen, fügen Sie im Kopfzeilenbereich Text bzw. Grafiken ein, oder klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf die entsprechende Schaltfläche.
    Zweck | Verfahren
    Seitenzahlen einfügen | Klicken Sie auf Seitenzahlen einfügen [image] .
    Aktuelles Datum einfügen | Klicken Sie auf Datum einfügen [image] .
    Aktuelle Uhrzeit einfügen | Klicken Sie auf Uhrzeit einfügen [image] .
    Häufig verwendete Kopf- oder Fußzeilenelemente, z. B. fortlaufende Seitenzahlen (Seite 1 von 10), Datei- oder Autorenname, einfügen | Klicken Sie auf AutoText einfügen und dann auf das gewünschte Element.

  3. Um eine Fußzeile zu erstellen und zum Fußzeilenbereich zu wechseln, klicken Sie auf Zwischen Kopf- und Fußzeile wechseln [image] . Wiederholen Sie anschließend Schritt 2.

  4. Klicken Sie nach dem Bearbeiten der Fußzeile auf Schließen.

Tipp In eine Kopf- oder Fußzeile eingegebener Text oder Grafiken werden automatisch am linken Seitenrand ausgerichtet. Sie können ein Element jedoch auch zentrieren oder mehrere Elemente mit unterschiedlicher Ausrichtung in eine Kopf- oder Fußzeile einfügen (z. B. ein linksbündig ausgerichtetes Datum und eine rechtsbündig ausgerichtete Seitenzahl). Drücken Sie einmal TAB, um das Element zu zentrieren, und zweimal, um das Element am rechten Seitenrand auszurichten.


 Verkleinern der Dateigröße durch Verknüpfen statt Einfügen von Objekten

Verkleinern der Dateigröße durch Verknüpfen statt Einfügen von Objekten

  1. Klicken Sie auf die Stelle, an der Sie die Grafik einfügen möchten.

  2. Zeigen Sie im Menü Einfügen auf Grafik, und klicken Sie dann auf Aus Datei.

  3. Klicken Sie auf die einzufügende Grafik.

  4. Klicken Sie auf den Pfeil rechts von der Schaltfläche Einfügen und dann auf Verknüpfung zu Datei.

Die Grafik wird im Dokument angezeigt, kann jedoch nicht direkt im Dokument bearbeitet werden. Sie wird mit dem Dokument gedruckt. Wenn Sie die Verknüpfung jedoch lösen, z. B. wenn das Dokument auf Diskette gespeichert wird, kann die Grafik weder gedruckt noch angezeigt werden.


 Erstellen einer nummerierten Gliederung

Erstellen einer nummerierten Gliederung

Gliederungslisten können bis zu neun Ebenen enthalten.

  1. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

  2. Klicken Sie auf ein Listenformat, das nicht den Text "Überschrift 1" enthält, und klicken Sie dann auf OK.

  3. Geben Sie die Liste ein, und drücken Sie nach jedem Element die EINGABETASTE.

  4. Um ein Element der Gliederung auf die gewünschte Nummerierungsebene zu verschieben, wenden Sie auf der Symbolleiste Format die folgenden Verfahren an:

    Ein Element wird tiefer gestuft, indem Sie auf eine beliebige Stelle im Element und dann auf Einzug vergrößern [image] klicken.

    Ein Element wird höher gestuft, indem Sie auf eine beliebige Stelle im Element und dann auf Einzug verkleinern [image] klicken.

Anmerkungen

  • Sie können für jede Nummerierungsebene das Format der nummerierten Gliederung ändern.

  • Sie können auf einer einzigen Zeile mehrere Gliederungensnummern einfügen.


 Erstellen eines AutoText-Eintrags zum Speichern und Wiederverwenden von Text und Grafiken

Erstellen eines AutoText-Eintrags zum Speichern und Wiederverwenden von Text und Grafiken

  1. Markieren Sie das Text- bzw. Grafikelement, das Sie als AutoText-Eintrag speichern möchten.

    Um die Absatzformatierung zusammen mit dem Eintrag zu speichern, müssen Sie die Absatzmarke ( [image]) in die Markierung einbeziehen.

  2. Klicken Sie auf der Symbolleiste AutoText auf Neu.

  3. Wenn Microsoft Word einen Namen für den AutoText-Eintrag vorschlägt, können Sie diesen übernehmen oder einen neuen Namen eingeben. Wenn Sie vorhaben, den Eintrag mit der Funktion AutoVervollständigen einzufügen, muss der Name aus mindestens vier Zeichen bestehen, da Word einen Eintrag erst nach der Eingabe von vier Zeichen einfügt.

    Der AutoText-Eintrag wird in Word zur späteren Verwendung gespeichert.

Anmerkungen

  • AutoText-Einträge müssen aus mindestens fünf Zeichen bestehen.

  • AutoText-Einträge werden standardmäßig in der Dokumentvorlage Normal.dot gespeichert und stehen somit für alle Dokumente zur Verfügung. Wenn Sie AutoText-Einträge auf bestimmte Dokumente beschränken möchten, können Sie eine Dokumentvorlage festlegen, in der der Eintrag gespeichert werden soll. Markieren Sie den Text bzw. die Grafik, die Sie als AutoText-Eintrag speichern möchten. Zeigen Sie im Menü Einfügen auf AutoText. Klicken Sie auf AutoText, und wählen Sie dann im Feld Suchen in den Namen einer Dokumentvorlage aus. Geben Sie im Feld Bei Eingabe dieses Textes Tipp anzeigen einen Namen für den AutoText-Eintrag ein. Klicken Sie dann auf Hinzufügen.


Animieren von Text

  1. Markieren Sie den Text oder das Wort, das animiert werden soll.

  2. Klicken Sie im Menü Format auf Zeichen und dann auf die Registerkarte Animation.

  3. Klicken Sie im Feld Animation auf den gewünschten Effekt.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Sie können jeweils nur einen Animationseffekt anwenden.


 Erstellen eines Fortsetzungshinweises für eine Fuß-/Endnote

Erstellen eines Fortsetzungshinweises für eine Fuß-/Endnote

  1. Wechseln Sie zur Normalansicht.

  2. Klicken Sie im Menü Ansicht auf Fußnoten.

  3. Wenn Ihr Dokument entweder Fußnoten oder Endnoten enthält, fahren Sie mit Schritt 4 fort.

    Wenn Ihr Dokument sowohl Fußnoten als auch Endnoten enthält, wird eine Meldung angezeigt. Klicken Sie auf Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und dann auf OK.

  4. Klicken Sie auf Alle Fußnoten oder Alle Endnoten.

  5. Um anzugeben, dass die Fuß-/Endnoten auf der nächsten Seite fortgesetzt werden, klicken Sie auf Fußnoten-Fortsetzungshinweis oder Endnoten-Fortsetzungshinweis.

  6. Geben Sie im Fuß-/Endnotenausschnitt den gewünschten Text für den Fortsetzungshinweis ein, beispielsweise Endnoten werden auf der nächsten Seite fortgesetzt.

Anmerkung Eine Anzeige des Fortsetzungshinweises, wie er im gedruckten Dokument erscheint, erhalten Sie, wenn Sie in der horizontalen Bildlaufleiste auf Seitenlayoutansicht klicken. Um den Hinweis zu bearbeiten, wechseln Sie zur Normalansicht. Klicken Sie im Menü Ansicht auf Fußnoten. Wenn eine Meldung angezeigt wird, klicken Sie auf Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und dann auf OK. Klicken Sie Im Fuß-/Endnotenausschnitt auf Fußnoten-Fortsetzungshinweis oder Endnoten-Fortsetzungshinweis, und nehmen Sie dann die gewünschten Änderungen vor. Informieren Sie sich über weitere Optionen für Fuß- und Endnoten.


 Erstellen eines gedruckten Formulars

Erstellen eines gedruckten Formulars

  1. Erstellen Sie ein neues Dokument.

  2. Entwerfen Sie ein Formular, indem Sie zuerst ein Layout skizzieren oder ein bestehendes Formular als Vorlage verwenden.

    Wie wird's gemacht?

  3. Fügen Sie den gewünschten Text oder die Grafiken hinzu. Geben Sie beispielsweise die zu beantwortenden Fragen ein, und führen Sie die möglichen Antworten auf.

  4. Um ein Textfeld für die Antworten der Benutzer einzufügen, klicken Sie auf das Dokument und dann auf der Formular-Symbolleiste auf Textformularfeld [image] .

    Um Kontrollkästchen mit Auswahloptionen wie "Ja" und "Nein" einzufügen, klicken Sie auf das Dokument und dann auf der Formular-Symbolleiste auf Kontrollkästchen-Formularfeld [image] .

  5. Speichern Sie das Formular.

  6. Drucken Sie das Formular.


Erstellen eines Abbildungsverzeichnisses mit Hilfe von Beschriftungen

  1. Beschriften Sie die Abbildungen im Dokument mit Hilfe des Befehls Beschriftung im Menü Einfügen.

    Wie wird's gemacht?

  2. Klicken Sie im Dokument auf die Stelle, an der Sie das Abbildungsverzeichnis einfügen möchten.

  3. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Abbildungsverzeichnis.

  4. Klicken Sie im Feld Beschriftungskategorie auf die Beschriftungskategorie, die Sie im Abbildungsverzeichnis zusammenstellen möchten.

  5. Wenden Sie eines der folgenden Verfahren an:
    • Um eines der vordefinierten Formate zu verwenden, klicken Sie im Feld Formate auf eine Option.

    • Um ein benutzerdefiniertes Format für das Abbildungsverzeichnis festzulegen, wählen Sie die gewünschten Optionen.
  6. Wählen Sie jede beliebige Option für Ihr Abbildungsverzeichnis.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Erstellen einer abweichenden Kopf- oder Fußzeile für einen bestimmten Dokumentteil

Erstellen einer abweichenden Kopf- oder Fußzeile für einen bestimmten Dokumentteil

Wenn Sie eine Kopf- oder Fußzeile erstellen, wendet Word diese auf das gesamte Dokument an. Um für einen bestimmten Dokumentteil eine andere Kopf- oder Fußzeile zu erstellen, unterteilen Sie das Dokument in Abschnitte, und unterbrechen Sie anschließend die Verbindung zwischen den Kopf- bzw. Fußzeilen im aktuellen und vorherigen Abschnitt.

  1. Fügen Sie an der Stelle einen Abschnittswechsel ein, an der ein neuer Abschnitt mit einer abweichenden Kopf- bzw. Fußzeile beginnen soll.

    Wie wird's gemacht?

  2. Klicken Sie auf den Abschnitt, für den eine andere Kopf- oder Fußzeile erstellt werden soll.

  3. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  4. Wechseln Sie gegebenenfalls zu der zu ändernden Kopf- oder Fußzeile.

    Wie wird's gemacht?

  5. Klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Wie vorherige [image] .

  6. Bearbeiten Sie die bestehende Kopf- bzw. Fußzeile, oder erstellen Sie eine neue für diesen Abschnitt.

    Wie wird's gemacht?

    Word überträgt die vorgenommenen Änderungen automatisch auf alle Kopf- bzw. Fußzeilen in den nachfolgenden Abschnitten.

  7. Um für einen weiteren Abschnitt eine abweichende Kopf- oder Fußzeile zu erstellen, wiederholen Sie die Schritte 1 bis 6.


 Erstellen eines Indexes in einem Zentraldokument

Erstellen eines Indexes in einem Zentraldokument

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Fügen Sie während der Bearbeitung der Filialdokumente Indexeinträge ein.

    Wie wird's gemacht?

  3. Erweitern Sie die Filialdokumente.

  4. Klicken Sie auf die Stelle, an der Sie den Index einfügen möchten.

  5. Erstellen Sie den Index.

    Wie wird's gemacht?


 Erstellen einer neuen Absatzformatvorlage

Erstellen einer neuen Absatzformatvorlage

Am schnellsten erstellen Sie eine neue Absatz-Formatvorlage, indem Sie einen Absatz formatieren und markieren. Die Formatierung und andere Eigenschaften des markierten Absatzes werden dann der neuen Formatvorlage zugrunde gelegt.

  1. Markieren Sie den Text, der die für die Formatvorlage benötigten Formatierungen enthält.

  2. Klicken Sie auf der Symbolleiste Format auf das Feld Formatvorlage [image] .

  3. Überschreiben Sie den Namen der vorhandenen Formatvorlage mit dem Namen der neuen Formatvorlage.

  4. Drücken Sie die EINGABETASTE.

Anmerkung Sie können für Absatzformatvorlagen zusätzliche Formatierungsmerkmale festlegen, wie beispielsweise die Formatvorlage für den Folgeabsatz. Klicken Sie im Menü Format auf Formatvorlage. Wählen Sie die Formatvorlage mit den Einstellungen aus, die Sie ändern möchten, klicken Sie auf Bearbeiten, und wählen Sie die gewünschten Optionen aus.


 Erstellen eines Inhaltsverzeichnisses in einem Zentraldokument

Erstellen eines Inhaltsverzeichnisses in einem Zentraldokument

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie die Filialdokumente.

  3. Klicken Sie auf die Stelle, an der Sie das Inhaltsverzeichnis einfügen möchten.

  4. Erstellen Sie das Inhaltsverzeichnis.

    Wie wird's gemacht?


 Erstellen von Querverweisen in einem Zentraldokument

Erstellen von Querverweisen in einem Zentraldokument

  1. Erweitern Sie die Filialdokumente.

  2. Wechseln Sie zur Normalansicht.

  3. Erstellen Sie die Querverweise.

    Wie wird's gemacht?

Anmerkung Querverweise zu anderen Filialdokumenten können nur innerhalb desselben Zentraldokumentes erstellt werden.


 Textfluss von Artikeln in nebeneinander stehenden Spalten aufeinander folgender Seiten

Textfluss von Artikeln in nebeneinander stehenden Spalten aufeinander folgender Seiten

Anstelle des Befehls Spalten (Menü Format) können Sie verknüpfte Textfelder verwenden, um Spalten mit Text zu erstellen, bei denen der Text der ersten Spalte der ersten Seite in der ersten Spalte der zweiten Seite fortgesetzt wird. Der nebenstehende Text in der zweiten Spalte der ersten Seite kann auf der nächsten Seite in der zweiten Spalte fortgesetzt werden, parallel zur ersten Spalte. Ein Beispiel für eine Anwendung dieses Verfahrens finden Sie unter Möglichkeiten der Gestaltung von Dokumenten im Stil eines Rundschreibens.

  1. Wechseln Sie in einer neuen und leeren Seite in die Seitenlayoutansicht.

  2. Klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] , um die Absatzmarken anzuzeigen.

  3. Setzen Sie die Einfügemarke an den Anfang der Seite, und drücken Sie dann zweimal die EINGABETASTE.

  4. Klicken Sie auf die erste Absatzmarke auf der Seite.

  5. Klicken Sie im Menü Einfügen auf Textfeld.

  6. Ziehen Sie den Mauszeiger auf die Seite, auf der die erste Spalte erstellt werden soll.

  7. Klicken Sie im Menü Einfügen erneut auf Textfeld.

  8. Ziehen Sie den Mauszeiger auf die Seite, auf der die zweite Spalte erstellt werden soll.

  9. Setzen Sie den Zeiger unmittelbar vor die letzte Absatzmarke auf der Seite, und drücken Sie STRG+EINGABE, um einen Seitenwechsel einzufügen.

  10. Wiederholen Sie die Schritte 3 bis 9 für jede Seite im Dokument, die nebeneinander stehende Spalten enthalten soll, und kehren Sie dann zum ersten erstellten Textfeld zurück.

  11. Klicken Sie zum Markieren einmal auf das Textfeld auf der linken Seite.

  12. Klicken Sie auf der Symbolleiste Textfeld auf Textfeld verknüpfen [image] .

    Der Mauszeiger nimmt die Form eines Krugs an.

  13. Klicken Sie auf das Textfeld links auf der zweiten Seite, um eine Verknüpfung zu erstellen.

  14. Erstellen Sie Verknüpfungen für alle Textfelder innerhalb desselben Artikels auf der linken Seite des Dokuments.

  15. Wiederholen Sie für die Textfelder rechts auf jeder Seite die Schritte 11 bis 14 für jedes Textfeld im Artikel.

Anmerkung Durch zweimaliges Drücken der EINGABETASTE am Anfang jeder Seite wird eine zusätzliche leere Absatzmarke erstellt. Dieser leere Absatz ist hilfreich, wenn Text oder Grafiken außerhalb der Textfelder eingefügt werden sollen. Sie können den leeren Absatz löschen, wenn er nicht benötigt wird.


Anpassen oder Festlegen einer Grammatik- und Stilregelgruppe

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie auf eine Vorlage im Feld Schreibstil.

  3. Um die gewählte Grammatik- und Stilregelgruppe anzupassen, klicken Sie auf Einstellungen und nehmen die gewünschten Einstellungen vor.

    4. Informieren Sie sich über die Optionen bei Grammatik- und Stilregelgruppen.

Anmerkung Um die ausgewählte Grammatik- und Stilregelgruppe auf die ursprünglichen Regeln zurückzusetzen, klicken Sie auf Wiederherstellen.


Löschen einer Tabelle und ihres Inhaltes

  1. Klicken Sie auf die Tabelle.

  2. Zeigen Sie im Menü Tabelle auf Löschen, und klicken Sie dann auf Tabelle.


Löschen von Zellen, Zeilen oder Spalten aus einer Tabelle

  1. Markieren Sie die Zellen, Zeilen oder Spalten, die Sie löschen möchten.

  2. Zeigen Sie im Menü Tabelle auf Löschen, und klicken Sie dann auf Spalten, Zeilen oder Zellen.

  3. Wenn Sie Zellen löschen, klicken Sie auf die gewünschte Option.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Löschen einer Formatvorlage

Löschen einer Formatvorlage

  1. Klicken Sie im Menü Format auf Formatvorlage.

  2. Klicken Sie im Feld Formatvorlagen auf die zu löschende Formatvorlage und dann auf Löschen.

Anmerkungen

  • Wenn Sie eine benutzerdefinierte Absatzformatvorlage löschen, wendet Microsoft Word auf alle mit dieser Vorlage formatierten Absätze die Standard-Formatvorlage an und entfernt die benutzerdefinierten Einstellungen aus der Dokumentvorlage.

  • Wenn Sie im Feld Auflisten auf Benutzte Formatvorlagen klicken, können Sie einige der voreingestellten Formatvorlagen aus einem bestimmten Dokument löschen. (Zwei Ausnahmen hiervon sind die Standard-Formatvorlage und integrierte Überschriftenformatvorlagen.) Word wendet die Standard-Formatvorlage auf alle Absätze an, die mit der gelöschten Formatvorlage formatiert waren, entfernt die voreingestellten Formatvorlagen aber nicht aus der Dokumentvorlage. Die voreingestellte Formatvorlage wird wieder zugänglich, wenn Sie im Feld Auflisten auf Alle Formatvorlagen klicken.


 Auswählen der in der Dokumentstruktur einzublendenden Überschriftsebenen

Auswählen der in der Dokumentstruktur einzublendenden Überschriftsebenen

  1. Wenn die Dokumentstruktur nicht angezeigt wird, klicken Sie auf Dokumentstruktur [image] .

  2. Wenden Sie eines der folgenden Verfahren an:

    Um alle Überschriften einzublenden, die sich auf oder unterhalb einer bestimmten Ebene befinden, klicken Sie mit der rechten Maustaste auf eine Überschrift in der Dokumentstruktur, und klicken Sie dann im Kontextmenü auf eine Zahl. Um z. B. die Überschriftsebenen 1 bis 3 einzublenden, klicken Sie auf Überschrift 3 einblenden.

    Um die einer einzelnen Überschrift untergeordneten Überschriften zu reduzieren, klicken Sie auf das Minus-Zeichen (-) neben der Überschrift.

    Um die einer einzelnen Überschrift untergeordneten Überschriften einzublenden, klicken Sie auf das Plus-Zeichen (+) neben der Überschrift.

Tipp Sie können die Überschriften in der Dokumentstruktur mit der Microsoft IntelliMouse oder dem Microsoft IntelliMouse TrackBall als Zeigegerät einblenden bzw. reduzieren. Um die einer Überschrift untergeordneten Überschriften einzublenden oder zu reduzieren, zeigen Sie auf die Überschrift, und halten Sie die UMSCHALTTASTE gedrückt, während Sie das Rad vorwärts oder rückwärts drehen. So verwenden Sie diese Maus.


Anzeigen oder Ausblenden von Textanimation

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren bzw. deaktivieren Sie das Kontrollkästchen Texteffekte.


 Hinzufügen, Löschen oder Bearbeiten von Wörtern in einem Benutzerwörterbuch

Hinzufügen, Löschen oder Bearbeiten von Wörtern in einem Benutzerwörterbuch

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie auf Wörterbücher.

  3. Wählen Sie das zu bearbeitende Wörterbuch aus. Das Kontrollkästchen muss aktiviert sein.

  4. Klicken Sie auf Bearbeiten.

  5. Sie können jetzt Wörter in das Benutzerwörterbuch aufnehmen oder vorhandene bearbeiten bzw. löschen.

    Drücken Sie bei der Eingabe nach jedem Wort die EINGABETASTE, so dass jedes Wort in einer eigenen Zeile steht.

  6. Wenn Sie alle Änderungen durchgeführt haben, klicken Sie auf der Symbolleiste Standard auf Speichern [image] .

  7. Klicken Sie im Menü Datei auf Schließen.

Anmerkung Wenn Sie ein Benutzerwörterbuch bearbeiten, deaktiviert Microsoft Word die automatische Rechtschreibprüfung. Nachdem Sie die Wörterbuchdatei geschlossen haben, können Sie erneut die automatische Rechtschreib- und Grammatikprüfung aktivieren.


Entwerfen einer Lotus Notes-Maske, die ein eingebettetes Dokument enthält

Folgende Vorgehensweise bezieht sich auf Lotus Notes 4.0. Die Vorgehensweise für Lotus Notes 3.x wird angezeigt, wenn Sie auf [image] klicken

  1. Um in Lotus Notes eine neue Maske zu entwerfen, klicken Sie auf die gewünschte Datenbank, zeigen Sie im Menü Erstellen auf Gestalten, und klicken Sie dann auf Maske.

    Um eine bestehende Maske zu ändern, klicken Sie auf die Datenbank, welche die Maske enthält. Klicken Sie im Menü Ansicht auf Gestalten. Klicken Sie im Navigationsausschnitt unter Gestaltung auf Maske. Doppelklicken Sie auf die Maske.

  2. Klicken Sie auf die Stelle, an der das eingebettete Objekt angezeigt werden soll.

  3. Klicken Sie im Menü Erstellen auf Objekt.

  4. Um ein neues leeres Dokument als eingebettetes Objekt einzufügen, klicken Sie auf Neues Objekt erstellen und dann im Feld Objekttyp auf Microsoft Word-Dokument.

    Um ein vorhandenes Dokument als eingebettetes Objekt einzufügen, klicken Sie auf Objekt aus Datei erstellen, und geben Sie dann den Namen des Dokumentes ein, oder klicken Sie auf Durchsuchen, um aus einer Liste auszuwählen.

  5. Um das eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol.


 Einfügen eines Word-Dokumentes als eingebettetes Objekt in ein Lotus Notes-Dokument

Einfügen eines Word-Dokumentes als eingebettetes Objekt in ein Lotus Notes-Dokument

Folgende Vorgehensweise bezieht sich auf Lotus Notes 4.0. Die Vorgehensweise für Lotus Notes 3.x wird angezeigt, indem Sie auf [image] klicken.

  1. Klicken Sie auf die für Lotus Notes gewünschte Datenbank und dann im Menü Erstellen auf die Maske, mit der Sie das Dokument erstellen möchten.

    Die Maske muss ein bearbeitungsfähiges Feld im RTF-Format enthalten.

  2. Klicken Sie auf eine Stelle im bearbeitungsfähigen Feld im RTF-Format.

  3. Klicken Sie im Menü Erstellen auf Objekt.

  4. Um ein neues leeres Dokument als eingebettetes Objekt einzufügen, klicken Sie auf Neues Objekt erstellen und dann im Feld Objekttyp auf Microsoft Word-Dokument.

    Um ein bestehendes Objekt als eingebettetes Objekt einzufügen, klicken Sie auf Objekt aus Datei erstellen, und geben Sie dann im Feld Datei den Namen des Dokumentes ein, oder klicken Sie auf Durchsuchen, um aus einer Liste auszuwählen.

  5. Um das eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol.


 Suchen und Ersetzen von Absatzmarken, Seitenwechseln und anderen Elementen

Suchen und Ersetzen von Absatzmarken, Seitenwechseln und anderen Elementen

  1. Klicken Sie im Menü Bearbeiten auf Suchen oder Ersetzen.

  2. Wird die Schaltfläche Extra nicht angezeigt, klicken Sie auf Erweitern.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um das Element aus einer Liste auszuwählen, klicken Sie auf Extra und dann auf das gewünschte Element.

    • Geben Sie den Code für das gewünschte Element direkt im Feld Suchen nach ein.
  4. Möchten Sie das Element ersetzen, geben Sie im Feld Ersetzen durch das neue Element ein.

  5. Klicken Sie auf Weitersuchen, Ersetzen oder Alle ersetzen.

    Drücken Sie ESC, um den aktuellen Suchvorgang abzubrechen.

Tipp Um schnell bestimmte Elemente wie Grafiken oder Anmerkungen zu finden, klicken Sie in der vertikalen Bildlaufleiste auf Browseobject auswählen [image] und anschließend auf das gewünschte Element. Um das nächste oder vorhergehende Element des gleichen Typs zu suchen, klicken Sie auf Suche/gehe zu nächstem [image] oder Suche/gehe zu vorherigem [image] .


Suchen und Ersetzen von Substantiv- und Adjektivformen sowie Zeitformen von Verben

Sprachspezifische Informationen

This feature is available only if you've enabled English as an editing language.

  1. On the Edit menu, click Find or Replace.

  2. If you don't see the Find all word forms check box, click More.

  3. Select the Find all word forms check box.

  4. In the Find what box, enter the text you want to find.

  5. If you want to replace the text, enter the replacement text in the Replace with box.

  6. Click Find Next, Replace, or Replace All.

  7. If the replacement text is ambiguous, click the word that best matches the meaning you want.

    For example, "saw" can be both a noun and a verb; click "saws" to replace nouns, or click "sawing" to replace verbs.

Note To cancel a search in progress, press ESC.

Tips

  • If you're replacing text, it's a good idea to click Replace instead of Replace All; that way, you can confirm each replacement to make sure it's correct.

  • Use the same part of speech and tense for both the search and replacement text. For example, search for "see" and replace it with "observe" (both are verbs in the present tense).


Optimieren einer Suche mit Hilfe von Platzhalterzeichen

  1. Klicken Sie im Menü Bearbeiten auf Suchen oder Ersetzen.

  2. Wenn das Kontrollkästchen Mit Mustervergleich nicht angezeigt wird, klicken Sie auf Erweitern.

  3. Aktivieren Sie das Kontrollkästchen Mit Mustervergleich.

  4. Wenden Sie eines der folgenden Verfahren an:
    • Um ein Platzhalterzeichen aus einer Liste zu wählen, klicken Sie auf Sonstiges und dann auf ein Platzhalterzeichen, und geben Sie im Feld Suchen nach weiteren Text ein.

    • Direkt im Feld Suchen nach geben Sie ein Platzhalterzeichen ein.
  5. Wenn Sie das Element ersetzen möchten, geben Sie im Feld Ersetzen durch das neue Element ein.

  6. Klicken Sie auf Weitersuchen, Ersetzen oder Alle ersetzen.

    Drücken Sie ESC, um den aktuellen Suchvorgang abzubrechen.

Anmerkungen

  • Wenn das Kontrollkästchen Mit Mustervergleich aktiviert ist, sucht Word nur nach genau dem angegebenen Text. (Beachten Sie, dass die Kontrollkästchen Groß-/Kleinschreibung und Nur ganzes Wort suchen abgeblendet sind. Dies zeigt an, dass diese Optionen automatisch aktiviert sind und dass Sie diese Optionen nicht deaktivieren können.)

  • Um nach einem Zeichen zu suchen, das als Platzhalter definiert ist, geben Sie vor diesem Zeichen einen umgekehrten Schrägstrich ein. Geben Sie z. B. \? ein, um ein Fragezeichen zu finden.


 Suchen bestimmter Datensätze in einer umfangreichen Tabelle

Suchen bestimmter Datensätze in einer umfangreichen Tabelle

  1. Zeigen Sie die Datenbank-Symbolleiste an.

  2. Klicken Sie auf Datensatz suchen [image] .

  3. Geben Sie im Feld Suchen den zu suchenden Text ein.

  4. Klicken Sie im Feld In Feld auf den Namen des zu suchenden Feldes.


 Suchen von Text

Suchen von Text

  1. Klicken Sie im Menü Bearbeiten auf Suchen.

    Demo

  2. Geben Sie im Feld Suchen nach den Text ein, nach dem gesucht werden soll.

  3. Wählen Sie nach Bedarf weitere Optionen aus.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.

  4. Klicken Sie auf Weitersuchen.

    Drücken Sie ESC, um den aktuellen Suchvorgang abzubrechen.


 Wechseln zu einer bestimmten Seite, Tabelle oder einem anderen Element

Wechseln zu einer bestimmten Seite, Tabelle oder einem anderen Element

  1. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  2. Klicken Sie im Feld Gehe zu Element auf den Elementtyp.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um zu einem bestimmten Element zu wechseln, geben Sie im Feld Eingeben den Namen oder die Nummer des Elementes ein, und klicken Sie anschließend auf Gehe zu.

    • Um zum nächsten oder vorhergehenden Element gleichen Typs zu wechseln, lassen Sie das Feld Eingeben leer, und klicken Sie auf Weiter oder Zurück.

Tipp Um schnell zum nächsten oder vorherigen Element gleichen Typs zu wechseln, verwenden Sie das Feature Browseobject.


 Zeilenabstand

Zeilenabstand

Der Zeilenabstand legt den vertikalen Abstand zwischen Textzeilen fest. Standardmäßig wird von Microsoft Word der einfache Zeilenabstand verwendet. Der ausgewählte Zeilenabstand wirkt sich auf alle Textzeilen im markierten Absatz oder in dem Absatz mit der Einfügemarke aus. Sie können den Zeilenabstand auf der Registerkarte Einzüge und Abstände festlegen (Menü Format, Befehl Absatz).

Zeilenabstand | Ergebnis
Einfach | Der an die größte Schriftart in einer Zeile angepasste Zeilenabstand sowie ein kleiner Zwischenraum. Der Zwischenraum variiert je nach verwendeter Schriftart.
1,5 Zeilen | Das Eineinhalbfache des einfachen Zeilenabstandes. In einem Text mit einem Schriftgrad von 10 Punkt beträgt der Zeilenabstand beispielsweise etwa 15 Punkt.
Doppelt | Das Doppelte des einfachen Zeilenabstandes. In einem Text mit einem Schriftgrad von 10 Punkt beträgt der Zeilenabstand beispielsweise etwa 20 Punkt.
Mindestens | Mindestzeilenabstand, den Microsoft Word bei Bedarf erhöhen kann, zum Beispiel bei größeren Schriftarten und Grafiken, die nicht in den angegebenen Abstand passen.
Genau | Fester Zeilenabstand, den Word nicht verändert. Bei Wahl dieser Option ist der Zeilenabstand überall gleich.
Mehrfach | Der Zeilenabstand, der um einen von Ihnen angegebenen Prozentsatz vergrößert oder verkleinert werden kann. Wenn Sie beispielsweise den Zeilenabstand auf 1,2 setzen, wird der Abstand um 20 % vergrößert. Dagegen wird der Abstand um 20 % verkleinert, wenn Sie für den Zeilenabstand den Faktor 0,8 wählen. Setzen Sie den Zeilenabstand auf 2, so entspricht dies dem Zeilenabstand Doppelt. Geben Sie im Feld Maß den gewünschten Zeilenabstand ein, oder wählen Sie diesen dort aus. Der Standardwert beträgt 3 Zeilen.
Maß | Der Zeilenabstand, den Sie auswählen. Diese Option ist nur verfügbar, wenn Sie im Feld Zeilenabstand die Option Mindestens, Genau oder Mehrfach ausgewählt haben.

Anmerkung Wenn eine Zeile ein großes Textzeichen, eine Grafik oder eine Formel enthält, erhöht Word den Abstand für diese Zeile. Damit der Abstand zwischen allen Zeilen gleich ist, klicken Sie im Feld Zeilenabstand auf Genau, und wählen Sie dann im Feld Maß einen Zeilenabstand aus, der für das größte Zeichen oder die Grafik in der Zeile ausreicht. Werden die Zeichen oder Grafiken dennoch abgeschnitten angezeigt, wählen Sie im Feld Maß eine größere Zahl aus.


Automatisches Trennen von Text

  1. Zeigen Sie im Menü Extras auf Sprache, und klicken Sie dann auf Silbentrennung.

    Wird der Befehl Silbentrennung im Untermenü Sprache nicht angezeigt, müssen Sie möglicherweise das Tool zur Silbentrennung installieren.

  2. Aktivieren Sie das Kontrollkästchen Automatische Silbentrennung.

  3. Geben Sie im Feld Silbentrennzone den Abstand zwischen dem Ende des letzten Wortes in einer Zeile und dem rechten Seitenrand ein.

    Um die Anzahl der Trennzeichen zu verringern, vergrößern Sie die Silbentrennzone. Um den Flattersatz am rechten Seitenrand zu verringern, verkleinern Sie die Silbentrennzone.

  4. Geben Sie im Feld Aufeinander folgende Trennstriche die Anzahl der aufeinander folgenden Zeilen ein, die mit einem Trennstrich beendet werden dürfen.

Anmerkung Um die automatische Silbentrennung nur auf einen Teil des Dokuments anzuwenden, müssen Sie Word mitteilen, bei der Silbentrennung bestimmte Absätze zu überspringen. Markieren Sie zuerst den Text, bei dem keine Silbentrennung vorgenommen werden soll. Klicken Sie im Menü Format auf Absatz, und aktivieren Sie in der Registerkarte Textfluss das Kontrollkästchen Keine Silbentrennung. Aktivieren Sie dann die automatische Silbentrennung wie gewohnt. (Beachten Sie, dass auf Text mit dem Sprachenformat Rechtschreibung und Grammatik nicht prüfen die Silbentrennung nicht angewendet wird.)


 Einbeziehen einer Kapitelnummer in eine Seitenzahl

Einbeziehen einer Kapitelnummer in eine Seitenzahl

  1. Stellen Sie sicher, dass die Kapitelüberschriften mit einer der vordefinierten Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) formatiert sind.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungen und dann auf die Registerkarte Gliederung.

  3. Klicken Sie auf eine Überschrift-Formatvorlage (die den Text "Überschrift 1", "Überschrift 2" oder "Überschrift 3" enthält), und klicken Sie dann auf OK.

  4. Ist das Dokument in Abschnitte unterteilt, klicken Sie auf einen Abschnitt, oder markieren Sie mehrere Abschnitte, in denen Sie Kapitelnummern in die Seitenzahlen einbeziehen möchten.

  5. Klicken Sie im Menü Einfügen auf Seitenzahlen.

  6. Klicken Sie auf Format.

  7. Aktivieren Sie das Kontrollkästchen Kapitelnummer einbeziehen.

  8. Klicken Sie im Feld Kapitel beginnt mit Formatvorlage auf die den Kapitelüberschriften zugewiesene Formatvorlage.

  9. Klicken Sie im Feld Trennzeichen benutzen auf das Zeichen, mit dem die Kapitelnummer von der Seitenzahl getrennt werden soll.

Tipp Enthält das Dokument mehrere Kapitel, können Sie die Seitennummerierung in jedem Kapitel neu beginnen, beispielsweise 1-1, 1-2, 1-3 und 2-1, 2-2, 2-3.


 Drucken der Gesamtseitenzahl, z. B. "Seite 3 von 12"

Drucken der Gesamtseitenzahl, z. B. "Seite 3 von 12"

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Wenn Sie die Seitenzahlen am unteren Seitenrand einfügen möchten, klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf Zwischen Kopf- und Fußzeile wechseln [image] .

  3. Klicken Sie auf der Kopf-/Fußzeilen-Symbolleiste auf AutoText einfügen und dann auf Seite X von Y.


 Übernehmen der in Kommentaren empfohlenen Änderungen

Übernehmen der in Kommentaren empfohlenen Änderungen

  1. Klicken Sie auf der Symbolleiste Überarbeiten auf Kommentar bearbeiten [image] .

  2. Markieren Sie im Kommentarausschnitt den Anmerkungstext oder das entsprechende Element.

  3. Klicken Sie im Menü Bearbeiten auf Kopieren.

  4. Klicken Sie im Dokument auf die Stelle, an der der Text oder das Element angezeigt werden soll.

  5. Klicken Sie im Menü Bearbeiten auf Einfügen.

  6. Bei Bedarf können Sie den Kommentar löschen.


 Annehmen oder Ablehnen von mit Überarbeitungsmarkierungen versehenen Änderungsvorschlägen

Annehmen oder Ablehnen von mit Überarbeitungsmarkierungen versehenen Änderungsvorschlägen

Sie haben zwei Möglichkeiten zum Überprüfen von Überarbeitungen:

  • Verwenden Sie die Symbolleiste Überarbeiten. Stellen Sie zunächst sicher, dass die Überarbeitungsmarkierungen auf dem Bildschirm angezeigt werden. Klicken Sie im Menü Extras auf Änderungen verfolgen, dann auf Änderungen hervorheben, und aktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.

  • Verwenden Sie das Dialogfeld Änderungen akzeptieren oder ablehnen (Menü Extras, Untermenü Änderungen verfolgen, Befehl Änderungen akzeptieren oder ablehnen).

Tipp Wenn Sie Bildschirmtipps aktiviert haben, können Sie feststellen, wer die einzelnen Änderungen vorgenommen hat, indem Sie den Mauszeiger auf dem Änderungsvorschlag halten.

Zweck | Verfahren
Überprüfen jeweils einer Änderung | Klicken Sie auf der Symbolleiste Überarbeiten auf Nächste Änderung [image] oder Vorherige Änderung [image] .
Annehmen einer Änderung | Klicken Sie auf der Symbolleiste Überarbeiten auf Änderungen annehmen [image] .
Ablehnen einer Änderung | Klicken Sie auf der Symbolleiste Überarbeiten auf Änderung ablehnen [image] .
Annehmen oder Ablehnen aller Änderungen in einem Vorgang | Zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen akzeptieren oder ablehnen und dann auf Alle annehmen oder Alle ablehnen. Um die Änderungen rückgängig zu machen, klicken Sie auf Rückgängig.
Anzeigen des Erscheinungsbildes des Dokuments nach Annahme aller Änderungen | Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben. Deaktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.
Anzeigen der ungeänderten Originalversion des Dokuments, so dass das Erscheinungsbild des Dokuments nach Ablehnen aller Änderungen angezeigt wird | Zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen akzeptieren oder ablehnen und dann auf Original. Enthält das Dokument jedoch Formatierungsänderungen, wird das Dokument mit der geänderten Formatierung angezeigt.


Beispiele für Absatzeinzüge

Absatzformatierung | Vorgehensweise
Text mit Einzug der ersten Zeile | Einziehen der ersten Textzeile.
Text mit einem hängenden Einzug | Erstellen eines Textes mit hängendem Einzug. Hängende Einzüge werden häufig in Literaturverzeichnissen, Glossaren, Lebensläufen und Aufzählungen bzw. nummerierten Listen verwendet.
Text mit einem negativen Einzug | Erstellen eines negativen Einzugs. Verwenden Sie das Feld Um in der Registerkarte Einzüge und Abstände (Menü Format, Befehl Absatz), um einen Einzug der ersten Zeile oder einen hängenden Einzug innerhalb eines Absatzes mit einem negativen Einzug zu erstellen.


 Festlegen von Seitenbereichen als Bezug für Indexeinträge

Festlegen von Seitenbereichen als Bezug für Indexeinträge

  1. Markieren Sie den Textbereich, auf den sich der Indexeintrag beziehen soll.

  2. Klicken Sie im Menü Einfügen auf Textmarke.

    Demo

  3. Geben Sie im Feld Name der Textmarke einen Namen ein, und klicken Sie dann auf Hinzufügen.

  4. Klicken Sie im Dokument auf das Ende des Textes, den Sie mit einer Textmarke gekennzeichnet haben.

  5. Drücken Sie ALT+UMSCHALT+X.

  6. Geben Sie im Feld Haupteintrag den Indexeintrag für den gekennzeichneten Text ein.

  7. Klicken Sie unter Optionen auf Seitenbereich.

  8. Geben Sie im Feld Textmarke den Namen der Textmarke ein, den Sie in Schritt 3 festgelegt haben, oder wählen Sie diesen aus.

  9. Klicken Sie auf Festlegen.

Anmerkung Word fügt jeden markierten Indexeintrag als XE- (Indexeintrag-) Feld ein, das mit ausgeblendetem Text formatiert ist. Wenn das XE-Feld nicht sichtbar ist, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .


 Einfügen eines bestehenden Word-Dokuments in ein Zentraldokument

Einfügen eines bestehenden Word-Dokuments in ein Zentraldokument

  1. Zeigen Sie das Zentraldokument in der Gliederungsansicht an.

  2. Erweitern Sie das Filialdokument.

  3. Klicken Sie auf die Stelle, an der das bestehende Dokument hinzugefügt werden soll.

    Stellen Sie sicher, dass Sie auf eine Leerzeile zwischen bestehende Filialdokumente klicken.

  4. Klicken Sie auf der Symbolleiste Gliederung auf Filialdokument einfügen [image] .

  5. Geben Sie im Feld Dateiname den Namen des Dokuments ein, das hinzugefügt werden soll, und klicken Sie dann auf Öffnen.

Anmerkung Möglicherweise haben Sie für das Zentraldokument und das neue Filialdokument verschiedene Abschnittsformatierungen oder Vorlagen verwendet. So formatieren Sie ein Zentraldokument und Filialdokumente.


Einfügen eines Sonderzeichens

  1. Klicken Sie auf die Stelle im Dokument, an der Sie das Zeichen einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Symbol und dann auf die Registerkarte Sonderzeichen.

  3. Doppelklicken Sie auf das einzufügende Zeichen.


 Einfügen des aktuellen Datums und der Uhrzeit

Einfügen des aktuellen Datums und der Uhrzeit

  1. Klicken Sie auf die Stelle im Dokument, an der das Datum bzw. die Uhrzeit eingefügt werden soll.

  2. Klicken Sie im Menü Einfügen auf Datum und Uhrzeit.

    Demo

  3. Wenn Sie das Datum bzw. die Uhrzeit in einem anderen Sprachformat einfügen möchten, klicken Sie im Feld Sprache auf die betreffende Sprache.

    Das Feld Sprache enthält eine Liste der für die Bearbeitung aktivierten Sprachen. Je nach gewählter Sprache sind möglicherweise zusätzliche Optionen für Datum und Uhrzeit verfügbar. Hilfe zu den Optionen erhalten Sie, wenn Sie zuerst auf das Fragezeichen [image] und dann auf die Option klicken.

  4. Klicken Sie im Feld Verfügbare Formate auf ein Format für Datum oder Uhrzeit.
  5. Wenden Sie eines der folgenden Verfahren an:
    • Um Datum und Uhrzeit als Feld einzufügen, das beim Öffnen oder Drucken des Dokuments automatisch aktualisiert wird, aktivieren Sie das Kontrollkästchen Automatisch aktualisieren.
    • Deaktivieren Sie das Kontrollkästchen Automatisch aktualisieren, wenn Sie die ursprünglichen Datums- und Zeitangaben als statischen Text beibehalten möchten.


Einfügen eines manuellen Seitenwechsels

  1. Klicken Sie auf die Stelle, an der die neue Seite beginnen soll.

  2. Klicken Sie im Menü Einfügen auf Manueller Wechsel.

  3. Klicken Sie auf Seitenwechsel.


Einfügen eines Symbols oder Zeichens durch Eingeben eines Zeichencodes

  1. Klicken Sie auf die Stelle im Dokument, an der Sie das Zeichen oder Symbol einfügen möchten.

  2. Stellen Sie sicher, dass NUM aktiviert ist.

  3. Halten Sie ALT gedrückt, geben Sie auf der Zehnertastatur 0 (Null) und dann den Zeichencode ein.


Einfügen eines Sonderzeichens

  1. Klicken Sie auf die Stelle im Dokument, an der Sie das Sonderzeichen einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Sonderzeichen und dann auf die Registerkarte Symbole.

  3. Klicken Sie im Feld Schriftart auf die gewünschte Schriftart.

  4. Klicken Sie auf ein Sonderzeichen, um eine Vergrößerung anzeigen zu lassen.

  5. Doppelklicken Sie auf das Sonderzeichen, das Sie einfügen möchten.

Tipp Wenn Sie eine erweiterte Schriftart wie Arial oder Times New Roman verwenden, wird die Liste Subset angezeigt. Treffen Sie mit Hilfe dieser Liste eine Auswahl aus der erweiterten Liste der sprachspezifischen Buchstaben, zu der (sofern verfügbar) beispielsweise griechische und russische (kyrillische) Buchstaben zählen.


Einbetten von TrueType-Schriftarten in ein Dokument

Wenn Ihr Microsoft Word-Dokument als Abschnitt in einer Microsoft Office-Sammelmappe enthalten ist, müssen Sie vor dem Einbetten der TrueType-Schriftarten den Abschnitt als gesondertes Dokument speichern. Informationen über das Speichern eines Abschnitts erhalten Sie in der Online-Hilfe zur Microsoft Office-Sammelmappe.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Aktivieren Sie das Kontrollkästchen TrueType-Schriftarten einbetten.

  3. Speichern Sie das Dokument.

Anmerkung Eingebettete TrueType-Schriftarten können die Dateigröße des Dokuments erhöhen. Durch Aktivieren des Kontrollkästchens Nur verwendete Zeichen einbetten können Sie die Dateigröße Ihres Dokuments verringern. Mit dieser Option werden nur die im Dokument verwendeten Schriftarten eingebettet. Auch wenn Sie 32 oder weniger Zeichen einer Schriftart verwenden, wie zum Beispiel einige Symbole oder eine Überschrift, bettet Word nur diese Zeichen ein. Beachten Sie, dass sich diese Option vor allem bei Dokumenten als nützlich erweist, die von anderen Benutzern lediglich angezeigt bzw. gedruckt werden, da nicht eingebettete Zeichen und Schriftarten zum Bearbeiten nicht zur Verfügung stehen.


 Laden einer globalen Vorlage oder eines Add-In-Programms

Laden einer globalen Vorlage oder eines Add-In-Programms

Dokumentvorlagen und Add-Ins können entweder nur für die aktuelle Sitzung oder bei jedem Start von Word geladen werden. Informieren Sie sich über das Laden von Vorlagen und Add-In-Programmen.

  1. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins.

    Demo

  2. Aktivieren Sie unter Globale Dokumentvorlagen und Add-Ins das Kontrollkästchen neben der Dokumentvorlage oder dem Add-In, das geladen werden soll.

    Wenn die Dokumentvorlage oder das Add-In im Feld nicht angezeigt wird, klicken Sie zunächst auf Hinzufügen, öffnen Sie dann den Ordner mit der gewünschten Dokumentvorlage bzw. dem gewünschten Add-In, und klicken dann erst auf die Dokumentvorlage bzw. das Add-In und anschließend auf OK.


 Verhindern der Aktualisierung eines verknüpften Objektes

Verhindern der Aktualisierung eines verknüpften Objektes

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie im Feld Quelldatei auf das verknüpfte Objekt, das Sie sperren möchten.

    Um mehrere verknüpfte Objekte auszuwählen, halten Sie STRG gedrückt, während Sie auf die einzelnen Objekte klicken.

  3. Aktivieren Sie das Kontrollkästchen Gesperrt.


Microsoft Word das Öffnen eines Dokuments mit Schreibschutz empfehlen lassen

  1. Öffnen Sie das Dokument.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Dialogfeld Speichern unter im Menü Extras auf Allgemeine Optionen.

  4. Aktivieren Sie das Kontrollkästchen Schreibschutz empfehlen, und klicken Sie dann auf OK.

  5. Klicken Sie auf Speichern.


 Festlegen von Wörtern oder Satzteilen für Indexeinträge

Festlegen von Wörtern oder Satzteilen für Indexeinträge

  1. Wenden Sie eines der folgenden Verfahren an:
    • Um vorhandenen Text als Indexeintrag zu verwenden, markieren Sie den Text.

    • Um eigenen Text als Indexeintrag einzugeben, klicken Sie im Dokument auf die Stelle, an der der Indexeintrag eingefügt werden soll.
  2. Drücken Sie ALT+UMSCHALT+X.

  3. Wenden Sie eines der folgenden Verfahren an:
    • Um einen Hauptindexeintrag zu erstellen, bearbeiten Sie den Indexeintrag im Feld Haupteintrag, oder geben Sie den Text ein, den Sie als Indexeintrag verwenden möchten.

    • Um einen Untereintrag zu erstellen, legen Sie den Hauptindexeintrag fest und geben Sie dann im Feld Untereintrag den Untereintrag ein. Um einen Eintrag zu erstellen, der einem Untereintrag untergeordnet ist, geben Sie den ersten Untereintrag, dahinter einen Doppelpunkt und danach den Text für den untergeordneten Untereintrag ein.
  4. Wenden Sie eines der folgenden Verfahren an:
    • Um den Indexeintrag festzulegen, klicken Sie auf Festlegen.

    • Klicken Sie auf Alle festlegen, um jedes Vorkommen dieser Textstelle im Dokument festzulegen. (Bedenken Sie, dass diese Schaltfläche nur dann verfügbar ist, wenn Sie vor dem Öffnen des Dialogfelds Text markiert haben. Wenn Sie im Dialogfeld eigenen Text eingegeben haben, ist sie nicht verfügbar.)
  5. Um weitere Indexeinträge festzulegen, markieren Sie die entsprechenden Textstellen, oder klicken Sie direkt hinter die Textstellen. Klicken Sie dann auf das Dialogfeld Indexeintrag festlegen, und wiederholen Sie anschließend die Schritte 3 und 4.

Anmerkungen

  • Die Option Alle festlegen legt in jedem Textabsatz das erste Vorkommen der Textstelle fest, die genau mit der Schreibweise des Eintrags übereinstimmt.

  • Word fügt alle festgelegten Indexeinträge als ausgeblendet formatierte XE-Felder (Indexeintragfelder) ein. Wenn die XE-Felder nicht angezeigt werden, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .


 Ändern von Aufzählungs- oder Nummerierungsformaten

Ändern von Aufzählungs- oder Nummerierungsformaten

  1. Markieren Sie die Absätze, die die zu ändernden Aufzählungs- oder Nummerierungsformate enthalten.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte für den zu ändernden Listentyp.

  3. Klicken Sie auf das Format, das dem derzeitigen Nummerierungs- oder Aufzählungsformat der Liste entspricht.

  4. Klicken Sie auf Anpassen.

  5. Wählen Sie die gewünschten Formatierungsoptionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Word wendet die von Ihnen vorgenommenen Änderungen an, wenn Sie das nächste Mal auf der Symbolleiste Format auf Aufzählungszeichen [image] oder Nummerierung [image] klicken .


Ändern der Formate für Gliederungsnummern

  1. Klicken Sie auf die zu ändernde Überschrift.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

  3. Klicken Sie auf das zu ändernde Überschriftsformat.

  4. Klicken Sie auf Anpassen.

  5. Klicken Sie im Feld Ebene oder Vorschau auf die zu ändernde Überschriftsebene.

  6. Ändern Sie die gewünschten Formatierungsoptionen.

    Hilfe zu einer Option erhalten Sie, indem Sie zunächst auf das Fragezeichen [image] und dann auf die Option klicken.

Wiederholen Sie dieses Verfahren bei jeder zu ändernden Überschriftsebene.


 Verschieben oder Kopieren eines Elements über eine weite Strecke oder in ein anderes Dokument

Verschieben oder Kopieren eines Elements über eine weite Strecke oder in ein anderes Dokument

  1. Markieren Sie das Element, das Sie verschieben bzw. kopieren möchten.

  2. Wenden Sie eines der folgenden Verfahren an:
    • Um das Element zu verschieben, klicken Sie auf der Symbolleiste Standard auf Ausschneiden [image] .
    • Um das Element zu kopieren, klicken Sie auf der Symbolleiste Standard auf Kopieren [image] .
  3. Wenn Sie das Element in ein anderes Dokument verschieben bzw. kopieren möchten, wechseln Sie zu diesem Dokument.

  4. Klicken Sie auf die Stelle, an der Sie das Element einfügen möchten.

  5. Klicken Sie auf der Symbolleiste Standard auf Einfügen [image] .


 Verschieben von Text und Grafiken aus unterschiedlichen Positionen mit Hilfe der Sammlung

Verschieben von Text und Grafiken aus unterschiedlichen Positionen mit Hilfe der Sammlung

Mit Hilfe der Sammlung können Sie mindestens zwei Elemente aus unterschiedlichen Positionen entfernen, sie in den Inhalt der Sammlung aufnehmen und anschließend als Gruppe an einer anderen Position oder in einem anderen Dokument einfügen. Die Elemente verbleiben in der Sammlung. So können sie mehrfach eingefügt werden. Wenn Sie andere Elemente in die Sammlung aufnehmen möchten, müssen Sie zunächst den Inhalt der Sammlung löschen.

  1. Um ein Element in die Sammlung aufzunehmen, markieren Sie das gewünschte Text- oder Grafikelement, und drücken Sie dann STRG+F3.

    Wiederholen Sie diesen Schritt für jedes Element, das in die Sammlung aufgenommen werden soll.

  2. Setzen Sie die Einfügemarke an die Stelle im Dokument, an der Sie den Inhalt der Sammlung einfügen möchten.

  3. Um den Inhalt der Sammlung einzufügen und diese zu löschen, drücken Sie STRG+UMSCHALT+F3.

    Um den Inhalt der Sammlung einzufügen ohne diese zu löschen, zeigen Sie im Menü Einfügen auf AutoText, und klicken Sie dann auf AutoText. Klicken Sie im Feld Bei Eingabe dieses Textes Tipp anzeigen auf Sammlung und dann auf Einfügen.

Tipps

  • Um den Inhalt der Sammlung anzuzeigen, zeigen Sie im Menü Einfügen auf AutoText, klicken Sie auf AutoText und dann in der Liste der AutoText-Namen auf Sammlung. Im Feld Vorschau zeigt Microsoft Word einen Ausschnitt oder den gesamten Inhalt der Sammlung an.

  • Sie können auch die Office-Zwischenablage verwenden, um mehrere Elemente aus verschiedenen Office-Programmen zu sammeln und einzufügen. Sie können beispielsweise in Microsoft Excel ein Zeichnungsobjekt kopieren, zu Microsoft PowerPoint wechseln und eine Liste mit Aufzählungszeichen kopieren und dann zu Word wechseln, wo Sie die kopierten Elemente einfügen. Sammeln und Einfügen mehrerer Elemente


 Der Dokumenthintergrund wird nicht angezeigt

Der Dokumenthintergrund wird nicht angezeigt

Word zeigt Dokumenthintergründe nur in der Weblayoutansicht an. Um zur Weblayoutansicht zu wechseln, klicken Sie im Menü Ansicht auf Weblayout. Wenn Word das Dokument beim nächsten Öffnen in der Weblayoutansicht anzeigen soll, speichern Sie das Dokument vor dem Schließen in dieser Ansicht.


Der Dokumenthintergrund wird nicht gedruckt

Dokumenthintergrundarten sind nur für die Ansicht von Dokumenten ausgerichtet. Der Hintergrund, den Sie mit dem Befehl Hintergrund, Menü Format erstellt haben, wird nicht gedruckt. Um druckbare Rahmen oder Schattierungen der Seite hinzuzufügen, verwenden Sie im Menü Format den Befehl Rahmen und Schattierung.


 Hinzufügen von Zahlen zu Überschriften, die mit vordefinierten Formatvorlagen erstellt wurden

Hinzufügen von Zahlen zu Überschriften, die mit vordefinierten Formatvorlagen erstellt wurden

Wenn zum Formatieren von Überschriften in einem Dokument vordefinierte Überschriftenformatvorlagen verwendet werden, können Sie diese in dem gewünschten Format automatisch nummerieren lassen.

  1. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

  2. Klicken Sie auf ein Nummerierungsformat, das "Überschrift 1", "Überschrift 2" usw. enthält, und klicken Sie anschließend auf OK.

  3. Geben Sie den gewünschten Text für die nummerierte Überschrift ein, und drücken Sie die EINGABETASTE.

  4. Zum Hinzufügen der nächsten nummerierten Überschrift klicken Sie auf den Pfeil neben dem Feld Formatvorlage, und wählen Sie die gewünschte Formatvorlage aus.

  5. Wenn Sie eine Überschrift auf die jeweilige Nummerierungsebene verschieben möchten, verwenden Sie eine der folgenden Optionen auf der Symbolleiste Format:

    Überschriften werden auf eine niedrigere Nummerierungsebene gestuft, indem Sie die Überschrift markieren und auf Einzug vergrößern [image] klicken oder die TAB-TASTE drücken.

    Wenn Sie eine Überschrift auf eine höhere Nummerierungsebene stufen möchten, markieren Sie die Überschrift, und klicken Sie auf Einzug verkleinern [image] oder drücken Sie UMSCHALT+ TAB.

Anmerkungen

  • Sie können in Word alle auf der Registerkarte Gliederung angezeigten vordefinierten Listenformate verändern, indem Sie für jede Überschriftenebene das Nummerierungsformat anpassen.

  • Sie können auch nummerierte Überschriften zu Dokumenten hinzufügen, die sowohl über Kapitel als auch Anhänge verfügen.


Aktivieren und Verwenden von Benutzerwörterbüchern

Bevor Sie das Benutzerwörterbuch zur Rechtschreibprüfung verwenden können, müssen Sie es aktivieren. Sie können bis zu 10 Benutzerwörterbücher gleichzeitig verwenden.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie auf Wörterbücher.

  3. Falls das gewünschte Benutzerwörterbuch im Feld Benutzerwörterbücher nicht angezeigt wird, können Sie der Liste das Wörterbuch hinzufügen.

  4. Aktivieren Sie im Feld Benutzerwörterbücher das Kontrollkästchen neben dem gewünschten Wörterbuch, und klicken Sie auf OK.

    Bei der nächsten Rechtschreibprüfung zieht Microsoft Word alle aktiven Benutzerwörterbücher heran.

  5. Vergewissern Sie sich, dass auf der Registerkarte Rechtschreibung und Grammatik das Kontrollkästchen Vorschläge nur aus Hauptwörterbuch deaktiviert ist.


Positionieren eines Positionsrahmens durch Ziehen

  • Markieren Sie den Positionsrahmen, indem Sie den Mauszeiger über den Rand des Rahmens verschieben, bis er die Form eines Vierfachpfeils annimmt. Ziehen Sie den Rahmen dann an eine neue Position.


Vertikales und horizontales Positionieren eines Positionsrahmens

  1. Markieren Sie den Positionsrahmen.

  2. Klicken Sie im Menü Format auf Positionsrahmen.

  3. Klicken Sie in den Feldern Horizontal und Vertikal auf die gewünschten Optionen.

    Sie können entweder ein genaues Maß eingeben oder auf die gewünschte Position klicken.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Sie können einen Positionsrahmen mit einem Absatz verbinden, so dass er mit dem Absatz in zwei Richtungen verschoben werden kann.

  • Um sicherzustellen, dass der markierte Rahmen mit dem Absatz, mit dem er verankert ist, nach oben bzw. unten verschoben wird, aktivieren Sie das Kontrollkästchen Mit Text verschieben.

  • Um sicherzustellen, dass beim Verschieben eines Rahmens dieser Rahmen mit demselben Absatz verankert bleibt, aktivieren Sie das Kontrollkästchen Verankern.


Ausdrucken von zwei Seiten pro Blatt für ostasiatischen Text

Sprachspezifische Informationen

  1. On the File menu click Page Setup.

  2. Click the Paper Size tab, and select the paper size and orientation.

  3. Click the Margins tab, and select the 2 pages per sheet check box.

  4. Enter margin values in the Top and Bottom boxes or the Left and Right boxes, and the Inside and Outside boxes.

    If you select the 2 pages per sheet check box, then the name of these boxes will change depending on the selected orientation. If the orientation selected in Step 2 is Portrait, then the Top and Bottom boxes will change to Outside and Inside boxes. If set to (Horizontal) Landscape, then the Left and Right boxes will change to Outside and Inside boxes.

  5. To add space to the outer margin to bind the paper, enter a value in the Gutter box.

Tip The Two pages per sheet feature reduces each page to the size of a half page so that the printed page can be folded in half and bound at the fold. A document to which this feature is applied will be printed at 1/2 the size of the paper on which it is printed. For example, if you apply this feature to a B4 size document, the result will be a B5 size page.


 Hinzufügen eines Rahmens zu einer Seite in einem Dokument

Hinzufügen eines Rahmens zu einer Seite in einem Dokument

  1. Klicken Sie im Menü Format auf Rahmen und Schattierung und dann auf die Registerkarte Seitenrand.

    Demo

  2. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  3. Um festzulegen, dass die Rahmenlinien an einer bestimmten Stelle auf der Seite angezeigt wird, zum Beispiel nur oben, klicken Sie unter Einstellung auf Anpassen. Klicken Sie unter Vorschau auf die Position, an der die Rahmenlinie angezeigt werden soll.

  4. Um eine bestimmte Seite oder einen bestimmten Abschnitt festzulegen, in dem der Rahmen angezeigt werden soll, klicken Sie unter Übernehmen für auf die gewünschte Option.

  5. Um die genaue Position des Rahmens auf der Seite festzulegen, klicken Sie auf Optionen, und wählen Sie dann die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Drucken einer Adresse auf ein oder mehrere Etiketten

Drucken einer Adresse auf ein oder mehrere Etiketten

  1. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Etiketten.

    Demo

  2. Wenden Sie im Feld Adresse eines der folgenden Verfahren an:
    • Geben Sie die Adresse ein, oder bearbeiten Sie diese.

    • Fügen Sie eine Adresse aus einem elektronischen Adressbuch ein.

    • Wenn Sie die Standardabsenderadresse verwenden möchten, aktivieren Sie das Kontrollkästchen Absenderadresse verwenden, und bearbeiten Sie diese gegebenenfalls.
  3. Wenden Sie im Gruppenfeld Drucken eines der folgenden Verfahren an:
    • Klicken Sie auf Ein Etikett, um ein einzelnes Etikett zu drucken. Geben Sie dann die Zeilen- und Spaltennummer für das zu druckende Etikett auf dem Etikettenbogen ein, oder wählen Sie diese aus.

    • Wenn Sie einen ganzen Etikettenbogen mit der gleichen Adresse bedrucken möchten, klicken Sie auf Eine Seite desselben Etiketts.
  4. Klicken Sie auf Optionen, um die Etikettenmarke, die Art der Papierzufuhr und weitere Optionen festzulegen.

    Wenn die Etikettenart, die Sie verwenden möchten, nicht im Feld Bestellnummer aufgeführt wird, können Sie entweder eines der anderen Etiketten aus der Liste verwenden oder eigene, benutzerdefinierte Etiketten erstellen.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.

  5. Wenden Sie im Dialogfeld Umschläge und Etiketten eines der folgenden Verfahren an:
    • Wenn Sie ein oder mehrere Etiketten drucken möchten, legen Sie einen Bogen mit Etiketten in den Drucker ein, und klicken Sie auf Drucken.

    • Wenn Sie einen Bogen mit Etiketten für spätere Bearbeitung oder Ausdruck speichern möchten, klicken Sie auf Neues Dokument.


 Ausschließliches Drucken gerader oder ungerader Seiten

Ausschließliches Drucken gerader oder ungerader Seiten

  1. Klicken Sie im Menü Datei auf Drucken.
  2. Klicken Sie im Feld Drucken entweder auf Ungerade Seiten oder auf Gerade Seiten.


 Drucken eines Dokuments in eine Datei

Drucken eines Dokuments in eine Datei

Beim Drucken in eine Datei müssen Sie zuerst festlegen, mit welchem Drucker, zum Beispiel ein PostScript-Drucker, die Datei letztendlich gedruckt wird. Word speichert dann die Datei in der geeigneten Druckersprache. Der Zieldrucker kann mit einem beliebigen Computer verbunden sein, auf dem Word nicht installiert sein muss. Informieren Sie sich über Situationen, in denen das Erstellen einer Druckerdatei sinnvoll ist.

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Klicken Sie im Feld Name auf den Drucker, mit dem Sie die Datei drucken möchten.

  3. Aktivieren Sie das Kontrollkästchen Ausgabe in Datei umleiten, und klicken Sie dann auf OK.

  4. Geben Sie im Dialogfeld Ausgabe in Datei umleiten in das Feld Dateiname einen Dateinamen ein.


 Entfernen von Aufzählungszeichen oder Nummerierungen aus Listen

Entfernen von Aufzählungszeichen oder Nummerierungen aus Listen

  1. Markieren Sie die Elemente, aus denen Sie die Aufzählungszeichen oder Nummerierungen entfernen möchten.

  2. Wenden Sie unter Verwendung der Symbolleiste Format eines der folgenden Verfahren an:

    Aufzählungszeichen können entfernt werden, indem Sie auf Aufzählungen [image] klicken.

    Nummerierungen können entfernt werden, indem Sie auf Nummerierung [image] klicken.

Word passt die Reihenfolge der Nummern einer nummerierten Liste automatisch an.

Tipp Um ein einzelnes Aufzählungszeichen oder eine einzelne Zahl zu entfernen, klicken Sie zwischen das Aufzählungszeichen bzw. die Zahl und den entsprechenden Text, und drücken Sie dann die RÜCKTASTE. Um weitere Einzüge zu entfernen, drücken Sie erneut die RÜCKTASTE.


Entfernen von Nummerierungen aus nummerierten Gliederungen

  1. Markieren Sie die Überschriften, aus denen Sie die Gliederungsnummerierung entfernen möchten, oder klicken Sie im Menü Bearbeiten auf Alles auswählen.

    Mit dem Befehl Alles auswählen werden die Aufzählungszeichen und Nummerierungen aus allen Listen entfernt.

  2. Klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Gliederung.

  3. Klicken Sie auf Ohne.


 Ändern der Kategorie für gleichartige Beschriftungen

Ändern der Kategorie für gleichartige Beschriftungen

  1. Markieren Sie eine Beschriftung der Kategorieart, die Sie ändern möchten.

    Markieren Sie beispielsweise "Abbildung 1."

  2. Klicken Sie im Menü Einfügen auf Beschriftung.

    Demo

  3. Klicken Sie im Feld Bezeichnung auf die gewünschte Kategorie.

    Klicken Sie beispielsweise auf Tabelle.


 Ersetzen von Text

Ersetzen von Text

  1. Klicken Sie im Menü Bearbeiten auf Ersetzen.

    Demo

  2. Geben Sie im Feld Suchen nach den zu suchenden Text ein.

  3. Geben Sie im Feld Ersetzen durch den neuen Text ein.

  5. Wählen Sie bei Bedarf weitere Optionen aus.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.

  6. Klicken Sie auf Weitersuchen, Ersetzen oder Alle ersetzen.

    Drücken Sie ESC, um den aktuellen Suchvorgang abzubrechen.


 Vergeben eines Kennwortes zum Öffnen eines Dokuments

Vergeben eines Kennwortes zum Öffnen eines Dokuments

Notieren Sie sich das neu erstellte Kennwort, und verwahren Sie es an einem sicheren Ort. Wenn es verloren geht, können Sie das kennwortgeschützte Dokument nicht mehr öffnen und haben keinen Zugriff darauf. Informieren Sie sich über die Verwendung von Kennwörtern.

  1. Öffnen Sie das Dokument.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Dialogfeld Speichern unter im Untermenü Extras auf Allgemeine Optionen.

  4. Geben Sie im Feld Kennwort für Lese-/Schreibzugriff ein Kennwort ein, und klicken Sie dann auf OK.

  5. Geben Sie im Feld Kennwort erneut eingeben das Kennwort erneut ein, und klicken Sie auf OK.

  6. Klicken Sie auf Speichern.


 Vergeben eines Kennwortes zum Bearbeiten eines Dokuments

Vergeben eines Kennwortes zum Bearbeiten eines Dokuments

Notieren Sie sich ein neu erstelltes Kennwort, und verwahren Sie es an einem sicheren Ort. Wenn es verloren geht, können Sie das kennwortgeschützte Dokument nicht mehr öffnen und haben keinen Zugriff darauf. Informieren Sie sich über die Verwendung von Kennwörtern.

  1. Öffnen Sie das Dokument.

  2. Klicken Sie im Menü Datei auf Speichern unter.

  3. Klicken Sie im Dialogfeld Speichern unter im Untermenü Extras auf Allgemeine Optionen.

  4. Geben Sie im Feld Kennwort zum Aufheben des Schreibschutzes ein Kennwort ein, und klicken Sie dann auf OK.

  5. Geben Sie im Feld Kennwort für Schreibzugriff erneut eingeben das Kennwort erneut ein, und klicken Sie auf OK.

  6. Klicken Sie auf Speichern.


 Erneutes Durchführen der Fuß-/Endnotennummerierung beginnend mit 1 bei jeder Seite oder jedem Abschnitt

Erneutes Durchführen der Fuß-/Endnotennummerierung beginnend mit 1 bei jeder Seite oder jedem Abschnitt

  1. Klicken Sie im Menü Einfügen auf Fußnote.

    Demo

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf die Registerkarte Alle Fußnoten oder Alle Endnoten.

  4. Klicken Sie im Feld Beginnen mit auf 1.

  5. Klicken Sie neben Nummerierung auf die gewünschte Option.


 Beginnen der Seitennummerierung mit 1 in jedem Kapitel oder Abschnitt

Beginnen der Seitennummerierung mit 1 in jedem Kapitel oder Abschnitt

  1. Wenn das Dokument nicht in Abschnitte unterteilt ist, fügen Sie auf der Seite, auf der die Seitennummerierung beginnen soll, einen Abschnittswechsel ein.

    Wie wird's gemacht?

  2. Klicken Sie auf den Abschnitt, oder markieren Sie mehrere Abschnitte, in denen die Seitennummerierung beginnen soll.

  3. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  4. Klicken Sie auf Format.

  5. Geben Sie im Feld Beginnen mit eine 1 ein.

Tipp Informationen zum Ändern des Seitenzahlenformats in einem Abschnitt (z. B. 1 oder i) erhalten Sie, indem Sie auf [image] klicken.


 Zurücksetzen der Standardeinstellungen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

Zurücksetzen der Standardeinstellungen einer integrierten Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, auf der sich die Schaltfläche oder der Menübefehl mit den wiederherzustellenden Standardeinstellungen befindet.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  3. Lassen Sie das Dialogfeld Anpassen während der Bearbeitung geöffnet (gegebenenfalls müssen Sie es verschieben), und wenden Sie eines der folgenden Verfahren an:
    • Klicken Sie bei einer Symbolleistenschaltfläche mit der rechten Maustaste auf die wiederherzustellende Schaltfläche, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

    • Klicken Sie bei einem Menübefehl auf das Menü mit dem wiederherzustellenden Befehl. Klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Zurücksetzen.


 Gleichzeitiges Speichern aller geöffneten Dokumente

Gleichzeitiges Speichern aller geöffneten Dokumente

  • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie im Menü Datei auf Alle speichern.

    Word speichert alle geöffneten Dokumente und Dokumentvorlagen gleichzeitig. Wurde ein geöffnetes Dokument noch nicht gespeichert, wird das Dialogfeld Speichern unter angezeigt, so dass Sie einen Namen eingeben können.


Speichern einer Kopie einer Datei als durch Kommata oder Tabstopps getrennte unformatierte Textdatei

  1. Wenn Daten bereits im durch Kommata oder Tabstopps getrennten Format gespeichert sind, fahren Sie mit dem zweiten Schritt fort.

    Sind die Daten in der Tabelle gespeichert, können diese in ein durch Tabstopps getrenntes Format konvertiert werden. Löschen Sie zunächst die Kommata oder Absatzmarken ( [image]) in der Tabelle, und konvertieren Sie diese anschließend. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  2. Stellen Sie sicher, dass die Textdatei mit Trennzeichen den gleichen Datentyp in jedem Feld und die gleichen Felder in jeder Reihe aufweist.

  3. Klicken Sie im Menü Datei auf Speichern unter.

  4. Geben Sie im Feld Dateiname einen neuen Dateinamen ein.

  5. Klicken Sie in der Liste Dateityp auf Nur Text + Zeilenwechsel und anschließend auf Speichern.


Ändern der automatischen Speicherintervalle von Word

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speichern.

  2. Aktivieren Sie das Kontrollkästchen AutoWiederherstellen-Info speichern alle.

  3. Geben Sie im Feld Minuten ein Intervall ein, in dem Word Dokumente speichern soll. Je häufiger Microsoft Word Dokumente speichert, desto mehr Daten werden wiederhergestellt, wenn ein Stromausfall oder ein ähnlicher Fehler auftritt, während ein Dokument in Word geöffnet ist.

Anmerkung Die Funktion AutoWiederherstellen ist kein Ersatz für die reguläre Speicherung von Dokumenten. Wenn Sie die Datei nicht nach einem erneuten Start von Word speichern, wird sie gelöscht, und Ihre ungespeicherten Änderungen gehen verloren. Beim Speichern der AutoWiederherstellen-Datei wird das ursprüngliche Dokument überschrieben (sofern Sie keinen neuen Dateinamen angeben).


 Speichern eines vorhandenen Dokuments

Speichern eines vorhandenen Dokuments

  • Klicken Sie auf der Symbolleiste Standard auf Speichern [image] .


 Speichern einer Dokumentversion als eigene Datei

Speichern einer Dokumentversion als eigene Datei

  1. Klicken Sie im Menü Datei auf Version.

    Demo

  2. Klicken Sie auf die Version des Dokuments, die als eigene Datei gespeichert werden soll.

  3. Klicken Sie auf Öffnen.

  4. Klicken Sie im Menü Datei auf Speichern unter.

  5. Geben Sie im Feld Dateiname einen Namen ein, und klicken Sie dann auf Speichern.


 Durchführen eines Bildlaufs in einem Dokument mit Hilfe der Maus

Durchführen eines Bildlaufs in einem Dokument mit Hilfe der Maus

Klicken Sie nach der Durchführung eines Bildlaufs auf die Stelle, an der eine Eingabe erfolgen soll.

Zweck | Verfahren
Bildlauf eine Zeile nach oben durchführen | Klicken Sie auf den Bildlaufpfeil aufwärts
Bildlauf eine Zeile nach unten durchführen | Klicken Sie auf den Bildlaufpfeil abwärts
Bildlauf eine Bildschirmseite nach oben durchführen | Klicken Sie über dem Bildlauffeld
Bildlauf eine Bildschirmseite nach unten durchführen | Klicken Sie unter dem Bildlauffeld
Bildlauf zu einer bestimmten Seite durchführen | Ziehen Sie das Bildlauffeld
Bildlauf nach links durchführen | Klicken Sie auf den linken Bildlaufpfeil
Bildlauf nach rechts durchführen | Klicken Sie auf den rechten Bildlaufpfeil
Bildlauf in der Normalansicht nach links bis in den Seitenrand durchführen | Halten Sie die UMSCHALTTASTE gedrückt und klicken Sie auf den linken Bildlaufpfeil

Tipp Um einen Bildlauf eine Seite nach oben oder nach unten schnell durchzuführen, klicken Sie auf der vertikalen Bildlaufleiste auf Browseobject auswählen [image] und dann auf Nach Seite durchsuchen [image] . Anschließend klicken Sie auf Suche/gehe zu nächstem [image] oder Suche/gehe zu vorherigem [image] .


Auswählen von Grammatik- und Stilregelgruppen

  1. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik.

  2. Klicken Sie im Feld Schreibstil auf die gewünschte Regelgruppe.


 Verschieben eines Zeichnungsobjektes hinter den Text

Verschieben eines Zeichnungsobjektes hinter den Text

  1. Um die Zeichnen-Symbolleiste anzuzeigen, klicken Sie auf Zeichnen [image] .

  2. Markieren Sie das zu verschiebende Objekt.

    Wenn das Objekt ausgeblendet ist, halten Sie TAB bzw. UMSCHALT+TAB gedrückt, bis es markiert ist.

  3. Klicken Sie auf der Zeichnen-Symbolleiste auf Zeichnen, zeigen Sie auf Reihenfolge, und klicken Sie dann auf Hinter Text bringen.


Sortieren einer Liste oder Tabelle

  1. Markieren Sie die Liste oder Tabelle, die Sie sortieren möchten.

  2. Klicken Sie im Menü Tabelle auf Sortieren.

  3. Wählen Sie die gewünschten Sortieroptionen aus.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.


 Sortieren einer einzelnen Spalte in einer Tabelle

Sortieren einer einzelnen Spalte in einer Tabelle

  1. Markieren Sie die Spalte oder die Zellen, die Sie sortieren möchten.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Tabelle auf Sortieren.

    Demo

  3. Wählen Sie die gewünschte Sortieroption.

    Wenn Sie zu einer Option Hilfe benötigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Klicken Sie auf Optionen.

  5. Aktivieren Sie das Kontrollkästchen Nur Spalte sortieren.

    Tipp Wenn Sie Spalten mit Informationen einzeln sortieren möchten, die nicht in einer Tabelle enthalten sind, wandeln Sie den Text zunächst in eine Tabelle um.


Erstellen benutzerdefinierter Adressetiketten

Wenn der gewünschte Etikettentyp im Feld Bestellnummer (Dialogfeld Etiketten einrichten) nicht angezeigt wird, können Sie ein in der Liste enthaltenes Etikett verwenden oder eines erstellen.

  1. Wählen Sie im Feld Bestellnummer (Dialogfeld Etiketten einrichten) einen Etikettentyp aus, dessen Größe weitgehend mit den von Ihnen verwendeten Etiketten übereinstimmt.

  2. Klicken Sie auf Details, und vergleichen Sie dann die Etikettengröße und die Anzahl der Etiketten pro Blatt (bei Etiketten für Laser- und Tintenstrahldrucker) oder die Anzahl der Spalten des Etikettenformulars (bei Etiketten für Nadeldrucker).

  3. Wenden Sie eines der folgenden Verfahren an:
    • Verwenden Sie das ausgewählte Etikett, wenn es eine ähnliche Größe und ein vergleichbares Layout wie die von Ihnen verwendeten Etiketten aufweist.

    • Wenn Größe und Layout zu stark abweichen, klicken Sie auf Abbrechen, und fahren Sie mit Schritt 4 fort.
  4. Aktivieren Sie im Dialogfeld Etiketten einrichten das Kontrollkästchen für den zu verwendenden Druckertyp, und klicken Sie anschließend auf Neues Etikett.

  5. Geben Sie im Feld Etikettenname den Namen des zu erstellenden Etiketts ein, und klicken Sie anschließend auf OK.

    Das neue Etikett wird im Feld Bestellnummer als Etikettenname -Benutzerdefiniert angezeigt.

Anmerkung Messen Sie die Etiketten sorgfältig ab. Die tatsächliche Größe weicht unter Umständen geringfügig von der vom Etikettenhersteller angegebenen Größe ab. Es kann z. B. vorkommen, dass ein 4 x 8 cm großes Etikett in Wirklichkeit nur 3,9 cm hoch und 7,8 cm breit ist.


Festlegen des Speicherortes für automatisch wiederhergestellte Dateien

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Speicherort für Dateien.

  2. Klicken Sie im Feld Dateiart auf AutoWiederherstellen-Dateien.

  3. Klicken Sie auf Ändern.

  4. Wenn Sie automatisch wiederhergestellte Dateien in einem anderen Ordner speichern möchten, suchen und öffnen Sie den Ordner.

Anmerkung Wenn Sie mit Microsoft Word auf einem Computer mit Microsoft Windows 95 oder Windows 98 arbeiten, werden automatisch wiederhergestellte Dateien in der Standardeinstellung im Ordner Windows\Anwendungsdaten\Microsoft\Word gespeichert. Wenn Sie mit Microsoft Windows NT Version 4.0 oder einer Folgeversion arbeiten, oder wenn Sie an einem Computer mit mehreren aktiven Benutzerprofilen arbeiten, werden automatisch wiederhergestellte Dateien im Ordner Windows\Profiles\Benutzername\Anwendungsdaten\Microsoft\Word gespeichert.


Festlegen der Anzahl der Zeichen pro Zeile für ostasiatischen Text

Sprachspezifische Informationen

  1. On the File menu, click Page Setup and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Per line box under Characters, set the number of characters per line.

If you change the number of characters per line, the character pitch is automatically adjusted to fit the changed setting.


Festlegen der Anzahl der Zeilen pro Seite für ostasiatischen Text

Sprachspezifische Informationen

  1. On the File menu, click Page Setup and then click the Document Grid tab.

  2. Click Specify line grid and character grid.

  3. In the Per page box under Lines, set the number of lines per page.

If you change the number of lines per page, the line pitch is automatically adjusted to fit the changed setting.


 Strukturieren eines neuen Dokuments mit Hilfe der Gliederungsansicht

Strukturieren eines neuen Dokuments mit Hilfe der Gliederungsansicht

  1. Wechseln Sie in einem neuen Dokument zur Gliederungsansicht.

  2. Geben Sie alle Überschriften ein, und drücken Sie jeweils die EINGABETASTE.

    Word formatiert die Überschriften mit der vordefinierten Überschriftenformatvorlage Überschrift 1.

  3. Um einer Überschrift eine andere Ebene zuzuweisen und die entsprechende Überschriftformatvorlage anzuwenden, ziehen Sie das Gliederungssymbol [image] oder [image] der Überschrift:

    Um eine Überschrift tieferzustufen, ziehen Sie das Symbol nach rechts.

    Um eine Überschrift höherzustufen, ziehen Sie das Symbol nach links.

    Um eine Überschrift an eine andere Stelle zu verschieben, ziehen Sie das Symbol nach oben oder nach unten. (Der zur Überschrift gehörende Text wird ebenfalls verschoben.)

  4. Sind Sie mit der Gliederung zufrieden, wechseln Sie zur Normalansicht oder zur Seitenlayoutansicht, um den Textkörper und Grafiken hinzuzufügen.

Tipp Informationen zur Nummerierung von Überschriften erhalten Sie, indem Sie auf [image] klicken.


 Beginnen der Seitennummerierung nach der ersten Seite mit 1

Beginnen der Seitennummerierung nach der ersten Seite mit 1

  1. Wenn das Dokument nicht in Abschnitte unterteilt ist, fügen Sie auf der Seite, auf der die Seitennummerierung beginnen soll, einen Abschnittswechsel ein.

    Wie wird's gemacht?

  2. Klicken Sie auf den Abschnitt, in dem die Seitennummerierung beginnen soll.

  3. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  4. Wenn die Seitenzahlen am unteren Seitenrand eingefügt werden sollen, klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Zwischen Kopf- und Fußzeile wechseln [image] .

  5. Klicken Sie auf der Symbolleiste Kopf- und Fußzeile auf Wie vorherige [image] .

  6. Klicken Sie im Menü Einfügen auf Seitenzahlen.

    Demo

  7. Klicken Sie auf Format.

  8. Geben Sie im Feld Beginnen mit den Wert 1 ein.


Das Seitenlayout wird im Ausdruck nicht ordnungsgemäß dargestellt

Möglicherweise drucken Sie ein Dokument, das in einer anderen Sprachversion von Word erstellt und für ein anderes Papierformat formatiert wurde. Damit Word nur für diesen Ausdruck die Formatierung des Dokuments an das Papierformat des verwendeten Druckers anpasst, klicken Sie im Menü Datei auf Drucken. Wählen Sie unter Zoom im Feld Papierformat skalieren die gewünschte Papiergröße. Ähnlich wie bei der Vergrößern/Verkleinern-Funktion eines Fotokopierers wird die Seite von Word an die von Ihnen gewählte Papiergröße angepasst.

Um Ihre Dokumente für alle Ausdrucke auf diese Weise zu skalieren, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken. Aktivieren Sie hier das Kontrollkästchen Anpassen auf A4/US Letter.


 Beim Eingeben von "Lieber Name:" startet der Brief-Assistent nicht

Beim Eingeben von "Lieber Name:" startet der Brief-Assistent nicht

Wenn Sie Liebe bzw. Lieber und den Namen einer Person gefolgt von einem Doppelpunkt oder einem Komma eingeben und die EINGABETASTE drücken, sollte der Office-Assistent erscheinen und Sie fragen, ob Sie Hilfe wünschen. Wenn Sie auf Hilfe zur Erstellung des Briefes anfordern klicken, erscheint der Brief-Assistent. Der Office-Assistent erscheint jedoch nicht, wenn eine der folgenden Bedingungen zutrifft:

  • Sie haben weder ein Komma noch einen Doppelpunkt nach dem Namen der Person eingegeben, oder es findet sich ein Rechtschreibfehler in Liebe bzw. Lieber.

  • Sie haben nach der Anrede nicht die EINGABETASTE gedrückt.

  • Bei einer vorherigen Anfrage des Office-Assistenten, ob Sie beim Schreiben des Briefes Hilfe benötigen, haben Sie auf Brief erstellen ohne Hilfe geklickt.

  • Die Einstellung, dass der Office-Assistent Tipps zu Features anzeigen soll, ist deaktiviert. Zum Aktivieren dieser Option klicken Sie mit der rechten Maustaste auf den Office-Assistenten, klicken im Kontextmenü auf Optionen und aktivieren dann unter Tipps anzeigen das Kontrollkästchen Leistungsmerkmale effektiver nutzen.

  • Die Einfügemarke befindet sich in einer Tabelle, in einem Textfeld, im Kopf- oder Fußzeilenausschnitt, im Fuß- oder Endnotenausschnitt oder im Kommentarausschnitt.

  • Sie arbeiten in der Gliederungsansicht.

  • Der Office-Assistent ist nicht installiert. So installieren Sie den Office-Assistenten.


Enhanced Metafile

Der Windows Enhanced Metafile-Grafikfilter (Emfimp32.flt) konvertiert Windows Enhanced Metafiles (.emf) in Windows Metafiles (.wmf). Der Windows Enhanced Metafile-Filter muss installiert sein, wenn Sie eine .emf-Datei als Microsoft Clip Gallery- oder Photo Editor-Objekt in ein Word-Dokument einfügen möchten. Um eine .emf-Datei direkt in ein Word-Dokument einzufügen, benötigen Sie keinen Filter. Der Windows Enhanced Metafile-Filter wird auch von Import-Textkonvertern in Word 97 zum Öffnen von Word 97-Dokumenten in Word 6.x und Word 95 verwendet.


Aktivieren oder Deaktivieren der Optionen für das automatische Formatieren eines Dokuments bei der Eingabe

  1. Klicken Sie im Menü Extras auf AutoKorrektur und dann auf die Registerkarte AutoFormat während der Eingabe.

  2. Aktivieren oder deaktivieren Sie die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Um die automatische Formatierung vollständig auszuschalten, deaktivieren Sie alle Optionen. Wenn Sie eine Option nicht vollständig, sondern nur für einen bestimmten Fall deaktivieren möchten, klicken Sie direkt nach einer automatischen Änderung der Formatierung auf Rückgängig. Informieren Sie sich über Maßnahmen, wenn von Microsoft Word dennoch automatisch Änderungen vorgenommen werden.


Ein- oder Ausblenden der Bildschirmtipps für Kommentare und Überarbeitungen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen QuickInfo.


Einfügen eines internationalen Zeichens mit einer Tastenkombination

Einzufügendes Zeichen | Tastenkombination
à, è, ì, ò, ù À, È, Ì, Ò, Ù | UMSCHALT+` (AKUTZEICHEN), den Buchstaben
á, é, í, ó, ú, ý Á, É, Í, Ó, Ú, Ý | STRG+' (APOSTROPH), den Buchstaben
â, ê, î, ô, û Â, Ê, Î, Ô, Û | ^ (ZIRKUMFLEXZEICHEN), den Buchstaben
ã, ñ, õ Ã, Ñ, Õ | STRG+ALT+~ (TILDE), den Buchstaben
ä, ë, ï, ö, ü, ÿ Ä, Ë, Ï, Ö, Ü, Ÿ | STRG+UMSCHALT+: (DOPPELPUNKT), den Buchstaben
å, Å | Alt+0229 bzw. Alt+0197
æ, Æ | STRG+UMSCHALT+&, a oder A
œ, Œ | STRG+UMSCHALT+&, o oder O
ç, Ç | STRG+, (KOMMA), c oder C
ð, Ð | STRG+UMSCHALT+' (APOSTROPH), d oder D
ø, Ø | STRG+UMSCHALT+/, o oder O
¿ | ALT+STRG+UMSCHALT+?
¡ | ALT+STRG+UMSCHALT+!
ß | STRG+UMSCHALT+&, s


Aktualisieren von verknüpften Objekten beim Drucken eines Dokuments

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken.

  2. Aktivieren Sie das Kontrollkästchen Verknüpfungen aktualisieren.


Aktualisieren von Einweg- oder Zweiwegfeldern des eingebetteten Dokumentes

  1. Klicken Sie in Lotus Notes 4.0 mit der rechten Maustaste auf eine Stelle im Word-Dokument, das als eingebettetes Objekt in das Notes-Dokument oder die Notes-Maske eingefügt wurde, und klicken Sie dann im Kontextmenü auf Öffnen.

    Doppelklicken Sie in Lotus Notes 3.x auf eine Stelle in dem Word-Dokument, das als eingebettetes Objekt in das Notes-Dokument oder die Notes-Maske eingefügt wurde.

  2. Klicken Sie in Word im Menü Datei auf Eigenschaften.

  3. Ändern Sie die unter Eigenschaften zuvor festgelegten Informationen.

  4. Schließen Sie das Dokument, und kehren Sie zurück zu Lotus Notes.


Aktualisieren von Zweiwegfeldern in Lotus Notes

  1. Öffnen Sie in Lotus Notes das Dokument mit dem zu aktualisierenden Feld.

  2. Markieren Sie den Text im zu aktualisierenden Feld.

  3. Geben Sie die neuen Informationen in die eckigen Klammern ein.

  4. Doppelklicken Sie auf das Objekt, um das Dokument in Word zu öffnen.


 Verwenden einer Grafik als Hintergrund

Verwenden einer Grafik als Hintergrund

Word zeigt die Hintergründe, die Sie mit dem Befehl Hintergrund im Menü Format hinzugefügt habe, nur in der Weblayoutansicht an. Diese Hintergründe können nicht in gedruckten Dokumenten verwendet werden.

  1. Zeigen Sie im Menü Format auf Hintergrund und klicken Sie erst auf Fülleffekte und dann auf die Registerkarte Grafik.

  2. Klicken Sie auf Grafik auswählen, wechseln Sie zu dem Ordner mit der zu verwendenden Grafik, wählen Sie eine Grafik aus, und klicken Sie dann auf Einfügen.

Tipp Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.


 Festlegen von Sonderzeichen, z. B. @, als Indexeinträge

Festlegen von Sonderzeichen, z. B. @, als Indexeinträge

  1. Markieren Sie ein einzelnes Sonderzeichen im Dokument.

  2. Drücken Sie ALT+UMSCHALT+X.

  3. Geben Sie im Feld Haupteintrag unmittelbar nach dem Sonderzeichen ;# ein (Semikolon und dahinter ein Nummernzeichen).

  4. Klicken Sie auf Festlegen.

Anmerkungen

  • Word fügt jeden festgelegten Indexeintrag in versteckter Formatierung als XE-Feld (Indexeintrag) ein. Wenn das XE-Feld nicht angezeigt wird, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] .

  • Wenn Sie den Index erstellen, fügt Word die Sonderzeichen am Anfang des Index ein. Wenn Sie ein Indexformat ausgewählt haben, das Überschriften für alphabetisch sortierte Gruppen enthält, werden die Sonderzeichen unter der Überschrift # (Nummernzeichen) eingeordnet. Sie können das Nummernzeichen im Index entweder löschen oder durch eine neue Überschrift ersetzen, beispielsweise "Sonderzeichen".


Festlegen eines Einzugs mit Hilfe der TAB-TASTE

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Mit Tabulator- und Rücktaste Absatzeinzug ändern.

  3. Wenden Sie im Absatz, den Sie ändern möchten, eines der folgenden Verfahren an:

    Wenn Sie die erste Zeile eines Absatzes einziehen möchten, klicken Sie vor dem Anfang der Zeile.

    Wenn Sie einen ganzen Absatz einziehen möchten, klicken Sie links neben eine beliebige Zeile mit Ausnahme der ersten Zeile.

  4. Drücken Sie die TAB-TASTE.

Anmerkung Drücken Sie die RÜCKTASTE, bevor Sie die Einfügemarke verschieben. Sie können auch im Menü Bearbeiten auf Rückgängig klicken.


 Überprüfen der Kommentare in einem Dokument

Überprüfen der Kommentare in einem Dokument

Microsoft Word zeigt alle Kommentare und den Namen des entsprechenden Bearbeiters in einem Bildschirmtipp über dem Text an. Wird dieser nicht angezeigt, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann auf der Registerkarte Ansicht unter Anzeigen das Kontrollkästchen QuickInfo.

In Word gibt es folgende Möglichkeiten, Kommentare in einem Dokument zu überprüfen:

Zweck | Verfahren
Anzeigen eines Textkommentars in einem Bildschirmtipp | Zeigen Sie mit dem Mauszeiger auf den schattierten hellgelben Text.
Anzeigen jedes Kommentars in fortlaufender Reihenfolge | Klicken Sie auf der Symbolleiste Überarbeiten auf Nächster Kommentar [image] .
Anzeigen des vorhergehenden Kommentars | Klicken Sie auf der Symbolleiste Überarbeiten auf Vorheriger Kommentar [image] .
Anzeigen der Kommentare eines einzelnen Bearbeiters | Zeigen Sie den Kommentarausschnitt an, indem Sie auf das Kommentarzeichen doppelklicken. (Sie müssen sich zuerst vergewissern, dass das Kommentarzeichen angezeigt wird, indem Sie im Menü Extras auf Optionen und auf die Registerkarte Ansicht klicken, und Sie dann das Kontrollkästchen Ausgeblendeten Text aktivieren.) Klicken Sie anschließend im Feld Kommentar von oben im Kommentarausschnitt auf den entsprechenden Namen.
Suchen eines bestimmten Kommentars | Klicken Sie im Menü Bearbeiten auf Gehe zu. Klicken Sie im Feld Gehe zu Element auf Kommentar. Klicken Sie im Feld Überarbeitet von auf den gewünschten Namen. Klicken Sie auf Weiter, bis Sie den gewünschten Kommentar gefunden haben.
Abhören eines Sprachkommentars | Doppelklicken Sie im Kommentarausschnitt auf das Klangsymbol für den Kommentar, den Sie abhören möchten.
Drucken von Kommentaren mit dem Dokument | Klicken Sie im Menü Datei auf Drucken. Klicken Sie auf Optionen, und aktivieren Sie das Kontrollkästchen Kommentar.
Ausschließliches Drucken der Kommentare in einem Dokument | Klicken Sie im Menü Datei auf Drucken. Klicken Sie im Feld Drucken auf Kommentare.


 Anzeigen von Fuß- und Endnoten in einem Word-Dokument

Anzeigen von Fuß- und Endnoten in einem Word-Dokument

  • Halten Sie den Mauszeiger im Dokument auf das Fuß-/Endnotenzeichen.

    Der Fuß-/Endnotentext wird dann oberhalb des Fuß-/Endnotenzeichens in einem Infofeld angezeigt.

Anmerkung Um einen Bildlauf durch alle Fuß- oder Endnoten im Fuß-/Endnotenausschnitt durchzuführen, wechseln Sie zur Normalansicht und klicken im Menü Ansicht auf Fußnoten. Wenn eine Meldung erscheint, klicken Sie auf Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und dann auf OK. Im Fuß-/Endnotenausschnitt klicken Sie auf Alle Fußnoten oder Alle Endnoten.


 Ein verknüpftes Textfeld kann nicht erstellt werden; der Krug wird nicht gekippt angezeigt

Ein verknüpftes Textfeld kann nicht erstellt werden; der Krug wird nicht gekippt angezeigt

Der als Krug dargestellte Mauszeiger wird nur dann gekippt angezeigt, wenn eine Textfeldverknüpfung erstellt werden kann. Damit für ein Textfeld oder eine Form eine Verknüpfung erstellt werden kann, müssen folgende Bedingungen erfüllt sein:

  • Verknüpfte Textfelder müssen sich in einem einzigen Dokument befinden.

  • Das Textfeld, mit dem eine Verknüpfung erstellt werden soll, muss leer sein.

  • Das Textfeld darf sich noch nicht in einer Kette oder in einem Artikel befinden.

  • Das Textfeld darf sich nicht in einem anderen Filialdokument des Zentraldokuments befinden. Filialdokumente mit verknüpften Textfeldern, die zum gleichen Artikel gehören, dürfen ebenfalls nicht getrennt werden.

  • Innerhalb eines Artikels können Sie höchstens 31 Verknüpfungen erstellen. Das bedeutet, dass maximal 32 Textfelder oder Formen verknüpft werden können. Wenn der Text nicht in die verknüpften Textfelder oder Formen passt, können Sie den Text verkleinern oder das Textfeld bzw. die Form vergrößern.


 Die im Index oder Verzeichnis angegebenen Seitenzahlen stimmen nicht mit denen im Dokument überein

Die im Index oder Verzeichnis angegebenen Seitenzahlen stimmen nicht mit denen im Dokument überein

Wenn Sie in Ihrem Dokument Änderungen vornehmen, die sich auf Seitenumbrüche auswirken, müssen die im Index angezeigten Seitenzahlen möglicherweise aktualisiert werden. Versuchen Sie zur Problemlösung eines der folgenden Verfahren:

Aktualisieren Sie das Index- oder Verzeichnisfeld Ein Index, Inhaltsverzeichnis oder anderes Verzeichnis wird als Feld in Ihr Dokument eingefügt. Klicken Sie links neben das Index- oder Verzeichnisfeld, und drücken Sie anschließend F9.

Blenden Sie Felder oder ausgeblendeten Text aus Index- und Tabelleneinträge werden als Felder in ausgeblendetem Textformat in Ihr Dokument eingefügt. Um diese Felder oder ausgeblendeten Text in Ihrem Dokument auszublenden, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] . Aktualisieren Sie dann den Index oder das Rechtsgrundlagenverzeichnis, indem Sie links neben den Index oder die Tabelle klicken und anschließend F9 drücken.

Entfernen Sie das Textformat Ausgeblendet Ihr Dokument enthält möglicherweise ausgeblendete Abschnittswechsel oder Seitenumbrüche. Blenden Sie den ausgeblendeten Text ein, und Suchen und Entfernen Sie anschließend das ausgeblendete Textformat. Aktualisieren Sie nach dem Entfernen des ausgeblendeten Textformats das Index- oder Verzeichnisfeld, indem Sie links neben den Index oder das Verzeichnis klicken und dann F9 drücken.


Wichtige Informationen für neue Benutzer und Benutzer von Upgrades

Neues in Word 2000

Erste Schritte mit Word 2000

Installationsumfang von Word 2000

Wissenswertes über die Programmiersprache von Word 2000

Wissenswertes zum Aktualisieren von Word 6.0/95

Wissenswertes für den Umstieg von WordPerfect zu Word


 Funktionstasten

Funktionstasten

Anmerkung Zum Vergrößern des Hilfefensters auf die volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Welche Funktionstastenkombination möchten Sie verwenden?

Funktionstaste

UMSCHALT+Funktionstaste

STRG+Funktionstaste

STRG+UMSCHALT+Funktionstaste

ALT+Funktionstaste

ALT+UMSCHALT+Funktionstaste

STRG+ALT+Funktionstaste

Funktionstaste

Taste | Zweck
F1 | Aufrufen der Hilfe oder des Office-Assistenten
F2 | Verschieben von Text oder Grafiken
F3 | Einfügen eines AutoText-Eintrags (nach Anzeige des Eintrags durch Word)
F4 | Wiederholen des vorhergehenden Vorgangs
F5 | Wählen des Befehls Gehe zu (Menü Bearbeiten)
F6 | Wechseln zum nächsten Fensterausschnitt oder Frame
F7 | Wählen des Befehls Rechtschreibung (Menü Extras)
F8 | Erweitern der Markierung
F9 | Aktualisieren von markierten Feldern
F10 | Aktivieren der Menüleiste
F11 | Gehe zum nächsten Feld
F12 | Wählen des Befehls Speichern unter (Menü Datei)

Zurück zum Anfang

UMSCHALT+Funktionstaste

Tastenkombination | Zweck
UMSCHALT+F1 | Aufrufen der kontextbezogenen Hilfe oder Anzeigen der Formatierung
UMSCHALT+F2 | Kopieren von Text
UMSCHALT+F3 | Umwandeln von Klein- in Großbuchstaben und umgekehrt
UMSCHALT+F4 | Wiederholen von Suchen oder Gehe zu
UMSCHALT+F5 | Wechseln zu einer vorhergehenden Überarbeitung
UMSCHALT+F6 | Gehe zum vorherigen Fensterausschnitt oder Frame
UMSCHALT+F7 | Wählen des Befehls Thesaurus (Menü Extras, Untermenü Sprache)
UMSCHALT+F8 | Verkleinern der Markierung
UMSCHALT+F9 | Wechseln zwischen Feldfunktion und Feldergebnis
UMSCHALT+F10 | Anzeigen des Kontextmenüs
UMSCHALT+F11 | Gehe zum vorherigen Feld
UMSCHALT+F12 | Wählen des Befehls Speichern (Menü Datei)

Zurück zum Anfang

STRG+Funktionstaste

Tastenkombination | Zweck
STRG+F2 | Wählen des Befehls Seitenansicht (Menü Datei)
STRG+F3 | Ausschneiden und Hinzufügen zur Sammlung
STRG+F4 | Schließen des Fensters
STRG+F5 | Wiederherstellen der Größe des Dokumentfensters
STRG+F6 | Gehe zum nächsten Fenster
STRG+F7 | Wählen des Befehls Verschieben (Systemmenü)
STRG+F8 | Wählen des Befehls Größe ändern (Systemmenü des Dokuments)
STRG+F9 | Einfügen eines leeren Feldes
STRG+F10 | Maximieren des Dokumentfensters
STRG+F11 | Sperren eines Feldes
STRG+F12 | Wählen des Befehls Öffnen (Menü Datei)

Zurück zum Anfang

STRG+UMSCHALT+Funktionstaste

Tastenkombination | Zweck
STRG+UMSCHALT+F3 | Einfügen des Inhalts der Sammlung
STRG+UMSCHALT+F5 | Bearbeiten einer Textmarke
STRG+UMSCHALT+F6 | Gehe zum vorherigen Fenster
STRG+UMSCHALT+F7 | Aktualisieren von verknüpften Informationen in einem Word-Quelldokument
STRG+UMSCHALT+F8 | Erweitern der Markierung oder eines Blocks (drücken Sie dann eine der Pfeiltasten)
STRG+UMSCHALT+F9 | Aufheben der Verknüpfung eines Feldes
STRG+UMSCHALT+F10 | Aktivieren des Lineals
STRG+UMSCHALT+F11 | Freigeben eines Feldes
STRG+UMSCHALT+F12 | Wählen des Befehls Drucken (Menü Datei)

Zurück zum Anfang

ALT+Funktionstaste

Tastenkombination | Zweck
ALT+F1 | Gehe zum nächsten Feld
ALT+F3 | Erstellen eines AutoText-Eintrags
ALT+F4 | Beenden von Word
ALT+F5 | Wiederherstellen der Größe des Programmfensters
ALT+F7 | Suchen des nächsten Rechtschreib- oder Grammatikfehlers. Das Kontrollkästchen Rechtschreibung während der Eingabe überprüfen muss aktiviert sein (Menü Extras, Dialogfeld Optionen, Registerkarte Rechtschreibung und Grammatik).
ALT+F8 | Ausführen eines Makros
ALT+F9 | Wechseln zwischen allen Feldfunktionen und Feldergebnissen
ALT+F10 | Maximieren des Programmfensters
ALT+F11 | Anzeigen des Microsoft Visual Basic-Codes

Zurück zum Anfang

ALT+UMSCHALT+Funktionstaste

Tastenkombination | Zweck
ALT+UMSCHALT+F1 | Gehe zum vorherigen Feld
ALT+UMSCHALT+F2 | Wählen des Befehls Speichern (Menü Datei)
ALT+UMSCHALT+F9 | Ausführen von GOTOBUTTON oder MACROBUTTON aus dem Feld, das die Feldergebnisse anzeigt
ALT+UMSCHALT+F11 | Anzeigen des Microsoft Visual Studio-Codes

Zurück zum Anfang

STRG+ALT+Funktionstaste

Tastenkombination | Zweck
STRG+ALT+F1 | Anzeigen von Microsoft Systeminfo
STRG+ALT+F2 | Befehl Öffnen (Menü Datei)

Zurück zum Anfang


Äquivalente Tastenkombinationen in WordPerfect

Anmerkung Sie können das Hilfefenster auf Bildschirmgröße ausdehnen, indem Sie ALT+LEERTASTE und anschließend X drücken. Mit ALT+LEERTASTE und anschließendem R stellen Sie die vorherige Größe und Lage wieder her. Um dieses Thema auszudrucken, drücken Sie STRG+P.

WordPerfect-Befehl | Tastenkombinationen für WordPerfect 5.1 für DOS | Tastenkombinationen für Microsoft Word
Ausrichtung Blocksatz | UMSCHALT+F8, 1, 3, 4 | STRG+B
Ausrichtung links | UMSCHALT+F8, 1, 3, 1 | STRG+L
Ausrichtung Mitte | UMSCHALT+F8, 1, 3, 2 | STRG+E
Ausrichtung rechts | UMSCHALT+F8, 1, 3, 3 | STRG+R
Beenden | F7 | ALT+F4
Bis Seitenende löschen | STRG+BILD-AB | UMSCHALT+NACH-UNTEN-TASTE (zum Seitenende), ENTF
Bis Zeilenende löschen | STRG+ENDE | UMSCHALT+ENDE, ENTF
Bis zu linker Wortgrenze löschen | POS1+RÜCKTASTE | STRG+RÜCKTASTE
Bis zu rechter Wortgrenze löschen | POS1+ENTF | STRG+ENTF
Block löschen | ALT+F4+ENTF | F8, Pfeiltaste, ENTF
Block markieren | ALT+F4 | UMSCHALT+ Pfeiltaste
Datei suchen | UMSCHALT+F10 | STRG+O (Befehl Öffnen)
Datum einfügen | UMSCHALT+F5, 2 | ALT+UMSCHALT+D
Dokument wechseln | UMSCHALT+F3 | STRG+F6
Dokumentansicht | UMSCHALT+F7, 6 | STRG+F2 (Befehl Seitenansicht)
Doppelt unterstrichen | STRG+F8, 2, 3 | STRG+UMSCHALT+D
Drucken | UMSCHALT+F7 | STRG+P
Eintrag aus Inhaltsverzeichnis markieren | ALT+F5, 5, 1 | ALT+UMSCHALT+O
Eintrag aus Rechtsgrundlagenverzeichnis markieren | ALT+F5, 4 | ALT+UMSCHALT+I
Einzug | F4 | STRG+M
Endnote | STRG+F7, 2, 1 | ALT+STRG+D
Ersetzen | ALT+F2 | STRG+H
Fett | F6, STRG+F8, 2, 1 | STRG+UMSCHALT+F
Fußnote | STRG+F7, 1, 1 | ALT+STRG+F
Hilfe | F3 | F1
Hochgestellt | STRG+F8, 1, 1 | STRG+UMSCHALT+PLUSZEICHEN
Indexeintrag markieren | ALT+F5, 3 | ALT+UMSCHALT+X
Kapitälchen | STRG+F8, 2, 7 | STRG+UMSCHALT+Q
Kommentar | STRG+F5, 4, 2 | ALT+STRG+M
Kontexthilfe | ALT+F3 | UMSCHALT+F1, klicken
Kursiv | STRG+F8, 2, 4 | STRG+UMSCHALT+K
Mitte ausrichten | UMSCHALT+F6, UMSCHALT+F8, 1, 3, 2 | STRG+E für die Zentrierung von Text in einem Absatz
Randfreigabe | UMSCHALT+TAB | STRG+T (hängender Einzug)
Rechts ausrichten | ALT+F6 | Tab rechts zur rechten Ausrichtung von Text auf einer Einzelzeile STRG+R zur rechten Ausrichtung von Text in einem Absatz
Rechtschreibung | STRG+F2 | F7
Rückgängig | F1 | STRG+Z
Schriftart | STRG+F8 | STRG+D
Speichern | F10 | STRG+S
Speichern unter | STRG+F5, 3 | F12
Suchen (rückwärts) | UMSCHALT+F2 | STRG+F
Suchen (vorwärts) | F2 | STRG+F
Thesaurus | ALT+F1 | UMSCHALT+F7
Tiefgestellt | STRG+F8, 1, 2 | STRG+GLEICHHEITSZEICHEN
Unterstrichen | F8, STRG+F8, 2, 2 | STRG+UMSCHALT+U
Wort löschen | STRG+RÜCKTASTE | STRG+RÜCKTASTE STRG+ENTF


Neues bei der Automatisierung von Aufgaben

Microsoft Word 2000 verfügt über eine Vielzahl von Automatisierungsfeatures, die alltägliche Aufgaben erleichtern.

Diese Seite enthält Informationen zu den folgenden Themen:

AutoKorrektur

AutoFormat während der Eingabe

AutoVervollständigen

AutoZusammenfassen

Automatische Formatvorlagenerstellung und Formatvorlagenvorschau

Brief-Assistent

Feldfunktionen

AutoKorrektur

Mit Hilfe der Funktion AutoKorrektur können Sie typografische Fehler, Rechtschreibfehler, Grammatikfehler und Fehler in der Groß- und Kleinschreibung erkennen und korrigieren. Word verfügt über eine Liste von integrierten Korrekturen (sogenannten AutoKorrektur-Einträgen), die Sie jedoch leicht erweitern oder kürzen können.

Die AutoKorrektur ist jetzt beim Erkennen und Korrigieren von häufigen Rechtschreibfehlern noch leistungsfähiger. Dies wird dadurch erreicht, dass die Autokorrektur jetzt die Rechtschreibprüfung des Hauptwörterbuchs anstelle einer vorgegebenen Liste von Rechtschreibkorrekturen verwendet.

Sie können für jede Sprache eine eigene Liste mit AutoKorrektur-Einträgen aufbauen. Word wechselt auf der Grundlage der Sprachformatierung des Dokuments zur entsprechenden Liste. Für die AutoKorrektur-Liste einer bestimmten Sprache müssen Sie gegebenenfalls das Microsoft-Korrekturhilfenkit erwerben.

Sie können die AutoKorrektur-Ausnahmenliste verwenden, um unerwünschte Rechtschreibkorrekturen zu verhindern.

Informieren Sie sich über die AutoKorrektur.

Zurück zum Anfang

AutoFormat während der Eingabe

Word ist in der Lage, Text automatisch während der Eingabe zu formatieren. Informieren Sie sich über das Formatieren eines Dokuments während der Eingabe.

Word automatisiert die Einleitung, d. h., Word erkennt die auf das erste Element angewendete Formatierung und wendet diese auf das nächste Element an. Beispiel:

  1. Word 2000 ist intelligent! Es nimmt Ihnen Arbeit ab.

  2. Word 2000 ist cool! Mit diesem Programm sehen Ihre Dokumente richtig gut aus.

Word setzt gebräuchliche Eingabemuster in einer umfassenden Formatierung um. Beispielsweise ändert Word *Fett* in Fett und _Unterstreichung_ in Unterstreichung.

Bei der Eingabe von +----+----+ erstellt Word eine Tabelle mit einer Spalte für jedes Paar von +-Zeichen.

Word erkennt führende Leerzeichen, die dem linken Rand des vorangegangenen, mit Aufzählungszeichen versehenen oder nummerierten Absatz entsprechen, und passt den linken Einzug an.

Zurück zum Anfang

AutoVervollständigen

Word kann während der Eingabe automatisch Vorschläge für den Rest eines Wortes oder Ausdrucks anbieten, einschließlich Datumsangaben und AutoText-Einträgen. Informieren Sie sich über schnelles Einfügen eines Elements durch die Eingabe einer Zeichenkombination.

Zurück zum Anfang

AutoZusammenfassen

Sie können die Funktion AutoZusammenfassen verwenden, um automatisch die Schwerpunkte eines Dokuments zusammenzufassen. Word analysiert Ihr Dokument statistisch und linguistisch, bestimmt die wichtigsten Sätze und erstellt eine angepasste Übersicht auf der Grundlage dieser Analyse. Mit Hilfe von AutoZusammenfassen können Sie die Schwerpunkte eines Online-Dokuments zusammenfassen und diese in verschiedenen Ausführlichkeitsstufen anzeigen. Sie können sich darüber hinaus automatisch eine separate Zusammenfassung oder einen Auszug von beliebiger Länge erstellen lassen. Informieren Sie sich über das automatische Zusammenfassen eines Dokuments.

Zurück zum Anfang

Automatische Formatvorlagenerstellung und Formatvorlagenvorschau

Word 2000 enthält eine Reihe von verbesserten Formatvorlagen. Informieren Sie sich über das Formatieren von Text mit Hilfe von Formatvorlagen.

  • Word erstellt für Sie automatisch eine Formatvorlage, wenn Sie Text eine neue Formatierung zuweisen.

  • Word ist in der Lage, Formatvorlagen automatisch neu zu definieren, die Ihre letzten Änderungen übernehmen.

  • Word bietet eine sofortige Vorschau für jede Formatvorlage der Formatvorlagenliste auf der Symbolleiste Format.

Zurück zum Anfang

Brief-Assistent

Der Brief-Assistent in Word 2000 hilft Ihnen, auf schnelle und einfache Weise einen neuen Brief zu schreiben oder Elemente in einem vorhandenen Brief zu ändern oder hinzuzufügen. Der Brief-Assistent enthält folgende Funktionen:

Das Dialogfeld Brief-Assistent Dieses Dialogfeld, das Sie über das Menü Extras erhalten, bietet eine Auswahl von Briefelementen, die Sie beim Erstellen Ihres Briefes unterstützen. Nachdem Sie mit dem Schreiben eines Briefes begonnen haben, blendet dieses Dialogfeld geeignete Informationen über Ihren Brief ein, so dass Sie sofort einen Überblick darüber erhalten, welche Informationen bereits vorliegen und welche noch benötigt werden. Darüber hinaus erinnert sich Word an Personen, denen Sie einen Brief gesendet haben und speichert alle entsprechenden Informationen, wie Kontaktnamen, Adressen und Titel, in einer Liste. Wenn Sie einen Brief an einen früheren Empfänger senden möchten, wählen Sie lediglich den Namen der betreffenden Person aus einer Liste aus, und Word trägt automatisch die restlichen Informationen für Sie ein.

Schrittweise Hilfe durch den Office-Assistent Wenn Sie Ihren Brief mit einer typischen Einleitung beginnen, wie beispielsweise "Lieber Jochen", erkennt Word den Text als eine Briefanrede und bietet Ihnen sofort an, Sie mit Hilfe des Office-Assistenten durch den Vorgang der Erstellung des Briefes zu begleiten. Der Office-Assistent ist in das Dialogfeld Brief-Assistent integriert und liefert Hinweise und Details zu allen Briefelementen.

Einfaches Wiederverwenden von Textelementen Nachdem Sie den Brief-Assistenten verwendet haben, fügt Word Ihrem Brief automatisch Strukturen und Formatvorlagen durch Konvertieren von Briefelementen in AutoText-Listenfelder hinzu. Zum Beispiel wird die Schlussformel "Mit freundlichen Grüßen" in ein Abschlussfeld umgewandelt. Wenn Sie mit der rechten Maustaste auf die Worte "Mit freundlichen Grüßen" klicken, wird ein Menü mit alternativen Schlußformulierungen eingeblendet, wie "Mit besten Empfehlungen" und "Mit herzlichen Grüßen". Sie können einfach "Mit freundlichen Grüßen" durch die gewünschte Briefgrußformel ersetzen. Informieren Sie sich über das Erstellen eines Briefs.

Zurück zum Anfang

Feldfunktionen

Feldfunktionen werden in runden oder geschweiften Klammern ( { } ) angezeigt. Um die Ergebnisse von Feldfunktionen anzuzeigen, wie z. B. die Ergebnisse von Berechnungen, blenden Sie die Feldfunktionen aus. Klicken Sie dazu im Menü Extras auf Optionen, und aktivieren Sie dann in der Registerkarte Ansicht das Kontrollkästchen Feldfunktionen. Felder sind mit Formeln in Microsoft Excel vergleichbar, wobei die Feldfunktion mit der Formel und das Feldergebnis mit dem mit der Formel erstellten Wert vergleichbar ist. Um Abwärtskompatibilität zu gewährleisten, haben alle Feldfunktionen jetzt englische Bezeichnungen (außer den Feldfunktionen der Summenfunktion).

Zurück zum Anfang


 Übersicht

Sie können zu vorhandenem Text schnell Aufzählungszeichen oder eine Nummerierung hinzufügen, oder während der Eingabe automatisch Listen mit Nummerierung oder Aufzählungszeichen erstellen. Wenn Sie nummerierte Listen oder Listen mit Aufzählungszeichen für Webseiten erstellen, können Sie Bilder oder Grafiken Ihrer Wahl als Aufzählungszeichen verwenden.

In einer einfachen Liste können Sie die Gliederungsebenen der Objekte ändern, indem Sie TAB oder UMSCHALT+TAB drücken oder auf der Symbolleiste Format auf Einzug vergrößern [image] oder Einzug verkleinern [image] klicken. Auch komplexere Listen wie in juristischen Schriftsätzen oder technischen Dokumentationen können Sie hierarchisch gliedern, indem Sie sie in eine nummerierte Gliederung umwandeln.

Wenn Sie für das Formatieren von Überschriften in einem Dokument integrierte Überschriftenformatvorlagen verwenden, können Sie Überschriften automatisch in einem Nummerierungsformat Ihrer Wahl nummerieren. Wenn das Dokument anstelle der in Word integrierten Überschriftenformatvorlagen von Ihnen oder einer anderen Person selbstdefinierte Formatvorlagen enthält, können Sie die Überschriften trotzdem mit Nummern versehen, indem Sie jede Überschrift mit einem nummerierten Format verknüpfen.


Möglichkeiten der Erstellung von Listen mit Aufzählungszeichen und Nummerierungen

Übersicht
Liste mit Aufzählungszeichen
Liste mit Bildaufzählungszeichen
Nummerierte Liste
Nummerierte Gliederung
Liste auf der Grundlage von Überschriftenformatvorlagen
Listen in Absatztext
Automatisch erstellte Listen


Übersicht über die Gliederungsansicht

In der Gliederungsansicht wird die Struktur des Dokuments angezeigt. Die Einzüge und Symbole in der Gliederungsansicht haben keinen Einfluss auf das Aussehen Ihres Dokuments in der Normalansicht und werden nicht gedruckt.

Beispiel der Normalansicht und Gliederungsansicht

Um zur Gliederungsansicht zu wechseln, klicken Sie auf der horizontalen Bildlaufleiste auf Gliederungsansicht [image].

Beispiel eines Dokuments in Gliederungsansicht mit Symbolleiste

Nächster Schritt

Gliedern eines Dokuments


Wiederholen des letzten Vorganges

  • Klicken Sie im Menü Bearbeiten auf Wiederholen.

    Wenn der letzte Vorgang nicht wiederholt werden kann, ändert sich der Name des Befehls Wiederholen in Wiederholen: Nicht möglich.


 Hinzufügen neuer Datenfelder

Hinzufügen neuer Datenfelder

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichtet und eine Microsoft Word-Datenquelle ausgewählt wurde.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Lassen Sie die Word-Datenquelle in einem Dokumentfenster anzeigen.

  3. Klicken Sie auf der Symbolleiste Datenbank auf Feld-Manager.

  4. Geben Sie im Feld Feldname einen Namen für das neue Datenfeld ein, und klicken Sie dann auf Hinzufügen. Wenn Sie alle Felder hinzugefügt haben, klicken Sie auf OK.

  5. Um den Datensätzen neue Felddaten hinzuzufügen, klicken Sie auf Datenmaske [image] , und bearbeiten Sie dann die Datensätze im Dialogfeld Datenformular.


 Hinzufügen neuer Datensätze

Hinzufügen neuer Datensätze

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichtet und eine Word-Datenquelle ausgewählt wurde.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Lassen Sie die Word-Datenquelle im Dialogfeld Datenformular anzeigen.

  3. Klicken Sie auf Neuer Datensatz.

  4. Um einen Datensatz auszufüllen, geben Sie die Informationen für ein Datenfeld ein, und drücken dann die EINGABETASTE, um zum nächsten Feld zu gelangen.

    Wenn Sie für ein bestimmtes Feld keine Daten angeben möchten, drücken Sie die EINGABETASTE, um das Feld zu überspringen. Geben Sie in das Feld keine Leerzeichen ein.

  5. Wiederholen Sie die Schritte 3 und 4 für jeden neuen Datensatz.

  6. Klicken Sie nach Abschluss der Datensatz-Eingabe auf der Symbolleiste Standard auf Datenquelle und dann auf Speichern.


 Zusammenfassen von Seriendruckdokumenten in einem neuen Dokument

Zusammenfassen von Seriendruckdokumenten in einem neuen Dokument

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichtet, eine Datenquelle ausgewählt und Seriendruckfelder in das Hauptdokument eingefügt wurden.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Wenden Sie eines der folgenden Verfahren an:
    • Wenn das Dialogfeld Seriendruck angezeigt wird, klicken Sie unter Seriendruck in auf Neues Dokument und anschließend auf Zusammenführen.

    • Wenn Sie sich im Hauptdokument befinden, klicken Sie auf der Symbolleiste Seriendruck auf Ausgabe in neues Dokument [image] .

    Microsoft Word fügt jedes Seriendruckdokument in einen separaten Abschnitt im neuen Dokument ein.

Anmerkung Um die Seriendruckdokumente zu drucken, klicken Sie auf der Symbolleiste Standard auf Drucken [image] . Sie können aber auch bestimmte Seriendruckdokumente drucken.


 Erstellen eines Katalogs oder eines ähnlichen Dokuments

Erstellen eines Katalogs oder eines ähnlichen Dokuments

Sie können Daten mit einem einzelnen Dokument verbinden, beispielsweise mit einem Katalog, einem Mitgliederverzeichnis oder einer Stückliste.

Schritt 1: Erstellen des Hauptdokuments

  1. Klicken Sie auf der Symbolleiste Standard auf Neues leeres Dokument.

  2. Klicken Sie im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Hauptdokument auf Erstellen und anschließend auf Katalog.

  4. Klicken Sie auf Aktives Fenster.

    Das aktive Dokument wird zum Hauptdokument.

Schritt 2: Öffnen oder Erstellen der Datenquelle

  1. Wenden Sie im Dialogfeld Seriendruck-Manager eines der folgenden Verfahren an:
    • Erstellen Sie eine neue Datenquelle. Wenden Sie dieses Verfahren an, wenn Sie noch keine Namen, Adressen, Produktinformationen oder andere Daten in einer Datenquelle gespeichert haben, und Sie die Daten in einer Word-Tabelle speichern möchten.

    • Verwenden Sie die Daten aus einer vorhandenen Datenquelle. Klicken Sie unter Datenquelle auf Daten importieren und anschließend auf Datenquelle öffnen. Markieren Sie ein Word-Dokument oder ein Arbeitsblatt, eine Datenbank oder eine andere Liste, und klicken Sie anschließend auf Öffnen. Klicken Sie auf Hauptdokument bearbeiten.

    • Verwenden Sie Adressen aus einem elektronischen Adressbuch. Klicken Sie unter Datenquelle auf Daten importieren und anschließend auf Adressbuch verwenden. Markieren Sie ein Adressbuch und klicken Sie anschließend auf OK. Klicken Sie auf Hauptdokument bearbeiten.

Schritt 3: Bearbeiten des Hauptdokuments und Einfügen von Seriendruckfeldern

  1. Geben Sie im Hauptdokument einen beliebigen Text ein, der im Katalog für jedes Element wiederholt werden soll.

    Zum Beispiel fügen Sie Beschriftungen ein, wie Artikelnummer: und Farbe: Fügen Sie an dieser Stelle keinen Text ein, der im Ausgabedokument für den Katalog nur einmal gedruckt werden soll (wie Kopfzeilen, Fußzeilen oder Tabellenzeilenüberschriften).

  2. Fügen Sie Seriendruckfelder ein, die Sie mit Daten aus einer Datenquelle verbinden möchten. Um ein Seriendruckfeld einzufügen, klicken Sie auf das Hauptdokument, dann auf der Symbolleiste Seriendruck auf Seriendruckfeld einfügen und anschließend auf den gewünschten Feldnamen.

    Zum Beispiel fügen Sie ein Seriendruckfeld hinter einer Artikelnummer ein, wie beispielsweise Artikelnummer: «Artikelnummer». Siehe hierzu Tipps zum Einfügen von Seriendruckfeldern.

  3. Nachdem Sie alle Seriendruckfelder eingefügt haben und das Hauptdokument vervollständigt wurde, klicken Sie im Menü Datei auf Speichern unter. Benennen Sie das Dokument, und klicken Sie anschließend auf Speichern.

Schritt 4: Verbinden der Daten mit dem Hauptdokument

  1. Klicken Sie im Menü Extras auf Seriendruck.

  2. Wenn Sie die Reihenfolge der Daten festlegen oder nur einen Teil der Daten verbinden möchten, können Sie Datensätze für den Seriendruck auswählen und sortieren.

  3. Wenn Sie eine Anzeige der Seriendruckdaten im Druckbild wünschen, lassen Sie eine Vorschau der in den Seriendruck aufgenommenen Dokumente anzeigen.

  4. Klicken Sie im Dialogfeld Seriendruck-Manager unter Daten mit dem Dokument zusammenführen auf Seriendruck.

  5. Klicken Sie im Feld Seriendruck in auf Neues Dokument.

  6. Wenn Sie die Datenquelle vor dem Seriendruck auf Fehler untersuchen möchten, klicken Sie auf Fehlerprüfung. Wählen Sie eine Option aus, und klicken Sie anschließend auf OK.

  7. Klicken Sie auf Zusammenführen.

  8. Fügen Sie im erstellten Katalogdokument Kopf- bzw. Fußzeilen und beliebigen Text hinzu.

    Wenn zum Beispiel die Seriendruckdaten als Tabelle formatiert sind, fügen Sie nach dem Verbinden der Daten Spaltenüberschriften in die Tabelle ein.

  9. Um den Katalog zu drucken, klicken Sie auf der Symbolleiste Standard auf Drucken [image] .


 Erstellen von Serienbriefen

Erstellen von Serienbriefen

Schritt 1: Öffnen oder Erstellen des Hauptdokuments

  1. Wenden Sie eines der folgenden Verfahren an:
    • Öffnen eines vorhandenen Briefs.

    • Erstellen eines neuen Briefs.
  2. Klicken Sie im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Hauptdokument auf Erstellen und anschließend auf Serienbriefe.

  4. Klicken Sie auf Aktives Fenster.

    Das aktive Dokument wird zum Hauptdokument.

Schritt 2: Öffnen oder Erstellen einer Datenquelle

  1. Wenden Sie im Dialogfeld Seriendruck-Manager eines der folgenden Verfahren an:
    • Erstellen Sie eine neue Datenquelle. Wenden Sie dieses Verfahren an, wenn Sie noch keine Namen, Adressen oder andere Daten in einer Datenquelle gespeichert haben und die Daten in einer Word-Tabelle speichern möchten.

    • Verwenden Sie die Daten aus einer vorhandenen Datenquelle. Klicken Sie unter Datenquelle auf Daten importieren und anschließend auf Datenquelle öffnen. Markieren Sie ein Microsoft Word-Dokument oder ein Arbeitsblatt, eine Datenbank oder eine andere Liste, und klicken Sie anschließend auf Öffnen. Klicken Sie auf Hauptdokument bearbeiten.

    • Verwenden Sie Adressen aus einem elektronischen Adressbuch. Klicken Sie unter Datenquelle auf Daten importieren und anschließend auf Adressbuch verwenden. Markieren Sie ein Adressbuch und klicken Sie anschließend auf OK. Klicken Sie auf Hauptdokument bearbeiten.

Schritt 3: Bearbeiten des Hauptdokuments und Einfügen von Seriendruckfeldern

  1. Geben Sie im Hauptdokument den Text ein, der in allen Serienbriefen enthalten sein soll.

  2. Fügen Sie Seriendruckfelder ein, die Sie mit Namen, Adressen und anderen Daten aus einer Datenquelle verbinden möchten. Um ein Seriendruckfeld einzufügen, klicken Sie auf das Hauptdokument, dann auf der Symbolleiste Seriendruck auf Seriendruckfeld einfügen und anschließend auf den gewünschten Feldnamen.

    Weitere Informationen erhalten Sie unter Tipps zum Einfügen von Seriendruckfeldern.

  3. Nachdem Sie alle Seriendruckfelder eingefügt haben und das Hauptdokument vervollständigt wurde, klicken Sie im Menü Datei auf Speichern unter. Benennen Sie das Dokument, und klicken Sie anschließend auf Speichern.

Schritt 4: Verbinden der Daten mit dem Hauptdokument

  1. Klicken Sie im Menü Extras auf Seriendruck.

  2. Wenn Sie die Reihenfolge der Daten festlegen oder nur einen Teil der Daten verbinden möchten, können Sie Datensätze für den Seriendruck auswählen und sortieren.

  3. Wenn Sie eine Anzeige der Seriendruckdaten im Druckbild wünschen, lassen Sie eine Vorschau der in den Seriendruck aufgenommenen Dokumente anzeigen.

  4. Klicken Sie im Dialogfeld Seriendruck-Manager unter Daten mit dem Dokument zusammenführen auf Seriendruck.

  5. Wenn Sie die Datenquelle vor dem Seriendruck auf Fehler untersuchen möchten, klicken Sie auf Fehlerprüfung. Wählen Sie eine Option aus, und klicken Sie anschließend auf OK.

  6. Wenden Sie eines der folgenden Verfahren an:
    • Senden Sie die Serienbriefe direkt an den Drucker. Klicken Sie im Feld Seriendruck in auf Drucker und anschließend auf Zusammenführen.

    • Speichern Sie die Serienbriefe in einem neuen Dokument, so dass Sie diese überarbeiten, bearbeiten und zu einem späteren Zeitpunkt drucken können.

    • Versenden von Seriendruckdokumenten an E-Mail-Adressen oder Faxnummern.


 Löschen eines Datenfeldes in allen Datensätzen

Löschen eines Datenfeldes in allen Datensätzen

Wenn Sie ein Datenfeld entfernen, löscht Microsoft Word die in diesem Datenfeld enthaltenen Informationen in allen Datensätzen der Datenquelle.

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichet ist und eine Word-Datenquelle ausgewählt wurde.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Zeigen Sie die Word-Datenquelle in einem Dokumentfenster an.

  3. Klicken Sie auf der Symbolleiste Datenbank auf Feld-Manager.

  4. Klicken Sie im Feld Feldnamen im Header auf das zu löschende Feld und dann auf Entfernen.


 Löschen eines Datensatzes

Löschen eines Datensatzes

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichtet ist und eine Word-Datenquelle ausgewählt wurde.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Lassen Sie im Dialogfeld Datenformular die Word-Datenquelle anzeigen.

  3. Um einen zu löschenden Datensatz zu suchen, klicken Sie auf Finden und suchen anschließend nach den Informationen, die im Datensatz vorhanden sind.

  4. Klicken Sie auf Löschen.

    Beachten Sie, dass gelöschte Datensätze nicht wiederhergestellt werden können.

  5. Wenn Sie das Löschen der Datensätze abgeschlossen haben, klicken Sie auf der Symbolleiste Standard auf Datenquelle und anschließend auf Speichern [image] .


 Vorschau von Seriendruckdokumenten

Vorschau von Seriendruckdokumenten

  1. Vergewissern Sie sich, dass das Hauptdokument bereits eingerichtet, eine Datenquelle ausgewählt wurde und Seriendruckfelder im Hauptdokument eingefügt wurden.

    Informieren Sie sich über das Einrichten eines Seriendrucks.

  2. Wenn das Dialogfeld Seriendruck-Manager angezeigt wird, klicken Sie auf Schließen.

  3. Klicken Sie auf eine beliebige Stelle im Hauptdokument und anschließend auf der Symbolleiste Seriendruck auf Seriendruck-Vorschau [image] .

    Microsoft-Word zeigt anstelle der Seriendruckfelder die Daten des ersten Datensatz an.

  4. Um Daten aus anderen Datensätzen anzuzeigen, klicken Sie auf der Symbolleiste Seriendruck auf die Pfeilschaltflächen, oder geben Sie im Feld Gehe zu Datensatz eine Datensatznummer ein [image], und drücken Sie die EINGABETASTE.

Tipp Um das mit den aktuell angezeigten Daten verbundene Hauptdokument zu drucken, klicken Sie auf der Symbolleiste Standard auf Drucken [image] .


 Anzeigen von Datensätzen in einem Word-Dokumentfenster

Anzeigen von Datensätzen in einem Word-Dokumentfenster

In Mircrosoft Word kann eine Datenquelle auf eine der folgenden Arten geöffnet werden, je nach dem, welchen Vorgang Sie gerade bearbeiten. Vergewissern Sie sich, dass Sie bereits ein Hauptdokument eingerichtet und eine Word-Datenquelle ausgewählt haben. Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  • Klicken Sie im Menü Datei auf Öffnen und dann auf die gewünschte Word-Datenquelle.

  • Wird das Dialogfeld Seriendruck-Manager angezeigt, klicken Sie unter Datenquelle auf Bearbeiten, dann auf die gewünschte Word-Datenquelle und anschließend auf Datenquelle.

  • Wenn Sie im Hauptdokument arbeiten, klicken Sie auf der Symbolleiste Seriendruck auf Datenquelle bearbeiten [image] und dann auf Datenquelle.


 Anzeigen von Datensätzen im Dialogfeld Datenformular

Anzeigen von Datensätzen im Dialogfeld Datenformular

Datensätze können im Dialogfeld Datenformular auf eine der folgenden Arten angezeigt werden, je nachdem, welchen Vorgang Sie gerade bearbeiten. Vergewissern Sie sich, dass Sie bereits das Hauptdokument eingerichtet und eine Word-Datenquelle ausgewählt haben. Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  • Wird das Dialogfeld Seriendruck-Manager angezeigt, klicken Sie unter Datenquelle auf Bearbeiten und dann auf die gewünschte Word-Datenquelle.

  • Wenn Sie in einem Hauptdokument arbeiten, klicken Sie auf der Symbolleiste Seriendruck auf Datenquelle bearbeiten [image] .

  • Wird eine Word-Datenquelle in einem Dokumentfenster angezeigt, klicken Sie auf der Symbolleiste Datenbank auf Datenmaske [image] .


 Versenden von Seriendruckdokumenten an E-Mail-Adressen oder Faxnummern

Versenden von Seriendruckdokumenten an E-Mail-Adressen oder Faxnummern

Damit Sie den folgenden Vorgang ausführen können, muss Ihr System über ein MAPI-kompatibles E-Mail- oder Fax-Programm verfügen.

  1. Wenn Sie Seriendruckdokumente zusammen mit einem Deckblatt an Faxnummern schicken möchten, aktivieren Sie die Deckblattfunktion Ihrer Faxsoftware.

    Weitere Informationen hierzu finden Sie in der Dokumentation zu Ihrer Faxsoftware.

  2. Vergewissern Sie sich, dass Sie bereits ein Hauptdokument eingerichtet, eine Datenquelle ausgewählt und Seriendruckfelder im Hauptdokument eingefügt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  3. Wenn das Dialogfeld Seriendruck nicht angezeigt wird, klicken Sie auf eine beliebige Stelle im Hauptdokument, und klicken Sie dann im Menü Extras auf Seriendruck. Klicken Sie unter Daten mit dem Dokument zusammenführen auf Zusammenführen.

  4. Wenn Sie für Ihr Seriendruckdokument nur Datensätze verwenden möchten, die E-Mail-Adressen oder Faxnummern enthalten, klicken Sie auf Abfrageoptionen und dann auf die Registerkarte Datensätze filtern. Klicken Sie im Feld Feld auf das Datenfeld, das die E-Mail-Adressen bzw. Faxnummern enthält. Klicken Sie im Feld Vergleich auf ist nicht leer. Klicken Sie auf OK.

  5. Klicken Sie im Feld Seriendruck in auf E-Mail oder Fax.

  6. Klicken Sie auf Einrichten.

  7. Klicken Sie im Feld Datenfeld mit Mail/Fax-Adresse auf das Datenfeld, das die E-Mail-Adresse oder Faxnummer enthält.

    .
  8. Wenden Sie beim Versenden von Seriendruckdokumenten an E-Mail-Adressen eines der folgenden Verfahren an:
    • Geben Sie im Feld Betreff-Zeile der Nachricht den Betreff Ihrer E-Mail-Nachricht ein.

    • Wenn Sie die Formatierungen eines Seriendruckdokuments erhalten möchten, aktivieren Sie das Kontrollkästchen Dokument als Anlage senden. In diesem Fall versendet Word jedes Seriendruckdokument als separates Word-Dokument, das als Anlage an eine E-Mail-Nachricht angehängt ist. Wenn das Kontrollkästchen nicht aktiviert ist, fügt Word den Text des Seriendruckdokuments in die E-Mail-Nachricht ein.
  9. Klicken Sie auf OK.

  10. Klicken Sie im Dialogfeld Seriendruck auf Zusammenführen.

Tipp Durch Einfügen eines oder mehrerer INCLUDETEXT-Felder in das Hauptdokument können Sie Anlagen oder andere Informationen hinzufügen. Wenn Sie das Hauptdokument mit der Datenquelle verbinden, fügt Word den Inhalt der in den INCLUDETEXT-Feldern angegebenen Dokumente ein.


 Bearbeiten vorhandener Datensätze

Bearbeiten vorhandener Datensätze

  1. Vergewissern Sie sich, dass Sie bereits das Hauptdokument eingerichtet und eine Microsoft Word-Datenquelle ausgewählt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Lassen Sie sich im Dialogfeld Datenformular die Word-Datenquelle anzeigen.

  3. Um den Datensatz zu suchen, den Sie ändern möchten, klicken Sie auf Suchen und suchen dann nach Informationen, von denen Sie wissen, dass sie im entsprechenden Datensatz enthalten sind.

    .
  4. Bearbeiten Sie die Datensätze, die Sie ändern möchten.

  5. Um Änderungen in der Datenquelle zu speichern, klicken Sie auf Datenquelle, und klicken Sie dann auf der Symbolleiste Standard auf Speichern [image] .


 Einfügen eines Textmarkenfeldes

Einfügen eines Textmarkenfeldes

Um die Daten zu drucken, die einer Textmarke über ein ASK- oder SET-Feld zugewiesen sind, müssen Sie im Hauptdokument an der Stelle ein Textmarkenfeld einfügen, an der die Daten gedruckt werden sollen.

  1. Setzen Sie im Hauptdokument die Einfügemarke an die Stelle, an der Word die Daten drucken soll.

  2. Drücken Sie STRG+F9, um Feldzeichen ({ }) einzufügen.

  3. Geben Sie innerhalb der Feldzeichen den Namen der Textmarke ein, den Sie im SET- oder ASK-Feld festgelegt haben.

    Wenn der Name der Textmarke mit dem Namen eines Word-Feldes übereinstimmt, geben Sie vor dem Namen der Textmarke REF ein (z. B. { REF Title }).

Tipp Um sicherzustellen, dass der Textmarkenname mit dem Namen im ASK- oder SET-Feld übereinstimmt, kopieren Sie den Textmarkennamen, und fügen Sie ihn innerhalb der Feldzeichen ein.


 Einfügen von Word-Feldern in ein Hauptdokument

Einfügen von Word-Feldern in ein Hauptdokument

  1. Klicken Sie im Hauptdokument auf die Stelle, an der Sie das Word-Feld einfügen möchten.

    Fügen Sie beispielsweise ein IF- oder FILLIN-Feld an der Stelle ein, an der Microsoft Word die resultierenden Daten drucken soll. Ein ASK- oder SET-Feld kann am Anfang des Dokumentes eingefügt werden.

  2. Klicken Sie auf der Symbolleiste Seriendruck auf Bedingungsfeld einfügen, und klicken Sie dann auf das gewünschte Feld.

    Wenn Word ein Dialogfeld anzeigt, geben Sie die für dieses Feld erforderlichen Daten ein.

  3. Wenn Sie ein ASK- oder SET-Feld eingefügt haben, fügen Sie ein Textmarkenfeld ein an der Stelle, an der Word die in dieser Textmarke enthaltenen Daten drucken soll.

Anmerkung Um die Felder im Hauptdokument anzuzeigen, klicken Sie im Menü Extras auf Optionen und aktivieren Sie in der Registerkarte Ansicht das Kontrollkästchen Feldfunktionen. Die Feldanweisungen sind in Feldzeichen ({ }) eingeschlossen, wie z. B. { FILLIN "Geben Sie Datum und Uhrzeit für den Termin ein:" }. Stellen Sie sicher, dass Sie keine Anführungszeichen bzw. andere Feldanweisungen löschen oder verschieben.


 Drucken von Seriendruckdokumenten

Drucken von Seriendruckdokumenten

  1. Vergewissern Sie sich, dass Sie das Hauptdokument erstellt, eine Datenquelle ausgewählt und im Hauptdokument Seriendruckfelder eingefügt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Wenn das Dialogfeld Seriendruck-Manager nicht angezeigt wird, klicken Sie auf eine beliebige Stelle im Hauptdokument und klicken Sie dann im Menü Extras auf Seriendruck.

  3. Um festzulegen, in welcher Reihenfolge die Daten zusammengeführt werden sollen oder dass nur ein Teil der Daten zusammengeführt werden soll, können Sie Datensätze in einer Datenquelle sortieren und auswählen.

  4. Klicken Sie im Dialogfeld Seriendruck-Manager unter Daten mit dem Dokument zusammenführen auf Zusammenführen.

  5. Wenn Sie vor dem Zusammenführen der Daten überprüfen möchten, ob die Datenquelle Fehler enthält, klicken Sie auf Fehlerprüfung. Wählen Sie eine Option und klicken Sie dann auf OK.

  6. Klicken Sie im Feld Seriendruck in auf Drucker.

  7. Klicken Sie auf Zusammenführen.


 Erstellen von Briefumschlägen durch Verbinden einer Adressliste

Erstellen von Briefumschlägen durch Verbinden einer Adressliste

Schritt 1: Erstellen Sie das Hauptdokument

  1. Klicken Sie auf der Symbolleiste Standard auf Neues Leeres Dokument [image] .

  2. Klicken Sie im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Hauptdokument auf Erstellen und klicken Sie dann auf Umschläge.

  4. Klicken Sie auf Aktives Fenster.

    Das aktive Dokument wird zum Hauptdokument.

Schritt 2: Öffnen oder erstellen Sie die Datenquelle

  1. Wenden Sie im Dialogfeld Seriendruck-Manager eines der folgenden Verfahren an:
    • Erstellen Sie eine neue Datenquelle. Wenden Sie dieses Verfahren an, wenn Sie noch keine Namen, Adressen und andere Daten in einer Datenquelle gespeichert haben und die Daten in einer Word-Tabelle speichern möchten.

    • Verwenden Sie Daten aus einer vorhandenen Datenquelle. Klicken Sie unter Datenquelle auf Daten importieren, und klicken Sie dann auf Datenquelle öffnen. Wählen Sie ein Word-Dokument oder ein Arbeitsblatt, eine Datenbank oder eine sonstige Liste, und klicken Sie dann auf Öffnen. Klicken Sie auf Hauptdokument einrichten.

    • Verwenden von Adressen aus einem elektronischen Adressbuch. Klicken Sie unter Datenquelle auf Daten importieren, und klicken Sie dann auf Adressbuch verwenden. Wählen Sie ein Adressbuch, und klicken Sie auf OK. Klicken Sie auf Hauptdokument einrichten.

Schritt 3: Wählen Sie die Umschlagoptionen aus, und fügen Sie Seriendruckfelder ein

  1. Wenn das Dialogfeld Optionen für Umschläge nicht angezeigt wird, klicken Sie auf eine beliebige Stelle im Hauptdokument und dann im Menü Extras auf Seriendruck. Klicken Sie unter Hauptdokument auf Einrichten.

  2. Wählen Sie auf der Registerkarte Umschlagoptionen die gewünschte Umschlaggröße aus, und ändern Sie Adressformat und -position auf dem Briefumschlag.

  3. Vergewissern Sie sich, dass auf der Registerkarte Druckoptionen die für den Drucker geeigneten Einstellungenfür den Einzugsschacht gewählt sind, und klicken Sie dann auf OK.

  4. Fügen Sie im Dialogfeld Umschlagadresse Seriendruckfelder an den Stellen ein, an denen die Empfängeradressen aus der Datenquelle aufgenommen werden sollen. Zum Einfügen eines Seriendruckfeldes klicken Sie auf Seriendruckfeld einfügen und dann auf den gewünschten Feldnamen.

    Siehe Tipps zum Einfügen von Seriendruckfeldern.

  5. Wenn Sie auf einem Umschlag POSTNET Barcodes und FIM-A-Codes einfügen möchten, klicken Sie auf Postalischen Barcode einfügen. Geben Sie die Seriendruckfelder an, welche die Postleitzahl und die Straße enthalten, aktivieren oder deaktivieren Sie das Kontrollkästchen FIM-A Rückantwortumschlag und klicken Sie dann auf OK.

    Informieren Sie sich über POSTNET Barcodes und FIM-A-Codes.

  6. Klicken Sie auf OK.

  7. Klicken Sie im Dialogfeld Seriendruck-Manager unter Hauptdokument auf Bearbeiten, und klicken Sie dann auf das Umschlag-Hauptdokument. Überprüfen Sie die Absenderadresse, oder löschen Sie diese, wenn der Umschlag eine aufgedruckte Absenderadresse enthält.

  8. Klicken Sie im Menü Extras auf Seriendruck.

Schritt 4: Verbinden Sie die Daten mit dem Hauptdokument

  1. Wenn Sie die Reihenfolge festlegen möchten, in der Daten verbunden werden sollen, oder wenn Sie nur einen Teil der Daten verbinden möchten, können Sie die zu verbindenden Datensätze sortieren und auswählen.

  2. Wenn Sie das Aussehen der verbundenen Daten im voraus überprüfen möchten, können Sie eine Vorschau der Seriendruckdokumente anzeigen.

  3. Klicken Sie im Dialogfeld Seriendruck-Manager unter Daten mit dem Dokument zusammenführen auf Zusammenführen.

  4. Wenn Sie die Datenquelle auf Fehler überprüfen möchten, bevor Sie die Dokumente zusammenführen, klicken Sie auf Fehlerprüfung. Wählen Sie eine Option, und klicken Sie dann auf OK.

  5. Wenden Sie eines der folgenden Verfahren an:
    • Drucken Sie die zusammengeführten Umschlagsdokumente unmittelbar aus. Klicken Sie im Feld Seriendruck in auf Drucker und klicken Sie dann auf Zusammenführen.

    • Speichern Sie die zusammengeführten Umschlagsdokumente in einem neuen Dokument, um sie später überprüfen, bearbeiten und ausdrucken zu können.


 Erstellen von Adressetiketten durch Verbinden einer Adressliste

Erstellen von Adressetiketten durch Verbinden einer Adressliste

Schritt 1: Erstellen Sie das Hauptdokument

  1. Klicken Sie auf der Symbolleiste Standard auf Neues Leeres Dokument [image] .

  2. Klicken Sie im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Hauptdokument auf Erstellen, und klicken Sie dann auf Adressetiketten.

  4. Klicken Sie auf Aktives Fenster.

    Das aktive Dokument wird zum Hauptdokument.

Schritt 2: Öffnen oder erstellen Sie die Datenquelle

  1. Wenden Sie im Dialogfeld Seriendruck-Manager eines der folgenden Verfahren an:
    • Erstellen Sie eine neue Datenquelle. Wenden Sie dieses Verfahren an, wenn Sie noch keine Namen, Adressen und andere Daten in einer Datenquelle gespeichert haben und die Daten in einer Microsoft Word-Tabelle speichern möchten.

    • Verwenden Sie die Daten aus einer vorhandenen Datenquelle. Klicken Sie erst unter Datenquelle auf Daten importieren und dann auf Datenquelle öffnen. Wählen Sie ein Word-Dokument oder ein Arbeitsblatt, eine Datenbank oder eine sonstige Liste, und klicken Sie dann auf Öffnen. Klicken Sie auf Hauptdokument einrichten.

    • Verwenden von Adressen aus einem elektronischen Adressbuch. Klicken Sie unter Datenquelle auf Daten importieren, und klicken Sie dann auf Adressbuch verwenden. Wählen Sie ein Adressbuch, und klicken Sie dann auf OK. Klicken Sie auf Hauptdokument einrichten.

Schritt 3: Wählen Sie den Etikettentyp aus, und fügen Sie Seriendruckfelder ein

  1. Wenn das Dialogfeld Etiketten einrichten nicht angezeigt wird, klicken Sie auf eine beliebige Stelle im Hauptdokument, und klicken Sie im Menü Extras auf Seriendruck. Klicken Sie unter Hauptdokument auf Einrichten.

  2. Wählen Sie den gewünschten Drucker und den Etikettentyp aus, und klicken Sie dann auf OK.

    Wenn der gewünschte Etikettentyp nicht im Feld Bestellnummer aufgeführt ist, kann er möglicherweise durch einen der aufgeführten Etikettentypen ersetzt werden. Sie können aber auch benutzerdefinierte Etiketten erstellen.

  3. Fügen Sie im Dialogfeld Etiketten erstellen Seriendruckfelder an der Stelle ein, an der die Adressen aus der Datenquelle aufgenommen werden sollen. Zum Einfügen eines Seriendruckfeldes klicken Sie auf Seriendruckfeld einfügen und dann auf den gewünschten Feldnamen.

    Siehe Tipps zum Einfügen von Seriendruckfeldern.

  4. Wenn Sie POSTNET Barcodes auf Adressetiketten einfügen möchten, klicken Sie auf Postalischen Barcode einfügen. Geben Sie die Seriendruckfelder an, die Postleitzahl und die Straße enthalten, und klicken Sie dann auf OK.

    Informieren Sie sich über POSTNET Barcodes.

  5. Klicken Sie auf OK.

Schritt 4: Verbinden Sie die Daten mit dem Hauptdokument

  1. Wenn Sie die Reihenfolge festlegen möchten, in der Daten verbunden werden sollen, oder wenn Sie nur einen Teil der Daten verbinden möchten, können Sie die zu verbindenden Datensätze sortieren und auswählen.

  2. Wenn Sie das Aussehen der verbundenen Datensätze im voraus überprüfen möchten, können Sie eine Vorschau der Seriendruckdokumente anzeigen.

  3. Klicken Sie im Dialogfeld Seriendruck-Manager unter Daten mit dem Dokument zusammenführen auf Zusammenführen.

  4. Wenn Sie die Datenquelle auf Fehler überprüfen möchten, bevor Sie die Dokumente zusammenführen, klicken Sie auf Fehlerprüfung. Wählen Sie eine Option, und klicken Sie dann auf OK.

  5. Wenden Sie eines der folgenden Verfahren an:
    • Drucken Sie die zusammengeführten Etiketten unmittelbar aus. Klicken Sie im Feld Seriendruck in auf Drucker, und klicken Sie dann auf Zusammenführen.

    • Speichern Sie die zusammengeführten Umschläge in einem neuen Dokument, um sie später überprüfen, bearbeiten und ausdrucken zu können.


 Löschen der mit einem Hauptdokument verbundenen Datenquelle

Löschen der mit einem Hauptdokument verbundenen Datenquelle

  1. Öffnen Sie das Hauptdokument, aus dem Sie die Datenquelle entfernen möchten.

  2. Klicken Sie im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Hauptdokument auf Erstellen und dann auf Standard-Word-Dokument wiederherstellen.


 Umbenennen eines Feldes in einer Datenquelle

Umbenennen eines Feldes in einer Datenquelle

  1. Vergewissern Sie sich, dass Sie bereits das Hauptdokument eingerichtet und eine Datenquelle ausgewählt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Öffnen Sie die Datenquelle in einem Dokumentfenster.

  3. Klicken Sie auf der Symbolleiste Datenbank auf Feld-Manager [image] .

  4. Klicken Sie im Feld Feldnamen im Header auf das umzubenennende Datenfeld und anschließend auf Umbenennen. Geben Sie dann einen neuen Feldnamen ein.

Anmerkung Wenn ein Hauptdokument ein Seriendruckfeld mit dem alten Datenfeldnamen enthält, müssen Sie dieses Feld durch ein neues Seriendruckfeld ersetzen. Zum Einfügen des neuen Seriendruckfeldes klicken Sie auf der Symbolleiste Seriendruck auf Seriendruckfeld einfügen.


 Auswählen einer anderen Datenquelle als Hauptdokument

Auswählen einer anderen Datenquelle als Hauptdokument

  1. Stellen Sie sicher, dass Sie das Hauptdokument bereits eingerichtet haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Wenn das Dialogfeld Seriendruck-Manager nicht angezeigt wird, klicken Sie auf eine beliebige Stelle im Hauptdokument und dann im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Datenquelle auf Daten importieren, dann auf Datenquelle öffnen, und wählen Sie anschließend die gewünschte Datenquelle aus.

Anmerkung Wenn Sie bereits Seriendruckfelder im Hauptdokument eingefügt haben, müssen die im Steuersatz der neuen Datenquelle verwendeten Feldnamen mit den Seriendruckfeldern im Hauptdokument übereinstimmen.


 Auswählen von bestimmten Datensätzen aus einer Datenquelle

Auswählen von bestimmten Datensätzen aus einer Datenquelle

  1. Vergewissern Sie sich, dass Sie das Hauptdokument bereits eingerichtet, eine Datenquelle ausgewählt und Seriendruckfelder im Hauptdokument eingefügt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Wenn das Dialogfeld Seriendruck-Manager nicht angezeigt wird, klicken Sie erst im Hauptdokument auf eine beliebige Stelle und dann im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Daten mit dem Dokument zusammenführen auf Abfrageoptionen und dann auf die Registerkarte Datensätze filtern.

  4. Klicken Sie auf ein im Feld Feld angezeigtes Datenfeld und dann auf einen Vergleichsbegriff im Feld Vergleich. Geben Sie im Feld Vergleichen mit den Text oder die Zahl ein, die mit dem Inhalt des Datenfeldes verglichen werden soll.

    Wenn Sie beispielsweise nur die Datensätze Ihrer Kunden in Wiesbaden auswählen möchten, klicken Sie im Feld Feld auf Ort, dann im Feld Vergleich auf Gleich, und geben Sie dann im Feld Vergleichen mit den Ort Wiesbaden ein. Informieren Sie sich über das Auswählen von Datensätzen.

  5. Um mehrere Auswahlkriterien festzulegen, klicken Sie auf Und bzw. Oder, um die Regeln zu verbinden. Wiederholen Sie dann Schritt 4.

Anmerkung Microsoft Word speichert die Kriterien für die Auswahl der Datensätze im Hauptdokument. Wenn Sie das Hauptdokument das nächste Mal öffnen, ruft Word die ausgewählten Datensätze auf. Wenn Sie andere Datensätze auswählen möchten, wiederholen Sie den oben beschriebenen Vorgang. Wenn Sie die Auswahlkriterien löschen und alle Datensätze in der Datenquelle auswählen möchten, klicken Sie auf der Registerkarte Datensätze filtern auf Alle löschen.


 Sortieren von Datensätzen in einer Datenquelle

Sortieren von Datensätzen in einer Datenquelle

  1. Vergewissern Sie sich, dass Sie das Hauptdokument bereits eingerichtet, eine Datenquelle ausgewählt und Seriendruckfelder im Hauptdokument eingefügt haben.

    Informieren Sie sich über das Vorbereiten eines Seriendrucks.

  2. Wenn das Dialogfeld Seriendruck-Manager nicht angezeigt wird, klicken Sie auf eine beliebige Stelle im Hauptdokument und dann im Menü Extras auf Seriendruck.

  3. Klicken Sie unter Daten mit dem Dokument zusammenführen auf Abfrageoptionen und dann auf die Registerkarte Datensätze sortieren.

  4. Klicken Sie auf mindestens ein Datenfeld, und wählen Sie eine Sortierreihenfolge.

Anmerkung Microsoft Word speichert die Sortierreihenfolge mit allen weiteren Kriterien für die Datensatzauswahl im Hauptdokument. Wenn Sie das Hauptdokument das nächste Mal öffnen, ruft Word die Datensätze auf und sortiert sie entsprechend den festgelegten Abfrageoptionen. (Beachten Sie jedoch, dass Word bei Datenquellen aus anderen Programmen nur die ausgewählten Datensätze sortiert. Bei einer Datenquelle im Word-Format sortiert Word alle Datensätze.) Wenn Sie die Sortierreihenfolge ändern möchten, wiederholen Sie den oben beschriebenen Vorgang. Wenn Sie die festgelegte Reihenfolge der Datensätze beibehalten möchten, speichern Sie die Datenquelle, ehe Sie Word beenden.


 Erstellen von Serienbriefen mit einer WordPerfect-Primärdatei

Erstellen von Serienbriefen mit einer WordPerfect-Primärdatei

Wenn Sie zum Erstellen von Serienbriefen in WordPerfect sowohl Primär- als auch Sekundärdateien eingerichtet haben, können Sie diese Dateien zum Verbinden der Dokumente und zum Drucken der Serienbriefe in Microsoft Word verwenden.

  1. Um eine WordPerfect-Primärdatei zu öffnen, klicken Sie auf der Symbolleiste Standard auf Öffnen [image] .

  2. Suchen und markieren Sie die Primärdatei, und klicken Sie dann auf Öffnen.

  3. Klicken Sie im Menü Extras auf Seriendruck.

  4. Klicken Sie unter Hauptdokument auf Erstellen und anschließend auf Serienbriefe.

  5. Klicken Sie auf Aktives Dokument.

  6. Kann Word die zugehörige Sekundärdatei nicht finden, klicken Sie unter Datenquelle auf Daten importieren und dann auf Datenquelle öffnen. Suchen und markieren Sie anschließend den Namen der Sekundärdatei, und klicken Sie dann auf Öffnen.

  7. Klicken Sie im Dialogfeld Seriendruck-Manager unter Daten mit dem Dokument zusammenführen auf Zusammenführen.

Anmerkungen

  • Word wandelt die {FELD}Feldname~-Programmierbefehle für den Seriendruck in gleichnamige Word-Seriendruckfelder um. Word bezeichnet die nummerierten Felder mit F1, F2, F3 usw. Beachten Sie, dass Word nicht alle Programmierbefehle in der Primärdatei umwandeln kann. Sie können jedoch Bedingungsfelder verwenden, um viele dieser Funktionen auszuführen.

  • Außerdem können Sie durch das Verbinden von Adressen Adressetiketten erstellen und Briefumschläge erstellen.


Was ist neu bei den Webhilfsmitteln?

Microsoft Word 2000 bietet eine Vielfalt an Funktionen, die Ihnen bei der Nutzung des World Wide Web und des Internet zugute kommen.

Diese Seite enthält Informationen zu den folgenden Themen:

Verfassen von Webseiten

Anpassen von Webseiten

Hinzufügen von visuellen Effekten

Erstellen eines High-Tech-Webs

Verfassen von Webseiten

Speichern Ihres Dokuments als Webseite Mit dem Befehl Als Webseite speichern im Menü Datei können Sie Ihre Word-Dokumente problemlos im Web verfügbar machen. Speichern eines Word-Dokuments als Webseite

Verfügbarmachen Ihrer Webdokumente im Web Verwenden Sie das Feature Webordner, um Ihre auf einem Webserver gespeicherten Dateien zu verwalten. Auf Webordner können Sie mit dem Windows-Explorer oder mit einem beliebigen Microsoft Office-Programm zugreifen. Informieren Sie sich über Speicherorte für Webseiten.

Webseiten-Assistent Der Assistent stellt Ihnen individuelle Webvorlagen zur Verfügung, die Sie nach Bedarf einfach anpassen können. Verschiedene inhaltsbezogene Dokumentvorlagen für die gängigen Arten von Webseiten stehen zur Auswahl. Informieren Sie sich über das Erstellen von Webseiten.

Hyperlinks Sie können mit einem Mausklick eine Verknüpfung zu einer beliebigen Datei von Microsoft Office, einer Webseite oder einer anderen Datei, die sich auf einer internen oder externen Website oder auf einem beliebigen Dateiserver befindet, herstellen. Informieren Sie sich über Hyperlinks.

Framesseiten Sie können durch die Verwendung von Frames eine besser strukturierte Website erstellen, mit der Sie Ihrem Publikum ein breiteres Informationsspektrum vermitteln können. Informieren Sie sich über Framesseiten.

Weblayoutansicht Sie können die Weblayoutansicht verwenden, ohne Word zu beenden, um das Erscheinungsbild Ihrer Webseiten in einem Webbrowser zu überprüfen. Informieren Sie sich über die verschiedenen Ansichten für Word-Dokumente

Vorschau Ihrer Webseite Mit dem Befehl Webseitenvorschau im Menü Datei können Sie schnell eine Vorschau der Webseite in Ihrem Browser aufrufen, ohne die Datei speichern zu müssen. Informieren Sie sich über die Webseitenvorschau.

Zurück zum Anfang

Anpassen von Webseiten

Optionen für die Arbeit im Web Sie können mit dem Dialogfeld Weboptionen (Menü Extras, Registerkarte Allgemein, Schaltfläche Weboptionen) die Einstellungen zur Erzeugung und Formatierung von Webseiten in Office 2000 schnell ändern. Sie können beispielsweise festlegen, wo Grafiken und andere Hilfsdateien gespeichert und in welchem Format Grafiken für die Verwendung auf Webseiten gespeichert werden sollen. Wo immer es möglich ist, sind diese Optionen für alle Microsoft Office-Programme verfügbar.

Erstellen einer internationalen Präsenz Wenn Sie Webseiten zur internationalen Verwendung erstellen möchten, werden die Dateien von Office 2000 mit der entsprechenden internationalen Textcodierung gespeichert, so dass Benutzer jedes beliebigen Sprachsystems die korrekten Zeichen erhalten.

Zurück zum Anfang

Hinzufügen von visuellen Effekten

Hinzufügen eines Designs Designs enthalten einheitliche Designelemente und Farbskalen für Hintergrundbilder, Aufzählungszeichen, Schriftarten, horizontale Linien und andere Elemente des Dokuments, die ein gleichbleibendes Erscheinungsbild der Webseite gewährleisten. Designs sind zwischen Word, Microsoft Access und Microsoft FrontPage abgestimmt. Informieren Sie sich über Designs.

Verwenden von Grafiken und Objekten Sie können einer Webseite wie einem Word-Dokument ein Bild hinzufügen. Auch wenn Sie ein Dokument bereits als Webseite gespeichert haben, können Sie Grafiken und Objekte bearbeiten, wenn Sie die Webseite in einem Office-Programm geöffnet haben. Office 2000 erzeugt automatisch einen alternativen Text für Grafiken auf der Grundlage des Dateinamens des Bildes.

Gestalten Sie Ihre Webseite leicht lesbar Verwenden Sie Aufzählungszeichen, um Ihre Informationen deutlich voneinander abzusetzen. Word bietet eine Reihe farbiger Grafiken, die sich auf Ihren Webseiten als Aufzählungszeichen verwenden lassen.

Erstellen von Trennlinien Sie können Ihren Webseiten für das Web gestaltete horizontale Linien als farbige und grafische Effekte hinzufügen. Bei diesen Linien handelt es sich um eine Erweiterung der in Word integrierten Rahmen- und Schattierungsfunktionen.

Zurück zum Anfang

Erstellen eines High-Tech-Webs

Erleichtertes Erstellen von Webseiten Word bietet Ihnen Unterstützung von WYSIWYG (What you see is what you get = Was Sie sehen, wird gedruckt) zum Verfassen von Webseiten mit gebräuchlichen Tags, wie beispielsweise Tabellen, Schriftarten und Hintergrund-Sound. Sie müssen sich aber auf keinen Fall mit dem HTML-Code zum Erstellen der Webseite befassen. Wenn Sie den HTML-Code jedoch anzeigen lassen möchten, klicken Sie einfach im Menü Ansicht auf HTML-Quelle.

Verwenden von Skripts in Webdokumenten Office 2000 bietet Entwicklern jetzt die Möglichkeit, in jedem Office-Programm unter Verwendung der Visual Studio-Entwicklungsumgebung Skripts und auf HTML basierende Client-Lösungen zu erstellen. Beim Debugprozess besteht volle Browserunterstützung, und in Office-Dokumenten können Skriptanchors verwendet werden. Informieren Sie sich über Webskripts.

Verwalten Ihrer Dateien und Verknüpfungen Office-Programme verwalten automatisch Begleitdateien, wie beispielsweise Grafiken. Beim Erstellen einer Webseite werden alle Hilfsdateien in einem Dateiordner gespeichert, der denselben Namen wie die Datei trägt. Wenn Sie Ihr Dokument in einem neuen Speicherort speichern, werden die Verknüpfungen von Office 2000 überprüft und nicht funktionierende repariert.

Zurück zum Anfang


Zeitangabe in A.M./P.M. mit weiterem Text und Interpunktion

Zeitangaben in A.M. (engl. für vormittags) und P.M. (engl. für nachmittags) werden in einem der vier folgenden Formate angezeigt. Zum Verändern der Symbole A.M. und P.M. in Windows ändern Sie die Einstellungen im Dialogfeld Ländereinstellungen der Systemsteuerung von Windows: Klicken Sie auf die Schaltfläche Start, zeigen Sie auf Einstellungen, und klicken Sie dann auf Systemsteuerung. Doppelklicken Sie auf das Symbol Ländereinstellungen, und klicken Sie dann auf die Registerkarte Uhrzeit. Geben Sie die gewünschten Formate in die Felder Symbol für Vormittag und Symbol für Nachmittag ein.

Für Windows NT gilt seit Version 4 die gleiche Vorgehensweise.

Grafisches Element | Darstellung
AM/PM | Großbuchstaben. Beispiel: { TIME \@ "h AM/PM" } zeigt die Zeit an als "9 AM"oder "5 PM".
am/pm | Kleinbuchstaben. Beispiel: { TIME \@ "h am/pm" } zeigt die Zeit an als "9 am" oder "5 pm".
A/P | Abkürzung in Großbuchstaben. Beispiel: { TIME \@ "h A/P" } zeigt die Zeit an als "9 A" oder "5 P".
a/p | Abkürzung in Kleinbuchstaben. Beispiel: {DATE \@ "h a/p" } zeigt die Zeit an als "9 a" oder "5 p".

Grafisches Element | Fügt einem Datum oder einer Zeit hinzu:
'Text' | Beliebiger Text wie angegeben. Schließen Sie den Text in einfache Anführungszeichen ein. Beispiel: { TIME \@ "HH:mm 'Mitteleuropäische Zeit' " } zeigt die Zeit an als "12:45 Mitteleuropäische Zeit".
Zeichen | Ein angegebenes Zeichen, z. B. Doppelpunkt (:), Bindestrich (-), Sternchen (*) oder Leerzeichen. Beispiel: {DATE \@ "HH:mm, d. MMM 'yy" } zeigt Zeit und Datum an als "11:15, 6. Nov '99".
`NummeriertesElement` | Die Nummer des vorhergehenden Elements, das Sie mit dem Befehl Beschriftung im Menü Einfügen oder durch Einfügen eines SEQ-Feldes nummeriert haben. Schließen Sie den Bezeichner des Elements, z. B. "table" oder "figure", in Graviszeichen (`) ein. Word zeigt die folgende Nummer in arabischen Zahlen an. Beispiel: { PRINTDATE \@ "'Tabelle' `table` 'wurde gedruckt am' d.M.yy" } zeigt das Datum an als "Tabelle 2 wurde gedruckt am 25.9.99".


Tastenkombinationen zum Formatieren von Zeichen und Absätzen

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Was möchten Sie tun?

Schriftart oder Schriftgrad ändern

Zeichenformate zuweisen

Textformate anzeigen und kopieren

Zeilenabstand festlegen

Absätze ausrichten

Absatzformatvorlagen zuweisen

Schriftart oder Schriftgrad ändern

Tastenkombination | Zweck
STRG+UMSCHALT+A | Schriftart ändern
STRG+UMSCHALT+P | Schriftgrad ändern
STRG+UMSCHALT+> | Schriftgrad vergrößern
STRG+< | Schriftgrad verkleinern
STRG+9 | Schriftgrad um 1 Punkt vergrößern
STRG+8 | Schriftgrad um 1 Punkt verkleinern

Zurück zum Anfang

Zeichenformate zuweisen

Tastenkombination | Zweck
STRG+D | Zeichenformatierung ändern (Befehl Zeichen, Menü Format)
UMSCHALT+F3 | Groß-/Kleinschreibung der Buchstaben ändern
STRG+UMSCHALT+G | Buchstaben als Großbuchstaben formatieren
STRG+UMSCHALT+F | Buchstaben fett formatieren
STRG+UMSCHALT+U | Text unterstreichen
STRG+UMSCHALT+W | Lediglich Wörter (keine Leerzeichen) unterstreichen
STRG+UMSCHALT+D | Text doppelt unterstreichen
STRG+UMSCHALT+H | Text ausgeblendet formatieren
STRG+UMSCHALT+K | Text kursiv formatieren
STRG+UMSCHALT+Q | Buchstaben als Kapitälchen formatieren
STRG+# | Formatierung "Tiefgestellt" zuweisen (automatischer Abstand)
STRG+UMSCHALT+PLUS | Formatierung "Hochgestellt" zuweisen (automatischer Abstand)
STRG+LEERTASTE | Manuelles Zeichenformat entfernen
STRG+UMSCHALT+B | Markierung in Symbolschriftart ändern

Zurück zum Anfang

Textformate anzeigen und kopieren

Tastenkombination | Zweck
STRG+UMSCHALT+* (Sternchen) | Nichtdruckbare Zeichen anzeigen
UMSCHALT+F1 (danach auf den Text klicken, dessen Formatierung Sie überprüfen möchten) | Textformatierung überprüfen
STRG+UMSCHALT+C | Formate kopieren
STRG+UMSCHALT+V | Formate einfügen

Zurück zum Anfang

Zeilenabstand festlegen

Tastenkombination | Zeilenabstand
STRG+1 | Einfacher Zeilenabstand
STRG+2 | Doppelter Zeilenabstand
STRG+5 | 1,5-facher Zeilenabstand
STRG+0 (Null) | Zeile vor einem Absatz hinzufügen oder entfernen

Zurück zum Anfang

Absätze ausrichten

Tastenkombination | Zweck
STRG+E | Absatz zentrieren
STRG+B | Absatz im Blocksatz ausrichten
STRG+L | Absatz linksbündig ausrichten
STRG+R | Absatz rechtsbündig ausrichten
STRG+M | Absatz von links einziehen
STRG+UMSCHALT+M | Absatzeinzug von links entfernen
STRG+T | Hängenden Einzug erstellen
STRG+UMSCHALT+T | Hängenden Einzug verkleinern
STRG+Q | Absatzformatierung entfernen

Zurück zum Anfang

Absatzformatvorlagen zuweisen

Tastenkombination | Zweck
STRG+UMSCHALT+S | Formatvorlage zuweisen
STRG+J | AutoFormat starten
STRG+UMSCHALT+N | Formatvorlage Standard zuweisen
ALT+1 | Überschriftenformatvorlage Überschrift 1 zuweisen
ALT+2 | Überschriftenformatvorlage Überschrift 2 zuweisen
ALT+3 | Überschriftenformatvorlage Überschrift 3 zuweisen
STRG+UMSCHALT+L | Formatvorlage Liste zuweisen

Zurück zum Anfang


Matrix: \a()

Ordnet Elemente in einer mehrspaltigen Matrix an. Die Elemente werden nacheinander in Zeilen angeordnet. Sie können die in der Tabelle aufgelisteten Optionen verwenden, um den Schalter \a zu modifizieren.

Option | Beschreibung
\al | Linksbündige Ausrichtung innerhalb der Spalten.
\ac | Zentrierte Ausrichtung innerhalb der Spalten.
\ar | Rechtsbündige Ausrichtung innerhalb der Spalten.
\con | Ordnet die Elemente in n Spalten an (der Standardwert ist 1).
\vsn | Vertikaler Abstand zwischen den Zeilen (n Punkt).
\hsn | Horizontaler Abstand zwischen den Spalten (n Punkt).

Beispiel

{ EQ \a \al \co2 \vs3 \hs3(Axy,Bxy,A,B) } zeigt folgendes Ergebnis an:

Axy | Bxy
A | B


Rahmen: \x()

Erstellt Rahmenlinien für ein Element. Wenn Sie diesen Schalter ohne Optionen verwenden, wird ein Rahmen um das Element gezeichnet. Sie können die in der Tabelle aufgelisteten Optionen verwenden, um den Schalter \x zu modifizieren.

Option | Rahmenlinie
\to | Oberhalb des Elementes.
\bo | Unterhalb des Elementes.
\le | Links vom Element.
\ri | Rechts vom Element.

Beispiel

{ EQ \x \to \bo(5) } zeigt folgendes Ergebnis an:

5


Klammer: \b()

Setzt ein einzelnes Element in Klammern, deren Größe an die Elementgröße angepasst ist. Standardmäßig werden runde Klammern verwendet. Sie können die in der Tabelle aufgelisteten Optionen verwenden, um den Schalter \b zu modifizieren.

Option | Beschreibung
\lc\c | Zeichnet die linke Klammer mit dem durch c festgelegten Zeichen.
\rc\c | Zeichnet die rechte Klammer mit dem durch c festgelegten Zeichen.
\bc\c | Zeichnet beide Klammern mit dem durch c festgelegten Zeichen. Wenn es sich bei dem angegebenen Zeichen um {, [, ( oder < handelt, verwendet Word das entsprechende Gegenstück als rechte Klammer. Wenn Sie ein anderes Zeichen festlegen, verwendet Word das angegebene Zeichen für beide Klammern.

Beispiel

{ EQ \b \bc\{ (\r(3,x)) } zeigt folgendes Ergebnis an: .


Umwandlung von Groß-/Kleinschreibung

Schalter | Großgeschriebenes Element
\* Erster Buchstabe groß | Der erste Buchstabe jedes Wortes. { FILLIN "Geben Sie Ihren Namen ein:" \* Erster Buchstabe groß } zeigt z. B. "Andreas Hertwig" an, selbst wenn der Name in Kleinbuchstaben eingegeben wurde.
\* Satzanfang- Groß | Der erste Buchstabe des ersten Wortes. { COMMENTS \* SatzanfangGroß } zeigt z. B. "Wöchentlicher Umsatzbericht" an.
\* Groß- buchstaben | Alle Buchstaben. { QUOTE "Wort" \* Großbuchstaben } zeigt "WORT" an.
\* Klein- buchstaben | Kein Element, alle Buchstaben werden kleingeschrieben. { FILENAME \* Kleinbuchstaben } zeigt z. B. "wöchentlicher umsatzbericht.doc" an. Anmerkung Dieser Schalter hat keine Auswirkung, wenn das gesamte Feld, in dem dieser Schalter vorkommt, nur Kapitälchen enthält.


 Zeichenformatierung und zuvor zugewiesene Formate

Zeichenformatierung und zuvor zugewiesene Formate

Schalter | Zugewiesenes Format
\* Zeichenformat | Die Formatierung des ersten Buchstabens der Feldart wird dem gesamten Ergebnis zugewiesen. Im folgenden Beispiel wird das Ergebnis fett formatiert, da das "R" in "REF" fett formatiert ist. { REF kap2titel \* Zeichenformat } zeigt z. B. "Die Blütenpracht der Alpen" an. Anmerkung Um diesen Schalter hinzuzufügen, geben Sie ihn in der Feldfunktion oder im Dialogfeld Feld im Feld Feldfunktionen ein (Menü Einfügen, Befehl Feld).
\* MERGEFORMAT | Die Formatierung des vorhergehenden Feldergebnisses wird dem neuen Ergebnis zugewiesen. Wenn Sie z. B. den Namen markieren, der durch das Feld { AUTHOR \* MERGEFORMAT } angezeigt wird, und diesen fett formatieren, behält Word dieses Format bei, wenn sich der Name des Autors ändert.


 Was ist neu bei der Zusammenarbeit mit anderen Personen?

Was ist neu bei der Zusammenarbeit mit anderen Personen?

Diese Seite enthält Informationen zu folgenden Themen:

Arbeiten mit Diskussionen

Abonnieren eines Dokuments oder Ordners

Starten einer Onlinebesprechung

Öffentliche Ordner in Microsoft Exchange

Versionskontrolle

Zusammenführen von verfolgten Änderungen

Kommentare und Bildschirmtipps

Symbolleiste Überarbeiten

Weitere Informationen

Arbeiten mit Diskussionen

Wenn Sie das Diskussionsfeature verwenden, können Sie und Ihre Kollegen Anmerkungen in dasselbe Dokument einfügen, ohne das Dokument weiterleiten oder die Kommentare der verschiedenen Benutzer aufeinander abstimmen zu müssen. Sie können eine Diskussion zu einem bestimmten Teil des Dokuments oder zum gesamten Dokument abhalten. Informieren Sie sich über Diskussionen in Word.

Zurück zum Anfang

Abonnieren eines Dokuments oder Ordners

Wenn Sie durch eine E-Mail-Nachricht über alle vorgenommenen Änderungen an einem Dokument oder Ordner auf einem bestimmten Webserver mit Microsoft Office Servererweiterungen informiert werden möchten, können Sie das Dokument oder den Ordner abonnieren. Informieren Sie sich über das Abonnieren eines Dokuments oder Ordners auf einem Webserver.

Zurück zum Anfang

Starten einer Onlinebesprechung

Wenn Sie mit Microsoft NetMeeting arbeiten, können Sie Informationen mit anderen Benutzern in Echtzeit gemeinsam nutzen oder austauschen. Außerdem können Sie Outlook 2000 zum Planen zukünftiger Onlinebesprechungen verwenden. Informieren Sie sich über Onlinebesprechungen.

Zurück zum Anfang

Öffentliche Ordner in Microsoft Exchange

Wenn Sie ein Dokument für andere Benutzer verfügbar machen, es jedoch nicht per E-Mail senden möchten, können Sie es in einem Öffentlichen Ordner von Microsoft Exchange ablegen. So legen Sie ein Dokument in einem Microsoft Exchange-Ordner ab.

Zurück zum Anfang

Versionskontrolle

Mit dieser Funktion können Sie genau feststellen, welcher Benutzer zu welchem Zeitpunkt welche Änderungen an einem Dokument vorgenommen hat. Sie können außerdem einen beschreibenden Text über die in jeder einzelnen Version vorgenommenen Änderungen eingeben. Informieren Sie sich über das Speichern mehrerer Versionen eines Dokuments in einer Datei.

Zurück zum Anfang

Zusammenführen von verfolgten Änderungen

In einem einfachen Schritt können alle Änderungen und Kommentare von verschiedenen Bearbeitern in einem Dokument vereint werden. Mehrere Personen können verschiedene Kopien desselben Dokuments bearbeiten, und Sie können anschließend alle Änderungen in das Originaldokument einbinden. Informieren Sie sich über das Zusammenführen von verfolgten Änderungen.

Zurück zum Anfang

Kommentare und Bildschirmtipps

Das Lesen von Kommentaren eines anderen Benutzers online ist problemlos möglich, ohne einen zusätzlichen Ausschnitt zu öffnen. Sie sehen auf einen Blick, wo Kommentare eingefügt wurden: die betreffende Textstelle ist hellgelb schattiert. Wenn Sie mit dem Mauszeiger auf diesen Text zeigen, wird ein Bildschirmtipp mit Kommentar und Namen des Bearbeiters über dem Text angezeigt. Informieren Sie sich über das Einfügen von Kommentaren.

Zurück zum Anfang

Symbolleiste Überarbeiten

Über eine einzige Symbolleiste sind alle gängigen, von Ihnen benötigten Überarbeitungshilfsmittel schnell zugänglich, so dass Sie Änderungen markieren und überarbeiten, Kommentare einfügen und überarbeiten, Text markieren, Versionen speichern und das Dokument in einer E-Mail-Nachricht versenden können.

Zurück zum Anfang

Weitere Informationen

Informieren Sie sich über das Arbeiten mit Zentraldokumenten zum gemeinsamen Verfassen von Dokumenten

Zurück zum Anfang


Häufig verwechselte Wörter, die die Grammatikprüfung entdeckt

Sprachspezifische Informationen

Word Pair | Description
Abut About | Generally, use "abut," a verb, when you mean "to border" or "to lie next to." Use "about," an adverb, when you mean "almost" or "nearly."
Adept Adapt | Generally, use "adept," an adjective, when you mean "skilled." Use "adapt," a verb, when you mean "to adjust."
Adepts Adopts | Use "adopts," a verb, when you mean " takes in," " takes up," or "votes for." “Adepts” is always incorrect.
Ads Adds | Use "ads," a noun, when you mean advertisements. Use "adds," a verb, when you mean "combines" or "expands."
Advice Advise | Generally, use "advice," a noun, when you mean "suggestion" or "guidance”—for example, "The manager gave Jenny advice." Use "advise," a verb, when you mean "to suggest" or "to give advice to"—for example, "Will you advise me before I go into the meeting?"
Aid Aide | Generally, use "aid," a noun or verb, when you mean "help" or "assistance." Use "aide," a noun, when you mean "a helper."
Ail Ale | Generally, use "ail," a verb, when you mean "to feel unwell" or "to have pain." Use "ale," a noun, when you mean a type of drink.
Alters Altars | Use "alters," a verb, when you mean "changes." Use "altars," a noun, when you are referring to tables used in religious ceremonies.
Assess Asses | Use "assess," a verb, when you mean "to evaluate." Use "asses," a plural noun, when you are referring to the animal.
Augur Auger | Use "augur," a noun or verb, when you mean a prophet or the act of prophesying—for example, "He has traits that augur well for his success." Use "auger," a noun, when you are referring to the tool.
Bare Bear | Generally, use "bare," which can be an adjective or verb, when you mean "undressed," "simple," or "to reveal." Use "bear," which can be a noun or a verb, when you mean the animal or "to support" or "to produce."
Beet Beat | Use "beet," a noun, when you mean the plant. Use "beat," a verb or a noun, when you mean "to hit," "to win," or a rhythm.
Bettor Better | Use "bettor," a noun, when you mean a person who bets. Use "better," which can be a noun, adjective, verb, or adverb, when you mean "superior" or "to improve."
Border Boarder | Use "border," a noun or verb, when you mean "edge" or "to be alongside of." Use "boarder," a noun, when you mean a paying guest.
Breath Breathe | Generally, use "breath," a noun, when you mean the process of breathing, inhalation, or exhalation—for example, "She took a deep breath." Use "breathe," a verb, when you mean "to inhale and exhale"—for example, "Breathe deeply and smell the lilacs."
Bridal Bridle | Use "bridal," an adjective, when you are referring to a wedding. Generally, use "bridle," a noun, when you mean "a harness." Use "bridle," a verb, when you mean "to harness" or "to show resentment"—for example, "she bridled at the suggestion."
Broach Brooch | Use "broach" as a noun when you are referring to the tool or as a verb when you mean "to bring up" or "to pierce." Use "brooch," a noun, when you mean a pin or clasp.
Brows Browse | Use "brows," a noun, when you mean the eyebrows. Use "browse," a verb, when you mean "to scan through."
Callous Callus | Generally, use "callous," an adjective, when you mean "unfeeling." Use "callus," a noun or verb, when you mean a thickened part of the skin or to develop a thickened part of the skin.
Cant Can't | Use "cant," a noun, when you mean "slope" or a type of speech. Use "can't," a contraction, when you mean "cannot."
Cloth Clothe | Use "cloth," a noun, when you mean "fabric." Use "clothe," a verb, when you mean "to dress."
Confident Confidant | Use "confident," an adjective, when you mean "assured"—for example, "She is confident she will get the promotion." Use "confidant," a noun, when you mean "friend"—for example, "He is her only confidant."
Decent Descent | Use "decent," an adjective, when you mean "proper" or "adequate." Use "descent," a noun, when you mean "a slope" or "a downward motion."
Dependent Dependant | Use "dependent," an adjective or noun, in the context of relying on someone or something. Use "dependant" only as an alternative spelling of the noun form.
Desert Dessert | Generally, use "desert," a noun or verb, when you mean a type of land or "to abandon." Use "dessert," a noun, when you mean a class of food.
Dingy Dinghy | Use "dingy," an adjective, when you mean "dirty" or "worn." Use "dinghy," a noun, when you mean a type of boat.
Dominant Dominate | Generally, use "dominant," an adjective, when you mean "most influential" or "prominent." Use "dominate," a verb, when you mean "to control" or "to rule over."
Downwards Downward | Use "downward," an adverb or adjective, when you mean "descending" or "declining"—for example, "We do not see a downward trend in sales." Use "downwards" only as an adverb when you mean "descending" or "declining."
Elicit Illicit | Use "elicit," a verb, when you mean "to obtain." Use "illicit," an adjective, when you mean "illegal."
Envelop Envelope | Use "envelop," a verb, when you mean "to enclose completely." Use "envelope," a noun, when you mean a type of container.
Extant Extent | Use "extant," an adjective, when you mean "still in existence." Use "extent," a noun, when you mean "the range or area that a thing covers."
Faze Phase | Use "faze," a verb, when you mean "to disturb." Use "phase," a noun, when you mean "a certain stage or condition."
Feat Feet | Use "feat," a noun, when you mean "an act of courage or achievement." Use "feet," a noun, when you are referring to a part of a body, the lower end of an object, or a unit of measurement.
Find Fined | Use "find," a verb or noun, when you mean "to locate," "to detect," or "a discovery." Use "fined," a verb, when you mean having been required to pay an amount of money.
Flare Flair | Use "flare," a verb or noun, when you mean "to flame up" or "a blaze of light." Use "flair," a noun, when you mean "talent"—for example, "He has a flair for decorating."
Flea Flee | Use "flea," a noun, when you are referring to the insect. Use "flee," a verb, when you mean "to run away."
Forebear Forbear | Use "forbear," a verb or noun, when you mean "to resist," "to stop," or "an ancestor." Use "forebear" only as a noun when you mean "an ancestor."
Gong Going | Use "gong," a noun or verb, when you are referring to a type of musical instrument or to playing that instrument. Use "going," a verb, when you mean "leaving," "proceeding," or "working."
Grate Great | Use "grate," a verb or noun, when you mean "to shred," "to irritate," or "a structure made of metal bars." Use "great," an adjective, when you mean "big," "important," or "outstanding."
Grater Greater | Use "grater," a noun, when you mean a tool. Use "greater," an adjective, when you mean "bigger" or "more important."
Herd Heard | Use "herd," a noun or verb, when you mean "to flock" or "to assemble." Use "heard," a verb, when you mean perceiving sound or "listening."
Hew Hue | Use "hew," a verb, when you mean "to cut"—for example, "The workers will hew a new trail to the waterfall." Use "hue," a noun, when you are referring to color or appearance—for example, "The hue of the silk dress was a delicate blue."
Hoard Horde | Use "hoard," a noun or verb, when you mean "riches" or "to accumulate." Use "horde," a noun, when you mean "a large crowd."
Hostel Hostile | Use "hostel," a noun, when you mean a type of lodging. Use "hostile," an adjective or noun, when you mean "unfriendly" or "one who is unfriendly."
Incite Insight | Use "incite," a verb, when you mean "to urge" or "to stimulate"—for example, "Her speech will incite them into action." Use "insight," a noun, when you mean "perceptiveness" or "understanding"—for example, "Their insight into the situation was very useful."
Indoor Indoors | Use "indoor," an adjective, to modify a noun or pronoun, as in "indoor pool." Use "indoors," an adverb, to modify a verb, an adjective, or another adverb, as in "walked indoors."
Inward Inwards | Use "inward," an adjective, to modify a noun or pronoun, as in "inward chamber." Use "inwards," an adverb, to modify an adjective, verb, or other adverb, as in "go inwards."
Its It's | Use "its," a pronoun, when you are indicating possession, as in "its branches." Use "it's," a contraction, when you mean "it is"—for example, "It's a long way to the station."
Laps Lapse | Use "laps," a noun or verb, when you mean "to drink," "the motions of waves," or "to overlap." Use "lapse," a noun or verb, when you mean "to decline" or "to revert."
Lessens Lessons | Use "lessens," a verb, when you mean "decreases." Generally, use "lessons," a noun, when you mean "instructions."
Let's Lets | Use "let's," a contraction, when you mean "let us." Use "lets," a verb, when you mean "allows" or "rents."
Loath Loathe | Use "loath," an adjective, when you mean "unwilling" or "afraid"—for example, "Although he was loath to apologize, he did it." Use "loathe," a verb, when you mean "to dislike"—for example, "The only vegetable they loathe is okra."
Mane Main | Use "mane" when you are referring to a part of a horse or other animal. Use "main," an adjective or noun, when you mean "most important" or "most important point."
Mind Mined | Use "mind," a noun or verb, when you mean "intellect," "sense," or "to obey." Use "mined," a verb, when you mean "tunneled" or "excavated."
Miner Minor | Use "miner," a noun, when you mean a type of worker. Generally, use "minor," an adjective or noun, when you mean "lesser" or "a child."
Mite Might | Use "mite," a noun, when you mean the animal or an amount of money. Use "might," a noun or a verb, when you mean "strength" or "a sense of possibility."
Moral Morale | Use "moral," an adjective or noun, when you mean "virtuous," or "a kind of truth." Use "morale," a noun, when you mean "a group's attitude."
Morn Mourn | Use "morn," a noun, when you mean the morning. Use "mourn," a verb, when you mean "to express sorrow."
No Know | Use "no," an adjective or adverb, when you mean a denial or "not any." Use "know," a verb, when you mean "to recognize," "to understand," or "to experience."
Of Have | Use "of" as a preposition—for example, "The scarves were made of silk." Use "have" as a verb—for example, "The silk scarves have embroidered flowers."
Outdoor Outdoors | Use "outdoor," an adjective, to modify a noun. Use "outdoors," an adverb, to modify a verb, an adjective, or another adverb.
Outwards Outward | Use "outward," an adjective or adverb, when you mean "outer." Use "outwards" only as an adverb when you mean "outer" or "toward the outside."
Peddle Pedal | Use "peddle," a verb, when you mean "to sell." Use "pedal," a noun or verb, when you mean a part of an instrument or machine or to operate with pedals—for example, "The pedal on the bicycle broke."
Populace Populous | Use "populace," a noun, when you are referring to people. Use "populous," an adjective, when you mean "numerous" or "crowded."
Pray Prey | Use "pray," a verb, when you mean "to ask" or "to plead." Use "prey," a noun, when you mean a hunted animal or a victim.
Pride Pried | Generally, use "pride," a noun or verb, when you mean "self-respect" or "to be proud." Use "pried," a verb, when you mean "to inquire too closely" or "to force open."
Principal Principle | Use "principal," an adjective or noun, when you mean "main," "the main participant," or "the head of a school." Use "principle," a noun, when you mean a rule or a standard.
Prophesy Prophecy | Use "prophesy," a verb, when you mean "to predict"—for example, "He says he can prophesy the future." Use "prophecy," a noun, when you mean "prediction"—for example, "The prophecy came true."
Prostate Prostrate | Use "prostate," a noun, when you are referring to the gland. Use "prostrate," a verb or adjective, when you mean "to bow down" or "lying down."
Rote Wrote | Use "rote," a noun, when you are referring to a type of speaking. Use "wrote," a verb, when you mean "having formed letters or words."
Stationary Stationery | Use "stationary," an adjective, when you mean "not moving"—for example, "The weather front was stationary." Use "stationery," a noun, when you mean "writing paper."
Team Teem | Use "team," a noun or verb, when you mean "group" or "to form a team." Use "teem," a verb, when you mean "to overflow" or "to swarm."
That’s Thats | Use "that's," a contraction, when you mean "that is." "Thats" is always incorrect.
Their There They're | Use "their," an adjective, when you are indicating possession, as in "their house." Use "there," an adverb, when you are referring to a particular location, time, or action—for example, "Sit over there." Use "they're," a contraction, when you mean "they are"—for example, "They're coming home tomorrow."
Theirs Their's | Use "theirs," a pronoun, when you are indicating possession. "Their's" is always incorrect.
Tide Tied | Use "tide," a noun, when you are referring to the rise and fall of the ocean. Use "tied," a verb, when you mean "bound" or "connected."
Undo Undue | Use "undo," a verb, when you mean "to reverse" or "to open." Use "undue," an adjective, when you mean "excessive" or "not proper."
Upwards Upward | Use "upward," an adjective or adverb, when you mean "overhead," "above," or "toward a higher place"—for example, "There was an upward trend in the stock market today." Use "upwards" only as an adverb when you mean "toward a higher place"—for example, "She looked upwards."
Urn Earn | Use "urn," a noun, when you mean "vase." Use "earn," a verb, when you mean "to acquire" or "to gain."
Vein Vain | Use "vein," a noun, when you are referring to a blood vessel, a fissure, or a mood. Use "vain," an adjective, when you mean "fruitless" or "proud."
Who's Whose | Use "who's," a contraction, when you mean "who is." Use "whose," a pronoun, to indicate possession—for example, "Whose books are these?"
Wile While | Use "wile," a noun or verb, when you mean "trick" or "to trick." Generally, use "while," a noun or verb, when you are referring to time or an interval of time.
Wither Whither | Use "wither," a verb, when you mean "to shrivel up" or "to fade." Use "whither," an adverb, when you mean "to what place or condition."
Won't Wont | Use "won't," a contraction, when you mean "will not." Generally, use "wont," an adjective, when you mean "accustomed to" or "likely"—for example, "He is wont to do these things."
Yolk Yoke | Use "yolk", a noun, when you are referring to a part of an egg. Use "yoke," a noun or verb, when you mean a type of harness or "to harness."
You're Your | Use "you're," a contraction, when you mean "you are." Use "your" when you are indicating possession, as in "your garden."


 Vergleichen eines Datenfeldes mit einem anderen Daten- oder Textmarkenfeld

Vergleichen eines Datenfeldes mit einem anderen Daten- oder Textmarkenfeld

Das folgende IF-Feld vergleicht die Zahl im Datenfeld Preis mit der Zahl im Datenfeld Preisnachlass. Wenn die Zahlen gleich sind, wird der festgelegte Text gedruckt.

{ IF { MERGEFIELD Preis } = { MERGEFIELD Preisnachlass } "Wir bieten Ihnen einen größeren Preisnachlass. " " " }

Fügen Sie das IF-Feld in Ihr Hauptdokument ein, und lassen Sie im Dialogfeld Bedingungsfeld einfügen: IF das Feld Vergleichen mit leer. Fügen Sie in den IF-Feldfunktionen das zweite Seriendruckfeld zwischen den leeren Anführungszeichen nach dem Vergleichssymbol ein. Wenn das Vergleichsdatenfeld wie im vorangegangenen Beispiel nur Zahlen enthält, löschen Sie die Anführungszeichen.


 Vergleichen von Kombinationen aus Zahlen und Text

Vergleichen von Kombinationen aus Zahlen und Text

Enthält ein Datenfeld sowohl Zahlen als auch Buchstaben, Plus- und Minus- oder andere nichtnumerische Zeichen, vergleicht Word die Zahlen genauso wie Textzeichen. Eine aus fünf Ziffern bestehende deutsche Postleitzahl wird beispielsweise als Zahl verglichen, wohingegen eine britische Postleitzahl, die auch Buchstaben enthält, als Text verglichen wird.

Beim Vergleich von aus Zahlen und nichtnumerischen Zeichen bestehenden Folgen, wie z. B. Codenummern, fallen die Ergebnisse möglicherweise unterschiedlich aus, da einige Elemente längere Zahlenfolgen als andere haben.


 Vergleichen von Text

Vergleichen von Text

Word ordnet Texteinträge in alphabetischer Reihenfolge und behandelt sie dann wie Zahlen. Das Wort "Apfel" ist beispielsweise "kleiner" als das Wort "Birne", da "Apfel" im Alphabet "Birne" vorangeht. Die Großschreibung hat keinen Einfluss auf die Sortierreihenfolge.

Deshalb werden beim Auswählen eines Bereichs von Texteinträgen in einem Datenfeld die Kriterien "kleiner als" und "größer als" verwendet. Wenn Sie z. B. die Datensätze der Kunden auswählen möchten, deren Nachname mit den Buchstaben "A" bis "L" beginnt, klicken Sie im Feld Feld auf Name, im Feld Vergleich auf Kleiner als, und geben Sie anschließend im Feld Vergleichen mit ein M ein.


Festlegen mehrerer Auswahlkriterien mit Und und Oder

Sie können bis zu sechs Auswahlkriterien festlegen, indem Sie diese durch Und bzw. Oder verknüpfen.

  • Um Datensätze auszuwählen, die alle verknüpften Kriterien erfüllen, verwenden Sie Und. Im folgenden Beispiel werden nur die Datensätze ausgewählt, die im Feld Land "Deutschland" und im Feld Ort "Göttingen" enthalten.
    Land Gleich Deutschland
    Und Stadt Gleich Göttingen

  • Um Datensätze auszuwählen, die mindestens ein Kriterium erfüllen, verwenden Sie Oder. Im folgenden Beispiel werden alle Datensätze ausgewählt, die im Feld Land "Frankreich" oder "Spanien" enthalten.
    Land Gleich Frankreich
    Oder Land Gleich Spanien

Die Art der Verknüpfung mit Und bzw. Oder beeinflusst die Auswahl von Datensätzen. Im folgenden Beispiel werden die Datensätze der Kunden ausgewählt, die in Frankreich entweder in Paris oder in Lyon leben.

 | Land Gleich Frankreich
Und | Stadt Gleich Paris
Oder | Stadt gleich Lyon
Und | Stadt gleich Straßburg

Im folgenden Beispiel werden die Datensätze der Kunden ausgewählt, die entweder in Madrid (Spanien) oder in einer Stadt mit dem Namen Paris leben, z. B. Paris (USA).

 | Land Gleich Spanien
Und | Stadt Gleich Madrid
Oder | Stadt Gleich Paris


Konvertieren zwischen Word und WordPerfect 5.0, 5.1 und 5.2

Der im Lieferumfang von Microsoft Word 2000 enthaltene Konverter für WordPerfect 5.x ist speziell auf die Eigenschaften und Konvertierungsmöglichkeiten in Word 2000 zugeschnitten. Um beim Konvertieren zwischen Word 2000 und WordPerfect 5.x optimale Ergebnisse zu erzielen, sollten Sie daher den mitgelieferten Konverter für WordPerfect 5.x verwenden.

Anmerkungen

  • Wenn Sie ein Dokument aus Word 2000 in WordPerfect 5.x konvertieren, können Sie die standardmäßig vorgenommene Schriftarten-Ersetzung beeinflussen. Sie können festlegen, welche Schriftarten ersetzt werden sollen, indem Sie die Schriftartenzuweisungsdatei Rtf_wp5.txt ändern. Befolgen Sie nach dem Öffnen dieser Datei die Anweisungen auf dem Bildschirm. Ist die Datei nicht verfügbar, führen Sie das Setup-Programm aus, um die Datei zu installieren. Weitere Information erhalten Sie, indem Sie auf [image] klicken.

  • Wenn Sie ein Dokument aus WordPerfect 5.x in Word 2000 konvertieren, können Sie festlegen, welche Schriftarten verwendet werden sollen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Bei der Konvertierung einer Datei aus dem Word-Format in das WordPerfect-Format und anschließender Rückkonvertierung werden einige Formatierungen unter Umständen nicht gespeichert (beispielsweise Schriftarten, Ausrichtung, Formatvorlagen und Seriendruckinformationen). Dies kann verhindert werden, indem Sie die umgewandelte WordPerfect-Datei laden, in dieser Datei einen Seitenumbruch durchführen und sie im WordPerfect-Format speichern, bevor Sie die Rückkonvertierung in Word vornehmen.

Formatierung 		Word 2000 nach WordPerfect 5.x WordPerfect 5.x nach Word 2000
Bemerkungen
Zeichen
Großbuch-
staben 		Ja Nicht unterstützt Mit dieser Formatierung wird der Text in Großbuchstaben angezeigt.
Ausgeblendet | Ja | Nicht unterstützt | Ausgeblendeter Text in Word wird in WordPerfect in Kommentartext umgewandelt.
Durch-
gestrichen 		Siehe Bemerkung Siehe Bemerkung Das Format für Durchstreichen in WordPerfect wird in die Word-Formatierung für Durchgestrichen umgewandelt und umgekehrt; WordPerfect-Korrekturkennungen werden in Word-Überarbeitungsmarkierungen umgewandelt und umgekehrt.
Unter-
streichung 		Ja Ja Das Format für Unterstreichung bleibt erhalten, die Art der Unterstreichung kann sich jedoch ändern.
Zeichen-
abstand (schmal, gesperrt) 		Nein Nicht unterstützt
Unter-
schneidung 		Ja Ja
Absatz
Ausrichtung | Ja | Ja | Zentrierungen müssen nach der Konvertierung in WordPerfect möglicherweise individuell korrigiert werden.
Erstzeilen-
einzüge 		Ja Ja Erstzeileneinzüge werden in WordPerfect mit Tabstopps erstellt.
Seitenwechsel oberhalb | Ja | Nicht unterstützt | Entspricht in WordPerfect in etwa einem Seitenumbruch.
Abstand vor/nach Absätzen | Ja | Nicht unterstützt | Entspricht in WordPerfect in etwa den Leerzeilen.
Füllzeichen | Siehe Bemerkung | Ja | Punkte, Minuszeichen und Unterstriche werden bei der Konvertierung in Word in dieselben Füllzeichen umgewandelt. Alle anderen WordPerfect-Füllzeichen werden in Word in Punkte umgewandelt.
Führende/
Grundlinien, Linien/
Grundlinien 		Nicht unterstützt Nein
[Mitte]/[Rbdg]-
Codes 		Nicht unterstützt Siehe Bemerkung Bei der Konvertierung von WordPerfect in Word werden die Codes für Zentriert und Rechtsbündig in zentrierte und rechtsbündige Tabstopps umgewandelt.
Absatzkontrolle | Ja | Ja
Abschnitt
Seitenränder | Ja | Ja | Seitenränder in Word werden von der Blattkante bis zum Textkörper gemessen; in WordPerfect werden Seitenränder von der Blattkante bis zur Kopfzeile gemessen. Bei der Konvertierung werden die Seitenränder angepasst, um das Seitenlayout zu erhalten. Treten im Zusammenhang mit Seitenrändern Probleme auf (werden diese z. B. außerhalb des von Word bedruckbaren Bereichs gesetzt), klicken Sie auf Seite einrichten (Menü Datei), klicken Sie auf die Registerkarte Seitenränder, wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK. Falls die Seitenränder angepasst werden müssen, erhalten Sie eine entsprechende Aufforderung von Word.
Spalten im Zeitungsstil | Ja | Ja
Parallele Spalten | Nicht unterstützt | Siehe Bemerkung | Parallele Spalten werden aus WordPerfect in Word in Tabellen umgewandelt. Enthält eine parallele Spalte ein auf der Seite verankertes Feld, wird die gesamte parallele Spalte in Spalten im Zeitungsstil umgewandelt.
Tabellen
Tabellen | Ja | Ja | Vertikale Verbindungen von Zellen werden nicht umgewandelt.
Tabellen-
formeln /mathe-
matische Ausdrücke 		Nein Nein
Dezimal-
ausrichtung von Tabellenzellen 		Nicht unterstützt Siehe Bemerkung Bei der Konvertierung von WordPerfect in Word wird die Dezimalausrichtung von Tabellenzellen in rechtsbündige Absatzausrichtung umgewandelt.
Dokument
Standard-
Tabstopps 		Nein Ja
Fußnoten | Ja | Ja | Endnoten am Ende von Abschnitten in Word werden in WordPerfect am Ende des Dokuments eingefügt, da es in WordPerfect keine Abschnitte gibt. Der Nummerierungsbeginn und Fußnotentrennlinien werden nicht umgewandelt. Unterschiedliche Seitennummerierungen in einzelnen Abschnitten und Fußnotentrennlinien werden nicht umgewandelt. Benutzerdefinierte Fußnotenzeichen in Word werden in WordPerfect zur automatischen Nummerierung hinzugefügt.
Bundstege, Papierformat | Ja | Ja
Sonstiges
Anmerkungen | Ja | Nicht unterstützt | Anmerkungen in Word werden in WordPerfect-Kommentartext umgewandelt.
Gliederung/ Absatz-
nummern/ Word 7.0-
Listen 		Ja Ja Absatznummern in WordPerfect werden in Word standardmäßig in SEQ-Felder umgewandelt. Von Word automatisch nummerierte Listen werden in WordPerfect-Absatznummern umgewandelt.

Um WordPerfect-Absatznummern in unformatierten Text umzuwandeln, muss in der Registrierung folgende Option bestimmt werden:

FavourSequenceFields=No

Weitere Informationen zur Verwendung des Makros BearbKonvertierungsOptionen erhalten Sie, indem Sie auf [image] klicken.
Seriendruck-
befehle 		Ja Ja Datenquelldokumente in Word müssen entweder Tabstopps oder Kommata als Trennzeichen verwenden oder im Tabellenformat vorliegen, um in WordPerfect umgewandelt zu werden. Word wandelt automatisch WordPerfect-Sekundärdateien in das Datenquelldokumentformat in Word um. Bedingte Seriendruck-Konstruktionen und Makros werden bei der Konvertierung in Word nicht gespeichert.
Datums-
/Uhrzeit-
stempel 		Ja Ja Nur Standardformate.
Filial-
dokumente (INCLUDE-
Feld) 		Ja Ja
Formeln | Nein | Nein
Erweiterter Zeichensatz | Ja | Siehe Bemerkung | Bei der Konvertierung aus WordPerfect in Word werden nicht alle erweiterten Zeichensätze umgewandelt.
Textfelder/
Linien 		Ja Ja Einige Textfelder und Linien werden in Word in Zeichnungsobjekte umgewandelt. Zeichnungsobjekte werden nur in der Layout-Ansicht, in der Seitenansicht und beim Ausdruck angezeigt. In der Normalansicht werden Zeichnungsobjekte nicht angezeigt.
Linienzeichen | Ja | Ja | WordPerfect-Linienzeichen werden umgewandelt; durch den Word-Zeilenabstand entstehen jedoch Lücken zwischen Linienzeichen in aufeinander folgenden Zeilen. Für den Ausdruck kann dies korrigiert werden, indem Sie für den Zeilenabstand den genauen aktuellen Schriftgrad in Punkten bestimmen. Um den Zeilenabstand zu ändern, klicken Sie im Menü Format auf Absatz.
Makros | Nein | Nein
PRIVATE-
Feldfunktionen 		Nicht unterstützt Siehe Bemerkung Bei der Konvertierung aus WordPerfect in Word werden durch den Konverter PRIVATE-Felder eingefügt, um die für eine korrekte Speicherung der Datei im WordPerfect-Format erforderlichen Informationen zu erhalten. Diese Felder sollten nicht bearbeitet werden; sie haben keinerlei Auswirkungen auf das Dokument.
Format-
vorlagen 		Ja Siehe Bemerkung Bei der Konvertierung aus WordPerfect in Word werden Formatvorlagen mit Absatzformatierungen in Absatz-Formatvorlagen umgewandelt. WordPerfect-Formatvorlagen, die nur Zeichenformatierungen enthalten, werden in Word in Zeichen-Formatvorlagen umgewandelt. In einer Formatvorlage enthaltener Text wird in normalen Text umgewandelt.

Andere Elemente, z. B. Tabellen, Grafiken usw. bleiben bei der Konvertierung erhalten, ihnen wird jedoch keine Word-Formatvorlage zugewiesen.


Konvertieren zwischen Word und WordPerfect 6.x für Windows oder DOS

In Microsoft Word 2000 können Sie den WordPerfect 6.x-Konverter verwenden, um WordPerfect 6.x-Dokumente zu öffnen.

Sie können jedoch keine Word 2000-Dokumente im WordPerfect 6.x-Format speichern. Allerdings haben Sie die Möglichkeit, ein Word 2000-Dokument im WordPerfect 5.x-Format zu speichern und anschließend das WordPerfect 5.x-Dokument in WordPerfect 6.x zu öffnen.

Anmerkung Treten nach der Konvertierung eines Dokuments aus WordPerfect 6.x in Word 2000 Probleme beim Seitenlayout auf, sollten Sie folgendermaßen vorgehen: Öffnen Sie das Dokument erneut in WordPerfect 6.x, drücken Sie STRG+ENDE, oder führen Sie einen Bildlauf an das Ende des Dokuments durch, und speichern Sie dann das Dokument erneut im WordPerfect 6.x-Format. Öffnen Sie dann das Dokument erneut in Word 2000.

Formatierung 		WordPerfect 6.x nach
Word 2000
Bemerkungen
Zeichen
Durchstreichen und Korrekturkennungen | Ja | Die Durchstreichen-Formatierung in WordPerfect wird in Word in Durchgestrichen umgewandelt; Korrekturkennungen werden in Word in Überarbeitungsmarkierungen umgewandelt.
Unterschneidung | Ja
Wort- und Zeichenabstand | Nicht unterstützt
ausgeblendeter Text | Ja
Absatz
[Mitte]/[Rbdg]-Codes | Ja | Die Codes für Zentriert und Rechtsbündig werden in zentrierte und rechtsbündige Tabstopps umgewandelt.
Negative Tabstopps | Siehe Bemerkung | Negative Tabstopps, denen Text vorausgeht, werden nicht umgewandelt.
Standard-Tabstopps | Siehe Bemerkung | Standard-Tabstopps im Anschluss an Zeilenenden werden nicht umgewandelt.
Füllzeichen | Siehe Bemerkung | Punkte, Minuszeichen und Unterstriche werden bei der Konvertierung aus WordPerfect in Word in dieselben Füllzeichen umgewandelt. Alle anderen WordPerfect-Füllzeichen werden in Word in Punkte umgewandelt.
Zeilen/Absätze nicht trennen | Ja
Abstandsausrichtung zwischen Linien/Grundlinien | Nicht unterstützt
Absatzränder | Ja | Absatzränder werden in Word in linke und rechte Absatzeinzüge umgewandelt.
Absatzabstand | Ja | Abstand zwischen Absätzen wird in Word in das Format Abstand nach Absätzen umgewandelt.
Formatvorlagen | Siehe Bemerkung | Bei der Konvertierung aus WordPerfect in Word werden Formatvorlagen mit Absatzformatierungen in Absatzformatvorlagen umgewandelt. WordPerfect-Formatvorlagen, die nur Zeichenformatierungen enthalten, werden in Word in Zeichenformatvorlagen umgewandelt. In einer Formatvorlage enthaltener Text wird in normalen Text umgewandelt.
Sonstiges
Versetzen | Ja | Versetzen-Codes werden in Word in ADVANCE-Felder umgewandelt. Versetzen-Codes, durch die Text auf einer Seite nach oben verschoben wird, können in Word nicht vollständig nachgebildet werden.
Textmarken | Ja
Rahmen und Ausfüllungen (bei Spalten und Seiten) | Nicht unterstützt
Beschriftungen | Nicht unterstützt
Kapitel- und Bandnummern | Nicht unterstützt
Kommentare | Ja | Bei der Konvertierung in Word werden Kommentare in Kopfzeilen, Fußzeilen, Fußnoten und Endnoten nicht gespeichert.
Querverweise und Hypertext-
Verknüpfungen 		Nicht unterstützt Werden bei der Konvertierung in Word in unformatierten Text umgewandelt.
Initiale | Nicht unterstützt
Formeln | Siehe Bemerkung | Formeln werden als editierbare Formelobjekte umgewandelt. Formelfelder werden nicht umgewandelt.
Fußnoten | Ja | Benutzerdefinierte Fußnotenzeichen werden in automatisch nummerierte Fußnotenzeichen umgewandelt. Wird das Nummerierungsformat der Fußnoten in einem Dokument geändert, werden die mit dem neuen Format nummerierten Fußnoten in benutzerdefinierte Fußnoten umgewandelt.
Indexe und Listen | Nicht unterstützt | Indexe und Listen werden in Word in unformatierten Text umgewandelt.
Dateinamen einfügen | Ja
Etiketten | Nicht unterstützt | Der Text von Etiketten bleibt in Word erhalten.
Zeilennummern | Nicht unterstützt
Makros | Nicht unterstützt
Seitenränder | Ja | Die Seitenränder in WordPerfect werden von der oberen bzw. unteren Blattkante bis zum oberen Rand der Kopfzeile bzw. bis zum unteren Rand der Fußnote gemessen. Die Seitenränder in Word werden von der Blattkante bis zum Textkörper gemessen. Bei der Konvertierung werden die Seitenränder angepasst, um das Seitenlayout zu erhalten. Werden die Seitenränder nicht korrekt umgewandelt, klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder. Wählen Sie anschließend die gewünschten Optionen aus, und klicken Sie dann auf OK.
Zentraldokumente und Filialdokumente | Ja
Seriendruck-Codes | Nicht unterstützt | Seriendruck-Konstruktionen und Makros werden bei der Konvertierung in Word nicht gespeichert.
Gliederung/
Absatznummern/
Zähler 		Ja Werden in Word in Zahlen umgewandelt.
Seitenfunktionen (Seite zentrieren, Seite binden und Seiten unterteilen) | Siehe Bemerkung | Seite zentrieren und Seite binden werden unterstützt.
Parallele Spalten | Siehe Bemerkung | Parallele Spalten werden in Tabellen umgewandelt.
Vertikale Verbindungen von Tabellenzellen und Zellenausrichtung | Ja
Textfelder/Linien Siehe Bemerkung Einige Textfelder und Linien werden in Word in Zeichnungsobjekte umgewandelt. Zeichnungsobjekte werden nur in der Layout-Ansicht, in der Seitenansicht und beim Ausdruck angezeigt.

Grafikfelder, die auf einer Seite oder in einem Absatz verankert sind, in den Textfluss eingebettet sind sowie in Tabellen, parallelen Spalten oder Kopf-/Fußzeilen eingefügt sind, werden in Word in Felder mit umgebendem Textfluss umgewandelt. In den meisten Fällen werden diese Felder in Word in Zeichnungsobjekte umgewandelt.

Grafiklinien werden in ganze Linien umgewandelt. Text, der um eine Grafik eng umbrochen ist, wird quadratisch umbrochen.
Wasserzeichen | Ja
WordPerfect-Zeichen | Ja | Sind die WordPerfect-Schriftarten mit den entsprechenden Zeichen verfügbar, werden alle Zeichen umgewandelt. Steht eine oder mehrere Schriftarten nicht zur Verfügung, werden einige Zeichen möglicherweise nicht umgewandelt.


 Für Word geeignete Datenquellen

Für Word geeignete Datenquellen

In Microsoft Word können die folgenden Dateitypen als Datenquellen zum Erstellen von Serienbriefen verwendet werden:

  • Eine Microsoft Excel-Arbeitsmappe oder Microsoft Access-Datenbank.

  • Eines der folgenden elektronischen Wörterbücher: Microsoft Outlook-Adressbücher oder -Kontaktlisten, Schedule+ 7.0-Kontaktlisten, das persönliche Adressbuch, das Sie für die Verwendung mit dem Microsoft Exchange Server erstellt haben oder vergleichbare Adresslisten, die in einem MAPI-kompatiblen Nachrichtensystem erstellt worden sind .

  • Dateien aus Single-Tier-Datenbankanwendungen, für die Sie einen ODBC (Open Database Connectivity)-Treiber installiert haben. Einige dieser Treiber sind im Lieferumfang von Microsoft Office enthalten.

  • Dateien in den folgenden Formaten, wenn Sie bei der Word-Installation auch das entsprechende Konvertierungsprogramm installiert haben.
    ASCII-Textdateien

    Microsoft Word für Macintosh, Versionen 3.0 – 6.x

    Microsoft Word für MS-DOS,
    Versionen 3.0 – 6.0

             Microsoft Excel, Versionen 2.0 – 8.x

    WordPerfect, Versionen 5.x– 6.x für MS-DOS und 5.x– 6.x für Windows.x

    Lotus 1-2-3, Versionen 2.x – 4 .x

Anmerkung Wenn Sie Microsoft Office installiert haben, können Sie ebenfalls mit Hilfe von Microsoft Query eine Abfrage erstellen und in externen Datenquellen die von Ihnen gewünschten Daten abrufen.


Datumsanweisungen

Monat (M)

Der Buchstabe "M" muss großgeschrieben sein, um Monate von Minuten zu unterscheiden.

Bildelement | Ergebnis
M | Eine Zahl, wobei für Monate, die nur eine Ziffer umfassen, keine führende Null angezeigt wird. Juli wird im Feldergebnis z. B. als "7" dargestellt.
MM | Eine Zahl, wobei für Monate, die nur eine Ziffer umfassen, eine führende 0 (Null) angezeigt wird. Juli wird im Feldergebnis z. B. als "07" dargestellt.
MMM | Der Name des Monats als dreibuchstabige Abkürzung. Juli wird im Feldergebnis z. B. als "Jul" dargestellt.
MMMM | Der vollständige Name des Monats.

Tag (d)

Zeigt die Nummer des Tages innerhalb des Monats bzw. den Wochentag an. Der Buchstabe "d" kann in Groß- oder Kleinschreibung eingegeben werden.

Bildelement | Ergebnis
d | Eine Zahl, wobei für Tage, die nur eine Ziffer umfassen, keine führende Null angezeigt wird. Der sechste Tag des Monats wird im Feldergebnis z. B. als "6" dargestellt.
dd | Eine Zahl, wobei für Tage, die nur eine Ziffer umfassen, eine führende Null angezeigt wird. Der sechste Tag des Monats wird im Feldergebnis z. B. als "06" dargestellt.
ddd | Der Name des Wochentags als dreibuchstabige Abkürzung. Dienstag wird im Feldergebnis z. B. als "Die" dargestellt.
dddd | Der vollständige Name des Wochentags.

Jahr (y)

Zeigt das Jahr mit zwei oder vier Ziffern an. Der Buchstabe "y" kann in Groß- oder Kleinschreibung eingegeben werden.

Bildelement | Ergebnis
yy | Zwei Ziffern, wobei für die Jahre 01 bis 09 eine führende 0 (Null) angezeigt wird. 1995 wird beispielsweise als "95", und 2006 als "06" dargestellt.
yyyy | Vier Ziffern.


Datum-/Uhrzeit-Abbildung (\@)

Legt das Format eines Datums- oder Zeitergebnisses fest. Dieser Schalter wird "Bildschalter" genannt, weil das Format des Feldergebnisses bildlich dargestellt wird. Beispielsweise zeigt der Schalter \@ "dddd, d. MMMM yyyy" im Feld { DATE \@ "dddd, y. MMMM yyyy" } das Ergebnis "Freitag, 10. November 1995" an. Sie können Datums- und Zeitanweisungen, d. h. Tag (d), Monat (M) und Jahr (y); Stunden (h) und Minuten (m), kombinieren, um ein Datum-/Uhrzeit-Abbildung zu erstellen. Außerdem können Sie Text, Satzzeichen und Leerstellen einfügen.

Wozu benötigen Sie weitere Informationen?

Datumsanweisungen

Zeitanweisungen

Text und Satzzeichen

Anmerkung Anführungszeichen sind bei einfachen Datum-/Uhrzeit-Abbildungen, die weder Leerstellen noch Text enthalten, nicht erforderlich, z. B. { DATE \@ MM/yy }. Bei komplexen Datum-/Uhrzeit-Abbildungen und solchen, die Leerstellen oder Text enthalten, schließen Sie das gesamte Bild in Anführungszeichen ein, z. B. { DATE \ @ "dddd, d. MMMM yyyy' um' h:mm" }. Word fügt Datum-/Uhrzeit-Abbildungen Anführungszeichen hinzu, wenn Sie ein Feld über den Befehl Datum und Uhrzeit oder den Befehl Feld (Menü Einfügen) einfügen.


Positionierung: \d()

Legt fest, an welcher Stelle das Zeichen gezeichnet wird, das auf das EQ-Feld folgt. Sie können die in der Tabelle aufgelisteten Optionen verwenden, um den Schalter \d zu modifizieren. Beachten Sie, dass in den Anweisungen leere Klammern nur hinter der letzten Option stehen dürfen.

Option | Beschreibung
\fon () | Zeichnet n Punkte weiter rechts.
\ban () | Zeichnet n Punkte weiter links.
\li () | Unterstreicht den Abstand bis zum nächsten Zeichen.

Beispiel

{ EQ \d \fo10 \li() } zeigt folgendes Ergebnis an:

(vorangehender Text) __ (nachfolgender Text)


 Tastenkombinationen zum Bearbeiten und Verschieben von Text und Grafiken

Tastenkombinationen zum Bearbeiten und Verschieben von Text und Grafiken

Anmerkung Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Was möchten Sie tun?

Text und Grafiken löschen

Text und Grafiken kopieren und verschieben

Sonderzeichen einfügen

Text und Grafiken markieren

Text und Grafiken in einer Tabelle markieren

Markierung erweitern

Einfügemarke verschieben

Zwischen verschiedenen Tabellenteilen wechseln

Absätze und Tapstoppzeichen in eine Tabelle einfügen

Text und Grafiken löschen

Taste(nkombination) | Zweck
RÜCKTASTE | Zeichen links neben der Einfügemarke löschen
STRG+RÜCKTASTE | Wort links neben der Einfügemarke löschen
ENTF | Zeichen rechts neben der Einfügemarke löschen
STRG+ENTF | Wort Zeichen rechts neben der Einfügemarke löschen
STRG+X | Markierten Text in die Zwischenablage verschieben
STRG+Z | Letzte Aktion rückgängig machen
STRG+F3 | In die Sammlung verschieben

Zurück zum Anfang

Text und Grafiken kopieren und verschieben

Tastenkombination | Zweck
STRG+C | Text oder Grafiken kopieren
STRG+C, STRG+C | Zwischenablage anzeigen
F2 (danach Verschieben der Einfügemarke und Drücken der EINGABETASTE) | Text oder Grafiken verschieben
ALT+F3 | AutoText erstellen
STRG+V | Inhalt der Zwischenablage einfügen
STRG+UMSCHALT+F3 | Inhalt der Sammlung einfügen
ALT+UMSCHALT+R | Die Kopf- oder Fußzeile aus dem vorherigen Abschnitt des Dokuments kopieren

Zurück zum Anfang

Sonderzeichen einfügen

Taste(nkombination) | Einzufügendes Element
STRG+F9 | Feld
EINGABETASTE (nach Eingabe der ersten Zeichen des Namens des AutoText-Eintrags und Anzeige des Bildschirmtipps) | AutoText-Eintrag
UMSCHALT+EINGABE | Zeilenwechsel
STRG+EINGABE | Seitenwechsel
STRG+UMSCHALT+EINGABE | Spaltenwechsel
STRG+BINDESTRICH | Bedingter Bindestrich
STRG+UMSCHALT+BINDESTRICH | Geschützter Trennstrich
STRG+UMSCHALT+LEERTASTE | Geschütztes Leerzeichen
ALT+STRG+C | Copyright-Symbol
ALT+STRG+R | Symbol für eingetragene Marke
ALT+STRG+T | Marken-Symbol
ALT+STRG+Punkt | Auslassungspunkte

Zurück zum Anfang

Text und Grafiken markieren

Markieren Sie Text, indem Sie die UMSCHALTTASTE gedrückt halten und dann die entsprechende Pfeiltaste verwenden.

Tastenkombination | Erweiterung der Markierung
UMSCHALT+NACH-RECHTS | Um ein Zeichen nach rechts
UMSCHALT+NACH-LINKS | Um ein Zeichen nach links
STRG+UMSCHALT+NACH-RECHTS | Bis zum Wortende
STRG+UMSCHALT+NACH-LINKS | Bis zum Wortanfang
UMSCHALT+ENDE | Bis zum Zeilenende
UMSCHALT+POS1 | Bis zum Zeilenanfang
UMSCHALT+NACH-UNTEN | Um eine Zeile nach unten
UMSCHALT+NACH-OBEN | Um eine Zeile nach oben
STRG+UMSCHALT+NACH-UNTEN | Bis zum Absatzende
STRG+UMSCHALT+NACH-OBEN | Bis zum Absatzanfang
UMSCHALT+BILD-AB | Um eine Bildschirmseite nach unten
UMSCHALT+BILD-AUF | Um eine Bildschirmseite nach oben
STRG+UMSCHALT+POS1 | Bis zum Dokumentenanfang
STRG+UMSCHALT+ENDE | Bis zum Dokumentenende
ALT+STRG+UMSCHALT+BILD-AB | Bis zum Ende eines Fensters
STRG+A | Um das gesamte Dokument
STRG+UMSCHALT+F8 und anschließendes Verwenden der Pfeiltasten; um den Markierungsmodus aufzuheben, drücken Sie ESC | Um einen vertikalen Textblock
F8+Pfeiltasten; um den Markierungsmodus aufzuheben, drücken Sie ESC | Bis zu einer bestimmten Position im Dokument

Tipp Wenn Ihnen die Tastenkombination zum Verschieben der Einfügemarke bekannt ist, können Sie im Allgemeinen mit derselben Tastenkombination und gleichzeitig gedrückter UMSCHALTTASTE den Text markieren. Die Tastenkombination STRG+NACH-RECHTS beispielsweise verschiebt die Einfügemarke zum nächsten Wort und STRG+UMSCHALT+NACH-RECHTS markiert den Text von der Einfügemarke an bis zum Anfang des nächsten Wortes.

Zurück zum Anfang

Text und Grafiken in einer Tabelle markieren

Taste(nkombination) | Zweck
TAB | Inhalt der nächsten Zelle markieren
UMSCHALT+TAB | Inhalt der vorherigen Zelle markieren
Halten Sie die UMSCHALTTASTE gedrückt, und drücken Sie wiederholt auf eine der Pfeiltasten | Markierung auf angrenzende Zellen erweitern
Klicken Sie auf die obere oder untere Zelle der Spalte, und drücken Sie wiederholt die NACH-OBEN- oder NACH-UNTEN-TASTE | Spalte markieren
Drücken Sie STRG+UMSCHALT+F8, und verwenden Sie dann die Pfeiltasten; um den Markierungsmodus aufzuheben, drücken Sie ESC | Markierung (oder Block) erweitern
UMSCHALT+F8 | Markierungsumfang verkleinern
ALT+5 auf der Zehnertastatur (bei deaktivierter NUM-TASTE) | Gesamte Tabelle markieren

Zurück zum Anfang

Markierung erweitern

Taste(nkombination) | Zweck
F8 | Erweiterungsmodus aktivieren
Drücken Sie F8 und dann die NACH-LINKS- oder NACH-RECHTS-TASTE | Nächstes Zeichen markieren
F8 (einmal zur Markierung eines Wortes, zweimal zur Markierung eines Satzes usw.) | Markierung vergrößern
UMSCHALT+F8 | Markierung verkleinern
ESC | Erweiterungsmodus deaktivieren

Zurück zum Anfang

Einfügemarke verschieben

Taste(nkombination) | Richtung
NACH-LINKS-TASTE | Ein Zeichen nach links
NACH-RECHTS-TASTE | Ein Zeichen nach rechts
STRG+NACH-LINKS | Ein Wort nach links
STRG+NACH-RECHTS | Ein Wort nach rechts
STRG+NACH-OBEN | Ein Absatz nach oben
STRG+NACH-UNTEN | Ein Absatz nach unten
UMSCHALT+TAB | Eine Zelle nach links (in einer Tabelle)
TAB | Eine Zelle nach rechts (in einer Tabelle)
NACH-OBEN-TASTE | Eine Zeile nach oben
NACH-UNTEN-TASTE | Eine Zeile nach unten
ENDE | An das Zeilenende
POS1 | An den Zeilenanfang
ALT+STRG+BILD-AUF | An den oberen Rand des Fensters
ALT+STRG+BILD-AB | An den unteren Rand des Fensters
BILD-AUF | Eine Bildschirmseite aufwärts (Bildlauf)
BILD-AB | Eine Bildschirmseite abwärts (Bildlauf)
STRG+BILD-AB | An den Anfang der nächsten Seite
STRG+BILD-AUF | An den Anfang der vorherigen Seite
STRG+ENDE | An das Ende des Dokuments
STRG+POS1 | An den Anfang des Dokuments
UMSCHALT+F5 | Zur letzten Bearbeitungsstelle
UMSCHALT+F5 | An die Position der Einfügemarke beim letzten Schließen des Dokuments

Zurück zum Anfang

Zwischen verschiedenen Tabellenteilen wechseln

Taste(nkombination) | Wechseln zu
TAB | Nächste Zelle in einer Zeile
UMSCHALT+TAB | Vorherige Zelle in einer Zeile
ALT+POS1 | Erste Zelle in einer Zeile
ALT+ENDE | Letzte Zelle in einer Zeile
ALT+BILD-AUF | Erste Zelle in einer Spalte
ALT+BILD-AB | Letzte Zelle in einer Spalte
NACH-OBEN-TASTE | Vorherige Zeile
NACH-UNTEN-TASTE | Nächste Zeile

Zurück zum Anfang

Absätze und Tabstoppzeichen in eine Tabelle einfügen

Taste(nkombination) | Einzufügende Elemente
EINGABETASTE | Neue Absätze in eine Zelle
STRG+TAB | Tabstoppzeichen in eine Zelle

Zurück zum Anfang


Auswirkungen der Position des STYLEREF-Feldes

Die Position des STYLEREF-Feld im Dokument legt fest, in welcher Richtung Word nach der Formatvorlage sucht und damit unter Umständen auch, welcher Text eingefügt wird.

Feldposition | Suchrichtung
Im Dokumenttext | Text unmittelbar vor dem STYLEREF-Feld. Wenn die Formatvorlage nicht gefunden wird, sucht Word im Text unmittelbar nach dem Feld.
In Fußnoten, Anmerkungen und Endnoten | Text unmittelbar vor dem Fußnoten-, Anmerkungs- oder Endnotenzeichen im Dokumenttext. Wenn die Formatvorlage nicht gefunden wird, sucht Word im Text unmittelbar nach dem Fußnoten-, Anmerkungs- oder Endnotenzeichen.
In Kopf- und Fußzeilen (während des Druckvorgangs) | Die aktuelle Seite von oben nach unten. Wenn die Formatvorlage nicht gefunden wird, sucht Word zunächst vom Beginn der Seite bis zum Dokumentanfang und dann vom Ende der Seite bis zum Dokumentende. Wenn der Schalter \l verwendet wird, sucht Word vom Ende der Seite bis zum Dokumentanfang oder -ende.
In Kopf- und Fußzeilen (nicht während des Druckvorgangs) | Vom Anfang des Abschnitts, der das STYLEREF-Feld enthält, bis zu dessen Ende. Wenn die Formatvorlage nicht gefunden wird, sucht Word vom Ende des Abschnitts bis zum Ende des Dokumentes.


Einbetten von PostScript-Druckerbefehlen in ein Word-Dokument

Sie können PostScript-Befehlsfolgen an einen Drucker senden, indem Sie Druckfelder in den Dokumenttext einfügen. Word sendet die Befehle als plattformspezifischen PostScript-Code an den Drucker. In ein Dokument eingebettete PostScript-Befehle werden in derselben Reihenfolge ausgeführt, in der Sie sie einfügen. Verwenden Sie die folgende Syntax:

{ PRINT \p Gruppe "Code" }

Der Y-Koordinatenraum für PostScript-Befehle in Word ist derselbe, der auch für normale PostScript-Befehle verwendet wird. Der Ursprung (0,0) einer Grafik befindet sich in der linken unteren Seitenecke, und die positiven Richtungen verlaufen nach oben und nach rechts. PostScript-Zeichnungsanweisungen beziehen sich auf ein Zeichnungsrechteck. Der Ursprung der Grafik wird in die linke untere Ecke des Zeichnungsrechtecks übertragen.

Anweisung | Ergebnis
\p Gruppe | Legt das Zeichnungsrechteck fest, auf das sich die nachfolgenden PostScript-Anweisungen beziehen. Eine Liste der Gruppen erhalten Sie, indem Sie auf [image] klicken.
"Code" | PostScript-Anweisungen. Wenn die Anweisungen aus mehr als einem Wort bestehen, schließen Sie diese in Anführungszeichen ein.

Anmerkung Um PostScript-Code über Text zu drucken, klicken Sie im Menü Extras auf Optionen, und aktivieren Sie dann in der Registerkarte Drucken das Kontrollkästchen PostScript über Text drucken.


 Beispiele für ASK- und FILLIN-Felder

Beispiele für ASK- und FILLIN-Felder

Bei ASK- und FILLIN-Feldern werden Eingabeaufforderungen angezeigt, in denen Sie persönliche Anmerkungen zu Kunden oder andere Daten eingeben können, die nicht in einer Datenquelle gespeichert werden können. Die Eingabeaufforderung kann jedes Mal angezeigt werden, wenn ein neuer Datensatz mit dem Hauptdokument verbunden wird. Auf diese Weise können Sie für jeden Serienbrief oder ein anderes Seriendruckdokument individuelle Daten eingeben.

Fügen Sie ein FILLIN-Feld an der Stelle in das Hauptdokument ein, an der Ihre Antwort auf die Eingabeaufforderung gedruckt werden soll. Bei einem ASK-Feld hingegen wird der Name einer Textmarke anstelle Ihrer Antwort verwendet. Damit Word Ihre Antwort auf eine durch ein ASK-Feld angezeigte Eingabeaufforderung druckt, fügen Sie ein Textmarkenfeld in das Hauptdokument ein. Sie können die Textmarke an verschiedenen Stellen einfügen oder diese in anderen Feldern, wie z. B. IF-Feldern oder = (Formula)-Feldern, verwenden. Fügen Sie die Textmarke an einer beliebigen Stelle hinter dem ASK-Feld ein.

Beispiel 1

Dieses FILLIN-Feld hilft Ihnen bei der Eingabe der richtigen Daten, indem der Patientenname aus dem aktuellen Datensatz angezeigt wird (z. B. "Bitte geben Sie den Termin für Patrick Martin ein:"). Fügen Sie ein ASK- oder FILLIN-Feld in das Hauptdokument und anschließend das Seriendruckfeld in die Feldfunktionen ein.

{ FILLIN "Bitte geben Sie den Termin für { MERGEFIELD Patientenname } ein:"}

Beispiel 2

Das erste ASK-Feld enthält den Feldschalter \o, der eingefügt wird, wenn Sie im Dialogfeld Bedingungsfeld einfügen: Frage das Kontrollkästchen Einmal fragen aktivieren. Die Zahl, die Sie für AktuellerSatz eingeben, wird in allen Seriendruckdokumenten verwendet. Die zweite Eingabeaufforderung wird für jeden verbundenen Datensatz angezeigt.

{ ASK AktuellerSatz "Geben Sie den aktuellen Kreditzinssatz ein:" \o }
{ ASK Kreditzins "Geben Sie den aktuellen Kreditzins für { MERGEFIELD Kundenname }: ein" }
{ IF AktuellerSatz < Kreditzins "Eine Refinanzierung Ihres Kredits wäre empfehlenswert." " " }

Fügen Sie zunächst die ASK-Felder ein, und fügen Sie dann die IF-Felder in das Hauptdokument ein. Klicken Sie im Dialogfeld Bedingungsfeld einfügen: IF im Feld Feldname auf ein Feld, das vorübergehend als Platzhalter dienen soll, und lassen Sie das Feld Vergleichen mit leer. Ersetzen Sie in den IF-Feldfunktionen das Seriendruckfeld durch die Textmarke AktuellerSatz. Geben Sie den Namen der zweiten Textmarke in die Anführungszeichen nach dem "<"-Symbol ein. Wenn der Wert der zweiten Textmarke wie im vorangegangenen Beispiel nur Zahlen enthält, löschen Sie die Anführungszeichen.


 Beispiele für IF-Felder

Beispiele für IF-Felder

IF-Felder führen abhängig von der von Ihnen angegebenen Bedingung einen von zwei Vorgängen aus. Die Anweisung "Bei schönem Wetter gehen wir in den Park, bei schlechtem Wetter ins Kino" beispielsweise legt eine Bedingung fest, die erfüllt sein muss (schönes Wetter), damit eine bestimmte Unternehmung stattfinden kann (in den Park gehen). Wird diese Bedingung nicht erfüllt, gibt es eine Alternative (ins Kino gehen).

Bei dem folgenden IF-Feld handelt es sich um einen ähnlichen Anweisungstyp. Wenn das Feld Ort des aktuellen Datensatzes "Berlin" enthält, wird der erste Text in Anführungszeichen in das aus dem Datensatz hervorgehende Seriendruckdokument gedruckt, ansonsten wird der zweite Text gedruckt.

{ IF Stadt = "Berlin" "Bitte wenden Sie sich an die örtliche Niederlassung." "Bitte senden Sie das beiliegende Formular im dafür vorgesehenen Umschlag zurück." }

Word fügt ein IF-Feld ein, wenn Sie auf der Symbolleiste Seriendruck auf die Schaltfläche Bedingungsfeld einfügen und dann auf Wenn...Dann...Sonst klicken. Sie können die Feldfunktionen des IF-Feldes ändern, um eine der folgenden Aufgaben auszuführen.

Was möchten Sie tun?

Ein Datenfeld mit einem anderen Datenfeld oder einer Textmarke vergleichen

Andere Bedingungsfelder in ein IF-Feld einfügen

In einem IF-Feld Berechnungen durchführen

Festlegen, dass mehrere Bedingungen erfüllt werden sollen


 Beispiele für SET-Felder

Beispiele für SET-Felder

Ein SET-Feld weist einer Textmarke einen Wert (entweder Text oder eine Zahl) zu. Um den Wert in allen Seriendruckdokumenten zu drucken, muss in das Hauptdokument ein Textmarkenfeld eingefügt werden. Der Wert wird in allen Seriendruckdokumenten wiederholt. Die Textmarke steht so lange für diesen Wert, bis Sie ihr einen neuen Wert zuweisen. Sie können die Textmarke an verschiedenen Stellen einfügen oder in anderen Feldern, wie z. B. IF-Feldern oder = (Formula)-Feldern, verwenden. Fügen Sie die Textmarke an einer beliebigen Stelle hinter dem SET-Feld ein.

Beispiel

Das erste SET-Feld definiert die Textmarke "Kosten", die wiederum zum Berechnen des Wertes der Textmarke "Preisnachlass" dient. Die Textmarke Kosten muss im Hauptdokument vor dem SET-Feld definiert werden, das die Textmarke Preisnachlass festlegt.

{.SET Kosten "95,00" }
{ SET Preisnachlass " { = Kosten * 10%} " }

Fügen Sie die SET-Felder in das Hauptdokument ein. Wenn Sie das zweite SET-Feld einfügen, lassen Sie im Dialogfeld Bedingungsfeld einfügen: Bestimmen das Feld Wert leer. Klicken Sie zwischen die leeren Anführungszeichen in den SET-Feldfunktionen, drücken Sie STRG+F9, um die Feldzeichen ({}) einzufügen, und geben Sie dann die Anweisungen für das = (Formula)-Feld ein.

Der Text und die Felder im folgenden Beispiel werden in ein Seriendruck-Hauptdokument für einen Serienbrief eingefügt. Das IF-Feld legt fest, welche Telefonnummer der Textmarke "Telefon" zugewiesen werden soll. Die Nummer "1-415-555-1234" wird in allen Briefen gedruckt, deren Empfänger in Kalifornien leben.

{ SET Telefon { IF { MERGEFIELD Land } = "Kalifornien" "1-415-555-1234" "1-415-555-4237" } }

Rufen Sie uns bis spätestens 30. November unter { Telefon } an.


 Format (\*)

Format (\*)

Legt fest, wie Feldergebnisse angezeigt werden. Die Formatanweisungen bestimmen die Verwendung der Groß- und Kleinschreibung, der Zahlenformate, z. B. ob "9" als "IX" (römische Ziffer) oder "neunte" (Ordnungszahl in Textform) angezeigt wird sowie der Zeichenformate. Weiterhin erhalten Formatschalter bei einer Aktualisierung des Feldes die Formatierung des Feldergebnisses.

Wozu benötigen Sie weitere Informationen?

Umwandlung von Groß-/Kleinschreibung

Ziffernumwandlung

Zeichenformatierung und Schützen zuvor zugewiesener Formate


 Formatschalter für Textvergleiche mit IF-Feldern

Formatschalter für Textvergleiche mit IF-Feldern

Wenn ein IF-Feld ein Datenfeld mit von Ihnen im Feld Bedingungsfeld einfügen: IF festgelegten Daten vergleicht, spielt die Groß-/Kleinschreibung eine wichtige Rolle. Wenn Sie nicht wissen, ob der Text in einem Datenfeld in Groß- oder Kleinschreibung dargestellt wird, verwenden Sie einen Format-Schalter, um den Text so zu vergleichen, als weise er dieselbe Groß-/Kleinschreibung auf wie der in das Feld Vergleichen mit eingegebene Text.

Im folgenden Beispiel weist der Schalter (\* Initial) Word an, das Datenfeld Land so zu vergleichen, als würde jedes Wort mit einem Großbuchstaben beginnen. Fügen Sie den Formatschalter, wie im Beispiel gezeigt, in die IF-Feldfunktionen ein.

{ IF {MERGEFIELD Land \* Vereinigte Staaten } <> "Vereinigte Staaten" "Wir bieten Sonderkonditionen für Reisen innerhalb Großbritanniens an." " " }

Verwendung | Vergleich
\* Großbuchstaben | Alle Großbuchstaben (VEREINIGTE STAATEN)
\* Kleinbuchstaben | Alle Kleinbuchstaben (vereinigte staaten)
\* SatzanfangGross | Erstes Wort mit einem großen Anfangsbuchstaben (Vereinigte staaten)
\* Initial | Alle Wörter mit großen Anfangsbuchstaben (Vereinigte Staaten)


Bruchzahl: \f(,)

Erstellt einen Bruch mit einem Zähler und einem Nenner, die über bzw. unter dem Bruchstrich zentriert werden. Wenn das von Ihnen benutzte System ein Komma als Dezimaltrennzeichen verwendet, trennen Sie die beiden Elemente durch ein Semikolon.

Beispiel

{ EQ \f(2,Preisänderung) } zeigt folgendes Ergebnis an:

2
Preisänderung


Funktionen im = (Formula)-Feld

Das = (Formula)-Feld kann Werte verarbeiten, die von den folgenden Funktionen zurückgegeben werden. Für Funktionen mit leeren Klammern ist eine beliebige Anzahl von Argumenten zulässig. Die Argumente werden durch Kommata (,) oder Semikola (;) voneinander getrennt. Als Argumente können Zahlen, Formeln oder die Namen von Textmarken verwendet werden.

Anmerkung Die folgenden Funktionen können Bezüge auf Tabellenzellen als Argumente annehmen: AVERAGE(), COUNT(), MAX(), MIN(), PRODUCT(), und SUM().

Funktion | Rückgabe
ABS(x) | Der positive Wert einer Zahl oder Formel, unabhängig von ihrem tatsächlichen positiven oder negativen Wert.
AND( x,y) | Der Wert 1, wenn die logischen Ausdrücke x und y wahr sind, oder der Wert 0 (Null), wenn einer der beiden Ausdrücke wahr ist.
AVERAGE( ) | Der Durchschnitt aus einer Liste von Werten.
COUNT( ) | Die Anzahl der Elemente in einer Liste.
DEFINED(x) | Der Wert 1 (wahr), wenn der Ausdruck x gültig ist, oder der Wert 0 (falsch), wenn der Ausdruck nicht berechnet werden kann.
FALSE | 0 (Null).
INT(x) | Die Zahlen links von der Dezimalstelle in einem Wert oder in einer Formel x.
MIN( ) | Der kleinste Wert in einer Liste.
MAX( ) | Der höchste Wert in einer Liste.
MOD(x,y) | Der von einem Wert x nach einer ganzzahligen Division durch einen Wert y verbleibende Rest.
NOT(x) | Der Wert 0 (Null) (falsch), wenn der logische Ausdruck x wahr ist, oder der Wert 1 (wahr), wenn der Ausdruck falsch ist.
OR(x,y) | Der Wert 1 (wahr), wenn einer der beiden oder beide logischen Ausdrücke x und y wahr sind, oder der Wert 0 (Null) (falsch), wenn beide Ausdrücke falsch sind.
PRODUCT( ) | Das Ergebnis der Multiplikation einer Liste von Werten. Beisielsweise gibt die Funktion { = PRODUCT (1,3,7,9) } den Wert 189 zurück.
ROUND(x,y) | Der Wert von x auf die durch y angegebene Anzahl von Dezimalstellen gerundet; x kann eine Zahl oder das Ergebnis einer Formel sein.
SIGN(x) | Der Wert 1, wenn x ein positiver Wert ist, oder der Wert –1, wenn x ein negativer Wert ist.
SUM( ) | Die Summe einer Liste von Werten oder Formeln.
TRUE | 1.


 Einfügen anderer Bedingungsfelder in ein IF-Feld

Einfügen anderer Bedingungsfelder in ein IF-Feld

Um andere Felder mit einem IF-Feld zu verschachteln, fügen Sie zunächst das IF-Feld in das Hauptdokument ein. Lassen Sie im Dialogfeld Bedingungsfeld einfügen die Felder für einzufügenden Text leer. Fügen Sie die gewünschten Felder in den IF-Feldfunktionen innerhalb der entsprechenden Anführungszeichen ein.

Beispiel 1

Wenn die im folgenden IF-Feld festgelegte Bedingung erfüllt wird, fügt das INCLUDETEXT-Feld den Inhalt des angegebenen Dokuments ein. Um den Pfad und den Dateinamen für das angegebene Dokument festzulegen, verwenden Sie wie im Beispiel zwei umgekehrte Schrägstriche (\). Wenn die Bedingung nicht erfüllt wird, fügt Word den AutoText-Eintrag "Copyright" ein.

{ IF { MERGEFIELD Land } = "USA" "{ INCLUDETEXT c:\\worddok\\vertrag.doc }" "{ AUTOTEXT Copyright }" }

Beispiel 2

Enthält das Datenfeld Firma in einem Datensatz beliebige Daten, druckt Word den im Feld Firmenadresse enthaltenen Text. Ist das Datenfeld leer, druckt Word den im Feld Privatadresse enthaltenen Text.

{ IF { MERGEFIELD Firma } <> " " "{ MERGEFIELD Firmenadresse }" "{ MERGEFIELD Privatadresse }" }


Integral: \i(,,)

Erstellt unter Verwendung des angegebenen Symbols oder des Standardsymbols sowie dreier Elemente ein Integral. Das erste Element steht für den unteren Grenzwert, das zweite für den oberen Grenzwert und das dritte für den Integranden. Sie können die in der Tabelle aufgelisteten Optionen verwenden, um den Schalter \i zu modifizieren.

Option | Beschreibung
\su | Ändert das Symbol in ein großes Sigma und erstellt eine Summe.
\pr | Ändert das Symbol in ein großes Pi und erstellt ein Produkt.
\in | Erstellt das Normalfolgenformat mit rechts vom Symbol (nicht oberhalb und unterhalb vom Symbol) angezeigten Grenzwerten.
\fc\c | Ersetzt das Symbol durch ein durch c festgelegtes Zeichen fester Höhe.
\vc\c | Ersetzt das Symbol durch ein durch c festgelegtes Zeichen variabler Höhe. Die Höhe des Symbols stimmt mit der Höhe des dritten Elementes überein.

Beispiel

{ EQ \i \su(1,5,3) } zeigt folgendes Ergebnis an: .


 Übersicht über Optionen zur automatischen Formatierung

Übersicht über Optionen zur automatischen Formatierung

Funktionsweisen von AutoFormat

Die zwei Verwendungsarten von AutoFormat

Weitere Informationen

Funktionsweisen von AutoFormat

Mit AutoFormat können Sie Ihrem Text schnell Formatierungen von Überschriften, Aufzählungen und Nummerierungen, Rahmen, Zahlen, Sonderzeichen und Brüchen zuweisen. Außerdem kann Microsoft Word:

  • Internet-, Netzwerk- und E-Mail-Adressen automatisch als Hyperlinks formatieren.

  • In Sternchen (*) oder Unterstriche (_) eingeschlossenen Text fett oder kursiv formatieren.

  • Zwei Bindestriche (--) durch einen langen Gedankenstrich (—) ersetzen.

Sie können ein Dokument entweder während der Eingabe oder nach der Fertigstellung automatisch formatieren lassen. Word untersucht jeden Absatz nach seiner Funktion im Dokument, beispielsweise als Überschrift oder als Nummerierungselement, und weist dann eine entsprechende Formatvorlage zu.

Zurück zum Anfang

Die zwei Verwendungsarten von AutoFormat

Word verfügt über zwei Möglichkeiten der automatischen Formatierung eines Dokuments. Diese sind:

  • Text automatisch während der Eingabe formatieren. Wenn Sie die Optionen auf der Registerkarte AutoFormat während der Eingabe (Menü Extras, Befehl Autokorrektur) ausgewählt haben, wird Word den Text direkt beim Schreiben des Dokuments formatieren. Wenn Sie beispielsweise eine Zahl eingeben, danach einen Punkt oder Gedankenstrich und anschließend ein Leerzeichen oder einen Tabstopp, wandelt Word den Text in eine Nummerierung um. Sie können die Formatierungsänderungen, die Word während der Eingabe automatisch vornehmen soll, einzeln auswählen. Aktivieren oder Deaktivieren der Optionen für das automatische Formatieren eines Dokuments bei der Eingabe

  • Ein Dokument nach der Fertigstellung automatisch formatieren. Wenn der Befehl AutoFormat über das Dialogfeld AutoFormat (Menü Format) aufgerufen wird, formatiert Word den Text in einem Durchgang. Dabei können Sie sämtliche von Word vorgenommenen Änderungen verfolgen und einzeln akzeptieren oder ablehnen. Automatisches Formatieren eines Dokuments in einem getrennten Durchlauf

In beiden Fällen können Sie die von Word automatisch vorgenommenen Änderungen bestimmen. Sie können die automatische Formatierung auch deaktivieren.

Zurück zum Anfang

Weitere Informationen

Informieren Sie sich über die Ergebnisse der automatischen Formatierung eines Dokuments.

Zurück zum Anfang


Liste: \l()

Verwendet eine beliebige Anzahl von Elementen, um eine durch Kommata oder Semikola getrennte Liste zu erstellen. Hierdurch können Sie mehrere Elemente als einzelnes Element angeben.

Beispiel

{ EQ \l(A,B,C,D,E) } zeigt folgendes Ergebnis an: A,B,C,D,E.


Ergebnis sperren (\!)

Verhindert die Aktualisierung eines Feldes, das im Ergebnis eines BOOKMARK-, INCLUDETEXT- oder REF-Feldes angezeigt wird, sofern das Feldergebnis an der ursprünglichen Stelle nicht geändert wurde. Ohne diesen Schalter aktualisiert Word in einem Feldergebnis enthaltene Felder bei jeder Aktualisierung des BOOKMARK-, INCLUDETEXT- oder REF-Feldes.

Das Feld { INCLUDETEXT C:\\Umsatz\Quartal4 Umsatz.doc \! } fügt beispielsweise den Inhalt des Dokumentes Quartal4 Umsatz.doc ein, das ein DATE-Feld enthält. Wenn Sie das INCLUDETEXT-Feld aktualisieren, verhindert der Schalter "\!" das Aktualisieren des DATE-Feldes, solange dieses nicht im Originaldokument (Quartal4 Umsatz.doc) geändert wird. Mit Hilfe dieses Schalters kann sichergestellt werden, dass der durch das INCLUDETEXT-Feld eingefügte Text mit dem entsprechenden Text im Originaldokument übereinstimmt. Wenn Sie das DATE-Feld in beiden Dokumenten aktualisieren möchten, aktualisieren Sie zunächst das Feld im Originaldokument (Quartal4 Umsatz.doc) und anschließend das Feld INCLUDETEXT.

Weitere Informationen zum Aktualisieren von Feldern erhalten Sie, indem Sie auf [image] klicken.


Tastenkombinationen zum Durchführen eines Seriendrucks

Um diese Tastenkombinationen verwenden zu können, müssen Sie zurerst ein Hauptdokument für den Seriendruck erstellen.

Anmerkung: Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination bei Verwendung des Befehls Seriendruck | Zweck
ALT+UMSCHALT+K | Seriendruck-Vorschau
ALT+UMSCHALT+N | Zusammenführen eines Dokuments
ALT+UMSCHALT+M | Drucken der zusammengeführten Dokumente
ALT+UMSCHALT+E | Bearbeiten eines Dokuments mit Seriendruckdaten
ALT+UMSCHALT+F | Einfügen eines Seriendruckfeldes


In einer Druckermeldung wird die Auswahl eines nicht verfügbaren Papierformats gefordert

Möglicherweise drucken Sie ein Dokument, das in einer anderen Sprachversion von Word erstellt und für ein anderes Papierformat formatiert wurde. Damit Word die Formatierung des Dokuments lediglich für diesen Druckvorgang an das Papierformat des verwendeten Druckers anpasst, klicken Sie im Menü Datei auf Drucken. Wählen Sie unter Zoom im Feld Papierformat skalieren das gewünschte Papierformat. Word wird die Seite dem gewünschten Papierformat anpassen, ganz ähnlich der Vergrößerungs- oder Verkleinerungsfunktion bei einem Fotokopierer.

Um die Größe Ihrer Dokumente auf diese Weise für jeden Ausdruck zu skalieren, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken. Aktivieren Sie anschließend das Kontrollkästchen Anpassen an A4/US Letter.


Was ist neu bei den Tools zum Zeichnen und Erstellen von Grafiken?

Microsoft Word 2000 enthält Zeichnungs- und Grafiktools, die Sie verwenden können, um Texte und Grafiken mit dreidimensionalen Effekten (3D-Effekten), Schattierungen, Struktur- und transparenten Füllmustern sowie AutoFormen auszuschmücken.

Diese Seite enthält Informationen zu den folgenden Themen:

Office Art

Textfelder

Textfluss um Objekte mit unregelmäßigem Rand

Bildaufzählungszeichen

Die neue Clip Gallery

Office Art

Office Art Sie können Texte und Grafiken ansprechender gestalten, indem Sie aus 100 anpassbaren AutoFormen, 4 Arten von Fülleffekten (mehrfarbige Farbverläufe, Strukturen, transparente Füllmuster und Grafiken), rechtsläufigen Schatten und 3D-Effekten auswählen. Office Art ist eine vielfältige und hochentwickelte Zeichnungsebene, welche die Zeichnungsebene von Word ersetzt und in allen Anwendungen von Microsoft Office genutzt werden kann.

Office Art Grafikobjekte Sie können eine Grafik problemlos durch Ziehen an eine beliebige Stelle in Ihrem Dokument setzen, auch mit Text in Zeile. Sie können auch die vertikale Anordnung von Grafikobjekten verändern oder Hinter den Text wählen, um eine Hintergrundgrafik oder einen Wasserzeichen-Effekt herzustellen. Informieren Sie sich über Office Art.

Zurück zum Anfang

Textfelder

Textfelder Als Ersatz für Textrahmen bieten Textfelder den gesamten Leistungsumfang von Office Art, beispielsweise 3D-Effekte, Füllmuster, Hintergründe, Drehungen, Änderungen der Größe und Zuschneiden.

Verknüpfte Textfelder Sie können Textfelder verknüpfen, um sie für DTP zu verwenden. Sie können beispielsweise einen Artikel in einem Rundschreiben als Fließtext von Seite 1 bis Seite 4 gestalten. Informieren Sie sich über Textfelder.

Zurück zum Anfang

Textfluss um Objekte mit unregelmäßigem Rand

Lassen Sie Text um Objekte jeder Form und Größe fließen, direkt an der Kontur eines unregelmäßigen Objektes entlang. Informieren Sie sich über Möglichkeiten zum Positionieren von Text.

Zurück zum Anfang

Bildaufzählungszeichen

Sie können ein beliebiges Grafik- oder Bildelement als Aufzählungszeichen für ein Dokument oder eine Webseite verwenden. Fügen Sie eine ClipArt oder ein Bild aus der Clip Gallery oder ein Bild oder gescanntes Foto ein, das Sie aus anderen Programmen oder Standorten importieren. Jedes eingefügte Bildaufzählungszeichen kann bearbeitet werden.

Zurück zum Anfang

Die neue Clip Gallery

Mit der neuen Clip Gallery können Sie Bilder in benutzerdefinierten Kategorien zusammenstellen, Bildern Stichwörter zuweisen, Bilder in Ihre Office-Dokumente ziehen und die Clip Gallery in einem verkleinerten Fenster geöffnet lassen, während Sie an Ihren Dokumenten arbeiten. In der neuen Clip Gallery können Sie auch Sounds und Videoclips speichern. Weitere Clips finden Sie in Clip Gallery Live.

Informieren Sie sich über Clip Art.

Zurück zum Anfang


Ziffernumwandlung

Schalter Ergebnis
\* alphabetic Alphabetische Zeichen. Das Ergebnis erhält dieselbe Groß-/Kleinschreibung wie das Wort "alphabetic" in der Feldfunktion.
{ SEQ Anhang \* ALPHABETIC } zeigt z. B. "B" (anstelle von "2") an, und
{ SEQ Anhang \* alphabetic } zeigt "b" an.
\* Arabic Arabische Grundzahlen.
{ PAGE \* Arabic } zeigt z. B. "31" an.

Anmerkung Ist die Einstellung Seitenzahlen-Format im Dialogfeld Seitenzahlen-Format (Menü Einfügen, Befehl Seitenzahlen) nicht auf arabische Ziffern gesetzt, hat dieser Schalter Vorrang vor der Einstellung Seitenzahlen-Format.
\* CardText Grundtextform. Das Feldergebnis wird standardmäßig in Kleinbuchstaben angezeigt. Sie können jedoch einen Formatschalter verwenden, um die Groß-/Kleinschreibung festzulegen.
{ = SUM(A1:B2) \* CardText } zeigt z. B. "siebenhundertneunzig" an, und
{ = SUM(A1:B2) \* CardText \* Caps } zeigt "Siebenhundertneunzig" an.
\* DollarText Grundtext. Word fügt "und" an der Dezimalstelle ein und zeigt die ersten beiden Nachkommastellen (gerundet) als arabische Ziffern in Hundertsteln an. Das Feldergebnis wird in Kleinbuchstaben formatiert, wenn Sie keinen Formatschalter hinzufügen, um die Groß-/Kleinschreibung festzulegen.
{ = 9,20 + 5,35 \* DollarText \* Upper } zeigt
"VIERZEHN und 55/100" an.
\* Hex Hexadezimalzahlen.
{ QUOTE "458" \* Hex } zeigt z. B. "1CA" an.
\* OrdText Ordnungstextform. Das Feldergebnis wird in Kleinbuchstaben formatiert, wenn Sie keinen Formatschalter hinzufügen, um die Groß-/Kleinschreibung festzulegen.
{ DATE \@ "d" \* OrdText } zeigt z. B. "einundzwanzigste" an, und
{ DATE \@ "d" \* OrdText \* FirstCap } zeigt
"Einundzwanzigste" an.
\* Ordinal Arabische Ordnungszahl.
{ DATE \@ "d" \* Ordinal } zeigt z. B. "21." an.
\* roman Römische Ziffern. Das Feldergebnis wird in derselben Groß-/Kleinschreibung formatiert wie das Wort "roman" in der Feldfunktion.
{ SEQ Kapitel \* roman } zeigt z. B. "xi" an, und
{ SEQ Kapitel \* ROMAN } zeigt "XI" an.


Nummerisches Bild (\#)

Legt fest, wie ein nummerisches Feldergebnis angezeigt wird. Dieser Schalter wird "Schalter für nummerisches Bild" genannt, weil das Format des Feldergebnisses bildlich dargestellt wird. Beispielsweise zeigt der Schalter \# #.##0,00DM in { = SUM(ÜBER) \# #.##0,00DM } ein Ergebnis wie "4.455,70DM" an. Ist das Ergebnis eines Feldes keine Zahl, hat dieser Schalter keine Wirkung.

Durch Kombination der folgenden Anweisungen können Sie einen Schalter für ein nummerisches Bild erstellen.

Anmerkung Anführungszeichen sind bei einfachen nummerischen Bildern ohne Leerstellen nicht erforderlich, z. B. { VerkäufeMärz \# #.##0,00DM }. Bei komplexen nummerischen Bildern und bei Bildern, die Text oder Leerstellen enthalten, müssen die nummerischen Bilder wie in den folgenden Beispielen gezeigt in Anführungszeichen eingeschlossen werden. Word fügt Schaltern für nummerische Bilder Anführungszeichen hinzu, wenn Sie mit Hilfe des Befehls Feld (Menü Einfügen) oder über den Befehl Formel (Menü Tabelle) ein Feld einfügen.

Bildelement Funktion
0 (Null) Legt die Anzahl der Stellen für die Anzeige des Ergebnisses fest. Enthält der Ergebniswert an einer Stelle keine Ziffer, zeigt Word eine 0 (Null) an.
{ = 4 + 5 \# 00,00 } zeigt z. B. das Ergebnis "09,00" an.
# Legt die Anzahl der Stellen für die Anzeige des Ergebnisses fest. Enthält das Ergebnis an einer Stelle keine Ziffer, zeigt Word eine Leerstelle an.
{ = 9 + 6 \# ###DM } zeigt z. B. das Ergebnis " 15DM" an.
x Unterdrückt alle links vom Platzhalter "x" stehenden Ziffern. Wird der Platzhalter rechts neben dem Dezimalkomma eingefügt, wird das Ergebnis auf diese Stelle gerundet.
{ = 111053 + 111439 \# x## } zeigt z. B. "492" an.
{ = 1/8 \# 0,00x } zeigt "0,125" an.
{ = 3/4 \# .x } zeigt ",8" an.
, (Dezimalkomma) Legt die Position des Dezimalkommas fest.
{ = SUM(ÜBER) \# ###,00DM } zeigt z. B. das Ergebnis "495,47DM" an.

Anmerkung Verwenden Sie das Dezimaltrennzeichen, das im Dialogfeld Eigenschaften von Ländereinstellungen in der Windows-Systemsteuerung angegeben ist.

Wenn Sie mit Windows NT 3.51 arbeiten, verwenden Sie das Dezimaltrennzeichen, das in der Systemsteuerung unter Ländereinstellungen im Dialogfeld Zahlenformat angegeben ist.
. (Tausender-
Trennzeichen) 		Unterteilt große Zahlen in Blöcke zu jeweils drei Ziffern.
{ = Nettoprofit \# #.###.###DM } zeigt z. B. das Ergebnis "2.456.800DM" an.

Anmerkung Verwenden Sie das Tausender-Trennzeichen, das im Dialogfeld Ländereinstellungen in der Windows-Systemsteuerung angegeben ist.

Wenn Sie mit Windows NT 3.51 arbeiten, verwenden Sie das Tausender-Trennzeichen, das in der Systemsteuerung unter Ländereinstellungen im Dialogfeld Zahlenformat angegeben ist.
- (Minuszeichen) Fügt einem negativen Ergebnis ein Minuszeichen hinzu oder fügt eine Leerstelle ein, falls das Ergebnis positiv oder gleich 0 (Null) ist.
{ = 10 - 90 \# -## } zeigt z. B. "-80" an.
+ (Pluszeichen) Fügt einem positiven Ergebnis ein Pluszeichen bzw. einem negativen Ergebnis ein Minuszeichen hinzu oder fügt eine Leerstelle ein, falls das Ergebnis gleich 0 (Null) ist.
{ = 100 - 90 \# +## } zeigt "+10" an, und
{ = 90 - 100 \# +## } zeigt das Ergebnis "-10" an.
%, $, *, etc. Fügt das angegebene Zeichen in das Ergebnis ein.
{ = Nettoprofit \# "##%" } zeigt z. B. "33%" an.
"positiv; negativ" Legt unterschiedliche Zahlenformate für positive und negative Ergebnisse fest. Handelt es sich bei der Textmarke "Umsatz95" beispielsweise um einen positiven Wert, zeigt das Feld
{ Umsatz95 \# "#.##0,00DM;-#.##0,00DM" } den Feldwert ohne besondere Formatierung an, z. B. "1.245,65DM". Ein negativer Wert jedoch wird fett formatiert und mit einem Minuszeichen angezeigt, z. B. "- 345,56DM".
"positiv; negativ; Null" Legt unterschiedliche Zahlenformate für ein positives oder negatives Ergebnis bzw. für das Ergebnis 0 (Null) fest. Abhängig von dem Wert der Textmarke "Umsatz95" zeigt die Feldfunktion
{ Umsatz95 \# "#.##0,00DM;(#.##0,00DM);0DM" } positive, negative und Nullwerte folgendermaßen an: 1.245,65DM, (345,56DM), 0DM
'Text' Fügt dem Ergebnis Text hinzu. Schließen Sie den Text in Hochkommata (') ein.
{ = { Preis } *15% \# "##0,00DM '= MwSt.'" } zeigt z. B. das Ergebnis "347,44DM = MwSt." an.
`Reihenfolge` Zeigt die Nummer des vorhergehenden Elementes an, das Sie mit Hilfe des Befehls Beschriftung (Menü Einfügen) oder durch Einfügen eines SEQ-Feldes nummeriert haben. Schließen Sie das Erkennungszeichen, z. B. "Tabelle" oder "Abbildung", in Graviszeichen (`) ein. Die fortlaufende Nummer wird in arabischen Ziffern angezeigt.
{ = SUM(A1:D4) \# "##0,00 'ist die Summe aus Tabelle' `Tabelle`" } zeigt z. B. das Ergebnis "456,34 ist die Summe aus Tabelle 2" an.


Überschreiben: \o()

Überlagert das vorhandene Element mit allen nachfolgenden Elementen. Eine beliebige Anzahl von Elementen ist zulässig. Mehrere Elemente sind durch Kommata zu trennen.

Jedes Zeichen wird innerhalb einer unsichtbaren Zeichenumrandung gedruckt. Die Überlagerung der Umrandungen erfolgt durch die Optionen. Sie können die in der Tabelle aufgelisteten Optionen verwenden, um den Schalter \o zu modifizieren.

Option | Ausrichtung der Zeichenumrandungen
\al | Am linken Rand.
\ac | In der Mitte (Standard).
\ar | Am rechten Rand.


 Drucken bestimmter Seiten und Abschnitte

Drucken bestimmter Seiten und Abschnitte

Sie können bestimmte Seiten, einen oder mehrere Abschnitte oder einen Seitenbereich über mehrere Abschnitte drucken. Klicken Sie im Menü Datei auf Drucken.

Druckbereich | Klicken unter Seitenbereich auf Seiten und Eingabe
Nicht aufeinander- folgende Seiten | Geben Sie die Seitenzahlen durch Semikola getrennt ein. Geben Sie den Seitenbereich mit einem Bindestrich zwischen der Anfangs- und Endseite des Bereichs ein. Um beispielsweise die Seiten 2, 4, 5, 6 und 8 zu drucken, geben Sie 2;4-6;8 ein.
Seitenbereich innerhalb eines Abschnitts | Geben Sie S Seitenzahl A Abschnittsnummer ein. Um beispielsweise die Seiten 5 bis 7 in Abschnitt 3 zu drucken, geben Sie S5A3-S7A3 ein.
Vollständiger Abschnitt | Geben Sie A Abschnittsnummer ein. Geben Sie beispielsweise A3 ein.
Nicht aufeinander- folgende Abschnitte | Geben Sie die Abschnittsnummern durch Semikola getrennt ein. Geben Sie beispielsweise A3;A5 ein.
Seitenbereich über mehrere Abschnitte | Geben Sie einen Bereich von Seitenzahlen und die zugehörigen Abschnitte ein. Trennen Sie Anfangs- und Endseite des Bereichs durch einen Bindestrich. Geben Sie beispielsweise S2A2-S3A5 ein.


 Durchführen von Berechnungen in einem IF-Feld

Durchführen von Berechnungen in einem IF-Feld

Fügen Sie das IF-Feld in das Hauptdokument ein. Klicken Sie im Dialogfeld Bedingungsfeld einfügen: IF in der Liste Feldname auf einen Feldnamen, der als temporärer Platzhalter dienen soll. Ersetzen Sie in den IF-Feldfunktionen das ausgewählte Seriendruckfeld durch ein = (Formula)-Feld. Um die Ergebnisse einer Berechnung zu drucken, fügen Sie ein = (Formula)-Feld innerhalb der entsprechenden Anführungszeichen ein. Beachten Sie die Verwendung des Schalters NUMERISCHES BILD (\#), um das Ergebnis mit einem Währungssymbol anzuzeigen.

Im ersten = (Formula)-Feld des folgenden Beispiels wird der aktuelle Saldo für jedes Konto berechnet. Bleibt ein Saldo bestehen, wird das = (Formula)-Feld wiederholt und zeigt den aktuellen Saldo an. Wenn der errechnete Saldo 0 (Null) oder weniger beträgt, druckt Word stattdessen den Text "Ihr Konto ist ausgeglichen. Vielen Dank."

{ IF { = { MERGEFIELD Saldo } - { MERGEFIELD Zahlung} } > 0 "Der aktuelle Saldo beträgt { = { MERGEFIELD Saldo } - { MERGEFIELD Zahlung } \# "#.##0,00DM;( #.##0,00DM) " }." "Ihr Konto ist ausgeglichen. Vielen Dank." }


PostScript-Gruppenbefehle

In einem PRINT-Feld angegebene PostScript-Zeichnungsbefehle beziehen sich nur auf das Zeichnungsrechteck, das durch einen der in der folgenden Tabelle aufgelisteten Gruppenbefehle festgelegt wird.

Befehl | Definition des Zeichnungsrechtecks als
page | Die aktuelle Seite (Standard).
para | Der Absatz, der das PRINT-Feld enthält. Der Absatz muss mindestens 2,5 cm hoch sein, damit "para" ein Ergebnis anzeigt.
pic | Die nächste Grafik nach dem PRINT-Feld, jedoch vor Ende des Absatzes, der das Feld enthält.
Row | Die aktuelle Tabellenzeile.
Cell | Die aktuelle Tabellenzelle.

Eine Liste der Variablen, die in Word für PostScript-Befehle zur Verfügung stehen, erhalten Sie, indem Sie auf [image] klicken.

Dict-Gruppenbefehl

Verwenden Sie den Gruppenbefehl "dict", um eine PostScript-Gruppe mit Definitionen und Prozeduren zu erstellen, die weiter unten auf derselben Seite ausgeführt werden. Verwenden Sie den Befehl "dict" nicht zum Zeichnen. In Word sind weder "wp$"-Variablen für "dict"-Gruppen verfügbar, noch werden der Zeichnungsbeginn, das Zuschneiden und die Achsen geändert.

Anmerkungen

  • Da Word-Texte und -Grafiken auf dieselbe PostScript-Seite wie die PostScript-Befehle gedruckt werden, dürfen Sie keine Operatoren verwenden, die die PostScript-Umgebung zurücksetzen. Vermeiden Sie deshalb den Einsatz folgender Operatoren, wenn Sie PostScript in Word verwenden: banddevice, copypage, framedevice, grestoreall, initgraphics, initmatrix, nulldevice, renderbands und showpage.

  • Ausführliche Informationen zur PostScript-Programmiersprache finden Sie in folgenden Adobe-Büchern: Adobe Systems, Inc.: PostScript Language Reference Manual, 2nd Edition, ISBN 0-201-18127-4 sowie Adobe Systems, Inc.: PostScript Language Tutorial and Cookbook, ISBN 0-201-10179-3. Beide Bücher gibt es nur auf Englisch, und sie werden über den Addison Wesley Buchverlag vertrieben. Sie sind über den Buchfachhandel unter den entsprechenden ISBN-Nummern erhältlich.


Wurzel: \r(,)

Zeichnet ein Wurzelzeichen unter Verwendung von einem oder zwei Elementen.

Beispiel

{ EQ \r(3,x) } zeigt folgendes Ergebnis an: .


Lesbarkeitsformeln

Am Ende der Rechtschreib- und Grammatikprüfung zeigt Microsoft Word mit Hilfe verschiedener Verfahren ermittelte Informationen zum Schwierigkeitsgrad des Dokuments an. Die Bewertung erfolgt anhand der durchschnittlichen Anzahl von Silben pro Wort sowie Wörtern pro Satz.

Flesch-Lesbarkeitsgrad

Bewertet einen Text nach einem Punktesystem mit maximal 100 Punkten. Je höher die Punktzahl, desto verständlicher ist das Dokument. In Standarddokumenten sollten Sie eine Punktzahl von etwa 60 bis 70 anstreben.

Die Formel für den Flesch-Lesbarkeitsgrad lautet:

206,835 – (1,015 x DSL) – (84,6 x DSW)

wobei:

DSL = durchschnittliche Satzlänge (die Anzahl der Wörter geteilt durch die Anzahl der Sätze)

DSW = durchschnittliche Anzahl der Silben pro Wort (die Anzahl der Silben geteilt durch die Anzahl der Wörter)

Flesch-Kincaid-Verständlichkeitsgrad

Bewertet einen Text nach einem bestimmten Schulniveau. Ein Ergebnis von 8,0 bedeutet zum Beispiel, dass das Dokument für einen Schüler der achten Klasse verständlich ist. Standarddokumente sollten einen Wert von etwa 7,0 bis 8,0 erreichen.

Die Formel für den Flesch-Kincaid-Verständlichkeitsgrad lautet:

(0,39 x DSL) + (11,8 x DSW) – 15,59

wobei:

DSL = durchschnittliche Satzlänge (die Anzahl der Wörter geteilt durch die Anzahl der Sätze)

DSW = durchschnittliche Anzahl der Silben pro Wort (die Anzahl der Silben geteilt durch die Anzahl der Wörter)


Auswählen von Datensätzen, die einen bestimmten Wertebereich enthalten

Verwenden Sie Und, um ein ausgewähltes Feld mit einem Wertebereich zu vergleichen. Im folgenden Beispiel werden alle Datensätze ausgewählt, deren Wert im Feld Postleitzahl im Bereich von 58001 bis 58500 liegt.

 | Postleitzahl Größer als Oder Gleich 58001
Und | Postleitzahl Kleiner als Oder Gleich 58500


Markieren von Elementen in einer Tabelle

Markierung | Verfahren
einer Zelle | Klicken Sie auf die linke Ecke einer Zelle.
einer Zeile | Klicken Sie auf eine Stelle links neben der Zeile.
einer Spalte | Klicken Sie auf die oberste Gitternetzlinie oder den Rand der Spalte.
mehrerer Zellen, Zeilen oder Spalten | Ziehen Sie den Mauszeiger über die Zelle, die Zeile oder die Spalte, oder markieren Sie eine einzelne Zelle, Zeile oder Spalte, und halten Sie die UMSCHALTTASTE gedrückt, während Sie auf eine andere Zelle, Zeile oder Spalte klicken.
von Text in der nächsten Zeile | Drücken Sie TAB.
von Text in der vorhergehenden Zeile | Drücken Sie UMSCHALT+TAB.
der ganzen Tabelle | Klicken Sie auf die Tabelle und drücken Sie dann ALT+5 auf der Zehnertastatur. NUM muss dabei deaktiviert sein.

Tipp Sie können auch Zeilen, Spalten oder die ganze Tabelle markieren, indem Sie auf die Tabelle klicken und dann im Menü Tabelle die Befehle zum Markieren bzw. Tastenkombinationen verwenden. Weitere Informationen zu Tastenkombinationen erhalten Sie, indem Sie auf [image] klicken.


 Markieren von Text und Grafiken mit der Maus

Markieren von Text und Grafiken mit der Maus

Zweck | Verfahren
Einen Textbereich markieren | Ziehen Sie den Mauszeiger über den Text.
Ein Wort markieren | Doppelklicken Sie auf das Wort.
Eine Grafik markieren | Klicken Sie auf die Grafik.
Eine Textzeile markieren | Verschieben Sie den Zeiger auf die linke Seite der Zeile, bis dieser die Form eines nach rechts zeigenden Pfeils annimmt, und klicken Sie anschließend.
Mehrere Textzeilen markieren | Verschieben Sie den Zeiger auf die linke Seite der Zeilen, bis dieser die Form eines nach rechts zeigenden Pfeils annimmt, und ziehen Sie ihn nach oben oder unten.
Einen Satz markieren | Halten Sie STRG gedrückt, und klicken Sie auf eine beliebige Stelle im Satz.
Ein Absatz markieren | Verschieben Sie den Zeiger auf die linke Seite des Absatzes, bis dieser die Form eines nach rechts zeigenden Pfeils annimmt, und doppelklicken Sie anschließend. Sie können auch auf eine beliebige Absatzstelle dreifach klicken.
Mehrere Absätze markieren | Verschieben Sie den Zeiger auf die linke Seite der Absätze, bis dieser die Form eines nach rechts zeigenden Pfeils annimmt. Doppelklicken Sie, und ziehen Sie ihn anschließend nach oben oder unten.
Einen großen Textbereich markieren | Klicken Sie auf den gewünschten Beginn der Markierung, führen Sie einen Bildlauf bis zum gewünschten Markierungsende durch, halten Sie UMSCHALT gedrückt, und klicken Sie.
Ein Gesamtdokument markieren | Verschieben Sie den Zeiger an einer beliebigen Stelle des Dokumenttextes soweit nach links, bis er die Form eines nach rechts zeigenden Pfeils annimmt, und klicken Sie dreifach.
Kopf- und Fußzeilen markieren | Klicken Sie in der Normalansicht im Menü Ansicht auf Kopf- und Fußzeile, in der Seitenlayoutansicht doppelklicken Sie auf den abgeblendeten Kopf- oder Fußzeilentext. Verschieben Sie den Zeiger auf die linke Seite der Kopf- oder Fußzeile, bis dieser die Form eines nach rechts zeigenden Pfeils annimmt, und klicken Sie dann dreifach.
Kommentare, Fußnoten und Endnoten markieren | Klicken Sie in den Ausschnitt, verschieben Sie den Zeiger auf die linke Textseite, bis dieser die Form eines nach rechts zeigenden Pfeils annimmt, und klicken Sie dreifach.
Einen vertikalen Textblock (außer in einer Tabellenzelle) markieren | Halten Sie ALT gedrückt, und ziehen Sie den Mauszeiger über den Text.


 Festlegen mehrerer Bedingungen mit einem IF-Feld

Festlegen mehrerer Bedingungen mit einem IF-Feld

Sie können mehrere Bedingungen festlegen, indem Sie ein COMPARE-Feld oder ein anderes IF-Feld mit einem IF-Feld verschachteln.

Beispiel 1

In diesem Beispiel überprüfen COMPARE-Felder beim Verbinden der einzelnen Datensätze die Datenfelder Kundennummer und Kundenabteilung. Die AND-Funktion des = (Formula)-Feldes gibt den Wert "1" (wahr) wieder, wenn beide Datenfeldwerte ein zufrieden stellendes Ergebnis aufweisen. In diesem Fall druckt Word den ersten Text in Anführungszeichen.

{ IF { = AND ( { COMPARE { MERGEFIELD Kundennummer } >= 4 }, { COMPARE { MERGEFIELD Kundenbeurteilung } <= 3 } ) } = 1 "Zufrieden stellend" "Nicht zufrieden stellend "}

Fügen Sie das IF-Feld ein. Klicken Sie im Dialogfeld Bedingungsfeld einfügen auf ein beliebiges Feld, das als Platzhalter dienen soll. Ersetzen Sie dann das Seriendruckfeld in den IF-Feldfunktionen mit dem = (Formula)-Feld.

Beispiel 2

In diesem Beispiel gelten bestimmte Sonderkonditionen nur in Deutschland oder Frankreich. Wenn im Feld Land ein anderes Land angegeben ist, wird kein zusätzlicher Text gedruckt, da im zweiten IF-Feld kein Alternativtext angegeben wurde.

{IF {MERGEFIELD Land} = "Deutschland" "In Deutschland bieten wir Vorzugsbedingungen für den Fernen Osten und Japan." "{IF {MERGEFIELD Land } = "Frankreich" "In Frankreich bieten wir Vorzugsbedingungen für den Fernen Osten und Japan." " "} "}

Fügen Sie das erste IF-Feld in das Hauptdokument ein. Lassen Sie im Dialogfeld Bedingungsfeld einfügen: IF das Feld Sonst diesen Text einfügen leer. Fügen Sie in den IF-Feldfunktionen das zweite IF-Feld in die leeren Anführungszeichen ein. Um zu erreichen, dass beide Bedingungen erfüllt werden, fügen Sie das zweite IF-Feld anstelle des ersten Textes ein, also anstelle des Textes, der gedruckt würde, wenn die Bedingung des ersten IF-Feldes erfüllt würde.


Hoch-/Tiefstellung: \s()

Positioniert Elemente als hoch- oder tiefgestellte Zeichen. Jedem \s-Schalter können ein oder mehrere Elemente zugewiesen werden; die einzelnen Elemente sind durch Kommata voneinander zu trennen. Wenn mehrere Elemente angegeben werden, werden diese übereinander und linksbündig ausgerichtet. Sie können die in der Tabelle aufgelisteten Optionen hinter dem Schalter \s verwenden, um einzelne Elemente zu positionieren.

Option | Funktion
\ain () | Fügt oberhalb einer Zeile in einem Absatz einen Abstand ein, dessen Größe in Punkt durch n festgelegt wird.
\upn () | Verschiebt ein einzelnes Element über den angrenzenden Text, und zwar um die durch n festgelegte Punktzahl. Der Standardwert beträgt 2 Punkt.
\din () | Fügt unterhalb einer Zeile in einem Absatz einen Abstand ein, dessen Größe in Punkt durch n festgelegt wird.
\don () | Verschiebt ein einzelnes Element unter den angrenzenden Text, und zwar um die durch n festgelegte Punktzahl. Der Standardwert beträgt 2 Punkt.

Beispiel

{ EQ \s\up8(UB)\s\do8(2) } zeigt folgendes Ergebnis an:

UB2 (Normaler Text)


Was ist neu bei den Tools für Tabellen?

Diese Seite enthält Informationen zu den folgenden Themen:

Tools zum Zeichnen und Löschen für Tabellen

Geschachtelte Tabellen

Vertikale und horizontale Ausrichtung

Vertikale Textausrichtung

Anpassen der Tabellengröße

Tools zum Zeichnen und Löschen für Tabellen

Zeichenstift Sie können dieses intuitive Tool wie einen Stift verwenden, mit dem Sie eine Tabelle erstellen und anpassen. Sie müssen nur klicken und ziehen, um Tabellenbegrenzungen und Zellpartitionen von beliebiger Höhe und Breite zu zeichnen.

Radiergummi Mit diesem Tool können Sie die Zell-, Zeilen- und Spaltenpartitionen oder Blöcke von Partitionen so entfernen, dass die entsprechenden Zellen verbunden werden. In früheren Versionen von Word konnten Zellen nur verbunden werden, wenn sie sich in derselben Zeile befanden. In Microsoft Word 2000 können Sie nun alle vertikal oder horizontal angrenzenden Zellen verbinden. Informieren Sie sich über Tools für Tabellen.

Zurück zum Anfang

Geschachtelte Tabellen

In Word 2000 können Sie geschachtelte Tabellen erstellen, d. h., Tabellen in Tabellen. Klicken und ziehen Sie, um eine geschachtelte Tabelle zu zeichnen, so wie Sie es von anderen Tabellen gewohnt sind. Informieren Sie sich über Tools für Tabellen.

Zurück zum Anfang

Vertikale und horizontale Ausrichtung

Mit benutzerfreundlichen Symbolleistenschaltflächen können Sie Text sowohl vertikal als auch horizontal ausrichten. Wenn der Text vertikal verläuft, passen sich die Schaltflächen automatisch an, um Ihnen die entsprechende korrekte Ausrichtung des Textes zu ermöglichen. Informieren Sie sich über die Ausrichtung in Tabellen.

Zurück zum Anfang

Vertikale Textausrichtung

In Tabellenzellen, Textfeldern und Positionsrahmen können Sie Text vertikal anordnen (um 90 Grad gedreht). Diese Funktion ist nützlich beim Erstellen von Etiketten und für publizistisch orientierte Dokumente, in welchen der Urheber bzw. Urheberrechtsvermerke seitlich gedruckt werden.

Zurück zum Anfang

Anpassen der Tabellengröße

Anpassen der Zeilenhöhe direkt in der Tabelle Sie können die Zeilenhöhe durch Ziehen der Zellenbegrenzung nach oben oder nach unten direkt in der Tabelle anpassen. Dies ist vergleichbar mit dem Anpassen von Spaltenbreiten. Wenn Sie beim Ziehen des Spaltenrandes ALT drücken, zeigt das neue vertikale Lineal die genaue Zeilenhöhe an.

Ziehpunkt zum Verschieben der Tabelle Sie können die Maus verwenden, um Ihre Tabelle an eine andere Stelle auf der Seite zu ziehen.

Ziehpunkt zum Anpassen der Tabellengröße Sie können die Größe der gesamten Tabelle unter Beibehaltung der Zeilen- und Spaltengröße ändern. Informieren Sie sich über das Ändern der Größe und der Position von Tabellen.

Zurück zum Anfang


Windows Metafile

Der Windows Metafile-Grafikfilter (Wmfimp32.flt) unterstützt das Windows Metafile-Format. Der Windows Metafile-Filter muss installiert sein, wenn Sie eine Windows Metafile-Grafik als Microsoft Clip Gallery-Objekt in ein Word-Dokument einfügen möchten. Um eine Windows Metafile-Grafik direkt in ein Word-Dokument einzufügen, benötigen Sie keinen Filter.


Zeitanweisungen

Stunden (h)

Ein kleingeschriebener Buchstabe "h" zeigt als Ergebnis die Zeit im 12-Stunden-Format an. Ein großgeschriebener Buchstabe "H" zeigt die Zeit im 24-Stunden-Format an.

Bildelement | Ergebnis
h oder H | Eine Zahl, wobei für Stundenangaben, die nur eine Ziffer umfassen, keine führende Null angezeigt wird. Neun Uhr wird im Feldergebnis z. B. als "9" dargestellt.
hh oder HH | Eine Zahl, wobei für Stundenangaben, die nur eine Ziffer umfassen, eine führende Null angezeigt wird. Neun Uhr wird im Feldergebnis z. B. als "09" angezeigt.

Minuten (m)

Der Buchstabe "m" muss kleingeschrieben sein, um Minuten von Monaten zu unterscheiden.

Bildelement | Ergebnis
m | Eine Zahl, wobei für Minutenangaben, die nur eine Ziffer umfassen, keine führende Null angezeigt wird. { TIME \@ "m" } zeigt z. B. das Ergebnis "2" an.
mm | Eine Zahl, wobei für Minutenangaben, die nur eine Ziffer umfassen, eine führende Null angezeigt wird. { TIME \@ "mm" } zeigt z. B. das Ergebnis "02" an.


 Tipps zum Einfügen von Seriendruckfeldern

Tipps zum Einfügen von Seriendruckfeldern

In diesem Thema erhalten Sie Informationen zum Einfügen von Seriendruckfeldern. Überprüfen Sie vor dem Einfügen von Seriendruckfeldern, ob Sie das Hauptdokument bereits eingerichtet und eine Datenquelle ausgewählt haben. Informieren Sie sich über das Vorbereiten eines Seriendrucks.

Verwenden der Schaltfläche Seriendruckfeld einfügen Zum Einfügen von Seriendruckfeldern müssen Sie auf der Symbolleiste Seriendruck auf Seriendruckfeld einfügen klicken. Zeichen für Seriendruckfelder (« ») können weder über die Tastatur eingegeben noch mit dem Befehl Symbol aus dem Menü Einfügen eingefügt werden.

Einfügen von Leerzeichen und Interpunktion Um die in den Seriendruckfeldern wiedergegebenen Daten auf die richtige Art und Weise anzuzeigen, müssen Sie Leerzeichen und Interpunktionszeichen zwischen den Seriendruckfeldern eingeben, d. h. neben den Zeichen für Seriendruckfelder (« »). Wenn Sie ein Seriendruckfeld auf eine neue Zeile setzen möchten, drücken Sie die EINGABETASTE. Sie können beispielsweise die Seriendruckfelder für eine Adresse wie folgt einfügen:

Seriendruckfelder | Ergebnis nach dem Verbinden der Daten
«Firma» «Anrede» «Titel» «Vorname» «Name» «Adresse1» «Postleitzahl», «Ort» | ZZT Computer GmbH Herrn Dr. E. Moritz Keplerstr. 3 37085 Göttingen

Formatieren von Seriendruckinformationen Wenn Sie Seriendruckinformationen hervorheben möchten, können Sie die Seriendruckfelder formatieren. Es ist beispielsweise vorstellbar, dass Sie eine Adresse fett formatieren oder bei einem Produktnamen eine andere Schriftart verwenden.

Anmerkung Wenn um die Seriendruckfelder geschweifte Klammern angezeigt werden, wie beispielsweise um { MERGEFIELD Ort }, zeigt Microsoft Word nicht die Feldergebnisse, sondern die Feldfunktionen an. Ob die Funktionen oder die Ergebnisse von Seriendruckfeldern angezeigt werden, hat keinen Einfluss auf die Art und Weise, wie Word die Daten im Hauptdokument zusammenführt. Wenn Sie jedoch die Feldergebnisse von Seriendruckfeldern einblenden möchten, klicken Sie mit der rechten Maustaste auf die Feldfunktion und klicken dann im Kontextmenü auf Feldfunktionen ein/aus.


 Was ist neu bei der Unterstützung von mehreren Sprachen?

Was ist neu bei der Unterstützung von mehreren Sprachen?

Diese Seite enthält Informationen zu den folgenden Themen:

Öffnen und Speichern mehrsprachiger Dateien

Automatische Spracherkennung

Eingeben von mehrsprachigem Text

Einfügen von Datum und Uhrzeit in vielen Sprachen

Formatieren von mehrsprachigen Dokumenten

Drucken von mehrsprachigen Dokumenten

Ändern der Sprache der Benutzeroberfläche

Weitere Informationen

Öffnen und Speichern mehrsprachiger Dateien

Codierte Textdateien Da Microsoft Word auf dem Codierungsstandard Unicode basiert, können Sie mit Word Dateien in Codierungsstandards für eine Vielzahl verschiedener Sprachen öffnen und speichern. Sie können mit Word beispielsweise Textdateien, die in einem griechischen oder japanischen Codierungsstandard codiert sind, auf einem englischsprachigen System öffnen. Informieren Sie sich über codierte Textdateien.

Asiatische Dokumente Wenn Sie ein Dokument mit Text in einer asiatischen Sprache erhalten, können Sie das Dokument betrachten, bearbeiten und drucken. Außerdem können Sie mit Funktionen für asiatische Sprachen arbeiten, wie Zeilen- und Zeichenraster für Textlayout, halbbreite und normale Zeichen, Typographie-Optionen für Zeilenwechsel und Zeichenabstand und Korrektur- und Konvertierungshilfen. Informieren Sie sich über Word-Funktionen für ostasiatische Sprachen.

Arabische oder hebräische Dokumente Mit der englischsprachigen Version von Word 2000 können Sie Dokumente in arabischer oder hebräischer Schrift bearbeiten. Ihr Computer muss dazu über ein Betriebssystem verfügen, das Arabisch oder Hebräisch unterstützt. Informieren Sie sich über Word-Funktionen für Sprachen mit Schreibrichtung von rechts nach links.

Zurück zum Anfang

Automatische Spracherkennung

Word kann die Sprache von Text für eine Reihe von Sprachen automatisch erkennen, wenn Sie ein Dokument öffnen oder Text eingeben. Wenn Word eine Sprache erkennt, wird der Name der Sprache auf der Statusleiste angezeigt. Word verwendet außerdem die für diese Sprache gültigen Rechtschreib- und Grammatikwörterbücher, Interpunktionsregeln und Sortierkonventionen. Informieren Sie sich über die automatische Spracherkennung.

Zurück zum Anfang

Eingeben von mehrsprachigem Text

Mehrsprachigen Text verwenden In einer Version von Office 2000 für eine beliebige Sprache können Sie Text in allen unterstützten Sprachen eingeben, anzeigen lassen und bearbeiten. Unterstützte Sprachen sind Japanisch, Chinesisch, Koreanisch, Hebräisch, Arabisch und europäische Sprachen. Informieren Sie sich über Features für die gleichzeitige Bearbeitung von mehreren Sprachen in Office.

AutoFormat Wenn Sie Text, wie Ordinalzahlen, geschützte Leerzeichen, Memo- und Briefformate und Wochentage, eingeben, kann Word Ihre Eingaben automatisch in die Formate der aktuellen Sprache konvertieren. Informieren Sie sich über Optionen zur automatischen Formatierung.

AutoVervollständigen Wenn Sie ein Datum, einen Wochentag oder andere Einträge in der Liste AutoText eingeben, zeigt Word den AutoVervollständigen-Tipp für die aktuelle Sprache an. Informieren Sie sich über das Speichern und Einfügen von häufig verwendetem Text und Grafiken.

Euro-Währungszeichen einfügen Sie können das Zeichen für die europäische Währung [image] eingeben, indem Sie den Befehl Symbol (Menü Einfügen) verwenden oder die Tastenkombination ALT+0128 drücken. (Sie müssen eine Schriftart, wie z. B. Arial, verwenden, in der das Euro-Währungszeichen enthalten ist.) Auf einer europäischen Tastatur können Sie das Euro-Währungszeichen eingeben, indem Sie die Tastenkombination ALT+STRG gedrückt halten und die Taste E drücken.

ALTGR-Taste verwenden Wenn Sie mit einem europäischen Tastaturlayout arbeiten, können Sie mit der ALTGR-Taste zusätzliche Zeichen eingeben. Informieren Sie sich über ALTGR-Tastenkombinationen.

Unicode-Unterstützung Alle Programme von Office 2000 unterstützen Unicode, um das Erstellen von mehrsprachigen Dokumenten zu vereinfachen. In jeder einsprachigen Version von Office können Sie Text aus jeder unterstützten Sprache eingeben und anzeigen lassen. (In Outlook gilt dies nur für E-Mail-Nachrichten, nicht für andere Elemente, wie Kontakte, Besprechungsanfragen und Aufgaben.) Informieren Sie sich über die Unicode-Unterstützung in Microsoft Office.

Zurück zum Anfang

Einfügen von Datum und Uhrzeit in vielen Sprachen

Wenn Sie das Datum oder die Uhrzeit (Menü Einfügen, Befehl Datum und Uhrzeit) einfügen, zeigt Word eine Liste mit Formaten für das Datum und die Uhrzeit an, die für die Sprache des aktuellen Texts gültig sind. Word enthält auch eine Auswahl von Kalendertypen für einige asiatische und Rechts-nach-links-Sprachen. Einfügen des aktuellen Datums und der Uhrzeit

Zurück zum Anfang

Formatieren von mehrsprachigen Dokumenten

Eine Liste oder Tabelle sortieren Sie können eine Liste oder eine Tabelle nach den Regeln der aktuellen Sprache sortieren. Sortieren nach den Regeln einer anderen Sprache

Einen Index oder ein Rechtsgrundlagenverzeichnis für die aktuelle Sprache formatieren Word kann für Indizes in verschiedenen Sprachen die richtige Sortierreihenfolge anwenden. Gestalten und Erstellen eines Indexes. Sie können auch ein Rechtsgrundlagenverzeichnis für Dokumente in amerikanischem Englisch, Holländisch und Französisch (Kanadisch) erstellen. Übersicht über das Erstellen eines Rechtsgrundlagenverzeichnisses

Zurück zum Anfang

Drucken von mehrsprachigen Dokumenten

Word 2000 unterstützt viele europäische, japanische, koreanische und chinesische Briefumschlag- und Adressetikettenformate. Außerdem werden viele Unicode-Druckertreiber unterstützt.

Zurück zum Anfang

Ändern der Sprache der Benutzeroberfläche

In Microsoft Office 2000 können Sie die Sprache der Benutzeroberfläche einfach anpassen. Wenn Ihr Unternehmen beispielsweise die englischsprachige Standardversion von Office 2000 verwendet, können Sie die Sprache für die Benutzeroberfläche und die Hilfe einfach auf die Sprache einstellen, in der Sie arbeiten möchten. Dazu benötigen Sie keine Unterstützung vom Systemadministrator. Informieren Sie sich über die globale Schnittstelle und das Microsoft MultiLanguage Pack.

Zurück zum Anfang

Weitere Informationen

Verfügbare Sprachfeatures in Word

Erstellen oder Bearbeiten von mehrsprachigen Dokumenten

Wechseln zwischen Sprachformaten für Text in einem Dokument

Zurück zum Anfang


Variablen für PostScript-Befehle

In Word sind Variablen definiert, die in einem PRINT-Feld gemeinsam mit PostScript-Befehlen angegeben werden können. Die durch diese Variablen dargestellten Werte werden in Punkten angegeben, der standardmäßigen PostScript-Maßeinheit.

Variablen für alle Gruppen

Die in der folgenden Tabelle aufgelisteten Variablen stehen für alle PostScript-Befehlsgruppen zur Verfügung.

Variable | Bedeutung
wp$y | Die Höhe der Zeichnung auf der Seite, im Absatz, in der Zeile oder der Zelle, in der sich das PRINT-Feld befindet (in Abhängigkeit von dem Argument, das für Gruppe verwendet wird). Wenn das Argument "\p pic" verwendet wird, bezieht sich "wp$y" auf die Zeichnungshöhe der nächsten Grafik vor dem Ende des Absatzes, in dem sich das PRINT-Feld befindet.
wp$x | Die Breite der Zeichnung auf der Seite, im Absatz, in der Zeile oder der Zelle, in der sich das PRINT-Feld befindet (abhängig vom Argument, das für Gruppe verwendet wird). Wird das Argument "\p pic" verwendet, bezieht sich "wp$x" auf die Zeichnungsbreite der nächsten Grafik vor dem Ende des Absatzes, in dem sich das PRINT-Feld befindet.
wp$page | Die aktuelle Seitenzahl.
wp$fpage | Die formatierte Seitenzahl (Zeichenfolge).
wp$date | Das aktuelle Datum (formatiert).
wp$time | Die aktuelle Uhrzeit (formatiert).
wp$box | Der Pfad, der das Zeichnungsrechteck enthält.

Variablen für "page"- und "para"-Gruppen

Die folgenden Variablen stehen sowohl für "page"- als auch für "para"-Gruppen zur Verfügung.

Variable | Bedeutung
wp$top | Oberer Seitenrand; Abstand vor einem Absatz.
wp$bottom | Unterer Seitenrand; Abstand nach einem Absatz.
wp$left | Linker Seitenrand; linker Einzug eines Absatzes.
wp$right | Rechter Seitenrand; rechter Einzug eines Absatzes.

Die folgenden Variablen stehen nur für die "para"-Gruppe zur Verfügung.

Variable | Bedeutung
wp$first | Erstzeileneinzug.
wp$style | Formatvorlage.

Die folgenden Variablen stehen nur für die "page"-Gruppe zur Verfügung.

Variable | Bedeutung
wp$col | Anzahl der Spalten auf der Seite. Die Anzahl kann je nach Abschnitt, in dem der PostScript-Code angezeigt wird, variieren.
wp$colx | Breite der einzelnen Spalten.
Wp$colxb | Abstand zwischen den Spalten.


Was ist neu bei den Korrekturhilfen?

Diese Seite enthält Informationen zu den folgenden Themen:

Rechtschreib- und Grammatikprüfung

Suchen (und Ersetzen) aller Wortformen

Thesaurus

Silbentrennung

Rechtschreib- und Grammatikprüfung

Microsoft Word 2000 bietet Ihnen verbesserte Methoden zur Prüfung von Rechtschreibung und Grammatik. Die Rechtschreibprüfung beispielsweise erkennt jetzt mehr Namen von Personen, Organisationen, Unternehmen, Städten und Ländern, mehr Internet- und Dateiadressen und vieles andere. Die Grammatikprüfung kennzeichnet Fehler und unterbreitet effektivere und benutzerfreundlichere Grammatikvorschläge und Vorschläge für alternative Formulierungen.

Zusätzlich bietet Word verschiedene Methoden zum Prüfen von Rechtschreibung und Grammatik:

Automatische Rechtschreib- und Grammatikkorrektur Wenn Sie Rechtschreibfehler und grammatische Fehler korrigieren möchten, ohne jede Korrektur einzeln bestätigen zu müssen, verwenden Sie die Funktion AutoKorrektur. In Word 2000 verfügt AutoKorrektur über verbesserte Möglichkeiten zum automatischen Korrigieren häufiger Rechtschreibfehler.

Automatische Überprüfung von Rechtschreibung und Grammatik bei der Eingabe Um Rechtschreibung und Grammatik im Hintergrund zu prüfen, verwenden Sie die automatische Rechtschreib- und Grammatikprüfung. Bei der Eingabe wird der Text von der Rechtschreib- und Grammatikprüfung untersucht und mögliche Fehler werden mit einer wellenförmigen Linie unterstrichen. Zum Korrigieren eines Fehlers können Sie ein Kontextmenü einblenden und die gewünschte Korrektur auswählen.

Gleichzeitiges Überprüfen von Rechtschreibung und Grammatik Sie können Rechtschreibung und Grammatik in einem Durchlauf auf Fehler überprüfen und anschließend jede Korrektur einzeln bestätigen. Diese Methode ist empfehlenswert, wenn Sie die Überprüfung eines Dokuments soweit verschieben möchten, bis Sie die Bearbeitung des Dokuments abgeschlossen haben.

Überprüfen der Rechtschreibung und Grammatik bei einem Text in einer anderen Sprache Wenn Sie Text in einer anderen Sprache überprüfen möchten, müssen Sie die Rechtschreib- und Grammatikhilfen für diese Sprache installieren. Dann müssen Sie in Word 2000 sicherstellen, dass die Sprache für die Bearbeitung aktiviert ist. Im Anschluss daran erkennt Word diese Sprache in Ihren Dokumenten automatisch und verwendet die richtigen Rechtschreib- und Grammatikhilfen.

Zurück zum Anfang

Suchen (und Ersetzen) aller Wortformen

Mit Word können Sie in einem englischen Text sämtliche grammatisch gebeugten Formen eines Wortes suchen und ersetzen. Wenn Sie beispielsweise in einem Dokument das Wort "saw" bei jedem Auftreten durch das Wort "hammer" ersetzen möchten, ändert Word intelligenterweise nicht nur "saw" in "hammer", sondern auch "sawing" in "hammering" und "sawed" in "hammered".

Zurück zum Anfang

Thesaurus

Word 2000 enthält einen deutschen Thesaurus, der von Karl Peltzer und Reinhard von Normann und Ott Verlag und Druck AG für Microsoft entwickelt wurde, sowie einen flektierenden Thesaurus von Lingsoft, Inc. Um ein Wort aus der Liste der Synonyme auszuwählen, klicken Sie mit der rechten Maustaste auf das Wort und zeigen anschließend auf Synonyme für.

Zurück zum Anfang

Silbentrennung

Die Silbentrennung kann in Dokumenten, die in vielen Sprachen geschrieben sind, verwendet werden. Wenn eine andere Sprache erkannt wird, wird die Silbentrennung den Regeln dieser Sprache gemäß ausgeführt. Informieren Sie sich über die Silbentrennung.

Zurück zum Anfang


Verwenden der WordPerfect-Hilfe und der Navigationstasten

Microsoft Word enthält Werkzeuge, die Ihnen den Umstieg von WordPerfect zu Word erleichtern.

  • Sie können die WordPerfect-Funktion Navigation verwenden, um in Word die Funktion bestimmter Tasten zu WordPerfect 5.1 für DOS-Entsprechungen zu ändern. Um beispielsweise die Einfügemarke an den linken Bildschirmrand zu setzen, drücken Sie gleichzeitig die Taste POS1 und die NACH-LINKS-TASTE.

  • Mit der WordPerfect-Hilfe können Sie auf Anweisungen und Beispiele zu Word-Prozeduren zugreifen, indem Sie die entsprechende WordPerfect-Tastenkombination drücken. Wenn Sie sich beispielsweise über das Drucken in Word informieren möchten, verwenden Sie die Tastenkombination UMSCHALT+F7.
  1. Klicken Sie im Menü Hilfe auf WordPerfect-Hilfe.

  2. Klicken Sie auf Optionen.

  3. Wählen Sie die gewünschten Optionen aus.

    Wenn Sie Hilfe zu einer Option benötigen, klicken Sie auf das Fragezeichen [image] und anschließend auf die betreffende Option.

Anmerkung Wenn Sie die WordPerfect-Navigationstasten verwenden, fordert Word Sie in der Statusleiste mit der Frage Delete Block? zu einer Bestätigung auf, bevor ein markierter Textteil gelöscht wird. Auf ähnliche Weise arbeitet WordPerfect.


 Was ist neu beim Senden von Nachrichten und Dokumenten per E-Mail?

Was ist neu beim Senden von Nachrichten und Dokumenten per E-Mail?

Diese Seite enthält Informationen zu den folgenden Themen:

Senden eines Dokuments per E-Mail

Verwenden von Word als E-Mail-Editor

E-Mail-Optionen

Senden eines Dokuments per E-Mail

Auf ähnliche Weise, wie Sie eine Nachricht per E-Mail senden, können Sie direkt aus Microsoft Word auch die Kopie eines Dokuments per E-Mail senden. Das Dokument ist dann die E-Mail-Nachricht. Dies erleichtert Ihnen die gemeinsame Arbeit an einem Dokument via E-Mail, da Sie das Dokument direkt bearbeiten können, ohne eine Anlage öffnen oder speichern zu müssen. Nachrichten aus Word sind als HTML formatiert, so dass die Empfänger zum Betrachten der Nachricht keine spezielle Software benötigen. Informieren Sie sich über das Versenden von Nachrichten und Dokumenten per E-Mail.

Zurück zum Anfang

Verwenden von Word als E-Mail-Editor

Sie können eine E-Mail-Nachricht entweder in Word oder in Microsoft Outlook verfassen. Anschließend können Sie Word als E-Mail-Editor verwenden, um die Nachricht zu erstellen oder zu bearbeiten. Wenn Sie eine Nachricht per E-Mail aus Word senden, wird die Nachricht automatisch im HTML-Format gesendet. Wenn Sie die Nachricht als E-Mail aus Outlook senden, können Sie das Format der Nachricht wählen (HTML, Microsoft Outlook Rich Text oder Nur-Text). Informieren Sie sich über die Verwendung von Word als E-Mail-Editor.

Zurück zum Anfang

E-Mail-Optionen

Wenn Sie eine Nachricht oder ein Dokument per E-Mail versenden, können Sie E-Mail-Optionen wie beispielsweise eine Kennzeichnung oder eine Sicherheitsstufe festlegen. Beim Senden von Nachrichten können Sie auch das Aussehen der Nachrichten verändern. Sie können zum Beispiel ein Standarddesign oder -briefpapier festlegen, automatische Signaturen erstellen und verwalten sowie die Textformatierung anpassen, damit Teilnehmer einer E-Mail-Diskussion besser erkennen können, von wem ein bestimmter Kommentar abgegeben wurde.

Zurück zum Anfang


Tastenkombinationen zum Arbeiten mit einer Dokumentgliederung

Anmerkung: Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination in der Gliederungsansicht | Zweck
ALT+UMSCHALT+NACH-LINKS | Absatz höherstufen
ALT+UMSCHALT+NACH-RECHTS | Absatz tieferstufen
STRG+UMSCHALT+N | In Textkörper umwandeln
ALT+UMSCHALT+NACH-OBEN | Markierte Absätze nach oben verschieben
ALT+UMSCHALT+NACH-UNTEN | Markierte Absätze nach unten verschieben
ALT+UMSCHALT+PLUS | Text unter der Überschrift einblenden
ALT+UMSCHALT+MINUS | Text unter der Überschrift ausblenden
ALT+UMSCHALT+A oder Sternchen (*) auf der Zehnertastatur | Gesamten Text oder alle Überschriften ein- bzw. ausblenden
Schrägstrich (/) auf der Zehnertastatur | Zeichenformatierung aus- oder einblenden
ALT+UMSCHALT+L | Erste Zeile des Textkörpers oder gesamten Textkörper anzeigen
ALT+UMSCHALT+1 | Alle Überschriften mit der Formatvorlage Überschrift 1 anzeigen
ALT+UMSCHALT+n | Alle Überschriften bis zu Überschrift n anzeigen


Tastenkombinationen zum Arbeiten mit Feldern

Anmerkung: Zum Vergrößern des Hilfefensters auf volle Bildschirmgröße drücken Sie ALT+LEERTASTE und dann X. Zum Wiederherstellen der vorherigen Größe und Position drücken Sie ALT+LEERTASTE und dann W. Wenn Sie dieses Thema drucken möchten, drücken Sie STRG+P.

Tastenkombination | Einzufügendes Feld
ALT+UMSCHALT+D | DATE-Feld
ALT+STRG+L | LISTNUM-Feld
ALT+UMSCHALT+P | PAGE-Feld
ALT+UMSCHALT+T | TIME-Feld
STRG+F9 | Leeres Feld

Taste(nkombination) | Zweck
STRG+UMSCHALT+F7 | Verknüpfte Daten in einem Word-Quelldokument aktualisieren
F9 | Markierte Felder aktualisieren
STRG+UMSCHALT+F9 | Feldverknüpfung aufheben
UMSCHALT+F9 | Zwischen der Feldfunktion und dem Ergebnis wechseln
ALT+F9 | Zwischen allen Feldfunktionen und den Ergebnissen wechseln
ALT+UMSCHALT+F9 | Ausführen einer GOTOBUTTON- oder MACROBUTTON vom Feld mit den Feldergebnissen aus
F11 | Wechseln zum nächsten Feld
UMSCHALT+F11 | Wechseln zum vorherigen Feld
STRG+F11 | Sperren eins Feldes
STRG+UMSCHALT+F11 | Freigeben eines Feldes


 Ersetzen bestimmter Formatierungen

Ersetzen bestimmter Formatierungen

  1. Klicken Sie im Menü Bearbeiten auf Ersetzen.

    Demo

  2. Wenden Sie eines der folgenden Verfahren an:
    • Um nach Text mit einer bestimmten Formatierung zu suchen, geben Sie den Text im Feld Suchen nach ein.

    • Um lediglich nach einer bestimmten Formatierung zu suchen, löschen Sie jeglichen Text im Feld Suchen nach.
  3. Wenn die Schaltfläche Format nicht angezeigt, klicken Sie auf Erweitern.

  4. Klicken Sie auf Keine Formatierung, um die angegebene Formatierung zu löschen.

  5. Klicken Sie auf Format, und wählen Sie anschließend die gewünschten Formate aus.

  6. Wiederholen Sie im Feld Ersetzen durch die Schritte 2 bis 5.

  7. Klicken Sie auf Weitersuchen, Ersetzen oder Alle ersetzen.

    Drücken Sie auf ESC, um den aktuellen Suchvorgang abzubrechen.


 Zählen von Wörtern und Zeilen in einem Dokument

Zählen von Wörtern und Zeilen in einem Dokument

  • Klicken Sie im Menü Extras auf Wörter zählen.

    Demo

Anmerkung Es ist auch möglich, die Wort- und Zeilenzahl in einem Dokument anzuzeigen, indem Sie im Menü Datei auf Eigenschaften und dann auf die Registerkarte Statistik klicken.


 Formatieren von Text in der Dokumentstruktur

Formatieren von Text in der Dokumentstruktur

Zum Formatieren von Text in der Dokumentstruktur benötigen Sie Überschriften, die in der Dokumentstruktur angezeigt werden (z. B. Text, der mit einer der integrierten Überschriftenformatvorlagen formatiert wurde). So weisen Sie Textformatvorlagen zu.

  1. Ist die Dokumentstruktur nicht eingeblendet, klicken Sie auf Dokumentstruktur [image] .

  2. Klicken Sie im Menü Format auf Formatvorlage.

  3. Klicken Sie im Feld Formatvorlagen auf Dokumentstruktur und dann auf Bearbeiten.

  4. Klicken Sie auf Format.

  5. Wenden Sie eines der folgenden Verfahren an:

    Um eine andere Schriftart und einen anderen Schriftgrad zu verwenden, klicken Sie auf Zeichen, und nehmen Sie dann in den Feldern Schriftart und Schriftgrad die gewünschten Änderungen vor.

    Um die Hervorhebungsfarbe zu ändern, klicken Sie auf Rahmen, dann auf die Registerkarte Schattierung, und wählen Sie anschließend im Feld Ausfüllen die gewünschte Farbe aus.


 Suchen von Dateinamen und Speicherorten jedes Filialdokuments

Suchen von Dateinamen und Speicherorten jedes Filialdokuments

Um den Dateinamen und den Speicherort von jedem Filialdokument anzuzeigen, zeigen Sie das Zentraldokument in der Gliederungsansicht an, und reduzieren Sie die Filialdokumente. Dem Hyperlink-Anzeigetext des Filialdokuments ist der Dateiname und der Speicherort zu entnehmen. Wird ein Teil des Dateinamens oder des Speicherortes auf dem Bildschirm nicht angezeigt, verweilen Sie mit dem Mauszeiger über dem Hyperlink-Anzeigetext; der Dateiname und der Speicherort werden in einem Popup-Fenster angezeigt.

Wenn Sie ein Filialdokument umbenennen oder verschieben möchten, verwenden Sie dazu nicht den Explorer von Windows 95, den Datei-Manager von Windows NT oder MS-DOS. Anderenfalls kann das Zentraldokument das Filialdokument nicht mehr auffinden oder erkennen. So benennen Sie ein Filialdokument um.


 Sicherstellen, dass ein Dokument keine ausgeblendeten Daten enthält

Sicherstellen, dass ein Dokument keine ausgeblendeten Daten enthält

Um die Bildschirmanzeige übersichtlich zu gestalten, haben sie möglicherweise einige Daten im Dokument als ausgeblendet formatiert, zum Beispiel Überarbeitungsmarkierungen für Überarbeitungen, Kommentare und ausgeblendeten Text. Bevor Sie anderen eine Dokumentkopie geben, ist es ratsam, die ausgeblendeten Daten anzuzeigen und zu entscheiden, ob diese im Dokument verbleiben. Beispielsweise können Sie die Daten in einer gedruckten Dokumentversion weglassen oder die Daten alle gleichzeitig löschen, ehe Sie das Dokument Online verteilen.

Überarbeitungsmarkierungen für Überarbeitungen anzeigen Zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen hervorheben und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben. Sie können auch Überarbeitungsmarkierungen in einem gedruckten Dokument ausblenden und Überarbeitungsmarkierungen in einem zur Online-Verteilung bestimmten Dokument annehmen oder ablehnen.

Anzeigen und Ausblenden von Kommentaren vor dem Drucken eines Dokuments Sie können alle Kommentare in einem Dokument oder nur die Kommentare einer bestimmten Person anzeigen. So lassen Sie Kommentare anzeigen. Um ein Dokument ohne Kommentare zu drucken, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Drucken, und deaktivieren Sie anschließend unter Mit dem Dokument ausdrucken das Kontrollkästchen Kommentar. Sie können auch Kommentare in einem zur Online-Verteilung bestimmten Dokument löschen.

Ausgeblendeten Text anzeigen, ausblenden oder löschen Um ausgeblendeten Text anzuzeigen, klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Ansicht, und aktivieren Sie dann unter Formatierungszeichen das Kontrollkästchen Ausgeblendeten Text. Um ausgeblendeten Text in einem gedruckten Dokument zu vermeiden, klicken Sie im Menü Extras auf Optionen. Klicken Sie auf die Registerkarte Drucken, und deaktivieren Sie unter Mit dem Dokument ausdrucken das Kontrollkästchen Ausgeblendeten Text. Ist das Dokument für die Online-Verteilung bestimmt, löschen Sie den ausgeblendeten Text wie normalen Text.


Die Rechtschreib- oder Grammatikprüfung beanstandet korrekte Eingaben.

Probieren Sie folgende Lösungen aus:

Hinzufügen von Spezialbegriffen zu einem Benutzerwörterbuch Bei einer Rechtschreibprüfung werden die Wörter in Ihrem Dokument mit denen im Hauptwörterbuch für die Rechtschreibprüfung verglichen. Das Hauptwörterbuch enthält die am häufigsten verwendeten Wörter. Namen, technische Begriffe, Akronyme usw. können jedoch fehlen. Um zu verhindern, dass die Rechtschreibprüfung solche Wörter beanstandet, können Sie die Wörter zu einem Benutzerwörterbuch hinzufügen.

Deaktivieren von Regeln für bestimmte Grammatik- und Schreibstile Microsoft Word enthält eine Grammatikprüfung für natürliche Sprache, die beim Ausführen einer Gesamtanalyse des Texts Fehler kennzeichnet. Wenn die Grammatikprüfung die richtige sprachliche Struktur eines Satzes nicht bestimmen kann, ist es möglich, dass Text fälschlicherweise gekennzeichnet wird oder falsche Vorschläge unterbreitet werden. Wenn die Grammatikprüfung Fehler kennzeichnet, die Sie nicht korrigieren möchten, beispielsweise bei Teilsätzen, können Sie die Regeln für Grammatik- und Schreibstile anpassen, so dass diese weniger streng gehandhabt werden.

Einrichten von Word für die Überprüfung von Text in einer anderen Sprache Wenn Sie Text in einer anderen Sprache überprüfen möchten, müssen Sie die Rechtschreib- und Grammatikhilfen für diese Sprache installieren und die Sprache anschließend für die Bearbeitung aktivieren. Im Anschluss kann Word die Sprache in Ihrem Dokument automatisch erkennen, und es werden die richtigen Rechtschreib- und Grammatikhilfen verwendet.


 Die dem Dokument hinzugefügten Rahmen werden nicht auf jeder Seite angezeigt

Die dem Dokument hinzugefügten Rahmen werden nicht auf jeder Seite angezeigt

Wenn das Dokument Abschnitte enthält, wendet Word die festgelegten Rahmen nur auf den aktuellen Abschnitt an. Um Rahmen festzulegen, die auf jeder Seite des Dokumentes angezeigt werden, klicken Sie auf Rahmen und Schattierung (Menü Format) und dann auf die Registerkarte Seitenrand. Klicken Sie unter Anwenden auf auf Gesamtes Dokument.


 Beim Öffnen eines Zentral- bzw. eines Filialdokumentes wird eine Meldung angezeigt mit dem Hinweis, dass die Datei momentan bearbeitet wird

Beim Öffnen eines Zentral- bzw. eines Filialdokumentes wird eine Meldung angezeigt mit dem Hinweis, dass die Datei momentan bearbeitet wird

Wenn das Zentraldokument an einem Speicherort im Netzwerk abgelegt ist, hat möglicherweise ein anderer Benutzer dieses Dokument bzw. ein Filialdokument geöffnet. Wenn das Dokument momentan in Bearbeitung ist, können Sie eine Kopie des Dokumentes erstellen oder das Dokument als schreibgeschützt öffnen, das Originaldokument jedoch nicht bearbeiten. Wenn Sie eine Kopie des Zentraldokumentes erstellen bzw. das Dokument als schreibgeschützt öffnen, können Sie jedoch die zugehörigen Filialdokumente bearbeiten (wenn die Filialdokumente reduziert und nicht in Bearbeitung sind).


Ein in Word 2000 erstelltes Dokument kann nicht geöffnet werden.

Wenn Sie Microsoft Word 95 oder eine frühere Version verwenden, müssen Sie ein Konvertierungsprogramm installieren, bevor Sie ein in Word 2000 oder Word 97 erstelltes Dokument öffnen können. (Zum Öffnen eines Word 2000-Dokuments in Word 97 ist kein Konvertierungsprogramm erforderlich.) Um Informationen zur Anforderung des benötigten Dateiformat-Konvertierungsprogramms zu erhalten, klicken Sie auf [image] .


 Ein erstelltes Wasserzeichen überdeckt den Text des Hauptdokuments

Ein erstelltes Wasserzeichen überdeckt den Text des Hauptdokuments

Beeinträchtigt das Wasserzeichen die Lesbarkeit des Textes, können Sie das Objekt, das zum Erstellen des Wasserzeichens verwendet wurde, heller anzeigen lassen.

  • Um Text heller anzuzeigen, verwenden Sie den Befehl Zeichen (Menü Format), um eine andere Farbe, z. B. Hellgrau, zu wählen.

  • Um mit WordArt erstellten Text mit Spezialeffekten heller anzuzeigen, verwenden Sie den Befehl WordArt (Menü Format). Ändern Sie auf der Registerkarte Farben und Linien die Füllfarbe in eine hellere Grauschattierung. Verwenden Sie einen Farbdrucker, verwenden Sie eine hellere Farbschattierung.

  • Um Zeichnungsobjekte heller darzustellen, die Sie mit der Zeichnen-Symbolleiste erstellt haben, verwenden Sie den Befehl AutoForm (Menü Format). Ändern Sie auf der Registerkarte Farben und Linien die Füllfarbe in eine hellere Grauschattierung. Verwenden Sie einen Farbdrucker, wählen Sie eine hellere Farbschattierung aus.

  • Um eine importierte Grafik heller darzustellen, verwenden Sie den Befehl Grafik oder Objekt (Menü Format). Ändern Sie auf der Registerkarte Farben und Linien die Füllfarbe in eine hellere Grauschattierung. Wenn Sie einen Farbdrucker verwenden, wählen Sie eine hellere Farbschattierung. Klicken Sie auf der Registerkarte Grafik unter Bildkontrolle neben Farbe auf Wasserzeichen, um die Grafik mit Hilfe von vordefinierten Einstellungen für die Helligkeit und den Kontrast für Wasserzeichen zu formatieren, oder legen Sie die Helligkeit und den Kontrast für das Wasserzeichen manuell fest, indem Sie die Regler für die Einstellung von Helligkeit und Kontrast verwenden. Führt dies zu keinem Ergebnis, bearbeiten Sie die Grafik in dem Programm mit dem sie erstellt wurde.

    Handelt es sich bei der Grafik um eine gescannte Grafik, verwenden Sie Microsoft Photo Editor, um die Grafik zuzuschneiden, Spezialeffekte hinzuzufügen und Helligkeit, Kontrast und Farbe festzulegen. Verwenden Sie gegebenenfalls die Hilfe zu Photo Editor.


Sicherstellen, dass gelöschte Daten vollständig aus einem Dokument entfernt wurden

Wurde ein Dokument mit aktiviertem Kontrollkästchen Schnellspeicherung zulassen (Menü Extras, Dialogfeld Optionen, Registerkarte Speichern) gespeichert und anschließend als Textdatei geöffnet, enthält das Dokument möglicherweise zuvor gelöschte Daten. Dies tritt auf, da eine Schnellspeicherung die vorgenommenen Änderungen an das Dokumentende anhängt; die Änderungen (einschließlich der gelöschten Daten) werden nicht in das Dokument selbst aufgenommen. Gehen Sie folgendermaßen vor, um die gelöschten Informationen vollständig aus dem Dokument zu entfernen:

  1. Wenn Sie das Dokument als Textdatei geöffnet haben, schließen Sie diese Textdatei und öffnen Sie das Dokument als reguläres Word-Dokument.

  2. Klicken Sie im Menü Datei auf Speichern unter und anschließend auf Speichern.

Anmerkung Sie können die Schnellspeicherung ausschalten, indem Sie im Menü Extras auf Optionen klicken. Deaktivieren Sie dann auf der Registerkarte Speichern das Kontrollkästchen Schnellspeicherung zulassen.


 Anstelle des Organisationsdiagramms wird die Meldung {EMBED OrgPlus WOPX.4} angezeigt

Anstelle des Organisationsdiagramms wird die Meldung {EMBED OrgPlus WOPX.4} angezeigt

Word zeigt Feldfunktionen an. Klicken Sie erst im Menü Extras auf Optionen und anschließend auf die Registerkarte Ansicht, und deaktivieren Sie das Kontrollkästchen Feldfunktionen.


 Anzeigen von {LISTNUM \S 5} anstelle der Elementnummer

Anzeigen von {LISTNUM \S 5} anstelle der Elementnummer

Auf dem Bildschirm werden Feldfunktionen angezeigt.

  • Um zwischen der Anzeige von Feldfunktionen und Feldergebnissen zu wechseln, klicken Sie auf das Feld, und drücken Sie UMSCHALT+F9. Feldanweisungen werden in Feldzeichen ({ }) angezeigt; z. B. { LISTNUM }. Stellen Sie sicher, dass die Fragezeichen oder andere Feldanweisungen weder gelöscht noch verschoben werden.

  • Um Feldfunktionen bei allen Feldern im Dokument ein- bzw. auszublenden, drücken Sie ALT+F9.


 Anstelle der Formel wird die Meldung {EMBED Equation.3} angezeigt

Anstelle der Formel wird die Meldung {EMBED Equation.3} angezeigt

Word zeigt Feldfunktionen an. Klicken Sie erst im Menü Extras auf Optionen und anschließend auf die Registerkarte Ansicht, und deaktivieren Sie das Kontrollkästchen Feldfunktionen.


Microsoft Word kennzeichnet Rechtschreib- und Grammatikfehler nicht mit Wellenlinien.

Stellen Sie zunächst sicher, dass Sie die Rechtschreib- und Grammatikprüfung aktiviert haben. Beginnen Sie anschließend mit der Eingabe im Dokument. Die Rechtschreib- und Grammatikprüfung überprüft sowohl den neu eingegebenen Text als auch den bereits vorhandenen Text und unterstreicht mögliche Fehler mit einer wellenförmigen Linie. Wenn keine wellenförmigen Unterstreichungen angezeigt werden, müssen Sie die wellenförmigen Unterstreichungen einblenden.


Die automatische Formatierung ist deaktiviert, trotzdem formatiert Word das Dokument weiterhin

Stellen Sie zuerst sicher, dass Sie die Funktionen auf der richtigen Registerkarte deaktiviert haben. Nachdem Sie im Menü Extras auf AutoKorrektur geklickt haben, können Sie zwei Arten der automatischen Formatierung deaktivieren:

  • AutoFormat während der Eingabe steuert die Änderungen, die Microsoft Word automatisch während Ihrer Eingabe vornehmen soll.

  • AutoFormat steuert die Änderungen, die Word vornimmt, wenn Sie das Dokument in einem separaten Arbeitsschritt formatieren.

Wenn beides nicht auf Ihr Problem zutrifft, überprüfen Sie die folgenden Funktionen:

Wenn fortwährend unerwünschte Sonderzeichen erscheinen Wenn Sie in der Registerkarte AutoFormat während der Eingabe das Kontrollkästchen Konzeptsymbole (--) durch formatierte ( — ) deaktiviert haben und Word weiterhin Sonderzeichen einfügt, sind ein oder mehrere Sonderzeichen möglicherweise als AutoKorrektur-Einträge definiert. Klicken Sie im Menü Extras auf AutoKorrektur, klicken Sie auf die Registerkarte AutoKorrektur, und überprüfen Sie dann, ob im Feld Ersetzen das Sonderzeichen aufgelistet ist, das Word automatisch ersetzt. Sie können entweder den Eintrag löschen, indem Sie ihn auf der Liste markieren und dann auf Löschen klicken, oder Sie können die Funktion AutoKorrektur vollständig deaktivieren, indem Sie das Kontrollkästchen Während der Eingabe ersetzen deaktivieren.

Wenn sich das Textformat plötzlich ändert Wenn Word dem Text fortwährend unerwünschte Formatvorlagen zuweist, vergewissern Sie sich, dass bei der zugewiesenen Formatvorlage die automatische Aktualisierung deaktiviert ist. Um die automatische Aktualisierung von Formatvorlagen auszuschalten, klicken Sie im Menü Format auf Formatvorlage, wählen Sie im Feld Formatvorlagen die entsprechende Formatvorlage aus, und klicken Sie dann auf Bearbeiten. Deaktivieren Sie das Kontrollkästchen Automatisch aktualisieren.

Word formatiert den Text fortwährend als Überschrift Wenn Word weiterhin dem Text eine Formatierung als Überschrift zuweist, obwohl das Kontrollkästchen Überschriften auf der Registerkarte AutoFormat während der Eingabe (Menü Extras, Befehl AutoKorrektur) deaktiviert ist, deaktivieren Sie unter Während der Eingabe automatisch ersetzen das Kontrollkästchen Formatvorlagen basierend auf der Formatierung definieren.


Verwenden unterschiedlicher Formate bei Text und Aufzählungszeichen bzw. Nummerierungen in Listenelementen

Sie können fett markierte Aufzählungszeichen oder Zahlen und unformatierten Text verwenden oder umgekehrt. Um die Formatierung der Aufzählungszeichen oder Nummerierungen zu ändern, klicken Sie im Menü Format auf Nummerierung und Aufzählungszeichen und dann auf die Registerkarte Aufzählungen oder Nummerierung. Klicken Sie auf das gewünschte Format, dann auf Anpassen, und wählen Sie anschließend die gewünschten Optionen aus.

Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Verhindern, dass Bearbeiter alte Dokumentversionen öffnen

Wenn Sie bestimmt haben, dass Microsoft Word eine oder mehrere Versionen eines Dokuments in derselben Datei speichert, werden diese Versionen als ausgeblendete Daten im Dokument gespeichert, damit Sie sie später wieder aufrufen können. Da die Dokumentversionen anderen zugänglich sind und bei der Speicherung des Dokuments in einem anderen Format nicht ausgeblendet bleiben, ist es in einigen Fällen sinnvoll, die Versionen vor der Freigabe des Dokuments zu entfernen.

  • Möchten Sie frühere Versionen erhalten, speichern Sie die aktuelle Version als separates Dokument, und verteilen Sie nur dieses Dokument.

  • Möchten Sie frühere Versionen nicht erhalten, löschen Sie die unerwünschte Version, und verteilen Sie anschließend das Dokument.


 Kommentare, Fußnoten und bestimmte Felder funktionieren in verknüpften Textfeldern nicht

Kommentare, Fußnoten und bestimmte Felder funktionieren in verknüpften Textfeldern nicht

Text oder Grafiken, die Kommentare, Fußnoten, Endnoten oder bestimmte Felder enthalten, funktionieren in Textfeldern nicht ordnungsgemäß. Verwenden Sie Positionsrahmen, um Text zu positionieren, der eines dieser Elemente enthält. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Eine Tabelle in einem verknüpften Textfeld wird abgeschnitten angezeigt

  • Wird eine Tabelle in verknüpfte Textfelder eingefügt, und geht die untere Zeile der Tabelle über das Textfeld hinaus, wird die Tabelle möglicherweise abgeschnitten angezeigt. Eine Tabelle kann zwischen Textfeldern fortgesetzt werden, eine Tabellenzeile jedoch nicht. Sie können das Textfeld entweder vergrößern, um die gesamte Zeile anzuzeigen, oder das Textfeld so verkleinern, dass die Zeile umbrochen und im folgenden Textfeld angezeigt wird.


Die automatischen Formatierungsfunktionen sind aktiviert, trotzdem werden die Formatierungen Fett, Unterstrichen oder Kursiv nicht automatisch angewendet

  • Vergewissern Sie sich, dass sowohl auf der Registerkarte AutoFormat während der Eingabe als auch der Registerkarte AutoFormat (Menü Extras, Befehl AutoKorrektur) das Kontrollkästchen *Fett* und _kursiv_ durch Normalformatierung aktiviert ist.

  • Stellen Sie sicher, dass Sie keine Leerzeichen zwischen dem Sternchen (*) bzw. dem Unterstrich (_) und dem Text einfügen. Vor dem Sternchen bzw. dem Unterstrich muss ein Leerzeichen eingegeben werden. Beispielsweise wird "Ich sehe *Paul* springen" zu "Ich sehe Paul springen". Die Zeichenfolgen "Ich sehe * Paul* springen" oder "Ich sehe*Paul* springen" werden jedoch nicht formatiert.

  • Stellen Sie sicher, dass das Kontrollkästchen Listeneintrag wie vorherigen formatieren in der Registerkarte AutoFormat während der Eingabe aktiviert ist (Menü Extras, Befehl AutoKorrektur).


 In der Dokumentstruktur werden nicht alle oder keine Dokumentüberschriften angezeigt

In der Dokumentstruktur werden nicht alle oder keine Dokumentüberschriften angezeigt

Überschriften im Dokument werden von Word möglicherweise nicht erkannt Wenn Sie die Dokumentstruktur einblenden, werden in diesem Ausschnitt alle Überschriften angezeigt, die mit den vordefinierten Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9) oder Absatzformaten für Gliederungsebenen (Ebene 1 bis Ebene 9) formatiert wurden.

Wenn Word keine mit den Überschriftenformatvorlagen oder Gliederungsebenen formatierten Überschriften vorfindet, wird das Dokument automatisch nach Absätzen durchsucht, deren Erscheinungsbild Überschriften ähnelt (z. B. kurze Zeilen mit einem größeren Schriftgrad). Word weist diesen Überschriften eine Gliederungsebene zu und blendet sie in der Dokumentstruktur ein. Findet Word keine Überschriften vor, enthält die Dokumentstruktur keine Einträge.

Die Überschriften befinden sich möglicherweise in einer Tabelle oder in einem Textfeld Wenn Sie die Dokumentstruktur in einem Dokument einblenden, das nur eine Tabelle bzw. ein oder mehrere Textfelder mit Überschriftenzeilen oder Überschriftenformatvorlagen enthält, erscheinen diese Überschriften oder Formatvorlagen nicht in der Dokumentstruktur.


 Gliedern eines Zentraldokuments

Gliedern eines Zentraldokuments

  1. Geben Sie in der Gliederungsansicht die Überschriften für den Dokumenttitel und für jedes Filialdokument ein. Stellen Sie sicher, dass nach dem Eingeben jeder Überschrift die EINGABETASTE gedrückt wurde.

    Word formatiert die Überschriften mit der integrierten Überschriftenformatvorlage Überschrift 1.

  2. Weisen Sie jeder Überschrift eine Überschriftenformatvorlage zu (verwenden Sie z. B. Überschrift 1 für den Titel und Überschrift 2 für jedes Filialdokument). Ziehen Sie zu diesem Zweck das Gliederungssymbol der Überschrift, entweder Minus oder Plus:

    Um eine Überschrift um eine Ebene tieferzustufen, ziehen Sie das Gliederungssymbol nach rechts.

    Um eine Überschrift um eine Ebene höherzustufen, ziehen Sie das Gliederungssymbol nach links.

Tipps

  • Sie können Überschriftenformatvorlagen zuweisen, indem Sie die Schaltflächen auf der Symbolleiste Gliederung oder das Feld Formatvorlagen verwenden.

  • Anstelle von Überschriftenformatvorlagen können Sie Gliederungsebenen verwenden, um die Gliederung des Zentraldokuments festzulegen. So verwenden Sie Gliederungsebenen.


 Text fließt nicht um die Grafik

Text fließt nicht um die Grafik

Wenden Sie eines oder mehrere der folgenden Verfahren an:

  • Wenn der Text passend und vollständig um eine Grafik fließen soll, stellen Sie sicher, dass die richtige Umbruchart ausgewählt ist. Um dies zu prüfen, klicken Sie auf die Grafik und dann im Menü Format auf den dem Typ der markierten Grafik entsprechenden Befehl, z. B. AutoForm oder Grafik. Stellen Sie sicher, dass auf der Registerkarte Layout unter Umbruchart die Option Kontur ausgewählt ist.

  • Zeichnungen, die mit dem Symbol Linien (auf der Zeichnen-Symbolleiste, Menü AutoFormen) erstellt worden sind, werden unter Umständen ungleichmäßig angezeigt, so dass der Text nicht passend um die Zeichnung fließt. Sie können dies korrigieren, indem Sie die Linien glätten.

    Um Linien, Kurven oder daraus kombinierte Formen zu zeichnen, sollte bei der Auswahl eines Hilfsmittels aus der Kategorie Linien Folgendes beachtet werden. Um ein Zeichnungsobjekt so anzuzeigen, als wäre es mit einem Stift gezeichnet, verwenden Sie das Hilfsmittel Freihand [image] . Die sich daraus ergebende Form stimmt genau mit der auf den Bildschirm gezeichneten Form überein. Verwenden Sie das Hilfsmittel Freihandform [image] , wenn Sie eine genauere Form wünschen, ohne ungleichmäßige Linien oder einschneidende Richtungsänderungen. Eine bessere Kontrolle und größere Genauigkeit beim Zeichnen von Kurven erreichen Sie, indem Sie auf das Hilfsmittel Kurve [image] klicken.

  • Fließt der Text um eine Freihandform-Zeichnung, können Sie den Freihandformen ein geglättetes Aussehen verleihen.


Ein Teil des Seitenrahmens wird nicht gedruckt

Überprüfen Sie die Rahmeneinstellungen für den Seitenrand Ihr Seitenrahmen liegt möglicherweise zu nahe am Papierrand. Die meisten Drucker können nicht bis zum Papierrand drucken, vor allem nicht bis zum unteren Papierrand. Die benötigte Mindestbreite des Seitenrandes hängt von dem jeweiligen Drucker ab. Um den Rand des Seitenrahmens anzupassen, klicken Sie auf Rahmen und Schattierung (Menü Format), klicken Sie auf die Registerkarte Seitenrand und dann auf Optionen. Nehmen Sie unter Seitenrand die gewünschten Einstellungen vor.

Überprüfen Sie den Abstand des Seitenrahmens vom Text Durch den Abstand zwischen Seitenrahmen und Text wird der Rahmen möglicherweise über den vertikalen Seitenrand hinausgeschoben. Um den Abstand anzupassen, klicken Sie zunächst auf Rahmen und Schattierung (Menü Format), dann auf die Registerkarte Seitenrand und anschließend auf Optionen. Klicken Sie unter Gemessen von auf Text. Nehmen Sie unter Seitenrand die gewünschten Einstellungen vor.

Überprüfen Sie die Seitenränder Der Seitenrand befindet sich möglicherweise zu nahe am Papierrand. Anpassen der Seitenränder


Die AutoWiederherstellen-Datei enthält die vorgenommenen Änderungen nicht

Die Menge neuer Daten, welche die AutoWiederherstellen-Datei enthält, ist abhängig von dem Speicherintervall, das Word zum Speichern der Sicherungsdatei verwendet. Wird die Sicherungsdatei nur alle 15 Minuten gespeichert, können bei Stromausfall oder einem ähnlichen Fehler die Daten der letzten 15 Minuten gelöscht sein. Um das Speicherintervall der Funktion AutoWiederherstellen zu ändern, geben Sie in der Registerkarte Speichern des Dialogfeldes Optionen (Menü Extras) eine Zahl in das Feld Minuten ein.


Bei der Rechtschreibprüfung werden Wörter in Großbuchstaben nicht geprüft.

Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Rechtschreibung und Grammatik. Deaktivieren Sie das Kontrollkästchen Wörter in GROSSBUCHSTABEN ignorieren. Führen Sie anschließend die Rechtschreibprüfung erneut aus.


 Der in der Ansicht AutoZusammenfassen eingegebene Text wird nicht an der richtigen Stelle im Dokument angezeigt

Der in der Ansicht AutoZusammenfassen eingegebene Text wird nicht an der richtigen Stelle im Dokument angezeigt

Möglicherweise wurde in der Ansicht AutoZusammenfassen der Text, der nicht zu der Zusammenfassung gehört, ausgeblendet. (Dies ist möglich, indem Sie im Dialogfeld AutoZusammenfassen die Option Nur die Zusammenfassung im aktuellen Dokument einblenden aktivieren oder indem Sie auf der AutoZusammenfassen-Symbolleiste auf Zusammenfassung anzeigen – Hervorheben [image] klicken.) In diesem Fall verwendet Word für den Text, der nicht zu der Zusammenfassung gehört, das Format Ausgeblendeter Text. Wird in einem Absatz, der ausgeblendeten Text enthält, eine Eingabe gemacht, kann es schwierig sein zu bestimmen, an welcher Stelle der neue Text angezeigt wird, wenn der ausgeblendete Text wieder eingeblendet wird. Der Text kann z. B. vor oder nach dem ausgeblendeten Text angezeigt werden, je nachdem, an welcher Stelle die Einfügemarke positioniert wurde.

Möchten Sie in der Ansicht AutoZusammenfassen Text eingeben, klicken Sie auf der AutoZusammenfassen-Symbolleiste auf Zusammenfassung anzeigen – Hervorheben [image] . Dadurch wird der nicht zu der Zusammenfassung gehörende Text abgeblendet und nicht ausgeblendet, so dass angezeigt wird, an welcher Stelle im Dokument der neue Text beginnt.


Positionsrahmen in Word 97

Positionsrahmen stehen in Word weiterhin zur Verfügung, werden jedoch in den meisten Fällen durch Textfelder ersetzt. Beim Positionieren von Text bieten Textfelder gegenüber Positionsrahmen viele Vorteile. Informieren Sie sich über den Unterschied zwischen einem Textfeld und einem Positionsrahmen.


 Welche Bedeutung haben die im Dialogfeld Querverweis aufgeführten Einträge "kein Kontext" und "vollständiger Kontext"?

Welche Bedeutung haben die im Dialogfeld Querverweis aufgeführten Einträge "kein Kontext" und "vollständiger Kontext"?

Diese Seite enthält Informationen zu den folgenden Themen:

Was sind Absatznummer-Optionen?

Auswählen einer Absatznummer-Option

Was sind Absatznummer-Optionen?

Mit den Optionen Absatznummer, Absatznummer (vollständiger Kontext) und Absatznummer (kein Kontext) bestimmen Sie die Anzeige von Querverweisen auf nummerierte Absätze. Im folgenden Beispiel wird ein juristisches Schriftstück angezeigt, das Elemente einer nummerierten Gliederung oder LISTNUM-Felder enthält.

Dokument mit Elementen einer nummerierten Gliederung oder LISTNUM-Feldern

Wenn Sie die Option Absatznummer auswählen und dann einen Querverweis auf Absatz 1.(a)(ii) im Absatz 1.(a)(i) hinzufügen, wird der Verweis mit "ii" angezeigt, da beide Absätze dem Absatz 1.(a) untergeordnet sind.

Zurück zum Anfang

Auswählen einer Absatznummer-Option

Klicken Sie im Menü Einfügen auf Querverweis. Klicken Sie im Feld Verweistyp auf Nummeriertes Element. Klicken Sie anschließend im Feld Verweisen auf auf eine der folgenden Optionen für die Absatznummer:

Absatznummer Zeigt die Nummer und die relative Position eines Absatzes in einer nummerierten Gliederung an; Ein Querverweis auf Absatz 1.(a)(ii) von Absatz 1.(a)(i) aus wird z. B. als "ii" angezeigt, da beide Absätze dem Absatz 1.(a) untergeordnet sind. Ein Querverweis auf Absatz 1.(a)(ii) von 1.(b) wird als "(a)(ii)" angezeigt, da beide Absätze dem Absatz 1 untergeordnet sind. Ein Querverweis auf 1.(a)(ii) von 2.(a)(i) wird als "1.(a)(ii)" angezeigt, da kein gemeinsamer Kontext vorhanden ist. (Anmerkung: Wenn Sie LISTNUM-Felder verwenden, können Sie durch Hinzufügen des Schalters \r die Option Absatznummer festlegen.)

Absatznummer (kein Kontext) Zeigt die Absatznummer ohne Angabe der relativen Position des Absatzes in der nummerierten Gliederung an. Ein Querverweis auf Absatz 1.(a)(ii) wird z. B. als "ii" angezeigt, unabhängig vom Kontext des Querverweises. (Wenn Sie LISTNUM-Felder verwenden, können Sie durch Hinzufügen des Schalters \n die Option Absatznummer (kein Kontext) festlegen.)

Absatznummer (vollständiger Kontext) Zeigt die vollständige Nummer eines Absatzes an, auf den von einer beliebigen Stelle im Dokument verwiesen wird. Diese Vorgehensweise ist vergleichbar mit der Behandlung von Absatznummern in WordPerfect, Version 6.1 und früher. Ein Querverweis von einer beliebigen Stelle im Dokument auf Absatz 1.(a)(ii) wird z. B. als "1.(a)(ii)" angezeigt. (Wenn Sie LISTNUM-Felder verwenden, können Sie durch Hinzufügen des Schalters \w die Option Absatznummer (vollständiger Kontext) festlegen.)

Anmerkungen

  • Die Absatznummern-Optionen sind ebenfalls verfügbar, wenn Sie einen Querverweis auf eine Textmarke einfügen möchten.

  • Word zeigt in Querverweisen keine nachgestellten Punkte an.

Zurück zum Anfang


 Bei der Anzeige eines Zentraldokumentes werden die Überschriftennummerierungen nicht dargestellt

Bei der Anzeige eines Zentraldokumentes werden die Überschriftennummerierungen nicht dargestellt

Möglicherweise haben Sie ein Filialdokument geöffnet und ihm eine Überschriftennummerierung zugewiesen. In diesem Fall weist Word den in der Dokumentvorlage (nicht in der Dokumentvorlage des Zentraldokumentes) gespeicherten Überschrift-Formatvorlagen oder Gliederungsebenen das Format der Überschriftennummerierung zu.

Wenn Sie das Zentraldokument als Teil des erweiterten Zentraldokumentes anzeigen, zeigt Word das Filialdokument unter Verwendung der Überschrift-Formatvorlagen oder Gliederungsebenen der Dokumentvorlage des Zentraldokumentes an. Um das Dokument unter Verwendung der Überschrift-Formatvorlagen oder Gliederungsebenen der Original-Dokumentvorlage anzuzeigen, öffnen Sie das Filialdokument in einem eigenen Fenster.

Die Überschriftennummerierung muss im Zentraldokument zugewiesen werden, damit Sie für das ganze Zentraldokument übernommen wird.


Die unter Verwendung der Funktion AutoWiederherstellen gespeicherte AutoWiederherstellen-Datei wird nicht angezeigt

Sie müssen die AutoWiederherstellen-Datei möglicherweise selbst öffnen Bei aktivierter AutoWiederherstellen-Funktion öffnet Microsoft Word normalerweise die AutoWiederherstellen-Dateien, wenn Sie das Programm nach einem Stromausfall oder ähnlichem Problem erneut starten. Ist dies nicht der Fall, können Sie das Dokument selbst öffnen. Standardmäßig wird die AutoWiederherstellen-Datei im Ordner Windows\Anwendungsdaten\Microsoft\Word oder im Ordner Windows\Profiles\Benutzername\Anwendungsdaten\Microsoft\Word abgelegt. Wurde der Ablageort für Sicherungsdateien geändert, überprüfen Sie den neuen Ablageort auf der Registerkarte Speicherort der Datei (Menü Extras, Befehl Optionen). So öffnen Sie eine AutoWiederherstellen-Datei

Word hat die AutoWiederherstellen-Datei möglicherweise noch nicht erstellt Die AutoWiederherstellen-Datei wird standardmäßig erst 10 Minuten nach dem Öffnen des Dokuments erstellt. Wenn Word oder Ihr Computer während dieser Zeitspanne nicht mehr reagiert, können Sie die Änderungen nicht automatisch wiederherstellen. Damit AutoWiederherstellen Ihre Änderungen in geringeren Abständen speichert, können Sie das Intervall ändern, in dem die AutoWiederherstellen-Datei gespeichert wird.

Sie haben die AutoWiederherstellen-Datei möglicherweise ohne vorheriges Speichern geschlossen Wenn Sie eine AutoWiederherstellen-Datei schließen, ohne Sie zu speichern, wird sie gelöscht. Die nicht gespeicherten Änderungen sind nach dem Schließen der AutoWiederherstellen-Datei unwiederbringlich verloren.

Sie haben die AutoWiederherstellen-Datei möglicherweise gelöscht AutoWiederherstellen-Dateien besitzen die Dateierweiterung .asd. Wenn Sie die AutoWiederherstellen-Datei löschen, können Sie Ihre Änderungen nicht automatisch wiederherstellen.

Das Dokument ist möglicherweise ein Zentraldokument Word kann zwar AutoWiederherstellen-Dateien für einzelne Filialdokumente erstellen, nicht aber für ein Zentraldokument.

Sie haben möglicherweise den Visual Basic-Editor (VBE) zum Ändern eines Makros verwendet AutoWiederherstellen erstellt eine AutoWiederherstellen-Datei nur, wenn während der Bearbeitung Änderungen im Dokument durchgeführt wurden. Wenn die Änderungen lediglich im VBE stattgefunden haben, während das Dokument in Word geöffnet war, kann Word keine Änderung im Dokument erkennen. Damit Word eine AutoWiederherstellen-Datei mit den in VBE bearbeiteten Makros erstellt, führen Sie eine Änderung im Dokument selbst durch (indem Sie beispielsweise eine Absatzmarke eingeben und wieder löschen).


 Die Funktion AutoZusammenfassen wurde bei einem Teil des Dokuments bzw. bei dem Gesamtdokument nicht ausgeführt

Die Funktion AutoZusammenfassen wurde bei einem Teil des Dokuments bzw. bei dem Gesamtdokument nicht ausgeführt

Der Text befindet sich möglicherweise in einem Textfeld, Positionsrahmen oder in einer Tabelle Text in einem Textfeld, Positionsrahmen oder in einer Tabelle kann nicht mit AutoZusammenfassen zusammengefasst werden.

Die Sprache des Textes entspricht nicht der Office-Version Sie können Dokumente zusammenfassen, die in Chinesisch (vereinfacht und traditionell), Englisch, Französisch, Deutsch, Italienisch, Japanisch, Koreanisch, Portugiesisch (Brasilianisch), Spanisch oder Schwedisch verfasst sind. Wenn die Sprache des zusammenzufassenden Textes sich von der von Ihrer Office-Version verwendeten unterscheidet, müssen Sie möglicherweise separate Sprachdateien erwerben und installieren. Um Sprachdateien zu erhalten, setzen Sie sich mit der nächsten Microsoft-Niederlassung in Verbindung, und fragen Sie nach der Rechtschreibhilfe in der von Ihnen gewünschten Sprache.

Text ist möglicherweise mit der falschen Sprache oder dem Format Keine Überprüfung markiert Wenn Sie mit Hilfe des Dialogfeldes Sprache (zeigen Sie im Menü Extras auf Sprache, und klicken Sie dann auf Sprache bestimmen) die Sprache des Textes in einem Dokument markiert haben, vergewissern Sie sich, dass der Text in zutreffender Weise markiert ist. AutoZusammenfassen kann beispielsweise französischen Text nicht zusammenfassen, der als deutscher Text markiert ist. AutoZusammenfassen kann auch keinen Text zusammenfassen, der mit dem Format Keine Überprüfung markiert ist.

Sie können das Sprachformat des Gesamtdokuments einfach und schnell feststellen und ändern. Klicken Sie im Menü Bearbeiten auf Ersetzen, löschen Sie im Feld Suchen nach möglicherweise eingegebenen Text, und klicken Sie dann auf Erweitern. Klicken Sie auf Format, dann auf Sprache, dann im Feld Sprache des markierten Textteils auf das gewünschte Sprachenformat und anschließend auf OK. Wiederholen Sie diesen Vorgang im Feld Ersetzen durch, klicken Sie jedoch auf ein englisches Sprachenformat, z. B. Englisch (Nordamerika). Klicken Sie auf Weitersuchen und dann auf Ersetzen.


 Warum werden Wasserzeichen nicht auf jeder gedruckten Dokumentseite angezeigt?

Warum werden Wasserzeichen nicht auf jeder gedruckten Dokumentseite angezeigt?

Um ein Wasserzeichen auf jeder Seite zu wiederholen, müssen Sie es in eine Kopf- oder Fußzeile einfügen. Wasserzeichen werden nicht auf jeder Seite angezeigt, wenn die Kopf- oder Fußzeile für einen Teil des Dokumentes geändert wurden. Dies ist beispielsweise der Fall, wenn die nur die erste Seite eine Kopf- oder Fußzeile hat oder auf dieser überhaupt keine angeordnet ist. Dies kann auch auftreten, wenn das Dokument unterschiedliche Kopf- oder Fußzeilen auf geraden und ungeraden Seiten oder in einzelnen Abschnitten enthält.

Ob das Dokument Abschnitte enthält, können Sie in der Statusleiste unten auf dem Bildschirm prüfen. Werden dort mehrere Abschnitte angezeigt, z. B. Ab 2, müssen Sie für jeden Abschnitt des Dokumentes das Wasserzeichen in die Kopf- oder Fußzeile kopieren.


 In der Kopf- oder Fußzeile werden bestimmte Elemente, z. B. Datum, Uhrzeit oder Titel, nicht korrekt angezeigt

In der Kopf- oder Fußzeile werden bestimmte Elemente, z. B. Datum, Uhrzeit oder Titel, nicht korrekt angezeigt

Wenn Sie in einer Kopf- oder Fußzeile Seitenzahlen, Datum, Uhrzeit usw. eingeben, fügt Word für diese Elemente Felder ein. Felder stellen sicher, dass das Datum, die Uhrzeit und andere Elemente beim Drucken des Dokumentes aktualisiert werden. Sie können ein Feld auch jederzeit aktualisieren, indem Sie auf das entsprechende Element klicken und F9 drücken.


Word kann das gesuchte Element nicht finden

Mit Hilfe der folgenden Tipps können Sie feststellen, ob Sie den Suchtext bzw. die Formatierung korrekt angegeben haben. Klicken Sie im Menü Bearbeiten auf Suchen bzw. Ersetzen und dann auf Erweitern. Geben Sie dann im Feld Suchen nach den Text oder die Formatierung an.

Geben Sie den korrekten Suchtext ein Stellen Sie sicher, dass der Text nicht falsch eingegeben oder von zusätzlichen Leerzeichen umgeben ist.

Legen Sie die richtige Formatierung fest Möchten Sie die Formatierung entfernen, klicken Sie auf Keine Formatierung.

Markieren Sie keinen Text vor Beginn einer Suche Anderenfalls durchsucht Word lediglich den markierten Text.

Wählen Sie im Feld Suchrichtung die Option Gesamt aus Wenn Sie Aufwärts oder Abwärts auswählen, durchsucht Word nur das Hauptdokument und schließt Text in Kopf- bzw. Fußzeilen, Fußnoten, Anmerkungen usw. von der Suche aus.

Deaktivieren Sie das Kontrollkästchen Groß-/Kleinschreibung beachten Wenn dieses Kontrollkästchen aktiviert ist, sucht Word nur nach Wörtern, die exakt mit der von Ihnen angegebenen Schreibweise übereinstimmen (wenn Sie z. B. nach "haus" suchen, findet Word weder "Haus" noch "HAUS").

Deaktivieren Sie das Kontrollkästchen Nur ganzes Wort suchen Wenn Sie dieses Kontrollkästchen aktivieren, sucht Word nur nach ganzen Wörtern (wenn Sie z. B. nach "Bild" suchen, findet Word Komposita wie "Bildschirm" nicht).

Deaktivieren Sie das Kontrollkästchen Mit Mustervergleich Wenn dieses Kontrollkästchen aktiviert ist, interpretiert Word einige Zeichen (z. B. "?") als Platzhalterzeichen.


Ein Feld zeigt die falschen Daten an

Um die Feldergebnisse zu aktualisieren, klicken Sie auf das Feld, und drücken Sie dann F9. Wenn die Daten dennoch nicht aktualisiert werden, ist das Feld möglicherweise gesperrt. Um die Sperrung aufzuheben, klicken Sie auf das Feld, drücken Sie STRG+UMSCHALT+F11 und dann erneut F9.


Kopf- oder Fußzeilen fehlen oder werden nur teilweise gedruckt

Sie haben möglicherweise Text in den nicht druckbaren Bereich einer Seite gesetzt. Schlagen Sie im Druckerhandbuch nach, wie nahe am Papierrand der Drucker drucken kann. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder. Geben Sie unter Abstand vom Seitenrand einen Wert ein, der größer ist als die Mindestrandeinstellung des Druckers.


Bei einem aufgezeichneten Makro wird manchmal eine Fehlermeldung angezeigt

Ein aufgezeichnetes Makro wird möglicherweise nicht immer ordnungsgemäß ausgeführt. Wenn das Makro nicht ausgeführt werden kann, zeigt Word eine Fehlermeldung an. Einige Makros sind abhängig von bestimmten Optionen oder Einstellungen in Word. Ein Makro, das ausgeblendeten Text sucht, wird z. B. nicht ordnungsgemäß ausgeführt, wenn der ausgeblendete Text nicht angezeigt wird. Wenn die Ausführung eines aufgezeichneten Makros zu einer Fehlermeldung führt, notieren Sie die Fehlernummer. Sie können dann in der Hilfe nach "Fehlermeldungen" suchen und über die entsprechende Meldung Informationen erhalten.


 Im Dokument werden keine Kommentare angezeigt

Im Dokument werden keine Kommentare angezeigt

Zweck | Verfahren
Anzeigen der gelben Schattierung auf dem Bildschirm und Anzeigen von Bildschirmtipps in Popup-Feldern | Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und aktivieren Sie anschließend das Kontrollkästchen QuickInfo. Positionieren Sie den Mauszeiger auf den schattierten hellgelben Text. Der Name und der Kommentar des Bearbeiters werden über dem Text angezeigt. Anmerkung Einige Symbole und Objekte, die als Symbole eingefügt sind, können nur im Kommentarausschnitt angezeigt werden und sind in den Bildschirmtipps nicht sichtbar.
Anzeigen von Kommentarzeichen | Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und aktivieren Sie anschließend das Kontrollkästchen Ausgeblendeten Text. Um Kommentarzeichen zu verbergen, deaktivieren Sie das Kontrollkästchen Ausgeblendeter Text.
Anzeigen von Kommentarzeichen und Kommentaren im Kommentarausschnitt | Klicken Sie auf der Symbolleiste Überarbeiten auf Kommentar bearbeiten [image] .


Deaktivieren der automatischen Nummerierung für Tabellen, Abbildungen und andere Elemente

Sie müssen das Feature AutoBeschriftung deaktivieren. Klicken Sie im Menü Einfügen auf Beschriftung. Klicken Sie auf AutoBeschriftung, und deaktivieren Sie dann die Kontrollkästchen für die Elemente, die nicht automatisch nummeriert werden sollen.


Nach dem Einfügen eines AutoText-Eintrags, der eine Textmarke enthält, fehlt die Textmarke

Stellen Sie sicher, dass Sie beim Erstellen eines AutoText-Eintrags, der eine Textmarke enthält, den gesamten in der Textmarke enthaltenen Text markieren, einschließlich der öffnenden und der schließenden Klammer um die Textmarke.


 Ein Element, das auf eine Textmarke verweist, wird nicht korrekt aktualisiert

Ein Element, das auf eine Textmarke verweist, wird nicht korrekt aktualisiert

Probieren Sie eine der folgenden Lösungen aus:

Stellen Sie sicher, dass die Textmarken eingeblendet sind, bevor Sie Änderungen vornehmen. Bevor Sie ein mit einer Textmarke versehenes Element bearbeiten, stellen Sie sicher, dass Sie den Text oder die Grafik innerhalb der Textmarke bearbeiten. Um Textmarken anzuzeigen, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und aktivieren Sie anschließend das Kontrollkästchen Textmarken.

Aktualisieren der Felder Word fügt Querverweise als Felder ein. Wenn ein Querverweis die Änderungen nicht wiedergibt, die Sie in der Textmarke vorgenommen haben, auf die verwiesen wird, müssen Sie die Felder aktualisieren. Markieren Sie den Querverweis, klicken Sie mit der rechten Maustaste auf die Feldfunktion, und klicken Sie dann im Kontextmenü auf Felder aktualisieren.


Anstelle der Seitenzahl wird "Fehler! Textmarke nicht definiert" angezeigt

Sie müssen das Inhaltsverzeichnis oder eine andere Tabelle aktualisieren. Klicken Sie links neben die Tabelle, drücken Sie F9, und klicken Sie dann auf Gesamtes Verzeichnis aktualisieren.


Aufzählungszeichen werden als Zifferblätter oder leere Kästchen angezeigt

Aufzählungszeichen werden als Zifferblätter angezeigt Wenn keine andere Schriftart ausgewählt wurde, verwendet Word das Aufzählungszeichen aus der Symbolschriftart. Ist die Symbolschriftart beschädigt oder nicht verfügbar, verwendet Word die Wingdings-Schriftart. Bei dieser Schriftart ist das entsprechende ASCII-Zeichen ein Zifferblatt. Versuchen Sie, die Symbolschriftart erneut zu installieren, oder verwenden Sie im Menü Format den Befehl Nummerierung und Aufzählungszeichen, um ein anderes Aufzählungszeichen aus der Wingdings-Schriftart auszuwählen.

Aufzählungszeichen werden als leere Kästchen angezeigt Wenn Sie für das Erstellen einer Aufzählung die Schriftart Marlett verwenden, fügt Word anstelle eines einzelnen Aufzählungszeichens entweder ein leeres Kästchen oder ein Aufzählungszeichen und ein leeres Kästchen ein. Um ein Aufzählungszeichen aus dem Zeichensatz der Schriftart Marlett zu verwenden, klicken Sie auf Symbol (Menü Einfügen), markieren das gewünschte Symbol und klicken dann auf Einfügen. Eventuell müssen Sie die Texteinzüge anpassen. Sie können auch eine andere Schriftart zum Einfügen eines Aufzählungszeichens verwenden.


Kann ein Dokument sowohl Seiten im Hoch- als auch im Querformat enthalten?

Ja. Ist das Dokument im Hochformat ausgerichtet, markieren Sie die Seiten, die im Querformat gedruckt werden sollen. Klicken Sie im Menü Datei auf Seite einrichten, dann auf die Registerkarte Papierformat und anschließend auf Querformat. Klicken Sie im Feld Anwenden auf auf Markierten Text.


Kann Text auf einer Seite sowohl im Hoch- als auch im Querformat gedruckt werden?

Nein. Sie können diesen Effekt jedoch erzielen, indem Sie die Zeichen-Hilfsmittel von Word verwenden. Bei einem Dokument im Hochformat können Sie beispielsweise ein vertikales Textfeld erstellen, das den Text im Querformat enthält.


Bei der Rechtschreibprüfung wurde nicht jedes Vorkommen eines falsch geschriebenen Wortes geändert.

Wenn Sie die Rechtschreibprüfung für das gesamte Dokument ausführen, können Sie im Dialogfeld Rechtschreibung und Grammatik auf die Schaltfläche Immer ändern klicken, um jedes Vorkommen eines falsch geschriebenen Wortes zu korrigieren. Wenn Sie das Dialogfeld schließen, ehe das gesamte Dokument überprüft ist, werden die Fehler im nicht geprüften Teil von der Rechtschreibprüfung nicht berücksichtigt.


 Verwenden unterschiedlicher Ausrichtungsarten in einer Textzeile

Verwenden unterschiedlicher Ausrichtungsarten in einer Textzeile

  1. Wechseln Sie zur Seitenlayoutansicht oder zur Weblayoutansicht.

  2. Geben Sie eine neue Textzeile ein.

  3. Verwenden Sie für die neue Textzeile eines oder mehrere der im Folgenden beschriebenen Verfahren:

    Zum Einfügen von linksbündig ausgerichtetem Text bewegen Sie den Mauszeiger zum linken Rand, bis das Symbol Linksbündig sichtbar ist Symbol für Linksbündig. Doppelklicken Sie, und beginnen Sie dann mit dem Eingeben Ihres Textes.

    Zum Einfügen von zentriert ausgerichtetem Text bewegen Sie den Mauszeiger, bis das Symbol Zentriert sichtbar ist Symbol für Zentriert. Doppelklicken Sie, und beginnen Sie dann mit dem Eingeben Ihres Textes.

    Zum Einfügen von rechtsbündig ausgerichtetem Text bewegen Sie den Mauszeiger, bis das Symbol Rechtsbündig sichtbar ist Symbol für Rechtsbündig. Doppelklicken Sie, und beginnen Sie dann mit dem Eingeben Ihres Textes.

Informieren Sie sich über Klicken und Eingeben.


Es ist nicht möglich, Dokumente zu vergleichen

  • Stellen Sie sicher, dass die zu vergleichenden Dokumente unter verschiedenen Dateinamen oder unter verschiedenen Dateinamenerweiterungen gespeichert sind.

  • Wenn der Befehl Version (Menü Datei) zum Speichern mehrerer Versionen des Dokuments in einer Datei verwendet wurde und die aktuelle Version mit einer älteren verglichen werden soll, müssen Sie zunächst die ältere Version als separate Datei speichern.


 Es wird eine Meldung mit dem Hinweis angezeigt, dass es sich bei der geöffneten Datendatei um ein Seriendruck-Hauptdokument handelt.

Es wird eine Meldung mit dem Hinweis angezeigt, dass es sich bei der geöffneten Datendatei um ein Seriendruck-Hauptdokument handelt.

Die Datenquelle war das aktive Dokument, als Sie im Menü Extras den Befehl Seriendruck ausgewählt haben. Daher wurde sie versehentlich als Hauptdokument ausgewählt. Gehen Sie folgendermaßen vor, um die Festlegung der Datenquelle als Hauptdokument rückgängig zu machen.

  1. Wechseln Sie zur Datenquelle, und klicken Sie dann im Menü Extras auf Seriendruck.

  2. Klicken Sie unter Hauptdokument auf Erstellen und dann auf Standard-Word-Dokument wiederherstellen. Klicken Sie auf Schließen.

  3. Speichern und schließen Sie die Datenquelle.

  4. Öffnen Sie das Dokument, das Sie als Hauptdokument verwenden möchten.

  5. Klicken Sie im Menü Extras auf Seriendruck.

  6. Klicken Sie unter Hauptdokument auf Erstellen und dann auf den Hauptdokumenttyp, den Sie verwenden möchten.

  7. Klicken Sie auf Aktives Fenster.


 Anzeigen von Aufzählungszeichen oder Nummerierungen in jeder Zeile

Anzeigen von Aufzählungszeichen oder Nummerierungen in jeder Zeile

Wenn Sie den Elementen einer Liste automatische Aufzählungszeichen oder Nummerierungen zuweisen, fügt Word jedem markierten Absatz Aufzählungszeichen oder Nummerierungen hinzu. Wenn Sie die EINGABETASTE am Ende jeder Zeile eines Absatzes gedrückt halten, wird jede Zeile als separater Absatz angesehen, so dass Word jeder Zeile ein Aufzählungszeichen oder eine Nummerierung hinzufügt. Löschen Sie die Absatzmarken am Zeilenende mit Ausnahme der letzten Absatzzeile, und stellen Sie sicher, dass die letzte Zeile mit einer Absatzmarke beendet wird. Soll der Absatz aus kürzeren Zeilen bestehen, verwenden Sie für den Zeilenwechsel UMSCHALT+EINGABE anstelle der EINGABETASTE.

Absatzmarken am Zeilenende werden angezeigt, wenn Sie auf [image] einblenden/ausblenden [image] klicken.


 Die Feldfunktionen sind ausgeblendet, aber anstelle des Ergebnisses werden nach wie vor die Feldfunktionen angezeigt

Die Feldfunktionen sind ausgeblendet, aber anstelle des Ergebnisses werden nach wie vor die Feldfunktionen angezeigt

  • Haben Sie die Feldzeichen ( { } ) über die Tastatur eingegeben? In diesem Fall wird das Feld nicht eingefügt. Um ein Feld ordnungsgemäß einzufügen, drücken Sie zunächst ALT+F9, um die Feldfunktionen anzuzeigen. Drücken Sie anschließend STRG+F9, um leere Feldzeichen einzufügen, und geben Sie dann die Anweisungen ein. Ein Feld kann auch eingefügt werden, indem Sie im Menü Einfügen auf Feld klicken.

  • Da Word die Feldfunktionen für einige Felder, wie z. B. PRIVATE oder TC, als ausgeblendeten Text formatiert, sehen Sie die Feldfunktionen erst, wenn der ausgeblendete Text angezeigt wird.


Anstelle der Daten werden Feldfunktionen gedruckt

Klicken Sie im Menü Extras auf Optionen, und deaktivieren Sie in der Registerkarte Drucken das Kontrollkästchen Feldfunktionen.


Das Dokument wird nicht in der verwendeten Schriftart angezeigt

Unter Umständen ist die gewünschte Schriftart auf Ihrem Computer oder Drucker nicht verfügbar. Sie können die Schriftart, die Word für die nicht verfügbare Schriftart einsetzt, ändern.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität.

  2. Klicken Sie auf Schriftartenersetzung.

  3. Klicken Sie unter Schriftartenersetzung im Feld Fehlende Dokumentschriftart auf den fehlenden Schriftartnamen.

  4. Klicken Sie im Feld Ersatzschriftart auf eine andere Schriftart.


 Die Grafiken werden beim Drucken des Dokuments nicht mitgedruckt

Die Grafiken werden beim Drucken des Dokuments nicht mitgedruckt

  • Möglicherweise drucken Sie im Konzeptmodus. Um die Rahmen und Grafiken im Dokument zu drucken, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Drucken, und deaktivieren Sie das Kontrollkästchen Konzeptausdruck.

  • Stellen Sie sicher, dass die Option Zeichnungsobjekte aktiviert ist, mit der Grafiken gedruckt werden. Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Drucken, und aktivieren Sie dann das Kontrollkästchen Zeichnungsobjekte.

  • Möglicherweise versuchen Sie, anstelle der Grafik die Feldfunktionen zu einer verknüpften Grafik zu drucken. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Drucken. Deaktivieren Sie das Kontrollkästchen Feldfunktionen.

  • Word oder das Betriebssystem verfügt nicht über genügend Speicherkapazität. Gehen Sie folgendermaßen vor:
    • Schließen Sie alle anderen Programme.

    • Speichern Sie das zu druckende Dokument, und schließen Sie dann alle anderen geöffneten Fenster.

    • Wechseln Sie zur Seitenlayoutansicht. Klicken Sie im Menü Extras auf Optionen, anschließend auf die Registerkarte Ansicht, und deaktivieren Sie dann die Kontrollkästchen Platzhalter für Grafiken, Statusleiste, Vertikales Lineal, Horizontale Bildlaufleiste und Vertikale Bildlaufleiste.

    • Wechseln Sie zur Normalansicht. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht. Geben Sie im Feld Breite der Formatvorlagenanzeige eine 0 (Null) ein.

    • Blenden Sie die Symbolleisten aus. Klicken Sie im Menü Ansicht auf Symbolleisten, und deaktivieren Sie alle Kontrollkästchen.

    • Beenden Sie Word, und starten Sie es erneut.

    • Beenden Sie alle geöffneten Programme, und starten Sie den Computer erneut.

    • Unterbrechen Sie alle Netzwerkverbindungen, und beenden Sie die TSRs (terminate-and-stay-resident programs - speicherresidente Anwendungsprogramme) und alle anderen Dienstprogramme, die Sie verwenden.


 Beim Ändern der Kopf- oder Fußzeile für einen einzelnen Abschnitt wurden alle anderen Kopf- oder Fußzeilen im Dokument geändert

Beim Ändern der Kopf- oder Fußzeile für einen einzelnen Abschnitt wurden alle anderen Kopf- oder Fußzeilen im Dokument geändert

Wenn die Kopf- oder Fußzeile für einen Abschnitt geändert wird, überträgt Word diese Änderungen automatisch auf alle identischen Kopf- bzw. Fußzeilen im Dokument. Um für einen einzelnen Abschnitt eine abweichende Kopf- oder Fußzeile zu erstellen, unterbrechen Sie die Verbindung zwischen den Abschnitten. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Trotz aktivierter Gliederungsnummerierung werden die Überschriften nicht nummeriert

Trotz aktivierter Gliederungsnummerierung werden die Überschriften nicht nummeriert

Vergewissern Sie sich, dass Sie die Überschriften mit den integrierten Überschriftenformatvorlagen formatiert haben. Wenn die Überschriften in Ihrem Dokument mit benutzerdefinierten Formatvorlagen formatiert sind, müssen Sie jede benutzerdefinierte Formatvorlage mit einer Gliederungsstufe verknüpfen.


 Wie können lediglich die Überschriften kopiert werden?

Wie können lediglich die Überschriften kopiert werden?

Wenn Sie Überschriften mit reduziertem untergeordnetem Text in der Gliederungsansicht markieren und kopieren, wird auch der reduzierte Text kopiert. Es ist nicht möglich, nur die angezeigten Überschriften zu kopieren.

Sie können die Überschriften jedoch schnell in ein Inhaltsverzeichnis aufnehmen und die Seitenzahlen weglassen. (Informationen zum Erstellen eines Inhaltsverzeichnisses erhalten Sie, indem Sie auf [image] klicken.) Nachdem Sie das Inhaltsverzeichnis erstellt haben, klicken Sie darauf, und drücken Sie STRG+UMSCHALT+F9, um es in normalen Text umzuwandeln. Anschließend können Sie die Überschriften aus dem Inhaltsverzeichnis kopieren.


 Word soll AutoKorrektur-Einträge nicht weiter in der Originalformatierung formatieren.

Word soll AutoKorrektur-Einträge nicht weiter in der Originalformatierung formatieren.

Wenn Sie einen AutoKorrektur-Eintrag erstellen, der nur Text enthält, speichert Microsoft Word den Eintrag ohne Formatierung. Wenn Sie einen AutoKorrektur-Eintrag erstellen, der Felder, Sonderzeichen, Absatzmarken ( [image] ), importierte Grafiken oder andere Objekte enthält, die nicht Textobjekte sind, speichert Word den Eintrag mit seiner ursprünglichen Formatierung. Diese Standardeinstellungen können beim Erstellen eines AutoKorrektur-Eintrags geändert werden. Klicken Sie im Dialogfeld AutoKorrektur (Menü Extras) auf Nur Text oder auf Formatierter Text. Wenn Sie einen unformatierten AutoKorrektur-Eintrag einfügen, wird diesem die Formatierung des umgebenden Textes zugewiesen.

Weitere Informationen zum Erstellen eines AutoKorrektur-Eintrags erhalten Sie, indem Sie auf [image] klicken.


 Wie wird die Formatierung eines Abschnitts auf einen anderen Abschnitt übertragen?

Wie wird die Formatierung eines Abschnitts auf einen anderen Abschnitt übertragen?

Um die Formatierung eines Abschnitts (wie Seitenrandeinstellungen und Spalten im Zeitungsstil) zu kopieren, wechseln Sie zuerst zur Normalansicht. Markieren Sie dann den Abschnittswechsel am Ende des Abschnitts, der die zu kopierenden Formate enthält. Kopieren Sie den Abschnittswechsel an die neue Position. Die Formatierung wird auf den Text oberhalb des neuen Abschnittswechsels angewandt.

Tipp Wenn die Formatierung eines bestimmten Abschnitts in anderen Dokumenten verwendet werden soll, können Sie den Abschnittswechsel als AutoText-Eintrag definieren und anschließend schnell einfügen, wenn Sie diese Abschnittsformatierung duplizieren möchten. Weitere Informationen zum Erstellen eines AutoText-Eintrags erhalten Sie, indem Sie auf [image] klicken.


 Der Fußnotentext wurde entfernt, das Fußnotenzeichen wird aber immer noch im Dokument angezeigt

Der Fußnotentext wurde entfernt, das Fußnotenzeichen wird aber immer noch im Dokument angezeigt

Sie müssen das zu der Fuß-/Endnote gehörende Fuß-/Endnotenzeichen im Dokument entfernen. Sie können eine Fuß-/Endnote nicht entfernen, indem Sie deren Fuß-/Endnotentext löschen. Der Text wird zwar ausgeblendet, die letzte Absatzmarke (¶) jedoch nicht entfernt. Dadurch verbleibt das Fuß-/Endnotenzeichen im Dokument.


Die automatische Korrektur von Text und Grafiken in Word soll automatisch beendet werden.

  • Klicken Sie im Menü Extras auf AutoKorrektur, und deaktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen.

  • Wenn Sie die Korrektur der Rechtschreibprüfung abschalten möchten, klicken Sie im Menü Extras auf AutoKorrektur, und deaktivieren Sie das KontrollkästchenAutomatisch Vorschläge aus dem Wörterbuch verwenden.

  • Wenn ein AutoKorrektur-Eintrag nicht mehr automatisch eingefügt werden soll, löschen Sie den Eintrag. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Benutzerdefinierte Änderungen der Formatierung einer Liste sind verschwunden

Benutzerdefinierte Änderungen der Formatierung einer Liste sind verschwunden

Die Listenformate, die auf den Registerkarten Aufzählung und Nummerierung angezeigt werden, wenn Sie im Menü Format auf Nummerierung und Aufzählungszeichen klicken, basieren auf integrierten Formatvorlagen für Aufzählungszeichen und Listennummern. Wenn Sie auf der Basis dieser integrierten Formatvorlagen benutzerdefinierte Formatvorlagen erstellen, können diese benutzerdefinierten Formatierungen verloren gehen, wenn Sie Formatvorlagen zwischen Dokumenten kopieren oder wenn Sie Word neu starten.

Ändern der benutzerdefinierten Nummerierungsformatvorlage im neuen Dokument Wenn Sie eine benutzerdefinierte Nummerierungsformatvorlage von einem Dokument in ein anderes kopieren, gehen die Zahlen möglicherweise verloren. Sie können in dem neuen Dokument die benutzerdefinierte Formatvorlage ändern, damit die Listennummern erhalten bleiben.

Erstellen einer benutzerdefinierten Formatvorlage für Aufzählungen oder Nummerierungen, die nicht auf integrierten Formatvorlagen basiert Nachdem Sie das Dokument geschlossen und Word neu gestartet haben, kann es vorkommen, dass Ihre benutzerdefinierten Änderungen nicht mehr vorhanden sind. Um die von Ihnen vorgenommenen Änderungen der Formatierungen zu erhalten, sollten Sie eine neue Formatvorlage erstellen, die nicht auf einer der integrierten Formatvorlagen oder Basisformatvorlagen basiert. Klicken Sie im Menü Format auf Formatvorlage, und klicken Sie dann auf Neu. Geben Sie im Feld Name einen eindeutigen Namen ein, und klicken Sie dann im Feld Basiert auf auf (keine Formatvorlage).

Erstellen einer neuen Dokumentvorlage, die die benutzerdefinierten Formatvorlagen für Aufzählung oder Nummerierung enthält Um ein benutzerdefiniertes Aufzählungs- oder Nummerierungsformat zur erneuten Benutzung zu speichern, können Sie die Formatvorlage für Aufzählungszeichen oder Nummerierung so ändern, dass das gewünschte Aufzählungs- oder Nummerierungsformat verwendet wird. Öffnen Sie die Dokumentvorlage, die Sie zum Erstellen von Dokumenten verwenden, ändern Sie die entsprechende Formatvorlage in der neuen Dokumentvorlage, und speichern Sie die Dokumentvorlage. Neue, auf der Dokumentvorlage basierende Dokumente verwenden die aktualisierte Listenformatvorlage. Wenden Sie die Formatvorlage auf Absätze an, die nummeriert oder mit einem Aufzählungszeichen versehen werden sollen. Informieren Sie sich über das Ändern von Formatvorlagen.


 Wie werden verschiedene Kopf- und Fußzeilen für gerade und ungerade Seiten bei einer einseitigen Dokumentvorlage eingerichtet?

Wie werden verschiedene Kopf- und Fußzeilen für gerade und ungerade Seiten bei einer einseitigen Dokumentvorlage eingerichtet?

Um verschiedene Kopf- bzw. Fußzeilen für gerade und ungerade Seiten oder für die erste Seite eines Dokumentes einzurichten, fügen Sie in der einseitigen Dokumentvorlage einen manuellen Seitenwechsel ein. Nachdem Sie ein auf der Vorlage basierendes Dokument erstellt haben, entfernen Sie den Seitenwechsel wieder.


Die Rechtschreibprüfung beanstandet immer noch Wörter, die in ein Benutzerwörterbuch aufgenommen wurden

Bevor Sie ein Benutzerwörterbuch zur Rechtschreibprüfung verwenden können, müssen Sie es aktivieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Einige Seitenzahlen können nicht entfernt werden

Einige Seitenzahlen können nicht entfernt werden

Das Dokument ist in Abschnitte unterteilt Werden Seitenzahlen gelöscht, entfernt Word automatisch alle Seitenzahlen im ganzen Dokument. Ist das Dokument jedoch in mehrere Abschnitte unterteilt und ihre Verbindung untereinander unterbrochen, entfernt Word nur die Seitenzahlen im aktuellen Abschnitt.

Das Dokument enthält unterschiedliche Kopf- oder Fußzeilen für die erste Seite oder für gerade bzw. ungerade Seiten In diesem Fall stellen Sie sicher, dass die Seitenzahlen aus jeder Kopf- bzw. Fußzeile entfernt werden.


Elemente können nicht in eine Dokumentvorlage kopiert werden

Wenn Sie versuchen, Formatvorlagen, Makros oder andere Elemente in eine Dokumentvorlage zu kopieren, die in irgendeiner Form geschützt ist, können die Änderungen an der Dokumentvorlage unter Umständen nicht gespeichert werden, oder die Schaltfläche Kopieren im Dialogfeld Organisieren ist abgeblendet. Dies kann folgende Gründe haben:

  • Die Dokumentvorlage ist gegen Überarbeitungen, Anmerkungen oder Formulareingaben geschützt.

  • Die Dokumentvorlage ist mit einem Kennwort geschützt, das über die Registerkarte Speichern (Menü Extras, Befehl Optionen) zugewiesen wurde.

  • Für die Dokumentvorlage wurde das Dateiattribut Schreibgeschützt ausgewählt.

  • Die Dokumentvorlage befindet sich auf einem Dateiserver, auf den Sie keinen Zugriff haben.

Um Änderungen an der Dokumentvorlage zu speichern, muss der Dokumentschutz aufgehoben werden, oder Sie müssen über eine Zugriffsberechtigung verfügen. Weitere Informationen zum Schützen von Dokumenten erhalten Sie, indem Sie auf [image] klicken.


 Formatvorlagen, Makros, Symbolleisten oder AutoText-Einträge können nicht aus Dokumenten oder Vorlagen in andere Dokumente oder Vorlagen kopiert werden

Formatvorlagen, Makros, Symbolleisten oder AutoText-Einträge können nicht aus Dokumenten oder Vorlagen in andere Dokumente oder Vorlagen kopiert werden

Der Zugriff auf Dokumente oder Vorlagen, in die Formatvorlagen, Makros oder AutoText-Einträge kopiert werden sollen, kann folgenden Einschränkungen unterliegen:

Das Dokument ist geschützt, nur die Eingabe von Kommentaren und Überarbeitungen ist zugelassen Um den Dokumentschutz aufzuheben, klicken Sie im Menü Extras auf Dokumentschutz aufheben. Ist das Dokument mit einem Kennwort geschützt, müssen Sie das Kennwort wissen, um den Dokumentschutz aufheben zu können.

Das Dokument ist mit einem Schreibschutz-Kennwort geschützt Sie können das Dokument oder die Vorlage öffnen, ohne Kennwort jedoch keine Änderungen speichern.

Das Dokument ist schreibgeschützt Sie können das Dokument oder die Vorlage öffnen; wenn Sie jedoch Änderungen vornehmen, müssen Sie die Datei unter einem neuen Namen speichern.

Die Bearbeitung des Dokuments in einem Netzwerk ist eingeschränkt auf Benutzer, die dazu berechtigt sind Befinden sich Dokumente oder Vorlagen, auf die Sie zugreifen möchten, in einem Netzwerk, so verfügen Sie möglicherweise nicht über die Berechtigungen, die für das Speichern von Änderungen erforderlich sind.


 Das Ein- oder Ausblenden der Gliederung-Symbolleiste ist nicht immer möglich

Das Ein- oder Ausblenden der Gliederung-Symbolleiste ist nicht immer möglich

Sie können die Gliederung-Symbolleiste nur in der Gliederungsansicht einblenden. Wenn Sie sich in der Gliederungsansicht befinden und die Symbolleiste nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Gliederung.

Wenn Sie die Symbolleiste in der Gliederungsansicht ausblenden und anschließend zu einer anderen Ansicht oder einem weiteren Dokumentfenster wechseln, blendet Word beim erneuten Wechsel zur Gliederungsansicht die Symbolleiste automatisch ein.


 In der Liste ist ein AutoText-Eintrag nicht enthalten.

In der Liste ist ein AutoText-Eintrag nicht enthalten.

Dem Absatz, in dem sich die Einfügemarke befindet, wurde möglicherweise ein anderes Format zugewiesen Wenn in Microsoft Word im Untermenü AutoText (Menü Einfügen) oder auf der Symbolleiste AutoText AutoText-Einträge angezeigt werden, enthält die Liste nur solche Einträge, die mit dem Format des Absatzes verknüpft sind, in dem sich die Einfügemarke oder die Markierung befindet. Um eine Liste der AutoText-Einträge anzeigen zu lassen, die in einer anderen Formatvorlage gespeichert sind, müssen Sie dem Absatz zunächst die entsprechende Formatvorlage zuweisen. Sie können eine Liste aller verfügbaren AutoText-Einträge anzeigen lassen, indem Sie bei gedrückter UMSCHALTTASTE im Menü Einfügen auf AutoText zeigen. Wenn Sie die Symbolleiste AutoText verwenden, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die beschriftete Schaltfläche neben der Schaltfläche AutoText [image] . Beachten Sie, dass sich die Bezeichnung der Schaltfläche je nach Position der Einfügemarke ändert.

Der Absatz, in dem sich die Einfügemarke befindet, ist möglicherweise in einer anderen Sprache verfasst Wenn Sie die automatische Spracherkennung aktiviert haben, entsprechen die Einträge in den Listen des Untermenüs AutoText und der Symbolleiste AutoText der Sprache des Textes, in dem sich die Einfügemarke befindet. Dagegen entsprechen die Einträge auf der Registerkarte AutoText (Menü Einfügen, Untermenü AutoText, Befehl AutoText) der Dokumentvorlage Normal.dot. Wenn Sie zum Beispiel in der deutschen Version von Word Text in französischer Sprache verfassen, werden die AutoText-Einträge im Untermenü und auf der Symbolleiste auf Französisch angezeigt, während die Einträge auf der Registerkarte AutoText auf Englisch angezeigt werden.

Wenn Sie AutoText-Einträge in der Sprache einfügen möchten, in der Sie schreiben, verwenden Sie das Untermenü AutoText oder die Symbolleiste AutoText. Wenn Sie AutoText-Einträge in der von Ihnen verwendeten Sprachversion von Word einfügen möchten, verwenden Sie die Registerkarte AutoText.

Beachten Sie auch, dass beim Einfügen eines AutoText-Feldes über das Dialogfeld Felderoptionen (Menü Einfügen, Befehl Feld, Schaltfläche Optionen) im Dialogfeld Felderoptionen, wie auch auf der Registerkarte AutoText, die von Ihnen verwendete Sprachversion von Word angezeigt wird und nicht die Sprache, in der Sie schreiben.

Der AutoText-Eintrag wird möglicherweise in einer anderen Dokumentvorlage als Normal.dot gespeichert Wenn Sie AutoText-Einträge in der Dokumentvorlage Normal.dot oder in einer globalen Dokumentvorlage gespeichert haben, stehen die AutoText-Einträge für alle Dokumente zur Verfügung. Wenn Sie AutoText-Einträge in anderen Dokumentvorlagen gespeichert haben, stehen die Einträge nur für die Dokumente zur Verfügung, die mit dieser Dokumentvorlage erstellt wurden.

Um sicherzustellen, dass Sie die richtige Dokumentvorlage verwenden, klicken Sie im Menü Extras auf Vorlagen und Add-Ins. Der Name der aktuellen Dokumentvorlage wird im Feld Dokumentvorlage angezeigt. Kopieren Sie die gewünschten AutoText-Einträge gegebenenfalls in die aktuelle Dokumentvorlage.


Das erforderliche Konvertierungsprogramm ist nicht verfügbar.

Das Dateiformat-Konvertierungsprogramm wurde entweder gelöscht, verschoben oder nicht installiert.

  • Stellen Sie sicher, dass das benötigte Dateiformat-Konvertierungsprogramm im Lieferumfang von Microsoft Word enthalten ist. Um weitere Informationen zu erhalten, klicken Sie auf [image] .

  • Ist das Dateiformat-Konvertierungsprogramm im Lieferumfang von Word enthalten, müssen Sie es eventuell installieren.

  • Um Informationen zur Anforderung des Dateiformat-Konvertierungsprogramms für Word 2000, das für das Öffnen von Word 2000-Dokumenten in Word 95 bzw. Word 6.x erforderlich ist bzw. zur Anforderung weiterer Dateiformat-Konvertierungsprogramme, die nicht im Lieferumfang von Word 2000 bzw. Office 2000 enthalten sind, zu erhalten, klicken Sie auf [image] .


Das Zeichnungsobjekt wird auf einer anderen Seite angezeigt als der zugehörige Text

  • Sie können das Zeichnungsobjekt sowie das Textfeld, das eine Art von Zeichnungsobjekt darstellt, gruppieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Stellen Sie sicher, dass sich die Verankerung für das Textfeld neben dem zugehörigen Text befindet. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Wenn Sie einem Zeichnungsobjekt eine Beschriftung hinzufügen, stellen Sie sicher, dass Sie das Objekt vor dem Klicken auf Beschriftung (Menü Einfügen) markiert haben. Stellen Sie darüber hinaus sicher, dass die Verankerung für die Beschriftung mit demselben Absatz verbunden ist wie die Verankerung für das Zeichnungsobjekt.


 Die Formularfelder können nicht geändert werden

Die Formularfelder können nicht geändert werden

  • Das Formular ist unter Umständen geschützt. Wenn Sie eine Formularvorlage ändern, können Sie den Formularschutz schnell entfernen, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken. Doppelklicken Sie anschließend auf das zu ändernde Formularfeld.


 Bestimmte Formate werden in der Gliederungsansicht nicht angezeigt oder stehen nicht zur Verfügung

Bestimmte Formate werden in der Gliederungsansicht nicht angezeigt oder stehen nicht zur Verfügung

Die Absatzformatierung wird in der Gliederungsansicht nicht angezeigt, und die Befehle zur Absatzformatierung sind nicht verfügbar. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Die erstellten Zeitungsspalten werden nicht angezeigt

Die erstellten Zeitungsspalten werden nicht angezeigt

  • Wechseln Sie zur Seitenlayoutansicht.

  • Geben Sie weiteren Text ein. Unter Umständen ist der Text zu kurz für den Umbruch in die nächste Spalte.

  • Um die Spaltengrenzen anzuzeigen, klicken Sie in der Seitenlayoutansicht im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht. Aktivieren Sie das Kontrollkästchen Textbegrenzungen.

  • Um ausgeblendeten Text anzuzeigen, klicken Sie auf der Standard-Symbolleiste auf einblenden/ausblenden [image] [image] .


 Die Zeichnungsobjekte werden im Dokument nicht angezeigt

Die Zeichnungsobjekte werden im Dokument nicht angezeigt

  • Möglicherweise arbeiten Sie in der Normal- oder in der Gliederungsansicht. Um anzuzeigen, wie Objekte, z. B. Kopf- und Fußzeilen oder Zeichnungsobjekte auf der gedruckten Seite positioniert werden, wechseln Sie zur Seitenlayoutansicht. Um anzuzeigen, wie diese Objekte auf einer Webseite erscheinen, wechseln Sie zur Weblayoutansicht.

  • Möglicherweise ist das Kontrollkästchen Platzhalter für Grafiken aktiviert. Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und deaktivieren Sie das Kontrollkästchen Platzhalter für Grafiken.


 Das erstellte Textfeld wird nicht angezeigt

Das erstellte Textfeld wird nicht angezeigt

  • Stellen Sie sicher, dass Sie sich in der Seitenlayoutansicht befinden.

  • Wenn Sie vor dem Klicken auf Textfeld (Menü Einfügen) keinen Text markiert haben, müssen Sie auf das Dokument klicken, um ein Textfeld mit einer vordefinierten Größe anzuzeigen. Um ein Textfeld mit einer anderen Größe einzufügen, ziehen Sie es auf die gewünschte Größe. Um das Größenverhältnis des Textfeldes beizubehalten, halten Sie während des Ziehens die UMSCHALTTASTE gedrückt.


Markieren von Aufzählungs- oder Nummerierungszeichen oder Bildaufzählungszeichen

Von Word hinzugefügte, automatische Aufzählungszeichen und Nummerierungen können nicht markiert werden. Um die für Aufzählungszeichen oder Nummerierungen verwendeten Zeichen oder Darstellungsformen zu ändern, wählen Sie die Listenelemente aus und ändern Sie das Format der Aufzählung oder nummerierten Liste.

Wenn Sie anstelle eines Zeichensatz-Aufzählungszeichens ein Bildaufzählungszeichen verwendet haben, können Sie das für eine Aufzählungsliste verwendete Bildaufzählungszeichen durch eine andere Grafik ersetzen.

Sie können auch die Aufzählungszeichen oder die Nummerierung entfernen.


 Die Überarbeitungsmarkierungen der jeweiligen Benutzer sind nicht voneinander zu unterscheiden

Die Überarbeitungsmarkierungen der jeweiligen Benutzer sind nicht voneinander zu unterscheiden

Es gibt mehrere Möglichkeiten, die Überarbeitungen verschiedener Benutzer voneinander zu unterscheiden.

Word weist jedem Bearbeiter eine andere Farbe zu Bei mehr als acht Bearbeitern verwendet Microsoft Word Farben mehrfach.

Möchten Sie selbst mit einer bestimmten Farbe arbeiten, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Änderungen verfolgen. Klicken Sie in den Farbe-Feldern auf die Farbe, in der die Änderungsvorschläge angezeigt werden sollen.

Word identifiziert Bearbeiter über ihre Namen oder Initialen Wenn Sie mit dem Mauszeiger auf eine Änderung zeigen, zeigt Word in einem Bildschirmtipp den Namen des Bearbeiters, das Datum und die Uhrzeit, zu der die Änderung eingegeben wurde, sowie die Art der Änderung (zum Beispiel Gelöscht) an.

Wenn die Informationen zum Bearbeiter nicht über der Änderung angezeigt werden, klicken Sie im Menü Extras auf Optionen, wählen die Registerkarte Ansicht und aktivieren dann das Kontrollkästchen QuickInfo. Wenn anstelle der Initialen des Bearbeiters etwas anderes angezeigt wird (zum Beispiel "Initialen1"), hat dieser Bearbeiter sich auf der Registerkarte Benutzerinformationen wahrscheinlich nicht identifizert. Sie können alle Bearbeiter bitten, ihre Initialen einzufügen, damit die Initialen über vorgeschlagenen Änderungen und in Kommentaren angezeigt werden.

Sie können herausfinden, wo die Änderungen eines Bearbeiters enden und die des nächsten Bearbeiters beginnen Klicken Sie auf die Stelle unmittelbar vor den Änderungen, und klicken Sie dann auf der Symbolleiste Überarbeiten auf Nächste Änderung [image] . Word hebt die gesamte Änderung hervor. Um Informationen über den Bearbeiter anzuzeigen, klicken Sie auf eine beliebige Stelle im Dokument und zeigen mit dem Mauszeiger auf die Änderung.


 Die Überarbeitungsoptionen können nicht deaktiviert werden

Die Überarbeitungsoptionen können nicht deaktiviert werden

Klicken Sie auf der Symbolleiste Überarbeiten auf Überarbeiten [image] , um diese Schaltfläche zu deaktivieren.

Wenn die Schaltfläche Überarbeiten nicht zur Verfügung steht, sind die Überarbeitungsoptionen für dieses Dokument möglicherweise geschützt. Klicken Sie im Menü Extras auf Dokumentschutz aufheben. Ist das Dokument mit einem Kennwort geschützt, muss das Kennwort bekannt sein, ehe Sie den Dokumentschutz aufheben und die Überarbeitungsoptionen deaktivieren können.


Beim Erstellen einer benutzerdefinierten Hilfemeldung kann kein weiterer Text im Feld Benutzerdefiniert eingegeben werden

  • Ein Fenster für Hilfemeldungen kann bis zu 255 Zeichen enthalten. Eine Hilfemeldung in der Statusleiste kann bis zu 138 Zeichen enthalten.


 Die Etiketten- oder Briefumschlaggröße hat sich geändert. Wie kann das Hauptdokument angepasst werden?

Die Etiketten- oder Briefumschlaggröße hat sich geändert. Wie kann das Hauptdokument angepasst werden?

Klicken Sie zum Ändern der Etikettengröße im Menü Extras auf Seriendruck, um ein neues Hauptdokument für Adressetiketten zu erstellen.

Wenn die Größe oder andere Eigenschaften eines Umschlag-Hauptdokuments geändert werden sollen oder Sie einen anderen Drucker verwenden, öffnen Sie das Umschlag-Hauptdokument, und klicken Sie dann im Menü Extras auf Umschläge und Etiketten. Wählen Sie im Dialogfeld Umschläge und Etiketten die gewünschten Optionen aus.


 Das Bearbeiten einer Textmarke führt nicht zu den gewünschten Ergebnissen

Das Bearbeiten einer Textmarke führt nicht zu den gewünschten Ergebnissen

Sie können mit einer Textmarke versehene Elemente ausschneiden, kopieren und einfügen. Darüber hinaus können Sie den gekennzeichneten Elementen Text hinzufügen bzw. Text daraus löschen.

Aktion | Ergebnis
Kopieren des ganzen oder eines Teils eines gekennzeichneten Elementes an eine andere Stelle im selben Dokument | Die Textmarke bleibt beim ursprünglichen Element, die Kopie ist nicht gekennzeichnet.
Kopieren des ganzen gekennzeichneten Elementes in ein anderes Dokument | Beide Dokumente enthalten dieselben Elemente und Textmarken.
Ausschneiden des gesamten gekennzeichneten Elementes und anschließendes Einfügen an einer neuen Stelle im gleichen oder in einem anderen Dokument | Das Element und die Textmarke werden an die neue Stelle verschoben.
Löschen eines Teils eines gekennzeichneten Elementes | Die Textmarke bleibt beim nicht gelöschten Text.
Einfügen von Text zwischen zwei beliebige, mit einer Textmarke gekennzeichnete Zeichen | Die Änderung wird in die Textmarke aufgenommen.
Setzen der Einfügemarke direkt hinter die öffnende eckige Klammer einer Textmarke und anschließendes Hinzufügen, z. B. von Text, zum Element | Die Änderung wird in die Textmarke aufgenommen.
Setzen der Einfügemarke direkt hinter die öffnende eckige Klammer einer Textmarke und anschließendes Hinzufügen, z. B. von Text, zum Element | Die Änderung wird nicht in die Textmarke aufgenommen.
Setzen der Einfügemarke an das Ende einer gekennzeichneten Tabelle und anschließendes Hinzufügen einer neuen Zeile | Die hinzugefügte Zeile wird in die Textmarke aufgenommen.


Der richtige Grafikfilter zum Importieren einer Grafik steht nicht zur Verfügung

  • Stellen Sie sicher, dass der notwendige Grafikfilter installiert ist. Zeigen Sie im Menü Einfügen auf Grafik, klicken Sie auf Aus Datei, und überprüfen Sie dann im Feld Dateityp die Liste der Filter. Wird der benötigte Filter nicht aufgelistet, müssen Sie ihn möglicherweise installieren.

  • Ist der zum Importieren einer Grafik benötigte Grafikfilter nicht im Lieferumfang von Word enthalten, muss die Datei in einem Zeichenprogramm geöffnet werden. Sie können die Grafik dann markieren, kopieren und in das Dokument einfügen. Die Grafik wird in eine Windows-Metadatei (.wmf) umgewandelt. Welche Grafikfilter werden mit Word geliefert?

  • Öffnen Sie die Datei in einem anderen Zeichenprogramm, und speichern Sie die Datei dann in einem Format, das in Word importiert werden kann.


 Hyperlink-Befehle werden im Kontextmenü nicht angezeigt

Hyperlink-Befehle werden im Kontextmenü nicht angezeigt

Das Hyperlink-Kontextmenü wird nicht angezeigt, wenn der als Hyperlink angezeigte Text einen Grammatik- bzw. Rechtschreibfehler enthält und Word automatisch eine Rechtschreibprüfung durchführt. Rechtschreibfehler im Text werden mit roten Wellenlinien angezeigt und Grammatikfehler mit grünen Wellenlinien.

Nachdem Sie die Fehlerkorrektur akzeptiert oder ignoriert haben, kann das Hyperlink-Kontextmenü in Word angezeigt werden. Klicken Sie mit der rechten Maustaste auf den Text mit der Wellenlinie, akzeptieren Sie anschließend den Verbesserungsvorschlag, oder klicken Sie auf Ignorieren.


 Auf dem Bildschirm oder im Ausdruck werden keine Zeilennummern angezeigt

Auf dem Bildschirm oder im Ausdruck werden keine Zeilennummern angezeigt

Zeilennummern werden in der Normalansicht nicht angezeigt Sollen diese angezeigt werden, wechseln Sie zur Seitenlayoutansicht.

Die Ränder sind zu schmal Word zeigt Zeilennummern im linken Seitenrand oder bei Spalten im Zeitungsstil auf der linken Seite jeder Spalte an. Sind die Ränder zu schmal, kann Word Zeilennummern weder anzeigen noch ausdrucken. Sie müssen möglicherweise die Größe der Seitenränder anpassen.

Der Abstand zwischen den Zeilennummern und dem Text ist zu groß Wenn der Abstand größer ist als die Randbreite, kann Word Zeilennummern weder anzeigen noch ausdrucken. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenlayout. Klicken Sie auf Zeilennummern, und aktivieren Sie dann das Kontrollkästchen Zeilennummern hinzufügen. Geben Sie im Feld Abstand zum Text die gewünschte Maßeinheit ein.


 Auf dem Bildschirm werden keine Seitenzahlen angezeigt

Auf dem Bildschirm werden keine Seitenzahlen angezeigt

Seitenzahlen werden in der Normalansicht nicht angezeigt Sollen diese angezeigt werden, wechseln Sie zur Seitenlayoutansicht.

Seitenzahlen werden in der Seitenlayoutansicht abgeblendet angezeigt In der Seitenlayoutansicht können Sie die Seitenzahlen ansehen, aber nicht bearbeiten. Zum Bearbeiten der Seitenzahlen müssen Sie die Kopf- oder Fußzeile anzeigen, die die Seitenzahlen enthält.

Seitenzahlen überschneiden sich mit anderem Text oder Grafiken im Kopf-/Fußzeilen-Bereich Wurden die Seitenzahlen mit Hilfe des Befehls Seitenzahlen aus dem Menü Einfügen eingefügt, befinden sie sich in Positionsrahmen. Überschneidet sich der Positionsrahmen mit anderen Texten oder Grafiken im Kopf-/Fußzeilen-Bereich, ziehen Sie ihn an eine andere Stelle.


Vor dem Überarbeiten eines Dokuments wurden die Überarbeitungsoptionen nicht aktiviert

Wenn Sie über die Originalversion des Dokuments verfügen, können Sie die vorgenommenen Änderungen dennoch nachvollziehen, indem Sie die überarbeitete Version mit der Originalversion vergleichen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Das gedruckte Dokument enthält eine leere letzte Seite

Das gedruckte Dokument enthält eine leere letzte Seite

  • Möglicherweise enthält die letzte Seite ein paar leere Absätze. Um die Absatzmarken anzuzeigen, klicken Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] . Werden Absatzmarken ohne Text auf der letzten Seite des Dokuments angezeigt, löschen Sie diese. Klicken Sie dann auf der Symbolleiste Standard auf Seitenansicht [image] , um das Dokument so anzuzeigen, wie es gedruckt wird und sicherzugehen, dass sich am Ende Ihres Dokuments keine leere Seite mehr befindet.

  • Wenn Sie auf einem Netzwerkdrucker drucken, überprüfen Sie, ob der Drucker über eine Seitenvorschuboption verfügt, und schalten Sie diese Option gegebenenfalls aus.


Beim Drucken wird die Fehlermeldung "zu viele Schriftarten" angezeigt

Wenn Sie TrueType-Schriftarten verwenden, können Sie diese Meldung eventuell vermeiden, indem Sie den Drucker anweisen, TrueType-Schriftarten als Grafiken und nicht als Schriftarten zu drucken. Klicken Sie im Menü Datei auf Drucken und dann auf Eigenschaften. Klicken Sie auf die Registerkarte Schriftarten und anschließend auf Print TrueType as graphics.

Wird die Option Print TrueType as graphics nicht angezeigt, unterstützt der ausgewählte Drucker diese Funktion nicht.


 Wie werden Überschriften gedruckt, wenn die vordefinierten Überschrift-Formatvorlagen nicht verwendet wurden?

Wie werden Überschriften gedruckt, wenn die vordefinierten Überschrift-Formatvorlagen nicht verwendet wurden?

Wenn Sie Überschriften nicht mit den vordefinierten Überschrift-Formatvorlagen (Überschrift 1 bis Überschrift 9) oder Gliederungsebenen (Ebene 1 bis Ebene 9), sondern mit anderen Formatvorlagen formatiert haben, können Sie die Überschriften als Inhaltsverzeichnis ohne Seitenzahlen drucken. Sie müssen die zur Formatierung der Überschriften herangezogenen Formatvorlagen angeben. Weitere Informationen zum Erstellen eines Inhaltsverzeichnisses erhalten Sie, indem Sie auf [image] klicken.


 Den Optionen des Brief-Assistenten werden keine Namen mehr hinzugefügt

Den Optionen des Brief-Assistenten werden keine Namen mehr hinzugefügt

Wenn Sie den Brief-Assistenten einsetzen, werden viele der eingegebenen Namen und Elemente als AutoText-Einträge gespeichert, so dass Sie diese zu einem späteren Zeitpunkt problemlos wiederverwenden können. Um zu verhindern, dass die Liste zu umfangreich wird, werden für jedes Briefelement höchstens 50 Einträge gespeichert.


 Unterstrichener und durchgestrichener Text, vertikale Korrekturleisten sowie die Zeichen # bzw. ^ sollen im Dokument nicht angezeigt werden

Unterstrichener und durchgestrichener Text, vertikale Korrekturleisten sowie die Zeichen # bzw. ^ sollen im Dokument nicht angezeigt werden

Wenn eine Formatierung mit dem Befehl Zeichen (Menü Format) nicht entfernt werden kann oder wenn das Nummernzeichen (#) bzw. das Caret-Zeichen (^) nicht gelöscht werden kann, ist diese Formatierung möglicherweise ein Hinweis darauf, dass mit den Überarbeitungsoptionen gearbeitet wurde. Mit Hilfe der Überarbeitungsoptionen vorgenommene Änderungen werden durch folgende Überarbeitungsmarkierungen gekennzeichnet: unterstrichen, doppelt unterstrichen, kursiv, fett, durchgestrichen, vertikale Korrekturleisten im Seitenrand oder die Zeichen # bzw. ^.

Sollen Überarbeitungsmarkierungen nicht angezeigt werden, können sie ausgeblendet werden, oder Sie können die Änderungen überprüfen und sie jeweils akzeptieren oder ablehnen.

Zweck | Verfahren
Verbergen der Überarbeitungsmarkierungen | Zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen hervorheben, und deaktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben.
Verbergen der Überarbeitungsmarkierungen durch Wechseln zwischen der Anzeige der Originalversion und der überarbeiteten Version des Dokuments Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen akzeptieren oder ablehnen.
  • Um das Dokument mit Änderungsvorschlägen anzuzeigen, die durch Überarbeitungsmarkierungen gekennzeichnet sind, klicken Sie auf Änderungen hervorheben.

  • Um das Dokument mit den Änderungsvorschlägen anzuzeigen, klicken Sie auf Änderungen nicht hervorgehoben.

  • Um die Originalversion des Dokuments ohne die Änderungsvorschläge anzuzeigen, klicken Sie auf Original.
Entfernen von Überarbeitungsmarkierungen aus einer überarbeiteten Änderung | Klicken Sie auf den Änderungsvorschlag (mit Überarbeitungsmarkierungen) im Dokument, und klicken Sie dann auf der Symbolleiste Überarbeiten auf Änderungen annehmen [image] oder auf Änderungen ablehnen [image] .
Gleichzeitiges Entfernen aller Überarbeitungsmarkierungen | Zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen akzeptieren oder ablehnen und dann auf Alle annehmen oder auf Alle ablehnen.


 Die eingefügte Grafik wird auf der Seite nicht angezeigt

Die eingefügte Grafik wird auf der Seite nicht angezeigt

  • Möglicherweise haben Sie die Anzeigeoption Platzhalter für Grafiken aktiviert. Wenn diese Option aktiviert ist, wird bei einem Dokument, das Grafiken enthält, die Durchführung eines Bildlaufs beschleunigt, indem anstelle der Grafiken Konturen angezeigt werden. Um die Grafiken anzuzeigen, klicken Sie zunächst im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und deaktivieren Sie das Kontrollkästchen Platzhalter für Grafiken.

  • Möglicherweise haben Sie die Anzeigeoption Zeichnungen deaktiviert. Wenn diese Option deaktiviert ist, wird die Durchführung eines Bildlaufs beschleunigt, wenn das Dokument Zeichnungsobjekte, z. B. AutoFormen, enthält. Um Zeichnungen anzuzeigen, klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Ansicht, und aktivieren Sie das Kontrollkästchen Zeichnungen.

  • Möglicherweise werden Feldfunktionen für verknüpfte Grafiken angezeigt, die nicht über dem Text liegen. Bei Feldfunktionen handelt es sich um Anweisungen, die in Feldzeichen ({}) eingeschlossen sind. Um die Feldfunktionen zu deaktivieren und die Grafik anzuzeigen, drücken Sie ALT+F9.

  • Bei der anzuzeigenden Grafik handelt es sich möglicherweise um ein Zeichnungsobjekt, z. B. ein Textfeld, eine AutoForm, ClipArt oder WordArt. Zeichnungsobjekte werden in der Normalansicht nicht angezeigt. Um Zeichnungsobjekte anzuzeigen, zu zeichnen und zu ändern, müssen Sie in der Seitenlayoutansicht, der Weblayoutansicht oder in der Seitenansicht arbeiten.


 Einzüge in der Gliederungsansicht werden nach einem Ansichtswechsel nicht mehr angezeigt

Einzüge in der Gliederungsansicht werden nach einem Ansichtswechsel nicht mehr angezeigt

In der Gliederungsansicht wird der Text eingezogen, um die verschiedenen Überschriftsebenen im Dokument darzustellen. Beim Wechsel zu einer anderen Ansicht werden die Einzüge entfernt.

Um die Überschriften permanent einzuziehen, definieren Sie die gewünschten Einzüge in den vordefinierten Überschrift-Formatvorlagen (Überschrift 1 bis Überschrift 9). Weitere Informationen zum Ändern einer Formatvorlage erhalten Sie, indem Sie auf [image] klicken.


 In einem Dokument ändern sich Daten ohne ersichtlichen Grund

In einem Dokument ändern sich Daten ohne ersichtlichen Grund

Drücken Sie ALT+F9. Wenn die Daten durch eine Feldfunktion ersetzt werden, wurden sie über ein Feld eingefügt. Felder werden als Platzhalter für Daten verwendet, die sich in einem Dokument möglicherweise ändern. Sobald neue Daten zur Verfügung stehen, werden diese nach jeder Aktualisierung des Feldes angezeigt. Sollen Daten nicht geändert werden, können Sie das Feld sperren oder dessen Verknüpfung aufheben. Weitere Informationen zum Verhindern von Änderungen an Feldern erhalten Sie, indem Sie auf [image] klicken.


 Ein Filialdokument kann zwar geöffnet, nicht jedoch geändert werden

Ein Filialdokument kann zwar geöffnet, nicht jedoch geändert werden

Das Filialdokument ist möglicherweise gesperrt, d. h. Sie können es anzeigen, nicht jedoch bearbeiten. Word sperrt in folgenden Fällen ein Filialdokument: wenn ein anderer Benutzer das Filialdokument bearbeitet, wenn der Autor des Filialdokuments für gemeinsam genutzte Dateien die Option schreibgeschützt festgelegt hat (Schreibschutz empfehlen oder Kennwort zum Aufheben des Schreibschutzes) oder wenn das Filialdokument auf einer schreibgeschützten Freigabe gespeichert wird.

So stellen Sie fest, ob ein Filialdokument gesperrt ist: Wenn Sie die erweiterten Filialdokumente anzeigen, wird das Symbol eines gesperrten Filialdokuments als Symbol eines Vorhängeschlosses dargestellt. (Beachten Sie, dass bei reduzierten Filialdokumenten alle Filialdokumente als gesperrt angezeigt werden.) Wenn Sie ein gesperrtes Filialdokument in einem eigenen Fenster öffnen, wird in der Titelleiste "(Schreibgeschützt)" angezeigt.

Folgenden Informationen können Sie entnehmen, ob ein Filialdokument freigegeben werden kann. Informationen zum Freigeben von Filialdokumenten erhalten Sie, indem Sie auf [image] klicken.

  • Wenn das Zentraldokument an einem Speicherort im Netzwerk abgelegt ist, wurde es möglicherweise von einem anderen Benutzer geöffnet, um es anzuzeigen oder zu bearbeiten. Beim Versuch, das Filialdokument freizugeben, wird eine Meldung angezeigt. Wenn der andere Benutzer das Dokument schließt, kann das Dokument freigegeben und bearbeitet werden.

  • Möglicherweise hat der Autor des Filialdokuments für gemeinsam genutzte Dateien die Option schreibgeschützt festgelegt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken. Wenn der Autor die Option Schreibschutz empfehlen festgelegt hat, kann das Filialdokument bearbeitet werden, wenn Sie beim Öffnen auf Nein klicken. Wenn der Autor die Option Kennwort zum Aufheben des Schreibschutzes festgelegt hat, können Sie das Filialdokument nur bearbeiten, wenn Ihnen das Kennwort bekannt ist.

  • Das Zentraldokument ist möglicherweise auf einer schreibgeschützten Freigabe gespeichert. In diesem Fall kann es nicht freigegeben werden.


 Anstelle der Beschriftung werden Anweisungen in geschweiften Klammern angezeigt, z. B. {SEQ TABELLE \* ARABIC}

Anstelle der Beschriftung werden Anweisungen in geschweiften Klammern angezeigt, z. B. {SEQ TABELLE \* ARABIC}

Word fügt Beschriftungen als Felder ein. Wenn Ihre Beschriftung so ähnlich aussieht wie {SEQ TABELLE \* ARABIC}, zeigt Word Feldfunktionen anstelle von Feldergebnissen an. Klicken Sie mit der rechten Maustaste auf die Feldfunktion, und klicken Sie dann im Kontextmenü auf Feldfunktionen ein/aus. (Wenn Sie die Ergebnisse für jedes Feld im Dokument anzeigen lassen möchten, markieren Sie das gesamte Dokument, bevor Sie mit der rechten Maustaste auf eine Feldfunktion klicken.)


 Anstelle des Querverweises werden Anweisungen in geschweiften Klammern angezeigt, z. B. {REF _Ref249586 \* MERGEFORMAT}

Anstelle des Querverweises werden Anweisungen in geschweiften Klammern angezeigt, z. B. {REF _Ref249586 \* MERGEFORMAT}

Word fügt Querverweise als Felder ein. Sieht Ihr Querverweis in etwa aus wie {REF _Ref249586 \* MERGEFORMAT}, zeigt Word Feldfunktionen anstelle von Feldergebnissen an. Klicken Sie mit der rechten Maustaste auf die Feldfunktionen, und klicken Sie dann im Kontextmenü auf Feldfunktionen ein/aus. (Wenn Sie die Ergebnisse für jedes Feld im Dokument anzeigen möchten, markieren Sie das gesamte Dokument, bevor Sie mit der rechten Maustaste auf eine Feldfunktion klicken.)


 Anstelle des Textes wird "Fehler! Textmarke nicht definiert" angezeigt

Anstelle des Textes wird "Fehler! Textmarke nicht definiert" angezeigt

Probieren Sie die folgenden Lösungen aus:

Vergewissern Sie sich, dass die Textmarke, auf die Sie sich beziehen, noch existiert Vielleicht haben Sie versehentlich die Textmarke selbst oder den Text, in dem sie sich befand, gelöscht.

Vergewissern Sie sich, dass die Feldnamen richtig geschrieben sind Viele Elemente, die Textmarken verwenden, etwa Querverweise und Indizes, werden als Felder eingefügt. Wenn der Feldname falsch geschrieben ist, erhalten Sie möglicherweise eine Fehlermeldung.

Aktualisieren Sie die Felder Markieren Sie das Dokument, klicken Sie mit der rechten Maustaste auf eine beliebige Feldfunktion, und klicken Sie dann im Kontextmenü auf Felder aktualisieren.


 Statt der Formularfelder wird {FORMTEXT}, {FORMCHECKBOX} oder {FORMDROPDOWN} angezeigt

Statt der Formularfelder wird {FORMTEXT}, {FORMCHECKBOX} oder {FORMDROPDOWN} angezeigt

  • Anstelle von Formularfeldern zeigt Word Feldfunktionen an. Um Formularfelder anzuzeigen, drücken Sie ALT+F9.


 Die Option zum Verbinden von Dokumenten zu einem neuen Dokument ist ausgewählt. Wie können einzelne Dokumente gedruckt werden?

Die Option zum Verbinden von Dokumenten zu einem neuen Dokument ist ausgewählt. Wie können einzelne Dokumente gedruckt werden?

Wenn Sie Serienbriefe oder vergleichbare Seriendruckdokumente zu einem neuen Dokument verbinden, wird jeder Brief in Microsoft Word in einem eigenen Abschnitt des neuen Dokuments abgelegt. Um nur bestimmte Briefe im neuen Dokument zu drucken, klicken Sie im Menü Datei auf Drucken. Geben Sie im Feld Seiten die Nummern der Abschnitte ein, die die zu druckenden Briefe enthalten. Wenn Sie z. B. den dritten, sechsten, siebten und achten Serienbrief drucken möchten, geben Sie im Feld Seiten die Kürzel A3,A6-A8 ein. Um die Abschnittsnummer herauszufinden, klicken Sie auf einen Brief, und lesen Sie auf der Statusleiste die Abschnittsnummer ab, z. B. "Ab 3".


 Können die Seitenrandeinstellungen so angepasst werden, dass sie nicht für jedes neue Dokument erneut eingestellt werden müssen?

Können die Seitenrandeinstellungen so angepasst werden, dass sie nicht für jedes neue Dokument erneut eingestellt werden müssen?

Ja. Möchten Sie nicht die Standardeinstellungen für Seitenränder verwenden, können Sie diese ändern. Klicken Sie im Menü Datei auf Seite einrichten, dann auf die Registerkarte Seitenränder, und geben Sie anschließend die gewünschten Werte ein. Nachdem Sie die Seitenränder neu definiert haben, klicken Sie auf Standard, damit Word die neuen Standardeinstellungen in der dem Dokument zugewiesenen Dokumentvorlage speichert. Jedes neue Dokument, das mit dieser Dokumentvorlage erstellt wird, verwendet automatisch die neuen Seitenrandeinstellungen.


 Eine als AutoText-Eintrag eingefügte Textmarke wird nicht mehr angezeigt.

Eine als AutoText-Eintrag eingefügte Textmarke wird nicht mehr angezeigt.

Sie können einen AutoText-Eintrag verwenden, um eine bestimmte Textmarke an einer einzigen Stelle im Dokument einzufügen. Wenn Sie Text, der eine Textmarke enthält, als AutoText-Eintrag speichern, wird die Textmarke in Microsoft Word zusammen mit dem AutoText-Eintrag gespeichert. Wenn Sie den AutoText-Eintrag mehrmals in ein Dokument einfügen, wird die Textmarke in Word jeweils aus dem vorhergehenden Eintrag gelöscht und dem letzten Eintrag hinzugefügt.


 Verteilen von AutoText-Einträgen an andere Personen

Verteilen von AutoText-Einträgen an andere Personen

Speichern Sie zunächst die AutoText-Einträge in einer Dokumentvorlage, und geben Sie diese anschließend an die Mitglieder Ihrer Arbeitsgruppe weiter. Ihre Kollegen können dann ebenfalls mit dieser Dokumentvorlage Dokumente erstellen. Eine weitere Möglichkeit besteht darin, mit Hilfe der Option Organisieren AutoText-Einträge in die Dokumentvorlage Normal.dot zu kopieren. Um die Option Organisieren zu verwenden, klicken Sie im Menü Extras auf Vorlagen und Add-Ins, dann auf Organisieren und anschließend auf die Registerkarte AutoText.

Achtung Geben Sie auf keinen Fall die Dokumentvorlage Normal.dot weiter. Hierdurch werden alle vorhandenen AutoText-Einträge überschrieben, die von Ihren Kollegen in deren Dokumentvorlage Normal.dot gespeichert wurden.


Eine Datenquelle soll vor dem Anlegen eines Seriendruckdokuments erstellt werden.

Die einfachste Art, eine Datenquelle in Microsoft Word zu erstellen, besteht in der Verwendung des Seriendruck-Managers zum Anlegen eines Hauptdokuments, bevor Sie die Datenquelle erstellen. Nach dem Erstellen der Datenquelle können Sie das leere Hauptdokument löschen.


Wie kann eine Gliederung ohne Verwendung der vordefinierten Überschriftenformatvorlagen erstellt werden?

Wenn Sie keine integrierten Überschriftenformatvorlagen verwenden, können Sie Ihr Dokument hierarchisch strukturieren, indem Sie den Absätzen Gliederungsebenen zuweisen.

Informationen zum Erstellen einer nummerierten Liste im Gliederungsformat erhalten Sie, indem Sie auf [image] klicken.


 Nummerierung der Überschriftskategorien "Kapitel" und "Anhang"

Nummerierung der Überschriftskategorien "Kapitel" und "Anhang"

Ändern Sie die Überschriftenformatvorlage des Kapitels, um die Gliederungsformatierung einzubinden. Erstellen Sie anschließend eine neue Formatvorlage für die Überschriften des Anhangs, und ändern Sie die entsprechende Überschriftenformatvorlage, um die Gliederungsformatierung einzubinden.

  1. Stellen Sie sicher, dass die Kapitelüberschriften im Dokument mit Überschrift 1 formatiert sind.

  2. Um die Formatvorlage Überschrift 1 mit der Gliederungsformatierung zu verbinden, klicken Sie im Menü Format auf Formatvorlage.

  3. Klicken Sie im Feld Formatvorlagen auf Überschrift 1.

  4. Klicken Sie auf Bearbeiten.

  5. Klicken Sie auf Format und dann auf Nummerierung.

  6. Klicken Sie auf der Registerkarte Gliederung auf ein Nummerierungsformat, das den Text Kapitel 1 enthält, und dann auf Anpassen.

    Das Wort "Kapitel" wird im Feld Nummerierungsformat angezeigt.

  7. Geben Sie im Feld Nummerierungsformat die benötigten Satzzeichen oder Leerstellen nach der Zahl ein.

  8. Klicken Sie im Feld Formatvorlage auf das gewünschte Nummerierungsformat.

  9. Klicken Sie im Feld Ebene auf 1.

  10. Klicken Sie auf Erweitern.

  11. Vergewissern Sie sich, dass im Feld Mit Formatvorlage verbinden Überschrift 1 markiert ist, und klicken Sie dann zweimal auf OK.

  12. Klicken Sie im Dialogfeld Formatvorlage (Menü Format) auf Neu, um eine neue Formatvorlage für die Überschriften des Anhangs zu erstellen.

  13. Geben Sie im Feld Name einen Namen ein (z. B. Anhang 1).

  14. Klicken Sie im Feld Basiert auf auf Standard.

  15. Klicken Sie im Feld Formatvorlage für nächsten Absatz auf Standard.

  16. Klicken Sie auf Format, und legen Sie die Schriftart- und Absatzformate fest.

    Die Formatvorlage kann so festgelegt werden, dass sie Absatz- und Schriftartformate von Überschrift 1 enthält.

  17. Um die Formatvorlage für Anhang 1 zu ändern, klicken Sie auf Format und dann auf Nummerierung.

  18. Klicken Sie auf der Registerkarte Gliederung auf das Nummerierungsformat, das den Text "Kapitel 1" enthält, und dann auf Anpassen.

  19. Markieren Sie im Feld Nummerierungsformat das Wort "Kapitel", geben Sie Anhang ein, und fügen Sie die benötigten Satzzeichen und Leerstellen nach der Zahl ein.

  20. Wählen Sie im Feld Formatvorlage das gewünschte Nummerierungsformat aus.

  21. Klicken Sie im Feld Ebene auf 1.

  22. Klicken Sie im Feld Mit Formatvorlage verbinden auf Anhang 1, dann zweimal auf OK und anschließend auf Schließen.

  23. Wenden Sie die neue Formatvorlage für Anhang 1 auf die Anhangüberschriften an.


Wie kann der Seriendruck für andere Zwecke als zum Erstellen von Serienbriefen verwendet werden?

Um einen beliebigen Typ von häufig verwendetem Text mit einmalig vorhandenen Daten zu verbinden, die in einer separaten Datei aufgeführt sind, befolgen Sie die Anweisungen zum Erstellen von Serienbriefen. Sie können mit diesem Grundverfahren juristische Dokumente, Verträge und viele andere Arten von Dokumenten erstellen.

Um aus einer Datenbank eine Liste von Daten zu drucken, wie z. B. eine Ersatzteilliste, ein Mitgliederverzeichnis oder einen Katalog, folgen Sie den Anweisungen zum Erstellen eines Katalogdokuments.


Die Zeilen- und Seitenwechsel sind verändert, oder das Dokument hat mehr Seiten als zuvor.

Word behandelt Zeilen- und Seitenwechsel unter Umständen anders als das Programm, in dem das konvertierte Dokument erstellt wurde. Um die Darstellung des konvertierten Dokuments auf dem Bildschirm anzupassen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität. Wählen Sie anschließend die gewünschten Optionen aus. Die ausgewählten Optionen beeinflussen lediglich die Darstellung des aktuellen Dokuments beim Bearbeiten in Word. Das Dokument wird nicht dauerhaft geändert.


 Bereits verwendete Makros, AutoText-Einträge sowie die Einstellungen für benutzerdefinierte Symbolleisten, Menüs und Tastenkombinationen sind nicht mehr verfügbar

Bereits verwendete Makros, AutoText-Einträge sowie die Einstellungen für benutzerdefinierte Symbolleisten, Menüs und Tastenkombinationen sind nicht mehr verfügbar

Hierfür kann es zwei Gründe geben:

  • Sie haben ein Dokument auf einen anderen Computer oder Dateiserver verschoben oder kopiert, und Word findet die Dokumentvorlage mit den fehlenden Elementen nicht mehr. In Word-Dokumenten einsetzbare Makros, AutoText-Einträge sowie benutzerdefinierte Symbolleisten, Menüs und Tastenkombinationen können in der mit dem Dokument verknüpften Vorlage oder der Dokumentvorlage Normal gespeichert werden. Wenn Sie ein Dokument an eine andere Stelle verschieben oder kopieren, müssen Sie die benötigten Elemente, ausgenommen der AutoText-Einträge, die lediglich in der Dokumentvorlage gespeichert werden können, mit Hilfe der Funktion Organisieren in das neue Dokument kopieren. Sie können die Elemente auch in die verknüpfte Dokumentvorlage kopieren und diese dann zusammen mit dem Dokument verteilen. Es empfiehlt sich, die Dokumentvorlage Normal im Vorlagenordner oder dem in der Registerkarte Speicherort der Datei (Menü Extras, Befehl Optionen) neben Benutzer-Vorlagen bzw. Arbeitsgruppen-Vorlagen angegebenen Ordner zu speichern.

  • Die nicht verfügbaren Elemente befinden sich unter Umständen in einer Dokumentvorlage, die nicht mehr mit dem aktiven Dokument verbunden ist, oder in einer Dokumentvorlage, die zuvor als globale Vorlage geladen wurde. Weitere Informationen zum Verwenden von Elementen aus anderen Dokumentvorlagen erhalten Sie, indem Sie auf [image] klicken.


 Anstelle der Daten werden Seriendruckfelder gedruckt.

Anstelle der Daten werden Seriendruckfelder gedruckt.

Vor dem Drucken muss die Anzeige der Feldfunktionen deaktiviert werden. Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Drucken, und deaktivieren Sie anschließend das Kontrollkästchen Feldfunktionen. Klicken Sie in das Hauptdokument und anschließend auf der Symbolleiste Seriendruck auf Seriendruck an Drucker [image] .

Anmerkung Verwenden Sie zum Drucken von Seriendruckdokumenten nur dann den Befehl Drucken (Menü Datei), wenn Sie die Seriendruckdokumente zuvor zu einem neuen Dokument verbunden haben.


Im Dokument wurden die Kommentare nicht mitgedruckt

  1. Klicken Sie im Menü Datei auf Drucken.

  2. Klicken Sie auf Optionen.

  3. Aktivieren Sie das Kontrollkästchen Kommentar.

Tipp Um nur die Kommentare zu drucken, klicken Sie im Menü Datei auf Drucken. Klicken Sie im Feld Drucken auf Kommentare.


 Beim Überarbeiten eines Dokuments oder beim Ausfüllen eines Formulars sind bestimmte Befehle nicht verfügbar.

Beim Überarbeiten eines Dokuments oder beim Ausfüllen eines Formulars sind bestimmte Befehle nicht verfügbar.

Möglicherweise ist das Formular oder Dokument von seinem Verfasser dahingehend geschützt worden, dass nur Kommentare oder Überarbeitungen (bei denen Überarbeitungsmarkierungen verwendet werden) oder gar keine Änderungen zugelassen sind. In beiden Fällen werden einige Befehle unwirksam.

Um Zugriff auf alle Microsoft Word-Befehle zu haben, klicken Sie im Menü Extras auf Dokumentschutz aufheben. Wenn der Verfasser das Dokument mit einem Kennwort geschützt hat, müssen Sie das Kennwort wissen, um den Dokumentschutz aufheben zu können.


Das E-Mail-Programm wird sehr langsam oder fehlerhaft ausgeführt.

  • Um Microsoft Word als E-Mail-Editor zu verwenden, benötigen Sie eine verfügbare Speicherkapazität von mindestens 16 Megabyte.

  • Schließen Sie alle in Word geöffneten Dialogfelder, bevor Sie Word als E-Mail-Editor verwenden.

  • Programme, die im Hintergrund ausgeführt werden, z. B. Virenscanner-Programme, verlangsamen möglicherweise die E-Mail-Funktionen sowie das gesamte Word-Programm. Verwenden Sie den Systemmonitor (ein optionales Zubehörprogramm für Windows 95), um festzustellen, ob Programme ausgeführt werden, die die Computerleistung herabsetzen, und welches Programm die meiste Prozessorzeit in Anspruch nimmt.


 Die Formularfelder können nicht verwendet werden

Die Formularfelder können nicht verwendet werden

  • Schützen Sie das Dokument als Formular, indem Sie auf der Formular-Symbolleiste auf Formular schützen [image] klicken. Erst wenn das Dokument geschützt ist, können Benutzer Text in ein Textfeld eingeben, Kontrollkästchen aktivieren bzw. deaktivieren oder den Dropdownpfeil zum Anzeigen der verfügbaren Elemente einer Dropdownliste sehen.


Die Makros werden nicht ausgeführt, wenn ein Benutzer das Word-Formular auf einem anderen Computer ausfüllt

  • Stellen Sie sicher, dass die zum Erstellen des Formulars verwendete Vorlage die Makros enthält, die der Benutzer zum Ausfüllen des Formulars benötigt. Unter Umständen müssen Sie der Vorlage diese Makros hinzufügen.

    Wie wird's gemacht?


 Im Inhaltsverzeichnis und im Index werden anstelle von Seitenzahlen Fehlermeldungen angezeigt

Im Inhaltsverzeichnis und im Index werden anstelle von Seitenzahlen Fehlermeldungen angezeigt

Möglicherweise wurde das Inhaltsverzeichnis bzw. der Index in einem einzelnen Filialdokument erstellt. Um einen solchen Index bzw. ein solches Inhaltsverzeichnis zu aktualisieren, müssen Sie das Filialdokument innerhalb des Zentraldokumentes bearbeiten; bei geöffnetem Filialdokument kann in diesem weder das Inhaltsverzeichnis noch der Index bearbeitet werden. Schließen Sie das Filialdokument, das den Index bzw. das Inhaltsverzeichnis enthält, und öffnen Sie dann das Zentraldokument. Erweitern Sie die Filialdokumente. Klicken Sie auf eine beliebige Stelle innerhalb des Inhaltsverzeichnisses bzw. innerhalb des Indexes, und drücken Sie dann F9, um die Seitenzahlen zu aktualisieren.


 Querverweise werden nicht korrekt aktualisiert.

Querverweise werden nicht korrekt aktualisiert.

Word fügt Querverweise als Felder ein. Wenn das Bezugselement für einen Querverweis nicht korrekt ist, müssen Sie die Querverweise manuell aktualisieren.


Text mit derselben Formatvorlage sieht unterschiedlich aus

Ein Teil des Textes wurde möglicherweise manuell mit Microsoft Word-Formatierungsbefehlen formatiert. Sie können manuelle Formatierungen folgendermaßen aus Texten entfernen:

  • Um manuelle Formatierungen aus einem Absatz zu entfernen, markieren Sie den Absatz einschließlich der Absatzmarke und drücken Sie dann STRG+Q.

  • Um manuelle Formatierungen aus Zeichen zu entfernen, markieren Sie das oder die Zeichen und drücken Sie STRG+LEERTASTE.


Ein Teil des Textes in der Tabellenzeile wird nicht angezeigt

  • Möglicherweise sollte der Einzug innerhalb der Zelle angepasst werden. Klicken Sie auf die Zelle. Klicken Sie im Menü Format auf Absatz, dann auf die Registerkarte Einzüge und Abstände, und geben Sie dann unter Einzug die neuen Maßangaben ein.

  • Sie könnten möglicherweise eine genaue Zeilenhöhe eingegeben haben, die niedriger ist als der Text, der angezeigt werden soll. Klicken Sie auf die Zelle. Klicken Sie im Menü Tabelle auf Tabelleneigenschaften und dann auf die Registerkarte Zeile. Klicken Sie im Feld Zeilenhöhe auf Mindestens.


Warum fordert Word dazu auf, Umschläge manuell einzulegen?

Microsoft Word fordert möglicherweise dazu auf, Umschläge manuell einzulegen, obwohl Umschläge in einem Druckerschacht vorhanden sind. Verwenden Sie die folgenden Lösungsmöglichkeiten:

  • Stellen Sie im Dialogfeld Drucken einen anderen Druckerschacht ein.

  • Überprüfen Sie, ob die aktuelle Version des Druckertreibers installiert ist. Wenn Sie über Zugang zum Internet verfügen, finden Sie auf der Homepage des Geräteherstellers möglicherweise ein Update für den Treiber Ihres Druckers. Bei Bedarf können Sie den Druckertreiber herunterladen.

  • Überprüfen Sie, ob Sie den richtigen Umschlageinzug für Ihre Umschläge ausgewählt haben. Klicken Sie im Menü Extras auf Umschläge und Etiketten und dann auf die Registerkarte Umschläge. Klicken Sie auf Optionen und dann auf die Registerkarte Druckoptionen. Klicken Sie im Feld Einzugsschacht auf den Namen des gewünschten Druckerschachtes.


Nach dem Zusammenführen von Dokumenten werden keine Überarbeitungen angezeigt

Überprüfen Sie, ob das Kontrollkästchen Änderungen am Bildschirm hervorheben aktiviert ist. Um diese Option auszuwählen, zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie anschließend auf Änderungen hervorheben. Werden keine Überarbeitungsmarkierungen angezeigt, wurde die Word-Funktion zum Verfolgen von Änderungen vor dem Weiterleiten des Dokuments zum Überarbeiten nicht aktiviert.


 Die Überarbeitungsmarkierungen werden im Dokument nicht angezeigt

Die Überarbeitungsmarkierungen werden im Dokument nicht angezeigt

Um Überarbeitungsmarkierungen zu speichern, zeigen Sie im Menü Extras auf Änderungen verfolgen, klicken Sie auf Änderungen hervorheben, und aktivieren Sie dann das Kontrollkästchen Änderungen am Bildschirm hervorheben.

Wenn die Überarbeitungsmarkierungen nach wie vor nicht eingeblendet werden, wurden die Änderungen möglicherweise als ausgeblendeter Text oder in Feldfunktionen eingegeben, die nicht angezeigt werden.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren Sie unter Anzeigen das Kontrollkästchen Feldfunktionen.

  3. Aktivieren Sie unter Formatierungszeichen das Kontrollkästchen Ausgeblendeten Text.


 Einige Fuß- oder Endnoten werden nicht angezeigt

Einige Fuß- oder Endnoten werden nicht angezeigt

Wenn Sie das gedruckte Dokument auf dem Bildschirm ansehen, können Sie Fuß- und Endnoten sichtbar machen, indem Sie den Mauszeiger auf dem jeweiligen Fuß-/Endnotenzeichen im Dokument positionieren. Der Text der Fuß- oder Endnote wird über der Markierung angezeigt. Wenn der Fuß- oder Endnotentext nicht angezeigt wird, klicken Sie im Menü Extras auf Optionen, wählen die Registerkarte Ansicht und aktivieren dann das Dialogfeld QuickInfo.

Sie können Fuß- oder Endnoten auch in einem Notizfenster am unteren Rand des Bildschirms anzeigen lassen. Wechseln Sie dazu in die Normalansicht, und klicken Sie im Menü Ansicht auf Fußnoten. Wenn ein Meldungsfenster geöffnet wird, aktivieren Sie Anzeige des Fußnotenbereichs oder Anzeige des Endnotenbereichs und klicken dann auf OK. Im Notizfenster wählen Sie Alle Fußnoten oder Alle Endnoten.

Wenn Sie das Dokument als Webseite gespeichert haben, verschiebt Word die Fuß-/Endnoten automatisch an das Ende der Webseite. Zum Betrachten der Fuß-/Endnoten auf einer Webseite klicken Sie auf das Fuß-/Endnotenzeichen, um einem Hyperlink zum Fuß-/Endnotentext zu folgen.

Wenn Sie einen Textbereich mit Fuß-/Endnotenzeichen löschen, wird auch der zugehörige Fuß-/Endnotentext entfernt. Haben Sie versehentlich ein Fuß-/Endnotenzeichen gelöscht, klicken Sie auf Rückgängig [image] .


 Die Formatvorlagen im erweiterten Zentraldokument und in den einzelnen Filialdokumenten sehen unterschiedlich aus.

Die Formatvorlagen im erweiterten Zentraldokument und in den einzelnen Filialdokumenten sehen unterschiedlich aus.

Für das Zentraldokument und für einzelne Filialdokumente können verschiedene Dokumentvorlagen verwendet werden bzw. können innerhalb der Dokumentvorlagen verschiedene Einstellungen verwendet werden. Wenn Sie ein Filialdokument als Teil des erweiterten Zentraldokuments anzeigen oder drucken, zeigt Word das Filialdokument unter Verwendung der Formatvorlagen in der Dokumentvorlage des Zentraldokuments an. Um das Filialdokument unter Verwendung der Formatvorlagen der Original-Dokumentvorlage anzuzeigen oder zu drucken, öffnen Sie das Filialdokument in einem eigenen Fenster. Wenn Sie für das Zentraldokument und die Filialdokumente dieselbe Dokumentvorlage verwenden möchten, weisen Sie jedem Filialdokument die Dokumentvorlage des Zentraldokuments zu.


 Der Text hat einen grauen Hintergrund

Der Text hat einen grauen Hintergrund

Drücken Sie zunächst ALT+F9. Werden daraufhin anstelle der Daten schattierte Feldfunktionen angezeigt, ist die Option Feldschattierung aktiviert. Word druckt diese Schattierung nicht. Wenn Sie diese jedoch entfernen möchten, klicken Sie im Menü Extras auf Optionen und dann in der Registerkarte Ansicht im Feld Feldschattierung auf Nie.


Der Text wird über die Seite hinaus gedruckt

  • Stellen Sie sicher, dass der ausgewählte Drucker dem von Ihnen verwendeten Drucker entspricht. Klicken Sie im Menü Datei auf Drucken. Klicken Sie dann im Feld Name auf den Namen des Druckers, den Sie verwenden wollen.

  • Wenn Sie einen neuen Drucker besitzen, stellen Sie sicher, dass Sie ihn eingerichtet haben.

  • Wenn Sie mehrere Drucker für den Ausdruck zur Verfügung haben, stellen Sie sicher, dass Sie einen Standarddrucker festgelegt haben.

  • Stellen Sie sicher, dass Sie das richtige Papierformat angegeben haben, indem Sie auf Seite einrichten (Menü Datei) und dann auf die Registerkarte Papierformat klicken.


 Der gedruckte Text entspricht nicht dem Text auf dem Bildschirm

Der gedruckte Text entspricht nicht dem Text auf dem Bildschirm

  • Unter Umständen verwendet Word zum Anzeigen von Text eine Konzeptschriftart. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Ansicht. Unter Optionen für Gliederungs- und Normalansicht deaktivieren Sie das Kontrollkästchen Konzeptschriftart.

  • Unter Umständen wird ein Konzept des Textes gedruckt. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken. Deaktivieren Sie das Kontrollkästchen Konzeptausdruck.

  • Die dem Dokument zugewiesene Schriftart ist unter Umständen auf dem verwendeten Drucker nicht verfügbar. Ändern Sie die Schriftart in eine TrueType-Schriftart oder in eine auf dem Drucker verfügbare Schriftart.

  • Texteffekte werden nicht gedruckt. Weist der Dokumenttext Texteffekte auf, wird er mit der zugrunde liegenden Textformatierung, wie beispielsweise fett oder kursiv, jedoch ohne die Animationseffekte gedruckt.

  • Die dem Dokument zugewiesene Schriftart ist unter Umständen zwar auf dem verwendeten Drucker verfügbar, kann jedoch auf dem Bildschirm nicht angezeigt werden. Windows ersetzt diese durch eine TrueType-Schriftart, um den Text auf dem Bildschirm anzuzeigen. Versuchen Sie, die Schriftart im Dokument in eine TrueType-Schriftart zu ändern.

Tipps

  • Informieren Sie sich über das Anpassen der Ansicht des Dokuments auf dem Bildschirm an das ausgedruckte Dokument.

  • Um die verfügbaren Druckerschriftarten anzuzeigen, öffnen Sie auf der Symbolleiste Standard das Feld Schriftart.

    Druckersymbol Druckerschriftarten

    TrueType-Symbol TrueType-Schriftarten

  • Wie bei der Funktion zum Vergrößern und Verkleinern bei Fotokopierern bietet Ihnen Word verschiedene Möglichkeiten, ein Dokument auf Papier in verschiedenen Formaten auszudrucken. Da Word das Dokument an verschiedene Papierformate anpasst, müssen Sie weder Ränder noch Zeilenwechsel verändern. Word zentriert die angepasste Seite auf dem neuen Papierformat. Word verändert keine Einstellungen im Dokument. Die Veränderungen wirken sich nur bei einem Ausdruck aus. Informieren Sie sich über das Ausdrucken eines Dokuments angepasst an verschiedene Papierformate.


Die Ränder des Formulars werden nicht gedruckt

  • Bei vielen Druckern wird ein bestimmter Seitenrand eingehalten. Der benötigte Mindestabstand zwischen Seitenrand und Papierrand ist abhängig vom Drucker. Vergrößern Sie die Seitenränder des Formulars.


Das zum Speichern eines Dokuments gewünschte Dateiformat wird im Feld Dateityp nicht angezeigt

  • Stellen Sie sicher, dass das gewünschte Dateiformat im Lieferumfang von Microsoft Word enthalten ist. Informieren Sie sich über von Word unterstützte Dateiformate.

  • Sie oder Ihr Administrator haben eventuell entschieden, das Konvertierungsprogramm auf Ihrem Computer nicht zu installieren. Wenn das Dateiformat zum Lieferumfang von Word gehört, können Sie das benötigte Konvertierungsprogramm installieren. Informieren Sie sich über das Installieren eines Konvertierungsprogramms.

  • Sie können ein Word-Dokument mit verschiedenen Dateinamenerweiterungen (zum Beispiel Ihren Initialen) speichern. Informieren Sie sich über das Benennen von Dokumenten.


Im konvertierten Dokument werden andere Schriftarten verwendet.

Dokumente, die mit anderen Textverarbeitungsprogrammen erstellt wurden, können Schriftarten enthalten, die nicht auf dem Computer zur Verfügung stehen. Wenn Sie ein Dokument öffnen, in dem Schriftarten verwendet wurden, die auf dem Computer nicht zur Verfügung stehen, ersetzt Word diese durch verfügbare Schriftarten. Um festzulegen, welche Schriftarten ersetzt werden sollen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität. Klicken Sie auf Schriftarten-Ersetzung, und wählen Sie dann die gewünschten Optionen aus.


 Bei der Grammatikprüfung wurden bestimmte Fehler im Dokument nicht gefunden.

Bei der Grammatikprüfung wurden bestimmte Fehler im Dokument nicht gefunden.

Microsoft Word bietet eine Grammatikprüfung für "natürliche Sprache", die Fehler durch eine umfangreiche Analyse des Textes kennzeichnet. Wenn die Grammatikprüfung einige Fehler nicht kennzeichnet, liegt dies möglicherweise daran, dass die Grammatikprüfung nicht die korrekte sprachliche Struktur eines bestimmten Satzes ermitteln kann. Darüber hinaus überprüft die Grammatikprüfung keine Bereiche des Dokuments, die mit hoher Wahrscheinlichkeit Satzfragmente enthalten, wie Kopfzeilen, Fußzeilen, Kommentare oder in Anführungszeichen gesetzter Text.

Wenn die Grammatikprüfung grundlegende Fehler nicht erkennt, wenden Sie die folgenden Lösungsmöglichkeiten an:

Aktivieren Sie die automatische Grammatikprüfung Aktivieren Sie die automatische Grammatikprüfung, und beginnen Sie dann mit der Eingabe des Dokuments. Die Grammatikprüfung überprüft sowohl den neu eingegebenen Text als auch bereits vorhandenen Text und markiert mögliche Grammatikfehler mit einer grünen wellenförmigen Unterstreichung. Wenn keine Wellenlinien sichtbar sind, blenden Sie die wellenförmigen Unterstreichungen ein.

Führen Sie eine Gesamtüberprüfung durch Vergewissern Sie sich, dass die Grammatikprüfung aktiviert ist: Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Rechtschreibung und Grammatik, und aktivieren Sie anschließend das Kontrollkästchen Grammatik zusammen mit Rechtschreibung prüfen. Sie können die Grammatikprüfung auch während einer laufenden Rechtschreibprüfung aktivieren, indem Sie im Dialogfeld Rechtschreibung und Grammatik das Kontrollkästchen Grammatik überprüfen aktivieren.

Vergewissern Sie sich, dass nicht ein Teil des Dokuments markiert ist Wenn Sie Text markiert haben, überprüft die Grammatikprüfung nur den markierten Teil des Textes. Wenn Sie gefragt werden, ob der restliche Teil des Dokuments von der Grammatikprüfung überprüft werden soll, klicken Sie auf Ja.

Aktivieren Sie Regeln für bestimmte Grammatik- oder Schreibstile Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Rechtschreibung und Grammatik und anschließend auf Einstellungen. Aktivieren Sie im Feld Grammatik- und Schreibstiloptionen die Kontrollkästchen für die gewünschten Regeln. Wiederholen Sie danach die Grammatikprüfung.

Überprüfen Sie das Dokument erneut Sie haben möglicherweise eine Aktion ausgeführt, die Auswirkungen auf die Grammatikprüfung hatte. Klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Rechtschreibung und Grammatik. Klicken Sie auf Dokument überprüfen bzw. Dokument erneut prüfen. Wiederholen Sie anschließend die Grammatikprüfung.

Entfernen Sie das Format "Rechtschreibung und Grammatik nicht prüfen" Von der Grammatikprüfung wird kein Text mit dem Format Rechtschreibung und Grammatik überprüft. Wenn Sie dieses Format entfernen möchten, markieren Sie den Text, zeigen im Menü Extras auf Sprache und klicken anschließend auf Sprache bestimmen. Deaktivieren Sie das Kontrollkästchen Rechtschreibung und Grammatik nicht prüfen, und klicken Sie danach auf OK. Wiederholen Sie anschließend die Grammatikprüfung.

Blenden Sie ausgeblendeten Text ein Wenn Sie ausgeblendeten Text überprüfen möchten, blenden Sie den ausgeblendeten Text ein, indem Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] klicken. Starten Sie dann die Grammatikprüfung. Wenn Sie die Grammatik bereits überprüft haben, blenden Sie den ausgeblendeten Text ein, markieren ihn und klicken im Menü Extras auf Optionen. Klicken Sie anschließend auf die Registerkarte Rechtschreibung und Grammatik und danach auf Dokument überprüfen bzw. Dokument erneut prüfen. Wiederholen Sie dann die Grammatikprüfung.


 Die Kopf- oder Fußzeile wird auf der ersten Seite nicht angezeigt

Die Kopf- oder Fußzeile wird auf der ersten Seite nicht angezeigt

Stellen Sie sicher, dass Sie sich in der Seitenlayoutansicht befinden.

Ist das Dokument in Abschnitte unterteilt, klicken Sie auf einen Abschnitt, oder markieren Sie mehrere Abschnitte, in denen die Kopf- oder Fußzeile auf der ersten Seite angezeigt werden soll. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenlayout. Deaktivieren Sie das Kontrollkästchen Erste Seite anders.


 Die Überschrift, auf die verwiesen werden soll, wird im Dialogfeld Querverweis nicht angezeigt

Die Überschrift, auf die verwiesen werden soll, wird im Dialogfeld Querverweis nicht angezeigt

Im Dialogfeld Querverweis werden nur Überschriften angezeigt, die mit einer integrierten Überschriftenformatvorlage formatiert sind. Um einer Überschrift eine integrierte Überschriftenformatvorlage zuzuweisen, klicken Sie auf die Überschrift. Klicken Sie dann auf der Symbolleiste Format im Feld Formatvorlage auf eine der integrierten Überschriftenformatvorlagen.


Die Länge der Zeitungsspalten lässt sich nicht ausgleichen

  • Falls Sie an einem Dokument arbeiten, das mit einem anderen Programm erstellt wurde, müssen Sie möglicherweise eine Kompatibilitätsoption einstellen. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Kompatibilität. Deaktivieren Sie das Kontrollkästchen Kein Spaltenausgleich bei fortlaufendem Abschnittswechsel.

  • Unter Umständen liegt eine Absatzformatierung vor, die den Ausgleich der Spaltenlängen verhindert. Klicken Sie im Menü Format auf Absatz und dann auf die Registerkarte Textfluss. Deaktivieren Sie die Kontrollkästchen Absatzkontrolle, Zeilen nicht trennen, Absätze nicht trennen und Seitenwechsel oberhalb.


 Mit dem eingegebenen Kennwort kann das Dokument nicht geöffnet werden

Mit dem eingegebenen Kennwort kann das Dokument nicht geöffnet werden

Kennwörter sind an die Groß-/Kleinschreibung gebunden. Überprüfen Sie, ob die FESTSTELLTASTE aktiviert ist, oder geben Sie das Kennwort erneut ein, um sicherzustellen, dass Sie das Wort korrekt eingegeben haben. Informieren Sie sich über das Verwenden von Kennwörtern.


Der Befehl Drucken im Menü Datei ist abgeblendet

  • Stellen Sie sicher, dass der Drucker eingeschaltet und an Ihren Computer angeschlossen ist.

  • Möglicherweise ist der Drucker nicht ausgewählt, oder der Druckertreiber wurde nicht richtig installiert. Klicken Sie auf die Windows-Schaltfläche Start und dann auf Hilfe. Klicken Sie auf die Registerkarte Index, und suchen Sie nach "Druckertreiber, installieren".

  • Ist der Drucker bereits ausgewählt, wählen Sie einen anderen Drucker, um zu prüfen, ob der Befehl dann verfügbar ist.

  • Steht der Befehl auch dann nicht zur Verfügung, installieren Sie den Druckertreiber gemäß den Anweisungen in der Microsoft Windows-Hilfe erneut.


In den Feldern Eintritt oder Verlassen werden keine Makros angezeigt

  • Sie haben der zum Erstellen des Formulars verwendeten Vorlage keine Makros hinzugefügt. Sie müssen Makros in die Vorlage verschieben oder in der Vorlage erstellen.

    Wie wird's gemacht?


 Das Dokument enthält unerwünschte Seitenwechsel

Das Dokument enthält unerwünschte Seitenwechsel

Mögliche Gründe dafür sind:

Sie haben einen manuellen Seitenwechsel eingefügt Wechseln Sie zur Normalansicht, markieren Sie den manuellen Seitenwechsel, und drücken Sie dann ENTF.

Sie haben eine Option für den Seitenumbruch eingestellt Die Optionen Zeilen nicht trennen, Absätze nicht trennen oder Seitenwechsel oberhalb beeinflussen, an welcher Stelle automatische Seitenumbrüche durchgeführt werden. Um die Seitenumbruch-Formatierungen aus dem Text zu entfernen, markieren Sie den Absatz, der auf den nicht gewünschten Seitenumbruch folgt, klicken im Menü Format auf Absatz und dann auf die Registerkarte Zeilen- und Seitenwechsel. Falls nötig, deaktivieren Sie die Kontrollkästchen Zeilen nicht trennen, Absätze nicht trennen und Seitenwechsel oberhalb.

Sie haben einen Abschnittswechsel eingefügt Die Optionen Nächste Seite, Gerade Seite oder Ungerade Seite für Abschnittswechsel bewirken einen automatischen Seitenumbruch. Um zu verhindern, dass mit dem Abschnittswechsel gleichzeitig ein Seitenwechsel durchgeführt wird, klicken Sie in den Abschnitt, der unmittelbar auf den Abschnittswechsel folgt. Klicken Sie anschließend im Menü Datei auf Seite einrichten, dann auf die Registerkarte Seitenlayout und im Feld Abschnittsbeginn auf Fortlaufend.


Der Text im Dokument wurde fehlerfrei konvertiert, aber die Grafiken werden nicht angezeigt.

  • Stellen Sie sicher, dass die Grafikanzeige aktiviert ist. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht. Deaktivieren Sie das Kontrollkästchen Platzhalter für Grafiken.

  • Stellen Sie sicher, dass Sie den erforderlichen Grafikfilter installiert haben. Zeigen Sie im Menü Einfügen auf Grafik, klicken Sie auf Aus Datei, und überprüfen Sie dann die im Feld Dateityp angezeigte Liste der Filter. Wenn der benötigte Filter nicht in der Liste aufgeführt wird, müssen Sie ihn möglicherweise installieren.


Der obere oder untere Seitenrand wurde nach dem Erstellen einer Kopf- bzw. Fußzeile geändert

Reicht der festgelegte obere oder untere Seitenrand nicht aus, um eine Kopf- bzw. Fußzeile aufzunehmen, vergrößert Word automatisch den entsprechenden Rand. Um zu verhindern, dass Word die Seitenränder anpasst, klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder. Geben Sie im Feld Erste Seite bzw. Unten einen Bindestrich gefolgt von der gewünschten Seitenrandbreite (z. B. -1 für einen 1 cm breiten Rand) ein.

Beachten Sie, dass der Dokumenttext möglicherweise die Kopf- oder Fußzeile überlagern kann, sollte der von Ihnen eingegebene Rand nicht ausreichend sein.


Das falsche Datum wird gedruckt

Wenn Sie das Datum oder die Uhrzeit mit dem Befehl Datum und Uhrzeit im Menü Einfügen eingefügt haben, wird das Datum oder die Uhrzeit nur dann aktualisiert, wenn Sie die automatische Aktualisierung wählen. Damit Datum und Uhrzeit automatisch aktualisiert werden, klicken Sie im Menü Einfügen auf Datum und Uhrzeit, und aktivieren Sie das Kontrollkästchen Automatisch aktualisieren. Wenn Sie auf das Feld klicken und F9 drücken, zeigt Word das aktuelle Datum bzw. die aktuelle Uhrzeit an.

Wenn das Datum als Feld eingefügt, jedoch nicht aktualisiert wurde, wird nicht das aktuelle Datum angezeigt. Um das Feld zu aktualisieren, klicken Sie auf das Feld, und drücken Sie F9. Damit das Datum beim Drucken automatisch aktualisiert wird, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Drucken. Aktivieren Sie unter Druckoptionen das Kontrollkästchen Felder aktualisieren.

Um festzustellen, wann das aktuelle Dokument erstellt, zuletzt gedruckt oder zuletzt gespeichert wurde, klicken Sie im Menü Einfügen auf Feld, klicken Sie dann im Feld Kategorien auf Datum und Uhrzeit, und fügen Sie anschließend ein CREATEDATE-; PRINTDATE- oder SAVEDATE-Feld ein. Mit Hilfe von Optionen für diese Felder können Sie festlegen, ob das Datum, die Uhrzeit oder beides gedruckt werden soll.


 Die Überarbeitungsoptionen sollen verwendet werden, ohne dass Überarbeitungsmarkierungen angezeigt werden

Die Überarbeitungsoptionen sollen verwendet werden, ohne dass Überarbeitungsmarkierungen angezeigt werden

Um die Überarbeitungsoptionen zu verwenden ohne Überarbeitungsmarkierungen auf dem Bildschirm einzublenden, zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben. Aktivieren Sie das Kontrollkästchen Änderungen während der Bearbeitung markieren, und deaktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.

Um die Überarbeitungsoptionen zu verwenden, ohne dass die Überarbeitungsmarkierungen auf dem gedruckten Dokument angezeigt werden, zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben. Aktivieren Sie das Kontrollkästchen Änderungen während der Bearbeitung markieren, und deaktivieren Sie das Kontrollkästchen Änderungen im Ausdruck hervorheben.


Der Befehl Anpassen ist nicht auffindbar

Möglicherweise haben Sie den Befehl Anpassen aus dem Menü entfernt Wenn Sie den Befehl Anpassen aus dem Menü Extras oder den Befehl Symbolleisten aus dem Menü Ansicht entfernt haben, können Sie mit der rechten Maustaste auf eine Schaltfläche auf einer beliebigen Symbolleiste oder auf die Menüleiste klicken, dann im Kontextmenü auf Anpassen klicken und anschließend die gewünschten Änderungen durchführen.

Wenn Sie den Befehl Anpassen aus dem Menü Symbolleisten oder Ansicht entfernt haben, können Sie ihn wiederherstellen. Klicken Sie dazu mit der rechten Maustaste auf eine Schaltfläche einer beliebigen Symbolleiste oder auf die Menüleiste, und klicken Sie dann im Kontextmenü auf Anpassen. Wenden Sie dann eines der folgenden Verfahren an:

  • Menü Extras: Klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf Extras. Ziehen Sie den Befehl Anpassen aus dem Feld Befehle auf die gewünschte Stelle im Menü Extras.

  • Untermenü Symbolleisten (Menü Ansicht): Lassen Sie das Dialogfeld Anpassen geöffnet, und verschieben Sie es gegebenenfalls zur Seite. Klicken Sie mit der rechten Maustaste auf das Menü Ansicht, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

Möglicherweise haben Sie die Menüs entfernt, die den Befehl Anpassen enthalten Um das Menü Extras oder das Menü Ansicht in der Menüleiste wiederherzustellen, klicken Sie mit der rechten Maustaste auf eine Schaltfläche einer beliebigen Symbolleiste oder auf die Menüleiste, und klicken Sie dann im Kontextmenü auf Anpassen. Klicken Sie auf die Registerkarte Befehle und dann im Feld Kategorien auf Eingebaute Menüs. Ziehen Sie das Menü Extras oder Ansicht aus dem Feld Befehle in die Menüleiste.


 Können in anderen Word-Versionen erstellte Hauptdokumente verwendet werden?

Können in anderen Word-Versionen erstellte Hauptdokumente verwendet werden?

Sie können in den nachfolgenden Microsoft Word-Versionen erstellte Hauptdokumente einsetzen:

  • Microsoft Word 2000, 97, 7.x, 6.x oder 2.x, wenn das Hauptdokument mit einer Datenquelle verbunden ist.

  • Word 98 für Macintosh, wenn das Hauptdokument mit einer Datenquelle verbunden ist.

  • Word für Windows, Version 1.x, sofern das Hauptdokument ein DATA-Feld enthält, das die Datenquelle angibt.

  • Word für Macintosh oder Word für MS-DOS, wenn das Hauptdokument eine die Datenquelle bezeichnende DATA-Anweisung enthält (Datendokument).


Welche Auswirkungen hat das Ändern der zugewiesenen Dokumentvorlage auf das Dokument?

Das Ändern der mit einem Dokument verknüpften Dokumentvorlage – entweder durch Bearbeiten der aktuell verknüpften Dokumentvorlage oder durch Zuweisen einer neuen Dokumentvorlage – hat folgende Auswirkungen:

  • Makros, AutoText-Einträge sowie benutzerdefinierte Einstellungen für Symbolleisten und Befehle in einer geänderten Dokumentvorlage stehen in jedem auf der Grundlage dieser Dokumentvorlage erstellten Dokument zur Verfügung, einschließlich der bereits vorhandenen Dokumente. Wenn Sie dem Dokument eine andere Dokumentvorlage zuweisen, sind die in der neuen Dokumentvorlage enthaltenen Elemente im Dokument verfügbar.

  • Wenn Sie in einer Dokumentvorlage Formatvorlagen einfügen oder ändern, werden die Formatvorlagen in einem bereits vorhandenen Dokument, das auf der Dokumentvorlage basiert, nicht automatisch aktualisiert.

  • Damit Word die Formatvorlagen in einem vorhandenen Dokument aktualisiert und an die Formatvorlagen der verknüpften Dokumentvorlage anpasst, öffnen Sie zunächst das Dokument. Klicken Sie im Menü Extras auf Vorlagen und Add-Ins, und aktivieren Sie dann das Kontrollkästchen Formatvorlagen automatisch aktualisieren. Wenn der Dokumenttext mit Formatvorlagen formatiert wurde, deren Namen mit denen in der verknüpften Dokumentvorlage identisch sind, aktualisiert Word die Textformatierung, so dass sie mit den Formatvorlagen der Dokumentvorlage übereinstimmen.

  • Wenn Sie feststehenden Text und Grafiken in einer Dokumentvorlage oder Dokumentformate ändern, wie z. B. Seitenränder und Seitenformat, Kopf- bzw. Fußzeilen oder die Anzahl der Spalten je Seite, wirken sich diese Änderungen lediglich auf neue Dokumente aus, die auf der Grundlage dieser Dokumentvorlage erstellt werden. Bereits vorhandene Dokumente, die mit der Dokumentvorlage verknüpft sind, sind von den Änderungen nicht betroffen.


 Welche Funktion hat der Text zwischen den geschweiften Klammern ( { } )?

Welche Funktion hat der Text zwischen den geschweiften Klammern ( { } )?

Drücken Sie ALT+F9. Wenn der Text und die { }-Zeichen durch andere Daten, wie z. B. eine Grafik oder ein Datum, ersetzt werden, handelt es sich bei dem Text und den { }-Zeichen um Feldfunktionen. Durch Ändern der Feldfunktionen werden im Feld möglicherweise falsche Daten oder ein Fehler angezeigt.


 Beim Kopieren eines verknüpften Textfeldes wird der zugehörige Text nicht angezeigt

Beim Kopieren eines verknüpften Textfeldes wird der zugehörige Text nicht angezeigt

  • Wenn Sie verknüpfte Textfelder kopieren, müssen alle Textfelder in der Kette oder Texteinheit kopiert werden. Wenn Sie lediglich einige der Textfelder kopieren, werden diese ohne den zugehörigen Text kopiert. Um einen bestimmten Text aus einer Texteinheit zu kopieren, markieren Sie den entsprechenden Text, kopieren Sie diesen, und fügen Sie ihn ein. Der Text kann direkt in das Dokument, in ein anderes Textfeld oder in eine Kette von verknüpften Textfeldern kopiert und eingefügt werden.


Der Text in den Zeitungsspalten ist wesentlich schmaler (oder breiter) als erwartet

Unter Umständen wurde dem Text ein Einzug oder ein hängender Einzug zugewiesen. Klicken Sie auf den Text, und verfolgen Sie die Änderungen auf dem Lineal. Befindet sich rechts oder links von der Spaltenmarke eine Einzugsmarke, ziehen Sie diese auf die Höhe der Spaltenmarke. Alternativ können Sie Einzüge auch mit dem Befehl Absatz aus dem Menü Format ändern.


 Beim Erstellen von Filialdokumenten wurden diese von Word nicht an der richtigen Stelle getrennt

Beim Erstellen von Filialdokumenten wurden diese von Word nicht an der richtigen Stelle getrennt

Stellen Sie beim Erstellen von Filialdokumenten sicher, dass folgende Bedingungen erfüllt werden:

  • Sie haben alle Bereiche des Textes markiert, die in Filialdokumente unterteilt werden sollen.

  • Die Markierung beginnt mit der Überschrift-Formatvorlage oder der Gliederungsebene, die Sie verwenden möchten, um den Anfang jedes Filialdokumentes zu kennzeichnen.

Word verwendet die erste Überschrift im markierten Bereich, um festzulegen, an welcher Stelle Filialdokumente erstellt werden sollen. Beginnt der markierte Bereich z. B. mit einem Text, der mit der Formatvorlage Überschrift 3 formatiert wurde, erstellt Word im markierten Bereich bei jeder Überschrift 3 ein neues Filialdokument, auch wenn der Bereich Text enthält, der mit der Formatvorlage Überschrift 1 oder Überschrift 2 formatiert wurde.


Nach dem Einfügen einer Grafik wird nur ein Teil der Grafik angezeigt

  • Der Zeilenabstand im Dokument wurde möglicherweise auf ein bestimmtes Maß festgelegt, wobei diese Maßangabe niedriger ist als die Höhe der Grafik. Markieren Sie die Grafik, klicken Sie im Menü Format auf Absatz, und klicken Sie dann auf die Registerkarte Einzüge und Abstände. Klicken Sie im Feld Zeilenabstand auf Einfach. Wenn Sie im Feld Zeilenabstand die Option Genau auswählen, stellen Sie sicher, dass im Feld Maß die Maßangabe entsprechend der Höhe der Grafik geändert wird.


 Beim Öffnen eines Dokuments wird in Word eine Aufforderung zur Bestimmung der Datenquelle angezeigt

Beim Öffnen eines Dokuments wird in Word eine Aufforderung zur Bestimmung der Datenquelle angezeigt

Nach dem Auswählen einer Datenquelle für ein Hauptdokument sucht Word jedes Mal beim Öffnen des Hauptdokuments nach diesen Daten. Wenn Sie ein Dokument nicht mehr als Hauptdokument verwenden, können Sie die damit verbundene Datenquelle löschen.


 Beim Öffnen des Filialdokumentes werden einige Querverweise durch Fehlermeldungen ersetzt

Beim Öffnen des Filialdokumentes werden einige Querverweise durch Fehlermeldungen ersetzt

Um Querverweise zu anderen Filialdokumenten zu aktualisieren, müssen Sie das Filialdokument innerhalb des Zentraldokumentes bearbeiten; solche Querverweise können in geöffneten Filialdokumenten nicht aktualisiert werden. Schließen Sie das Filialdokument, öffnen Sie das Zentraldokument, und erweitern Sie dann die Filialdokumente. Markieren Sie den Text, der die Fehlermeldung enthält, und drücken Sie dann F9, um die Querverweise zu aktualisieren.


 Beim Drucken aus der Gliederungsansicht werden auf jeder Seite nur bestimmte Überschriften gedruckt

Beim Drucken aus der Gliederungsansicht werden auf jeder Seite nur bestimmte Überschriften gedruckt

Wenn Sie ein Dokument aus der Gliederungsansicht drucken, werden manuelle Seitenwechsel, die auf dem Bildschirm angezeigt werden, auch im Ausdruck berücksichtigt. Um die Seitenwechsel vorübergehend zu entfernen, speichern Sie das Dokument, und löschen Sie die Seitenwechsel. Schließen Sie das Dokument nach dem Drucken, ohne die Änderungen zu speichern.


Beim Drucken des Dokuments wird ein Teil des Textes abgeschnitten

Für die meisten Drucker ist ein minimaler Seitenrand erforderlich, da sie nicht bis an den Papierrand drucken können. Wenn Sie einen zu schmalen Rand festlegen, erscheint die Meldung "Die Maße für einen oder mehrere Seitenränder sind außerhalb des bedruckbaren Seitenbereichs gesetzt." Wenn Sie zum automatischen Vergrößern des Randes auf Korrigieren klicken, verhindern Sie, dass Text abgeschnitten wird. Wenn Sie die Meldung ignorieren und das Dokument zu drucken versuchen, erscheint eine weitere Meldung mit der Frage, ob Sie den Vorgang fortsetzen möchten.

Sie können die Ränder auch manuell mit dem Lineal einstellen oder mit der Registerkarte Ränder (Menü Datei, Befehl Seite einrichten). Beachten Sie, dass die Mindestmaße für den Seitenrand von Ihrem Drucker, dem Druckertreiber und dem Papierformat abhängig sind. Schlagen Sie im Handbuch Ihres Druckers nach, welche Mindestmaße für den Seitenrand möglich sind.


Beim Versuch, Text in einer anderen Sprache zu prüfen, kann Word das Wörterbuch oder andere Korrekturhilfen nicht finden

Wenn Sie Text in einer anderen Sprache überprüfen möchten, müssen Sie die Rechtschreib- und Grammatiktools für die entsprechende Sprache installieren und sicherstellen, dass die Sprache für die Bearbeitung aktiviert ist. Anschließend erkennt Microsoft Word automatisch die Sprache in Ihren Dokumenten und verwendet die richtigen Rechtschreib- und Grammatiktools.

Wenn Word die Rechtschreib- und Grammatiktools nicht finden kann, vergewissern Sie sich, dass diese im richtigen Ordner abgelegt sind. Die meisten Rechtschreib- und Grammatiktools müssen im Ordner für Korrekturhilfen gespeichert werden; dies ist in der Regel C:\Programme\Gemeinsame Dateien\Microsoft Shared\Proof. Einige dieser Tools, insbesondere die Grammatikhilfen und die Formatprüfungen sowie die Dateien für das französische, deutsche, spanische und holländische Grammatikwörterbuch (.lex) müssen jedoch in einem anderen Unterordner gespeichert werden, der der Länderkennung (LCID) der entsprechenden Sprachen entspricht. Beispielsweise wird die US-amerikanische Grammatikprüfung (msgr2en.dll) im Ordner C:\Programme\Gemeinsame Dateien\Microsoft Shared\Proof\1033 abgelegt.


Der Versuch, ein Dokument oder einen Briefumschlag zu drucken, misslingt

Überprüfen Sie die Druckereinstellungen unter Windows Das Drucken auf Ihrem Computer wird in erster Linie durch Windows-Einstellungen gesteuert. Stellen Sie fest, ob die Druckereinstellungen unter Windows richtig sind, indem Sie in der Windows-Hilfe die Problembehandlung zum Thema Drucken nachlesen. Klicken Sie dazu auf die Windows-Schaltfläche Start und dann auf Hilfe. Klicken Sie auf die Registerkarte Index, geben Sie Drucken, Problembehandlung ein. Klicken Sie auf Anzeigen, und folgen Sie dann den Anweisungen in der Hilfe.

Überprüfen Sie die Druckereinstellungen unter Microsoft Word Ist die Druckereinrichtung unter Windows vermutlich korrekt, überprüfen Sie die Word-Druckereinstellungen, um sicherzustellen, dass der ausgewählte Drucker mit dem verwendeten Drucker identisch ist. Klicken Sie im Menü Datei auf Drucken, und klicken Sie dann im Feld Name auf den Namen des Druckers, den Sie verwenden möchten.

Stellen Sie sicher, dass der im Dialogfeld Drucken angegebene Seitenbereich den zu druckenden Seiten entspricht.


Beim Speichern eines Dokuments wird eine Meldung angezeigt, dass die Datei zu groß ist

  • Wenn ein Dokument für den Speichervorgang zu umfangreich ist, teilen Sie es in kleinere Teile auf. Schneiden Sie einen Teil des Dokuments aus, und fügen Sie es in ein neues Dokument ein. Speichern Sie anschließend jedes Teil einzeln. Um die Dateien in Folge zu drucken, verwenden Sie INCLUDETEXT-Felder, um die Dokumente zu verbinden. Um weitere Informationen zum Verwenden von INCLUDETEXT-Feldern zu erhalten, klicken Sie auf [image] . Informieren Sie sich über weitere Möglichkeiten, die Größe eines Dokuments zu reduzieren.

  • Wandeln Sie das Dokument in ein Zentraldokument um, und speichern Sie die einzelnen Teile als Filialdokumente. Um weitere Informationen zu erhalten, klicken Sie auf [image] .


Beim Verwenden des Formatvorlagenkatalogs wurde die Dokumentvorlage nicht geändert

Mit dem Formatvorlagenkatalog können Sie die mit dem Dokument verbundene Dokumentvorlage nicht ändern. Er dient lediglich zum Betrachten von Formatvorlagen sowie zum Kopieren von Formatvorlagen aus anderen Dokumentvorlagen in das Dokument. Um das Dokument mit einer anderen Dokumentvorlage zu verbinden, klicken Sie im Menü Extras auf Vorlagen und Add-Ins.


Die Einfügemarke wird von der TAB-TASTE nicht in das richtige Formularfeld verschoben

  • Abhängig vom Entwurf des Formulars verschiebt die TAB-TASTE die Einfügemarke möglicherweise nicht in das richtige Formularfeld. Mit Hilfe eines Beenden-Makros können Sie festlegen, dass die Einfügemarke automatisch von einem Formularfeld in ein anderes verschoben wird.

    Wie wird's gemacht?


 Beim Speichern kann der Dateityp nicht von "Dokumentvorlage" in "Word-Dokument" geändert werden

Beim Speichern kann der Dateityp nicht von "Dokumentvorlage" in "Word-Dokument" geändert werden

  • Sie haben möglicherweise versehentlich eine Vorlagendatei geöffnet oder erstellt. Es ist nicht möglich, den Dateityp einer Dokumentvorlage zu ändern. Um die Datei als Word-Dokument und nicht als Dokumentvorlage zu speichern, speichern Sie die Dokumentvorlage, und erstellen Sie dann ein neues Dokument. Klicken Sie im Menü Datei auf Neu und dann auf die Dokumentvorlage, auf der das neue Dokument basieren soll. Klicken Sie unter Neu erstellen auf Dokument und dann auf OK. Kopieren Sie den gesamten Inhalt der Dokumentvorlage in das neue Dokument. Speichern Sie das neue Dokument, und stellen Sie sicher, dass Word-Dokument im Feld Dateityp ausgewählt ist.

  • Handelt es sich bei der zu speichernden Datei um ein Dokument und nicht um eine Dokumentvorlage, ist das Problem unter Umständen auf den Concept Virus zurückzuführen, einen Makro-Virus, der verhindert, dass eine Datei in einem anderen Dateityp als Dokumentvorlage gespeichert werden kann. Informieren Sie sich über den Schutz vor Dokumenten, die möglicherweise Viren enthalten.


Beim Aufzeichnen eines Makros wurde versehentlich eine unerwünschte Aktion aufgezeichnet

Um eine unerwünschte Aktion in einem Makro rückgängig zu machen, können Sie das Makro im Visual Basic-Editor öffnen und beliebige unerwünschte Schritte entfernen. So bearbeiten Sie ein Makro.

Wenn Sie den Visual Basic-Editor nicht verwenden möchten, zeichnen Sie das Makro erneut ohne die unerwünschte Aktion auf.


Im Indexeintrag wird anstelle des Doppelpunktes ein umgekehrter Schrägstrich (\) angezeigt

Wenn Sie Text markieren, der einen Doppelpunkt (:) oder Anführungszeichen (" ") enthält, fügt Word im Indexeintrag einen umgekehrten Schrägstrich (\) vor dem Doppelpunkt oder jedem Anführungszeichen ein. Dadurch wird Word angewiesen, den Doppelpunkt oder die Anführungszeichen als Teil des Indexeintrags zu drucken. (Im Normalfall verwendet Word den Doppelpunkt zur Kennzeichnung eines Untereintrags und die Anführungszeichen, um den Eintragstext einzuschließen.) Der umgekehrte Schrägstrich (\) wird nicht gedruckt.

Wenn der Doppelpunkt auf einen Untereintrag hinweisen soll, löschen Sie den umgekehrten Schrägstrich.


 Das Inhaltsverzeichnis stimmt nicht mit den Überschriften im Dokument überein

Das Inhaltsverzeichnis stimmt nicht mit den Überschriften im Dokument überein

Wenden Sie eines der folgenden Verfahren an:

Weisen Sie bestimmten Überschriften eine andere Überschriftenformatvorlage zu Word nimmt in das Inhaltsverzeichnis jeden Text und jede Grafik auf, die mit einer der folgenden Formatvorlagen formatiert sind: vorgegebene Überschriftenformatvorlagen (Überschrift 1 bis Überschrift 9), Formatvorlagen, die Formate für Gliederungsebenen enthalten, und benutzerdefinierte Formatvorlagen. Falls unerwünschte Textteile oder Grafiken im Inhaltsverzeichnis angezeigt werden, verwenden Sie für diese Elemente eine andere Formatvorlage, die keine Überschrift darstellt.

Blenden Sie Überschriften mit bestimmten Überschriftenformatvorlagen aus Sie können eine Überschrift (beispielsweise einen Buchtitel) auch aus dem Inhaltsverzeichnis ausblenden, ohne deren Überschriftenformatvorlage zu ändern. Klicken Sie im Menü Einfügen auf Index und Verzeichnisse und dann auf die Registerkarte Inhaltsverzeichnis. Klicken Sie auf Optionen, und löschen Sie dann im Feld Ebene die Nummer der entsprechenden Formatvorlage. Beachten Sie, dass Textteile, die mit dieser Überschriftenformatvorlage formatiert sind, nicht mehr im Inhaltsverzeichnis angezeigt werden.


Warum wird die Größe des Kontrollkästchens bei Anwenden der Formatierung nicht geändert?

  • Standardmäßig wird die Größe eines Kontrollkästchens automatisch an den umgebenden Text angepasst. Um ein Kontrollkästchen auf eine bestimmte Größe einzustellen, klicken Sie unter Größe des Kontrollkästchens auf Genau, und geben Sie im rechten Feld die gewünschte Größe ein.


 Grafik- oder Textelemente werden in einer Zeile abgeschnitten angezeigt

Grafik- oder Textelemente werden in einer Zeile abgeschnitten angezeigt

Im Allgemeinen hängt der Zeilenabstand von der Schriftart sowie vom Schriftgrad des Textes in den einzelnen Zeilen ab. Enthält eine Zeile ein Zeichen, das größer ist als der übrige Text (z. B. eine Grafik oder eine Formel), vergrößert Word den Zeilenabstand für diese Zeile.

Wenn Sie jedoch in der Registerkarte Einzüge und Abstände (Menü Format, Dialogfeld Absatz) einen Zeilenabstand festgelegt haben, der für größere Text- oder Grafikelemente nicht ausreicht, werden diese abgeschnitten angezeigt. Um die gesamte Grafik bzw. den gesamten Text anzuzeigen, vergrößern Sie im Feld Maß den Abstand, oder wählen Sie im Feld Zeilenabstand eine andere Option als Genau aus.

Weitere Informationen zum Zeilenabstand erhalten Sie, indem Sie auf [image] klicken.


 Anstelle des Index oder Verzeichnisses werden Funktionen wie {INDEX} oder {TOC} angezeigt

Anstelle des Index oder Verzeichnisses werden Funktionen wie {INDEX} oder {TOC} angezeigt

Indexe, Inhaltsverzeichnisse und und andere Verzeichnisse werden in Dokumenten als Felder eingefügt. Wenn statt eines Index oder Verzeichnisses Zeichenfolgen wie beipielsweise {INDEX}, {TOC} oder {TOA} angezeigt werden, zeigt Word Feldfunktionen anstelle von Feldergebnissen an. Wenn für alle Felder Feldergebnisse angezeigt werden sollen, markieren Sie das gesamte Dokument, klicken mit der rechten Maustaste auf das Feld und anschließend im Kontextmenü auf Feldfunktionen ein/aus.


 Word gibt beim Versuch, das Feld zu aktualisieren oder die Feldfunktionen zu bearbeiten, einen Signalton aus

Word gibt beim Versuch, das Feld zu aktualisieren oder die Feldfunktionen zu bearbeiten, einen Signalton aus

Das Feld ist möglicherweise gesperrt. Um das Feld zu entsperren, klicken Sie auf dieses, und drücken Sie dann STRG+UMSCHALT+F11.

Wenn Sie im Überschreibmodus arbeiten, können Sie die Feldzeichen ( { } ) nicht überschreiben. Stellen Sie beim Bearbeiten der Feldfunktionen sicher, dass der Überschreibmodus deaktiviert ist.


 Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird die Fehlermeldung "Bearbeitung nicht möglich" angezeigt

Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird die Fehlermeldung "Bearbeitung nicht möglich" angezeigt

Diese Meldung wird angezeigt, wenn die Quelldatei oder das Quellprogramm nicht geöffnet werden kann.

  • Stellen Sie sicher, dass das Quellprogramm auf dem Computer installiert ist. Wurde das Quellprogramm nicht installiert, konvertieren Sie das Objekt in das Dateiformat eines auf dem Computer verfügbar Programms. Weitere Informationen zum Konvertieren eines Objektes in ein anderes Dateiformat, klicken Sie auf [image] .

  • Stellen Sie sicher, dass genügend Speicherplatz zum Ausführen des Quellprogramms zur Verfügung steht.

  • Stellen Sie sicher, dass bei Ausführung des Quellprogramms keine Dialogfelder geöffnet sind.

  • Stellen Sie bei einem verknüpften Objekt sicher, dass die Quelldatei nicht von einem anderen Benutzer geöffnet ist.

  • Handelt es sich um ein verknüpftes Objekt, stellen Sie sicher, dass die zu bearbeitende Quelldatei denselben Namen trägt wie zu dem Zeitpunkt, als Sie die Verknüpfung erstellt haben, und dass diese nicht verschoben wurde. Markieren Sie das verknüpfte Objekt, und klicken Sie im Menü Bearbeiten auf den Befehl Verknüpfungen, um den Namen der Quelldatei anzuzeigen. Wurde die Quelldatei umbenannt oder verschoben, verwenden Sie im Dialogfeld Verknüpfungen die Schaltfläche Quelle wechseln, um die Verknüpfungen wieder zu verbinden.


 Word hat trotz manuell eingefügtem Seitenwechsel keine neue Seite angefangen

Word hat trotz manuell eingefügtem Seitenwechsel keine neue Seite angefangen

Wenn Sie einen manuellen Seitenwechsel versehentlich als ausgeblendeten Text formatieren und dann festlegen, dass ausgeblendeter Text nicht gedruckt werden soll, ignoriert Word den manuellen Seitenwechsel. Um das Format Ausgeblendeter Text zu entfernen, stellen Sie zunächst sicher, dass der manuelle Seitenwechsel angezeigt wird: Wechseln Sie zur Normalansicht, und blenden Sie gegebenenfalls den ausgeblendeten Text ein, indem Sie auf der Symbolleiste Standard auf [image] einblenden/ausblenden [image] klicken. Markieren Sie dann den Seitenwechsel, klicken Sie im Menü Format auf Zeichen, und deaktivieren Sie das Kontrollkästchen Ausgeblendet.


Ein Text- oder Grafikelement wird von Microsoft Word nicht automatisch korrigiert

  • Klicken Sie im Menü Extras auf AutoKorrektur, und aktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen.

  • Stellen Sie bei der Eingabe eines AutoKorrektur-Namens sicher, dass Sie vor dem Namen ein Leerzeichen und nach dem Namen ein Leerzeichen oder ein Interpunktionszeichen eingeben.


 Word zeigt immer wieder Eingabeaufforderungen an. Wie kann diese Funktion deaktiviert werden?

Word zeigt immer wieder Eingabeaufforderungen an. Wie kann diese Funktion deaktiviert werden?

Wenn die Feldfunktionen nicht bereits angezeigt werden, drücken Sie ALT+F9. Um im Dokument nach ASK- oder FILLIN-Feldern zu suchen, klicken Sie im Menü Bearbeiten auf Suchen. Klicken Sie auf Sonstiges, klicken Sie dann in der Liste der Sonderzeichen auf Feld und anschließend auf Weitersuchen. Suchen Sie nach Feldern, die den Text ASK oder FILLIN enthalten. Diese Felder enthalten den Text der angezeigten Eingabeaufforderung. Wenn Sie keine Daten mehr eingeben möchten, entfernen Sie das Feld aus dem Dokument.

Wenn es sich bei dem Feld um ein ASK-Feld handelt, sollten Sie auch nach dem Namen der im ASK-Feld angegebenen Textmarke suchen. Wenn das ASK-Feld z. B. den Text { ASK Kunde "Geben Sie den Kundennamen ein: " } enthält, suchen Sie nach Textmarken wie { Kunde } und Feldern wie { REF Kunde }. Sie können die Verknüpfung zu den Textmarken und Feldern entweder entfernen oder aufheben, d. h. die Feldergebnisse bleiben erhalten. Wenn Sie die ASK-Felder entfernen und die Verknüpfung der Textmarken oder REF-Felder aufheben möchten, sollten Sie dies tun, bevor Sie die Felder im Dokument aktualisieren.


 Neue Dokumente enthalten Text wie z. B. "{ MACROBUTTON ...}" und beim Klicken auf "HIER" wird nicht der gesamte zu ersetzende Text markiert

Neue Dokumente enthalten Text wie z. B. "{ MACROBUTTON ...}" und beim Klicken auf "HIER" wird nicht der gesamte zu ersetzende Text markiert

Bei dem angezeigten Text handelt es sich um Feldfunktionen, die verhindern, dass das Feld MACROBUTTON ordnungsgemäß funktioniert. Um für ein bestimmtes Feld die Feldfunktionen ein- oder auszublenden, klicken Sie auf die Feldfunktion oder die Feldergebnisse, und drücken Sie dann UMSCHALT+F9. Um die Feldfunktionen für alle Felder im Dokument ein- oder auszublenden, drücken Sie ALT+F9.


 Das Zentraldokument wird nicht mit den zugehörigen Filialdokumenten gespeichert

Das Zentraldokument wird nicht mit den zugehörigen Filialdokumenten gespeichert

Die maximale Anzahl von Filialdokumenten in einem Zentraldokument hängt von der Anzahl der Dateien ab, die geöffnet sind, von der Größe der geöffneten Dateien, von der Anzahl der ausgeführten Programme, von der Größe des Arbeitsspeichers, von dem verwendeten Betriebssystem und von anderen Systemkonfigurationen. Ist diese Grenze beim Speichern des Zentraldokumentes erreicht, können die Dokumente nicht gespeichert werden. Sie haben folgende Möglichkeiten:

  • Brechen Sie das Speichern des Zentraldokumentes ab, schließen Sie die anderen Programme, und speichern Sie erneut.

  • Konvertieren Sie einige der Filialdokumente in Zentraldokument-Text, und speichern Sie dann das Zentraldokument. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Entfernen Sie die Filialdokumente aus dem Zentraldokument, und speichern Sie dann das Zentraldokument. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken. Sie können die Filialdokumente dann einzeln drucken oder den Text der Filialdokumente in ein normales Word-Dokument kopieren. Sie können auch ein Feld INCLUDETEXT verwenden, um den Inhalt eines Filialdokumentes in ein anderes einzufügen. Ferner können Sie Office Sammelmappe verwenden, um zusammengehörende Filialdokumente zu kombinieren und zu organisieren.


 Beim Drucken eines Zentraldokuments werden am Anfang jedes Abschnitts die falschen Seitenzahlen oder falschen Kopf- bzw. Fußzeilen angezeigt

Beim Drucken eines Zentraldokuments werden am Anfang jedes Abschnitts die falschen Seitenzahlen oder falschen Kopf- bzw. Fußzeilen angezeigt

Um dieselbe Formatierung der Abschnitte (z. B. Seitenzahlen, Kopf- oder Fußzeilen) im ganzen Zentraldokument zu verwenden, legen Sie diese Einstellungen im Zentraldokument fest. Um für ein einzelnes Filialdokument die Seitenzahlen, die Kopf- oder Fußzeilen zu ändern, öffnen Sie das Filialdokument, und legen Sie die gewünschten Formate fest. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Hinzufügen von Daten zu einem Microsoft Excel-Diagramm

Hinzufügen von Daten zu einem Microsoft Excel-Diagramm

  1. Doppelklicken Sie in Word auf das Excel-Diagramm, zu dem Daten hinzugefügt werden sollen.

    Die Menüs und Symbolleisten enthalten nun die entsprechenden Microsoft Excel-Elemente.

  2. Klicken Sie auf das Register des Tabellenblatts, das die Daten für das Diagramm enthält, zum Beispiel auf Tabelle1.

  3. Geben Sie die neuen Daten in die Zellen des Tabellenblatts ein.

    Weitere Informationen zum Arbeiten in Microsoft Excel-Tabellen erhalten Sie, indem Sie im Menü ? (Hilfe) auf Microsoft Excel-Hilfe klicken.

  4. Markieren Sie die Zellen mit den Daten, die zu dem Diagramm hinzugefügt werden sollen.

    Soll die Spalten- oder Zeilenbeschriftung für die neuen Daten im Diagramm angezeigt werden, schließen Sie die Zelle mit der Beschriftung in die Markierung ein.

  5. Klicken Sie auf der Symbolleiste Standard auf Kopieren [image] .

  6. Klicken Sie auf das Register des Diagramms, zum Beispiel auf Diagramm1.

  7. Um mit Hilfe von Microsoft Excel die Daten automatisch in das Diagramm einzufügen, klicken Sie auf der Symbolleiste Standard auf Einfügen [image] .

    Um festzulegen, wie die Daten im Diagramm dargestellt werden sollen, klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und wählen Sie dann die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  8. Um sicherzustellen, dass das Diagramm in Word angezeigt wird, wenn Sie zu Word zurückkehren, klicken Sie auf das Register des Blatts mit dem Diagramm, zum Beispiel Diagramm1.

  9. Um zu Word zurückzukehren, klicken Sie auf das Word-Dokument.

Anmerkung Um festzustellen, welches Tabellenblatt die Daten für das Diagramm enthält, doppelklicken Sie auf das Diagramm und dann im Menü Diagramm auf Datenquelle. Klicken Sie auf die Registerkarte Datenbereich. Im Feld Datenbereich werden die Blatt- und Bereichsbezüge angezeigt. Ist der Bereich zu umfassend, um in der Registerkarte Datenbereich angezeigt zu werden, klicken Sie in der Registerkarte Reihe in der Liste unter Datenreihe auf einen Namen. Die Blatt- und Bereichsbezüge für eine einzelne Datenreihe werden in den Feldern Name und Wert angezeigt.


 Verschieben einer Symbolleiste

Verschieben einer Symbolleiste

  • Ziehen Sie den Ziehpunkt Linker Rand einer angedockten Symbolleiste einer angedockten Symbolleiste oder die Titelleiste einer unverankerten Symbolleiste an die gewünschte Stelle. Wenn Sie die Symbolleiste über den Rand des Anwendungsfensters hinaus oder neben eine andere angedockte Symbolleiste ziehen, wird sie verankert.

Anmerkung Wenn Sie eine angedockte Symbolleiste verschieben, kann dies unter Umständen Einfluss auf die Positionierung und Größe anderer Symbolleisten auf derselben Zeile haben.