 Microsoft Office Update im Web

Microsoft Office Update im Web

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Wenn Sie im Menü Hilfe auf Office im Web klicken, werden Sie aus Microsoft Word mit der Website von Microsoft Office Update verbunden. Ausgehend von der Office Update-Homepage können Sie nach Antworten auf häufig gestellte Fragen zu Word suchen. Sie erhalten außerdem aktuelle Tipps, Dokumentvorlagen, ClipArt, aktualisierte Hilfedateien und Lösungen zu den wichtigsten Problemen im Supportbereich.


Microsoft Press

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Microsoft Press veröffentlicht Schulungs- und Supportunterlagen, mit denen Sie Microsoft Office, Microsoft Windows 95/98 und Microsoft Windows NT noch besser nutzen können.

Unabhängig davon, ob Sie ein eher unerfahrener Anwender, fortgeschrittener Anwender, Supporttechniker oder sogar Softareentwickler sind, Microsoft Press bietet genau die richtige Veröffentlichung für Sie: von Handbüchern für Anfänger und Schulungsunterlagen für den Selbstunterricht über Nachschlagewerke und technische Ressourcen bis hin zu Programmierhandbüchern.

Die nächstgelegene Bezugsquelle für Produkte von Microsoft Press auf der ganzen Welt erfahren Sie auf der Website von Microsoft Press, oder indem Sie sich an den nächsten Microsoft-Händler wenden. Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany..


CD-ROMs von Microsoft TechNet und Microsoft Developer Network

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Microsoft TechNet ist eine umfassende Informationsquelle für Auswertung, Einsatz und Support von Microsoft-Produkten im geschäftlichen Bereich. Bei einem TechNet-Abonnement erhalten Sie jeden Monat das gesammelte Wissen der gesamten Microsoft Software Service-Abteilung auf CD-ROM. TechNet bietet Ihnen schnell ausführliche Antworten auf Fragen zu Programmen, zur Netzwerkverwaltung, zur Implemetierung von Systemen und zur Datenbankadministration sowie Treiber und Patches, Forschungsrichtungen und Produktauswertungen. Mehr als 250.000 Seiten an ausführlicher technischer Information helfen Ihnen, in noch weniger Zeit noch mehr zu erreichen. Wenn Sie in Deutschland Microsoft TechNet abonnieren möchten, rufen Sie die Nummer 0130-824 817 an. Für die deutschsprachige Schweiz gilt die Nummer 155-7385 und für die französischsprachige Schweiz die Nummer 155-7382. Für alle anderen Länder gilt die Nummer 00353-1-7038738.

Die Microsoft Developer Network (MSDN) Library ist die umfassende Quelle für Informationen zur Programmierung und für Toolkits für alle Entwickler von Anwendungen für die Betriebssysteme Microsoft Windows 95/98 und Windows NT sowie für Anwender, die Microsoft-Produkte zu Entwicklungszwecken einsetzen. Abonnenten mit einem jährlichen MSDN-Abonnement erhalten regelmäßig neueste Informationen und ein Rundschreiben und können weitere Informationsquellen nutzen. Wenn Sie das Microsoft Developer Network abonnieren möchten, rufen Sie 0031 10 258-8864 an, oder besuchen Sie MSDN Online.

Weitere Informationen erhalten Sie auf der Microsoft-Website Ihres Landes, z. B. http://www.microsoft.com/germany.


 Die Microsoft Knowledge Base

Die Microsoft Knowledge Base

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Die Microsoft Knowledge Base (KB) stellt die Hauptquelle für Produktinformationen für Mitarbeiter des Microsoft Software Service und dessen Kunden dar. Diese umfassende Sammlung von täglich aktualisierten Artikeln enthält ausführliche Verfahrensbeschreibungen, Antworten auf Fragen im Bereich des Software Service und Informationen über bekannte Probleme sowie Lösungen dieser Probleme von Microsoft. Sie können Text- und Stichwortsuche verwenden, um auf die Informationen in der KB zuzugreifen.

Der Zugriff auf die Microsoft Knowledge Base erfolgt über das World Wide Web. Auf dieser Site stehen eine Volltextsuche sowie Hyperlinks zu Dateien in der Microsoft Software Library (MSL) zur Verfügung, so dass Sie Dateien direkt aus den Artikeln der Knowledge Base herunterladen können.

Die Knowledge Base steht auch auf den CD-ROMs von Microsoft TechNet und Microsoft Developer Network zur Verfügung. Informieren Sie sich über CD-ROMs von Microsoft TechNet und Microsoft Developer Network.


Microsoft Software Library

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Die Microsoft Software Library (MSL) ist eine Sammlung im Internet von unentgeltlich erhältlichen Binärdateien (also keine Textdateien) für alle Microsoft-Produkte. Die MSL enthält beispielsweise Gerätetreiber, Dienstprogramme, Hilfedateien und technische Veröffentlichungen.

Der Zugriff auf die Microsoft Software Library erfolgt über das World Wide Web.

Die Microsoft Software Library steht auch auf den CD-ROMs von Microsoft TechNet und Microsoft Developer Network zur Verfügung. Informieren Sie sich über CD-ROMs von Microsoft TechNet und Microsoft Developer Network.


Websites zu Zertifizierungsstellen und der Authenticode-Technologie

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Weitere Informationen über Zertifizierungsstellen, die Diensteistungen für Microsoft-Produkte anbieten, finden Sie auf der Microsoft Security Advisor-Website.

Weitere Informationen über die Microsoft Authenticode-Technology und die Verwendung von digitalen Signaturen finden Sie auf der Microsoft Authenticode Technology Web page.


Erwerben des Microsoft Office 2000 Resource Kit

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Das Microsoft Office 2000 Resource Kit ist der maßgebliche Leitfaden für die Installation, Konfiguration und den Betrieb von Microsoft Office in Ihrem Unternehmen. Er richtet sich an Systemadministratoren, Berater und fortgeschrittene Anwender und enthält alle benötigten Informationen zu Microsoft Office unter Windows 95, Windows NT Workstation und Macintosh.

Sie erhalten das Microsoft Office 2000 Resource Kit in Buchhandlungen mit Computerliteratur oder direkt bei Microsoft Press.

Veröffentlichungen von Microsoft Press sind weltweit in allen guten Buchhandlungen erhältlich: Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) (ISBN: 8-86063-283-3). Weitere Informationen finden Sie auf der Website von Microsoft Press.

Sie können das Microsoft Office 2000 Resource Kit außerdem bei Microsoft aus dem World Wide Web herunterladen.


Erwerben des Microsoft Office 2000/Visual Basic Programmierhandbuches

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Das Microsoft Office 2000/Visual Basic Programmierhandbuch richtet sich an Anwender mit Grundkenntnissen in Visual Basic für Applikationen. Hier können Sie erfahren, wie Sie prägnanten, schlanken und effizienten Code in der leistungsfähigen Programmiersprache von Microsoft Office 2000 schreiben. Mit diesem Buch können Sie Ihre Produktivität bei der Arbeit mit Visual Basic für Applikationen steigern, indem Sie Tools an bestimmte Bedürfnisse anpassen. Dies umfasst unter anderem das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen sowie das Anzeigen von benutzerdefierter Hilfe für diese Elemente.

Sie erhalten das Microsoft Office 2000/Visual Basic Programmierhandbuch in Buchhandlungen mit Computerliteratur oder direkt bei Microsoft Press.

Veröffentlichungen von Microsoft Press sind weltweit in allen guten Buchhandlungen erhältlich: Microsoft Office 2000/Visual Basic Programmierhandbuch (ISBN: 3-86063-289-2). Weitere Informationen finden Sie auf der Website von Microsoft Press.


Weitere Filter

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Sie können weitere Grafikfilter von der Microsoft Office Update Website herunterladen, mit denen sich Grafiken in zahlreichen weitverbreiteten Dateiformaten in Ihre Dokumente einfügen lassen. Informationen über Grafikfilter zum Herunterladen erhalten Sie, indem Sie im Menü ? (Hilfe) auf Office im Web klicken und so eine Verbindung mit der Microsoft Office Update Website herstellen.


Euro-Währungsunterstützung für Microsoft Windows 95 und Windows NT Workstation 4.0

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Informationen über die Euro-Währungsunterstützung für Microsoft Windows 95 finden Sie auf der Website von Microsoft zum Downloaden der Euro-Währungsunterstützung für Windows 95.

Informationen über die Euro-Währungsunterstützung für Microsoft Windows NT Workstation, Version 4.0 finden Sie auf der Website von Microsoft zum Downloaden der Euro-Währungsunterstützung für Windows NT Workstation, Version 4.0.


Microsoft Jahr 2000-Ressourcen-Center

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Beim Microsoft Jahr 2000-Ressourcen-Center erhalten Sie Informationen darüber, wie das Eintreffen des Jahrs 2000 Microsoft-Produkte beeinflusst. Auf dieser Website finden sie Informationen zu folgenden Themen:

  • Welche Arten von Problemen können bei bestimmten Geschäftspraktiken und Computersystemen beim Datumswechsel vom 31. 12. 1999 zum 1. 1. 2000 auftreten?

  • Wie gehen Microsoft-Produkte die Aufgabe an, Datumsangaben vor dem Hintergrund der Jahrtausendwende richtig zu verarbeiten? Einige Produkte benötigen möglicherweise bestimmte Betriebssystem-Software oder zusätzliche Support-Dateien, damit Datumsangaben, bei denen das Jahr durch nur zwei Ziffern dargestellt wird (z. B. 28. 2. 00 statt 28. 1. 2000), richtig gespeichert und verarbeitet werden.

  • Dienstleistungen und Tools, mit denen Sie Probleme im Zusammenhang mit dem Jahr 2000 abschätzen können.

Weitere Informationen erhalten Sie beim Microsoft Jahr 2000-Ressourcen-Center.


Weitere Informationen über Eingabehilfen

Anmerkung Der Hyperlink in diesem Thema führt zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Wenn Sie über einen Internetzugang verfügen, können Sie sich über die Verwendung der Eingabehilfen in den Betriebssystemen Microsoft Windows, Microsoft Windows NT Workstation und MS-DOS sowie in Microsoft Internet Explorer informieren. Informieren Sie sich über die Verwendung von Eingabehilfen in Microsoft-Produkten.


Das Word 2000-Importkonvertierungsprogramm für Word 6.0 und Word 95

Anmerkung Einige der Hyperlinks in diesem Thema führen zu einer Seite im World Wide Web. Sie können aber jederzeit zur Hilfe zurückkehren.

Um das Microsoft Word 2000-Dateikonvertierungsprogramm oder andere Konvertierungsprogramme kostenlos zu erhalten, haben Sie folgende Möglichkeiten:

  • Klicken Sie im Menü ? (Hilfe) auf Office im Web. Hiermit stellen Sie während Ihrer Arbeit in Word eine Verbindung mit der Microsoft Office Update-Website her.

  • Laden Sie die gewünschte Datei von der Microsoft Knowledge Base im World Wide Web oder von der Microsoft Software Library im World Wide Web herunter.

Zusätzliche Informationen über Dateikonvertierungsprogramme finden Sie im Microsoft Office 2000 Resource Kit.