 Informationen über Microsoft Excel 2000 Euro-Währungstools

Informationen über Microsoft Excel 2000 Euro-Währungstools

Dieses Thema stellt die folgenden Informationen zur Verfügung:

Was sind die Euro-Währungstools?

Laden des Add-In-Programms

Umrechnungskurse

Neue Euro-Mitgliederwährungen

Arbeiten mit früheren Versionen von Excel

Was sind die Euro-Währungstools?

Das Add-In Microsoft Excel Euro-Währungstools stellt die folgenden Tools zum Arbeiten mit dem Euro und den nationalen Währungseinheiten der Mitglieder der Europäischen Union (EU) zur Verfügung, die den Euro eingeführt haben:

  • Eine Symbolleistenschaltfläche zum Formatieren von Euro-Werten

  • Die EUROCONVERT-Tabellenfunktion

Zurück zum Anfang

Laden des Add-In-Programms

Um die Euro-Währungstools zu laden, klicken Sie im Menü Extras von Excel auf Add-Ins-Manager und aktivieren dann das Kontrollkästchen EuroTool. Wenn das Kontrollkästchen nicht vorhanden ist, müssen Sie das Add-In-Programm installieren, bevor Sie es laden können.

Zurück zum Anfang

Umrechnungskurse

Wenn Sie die EUROCONVERT-Tabellenfunktion zum Konvertieren von Währungen einsetzen, verwendet die Funktion die festen Umrechnungskurse und Konvertierungsregeln, die von der EU festgelegt wurden. Vollständige Informationen zu den Regeln und aktuell gültigen Kursen finden Sie in den Publikationen der Europäischen Kommission zum Euro oder auf der Microsoft Office Euro-Website.

Zurück zum Anfang

Neue Euro-Mitgliederwährungen

Eine Liste der aktuellen Euro-Mitgliederwährungen finden Sie unter der EUROCONVERT-Tabellenfunktion. Wenn weitere Länder den Euro einführen, oder wenn die EU die Umrechnungskurse oder -regeln ändert, stellt Microsoft Aktualisierungen für das Add-In EuroTool zur Verfügung. Wenn Sie Informationen zu allen Aktualisierungen erhalten möchten, die aktuell für den Download aus dem Web verfügbar sind, besuchen Sie die Microsoft Office Euro-Website. Informationen zu anderen Bezugsmöglichkeiten von Aktualisierungen erhalten Sie, wenn Sie sich mit dem technischen Support von Microsoft oder Ihrem Microsoft Office-Vertrieb in Verbindung setzen.

Zurück zum Anfang

Arbeiten mit früheren Versionen von Excel

Tools zum Arbeiten mit Euro in früheren Versionen von Excel als Excel 2000 sind auf der Microsoft Office Euro-Website verfügbar. Benutzer früherer Versionen von Excel, die nicht über diese Tools verfügen, können Euro-Werte in Arbeitsmappen anzeigen, die in Excel 2000 erstellt und in einem kompatiblen Format gespeichert wurden. Informationen zum Arbeiten mit Euro-Währungswerten in früheren Versionen von Excel.

Zurück zum Anfang

Weitere Informationen

Erkennen von Euro-Werten in Excel

Problembehandlung der Euro-Konvertierung

Zurück zum Anfang


So berechnet Microsoft Excel Euro-Konvertierungen

Wichtig Die Umrechnungskurse dieses Themas sind nur Beispiele; bei den Erläuterungen der Regeln handelt es sich um eine Zusammenfassung, nicht um eine vollständige Beschreibung. Die tatsächlichen Kurse und Regeln, die die EUROCONVERT-Tabllenfunktion verwendet, sind die individuellen Umrechnungskurse und Regeln, die von der Europäischen Union (EU) festgelegt wurden.

Dieses Thema stellt allgemeine Informationen zur Berechnung von konvertierten Werten durch die EUROCONVERT-Tabellenfunktion gemäß den EU-Regeln zur Verfügung. Dies beinhaltet die Umrechnung zwischen den Währungen zweier Euro-Mitgliedsstaaten, bei der als Zwischenschritt eine Konvertierung in Euro eingesetzt wird. Bei den Euro-Mitgliederwährungen handelt es sich um die nationalen Währungseinheiten der EU-Mitgliedsstaaten, die den Euro eingeführt haben.

Konvertieren zwischen einer Euro-Mitgliederwährung und Euro

Konvertieren zwischen zwei Euro-Mitgliederwährungen

Konvertieren zwischen einer Euro-Mitgliederwährung und Euro

Konvertierungsfaktoren Die EUROCONVERT-Tabellenfunktion verwendet die EU-Kurse oder Umrechnungsfaktoren, die einen Euro in jeder der Euro-Mitgliederwährungen angeben. Jeder Kurs verfügt über sechs maßgebliche Stellen. Beispielsweise kann 1 Euro 6,55957 Französische Franc oder 1,95583 Deutsche Mark sein.

Berechnungsgenauigkeit EUROCONVERT verwendet immer die sechs maßgeblichen Stellen des Kurses, um Werte in oder aus Euro zu konvertieren. Der Kurs wird unabhängig davon, wie viele maßgebliche Stellen für die Anzeige des Ergebnisses verwendet werden, nicht gerundet oder abgeschnitten. Gemäß den EU-Regeln kann beispielsweise kein Kurs wie beispielsweise 1 Euro für 6,56 Französische Franc oder 2,00 Deutsche Mark verwendet werden.

Umgekehrte Umrechnungskurse Gemäß den EU-Regeln dürfen keine umgekehrten Umrechnungskurse verwendet werden, in denen eine Einheit einer nationalen Währung als Prozentsatz eines Euros ausgedrückt wird, da dieses Verfahren den Konvertierungsfaktor runden könnte. Die Regeln verlangen, dass für alle Konvertierungen von Euro in nationale Währungen die festgelegten Währungskurse verwendet werden. Bei Verwendung der genannten Kursbeispiele sind die folgenden Konvertierungsverfahren richtig. EUROCONVERT verwendet diese Verfahren:

1,00 Deutsche Mark = 1,00 / 1,95583 = 0,51 Euro

0,51 Euro = 0,51 * 1,95583 = 1,00 Deutsche Mark

Runden der Ergebnisse Wenn EUROCONVERT Werte in Euro konvertiert, werden die sich ergebenden Werte auf den nächstliegenden Cent mit zwei Dezimalstellen gerundet (ein Euro entspricht 100 Cents). Wenn EUROCONVERT Werte aus Euro in ein Euro-Mitgliederwährungsformat konvertiert, werden die sich ergebenden Werte auf die kleinste Einheit der betreffenden Währung gerundet. Konvertierungen runden beispielsweise Deutsche Mark auf den nächsten Pfennig mit zwei Dezimalstellen (eine Mark entspricht 100 Pfennigen). Wenn eine Konvertierung genau die Hälfte der kleinsten Einheit ergibt, wird das Ergebnis aufgerundet.

Abweichungen durch Runden Das Runden kann manchmal zu Abweichungen führen. Wenn beispielsweise drei Spanische Pesetenwerte in Euro konvertiert und diese konvertierten Werte anschließend addiert werden, stimmt das Ergebnis möglicherweise nicht mit dem Ergebnis überein, das erzielt wird, wenn die drei Pesetenwerte zuerst addiert werden und diese Summe dann in Euro konvertiert wird. Die EU-Regeln sehen vor, dass nationale Behörden und Unternehmensverbände Standards und Verfahren für die Behandlung solcher Unterschiede festlegen. Wenn Sie Excel und die EUROCONVERT-Tabellenfunktion verwenden, können Sie Formeln erstellen, die lokalen Standards und Verfahren für diese Berechnungen entsprechen.

Zurück zum Anfang

Konvertieren zwischen zwei Euro-Mitgliederwährungen

Gemäß den EU-Regeln muss beim Konvertieren von Werten zwischen einer Euro-Mitgliederwährung und einer anderen zuerst die erste Währungseinheit in Euro umgewandelt werden, wobei auf nicht weniger als drei Dezimalstellen gerundet werden muss. Anschließend wird der sich ergebende Eurowert in die zweite Währungseinheit konvertiert. Wenn die genannten Kursbeispiele zum Konvertieren zwischen Französichen Franc und Deutscher Mark verwendet werden, sind die folgenden Konvertierungsverfahren richtig. EUROCONVERT verwendet diese Verfahren:

5,00 Französische Franc = 5,00 / 6,55957 = 0,7622451; gerundet auf 0,762 Euro

0,762 Euro = 0,762 * 1,95583 = 1,4903425; gerundet auf 1,49 Deutsche Mark (auf den nächsten Pfennig abgerundet)

EUROCONVERT rundet den Euro-Zwischenwert standardmäßig auf drei Dezimalstellen (maßgebliche Stellen). Wenn gewünscht, können Sie jedoch auch auf mehr als drei Dezimalstellen runden.

Zurück zum Anfang

Weitere Informationen

Vollständige Informationen zu den Regeln und aktuell gültigen Kursen finden Sie in den Publikationen der Europäischen Kommission zum Euro. Informationen, wie Sie diese Publikationen beziehen können, finden Sie auf der Microsoft Office Euro-Website.

Zurück zum Anfang


 Erkennen von Euro-Werten in Microsoft Excel

Erkennen von Euro-Werten in Microsoft Excel

Wenn Sie Ihr regionales Währungssymbol (beispielsweise das Dollarsymbol $) neben einem Wert eingeben, erkennt Excel den Wert als Währung und nicht beispielsweise als Text. Das Währungssymbol für Ihren Computer wird durch die Ländereinstellungen in der Systemsteuerung von Windows festgelegt. Excel kann das Euro-Symbol auf die gleiche Weise erkennen, obwohl Sie es nicht als Ihr regionales Symbol in der Systemsteuerung eingegeben haben.

Betriebssystemunterstützung Damit Excel 2000 Euro-Werte erkennen kann, muss Ihr Betriebssystem das Euro-Symbol unterstützen. In Microsoft Windows 98 und Microsoft Windows 2000 Professional ist diese Funktion integriert. Benutzer von Microsoft Windows 95 und Microsoft Windows NT Workstation 4.0 können Unterstützung für das Euro-Symbol downloaden.

Anmerkung Sie können auch Euro-Mitgliederwährungen in Euro konvertieren, indem Sie die EUROCONVERT-Tabellenfunktion aus dem Add-In EuroTool verwenden, das in Excel 2000 enthalten ist. (Euro-Mitgliederwährungen sind die nationalen Währungseinheiten der Mitglieder der Europäischen Union (EU), die den Euro eingeführt haben.) Sie müssen dieses Add-In jedoch nicht installieren oder laden, damit Excel sowohl Euro-Werte als auch Werte in Ihrer lokalen Währung erkennt.

Eingeben von Werten in Euro Sie können Werte mit dem Euro-Symbol [image] vor oder nach der Zahl eingeben, und Sie können wahlweise ein Leerzeichen zwischen der Zahl und dem Euro-Symbol einfügen. Auf einer deutschen Tastatur mit den regionalen Windows-Standardeinstellungen können Sie das Euro-Symbol eingeben, indem Sie auf dem Ziffernblock die Tasten ALT+0128 (NUM muss eingeschaltet sein) bzw. ALT+STRG+E oder AltGr+E drücken. Informationen zum Eingeben des Euro-Symbols mit anderen Tastaturen.

Wenn Sie beispielsweise einen der folgenden Werte eingeben, erkennt Excel diese als einen Euro:

Euro 1 1 Euro Euro 1 1 Euro

Formate für Euro Wenn Sie einen Wert in Euro eingeben, formatiert Excel die Zelle als Währung und verwendet zwei Dezimalstellen. Wenn Sie beispielsweise Euro 1,2 eingeben, zeigt Excel Euro 1,20 an. Wenn Sie 2,359 Euro eingeben, speichert Excel diese drei Dezimalstellen, zeigt jedoch 2,36 Euro an, da die letzte Dezimalstelle aufgerundet wird.

Wenn Sie einen Wert in Euro eingeben und dann auf Rückgängig [image] klicken, entfernt Excel das Währungsformat zusammen mit den Daten aus der Zelle.

Sie können Zellen im Euro-Währungsformat formatieren, bevor oder nachdem Sie die Werte eingeben. Wenn Sie die Zellen formatiert haben, müssen Sie das Euro-Symbol nicht eingeben.

Importieren von Euro-Daten in Excel Wenn Sie Daten aus einem anderen Programm nach Excel kopieren, rufen Sie externe Daten mit Microsoft Query oder einer Webabfrage ab, oder importieren Sie eine Textdatei; Excel erkennt Euro- und lokale Währungswerte auf die gleiche Weise wie beim Eingeben.

Euro-Werte in Makros Sie können auch Makros aufzeichnen und ausführen, die Euro-Werte enthalten, ebenso wie Sie Makros aufzeichnen und ausführen können, die Werte in Ihrer lokalen Währungseinheit verwenden.

Weitere Informationen

Verfahren zum Abrufen externer Daten

Öffnen einer Textdatei in Excel


 Informationen zum Arbeiten mit Euro-Werten und -Formeln in früheren Versionen von Microsoft Excel

Informationen zum Arbeiten mit Euro-Werten und -Formeln in früheren Versionen von Microsoft Excel

Wenn Sie Excel 2000-Tabellenblätter auf einem Computer anzeigen oder bearbeiten möchten, der eine frühere Version von Excel verwendet, und diese Tabellenblätter enthalten Euro-Werte und -Formeln, stellen Sie zuerst sicher, dass das Betriebssystem das Euro-Symbol unterstützt. In Microsoft Windows 98 und Microsoft Windows 2000 Professional ist diese Funktion integriert. Benutzer von Microsoft Windows 95 und Microsoft Windows NT Workstation 4.0 können Unterstützung für das Euro-Symbol downloaden. Wenn Sie Informationen zur Unterstützung des Euro-Symbols für das Macintosh-Betriebssystem benötigen, setzen Sie sich mit Ihrem Macintosh-Vertrieb in Verbindung.

Dieses Thema stellt Informationen zum Arbeiten mit dem Euro in den folgenden Versionen von Excel zur Verfügung:

Microsoft Excel 97

Microsoft Excel 95

Microsoft Excel 98 für den Macintosh

Frühere Versionen von Microsoft Excel

Microsoft Excel 97

Add-In mit Windows-Unterstützung für das Euro-Symbol Ein Add-In EuroTool ist für Excel 97 von der Microsoft Office Euro-Website erhältlich. Wenn Sie dieses Add-In installieren oder laden, und Sie verfügen außerdem über Unterstützung für das Euro-Symbol für das Betriebssystem Windows, können Sie Excel 2000-Arbeitsblätter mit der EUROCONVERT-Tabellenfunktion anzeigen und bearbeiten, die Euro-Werte und -Formeln enthalten. Euro-Werte werden wie in Excel 2000 angezeigt, und EUROCONVERT-Formeln berechnen Euro- und andere Euro-Mitgliederwährungswerte.

Add-In ohne Windows-Unterstützung für das Euro-Symbol Wenn Sie das Add-In für Excel 97 auf einem System installieren oder laden, das keine Unterstützung für das Euro-Symbol für das Betriebssystem Windows besitzt, berechnen Formeln, die die EUROCONVERT-Tabellenfunktion enthalten, zwar Werte, das Euro-Symbol wird jedoch als Kästchen anstatt als Euro-Symbol angezeigt.

Kein Add-In mit Windows-Unterstützung für das Euro-Symbol Wenn Sie das Add-In für Excel 97 nicht besitzen, jedoch über Unterstützung für das Euro-Symbol für das Betriebssystem Windows verfügen, werden Euro-Werte auf Tabellenblättern einwandfrei angezeigt, beim Aktualisieren von Verknüpfungen oder Berechnen von Formeln, die die EUROCONVERT-Tabellenfunktion enthalten, zeigen die Formeln jedoch den Fehler #NAME? an.

Kein Add-In, keine Windows-Unterstützung für das Euro-Symbol Wenn Sie weder über das Add-In noch über Unterstützung für das Euro-Symbol für das Betriebssystem Windows verfügen, wird das Euro-Symbol als Kästchen anstatt als Euro-Symbol angezeigt, und beim Aktualisieren von Verknüpfungen oder Berechnen von Formeln, die die EUROCONVERT-Tabellenfunktion enthalten, zeigen die Formeln den Fehler #NAME? an.

Zurück zum Anfang

Microsoft Excel 95

Um mit Excel 2000-Tabellenblättern zu arbeiten, die Euro-Werte und -Formeln enthalten, speichern Sie die Arbeitsmappe zuerst im Arbeitsmappenformat von Microsoft Excel 97-2000 & 5.0/95, damit sie in Excel 95 geöffnet werden kann. Wenn Sie nicht über Unterstützung für das Euro-Symbol für das Betriebssystem Windows verfügen, wird das Euro-Symbol als Kästchen anstatt als Euro-Symbol angezeigt. Unabhängig davon, ob Sie über Unterstützung für das Euro-Symbol für das Betriebssystem Windows verfügen, zeigen die Formeln den Fehler #NAME? an, wenn Sie Verknüpfungen aktualisieren oder Formeln berechnen, die die EUROCONVERT-Tabellenfunktion enthalten.

Zurück zum Anfang

Microsoft Excel 98 für den Macintosh

Informationen zur Verfügbarkeit der Euro-Features für Excel 98 für den Macintosh finden Sie auf der Microsoft Office Euro-Website.

Um mit Excel 2000-Tabellenblättern zu arbeiten, die Euro-Werte und -Formeln enthalten, speichern Sie die Arbeitsmappe zuerst im Arbeitsmappenformat von Microsoft Excel 97-2000 & 5.0/95, damit sie in Excel 98 geöffnet werden kann. Informationen zum Arbeiten mit Excel für Windows-Dateien auf dem Macintosh finden Sie in der Hilfe zu Excel 98.

Damit Sie das Euro-Symbol anzeigen können, müssen Sie zuerst die Schriftarten installieren, die das Euro-Symbol enthalten. Sie können diese Schriftarten für Ihre Version des Macintosh-Betriebssystems von Apple beziehen. Wenn Sie eine Arbeitsmappe auf dem Macintosh öffnen, die keine Schriftarten besitzt, die das Euro-Symbol enthalten, wird das Euro-Symbol als Unterstrich ( _ ) anstatt als Euro-Symbol angezeigt. Unabhängig davon, ob Sie Schriftarten installiert haben, die das Euro-Symbol unterstützen, zeigen Formeln den Fehler #NAME? an, wenn Sie Verknüpfungen aktualisieren oder Formeln berechnen, die die EUROCONVERT-Tabellenfunktion enthalten.

Zurück zum Anfang

Frühere Versionen von Microsoft Excel

Für frühere Versionen von Excel für Windows oder für den Macintosh als Excel 95 ist kein Add-In verfügbar. Informationen zu den Euro-Schriftarten für Windows 3.x finden Sie auf der Microsoft Office Euro-Website. Wenn Sie eine Excel 2000-Arbeitsmappe mit Euro-Werten und -Formeln in einem Format speichern, das kompatibel mit einer Version von Excel vor Excel 95 ist, und Sie öffnen die Arbeitsmappe anschließend in dieser Version, wird das Euro-Symbol als Kästchen oder _ anstatt als Euro-Symbol angezeigt, wenn Sie über keine Unterstützung für das Euro-Symbol für das Betriebssystem Windows verfügen. Formeln zeigen den Fehler #NAME? an, wenn Sie Verknüpfungen aktualisieren oder Formeln berechnen, die die EUROCONVERT-Tabellenfunktion enthalten.

Zurück zum Anfang

Weitere Informationen

Um ein Tabellenblatt, das EUROCONVERT-Formeln enthält, mit einer Version von Excel zu verwenden, die diese Funktion nicht untersützt, können Sie die Arbeitsmappe in Excel 2000 öffnen und nur die Werte der Zellen in eine neue Tabelle kopieren und einfügen. Speichern Sie die Arbeitsmappe dann in einem Format, das mit der früheren Version von Excel kompatibel ist.

Informationen zum Verwenden von Microsoft Excel 2000-Dateien mit früheren Versionen von Excel

Formatierungen und Features werden bei Dateikonvertierungen nicht übertragen

Was bedeutet der Fehler #NAME? ?

Zurück zum Anfang


 Formatieren von Werten im Euro-Währungsformat

Formatieren von Werten im Euro-Währungsformat

Verwenden Sie dieses Verfahren, um den ausgewählten Zellen ein Euro-Währungsformat zuzuweisen. Wenn die Zellen, die Sie formatieren möchten, Werte enthalten, die nicht in Euro angegeben sind, müssen Sie diese Werte jedoch zuerst in Euro konvertieren, indem Sie die EUROCONVERT-Tabellenfunktion verwenden.

Wenn die Schaltfläche Euro nicht in der Symbolleiste Format angezeigt wird, klicken Sie im Menü Extras auf Add-Ins-Manager und aktivieren dann das Kontrollkästchen EuroTool, um das Add-In zu laden. Wenn das Kontrollkästchen nicht vorhanden ist, müssen Sie das Add-In-Programm zuerst installieren.

  1. Markieren Sie die Zellen, die Sie im Euro-Währungsformat formatieren möchten.

  2. Klicken Sie auf Euro [image].

Anmerkungen

  • Wenn Sie das Euro-Symbol [image] in eine Zelle eingeben möchten, drücken Sie auf einer deutschen Tastatur auf dem Ziffernblock die Tasten ALT+0128 (NUM muss eingeschaltet sein) bzw. ALT+STRG+E oder AltGr+E. Informationen zum Eingeben des Euro-Symbols mit anderen Tastaturen.

  • Die Ländereinstellungen für die Währung in der Systemsteuerung von Microsoft Windows legen die Position des Euro-Symbols [image] fest (d. h., ob das Symbol vor oder nach der Zahl angezeigt wird und ob Symbol und Zahl durch ein Leerzeichen getrennt werden). Um diese Positionierung zu ändern, erstellen Sie ein benutzerdefiniertes Währungsformat.

  • Die Ländereinstellungen für die Währung in der Systemsteuerung von Windows legen außerdem das Dezimal- und das 1.000er-Trennzeichen fest.


EUROCONVERT

Konvertiert eine Zahl in Euro, konvertiert eine Zahl aus Euro in eine Euro-Mitgliederwährung, oder konvertiert eine Zahl aus einer Euro-Mitgliederwährung in eine andere, indem der Euro als Zwischenschritt verwendet wird (Triangulation). Die für die Konvertierung verfügbaren Währungseinheiten sind die Währungseinheiten der Mitglieder der Europäischen Union (EU), die den Euro eingeführt haben. Die Funktion verwendet feste Wechselkurse, die von der EU festgelegt werden.

Syntax

EUROCONVERT(Number; Source; Target; Full_Precision; Triangulation_Precision)

Number ist der Währungswert, der konvertiert werden soll, oder ein Bezug auf eine Zelle, die den Wert enthält.

Source ist eine Zeichenfolge aus drei Buchstaben oder ein Bezug auf eine Zelle, die die Zeichenfolge gemäß dem ISO-Code für die Quellwährungseinheit enthält. Die folgenden Währungseinheitcodes stehen in der EUROCONVERT-Funktion zur Verfügung:

Land | Grundwährungseinheit | ISO-Code
Belgien | Franc | BEF
Luxemburg | Franc | LUF
Deutschland | Deutsche Mark | DEM
Spanien | Peseta | ESP
Frankreich | Franc | FRF
Irland | Pfund | IEP
Italien | Lira | ITL
Niederlande | Gulden | NLG
Österreich | Schilling | ATS
Portugal | Escudo | PTE
Finnland | Markka | FIM
Euro-Mitgliederstaaten | Euro | EUR

Die folgenden Länder führen den Euro möglicherweise nach der ersten Version von EUROCONVERT ein. Wenn dies der Fall ist, aktualisiert Microsoft die EUROCONVERT-Funktion. Informationen zu neuen Euro-Mitgliederwährungen und Aktualisierungen der EUROCONVERT-Funktion finden Sie auf der Microsoft Office Euro-Website.

Land | Grundwährungseinheit | ISO-Code
Dänemark | Krone | DKK
Griechenland | Drachme | GRD
Schweden | Krone | SEK
Großbritannien | Pfund Sterling | GBP

Target ist eine Zeichenfolge aus drei Buchstaben oder ein Zellbezug gemäß dem ISO-Code der Währungseinheit, in die Number konvertiert werden soll. Die ISO-Codes finden Sie oben in der Quellwährungstabelle.

Full_Precision ist ein logischer Wert (WAHR oder FALSCH) oder ein Ausdruck, der zu einem Wert von WAHR oder FALSCH ausgewertet wird. Dieser Wert gibt an, wie das Ergebnis gerundet wird.

Wert | Auswirkung in Excel
FALSCH (FALSE) | Verwenden der währungsspezifischen Rundungsregeln; siehe folgende Tabelle. Excel verwendet den Berechnungsgenauigkeitswert, um das Ergebnis zu berechnen, und den Anzeigegenauigkeitswert, um das Ergebnis anzuzeigen. FALSCH ist der Standardwert, wenn das Argument Full_Precision nicht verwendet wird.
WAHR (TRUE) | Ignorieren der währungsspezifischen Rundungsregeln und Verwenden des Konvertierungsfaktors mit sechs maßgeblichen Stellen ohne anschließendes Runden.

Die folgende Tabelle zeigt die währungsspezifischen Rundungsregeln, d. h., wie viele Dezimalstellen Excel zum Berechnen der Konvertierung einer Währung und zum Anzeigen des Ergebnisses verwendet.

ISO-Code | Berechnungsgenauigkeit | Anzeigegenauigkeit
BEF | 0 | 0
LUF | 0 | 0
DEM | 2 | 2
ESP | 0 | 0
FRF | 2 | 2
IEP | 2 | 2
ITL | 0 | 0
NLG | 2 | 2
ATS | 2 | 2
PTE | 1 | 2
FIM | 2 | 2
EUR | 2 | 2

Triangulation_Precision ist eine ganze Zahl gleich oder größer 3, die die Anzahl der maßgeblichen Stellen angibt, die beim Konvertieren zwischen zwei Euro-Mitgliederwährungen für den Euro-Zwischenwert verwendet werden soll. Wenn Sie dieses Argument auslassen, rundet Excel den Euro-Zwischenwert nicht. Wenn Sie dieses Argument beim Konvertieren von einer Euro-Mitgliederwährung in den Euro einschließen, berechnet Excel den Euro-Zwischenwert, der anschließend in eine Euro-Mitgliederwährung konvertiert werden kann.

Anmerkungen

  • Excel schneidet alle nachfolgenden Nullen des Rückgabewerts ab.

  • Wenn der Quell-ISO-Code gleich dem Ziel-ISO-Code ist, gibt Excel den Originalwert von Number zurück.

  • Ungültige Parameter geben #ZAHL! zurück.

  • Diese Funktion weist kein Zahlenformat zu.

Beispiele

Diese Beispiele gehen von Umrechnungskursen von 1 Euro = 6,55957 Französische Francs und 1,95583 Deutsche Mark aus. Die EUROCONVERT-Funktion verwendet die aktuellen Kurse, die von der EU festgelegt wurden. Microsoft aktualisiert die Funktion, wenn sich diese Kurse ändern. Vollständige Informationen zu den Regeln und aktuell gültigen Kursen finden Sie in den Publikationen der Europäischen Kommission zum Euro. Informationen zum Bezug dieser Publikationen und zu den Aktualisierungen der EUROCONVERT-Funktion finden Sie auf der Microsoft Office Euro-Website.

Die Beispiele zeigen den Ergebniswert, der in der Zelle gespeichert wird, nicht den formatierten Wert.

EUROCONVERT(1,20;"DEM";"EUR") ergibt 0,61 Euro. Da weder Full_Precision noch Triangulation_Precision angegeben werden, verwendet das Ergebnis die Berechnungsgenauigkeit für den Euro, die 2 Dezimalstellen umfasst.

EUROCONVERT(1;"FRF";"EUR";WAHR;3) egibt 0,152 Euro. Wenn beim Konvertieren in Euro Full_Precision WAHR ist, besitzt das Ergebnis die Genauigkeit, die durch Triangulation_Precision angegeben wird.

EUROCONVERT(1;"FRF";"EUR";FALSCH;3) ergibt 0,15 Euro. Wenn beim Konvertieren in Euro Full_Precision FALSCH ist, besitzt das Ergebnis die Berechnungsgenauigkeit für den Euro, die 2 Dezimalstellen umfasst.

EUROCONVERT(1;"FRF";"DEM";WAHR;3) ergibt 0,29728616 DM. Da Triangulation_Precision 3 ist, wird der Euro-Zwischenwert auf drei Stellen gerundet. Da Full_Precision WAHR ist, wird der sich ergebende Wert in Deutschen Mark mit allen maßgeblichen Stellen gespeichert.

EUROCONVERT(1;"FRF";"DEM";FALSCH;3) ergibt 0,30 DM. Da Triangulation_Precision 3 ist, wird der Euro-Zwischenwert auf drei Stellen gerundet. Da Full_Precision FALSCH ist, wird der sich ergebende Wert in Deutschen Mark auf die Berechnungsgenauigkeit für Deutsche Mark gerundet, die 2 Dezimalstellen umfasst.


Problembehandlung der Konvertierung der Währungseinheit Euro

Wobei benötigen Sie Hilfe?

Die Schaltfläche Euro kann nicht gefunden werden.

Die EUROCONVERT-Funktion wurde verwendet, der sich ergebende Wert wird jedoch nicht richtig gerundet oder verfügt über eine falsche Anzahl von Stellen.

Euro-Konvertierungen werden auf einem anderen Computer anders angezeigt.

Die EUROCONVERT-Tabellenfunktion konvertiert nicht aus der oder in die gewünschte(n) Währungseinheit(en).

Werte wurden mit der Schaltfläche Euro formatiert, der Befehl Rückgängig steht jedoch nicht zur Verfügung.

Eine Textdatei wurde importiert oder exportiert, die Währungseinheiten werden jedoch nicht einwandfrei angezeigt.

Das Euro-Symbol wird nicht einwandfrei gedruckt.


 Euro-Konvertierungen werden auf einem anderen Computer anders angezeigt

Euro-Konvertierungen werden auf einem anderen Computer anders angezeigt

Damit Euro-Konvertierungen richtig berechnet werden, muss das Add-In EuroTool auf dem verwendeten Computer installiert und geladen werden, und Sie müssen die richtige Version von Microsoft Excel einsetzen. Weitere Informationen zum Arbeiten mit Euro-Währungswerten in früheren Versionen von Excel.

Außerdem muss das Betriebssystem das Euro-Symbol unterstützen. Wenn Sie beispielsweise mit Microsoft Windows 95 oder Microsoft Windows NT 4.0 arbeiten, müssen Sie möglicherweise die Produktaktualisierung Microsoft Euro Currency Support für Windows 95 downloaden, damit das Euro-Symbol in Programmen eingegeben und angezeigt werden kann, die das Euro-Symbol unterstützen. Weitere Informationen finden Sie auf der Microsoft Office Euro-Website.


 Ich kann die Schaltfläche "Euro" nicht finden

Ich kann die Schaltfläche "Euro" nicht finden

Wenn die Schaltfläche Euro [image] nicht auf der Symbolleiste Format angezeigt wird, klicken Sie im Menü Extras auf Add-Ins-Manager, und aktivieren Sie dann das Kontrollkästchen EuroTool, um das Add-In zu laden. Wenn das Kontrollkästchen nicht vorhanden ist, müssen Sie das Add-In-Programm zuerst installieren.


Werte wurden mit der Schaltfläche "Euro" formatiert, der Befehl "Rückgängig" steht jedoch nicht zur Verfügung

Nachdem Sie Werte im Währungsformat Euro formatiert haben, steht weder der Befehl Rückgängig noch die Schaltfläche Rückgängig zur Verfügung. Um den vorherigen Zustand der Arbeitsmappe wiederherzustellen, schließen Sie die Arbeitsmappe, ohne die Änderungen zu speichern. Dabei gehen jedoch auch alle anderen Änderungen verloren, die Sie nach dem letzten Speichervorgang vorgenommen haben.


Eine Textdatei wurde importiert oder exportiert, die Währungseinheiten werden jedoch nicht einwandfrei angezeigt

Importieren Beim Importieren von Textdateien in Microsoft Excel erkennt Excel nur das Währungssymbol, das durch die Ländereinstellungen in der Systemsteuerung von Windows festgelegt wird, sowie das Euro-Symbol. Wenn Sie eine Datei importieren und andere nationale Währungseinheiten als die Standard- oder Euro-Währungseinheit anzeigen möchten, können Sie benutzerdefinierte Zahlenformate erstellen und die entsprechenden Formate anschließend nach dem Import der Datei für die gewünschten Werte verwenden. Um diese Änderungen beizubehalten, speichern Sie die Datei als Excel-Arbeitsmappe.

Exportieren Informationen zur Behandlung der Währungseinheit Euro finden Sie in der Hilfe des Programms, in das Sie exportieren.

Frühere Versionen von Excel Informationen zum Arbeiten mit Euro-Werten und -Formeln in früheren Versionen von Excel.


Die EUROCONVERT-Funktion wurde verwendet, der sich ergebende Wert wird jedoch nicht richtig gerundet oder verfügt über eine falsche Anzahl von Stellen

Die EUROCONVERT-Funktion verwendet die Kurse oder Umrechnungsfaktoren der Europäischen Union, die einen Euro in jeder der nationalen Währungseinhgeiten der Euro-Mitgliedsstaaten angeben. Jeder Konvertierungsfaktor verfügt über sechs maßgebliche Stellen.

Wenn eine andere Anzahl von Stellen angezeigt werden soll, oder wenn das Ergebnis anders gerundet werden soll, können Sie eines der optionalen Argumente Full_Precision oder Triangulation_Precision für die Funktion einstellen, oder Sie können ein benutzerdefiniertes Zahlenformat erstellen und dieses für das Ergebnis verwenden.

Weitere Informationen über die EUROCONVERT-Funktion oder weitere Informationen über das Berechnen von Euro-Konvertierungen in Microsoft Excel.


Das Euro-Symbol wird nicht einwandfrei gedruckt

Microsoft Excel und das Betriebssystem sollten den Support zur Verfügung stellen, der für den einwandfreien Druck des Euro-Symbols auf den meisten Druckern erforderlich ist. Das Euro-Symbol wird jedoch möglicherweise auf einigen Druckern mit bestimmten Schriftarten nicht einwandfrei gedruckt. Setzen Sie sich mit dem Hersteller Ihres Druckers in Verbindung, um weitere Informationen zu erhalten.

Weitere Informationen zum Support des Betriebssystems für das Euro-Symbol finden Sie in der Microsoft Office Euro-Website.


 Die EUROCONVERT-Tabellenfunktion konvertiert nicht in die oder aus der gewünschte(n) Währungseinheit

Die EUROCONVERT-Tabellenfunktion konvertiert nicht in die oder aus der gewünschte(n) Währungseinheit

Das Microsoft Excel Add-In EuroTool stellt die EUROCONVERT-Funktion zur Verfügung, um mit dem Euro und den nationalen Währungseinheiten der Mitglieder der Europäischen Union (EU) arbeiten zu können, die den Euro eingeführt haben. Diese Funktion wandelt keine Währungseinheiten anderer Länder um, die nicht den Euro verwenden. Sollten weitere Länder den Euro einführen, stellt Microsoft Aktualisierungen dieser Funktion zur Verfügung. Überprüfen Sie, ob es sich bei dem betreffenden Land um einen Euro-Mitgliedsstaat handelt. Wenn dies der Fall ist, ist möglicherweise eine aktualisierte Version des Add-Ins EuroTool auf der Microsoft Office Euro-Website verfügbar.