Wichtige Informationen zur Aktualisierung und zum Neueinstieg

Für Benutzer, die über frühere Microsoft Excel Versionen verfügen

Neues in Microsoft Excel 2000

Neues in Microsoft Excel 2000 für Softwareentwickler

Info über das Aktualisieren und Umwandeln von Dateien in Microsoft Excel 2000

Mit Microsoft Excel installierte Features

Info über Tabellenkalkulationsprogramme

Überblick neuer Funktionen

Erste Schritte mit Microsoft Excel 2000

Microsoft Press-Bücher zu Microsoft Excel

Wechseln von anderen Tabellenkalkulationsprogrammen

Wechseln von Lotus 1-2-3 zu Microsoft Excel

Wechseln von Quattro Pro zu Microsoft Excel


Informationen zum Aktualisieren und Konvertieren von Dateien in Microsoft Excel 2000

Das Microsoft Excel 2000-Dateiformat unterscheidet sich nicht vom Microsoft Excel 97-Dateiformat; es unterscheidet sich jedoch vom Dateiformat früherer Versionen.

Wozu benötigen Sie weitere Informationen?

Verwenden von Microsoft Excel 2000-Dateien mit früheren Versionen von Microsoft Excel

Öffnen von Arbeitsmappen aus früheren Versionen in Microsoft Excel 2000

Kompatibilität von Makros und benutzerdefinierten Dialogfeldern früherer Versionen in Microsoft Excel 2000

Häufig gestellte Fragen zum Aktualisieren von Microsoft Excel 97

Häufig gestellte Fragen zum Aktualisieren von Microsoft Excel 95

Häufig gestellte Fragen zum Aktualisieren von Microsoft Excel 5.0


Microsoft Excel - Angaben zu Programmeigenschaften

Wozu benötigen Sie Informationen?

Spezifikationen für Tabellen und Arbeitsmappen

Spezifikationen für Diagramme

Spezifikationen für Arbeitsgruppen

Microsoft Jahr 2000-Ressourcen-Center


Mit Microsoft Excel installierte Features

Dieses Hilfethema bietet Informationen über die zusammen mit Excel installierten Features und wo Sie diese in den Installationsprogrammen von Excel 2000 und Office 2000 finden.

Installiert (Standard)

Bei der ersten Verwendung installiert (Standard)

Nicht installiert (nur benutzerdefinierte Installation)

Aktuelle Informationen zu in Excel 2000 enthaltenen Features erhalten Sie in der Datei Xlinfo9.txt im Ordner Microsoft Office\Office (oder im Ordner Microsoft Office bei der Installation von Microsoft Excel als Einzelprogramm-Version).

Installiert (Standard)

Feature | Ort im Installationsprogramm
Microsoft Excel- Programmdateien | Microsoft Excel für Windows
Hilfedateien für Microsoft Excel | Microsoft Excel für Windows; Hilfe
Clip Gallery | Office Tools; Clip Gallery
Digitale Signatur | Office Tools
Tool zur Spracheinstellung | Office Tools
MS Info (Microsoft-Systeminformation) | Office Tools
Rechtschreibprüfung | Office Tools; Korrekturtools
Office-Assistenten (1 Assistent) | Office Tools; Office-Assistent
Microsoft Office Shortcut-Leiste | Office Tools
Webpublishing | Office Tools; Webpublishing
Office Web Components (einschließlich Hilfe) | Office Tools; Webpublishing
Webdiskussionen | Office Tools
Grafikfilter (Office: 18 Filter; Excel: 8 Filter) | Konverter und Grafikfilter; Grafikfilter
Microsoft Excel-Konverter | Konverter und Grafikfilter; Textkonverter

Zurück zum Anfang

Bei der ersten Verwendung installiert (Standard)

Feature | Ort im Installationsprogramm
Visual Basic-Hilfe | Office Tools; Visual Basic-Hilfe; Visual Basic-Hilfe für Microsoft Excel
Office-Assistenten (7 zusätzliche Assistenten) | Office Tools; Office-Assistent
AccessLinks-Add-In | Microsoft Excel für Windows; Add-Ins
Analyse-Funktionen | Microsoft Excel für Windows; Add-Ins
Automatisches Speichern | Microsoft Excel für Windows; Add-Ins
Teilsummen-Assistent | Microsoft Excel für Windows; Add-Ins
Lookup-Assistent | Microsoft Excel für Windows; Add-Ins
ODBC-Add-In | Microsoft Excel für Windows; Add-Ins
Bericht-Manager | Microsoft Excel für Windows; Add-Ins
Solver-Add-In | Microsoft Excel für Windows; Add-Ins
Vorlagen-Assistent mit Datenarchivierung | Microsoft Excel für Windows; Add-Ins
Add-In-Verknupfungen aktualisieren | Microsoft Excel für Windows; Add-Ins
Reisekosten- abrechung-Vorlage | Microsoft Excel für Windows; Kalkulationstabellenvorlagen
Rechnung-Vorlage | Microsoft Excel für Windows; Kalkulationstabellenvorlagen
Bestellung-Vorlage | Microsoft Excel für Windows; Kalkulationstabellenvorlagen
Microsoft Map | Microsoft Excel für Windows
Village Software | Microsoft Excel für Windows; Kalkulationstabellenvorlagen
Indexerstellung | Office Tools; Find Fast-Systemsteuerung; Find Fast
Organization Chart | Office Tools
Microsoft Query (einschließlich Hilfe und Treiber) | Office Tools
Scanner und Kamera Add-in | Office Tools
Web Scripting (Microsoft Script Editor) | Office Tools; HTML Source Editing

Zurück zum Anfang

Nicht installiert (nur benutzerdefinierte Installation)

Feature | Ort im Installationsprogramm
Beispieldateien | Microsoft Excel für Windows; Beispieldateien
Quattro Pro-Konverter | Microsoft Excel für Windows
ClipArt | Office Tools; Clip Gallery; Miniaturbild
Microsoft PhotoDraw | Office-Tools
Microsoft Sammelmappe- Programmdateien | Office-Tools
Microsoft Sammelmappe-Hilfe | Office Tools; Microsoft Sammelmappe
Konverter zur Verwendung in Lotus Notes | Konverter und Filter; Textkonverter

Zurück zum Anfang


Neues in Microsoft Excel 2000

Sie finden Informationen über neue oder verbesserte Features - sowohl in Excel 2000 als auch in früheren Versionen von Excel - indem Sie auf die folgenden Kategorien klicken.

Standardfunktionen

Installation, Grafiken, weltweite Einstellungen und Zusammenarbeit mit Microsoft Office

Festlegungen und Leistungsmerkmale

Formeln und Dateneingabe

Tabellenfunktionen

Formatierung und Layout

Listenverwaltung und Datenzusammenfassung

Datenanalyse und Diagrammpräsentation

Microsoft Excel und das Web

Datenanalyse in PivotTable-Berichten

Freigegebene Arbeitsmappen, Änderungshervorhebungen und Änderungsprotokoll

Abrufen von Daten von externen Datenbanken

Sicherheit

Benutzerunterstützung und andere technische Ressourcen von Microsoft

Neues für Entwickler


 Info über das Verwenden von Microsoft Excel 2000-Dateien mit früheren Excel-Versionen

Info über das Verwenden von Microsoft Excel 2000-Dateien mit früheren Excel-Versionen

Ändern des Standarddateiformats Excel speichert Arbeitsmappen standardmäßig im Microsoft Excel 2000-Format. Wenn Sie mit anderen Personen zusammenarbeiten, die eine frühere Version von Excel oder ein anderes Kalkulationstabellenprogramm verwenden, können Sie das Standarddateiformat ändern, das von Excel 2000 beim Speichern von Arbeitsmappen verwendet wird. Wenn beispielsweise viele Mitarbeiter in Ihrem Unternehmen weiterhin mit Excel, Version 5.0, arbeiten, können Sie die von Ihnen erstellten Excel 2000-Arbeitsmappen im Microsoft Excel 5.0/95-Arbeitsmappenformat speichern. Auf diese Weise werden alle Arbeitsmappen, die Sie speichern, im Excel 5.0/95-Format gespeichert, es sei denn, Sie geben ein anderes Dateiformat im Dialogfeld Speichern unter (Menü Datei) an.

Verwenden des dualen Dateiformats Wenn Excel 5.0 oder Excel 95 in Ihrem Arbeitsbereich noch weit verbreitet ist, können Sie Ihre Microsoft Excel 2000-Arbeitsmappen in einem speziellen dualen Dateiformat speichern.

  • Was ist das duale Dateiformat? Wenn Sie eine Arbeitsmappe im Format Microsoft Excel 97-2000 & 5.0/95-Arbeitsmappe speichern, wird die Arbeitsmappe in einer Datei gespeichert, die sowohl das Excel 97/2000- als auch das Excel 5.0/95-Dateiformat enthält. (Die Dateiformate von Excel, Version 5.0, und Excel 95 verfügen über identische Dateiformate.) Benutzer von Excel 2000 können auch weiterhin mit Arbeitsmappen arbeiten, die im dualen Dateiformat gespeichert wurden, ohne dass Merkmale oder Formatierungen verloren gehen, die spezifisch für diese Version sind. Wenn Benutzer von Excel, Version 5.0, oder Excel 95 die Arbeitsmappe öffnen, wird eine Meldung angezeigt, die das schreibgeschützte Öffnen der Datei empfiehlt. Wird die Empfehlung jedoch ignoriert, und wird die Arbeitsmappe in einer früheren Version von Excel gespeichert, werden alle Merkmale und Formatierungen nicht gespeichert, die nur in Excel 2000 und 97 verfügbar sind.
  • Schützen Ihrer Arbeit Um den Verlust von Arbeit zu vermeiden, die Sie in Excel 2000 ausgeführt haben, können Sie eine Arbeitsmappe vor Änderungen schützen, indem Sie für Änderungen an der Arbeitsmappe ein Kennwort anfordern oder die Arbeitsmappe mit einem Schreibschutz versehen.

Sie können bestimmte Arbeitsmappen im dualen Dateiformat speichern, indem Sie den Befehl Speichern unter aus dem Menü Datei verwenden, oder Sie können das duale Dateiformat als Standarddateiformat für das Speichern aller Arbeitsmappen festlegen. Arbeitsmappen, die im dualen Dateiformat gespeichert werden, sind größer als Arbeitsmappen, die in einem einzelnen Format gespeichert werden.

Weitere Informationen

Informationen über Features von Excel 2000, die in früheren Versionen von Excel sowie in anderen Programmen nicht zur Verfügung stehen.


Häufig gestellte Fragen zum Aktualisieren von Microsoft Excel 97

Was ist mit dem Office-Assistenten passiert?

Der Office-Assistent bewegt sich nun frei - der Assistent ist außerhalb eines Fensters auf dem Bildschirm frei beweglich. Der Assistent benötigt weniger Platz auf dem Bildschirm; er bietet jedoch auch weiterhin hilfreiche Unterstützung, wenn Sie diese benötigen. Wenn Ihnen der Assistent nicht gefällt, können Sie ihn dauerhaft deaktivieren und den Hilfeindex oder das Inhaltsverzeichnis verwenden.

Was ist mit den Menüs und Symbolleisten passiert?

Nur die Elemente, die Sie am häufigsten benötigen, sind auf den personalisierten Menüs und Symbolleisten deutlich hervorgehoben.

Sie können die Menüs einfach erweitern, um alle Befehle anzuzeigen. Nachdem Sie auf einen Befehl geklickt haben, wird er in Ihrem personalisierten Menü angezeigt. Wenn Sie zuerst alle Befehle des Menüs anzeigen möchten, können Sie die Kurzmenüs deaktivieren. Klicken Sie im Menü Extras auf Anpassen. Deaktivieren Sie dann auf der Registerkarte Optionen das Kontrollkkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Symbolleisten teilen sich eine Zeile auf dem Bildschirm, damit Sie mehr Platz zum Arbeiten haben. Wenn Sie auf eine Schaltfläche auf einer Symbolleiste klicken, wird diese Schaltfläche automatisch zu den personalisierten Symbolleisten auf dem Bildschirm hinzugefügt. Sie können Ihre Symbolleisten einfach anpassen, indem Sie Steuerelemente für Befehle auf die Symbolleiste ziehen.

Warum werden ich beim Verwenden einiger Features gefragt, ob ich sie installieren möchte?

Zur Leistungsoptimierung und um Festplattenplatz zu sparen, werden nicht alle Features installiert, wenn Sie während der Installation den Befehl Jetzt installieren wählen. Wenn Sie Excel 2000 verwenden, werden möglicherweise Verknüpfungen, Symbole und Befehle für Programme und Komponenten angezeigt, die nicht installiert wurden. Wenn Sie diese Funktionen benötigen, klicken Sie einfach auf einen Befehl, und Excel 2000 installiert das Programm oder die Komponente für Sie.

Was ist mit den Befehlen "Datei öffnen" und "Datei speichern" passiert?

In den verbesserten Dialogfeldern Öffnen und Speichern können Sie eine größere Anzahl von Dateien gleichzeitig anzeigen. Sie können die neue Umgebungsleiste verwenden, um an Dateien und Pfade zu gelangen, die Sie am häufigsten verwenden, auf Verlauf klicken, um die letzten 20 bis 50 Dokumente und Ordner anzuzeigen, mit denen Sie gearbeitet haben, oder auf der Symbolleiste auf die Schaltfläche Zurück [image] klicken, um auf einfache Weise zu Ordnern zurückzukehren, die Sie kürzlich besucht haben.

Warum dauert es länger, bis einige Dateien geöffnet werden?

Damit sichergestellt ist, dass Ihre Arbeitsmappen immer richtig berechnet sind, wenn Sie damit arbeiten möchten, berechnet Excel 2000 die Arbeitsmappe bei jedem Öffnen völlig neu. Dieser Vorgang kann dazu führen, dass für das Öffnen einer Datei aus einer früheren Version mehr Zeit als früher benötigt wird. Wenn Sie die Arbeitsmappe jedoch als Excel 2000-Arbeitsmappe speichern, wird sie beim nächsten Öffnen schneller geöffnet.

Hat sich bei der Zahlenformatierung etwas geändert?

Zusätzliche Zahlenformate mit dem Euro-Symbol Euro-Symbol stehen zur Verfügung. Zusätzliche Datumsformate, beispielsweise Formate, die vierstellige Jahresangaben ermöglichen, sind ebenfalls verfügbar.

Warum ist die Markierung der Auswahl anders?

Wenn Sie Zellen mit farbigem Text markieren, bleibt die Farbe gleich und wird nicht im umgekehrten Farbschema angezeigt. Wenn Sie mit dem ausgewählten Bereich arbeiten (beispielsweise die Farbe der Schriftart oder die Farbe der Zellformatierung ändern), können Sie die neue Farbe einfacher beurteilen, nachdem Sie die Änderung vorgenommen haben.

Was ist mit dem Befehl "Als HTML speichern" passiert?

Der Befehl Als Webseite speichern ersetzt den Befehl Als HTML speichern. Wenn Sie den Befehl Als Webseite speichern wählen, können Sie wahlweise die gesamte Arbeitsmappe als Webseite oder nur einen Abschnitt der Arbeitsmappe speichern. Wenn Sie auf Bereitstellen klicken, werden weitere Optionen angezeigt, beispielsweise können Sie die Auswahl als interaktives Tabellenblatt speichern, das auf einer Webseite verwendet werden kann.

Was ist mit dem PivotTable-Bericht-Assistenten passiert?

Für für das Layout des PivotTable-Berichts ist kein Assistent mehr erforderlich; Sie können nun das Layout des Berichts dirket im Tabellenblatt mit dem PivotTable- und PivotChart-Assistenten zuweisen, indem Sie die Felder von der Symbolleiste in die Dropbereiche ziehen.

Warum gibt Excel plötzlich Zahlen und Formatierungen automatisch ein?

Excel 2000 erweitert automatisch Formatierungen und Formeln in Listen und vereinfacht so diese lästige Arbeit.

Können Lotus-Makros in Excel 2000 ausgeführt werden?

Excel 2000 kann keine Lotus 1-2-3- oder Quattro Pro-Makros ausführen. Sie können alle benötigten Makros in Microsoft Visual Basic für Applikationen neu schreiben. Informationen zum Schreiben von Excel-Makrocode finden Sie in der Hilfe zu Visual Basic.


Häufig gestellte Fragen zum Aktualisieren von Microsoft Excel 95

Einfügen eines Diagramms als neues Blatt

Der Diagramm-Assistent wird im Menü Hinzufügen durch den Befehl Diagramm aufgerufen. In Schritt 4 des Diagramm-Assistenten können Sie festlegen, ob das Diagramm als eingebettetes Objekt auf einem Arbeitsblatt oder als neues Blatt eingefügt werden soll. Sie können weiterhin ein Diagrammblatt in einem Schritt mit dem Standard-Diagrammtyp erstellen und durch Drücken von F11 formatieren.

Warum dauert das Öffnen mancher Dateien länger?

Um sicherzustellen, dass Ihre Arbeitsmappen bei der Arbeit richtig berechnet sind, berechnet Excel 2000 Arbeitsmappen bei jedem Öffnen vollständig neu. Dieser Vorgang bringt auch mit sich, dass das Öffnen einer Datei aus einer früheren Excel-Version länger dauert als gewöhnlich. Wenn Sie die Datei als Excel 2000-Arbeitsmappe speichern, wird sie beim nächsten Mal schneller geöffnet.

Antwort-Assistent und Tipp-Assistent werden nicht angezeigt

Der Office-Assistent ersetzt den Tipp-Assistenten von Excel 5.0 und Excel 95 und enthält die IntelliSense-Technologie des Antwort-Assistenten aus Excel 95. Benötigen Sie Hilfe, klicken Sie auf die Schaltfläche Microsoft Excel-Hilfe [image], und stellen Sie dem Assistenten eine Frage mit Ihren eigenen Worten. Wird im Assistenten eine gelbe Glühbirne angezeigt, ist der Programmtipp verfügbar. Klicken Sie auf die Glühbirne, um den Tipp anzuzeigen.

Welche Änderungen wurden an Menüs und Symbolleisten vorgenommen?

In den neuen, personalisierten Menüs und Symbolleisten werden nur die Elemente vorrangig angezeigt, die Sie häufig verwenden.

Menüs können auf einfache Weise erweitert werden, um alle Befehle anzuzeigen. Nach dem Klicken auf einen Befehl wird dieser im personalisierten Menü angezeigt. Wenn Sie immer sofort alle Befehle in Menüs anzeigen möchten, können Sie die kurzen Menüs deaktivieren. Klicken Sie dazu im Menü Extras auf Anpassen. Löschen Sie in der Registerkarte Optionen das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Symbolleisten teilen sich den Raum einer einzelnen Zeile auf dem Bildschirm, so dass mehr Platz zum Arbeiten zur Verfügung steht. Wenn Sie auf eine Schaltfläche in einer Symbolleiste klicken, wird diese Schaltfläche den personalisierten Symbolleisten auf dem Bildschirm automatisch hinzugefügt. Sie können die Symbolleisten leicht anpassen, indem Sie Befehlssteuerelemente mit der Maus auf die Symbolleisten ziehen.

Warum wird beim Verwenden einiger Features gefragt, ob sie installiert werden sollen?

Um die Leistung zu verbessern und Speicherplatz auf der Festplatte zu sparen, werden nicht alle Features installiert, wenn Sie den Befehl Jetzt Installieren im Setup wählen. Beim Arbeiten mit Excel 2000 treffen Sie möglicherweise auf Verknüpfungen, Symbole und Befehle für Programme und Komponenten, die nicht installiert wurden. Wenn Sie die entsprechende Funktionalität benötigen, können Sie einfach auf einen Befehl klicken, und Excel 2000 installiert das Programm oder die Komponente.

Was ist mit den Befehlen Datei öffnen und Datei speichern passiert?

In den verbesserten Dialogfeldern Öffnen und Speichern können Sie eine größere Anzahl von Dateien gleichzeitig anzeigen. Sie können die neue Umgebungsleiste verwenden, um an Ordner und Adressen zu gelangen, die Sie am häufigsten verwenden, auf Verlauf klicken, um die letzten 20 bis 50 Dokumente und Ordner anzuzeigen, mit denen Sie gearbeitet haben, oder auf der Symbolleiste auf die Schaltfläche Zurück [image] klicken, um auf einfache Weise zu Ordnern zurückzukehren, die Sie kürzlich besucht haben.

Die Zellnotizen werden nicht angezeigt

Zellnotizen werden nun als Kommentare bezeichnet. Verwenden Sie im Menü Hinzufügen den Befehl Kommentar, um einen Kommentar zu erstellen. Kommentare werden auf die gleiche Art und Weise angezeigt wie zuvor Notizen, indem Sie mit dem Zeiger über einer Zelle verweilen, die in der oberen rechten Ecke einen Kommentarindikator (ein rotes Dreieck in Excel 2000) anzeigt.

Das Infofenster wird nicht angezeigt

Das Infofenster steht in Microsoft Excel 2000 nicht zur Verfügung. Um Zellen zu suchen, deren Daten Bestandteil von Formeln sind, verwenden Sie die Detektivsymbolleiste. Haben Sie einer Zelle einen Kommentar hinzugefügt, lassen Sie den Zeiger einen Augenblick auf der Zelle ruhen, um den Kommentar anzuzeigen.

Der Befehl Freigegebene Mappe im Menü Datei wird nicht angezeigt. Wie werden Listen in Excel 2000 freigegeben?

Die Freigabe von Listen in Excel 95 schränkte die Funktionalität für Benutzer, die gleichzeitig an Arbeitsmappen arbeiten wollten, ein. In Excel 2000 können Sie freigegebene Arbeitsmappen verwenden, um Formeln zu erstellen und zu bearbeiten, Formatierungen zu ändern, Diagramme zu erstellen und zu ändern und Blätter hinzufügen. Um Arbeitsmappen gemeinsam zu nutzen, klicken Sie im Menü Extras auf Arbeitsmappe freigeben.

Gibt es Änderungen in der Formatierung von Zahlen?

Mit dem Euro-Symbol Euro-Symbol steht ein zusätzliches Zahlenformat zur Verfügung . Zu den weiteren Datumsformaten zählen Formate, die vierstellige Jahresangaben anzeigen.

Warum wurde die Auswahlmarkierung geändert?

Beim Markieren von Zellen mit farbigem Text bleibt die Farbe jetzt erhalten, statt wie bisher in einem anderen Farbschema angezeigt zu werden. Beim Arbeiten mit dem markierten Bereich - z. B. beim Ändern der Schriftfarbe oder der Farbe des Zellformats - ist die neue Farbe nach der Änderung besser zu sehen.

Die Audionotizen werden nicht angezeigt

Audionotizen werden in Microsoft Excel 2000 nicht unterstützt.

Starten des PivotTable-Assistenten

Verwenden Sie den Befehl PivotTable- und PivotChart-Bericht im Menü Daten, um den PivotTable- und PivotChart-Assistenten zu starten. Statt den Assistenten für das Layout Ihres PivotTable-Berichts zu verwenden, können Sie den Bericht jetzt direkt in Ihrem Arbeitsblatt gestalten, indem Sie die Felder aus der Symbolleiste in die Dropbereiche ziehen.

Der Befehl Ansichten-Manager im Menü Ansicht wird nicht angezeigt. Wie werden benutzerdefinierte Ansichten erstellt?

Verwenden Sie im Menü Ansicht den Befehl Benutzerdefinierte Ansicht, um eine benutzerdefinierte Ansicht einer Arbeitsmappe zu speichern oder zu einer anderen Ansicht zu wechseln. Benutzerdefinierte Ansichten wurden in Excel integriert. Für diesen Befehl wird kein Add-In-Programm mehr benötigt.

Können Lotus-Makros in Excel 2000 ausgeführt werden?

Excel 2000 kann keine Makros von Lotus 1-2-3 oder Quattro Pro ausführen. Sie können alle benötigten Makros in Microsoft Visual Basic für Applikationen neu erstellen. Informationen über das Erstellen von Makrocode in Excel finden Sie in der Visual Basic-Hilfe.


Häufig gestellte Fragen zum Aktualisieren von Microsoft Excel 5.0

Welche Änderungen wurden an Menüs und Symbolleisten vorgenommen?

In den neuen, personalisierten Menüs und Symbolleisten werden nur die Elemente vorrangig angezeigt, die Sie häufig verwenden.

Menüs können auf einfache Weise erweitert werden, um alle Befehle anzuzeigen. Nach dem Klicken auf einen Befehl wird dieser im personalisierten Menü angezeigt. Wenn Sie immer sofort alle Befehle in Menüs anzeigen möchten, können Sie die kurzen Menüs deaktivieren. Klicken Sie dazu im Menü Extras auf Anpassen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Symbolleisten teilen sich den Raum einer einzelnen Zeile auf dem Bildschirm, so dass mehr Platz zum Arbeiten zur Verfügung steht. Wenn Sie auf eine Schaltfläche in einer Symbolleiste klicken, wird diese Schaltfläche den personalisierten Symbolleisten auf dem Bildschirm automatisch hinzugefügt. Sie können die Symbolleisten leicht anpassen, indem Sie Befehlssteuerelemente mit der Maus auf die Symbolleisten ziehen.

Der Befehl "Datei-Manager" im Menü "Datei" wird nicht angezeigt. Wie werden Arbeitsmappen gesucht?

Verwenden Sie im Menü Datei den Befehl Öffnen, um nach Arbeitsmappen zu suchen. Die Suche kann unter Angabe von in der Arbeitsmappe enthaltenen Wörtern oder Ausdrücken oder von Dateieigenschaften, wie Autor, Thema oder Titel, erfolgen.

Warum dauert das Öffnen mancher Dateien länger?

Um sicherzustellen, dass Ihre Arbeitsmappen bei der Arbeit richtig berechnet sind, berechnet Excel 2000 Arbeitsmappen bei jedem Öffnen vollständig neu. Dieser Vorgang bringt auch mit sich, dass das Öffnen einer Datei aus einer früheren Excel-Version länger dauert als gewöhnlich. Wenn Sie die Datei als Excel 2000-Arbeitsmappe speichern, wird sie beim nächsten Mal schneller geöffnet.

Der Befehl "Datei-Info" im Menü "Datei" wird nicht angezeigt. Wie werden Dateiinformationen angezeigt und festgelegt?

Verwenden Sie im Menü Datei den Befehl Eigenschaften, um Dateistatistiken anzuzeigen und Dateieigenschaften, wie Autor, Thema oder Titel festzulegen.

Der Befehl "Ansichten-Manager" im Menü "Ansicht" wird nicht angezeigt. Wie werden benutzerdefinierte Ansichten erstellt?

Verwenden Sie im Menü Ansicht den Befehl Ansicht anpassen, um eine benutzerdefinierte Ansicht einer Arbeitsmappe zu speichern oder zu einer anderen Ansicht zu wechseln. Benutzerdefinierte Ansichten wurden in Excel integriert, so dass für diesen Befehl kein Add-In-Programm benötigt wird.

Die Zellnotizen werden nicht angezeigt

Zellnotizen werden nun als Kommentare bezeichnet. Verwenden Sie im Menü Hinzufügen den Befehl Kommentar, um einen Kommentar zu erstellen. Kommentare werden auf die gleiche Art und Weise angezeigt, wie zuvor Notizen, indem Sie mit dem Zeiger über einer Zelle verweilen, die in der oberen rechten Ecke einen Kommentarindikator (ein rotes Dreieck in Excel 97) anzeigt.

Einfügen eines Diagramms als neues Blatt

Der Diagramm-Assistent wird im Menü Hinzufügen durch den Befehl Diagramm aufgerufen. In Schritt 4 des Diagramm-Assistenten können Sie festlegen, ob das Diagramm als neues Blatt oder als Objekt eingefügt werden soll. Sie können weiterhin ein Diagrammblatt in einem Schritt mit dem Standard-Diagrammtyp erstellen und durch Drücken von F11 formatieren.

Warum erfolgt eine Aufforderung zur Installation bestimmter Features bei deren Verwendung?

Um die Leistung zu verbessern und Speicherplatz auf der Festplatte zu sparen, werden nicht alle Features installiert, wenn Sie den Befehl Jetzt Installieren im Setup wählen. Beim Arbeiten mit Excel treffen Sie möglicherweise auf Verknüpfungen, Symbole und Befehle für Programme und Komponenten, die nicht installiert wurden. Wenn Sie die entsprechende Funktionalität benötigen, können Sie einfach auf einen Befehl klicken, und Excel installiert das Programm oder die Funktionalität.

Gibt es Änderungen in der Formatierung von Zahlen?

Mit dem Euro-Symbol steht ein zusätzliches Zahlenformat zur Verfügung Euro-Symbol. Zu den weiteren Datumsformaten zählen Formate, die vierstellige Jahresangaben anzeigen.

Warum wurde die Markierung von Auswahlen geändert?

Beim Markieren von Zellen mit farbigem Text bleibt die Farbe jetzt erhalten, statt wie bisher in einem anderen Farbschema angezeigt zu werden. Beim Arbeiten mit dem markierten Bereich - z. B. beim Ändern der Schriftfarbe oder der Farbe des Zellformats - ist die neue Farbe nach der Änderung besser zu sehen.

Im Menü "Einfügen" wird das Untermenü "Makro" nicht angezeigt. Wie werden Makros erstellt?

Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor, um die Visual Basic-Umgebung anzuzeigen. Hier können Sie mit Hilfe von VBA Makros erstellen oder ausführen. Neue XLM-Makros können in Microsoft Excel 97 nicht aufgezeichnet werden.

Können Lotus-Makros in Excel 2000 ausgeführt werden?

Excel 2000 kann keine Makros von Lotus 1-2-3 oder Quattro Pro ausführen. Sie können alle benötigten Makros in Microsoft Visual Basic für Applikationen neu erstellen. Informationen über das Erstellen von Makrocode in Excel finden Sie in der Visual Basic-Hilfe.

Die Hilfe zu Multiplan wird nicht angezeigt

Die Multiplan-Hilfe ist in Excel nicht mehr enthalten. Dokumente können mit Hilfe des SYLK-Dateiformats (Symbolic Link) mit Microsoft Multiplan ausgetauscht werden. Weitere Informationen zu Dateiformaten finden Sie in der Hilfe zu Microsoft Excel.

Der Tipp-Assistent wird nicht angezeigt

Der Office-Assistent ersetzt den Tipp-Assistenten von Excel 5.0 und Excel 95 und beinhaltet die IntelliSense-Technologie des Tipp-Assistenten aus Excel 95. Benötigen Sie Hilfe, klicken Sie auf Microsoft Excel-Hilfe [image], und stellen Sie dem Assistenten eine natürlichsprachige Frage. Wird im Assistenten die gelbe Glühbirne angezeigt, steht ein Tipp zur Verfügung. Klicken Sie auf die Glühbirne, um den Tipp anzuzeigen.


Öffnen von Arbeitsmappen aus früheren Versionen in Microsoft Excel 2000

Sie können Dateien, die in früheren Versionen von Excel erstellt wurden, direkt in Microsoft Excel 2000 öffnen. Alle in früheren Versionen erstellten Daten, Formeln und Formatierungen, mit Ausnahme von Audio-Notizen in Zellen, werden von Microsoft Excel 2000 unterstützt.


Kompatibilität von Makros und benutzerdefinierten Dialogfeldern früherer Versionen in Microsoft Excel 2000

Aktualisieren von Excel 97 oder Excel 95

Excel 2000 unterstützt die VBA-Makros von Excel 97 und Excel 95. Informationen zur Kompatibilität zwischen Excel 95- und Excel 2000-Makros erhalten Sie, indem Sie im Menü ? von Excel auf Office im Web klicken.

Aktualisieren von Excel, Version 5.0

In den meisten Fällen müssen die VBA- und XLM-Makros nicht verändert werden, um in Excel 2000 ausgeführt zu werden. Neue XLM-Makros können Sie in Microsoft Excel 2000 nicht aufzeichnen. Weitere Informationen zur Aktualisierung von Makros finden Sie im Microsoft Office 2000 Resource Kit bei Microsoft Press. Sie können das Microsoft Office 2000 Resource Kit von Microsoft im World Wide Web herunterladen.

Um neue Makros in Excel 2000 zu erstellen, zeichnen Sie diese in VBA auf, oder erstellen Sie die Makros mit Hilfe des Microsoft Visual Basic-Editors. Weitere Informationen zum Aufzeichnen von Makros finden Sie in der Hilfe zu Microsoft Excel.

Verwenden von Dialogblättern in Excel 5.0 und Excel 95

In den meisten Fällen müssen Dialogblätter nicht verändert werden, um sie in Excel 2000 auszuführen.

Um in Excel 2000 ein neues benutzerdefiniertes Dialogfeld zu erstellen, verwenden Sie im Visual Basic-Editor den Befehl UserForm (Menü Einfügen). Weitere Informationen zum Erstellen benutzerdefinierter Dialogfelder mit Hilfe von benutzerdefinierten Formularen finden Sie in der Hilfe zu Visual Basic.


Umsteigen von Lotus 1-2-3 auf Microsoft Excel 97

Microsoft Excel 2000 und Lotus 1-2-3 weisen einige generelle Unterschiede auf, über die Sie Bescheid wissen sollten. Beispielsweise berechnen Excel und Lotus 1-2-3 einige Formeln und Funktionen unterschiedlich. Excel 2000 kann keine Lotus 1-2-3-Makros ausführen. Um Ihnen das Erlernen von Excel zu erleichtern, können Sie Lotus 1-2-3-Befehle eingeben und eine Demo desselben Befehls in Excel anzeigen.

Mehr über Lotus 1-2-3 erfahren

Unterschiede zwischen Microsoft Excel und Lotus 1-2-3

Unterschiede zwischen Lotus 1-2-3- und Microsoft Excel-Funktionen

Verwenden der Lotus 1-2-3-Hilfe, um den Umgang mit Microsoft Excel kennenzulernen

Die Lotus 1-2-3-Terminologie und die entsprechenden Begriffe in Microsoft Excel

Verwenden von Lotus 1-2-3-Arbeitsmappen und -Befehlen in Excel

Tabellen zwischen Lotus 1-2-3 und Microsoft Excel austauschen

Mit Lotus 1-2-3-Tastenanschlägen in Tabellen navigieren

Formeln mit den Lotus 1-2-3-Formeleingabeverfahren eingeben und berechnen


 Info über das Konvertieren von Tabellenblättern zwischen Lotus 1-2-3 und Microsoft Excel

Info über das Konvertieren von Tabellenblättern zwischen Lotus 1-2-3 und Microsoft Excel

Konvertieren von Dateien

Speichern im Microsoft Excel-Dateiformat Excel behält das Dateiformat jeder Datei, die Sie öffnen, und speichert die Datei in demselben Format. Wenn Sie eine Lotus 1-2-3-Datei in Excel öffnen und alle Änderungen speichern möchten, müssen Sie das Dateiformat beim Speichern ändern. Klicken Sie im Menü Datei auf Speichern unter. Klicken Sie im Feld Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls) und dann auf Speichern.

Ändern der Dateinamenerweiterung Speichern Sie eine Arbeitsmappe in einem anderen Dateityp, indem Sie das Dateiformat im Feld Dateityp ändern, müssen Sie den Dateinamen nicht ändern, weil Excel eine Kopie der Arbeitsmappe mit einer anderen Dateinamenerweiterung speichert. Beispielsweise erhält eine Lotus 1-2-3-Datei der Version 4.0 die Dateinamenerweiterung .wk4, während das Arbeitsmappenformat von Microsoft Excel die Dateinamenerweiterung .xls verwendet.

Die Eingabe einer neuen Erweiterung im Feld Dateiname oder das Umbenennen einer Datei mit einer neuen Erweiterung im Ordnerfenster reicht nicht aus, um den Dateityp zu ändern. Sie müssen außerdem im Feld Dateityp den gewünschten Dateityp angeben. Ändern des Dateiformats beim Speichern.

Zuweisen der Formatierungen von zugehörigen Dateien Wenn Sie eine Lotus 1-2-3-Tabelle oder -Arbeitsmappe in Excel öffnen, wendet Excel die Formatierung der zugehörigen .fmt-, .fm3- oder .all-Datei an. Stellen Sie sicher, dass die zugehörige Datei im selben Ordner gespeichert ist wie die .wk?-Datei. Wenn Sie eine Lotus 1-2-3-Datei im Excel-Format speichern, speichert Excel die Arbeitsblattdaten und die Formatierung in einer einzigen Arbeitsmappendatei.

Konvertieren mehrerer Dateien in das Excel-Format Sie können auch mehrere Lotus 1-2-3-Tabellen gleichzeitig öffnen, indem Sie den Befehl Öffnen (Menü Datei) verwenden. Um nichtangrenzende Dateien zu markieren, klicken Sie auf den Namen einer Datei, halten dann STRG gedrückt und klicken auf die Namen der zusätzlichen Dateien. Um angrenzende Dateien zu markieren, klicken Sie auf den Namen der ersten Datei in der Folge, halten dann die UMSCHALTTASTE gedrückt und klicken auf den Namen der letzten Datei in der Folge. Um die geöffneten Dateien in das Microsoft Excel-Format zu konvertieren, speichern Sie jede Datei mit dem Befehl Speichern unter (Menü Datei).

Konvertieren von Formeln

Verwenden von Lotus 1-2-3-Regeln zum Berechnen von Formeln Wenn Sie eine Lotus 1-2-3-Tabelle in Excel öffnen, wird das Kontrollkästchen Alternative Formelberechnung (Menü Extras, Befehl Optionen, Registerkarte Umsteigen) für dieses Blatt automatisch aktiviert, um sicherzustellen, dass Excel die Formeln gemäß den Lotus 1-2-3-Regeln berechnet.

Speichern Sie eine Lotus 1-2-3-Tabelle als Microsoft Excel-Tabelle, bleibt das Kontrollkästchen Alternative Formelberechnung solange aktiviert, bis Sie es deaktivieren.

Verwendung von Zellen in Formeln Nachdem Sie eine Lotus 1-2-3-Datei in eine Microsoft Excel-Arbeitsmappe konvertiert haben, können Sie die Beziehungen der Zellen und Formeln in der Tabelle überprüfen, indem Sie die Detektiv-Befehle verwenden. Erfahren Sie mehr über Suchen von Zellbezügen.

Einige Formeln können möglicherweise nicht konvertiert werden Wenn eine Formel nicht in das Microsoft Excel-Format konvertiert werden kann, zeigt das Arbeitsblatt den letzten in Lotus 1-2-3 für die Formel berechneten Wert an. Erfahren Sie mehr über Probleme beim Konvertieren von Formeln.

Konvertieren von Makros

Excel 2000 führt keine Lotus 1-2-3-Makros aus. Sie können alle erforderlichen Makros in Visual Basic für Applikationen neu schreiben. Weitere Informationen zum Schreiben von Excel-Makrocode finden Sie in der Visual Basic-Hilfe.


 Unterschiede zwischen Microsoft Excel und Lotus 1-2-3

Unterschiede zwischen Microsoft Excel und Lotus 1-2-3

Um den Wechsel von Lotus 1-2-3 zu Microsoft Excel 2000 zu bewältigen, sollten Sie die Unterschiede zwischen den beiden Tabellenkalkulationsprogrammen kennen.

Eigenschaften eines Excel-Fensters Excel zeigt Arbeitsmappen mit Tabellen in einem Fenster an. Standardmäßig werden oben im Fenster die Menüleiste, die Bearbeitungsleiste sowie die Symbolleisten Standard und Format angezeigt. Am unteren Fensterrand werden in der Statusleiste verschiedene Indikatoren zur aktuellen Arbeitsumgebung angezeigt. Weitere Informationen zu einem bestimmten Bereich oder Element des Fensters erhalten Sie, indem Sie im Menü ? auf Direkthilfe und dann auf den Bereich oder das Element klicken. Um Hilfe zu einer Option in einem Dialogfeld anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Markieren Sie zuerst, und wählen Sie dann den Befehl aus In Lotus 1-2-3 wählen Sie einen Befehl und geben dann den Bereich an, auf den sich dieser Befehl bezieht. In Excel markieren Sie die Zelle, den Bereich oder das Objekt, mit dem Sie arbeiten möchten, und wählen dann den Befehl aus, um eine Aktion durchzuführen. Möchten Sie z. B. einen Zellbereich formatieren, markieren Sie die Zellen und klicken dann im Menü Format auf Zellen.

Formelunterschiede Auch die Formelerstellung in Excel unterscheidet sich in einigen wichtigen Punkten:

  • In Excel beginnt die Formel mit einem Gleichheitszeichen (=). Sie können eine Formel auch wie in Lotus 1-2-3 mit einem Pluszeichen (+) beginnen.

  • Sie können Excel-Funktionen ein At-Zeichen (@) voran stellen; dies ist jedoch nicht erforderlich.

  • Excel verwendet zur Bezeichnung eines Zellbereichs den Doppelpunkt (:) an Stelle der in Lotus 1-2-3 verwendeten Punkte (..).

Bewegungstasten zur Navigation in Tabellen Die zur Navigation in Tabellen verwendeten Bewegungstasten unterscheiden sich in Excel und Lotus 1-2-3. Wenn Sie in Lotus 1-2-3 beispielsweise die Taste POS1 drücken, wird die Zelle in der linken oberen Ecke der Tabelle markiert, während in Excel die erste Zelle der aktuellen Zeile markiert wird. Sie können die Bewegungstasten in Excel ändern, um die Arbeitsweise an Lotus 1-2-3 anzugleichen. So aktivieren Sie die alternativen Bewegungstasten.

Textverteilung von einer auf mehrere Spalten Möchten Sie Daten einer Spalte über mehrere Spalten der Tabelle verteilen, verwenden Sie den Befehl Text in Spalten (Menü Daten). So verteilen oder zerlegen Sie einen Text über mehrere Zellen hinweg.

In Lotus 1-2-3 verwenden Sie den Befehl Parse, um Zeichenfolgen innerhalb einer Spalte über mehrere Spalten zu verteilen. Wenn Sie eine Textdatei in Excel öffnen, unterstützt Sie der Text-Assistent beim Aufteilen der Daten in Spalten. So importieren Sie eine Textdatei in Microsoft Excel.

Makros In Excel 2000 können keine Lotus 1-2-3-Makros ausgeführt werden.


Unterschiede zwischen Lotus 1-2-3- und Microsoft Excel-Funktionen

Die meisten Lotus 1-2-3-Funktionen haben eine Entsprechung in Microsoft Excel. Ist Alternative Formeleingabe in der Registerkarte Umsteigen (Menü Extras, Befehl Optionen) aktiviert, können Sie die meisten Lotus 1-2-3-Funktionen der Versionen vor 3.0 direkt in eine Zelle eingeben, und Microsoft Excel konvertiert die Funktionen in die entsprechende Microsoft Excel-Funktion.

Was möchten Sie tun?

Mehr über Lotus 1-2-3-Funktionen erfahren, die eine Entsprechung in Microsoft Excel haben

Mehr über Microsoft Excel-Funktionen erfahren, die keine Entsprechung in Lotus 1-2-3 haben


 Umsteigen auf Microsoft Excel mit der Lotus 1-2-3-Hilfe

Umsteigen auf Microsoft Excel mit der Lotus 1-2-3-Hilfe

Sprachspezifische Informationen

  1. Klicken Sie im Menü ? (Hilfe) auf Lotus 1-2-3-Hilfe.

    Demo

  2. Um sich vorführen zu lassen, wie ein Lotus 1-2-3-Befehl in Microsoft Excel ausgeführt wird, klicken Sie unter Hilfeoptionen auf Demo.

    Um Schritt-für-Schritt-Anweisungen zur Ausführung eines Lotus 1-2-3-Befehls in Microsoft Excel zu erhalten, klicken Sie unter Hilfeoptionen auf Anweisungen.

  3. Geben Sie die Tastenanschläge ein, die Sie zur Ausführung des Befehls in Lotus 1-2-3 verwenden.

  4. Sind zusätzliche Informationen erforderlich, zeigt Microsoft Excel ein Dialogfeld an, in dem der Befehl ggf. ergänzt wird.

Anmerkung Der Befehl Lotus 1-2-3-Hilfe simuliert Tastenkombinationen für Lotus 1-2-3, Version 2.10.


 Eingeben und Berechnen von Formeln mit Hilfe von Lotus 1-2-3-Verfahren

Eingeben und Berechnen von Formeln mit Hilfe von Lotus 1-2-3-Verfahren

In Microsoft Excel können Sie genauso Formeln eingeben und mit Namen arbeiten wie in Lotus 1-2-3. Sie können Formeln und Ausdrücke entweder nach den Regeln von Microsoft Excel oder von Lotus 1-2-3 berechnen.

Was möchten Sie tun?

Eine Formel mit dem Lotus 1-2-3-Verfahren eingeben

Microsoft Excel ändern, um nach Lotus 1-2-3-Regeln zu rechnen

Berechnungsunterschiede zwischen Microsoft Excel- und Lotus 1-2-3-Formeln kennenlernen


 Info über das Verknüpfen von Lotus 1-2-3- und Microsoft Excel-Tabellenblättern

Info über das Verknüpfen von Lotus 1-2-3- und Microsoft Excel-Tabellenblättern

Vorteile von Verknüpfungen Sie können die Daten einer Lotus 1-2-3-Tabelle in einer Microsoft Excel-Tabelle verwenden, ohne die Lotus 1-2-3-Tabelle in das Excel-Arbeitsmappenformat zu konvertieren. Wenn Sie Daten in der Lotus 1-2-3-Tabelle ändern, wird die Excel-Tabelle automatisch aktualisiert.

Sie können z. B. Umsatzzahlen aus verschiedenen Lotus 1-2-3-Tabellen mit einer einzigen Excel-Tabelle verknüpfen und dann einen PivotTable-Bericht erstellen, um die Daten zusammenzufassen, um ein Diagramm zu erstellen, damit die zusammengefassten Werte anschaulich dargestellt werden oder um die Formatierungs- und Druckfunktionen von Microsoft Excel zu verwenden, um einen Umsatzbericht zu erstellen.

Erstellen einer Formel, die eine Verknüpfung mit Daten aus einer Lotus 1-2-3-Tabelle herstellt.

Dateitypen, mit denen Verknüpfungen erstellt werden können Sie können Microsoft Excel-Tabellen mit Dateien verknüpfen, die in einem der folgenden Lotus 1-2-3-Formate gespeichert sind: WKS, WK1, WK3 und WK4. Wenn Sie Lotus 1-2-3 verwenden, um eine mit einer Excel-Tabelle verknüpften Lotus 1-2-3-Tabelle zu bearbeiten, werden die verknüpften Zellen aktualisiert, sobald Sie die Excel-Arbeitsmappe öffnen.

Suchen der Quelldatei für eine Verknüpfung Wenn Sie den Namen oder Ablageort einer Lotus 1-2-3-Tabelle, die Daten für eine Excel-Tabelle bereitstellt, nicht wissen, können Sie die Excel-Arbeitsmappe öffnen und den Befehl Verknüpfungen (Menü Bearbeiten) verwenden, um die Lotus 1-2-3-Tabelle zu öffnen.

Ändern oder Umleiten von Verknüpfungen Sie können auch den Befehl Verknüpfungen verwenden, um die Verknüpfungen des Excel-Tabellenblatts so zu ändern oder umzuleiten, dass sie den Bezug auf ein anderes Tabellenblatt angeben. Ändern einer Verknüpfung oder eines Bezugs, wenn eine Arbeitsmappe umbenannt oder verschoben wurde.


 Erstellen einer Formel zum Berechnen von Daten in einem Lotus 1-2-3-Tabellenblatt

Erstellen einer Formel zum Berechnen von Daten in einem Lotus 1-2-3-Tabellenblatt

  1. Öffnen Sie die Lotus 1-2-3-Tabelle mit den Quelldaten.

    Wie wird's gemacht?

  2. Markieren Sie in der Lotus 1-2-3-Tabelle die zu verknüpfenden Zellen.

  3. Klicken Sie auf Kopie erstellen [image] .

  4. Wechseln Sie zu der Microsoft Excel-Arbeitsmappe, in der die Verknüpfungsformel erstellt werden soll.

  5. Markieren Sie die erste Zelle, in der die Verknüpfung platziert werden soll.

  6. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

    Demo

  7. Klicken Sie auf Verknüpfen.

  8. Wenn Sie nicht beabsichtigen, das Lotus 1-2-3-Tabellenblatt nach Excel zu konvertieren, wechseln Sie zum Lotus 1-2-3-Tabellenblatt, und schließen Sie das Tabellenblatt, ohne die Änderungen zu speichern.


 Lotus 1-2-3- oder Quattro Pro-Makros werden in Microsoft Excel nicht ausgeführt

Lotus 1-2-3- oder Quattro Pro-Makros werden in Microsoft Excel nicht ausgeführt

Excel 2000 führt keine Lotus 1-2-3- oder Quattro Pro-Makros aus.

Schreiben Sie die Makros in Visual Basic für Applikationen (VBA) neu. Sie können alle benötigten Makros in VBA neu schreiben. Informationen zum Schreiben von Excel-Makrocode finden Sie in der Visual Basic-Hilfe.


Umsteigen von Quattro Pro auf Microsoft Excel 97

Um Dateien von Quattro Pro für Windows zu öffnen, müssen Sie das Quattro Pro-Konvertierprogramm installieren (eine Komponente von Excel). Wissenswertes finden Sie unter Speichern einer Arbeitsmappe im Quattro Pro für MS-DOS-Format.

Einschränkugen beim Öffnen von Tabellenblättern Zwischen Microsoft Excel 2000 und Quattro Pro bestehen einige grundsätzliche Unterschiede, die Sie kennen sollten. Obwohl Sie Dateien aus Quattro Pro für MS-DOS und Quattro Pro für Windows öffnen können, gibt es einige Einschränkungen beim Öffnen der Tabellen. Excel 2000 führt keine Makros von Quattro Pro für MS-DOS aus.

Was möchten Sie tun?

Quattro Pro-Tabellen in Microsoft Excel öffnen

Mehr über die Beschränkungen beim Öffnen und Konvertieren von Quattro Pro-Dateien in Microsoft Excel erfahren


 Öffnen von Quattro Pro-Tabellenblättern in Microsoft Excel

Öffnen von Quattro Pro-Tabellenblättern in Microsoft Excel

Microsoft Excel kann einige der Daten der Quattro Pro-Dateien u. U. nicht konvertieren, wenn Sie die Datei öffnen. Microsoft Excel kann keine Dateien aus Quattro Pro für Windows, Version 6.0, öffnen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie im Menü Datei auf Öffnen [image] .

  2. Um Dateien aus Quattro Pro für MS-DOS zu öffnen, klicken Sie im Feld Dateityp auf Quattro Pro/DOS-Dateien (*.wq1).

    Um Dateien aus Quattro Pro für Windows zu öffnen, klicken Sie im Feld Dateityp auf Quattro Pro 1.0/5.0, Quattro Pro 6.0 oder Quattro Pro 7.0. Wenn diese Auswahlmöglichkeiten nicht verfügbar sind, müssen Sie das Quattro Pro-Konvertierungsprogramm installieren, das eine Komponente von Excel ist.

  3. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner, in dem die Arbeitsmappe gespeichert ist.

  4. Doppelklicken Sie in der Ordnerliste solange auf Ordner, bis Sie den Ordner, der die gewünschte Arbeitsmappe enthält, geöffnet haben.

  5. Doppelklicken Sie auf die zu öffnende Arbeitsmappe.

Anmerkung Nachdem Sie eine Quattro Pro-Datei in Microsoft Excel einmal geöffnet haben, müssen Sie sie als Microsoft Excel-Arbeitsmappe speichern, um die Konvertierung zu vollenden. Klicken Sie beim Speichern im Feld Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls) (oder ein anderes Microsoft Excel-Format).


 Einschränkungen beim Öffnen und Konvertieren von Quattro Pro-Dateien in Microsoft Excel

Einschränkungen beim Öffnen und Konvertieren von Quattro Pro-Dateien in Microsoft Excel

Um Quattro Pro für Windows-Dateien zu öffnen, müssen Sie den Quattro Pro-Konverter installieren, der eine Komponente von Excel ist. Erfahren Sie mehr über das Speichern eines Tabellenblatts im Quattro Pro für MS-DOS-Format.

Durch Kennwort geschützte Dateien Microsoft Excel 2000 kann keine Quattro Pro-Dateien öffnen, die durch ein Kennwort geschützt sind. Bevor Sie die Datei in Excel öffnen, stellen Sie sicher, dass Sie alle Kennwörter aus der Datei entfernt haben. Informationen über Kennwörter und Kontrolle des Zugriffs auf Arbeitsmappen und Tabellenblätter.

Unterstützte Quattro Pro-Versionen Excel kann Dateien aus Quattro Pro für Windows bis zur Version 8.0 direkt öffnen. Um eine Datei aus einer späteren Version von Quattro Pro in Excel zu öffnen, speichern Sie die Datei entweder in einem früheren Quattro Pro-Format, oder speichern Sie die Datei in einem anderen Format, wie z. B. Lotus 1-2-3 (*.wk?).

Quattro Pro-Diagramme Quattro Pro für Windows speichert Diagramme nach einem anderen Verfahren als Excel. Diagramme aus Quattro Pro für Windows werden beim Importieren einer Quattro Pro für Windows-Datei in Excel nicht mitimportiert. Erfahren Sie mehr über das Erstellen von Diagrammen.

Quattro Pro-Szenario-Manager Der Microsoft Excel Szenario-Manager ist nicht direkt mit dem Szenario-Manager in Quattro Pro für Windows vergleichbar. Daher importiert Excel nur die Daten aus dem Szenario, das beim letzten Speichern der Datei in Quattro Pro für Windows angezeigt wurde. So erstellen Sie ein Szenario.

Externe Datenverknüpfungen Hyperlinks zu externen Datenbanktabellen oder zum Arbeitsplatzcomputer werden nicht importiert, da sie nicht mit ODBC, Microsoft Query oder Microsoft Excel PivotTable-Berichten kompatibel sind.

OLE-Objekte Excel importiert keine eingebetteten OLE-Objekte in einer Quattro Pro für Windows-Datei.

Farbverläufe Bei freibeweglichen Farbverläufen wird das Objekt anhand der Grundfarbe des Farbverlaufs formatiert. So fügen Sie Farbverläufe hinzu.

Makros Excel 2000 führt keine Quattro Pro-Makros aus. Sie können alle benötigten Makros in Visual Basic for Applications neu erstellen. Informationen über das Erstellen von Excel-Makrocode finden Sie in der Visual Basic-Hilfe.


Problembehandlung beim Öffnen, Speichern und Verwenden von Lotus 1-2-3-Dateien in Microsoft Excel

Microsoft Excel kann die Lotus 1-2-3-Datei nicht öffnen.

Die Formatierung geht beim Öffnen einer Lotus 1-2-3-Datei verloren.

Datumsangaben und Rufnummern aus der Lotus 1-2-3-Datei werden als Zahlen angezeigt.

Die Lotus 1-2-3-Formeln werden gar nicht oder in Werte umgewandelt.

Verknüpfungen mit anderen Lotus 1-2-3-Arbeitsmappen werden nicht einwandfrei umgewandelt oder weisen #REF! Fehler auf.

Die Lotus 1-2-3-Makros werden in Microsoft Excel nicht ausgeführt.

Die umgewandelte Arbeitsmappe wird nur sehr langsam geöffnet oder ist zu groß.


Möglichkeiten, während der Arbeit Hilfe zu erhalten

Dieses Thema enthält die folgenden Referenzinformationen:

Hilfe vom Office-Assistenten

Hilfe aus dem Menü ?

Hilfe von der Office Update Website

Neues in Excel 2000

Weitere Informationen

Hilfe vom Office-Assistenten

Geben Sie eine Frage ein. Wenn Sie eine Frage zu einem Microsoft Office-Programm haben, können Sie den Office-Assistenten fragen. Um beispielsweise Hilfe zum Formatieren eines Diagramms zu erhalten, geben Sie Wie wird ein Diagramm formatiert? in der Sprechblase des Assistenten ein.

Automatische Hilfe Der Assistent stellt automatisch Hilfethemen und Tipps zu Aufgaben zur Verfügung, die Sie während der täglichen Arbeit ausführen - schon bevor Sie eine Frage stellen. Wenn Sie beispielsweise ein Tabellenblatt für den Druck einrichten, stellt Ihnen der Assistent Hilfethemen zur Verfügung, die Sie bei der Vorbereitung des Tabellenblattes für den Druck unterstützen.

Zeigen Sie hilfreiche Tipps an. Der Assistent zeigt außerdem Tipps zur effektiveren Verwendung der Features in Microsoft Excel an. Klicken Sie auf die Glühbirne Glühbirne neben dem Assistenten, um einen Tipp anzuzeigen.

Passen Sie den Assistenten an. Sie können auch einen anderen Assistenten auswählen und so einrichten, dass er Ihrer Persönlichkeit und Arbeitsweise entspricht. Wenn Sie es beispielsweise vorziehen, mit der Tastatur statt mit der Maus zu arbeiten, können Sie mit Hilfe des Assistenten Tipps zu Tastenkombinationen anzeigen. Da der Assistent von allen Office-Programmen gemeinsam verwendet wird, wirken sich alle Optionen, die Sie ändern, auch auf den Assistenten in Ihren anderen Office-Programmen aus.

Zurück zum Anfang

Hilfe aus dem Menü ?

Zeigen Sie das Hilfefenster an, und arbeiten Sie mit den Hilfethemen. Klicken Sie einfach im Menü ? auf Microsoft Excel-Hilfe. Wenn der Assistent aktiviert ist, wird er angezeigt. Wenn der Assistent deaktiviert ist, wird das Hilfefenster geöffnet. Um eine Frage im Hilfefenster einzugeben, klicken Sie auf die Registerkarte Antwort-Assistent. Um einen Bildlauf durch das Inhaltsverzeichnis der Hilfe durchzuführen, klicken Sie auf die Registerkarte Inhalt. Wenn Sie nach bestimmten Wörtern oder Begriffen suchen möchten, klicken Sie auf die Registerkarte Index.

Zeigen Sie QuickInfo an. Um eine QuickInfo für einen Menübefehl, eine Symbolleistenschaltfläche oder einen Bildschirmbereich anzuzeigen, klicken Sie im Menü ? auf Direkthilfe und klicken dann auf das Objekt, zu dem Sie Hilfe wünschen.

Um eine QuickInfo für eine Dialogfeldoption anzuzeigen, klicken Sie im Dialogfeld auf die Schaltfläche Fragezeichen, und klicken Sie dann auf die betreffende Option. (Wenn keine Schaltfläche ? angezeigt wird, klicken Sie auf die Option und drücken dann UMSCHALT+F1.)

Zeigen Sie die Namen der Schaltflächen der Symbolleiste an. Um den Namen einer Symbolleistenschaltfläche anzuzeigen, positionieren Sie den Mauszeiger über der betreffenden Schaltlfäche, bis der Name angezeigt wird.

Zurück zum Anfang

Hilfe von der Office Update Website

Aus dem Menü ? Sie können direkt aus einem Office-Programm eine Verbindung zur Office Update Website und anderen Microsoft-Websites herstellen, indem Sie im Menü ? auf Office im Web klicken. Beispielsweise können Sie auf technische Informationen zugreifen und kostenlose Produktzusätze downloaden - ohne Excel verlassen zu müssen.

Zurück zum Anfang

Weitere Informationen

Herstellen einer Verbindung zu den technischen Microsoft-Ressourcen

Anzeigen von Tipps und Meldungen mit dem Office-Assistenten

Hilfe erhalten, ohne den Office-Assistenten zu verwenden

Zurück zum Anfang


 Informationen über das Ändern von Schriftart und Farbe für Hilfethemen

Informationen über das Ändern von Schriftart und Farbe für Hilfethemen

Das Hilfefenster verwendet für die Schriftart, den Schriftgrad, die Textfarben und die Hintergrundfarbe die gleichen Einstellungen wie der auf Ihrem Computer installierte Webbrowser. Die verfügbaren Einstellungen und andere Optionen unterscheiden sich je nach dem verwendeten Browser.

Ändern von Schriftart und Farben für die Hilfe Die Einstellungen für Schriftart und Farben im Webbrowser (und, daher, auch für die Hilfethemen) sind in einer überlappenden Formatvorlage (Cascading Style Sheet) festgelegt. Sie können diese Einstellungen einzeln oder auch alle zugleich überschreiben, wenn Sie die Anzeige der Hilfethemen im Hilfefenster ändern möchten; diese Möglichkeit ist nützlich, wenn Sie unter schwacher Sehleistung leiden. Sie können die Schriftart für den Text ändern und die Textfarben und Hintergrundfarben ändern.

Ändern des Schriftgrads Sie können die festgelegten Schriftgradeinstellungen überschreiben und den Text in Hilfethemen dadurch größer anzeigen.

Änderungen wirken sich auf andere Programme aus Die vorgenommenen Änderungen betreffen die Hilfe in allen Microsoft Office-Programmen. Beachten Sie, dass Änderungen der Schriftart, des Schriftgrades, der Textfarben oder der Hintergrundfarben für die Hilfethemen im Hilfefenster sich auch auf Webseiten auswirken, die Sie mit Ihrem Browser anzeigen. Weitere Informationen über die verfügbaren Einstellungen und Optionen finden Sie in der Hilfe zu Ihrem Browser.

Weitere Eingabehilfen Microsoft Excel verfügt außerdem über weitere Eingabehilfen für Personen mit Behinderungen.


 Drucken eines Hilfethemas

Drucken eines Hilfethemas

Drucken des aktuellen Hilfethemas

  1. Klicken Sie auf Drucken [image].

  2. Wählen Sie die gewünschten Druckoptionen aus.

Drucken einer Zusammenstellung von Hilfethemen

  1. Klicken Sie auf die Registerkarte Inhalt.

    Wenn die Registerkarte Inhalt nicht sichtbar ist, klicken Sie auf Arbeitsmappe einblenden [image], um das Navigationsfenster anzuzeigen.

  2. Wählen Sie die Überschrift aus, die Sie drucken möchten, und klicken Sie dann auf Drucken [image].

  3. Führen Sie eine der folgenden Aktionen aus:

    Um die aktuelle Seite zu drucken, klicken Sie auf Ausgewähltes Thema drucken.

    Um alle Hilfethemen der ausgewählten Überschrift zu drucken, klicken Sie auf Ausgewähltes Thema und alle Unterthemen drucken.

  4. Wählen Sie die gewünschten Druckoptionen aus.


 Aufrufen der Visual Basic-Hilfe in Microsoft Excel

Aufrufen der Visual Basic-Hilfe in Microsoft Excel

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  2. Wenn der Office-Assistent nicht angezeigt wird, klicken Sie auf Office-Assistent [image] .

  3. Wenn die Sprechblase des Office-Assistenten nicht angezeigt wird, klicken Sie auf den Assistenten.

  4. Geben Sie im Assistenten die Methode, Eigenschaft, Funktion, Anweisung oder das Objekt ein, zu dem Sie Hilfe benötigen, oder geben Sie eine Abfrage ein.

  5. Klicken Sie auf Suchen und dann auf das gewünschte Thema.

Tipps

  • Um während der Arbeit im Visual Basic-Editor durch eine Liste aller Visual Basic-Methoden, -Eigenschaften, -Funktionen und -Objekte für Microsoft Excel zu blättern, klicken Sie auf Objektkatalog [image] . Klicken Sie in der Liste der Bibliotheken auf die Bibliothek für das gewünschte Programm. Um Hilfe zu einem Element anzuzeigen, klicken Sie auf das Element, und klicken Sie dann im Dialogfeld Objektkatalog auf die Schaltfläche mit dem Fragezeichen.

  • Um Hilfe zum Visual Basic-Editor anzuzeigen, klicken Sie im Menü ? auf Microsoft Visual Basic-Hilfe.


 Hilfe zum Microsoft Skript-Editor in Microsoft Excel

Hilfe zum Microsoft Skript-Editor in Microsoft Excel

Verwenden Sie eines der folgenden Verfahren:

  1. Wenn Sie ein neues Skript erstellen, zeigen Sie im Menü Extras auf Makro und klicken dann auf Microsoft Skript-Editor.

    Wenn Sie ein vorhandenes Skript bearbeiten, doppelklicken Sie auf die Skriptverankerung für das Skript, das Sie anzeigen möchten.

  2. Klicken Sie im Menü ? im Fenster Microsoft Development Environment auf die gewünschte Option:

    Um ein Inhaltsverzeichnis der Hilfe zum Skript-Editor anzuzeigen, klicken Sie auf Inhalt.

    Um einen Index der Schlüsselwörter zu durchsuchen, klicken Sie auf Index.

    Um nach bestimmten Wörtern oder Begriffen zu suchen, klicken Sie auf Suchen.


 Anzeigen von Informationen zu Programm und Computer

Anzeigen von Informationen zu Programm und Computer

  1. Klicken Sie im Menü ? auf Info.

    Im Dialogfeld Info werden Informationen zum Programm angezeigt.

    Demo

  2. Klicken Sie auf Systeminfo, um Informationen über Ihren Computer anzuzeigen.


Anzeigen, Ausblenden oder Deaktivieren des Office-Assistenten

  • Klicken Sie im Menü ? auf Office-Assistenten anzeigen oder Office-Assistenten ausblenden.

Anmerkungen

  • Um den Assistenten auszuschalten, klicken Sie auf den Assistenten, klicken Sie auf Optionen, und deaktivieren Sie dann das Kontrollkästchen Den Office-Assistenten verwenden. Trotzdem können Sie Hilfe erhalten, ohne den Office-Assistenten zu verwenden.

  • Um den Assistenten dauerhaft zu entfernen, müssen Sie ihn deinstallieren.


Anzeigen von Tipps und Meldungen mit Hilfe des Office-Assistenten

Was möchten Sie tun?

Den Office-Assistenten deaktivieren

Die Programmtipps vom Office-Assistenten aktivieren

Tipps und Tricks beim Starten anzeigen

Die automatischen Vorschläge zu Hilfethemen durch den Office-Assistenten aktivieren

Die Hilfe zu Assistenten im Office-Assistenten aktivieren

Systemmeldungen mit Hilfe des Office-Assistenten anzeigen

Sind Sie nicht sicher, welche Option Sie wünschen?


Tastenkombinationen zur Verwendung des Office-Assistenten

Tastenkombination | Zweck
F1 | Anzeigen von Hilfe. Zeigt die Assistenten-Sprechblase an, wenn der Assistent eingeschaltet ist.
ALT+Nummer (ALT+1 ist das erste, ALT+2 das zweite Thema usw.) | Ein Hilfethema aus der im Assistenten angezeigten Liste auswählen
ALT+NACH-UNTEN-TASTE | Weitere Hilfethemen anzeigen
ALT+NACH OBEN-TASTE | Vorherige Hilfethemen anzeigen
ESC | Schließen einer Meldung des Assistenten oder eines Tipps


Verschieben des Office-Assistenten und der Sprechblase

  • Ziehen Sie den Office-Assistenten an eine beliebige Stelle auf dem Bildschirm.


Aktivieren oder Deaktivieren der mit dem Office-Assistenten verbundenen Sounds

Um die Sounds des Office-Assistenten wiederzugeben, muss der Computer über eine Audiokarte verfügen.

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht zu sehen ist, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Optionen.

  3. Aktivieren oder deaktivieren Sie in der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


 Auswählen eines anderen Office-Assistenten

Auswählen eines anderen Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Optionen.

  3. Klicken Sie in der Registerkarte Katalog auf Zurück oder Weiter, bis der gewünschte Assistent angezeigt wird.

Anmerkung Wenn Sie Zugang zum Internet haben, können Sie zusätzliche Assistenten von der Microsoft Office Update-Website herunterladen. Klicken Sie im Menü ? auf Office im Web, und folgen Sie dann den Anweisungen.


Aufrufen der Hilfe ohne den Office-Assistenten

Um Hilfe ohne Verwendung des Office-Assistenten zu erhalten, muss der Assistent deaktiviert sein. So deaktivieren Sie den Assistenten.

  1. Klicken Sie im Menü ? auf Microsoft Excel-Hilfe.

    Wenn die Registerkarten Inhalt, Antwort-Assistent und Index nicht zu sehen sind, klicken Sie auf Arbeitsmappe einblenden [image].

  2. Führen Sie im Hilfefenster eine der folgenden Aktionen aus:

    Um das Inhaltsverzeichnis der Hilfe anzuzeigen, klicken Sie auf die Registerkarte Inhalt.

    Um eine Frage zu einem Microsoft Office-Programm einzugeben, klicken Sie auf die Registerkarte Antwort-Assistent.

    Um nach bestimmten Wörtern oder Formulierungen zu suchen oder Schlüsselwörter aus einer Liste auszuwählen, klicken Sie auf die Registerkarte Index. Sie können die Suche einschränken und die Liste der gefundenen Themen durch Hinzufügen oder Entfernen von Schlüsselwörtern steuern, bis nur die wichtigen Themen und Schlüsselwörter in der Liste angezeigt werden.


Anzeigen von Meldungen mit oder ohne den Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Warnmeldungen anzeigen.


Verbinden mit den technischen Ressourcen von Microsoft

Wenn Sie eine Frage zu einem Microsoft Office-Programm haben, fragen Sie zuerst den Office-Assistenten, und sehen Sie anschließend in der Infodatei des Programms oder in Entdecken Sie Microsoft Office 2000 nach. Wenn Sie das Gewünschte dort nicht finden, können Sie Informationen von den technischen Ressourcen in der folgenden Liste erhalten.

Wie finden Sie technische Informationen bei Microsoft?

Microsoft Office Update Eine Website, die regelmäßig aktualisiert wird und Informationen und Antworten auf Fragen zu allen Office-Produkten bietet. Weitere Informationen zur Microsoft Office Update-Website.

Microsoft Knowledge Base Produktinformationen für Microsoft Supportmitarbeiter und Kunden. Weitere Informationen zur Microsoft Knowledge Base.

Microsoft Software Library Eine Ressource, die Downloadmöglichkeiten für kostenlose Binärdateien zu allen Microsoft-Produkten im Internet zur Verfügung stellt. Weitere Informationen zur Microsoft Software Library.

Microsoft TechNet-CD und Microsoft Developer Network-CD CDs, die umfassende Informationen für die Produktunterstützung von Microsoft-Produkten für den professionellen Einsatz sowie umfassende Programmierinformationen und Toolkits bieten. Weitere Informationen zu Microsoft TechNet und Microsoft Developer Network.

Microsoft Press Schulungs- und Supportmaterialien zu Microsoft-Produkten. Weitere Informationen über Microsoft Press.

Microsoft Download Service Beispielprogramme, Korrekturen und andere Programmierhilfen. Weitere Informationen zum Microsoft Download Service.

FastTips Ein automatischer, gebührenfreier Dienst, der Antworten auf häufige technische Fragen bietet, 365 Tage im Jahr rund um die Uhr. Informationen zu FastTips.


 Auf die Microsoft Office Update-Website kann nicht zugegriffen werden

Auf die Microsoft Office Update-Website kann nicht zugegriffen werden

  • Stellen Sie sicher, dass Sie über Internetzugang verfügen Um auf die Befehle auf der Office Update-Website zuzugreifen, wenn Sie auf Office im Web (Menü ?) klicken, müssen Sie über einen Zugang zum Internet verfügen; der Zugang kann entweder über das Unternehmensintranet oder über ein Modem erfolgen, das an den lokalen Computer angeschlossen ist oder im Netzwerk zur Verfügung steht. Darüber hinaus müssen Sie einen Internetanschluss über einen Internetdienstanbieter besitzen. Weitere Informationen finden Sie im Microsoft Office 2000 Resource Kit (englischsprachig). Informationen über den Bezug des Microsoft Office 2000 Resource Kits.

  • Überprüfen Sie Ihre Interneteinstellungen in Windows Möglicherweise sind die Einstellungen für das Herstellen einer Verbindung zum Internet nicht korrekt. Doppelklicken Sie in der Windows-Systemsteuerung auf das Symbol Internet, prüfen Sie Ihre Einstellungen, und nehmen Sie gegebenenfalls die notwendigen Änderungen vor.

  • Überprüfen Sie Ihr Modem Stellen Sie sicher, dass das Modem ordnungsgemäß funktioniert. Weitere Informationen finden Sie unter dem Thema zur Problembehandlung für Modems in der Microsoft Windows-Hilfe.

  • Versuchen Sie es zu einem späteren Zeitpunkt noch einmal Möglicherweise steht die Microsoft-Site im World Wide Web vorübergehend nicht zur Verfügung. Wenn das Problem nach dem Überprüfen der oben genannten Punkte weiter besteht und Sie auf andere Sites im Web zugreifen können, sollten Sie eine Zeit lang warten und den Zugriff zu einem späteren Zeitpunkt noch einmal versuchen.


Problembehandlung beim Office-Assistenten

Wobei benötigen Sie Hilfe?

Der Office-Assistent lenkt bei der Arbeit ab.

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an.

Die Office-Assistenten-Sprechblase ist verschwunden.


Tastenkombinationen

Welche Tastenkombinationen möchten Sie verwenden?

Tastenkombinationen zum Arbeiten in einer Kalkulationstabelle

Tastenkombinationen zum Bewegen und Durchführen von Bildläufen in einem Tabellenblatt oder einer Arbeitsmappe

Tastenkombinationen für die Seitenansicht und das Drucken von Dokumenten

Tastenkombinationen zum Arbeiten mit Tabellenblättern, Diagrammen und Makros

Tastenkombinationen zum Arbeiten mit Daten

Tastenkombinationen zum Eingeben von Daten

Tastenkombinationen zum Formatieren von Daten

Tastenkombinationen zum Bearbeiten von Daten

Tastenkombinationen zum Markieren von Daten und Zellen

Tastenkombinationen zum Auswählen von Diagrammen und Objekten

Tastenkombinationen für Datenbanken und Listen

Tastenkombinationen zum Gliedern von Daten

Tastenkombinationen für PivotTable- und PivotChart-Berichte

Tastenkombinationen für den OLAP-Cube-Assistenten

Tastenkombinationen zum Arbeiten in Microsoft Office

Tastenkombinationen für Menüs und Symbolleisten

Tastenkombinationen für Fenster, Dialogfelder und Bearbeitungsfelder

Tastenkombinationen für den Office-Assistenten

Tastenkombinationen zum Arbeiten mit den Dialogfeldern Öffnen und Speichern unter

Tastenkombinationen zum Senden von E-Mail-Nachrichten

Tastenkombinationen zum Arbeiten mit Zeichnungsobjekten, AutoFormen, WordArt und anderen Objekten


Drucken einer Liste der Tastenkombinationen

  1. Wenn die Registerkarte Inhalt nicht angezeigt wird, drücken Sie ALT+I, um sie anzuzeigen.

  2. Wählen Sie die Überschrift Kontextmenü, drücken Sie ALT+O, und drücken Sie dann D.

  3. Klicken Sie auf Ausgewähltes Thema und alle Unterthemen drucken.

  4. Aktivieren Sie die gewünschten Druckoptionen.


Eingabehilfen für Personen mit Behinderungen

Microsoft Excel enthält Features, die das Lesen für Blinde oder Personen mit schwacher Sehkraft und das Schreiben für Personen mit eingeschränkter manueller Koordination erleichtern. Weitere Informationen über die Verwendung der Eingabehilfen.

Was möchten Sie tun?

Die Textdarstellung in Größe und Farbe ändern

Symbolleisten und Menüs anpassen

Tastenkombinationen verwenden

Das Eingeben und Bearbeiten von Text und Daten automatisieren

Ändern der Textdarstellung in Größe und Farbe

Vergrößern oder Verkleinern der Bildschirmanzeige

Vergrößern von Symbolleistenschaltflächen

Durchführen von Bildlauf und Zoom in Microsoft Excel-Tabellenblättern mit Hilfe des Microsoft IntelliMouse-Zeigegeräts

Ändern der in einer Arbeitsmappe verwendeten Farbpalette

Ändern der Schriftart und Farben für Hilfethemen

Anpassen von Symbolleisten und Menüs

Erstellen einer Symbolleiste

Gruppieren von verwandten Schaltflächen und Menüs in einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

Hinzufügen eines Befehls zu einem Menü

Verwenden von Tastenkombinationen

Verwenden von Tastenkombinationen

Drucken einer Liste der Tastenkombinationen

Automatisieren der Eingabe von Text und Daten

Korrigieren von Rechtschreibungs- und Tippfehlern während der Eingabe

Schnelles Ausfüllen wiederholter Einträge in einer Spalte


Informationen über Eingabehilfen für Personen mit Behinderungen

Ändern der Vergrößerung und der Farbe von Text

Sie können die Vergrößerung ändern, in der Ihre Kalkulationstabelle auf dem Bildschirm angezeigt wird, um das Lesen der Informationen zu erleichtern. Ferner können Sie größere Symbolleistenschaltflächen verwenden, so dass sie besser sichtbar und leichter zu verwenden sind. Wenn Sie das Microsoft IntelliMouse-Zeigegerät verwenden, können Sie Zoom und Bildlauf direkt an der Maus bedienen, statt auf Schaltflächen auf dem Bildschirm zu klicken. Beispielsweise können Sie automatisch einen Bildlauf zum Ende eines Dokuments mit nur einem einzelnen Mausklick durchführen. Außerdem können Sie eine benutzerdefinierte Farbpalette erstellen, so dass nur die von Ihnen definierten Farben verwendet werden.

In Hilfethemen können Sie die Schriftart und die Farben ändern.

Anpassen von Symbolleisten und Menüs

Wenn Sie nur eine Teilmenge der Symbolleistenschaltflächen und Befehle verwenden, können Sie eine Symbolleiste erstellen, die nur die Schaltflächen und Menüs enthält, mit denen Sie besonders häufig arbeiten. Darüber hinaus können Sie Symbolleistenschaltflächen und Menübefehle gruppieren, in genau der Weise, die Ihnen am sinnvollsten erscheint.

Verwenden von Tastenkombinationen

Viele Features und Befehle sind direkt von der Tastatur aus zu erreichen. Sie können darüber hinaus Listen aller verfügbaren Tastenkombinationen drucken und anzeigen.

Automatisches Eingeben und Bearbeiten von Text und Daten

Microsoft Excel kann bereits während der Eingabe häufige Rechtschreib- und Tippfehler korrigieren und bei der Eingabe einiger Buchstaben zur Identifikation automatisch wiederholte Einträge in einer Spalte vervollständigen.

Anpassen des Betriebssystems

Sie können die Eingabehilfen des Systems einrichten oder ändern. Z. B. können Sie mit dem Windows-Feature Tastaturmaus den Ziffernblock verwenden, um den Zeiger zu bewegen und um zu klicken, doppelzuklicken und zu ziehen. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung. Doppelklicken Sie auf Eingabehilfen, klicken Sie auf die gewünschte Registerkarte, und wählen Sie dann die gewünschten Optionen aus. Um Hilfe zu einer Option zu erhalten, markieren Sie die Option, und drücken Sie dann UMSCHALT+F1.

Weitere Informationen

Umfassendere Informationen über Microsoft-Dienste für Personen mit Behinderungen stehen in einem Anhang von Entdecken Sie Microsoft Office 2000. Beispielsweise erhalten Sie hier Informationen, wie sich Gehörlose oder Hörgeschädigte mit dem Microsoft Support Network in Verbindung setzen können. Außerdem finden Sie Informationen über den Bezug von Microsoft-Dokumentationen von Recording for the Blind, Inc. für Personen mit Leseschwierigkeiten oder Schwierigkeiten im Umgang mit gedruckten Handbüchern. Dieser Anhang beschreibt außerdem Hardware- und Softwareprodukte von Drittanbietern, die Behinderten den Umgang mit PCs erleichtern und verzeichnet Organisationen, die weitere Informationen zur Verfügung stellen können.

Wenn Sie Zugang zum World Wide Web besitzen, können Sie mehr über die Verwendung der Eingabehilfen erfahren, die in Microsoft-Betriebssystemen und anderen Microsoft-Produkten enthalten sind.


 Tastenkombinationen zum Bewegen und Durchführen von Bildläufen in einem Tabellenblatt oder einer Arbeitsmappe

Tastenkombinationen zum Bewegen und Durchführen von Bildläufen in einem Tabellenblatt oder einer Arbeitsmappe

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Dieses Thema enthält folgende Informationen:

Tastenkombinationen zum Navigieren und Durchführen von Bildläufen in einer Arbeitsmappe oder einem Tabellenblatt

Tastenkombinationen zum Navigieren in einem Tabellenblatt mit aktiviertem Endemodus

Tastenkombinationen zum Navigieren in einem Tabellenblatt mit aktiviertem ROLLEN

Tastenkombinationen zum Navigieren und Durchführen von Bildläufen in einer Arbeitsmappe oder einem Tabellenblatt

Tastenkombination | Zweck
Pfeiltasten | Bewegen um eine Zelle nach oben, unten, links oder rechts
STRG+Pfeiltaste | Bewegen an den Rand des aktuellen Datenbereichs
POS1 | Bewegen an den Anfang der Zeile
STRG+POS1 | Bewegen an den Anfang des Tabellenblatts
STRG+ENDE | Bewegen zur letzten Zelle im Tabellenblatt, d. h. der Zelle am Schnittpunkt der am weitesten rechts liegenden Spalte mit der letzten verwendeten Zeile (in die untere rechte Ecke); die Zelle gegenüber der ersten Zelle (normalerweise A1)
BILD-AB | Bewegen um eine Bildschirmseite nach unten
BILD-AUF | Bewegen um eine Bildschirmseite nach oben
ALT+ BILD-AB | Bewegen um eine Bildschirmseite nach rechts
ALT+BILD-AUF | Bewegen um eine Bildschirmseite nach links
STRG+BILD-AB | Wechseln zum nächsten Blatt in der Arbeitsmappe
STRG+BILD-AUF | Wechseln zum vorherigen Blatt in der Arbeitsmappe
STRG+F6 bzw. STRG+TAB | Wechseln zur nächsten Arbeitsmappe bzw. dem nächsten Fenster
STRG+UMSCHALT+F6 bzw. STRG+UMSCHALT+TAB | Wechseln zur vorherigen Arbeitsmappe bzw. dem vorherigen Fenster
F6 | Wechseln zum nächsten Ausschnitt in einer Arbeitsmappe, die geteilt wurde
UMSCHALT+F6 | Wechseln zum vorherigen Ausschnitt in einer Arbeitsmappe, die geteilt wurde
STRG+RÜCKTASTE | Durchführen eines Bildlaufs, um die aktive Zelle anzuzeigen
F5 | Anzeigen des Dialogfelds Gehe zu
UMSCHALT+F5 | Anzeigen des Dialogfelds Suchen
UMSCHALT+F4 | Wiederholen des letzten Vorgangs Suchen (gleich Weitersuchen)
TAB | Bewegen zwischen nichtgesperrten Zellen in einem geschützten Tabellenblatt

Zurück zum Anfang

Tastenkombinationen zum Navigieren in einem Tabellenblatt mit aktiviertem Endemodus

Tastenkombination | Zweck
ENDE | Einschalten bzw. Ausschalten des Endemodus
ENDE, Pfeiltaste | Bewegen um einen Block von Daten in einer Zeile oder Spalte
ENDE, POS1 | Bewegen zur letzten Zelle im Tabellenblatt, d. h. der Zelle am Schnittpunkt der am weitesten rechts liegenden Spalte mit der letzten verwendeten Zeile (in die untere rechte Ecke), oder die Zelle gegenüber der ersten Zelle (normalerweise A1)
ENDE, EINGABETASTE | Bewegen nach rechts zur letzten nichtleeren Zelle in der aktuelle Zeile; diese Tastenkombination ist nicht verfügbar, wenn Sie in der Registerkarte Umsteigen (Menü Extras, Befehl Optionen) das Kontrollkästchen Alternative Bewegungstasten aktiviert haben

Zurück zum Anfang

Tastenkombinationen zum Navigieren in einem Tabellenblatt mit aktiviertem ROLLEN

Tastenkombination | Zweck
ROLLEN | Einschalten bzw. Ausschalten des Bildlauf-Feststellmodus
POS1 | Bewegen zur Zelle in der oberen linken Ecke des Fensters
ENDE | Bewegen zur Zelle in der unteren rechten Ecke des Fensters
NACH-OBEN bzw. NACH-UNTEN | Durchführen eines Bildlaufs um eine Zeile nach oben bzw. nach unten
NACH-LINKS bzw. NACH-RECHTS | Durchführen eines Bildlaufs um eine Spalte nach links bzw. nach rechts

Zurück zum Anfang

Tipp Wenn Sie Tasten für den Bildlauf (wie z. B. BILD-AUF und BILD-AB) bei ausgeschaltetem Bildlauf-Feststellmodus verwenden, wird die Markierung entfernt. Wenn die Markierung während der Durchführung eines Bildlaufs beibehalten werden soll, schalten Sie zunächst den Bildlauf-Feststellmodus ein.


Tastenkombinationen für die Seitenansicht und das Drucken von Dokumenten

Anmerkung Um das Hilfefenster auf Vollbildanzeige zu vergrößern, drücken Sie ALT+LEERTASTE, und drücken Sie dann X. Um wieder die ursprüngliche Größe und Position des Fensters herzustellen, drücken Sie ALT+LEERTASTE, und drücken Sie dann R. Um dieses Thema zu drucken, drücken Sie ALT+O, und drücken Sie dann P.

Tastenkombination | Zweck
STRG+P oder STRG+UMSCHALT+F12 | Anzeigen des Dialogfelds Drucken

Arbeiten in der Seitenansicht

Tastenkombination | Zweck
Pfeiltasten | Bewegen auf der Seite bei eingeschalteter Vergrößerung
BILD-AUF oder BILD-AB | Bewegen um eine Seite bei ausgeschalteter Vergrößerung
STRG+NACH-OBEN-TASTE oder STRG+NACH-LINKS-TASTE | Springen zur ersten Seite bei ausgeschalteter Vergrößerung
STRG+NACH-UNTEN-TASTE oder STRG+NACH-RECHTS-TASTE | Springen zur letzten Seite bei ausgeschalteter Vergrößerung


Tastenkombinationen zum Arbeiten mit Tabellenblättern, Diagrammen und Makros

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann W.

Tastenkombination | Aktion
UMSCHALT+F11 oder ALT+SHIFT+F1 | Einfügen eines neuen Tabellenblatts
F11 oder ALT+F1 | Erstellen eines Diagramms, das den aktuellen Bereich verwendet
ALT+F8 | Anzeigen des Dialogfelds Makro
ALT+F11 | Anzeigen des Visual Basic-Editors
STRG+F11 | Einfügen einer Microsoft Excel 4.0-Makrovorlage
STRG+BILD-AB | Wechseln zur nächsten Tabelle der Arbeitsmappe
STRG+BILD-AUF | Wechseln zur vorherigen Tabelle der Arbeitsmappe
UMSCHALT+STRG+BILD-AB | Auswählen der aktuellen und der nächsten Tabelle des Arbeitsblatts
UMSCHALT+STRG+BILD-AUF | Auswählen der aktuellen und der vorherigen Tabelle des Arbeitsblatts


 Tastenkombinationen zum Eingeben von Daten

Tastenkombinationen zum Eingeben von Daten

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Dieses Thema enthält die folgenden Informationen:

Tastenkombinationen zum Eingeben von Daten in ein Tabellenblatt

Tastenkombinationen zum Arbeiten in Zellen oder im Eingabefeld Formeln

Tastenkombinationen zum Eingeben von Daten in ein Tabellenblatt

Tastenkombination | Zweck
EINGABETASTE | Abschließen der Eingabe in eine Zelle und Bewegen in der Markierung nach unten
ALT+EINGABE | Beginnen einer neuen Zeile in derselben Zelle
STRG+EINGABE | Ausfüllen des markierten Zellbereichs mit dem aktuellen Eintrag
UMSCHALT+EINGABE | Abschließen der Eingabe in eine Zelle und Bewegen in der Markierung nach oben
TAB | Abschließen der Eingabe in eine Zelle und Bewegen in der Markierung nach rechts
UMSCHALT+TAB | Abschließen der Eingabe in eine Zelle und Bewegen in der Markierung nach links
ESC | Abbrechen der Eingabe in einer Zelle
RÜCKTASTE | Löschen des Zeichens links von der Einfügemarke oder Löschen einer Markierung
ENTF | Löschen des Zeichens rechts von der Einfügemarke oder Löschen einer Markierung
STRG+ENTF | Löschen von Text bis zum Ende der Zeile
Pfeiltasten | Bewegen um ein Zeichen nach oben, unten, links oder rechts
POS1 | Bewegen an den Anfang der Zeile
F4 oder STRG+Y | Wiederholen der letzten Aktion
UMSCHALT+F2 | Bearbeiten eines Zellkommentars
STRG+UMSCHALT+F3 | Erstellen von Namen aus Zeilen- und Spaltenbeschriftungen
STRG+U | Ausfüllen nach unten
STRG+R | Ausfüllen nach rechts
STRG+F3 | Festlegen eines Namens

Zurück zum Anfang

Tastenkombinationen zum Arbeiten in Zellen oder im Eingabefeld Formeln

Tastenkombination | Zweck
RÜCKTASTE | Bearbeiten der aktiven Zelle mit anschließendem Löschen oder Löschen des vorhergehenden Zeichens in der aktiven Zelle beim Bearbeiten der Zellinhalte
EINGABETASTE | Abschließen der Eingabe in eine Zelle
STRG+UMSCHALT+EINGABE | Eingeben einer Formel als Matrixformel
ESC | Abbrechen des Eintrags in einer Zelle oder in der Bearbeitungsleiste
STRG+A | Anzeigen der Formelpalette nach der Eingabe eines Funktionsnamens in eine Formel
STRG+UMSCHALT+A | Einfügen der Argumentnamen und Klammern für eine Funktion nach der Eingabe eines Funktionsnamens in eine Formel
STRG+K | Einfügen eines Hyperlinks
EINGABETASTE (in einer Zelle mit einem Hyperlink) | Aktivieren eines Hyperlinks
F2 | Bearbeiten der aktiven Zelle und Positionieren der Einfügemarke am Ende der Zeile
F3 | Einfügen eines definierten Namens in eine Formel
UMSCHALT+F3 | Einfügen einer Funktion in eine Formel
F9 | Berechnen aller Blätter in allen geöffneten Arbeitsmappen
STRG+ALT+F9 | Berechnen aller Blätter in der aktiven Arbeitsmappe
UMSCHALT+F9 | Berechnen des aktiven Tabellenblatts
= (Gleichheitszeichen) | Beginnen einer Formel
ALT+= (Gleichheitszeichen) | Einfügen der Formel Summe
STRG+; (Semikolon) | Eingeben des Datums
STRG+UMSCHALT+: (Doppelpunkt) | Eingeben der Uhrzeit
STRG+UMSCHALT+" (Anführungszeichen) | Kopieren des Wertes aus der Zelle über der aktiven Zelle in die Zelle oder die Bearbeitungsleiste
STRG+` (einzelnes Anführungszeichen links) | Wechseln zwischen der Anzeige von Zellwerten und der Anzeige von Zellformeln
STRG+' (Apostroph) | Kopieren einer Formel aus der Zelle über der aktiven Zelle in die Zelle oder die Bearbeitungsleiste
ALT+NACH-UNTEN | Anzeigen der AutoEingabe-Liste

Zurück zum Anfang


Tastenkombinationen zum Formatieren von Daten

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Tastenkombination | Zweck
ALT+' (Apostroph) | Anzeigen des Dialogfelds Formatvorlage
STRG+1 | Anzeigen des Dialogfelds Zellen formatieren
STRG+UMSCHALT+& | Anwenden des Zahlenformats Standard
STRG+UMSCHALT+$ | Anwenden des Formats Währung mit zwei Dezimalstellen (negative Zahlen werden in Klammern angezeigt)
STRG+UMSCHALT+% | Anwenden des Formats Prozent ohne Dezimalstellen
STRG+UMSCHALT+" | Anwenden des Zahlenformats Wissenschaft mit zwei Dezimalstellen
STRG+UMSCHALT+§ | Anwenden des Formats Datum mit Tag, Monat und Jahr
STRG+UMSCHALT+^ | Anwenden des Formats Zeit mit Stunden und Minuten und Angabe von A.M. oder P.M.
STRG+UMSCHALT+! | Anwenden des Formats Zahl mit zwei Dezimalstellen, einem 1.000er-Trennzeichen und einem Minuzeichen (–) bei negativen Werten
STRG+UMSCHALT+_ | Zuweisen eines Gesamtrahmens
STRG+UMSCHALT+> | Entfernen von Rahmen
STRG+UMSCHALT+F | Zuweisen oder Entfernen der Formatierung Fett
STRG+UMSCHALT+K | Zuweisen oder Entfernen der Formatierung Kursiv
STRG+UMSCHALT+U | Zuweisen oder Entfernen einer Unterstreichung
STRG+5 | Zuweisen oder Entfernen der Formatierung Durchgestrichen
STRG+9 | Ausblenden von Zeilen
STRG+UMSCHALT+( (öffnende runde Klammer) | Einblenden von Zeilen
STRG+0 (Null) | Ausblenden von Spalten
STRG+UMSCHALT+) (schließende runde Klammer) | Einblenden von Spalten


 Tastenkombinationen zum Bearbeiten von Daten

Tastenkombinationen zum Bearbeiten von Daten

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Dieses Thema enthält die folgenden Informationen:

Tastenkombinationen zum Bearbeiten von Daten

Tastenkombinationen zum Einfügen, Löschen und Kopieren einer Auswahl

Tastenkombinationen zum Navigieren in einer Auswahl

Tastenkombinationen zum Bearbeiten von Daten

Tastenkombination | Aktion
F2 | Bearbeiten der aktiven Zelle und Positionieren der Einfügemarke am Ende der Zeile
ESC | Abbrechen der Eingabe in eine Zelle oder in die Bearbeitungsleiste Formeln
RÜCKTASTE | Bearbeiten der aktiven Zelle und anschließendes Löschen des Zellinhaltes oder Löschen des Zeichens links von der Einfügemarke in der aktiven Zelle beim Bearbeiten des Zellinhaltes
F3 | Einfügen eines definierten Namens in eine Formel
EINGABETASTE | Abschließen der Eingabe in eine Zelle
STRG+UMSCHALT+EINGABE | Eingeben einer Formel als Matrixformel
STRG+A | Anzeigen der Formelpalette nach der Eingabe eines Funktionsnamens in eine Formel
STRG+UMSCHALT+A | Einfügen der Argumentnamen und Klammern für eine Funktion nach der Eingabe eines Funktionsnamens in eine Formel
F7 | Anzeigen des Dialogfelds Rechtschreibung

Zurück zum Anfang

Tastenkombinationen zum Einfügen, Löschen und Kopieren einer Auswahl

Tastenkombination | Aktion
STRG+C | Kopieren der Auswahl
STRG+X | Ausschneiden der Auswahl
STRG+V | Einfügen der Auswahl
ENTF | Löschen des Inhalts der Auswahl
STRG+BINDESTRICH | Löschen der Auswahl
STRG+Z | Rückgängig machen der letzten Aktion
STRG+UMSCHALT+PLUSSYMBOL | Einfügen leerer Zellen

Zurück zum Anfang

Tastenkombinatinen zum Navigieren in einer Auswahl

Tastenkombination | Aktion
EINGABETASTE | Bewegen des Cursors von oben nach unten in der Auswahl (abwärts) oder Bewegen in die Richtung, die auf der Registerkarte Bearbeiten (Menü Extras, Befehl Optionen) aktiviert wurde
UMSCHALT+EINGABE | Bewegen des Cursors von unten nach oben in der Auswahl (aufwärts) oder Bewegen in die Richtung, die der Richtung entgegengesetzt ist, die auf der Registerkarte Bearbeiten (Menü Extras, Befehl Optionen) aktiviert wurde
TAB | Bewegen des Cursors von links nach rechts in der Auswahl oder Abwärtsbewegen um eine Zelle, wenn nur eine Spalte ausgewählt ist
UMSCHALT+TAB | Bewegen des Cursors von rechts nach links in der Auswahl oder Aufwärtsbewegen um eine Zelle, wenn nur eine Spalte ausgewählt ist
STRG+PUNKT | Bewegen im Uhrzeigersinn zur nächsten Ecke der Auswahl
STRG+ALT+NACH-RECHTS | Bewegen des Cursors nach rechts in nicht benachbarten Auswahlen
STRG+ALT+NACH-LINKS | Bewegen des Cursors nach links in nicht benachbarten Auswahlen

Zurück zum Anfang


 Tastenkombinationen zum Markieren von Daten und Zellen

Tastenkombinationen zum Markieren von Daten und Zellen

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Dieses Thema enthält die folgenden Informationen:

Tastenkombinationen zum Markieren von Zellen, Spalten oder Zeilen

Tastenkombinationen zum Erweitern der Auswahl mit aktiviertem Endemodus

Tastenkombinationen zum Markieren von Zellen, die besondere Charakteristika besitzen

Tastenkombinationen zum Markieren von Zellen, Spalten oder Zeilen

Tastenkombination | Zweck
STRG+UMSCHALT+* (Sternchen) | Markieren des aktuellen Bereichs um die aktive Zelle (der aktuelle Bereich ist ein Datenbereich, der von leeren Zeilen und leeren Spalten eingeschlossen ist)
UMSCHALT+ Pfeiltaste | Erweitern der Markierung um eine Zelle
STRG+UMSCHALT+ Pfeiltaste | Erweitern der Markierung bis zur letzten nichtleeren Zelle in derselben Spalte oder Zeile wie die aktive Zelle
UMSCHALT+POS1 | Erweitern der Markierung bis zum Anfang der Zeile
STRG+UMSCHALT+POS1 | Erweitern der Markierung bis zum Anfang des Tabellenblatts
STRG+UMSCHALT+ENDE | Erweitern der Markierung bis zur letzten verwendeten Zelle des Tabellenblatts (rechte untere Ecke)
STRG+LEERTASTE | Markieren der gesamten Spalte
UMSCHALT+LEERTASTE | Markieren der gesamten Zeile
STRG+A | Markieren des gesamten Tabellenblatts
UMSCHALT+RÜCKTASTE | Markieren nur der aktiven Zelle, wenn mehrere Zellen markiert sind
UMSCHALT+BILD-AB | Erweitern der Markierung um eine Bildschirmseite nach unten
UMSCHALT+BILD-AUF | Erweitern der Markierung um eine Bildschirmseite nach oben
STRG+UMSCHALT+LEERTASTE | Markieren aller Objekte in einem Blatt, wenn ein Objekt markiert ist
STRG+6 | Wechseln zwischen dem Ein- und Ausblenden von Objekten und dem Anzeigen von Platzhaltern für Objekte
STRG+0 (Null) | Einblenden oder Ausblenden der Standardsymbolleiste
F8 | Aktivieren der Erweiterung einer Auswahl mit Hilfe der Pfeiltasten
UMSCHALT+F8 | Hinzufügen eines weiteren Zellbereichs zur Auswahl oder Verwenden der Pfeiltasten zum Verschieben des Beginns des Bereichs, den Sie hinzufügen möchten. Drücken Sie anschließend F8 und die Pfeiltasten, um den nächsten Bereich auszuwählen.
ROLLEN, UMSCHALT+POS1 | Erweitern der Markierung bis zur obersten linken Zelle im Fenster
ROLLEN, UMSCHALT+ENDE | Erweitern der Markierung bis zur untersten rechten Zelle im Fenster

Zurück zum Anfang

Tipp Wenn Sie die Tasten für den Bildlauf (wie z. B. BILD-AUF und BILD-AB) bei ausgeschaltetem Bildlauf-Feststellmodus verwenden, wird die Markierung entfernt. Wenn die Markierung während der Durchführung eines Bildlaufs beibehalten werden soll, schalten Sie zunächst den Bildlauf-Feststellmodus ein.

Tastenkombinationen zum Erweitern der Auswahl mit aktiviertem Ende-Modus

Tastenkombination | Zweck
ENDE | Einschalten bzw. Ausschalten des Ende-Modus
ENDE, UMSCHALT+Pfeiltaste | Erweitern der Markierung bis zur letzten nichtleeren Zelle in derselben Spalte oder Zeile wie die aktive Zelle
ENDE, UMSCHALT+POS1 | Erweitern der Markierung bis zur letzten verwendeten Zelle des Tabellenblatts (rechte untere Ecke)
ENDE, UMSCHALT+EINGABE | Erweitern der Markierung bis zur letzten Zelle in der aktuellen Zeile. Diese Tastenkombination ist nicht verfügbar, wenn Sie in der Registerkarte Umsteigen (Menü Extras, Befehl Optionen) das Kontrollkästchen Alternative Bewegungstasten aktiviert haben

Zurück zum Anfang

Tastenkombinationen zum Markieren von Zellen, die besondere Charakteristika besitzen

Tastenkombination | Zweck
STRG+UMSCHALT+* (Sternchen) | Markieren der aktuellen Region um die aktive Zelle (die aktuelle Region ist ein Datenbereich, der von leeren Zielen und Spalten eingeschlossen wird)
STRG+/ | Markieren der aktuellen Matrix, bei der es sich um die Matrix handelt, zu der die Zelle gehört.
STRG+UMSCHALT+O (der Buchstabe O) | Markieren aller Zellen mit Kommentaren
STRG+UMSCHALT+Ö | Markieren der Zellen in einer Zeile, die nicht dem Wert in der aktiven Zelle in dieser Zeile entsprechen. Sie müssen die Zeile beginnend mit der aktiven Zelle markieren.
STRG+UMSCHALT+| | Markieren der Zellen in einer Spalte, die nicht dem Wert in der aktiven Zelle in dieser Spalte entsprechen. Sie müssen die Spalte beginnend mit der aktiven Zelle markieren.
STRG+[ (öffnende eckige Klammer) | Markieren nur der Zellen, auf die sich Formeln innerhalb der Markierung beziehen
STRG+UMSCHALT+{ (öffnende geschweifte Klammmer) | Markieren aller Zellen, auf die sich Formeln innerhalb der Markierung direkt oder indirekt beziehen
STRG+] (schließende eckige Klammen) | Markieren nur der Zellen mit Formeln, die sich direkt auf die aktive Zelle beziehen
STRG+UMSCHALT+} (schließende geschweifte Klammer) | Markieren aller Zellen mit Formeln, die sich direkt oder indirekt auf die aktive Zelle beziehen
ALT+; (Semikolon) | Markieren nur sichtbarer Zellen in der aktuellen Markierung

Zurück zum Anfang


 Tastenkombinationen zum Auswählen von Diagrammen und Diagrammelementen

Tastenkombinationen zum Auswählen von Diagrammen und Diagrammelementen

Tastenkombinationen zum Auswählen eines Diagrammblatts

Tastenkombination | Aktion
STRG+BILD-AB | Auswählen des nächsten Blatts der Arbeitsmappe, bis das gewünschte Diagrammblatt ausgewählt ist
STRG+BILD-AUF | Auswählen des vorherigen Blatts der Arbeitsmappe, bis das gewünschte Diagrammblatt ausgewählt ist

Tastenkombinationen zum Auswählen eines eingebetteten Diagramms

Anmerkung Die Symbolleiste Zeichnen muss bereits angezeigt werden.

  1. Drücken Sie F10, um die Menüleiste zu aktivieren.

  2. Drücken Sie STRG+TAB oder STRG+UMSCHALT+TAB, um die Symbolleiste Zeichnen auszuwählen.

  3. Verwenden Sie NACH-RECHTS, um die Schaltfläche Objekte markieren [image] auf der Symbolleiste Zeichnen auszuwählen.

  4. Drücken Sie STRG+EINGABETASTE, um das erste Objekt auszuwählen.

  5. Drücken Sie TAB, um sich vorwärts durch die Objekte zu bewegen (oder UMSCHALT+TAB, um sich rückwarts durch die Objekte zu bewegen), bis Ziehpunkte zur Größenänderung auf dem eingebetteten Diagramm angezeigt werden, das Sie auswählen möchten.

  6. Drücken Sie STRG+EINGABETASTE, um das Diagramm zu aktivieren.

Tastenkombinationen zum Auswählen von Diagrammelementen

Tastenkombination | Aktion
NACH-UNTEN | Markieren der vorherigen Gruppe von Elementen
NACH-OBEN | Markieren der nächsten Gruppe von Elementen
NACH-RECHTS | Markieren des nächsten Elementes innerhalb der Gruppe
NACH-LINKS | Markieren des vorherigen Elementes innerhalb der Gruppe

Es stehen auch Tastenkombinationen für PivotChart-Berichte zur Verfügung.


Tastenkombinationen für Datenbanken und Listen

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Dieses Thema enthält die folgenden Informationen:

Tastenkombinationen zum Arbeiten mit Datenformularen

Tastenkombinationen zum Verwenden von AutoFilter

Tastenkombinationen zum Arbeiten mit Datenformularen

Tastenkombination | Zweck
ALT+Taste, wobei Taste der unterstrichene Buchstabe des Feld- oder Befehlsnamens ist | Auswählen eines Feldes oder einer Befehlsschaltfläche
NACH-UNTEN | Bewegen zum gleichen Feld im nächsten Datensatz
NACH-OBEN | Bewegen zum gleichen Feld im vorherigen Datensatz
TAB | Bewegen zum nächsten Feld im Datensatz, das bearbeitet werden kann
UMSCHALT+TAB | Bewegen zum vorherigen Feld im Datensatz, das bearbeitet werden kann
EINGABETASTE | Bewegen zum ersten Feld im nächsten Datensatz
UMSCHALT+EINGABE | Bewegen zum ersten Feld im vorherigen Datensatz
BILD-AB | Bewegen zum gleichen Feld um 10 Datensätze weiter
STRG+BILD-AB | Bewegen zu einem neuen Datensatz
BILD-AUF | Bewegen zum gleichen Feld um 10 Datensätze zurück
STRG+BILD-AUF | Bewegen zum ersten Datensatz
POS1 bzw. ENDE | Bewegen an den Anfang bzw. das Ende eines Feldes
UMSCHALT+ENDE | Erweitern einer Markierung bis zum Ende eines Feldes
UMSCHALT+POS1 | Erweitern einer Markierung bis zum Anfang eines Feldes
NACH-LINKS oder NACH-RECHTS | Bewegen in einem Feld um ein Zeichen nach links bzw. nach rechts
UMSCHALT+NACH-LINKS | Markieren des Zeichens links von der Einfügemarke
UMSCHALT+NACH-RECHTS | Markieren des Zeichens rechts von der Einfügemarke

Zurück zum Anfang

Tastenkombinationen zum Verwenden von AutoFilter

Tastenkombination | Zweck
Verwenden Sie die Pfeiltasten, um die Zelle zu markieren, die die Spaltenbeschriftung enthält, und drücken Sie dann ALT+NACH-UNTEN | Anzeigen der AutoFilter-Liste für die aktuelle Spalte
NACH-UNTEN | Auswählen des nächsten Elementes in der AutoFilter-Liste
NACH-OBEN | Auswählen des vorherigen Elementes in der AutoFilter-Liste
ALT+NACH-OBEN | Schließen der AutoFilter-Liste für die aktuelle Spalte
POS1 | Auswählen des ersten Elements Alle in der AutoFilter-Liste
ENDE | Auswählen des letzten Elementes in der AutoFilter-Liste
EINGABE | Filtern der Liste unter Verwendung des in der AutoFilter-Liste ausgewählten Elementes

Zurück zum Anfang


Tastenkombinationen zum Gliedern von Daten

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Tastenkombination | Zweck
ALT+UMSCHALT+NACH-RECHTS | Gruppieren von Zeilen oder Spalten
ALT+UMSCHALT+NACH-LINKS | Aufheben der Gruppierung von Zeilen oder Spalten
STRG+7 | Einblenden oder Ausblenden der Gliederungssymbole
STRG+9 | Ausblenden von markierten Zeilen
STRG+UMSCHALT+( (öffnende Klammer) | Einblenden von markierten Zeilen
STRG+0 (Null) | Ausblenden von markierten Spalten
STRG+UMSCHALT+) (schließende Klammer) | Einblenden von markierten Spalten


 Tastenkombinationen für PivotTable- und PivotChart-Berichte

Tastenkombinationen für PivotTable- und PivotChart-Berichte

Anmerkung Wenn Sie das Hilfefenster so vergrößern möchten, dass es den ganzen Bildschirm ausfüllt, drücken Sie ALT+LEERTASTE und dann X. Um die vorherige Größe und Position des Fensters wiederherzustellen, drücken Sie ALT+LEERTASTE und dann W. Um dieses Thema zu drucken, drücken Sie ALT+O und dann D.

Dieses Thema enthält die folgenden Informationen:

Tastenkombinationen für den PivotTable- und PivotChart-Assistenten

Tastenkombinationen für Seitenfelder in einem PivotTable- oder PivotChart-Bericht

Tastenkombinationen für das Erstellen des Layouts eines PivotTable- oder PivotChart-Berichts

Tastenkombinationen für das Gruppieren und Aufheben der Gruppierung von PivotTable-Elementen

Tastenkombinationen für den PivotTable- und PivotChart-Assistenten

Tastenkombination | Aktion
NACH-OBEN bzw. NACH-UNTEN | Auswählen der vorherigen oder nächsten Feldschaltfläche in der Liste
NACH-LINKS bzw. NACH-RECHTS | Auswählen der Feldschaltfläche links oder rechts in einer Feldschaltflächen-Liste für mehrere Spalten
ALT+S | Verschieben des ausgewählten Feldes in den Spaltenbereich
ALT+D | Verschieben des ausgewählten Feldes in den Datenbereich
ALT+K | Anzeigen des Dialogfeldes PivotTable-Feld
ALT+S | Verschieben des ausgewählten Feldes in den Seitenbereich
ALT+L | Verschieben des ausgewählten Feldes in den Zeilenbereich

Zurück zum Anfang

Tastenkombinationen für Seitenfelder in einem PivotTable- oder PivotChart-Bericht

Tastenkombination | Aktion
STRG+UMSCHALT+* (Sternchen) | Auswählen des gesamten PivotTable-Berichts
Pfeiltasten zum Auswählen der Zelle, die das Feld enthält, dann ALT+NACH-UNTEN | Anzeigen der Liste für das aktuelle Feld in einem PivotTable-Bericht
Pfeiltasten zum Auswählen des Seitenfeldes in einem PivotChart-Bericht, dann ALT+NACH-UNTEN | Anzeigen der Liste für das aktuelle Feld in einem PivotChart-Bericht
NACH-OBEN | Auswählen des vorherigen Elementes in der Liste
NACH-UNTEN | Auswählen des nächsten Elementes in der Liste
POS1 | Auswählen des ersten sichtbaren Elementes in der Liste
ENDE | Auswählen des letzten sichtbaren Elementes in der Liste
EINGABETASTE | Anzeigen des ausgewählten Elementes
LEERTASTE | Aktivieren oder Deaktivieren eines Kontrollkästchens in der Liste

Zurück zum Anfang

Tastenkombinationen für das Erstellen des Layouts eines PivotTable- oder PivotChart-Berichts

  1. Drücken Sie F10, um die Menüleiste zu aktivieren.

  2. Drücken Sie STRG+TAB oder STRG+UMSCHALT+TAB, um die Symbolleiste PivotTable auszuwählen.

  3. Drücken Sie NACH-LINKS oder NACH-RECHTS, um das Menü links oder rechts auszuwählen oder um zwischen dem Menü und dem Untermenü zu wechseln, wenn ein Untermenü angezeigt wird.

  4. Drücken Sie die EINGABETASTE (auf einer Feldschaltfläche) und NACH-UNTEN und NACH-OBEN, um den Bereich auszuzwählen, in den Sie das ausgewählte Feld verschieben möchten.

Anmerkung Um einen Bildlauf an den Anfang oder das Ende der Feldliste durchzuführen, drücken Sie die EINGABETASTE auf NACH-OBEN oder NACH-UNTEN der Schaltfläche Weitere.

Zurück zum Anfang

Tastenkombinationen zum Gruppieren und Aufheben der Gruppierung von PivotTable-Elementen

Tastenkombination | Aktion
ALT+UMSCHALT+NACH-RECHTS | Gruppieren markierter PivotTable-Elemente
ALT+UMSCHALT+NACH-LINKS | Aufheben der Gruppierung von markierten PivotTable-Elementen

Zurück zum Anfang


Tastenkombinationen für den OLAP-Cube-Assistenten

Verwenden Sie diese Tastenkombinationen, um Schritt 2 im OLAP-Cube-Assistenten durchzuführen.

So verschieben Sie ein Feld aus der Liste Quellenfelder in das Feld Dimensionen

  1. Verwenden Sie TAB, um die Liste Quellenfelder auszuwählen.

  2. Verwenden Sie NACH-OBEN oder NACH-UNTEN, um das Feld auszuwählen, das Sie verschieben möchten.

    Da Sie die Reihenfolge der Felder nach dem Verschieben nicht ändern können, wählen Sie zuerst das Feld aus, das am Anfang des Feldes Dimensionen angezeigt werden soll.

  3. Verwenden Sie TAB, um die Schaltfläche > auszuwählen, und drücken Sie dann die EINGABETASTE.

  4. Um weitere Felder zu verschieben, wiederholen Sie die Schritte 1 bis 3.

So verschieben Sie ein Feld im Feld Dimensionen auf eine tiefere oder höhere Ebene

  1. Verwenden Sie TAB, um das Feld Dimensionen auszuwählen.

  2. Verwenden Sie NACH-OBEN bzw. NACH-UNTEN, um das Feld auszuwählen, das Sie verschieben möchten.

  3. Drücken Sie STRG+X.

  4. Verwenden Sie NACH-OBEN bzw. NACH-UNTEN, um auszuwählen, wohin Sie das Feld verschieben möchten.

  5. Drücken Sie STRG+V.


 Tastenkombinationen für Menüs und Symbolleisten

Tastenkombinationen für Menüs und Symbolleisten

Anmerkung Um das Hilfefenster auf Vollbildanzeige zu vergrößern, drücken Sie ALT+LEERTASTE, und drücken Sie dann X. Um wieder die ursprüngliche Größe und Position des Fensters herzustellen, drücken Sie ALT+LEERTASTE, und drücken Sie dann R. Um dieses Thema zu drucken, drücken Sie ALT+O, und drücken Sie dann P.

Tastenkombination | Aktion
F10 oder ALT | Die Menüleiste aktivieren oder das sichtbare Menü und Untermenü gleichzeitig schließen
TAB oder UMSCHALT+TAB (wenn eine Symbolleiste aktiviert ist) | Die nächste oder vorhergehende Schaltfläche/das nächste oder vorhergehende Menü auf der Symbolleiste auswählen
STRG+TAB oder STRG+UMSCHALT+TAB (wenn eine Symbolleiste aktiviert ist) | Die nächste oder vorhergehende Symbolleiste auswählen
EINGABETASTE | Das ausgewählte Menü öffnen oder die der ausgewählten Schaltfläche zugeordnete Aktion ausführen
UMSCHALT+F10 | Ein Kontextmenü anzeigen
ALT+LEER | Das Programmsymbolmenü (in der Programmtitelleiste) anzeigen
NACH-UNTEN-TASTE oder NACH-OBEN-TASTE (während das Menü oder Untermenü angezeigt wird) | Den nächsten oder vorhergehenden Befehl im Menü oder Untermenü auswählen
NACH-LINKS-TASTE oder NACH-RECHTS-TASTE | Das Menü links oder rechts daneben auswählen; oder, bei einem sichtbaren Untermenü, zwischen Haupt- und Untermenü wechseln
POS1 oder ENDE | Den ersten oder letzten Befehl im Menü oder Untermenü auswählen
ESC | Das sichtbare Menü schließen; oder, bei einem sichtbaren Untermenü, nur das Untermenü schließen
STRG+NACH-UNTEN-TASTE | Die gesamte Menge der Befehle in einem Menü anzeigen

Tipp Sie können jeden beliebigen Menübefehl in der Menüleiste oder einer sichtbaren Symbolleiste mit der Tastatur auswählen. Drücken Sie ALT, um die Menüleiste auszuwählen. (Um dann eine Symbolleiste auszuwählen, drücken Sie wiederholt STRG+TAB, bis die gewünschte Symbolleiste ausgewählt ist.) Geben Sie den unterstrichenen Buchstaben in dem Menünamen ein, der den gewünschten Befehl enthält. Geben Sie im angezeigten Menü den unterstrichenen Buchstaben im gewünschten Befehlsnamen ein.


Tastenkombinationen für Fenster, Dialogfelder und Eingabefelder

Anmerkung Um das Hilfefenster auf Vollbildanzeige zu vergrößern, drücken Sie ALT+LEERTASTE, und drücken Sie dann X. Um wieder die ursprüngliche Größe und Position des Fensters herzustellen, drücken Sie ALT+LEERTASTE, und drücken Sie dann R. Um dieses Thema zu drucken, drücken Sie ALT+O, und drücken Sie dann P.

Dieses Thema listet folgende Tastenkombinationen auf:

Tastenkombinationen für Fenster

Tastenkombinationen für Dialogfelder

Tastenkombinationen für Eingabefelder in Dialogfeldern

Tastenkombinationen für Fenster

Drücken Sie im Fenster | für diese Aktion
ALT+TAB | Zum nächsten Programm wechseln
ALT+UMSCHALT+TAB | Zum vorherigen Programm wechseln
STRG+ESC | Das Windows Startmenü anzeigen
STRG+W oder STRG+F4 | Das aktive Arbeitsmappenfenster schließen
STRG+F5 | Die Größe des aktiven Arbeitsmappenfensters wiederherstellen
F6 | Wechseln zum nächsten Fensterabschnitt in einer Arbeitsmappe, die geteilt wurde
UMSCHALT+F6 | Wechseln zum vorhergehenden Fensterabschnitt in einer Arbeitsmappe, die geteilt wurde
STRG+F6 | Zum nächsten Arbeitsmappenfenster wechseln
STRG+UMSCHALT+F6 | Zum vorhergehenden Arbeitsmappenfenster wechseln
STRG+F7 | Den Befehl Verschieben ausführen (Arbeitsmappensymbol-Menü, Menüleiste); Sie können auch die Pfeiltasten verwenden, um das Fenster zu verschieben
STRG+F8 | Den Befehl Größe ausführen (Arbeitsmappensymbol-Menü, Menüleiste); Sie können auch die Pfeiltasten verwenden, um die Größe des Fensters zu ändern
STRG+F9 | Das Arbeitsmappenfenster zu einem Symbol minimieren
STRG+F10 | Das Arbeitsmappenfenster maximieren oder wiederherstellen
DRUCK | Die Bildschirmanzeige in die Zwischenablage kopieren
ALT+DRUCK | Die Anzeige des aktiven Fensters in die Zwischenablage kopieren

Zurück zum Anfang

Tastenkombinationen für Dialogfelder

Drücken Sie im Dialogfeld | für diese Aktion
TAB | Zur nächsten Option oder Optionsgruppe wechseln
UMSCHALT+TAB | Zur vorhergehenden Option oder Optionsgruppe wechseln
STRG+TAB oder STRG+BILD-AB | Zur nächsten Registerkarte in einem Dialogfeld wechseln
STRG+UMSCHALT+TAB oder STRG+BILD-AUF | Zur vorhergehenden Registerkarte in einem Dialogfeld wechseln
Pfeiltasten | Zwischen Optionen im aktiven Dropdownlistenfeld oder zwischen Optionen in einer Optionsgruppe wechseln
LEERTASTE | Die der aktiven Schaltfläche (die Schaltfläche mit dem sichtbaren Umriss) zugewiesene Aktion ausführen oder das aktive Kontrollkästchen aktivieren oder deaktivieren
Buchstabentaste für den ersten Buchstaben im Namen der gewünschten Option (wenn ein Dropdownlistenfeld ausgewählt ist) | Zu einer Option in einem Dropdownlistenfeld wechseln
ALT+Buchstabe, wobei Buchstabe die Taste des unterstrichenen Buchstabens im Optionsnamen bezeichnet | Eine Option auswählen oder ein Kontrollkästchen aktivieren bzw. deaktivieren
ALT+NACH-UNTEN-TASTE | Das ausgewählte Dropdownlistenfeld öffnen
EINGABETASTE | Die der Standardbefehlsschaltfläche im Dialogfeld zugewiesene Aktion ausführen (die fett umrahmte Schaltfläche, häufig die Schaltfläche OK)
ESC | Den Befehl abbrechen und das Dialogfeld schließen

Zurück zum Anfang

Tastenkombinationen für Eingabefelder in Dialogfeldern

Drücken Sie im Eingabefeld | für diese Aktion
POS1 | Zum Anfang des Eintrags wechseln
ENDE | Zum Ende des Eintrags wechseln
NACH-LINKS-TASTE oder NACH-RECHTS-TASTE | Ein Zeichen nach links oder rechts
STRG+NACH-LINKS-TASTE | Ein Wort nach links
STRG+NACH-RECHTS-TASTE | Ein Wort nach rechts
UMSCHALT+NACH-LINKS-TASTE | Zeichen links markieren oder Markierung aufheben
UMSCHALT+NACH-RECHTS-TASTE | Zeichen rechts markieren oder Markierung aufheben
STRG+UMSCHALT+NACH-LINKS-TASTE | Wort links markieren oder Markierung aufheben
STRG+UMSCHALT+NACH-RECHTS-TASTE | Wort rechts markieren oder Markierung aufheben
UMSCHALT+POS1 | Von der Einfügemarke bis zum Anfang des Eintrags markieren
UMSCHALT+ENDE | Von der Einfügemarke bis zum Ende des Eintrags markieren

Zurück zum Anfang


 Tastenkombinationen für das Arbeiten mit den Dialogfeldern Öffnen und Speichern unter

Tastenkombinationen für das Arbeiten mit den Dialogfeldern Öffnen und Speichern unter

Anmerkung Um das Hilfefenster auf Vollbildanzeige zu vergrößern, drücken Sie ALT+LEERTASTE, und drücken Sie dann X. Um wieder die ursprüngliche Größe und Position des Fensters herzustellen, drücken Sie ALT+LEERTASTE, und drücken Sie dann W. Um dieses Thema zu drucken, drücken Sie ALT+O, und drücken Sie dann D.

Drücken Sie | für diese Aktion
STRG+F12 oder STRG+O | Anzeigen des Dialogfelds Öffnen
ALT+F2 oder F12 oder STRG+S | Speichern der aktiven Arbeitsmappe
ALT+UMSCHALT+F2 oder UMSCHALT+F12 | Anzeigen des Dialogfelds Speichern unter
ALT+1 | Wechseln zum vorhergehenden Ordner ( [image] )
ALT+2 | Wechseln zum Ordner eine Ebene über dem geöffneten Ordner (Schaltfläche Aufwärts [image] )
ALT+3 | Schließen des Dialogfelds und Öffnen der World Wide Web-Suchseite (Schaltfläche Im Web suchen [image] )
ALT+4 | Löschen des markierten Ordners oder der markierten Datei (Schaltfläche Löschen [image] )
ALT+5 | Erstellen eines neuen Unterordners in dem geöffneten Ordner (Schaltfläche Neuen Ordner erstellen [image] )
ALT+6 | Umschalten zwischen den Ansichten Liste, Details, Eigenschaften und Vorschau
ALT+7 | Anzeigen des Menüs Extras (Schaltfläche Extras)


Tastenkombinationen für das Senden von E-Mail-Nachrichten

Um Tasten zum Senden von E-Mail-Nachrichten zu verwenden, müssen Sie Microsoft Outlook als Standard-E-Mail-Programm konfigurieren. Ist Outlook Express Ihr Standard-E-Mail-Programm, können Sie die meisten dieser Tasten nicht zum Senden von E-Mail-Nachrichten verwenden.

Anmerkung Um das Hilfefenster auf Vollbildanzeige zu vergrößern, drücken Sie ALT+LEERTASTE, und drücken Sie dann X. Um wieder die ursprüngliche Größe und Position des Fensters herzustellen, drücken Sie ALT+LEERTASTE, und drücken Sie dann R. Um dieses Thema zu drucken, drücken Sie ALT+O, und drücken Sie dann P.

Tastenkombination | Aktion
UMSCHALT+TAB | Wechseln zur Kopfzeile der E-Mail-Nachricht. Beim Drücken dieser Tasten muss die Zelle A1 die aktive Zelle sein.
ALT+S | Senden des aktiven Tabellenblatts als E-Mail-Nachricht
STRG+UMSCHALT+B | Öffnen des Adressbuchs
ALT+K | Überprüfen der Namen in den Feldern An, Cc und Bcc anhand des Adressbuchs
ALT+PUNKT | Öffnen des Adressbuchs im Feld An
ALT+C | Öffnen des Adressbuchs im Feld Cc
ALT+B | Öffnen des Adressbuchs im Feld Bcc
ALT+J | Wechseln zum Feld Betreff
ALT+P | Öffnen des Dialogfelds Nachrichtenoptionen von Outlook (Menü Ansicht, Befehl Optionen in einer Nachricht)
STRG+UMSCHALT+G | Erstellen einer Nachrichtenkennzeichnung


Tastenkombinationen für das Arbeiten mit Zeichnungsobjekten, AutoFormen, WordArt und anderen Objekten

Einfügen von Zeichnungsobjekten

Einfügen einer AutoForm

Einfügen eines Textfelds

Einfügen eines WordArt-Objekts

Auswählen von Zeichnungsobjekten

Auswählen eines Zeichnungsobjekts

Bearbeiten von Zeichnungsobjekten

Drehen eines Zeichnungsobjekts

Ändern der Größe eines Zeichnungsobjekts

Kopieren der Attribute eines Zeichnungsobjekts


Einfügen einer AutoForm mit Hilfe der Tastatur

  1. Drücken Sie ALT+U, um das Menü AutoFormen auf der Symbolleiste Zeichnen auszuwählen.

  2. Verwenden Sie die Pfeiltasten, um zur gewünschten Kategorie von AutoFormen zu wechseln, und drücken Sie dann die NACH-RECHTS-TASTE.

  3. Verwenden Sie die Pfeiltasten, um die gewünschte AutoForm auszuwählen.

  4. Drücken Sie STRG+EINGABETASTE.

Anmerkung Um die AutoForm zu bearbeiten, wählen Sie die AutoForm aus, und verwenden Sie die Tastatur, um AutoForm im Menü Format auszuwählen. Wählen Sie auf den zur Verfügung stehenden Registerkarten die gewünschten Optionen aus.


 Einfügen eines Textfelds mit Hilfe der Tastatur

Einfügen eines Textfelds mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um die Schaltfläche Textfeld [image] auf der Symbolleiste Zeichnen auszuwählen.

  2. Drücken Sie STRG+EINGABETASTE.

  3. Geben Sie den gewünschten Text im Textfeld ein.

  4. Wenn Sie die Eingabe beendet haben und wieder zum Tabellenblatt zurück wechseln möchten, drücken Sie zweimal ESC.

Anmerkung Um das Textfeld zu formatieren (beispielsweise durch Hinzufügen einer Füllfarbe oder Ändern der Größe), markieren Sie das Textfeld, wählen Sie im Menü Format den Befehl Textfeld aus, und wählen Sie dann auf den zur Verfügung stehenden Registerkarten die gewünschten Optionen aus.


Einfügen eines WordArt-Objekts mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um WordArt (Menü Hinzufügen, Untermenü Bild) auszuwählen.

  2. Verwenden Sie die Pfeiltasten, um das WordArt-Format auszuwählen, das Sie verwenden möchten, und drücken Sie anschließend die EINGABETASTE.

  3. Geben Sie den gewünschten Text ein, und verwenden Sie anschließend TAB, um andere Optionen des Dialogfeldes auszuwählen.

  4. Drücken Sie die EINGABETASTE, um das WordArt-Objekt einzufügen.

Anmerkung Um das WordArt-Objekt zu bearbeiten, wählen Sie das Objekt aus, wählen Sie im Menü Format die Option WordArt, und wählen Sie anschließend die gewünschten Optionen aus den verfügbaren Registern aus.


 Auswählen eines Zeichnungsobjekts mit Hilfe der Tastatur

Auswählen eines Zeichnungsobjekts mit Hilfe der Tastatur

Wenn sich die Einfügemarke in der Arbeitsmappe befindet, führen Sie eine der folgenden Aktionen aus:

  1. Drücken Sie F10, um die Menüleiste zu aktivieren.

  2. Drücken Sie STRG+TAB, um die Symbolleiste Zeichnen auszuwählen.

  3. Drücken Sie die NACH-RECHTS-TASTE, um die Schaltfläche Objekte markieren [image] auf der Symbolleiste Zeichnen auszuwählen.

  4. Drücken Sie STRG+EINGABETASTE, um das erste Zeichnungsobjekt auszuwählen.

  5. Drücken Sie TAB, um der Reihe nach vorwärts (oder UMSCHALT+TAB für die umgekehrte Reihenfolge) durch die Objekte zu wechseln, bis Ziehpunkte zur Größenänderung an dem gewünschten Objekt angezeigt werden.

Wenn sich die Einfügemarke in einem Textbereich eines Zeichnungsobjekts befindet, gehen Sie folgendermaßen vor:

  • Drücken Sie TAB, um der Reihe nach vorwärts (oder UMSCHALT+TAB für die umgekehrte Reihenfolge) durch die Objekte zu wechseln, bis Ziehpunkte zur Größenänderung an dem gewünschten Objekt angezeigt werden.

Anmerkung Um vom Objektauswahlmodus zurück zum Zellbearbeitungsmodus zu wechseln, drücken Sie ESC.


Drehen eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um das Zeichnungsobjekt auszuwählen, das Sie drehen möchten.

  2. Wählen Sie im Menü Format den Befehl für den Typ des markierten Objekts aus - z. B. AutoForm oder Textfeld - und wählen Sie dann die Registerkarte Größe.

  3. Geben Sie im Feld Drehung das gewünschte Maß der Drehung ein.


Ändern der Größe eines Zeichnungsobjekts mit der Tastatur

  1. Verwenden der Tastatur zum Auswählen des Zeichnungsobjekts, dessen Größe geändert werden soll.

  2. Wählen Sie im Menü Format den Befehl für den Typ des markierten Objekts aus - z. B. AutoForm oder Textfeld - und klicken Sie dann auf die Registerkarte Größe.

    Wählen Sie die gewünschten Optionen aus. Um Hilfe zu einer Option zu erhalten, wählen Sie die Option aus, und drücken Sie UMSCHALT+F1.


Kopieren der Attribute eines Zeichnungsobjekts mit Hilfe der Tastatur

  1. Verwenden Sie die Tastatur, um das Zeichnungsobjekt auszuwählen, dessen Attribute Sie kopieren möchten.

    Wenn Sie eine AutoForm mit anhängendem Text auswählen, werden neben den Attributen der AutoForm auch Aussehen und Format des Texts kopiert.

  2. Drücken Sie STRG+UMSCHALT+C, um die Objektattribute zu kopieren.

  3. Drücken Sie TAB oder UMSCHALT+TAB, um das Objekt auszuwählen, auf das Sie die Attribute kopieren möchten.

  4. Drücken Sie STRG+UMSCHALT+V, um die Attribute auf das Objekt zu kopieren.


Lotus 1-2-3-Tastaturbelegung

Anmerkung Um das Hilfefenster so zu vergrößern, dass es den ganzen Bildschirm ausfüllt, klicken Sie in der Titelleiste der Hilfe auf Maximieren [image]. Um die vorherige Größe und Position des Fensters wiederherzustellen, klicken Sie auf Wiederherstellen [image]. Um dieses Hilfethema zu drucken, klicken Sie in der Symbolleiste Hilfe auf Drucken [image].

In der folgenden Tabelle sind die standardmäßigen Microsoft Excel-Tastaturäquivalente für Lotus 1-2-3-Tastaturbefehle aufgelistet.

Entsprechungen der Funktionstasten

Lotus 1-2-3 | Excel
F1 (Hilfe) | F1
F2 (Bearbeiten) | F2
F3 (Name) | F3
F4 (absolut/relativ) | F4
F5 (Gehe zu) | F5
F6 (Nächstes Fenster) | STRG+F6
F7 (Abfrage) | Verwenden Sie den Befehl AutoFilter (Menü Daten, Untermenü Filter), um Zeilen in einer Liste zu suchen: Drücken Sie ALT, N, F, F, um eine AutoFilter-Liste zu erstellen. Wählen Sie die Zelle aus, die die Spaltenbeschriftung enthält, und halten Sie dann ALT+NACH-UNTEN gedrückt, um einen Wert aus der AutoFilter-Liste auszuwählen.
F8 (Tabelle) | Tabellen werden automatisch neu berechnet, sofern Sie nicht auf der Registerkarte Berechnung (Menü Extras, Befehl Optionen) das Kontrollkästchen Automatisch außer bei Mehrfachoperationen aktivieren.
F9 (Berechnen) | F9
F10 (Diagramm) | F11 oder ALT+F1

Bewegungstasten

Verwenden Sie die Tastenkombinationen von Excel, wenn Sie nicht die Alternativen Bewegungstasten verwenden.

Lotus 1-2-3 | Excel
NACH-OBEN, NACH-UNTEN | NACH-OBEN, NACH-UNTEN
NACH-LINKS, NACH-RECHTS | NACH-LINKS, NACH-RECHTS
ENDE, NACH-OBEN | STRG+NACH-OBEN oder ENDE+NACH-OBEN
ENDE, NACH-UNTEN | STRG+NACH-UNTEN oder ENDE+NACH-UNTEN
ENDE, NACH-LINKS | STRG+NACH-LINKS oder ENDE+NACH-LINKS
ENDE, NACH-RECHTS | STRG+NACH-RECHTS oder ENDE+NACH-RECHTS
POS1 | STRG+POS1
TAB | STRG+BILD-AB
UMSCHALT+TAB | STRG+BILD-AUF
BILD-AUF, BILD-AB | BILD-AUF oder BILD-AB


Alternative Bewegungstasten für Lotus 1-2-3

Anmerkung Um das Hilfefenster so zu vergrößern, dass es den ganzen Bildschirm ausfüllt, klicken Sie in der Titelleiste der Hilfe auf Maximieren [image]. Um die vorherige Größe und Position des Fensters wiederherzustellen, klicken Sie auf Wiederherstellen [image]. Um dieses Hilfethema zu drucken, klicken Sie in der Symbolleiste Hilfe auf Drucken [image].

Sie können die Belegung der Bewegungstasten in Microsoft Excel so ändern, dass Sie mit diesen dieselben Bewegungen im Tabellenblatt ausführen wie in Lotus 1-2-3. Wenn Sie in der Registerkarte Umsteigen (Menü Extras, Befehl Optionen) das Kontrollkästchen Alternative Bewegungstasten aktiviert haben, werden die folgenden Tastenkombinationen wirksam.

Bewegungstasten

Tastenkombination | Bewegung
UMSCHALT+TAB oder STRG+NACH-LINKS | Ein Bildschirm nach links
TAB oder STRG+NACH-RECHTS | Ein Bildschirm nach rechts
STRG+BILD-AB | Zum nächsten Blatt in einer Arbeitsmappe
STRG+BILD-AUF | Zum vorherigen Blatt in einer Arbeitsmappe
POS1 | Zur ersten Zelle im Blatt (der Zelle in der oberen linken Ecke)

Präfixzeichen für Textausrichtung

Verwenden Sie die folgenden Präfixzeichen für Textausrichtung, um Daten beim Eingeben in Zellen Ausrichtungsformate zuzuweisen.

Tastenkombination | Zweck
' (Apostroph) | Linksbündige Ausrichtung von Daten in der Zelle
" (Anführungszeichen) | Rechtsbündige Ausrichtung von Daten in der Zelle
^ (Zirkumflexzeichen) | Zentrierte Ausrichtung von Daten in der Zelle
\ (umgekehrter Schrägstrich) | Ausfüllen der Zelle mit den gleichen Zeichen

Anmerkung Wenn Sie in Formeln Zellbezüge durch Markieren von Zellen eingeben, werden ausgeblendete Spalten vorübergehend eingeblendet.


Installieren oder Entfernen einzelner Features von Microsoft Office oder Microsoft Excel

In den meisten Fällen installiert Microsoft Excel ein Feature automatisch, wenn Sie zum ersten Mal versuchen, ein nicht installiertes Feature zu verwenden. Wenn Sie z. B. im Menü Daten auf Gespeicherte Abfrage ausführen klicken, wird Microsoft Query installiert. Befolgen Sie diese Anweisungen, wenn das gewünschte Feature nicht automatisch installiert wird.

  1. Klicken Sie auf Drucken [image] auf der Symbolleiste Hilfe, um dieses Hilfethema zu drucken. Eventuell sollten Sie außerdem auf den Link am Ende dieser Anweisung klicken und auch dieses Hilfethema drucken.

  2. Beenden Sie alle Programme.

  3. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  4. Doppelklicken Sie auf das Symbol Software [image], und führen Sie dann eine der folgenden Aktionen aus:

    Haben Sie Microsoft Excel mit dem Office Setup-Programm installiert, klicken Sie in der Registerkarte Installieren/Deinstallieren auf Microsoft Office 2000 und dann auf Hinzufügen/Entfernen.

    Haben Sie nur Excel installiert, klicken Sie in der Registerkarte Installieren/Deinstallieren auf Microsoft Excel 2000 und dann auf Hinzufügen/Entfernen.

  5. Folgen Sie den Anweisungen auf dem Bildschirm.

    Anzeigen des Speicherorts von Features im Installer.

Anmerkungen

  • Haben Sie Office oder Excel von CD-ROM installiert und dem CD-ROM-Laufwerk später einen neuen Laufwerkbuchstaben zugewiesen, führen Sie den Installer erneut von der CD-ROM aus. Wenn Sie beliebige Office- oder Excel-Dateien von der CD-ROM ausführen, müssen Sie das Programm deinstallieren und dann Office oder Excel wieder von der CD-ROM installieren.

  • Haben Sie Office oder Excel ursprünglich von einem Netzwerk-Dateiserver oder einem freigegebenen Ordner installiert, führen Sie diese Kopie des Installers aus.


Automatisches Reparieren von Office oder eines Office-Programms

Dieses Verfahren erkennt und behebt Probleme, die bei installierten Microsoft Office-Programmen auftreten, wie Registrierungseinstellungen und fehlende Installationsdateien. Es stellt keine persönlichen Dateien, wie Kalkulationstabellen oder Vorlagen, wieder her.

  • Klicken Sie im Menü ? auf Erkennen und Reparieren.

    Um die Programmverknüpfungen im Windows Startmenü wiederherzustellen, achten Sie darauf, dass das Kontrollkästchen Meine Verknüpfungen während der Überprüfung wiederherstellen aktiviert ist.

Anmerkung Wenn der Befehl Erkennen und Reparieren das Problem nicht behebt, müssen Sie möglicherweise Office reparieren oder erneut installieren.


 Add-In-Programme für Microsoft Excel

Add-In-Programme für Microsoft Excel

Die in der nachstehenden Tabelle aufgeführten Add-In-Programme werden standardmäßig entweder im Ordner Makro oder einem seiner Unterordner im Ordner Microsoft Office\Office oder im Ordner Profile\Ihr_Benutzername\Anwendungsdaten\Microsoft\AddIns in Ihrem Windows-Ordner installiert. Der Administrator Ihres Firmennetzwerks kann andere Pfade für Add-In-Programme festlegen. Setzen Sie sich mit Ihrem Administrator in Verbindung, wenn Sie weitere Informationen benötigen.

Wenn Sie ein bestimmtes Add-In auf Ihrer Festplatte oder im Netzlaufwerk nicht finden können, können Sie es installieren. Nach der Installation eines Add-Ins müssen Sie im Menü Extras den Befehl Add-Ins-Manager verwenden, um das Add-In in Excel zu laden.

Anmerkungen

  • Nicht bei allen optionalen Programmkomponenten handelt es sich um Add-Ins. Erfahren Sie mehr über Komponenten, die für die Verwendung mit Excel installiert werden können.

  • Sie können Microsoft Query verwenden, ohne ein Add-In installieren zu müssen. Installieren von Microsoft Query.

  • Der Web-Formular-Assistent, der im Lieferumfang von Excel 97 enthalten ist, steht nun auf der Microsoft-Website zur Verfügung. Andere Add-Ins werden von Zeit zu Zeit im Web zur Verfügung gestellt. Beziehen von Add-In-Programmen von Microsoft über das Web.

  • Der Dateikonvertierungs-Assistent, der im Lieferumfang von Excel 97 enthalten ist, ist nicht für Excel 2000 verfügbar. Stattdessen können Sie den Office Dateikonvertierungs-Assistenten verwenden, der im Microsoft Office 2000 Resource Kit enthalten ist, um Gruppen von Dateien in das Excel 2000-Format zu konvertieren. Informationen zum Beziehen des Microsoft Office 2000 Resource Kit.
Add-In | Beschreibung
AccessLinks | Erstellt Microsoft Access-Formulare und -Berichte für die Verwendung mit Excel-Daten und importiert Excel-Daten in Access. Das Add-In AccessLinks kann nur verwendet werden, wenn Access 2000 auf dem Computer installiert ist.
Analyse-Funktionen | Fügt finanzmathematische, statistische und technische Analysetools und -funktionen hinzu.
Automatisches Speichern-Add-In | Speichert Arbeitsmappen während der Bearbeitung automatisch in festgelegten Zeitabständen.
Teilsummen-Assistent | Erstellt eine Formel, die Daten in einer Liste addiert, sofern die Daten den angegebenen Kriterien entsprechen.
EuroTool | Formatiert Werte als Euro und stellt die EUROCONVERT-Tabellenfunktion zum Konvertieren von Währungen bereit.
Nachschlage-Assistent | Erstellt eine Formel für das Auffinden von Daten in einer Liste unter Verwendung eines anderen bekannten Wertes in der Liste.
ODBC-Add-In | Verwendet ODBC-Funktionen, um mit Hilfe von installierten ODBC-Treibern eine Verbindung zu externen Datenquellen herzustellen.
Bericht-Manager | Erstellt Berichte, die verschiedene Druckbereiche innerhalb der Arbeitsmappe, benutzerdefinierte Ansichten der Arbeitsmappe und Szenarios enthalten.
Solver-Add-In | Berechnet Lösungen für Was-wäre-wenn-Szenarios auf der Grundlage von anpassbaren Zellen und Zellen mit Nebenbedingungen.
MS Query Add-In für Compatibilität mit Excel5 | Konvertiert externe Datenbereiche aus dem Microsoft Excel 97- und dem Microsoft Excel 2000-Format in das Format für Microsoft Excel, Version 5.0/95. Ermöglicht den Einsatz von Makros, die in Visual Basic für Applikationen in früheren Versionen von Excel erstellt wurden.
Vorlagen-Zubehör | Stellt Dienstprogramme zur Verfügung, die von den in Excel integrierten Mustervorlagen verwendet werden. Auf diese Dienstprogramme wird bei der Verwendung einer integrierten Mustervorlage automatisch zugegriffen.
Vorlagen-Assistent | Erstellt Mustervorlagen, die die Einträge in Tabellenblättern in einer Datenbank aufzeichnen, so dass diese zurückverfolgt und analysiert werden können.
Add-In-Verknüpfungen aktualisieren | Aktualisiert Verknüpfungen mit Excel-Add-Ins, Version 4.0, für den direkten Zugriff auf die integrierten Funktionen von Excel, Version 5.0 und 7.0, Excel 97 und Excel 2000.
Internet-Assistent VBA | Ermöglicht Entwicklern, Excel-Daten im Web mit der Syntax des Internet-Assistenten von Excel 97 zu veröffentlichen.


Was ist die Registrierungs-Nr.?

Nachdem Microsoft Ihre Registrierungsinformationen erhalten und geprüft hat, wird Ihnen auf dem gleichen Weg, den Sie für die Registrierung verwendet haben, eine Registrierungs-Nr. zugesendet (es sei denn, Sie haben sich via Internet registriert; in diesem Fall benötigen Sie keine Registrierungs-Nr.). Beim nächsten Starten von Microsoft Excel oder eines anderen Microsoft Office-Programms werden Sie aufgefordert, Ihre Registrierungs-Nr. einzugeben, um den Registrierungsvorgang abzuschließen. Wenn Sie die Registrierungs-Nr. bis zum nächsten Starten von Excel oder Office nicht erhalten haben, haben Sie die Möglichkeit, den Registrierungsvorgang telefonisch abzuschließen.


Microsoft Excel oder Microsoft Office lassen sich nicht registrieren

Sie haben sich möglicherweise entschieden, sich nicht zu registrieren In einigen Ländern ist die Registrierung nicht erforderlich. Wenn die Registrierung nicht erforderlich ist, haben Sie beim ersten Starten von Excel oder eines anderen Office-Programms die Möglichkeit, ein elektronisches Registrierungsformular auszufüllen und es mit Hilfe Ihrer Internet- oder E-Mail-Verbindung an Microsoft zu senden. Wenn Sie nicht über eine Internet- oder E-Mail-Verbindung verfügen, können Sie das Formular drucken und es per Post oder Fax an Microsoft senden. Sie können sich auch telefonisch registrieren; befolgen Sie dazu die Anweisungen des Office-Registrierungs-Assistenten. Sie haben nur beim ersten Starten von Excel oder einem anderen Office-Programm die Möglichkeit, das elektronische Registrierungsformular auszufüllen. Wenn Sie sich entscheiden, sich zu diesem Zeitpunkt nicht zu registrieren, ist das einzige andere Verfahren, das Ihnen für die Registrierung zur Verfügung steht, die Registrierung mit Hilfe der Microsoft Office Update-Website.

Auf Ihrem Computer ist möglicherweise kein Internet- oder E-Mail-Konto eingerichtet Um das Registrierungsformular auf elektronischem Weg an Microsoft zu übertragen, müssen Sie über ein Modem und ein Internet- oder E-Mail-Konto verfügen. Sie können ein Konto über einen Internetdienstanbieter oder ein Firmennetzwerk erhalten. Wenn Sie nicht über eine Internet- oder E-Mail-Verbindung verfügen, können Sie das Formular drucken und es dann per Post oder Fax an Microsoft senden. Sie können sich auch telefonisch registrieren; befolgen Sie dazu die Anweisungen des Office-Registrierungs-Assistenten. Wenn Sie in einem Land leben, in dem die Registrierung nicht erforderlich ist und Sie sich beim ersten Starten von Excel oder einem anderen Office-Programm nicht zur Registrierung entscheiden, ist das einzige andere Verfahren, das Ihnen für die Registrierung zur Verfügung steht, die Registrierung mit Hilfe der Microsoft Office Update-Website.

Das Netzwerk ist möglicherweise ausgelastet Prüfen Sie Ihre Netzwerkverbindung und versuchen Sie, das Registrierungsformular zu einem späteren Zeitpunkt zu übertragen, wenn die Netzwerkaktivität geringer ist. Sie können das Formular auch drucken, und es dann per Post oder Fax an Microsoft senden. Sie können sich auch telefonisch registrieren; befolgen Sie dazu die Anweisungen des Office-Registrierungs-Assistenten. Wenn Sie in einem Land leben, in dem die Registrierung nicht erforderlich ist und Sie sich beim ersten Starten von Excel oder einem anderen Office-Programm nicht zur Registrierung entscheiden, ist das einzige andere Verfahren, das Ihnen für die Registrierung zur Verfügung steht, die Registrierung mit Hilfe der Microsoft Office Update-Website.


Es wurde ein Office-Programm installiert, aber es ist nicht zu finden

Das Office-Programm ist nicht im Menü "Programme" aufgeführt In der aktuellen Version von Microsoft Office befinden sich einige Programme im Untermenü Office Tools (Windows Startmenü, Befehl Programme). Wenn Sie das Programm noch immer nicht finden können, können Sie Probleme erkennen und beheben und die Office-Verknüpfungen wiederherstellen.


Sprachspezifische Informationen

Sprachspezifische Hilfethemen gelten nur, wenn das sprachspezifische Feature zur Verfügung steht. Informieren Sie sich, wie Sie in einer anderen Sprache arbeiten oder die Korrekturhilfen für eine andere Sprache installieren, oder fragen Sie Ihre Systemadministration nach weiteren Einzelheiten.


Phonetische Leitzeichen

Sprachspezifische Informationen

Add phonetic guides You can add phonetic guides to Japanese data that has been entered in a cell. The phonetic character string that was used to enter the Japanese data is used to apply phonetic guides. To display the phonetic guides on the screen, point to Phonetic Guide on the Format menu, and then click Show or Hide.

Modify phonetic guides If the displayed phonetic guides are incorrect, you can revise them. Select the cell that shows the incorrect phonetic guides. On the Format menu, point to Phonetic Guide, and then click Edit. You can now change the phonetic guides by using the same method you use to enter a character string.

Change phonetic guide formats You can change the type, alignment, and font of phonetic guides. The three types of phonetic guides available are hiragana, full-width katakana, and half-width katakana. Their default alignment is left alignment (that is, placed along the left edge of the kanji to which the phonetic guides apply). You can change the alignment to no alignment (all phonetic guides are combined and aligned along the left edge of the cell), center alignment (centered against the kanji to which the guides apply), or distributed alignment (set with equal spacing against both edges of the kanji to which the guides apply). To change the type, alignment, or font of phonetic guides, point to Phonetic Guide on the Format menu, and then click Settings.

Sort data by using phonetic guides When worksheet data is sorted, Japanese data is sorted by its phonetic guides by default. If the correct phonetic guides have been used, Japanese terms are sorted in the same order as they would occur in a Japanese dictionary. If the phonetic guides are not entered correctly, make the necessary corrections.


Anzeigen oder Ausblenden phonetischer Leitzeichen

Sprachspezifische Informationen

In Microsoft Excel können Sie dieses Verfahren verwenden, um phonetische Leitzeichen ein- oder auszublenden. Wenn Sie in der japanischen Version von Microsoft Excel phonetische Leitzeichen einblenden und Kanji (chinesische Zeichen, die in der japanischen Sprache verwendet werden) eingeben, fügt Excel automatisch die phonetischen Symbole zu den Leitzeichen hinzu. Wenn Sie phonetische Leitzeichen in nicht-japanischen Versionen von Excel anzeigen, werden bei der Eingabe von Kanji in Zellen nicht automatisch phonetische Symbole hinzugefügt. Sie können die phonetischen Symbole manuell hinzufügen, indem Sie die phonetischen Leitzeichen bearbeiten.

  1. Markieren Sie die Zellen, deren phonetische Leitzeichen Sie ein- oder ausblenden möchten.

  2. Zeigen Sie im Menü Format auf Phonetische Leitzeichen, und klicken Sie dann auf Anzeigen oder verbergen.

    Wenn phonetische Leitzeichen angezeigt werden, ist die Schaltfläche neben Anzeigen oder verbergen gedrückt.

Anmerkung Excel fügt phonetische Symbole automatisch nur zu neuen Daten hinzu, die in der japanischen Version von Excel eingegeben werden. Wenn Sie Dateien öffnen, die mit früheren Versionen von Excel oder mit anderen Programmen erstellt werden, werden phonetische Symbole nicht automatisch generiert.


Bearbeiten phonetischer Leitzeichen

Sprachspezifische Informationen

  1. Double-click the cell that contains the phonetic guides you want to modify, and then click the phonetic guides.

  2. Modify the phonetic guides.

  3. Do one of the following:

    To confirm the modified phonetic guides, press ENTER twice.

    To cancel the changes, press ESC twice.

Combine phonetic guides

Select the target parent character string, and then click Phonetic Guide on the Format menu. For example, the phonetic guides for Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku would normally be split into toukyouto toukyouto toukyouto toukyouto toukyouto toukyouto and shibuyaku shibuyaku shibuyaku shibuyaku. To combine these into one string of toukyoutoshibuyaku toukyoutoshibuyaku [image] toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyouto shibuyaku, use the mouse to select the Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku parent string within the cell, point to Phonetic Guide on the Format menu, and then click Edit.

Divide phonetic guides

Select the target parent character string whose phonetic guides you want to change. On the Format menu, point to Phonetic Guide, and then click Edit. The existing (combined) phonetic guides will be set as the phonetic guides for the selected character string only, so they cannot be applied to any other character string. For example, the parent character string Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku Tokyo to Shibuya ku has a combined phonetic guide of toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku. Divide these into Tokyo to Tokyo to Tokyo to and Shibuya ku Shibuya ku Shibuya ku. If you select Tokyo to Tokyo to Tokyo to and then point to Phonetic Guide and click Edit, the phonetic guide toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku toukyoutoshibuyaku will be applied to Tokyo to Tokyo to Tokyo to and no phonetic guides will be applied to Shibuya ku Shibuya ku Shibuya ku. In this case, modify the phonetic guides for Tokyo to Tokyo to Tokyo to, and then add new phonetic guides to Shibuya ku Shibuya ku Shibuya ku.

Tip To use the keyboard to move the pointer to the phonetic guides, press ALT+SHIFT+UP ARROW. To return to the parent string that the phonetic guides apply to, press ALT+SHIFT+DOWN ARROW. The color of the parent character string changes while the phonetic guides are being modified.


Ändern der Schriftart oder des Schriftgrads phonetischer Leitzeichen

Sprachspezifische Informationen

You can change the font of phonetic guides. You can also choose between three types of phonetic guides: full-width katakana, half-width katakana, and hiragana.

  1. Select the cells that contain the phonetic guides whose font or type you want to change.

  2. On the Format menu, point to Phonetic Guide, and then click Setting.

    The Phonetic Properties dialog box appears.

  3. To change the font, click the Font tab, and then click the font you want in the Font box. To change the font size, click the size you want in the Size box.

  4. To change the phonetic guide type, click the Setting tab, and then click the phonetic guide type you want under Type.

Tip You can apply formatting (such as bold or italic formatting), colors, underlining, or character effects to phonetic guides on the Font tab.


IntelliSwitching zwischen Hangul und Englisch: Informationen über das Feature Korrekte Tastatureinstellungen

Sprachspezifische Informationen

Correct Keyboard Setting is a feature that automatically corrects words that are entered in English mode but were meant to be entered in Hangul mode, and vice versa. For example, if you enter eogksalsrnr in English mode, it is corrected to tae han min kuk; and if you enter yo u ya p d gya nya syo in Hangul mode, it is corrected to university.

Correct Keyboard Setting also automatically corrects English words that have a Hangul ending and are entered in English mode. For example, if you enter optiondmf in English mode, it is automatically corrected to option ul.

Correct Keyboard Setting works even when Hangul and English are mixed. For example, if you enter rntjddnjs ppyo mi ya syo, it is automatically corrected to ku song won quality.


Automatisches Konvertieren von Wörtern, die in Englisch eingegeben wurden, nach Hangul und umgekehrt

Sprachspezifische Informationen

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

  2. Auf der Registerkarte AutoKorrektur wählen Sie das Kontrollkästchen Korrekte Tastatureinstellungen.


Einstellen der Ausrichtung phonetischer Leitzeichen

Sprachspezifische Informationen

You can set the alignment of phonetic guides to no alignment (which applies phonetic guides to every character), left alignment, center alignment, or distributed alignment. The default setting is left alignment.

  1. Select the cells that contain the phonetic guides whose alignment you want to change.

  2. On the Format menu, point to Phonetic Guide, and then click Setting.

  3. Under Alignment, click the alignment you want to apply.


Zurückverwandeln einer determinierten Zeichenfolge

Sprachspezifische Informationen

Microsoft Excel allows you to reconvert a character string that has already been input and converted.

  1. Select the cell that contains the character string you want to reconvert, click within that character string (the target of the reconversion), and then double-click.

    The highlighted string becomes the target range for the reconversion.

  2. Right-click the cell, and then click Reconversion on the shortcut menu.

    A list of conversion options appears.

  3. Click the desired kanji, and press ENTER twice.

Note Some Japanese Input Method Editors might not be able to perform reconversions.


 Informationen über Features für Sprachen mit Textrichtung rechts-nach-links

Informationen über Features für Sprachen mit Textrichtung rechts-nach-links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

When languages such as Arabic, Farsi, Hebrew, or Urdu are enabled for editing, you have several features available to you to make working in a right-to-left or bidirectional environment easier.

More information

Learn about right-to-left features compatibility

Switch between Gregorian and Hijri calendars

Learn about bidirectional fonts

Learn about checking the spelling of bidirectional text

Choose a worksheet direction

Use right-to-left features in a worksheet

Change the default for a right-to-left feature

Enter right-to-left data in worksheets

Import and export right-to-left worksheets in text formats

Use right-to-left charts and maps

Use right-to-left features in Excel Web pages


 Info über die Kompatibilität der Rechts-nach-Links-Features

Info über die Kompatibilität der Rechts-nach-Links-Features

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Excel 2000 provides full forward compatibility for workbooks that were saved in all previous versions of Microsoft Excel and Microsoft Excel with right-to-left support; however, workbooks that are saved in Excel 2000 file format are not compatible with any previous versions of Microsoft Excel.


 Info über bidirektionale Schriftarten

Info über bidirektionale Schriftarten

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Any version of Excel with right-to-left support is designed to display and print both right-to-left and left-to-right text. To do this, the program should use a font that contains both right-to-left and left-to-right language characters. Most fonts available with bidirectional Microsoft Windows operating systems contain both right-to-left and left-to-right characters. If you choose a font that does not contain both right-to-left and left-to-right characters, existing text in one or both languages may be displayed incorrectly using the default secondary font, Tahoma. To correct this problem, choose a different font.

More information

Change the size, font, color, or other text format

Set the font for a Web page

Change the font and size of text in a chart


Anzeigen einer Landkarte der Region Mittlerer Osten

Sprachspezifische Informationen

  1. Create a map of the world by using the World Countries and Regions map.

  2. On the Map toolbar, zoom and pan to your desired location.


 Wählen einer Textrichtung für ein Tabellenblatt

Wählen einer Textrichtung für ein Tabellenblatt

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Even though a workbook has a certain direction, you can display its individual worksheets in either a right-to-left or left-to-right view.

Unlike workbooks, in which the change is not apparent until a new workbook is created, worksheets display the direction change immediately.

When you switch worksheet directions, Excel with right-to-left features simply reorients the data from left-to-right or right-to-left. All underlying formulas and values remain intact. Cells with the General alignment attribute will left align left-to-right text and right align right-to-left text, regardless of worksheet direction.

What do you want to do?

Change the direction of the current worksheet

Set the direction for new worksheets and charts

Learn about differences between right-to-left and left-to-right worksheets


 Info über Unterschiede zwischen von rechts nach links und von links nach rechts aufgebauten Tabellenblättern

Info über Unterschiede zwischen von rechts nach links und von links nach rechts aufgebauten Tabellenblättern

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Some specific differences you will notice in a right-to-left worksheet compared to a left-to-right worksheet are:

Visual differences

  • Cell A1 appears in the upper-right corner of the worksheet. Column letters progress from A on the right to IV on the left.

  • Row numbers appear on the right side of the document window, and the vertical scroll bar appears on the left side.

  • The fill handle appears in the lower-left corner of the cell.

  • Cell note indicators appear in the upper-left corner of the cell.

  • In Outline view, outline buttons and document symbols appear at the right side of the worksheet.

  • The horizontal split box appears at the left side of the spreadsheet, above the vertical scroll bar. The vertical split box appears next to the right horizontal scroll arrow.

Functional differences

  • Ranges are referred to by the cell in the upper-right corner of the range to the cell in the lower-left corner.

  • The AutoSum tool looks up and to the right for cells to total.

  • AutoFormat formats row headings in a selected range on the right side of a table. Totals appear at the bottom and left sides of the selected range.

  • You can enter button labels, text box entries, and cell notes by using right-to-left, left-to-right, or bidirectional text.


Ändern der Richtung des aktuellen Tabellenblatts

Sprachspezifische Informationen

  • Do one of the following:

    Click the Sheet Right-To-Left [image] or Sheet Left-To-Right [image] button.

    On the Tools menu, click Options, click the View tab, and select or clear the Right to Left check box.


 Einstellen der Textrichtung für neue Tabellenblätter und Diagramme

Einstellen der Textrichtung für neue Tabellenblätter und Diagramme

Sprachspezifische Informationen

  1. Click Options on the Tools menu, and then click the Right-To-Left tab.

  2. Do one of the following in the Default Orientation option group:

    Click Left-To-Right to have new objects displayed in a direction familiar to left-to-right users.

    Click Right-To-Left to have new objects displayed in a direction familiar to right-to-left users.


 Ändern der Richtung eines Diagramms

Ändern der Richtung eines Diagramms

Sprachspezifische Informationen

When right-to-left editing is enabled in Microsoft Excel, and the default orientation for new charts is right-to-left, charts are automatically configured with a right-to-left view. This means that the horizontal (category) axis origin and the vertical (value) axis appear to the right side of the chart, and the chart legend appears to the left of the chart.

You can manually move chart objects to a position that supports the direction you are trying to achieve — for example, to change a left-to-right chart to a right-to-left chart:

  1. Click the horizontal (category) axis to select it, then right-click the axis and click Format Axis on the shortcut menu.

  2. Click the Scale tab and select the Categories In Reverse Order option. The horizontal (category) axis origin and the vertical (value) axis appear at the right side of the chart.

  3. Click the legend border to select it, then right-click the border and click Format Legend on the shortcut menu.

  4. Click the Placement tab and select Left in the Placement group. The chart legend will appear to the left of the chart.


 Ändern der Standardeinstellung für ein Feature für Textrichtung von rechts nach links

Ändern der Standardeinstellung für ein Feature für Textrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

You can set the default behavior for several right-to-left features.

What do you want to do?

Set the direction for new worksheets and charts

Set insertion point behavior

Display or hide control characters


 Einstellen des Verhaltens der Einfügemarke

Einstellen des Verhaltens der Einfügemarke

Sprachspezifische Informationen

  1. Click Options on the Tools menu, and then click the Right-to-Left tab.

  2. Do one of the following in the Cursor Movement option group:

    Click Logical to have insertion point movement that moves in the logical order of bidirectional text.

    Click Visuell to have insertion point movement that ignores text language and moves contiguously to the right or left.


 Anzeigen oder Ausblenden von Steuerzeichen

Anzeigen oder Ausblenden von Steuerzeichen

Sprachspezifische Informationen

  1. Click Options on the Tools menu, and then click the Right-to-Left tab.

  2. Select or clear the Show control characters check box.


 Einstellen der Leserichtung von Zellen

Einstellen der Leserichtung von Zellen

Sprachspezifische Informationen

  1. Click the down arrow next to the Paragraph [image] button.

  2. Do one of the following:

    For right-to-left reading order, click Right-to-Left.

    For left-to-right reading order, click Left-to-Right.

    For reading order that is consistent with the language of the first entered character, click Context.

Note You can also set reading order on the Format menu by clicking Cells and then clicking the Alignment tab.


 Wechseln zwischen dem Gregorianischen und dem Hijri-Kalender

Wechseln zwischen dem Gregorianischen und dem Hijri-Kalender

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

  1. On the Format menu, click Cells, and then click the Number tab.

  2. Select Custom from the list of number categories.

  3. Select a number format code as a starting point for your date format.

  4. Do one of the following:

    To display dates using the Gregorian calendar, regardless of the Regional Settings control panel setting, type B1 before the date code — for example, B1dd/mm/yy.

    When Arabic editing is enabled, to display dates using the Hijri calendar, regardless of the Regional Settings control panel setting, type B2 before the date code — for example, B2dd/mm/yy.


 Verwenden von Diagrammen und Landkarten mit Textrichtung von rechts nach links

Verwenden von Diagrammen und Landkarten mit Textrichtung von rechts nach links

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

What do you want to do?

Change the direction of a chart

Display a map of the Middle East region


 Verwenden der Features Von rechts nach links in einem Tabellenblatt

Verwenden der Features Von rechts nach links in einem Tabellenblatt

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Here are some examples of using right-to-left features.

What do you want to do?

Create a repeating series on a right-to-left worksheet

Resize a column on a right-to-left worksheet

Set a column to Best Fit on a right-to-left worksheet

Change paragraph direction by using shortcut keys


 Eingeben von Daten mit Textrichtung von rechts nach links in Tabellenblättern

Eingeben von Daten mit Textrichtung von rechts nach links in Tabellenblättern

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

  • General is the default alignment, regardless of worksheet direction.

  • When entering right-to-left text in a worksheet, characters will appear from the right side of the Formula bar and move to the left.

  • In addition to entering right-to-left, left-to-right, or bidirectional text in a cell, you can also change the reading order and alignment of cell text.

What do you want to do?

Set the reading order for cells

Switch between entering right-to-left and left-to-right text in a cell

Learn about entering formulas containing right-to-left text in worksheets

Learn about printing and previewing data on right-to-left worksheets


Ändern der Größe einer Spalte in einem Tabellenblatt mit Textrichtung von rechts nach links

Sprachspezifische Informationen

  • Drag the left column border in the column header.


Einstellen einer Spalte auf optimale Breite in einer Arbeitsmappe mit Textrichtung von rechts nach links

Sprachspezifische Informationen

  • Double-click the left column border in the column header.


 Wechseln zwischen der Eingabe von Text in eine Zelle von rechts nach links und von links nach rechts

Wechseln zwischen der Eingabe von Text in eine Zelle von rechts nach links und von links nach rechts

Sprachspezifische Informationen

  • Click the Language [image] icon on the taskbar, then choose the desired keyboard language.

    The text insertion pointer will change to indicate the direction of the selected language; text can be entered in the chosen language.

Note Text is displayed in the default font, Arial, unless another font is chosen. You can override the default font for the selected cell (or range) by using the Cells command (Format menu). Click the Font tab, select the appropriate font, and click OK.


 Eingeben von Formeln mit Text in Textrichtung von rechts nach links in Tabellenblättern

Eingeben von Formeln mit Text in Textrichtung von rechts nach links in Tabellenblättern

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Understanding formula entry in Excel with right-to-left features is slightly more complex than understanding text entry, especially because you have the ability to enter both right-to-left and left-to-right text in formulas. Here are a few pointers to help you:

  • Formulas appear left aligned in the Formula bar and cells, with left-to-right reading order, for both right-to-left and left-to-right worksheets.

  • Formula function names are always left-to-right, although the arguments can contain bidirectional text.

  • The reading order and alignment of formula results depend on the reading order and alignment chosen for that cell. The default settings for reading order and alignment are Context and General, respectively.


 Erstellen einer wiederholten Datenreihe auf einem Tabellenblatt mit Textrichtung von rechts nach links

Erstellen einer wiederholten Datenreihe auf einem Tabellenblatt mit Textrichtung von rechts nach links

Sprachspezifische Informationen

  • Do one of the following:

    Drag the fill handle down or to the left to create a progressive series.

    Drag the fill handle to the right to create a regressive series.

Note When you use the fill handle to create a date series, dates will appear as Gregorian or Hijri. Hijri date calculations, however, only support days; they do not support month and year calculations.


 Info über die Rechtschreibprüfung für bidirektionalen Text

Info über die Rechtschreibprüfung für bidirektionalen Text

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

You can check the spelling of both your English and right-to-left text in cells. Simply choose a dictionary whose language corresponds to the text used.

Notes

  • You must install a version of Microsoft Excel that includes a right-to-left language dictionary to be able to check spelling of right-to-left text.

  • When checking text with a right-to-left language dictionary, English words are ignored and not flagged as misspelled. Similarly, when checking text with an English dictionary, right-to-left language words are ignored and not flagged as misspelled.

  • To change dictionaries, deliberately misspell a word so that the Spelling dialog box will open; otherwise, you are just informed that you have no misspelled words.

More information

Check the spelling of text in another language

Learn about checking spelling and correcting errors as you type


 Info über das Drucken und die Seitenansicht für von rechts nach links aufgebaute Tabellenblätter

Info über das Drucken und die Seitenansicht für von rechts nach links aufgebaute Tabellenblätter

Sprachspezifische Informationen

The tabs within the Page Setup dialog box provide right-to-left characteristics that give you a true representation of your data.

Margins

The page layout sample in the center of the tab reflects the current worksheet direction setting.

The sample worksheet displayed on the Margins tab shows the direction of the first worksheet in the workbook. There might be worksheets with both right-to-left and left-to-right directions in the same workbook.

Worksheet

Worksheets that are too large to print on a single page are printed according to an order established by the direction of the current worksheet. Right-to-left worksheets print down or across, starting in the upper-right corner of the worksheet. The following example shows the page numbering and printing order for a worksheet that is three pages wide and requires six pages to print.

Worksheet direction | Multiple-page printing order
Left-to-right | Left-to-right printing order
Right-to-left | Right-to-left printing order

Print Preview

The Print Preview button displays a right-to-left or left-to-right page direction, depending on the direction of the current worksheet.


 Verwenden der Features Von rechts nach links in Excel-Webseiten

Verwenden der Features Von rechts nach links in Excel-Webseiten

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

What do you want to do?

Learn about right-to-left features in Web pages

Set the direction for new worksheets and charts

Specify the direction of a Web page

Specify the direction of a control on a Web page


 Info über Features für die Textrichtung von rechts nach links auf Webseiten

Info über Features für die Textrichtung von rechts nach links auf Webseiten

Sprachspezifische Informationen

Right-to-left features on Web pages are set according to a two-level hierarchy: page level and control level.

Page level

A Web page that's published from Microsoft Excel will have the same display direction, either left-to-right or right-to-left, as the corresponding Microsoft Excel worksheet it was created from. That direction appears as a setting of the Dir property of the Web page.

Notes

  • Web page direction is included in the underlying HTML code of the Web page through the use of the standard HTML Direction (DIR) attribute. For example, the code <HTML DIR=RTL>, placed at the beginning of the <HTML> element, identifies a right-to-left Web page.

  • Controls that are placed on a Web page inherit the directionality of the Web page itself, depending on whether the control has right-to-left features. Controls without right-to-left features appear in a left-to-right direction.

Control level

Controls with right-to-left features initially appear on a Web page according to the direction of the Web page. After you place a control on a Web page, you may be able to change the control display direction to give it right-to-left appearance and functionality. The property name that controls the display direction varies with the control type. The properties in the following table control directionality for Web page controls.

Control type Description
Microsoft Office Web Component controls The Office Web Component controls are the spreadsheet, the chart, and the PivotTable list.

For the spreadsheet and PivotTable list, set or change in a design program, such as Microsoft FrontPage 2000 or Microsoft Access data access page Design view, by using the Advanced section of the property toolbox for the control. No setting is available for the chart.

The direction setting property is RightToLeft.

Note Office Web Component controls each have a property toolbox that can be used both while designing the control and working with it in the browser; however, the right-to-left setting can't be changed in the browser.
Intrinsic browser controls Examples of intrinsic browser controls include Table, Label, TextBox, ComboBox, ListBox, OptionGroup, and ScrollingText.

Set or change the direction by using an HTML editor, such as the Microsoft Script Editor, that exposes control properties in a properties window.

The direction setting property is typically Dir.
ActiveX controls These are other controls that are available with Microsoft Office 2000 programs or Microsoft Visual Basic.

Set or change the direction by using an HTML editor, such as the Microsoft Access 2000 data access page Design view or the Microsoft Script Editor, to add controls and expose control properties in a properties window.

The direction setting property is typically RightToLeft.


 Angeben der Richtung einer Webseite

Angeben der Richtung einer Webseite

Sprachspezifische Informationen

  • Do one of the following:

    Before publishing a new Web page, set the direction of the worksheet to match the desired direction of the Web page. A new Web page will automatically assume the direction of the worksheet on which it is based.

    For a published Web page that is running in a browser, do one of the following:

    • Edit the HTML source directly as text. Click HTML Source on the View menu, and then modify the <HTML> element to <HTML DIR=RTL> for a right-to-left page direction, or to <HTML DIR=LTR> for a left-to-right page direction.

    • Use an HTML editor that exposes document properties in a properties window — such as the Microsoft Script Editor — to change the Dir property setting (LTR or RTL) of the Web page at the beginning of the <HTML> element. Click Properties [image], click the perimeter of the Web page until the document properties are displayed, click the All tab if available, and then change the Dir property setting to the Web page direction you want: either RTL or LTR.


 Angeben der Richtung eines Steuerelements auf einer Webseite

Angeben der Richtung eines Steuerelements auf einer Webseite

Sprachspezifische Informationen

  • Do one of the following:

    Before publishing a new Web page, set the direction of the worksheet to match the desired direction of the control. A new control will automatically assume the direction of the worksheet on which it is based.

    For a published Web page, do one of the following:

    • For the Microsoft Office Web Component controls You cannot set the direction of the control in the browser. Open the Web page in a design program such as Microsoft FrontPage 2000 or Microsoft Access data access page Design view, activate the control, click Property Toolbox [image] on the control’s toolbar, and expand the Advanced section.

      For a PivotTable list control, select or clear the Display right to left check box.

      For a spreadsheet control, click True or False in the Display right to left list.

      No direction control settings are available for a chart control.

      For information about activating the controls, see Help in the design program. For information about displaying the toolbar and using the property toolbox, see Help in the control when it's activated in the design program.

    • For intrinsic browser controls For controls that are used when publishing static Web pages (that is, pages without interactivity), edit the HTML source code directly as text, or use an HTML editor, such as the Microsoft Script Editor, to expose control properties in a properties window and change the Dir property setting (LTR or RTL) of the control.

    • For an ActiveX control that is added separately Edit the HTML source directly as text, or use an HTML editor — such as the Microsoft Access 2000 data access page Design view or the Microsoft Script Editor — to expose control properties in a properties window and change the RightToLeft property setting, or equivalent (typically True or False).


 Info über die Unterstützung von Codeseiten und Textlayoutoptionen bei HTML-Webseitendateien mit Textrichtung von rechts nach links

Info über die Unterstützung von Codeseiten und Textlayoutoptionen bei HTML-Webseitendateien mit Textrichtung von rechts nach links

Sprachspezifische Informationen

Microsoft Excel supports several code pages used in importing, saving, and exporting HTML Web pages that contain right-to-left text.

Language | Code page
Arabic | UTF-8 (default) ISO-8859-6 DOS-720 ASMO-708
Hebrew | UTF-8 (default) ISO-8859-8 DOS-862

Note Microsoft Excel supports editing and saving of HTML Web page files in logical text layout. HTML Web page files stored in visual text layout can be viewed, but not edited or saved, in logical text layout.

More information

Preview Excel data as a Web page

I can’t export my Web page to Excel

Cells are missing when I publish or save as a Web page


 Importieren und Exportieren von Tabellenblättern mit Textrichtung von rechts nach links in Textformaten

Importieren und Exportieren von Tabellenblättern mit Textrichtung von rechts nach links in Textformaten

Sprachspezifische Informationen

To enable the right-to-left features in Microsoft Excel, you must be running a 32-bit Microsoft Windows operating system that has right-to-left support — for example, the Arabic version of Microsoft Windows 95.

Excel stores all characters as Unicode code page values in logical text layout, but can import and export worksheets saved as text files if these files contain right-to-left text stored in the appropriate Windows code page and logical text layout. For example, a text file containing Arabic text must be stored in the Arabic Windows code page 1256 to be successfully imported by Excel.

To create text files that are recognized by Excel, use ConvText, a stand-alone text-file conversion utility included with Excel. ConvText provides both logical and visual text layout options and an extensive list of supported bidirectional code pages to create a new file in a recognizable text format. Subsequently, choose Windows (ANSI) as the file origin setting in the Text Import Wizard when importing an appropriately formatted text file.

Note A worksheet in Lotus or Quattro Pro format that requires code page and/or text layout conversion can still be imported into Excel by saving the worksheet in text file format prior to importing it. The ability to save a worksheet in text file format is a standard feature of most database or spreadsheet products. ConvText can then be used to create a recognizable text file. When Excel imports the text file, data from the original worksheet will be fully recreated in a new Excel worksheet.

What do you want to do?

Convert bidirectional text files to ANSI

Convert bidirectional text files from ANSI

Learn about code page and text layout support for right-to-left HTML Web page files


 Konvertieren bidirektionaler Textdateien nach ANSI

Konvertieren bidirektionaler Textdateien nach ANSI

Sprachspezifische Informationen

The ConvText utility provides more support (additional code pages and visual text layout options) than the Microsoft Excel Text Import Wizard for converting right-to-left characters in bidirectional files to ANSI characters with logical text layout. ConvText is installed as part of Excel.

  1. In the \Program Files\Microsoft Office\Office folder, double-click the ConvText.exe icon.

  2. Click Convert To Windows ANSI Code Page.

  3. Type file names in the Source and Target boxes, or click Browse.

  4. Select the code page, text layout, file type, and file type parameters that match the source text file you are converting.

  5. Click Load. You can also click Save to retain the conversion specifications.

  6. Click Convert.

  7. Follow the instructions in the Text Import Wizard.

All field names and records from the original worksheet are fully recreated in a new worksheet.


 Konvertieren bidirektionaler Textdateien aus ANSI

Konvertieren bidirektionaler Textdateien aus ANSI

Sprachspezifische Informationen

The ConvText utility provides more support (additional code pages and visual text layout options) than the Microsoft Excel Save As command (File menu) for converting from ANSI characters with logical text layout to other bidirectional file formats. ConvText is installed as part of Microsoft Excel.

  1. Save a copy of the worksheet you want to convert to a non-ANSI code page.

  2. In the \Program Files\Microsoft Office\Office folder, double-click the ConvText.exe icon.

  3. Click Convert From Windows ANSI Code Page.

  4. Type file names in the Source and Target boxes, or click Browse.

  5. Select the code page, text layout, file type, and file type parameters that match the target text file you are converting to.

  6. Click Load. You can also click Save to retain the conversion specifications.

  7. Click Convert.


Eingeben, Anzeigen und Drucken des Euro-Symbols

Unterstützung des Euro-Symbols Excel 2000 bietet vollständige Unterstützung für das Anzeigen, Eingeben und Drucken des Euro-Symbols Euro-Symbol und für das Arbeiten mit Werten in der Währung Euro. Wenn Sie jedoch Microsoft Windows 95 oder Microsoft Windows NT 4.0 mit Service Pack 3 oder früher verwenden, müssen Sie möglicherweise das Euro-Produktupdate installieren.

Add-In "EuroTool" Zusätzliche Eurounterstützung, einschließlich der EUROCONVERT-Funktion zur Umrechnung zwischen dem Euro und den nationalen Währungen der Mitglieder der Europäischen Union (EU), die den Euro bereits eingeführt haben, sind im Add-In EuroTool verfügbar. Um das Add-In zu laden, klicken Sie im Excel-Menü Extras auf Add-Ins-Manager, und aktivieren Sie dann das Kontrollkästchen EuroTool. Wenn dieses Kontrollkästchen nicht vorhanden ist, müssen Sie das Add-In-Programm installieren, bevor Sie es laden können.

Formatieren von Werten im Euro-Währungsformat Um das Euro-Währungsformat auf Werte in einem Tabellenblatt anzuwenden, markieren Sie zuerst die Werte, die Sie formatieren möchten. Klicken Sie im Menü Format auf Zellen, und klicken Sie dann auf die Registerkarte Zahlen. Klicken Sie in der Liste Kategorie auf Währung, und klicken Sie dann in der Liste Symbol auf das Euro-Währungsformat, das Sie verwenden möchten.

Eingeben des Euro-Symbols Um das Euro-Symbol einzugeben, verwenden Sie die folgenden Tastenkombinationen:

Tastenkombination | Tastaturlayout
ALT+0128 (Ziffernblock; NUM muss eingeschaltet sein) | Arabisch, Hebräisch, Türkisch, USA 101
ALT+0136 (Ziffernblock; NUM muss eingeschaltet sein) | Kyrillisch
AltGr+E | Belgisch, Belgisches Holländisch 120, Kroatisch, Tschechisch, Tschechisch 101, Tschechisch (Programmierer), Dänisch, Holländisch KBD143, Estländisch, Faröisch, Finnisch, Französisch, Deutsch (IBM), Deutsch (standard), Isländisch, Italienisch, Italienisch 142, Lettisch, Litauisch, Litauisch (neu), Mazedonisch (kyrillisch); Norwegisch, Portugiesisch-KBD163, Serbisch (kyrillisch), Serbisch (lateinisch), Slowakisch, Slowakisch (QWERTY-Tastatur), Slowenisch, Spanisch, Schwedisch, Schweizer Französisch, Schweizer Deutsch, Türkisch F 440, Türkisch Q 179
AltGr+ Epsilon | Griechisch
AltGr+4 | Irisch, Litauisch (QWERTY-Tastatur), Englisch (GB)
AltGr+5 | Griechisch/lateinisch Amerikanisch international
AltGr+U | Ungarisch, Ungarisch 101, Polnisch, Polnisch (Programmierer)

Anzeigen von Werten mit dem Euro-Symbol Die folgenden Schriftarten können das Euro-Symbol darstellen. Für Microsoft Windows 95 und Microsoft Windows NT Workstation 4.0 mit Service Pack 3 oder früher müssen Sie möglicherweise das Euro-Produktupdate installieren.

Betriebssystem | Schriftarten
Microsoft Windows 95 mit dem Euro-Produktupdate | Arial Black, Arial, Comic Sans (standard und fett), Courier New, Impact, MS Sans Serif, Tahoma (standard und fett), Times New Roman, Verdana
Microsoft Windows 98 | Arial, Courier New, Tahoma (standard und fett), Times New Roman
Microsoft Windows NT 4.0 mit Service Pack 3 oder früher und das Euro-Produktupdate | Arial, Courier New, Times New Roman
Microsoft Windows NT 4.0 mit Service Pack 4 | Arial, Courier New, Lucida Console, Lucida Sans Unicode, Times New Roman

Anmerkung Damit Excel 2000 ein Währungssymbol bei der Eingabe (nicht, wenn Sie es als Format zuweisen) richtig erkennt, müssen Sie das Währungssymbol auswählen und außerdem sein Layout auf der Registerkarte Währung in der Windows-Systemsteuerung unter Ländereinstellungen definieren. Die Ausnahme von dieser Regel stellt das Euro-Symbol dar, das Excel immer erkennt.

Drucken von Werten mit dem Euro-Symbol Wenn Ihr Drucker in seinen residenten Schriftarten nicht über das Euro-Symbol verfügt, wird ein Kästchen an Stelle des Euro-Symbols gedruckt. Wenden Sie sich an den Hersteller des Druckers, wenn Sie erfahren möchten, wie Sie die Druckerschriftarten so aktualisieren können, dass das Euro-Symbol enthalten ist. Sie können auch die Druckerkonfiguration so ändern, dass keine residenten Schriftarten verwendet werden. Dazu gibt es in den Eigenschaften Ihres Druckers eine Option wie z. B. Schriftarten als Grafik drucken.


 Hinzufügen oder Entfernen eines Währungssymbols

Hinzufügen oder Entfernen eines Währungssymbols

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Währung.

  4. Führen Sie in der Liste Symbol einen der folgenden Schritte aus:

    Um ein Währungssymbol hinzuzufügen, wählen Sie das gewünschte Symbol aus.

    Um ein Währungssymbol zu entfernen, klicken Sie auf Keine.

Anmerkungen

  • Um das Standardwährungssymbol schnell hinzuzufügen, markieren Sie die zu formatierenden Zellen und klicken dann auf der Formatsymbolleiste auf Währung [image] .

  • Um schnell das Euro-Symbol hinzuzufügen Euro-Symbol, können Sie eine Tastenkombination verwenden.

  • Sie können Zahlenformate verwenden, um das Anzeigen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.


 Erstellen einer neuen Arbeitsmappe

Erstellen einer neuen Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Neu.

  2. Um eine neue, leere Arbeitsmappe zu erstellen, klicken Sie auf die Registerkarte Allgemein, und doppelklicken Sie dann auf das Symbol Arbeitsmappe.

    Um eine Arbeitsmappe zu erstellen, die auf einer Mustervorlage basiert, klicken Sie entweder auf die Registerkarte Tabellenvorlagen oder auf die Registerkarte, in der die benutzerdefinierten Mustervorlagen aufgelistet sind. Doppelklicken Sie dann auf die Mustervorlage für den zu erstellenden Arbeitsmappentyp.

    Anmerkung Wenn die gewünschte Mustervorlage im Dialogfeld Neu nicht angezeigt wird, stellen Sie sicher, dass die Mustervorlage installiert und im richtigen Ordner abgelegt ist. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.

    Tipp Um eine neue Arbeitsmappe zu erstellen, die auf der Standard-Mustervorlage für Arbeitsmappen basiert, klicken Sie auf Neu [image] .


Erstellen eines Formulars

Sie können Formulare erstellen, um Daten von Web- und E-Mail-Benutzern zu erfassen.

Was möchten Sie tun?

Erstellen eines Bildschirm- oder eines gedruckten Formulars

Erstellen eines Formulars, um Daten in eine Liste einzugeben

Erstellen einer Formularvorlage, die Arbeitsmappendaten in eine Datenbank kopiert

Sie sind sich über die gewünschte Auswahl nicht sicher?


Festlegen des Standardarbeitsordners in den Dialogfeldern "Öffnen" und "Speichern"

Was möchten Sie tun?

Den Standardarbeitsordner für Office ändern

Den Standardarbeitsordner nur für Microsoft Excel ändern

Sie sind sich über die Auswahl des Themas nicht sicher?


Anzeigen oder Speichern von Dateien aus anderen Programmen

Was möchten Sie tun?

Eine in einem anderen Programm erstellte Datei öffnen und diese als Microsoft Excel-Arbeitsmappe speichern

Eine Microsoft Excel-Arbeitsmappe für die Verwendung in einem anderen Programm speichern

Informationen dazu erhalten, welche Merkmale beim Speichern einer Datei in einem anderen Dateiformat nicht übertragen werden

Eine ganze Textdatei in Microsoft Excel importieren

Aufteilen von Text auf mehrere Spalten

Öffnen einer Arbeitsmappe

Sie sind nicht sicher, welche Option Sie wählen sollen


Öffnen einer Arbeitsmappe

Was möchten Sie tun?

Dateien öffnen

Eine Arbeitsmappe öffnen, die auf der lokalen Festplatte oder im Netzwerk gespeichert ist

Eine Arbeitsmappe öffnen, die im Intranet oder im World Wide Web gespeichert ist

Eine Arbeitsmappe auf einem Webserver öffnen

Eine Datei öffnen, die mit einem anderen Programm erstellt wurde

Verfahren für das Öffnen von Arbeitsmappen und HTML-Dateien

Eine Arbeitsmappe als Kopie öffnen

Eine Arbeitsmappe schreibgeschützt öffnen

Eine HTML-Datei im Webbrowser mit Hilfe von Microsoft Excel öffnen

Mehrere Arbeitsmappen zugleich öffnen

Eine Gruppe von Arbeitsmappen in einem angepassten Arbeitsbereich öffnen und speichern

Öffnen von Dateien aus der Symbolleiste Web

Ihre Webstartseite öffnen

Ihre Websuchseite öffnen

Sind Sie nicht sicher, welche Option Sie wünschen?


 Gleichzeitiges Öffnen mehrerer Arbeitsmappen

Gleichzeitiges Öffnen mehrerer Arbeitsmappen

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den FTP-Speicherort, der die Arbeitsmappen enthält.

  3. Doppelklicken Sie in der Ordnerliste auf die entsprechenden Ordner, bis der Ordner mit den gewünschten Arbeitsmappen geöffnet wird.

    Wird die gewünschte Arbeitsmappe in der Ordnerliste nicht angezeigt, können Sie nach der Arbeitsmappe suchen.

    Wie wird's gemacht?

  4. Wenn Sie nicht angrenzende Dateien in einem einzelnen Ordner auswählen möchten, klicken Sie zunächst auf den Namen einer Datei. Halten Sie STRG gedrückt, und klicken Sie dann auf die Namen weiterer Dateien.

    Wenn Sie angrenzende Dateien auswählen möchten, klicken Sie auf den Namen der ersten Datei. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf den Namen der letzten Datei.

  5. Klicken Sie auf Öffnen.

Tipp Wenn Sie versehentlich eine Datei markiert haben, die nicht geöffnet werden soll, halten Sie STRG gedrückt, und klicken Sie erneut auf den Dateinamen.


 Schreibgeschütztes Öffnen einer Arbeitsmappe

Schreibgeschütztes Öffnen einer Arbeitsmappe

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den FTP-Speicherort, der die Arbeitsmappe enthält, die Sie öffnen möchten. Doppelklicken Sie anschließend auf den Ordner, in dem die Arbeitsmappe enthalten ist.

    Wird die gewünschte Arbeitsmappe nicht angezeigt, können Sie nach der Arbeitsmappe suchen.

    Wie wird's gemacht?

  3. Klicken Sie auf die Arbeitsmappe, die schreibgeschützt geöffnet werden soll.

  4. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Schreibgeschützt öffnen.

Tipps

  • Um Änderungen an einer schreibgeschützten Datei zu speichern, verwenden Sie im Menü Datei den Befehl Speichern unter, um die Datei unter einem neuen Namen zu speichern.
  • Sie können einen Ordner oder eine Verknüpfung mit einer Arbeitsmappe nicht schreibgeschützt öffnen.


 Automatisches Öffnen einer Arbeitsmappe beim Start von Excel

Automatisches Öffnen einer Arbeitsmappe beim Start von Excel

  1. Verschieben Sie im Windows-Explorer das Symbol der zu öffnenden Arbeitsmappe in den Ordner XLStart.

    Um die Arbeitsmappe am aktuellen Ort zu speichern, können Sie den Befehl Verknüpfung erstellen im Menü Datei verwenden, um eine Verknüpfung zu der Arbeitsmappe zu erstellen. Verschieben Sie anschließend die Verknüpfung in einen Ordner Xlstart.

  2. Starten Sie Microsoft Excel neu.

Tipp Um eine Gruppe von zusammengehörenden Arbeitsmappen beim Start von Microsoft Excel zu öffnen, speichern Sie die Arbeitsmappen in einer Arbeitsbereichdatei und legen die Arbeitsbereichdatei dann in einem Ordner Xlstart ab.


 Öffnen einer Sicherungskopie einer Arbeitsmappe

Öffnen einer Sicherungskopie einer Arbeitsmappe

Damit Sie nach einer Unterbrechung der Stromversorgung oder dem Auftreten anderer Probleme auf die vorherige, gespeicherte Version einer Arbeitsmappe zurückgreifen können, müssen Sie zuvor im Dialogfeld Speicheroptionen (Menü Datei, Befehl Speichern unter, Menü Extras, Befehl Allgemeine Optionen) das Kontrollkästchen Sicherungsdatei erstellen aktiviert und zusätzlich die Arbeitsmappe mehr als einmal gespeichert haben.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Dateityp auf Sicherungsdateien.

  3. Wählen Sie in der Liste Suchen in den Ordner aus, der die Arbeitsmappe enthält.

  4. Klicken Sie auf die Sicherungskopie.

  5. Klicken Sie auf Öffnen.


Anzeigen aller Dateitypen und Dateinamenerweiterungen

  1. Öffnen Sie im Arbeitsplatz oder Windows Explorer den Ordner, dessen Dateien Sie sehen möchten.

  2. Klicken Sie im Menü Ansicht auf Optionen (oder auf Ordneroptionen in Microsoft Windows 2000), und klicken Sie dann auf die Registerkarte Ansicht.

  3. Führen Sie einen der folgenden Schritte durch:

    Um alle Dateitypen anzuzeigen, klicken Sie unter Versteckte Dateien auf Alle Dateien anzeigen.

    Um alle Dateinamenerweiterungen anzuzeigen, deaktivieren Sie das Kontrollkästchen Keine MS-DOS-Erweiterungen für registrierte Dateien.


 Hinzufügen einer Verknüpfung zum Ordner Favoriten

Hinzufügen einer Verknüpfung zum Ordner Favoriten

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, das die Datei bzw. den Ordner enthält, zu dem Sie eine Verknüpfung herstellen möchten. Doppelklicken Sie dann auf den Ordner, der die Datei oder den Ordner enthält.

  3. Klicken Sie auf die Datei bzw. den Ordner, zu dem Sie eine Verknüpfung herstellen möchten.

  4. Klicken Sie im Menü Extras auf Zu Favoriten hinzufügen.

Tipp Wenn Sie einen Ordner oder eine Datei öffnen möchten, der bzw. die sich im Ordner Favoriten befindet, klicken Sie auf der Umgebungsleiste auf Favoriten [image] . Doppelklicken Sie anschließend auf die Verknüpfung mit der gewünschten Datei oder dem gewünschten Ordner.


 Herstellen einer Verbindung zu einem Netzlaufwerk

Herstellen einer Verbindung zu einem Netzlaufwerk

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Menü Extras auf Netzlaufwerk verbinden.

  3. Klicken Sie in der Liste Laufwerk auf das gewünschte Laufwerksymbol.

  4. Geben Sie im Feld Pfad den Pfad des Ordners ein, zu dem Sie eine Verbindung herstellen möchten.

Tipp Wenn beim nächsten Start von Windows automatisch eine Verbindung zu diesem Netzlaufwerk hergestellt werden soll, aktivieren Sie das Kontrollkästchen Verbindung beim Start wiederherstellen.


Freigeben von Arbeitsmappen auf der Festplatte für andere Personen

Informationen zur Freigabe von Arbeitsmappen auf der eigenen Festplatte unter Windows NT Workstation 3.51 finden Sie in der Dokumentation zu Windows NT Workstation.

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Netzwerksymbol [image].

  3. Klicken Sie in der Registerkarte Konfiguration auf Datei- und Druckerfreigabe.

  4. Aktivieren Sie das Kontrollkästchen Andere Benutzer sollen auf meine Dateien zugreifen können, und klicken Sie zweimal auf OK.

  5. Doppelklicken Sie auf das Arbeitsplatzsymbol auf dem Windows-Desktop, und kopieren oder verschieben Sie die Arbeitsmappe, die Sie freigeben möchten, in einen leeren Ordner oder einen Ordner, der andere freigegebene Dateien enthält.

  6. Doppelklicken Sie in Arbeitsplatz auf das Symbol des Laufwerkes, in dem die freigegebene Arbeitsmappe gespeichert ist.

  7. Klicken Sie mit der rechten Maustaste auf den Ordner mit der freigegebenen Arbeitsmappe, und klicken Sie dann im Kontextmenü auf Arbeitsmappe freigeben.

  8. Klicken Sie in der Registerkarte Arbeitsmappe freigeben auf Freigegeben als.

    Um den freigegebenen Ordner im Netzwerk zu identifizieren, können Sie den aktuellen Ordnernamen verwenden oder einen anderen Namen im Feld Freigabename eingeben. Möchten Sie eine ausführlichere Beschreibung des Ordners anbieten, geben Sie sie im Feld Kommentar ein.

  9. Wenn Sie die Zugriffssteuerung auf Benutzerebene verwenden, klicken Sie auf Hinzufügen, um die Namen der Benutzer auszuwählen, denen Sie Zugriff auf die freigegebene Arbeitsmappe gewähren möchten.

    Wenn Sie die Zugriffssteuerung auf Freigabeebene verwenden, wählen Sie den Zugriffstyp für den Ordner mit der freigegebenen Arbeitsmappe aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  10. Wenn Sie Windows NT 4.0 verwenden und das Laufwerk mit NTFS formatiert ist, klicken Sie zunächst auf die Registerkarte Sicherheit und dann auf Berechtigungen. Ändern Sie anschließend die entsprechenden Berechtigungen.

Tipps

  • Sie können mit dem oben beschriebenen Verfahren auch Plattenlaufwerke freigeben.

  • Möchten Sie es anderen Benutzern ermöglichen, gleichzeitig in derselben Arbeitsmappe zu arbeiten, können Sie eine freigegebene Arbeitsmappe erstellen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Ein- oder Ausblenden der Liste zuletzt geöffneter Arbeitsmappen im Menü Datei

Ein- oder Ausblenden der Liste zuletzt geöffneter Arbeitsmappen im Menü Datei

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Liste zuletzt geöffneter Dateien.

    Um die Zahl der im Menü aufgelisteten Dateien zu ändern, wählen Sie die Anzahl der Einträge aus.

Anmerkung Im Menü Datei werden nur die Dateien angezeigt, die Sie nach dem Aktivieren des Kontrollkästchens geöffnet und gespeichert haben.


Ändern des Programms, das beim Öffnen einer Datei gestartet wird

Viele Dateitypen sind in Windows registriert, um mit einem bestimmten Programm geöffnet zu werden. Wenn Sie auf ein Textdokument doppelklicken, wird beispielsweise der Editor geöffnet. Sie können das Programm, das beim Öffnen einer Datei gestartet wird, ändern.

  1. Klicken Sie im Arbeitsplatz oder Windows Explorer im Menü Ansicht auf Optionen (bei Microsoft Windows 2000 klicken Sie auf Ordneroptionen).

  2. Klicken Sie auf die Registerkarte Dateitypen.

  3. Klicken Sie in der Liste Registrierte Dateitypen auf die Datei, die Sie mit einem anderen Programm öffnen möchten.

  4. Klicken Sie auf Bearbeiten.

  5. Klicken Sie erneut auf Bearbeiten.

  6. Geben Sie im Feld Anwendung für diesen Vorgang den Pfad zu dem Programm ein, mit dem Sie Dateien des ausgewählten Typs öffnen möchten, oder klicken Sie auf Durchsuchen, um den Pfad aus einer Ordnerliste auszuwählen.

Anmerkung Nicht bei allen registrierten Dateitypen ist die Öffnungsaktion möglich.


Verwenden der Dateieigenschaften zum Auffinden von Dateien

Bei Dateieigenschaften handelt es sich um Kategorien, wie z. B. Titel, Thema, Autor, Manager und Firma, die Sie einer Arbeitsmappe zu Informationszwecken zuweisen.

Was möchten Sie tun?

Dateieigenschaften für die aktive Arbeitsmappe festlegen

Dateieigenschaften für eine beliebige Microsoft Excel- oder Office-Datei festlegen

Benutzerdefinierte Dateieigenschaften für die aktive Arbeitsmappe erstellen

Benutzerdefinierte Dateieigenschaften mit dem Inhalt der aktiven Arbeitsmappe verknüpfen

Beim erstmaligen Speichern von Arbeitsmappen automatisch das Dialogfeld Eigenschaften einblenden

Sie sind nicht sicher, welches Thema Sie auswählen möchten?


 Suchen nach Dateien unter Verwendung der Text- oder Dateieigenschaften

Suchen nach Dateien unter Verwendung der Text- oder Dateieigenschaften

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Menü Extras auf Suchen.

  3. Legen Sie die Suchkriterien durch Auswahl der gewünschten Optionen in den Feldern Eigenschaft, Bedingung und Wert fest, und klicken Sie dann auf Zur Liste hinzufügen.

    Wenn Sie beispielsweise nach dem Ausdruck "Apfelkuchen" suchen möchten, klicken Sie im Feld Eigenschaft auf Text oder Eigenschaft und geben dann im Feld Wert den Ausdruck "Apfelkuchen" in Anführungszeichen ein.

    Um weitere Suchkriterien zu erstellen, klicken Sie auf Und oder Oder, und wiederholen Sie dann Schritt 3.

  4. Um alle Unterordner der ausgewählten Ordner zu durchsuchen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

  5. Klicken Sie auf Suche starten.

Tipp Wenn gleichzeitig mehrere Laufwerke durchsucht werden sollen, geben Sie im Dialogfeld Suchen im Feld Suchen in die einzelnen Laufwerknamen getrennt durch ein Semikolon an. Geben Sie beispielsweise Folgendes ein: C:\;D:\.


 Ändern des Autorennamens für Arbeitsmappen

Ändern des Autorennamens für Arbeitsmappen

Der Autorenname wird beispielsweise für Dateieigenschaften und gemeinsam genutzte Arbeitsmappen verwendet.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Benutzername einen Namen ein.

    Der eingegebene Name wird bei jedem Erstellen einer neuen Datei in der Registerkarte Zusammenfassung (Menü Datei, Befehl Eigenschaften) im Feld Autor verwendet.

    Tipp Wenn Sie den Autorennamen nur für die aktive Datei ändern möchten, klicken Sie im Menü Datei auf Eigenschaften, und geben Sie dann in der Registerkarte Zusammenfassung im Feld Autor einen neuen Namen ein.


 Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

Anzeigen von Dateiinhalt und -eigenschaften in der Vorschau

Anmerkung Eine Vorschau kann nicht angezeigt werden, wenn die Datei in einer Version von Microsoft Excel gespeichert wurde, die die Vorschau nicht unterstützt, oder wenn beim Speichern der Datei im Dialogfeld Eigenschaften auf der Registerkarte Zusammenfassung das Kontrollkästchen Vorschaugrafik speichern (Menü Datei, Befehl Eigenschaften) nicht aktiviert war.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk, das die anzuzeigende Datei enthält, und doppelklicken Sie dann auf den Ordner, in dem die Datei enthalten ist.

    Wenn die Datei nicht angezeigt wird, können Sie die gewünschte Datei suchen.

  3. Klicken Sie auf die Datei.

  4. Klicken Sie auf den Pfeil neben Ansichten [image], und verwenden Sie eines der folgenden Verfahren:

    Um den Dateiinhalt vor dem Öffnen in einer Vorschau anzuzeigen, klicken Sie auf Vorschau.

    Um Dateieigenschaften wie z. B. die Größe, den Typ und das Datum der letzten Änderung anzuzeigen, klicken Sie auf Details.

    Um Dateieigenschaften wie z. B. das Thema und statistische Angaben anzuzeigen, klicken Sie auf Eigenschaften.


 Festlegen von Dateieigenschaften für eine beliebige Microsoft Excel- oder Office-Datei

Festlegen von Dateieigenschaften für eine beliebige Microsoft Excel- oder Office-Datei

Das folgende Verfahren kann nur für Dateien durchgeführt werden, die derzeit nicht geöffnet sind. Festlegen von Dateieigenschaften für die aktive Arbeitsmappe

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk, das die gewünschte Datei enthält, und doppelklicken Sie dann auf den Ordner, in dem die Datei enthalten ist.

    Wenn die Datei nicht angezeigt wird, können Sie nach der gewünschten Datei suchen.

  3. Klicken Sie auf die Datei, für die Sie Eigenschaften festlegen möchten.

  4. Klicken Sie im Menü Extras auf Eigenschaften.

  5. Um Eigenschaften hinzuzufügen oder zu ändern, geben Sie die entsprechenden Informationen ein, und wählen Sie die gewünschten Optionen aus. Klicken Sie dann auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  6. Um das Dialogfeld Öffnen zu schließen, ohne jedoch die Datei zu öffnen, klicken Sie auf Abbrechen.

Anmerkung Für nicht in Office erstellte Dateien, wie z. B. Textdateien, können keine Dateieigenschaften festgelegt werden.


 Festlegen von Dateieigenschaften für die aktive Arbeitsmappe

Festlegen von Dateieigenschaften für die aktive Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Zusammenfassung.

  3. Geben Sie in den Feldern für die Dateieigenschaften die gewünschten Informationen ein.

Anmerkungen

  • Die Dateieigenschaften werden erst dann mit der Datei verbunden, wenn Sie die Datei speichern.

  • Der Befehl Eigenschaften ist nicht verfügbar, wenn die Arbeitsmappe vor Änderungen geschützt ist. Informationen zum Entfernen des Arbeitsmappenschutzes erhalten Sie, indem Sie auf [image] klicken.


 Festlegen von Eigenschaften zum Versehen einer Arbeitsmappe mit einem Schreibschutz

Festlegen von Eigenschaften zum Versehen einer Arbeitsmappe mit einem Schreibschutz

Wenn Sie eine Arbeitsmappe mit einem Schreibschutz versehen, können Änderungen an der Arbeitsmappe nicht in derselben Arbeitsmappendatei gespeichert werden. Sie können jedoch den Befehl Speichern unter (Menü Datei) verwenden, um eine weitere Version der Datei unter einem anderen Namen oder an einem anderen Ort zu speichern.

  1. Zeigen Sie im Windows Startmenü auf Programme, und klicken Sie dann auf Windows-Explorer.

  2. Öffnen Sie im Fenster Explorer das Laufwerk bzw. den Ordner, der die Datei enthält.

  3. Klicken Sie auf den Dateinamen.

  4. Klicken Sie im Menü Datei auf Eigenschaften.

  5. Aktivieren Sie in der Registerkarte Allgemein das Kontrollkästchen Schreibgeschützt.


 Erstellen von benutzerdefinierten Dateieigenschaften für die aktive Arbeitsmappe

Erstellen von benutzerdefinierten Dateieigenschaften für die aktive Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Anpassen.

  3. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Eigenschaft ein, oder wählen Sie einen Namen aus der Liste aus.

  4. Klicken Sie im Feld Typ auf den Datentyp für die hinzuzufügende Eigenschaft.

  5. Geben Sie im Feld Wert einen Wert für die Eigenschaft ein.

    Der eingegebene Wert muss mit der im Feld Typ getroffenen Auswahl übereinstimmen. Wenn Sie beispielsweise im Feld Typ auf Zahlen klicken, müssen Sie im Feld Wert eine Zahl eingeben. Werte, die nicht mit dem Eigenschaftstyp übereinstimmen, werden als Text gespeichert.

  6. Klicken Sie auf Hinzufügen.


 Verknüpfen von benutzerdefinierten Dateieigenschaften mit dem Inhalt der aktiven Arbeitsmappe

Verknüpfen von benutzerdefinierten Dateieigenschaften mit dem Inhalt der aktiven Arbeitsmappe

Bevor Sie dieses Verfahren verwenden, müssen Sie die Zelle oder den Bereich benennen, den Sie mit der Eigenschaft verknüpfen möchten. Anderenfalls ist das Kontrollkästchen Verknüpfung zum Inhalt nicht verfügbar. Informationen zum Benennen von Zellen oder Bereichen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie im Menü Datei auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Anpassen.

  3. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Eigenschaft ein.

  4. Aktivieren Sie das Kontrollkästchen Verknüpfung zum Inhalt.

  5. Klicken Sie im Feld Quelle auf den festgelegten Inhalt, zu dem Sie eine Verknüpfung herstellen möchten, und klicken Sie dann auf Hinzufügen.

Anmerkung Wenn eine Verknüpfung gelöst wird, beispielsweise durch Entfernen des Zellen- oder Bereichsnamens aus der Arbeitsmappe, enthält die Dateieigenschaft die zuletzt in der Zelle oder im Bereich gespeicherten Daten.


 Automatisches Einblenden des Dialogfeldes "Eigenschaften" beim erstmaligen Speichern von Arbeitsmappen

Automatisches Einblenden des Dialogfeldes "Eigenschaften" beim erstmaligen Speichern von Arbeitsmappen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Aktivieren Sie das Kontrollkästchen Anfrage nach Dateieigenschaften.


 Informationen zum Suchen von Dateien

Informationen zum Suchen von Dateien

Wenn es Ihnen nicht gelingt, die gewünschte Datei mit Hilfe der Verknüpfung auf der Umgebungsleiste oder durch Suche in den Ordnern, in denen Sie normalerweise Dateien speichern, zu finden, können Sie im Dialogfeld Suchen entsprechende Suchkriterien eingeben (klicken Sie im Dialogfeld Öffnen auf das Menü Extras und dann auf Suchen). Sie haben jedoch auch die Möglichkeit, unter folgenden Verfahren zu wählen.

Was möchten Sie tun?

Dateien suchen

Dateien unter Verwendung der Dateieigenschaften suchen

Suchkriterien speichern

Gespeicherte Suchkriterien ändern

Eigenschaften für eine Datei festlegen

Dateien unter Verwendung von Outlook suchen

Sie sind sich über die Auswahl des Themas nicht sicher?


 Info über die Dateisuche

Info über die Dateisuche

Wie Sie die Dateisuche ausführen können Mit Hilfe des Dialogfeldes Öffnen (Menü Datei) können Sie Ihre Festplatte oder eine beliebige Netzwerkplatte nach Dateien durchsuchen. Die Dateisuche kann nach Dateiname, Dateityp, Änderungsdatum oder nach dem in der Datei enthaltenen Text oder Dateieigenschaften ausgeführt werden. Wie Sie die Dateisuche ausführen können.

Suche mit Hilfe von Dateieigenschaften Dateieigenschaften sind auf die Datei bezogene Detailangaben, mit deren Hilfe eine Datei identifiziert werden kann z. B. ein beschreibender Titel, Name des Verfassers, Thema, von Ihnen vergebene Stichworte oder andere wichtige Angaben. So führen Sie die Dateisuche nach Dateieigenschaften aus. Einige Eigenschaften, wie Dateigröße, Erstellungsdatum und Dateityp werden beim Erstellen der Datei automatisch hinzugefügt. Darüber hinaus können Sie zusätzliche Angaben, wie beschreibende Titel oder Stichworte hinzufügen. So definieren Sie Eigenschaften für eine Datei.

Suche unter Verwendung besonderer Kriterien Eine Dateisuche kann ebenfalls unter Verwendung anderer nicht-textueller Kriterien oder erweiterter Kriterienkombinationen ausgeführt werden. Beispielsweise können Sie nach Dateien suchen, in denen der Text "Budget" oder das Stichwort "Budget99"enthalten ist." So führen Sie die Dateisuche unter Verwendung besonderer Kriterien aus.

Speichern von Suchkriterien Wenn Sie mehrmals nach derselben Information suchen, oder wenn Sie einen komplexen Suchvorgang starten, bei dem mehrere Suchkriterien verwendet werden, können Sie für spätere Verwendung die Angaben für Ihre Suche speichern.

Ändern der gespeicherten Suchkriterien Wenn Sie Ihre Suchkriterien gespeichert haben, können Sie die Suchangaben öffnen und die Kriterien ändern.

Beschleunigen der Suche mit Hilfe der Option "Indexerstellung" Um die Suche nach Dateien im Dialogfeld Suchen zu beschleunigen, enthält Office die Option Indexerstellung, die Sie aufrufen, indem Sie auf Indexerstellung [image] in der Windows-Systemsteuerung doppelklicken. Mit Hilfe der Indexerstellung erstellen Sie Indizes, um die Dateisuche nach Inhalten oder nach Eigenschaften, bzw. nach beiden Kriterien zu beschleunigen. Erfahren Sie mehr unter Methoden der Dateisuchen-Beschleunigung mit Hilfe der Indexerstellung.


 Wechseln zum vorhergehenden Laufwerk, Ordner oder zur vorhergehenden FTP-Position

Wechseln zum vorhergehenden Laufwerk, Ordner oder zur vorhergehenden FTP-Position

  • Klicken Sie im Dialogfeld Öffnen auf die Schaltfläche Zurück [image] .

Tipp Wenn Sie den Mauszeiger auf der Schaltfläche Zurück ruhen lassen, wird der Name des vorherigen Laufwerks, Ordners oder der vorherigen FTP-Position in der QuickInfo angezeigt.


 Sortieren einer Liste von Dateien

Sortieren einer Liste von Dateien

Verwenden Sie dieses Verfahren, um Dateien zu sortieren, die im Dialogfeld Öffnen (Menü Datei) aufgelistet sind.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie auf den Pfeil neben Ansichten [image] , klicken Sie auf Symbole anordnen und dann auf die gewünschte Option.


 Suchen von Dateien

Suchen von Dateien

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Menü Extras auf Suchen.

  3. Geben Sie unter Weitere Kriterien definieren die gewünschten Suchkriterien ein, und klicken Sie dann auf die Schaltfläche Zur Liste hinzufügen.

    Erfahren Sie mehr über das Verwenden von Bedingungen und Werten im Dialogfeld Suchen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die entsprechende Option.

  4. Um alle Unterordner der ausgewählten Ordner zu durchsuchen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen.

  5. Klicken Sie auf Suche starten.

Tipps

  • Um einen vorhandenen gespeicherten Suchlauf zum Auffinden von Dateien zu verwenden, klicken Sie im Dialogfeld Suchen auf Suche öffnen und dann auf den Namen des gewünschten Suchlaufs. Speichern von Suchkriterien.

  • Wenn gleichzeitig mehrere Laufwerke durchsucht werden sollen, geben Sie im Dialogfeld Suchen im Feld Suchen in die einzelnen Laufwerknamen getrennt durch ein Semikolon an. Geben Sie beispielsweise Folgendes ein: C:\;D:\.


 Speichern von Suchkriterien

Speichern von Suchkriterien

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Menü Extras auf Suchen.

  3. Geben Sie die gewünschten Suchkriterien an.

Wie wird's gemacht?

  4. Klicken Sie auf Suche speichern.

  5. Geben Sie im Feld Name dieses Suchvorgangs einen Namen für die gespeicherten Suchkriterien ein.

Tipp Es ist möglich, beschreibende Namen mit bis zu 250 Zeichen, einschließlich Leerzeichen, zu verwenden.


 Ändern eines gespeicherten Suchlaufs

Ändern eines gespeicherten Suchlaufs

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Menü Extras auf Suchen.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen des gespeicherten Suchlaufs, den Sie ändern möchten, und klicken Sie dann auf Öffnen.

  5. Verwenden Sie eines der folgenden Verfahren:

    Um alle Suchkriterien zu löschen und die Standardwerte in einer Suche zu verwenden, klicken Sie auf Neue Suche.

    Um bestimmte Kriterien zu ändern, klicken Sie in der Liste Dateien suchen, die diesen Kriterien entsprechen auf die zu ändernden Kriterien und dann auf Löschen. Die Einstellungen für die gelöschten Suchkriterien werden im Feld Weitere Kriterien definieren angezeigt. Falls Sie den Löschvorgang rückgängig machen möchten, klicken Sie auf Zur Liste hinzufügen.

  6. Legen Sie unter Weitere Kriterien bestimmen die neuen Suchkriterien fest.

  7. Klicken Sie auf Zur Liste hinzufügen.

  8. Klicken Sie auf Suche speichern, geben Sie den Namen des gespeicherten Suchlaufs ein, und klicken Sie dann auf OK.

  9. Klicken Sie auf Ja, um den vorhandenen gespeicherten Suchlauf zu ersetzen.

    Um den geänderten Suchkriterien einen neuen Namen zuzuweisen, geben Sie den neuen Namen ein, und klicken Sie dann auf OK.


 Löschen eines gespeicherten Suchlaufs

Löschen eines gespeicherten Suchlaufs

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Menü Extras auf Suchen.

  3. Klicken Sie auf Suche öffnen.

  4. Klicken Sie auf den Namen des Suchlaufs und dann auf Löschen.


 Beschleunigen der Dateisuche mit Hilfe des Dienstprogramms Indexerstellung

Beschleunigen der Dateisuche mit Hilfe des Dienstprogramms Indexerstellung

Das Dienstprogramm Indexerstellung erstellt Indizes auf dem Computer . Microsoft Office-Programme verwenden das Dienstprogramm Indexerstellung, um im Dialogfeld Suchen (Menü Extras im Dialogfeld Öffnen) die Suche nach Dateiinhalten oder Dateieigenschaften zu beschleunigen. Wurde das Dienstprogramm Indexerstellung zusammen mit Office installiert, wird auf jedem lokalen Laufwerk des Computers für alle Office-Dokumente automatisch ein Index erstellt. (Die Erstellung von Indizes unter Verwendung des Dienstprogramms Indexerstellung ist auf Wechselfestplatten oder schreibgeschützten Medien, wie z. B. einer CD-ROM, nicht möglich.) Nach der Erstellung eines Indexes wird dieser automatisch im Hintergrund aktualisiert.

Ändern oder Erstellen neuer Indizes Wenn Sie einen Index für einen Netzwerk Ordner erstellen oder einen vorhandenen Index ändern möchten, doppelklicken Sie in der Windows-Systemsteuerung auf Indexerstellung [image]. Es werden Informationen zu jedem Indizierungsvorgang angezeigt, unter anderem der Speicherort des Laufwerkes, des Netzlaufwerkes und des Ordners der indizierten Dokumente sowie das Datum der letzten Aktualisierung des Indexes. Sie können weitere Details zu einem Index anzeigen, beispielsweise die Anzahl der indizierten Dokumente und die Größe des Indexes, indem Sie im Dialogfeld Index aktualisieren Menü Index auf Informationen klicken.

Weitere Informationen zum Erstellen, Löschen und Aktualisieren von Indizes mit Hilfe des Dienstprogramms Indexerstellung erhalten Sie, indem Sie die Hilfe im Dialogfeld Indexerstellung aufrufen.


 Info über das Anpassen der Standardeinstellungen für Arbeitsmappen und Tabellenblätter mit Hilfe der Mustervorlage

Info über das Anpassen der Standardeinstellungen für Arbeitsmappen und Tabellenblätter mit Hilfe der Mustervorlage

Um neue Arbeitsmappen zu erstellen, in denen Ihre bevorzugte Formatierung bereits enthalten ist, können Sie die Arbeitsmappe anhand einer Mustervorlage erstellen. Eine Mustervorlage ist eine Arbeitsmappe, in der bestimmte Inhalte und Formatierungen enthalten sind, die Sie als Vorlage für andere, ähnliche Arbeitsmappen verwenden können. In einer Mustervorlage können Formatierungen, Formatvorlagen, standardisierte Texte, wie z. B. Seitenüberschriften, Zeilen- und Spaltenbeschriftungen, Formeln, Visual Basic für Anwendungen-Makros und benutzerdefinierte Symbolleisten enthalten sein. Erfahren Sie mehr unter Formatierungen und Einstellungen, die in einer Mustervorlage gespeichert werden können.

Erstellen einer benutzerdefinierten Arbeitsmappenvorlage Um die Formatierung und den Inhalt einer neuen leeren Arbeitsmappe zu ändern, die beim Starten von Excel geöffnet wird, können Sie eine benutzerdefinierte Arbeitsmappenvorlage erstellen. Excel verwendet die Mustervorlage mit dem Namen Book.xlt als Standard-Arbeitsmappenvorlage. Arbeitsmappen, die Sie durch Klicken auf den Befehl Neu [image] oder durch das Auswählen der Arbeitsmappenvorlage im Dialogfeld Neu (Menü Datei) erstellen, basieren ebenfalls auf der Standard-Arbeitsmappenvorlage. Sie können zusätzliche benutzerdefinierte Arbeitsmappen-Vorlagen für bestimmte Aufgaben und Projekte erstellen. So erstellen Sie eine Arbeitsmappen-Vorlage für neue Arbeitsmappen.

Nach dem Erstellen einer Mustervorlage können Sie sie wie jede andere Arbeitsmappe öffnen und beliebig viele Änderungen anbringen. So ändern Sie das Format oder den Inhalt einer vorhandenen Mustervorlage.

Ändern des Standardtabellenblatts Um das Standardtabellenblatt zu ändern, das Sie mit dem Befehl Tabellenblatt (Menü Hinzufügen) einfügen, können Sie eine benutzerdefinierte Tabellenblatt-Vorlage erstellen. Excel verwendet die Mustervorlage mit dem Namen Sheet.xlt als Standardtabellenblattvorlage. Wenn Sie mehrere Tabellenblätter in Ihrer Arbeitsmappe verwenden, können Sie zusätzliche benutzerdefinierte Tabellenblatt-Vorlagen erstellen. So erstellen Sie eine Tabellenblatt-Vorlage für neue Tabellenblätter.


 Ändern der Formatierung oder des Inhaltes einer vorhandenen Mustervorlage

Ändern der Formatierung oder des Inhaltes einer vorhandenen Mustervorlage

  1. Klicken Sie auf Öffnen [image] , und öffnen Sie dann die zu ändernde Mustervorlage.

    Die Vorlagen werden üblicherweise im Vorlagen-Ordner, im XLStart-Ordner oder im alternativen Start-Ordner gespeichert. Die Pfadangabe für den Vorlagenordner lautet üblicherweise
    C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    und für den XLStart-Ordner
    C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart,
    wobei os den Ordner für das Betriebssystem - z. B. Windows, bezeichnet.

  2. Nehmen Sie die gewünschten Änderungen am Inhalt, an der Formatierung, an Makros und anderen Einstellungen in der Mustervorlage vor.

  3. Klicken Sie auf Speichern [image] .

    Die vorgenommenen Änderungen wirken sich nur auf neue Arbeitsmappen oder Tabellenblätter aus, die Sie nach dem Ändern der Vorlage erstellen. Vorhandene Arbeitsmappen oder Tabellenblätter, die auf der vorhergehenden Version der Vorlage basieren, sind hiervon nicht betroffen.

Anmerkung Sie können Informationen im Tabellenblatt Anpassen der integrierten Mustervorlagen eingeben, die sich im Ordner Tabellenvorlagen im Ordner Vorlagen befinden. Nehmen Sie an den Mustervorlagen keinesfalls andere Änderungen vor. Weitere Änderungen können unter Umständen die Funktionsweise der in der Mustervorlage enthaltenen Formeln und Makros beeinträchtigen.


 In Microsoft Excel enthaltene Datenmasken und Mustervorlagen

In Microsoft Excel enthaltene Datenmasken und Mustervorlagen

Ausfüllen eines Formulars Microsoft Excel enthält eine Reihe von Mustervorlagen, mit denen häufig wiederkehrende Aufgaben automatisiert werden können, wie z. B. das Ausstellen von Rechnungen, Spesenabrechnungen oder Bestellungen. Wenn Sie eine dieser Masken am Bildschirm ausfüllen, können Sie einer mit der Mustervorlage der Maske verknüpften Datenbank die eingegebenen Daten als neuen Datensatz hinzufügen. Um die Datenbank verwenden zu können, muss das Add-In Vorlagen-Assistent mit Datenarchivierung installiert sein. Mehr über den Vorlagenassistenten erfahren.

Aufrufen der Vorlagen Um die Vorlagen zu verwenden, klicken Sie im Menü Datei auf Neu, und doppelklicken Sie dann in der Registerkarte Tabellenvorlagen auf eine Vorlage. Wird die gewünschte Vorlage nicht im Dialogfeld Neu aufgelistet, können Sie diese jetzt installieren. Mehr über Installieren von Mustervorlagen erfahren.

Auffinden von zusätzlichen Vorlagen Wenn Sie Zugriff auf das World Wide Web haben, sind zusätzliche Excel-Vorlagen, beispielsweise für die private Finanzplanung, erhältlich. Weitere Informationen erhalten Sie, indem Sie im Menü ? auf Office im Web klicken.

Anmerkungen

  • Wenn Sie mit einem Update von Microsoft Office 97 oder Microsoft Excel 97 für Windows arbeiten, sind die bereits bestehenden Vorlagen im Dialogfeld Neu auf der Registerkarte Office 97 Vorlagen verfügbar.

  • Wenn Sie mit einem Update von Microsoft Office 95 oder Microsoft Excel 95 für Windows arbeiten, sind die bereits bestehenden Vorlagen im Dialogfeld Neu auf der Registerkarte Office 95 Vorlagen verfügbar.

  • Wenn Sie Microsoft Office 2000 oder Microsoft Excel 2000 im gleichen Ordner installiert haben, in dem sich die früheren Versionen befanden, werden die bereits bestehenden Vorlagen bei der Installation im Ordner Vorlagen abgelegt; die übliche Pfadangabe lautet für Windows NT oder Windows 95 bzw. spätere Versionen mit der Option gemeinsamen Zugriffs für mehrere Benutzer:
    C:\Windows\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    und für Windows 95 bzw.spätere Versionen ohne die Option gemeinsamen Zugriffs für mehrere Benutzer:
    C:\Windows\Anwendungsdaten\Microsoft\Vorlagen.

  • Wenn Sie die aktuelle Version in einem anderen Ordner installiert haben, wird in dem Ordner Anwendungsdaten\Microsoft\Vorlagen eine Verknüpfung zu den bereits bestehenden Vorlagen erstellt.


 Einfügen eines auf einer benutzerdefinierten Mustervorlage basierenden Blatts

Einfügen eines auf einer benutzerdefinierten Mustervorlage basierenden Blatts

Sie müssen bereits eine benutzerdefinierte Blatt-Mustervorlage erstellt haben. Informationen zum Erstellen einer Blatt-Mustervorlage erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie mit der rechten Maustaste auf ein Blattregister, und klicken Sie dann auf Einfügen.

  2. Doppelklicken Sie auf die Vorlage für die gewünschte Blattart.


 Erstellen einer Formularvorlage, die Tabellendaten in eine Datenbank kopiert

Erstellen einer Formularvorlage, die Tabellendaten in eine Datenbank kopiert

Wenn der Befehl Vorlagen-Assistent nicht im Menü Daten verfügbar ist, müssen Sie das Add-In Vorlagen-Assistent mit Datenarchivierung installieren, bevor Sie dieses Verfahren durchführen können. Informationen zum Installieren von Add-Ins erhalten Sie, indem Sie auf [image] klicken.

  1. Öffnen Sie die Arbeitsmappe, in Sie die Daten eingeben möchten, die in eine Datenbank kopiert werden sollen.

  2. Geben Sie die Beschriftungen für die Daten ein, die auf dem Tabellenblatt eingegeben werden sollen.

    Geben Sie jede Beschriftung in eine Zelle oberhalb oder links von der Zelle ein, die die Daten enthält. Die Beschriftungen werden in der Datenbank als Feldnamen verwendet.

  3. Klicken Sie im Menü Daten auf Vorlagen-Assistent.

  4. Folgen Sie den Anweisungen im Assistenten.

Anmerkung Bei der Datenbank, die Sie mit der Formularvorlage verknüpften, kann es sich um eine Microsoft Excel-Liste oder um eine Microsoft Access-, Microsoft FoxPro- oder dBase-Datenbank handeln, für die Sie die erforderlichen ODBC-Treiber and andere Komponenten für den Datenzugriff installiert haben. Informationen zu Komponenten für den Datenzugriff erhalten Sie, indem Sie auf [image] klicken.


 Richtlinien für das Speichern von Mustervorlagen

Richtlinien für das Speichern von Mustervorlagen

Speichern von Standard-Mustervorlage für Arbeitsmappen und Tabellenblätter

Speichern Sie die Standardvorlagen für neue Arbeitsmappen und neue Tabellenblätter im Ordner Xlstart. Normalerweise lautet der vollständige Pfad
C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart
wobei os den Ordner für das Bertriebssystem - z. B. Windows - bezeichnet. Wenn Sie eine Vorlage mit dem Namen Mappe.xlt bzw. Tabelle.xlt erstellt haben und diese im Ordner Xlstart gespeichert haben, verwendet Microsoft Excel die Vorlage für die Erstellung neuer Standardarbeitsmappen oder zum Einfügen neuer Tabellenblätter, wenn Sie im Menü Hinzufügen auf Tabelle klicken. Wenn Sie Vorlagen verwenden möchten, die auf einem Netzlaufwerk in einem Ordner gespeichert sind, können Sie diesen Ordner als zusätzlichen Startordner festlegen. Benutzerdefinierte Vorlagen, die im Ordner Xlstart bzw. im zusätzlichen Startordner gespeichert sind, werden im Dialogfeld Neu (Menü Datei) auf der Registerkarte Allgemein angezeigt.

Speichern von benutzerdefinierten Vorlagen

Speichern Sie benutzerdefinierte Vorlagen für Arbeitsmappen im Ordner Vorlagen. Die Pfadangabe lautet üblicherweise
C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen, wobei os den Ordner für das Bertriebssystem - z. B. Windows - bezeichnet. Mustervorlagendateien (.xlt-Dateien), die Sie im Ordner Vorlagen speichern, werden im Dialogfeld Neu (Menü Datei) auf der Registerkarte Allgemein angezeigt. Integrierte Vorlagen werden auf der Registerkarte Tabellenvorlagen angezeigt. Wenn Sie die benutzerdefinierten Vorlagen auf einer separaten Registerkarte zusammenfassen möchten, speichern Sie die Vorlagen in einem Unterordner des Ordners Vorlagen. Jede Excel-Arbeitsmappendatei (.xls-Datei), die Sie im Ordner Vorlagen oder einem seiner Unterordner speichern, kann ebenfalls als Vorlage verwendet werden.

Wenn Sie Microsoft Windows 95 oder höher, bzw. Microsoft Windows NT, Version 4.0 oder höher, verwenden, können Sie anderen Benutzern eine benutzerdefinierte Vorlage zugänglich machen, indem Sie die Vorlage auf einem Netzlaufwerk speichern. Angenommen, alle Mitglieder der Arbeitsgruppe sollen eine benutzerdefinierte Vorlage für ein bestimmtes Projekt verwenden, Sie wollen jedoch nicht auf jedem einzelnen Computer eine Kopie der Vorlage installieren. In diesem Fall legen Sie die Vorlage in einem Ordner auf einem Netzlaufwerk ab, auf den alle Mitglieder der Arbeitsgruppe zugreifen können. Erstellen Sie dann eine Verknüpfung zu dem Ordner oder zu der Vorlage, und weisen Sie alle Mitarbeiter an, die Verknüpfung auf den jeweiligen Computern im Ordner Vorlagen abzulegen.


 Einstellungen, die von Microsoft Excel in einer Mustervorlage gespeichert werden können

Einstellungen, die von Microsoft Excel in einer Mustervorlage gespeichert werden können

Die in einer Mustervorlage gespeicherten Einstellungen legen die im Folgenden beschriebenen Merkmale neuer Arbeitsmappen und Tabellenblätter fest, die auf dieser Vorlage basieren:

Formatierung

  • Zell- und Blattformate, die Sie mit Hilfe der Befehle im Menü Format festlegen.

  • Seitenformate und Druckbereich-Einstellungen aller Blätter.

  • Zellformate.

  • Anzahl und Typ von Blättern in einer Arbeitsmappe.

  • Geschützte und ausgeblendete Bereiche der Arbeitsmappe. Sie können beispielsweise Blätter, Zeilen und Spalten ausblenden und Tabellenblätter vor Änderungen schützen.

Wiederholte Texte, Daten, Grafiken und Formeln

  • Text, den alle neuen Arbeitsmappen oder Tabellenblätter enthalten sollen, wie z. B. Kopfzeilen oder Zeilen- und Spaltenbeschriftungen.

  • Datumsangaben, Grafiken, Formeln, Diagramme und andere Informationen, die neue Arbeitsmappen oder Tabellenblätter enthalten sollen.

Symbolleisten, Automatisierung und Optionseinstellungen

  • Benutzerdefinierte Symbolleisten, Makros, Hyperlinks und ActiveX-Steuerelemente in Datenmasken. Um eine benutzerdefinierte Symbolleiste in neuen auf einer Mustervorlage basierenden Arbeitsmappen verfügbar zu machen, binden Sie die Symbolleiste an die Mustervorlage an.

  • Berechnungsoptionen für Arbeitsmappen und Anzeigeoptionen für Fenster, die Sie mit Hilfe des Befehls Optionen (Menü Extras) festlegen.


Arbeiten mit Office Sammelmappe

Sie können die Microsoft Office Sammelmappe verwenden, um zusammengehörende Dateien zusammen zu halten, fast wie in einem Schnellhefter. Haben Sie beispielsweise ein Microsoft Word-Dokument, eine Microsoft Excel-Arbeitsmappe und ein paar Microsoft PowerPoint-Folien, die zu demselben Bericht gehören, können Sie sie in einer Sammelmappe ablegen, um sie gemeinsam zu bearbeiten. In einer Sammelmappe können Sie die folgenden Arbeitsschritte ausführen:

  • Die Rechtschreibung überprüfen

  • Einen einheitlichen Stil zuweisen

  • Fortlaufende Seitenzahlen in allen Dateien (in der Sammelmappe als Abschnitte bezeichnet) einfügen

  • Abschnitte drucken

  • Abschnitte einzeln bearbeiten

  • Einen einzelnen Abschnitt, ausgewählte Abschnitte oder die gesamte Sammelmappe in der Vorschau überprüfen oder drucken

  • Alle Abschnitte einer Sammelmappe mit identischen Kopf- und Fußzeilen drucken oder für jeden Abschnitt unterschiedliche Kopf- und Fußzeilen erstellen.

Um Office Sammelmappe zu starten zeigen Sie im Windows Startmenü auf Programme, zeigen Sie auf Office Tools, und klicken Sie dann auf Microsoft Sammelmappe. Wenn der Befehl Microsoft Sammelmappe oder das Symbol Sammelmappe nicht zur Verfügung stehen, müssen Sie Office Sammelmappe installieren.

Um eine neue Sammelmappe zu erstellen, klicken Sie im Menü Datei von Office Sammelmappe auf Sammelmappe erstellen, oder öffnen Sie einfach Microsoft-Sammelmappe. Wenn Sie im Microsoft Office Sammelmappe-Fenster arbeiten, zeigt der linke Ausschnitt die Abschnitte, aus denen sich die bearbeitete Sammelmappe zusammensetzt, und der rechte Ausschnitt zeigt den aktiven Abschnitt. Die Dateien, die Sie der Sammelmappe hinzufügen, können neue, leere oder vorhandene Dateien sein. Um eine vorhandene Datei hinzuzufügen, ziehen Sie die Datei aus dem Windows Explorer in den linken Ausschnitt des Sammelmappe-Fensters, oder klicken Sie im Menü Abschnitt von Office Sammelmappe auf Aus Datei hinzufügen.


 Richtlinien für das Benennen von Arbeitsmappen

Richtlinien für das Benennen von Arbeitsmappen

Um das Auffinden von Arbeitsmappen zu erleichtern, können Sie lange, beschreibende Dateinamen verwenden. Der vollständige Pfad der Datei, einschließlich des Laufwerksymbols, Server-Namens, Ordnerpfads, Dateinamens und einer aus drei Zeichen bestehenden Dateinamenerweiterung, darf maximal 218 Zeichen umfassen. Folgende Zeichen dürfen nicht in Dateinamen verwendet werden: Schrägstrich (/), umgekehrter Schrägstrich (\), Größer-als-Zeichen (>), Kleiner-als-Zeichen (<), Sternchen (*), Fragezeichen (?), Anführungszeichen ("), Pipe-Zeichen (|), Doppelpunkt (:) und Semikolon (;).

Wenn Sie mit anderen Programmen arbeiten, die keine langen Dateinamen unterstützen, sollten Sie nur Dateinamen verwenden, die maximal acht Zeichen umfassen.


Speichern einer Arbeitsmappe

Wenn Sie eine Arbeitsmappe das erste Mal speichern, weisen Sie dieser einen Dateinamen zu, und geben Sie an, an welcher Stelle die Datei auf der Festplatte des Computers bzw. an einem anderen Ort gespeichert werden soll. Bei jedem nachfolgenden Speichern der Arbeitsmappe aktualisiert Microsoft Excel die Arbeitsmappendatei mit den letzten Änderungen.

Anmerkung Sie können eine Microsoft Excel 2000-Arbeitsmappe in einer früheren Version von Microsoft Excel oder in einem anderen Programm verwenden, indem Sie die Arbeitsmappe in einem Dateiformat speichern, das von dem anderen Programm geöffnet werden kann. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Was möchten Sie tun?

Eine neue, unbenannte Arbeitsmappe speichern

Eine vorhandene Arbeitsmappe speichern

Eine Kopie einer Arbeitsmappe unter einem anderen Namen oder an einem anderen Ort speichern

Arbeitsmappen automatisch während der Arbeit speichern

Die vorherige Version einer Arbeitsmappe als Sicherungskopie aufbewahren

Excel-Daten als Webseite speichern


 Erstellen einer Sicherungskopie einer Arbeitsmappe

Erstellen einer Sicherungskopie einer Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Menü Extras auf Allgemeine Optionen.

  3. Aktivieren Sie das Kontrollkästchen Sicherungsdatei erstellen.

  4. Klicken Sie auf OK und dann auf Speichern.


 Automatisches Speichern von Arbeitsmappen während der Arbeit

Automatisches Speichern von Arbeitsmappen während der Arbeit

  1. Klicken Sie im Menü Extras auf Automatisches Speichern.

    Ist der Befehl Automatisches Speichern im Menü Extras nicht verfügbar, müssen Sie das Add-In Automatisches Speichern installieren.

    Wie wird's gemacht?

  2. Aktivieren Sie das Kontrollkästchen Automatisch speichern alle.

  3. Legen Sie im Feld Minuten fest, in welchen Abständen Microsoft Excel Arbeitsmappen speichern soll.

  4. Wählen Sie weitere Optionen aus.


Richtlinien zum Speichern oder Veröffentlichen von Webseiten

Bevor Sie eine Microsoft Excel-Arbeitsmappe oder ein -Tabellenblatt als Webseite speichern oder veröffentlichen, sollten Sie bestimmte Aspekte berücksichtigt haben.

Was möchten Sie tun?

Informationen zu den Anforderungen beim Speichern oder Veröffentlichen von Excel-Daten als Webseite

Vorbereiten der Daten vor dem Speichern oder Veröffentlichen als Webseite

Informationen zu den Beschränkungen beim Speichern oder Veröffentlichen von Excel-Daten auf einer Webseite


 Speichern einer Arbeitsmappe für die Verwendung in einem anderen Programm

Speichern einer Arbeitsmappe für die Verwendung in einem anderen Programm

Vorsicht Wenn Sie eine Microsoft Excel 2000-Arbeitsmappe in einem anderen Dateiformat speichern, werden Formate und Merkmale, die für Excel 2000 spezifisch sind, nicht gespeichert. Erfahren Sie mehr über Formatierungen und Merkmale, die bei Dateikonvertierungen nicht übernommen werden.

  1. Öffnen Sie die Arbeitsmappe, die Sie für die Verwendung in einem anderen Programm speichern möchten.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Geben Sie im Feld Dateiname einen neuen Namen für die Arbeitsmappe ein.

  4. Klicken Sie in der Liste Dateityp auf ein Dateiformat, von dem Sie sicher wissen, dass es in dem anderen Programm geöffnet werden kann.

  5. Klicken Sie auf Speichern.


 Speichern einer Kopie einer Arbeitsmappe

Speichern einer Kopie einer Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe, von der Sie eine Kopie erstellen möchten.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Geben Sie im Feld Dateiname einen neuen Namen für die Arbeitsmappe ein.

  4. Klicken Sie auf Speichern.

Tipp Wenn Sie die Kopie in einem anderen Ordner speichern möchten, klicken Sie entweder im Feld Speichern in auf ein anderes Laufwerk, oder klicken Sie in der Ordnerliste auf einen anderen Ordnernamen oder beides. Um die Kopie in einem neuen Ordner zu speichern, klicken Sie auf Neuen Ordner erstellen [image].


Schließen einer Arbeitsmappe

  • Klicken Sie im Menü Datei auf Schließen.

    Um alle geöffneten Arbeitsmappen ohne Beenden des Programms zu schließen, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie im Menü Datei auf Alles schließen.


Speichern einer Gruppe von Arbeitsmappen in einem benutzerdefinierten Arbeitsbereich

Sie können eine Gruppe von Arbeitsmappen in einem Schritt öffnen, indem Sie eine Arbeitsbereichdatei erstellen. Eine Arbeitsbereichdatei speichert Informationen zu allen geöffneten Arbeitsmappen, beispielsweise zu deren Speicherort, Fenstergröße und Bildschirmposition. Wenn Sie mit Hilfe des Befehls Öffnen (Menü Datei) eine Arbeitsbereichdatei öffnen, öffnet Microsoft Excel alle im Arbeitsbereich gespeicherten Arbeitsmappen. Die Arbeitsbereichdatei enthält nicht die Arbeitsmappen selbst, so dass Sie Änderungen an den Arbeitsmappen auch weiterhin in den einzelnen Arbeitsmappen speichern müssen.

  1. Öffnen Sie die Arbeitsmappen, die als Gruppe geöffnet werden sollen.

  2. Legen Sie die Größe und Position der Arbeitsmappenfenster so fest, wie sie beim nächsten Verwenden der Arbeitsmappen angezeigt werden sollen.

  3. Klicken Sie im Menü Datei auf Arbeitsbereich speichern.

  4. Geben Sie im Feld Dateiname einen Namen für die Arbeitsbereichdatei ein.

Tipp Wenn Sie die Arbeitsmappen bei jedem Start von Microsoft Excel öffnen möchten, speichern Sie die Arbeitsbereichdatei im Ordner Xlstart, der sich im Ordner Excel befindet. Speichern Sie lediglich die Arbeitsbereichdatei im Ordner Xlstart, nicht jedoch die Arbeitsmappendateien.


 Ändern des Standard-Dateiformats, das für das Speichern von Arbeitsmappen verwendet wird

Ändern des Standard-Dateiformats, das für das Speichern von Arbeitsmappen verwendet wird

Arbeitsmappen werden standardmäßig im Microsoft Excel 97-2000-Format gespeichert. Wenn Sie mit anderen Personen zusammenarbeiten, die frühere Versionen von Microsoft Excel oder andere Tabellenkalkulationsprogramme verwenden, können Sie ein anderes Format als Standardformat für das Speichern von Arbeitsmappen verwenden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Umsteigen.

  2. Klicken Sie im Feld Standard-Dateityp für Speichern unter auf das gewünschte Dateiformat.

    Nach dem Festlegen des Standarddateiformats werden alle neuen Arbeitsmappen im angegebenen Dateiformat gespeichert, sofern Sie nicht beim Speichern einer Arbeitsmappe im Dialogfeld Speichern unter (Menü Datei) ein anderes Format angeben.

Anmerkung Bestimmte Features und Formatierungen einer Microsoft Excel 2000-Arbeitsmappe sind möglicherweise nicht verfügbar, wenn Sie die Arbeitsmappe im Dateiformat einer früheren Version von Microsoft Excel oder in dem Dateiformat eines anderen Programms speichern.


 Kopieren einer Datei

Kopieren einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner mit der zu kopierenden Datei.

  3. Doppelklicken Sie in der Ordnerliste solange auf Ordner, bis der Ordner mit der gewünschten Datei geöffnet ist.

    Wenn Sie die Datei in der Ordnerliste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die zu kopierende Datei, und klicken Sie dann im Kontextmenü auf Kopie erstellen.

  5. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner, in den bzw. auf das die Datei kopiert werden soll.

  6. Doppelklicken Sie in der Ordnerliste solange auf Ordner, bis der Ordner, in den die Datei kopiert werden soll, geöffnet ist.

  7. Klicken Sie mit der rechten Maustaste auf die Ordnerliste (stellen Sie sicher, dass keine Datei markiert ist), und klicken Sie dann im Kontextmenü auf Hinzufügen.

    Der Befehl Hinzufügen ist nicht verfügbar, wenn eine Datei in der Ordnerliste markiert ist.


 Löschen einer Datei

Löschen einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner mit der zu löschenden Datei.

  3. Doppelklicken Sie in der Ordnerliste solange auf Ordner, bis der Ordner mit der gewünschten Datei geöffnet ist.

    Wenn Sie die Datei in der Ordnerliste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die zu löschende Datei, und klicken Sie dann im Kontextmenü auf Löschen.

Anmerkung Wenn Sie mehrere angrenzende Dateien gleichzeitig löschen möchten, klicken Sie auf den Namen der ersten Datei, halten die UMSCHALTTASTE gedrückt, klicken auf den Namen der letzten zu löschenden Datei und drücken dann ENTF. Um nicht angrenzende Dateien zu löschen, klicken Sie auf den Namen einer gewünschten Datei, halten STRG gedrückt, klicken auf jede weitere zu entfernende Datei und drücken anschließend ENTF. Wenn Sie versehentlich eine Datei ausgewählt haben, die nicht gelöscht werden soll, halten Sie STRG gedrückt und klicken dann erneut auf den Namen der Datei.


 Verschieben einer Datei

Verschieben einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner mit der zu verschiebenden Datei.

  3. Doppelklicken Sie in der Ordnerliste so lange auf Ordner, bis der Ordner mit der gewünschten Datei geöffnet ist.

    Wenn Sie die Datei in der Ordnerliste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die zu verschiebende Datei, und klicken Sie dann im Kontextmenü auf Ausschneiden.

  5. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner, auf das bzw. in den die Datei verschoben werden soll.

  6. Doppelklicken Sie in der Ordnerliste so lange auf Ordner, bis der Ordner, in den die Datei verschoben werden soll, geöffnet ist.

  7. Klicken Sie mit der rechten Maustaste auf die Ordnerliste (stellen Sie sicher, dass keine Datei markiert ist), und klicken Sie dann im Kontextmenü auf Hinzufügen.

    Der Befehl Hinzufügen ist nicht verfügbar, wenn eine Datei in der Ordnerliste markiert ist.


 Umbenennen einer Datei

Umbenennen einer Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk oder den Ordner mit der Datei, die Sie umbenennen möchten.

  3. Doppelklicken Sie in der Ordnerliste so lange auf Ordner, bis der Ordner mit der gewünschten Datei geöffnet ist.

    Wenn Sie die Datei in der Ordnerliste nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  4. Klicken Sie mit der rechten Maustaste auf die Datei, die Sie umbenennen möchten, und klicken Sie dann im Kontextmenü auf Umbenennen.

  5. Geben Sie den neuen Namen ein, und drücken Sie die EINGABETASTE.

Anmerkung Sie können eine Datei nicht umbenennen, solange sie geöffnet ist.


 Speicherorte für Arbeitsmappen

Speicherorte für Arbeitsmappen

Wenn Sie nach dem Start von Microsoft Excel die Dialogfelder Öffnen und Speichern unter erstmalig öffnen, wird standardmäßig der Ordner Eigene Dateien (Persönlicher Ordner in Windows NT 4.0) als Arbeitsordner bzw. aktiver Ordner angezeigt. Ändern des Standardarbeitsordners

Ordner "Eigene Dateien" (Persönlicher Ordner in Windows NT 4.0)

Der Ordner Eigene Dateien befindet sich im Stammverzeichnis (der persönliche Ordner befindet sich bei Windows NT 4.0 normalerweise in C:\Winnt\Profiles\Benutzername) . Er eignet sich sehr gut zum Speichern von Tabellenblättern, Datenbanken, Dokumenten, Präsentationen und anderen Dateien, die derzeit von Ihnen bearbeitet werden. Wenn Sie schnell auf Dateien im Ordner Eigene Dateien (Persönlicher Ordner in Windows NT 4.0) zugreifen möchten, klicken Sie auf der Umgebungsleiste auf Öffnen und dann auf Eigene Dateien (Ordner Persönlich in Windows NT 4.0).

Ordner "Favoriten"

Den Ordner Favoriten sollten Sie zum Speichern von Verknüpfungen von häufig verwendeten Dateien und Ordnern benutzen, einschließlich Dateien und Ordnern in Remote-Netzwerkstandorten. Eine Verknüpfung ermöglicht den schnellen Zugriff auf beliebige Dateien, da Sie den genauen Speicherort nicht angeben müssen. Wenn Sie dem Ordner Favoriten eine Verknüpfung hinzufügen, wird die Originaldatei bzw. der Originalordner nicht verschoben. Wenn Sie schnell auf Dateien im Ordner Favoriten zugreifen möchten, klicken Sie auf der Umgebungsleiste auf Öffnen und anschließend auf Favoriten. Erfahren Sie mehr über das Hinzufügen einer Datei- oder Ordnerverknüpfung zum Ordner Favoriten

Webordner

Webordner eignen sich hervorragend zum Speichern von Dateien, die Sie im Internet veröffentlichen möchten. Diese Dateien befinden Sie auf einem Webserver. Hierdurch wird anderen Benutzern ein unkomplizierter Zugriff auf die Dateien ermöglicht. Wenn Sie schnell auf Dateien auf einem Webserver zugreifen möchten, klicken Sie auf der Umgebungsleiste auf Webordner. Erfahren Sie mehr über das Veröffentlichen von Dateien im Web


Info zum Einrichten des Standardarbeitsordners, der in den Dialogfeldern "Öffnen" und "Speichern unter" angezeigt wird

Ändern Sie den Standardarbeitsordner für Microsoft Excel Sowohl in Windows als auch in Windows NT Workstation 4.0 können Sie den Standardarbeitsordner nur für Excel ändern. Sie können jedoch nicht den Standardarbeitsordner für alle Office-Programme in Windows NT Workstation 4.0 ändern, nachdem Sie den Standardarbeitsordner für ein einzelnes Office-Programm geändert haben.

Ändern Sie den Standardarbeitsordner für Office-Programme Wenn Sie noch nicht den Standardarbeitsordner für ein einzelnes Programm geändert haben, können Sie den Standardarbeitsordner für alle Office-Programme sowie für die Schaltfläche und den Befehl Office-Dokument öffnen ändern, indem Sie den Ordner Meine Dokumente umbenennen, den Ordner an einen anderen Ort verschieben oder beides.


Ändern des Standardarbeitsordners für Office

  1. Speichern und schließen Sie alle Office-Dateien, und schließen Sie dann alle Office-Programme.

  2. Verschieben oder kopieren Sie alle Dateien, auf die Sie schnell zugreifen möchten, im Windows Explorer in den Ordner Eigene Dateien (Persönlicher Ordner in Windows NT 4.0).

  3. Um den Ordner Eigene Dateien (Persönlicher Ordner in Windows NT 4.0) umzubenennen, klicken Sie im Windows Explorer mit der rechten Maustaste auf den Ordner und dann im Kontextmenü auf Umbenennen. Geben Sie den neuen Namen des Ordners ein, und drücken Sie die EINGABETASTE.

  4. Um den Ordner Eigene Dateien (Persönlicher Ordner in Windows NT 4.0) zu verschieben, ziehen Sie ihn im Windows Explorer an eine neue Position.


 Ändern des Standardarbeitsordners für Microsoft Excel

Ändern des Standardarbeitsordners für Microsoft Excel

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Standardarbeitsordner den Pfad des Ordners ein, den Sie als Standardarbeitsordner anzeigen möchten.

    Geben Sie beispielsweise ein: C:\Arbeit


 Informationen zum Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Informationen zum Erstellen von Verknüpfungen mit Dateien, Ordnern und Webseiten

Sie können Verknüpfungen mit Dateien, Ordnern und Webseiten erstellen, indem Sie entweder Hyperlinks oder den Ordner Favoriten verwenden.

Hyperlinks Sie können einen Hyperlink zu Ihrer Arbeitsmappe hinzufügen und diesen dann verwenden, um zu verschiedenen Speicherorten zu wechseln - beispielsweise zu einem Microsoft Word-Dokument, zu einer anderen Microsoft Excel-Arbeitsmappe oder zu einer Internet-, Intranet- oder E-Mail-Adresse. Sie können den Hyperlink aus beliebigem Text oder einer Grafik in Ihrer Arbeitsmappe erstellen. Sie können auch einer Schaltfläche der Symbolleiste einen Hyperlink zuweisen, damit Sie zu einer bestimmten Datei, Webseite oder E-Mail-Adresse wechseln können, die Sie häufig verwenden.

Ordner Favoriten Sie können den Ordner Favoriten verwenden, um Verknüpfungen mit Dateien oder Ordnern zu speichern, die Sie häufig verwenden. Dies schließt Dateien und Ordner in Remote-Netzwerkpfaden ein. Sie müssen die Originaldatei oder den Ordner nicht kopieren oder verschieben - Sie erstellen einfach eine Verknüpfung mit der Datei oder dem Ordner. Wenn Sie Verknüpfungen im Ordner Favoriten speichern, können Sie schnell auf beliebige Dateien zugreifen, ohne den Pfad der Datei verwenden zu müssen.

Um schnell auf Dateien im Ordner Favoriten zuzugreifen, klicken Sie im Dialogfeld Öffnen in der Umgebungsleiste auf Favoriten [image] , oder klicken Sie in der Symbolleiste Web auf Favoriten, und klicken Sie dann auf Favoriten öffnen.

Sie können eine Verknüpfung für Ihre aktuelle Arbeitsmappe dem Ordner Favoriten hinzufügen.


Erstellen von Verknüpfungen für Dateien, Ordner und Webseiten

Was möchten Sie tun?

Erstellen eines Hyperlinks in einer Arbeitsmappe

Zuweisen eines Hyperlinks zu einer Symbolleistenschaltfläche

Hinzufügen einer Verknüpfung mit einem Ordner oder einer Datei zum Ordner Favoriten

Hinzufügen der aktiven Datei zum Ordner Favoriten

Sie sind nicht sicher, welche Option Sie wählen sollen


Informationen über das Anzeigen und Speichern von Dateien aus anderen Programmen

Öffnen und Speichern einer Datei, die in einem anderen Programm erstellt wurde Sie können eine Datei, die mit einem anderen Programm, wie z. B. Quattro Pro oder Lotus 1-2-3, erstellt wurde, mit dem Befehl Öffnen im Menü Datei in Microsoft Excel öffnen. Sie können sich entscheiden, die Datei in ihrem ursprünglichen Format zu speichern, oder Sie können die Datei als Excel-Arbeitsmappe speichern.

Dateien aus Versionen von Quattro Pro vor Version 5.0 können mit dem Quattro Pro-Konverter geöffnet werden, und es können auch Datei von Lotus 1-2-3 vor Version 5.0 geöffnet werden.

Speichern einer Arbeitsmappe für die Verwendung in einem anderen Programm Sie können den Befehl Speichern unter im Menü Datei verwenden, um eine Excel-Arbeitsmappe für die Verwendung in einem anderen Programm zu speichern. Dateien, die als Excel-Arbeitsmappen gespeichert werden, behalten möglicherweise nicht alle ihrer ursprünglichen Formatierungen bei, und Features und Formatierung einer Excel 2000-Arbeitsmappe stehen möglicherweise in früheren Versionen von Excel oder in anderen Programmen nicht zur Verfügung. Informationen über Features, die beim Speichern einer Datei in einem anderen Dateiformat verloren werden.

Öffnen einer Textdatei in Excel Wenn sich die Daten, die Sie in Excel verwenden möchten, in einer Textdatei befinden und durch Tabulatorzeichen, Kommas, Leerzeichen oder ähnliche Zeichen begrenzt (getrennt) sind, können Sie die Datei einfach in Excel öffnen. Excel verwendet den Textkonvertierungs-Assistenten, um den Text mit Hilfe Ihrer Anweisungen zu interpretieren, und teilt die Daten in Zeilen und Spalten auf einem Tabellenblatt auf. Sie können auch Daten im Textformat mit Trennzeichen aus einem Textverarbeitungsdokument kopieren und den Text anschließend in Spalten aufteilen. So öffnen Sie eine vollständige Textdatei in Microsoft Excel.

Außerdem können Sie Daten aus einer Textdatei aktualisieren.

Kopieren von Daten aus einem anderen Programm und Einfügen in Excel Wenn Sie nur einen Teil des Texts aus einer Textdatei verwenden möchten, können Sie die Daten in Excel kopieren und anschließend die kopierten Textdaten auf Spalten aufteilen.

Anmerkungen

  • Ändern des Standarddateiformats für das Speichern von Arbeitsmappen Wenn Sie mit anderen Personen zusammenarbeiten, die frühere Versionen von Excel oder andere Tabellenkalkulationsprogramme verwenden, können Sie das Standarddateiformat ändern, das für das Speichern von in Excel 2000 erstellten Arbeitsmappen verwendet wird, damit andere mit Ihren Dateien arbeiten können.

  • Installieren des Quattro Pro-Dateikonverters Wenn Sie bei der Installation von Excel nicht den Konverter für Quattro Pro-Dateien installiert haben, müssen Sie ihn installieren, bevor Sie Dateien in diesem Format öffnen können. Der Quattro Pro-Dateikonverter kann nicht für das Speichern von Dateien verwendet werden.


 Öffnen einer Datei aus einem anderen Programm und Speichern dieser Datei als Microsoft Excel-Arbeitsmappe

Öffnen einer Datei aus einem anderen Programm und Speichern dieser Datei als Microsoft Excel-Arbeitsmappe

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den Internet-Speicherort, der die zu öffnende Datei enthält.

  3. Klicken Sie in der Liste Dateityp auf das aktuelle Format der Datei.

  4. Suchen Sie die Datei, und verwenden Sie dann eines der folgenden Verfahren:

    Wenn die Datei zuletzt in einem anderen Office-Programm gespeichert wurde, klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Öffnen in Excel.

    Wenn die Datei zuletzt in einem anderen als einem Office-Programm gespeichert wurde, doppelklicken Sie auf die Datei.

    Die Datei wird in Excel geöffnet, das tatsächliche Dateiformat wird jedoch nicht in eine .xls-Datei geändert.

  5. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  6. Klicken Sie in der Liste Dateityp auf Microsoft Excel-Arbeitsmappe.

  7. Klicken Sie auf Speichern.

Tipps

  • Wenn Sie Änderungen an der Datei im ursprünglichen Dateiformat speichern möchten, klicken Sie im Menü Datei auf Speichern [image] anstatt auf Speichern unter und bestätigen Sie dann, dass Sie die vorhandene Version der Datei ersetzen möchten.

  • Falls Excel eine Datei nicht öffnen kann, weil das entsprechende Dateikonvertierungsprogramm nicht verfügbar ist, öffnen Sie die Datei in dem Programm, in dem sie erstellt wurde, und speichern Sie die Datei dann in einem Dateiformat, das Excel öffnen kann, beispielsweise als Textdatei.
  • Sie können eine Datei aus einem anderen Programm auch öffnen, indem Sie im Menü Extras (Menü Datei, Befehl Öffnen) auf Suchen klicken und dann die Datei suchen. Um beispielsweise eine Lotus 1-2-3-Datei zu suchen, wählen Sie Dateityp im Feld Eigenschaft und dann Lotus 1-2-3-Dateien im Feld Bedingung. Stellen Sie sicher, dass alle Einträge aus der Liste Dateien suchen, die diesen Kriterien entsprechen entfernt wurden, klicken Sie auf Zur Liste hinzufügen, und klicken Sie dann auf Suche starten.


 Öffnen einer HTML-Datei in Microsoft Excel

Öffnen einer HTML-Datei in Microsoft Excel

Wenn Sie Webseiten in Excel öffnen, damit Sie die Daten analysieren können, werden die Inhalte in Excel möglicherweise anders als auf der Webseite angezeigt. Beispielsweise werden Skripts, .gif-Grafikdateien und Listen von Daten in einer einzigen Tabellenzelle in Excel nicht einwandfrei angezeigt. Das beste Ergebnis wird erzielt, wenn es sich bei der Webseite ursprünglich um eine gesamte Arbeitsmappe gehandelt hat, die in Excel als Webseite gespeichert wurde, oder wenn sich die Daten in einer Tabelle befinden.

  1. Klicken Sie in Excel auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort, an oder in dem sich die HTML-Datei befindet, die Sie öffnen möchten.

  3. Doppelklicken Sie auf die HTML-Datei, die Sie öffnen möchten.

Anmerkung Um eine Datei zu öffnen, die Sie kürzlich verwendet haben, klicken Sie in der Umgebungsleiste auf Verlauf, oder klicken Sie auf Webordner (oder Netzwerkumgebung in Microsoft Windows 2000), um eine Datei auf dem Webserver zu öffnen.


 Konvertierungsprogramme für Dateiformate, die im Lieferumfang von Microsoft Excel enthalten sind

Konvertierungsprogramme für Dateiformate, die im Lieferumfang von Microsoft Excel enthalten sind

Die Liste der im Dialogfeld Speichern unter aufgeführten Dateiformate variiert, je nachdem, ob ein Tabellenblatt, ein Diagrammblatt oder ein anderer Blatttyp aktiv ist. Bei den meisten Dateiformaten konvertiert Microsoft Excel nur das aktive Blatt. Um die anderen Blätter zu konvertieren, wechseln Sie zu dem jeweiligen Blatt und speichern es einzeln.

Microsoft Excel enthält die meisten benötigten Konvertierungsprogramme für Dateiformate. Wenn das gewünschte Dateiformat nicht im Dialogfeld Öffnen (Menü Datei) angezeigt wird, können Sie das Konvertierungsprogramm installieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Microsoft Excel-Formate

Bei Verwendung des Formats Microsoft Excel 97-2000 & 5.0/95 Arbeitsmappe wird eine Arbeitsmappe in derselben .xls-Datei sowohl im Dateiformat von Excel, Version 97-2000, als auch im Dateiformat von Microsoft Excel, Versionen 5.0/95 gespeichert. Benutzer von Microsoft Excel 2000 können auch weiterhin an der Arbeitsmappe arbeiten und alle Merkmale bzw. Formatierungen verwenden, die für diese Version spezifisch sind. Benutzer von Microsoft Excel, Version 5.0, oder Microsoft Excel 95 können die Arbeitsmappe öffnen und verwenden, ohne dass eine Konvertierung der Datei erforderlich ist. In diesem Fall empfiehlt sich jedoch das schreibgeschützte Arbeiten in der Arbeitsmappe. Wenn Benutzer von früheren Versionen die Arbeitsmappe in Microsoft Excel speichern, werden alle Merkmale und Formatierungen nicht übertragen, die nur in Microsoft Excel 2000 verfügbar sind. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Formate, bei denen die gesamte Arbeitsmappe gespeichert wird | Dateinamenerweiterung (nur Windows)
Microsoft Excel-Arbeitsmappe (Microsoft Excel 97-2000) | .xls
Mustervorlage (Microsoft Excel 97-2000) | .xlt
Arbeitsbereich (Microsoft Excel 97-2000) | .xlw
Microsoft Excel 97-2000 & 5.0/95 Arbeitsmappe | .xls
Microsoft Excel 5.0/95-Arbeitsmappe | .xls
Microsoft Excel 4.0-Arbeitsmappe (speichert nur Tabellenblätter, Diagrammblätter und Makrovorlagen) | .xlw
Formate, bei denen nur das aktive Blatt gespeichert wird
Blattformate aus Microsoft Excel, Version 4.0 (einschließlich Microsoft Excel-Makrovorlagen oder Internationaler Makrovorlagen) | .xls, .xlc, .xlm
Formate aus Microsoft Excel, Version 3.0 | .xls, .xlc, .xlm
Formate aus Microsoft Excel, Version 2.x | .xls, .xlc, .xlm

Dateiformate für Lotus 1-2-3

Wenn Sie eine .wk1- oder .wk3-Datei in Microsoft Excel öffnen, wendet Microsoft Excel die Formatierung der zugehörigen .fmt-, .fm3- oder .all-Datei an. Beim Speichern einer Lotus 1-2-3-Datei im Microsoft Excel-Format speichert Microsoft Excel die Daten sowie die Formatierung des Tabellenblatts in einer einzigen Arbeitsmappendatei.

Die Formate WK1 (1-2-3) (*.wk1) und WK3 (1-2-3) (*.wk3) speichern die Formatierung des Tabellenblatts nur teilweise. Um eine Microsoft Excel-Arbeitsmappe im Lotus 1-2-3-Format zu speichern und dabei Rahmen, Zellschattierungen, Schriftarten und andere Formatierungen zu erhalten, wählen Sie ein Lotus 1-2-3-Dateiformat aus, das die Formatierungsinformationen in einer separaten .fmt-, .fm3- oder .all-Datei speichert.

Lotus 1-2-3-Dateiformat | Version | Anmerkungen
WK4 (*.wk4) | 4.0 | Speichert die gesamte Arbeitsmappe.
WK3 (*.wk3) WK3, FM3 (*.wk3) | 3.x und Lotus 1-2-3/W | Speichert nur Tabellenblätter und Diagrammblätter.
WK1 (*.wk1) WK1 (FMT) (*.wk1) WK1 (ALL) (*.wk1) | 2.x | Speichert nur das aktive Blatt.
WKS (FMT) (*.wks) | 1.0 und 1.0A | Speichert nur das aktive Blatt.
.pic (in einer .all-Datei) | 3.x und Lotus 1-2-3/W | Öffnet dieses Format, speichert es jedoch nicht.

Textdateiformate

Sie können Dateien in den folgenden Textformaten öffnen und speichern. Wenn Sie eine Arbeitsmappe im Textformat speichern, geht die gesamte Formatierung verloren.

Format | Anmerkungen
Formatierter Text (durch Leerzeichen getrennt) (*.prn) | Lotus-Format mit Leerzeichen als Trennzeichen. Speichert nur das aktive Blatt.
Text (durch Tabs getrennt) (*.txt) (Windows) Text (Macintosh) Text (OS/2 oder MS-DOS) CSV (durch Kommas getrennt) (*.csv) (Windows) CSV (Macintosh) CSV (OS/2 oder MS-DOS) | Wenn Sie eine Arbeitsmappe für die Verwendung unter einem anderen Betriebssystem als Textdatei speichern, in der Tabstopps bzw. Listentrennzeichen als Trennzeichen verwendet werden, wählen Sie das geeignete Konvertierungsprogramm aus, um sicherzustellen, dass Tabstoppzeichen, Zeilenwechselmarken und andere Zeichen richtig interpretiert werden. Speichert nur das aktive Blatt.
DIF (Data Interchange Format) (*.dif) | Speichert nur das aktive Blatt.
SYLK (Symbolic Link Format) (*.slk) | Speichert nur das aktive Blatt.

Andere Tabellenkalkulationsprogramme und Datenbanken

Format | Programm | Anmerkungen
DBF 2, DBF 3, DBF 4 (*.dbf) | DBASE II, III und IV | Öffnet und speichert nur das aktive Tabellenblatt.
WQ1 (*.wq1) | Quattro Pro für MS-DOS | Öffnet und speichert nur das aktive Tabellenblatt.
.wb1 | Quattro Pro, Version 5.0 für Windows | Nur Öffnen möglich.
.wb2 | Quattro Pro, Version 6.0 für Windows | Nur Öffnen möglich.
.wb3 | Quattro Pro, Version 7.0 für Windows | Nur Öffnen möglich.
.wks | Microsoft Works, Version 2.0 für Windows und Microsoft Works für MS-DOS | Öffnet nur Tabellenblätter aus Microsoft Works, Version 2.0 für Windows, bzw. Microsoft Works für MS-DOS.

Zwischenablageformate

Sie können die folgenden Zwischenablageformate in Microsoft Excel einfügen, indem Sie im Menü Bearbeiten den Befehl Einfügen bzw. Inhalte einfügen verwenden.

Format | Bezeichner für die Art der Zwischenablage
Bild | Bild (auch als Windows Enhanced-Metadatei, EMF, bezeichnet) Anmerkung Wenn Sie ein Windows Metadatei (WMF)-Bild aus einem anderen Programm kopieren, fügt Microsoft Excel das Element als Bild im Enhanced-Metadatei-Format (EMF) ein.
Bitmap | Bitmap (BMP)
Microsoft Excel-Dateiformate | Binäre Dateiformate für Microsoft Excel, Versionen 3.0, 4.0, 5.0/95 und Microsoft Excel 97-2000 (BIFF, BIFF3, BIFF4, BIFF5 und BIFF8)
Symbolic Link-Format | SYLK
Lotus 1-2-3, Version 2.x-Format | .wk1
Datenaustausch-Format | .dif
Textformat (durch Tabs getrennt) | Text
Durch Listentrennzeichen getrenntes Werteformat | .csv
Formatierter Text (nur aus Microsoft Excel) | Rich Text Format (RTF)
Eingebettetes Objekt | Microsoft Excel-Objekte, Objekte aus einwandfrei registrierten Programmen, die OLE 2.0 (OwnerLink) sowie Bild (Picture) oder ein anderes Präsentationsformat unterstützen.
Verknüpftes Objekt | OwnerLink, ObjectLink, Verknüpfung, Bild (Picture) oder ein anderes Format
Office-Zeichnungsobjekt | Office-Zeichnungsobjektformat oder Bild (Windows Enhanced-Metadatei-Format, EMF)
Text | Anzeigetext, OEM-Text
HTML | .htm Anmerkung Wenn Sie Text aus einem anderen Programm kopieren, fügt Microsoft Excel den Text unabhängig vom Format des Originaltexts im HTML-Format ein.


Formatierungen und Merkmale, die bei Dateiumwandlungen nicht übertragen werden

Das Dateiformat Microsoft Excel 97-2000-Arbeitsmappe speichert alle Tabellen- und Diagrammdaten, die Formatierung, Makros und andere Features, die in Excel 2000 zur Verfügung stehen. Wenn Sie eine Excel 2000-Arbeitsmappe in einem anderen Dateiformat speichern, gehen einige Formatierungen, Daten und andere Features unter Umständen verloren.

In welchem Dateiformat möchten Sie speichern?

Excel

Microsoft Excel 97-2000 & 5.0/95-Arbeitsmappe

Was passiert, wenn eine Excel 2000-Arbeitsmappe in Excel 97 geöffnet und gespeichert wird?

Microsoft Excel 5.0/95-Arbeitsmappe

Microsoft Excel 4.0-Arbeitsmappe

Microsoft Excel 4.0-Tabelle

Microsoft Excel 3.0-Tabelle

Microsoft Excel 2.x-Tabelle

Lotus

Lotus 1-2-3, Version 4 (WK4)

Lotus 1-2-3, Version 3 (WK3)

Lotus 1-2-3, Version 3 (WK3, FM3)

Lotus 1-2-3, Version 2.x (WK1)

Lotus 1-2-3, Version2.x (WK1, FMT)

Lotus 1-2-3, Version 2.x (WK1, ALL)

Lotus 1-2-3, Version 1.x (WKS)

Andere

HTML (HyperText Markup Language)

Quattro Pro für DOS (WQ1)

dBASE-Dateiformate (DBF 2, DBF 3, DBF 4)

SYLK (Symbolic Link)

DIF (Data Interchange-Format)

CSV (Komma getrennt) (*.csv)

Text (Tabs getrennt) (*.txt)

Text (Unicode)

Formatierter Text (Leerzeichen getrennt)

Mustervorlage

Anmerkung Sie können das SYLK-Format (Symbolic Link) verwenden, um Arbeitsmappendateien für die Verwendung in Microsoft Multiplan zu speichern. Excel 2000 enthält keine Dateiformat-Konvertierungsprogramme für die direkte Umwandlung von Arbeitsmappendateien in das Multiplan-Format.


Verschieben von Dateien zwischen Microsoft Windows und dem Macintosh

Auf dem Macintosh muss Betriebssystemsoftware der Version 7.5 oder höher ausgeführt werden und PC Exchange installiert sein, und er muss über ein Diskettenlaufwerk verfügen, das MS-DOS-Disketten lesen kann. Die Macintosh Excel-Version muss der Excel für Windows-Version entsprechen. Um beispielsweise Dateien von Excel 2000 auf den Macintosh zu verschieben, müssen Sie Microsoft Office 98 Macintosh Edition ausführen.

  1. Speichern Sie die Windows-basierte Datei auf einer 3,5-Zoll-Diskette oder einer CD-ROM.

  2. Legen Sie die Diskette in das Diskettenlaufwerk am Macintosh ein.

  3. Klicken Sie in Excel auf dem Macintosh im Menü Datei auf Öffnen.

  4. Suchen Sie die gewünschte Datei, und doppelklicken Sie darauf.

Anmerkungen

  • Wenn Sie Zugriff auf ein freigegebenes Netzlaufwerk haben, das sowohl mit Personal Computern unter Windows als auch mit Macintosh Computern verbunden ist, können Sie die Dateien im Netzwerk ablegen und von jedem Computertyp aus öffnen. Sie können auch problemlos Dateien zwischen Windows und dem Macintosh teilen, wenn Sie Zugang zu einem Windows NT-Server haben, der mit den Services für Macintosh eingerichtet ist. Weitere Informationen finden Sie in der Dokumentation zu Windows NT.

  • QuickTime-Filme können nur auf dem Macintosh wiedergegeben werden. Die Landkartenfunktion von Microsoft Excel, der Webformular-Assistent, Quattro Pro-Konverter und das Add-In-Programm Access Links stehen für den Macintosh nicht zur Verfügung.

  • Da Macintosh-Dateien nicht über Dateinamenerweiterungen verfügen, sollten Sie *.* verwenden, um nach Macintosh-Dateien zu suchen.


Problembehandlung beim Suchen und Öffnen von Dateien

Wobei benötigen Sie Hilfe?

Beim Verwenden eines gespeicherten Suchlaufs werden zuvor ermittelte Daten nicht mehr gefunden.

Nach dem Durchführen eines Suchlaufs werden die falschen Dateien angezeigt.

Die Dateisuche beansprucht viel Zeit.

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt.

Mit dem eingegebenen Kennwort kann die Datei nicht geöffnet werden.

Startseite wurde in eine Office-Datei geändert und soll nun in eine HTML-Datei geändert werden.

Eine HTML-Datei soll in Excel geöffnet werden, sie wird jedoch in einem anderen Programm geöffnet.

Beim Öffnen einer Webseite in Excel geschieht nichts.

Die Arbeitsmappe wird nur schreibgeschützt geöffnet.

Das Öffnen einer Arbeitsmappe dauert sehr lange.


Problembehandlung beim Speichern und Schließen von Arbeitsmappen

Wobei benötigen Sie Hilfe?

Das Dateiformat, in dem eine Arbeitsmappe gespeichert werden soll, wird im Dialogfeld Speichern unter nicht angezeigt.

Beim Versuch, eine Arbeitsmappe zu speichern, wird die Meldung angezeigt, dass die Arbeitsmappe schreibgeschützt ist.

Beim Speichern einer Arbeitsmappe mit einer selbstdefinierten Dateinamenerweiterung wird zusätzlich .xls hinzugefügt.

Nach dem Speichern einer Datei enthält der Dateiname zwei Punkte.


Problembehandlung beim Verwenden von Mustervorlagen

Wobei benötigen Sie Hilfe?

Eine Mustervorlage wird im Dialogfeld Neu nicht angezeigt.

Wie können die ursprünglichen Einstellungen für neue Arbeitsmappen und neue Tabellenblätter wiederhergestellt werden?

Eine mit der Erweiterung .xlt gespeicherte Datei kann nicht als Mustervorlage verwendet werden.

Eine Arbeitsmappe verwendet nicht den in der zugrunde liegenden Mustervorlage gespeicherten Berechnungsmodus.


Problembehandlung beim Konvertieren von Dateiformaten

Wobei benötigen Sie Hilfe?

Vor der Dateikonvertierung

Einschränkungen beim Öffnen und Konvertieren von Quattro Pro-Dateien in Microsoft Excel

Die gesuchte Datei wird im Dialogfeld Öffnen nicht angezeigt.

Eine in Microsoft Works erstellte Datei kann nicht geöffnet werden.

Wie können Dateien geöffnet werden, die in Quattro Pro erstellt wurden?

Informationen zum Konvertieren von Tabellenblättern aus Lotus 1-2-3 in Microsoft Excel

Nach der Dateikonvertierung

Die konvertierte Arbeitsmappe wird nur sehr langsam geöffnet und ist zu groß.

Die Werte im konvertierten Tabellenblatt stimmen nicht mit den Werten im ursprünglichen Tabellenblatt überein.

Einige Formeln wurden in Text oder Werte umgewandelt.

Lotus 1-2-3- oder Quattro Pro-Makros werden in Microsoft Excel nicht ausgeführt.

Der gesamte Text aus der Datei wird in die erste Spalte eingefügt.

Nach dem Speichern von Daten im dBASE-Format fehlen einige Daten.


Beim Öffnen einer Webseite in Excel wird nichts angezeigt

Wenn Sie Microsoft Excel zum Öffnen einer Webseite verwenden, die nicht in Excel erstellt wurde, und es wird nichts angezeigt, enthält die Webseite möglicherweise eine Framesseite. Eine einzelne Webseite kann in Abschnitte unterteilt werden, die jeweils separate Webseiten anzeigen; jeder dieser Abschnitte wird als Frame bezeichnet. Der Container, die die Gruppe der Frames enthält, wird als Framesseite bezeichnet. Excel kann keine Webseiten öffnen, die eine Framesseite enthalten.

Wenn Sie mit HTML-Quellcode vertraut sind, können Sie einen HTML-Editor verwenden, um die gewünschten Informationen ohne den Framesseitencode in eine neue Datei zu kopieren. Anschließend können Sie die neue Datei in Excel öffnen.


 Info über Arbeitsmappen und Tabellenblätter

Info über Arbeitsmappen und Tabellenblätter

Arbeitsmappen Als Arbeitsmappe wird in Microsoft Excel die Datei bezeichnet, in der die Daten bearbeitet und gespeichert werden. Da jede Arbeitsmappe viele Blätter enthalten kann, können Sie verschiedene Arten zusammengehöriger Daten in einer einzigen Datei speichern.

Tabellenblätter In Tabellenblättern werden Daten aufgelistet und analysiert. Sie können Daten gleichzeitig in mehrere Tabellenblätter eingeben und bearbeiten sowie Berechnungen durchführen, denen Daten aus mehreren Tabellen zugrunde liegen. Bei der Diagrammerstellung können Sie das Diagramm in die Tabelle mit den zugehörigen Daten einfügen oder in ein separates Diagrammblatt.

Blattregister Die Namen der Blätter werden auf Registern am unteren Rand des Arbeitsmappenfensters angezeigt. Um zu anderen Blättern zu wechseln, klicken Sie auf diese Blattregister.

Makro- und Dialogblätter Sie erfahren mehr über Makro- und Dialogblätter, wenn Sie auf Arbeiten mit Makro- und Dialogblättern aus den früheren Versionen von Excel klicken.


 Verschieben der Einfügemarke und Durchführen eines Bildlaufs in einem Tabellenblatt

Verschieben der Einfügemarke und Durchführen eines Bildlaufs in einem Tabellenblatt

Um zwischen den Zellen in einem Tabellenblatt zu wechseln, klicken Sie auf die gewünschte Zelle, oder verwenden Sie die Pfeiltasten. Wenn Sie zu einer Zelle wechseln, wird diese zur aktiven Zelle. Mit Hilfe der Bildlaufleisten können Sie sich einen anderen Bereich des Tabellenblatts anzeigen lassen.

Zweck | Verfahren
Eine Zeile nach oben oder unten wechseln | Klicken Sie auf die Pfeile in der vertikalen Bildlaufleiste.
Eine Spalte nach links oder rechts wechseln | Klicken Sie auf die Pfeile in der horizontalen Bildlaufleiste.
Bildlauf um ein Fenster nach oben oder unten durchführen | Klicken Sie in der vertikalen Bildlaufleiste auf eine Stelle ober- oder unterhalb des Bildlauffeldes.
Bildlauf um ein Fenster nach links oder rechts durchführen | Klicken Sie in der horizontalen Bildlaufleiste auf eine Stelle links oder rechts vom Bildlauffeld.
Bildlauf über einen größeren Bereich durchführen | Ziehen Sie das Bildlauffeld an die ungefähr entsprechende Position. In einem umfangreichen Tabellenblatt empfiehlt es sich, die UMSCHALTTASTE beim Ziehen gedrückt zu halten.

Anmerkungen

  • Die Größe des Bildlauffeldes zeigt den Umfang des aktuellen Bildschirmausschnitts im Verhältnis zum gesamten Tabellenblatt an. Die Position des Bildlauffeldes gibt an, an welcher Stelle sich der angezeigte Bereich innerhalb des gesamten Tabellenblatts befindet.

  • Sie können in einer Microsoft Excel-Tabelle auch einen Bildlauf durchführen oder die Zoomfunktion einsetzen, indem Sie das Microsoft IntelliMouse-Zeigegerät verwenden.


Wechseln zu einem anderen Blatt in einer Arbeitsmappe

  • Klicken Sie auf das Blattregister des Blatts, zu dem Sie wechseln möchten.

    Blattregister mit ausgewähltem Blatt2

    Wird das gewünschte Register nicht angezeigt, klicken Sie zunächst auf die Registerlaufpfeile, um es einzublenden, und klicken Sie dann auf das Blattregister

Tipp Enthält die Arbeitsmappe eine große Anzahl von Blättern, klicken Sie mit der rechten Maustaste auf die Registerlaufpfeile und anschließend auf das gewünschte Blatt.


 Auswählen von Blättern in einer Arbeitsmappe

Auswählen von Blättern in einer Arbeitsmappe

Wenn Sie mehrere Blätter auswählen, übertragt Microsoft Excel die im aktiven Tabellenblatt vorgenommenen Änderungen auf alle anderen ausgewählten Blätter. Es kann vorkommen, dass durch diese Änderungen Daten in den anderen Blättern überschrieben werden.

Auswahl | Verfahren
Ein einzelnes Blatt | Klicken Sie auf das Tabellenblattregister. Tabellenblattregister mit ausgewähltem Blatt2
Mindestens zwei angrenzende Blätter | Klicken Sie auf das Register des ersten Blatts, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf das Register des letzten Blatts.
Mindestens zwei nichtangrenzende Blätter | Klicken Sie auf das Register des ersten Blatts, halten Sie STRG gedrückt, und klicken Sie dann auf die Register der übrigen Blätter.
Alle Blätter einer Arbeitsmappe | Klicken Sie mit der rechten Maustaste auf ein Blattregister und dann im Kontextmenü auf Alle Blätter markieren.


Anzeigen weiterer oder weniger Blattregister

  1. Zeigen Sie auf das Registerteilungsfeld.

  2. Wenn der Zeiger die Form des Registerteilers Registerteiler annimmt, ziehen Sie das Registerteilungsfeld nach rechts oder links, und verwenden Sie anschließend die Register-Bildlauffelder, um einen Bildlauf durch die Blattregister durchzuführen.

    Um das Registerteilungsfeld wieder auf die ursprüngliche Standardposition zurückzusetzen, doppelklicken Sie auf das Registerteilungsfeld.

Tipp Um ein Tabellenblatt zu aktivieren, indem Sie es aus der Liste der verfügbaren Tabellenblätter auswählen, klicken Sie mit der rechten Maustaste auf ein beliebiges Register-Bildlauffeld, und klicken Sie dann im Kontextmenü auf das gewünschte Tabellenblatt.


 Durchführen eines Bildlaufs und Vergrößern bzw. Verkleinern der Anzeige eines Microsoft Excel-Tabellenblatts mit Hilfe der Microsoft IntelliMouse als Zeigegerät

Durchführen eines Bildlaufs und Vergrößern bzw. Verkleinern der Anzeige eines Microsoft Excel-Tabellenblatts mit Hilfe der Microsoft IntelliMouse als Zeigegerät

Wenn Sie die Microsoft IntelliMouse als Zeigegerät verwenden, können Sie in der unten beschriebenen Weise in einem Tabellenblatt oder einem Diagramm einen Bildlauf durchführen oder bestimmte Stellen vergrößern oder verkleinern. Weitere Informationen zum Ändern der Optionen und Anzeigen der Problembehandlungstipps für die Microsoft IntelliMouse finden Sie im IntelliPoint Online-Hilfe. (Klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Programme und dann auf Microsoft-Eingabegeräte).

Zweck | Verfahren
Durchführen eines Bildlaufs um jeweils einige Zeilen nach oben oder nach unten | Drehen Sie das Rad vorwärts oder rückwärts.
Durchlaufen eines Tabellenblattes | Halten Sie das Rad gedrückt, und ziehen Sie den Zeiger von der Ursprungsmarke Ursprungsmarke in die Richtung, in der Sie einen Bildlauf durchführen möchten. Um den Bildlauf zu beschleunigen, ziehen Sie den Zeiger von der Ursprungsmarke weg; um den Bildlauf zu verlangsamen, ziehen Sie den Zeiger zu der Ursprungsmarke hin.
Automatischer Durchlauf durch ein Tabellenblatt | Klicken Sie mit dem Rad, und bewegen Sie dann die Maus in die Richtung, in der Sie einen Bildlauf durchführen möchten. Um den Bildlauf zu beschleunigen, ziehen Sie den Zeiger von der Ursprungsmarke weg; um den Bildlauf zu verlangsamen, ziehen Sie den Zeiger zu der Ursprungsmarke hin. Um den automatischen Bildlauf zu beenden, klicken Sie mit einer beliebigen Maustaste.
Vergrößern oder Verkleinern | Halten Sie STRG gedrückt, und drehen Sie dann das Rad der IntelliMouse vorwärts oder rückwärts.
Einblenden von Detaildaten in Gliederungen | Zeigen Sie auf eine Zelle, die Daten in der Gliederung zusammenfasst, halten Sie die UMSCHALTASTE gedrückt, und drehen Sie dann das Rad vorwärts.
Ausblenden von Detaildaten in Gliederungen | Zeigen Sie auf eine beliebige Zelle, die Detaildaten enthält, halten Sie die UMSCHALTASTE gedrückt, und drehen Sie dann das Rad rückwärts.

Tipps

  • Um zu einer anderen Stelle im Tabellenblatt zu wechseln, verkleinern Sie das Dokument, klicken Sie auf die neue Position, und vergrößern Sie das Tabellenblatt anschließend wieder.

  • Wenn Sie die Microsoft IntelliMouse in erster Linie zum Vergrößern bzw. Verkleinern und seltener zum Durchführen eines Bildlaufs in einem Tabellenblatt verwenden, können Sie als Standardeinstellung für das Rad Zoomen an Stelle von Bildlauf festlegen. Klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Allgemein, und aktivieren Sie dann das Kontrollkästchen Zoom mit IntelliMouse.


Einfügen eines neuen Tabellenblatts

  • Um ein einzelnes Tabellenblatt hinzuzufügen, klicken Sie im Menü Einfügen auf Tabelle.

    Um mehrere Tabellenblätter einzufügen, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die Anzahl der Blattregister die der Anzahl der in der geöffneten Arbeitsmappe einzufügenden Tabellenblätter entspricht. Klicken Sie dann im Menü Einfügen auf Tabelle.


Verschieben oder Kopieren von Blättern

Vorsicht Gehen Sie beim Verschieben und Kopieren von Blättern umsichtig vor. Berechnungen oder Diagramme, die auf der Grundlage von Daten einer Tabelle erstellt wurden, könnten ungenau werden, wenn Sie die Tabelle verschieben. Verschieben Sie eine Tabelle zwischen Blätter, auf die in einem 3D-Formelbezug verwiesen wird, werden die Daten im Tabellenblatt u. U. in die Berechnung einbezogen.

  1. Um Blätter in eine andere Arbeitsmappe zu verschieben oder zu kopieren, öffnen Sie die Arbeitsmappe, die die Blätter aufnehmen soll.

  2. Wechseln Sie zu der Arbeitsmappe mit den Blättern, die Sie verschieben bzw. kopieren möchten, und wählen Sie die Blätter aus.

    Wie wird's gemacht?

  3. Klicken Sie im Menü Bearbeiten auf Blatt verschieben/kopieren.

  4. Klicken Sie im Feld Zur Mappe auf die Arbeitsmappe, die die Blätter aufnehmen soll.

    Um die ausgewählten Blätter in eine neue Arbeitsmappe zu verschieben oder zu kopieren, klicken Sie auf (Neue Arbeitsmappe).

  5. Klicken Sie im Feld Einfügen vor auf das Blatt, vor dem die verschobenen oder kopierten Blätter eingefügt werden sollen.

  6. Um Blätter zu kopieren anstatt sie zu verschieben, aktivieren Sie das Kontrollkästchen Kopie erstellen.

Tipp Um Blätter innerhalb der aktiven Arbeitsmappe zu verschieben, ziehen Sie die ausgewählten Blätter in die Leiste mit den Blattregistern. Zum Kopieren halten Sie während des Ziehens STRG gedrückt. Lassen Sie zuerst die Maustaste und dann die STRG-Taste los.


Löschen von Blättern aus einer Arbeitsmappe

  1. Wählen Sie die zu löschenden Blätter aus.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Bearbeiten auf Blatt löschen.


 Umbenennen eines Blatts

Umbenennen eines Blatts

  1. Doppelklicken Sie auf das Blattregister.

  2. Überschreiben Sie den aktuellen mit dem neuen Namen.


Info über das vollständige oder teilweise Ausblenden einer Arbeitsmappe

Beim Ausblenden von Teilen einer Arbeitsmappe werden die Daten aus der Ansicht, jedoch nicht aus der Arbeitsmappe gelöscht. Wenn Sie die Arbeitsmappe speichern und schließen, bleiben die versteckten Daten beim nächsten Öffnen der Arbeitsmappe ausgeblendet. Beim Drucken der Arbeitsmappe werden die ausgeblendeten Teile von Microsoft Excel nicht gedruckt.

Ausblenden von Arbeitsmappen und Tabellenblättern Sie können Arbeitsmappen und Tabellenblätter ausblenden, um die Anzahl der Fenster und Blätter auf dem Bildschirm zu reduzieren und ungewollte Änderungen zu verhindern. Sie können beispielsweise Blätter ausblenden, die vertrauliche Daten enthalten, oder eine Arbeitsmappe mit Makros ausblenden, damit die Makros ausgeführt werden können, für die Makroarbeitsmappe jedoch kein Fenster angezeigt wird. Die ausgeblendete Arbeitsmappe bzw. das ausgeblendete Blatt bleiben geöffnet, und andere Dokumente können die Informationen nutzen.

Ausblenden von Zeilen und Spalten Darüber hinaus können Sie ausgewählte Datenzeilen und -spalten ausblenden, die Sie nicht nutzen bzw. die andere Benutzer nicht sehen sollen.

Verwenden eines Kennworts Um andere Personen am Anzeigen ausgeblendeter Blätter, Zeilen oder Spalten zu hindern, können Sie die Arbeitsmappe oder das Blatt mit einem Kennwort schützen.

Ausblenden von Fensterelementen Sie können die meisten Fensterelemente ausblenden, um so viel des Bildschirms zur Anzeige von Arbeitsmappendaten zu nutzen wie möglich. Diese Fensterelemente umfassen die Windows-Taskleiste und die Excel-Titelleiste, Symbolleisten, die Bearbeitungsleiste und die Statusleiste. Diese Elemente bleiben nur so lange ausgeblendet, wie die Arbeitsmappe geöffnet ist; sie werden erneut angezeigt, wenn Sie die Arbeitsmappe schließen und dann erneut öffnen.

Weitere Informationen

Ausblenden einer Arbeitsmappe

Ausblenden eines Blatts

Ausblenden einer Zeile oder einer Spalte

Schützen von Arbeitsmappen und Tabellenblättern vor Änderungen

Ausblenden von Fensterelementen, um größere Datenmengen auf dem Bildschirm anzuzeigen


Ausblenden eines Blatts

  1. Markieren Sie die auszublendenden Blätter.

    Wie wird's gemacht?

  2. Zeigen Sie im Menü Format auf Blatt, und klicken Sie dann auf Ausblenden.


Ausblenden einer Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe.

  2. Klicken Sie im Menü Fenster auf Ausblenden.

Anmerkung Wenn Sie Microsoft Excel beenden und gefragt werden, ob Sie die Änderungen in den verborgenen Arbeitsmappen speichern möchten, klicken Sie auf OK. Beim nächsten Öffnen der Arbeitsmappe ist das Arbeitsmappenfenster wieder ausgeblendet.


Anzeigen einer ausgeblendeten Arbeitsmappe

  1. Klicken Sie im Menü Fenster auf Arbeitsmappe einblenden.

  2. Doppelklicken Sie im Feld Arbeitsmappe einblenden auf den Namen der ausgeblendeten Arbeitsmappe, die Sie anzeigen möchten.


Anzeigen eines ausgeblendeten Blatts

  1. Zeigen Sie im Menü Format auf Blatt, und klicken Sie dann auf Arbeitsmappe einblenden.

  2. Doppelklicken Sie im Feld Blatt einblenden auf den Namen des ausgeblendeten Blatts, das Sie anzeigen möchten.

Anmerkung Wenn Blätter durch ein Visual Basic für Applikationen-Programm ausgeblendet werden, das die Eigenschaft xlSheetVeryHidden zuweist, können Sie die Blätter nicht mit dem Befehl Arbeitsmappe einblenden anzeigen. Wenn Sie eine Arbeitsmappe mit Visual Basic-Makros verwenden und Probleme mit ausgeblendeten Blättern auftreten, setzen Sie sich mit dem Eigentümer der Arbeitsmappe in Verbindung, um weitere Informationen zu erhalten.


Anzeigen ausgeblendeter Zeilen und Spalten

  1. Um ausgeblendete Zeilen anzuzeigen, markieren Sie Zellen in der Zeile oberhalb und unterhalb der ausgeblendeten Zeilen.

    Um ausgeblendete Spalten anzuzeigen, markieren Sie Zellen in der Spalte links und rechts neben den ausgeblendeten Spalten.

  2. Zeigen Sie im Menü Format auf Zeile oder auf Spalte, und klicken Sie dann auf Arbeitsmappe einblenden.

Tipp Ist die erste Zeile oder Spalte einer Tabelle ausgeblendet, klicken Sie im Menü Bearbeiten auf Gehe zu. Geben Sie A1 im Feld Verweis ein, und klicken Sie auf OK. Zeigen Sie im Menü Format auf Zeile oder Spalte, und klicken Sie dann auf Arbeitsmappe einblenden.


Ausblenden einer Zeile oder einer Spalte

  1. Markieren Sie die Zeilen oder Spalten, die ausgeblendet werden sollen.

    Wie wird's gemacht?

  2. Zeigen Sie im Menü Format entweder auf Zeile oder auf Spalte, und klicken Sie dann auf Ausblenden.


Erstellen von Verknüpfungen für Verbindungen zu Daten und Dateien

Was möchten Sie tun?

Erstellen eines Hyperlinks

Eine Verknüpfung zu Informationen in einer anderen Datei durch Schreiben einer Formel erstellen

Erstellen einer Abfrage zum Abrufen von Daten aus einer anderen Datei oder Datenbank

Gemeinsames Verwenden von Informationen in Microsoft Office-Programmen


 Einfügen einer Verknüpfung mit Tabellendaten im Intranet oder Internet

Einfügen einer Verknüpfung mit Tabellendaten im Intranet oder Internet

Sie können eine Verknüpfung von einer Arbeitsmappe zu einer anderen Arbeitsmappe einfügen, die sich in Ihrem Intranet oder im Internet befindet. Bei der Arbeitsmappendatei muss es sich um eine .xls-Datei handeln, nicht um eine Arbeitsmappe, die als HTML-Datei gespeichert wurde.

  1. Markieren Sie die Informationen, die Sie als verknüpftes Objekt kopieren möchten.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Wechseln Sie zu dem Tabellenblatt, in dem Sie die Informationen platzieren möchten, und klicken Sie dann an der Position, an der die Informationen angezeigt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  5. Klicken Sie auf Verknüpfen.

    Anmerkung Um eine Verknüpfung zu erstellen, ohne die Arbeitsmappe im Internet zu öffnen, klicken Sie auf die Zelle, in der Sie die Verknüpfung einfügen möchten; geben Sie dann ein Gleichheitszeichen (=) und die URL-Adresse ein, gefolgt von der Position in der Arbeitsmappe. Geben Sie z. B. ein

    ='http://www.eine.homepage/[datei.xls]Tabelle1'!A1 oder
    ='ftp.server.irgendwo/[datei.xls]Tabelle1'!MeinBenannterBereich


 Aktualisieren einer Verknüpfung mit Daten im Intranet oder Internet

Aktualisieren einer Verknüpfung mit Daten im Intranet oder Internet

Wenn Sie eine Arbeitsmappe mit Verknüpfungen öffnen, fordert Microsoft Excel Sie auf, alle Verknüpfungen zu Internet- oder Web-Daten zu aktualisieren. Verwenden Sie dieses Verfahren, wenn Sie die neueste Version der mit einer geöffneten Arbeitsmappe verknüpften Daten herunterladen möchten.

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Der Befehl Verknüpfungen steht nicht zur Verfügung, wenn Ihre Datei keine verknüpften Informationen enthält.

  2. Klicken Sie in der Liste Quelldatei auf die Quelle des verknüpften Objekts, und klicken Sie dann auf Jetzt aktualisieren.

    Um mehrere verknüpfte Objekte auszuwählen, halten Sie die Taste STRG gedrückt und klicken dann auf die entsprechenden verknüpften Objekte.

Anmerkung Um die Aktualisierung während des Herunterladens anzuhalten, klicken Sie im Dialogfeld Verknüpfungen auf die zu aktualisierende Verknüpfung und dann auf Aktualisierung beenden.


 Anpassen der Standardeinstellungen für Arbeitsmappen und Tabellenblätter durch Verwenden einer Mustervorlage

Anpassen der Standardeinstellungen für Arbeitsmappen und Tabellenblätter durch Verwenden einer Mustervorlage

Sie können eine Mustervorlage erstellen, die verwendet wird, wenn verschiedene Arbeitsmappen oder Tabellenblätter ähnliche Formatierungen und Formatvorlagen oder ähnliche Inhalte und Funktionalität aufweisen sollen.

Was möchten Sie tun?

Info über Formatierungen und Einstellungen, die in einer Mustervorlage gespeichert werden können

Eine Mustervorlage für neue Arbeitsmappen erstellen

Eine Mustervorlage für neue Tabellenblätter erstellen

Die Formatierung oder den Inhalt einer vorhandenen Mustervorlage ändern

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Ändern der Standardanzahl an Tabellenblättern in neuen Arbeitsmappen

Ändern der Standardanzahl an Tabellenblättern in neuen Arbeitsmappen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Geben Sie im Feld Blätter in neuer Arbeitsmappe die gewünschte Anzahl an Blättern ein.


 Ändern der Standardschriftart bzw. des Schriftgrads zur Verwendung in neuen Arbeitsmappen

Ändern der Standardschriftart bzw. des Schriftgrads zur Verwendung in neuen Arbeitsmappen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie im Feld Standardschriftart auf die gewünschte Schriftart.

  3. Geben Sie im Feld Schriftgrad die gewünschte Größe ein.

Anmerkung Sie müssen Microsoft Excel neu starten, um die neue Standardschriftart sowie den Schriftgrad verwenden zu können. Diese Änderung wirkt sich nur auf neue Arbeitsmappen aus, die Sie nach einem Neustart von Microsoft Excel anlegen, und hat keinen Einfluss auf vorhandene Arbeitsmappen.


 Festlegen der Standardspaltenbreite

Festlegen der Standardspaltenbreite

  1. Um die Standardbreite für alle Tabellenblätter einer Arbeitsmappe festzulegen, markieren Sie alle Tabellenblätter.

    Wie wird's gemacht?

  2. Zeigen Sie im Menü Format auf Spalte, und klicken Sie dann auf Standardbreite.

    Demo

  3. Geben Sie das neue Maß ein.

    Die Zahl im Feld Standardspaltenbreite entspricht der durchschnittlichen Anzahl der Ziffern 0-9 in der Standardschriftart, die in eine Zelle passen.

Tipp Um die Standardspaltenbreite für alle neuen Arbeitsmappen und Tabellenblätter festzulegen, erstellen Sie eine Mustervorlage für Arbeitsmappen und eine weitere für Tabellenblätter. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Erstellen einer Mustervorlage für neue Arbeitsmappen

Erstellen einer Mustervorlage für neue Arbeitsmappen

  1. Erstellen Sie eine Arbeitsmappe mit den Blättern, dem Standardtext (z. B. Kopfzeilen und Spalten- bzw. Zeilenbeschriftungen), Formeln, Makros, Formatvorlagen und anderen Formatierungen, die neue Arbeitsmappen enthalten sollen, die auf dieser Mustervorlage basieren.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Klicken Sie im Feld Dateityp auf Mustervorlage.

  4. Wählen Sie im Feld Speichern in den Ordner aus, in dem die Mustervorlage gespeichert werden soll.

    Um die Standard-Mustervorlage für Arbeitsmappen zu erstellen, wählen Sie entweder den Ordner Xlstart aus oder den zusätzlichen Startordner. Der Ordner XLStart befindet sich normalerweise unter dem Pfad
    C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart
    dabei ist os der Betriebssystemordner - z. B. Windows.

    Um eine angepasste Mustervorlage für Arbeitsmappen zu erstellen, wählen Sie den Ordner Vorlagen aus, der sich normalerweise unter dem Pfad
    C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    befindet; dabei ist os der Betriebssystemordner, beispielsweise Windows.

  5. Geben Sie im Feld Dateiname das Wort Mappe ein, um eine Standard-Mustervorlage für Arbeitsmappen zu erstellen.

    Um eine benutzerdefinierte Mustervorlage zu erstellen, geben Sie einen beliebigen gültigen Dateinamen ein.

    Tipp Um eine Grafik der ersten Seite einer Mustervorlage im Dialogfeld Neu (Menü Datei) im Feld Vorschau anzuzeigen, klicken Sie im Menü Datei auf Eigenschaften, dann auf die Registerkarte Zusammenfassung, und aktivieren Sie anschließend das Kontrollkästchen Vorschaugrafik speichern.


 Erstellen einer Mustervorlage für neue Tabellenblätter

Erstellen einer Mustervorlage für neue Tabellenblätter

  1. Erstellen Sie eine Arbeitsmappe mit einem Tabellenblatt, das alle Formatierungen, Formatvorlagen, den Text und weitere Informationen enthält, die in allen neuen Tabellenblättern dieses Typs angezeigt werden sollen.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Klicken Sie im Feld Dateityp auf Mustervorlage.

  4. Wählen Sie im Feld Speichern in den Ordner aus, in dem die Mustervorlage gespeichert werden soll.

    Um die Standardvorlage für Arbeitsmappen zu erstellen, wählen Sie entweder den Ordner XLStart oder den zusätzlichen Startordner aus. Der Ordner XLStart findet sich normalerweise unter dem Pfad
    C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart
    dabei steht os für den Betriebssystemordner - z. B. Windows.

    Um eine angepasste Tabellenblattvorlage zu erstellen, wählen Sie den Ordner Vorlagen, der sich normalerweise unter dem Pfad
    C:\os\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    findet; dabei steht os für den Betriebssystemordner - z. B. Windows.

  5. Geben Sie im Feld Dateiname den Namen Tabelle ein, um eine Mustervorlage für Standard-Tabellenblätter zu erstellen.

    Um eine benutzerdefinierte Mustervorlage für Blätter zu erstellen, geben Sie einen beliebigen gültigen Dateinamen ein.

  6. Klicken Sie auf Speichern, und klicken Sie dann im Menü Datei auf Schließen .


Wiederherstellen der ursprünglichen Einstellungen für neue Arbeitsmappen und Tabellenblätter

  • Klicken Sie im Windows-Explorer auf den Ordner Xlstart, und entfernen Sie alle Mustervorlagendateien, die in der unten stehenden Tabelle aufgelistet sind. Der Ordner XLStart befindet sich normalerweise im Pfad
    C:\os\Profile\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart,
    wobei os der Betriebssystemordner ist - beispielsweise Windows.

    Wenn sich die Dateien nicht im Ordner Xlstart befinden, durchsuchen Sie den Ordner, der im Dialogfeld Optionen (Menü Extras) in der Registerkarte Allgemein im Feld Zusätzlicher Startordner angegeben ist.
    Wiederherstellen der ursprünglichen Einstellungen von | Zu entfernende Datei
    Arbeitsmappen | Mappe.xlt
    Tabellenblättern | Tabelle.xlt

    Wenn Sie die Dateien Mappe.xlt oder Tabelle.xlt behalten möchten, benennen Sie sie um und speichern Sie dann im Ordner Vorlagen, der sich normalerweise im Pfad
    C:\os\Profile\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    befindet, wobei os der Betriebssystemordner ist - beispielsweise Windows.


 Vergrößern oder Verkleinern der Bildschirmanzeige

Vergrößern oder Verkleinern der Bildschirmanzeige

  • Klicken Sie im Zoomfeld [image] auf die gewünschte Größe, oder geben Sie eine Zahl zwischen 10 und 400 ein.

    Soll der markierte Bereich das Fenster ausfüllen, klicken Sie auf Markierung.

Anmerkung Größenänderungen wirken sich nicht auf das Drucken aus. Blätter werden immer mit 100 % gedruckt, es sei denn, Sie ändern die Skalierung in der Registerkarte Papierformat im Dialogfeld Seite einrichten (Menü Datei).


Ausblenden von Fensterelementen, um größere Datenmengen auf dem Bildschirm anzuzeigen

  • Klicken Sie im Menü Ansicht auf Ganzer Bildschirm.

Anmerkung Wenn Sie Symbolleisten und andere ausgeblendete Fensterelemente wieder anzeigen möchten, klicken Sie auf der Symbolleiste Ganzer Bildschirm auf Ganzer Bildschirm schließen. Ist die Symbolleiste Ganzer Bildschirm ausgeblendet, können Sie die Anzeige der Symbolleisten und ausgeblendeten Elemente wiederherstellen, indem Sie im Menü Ansicht auf Ganzer Bildschirm klicken.


 Anzeigen oder Ausblenden bestimmter Fensterelemente

Anzeigen oder Ausblenden bestimmter Fensterelemente

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Aktivieren Sie die Kontrollkästchen der Elemente, die angezeigt werden sollen, und deaktivieren Sie die Kontrollkästchen der Elemente, die ausgeblendet werden sollen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Ändern der Farbe der Zellgitternetzlinien

Ändern der Farbe der Zellgitternetzlinien

  1. Markieren Sie die Blätter, deren Gitternetzfarbe geändert werden soll.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  3. Klicken Sie unter Fensteroptionen im Feld Farbe auf die gewünschte Farbe.

    Um die Standardfarbe für Gitternetzlinien zu verwenden, klicken Sie auf Automatisch.


 Ausblenden von Gitternetzlinien

Ausblenden von Gitternetzlinien

  1. Wählen Sie die Tabellenblätter aus, deren Gitternetzlinien Sie ausblenden möchten.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Ansicht.

  3. Deaktivieren Sie unter Fensteroptionen das Kontrollkästchen Gitternetzlinien.


 Ein- oder Ausblenden einer Symbolleiste

Ein- oder Ausblenden einer Symbolleiste

  • Klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste, und klicken Sie dann im Kontextmenü auf die ein- bzw. auszublendende Symbolleiste.

Tipps

  • Wird die gewünschte Symbolleiste im Kontextmenü nicht aufgeführt, klicken Sie im Menü Extras auf Anpassen, dann auf die Registerkarte Symbolleisten, und aktivieren Sie dann das Kontrollkästchen für die Symbolleiste.

  • Um eine unverankerte Symbolleiste schnell auszublenden, klicken Sie auf der Symbolleiste auf die Schaltfläche Schließen [image].


Minimieren eines Arbeitsmappenfensters

  • Klicken Sie auf die Schaltfläche Minimieren [image] in der Menü- oder Titelleiste der aktiven Arbeitsmappe.

    Das Arbeitsmappenfenster wird in der unteren linken Ecke des Programmfensters als Symbol angezeigt.

Anmerkung Wenn Sie auf die Schaltfläche Minimieren [image] in der Programmtitelleiste klicken, wird das Programmfenster als Schaltfläche in der Windows-Taskleiste angezeigt.


Wiederherstellen eines minimierten Arbeitsmappenfensters

  • Klicken Sie im Menü Fenster auf den Namen der Arbeitsmappe, die Sie wiederherstellen möchten.

Tipp Um eine sichtbare, minimierte Arbeitsmappe schnell wiederherzustellen, doppelklicken Sie auf die minimierte Arbeitsmappe.


Anordnen minimierter Arbeitsmappensymbole im Microsoft Excel-Fenster

  • Klicken Sie im Menü Fenster auf Symbole anordnen.

    Die minimierten Arbeitsmappen werden von links nach rechts am unteren Rand des Microsoft Excel-Programmfensters aufgereiht.

Anmerkung Der Befehl Symbole anordnen ist nur verfügbar, wenn alle Arbeitsmappen im Fenster minimiert sind, oder wenn Sie auf das Symbol einer minimierten Arbeitsmappe klicken.


 Minimieren aller Programmfenster auf dem Windows-Desktop

Minimieren aller Programmfenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Windows Taskleiste, und klicken Sie dann im Kontextmenü auf Alle Fenster minimieren.


Anzeigen aller Fenster auf dem Windows-Desktop

  • Klicken Sie mit der rechten Maustaste auf den Hintergrund der Windows-Taskleiste, und klicken Sie dann im Kontextmenü auf Fenster nebeneinander oder Fenster untereinander.


Gleichzeitiges Anzeigen verschiedener Ausschnitte eines Tabellenblatts

Was möchten Sie tun?

Zwei Ausschnitte eines Blatts gleichzeitig anzeigen

Zeilen- und Spaltenüberschriften beim Bildlauf fixieren

Sind Sie nicht sicher, welche Option Sie auswählen möchten ?


 Gleichzeitiges Anzeigen verschiedener Ausschnitte eines Tabellenblatts

Gleichzeitiges Anzeigen verschiedener Ausschnitte eines Tabellenblatts

Teilung des Tabellenblatts Um in den verschiedenen Bereichen eines Tabellenblatts unabhängig voneinander zu navigieren und einen Bildlauf auszuführen, können Sie ein Tabellenblatt vertikal und horizontal in getrennte Fensterausschnitte unterteilen. Das Unterteilen des Tabellenblatts in Fensterausschnitte ermöglicht Ihnen, verschiedene Bereiche nebeneinander anzeigen zu lasssen und ist besonders dann nützlich, wenn Sie Daten aus verschiedenen Ausschnitten eines großen Tabellenblatts kopieren möchten. Im folgenden Beispiel können Sie in den oberen Fensterausschnitten die den verschiedenen Städten zugeordneten Zeilen anzeigen, während gleichzeitig in den unteren Ausschnitten die Summenwerte für Februar sichtbar sind.

Ein in Fensterausschnitte unterteiltes Tabellenblatt-Fenster

Es ist möglich, in den beiden Fensterausschnitten im rechten und im unteren Bereich gleichzeitig einen Bildlauf auszuführen.

So unterteilen Sie ein Tabellenblatt in Fensterausschnitte.

Lassen Sie die Bezeichnungsfelder oder Daten eingeblendet Um die Bezeichnungsfelder der Zeilen und Spalten sowie andere Daten eingeblendet zu belassen, während Sie im Tabellenblatt einen Bildlauf ausführen, können Sie die obersten Zeilen und/oder die linken Spalten fixieren. Die fixierten Zeilen und Spalten werden nicht weitergeblättert, sondern bleiben sichtbar, während Sie im restlichen Tabellenblatt navigieren.

Ein Tabellenblatt-Fenster mit einer fixierten Zeile

Die Bezeichnungsfelder in der ersten Zeile bleiben eingeblendet, während Sie im Tabellenblatt weiter vertikalen Bildlauf ausführen.

Es ist nicht möglich, gleichzeitig das Tabellenblatt zu unterteilen und Ausschnitte des Tabellenblatts zu fixieren.

So fixieren Sie die Fensterausschnitte des Tabellenblatts.

Drucken der Bezeichnungsfelder auf jeder Seite Unterteilte oder fixierte Fensterausschnitte werden beim Seitenausdruck nicht automatisch auf jeder Seite als Bezeichnungsfelder ausgedruckt. Sie müssen die auszudruckenden Bezeichnungsfelder angeben.


Gleichzeitiges Anzeigen mehrerer Blätter oder Arbeitsmappen

  1. Öffnen Sie die Arbeitsmappen, die Sie anzeigen möchten.

    Um mehrere Blätter in der aktiven Arbeitsmappe anzuzeigen, klicken Sie im Menü Fenster auf Neues Fenster. Wechseln Sie zum neuen Fenster, und klicken Sie auf das gewünschte Blatt. Wiederholen Sie diese Schritte für jedes anzuzeigende Blatt.

  2. Klicken Sie im Menü Fenster auf Fenster anordnen.

  3. Klicken Sie unter Fenster anordnen auf die gewünschte Option.

    Um nur Blätter der aktiven Arbeitsmappe anzuzeigen, aktivieren Sie das Kontrollkästchen Fenster der aktiven Arbeitsmappe.

Tipp Um ein Arbeitsmappenfenster in Vollbildgröße anzuzeigen, klicken Sie auf Maximieren [image] in der rechten oberen Ecke des Arbeitsmappenfensters.


 Wiederherstellen eines Ausschnitts aus einem geteilten Fenster

Wiederherstellen eines Ausschnitts aus einem geteilten Fenster

  • Um ein in zwei Ausschnitte unterteiltes Fenster wiederherzustellen, doppelklicken Sie auf eine beliebige Stelle des Fensterteilers, der die beiden Ausschnitte trennt.

    Um fixierte Ausschnitte zu entfernen, klicken Sie im Menü Fenster auf Fixierung aufheben.


Schließen der Arbeitsmappenfenster

Zweck | Verfahren
Aktives Arbeitsmappenfenster schließen | Klicken Sie auf Schließen [image] in der oberen rechten Ecke des Fensters. Ist für die Arbeitsmappe nur ein Fenster geöffnet, wird die Arbeitsmappe geschlossen.
Alle offenen Fenster einer Arbeitsmappe schließen | Klicken Sie im Menü Datei auf Schließen.
Alle offenen Arbeitsmappen schließen | Halten Sie UMSCHALT gedrückt, und klicken Sie im Menü Datei auf Alles schließen.


 Benutzerdefinierte Ansichten

Benutzerdefinierte Ansichten

Mit Hilfe von benutzerdefinierten Ansichten können Sie die Weise verändern, in der Arbeitsmappen, Tabellenblätter, Objekte und Fenster angezeigt werden. Sie können bestimmte Anzeige- und Ausdruckeinstellungen definieren und sie als Ansichten speichern. Anschließend können Sie jederzeit, wenn Sie die Arbeitsmappe auf eine bestimmte Weise anzeigen oder ausdrucken möchten, nach Belieben zwischen den verschiedenen Ansichten wechseln.

Welche Elemente können in benutzerdefinierten Ansichten gespeichert werden? Die gespeicherten Einstellungen können Spaltenbreiten, Anzeigeoptionen, Fenstergröße und -position auf dem Bildschirm, Fensterunterteilungen oder fixierte Fenster, das aktive Tabellenblatt und die zum Zeitpunkt der Ansichtserstellung markierten Zellen enthalten. Darüber hinaus können Sie auch ausgeblendete Reihen und Spalten sowie Filter- und Druckeinstellungen speichern.

Die benutzerdefinierte Ansicht bezieht sich auf die gesamte Arbeitsmappe. Wenn Sie ein Blatt vor dem Hinzufügen einer Ansicht ausblenden, blendet Microsoft Excel das Blatt jedes Mal, wenn Sie die Ansicht anzeigen, aus.

Bevor Sie eine Ansicht erstellen Richten Sie das gewünschte Erscheinungsbild und Druckbild der Arbeitsmappe ein. Wenn Sie in eine Ansicht Druckeinstellungen aufnehmen, enthält die Ansicht den vordefinierten Druckbereich oder die gesamte Tabelle, wenn für das Blatt zuvor kein Druckbereich definiert worden ist.

Weitere Informationen

Erstellen einer benutzerdefinierten Ansicht

Anzeigen einer benutzerdefinierten Ansicht

Drucken einer benutzerdefinierten Ansicht

Löschen einer benutzerdefinierten Ansicht

Beibehalten einer benutzerdefinierten Ansicht für eine freigegebene Arbeitsmappe


 Erstellen einer Ansicht

Erstellen einer Ansicht

  1. Ändern der Einstellungen, die in der Ansicht gespeichert werden sollen.

    Erfahren Sie mehr über Einstellungen, die beim Erstellen einer Ansicht gespeichert werden.

  2. Klicken Sie im Menü Ansicht auf Benutzerdefinierte Ansicht.

    Demo

  3. Klicken Sie auf Hinzufügen.

  4. Geben Sie im Feld Name einen Namen für die Ansicht ein.

  5. Wählen Sie unter Ansicht enthält die gewünschten Optionen aus.

Tipp Beim Anzeigen einer Ansicht wechselt Microsoft Excel zu dem Blatt, das beim Erstellen der Ansicht aktiv war. Da Excel alle Ansichten der Arbeitsmappe im Dialogfeld Benutzerdefinierte Ansichten auflistet, ist es ratsam, den Tabellenblattnamen in den Namen der Ansicht aufzunehmen.


 Anzeigen einer Ansicht

Anzeigen einer Ansicht

  1. Klicken Sie im Menü Ansicht auf Ansicht anpassen.

    Demo

  2. Klicken Sie im Feld Ansichten auf den Namen der gewünschten Ansicht.

  3. Klicken Sie auf Anzeigen.


 Drucken einer Ansicht

Drucken einer Ansicht

  1. Klicken Sie im Menü Ansicht auf Benutzerdefinierte Ansicht.

    Demo

  2. Klicken Sie im Feld Ansichten auf den Namen der Ansicht, die gedruckt werden soll.

  3. Klicken Sie auf Anzeigen.

  4. Klicken Sie auf Drucken [image] .

Anmerkung Microsoft Excel speichert zuvor definierte Druckbereiche zusammen mit Ihrer Ansicht für jedes Blatt einer Arbeitsmappe. Wenn für ein Blatt kein Druckbereich definiert ist, druckt Microsoft Excel das gesamte Tabellenblatt.


 Löschen einer Ansicht

Löschen einer Ansicht

  1. Klicken Sie im Menü Ansicht auf Ansicht anpassen.

    Demo

  2. Klicken Sie im Feld Ansichten auf den Namen der Ansicht.

  3. Klicken Sie auf Löschen.


Problembehandlung beim Arbeiten mit Arbeitsmappen und Tabellenblättern

Wobei benötigen Sie Hilfe?

Warum wird im Arbeitsmappentitel :1 oder :2 angezeigt?

Am unteren Bildschirmrand fehlen die Blattregister.

In der Bearbeitungsleiste wird ein Apostroph ('), ein Caret-Zeichen (^) oder ein Anführungszeichen (") eingeblendet, das in der Zelle nicht angezeigt wird.

Was ist mit den Modulblättern passiert?

Ein Tabellenblatt kann nicht umbenannt werden.

Ein Arbeitsmappenfenster kann nicht maximiert oder geschlossen werden.


Eingeben von Daten in Tabellenzellen

Was möchten Sie tun?

Zahlen, Text, Datums- oder Zeitangaben eingeben

Formeln eingeben

Identische Daten in mehrere Zellen gleichzeitig eingeben

Identische Daten in mehreren Tabellenblättern eingeben und bearbeiten

Sich wiederholende Einträge schnell in eine Spalte eingeben


 Rückgängigmachen von Fehlern

Rückgängigmachen von Fehlern

  • Um die jeweils letzte Aktion rückgängig zu machen, klicken Sie auf Rückgängig [image] .

    Um mehrere Aktionen gleichzeitig rückgängig zu machen, klicken Sie auf den Pfeil neben Rückgängig [image] , und wählen Sie einen Eintrag aus der Liste aus. Microsoft Excel macht die ausgewählte Aktion und alle davorliegenden Aktionen rückgängig.

    Um eine Eingabe in eine Zelle oder die Formelleiste abzubrechen, bevor Sie die EINGABETASTE drücken, drücken Sie ESC.

Tipp Wenn Sie eine rückgängig gemachte Aktion wiederherstellen möchten, klicken Sie auf Wiederholen [image] .


 Eingeben von Zahlen, Text, Datums- oder Zeitangaben

Eingeben von Zahlen, Text, Datums- oder Zeitangaben

  1. Klicken Sie auf die Zelle, in der Sie Daten eingeben möchten.

  2. Geben Sie die Daten ein, und drücken Sie die EINGABETASTE oder TAB.

    Geben Sie ein Datum mit Punkt, Schräg- oder Bindestrich ein, z. B. 9/5/2002 oder 5-Sep-2002.

    Um die Uhrzeit im 12-Stundenformat einzugeben, setzen Sie ein Leerzeichen, und fügen Sie anschließend a oder p hinzu, z. B. 9:00 p. Andernfalls zeigt Microsoft Excel die Uhrzeit im 24-Stundenformat an.

Weitere Informationen zum Eingeben von Zahlen erhalten Sie, indem Sie auf [image] klicken.

Weitere Informationen zum Eingeben von Text erhalten Sie, indem Sie auf [image] klicken.

Weitere Informationen zum Eingeben eines Datums oder einer Uhrzeit erhalten Sie, indem Sie auf [image] klicken.

Tipps

  • Um die Zeilen in einer Liste mit Daten auszufüllen, geben Sie die Daten in einer Zelle in der ersten Spalte ein, und drücken Sie dann TAB, um zur nächsten Zelle zu springen. Am Ende der Zeile drücken Sie die EINGABETASTE, um zum Anfang der nächsten Zeile zu springen. Wird die Zelle am Beginn der nächsten Zeile nicht aktiv, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten. Unter Einstellungen aktivieren Sie das Kontrollkästchen Markierung nach dem Drücken der Eingabetaste verschieben, und klicken Sie dann im Feld Extrusionsrichtung auf Unten.

  • Um das aktuelle Datum einzugeben, drücken Sie STRG+. (Punkt).

  • Um die aktuelle Uhrzeit einzugeben, drücken Sie STRG+UMSCHALT+: (Doppelpunkt).


 Eingeben von Zahlen mit Dezimalstellen oder anschließenden Nullen

Eingeben von Zahlen mit Dezimalstellen oder anschließenden Nullen

Wenn Sie viele Zahlen mit einer festen Anzahl von Dezimalstellen oder große Ganzzahlen mit einer festen Anzahl von nachgestellten Nullen (0) eingeben möchten, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Aktivieren Sie das Kontrollkästchen Feste Dezimalstelle setzen.

  3. Geben Sie im Feld Stellenanzahl die Anzahl der Ziffern ein, die rechts vom Dezimalkomma angezeigt werden sollen.

    Sollen bei der Eingabe von großen Ganzzahlen die Nullen (0) automatisch eingefügt werden, geben Sie eine negative Zahl ein. Soll Microsoft Excel z. B. bei der Vorgabe 283 automatisch 283000 einfügen, geben Sie -3 im Feld Stellenanzahl ein.

    Bei Zahlen, die Sie nachfolgend eingeben, fügt Microsoft Excel an der angegebenen Position ein Dezimalkomma oder die angegebene Anzahl von Nullen ein. Daten, die Sie vor dem Aktivieren des Kontrollkästchens Feste Dezimalstelle setzen eingegeben haben, sind davon nicht betroffen.

    Wenn Sie die Eingabe von Zahlen mit Dezimalstellen oder Nullen abgeschlossen haben, deaktivieren Sie das Kontrollkästchen Feste Dezimalstelle setzen .

Tipp Um die Funktion des Kontrollkästchens Feste Dezimalstelle setzen vorübergehend zu unterdrücken, geben Sie mit der Zahl ein Dezimalkomma ein.


Gleichzeitiges Eingeben identischer Daten in mehrere Zellen

  1. Markieren Sie die Zellen, in denen Sie Daten eingeben möchten.

    Es kann sich dabei um angrenzende oder nichtangrenzende Zellen handeln.

  2. Geben Sie die Daten ein, und drücken Sie STRG+EINGABE.


 Eingeben oder Bearbeiten identischer Daten in mehreren Tabellenblättern

Eingeben oder Bearbeiten identischer Daten in mehreren Tabellenblättern

Wenn Sie mehrere Tabellenblätter auswählen, wirken sich die Änderungen, die Sie innerhalb einer Markierung im aktuellen Tabellenblatt vornehmen, auch auf die entsprechenden Zellen in allen übrigen ausgewählten Tabellenblättern aus. Dabei werden unter Umständen Daten in den anderen Tabellenblättern ersetzt.

  1. Wählen Sie die Tabellenblätter aus, in die Sie Daten eingeben möchten.

    Wie wird's gemacht?

  2. Markieren Sie die Zelle oder den Zellbereich, in den Sie Daten eingeben möchten.

  3. Geben Sie die Daten ein, oder bearbeiten Sie die Daten in der ersten markierten Zelle.

  4. Drücken Sie die EINGABETASTE oder TAB.

    Microsoft Excel gibt die Daten automatisch in alle ausgewählten Tabellenblätter ein.

  5. Klicken Sie auf ein nicht ausgewähltes Tabellenblatt, um die Auswahl mehrerer Tabellenblätter abzubrechen.

    Klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Tabellenblatts und dann im Kontextmenü auf Gruppierung aufheben, wenn alle Tabellenblätter als ausgewählt angezeigt werden.

Anmerkungen

  • Tipp Wenn Sie in einem Tabellenblatt bereits Daten eingegeben haben, können Sie diese direkt in die entsprechenden Zellen in anderen Tabellenblättern kopieren. Wählen Sie das Blatt, das die Daten enthält, sowie die Blätter aus, in die Sie die Daten kopieren möchten. Markieren Sie dann die Zellen mit den zu kopierenden Daten. Zeigen Sie im Menü Bearbeiten auf Fläche, und klicken Sie anschließend auf Über Arbeitsblätter.
  • Sie können auch auf dieselbe Zelle in mehreren Tabellenblättern verweisen, ohne die Daten einzugeben.


 Einfügen von ¢, £, ¥, ® und anderen auf der Tastatur nicht vorhandenen Zeichen

Einfügen von ¢, £, ¥, ® und anderen auf der Tastatur nicht vorhandenen Zeichen

  1. Zeigen Sie im Windows Startmenü auf Programme, zeigen Sie auf Zubehör, und klicken Sie auf Zeichentabelle.

    Falls die Zeichentabelle nicht verfügbar ist, informieren Sie sich in der Windows-Hilfe, wie Windows-Komponenten installiert werden.

  2. Wählen Sie im Feld Schriftart die Schriftart aus, die das gewünschte Zeichen enthält.

  3. Klicken Sie in der Zeichentabelle auf das gewünschte Zeichen.

  4. Klicken Sie auf Auswählen und dann auf Kopie erstellen.

    Sie können mehrere Zeichen auswählen und kopieren.

  5. Wechseln Sie zur Arbeitsmappe, und setzen Sie die Einfügemarke an die Stelle, an der Sie das Zeichen einfügen möchten.

  6. Klicken Sie auf Einfügen [image] .

    Sieht das Zeichen anders aus als das ausgewählte, markieren Sie es und formatieren es in der Schriftart, die Sie in der Zeichentabelle ausgewählt haben.

Tipp Die Zeichentabelle zeigt die Tastenkombination, die Sie in Microsoft Excel verwenden können, um das Zeichen einzufügen. Enthält die Tastenkombination eine Zifferntaste, drücken Sie die Taste im numerischen Tastenblock und nicht die Zahlentaste im Hauptbereich der Tastatur.


Tipps zur Eingabe von Zahlen

Zeichen, die als Zahlen verwendet werden können Bei Microsoft Excel kann eine Zahl nur die folgenden Zeichen enthalten:

0 1 2 3 4 5 6 7 8 9 + - ( ) , / $ % . E e

Vorangestellte Pluszeichen (+) werden ignoriert, ein einzelnes Komma gilt als Dezimalkomma. Alle anderen Kombinationen aus Zahlen und nicht numerischen Zeichen gelten als Text.

Eingabe von Brüchen Damit ein Bruch nicht als Datum eingegeben wird, stellen Sie bei Brüchen eine 0 (Null) voran: geben Sie beispielsweise 0 1/2 ein.

Eingabe von negativen Zahlen Stellen Sie negativen Zahlen ein Minuszeichen (-) voran, oder setzen Sie die Zahlen in Klammern ().

Zahlenausrichtung Alle Zahlen in einer Zelle werden rechtsbündig angezeigt. Um die Ausrichtung zu ändern, markieren Sie die Zellen. Klicken Sie im Menü Format auf Zellen, und wählen Sie dann in der Registerkarte Ausrichtung die gewünschten Optionen aus.

Anzeige von Zahlen Das für eine Zelle geltende Zahlenformat bestimmt, wie Excel eine Zahl in einem Tabellenblatt anzeigt. Bei der Eingabe einer Zahl in eine Zelle mit dem Zahlenformat Standard kann Excel ein anderes Zahlenformat anwenden. Wenn Sie z. B. 14,73 DM eingeben, wendet Excel ein Währungsformat an. Um das Zahlenformat zu ändern, markieren Sie die Zellen, welche die Zahlen enthalten. Im Menü Format klicken Sie auf Zellen, und wählen Sie dann in der Registerkarte Zahlen eine Kategorie und ein Format aus.

Standard-Zahlenformat In Zellen, denen das Zahlenformat Standard zugewiesen wurde, zeigt Excel Zahlen als ganze Zahlen (789), Dezimalbrüche (7,89) oder in wissenschaftlicher Schreibweise (7,89E+08) an, wenn die Zahl länger ist als die Zellenbreite. Im Format Standard werden bis zu 11 Ziffern angezeigt, Dezimalkomma sowie Zeichen wie "E" und "+" eingeschlossen. Um mit Zahlen zu arbeiten, die mehr als 11 Ziffern enthalten, können Sie ein vordefiniertes wissenschaftliches Zahlenformat (exponentielle Notation) oder ein benutzerdefiniertes Zahlenformat verwenden.

Begrenzung auf 15 Ziffern Unabhängig von der Anzahl der angezeigten Ziffern speichert Excel Zahlen mit einer Genauigkeit von bis zu 15 Stellen hinter dem Komma. Besteht eine Zahl aus mehr als 15 signifikanten Ziffern, wandelt Excel die übrigen Stellen in Null (0) um.

Eingabe von Zahlen als Text Excel speichert Zahlen als numerische Daten, auch wenn Sie den Zellen, die Zahlen enthalten, über den Befehl Zellen das Format Text zugewiesen haben. Damit Excel Zahlen wie z. B. Artikelnummern als Text interpretiert, weisen Sie den leeren Zellen zuerst das Format Text zu, und geben Sie dann die Zahlen ein. Haben Sie die Zahlen bereits eingegeben, weisen Sie den Zellen das Format Text zu, klicken Sie auf jede Zelle, drücken Sie F2 und dann die EINGABETASTE, um die Daten erneut einzugeben.

Ländereinstellungen Welche Zeichen als Zahlen erkannt werden, hängt von den Optionen ab, die Sie unter "Ländereinstellungen" in der "Systemsteuerung" gewählt haben. Die gewählten Einstellungen bestimmen auch das Standard-Zahlenformat - beispielsweise den Punkt (.) als Dezimalpunktzeichen bei Systemen, die sich an US-amerikanischen Konventionen orientieren.


Tipps zur Eingabe von Datums- und Zeitangaben

Datums- und Zeitangaben als Zahlen Bei Microsoft Excel gelten Datums- und Zeitangaben als Zahlen. Die Anzeige von Uhrzeit oder Datum im Tabellenblatt richtet sich nach dem Zahlenformat der Zelle. Bei der Eingabe eines Datums oder einer Uhrzeit, die Excel erkennt, wechselt das Zellformat vom Zahlenformat Standard zu einem vordefinierten Datums- oder Uhrzeitformat. Standardmäßig werden Datum und Uhrzeit in einer Zelle rechtsbündig ausgerichtet. Kann Excel das Datums- oder Uhrzeitformat nicht erkennen, wird das Datum bzw. die Uhrzeit als Text eingegeben, der in der Zelle linksbündig angeordnet ist.

Systemsteuerung Die Optionen, die Sie bei den Ländereinstellungen in der Systemsteuerung auswählen, bestimmen das Standardformat für das aktuelle Datum und die aktuelle Uhrzeit sowie die Zeichen, die als Trennzeichen für Datum und Uhrzeit erkannt werden, z. B. den Schrägstrich (/) und den Gedankenstrich (-) für Datumsangaben und den Doppelpunkt (:) für Zeitangaben bei Systemen, die sich an US-amerikanischen Konventionen orientieren.

Verwenden Sie eine 4-zahlige Jahresangabe Wenn Sie Datumsangaben, wie beispielsweise den ersten Dezember eingeben, wird von Excel zuerst die Tages- und anschließend die Jahresangabe angeglichen. Beispielsweise wird die Eingabe Dezember 01 als der erste Dezember des aktuellen Jahres und nicht als Dezember des Jahres 2001 interpretiert.

Eingabe von Datums- und Zeitangaben in dieselbe Zelle Um Datums- und Zeitangaben in dieselbe Zelle einzugeben, trennen Sie Datum und Zeit durch ein Leerzeichen.

Uhrzeit im 12- oder 24-Stundenformat Um die Uhrzeit im 12-Stundenformat einzugeben, setzen Sie ein Leerzeichen und anschließend am oder pm (bzw. a oder p) hinter die Zeitangabe. Andernfalls zeigt Excel die Uhrzeit im 24-Stundenformat an. Wenn Sie z. B. 3:00 an Stelle von 3:00 pm eingeben, wird die Zeit als 3:00 Uhr morgens gespeichert.

Anzeigen der seriellen Zahl hinter einer Datums- oder Zeitangabe Unabhängig von dem für die Anzeige von Datum oder Uhrzeit verwendeten Format speichert Excel alle Datumswerte als serielle Zahlen und alle Zeitwerte als Dezimalbrüche. Um ein Datum als serielle Zahl oder eine Uhrzeit als Dezimalbruch anzuzeigen, markieren Sie die Zellen, die Datum oder Uhrzeit enthalten. Klicken Sie im Menü Format auf Zellen, dann auf die Registerkarte Zahlen und schließlich im Feld Kategorie auf Standard.

Berechnungen unter Verwendung von Datums- und Zeitwerten Zeit- und Datumswerte können addiert, subtrahiert und in anderen Berechnungen verwendet werden. Um einen Datums- oder Zeitwert in einer Formel zu verwenden, geben Sie den Wert als Text in Anführungszeichen ein. Die folgenden Formel zeigt z. B. eine Differenz von 68 an:

="12.5.2004"-"5.3.2004"

1904-Datumwertesystem Bei Excel für Windows (und Lotus 1-2-3) werden Tage vom Anfang dieses Jahrhunderts an gezählt; die serielle Datumszahl 1 entspricht dem Datum 1. Januar 1900. Excel für den Macintosh verwendet das 1904-Datumswertesystem; die serielle Datumszahl 1 entspricht dem Datum 2. Januar 1904. Um das Datumssystem für Berechnungen zu ändern, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen. Unter Arbeitsmappe aktivieren Sie das Kontrollkästchen 1904-Datumswerte. Verwenden Sie das 1904-Datumswertesystem für eine Arbeitsmappe, wenn Sie diese zusammen mit Arbeitsmappen nutzen, in denen das 1904-Datumswertesystem eingesetzt wird.

Wenn Sie in Excel für Windows eine Datei öffnen, die in Excel, Version 2.0 oder höher, für den Macintosh erstellt wurde, erkennt Excel das Dateiformat und ändert die Datumswerte automatisch in das 1900-Datumswertesystem. Ebenso wird eine Datei, die mit Excel für Windows erstellt wurde, beim Macintosh in das 1904-Datumswertesystem umgewandelt.


So speichern Sie Datums- und Uhrzeitangaben in Microsoft Excel

Microsoft Excel speichert Datumsangaben als sogenannte fortlaufende Zahlen. Excel speichert Uhrzeitangaben als Dezimalbrüche, da diese als Bruchteile eines Tages angesehen werden können. Datums- und Uhrzeitangaben sind Werte und können daher addiert, subtrahiert und in anderen Berechnungen verwendet werden. Um beispielsweise den Abstand zwischen zwei Datumsangaben zu ermitteln, können Sie die Daten voneinander subtrahieren. Sie können eine Datumsangabe als fortlaufende Zahl und eine Uhrzeitangabe als Dezimalbruch anzeigen, indem Sie das Format der Zelle, die das Datum oder die Uhrzeit enthält, in das Format Standard ändern.

Excel unterstützt zwei Datumswertesysteme: das 1900- und das 1904-Datumswertesystem. In Microsoft Excel für Windows wird standardmäßig das 1900-Datumswertesystem verwendet. Um zum 1904-Datumswertesystem zu wechseln, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Berechnung, und aktivieren Sie dann das Kontrollkästchen 1904-Datumswerte.

Die folgende Tabelle enthält für beide Datumswertesysteme das erste und das letzte Datum sowie die entsprechenden seriellen Datumswerte.

Datumswertesystem | Erstes Datum | Letztes Datum
1900 | 1. Januar 1900 (serieller Wert 1) | 31. Dezember 9999 (serieller Wert 2958465)
1904 | 2. Januar 1904 (serieller Wert 1) | 31. Dezember 9999 (serieller Wert 2957003)

Anmerkungen

Angabe des Jahres durch zwei Ziffern Wenn Sie ein Datum in eine Zelle eingeben und nur zwei Ziffern verwenden, interpretiert Excel die Jahresangabe folgendermaßen:

  • als Jahreszahl des Zeitraums 2000 bis 2029, wenn Sie für das Jahr die Werte 00 bis 29 eingeben. Beispielsweise interpretiert Excel die Eingabe 28.05.19 als den 28. Mai 2019.
  • als Jahreszahl des Zeitraums 1930 bis 1999, wenn Sie für das Jahr die Werte 30 bis 99 eingeben. Beispielsweise interpretiert Microsoft Excel die Eingabe 28.05.98 als den 28. Mai 1998.

Wenn Sie Microsoft Windows 98 oder Microsoft Windows 2000 verwenden, können Sie ohne Hilfe des Systemadministrators die Interpretation von zweistelligen Jahresangaben ändern..

Angabe des Jahres durch vier Ziffern. Damit sichergestellt ist, dass Jahresangaben wie beabsichtigt interpretiert werden, geben Sie die Werte mit vier Ziffern ein (2001 anstatt 01). Wenn Sie vier Ziffern eingeben, muss Excel nicht das Jahrtausend für Sie interpretieren.

Die Tabellenfunktion DATUM. Wenn Sie einen Teil einer Datumsangabe, beispielsweise das Jahr oder den Monat, in einer Formel bearbeiten müssen, können Sie die Tabellenfunktion DATUM verwenden.

Die Tabellenfunktion ZEIT. Wenn Sie einen Teil einer Uhrzeitangabe, beispielsweise die Stunde oder Minute, in einer Formel bearbeiten müssen, können Sie die Tabellenfunktion ZEIT verwenden.

Standardmäßiges Anzeigen vierstelliger Jahreszahlen Standardmäßig werden Datumsangaben bei der Eingabe in einer Arbeitsmappe mit zweistelliger Jahresanzeige formatiert. Sie können mit der Windows-Systemsteuerung das Standarddatumsformat ändern, so dass Jahresangaben vierstellig anstatt zweistellig angezeigt werden..

Das Jahr 2000 Das Microsoft Jahr 2000-Ressourcen-Center bietet Informationen über die Auswirkungen des Jahres 2000 auf Microsoft-Produkte. Weitere Informationen finden Sie im Microsoft Jahr 2000-Ressourcen-Center.


Tips zur Eingabe von Text

  • Bei Microsoft Excel gilt jede beliebige Kombination von Zahlen, Leerzeichen und nichtnumerischen Zeichen als Text, wie beispielsweise:

    10AA109, 127AXY, 12-976, 208 4675.

  • Der gesamte Text wird in einer Zelle linksbündig ausgerichtet. Zum Ändern der Ausrichtung klicken Sie im Menü Format auf Zellen, und wählen Sie dann in der Registerkarte Ausrichtung die gewünschten Optionen aus.

  • Um den gesamten in der Zelle enthaltenen Text in mehreren Zeilen anzeigen zu lassen, aktivieren Sie in der Registerkarte Ausrichtung das Kontrollkästchen Zeilenumbruch.

  • Um einen manuellen Zeilenwechsel in eine Zeile einzufügen, drücken Sie ALT+EINGABE.


 Aktivieren bzw. deaktivieren der Editierfunktion Drag & Drop und der Funktion AutoAusfüllen

Aktivieren bzw. deaktivieren der Editierfunktion Drag & Drop und der Funktion AutoAusfüllen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Damit die Editierfunktion Drag & Drop und die Funktion AutoAusfüllen zur Verfügung stehen, aktivieren Sie das Kontrollkästchen Drag & Drop von Zellen aktivieren.

    Um die Funktion AutoAusfüllen auszuschalten, deaktivieren Sie das Kontrollkästchen.


 Festlegen, welche Zelle nach Drücken der EINGABETASTE zur aktiven Zelle wird

Festlegen, welche Zelle nach Drücken der EINGABETASTE zur aktiven Zelle wird

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Um zu einer angrenzenden Zelle zu springen, aktivieren Sie das Kontrollkästchen Markierung nach dem Drücken der Eingabetaste verschieben, und wählen Sie dann im Feld Extrusionsrichtung eine Richtung aus.

    Soll die aktuelle Zelle aktiv bleiben, deaktivieren Sie das Kontrollkästchen.


 Aktivieren bzw. Deaktivieren der Funktion zur automatischen Vervollständigung von Einträgen in Spalten

Aktivieren bzw. Deaktivieren der Funktion zur automatischen Vervollständigung von Einträgen in Spalten

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Um die automatische Vervollständigung von Einträgen zu ermöglichen, aktivieren Sie das Kontrollkästchen AutoEingabe für Zellwerte aktivieren.

    Um die automatische Vervollständigung zu unterdrücken, deaktivieren Sie dieses Kontrollkästchen.


 Die Meldung über das Überschreiben von nicht leeren Zellen aktivieren bzw. deaktivieren

Die Meldung über das Überschreiben von nicht leeren Zellen aktivieren bzw. deaktivieren

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Soll eine Meldung angezeigt werden, wenn das Ziehen einer Markierung oder des Ausfüllkästchens zu einem Datenverlust führt, aktivieren Sie das Kontrollkästchen Vor dem Überschreiben von Zellen warnen.

    Um diese Warnmeldung zu unterdrücken, deaktivieren Sie das Kontrollkästchen.


Automatisches Ausfüllen angrenzender Zellen

Was möchten Sie tun?

Daten innerhalb einer Zeile oder Spalte kopieren

Eine Reihe von Zahlen, Datumswerten oder anderen Elementen ausfüllen

Eine benutzerdefinierte AutoAusfüllen-Liste erstellen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Arten von Reihen, die von Microsoft Excel ausgefüllt werden können

Arten von Reihen, die von Microsoft Excel ausgefüllt werden können

Zellen können mit mehreren Typen von Datenreihen ausgefüllt werden, indem Sie die gewünschten Zellen markieren und dann das Ausfüllkästchen ziehen oder den Befehl Reihe verwenden (zeigen Sie im Menü Bearbeiten auf Fläche, und klicken Sie dann auf Reihe).

Kopieren von Daten innerhalb einer Zeile oder Spalte Indem Sie das Ausfüllkästchen einer Zelle ziehen, können Sie den Inhalt einer Zelle in andere Zellen in der gleichen Zeile oder Spalte kopieren.

Ausfüllen einer Reihe von Zahlen, Datumswerten oder anderen Elementen Wenn eine Auswahl eine Zahl, ein Datum oder einen Zeitraum enthält, können Sie die Reihe erweitern. Beispielsweise ergibt sich aus der Anfangsauswahl der Uhrzeit in der folgenden Tabelle als Ergebnis die gezeigte Reihe. Elemente, die durch Kommas getrennt sind, befinden sich in angrenzenden Zellen.

Anfangswert | Erweiterte Reihen
1, 2, 3 | 4, 5, 6
9:00 | 10:00, 11:00, 12:00
Mo | Di, Mi, Do
Montag | Dienstag, Mittwoch, Donnerstag
Jan | Feb, Mrz, Apr
Jan, Apr | Jul, Okt, Jan
Jan 99, Apr 99 | Jul 99, Okt 99, Jan 00
15. Jan, 15. Apr | 15. Jul, 15. Okt
1999, 2000 | 2001, 2002, 2003
1. Jan, 1. Mrz |  | 1. Mai, 1. Jul, 1. Sep...
Qrtl3 (bzw. Q3 oder Quartal3) | Qrtl4, Qrtl1, Qrtl2...
Produkt 1: Nicht erledigt | Produkt 2: Nicht erledigt, Produkt 3: Nicht erledigt...
Text1, TextA |  | Text2, TextA, Text3, TextA...
1. Periode | 2. Periode, 3. Periode...
Produkt 1 | Produkt 2, Produkt 3...

Wenn die Auswahl Zahlen enthält, können Sie entscheiden, ob Sie einen arithmetischen Trend oder einen geometrischen Trend erstellen möchten.

Erstellen einer benutzerdefinierten Füllreihe Sie können eine benutzerdefinierte Füllreihe für häufig verwendete Texteinträge wie beispielsweise die Vertriebsgebiete Ihrer Firma erstellen.


 Schnelle Eingabe sich wiederholender Einträge in eine Spalte

Schnelle Eingabe sich wiederholender Einträge in eine Spalte

Entsprechen die ersten Zeichen, die Sie in eine Zelle eingeben, einem in dieser Spalte bereits vorhandenen Eintrag, gibt Microsoft Excel die übrigen Zeichen für Sie ein. Microsoft Excel vervollständigt nur die Einträge, die Text oder Text in Kombination mit Zahlen enthalten. Einträge, die nur aus Zahlen, Datums- oder Zeitwerten bestehen, werden nicht vervollständigt.

  • Um den Eingabevorschlag zu bestätigen, drücken Sie die EINGABETASTE.

    Der vervollständigte Eintrag entspricht hinsichtlich Groß- und Kleinschreibung genau der Vorgabe der bereits vorhandenen Einträge.

  • Um die automatisch eingegebenen Zeichen zu ersetzen, setzen Sie die Eingabe fort.

  • Um die automatisch eingegebenen Zeichen zu löschen, drücken Sie die RÜCKTASTE.

Sie können auch einen Eintrag aus der Liste mit den bereits in der Spalte vorhandenen Einträgen auswählen. Um die Liste anzuzeigen, drücken Sie ALT+NACH UNTEN, oder klicken Sie mit der rechten Maustaste auf die Zelle und dann im Kontextmenü auf Auswahlliste.


 Ausfüllen einer Reihe von Zahlen, Datumswerten oder anderen Elementen

Ausfüllen einer Reihe von Zahlen, Datumswerten oder anderen Elementen

  1. Markieren Sie die erste Zelle im auszufüllenden Bereich, und geben Sie dann den Startwert für die Reihe ein.

    Um die Reihe um einen bestimmten Wert zu erweitern, markieren Sie die nächste Zelle im Bereich, und geben Sie das nächste Element der Reihe ein. Die Differenz zwischen den beiden Startelementen bestimmt den Wert, um den die Reihe erweitert wird.

  2. Markieren Sie die Zelle bzw. die Zellen mit den Startwerten.

  3. Ziehen Sie das Ausfüllkästchen über den auszufüllenden Bereich.

    Zum Ausfüllen in aufsteigender Reihenfolge ziehen Sie nach unten oder nach rechts.

    Zum Ausfüllen in absteigender Reihenfolge ziehen Sie nach oben oder nach links.

Anmerkungen

  • Um den Reihentyp festzulegen, verwenden Sie die rechte Maustaste, um das Ausfüllkästchen über den Bereich zu ziehen, und klicken Sie dann auf den entsprechenden Befehl im Kontextmenü. Lautet der Startwert z. B. JAN 2002, klicken Sie auf Monate ausfüllen, um die Reihe FEB 2002, MRZ 2002 usw. zu erstellen, oder klicken Sie auf Jahre ausfüllen, um die Reihe JAN 2003, JAN 2004 usw. zu erstellen.

  • Um die Erstellungsweise der Datenreihe manuell zu steuern oder die Tastatur zum Füllen einer Datenreihe zu verwenden, benutzen Sie den Befehl Datenreihe.


 Erstellen von benutzerdefinierten AutoAusfüllen-Listen oder Sortierreihenfolgen

Erstellen von benutzerdefinierten AutoAusfüllen-Listen oder Sortierreihenfolgen

Sie können benutzerdefinierte AutoAusfüllen-Listen oder Sortierreihenfolgen aus bereits vorhandenen, in einem Tabellenblatt aufgelisteten Elementen erstellen oder die Liste neu eingeben.

  1. Haben Sie bereits eine Liste von Elementen eingegeben, die als Reihe verwendet werden soll, markieren Sie die Liste im Tabellenblatt.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte AutoAusfüllen.

  3. Klicken Sie zum Verwenden der markierten Liste auf Daten importieren.

    Zum Eingeben einer neuen Liste wählen Sie Neue Liste im Feld Benutzerliste aus, und geben Sie dann, beginnend mit dem ersten Eintrag, die Einträge in das Feld Listeneinträge ein. Drücken Sie nach jedem Eintrag die EINGABETASTE. Ist die Liste vollständig, klicken Sie auf Einfügen.

    Anmerkung Eine benutzerdefinierte Liste kann nur aus Text oder aus Text und Zahlen bestehen. Um eine benutzerdefinierte Liste zu erstellen, die ausschließlich Zahlen wie z. B. Artikelnummern enthält, markieren Sie zuerst genügend leere Zellen für die Liste. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Weisen Sie den leeren Zellen das Format Text zu, und geben Sie dann die Liste mit den Zahlen in die formatierten Zellen ein.


 Ändern oder Löschen einer benutzerdefinierten AutoAusfüllen-Liste oder Sortierreihenfolge

Ändern oder Löschen einer benutzerdefinierten AutoAusfüllen-Liste oder Sortierreihenfolge

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte AutoAusfüllen.

  2. Wählen Sie im Feld Benutzerliste die gewünschte Liste aus.

  3. Sie bearbeiten die Liste, indem Sie die gewünschten Änderungen im Feld Listeneinträge eingeben und dann auf Einfügen klicken.

    Zum Löschen der Liste klicken Sie auf Löschen.

Anmerkung Die vordefinierten Listen für Monate oder Tage lassen sich weder bearbeiten noch löschen.


 Ausfüllen einer Reihe anhand einer Formel

Ausfüllen einer Reihe anhand einer Formel

  1. Markieren Sie die erste Zelle im auszufüllenden Bereich, und geben Sie die Startformel für die Reihe ein.

  2. Markieren Sie die Zelle, die die Startformel enthält.

  3. Ziehen Sie das Ausfüllkästchen über den auszufüllenden Bereich.

Anmerkungen

  • Wenn Sie Daten in eine Liste eingeben, füllt Microsoft Excel die Reihen automatisch mit Formeln aus, sobald die Liste über den ursprünglichen Reihenbereich hinausreicht. Damit dieses Verfahren durchgeführt werden kann, muss der Reihenbereich mindestens vier Datenreihen umfassen, und jede Formel darf sich nur auf Zellen einer einzelnen Reihe beziehen.

  • Wenn in den von Ihnen ausgefüllten Zellen bereits Formeln und Werte enthalten sind, werden diese ersetzt.

  • Um den Inhalt der darüber liegenden Zelle in die aktive Zelle zu übernehmen, drücken Sie STRG+U. Wenn Sie in der aktiven Zelle den Inhalt der links von ihr liegenden Zelle übernehmen möchten, drücken Sie STRG+R.

  • Der Inhalt eines Zellbereichs wird gelöscht, wenn Sie den Bereich markieren und anschließend das Ausfüllkästchen in umgekehrter Richtung über den Bereich ziehen.


 Markieren von Text, Zellen, Bereichen, Zeilen und Spalten

Markieren von Text, Zellen, Bereichen, Zeilen und Spalten

Zu markierendes Element | Vorgehensweise
Text in einer Zelle | Wenn die Bearbeitung in einer Zelle aktiviert ist, markieren Sie die Zelle, doppelklicken dann darauf und markieren anschließend den Text in der Zelle. Wenn die Bearbeitung in einer Zelle deaktiviert ist, markieren Sie die Zelle und markieren dann den Text in der Formelleiste.
Einzelne Zelle | Klicken Sie auf die Zelle, oder verwenden Sie die Pfeiltasten, um zu der betreffenden Zelle zu gelangen.
Zellbereich | Klicken Sie auf die erste Zelle des Bereichs, und ziehen Sie den Bereich dann mit der Maus bis zur letzten Zelle.
Alle Zellen eines Tabellenblatts | Klicken Sie auf die Schaltfläche Alles markieren. Schaltfläche Alles markieren
Nicht angrenzende Zellen oder Zellbereiche | Markieren Sie die erste Zelle des Zellbereichs, halten Sie STRG gedrückt, und markieren Sie dann die anderen Zellen oder Bereiche.
Umfangreicher Zellbereich | Klicken Sie auf die erste Zelle des Zellbereichs, halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die letzte Zelle des Bereichs. Sie können einen Bildlauf durchführen, damit die letzte Zelle sichtbar wird.
Gesamte Zeile | Klicken Sie auf die Zeilenüberschrift. Tabellenblatt mit Zeilenüberschrift
Gesamte Spalte | Klicken Sie auf die Spaltenüberschrift. Tabellenblatt mit Spaltenüberschrift
Angrenzende Zeilen oder Spalten | Ziehen Sie die Maus über die Zeilen- oder Spaltenüberschriften. Sie können auch die erste Zeile oder Spalte markieren, die UMSCHALTTASTE gedrückt halten und dann die letzte Zeile oder Spalte markieren.
Nicht angrenzende Zeilen oder Spalten | Markieren Sie die erste Zeile oder Spalte, halten Sie STRG gedrückt, und markieren Sie dann die anderen Zeilen oder Spalten.
Mehr oder weniger Zellen als die aktive Auswahl | Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie dann auf die letzte Zelle, die in der neuen Auswahl enthalten sein soll. Der rechteckige Bereich zwischen der aktiven Zelle und der Zelle, auf die Sie klicken, wird zur neuen Auswahl.


 Markieren leerer Zellen

Markieren leerer Zellen

  1. Markieren Sie den Bereich, der den Typ Zellen enthält, den Sie auswählen möchten.

    Um alle Zellen dieses Typs im aktiven Tabellenblatt zu markieren, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Leerzellen.


 Markieren von Zellen, die Kommentare enthalten

Markieren von Zellen, die Kommentare enthalten

  1. Markieren Sie den Bereich, der den Typ Zellen enthält, den Sie auswählen möchten.

    Um alle Zellen dieses Typs im aktiven Tabellenblatt zu markieren, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Kommentare.


 Markieren von Zellen, die Konstanten enthalten

Markieren von Zellen, die Konstanten enthalten

  1. Markieren Sie den Bereich, der den Typ Zellen enthält, den Sie auswählen möchten.

    Um alle Zellen dieses Typs im aktiven Tabellenblatt zu markieren, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Konstanten.


 Markieren von Zellen, die Formeln enthalten

Markieren von Zellen, die Formeln enthalten

  1. Markieren Sie den Bereich, der den Typ Zellen enthält, den Sie auswählen möchten.

    Um alle Zellen dieses Typs im aktiven Tabellenblatt zu markieren, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Formeln, und aktivieren Sie dann das Kontrollkästchen neben dem Datentyp, den Sie auswählen möchten.

Anmerkung Sie können auch einen Bereich auswählen, der eine Matrixformel enthält.


 Markieren von benannten Bereichen oder Zellbezügen

Markieren von benannten Bereichen oder Zellbezügen

Markierung | Verfahren
Einen Zellbereich | Markieren Sie den Bereich im Namenfeld.
Mindestens zwei benannte Bereiche | Markieren Sie im Feld Name den ersten Bereich, halten Sie STRG gedrückt, und markieren Sie dann die übrigen Bereiche.
Bestimmte Zellen außerhalb eines benannten Bereichs | Klicken Sie im Menü Bearbeiten auf Gehe zu. Geben Sie im Feld Verweis den Zellbezug für die Zelle bzw. den Zellbereich ein.

Tipp Microsoft Excel speichert die Bereiche, die Sie mit Hilfe des Feldes Name oder mit dem Befehl Gehe zu markiert haben. Um zu einem vorher markierten Bereich zurückzukehren, klicken Sie im Menü Bearbeiten auf Gehe zu, und doppelklicken Sie anschließend im Feld Gehe zu auf den gewünschten Zellbezug.


 Ausschließliches Markieren sichtbarer Zellen

Ausschließliches Markieren sichtbarer Zellen

Gehen Sie folgendermaßen vor, wenn Sie beim Markieren eines Bereichs, der sich über ausgeblendete Zeilen oder Spalten erstreckt, Leerzellen überspringen möchten.

  1. Markieren Sie den Bereich.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Nur sichtbare Zellen.


Aufheben einer Zellmarkierung

  • Um eine Zellmarkierung aufzuheben, klicken Sie auf eine beliebige Zelle im Tabellenblatt.


 Aufheben der Auswahl mehrerer Blätter

Aufheben der Auswahl mehrerer Blätter

  • Um die Auswahl mehrerer Blätter in einer Arbeitsmappe aufzuheben, klicken Sie auf ein nichtausgewähltes Blatt.

    Werden keine nichtausgewählten Blätter angezeigt, klicken Sie mit der rechten Maustaste auf das Register eines ausgewählten Blattes und dann im Kontextmenü auf Gruppierung aufheben.


Problembehandlung bei der Dateneingabe

Wobei benötigen Sie Hilfe?

Die Zahlen sowie Datums- und Zeitangaben werden nicht wie erwartet angezeigt.

Der in eine Zelle eingegebene Text wird nicht angezeigt.

Microsoft Excel vervollständigt nicht immer die Spalteneinträge.

Das Ausfüllkästchen wird nicht angezeigt.

Beim Kopieren von Zellen mit dem Ausfüllkästchen werden die falschen Daten eingegeben.

Beim Ziehen des Ausfüllkästchens werden Informationen gelöscht.

Beim Zuweisen des Formats Text auf Zahlenwerte werden diese nicht als Text formatiert.


Problembehandlung beim Markieren und Bewegen in einer Arbeitsmappe

Wobei benötigen Sie Hilfe?

Die Blattregister werden nicht am unteren Bildschirmrand angezeigt.

Pfeiltasten und Tasten wie BILD-AUF, POS1 und UMSCHALT+TAB reagieren nicht wie erwartet.

Anstatt mehrerer Blätter soll nur ein Blatt ausgewählt werden.

Markieren weiterer oder weniger Zellen, ohne die ursprüngliche Markierung aufzuheben.

Der ausgewählte Bereich wird beim Klicken auf eine Zelle oder Drücken von Tasten zum Navigieren vergrößert.


Informationen über die Behandlung von Datumsangaben im Jahr 2000 und später in Microsoft Excel

Da in allen Berechnungsprogrammen die Regeln für die Interpretation von Datumsangaben komplex sind, sollten Sie bei der Eingabe von Daten immer möglichst detaillierte Angaben machen. Dies ergibt die höchste Genauigkeit in Ihren Datumsberechnungen.

Interpretation nicht eindeutiger Daten in Excel Bei der Interpretation nicht eindeutiger Daten geht Excel von bestimmten Annahmen aus. Wenn Sie beispielsweise ein Datum eingeben, das nur den Monat und eine oder zwei Ziffern aufweist, nimmt Excel an, dass Zahlen von 1 bis 31 den Tag angeben und das Jahr das aktuelle Jahr ist. Zum Beispiel nimmt Excel an, dass 01. Dezember den 1. Dezember des aktuellen Jahres bezeichnet, nicht den Monat Dezember des Jahres 2001. Excel geht davon aus, dass Dezember 32 der 1. Dezember 1932 ist.

Interpretation von zweistelligen Jahresangaben in Excel Bei der Eingabe von zweistelligen Jahresangaben interpretiert Excel die Jahreszahl standardmäßig in der folgenden Weise:

  • 00 bis 29 Excel interpretiert die zweistelligen Jahresangaben von 00 bis 29 als die Jahre 2000 bis 2029. Wenn Sie z. B. das Datum 28.5.19 eingeben, nimmt Excel an, dass das Datum 28. Mai 2019 bezeichnet ist.

  • 30 bis 99 Excel interpretiert die zweistelligen Jahresangaben von 30 bis 99 als die Jahre 1930 bis 1999. Wenn Sie z. B. das Datum 28.5.98 eingeben, nimmt Excel an, dass das Datum 28. Mai 1998 bezeichnet ist.

Verwenden von vierstelligen Jahresangaben Um sicherzustellen, dass Excel Jahreszahlen in der gewünschten Weise interpretiert, können Sie Jahreswerte vierstellig eingeben (beispielsweise 2001 statt 01).

Ändern der Weise, in der Jahresangaben interpretiert werden Ihre Systemadministration oder die Systemadministration Ihrer Benutzer kann Office so anpassen, dass unterschiedliche Regeln für die Interpretation von Jahresangaben gelten. Beispielsweise kann der Wert für das früheste Jahr, das in zweistelligen Jahresangaben als Datum in 20. Jahrhundert interpretiert wird, von 30 auf eine andere Zahl geändert werden. Informationen über das Anpassen der Dateninterpretation finden Sie im Microsoft Office 2000 Resource Kit.

Anmerkungen

  • Sie können das Standarddatenformat auf vierstellige Jahresangaben umstellen (an Stelle von zweistelligen Jahresangaben). Wenn Sie Microsoft Windows 98 oder Microsoft Windows 2000 verwenden, können Sie ohne Hilfe der Systemadministration die Weise ändern, wie zweistellige Jahresangaben interpretiert werden.

  • Das Microsoft Jahr 2000-Ressourcen-Center bietet Informationen, wie Microsoft-Produkte vom Erreichen des Jahres 2000 betroffen sein werden. Informationen über das Microsoft Jahr 2000-Ressourcen-Center.


Ändern der Interpretation von zweistelligen Jahresangaben

Standardmäßig interpretiert Excel die zweistelligen Jahresangaben 00 bis 29 als die Jahre 2000 bis 2029 und die Angaben 30 bis 99 als die Jahre 1930 bis 1999. Wenn Sie Windows 95 oder eine frühere Version bzw. Windows NT Workstation 4.0 oder eine frühere Version verwenden und Teil einer Arbeitsgruppe sind, wenden Sie sich an Ihren Systemadministrator, wenn Sie die Art und Weise, wie zweistellige Jahresangaben interpretiert werden, ändern möchten.

Wenn Sie Microsoft Windows 98 oder Microsoft 2000 einsetzen, können Sie die Systemsteuerung von Windows verwenden, um das Jahrhundert zu ändern, von dem Excel ausgeht, wenn eine zweistellige Jahresangabe eingegeben wird. Dieses Verfahren ändert die Interpretation zweistelliger Jahresangaben für alle Windows-Programme, die Sie installiert haben.

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie Windows 98 einsetzen, doppelklicken Sie auf das Symbol Ländereinstellungen [image], und klicken Sie dann auf die Registerkarte Datum.

    Wenn Sie Windows 2000 verwenden, doppelklicken Sie auf das Symbol Ländereinstellungen [image], und klicken Sie dann auf die Registerkarte Datum.

  3. Ändern Sie im Feld Eine zweistellige Jahreszahl wird interpretiert als Jahr zwischen den oberen Wert für das Jahrhundert.

    Wenn Sie den oberen Wert ändern, wird der untere Wert ebenfalls automatisch geändert.

Anmerkung Standardmäßig werden bei der Eingabe von Datumsangaben in eine Arbeitsmappe diese Datumsangaben so formatiert, dass sie zweistellige Jahresangaben anzeigen. Sie können auch die Systemsteuerung von Windows verwenden, um das Standarddatumsformat für die Anzeige von vierstelligen Jahresangeben zu ändern, anstatt zweistellige Werte zu verwenden.


Ändern des Standarddatumsformats für die Anzeige vierstelliger Jahresangaben

Standardmäßig werden bei der Eingabe von Datumsangaben in eine Arbeitsmappe die Datumswerte so formatiert, dass sie Jahre durch zwei Stellen angeben. Wenn Sie das Standarddatumsformat in ein anderes Format ändern, indem Sie dieses Verfahren verwenden, ändert sich die Anzeige von Datumsangaben, die zuvor in die Arbeitsmappe eingegeben wurden, in das neue Format, wenn die Datumswerte nicht mit dem Befehl Zellen (Menü Format) formatiert wurden.

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf Ländereinstellungen [image] (oder auf Ländereinstellungen [image], wenn Sie Microsoft Windows 2000 einsetzen), und klicken Sie dann auf die Registerkarte Datum.

  3. Klicken Sie in der Liste Kurzes Datumsformat auf ein Format, das vier Stellen für die Jahresangabe verwendet ("jjjj").


Bearbeiten von Zellinhalten

  1. Doppelklicken Sie auf die Zelle mit den zu bearbeitenden Daten.

  2. Bearbeiten Sie den Zellinhalt.

  3. Um die Änderungen in die Zelle einzugeben, drücken Sie die EINGABETASTE.

    Um die Änderungen rückgängig zu machen, drücken Sie ESC.

Tipps

  • Um die direkte Bearbeitung in Zellen ein- oder auszuschalten, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Bearbeiten, und aktivieren oder deaktivieren Sie anschließend das Kontrollkästchen Direkte Zellbearbeitung aktivieren.

  • Um schnell Inhalte am Ende der bestehenden Inhalte einer Zelle einzufügen, markieren Sie die Zelle, und drücken Sie F2.

  • Darüber hinaus können Sie eine Matrixformel bearbeiten und einen Hyperlink bearbeiten.


Löschen von Zellinhalten, Zellen, Zeilen oder Spalten

Wenn Sie Zellen löschen, entfernt Microsoft Excel die Zellen aus dem Tabellenblatt und verschiebt die angrenzenden Zellen, um die Lücke zu füllen. Wenn Sie Zellinhalte löschen, werden die Inhalte (Formeln und Daten), Formate (einschließlich der Zahlen- und bedingten Formatierungen sowie der Zellrahmen) oder Kommentare entfernt, während die leeren Zellen im Tabellenblatt verbleiben.

Was möchten Sie tun?

Inhalte, Formate oder Kommentare aus Zellen löschen

Zellen, Zeilen oder Spalten löschen


Löschen von Inhalten, Formaten oder Kommentaren aus Zellen

  1. Markieren Sie die Zellen, Zeilen oder Spalten, deren Inhalte Sie löschen möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie anschließend auf Alle, Tabellenformat, Inhalt Entf, Kommentare oder Hyperlink.

Anmerkungen

  • Wenn Sie auf eine Zelle klicken und anschließend ENTF oder die RÜCKTASTE drücken, entfernt Microsoft Excel lediglich den Zellinhalt (Formeln oder Daten), nicht jedoch Kommentare oder Zellformate.

  • Wenn Sie Zellinhalte löschen, entfernt Microsoft Excel den Inhalt (Formeln oder Daten), Formate, Kommentare oder alle Informationen aus der Zelle. Wird der Zellinhalt gelöscht, ist der Zellwert 0 (Null), und eine sich auf die Zelle beziehende Formel erhält ebenfalls den Wert 0.

Tipp Um alle Kommentare aus einem Tabellenblatt zu entfernen, klicken Sie im Menü Bearbeiten auf Gehe zu, dann auf Inhalte und anschließend auf Kommentare. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie auf Kommentare.


Wiederholen der letzten Aktion

  • Klicken Sie im Menü Bearbeiten auf Wiederholen.

    Kann die letzte Aktion nicht wiederholt werden, ändert sich der Befehlsname in Wiederholen: Nicht möglich.


Aufteilen von Text auf mehrere Spalten

  1. Markieren Sie den Zellbereich mit den Textwerten.

    Der Bereich kann eine beliebige Anzahl von Zeilen, aber nicht mehr als eine Spalte umfassen.

  2. Klicken Sie im Menü Daten auf Text in Spalten.

  3. Folgen Sie den Anweisungen des Text-Assistenten, um festzulegen, wie der Text in Spalten aufgeteilt werden soll.


 Suchen und Ersetzen von Daten

Suchen und Ersetzen von Daten

Sie können nach bestimmten Textpassagen oder Zahlen suchen, die Sie überprüfen oder bearbeiten möchten, und die gefundenen Daten automatisch ersetzen. Darüber hinaus können Sie alle Zellen mit identischen Daten auswählen, z. B. Formeln oder Zellen, deren Inhalt nicht dem der aktiven Zelle entspricht.

Um nach Daten in einer Liste zu suchen, können Sie Filter verwenden und lediglich die Zeilen anzeigen lassen, die die gewünschten Daten enthalten. Sie können z. B. in einer Liste mit internationalen Verkaufsdaten lediglich die Inlandsumsätze anzeigen lassen.

Was möchten Sie tun?

Text und Zahlen suchen und ersetzen

Nach Text oder Zahlen suchen

Text oder Zahlen suchen und ersetzen

Zellen mit besonderen Daten auswählen

Leere Zellen auswählen

Zellen auswählen, die Formeln enthalten

Zellen auswählen, die Konstanten enthalten

Zellen auswählen, die Kommentare enthalten

Zellen auswählen, die mit der aktiven Zelle derselben Zeile oder Spalte nicht übereinstimmen

Einen Filter verwenden

Suchen bestimmter Datenzeilen durch Filtern einer Liste


 Hervorheben von Zellen, die bestimmten Bedingungen entsprechen

Hervorheben von Zellen, die bestimmten Bedingungen entsprechen

  1. Markieren Sie die hervorzuhebenden Zellen.

  2. Klicken Sie im Menü Format auf Bedingte Formatierung.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um Werte in den markierten Zellen als Formatierungskriterien zu verwenden, klicken Sie auf Zellwert ist. Wählen Sie dann das Vergleichskriterium aus, und geben Sie einen Wert in das entsprechende Feld ein. Sie können einen konstanten Wert oder eine Formel eingeben. Wenn Sie eine Formel eingeben, muss dieser ein Gleichheitszeichen (=) vorangestellt werden.

    Um eine Formel als Formatierungskriterium zu verwenden (um Daten oder Bedingungen, die von den Werten in den markierten Zellen abweichen, auszuwerten), klicken Sie im linken Feld auf Formel ist, und geben Sie die Formel dann im rechten Feld ein. Die Formel muss den Wahrheitswert WAHR oder FALSCH zurückgeben.

  4. Klicken Sie auf Format.

  5. Wählen Sie den Schriftschnitt, die Schriftfarbe, die Unterstreichung, den Rahmen, die Schattierung oder das Muster aus, das Sie verwenden möchten.

    Microsoft Excel verwendet die ausgewählten Formate nur dann, wenn der Zellwert die Bedingung erfüllt, oder wenn die Formel den Wert WAHR zurückgibt.

  6. Um eine weitere Bedingung hinzuzufügen, klicken Sie auf Hinzufügen, und wiederholen Sie die Schritte 3 bis 5.

    Sie können bis zu drei Bedingungen angeben. Ist keine der angegebenen Bedingungen wahr, behalten die Zellen ihr ursprüngliches Format. Sie können die vorhandenen Formate als Identifizierungsmerkmal für eine vierte Bedingung verwenden.

Tipps

  • Kopieren von bedingten Formaten in andere Zellen Markieren Sie die Zellen mit den gewünschten bedingten Formaten, klicken Sie auf der Symbolleiste Format auf Format übertragen [image] , und markieren Sie dann die Zellen, die Sie formatieren möchten. Um lediglich die bedingten Formate zu kopieren, markieren Sie die Zellen, die Sie formatieren möchten, und schließen Sie mindestens eine Zelle, die über die gewünschten bedingten Formate verfügt, in die Markierung ein. Klicken Sie im Menü Format auf Bedingte Formatierung und dann auf OK.

  • Verwenden mehrerer Bedingungen Wenn bei mehreren definierten Bedingungen mehr als eine Bedingung wahr ist, wendet Excel nur die Formate der ersten wahren Bedingung an.


 Anzeigen einer Zeilenuntermenge in einer gefilterten Liste

Anzeigen einer Zeilenuntermenge in einer gefilterten Liste

Sie können in einem Tabellenblatt Filter jeweils nur auf eine Liste gleichzeitig anwenden.

  1. Klicken Sie in der zu filternden Liste auf eine Zelle.

  2. Zeigen Sie im Menü Daten auf Filter, und klicken Sie dann auf AutoFilter.

  3. Um nur die Zeilen anzuzeigen, die einen bestimmten Wert enthalten, klicken Sie auf den Pfeil in der Spalte, die die anzuzeigenden Daten enthält.

  4. Klicken Sie auf den Wert.

  5. Um den Filtervorgang durch die Angabe eines weiteren Wertes in einer anderen Spalte einzuschränken, wiederholen Sie die Schritte 3 und 4 für diese Spalte.

    Um die Liste nach zwei Werten derselben Spalte zu filtern oder um andere Vergleichsoperatoren als Gleich zu verwenden, klicken Sie auf den Pfeil in der Spalte und dann auf (Benutzerdefiniert…). Informationen zum Anzeigen von Zeilen durch Vergleichen von Werten erhalten Sie, indem Sie auf [image] klicken.

Anmerkungen

  • Wenn Sie einen Filter auf eine Spalte anwenden, sind für andere Spalten nur die Filter verfügbar, die in der gefilterten Liste angezeigt werden.

  • Sie können mit Hilfe des Befehls AutoFilter bis zu zwei Suchbedingungen für eine Spalte festlegen. Um komplexere Filter einzusetzen oder gefilterte Zeilen an eine andere Stelle zu kopieren, können Sie Spezialfilter verwenden. Um Informationen zur Verwendung von Spezialfiltern zu erhalten, klicken Sie hierauf [image] .


Suchen von Text oder Zahlen mit Hilfe von Stellvertreterzeichen

Um nach Text oder Zahlen zu suchen, bei denen einige Zeichen bzw. Ziffern übereinstimmen, verwenden Sie Stellvertreterzeichen. Ein Stellvertreterzeichen steht für ein oder mehrere beliebige Zeichen.

Stellvertreterzeichen | Suchtext
? (Fragezeichen) | Ein beliebiges Zeichen an der Position des Fragezeichens Schmi?t findet beispielsweise "Schmitt" und "Schmidt"
* (Sternchen) | Eine beliebige Anzahl von Zeichen an der Position des Sternchens *ost findet beispielsweise "Nordost" und "Südost"
~ (Tilde) gefolgt von ?, * oder ~ | Fragezeichen, Sternchen oder Tilde


Einfügen von Zellen, Zeilen oder Spalten

Sie können leere Zellen, Zeilen oder Spalten einfügen und diese mit Daten füllen. Wenn Sie Zellen verschieben oder kopieren, können Sie diese zwischen vorhandenen Zellen einfügen, damit keine Daten überschrieben werden.

Wie möchten Sie verfahren?

Einfügen leerer Zellen

Einfügen von Zeilen

Einfügen von Spalten

Einfügen verschobener oder kopierter Zellen zwischen vorhandenen Zellen


 Einfügen leerer Zellen

Einfügen leerer Zellen

  1. Markieren Sie an der Stelle einen Bereich, an der Sie neue leere Zellen einfügen möchten. Die Zahl der markierten Zellen sollte dabei exakt der Zahl der einzufügenden Zellen entsprechen.

  2. Klicken Sie im Menü Einfügen auf Zellen.

  3. Klicken Sie auf Zellen nach rechts verschieben oder Zellen nach unten verschieben.


Einfügen von Spalten

  1. Um eine einzelne Spalte einzufügen, klicken Sie auf eine Zelle in der Spalte, die rechts neben der neu einzufügenden Spalte liegt. Um z. B. links neben Spalte B eine neue Spalte einzufügen, klicken Sie auf eine Zelle in Spalte B.

    Um mehrere Spalten einzufügen, markieren Sie die Spalten rechts neben den neu einzufügenden Spalten. Die Zahl der markierten Spalten sollte dabei exakt der Zahl der einzufügenden Spalten entsprechen.

  2. Klicken Sie im Menü Einfügen auf Spalten.


Einfügen von Zeilen

  1. Um eine einzelne Zeile einzufügen, klicken Sie auf eine Zelle in der Zeile, die direkt unter der neu einzufügenden Zeile liegt. Um z. B. oberhalb der Zeile 5 eine neue Zeile einzufügen, klicken Sie auf eine Zelle in Zeile 5.

    Um mehrere Zeilen einzufügen, markieren Sie die Zeilen, die unter den neu einzufügenden Zeilen liegen. Die Zahl der markierten Zeilen sollte dabei exakt der Zahl der einzufügenden Zeilen entsprechen.

  2. Klicken Sie im Menü Einfügen auf Zeilen.


 Verschieben oder Kopieren von Zelldaten

Verschieben oder Kopieren von Zelldaten

Wenn Sie eine Zelle durch Ziehen oder Klicken auf Ausschneiden [image] bzw. durch Kopie erstellen [image] und Einfügen [image] kopieren, kopiert Microsoft Excel die gesamte Zelle, einschließlich Formeln mit den zugehörigen Werten, Kommentaren und Zellformaten.

Enthält der markierte Kopierbereich ausgeblendete Zellen, werden diese ebenfalls kopiert. Enthält der Einfügebereich ausgeblendete Zeilen oder Spalten, müssen Sie den Einfügebereich gegebenenfalls einblenden, um alle kopierten Zellen einsehen zu können.

Was möchten Sie tun?

Zeichen innerhalb einer Zelle verschieben oder kopieren

Einen Teil des Zellinhaltes in eine andere Zelle verschieben oder kopieren

Ganze Zellen verschieben oder kopieren

Zellen innerhalb einer Zeile oder Spalte kopieren

Markierte Zellen an mehrere Stellen kopieren

Mehrere Elemente sammeln und einfügen

Verschobene oder kopierte Zellen zwischen vorhandenen Zellen einfügen

Verhindern, dass beim Einfügen von Leerzellen vorhandene Daten überschrieben werden

Ausschließlich sichtbare Zellen kopieren (z. B. aus einer Gliederung)


 Ausschließliches Kopieren von Werten, Formeln, Kommentaren oder Zellformaten

Ausschließliches Kopieren von Werten, Formeln, Kommentaren oder Zellformaten

Es ist möglich, an Stelle ganzer Zellen lediglich einen bestimmten Teil des Zellinhaltes zu kopieren, z. B. den Wert einer Formel, aber nicht die Formel selbst.

  1. Markieren Sie die zu kopierenden Zellen.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Markieren Sie die linke obere Zelle des Einfügebereichs.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

    Demo

  5. Klicken Sie unter Einfügen auf die gewünschte Option und anschließend auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Drücken Sie nach dem Klicken auf OK nicht die EINGABETASTE, da andernfalls alle Zellen innerhalb des Laufrahmens in den Einfügebereich kopiert werden. Um den Laufrahmen auszuschalten, drücken Sie ESC.

  • Wenn Sie Kommentare kopieren, ersetzen diese alle bereits vorhandenen Kommentare im Zielbereich.


 Ausschließliches Kopieren sichtbarer Zellen

Ausschließliches Kopieren sichtbarer Zellen

Enthält ein Tabellenblatt ausgeblendete Zellen, Zeilen oder Spalten, können Sie den Kopiervorgang auf die sichtbaren Zellen beschränken und z. B. lediglich die angezeigten Datenzusammenfassungen in einem gegliederten Tabellenblatt kopieren.

  1. Markieren Sie die zu kopierenden Zellen.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Nur sichtbare Zellen und anschließend auf OK.

  5. Klicken Sie auf Kopie erstellen [image] .

  6. Markieren Sie die linke obere Zelle des Einfügebereichs.

  7. Klicken Sie auf Einfügen [image] .

Anmerkung Microsoft Excel fügt die kopierten Daten in angrenzende Zeilen oder Spalten ein. Enthält der Einfügebereich ausgeblendete Zeilen oder Spalten, müssen Sie den Einfügebereich unter Umständen vollständig einblenden, um alle kopierten Zellen einsehen zu können.


 Umwandeln von Zeilen in Spalten und umgekehrt

Umwandeln von Zeilen in Spalten und umgekehrt

Daten aus der obersten Zeile des Kopierbereichs werden in der linken Spalte des Einfügebereichs angezeigt, Daten aus der linken Spalte in der obersten Zeile.

  1. Markieren Sie die Zellen, die Sie transponieren möchten.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Markieren Sie linke obere Zelle des Einfügebereichs.

    Der Einfügebereich muss außerhalb des Kopierbereichs liegen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  5. Aktivieren Sie das Kontrollkästchen Transponieren.


 Verhindern, dass beim Einfügen von Leerzellen vorhandene Daten überschrieben werden

Verhindern, dass beim Einfügen von Leerzellen vorhandene Daten überschrieben werden

Wenn Sie einen Bereich mit leeren Zellen kopieren, gehen Sie folgendermaßen vor, um zu verhindern, dass vorhandene Daten mit Leerzellen überschrieben werden.

  1. Markieren Sie die zu kopierenden Zellen.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Markieren Sie die linke obere Zelle des Einfügebereichs.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  5. Aktivieren Sie das Kontrollkästchen Leerzellen überspringen.


 Infos über das Zusammenstellen und Einfügen mehrerer Elemente

Infos über das Zusammenstellen und Einfügen mehrerer Elemente

Mit Hilfe der Office-Zwischenablage können mehrere Elemente gesammelt und eingefügt werden. Sie können beispielsweise Text in ein Microsoft Word-Dokument kopieren, zu Excel wechseln und ein Zeichnungsobjekt kopieren, zu PowerPoint wechseln und eine Aufzählung kopieren und zu Access wechseln und ein Datenblatt kopieren. Anschließend wechseln Sie dann wieder zu Word und fügen die zusammengestellten Elemente ein.

Dieser Abschnitt enthält Informationen zu folgenden Themen:

Automatisches Kopieren mehrerer Elemente

Verwenden der Symbolleiste Zwischenablage

Vergleichen der Office-Zwischenablage mit der Windows-Zwischenablage

Funktionen der Office-Zwischenablage

Weitere Informationen

Automatisches Kopieren mehrerer Elemente

Die Office-Zwischenablage kopiert automatisch mehrere Elemente, wenn Sie eines der folgenden Verfahren durchführen:

  • Kopieren Sie nacheinander zwei verschiedene Elemente im selben Programm bzw. schneiden Sie sie aus.

  • Kopieren Sie ein Element, fügen Sie das Element ein, und kopieren Sie dann ein weiteres Element im selben Programm.

  • Kopieren Sie ein Element zweimal hintereinander.

Zurück zum Anfang

Verwenden der Symbolleiste der Zwischenablage

Sie können auch mehrere Elemente kopieren, wenn Sie die Symbolleiste Zwischenablage einblenden und auf Kopie erstellen [image] klicken. Wird die Office-Zwischenablage in einem Office-Programm angezeigt, ist dies auch beim Wechsel zu einem anderen Office-Programm der Fall. Die Symbolleiste Zwischenablage steht nicht in Ansichten zur Verfügung, in denen die Befehle Kopie erstellen, Ausschneiden und Einfügen nicht aktiv sind.

Wenn die Symbolleiste Zwischenablage verfügbar ist, können Sie durch Klicken auf Alle einfügen [image] sämtliche kopierten Elemente einfügen. Sie können jedoch auch auf ein einzelnes Element klicken, um es einzufügen. Mit dem Befehl Hinzufügen im Menü Bearbeiten wird nur das zuletzt kopierte Element eingefügt. Nachdem Sie Elemente (ein Element oder alle Elemente) mit Hilfe der Symbolleiste Zwischenablage eingefügt haben, wird mit dem Befehl Hinzufügen jedoch das zuletzt über die Symbolleiste Zwischenablage eingefügte Element eingefügt.

Anmerkung Die Symbolleiste Zwischenablage kann nicht angepasst werden.

Zurück zum Anfang

Vergleichen der Office-Zwischenablage mit der Windows-Zwischenablage

Bei der Office-Zwischenablage und der Windows-Zwischenablage handelt es sich um zwei verschiedene Komponenten. Wenn Sie mehrere Elemente in die Office-Zwischenablage kopieren, wird das zuletzt kopierte Element immer auch in die Windows-Zwischenablage übernommen. Wird die Office-Zwischenablage gelöscht, werden auch alle Elemente aus der Windows-Zwischenablage entfernt. Mit dem Befehl Hinzufügen im Menü Bearbeiten, der Schaltfläche Hinzufügen oder der Tastenkombination STRG+V wird der Inhalt der Windows-Zwischenablage eingefügt.

Zurück zum Anfang

Funktionen der Office-Zwischenablage

Die Office-Zwischenablage kann maximal 12 Elemente enthalten. Wenn Sie versuchen, ein dreizehntes Element zu kopieren, werden Sie gefragt, ob das erste enthaltene Element aus der Zwischenablage gelöscht oder ob das dreizehnte Element nicht kopiert werden soll. Die zusammengestellten Elemente verbleiben in der Office-Zwischenablage, bis alle geöffneten Office-Programme geschlossen werden.

Das Anzeigen der Office-Zwischenablage und das Einfügen mehrerer Elemente ist nur in den Programmen Microsoft Excel, Word, Access, Outlook oder PowerPoint möglich. Sobald die Office-Zwischenablage jedoch in einem Office-Programm angezeigt wird, werden alle in einem beliebigen Programm ausgeschnittenen oder kopierten Elemente automatisch gesammelt.

Zurück zum Anfang

Weitere Informationen

Zusammenstellen und Einfügen mehrerer Elemente

Einfügen eines bestimmten Elementes aus der Office-Zwischenablage

Entfernen aller Elemente aus der Office-Zwischenablage

Zurück zum Anfang


 Zusammenstellen und Einfügen mehrerer Elemente

Zusammenstellen und Einfügen mehrerer Elemente

  1. Wählen Sie das erste zu kopierende Element aus.

  2. Klicken Sie auf der Symbolleiste Zwischenablage auf Kopie erstellen [image] .

  3. Wenn sich das nächste zu kopierende Element in einem anderen Programm befindet, wechseln Sie zu diesem Programm.

  4. Wählen Sie das nächste zu kopierende Element aus.

  5. Klicken Sie in der Symbolleiste Zwischenablage auf die Schaltfläche Kopie erstellen.

    Wenn die Symbolleiste Zwischenablage nicht verfügbar ist, klicken Sie im Menü Bearbeiten auf Kopie erstellen.

  6. Wiederholen Sie die Schritte 3 bis 5, bis alle gewünschten Elemente kopiert wurden (bis zu 12 Elemente).

  7. Klicken Sie auf die Stelle, an der die Elemente eingefügt werden sollen.

  8. Wenn alle kopierten Elemente eingefügt werden sollen, klicken Sie auf der Symbolleiste Zwischenablage auf Alle einfügen [image] .

    Sollen nicht alle kopierten Elemente eingefügt werden, können Sie auch nur bestimmte Elemente einfügen.

Anmerkungen

  • Wenn die Symbolleiste Zwischenablage nicht zur Verfügung steht, befinden Sie sich in einem Programm oder einer Ansicht, in dem bzw. in der die Anzeige und das Einfügen mehrerer Elemente mit Hilfe der Office-Zwischenablage nicht unterstützt wird. Wenn jedoch die Office-Zwischenablage in einem Office-Programm angezeigt wird, werden alle in einem beliebigen Programm ausgeschnittenen oder kopierten Elemente automatisch gesammelt.

  • Wird die Office-Zwischenablage zum Kopieren und Einfügen einer Formel in Microsoft Excel verwendet, wird der Wert und nicht die Formel kopiert.

  • Wenn Sie in Excel mehrere Bereiche kopieren und anschließend auf die Schaltfläche Alle einfügen klicken, werden die Bereiche in einer Spalte eingefügt, wobei am oberen Rand begonnen wird.

  • Die Schaltfläche Alle einfügen steht in Excel nicht zur Verfügung, wenn es sich bei einem der zusammengestellten Elemente um ein Zeichnungsobjekt oder eine Grafik handelt.


 Einfügen eines bestimmten Elementes aus der Office-Zwischenablage

Einfügen eines bestimmten Elementes aus der Office-Zwischenablage

  1. Klicken Sie auf die Stelle, an der das Element eingefügt werden soll.

  2. Klicken Sie auf der Symbolleiste Zwischenablage auf das einzufügende Element.

    Wenn die Symbolleiste Zwischenablage verankert ist, klicken Sie auf Elemente und dann auf das Element, das Sie einfügen möchten.

  3. Wiederholen Sie Schritt 2 für jedes einzufügende Element.

Tipp Wenn die ersten 50 Zeichen eines Elementnamens angezeigt werden sollen, positionieren Sie den Zeiger über dem Element. Verfügt das Element nicht über anzuzeigenden Text oder handelt es sich um ein Zeichnungsobjekt oder eine Grafik, wird der Text "Element n" oder "Grafik n" angezeigt. Dabei ist n eine Zahl zwischen 1 und 12, die angibt, an wievielter Stelle das Element kopiert wurde.


 Inhalt der Office-Zwischenablage anzeigen

Inhalt der Office-Zwischenablage anzeigen

  • Zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie anschließend auf die Symbolleiste Zwischenablage.

    Wenn die Symbolleiste Zwischenablage verankert ist, klicken Sie auf Elemente.

Tipp Um die ersten 50 Textzeichen eines Elements anzuzeigen, führen Sie den Cursor über das entsprechende Element. Ist in dem Element kein Text enthalten oder handelt es sich bei dem Element um ein Zeichnungsobjekt oder eine Grafik, wird der Text "Element n" oder "Grafik n" eingeblendet, wobei n für eine Zahl von 1 bis 12 steht, mit der die Reihenfolge bezeichnet wird, in der die Elemente kopiert wurden.


 Entfernen aller Elemente aus der Office-Zwischenablage

Entfernen aller Elemente aus der Office-Zwischenablage

  • Klicken Sie auf der Symbolleiste Zwischenablage auf Zwischenablage löschen [image] .


Info über das Aneinanderfügen von Text und Werten in mehreren Zellen

Aneinanderfügen von Text

Aneinanderfügen von Text und Zahlen

Aufteilen von Text auf mehrere Spalten

Um mehrere Zeichenketten aus Text oder Text und Zahlen zu kombinieren oder aneinanderzufügen, verwenden Sie den Zusammensetzungsoperator, das kaufmännische Und-Zeichen (&). Um beispielsweise eine Liste mit Namen zu erstellen, die die Vornamen aus der einen Spalte mit den Nachnamen in einer anderen Spalte kombiniert, verwenden Sie eine Formel mit dem Zusammensetzungsoperator.

Aneinanderfügen von Text

Die Namen in der Spalte Name sind eine Kombination der Namen in der Spalte Vorname mit den Namen in der Spalte Nachname.

Im vorstehenden Beispiel wird jeder Name in der Spalte Vorname mit dem Namen in der Spalte Nachname kombiniert, um einen vollständigen Namen in Spalte C zu ergeben. Die Formel in Zelle C2 verwendet den Zusammensetzungsoperator (kaufmännisches Und-Zeichen, &), um den Text in Zelle A2 mit dem Text in Zelle B2 zu kombinieren:

=A2&" "&B2

Beachten Sie, dass die Formel ein Leerzeichen zwischen Vor- und Nachnamen einfügt, indem sie ein von Anführungszeichen eingeschlossenes Leerzeichen verwendet. Verwenden Sie Anführungszeichen zur Ausgabe von literalem Text - Text, der sich nicht ändert - im Ergebnis.

Um die Namen mit voranstehendem Nachnamen zu kombinieren, ändern Sie die Reihenfolge der Formel, und fügen Sie zwischen den Anführungszeichen ein Komma ein.

Um das Ergebnis neu zu sortieren, verwenden Sie =B2&", "&A2 in Zelle C2.

Zurück zum Anfang

Aneinanderfügen von Text und Zahlen

Der Zusammensetzungsoperator kann außerdem Text und Werte kombinieren, wie z. B. Zahlen und Daten. Beispielsweise können Sie den Namen eines Verkäufers mit seinem Prozentsatz an der Verkäufen kombinieren.

Aneindergefügter Text und Werte

Die Formeln im Bereich Zusammenfassung kombinieren die Werte aus den Spalten Verkäufer/in und Prozentsatz der Verkäufe.

Die Formel in Zelle B19 im vorstehenden Beispiel verwendet die folgende Formel:

=A14&" verkaufte "&TEXT(B14;"0%")&" der Gesamtverkäufe."

Beachten Sie die Verwendung der Tabellenfunktion TEXT in der Formel. Wenn Sie eine Zahl mit Hilfe des Zusammensetzungsoperators mit einem Text kombinieren, verwenden Sie die Tabellenfunktion TEXT, um die Zahl zu formatieren. Die Formel verwendet den zugrunde liegenden Wert aus der bezogenen Zelle (,4 in diesem Beispiel) - nicht den formatierten Wert, der in der Zelle angezeigt wird (40%). Die Tabellenfunktion TEXT stellt die Zahlenformatierung wieder her.

Zurück zum Anfang

Aufteilen von Text auf mehrere Spalten

Wenn Sie eine Spalte mit Text auf zwei oder mehr Spalten aufteilen müssen, können Sie den Textkonvertierungs-Assistenten verwenden.

Weitere Informationen

Beispiele für häufig verwendete Formeln

Rechenoperatoren

Die Tabellenfunktion VERKETTEN

Zurück zum Anfang


 Aufteilen von kopierten Textdaten auf Spalten

Aufteilen von kopierten Textdaten auf Spalten

  1. Wechseln Sie zu dem Programm und zu der Datei, aus der Sie Daten kopieren möchten.

  2. Markieren Sie die zu kopierenden Daten.

  3. Klicken Sie im Menü Bearbeiten des betreffenden Programms auf Kopie erstellen.

  4. Wechseln Sie zu der Microsoft Excel-Arbeitsmappe, klicken Sie auf die obere linke Zelle des Einfügebereichs, und klicken Sie dann auf Einfügen [image] .

  5. Markieren Sie den Zellbereich, der die eingefügten Daten enthält.

    Der Bereich kann eine beliebige Anzahl von Zeilen umfassen, die Anzahl der Spalten ist jedoch auf eine begrenzt.

  6. Klicken Sie im Menü Daten auf Text in Spalten.

  7. Folgen Sie den Anweisungen im Textkonvertierungs-Assistenten, um festzulegen, wie der Text in Spalten aufgeteilt werden soll.


Überprüfen der Rechtschreibung oder automatisches Korrigieren von Rechtschreibfehlern

Was möchten Sie tun?

Die Rechtschreibung überprüfen

Rechtschreib- und Eingabefehler automatisch korrigieren

Wörter zu einem Benutzerwörterbuch hinzufügen

Einen AutoKorrektur-Eintrag während der Rechtschreibprüfung hinzufügen

Sie sind sich über die gewünschte Auswahl nicht sicher?


Info über Rechtschreibprüfung und AutoKorrektur während der Eingabe

Rechtschreibprüfung Bei der Rechtschreibprüfung wird das gesamte aktive Tabellenblatt, einschließlich der Zellwerte, Zellkommentare, eingebetteten Diagramme, Textfelder, Schaltflächen sowie Kopf- und Fußzeilen überprüft. Geschützte Tabellenblätter, Formeln oder Text als Ergebnis einer Formel werden von Excel jedoch nicht überprüft.

Wenn die Bearbeitungsleiste während der Rechtschreibprüfung aktiv ist, überprüft Excel lediglich den Inhalt der Bearbeitungsleiste. Haben Sie einen Zellbereich markiert, wird lediglich dieser Bereich überprüft. So führen Sie Rechtschreibprüfung für alle Bereiche gleichzeitig durch.

Rechtschreibprüfung und AutoKorrektur während der Eingabe Mit Hilfe der Option AutoKorrektur können Sie wiederkehrende Tippfehler während der Eingabe korrigieren. Beispielsweise können Sie "udn" durch "und" oder "weren" durch "werden" ersetzen.

Hinzufügen von Wörtern zu einem benutzerdefinierten Rechtschreibwörterbuch Wennn Sie Wörter verwenden, die im Hauptwörterbuch nicht enthalten sind - wie Akronyme oder Eigennamen - können Sie diese Wörter dem benutzerdefinierten Wörterbuch hinzufügen. Anschließend werden die Wörter von Excel nur bei falscher Schreibung angezeigt.

Hinzufügen von einem AutoKorrektur-Eintrag während der Rechtschreibprüfung Wenn Sie bestimmte Wörter beim Schreiben falsch eingeben, können Sie das falsch geschriebene Wort als einen AutoKorrektur-Eintrag definieren. Anschließend wird das Wort bei falscher Eingabe automatisch korrigiert.

Anmerkungen

  • Excel verwendet die Rechtschreibungswörterbücher und AutoKorrektur-Einträge gemeinsam mit den anderen Microsoft Office-Programmen, die Sie möglicherweise verwenden.

  • Die Sprache der von Ihnen verwendeten AutoKorrektur-Liste ändert sich in Abhängigkeit von der Tastaturbelegung.


 Verhindern automatischer Korrekturen

Verhindern automatischer Korrekturen

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Um die automatische Korrektur auszuschalten, deaktivieren Sie das Kontrollkästchen Während der Eingabe ersetzen.

    Um bestimmte Korrekturen zu verhindern, deaktivieren Sie das Kontrollkästchen für die betreffende Option.


 Ändern des Namens oder des Inhaltes eines AutoKorrektur-Eintrags

Ändern des Namens oder des Inhaltes eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    So sieht es aus

  2. Um den Namen eines AutoKorrektur-Eintrags zu ändern, wählen Sie den Eintrag in der Liste aus, und klicken Sie anschließend auf Löschen. Geben Sie im Feld Ersetzen einen neuen Namen ein, und klicken Sie auf Hinzufügen.

    Um den Inhalt eines AutoKorrektur-Eintrags zu ändern, wählen Sie den Eintrag in der Liste aus. Geben Sie den Eintrag im Feld Durch ein, oder bearbeiten Sie diesen, und klicken Sie dann auf Ersetzen.


 Löschen eines AutoKorrektur-Eintrags

Löschen eines AutoKorrektur-Eintrags

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    So sieht es aus

  2. Klicken Sie in der Liste auf den zu löschenden Eintrag.

  3. Klicken Sie auf Löschen.


 Ausschließen bestimmter Abkürzungen oder großgeschriebener Textpassagen von automatischen Änderungen

Ausschließen bestimmter Abkürzungen oder großgeschriebener Textpassagen von automatischen Änderungen

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    Demo

  2. Klicken Sie auf Ausnahmen.

  3. Um zu verhindern, dass Microsoft Excel automatisch große Anfangsbuchstaben für jedes auf eine Abkürzung folgende Wort einfügt, klicken Sie auf die Registerkarte Erster Buchstabe. Geben Sie die Abkürzung mit dem Punkt im Feld Nicht groß schreiben nach ein.

    Um zu verhindern, dass Microsoft Excel automatisch Wörter korrigiert, die sich aus Groß- und Kleinbuchstaben zusammensetzen, klicken Sie auf die Registerkarte WOrtanfang GRoß, und geben Sie das Wort im Feld Nicht korrigieren ein.

  4. Klicken Sie auf Hinzufügen und anschließend auf OK.


 Hinzufügen von Einträgen zu einem Benutzerwörterbuch

Hinzufügen von Einträgen zu einem Benutzerwörterbuch

  1. Klicken Sie auf Rechtschreibung [image] .

  2. Wird ein Wort angezeigt, das Sie einem Benutzerwörterbuch hinzufügen möchten, klicken Sie im Feld Wörter hinzufügen zu auf das Benutzerwörterbuch.

  3. Klicken Sie auf Hinzufügen.

Tipps

  • Soll während der Rechtschreibprüfung ein Wort unabhängig von seiner Groß- und Kleinschreibung erkannt werden, z. B. nur Kleinbuchstaben, große Anfangsbuchstaben oder nur Großbuchstaben, geben Sie das Word im Benutzerwörterbuch in Kleinbuchstaben ein.

  • Um einem neuen Benutzerwörterbuch ein Wort hinzuzufügen, geben Sie im Feld Wörter hinzufügen zu einen Namen für das Wörterbuch ein, und klicken Sie dann auf Hinzufügen.

  • Um eine Liste von Wörtern in ein Benutzerwörterbuch einzugeben, öffnen Sie das in Microsoft Excel verwendete Benutzerwörterbuch mit Microsoft Word oder mit dem Zubehörprogramm Editor. Geben Sie die Wortliste ein, und drücken Sie nach jedem Wort die EINGABETASTE. Sie müssen die Datei im Format Nur Text mit der Erweiterung .dic speichern, z. B. Benutzer.dic. Speichern Sie das Wörterbuch im selben Ordner wie das Hauptwörterbuch.


 Hinzufügen eines AutoKorrektur-Eintrags während einer Rechtschreibprüfung

Hinzufügen eines AutoKorrektur-Eintrags während einer Rechtschreibprüfung

  1. Klicken Sie auf Rechtschreibung [image] .

  2. Wird ein Word angezeigt, das Sie häufig falsch schreiben, geben Sie im Feld Ändern in die korrekte Schreibweise ein.

    Wenn Sie sich über die Schreibweise nicht im klaren sind, klicken Sie auf Vorschlagen und anschließend auf die korrekte Schreibweise in der Liste Vorschläge.

  3. Um das falsch geschriebene Wort in die AutoKorrektur-Liste aufzunehmen, klicken Sie auf AutoKorrektur.


 Durchführen der Rechtschreibprüfung für fremdsprachlichen Text

Durchführen der Rechtschreibprüfung für fremdsprachlichen Text

Um diese Anweisung auszuführen, muss die Sprache, für die Sie die Rechtschreibprüfung durchführen möchten, mit dem Microsoft Office 2000 Multi-Language Pack auf Ihrem System installiert sein.

  1. Markieren Sie den zu prüfenden Zellbereich.

    Klicken Sie auf eine beliebige Zelle, um das gesamte Tabellenblatt zu prüfen.

  2. Klicken Sie auf Rechtschreibung [image] .

  3. Klicken Sie im Feld Wörterbuchsprache auf die Sprache, deren Wörterbuch Sie verwenden möchten.


Problembehandlung beim Bearbeiten von Daten

Wobei benötigen Sie Hilfe?

Beim Drücken der EINGABETASTE werden die falschen Daten in die aktive Zelle eingefügt.

Nach dem Verschieben oder Kopieren von Zellen stimmen die Zellbezüge nicht mehr.

Mit den Befehlen Suchen und Ersetzen werden keine Daten gefunden.

Die letzte Aktion kann nicht rückgängig gemacht werden.

Beim Ausschneiden und Einfügen ist die Auswahl nicht mehr markiert


Problemlösung beim Ablegen und Einfügen in der Zwischenablage

Es ist nicht möglich, weitere Elemente in der Zwischenablage abzulegen.

Beim Verwenden der Tastenkombinationen zum Kopieren und Einfügen wird die Symbolleiste Zwischenablage nicht mehr eingeblendet.

Die Symbolleiste Zwischenablage ist nicht verfügbar.


Problembehandlung beim Korrigieren von Rechtschreibfehlern

Wobei benötigen Sie Hilfe?

Einem Benutzerwörterbuch hinzugefügte Wörter werden in der Rechtschreibprüfung weiterhin angezeigt.

Bei der Rechtschreibprüfung wurde nur ein Teil des Tabellenblatts überprüft.

Microsoft Excel hat nach Auswahl der Schaltfläche Immer ändern nicht alle Vorkommen eines falsch geschriebenen Wortes korrigiert.


 Info über Formatieren von Tabellenblättern

Info über Formatieren von Tabellenblättern

Verwenden Sie die folgenden Formatierungsfeatures, um Ihre Daten effizient anzuzeigen.

Formatieren von Text und einzelnen Zeichen Damit Text ins Auge fällt, können Sie den gesamten Text einer Zelle oder nur ausgewählte Zeichen formatieren. Markieren Sie die Zeichen, die Sie formatieren möchten, und klicken Sie dann auf der Format symbolleiste auf eine der Schaltflächen.

Schaltflächen zum Formatieren von Text auf der Formatsymbolleiste

Drehen von Text und Rahmen Die Daten in einer Spalte benötigen häufig sehr wenig Platz, während die Beschriftung der Spalte wesentlich breiter ist. Anstatt unnötig breite Spalten zu erstellen oder Beschriftungen abzukürzen, können Sie Text drehen und Rahmen verwenden, die um den gleichen Grad wie der Text gedreht werden.

Um 45 Grad gedrehter Text und Rahmen

Hinzufügen von Rahmen, Farben und Mustern Um die verschiedenen Arten von Informationen auf einem Tabellenblatt zu unterscheiden, können Sie Zellen einen Rahmen hinzufügen, Zellen mit einer Hintergrundfarbe schattieren oder Zellen mit einem Farbmuster schattieren.

Text mit Rahmen und Hintergrundfarbe

Verwenden des am besten geeigneten Zahlenformats Sie können Zahlenformate verwenden, um das Aussehen von Zahlen zu ändern, beispielsweise von Datums- und Uhrzeitangaben, ohne die Zahl selbst zu ändern.

Bearbeitungsleiste und entsprechende Zelle

Schnelles Formatieren von Zellen und Listen Wenn sich Ihre Daten in einer Liste befinden, können Sie die Liste auf verschiedene Weise schnell formatieren, indem Sie AutoFormate, Formatvorlagen und die Schaltfläche Format übertragen verwenden.


 Kopieren von Formaten aus einer Zelle oder einem Zellbereich in einen anderen

Kopieren von Formaten aus einer Zelle oder einem Zellbereich in einen anderen

  1. Markieren Sie eine Zelle oder einen Zellbereich mit dem zu kopierenden Format.

  2. Klicken Sie auf der Symbolleiste Standard auf Format übertragen [image] .

  3. Markieren Sie die Zelle oder den Bereich, in den die Formatierung kopiert werden soll.

Tipps

  • Fortführen des Kopiervorgangs Um die Formatierung der markierten Zelle oder des markierten Bereichs an mehrere Positionen zu kopieren, doppelklicken Sie auf die Schaltfläche Format übertragen. Ist der Vorgang abgeschlossen, klicken Sie erneut auf die Schaltfläche.

  • Kopieren von Spaltenbreiten Markieren Sie die Überschrift der Spalte, die die Breite besitzt, die Sie kopieren möchten, klicken Sie dann auf die Schaltfläche Format übertragen, und klicken Sie anschließend auf die Überschrift der Spalte, der Sie die kopierte Breite zuweisen möchten.


Ändern des Schriftgrads, der Schriftart, der Schriftfarbe oder anderer Textformate

Was möchten Sie tun?

Die Schriftart oder den Schriftgrad ändern

Den Schriftgrad verkleinern, um alle Daten in einer Zelle anzuzeigen

Die Standardschriftart bzw. den Schriftgrad zur Verwendung in neuen Arbeitsmappen ändern

Die Textfarbe ändern

Markierte Textabschnitte oder Zahlen fett, kursiv oder unterstrichen formatieren


 Anzeigen mehrerer Textzeilen in einer Zelle

Anzeigen mehrerer Textzeilen in einer Zelle

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Ausrichtung.

    Demo

  3. Aktivieren Sie unter Textsteuerung das Kontrollkästchen Zeilenumbruch.

Tipps

  • Um an einem bestimmten Punkt eine neue Zeile zu beginnen, klicken Sie in der Bearbeitungsleiste (oder in der Zelle, wenn Sie diese bearbeiten) auf die Stelle, an der ein Zeilenumbruch eingefügt werden soll, und drücken Sie anschließend ALT+EINGABETASTE.

  • Sie können auch den Schriftgrad verkleinern, damit alle Daten in einer Zelle angezeigt werden.


 Ändern der Schriftart oder des Schriftgrads

Ändern der Schriftart oder des Schriftgrads

  1. Markieren Sie die zu formatierenden Zellen oder Textteile einer einzelnen Zelle.

    Wie wird's gemacht?

  2. Klicken Sie auf der Symbolleiste Format im Schriftartfeld [image] auf die gewünschte Schriftart.

    Klicken Sie im Schriftgradfeld [image] auf den gewünschten Schriftgrad.


 Verkleinern des Schriftgrads, um alle Daten in einer Zelle anzuzeigen

Verkleinern des Schriftgrads, um alle Daten in einer Zelle anzuzeigen

Ist eine kleinere Datenmenge in der Zelle nicht mehr sichtbar, können Sie den Schriftgrad der Daten verkleinern, damit Sie die Spaltenbreite nicht anpassen müssen.

Um mehrere Textzeilen in einer Zelle anzuzeigen, verwenden Sie das Kontrollkästchen Zeilenumbruch in der Registerkarte Ausrichtung.

  1. Markieren Sie die zu formatierenden Zellen.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Ausrichtung.

    Demo

  3. Aktivieren Sie das Kontrollkästchen An Zellgröße anpassen.


 Ändern der Textfarbe

Ändern der Textfarbe

  1. Markieren Sie die zu formatierenden Zellen oder Textteile einer einzelnen Zelle.

    Wie wird's gemacht?

  2. Um die zuletzt ausgewählte Farbe anzuwenden, klicken Sie auf der Symbolleiste Format auf Schriftfarbe [image] .

    Um eine andere Farbe anzuwenden, klicken Sie auf den Pfeil neben Schriftfarbe [image] und dann auf eine Farbe in der Palette.


 Darstellen von markiertem Text oder markierten Zahlen als fett, kursiv oder unterstrichen

Darstellen von markiertem Text oder markierten Zahlen als fett, kursiv oder unterstrichen

  1. Markieren Sie die zu formatierenden Zellen oder Textteile einer einzelnen Zelle.

    Wie wird's gemacht?

  2. Klicken Sie auf der Symbolleiste Format auf die Schaltfläche für das gewünschte Format.
    Zeichenformat | Verfahren
    Fett | Klicken Sie auf Fett
    Kursiv | Klicken Sie auf Kursiv
    Unterstrichen | Klicken Sie auf Unterstrichen


Formatieren eines PivotTable-Berichts

Was möchten Sie tun?

Ändern des Formats

Ändern der Zeichen- und Zellformatierung des PivotTable-Berichts

Ändern des Zahlenformats für den Datenbereich in einem PivotTable-Bericht

Ändern, wie ein PivotTable-Bericht Fehler und leere Zellen anzeigt

Verwenden verbundener oder normaler Zellen für äußere Zeilen- und Spaltenbeschriftungen in einem PivotTable-Bericht

Ändern des Layouts

Einfügen einer leeren Zeile nach jeder Elementgruppe für ein äußeres PivotTable-Zeilenfeld

Ändern eines PivotTable-Berichts in Format mit oder ohne Einzug

Ändern des Layouts eines PivotTable-Berichts

Sie sind nicht sicher, welche Option Sie wählen sollen


 Anwenden von Rahmen auf Zellen

Anwenden von Rahmen auf Zellen

  1. Markieren Sie die Zellen, die Sie mit Rahmen versehen möchten.

  2. Um die zuletzt ausgewählte Rahmenart anzuwenden, klicken Sie auf der Symbolleiste Format auf Rahmen [image] .

    Um eine andere Rahmenart anzuwenden, klicken Sie auf den Pfeil neben Rahmen [image] , und wählen Sie dann in der Palette eine Rahmenart aus.

Tipps

  • Weitere Rahmeneinstellungen Um weitere Rahmen anzuwenden, klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Rahmen. Klicken Sie auf die gewünschte Linienart und dann auf eine der Schaltflächen, die die Rahmenposition angeben.

  • Rahmen werden gedreht Um Rahmen auf markierte Zellen mit gedrehtem Text anzuwenden, klicken Sie auf der Registerkarte Rahmen auf die Schaltflächen Outline [image] und Innen [image]. Die Rahmen werden auf die Zellenränder angewendet, die im selben Grad gedreht sind wie der Text.

  • Rahmenarten Um die Linienart eines vorhandenen Rahmens zu ändern, markieren Sie die Zellen mit diesem Rahmen. Klicken Sie in der Registerkarte Rahmen in der Liste Art auf die neue Linienart und anschließend auf den zu ändernden Rahmen im Diagramm unter Rahmen.


 Einfarbiges Schattieren von Zellen

Einfarbiges Schattieren von Zellen

  1. Markieren Sie die zu schattierenden Zellen.

  2. Um die zuletzt ausgewählte Farbe anzuwenden, klicken Sie auf Füllfarbe [image] in der Symbolleiste Formatierung.

    Um eine andere Farbe anzuwenden, klicken Sie auf den Pfeil neben Füllfarbe [image] , und dann auf die gewünschte Farbe in der Palette.


Schattieren von Zellen mit Mustern

  1. Markieren Sie die zu schattierenden Zellen.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Muster.

  3. Um das Muster mit einer Hintergrundfarbe zu versehen, klicken Sie im Feld Farbe auf eine Farbe.

  4. Klicken Sie auf den Pfeil neben dem Feld Muster und dann auf die gewünschte Art und Farbe des Musters.

    Wenn Sie keine Musterfarbe auswählen, ist das Muster schwarz.


 Entfernen von Rahmen

Entfernen von Rahmen

  1. Markieren Sie die Zellen, deren Rahmen Sie entfernen möchten.

  2. Klicken Sie in der Symbolleiste Format auf den Pfeil neben Rahmen [image] und in der Palette auf [image].


 Entfernen der Schattierung

Entfernen der Schattierung

  1. Markieren Sie die Zellen, deren Schattierung Sie entfernen möchten.

  2. Klicken Sie in der Symbolleiste Format auf den Pfeil neben Füllfarbe [image] und dann auf Keine Farbe.


 Hinzufügen eines Hintergrundes zu einem ganzen Blatt

Hinzufügen eines Hintergrundes zu einem ganzen Blatt

  1. Klicken Sie auf das Blatt, das Sie mit einem Hintergrund versehen möchten.

  2. Zeigen Sie im Menü Format auf Blatt, und klicken Sie anschließend auf Hintergrund.

    Demo

  3. Wählen Sie die Grafikdatei aus, die Sie als Hintergrund verwenden möchten.

    Die ausgewählte Grafik wird solange reproduziert, bis sie das gesamte Blatt ausfüllt. Auf Zellen, die Daten enthalten, können Sie einfarbige Schattierungen anwenden.

Anmerkungen

  • Ist der Befehl Hintergrund nicht verfügbar, stellen Sie sicher, dass Sie nur ein Blatt ausgewählt haben.

  • Hintergrundmuster werden weder angezeigt noch gedruckt und bleiben in einzelnen Tabellenblättern oder Elementen nicht erhalten, falls diese als Webseiten gespeichert werden. Wenn Sie jedoch eine ganze Arbeitsmappe als Webseite veröffentlichen, bleibt der Hintergrund erhalten.


Entfernen des Hintergrundmusters einer Tabelle

  1. Klicken Sie auf die Tabelle, deren Hintergrund Sie entfernen möchten.

  2. Zeigen Sie im Menü Format auf Blatt, und klicken Sie dann auf Hintergrund löschen.


Informationen zum Hervorheben von Zellen, die bestimmten Bedingungen entsprechen

Wenn eine Zelle Formelergebnisse und andere Zellwerte enthält, die Sie überwachen möchten, können Sie diese Zellen durch bedingte Formate kennzeichnen. Sie können beispielsweise die Zelle grün schattieren (hervorheben), wenn der Umsatz die Prognose übersteigt; bleibt er aber unter den Erwartungen, wird die Zelle rot schattiert.

Auf der Basis von Bedingungen hervorgehobene Zellwerte

Wenn sich Bedingungen ändern Ändert sich der Wert der Zelle, so dass die formulierte Bedingung nicht mehr zutrifft, unterdrückt Microsoft Excel vorübergehend die Formate, die diese Bedingung kenntlich machen. Bedingte Formate bleiben mit den Zellen verbunden, bis sie gelöscht werden, obwohl keine der Bedingungen erfüllt ist und diese besonderen Zellformate nicht angezeigt werden.

Freigegebene Arbeitsmappen und PivotTable-Berichte In einer freigegebenen Arbeitsmappe bleiben bedingte Formate, die vor der Freigabe zugewiesen wurden, funktionsfähig. Sie können aber weder die vorhandenen bedingten Formate ändern noch neue anwenden. Wenn Sie versuchen, bedingte Formate auf Zellen in einem PivotTable-Bericht anzuwenden, sind die Ergebnisse unvorhersehbar.


 Ändern, Hinzufügen oder Entfernen bedingter Formate

Ändern, Hinzufügen oder Entfernen bedingter Formate

  1. Markieren Sie eine Zelle mit dem bedingten Format, das Sie ändern oder entfernen möchten.

  2. Klicken Sie im Menü Format auf Bedingte Formatierung.

    Demo

  3. Ändern Sie die Operatoren, Werte, Formeln oder Formate der Bedingungen.

    Um Formate zu ändern, klicken Sie bei der zu ändernden Bedingung auf Format. Um erneut Formate auszuwählen, klicken Sie im Dialogfeld Zellen in der aktuellen Registerkarte auf Löschen.

    Um eine neue Bedingung hinzuzufügen, klicken Sie auf Hinzufügen.

    Um eine oder mehrere Bedingungen zu entfernen, klicken Sie auf Löschen, und aktivieren Sie dann das Kontrollkästchen für die zu löschenden Bedingungen.

Tipp Um alle bedingten Formate und alle anderen Zellformate der markierten Zellen zu entfernen, zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Tabellenformat.


 Suchen nach Zellen mit bedingten Formatierungen

Suchen nach Zellen mit bedingten Formatierungen

  1. Um nach Zellen mit bestimmten bedingten Formatierungen zu suchen, klicken Sie auf eine Zelle mit den zu suchenden Bedingungen und Formatierungen.

    Um im Tabellenblatt nach Zellen mit beliebigen bedingten Formatierungen zu suchen, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Bedingte Formate.

  5. Um Zellen mit identischen bedingten Formatierungen zu finden, klicken Sie unter Gültigkeitsprüfung auf Gleiche.

    Um Zellen mit beliebigen bedingten Formatierungen zu finden, klicken Sie auf Alles.


 Formeln als Formatierungskriterien

Formeln als Formatierungskriterien

Sie können die Werte der markierten Zellen mit einer Konstanten oder dem Ergebnis einer Formel vergleichen. Um Daten in Zellen außerhalb des markierten Bereichs auszuwerten oder um mehrere Kriterienreihen zu prüfen, können Sie zum Festlegen der Formatierungskriterien eine logische Formel verwenden.

  • Verwenden des Wertes einer Zelle als Bedingung Wenn Sie die Option Zellwert ist auswählen und die Werte der markierten Zellen mit dem Ergebnis einer Formel vergleichen, muss die Formel mit einem Gleichheitszeichen (=) beginnen.

  • Verwenden einer Formel als Bedingung Wenn Sie die Option Formel ist auswählen, muss die definierte Formel den Wahrheitswert WAHR (1) oder FALSCH (0) ergeben. Sie müssen der Formel ein Gleichheitszeichen (=) voran Stellen. Die Formel kann sich nur auf Daten im aktiven Tabellenblatt beziehen. Um Daten in einem anderen Blatt oder in einer anderen Arbeitsmappe auszuwerten, können Sie im aktiven Tabellenblatt einen Namen für Daten in einem anderen Blatt oder in einer anderen Arbeitsmappe definieren oder einen Bezug auf Daten in einer Zelle des aktiven Tabellenblatts eingeben. Erstellen Sie dann einen Bezug auf diese Zelle oder auf diesen Namen in der Formel. Um z. B. Daten in der Zelle A5 in Tabelle1 der Arbeitsmappe Geschäftsjahr.xls auszuwerten, geben Sie den folgenden Bezug mit dem Gleichheitszeichen (=) in eine Zelle des aktiven Blatts ein: =[Geschäftsjahr.xls]TABELLE1!$A$5

    Die Formel kann außerdem Kriterien auswerten, die nicht auf Tabellendaten beruhen. Die Beispielformel =WENN(Wochentag("5.12.99")=1) gibt den Wert WAHR zurück, wenn der 5.12.99 ein Sonntag ist. Solange die Formel nicht ausdrücklich auf die markierten Zellen verweist, die Sie formatieren, haben die Zellwerte keinen Einfluss darauf, ob die Bedingung wahr oder falsch ist. Bezieht sich eine Formel auf die markierten Zellen, müssen Sie die Zellbezüge in die Formel eingeben.

  • Verwenden von Zellbezügen als Bedingung Sie können Zellbezüge in eine Formel eingeben, indem Sie die Zellen direkt im Tabellenblatt markieren. Bei diesem Verfahren werden absolute Bezüge eingefügt. Soll Microsoft Excel die Bezüge für jede Zelle im markierten Bereich anpassen, verwenden Sie relative Bezüge.

  • Verwenden von Datumsangaben Datums- und Zeitangaben werden als Seriennummern behandelt. Wenn Sie den Zellwert z. B. mit dem Datum 7. Januar 2001 vergleichen, wird das Datum mit der Seriennummer 36898 wiedergegeben.

Beispiel 1: Verwenden von Datumsangaben in einer Zelle

In dem folgenden Beispiel analysieren die auf den Bereich B2:E3 angewendeten bedingten Formate die Quartalsanteile am Jahresgesamtergebnis. Quartale, die 30 Prozent oder mehr zum Gesamtergebnis beitragen, werden fett und in grüner Farbe angezeigt. Quartale, die 20 Prozent und weniger beitragen, werden fett und mit roter Schriftfarbe dargestellt.

Formatierung der Zellwerte auf der Grundlage von Bedingungen

Die folgende Tabelle fasst die auf den Bereich B2:E3 angewendeten bedingten Formate zusammen. Microsoft Excel passt den relativen Anteil (die Zeilennummer) des Zellbezugs $F2 in der Formel so an, dass jede Zelle im Bereich B2:E3 mit dem entsprechenden Gesamtwert in Spalte F verglichen wird.

 | Zellwert ist | Formel | Format
Bedingung 1 | Größer als oder gleich | =$F2*0,3 | Fett, grüne Schrift
Bedingung 2 | Kleiner als oder gleich | =$F2*0,2 | Fett, rote Schrift

Beispiel 2: Verwenden einer Formel und externer Zellbezüge

Die Formel in diesem Beispiel analysiert Daten außerhalb des markierten Bereichs, auf den die bedingten Formate angewendet werden. Ist der Durchschnittswert des Bereichs $A$1:$A$5 größer als 3.000, und belaufen sich die Werte im Bereich auf mindestens 1.800, gibt die Formel den Wert WAHR zurück, und die Zellen werden grün schattiert. Die formatierten Zellen können Text oder beliebige Werte enthalten, weil sie in der Formel nicht verwendet werden.

Formel ist Format
Bedingung 1 =UND(MITTELWERT($A$1:$A$5)>3000;
MIN($A$1:$A$5)>=1800) 		grüne Zellschattierung

Beispiel 3: Verwenden einer Formel und eines Zellbezugs

Im folgenden Beispiel zeigt die bedingte Formatierung gerade Zahlen im markierten Bereich A4:D20 in blauer Schrift an. Die Funktion REST teilt jede Zahl durch 2. Wenn kein Rest vorhanden ist, gibt die Formel den Wert WAHR zurück.

 | Formel ist | Format
Bedingung 1 | =REST(A4;2)=0 | Blaue Schrift

Diese Formel bewertet jede Zelle in dem Bereich. Wenn Sie jedoch in das Dialogfeld Bedingte Formatierung eine solche Formel eingeben, geben Sie lediglich den Zellbezug für die aktive Zelle im markierten Bereich ein. Microsoft Excel passt die Bezüge auf andere Zellen relativ zu der aktiven Zelle an.

Überprüfen Sie ein bedingtes Format, bevor Sie es verwenden. Um sicherzustellen, dass die Formelbezüge korrekt sind, wenden Sie die bedingte Formatierung zuerst auf eine Zelle in dem Bereich an. Markieren Sie dann den gesamten Bereich, klicken Sie im Menü Format auf Bedingte Formatierung, und klicken Sie anschließend auf OK. Die bedingte Formatierung, die Sie auf die erste Zelle angewendet haben, wird auf den gesamten Bereich angewendet, wobei die Formel für jede Zelle angepasst wird.


 Ändern der Spaltenbreite

Ändern der Spaltenbreite

  • Ziehen Sie die Begrenzungslinie rechts neben der Spaltenüberschrift auf die gewünschte Breite.

    Begrenzungslinie, die gezogen wird

Die angezeigte Spaltenbreite entspricht der Durchschnittsanzahl der Ziffern 0 bis 9 in der Standardschriftart, die in eine Zelle passen.

Tipps

  • Anpassen der Inhalte Um die Zeilenbreite an den Inhalt anzupassen, doppelklicken Sie auf die Begrenzungslinie rechts neben der Spaltenüberschrift. Um dies für alle Spalten des Tabellenblatts durchzuführen, klicken Sie auf die Schaltfläche Alles markieren, und doppelklicken Sie dann auf eine Begrenzungslinie rechts neben einer der Spaltenüberschriften.

  • Ändern mehrerer Spalten Um die Spaltenbreite für mehrere Spalten zu ändern, markieren Sie die betreffenden Spalten, und ziehen Sie dann die Begrenzungslinie rechts neben einer markierten Spaltenüberschrift an die gewünschte Position. Um die Breite aller Spalten im Tabellenblatt zu ändern, klicken Sie auf die Schaltfläche Alles markieren. Ziehen Sie dann die Begrenzungslinie neben einer beliebigen Spaltenüberschrift an die gewünschte Position.

  • Manuelles Ändern der Breite Um die Breite manuell zu ändern, markieren Sie die Spalte, zeigen im Menü Format auf Spalte, klicken dann auf Breite und geben anschließend eine Zahl ein.

  • Kopieren einer Breite Um die Breite einer Spalte in eine andere Spalte zu kopieren, markieren Sie eine Zelle in der Spalte, klicken dann in der Symbolleiste Standard auf Kopie erstellen [image] und markieren anschließend die Zielspalte. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und klicken Sie dann auf Spaltenbreite.


 Ändern der Zeilenhöhe

Ändern der Zeilenhöhe

  • Ziehen Sie die Begrenzungslinie unterhalb der Zeilenüberschrift, bis die gewünschte Zeilenhöhe erreicht ist.

    Begrenzungslinie, die gezogen wird

Tipps

  • Anpassen der Inhalte Um die Zeilenhöhe an den Inhalt anzupassen, doppelklicken Sie auf die Begrenzungslinie unterhalb der Zeilenüberschrift.

  • Ändern mehrerer Zeilen Um die Zeilenhöhe für mehrere Zeilen zu ändern, markieren Sie die entsprechenden Zeilen. Ziehen Sie dann die Begrenzungslinie unterhalb einer markierten Zeilenüberschrift an die gewünschte Position. Um die Höhe aller Zeilen im Tabellenblatt zu ändern, klicken Sie auf die Schaltfläche Alles markieren. Ziehen Sie dann die Begrenzungslinie unterhalb einer beliebigen Zeilenüberschrift, bis die gewünschte Höhe erreicht ist.


 Verbinden von Zellen über mehrere Spalten oder Zeilen

Verbinden von Zellen über mehrere Spalten oder Zeilen

Microsoft Excel setzt nur die Daten aus der oberen linken Zelle des markierten Bereichs in die verbundene Zelle ein. Um alle Daten im Bereich in die verbundene Zelle einzufügen, kopieren Sie die Daten in die obere linke Zelle des Bereichs. Weitere Informationen zum Kopieren der Daten erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie die zu verbindenden Zellen.

  2. Um Zellen in einer Zeile zusammenzuführen und die Zellinhalte zu zentrieren, klicken Sie auf Zusammenführen und zentrieren [image] auf der Symbolleiste Format.

    Um eine beliebige Auswahl von Zellen innerhalb einer Zeile oder Spalte zu verbinden, klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Ausrichtung. Aktivieren Sie anschließend das Kontrollkästchen Zellen verbinden.

Tipp Sie können die Textausrichtung in der verbundenen Zelle ändern, indem Sie auf der Symbolleiste Format auf Linksbündig [image] , Zentriert [image] oder Rechtsbündig [image] klicken. Um weitere Änderungen an der Textausrichtung, z. B. an der vertikalen Ausrichtung, vorzunehmen, verwenden Sie die Optionen in der Registerkarte Ausrichtung (Menü Format, Befehl Zellen).


 Aufteilen einer verbundenen Zelle in getrennte Zellen

Aufteilen einer verbundenen Zelle in getrennte Zellen

  1. Klicken Sie auf die verbundene Zelle.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Ausrichtung.

    Demo

  3. Deaktivieren Sie das Kontrollkästchen Zellen verbinden.


 Zentrieren, Ausrichten, Einziehen und Drehen von Daten in einer Zelle

Zentrieren, Ausrichten, Einziehen und Drehen von Daten in einer Zelle

In Zellen mit dem voreingestellten Standardformat wird Text linksbündig ausgerichtet. Zahlen, Datums- und Uhrzeitangaben werden rechtsbündig ausgerichtet. Die Änderung der Ausrichtung bewirkt keine Änderung des Datentyps.

Um Daten, die sich über mehrere Spalten oder Zeilen erstrecken (z. B. Spalten- und Zeilenbeschriftungen), zentriert oder bündig auszurichten, können Sie einen markierten Bereich von Zellen zusammenführen und den Text innerhalb der verbundenen Zelle ausrichten.

Was möchten Sie tun?

Daten zentrieren oder linksbündig bzw. rechtsbündig ausrichten

Text am linken Rand einer Zelle einziehen

Den Text einer Zelle drehen

Daten am oberen oder unteren Rand bzw. in der Mitte der Zelle ausrichten


 Informationen zu Zahlenformaten

Informationen zu Zahlenformaten

Dieses Thema enthält Referenzinformationen über:

Das Standardzahlenformat

Integrierte Zahlenformate

Benutzerdefinierte Zahlenformate

In Microsoft Excel können Sie Zahlenformate verwenden, um die Darstellung von Zahlen zu ändern, beispielsweise von Datums- und Uhrzeitangaben, ohne die Zahl selbst zu ändern. Das zugewiesene Zahlenformat wirkt sich nicht auf den tatsächlichen Zellwert aus (der in der Bearbeitungsleiste angezeigt wird), den Excel zum Durchführen von Berechnungen verwendet.

Bearbeitungsleiste und eine entsprechende Zelle

Das Standardzahlenformat

Das Standardzahlenformat ist das voreingestellte Zahlenformat. In den meisten Fällen ist die Eingabe das, was angezeigt wird, wenn Sie eine im Standardformat formatierte Zelle verwenden. Wenn die Zelle jedoch nicht breit genug ist, um die ganze Zahl anzuzeigen, rundet das Standardformat Zahlen mit Dezimalstellen und verwendet wissenschaftliche Notation für große Zahlen. Sie können ein Zahlenformat auf das Standardformat zurücksetzen.

Zurück zum Anfang

Integrierte Zahlenformate

Excel enthält viele integrierte Zahlenformate, unter denen Sie wählen können. Um eine vollständige Liste dieser Formate anzuzeigen, klicken Sie im Menü Format auf Zellen und klicken dann auf die Registerkarte Zahlen. Die Formate werden links in Kategorien angezeigt, beispielsweise Buchhaltung, Datum, Uhrzeit, Bruch, Wissenschaft und Text. Die Kategorie Sonderformat enthält Formate für Postleitzahlen und Rufnummern. Optionen für jede Kategorie werden rechts neben der Liste Kategorie angezeigt.

Zurück zum Anfang

Benutzerdefinierte Zahlenformate

Wenn ein integriertes Zahlenformat Daten nicht auf die gewünschte Weise anzeigt, können Sie die Kategorie Benutzerdefiniert auf der Registerkarte Zahlen (Menü Format, Befehl Zellen) verwenden, um ein beutzerdefiniertes Zahlenformat zu erstellen. Benutzerdefinierte Zahlenformate verwenden Formatcodes, die beschreiben, wie eine Zahl, ein Datum, eine Uhrzeit oder Text angezeigt werden soll.

Zurück zum Anfang

Weitere Informationen

Informationen zu den grundlegenden benutzerdefinierten Formatcodes für Zahlen

Informationen zu benutzerdefinierten Zahlenformaten für Datums- und Uhrzeitabgaben

Informationen zu benutzerdefinierten Zahlenformaten für Währung, Prozent und exponentielle Notation

Informationen zu benutzerdefinierten Zahlenformaten für Text und Abstände


 Zurücksetzen eines Zahlenformats

Zurücksetzen eines Zahlenformats

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.
  3. Klicken Sie in der Liste Kategorie auf Standard.


 Ändern des Aussehens einer Zahl, ohne die Zahl selbst zu ändern

Ändern des Aussehens einer Zahl, ohne die Zahl selbst zu ändern

Sie können in Microsoft Excel Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern. Beispielsweise können Sie eine Zahl wie etwa 0,08 als 8% anzeigen.

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf eine Kategorie, und aktivieren Sie dann die gewünschten Optionen.

Anmerkung Wenn die gewünschte Option nicht zur Verfügung steht, können Sie ein benutzerdefiniertes Zahlenformat erstellen.


 Vergrößern oder Verkleinern der Anzahl der angezeigten Dezimalstellen

Vergrößern oder Verkleinern der Anzahl der angezeigten Dezimalstellen

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Verwenden Sie auf der Symbolleiste Format eines der folgenden Verfahren:

    Um nach dem Dezimaltrennzeichen weniger Stellen anzuzeigen, klicken Sie auf Dezimalstelle löschen [image] .

    Um nach dem Dezimaltrennzeichen mehr Stellen anzuzeigen, klicken Sie auf Dezimalstelle hinzufügen [image] .

Anmerkungen

  • Zahlenformate Sie können Zahlenformate verwenden, um das Aussehen von Zahlen zu ändern, beispielsweise von Datums- und Uhrzeitangaben, ohne die Zahl selbst zu ändern.

  • Integrierte Zahlenformate Sie können die Anzahl der Dezimalstellen auch in einem integrierten Zahlenformat einstellen. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Klicken Sie in der Liste Kategorie auf Währung, Buchhaltung, Prozent oder Wissenschaft. Geben Sie dann im Feld Dezimalstellen die Anzahl der Dezimalstellen ein, die angezeigt werden sollen.

  • Feste Dezimalstellen Sie können auch die Anzahl der bei der Eingabe von Zahlen in eine Arbeitsmappe zu verwendenden Dezimalstellen einstellen.


 Anzeigen von Zahlen als Postleitzahl, Sozialversicherungsnummer oder Rufnummer

Anzeigen von Zahlen als Postleitzahl, Sozialversicherungsnummer oder Rufnummer

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Sonderformat, und wählen Sie dann das gewünschte Format aus.

Anmerkungen

  • Wenn ein Zellbereich sowohl fünfstellige als auch neunstellige Postleitzahlen enthält, können Sie ein benutzerdefiniertes Format zuweisen, das beide Postleitzahltypen richtig anzeigt. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert, und geben Sie dann Folgendes im Feld Typ ein:

[<=99999]00000;00000-0000

  • Wenn die Liste nicht das gewünschte Format enthält, können Sie ein benutzerdefiniertes Zahlenformat erstellen.

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.


 Anzeigen von Zahlen als Brüche

Anzeigen von Zahlen als Brüche

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Bruch, und klicken Sie dann auf den Bruchtyp, den Sie verwenden möchten.

Anmerkung Sie können Zahlenformate verwenden, um das Aussehen von Zahlen zu ändern, beispielsweise von Datums- und Uhrzeitangaben, ohne die Zahl selbst zu ändern.


 Anzeigen von Zahlen als Prozentwerte

Anzeigen von Zahlen als Prozentwerte

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Prozent.

Anmerkungen

  • Zahlen größer 1 werden automatisch als Prozentwerte eingegeben; Zahlen kleiner 1 werden in Prozentwerte umgewandelt, indem sie mit 100 multipliziert werden. Wenn Sie beispielsweise 10 eingeben, ist das Ergebnis 10%, wenn Sie 1 eingeben, ist das Ergebnis 10%. Damit alle Zahlen durch Multiplikation mit 100 umgewandelt werden, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten. Deaktivieren Sie anschließend das Kontrollkästchen Automatische Prozentwerteingabe aktivieren.

  • Um Zahlen schnell als Prozentwerte von 100 anzuzeigen, klicken Sie in der Symbolleiste Format auf Prozentformat [image] .

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.


 Anzeigen oder Ausblenden des 1.000er-Trennzeichens einer Zahl

Anzeigen oder Ausblenden des 1.000er-Trennzeichens einer Zahl

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Zahl.

  4. Aktivieren oder deaktivieren Sie das Kontrollkästchen Mit 1000er-Trennzeichen (.).

Anmerkungen

  • Um schnell Punkte als 1.000er-Trennzeichen einzufügen, markieren Sie die Zellen und klicken dann in der Symbolleiste Format auf 1.000er-Trennzeichen [image] .

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.


 Anzeigen führender oder nachfolgender Nullen in einer Zahl

Anzeigen führender oder nachfolgender Nullen in einer Zahl

Sie können benutzerdefinierte Zahlenformate verwenden, um führende Nullen in Zahlen beizubehalten, die Sie eingeben.

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  4. Bearbeiten Sie im Feld Typ die Zahlenformatcodes, um das gewünschte Format zu erstellen.

    Durch das Bearbeiten eines integrierten Formats wird das Format nicht entfernt.

    Anzeige | Zu verwendender Code
    12 als 00012 und 123 als 00123 | 00000
    12 als 00012 und 123 als 000123 | "000"#
    123 als 0123 | "0"#
    8,9 als 8,900 | #,000
    ,631 als 0,6 | 0,#

Anmerkungen

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.

  • Informationen zum Verwenden von benutzerdefinierten Zahlenformaten für Dezimalzahlen und signifikante Stellen.

  • Sie können auch den Textoperator & (kaufmännnisches Und) zum Verknüpfen (Verketten) zweier Werte verwenden, um einen zusammenhängenden Textwert zu erstellen.


Verbergen oder Anzeigen von Nullwerten

Standardmäßig werden Nullwerte mit 0 (Null) dargestellt. Sie können Einstellungen angeben, um alle Nullwerte in einer Tabelle als Leerzellen anzuzeigen, oder markierte Zellen so formatieren, dass Nullen ausgeblendet werden.

Was möchten Sie tun?

Alle Nullwerte in der Tabelle anzeigen oder ausblenden

Nullwerte oder andere Daten in markierten Zellen ausblenden


 Anzeigen oder Ausblenden aller Nullwerte auf einem Tabellenblatt

Anzeigen oder Ausblenden aller Nullwerte auf einem Tabellenblatt

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

    Demo

  2. Verwenden Sie eines der folgenden Verfahren:

    Um Nullwerte (0) in Zellen anzuzeigen, aktivieren Sie das Kontrollkästchen Nullwerte.

    Um Nullwerte als Leerzellen anzuzeigen, deaktivieren Sie das Kontrollkästchen.


 Ausblenden von Nullwerten in markierten Zellen

Ausblenden von Nullwerten in markierten Zellen

Vorsicht Dieses Thema verwendet ein Format, um Nullwerte in ausgewählten Zellen auszublenden. Falls sich der Wert in einer dieser Zellen in einen von Null verschiedenen Wert ändert, ist das Format des Wertes ähnlich dem Standardzahlenformat.

  1. Markieren Sie die Zellen, die die Nullwerte Werte enthalten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  4. Geben Sie 0;-0;;@ im Feld Typ ein.

Anmerkungen

  • Die ausgeblendeten Werte werden nur in der Bearbeitungsleiste (wenn Sie die Zelle bearbeiten, auch in der Zelle) angezeigt. Sie werden nicht im Tabellenblatt angezeigt.

  • Um die ausgeblendeten Werte wieder anzuzeigen, markieren Sie die Zellen, klicken Sie im Menü Format auf den Befehl Zellen und dann auf die Registerkarte Zahlen. Klicken Sie in der Liste Kategorie auf Standard, um das Standardzahlenformat zuzuweisen. Um ein Datum oder eine Uhrzeit erneut anzuzeigen, wählen Sie in der Registerkarte Zahlen das geeignete Datums- oder Uhrzeitformat aus.


 Ein- oder Ausblenden von Formeln

Ein- oder Ausblenden von Formeln

Damit Formeln nicht in der Bearbeitungsleiste angezeigt werden, müssen Sie die Zellen, die die Formeln enthalten, als ausgeblendet formatieren und dann das Tabellenblatt schützen. Verwenden Sie das unten beschriebene Verfahren, um Formeln auszublenden. Um ausgeblendete Formeln wieder einzublenden, entfernen Sie den Schutz des Tabellenblattes.

  1. Markieren Sie den Zellbereich, dessen Formeln ausgeblendet werden sollen. Sie können auch nichtangrenzende Bereiche oder das gesamte Blatt markieren.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Schutz.

    Demo

  3. Aktivieren Sie das Kontrollkästchen Ausgeblendet.

  4. Klicken Sie auf OK.

  5. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blatt schützen.

  6. Stellen Sie sicher, dass das Kontrollkästchen Inhalte aktiviert ist.


 Ausblenden aller Werte einer Zelle

Ausblenden aller Werte einer Zelle

  1. Markieren Sie die Zellen, deren Werte Sie ausblenden möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  4. Wählen Sie im Feld Typ die vorhandenen Codes aus, und drücken Sie die RÜCKTASTE.

  5. Geben Sie ;;; (drei Semikolons) im Feld Typ ein.

    Die ausgeblendeten Werte werden nur in der Bearbeitungsleiste (wenn Sie die Zelle bearbeiten, auch in der Zelle) angezeigt. Sie werden nicht im Tabellenblatt angezeigt.

Tipp Um die ausgeblendeten Werte wieder anzuzeigen, markieren Sie die Zellen, klicken Sie im Menü Format auf den Befehl Zellen und dann auf die Registerkarte Zahlen. Klicken Sie in der Liste Kategorie auf Standard, um das Standardzahlenformat zuzuweisen. Um ein Datum, eine Uhrzeit oder Werte mit besonderen Zahlenformaten wieder anzuzeigen, wählen Sie in der Registerkarte Zahlen das geeignete Datums-, Uhrzeit- oder Zahlenformat aus.


 Anzeigen von Datumsangaben in verschiedenen Formaten

Anzeigen von Datumsangaben in verschiedenen Formaten

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Datum, und wählen Sie dann das gewünschte Format aus.

Anmerkungen

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.

  • Wenn das gewünschte Format nicht in der Liste enthalten ist, können Sie ein benutzerdefiniertes Zahlenformat definieren, indem Sie Formatcodes für Datums- und Uhrzeitangaben verwenden.


 Anzeigen von Uhrzeitangaben mit Doppelpunkten, Punkten, AM oder PM

Anzeigen von Uhrzeitangaben mit Doppelpunkten, Punkten, AM oder PM

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Uhrzeit, und wählen Sie dann das gewünschte Format aus.

Anmerkungen

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.

  • Wenn das gewünschte Format nicht in der Liste enthalten ist, können Sie ein benutzerdefiniertes Zahlenformat definieren, indem Sie Formatcodes für Datums- und Uhrzeitangaben verwenden.


 Hinzufügen von Text vor oder nach einer Zahl

Hinzufügen von Text vor oder nach einer Zahl

Wenn eine Spalte, die Sie sortieren möchten, sowohl Zahlen als auch Text enthält (beispielsweise Produkt Nr. 15, Produkt Nr. 100, Produkt Nr. 200), wird sie möglicherweise nicht wie erwartet sortiert. Sie können ein Zahlenformat verwenden, um Text hinzuzufügen, ohne das Sortierverhalten der Zahl zu ändern.

  1. Markieren Sie die Zellen, die Sie formatieren möchten.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf die gewünschte Kategorie, und klicken Sie dann auf das vordefinierte Format, das dem gewünschten Format am ehesten entspricht.

  4. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  5. Bearbeiten Sie im Feld Typ die Zahlenformatcodes, um das gewünschte Format zu erstellen.

    Um in einer Zelle sowohl Text als auch Zahlen anzuzeigen, schließen Sie die Textzeichen in doppelte Anführungszeichen (" ") ein, oder stellen Sie den Zahlen einen umgekehrten Schrägstrich (\) voran. Durch das Bearbeiten eines integrierten Formats wird das Format nicht entfernt.
    Anzeige | Zu verwendender Code
    12 als Produkt Nr. 12 | "Produkt Nr. " 0
    12:00 als 12:00 AM GMT | h:mm AM/PM "GMT"
    -12 als -12,00 DM Verlust und 12 als 12,00 DM Gewinn | 0,00 DM "Gewinn";-0,00 DM "Verlust"

Anmerkungen

  • Sie können Zahlenformate verwenden, um das Aussehen von Zahlen einschließlich Datums- und Uhrzeitangaben zu ändern, ohne die Zahl selbst zu ändern.

  • Um weitere Informationen zu diesem Thema zu erhalten, klicken Sie auf Verwenden benutzerdefinierter Zahlenformate für Text und Abstände.

  • Sie können auch den Textoperator & (kaufmännnisches Und) zum Verknüpfen (Verketten) zweier Werte verwenden, um einen zusammenhängenden Textwert zu erstellen.


 Formatieren von Zahlen als Text

Formatieren von Zahlen als Text

  1. Markieren Sie die zu formatierenden Zellen.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf Text, und klicken Sie dann auf OK.

  4. Geben Sie die Zahlen in die formatierten Zellen ein.


 Formatieren vorhandener Zahlen als Text

Formatieren vorhandener Zahlen als Text

Microsoft Excel speichert Zahlen auch dann als numerische Daten, wenn Sie den Zellen mit den Zahlen später das Textformat zuweisen. Soll Excel Zahlen wie z. B. Teilenummern als Text behandeln, weisen Sie den leeren Zellen zuerst das Textformat zu und geben dann die Zahlen ein. Haben Sie die Zahlen bereits eingegeben, können Sie sie in Text umwandeln.

  1. Markieren Sie die Zellen mit den Zahlen, die das Textformat erhalten sollen.

  2. Klicken Sie im Menu Format auf Zellen, und klicken Sie dann auf die Registerkarte Zahlen.

  3. Klicken Sie in der Liste Kategorie auf Text und dann auf OK.

  4. Klicken Sie auf jede Zelle, drücken Sie F2 und anschließend die EINGABETASTE, um die Daten wieder einzufügen.


 Erstellen eines benutzerdefinierten Zahlenformats

Erstellen eines benutzerdefinierten Zahlenformats

  1. Markieren Sie die zu formatierenden Zellen.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  3. Klicken Sie in der Liste Kategorie auf die gewünschte Kategorie, und klicken Sie dann auf das vordefinierte Format, das dem gewünschten Format am ehesten entspricht.

  4. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  5. Geben Sie im Feld Tabellenformat die Zahlenformatcodes für das gewünschte Format ein.

    Durch das Bearbeiten eines integrierten Formats wird das Format nicht entfernt.

    Sie können bis zu vier Abschnitte Formatcodes angeben. Die Abschnitte, die durch Semikolons getrennt werden, definieren die Formate für positive Zahlen, negative Zahlen, Nullwerte und Text (in dieser Reihenfolge). Wenn Sie nur zwei Abschnitte angeben, wird der erste Abschnitt für positive Zahlen und Nullen verwendet, der zweite für negative Zahlen. Wenn Sie einen Abschnitt angeben, verwenden alle Zahlen dieses Format. Wenn Sie einen Abschnitt überspringen, schließen Sie das beendende Semikolon für den betreffenden Abschnitt ein.

    Benutzerdefiniertes Zahlenformat mit vier Abschnitten #,##.00_);[Rot] (#,###.00);0.00;"Umsatz "@

    Verwenden Sie Formatcodes, die beschreiben, wie Sie eine Zahl, ein Datum oder eine Uhrzeit, Währung, Prozentsatz oder wissenschaftliche Notation und Text oder Abstände anzeigen möchten.


Informationen über Codes für Datums- und Zeitangaben

Tage, Monate und Jahre Zum Anzeigen von Tagen, Monaten und Jahren schließen Sie die folgenden Formatcodes in einen Abschnitt ein. Setzen Sie unmittelbar hinter dem Code "h" oder "hh" bzw. unmittelbar vor dem Code "ss" ein "m" ein, zeigt Microsoft Excel Minuten an Stelle des Monats an.

Anzeigeformat | Code
Monate als 1-12 | M
Monate als 01-12 | Mm
Monate als Jan-Dez | Mmm
Monate als Januar-Dezember | Mmmm
Monate mit dem ersten Buchstaben des Monats | Mmmmm
Tage als 1-31 | T
Tage als 01-31 | Tt
Tage als So-Sa | Ttt
Tage als Sonntag-Samstag | Tttt
Jahre als 00-99 | Jj
Jahre als 1900-9999 | Jjjj

Stunden, Minuten und Sekunden Zur Anzeige von Stunden, Minuten und Sekunden setzen Sie die folgenden Formatcodes in einen Abschnitt ein.

Anzeigeformat | Code
Stunden als 0-23 | H
Stunden als 00-23 | Hh
Minuten als 0-59 | M
Minuten als 00-59 | Mm
Sekunden als 0-59 | S
Sekunden als 00-59 | Ss
Stunden als 4 AM | h AM/PM
Uhrzeit als 4:36 PM | h:mm AM/PM
Uhrzeit als 4:36:03 P | h:mm:ss A/P
Vergangene Zeit in Stunden, z. B. 25,02 | [h]:mm
Vergangene Zeit in Minuten, z. B. 63:46 | [mm]:ss
Vergangene Zeit in Sekunden | [ss]
Bruchteile einer Sekunde | h:mm:ss.00

AM und PM Enthält das Format AM oder PM, wird die Uhrzeit im 12-Stunden-Format angezeigt, wobei "AM" oder "A" die Zeit von Mitternacht bis Mittags, "PM" oder "P" die Zeit von Mittags bis Mitternacht bezeichnet. In allen anderen Fällen wird die Uhrzeit im 24-Stunden-Format angezeigt. Der Code "m" oder "mm" muss unmittelbar auf den Code "h" oder "hh" folgen oder direkt vor dem Code "ss" stehen, damit Microsoft Excel Minuten und nicht den Monat anzeigt.


Informationen über Codes für Zahlenformate für Währungen, Prozentsätze und wissenschaftliche Notation

Währungssymbole Möchten Sie eines der folgenden Währungssymbole in einem Zahlenformat verwenden, schalten Sie NUM ein, und verwenden Sie die numerische Tastatur, um den ANSI-Code des Symbols einzugeben.

Symbol | ALT und Eingabe des folgenden Codes
¢ | 0162
£ | 0163
¥ | 0165
 | 0128

Anmerkung Benutzerdefinierte Formate werden mit der Arbeitsmappe gespeichert. Soll Microsoft Excel standardmäßig ein bestimmtes Währungssymbol anzeigen, ändern Sie das Währungssymbol in den Ländereinstellungen der Systemsteuerung, bevor Sie Excel starten.

Prozentsatz Um Zahlen als Prozentsatz von 100 anzuzeigen, schließen Sie das Prozentzeichen (%) in das Zahlenformat ein. Die Zahl ,08 wird als 8%, die Zahl 2,8 als 280% angezeigt.

Wissenschaftliche Notation Um Zahlen im wissenschaftlichen Format anzuzeigen, fügen Sie die Exponentcodes "E-", "E+", "e-" oder "e+" in einen Abschnitt ein. Enthält ein Format rechts neben diesem Code eine 0 (Null) oder ein # (Nummernzeichen), stellt Excel die Zahl im wissenschaftlichen Format dar und fügt ein "E" oder "e" ein. Die Anzahl der Nullen oder #-Zeichen rechts neben einem Code bestimmt die Anzahl der Ziffern im Exponenten. E- oder e- stellt negative Exponenten mit einem Minuszeichen dar. E+ oder e+ stellt negative Exponenten mit einem Minuszeichen und positive Exponenten mit einem Pluszeichen dar.


 Informationen zu Codes für Zahlenformate für Dezimaltrennzeichen, Leerzeichen, Farben und Bedingungen

Informationen zu Codes für Zahlenformate für Dezimaltrennzeichen, Leerzeichen, Farben und Bedingungen

Verwenden Sie Zahlenformatcodes, um ein benutzerdefiniertes Zahlenformat zu erstellen.

Dezimalstellen und signifikante Ziffern Um Brüche oder Zahlen mit Dezimalstellen zu formatieren, setzen Sie die folgenden Ziffernplatzhalter in einen Abschnitt ein. Weist eine Zahl mehr Ziffern nach dem Komma auf als Platzhalter vorhanden sind, wird sie auf die den Platzhaltern entsprechende Stellenzahl gerundet. Wenn mehr Ziffern vor dem Komma als Platzhalter vorhanden sind, werden auch die zusätzlichen Ziffern angezeigt. Enthält das Format nur Nummernzeichen (#) nach der Dezimalstellen, beginnen Zahlen unter 1 mit einer Dezimalstellen.

  • # zeigt nur signifikante Ziffern an, nichtsignifikante Nullen werden ignoriert.

  • 0 (Null) zeigt nichtsignifikante Nullen an, wenn eine Zahl weniger Stellen aufweist als Nullen im Format vorhanden sind.

  • ? fügt auf beiden Seiten der Dezimalstelle Leerzeichen für nichtsignifikante Nullen ein, um Dezimalzahlen am Dezimalkomma auszurichten, wenn die Formatierung mit einer Festbreitenschrift erfolgt (beispielsweise Courier New). Sie können das Zeichen ? auch für Brüche mit einer unterschiedlichen Anzahl von Ziffern verwenden.
Zahlenformat | Code
1234,59 als 1234,6 | ####,#
8,9 als 8,900 | #,000
,631 als 0,6 | 0,#
12 als 12,0 und 1234,568 als 1234,57 | #,0#
44,398, 102,65 und 2,8 mit ausgerichteten Dezimalstellen | ???,???
5,25 als 5 1/4 und 5,3 als 5 3/10 mit ausgerichteten Divisionszeichen | # ???/???

1.000er-Trennzeichen Zur Anzeige eines Punkts als 1.000er-Trennzeichen oder zur Skalierung einer Zahl mit einem Multiplikator von Tausend fügen Sie ein Komma in das Zahlenformat ein.

Zahlenformat | Code
12000 als 12.000 | #.###
12000 als 12 | #.
12200000 als 12,2 | 0,0..

Farben Die Farbe für einen Abschnitt des Formats wird eingestellt, indem Sie den Namen einer der folgenden acht Farben in eckige Klammern eingeben. Der Farbcode muss das erste Element im Abschnitt darstellen.

[Schwarz] | [Blau]
[Zyan] | [Grün]
[Magenta] | [Rot]
[Weiß] | [Gelb]

Bedingungen Um Zahlenformate zu definieren, die nur dann angewendet werden, wenn eine Zahl eine angegebene Bedingung erfüllt, schließen Sie die Bedingung in eckige Klammern ein. Die Bedingung setzt sich aus einem Vergleichsoperator und einem Wert zusammen. Das folgende Format zeigt z. B. Zahlen kleiner oder gleich 100 rot formatiert und Zahlen größer 100 blau formatiert an.

[Rot][<=100];[Blau][>100]

Wenn Sie bedingte Formate für Zellen verwenden möchten, beispielsweise eine farbige Zellschattierung, die vom Wert der Zelle abhängt, verwenden Sie im Menü Format den Befehl Bedingte Formatierung.


Informationen über Codes für Zahlenformate für Text und Abstände

Hinzufügen von Zeichen Um Text zusammen mit Zahlen in einer Zelle anzuzeigen, setzen Sie den Text zwischen Anführungszeichen (" "), oder stellen Sie einem einzelnen Zeichen einen umgekehrten Schrägstrich (\) voran. Fügen Sie den Text in den entsprechenden Abschnitt der Formatcodes ein. Geben Sie z. B. das Format 0,00 DM"Überschuß";-0,00 DM"Fehlbetrag" ein, um einen negativen Betrag als "-125,74 DM Fehlbetrag" anzuzeigen. Zur Anzeige von Leerzeichen und der folgenden Sonderzeichen $ - + / ( ) : ! ^ & ' (einfaches Anführungszeichen links) ' (einfaches Anführungszeichen rechts) ~ { } = < > sind keine Anführungszeichen erforderlich.

Einschließen eines Textformatabschnitts Ein Textformatabschnitt ist immer der letzte Abschnitt im Zahlenformat. Fügen Sie ein @-Zeichen an der Stelle in den Abschnitt ein, an der in die Zelle eingegebener Text angezeigt werden soll. Fehlt das @-Zeichen im Textabschnitt, wird der eingegebene Text nicht angezeigt. Sollen bestimmte Zeichen immer mit dem eingegebenen Text angezeigt werden, setzen Sie den zusätzlichen Text zwischen Anführungszeichen (" "), z. B. "Bruttoeinnahmen für " @.

Enthält das Format keinen Textabschnitt, wirkt sich das Format nicht auf den eingegebenen Text aus.

Hinzufügen von Leerzeichen Um ein Leerzeichen in der Breite eines Zeichens im Zahlenformat zu erstellen, geben Sie ein Unterstreichungszeichen (_) und dahinter das betreffende Zeichen ein. Wenn Sie z. B. einen Unterstrich mit einer schließenden Klammer (_)) eingeben, werden positive Zahlen bündig mit in Klammern stehenden negativen Zahlen ausgerichtet.

Sich wiederholende Zeichen Soll das auf eine Zahl folgende Zeichen im Format zum Ausfüllen der Spalte wiederholt werden, schließen Sie ein Sternchen (*) in das Zahlenformat ein. Geben Sie z. B. 0*- ein, um die Zelle mit Bindestrichen aufzufüllen.


 Entfernen eines benutzerdefinierten Zahlenformats

Entfernen eines benutzerdefinierten Zahlenformats

  1. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen.

    Demo

  2. Klicken Sie in der Liste Kategorie auf Benutzerdefiniert.

  3. Klicken Sie unten im Feld Typ auf das zu löschende benutzerdefinierte Format.

  4. Klicken Sie auf Löschen.

    Sie können nur benutzerdefinierte Formate löschen. Microsoft Excel weist allen Zellen in der Arbeitsmappe, die das gelöschte benutzerdefinierte Format enthalten, das Standardformat zu.


In das Tabellenblatt eingegebene Datumswerte werden anders angezeigt

Wenn ein Datum in eine Zelle eingegeben wird, wird das Datum entweder in einem Standarddatumsformat oder in einem Format angezeigt, das der Zelle vor der Eingabe des Datums zugewiesen wurde. Das Standarddatumsformat basiert auf den Einstellungen der Registerkarte Datum des Dialogfeldes Ländereinstellungen (Windows-Systemsteuerung). Wenn diese Datumseinstellungen geändert wurden, ändern sich auch alle vorhandenen Datumswerte in Arbeitsmappen, die nicht mit dem Befehl Zellen formatieren formatiert wurden.


 Informationen über das schnelle Formatieren von Zellen und Listen

Informationen über das schnelle Formatieren von Zellen und Listen

Anwenden eines AutoFormats auf einen Bereich Um eine gesamte Liste oder einen anderen großen Bereich zu formatieren, der deutlich abgesetzte Elemente aufweist - z. B. Spalten und Zeilentitel, Summen und Detaildaten - können Sie ein AutoFormat anwenden. Dieses Verfahren verwendet deutlich abgesetzte Formate für die verschiedenen Elemente in einem Bereich.

Erstellen und Anwenden eines Formats Um mehrere Formatierungen in einem Durchgang anzuwenden und sicherzustellen, dass die Zellen eine einheitliche Formatierung aufweisen, können Sie ein Format auf die Zellen anwenden. Microsoft Excel verfügt über Zahlenformate, mit deren Hilfe Sie Zahlen als Währung, als Prozentsatz oder mit 1.000er-Trennzeichen formatieren können. Sie können eigene Formatvorlagen erstellen, um Schriftart und Schriftgrad, Zahlenformat, Zellenrahmen und Schattierungen auf Zellen anzuwenden und Zellen vor Änderungen zu schützen. Wenn sich Ihre Daten in einer Gliederung befinden, können Sie Formate auf Basis der Gliederungsebene anwenden.

Kopieren von Formaten von einer Zelle/einem Bereich auf eine andere Zelle/einen anderen Bereich Wenn Sie bereits einige Zellen auf einem Tabellenblatt in der gewünschten Weise formatiert haben, können Sie die Schaltfläche Format übertragen verwenden und so die Formatierung auf andere Zellen kopieren.

Automatische Übertragung der Formate in einer Liste Wenn Sie Zeilen am Ende einer bereits formatierten Liste einfügen, wird die Formatierung automatisch auf die neuen Zellen übertragen. Sie können die automatische Formatierung ein- und ausschalten.


Schnelles Formatieren von Zellen und Listen

Was möchten Sie tun?

Ein AutoFormat auf einen Bereich anwenden

Eine neue Formatvorlage erstellen

Eine vorhandene Formatvorlage anwenden

Zuweisen von Formatvorlagen zu einer Gliederung

Formate einer Zelle oder eines Bereichs kopieren

Aktivieren oder Deaktivieren fortlaufender Formate am Ende von Listen

Sie sind nicht sicher, welche Option Sie wählen sollen


 Anwenden eines AutoFormats auf einen Bereich

Anwenden eines AutoFormats auf einen Bereich

  1. Markieren Sie den zu formatierenden Bereich.

  2. Klicken Sie im Menü Format auf AutoFormat.

    Demo

  3. Klicken Sie auf das gewünschte Format.

    Möchten Sie nur bestimmte Elemente des AutoFormats verwenden, klicken Sie auf Optionen, und deaktivieren Sie die Kontrollkästchen für die Formate, die nicht angewendet werden sollen.


 Entfernen eines AutoFormats aus einem Zellbereich

Entfernen eines AutoFormats aus einem Zellbereich

  1. Markieren Sie den Bereich mit dem zu entfernenden AutoFormat.

  2. Klicken Sie im Menü Format auf AutoFormat.

    Demo

  3. Klicken Sie unten in der Liste auf das Format über Kein(e).


 Erstellen einer neuen Formatvorlage

Erstellen einer neuen Formatvorlage

  1. Markieren Sie eine Zelle mit der Formatkombination, die in die neue Formatvorlage integriert werden soll.

  2. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  3. Geben Sie im Feld Formatvorlagenname den Namen der neuen Formatvorlage ein.

  4. Um die Formatvorlage zu definieren und den markierten Zellen zuzuweisen, klicken Sie auf OK.

    Um die Formatvorlage zu definieren, ohne sie jedoch anzuwenden, klicken Sie auf Hinzufügen und dann auf Schließen.

Tipp Sind keine Zellen mit den für die Formatvorlage gewünschten Formaten vorhanden, können Sie die Formate beim Benennen der Formatvorlage definieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Anwenden einer Formatvorlage

Anwenden einer Formatvorlage

  1. Markieren Sie die zu formatierenden Zellen.

  2. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  3. Klicken Sie im Feld Formatvorlagenname auf die gewünschte Formatvorlage.

Tipp Um den markierten Zellen gängige Zahlenformate zuzuweisen, klicken Sie in der Symbolleiste Format auf 1.000er-Trennzeichen [image] , Währungsformat [image] oder Prozentformat [image] .


 Anwenden von Formatvorlagen auf Gliederungen

Anwenden von Formatvorlagen auf Gliederungen

Diese Verfahrensweise wendet automatisch Formatvorlagen auf gegliederte Daten an - oder auf Daten, die gegliedert werden sollen - in Abhängigkeit von der Gliederungsebene.

  1. Markieren Sie die Zellen, auf die Sie Formatvorlagen für die Gliederung anwenden möchten.

  2. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, und klicken Sie dann auf Einstellungen.

    Demo

  3. Aktivieren Sie das Kontrollkästchen Automatische Formatierung.

  4. Führen Sie nun eine dieser Aktionen aus:

    Um die Formatvorlage auf bereits gegliederte Daten anzuwenden, klicken Sie auf Automatische Formatierung.

    Um eine Gliederung zu erstellen und die Formatvorlage darauf anzuwenden, klicken Sie auf Erstellen.

Anmerkungen

  • In Daten, die zeilenweise gegliedert sind, verwendet Microsoft Excel die Formatierungen ZeilenEbene_1, ZeilenEbene_2 usw. Für spaltenweise gegliederte Daten werden die Formatierungen SpaltenEbene_1, SpaltenEbene_2 usw. verwendet. Sie können diese Formatvorlagen ändern, um die gewünschten Formate zu erhalten.

  • Wenn Sie automatische Zwischensummen in eine Liste einfügen, formatiert Excel die Zwischensummen automatisch. Sie können diese Formate ändern, indem Sie Formatvorlagen auf die Gliederung anwenden.

  • Außerdem können gegliederte Daten mit AutoFormaten formatiert werden. Informationen über Verwendung von AutoFormaten.


 Entfernen einer Formatvorlage aus markierten Zellen

Entfernen einer Formatvorlage aus markierten Zellen

  1. Markieren Sie die Zellen mit der zu entfernenden Formatvorlage.

  2. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  3. Klicken Sie im Feld Formatvorlagenname auf Standard.


 Ändern der Formate für eine vorhandene Formatvorlage

Ändern der Formate für eine vorhandene Formatvorlage

  1. Klicken Sie auf eine Zelle mit den Formaten, welche die bisherigen Formate der Formatvorlage ersetzen sollen.

  2. Klicken Sie im Menü Format auf Formatvorlage.

    Info anzeigen

  3. Geben Sie im Feld Formatvorlagenname den Namen der zu ändernden Formatvorlage ein.

    Sie müssen den Namen eingeben. Wählen Sie ihn nicht aus der Liste aus.

  4. Klicken Sie auf Hinzufügen.

Tipp Enthält die Tabelle keine Zellen mit der gewünschten Formatierung, können Sie die Formate definieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Festlegen von Formaten für eine Formatvorlage

Festlegen von Formaten für eine Formatvorlage

  1. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  2. Geben Sie im Feld Formatvorlagenname einen Namen für eine neue Formatvorlage ein.

    Um die Formate einer vorhandenen Formatvorlage zu ändern, klicken Sie auf die entsprechende Formatvorlage.

  3. Klicken Sie auf Ändern.

  4. Wählen Sie in den Registerkarten des Dialogfeldes die gewünschten Formate aus, und klicken Sie dann auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  5. Deaktivieren Sie die Kontrollkästchen aller Formate, die nicht in der Formatvorlage enthalten sein sollen.

  6. Um die Formatvorlage zu definieren und auf die markierten Zellen anzuwenden, klicken Sie auf OK.

    Um die Formatvorlage zu definieren, ohne sie jedoch anzuwenden, klicken Sie auf Hinzufügen und dann auf Schließen.


 Entfernen einer Formatvorlage aus der Liste der Formatvorlagen

Entfernen einer Formatvorlage aus der Liste der Formatvorlagen

  1. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  2. Klicken Sie im Feld Formatvorlagenname auf die zu löschende Formatvorlage.

  3. Klicken Sie auf Löschen.

Anmerkung Die Standard-Formatvorlage kann nicht gelöscht werden. Wenn Sie die Formatvorlagen für Währungen, 1.000er-Trennzeichen oder Prozent löschen, können Sie anschließend die Schaltflächen 1.000er-Trennzeichen [image] , Währung [image] und Prozentformat [image] auf der Symbolleiste Format nicht mehr verwenden.


 Kopieren von Formatvorlagen aus einer anderen Arbeitsmappe

Kopieren von Formatvorlagen aus einer anderen Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe, in der die zu kopierenden Formatvorlagen enthalten sind.

  2. Öffnen Sie die Arbeitsmappe, in der die kopierten Formatvorlagen eingefügt werden sollen, und klicken Sie dann im Menü Format auf Formatvorlage.

  3. Klicken Sie auf Zusammenführen.

  4. Doppelklicken Sie im Feld Formatvorlagen zusammenführen aus auf die Arbeitsmappe, welche die zu kopierenden Formatvorlagen enthält.

Anmerkung Enthält die aktive Arbeitsmappe Formatvorlagen, deren Namen mit denen der zu kopierenden Formatvorlagen identisch sind, müssen Sie bestätigen, dass Formatvorlagen mit gleichen Namen zusammengeführt werden sollen. Um die Formatvorlagen der aktiven Arbeitsmappe durch die kopierten Formatvorlagen zu ersetzen, klicken Sie auf Ja. Um die Formatvorlagen der aktiven Arbeitsmappe beizubehalten, klicken Sie auf Nein. Die Warnung wird unabhängig von der Anzahl identischer Formatvorlagennamen nur einmal ausgegeben.


 Speichern von Formatvorlagen zur Verwendung in neuen Arbeitsmappen

Speichern von Formatvorlagen zur Verwendung in neuen Arbeitsmappen

  1. Öffnen Sie eine neue leere Arbeitsmappe.

  2. Öffnen Sie die Arbeitsmappe mit den zu speichernden Formatvorlagen.

  3. Kopieren Sie die Formatvorlagen aus dieser Arbeitsmappe in die leere Arbeitsmappe.

  4. Klicken Sie bei aktiver leerer Arbeitsmappe im Menü Datei auf Speichern unter.

    Demo

  5. Geben Sie Mappe im Feld Dateiname ein.

  6. Klicken Sie in der Liste Dateityp auf Mustervorlage (*.xlt).

  7. Klicken Sie in der Liste Speichern in auf den Ordner XLStart.

  8. Klicken Sie auf Speichern.

    Die gespeicherten Formatvorlagen stehen anschließend in allen neuen Arbeitsmappen zur Verfügung, die Sie durch Klicken auf Neu [image] erstellen.


Problembehandlung beim Formatieren von Zellen

Wobei benötigen Sie Hilfe?

Gedrehter Text wird nicht im richtigen Winkel angezeigt.

Die Option zur Textdrehung wird nicht ausgeführt oder ist nicht verfügbar.

Rahmen werden nicht wie gewünscht angezeigt.

Über gedrehtem Text werden diagonale Rahmen angezeigt.

Warum können nicht alle Formate als bedingte Formate verwendet werden?

Formate wie Schriftfarbe und Zellschattierung werden automatisch verändert.

Die bedingten Formate werden nicht richtig angewendet.

Die im Dialogfeld Bedingte Formatierung angewendeten Einstellungen werden nicht mehr angezeigt.


Problembehandlung bei der Formatierung von Zahlen, Datums- und Zeitangaben

Wobei benötigen Sie Hilfe?

Zahlen werden nicht als numerische Werte angezeigt oder berechnet.

In Zahlen wie Postleitzahlen werden keine führenden Nullen angezeigt.

Zahlen sollen als Text formatiert werden.

Zahlen werden plötzlich als ##### angezeigt.

Eingegebene Zahlen werden mit Dezimalkomma angezeigt.

Die Zahl in einer Tabellenzelle ist nicht identisch mit der Zahl in der Bearbeitungsleiste.

Text oder andere eingegebene Daten werden in den Zellen nicht angezeigt.


Vorgehensweisen vor dem Drucken (Übersicht)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Drucken der aktiven Blätter, eines markierten Bereichs oder einer ganzen Arbeitsmappe

Drucken der aktiven Blätter, eines markierten Bereichs oder einer ganzen Arbeitsmappe

Wenn für das Tabellenblatt ein Druckbereich festgelegt wurde, druckt Microsoft Excel nur diesen Druckbereich. Wenn Sie einen zu druckenden Zellbereich markieren und dann auf Markierung klicken, druckt Microsoft Excel nur die Markierung und ignoriert alle für das Tabellenblatt festgelegten Druckbereiche.

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Wählen Sie unter Drucken die gewünschte Option aus.

Tipp Wenn Sie mehrere Blätter gleichzeitig drucken möchten, wählen Sie diese vor dem Drucken aus. Weitere Informationen über das Auswählen mehrerer Tabellenblätter erhalten Sie, indem Sie auf [image] klicken.


Anzeigen des Druckstatus der aktuell ausgegebenen Dateien

  • Doppelklicken Sie auf das Druckersymbol [image] , das in der Windows-Taskleiste angezeigt wird.

    Nach dem Drucken der Datei verschwindet das Druckersymbol.


 Senden eines Faxes

Senden eines Faxes

Um diese Schritte ausführen zu können, müssen Sie ein Faxprogramm und die entsprechende Hardware installiert haben.

  1. Erstellen oder öffnen Sie die zu faxende Arbeitsmappe.

  2. Klicken Sie im Menü Datei auf Drucken.

    Demo

  3. Klicken Sie im Feld Name auf den Faxtreiber.

  4. Wählen Sie gegebenenfalls weitere Druckoptionen aus, und klicken Sie dann auf OK.


 Informationen über das Drucken von PivotTable-Berichten

Informationen über das Drucken von PivotTable-Berichten

Microsoft Excel bietet Druckeinstellungen, die für PivotTable-Berichte spezifisch sind. Diese Einstellungen sind besonders dann nützlich, wenn Sie große PivotTable-Berichte drucken möchten, die mit Einzügen formatiert sind.

Verwenden von Zeilen- und Spaltenbeschriftungen als Drucktitel Sie können die Zeilen- und Spaltenbeschriftungen eines PivotTable-Berichts auf jeder Druckseite wiederholen. Die Zeilen- und Spaltenbeschriftungen von PivotTable-Berichten enthalten die Feld- und Elementbeschriftungen für alle Zeilen-, Spalten- und Datenfelder. Wenn Sie das Layout des Berichts ändern, so dass andere Zeilen und Spalten des Tabellenblatts die Feld- und Elementbeschriftungen enthalten, werden die neuen Zeilen- und Spaltenbeschriftungen beim nächsten Drucken des Berichts automatisch wiederholt, da sich diese Einstellung auf alle Zeilen- und Spaltenbeschriftungen im Bericht auswirkt.

Excel wiederholt die Zeilen- und Spaltenbeschriftungen nur dann, wenn Sie keine Drucktitel für das Tabellenblatt auf der Registerkarte Tabelle im Dialogfeld Seite einrichten (Menü Datei) festgelegt haben. Um sicherzustellen, dass die Zeilen- und Spaltenbeschriftungen des PivotTable-Berichts gedruckt werden, löschen Sie im Dialogfeld Seite einrichten alle Drucktitel für das Tabellenblatt, bevor Sie den PivotTable-Bericht drucken.

Wiederholte Elementbeschriftungen Wenn Sie zwei oder mehr Zeilenfelder verwenden und ein Seitenwechsel auf einer Elementgruppe zu liegen kommt, können Sie automatisch die Elementbeschriftungen für die äußeren Felder wiederholen; sie werden oben auf der nächsten Seite gedruckt. Elementbeschriftungen werden für alle Felder links von dem Feld wiederholt, in dem der Seitenwechsel zu einer Trennung einer Elementgruppe geführt hat.

Wiederholen von Elementbeschriftungen nach einem Seitenwechsel

Wenn ein Seitenwechsel zwischen Elementen im Feld "Produkt" zum Erliegen kommt, werden die aktuellen Elemente in den Feldern "Verkäufer" und "Region" oben auf der nächsten Seite erneut gedruckt.

Einrichten von Seitenwechseln Sie können hinter jedem Element in einem äußeren Zeilenfeld (äußere Zeilenfelder sind alle bis auf das innerste Zeilenfeld) automatische Seitenwechsel einrichten. Die Einstellung erstreckt sich auf alle Elemente im Feld. Um anzupassen, was auf jeder Druckseite erscheint, können Sie diese Seitenwechsel verschieben, die Seitenwechsel löschen und manuell neue Seitenwechsel hinzufügen.

Mehrere PivotTable-Berichte auf einem Tabellenblatt Wenn Sie mehr als einen PivotTable-Bericht auf einem Tabellenblatt haben und die Druckeinstellungen für PivotTable-Berichte verwenden möchten, legen Sie einen Druckbereich fest, der nur den zu druckenden PivotTable-Bericht umfasst. Andernfalls werden die Zeilen und Spalten mit den Feld- und Elementbeschriftungen nicht wiederholt, und Seitenwechsel aus einem Bericht können sich auf die anderen PivotTable-Berichte auswirken.

Drucken des PivotTable-Berichts Excel verwendet Ihre PivotTable-Druckeinstellungen für jeden Druckvorgang eines PivotTable-Berichts oder eines Teils daraus. Andere Druckeinstellungen in Excel haben aber ebenfalls Einfluss auf die Druckausgabe des PivotTable-Berichts.


Einrichten eines neuen Druckers

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Drucker.

  2. Doppelklicken Sie auf das Symbol für Neuer Drucker [image].

  3. Folgen Sie den Anweisungen des Assistenten für die Druckerinstallation.

    Wenn Sie eine Testseite drucken möchten, muss der Drucker eingeschaltet und bereit sein.

Tipp Möchten Sie einen freigegebenen Netzwerkdrucker verwenden, können Sie auf dem Symbol für Netzwerkumgebung auf dem Windows-Desktop doppelklicken, um den Drucker einzurichten. Doppelklicken Sie auf den Computer, der mit dem freigegebenen Drucker verbunden ist. Klicken Sie auf das Druckersymbol und dann im Menü Datei auf Installieren.


Festlegen des Standarddruckers

Um diese Anweisungen ausführen zu können, müssen Sie einen zusätzlichen Drucker eingerichtet haben.

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie auf Drucker.

  2. Klicken Sie mit der rechten Maustaste auf das Symbol des Druckers, den Sie als Standarddrucker verwenden möchten, und klicken Sie dann im Kontextmenü auf Als Standard definieren.

    Wird neben dem Befehl ein Haken angezeigt, ist der Drucker bereits als Standarddrucker eingetragen.


 Drucken von Zeilennummern und Spaltenbuchstaben auf allen Seiten

Drucken von Zeilennummern und Spaltenbuchstaben auf allen Seiten

Zeilen- und Spaltenüberschriften geben die Position von Informationen im Tabellenblatt an. Die Zeilennummern am linken Rand des Tabellenblattes stellen die Zeilenüberschriften dar; bei den Spaltenüberschriften handelt es sich um die Buchstaben oder Zahlen, die oberhalb der Spalten in einem Tabellenblatt angezeigt werden.

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Aktivieren Sie das Kontrollkästchen Zeilen- und Spaltenüberschriften.


 Drucken von Zeilen- und Spaltenbeschriftungen auf allen Seiten

Drucken von Zeilen- und Spaltenbeschriftungen auf allen Seiten

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Um auf allen Seiten die gleichen Spaltenbeschriftungen zu verwenden, klicken Sie auf Wiederholungszeilen, und geben Sie dann die Zeilen ein, die die Spaltenbeschriftungen enthalten.

    Um auf allen Seiten die gleichen Zeilenbeschriftungen zu verwenden, klicken Sie auf Wiederholungsspalten, und geben Sie dann die Spalten ein, die die Zeilenbeschriftungen enthalten.

Anmerkung Microsoft Excel druckt sich wiederholende Zeilen- und Spaltenbeschriftungen nur auf den Seiten, die die beschrifteten Zeilen und Spalten enthalten. Seiten für Zeilen unterhalb der beschrifteten Zeilen oder Spalten rechts von den beschrifteten Spalten werden ohne sich wiederholende Beschriftungen gedruckt. Siehe Drucken sich wiederholender Beschriftungen für zusätzliche Zeilen oder Spalten.


 Drucken eines Tabellenblattes mit Zellgitternetzlinien

Drucken eines Tabellenblattes mit Zellgitternetzlinien

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Aktivieren Sie das Kontrollkästchen Gitternetzlinien.

Anmerkung Große Tabellenblätter werden schneller gedruckt, wenn das Kontrollkästchen Gitternetzlinien deaktiviert ist.


 Drucken eines Tabellenblatts ohne Gitternetzlinien für Zellen

Drucken eines Tabellenblatts ohne Gitternetzlinien für Zellen

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten, und klicken Sie dann auf die Registerkarte Tabelle.

  3. Deaktivieren Sie das Kontrollkästchen Gitternetzlinien.


 Drucken eines Tabellenblatts mit Kommentaren

Drucken eines Tabellenblatts mit Kommentaren

Wenn Sie die Kommentare an den Stellen drucken möchten, an denen sie im Tabellenblatt angezeigt werden, müssen die Kommentare, die gedruckt werden sollen, zuerst angezeigt werden. Zum Anzeigen aller Kommentare klicken Sie im Menü Ansicht auf Kommentare. Gegebenenfalls ändern Sie die Größe oder Position der Kommentare.

Um einen einzelnen Kommentar einzublenden, klicken Sie mit der rechten Maustaste auf die Zelle, die den Kommentar enthält, und klicken Sie dann im Kontextmenü auf Kommentar anzeigen.

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Kommentare am Ende des Tabellenblatts zu drucken, klicken Sie im Feld Kommentare auf Am Ende des Blattes.

    Um die Kommentare so zu drucken, wie sie im Tabellenblatt angezeigt werden, klicken Sie im Feld Kommentare auf Wie auf dem Blatt angezeigt.

Anmerkung Zum Drucken von Kommentaren müssen Sie auch das Tabellenblatt drucken, in dem sie enthalten sind.


 Drucken mehrerer Exemplare eines Tabellenblattes oder einer Arbeitsmappe

Drucken mehrerer Exemplare eines Tabellenblattes oder einer Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Geben Sie im Feld Exemplare die Anzahl der zu druckenden Exemplare ein.

Anmerkung Um die Seiten beim Drucken von mehreren Exemplaren eines Tabellenblattes oder einer Arbeitsmappe zu sortieren, aktivieren Sie das Kontrollkästchen Sortieren. Dadurch wird zunächst ein komplettes Exemplar des ersten Dokumentes gedruckt, bevor die erste Seite des nächsten Druckauftrags beginnt. Möchten Sie zunächst alle Exemplare der ersten Seite und dann alle Exemplare der Folgeseiten drucken, deaktivieren Sie das Kontrollkästchen.


 Drucken mehrerer Arbeitsmappen in einem Schritt

Drucken mehrerer Arbeitsmappen in einem Schritt

Alle zu druckenden Arbeitsmappendateien müssen sich in demselben Ordner befinden.

  1. Klicken Sie im Menü Datei auf Öffnen.

    Demo

  2. Halten Sie STRG gedrückt, und klicken Sie auf die Namen der einzelnen Arbeitsmappen, die Sie drucken möchten.

  3. Klicken Sie im Menü Extras auf Drucken.


 Umleiten des Druckauftrags einer Arbeitsmappe in eine Datei

Umleiten des Druckauftrags einer Arbeitsmappe in eine Datei

Sie können den Druckauftrag einer Arbeitsmappe in eine Datei umlenken, um diese später auf einem anderen Drucker zu drucken. Stimmt der Typ dieses Druckers nicht mit dem bei der Erstellung des Dokuments angeschlossenen Druckers überein, können sich die Seitenwechsel und der Zeichenabstand möglicherweise ändern.

  1. Klicken Sie im Menü Datei auf Drucken.

    Demo

  2. Klicken Sie unter Drucker im Feld Name auf den Drucker, auf dem Sie die Datei drucken möchten.

  3. Aktivieren Sie das Kontrollkästchen Ausgabe in Datei umleiten, und klicken Sie dann auf OK.

  4. Geben Sie im Dialogfeld Ausgabe in Datei umleiten im Feld Dateiname einen Namen für die zu druckende Datei ein.


Beschleunigen des Druckvorganges für ein Tabellenblatt

Drucken eines Schnellentwurfs Sie können den Druckvorgang für ein Tabellenblatt beschleunigen, indem Sie vorübergehend die Druckqualität ändern. Wenn Sie sich für eine Druckerauflösung entschieden haben, können Sie die Druckqualität für den Drucker einstellen. Wenn Sie die Auflösung (Qualität) noch nicht festgelegt haben, können Sie das Dokument in Entwurfsqualität drucken; in diesem Fall wird die Druckgeschwindigkeit erhöht, da Formatierungen sowie die meisten Grafiken beim Drucken ignoriert werden.

Drucken in Schwarzweiß Auf Schwarzweißdruckern druckt Excel Farben als Graustufen. Sie können die Druckdauer für farbige Tabellenblätter verkürzen, indem Sie Farben in Schwarzweiß-Werten drucken. Wenn Sie ein Tabellenblatt nur in Schwarzweiß drucken, druckt Excel farbig formatierte Schriftarten und Rahmen in Schwarz und nicht als Graustufen. Excel druckt darüber hinaus Hintergründe von Zellen und AutoFormen in Weiß und andere Grafiken und Diagramme in Graustufen.

Drucken ohne Rasterlinien Große Arbeitsmappen werden ohne Rasterlinien schneller gedruckt.

Was möchten Sie tun?

Die Druckqualität festlegen

In Entwurfsqualität drucken

In Schwarzweiß drucken

Ohne Rasterlinien drucken

Erfahren Sie mehr über das Drucken


 Festlegen der Diagrammgröße und Einrichten eines Diagramms zum Drucken

Festlegen der Diagrammgröße und Einrichten eines Diagramms zum Drucken

  • Ist das Diagramm in einem Tabellenblatt eingebettet, können Sie mit Hilfe der Maus seine Größe und Position im Tabellenblatt in der Seitenumbruch-Vorschau festlegen. Klicken Sie hierzu außerhalb der Diagrammfläche auf das Tabellenblatt und dann im Menü Ansicht auf Seitenumbruch-Vorschau.

  • Wenn Sie mit einem Diagrammblatt arbeiten, können Sie die Größe und Skalierung der Diagrammfläche ändern, die Position des Diagrammblatts auf der gedruckten Seite festlegen und es anschließend im Seitenansichtfenster anzeigen. Um für ein Diagrammblatt Druckoptionen festzulegen, klicken Sie auf das Diagrammblattregister, dann im Menü Datei auf Seite einrichten, und wählen Sie anschließend in der Registerkarte Diagramm die gewünschten Optionen aus.

    Um die Größe und Position der Diagrammfläche eines Diagrammblatts mit Hilfe der Maus zu ändern, klicken Sie in der Registerkarte Diagramm auf Benutzerdefiniert und anschließend auf OK, um zum Diagrammblatt zurückzukehren.

Tipps

  • Um ein eingebettetes Diagramm ohne die verbundenen Tabellendaten zu drucken, markieren Sie das eingebettete Diagramm, indem Sie darauf klicken, und gehen Sie anschließend entsprechend der oben stehenden Anweisungen für Diagrammblätter vor. Sie können die Größe und Position der Diagrammfläche eines eingebetteten Diagramms auch ändern, ohne die Option Benutzerdefiniert in der Registerkarte Diagramm (Menü Datei, Befehl Seite einrichten) zu verwenden.

  • Sie können in einem PivotChart-Bericht vor dem Drucken die Anzeige von Feldschaltflächen ausblenden.


 Seitenansicht

Seitenansicht

Klicken Sie vor dem Drucken eines Tabellenblatts auf Seitenansicht [image] , um die spätere Darstellung des Blattes im Ausdruck zu überprüfen. Die Anzeige der Seite in der Seitenansicht ist von den verwendeten Schriftarten, der Druckerauflösung und von den verfügbaren Farben abhängig.

Anzeigen von bestimmten Seiten oder Tabellenblättern

Seitenbereich Um in der Seitenansicht einen bestimmten Seitenbereich anzeigen zu lassen, klicken Sie auf Drucken. Klicken Sie unter Druckbereich auf Seiten, geben Sie in den Feldern von und bis den Druckbereich an, und klicken Sie dann auf Vorschau.

Eingebettetes Diagramm Wenn ein Tabellenblatt ein eingebettetes Diagramm enthält, werden in der Seitenansicht sowohl das Tabellenblatt als auch das Diagramm angezeigt. Sie können die Größe und die Position des Diagramms in der Normalansicht oder in der Seitenumbruch-Vorschau ändern. Wenn Sie ein eingebettetes Diagramm vor dem Klicken auf Seitenansicht [image] markieren, zeigt Microsoft Excel lediglich das Diagramm an.

Seitenzahl und Anzahl der Seiten Auf der Statusleiste im unteren Bildschirmbereich wird die aktuelle Seitenzahl sowie die Anzahl der zu druckenden Seiten angezeigt.

Befehle der Option Seitenansicht

Schaltfläche | Vorgang
Weiter | Zeigt die nächste auszudruckende Seite an. Wenn Sie mehrere Tabellenblätter markiert haben und auf Weiter klicken, während die letzte Seite des markierten Tabellenblatts angezeigt wird, zeigt Excel die erste Seite des nächsten markierten Tabellenblatts an.
Vorher | Zeigt die vorherige auszudruckende Seite an. Wenn Sie mehrere Tabellenblätter markiert haben und auf Vorher klicken, während die erste Seite des markierten Tabellenblatts angezeigt wird, zeigt Excel die letzte Seite des vorherigen markierten Tabellenblatts an.
Zoom | Schaltet zwischen der Ganzseitenansicht und einer vergrößerten Ansicht eines Blatts hin und her. Eine mit dem Zoom-Befehl vorgenommene Größenänderung hat keine Auswirkung auf die tatsächliche Druckgröße. Sie können ebenfalls zwischen der Ganzseitenansicht und einer vergrößerten Ansicht eines Blattes wechseln, indem Sie im Blatt auf eine beliebige Stelle klicken. In Abhängigkeit von der Auflösung Ihres Druckers kann es vorkommen, dass bestimmte Grafiken, wie beispielsweise schmale Rahmen, in der Ganzseitenansicht nicht angezeigt werden.
Drucken | Zeigt die Druckoptionen an und druckt anschließend das markierte Tabellenblatt. Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.
Layout | Zeigt die Optionen zur Gestaltung der gedruckten Tabellenblätter an. Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.
Ränder | Blendet die Ziehpunkte für die Anpassung von Seitenrändern, Rändern für Kopf- und Fußzeilen und Spaltenbreiten ein oder aus.
Seitenumbruch-Vorschau | Wechselt zur Seitenumbruch-Vorschau, in der Sie die Seitenwechsel für das aktive Tabellenblatt anpassen können. In dieser Ansicht können Sie auch die Größe des Druckbereichs ändern und das Tabellenblatt bearbeiten. Der Schaltflächenname ändert sich vonSeitenumbruch-Vorschau zu Normalansicht, wenn Sie sich beim Anklicken der Option Seitenansicht im Seitenumbruch-Modus befanden [image] .
Normalansicht | Zeigt das aktive Tabellenblatt in Normalansicht an.
Schließen | Schließt das Vorschaufenster und kehrt zur vorherigen Ansicht des aktiven Blattes zurück.


 Anpassen eines gedruckten Tabellenblatts an die Papierbreite

Anpassen eines gedruckten Tabellenblatts an die Papierbreite

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  3. Klicken Sie auf Anpassen.

  4. Geben Sie im ersten Feld neben Anpassen eine 1 ein (für Breite = 1 Seite)

  5. Löschen Sie den Wert im zweiten Feld neben Anpassen, so dass für die Anzahl der Seiten in der Höhe kein Wert festgelegt ist.

Anmerkungen

  • Bei Verwendung der Option Anpassen werden in Microsoft Excel keine manuellen Seitenumbrüche berücksichtigt. Berücksichtigung von Seitenumbrüchen bei Verwendung der Option Anpassen.

  • Wenn die Werte unter Anpassen geändert werden, wird das gedruckte Bild in Excel entsprechend verkleinert oder bis auf 100 % vergrößert. Um anzuzeigen, um welchen Prozentsatz das Bild anhand der neuen Werte angepasst wird, klicken Sie auf OK, und klicken Sie dann im Menü Datei auf Seite einrichten. Im Feld Verkleinern / Vergrößern auf der Registerkarte Papierformat wird der Prozentsatz angezeigt, um den die Druckgröße angepasst wird.


Ändern des auf einer gedruckten Seite angezeigten Tabellenbereichs

Wenn das Dokument nicht auf die gewünschte Anzahl von Seiten passt, können Sie den zu druckenden Bereich so skalieren, dass dieser mehr oder weniger Seiten als in normaler Größe umfasst. Sie können auch eine bestimmte Anzahl von Seiten festlegen, auf die das Dokument gedruckt werden soll.

Was möchten Sie tun?

Eine gedruckte Arbeitsmappe an die Papierbreite anpassen

Ein Tabellenblatt auf einer bestimmten Anzahl von Seiten drucken

Einen Seitenwechsel einfügen

Einen Seitenwechsel verschieben

Einen bestimmten Bereich des Tabellenblatts drucken

Zellen zu einem vorhandenen Druckbereich hinzufügen

Erfahren Sie mehr über das Drucken


Drucken eines bestimmten Bereichs eines Tabellenblatts

  1. Klicken Sie im Menü Ansicht auf Seitenumbruch-Vorschau.

  2. Markieren Sie den zu druckenden Bereich.

  3. Klicken Sie mit der rechten Maustaste auf eine Zelle innerhalb der Markierung, und klicken Sie dann im Kontextmenü auf Druckbereich festlegen.

Tipp Sie können einem Druckbereich in der Seitenumbruchvorschau weitere Zellen hinzufügen. Wenn die Zellen, die Sie hinzufügen möchten, neben dem aktuellen Druckbereich liegen, ziehen Sie den dicken blauen Rahmen so, dass die Zellen enthalten sind. Um andere Zellen einzuschließen, markieren Sie die Zellen, die Sie hinzufügen möchten, klicken Sie mit der rechten Maustaste auf eine Zelle innerhalb der Markierung, und klicken Sie dann im Kontextmenü auf Zum Druckbereich hinzufügen.


Hinzufügen von Zellen zu einem vorhandenen Druckbereich

  1. Klicken Sie im Menü Ansicht auf Seitenumbruchvorschau.

  2. Markieren Sie die Zellen, die Sie zum Druckbereich hinzufügen möchten.

  3. Klicken Sie mit der rechten Maustaste auf eine Zelle in der Auswahl, und klicken Sie dann im Kontextmenü auf Zum Druckbereich hinzufügen.

Anmerkung Wenn Ihr Druckbereich mehrere Bereiche umfasst, können Sie bei Bedarf Bereiche aus dem Druckbereich entfernen. Markieren Sie einen Bereich, der entfernt werden soll, klicken Sie dann mit der rechten Maustaste auf eine Zelle in der Auswahl, und klicken Sie anschließend im Kontextmenü auf Aus Druckbereich ausschließen.


Entfernen eines Druckbereichs

  • Zeigen Sie im Menü Datei auf Druckbereich, und klicken Sie dann auf Druckbereich aufheben.


 Ändern der Seitenausrichtung

Ändern der Seitenausrichtung

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  3. Klicken Sie unter Ausrichtung auf Hochformat oder Querformat.


 Festlegen des Papierformats

Festlegen des Papierformats

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  3. Klicken Sie im Feld Papierformat auf das gewünschte Format.


 Zentrieren von Tabellendaten auf der gedruckten Seite

Zentrieren von Tabellendaten auf der gedruckten Seite

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.

  3. Um Tabellendaten auf der Seite horizontal zwischen dem linken und rechten Seitenrand zu zentrieren, aktivieren Sie unter Auf der Seite zentrieren das Kontrollkästchen Horizontal.

    Um Tabellendaten auf der Seite vertikal zwischen dem oberen und unteren Seitenrand zu zentrieren, aktivieren Sie unter Auf der Seite zentrieren das Kontrollkästchen Vertikal.


 Festlegen der Druckreihenfolge von Seiten

Festlegen der Druckreihenfolge von Seiten

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Klicken Sie unter Seitenreihenfolge auf die Reihenfolge, in der die Seiten von Microsoft Excel gedruckt werden sollen.


 Ändern der Seitenzahl der ersten Seite

Ändern der Seitenzahl der ersten Seite

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  3. Geben Sie im Feld Erste Seitenzahl die Seitenzahl ein, die auf der ersten Seite des Tabellenblatts angezeigt werden soll.

    Wenn die Seiten des Tabellenblattes von Microsoft Excel automatisch nummeriert werden sollen, geben Sie im Feld Erste Seitenzahl das Wort Automatisch ein.

Anmerkung Excel druckt Seitenzahlen nur dann aus, wenn Sie Seitenzahlen in der Kopf- oder Fußzeile integrieren.


 Drucken eines Tabellenblatts auf einer bestimmten Anzahl von Seiten

Drucken eines Tabellenblatts auf einer bestimmten Anzahl von Seiten

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  3. Klicken Sie auf Anpassen.

  4. Geben Sie die Anzahl der Seiten an, auf denen das Tabellenblatt gedruckt werden soll.

    Die angegebene Seitenanzahl wird beim Drucken der Daten nicht überschritten. Microsoft Excel stellt die Daten nicht vergrößert dar, um die Seiten zu füllen.

Anmerkungen

  • Excel ignoriert manuelle Seitenwechsel, wenn Sie Tabellenblätter an eine bestimmte Seitenanzahl anpassen.

  • Wenn Sie die Werte der Option Anpassen ändern, wird das auszudruckende Bild von Excel entweder verkleinert oder bis auf 100% vergrößert. Um zu sehen, in welchem Maße das Bild an die neuen Werte angepasst wird, klicken Sie auf OK und anschließend im Menü Datei auf Seite einrichten. Das Feld Verkleinern/Vergrößern auf der Registerkarte Papierformat zeigt den Prozentsatz, um den die Seite angepasst wird.


 Einrichten von Seitenrändern

Einrichten von Seitenrändern

  1. Um die Seitenränder nur für ein Tabellenblatt einzurichten, klicken Sie auf das Tabellenblatt.

    Um die Seitenränder für mehrere Tabellenblätter einzurichten, wählen Sie die entsprechenden Blätter aus.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.

  3. Geben Sie in den Feldern Oben, Unten, Links und Rechts die gewünschten Größen für die Seitenränder ein.

Tipps

  • Um zu sehen, wie sich die Seitenrandeinstellungen auf das gedruckte Dokument auswirken, klicken Sie vor dem Drucken auf Seitenansicht [image] . Um die Seitenränder in der Seitenansicht einzustellen, klicken Sie auf Ränder, und ziehen Sie dann die Ziehpunkte.

  • Um die gleichen Seitenränder für neue Tabellenblätter oder Arbeitsmappen zu verwenden, können Sie eine Tabellenblattmustervorlage oder eine Arbeitsmappenmustervorlage erstellen.


 Einrichten der Kopf- und Fußzeilenränder

Einrichten der Kopf- und Fußzeilenränder

  1. Verwenden Sie eines der folgenden Verfahren:

    Um die Kopf- und Fußzeilenränder nur für ein Tabellenblatt einzurichten, klicken Sie auf das Tabellenblatt.

    Um die Kopf- und Fußzeilenränder für mehrere Tabellenblätter einzurichten, wählen Sie die entsprechenden Blätter aus.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.

  3. Um den Abstand vom oberen Rand zur Kopfzeile zu ändern, geben Sie im Feld Kopfzeile eine neue Größe für den Seitenrand ein.

    Um den Abstand vom unteren Rand zur Kopfzeile zu ändern, geben Sie im Feld Fußzeile eine neue Größe für den Seitenrand ein.

    Diese Einstellungen sollten kleiner als die oberen und unteren Seitenränder des Dokumentes und größer oder gleich den Mindestwerten für Ränder des Druckers sein.

Tipp Um die Auswirkungen der Kopf- und Fußzeilenränder auf das gedruckte Dokument zu überprüfen, klicken Sie vor dem Drucken auf Seitenansicht [image] . Um die Kopf- und Fußzeilenränder in der Seitenansicht einzustellen, klicken Sie auf Ränder, und ziehen Sie dann die Ziehpunkte.


Einfügen eines Seitenwechsels

Wenn Sie ein Tabellenblatt drucken möchten, das über eine Seite hinausgeht, unterteilt Microsoft Excel dieses durch Einfügen automatischer Seitenwechsel in mehrere Seiten. Diese Seitenwechsel richten sich nach dem angegebenen Papierformat, den Seitenrandeinstellungen und ausgewählten Skalierungsoptionen. Sie können die auf der Seite zu druckenden Zeilen festlegen, indem Sie horizontale Seitenwechsel einfügen oder durch das Einfügen vertikaler Seitenwechsel festlegen, welche Spalten auf der Seite gedruckt werden.

Was möchten Sie tun?

Einen horizontalen Seitenwechsel einfügen

Einen vertikalen Seitenwechsel einfügen

Mehr über das Drucken erfahren


 Anzeigen von Seitenumbrüchen

Anzeigen von Seitenumbrüchen

  • Klicken Sie im Menü Ansicht auf Seitenumbruchvorschau.

    Manuell eingefügte Seitenumbrüche werden als durchgezogene Linien angezeigt. Gestrichelte Linien zeigen an, wo Microsoft Excel die Seiten automatisch umbricht.


Beginnen einer neuen Seite durch Einfügen eines Seitenwechsels

  1. Klicken Sie auf die Zelle unterhalb und rechts neben der Stelle, an der Sie eine neue Seite beginnen möchten.

    Wenn Sie auf eine Zelle in Zeile 1 klicken, fügt Microsoft Excel nur einen vertikalen Seitenwechsel ein.

    Wenn Sie auf eine Zelle in Spalte A klicken, fügt Microsoft Excel nur einen horizontalen Seitenwechsel ein.

    Wenn Sie auf eine beliebige andere Zelle im Tabellenblatt klicken, fügt Microsoft Excel sowohl einen horizontalen als auch einen vertikalen Seitenwechsel ein.

  2. Klicken Sie im Menü Einfügen auf Seitenwechsel einfügen.


 Verschieben von Seitenwechseln

Verschieben von Seitenwechseln

Sie können einen Seitenwechsel nur in der Seitenumbruch-Vorschau verschieben. Durch das Verschieben wird der automatische Seitenwechsel in einen manuellen Seitenwechsel umgewandelt.

  1. Klicken Sie im Menü Ansicht auf Seitenumbruch-Vorschau.

  2. Ziehen Sie den Seitenwechsel an die gewünschte Position.


 Entfernen von Seitenwechseln

Entfernen von Seitenwechseln

  • Um einen manuellen horizontalen oder vertikalen Seitenwechsel zu entfernen, klicken Sie auf eine Zelle unterhalb des horizontalen Seitenwechsels bzw. auf eine Zelle rechts neben dem vertikalen Seitenwechsel, und klicken Sie dann im Menü Einfügen auf Seitenwechsel aufheben.

    Um alle manuellen Seitenwechsel zu entfernen, klicken Sie im Menü Ansicht auf Seitenumbruchvorschau. Klicken Sie mit der rechten Maustaste auf eine beliebige Zelle im Tabellenblatt, und klicken Sie dann im Kontextmenü auf Alle Seitenwechsel zurücksetzen.

Tipp In der Seitenumbruch-Vorschau können Sie einen Seitenwechsel auch entfernen, indem Sie ihn aus dem Druckbereich ziehen.


 Verwenden einer integrierten Kopf- oder Fußzeile

Verwenden einer integrierten Kopf- oder Fußzeile

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  3. Klicken Sie im Feld Kopfzeile bzw. Fußzeile auf die gewünschte Kopf- oder Fußzeile.


 Erstellen von benutzerdefinierten Kopf- und Fußzeilen

Erstellen von benutzerdefinierten Kopf- und Fußzeilen

Auf jedem Tabellenblatt kann nur eine benutzerdefinierte Kopfzeile und eine benutzerdefinierte Fußzeile verwendet werden. Wenn Sie eine neue, benutzerdefinierte Kopf- oder Fußzeile erstellen, ersetzt sie die bereits vorhandene, benutzerdefinierte Kopf- oder Fußzeile auf dem Tabellenblatt.

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  3. Um eine benutzerdefinierte Kopf- oder Fußzeile auf einer bereits vorhandenen, Kopf- oder Fußzeile zu verwenden, klicken Sie im Feld Kopfzeile oder Fußzeile auf die Kopf- bzw. Fußzeile.

  4. Klicken Sie auf Benutzerdefinierte Kopfzeile oder Benutzerdefinierte Fußzeile.

  5. Klicken Sie auf das Feld Linker Abschnitt, Mittlerer Abschnitt oder Rechter Abschnitt, und klicken Sie anschließend auf die Schaltflächen, um die Kopf- und Fußzeileninformationen einzugeben - wie z. B. die Seitenzahl - die Sie in diesem Abschnitt verwenden möchten.

    Um Hilfe zu einer Option zu erhalten, klicken Sie auf das Fragezeichen [image] , und klicken Sie dann auf die Option.

  6. Um weiteren Text für die Kopf- oder Fußzeile einzugeben, geben Sie den Text im Feld Linker Abschnitt, Mittlerer Abschnitt oder Rechter Abschnitt ein.

    Um in einem der Abschnittsfelder eine neue Zeile zu beginnen, drücken Sie EINGABE.

    Um einen Abschnitt aus einer Kopf- oder Fußzeile zu löschen, markieren Sie den zu löschenden Abschnitt in dem Abschnittsfeld, und drücken Sie dann die RÜCKTASTE.

Anmerkung Vergewissern Sie sich, dass der Kopf- und Fußzeilenrand genügend Raum für die benutzerdefinierte Kopf- oder Fußzeile vorsieht. Weitere Informationen zum Einrichten des Kopf- und Fußzeilenrandes.

Tipps

  • Um ein einfaches kaufmännisches Und (&) im Text für eine Kopf- oder Fußzeile zu verwenden, benutzen Sie zwei kaufmännische Undzeichen. Um z. B. "Subunternehmer & Dienstleister" in einer Kopfzeile zu schreiben, geben Sie Subunternehmer && Dienstleister ein.

  • Um die Nummerierung von Seiten mit einer anderen Zahl als 1 zu beginnen, verwenden Sie &[Seite]+ oder &[Seite]-, gefolgt von der Zahl, die Sie von der tatsächlichen Seitenzahl subtrahieren oder zu ihr addieren möchten. Um z. B. den Druck beginnend mit der Nummer 3 auf der ersten Seite zu beginnen, geben Sie &[Seite]+2ein. Um Seite 4 mit der Nummer 3 zu drucken, geben Sie &[Seite]-1 ein.

  • In Kopf- oder Fußzeilen können keine Grafiken oder Zellbezüge eingefügt werden. Verwenden Sie Drucktitel, wenn Sie Zellinhalte oder eine Grafik auf jeder Druckseite verwenden möchten. So verwenden Sie Drucktitel.


 Ändern der Schriftart des Kopf- und Fußzeilentextes

Ändern der Schriftart des Kopf- und Fußzeilentextes

Die Farbe des Kopf- oder Fußzeilentextes kann nicht geändert werden.

  1. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

  2. Klicken Sie auf Benutzerdefinierte Kopfzeile oder Benutzerdefinierte Fußzeile.

  3. Markieren Sie den Text im Feld Linker Abschnitt, Mittlerer Abschnitt oder Rechter Abschnitt, und klicken Sie dann auf Schriftarten [image] .

  4. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Kombination von Ansichten und Szenarios in einem gedruckten Bericht

Kombination von Ansichten und Szenarios in einem gedruckten Bericht

  1. Klicken Sie im Menü Ansicht auf Bericht-Manager.

    Wird dieser Befehl im Menü Ansicht nicht angezeigt, laden Sie das Bericht-Manager Add-in in Microsoft Excel.

    Wie wird's gemacht?

  2. Klicken Sie auf Hinzufügen.

  3. Geben Sie im Feld Berichtname einen Namen für den Bericht ein.

  4. Klicken Sie im Feld Blatt auf das Blatt, das Sie für den ersten Bereich des Berichtes verwenden möchten.

  5. Aktivieren Sie das Kontrollkästchen Ansicht. Klicken Sie im Feld Ansicht gegebenenfalls auf die Ansicht, die Sie für den ersten Berichtsbereich verwenden möchten.

  6. Aktivieren Sie das Kontrollkästchen Szenario. Klicken Sie im Feld Szenario gegebenenfalls auf das Szenario, das Sie für den ersten Berichtsbereich verwenden möchten.

  7. Um der Liste im Feld Bereiche dieses Berichts einen Bereich hinzuzufügen, klicken Sie auf Hinzufügen.

  8. Wiederholen Sie die Schritte 4 bis 7, bis Sie alle gewünschten Bereiche für den Bericht erstellt haben.

Anmerkung Microsoft Excel druckt die Bereiche eines Berichtes in der aufgeführten Reihenfolge.


 Bearbeiten eines mit dem Bericht-Manager erstellten Berichtes

Bearbeiten eines mit dem Bericht-Manager erstellten Berichtes

  1. Klicken Sie im Menü Ansicht auf Bericht-Manager.

  2. Klicken Sie im Feld Berichte auf den zu bearbeitenden Bericht und dann auf Bearbeiten.

  3. Um einen neuen Bereich hinzuzufügen, klicken Sie unter Bereich auf das gewünschte Blatt, die gewünschte Ansicht sowie das gewünschte Szenario und anschließend auf Hinzufügen.

    Um einen Bereich zu löschen, klicken Sie im Feld Bereiche dieses Berichts auf den betreffenden Bereich und anschließend auf Löschen.

    Um die Reihenfolge der Bereiche zu ändern, klicken Sie auf den zu verschiebenden Bereich und anschließend auf Nach oben oder Nach unten.

    Um die Seiten des Berichtes fortlaufend zu nummerieren, aktivieren Sie das Kontrollkästchen Fortlaufende Seitenzahl.

Anmerkung Microsoft Excel druckt die Bereiche eines Berichts in der Reihenfolge, in der sie im Feld Bereiche dieses Berichts aufgelistet sind.


Drucken eines mit dem Bericht-Manager erstellten Berichtes

  1. Klicken Sie im Menü Ansicht auf Bericht-Manager.

  2. Klicken Sie im Feld Berichte auf den zu druckenden Bericht.

  3. Klicken Sie auf Drucken.

  4. Geben Sie im Feld Exemplare die Anzahl der zu druckenden Exemplare ein.


 Mit Hilfe von Ansichten und Szenarios erstellte Berichte

Mit Hilfe von Ansichten und Szenarios erstellte Berichte

Sie können Tabellenblätter, Ansichten und Szenarios zu Berichten zusammenfassen und mit Hilfe des Bericht-Manager-Add-Ins ausdrucken. Ein hinzugefügter Bericht wird mit der Arbeitsmappe gespeichert, so dass er zu einem späteren Zeitpunkt ausgedruckt werden kann.

Aus einem Szenario für den besten Fall, einem Szenario für den ungünstigsten Fall sowie zwei verschiedenen benutzerdefinierten Ansichten, Zusammenfassung und Details, können Sie beispielsweise einen Bericht erstellen, der das Szenario für den besten Fall in der Detailansicht zeigt, und einen weiteren Bericht, der dasselbe Szenario in der Übersichtsansicht darstellt.

Weitere Informationen

Erstellen einer Ansicht

Erstellen eines Szenarios

Verbinden von Ansichten und Szenarios in einem gedruckten Bericht


Problembehandlung beim Drucken

Die falschen Daten werden gedruckt.

Der Versuch, ein Dokument zu drucken, schlägt fehl.

Warum druckt Microsoft Excel nur einen Teil der Tabelle?

Das Druckergebnis sieht nicht richtig aus.

Kopf- und Fußzeilen werden nicht wie gewünscht ausgedruckt.

Wie kann ein Blatt im Hoch- oder Querformat auf eine Seite angepasst werden?

Ein Diagramm, das verkleinert oder mit anderen Diagrammen auf einer Seite gedruckt werden soll, kann nicht skaliert werden.

Die Drucktitel wurden auf einigen Seiten nicht gedruckt.

Der Hintergrund des Tabellenblatts wurde nicht gedruckt.

Der Seitenumbruch ist falsch.

Microsoft Excel ignoriert die gesetzten Seitenwechsel.

Warum werden einige Spalten und Zeilen auf der falschen Seite gedruckt?

Warum druckt Microsoft Excel nicht mehrere Druckbereiche auf der gleichen Seite?


 Info über das Erstellen eines Formulars

Info über das Erstellen eines Formulars

Sie können Ihre eigenen Formulare erstellen, indem Sie ein Tabellenblatt mit den gewünschten Texten, Grafiken und Formatierungen erstellen und anschließend die Arbeitsmappe als Mustervorlage speichern. Um eine leere Kopie eines Formulars auszufüllen, erstellt der Benutzer auf der Grundlage der Mustervorlage ein neues Formular, indem er im Menü Datei den Befehl Neu auswählt. So erstellen Sie ein Online- oder ein gedrucktes Formular.

Entwerfen von Online- bzw. gedruckten Formularen Der Benutzer kann das Tabellenblatt ausdrucken und das gedruckte Formular ausfüllen oder die leeren Zellen auf dem Bildschirm ausfüllen und anschließend das Formular ausdrucken. Wenn der Benutzer in Microsoft Excel ein Online-Formular ausfüllt, können Sie Optionen integrieren, mit deren Hilfe die Dateneingabe und -analyse automatisiert werden kann. Erfahren Sie mehr unter Erstellen von Online- und gedruckten Formularen.

Entwerfen und Verwenden von Dateneingabe-Formularen Wenn ein Formular zur Dateneigabe in eine Excel-Liste oder -datenbank verwendet werden soll, können Sie entweder ein integriertes Datenformular verwenden oder ein benutzerdefiniertes Formular bzw. eine Mustervorlage erstellen. So erstellen und verwenden Sie Dateneingabeformulare.

Anmerkung Um Beispiele der Formulare anzuzeigen, die Sie in Excel erstellen, klicken Sie im Menü Datei auf Neu, und erstellen Sie eine neue Arbeitsmappe auf der Grundlage einer Mustervorlage für Bestellungsformular, Rechnung oder Spesenausgaben. Diese integrierten Formulare sind formatierte Tabellenblätter mit besonderen Steuerelementen, mit deren Hilfe das Ausfüllen der Formulare und das Bearbeiten der eingegebenen Daten automatisiert werden kann.

Weitere Informationen

Erstellen einer Formular-Mustervorlage, mit der Tabellenblattdaten in eine Datenbank kopiert werden


Formatieren eines Tabellenblatts, das als Formular verwendet werden soll

Mit Hilfe der herkömmlichen Formatierungsverfahren können Sie ein ansprechendes und einfach auszufüllendes Formular erstellen. Wenn Sie das Formular beispielsweise in bestimmte Bereiche aufteilen möchten, können Sie das Tabellen-Gitternetz variieren, indem Sie die Spaltenbreite und die Zeilenhöhe ändern oder Zellen verbinden. Verwenden Sie schraffierte Zellen und Rahmen, um die Zellen hervorzuheben, in die Benutzer Daten eingeben sollen. Sie können als Vorlage ein Unternehmensformular verwenden oder ein eigenes Formular entwerfen.

Tipp Microsoft Excel verfügt über zusätzliche Symbolleistenschaltflächen für das Arbeiten mit verbundenen Zellen sowie über weitere Merkmale, die für die Formatierung von Formularen nützlich sind. Informationen zum Hinzufügen von Schaltflächen zu einer Symbolleiste erhalten Sie, indem Sie auf [image] klicken.

Was möchten Sie tun?

Formatieren von Zellen

Richtlinien für gedruckte und Bildschirmformulare

Zellen horizontal oder vertikal zu einer großen Zelle zusammenfassen

Rahmen zu Zellen hinzufügen

Zellen einfarbig schattieren

Die Spaltenbreite und die Zeilenhöhe ändern

Hinzufügen von Grafiken, Kommentaren oder Steuerelementen

Dropdownlisten, Kontrollkästchen und andere Steuerelemente hinzufügen

Einem Formular Linien, Pfeile, Texteffekte und andere Grafikelemente hinzufügen

Einem Formular eine sich wiederholende Grafik als Hintergrund hinzufügen

Zellen Kommentare hinzufügen, um das Ausfüllen des Formulars zu erleichtern

Formatieren von Text

Die Schriftart, den Schriftgrad oder die Farbe von Text ändern

Text in einer Zelle zentrieren, ausrichten, einziehen oder drehen

Text vertikal am oberen Rand, in der Mitte oder am unteren Rand einer Zelle ausrichten

Mehrere Zeilen Text in einer Zelle anzeigen


Richtlinien für gedruckte und Bildschirmformulare

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen


 Erstellen eines Online- oder eines gedruckten Formulars

Erstellen eines Online- oder eines gedruckten Formulars

Vor dem Erstellen eines Formulars sollten Sie festlegen, ob das Formular von den Benutzern auf dem Bildschirm oder auf einem Papierausdruck ausgefüllt werden soll. Weitere Informationen hierzu erhalten Sie, indem Sie auf Richtlinien zum Erstellen von Formularen klicken.

  1. Klicken Sie auf Neu [image] .

  2. Fügen Sie dem Tabellenblatt alle Fragen, Beschriftungen, Formeln und andere Informationen hinzu, die das Formular enthalten soll.

  3. Formatieren Sie die Tabellenzellen in der gewünschten Weise.

    Wie wird's gemacht?

  4. Um einem Formular, das in Microsoft Excel verwendet werden soll, Kontrollkästchen, Optionsschaltflächen und andere Steuerelemente hinzuzufügen, können Sie die Steuerelemente der Symbolleiste Formular verwenden.

    Wenn das Formular in einem angepassten Visual Basic für Applikationen-Programm eingesetzt werden soll, das mit anderen Microsoft Office-Programmen oder einem Internet- oder Webspeicherort interagiert, verwenden Sie die Steuerelemente aus der Steuerelement-Toolbox.

    Wie wird's gemacht?

  5. Wenn das Formular von den Benutzern auf dem Bildschirm ausgefüllt werden soll, können Sie festlegen, welche Art von Informationen für die einzelnen Einträge zulässig ist.

    Wie wird's gemacht?

  6. Um ein Online-Formular gegen Änderungen zu schützen, können Sie festlegen, dass Benutzer Daten nur in bestimmten Zellen ändern oder eingeben können.

    Wie wird's gemacht?

  7. Löschen Sie nicht verwendete Tabellenblätter aus der Arbeitsmappe.

    Wie wird's gemacht?

  8. Wenn Sie das Formular fertig gestellt haben, klicken Sie im Menü Datei auf Speichern unter.

  9. Klicken Sie im Feld Dateityp auf Mustervorlage .

  10. Wählen Sie im Dialogfeld Speichern in den Ordner Mustervorlagen oder einen Unterordner dieses Ordners aus.

  11. Geben Sie im Feld Dateiname einen Namen für die Vorlage ein.

Anmerkungen

  • Um eine leere Kopie eines gedruckten Formulars zu erstellen oder die Kopie eines auf der Grundlage einer Vorlage erstellten Online-Formulars auszufüllen, klicken Sie im Menü Datei auf Neu, und wählen Sie anschließend die Formularvorlage aus.

  • Wenn Sie das Formular anderen Benutzern im Netzwerk zur Verfügung stellen möchten, speichern Sie die Formularvorlage an einem Speicherort im Netzwerk, und weisen Sie die Benutzer an, diesen Netzwerk-Speicherort als einen zusätzlichen Start-Ordner zu verwenden. Alternativ können Sie eine Verknüpfung zu der Formularvorlage erstellen und festlegen, dass die Benutzer die Verknüpfung in Ihren Vorlagen-Ordner kopieren. Sie können die Formulare auch mit Hilfe von E-Mail versenden und einsammeln.

  • Wenn Sie die in einem Formular eingegebenen zusammengehörenden Daten als Datensatz in einer Datenbank speichern möchten, können Sie Zellen des Formulars mit Feldern der Datenbank verknüpfen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Beispiel für ein Tabellenblattformular

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


 Ausfüllen eines Bildschirmformulars

Ausfüllen eines Bildschirmformulars

Wenn Sie ein Formular auf dem Bildschirm ausfüllen, erstellen Sie eine neue, leere Kopie des Formulars, das auf der Mustervorlage des Formulars basiert. Wenn keine Mustervorlage für das Formular auf einer der Registerkarten im Dialogfeld Neu angezeigt wird, vergewissern Sie sich, dass die Mustervorlage im Verzeichnis Templates oder einem seiner Unterordner gespeichert ist, oder wenden Sie sich an den Systemadministrator, um Hinweise zum Auffinden und Verwenden des Formulars zu erhalten.

  1. Klicken Sie im Menü Datei auf Neu.

  2. Klicken Sie auf die Registerkarte, die die Mustervorlage für das Formular enthält, und doppelklicken Sie dann auf die Mustervorlage.

  3. Geben Sie die geforderten Informationen ein, und befolgen Sie weitere Anweisungen in dem Formular.

  4. Klicken Sie auf Speichern [image] .

  5. Öffnen Sie im Feld Suchen in den Ordner, in dem die Kopie des Formulars gespeichert werden soll.

  6. Geben Sie im Feld Dateiname einen Namen für das Formular ein.

    Anmerkung Wenn das Formular von anderen Personen in der Gruppe verwendet wird, und Sie möchten Ihre Kopie des Formulars in einem Speicherort auf dem Netzwerk speichern, fragen Sie den Systemadministrator, wo die Kopie des Formulars gespeichert werden soll und ob bei der Vergabe des Dateinamens bestimmte Konventionen zu beachten sind. Wenn das Formular entwickelt wurde, um die eingegebenen Daten in eine Datenbank zu kopieren, wird beim Speichern des Formulars eine Meldung angezeigt, in der Sie gefragt werden, ob die Daten der Datenbank als neuer Datensatz hinzugefügt werden sollen. Wenden Sie sich an den Systemadministrator, um zu klären, ob die Daten der Datenbank hinzugefügt werden sollten.


Eingeben von Daten in eine Microsoft Excel-Liste mit Hilfe einer Maske bzw. einem Formular

Microsoft Excel bietet verschiedene Möglichkeiten für das Erstellen und Verwenden von Masken bzw. Formularen für die Dateneingabe.

Was möchten Sie tun?

Eine integrierte Microsoft Excel-Datenmaske für die Arbeit mit einer Microsoft Excel-Liste verwenden

Den Vorlagen-Assistenten zum Erstellen einer Dateneingabemaske für eine Microsoft Excel-Liste verwenden

Ein Microsoft Access-Formular für die Arbeit mit einer Microsoft Excel-Liste erstellen

Ein vorhandenes Microsoft Access-Formular für die Dateneingabe in eine Microsoft Excel-Liste verwenden

Sie sind nicht sicher, welche Option Sie verwenden möchten?


 Hinzufügen oder Ändern von Daten in einer Liste mit Hilfe einer Datenmaske

Hinzufügen oder Ändern von Daten in einer Liste mit Hilfe einer Datenmaske

Bei einer Datenmaske handelt es sich um ein Dialogfeld, das Ihnen eine bequeme Möglichkeit zur Verfügung stellt, gleichzeitig alle Informationen einer Zeile oder eines Datensatzes in einer Liste einzugeben oder anzuzeigen. Darüber hinaus können Sie mit Hilfe einer Datenmaske Datensätze suchen und löschen.

Sie können eine Datenmaske nur dann für das Hinzufügen von Datensätzen zu einer neuen Liste verwenden, wenn alle Spalten der Liste in den Spaltenüberschriften mit Beschriftungen versehen sind. Microsoft Excel verwendet diese Beschriftungen, um Felder in der Datenmaske zu erstellen. Informationen über das Erstellen einer Liste in einem Tabellenblatt.

Anmerkung In Datenmasken können maximal 32 Felder gleichzeitig angezeigt werden.

Weitere Informationen

Hinzufügen eines Datensatzes zu einer Liste mit Hilfe einer Datenmaske

Ändern eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

Suchen eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

Löschen eines Datensatzes in einer Liste mit Hilfe einer Datenmaske


 Erstellen eines Microsoft Access-Formulars für eine Microsoft Excel-Liste

Erstellen eines Microsoft Access-Formulars für eine Microsoft Excel-Liste

Wenn Sie ein Microsoft Access-Formular erstellen möchten, muss Access installiert sein. Wenn in Microsoft Excel im Menü Daten der Befehl MS Access-Formular nicht angezeigt wird, müssen Sie das Add-In-Programm AccessLinks installieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf eine Zelle in der Excel-Liste.

  2. Klicken Sie im Menü Daten auf MS Access-Formular.

  3. Speichern Sie die Arbeitsmappe, falls Sie eine entsprechende Aufforderung erhalten, indem Sie auf Speichern [image] klicken. Klicken Sie dann erneut im Menü Daten auf MS Access-Formular.

  4. Um das Formular in einer neuen Access-Datenbank zu erstellen, klicken Sie auf neuer Datenbank erstellen.

    Um das Formular in einer vorhandenen Access-Datenbank zu erstellen, klicken Sie auf vorhandener Datenbank erstellen, und geben Sie dann im Feld unter vorhandener Datenbank erstellen den Pfad der Datenbank ein. Um die Datenbank auf dem System oder im Netzwerk zu suchen, klicken Sie auf Durchsuchen.

  5. Klicken Sie auf OK, und folgen Sie dann den Anweisungen im Access-Formular-Assistenten. Ändern Sie nicht die Namen, die der Assistent für die Tabelle und das Formular vorschlägt

Anmerkungen

  • Nachdem der Access-Formular-Assistent das Formular erstellt und angezeigt hat, können Sie das Formular verwenden, um Daten in die Excel-Liste einzugeben. Bei jeder Eingabe eines neuen Datensatzes aktualisiert Access die Excel-Liste. Weitere Informationen zu Access-Formularen und dem Access-Formular-Assistenten finden Sie in der Hilfe zu Access.

  • In Excel können Sie das Formular zur Eingabe weiterer Daten in Ihre Liste verwenden, indem Sie auf die Schaltfläche MS Access-Formular ansehen klicken, die AccessLinks im Tabellenblatt rechts neben der Liste platziert.


 Info über das Hinzufügen von Schaltflächen, Kontrollkästchen und anderen Steuerelementen

Info über das Hinzufügen von Schaltflächen, Kontrollkästchen und anderen Steuerelementen

Wenn Sie ein benutzerdefiniertes Formular unter Verwendung eines Tabellenblatts oder Diagrammblatts erstellen, können Sie dem Blatt Steuerelemente hinzufügen, mit deren Hilfe der Benutzer das Blatt interaktiv verwenden kann. Steuerelemente sind Grafikobjekte, die auf dem Formular platziert werden können, um Daten anzuzeigen oder einzufügen, einen Vorgang auszuführen oder das Blatt lesbarer zu gestalten. Diese Objekte können aus Textfeldern, Listenfeldern, Optionsschaltflächen, Befehlsschaltflächen und anderen Elementen bestehen. Die Steuerelemente stellen dem Benutzer Optionen als Wahlmöglichkeiten bzw. Schaltflächen, die Makros oder Webskripts zum Automatisieren der Aufgaben ausführen, zur Verfügung.

Sie können zwei Methoden anwenden, um einem Tabellenblatt ein Steuerelemente hinzuzufügen: mit Hilfe der Steuerelement-Toolbox oder der Symbolleiste Formulare.

Ändern von Eigenschaften Wenn Sie ein Steuerelement hinzufügen, können Sie die Eigenschaften des Steuerelements ändern. In den Eigenschaften können Sie die Darstellung des Steuerelements, die Zelle bzw. den Zellbereich, auf den sich das Steuerelement bezieht oder den Status des Steuerelements (z. B. ob ein Kontrollkästchen standardmäßig aktiviert oder deaktiviert wird) festlegen.

Die Steuerelement-Toolbox: ActiveX-Steuerelemente für Makros und Webskripts

Wann sie verwendet werden kann Wenn Sie ein Steuerelement hinzufügen möchten, empfiehlt es sich in den meisten Fällen, ein ActiveX-Steuerelement aus der Steuerelement-Toolbox zu verwenden, besonders wenn Sie mehrere Ereignisse, die bei der Verwendung des Steuerelements ausgeführt werden, kontrollieren möchten. Beispielsweise können Sie einem Tabellenblatt ein Listenfeld-Steuerelement hinzufügen und anschließend ein Makro für einen anderen Vorgang erstellen, in Abhängigkeit davon, welche Option der Benutzer aus der Liste auswählt.

So fügen Sie ActiveX-Steuerelemente aus der Steuerelement-Toolbox hinzu

Welche Vorgänge Sie mit Hilfe der Steuerelemente ausführen können ActiveX-Steuerelemente sind mit Steuerelementen vergleichbar, die in Programmiersprachen (z. B. Microsoft Visual Basic) verwendet werden; wenn Sie mit Hilfe des Visual Basic Editors ein benutzerdefiniertes Formular erstellen und diesem Steuerelemente hinzufügen, handelt es sich um ActiveX-Steuerelemente. Wenn Sie einem Tabellenblatt ein ActiveX-Steuerelement hinzufügen, schreiben Sie einen Makrocode, der zusammen mit dem Steuerelement gespeichert wird, im Gegensatz zu einem Makro, das dem Steuerelement erst zur Ausführung zugewiesen wird, wenn Sie darauf klicken.

Welche Vorgänge Sie mit Hilfe der Steuerelemente nicht ausführen können Die ActiveX-Steuerelemente können nicht bei XLM-Makrotabellenblättern aus früheren Versionen von Microsoft Excel oder Diagrammblättern verwendet werden. Verwenden Sie in diesen Fällen die Steuerelemente auf der Symbolleiste Formulare. Wenn Sie ein Steuerelement erstellen und anschließend ein Makro definieren, das direkt mit dem Steuerelement ausgeführt werden soll, verwenden Sie ein Steuerelement auf der Symbolleiste Formulare. Alternativ, wenn Sie einem vorhandenen ActiveX-Steuerelement ein Makro zuweisen möchten, können Sie ein Makro aufzeichnen oder erstellen und anschließend den Code für ActiveX-Steuerelemente dahingehend ändern, dass das Makro von dem Steuerelement ausgeführt wird.

ActiveX-Steuerelemente in benutzerdefinierten Anwendungen ActiveX-Steuerelemente besitzen Eigenschaften, die Sie ändern können, um die Steuerelemente anzupassen; beispielsweise können Sie festlegen, dass die einer Optionsschaltfläche zugeordnete Beschriftung beim Ändern der Größe des Steuerelements in mehrere Zeilen umbrochen wird. ActiveX-Steuerelemente können eine Vielzahl verschiedener Aktionen bzw. Ereignisse auslösen, wenn das Steuerelement verwendet wird. Beispielsweise können Sie die Darstellungsart des Mauszeigers bestimmen, die angezeigt wird, wenn Sie mit dem Mauszeiger über dem Steuerelement verweilen. Sie können ActiveX-Steuerelemente außerdem zur Erstellung von Formularen und Dialogfeldern für benutzerdefinierte Programme verwenden, die mit Hilfe von Visual Basic für Anwendungen erstellt wurden.

ActiveX-Steuerelemente auf Webseiten Wenn Sie eine Webseite veröffentlichen möchten, in der Exceldaten enthalten sind, können Sie den Benutzern einen interaktiven Zugriff auf die Exceldaten ermöglichen, indem Sie ActiveX-Steuerelemente einsetzen. Wenn Sie ActiveX-Steuerelemente verwenden, schreiben Sie Webskripts (statt Makrocodes), die bei der Verwendung der Steuerelemente im Webbrowser ausgeführt werden. Die Skripts können in VBScript oder JavaScript geschrieben werden. Erfahren Sie mehr unter Erstellen und Ändern von Webskripts und unter Speichern von Excel-Daten auf einer Webseite.

Die Steuerelement-Toolbox Die Steuerelemente in der Steuerelement-Toolbox bestehen aus ActiveX-Steuerelemen. Einige dieser Steuerelemente sind den Steuerelementen auf der Symbolleiste Formulare ähnlich, andere dagegen, wie beispielsweise Umschalt-Schaltflächen und Bild-Steuerelemente sind auf der Symbolleiste Formulare nicht verfügbar. Zusätzlich stehen Ihnen benutzerdefinierte Steuerelemente zur Verfügung, die von anderen Programmen installiert wurden, wie beispielsweise die von Microsoft Internet Explorer installierten Steuerelemente, mit deren Hilfe ActiveX-Videos abgespielt werden können. Weitere Informationen über die Eigenschaften von ActiveX-Steuerelementen finden Sie unter Visual Basic Help. Wenn Sie weitere Informationen über ActiveX-Steuerelemente erhalten möchten, klicken Sie auf Typen von ActiveX-Steuerelementen in der Steuerelement-Toolbox.

Symbolleiste "Formulare": Steuerelemente für Tabellenblatt-Formulare

Wann können sie verwendet werden Die Steuerelemente in der Symbolleiste Formulare sind mit den früheren Versionen von Excel 5.0 aufwärts kompatibel und können mit XLM-Makrotabellenblättern verwendet werden. Verwenden Sie ein Steuerelement aus der Symbolleiste Formulare, wenn Sie alle Makros für das Formular aufzeichnen möchten, aber keinen Makrocode in Visual Basic für Anwendungen schreiben bzw. ändern möchten. Sie können die Steuerelemente auf der Symbolleiste Formulare auch bei Diagrammblättern einsetzen. Diese Steuerelemente sind für Verwendung bei Formularen bestimmt, die von anderen Benutzern unter Verwendung von Microsoft Excel ausgefüllt werden sollen. Sie können einem Steuerelement ein vorhandenes Makro zuweisen oder ein neues Makro schreiben bzw. aufzeichnen.

Die Symbolleiste Formulare enthält Schaltflächen zum Erstellen von Schaltflächen, Kontrollkästchen, Listenfeldern, Bildlaufleisten und anderen Steuerelementen. So fügen Sie einem Tabellenblatt mit Hilfe der Symbolleiste Formulare Steuerelemente hinzu. Erfahren Sie mehr unter Typen von Steuerelementen auf der Symbolleiste Formulare.

Anmerkung Wenn Sie einer Schaltfläche im Tabellenblatt ein Makro zuweisen, ist die Schaltfläche nur dann verfügbar, wenn das Tabellenblatt geöffnet ist. Wenn Sie ein Makro durch Klicken auf eine verfügbare Schaltfläche ausführen möchten, unabhängig davon, welche Arbeitsmappen momentan geöffnet sind, können Sie das Makro über eine Schaltfläche auf einer benutzerdefinierten Symboleiste ausführen.


 Hinzufügen von Schaltflächen, Kontrollkästchen oder anderen Steuerelementen zu einem Tabellenblatt

Hinzufügen von Schaltflächen, Kontrollkästchen oder anderen Steuerelementen zu einem Tabellenblatt

Microsoft Excel stellt zwei Verfahren zur Verfügung, um Steuerelemente zu einem Tabellenblatt hinzuzufügen. ActiveX-Steuerelemente in der Steuerelement-Toolbox ermöglichen das Erstellen benutzerdefinierter Steuerelemente und Steuerelementereignisse. Die Steuerelemente der Symbolleiste Formular dienen der Verwendung mit vorhandenen Excel-Makros.

Steuerelemente der Steuerelement-Toolbox

Hinzufügen eines AcitveX-Steuerelementes aus der Steuerelement-Toolbox

Info über verschiedene Arten von ActiveX-Steuerelementen in der Steuerelement-Toolbox

Steuerelemente der Symbolleiste Formular

Hinzufügen von Steuerelementen zu einem Blatt mit Hilfe der Symbolleiste Formular

Info über verschiedene Arten von Steuerelementen auf der Symbolleiste Formular

Sind Sie nicht sicher, was Sie auswählen möchten?


Automatisieren einer Aufgabe in Microsoft Excel durch ActiveX-Steuerelemente

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Hinzufügen eines ActiveX-Steuerelementes aus der Steuerelement-Toolbox

Hinzufügen eines ActiveX-Steuerelementes aus der Steuerelement-Toolbox

  1. Öffnen Sie das Tabellenblatt, dem Sie ein ActiveX-Steuerelement hinzufügen möchten.

  2. Wenn die Steuerelement-Toolbox nicht angezeigt wird, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Steuerelement-Toolbox.

  3. Klicken Sie auf die Schaltfläche für das Steuerelement, das Sie hinzufügen möchten.

  4. Ziehen Sie das Steuerelement im Tabellenblatt auf die gewünschte Größe.

    5. Um die Eigenschaften für das Steuerelement festzulegen, klicken Sie mit der rechten Maustaste auf das Steuerelement, und klicken Sie dann im Kontextmenü auf Eigenschaften. Weitere Informationen über die Eigenschaften von ActiveX-Steuerelementen erhalten Sie, indem Sie auf [image] klicken.

  5. Verwenden Sie eines der folgenden Verfahren:

    Um dem Steuerelement Makro-Code hinzuzufügen, damit Sie das Steuerelement in einer Microsoft Excel-Arbeitsmappe verwenden können, klicken Sie im Kontextmenü auf Code anzeigen. Geben Sie im Visual Basic Editor Ihren Makro-Code ein. Weitere Informationen über das Eingeben von Makro-Codes erhalten Sie, indem Sie auf Visual Basic-Hilfe klicken. Um aus dem Visual Basic Editor zu Microsoft Excel zurückzukehren, klicken Sie im Menü Datei auf Schließen und zurück zu Microsoft Excel.

    Um dem Steuerelement ein Webskript hinzuzufügen, so dass Sie das Steuerelement auf einer Webseite verwenden können, klicken Sie auf das Tabellenblatt, wählen Sie aus dem Menü Extras den Befehl Makros, und klicken Sie anschließend auf Microsoft Skript Editor. Geben Sie im Skript- Editor Ihr Skript ein. Weitere Informationen über das Eingeben von Web-Skripten erhalten Sie, indem Sie auf Microsoft Script Editor-Hilfe klicken. Um aus dem Microsoft Skript Editor zu Microsoft Excel zurückzukehren, klicken Sie im Menü Datei auf Schließen .

  6. Um den Entwurfsmodus zu beenden und das ActiveX-Steuerelement zu aktivieren, klicken Sie auf Entwurfsmodus beenden [image] .

Anmerkung In einem Webskript wird die Kontroll-ID dazu verwendet, Ereignisse für ActiveX-Steuerelemente zu bearbeiten. Daher können Sie ein Skript an beliebiger Stelle der Daten einfügen, die auf einer Webseite veröffentlicht werden sollen.


 Arten von ActiveX-Steuerelementen

Arten von ActiveX-Steuerelementen

Die folgende Tabelle listet die ActiveX-Steuerelemente auf, die in der Steuerelement-Toolbox zur Verfügung stehen. Weitere Informationen zu ActiveX-Steuerelementen finden Sie in der Visual Basic-Hilfe.

Steuerelement | Beschreibung
Kontrollfeld | Eine Option, die Sie einschalten oder ausschalten können, indem Sie diese aktivieren oder deaktivieren. In einem Blatt können mehrere Kontrollfelder gleichzeitig aktiviert sein.
Textfeld | Ein Feld, in dem Text eingegeben werden kann.
Befehlsschaltfläche | Eine Schaltfläche, die eine Aktion initialisiert, wenn darauf geklickt wird.
Optionsschaltfläche | Eine Schaltfläche, die zum Auswählen von einer Option aus einer Gruppe von Optionen verwendet wird.
Listenfeld | Ein Feld, das eine Liste von Elementen enthält.
Kombinationsfeld | Ein Textfeld mit einem Dropdownlistenfeld. Sie können in dem Feld entweder einen Wert eingeben oder aus dem Feld einen Wert auswählen.
Umschaltfläche | Eine Schaltfläche, die nach dem Klicken darauf niedergedrückt bleibt und nach einem erneuten Klicken darauf wieder herausspringt.
Drehen-Schaltfläche | Eine Schaltfläche, die einer Zelle oder einem Textfeld zugeordnet werden kann. Um einen Wert zu erhöhen, klicken Sie auf den Aufwärtspfeil; um einen Wert zu verringern, klicken Sie auf den Abwärtspfeil.
Bildlaufleiste | Ein Steuerelement, das durch einen Wertebereich blättert, wenn Sie auf die Bildlaufpfeile klicken oder wenn Sie das Bildlauffeld ziehen. Sie können durch eine Seite mit Werten blättern, indem Sie auf eine Stelle zwischen dem Bildlauffeld und einem Bildlaufpfeil klicken.
Bezeichnungsfeld | Text, der einem Tabellenblatt oder Formular hinzugefügt wurde und Informationen zu einem Steuerelement oder zu dem Tabellenblatt bzw. Formular enthält.
Bild | Ein Steuerelement, das ein Bild in einem Formular einbettet.
Weitere Steuerelemente | Eine Liste weiterer ActiveX-Steuerelemente.


 Ändern, Verschieben, Vergrößern bzw. Verkleinern eines ActiveX-Steuerelementes

Ändern, Verschieben, Vergrößern bzw. Verkleinern eines ActiveX-Steuerelementes

  1. Um ein ActiveX-Steuerelement in einem Tabellenblatt oder Formular zu ändern, stellen Sie sicher, dass die Steuerelement-Toolbox angezeigt wird. Um die Steuerelement-Toolbox anzuzeigen, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Steuerelement-Toolbox.

  2. Klicken Sie auf Entwurfsmodus [image] .

  3. Um die Eigenschaften des Steuerelementes zu ändern, klicken Sie mit der rechten Maustaste auf das Steuerelement, und klicken Sie dann im Kontextmenü auf Eigenschaften.

    Um das Steuerelement zu verschieben, ziehen Sie das Steuerelement an eine neue Stelle. Um das Steuerelement an den Gitternetzlinien auszurichten, halten Sie ALT gedrückt, während Sie das Steuerelement ziehen.

    Um die Größe des Steuerelementes zu ändern, ziehen Sie eines der Auswahlkästchen. Um die Größe des Steuerelementes zu ändern, dabei jedoch die Proportionen des Steuerelementes beizubehalten, halten Sie die UMSCHALTTASTE gedrückt, während Sie die Eckziehpunkte ziehen.

    Um festzulegen, wie die Größe oder Position des Steuerelementes geändert wird, wenn sich die Größe oder Position der darunter liegenden Zellen ändert, klicken Sie mit der rechten Maustaste auf das Steuerelement, klicken Sie auf Steuerelement formatieren, und klicken Sie dann auf Eigenschaften.

  4. Wenn Sie das Steuerelement in der gewünschten Weise bearbeitet haben, klicken Sie auf Entwurfsmodus beenden [image] .


 Hinzufügen von Steuerelementen zu einem Blatt mit Hilfe der Symbolleiste "Formular"

Hinzufügen von Steuerelementen zu einem Blatt mit Hilfe der Symbolleiste "Formular"

Wenn Sie ein vorhandenes Makro durch Klicken auf ein Tabellenblatt-Steuerelement ausführen möchten, stellen Sie sicher, dass die Arbeitsmappe geöffnet ist, die das Makro enthält.

  1. Öffnen Sie das Tabellenblatt, dem Sie Steuerelemente hinzufügen möchten.

  2. Stellen Sie sicher, dass die Symbolleiste Formular angezeigt wird.

  3. Klicken Sie auf der Symbolleiste Formular auf die Schaltfläche für das hinzuzufügende Steuerelement.

  4. Ziehen Sie das Steuerelement im Tabellenblatt auf die gewünschte Größe.

  5. Wenn Sie eine Schaltfläche hinzufügen, wählen Sie im Feld Makroname das Makro aus, das beim Klicken auf die Schaltfläche ausgeführt werden soll.

    Wenn Sie ein anderes Steuerelement als eine Schaltfläche hinzufügen, klicken Sie mit der rechten Maustaste auf das Steuerelement, und klicken Sie dann im Kontextmenü auf Makro zuweisen.

    Wenn das Makro noch nicht existiert, können Sie ein neues Makro aufzeichnen oder schreiben. Klicken Sie auf Aufzeichnen, um ein neues Makro aufzuzeichnen oder auf Neu, um ein Visual Basic für Anwendungen-Modul zu öffnen, in dem Sie das Makro schreiben können.

Anmerkung Wenn Sie einem Tabellenblatt eine Schaltfläche hinzufügen, ist die Schaltfläche nur dann verfügbar, wenn das Tabellenblatt geöffnet ist. Wenn Sie ein Makro durch Klicken auf eine Schaltfläche ausführen möchten, unabhängig davon, welche Arbeitsmappen momentan geöffnet sind, können Sie das Makro über eine Schaltfläche auf einer benutzerdefinierten Symbolleiste ausführen. Informationen zum Ausführen eines Makros durch Klicken auf eine Symbolleistenschaltfläche erhalten Sie, indem Sie auf [image] klicken.


 Arten von Schaltflächen, Kontrollkästchen und anderen Steuerelementen auf der Symbolleiste "Formular"

Arten von Schaltflächen, Kontrollkästchen und anderen Steuerelementen auf der Symbolleiste "Formular"

Schaltflächen, Kontrollkästchen und andere Steuerelemente, die auf der Symbolleiste Formular verfügbar sind, stellen Benutzern von Formularen Wahlmöglichkeiten zur Verfügung. Wenn Sie beispielsweise ein Personalformular erstellen, können Sie dem Formular zwei Optionsschaltflächen hinzufügen, über die angegeben werden kann, ob ein Mitarbeiter als Vollzeitkraft oder als Teilzeitkraft arbeitet. Da nur jeweils eine der beiden Optionsschaltflächen ausgewählt werden kann, kann es sich bei dem Mitarbeiter entweder um eine Vollzeitkraft oder um eine Teilzeitkraft handeln; beides ist jedoch nicht möglich.

Die meisten Steuerelemente besitzen Eigenschaften, die Sie ändern können; Sie können jedoch nur die Formatierungseigenschaften für Steuerelemente von Befehlsschaltflächen und Beschriftungen ändern.

Steuerelement | Beschreibung
Bezeichnung | Text, der einem Tabellenblatt oder Formular hinzugefügt wurde und Informationen zu einem Steuerelement oder zu dem Tabellenblatt bzw. Formular enthält.
Gruppenfeld | Ein Rahmen und eine Beschriftung, die zusammengehörende Steuerelemente zu einer Gruppe zusammenfassen, beispielsweise Optionsschaltflächen oder Kontrollkästchen.
Befehlsschaltfläche | Eine Schaltfläche, die ein Makro ausführt, wenn darauf geklickt wird.
Kontrollkästchen | Ein Kästchen, das eine Option einschaltet bzw. ausschaltet. In einem Blatt oder in einer Gruppe können mehrere Kontrollkästchen gleichzeitig aktiviert sein. Informationen zu den Steuerelement-Eigenschaften von Kontrollkästchen erhalten Sie, indem Sie auf [image] klicken.
Optionsfeld | Eine Schaltfläche, die aus einer Gruppe von Optionen, die in einem Gruppenfeld enthalten sind, eine Option auswählt. Sie können in einer Gruppe nur ein Optionsfeld aktivieren. Optionsfelder werden verwendet, wenn nur eine von mehreren Möglichkeiten zulässig ist. Informationen zu den Steuerelement-Eigenschaften von Optionsfeldern erhalten Sie, indem Sie auf [image] klicken.
Listenfeld | Ein Feld, das eine Liste von Elementen enthält. Informationen zu den Steuerelement-Eigenschaften von Listenfeldern erhalten Sie, indem Sie auf [image] klicken.
Kombinationsfeld | Ein Dropdownlistenfeld. Das in dem Listenfeld ausgewählte Element wird im Textfeld angezeigt. Informationen zu den Steuerelement-Eigenschaften von Kombinationsfeldern erhalten Sie, indem Sie auf [image] klicken.
Bildlaufleiste | Ein Steuerelement, das durch einen Wertebereich blättert, wenn Sie auf die Bildlaufpfeile klicken oder wenn Sie das Bildlauffeld ziehen. Sie können durch eine Seite mit Werten blättern, indem Sie auf eine Stelle zwischen dem Bildlauffeld und einem Bildlaufpfeil klicken. Informationen zu den Steuerelement-Eigenschaften von Bildlaufleisten erhalten Sie, indem Sie auf [image] klicken.
Drehen-Schaltfläche | Eine Schaltfläche mit einem Aufwärtspfeil und einem Abwärtspfeil, die einer Zelle zugeordnet werden kann. Um einen Wert zu erhöhen, klicken Sie auf den Aufwärtspfeil; um einen Wert zu verringern, klicken Sie auf den Abwärtspfeil. Informationen zum Ändern der Steuerelement-Eigenschaften von Drehfeldern erhalten Sie, indem Sie auf [image] klicken.

Anmerkung Die Steuerelemente Bearbeitungsfeld, Kombinationsfeld Liste-Text und Kombinationsfeld Dropdown-Text sind in Microsoft Excel 2000-Arbeitsmappen nicht verfügbar. Diese Steuerelemente werden zur Verfügung gestellt, um das Arbeiten mit Excel-Dialogblättern, Version 5.0, zu ermöglichen.


 Ändern, Verschieben, Vergrößern bzw. Verkleinern einer Schaltfläche, eines Kontrollkästchens oder eines anderen Steuerelementes

Ändern, Verschieben, Vergrößern bzw. Verkleinern einer Schaltfläche, eines Kontrollkästchens oder eines anderen Steuerelementes

Microsoft Excel verfügt über zwei verschiedene Arten von Steuerelementen, die Sie in einem Tabellenblatt einfügen können: Steuerelemente, die Sie über die Symbolleiste Formular hinzufügen, und ActiveX-Steuerelemente. Verwenden Sie das folgende Verfahren, um ein Steuerelement zu ändern, das mit Hilfe der Symbolleiste Formular hinzugefügt wurde. Informationen zum Ändern von ActiveX-Steuerelementen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie mit der rechten Maustaste auf das zu ändernde Steuerelement, und klicken Sie dann im Kontextmenü auf Steuerelement formatieren.

  2. Um die Steuerungseigenschaften zu ändern, klicken Sie auf die Registerkarte Steuerung. Informationen zu den Steuerelement-Eigenschaften, die geändert werden können, erhalten Sie, indem Sie auf [image] klicken.

    Um festzulegen, wie die Größe oder Position des Steuerelementes geändert wird, wenn sich die Größe oder Position der darunter liegenden Zellen ändert, klicken Sie auf die Registerkarte Eigenschaften.

  3. Klicken Sie auf OK.

  4. Um das Steuerelement zu verschieben, ziehen Sie das Steuerelement an eine neue Stelle. Um das Steuerelement an den Gitternetzlinien auszurichten, halten Sie ALT gedrückt, während Sie das Steuerelement ziehen.

    Um die Größe des Steuerelementes zu ändern, ziehen Sie einen der Auswahlkästchen. Um die Größe des Steuerelementes zu ändern, dabei jedoch die Proportionen des Steuerelementes beizubehalten, halten Sie die UMSCHALTTASTE gedrückt, während Sie einen Eckziehpunkt ziehen.

  5. Um die Markierungsziehpunkte zu entfernen, klicken Sie auf eine Zelle in dem Tabellenblatt.


 Informationen zum Vorlagen-Assistenten mit Datenarchivierung

Informationen zum Vorlagen-Assistenten mit Datenarchivierung

Das Add-In Vorlagen-Assistent mit Datenarchivierung erstellt eine Vorlage, die markierte Zellen in einer Arbeitsmappe mit Feldern in einer Datenbank verknüpft. Wenn Sie auf der Grundlage der Vorlage eine neue Arbeitsmappe erstellen und Daten in die verknüpften Zellen eingeben, erstellt Microsoft Excel in der Datenbank einen neuen Datensatz und kopiert die Daten beim Speichern der Arbeitsmappe in die entsprechenden Datenfelder.

Anmerkung Im Unterschied zu traditionellen Datenbanken speichert Microsoft Excel die Vorlage jedes Mal neu, anstatt die Vorlage als einen Einstiegspunkt für direktes Hinzufügen der Information in die Datenbank zu verwenden.

Angenommen, Sie möchten alle Arbeitsunfälle aus verschiedenen Unternehmensfilialen archivieren, die untereinander durch ein Netzwerk verbunden sind. Erstellen Sie zunächst ein Formular auf einem Tabellenblatt, das die erforderlichen Informationen für jeden Unfallbericht abfragt. Verwenden Sie dann den Vorlagen-Assistenten, um aus dem Formular eine Mustervorlage zu erstellen, und verknüpfen Sie die Mustervorlage mit einer zentralen Datenbank. Wenn Arbeitnehmer einen neuen Unfallbericht ausfüllen, der auf der Mustervorlage basiert, erstellen sie gleichzeitig einen Papierausdruck und einen entsprechenden Datensatz in der Datenbank.

Der Vorlagen-Assistent mit Datenarchivierung führt folgende Vorgänge aus:

  • Automatisches Hinzufügen von Daten aus vorhandenen Arbeitsmappen Wenn vorhandene Arbeitsmappen Daten enthalten, die Sie in die neue Datenbank aufnehmen möchten, kann der Vorlagen-Assistent die Daten automatisch hinzufügen. Die Position der Daten in den vorhandenen Arbeitsmappen muss jedoch genau mit der Position der Zellen übereinstimmen, die Sie für die Datenfelder auswählen. Wenn Sie beispielsweise in Schritt 3 des Vorlagen-Assistenten festlegen, dass das Feld Mitarbeiter-Nr. im Blatt Persönliche_Daten in die Zelle $D$4 eingegeben wird, muss sich die Mitarbeiternummer in allen vorhandenen Arbeitsmappen in der Zelle Persönliche_Daten!$D$4 befinden. Wenn die Positionen der Daten nicht übereinstimmen, werden der Datenbank unter Umständen unvollständige oder leere Datensätze hinzugefügt.

  • Speichern der Daten in einer Datenbank Ihrer Wahl Bei der Datenbank kann es sich um eine Microsoft Excel-Liste oder um eine Microsoft Access-, Microsoft FoxPro- oder dBase-Datenbank handeln, für die Sie die erforderlichen ODBC-Treiber and andere Komponenten für den Datenzugriff installiert haben. Speichern Sie die Datenbank auf dem Netzwerk in einem Ort, auf den alle Benutzer des Formulars zugreifen können. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Aktualisieren und Erstellen von Berichten Sie können aus den gespeicherten Daten Berichte erstellen oder die Daten in der gleichen Weise wie in einer beliebigen anderen Datenbank verwenden. Wenn Sie die Daten eines Datensatzes ändern möchten, können Sie die diesem Datensatz zugeordnete gespeicherte Kopie des Formulars erneut öffnen und bearbeiten. Wenn Sie die Kopie des Formulars löschen, bleibt der entsprechende Datensatz in der Datenbank erhalten, so dass zukünftige Aktualisierungen mit Hilfe des Datenbankprogramms ausgeführt werden müssen. Sie können den Datensatz in der gleichen Weise wie jeden anderen Datensatz in der Datenbank löschen.

Einfacher Zugriff auf Mustervorlagen Um allen Benutzern den Zugriff auf die Vorlage zu ermöglichen, speichern Sie die Vorlage in einem frei zugänglichen Speicherort auf dem Netzwerk. Erstellen Sie dann eine Verknüpfung zu der Vorlage, und fordern Sie alle Benutzer auf, die Verknüpfung in den Ordner Vorlagen zu kopieren. Der Ordner Vorlagen befindet sich in dem Microsoft-Ordner.

Weitere Informationen über das Verwenden des Vorlagen-Assistenten erhalten Sie, indem Sie auf [image] klicken.


 Ändern eines Datensatzes in einer verknüpften Datenbank, der mit Hilfe des Vorlagen-Assistenten erstellt wurde

Ändern eines Datensatzes in einer verknüpften Datenbank, der mit Hilfe des Vorlagen-Assistenten erstellt wurde

Wenn die zur Erstellung des Formulars verwendete Mustervorlage mit Hilfe des Vorlagen-Assistenten mit Datenarchivierung mit einer Datenbank verknüpft wurde, werden zusammengehörende Informationen, die Sie oder andere Personen in das Formular eingeben und speichern, in der Datenbank als eindeutiger Datensatz gespeichert. Um die Daten in einem Datensatz zu ändern, können Sie die zu dem Datensatz gehörende gespeicherte Kopie des Formulars erneut öffnen und bearbeiten. Sie können entweder den aktuellen assoziierten Datensatz aktualisieren oder einen neuen Datensatz erstellen.

  1. Klicken Sie auf Öffnen [image] .

  2. Öffnen Sie im Feld Suchen in den Ordner, der die Kopie des zu ändernden Formulars enthält.

  3. Ändern Sie die abgefragten Informationen in der gewünschten Weise.

  4. Klicken Sie auf Speichern [image] .

  5. Wählen Sie die gewünschte Option und klicken Sie auf OK.

    Wenn die Datenbank nicht geändert werden soll, wählen Sie Daten nicht aktualisieren aus.


Problembehandlung beim Erstellen von Formularen

Wobei benötigen Sie Hilfe?

Der Datenbank, die mit Hilfe des Vorlagen-Assistenten erstellt wurde, werden leere Datensätze hinzugefügt.

Beim Auswählen der Datenbank für den Vorlagen-Assistenten wird eine Meldung angezeigt, dass ein unerwarterter Fehler aufgetreten ist.

Das Formatieren des Tabellenblatts bereitet Schwierigkeiten.


Problembehandlung bei Schaltflächen, Kontrollkästchen und anderen Steuerelementen

Wobei benötigen Sie Hilfe?

Nach dem Klicken auf ein Steuerelement sind einige Befehle in Microsoft Excel nicht mehr verfügbar.

Installierte ActiveX-Steuerelemente werden nicht unter dem Befehl Weitere Steuerelemente angezeigt.

Wenn mit der rechten Maustaste auf ein Steuerelement geklickt wird, um dieses zu bearbeiten, wird das Kontextmenü nicht angezeigt.

Nach dem Klicken auf ein Steuerelement wird eine Fehlermeldung angezeigt, dass Microsoft Excel eine Datei nicht finden kann.


Schnelle Berechnungen in einem Tabellenblatt (Summe anzeigen)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Erstellen einer Formel für die Berechnung eines Wertes

Was möchten Sie tun?

Eine Formel eingeben

Eine Formel eingeben, die eine Funktion enthält

Info über das Verwenden und Eingeben von Matrixformeln

Werteberechnung mit Hilfe von Formeln

Sind Sie nicht sicher, welche Option Sie auswählen möchten?


 Info über die Verwendung der Formelpalette zur Eingabe und Bearbeitung von Formeln

Info über die Verwendung der Formelpalette zur Eingabe und Bearbeitung von Formeln

Eingeben von Formeln Wenn Sie eine Formel erstellen, die eine Funktion enthält, unterstützt Sie die Formelpalette bei der Eingabe von Tabellenfunktionen. Beim Eingeben einer Funktion in die Formel zeigt die Formelpalette den Namen der Funktion an, die einzelnen Argumente der Funktion, eine Beschreibung der Funktion und der einzelnen Argumente, das momentane Ergebnis der Funktion sowie das momentane Ergebnis der gesamten Formel. Um die Formelpalette anzuzeigen, klicken Sie in der Bearbeitungsleiste auf Formeln bearbeiten [image].

In diesem Beispiel wird die geschachtelte SUMME-Funktion mit Hilfe der Formelpalette bearbeitet. Der Bereich K10:K19 ist das einzige Argument der Funktion und wird im Eingabefeld Zahl1 angezeigt. Der Wert in jeder Bereichszelle wird rechts neben dem Eingabefeld angezeigt. Das Ergebnis der Funktion SUMME (935) erscheint unterhalb der Argumentliste. Das Ergebnis der gesamten Formel wird unten angezeigt; da die Summe des Bereichs K10:K19 nicht größer oder gleich 5.000 ist, ist das Ergebnis 0,05, oder 5%.

Bearbeiten von Formeln Sie können die Formelpalette zum Bearbeiten von Funktionen in Formeln verwenden. Markieren Sie eine Zelle, die eine Formel enthält, und klicken Sie dann auf Formeln bearbeiten [image], um die Formelpalette anzuzeigen. Die erste Funktion in der Formel und alle Argumente erscheinen in der Formelpalette. Sie können die erste Funktion bearbeiten oder eine andere Funktion in derselben Formel bearbeiten, indem Sie in der Bearbeitungsleiste auf eine beliebige Stelle innerhalb der Funktion klicken.


Arbeitsweise von Formeln bei der Berechnung von Werten (Was ist eine Formel?)

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


 Info über Formelsyntax

Info über Formelsyntax

Die Struktur oder Reihenfolge der Elemente in einer Formel bestimmt das Endergebnis der Berechnung. Formeln in Microsoft Excel müssen eine bestimmte Syntax oder Reihenfolge aufweisen; am Anfang einer Formel steht ein Gleichheitszeichen (=) und dahinter die zu berechnenden Elemente (die Operanden), die von Operatoren getrennt werden. Bei einem Operanden kann es sich um einen unveränderlichen Wert (eine Konstante), um einen Zell- oder Bereichsbezug, eine Beschriftung, einen Namen oder um eine Tabellenfunktion handeln.

Excel führt die Rechenoperationen - in Übereinstimmung mit der Reihenfolge der Operatoren von links nach rechts, beginnend mit dem Gleichheitszeichen (=). Sie können die Reihenfolge der Rechenschritte mit Hilfe von Klammern festlegen, mit denen die zuerst auszuführenden Operationen zusammengefasst werden. Beispielsweise liefert die folgende Formel das Ergebnis 11, da in Excel Multiplikationen vor Additionen ausgeführt werden. Die Formel multipliziert die Zahlen 2 und 3 und addiert 5 zu dem Ergebnis.

=5+2*3

Wenn Sie jedoch Klammern in der Formelsyntax verwenden, addiert Excel die Zahlen 5 und 2 und multipliziert anschließend das Ergebnis mit 3 (Ergebnis 21).

=(5+2)*3

Weitere Informationen

Berechnungsoperatoren in Formeln


 Beispiele für häufig verwendete Formeln

Beispiele für häufig verwendete Formeln

In der folgenden Tabelle sind häufig in Microsoft Excel verwendete Formeln beschrieben.

Berechnen des aktuellen Kontostandes

Verknüpfen von Vor- und Nachnamen

Verknüpfen eines Datums mit Text

Erhöhen eines Werts um einen Prozentsatz

Erstellen einer Summe auf der Grundlage einer Bedingung

Erstellen einer Summe auf der Grundlage mehrerer Bedingungen

Ermitteln der Anzahl der Vorkommen einer Bedingung

Ermitteln der Anzahl der Vorkommen mehrerer Bedingungen

Berechnen des aktuellen Kontostandes

Sie können in Excel eine Umsatztabelle erstellen, mit der Sie Ihre Banktransaktionen verfolgen können. Als Teil der Kalkulationstabelle können Sie eine Formel erstellen, die Ihren aktuellen Kontostand ermittelt. In diesem Beispiel enthält Zelle F6 den vorherigen Kontostand, Zelle D7 enthält die Einzahlungsteilsumme der ersten Transaktion, und Zelle E7 enthält alle Barzahlungsbeträge.

Um den aktuellen Kontostand für die erste Transaktion zu berechnen, geben Sie die folgende Formel in Zelle F7 ein:

=SUMME(F6;D7;-E7)

Kopieren Sie diese Formel bei der Eingabe neuer Transaktionen für jede Transaktion in die Zelle, die aktuellen Kontostand enthält.

Zurück zum Anfang

Verknüpfen von Vor- und Nachnamen

Sie können eine Liste von Vornamen in einer Spalte mit einer Liste von Nachnamen in einer anderen Spalte durch eine Formel verknüpfen. In diesen Beispielen soll die Zelle D5 den Vornamen enthalten, die Zelle E5 den Nachnamen.

Anzeige des vollständigen Namens im Format "Vorname Nachname" (beispielsweise "Dieter Müller"):

=D5&" "&E5

Anzeige des vollständigen Namens im Format "Nachname, Vorname" (beispielsweise Müller, Dieter):

=E5&", "&D5

Zurück zum Anfang

Verknüpfen eines Datums mit Text

Um zwei Wert zu verknüpfen oder zu verketten, damit sie einen zusammenhängenden Textwert ergeben, verwenden Sie den Textoperator & (kaufmännisches Und). Um eine in einer Zelle gespeicherte Zahl, einen Datums- oder einen Uhrzeitwert mit einer Textzeichenfolge zu verknüpfen, verwenden Sie die Tabellenfunktion TEXT. Wenn Zelle F5 beispielsweise das Wertstellungsdatum 5.6.96 enthält, können Sie den Text "Wertstellungsdatum: 5.6.96" anzeigen, indem Sie die folgende Formel verwenden:

="Wertstellungsdatum: "&TEXT(F5; "t.M.jj")

Zurück zum Anfang

Erhöhen eines Werts um einen Prozentsatz

Sie können einen in einer Zelle gespeicherten Wert um einen Prozentsatz erhöhen, z. B. um 5 Prozent. In dem Beispiel soll die Zelle F5 den ursprünglichen Wert enthalten.

=F5*(1+5%)

Wenn der Prozentsatz in einer Zelle gespeichert ist (z. B. in der Zelle F2):

=F5*(1+$F$2)

Der Bezug auf die Zelle F2 ist ein absoluter Zellbezug, so dass die Formel in andere Zellen kopiert werden kann, ohne dass sich der Bezug auf F2 ändert.

Zurück zum Anfang

Erstellen einer Summe auf der Grundlage einer Bedingung

Verwenden Sie die Tabellenfunktion SUMMEWENN, um eine Summe über einen Bereich in Abhängigkeit von einem Wert in einem anderen Bereich zu erstellen. In dem Beispiel berechnet die folgende Formel für jede Zelle in dem Bereich B5:B25, die den Wert "Nordwind" enthält, die Summe für die entsprechenden Zellen im Bereich F5:F25.

=SUMMEWENN(B5:B25;"Nordwind";F5:F25)

Zurück zum Anfang

Erstellen einer Summe auf der Grundlage mehrerer Bedingungen

Verwenden Sie die folgende Formel, um die Summe der Zellwerte im Bereich F5:F25 zu berechnen, wobei im Bereich B5:B25 der Name "Nordwind" und im Bereich C5:C25 der Namen der Region ("West") enthalten ist.

=SUMME(WENN((B5:B25="Nordwind")*(C5:C25="West");F5:F25))

Um die Summe der Werte der Zellen F5:F25 zu berechnen, wobei B5:B25 entweder "Nordwind" oder "Terra Firm" enthalten, verwenden Sie die folgende Formel:

=SUMME(WENN((B5:B25="Nordwind")+(B5:B25="Terra Firm");F5:F25))

Beide Formeln sind Matrixformeln, deren Eingabe durch Drücken von STRG+UMSCHALT+EINGABE abgeschlossen werden muss. Erfahren Sie mehr über Matrixformeln.

Zurück zum Anfang

Ermitteln der Anzahl der Vorkommen einer Bedingung

Die Tabellenfunktion ZÄHLENWENN ermittelt die Anzahl der Vorkommen eines Wertes in einem Zellbereich. In dem Beispiel wird die Anzahl der Zellen im Bereich B5:B25 ermittelt, die den Text "Nordwind" enthalten.

=ZÄHLENWENN(B5:B25;"Nordwind")

Zurück zum Anfang

Ermitteln der Anzahl der Vorkommen mehrerer Bedingungen

In der folgenden Formel überprüft Excel bei jedem gefundenen Wert "Nordwind" im Bereich B5:B25, ob der Text "West" in der gleichen Zeile in Spalte C (Bereich C5:C25) vorhanden ist. Anschließend berechnet Excel die Anzahl der Zeilen, die beide Werte enthalten.

=SUMME(WENN(B5:B25="Nordwind";WENN(C5:C25="Süd";1;0)))

Bei diesem Beispiel handelt es sich um eine Matrixformel, deren Eingabe durch Drücken von STRG+UMSCHALT+EINGABE abgeschlossen werden muss. Erfahren Sie meh über Matrixformeln.

Zurück zum Anfang


Verwenden von Operatoren in Formeln

Operatoren legen die Art der Berechnung fest, die mit den Elementen einer Formel durchgeführt werden soll. Microsoft Excel enthält vier verschiedene Operatoren für die Durchführung von Berechnungen: arithmetische Operatoren, Vergleichs-, Text- und Bezugsoperatoren.

Arithmetische Operatoren Um elementare mathematische Operationen (z. B. Addition, Subtraktion oder Multiplikation) durchzuführen, Zahlen zu verknüpfen und numerische Ergebnisse zu erzeugen, verwenden Sie die folgenden arithmetischen Operatoren.

Arithmetischer Operator | Bedeutung | Beispiel
+ (Pluszeichen) | Addition | 3+3
– (Minuszeichen) | Subtraktion Negation | 3–1 –1
* (Sternchen) | Multiplikation | 3*3
/ (Schrägstrich) | Division | 3/3
% (Prozentzeichen) | Prozent | 20%
^ (Caret-Zeichen) | Potenzierung | 3^2 (entspricht 3*3)

Vergleichsoperatoren Sie können zwei Werte mit den folgenden Operatoren vergleichen. Wenn zwei Werte mit diesen Operatoren verglichen werden, ist das Ergebnis ein logischer Wert: WAHR oder FALSCH.

Vergleichs- operator | Bedeutung | Beispiel
= (Gleichheitszeichen) | Gleich | A1=B1
> (Größer-als-Zeichen) | Größer als | A1>B1
< (Kleiner-als-Zeichen) | Kleiner als | A1<B1
>= (Größer-gleich-Zeichen) | Größer oder gleich | A1>=B1
<= (Kleiner-gleich-Zeichen) | Kleiner oder gleich | A1<=B1
<> (Ungleich-Zeichen) | Ungleich | A1<>B1

Textverkettungsoperator Der Textoperator "&" verknüpft mehrere Textzeichenfolgen zu einem einzigen Textwert.

Text- operator | Bedeutung | Beispiel
& (Kaufmännisches Und-Zeichen) | Verbindet bzw. verkettet zwei Werte zu einem zusammenhängenden Textwert | "Nord" & "wind" ergibt "Nordwind"

Bezugsoperatoren Verknüpfen Sie Zellbereiche für die Durchführung von Berechnungen mit den folgenden Operatoren.

Bezugs- operator | Bedeutung | Beispiel
: (Doppelpunkt) | Bereichsoperator, der einen Bezug auf alle Zellen erstellt, die zwischen zwei Bezügen liegen, einschließlich der zwei Bezugszellen | B5:B15
; (Semikolon) | Vereinigungsoperator, der mehrere Bezüge zu einem Bezug zusammenfasst | SUMME(B5:B15;D5:D15)


Die Reihenfolge der Ausführung von Operationen in Formeln

Wenn Sie innerhalb derselben Formel mehrere Operatoren verwenden, führt Microsoft Excel die Operationen in der Reihenfolge aus, die in der nachstehenden Tabelle beschrieben ist. Wenn eine Formel gleichrangige Operatoren enthält, z. B. einen Multiplikations- und einen Divisionsoperator, ermittelt Excel das Ergebnis der Operatoren von links nach rechts. Um die Reihenfolge der Berechnung zu ändern, schließen Sie den Teil der Formel in Klammern ein, der zuerst berechnet werden soll. Weitere Informationen zu Operatoren erhalten Sie, indem Sie auf [image] klicken.

Operator | Beschreibung
: (Doppelpunkt) (einzelnes Leerzeichen) ; (Semikolon) | Bezugsoperatoren
- | Negation (wie in -1)
% | Prozent
^ | Potenzierung
* bzw. / | Multiplikation bzw. Division
+ bzw. - | Addition bzw. Subtraktion
& | Verknüpft zwei Zeichenketten (Verkettung)
= < > <= >= <> | Vergleich


 Umwandlung von in Formeln eingegebenen Werten durch Microsoft Excel

Umwandlung von in Formeln eingegebenen Werten durch Microsoft Excel

Wenn Sie eine Formel eingeben, erwartet Microsoft Excel in Abhängigkeit von den verwendeten Operatoren die Eingabe bestimmter Werttypen. Wenn Sie einen anderen als den erwarteten Wert eingeben, kann Microsoft Excel den Wert jedoch in bestimmten Fällen umwandeln.

Formel | Ergebnis | Erklärung
="1"+"2" | 3 | Wenn Sie ein Pluszeichen (+) verwenden, erwartet Microsoft Excel die Eingabe von Zahlen in der Formel. Obwohl es sich bei den Werten "1" und "2" aufgrund der Anführungszeichen um Textwerte handelt, wandelt Microsoft Excel die Textwerte automatisch in Zahlen um.
=1+"4,00 DM" | 5 | Wenn in einer Formel eine Zahl erwartet wird, wandelt Microsoft Excel auch Text um, sofern dieser einem gültigen Zahlenformat entspricht.
="1.6.2001"-"1.5.2001" | 31 | Microsoft Excel interpretiert den Text als Datum im Format tt.MM.jj, wandelt die Datumsangaben in fortlaufende Zahlen um und berechnet dann die Differenz.
=WURZEL("8+1") | #WERT! | Microsoft Excel kann den Text nicht in eine Zahl umwandeln, da der Text "8+1" keinem Zahlenformat entspricht. Wenn Sie z. B. "9" oder "8"+"1" an Stelle von "8+1" verwenden, wandelt die Formel den Text in eine Zahl um und liefert das Ergebnis 3.
="A"&WAHR | AWAHR | Wenn Text erwartet wird, wandelt Microsoft Excel Zahlen und Wahrheitswerte (WAHR und FALSCH) in Text um.


Anzeigen von Formeln und Werten in einem Tabellenblatt

  • Um in einem Tabellenblatt zwischen der Anzeige von Formeln und der Anzeige von Werten zu wechseln, drücken Sie STRG+# (Nummernzeichen).


 Bearbeiten einer Formel

Bearbeiten einer Formel

  1. Klicken Sie auf die Zelle, die die zu bearbeitende Formel enthält.

    Enthält die Zelle einen Hyperlink, klicken Sie auf eine Zelle neben der zu bearbeitenden Zelle, und verwenden Sie dann eine Pfeiltaste, um die Zelle mit der zu bearbeitenden Formel auszuwählen.

  2. Nehmen Sie auf der Bearbeitungsleiste die gewünschten Änderungen an der Formel vor.

    Wenn Sie eine Funktion innerhalb der Formel bearbeiten möchten, bearbeiten Sie die Argumente der Funktion.

  3. Drücken Sie die EINGABETASTE.

    Handelt es sich bei der Formel um eine Matrixformel, drücken Sie STRG+UMSCHALT+EINGABE.


 Bearbeiten einer Matrixformel

Bearbeiten einer Matrixformel

  1. Klicken Sie auf eine beliebige Zelle im Matrixbereich.

  2. Klicken Sie auf die Bearbeitungsleiste. Wenn die Bearbeitungsleiste aktiv ist, werden die geschweiften Klammern ( { } ) in der Matrixformel nicht angezeigt.

  3. Bearbeiten Sie die Matrixformel.

  4. Drücken Sie STRG+UMSCHALT+EINGABE.


 Verschieben oder Kopieren von Formeln

Verschieben oder Kopieren von Formeln

Wenn Sie eine Formel verschieben, ändern sich die Zellbezüge innerhalb der Formel nicht. Wenn Sie eine Formel kopieren, werden absolute Zellbezüge nicht geändert, relative Zellbezüge hingegen ändern sich. Weitere Informationen zu absoluten und relativen Bezügen erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie die Zelle mit der Formel, die Sie verschieben oder kopieren möchten.

  2. Zeigen Sie auf den Rahmen der Markierung.

  3. Um die Zelle zu verschieben, ziehen Sie die Markierung zur oberen linken Ecke des Einfügebereichs. Microsoft Excel ersetzt alle eventuell im Einfügebereich vorhandenen Daten.

    Um die Zelle zu kopieren, halten Sie beim Ziehen STRG gedrückt.

Tipp Sie können Formeln auch mit Hilfe des Ausfüllkästchens in angrenzende Zellen kopieren. Markieren Sie die Zelle mit der Formel, und ziehen Sie dann das Ausfüllkästchen über den Bereich, der ausgefüllt werden soll.


Ersetzen eines Teils einer Formel bzw. der gesamten Formel durch den berechneten Wert

Sie können eine Formel "einfrieren" und damit verhindern, dass beim Ändern der Zelle, auf die sich die Formel bezieht, eine Neuberechnung der Formel durchgeführt wird. Wenn Sie eine Formel durch ihren berechneten Wert ersetzen, löscht Microsoft Excel die Formel unwiderruflich. Wenn Sie nur einen Teil einer Formel "einfrieren" möchten, können Sie lediglich den Teil ersetzen, der nicht neu berechnet werden soll.

Was möchten Sie tun?

Eine Formel durch deren berechneten Wert ersetzen

Einen Teil einer Formel durch dessen berechneten Wert ersetzen


 Löschen einer Formel oder einer Matrixformel

Löschen einer Formel oder einer Matrixformel

Vorsicht Wenn Sie eine Formel löschen, entfernt Microsoft Excel die Formel und ihren Wert. Informationen zum Entfernen einer Formel und Beibehalten des Ergebniswertes erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf die Zelle, die die Formel enthält.

    Handelt es sich bei der Formel um eine Matrixformel, markieren Sie die Matrix.

    Wie wird's gemacht?

  2. Drücken Sie ENTF.


 Info über Zell- und Bereichsbezüge

Info über Zell- und Bereichsbezüge

Ein Bezug bezeichnet eine Zelle oder einen Zellbereich in einem Tabellenblatt und teilt Microsoft Excel mit, wo sich die in einer Formel zu verwendenden Werte oder Daten befinden. Mit Hilfe von Bezügen können Sie Daten aus unterschiedlichen Teilen eines Tabellenblatts in einer einzigen Formel verwenden oder den Wert einer Zelle in verschiedenen Formeln verwenden. Sie können ebenfalls Bezüge auf Zellen in anderen Tabellenblättern derselben Arbeitsmappe, auf andere Arbeitsmappen und auf Daten in anderen Programmen erstellen. Bezüge auf Zellen in anderen Arbeitsmappen werden als externe Bezüge bezeichnet. Bezüge auf Daten in anderen Programmen werden als Remotebezüge bezeichnet.

Die A1-Bezugsart im Vergleich zur Z1S1-Bezugsart

Die A1-Bezugsart Excel verwendet standardmäßig die A1-Bezugsart. Bei dieser Bezugsart werden die Spalten mit Buchstaben (A bis IV, insgesamt 256 Spalten) bezeichnet, die Zeilen werden nummeriert (1 bis 65536). Wenn Sie einen Bezug auf eine Zelle erstellen möchten, geben Sie den Buchstaben der Spalte vor der Zeilennummer ein. Beispielsweise bezieht sich D50 auf die Zelle am Schnittpunkt der Spalte D mit der Zeile 50. Um einen Bezug auf einen Zellbereich zu erstellen, geben Sie den Bezug auf die Zelle in der oberen linken Ecke des Bereichs ein, dahinter einen Doppelpunkt (:) und anschließend den Bezug auf die Zelle in der unteren rechten Ecke des Bereichs. Beispiele für Bezüge:

Formel mit Bezug auf B4:D4

Erstellen eines Bezugs auf | Eingabe
Die Zelle in Spalte A und Zeile 10 | A10
Den Bereich der Zellen, der in Spalte A zwischen den Zeilen 10 und 20 liegt | A10:A20
Den Bereich der Zellen, der sich in Zeile 15 über die Spalten B bis E erstreckt | B15:E15
Alle Zellen in Zeile 5 | 5:5
Alle Zellen in den Zeilen 5 bis 10 | 5:10
Alle Zellen in Spalte H | H:H
Alle Zellen in den Spalten H bis J | H:J
Den Zellenbereich in den Spalten A bis E und den Zeilen 10 bis 20 | A10:E20

Die Z1S1-Bezugsart Sie können auch eine Bezugsart verwenden, bei der sowohl die Zeilen als auch die Spalten im Tabellenblatt nummeriert sind. Diese Z1S1-Bezugsart genannte Bezeichnungsart eignet sich insbesondere zur Berechnung von Zeilen- und Spaltenpositionen in Makros. Bei der Z1S1-Bezugsart kennzeichnet Microsoft Excel die Position einer Zelle mit dem Buchstaben "Z" (und eine Zeilennummer) und dem Buchstaben "S" (und eine Spaltennummer). Erfahren Sie mehr über Z1S1 Bezüge.

Weitere Informationen zu Bezügen

Relative im Vergleich zu absoluten Bezügen In Abhängigkeit von der Aufgabe, die Sie in Microsoft Excel ausführen möchten, können Sie entweder relative Zellbezüge oder absolute Zellbezüge verwenden. Relative Zellbezüge sind Bezüge auf Zellen, die relativ zur Position der Formel angegeben werden, absolute Bezüge sind Zellbezüge, die immer auf Zellen an einer bestimmten Position verweisen. Wenn dem Buchstaben und/oder der Zahl ein Dollarzeichen vorangestellt ist, beispielsweise $A$1, ist der Spalten- und/oder Zellbezug absolut. Relative Bezüge werden beim Kopieren automatisch angepasst, absolute Bezüge nicht. Weitere Informationen über relative und absolute Bezüge.

Beschriftungen und Namen Sie können die Beschriftungen der Spalten und Zeilen in einem Tabellenblatt verwenden, um einen Bezug auf Zellen innerhalb dieser Spalten und Zeilen zu erstellen. Beispiele für Beschriftungen sind "Preis," "Menge" und "Summe". Sie können auch beschreibende Namen für Zellen, Zellbereiche, Formeln oder Konstanten erstellen. Weitere Informationen über Verwenden von Beschriftungen oder Namen in Formeln.

3D-Bezüge Wenn Sie Daten analysieren möchten, die sich innerhalb einer Arbeitsmappe in verschiedenen Tabellenblättern jeweils in derselben Zelle oder in demselben Zellbereich befinden, verwenden Sie einen 3D-Bezug. Ein 3D-Bezug besteht aus einem Bereich von Tabellennamen und der entsprechenden Zelle bzw. dem Zellbereich. Excel bezieht alle Tabellenblätter in die Berechnung ein, die zwischen dem ersten und dem letzten Tabellennamen des Bezugs gespeichert sind. Beispielsweise addiert =SUMME(Blatt2:Blatt13!B5) alle Werte, die in Zelle B5 enthalten sind, auf allen Tabellenblättern zwischen und einschließlich Blatt 2 und Blatt 13. Informationen über Erstellen eines 3D-Bezugs.


 Unterschiede zwischen relativen und absoluten Bezügen

Unterschiede zwischen relativen und absoluten Bezügen

Relative Bezüge Wenn Sie eine Formel erstellen, werden die Bezüge auf Zellen bzw. auf Bereiche in der Regel relativ zu der Position der Zelle dargestellt, die die Formel enthält. In dem folgenden Beispiel enthält die Zelle B6 die Formel =A5; Microsoft Excel sucht den Wert in der Zelle, die sich eine Zelle oberhalb und eine Zelle links von B6 befindet. Bezüge in diesem Format werden als relative Bezüge bezeichnet.

Formel mit einem relativen Bezug

Wenn Sie eine Formel kopieren, in der relative Bezüge verwendet werden, werden die Bezüge von Excel automatisch nach dem Einfügen der Formel angepasst, um auf andere Zellen relativ zur Position der Formel zu verweisen. In dem folgenden Beispiel wurde die Formel aus der Zelle B6, =A5, die sich eine Zelle oberhalb und eine Zelle links von der Zelle B6 befindet, in die Zelle B7 kopiert. Die Formel in der Zelle B7 wurde von Excel folglich in =A6 geändert und verweist damit auf die Zelle, die sich eine Zelle oberhalb und eine Zelle links von der Zelle B7 befindet.

Kopierte Formel mit einem relativen Bezug

Absolute Bezüge Wenn Sie verhindern möchten, dass Excel die Bezüge beim Kopieren einer Formel in eine andere Zelle anpasst, verwenden Sie einen absoluten Bezug. Wenn eine Formel beispielsweise die Zelle A5 mit der Zelle C1 multipliziert (=A5*C1), und die Formel dann in eine andere Zelle kopiert wird, wird Excel beide Bezüge anpassen. Sie können einen absoluten Bezug auf die Zelle C1 erstellen, indem Sie vor den Teilen des Bezugs, die nicht geändert werden sollen, ein Dollarzeichen ($) eingeben. Um beispielsweise einen absoluten Bezug auf die Zelle C1 zu erstellen, geben Sie in der Formel wie folgt Dollarzeichen ein:

=A5*$C$1

Umschalten zwischen relativen und absoluten Bezügen Wenn Sie eine Formel erstellt haben und einen relativen Bezug in einen absoluten Bezug ändern möchten (bzw. umgekehrt), markieren Sie die Zelle, in der die Formel enthalten ist. Wählen Sie in der Bearbeitungsleiste den Bezug aus, den Sie ändern möchten, und drücken Sie anschließend F4. Jedes Mal, wenn Sie F4 drücken, schaltet Excel zwischen den folgenden Kombinationen: absoluter Spalten- und Zeilenbezug (z. B. $C$1); relativer Spalten- und absoluter Zeilenbezug (C$1); absoluter Spalten- und und relativer Zeilenbezug ($C1) sowie relativer Spalten- und Zeilenbezug (C1) um. Beispielsweise, wenn Sie in einer Formel die Adresse $A$1 auswählen und F4 drücken, ändert sich der Bezug in A$1. Nach erneutem Drücken von F4 ändert sich der Bezug wieder in $A1 und so weiter.

Weitere Informationen

Infos über Zell- und Bereichsbezüge


 Verwenden der Bezugsart Z1S1

Verwenden der Bezugsart Z1S1

In der Z1S1-Bezugsart kennzeichnet Microsoft Excel die Position einer Zelle mit dem Buchstaben "Z" und dahinter eine Zeilennummer sowie dem Buchstaben "S" und dahinter eine Spaltennummer. Beispielsweise ist der absolute Bezug Z1S1 gleichbedeutend mit dem absoluten Bezug $A$1 der A1-Bezugsart. Ist die Zelle A1 aktiv, bezieht sich der relative Bezug Z(1)S(1) auf die Zelle, die sich eine Zeile unterhalb und eine Spalte rechts von der Zelle A1 befindet, d. h. auf die Zelle B2.

Die folgende Tabelle zeigt Beispiele für die Schreibweise von Bezügen in der Z1S1-Bezugsart.

Bezug | Bedeutung
Z(-2)S | Ein relativer Bezug auf die Zelle, die sich in derselben Spalte zwei Zeilen oberhalb der aktiven Zelle befindet
Z(2)S(2) | Ein relativer Bezug auf die Zelle, die sich zwei Zeilen unterhalb und zwei Spalten rechts von der aktiven Zelle befindet
Z2S2 | Ein absoluter Bezug auf die Zelle, die sich in der zweiten Zeile und in der zweiten Spalte befindet
Z(-1) | Ein relativer Bezug auf die gesamte Zeile oberhalb der aktiven Zelle
Z | Ein absoluter Bezug auf die aktuelle Zeile

Bei der Aufzeichnung eines Makros zeichnet Excel einige Befehle unter Verwendung der Z1S1-Bezugsart auf. Wenn Sie beispielsweise einen Befehl wie das Klicken auf die Schaltfläche Summe aufzeichnen, um eine Formel einzufügen, die einen Zellbereich addiert, zeichnet Excel die Formel mit Z1S1-Bezügen und nicht mit A1-Bezügen auf.

Tipp Um die Z1S1-Bezugsart zu aktivieren (oder zu deaktivieren), klicken Sie im Menü Extras auf Optionen und klicken dann auf die Registerkarte Allgemein. Aktivieren oder deaktivieren Sie unter Einstellungen das Kontrollkästchen Z1S1 Bezugsart.


Verweisen auf dieselbe Zelle oder denselben Bereich auf mehreren Blättern mit Hilfe eines 3D-Bezugs

Die Arbeitsmappe muss mehr als ein Tabellenblatt enthalten. Weitere Richtlinien für das Verwenden von 3D-Bezügen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf die Zelle, in die Sie die Funktion eingeben möchten.

  2. Geben Sie zuerst ein Gleichheitszeichen (=) ein, dann den Namen der Funktion und anschließend eine öffnende Klammer.

  3. Klicken Sie auf das Register des ersten Tabellenblatts, zu dem Sie einen Bezug herstellen möchten.

  4. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das Register des letzten Tabellenblatts, zu dem Sie einen Bezug herstellen möchten.

  5. Markieren Sie die Zelle oder den Zellbereich, zu dem Sie einen Bezug herstellen möchten.

  6. Vervollständigen Sie die Formel.


 Richtlinien für die Verwendung von 3D-Bezügen

Richtlinien für die Verwendung von 3D-Bezügen

  • Sie können 3D-Bezüge verwenden, um einen Bezug zu Zellen in anderen Tabellenblättern herzustellen, um Namen festzulegen und um Formeln unter Verwendung der folgenden Funktionen zu erstellen: SUMME, MITTELWERT, MITTELWERTA, ANZAHL, ANZAHL2, MAX, MAXA, MIN, MINA, PRODUKT, STDABW, STDABWA, STDABWN, STDABWNA, VARIANZ, VARIANZA, VARIANZEN und VARIANZENA.

  • 3D-Bezüge können nicht in Matrixformeln verwendet werden.

  • 3D-Bezüge können nicht zusammen mit dem Operator für Schnittmengen (ein einzelnes Leerzeichen) oder in Formeln verwendet werden, in denen die implizite Schnittmenge eingesetzt wird.


Auswirkungen des Verschiebens, Kopierens, Einfügens oder Löschens von Tabellenblättern auf 3D-Bezüge

Die folgenden Beispiele erläutern, welche Auswirkungen das Verschieben, Kopieren, Einfügen oder Löschen von Tabellenblättern hat, auf die in einem 3D-Bezug verwiesen wird. In allen Beispielen wird die Formel =SUMME(Tabelle2:Tabelle6!A2:A5) verwendet, mit der die Zellen A2 bis A5 in den Tabellenblättern 2 bis 6 addiert werden.

Einfügen oder Kopieren Wenn Sie Tabellenblätter zwischen Tabelle2 und Tabelle6 (den außenliegenden Blättern in diesem Beispiel) einfügen oder kopieren, schließt Microsoft Excel alle Werte in die Berechnung ein, die sich in den Zellen A2 bis A5 der hinzugefügten Blätter befinden.

Löschen Wenn Sie Tabellenblätter zwischen Tabelle2 und Tabelle6 löschen, entfernt Excel deren Werte aus der Berechnung.

Verschieben Wenn Sie Tabellenblätter aus dem Bereich Tabelle2 bis Tabelle6 an eine Stelle verschieben, die sich außerhalb dieses Tabellenbereichs befindet, entfernt Excel deren Werte aus der Berechnung.

Verschieben von außen anliegenden Tabellenblättern Wenn Sie Tabelle2 oder Tabelle6 an eine andere Stelle in derselben Arbeitsmappe verschieben, passt Excel die Berechnung an den neu entstandenen Tabellenbereich an.

Löschen von außen anliegenden Tabellenblättern Wenn Sie Tabelle2 oder Tabelle6 löschen, passt Excel die Berechnung an den neu entstandenen Tabellenbereich an.


 Info über das Verwenden von Funktionen zum Berechnen von Werten

Info über das Verwenden von Funktionen zum Berechnen von Werten

Funktionen sind vordefinierte Formeln, die Berechnungen unter Verwendung bestimmter Werte, der sogenannten Argumente, und in einer bestimmten Reihenfolge oder Struktur ausführen. Beispielsweise addiert die Funktion SUMME Werte oder Zellbereiche, die Funktion RMZ berechnet die Ratenzahlungen für ein Darlehen unter Verwendung des Zinssatzes, der Laufzeit des Darlehens und der Darlehenshöhe.

Argumente Als Argumente können Zahlen, Text, Wahrheitswerte (WAHR und FALSCH), Matrizen, Fehlerwerte (beispielsweise #NV) oder Zellbezüge verwendet werden. Ein angegebenes Argument muss einen für das Argument zulässigen Wert erzeugen. Als Argumente können auch Konstanten, Formeln oder andere Funktionen verwendet werden. Weitere Informationen zum Verwenden einer Funktion als Argument in einer anderen Funktion (das sogenannten Verschachteln von Funktionen) erhalten Sie, indem Sie auf [image] klicken.

Struktur Die Struktur einer Funktion beginnt mit dem Funktionsnamen und nachfolgend einer öffnenden Klammer, den durch Semikola getrennten Argumenten der Funktion und einer schließenden Klammer. Steht eine Formel am Anfang einer Funktion, geben Sie ein Gleichheitszeichen (=) vor dem Funktionsnamen ein. Die Formelpalette unterstützt Sie beim Erstellen von Formeln, die Funktionen enthalten. Weitere Informationen zum Verwenden der Formelpalette erhalten Sie, indem Sie auf [image] klicken. Weitere Informationen zum Eingeben von Formeln, die eine Funktion enthalten, erhalten Sie, indem Sie auf [image] klicken.

Struktur einer Funktion


 Infos über das Verwenden von verschachtelten Funktionen innerhalb von Funktionen

Infos über das Verwenden von verschachtelten Funktionen innerhalb von Funktionen

In bestimmten Fällen kann es erforderlich sein, eine Funktion als eines der Argumente einer anderen Funktion zu verwenden. Zum Beispiel verwendet die Formel in Abbildung 1 eine verschachtelte Funktion MITTELWERT und vergleicht deren Ergebnis mit dem Wert 50.

Abbildung 1

Gültige Rückgabewerte Wenn eine verschachtelte Funktion als Argument verwendet wird, muss sie den gleichen Werttyp wie das Argument zurückgeben. Wenn das Argument z. B. WAHR oder FALSCH zurückgibt, muss die verschachtelte Funktion ebenfalls WAHR oder FALSCH zurückgeben. Wenn dies nicht der Fall ist, zeigt Microsoft Excel den Fehlerwert #WERT! an.

Grenzen der Verschachtelungsebene Eine Formel kann verschachtelte Funktionen in bis zu sieben Ebenen enthalten. Wenn Funktion B als Argument in Funktion A verwendet wird, ist Funktion B eine Funktion zweiter Ebene. Beispielsweise sind die Funktionen MITTELWERT und SUMME in Abbildung 1 beide Funktionen der zweiten Ebene, weil sie Argumente der IF-Funktion darstellen. Eine verschachtelte Funktion innerhalb der Funktion MITTELWERT wäre dann eine Funktion dritter Ebene usw.

So verschachteln Sie Funktionen Sie können den Funktions-Assistenten verwenden, um Formeln als Argumente zu verschachteln. Beispielsweise könnten Sie in Abbildung 2 die Funktion SUMME in der Funktion IF verschachteln, indem Sie auf das Eingabefeld Dann_Wert klicken, anschließend im Feld Funktionen der Bearbeitungsleiste auf den Pfeil nach unten und schließlich auf SUMME klicken.

Verschachteln von Funktionen mit dem Funktions-Assistent

Abbildung 2

Um zwischen Funktionen im Funktions-Assistent zu wechseln, klicken Sie in der Bearbeitungsleiste auf den Namen der Funktion. Um beispielsweise den Bereich der Funktion MITTELWERT in Abbildung 2 zu ändern, klicken Sie in der Bearbeitungsleiste auf MITTELWERT. Informationen zum Verwenden des Funktions-Assistent zum Eingeben und Bearbeiten von Formeln.


 Info über Datenbankfunktionen

Info über Datenbankfunktionen

Wenn Sie analysieren möchten, ob Werte in einer Liste mit einer bestimmten Bedingung, d. h. mit Kriterien übereinstimmen, können Sie eine Datenbank-Tabellenfunktion verwenden. Sie können beispielsweise in einer Liste, die Verkaufszahlen enthält, alle Zeilen oder Datensätze zählen, in denen die Verkaufszahlen größer als 1.000 und kleiner als 2.500 sind.

Die Namen einiger Datenbank- und Listenverwaltungs-Tabellenfunktionen beginnen mit den Buchstaben "DB". Diese Funktionen, die auch als DB-Funktionen bezeichnet werden, besitzen drei Argumente - ein Datenbank-, ein Feld- und ein Kriterienargument.

  • Das Datenbankargument gibt den Bereich an, der die Liste enthält. Sie müssen die Zeile einschließen, die die Spaltenbeschriftungen in dem Bereich enthält.

  • Das Feldargument ist die Beschriftung der Spalte, die zusammengefasst werden soll.

  • Das Kriterienargument ist der Bereich, der eine angegebene Bedingung enthält.

Detailliertere Beschreibungen und Beispiele für Datenbankfunktionen erhalten Sie, indem Sie auf [image] klicken.

Zu welcher Funktion benötigen Sie weitere Informationen?

DBANZAHL2-Tabellenfunktion

DBANZAHL-Tabellenfunktion

DBAUSZUG-Tabellenfunktion

DBMAX-Tabellenfunktion

DBMIN-Tabellenfunktion

DBMITTELWERT-Tabellenfunktion

DBPRODUKT-Tabellenfunktion

DBSTDABWN-Tabellenfunktion

DBSTDABW-Tabellenfunktion

DBSUMME-Tabellenfunktion

DBVARIANZEN-Tabellenfunktion

DBVARIANZ-Tabellenfunktion

PIVOTDATENZUORDNEN-Tabellenfunktion


Info über Datums- und Zeitfunktionen

Mit Hilfe von Datums- und Zeitfunktionen können Sie Datums- und Uhrzeitwerte in Formeln analysieren und verwenden. Wenn Sie beispielsweise in einer Formel das aktuelle Datum benötigen, verwenden Sie die Tabellenfunktion HEUTE, die das aktuelle Datum, basierend auf der Systemuhr des Computers, zurückgibt.

Zu welcher Funktion benötigen Sie weitere Informationen?

ARBEITSTAG-Tabellenfunktion

BRTEILJAHRE-Tabellenfunktion

DATUM-Tabellenfunktion

DATWERT-Tabellenfunktion

EDATUM-Tabellenfunktion

HEUTE-Tabellenfunktion

JAHR-Tabellenfunktion

JETZT-Tabellenfunktion

MINUTE-Tabellenfunktion

MONATSENDE-Tabellenfunktion

MONAT-Tabellenfunktion

NETTOARBEITSTAGE-Tabellenfunktion

SEKUNDE-Tabellenfunktion

STUNDE-Tabellenfunktion

TAGE360-Tabellenfunktion

TAG-Tabellenfunktion

WOCHENTAG-Tabellenfunktion

ZEIT-Tabellenfunktion

ZEITWERT-Tabellenfunktion


Info über technische Funktionen

Mit Hilfe der technischen Tabellenfunktionen können Sie technische Analysen durchführen. Die meisten dieser Funktionen gehören einer der drei folgenden Kategorien an:

  • Funktionen für das Arbeiten mit komplexen Zahlen

  • Funktionen für das Umwandeln von Werten zwischen verschiedenen Zahlensystemen, beispielsweise dem Dezimal-, Hexadezimal-, Oktal- und Binärsystem

  • Funktionen für das Umwandeln von Werten zwischen verschiedenen Maßsystemen

Anmerkung Die technischen Tabellenfunktionen gehören zu den Analyse-Funktionen. Ist eine Funktion nicht verfügbar, müssen Sie möglicherweise die Analyse-Funktionen installieren.

Zu welcher Funktion benötigen Sie weitere Informationen?

BESSELI-Tabellenfunktion

BESSELJ-Tabellenfunktion

BESSELK-Tabellenfunktion

BESSELY-Tabellenfunktion

BININDEZ-Tabellenfunktion

BININHEX-Tabellenfunktion

BININOKT-Tabellenfunktion

DELTA-Tabellenfunktion

DEZINBIN-Tabellenfunktion

DEZINHEX-Tabellenfunktion

DEZINOKT-Tabellenfunktion

GAUSSFEHLER-Tabellenfunktion

GAUSSFKOMPL-Tabellenfunktion

GGANZZAHL-Tabellenfunktion

HEXINBIN-Tabellenfunktion

HEXINDEZ-Tabellenfunktion

HEXINOKT-Tabellenfunktion

IMABS-Tabellenfunktion

IMAGINÄRTEIL-Tabellenfunktion

IMAPOTENZ-Tabellenfunktion

IMARGUMENT-Tabellenfunktion

IMCOS-Tabellenfunktion

IMDIV-Tabellenfunktion

IMEXP-Tabellenfunktion

IMKONJUGIERTE-Tabellenfunktion

IMLN-Tabellenfunktion

IMLOG10-Tabellenfunktion

IMLOG2-Tabellenfunktion

IMPRODUKT-Tabellenfunktion

IMREALTEIL-Tabellenfunktion

IMSIN-Tabellenfunktion

IMSUB-Tabellenfunktion

IMSUMME-Tabellenfunktion

IMWURZEL-Tabellenfunktion

KOMPLEXE-Tabellenfunktion

OKTINBIN-Tabellenfunktion

OKTINDEZ-Tabellenfunktion

OKTINHEX-Tabellenfunktion

UMWANDELN-Tabellenfunktion


 Info über finanzmathematische Funktionen

Info über finanzmathematische Funktionen

Mit Hilfe von finanzmathematischen Funktionen werden allgemeine geschäftliche Berechnungen durchgeführt, beispielsweise die Ermittlung von Zinszahlungen für einen Kredit, des zukünftigen Wertes oder des momentanen Nettobarwertes einer Investition und der Werte von Anleihen oder Kupons.

Folgende Argumente werden häufig in finanzmathematischen Funktionen eingesetzt:

  • Zukünftiger Wert (ZUKWERT) - der Endwert der Investition oder des Kredits nach der letzten Zahlung.

  • Anzahl der Zahlungsperioden (ZZR) - die Gesamtzahl von Zahlungen oder Zahlungszeiträumen für eine Investition.

  • Rate (RATE) - der Betrag, der regelmäßig für eine Investition oder einen Kredit bezahlt wird.

  • Barwert (AKTWERT) - der Wert, den eine Investition oder ein Kredit am Anfang der Investitionslaufzeit hat. Beispielsweise ist der aktuelle Wert eines Kredits der Gesamtbetrag, der geliehen wird.

  • Zins (ZINS) - der Zinssatz oder der Abzinsungssatz für einen Kredit oder eine Investition.

  • Fälligkeit (F) - der Zeitpunkt, an dem Zahlungen während des Zahlungszeitraums fällig sind, beispielsweise am Anfang eines Monats oder am Ende eines Monats.

Zu welcher Funktion benötigen Sie weitere Informationen?

AMORDEGRK-Tabellenfunktion

AMORLINEARK-Tabellenfunktion

AUFGELZINSF-Tabellenfunktion

AUFGELZINS-Tabellenfunktion

AUSZAHLUNG-Tabellenfunktion

BW-Tabellenfunktion

DIA-Tabellenfunktion

DISAGIO-Tabellenfunktion

DURATION-Tabellenfunktion

EFFEKTIV-Tabellenfunktion

GDA2-Tabellenfunktion

GDA-Tabellenfunktion

IKV-Tabellenfunktion

KAPZ-Tabellenfunktion

KUMKAPITAL-Tabellenfunktion

KUMZINSZ-Tabellenfunktion

KURSDISAGIO-Tabellenfunktion

KURSFÄLLIG-Tabellenfunktion

KURS-Tabellenfunktion

LIA-Tabellenfunktion

MDURATION-Tabellenfunktion

NBW-Tabellenfunktion

NOMINAL-Tabellenfunktion

NOTIERUNGBRU-Tabellenfunktion

NOTIERUNGDEZ-Tabellenfunktion

QIKV-Tabellenfunktion

RENDITEDIS-Tabellenfunktion

RENDITEFÄLL-Tabellenfunktion

RENDITE-Tabellenfunktion

RMZ-Tabellenfunktion

TBILLÄQUIV-Tabellenfunktion

TBILLKURS-Tabellenfunktion

TBILLRENDITE-Tabellenfunktion

UNREGER.KURS-Tabellenfunktion

UNREGER.REND-Tabellenfunktion

UNREGLE.REND-Tabellenfunktion

UNREGLER.KURS-Tabellenfunktion

VDB-Tabellenfunktion

XINTZINSFUSS-Tabellenfunktion

XKAPITALWERT-Tabellenfunktion

ZINSSATZ

ZINS-Tabellenfunktion

ZINSTERMNZ-Tabellenfunktion

ZINSTERMTAGE-Tabellenfunktion

ZINSTERMTAGNZ-Tabellenfunktion

ZINSTERMTAGVA-Tabellenfunktion

ZINSTERMVZ-Tabellenfunktion

ZINSTERMZAHL-Tabellenfunktion

ZINSZ-Tabellenfunktion

ZW2-Tabellenfunktion

ZW-Tabellenfunktion

ZZR-Tabellenfunktion


Info über Informationsfunktionen

Verwenden Sie eine Informations-Tabellenfunktion, um zu ermitteln, welche Art von Daten in einer Zelle gespeichert sind. Zu den Informationsfunktionen gehören eine Gruppe von Tabellenfunktionen, die als IST-Funktionen bezeichnet werden und den Wert WAHR zurückgeben, wenn die Zelle eine Bedingung erfüllt. Wenn die Zelle beispielsweise einen geraden Wert enthält, gibt die Tabellenfunktion ISTGERADE den Wert WAHR zurück. Wenn Sie ermitteln möchten, ob in einem Zellbereich leere Zellen vorhanden sind, können Sie entweder die Tabellenfunktion ANZAHLLEEREZELLEN verwenden, um die Anzahl leerer Zellen in einem Zellbereich zu ermitteln, oder Sie können die Tabellenfunktion ISTLEER verwenden, um festzustellen, ob eine Zelle in dem Zellbereich leer ist.

Zu welcher Funktion benötigen Sie weitere Informationen?

ANZAHLLEEREZELLEN-Tabellenfunktion

FEHLER.TYP-Tabellenfunktion

INFO-Tabellenfunktion

ISTBEZUG-Tabellenfunktion

ISTFEHLER-Tabellenfunktion

ISTFEHL-Tabellenfunktion

ISTGERADE-Tabellenfunktion

ISTKTEXT-Tabellenfunktion

ISTLEER-Tabellenfunktion

ISTLOG-Tabellenfunktion

ISTNV-Tabellenfunktion

ISTTEXT-Tabellenfunktion

ISTUNGERADE-Tabellenfunktion

ISTZAHL-Tabellenfunktion

N-Tabellenfunktion

NV-Tabellenfunktion

TYP-Tabellenfunktion

ZELLE-Tabellenfunktion


Info über logische Funktionen

Sie können die logischen Funktionen verwenden, um zu ermitteln, ob eine Bedingung wahr bzw. falsch ist, oder um mehrere Bedingungen zu überprüfen. Beispielsweise können Sie die Funktion WENN verwenden, um zu ermitteln, ob eine Bedingung wahr oder falsch ist: Wenn die Bedingung wahr ist, wird ein bestimmter Wert zurückgegeben, wenn die Bedingung falsch ist, wird ein anderer Wert zurückgegeben.

Zu welcher Funktion benötigen Sie weitere Informationen?

FALSCH-Tabellenfunktion

NICHT-Tabellenfunktion

ODER-Tabellenfunktion

UND-Tabellenfunktion

WAHR-Tabellenfunktion

WENN-Tabellenfunktion


Info über Such- und Referenzfunktionen

Wenn Sie Werte in Listen oder Tabellen suchen möchten, oder wenn Sie den Bezug einer Zelle suchen möchten, können Sie die Matrixfunktionen verwenden. Um beispielsweise einen Wert in einer Tabelle zu suchen, indem Sie die Übereinstimmung des Wertes mit einem Wert in der ersten Spalte einer Tabelle überprüfen, verwenden Sie die Tabellenfunktion SVERWEIS. Um die Position eines Wertes in einer Liste zu ermitteln, verwenden Sie die Tabellenfunktion VERGLEICH.

Zu welcher Funktion benötigen Sie weitere Informationen?

ADRESSE-Tabellenfunktion

BEREICH.VERSCHIEBEN-Tabellenfunktion

BEREICHE-Tabellenfunktion

HYPERLINK-Tabellenfunktion

INDEX-Tabellenfunktion

INDIREKT-Tabellenfunktion

MTRANS-Tabellenfunktion

SPALTEN-Tabellenfunktion

SPALTE-Tabellenfunktion

SVERWEIS-Tabellenfunktion

VERGLEICH-Tabellenfunktion

VERWEIS-Tabellenfunktion

WAHL-Tabellenfunktion

WVERWEIS-Tabellenfunktion

ZEILEN-Tabellenfunktion

ZEILE-Tabellenfunktion


Info über mathematische und trigonometrische Funktionen

Mit Hilfe von mathematischen und trigonometrischen Funktionen können Sie einfache Berechnungen durchführen; beispielsweise können Sie eine Zahl runden oder den Gesamtwert für einen Bereich von Zellen berechnen. Sie können jedoch auch komplexe Berechnungen durchführen, beispielsweise den Gesamtwert für einen Bereich von Zellen berechnen, die eine Bedingung in einem anderen Zellbereich erfüllen.

Zu welcher Funktion benötigen Sie weitere Informationen?

ABRUNDEN-Tabellenfunktion

ABS-Tabellenfunktion

ARCCOSHYP-Tabellenfunktion

ARCCOS-Tabellenfunktion

ARCSINHYP-Tabellenfunktion

ARCSIN-Tabellenfunktion

ARCTAN2-Tabellenfunktion

ARCTANHYP-Tabellenfunktion

ARCTAN-Tabellenfunktion

AUFRUNDEN-Tabellenfunktion

BOGENMASS-Tabellenfunktion

COSHYP-Tabellenfunktion

COS-Tabellenfunktion

EXP-Tabellenfunktion

FAKULTÄT-Tabellenfunktion

GANZZAHL-Tabellenfunktion

GERADE-Tabellenfunktion

GGT-Tabellenfunktion

GRAD-Tabellenfunktion

KGV-Tabellenfunktion

KOMBINATIONEN-Tabellenfunktion

KÜRZEN-Tabellenfunktion

LN-Tabellenfunktion

LOG10-Tabellenfunktion

LOG-Tabellenfunktion

MDET-Tabellenfunktion

MINV-Tabellenfunktion

MMULT-Tabellenfunktion

OBERGRENZE-Tabellenfunktion

PI-Tabellenfunktion

POLYNOMIAL-Tabellenfunktion

POTENZREIHE-Tabellenfunktion

POTENZ-Tabellenfunktion

PRODUKT-Tabellenfunktion

QUADRATESUMME-Tabellenfunktion

QUOTIENT-Tabellenfunktion

REST-Tabellenfunktion

RÖMISCH-Tabellenfunktion

RUNDEN-Tabellenfunktion

SINHYP-Tabellenfunktion

SIN-Tabellenfunktion

SUMMENPRODUKT-Tabellenfunktion

SUMME-Tabellenfunktion

SUMMEWENN-Tabellenfunktion

SUMMEX2MY2-Tabellenfunktion

SUMMEX2PY2-Tabellenfunktion

SUMMEXMY2-Tabellenfunktion

TANHYP-Tabellenfunktion

TAN-Tabellenfunktion

TEILERGEBNIS-Tabellenfunktion

UNGERADE-Tabellenfunktion

UNTERGRENZE-Tabellenfunktion

VORZEICHEN-Tabellenfunktion

VRUNDEN-Tabellenfunktion

WURZELPI-Tabellenfunktion

WURZEL-Tabellenfunktion

ZÄHLENWENN-Tabellenfunktion

ZUFALLSBEREICH-Tabellenfunktion

ZUFALLSZAHL-Tabellenfunktion

ZWEIFAKULTÄT-Tabellenfunktion


Info über statistische Funktionen

Statistische Tabellenfunktionen führen statistische Analysen für Bereiche von Daten durch. Eine statische Tabellenfunktion kann beispielsweise statistische Informationen zu einer Geraden liefern, die durch eine Gruppe von Werten verläuft, z. B. die Steigung der Geraden und den Y-Achsenabschnitt, oder zu den einzelnen Punkten, aus denen die Gerade besteht.

Zu welcher Funktion benötigen Sie weitere Informationen?

ACHSENABSCHNITT-Tabellenfunktion

ANZAHL2-Tabellenfunktion

ANZAHL-Tabellenfunktion

BESTIMMTHEITSMASS-Tabellenfunktion

BETAINV-Tabellenfunktion

BETAVERT-Tabellenfunktion

BINOMVERT-Tabellenfunktion

CHIINV-Tabellenfunktion

CHITEST-Tabellenfunktion

CHIVERT-Tabellenfunktion

EXPONVERT-Tabellenfunktion

FINV-Tabellenfunktion

FISHERINV-Tabellenfunktion

FISHER-Tabellenfunktion

FTEST-Tabellenfunktion

FVERT-Tabellenfunktion

GAMMAINV-Tabellenfunktion

GAMMALN-Tabellenfunktion

GAMMAVERT-Tabellenfunktion

GEOMITTEL-Tabellenfunktion

GESTUTZTMITTEL-Tabellenfunktion

GTEST-Tabellenfunktion

HARMITTEL-Tabellenfunktion

HÄUFIGKEIT-Tabellenfunktion

HYPGEOMVERT-Tabellenfunktion

KGRÖSSTE-Tabellenfunktion

KKLEINSTE-Tabellenfunktion

KONFIDENZ-Tabellenfunktion

KORREL-Tabellenfunktion

KOVAR-Tabellenfunktion

KRITBINOM-Tabellenfunktion

KURT-Tabellenfunktion

LOGINV-Tabellenfunktion

LOGNORMVERT-Tabellenfunktion

MAXA-Tabellenfunktion

MAX-Tabellenfunktion

MEDIAN-Tabellenfunktion

MINA-Tabellenfunktion

MIN-Tabellenfunktion

MITTELABW-Tabellenfunktion-Tabellenfunktion

MITTELWERTA-Tabellenfunktion

MITTELWERT-Tabellenfunktion-Tabellenfunktion

MODALWERT-Tabellenfunktion

NEGBINOMVERT-Tabellenfunktion

NORMINV-Tabellenfunktion

NORMVERT-Tabellenfunktion

PEARSON-Tabellenfunktion

POISSON-Tabellenfunktion

QUANTIL-Tabellenfunktion

QUANTILSRANG-Tabellenfunktion

QUARTILE-Tabellenfunktion

RANG-Tabellenfunktion

RGP-Tabellenfunktion

RKP-Tabellenfunktion

SCHÄTZER-Tabellenfunktion

SCHIEFE-Tabellenfunktion

STABWN-Tabellenfunktion

STABW-Tabellenfunktion

STANDARDISIERUNG-Tabellenfunktion

STANDNORMINV-Tabellenfunktion

STANDNORMVERT-Tabellenfunktion

STABWNA-Tabellenfunktion

STDABWA-Tabellenfunktion

STEIGUNG-Tabellenfunktion

STFEHLERYX-Tabellenfunktion

SUMQUADABW-Tabellenfunktion

TINV-Tabellenfunktion

TREND-Tabellenfunktion

TTEST-Tabellenfunktion

TVERT-Tabellenfunktion

VARIANZA-Tabellenfunktion

VARIANZENA-Tabellenfunktion

VARIANZEN-Tabellenfunktion

VARIANZ-Tabellenfunktion

VARIATIONEN-Tabellenfunktion

VARIATION-Tabellenfunktion

WAHRSCHBEREICH-Tabellenfunktion

WEIBULL-Tabellenfunktion


Info über Textfunktionen

Mit Hilfe von Textfunktionen können Sie Text-Zeichenfolgen in Formeln manipulieren. Beispielsweise können Sie die Groß-/Kleinschreibung einer Text-Zeichenfolge ändern oder deren Länge ermitteln. Sie können auch ein Datum mit einer Text-Zeichenfolge verknüpfen bzw. verketten. Das folgende Beispiel zeigt eine Formel, in der die Funktion HEUTE zusammen mit der Funktion TEXT verwendet wird, um eine Meldung zu erzeugen, die das aktuelle Datum im Zahlenformat "tt-MMM-jj" anzeigt.

="Haushaltsplan vom "&TEXT(HEUTE();"tt-MMM-jj")

Zu welcher Funktion benötigen Sie weitere Informationen?

CODE-Tabellenfunktion

DM-Tabellenfunktion

ERSETZEN-Tabellenfunktion

FEST-Tabellenfunktion

FINDEN-Tabellenfunktion

GLÄTTEN-Tabellenfunktion

GROSS2-Tabellenfunktion

GROSS-Tabellenfunktion

IDENTISCH-Tabellenfunktion

KLEIN-Tabellenfunktion

LÄNGE-Tabellenfunktion

LINKS-Tabellenfunktion

RECHTS-Tabellenfunktion

SÄUBERN-Tabellenfunktion

SUCHEN-Tabellenfunktion

TEIL-Tabellenfunktion

TEXT-Tabellenfunktion

T-Tabellenfunktion

VERKETTEN-Tabellenfunktion

WECHSELN-Tabellenfunktion

WERT-Tabellenfunktion

WIEDERHOLEN-Tabellenfunktion

ZEICHEN-Tabellenfunktion


 Info über benutzerdefinierte Funktionen

Info über benutzerdefinierte Funktionen

Wenn Sie eine besonders komplexe Berechnung in vielen Formeln verwenden oder Berechnungen durchführen, für die mehrere Formeln erforderlich sind, da die vorhandenen Tabellenfunktionen für den gewünschten Zweck nicht einsetzbar sind, können Sie benutzerdefinierte Funktionen erstellen. Benutzerdefinierte Funktionen werden mit Hilfe von Visual Basic für Applikationen erstellt. Weitere Informationen zum Erstellen von benutzerdefinierten Funktionen finden Sie in der Visual Basic-Hilfe.


Datenbankfunktionen

Siehe auch

Microsoft Excel stellt 12 Tabellenfunktionen zur Analyse von Daten in Listen oder Datenbanken bereit. Diese Funktionen, auf die alle mit DBfunktion zugegriffen werden kann, haben drei Argumente: Datenbank, Datenbankfeld und Suchkriterien. Diese Argumente beziehen sich auf die Tabellenbereiche, die in der jeweiligen Datenbankfunktion verwendet werden.

Syntax

DBfunktion(Datenbank;Feld;Suchkriteria)

Datenbank ist der Zellbereich, der als Datenbank dient.

  • In Microsoft Excel ist eine Datenbank als Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte. Der Bezug auf die Datenbank kann auf zwei Arten angegeben werden: als Zellbereich oder als Name, der einem Bereich zugewiesen ist. Um weitere Informationen zu Richtlinien zum Erstellen von Listen in Tabellenblättern zu erhalten, klicken Sie auf [image] .

  • Ist der Datenbankbezug eine Zelle in einer Pivot-Tabelle, führen Datenbankfunktionen Berechnungen nur für die zu der Pivot-Tabelle gehörenden Daten durch.

  • Wenn Sie für eine Liste Teilsummen berechnen möchten, verwenden Sie den Befehl Teilergebnisse (Menü Daten) um Teilergebnisse einzufügen. Informationen zu automatischen Teilergebnissen.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag" in der unten stehenden Beispielliste, oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte (Baum im unten stehenden Beispiel), 2 für die zweite (Höhe), u.s.w.

Suchkriterien ist ein Bezug zu einem Zellbereich, der Bedingungen für die Funktion festlegt. Die Funktion gibt Daten aus der Liste zurück, die den im Kriterienbereich festgelegten Bedingungen genügen. Der Kriterienbereich enthält eine Kopie der Spaltenbeschriftung in der Liste, für deren Spalte die Funktion zusammenfassen soll. Der Bezug auf die Suchkriterien kann als Zellbereich wie A1:F2 in der unten stehenden Beispieldatenbank oder als Name, der für einen Bereich steht, wie "Kriterium" angegeben werden. Weitere Beispiele zu Bedingungen, die Sie als Kriterien angeben können erhalten Sie, indem Sie auf [image] klicken.

Tipps

  • Für das Argument Suchkriterien können Sie jeden Bereich verwenden, der mindestens eine Spaltenbeschriftung und eine Zelle darunter zur Festlegung der Bedingung enthält.

    Enthält der beispielsweise der Bereich G1:G2 in G1 die Spaltenüberschrift Einkommen und in G2 den Betrag 10.000, können Sie diesem Bereich den Namen GesuchtesEinkommen zuweisen und diesen Namen innerhalb einer Datenbankfunktion als Argument Suchkriterien verwenden.

  • Achten Sie darauf, dass sich der Kriterienbereich nicht unterhalb der Liste befindet, auch wenn er sich an einer beliebigen Position auf dem Tabellenblatt befinden darf. Wenn Sie mit Hilfe des Befehls Maske im Menü Daten der Liste Daten hinzufügen, werden die neuen Daten in der ersten Zeile unterhalb der Liste eingefügt. Ist diese Zeile nicht leer, kann Microsoft Excel die neuen Daten nicht hinzufügen.

  • Stellen Sie sicher, dass sich der Kriterienbereich und die Liste nicht überlappen.

  • Soll ein Vorgang über eine komplette Spalte in einer Datenbank ausgeführt werden, fügen Sie im Kriterienbereich eine leere Zeile unter die Spaltenbeschriftungen ein.

Beispiele

Die folgende Abbildung zeigt eine Datenbank, die Daten einer kleinen Obstplantage enthält. Jeder Datensatz umfasst Informationen zu je einem Baum. Dem Bereich A5:E11 wurde der Name Datenbank, dem Bereich A1:F3 der Name Kriterien zugewiesen.

DBANZAHL(Datenbank;"Alter";A1:F2) ergibt 1. Diese Funktion sucht nach Datensätzen, die Apfelbäume mit einer Höhe zwischen 1,90 und 2,35m enthalten, und zählt, wie viele dieser Datensätze in dem Feld Alter eine Zahl enthalten.

DBANZAHL2(Datenbank;"Gewinn";A1:F2) ergibt 1. Diese Funktion sucht nach Datensätzen, die Apfelbäume mit einer Höhe zwischen 1,90 und 2,35m enthalten, und zählt, bei wie vielen dieser Datensätze das Feld Gewinn nicht leer ist.

DBMAX(Datenbank;"Gewinn";A1:A3) ergibt 105,00 DM; dies ist der höchste Gewinn, der mit den Apfel- oder Birnbäumen erzielt wurde.

DBMIN(Datenbank;"Gewinn";A1:B2) ergibt 105,00 DM; dies ist der geringste Gewinn, der mit den Apfelbäumen über 10 Jahren.

DBSUMME(Datenbank;"Gewinn";A1:A2) ergibt 225,00 DM; dies ist der Gesamtgewinn, der mit den Apfelbäumen erzielt wurde.

DBSUMME(Datenbank;"Gewinn";A1:F2) ergibt 75,00 DM; dies ist der Gesamtgewinn, der mit den Apfelbäumen erzielt wurde, deren Höhe zwischen 1,90 und 2,35m liegt.

DBPRODUKT(Datenbank;"Ertrag";A1:F2) ergibt 140; dies ist das Produkt der Erträge der Apfelbäume, deren Höhe zwischen 1,90 und 2,35m liegt.

DBMITTELWERT(Datenbank;"Ertrag";A1:B2) ergibt 12; dies ist der Mittelwert der Erträge der Apfelbäume mit einer Höhe über 1,90m.

DBMITTELWERT(Datenbank;3;Datenbank) ergibt 13; dies ist der Mittelwert des Alters aller Bäume in der Datenbank.

DBSTDABW(Datenbank;"Ertrag";A1:A3) ergibt 2,97; dies ist die geschätzte Standardabweichung des Ertrags der Apfel- und Birnbäume, wenn die in der Datenbank stehenden Daten nur eine Stichprobe des Gesamtbestandes der Obstplantage darstellen.

DBSTDABWN(Datenbank;"Ertrag";A1:A3) ergibt 2,65; dies ist die geschätzte Standardabweichung des Ertrags der Apfel- und Birnbäume, wenn die in der Datenbank stehenden Daten den Gesamtbestand der Obstplantage darstellen.

DBVARIANZ(Datenbank;"Ertrag";A1:A3) ergibt 8,8; dies ist die geschätzte Varianz des Ertrags der Apfel- und Birnbäume, wenn die in der Datenbank stehenden Daten nur eine Stichprobe des Gesamtbestandes der Obstplantage darstellen.

DBVARIANZEN(Datenbank;"Ertrag";A1:A3) ergibt 7,04; dies ist die Varianz des Ertrags der Apfel- und Birnbäume, wenn die in der Datenbank stehenden Daten den Gesamtbestand der Obstplantage darstellen.

DBAUSZUG(Datenbank;"Ertrag";Suchkriterien) liefert den Fehlerwert #ZAHL!, weil mehr als ein Datensatz den Suchkriterien genügt.


DBANZAHL

Siehe auch

Gibt die Anzahl der Zellen in einer Spalte einer Liste oder Datenbank zurück, welche die angegebenen Bedingungen erfüllen.

Das Argument Datenbankfeld ist optional. Wird es nicht angegeben, berücksichtigt DBANZAHL alle zu der Datenbank gehörenden Datensätze, die den Suchkriterien genügen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBANZAHL(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Datenbank festlegt. Eine Datenbank ist eine Liste aufeinander bezogener Daten, in der Spalten zusammengehöriger Daten Datensätze und Spalten von Daten Felder sind. Die erste Zeile einer Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Feld kann als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag" oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Für das Argument Suchkriterien können Sie jeden Bereich verwenden, der mindestens eine Spaltenbeschriftung und eine Zelle darunter zur Festlegung der Bedingung enthält.


DBANZAHL2

Siehe auch

Gibt die Anzahl der nichtleeren Zellen in einer Spalte einer Liste oder Datenbank zurück, welche die angegebenen Bedingungen erfüllen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBANZAHL2(Datenbank;Datenbankfeld;Suchkriterien)

Datenbank ist der Zellbereich, der die Datenbank festlegt. Eine Datenbank ist eine Liste aufeinander bezogener Daten, in der Spalten zusammengehöriger Daten Datensätze und Spalten von Daten Felder sind. Die erste Zeile einer Liste enthält Beschriftungen für jede Spalte.

Datenbankfeld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Feld kann als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag" oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w. Wenn Sie Feld nicht angeben, gibt DBANZAHL2 die Anzahl aller Datensätze zurück, die den Kriterien entsprechen. Wenn Sie Feld angeben, gibt DBANZAHL2 nur die Datensätze zurück, die einen Wert im Feld enthalten und den Kriterien entsprechen.

Suchkriterien ist der Zellbereich, der die gewünschten Bedingungen enthält. Für das Argument Suchkriterien können Sie jeden Bereich verwenden, der mindestens eine Spaltenbeschriftung und eine Zelle darunter zur Festlegung der Bedingung enthält.


DBAUSZUG

Siehe auch

Liest einen einzelnen Wert aus einer Spalte einer Liste oder einer Datenbank, der die angegebenen Bedingungen erfüllt.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBAUSZUG(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.

Anmerkungen

  • Genügt kein Datensatz den Suchkriterien, gibt DBAUSZUG den Fehlerwert #WERT! zurück.

  • Genügt mehr als ein Datensatz den Suchkriterien, gibt DBAUSZUG den Fehlerwert #ZAHL! zurück.


DBMAX

Siehe auch

Gibt den größten Wert aus einer Spalte einer Liste oder Datenbank zurück, der den angegebenen Suchkriterien genügt.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBMAX(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBMIN

Siehe auch

Gibt den größten Wert aus einer Spalte einer Liste oder Datenbank zurück, der den angegebenen Suchkriterien genügt.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBMIN(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBMITTELWERT

Siehe auch

Bildet den Mittelwert der Werte, die in einer Spalte einer Liste oder Datenbank stehen, welche die angegebenen Bedingungen erfüllt.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBMITTELWERT(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag" in der unten stehenden Beispielliste, oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte (Baum im unten stehenden Beispiel), 2 für die zweite (Höhe), u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBPRODUKT

Siehe auch

Multipliziert die Werte aus einer Spalte einer Liste oder Datenbank, die den angegebenen Suchkriterien genügen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBPRODUKT(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBSTDABW

Siehe auch

Schätzt ausgehend von einer Stichprobe die Standardabweichung einer Grundgesamtheit unter Verwendung von Zahlen aus einer Spalte einer Liste oder einer Datenbank, welche die angegebenen Bedingungen erfüllen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBSTDABW(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBSTDABWN

Siehe auch

Berechnet die Standardabweichung einer Grundgesamtheit unter Verwendung von Zahlen aus einer Spalte einer Liste oder einer Datenbank, welche die angegebenen Bedingungen erfüllen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBSTDABWN(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBSUMME

Siehe auch

Summiert die Zahlen aus einer Spalte einer Liste oder einer Datenbank, welche die angegebenen Bedingungen erfüllen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBSUMME(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBVARIANZ

Siehe auch

Schätzt ausgehend von einer Stichprobe die Varianz einer Grundgesamtheit unter Verwendung von Zahlen aus einer Spalte einer Liste oder einer Datenbank, welche die angegebenen Bedingungen erfüllen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBVARIANZ(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


DBVARIANZEN

Siehe auch

Berechnet die Varianz einer Grundgesamtheit unter Verwendung von Zahlen aus einer Spalte einer Liste oder einer Datenbank, welche die angegebenen Bedingungen erfüllen.

Weitere Informationen und Beispiele erhalten Sie, indem Sie auf [image] klicken.

Syntax

DBVARIANZEN(Datenbank;Feld;Suchkriterien)

Datenbank ist der Zellbereich, der die Liste oder Datenbank darstellt. Eine Datenbank ist eine Liste zusammengehöriger Daten, wobei Zeilen mit zusammengehörigen Daten als Datensätze und Spalten von Daten als Felder interpretiert werden. Die erste Zeile der Liste enthält Beschriftungen für jede Spalte.

Feld gibt an, welches Feld in der jeweiligen Funktion verwendet werden soll. Alle Datenspalten in der Liste müssen in der ersten Zeile mit eine eindeutig beschriftet sein. Feld kann daher als Text der Spaltenbeschriftung in doppelten Anführungszeichen gegeben werden, wie etwa "Alter" oder "Ertrag", oder als Zahl, welche für die Position der Spalte in der Liste steht, also 1 für die erste Spalte, 2 für die zweite Spalte, u.s.w.

Suchkriterien ist der Zellbereich, der Bedingungen für die Funktion festlegt. Für das Argument Suchkriterien ist ein beliebiger Bereich zulässig, der wenigstens eine Spaltenbeschriftung und eine Zelle unterhalb der Spaltenbeschriftung enthält, mit der die Bedingung für die Spalte festgelegt werden kann.


PIVOTDATENZUORDNEN

Siehe auch

Gibt Daten aus einem PivotTable-Bericht zurück. Sie können PIVOTDATENZUORDNEN verwenden, um Datenzusammenfassungen aus einem PivotTable-Bericht abzurufen, vorausgesetzt, die Datenzusammenfassung im Bericht ist sichtbar.

Syntax

PIVOTDATENZUORDNEN(PivotTable;Name)

PivotTable ist ein Bezug zu einer Zelle im PivotTable-Bericht, welcher die abzurufenden Daten enthält. PivotTable kann eine Zelle oder ein Zellbereich im Bericht, der Name des Bereiches, der den PivotTable-Bericht enthält oder die Beschriftung einer Zelle über dem PivotTable-Bericht sein.

Name ist eine in doppelten Anführungszeichen eingeschlossene Textzeichenfolge, welche die Zelle im PivotTable-Bericht, dessen Wert abgerufen werden soll, beschreibt. Enthält beispielsweise der PivotTable-Bericht ein Spaltenfeld mit der Beschriftung Verkäufer, und Sie rufen den Wert der Gesamtsumme für einen Verkäufer namens Schmidt ab, wäre der Name "Schmidt". Enthält das Spaltenfeld im PivotTable-Bericht Güter, und Sie möchten den Wert der Gesamtsumme der Getränkeverkäufe für einen Verkäufer namens Schmidt ermitteln, dann wäre der Name "Schmidt Getränke". Weitere Informationen finden Sie unter den Regeln zum Verwenden von PivotTable- oder PivotChart-Namen in Formeln.

Anmerkungen

  • Berechnete Felder oder Elemente und benutzerdefinierte Berechnungen werden von der Funktion PIVOTDATENZUORDNEN berücksichtigt.

  • Ist PivotTable ein Bereich, der zwei oder mehr PivotTable-Berichte enthält, werden die Daten aus dem in diesem Bereich zuletzt erstellten Bericht abgerufen.

  • Beschreibt Name eine einzelne Zelle, so wird deren Wert zurückgegeben, unabhängig davon, ob es sich um eine Zeichenfolge, eine Zahl, einen Fehler usw. handelt.

  • Ist PivotTable kein Bereich, in dem sich ein PivotTable-Bericht befindet, gibt PIVOTDATENZUORDNEN #WERT! zurück.

  • Entspricht Name nicht der Syntax zur Beschreibung eines sichtbaren Feldes, ist Name nicht angegeben oder umfasst Name ein Seitenfeld, das nicht angezeigt wird, gibt PIVOTDATENZUORDNEN #REF! zurück.

Beispiele

Wenn sich der folgende PivotTable-Bericht in einem Tabellenblatt befindet und sich der Name PT1 auf A2:E12 bezieht, ist der Bereich, der den Bericht enthält:

PIVOTDATENZUORDNEN(PT1;"Summe der Verkäufe") gibt den Gesamtumsatz im Feld Verkäufe zurück, nämlich 49.325 DM.

PIVOTDATENZUORDNEN(PT1;"März") gibt die Gesamtumsatz für März zurück, nämlich 30.337 DM.

Das folgende Beispiel bezieht sich auf denselben PivotTable-Bericht, verwendet jedoch eine Zelle in diesem PivotTable-Bericht als Argument PivotTable:

PIVOTDATENZUORDNEN(A4;"März Buchner Milchprodukte") gibt 10.201 DM zurück.

PIVOTDATENZUORDNEN(A4;"März Süden") gibt #BEZUG! zurück, da die Daten für die Region Süden nicht sichtbar sind.

PIVOTDATENZUORDNEN(A4;"Dober Getränke") gibt #BEZUG! zurück; es gibt keine Summe der Getränkeverkäufe für Doll.


ARBEITSTAG

Siehe auch

Liefert die fortlaufende Zahl des Datums, vor oder nach einer bestimmten Anzahl von Arbeitstagen. Nicht zu den Arbeitstagen gezählt werden Wochenenden sowie die Tage, die als Ferien (Freie_Tage) angegeben sind. ARBEITSTAG ermöglicht es Ihnen, Wochenenden oder Ferien auszuschließen, wenn Sie Fälligkeitstermine für Rechnungen, zu erwartende Lieferzeiten oder einfach berechnen möchten, wie viele Tage gearbeitet wurde. Um die Zahl als Datum anzuzeigen, klicken Sie im Menü Format auf Zellen, im Feld Kategorie auf Datum und dann im Feld Typ auf ein Datumsformat.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

ARBEITSTAG(Ausgangsdatum;Tage;Freie_Tage)

Ausgangsdatum ist ein Datum, das das Ausgangsdatum angibt. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden.

Tage ist die vor oder hinter Ausgangsdatum liegende Anzahl an Tagen, die nicht auf ein Wochenende oder in Ferien fallen (also Arbeitstage). Aus einem positiven Wert für Tage folgt ein zukünftiges Datum, aus einem negativen Wert ein zurückliegendes Datum.

Freie_Tage ist eine optionale Liste von ein oder mehreren Datumsangaben, die alle Arten von arbeitsfreien Tagen repräsentieren kann, die aus dem Arbeitskalender ausgeschlossen werden sollen, also zum Beispiel staatliche oder regionale Feiertage und Freischichten. Bei der Liste kann es sich entweder um einen Zellbereich, der die Datumsangaben enthält, oder eine Matrixkonstante der fortlaufenden Zahlen handeln, die die Datumsangaben darstellen. Weitere Informationen zu Matrixkonstanten. Weitere Informationen zur Verwendung von fortlaufenden Zahlen für Datumsangaben durch Microsoft Excel finden Sie im Abschnitt Anmerkungen.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Ist Ausgangsdatum kein zulässiges Datum, liefert ARBEITSTAG den Fehlerwert #ZAHL!.

  • Ergibt die Addition Ausgangsdatum plus Tage ein ungültiges Datum, liefert ARBEITSTAG den Fehlerwert #ZAHL!.

  • Ist Tage keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Beispiele

ARBEITSTAG(DATUMWERT("03.01.98"); 5) ergibt 35804 oder 09.01.98

Sind der 7. und 8. Januar 1998 Feiertage, liefert
ARBEITSTAG(DATUMWERT("03.01.98"); 5; {35802; 35803}) den Wert 35808; also den 13.01.98


BRTEILJAHRE

Siehe auch

Wandelt die Anzahl der ganzen Tage zwischen Ausgangsdatum und Enddatum in Bruchteile von Jahren um. Die Funktion BRTEILJAHRE versetzt Sie in die Lage, z. B. Laufzeiten von Forderungen oder Verbindlichkeiten besser miteinander zu vergleichen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

BRTEILJAHRE(Ausgangsdatum;Enddatum;Basis)

Ausgangsdatum ist die fortlaufende Zahl, die das Ausgangsdatum angibt. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden.

Enddatum ist ein Datum, die das Enddatum angibt.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Alle Argumente werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Ausgangsdatum oder Enddatum kein zulässiges Datum, liefert BRTEILJAHRE den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert BRTEILJAHRE den Fehlerwert #ZAHL!.

Beispiele

BRTEILJAHRE("1.1.1998", "30.6.1998",2) ergibt 0,5

BRTEILJAHRE("1.1.1998", "30.6.1998",0) ergibt 0,497222

BRTEILJAHRE("25.1.2001","27.9.2001") ergibt 0,67222


DATEDIF

Siehe auch

Berechnet die Anzahl der Tage, Monate oder Jahre zwischen zwei Datumsangaben. Diese Funktion wird aus Kompatibilitätsgründen mit Lotus 1-2-3 zur Verfügung gestellt.

Syntax

DATEDIF(Ausgangsdatum;Enddatum;Einheit)

Ausgangsdatum ist das erste Datum oder Startdatum des Zeitraums. Datumsangaben können als Textzeichenfolgen in Anführungzeichen (beispielsweise "2001/1/30"), als fortlaufende Zahlen (beispielsweise 36921 für den 30. Januar 2001, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("2001/1/30")) eingegeben werden. Weitere Informationen zu fortlaufenden Zahlen als Datumsangaben finden Sie unter JETZT.

Enddatum ist ein Datum, das das letzte Datum oder Enddatum des Zeitraums angibt.

Einheit ist der Informationstyp, der zurückgegeben werden soll.

Einheit | Rückgabewert
"J" | Die Anzahl der vollständigen Jahre im Zeitraum.
"M" | Die Anzahl der vollständigen Monate im Zeitraum.
"T" | Die Anzahl der Tage im Zeitraum.
"MT" | Die Differenz zwischen den Tagen in Anfangsdatum und Enddatum. Die Monate und Jahre der Datumsangaben werden ignoriert.
"JM" | Die Differenz zwischen den Monaten in Anfangsdatum und Enddatum. Die Tage und Jahre der Datumsangaben werden ignoriert.
"JT" | Die Differenz zwischen den Tagen in Anfangsdatum und Enddatum. Die Jahre der Datumsangaben werden ignoriert.

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Excel für Windows und Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Weitere Informationen finden Sie unter JETZT.

Beispiele

DATEDIF("2001/1/1";"2003/1/1";"J") ergibt 2 (zwei vollständige Jahre im Zeitraum).

DATEDIF("2001/6/1";"2002/8/15";"T") ergibt 440 (440 Tage zwischen dem 1. Juni 2001 und dem 15. August 2002).

DATEDIF("2001/6/1";"2002/8/15";"JT") ergibt 75 (75 Tage zwischen dem 1. Juni und dem 15. August; die Jahre der Datumsangaben werden ignoriert).

DATEDIF("2001/6/1";"2002/8/15";"MT") ergibt 14 (die Differenz zwischen 1 und 15 - dem Tag, den Anfangsdatum angibt und dem Tag, den Enddatum angibt -; die Monate und Jahre der Datumsangaben werden ignoriert.


DATUM

Siehe auch

Gibt die fortlaufende Zahl zurück, die ein bestimmtes Datum darstellt.

Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Syntax

DATUM(Jahr,Monat,Tag)

Jahr Das Argument Jahr kann ein bis vier Stellen umfassen. Excel interpretiert das Argument Jahr entsprechend dem Datumssystem, das Sie verwenden. Standardmäßig verwendet Excel für Windows das 1900-Datumssystem; Excel für den Macintosh verwendet das 1904-Datumssystem.

Für das 1900-Datumssystem gilt Folgendes:

  • Wenn das Jahr zwischen 0 (Null) und 1899 (einschließlich) liegt, addiert Excel den Wert zu 1900, um das Jahr zu berechnen. Beispielsweise gibt DATUM(100;1;2) den 2. Januar 2000 (1900+100) zurück.

  • Wenn das Jahr zwischen 1900 und 9999 (einschließlich) liegt, verwendet Excel diesen Wert als Jahresangabe. Beispielsweise gibt DATUM(2000;1;2) den 2. Januar 2000 zurück.

  • Wenn das Jahr kleiner 0 oder 10000 oder größer ist, gibt Excel den Fehlerwert #ZAHL! zurück.

Für das 1904-Datumssystem gilt Folgendes:

  • Wenn das Jahr zwischen 4 und 1899 (einschließlich) liegt, addiert Excel den Wert zu 1900, um das Jahr zu berechnen. Beispielsweise gibt DATUM(100;1;2) den 2. Januar 2000 (1900+100) zurück.

  • Wenn das Jahr zwischen 1904 und 9999 (einschließlich) liegt, verwendet Excel diesen Wert als Jahresangabe. Beispielsweise gibt DATUM(2000;1;2) den 2. Januar 2000 zurück.

  • Wenn das Jahr kleiner als 4 oder 10000 oder größer ist, oder wenn das Jahr zwischen 1900 und 1903 (inklusiv) liegt, gibt Excel den Fehlerwert #ZAHL! zurück.

Monat ist eine Zahl, die den Monat des Jahres darstellt. Wenn Monat größer als 12 ist, addiert Monat die Anzahl der Monate zum ersten Monat des angegebenen Jahres. Beispielsweise gibt DATUM(1998;14;2) die fortlaufende Zahl zurück, die den 2. Februar 1999 darstellt.

Tag ist eine Zahl, die den Tag des Monats darstellt. Wenn Tag größer als die Anzahl der Tage des angegebenen Monats ist, addiert Tag die Anzahl der Tage zum ersten Tag des Monats. Beispielsweise gibt DATUM(1998;1;35) die fortlaufende Zahl zurück, die den 4. Februar 1998 darstellt.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Die Funktion DATUM eignet sich am besten für Formeln, in denen Jahr, Monat und Tag Formeln und keine Konstanten sind.

Beispiele

Wenn das 1900-Datumssystem verwendet wird (der Standard in Excel für Windows), ist DATUM(1998;1;1) gleich 35796, der fortlaufenden Zahl, die dem 1. Januar 1998 entspricht.

Wenn das 1904-Datumssystem verwendet wird (der Standard in Microsoft Excel für den Macintosh) ist , DATUM(1998;1;1) gleich 34334, der fortlaufenden Zahl, die dem 1. Januar 1998 entspricht.


DATWERT

Siehe auch

Wandelt ein als Text vorliegendes Datum in eine fortlaufende Zahl um. Verwenden Sie DATWERT, wenn Sie ein in Textform vorliegendes Datum in eine fortlaufende Zahl umwandeln möchten.

Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Syntax

DATWERT(Datumstext)

Datumstext ist Text, der ein Tagesdatum in einem der Excel-Datumsformate darstellt. Beispielsweise sind "30.01.1998" oder "30. Januar 1998" Textzeichenfolgen in Anführungszeichen, die Datumsangaben darstellen. Wird mit dem standardmäßigen Datumssystem von Excel für Windows gearbeitet, muss Datumstext ein Datum darstellen, das zwischen dem 1. Januar 1900 und dem 31. Dezember 9999 liegt. Wird mit dem standardmäßigen Datumssystem von Excel für den Macintosh gearbeitet, muss Datumstext ein Datum darstellen, das zwischen dem 1. Januar 1904 und dem 31. Dezember 9999 liegt. Entspricht Datumstext einem Datum, das außerhalb dieses Bereichs liegt, liefert DATWERT den Fehlerwert #WERT!.

Ist in Datumstext kein Jahr angegeben, verwendet DATWERT die Jahresangabe, die von der in Ihrem Rechner eingebauten Uhr zur Verfügung gestellt wird. In Datumstext bezüglich einer Uhrzeit angegebene Informationen werden ignoriert.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Excel für Windows und Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Weitere Informationen finden Sie unter JETZT.

  • Die meisten Funktionen wandeln Datumswerte automatisch in fortlaufende Zahlen um.

Beispiele

Für die folgenden Beispiele wird das 1900-Datumssystem verwendet:

DATWERT("22.8.1998") ergibt 36029

DATWERT("22. AUG. 1998") ergibt 36029

DATWERT("2002/02/23") ergibt 37310

Angenommen, die in Ihren Rechner eingebaute Uhr ist auf 1998 eingestellt, und Sie arbeiten mit dem 1900-Datumssystem:

DATWERT("5. JULI") ergibt 35981


EDATUM

Siehe auch

Liefert die fortlaufende Zahl des Datums, das eine bestimmte Anzahl von Monaten vor bzw. nach dem Ausgangsdatum liegt. Mit EDATUM können Sie Fälligkeitstermine oder Zahlungstermine berechnen, die auf denselben Tag eines Monats fallen wie der jeweilige Emissionstermin. Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

EDATUM(Ausgangsdatum;Monate)

Ausgangsdatum ist die fortlaufende Zahl, die das Ausgangsdatum repräsentiert. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Monate ist die Anzahl der Monate vor oder nach Ausgangsdatum. Ein positiver Wert für Monate ergibt ein zukünftiges Datum, ein negativer Wert ergibt ein zurückliegendes Datum.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Ist Ausgangsdatum kein zulässiges Datum, liefert EDATUM den Fehlerwert #ZAHL!.

  • Ist Monate keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Beispiele

EDATUM(DATWERT("15.01.1998");1) ergibt 35841 oder 15.02.1998

EDATUM(DATWERT("31.03.1998");-1) ergibt 35854 oder 28.02.1998

EDATUM("9.1.2002";2) ergibt 37324 oder 9. März 2002


HEUTE

Siehe auch

Liefert die fortlaufende Zahl des heutigen Datums. Eine fortlaufende Zahl ist eine Datums- oder Zeitangabe in der Kodierung, die Microsoft Excel für Datums- und Zeitberechnungen verwendet. Weitere Informationen zu den Datumssystemen sowie zu fortlaufenden Zahlen als Zeitangaben finden Sie unter der Funktion JETZT.

Syntax

HEUTE( )


JAHR

Siehe auch

Wandelt eine fortlaufende Zahl in eine Jahreszahl um. Das Jahr wird als ganze Zahl zurückgegeben, die einen Wert von 1900 bis 9999 annehmen kann.

Syntax

JAHR(Zahl)

!Fortlaufende_Zahl ist der Code für das Datum des Jahres, das gefunden werden soll. Datumsangaben können als Textzeichnfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden. Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Microsoft Excel für Windows und Microsoft Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Weitere Informationen finden Sie unter der Funktion JETZT.

Beispiele

JAHR("5.7.1998") ergibt 1998

JAHR("1.5.2005") ergibt 2005

Wenn Sie mit dem 1900-Datumssystem arbeiten (dies ist die Voreinstellung in Excel für Windows), liefert

JAHR(0,007) den Wert 1900

JAHR(35981,007) ergibt 1998

Wenn Sie mit dem 1904-Datumssystem arbeiten (dies ist die Voreinstellung in Excel für den Macintosh), liefert

JAHR(0,007) den Wert 1904

JAHR(35981,007) ergibt 2002


JETZT

Siehe auch

Liefert die fortlaufende Zahl des aktuellen Datums und der aktuellen Uhrzeit.

Syntax

JETZT( )

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Microsoft Excel für Windows und Microsoft Excel für den Macintosh arbeiten mit unterschiedlichen Datumssystemen. Excel für Windows verwendet das 1900-Datumssystem, bei dem die fortlaufenden Zahlen den Tagesdaten 1. Januar 1900 bis 31. Dezember 9999 entsprechen. Excel für den Macintosh verwendet das 1904-Datumssystem, bei dem die fortlaufenden Zahlen den Tagesdaten 1. Januar 1904 bis 31. Dezember 9999 entsprechen.

  • Die Ziffern rechts vom Dezimalkomma einer fortlaufenden Zahl geben eine Uhrzeit an, während die Ziffern links vom Komma ein Tagesdatum bestimmen. Beispielsweise entspricht die fortlaufende Zahl 367,6 im 1900-Datumssystem der Tagesdatum-Uhrzeit-Kombination 1. Januar 1901, 14:24 Uhr. In Microsoft Excel bestimmen Sie also ein Datum und/oder eine Uhrzeit als beliebigen Punkt (reelle Zahl) auf der Zeitachse im oben beschriebenen gültigen Bereich.

  • Sie können das Datumssystem umstellen, indem Sie im Menü Extras auf Optionen klicken und dann in der Registerkarte Berechnung das Kontrollkästchen 1904-Datumswerte aktivieren beziehungsweise deaktivieren.

  • Das Datumssystem wird automatisch umgestellt, wenn Sie eine Datei öffnen, die auf einem anderen System erstellt wurde. Wenn Sie beispielsweise mit Excel für Windows arbeiten und eine Datei öffnen, die mit Excel für den Macintosh erstellt wurde, wird das Kontrollkästchen 1904-Datumswerte automatisch aktiviert.

  • Die Funktion JETZT nimmt nur dann Änderungen vor, wenn die zugehörige Tabelle berechnet oder ein Makro, das die Funktion enthält, ausgeführt wird. Die Funktion wird nicht ständig aktualisiert.

Beispiele

Wenn Sie mit dem 1900-Datumssystem arbeiten und die interne Uhr des Rechners auf den 1. Januar 1987, 12:30 Uhr eingestellt ist, liefert

JETZT() den Wert 31778,52083

Zehn Minuten später liefert

JETZT() den Wert 31778,52778


KALENDERWOCHE

Siehe auch

Liefert eine Zahl, die angibt, in welche Woche des dazugehörigen Jahres das angegebene Datum fällt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

KALENDERWOCHE(Datum;Rückgabe)

Seriennummer ist das Datum innerhalb der Woche. Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Rückgabe ist eine Zahl von 1 bis 3, die festlegt, mit welchem Tag eine Woche beginnt.

Rückgabe | Wochenbeginn
1 | Eine Woche beginnt am Sonntag. Die Wochentage sind von 1 bis 7 nummeriert.
2 | Eine Woche beginnt am Montag. Die Wochentage sind von 1 bis 7 nummeriert.

Anmerkungen

Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

Ist als Datum Sonntag, der 10. Januar 1999 angegeben, liefert

KALENDERWOCHE("1.10.1999"; 1) den Wert 3,

KALENDERWOCHE("1.10.1999"; 2) den Wert 2.

KALENDERWOCHE("31.8.2005") den Wert 36


MINUTE

Siehe auch

Wandelt eine fortlaufende Zahl in eine Minute um. Die Minute wird als ganze Zahl ausgegeben, die einen Wert von 0 bis 59 annehmen kann.

Syntax

MINUTE(Zahl)

Zahl ist der Code für Datum und Zeit, den Microsoft Excel für Datums- und Zeitberechnungen verwendet. Zeitangaben können als Textzeichenfolgen in Anführungszeichen (beispielsweise "18:45"), als Dezimalzahlen (beispielsweise 0,78125; dieser Wert stellt 18:45 Uhr dar) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise ZEITWERT("18:45")) eingegeben werden.

Anmerkung

Microsoft Excel für Windows und Microsoft Excel für Macintosh verwenden unterschiedliche Standard-Datumssysteme. Zeitangaben sind ein Teil eines Datumswerts und werden durch eine Dezimalzahl dargestellt (beispielsweise wird 12:00 PM durch 0,5 dargestellt, da sich um einen halben Tag handelt). Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

MINUTE("16:48:00") ergibt 48

MINUTE(0,01) ergibt 14

MINUTE(4,02) ergibt 28


MONAT

Siehe auch

Wandelt eine fortlaufende Zahl in einen Monat um. Der Monat wird als ganze Zahl ausgegeben, die einen Wert von 1 (Januar) bis 12 (Dezember) annehmen kann.

Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Syntax

MONAT(Zahl)

Zahl ist der Code für Datum und Zeit, den Microsoft Excel für Datums- und Zeitberechnungen verwendet. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, um damit Berechnungen ausführen zu können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Microsoft Excel für Windows und Microsoft Excel für Macintosh verwenden unterschiedliche Standard-Datumssysteme. Weitere Informationen finden Sie unter JETZT.

Beispiele

MONAT("6. Mai") ergibt 5

MONAT(35795) ergibt 12

MONAT(35796) ergibt 1

MONAT("1.4.2004") ergibt 4


MONATSENDE

Siehe auch

Liefert die fortlaufende Zahl des letzten Tages des Monats, der eine bestimmte Anzahl von Monaten vor bzw. nach dem Ausgangsdatum liegt. Mit MONATSENDE können Sie Rückzahlungs- oder Fälligkeitstermine berechnen, die auf den letzten Tag eines Monats fallen.

Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

MONATSENDE(Ausgangsdatum;Monate)

Ausgangsdatum ist die fortlaufende Zahl, die das Ausgangsdatum repräsentiert. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Monate gibt an, wie viele Monate vor oder hinter dem Ausgangsdatum liegen sollen. Ein positiver Wert für Monate ergibt ein in der Zukunft, ein negativer Wert ergibt ein in der Vergangenheit liegendes Datum.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Ist Ausgangsdatum keine zulässiges Datum, liefert MONATSENDE den Fehlerwert #ZAHL!.

  • Ist Monate keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ergibt die Addition Ausgangsdatum plus Monate ein ungültiges Datum, liefert MONATSENDE den Fehlerwert #ZAHL!.

Beispiele

MONATSENDE(DATWERT("01.01.1998"); 1) ergibt 35854 (28.2.1998)

MONATSENDE(DATWERT("01.01.98"); -1) ergibt 35795 (31.12.1997)

MONATSENDE("30.1.2000";3) ergibt 36646 oder 30. April 2000


NETTOARBEITSTAGE

Siehe auch

Liefert die Anzahl der Arbeitstage in einem Zeitintervall. Nicht zu den Arbeitstagen gezählt werden Wochenenden sowie die Tage, die als Ferien (Feiertage) angegeben sind. Mit NETTOARBEITSTAGE können Sie beispielsweise die für Arbeitnehmer zu zahlenden Leistungen berechnen, die auf der zu einem bestimmten Zeitraum gehörenden Anzahl an Arbeitstagen basieren.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

NETTOARBEITSTAGE(Ausgangsdatum;Enddatum;Freie_Tage)

Ausgangsdatum ist ein Datum, das das Ausgangsdatum angibt. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden.

Enddatum ist ein Datum, das dem Enddatum entspricht.

Freie_Tage ist ein optionaler Bereich von einer oder mehreren Datumsangaben, die alle Arten von arbeitsfreien Tagen repräsentieren kann, die aus dem Arbeitskalender ausgeschlossen werden sollen, also zum Beispiel staatliche oder regionale Feiertage und Freischichten. Bei der Liste kann es sich entweder um einen Zellbereich, der die Datumsangaben enthält, oder eine Matrixkonstante der fortlaufenden Zahlen handeln, die die Datumsangaben darstellen. Weitere Informationen zu Matrixkonstanten. Weitere Informationen zur Verwendung von fortlaufenden Zahlen für Datumsangaben durch Microsoft Excel finden Sie im Abschnitt Anmerkungen.

Anmerkung

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Ist eines der Argumente kein zulässiges Datum, liefert NETTOARBEITSTAGE den Fehlerwert #ZAHL!.

Beispiele

In einem Projekt, das am 1. Oktober 1998 beginnt und am 1. Dezember 1998 endet, berechnet das folgende Beispiel die Anzahl der Tage des Projekts. Der 26. November 1998 ist ein Feiertag und wird daher in der Berechnung ausgeschlossen.

NETTOARBEITSTAGE("01.10.1998";"01.12.1998";"26.11.1998") ergibt 43

Das folgende Beispiel gibt die Anzahl der Arbeitstage für ein Projekt zurück, das am 1. Oktober 1999 beginnt und am 15. Februar 2000 endet; es schließt den 24. Dezember 1999 und den 3. Januar 2000 aus.

NETTOARBEITSTAGE("01.10.1999";
"15.02.2000";{"24.12.1999";"03.01.2000"}) ergibt 96

Das folgende Beispiel berechnet die Anzahl der Arbeitstage zwischen dem 1. Mai 2002 und dem 31. Mai 2002 (inklusiv); der 28. Mai 2002 wird ausgeschlossen.

NETTOARBEITSTAGE("01.05.2002";"31.05.2002";"28.05.2002") ergibt 22


SEKUNDE

Siehe auch

Wandelt eine fortlaufende Zahl in eine Sekunde um. Die Sekunde wird als ganze Zahl ausgegeben, die einen Wert von 0 (Null) bis 59 annehmen kann.

Syntax

SEKUNDE(Zahl)

Fortlaufende Zahl ist der Code für Datum und Zeit, den Microsoft Excel für Datums- und Zeitberechnungen verwendet. Zeitangaben können als Textzeichenfolgen in Anführungszeichen (beispielsweise "18:45"), als Dezimalzahlen (beispielsweise 0,78125; dieser Wert stellt 18:45 Uhr dar) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise ZEITWERT("18:45")) eingegeben werden.

Anmerkung

Microsoft Excel für Windows und Microsoft Excel für den Macintosh verwenden unterschiedliche Standarddatumssysteme. Zeitangaben sind ein Teil eines Datumswerts und werden durch eine Dezimalzahl dargestellt (beispielsweise wird 12:00 PM durch 0,5 dargestellt, da sich um einen halben Tag handelt). Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

SEKUNDE("16:48:18") ergibt 18

SEKUNDE(0,01) ergibt 24

SEKUNDE(4,02) ergibt 48


STUNDE

Siehe auch

Gibt die Stunde einer Zeitangabe zurück. Die Stunde wird als ganze Zahl ausgegeben, die einen Wert von 0 (0 Uhr) bis 23 (23 Uhr) annehmen kann.

Syntax

STUNDE(Zahl)

Zahl ist die Zeitangabe, die die Stunden enthält, die Sie suchen möchten. Zeitangaben können als Textzeichenfolgen in Anführungszeichen (beispielsweise "18:45"), als Dezimalzahlen (beispielsweise 0,78125; dieser Wert stellt 18:45 Uhr dar) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise ZEITWERT("18:45")) eingegeben werden.

Anmerkungen

Microsoft Excel für Windows und Microsoft Excel für Macintosh verwenden unterschiedliche Standard-Datumssysteme. Zeitangaben sind ein Teil eines Datumswertes und werden durch eine Dezimalzahl dargestellt (beispielsweise wird 12:00 PM durch 0,5 dargestellt, da sich um einen halben Tag handelt). Informationen über das Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

STUNDE(0,7) ergibt 16

STUNDE(29747,7) ergibt 16

STUNDE("15:30:30") ergibt 15


TAG

Siehe auch

Gibt den Tag eines Datums als fortlaufende Zahl zurück. Der Tag wird als ganze Zahl im Bereich von 1 bis 31 ausgegeben.

Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Syntax

TAG(Zahl)

Zahl ist das Datum des Tages, das Sie suchen. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden. Mehr Information über Serielle Zahl, finden sie unter JETZT.

Anmerkungen

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Excel für Windows und Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Weitere Informationen finden Sie unter JETZT.

Beispiele

TAG("4. Jan") ergibt 4

TAG("15. April 1998") ergibt 15

TAG("11.8.1998") ergibt 11

TAG("2001/10/10") ergibt 10


TAGE360

Siehe auch

Berechnet, ausgehend von einem Jahr, das 360 Tage umfasst, die Anzahl der zwischen zwei Tagesdaten liegenden Tage. Sie können diese Funktion als Hilfe für die Berechnung von Zahlungen verwenden, wenn Ihr Buchführungssystem auf 12 Monaten mit je 30 Tagen basiert.

Syntax

TAGE360(Ausgangsdatum;Enddatum;Methode)

Ausgangsdatum und Enddatum sind die beiden Datumswerte, zwischen denen Sie die Anzahl der Tage ermitteln möchten. Wenn Ausgangsdatum nach Enddatum auftritt, gibt TAGE360 eine negative Zahl zurück. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Methode ist ein Wahrheitswert, der angibt, ob in der Berechnung die amerikanische oder die europäische Methode verwendet werden soll.

Methode | Definition
FALSCH oder nicht angegeben | US-Methode (NASD). Ist das Ausgangsdatum der 31. eines Monats, wird dieses Datum zum 30. desselben Monats. Ist das Enddatum der 31. eines Monats und das Ausgangsdatum ein Datum vor dem 30. eines Monats, wird das Enddatum zum 1. des darauffolgenden Monats. In allen anderen Fällen wird das Enddatum zum 30. desselben Monats.
WAHR | Europäische Methode. Jedes Ausgangs- oder Enddatum, das auf den 31. eines Monats fällt, wird zum 30. desselben Monats.

Tipp Um zu ermitteln, wie viele Tage zwischen zwei zu einem normalen Jahr (365 Tage oder 366 Tage) gehörenden Tagesdaten liegen, können Sie die einfach das Ausgangs- vom Enddatum subtrahieren (zum Beispiel ergibt "31.12.1998"-"1.1.1998" den Wert 364.

Anmerkung

Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiel

TAGE360("30.1.1998"; "1.2.1998") ergibt 1

Wenn die Zelle D10 das Datum "30.1.1998" und die Zelle D11 das Datum "1.2.1998" enthält, dann gilt:

TAGE360(D10;D11) ergibt 1


WOCHENTAG

Siehe auch

Wandelt eine fortlaufende Zahl in einen Wochentag um. Der Tag wird standardmäßig als ganze Zahl ausgegeben, die einen Wert von 1 (Sonntag) bis 7 (Samstag) annehmen kann.

Syntax

WOCHENTAG(Zahl;Typ)

Seriennummer ist eine fortlaufende Zahl, die das Datum des Tages darstellt, den Sie versuchen zu finden. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden. Weitere Informationen dazu, wie Microsoft Excel fortlaufende Zahlen für Datumsangaben verwendet, finden Sie im Abschnitt Anmerkungen.

Typ ist eine Zahl (1, 2, oder 3), die den Typ des Rückgabewerts bestimmt.

Typ | Zahl
1 oder nicht angegeben | Zahl 1 (Sonntag) bis 7 (Samstag). Verhält sich wie frühere Microsoft Excel-Versionen.
2 | Zahl 1 (Montag) bis 7 (Sonntag).
3 | Zahl 0 (Montag) bis 6 (Sonntag).

Anmerkung

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Microsoft Excel für Windows und Microsoft Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Weitere Informationen finden Sie unter der Funktion JETZT.

  • Sie können auch die Funktion TEXT einsetzen, um einen Wert in ein bestimmtes Zahlenformat umzuwandeln:

    TEXT("16.4.1999"; "TTTT") ergibt Freitag

Beispiele

WOCHENTAG("14.2.1998") ergibt 7 (Samstag)

WOCHENTAG("14.2.1999") ergibt 1 (Sonntag)

WOCHENTAG("2003/02/23";3) ergibt 6 (Sonntag)

Wenn Sie mit dem 1900-Datumssystem arbeiten (dies ist die Voreinstellung in Microsoft Excel für Windows), liefert

WOCHENTAG(35981,007) den Wert 1 (Sonntag)

Wenn Sie mit dem 1904-Datumssystem arbeiten (dies ist die Voreinstellung in Microsoft Excel für den Macintosh), liefert

WOCHENTAG(35981,007) den Wert 7 (Samstag)


ZEIT

Siehe auch

Liefert die Dezimalzahl einer bestimmten Uhrzeit. Eine von der Funktion ZEIT gelieferte Dezimalzahl ist ein Wert im Bereich von 0 bis 0,99999999 und entspricht einer Uhrzeit von 0:00:00 (24:00:00) bis 23:59:59.

Syntax

ZEIT(Stunde;Minute;Sekunde)

Stunde ist eine Zahl von 0 bis 23, die für die Stunde steht.

Minute ist eine Zahl von 0 bis 59, die für die Minute steht.

Sekunde ist eine Zahl von 0 bis 59, die für die Sekunde steht.

Anmerkung

Microsoft Excel für Windows und Microsoft Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Zeitangaben sind ein Teil eines Datumswerts und werden durch eine Dezimalzahl dargestellt (beispielsweise wird 12:00 durch 0,5 dargestellt, da sich um einen halben Tag handelt). Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

ZEIT(12; 0; 0) liefert die fortlaufende Zahl 0,5; diese ist identisch mit 12:00:00.

ZEIT(16; 48; 10) liefert die fortlaufende Zahl 0,700115741; diese ist identisch mit 16:48:10.

TEXT(ZEIT(23; 18; 14); "h:mm:ss") ergibt "23:18:14"


ZEITWERT

Siehe auch

Wandelt eine als Text vorliegende Zeitangabe in eine fortlaufende Zahl um. Diese fortlaufende Zahl ist ein Wert im Bereich von 0 (Null) bis 0,99999999 und entspricht einer Uhrzeit von 0:00:00 (24:00:00) bis 23:59:59.

Syntax

ZEITWERT(Zeit)

Zeit ist die Zeichenfolge einer Zeitangabe in einem beliebigen Microsoft Excel-Zeitformat. Beispielsweise sind "6:45 PM" und "18:45" Textzeichenfolgen mit Anführungszeichen, die Zeitangaben darstellen. In Zeit bezüglich eines Datums angegebene Informationen werden ignoriert.

Anmerkung

Microsoft Excel für Windows und Microsoft Excel für den Macintosh verwenden unterschiedliche Standard-Datumssysteme. Zeitangaben sind ein Teil eines Datumswerts und werden durch eine Dezimalzahl dargestellt (beispielsweise wird 12:00 durch 0,5 dargestellt, da sich um einen halben Tag handelt). Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

ZEITWERT("2:24") ergibt 0,1

ZEITWERT("22. Aug 1955 6:35") ergibt 0,274305556


 Verwenden von DDE (Dynamic Data Exchange) mit Microsoft Query

Verwenden von DDE (Dynamic Data Exchange) mit Microsoft Query

Microsoft Query unterstützt Dynamischen Datenaustausch (DDE), eine Form der Kommunikation, bei der zwei Anwendungen Daten untereinander austauschen. Sie können DDE-Methoden in Visual Basic für Applikationen verwenden, um Daten zwischen Microsoft Query und einer anderen Anwendung, wie z. B. Microsoft Excel, zu übertragen.

Informationen zur Verwendung von DDE mit Microsoft Query finden Sie in der Microsoft Query-Hilfe.

Informationen zur Installation von Microsoft Query erhalten Sie, indem Sie auf [image] klicken.


CALL

Siehe auch

Ruft eine Prozedur in einer DLL (Dynamic Link Library) oder Code-Ressource auf. Für diese Funktion gibt es zwei Syntaxversionen. Die Syntax 1 können Sie nur für eine bereits angemeldete (registrierte) Code-Ressource einsetzen, die auf Argumente der Funktion REGISTER zurückgreift. Die Syntax 2a oder 2b können Sie immer dann einsetzen, wenn Sie eine Code-Ressource gleichzeitig anmelden und aufrufen möchten.

Wichtig Diese Funktion sollte nur von erfahrenen Microsoft Excel-Anwendern eingesetzt werden, Wenn Sie die Funktion CALL falsch verwenden, kann dies unter Umständen so schwerwiegende Fehler zur Folge haben, dass Sie den Computer neu starten müssen.

Syntax 1

Wird zusammen mit REGISTER verwendet

CALL(Registrier;Argument1;...)

Syntax 2a

Wird selbständig verwendet (in Microsoft Excel für Windows)

CALL(Modul;Prozedur;Datentyp;Argument1;...)

Syntax 2b

Wird selbständig verwendet (in Microsoft Excel für den Macintosh)

CALL(Datei;Ressource;Datentyp;Argument1;...)

Registrier ist ein Wert, den eine der Funktionen REGISTER oder REGISTER.KENNUMMER geliefert hat.

Argument1; ... sind die Argumente, die an die jeweilige Prozedur übergeben werden sollen.

Modul ist eine in Anführungszeichen stehende Zeichenfolge, die den Namen der DLL-Datei (Dynamic Link Library, DLL) angibt, zu der die aufzurufende Prozedur in Microsoft Excel für Windows gehört.

Datei ist der Name der Datei, zu der die aufzurufende Prozedur in Microsoft Excel für den Macintosh gehört.

Prozedur ist eine Zeichenfolge, die in Microsoft Excel für Windows den Namen angibt, unter dem die aufzurufende Funktion in der angegebenen DLL-Datei abgelegt ist. Sie können auch die Ordnungszahl verwenden, die der Funktion in der Anweisung EXPORTE der Moduldefinitionsdatei (.DEF) zugeordnet ist. Eine Ordnungszahl darf nicht in Anführungszeichen stehen.

Ressource ist in Microsoft Excel für den Macintosh der Name der gewünschten Code-Ressource. Sie können alternativ dazu die Kennnummer der Ressource angeben, wobei diese Kennnummer allerdings nicht in Anführungszeichen stehen darf.

Datentyp ist eine in Anführungszeichen stehende Zeichenfolge, die sowohl den Datentyp des Rückgabewertes als auch die Datentypen der Argumente angibt, die an die jeweilige DLL-Prozedur bzw. Code-Ressource übergeben werden. Der erste Buchstabe des Arguments Datentyp gibt den Rückgabewert an. Die Bedeutungen der Buchstaben, die für das Argument Datentyp verwendet werden können, sind ausführlich unter Einsetzen der Funktion CALL und REGISTER erläutert. Bei selbständigen DLL-Dateien oder Code-Ressourcen (XLL-Dateien) kann dieses Argument fehlen.

Beispiel

Syntax 1 (32-Bit Microsoft Excel)

In 32-Bit Microsoft Excel für Windows meldet die folgende innerhalb eines Makros stehende Formel die zu 32-Bit Microsoft Windows gehörende Funktion GetTickCount an. GetTickCount liefert eine Zahl, die angibt, wie viele Millisekunden seit dem letzten Start von Microsoft Windows vergangen sind.

REGISTER("Kernel32","GetTickCount","J")

Diese REGISTER-Funktion befindet sich z. B. in der Zelle A5. Sobald die Funktion GetTickCount innerhalb Ihres Makros angemeldet ist, können Sie mit Hilfe der Funktion CALL ermitteln, wie viele Millisekunden vergangen sind:

CALL(A5)

Syntax 1 (16-Bit Microsoft Excel)

In 16-Bit Microsoft Excel für Windows meldet die folgende innerhalb eines Makros stehende Formel die zu 16-Bit Microsoft Windows gehörende Funktion GetTickCount an. GetTickCount liefert eine Zahl, die angibt, wie viele Millisekunden seit dem letzten Start von Microsoft Windows vergangen sind.

REGISTER("User","GetTickCount","J")

Diese REGISTER-Funktion befindet sich z. B. in der Zelle A5. Sobald die Funktion GetTickCount innerhalb Ihres Makros angemeldet ist, können Sie mit Hilfe der Funktion CALL ermitteln, wie viele Millisekunden vergangen sind:

CALL(A5)

Beispiel

Syntax 2a (32-Bit Microsoft Excel)

Mit der folgenden CALL-Formel (Syntax 2a) können Sie in einer Tabelle heraus die Funktion GetTickCount aufrufen:

CALL("Kernel32","GetTickCount","J!")

Durch das innerhalb des Arguments Datentyp stehende ! wird Microsoft Excel dazu veranlasst, die CALL-Funktion immer dann erneut auszuwerten, wenn die Tabelle neu berechnet wird. Somit wird die vergangene Zeit jedesmal aktualisiert, wenn die Tabelle neu berechnet wird.

Syntax 2a (16-Bit Microsoft Excel)

Mit der folgenden CALL-Formel (Syntax 2a) können Sie in einer Tabelle heraus die Funktion GetTickCount aufrufen:

CALL("User","GetTickCount","J!")

Durch das innerhalb des Arguments Datentyp stehende ! wird Microsoft Excel dazu veranlasst, die CALL-Funktion immer dann erneut auszuwerten, wenn die Tabelle neu berechnet wird. Somit wird die vergangene Zeit jedesmal aktualisiert, wenn die Tabelle neu berechnet wird.

Tipp Mit Hilfe der optionalen Argumente der Funktion REGISTER können Sie einer Funktion einen benutzerdefinierten Namen zuweisen. Dieser Name erscheint dann im Dialogfeld Funktion einfügen, und Sie können die Funktion aufrufen, indem Sie deren benutzerdefinierten Namen innerhalb einer Formel verwenden. Weitere Informationen finden Sie unter REGISTER.


REGISTER.KENNUMMER

Siehe auch

Liefert die Registrierkennung der angegebenen DLL (dynamic link library), bzw. der Code-Ressource, wenn diese bereits registriert ist. Ist die DLL-Datei oder die Code-Ressource noch nicht registriert, holt die Funktion REGISTER.KENNUMMER dies nach und liefert dann die Registrierkennung.

REGISTER.KENNUMMER kann, anders als REGISTER, auch in Tabellen verwendet werden, allerdings können Sie bei REGISTER.KENNUMMER weder einen Funktionsnamen noch Argumentnamen angeben.

Weitere Informationen zu DLL-Dateien und Code-Ressourcen sowie Datentypen finden Sie unter Einsetzen der Funktionen AUFRUFEN und REGISTER.

Anmerkung Da Microsoft Excel für Windows und Microsoft Excel für den Macintosh Code-Ressourcen unterschiedlichen Typs verwenden, weicht die Syntax der Funktion REGISTER.KENNUMMER nach Systemumgebung leichte ab.

Syntax 1

Für Microsoft Excel für Windows

REGISTER.KENNUMMER(Modul;Prozedur;Datentyp)

Syntax 2

Für Microsoft Excel für den Macintosh

REGISTER.KENNUMMER(Datei;Ressource;Datentyp)

Modul ist Text, der den Namen der DLL angibt, die die Funktion in Microsoft Excel für Windows enthält.

Prozedur ist Text, der den Namen der Funktion in der DLL in Microsoft Excel für Windows angibt. ist die Zeichenfolge. Sie können auch die Ordnungszahl verwenden, die der Funktion innerhalb der Anweisung EXPORTE der Moduldefinitionsdatei (.DEF) zugeordnet ist. Eine Ordnungszahl oder die Kennnummer einer Ressource darf nicht in Anführungszeichen stehen.

Datentyp ist Text, der sowohl den Datentyp des Rückgabewertes als auch die Datentypen der Argumente der DLL angibt. Der erste Buchstabe des Argumentes Datentyp gibt den Datentyp des Rückgabewertes an. Ist die Funktion oder Code-Ressource bereits angemeldet (registriert), darf dieses Argument fehlen.

Datei ist Text, der den Namen der Datei angibt, die in Microsoft Excel für den Macintosh die jeweilige Code-Ressource enthält.

Ressource ist die Zeichenfolge (Text), die in Microsoft Excel für den Macintosh den Namen angibt, unter dem die jeweilige Funktion in der Code-Ressource abgelegt ist. Sie können auch die Kennnummer der Ressource verwenden. Eine Ordnungszahl oder die Kennnummer einer Ressource darf nicht in Anführungszeichen stehen.

Beispiele (32-Bit Microsoft Excel)

Die folgende Anweisung registriert die zu 32-Bit Microsoft Windows gehörende Funktion GetTickCount und liefert deren Registrierkennung:

REGISTER.KENNUMMER("Kernel132"; "GetTickCount"; "J!")

Angenommen die Funktion GetTickCount wurde bereits aus einer anderen Tabelle heraus registriert, indem die obige Anweisung ausgeführt wurde. Dann liefert die folgende Anweisung die Registrierkennung von GetTickCount:

REGISTER.KENNUMMER("Kernel132"; "GetTickCount")

Beispiele (16-Bit Microsoft Excel)

Die folgende Anweisung registriert die zu 16-Bit Microsoft gehörende Funktion GetTickCount und liefert deren Registrierkennung:

REGISTER.KENNUMMER("User"; "GetTickCount"; "J!")

Angenommen die Funktion GetTickCount wurde bereits aus einer anderen Tabelle heraus registriert, indem die obige Anweisung ausgeführt wurde. Dann liefert die folgende Anweisung die Registrierkennung von GetTickCount:

REGISTER.KENNUMMER("User"; "GetTickCount")


SQL.REQUEST

Siehe auch

Fordert eine Verbindung an und führt eine SQL-Abfrage aus. SQL.REQUEST liefert das jeweilige Ergebnis in Form einer Matrix, ohne dass ein Makro programmiert werden muss. Sollte diese Funktion nicht verfügbar sein, müssen Sie das zu Microsoft Excel gehörende ODBC-Add-In (XLODBC.XLA) installieren.

Syntax

SQL.REQUEST(Verbindung;Abfrage;Ausgabe;Treiber;Spaltennamen)

Verbindung stellt die Informationen bereit, die der jeweils verwendete Treiber benötigt, um eine Verbindung zu einer Datenquelle herzustellen. Diese Informationen müssen in dem von dem Treiber erwarteten Format vorliegen und umfassen zum Beispiel den Namen der Datenquelle, die Kennung des Benutzers sowie dessen Kennwörter. In der folgenden Tabelle ist für drei Treiber je eine beispielhafte Verbindungszeichenfolge angegeben.

Treiber | Verbindung
dBASE | DSN=NWind;PWD=test
SQL Server | DSN=MeinServer;UID=DGuetti;PWD=Bier;DATABASE=Kneipen
ORACLE | DSN=Meine Oracle-Datenquelle;DBQ=MEINSERVER; UID=GerdB;PWD=Sesam

  • Sie müssen den Namen einer Datenquelle, den Sie in der Verbindung hinter dem Schlüsselwort DSN (Data Source Name) angeben, definiert haben, bevor Sie eine Verbindung zu der Datenquelle herstellen können.

  • Sie können die Verbindung als Matrix oder als Zeichenfolge eingeben. Umfasst die Verbindung mehr als 250 Zeichen, muss sie als Matrix eingegeben werden.

  • Kann SQL.REQUEST mit der verwendeten Verbindung nicht auf die entsprechende Datenquelle zugreifen, liefert die Funktion den Fehlerwert #NV.

Ausgabe ist der Bezug auf die Zelle, in der die fertige Verbindung abgelegt werden soll. Wenn SQL.REQUEST in ein Arbeitsblatt eingegeben wird, wird Ausgabe nicht beachtet.

  • Ausgabe müssen Sie immer dann einsetzen, wenn SQL.REQUEST die fertige Verbindung zurückgeben soll. (In diesem Fall müssen Sie die Formel SQL.REQUEST auf einem Makroblatt eingeben).

  • Wenn Sie das Argument Ausgabe nicht angeben, gibt SQL.REQUEST keine fertige Verbindung zurück.

Treiber gibt an, ob das Dialogfeld Treiber angezeigt werden soll und welche Optionen verfügbar sein sollen. Geben Sie eine der Zahlen an, die in der nächsten Tabelle erläutert sind. Fehlt das Argument Treiber, verwendet SQL.REQUEST die 2 als Voreinstellung.

Treiber | Beschreibung
1 | Das Dialogfeld Treiber wird immer angezeigt.
2 | Das Dialogfeld Treiber wird nur dann angezeigt, wenn die von der Verbindung sowie der Datenquellenangabe bereitgestellten Informationen nicht ausreichen, eine Verbindung herzustellen. Es sind alle zu dem Dialogfeld gehörenden Optionen verfügbar.
3 | Das Dialogfeld Treiber wird nur dann angezeigt, wenn die von der Verbindung sowie der Datenquellenangabe bereitgestellten Informationen nicht ausreichen, eine Verbindung herzustellen. Alle zu dem Dialogfeld gehörenden Optionen, die nicht benötigt werden, sind abgeblendet und somit nicht verfügbar.
4 | Das Dialogfeld wird nicht angezeigt. Kann keine Verbindung hergestellt werden, wird ein Fehler gemeldet.

Abfrage ist die SQL-Anweisung, die Sie für die Datenquelle ausführen möchten.

  • Kann SQL.REQUEST die Abfrage für die angegebene Datenquelle nicht ausführen, liefert die Funktion den Fehlerwert #NV.

  • Sie können eine Abfrage aktualisieren, indem Sie die Abfrage mit Bezügen verknüpfen. In dem folgenden Beispiel aktualisiert SQL.REQUEST die Abfrage immer dann, wenn sich die Zelle $A$3 ändert.

    "SELECT * FROM kunden.dbf WHERE Guthaben > "&$A$3&"".

    Microsoft Excel beschränkt die Zeichenfolge auf eine Länge von 255 Zeichen. Für den Fall, dass eine Abfrage diese Länge überschreitet, können Sie die Abfrage in einen vertikalen Zellbereich eingeben und den gesamten Bereich als Abfrage verwenden. Die in den Zellen stehenden Werte werden aneinandergehängt (verkettet), um so die fertige SQL-Anweisung zu bilden.

Spaltennamen gibt an, ob in der ersten Zeile der Ergebnisse die jeweiligen Spaltennamen stehen sollen. Belegen Sie dieses Argument mit WAHR, wenn die Spaltennamen als erste Zeile der Ergebnisse geliefert werden sollen. Verwenden Sie FALSCH, wenn die Spaltennamen nicht geliefert werden sollen. Fehlt das Argument Spaltennamen, liefert SQL.REQUEST keine Spaltennamen.

Rückgabewert

  • Sobald die Funktion SQL.REQUEST alle Vorgänge abgeschlossen hat, liefert sie eine Matrix, in der alle Ergebnismengen stehen.

  • Kann SQL.REQUEST mit der verwendeten Verbindung nicht auf die entsprechende Datenquelle zugreifen, liefert die Funktion den Fehlerwert #NV.

Anmerkung

  • SQL.REQUEST kann als Matrix eingegeben werden. Wenn Sie dies tun, liefert die Funktion eine Matrix, die diesen Bereich ausfüllt.

  • Ist dieser Zellbereich größer als die Ergebnisgruppe, fügt SQL.REQUEST leere Zellen zu der gelieferten Matrix hinzu, um diese auf die erforderliche Größe zu bringen.

  • Wenn eine Ergebnisgruppe größer ist als der Bereich, der als Matrix eingegeben wurde, liefert SQL.REQUEST die Ergebnisgruppe nur in der Größe des markierten Bereichs.

  • Die Argumente für SQL.REQUEST sind in einer anderen Reihenfolge als die Argumente für die Funktion SQLRequest in Visual Basic für Applikationen.

Beispiel

Angenommen Sie möchten für eine dBASE-Datenbank namens AUFTRAG.DBF eine Abfrage formulieren. Wenn Sie die folgende Formel in eine Zelle eingeben, werden die Ergebnisse der Abfrage in Form einer Matrix geliefert, wobei die erste Zeile aus den Spaltennamen besteht:

SQL.REQUEST("DSN=NWind;DBQ=c:\msquery;FIL=dBASE4", c15, 2,
"Select Custmr_ID, Due_Date from Orders WHERE order_Amt>100", TRUE)


Verwenden der Funktionen CALL und REGISTER

Die folgenden Informationen beschreiben die Argument und Rückgabewert-Datentypen, die von den Funktionen CALL, REGISTER und REGISTER.KENNUMMER verwendet werden. Argumente und Rückgabewerte können sich abhängig von Ihrer Systemumgebung geringfügig unterscheiden; diese Unterschiede werden in der Datentyptabelle aufgeführt.

Das Microsoft Excel 97 Developer's Kit enthält ausführliche Informationen zu DLLs (Dynamic Link Libraries), zu Code-Ressourcen, Microsoft Excel API (Application Programming Interface), Dateiformaten und vielen anderen technischen Aspekten von Microsoft Excel. Außerdem sind Codebeispiele und Programmiertools enthalten, die Sie verwenden können, um benutzerdefinierte Anwendungen zu entwickeln. Das Microsoft Office 2000/Visual Basic Programmierhandbuch enthält ausführliche Informationen zum Erstellen benutzerdefinierter Anwendungen mit Visual Basic für Applikationen. Sie können das Microsoft Excel 97 Developer's Kit oder das Microsoft Office 2000/Visual Basic Programmierhandbuch im Computerfachhandel oder direkt bei Microsoft Press erwerben. Wenn Sie die Handbücher direkt bestellen möchten, senden Sie bitte innerhalb Deutschlands ein Fax an folgende Nummer: 089/3176-5270. Weitere Informationen finden Sie unter Microsoft Press.

Datentypen

In den Funktionen CALL, REGISTER und REGISTER.KENNUMMER gibt das Argument Datentyp den Datentyp des Rückgabewerts sowie die Datentypen aller Argumente der DLL-Funktion oder der Code-Ressource an. Das erste Zeichen von Datentyp gibt den Datentyp des Rückgabewerts an. Die restlichen Zeichen geben die Datentypen aller Argumente an. Beispielsweise erfordert eine DLL-Funktion, die eine Gleitkommazahl zurückgibt und eine ganze Zahl sowie eine Gleitkommazahl als Argumente annimmt, "BIB" als Argument Datentyp.

Die folgende Tabelle enthält eine vollständige Liste der Datentypen, die Microsoft Excel erkennt, eine Beschreibung jedes Datentyps, das Übergabeverfahren des Arguments oder des Rückgabewerts und eine typische Deklaration für den Datentyp in der Programmiersprache C.

Code | Beschreibung | Übergabe als | Deklaration in C
A | Logisch (FALSCH = 0, WAHR = 1) | Wert | short int
B | IEEE 8-Byte-Gleitkommazahl | Wert (Windows) Bezug (Macintosh) | double (Windows) double * (Macintosh)
C | Durch NULL terminierte Zeichenfolge (maximale Länge der Zeichenfolge = 255) | Bezug | char *
D | Byte-gezählte Zeichenfolge (erstes Byte enthält die Länge der Zeichenfolge, maximale Länge der Zeichenfolge = 255 Zeichen) | Bezug | Unsigned char *
E | IEEE 8-Byte-Gleitkommazahl | Bezug | double *
F | Durch NULL terminierte Zeichenfolge (maximale Länge der Zeichenfolge = 255 Zeichen) | Bezug (Bearbeitung an Ort und Stelle) | char *
G | Byte-gezählte Zeichenfolge (erstes Byte enthält die Länge der Zeichenfolge, maximale Länge der Zeichenfolge = 255 Zeichen) | Bezug (Bearbeitung an Ort und Stelle) | unsigned char *
H | 2-Byte-Ganzzahl ohne Vorzeichen | Wert | unsigned short int
I | 2-Byte-Ganzzahl mit Vorzeichen | Wert | short int
J | 4-Byte-Ganzzahl mit Vorzeichen | Wert | long int
K | Matrix | Bezug | FP *
L | Logisch (FALSCH= 0, WAHR= 1) | Bezug | short int *
M | 2-Byte-Ganzzahl mit Vorzeichen | Bezug | short int *
N | 4-Byte-Ganzzahl mit Vorzeichen | Bezug | long int *
O | Matrix | Bezug | Drei Argumente werden übergeben: unsigned short int * unsigned short int * double [ ]
P | Microsoft Excel OPER-Datenstruktur | Bezug | OPER *
R | Microsoft Excel XLOPER-Datenstruktur | Bezug | XLOPER *

Anmerkungen

  • Die Deklarationen der Sprache C basieren auf der Annahme, dass Ihr Compiler standardmäßig die Datentypen 8-byte doubles, 2-byte short integers und 4-byte long integers verwendet.

  • In der Pgrammierumgebung Microsoft Windows sind alle Zeiger Far-Zeiger. Beispielsweise müssen Sie den Datentypcode D in Microsoft Windows als unsigned char far * deklarieren.

  • Alle Funktionen in DLLs und Code-Ressourcen werden mit der Pascal-Aufrufkonvention aufgerufen. Die meisten C-Compiler ermöglichen das Verwenden der Pascal-Aufrufkonvention durch Hinzufügen des Schlüsselworts Pascal zur Funktionsdeklaration, wie das folgende Beispiel zeigt:

    pascal void main (rows,columns,a)

  • Wenn eine Funktion einen Datentyp verwendet, der den Rückgabewert per Verweis übergibt, können Sie einen NULL-Zeiger als Rückgabewert übergeben. Microsoft Excel interpretiert den NULL-Zeiger als den Fehlerwert #ZAHL!.

Weitere Informationen zu Datentypen

Dieser Abschnitt enthält ausführliche Informationen zu den Datentypen F, G, K, O, P und R sowie weitere Informationen zum Argument Datentyp.

Datentypen F und G

Mit den Datentypen F und G kann eine Funktion einen Zeichenfolgepuffer bearbeiten, der von Microsoft Excel zugewiesen wird. Wenn der Typcode des Rückgabewerts F oder G ist, ignoriert Microsoft Excel den von der Funktion zurückgegebenen Wert. Microsoft Excel durchsucht stattdessen die Liste der Funktionsargumente nach den ersten entsprechenden Datentyp (F oder G) und nimmt dann den aktuellen Inhalt des zugewiesenen Zeichenfolgepuffers als Rückgabewert. Microsoft Excel weist 256 Bytes für das Argument zu; die Funktion kann aus diesem Grund eine größere Zeichenfolge zurückgeben als sie erhalten hat.

Datentyp K

Der Datentyp K verwendet einen Zeiger für eine FP-Struktur variabler Größe. Sie müssen diese Struktur in der DLL oder den Code-Ressourcen folgendermaßen definieren:

typedef struct _FP
{
    unsigned short int rows;
    unsigned short int columns;
    double array[1];        /* Actually, array[rows][columns] */
} FP;

Die Deklaration double array[1] weist Speicher für nur eine Matrix mit einem einzelnen Element zu. Die Anzahl der Elemente in der tatsächlichen Matrix ist gleich der Zeilenanzahl multipliziert mit der Spaltenanzahl.

Datentyp O

Der Datentyp O kann nur als Argument, nicht als Rückgabewert verwendet werden. Er übergibt drei Objekte: einen Zeiger auf die Zeilenanzahl in einer Matrix, einen Zeiger auf die Spaltenanzahl in einer Matrix und einen Zeiger auf eine zweidimensionale Matrix aus Gleitkommazahlen.

Anstatt einen Wert zurückzugeben, kann eine Funktion eine Matrix bearbeiten, die von Datentyp O übergeben wird. Sie können zu diesem Zweck ">O" als Argument Datentyp verwenden. Weitere Informationen finden Sie unter "Bearbeiten an Ort und Stelle - Funktionen, die als leer (Void) deklariert werden" weiter unten.

Der Datentyp O wurde für die direkte Kompatibilität mit Fortran-DLLs konzipiert, die Argumente durch Bezug übergeben.

Datentyp P

Der Datentyp P ist ein Zeiger auf eine OPER-Struktur. Die OPER-Struktur enthält 8 Bytes Daten, gefolgt von einem 2-Byte-Bezeichner, der den Datentyp angibt. Mit dem Datentyp P kann eine DLL-Funktion oder eine Code-Ressource jeden beliebigen Microsoft Excel-Datentyp annehmen und zurückgeben.

Die OPER-Struktur ist folgendermaßen definiert:

typedef struct _oper

{
    union
    {
        double num;
        unsigned char *str;
        unsigned short int bool;
        unsigned short int err;
        struct
        {
            struct _oper *lparray;
            unsigned short int rows;
            unsigned short int columns;
        } array;
    } val;
    unsigned short int type;
} OPER;

Das Typfeld enthält einen der folgenden Werte.

Typ | Beschreibung | Zu verwendendes Wertefeld
1 | Numerisch | num
2 | Zeichenfolge (das erste Byte enthält die Länge der Zeichenfolge) | str
4 | Boolesch (logisch) | bool
16 | Fehler: die Fehlerwerte sind: 0#NULL! 7#DIV/0! 15#WERT! 23#BEZUG! 29#NAME? 36#ZAHL! 42#NV | err
64 | Matrix | array
128 | Fehlendes Argument |
256 | Leere Zelle |

Die letzten beiden Werte können nur als Argumente verwendet werden, nicht als Rückgabewerte. Der Wert für ein fehlendes Argument (128) wird übergeben, wenn der Aufrufer ein Argument auslässt. Der Wert für eine leere Zelle (256) wird übergeben, wenn der Aufrufer einen Verweis auf eine leere Zelle übergibt.

Datentyp R - Aufrufen von Microsoft Excel-Funktionen aus DLLs

Der Datentyp R ist ein Zeiger auf eine XLOPER-Struktur, eine verbesserte Version der OPER-Struktur. In Microsoft Excel, Version 4.0 oder höher, können Sie den Datentyp R verwenden, um DLLs und Code-Ressourcen zu schreiben, die Microsoft Excel-Funktionen aufrufen. Mit der XLOPER-Struktur kann eine DLL-Funktion nicht nur Daten, sondern auch Verweise auf Tabellenblätter übergeben und eine Flusssteuerung implementieren. Eine vollständige Beschreibung des Datentyps R und der Microsoft Excel-API (Application Programming Interface) ist für dieses Hilfethema zu umfangreich. Das Microsoft Excel Developer's Kit enthält ausführliche Informationen zum Datentyp R, der Microsoft Excel-API und vielen anderen technischen Aspekten von Microsoft Excel.

Flüchtige Funktionen und Neuberechnung

Microsoft Excel berechnet eine DLL-Funktion (oder eine Code-Ressource) normalerweise nur, wenn sie in eine Zelle eingegeben wird, wenn sich eine der Vorgängerzellen ändert oder wenn die Zelle durch ein Makro berechnet wird. In einem Tabellenblatt können Sie eine DLL-Funktion oder Code-Ressource flüchtig machen, so dass sie bei jeder Neuberechnung des Tabellenblatts eine Neuberechnung durchführt. Um eine Funktion flüchtig zu machen, fügen Sie ein Ausrufezeichen (!) als letztes Zeichen des Arguments Datentyp hinzu.

In Microsoft Excel für Windows führt beispielsweise die folgende Tabellenblattformel bei jeder Neuberechnung des Tabellenblatts eine Neuberechnung durch:

CALL("Kernel32","GetTickCount","J!")

Bearbeiten an Ort und Stelle - Funktionen, die als Void deklariert werden

Sie können eine einzelne Ziffer n für den Rückgabetypcode in Datentyp verwenden, wobei n eine Zahl von 1 bis 9 ist. Dies informiert Microsoft Excel, die Variable an dem Ort zu bearbeiten, auf den das nte Argument in Datentyp verweist, anstatt einen Wert zurückzugeben. Dieser Vorgang wird auch als Bearbeiten an Ort und Stelle bezeichnet. Das n-te Argument muss ein Datentyp sein, der per Bezug übergeben wird (C, D, E, F, G, K, L, M, N, O, P oder R). Die DLL-Funktion oder Code-Ressource muss ebenfalls mit dem Schlüsselwort void in der Sprache C deklariert werden (oder mit dem Schlüsselwort procedure in Pascal).

Beispielsweise kann eine DLL-Funktion, die eine durch NULL terminierte Zeichenfolge und zwei Zeiger als Argumente annimmt, die Zeichenfolge an Ort und Stelle bearbeiten. Verwenden Sie "1FMM" als Argument Datentyp, und deklarieren Sie die Funktion als void.

Versionen vor Microsoft Excel 4.0 verwenden das Zeichen >, um das erste Argument an Ort und Srtelle zu bearbeiten; es bestand keine Möglichkeit andere Argumente als das erste zu bearbeiten. Das Zeichen > entspricht n = 1 in Microsoft Excel, Version 4.0 oder höher.


Bibliografie der Verfahren der Finanzmathematik, Statistik und Mathematik und Trigonometrie

Siehe auch

In den nachstehend aufgeführten Büchern finden Sie ausführliche Informationen zu den finanzmathematischen, statistischen und technischen Berechnungsmethoden.

Abramowitz, Milton und Irene A. Stegun. Handbook of Mathematical Functions with Formulas, Graphs, and Mathematical Tables. 10th ed. Washington, D.C.: U.S. Government Printing Office, 1972.

Devore, Jay L. Probability and Statistics for Engineering and the Sciences. 4th ed. Belmont, Calif.: Wadsworth, 1991.

Fabozzi, Frank J., The Handbook of Fixed-Income Securities. 3rd ed. Homewood, Ill.: Irwin Professional, 1990.

Hewlett-Packard, HP-12C Owner's Handbook and Problem-Solving Guide. N.p.: Hewlett-Packard, 1981.

Lynch, John J., Jr. und Jan H. Mayle, Standard Securities Calculation Methods, Fixed Income Securities Formulas. New York: Securities Industry Association, 1994.

McCall, Robert B. Fundamental Statistics for the Behavioral Sciences, 6th ed. Belmont, Calif.: Wadsworth, 1994.

Monks, Joseph G. Operations Management: Theory and Problems. 3rd ed. New York: McGraw-Hill, 1987.

Press, W. H., B. P. Flannery, S. A. Teukolsky und W. T. Vetterling. Numerical Recipes in C: The Art of Scientific Computing. 2nd ed. New York, New York: Cambridge University Press, 1992.

Sokal, Robert R. und F. James Rohlf, Biometry: The Principles and Practice of Statistics in Biological Research. 2nd ed. New York: W. H. Freeman, 1995.

Stigum, Marcia und John Mann, Money Market Calculations: Yields, Break-Evens, & Arbitrage. 2nd ed. Homewood, Ill.: Irwin Professional, 1989.


BESSELI

Siehe auch

Liefert die modifizierte Besselfunktion In(x), die der für rein imaginäre Argumente ausgewerteten Besselfunktion Jn entspricht.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BESSELI(x;n)

x ist der Wert, für den die Funktion ausgewertet werden soll.

n ist die Ordnung der Besselfunktion. Ist n keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Anmerkung

  • Ist x kein numerischer Ausdruck, liefert BESSELI den Fehlerwert #WERT!.

  • Ist n kein numerischer Ausdruck, liefert BESSELI den Fehlerwert #WERT!.

  • Ist n < 0, liefert BESSELI den Fehlerwert #ZAHL!.

  • Die modifizierte Besselfunktion n-ter Ordnung der Variablen x lautet:

Beispiel

BESSELI(1,5; 1) ergibt 0,981666


BESSELJ

Siehe auch

Liefert die Besselfunktion Jn(x).

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BESSELJ(x;n)

x ist der Wert, für den die Funktion ausgewertet werden soll.

n ist die Ordnung der Besselfunktion. Ist n keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Anmerkung

  • Ist x kein numerischer Ausdruck, liefert BESSELJ den Fehlerwert #WERT!.

  • Ist n kein numerischer Ausdruck, liefert BESSELJ den Fehlerwert #WERT!.

  • Ist n < 0, liefert BESSELJ den Fehlerwert #ZAHL!.

  • Die modifizierte Besselfunktion n-ter Ordnung der Variablen x lautet:

    Dabei ist

    die Gammafunktion.

Beispiel

BESSELJ(1,9; 2) ergibt 0,329926


BESSELK

Siehe auch

Liefert die modifizierte Besselfunktion Kn(x), die den für rein imaginäre Argumente ausgewerteten Besselfunktionen Jn und Yn entspricht.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BESSELK(x;n)

x ist der Wert, für den die Funktion ausgewertet werden soll.

n ist die Ordnung der Funktion. Ist n keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Anmerkung

  • Ist x kein numerischer Ausdruck, liefert BESSELK den Fehlerwert #WERT!.

  • Ist n kein numerischer Ausdruck, liefert BESSELK den Fehlerwert #WERT!.

  • Ist n < 0, liefert BESSELK den Fehlerwert #ZAHL!.

  • Die modifizierte Besselfunktion n-ter Ordnung der Variablen x lautet:

    Dabei sind Jn und Yn die Besselfunktionen J beziehungsweise Y.

Beispiel

BESSELK(1,5; 1) ergibt 0,277388


BESSELY

Siehe auch

Liefert die Besselfunktion Yn(x), die auch als Webersche Funktion oder Neumannsche Funktion bezeichnet wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BESSELY(x;n)

x ist der Wert, für den die Funktion ausgewertet werden soll.

n ist die Ordnung der Funktion. Ist n keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Anmerkung

  • Ist x kein numerischer Ausdruck, liefert BESSELY den Fehlerwert #WERT!.

  • Ist n kein numerischer Ausdruck, liefert BESSELY den Fehlerwert #WERT!.

  • Ist n < 0, liefert BESSELY den Fehlerwert #ZAHL!.

  • Die Besselfunktion n-ter Ordnung der Variablen x lautet:

    mit:

Beispiel

BESSELY(2,5; 1) ergibt 0,145918


BININDEZ

Siehe auch

Wandelt eine binäre Zahl (Dualzahl) in eine dezimale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BININDEZ(Zahl)

Zahl ist die binäre Zahl, die Sie umwandeln möchten. Das Argument Zahl darf aus höchstens 10 Zeichen (10 Bits) bestehen. Das signifikante Bit von Zahl ist das Vorzeichenbit (entspricht dem 10. Bit von rechts). Die anderen 9 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Anmerkung

Ist Zahl keine zulässige binäre Zahl oder besteht Zahl aus mehr als 10 Zeichen (10 Bits), liefert BININDEZ den Fehlerwert #ZAHL!.

Beispiele

BININDEZ(1100100) ergibt 100

BININDEZ(1111111111) ergibt -1


BININHEX

Siehe auch

Wandelt eine binäre Zahl (Dualzahl) in eine hexadezimale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BININHEX(Zahl;Stellen)

Zahl ist die binäre Zahl, die Sie umwandeln möchten. Das Argument Zahl darf aus höchstens 10 Zeichen (10 Bits) bestehen. Das signifikante Bit von Zahl ist das Vorzeichenbit (entspricht dem 10. Bit von rechts). Die anderen 9 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet BININHEX nicht mehr Zeichen, als unbedingt erforderlich sind. Das Argument Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0-en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl keine zulässige binäre Zahl oder besteht Zahl aus mehr als 10 Zeichen (10 Bits), liefert BININHEX den Fehlerwert #ZAHL!.

  • Ist Zahl negativ, ignoriert BININHEX das Argument Stellen und liefert eine aus 10 Zeichen bestehende hexadezimale Zahl.

  • Benötigt BININHEX mehr als Stellen Zeichen, liefert die Funktion den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert BININHEX den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert BININHEX den Fehlerwert #ZAHL!.

Beispiele

BININHEX(11111011; 4) ergibt 00FB

BININHEX(1110) ergibt E

BININHEX(1111111111) ergibt FFFFFFFFFF


BININOKT

Siehe auch

Wandelt eine binäre Zahl (Dualzahl) in eine oktale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

BININOKT(Zahl; Stellen)

Zahl ist die binäre Zahl, die Sie umwandeln möchten. Das Argument Zahl darf aus höchstens 10 Zeichen (10 Bits) bestehen. Das signifikante Bit von Zahl ist das Vorzeichenbit (entspricht dem 10. Bit von rechts). Die anderen 9 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet BININOKT nicht mehr Zeichen, als unbedingt erforderlich sind. Das Argument Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0-en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl keine zulässige binäre Zahl oder besteht Zahl aus mehr als 10 Zeichen (10 Bits), liefert BININOKT den Fehlerwert #ZAHL!.

  • Ist Zahl negativ, ignoriert BININOKT das Argument Stellen und liefert eine aus 10 Zeichen bestehende Oktalzahl.

  • Benötigt BININOKT mehr als Stellen Zeichen, liefert die Funktion den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert BININOKT den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert BININOKT den Fehlerwert #ZAHL!.

Beispiele

BININOKT(1001; 3) ergibt 011

BININOKT(01100100) ergibt 144

BININOKT(1111111111) ergibt 7777777777


DELTA

Siehe auch

Überprüft, ob zwei Werte gleich sind. Die Funktion liefert 1, wenn Zahl1 = Zahl2 gilt; andernfalls liefert sie 0. Mit dieser Funktion können Sie eine Gruppe von Werten filtern. Beispielsweise können Sie durch Aufsummieren mehrerer DELTA-Funktionen berechnen, wie viele gleiche Zahlenpaare vorliegen. Diese Funktion wird auch als Kroneckersymbol bezeichnet.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

DELTA(Zahl1;Zahl2)

Zahl1 ist die erste Zahl.

Zahl2 ist die zweite Zahl. Fehlt das Argument Zahl2, wird es als null angenommen.

Anmerkung

  • Ist Zahl1 kein numerischer Ausdruck, liefert DELTA den Fehlerwert #WERT!.

  • Ist Zahl2 kein numerischer Ausdruck, liefert DELTA den Fehlerwert #WERT!.

Beispiele

DELTA(5; 4) ergibt 0

DELTA(5; 5) ergibt 1

DELTA(0,5; 0) ergibt 0


DEZINBIN

Siehe auch

Wandelt eine dezimale Zahl in eine binäre Zahl (Dualzahl) um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

DEZINBIN(Zahl;Stellen)

Zahl ist die dezimale ganze Zahl, die Sie umwandeln möchten. Ist Zahl negativ, wird Stellen ignoriert, und DEZINBIN liefert eine aus 10 Zeichen (10 Bits) bestehende Binärzahl. Das signifikante Bit dieser Zahl ist das Vorzeichenbit (entspricht dem 10. Bit von rechts). Die anderen 9 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet DEZINBIN nicht mehr Zeichen, als unbedingt erforderlich sind. Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0-en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl < -512, oder ist Zahl > 511, liefert DEZINBIN den Fehlerwert #ZAHL!.

  • Ist Zahl kein numerischer Ausdruck, liefert DEZINBIN den Fehlerwert #WERT!.

  • Benötigt die Funktion DEZINBIN mehr als Stellen Zeichen, liefert sie den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert DEZINBIN den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert DEZINBIN den Fehlerwert #ZAHL!.

Beispiele

DEZINBIN(9; 4) ergibt 1001

DEZINBIN(-100) ergibt 1110011100


DEZINHEX

Siehe auch

Wandelt eine dezimale Zahl in eine hexadezimale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

DEZINHEX(Zahl;Stellen)

Zahl ist die dezimale ganze Zahl, die Sie umwandeln möchten. Ist Zahl negativ, wird Stellen ignoriert, und DEZINHEX liefert eine aus 10 Zeichen (40 Bits) bestehende hexadezimale Zahl. Das signifikante Bit dieser Zahl ist das Vorzeichenbit (entspricht dem 40. Bit von rechts). Die anderen 39 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet DEZINHEX nicht mehr Zeichen, als unbedingt erforderlich sind. Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl < -549.755.813.888, oder ist Zahl > 549.755.813.887, liefert DEZINHEX den Fehlerwert #ZAHL!.

  • Ist Zahl kein numerischer Ausdruck, liefert DEZINHEX den Fehlerwert #WERT!.

  • Benötigt die Funktion DEZINHEX mehr als Stellen Zeichen, liefert sie den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert DEZINHEX den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert DEZINHEX den Fehlerwert #ZAHL!.

Beispiele

DEZINHEX(100; 4) ergibt 0064

DEZINHEX(-54) ergibt FFFFFFFFCA


DEZINOKT

Siehe auch

Wandelt eine dezimale Zahl in eine oktale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

DEZINOKT(Zahl;Stellen)

Zahl ist die dezimale ganze Zahl, die Sie umwandeln möchten. Ist Zahl negativ, wird Stellen ignoriert, und DEZINOKT liefert eine aus 10 Zeichen (30 Bits) bestehende oktale Zahl. Das signifikante Bit dieser Zahl ist das Vorzeichenbit (entspricht dem 30. Bit von rechts). Die anderen 29 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet DEZINOKT nicht mehr Zeichen, als unbedingt erforderlich sind. Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0-en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl < -536.870.912, oder ist Zahl > 536.870.911, liefert DEZINOKT den Fehlerwert #ZAHL!.

  • Ist Zahl kein numerischer Ausdruck, liefert DEZINOKT den Fehlerwert #WERT!.

  • Benötigt die Funktion DEZINOKT mehr als Stellen Zeichen, liefert sie den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert DEZINOKT den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert DEZINOKT den Fehlerwert #ZAHL!.

Beispiele

DEZINOKT(58; 3) ergibt 072

DEZINOKT(-100) ergibt 7777777634


GAUSSFEHLER

Siehe auch

Liefert die Gauss'sche Fehlerfunktion.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

GAUSSFEHLER(Untere_Grenze;Obere_Grenze)

Untere_Grenze ist die untere Grenze für die Integration in GAUSSFEHLER.

Obere_Grenze ist die obere Grenze für die Integration in GAUSSFEHLER. Fehlt dieses Argument, integriert GAUSSFEHLER von null bis Untere_Grenze.

Anmerkung

  • Ist Untere_Grenze kein numerischer Ausdruck, liefert GAUSSFEHLER den Fehlerwert #WERT!.

  • Ist Untere_Grenze negativ, liefert GAUSSFEHLER den Fehlerwert #ZAHL!.

  • Ist Obere_Grenze kein numerischer Ausdruck, liefert GAUSSFEHLER den Fehlerwert #WERT!.

  • Ist Obere_Grenze negativ, liefert GAUSSFEHLER den Fehlerwert #ZAHL!.

Beispiele

GAUSSFEHLER(0,74500) ergibt 0,70793

GAUSSFEHLER(1) ergibt 0,84270


GAUSSFKOMPL

Siehe auch

Liefert das Komplement zur Gauss'schen Fehlerfunktion.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

GAUSSFKOMPL(Untere_Grenze)

Untere_Grenze ist die untere Grenze für die Integration in GAUSSFEHLER.

Anmerkung

  • Ist Untere_Grenze kein numerischer Ausdruck, liefert GAUSSFKOMPL den Fehlerwert #WERT!.

  • Ist Untere_Grenze negativ, liefert GAUSSFKOMPL den Fehlerwert #ZAHL!.

Beispiel

GAUSSFKOMPL(1) ergibt 0,1573


GGANZZAHL

Siehe auch

Überprüft, ob eine Zahl größer als ein gegebener Schwellenwert ist. Diese Funktion liefert den Wert 1, wenn Zahl Schritt gilt; andernfalls liefert sie 0 (Null). Mit dieser Funktion können Sie eine Gruppe von Werten filtern. Beispielsweise können Sie durch Aufsummieren mehrerer GGANZZAHL-Funktionen berechnen, wie viele Werte größer sind als ein Schwellenwert.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

GGANZZAHL(Zahl;Schritt)

Zahl ist der Wert, der gegen Schritt geprüft werden soll.

Schritt ist der Schwellenwert. Wenn Sie für Schritt keinen Wert angeben, arbeitet GGANZZAHL mit null.

Anmerkung

Ist eines der Argumente kein numerischer Ausdruck, liefert GGANZZAHL den Fehlerwert #WERT!.

Beispiele

GGANZZAHL(5; 4) ergibt 1

GGANZZAHL(5; 5) ergibt 1

GGANZZAHL(-4; -5) ergibt 1

GGANZZAHL(-1; 0) ergibt 0


HEXINBIN

Siehe auch

Wandelt eine hexadezimale Zahl in eine binäre Zahl (Dualzahl) um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

HEXINBIN(Zahl;Stellen)

Zahl ist die hexadezimale Zahl, die Sie umwandeln möchten. Das Argument Zahl darf maximal 10 Stellen (40 Bits) lang sein. Dabei dürfen vorangestellte Nullen weggelassen werden. Die Zahlen werden als Zweier-Komplement interpretiert. So können Zahlen, die im Bereich dezimal von -512 bis 511 bzw. hexadezimal von FFFFFFFE00H bis 1FFH liegen, umgewandelt werden.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet HEXINBIN nicht mehr Zeichen, als unbedingt erforderlich sind. Das Argument Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0-en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl negativ, ignoriert HEXINBIN das Argument Stellen und liefert eine aus 10 Zeichen bestehende Binärzahl.

  • Ist Zahl negativ, darf sie nicht kleiner als FFFFFFFE00 sein, und ist Zahl positiv, darf sie nicht größer als 1FF sein.

  • Ist Zahl keine zulässige hexadezimale Zahl, liefert HEXINBIN den Fehlerwert #ZAHL!.

  • Benötigt HEXINBIN mehr als Stellen Zeichen, liefert die Funktion den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert HEXINBIN den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert HEXINBIN den Fehlerwert #ZAHL!.

Beispiele

HEXINBIN("F"; 8) ergibt 00001111

HEXINBIN("B7") ergibt 10110111

HEXINBIN("FFFFFFFFFF") ergibt 1111111111


HEXINDEZ

Siehe auch

Wandelt eine hexadezimale Zahl in eine dezimale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

HEXINDEZ(Zahl)

Zahl ist die hexadezimale Zahl, die Sie umwandeln möchten. Das Argument Zahl darf maximal 10 Stellen (40 Bits) lang sein. Dabei dürfen vorangestellte Nullen weggelassen werden. Die Zahlen werden als Zweier-Komplement interpretiert. So können Zahlen, die im Bereich dezimal von -549.755.813.888 bis -549.755.813.887 bzw. hexadezimal von 8000000000H bis 7FFFFFFFFFH liegen umgewandelt werden.

Anmerkung

Ist Zahl keine zulässige hexadezimale Zahl, liefert HEXINDEZ den Fehlerwert #ZAHL!.

Beispiele

HEXINDEZ("A5") ergibt 165

HEXINDEZ("FFFFFFFF5B") ergibt -165

HEXINDEZ("3DA408B9") ergibt 1034160313


HEXINOKT

Siehe auch

Wandelt eine hexadezimale Zahl in eine oktale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

HEXINOKT(Zahl;Stellen)

Zahl ist die hexadezimale Zahl, die Sie umwandeln möchten. Das Argument Zahl darf maximal 10 Stellen (40 Bits) lang sein. Dabei dürfen vorangestellte Nullen weggelassen werden. Die Zahlen werden als Zweier-Komplement interpretiert. So können Zahlen, die im Bereich dezimal von -536870912 bis 536870911 bzw. hexadezimal von FFE0000000h bis 001FFFFFFFh liegen umgewandelt werden.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet HEXINOKT nicht mehr Zeichen, als unbedingt erforderlich sind. Das Argument Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden 0-en (Nullen) aufgefüllt werden soll.

Anmerkung

  • Ist Zahl negativ, ignoriert HEXINOKT das Argument Stellen und liefert eine aus 10 Zeichen bestehende Oktalzahl.

  • Ist Zahl negativ, darf sie nicht kleiner als FFE0000000 sein, und ist Zahl positiv, darf sie nicht größer als 1FFFFFFF sein.

  • Ist Zahl keine zulässige hexadezimale Zahl, liefert HEXINOKT den Fehlerwert #ZAHL!.

  • Benötigt HEXINOKT mehr als Stellen Zeichen, liefert die Funktion den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert HEXINOKT den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert HEXINOKT den Fehlerwert #ZAHL!.

Beispiele

HEXINOKT("F"; 3) ergibt 017

HEXINOKT("3B4E") ergibt 35516

HEXINOKT("FFFFFFFF00") ergibt 7777777400


IMABS

Siehe auch

Liefert den Absolutbetrag (Modul) einer komplexen Zahl. Akzeptiert werden Zeichenfolgen der Form x + yi oder x + yj.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMABS(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Absolutwert Sie berechnen möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMABS den Fehlerwert #ZAHL!.

  • Der Absolutwert einer komplexen Zahl wird wie folgt berechnet:

    Dabei gilt:

    z = x + yi

Beispiel

IMABS("5+12i") ergibt 13


IMAGINÄRTEIL

Siehe auch

Liefert den Imaginärteil einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj vorliegt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMAGINÄRTEIL(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Imaginärteil Sie ermitteln möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMAGINÄRTEIL den Fehlerwert #ZAHL!.

Beispiele

IMAGINÄRTEIL("3+4i") ergibt 4

IMAGINÄRTEIL("0-j") ergibt -1

IMAGINÄRTEIL(4) ergibt 0


IMAPOTENZ

Siehe auch

Potenziert eine komplexe Zahl, die als Zeichenfolge der Form x + yi oder x + yj vorliegt, mit einer ganzen Zahl.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMAPOTENZ(Komplexe_Zahl;Potenz)

Komplexe_Zahl ist die komplexe Zahl, die Sie in eine Potenz erheben möchten.

Potenz ist der Exponent, mit dem Sie die komplexe Zahl potenzieren möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMAPOTENZ den Fehlerwert #ZAHL!.

  • Ist Potenz kein numerischer Ausdruck, liefert IMAPOTENZ den Fehlerwert #WERT!.

  • Potenz kann eine ganze Zahl, eine rationale Zahl (Bruch) oder negativ sein.

  • Eine Potenz einer komplexen Zahl wird nach der Formel von Moivre wie folgt berechnet:

    Dabei gilt:

    und:

    und:

Beispiel

IMAPOTENZ("2+3i"; 3) ergibt -46 + 9i


IMARGUMENT

Siehe auch

Gibt das Argument Theta (Theta) zurück, einen Winkel, der als Bogenmaß ausgedrückt wird, beispielsweise:

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

IMARGUMENT(Komplexe_Zahl)

Komplexe_Zahl ist eine komplexe Zahl, für die Sie das Argument Theta ermitteln möchten.

Anmerkungen

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMARGUMENT den Fehlerwert #ZAHL!.

  • IMARGUMENT wird folgendermaßen berechnet:

    wobei:

    Gleichung und

    z = x + yi

Beispiel

IMARGUMENT("3+4i") ergibt 0,927295


IMCOS

Siehe auch

Liefert den Kosinus einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj vorliegt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMCOS(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Kosinus Sie berechnen möchten.

Anmerkungen

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Ist Komplexe_Zahl nicht als Zeichenfolge angegeben, liefert IMCOS den Fehlerwert #WERT!.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMCOS den Fehlerwert #ZAHL!.

  • Für den Kosinus einer komplexen Zahl gilt:

Beispiel

IMCOS("1+i") ergibt 0,83373 - 0,988898i


IMDIV

Siehe auch

Liefert den Quotient zweier komplexer Zahlen, die beide als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMDIV(Komplexe_Zahl1;Komplexe_Zahl2)

Komplexe_Zahl1 ist der komplexe Zähler oder Dividend.

Komplexe_Zahl2 ist der komplexe Nenner oder Divisor.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl1 oder Komplexe_Zahl2 nicht in einer der Formen x + yi oder x + yj vor, liefert IMDIV den Fehlerwert #ZAHL!.

  • Für den Quotient zweier komplexer Zahlen gilt:

Beispiel

IMDIV("-238+240i";"10+24i") ergibt 5 + 12i


IMEXP

Siehe auch

Liefert die algebraische Form einer in exponentieller Form vorliegenden komplexen Zahl, wobei deren Exponent als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMEXP(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, die den Exponent der in exponentieller Form vorliegenden komplexen Zahl angibt.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMEXP den Fehlerwert #ZAHL!.

  • Für eine in exponentieller Schreibweise vorliegende komplexe Zahl gilt wegen der Eulerschen Formel:

Beispiel

IMEXP("1+i") ergibt 1,468694 + 2,287355i


IMKONJUGIERTE

Siehe auch

Liefert die konjugiert komplexe Zahl zu einer komplexen Zahl, wobei die komplexe Zahl als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMKONJUGIERTE(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren konjugiert komplexe Zahl Sie erzeugen möchten.

Anmerkungen

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMKONJUGIERTE den Fehlerwert #ZAHL!.

  • Für die konjugiert komplexe Zahl einer komplexen Zahl gilt:

Beispiel

IMKONJUGIERTE("3+4i") ergibt 3 - 4i


IMLN

Siehe auch

Liefert den natürlichen Logarithmus einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMLN(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren natürlichen Logarithmus Sie berechnen möchten.

Anmerkungen

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMLN den Fehlerwert #ZAHL!.

  • Für den natürlichen Logarithmus einer komplexen Zahl gilt:

    Dabei gilt:

Beispiel

IMLN("3+4i") ergibt 1,609438 + 0,927295i


IMLOG10

Siehe auch

Liefert den Logarithmus einer komplexen Zahl zur Basis 10, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMLOG10(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren gewöhnlichen (dekadischen) Logarithmus Sie berechnen möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMLOG10 den Fehlerwert #ZAHL!.

  • Der gewöhnliche Logarithmus einer komplexen Zahl kann wie folgt aus dem natürlichen Logarithmus berechnet werden:

Beispiel

IMLOG10("3+4i") ergibt 0,69897 + 0,402719i


IMLOG2

Siehe auch

Liefert den Logarithmus einer komplexen Zahl zur Basis 2, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMLOG2(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Zweierlogarithmus Sie berechnen möchten.

Anmerkungen

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMLOG2 den Fehlerwert #ZAHL!.

  • Der Zweierlogarithmus einer komplexen Zahl kann wie folgt aus dem natürlichen Logarithmus berechnet werden:

Beispiel

IMLOG2("3+4i") ergibt 2,321928 + 1,337804i


IMPRODUKT

Siehe auch

Liefert das Produkt komplexer Zahlen, die beide als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMPRODUKT(Komplexe_Zahl1;Komplexe_Zahl2;...)

Komplexe_Zahl1, Komplexe_Zahl2,... sind 2 bis 29 komplexe Zahlen, die multipliziert werden sollen.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl1 oder Komplexe_Zahl2 nicht in einer der Formen x + yi oder x + yj vor, liefert IMPRODUKT den Fehlerwert #ZAHL!.

    Das Produkt zweier komplexer Zahlen wird wie folgt berechnet:

Beispiele

IMPRODUKT("3+4i";"5-3i") ergibt 27 + 11i

IMPRODUKT("1+2i";30) ergibt 30 + 60i


IMREALTEIL

Siehe auch

Liefert den Realteil einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMREALTEIL(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Realteil Sie ermitteln möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMREALTEIL den Fehlerwert #ZAHL!.

Beispiel

IMREALTEIL("6-9i") ergibt 6


IMSIN

Siehe auch

Diese Funktion liefert den Sinus einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMSIN(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Sinus Sie berechnen möchten.

Anmerkungen

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMSIN den Fehlerwert #ZAHL!.

  • Der Sinus einer komplexen Zahl ist wie folgt definiert:

Beispiel

IMSIN("3+4i") ergibt 3,853738 - 27,016813i


IMSUB

Siehe auch

Liefert die Differenz zweier komplexer Zahlen, die beide als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMSUB(Komplexe_Zahl1;Komplexe_Zahl2)

Komplexe_Zahl1 ist die komplexe Zahl, von der Komplexe_Zahl2 subtrahiert werden soll.

Komplexe_Zahl2 ist die komplexe Zahl, die von Komplexe_Zahl1 subtrahiert werden soll.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl1 oder Komplexe_Zahl2 nicht in einer der Formen x + yi oder x + yj vor, liefert IMSUB den Fehlerwert #ZAHL!.

  • Die Differenz zweier komplexer Zahlen wird wie folgt berechnet:

Beispiel

IMSUB("13+4i";"5+3i") ergibt 8 + i


IMSUMME

Siehe auch

Liefert die Summe komplexer Zahlen, die als Zeichenfolgen der Form x + yi oder x + yj erwartet werden.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMSUMME(Komplexe_Zahl1;Komplexe_Zahl2;...)

Komplexe_Zahl1;Komplexe_Zahl2,... sind 1 bis 29 komplexe Zahlen, die Sie addieren möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt eines der Argumente nicht in einer der Formen x + yi oder x + yj vor, liefert IMSUMME den Fehlerwert #ZAHL!.

  • Die Summe zweier komplexer Zahlen wird wie folgt berechnet:

Beispiel

IMSUMME("3+4i";"5-3i") ergibt 8 + i


IMWURZEL

Siehe auch

Liefert die Quadratwurzel einer komplexen Zahl, die als Zeichenfolge der Form x + yi oder x + yj eingegeben wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

IMWURZEL(Komplexe_Zahl)

Komplexe_Zahl ist die komplexe Zahl, deren Quadratwurzel Sie berechnen möchten.

Anmerkung

  • Mit der Funktion KOMPLEXE können Sie aus einem Realteil und einem Imaginärteil die zugehörige komplexe Zahl bilden.

  • Liegt Komplexe_Zahl nicht in einer der Formen x + yi oder x + yj vor, liefert IMWURZEL den Fehlerwert #ZAHL!.

  • Die Quadratwurzel einer komplexen Zahl wird wie folgt berechnet:

    Dabei ist:

    und:

    und:

Beispiel

IMWURZEL("1+i") ergibt 1,098684 + 0,45509i


KOMPLEXE

Siehe auch

Wandelt den Real- und Imaginärteil in eine Komplexe Zahl um (x + yi oder x + yj).

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

KOMPLEXE(Realteil;Imaginärteil;Suffix)

Realteil ist der Realteil der komplexen Zahl.

Imaginärteil ist der Imaginärteil der komplexen Zahl.

Suffix ist der Buchstabe, der für die imaginäre Einheit der komplexen Zahl verwendet werden soll. Fehlt das Argument Suffix, wird es als "i" angenommen.

Anmerkung Alle Funktionen, die mit komplexen Zahlen rechnen, akzeptieren für Suffix einen der Buchstaben "i" oder "j"; sie akzeptieren aber weder "I" noch "J". Die Angabe eines Großbuchstabens verursacht den Fehlerwert #WERT!. Für alle Funktionen, an die zwei oder mehr komplexe Zahlen übergeben werden können, ist es erforderlich, dass der verwendete Buchstabe der imaginären Einheit übereinstimmt.

Anmerkung

  • Ist Realteil kein numerischer Ausdruck, liefert KOMPLEXE den Fehlerwert #WERT!.

  • Ist Imaginärteil kein numerischer Ausdruck, liefert KOMPLEXE den Fehlerwert #WERT!.

  • Ist Suffix weder gleich "i" noch gleich "j", liefert KOMPLEXE den Fehlerwert #WERT!.

Beispiele

KOMPLEXE(3;4) ergibt 3 + 4i

KOMPLEXE(3;4;"j") ergibt 3 + 4j

KOMPLEXE(0;1) ergibt i

KOMPLEXE(1;0) ergibt 1


OKTINBIN

Siehe auch

Wandelt eine oktale Zahl in eine binäre Zahl (Dualzahl) um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

OKTINBIN(Zahl;Stellen)

Zahl ist die oktale Zahl, die Sie umwandeln möchten. Das Argument Zahl darf aus höchstens 10 Zeichen bestehen. Das signifikante Bit von Zahl ist das Vorzeichenbit (entspricht dem 30. Bit von rechts). Die anderen 29 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet OKTINBIN nicht mehr Zeichen, als unbedingt erforderlich sind. Das Argument Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden Nullen aufgefüllt werden soll.

Anmerkung

  • Ist Zahl negativ, ignoriert OKTINBIN das Argument Stellen und liefert eine aus 10 Zeichen bestehende binäre Zahl.

  • Ist Zahl negativ, darf sie nicht kleiner oder gleich 7777777000 sein, und ist Zahl positiv, darf sie nicht größer als 777 sein.

  • Ist Zahl keine zulässige oktale Zahl, liefert OKTINBIN den Fehlerwert #ZAHL!.

  • Benötigt OKTINBIN mehr als Stellen Zeichen, liefert die Funktion den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert OKTINBIN den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert OKTINBIN den Fehlerwert #ZAHL!.

Beispiele

OKTINBIN(3; 3) ergibt 011

OKTINBIN(7777777000) ergibt 1000000000


OKTINDEZ

Siehe auch

Wandelt eine oktale Zahl in eine dezimale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

OKTINDEZ(Zahl)

Zahl ist die oktale Zahl, die Sie umwandeln möchten. Das Argument Zahl darf aus höchstens 10 Zeichen (30 Bits) bestehen. Das signifikante Bit von Zahl ist das Vorzeichenbit (entspricht dem 30. Bit von rechts). Die anderen 29 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Anmerkung

Ist Zahl keine zulässige oktale Zahl, liefert OKTINDEZ den Fehlerwert #ZAHL!.

Beispiele

OKTINDEZ(54) ergibt 44

OKTINDEZ(7777777533) ergibt -165


OKTINHEX

Siehe auch

Wandelt eine oktale Zahl in eine hexadezimale Zahl um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu installieren.

Wie wird's gemacht?

Syntax

OKTINHEX(Zahl;Stellen)

Zahl ist die oktale Zahl, die Sie umwandeln möchten. Das Argument Zahl darf aus höchstens 10 Zeichen (30 Bits) bestehen. Das signifikante Bit von Zahl ist das Vorzeichenbit (entspricht dem 30. Bit von rechts). Die anderen 29 Bits sind Betragsbits. Negative Zahlen werden mit der Zweier-Komplement-Schreibweise dargestellt.

Stellen gibt an, wie viele Zeichen angezeigt werden sollen. Fehlt das Argument Stellen, verwendet OKTINHEX nicht mehr Zeichen, als unbedingt erforderlich sind. Das Argument Stellen ist speziell dann hilfreich, wenn der jeweilige Rückgabewert mit führenden Nullen aufgefüllt werden soll.

Anmerkung

  • Ist Zahl negativ, ignoriert OKTINHEX das Argument Stellen und liefert eine aus 10 Zeichen bestehende hexadezimale Zahl.

  • Ist Zahl keine zulässige oktale Zahl, liefert OKTINHEX den Fehlerwert #ZAHL!.

  • Benötigt OKTINHEX mehr als Stellen Zeichen, liefert die Funktion den Fehlerwert #ZAHL!.

  • Ist Stellen keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Stellen kein numerischer Ausdruck, liefert OKTINHEX den Fehlerwert #WERT!.

  • Ist Stellen negativ, liefert OKTINHEX den Fehlerwert #ZAHL!.

Beispiele

OKTINHEX(100; 4) ergibt 0040

OKTINHEX(7777777533) ergibt FFFFFFFF5B


UMWANDELN

Siehe auch

Wandelt eine Zahl von einem Maßsystem in eine anderes um. Beispielsweise kann UMWANDELN eine Tabelle mit Entfernungen in Meilen in eine Tabelle mit Entfernungen in Kilometern umwandeln.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Analyse-ToolPak zu installieren. Nachdem Sie das Analyse-ToolPak installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

UMWANDELN(Zahl,Aus_Einheit,In_Einheit)

Zahl ist der Wert in Aus_Einheit, der umgewandelt werden soll.

Aus_Einheit sind die Einheiten für die Zahl.

In_Einheit sind die Einheiten für das Ergebnis. UMWANDELN akzeptiert die folgenden Textwerte für Aus_Einheit und In_Einheit.

Gewicht und Masse | Aus_Einheit oder In_Einheit
Gramm | "g"
Slug | "sg"
Pound-Mass (avoirdupois) | "lbm"
U (Atommasseeinheit) | "u"
Ounce-Mass (avoirdupois) | "ozm"

Entfernung | Aus_Einheit oder In_Einheit
Meter | "m"
Feste Meile | "mi"
Seemeile | "Nmi"
Zoll | "in"
Fuß | "ft"
Yard | "yd"
Ångstrom | "ang"
Pica (1/72 Zoll) | "Pica"

Zeitangaben | Aus_Einheit oder In_Einheit
Jahr | "yr"
Tag | "day"
Stunde | "hr"
Minute | "mn"
Sekunde | "sec"

Druck | Aus_Einheit oder In_Einheit
Pascal | "Pa"
Atmosphäre | "atm"
mm Quecksilber | "mmHg"

Kraft | Aus_Einheit oder In_Einheit
Newton | "N"
Dyne | "dyn"
Pound-Kraft | "lbf"

Energie | Aus_Einheit oder In_Einheit
Joule | "J"
Erg | "e"
Thermodynamische Kalorie | "c"
IT-Kalorie | "cal"
Elektrovolt | "eV"
Pferdestärke/Stunde | "HPh"
Wattstunde | "Wh"
Fuß-Pound | "flb"
BTU | "BTU"

Kraft | Aus_Einheit oder In_Einheit
Pferdestärke | "HP"
Watt | "W"

Magnetismus | Aus_Einheit oder In_Einheit
Tesla | "T"
Gauss | "ga"

Temperatur | Aus_Einheit oder In_Einheit
Grad Celsius | "C"
Grad Fahrenheit | "F"
Grad Kelvin | "K"

Flüssigmaße | Aus_Einheit oder In_Einheit
Teelöffel | "tsp"
Esslöffel | "tbs"
Flüssigunze | "oz"
Tasse | "cup"
U.S. Pint | "pt"
U.K. Pint | "uk_pt"
Quart | "qt"
Gallone | "gal"
Liter | "l"

Die folgenden abgekürzten Einheitenpräfixe können allen metrischen Angaben Aus-Einheit und In_Einheit vorangestellt werden.

Präfix | Multiplikator | Abkürzung
exa | 1E+18 | "E"
peta | 1E+15 | "P"
tera | 1E+12 | "T"
giga | 1E+09 | "G"
mega | 1E+06 | "M"
kilo | 1E+03 | "k"
hekto | 1E+02 | "h"
dekao | 1E+01 | "e"
dezi | 1E-01 | "d"
zenti | 1E-02 | "c"
milli | 1E-03 | "m"
mikro | 1E-06 | "u"
nano | 1E-09 | "n"
pico | 1E-12 | "p"
femto | 1E-15 | "f"
atto | 1E-18 | "a"

Anmerkungen

  • Wenn die Datentypen der Eingabewerte falsch sind, gibt UMWANDELN den Fehlerwert #WERT! zurück.

  • Wenn die Einheit nicht vorhanden ist, gibt UMWANDELN den Fehlerwert #NV zurück.

  • Wenn die Einheit kein abgekürztes Einheitenpräfix unterstützt, gibt UMWANDELN den Fehlerwert #NV zurück.

  • Wenn sich die Einheiten in verschiedenen Gruppen befinden, gibt UMWANDELN den Fehlerwert #NV zurück.

  • Bei Einheitennamen und Präfixen wird Groß- und Kleinschreibung unterschieden.

Beispiele

UMWANDELN(1,0; "lbm"; "kg") ergibt 0,453592

UMWANDELN(68; "F"; "C") ergibt 20

UMWANDELN(2,5; "ft"; "sec") ergibt #NV


AMORDEGRK

Siehe auch

Liefert den für eine Abrechnungsperiode anzusetzenden Abschreibungsbetrag auf Basis des französischen Buchführungssystems. Wenn ein Anlagegut in der Mitte einer Abrechnungsperiode gekauft wird, wird der anteilige Abschreibungsbetrag berücksichtigt. Diese Funktion ist identisch mit AMORLINEARK, mit dem Unterschied, dass bei einer Berechnung ein von der Nutzungsdauer abhängiger Abschreibungskoeffizient eingesetzt wird.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

AMORDEGRK(Kosten;Datum;Erste_Periode;Restwert;Periode;Rate;Basis)

Kosten sind die Anschaffungskosten des Anlageguts.

Datum ist das Anschaffungsdatum des Anlageguts.

Erste_Periode ist das Datum des Endes der ersten Periode.

Restwert ist der Restwert, den das Anlagegut am Ende der Nutzungsdauer hat.

Periode ist die Periode.

Rate ist der Abschreibungssatz.

Basis gibt die zu verwendende Jahresbasis an.

Basis | Datumsystem
0 | 360 Tage (NASD-Methode)
1 | Tatsächlich
3 | Ein Jahr hat 365 Tage
4 | Ein Jahr hat 360 Tage (europäische Methode)

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Diese Funktion berechnet den jeweiligen Abschreibungsbetrag entweder für alle Perioden bis einschließlich der letzten Periode oder bis zu der Periode, ab der die Summe aller Abschreibungsbeträge größer wird als die Anschaffungskosten des Anlageguts minus dem Restwert.

  • Es wird mit folgenden Abschreibungskoeffizienten gearbeitet:
    Nutzungsdauer eines Anlageguts (1/rate) | Abschreibungskoeffizient
    Zwischen 3 und 4 Jahre | 1,5
    Zwischen 5 und 6 Jahre | 2
    Mehr als 6 Jahre | 2,5

  • Der Abschreibungssatz wächst für die vorletzte Periode auf 50% und für die letzte Periode auf 100%.

  • Liegt die Nutzungsdauer eines Anlagegutes zwischen 0 (Null) und 1, 1 und 2, 2 und 3 oder 4 und 5 Jahren, liefert die Funktion den Fehlerwert #ZAHL!.

Beispiel

Angenommen, es wurde eine Maschine am 19. August 1998 für 2.400 FF (Französische Francs) gekauft, mit einem voraussichtlichen Restwert von 300 FF. Der Abschreibungssatz beträgt 15 Prozent, und die erste Abschreibungsperiode endet am 31.Dezember 1998.

AMORDEGRK(2.400;"19.08.1998";"31.12.1998";300;1;0,15;1) ergibt für die erste Abschreibungsperiode 776 FF.


AMORLINEARK

Siehe auch

Liefert den für eine Abrechnungsperiode anzusetzenden Abschreibungsbetrag auf Basis des französischen Buchführungssystems. Wenn ein Anlagegut in der Mitte einer Abrechnungsperiode gekauft wird, wird der anteilige Abschreibungsbetrag berücksichtigt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

AMORLINEARK(Kosten;Datum;Erste_Periode;Restwert;Periode;Rate;Basis)

Kosten sind die Anschaffungskosten des Anlageguts.

Datum ist das Anschaffungsdatum des Anlageguts.

Erste_Periode ist das Datum des Endes der ersten Periode.

Restwert ist der Restwert, den das Anlagegut am Ende der Nutzungsdauer hat.

Periode ist die Periode.

Rate ist der Abschreibungssatz.

Basis gibt die zu verwendende Jahresbasis an.

Basis | Datumsystem
0 | 360 Tage (NASD-Methode)
1 | Tatsächlich
3 | Ein Jahr hat 365 Tage
4 | Ein Jahr hat 360 Tage (europäische Methode)

Anmerkungen

Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiel

Angenommen, es wurde eine Maschine am 19. August 1998 für 2.400 FF (Französische Francs) gekauft, mit einem voraussichtlichen Restwert von 300 FF. Der Abschreibungssatz beträgt 15 Prozent, und die erste Abschreibungsperiode endet am 31.Dezember 1998.

AMORLINEARK(2.400;"19.08.1998";"31.12.1998";300;1;0,15;1) ergibt für die erste Abschreibungsperiode 360 FF.


AUFGELZINS

Siehe auch

Liefert die aufgelaufenen Zinsen (Stückzinsen) eines Wertpapiers mit periodischen Zinszahlungen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

AUFGELZINS(Emission;Erster_Zinstermin;Abrechnung;Nominalzins;Nennwert;Häufigkeit;Basis)

Emission ist das Emissionsdatum des Wertpapiers. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Erster_Zinstermin ist der erste Zinstermin des Wertpapiers.

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Nennwert ist der Nennwert des Wertpapiers. Für den Fall, dass Nennwert nicht angegeben ist, verwendet AUFGELZINS den Wert 1.000 DM.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Emission, Erster_Zinstermin, Abrechnung, Häufigkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Emission, Erster_Zinstermin oder Abrechnung kein zulässiges Datum, liefert AUFGELZINS den Fehlerwert #ZAHL!.

  • Ist Nominalzins ≤ 0 oder ist Nennwert ≤ 0, liefert AUFGELZINS den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert AUFGELZINS den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert AUFGELZINS den Fehlerwert #ZAHL!.

  • Ist Emission ≥ Abrechnung, liefert AUFGELZINS den Fehlerwert #ZAHL!..

  • AUFGELZINS rechnet wie folgt:

    Dabei gilt:

    Ai = Anzahl der aufgelaufenen Tage der i-ten fiktiven Zinsperiode (Kuponperiode) innerhalb der gebrochenen Periode.

    NC = Anzahl der fiktiven Zinsperioden (Kuponperioden), die in die gebrochene Periode passen. (Umfasst diese Zahl Dezimalstellen, wird sie zur nächstgrößeren ganzen Zahl geändert).

    NLi = in Tagen angegebene normale Länge der i-ten fiktiven Zinsperiode (Kuponperiode) innerhalb der gebrochenen Periode.

Beispiel

Für einen US Treasury Bond (US-Wertpapier) gelten die folgenden Modalitäten:

Emissionsdatum: 28. Februar 1998
Erster Zinstermin: 31. August 1998
Abrechnungstermin: 1. Mai 1998
Kuponzinssatz: 10,0%
Nennwert: 1.000 DM
Zahlungshäufigkeit ist halbjährlich
Basis: 30/360

Die Stückzinsen berechnen sich (im 1900-Datumssystem) wie folgt:

AUFGELZINS("28.02.1998";"31.08.1998";"01.05.1998";0,1;1000;2;0) ergibt 16,94444.


AUFGELZINSF

Siehe auch

Liefert die aufgelaufenen Zinsen (Stückzinsen) eines Wertpapiers, die bei Fälligkeit ausgezahlt werden.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

AUFGELZINSF(Emission;Abrechnung;Nominalzins;Nennwert;Basis)

Emission ist das Emissionsdatum des Wertpapiers. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Abrechnung ist der Fälligkeitstermin des Wertpapiers.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Nennwert ist der Nennwert des Wertpapiers. Für den Fall, dass Nennwert angegeben ist, verwendet AUFGELZINSF den Wert 1.000 DM.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis |
0 oder nicht angegeben | USA(NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Emission, Abrechnung und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Emission oder Abrechnung kein zulässiges Datum, liefert AUFGELZINSF den Fehlerwert #ZAHL!.

  • Ist Nominalzins ≤ 0 oder ist Nennwert ≤ 0, liefert AUFGELZINSF den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert AUFGELZINSF den Fehlerwert #ZAHL!.

  • Ist Emission ≥ Abrechnung, liefert AUFGELZINSF den Fehlerwert #ZAHL!.

  • AUFGELZINSF rechnet wie folgt:

    Dabei gilt:

    A = Anzahl der aufgelaufenen Tage, gezählt entsprechend einer monatlichen Basis. Für Zinsen bei Tilgungsraten wird die Anzahl an Tagen ab dem Emissionstermin bis zu dem Fälligkeitstermin verwendet.

    D = Jährliche Jahresbasis

Beispiel

Für ein Wertpapier (Bond) gelten die folgenden Modalitäten:

Emissionsdatum: 1. April 1998
Fälligkeitstermin: 15. Juni 1998
Kuponzinssatz: 10,0 Prozent
Nennwert: 1.000 DM
Basis: Taggenau/365

Die Stückzinsen berechnen sich (im 1900-Datumssystem) wie folgt:

AUFGELZINSF("4/1/1998";"6/15/1998";0.1;1000;3) ergibt 20,54795


AUSZAHLUNG

Siehe auch

Liefert den Auszahlungsbetrag eines voll investierten Wertpapiers am Fälligkeitstermin.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

AUSZAHLUNG(Abrechnung;Fälligkeit;Anlage;Disagio;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Anlage ist der Betrag, der in dem Wertpapier angelegt werden soll.

Disagio ist der in Prozent ausgedrückte Abschlag (Disagio) des Wertpapiers.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe die 1904-Datumswerte verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert AUSZAHLUNG den Fehlerwert #ZAHL!.

  • Ist Anlage ≤ 0 oder ist Disagio ≤ 0 liefert AUSZAHLUNG den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert AUSZAHLUNG den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert AUSZAHLUNG den Fehlerwert #ZAHL!.

  • AUSZAHLUNG rechnet wie folgt:

    wobei:

    B = Anzahl der Tage eines Jahres, abhängig von der Jahresbasis.

    DIM = Anzahl der Tage ab dem Abrechnungs-/Emissionstermin bis zum Fälligkeitstermin.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungs-/Emissionstermin: 15. Februar 1999
Fälligkeitstermin: 15. Mai 1999
Anlagebetrag: 1.000.000 DM
Abzinsungsfaktor in Prozent: 5,75 Prozent
Basis: Taggenau/360

Der Auszahlungsbetrag zum Fälligkeitstermin (im 1900-Datumssystem) berechnet sich wie folgt:

AUSZAHLUNG("15.2.99";"15.5.99";1000000;0,0575;2) ergibt 1.014.420,266 oder 1.014.420,27 DM


BW

Siehe auch

Liefert den Barwert einer Investition. Der Barwert ist der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum jetzigen Zeitpunkt wert ist. Wenn Sie beispielsweise einen Kredit aufnehmen, ist die Summe dieses Kredits für den Kreditgeber gleich dem Barwert. (BW = Barwert)

Syntax

BW(Zins;Zzr;Rmz;Zw;F)

Zins ist der Zinssatz pro Periode (Zahlungszeitraum). Wenn Sie beispielsweise für die Anschaffung eines Autos einen Kredit mit einem jährlichen Zinssatz von 10 Prozent aufnehmen und diesen Kredit in monatlichen Raten zurückzahlen, beträgt der monatliche Zinssatz 10%/12 oder 0,83%. Für den Zinssatz müssten Sie also einen der Werte 10%/12 oder 0,83% oder 0,0083 in die Formel eingeben.

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungszeiträume). Wenn Sie beispielsweise zur Finanzierung eines Autos einen Kredit mit einer Laufzeit von 4 Jahren aufnehmen, den Sie in monatlichen Raten zurückzahlen, hat der Kredit eine Laufzeit von 4*12 (oder 48) Perioden. Für Zzr müssten Sie also 48 angeben.

Rmz ist der Betrag (die Annuität), der in jeder Periode gezahlt wird. Dieser Betrag bleibt während der Laufzeit konstant. Üblicherweise umfasst Rmz das Kapital und die Zinsen, nicht jedoch sonstige Gebühren oder Steuern. (Rmz = Regelmäßige Zahlung). Beispielsweise müssen Sie für einen Autokredit, der bei einem Zinssatz von 12 Prozent eine Laufzeit von vier Jahren hat, monatlich 263,33 DM zurückzahlen. Für Rmz müssten Sie also -263,33 angeben. Wenn für RATE kein Wert angegeben wird, dann muss ein Wert für ZUKWERT angegeben werden.

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument Zw, wird es als 0 angenommen (beispielsweise ist der Endwert eines Kredits gleich 0). (Zw = Zukünftiger Wert). Wenn Sie als Beispiel 50.000 DM ansparen möchten, um in 18 Jahren ein bestimmtes Projekt finanzieren zu können, ist der zugehörige Endwert 50.000 DM. Mit einer vorsichtigen Schätzung des Zinssatzes können Sie nun ausrechnen, wie viel Sie jeden Monat sparen müssen. Wenn für ZUKWERT kein Wert angegeben wird, dann muss ein Wert für RATE angegeben werden.

F kann den Wert 0 oder 1 annehmen und gibt an, wann die Zahlungen fällig sind. (F = Fälligkeit)

Belegen Sie F mit | Wenn die Zahlungen fällig sind
0 oder nicht angegeben | Am Ende einer Periode
1 | Am Anfang einer Periode

Anmerkung

  • Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12 Prozent monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12% und für Zzr 4 angeben

  • Die folgenden Funktionen gelten für Zahlungsreihen in Form von Annuitäten:
    KUMZINSZ | KAPZ
    KUMKAPITAL | BW
    ZW | ZINS
    ZW2 | XINTZINSFUSS
    ZINSZ | XKAPITALWERT
    RMZ

    Eine Annuität ist der sich aus Tilgungsanteil (vgl. KAPZ) und Zinsen (vgl. ZINSZ) zusammensetzende konstante Betrag (vgl. RMZ), der innerhalb eines zusammenhängenden Zeitraums in jeder Periode für die Rückzahlung eines Kredits fällig ist. Zum Beispiel wird ein Autokredit oder eine Hypothek in Form einer Annuität zurückgezahlt. Weitere Informationen finden Sie in den Beschreibungen der einzelnen Annuitätenfunktionen.

  • Für die Annuitätenfunktionen gilt, dass alle Zahlungen, die Sie tätigen (so zum Beispiel Spareinlagen), durch negative Zahlen, und alle Geldbeträge, die Sie einnehmen (zum Beispiel Dividenden), durch positive Zahlen dargestellt werden. Beispielsweise würde eine Spareinlage von 1.000 DM durch das Argument -1000 dargestellt, wenn Sie der Einzahler sind, und durch das Argument 1000, wenn Sie die Bank sind.

  • Microsoft Excel berechnet ein finanzmathematisches Argument mit Hilfe der jeweils anderen Argumente. Ist Zins ungleich 0, dann gilt:

    Ist Zins gleich 0, dann gilt:

    (Rmz * Zzr) + Bw + Zw = 0

Beispiel

Angenommen, Sie erwägen bei einer Versicherung eine Rente zu kaufen, bei der Ihnen in den nächsten 20 Jahren an jedem Monatsende 500 DM gezahlt werden. Sie müssen für diese Rente 60.000 DM einzahlen, und das nach und nach an Sie ausgezahlte Geld wird mit 8 Prozent verzinst. Sie möchten nun prüfen, ob dies eine gute Geldanlage ist. Mit der Funktion BW errechnen Sie den Barwert der Rente (Annuität):

BW(0,08/12; 12*20; 500; ; 0) ergibt -59.777,15 DM

Das Ergebnis ist negativ, weil es einen Geldbetrag angibt, den Sie zu zahlen hätten (also eine Auszahlung ist). Aufgrund der Tatsache, dass der Barwert der Rente (59.777,15 DM) kleiner ist als die Summe, die Sie zahlen sollen (60.000 DM), stellen Sie fest, dass dies keine gute Geldanlage ist.


DIA

Siehe auch

Liefert die arithmetisch-degressive Abschreibung eines Wirtschaftsgutes für eine bestimmte Periode.

Syntax

DIA(Ansch_Wert;Restwert;Nutzungsdauer;Periode)

Ansch_Wert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Wert am Ende der Nutzungssdauer (wird häufig auch als Schrottwert bezeichnet).

Nutzungsdauer ist die Anzahl der Perioden, über die das Wirtschaftsgut abgeschrieben wird (auch als Nutzungsdauer bezeichnet).

Periode ist die Periode und muß dieselbe Zeiteinheit verwenden wie die Nutzungsdauer.

Anmerkung

  • DIA wird folgendermaßen berechnet:

Beispiele

Wenn Sie einen PKW für 30.000 DM gekauft haben, der eine Lebensdauer von 10 Jahren und einen Restwert von 7.500 DM besitzt, ist der Abschreibungsbetrag für das erste Jahr:

DIA(30000;7500;10;1) gleich 4.090,91 DM

Der Abschreibungsbetrag für das zehnte Jahr ist:

DIA(30000;7500;10;10) gleich 409,09 DM


DISAGIO

Siehe auch

Liefert den in Prozent ausgedrückten Abschlag (Disagio) eines Wertpapiers.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um den Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie den Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

DISAGIO(Abrechnung;Fälligkeit;Kurs;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, z. B. ein Wertpapier (Bond) erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen, ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird z. B. am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Abrechnung, Fälligkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit keine zulässige fortlaufende Datumszahl, liefert DISAGIO den Fehlerwert #ZAHL!.

  • Ist Kurs ≤ 0 oder ist Rückzahlung ≤ 0, liefert DISAGIO den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert DISAGIO den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert DISAGIO den Fehlerwert #ZAHL!.

  • DISAGIO rechnet wie folgt:

    wobei:

    B = Anzahl der Tage eines Jahres, abhängig von der Jahresbasis.

    DSM = Anzahl der Tage zwischen dem Abrechnungstermin des Wertpapierkaufs und dem Fälligkeitstermin.

Beispiel

Für ein Wertpapier gelten folgende Modalitäten:

Abrechnungstermin: 15. Februar 1998
Fälligkeitstermin: 10. Juni 1998
Kurs (Kaufpreis): 97,975 DM
Rückzahlungswert: 100 DM
Basis: Taggenau/360

Der Abschlag (Disagio) des Wertpapiers berechnet sich (im 1900-Datumssystem) wie folgt:

DISAGIO("15.2.1998";"10.6.1998";97.975;100;2) ergibt 0,063391 oder 6,3391 Prozent


DURATION

Siehe auch

Liefert die jährliche Duration eines Wertpapiers mit periodischen Zinszahlungen. Diese Funktion berechnet für einen angenommenen Nennwert von 100 DM die Macauley-Duration. Diese Dauer ist als gewichteter Mittelwert des Barwerts der Zahlungen definiert und dient als Maß, wie der Kurs eines Wertpapiers auf Änderungen der Rendite reagiert.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

DURATION(Abrechnung;Fälligkeit;Nominalzins;Rendite;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Um weitere Informationen zu diesem Thema zu erhalten, klicken Sie auf Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, z. B. ein Wertpapier (Bond) erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen, ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird z. B. am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Abrechnung, Fälligkeit, Häufigkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert DURATION den Fehlerwert #ZAHL!.

  • Ist Nominalzins < 0 oder ist Rendite < 0, liefert DURATION den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert DURATION den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert DURATION den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert DURATION den Fehlerwert #ZAHL!.

Beispiel

Für ein Wertpapier (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 1. Januar 1998
Fälligkeitstermin: 1. Januar 2006
Kuponzinssatz: 8 Prozent
Rendite: 9,0 Prozent
Zahlungshäufigkeit ist halbjährlich
Basis: Taggenau/taggenau

Die Dauer berechnet sich (im 1900-Datumssystem) wie folgt:

DURATION("1.1.1998";"1.1.2006";0,08;0,09;2;1) ergibt 5,993775


EFFEKTIV

Siehe auch

Liefert die jährliche Effektivverzinsung, ausgehend von einer Nominalverzinsung sowie der jeweiligen Anzahl der Zinszahlungen pro Jahr.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

EFFEKTIV(Nominalzins;Perioden)

Nominalzins ist die Nominalverzinsung.

Perioden ist die Anzahl der Zinszahlungen pro Jahr.

Anmerkung

  • Perioden wird zu einer ganzen Zahl gekürzt, indem die Nachkommastellen abgeschnitten werden.

  • Ist eines der Argumente kein numerischer Ausdruck, liefert EFFEKTIV den Fehlerwert #WERT!.

  • Ist Nominalzins ≤ 0 oder ist Perioden < 1, liefert EFFEKTIV den Fehlerwert #ZAHL!.

  • EFFEKTIV rechnet wie folgt:

Beispiel

EFFEKTIV(5,25%;4) ergibt 0,053543 oder 5,3543 Prozent


GDA

Siehe auch

Gibt die Abschreibung eines Anlagegutes für einen angegebenen Zeitraum unter Verwendung der degressiven Doppelraten-Abschreibung oder eines anderen von Ihnen angegebenen Abschreibungsverfahrens an.

Syntax

GDA(Ansch_Wert,Restwert,Nutzungsdauer,Periode,Faktor)

Ansch_Wert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Restwert am Ende der Nutzungssdauer (wird häufig auch als Schrottwert bezeichnet).

Nutzungsdauer ist die Anzahl der Zeiträume, über die das Wirtschaftsgut abgeschrieben wird (auch als Nutzungsdauer des Anlagegutes bezeichnet).

Periode ist die Periode, deren Abschreibungsbetrag Sie berechnen möchten. Für das Argument Periode muss dieselbe Zeiteinheit verwendet werden wie für die Nutzungsdauer.

Faktor ist das Maß, um das die Abschreibung abnimmt. Fehlt das Argument Faktor, wird es als 2 angenommen (das Verfahren der degressiven Doppelraten-Abschreibung).

Bei allen fünf Argumenten muss es sich um positive Zahlen handeln.

Anmerkungen

  • Die degressive Doppelraten-Abschreibung berechnet die Abschreibung mit einer beschleunigten Rate. Die Abschreibung ist in der ersten Periode am höchsten und nimmt in den nachfolgenden Perioden ab. GDA verwendet die folgende Formel zum Berechnen der Abschreibung für eine Periode:

    ((Ansch_Wert-Nutzungsdauer) - Gesamtabschreibung aus früheren Perioden) * (Faktor/Nutzungsdauer)

  • Ändern Sie Faktor, wenn Sie das Verfahren degressive Doppelraten-Abschreibung nicht verwenden möchten.

  • Verwenden Sie die Funktion VDB, wenn Sie zum Verfahren lineare Abschreibung wechseln möchten, wenn die Abschreibung größer als die degressive Doppelraten-Abschreibung ist.

Beispiele

Angenommen, ein Fabrik kauft eine neue Maschine. Die Maschine kostet 2.400 DM und besitzt eine Nutzungsdauer von 10 Jahren. Der Restwert der Maschine beträgt 300 DM. Die folgenden Beispiele zeigen die Abschreibung über mehrere Perioden. Die Ergebnisse werden auf zwei Dezimalstellen gerundet.

GDA(2400;300;3650;1) ergibt 1,32 DM, die Abschreibung des ersten Tages. Microsoft Excel nimmt automatisch an, dass Faktor 2 ist.

GDA(2400;300;120;1;2) ergibt 40,00 DM, die Abschreibung des ersten Monats.

GDA(2400;300;10;1;2) ergibt 480,00 DM, die Abschreibung des ersten Jahres.

GDA(2400;300;10;2;1,5) ergibt 306,00 DM, die Abschreibung des zweiten Jahres mit einem Faktor von 1,5 an Stelle der degressiven Doppelraten-Abschreibung.

GDA(2400;300;10;10) ergibt 22,12 DM, die Abschreibung im zehnten Jahr. Microsoft Excel nimmt automatisch an, dass Faktor 2 ist.


GDA2

Siehe auch

Liefert die geometrisch-degressive Abschreibung eines Wirtschaftsgutes für eine bestimmte Periode.

Syntax

GDA2(Anschaffungswert;Restwert;Nutzungsdauer;Periode;Monate)

Anschaffungswert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Wert am Ende der Nutzungssdauer (wird auch als Schrottwert bezeichnet).

Nutzungsdauer ist die Anzahl der Perioden, über die das Wirtschaftsgut abgeschrieben wird (wird allgemein als Nutzungsdauer bezeichnet).

Periode ist die Periode, deren Abschreibungsbetrag Sie berechnen möchten. Für das Argument Periode muss dieselbe Zeiteinheit verwendet werden wie für die Nutzungsdauer.

Monat ist die Anzahl der Monate im ersten Jahr. Wird das Argument Monate nicht angegeben, wird der Wert 12 angenommen.

Anmerkungen

Bei der Methode der geometrisch-degressiven Abschreibung wird für die Berechnung eines Abschreibungsbetrages eine konstante Abschreibungsrate (Abschreibungsprozentsatz) verwendet. GDA2 berechnet einen in einer bestimmten Periode zu berücksichtigenden Abschreibungsbetrag gemäß der folgenden Formel:

(Anschaffungskosten - Gesamtabschreibung aller früheren Perioden) * Abschreibungsrate

mit:

Abschreibungsrate = 1 - ((Restwert / Anschaffungswert) ^ (1 / Nutzungsdauer)), gerundet auf drei Dezimalstellen

Die Abschreibungsbeträge der ersten und der letzten Periode stellen Sonderfälle dar. Für die erste Periode verwendet GDA2 die folgende Formel:

Anschaffungskosten * Abschreibungsrate * Monate / 12

Für die letzte Periode verwendet GDA2 die folgende Formel:

((Anschaffungskosten - Gesamtabschreibung aller früheren Perioden) * Abschreibungsrate * (12 - Monate)) / 12

Beispiele

Angenommen, eine Firma kauft für 1.000.000 DM eine neue Maschine, die nach einer Nutzungsdauer von sechs Jahren noch einen Restwert von 100.000 DM hat. Die folgenden Beispiele zeigen, welche Abschreibungsbeträge sich während der Nutzungsdauer der Maschine ergeben. Die Ergebnisse sind auf ganze Zahlen gerundet.

GDA2(1000000;100000;6;1;7) ist gleich 186.083 DM
GDA2(1000000;100000;6;2;7) ist gleich 259.639 DM
GDA2(1000000;100000;6;3;7) ist gleich 176.814 DM
GDA2(1000000;100000;6;4;7) ist gleich 120.411 DM
GDA2(1000000;100000;6;5;7) ist gleich 82.000 DM
GDA2(1000000;100000;6;6;7) ist gleich 55.842 DM
GDA2(1000000;100000;6;7;7) ist gleich 15.845 DM


IKV

Siehe auch

Liefert den internen Zinsfuß einer Investition ohne Finanzierungskosten oder Reinvestitionsgewinne. Die in Werte angegebenen Zahlen entsprechen der zu der Investition gehörenden Zahlungsreihe. Diese Zahlungen müssen nicht gleich groß sein, wie dies bei Annuitätenzahlungen der Fall ist. Der Zinsfluss muss jedoch in regelmäßigen Intervallen, monatlich oder jährlich, auftreten. Der interne Zinsfuß ist der Zinssatz, der für eine Investition erreicht wird, die aus Auszahlungen (negative Werte) und Einzahlungen (positive Werte) besteht, die in regelmäßigen Abständen erfolgen.

Syntax

IKV(Werte;Schätzwert)

Werte ist eine Matrix von Zellen oder ein Bezug auf Zellen, in denen die Zahlen stehen, für die Sie den internen Zinsfuß berechnen möchten.

  • Werte muss mindestens einen positiven und einen negativen Wert enthalten, damit ein interner Zinsfuß berechnet werden kann.

  • IKV geht davon aus, dass die Zahlungen in der Reihenfolge erfolgen, in der sie in Werte angegeben sind. Sie sollten daher darauf achten, dass Sie die Ein- und Auszahlungen in der von Ihnen gewünschten Reihenfolge eingeben.
  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert.

Schätzwert ist eine Zahl, von der Sie annehmen, dass sie dem Ergebnis der Funktion nahekommt.

  • Microsoft Excel verwendet zur Berechnung der Funktion IKV ein Iterationsverfahren. Beginnend mit Schätzwert wird die Funktion IKV solange ausgeführt, bis das Ergebnis auf 0,00001 Prozent genau ist. Kann IKV innerhalb von 20 Durchgängen kein geeignetes Ergebnis erzielen, wird der Fehlerwert #ZAHL! ausgegeben.

  • In den meisten Fällen ist es für die Berechnung von IKV nicht erforderlich, einen Schätzwert anzugeben. Fehlt das Argument Schätzwert, wird es als 0,1 (10 Prozent) angenommen.

  • Liefert IKV den Fehlerwert #ZAHL!, oder weicht das Ergebnis stark von dem von Ihnen erwarteten Ergebnis ab, sollten Sie die Berechnung mit einem anderen Schätzwert wiederholen.

Anmerkung

IKV ist eng verwandt mit der Funktion NBW, die Nettobarwerte berechnet. Ein von der Funktion IKV berechneter Zinsfuß ist der Zinsfuß, der einem Nettobarwert von 0 (Null) entspricht. Die folgende Formel veranschaulicht, wie NBW und IKV zusammenhängen:

NBW(IKV(B1:B6);B1:B6) ergibt 3,60E-08. [Angesichts der bei Berechnungen von IKV erzielbaren Genauigkeit ist der Wert 3,60E-08 praktisch gleich 0 (Null).]

Beispiele

Sie möchten z.B. ein Restaurant eröffnen. Sie schätzen die Anfangskosten auf (-)70.000 DM und gehen davon aus, dass sich die Nettogewinne in den ersten fünf Jahren auf 12.000 DM, 15.000 DM, 18.000 DM, 21.000 DM und 26.000 DM belaufen werden. Diese Zahlen stehen in dieser Reihenfolge in dem Bereich B1:B6.

Die nachstehende Anweisung liefert den nach vier Jahren erzielten internen Zinsfuß dieser Investition:

IKV(B1:B5) ergibt -2,12 Prozent

Nach fünf Jahren beträgt der interne Zinsfuß:

IKV(B1:B6) ergibt 8,66 Prozent

Um den nach zwei Jahren erreichten internen Zinsfuß zu berechnen, müssen Sie einen Schätzwert angeben:

IKV(B1:B3;-10%) ergibt -44,35 Prozent


ISPMT

Siehe auch

Berechnet die während eines bestimmten Zeitraums für eine Investition gezahlten Zinsen. Diese Funktion wird aus Kompatibilitätsgründen mit Lotus 1-2-3 zur Verfügung gestellt.

Syntax

ISPMT(ZINS;PRO,ZZR,BW)

ZINS ist die Effektivverzinsung für die Investition.

PRO ist der Zeitraum, für den Sie die die Zinsen berechnen möchten; der Wert muss zwischen 1 und ZZR liegen.

ZZR ist die Gesamtanzahl der Zahlungszeiträume für die Investition.

BW ist der gegenwärtige Wert der Investition. Bei einem Kredit ist BW die Kreditsumme.

Anmerkungen

  • Stellen Sie sicher, dass Sie die Einheiten konsistent verwenden, in denen Sie ZINS und ZZR angeben. Wenn Sie monatliche Zahlungen für einen Kredit mit einer Laufzeit von vier Jahren mit einem jährlichen Zinssatz von 12 Prozent berechnen, verwenden Sie 12%/12 für ZINS und 4*12 für ZZR. Wenn Sie jährliche Zahlungen für den gleichen Kredit leisten, verwenden Sie 12% für ZINS und 4 für ZZR.

  • Für alle Argumente werden die Beträge, die Sie zahlen, beispielsweise Einlagen für Sparguthaben oder andere Abhebungen, durch negative Zahlen dargestellt; Beträge, die Sie erhalten, beispielsweise Dividendenzahlungen und andere Einlagen, werden durch positive Zahlen dargestellt.

  • Weitere Informationen zu Finanzfunktionen finden Sie unter BW.

Beispiele

Das folgende Beispiel berechnet die Zinsen, die für die erste monatliche Zahlung eines Drei-Jahres-Kredits von 8 Millionen Yen fällig sind, der über einen jährlichen Zinssatz von 10% verfügt:

ISPMT(0,1/12;1;36;8000000) = -64814,8

Das folgende Beispiel berechnet die Zinsen, die im ersten Jahr für einen Drei-Jahres-Kredit von 8 Millionen Yen fällig sind, der über einen jährlichen Zinssatz von 10% verfügt.

ISPMT(0,1;1;3;8000000) = -533333


KAPZ

Siehe auch

Liefert die Kapitalrückzahlung einer Investition für die angegebene Periode. Es werden konstante periodische Zahlungen und ein konstanter Zinssatz vorausgesetzt. (KAPZ = Kapitalrückzahlung)

Syntax

KAPZ(Zins;Zr;Zzr;Bw;Zw;F)

Eine genauere Beschreibung der Argumente der Funktion KAPZ finden Sie unter der Funktion BW.

Zins ist der Zinssatz pro Periode (Zahlungszeitraum).

Zr gibt die Periode an und muß zwischen 1 und Zzr liegen. (Zr = Zahlungszeitraum)

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungszeiträume)

Bw ist der Barwert - der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum gegenwärtigen Zeitpunkt wert ist. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument Zw, wird der Wert 0 (Null) angenommen, d. h. der Endwert eines Kredits ist gleich 0. (Zw = Zukünftiger Wert)

F kann den Wert 0 oder 1 annehmen und gibt an, wann die Zahlungen fällig sind. (F = Fälligkeit)

Belegen Sie F mit | Wenn die Zahlungen fällig sind
0 oder nicht angegeben | Am Ende einer Periode
1 | Am Anfang einer Periode

Anmerkung

Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12% monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12% und für Zzr 4 angeben.

Beispiele

Die folgende Anweisung berechnet den Tilgungsanteil, der im ersten Monat für einen über zwei Jahre laufenden Kredit von 2000 DM anfällt, wenn der jährliche Zinssatz 10 Prozent beträgt:

KAPZ(10%/12; 1; 24; 2000) ergibt -75,62 DM

Die folgende Anweisung berechnet den Tilgungsanteil, der im letzten Jahr für einen über 10 Jahre laufenden Kredit von 200.000 DM anfällt, wenn der jährliche Zinssatz 8 Prozent beträgt:

KAPZ(8%; 10; 10; 200000) ergibt -27.598,05 DM


KUMKAPITAL

Siehe auch

Berechnet die aufgelaufene Tilgung eines Darlehens, die zwischen zwei Perioden zu zahlen ist.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

KUMKAPITAL(Zins;Zzr;Bw;Zeitraum_Anfang;Zeitraum_Ende;F)

Zins ist der Zinssatz pro Periode.

Zzr ist die Gesamtzahl der Zahlungsperioden (Zzr = Anzahl der Zahlungszeiträume).

Bw ist der Barwert oder der Gegenwartswert (Bw = Barwert).

Zeitraum_Anfang ist die erste in die Berechnung einfließende Periode. Die Zahlungsperioden sind, beginnend mit 1, durchnummeriert.

Zeitraum_Ende ist die letzte in die Berechnung einfließende Periode.

F (Fälligkeit) kann den Wert 0 oder 1 annehmen und gibt an, zu welchem Zeitpunkt einer Periode jeweils eine Zahlung fällig ist.

F | Zahlungszeitpunkt
0 (Null) | Zahlung jeweils am Ende einer Periode
1 | Zahlung jeweils am Anfang einer Periode

Anmerkung

  • Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12 Prozent monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12% und für Zzr 4 angeben

  • Zzr, Zeitraum_Anfang, Zeitraum_Ende und F werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Zins ≤ 0, Zzr ≤ 0 oder Bw ≤ 0, liefert KUMKAPITAL den Fehlerwert #ZAHL!.

  • Ist Zeitraum_Anfang < 1, Zeitraum_Ende < 1 oder Zeitraum_Anfang > Zeitraum_Ende, liefert KUMKAPITAL den Fehlerwert #ZAHL!.

  • Ist F nicht mit einer der Zahlen 0 oder 1 belegt, liefert KUMKAPITAL den Fehlerwert #ZAHL!.

Beispiel

Für ein Hypothekendarlehen eines Hauses gelten folgende Modalitäten:

Zinssatz: 9,00 Prozent pro Jahr (Zins = 9,00% ÷ 12 = 0,0075)
Laufzeit: 30 Jahre (Zzr = 30 × 12 = 360)
Barwert: 125.000 DM

Die Summe der Tilgungsanteile, die Sie im zweiten Jahr des Hypothekendarlehens (also im Verlauf der Perioden 13 bis 24) zahlen müssen, berechnet sich wie folgt:

KUMKAPITAL(0,0075;360;125000;13;24;0) ergibt -934,1071

Der im ersten Monat gezahlte Tilgungsanteil berechnet sich wie folgt:

KUMKAPITAL(0,0075;360;125000;1;1;0) ergibt -68,27827


KUMZINSZ

Siehe auch

Berechnet die kumulierten Zinsen, die zwischen zwei Perioden zu zahlen sind.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

KUMZINSZ(Zins;Zzr;Bw;Zeitraum_Anfang;Zeitraum_Ende;F)

Zins ist der Zinssatz pro Periode.

Zzr ist die Gesamtzahl der Zahlungsperioden (Zzr = Anzahl der Zahlungszeiträume).

Bw ist der Barwert oder der Gegenwartswert (Bw = Barwert).

Zeitraum_Anfang ist die erste in die Berechnung einfließende Periode. Die Zahlungsperioden sind beginnend mit 1 durchnummeriert.

Zeitraum_Ende ist die letzte in die Berechnung einfließende Periode.

F (Fälligkeit) kann den Wert 0 oder 1 annehmen und gibt an, zu welchem Zeitpunkt einer Periode jeweils eine Zahlung fällig ist.

F | Zahlungszeitpunkt
0 (Null) | Zahlung jeweils am Ende einer Periode
1 | Zahlung jeweils am Anfang einer Periode

Anmerkungen

  • Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12 Prozent monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12% und für Zzr 4 angeben

  • Zzr, Zeitraum_Anfang, Zeitraum_Ende und F werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Zins ≤ 0, Zzr ≤ 0 oder Bw ≤ 0, liefert KUMZINSZ den Fehlerwert #ZAHL!.

  • Ist Zeitraum_Anfang < 1, Zeitraum_Ende < 1 oder Zeitraum_Anfang > Zeitraum_Ende, liefert KUMZINSZ den Fehlerwert #ZAHL!.

  • Ist F nicht mit einer der Zahlen 0 oder 1 belegt, liefert KUMZINSZ den Fehlerwert #ZAHL!.

Beispiel

Für ein Hypothekendarlehen eines Hauses gelten folgende Modalitäten:

Zinssatz: 9,00 Prozent pro Jahr (Zins = 9,00% ÷ 12 = 0,0075)
Laufzeit: 30 Jahre (Zzr = 30 × 12 = 360)
Barwert: 125.000 DM

Die folgende Formel berechnet, welchen Betrag an Zinsen Sie im zweiten Jahr des Hypothekendarlehens (also im Verlauf der Perioden 13 bis 24) zahlen müssen:

KUMZINSZ(0,0075;360;125000;13;24;0) ergibt -11135,23

Wie viel Zinsen Sie im ersten Monat zahlen, berechnet sich wie folgt:

KUMZINSZ(0,0075;360;125000;1;1;0) ergibt -937,50


KURS

Siehe auch

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers, das periodisch Zinsen auszahlt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Analyse-ToolPak zu installieren. Nachdem Sie das Analyse-ToolPak installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

KURS(Abrechnung;Fälligkeit;Zins;Rendite;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Zins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen Zahlungen ist Häufigkeit = 2; bei vierteljährlichen Zahlungen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer einen Kupon erwirbt, z. B. eine Anleihe. Der Fälligkeitstermin ist das Datum, zu dem der Kupon abläuft. Angenommen, eine Anleihe mit einer 30-jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Häufigkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert KURS den Fehlerwert #ZAHL!.

  • Ist Rendite < 0 oder Zins < 0 liefert KURS den Fehlerwert #ZAHL!.

  • Ist Rückzahlung ≤ 0, gibt Kurs den Fehlerwert #ZAHL! zurück.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert KURS den Fehlerwert #ZAHL!.

  • Ist Basis < 0, oder ist Basis > 4, liefert KURS den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert KURS den Fehlerwert #ZAHL!.

  • KURS wird folgendermaßen berechnet:

    wobei:

    DSC = Anzahl der Tage ab dem Abrechnungstermin des Kaufs bis zum nächsten Zinstermin (Kupontermin).

    E = Anzahl der Tage der Zinsperiode, die den Abrechnungstermin einschließt.

    N = Anzahl der zwischen dem Abrechnungstermin und dem Rückzahlungstermin zu zahlenden Kupons.

    A = Anzahl der Tage vom Beginn des Zinstermins (Kupontermins) bis zum Abrechnungstermin.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 15. Februar 1999
Fälligkeitstermin: 15. November 2007
Halbjährlicher Kuponzinssatz: 5,75 Prozent
Rendite: 6,50 Prozent
Rückzahlungswert: 100 DM
Häufigkeit der Kuponzahlungen: halbjährlich
Basis: 30/360

Der Kurs der Anleihe berechnet sich (im 1900-Datumssystem) wie folgt:

KURS("15.02.1999";"15.11.2007";0,0575;0,065;100;2;0) gleich 95,04287


KURSDISAGIO

Siehe auch

Liefert den Kurs pro 100 DM Nennwert eines unverzinslichen Wertpapiers.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

KURSDISAGIO(Abrechnung;Fälligkeit;Disagio;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Disagio ist der in Prozent ausgedrückte Abschlag (Disagio) des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert KURSDISAGIO den Fehlerwert #ZAHL!.

  • Ist Disagio ≤ 0 oder ist Rückzahlung ≤ 0, liefert KURSDISAGIO den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert KURSDISAGIO den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert KURSDISAGIO den Fehlerwert #ZAHL!.

  • KURSDISAGIO rechnet wie folgt:

    wobei:

    B = Anzahl der Tage eines Jahres, abhängig von der Jahresbasis.

    DSM = Anzahl der Tage ab dem Abrechnungstermin des Wertpapierkaufs bis zum Fälligkeitstermin.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 15. Februar 1999
Fälligkeitstermin: 1. März 1999
Disagio in Prozent: 5,25 Prozent
Rückzahlungswert: 100 DM
Basis: Taggenau/360

Der Kurs der Anleihe berechnet sich (im 1900-Datumssystem) wie folgt:

KURSDISAGIO("2/15/1999";"3/1/1999";0,0525;100;2) ergibt 99,79583


KURSFÄLLIG

Siehe auch

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers, das Zinsen am Fälligkeitsdatum auszahlt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

KURSFÄLLIG(Abrechnung;Fälligkeit;Emission;Zins;Rendite;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission, als fortlaufende Zahl angegeben.

Zins ist der Zinssatz des Wertpapiers zum Emissionstermin.

Rendite ist die jährliche Rendite des Wertpapiers.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Emission und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung, Fälligkeit oder Emission kein zulässiges Datum, liefert KURSFÄLLIG den Fehlerwert #ZAHL!.

  • Ist Zins < 0 oder ist Rendite < 0 liefert KURSFÄLLIG den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert KURSFÄLLIG den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert KURSFÄLLIG den Fehlerwert #ZAHL!.

  • KURSFÄLLIG rechnet wie folgt:

    wobei:

    B = Anzahl der Tage eines Jahres, abhängig von der Jahresbasis.

    DSM = Anzahl der Tage ab dem Abrechnungstermin des Wertpapierkaufs bis zum Fälligkeitstermin.

    DIM = Anzahl der Tage ab dem Emissionstermin bis zum Fälligkeitstermin.

    A = Anzahl der Tage ab dem Emissionstermin bis zum Abrechnungstermin.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 15. Februar 1999
Fälligkeitstermin: 13. April 1999
Emissionstermin: 11. November 1998
Zinssatz: 6,1 Prozent, halbjährliche Zahlung
Rendite: 6,1 Prozent
Basis: 30/360

Der Kurs berechnet sich (im 1900-Datumssystem) wie folgt:

KURSFÄLLIG("15.2.99";"13.4.99";"11.11.98";0,061;0,061;0) ergibt 99,98449888


LIA

Siehe auch

Liefert die lineare Abschreibung eines Wirtschaftsgutes pro Periode.

Syntax

LIA(Ansch_Wert;Restwert;Nutzungsdauer)

Ansch_Wert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Restwert am Ende der Nutzungssdauer (wird häufig auch als Schrottwert bezeichnet).

Nutzungsdauer ist die Anzahl der Perioden, über die das Wirtschaftsgut abgeschrieben wird (auch als Nutzungsdauer bezeichnet).

Beispiel

Angenommen, Sie haben für 35.000 DM einen Lieferwagen gekauft, der eine Nutzungsdauer von 5 Jahren und einen Restwert von 9000 DM hat. Der für jedes Jahr zu berücksichtigende Abschreibungsbetrag ergibt sich wie folgt:

LIA(35000; 9000; 5) ergibt 5.200 DM


MDURATION

Siehe auch

Liefert die modifizerte Macauley-Duration eines Wertpapiers 100 DM Nennwert.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

MDURATION(Abrechnung;Fälligkeit;Nominalzins;Rendite;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Nominalzins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer einen Kupon erwirbt, z. B. eine Obligation. Der Fälligkeitstermin ist das Datum, zu dem der Kupon abläuft. Angenommen, eine Obligation mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Häufigkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert MDURATION den Fehlerwert #ZAHL!.

  • Ist Rendite < 0 oder ist Nominalzins < 0, liefert MDURATION den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert MDURATION den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert MDURATION den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert MDURATION den Fehlerwert #ZAHL!.

  • Die modifizierte Dauer ist wie folgt definiert:

Beispiel

Für eine Obligation gelten die folgenden Modalitäten:

Abrechnungstermin des Kaufes: 1. Januar 1999
Fälligkeitstermin: 1. Januar 2007
Kuponzinssatz: 8,0 Prozent
Rendite: 9,0 Prozent
Zahlungshäufigkeit ist halbjährlich
Basis: Taggenau/taggenau

Die modifizierte Duration (im 1900-Datumssystem) berechnet sich wie folgt:

MDURATION("1.1.1999";"1.1.2007";0,08;0,09;2;1) ergibt 5,73567


NBW

Siehe auch

Liefert den Nettobarwert (Kapitalwert) einer Investition auf Basis eines Abzinsungsfaktors für eine Reihe periodischer Zahlungen.

Syntax

NBW(Zins;Wert1;Wert2; ...)

Zins ist der Abzinsungssatz für die Dauer einer Periode.

Wert1; Wert2; ... sind 1 bis 29 Argumente, die den Auszahlungen und den Einzahlungen entsprechen.

  • Wert1; Wert2; ... müssen als Zahlungsvorgänge in gleichbleibenden Zeitabständen erfolgen und sind jeweils am Ende einer Periode vorzunehmen.

  • NBW bestimmt anhand der Reihenfolge von Wert1; Wert2;... die Reihenfolge der Zahlungen. Sie müssen daher darauf achten, dass Sie die Auszahlungen und Einzahlungen in der richtigen Reihenfolge eingeben.

  • Es werden alle Argumente berücksichtigt, bei denen es sich um Zahlen, leere Zellen, Wahrheitswerte oder Zahlen in Textform handelt. Argumente, die Fehlerwerte oder Text enthalten, der sich nicht in eine Zahl umwandeln lässt, werden ignoriert.

  • Ist als Argument eine Matrix oder ein Bezug angegeben, werden nur die Elemente der Matrix oder des Bezuges berücksichtigt, die Zahlen enthalten. Leere Zellen, Wahrheitswerte, Texte oder Fehlerwerte werden ignoriert.

Anmerkung

  • Eine mit NBW zu beurteilende Investition beginnt eine Periode vor dem Datum, an dem die Zahlung Wert1 erfolgt, und endet mit der letzten in der Liste stehenden Zahlung. NBW führt die Berechnungen auf der Grundlage zukünftiger Zahlungen durch. Erfolgt die erste Zahlung am Anfang der ersten Periode, darf der erste Wert nicht in der Liste der Argumente angegeben werden, sondern muss zu dem von NBW gelieferten Ergebnis addiert werden. Weitere Informationen finden Sie in den nachfolgend aufgeführten Beispielen.

  • Ist n die Anzahl der in der Liste der Werte angegebenen Zahlungen, lautet die Formel für NBW wie folgt:

  • NBW ist vergleichbar mit der Funktion BW (Barwert). Der Hauptunterschied zwischen BW und NBW besteht darin, dass bei BW die Zahlungen sowohl am Ende als auch am Anfang der Periode beginnen können. Anders als bei der Funktion NBW, bei der variable Zahlungen möglich sind, müssen für BW angegebene Zahlungen über die gesamte Laufzeit der jeweiligen Investition gleich groß sein. Weitere Informationen zu Annuitäten- und finanzmathematischen Funktionen finden Sie unter BW.

  • NBW ist außerdem mit der Funktion IKV (interner Zinsfuß) verwandt. IKV berechnet den Zinssatz, für den der Nettobarwert einer Investition (NBW) den Wert 0 annimmt: NBW(IKV(...); ...)=0.

Beispiele

Angenommen, Sie planen eine Investition, bei der Sie auf heute bezogen in einem Jahr 10.000 DM zahlen und dafür in den darauffolgenden drei Jahren 3.000 DM, 4.200 DM und 6.800 DM erhalten. Bei einem jährlichen Abzinsungssatz von 10 Prozent ist der Nettobarwert dieser Investition:

NBW(10%; -10000; 3000; 4200; 6800) ergibt 1.188,44 DM

In diesem Beispiel müssen Sie die Anfangskosten von 10.000 DM als ersten Wert angeben, da die Zahlung am Ende der ersten Periode erfolgt.

Untersuchen wir nun eine Investition, die zu Beginn der ersten Periode getätigt wird. Angenommen, Sie möchten ein Schuhgeschäft kaufen, das 400.000 DM kosten soll. Für die ersten fünf Jahre nach dem Kauf des Geschäftes erwarten Sie folgende Gewinne: 8.000 DM, 9.200 DM, 10.000 DM, 12.000 DM und 14.500 DM. Die jährliche Abzinsungsrate beträgt 8 Prozent; dies könnte der Inflationsrate oder dem Zinssatz einer anderen von Ihnen erwogenen Investition entsprechen.

Stehen die für das Schuhgeschäft erforderlichen Kosten sowie die mit dem Geschäft zu erzielenden Gewinne in dem Bereich B1 bis B6, errechnet sich der Nettobarwert der Investition in das Schuhgeschäft wie folgt:

NBW(8%; B2:B6)+B1 ergibt 1.922,06 DM

In diesem Beispiel dürfen Sie die Anfangskosten von 40.000 DM nicht als ersten Wert (Wert1) angeben, da die Zahlung dieses Betrages zu Beginn der ersten Periode erfolgt.

Angenommen, im sechsten Jahr würde das Dach Ihres Schuhgeschäftes einstürzen, und Sie erwarten dadurch für das sechste Jahr einen Verlust von 9.000 DM. Der Nettobarwert der Investition in das Schuhgeschäft errechnet sich dann wie folgt:

NBW(8%; B2:B6; -9000)+B1 ergibt -3.749,47 DM


NOMINAL

Siehe auch

Liefert die jährliche Nominalverzinsung, ausgehend vom effektiven Zinssatz sowie der Anzahl der Verzinsungsperioden innerhalb eines Jahres.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

NOMINAL(Effektiver_Zins;Perioden)

Effektiver_Zins ist der effektive Zinssatz (Effektivverzinsung).

Perioden ist die Anzahl der Verzinsungsperioden innerhalb eines Jahres.

Anmerkung

  • Perioden wird zu einer ganzen Zahl gekürzt, indem die Nachkommastellen abgeschnitten werden.

  • Ist eines der Argumente kein numerischer Ausdruck, liefert NOMINAL den Fehlerwert #ZAHL!.

  • Ist Effektiver_Zins ≤ 0 oder ist Perioden < 1, liefert NOMINAL den Fehlerwert #ZAHL!.

  • NOMINAL ist mit der Funktion EFFEKTIV verwandt, die sich wie folgt berechnet:

Beispiel

NOMINAL(5,3543%;4) ergibt 0,0525 oder 5,25 Prozent


NOTIERUNGBRU

Siehe auch

Konvertiert eine Notierung in dezimaler Schreibweise in einen gemischten Dezimalbruch. Mit NOTIERUNGBRU können Sie als Dezimalzahlen angegebene DM-Zahlen in DM-Zahlen umwandeln, die als Dezimalbrüche formuliert sind (zum Beispiel die Kurse festverzinslicher Wertpapiere).

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden..

Wie wird's gemacht?

Syntax

NOTIERUNGBRU(Zahl;Teiler)

Zahl ist eine Dezimalzahl.

Teiler ist eine ganze Zahl, die als Nenner des Dezimalbruchs verwendet wird.

Anmerkung

  • Ist Teiler keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Teiler ≤ 0, liefert NOTIERUNGBRU den Fehlerwert #ZAHL!.

Beispiele

NOTIERUNGBRU(1,125;16) ergibt 1,02

NOTIERUNGBRU(1,125;8) ergibt 1,1


NOTIERUNGDEZ

Siehe auch

Konvertiert eine Notierung, die als Dezimalbruch ausgedrückt wurde, in eine Dezimalzahl. Mit NOTIERUNGDEZ können Sie als Dezimalbrüche angegebene DM-Zahlen, wie zum Beispiel die Kurse festverzinslicher Wertpapiere oder amerikanische Aktiennotierungen, in Dezimalzahlen umwandeln.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

NOTIERUNGDEZ(Zahl;Teiler)

Zahl ist eine als Dezimalbruch ausgedrückte Zahl.

Teiler ist eine ganze Zahl, die als Nenner des Dezimalbruchs verwendet wird.

Anmerkungen

  • Ist Teiler keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

  • Ist Teiler ≤ 0, liefert NOTIERUNGDEZ den Fehlerwert #ZAHL!.

Beispiele

NOTIERUNGDEZ(1,02;16) ergibt 1,125

NOTIERUNGDEZ(1,1;8) ergibt 1,125


QIKV

Siehe auch

Liefert einen modifizierten internen Zinsfuß, bei dem positive und negative Cashflows mit unterschiedlichen Zinssätzen finanziert werden. QIKV berücksichtigt sowohl die Kosten der jeweiligen Investition als auch die Zinsen, die sich aus der Reinvestition des Geldes ergeben. (QIKV = Qualifizierter interner Kapitalverzinsungssatz)

Syntax

QIKV(Werte;Investition;Reinvestition)

Werte ist eine Matrix oder ein Bezug auf Zellen, die Zahlen enthalten. Diese Zahlen entsprechen einer Reihe von Auszahlungen (negative Werte) sowie Einzahlungen (positive Werte), die in gleichlangen Perioden erfolgen.

  • Werte muss mindestens einen positiven und einen negativen Wert umfassen, damit der modifizierte interne Zinsfuß berechnet werden kann. Andernfalls liefert QIKV den Fehlerwert #DIV/0!.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

Investition ist der Zinssatz, den Sie für die gezahlten Gelder ansetzen.

Reinvestition ist der Zinssatz, den Sie für reinvestierte Gelder erzielen.

Anmerkung

  • QIKV verwendet die Reihenfolge der in Werte angegebenen Zahlen als Reihenfolge der Zahlungen. Sie müssen daher darauf achten, dass Sie die Ein- und Auszahlungen in der von Ihnen gewünschten Reihenfolge und mit den richtigen Vorzeichen eingeben (positive Werte für Geld, das Sie erhalten, und negative Werte für Geld, das Sie zahlen).

  • Ist n die Anzahl der in Werte angegebenen Zahlungen, Invsatz entspricht Investition und Reinvsatz entspricht Reinvestition, lautet die Formel für QIKV:

Beispiele

Angenommen, Sie sind seit fünf Jahren Besitzer eines kleinen Fischereibetriebes. Vor fünf Jahren haben Sie sich 120.000 DM zu einem jährlichen Zinssatz von 10 Prozent geliehen, um ein Boot zu kaufen. Die Fänge brachten 39.000 DM, 30.000 DM, 21.000 DM, 37.000 DM und 46.000 DM ein. Ihre Gewinne haben Sie während dieser Jahre zu einem jährlichen Zinssatz von 12 Prozent reinvestiert. Der Darlehensbetrag ist innerhalb einer Tabelle als -120.000 DM in die Zelle B1 und die fünf Jahresgewinne sind in die Zellen B2:B6 eingegeben.

Die nachstehende Funktion liefert den nach fünf Jahren erzielten modifizierten internen Zinsfuß dieser Investition:

QIKV(B1:B6; 10%; 12%) ergibt 12,61 Prozent

Nach drei Jahren beträgt der modifizierte interne Zinsfuß:

QIKV(B1:B4; 10%; 12%) ergibt -4,80 Prozent

Bei einem Reinvestition von 14 Prozent beträgt der modifizierte interne Zinsfuß nach fünf Jahren:

QIKV(B1:B6; 10%; 14%) ergibt 13,48 Prozent


RENDITE

Siehe auch

Liefert die Rendite eines Wertpapiers, das periodisch Zinsen auszahlt. Mit RENDITE können Sie die Rendite von Anleihen und Obligationen berechnen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

RENDITE(Abrechnung;Fälligkeit;Zins;Kurs;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Zins ist der jährliche Nominalzins (Kuponzinssatz) des Wertpapiers.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen Zahlungen ist Häufigkeit = 2; bei vierteljährlichen Zahlungen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Häufigkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert RENDITE den Fehlerwert #ZAHL!.

  • Ist Zins < 0 liefert RENDITE den Fehlerwert #ZAHL!.

  • Ist Kurs ≤ 0 oder ist Rückzahlung ≤ 0 liefert RENDITE den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert RENDITE den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert RENDITE den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert RENDITE den Fehlerwert #ZAHL!.

  • Ist der Zeitraum bis Rückzahlung nur eine Kuponperiode lang oder kürzer, rechnet RENDITE wie folgt:

    Dabei gilt:

    A = Anzahl der Tage ab dem Anfang der jeweiligen Kuponperiode bis zum Abrechnungstermin (aufgelaufene Tage).

    DSR = Anzahl der Tage ab dem Abrechnungstermin bis zu dem Rückzahlungstermin.

    E = Anzahl der Tage einer Kuponperiode.

  • Ist der Zeitraum bis zum Rückzahlungstermin länger als eine Zinsperiode (Kuponperiode), wird RENDITE in bis zu 100 Iterationsschritten berechnet. Die Lösung wird gemäß dem Newton-Verfahren auf Basis der Formel berechnet, die für die Funktion KURS verwendet wird. Die Rendite wird so lange geändert, bis der berechnete Kurs (Kaufpreis) mit der vorgegebenen Rendite dem Kurs nahekommt.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 15. Februar 1999
Fälligkeitstermin: 15. November 2007
Kuponzinssatz: 5,75 Prozent
Kurs: 95,04287
Rückzahlungswert: 100 DM
Häufigkeit der Kuponzahlungen: halbjährlich
Basis: 30/360

Die Rendite der Anleihe berechnet sich (im 1900-Datumssystem) wie folgt:

RENDITE("15.2.1999","15.11.2007",0.0575,95.04287,100,2,0) ergibt 0,065 oder 6,5 Prozent


RENDITEDIS

Siehe auch

Liefert die jährliche Rendite eines unverzinslichen Wertpapiers.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

RENDITEDIS(Abrechnung;Fälligkeit;Kurs;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert RENDITEDIS den Fehlerwert #ZAHL!.

  • Ist Kurs ≤ 0 oder ist Rückzahlung ≤ 0 liefert RENDITEDIS den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert RENDITEDIS den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert RENDITEDIS den Fehlerwert #ZAHL!.

Beispiel

Für ein unverzinsliches Wertpapier gelten die folgenden Konditionen:

Abrechnungstermin: 15. Februar 1999
Fälligkeitstermin: 1. März 1999
Kurs: 99,795
Rückzahlungswert: 100 DM
Basis: Taggenau/360

Die Rendite des unverzinslichen Wertpapiers berechnet sich (im 1900-Datumssystem) wie folgt:

RENDITEDIS("15.2.1999","1.3.1999",99.795,100,2) ergibt 0,052823 oder 5,2823 Prozent


RENDITEFÄLL

Siehe auch

Liefert die jährliche Rendite eines Wertpapiers, das Zinsen am Fälligkeitsdatum auszahlt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

RENDITEFÄLL(Abrechnung;Fälligkeit;Emission;Zins;Kurs;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATUMWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission, als fortlaufende Zahl angegeben.

Zins ist der Zinssatz des Wertpapiers am Emissionsdatum.

Kurs ist der Kurs des Wertpapiers pro 100 DM Nennwert.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau (actual)
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Emission und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung, Fälligkeit oder Emission kein zulässiges Datum, liefert RENDITEFÄLL den Fehlerwert #ZAHL!.

  • Ist Zins < 0 oder ist Kurs ≤ 0 liefert RENDITEFÄLL den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert RENDITEFÄLL den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert RENDITEFÄLL den Fehlerwert #ZAHL!.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 15. März 1999
Fälligkeitstermin: 3. November 1999
Emissionstermin: 8. November 1998
Kuponzinssatz: 6,25 Prozent, halbjährliche Zahlung
Kurs: 100,0123
Basis: 30/360

Die Rendite der Anleihe berechnet sich (im 1900-Datumssystem) wie folgt:

RENDITEFÄLL("15.3.1999","3.11.1999","8.11.1998",0.0625,100.0123,0) ergibt 0,060954 oder 6,0954 Prozent


RMZ

Siehe auch

Liefert die konstante Zahlung einer Annuität pro Periode, wobei konstante Zahlungen und ein konstanter Zinssatz vorausgesetzt werden. (RMZ = Regelmäßige Zahlung)

Syntax

RMZ(Zins;Zzr;Bw;Zw;F)

Eine genauere Beschreibung der Argumente der Funktion RMZ finden Sie unter der Funktion BW.

Zins ist der Zinssatz pro Periode (Zahlungszeitraum).

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungszeiträume)

Bw ist der Barwert: Der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum gegenwärtigen Zeitpunkt wert ist. Dieser Wert wird auch Kreditbetrag genannt. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument Zw, wird der Wert 0 (Null) angenommen, d. h. der Endwert eines Kredits ist gleich 0. (Zw = Zukünftiger Wert)

F kann den Wert 0 oder 1 annehmen und gibt an, wann Zahlungen fällig sind. (F = Fälligkeit)

Belegen Sie F mit | Wenn die Zahlungen fällig sind
0 oder nicht angegeben | Am Ende einer Periode
1 | Am Anfang einer Periode

Anmerkung

  • Ein von RMZ errechneter Betrag umfasst nur die Tilgung und die Zinsen. Nicht eingerechnet werden Steuern, Ausgleichszahlungen oder Gebühren, die gelegentlich für Kredite zu berücksichtigen sind.

  • Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einem jährlichen Zinssatz von 12% monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12 Prozent und für Zzr 4 angeben.

Tipp Indem Sie den von RMZ gelieferten Wert mit Zzr multiplizieren, können Sie den Gesamtbetrag berechnen, den Sie bis zum Ende des Kredits zu zahlen haben.

Beispiele

Die folgende Anweisung liefert den Betrag, den Sie monatlich zahlen müssen, um bei einem jährlichen Zinssatz von 8 Prozent einen Kredit von 10.000 DM in 10 Monaten zu tilgen:

RMZ(8%/12; 10; 10000) ergibt -1.037,03 DM

Sind für denselben Kredit die Zahlungen am Anfang einer Periode fällig, ergibt sich der Betrag entsprechend

RMZ(8%/12; 10; 10000; 0; 1) zu -1.030,16 DM

Die folgende Anweisung liefert den Betrag, den jemand pro Monat an Sie zu zahlen hat, dem Sie 5.000 DM zu 12 Prozent geliehen haben, wobei die Summe in fünf Monaten getilgt sein soll:

RMZ(12%/12; 5; -5000) ergibt 1.030,20 DM

Sie können RMZ verwenden, um Zahlungen für andere Annuitäten als Kredite festzulegen. Wenn Sie beispielsweise in 18 Jahren 50.000 DM ansparen, indem Sie jeden Monat einen gleich großen Betrag zurücklegen, können Sie mit Hilfe von RMZ bestimmen, wie viel Sie sparen müssen. Wenn Sie zusätzlich annehmen, dass Sie für Ihr Sparguthaben 6 Prozent Zinsen erhalten, können Sie mit RMZ ausrechnen, wie viel Sie jeden Monat zurücklegen müssen.

RMZ(6%/12; 18*12; 0; 50000) ergibt -129,08 DM

Wenn Sie 18 Jahre lang jeden Monat 129,08 DM auf ein Sparkonto einzahlen, das 6 Prozent Zinsen bringt, verfügen Sie nach diesen 18 Jahren über 50.000 DM.


TBILLÄQUIV

Siehe auch

Rechnet die Verzinsung eines Schatzwechsels (Treasury Bill) in die für Anleihen übliche einfache jährliche Verzinsung um.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Analyse-ToolPak zu installieren. Nachdem Sie das Analyse-ToolPak installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

TBILLÄQUIV(Abrechnung;Fälligkeit;Diskont)

Abrechnung ist der Abrechnungstermin des Schatzwechsels (Treasury Bill). Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Schatzwechsels (Treasury Bill). Dabei handelt es sich um den Zeitpunkt, zu dem der Schatzwechsel abläuft.

Disagio ist das in Prozent ausgedrückte Disagio des Schatzwechsels (Treasury Bill).

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Abrechnung und Fälligkeit werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Wenn Abrechnung oder Fälligkeit keine gültigen Datumsangaben sind, gibt TBILLÄQUIV den Fehlerwert #ZAHL! zurück.

  • Ist Disagio ≤ 0, gibt TBILLÄQUIV den Fehlerwert #ZAHL! zurück.

  • Ist Abrechnung > Fälligkeit, oder liegt Fälligkeit mehr als ein Jahr nach Abrechnung, gibt TBILLÄQUIV den Fehlerwert #ZAHL! zurück.

  • TBILLÄQUIV wird als TBILLÄQUIV = (365 x Disagio)/(360-(Disagio x DSM)) berechnet, wobei DSM die Anzahl der Tage zwischen Abrechnung und Fälligkeit ist, die auf der Basis 360 Tage pro Jahr berechnet wird.

Beispiel

Für einen Schatzwechsel gelten die folgenden Konditionen:

Abrechnungstermin: 31. März 1999
Fälligkeitstermin: 1. Juni 1999
Abzinsungsfaktor in Prozent (Disagio): 9,14

Die einem Wertpapier äquivalente Rendite für eine Schatzanweisung (im 1900-Datumssystem) lautet:

TBILLÄQUIV("31.03.1999";"01.06.1999";0,0914) gleich 0,094151 oder 9,4151 Prozent


TBILLKURS

Siehe auch

Liefert den Kurs pro 100 DM Nennwert eines Schatzwechsels (Treasury Bill).

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Analyse-ToolPak zu installieren. Nachdem Sie das Analyse-TookPak installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

TBILLKURS(Abrechnung;Fälligkeit;Disagio)

Abrechnung ist der Abrechnungstermin des Schatzwechsels (Treasury Bill). Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Schatzwechsels (Treasury Bill). Dabei handelt es sich um den Zeitpunkt, zu dem der Schatzwechsel abläuft.

Disagio ist das in Prozent ausgedrückte Disagio des Schatzwechsels (Treasury Bill).

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Abrechnung und Fälligkeit werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Wenn Abrechnung oder Fälligkeit keine gültigen Datumsangaben sind, gibt TBILLKURS den Fehlerwert #ZAHL! zurück.

  • Ist Disagio ≤ 0, gibt TBILLKURS den Fehlerwert #ZAHL! zurück.

  • Ist Abrechnung > Fälligkeit, oder liegt Fälligkeit mehr als ein Jahr nach Abrechnung, gibt TBILLKURS den Fehlerwert #ZAHL! zurück.

  • TBILLKURS wird folgendermaßen berechnet:

    wobei:

    DSM = Anzahl der Tage von Abrechnung bis Fälligkeit, ausschließlich aller Fälligkeitsdaten, die mehr als ein Kalenderjahr nach dem Abrechnungsdatum liegen.

Beispiel

Für einen Schatzwechsel gelten die folgenden Konditionen:

Abrechnungstermin: 31. März 1999
Fälligkeitstermin: 1. Juni 1999
Abzinsungsfaktor in Prozent (Disagio): 9

Der Kurs des Schatzwechsels (im 1900-Datumssystem) ist:

TBILLKURS("31.03.1999";"01.06.1999";0,09) gleich 98,45

TBILLKURS("31.08.2001";"30.01.2002";0,07) gleich 97,04


TBILLRENDITE

Siehe auch

Liefert die Rendite eines Schatzwechsels (Treasury Bill).

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Analyse-ToolPak zu installieren. Nachdem Sie das Analyse-ToolPak installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

TBILLRENDITE(Abrechnung;Fälligkeit;Kurs)

Abrechnung ist der Abrechnungstermin des Schatzwechsels (Treasury Bill). Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Schatzwechsels (Treasury Bill). Dabei handelt es sich um den Zeitpunkt, zu dem der Schatzwechsel abläuft.

Kurs ist der Kurs (Kaufpreis) des Schatzbriefs (Treasury Bill) pro 100 DM Nennwert.

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Abrechnung und Fälligkeit werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert TBILLRENDITE den Fehlerwert #ZAHL!.

  • Ist Kurs ≤ 0, liefert TBILLRENDITE den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, oder ist Fälligkeit mehr als ein Jahr nach Abrechnung, liefert TBILLRENDITE den Fehlerwert #ZAHL!.

  • TBILLRENDITE wird folgendermaßen berechnet:

    wobei:

    DSM = Anzahl der Tage von Abrechnung bis Fälligkeit, ausschließlich aller Fälligkeitsdaten, die mehr als ein Kalenderjahr nach dem Abrechnungsdatum liegen.

Beispiel

Für einen Schatzwechsel gelten die folgenden Konditionen:

Abrechnungstermin: 31. März 1999
Fälligkeitstermin: 1. Juni 1999
Kurs 98,45 DM pro 100 DM Nennwert

Die Rendite des Schatzwechsels (im 1900-Datumssystem) lautet:

TBILLRENDITE("31.03.1999";"01.06.1999";98,45) gleich 0,091417 oder 9,1417 Prozent


UNREGER.KURS

Siehe auch

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers mit einem unregelmäßigen ersten Zinstermin.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

UNREGER.KURS(Abrechnung;Fälligkeit; Emission;Erster_Zinstermin;Zins;Rendite;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission.

Erster_Zinstermin ist der erste Zinstermin des Wertpapiers, als fortlaufende Zahl angegeben.

Zins ist der Zinssatz des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Emission, Erster_Zinstermin und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung, Fälligkeit, Emission oder Erster_Zinstermin kein zulässiges Datum, liefert UNREGER.KURS den Fehlerwert #ZAHL!.

  • Ist Zins < 0 oder ist Rendite < 0, liefert UNREGER.KURS den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert UNREGER.KURS den Fehlerwert #ZAHL!.

  • Bezüglich der Datumsangaben muss die folgende Bedingung erfüllt sein; andernfalls liefert UNREGER.KURS den Fehlerwert #ZAHL!:

    Fälligkeit > Erster_Zinstermin > Abrechnung > Emission

  • UNREGER.KURS rechnet wie folgt:

    Kurs bei unregelmäßigem ersten Zinstermin (short):

    wobei:

    A = Anzahl der Tage ab Beginn der Zinsperiode (Kuponperiode) bis zu dem Abrechnungstermin der Kaufs (aufgelaufene Tage).

    DSC = Anzahl der Tage ab dem Abrechnungtermin bis zum nächsten Zinstermin (Kupontermin).

    DFC = Anzahl der Tage ab dem Anfang des gebrochenen ersten Kupons bis zum ersten Zinstermin (Kupontermin).

    E = Anzahl der Tage einer Zinsperiode (Kuponperiode).

    N = Anzahl der Kuponzinsen, die zwischen dem Abrechnungstermin und dem Fälligkeitstermin fällig sind. (Umfasst diese Zahl Dezimalstellen, wird sie zur nächstgrößeren ganzen Zahl vergrößert.)

    Kurs bei unregelmäßigem ersten Zinstermin (long):

    wobei:

    Ai = Anzahl der Tage ab dem Anfang der i-ten oder letzten fiktiven Zinsperiode (Kuponperiode) innerhalb der gebrochenen Periode.

    DCi = Anzahl der Tage ab dem Anfangsdatum (oder Emissionsdatum) bis zu der ersten fiktiven Kuponperiode (i = 1) oder die Anzahl an Tagen einer fiktiven Kuponperiode (i = 2,..., i = NC).

    DSC = Anzahl der Tage ab dem Abrechnungstermin des Kaufs bis zum nächsten Zinstermin (Kupontermin).

    E = Anzahl der Tage einer Zinsperiode (Kuponperiode).

    N = Anzahl der Zinszahlungen (Kuponzahlungen), die zwischen dem Abrechnungstermin und dem Fälligkeitstermin zu leisten sind. (Umfasst diese Zahl Dezimalstellen, wird sie zur nächstgrößeren ganzen Zahl vergrößert.)

    NC = Anzahl der fiktiven Zinsperioden (Kuponperioden), die in die gebrochene Periode passen. (Umfasst diese Zahl Dezimalstellen, wird sie zur nächstgrößeren ganzen Zahl vergrößert.)

    NLi = in Tagen angegebene normale Länge der kompletten i-ten oder letzten fiktiven Zinsperiode (Kuponperiode) innerhalb der gebrochenen Periode.

    Nq = Anzahl der ganzen fiktiven Zinsperioden (Kuponperioden) zwischen dem Abrechnungstermin und dem ersten Zinstermin (Kupontermin).

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 11. November 1999
Fälligkeitstermin: 1. März 2012
Emissionsdatum: 15. Oktober 1999
Erster Zinstermin: 1. März 2000
Kuponzinssatz: 7,85 Prozent
Rendite: 6,25 Prozent
Rückzahlungswert: 100 DM
Häufigkeit der Kuponzahlungen: halbjährlich
Basis: Taggenau/taggenau

Der Kurs pro 100 DM Nennwert eines Wertpapiers, das einen unregelmäßigen ersten Zinstermin hat, berechnet sich im 1900-Datumssystem wie folgt:

UNREGER.KURS("11.11.1999";"1.3.2012";"15.10.1999";"1.3.2000";0,0785;0,0625;100;2;1) ergibt 113,5985


UNREGER.REND

Siehe auch

Liefert die Rendite eines Wertpapiers mit einem unregelmäßigen ersten Zinstermin.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

UNREGER.REND(Abrechnung;Fälligkeit;Emission;Erster_Zinstermin;Zins;Kurs;Rückzahlung;Häufigkeit; Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Emission ist das Datum der Wertpapieremission.

Erster_Zinstermin ist der erste Zinstermin des Wertpapiers.

Zins ist der Zinssatz des Wertpapiers.

Kurs ist der Kurs des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer eine Anleihe erwirbt. Der Fälligkeitstermin ist das Datum, zu dem die Anleihe fällig ist. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Emission, Erster_Zinstermin und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung, Fälligkeit, Emission oder Erster_Zinstermin kein zulässiges Datum, liefert UNREGER.REND den Fehlerwert #ZAHL!.

  • Ist Zins < 0 oder ist Kurs ≤ 0, liefert UNREGER.REND den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert UNREGER.REND den Fehlerwert #ZAHL!.

  • Bezüglich der Datumsangaben muss die folgende Bedingung erfüllt sein; andernfalls liefert UNREGER.REND den Fehlerwert #ZAHL!:

    Fälligkeit > Erster_Zinstermin > Abrechnung > Emission

  • Microsoft Excel verwendet zur Berechnung von UNREGER.REND ein Iterationsverfahren. Diese Funktion verwendet die Newton-Methode auf Basis der Formel, die für die Funktion UNREGER.KURS verwendet wird. Die Rendite wird in bis zu 100 Iterationsschritten so lange geändert, bis der berechnete Kurs (Kaufpreis) bei der vorgegebenen Rendite dem Kurs (Kaufpreis) nahekommt. Die Formel, mit der UNREGER.REND arbeitet, finden Sie bei der Funktion UNREGER.KURS.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen

Abrechnungstermin: 25. Januar 1999
Fälligkeitstermin: 1. Januar 2004
Emissionsdatum: 18. Januar 1999
Erster Zinstermin: 15. Juli 1999
Kuponzinssatz: 5,75 Prozent
Kurs (Kaufpreis): 84,50 DM
Rückzahlungswert: 100 DM
Häufigkeit der Kuponzahlungen: halbjährlich
Basis: 30/360

Die Rendite eines Wertpapiers, das einen unregelmäßigen ersten Zinstermin hat, berechnet sich wie folgt:

UNREGER.REND("25.1.1999";"1.1.2004";"18.1.1999";"15.7.99";0,0575;84,50;100;2;0) ergibt 0,097581 oder 9,76%


UNREGLE.KURS

Siehe auch

Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers mit einem unregelmäßigen letzten Zinstermin.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

UNREGLE.KURS(Abrechnung;Fälligkeit;Letzter_Zinstermin;Zins;Rendite;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Letzter_Zinstermin ist der letzte Zinstermin des Wertpapiers vor dem Abrechnungstermin.

Zins ist der Zinssatz des Wertpapiers.

Rendite ist die jährliche Rendite des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer einen Kupon erwirbt, z. B. eine Anleihe. Der Fälligkeitstermin ist das Datum, zu dem der Kupon abläuft. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Letzter_Zinstermin und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung, Fälligkeit oder Letzter_Zinstermin kein zulässiges Datum, liefert UNREGLE.KURS den Fehlerwert #ZAHL!.

  • Ist Zins < 0 oder ist Rendite < 0, liefert UNREGLE.KURS den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert UNREGLE.KURS den Fehlerwert #ZAHL!.

  • Bezüglich der Datumsangaben muss die folgende Bedingung erfüllt sein; andernfalls liefert UNREGLE.KURS den Fehlerwert #ZAHL!:

    Fälligkeit > Abrechnung > Letzter_Zinstermin

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 7. Februar 1999
Fälligkeitstermin: 15. Juni 1999
Letzter Zinstermin: 15. Oktober 1998
Kuponzinssatz: 3,75 Prozent
Rendite: 4,05 Prozent
Rückzahlungswert: 100 DM
Häufigkeit der Kuponzahlungen: halbjährlich
Basis: 30/360

Der Kurs eines Wertpapiers, das eine unregelmäßigen letzten Zinstermin hat, berechnet sich wie folgt:

UNREGLE.KURS("7.2.1999";"15.6.1999";"15.10.1998";0,0375;0,0405;100;2;0) ergibt 99,87829


UNREGLE.REND

Siehe auch

Liefert die Rendite eines Wertpapiers mit einem unregelmäßigen letzten Zinstermin.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

UNREGLE.REND(Abrechnung;Fälligkeit;Letzter_Zinstermin;Zins;Kurs;Rückzahlung;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach der Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Letzter_Zinstermin ist der letzte Zinstermin des Wertpapiers vor dem Abrechnungstermin.

Zins ist der Zinssatz des Wertpapiers.

Kurs ist der Kurs des Wertpapiers.

Rückzahlung ist der Rückzahlungswert des Wertpapiers pro 100 DM Nennwert.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer einen Kupon erwirbt, z. B. eine Anleihe. Der Fälligkeitstermin ist das Datum, zu dem der Kupon abläuft. Angenommen, eine Anleihe mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit, Letzter_Zinstermin und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung, Fälligkeit oder Letzter_Zinstermin kein zulässiges Datum, liefert UNREGLE.REND den Fehlerwert #ZAHL!.

  • Ist Zins < 0 oder ist Kurs ≤ 0, liefert UNREGLE.REND den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert UNREGLE.REND den Fehlerwert #ZAHL!.

  • Bezüglich der Datumsangaben muss die folgende Bedingung erfüllt sein; andernfalls liefert UNREGLE.REND den Fehlerwert #ZAHL!:

    Fälligkeit > Abrechnung > Letzter_Zinstermin

  • UNREGLE.REND rechnet wie folgt:

    wobei:

    Ai = Anzahl der aufgelaufenen Tage der i-ten oder letzten fiktiven Zinsperiode (Kuponperiode) innerhalb der gebrochenen Periode, vorwärts gezählt ab dem letzten vor dem Fälligkeitstermin liegenden Zinsdatum.

    DCi = Anzahl der Tage der i-ten oder letzten fiktiven Zinsperiode (Kuponperiode) gezählten Tage, wie sie durch die Länge der eigentlichen Kuponperiode begrenzt ist.

    NC = Anzahl der fiktiven Zinsperioden (Kuponperioden), die in die gebrochene Periode passen. (Umfasst diese Zahl Dezimalstellen, wird sie zur nächstgrößeren ganzen Zahl vergrößert.)

    NLi = In Tagen angegebene, normale Länge der kompletten i-ten oder letzten fiktiven Zinsperiode (Kuponperiode) innerhalb der gebrochenen Kuponperiode.

Beispiel

Für eine Anleihe gelten die folgenden Konditionen:

Abrechnungstermin: 20. April 1999
Fälligkeitstermin: 15. Juni 1999
Letzter Zinstermin: 15. Oktober 1998
Kuponzinssatz: 3,75 Prozent
Kurs (Kaufpreis): 99,875 DM
Rückzahlungswert: 100 DM
Häufigkeit der Kuponzahlungen: halbjährlich
Basis: 30/360

Die Rendite eines Wertpapiers, das einen unregelmäßigen letzten Zinstermin hat, berechnet sich wie folgt:

UNREGLE.REND("20.4.1999";"15.6.1999";"24.12.1998";0,0375;99,875;100;2;0) ergibt 0,044873


VDB

Siehe auch

Liefert die degressive Doppelraten-Abschreibung eines Wirtschaftsgutes für eine bestimmte Periode oder Teilperiode.

Syntax

VDB(Ansch_Wert;Restwert;Nutzungsdauer;Anfang;Fertig stellen;Faktor;Nicht_wechseln)

Ansch_Wert sind die Anschaffungskosten eines Wirtschaftsgutes.

Restwert ist der Restwert am Ende der Nutzungsdauer (wird häufig auch als Schrottwert bezeichnet).

Nutzungsdauer ist die Anzahl der Zeiträume, über die das Wirtschaftsgut abgeschrieben wird (auch als Nutzungsdauer bezeichnet).

Anfang ist der erste Zeitraum, der für die Berechnung eines Abschreibungsbetrags berücksichtigt werden soll. Anfang muss in derselben Zeiteinheit vorliegen wie Nutzungsdauer.

Fertig stellen ist der letzte Zeitraum, der für die Berechnung eines Abschreibungsbetrages berücksichtigt werden soll. Fertig stellen muss in derselben Zeiteinheit vorliegen wie Nutzungsdauer.

Faktor ist die Rate, um die der Restbuchwert abnimmt ( Faktor steht für Faktor * 100 % / Nutzungsdauer). Fehlt das Argument Faktor, wird es als 2 angenommen (das Verfahren der degressiven Doppelraten-Abschreibung). Wenn Sie das Verfahren der degressiven Doppelraten-Abschreibung nicht anwenden möchten, müssen Sie einen anderen Faktor angeben. Eine Beschreibung des Verfahrens der degressiven Doppelraten-Abschreibung finden Sie unter der Funktion VDB.

Nicht_wechseln ist ein Wahrheitswert, der angibt, ob auf lineare Abschreibung umgeschaltet werden soll, wenn der dabei berechnete Abschreibungsbetrag größer ist als der bei der geometrischen Abschreibung.

  • Ist Nicht_wechseln mit WAHR belegt, wechselt Microsoft Excel selbst dann nicht zu dem Verfahren der linearen Abschreibung, wenn der dabei berechnete Abschreibungsbetrag größer ist als der bei der geometrischen Abschreibung.

  • Ist Nicht_wechseln mit FALSCH belegt oder nicht angegeben, wechselt Microsoft Excel zu dem Verfahren der linearen Abschreibung, wenn der dabei berechnete Abschreibungsbetrag größer ist als der bei der geometrischen Abschreibung.

Mit Ausnahme von Nicht_wechseln müssen alle Argumente positive Zahlen sein.

Beispiele

Angenommen, dass eine Firma eine neue Maschine kauft, die 24.000 DM kostet und eine Nutzungsdauer von 10 Jahren hat. Der Restwert der Maschine beträgt 3.000 DM. Die folgenden Beispiele zeigen, welche Abschreibungsbeträge sich bei unterschiedlichen Zeiträumen ergeben. Die Ergebnisse sind auf zwei Dezimalstellen gerundet.

VDB(24000; 3000; 3650; 0; 1) ergibt 13,15 DM; dies ist der Abschreibungsbetrag für den ersten Tag. Microsoft Excel nimmt automatisch an, dass Faktor mit 2 belegt ist.

VDB(24000; 3000; 120; 0; 1) ergibt 400,00 DM; dies ist der Abschreibungsbetrag für den ersten Monat.

VDB(24000; 3000; 10; 0; 1) ergibt 4800,00 DM; dies ist der Abschreibungsbetrag für das erste Jahr.

VDB(24000; 3000; 120; 6; 18) ergibt 3963,06 DM; dies ist der Abschreibungsbetrag für den Zeitraum sechster Monat bis achtzehnter Monat.

VDB(24000; 3000; 120; 6; 18; 1,5) ergibt 3118,09 DM; dies ist der Abschreibungsbetrag für den Zeitraum sechster Monat bis achtzehnter Monat, wenn an Stelle der geometrisch degressiven Abschreibung ein Faktor von 1,5 verwendet wird.

Nehmen wir nun an, dass Sie die 24000 DM teure Maschine nicht zu Beginn, sondern in der Mitte des ersten Quartals eines Haushaltsjahrs gekauft haben. Die folgende Anweisung berechnet, welchen Abschreibungsbetrag Sie nach der Anschaffung des Wirtschaftsguts für das erste Haushaltsjahr ansetzen können. Dabei wird angenommen, dass Sie aufgrund der Steuergesetze nur 150 Prozent des abnehmenden Buchwertes abschreiben dürfen:

VDB(24000; 3000; 10; 0; 0,875; 1,5) ergibt 3.150,00 DM


XINTZINSFUSS

Siehe auch

Liefert den internen Zinsfuß einer Reihe nicht periodisch anfallender Zahlungen. Verwenden Sie zum Berechnen des internen Zinsflusses einer Reihe periodisch anfallender Zahlungen die Funktion IKV.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

XINTZINSFUSS(Werte;Zeitpkte;Schätzwert)

Werte ist eine Reihe von nicht periodisch anfallenden Zahlungen, die sich auf die Zeitpunkte des Zahlungsplans beziehen. Die erste Zahlung ist optional und entspricht einer Auszahlung, die zu Beginn der betrachteten Investition erfolgt. Wenn es sich beim ersten Wert um Kosten oder eine Zahlung handelt, muss dieser Wert negativ sein. Alle folgenden Zahlungen werden ausgehend von einem 365-Tage-Jahr diskontiert (abgezinst). Die Wertereihe muss mindestens einen positiven Wert und einen negativen Wert enthalten.

Zeitpkte sind die Zeitpunkte im Zahlungsplan der nicht periodisch anfallenden Zahlungen. Der erste Zahlungstermin legt den Beginn des Zahlungsplanes fest. Alle anderen Termine müssen später liegen als dieser Termin, können aber in beliebiger Reihenfolge angegeben sein.

Schätzwert ist eine Zahl, von der Sie annhemen, dass sie dem Ergebnis der Funktion nahekommt.

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Alle in Zeitpkte angegebenen Zahlen werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • XINTZINSFUSS erwartet mindestens eine positive und mindestens eine negative Zahlung; andernfalls liefert XINTZINSFUSS den Fehlerwert #ZAHL!.

  • Ist eine der in Zeitpkte angegebenen Zahlen kein zulässiges Datum, liefert XINTZINSFUSS den Fehlerwert #ZAHL!.

  • Gibt eine der in Zeitpkte stehenden Zahlen einen Termin an, der vor dem Anfangstermin liegt, liefert XINTZINSFUSS den Fehlerwert #ZAHL!.

  • Umfassen Werte und Zeitpkte unterschiedlich viele Werte, liefert XINTZINSFUSS den Fehlerwert #ZAHL!.

  • In den meisten Fällen kann darauf verzichtet werden, für die Berechnung von XINTZINSFUSS einen Schätzwert anzugeben. Ist das Argument Schätzwert nicht angegeben, wird es als 0,1 (10 Prozent) angenommen.

  • XINTZINSFUSS ist eng verwandt mit der Funktion XKAPITALWERT, die den Kapitalwert einer Investition berechnet. Ein von XINTZINSFUSS berechneter Zinsfuß entspricht dem Zinssatz, für den XKAPITALWERT = 0 gilt.

  • Excel verwendet zur Berechnung von XINTZINSFUSS ein Iterationsverfahren. Mit unterschiedlichen Zinssätzen (Startwert ist Schätzwert) wiederholt XINTZINSFUSS die Berechnung solange, bis das Ergebnis mit einer Abweichung von kleiner gleich 0,000001 Prozent vorliegt. Hat XINTZINSFUSS nach 100 Iterationsschritten noch kein geeignetes Ergebnis gefunden, liefert die Funktion den Fehlerwert #ZAHL!. Der Zinssatz wird so lange geändert, bis:

    Dabei gilt:

    di = der i-te oder letzte Zahlungstermin.

    d1 = der 0te Zahlungstermin.

    Pi = der Betrag der i-ten oder letzten Zahlung.

Beispiel

Betrachten wir eine Investition, die durch folgende Zahlungsreihe gekennzeichnet ist: am 1. Januar 1998 erfolgt eine Auszahlung von 10.000 DM, am 1. März 1998 erfolgt eine Einzahlung von 2.750 DM, am 30. Oktober 1998 eine Einzahlung von 4.250 DM, am 15. Februar 1999 eine Einzahlung von 3.250 DM und am 1. April 1999 eine Einzahlung von 2.750 DM. Der interne Zinsfuß dieser Investition berechnet sich (im 1900-Datumssystem) wie folgt:

XINTZINSFUSS({-10000.2750.4250.3250.2750};
{"1.1.1998"."1.3.1998"."30.10.1998"."15.2.1999"."1.4.1999"};0;1) ergibt 0,374859 oder 37,4859 Prozent


XKAPITALWERT

Siehe auch

Liefert den Nettobarwert (Kapitalwert) einer Reihe nicht periodisch anfallender Zahlungen. Verwenden Sie zum Berechnen des Nettobarwertes einer Reihe periodisch anfallender Zahlungen die Funktion NBW.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

XKAPITALWERT(Zins;Werte;Zeitpkte)

Zins ist der Kalkulationszinsfuß, der für die Zahlungen zu berücksichtigen ist.

Werte ist eine Reihe von nicht periodisch anfallenden Zahlungen, die sich auf die Zeitpunkte des Zahlungsplans beziehen. Die erste Zahlung ist optional und entspricht einer Auszahlung, die zu Beginn der betrachteten Investition erfolgt. Wenn es sich beim ersten Wert um Kosten oder eine Zahlung handelt, muss dieser Wert negativ sein. Alle folgenden Zahlungen werden ausgehend von einem 365-Tage-Jahr diskontiert (abgezinst). Die Wertereihe muss mindestens einen positiven Wert und einen negativen Wert enthalten.

Zeitpkte sind die Zeitpunkte im Zahlungsplan der nicht periodisch anfallenden Zahlungen. Der erste Zahlungstermin legt den Beginn des Zahlungsplans fest. Alle anderen Termine müssen später liegen als dieser Termin, können aber in beliebiger Reihenfolge angegeben sein.

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Alle in Zeitpkte angegebenen Zahlen werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist eines der Argumente kein numerischer Ausdruck, liefert XKAPITALWERT den Fehlerwert #WERT!.

  • Ist eine der in Zeitpkte angegebenen Zahlen kein zulässiges Datum, liefert XKAPITALWERT den Fehlerwert #ZAHL!.

  • Gibt eine der in Zeitpkte stehenden Zahlen einen Termin an, der vor dem Anfangstermin liegt, liefert XKAPITALWERT den Fehlerwert #ZAHL!.

  • Umfassen Werte und Zeitpkte unterschiedlich viele Werte, liefert XKAPITALWERT den Fehlerwert #ZAHL!.

  • XKAPITALWERT rechnet wie folgt:

    Dabei gilt:

    di = der i-te oder letzte Zahlungstermin.

    d1 = der 0-te Zahlungstermin.

    Pi = der Betrag der i-ten oder letzten Zahlung.

Beispiel

Betrachten wir eine Investition, die am 1. Januar 1998 eine Auszahlung von 10.000 DM erfordert und die durch die folgende Zahlungsreihe gekennzeichnet ist:

2.750 DM am 1. März 1998;
4.250 DM am 30. Oktober 1998;
3.250 am 15. Februar 1999 und
2.750 DM am 1. April 1999.
Angenommen wird, dass die Zahlungen mit 9 Prozent diskontiert (abgezinst) werden. Der Kapitalwert berechnet sich wie folgt:

XKAPITALWERT(0,09;{-10000.2750.4250.3250.2750}; {35796.35855.36098.36206.36251}) ergibt 2089,5016 oder 2.089,50 DM.


ZINS

Siehe auch

Liefert den Zinssatz einer Annuität pro Periode. ZINS verwendet zur Berechnung eines Zinssatzes ein Iterationsverfahren. Es ist sowohl möglich, dass es keine, als auch, dass es mehrere Lösungen gibt. Wenn die Differenzen aufeinander folgender Ergebnisse von ZINS nach 20 Iterationsschritten nicht gegen 0,0000001 konvergieren, liefert ZINS den Fehlerwert #ZAHL!.

Syntax

ZINS(Zzr;Rmz;Bw;Zw;F;Schätzwert)

Ausführliche Beschreibungen der Argumente Zzr, Rmz, Bw, Zw und F finden Sie unter der Funktion BW.

Zzr ist die Anzahl der Zahlungsperioden. (Zzr = Anzahl der Zahlungszeiträume)

Rmz ist der Betrag (Annuität), der in jeder Periode gezahlt wird. Dieser Betrag bleibt während der Laufzeit konstant. Üblicherweise umfasst Rmz das Kapital und die Zinsen, nicht jedoch sonstige Gebühren oder Steuern. (Rmz = Regelmäßige Zahlung). Wenn RATE nicht verwendet wird, müssen Sie das Argument ZUKWERT angeben.

Bw ist der Barwert: der Gesamtbetrag, den eine Reihe zukünftiger Zahlungen zum gegenwärtigen Zeitpunkt wert ist. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument Zw, wird es als 0 angenommen (beispielsweise ist der Endwert eines Kredits gleich 0). (Zw = Zukünftiger Wert)

F kann den Wert 0 oder 1 annehmen und gibt an, wann die Zahlungen fällig sind. (F = Fälligkeit)

Belegen Sie F mit | Wenn die Zahlungen fällig sind
0 oder nicht angegeben | Am Ende einer Periode
1 | Am Anfang einer Periode

Schätzwert entspricht Ihrer Schätzung, wie hoch der Zinssatz sein wird.

  • Wenn Sie keinen Wert für Schätzwert angeben, wird 10 Prozent angenommen.

  • Wenn ZINS nicht konvergiert, sollten Sie einen anderen Wert für Schätzwert angeben. Normalerweise konvergiert ZINS, wenn Schätzwert zwischen 0 und 1 liegt.

Anmerkung

Sie sollten unbedingt darauf achten, dass Sie für die Funktion ZINS und das Argument Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12 Prozent monatliche Zahlungen leisten, müssen Sie für Zzr 4*12 angeben. ZINS liefert dann die monatliche Verzinsung. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zzr 4 angeben und ZINS wird die jährliche Verzinsung berechnen.

Beispiel

Mit der folgenden Anweisung wird der Zinssatz eines über vier Jahre laufenden Kredits von 8.000 DM berechnet, für das monatlich 200 DM bezahlt werden:

ZINS(48; -200; 8000) ergibt 0,77 Prozent

Dies ist der monatliche Zinssatz, da eine Periode gleich einem Monat ist. Der jährliche Zinssatz beträgt 0,77%*12 = 9,24 Prozent.


ZINSSATZ

Siehe auch

Liefert den Zinssatz eines voll investierten Wertpapiers.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

ZINSSATZ(Abrechnung;Fälligkeit;Anlage;Rückzahlung;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs entspricht dem Zeitpunkt nach Emission, an dem das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "30.1.98"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("30.1.98")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Anlage ist der Betrag, der in dem Wertpapier angelegt werden soll.

Rückzahlung ist der Betrag, der bei Fälligkeit zu erwarten ist.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist das Datum, zu dem ein Käufer einen Kupon erwirbt, z. B. eine Obligation. Der Fälligkeitstermin ist das Datum, zu dem der Kupon abläuft. Angenommen, eine Obligation mit einer 30jährigen Laufzeit wird am 1. Januar 1996 emittiert und von einem Käufer sechs Monate später erworben. Das Datum der Emission ist somit der 1. Januar 1996, der Abrechnungstermin der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, d. h. 30 Jahre nach dem 1. Januar 1996, dem Datum der Emission.

  • Abrechnung, Fälligkeit und Basis werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSSATZ den Fehlerwert #ZAHL!.

  • Ist Anlage ≤ 0 oder ist Rückzahlung ≤ 0, liefert ZINSSATZ den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSSATZ den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSSATZ den Fehlerwert #ZAHL!.

  • ZINSSATZ rechnet wie folgt:

    wobei:

    B = Anzahl der Tage eines Jahres, abhängig von der Jahresbasis.

    DIM = Anzahl der Tage ab Abrechnung bis Fälligkeit.

Beispiel

Für eine Obligation gelten die folgenden Modalitäten:

Abrechnungstermin: 15. Februar 1999
Fälligkeitstermin: 15. Mai 1999
Kapitalanlage: 1.000.000
Rückzahlungsbetrag: 1.014.420
Basis: Taggenau/360

Der dem Emissionsdisagio der Obligation entsprechende Zinssatz (im 1900-Datumssystem) berechnet sich wie folgt:

ZINSSATZ("15.2.1999";"15.5.1999";1000000;1014420;2) ergibt 0,058328 oder 5,8328%


ZINSTERMNZ

Siehe auch

Liefert eine Zahl, die für das Datum des ersten Zinstermins nach dem Abrechnungstermin steht. Um diese Zahl als Datum anzuzeigen, klicken Sie im Menü Format auf Zellen, klicken Sie im Feld Kategorie auf Datum und dann im Feld Tabellenformat auf ein Datumsformat.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

ZINSTERMNZ(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, z. B. ein Wertpapier (Bond) erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen, ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird z. B. am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Alle Argumente werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSTERMNZ den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert ZINSTERMNZ den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSTERMNZ den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSTERMNZ den Fehlerwert #ZAHL!.

Beispiel

Für ein Wertpapier (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 25. Januar 1998
Fälligkeitstermin: 15. November 1999
Zinszahlungen (Kupon): halbjährlich
Basis: Taggenau/taggenau

Der auf den Abrechnungstermin folgende nächste Zinstermin (Kupon) berechnet sich (im 1900-Datumssystem) wie folgt:

ZINSTERMNZ("1/25/1998";"11/15/1999";2;1) ergibt 35930 oder 15. Mai 1998


ZINSTERMTAGE

Siehe auch

Liefert die Anzahl der Tage der Zinsperiode, die den Abrechnungstermin einschließt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

ZINSTERMTAGE(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkung

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, z. B. ein Wertpapier (Bond) erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen, ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird z. B. am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Alle Argumente werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSTERMTAGE den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert ZINSTERMTAGE den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSTERMTAGE den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSTERMTAGE den Fehlerwert #ZAHL!.

Beispiel

Für ein Wertpapier (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 25. Januar 1998
Fälligkeitstermin: 15. November 1999
Zinszahlungen (Kupon): halbjährlich
Basis: Taggenau/taggenau

Wie viele Tage zu der Zinsperiode gehören, in die der Abrechnungstermin fällt, berechnet sich (im 1900-Datumssystem) wie folgt:

ZINSTERMTAGE(1/25/1998","11/15/1999",2,1) ergibt 181


ZINSTERMTAGNZ

Siehe auch

Gibt die Anzahl der Tage vom Abrechnungstermin bis zum nächsten Zinstermin (Kupontermin) an.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

ZINSTERMTAGNZ(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen Zahlungen ist Häufigkeit = 2; bei vierteljährlichen Zahlungen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, wie z. B. Bonds erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Alle Argumente werden durch Abschneiden der Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSTERMTAGNZ den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert ZINSTERMTAGNZ den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSTERMTAGNZ den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSTERMTAGNZ den Fehlerwert #ZAHL!.

Beispiel

Für eine Anleihe (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 25. Januar 1998
Fälligkeitstermin: 15. November 1999
Zinszahlungen (Kupon): halbjährlich
Basis: Taggenau/taggenau

Die Anzahl der Tage vom Abrechnungstermin bis zum nächsten Zinstermin (Kupontermin) berechnet sich (im 1900-Datumssystem) folgendermaßen:

ZINSTERMTAGNZ("25.01.1998";"15.11.1999";2;1) gleich 110


ZINSTERMTAGVA

Siehe auch

Liefert die Anzahl der Tage vom Anfang des Zinstermins bis zum Abrechnungstermin.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie es aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

ZINSTERMTAGVA(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Der Fälligkeitstermin ist das Datum, an dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen ist Häufigkeit = 2; bei vierteljährlichen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, z. B. ein Wertpapier (Bond) erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen, ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird z. B. am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Alle Argumente werden zu ganzen Zahlen gekürzt, indem ihre Nachkommastellen abgeschnitten werden.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSTERMTAGVA den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert ZINSTERMTAGVA den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSTERMTAGVA den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSTERMTAGVA den Fehlerwert #ZAHL!.

Beispiel

Für ein Wertpapier (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 25. Januar 1998
Fälligkeitstermin: 15. November 1999
Zinszahlungen (Kupon): halbjährlich
Basis: Taggenau/taggenau

Die Anzahl der Tage ab dem Anfang der Zinsperiode bis zum Abrechnungstermin berechnet sich (im 1900-Datumssystem) wie folgt:

ZINSTERMTAGVA("1/25/1998";"11/15/1999";2;1) ergibt 71


ZINSTERMVZ

Siehe auch

Gibt eine Zahl zurück, die den letzten Zinstermin (Kupontermin) vor dem Abrechnungstermin darstellt. Um die Zahl als Datum anzuzeigen, klicken Sie im Menü Format auf Zellen, klicken dann im Feld Kategorie auf Datum und klicken anschließend im Feld Typ auf ein Datumsformat. Weitere Informationen zu fortlaufenden Zahlen, die Datumsangaben darstellen, finden Sie im Abschnitt Anmerkungen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

ZINSTERMVZ(Abrechnung;Fälligkeit;Häufigkeit;Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen Zahlungen ist Häufigkeit = 2; bei vierteljährlichen Zahlungen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, wie z. B. Bonds erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Alle Argumente werden durch Abschneiden der Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSTERMVZ den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert ZINSTERMVZ den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSTERMVZ den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSTERMVZ den Fehlerwert #ZAHL!.

Beispiel

Für eine Anleihe (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 25. Januar 1998
Fälligkeitstermin: 15. November 1999
Zinszahlungen (Kupon): halbjährlich
Basis: Taggenau/taggenau

Der letzte Zinstermin (Kupon) vor dem Abrechnungstermin berechnet sich (im 1900-Datumssystem) wie folgt:

ZINSTERMVZ("25.01.1998";"15.11.1999";2;1) gleich 35749 oder 15. November 1997


ZINSTERMZAHL

Siehe auch

Gibt die Anzahl der Kupons zurück, die zwischen dem Abrechnungstermin und dem Fälligkeitstermin zahlbar sind. Der Wert wird auf den nächstliegenden ganzen Kupon gerundet.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins verwenden.

Wie wird's gemacht?

Syntax

ZINSTERMZAHL(Abrechnung,Fälligkeit,Häufigkeit,Basis)

Abrechnung ist der Abrechnungstermin des Wertpapierkaufs. Der Abrechnungstermin des Wertpapierkaufs ist das Datum nach der Wertpapieremission, wenn das Wertpapier in den Besitz des Käufers übergeht. Datumsangaben können als Textzeichenfolgen innerhalb von Anführungszeichen (beispielsweise "1/30/1998" oder "1998/01/30"), als fortlaufende Zahlen (beispielsweise 35825, dieser Wert bedeutet 30. Januar 1998, wenn Sie das 1900-Datumssystem verwenden) oder als Ergebnis anderer Formeln oder Funktionen (beispielsweise DATWERT("1/30/1998")) eingegeben werden.

Fälligkeit ist der Fälligkeitstermin des Wertpapiers. Dabei handelt es sich um den Zeitpunkt, zu dem das Wertpapier abläuft.

Häufigkeit ist die Anzahl der Zinszahlungen pro Jahr. Bei jährlichen Zahlungen ist Häufigkeit = 1; bei halbjährlichen Zahlungen ist Häufigkeit = 2; bei vierteljährlichen Zahlungen ist Häufigkeit = 4.

Basis gibt an, auf welcher Basis die Zinstage gezählt werden.

Basis | Basis für die Zählung der Tage
0 oder nicht angegeben | USA (NASD) 30/360
1 | Taggenau/taggenau
2 | Taggenau/360
3 | Taggenau/365
4 | Europa 30/360

Anmerkungen

  • Microsoft Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

  • Der Abrechnungstermin ist der Termin, zu dem ein Käufer einen Kupon, wie z. B. Bonds erwirbt. Der Fälligkeitstermin ist der Termin, zu dem ein Kupon abläuft. Angenommen ein Wertpapier (Bond) mit einer Laufzeit von 30 Jahren wird am 1. Januar 1996 ausgegeben und sechs Monate später von einem Käufer erworben. Das Emissionsdatum wäre dann der 1. Januar 1996, der Abrechnungstermin wäre der 1. Juli 1996 und der Fälligkeitstermin der 1. Januar 2026, 30 Jahre nach dem 1. Januar 1996, dem Emissionsdatum.

  • Alle Argumente werden durch Abschneiden der Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist Abrechnung oder Fälligkeit kein zulässiges Datum, liefert ZINSTERMZAHL den Fehlerwert #ZAHL!.

  • Ist Häufigkeit nicht mit einer der Zahlen 1, 2 oder 4 belegt, liefert ZINSTERMZAHL den Fehlerwert #ZAHL!.

  • Ist Basis < 0 oder ist Basis > 4, liefert ZINSTERMZAHL den Fehlerwert #ZAHL!.

  • Ist Abrechnung ≥ Fälligkeit, liefert ZINSTERMZAHL den Fehlerwert #ZAHL!.

Beispiel

Für eine Anleihe (Bond) gelten die folgenden Modalitäten:

Abrechnungstermin: 25. Januar 1998
Fälligkeitstermin: 15. November 1999
Zinszahlungen (Kupon): halbjährlich
Basis: Taggenau/taggenau

Die Anzahl der Kuponzahlungen (im 1900-Datumssystem) wird folgendermaßen berechnet:

ZINSTERMZAHL("25.01.1998";"15.11.1999";2;1) gleich 4


ZINSZ

Siehe auch

Liefert die Zinszahlung einer Investition für die angegebene Periode, ausgehend von regelmäßigen, konstanten Zahlungen und einem konstanten Zinssatz. Eine genauere Beschreibung der Argumente der Funktion ZINSZ sowie weitere Informationen zu den Annuitätenfunktionen (Rentenfunktionen) finden Sie unter BW.

Syntax

ZINSZ(Zins;Zr;Zzr;Bw;Zw;F)

Zins ist der Zinssatz pro Periode.

Zr ist die Periode, für die Sie den Zinsbetrag berechnen möchten. Zr kann nur Werte im Bereich von 1 bis Zzr annehmen. (Zr = Zeitraum)

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungzeiträume)

Bw ist der Barwert oder der heutige Gesamtwert einer Reihe zukünftiger Zahlungen. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument Zw, wird es als 0 angenommen (beispielsweise ist der Endwert eines Darlehens gleich 0). (Zw = Zukünftiger Wert)

F kann den Wert 0 oder 1 annehmen und gibt an, wann Zahlungen fällig sind. Fehlt das Argument F, wird es als 0 angenommen. (F = Fälligkeit)

Belegen Sie F mit | Wenn die Zahlungen fällig sind
0 | Am Ende einer Periode
1 | Am Anfang einer Periode

Anmerkung

  • Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12% monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12% und für Zzr 4 angeben.

  • Für alle Argumente gilt, dass Geldbeträge, die Sie auszahlen (zum Beispiel Spareinlagen), durch negative Zahlen, und Geldbeträge, die Sie einnehmen (zum Beispiel Dividenden), durch positive Zahlen dargestellt werden.

Beispiele

Die folgende Formel berechnet, wie viele Zinsen im ersten Monat für einen Kredit von 8000 DM fällig sind, der bei einem jährlichen Zinssatz von 10 Prozent eine Laufzeit von 3 Jahren hat:

ZINSZ(0,1/12; 1; 36; 8000) ergibt -66,67 DM

Die folgende Formel berechnet, wie viele Zinsen im letzten Jahr für einen drei Jahre laufenden Kredit von 8000 DM bei einem Zinssatz von 10 Prozent fällig sind, wenn die Zahlungen jährlich erfolgen:

ZINSZ(0,1; 3; 3; 8000) ergibt -292,45 DM


ZW

Siehe auch

Liefert den zukünftigen Wert (Endwert) einer Investition. Die Berechnung basiert auf regelmäßigen, konstanten Zahlungen und einem konstanten Zinssatz.

Syntax

ZW(Zins;Zzr;Rmz;Bw;F)

Eine genauere Beschreibung der Argumente der Funktion ZW sowie weitere Informationen zu den Annuitätenfunktionen (Rentenfunktionen) finden Sie unter BW.

Zins ist der Zinssatz pro Periode (Zahlungszeitraum).

Zzr gibt an, über wie viele Perioden die jeweilige Annuität (Rente) gezahlt wird. (Zzr = Anzahl der Zahlungszeiträume)

Rmz ist der Betrag (Annuität), der in jeder Periode gezahlt wird. Dieser Betrag bleibt während der Laufzeit konstant. Üblicherweise umfasst Rmz das Kapital und die Zinsen, nicht jedoch sonstige Gebühren oder Steuern. (Rmz = Regelmäßige Zahlung). Wenn Rmz nicht verwendet wird, müssen Sie das Argument Zw angeben.

Bw ist der Barwert oder der heutige Gesamtwert einer Reihe zukünftiger Zahlungen. Fehlt das Argument Bw (Bw = Barwert), wird es als 0 (Null) angenommen, und Sie müssen das Argument Zw angeben

F kann den Wert 0 oder 1 annehmen und gibt an, wann Zahlungen fällig sind. Fehlt das Argument F, wird es als 0 angenommen. (F = Fälligkeit)

Belegen Sie F mit | Wenn die Zahlungen fällig sind
0 | Am Ende einer Periode
1 | Am Anfang einer Periode

Anmerkung

  • Sie sollten unbedingt darauf achten, dass Sie für Zins und Zzr zueinander passende Zeiteinheiten verwenden. Wenn Sie für einen Kredit mit vierjähriger Laufzeit und einer jährlichen Verzinsung von 12% monatliche Zahlungen leisten, müssen Sie für Zins 12%/12 und für Zzr 4*12 angeben. Wenn Sie für den gleichen Kredit jährliche Zahlungen leisten, müssen Sie für Zins 12% und für Zzr 4 angeben.

  • Für alle Argumente gilt, dass Geldbeträge, die Sie auszahlen (zum Beispiel Spareinlagen), durch negative Zahlen, und Geldbeträge, die Sie einnehmen (zum Beispiel Dividenden), durch positive Zahlen dargestellt werden.

Beispiele

ZW(0,5%; 10; -200; -500; 1) ergibt 2.581,40 DM

ZW(1%; 12; -1000) ergibt 12.682,50 DM

ZW(11%/12; 35; -2000; ; 1) ergibt 82.846,25 DM

Angenommen, Sie möchten Geld für ein Projekt sparen, das in einem Jahr starten soll. Sie zahlen dafür 1000 DM auf ein Sparkonto ein, für das ein Jahreszinssatz von 6% vereinbart ist, wobei monatlich aufgezinst wird (monatlicher Zinssatz von 6%/12 oder 0,5%). Zusätzlich beabsichtigen Sie, während der nächsten 12 Monate jeweils am Monatsanfang 100 DM einzuzahlen. Wie hoch wird Ihr Kontostand am Ende der 12 Monate sein?

ZW(0,5%; 12; -100; -1000; 1) ergibt 2301,40 DM


ZW2

Siehe auch

Liefert den aufgezinsten Wert des Anfangskapitals für eine Reihe periodisch unterschiedlicher Zinssätze. Mit ZW2 können Sie den Endwert (zukünftigen Wert) einer Investition (Kapitalanlage) berechnen, für die ein variabler oder wechselnder Zinssatz vereinbart ist.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

ZW2(Kapital;Zinsen)

Kapital ist der Gegenwartswert.

Zinsen ist eine Matrix, die die einzusetzenden Zinssätze enthält.

Anmerkung

ZW2 erwartet, dass Zinsen nur aus Zahlen oder leeren Zellen besteht. Alle anderen Werte verursachen den Fehlerwert #WERT!. Leere Zellen werden so behandelt, als wären sie mit Nullen belegt, das heißt, es fallen keine Zinsen an.

Beispiel

ZW2(1;{0,09;0,11;0,1}) ergibt 1,33089


ZZR

Siehe auch

Liefert die Anzahl der Zahlungsperioden einer Investition, die auf periodischen, gleichbleibenden Zahlungen sowie einem konstanten Zinssatz basiert. (ZZR = Anzahl der Zahlungszeiträume)

Syntax

ZZR(Zins;Rmz;Bw;Zw;F)

Eine genauere Beschreibung der Argumente von ZZR sowie weitere Informationen zu den Annuitätenfunktionen finden Sie unter BW.

Zins ist der Zinssatz pro Periode.

Rmz ist der Betrag (die Annuität), der in jeder Periode gezahlt wird. Dieser Betrag kann sich während der Laufzeit nicht ändern. Üblicherweise umfasst Rmz Tilgung und Zinsen, nicht jedoch sonstige Gebühren oder Steuern. (Rmz = Regelmäßige Zahlung)

Bw ist der Barwert oder der heutige Gesamtwert einer Reihe zukünftiger Zahlungen. (Bw = Barwert)

Zw ist der zukünftige Wert (Endwert) oder der Kassenbestand, den Sie nach der letzten Zahlung erreicht haben möchten. Fehlt das Argument Zw, wird es als 0 angenommen (beispielsweise ist der Endwert eines Kredits gleich 0). (Zw = Zukünftiger Wert)

F kann den Wert 0 oder 1 annehmen und gibt an, wann Zahlungen fällig sind. (F = Fälligkeit)

Belegen Sie F mit | Wenn Zahlungen fällig sind
0 oder nicht angegeben | Am Ende einer Periode
1 | Am Anfang einer Periode

Beispiele

ZZR(12%/12; -100; -1000; 10000; 1) ergibt 60

ZZR(1%; -100; -1000; 10000) ergibt 60

ZZR(1%; -100; 1000) ergibt 11


ANZAHLLEEREZELLEN

Siehe auch

Zählt die leeren Zellen in einem Zellbereich.

Syntax

ANZAHLLEEREZELLEN(Bereich)

Bereich Der Bereich, von dem Sie wissen möchten, wie viele seiner Zellen leer sind.

Anmerkung

Es werden auch Zellen gezählt, in denen Formeln stehen, die leere Zeichenfolgen ("") liefern. Zellen, die Nullwerte enthalten, werden nicht gezählt.

Beispiel

Angenommen die Zelle B3 der obigen Tabelle enthält die Formel WENN(C3<30;"";C3), die eine leere Zeichenfolge ("") liefert.

ANZAHLLEEREZELLEN(B2:C5) ergibt 2


FEHLER.TYP

Siehe auch

Liefert eine Zahl, die einem der Fehlerwerte in Microsoft Excel entspricht oder den Fehler #NV, wenn kein Fehler vorhanden ist. Sie können FEHLER.TYP in einer WENN-Funktion verwenden, um einen Fehlerwert zu ermitteln und eine Zeichenfolge, beispielsweise eine Meldung, an Stelle des Fehlerwertes zu liefern.

Syntax

FEHLER.TYP(Fehlerwert)

Fehlerwert ist der Fehlerwert, dessen Kennnummer Sie finden möchten. Üblicherweise besteht das Argument Fehlerwert, an dessen Stelle auch die definierten Fehlerwerte angegeben werden können, aus einem Bezug auf eine Zelle, die eine Formel enthält, die Sie prüfen möchten.

Ist Fehlerwert gleich | Liefert FEHLER.TYP
#NULL! | 1
#DIV/0! | 2
#WERT! | 3
#BEZUG! | 4
#NAME? | 5
#ZAHL! | 6
#NV | 7
Sonstiges | #NV

Beispiel

Die folgende Formel untersucht die Zelle E50 darauf, ob sie entweder den Fehlerwert #NULL! oder den Fehlerwert #DIV/0! enthält. Wenn dies der Fall ist, wird die Zahl des Fehlerwerts in der Tabellenfunktion WAHL verwendet, um eine von zwei Meldungen anzuzeigen; andernfalls wird der Fehlerwert #NV zurückgegeben.

WENN(FEHLER.TYP(D3)<3;WAHL(FEHLER.TYP(D3);"Bereiche schneiden sich nicht";"Divisor ist Null"))


INFO

Siehe auch

Liefert Informationen zu der aktuellen Betriebssystemumgebung.

Syntax

INFO(Typ)

Typ ist ein Text, der bestimmt, welche Art von Informationen Sie erhalten wollen.

Typ | Geliefertes Ergebnis
"Verzeichnis" | Der Pfad des aktuellen Verzeichnisses oder Ordners
"VerfSpeich" | Verfügbarer Arbeitsspeicher in Anzahl von Bytes
"BenutztSpeich" | Größe des Arbeitsspeichers, der momentan für Daten benötigt wird
"Dateienzahl" | Die Anzahl der aktiven Tabellenblätter
"Ursprung" | Absoluter Bezug als Text in der A1-Schreibweise mit dem Präfix "$A:", letzteres dient dazu, Kompatibilität zu Lotus 1-2-3, Version 3.x, zu gewährleisten. Gibt den Bezug der sichtbaren, obersten linken Zelle im aktuellen Fensterbereich zurück
"Sysversion" | Version des aktuellen Betriebssystems als Text
"Rechenmodus" | Der aktuelle Berechnungsmodus: "Automatisch" oder "Manuell"
"Version" | Die Version von Microsoft Excel als Text
"System" | Der Name des Betriebssystems: Macintosh = "mac" Windows = "pcdos"
 | Macintosh = "mac"
 | Windows = "pcdos"
"GesamtSpeich" | Der gesamte verfügbare Arbeitsspeicher in Bytes, einschließlich der bereits belegten Teile des Arbeitsspeichers

Beispiele

Die folgende Formel liefert das Ergebnis 2, wenn momentan 2 Tabellen geöffnet sind:

INFO("numfile")


IST-Funktionen

Siehe auch

Dieser Abschnitt beschreibt die neun Tabellenfunktionen, die zum Testen des Typs eines Werts oder eines Bezugs verwendet werden.

Jede dieser Funktionen, die zusamen als IST-Funktionen bezeichnet werden, überprüft den Typ eines Werts und gibt je nach Ergebnis WAHR oder FALSCH zurück. Beispielsweise gibt die Funktion ISTLEER den logischen Wert WAHR zurück, wenn Wert einen Bezug auf eine leere Zelle darstellt; andernfalls wird FALSCH zurückgegeben.

Syntax

ISTLEER(Wert)
ISTFEHL(Wert)
ISTFEHLER(Wert)
ISTLOG(Wert)
ISTNV(Wert)
ISTKTEXT(Wert)
ISTZAHL(Wert)
ISTBEZUG(Wert)
ISTTEXT(Wert)

Wert ist der Wert, der geprüft werden soll. Wert kann eine leere Zelle, ein Fehlerwert, ein logischer Wert, Text, eine Zahl, ein Bezugswert oder ein Name sein, der sich auf eine dieser Möglichkeiten bezieht, die Sie prüfen möchten.

Funktion | Bedingung, unter der WAHR zurückgegeben wird
ISTLEER | Wert bezieht sich auf eine leere Zelle.
ISTFEHL | Wert bezieht sich auf einen Fehlerwert mit Ausnahme von #NV.
ISTFEHLER | Wert bezieht sich auf einen beliebigen Fehlerwert (#NV, #WERT!, #BEZUG!, #DIV/0!, #ZAHL!, #NAME? oder #NULL!).
ISTLOG | Wert bezieht sich auf einen logischen Wert
ISTNV | Wert bezieht sich auf den Fehlerwert #NV (Wert nicht verfügbar).
ISTKTEXT | Wert bezieht sich auf ein Element, das kein Text ist. (Beachten Sie, dass diese Funktion WAHR zurückgibt, wenn sich Wert auf eine leere Zelle bezieht.)
ISTZAHL | Wert bezieht sich auf eine Zahl.
ISTBEZUG | Wert bezieht sich auf einen Bezug.
ISTTEXT | Wert bezieht sich auf Text.

Anmerkungen

  • Die Werteargumente der IST-Funktionen werden nicht konvertiert. Beispielsweise wird in den meisten anderen Funktionen, die eine Zahl erfordern, der Textwert "19" in die Zahl 19 konvertiert. In der Formel ISTZAHL("19") wird "19" jedoch nicht aus einem Textwert umgewandelt, und die Funktion ISTZAHL gibt FALSCH zurück.

  • Die IST-Funktionen eignen sich in Formeln zum Testen des Ergebnisses einer Berechnung. In Kombination mit der Funktion WENN stellen sie ein Verfahren zur Verfügung, mit dem Fehler in Formeln gesucht werden können (siehe folgende Beispiele).

Beispiele

ISTLOG(WAHR) ergibt WAHR

ISTLOG("WAHR") ergibt FALSCH

ISTZAHL(4) ergibt WAHR

Angenommen, der Bereich C1:C5 in einem Tabellenblatt mit Goldpreisen in verschiedenen Regionen zeigt die folgenden Text-, Zahlen- und Fehlerwerte: "Gold", "Region1", #BEZUG!, 330,92 DM und #NV.

ISTLEER(C1) ergibt FALSCH

ISTFEHLER(C3) ergibt WAHR

ISTNV(C3) ergibt FALSCH

ISTNV(C5) ergibt WAHR

ISTFEHL(C5) ergibt FALSCH

ISTZAHL(C4) ergibt WAHR (wenn der Wert 330,92 DM als Zahl und nicht als Text eingegeben wurde)

ISTBEZUG(Region1) ergibt WAHR (wenn Region1 als Bereichsname definiert ist)

ISTTEXT(C2) ergibt WAHR (wenn Region1 als Text formatiert ist)

Angenommen, Sie möchten in einem anderen Tabellenblatt den Mittelwert der Bereiche A1:A4 berechnen; Sie können jedoch nicht sicher sein, dass die Zellen Zahlen enthalten. Die Formel MITTELWERT(A1:A4) gibt den Fehlerwert #DIV/0! zurück, wenn A1:A4 keine Zahlen enthält. Damit auch dieser Fall eintreten kann, können Sie die folgende Formel verwenden, um mögliche Fehler zu ermitteln:

WENN(ISTFEHLER(MITTELWERT(A1:A4));"Keine Zahlen";MITELWERT(A1:A4))


ISTGERADE

Siehe auch

Liefert WAHR, wenn die Zahl gerade ist, oder FALSCH, wenn die Zahl ungerade ist.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

ISTGERADE(Zahl)

Zahl ist der zu prüfende Wert. Ist Zahl keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Anmerkung

Ist Zahl kein numerischer Ausdruck, liefert ISTGERADE den Fehlerwert #WERT!.

Beispiele

ISTGERADE(-1) ergibt FALSCH

ISTGERADE(2,5) ergibt WAHR

ISTGERADE(5) ergibt FALSCH


ISTUNGERADE

Siehe auch

Liefert WAHR, wenn die Zahl ungerade ist, oder FALSCH, wenn die Zahl gerade ist.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

ISTUNGERADE(Zahl)

Zahl ist der zu prüfende Wert. Ist Zahl keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Anmerkung

Ist Zahl kein numerischer Ausdruck, liefert ISTUNGERADE den Fehlerwert #WERT!.

Beispiele

ISTUNGERADE(-1) ergibt WAHR

ISTUNGERADE(2,5) ergibt FALSCH

ISTUNGERADE(5) ergibt WAHR


N

Siehe auch

Liefert den in eine Zahl umgewandelten Wert.

Syntax

N(Wert)

Wert ist der Wert, den Sie in eine Zahl umwandeln möchten. N wandelt Werte gemäß der folgenden Tabelle um.

Wert ist oder bezieht sich auf | N liefert
Eine Zahl | Diese Zahl
Ein Datum in einem der eingebauten Datumsformate von Microsoft Excel | Die fortlaufende Zahl dieses Datums
WAHR | 1
FALSCH | 0
Ein Fehlerwert, beispielsweise #DIV/0! | Ein Fehlerwert
Sonstiges | 0

Anmerkungen

  • Normalerweise ist es nicht erforderlich, die Funktion N innerhalb einer Formel einzusetzen, da Excel Werte bei Bedarf automatisch umwandelt. Diese Funktion steht aus Gründen der Kompatibilität zu anderen Tabellenkalkulationsprogrammen zur Verfügung.

  • Excel speichert Datumsangaben als fortlaufende Zahlen, damit Berechnungen damit ausgeführt werden können. Excel speichert den 1. Januar 1900 als fortlaufende Zahl 1, wenn Ihre Arbeitsmappe das 1900-Datumssystem verwendet. Wenn Ihre Arbeitsmappe das 1904-Datumssystem verwendet, speichert Excel den 1. Januar 1904 als fortlaufende Zahl 0 (2. Januar 1904 ist fortlaufende Zahl 1). Beispielsweise speichert Excel im 1900-Datumssystem den 1. Januar 1998 als fortlaufende Zahl 35796, da dieses Datum 35.795 Tage nach dem 1. Januar 1900 liegt. Informationen zum Speichern von Datums- und Uhrzeitangaben in Microsoft Excel.

Beispiele

Enthält A1 "7", enthält A2 "Gerade", und enthält A3 "WAHR", liefert

N(A1) den Wert 7,

N(A2) den Wert 0, da A2 Text enthält,

N(A3) den Wert 1, da A3 den Wert WAHR enthält

N("7") ergibt 0, da "7" Text ist

N("17.4.91") ergibt 0, da "17.4.91" Text ist


NV

Siehe auch

Liefert den Fehlerwert #NV. Der Fehlerwert #NV besagt, dass "kein Wert verfügbar" ist. Verwenden Sie NV, um leere Zellen zu kennzeichnen. Indem Sie #NV in Zellen eingeben, die keine Informationen enthalten, können Sie verhindern, dass leere Zellen unbeabsichtigt in Ihre Berechnungen einbezogen werden. (Wenn sich eine Formel auf eine Zelle bezieht, die den Wert #NV enthält, liefert die Formel den Fehlerwert #NV.)

Syntax

NV( )

Anmerkung

  • Zusammen mit dem Namen der Funktion müssen Sie immer ein leeres Klammernpaar angeben. Andernfalls kann Microsoft Excel den Ausdruck nicht als Funktion erkennen.

  • Sie können den Wert #NV auch direkt in die gewünschten Zellen eingeben. Die Funktion NV steht aus Gründen der Kompatibilität zu anderen Tabellenkalkulationsprogrammen zur Verfügung.


TYP

Siehe auch

Liefert eine Zahl, die den Datentyp des angegebenen Wertes anzeigt. Die Funktion TYP können Sie immer dann einsetzen, wenn die weitere Vorgehensweise einer Funktion davon abhängt, welchen Typ der in einer bestimmten Zelle enthaltene Wert hat.

Syntax

TYP(Wert)

Wert kann ein beliebiger Microsoft Excel-Wert sein, beispielsweise eine Zahl, ein Text, ein Wahrheitswert usw.

Ist der Wert | Liefert TYP
eine Zahl | 1
ein Text | 2
ein Wahrheitswert | 4
ein Fehlerwert | 16
eine Matrix | 64

Anmerkung

  • Die Funktion TYP ist besonders dann hilfreich, wenn Sie mit Funktionen arbeiten, die unterschiedlicher Datentypen akzeptieren, wie beispielsweise ARGUMENT und EINGABE. Mit TYP können Sie feststellen, welchen Typ die von einer Funktion oder Formel gelieferten Daten besitzen.

  • Sie können TYP nicht verwenden, um festzustellen, ob eine Zelle eine Formel enthält. TYP bestimmt nur den Typ des sich ergebenden (angezeigten) Werts. Wenn ein Wert ein Zellbezug auf eine Zelle ist, die eine Formel enthält, gibt TYP den Typ des Ergebniswerts der Formel zurück.

Beispiele

Enthält A1 die Zeichenfolge (den Text) "Schmidt", dann folgt:

TYP(A1) ist gleich TYP("Schmidt") ist gleich 2

TYP("Herr"&A1) ergibt 2

TYP(2+A1) ist gleich TYP(#WERT!) ist gleich 16

TYP({1;2;3;4}) ergibt 64


ZELLE

Siehe auch

Gibt Informationen zur Formatierung, der Position oder dem Inhalt der Zelle links oben in einem Bezug zurück.

Syntax

ZELLE(Infotyp;Bezug)

Infotyp ist ein Textwert, der angibt, welchen Typ von Zellinformationen Sie wünschen. In der folgende Liste werden die möglichen Werte für Infotyp und die entsprechenden Ergebnisse angezeigt.

Infotyp | Rückgabewert
"Adresse" | Bezug der ersten Zelle in Verweis als Text.
"Spalte" | Spaltennummer der Zelle in Verweis.
"Farbe" | 1, wenn die Zelle für negative Werte farbig formatiert ist; andernfalls wird 0 (Null) zurückgegeben.
"Inhalt" | Inhalt der Zelle oben links in Verweis.
"Dateiname" | Dateiname (und vollständiger Pfad) der Datei, die Verweis enthält, als Text. Gibt eine leere Textzeichenfolge ("") zurück, wenn das Tabellenblatt, das Verweis enthält, noch nicht gespeichert wurde.
"Format" | Textwert, der dem Zahlenformat der Zelle entspricht. Die Textwerte für die verschiedenen Formate werden in der folgenden Tabelle aufgeführt. Gibt "-" am Ende des Textwertes zurück, wenn die Zelle für negative Werte farbig formatiert ist. Gibt "()" am Ende des Textwertes zurück, wenn die Zelle für positive oder alle Werte mit Klammern formatiert ist.
"Klammern" | 1, wenn die Zelle für positive oder alle Werte mit Klammern formatiert ist; andernfalls wird 0 zurückgegeben.
"Präfix" | Textwert, der dem "Beschriftungspräfix" der Zelle entspricht. Gibt ein einfaches Anführungszeichen (') zurück, wenn die Zelle linksbündigen Text enthält, ein doppeltes Anführungszeichen ("), wenn die Zelle rechtsbündigen Text enthält, ein Zirkumflexzeichen (^), wenn die Zelle zentrierten Text enthält, einen umgekehrten Schrägstrich (\), wenn die Zelle ausgefüllten Text enthält und eine leere Textzeichenfolge (""), wenn die Zelle etwas anderes enthält.
"Schutz" | 0, wenn die Zelle nicht gesperrt ist; 1, wenn die Zelle gesperrt ist.
"Zeile" | Zeilennummer der Zelle in Verweis.
"Typ" | Textwert, der dem Datentyp in der Zelle entspricht. Gibt "b" zurück, wenn die Zelle leer (blank) ist, "l" für Beschriftung (label), wenn die Zelle eine Textkonstante enthält und "w" für Wert, wenn die Zelle etwas anderes enthält.
"Breite" | Spaltenbreite der Zelle, auf eine ganze Zahl gerundet. Jede Einheit der Spaltenbreite ist gleich der Breite eines Zeichens im Standardschriftgrad.

Referenz ist die Zelle, zu der Sie Informationen wünschen. Wenn dieses Argument nicht angegeben wird, werden für die letzte Zelle, die geändert wurde, Informationen zurückgegeben, die in Infotyp angegeben wurden.

Die folgende Liste beschreibt die Textwerte, die ZELLE zurückgibt, wenn Infotyp vom Typ "Format" und Verweis eine Zelle ist, die mit einem integrierten Zahlenformat formatiert ist.

Microsoft Excel-Format | Rückgabewert von ZELLE
Standard | "S"
0 | "F0"
#,##0 | ",0"
0,00 | "F2"
#,##0,00 | ",2"
$#,##0_);($#,##0) | "C0'
$#,##0_);[Red]($#,##0) | "C0-"
$#,##0,00_);($#,##0,00) | "C2"
$#,##0,00_);[Rot]($#,##0,00) | "C2-"
0% | "P0"
0,00% | "P2"
0,00E+00 | "S2"
# ?/? oder # ??/?? | "G"
m/t/jj oder m/t/jj h:mm oder mm/tt/jj | "D4"
t-mmm-jj oder tt-mmm-jj | "D1"
t-mmm oder tt-mmm | "D2"
mmm-jj | "D3"
mm/tt | "D5"
h:mm AM/PM | "D7"
h:mm:ss AM/PM | "D6"
h:mm | "D9"
h:mm:ss | "D8"

Wenn das Argument Infotyp in der Formel ZELLE vom Typ "Format" ist und die Zelle später mit einem benutzerdefinierten Format formatiert wird, müssen Sie das Arbeitsblatt neu berechnen, um die Formel ZELLE zu aktualisieren.

Anmerkungen

Die Funktion ZELLE wird aus Kompatibilitätsgründen mit anderen Tabellenkalkulationsprogrammen zur Verfügung gestellt.

Beispiele

ZELLE("Zeile";A20) ergibt 20

Angenommen, B12 besitzt das Format "d-mmm":

ZELLE("Format";B12) ergibt "D2"

Angenommen, A3 enthält SUMME:

ZELLE("Inhalt"; A3) gleich "SUMME"


FALSCH

Siehe auch

Liefert den Wahrheitswert FALSCH.

Syntax

FALSCH()

Anmerkung

Sie können auch das Wort FALSCH direkt in eine Tabelle oder Formel eingeben. Microsoft Excel interpretiert dieses Wort dann als den Wahrheitswert FALSCH.


NICHT

Siehe auch

Kehrt den Wert ihres Argumentes um. NICHT können Sie immer dann einsetzen, wenn Sie sicherstellen möchten, dass ein Wert nicht mit einem bestimmten Wert übereinstimmt.

Syntax

NICHT(Wahrheitswert)

Wahrheitswert ist ein Wert oder Ausdruck, der einen der Werte WAHR oder FALSCH annehmen kann. Ist Wahrheitswert mit FALSCH belegt, liefert NICHT den Wert WAHR; ist Wahrheitswert mit WAHR belegt, liefert NICHT den Wert FALSCH.

Beispiele

NICHT(FALSCH) ergibt WAHR

NICHT(1+1=2) ergibt FALSCH


ODER

Siehe auch

Liefert WAHR, wenn ein Argument WAHR ist; liefert FALSCH, wenn alle Argumente FALSCH sind.

Syntax

ODER(Wahrheitswert1;Wahrheitswert2;...)

Wahrheitswert1;Wahrheitswert2;... sind 1 bis 30 Bedingungen, die überprüft werden sollen und jeweils entweder WAHR oder FALSCH sind.

  • Die Argumente müssen als Wahrheitswerte, WAHR oder FALSCH, oder in Matrizen oder Bezügen, die Wahrheitswerte enthalten, ausgewertet werden.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text oder leere Zellen, werden diese Werte ignoriert.

  • Enthält ein angegebener Bereich keine Wahrheitswerte, liefert ODER den Fehlerwert #WERT!.

  • Sie können mit einer ODER-Matrixformel prüfen, ob ein bestimmter Wert innerhalb einer Matrix steht. Um eine Matrixformel einzugeben, müssen Sie in Microsoft Excel für Windows die Tastenkombination STRG+UMSCHALT+EINGABETASTE oder in Microsoft Excel für den Macintosh COMMAND +EINGABETASTE drücken.

Beispiele

ODER(WAHR) ergibt WAHR

ODER(1+1=1;2+2=5) ergibt FALSCH

Enthält der Bereich A1:A3 die Werte WAHR, FALSCH und WAHR, dann folgt:

ODER(A1:A3) ergibt WAHR

Siehe auch das Beispiel zur Funktion IDENTISCH.


UND

Siehe auch

Liefert WAHR, wenn alle Argumente WAHR sind. Sind die Aussagen eines oder mehrerer Argumente FALSCH, liefert diese Funktion den Wert FALSCH.

Syntax

UND(Wahrheitswert1;Wahrheitswert2; ...)

Wahrheitswert1; Wahrheitswert2; ... sind bis zu 30 Bedingungen, die überprüft werden sollen und jeweils WAHR oder FALSCH sein können.

  • Die Argumente müssen Wahrheitswerte wie WAHR bzw. FALSCH oder Matrizen bzw. Bezüge sein, die Wahrheitswerte enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text oder leere Zellen, werden diese Werte ignoriert.

  • Enthält der angegebene Bereich keine Wahrheitswerte, liefert UND den Fehlerwert #WERT!.

Beispiele

UND(WAHR; WAHR) ergibt WAHR

UND(WAHR; FALSCH) ergibt FALSCH

UND(2+2=4; 2+3=5) ergibt WAHR

Enthält der Bereich B1:B3 die Werte WAHR, FALSCH und WAHR, liefert

UND(B1:B3) das Ergebnis FALSCH

Enthält B4 eine Zahl zwischen 1 und 100, liefert

UND(1<B4; B4<100) den Wert WAHR

Angenommen, Sie möchten den Inhalt der Zelle B4 nur dann angezeigt bekommen, wenn sie eine Zahl zwischen 1 und 100 enthält, und Sie möchten für alle anderen Fälle, dass eine Meldung ausgegeben wird. Enthält B4 beispielsweise 104, liefert

WENN(UND(1<B4; B4<100); B4; "Der Wert liegt außerhalb des zulässigen Bereichs.") das Ergebnis "Der Wert liegt außerhalb des zulässigen Bereichs."

Enthält B4 die Zahl 50, liefert

WENN(UND(1<B4; B4<100); B4; "Der Wert liegt außerhalb des zulässigen Bereichs.") das Ergebnis 50


WAHR

Siehe auch

Liefert den Wahrheitswert WAHR.

Syntax

WAHR( )

Anmerkung

Sie können den Wert WAHR direkt in Zellen und Formeln eingeben, ohne diese Funktion zu verwenden. Die Funktion WAHR wird hauptsächlich zur Verfügung gestellt, um Kompatibilität zu anderen Tabellenkalkulationsprogrammen zu gewährleisten.


WENN

Siehe auch

Gibt eine Wahrheitsprüfung an, die durchgeführt werden soll.

Verwenden Sie die WENN-Funktion, um bedingte Tests an Werten und Formeln auszuführen.

Syntax

WENN(Prüfung;Dann_Wert;Sonst_Wert)

Prüfung ist ein beliebiger Wert oder Ausdruck, der WAHR oder FALSCH sein kann. Beispielsweise ist A10=100 ein logischer Ausdruck; wenn der Wert in einer Zelle A10 gleich 100 ist, ist der Ausdruck WAHR. Andernfalls ist der Ausdruck FALSCH. Dieses Argument kann einen beliebigen Vergleichsberechnungsoperator annehmen.

Dann_Wert ist der Wert, der zurückgegeben wird, wenn Prüfung WAHR ist. Wenn dieses Argument beispielsweise die Textzeichenfolge "Im Budget" ist und das Argument Prüfung als WAHR ausgewertet wird, zeigt die Funktion WENN den Text "Im Budget" an. Wenn Prüfung WAHR und Dann_Wert leer ist, gibt dieses Argument 0 (Null) zurück. Um das Wort WAHR anzuzeigen, verwenden Sie den logischen Wert WAHR für dieses Argument. Dann_Wert kann eine andere Formel sein.

Wenn_Wert ist der Wert, der zurückgegeben wird, wenn Prüfung FALSCH ist. Wenn es sich bei diesem Argument beispielsweise um die Textzeichenfolge "Über Budget" handelt und das Argument Prüfung zu FALSCH ausgewertet wird, zeigt die Funktion WENN den Text "Über Budget" an. Wenn Prüfung FALSCH ist und Wenn_Wert nicht angegeben wird (d. h., auf Dann_Wert folgt kein Semikolon), wird der logische Wert FALSCH zurückgegeben. Wenn Prüfung FALSCH und Wenn_Wert leer ist (d. h., auf Dann_Wert folgt ein Semikolon und eine schließende Klammer), wird der Wert 0 (Null) zurückgegeben. Wenn_Wert kann eine andere Formel sein.

Anmerkung

  • Damit es möglich ist, kompliziertere Bedingungen zu formulieren, können bis zu sieben WENN-Funktionen als Dann_Wert- und Sonst_Wert-Argumente geschachtelt werden. Vergleichen Sie dazu das letzte Beispiel weiter unten.

  • Sobald die beiden Argumente Dann_Wert und Sonst_Wert ausgewertet sind, liefert WENN den Wert, den diese Anweisungen zurückgeben.
  • Ist eines der an eine WENN-Funktion übergebenen Argumente eine Matrix, wird bei der Ausführung dieser WENN-Anweisung jedes Element dieser Matrix ausgewertet.

  • Microsoft Excel stellt weitere Funktionen zur Verfügung, die zum Analysieren von Daten auf der Grundlage einer Bedingung verwendet werden können. Um beispielsweise die Anzahl der Vorkommen einer Textzeichenfolge oder einer Zahl innerhalb eines Zellbereichs zu zählen, verwenden Sie die Tabellenfunktion ZÄHLENWENN. Um eine Summe auf der Grundlage einer Textzeichenfolge oder einer Zahl innerhalb eines Zellbereichs zu ermitteln, verwenden Sie die Tabellenfunktion SUMMEWENN. Informationen über das Berechnen eines Wertes auf der Grundlage einer Bedingung.

Beispiele

In einer Budgettabelle enthält Zelle A10 eine Formel zum Berechnen des aktuellen Budgets. Wenn das Ergebnis der Formel in Zelle A10 kleiner oder gleich 100 ist, zeigt die folgende Funktion "Im Budget" an. Andernfalls wird "Über Budget" angezeigt.

WENN(A10<=100;"Im Budget";"Über Budget")

Wenn im folgenden Beispiel der Wert in Zelle A10 gleich 100 ist, hat, und der Gesamtwert für den Bereich B5:B15 wird berechnet. Hat Prüfung jedoch das Ergebnis FALSCH wird leerer Text ("") geliefert, der die Zelle mit der WENN-Funktion überschreibt.

WENN(A10=100;SUMME(B5:B15);"")

Eine Tabelle zur Kostenüberwachung enthält z.B. im Bereich B2:B4 die im Januar, Februar und März angefallenen Kosten ("Tatsächliche Kosten"; 1500; 500; 500) und im Bereich C2:C4 die für denselben Zeitraum geschätzten Kosten ("Geschätzte Kosten"; 900; 900; 925).

Sie können eine Formel schreiben, die zunächst mittels der nachstehenden Formeln prüft, ob Sie in einem bestimmten Monat das Budget überschritten haben, und anschließend eine entsprechende Meldung erzeugt:

WENN(B2>C2;"Budget überschritten";"OK") ergibt "Budget überschritten"

WENN(B3>C3;"Budget überschritten";"OK") ergibt "OK"

Sie möchten z.B. Zahlen, auf die mit dem Namen "Durchschnitt" Bezug genommen wird, die entsprechenden Buchstaben eines Notensystems zuweisen. Die Zuordnungsvorschrift können Sie der folgenden Tabelle entnehmen.

Durchschnitt | Rückgabewert
Größer als 89 | A
80 bis 89 | B
70 bis 79 | C
60 bis 69 | D
Kleiner als 60 | F

Sie können die folgende geschachtelte WENN-Anweisung verwenden:

WENN(Durchschnitt>89;"A";WENN(Durchschnitt>79;"B";
WENN(Durchschnitt>69;"C";WENN(Durchschnitt>59;"D";"F"))))

In diesem Beispiel ist die zweite WENN-Anweisung das Argument Sonst_Wert der ersten WENN-Anweisung. Ähnliches gilt für die dritte WENN-Anweisung, die das Argument Sonst_Wert der zweiten WENN-Anweisung ist. Ergibt beispielsweise die erste Prüfung (Durchschnitt>89) das Ergebnis WAHR, wird "A" zurückgegeben. Ergibt die erste Prüfung das Ergebnis FALSCH, wird die zweite WENN-Anweisung ausgeführt usw.


ADRESSE

Siehe auch

Liefert einen Bezug auf eine Zelle einer Tabelle als Text.

Syntax

ADRESSE(Zeile;Spalte;Abs;A1;Tabellenname)

Zeile ist die Zeilennummer, die für den Zellbezug verwendet werden soll.

Spalte ist die Spaltennummer, die für den Zellbezug verwendet werden soll.

Abs gibt an, welcher Bezugstyp zurückgegeben werden soll.

Abs | Liefert einen Bezug folgenden Typs
1 oder nicht angegeben | Absolut
2 | Zeile absolut; Spalte relativ
3 | Zeile relativ; Spalte absolut
4 | Relativ

A1 ist ein Wahrheitswert, der festlegt, ob der jeweilige Bezug in der A1- oder der Z1S1-Schreibweise ausgegeben werden soll. Ist A1 mit WAHR belegt oder nicht angegeben, liegt der von ADRESSE gelieferte Bezug in der A1-Schreibweise vor; ist A1 mit FALSCH belegt, liegt der von ADRESSE gelieferte Bezug in der Z1S1-Schreibweise vor.

Tabellenname ist eine Zeichenfolge, die den Namen einer Tabelle angibt, die als externer Bezug verwendet werden soll. Fehlt Tabellenname, wird kein solcher Name verwendet.

Beispiele

ADRESSE(2;3) ergibt "$C$2"

ADRESSE(2;3;2) ergibt "C$2"

ADRESSE(2;3;2;FALSCH) ergibt "Z2S(3)"

ADRESSE(2;3;1;FALSCH;"[Mappe1]Tabelle1") ergibt "[Mappe1]Tabelle1! Z2S3"

ADRESSE(2;3;1;FALSCH;"EXCEL-TABELLE") ergibt "'EXCEL-TABELLE'! Z2S3"


BEREICH.VERSCHIEBEN

Siehe auch

Liefert einen Bezug, der gegenüber dem angegebenen Bezug versetzt ist. Der zurückgegebene Bezug kann eine einzelne Zelle oder ein Zellbereich sein. Sie können die Anzahl der zu liefernden Zeilen und Spalten festlegen.

Syntax

BEREICH.VERSCHIEBEN(Verweis;Zeilen;Spalten;Höhe;Breite)

Verweis ist der Bezug, der als Ausgangspunkt des Verschiebevorgangs dienen soll. Verweis muss ein Bezug zu einer Zelle oder einem Bereich aus angrenzenden Zellen sein. Andernfalls liefert BEREICH.VERSCHIEBEN den Fehlerwert #WERT!.

Zeilen ist die Anzahl der Zeilen, um die Sie die obere linke Eckzelle des Bereiches nach oben oder nach unten verschieben wollen. Ist das Argument Zeilen beispielsweise gleich 5, so bedeutet dies, dass die obere linke Ecke des neuen Bezugs fünf Zeilen unterhalb von Verweis liegt. Zeilen kann sowohl positiv sein (unterhalb des Ausgangsbezugs liegen) als auch einen negativen Wert annehmen (oberhalb des Ausgangsbezugs liegen).

Spalten ist die Anzahl der Spalten, um die Sie die obere linke Eckzelle des Bereiches nach links oder nach rechts verschieben wollen. Ist das Argument Spalten beispielsweise gleich 5, so bedeutet dies, dass die obere linke Ecke des neuen Bezugs fünf Spalten rechts von Verweis liegt. Spalten kann sowohl positiv sein (rechts des Ausgangsbezugs liegen) als auch einen negativen Wert annehmen (links des Ausgangsbezugs liegen).

Wenn die Werte von Zeilen und Spalten zur Folge haben, dass der Verweis über den Rand der jeweiligen Tabelle hinaus versetzt wird, liefert BEREICH.VERSCHIEBEN den Fehlerwert #BEZUG!.

Höhe ist die Höhe des neuen Bezuges in Zeilen. Höhe muss eine positive Zahl sein.

Breite ist die Breite des neuen Bezuges in Spalten. Breite muss eine positive Zahl sein.

Fehlt das Argument Höhe oder Breite, geht Excel davon aus, dass der neue Bezug dieselbe Höhe oder Breite wie Verweis hat.

Anmerkung

Die Funktion BEREICH.VERSCHIEBEN verschiebt weder Zellen, noch ändert sie die Markierung (Auswahl); sie liefert lediglich einen Bezug. BEREICH.VERSCHIEBEN kann bei jeder Funktion eingesetzt werden, die als Argument einen Bezug erwartet. Die Formel SUMME(BEREICH.VERSCHIEBEN(C2;1;2;3;1)) berechnet das Gesamtergebnis eines 3 Zeilen und 1 Zeile umfassenden Bereichs, der sich 1 Zeile unterhalb und zwei Spalten rechts der Zelle C2 befindet.

Beispiele

BEREICH.VERSCHIEBEN(C3;2;3;1;1) ergibt F5. Wenn Sie diese Formel in eine Zelle einer Tabelle eingeben, zeigt Microsoft Excel den Wert an, der in der Zelle F5 steht.

BEREICH.VERSCHIEBEN(C3:E5;-1;0;3;3) ergibt C2:E4

BEREICH.VERSCHIEBEN(C3:E5;0;-3;3;3) ergibt #BEZUG!


BEREICHE

Siehe auch

Liefert die Anzahl der innerhalb eines Bezuges aufgeführten Bereiche. Ein Bereich (Teilbereich) kann sowohl aus mehreren zusammenhängenden Zellen (Zellbereich) als auch aus nur einer Zelle bestehen.

Syntax

BEREICHE(Verweis)

Verweis ist ein Bezug auf eine Zelle oder einen Zellbereich und kann sich auf mehrere Bereiche gleichzeitig beziehen. Für den Fall, dass Sie mehrere Bezüge als ein Argument angeben möchten, müssen Sie ein zusätzliches Klammernpaar einfügen, damit Microsoft Excel nicht versucht, die Semikolons als Listentrennzeichen zu interpretieren. Vergleichen Sie das zweite der nachstehend angegebenen Beispiele.

Beispiele

BEREICHE(B2:D4) ergibt 1

BEREICHE((B2:D4;E5;F6:I9)) ergibt 3

Für den Fall, dass sich der Name "Preise" auf die Bereiche B1:D4, B2 und E1:E10 bezieht, folgt:

BEREICHE(Preise) ergibt 3


HYPERLINK

Siehe auch

Erstellt eine Verknüpfung oder einen Sprung über die eine auf einem Netzwerkserver, im Intranet oder im Internet gespeicherte Datei geöffnet wird. Beim Klicken auf die Zelle, die die Funktion HYPERLINK enthält, öffnet Microsoft Excel die in Hyperlink_Adresse gespeicherte Datei.

Syntax

HYPERLINK(Hyperlink_Adresse;Freundlicher_Name)

Hyperlink_Adresse ist der Pfad- und Dateiname der Datei, die als Text geöffnet werden soll. Hyperlink_Adresse kann ein Bezug zu einer Stelle in einem Dokument, beispielsweise eine bestimmte Zelle oder ein benannter Bereich in einer Microsoft Excel-Tabelle oder -Arbeitsmappe sein oder zu einer Textmarke in einem Microsoft Word-Dokument sein. Der Pfad kann entweder auf eine Datei verweisen, die auf einer Festplatte gespeichert ist, oder ein UNC (Universal Naming Convention)-Pfad auf einem Server (in Microsoft Excel für Windows) oder ein URL (Uniform Resource Locator)-Pfad im Internet oder einem Intranet sein.

Freundlicher_Name ist der Sprungtext oder eine Zahl, die in der Zelle angezeigt wird. Freundlicher_Name wird blau und unterstrichen angezeigt. Wird Freundlicher_Name nicht angegeben, wird in der Zelle die Hyperlink_Adresse als Sprungtext angezeigt.

Anmerkungen

  • Hyperlink_Adresse ist entweder eine in Anführungszeichen eingeschlossene Zeichenfolge oder eine Zelle, welche die Verknüpfung als Textzeichenfolge enthält.

  • Freundlicher_Name kann ein Wert, eine Textzeichenfolge, ein Name oder eine Zelle sein, die den Sprungtext oder den Wert enthält.

  • Gibt Freundlicher_Name einen Fehlerwert (beispielsweise #WERT!), wird in der Zelle der Fehler an Stelle des Sprungtextes angezeigt.

  • Wenn der durch Hyperlink_Adresse festgelegte Sprung nicht existiert oder nicht erreichbar ist, entsteht beim Klicken auf die Zelle ein Fehler.

  • Um eine Zelle, die HYPERLINK enthält zu markieren, klicken Sie auf eine Zelle daneben, und verwenden Sie eine Pfeiltaste, um sich zu der Zelle zu bewegen. Zelle.

Beispiele

Im folgenden Beispiel wird ein Tabellenblatt mit dem Namen Budget Bericht.xls geöffnet, das im Internet am Speicherort mit dem Namen www.betrieb.com/bericht befindet und zeigt den Text "Für Bericht hier klicken" an:

HYPERLINK("http://www.betrieb.com/bericht/jahresbericht.xls"; "Für Bericht hier klicken")

Im folgenden Beispiel wird ein Hyperlink zur Zelle F10 auf dem Tabellenblatt mit dem Namen jährlich in der Arbeitsmappe Budget Bericht.xls erstellt, das sich im Internet am Speicherort www.betrieb.com/bericht befindet. In der Zelle im Tabellenblatt, die den Hyperlink enthält, wird der Inhalt der Zelle D1 als Sprungtext angezeigt:

HYPERLINK("[http://www.betrieb.com/bericht/jahresbericht.xls]jährlich!F10"; D1)

Im folgenden Beispiel wird ein Hyperlink zum Bereich mit dem Namen AbteilÜbersicht im Tabellenblatt mit dem Namen Erstes Quartal in der Arbeitsmappe Budget Bericht.xls erstellt, die sich im Internet an dem Speicherort mit dem Namen www.betrieb.com/bericht befindet. Die Zelle im Tabellenblatt, die den Hyperlink enthält, zeigt den Text "Klicken Sie hier, um eine Übersicht über das Erste Quartal der Abteilung zu erhalten" an:

HYPERLINK("[http://www.betrieb.com/bericht/jahresbericht.xls]Erstes Quartal!AbteilÜbersicht"; "Klicken Sie hier, um eine Übersicht über das Erste Quartal der Abteilung zu erhalten")

Um einen Hyperlink zu einer bestimmten Stelle in einem Microsoft Word-Dokument zu erstellen, müssen Sie eine Textmarke verwenden, um die Stelle im Dokument festzulegen, zu der gesprungen werden soll. Im folgenden Beispiel wird ein Hyperlink zu einer Textmarke mit dem Namen QrtlErtrag in dem Dokument mit dem Namen Jahresbericht.doc bei www.betrieb.com erstellt:

HYPERLINK("[http://www.betrieb.com/bericht/jahresbericht.doc]QrtlErtrag"; "Vierteljährlicher Ertragsbericht")

In Excel für Windows wird im folgenden Beispiel der Inhalt der Zelle D5 als Sprungtext in der Zelle angezeigt und die Datei mit dem Namen qrtl1.xls geöffnet, die sich auf einem Server mit dem Namen FINANZ auf der Freigabe "Angaben" befindet. In diesem Beispiel wird ein UNC-Pfad verwendet:

HYPERLINK("\\FINANZ\Angaben\qrtl1.xls"; D5)

Im folgenden Beispiel wird die Datei qrtl1.xls in Excel für Windows geöffnet, die sich in einem Verzeichnis mit dem Namen Finanz auf dem Laufwerk D befindet und der Wert von Zelle H10 angezeigt:

HYPERLINK("D:\FINANZ\qrtl1.xls"; H10)

In Excel für Windows erstellt das folgende Beispiel einen Hyperlink zu dem Bereich namens Summen in einer anderen (externen) Arbeitsmappe, MeineTabelle.xls:

HYPERLINK("[C:\Meine Dokumente\MeineTabelle.xls]Summen")

In Microsoft Excel für Macintosh zeigt das folgende Beispiel "Klicken Sie hierauf" in der Zelle an und öffnet die Datei Erstes Quartal, die in einem Ordner namens Budgetberichte auf einem Festplattenlaufwerk namens Macintosh HD gespeichert ist:

HYPERLINK("Macintosh HD:Budgetberichte:Erstes Quartal","Klicken Sie hierauf")

Sie können Hyperlinks innerhalb eines Tabellenblattes erstellen, um von einer Zelle zu einer anderen Zelle zu wechseln. Wenn das aktive Tabellenblatt beispielsweise ein Tabellenblatt namens Juni in der Arbeitsmappe namens Budget ist, erstellt die folgende Formel einen Hyperlink zu Zelle E56. Der Text des Hyperlinks selbst ist der Wert in Zelle E56.

HYPERLINK("[Budget]Juni!E56";E56)

Um zu einer anderen Tabelle in der gleichen Arbeitsmappe zu wechseln, ändern Sie den Namen der Tabelle im Hyperlink. Im vorigen Beispiel ändern Sie das Wort "Juni" in "September", um einen Hyperlink zu Zelle E56 in der Tabelle September zu erstellen.


INDEX

Siehe auch

Verwendet einen Index, um aus einem Bezug oder einer Matrix einen Wert zu wählen. Die Funktion INDEX() gibt es in zwei Versionen: Matrixversion und Bezugsversion. Die Matrixversion liefert immer einen Wert oder eine Matrix aus Werten; die Bezugsversion liefert immer einen Bezug.

  • INDEX(Matrix;Zeile;Spalte) liefert den Bezug auf eine oder mehrere Zellen, die zur als Matrix angegebenen Matrix gehören.

  • INDEX(Bezug;Zeile;Spalte;Bereich) liefert den Bezug auf eine oder mehrere Zellen, die zu dem per Bezug angegebenen Bereich gehören.

INDEX (Bezug)

INDEX (Matrix)


INDIREKT

Siehe auch

Liefert den Bezug eines Textwertes. Bezüge werden sofort ausgewertet, so dass die zu ihnen gehörenden Werte angezeigt werden. Verwenden Sie die INDIREKT-Funktion, um den Bezug auf eine in einer Formel befindliche Zelle zu ändern ohne die Formel selbst zu ändern.

Syntax

INDIREKT(Verweis;A1)

Verweis ist der Bezug auf eine Zelle, die einen Bezug in der A1-Schreibweise, einen Bezug in der Z1S1-Schreibweise, einen definierten Namen als Bezug oder einen Zellbezug als Zeichenfolge enthält. Gibt Verweis einen unzulässigen Zellbezug an, liefert INDIREKT den Fehlerwert #BEZUG!.

A1 ist ein Wahrheitswert, der angibt, welche Art von Bezug in der Zelle enthalten ist.

  • Ist A1 gleich WAHR oder nicht angegeben, wird Verweis als ein Bezug interpretiert, der in der A1-Schreibweise vorliegt.

  • Ist A1 gleich FALSCH, wird Verweis als ein Bezug interpretiert, der in der Z1S1-Schreibweise vorliegt.

Anmerkung

  • Verweist Verweis auf eine andere Arbeitsmappe (ein externer Bezug) muss diese Arbeitsmappe geöffnet sein. Ist die Quellarbeitsmappe nicht geöffnet, liefert die INDIREKT-Funktion den Fehlerwert #BEZUG!.

Beispiele

Enthält die Zelle A1 die Zeichenfolge "B2", und enthält die Zelle B2 den Wert 1,333, folgt:

INDIREKT($A$1) ergibt 1,333

Wenn Sie die Zeichenfolge in A1 in "C%" ändern, und die Zelle C5 den Wert 45 enthält, folgt:

INDIREKT($A$1) ergibt 45

Unter der Voraussetzung, dass der Arbeitsbereich so eingestellt ist, dass Bezüge in der Z1S1-Schreibweise angezeigt werden, dass die Zelle Z1S1 den Bezug Z2S2 enthält und dass die Z2S2 den Wert 1,333 enthält, liefert

GANZZAHL(INDIREKT(Z1S1;FALSCH)) den Wert 1

Enthält die Zelle B3 den Text "Georg", und enthält eine Zelle, der der Name Georg zugewiesen ist, den Wert 10, liefert

INDIREKT($B$3) den Wert 10

Wenn Sie eine Formel erstellen, die auf eine Zelle verweist, wird der Zellbezug aktualisiert, wenn sie zum Löschen mit dem Befehl Ausschneiden verschoben wird oder wenn die Zelle verschoben wird, weil Zeilen oder Spalten eingefügt oder gelöscht werden. Wenn Sie möchten, dass die Formel immer auf dieselbe Zelle verweist, ungeachtet dessen, ob die Zeile über der Zelle gelöscht oder die Zelle verschoben wird, verwenden Sie die INDIREKT-Tabellenfunktion. Um beispielsweise immer auf die Zelle A10 zu verweisen, verwenden Sie die folgende Syntax:

INDIREKT("A10")


MTRANS

Siehe auch

Liefert die transponierte Matrix der angegebenen Matrix. MTRANS muss als Matrixformel in einen Bereich eingegeben werden, der so viele Zeilen und Spalten hat wie Matrix Spalten und Zeilen. Mit MTRANS können Sie die Zeilen und Spalten einer Matrix vertauschen. Sie können insbesondere einen vertikalen Vektor in einen horizontalen Vektor überführen und umgekehrt. Z. B. die Funktion RGP liefert einen horizontalen Vektor mit der Steigung und dem Y-Achsenabschnitt einer Regressionsgeraden. Die folgende Anweisung liefert einen vertikalen Vektor mit der Steigung und dem Y-Achsenabschnitt von RGP:

MTRANS(RGP(YWerte;XWerte))

Syntax

MTRANS(Matrix)

Matrix ist eine Matrix oder ein Zellbereich in einer Tabelle, die sie transponieren möchten. Die Transponierte einer Matrix wird erstellt, indem die Zeilen der Matrix zu den Spalten der neuen Matrix werden, die erste Zeile wird somit zur ersten Spalte, die zweite Zeile wird zur zweiten Spalte usw.

Beispiel

Der Bereich A1:C1 enthält z. B. die Zahlen 1, 2, 3. Wird die folgende Formel als Matrix in die Zellen A3:A5 eingegeben, liefert

MTRANS($A$1:$C$1) diese Werte in derselben Reihenfolge in A3:A5


SPALTE

Siehe auch

Liefert die Spaltennummer eines Bezuges.

Syntax

SPALTE(Bezug)

Verweis ist die Zelle oder der Zellbereich, deren bzw. dessen Spaltennummer Sie ermitteln möchten.

  • Fehlt das Argument Verweis, wird es als der Bezug der Zelle angenommen, in der die Funktion SPALTE steht.

  • Ist Verweis ein Zellbereich, und ist SPALTE als einzeilige Matrix eingegeben, liefert SPALTE die Spaltennummern von Verweis ebenfalls als einzeilige Matrix.

  • Verweis darf sich nicht auf mehrere Bereiche beziehen.

Beispiele

SPALTE(A3) ergibt 1

Wird die folgende Formel als Matrix in drei unmittelbar nebeneinanderliegende Zellen eingegeben, liefert

SPALTE(A3:C5) das Ergebnis {1;2;3}

Wurde SPALTE in C5 eingegeben, ist

SPALTE() gleich SPALTE(C5) und liefert das Ergebnis 3


SPALTEN

Siehe auch

Liefert die Anzahl der Spalten eines Bezuges.

Syntax

SPALTEN(Matrix)

Matrix ist eine Matrix, eine Matrixformel oder ein Bezug auf einen Zellbereich, dessen Spaltenanzahl Sie abfragen möchten.

Beispiele

SPALTEN(A1:C4) ergibt 3

SPALTEN({1.2.3;4.5.6}) ergibt 3


SVERWEIS

Siehe auch

Sucht in der am weitesten links gelegenen Spalte einer Tabelle nach einem Wert und gibt in der gleichen Zeile einen Wert aus einer von Ihnen angegebenen Spalte in der Tabelle zurück. Verwenden Sie SVERWEIS statt WVERWEIS, wenn sich Ihre Vergleichswerte in einer Spalte links von den Daten befinden, die Sie suchen möchten.

Syntax

SVERWEIS(Suchkriterium;Matrix;Spaltenindex;Bereich_Verweis)

Suchkriterium ist der Wert, der in der ersten Matrixspalte gefunden werden soll. Suchkriterium kann ein Wert, ein Bezug oder eine Textzeichenfolge sein.

Matrix ist die Tabelle mit Informationen, in der die Daten nachgeschlagen werden. Verwenden Sie einen Bezug auf einen Bereich oder einen Bereichsnamen wie beispielsweise Datenbank oder Liste.

  • Wenn Bereich_Verweis WAHR ist, müssen die Werte in der ersten Spalte von Matrix in aufsteigender Reihenfolge angeordnet werden: ..., -2, -1, 0, 1, 2, ..., A-Z, FALSCH, WAHR; andernfalls liefert SVERWEIS möglicherweise nicht den richtigen Wert zurück. Wenn Bereich_Verweis FALSCH ist, muss Bereich_Verweis nicht sortiert werden.

  • Sie können die Werte in aufsteigender Reihenfolge anordnen, indem Sie den Befehl Sortieren aus dem Menü Daten verwenden und dann Aufsteigend wählen.

  • Bei den Werten in der ersten Spalte von Matrix kann es sich um Text, Zahlen oder logische Werte handeln.

  • Text in Groß- und Kleinbuchstaben ist gleichwertig.

Spaltenindex ist die Spaltennummer in Matrix, aus der der entsprechende Wert zurückgegeben werden muss. Ein Spaltenindex von 1 gibt den Wert der ersten Spalte in Matrix zurück; ein Spaltenindex von 2 gibt den Wert der zweiten Spalte von Matrix zurück usw. Wenn Spaltenindex kleiner 1 ist, gibt SVERWEIS den Fehler #WERT! zurück; wenn Spaltenindex größer als die Anzahl der Spalten in Matrix ist, gibt SVERWEIS den Fehlerwert #BEZUG! zurück.

Bereich_Verweis ist ein logischer Wert, der angibt, ob SVERWEIS eine genaue oder eine ungefähre Entsprechung suchen soll. Wenn dieser Parameter WAHR ist oder weggelassen wird, wird eine ungefähre Entsprechung zurückgegeben. Anders ausgedrückt, wird der nächstgrößere Wert zurückgegeben, der kleiner als Suchkriterium ist, wenn keine genaue Entsprechung gefunden wird. Wenn der Parameter FALSCH ist, sucht SVERWEIS eine genaue Entsprechung. Wenn keine gefunden wird, wird der Fehlerwert #NV zurückgegeben.

Anmerkungen

  • Wenn SVERWEIS das Suchkriterium nicht finden kann, und Bereich_Verweis ist WAHR, wird der größte Wert verwendet, der kleiner oder gleich Suchkriterium ist.

  • Wenn Suchkriterium kleiner als der kleinste Wert in der ersten Spalte von Matrix ist, gibt SVERWEIS den Fehlerwert #NV zurück.

  • Wenn SVERWEIS Suchkriterium nicht finden kann, und Bereich_Verweis ist FALSCH, gibt SVERWEIS den Wert #NV zurück.

Beispiele

Im obigen Tabellenblatt, in dem der Bereich A4:C12 als "Bereich" bezeichnet wird, ist:

SVERWEIS(1;Bereich;1;WAHR) gleich 0,946

SVERWEIS(1;Bereich;2) gleich 2,17

SVERWEIS(1;Bereich;3;WAHR) gleich 100

SVERWEIS(,746;Bereich;3;FALSCH) gleich 200

SVERWEIS(0,1;Bereich;2;WAHR) gleich #NV, da 0,1 kleiner als der kleinste Wert in Spalte A ist

SVERWEIS(2;Bereich;2;WAHR) gleich 1,71


VERGLEICH

Siehe auch

Sucht Werte innerhalb eines Bezuges oder einer Matrix. Verwenden Sie VERGLEICH immer dann anstatt einer der VERWEIS-Funktionen, wenn Sie die Position eines Elementes in einem Bereich und nicht das Element selbst benötigen.

Syntax

VERGLEICH(Suchkriterium;Suchmatrix;Vergleichstyp)

Suchkriterium ist der Wert, aufgrund dessen der gewünschte Wert in einer Tabelle gesucht wird.

  • Suchkriterium gibt den Wert an, gegen den Sie bestimmte Elemente der Suchmatrix abgleichen möchten. Wenn Sie beispielsweise in einem Telefonbuch die Telefonnummer eines Bekannten suchen, verwenden Sie dessen Namen als Suchkriterium, obwohl die Telefonnummer der Wert ist, den Sie eigentlich wünschen.

  • Suchkriterium kann ein Wert (eine Zahl, eine Zeichenfolge oder ein Wahrheitswert) oder ein Bezug auf eine Zelle sein, die eine Zahl, eine Zeichenfolge oder einen Wahrheitswert enthält.

Suchmatrix ist ein zusammenhängender Zellbereich mit möglichen Vergleichskriterien. Suchmatrix kann eine Matrix oder ein Bezug auf eine Matrix sein.

Vergleichstyp ist die Zahl -1, 0 oder 1. Vergleichstyp gibt an, auf welche Weise Microsoft Excel die Werte in einer Suchmatrix mit den Suchkriterien vergleicht.

  • Ist Vergleichstyp gleich 1, liefert VERGLEICH den größten Wert, der kleiner gleich Suchkriterium ist. Die Elemente der Suchmatrix müssen in aufsteigender Reihenfolge angeordnet sein: ...-2, -1, 0, 1, 2, ..., A-Z, FALSCH, WAHR.

  • Ist Vergleichstyp gleich 0, liefert VERGLEICH den ersten Wert, der gleich Suchkriterium ist. Die Elemente der Suchmatrix dürfen in beliebiger Reihenfolge angeordnet sein.

  • Ist Vergleichstyp gleich -1, liefert VERGLEICH den kleinsten Wert, der größer gleich Suchkriterium ist. Die Elemente der Suchmatrix müssen in absteigender Reihenfolge angeordnet sein: WAHR, FALSCH, Z-A,...2, 1, 0, -1, -2,... usw.

  • Fehlt das Argument Vergleichstyp, wird es als 1 angenommen.

Anmerkung

  • VERGLEICH liefert als Ergebnis die Position, die der jeweils gefundene Wert innerhalb der Suchmatrix einnimmt, und nicht den Wert selbst. Zum Beispiel liefert VERGLEICH("b";{"a"."b"."c"};0) den Wert 2; dies ist die relative Position, die "b" innerhalb der Matrix {"a"."b"."c"} einnimmt.

  • VERGLEICH unterscheidet beim Abgleichen von Zeichenfolgen (Texten) nicht nach Klein- und Großbuchstaben.

  • Findet VERGLEICH keinen übereinstimmenden Wert, liefert die Funktion den Fehlerwert #NV.

  • Ist Vergleichstyp gleich 0, und ist als Suchkriterium eine Zeichenfolge angegeben, darf Suchkriterium die Platzhalter Sternchen (*) und Fragezeichen (?) enthalten. Ein Sternchen ersetzt beim Abgleichen eine beliebige Zeichenfolge, ein Fragezeichen ersetzt ein einzelnes Zeichen.

Beispiele

Beachten Sie, dass der Bereich C2:C8 Zeichenfolgen (Texte) enthält, die als Prozentzahlen formatiert sind.

Mit der obigen Tabelle liefert

VERGLEICH(39000;B2:B8;1) den Wert 3,

VERGLEICH(38000;B2:B8;0) den Wert 2,

VERGLEICH(39000;B2:B8;-1) den Fehlerwert #NV, weil die zu dem Bereich B2:B8 gehörenden Elemente nicht so geordnet sind, wie dies der Vergleichstyp -1 erfordert (die Reihenfolge ist nur korrekt, wenn sie absteigend ist);

Der Name Yen bezieht sich z. B. auf den Bereich A2:A8, der Name YenDollar auf den Bereich A2:C8 und der Name MeinEinkommen auf die Zelle, die die Zahl ¥6.301.126,33 enthält. Damit liefert die Formel

"Ihr Steuersatz beträgt "&VERWEIS(MeinEinkommen;YenDollar)&", womit Sie in die Steuerklasse "&VERGLEICH(MeinEinkommen;)&" fallen."

das folgende Ergebnis:

"Ihr Steuersatz beträgt 22,41%, womit Sie in die Steuerklasse 7 fallen."


VERWEIS

Siehe auch

Durchsucht die Werte eines Vektors oder einer Matrix. Für die Funktion VERWEIS gibt es zwei Syntaxversionen: die Vektor- und die Matrixversion. Ein Vektor ist eine Matrix, die aus nur einer Zeile oder Spalte besteht. Die Vektorversion von VERWEIS sucht in einem Bereich, der aus nur einer Zeile oder Spalte besteht (Vektor), nach einem bestimmten Wert und liefert einen Wert aus derselben Position in einem zweiten Vektor. Die Matrixversion von VERWEIS sucht in der ersten Zeile oder Spalte einer Matrix nach dem angegebenen Wert und gibt einen Wert aus derselben Position in der letzten Zeile oder Spalte derselben Matrix zurück.

Syntax 1 (Vektor)

Syntax 2 (Matrix)


WAHL

Siehe auch

Verwendet Index, um einen Wert aus der Liste der Werteargumente zurückzugeben. Verwenden Sie WAHL, um bis zu 29 Werte auf der Grundlage der Indexnummer auszuwählen. Wenn beispielsweise Wert1 bis Wert7 Tage der Woche sind, gibt WAHL einen der Tage zurück, wenn eine Zahl zwischen 1 und 7 als Index verwendet wird.

Syntax

WAHL(Index;Wert1;Wert2;...)

Index gibt an, welches Werteargument ausgewählt ist. Index muss eine Zahl zwischen 1 und 29 oder eine Formel oder ein Bezug auf eine Zelle sein, die eine Zahl zwischen 1 und 29 enthält.

  • Wenn Index 1 ist, gibt WAHL Wert1 zurück; wenn Index 2 ist, gibt WAHL Wert2 zurück usw.

  • Wenn Index kleiner als 1 oder größer als die Nummer des letzten Wertes in der Liste ist, gibt WAHL den Fehlerwert #WERT! zurück.

  • Wenn Index ein Bruch ist, wird der Wert in die kleinste ganze Zahl umgewandelt, bevor er verwendet wird.

Wert1;Wert2;... sind 1 bis 29 Werteargumente, aus denen WAHL einen Wert oder eine Aktion auf der Grundlage von Index auswählt. Die Argumente können Zahlen, Zellbezüge, definierte Namen, Formeln, Funktionen oder Text sein.

Anmerkungen

  • Wenn Index eine Matrix ist, wird jeder Wert ausgewertet, wenn WAHL ausgewertet wird.

  • Die Werteargumente für WAHL können Bereichsbezüge oder einzelne Werte sein. Beispielsweise wird die Formel:

    SUMME(WAHL(2;A1:A10;B1:B10;C1:C10))

    ausgewertet zu:

    SUMME(B1:B10)

    Diese Funktion gibt dann auf der Grundlage der Werte im Bereich B1:B10 einen Wert zurück.

    Die Funktion WAHL wird zuerst ausgewertet und gibt den Bezug B1:B10 zurück. Anschließend wird die Funktion SUMME unter Verwendung von B1:B10 als Argument ausgewertet, dem Ergebnis der Funktion WAHL.

Beispiele

WAHL(2;"Erster";"Zweiter";"Dritter";"Fertig") ergibt "Zweiter"

SUMME(A1:WAHL(3;A10;A20;A30)) ergibt SUMME(A1:A30)

Angenommen, A10 enthält den Wert 4:

WAHL(A10;"Nägel";"Schrauben";"Muttern";"Bolzen") ergibt "Bolzen"

Angenommen, A10-3 ergibt 3:

WAHL(A10-3;"1";"2";"3";"Fertig") ergibt "3"

Wenn UmsatzAlt ein Name ist, der als Bezug auf den Wert 10.000 definiert wurde:

WAHL(2;UmsatzNeu;UmsatzAlt;UmsatzBudget) gleich 10.000


WVERWEIS

Siehe auch

Sucht in der obersten Zeile einer Tabelle oder einer Wertematrix nach Werten und gibt dann in der gleichen Spalte einen Wert aus einer Spalte zurück, die Sie in der Tabelle oder Matrix angeben. Verwenden Sie WVERWEIS, wenn sich die Vergleichswerte in einer Zeile oben in einer Datentabelle befinden und Sie eine bestimmte Anzahl von Spalten nach unten durchsuchen möchten. Verwenden Sie WVERWEIS, wenn sich die Vergleichswerte in einer Spalte links neben den Daten befinden, die Sie durchsuchen möchten.

Syntax

WVERWEIS(Suchkriterium;Matrix;Zeilenindex;Bereich_Verweis)

Suchkriterium ist der Wert, der in der ersten Zeile der Tabelle gefunden werden soll. Suchkriterium kann ein Wert, ein Bezug oder eine Textzeichenfolge sein.

Matrix ist eine Tabelle mit Informationen, in denen Daten nachgeschlagen werden. Verwenden Sie einen Bezug auf einen Bereich oder einen Bereichsnamen.

  • Bei den Werten in der ersten Zeile von Matrix kann es sich um Text, Zahlen oder logische Werte handeln.

  • Wenn Bereich_Verweis WAHR ist, müssen die Werte in der ersten Zeile von Matrix in aufsteigender Reihenfolge angeordnet werden: ..., -2, -1, 0, 1, 2, ..., A-Z, FALSCH, WAHR; andernfalls liefert WVERWEIS möglicherweise nicht den richtigen Wert zurück. Wenn Bereich_Verweis FALSCH ist, muss Bereich_Verweis nicht sortiert werden.

  • Text in Groß- und Kleinbuchstaben ist gleichwertig.

  • Sie können Werte in aufsteigender Reihenfolge (von links nach rechts) sortieren, indem Sie die Werte markieren und dann im Menü Daten auf Sortieren klicken. Klicken Sie auf Optionen, klicken Sie dann auf Spalten sortieren, und klicken Sie anschließend auf OK. Klicken Sie unter Sortieren nach auf die Zeile in der Liste, und klicken Sie dann auf Aufsteigend.

Zeilenindex ist die Nummer der Zeile in Matrix, aus der der entsprechende Wert zurückgegeben wird. Ein Zeilenindex von 1 gibt den ersten Zeilenwert in Matrix zurück, ein Zeilenindex von 2 gibt den zweiten Zeilenwert in Matrix zurück usw. Wenn Zeilenindex kleiner 1 ist, gibt WVERWEIS den Fehlerwert #WERT! zurück; wenn Zeilenindex größer als die Anzahl der Zeilen in Matrix ist, gibt WVERWEIS den Fehlerwert #BEZUG! zurück.

Bereich_Verweis ist ein logischer Wert, der angibt, ob WVERWEIS eine genaue Entsprechung oder eine ungefähre Entsprechung suchen soll. Wenn dieser Parameter WAHR ist oder weggelassen wird, wird eine ungefähre Entsprechung zurückgegeben. Anders ausgedrückt, wird der nächstgrößere Wert zurückgegeben, der kleiner als Suchkriterium ist, wenn keine genaue Entsprechung gefunden wird. Wenn der Parameter FALSCH ist, sucht WVERWEIS eine genaue Entsprechung. Wenn keine gefunden wird, wird der Fehlerwert #NV zurückgegeben.

Anmerkungen

  • Wenn WVERWEIS das Suchkriterium nicht finden kann, und Bereich_Verweis WAHR ist, wird der größte Wert verwendet, der kleiner als Suchkriterium ist.

  • Wenn Suchkriterium kleiner als der kleinste Wert in der ersten Zeile von Matrix ist, gibt WVERWEIS den Fehlerwert #NV zurück.

Beispiele

Angenommen, Sie verwenden eine Lagerbestandstabelle für PKW-Ersatzteile. A1:A4 enthält "Achsen", 4, 5, 6. B1:B4 enthält "Getriebe", 4, 7, 8. C1:C4 enthält "Schrauben", 9, 10, 11.

WVERWEIS("Achsen"; A1:C4;2;WAHR) ergibt 4

WVERWEIS("Getriebe";A1:C4;3;FALSCH) ergibt 7

WVERWEIS("Getriebe";A1:C4;3;WAHR) ergibt 7

WVERWEIS("Schrauben";A1:C4;4;) ergibt 11

Matrix kann auch eine Matrixkonstante sein:

WVERWEIS(3;{1;2;3:"a";"b";"c":"d";"e";"f"};2;WAHR) ergibt "c"


ZEILE

Siehe auch

Liefert die Zeilennummer eines Bezuges.

Syntax

ZEILE(Verweis)

Verweis ist die Zelle oder der Zellbereich, deren bzw. dessen Zeilennummer Sie ermitteln möchten.

  • Fehlt das Argument Verweis, wird es als der Bezug der Zelle angenommen, in der sich die Funktion ZEILE befindet.

  • Ist Verweis ein Zellbereich, und wurde ZEILE als vertikaler Vektor eingegeben, liefert ZEILE die Zeilennummern des Bezugs als vertikalen Vektor.

  • Verweis darf sich nicht auf mehrere Bereiche beziehen.

Beispiele

ZEILE(A3) ergibt 3

Wird sie als Matrixformel in drei untereinanderliegende Zellen eingegeben, liefert die Funktion

ZEILE(A3:B5) den vertikalen Vektor {3;4;5}

Wird ZEILE in die Zelle C5 eingegeben, gilt:

ZEILE() ist gleich ZEILE(C5) und ergibt somit 5.


ZEILEN

Siehe auch

Liefert die Anzahl der Zeilen eines Bezuges.

Syntax

ZEILEN(Matrix)

Matrix ist eine Matrix, eine Matrixformel oder ein Bezug auf einen Zellbereich, dessen Zeilenanzahl Sie abfragen möchten.

Beispiele

ZEILEN(A1:C4) ergibt 4

ZEILEN({1.2.3;4.5.6}) ergibt 2


ABRUNDEN

Siehe auch

Rundet die Zahl auf Anzahl_Stellen ab.

Syntax

ABRUNDEN(Zahl;Anzahl_Stellen)

Zahl ist eine reelle Zahl, die Sie abrunden wollen.

Anzahl_Stellen legt die Anzahl der Dezimalstellen fest, auf die Sie die Zahl abrunden wollen.

Anmerkungen

  • Die Funktion ABRUNDEN unterscheidet sich von der Funktion RUNDEN nur dadurch, dass sie eine Zahl immer abrundet.

  • Ist Anzahl_Stellen größer gleich 0 (Null), wird die jeweilige Zahl entsprechend der angegebenen Anzahl an Dezimalstellen abgerundet.

  • Ist Anzahl_Stellen gleich 0 oder nicht angegeben, wird die jeweilige Zahl auf die nächste ganze Zahl abgerundet.

  • Ist Anzahl_Stellen kleiner als 0, wird die jeweilige Zahl links vom Komma abgerundet.

Beispiele

ABRUNDEN(3,2; 0) ergibt 3

ABRUNDEN(76,9;0) ergibt 76

ABRUNDEN(3,14159; 3) ergibt 3,141

ABRUNDEN(-3,14159; 1) ergibt -3,1

ABRUNDEN(31415,92654; -2) ergibt 31.400


ABS

Siehe auch

Liefert den Absolutwert einer Zahl. Der Absolutwert einer Zahl ist die Zahl ohne ihr Vorzeichen.

Syntax

ABS(Zahl)

Zahl ist die reelle Zahl, deren Absolutwert Sie ermitteln möchten.

Beispiele

ABS(2) ergibt 2

ABS(-2) ergibt 2

Enthält A1 den Wert -16, liefert

WURZEL(ABS(A1)) den Wert 4


ARCCOS

Siehe auch

Liefert den Arkuskosinus einer Zahl. Der Arkuskosinus ist der Winkel, dessen Kosinus Zahl ist. Der Ergebniswinkel wird im Bogenmaß (Radiant) im Wertebereich von 0 (Null) bis pi (Pi) angegeben.

Syntax

ARCCOS(Zahl)

Zahl ist der Kosinus des jeweiligen Winkels und muss zwischen -1 und 1 liegen.

Möchten Sie ein Ergebnis aus dem Bogenmaß (Radiant) in Grad umrechnen, müssen Sie es mit 180/PI() multiplizieren.

Beispiele

ARCCOS(-0,5) liefert 2,094395 (2*pi/3 Radiant)

ARCCOS(-0,5)*180/PI() liefert 120 (Grad)


ARCCOSHYP

Siehe auch

Liefert den umgekehrten hyperbolischen Kosinus einer Zahl. Zahl muss größer gleich 1 sein. Der umgekehrte hyperbolische Kosinus ist der Wert, dessen hyperbolischer Kosinus Zahl ist, also ist ARCCOSHYP(COSHYP(Zahl)) gleich Zahl.

Syntax

ARCCOSHYP(Zahl)

Zahl kann jede beliebige reelle Zahl sein, die größer gleich 1 ist.

Beispiele

ARCCOSHYP(1) ergibt 0

ARCCOSHYP(10) ergibt 2,993223


ARCSIN

Siehe auch

Liefert den Arkussinus einer Zahl. Der Arkussinus ist der Winkel, dessen Sinus Zahl ist. Der als Ergebnis gelieferte Winkel wird im Bogenmaß (Radiant) mit einem Wert zwischen -pi/2 und pi/2 ausgegeben.

Syntax

ARCSIN(Zahl)

Zahl ist der Sinus des Winkels, den Sie berechnen möchten, und muss in dem Wertebereich -1 bis 1 liegen.

Anmerkung

Soll ein Arkussinus in Grad ausgedrückt werden, müssen Sie das jeweilige Ergebnis mit 180/PI() multiplizieren.

Beispiele

ARCSIN(-0,5) ergibt -0,5236 (-pi/6 Radiant)

ARCSIN(-0,5)*180/PI() ergibt -30 (Grad)


ARCSINHYP

Siehe auch

Liefert den umgekehrten hyperbolischen Sinus einer Zahl. Der umgekehrte hyperbolische Sinus ist der Wert, dessen hyperbolischer Sinus Zahl ist. Somit ist ARCSINHYP(SINHYP(Zahl)) = Zahl.

Syntax

ARCSINHYP(Zahl)

Zahl kann jede beliebige reelle Zahl sein.

Beispiele

ARCSINHYP(-2,5) ergibt -1,64723

ARCSINHYP(10) ergibt 2,998223


ARCTAN

Siehe auch

Liefert den Arkustangens einer Zahl. Der Arkustangens ist der Winkel, dessen Tangens Zahl ist. Der als Ergebnis gelieferte Winkel wird im Bogenmaß mit einem Wert zwischen -pi/2 und pi/2 ausgegeben.

Syntax

ARCTAN(Zahl)

Zahl ist der Tangens des Winkels, den Sie berechnen möchten.

Anmerkung

Soll ein Arkustangens in Grad ausgedrückt werden, müssen Sie das jeweilige Ergebnis mit 180/PI( ) multiplizieren.

Beispiele

ARCTAN(1) ergibt 0,785398 (pi/4 Radiant)

ARCTAN(1)*180/PI() ergibt 45 (Grad)


ARCTAN2

Siehe auch

Liefert den Arkustangens ausgehend von einer x- und einer y-Koordinate. Dieser Arkustangens ist der Winkel zwischen der x-Achse und der Linie, die durch den Koordinatenursprung (0; 0) und den Punkt verläuft, der die Koordinaten (x_Koordinate; y_Koordinate) hat. Der Winkel wird im Bogenmaß mit einem Wert zwischen -pi und pi (ausgenommen -pi) ausgegeben.

Syntax

ARCTAN2(x_Koordinate;y_Koordinate)

x_Koordinate ist die x-Koordinate des Punktes.

y_Koordinate ist die y-Koordinate des Punktes.

Anmerkung

  • Ein positives Ergebnis entspricht einem Winkel, der bezogen auf die x-Achse gegen den Uhrzeigersinn abgemessen wird; ein negatives Ergebnis entspricht einem im Uhrzeigersinn abgemessenen Winkel.

  • ARCTAN2(a;b) entspricht ARCTAN(b/a) mit dem Unterschied, dass a in ARCTAN2 den Wert 0 annehmen darf.

  • Ist sowohl die x_Koordinate als auch die y_Koordinate 0, liefert ARCTAN2 den Fehlerwert #DIV/0!.

  • Soll ein Arkustangens in Grad ausgedrückt werden, müssen Sie das jeweilige Ergebnis mit 180/PI( ) multiplizieren.

Beispiele

ARCTAN2(1; 1) ergibt 0,785398 (pi/4 Radiant)

ARCTAN2(-1; -1) ergibt -2,35619 (-3*pi/4 Radiant)

ARCTAN2(-1; -1)*180/PI() ergibt -135 (Grad)


ARCTANHYP

Siehe auch

Liefert den umgekehrten hyperbolischen Tangens einer Zahl. Für Zahl sind nur Werte zulässig, die im Bereich -1 < Zahl < 1 liegen. Der umgekehrte hyperbolische Tangens ist der Wert, dessen hyperbolischer Tangens gleich Zahl ist, somit ist ARCTANHYP(TANHYP(Zahl)) = Zahl.

Syntax

ARCTANHYP(Zahl)

Zahl kann jede beliebige reelle Zahl sein, die im Bereich -1 < Zahl < 1 liegt.

Beispiele

ARCTANHYP(0,76159416) ergibt ungefähr 1

ARCTANHYP(-0,1) ergibt -0,10034


AUFRUNDEN

Siehe auch

Rundet die Zahl auf Anzahl_Stellen auf.

Syntax

AUFRUNDEN(Zahl;Anzahl_Stellen)

Zahl ist eine reelle Zahl, die Sie aufrunden wollen.

Anzahl_Stellen gibt an, auf wie viele Dezimalstellen die Zahl gerundet werden soll.

Anmerkungen

  • Die Funktion AUFRUNDEN unterscheidet sich von der Funktion RUNDEN nur dadurch, dass sie eine Zahl immer aufrundet.

  • Ist Anzahl_Stellen größer gleich 0 (Null), wird die jeweilige Zahl entsprechend der angegebenen Anzahl an Dezimalstellen aufgerundet.

  • Ist Anzahl_Stellen gleich 0 oder nicht angegeben, wird die jeweilige Zahl auf die nächste ganze Zahl aufgerundet.

  • Ist Anzahl_Stellen kleiner als 0, wird die jeweilige Zahl links vom Komma aufgerundet.

Beispiele

AUFRUNDEN(3,2;0) ergibt 4

AUFRUNDEN(76,9;0) ergibt 77

AUFRUNDEN(3,14159; 3) ergibt 3,142

AUFRUNDEN(-3,14159; 1) ergibt -3,2

AUFRUNDEN(31415,92654; -2) ergibt 31500


BOGENMASS

Siehe auch

Wandelt Grad in Bogenmaß (Radiant) um.

Syntax

BOGENMASS(Winkel)

Winkel ist ein in Grad gegebener Winkel, den Sie umwandeln möchten.

Beispiel

BOGENMASS(270) ergibt 4,712389 (3π/2 Radiant)


COS

Siehe auch

Liefert den Kosinus einer Zahl.

Syntax

COS(Zahl)

Zahl ist der im Bogenmaß angegebene Winkel, dessen Kosinus Sie berechnen möchten. Liegt der Winkel im Gradmaß vor, müssen Sie ihn durch Multiplizieren mit PI()/180 in das Bogenmaß überführen.

Beispiele

COS(1,047) ergibt 0,500171

COS(60*PI()/180) ergibt 0,5, den Kosinus von 60 Grad


COSHYP

Siehe auch

Liefert den hyperbolischen Kosinus einer Zahl.

Syntax

COSHYP(Zahl)

Zahl ist eine beliebige reelle Zahl, für die Sie den hyperbolischen Kosinus suchen möchten.

Die Formel des hyperbolischen Kosinus lautet wie folgt:

Beispiele

COSHYP(4) ergibt 27,30823

COSHYP(EXP(1)) ergibt 7,610125, wobei EXP(1) dem Wert e, also der Basis des natürlichen Logarithmus entspricht.


EXP

Siehe auch

Potenziert die Basis e potenziert mit der als Argument angegebenen Zahl. Die Konstante e ist die Basis des natürlichen Logarithmus und hat den Wert 2,71828182845904.

Syntax

EXP(Zahl)

Zahl ist der Exponent zur Basis e.

Anmerkung

  • Um eine Potenz mit einer anderen Basis zu berechnen, müssen Sie den Potenzierungsoperator (^) verwenden.

  • EXP ist die Umkehrfunktion zu LN, die den natürlichen Logarithmus von Zahl liefert.

Beispiele

EXP(1) ergibt 2,718282 (Näherungswert für e)

EXP(2) ergibt e2 (7,389056)

EXP(LN(3)) ergibt 3


FAKULTÄT

Siehe auch

Liefert die Fakultät einer Zahl. Die Fakultät einer Zahl berechnet sich aus 1*2*3*...* Zahl.

Syntax

FAKULTÄT(Zahl)

Zahl ist die nicht negative Zahl, deren Fakultät Sie berechnen möchten. Ist Zahl keine ganze Zahl, werden deren Nachkommastellen abgeschnitten.

Beispiele

FAKULTÄT(1) ergibt 1

FAKULTÄT(1,9) ist gleich FAKULTÄT(1) und ergibt 1

FAKULTÄT(0) ergibt 1

FAKULTÄT(-1) ergibt #ZAHL!

FAKULTÄT(5) ist gleich 1*2*3*4*5 und ergibt 120


GANZZAHL

Siehe auch

Rundet eine Zahl auf die nächstkleinere ganze Zahl ab.

Syntax

GANZZAHL(Zahl)

Zahl ist die reelle Zahl, die Sie zur nächsten ganzen Zahl abrunden möchten.

Beispiele

GANZZAHL(8,9) ergibt 8

GANZZAHL(-8,9) ergibt -9

Die folgende Formel berechnet den Dezimalteil (die Nachkommastellen) einer positiven reellen Zahl, die in der Zelle A1 steht:

A1-GANZZAHL(A1)


GERADE

Siehe auch

Rundet eine Zahl auf die nächste gerade ganze Zahl. Sie können diese Funktion für die Verarbeitung von Elementen einsetzen, die paarweise auftreten.

Syntax

GERADE(Zahl)

Zahl ist der Wert, der gerundet werden soll.

Anmerkung

  • Ist Zahl kein numerischer Ausdruck, liefert GERADE den Fehlerwert #WERT!.

  • Unabhängig davon, welches Vorzeichen Zahl hat, wird betragsmäßig aufgerundet (Anpassung von null weg). Ist Zahl eine gerade ganze Zahl, erfolgt keine Rundung.

Beispiele

GERADE(1,5) ergibt 2

GERADE(3) ergibt 4

GERADE(2) ergibt 2

GERADE(-1) ergibt -2


GGT

Siehe auch

Liefert den größten gemeinsamen Teiler. Der größte gemeinsame Teiler ist die ganze Zahl, durch die sowohl Zahl1 als auch Zahl2 dividiert werden können, ohne dass ein Rest bleibt.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm ausführen, um die Analyse-Funktionen zu installieren. Nachdem Sie die Analyse-Funktionen installiert haben, müssen Sie diese mit Hilfe des Befehls Add-Ins-Manager im Menü Extras aktivieren.

Wie wird's gemacht?

Syntax

GGT(Zahl1;Zahl2; ...)

Zahl1; Zahl2;... sind 1 bis 29 Werte. Bei Werten, die keine ganzen Zahlen sind, werden deren Nachkommastellen abgeschnitten.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert GGT den Fehlerwert #WERT!.

  • Ist eines der Argumente kleiner als null, liefert GGT den Fehlerwert #ZAHL!.

  • Eins ist Teiler jeder Zahl (ohne Rest).

  • Eine Primzahl hat nur sich selbst und eins als Teiler.

Beispiele

GGT(5; 2) ergibt 1

GGT(24; 36) ergibt 12

GGT(7; 1) ergibt 1

GGT(5; 0) ergibt 5


GRAD

Siehe auch

Wandelt Bogenmaß (Radiant) in Grad um.

Syntax

GRAD(Winkel)

Winkel ist ein in Bogenmaß (Radiant) gegebener Winkel, den Sie umwandeln möchten.

Beispiel

GRAD(PI()) ergibt 180


KGV

Siehe auch

Liefert das kleinste gemeinsame Vielfache der als Argumente angegebenen ganzen Zahlen. Als kleinstes gemeinsames Vielfaches wird die kleinste positive ganze Zahl bezeichnet, die ein Vielfaches aller ganzzahligen Argumente Zahl1, Zahl2 und so weiter ist. KGV können Sie verwenden, wenn Sie Brüche addieren müssen, die unterschiedliche Nenner haben.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

KGV(Zahl1;Zahl2; ...)

Zahl1; Zahl2;... sind 1 bis 29 Werte, deren kleinstes gemeinsames Vielfaches Sie berechnen möchten. Bei Werten, die keine ganzen Zahlen sind, werden deren Nachkommastellen abgeschnitten.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert KGV den Fehlerwert #WERT!.

  • Ist eines der Argumente kleiner als 1, liefert KGV den Fehlerwert #ZAHL!.

Beispiele

KGV(5; 2) ergibt 10

KGV(24; 36) ergibt 72


KOMBINATIONEN

Siehe auch

Liefert die Anzahl der Kombinationen ohne Wiederholung von k Elementen aus einer Menge von n Elementen. Verwenden Sie KOMBINATIONEN, wenn Sie berechnen möchten, wie viele Gruppen aus einer bestimmten Anzahl von Elementen gebildet werden können.

Syntax

KOMBINATIONEN(n;k)

n ist die Anzahl aller Elemente.

k gibt an, aus wie vielen Elementen jede Kombination bestehen soll.

Anmerkung

  • Numerische Argumente werden zu ganzen Zahlen gekürzt.

  • Ist eines der Argumente kein numerischer Wert, liefert KOMBINATIONEN den Fehlerwert #NAME?.

  • Trifft eine der Bedingungen n < 0, k < 0 oder n < k zu, liefert KOMBINATIONEN den Fehlerwert #ZAHL!.

  • Eine Kombination ist eine beliebige Menge oder Teilmenge von Elementen, deren interne Reihenfolge keine Rolle spielt. Kombinationen unterscheiden sich von Permutationen, bei denen die interne Reihenfolge der ausgewählten Elementen von Bedeutung ist.

  • Die Anzahl möglicher Kombinationen wird wie folgt berechnet, wobei n allen Elementen und k der Anzahl der ausgewählten Elemente entspricht:

    Mit:

Beispiel

Angenommen, Sie haben acht Kandidaten und möchten eine aus zwei Personen bestehende Arbeitsgruppe bilden, und Sie möchten wissen, wie viele unterschiedlich besetzte Arbeitsgruppen theoretisch gebildet werden können. KOMBINATIONEN(8; 2) ergibt 28 Arbeitsgruppen.


KÜRZEN

Siehe auch

Schneidet die Kommastellen der Zahl ab und liefert als Ergebnis eine ganze Zahl.

Syntax

KÜRZEN(Zahl;Anzahl_Stellen)

Zahl ist die Zahl, deren Stellen Sie abschneiden wollen.

Anzahl_Stellen ist eine Zahl, die angibt, wie viele Nachkommastellen erhalten bleiben sollen. Die Voreinstellung für Anzahl_Stellen ist 0 (Null).

Anmerkung

KÜRZEN und GANZZAHL sind insofern ähnlich, als dass beide ganze Zahlen liefern. KÜRZEN entfernt die Nachkommastellen einer Zahl. GANZZAHL rundet eine Zahl entsprechend dem Wert ihrer Nachkommastellen auf die nächstkleinere ganze Zahl ab. GANZZAHL und KÜRZEN liefern nur dann unterschiedliche Ergebnisse, wenn negative Zahlen verwendet werden: KÜRZEN(-4,3) liefert -4, GANZZAHL(-4,3) liefert dagegen -5, da -5 die kleinere Zahl ist.

Beispiele

KÜRZEN(8,9) ergibt 8

KÜRZEN(-8,9) ergibt -8

KÜRZEN(PI()) ergibt 3


LN

Siehe auch

Liefert den natürlichen Logarithmus einer Zahl. Natürliche Logarithmen haben die Konstante e (2,71828182845904) als Basis.

Syntax

LN(Zahl)

Zahl ist die positive reelle Zahl, deren natürlichen Logarithmus Sie berechnen möchten.

Anmerkung

LN ist die Umkehrfunktion der Funktion EXP.

Beispiele

LN(86) ergibt 4,454347

LN(2,7182818) ergibt 1

LN(EXP(3)) ergibt 3

EXP(LN(4)) ergibt 4


LOG

Siehe auch

Liefert den Logarithmus einer Zahl zu der angegebenen Basis.

Syntax

LOG(Zahl;Basis)

Zahl ist die positive reelle Zahl, deren Logarithmus Sie berechnen möchten.

Basis ist die Basis des Logarithmus. Fehlt das Argument Basis, wird es als 10 angenommen.

Beispiele

LOG(10) ergibt 1

LOG(8; 2) ergibt 3

LOG(86; 2,7182818) ergibt 4,454347


LOG10

Siehe auch

Liefert den Logarithmus einer Zahl zur Basis 10.

Syntax

LOG10(Zahl)

Zahl ist die positive reelle Zahl, deren Logarithmus zur Basis 10 Sie berechnen möchten.

Beispiele

LOG10(86) ergibt 1,934498451

LOG10(10) ergibt 1

LOG10(1E5) ergibt 5

LOG10(10^5) ergibt 5


MDET

Siehe auch

Liefert die Determinante einer Matrix.

Syntax

MDET(Matrix)

Matrix ist eine aus numerischen Werten bestehende quadratische Matrix, hat also gleich viele Zeilen und Spalten.

  • Matrix kann wie folgt angegeben werden: als Zellbereich (zum Beispiel A1:C3) als Matrix-Konstante (zum Beispiel {1.2.3;4.5.6;7.8.9} oder als Name, der einem Zellbereich oder einer Matrix-Konstanten zugeordnet ist.

  • Sind zu einer Matrix gehörende Zellen leer oder enthalten diese Text, liefert MDET den Fehlerwert #WERT!.

  • MDET liefert ebenfalls den Fehlerwert #WERT!, wenn Matrix nicht quadratisch ist.

Anmerkung

  • Die Determinante einer Matrix ist eine Zahl, die aus den Werten berechnet wird, die zu der jeweiligen Matrix gehören. Für eine aus drei Zeilen und drei Spalten bestehenden Matrix (A1:C3) ist die Determinante wie folgt definiert:

    MDET(A1:C3) ist gleich
    A1*(B2*C3-B3*C2) + A2*(B3*C1-B1*C3) + A3*(B1*C2-B2*C1)

  • Determinanten werden normalerweise dazu verwendet, Gleichungssysteme zu lösen, die mehrere Unbekannte (Variablen) haben.

  • MDET rechnet mit einer Genauigkeit von etwa 16 Ziffern, wodurch kleine Rechenungenauigkeiten auftreten können, wenn eine Division nicht ohne Rest aufgeht. Zum Beispiel kann die Determinante einer singulären Matrix um den Wert 1E-16 von 0 verschieden sein.

Beispiele

MDET({1.3.8.5;1.3.6.1;1.1.1.0;7.9.10.2}) ergibt -20

MDET({3.6.1;1.1.0;3.10.2}) ergibt 1

MDET({3.6;1.1}) ergibt -3

MDET({1.3.8.5;1.3.6.1}) ergibt #WERT!, da die Matrix nicht quadratisch ist


MINV

Siehe auch

Liefert die Inverse einer Matrix (die zu einer Matrix gehörende Kehrmatrix)

Syntax

MINV(Matrix)

Matrix ist eine quadratische Matrix (die Anzahl der Zeilen und Spalten ist identisch).

  • Matrix kann als Zellbereich angegeben werden, beispielsweise als A1:C3; als Matrixkonstante, beispielsweise {1.2.3;4.5.6;7.8.9}; oder als Name für eine dieser beiden Möglichkeiten.

  • Wenn Zellen in der Matrix leer sind oder Text enthalten, gibt MINV den Fehlerwert #WERT! zurück.

  • MINV gibt außerdem den Fehlerwert #WERT! zurück, wenn die Anzahl der Zeilen und Spalten in Matrix nicht gleich ist.

Anmerkungen

  • Formeln, die Matrizen zurückgeben, müssen als Matrixformeln eingegeben werden.

  • Inverse Matrizen werden ebenso wie Determinanten im Allgemeinen zur Lösung von Gleichungssystemen mit mehreren Variablen verwendet. Das Produkt einer Matrix und ihrer Inverse ist die Identititätmatrix, eine quadratische Matrix, in der die Elemente auf der Hauptdiagonalen gleich 1 und alle anderen Elemente gleich 0 sind.

  • Nehmen Sie als Beispiel für die Berechnung einer Matrix aus zwei Zeilen und zwei Spalten an, dass der Bereich A1:B2 die Buchstaben a, b, c und d enthält, die vier beliebige Zahlen darstellen. Die folgende Tabelle zeigt die Inverse der Matrix A1:B2.
    Spalte A | Spalte B
    Zeile 1 | d/(a*d-b*c) | b/(b*c-a*d)
    Zeile 2 | c/(b*c-a*d) | a/(a*d-b*c)

  • MINV wird mit einer Genauigkeit von ungefähr 16 Stellen berechnet; dies kann zu einem kleinen numerischen Fehler führen, wenn nicht richtig gerundet wird.

  • Für einige quadratische Matrizen kann keine Inverse ermittelt werden; die Funktion MINV gibt in diesem Fall den Fehlerwert #ZAHL! zurück. Die Determinante für eine nicht invertierbare Matrix ist 0.

Beispiele

MINV({4.-1;2.0}) gleich {0.0,5;-1.2}

MINV({1.2.1;3.4.-1;0.2.0}) gleich {0,25.0,25.-0,75;0.0.0,5;0,75.-0,25.-0,25}

Tipp Verwenden Sie die Funktion INDEX, um auf einzelne Elemente der inversen Matrix zuzugreifen.


MMULT

Siehe auch

Liefert das Produkt zweier Matrizen. Das Ergebnis ist eine Matrix, die dieselbe Anzahl an Zeilen wie Matrix1 und dieselbe Anzahl an Spalten wie Matrix2 hat.

Syntax

MMULT(Matrix1;Matrix2)

Matrix1; Matrix2 sind die Matrizen, die Sie multiplizieren möchten.

  • Die Anzahl der Spalten von Matrix1 muss mit der Anzahl der Zeilen von Matrix2 übereinstimmen, und beide Matrizen dürfen nur Zahlen enthalten.

  • Matrix1 und Matrix2 können als Zellbereiche, Matrix-Konstanten oder Bezüge angegeben sein.

  • Gibt es Zellen, die leer sind oder Text enthalten, oder ist die Spaltenzahl von Matrix1 nicht gleich der Zeilenzahl von Matrix2, liefert MMULT den Fehlerwert #WERT!.

Anmerkung

  • Die sich aus der Multiplikation der Matrizen B und C ergebende Matrix A sieht wie folgt aus:

    wobei i die Zeilennummer und j die Spaltennummer ist.

  • Formeln, die Matrizen liefern, müssen als Matrix-Formeln eingegeben werden.

Beispiele

MMULT({1.3;7.2}; {2.0;0.2}) ergibt {2.6;14.4}

MMULT({3.0;2.0}; {2.0;0.2}) ergibt {6.0;4.0}

MMULT({1.3.0;7.2.0;1.0.0}; {2.0;0.2}) ergibt #WERT!, da die erste Matrix drei Spalten, die zweite Matrix aber nur zwei Zeilen hat.


OBERGRENZE

Siehe auch

Rundet eine Zahl betragsmäßig auf das kleinste Vielfache von Schritt auf. Wenn Sie beispielsweise verhindern möchten, dass bei Ihren Preisen Pfennige verwendet werden, wobei Ihr Produkt DM 4,42 kostet, können Sie die Formel =OBERGRENZE(4,42;0,05) verwenden, um die Preise entsprechend einer 5-Pfennig-Stufung aufzurunden.

Syntax

OBERGRENZE(Zahl;Schritt)

Zahl ist der Wert, den Sie runden möchten.

Schritt ist der Wert, auf dessen Vielfaches Sie aufrunden möchten.

Anmerkung

  • Ist eines der beiden Argumente kein numerischer Ausdruck, liefert OBERGRENZE den Fehlerwert #WERT!.

  • Unabhängig davon, welches Vorzeichen Zahl hat, wird ein Wert betragsmäßig gerundet, d.h. bei positivem Vorzeichen wird der Wert aufgerundet und bei negativem Vorzeichen wird der Wert abgerundet. Ist Zahl ein genaues Vielfaches von Schritt, erfolgt keine Rundung.

  • Haben Zahl und Schritt unterschiedliche Vorzeichen, liefert OBERGRENZE den Fehlerwert #ZAHL!.

Beispiele

OBERGRENZE(2,5; 1) ergibt 3

OBERGRENZE(-2,5; -2) ergibt -4

OBERGRENZE(-2,5; 2) ergibt #ZAHL!

OBERGRENZE(1,5; 0,1) ergibt 1,5

OBERGRENZE(0,234; 0,01) ergibt 0,24


PI

Siehe auch

Liefert den Wert pi, die mathematische Konstante (3,14159265358979) mit einer Genauigkeit von 15 Stellen.

Syntax

PI( )

Beispiele

PI()/2 ergibt 1,57079...

SIN(PI()/2) ergibt 1

Ist der Radius eines Kreises in einer Zelle namens "Radius" gespeichert, berechnet die folgende Formel die Fläche des Kreises:

PI()*(Radius^2)


POLYNOMIAL

Siehe auch

Liefert den Polynominalkoeffizienten einer Gruppe von Zahlen.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

POLYNOMIAL(Zahl1;Zahl2, ...)

Zahl1;Zahl2; ... sind 1 bis 29 Werte, deren Polynomialkoeffizienten Sie berechnen möchten.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert POLYNOMIAL den Fehlerwert #WERT!.

  • Ist eines der Argumente kleiner als 1, liefert POLYNOMIAL den Fehlerwert #ZAHL!.

  • Die POLYNOMIAL-Funktion lautet:

Beispiel

POLYNOMIAL(2; 3; 4) ergibt 1260


POTENZ

Siehe auch

Liefert als Ergebnis eine potenzierte Zahl.

Syntax

POTENZ(Zahl;Potenz)

Zahl ist die Zahl, die Sie mit dem Exponenten potenzieren möchten. Es sind alle reellen Zahlen zulässig.

Potenz ist der Exponent, mit dem Sie die Zahl potenzieren möchten.

Anmerkung

Alternativ zur Funktion POTENZ kann der Operator "^" zum Potenzieren einer Zahl verwendet werden, zum Beispiel 5^2 anstelle von POTENZ(5;2).

Beispiele

POTENZ(5;2) ergibt 25

POTENZ(98,6;3,2) ergibt 2401077

POTENZ(4;5/4) ergibt 5,656854


POTENZREIHE

Siehe auch

Liefert die Summe von Potenzen (zur Berechnung von Potenzreihen und dichotomen Wahrscheinlichkeiten):

Viele Funktionen können mit Hilfe einer Potenzreihenentwicklung angenähert werden.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

POTENZREIHE(X;N;M;Koeffizienten)

X ist der Wert der unabhängigen Variablen der Potenzreihe.

N ist die Anfangspotenz in die Sie X erheben möchten.

M ist das Inkrement, um das Sie N in jedem Glied der Reihe vergrößern möchten.

Koeffizienten ist eine Gruppe von Koeffizienten, mit denen die aufeinander folgenden Potenzen der Variablen X multipliziert werden. Die Anzahl der in Koeffizienten angegebenen Werte bestimmt, wie viele Glieder (Potenzen) die jeweilige Potenzreihe umfasst. Sind in Koeffizienten beispielsweise 3 Werte angegeben, besteht die zugehörige Potenzreihe aus drei Gliedern.

Anmerkung

Ist eines der Argumente kein numerischer Ausdruck, liefert POTENZREIHE den Fehlerwert #WERT!.

Beispiel

Angenommen, die Zelle A1 enthält die Formel =PI()/4, und die Zellen E1:E4 enthalten die folgenden Werte als Koeffizienten (jeweils mit der Funktion FAKULTÄT berechnet):

Die folgende Formel gibt einen Nährungswert des Kosinus von Pi/4 Radiant (45 Grad) zurück:

POTENZREIHE(A1;0;2;E1:E4) gleich 0,707103.


PRODUKT

Siehe auch

Multipliziert die Argumente und liefert das Produkt.

Syntax

PRODUKT(Zahl1;Zahl2;...)

Zahl1; Zahl2; ... sind 1 bis 30 Zahlen, die Sie multiplizieren möchten.

Anmerkung

  • Berücksichtigt werden nur Argumente, die Zahlen, Wahrheitswerte oder Zahlen in Textform sind. Als Fehlerwerte oder Text angegebene Argumente, die nicht in Zahlen umgewandelt werden können, führen zu Fehlern.

  • Ist als Argument eine Matrix oder ein Bezug angegeben, werden nur die Elemente dieser Matrix oder dieses Bezugs berücksichtigt, die Zahlen sind. Alle anderen Elemente, wie leere Zellen, Wahrheitswerte, Texte oder Fehlerwerte, werden ignoriert.

Beispiele

Die Zellen A2:C2 enthalten 5, 15 und 30:

PRODUKT(A2:C2) ergibt 2.250

PRODUKT(A2:C2; 2) ergibt 4.500


QUADRATESUMME

Siehe auch

Summiert die quadrierten Argumente.

Syntax

QUADRATESUMME(Zahl1;Zahl2; ...)

Zahl1; Zahl2; ... sind 1 bis 30 Argumente, deren Quadrate Sie summieren wollen. Anstelle durch Semikolon getrennte Argumente können Sie auch eine einzeilige oder einspaltige Matrix oder einen Bezug auf eine solche Matrix verwenden.

Beispiel

QUADRATESUMME(3; 4) ergibt 25


QUOTIENT

Siehe auch

Liefert den ganzzahligen Anteil einer Division. Diese Funktion können Sie immer dann verwenden, wenn Sie die Nachkommastellen (den Rest) einer Division löschen möchten.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

QUOTIENT(Zähler;Nenner)

Zähler ist der Dividend.

Nenner ist der Divisor.

Anmerkung

Ist eines der Argumente ein nichtnumerischer Ausdruck, liefert QUOTIENT den Fehlerwert #WERT!.

Beispiele

QUOTIENT(5; 2) ergibt 2

QUOTIENT(4,5; 3,1) ergibt 1

QUOTIENT(-10; 3) ergibt -3


REST

Siehe auch

Liefert den Rest einer Division. Das Ergebnis hat dasselbe Vorzeichen wie Divisor.

Syntax

REST(Zahl;Divisor)

Zahl ist die Zahl, für die der Rest einer Division gesucht wird.

Divisor ist die Zahl, durch die Zahl dividiert werden soll. Ist Divisor 0, liefert REST den Fehlerwert #DIV/0!.

Anmerkung

Die Funktion REST kann auch mit Hilfe der Funktion GANZZAHL formuliert werden:

REST(n; d) = n - d*GANZZAHL(n/d)

Beispiele

REST(3; 2) ergibt 1

REST(-3; 2) ergibt 1

REST(3; -2) ergibt -1

REST(-3; -2) ergibt -1


RÖMISCH

Siehe auch

Wandelt eine arabische Zahl in eine römische Zahl als Text um.

Syntax

RÖMISCH(Zahl;Typ)

Zahl ist die arabische Zahl, die Sie umwandeln wollen.

Typ ist eine Zahl, die den Typ der römischen Zahl festlegt. Die Schreibweise der römischen Zahlen reicht von klassisch bis vereinfacht, wobei die Zeichenfolge kürzer wird, sobald ein höherer Typ vorliegt. Das unten gezeigte Beispiel RÖMISCH(499;0) erläutert dies.

Typ | Entspricht
0 oder nicht angegeben | Klassisch.
1 | Kürzer. Siehe Beispiel.
2 | Kürzer. Siehe Beispiel.
3 | Kürzer. Siehe Beispiel.
4 | Vereinfacht.
WAHR | Klassisch.
FALSCH | Vereinfacht.

Anmerkungen

  • Ist Zahl negativ, wird der Fehlerwert #WERT! zurückgegeben.

  • Ist Zahl größer als 3999, wird der Fehlerwert #WERT! zurückgegeben.

Beispiele

RÖMISCH(499;0) ergibt "CDXCIX"

RÖMISCH(499;1) ergibt "LDVLIV"

RÖMISCH(499;2) ergibt "XDIX"

RÖMISCH(499;3) ergibt "VDIV"

RÖMISCH(499;4) ergibt "ID"

RÖMISCH(1993;0) ergibt "MCMXCIII"


RUNDEN

Siehe auch

Rundet eine Zahl auf eine bestimmte Anzahl an Dezimalstellen.

Syntax

RUNDEN(Zahl;Anzahl_Stellen)

Zahl ist die Zahl, die Sie auf- oder abrunden möchten.

Anzahl_Stellen gibt an, auf wieviel Dezimalstellen Sie die Zahl auf- oder abrunden möchten.

  • Ist Anzahl_Stellen größer als 0 (Null), wird Zahl auf die angegebene Anzahl an Dezimalstellen gerundet.

  • Ist Anzahl_Stellen gleich 0, wird Zahl auf die nächste ganze Zahl gerundet.

  • Ist Anzahl_Stellen kleiner als 0, wird der links vom Dezimalzeichen stehende Teil von Zahl gerundet.

Beispiele

RUNDEN(2,15; 1) ergibt 2,2

RUNDEN(2,149; 1) ergibt 2,1

RUNDEN(-1,475; 2) ergibt -1,48

RUNDEN(21,5; -1) ergibt 20


SIN

Siehe auch

Liefert den Sinus einer Zahl.

Syntax

SIN(Zahl)

Zahl ist der Winkel im Bogenmaß, für den Sie den Sinus berechnen wollen. Liegt der Winkel im Gradmaß vor, müssen Sie ihn durch Multiplizieren mit PI()/180 in das Bogenmaß überführen.

Beispiele

SIN(PI()) ergibt 1,22E-16, also annähernd 0 (Null). Der Sinus von Pi ist 0.

SIN(PI()/2) ergibt 1

SIN(30*PI()/180) ergibt 0,5, also den Sinus von 30 Grad


SINHYP

Siehe auch

Liefert den hyperbolischen Sinus einer Zahl.

Syntax

SINHYP(Zahl)

Zahl ist eine beliebige reelle Zahl.

Die Formel für den hyperbolischen Sinus lautet:

Beispiele

SINHYP(1) ergibt 1,175201194

SINHYP(-1) ergibt -1,175201194

Sie können die hyperbolische Sinusfunktion als Näherung für die Verteilungsfunktion einer Wahrscheinlichkeitsverteilung einsetzen. Angenommen, die Werte eines Laborversuches schwanken zwischen 0 und 10 Sekunden, und eine empirische Analyse der gesammelten Messreihen hat ergeben, dass die Wahrscheinlichkeit, ein Ergebnis x zu erhalten, das weniger als t Sekunden dauerte, mit der folgenden Gleichung angenähert werden kann:

P(x<t) = 2,868 * SINHYP(0,0342 * t), mit 0<t<10

Um die Wahrscheinlichkeit zu berechnen, mit der ein Ergebnis auftritt, das weniger als 1,03 Sekunden dauert, müssen Sie t durch 1,03 ersetzen:

2,868*SINHYP(0,0342*1,03) ergibt 0,101049063

Sie können erwarten, dass dieses Ergebnis bei 1000 Experimenten etwa 101mal auftritt.


SUMME

Siehe auch

Summiert die Argumente.

Syntax

SUMME(Zahl1;Zahl2; ...)

Zahl1; Zahl2; ... sind 1 bis 30 Argumente, deren Summe Sie berechnen möchten.

  • Zahlen, Wahrheitswerte und Zahlen in Textform, die Sie direkt in die Liste der Argumente eingeben, werden berücksichtigt. Die beiden ersten der nachstehend angegebenen Beispiele verdeutlichen dies.

  • Ist als Argument eine Matrix oder ein Bezug angegeben, werden nur die Elemente dieser Matrix oder dieses Bezugs berücksichtigt, die Zahlen sind. Alle anderen Elemente, wie leere Zellen, Wahrheitswerte, Texte oder Fehlerwerte, werden ignoriert. Das dritte der nachstehenden Beispiele verdeutlicht dies.

  • Als Fehlerwerte oder Text angegebene Argumente, die nicht in Zahlen umgewandelt werden können, führen zu Fehlern.

Beispiele

SUMME(3; 2) ergibt 5

SUMME("3"; 2; WAHR) ergibt 6, da das als Zeichenfolge angegebene Argument in eine Zahl und der Wahrheitswert WAHR in die Zahl 1 umgewandelt wird.

Enthält A1 die Zeichenfolge "3" und B1 den Wahrheitswert WAHR, folgt gegenüber dem vorhergehenden Beispiel ein anderes Ergebnis:

SUMME(A1; B1; 2) ergibt 2, da als Argumente angegebene Bezüge auf nichtnumerische Werte nicht in Zahlen umgewandelt werden.

Die Zellen A2:E2 enthalten die Zahlen 5, 15, 30, 40 und 50:

SUMME(A2:C2) ergibt 50

SUMME(B2:E2; 15) ergibt 150


SUMMENPRODUKT

Siehe auch

Multipliziert die sich entsprechenden Komponenten der angegebenen Matrizen miteinander und gibt die Summe dieser Produkte zurück.

Syntax

SUMMENPRODUKT(Matrix1;Matrix2;Matrix3; ...)

Matrix1; Matrix2; ... sind 2 bis 30 Matrizen, deren Komponenten Sie zunächst multiplizieren und anschließend addieren möchten.

  • Die als Argumente angegebenen Matrizen müssen bezüglich der Zeilen- und Spaltenanzahl identisch sein. Ist dies nicht der Fall, liefert SUMMENPRODUKT den Fehlerwert #WERT!.
  • Matrixelemente, die keine numerischen Ausdrücke sind, behandelt SUMMENPRODUKT so, als wären sie mit 0 belegt.

Beispiel

Die folgende Anweisung bewirkt, dass die sich entsprechenden Elemente der beiden in der obigen Tabelle stehenden Matrizen miteinander multipliziert und diese Produkte anschließend addiert werden, also: 3*2 + 4*7 + 8*6 + 6*7 + 1*5 + 9*3.

SUMMENPRODUKT({3.4;8.6;1.9}; {2.7;6.7;5.3}) ergibt 156

Anmerkung

Die in diesem Beispiel angegebene Anweisung liefert dasselbe Ergebnis wie die Anweisung SUMME(A1:B3*D1:E3), wenn diese als Matrix deklariert wird. Der Einsatz von Matrizen ermöglicht allgemeinere Lösungen für Problemstellungen, die der Funktion SUMMENPRODUKT ähnlich sind. Beispielsweise können Sie mit der als Matrix deklarierten Anweisung SUMME(A1:B3^2) die Summe der quadrierten Elemente berechnen, die in den Zellen A1:B3 stehen.


SUMMEWENN

Siehe auch

Addiert Zahlen, die mit den Suchkriterien übereinstimmen.

Syntax

SUMMEWENN(Bereich;Kriterien;Summe_Bereich)

Bereich ist der Zellbereich, den Sie berechnen wollen.

Kriterien gibt die Kriterien in Form einer Zahl, eines Ausdrucks oder einer Zeichenfolge an. Diese Kriterien bestimmen, welche Zellen addiert werden. Zum Beispiel kann das Argument Kriterien als 32, "32", ">32", "Äpfel" formuliert werden.

Summe_Bereich gibt den Bereich an, in dem sich die tatsächlich zu addierenden Zellen befinden. Die zu Summe_Bereich gehörenden Zellen werden nur dann in die Addition einbezogen, wenn die Inhalte ihrer entsprechenden in Bereich befindlichen Zellen den Suchkriterien genügen. Fehlt das Argument Summe_Bereich, werden die zu Bereich gehörenden Zellen addiert.

Anmerkung

Microsoft Excel stellt weitere Funktionen zur Verfügung, die es Ihnen ermöglichen, Ihre Daten auf der Grundlage einer Bedingung zu analysieren. Um beispielsweise die Anzahl der Vorkommen einer Textzeichenfolge oder einer Zahl innerhalb eines Bereichs von Zellen zu zählen, verwenden Sie die Funktion ZÄHLENWENN. Damit eine Formel einen oder zwei Werte auf der Grundlage einer Bedingung zurückgibt, beispielsweise einen Umsatzbonus, der auf einer bestimmten Umsatzmenge beruht, verwenden Sie die Tabellenfunktion WENN. Informationen zum Berechnen eines Wertes auf der Grundlage einer Bedingung.

Beispiel

Angenommen die Zellen A1:A4 enthalten die Preise, zu denen vier Häuser verkauft werden sollen: 100.000 DM, 200.000 DM, 300.000 DM und 400.000 DM. Die Zellen B1:B4 enthalten zu jedem dieser Immobilienpreise die entsprechende Verkaufsprovision: 7.000 DM, 14.000 DM, 21.000 DM, 28.000 DM.

SUMMEWENN(A1:A4;">160000";B1:B4) ergibt 63.000 DM


SUMMEX2MY2

Siehe auch

Summiert für zusammengehörige Komponenten zweier Matrizen die Differenzen der Quadrate.

Syntax

SUMMEX2MY2(Matrix_x;Matrix_y)

Matrix_x ist die erste Matrix oder der erste Wertebereich.

Matrix_y ist die zweite Matrix oder der zweite Wertebereich.

Anmerkung

  • Als Argumente sollten entweder Zahlen, Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Matrix_x und Matrix_y unterschiedlich viele Werte, liefert SUMMEX2MY2 den Fehlerwert #NV.

  • Die Gleichung für die Summe der aus Quadratzahlen gebildeten Differenzen lautet:

Beispiel

SUMMEX2MY2({2; 3; 9; 1; 8; 7; 5}; {6; 5; 11; 7; 5; 4; 4}) ergibt -55


SUMMEX2PY2

Siehe auch

Summiert für zusammengehörige Komponenten zweier Matrizen die Summen der Quadrate. Die Gesamtsumme aus der Summe von Quadratzahlen ist ein Ausdruck, der häufig in statistischen Berechnungen vorkommt.

Syntax

SUMMEX2PY2(Matrix_x;Matrix_y)

Matrix_x ist die erste Matrix oder der erste Wertebereich.

Matrix_y ist die zweite Matrix oder der zweite Wertebereich.

Anmerkung

  • Als Argumente sollten Zahlen, Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Matrix_x und Matrix_y unterschiedlich viele Werte, liefert SUMMEX2PY2 den Fehlerwert #NV.

  • Die Gleichung für die Summe der aus Quadratzahlen gebildeten Summen lautet:

Beispiel

SUMMEX2PY2({2; 3; 9; 1; 8; 7; 5}; {6; 5; 11; 7; 5; 4; 4}) ergibt 521


SUMMEXMY2

Siehe auch

Summiert für zusammengehörige Komponenten zweier Matrizen die quadrierten Differenzen.

Syntax

SUMMEXMY2(Matrix_x;Matrix_y)

Matrix_x ist die erste Matrix oder der erste Wertebereich.

Matrix_y ist die zweite Matrix oder der zweite Wertebereich.

Anmerkung

  • Als Argumente sollten Zahlen, Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Matrix_x und Matrix_y unterschiedlich viele Werte, liefert SUMMEXMY2 den Fehlerwert #NV.

  • Die Gleichung für die Summe quadrierter Differenzen lautet:

Beispiel

SUMMEXMY2({2; 3; 9; 1; 8; 7; 5}; {6; 5; 11; 7; 5; 4; 4}) ergibt 79


TAN

Siehe auch

Liefert den Tangens einer Zahl.

Syntax

TAN(Zahl)

Zahl ist der Winkel im Bogenmaß, für den Sie den Tangens ermitteln wollen. Liegt der Winkel im Gradmaß vor, müssen Sie ihn durch Multiplizieren mit PI()/180 in das Bogenmaß überführen.

Beispiele

TAN(0,785) ergibt 0,99920399

TAN(45*PI()/180) ergibt 1


TANHYP

Siehe auch

Liefert den hyperbolischen Tangens einer Zahl.

Syntax

TANHYP(Zahl)

Zahl ist eine reelle Zahl.

Die Formel des hyperbolischen Tangens lautet:

Beispiele

TANHYP(-2) ergibt -0,96403

TANHYP(0) ergibt 0 (Null)

TANHYP(0,5) ergibt 0,462117


TEILERGEBNIS

Siehe auch

Liefert ein Teilergebnis in einer Liste oder Datenbank. Grundsätzlich ist es einfacher, eine mit Teilergebnissen versehene Liste mit Hilfe des Befehls Teilergebnisse (Menü Daten) zu erstellen. Nachdem eine solche, mit Teilergebnissen versehene Liste erstellt ist, können Sie diese mit der Funktion TEILERGEBNIS bearbeiten.

Syntax

TEILERGEBNIS(Funktion;Bezug1;…)

Funktion ist eine Zahl (1 bis 11), die festlegt, welche Funktion in der Berechnung des Teilergebnisses verwendet werden soll.

Funktion | Funktion
1 | MITTELWERT
2 | ANZAHL
3 | ANZAHL2
4 | MAX
5 | MIN
6 | PRODUKT
7 | STABW
8 | STABWN
9 | SUMME
10 | VARIANZ
11 | VARIANZEN

Bezug1; Bezug2;... ist der Bereich oder Bezug, zu dem Sie ein Teilergebnis hinzufügen wollen.

Anmerkungen

  • Werden innerhalb des von Bezug1; Bezug2;… angegebenen Bereichs weitere Teilergebnisse (oder geschachtelte Teilergebnisse) berechnet, werden diese geschachtelten Teilergebnisse ignoriert, damit sie nicht mehrfach berücksichtigt werden.

  • TEILERGEBNIS ignoriert alle in einer gefilterten Liste ausgeblendeten Zeilen. Dies ist immer dann von Bedeutung, wenn Sie für ein Teilergebnis nur die sichtbaren Daten berücksichtigen möchten, die sich aus einer von Ihnen verdichteten (gefilterten) Liste ergeben.

  • Handelt es sich bei einem Bezug um einen 3D-Bezug, liefert TEILERGEBNIS den Fehlerwert #WERT!

Beispiel

TEILERGEBNIS(9;C3:C5) erzeugt ein Teilergebnis der Zellen C3:C5 unter Verwendung der Funktion SUMME


UNGERADE

Siehe auch

Rundet eine Zahl auf die nächste ungerade ganze Zahl.

Syntax

UNGERADE(Zahl)

Zahl ist der Wert, den Sie runden möchten.

Anmerkung

  • Ist Zahl kein numerischer Ausdruck, liefert UNGERADE den Fehlerwert #WERT!.

  • Unabhängig davon, welches Vorzeichen Zahl hat, wird ein Wert aufgerundet, wenn die Anpassung von Null weg erfolgt. Ist Zahl eine ungerade ganze Zahl, erfolgt keine Rundung.

Beispiele

UNGERADE(1,5) ergibt 3

UNGERADE(3) ergibt 3

UNGERADE(2) ergibt 3

UNGERADE(-1) ergibt -1

UNGERADE(-2) ergibt -3


UNTERGRENZE

Siehe auch

Rundet eine Zahl gegen Null ab.

Syntax

UNTERGRENZE(Zahl;Schritt)

Zahl ist der numerische Wert, den Sie runden möchten.

Schritt ist das Vielfache, auf das Sie runden möchten.

Anmerkungen

  • Ist eines der Argumente kein numerischer Ausdruck, liefert UNTERGRENZE den Fehlerwert #WERT!.

  • Haben Zahl und Schritt unterschiedliche Vorzeichen, liefert UNTERGRENZE den Fehlerwert #ZAHL!.

  • Unabhängig des Vorzeichens von Zahl wird betragsmäßig abgerundet. Ist Zahl ein genaues Vielfaches von Schritt, erfolgt keine Rundung.

Beispiele

UNTERGRENZE(2,5; 1) ergibt 2

UNTERGRENZE(-2,5; -2) ergibt -2

UNTERGRENZE(-2,5; 2) ergibt #ZAHL!

UNTERGRENZE(1,5; 0,1) ergibt 1,5

UNTERGRENZE(0,234; 0,01) ergibt 0,23


VORZEICHEN

Siehe auch

Liefert das Vorzeichen einer Zahl. Die Funktion liefert folgende Werte: 1, wenn die Zahl positiv ist; 0 (Null), wenn die Zahl 0 ist; -1, wenn die Zahl negativ ist.

Syntax

VORZEICHEN(Zahl)

Zahl ist eine beliebige reelle Zahl.

Beispiele

VORZEICHEN(10) ergibt 1

VORZEICHEN(4-4) ergibt 0

VORZEICHEN(-0,00001) ergibt -1


VRUNDEN

Siehe auch

Liefert eine auf das gewünschte Vielfache gerundete Zahl.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

VRUNDEN(Zahl;Vielfaches)

Zahl ist der Wert, der gerundet werden soll.

Vielfaches ist das Vielfache, auf das Sie Zahl runden möchten.

Anmerkung

VRUNDEN rundet auf (weg von Null), wenn der Rest der Division von Zahl durch Vielfaches größer gleich der Hälfte von Vielfaches ist.

Beispiele

VRUNDEN(10; 3) ergibt 9

VRUNDEN(-10; -3) ergibt -9

VRUNDEN(1,3; 0,2) ergibt 1,4

VRUNDEN(5; -2) ergibt #ZAHL!


WURZEL

Siehe auch

Liefert die Quadratwurzel einer Zahl.

Syntax

WURZEL(Zahl)

Zahl ist die Zahl, deren Quadratwurzel Sie berechnen möchten. Ist Zahl negativ, liefert WURZEL den Fehlerwert #ZAHL!.

Beispiele

WURZEL(16) ergibt 4

WURZEL(-16) ergibt #ZAHL!

WURZEL(ABS(-16)) ergibt 4


WURZELPI

Siehe auch

Liefert die Wurzel aus der mit Pi (pi) multiplizierten Zahl.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

WURZELPI(Zahl)

Zahl ist die Zahl, mit der Pi multipliziert wird.

Anmerkung

Ist Zahl < 0, liefert WURZELPI den Fehlerwert #ZAHL!.

Beispiele

WURZELPI(1) ergibt 1,772454

WURZELPI(2) ergibt 2,506628


ZÄHLENWENN

Siehe auch

Zählt die nichtleeren Zellen eines Bereichs, deren Inhalte mit den Suchkriterien übereinstimmen.

Syntax

ZÄHLENWENN(Bereich;Kriterien)

Bereich ist der Zellbereich, von dem Sie wissen möchten, wie viele seiner Zellen einen Inhalt haben, der mit den Suchkriterien übereinstimmt.

Kriterien gibt die Kriterien in Form einer Zahl, eines Ausdrucks oder einer Zeichenfolge an. Diese Kriterien bestimmen, welche Zellen gezählt werden. Zum Beispiel kann ein Suchkriterium als 32, "32", ">32" oder "Äpfel" formuliert werden.

Anmerkung

Microsoft Excel stellt weitere Funktionen zur Verfügung, die es Ihnen ermöglichen, Ihre Daten auf der Grundlage einer Bedingung zu analysieren. Um beispielsweise eine Summe auf der Grundlage einer Textzeichenfolge oder einer Zahl innerhalb eines Bereichs von Zellen zu berechnen, verwenden Sie die Funktion SUMMEWENN. Damit eine Formel einen oder zwei Werte auf der Grundlage einer Bedingung zurückgibt, beispielsweise einen Umsatzbonus, der auf einer bestimmten Umsatzmenge beruht, verwenden Sie die Tabellenfunktion WENN. Informationen zum Berechnen eines Wertes auf der Grundlage einer Bedingung.

Beispiele

Angenommen der Bereich A3:A6 enthält die Begriffe "Äpfel", "Orangen", "Pfirsiche" und "Äpfel":

ZÄHLENWENN(A3:A6;"Äpfel") ergibt 2

Angenommen der Bereich B3:B6 enthält 32, 54, 75 und 86:

ZÄHLENWENN(B3:B6;">55") ergibt 2


ZUFALLSBEREICH

Siehe auch

Liefert eine ganze Zufallszahl aus dem festgelegten Bereich. Bei jeder Neuberechnung der jeweiligen Tabelle wird eine neue Zufallszahl ausgegeben.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Add-In-Makro Analyse-Funktionen zu installieren. Nachdem Sie das Add-In-Makro installiert haben, müssen Sie den Befehl Add-Ins-Manager aus dem Menü Extras verwenden, um das Makro zu aktivieren.

Wie wird's gemacht?

Syntax

ZUFALLSBEREICH(Untere_Zahl;Obere_Zahl)

Untere_Zahl ist die kleinste ganze Zahl, die ZUFALLSBEREICH als Ergebnis liefern kann.

Obere_Zahl ist die größte ganze Zahl, die ZUFALLSBEREICH als Ergebnis liefern kann.


ZUFALLSZAHL

Siehe auch

Liefert eine Zufallszahl zwischen 0 und 1. Bei jeder Neuberechnung in der jeweiligen Tabelle wird eine neue Zufallszahl gezogen.

Syntax

ZUFALLSZAHL( )

Anmerkung

  • Mit der folgenden Anweisung können Sie eine reelle Zufallszahl erzeugen, die zwischen a und b liegt:

    ZUFALLSZAHL()*(b-a)+a

  • Für den Fall, dass Sie mit ZUFALLSZAHL zwar eine Zufallszahl erzeugen möchten, aber nicht wünschen, dass sich deren Wert bei jeder Neuberechnung der entsprechenden Zelle ändert, können Sie auch =ZUFALLSZAHL() in die Bearbeitungszeile eingeben und anschließend F9 drücken, um die Formel in eine Zufallszahl zu ändern.

Beispiele

Die folgende Anweisung erzeugt eine Zufallszahl, die größer gleich 0 und kleiner als 100 ist:

RAND()*100


ZWEIFAKULTÄT

Siehe auch

Liefert die Fakultät zu Zahl mit Schrittlänge 2.

Ist diese Funktion nicht verfügbar, müssen Sie das Setup-Programm starten, um das Analyse-ToolPak zu installieren. Nachdem Sie das Analyse-ToolPak installiert haben, müssen Sie die Option Analyse-Funktionen aktivieren, indem Sie im Menü Extras den Befehl Add-Ins-Manager verwenden.

Wie wird's gemacht?

Syntax

ZWEIFAKULTÄT(Zahl)

Zahl ist der Wert, für den die Fakultät mit Schrittlänge 2 berechnet werden soll. Ist Zahl keine ganze Zahl, werden die Nachkommastellen abgeschnitten.

Anmerkungen

  • Wenn Zahl nicht numerisch ist, gibt ZWEIFAKULTÄT den Fehlerwert #WERT! zurück.

  • Wenn Zahl negativ ist, gibt ZWEIFAKULTÄT den Fehlerwert #ZAHL! zurück.

  • Wenn Zahl gerade ist:

  • Wenn Zahl ungerade ist:

Beispiele

ZWEIFAKULTÄT(6) ergibt 48

ZWEIFAKULTÄT(7) ergibt 105


ACHSENABSCHNITT

Siehe auch

Liefert den Schnittpunkt der Regressionsgeraden. Diese Funktion berechnet den Punkt, an dem eine Gerade die Y-Achse unter Verwendung vorhandener X_Werte und Y_Werte schneidet. Der Schnittpunkt basiert auf einer optimal angepassten Regressionsgeraden, die durch die X_Werte und Y_Werte gezeichnet wird. Die Anfangsordinate können Sie immer dann verwenden, wenn Sie ermitteln möchten, welchen Wert die abhängige Variable für den Fall annimmt, dass die unabhängige Variable 0 (Null) ist. Beispielsweise können Sie die ACHSENABSCHNITT-Funktion einsetzen, um den elektrischen Widerstand eines Metalls bei 0°C vorherzusagen, wenn Sie die zugehörigen Messwerte (Datenpunkte) bei Raumtemperatur oder höheren Temperaturen erfasst haben.

Syntax

ACHSENABSCHNITT(Y_Werte;X_Werte)

Y_Werte ist die Gruppe der abhängigen Messwerte oder Daten.

X_Werte ist die Gruppe der unabhängigen Messwerte oder Daten.

Anmerkung

  • Als Argumente sollten entweder Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Umfassen Y_Werte und X_Werte unterschiedlich viele oder keine Datenpunkte, liefert ACHSENABSCHNITT den Fehlerwert #NV.

  • Die Gleichung für die Anfangsordinate einer Regressionsgeraden lautet:

    wobei die Steigung wie folgt berechnet wird:

Beispiel

ACHSENABSCHNITT({2. 3. 9. 1. 8}; {6. 5. 11. 7. 5}) ergibt 0,0483871


ANZAHL

Siehe auch

Berechnet, wie viele Zahlen eine Liste von Argumenten enthält. Verwenden Sie ANZAHL, um zu ermitteln, aus wie vielen Einträgen ein Zahlenfeld besteht, das in einem Bereich oder in einer Matrix gespeichert ist.

Syntax

ANZAHL(Wert1;Wert2; ...)

Wert1, Wert2, ... sind 1 bis 30 Argumente. Diese Argumente können zwar Daten unterschiedlichen Typs enthalten oder sich auf Daten unterschiedlichen Typs beziehen, für die Zählung werden aber nur Zahlenwerte berücksichtigt.

  • Bei einer Zählung werden alle Argumente berücksichtigt, die Zahlen, Null, Wahrheitswerte, Datumsangaben oder Zahlen in Textform sind. Argumente, die mit einem Fehlerwert oder mit einem Text belegt sind, der nicht in eine Zahl umgewandelt werden kann, werden ignoriert.

  • Ist ein Argument eine Matrix oder ein Bezug, werden bei einer Zählung nur die in dieser Matrix oder in diesem Bezug abgelegten Zahlen berücksichtigt. Alle zu der Matrix oder Bezug gehörenden leeren Zellen, Wahrheitswerte, Text oder Fehlerwerte werden ignoriert. Wenn Sie Wahrheitswerte, Text oder Fehlerwerte mit einbeziehen möchten, verwenden Sie die Funktion ANZAHL2.

Beispiele

Im folgenden Beispiel

liefert ANZAHL(A1:A7) den Wert 3,

liefert ANZAHL(A4:A7) den Wert 2,

liefert ANZAHL(A1:A7; 2) den Wert 4.


ANZAHL2

Siehe auch

Berechnet, wie viele Werte eine Liste von Argumenten enthält. Verwenden Sie ANZAHL2, wenn Sie wissen möchten, wie viele zu einem Bereich oder einer Matrix gehörende Zellen Daten enthalten.

Syntax

ANZAHL2(Wert1;Wert2; ...)

Wert1, Wert2, ... sind 1 bis 30 Argumente, die die Werte angeben, die Sie in die Zählung einbeziehen möchten. Ein Wert ist in diesem Fall jede beliebige Art von Information, auch leerer Text (""), nicht jedoch leere Zellen. Ist ein Argument eine Matrix oder ein Bezug, werden alle zu der Matrix oder dem Bezug gehörenden leeren Zellen ignoriert. Wenn Sie Wahrheitswerte, Text oder Fehlerwerte von der Zählung ausnehmen möchten, verwenden Sie die Funktion ANZAHL.

Beispiele

Im folgenden Beispiel

liefert ANZAHL2(A1:A7) den Wert 6,

liefert ANZAHL2(A4:A7) den Wert 4,

liefert ANZAHL2(A1:A7; 2) den Wert 4,

liefert ANZAHL2(A1:A7; "Zwei") den Wert 7.


BESTIMMTHEITSMASS

Siehe auch

Liefert das Quadrat des Pearsonschen Korrelationskoeffizienten, angepasst an die in Y_Werte und X_Werte abgelegten Datenpunkte. Weitere Informationen finden Sie bei der Funktion PEARSON. Ein r-quadrat-Wert kann als der Anteil der Varianz von Y, der durch die Varianz von X erklärt wird, interpretiert werden.

Syntax

BESTIMMTHEITSMASS(Y_Werte;X_Werte)

Y_Werte ist eine Matrix oder ein Bereich von Datenpunkten.

X_Werte ist eine Matrix oder ein Bereich von Datenpunkten.

Anmerkung

  • Als Argumente sollten entweder Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Y_Werte und X_Werte keine oder unterschiedlich viele Datenpunkte, liefert BESTIMMTHEITSMASS den Fehlerwert #NV.

  • Der r-Wert einer Regressionsgeraden wird gemäß folgender Formel berechnet:

Beispiel

BESTIMMTHEITSMASS({2;3;9;1;8;7;5};{6;5;11;7;5;4;4}) ergibt 0,05795


BETAINV

Siehe auch

Liefert Quantile der Betaverteilung. Dies bedeutet, dass, wenn Wahrscheinlichkeit = BETAVERT(x;...) ist, dann ist BETAINV(Wahrscheinlichkeit;...) = x. Die Verteilungsfunktion der Betaverteilung kann für eine Projektplanung verwendet werden, um ausgehend von einer erwarteten Fertigungszeit und der Streuung die wahrscheinlichen Fertigungszeiten zu modellieren.

Syntax

BETAINV(Wahrscheinlichkeit;Alpha;Beta;A;B)

Wahrscheinlichkeit ist die zur Betaverteilung gehörige Wahrscheinlichkeit.

Alpha ist ein Parameter der Verteilung.

Beta ist ein Parameter der Verteilung.

A ist die optionale untere Grenze des Intervalls für X.

B ist die optionale obere Grenze des Intervalls für X.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt BETAINV den Fehlerwert #WERT! zurück.

  • Ist Alpha ≤ 0 oder Beta ≤ 0, gibt BETAINV den Fehlerwert #ZAHL! zurück.

  • Ist Wahrscheinlichkeit ≤ 0 oder Wahrscheinlichkeit > 1, gibt BETAINV den Fehlerwert #ZAHL! zurück.

  • Wird für A und B kein Wert angegeben, verwendet BETAINV die Standardverteilung, d.h. A = 0 und B = 1,

  • BETAINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit führt BETAINV solange Iterationsschritte aus, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert BETAINV nicht innerhalb von 100 Iterationsschritten, gibt die Funktion den Fehlerwert #NV zurück.

Beispiel

BETAINV(0,685470581;8;10;1;3) ist gleich 2


BETAVERT

Siehe auch

Liefert Werte der Verteilungsfunktion einer betaverteilten Zufallsvariablen. Die Verteilungsfunktion (integrierte Dichtefunktion) einer Betaverteilung lässt sich beispielsweise verwendet, um die Streuung bei mehreren Stichproben zu bestimmten Vorgängen zu untersuchen. Beispielsweise kann prozentual ermittelt werden, wie viel Zeit am Tag Leute vor dem Fernsehgerät verbringen.

Syntax

BETAVERT(X;Alpha;Beta;A;B)

X ist der Wert, an dem die Funktion im Intervall zwischen A und B ausgewertet werden soll.

Alpha ist ein Parameter der Verteilung.

Beta ist ein Parameter der Verteilung.

A ist die optionale untere Grenze des Intervalls für X.

B ist die optionale obere Grenze des Intervalls für X.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt BETAVERT den Fehlerwert #WERT! zurück.

  • Ist Alpha ≤ 0 oder Beta ≤ 0, gibt BETAVERT den Fehlerwert #ZAHL! zurück.

  • Ist X < A, X > B, oder A = B, gibt BETAVERT den Fehlerwert #ZAHL! zurück.

  • Wird für A und B kein Wert angegeben, verwendet BETAVERT die Standardverteilung, d.h. A = 0 und B = 1.

Beispiel

BETAVERT(2;8;10;1;3) ist gleich 0,685470581


BINOMVERT

Siehe auch

Liefert Wahrscheinlichkeiten einer binomialverteilten Zufallsvariablen. Verwenden Sie BINOMVERT bei Problemen mit einer festgelegten Anzahl an Tests oder Versuchen, wenn als Ergebnis jedes einzelnen Versuch Erfolg oder Misserfolg ist, die einzelnen Versuche voneinander unabhängig sind, und die Wahrscheinlichkeit des Erfolgs für alle Versuche konstant ist. Mit BINOMVERT lässt sich beispielsweise die Wahrscheinlichkeit ermitteln, mit der zwei von drei Neugeborenen männlich sind.

Syntax

BINOMVERT(AnzahlErfolge;Versuche;ErfolgsWahrscheinlichkeit;Kumuliert)

AnzahlErfolge ist die Anzahl der Erfolge in einer Versuchsreihe.

Versuche ist die Anzahl der voneinander unabhängigen Versuche.

Erfolgswahrscheinlichkeit ist die Wahrscheinlichkeit eines Erfolgs für jeden Versuch.

Kumuliert ist ein Wahrheitswert, der den Typ der Funktion bestimmt. Ist Kumuliert WAHR, dann gibt BINOMVERT die Verteilungsfunktion zurück, also die Wahrscheinlichkeit dafür, dass es höchstens AnzahlErfolge Erfolge gibt. Ist Kumuliert FALSCH, gibt BINOVERT die Wahrscheinlichkeitsfunktion zurück, also die Wahrscheinlichkeit, dass es genau AnzahlErfolge Erfolge gibt.

Anmerkungen

  • AnzahlErfolge und Versuche werden auf ganze Zahlen abgerundet.

  • Ist AnzahlErfolge, Versuche oder ErfolgsWahrscheinlichkeit nichtnumerisch, gibt BINOMVERT den Fehlerwert #WERT! zurück.

  • Ist AnzahlErfolge < 0 oder AnzahlErfolge > Versuche, gibt BINOMVERT den Fehlerwert #ZAHL! zurück.

  • Ist ErfolgsWahrscheinlichkeit < 0 oder ErfolgsWahrscheinlichkeit > 1, gibt BINOMVERT den Fehlerwert #ZAHL! zurück.

  • Die Dichtefunktion der Binomialverteilung lautet:

    wobei

    KOMBINATIONEN(n;x) ist.

    Die Verteilungsfunktion der Binomialverteilung lautet:

Beispiel

Das Ergebnis beim Werfen einer Münze ist entweder Kopf oder Zahl. Die Wahrscheinlichkeit, dass der erste Wurf das Ergebnis Kopf hat, ist 0,5. Die Wahrscheinlichkeit, dass genau 6 von 10 Würfen das Ergebnis Kopf haben, berechnet sich wie folgt:

BINOMVERT(6;10;0,5;FALSCH) ist gleich 0,205078


CHIINV

Siehe auch

Liefert Quantile der γ2 -Verteilung. Ist Wahrscheinlichkeit = CHIVERT(x;...) gegeben, dann gilt CHIINV(Wahrscheinlichkeit;...) = x. Mit Hilfe dieser Funktion lassen sich zum Zweck der Validierung von Hypothesen beobachtete und erwartete Ergebnisse miteinander vergleichen.

Syntax

CHIINV(Wahrscheinlichkeit;FreiheitsGrade)

Wahrscheinlichkeit ist zur γ2 -Verteilung gehörende Wahrscheinlichkeit.

FreiheitsGrade gibt den Grad der Freiheit an.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt CHIINV den Fehlerwert #WERT! zurück.

  • Ist Wahrscheinlichkeit < 0 oder Wahrscheinlichkeit > 1, gibt CHIINV den Fehlerwert #ZAHL! zurück.

  • Ist FreiheitsGrade keine ganze Zahl, wird der Dezimalanteil abgeschnitten.

  • Ist FreiheitsGrade < 1 oder FreiheitsGrade ≥ 10^10, dann gibt CHIINV den Fehlerwert #ZAHL! zurück.

CHIINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit iteriert CHIINV solange, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert CHIINV nicht innerhalb von 100 Iterationen, gibt die Funktion CHIINV den Fehlerwert #NV zurück.

Beispiel

CHIINV(0,05;10) ist gleich 18,30703


CHITEST

Siehe auch

Liefert die Teststatistik eines γ2-Unabhängigkeitstests. CHITEST gibt den Wert der chi-quadrierten (γ2 -) Verteilung für die Teststatistik (Prüfgröße) mit den entsprechenden Freiheitsgraden. Mit Hilfe von γ2-Tests können Sie feststellen, ob in Experimenten die Ergebnisse bestätigt werden, die aufgrund von Hypothesen erwartet wurden.

Syntax

CHITEST(BeobachteteWerte;ErwarteteWerte)

BeobachteteWerte ist der Bereich beobachteter Daten, mit dem Sie die erwarteten Werte testen möchten.

ErwarteteWerte ist der Bereich erwarteter Beobachtungen, die sich aus der Division der miteinander multiplizierten Rangsummen und der Gesamtsumme berechnen.

Anmerkungen

  • Enthalten BeobachteteWerte und ErwarteteWert nicht dieselbe Anzahl an Datenpunkten, gibt CHITEST den Fehlerwert #NV zurück.

  • Der γ2 -Test berechnet zunächst eine γ2 -Statistik bildet dann die Summe der Differenzen zwischen den beobachteten und den erwarteten Werten. Die Gleichung für diese Funktion ist gegeben durch CHITEST=p( X>γ2 ), mit:

    wobei gilt:

    Aij = tatsächliche Häufigkeit in der i-ten Zeile, j-ten Spalte

    Eij = erwartete Häufigkeit in der i-ten Zeile, j-ten Spalte

    Z = Zeilenanzahl

    S = Spaltenanzahl

    CHITEST liefert die Wahrscheinlichkeit für eine Chi-Quadrat-Verteilung mit df = (r - 1)(c - 1) Freiheitsgraden.

Beispiel

Die γ2 -Statistik für diese Daten ist 16,16957 bei zwei Freiheitsgraden.

CHITEST(B3:C5,B9:C11) ist gleich 0,000308


CHIVERT

Siehe auch

Liefert Werte der Verteilungsfunktion (1-Alpha) einer Chi-Quadrat-verteilten Zufallsgröße. Die γ2-Verteilung wird bei einem γ2-Test benötigt. Mit dem γ2-Test lassen sich beobachtete und erwartete Werte miteinander vergleichen. Wird beispielsweise in einem genetischen Experiment die Hypothese aufgestellt, das die nächste Pflanzengeneration in einer bestimmten Farbzusammensetzung ausgeprägt ist. Durch Vergleich der beobachteten mit den erwarteten Ergebnissen lässt sich die Hypothese validieren.

Syntax

CHIVERT(x;FreiheitsGrade)

X ist der Wert der Verteilung, dessen Wahrscheinlichkeit berechnet werden soll.

FreiheitsGrade gibt den Grad der Freiheit an.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt, CHIVERT den Fehlerwert #WERT! zurück..

  • Ist x negativ, gibt CHIVERT den Fehlerwert #ZAHL! zurück.

  • Ist FreiheitsGrade keine ganze Zahl, wird der Dezimalanteil abgeschnitten.

  • Ist FreiheitsGrade < 1 oder FreiheitsGrade ≥ 10^10, gibt CHIVERT den Fehlerwert #ZAHL! zurück.

  • CHIVERT wird berechnet als CHIVERT = P(X>x), wobei X eine Zufallsvariable mit der Verteilung γ2 ist.

Beispiel

CHIVERT(18,307;10) ist gleich 0,050001


EXPONVERT

Siehe auch

Liefert Wahrscheinlichkeiten einer exponentialverteilten Zufallsvariablen. Mit Hilfe der Funktion EXPONVERT lassen sich Zeiträume zwischen Ereignissen zu modellieren, beispielsweise, wie lange ein Geldautomat für die Ausgabe von Geld benötigt. Zum Beispiel können Sie mit EXPONVERT berechnen, wie wahrscheinlich es ist, dass dieser Vorgang eine Minute dauert.

Syntax

EXPONVERT(x;Lambda;Kumuliert)

X ist der Wert für die Funktion.

Lambda ist übergebene Wert.

Kumuliert ist ein Wahrheitswert, der den Typ der Funktion bestimmt. Ist Kumuliert mit WAHR belegt, liefert EXPONVERT den Wert der Verteilungsfunktion (integrierte Dichtefunktion). Ist Kumuliert mit FALSCH belegt, liefert EXPONVERT den Wert der Dichtefunktion.

Anmerkungen

  • Sind x oder Lambda nichtnumerisch, gibt EXPONVERT den Fehlerwert #WERT! zurück.

  • Ist x < 0, gibt EXPONVERT den Fehlerwert #ZAHL! zurück.

  • Ist Lambda ≤ 0, gibt EXPONVERT den Fehlerwert #ZAHL! zurück.

  • Die Gleichung für die Wahrscheinlichkeitsdichte lautet:

  • Die Gleichung für die Verteilungsfunktion lautet:

Beispiele

EXPONVERT(0,2;10;WAHR) ist gleich 0,864665

EXPONVERT(0,2;10;FALSCH) ist gleich 1,353353


FINV

Siehe auch

Liefert Quantile der F-Verteilung. Ist p = FVERT(x,...), dann ist FINV(p,...) = x.

Die F-Verteilung kann in F-Tests verwendet werden, bei denen die Streuungen zweier Datenmengen ins Verhältnis gesetzt werden. Zum Beispiel können Sie die Verteilung der in den Vereinigten Staaten sowie in Kanada erzielten Einkommen daraufhin analysieren, ob in den beiden Ländern ähnliche Verteilungen vorliegen.

Syntax

FINV(Wahrsch;Freiheitsgrade1;Freiheitsgrade2)

Wahrsch ist die zur F-Verteilung gehörige Wahrscheinlichkeit.

Freiheitsgrade1 ist die Anzahl der Freiheitsgrade im Zähler.

Freiheitsgrade2 ist die Anzahl der Freiheitsgrade im Nenner.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt FINV den Fehlerwert #WERT! zurück.

  • Ist Wahrsch < 0 oder Wahrsch > 1, gibt FINV den Fehlerwert #ZAHL! zurück.

  • Ist Freiheitsgrade1 oder Freiheitsgrade2 keine ganze Zahl, wird der Dezimalanteil abgeschnitten.

  • Ist Freiheitsgrade1 < 1 oder Freiheitsgrade2 ≥ 10^10, gibt FINV den Fehlerwert #ZAHL! zurück.

  • Ist Freiheitsgrade2 < 1 oder Freiheitsgrade2 ≥ 10^10, gibt FINV den Fehlerwert #ZAHL! zurück.

FINV kann dazu verwendet werden, kritische Werte der F-Verteilung zu berechnen. Zum Beispiel umfasst die Ausgabe einer ANOVA-Berechnung häufig Daten für die F-Verteilung (F-Statistik), F-Wahrscheinlichkeit sowie den kritischen F-Wert bei dem Signifikanzniveau 0,05. Wenn Sie den kritischen Wert von F ermitteln möchten, müssen Sie der Funktion FINV das Signifikanzniveau als Argument Wahrsch übergeben.

FINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit iteriert FINV solange, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert FINV nicht innerhalb von 100 Iterationsschritten, liefert die Funktion den Fehlerwert #NV.

Beispiel

FINV(0,01;6;4) ist gleich 15,20675


FISHER

Siehe auch

Liefert die Fisher-Transformation für x. Diese Transformation erzeugt eine Funktion, die näherungsweise normalverteilt ist und somit eine Schiefe von ungefähr Null besitzt. Mit dieser Funktion können Sie eine Hypothese bezüglich des Korrelationskoeffizienten prüfen.

Syntax

FISHER(x)

X ist ein numerischer Wert, für den Sie die Transformation durchführen möchten.

Anmerkungen

  • Ist x nichtnumerisch, gibt FISHER den Fehlerwert #WERT! zurück.

  • Ist x ≤ -1 oder ist x ≥ 1, gibt FISHER den Fehlerwert #ZAHL! zurück.

Die Gleichung für die Fisher-Transformation ist:

Beispiel

FISHER(0,75) ist gleich 0,972955


FISHERINV

Siehe auch

Liefert die Umkehrung der Fisher-Transformation. Mit Hilfe dieser Transformation können Sie die Korrelation zwischen Datenbereichen oder -gruppen untersuchen. Ist y = FISHER(x), dann ist FISHERINV(y) = x.

Syntax

FISHERINV(y)

y ist der Wert, dessen Transformation Sie umkehren möchten.

Anmerkungen

  • Ist y nichtnumerisch, gibt FISHERINV den Fehlerwert #WERT! zurück.

Die Gleichung der Inversen der Fisher-Transformation ist:

Beispiel

FISHERINV(0,972955) ist gleich 0,75


FTEST

Siehe auch

Liefert die Teststatistik eines F-Tests. Ein F-Test berechnet die einseitige Wahrscheinlichkeit, dass sich die Varianzen von Matrix1 und Matrix2 nicht signifikant unterscheiden. Mit dieser Funktion können Sie feststellen, ob zwei Stichproben unterschiedliche Varianzen haben. Sind zum Beispiel die Prüfungsergebnisse öffentlicher und privater Schulen bekannt, können Sie ermitteln, ob bei diesen Schultypen ein unterschiedlich breites Notenspektrum üblich ist. Untersucht wird der Unterschied in der Streuung (oder Vielfalt) der Prüfungsergebnisse.

Syntax

FTEST(Matrix1;Matrix2)

Matrix1 ist die erste Matrix oder der erste Wertebereich.

Matrix2 ist die zweite Matrix oder der zweite Wertebereich.

Anmerkung

  • Als Argumente dürfen nur Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthält eines der Argumente Matrix1 oder Matrix2 weniger als 2 Datenpunkte, oder ist die Varianz von Matrix1 oder Matrix2 gleich 0, liefert FTEST den Fehlerwert #DIV/0!.

Beispiel

FTEST({6;7;9;15;21};{20;28;31;38;40}) ergibt 0,648318


FVERT

Siehe auch

Liefert Werte der Verteilungsfunktion (1-Alpha) einer F-verteilten Zufallsvariablen. Mit dieser Funktion können Sie feststellen, ob zwei Datenmengen unterschiedlichen Streuungen unterliegen. Beispielsweise können Sie die Punktezahlen untersuchen, die Männer und Frauen bei einem Einstellungstest erzielt haben und ermitteln, ob sich die für die Frauen gefundene Streuung von der der Männer unterscheidet.

Syntax

FVERT(x;Freiheitsgrade1;Freiheitsgrade2)

X ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Freiheitsgrade1 ist die Anzahl der Freiheitsgrade im Zähler.

Freiheitsgrade2 ist die Anzahl der Freiheitsgrade im Nenner.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt FVERT den Fehlerwert #WERT! zurück.

  • Ist x negativ, gibt FVERT den Fehlerwert #ZAHL! zurück.

  • Ist Freiheitsgrade1 oder Freiheitsgrade2 keine ganze Zahl, wird der Dezimalanteil abgeschnitten.

  • Ist Freiheitsgrade1 < 1 oder Freiheitsgrade2 ≥ 10^10, gibt FVERT den Fehlerwert #ZAHL! zurück.

  • Ist Freiheitsgrade2 < 1 oder Freiheitsgrade2 ≥ 10^10, gibt FVERT den Fehlerwert #ZAHL! zurück.

  • FVERT wird durch FVERT=P( F<x ) berechnet, wobei F eine F-verteilte Zufallsvariable ist.

Beispiel

FVERT(15,20675;6;4) ist gleich 0,01


GAMMAINV

Siehe auch

Liefert Quantile der Gammaverteilung. Gilt p = GAMMAVERT(x;...), dann gilt GAMMAINV(p;...) = x

Mit dieser Funktion können Sie eine Variable untersuchen, deren Verteilung eventuell schief ist.

Syntax

GAMMAINV(Wahrsch;Alpha;Beta)

Wahrsch ist die zur Gamma-Verteilung gehörige Wahrscheinlichkeit.

Alpha ist ein Parameter der Verteilung.

Beta ist ein Parameter der Verteilung. Wenn Beta = 1, liefert GAMMAINV die Standard-Gammaverteilung.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert GAMMAINV den Fehlerwert #WERT!.

  • Ist Wahrsch < 0, oder ist Wahrsch > 1, liefert GAMMAINV den Fehlerwert #ZAHL!.

  • Ist Alpha ≤ 0, oder ist Beta ≤ 0, liefert GAMMAINV den Fehlerwert #ZAHL!.

  • Ist Beta ≤ 0, liefert GAMMAINV den Fehlerwert #ZAHL!.

  • GAMMAINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit führt GAMMAINV solange Iterationsschritte aus, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert GAMMAINV nicht innerhalb von 100 Iterationsschritten, liefert die Funktion den Fehlerwert #NV.

Beispiel

GAMMAINV(0,068094;9;2) ergibt 10


GAMMALN

Siehe auch

Liefert den natürlichen Logarithmus der Gammafunktion, Γ(x).

Syntax

GAMMALN(x)

x ist der Wert, für den Sie GAMMALN berechnen möchten.

Anmerkung

  • Ist x kein numerischer Ausdruck, liefert GAMMALN den Fehlerwert #WERT!.

  • Ist x ≤ 0, liefert GAMMALN den Fehlerwert #ZAHL!.

  • Ein Potenzieren der Zahl e mit GAMMALN(i), wobei i eine ganze Zahl ist, führt zu demselben Ergebnis wie (i - 1)!.

  • GAMMALN wird wie folgt berechnet:

    Dabei gilt:

Beispiele

GAMMALN(4) ergibt 1,791759

EXP(GAMMALN(4)) ergibt 6 oder (4 - 1)!


GAMMAVERT

Siehe auch

Liefert Wahrscheinlichkeiten einer gammaverteilten Zufallsvariablen. Mit dieser Funktion können Sie Variablen untersuchen, die eine schiefe Verteilung besitzen. Die Gammaverteilung wird häufig bei Warteschlangenanalysen verwendet.

Syntax

GAMMAVERT(x;Alpha;Beta;Kumuliert)

x ist der Wert (Quantil), dessen Wahrscheinlichkeit (1-Alpha) Sie berechnen wollen.

Alpha ist ein Parameter der Verteilung.

Beta ist ein Parameter der Verteilung. Wenn Beta = 1, liefert GAMMAVERT die Standard-Gammaverteilung.

Kumuliert ist der Wahrheitswert, der den Typ der Funktion bestimmt. Ist Kumuliert mit WAHR belegt, berechnet GAMMAVERT den Wert der Verteilungsfunktion, also die Wahrscheinlichkeit, dass die Anzahl zufällig auftretender Ereignisse zwischen 0 und einschließlich x liegt. Ist Kumuliert mit FALSCH belegt, liefert GAMMAVERT den Wert der Dichtefunktion.

Anmerkung

  • Ist x, Alpha oder Beta kein numerischer Ausdruck, liefert GAMMAVERT den Fehlerwert #WERT!.

  • Ist x < 0, liefert GAMMAVERT den Fehlerwert #ZAHL!.

  • Ist Alpha ≤ 0, oder ist Beta ≤ 0, liefert GAMMAVERT den Fehlerwert #ZAHL!.

  • Die Gleichung der Gammaverteilung lautet:

    Die Funktion der standardisierten Gammaverteilung lautet:

  • Ist Alpha = 1, liefert GAMMAVERT die Exponentialverteilung mit:

  • Ist n eine positive ganze Zahl, liefert GAMMAVERT unter der Voraussetzung, dass Alpha = n/2, Beta = 2, und Kumuliert = WAHR ist, dasselbe Ergebnis wie (1 - CHIVERT(x)) mit n Freiheitsgraden.

  • Ist Alpha eine positive ganze Zahl, wird GAMMAVERT auch als Erlang-Verteilung bezeichnet.

Beispiele

GAMMAVERT(10;9;2;FALSCH) ergibt 0,032639

GAMMAVERT(10;9;2;WAHR) ergibt 0,068094


GEOMITTEL

Siehe auch

Liefert das geometrische Mittel einer Menge positiver Zahlen. Zum Beispiel können Sie mit GEOMITTEL eine mittlere Wachstumsrate berechnen, wenn für einen Zinseszins variable Zinssätze gegeben sind.

Syntax

GEOMITTEL(Zahl1;Zahl2; ...)

Zahl1, Zahl2,... sind 1 bis 30 Argumente, deren geometrisches Mittel Sie berechnen wollen. Anstelle der durch Semikolons voneinander getrennten Argumente können Sie auch eine einspaltige Matrix oder einen Bezug auf eine solche Matrix angeben.

Anmerkung

  • Als Argumente dürfen nur Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Ist eine der Zahlen ≤ 0, liefert GEOMITTEL den Fehlerwert #ZAHL!.

  • Die Gleichung für ein geometrisches Mittel lautet:

Beispiel

GEOMITTEL(4;5;8;7;11;4;3) ergibt 5,476987


GESTUTZTMITTEL

Siehe auch

Liefert den Mittelwert einer Datengruppe, ohne seine Werte an den Rändern. GESTUTZTMITTEL berechnet den Mittelwert einer Teilmenge der Datenpunkte, die dadurch entsteht, dass entsprechend des jeweils angegebenen Prozentsatzes die kleinsten und größten Werte der ursprünglichen Datenpunkte ausgeschlossen werden. Diese Funktion können Sie immer dann einsetzen, wenn Sie bei der Auswertung keine Daten berücksichtigen möchten, die als Ausreißer anzusehen sind.

Syntax

GESTUTZTMITTEL(Matrix;Prozent)

Matrix ist eine Matrix oder Gruppe von Werten, die ohne ihre Ausreißer gemittelt wird.

Prozent ist der Prozentsatz der Datenpunkte, die nicht in die Bewertung eingehen sollen. Ist beispielsweise Prozent = 0,2, wird eine Datenmenge von 20 Punkten um 4 Punkte (20 x 0,2) verringert, und zwar um die 2 größten sowie die 2 kleinsten Werte der Datenmenge.

Anmerkung

  • Ist Prozent < 0, oder ist Prozent > 1, liefert GESTUTZTMITTEL den Fehlerwert #ZAHL!.

  • GESTUTZTMITTEL rundet die Anzahl der nicht berücksichtigten Datenpunkte auf das kleinste Vielfache von 2 ab. Ist Prozent = 0,1 (10 Prozent), so ergeben sich bei 30 Datenpunkten 3 auszuschließende Punkte. Aus Symmetriegründen lässt GESTUTZTMITTEL in diesem Fall den kleinsten und den größten Wert der Datenmenge (also nur 2 Werte) unberücksichtigt.

Beispiel

GESTUTZTMITTEL({4;5;6;7;2;3;4;5;1;2;3};0,2) ergibt 3,777778


GTEST

Siehe auch

Liefert die zweiseitige Prüfstatistik für einen Gaußtest (Normalverteilung). Bei einem Gausstest wird, bezogen auf eine Datenmenge, (Matrix) für X ein standardisierter Wert erzeugt und als Ergebnis die zweiseitige Wahrscheinlichkeit der Normalverteilung geliefert. Mit dieser Funktion können Sie die Wahrscheinlichkeit schätzen, dass eine bestimmte Beobachtung aus einer bestimmten Grundgesamtheit stammt.

Syntax

GTEST(Matrix;X;Sigma)

Matrix ist die Matrix oder der Datenbereich, gegen die/den Sie X testen möchten.

X ist der zu testende Wert.

Sigma ist die bekannte Standardabweichung der Grundgesamtheit. Fehlt dieses Argument, wird mit der Standardabweichung der jeweiligen Stichprobe gearbeitet.

Anmerkung

  • Ist Matrix leer, liefert GTEST den Fehlerwert #NV.

  • GTEST wird wie folgt berechnet:

Beispiel

GTEST({3;6;7;8;6;5;4;2;1;9};4) ergibt 0,090574


HARMITTEL

Siehe auch

Liefert das harmonische Mittel einer Datenmenge. Ein harmonisches Mittel ist der Kehrwert eines aus Kehrwerten berechneten arithmetischen Mittels.

Syntax

HARMITTEL(Zahl1;Zahl2; ...)

Zahl1,Zahl2,... sind 1 bis 30 Argumente, deren harmonisches Mittel Sie berechnen wollen. Anstelle der durch Semikolons voneinander getrennten Argumente können Sie auch eine Matrix oder einen Bezug auf eine Matrix angeben.

Anmerkung

  • Als Argumente dürfen nur Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Ist eine der Zahlen ≤ 0, liefert HARMITTEL den Fehlerwert #ZAHL!.

  • Das harmonische Mittel einer Zahlenmenge ist immer kleiner als deren geometrisches Mittel, das wiederum immer kleiner ist als das zugehörige arithmetische Mittel.

  • Die Gleichung für ein harmonisches Mittel lautet:

Beispiel

HARMITTEL(4;5;8;7;11;4;3) ergibt 5,028376


HÄUFIGKEIT

Siehe auch

Liefert eine Häufigkeitsverteilung als einspaltige Matrix. Verwenden Sie HÄUFIGKEIT z. B. um die Prüfungsergebnisse innerhalb bestimmter Ergebnisbereiche zu zählen. Da HÄUFIGKEIT eine Matrix liefert, muss die Formel als Matrixformel eingegeben werden.

Syntax

HÄUFIGKEIT(Daten;Klassen)

Daten entspricht einer Matrix von oder einem Bezug auf eine Wertemenge, deren Häufigkeiten Sie zählen möchten. Enthält Daten keine Werte (Zahlen), liefert HÄUFIGKEIT eine mit Nullen belegte Matrix.

Klassen sind die als Matrix oder Bezug auf einen Zellbereich eingegebenen Intervallgrenzen, nach denen Sie die in Daten befindlichen Werte einordnen möchten. Für den Fall, dass Klassen keine Werte enthält, liefert HÄUFIGKEIT die Anzahl der zu Daten gehörenden Elemente.

Anmerkung

  • Sobald Sie einen Bereich zusammenhängender Zellen markiert haben, in dem die als Ergebnis gelieferten Häufigkeiten erscheinen sollen, ist HÄUFIGKEIT als Matrixformel einzugeben.

  • Die Ergebnismatrix umfasst ein Element mehr als das als Matrix oder Bezug auf einen Zellbereich angegebene Argument Klassen. Das zusätzliche Element in der zurückgegebenen Matrix gibt die Anzahl der Werte über dem höchsten Intervall zurück. Wenn Sie beispielsweise drei Wertebereiche (Intervalle) zählen, die in drei Zellen eingegeben werden, stellen Sie sicher, dass Sie HÄUFIGKEIT in vier Zellen für die Ergebnisse eingeben. Die zusätzliche Zelle gibt die Anzahl der Werte in Matrix zurück, die größer als der dritte Intervallwert sind.

  • HÄUFIGKEIT ignoriert sowohl leere Zellen als auch Text.

  • Formeln, die ihre Ergebnisse als Matrix liefern, müssen als Matrixformeln eingegeben werden. Weitere Informationen über das Eingeben von Matrixformeln erhalten Sie, indem Sie auf [image] klicken.

Beispiel

Angenommen, die Ergebnisse einer Prüfung sind in einer Tabelle zusammengestellt. Die erreichten Punktzahlen sind 79, 85, 78, 85, 83, 81, 95, 88 sowie 97 und stehen in dieser Reihenfolge in dem Bereich A1:A9. Diese spaltenweise angeordneten Prüfungsergebnisse werden als Daten übergeben. Die Intervallgrenzen, gemäß derer die Prüfungsergebnisse gruppiert werden sollen, sind ebenfalls spaltenweise angeordnet und werden als Klassen übergeben. In diesem Beispiel ist Klassen gleich dem Bereich C4:C6, der die Werte 70, 79 und 89 enthält. Wenn Sie HÄUFIGKEIT z. B. in die Zellen D4:D7 als Matrix eingeben, wird die Häufigkeit der Ergebnisse entsprechend der Einstufungsbereiche 0-70, 71-79, 80-89 und 90-100 gezählt. Für dieses Beispiel wird vorausgesetzt, dass alle Prüfungsergebnisse als ganze Zahlen vorliegen. Nachdem Sie neben Ihren Daten vier vertikale Zellen markiert haben, wird die folgende Formel als Matrixformel eingegeben. Die vierte Zahl (2) ist die Anzahl der beiden Werte (95 und 97), die größer als das höchste Intervall (89) sind.

HÄUFIGKEIT(A1:A9;C4:C6) ergibt {0;2;5;2}


HYPGEOMVERT

Siehe auch

Liefert Wahrscheinlichkeiten einer hypergeometrisch-verteilten Zufallsvariablen. HYPGEOMVERT berechnet die Wahrscheinlichkeit, in einer Stichprobe mit gegebenem Umfang eine bestimmte Anzahl von Beobachtungen zu erhalten. Zur Berechnung dieser Wahrscheinlichkeit sind die folgenden Angaben erforderlich: die Anzahl der in der Stichprobe zu erzielenden Erfolge, der Umfang der Stichprobe, die Anzahl der in der Grundgesamtheit zu erzielenden Erfolge sowie der Umfang der Grundgesamtheit. HYPGEOMVERT können Sie für Problemstellungen einsetzen, bei denen eine endliche (begrenzte) Grundgesamtheit vorliegt und jede Beobachtung entweder ein Erfolg oder ein Misserfolg sein kann und bei denen jede Teilmenge eines bestimmten Umfangs mit gleicher Wahrscheinlichkeit (Likelihood) gewählt wird.

Syntax

HYPGEOMVERT(Erfolge_S;Umfang_S;Erfolge_G;Umfang_G)

Erfolge_S ist die Anzahl der in der Stichprobe erzielten Erfolge.

Umfang_S ist der Umfang (Größe) der Stichprobe.

Erfolge_G ist die Anzahl der in der Grundgesamtheit möglichen Erfolge.

Umfang_G ist der Umfang (Größe) der Grundgesamtheit.

Anmerkung

  • Alle Argumente werden durch Abschneiden der Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist eines der Argumente kein numerischer Ausdruck, liefert HYPGEOMVERT den Fehlerwert #WERT!.

  • Ist Erfolge_S < 0, oder ist Erfolge_S größer als der kleinere der Werte von Umfang_S beziehungsweise Erfolge_G, liefert HYPGEOMVERT den Fehlerwert #ZAHL!.

  • Ist Erfolge_S kleiner als der größere Wert von 0 beziehungsweise (Umfang_S - Umfang_G + Erfolge_G), liefert HYPGEOMVERT den Fehlerwert #ZAHL!.

  • Ist Umfang_S < 0, oder ist Umfang_S > Umfang_G, liefert HYPGEOMVERT den Fehlerwert #ZAHL!.

  • Ist Erfolge_G < 0, oder ist Erfolge_G > Umfang_G, liefert HYPGEOMVERT den Fehlerwert #ZAHL!.

  • Ist Umfang_G < 0, liefert HYPGEOMVERT den Fehlerwert #ZAHL!.

  • Die Gleichung einer hypergeometrischen Verteilung lautet:

    Dabei gilt:

    x = Erfolge_S

    n = Umfang_S

    M = Erfolge_G

    N = Umfang_G

    HYPGEOMVERT wird verwendet, wenn einer endlichen Grundgesamtheit Probestücke entnommen werden, ohne dass letztere ersetzt werden.

Beispiel

Ein Probierpäckchen enthält 20 Schokoladenriegel, von denen 8 Riegel die Geschmacksrichtung Karamel und 12 Riegel die Geschmacksrichtung Nuß haben. Entnimmt eine Person wahllos 4 Riegel, berechnet die folgende Funktion die Wahrscheinlichkeit, dass genau 1 Riegel eine Karamelschokolade ist:

HYPGEOMVERT(1;4;8;20) ergibt 0,363261


KGRÖSSTE

Siehe auch

Liefert den k-größten Wert einer Datengruppe. Mit dieser Funktion können Sie eine Zahl auf Basis ihrer relativen Größe ermitteln. Beispielsweise können Sie mit KGRÖSSTE den Punktestand des Erst-, Zweit- oder Drittplatzierten ermitteln.

Syntax

KGRÖSSTE(Matrix;k)

Matrix ist die Matrix oder der Datenbereich, deren k-größten Wert Sie bestimmen möchten.

k ist der Rang des Elementes einer Matrix oder eines Zellbereiches, dessen Wert geliefert werden soll.

Anmerkung

  • Ist Matrix leer, liefert KGRÖSSTE den Fehlerwert #ZAHL!.

  • Ist k ≤ 0, oder ist k größer als die Anzahl der Zahlen, liefert KGRÖSSTE den Fehlerwert #ZAHL!.

Ist n die Anzahl der in einem Bereich abgelegten Zahlen (Datenpunkte), liefert KGRÖSSTE(Matrix;1) den größten und KGRÖSSTE(Matrix;n) den kleinsten Wert.

Beispiele

KGRÖSSTE({3;4;5;2;3;4;5;6;4;7};3) ergibt 5

KGRÖSSTE({3;4;5;2;3;4;5;6;4;7};7) ergibt 4


KKLEINSTE

Siehe auch

Liefert den k-kleinsten Wert einer Datengruppe. Mit dieser Funktion können Sie Werte ermitteln, die innerhalb einer Datenmenge eine bestimmte relative Größe haben.

Syntax

KKLEINSTE(Matrix;K)

Matrix ist eine Matrix oder ein Bereich von numerischen Daten, deren K-kleinsten Wert Sie bestimmen möchten.

K ist der Rang des Elementes einer Matrix oder eines Zellbereiches, dessen Wert geliefert werden soll.

Anmerkung

  • Ist Matrix leer, liefert KKLEINSTE den Fehlerwert #ZAHL!.

  • Ist K ≤ 0, oder ist K größer als die Anzahl der Zahlen (Datenpunkte), liefert KKLEINSTE den Fehlerwert #ZAHL!.

  • Ist n die Anzahl der in Matrix abgelegten Zahlen (Datenpunkte), liefert KKLEINSTE(Matrix;1) den kleinsten und KKLEINSTE(Matrix;n) den größten Wert.

Beispiel

KKLEINSTE({3;4;5;2;3;4;5;6;4;7};4) ergibt 4

KKLEINSTE({1;4;8;3;7;12;54;8;23};2) ergibt 3


KONFIDENZ

Siehe auch

Ermöglicht die Berechnung des 1-Alpha Konfidenzintervalls für den Erwartungswert einer Zufallsvariablen. Ein Konfidenzintervall ist ein Bereich, der sich links und rechts des jeweiligen Stichprobenmittels erstreckt. Beispielsweise können Sie für eine Ware, die Sie per Post zugestellt bekommen, mit einer bestimmten Sicherheit (Konfidenzniveau) vorhersagen, wann die Ware frühestens beziehungsweise spätestens bei Ihnen eintrifft.

Syntax

KONFIDENZ(Alpha;StandardAbweichung;Umfang)

Alpha ist die Irrtumswahrscheinlichkeit bei der Berechnung des Konfidenzintervalls. Das Konfidenzintervall ist gleich 100*(1 - Alpha)%, was bedeutet, dass ein Wert für Alpha von 0,05 einem Konfidenzniveau von 95% entspricht.

StandardAbweichung ist die als bekannt angenommene Standardabweichung der Grundgesamtheit.

Umfang ist der Umfang der Stichprobe.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt KONFIDENZ den Fehlerwert #WERT! zurück.

  • Ist Alpha ≤ 0 oder Alpha ≥ 1, KONFIDENZ den Fehlerwert #ZAHL! zurück.

  • Ist StandardAbweichung ≤ 0, KONFIDENZ den Fehlerwert #ZAHL! zurück.

  • Ist Umfang keine ganze Zahl, wird der Dezimalanteil abgeschnitten.

  • Ist Umfang < 1, KONFIDENZ den Fehlerwert #ZAHL! zurück.

  • Ist Alpha gleich 0,05, dann muss die Fläche unter der Kurve der standardisierten Normalverteilung berechnet werden, die dem Wert (1 - Alpha) bzw. 95% entspricht. Dieser Wert ist ± 1,96. Für das Konfidenzintervall gilt daher:

Beispiel

Angenommen, eine Stichprobe bei 50 Berufspendlern ergibt, dass diese im Mittel 30 Minuten benötigen, um zu ihrem Arbeitsplatz zu gelangen, wobei die Standardabweichung der Grundgesamtheit 2,5 beträgt. Dann gilt mit einer Wahrscheinlichkeit von mindestens 95%, dass der Mittelwert der Grundgesamtheit im folgenden Intervall liegt:

oder:

KONFIDENZ(0,05;2,5;50) ist gleich 0,692951. Dies bedeutet eine mittlere Fahrzeit zur Arbeit 30 Minuten ± 0,692951 Minuten, also zwischen 29,3 und 30,7 Minuten.


KORREL

Siehe auch

Liefert den Korrelationskoeffizient einer zweidimensionalen Zufallsgröße, deren Werte in den Zellbereichen Matrix1 und Matrix2 stehen. Mit Hilfe des Korrelationskoeffizienten lässt sich feststellen, ob es eine Beziehung zwischen zwei Eigenschaften gibt. Sie können beispielsweise die Beziehung zwischen der Durchschnittstemperatur eines Ortes und dem Einsatz von Klimaanlagen untersuchen.

Syntax

KORREL(Matrix1;Matrix2)

Matrix1 ist ein Zellbereich mit Werten.

Matrix2 ist ein Zellbereich mit Werten.

Anmerkungen

  • Zulässige Argumente sind Zahlen oder Namen von Bereichen, Matrizen oder Bezüge auf Bereiche mit Zahlen.

  • Enthält eine Matrix oder ein Bezug bei den Argumenten Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert, Zellen mit dem Wert Null werden jedoch berücksichtigt.

  • Enthalten Matrix1 und Matrix2 nicht dieselbe Anzahl an Datenpunkten, KORREL den Fehlerwert #NV zurück.

  • Ist eine der Matrizen Matrix1 oder Matrix2 leer, oder ist eine der zu deren Werten gehörenden Standardabweichungen (s) gleich NULL, gibt KORREL den Fehlerwert #DIV/0! zurück.

  • Die Gleichung zur Berechnung eines Korrelationskoeffizienten lautet:

    mit:

    und mit:

Beispiel

KORREL({3;2;4;5;6};{9;7;12;15;17}) ist gleich 0,997054


KOVAR

Siehe auch

Diese Funktion liefert die Kovarianz, den Mittelwert der für alle Datenpunktpaare gebildeten Produkte der Abweichungen. Die Kovarianz gibt Auskunft darüber, welcher Zusammenhang zwischen zwei Datengruppen besteht. Beispielsweise können Sie ermitteln, ob ein größeres Einkommen begleitet ist von einer besseren Ausbildung.

Syntax

KOVAR(Matrix1;Matrix2)

Matrix1 ist der erste Zellbereich, dessen Zellen mit ganzen Zahlen belegt sind.

Matrix2 ist der zweite Zellbereich, dessen Zellen mit ganzen Zahlen belegt sind.

Anmerkungen

  • Als Argumente dürfen nur Zahlen bzw. Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Verfügen Matrix1 und Matrix2 nicht über dieselbe Anzahl an Datenpunkten, liefert KOVAR den Fehlerwert #NV.

  • Ist eine der beiden Matrizen Matrix1 oder Matrix2 leer, liefert KOVAR den Fehlerwert #DIV/0!.

  • Die Kovarianz wird wie folgt berechnet:

Beispiel

KOVAR({3; 2; 4; 5; 6}; {9; 7; 12; 15; 17}) ergibt 5,2


KRITBINOM

Siehe auch

Liefert den kleinsten Wert, für den die kumulierten Wahrscheinlichkeiten der Binomialverteilung größer oder gleich einer Grenzwahrscheinlichkeit sind. Mit dieser Funktion können Sie Aufgaben erledigen, wie sie im Bereich Qualitätssicherung anfallen. Mit Hilfe der Funktion KRITBINOM lässt sich beispielsweise ermitteln, wie viele defekte Teile höchstens an einem Fließband Ausschuß sein dürfen, ohne dass das gesamte Fertigungslos zurückgewiesen werden muss.

Syntax

KRITBINOM(Versuche;ErfolgsWahrscheinlichkeit;Alpha)

Versuche ist die Anzahl der Bernoulli-Experimente.

ErfolgsWahrscheinlichkeit ist Wahrscheinlichkeit eines Erfolgs bei für jeden Versuch.

Alpha ist die Grenzwahrscheinlichkeit.

Anmerkungen

  • Ist eines der Argumente nichtnumerisch, gibt KRITBINOM den Fehlerwert #WERT! zurück.

  • Ist Versuche keine ganze Zahl, wird der Dezimalanteil abgeschnitten.

  • Ist Versuche < 0, KRITBINOM den Fehlerwert #ZAHL! zurück.

  • Ist ErfolgsWahrscheinlichkeit < 0 oder ErfolgsWahrscheinlichkeit > 1, KRITBINOM den Fehlerwert #ZAHL! zurück.

  • Ist Alpha < 0 oder Alpha > 1, KRITBINOM den Fehlerwert #ZAHL! zurück.

Beispiel

KRITBINOM(6;0,5;0,75) ist gleich 4


KURT

Siehe auch

Liefert die Kurtosis (Exzess) einer Datengruppe. Die Kurtosis ist ein Maß für die Wölbung (d.h. wie spitz oder flach) einer Verteilung im Vergleich zu der Normalverteilung. Eine positive Kurtosis weist auf eine relativ schmale, spitze Verteilung hin. Eine negative Kurtosis weist auf eine relativ flache Verteilung hin.

Syntax

KURT(Zahl1;Zahl2; ...)

Zahl1,Zahl2,... sind 1 bis 30 Argumente, deren Kurtosis (Exzess) Sie berechnen möchten. Anstelle der durch Semikolons voneinander getrennten Argumente können Sie eine Matrix oder einen Bezug auf eine Matrix angeben.

Anmerkung

  • Als Argumente dürfen nur Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Sind weniger als vier Zahlen angegeben, oder ist die Standardabweichung der Stichprobe gleich 0, liefert KURT den Fehlerwert #DIV/0!.

  • Eine Kurtosis ist wie folgt definiert:

    wobei:

    s die Standardabweichung der Stichprobe ist.

Beispiel

KURT(3;4;5;2;3;4;5;6;4;7) liefert -0,1518


LOGINV

Siehe auch

Liefert Quantile der Lognormalverteilung von x, wobei ln(x) mit den Parametern Mittelwert und Standabwn normal verteilt ist. Ist p = LOGNORMVERT(x,...), gilt LOGINV(p,...) = x. Bei gegebener Wahrscheinlichkeit p können Sie das entsprechende Quantil der Lognormalverteilung bestimmen.

Mit der Lognormalverteilung können Sie logarithmisch transformierte Daten analysieren.

Syntax

LOGINV(Wahrsch;Mittelwert;Standabwn)

Wahrsch ist die zur Lognormalverteilung gehörige Wahrscheinlichkeit.

Mittelwert ist der Mittelwert von ln(x).

Standabwn ist die Standardabweichung von ln(x).

Die Umkehrfunktion der Lognormalverteilung lautet:

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert LOGINV den Fehlerwert #WERT!.

  • Ist Wahrsch < 0 oder Wahrsch > 1, liefert LOGINV den Fehlerwert #ZAHL!.

  • Ist Standabwn <= 0, liefert LOGINV den Fehlerwert #ZAHL!.

Beispiel

LOGINV(0,039084; 3,5; 1,2) ergibt 4,000014


LOGNORMVERT

Siehe auch

Liefert Werte der Verteilungsfunktion einer lognormalverteilten Zufallsvariablen, wobei ln(x) normalverteilt ist mit den Parametern Mittelwert und Standabwn. Mit dieser Funktion können Sie Daten untersuchen, die logarithmisch transformiert wurden.

Syntax

LOGNORMVERT(x;Mittelwert;Standabwn)

x ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Mittelwert ist der Mittelwert der Lognormalverteilung.

Standabwn ist die Standardabweichung der Lognormalverteilung.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert LOGNORMVERT den Fehlerwert #WERT!.

  • Ist x ≤ 0, oder ist Standabwn ≤ 0, liefert LOGNORMVERT den Fehlerwert #ZAHL!.

  • Die Gleichung für die Verteilungsfunktion einer logarithmischen Normalverteilung lautet:

Beispiel

LOGNORMVERT(4;3,5;1,2) ergibt 0,039084


MAX

Siehe auch

Liefert den größten Wert innerhalb einer Argumentliste.

Syntax

MAX(Zahl1;Zahl2;...)

Zahl1; Zahl2;... sind 1 bis 30 Zahlen, deren größte Zahl Sie bestimmen möchten.

  • Als Argumente können Sie Zahlen, leere Zellen, Wahrheitswerte oder in Textform vorliegende Zahlen angeben. Argumente, die Fehlerwerte darstellen oder Texte angeben, die nicht in Zahlen umgewandelt werden können, verursachen Fehler.

  • Ist als Argument eine Matrix oder ein Bezug angegeben, werden von deren oder dessen Elementen nur diejenigen berücksichtigt, die Zahlen sind. Zu der Matrix oder dem Bezug gehörende leere Zellen, Wahrheitswerte oder Text werden ignoriert. Müssen Wahrheitswerte und Text ignoriert werden, verwenden Sie stattdessen MAXA.

  • Enthalten die Argumente keine Zahlen, liefert MAX den Wert 0 (Null).

Beispiele

Enthält der Bereich A1:A5 die Zahlen 10, 7, 9, 27 und 2, dann folgt:

MAX(A1:A5) ergibt 27

MAX(A1:A5;30) ergibt 30


MAXA

Siehe auch

Gibt den größten Wert einer Liste von Argumenten zurück. Text und Wahrheitswerte wie WAHR und FALSCH werden ebenso wie Zahlen verglichen.

MAXA verhält sich ähnlich wie MINA. Weitere Informationen erhalten Sie in den Beispielen zu MINA.

Syntax

MAXA(Wert1;Wert2;...)

Wert1, Wert2,... sind 1 bis 30 Werte, deren größter Wert ermittelt werden soll.

Anmerkungen

  • Zulässige Argumente sind Zahlen, leere Zellen, Wahrheitswerte oder Zahlen in Textdarstellung. Befinden sich unter den Argument Fehlerwerte, verursachen diese Fehler. Sollen in der Berechnung Text und Wahrheitswerte nicht berücksichtigt werden, verwenden Sie stattdessen die Funktion MAX.

  • Ist ein Argument als Matrix oder Bezug gegeben, werden in diesem Bereich nur Werte verwendet. Leere Zellen und Werte, die als Text gegeben sind, werden nicht berücksichtigt.

  • Der Wahrheitswert WAHR evaluiert als Argument zu 1; Text und der Wahrheitswert FALSCH evaluieren zu 0 (Null).

  • Enthalten die Argumente keine Werte, gibt MAXA 0 (Null) zurück.

Beispiele

Enthält A1:A5 die Zahlen 10, 7, 9, 27, und 2, dann gilt:

MAXA(A1:A5) ist gleich 27

MAXA(A1:A5;30) ist gleich 30

Enthält A1:A5 die Werte 0, 0,2, 0,5, 0,4 und WAHR, dann gilt:

MAXA(A1:A5) ist gleich 1


MEDIAN

Siehe auch

Liefert den Median der angegebenen Zahlen. Der Median ist die Zahl, die in der Mitte einer Zahlenreihe liegt. Das heißt, die eine Hälfte der Zahlen hat Werte, die kleiner sind als der Median, und die andere Hälfte hat Werte, die größer sind als der Median.

Syntax

MEDIAN(Zahl1;Zahl2; ...)

Zahl1; Zahl2;... sind 1 bis 30 Zahlen, deren Median Sie berechnen möchten.

  • Die Argumente müssen entweder Zahlen, Namen, Matrizen oder Bezüge sein, die Zahlen enthalten. Microsoft Excel prüft alle Zahlen, die zu einem als Bezug oder Matrix angegebenen Argument gehören.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

Anmerkung

Besteht eine Zahlenreihe aus einer geraden Anzahl von Zahlen, berechnet MEDIAN den Mittelwert der beiden mittleren Zahlen (siehe zweites Beispiel).

Beispiele

MEDIAN(1; 2; 3; 4; 5) ergibt 3

MEDIAN(1; 2; 3; 4; 5; 6) ergibt 3,5; dies ist der Mittelwert von 3 und 4


MIN

Siehe auch

Liefert den kleinsten Wert innerhalb einer Argumentliste.

Syntax

MIN(Zahl1;Zahl2; ...)

Zahl1; Zahl2;... sind 1 bis 30 Zahlen, aus denen Sie die kleinste Zahl heraussuchen möchten.

  • Als Argumente können Sie Zahlen, aber auch leere Zellen, Wahrheitswerte und in Textform vorliegende Zahlen angeben. Als Fehlerwerte oder Text angegebene Argumente, die nicht in Zahlen umgewandelt werden können, führen zu Fehlern.

  • Ist eine Matrix oder ein Bezug als Argument angegeben, werden nur die Elemente dieser Matrix oder dieses Bezugs berücksichtigt, die Zahlen sind. Alle anderen Elemente, wie leere Zellen, Wahrheitswerte oder Texte werden ignoriert. Sollen Wahrheitswerte sowie Text nicht ignoriert werden, verwenden Sie MINA.

  • Enthalten die Argumente keine Zahlen, liefert MIN den Wert 0.

Beispiele

Enthält der Bereich A1:A5 die Zahlen 10, 7, 9, 27 und 2, liefert

MIN(A1:A5) den Wert 2,

MIN(A1:A5; 0) den Wert 0.

MIN ist das Gegenstück zu MAX. Vergleichen Sie auch die bei der Funktion MAX angegebenen Beispiele.


MINA

Siehe auch

Gibt den kleinsten Wert einer Liste von Argumenten zurück. Text und Wahrheitswerte wie WAHR und FALSCH werden ebenso wie Zahlen verglichen.

Syntax

MINA(Wert1;Wert2;...)

Wert1, Wert2,... sind 1 bis 30 Werte, deren kleinster Wert ermittelt werden soll.

  • Zulässige Argumente sind Zahlen, leere Zellen, Wahrheitswerte oder Zahlen in Textdarstellung. Befinden sich unter den Argument Fehlerwerte, verursachen diese Fehler. Sollen in der Berechnung Text und Wahrheitswerte nicht berücksichtigt werden, verwenden Sie stattdessen die Funktion MAX.

  • Ist ein Argument als Matrix oder Bezug gegeben, werden in diesem Bereich nur Werte verwendet. Leere Zellen und Werte, die als Text gegeben sind, werden nicht berücksichtigt.

  • Der Wahrheitswert WAHR evaluiert als Argument zu 1; Text und der Wahrheitswert FALSCH evaluieren zu 0 (Null).

  • Enthalten die Argumente keine Werte, gibt MAXA 0 (Null) zurück.

Beispiele

Enthält A1:A5 die Zahlen 10, 7, 9, 27, und 2, dann gilt:

MINA(A1:A5) ist gleich 2

MINA(A1:A5; 0) ist gleich 0

Enthält A1:A5 die Werte FALSCH, 0,2, 0,5, 0,4 und 0,8, dann gilt:

MINA(A1:A5) ist gleich 0

MINA verhält sich ähnlich wie MAXA. Siehe auch die Beispiele unter MAXA.


MITTELABW

Siehe auch

Liefert die durchschnittliche absolute Abweichung einer Reihe von Merkmalsausprägungen und ihrem Mittelwert. MITTELABW ist ein Maß für die Streuung innerhalb einer Datengruppe.

Syntax

MITTELABW(Zahl1;Zahl2; ...)

Zahl1, Zahl2, ... sind 1 bis 30 Argumente, deren durchschnittliche absolute Abweichung Sie berechnen möchten. Anstelle der durch Semikolons voneinander getrennten Argumente können Sie eine Matrix oder einen Bezug angeben, der auf eine Matrix verweist.

Anmerkung

  • Als Argumente müssen entweder nur Zahlen bzw. Namen, Matrizen oder Bezüge sein, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Die Gleichung für die durchschnittliche Abweichung lautet:

    MITTELABW wird von der Maßeinheit der eingegebenen Daten beeinflusst.

Beispiel

MITTELABW(4; 5; 6; 7; 5; 4; 3) ergibt 1,020408


MITTELWERT

Siehe auch

Liefert den Mittelwert der Argumente.

Syntax

MITTELWERT(Zahl1;Zahl2; ...)

Zahl1; Zahl2;... sind 1 bis 30 numerische Argumente, deren Mittelwert Sie berechnen möchten.

Anmerkung

  • Als Argumente müssen entweder nur Zahlen bzw. Namen, Matrizen oder Bezüge sein, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

Tipp Wenn Sie aus den Inhalten mehrerer Zellen einen Mittelwert bilden, beachten Sie, dass leere Zellen anders behandelt werden als Zellen, die mit 0 belegt sind. Dies gilt insbesondere dann, wenn Sie das Kontrollkästchen Nullwerte in der Registerkarte Ansicht (Menü Extras, Befehl Optionen) deaktiviert haben. Im Gegensatz zu leeren Zellen werden mit 0 belegte Zellen eingerechnet.

Beispiele

Ist dem Bereich A1:A5 der Name "Bewertungen" zugewiesen und enthält der Bereich die Zahlen 10, 7, 9, 27 und 2, liefert

MITTELWERT(A1:A5) das Ergebnis 11,

MITTELWERT(Bewertungen) das Ergebnis 11,

MITTELWERT(A1:A5; 5) das Ergebnis 10,

MITTELWERT(A1:A5) genauso wie SUMME(A1:A5)/ANZAHL(A1:A5) das Ergebnis 11.

Ist dem Bereich C1:C3 der Name "WeitereBewertungen" zugewiesen und enthält der Bereich die Zahlen 4, 18 und 7, liefert

MITTELWERT(Bewertungen; WeitereBewertungen) das Ergebnis 10,5.


MITTELWERTA

Siehe auch

Berechnet den Mittelwert (arithmetisches Mittel) der Werte in der Liste der Argumente. In der Berechnung werden neben Zahlen auch Text und Wahrheitswerte wie WAHR und FALSCH berücksichtigt.

Syntax

MITTELWERTA(Wert1;Wert2;...)

Wert1, Wert2,... sind 1 bis 30 Zellen, Zellbereiche oder Werte, für die der Mittelwert berechnet werden sollen.

Anmerkungen

  • Zulässige Argumente sind Zahlen, Namen, Matrizen oder Zellbezüge.

  • Sind Argumente als Matrix oder Bezug angegeben, die Text enthalten, werden diese zu 0 (Null) evaluiert. Der leere Text ("") evaluiert zu 0 (Null). Sollen bei der Berechnung des Mittelwertes Textwerte nicht berücksichtigt werden, verwenden Sie die Funktion MITTELWERT.

  • Argumente, die WAHR enthalten, evaluieren zu 1; Argument, die FALSCH enthalten, evaluieren zu 0 (Null).

Tipp Wenn Sie aus den Inhalten mehrerer Zellen einen Mittelwert bilden, sollten Sie daran denken, dass leere Zellen anders behandelt werden als Zellen, die mit 0 belegt sind. Dies gilt insbesondere dann, wenn Sie das Kontrollkästchen Nullwerte in der Registerkarte Ansicht im Dialogfeld Optionen deaktiviert haben, und eingetragene Nullwerte nicht angezeigt werden. Im Gegensatz zu leeren Zellen werden mit 0 belegte Zellen berücksichtigt.

Beispiele

Wurde dem Bereich A1:A5 der Name Bewertungen zugewiesen, und enthält er die Werte 10, 7, 9, 2, und #NV, dann gilt:

MITTELWERTA(A1:A5) ist gleich 5,6

MITTELWERTA(Bewertungen) ist gleich 5,6

MITTELWERTA(A1:A5) ist gleich SUMME(A1:A5)/ANZAHL2(A1:A5) ist gleich 5,6

Enthält A1:A4 die Werte 10, 7, 9, und 2, und A5 ist leer, dann gilt:

MITTELWERTA(A1:A5) ist gleich 7


MODALWERT

Siehe auch

Liefert den häufigsten Wert einer Datengruppe. Genauso wie MEDIAN ist MODALWERT ein Maß für die Lage der Werte.

Syntax

MODALWERT(Zahl1;Zahl2; ...)

Zahl1; Zahl2; ... sind 1 bis 30 Argumente, für die Sie den Modalwert (Modus) berechnen möchten. Anstelle der durch Semikola getrennten Argumente können Sie auch eine Matrix oder einen Bezug auf eine Matrix verwenden.

Anmerkung

  • Als Argumente sollten Zahlen, Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthält die jeweilige Datengruppe keine mehrfach vorkommenden Datenpunkte, liefert MODALWERT den Fehlerwert #NV.

In einer Wertemenge ist der Modalwert der am häufigsten vorkommende Wert, der Median ist der in der Mitte liegende Wert, und der Mittelwert ist der Durchschnitt. Kein einzelnes Maß der Zentraltendenz bietet ein vollständiges Bild der jeweiligen Daten. Angenommen, bestimmte Daten fallen hauptsächlich in drei Bereiche, wobei sich die eine Hälfte der Daten um einen niedrigen Wert und die andere Hälfte um zwei große Werte gruppiert. Wahrscheinlich liefert sowohl MITTELWERT als auch MEDIAN einen Wert, der in der ziemlich leeren Mitte liegt, und der MODALWERT liefert vielleicht den häufigsten der niedrigen Werte.

Beispiel

MODALWERT({5,6; 4; 4; 3; 2; 4}) ergibt 4


NEGBINOMVERT

Siehe auch

Liefert Wahrscheinlichkeiten einer negativbinomialverteilten Zufallsvariablen. NEGBINOMVERT berechnet, wie wahrscheinlich es ist, dass es genau Zahl_Mißerfolge gibt bevor der letzte positive Ausgang (Zahl_Erfolge) gezogen wird, wenn Erfolgswahrsch die gleichbleibende Wahrscheinlichkeit eines Erfolges angibt. Die Vorgehensweise dieser Funktion unterscheidet sich von der Binomialverteilung nur dadurch, dass die Anzahl der Erfolge feststeht und die Anzahl der Versuche variabel ist. Analog zu einer Binomialverteilung wird vorausgesetzt, dass die jeweiligen Versuche voneinander unabhängig sind.

Zum Beispiel sollen Sie 5 Personen ausfindig machen, die hervorragende Reflexe haben, und Sie wissen, dass die Wahrscheinlichkeit, dass ein Kandidat diese Forderung erfüllt, 0,25 ist. NEGBINOMVERT berechnet die Wahrscheinlichkeit, mit der Sie eine bestimmte Anzahl nicht geeigneter Kandidaten befragen, bevor Sie 5 geeignete Kandidaten ausfindig gemacht haben.

Syntax

NEGBINOMVERT(Zahl_Misserfolge;Zahl_Erfolge;Erfolgswahrsch)

Zahl_Misserfolge ist die Zahl der ungünstigen Ereignisse.

Zahl_Erfolge ist die Zahl der günstigen Ereignisse.

Erfolgswahrsch ist die Wahrscheinlichkeit für den günstigen Ausgang des Experiments.

Anmerkung

  • Zahl_Misserfolge und Zahl_Erfolge werden durch Abschneiden ihrer Nachkommastellen in ganze Zahlen überführt.

  • Ist eines der Argumente kein numerischer Ausdruck, liefert NEGBINOMVERT den Fehlerwert #WERT!.

  • Ist Erfolgswahrsch < 0, oder ist Erfolgswahrsch > 1, liefert NEGBINOMVERT den Fehlerwert #ZAHL!.

  • Ist (Zahl_Misserfolge + Zahl_Erfolge - 1) ≤ 0, liefert NEGBINOMVERT den Fehlerwert #ZAHL!.

  • Die Gleichung einer negativen Binomialverteilung lautet:

    Dabei gilt:

    x ist gleich Zahl_Misserfolge, r ist gleich Zahl_Erfolge, und p ist gleich Erfolgswahrsch.

Beispiel

NEGBINOMVERT(10;5;0,25) ergibt 0,055049


NORMINV

Siehe auch

Liefert Quantile der Normalverteilung.

Syntax

NORMINV(Wahrsch;Mittelwert;Standabwn)

Wahrsch ist die zur Normalverteilung gehörige Wahrscheinlichkeit.

Mittelwert ist das arithmetische Mittel der Verteilung.

Standabwn ist die Standardabweichung der Verteilung.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert NORMINV den Fehlerwert #WERT!.

  • Ist Wahrsch < 0, oder ist Wahrsch > 1, liefert NORMINV den Fehlerwert #ZAHL!.

  • Ist Standabwn ≤ 0, liefert NORMINV den Fehlerwert #ZAHL!.

NORMINV verwendet die Standardnormalverteilung, wenn Mittelwert = 0 und Standabwn = 1 ist (siehe STANDNORMINV).

NORMINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit führt NORMINV solange Iterationsschritte aus, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert NORMINV nicht innerhalb von 100 Iterationsschritten, liefert die Funktion den Fehlerwert #NV.

Beispiel

NORMINV(0,908789;40;1,5) ergibt 42


NORMVERT

Siehe auch

Liefert Wahrscheinlichkeiten einer normalverteilten Zufallsvariablen für den angegebenen Mittelwert und die angegebene Standardabweichung. Diese Funktion hat sehr viele Anwendungsgebiete innerhalb der Statistik, so unter anderem auch Testen von Hypothesen.

Syntax

NORMVERT(x;Mittelwert;Standabwn;Kumuliert)

x ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Mittelwert ist das arithmetische Mittel der Verteilung.

Standabwn ist die Standardabweichung der Verteilung.

Kumuliert ist der Wahrheitswert, der den Typ der Funktion bestimmt. Ist Kumuliert mit WAHR belegt, liefert NORMVERT den Wert der Verteilungsfunktion (kumulierte Dichtefunktion). Ist Kumuliert mit FALSCH belegt, liefert NORMVERT den Wert der Dichtefunktion.

Anmerkung

  • Ist Mittelwert oder Standabwn kein numerischer Ausdruck, liefert NORMVERT den Fehlerwert #WERT!.

  • Ist Standabwn ≤ 0, liefert NORMVERT den Fehlerwert #ZAHL!.

  • Ist Mittelwert = 0, und ist Standabwn = 1, liefert NORMVERT die Standardnormalverteilung (STANDNORMVERT).

  • Die Gleichung der Dichtefunktion der Normalverteilung lautet:

Beispiel

NORMVERT(42;40;1,5;WAHR) ergibt 0,908789


PEARSON

Siehe auch

Liefert den Pearsonschen Korrelationskoeffizienten r. Dieser Koeffizient ist ein dimensionsloser Index mit dem Wertebereich -1,0 ≤ r ≤ 1,0 und ist ein Maß dafür, inwieweit zwischen zwei Datensätzen eine lineare Abhängigkeit besteht.

Syntax

PEARSON(Matrix1;Matrix2)

Matrix1 ist eine Reihe von unabhängigen Werten.

Matrix2 ist eine Reihe von abhängigen Werten.

Anmerkung

  • Als Argumente sollten entweder Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Matrix1 und Matrix2 keine oder unterschiedlich viele Datenpunkte, liefert PEARSON den Fehlerwert #NV.

  • Der (lineare) Korrelationskoeffizient wird wie folgt berechnet:

Beispiel

PEARSON({9;7;5;3;1};{10;6;1;5;3}) ergibt 0,699379


POISSON

Siehe auch

Liefert Wahrscheinlichkeiten einer poissonverteilten Zufallsvariablen. Eine übliche Anwendung der Poissonverteilung ist die Modellierung der Anzahl Ereignisse innerhalb eines bestimmten Zeitraumes, zum Beispiel die Anzahl der Bankkunden, die innerhalb 1 Stunde an einem Geldautomaten eintreffen.

Syntax

POISSON(x; Mittelwert;Kumuliert)

x ist die Zahl der Fälle.

Mittelwert ist der erwartete Zahlenwert.

Kumuliert ist der Wahrheitswert, der den Typ der Funktion bestimmt. Ist Kumuliert mit WAHR belegt, liefert POISSON den Wert der Verteilungsfunktion der jeweiligen Poissonverteilung, also die Wahrscheinlichkeit, dass die Anzahl zufällig auftretender Ereignisse zwischen 0 und einschließlich x liegt. Ist Kumuliert mit FALSCH belegt, liefert POISSON den Wert der Wahrscheinlichkeitsfunktion, also die Wahrscheinlichkeit, dass die Anzahl der Ereignisse genau x sein wird.

Anmerkung

  • Ist x keine ganze Zahl, werden die Nachkommastellen abgeschnitten.

  • Ist x oder Mittelwert kein numerischer Ausdruck, liefert POISSON den Fehlerwert #WERT!.

  • Ist x ≤ 0, liefert POISSON den Fehlerwert #ZAHL!.

  • Ist Mittelwert ≤ 0, liefert POISSON den Fehlerwert #ZAHL!.

  • POISSON berechnet die folgenden Formeln.

    Für Kumuliert = FALSCH:

    Für Kumuliert = WAHR:

Beispiele

POISSON(2;5;FALSCH) ergibt 0,084224

POISSON(2;5;WAHR) ergibt 0,124652


QUANTIL

Siehe auch

Liefert das Alpha-Quantil einer Gruppe von Daten. Mit dieser Funktion können Sie einen Schwellenwert festlegen, ab dem Beobachtungen akzeptiert werden. Beispielsweise könnten Sie entscheiden, nur Kandidaten zu untersuchen, deren Prüfungsergebnisse oberhalb des 90%-Quantils liegen.

Syntax

QUANTIL(Matrix;Alpha)

Matrix ist eine Matrix oder ein Datenbereich, die/der die relative Lage der Daten beschreibt.

Alpha ist ein Wert aus dem geschlossenen Intervall von 0 bis 1.

Anmerkung

  • Enthält Matrix keine oder mehr als 8191 Datenpunkte, liefert QUANTIL den Fehlerwert #ZAHL!.

  • Ist Alpha kein numerischer Ausdruck, liefert QUANTIL den Fehlerwert #WERT!.

  • Ist Alpha < 0, oder ist Alpha > 1, liefert QUANTIL den Fehlerwert #ZAHL!.

  • Ist Alpha kein Vielfaches von 1/(n - 1), interpoliert QUANTIL, um das Alpha-Quantil zu bestimmen.

Beispiel

QUANTIL({1;2;3;4};0,3) ergibt 1,9


QUANTILSRANG

Siehe auch

Liefert den prozentualen Rang (Alpha) eines Wertes. Diese Funktion kann dazu eingesetzt werden, die relative Position zu ermitteln, die ein Wert innerhalb einer Datenmenge einnimmt. Zum Beispiel können Sie mit QUANTILSRANG feststellen, welche relative Position das Ergebnis einer Eingangsuntersuchung innerhalb der Ergebnisse aller Untersuchungen einnimmt.

Syntax

QUANTILSRANG(Matrix;x;Genauigkeit)

Matrix ist die Matrix oder der Bereich numerischer Daten, die/der die relative Lage der Daten beschreibt.

x ist der Wert, dessen Rang Sie bestimmen möchten.

Genauigkeit ist ein optionaler Wert, der die Anzahl der Nachkommastellen des gelieferten Quantilranges festlegt. Fehlt dieses Argument, verwendet QUANTILSRANG drei Dezimalstellen (0,xxx%).

Anmerkung

  • Ist Matrix leer, liefert QUANTILSRANG den Fehlerwert #ZAHL!.

  • Ist Genauigkeit < 1, liefert QUANTILSRANG den Fehlerwert #ZAHL!.

  • Ist x nicht mit einem der in Matrix stehenden Werte identisch, interpoliert QUANTILSRANG, um den korrekten Quantilsrang zu bestimmen.

Beispiel

QUANTILSRANG({1;2;3;4;5;6;7;8;9;10};4) ergibt 0,333


QUARTILE

Siehe auch

Liefert die Quartile der Datengruppe. Quartile werden häufig bei Verkaufs- oder Umfragedaten verwendet, um die Grundgesamtheiten in Gruppen einzuteilen. Beispielsweise können Sie mit QUARTILE für eine Stichprobe erhobener Einkommen den Wert ermitteln, ab dessen Höhe ein Einkommen zu den oberen 25 Prozent der Einkommen gehört.

Syntax

QUARTILE(Matrix;Quartil)

Matrix ist eine Matrix oder ein Zellbereich numerischer Werte, deren Quartile Sie bestimmen möchten.

Quartil gibt an, welcher Wert ausgegeben werden soll.

Ist Quartil gleich | liefert QUARTILE
0 | den kleinsten Wert
1 | das untere Quartil (25%-Quantil)
2 | den Median (50%-Quantil)
3 | das obere Quartil (75%-Quantil)
4 | den größten Wert

Anmerkung

  • Enthält Matrix keine oder mehr als 8.191 Datenpunkte, liefert QUARTILE den Fehlerwert #ZAHL!.

  • Ist Quartil keine ganze Zahl, werden die Nachkommastellen abgeschnitten.

  • Ist Quartil < 0, oder ist Quartil > 4, liefert QUARTILE den Fehlerwert #ZAHL!.

  • MIN, MEDIAN beziehungsweise MAX liefern denselben Wert wie QUARTILE, wenn Quartil mit 0 (Null), 2 beziehungsweise 4 belegt ist.

Beispiel

QUARTILE({1;2;4;7;8;9;10;12};1) ergibt 3,5


RANG

Siehe auch

Liefert den Rang, den eine Zahl innerhalb einer Liste von Zahlen einnimmt. Als Rang einer Zahl wird deren Größe, bezogen auf die anderen Werte der jeweiligen Liste, bezeichnet. (Wenn Sie die Liste sortieren würden, würde die Rangzahl der Zahl deren Position angeben.)

Syntax

RANG(Zahl;Verweis;Reihenfolge)

Zahl ist die Zahl, deren Rangzahl Sie bestimmen möchten.

Verweis ist eine Matrix mit Zahlen oder ein Bezug auf eine Liste von Zahlen. Nichtnumerische Werte im Bezug werden ignoriert .

Reihenfolge ist eine Zahl, die angibt, wie der Rang von Zahl bestimmt werden soll.

  • Ist Reihenfolge mit 0 (Null) belegt oder nicht angegeben, bestimmt Microsoft Excel den Rang von Zahl so, als wäre Verweis eine in absteigender Reihenfolge sortierte Liste.

  • Ist Reihenfolge mit einem Wert ungleich 0 belegt, bestimmt Microsoft Excel den Rang von Zahl so, als wäre Verweis eine in aufsteigender Reihenfolge sortierte Liste.

Anmerkung

RANG ordnet zwei gleichen Zahlen die selbe Rangzahl zu. Zusätzlich wirkt sich das Vorhandensein zweier gleicher Zahlen auf die Ränge der nachfolgenden Zahlen aus. Ist die Zahl 10 zum Beispiel zweimal in einer Liste ganzer Zahlen vertreten und hat den Rang 5, dann hat die Zahl 11 den Rang 7 (keine Zahl hat den Rang 6).

Beispiele

Enthält der Bereich A1:A5 die Zahlen 7; 3,5; 3,5; 1 und 2, liefert

RANG(A2;A1:A5;1) den Wert 3 und
RANG(A1;A1:A5;1) den Wert 5


RGP

Siehe auch

Liefert die Parameter eines linearen Trends. Da diese Funktion eine Matrix von Werten liefert, muss die Formel als Matrixformel eingegeben werden. Weitere Informationen zu Matrixformeln erhalten Sie, indem Sie auf [image] klicken.

Die Gleichung einer solchen Geraden lautet:

y = mx + b oder y = m1x1 + m2x2 + ... + b (bei mehreren Bereichen mit x-Werten)

Dabei ist der abhängige y-Wert eine Funktion der unabhängigen x-Werte. Die m-Werte sind Koeffizienten, die zu den jeweiligen x-Werten gehören, und b ist eine Konstante. Es ist zu beachten, dass y, x und m Vektoren sein können. Eine von RGP ausgegebene Matrix hat die Form {mn;mn-1;...;m1;b}. RGP kann darüber hinaus zusätzliche Regressionskenngrößen bereitstellen.

Syntax

RGP(Y_Werte;X_Werte;Konstante;Stats)

Y_Werte sind die y-Werte, die Ihnen bereits aus der Beziehung y = mx + b bekannt sind.

  • Besteht die Matrix Y_Werte aus nur einer Spalte, wird jede Spalte der Matrix X_Werte als eigenständige Variable interpretiert.

  • Besteht die Matrix Y_Werte aus nur einer Zeile, wird jede Zeile der Matrix X_Werte als eigenständige Variable interpretiert.

X_Werte sind optionale x-Werte, die Ihnen eventuell bereits aus der Beziehung y = mx + b bekannt sind.

  • Die Matrix X_Werte kann eine oder mehrere Variablengruppen umfassen. Wird nur eine Variable verwendet, können Y_Werte und X_Werte Bereiche beliebiger Form sein, solange sie dieselben Dimensionen haben. Werden mehrere Variablen verwendet, muss Y_Werte ein Vektor sein (das heißt ein Bereich, der aus nur einer Zeile oder nur einer Spalte besteht).

  • Fehlt die Matrix X_Werte, wird an deren Stelle die Matrix {1;2;3;...} angenommen, die genauso viele Elemente enthält wie Y_Werte.

Konstante ist ein Wahrheitswert, der angibt, ob die Konstante b den Wert 0 annehmen soll.

  • Ist Konstante mit WAHR belegt oder nicht angegeben, wird b normal berechnet.

  • Ist Konstante mit FALSCH belegt, wird b gleich 0 gesetzt, und die m-Werte werden so angepasst, dass sie zu der Beziehung y = mx passen.

Stats ist ein Wahrheitswert, der angibt, ob weitere Regressionskenngrößen berechnet und ausgegeben werden sollen.

  • Ist Stats mit WAHR belegt, liefert RGP weitere Regressionskenngrößen, so dass eine wie folgt aufgebaute Matrix zurückgegeben wird: {mn;mn-1;...;m1;b.sen;sen-1;...;se1;seb.r2;sey.F;df.ssreg;ssresid}.

  • Ist Stats mit FALSCH belegt oder nicht angegeben, liefert RGP nur die m-Koeffizienten sowie die Konstante b.

Die folgenden Regressionskenngrößen (-statistiken) können zusätzlich ermittelt werden:

Kenngröße (Statistik) | Beschreibung
se1,se2,...,sen | Sind die Standardfehler der Koeffizienten m1;m2;...;mn.
Seb | sebDer Standardfehler der Konstanten b (seb = #NV, wenn Konstante mit FALSCH belegt ist).
r2 | r2Das Bestimmtheitsmaß. Vergleicht die berechneten mit den tatsächlichen y-Werten und kann Werte von 0 bis 1 annehmen. Hat es den Wert 1, besteht für die Stichprobe eine vollkommene Korrelation: ein berechneter y-Wert und der entsprechende tatsächliche y-Wert unterscheiden sich nicht. Im anderen Extremfall, wenn das Bestimmtheitsmaß 0 ist, ist die Regressionsgerade ungeeignet, einen y-Wert vorherzusagen. Informationen darüber, wie r2 berechnet wird, finden Sie weiter unten unter "Hinweis".
sey | seyDer Standardfehler des Schätzwertes y (Prognosewert).
F | Die F-Statistik (oder der berechnete F-Wert). Anhand der F-Statistik können Sie entscheiden, ob die zwischen der abhängigen und der unabhängigen Variablen beobachtete Beziehung zufällig ist oder nicht.
df | dfDer Freiheitsgrad. Mit diesem Freiheitsgrad können Sie den jeweiligen kritischen F-Wert (Quantil F) aus einer entsprechenden statistischen Tabelle entnehmen. Vergleichen Sie den jeweils auf solche Weise ermittelten kritischen F-Wert mit der von RGP gelieferten F-Statistik, um das Konfidenzniveau Ihres Modells zu beurteilen.
ssreg | ssregDie Regressions-Quadratsumme.
ssresid | ssresidDie Residual-Quadratsumme (Summe der Abweichungsquadrate).

Die folgende Abbildung zeigt, in welcher Reihenfolge die zusätzlichen Regressionskenngrößen zurückgegeben werden.

Anmerkung

  • Jede Gerade lässt sich durch ihre Steigung und die jeweilige Anfangsordinate (y-Achsenabschnitt) beschreiben:

    Steigung (m):
    Die Steigung einer Geraden (häufig als m bezeichnet) lässt sich aus zwei Punkten der Geraden, (x1,y1) und (x2,y2), gemäß der Beziehung (y2 - y1)/(x2 - x1) berechnen.

    y-Achsenabschnitt (b):
    Der y-Achsenabschnitt (häufig als b bezeichnet) ist der y-Wert des Punktes, in dem die Gerade die y-Achse schneidet.

    Eine Gerade wird durch die Gleichung y = mx + b beschrieben. Sobald Sie die Werte von m und b kennen, können Sie jeden Punkt der Geraden berechnen, indem Sie den jeweiligen y- oder x-Wert in die Gleichung einsetzen. Sie können auch die Funktion TREND verwenden. Weitere Informationen finden Sie bei TREND.

  • Wenn nur eine unabhängige x-Variable vorliegt, können Sie die Steigung und den y-Achsenabschnitt direkt mit Hilfe der folgenden Formeln ermitteln:

    Steigung:
    INDEX(RGP(Y_Werte;X_Werte);1)

    Y-Achsenabschnitt:
    INDEX(RGP(Y_Werte;X_Werte);2)

  • Die Genauigkeit einer von RGP berechneten Geraden hängt davon ab, wie sehr Ihre Daten streuen. Je linearer die Daten sind, desto genauer ist das von RGP ermittelte Modell. RGP verwendet die Methode der kleinsten Quadrate, um die für die jeweiligen Daten beste Anpassung zu ermitteln. Wenn nur eine unabhängige x-Variable vorliegt, werden m und b entsprechend der folgenden Formeln berechnet:

  • Die Regressionsfunktionen RGP (lineare Regression) und RKP (exponentielle Regression) können die Koeffizienten der bezüglich der von Ihnen bereitgestellten Daten optimal angepassten Geraden beziehungsweise Exponentialkurve berechnen. Trotzdem ist es nach wie vor Ihre Aufgabe zu entscheiden, welches der beiden Ergebnisse besser zu Ihren Daten passt. Bei einer Geraden können Sie TREND(Y_Werte;X_Werte) und bei einer Exponentialkurve können Sie VARIATION(Y_Werte, X_Werte) berechnen. Werden diese Funktionen ohne das Argument Neue_x_Werte verwendet, liefern sie eine Matrix mit y-Werten, die an den x-Werten Ihrer tatsächlichen Datenpunkte als Vorhersagewerte auf der Geraden oder Exponentialkurve liegen. Diese Vorhersagewerte können Sie mit den tatsächlichen Werten vergleichen. Um eine bessere Vergleichsmöglichkeit zu haben, kann es sinnvoll sein, die Werte in Diagrammen darzustellen.

  • Bei einer Regressionsanalyse berechnet Microsoft Excel für jeden Punkt das Quadrat der Differenz, die zwischen dem für diesen Punkt berechneten y-Wert und dessen tatsächlichen y-Wert liegt. Die Summe dieser quadrierten Differenzen wird Residual-Quadratsumme genannt. Danach berechnet Microsoft Excel die Summe der quadrierten Differenzen, die zwischen den tatsächlichen y-Werten und dem Mittelwert der y-Werte liegen. Diese Summe wird als Gesamtsumme der Abweichungsquadrate bezeichnet (Regressions-Quadratsumme + Residual-Quadratsumme). Je kleiner die Residual-Quadratsumme im Vergleich zu der Gesamtsumme der Abweichungsquadrate ist, desto größer ist der Wert des Bestimmtheitsmaßes (r2), das anzeigt, wie gut die aus der Regressionsanalyse resultierende Gleichung die zwischen den Variablen bestehende Beziehung beschreibt.

  • Formeln, die Matrizen liefern, müssen als Matrixformeln eingegeben werden. Weitere Informationen zum Eingeben von Matrixformeln erhalten Sie, indem Sie auf [image] klicken.

  • Wird an Stelle eines Argumentes (zum Beispiel Bekannte_x_Werte) eine konstante Matrix eingegeben, müssen Sie Semikola verwenden, um die zu einer Zeile gehörenden Werte voneinander zu trennen, und Punkte, um die Zeilen voneinander zu trennen. Diese Trennzeichen können abhängig von Ihren Ländereinstellungen unterschiedlich sein.

  • Beachten Sie, dass mit Hilfe einer Regressionsgleichung vorhergesagte y-Werte eventuell keinen Sinn machen, wenn diese außerhalb des Bereiches der y-Werte liegen, die Sie zur Ermittlung der Gleichung verwendet haben.

Beispiel 1 Steigung Und Y-Achsenabschnitt (Anfangsordinate)

RGP({1;9;5;7};{0;4;2;3}) ergibt {2;1}, also Steigung = 2 und y-Achsenabschnitt = 1.

Beispiel 2 Einfache Lineare Regression

Angenommen, ein kleiner Laden hat in den ersten sechs Monaten eines Steuerjahres Umsätze von 3.100 DM, 4.500 DM, 4.400 DM, 5.400 DM, 7.500 DM und 8.100 DM. Unter der Voraussetzung, dass diese Werte in dem Bereich B2:B7 stehen, können Sie das folgende einfache lineare Regressionsmodell verwenden, um den voraussichtlichen Umsatz des neunten Monats abzuschätzen:

SUMME(RGP(B2:B7)*{9;1}) ist gleich SUMME({1000;2000}*{9;1}) und ergibt 11.000 DM

Im Allgemeinen ist SUMME({m;b}*{x;1}) gleich mx + b; dies ist der geschätzte y-Wert eines gegebenen x-Wertes. Sie können dafür auch die Funktion TREND verwenden.

Beispiel 3 Multiple Lineare Regression

Angenommen, eine Immobilienfirma plant, mehrere Bürogebäude zu kaufen, die in einem gut eingeführten Geschäftsviertel stehen.

Ausgehend von den in der folgenden Tabelle zusammengestellten Variablen kann die Firma mit Hilfe der multiplen linearen Regressionsanalyse abschätzen, welchen Wert ein in einer bestimmten Gegend stehendes Bürogebäude hat.

Variable | Beschreibt
y | den geschätzten Wert eines Bürogebäudes
x1 | die Grundfläche in Quadratmetern
x2 | die Anzahl der Büros
x3 | die Anzahl der Eingänge
x4 | das Alter des Bürogebäudes in Jahren

Für dieses Beispiel wird angenommen, dass zwischen den unabhängigen Variablen (x1, x2, x3 und x4) und der abhängigen Variablen (y), die jeweils den Wert eines in der fraglichen Umgebung stehenden Bürogebäudes angibt, eine lineare Beziehung besteht.

Die Immobilienfirma wählt aus 1500 möglichen Bürogebäuden nach dem Zufallsprinzip eine Stichprobe von 11 Bürogebäuden und erhält die folgenden Daten:

"Halber Eingang" bedeutet, dass nur ein Lieferanteneingang vorhanden ist. Werden die obigen Werte in Form einer Matrix an die Funktion

RGP(E2:E12;A2:D12;WAHR;WAHR)

übergeben, liefert diese die folgende Ausgabe.

Mit den in Zeile 14 stehenden Werten kann jetzt die Gleichung für die multiple lineare Regression (y = m1*x1 + m2*x2 + m3*x3 + m4*x4 + b) formuliert werden:

y = 27,64*x1 + 12.530*x2 + 2.553*x3 - 234,24*x4 + 52.318

Die Immobilienfirma kann jetzt den Schätzwert eines 25 Jahre alten Bürogebäudes ermitteln, das in demselben Geschäftsviertel steht, eine Grundfläche von 2.500 Quadratmetern hat, drei Büros umfasst und zwei Eingänge hat. Dazu verwendet die Firma folgende Gleichung:

y = 27,64*2500 + 12530*3 + 2553*2 - 234,24*25 + 52318 = 158.261 Euro

Sie können diesen Wert auch mit der Funktion TREND berechnen. Weitere Informationen finden Sie bei TREND.

BEISPIEL 4 EINSETZEN DER F- UND DER R2-STATISTIK (F-TEST UND Bestimmtheitsmaß)

In dem vorherigen Beispiel hat das Bestimmtheitsmaß (oder r2) den Wert 0,99675 (siehe Zelle A16 in der von RGP erzeugten Ausgabe). Dieser Wert zeigt einen starken Zusammenhang zwischen den unabhängigen Variablen und dem jeweiligen Verkaufspreis an. Mit Hilfe der F-Statistik können Sie prüfen, ob diese Ergebnisse mit einem derart großen Bestimmtheitsmaß (r2) zufällig sind oder nicht.

Stellen Sie dazu die Hypothese auf, dass zwischen den Variablen eigentlich kein Zusammenhang besteht, sondern dass Sie nur zufällig eine Stichprobe von 11 Bürogebäuden erhoben haben, für die die statistische Analyse einen starken Zusammenhang anzeigt. Um die Wahrscheinlichkeit zu beschreiben, mit der irrtümlich ein Zusammenhang ermittelt wird, wird die Irrtumswahrscheinlichkeit "Alpha" verwendet.

Es besteht ein Zusammenhang zwischen den Variablen, wenn der bei dem F-Test berechnete F-Wert größer ist als der kritische F-Wert. Den kritischen F-Wert können Sie entsprechenden Tabellen entnehmen, die Sie in vielen Statistikbüchern finden. Um eine solche Tabelle für dieses Beispiel auswerten zu können, nehmen Sie Folgendes an: Der Test ist einseitig; als Alpha-Quantil wird 0,05 verwendet; für die Freiheitsgrade (in den meisten Tabellen mit v1 und v2 bezeichnet) werden v1 = k = 4 und v2 = n – (k + 1) = 11 – (4 + 1) = 6 verwendet, wobei k für die Anzahl der bei der Regressionsanalyse verwendeten Variablen und n für die Anzahl der Datenpunkte steht. Dafür ergibt sich ein kritischer F-Wert von 4,53.

Der berechnete F-Wert ist 459,753674 (Zelle A17), ist also deutlich größer als der kritische F-Wert von 4,53. Daher ist die gefundene Regressionsgleichung geeignet, den Schätzwert eines Bürogebäudes zu ermitteln, das zu dem fraglichen Büroviertel gehört.

Beispiel 5 Berechnen Der T-Statistik (T-Test)

Mit Hilfe einer anderen Hypothese kann festgestellt werden, ob die einzelnen Steigungskoeffizienten geeignet sind, den Schätzwert eines der im Beispiel 3 aufgeführten Bürogebäude zu berechnen. Um zum Beispiel den Koeffizienten für das Gebäudealter bezüglich der statistischen Wahrscheinlichkeit (Sicherheit) zu prüfen, dividieren Sie –234,24 (Steigungskoeffizient für das Alter) durch 13,268 (der in Zelle 15 stehende Standardfehler des Alterskoeffizienten). Daraus ergibt sich der folgende t-Wert:

t = m4 ÷ se4 = -234,24 ÷ 13,268 = -17,7

Wenn Sie die entsprechende Tabelle eines Statistikbuches zu Rate ziehen, werden Sie feststellen, dass der kritische t-Wert bei einem einseitigen Test mit 6 Freiheitsgraden und Alpha = 0,05 den Wert 1,94 hat. Da der Absolutwert von t (17,7) größer als 1,94 ist, ist Alter eine zuverlässige Variable, um den Schätzwert eines Bürogebäudes zu ermitteln. Für alle weiteren unabhängigen Variablen kann die statistische Wahrscheinlichkeit auf dieselbe Weise geprüft werden. Für die anderen unabhängigen Variablen werden die folgenden t-Werte ermittelt:

Variable | Berechneter t-Wert
Grundfläche | 5,1
Anzahl der Büros | 31,3
Anzahl der Eingänge | 4,8
Alter | 17,7

Alle Werte haben einen Absolutwert, der größer als 1,94 ist. Daher sind alle Variablen, die in der Regressionsgleichung verwendet werden, geeignet, den Schätzwert eines zum fraglichen Büroviertel gehörenden Bürogebäudes zu bestimmen.


RKP

Siehe auch

Liefert die Parameter eines exponentiellen Trends. In Regressionsanalysen berechnet diese Funktion eine Exponentialkurve, die möglichst gut an die von Ihnen bereitgestellten Daten angepasst ist, und liefert eine Matrix von Werten, die diese Kurve beschreibt. Da diese Funktion eine Matrix von Werten zurückgibt, muss sie als Matrix-Formel eingegeben werden. Weitere Informationen zu Matrix-Formeln erhalten Sie, indem Sie auf [image] klicken.

Die Gleichung der Kurve lautet

y = b*m^x oder y = (b*(m1^x1)*(m2^x2)*_) (wenn mehrere x-Werte vorhanden sind),

wobei der abhängige y-Wert eine Funktion der unabhängigen x-Werte ist. Jeder m-Wert ist eine Basis, zu der ein entsprechender x-Wert als Exponent gehört, und b ist eine Konstante. Beachten Sie, dass y, x und m Vektoren sein können. Eine von RKP ausgegebene Matrix hat die Form {mn.mn-1 ... .m1.b}.

Syntax

RKP(Y_Werte;X_Werte;Konstante;Stats)

Y_Werte sind die y-Werte, die Ihnen in der jeweiligen Beziehung y = b*m^x bereits bekannt sind.

  • Besteht die Matrix Y_Werte aus nur einer Spalte, wird jede Spalte von X_Werte als eigene Variable interpretiert.

  • Besteht die Matrix Y_Werte aus nur einer Zeile, wird jede Zeile von X_Werte als eigene Variable interpretiert.

X_Werte ist eine optionale Gruppe von x-Werten, die Ihnen in der Beziehung y = b*m^x eventuell bereits bekannt sind.

  • Die Matrix X_Werte kann eine oder mehrere Gruppen von Variablen umfassen. Wird nur eine Variable verwendet, können Y_Werte und X_Werte Bereiche beliebiger Form sein, solange sie dieselben Dimensionen haben. Werden mehrere Variablen verwendet, müssen Y_Werte als Zellbereiche vorliegen, wobei sich der Bereich nur über eine Zeile oder eine Spalte erstrecken darf (auch als Vektor bezeichnet).

  • Fehlt die Matrix X_Werte, wird sie als die Matrix {1.2.3....} angenommen, die den Dimensionen der Matrix Y_Werte entspricht.

Konstante ist ein Wahrheitswert, der angibt, ob die Konstante b gleich 1 sein soll.

  • Ist Konstante mit WAHR belegt oder nicht angegeben, wird b normal berechnet.

  • Ist Konstante mit FALSCH belegt, wird b gleich 1 gesetzt, und die m-Werte werden gemäß y = m^x berechnet.

Stats ist ein Wahrheitswert, der angibt, ob zusätzliche Regressionskenngrößen ausgegeben werden sollen.

  • Ist Stats mit WAHR belegt, liefert RKP diese zusätzlichen Regressionskenngrößen, so dass die zurückgegebene Matrix wie folgt aussieht:
    {mn.mn-1. ... .m1.b;sen.sen-1. ... .se1.seb;r 2.sey;F.df.ssreg.ssresid}.

  • Ist Stats mit FALSCH belegt oder nicht angegeben, liefert RKP nur die m-Koeffizienten und die Konstante b.

Weitere Informationen zu den zusätzlichen Regressionskenngrößen finden Sie unter RGP.

Anmerkung

  • Je mehr die grafische Darstellung Ihrer Daten einer Exponentialkurve gleicht, desto besser wird die berechnete Kurve an diese Daten angepasst sein. Wie RGP liefert RKP eine Matrix, deren Elemente die Beziehung zwischen den Werten beschreiben, wobei RGP aber Ihren Daten eine gerade Linie anpasst; RKP passt eine Exponentialkurve an. Weitere Informationen finden Sie unter RGP.

  • Wenn Sie nur eine unabhängige x-Variable haben, können Sie die Werte für die Steigung (m) und den y-Schnittpunkt (b) mit den folgenden Formeln direkt ermitteln:

    Steigung (m):
    INDEX(RKP(Y_Werte;X_Werte);1)

    y-Schnittpunkt (b):
    INDEX(RKP(Y_Werte;X_Werte);2)

    Mit Hilfe der Gleichung y = b*m^x können Sie zukünftige y-Werte abschätzen. Solche Abschätzungen können Sie aber auch mit der von Microsoft Excel bereitgestellten Funktion VARIATION vornehmen. Weitere Informationen finden Sie unter VARIATION.

  • Formeln, die Matrizen liefern, müssen als Matrix-Formeln eingegeben werden. Weitere Informationen zur Eingabe von Matrix-Formeln erhalten Sie, indem Sie auf [image] klicken.

  • Wird eine Matrix-Konstante (wie zum Beispiel X_Werte) als Argument eingegeben, müssen Sie Punkte verwenden, um Werte derselben Zeile zu trennen, und Semikola, um die Zeilen zu trennen. Die Trennzeichen können entsprechend der Ländereinstellung unterschiedlich sein.

  • Sie sollten daran denken, dass mit Hilfe einer Regressionsgleichung vorhergesagte y-Werte eventuell ungültig sind, wenn diese außerhalb des Bereichs der y-Werte liegen, mit denen Sie die Gleichung ermittelt haben.

Beispiel

Nach 10 umsatzschwachen Monaten stellt eine Firma fest, dass die Einführung eines neuen Produktes einen rasanten Anstieg ihrer Verkaufszahlen bewirkt hat. In den folgenden Monaten steigt der Absatz auf Stückzahlen von 33.100, 47.300, 69.000, 102.000, 150.000 und 220.000 Einheiten pro Monat. Stehen diese Werte in sechs Zellen, denen der Name "AnzVerkEinh" zugeordnet ist, liefert die Formel

RKP(AnzVerkEinh; {11;12;13;14;15;16}; WAHR; WAHR)

die folgende Ausgabe in beispielsweise D1:E5:

{1,46327563. 495,30477; 0,0026334. 0,03583428; 0,99980862. 0,01101631; 20896,8011. 4; 2,53601883. 0,00048544}

y = b*m1^x1 beziehungsweise mit den Werten, die in der Matrix stehen:

y = 495,3 * 1,4633x

Sie können die Verkaufszahlen für zukünftige Monate abschätzen, indem Sie den Exponenten x dieser Gleichung durch die Nummer des gewünschten Monats ersetzen. Sie können hierzu aber auch die Funktion VARIATION einsetzen. Weitere Informationen finden Sie unter VARIATION.

Mit Hilfe der weiter oben berechneten zusätzlichen Regressionskenngrößen (2x5-Matrix oben) können Sie entscheiden, wie gut die Gleichung geeignet ist, um zukünftige Werte vorherzusagen.

Wichtig Die Methoden, nach denen Sie mit RKP eine Gleichung testen, sind weitgehend identisch zu den Methoden für RGP. Allerdings basieren die zusätzlichen statistischen Kenngrößen, die RKP liefert, auf dem folgenden linearen Modell:

ln y = x1 ln m1 + ... + xn ln mn + ln b

Diesen Sachverhalt sollten Sie bei der Auswertung der zusätzlichen statistischen Kenngrößen beachten, besonders die Tatsache, dass die Werte sei und seb mit ln mi und ln b verglichen werden müssen, nicht mit mi und b. Weitere Informationen finden Sie sicherlich in einem ausführlichen Statistikbuch.


SCHÄTZER

Siehe auch

Liefert den Schätzwert für einen linearen Trend. Der Vorhersagewert ist ein Y-Wert für einen gegebenen X-Wert. Bei den bekannten Werten handelt es sich um vorhandene X- und Y-Werte, und der neue Wert wird ausgehend von einer linearen Regression vorhergesagt. Diese Funktion ermöglicht Ihnen, zukünftige Umsätze, erforderliche Lagerbestände oder Verbrauchertrends vorherzusagen.

Syntax

SCHÄTZER(x;Y_Werte;X_Werte)

x ist der Datenpunkt, dessen Wert Sie schätzen möchten.

Y_Werte ist eine Matrix oder ein abhängiger Datenbereich.

X_Werte ist eine Matrix oder ein unabhängiger Datenbereich.

Anmerkung

  • Ist x kein numerischer Ausdruck, liefert SCHÄTZER den Fehlerwert #WERT!.

  • Sind Y_Werte und X_Werte leer, oder umfassen sie unterschiedlich viele Datenpunkte, liefert SCHÄTZER den Fehlerwert #NV.

  • Ist die Varianz von X_Werte gleich 0, liefert SCHÄTZER den Fehlerwert #DIV/0!.

  • Die Gleichung für SCHÄTZER lautet a+bx, mit:

    und:

Beispiel

SCHÄTZER(30;{6;7;9;15;21};{20;28;31;38;40}) ergibt 10,60725


SCHIEFE

Siehe auch

Liefert die Schiefe einer Verteilung. Die Schiefe ist ein Maß für die Asymmetrie einer eingipfligen Häufigkeitsverteilung um ihren Mittelwert. Eine positive Schiefe zeigt eine Verteilung an, deren Gipfel sich mehr zu Werten größer dem Mittelwert hin erstreckt. Eine negative Schiefe zeigt eine Verteilung an, deren Gipfel sich mehr zu Werten kleiner dem Mittelwert hin erstreckt.

Syntax

SCHIEFE(Zahl1;Zahl2; ...)

Zahl1, Zahl2... sind 1 bis 30 Argumente, deren Schiefe Sie berechnen möchten. Anstelle der durch Semikola voneinander getrennten Argumente können Sie eine Matrix oder einen Bezug auf eine Matrix angeben.

Anmerkung

  • Als Argumente sollten entweder Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Sind weniger als drei Datenpunkte vorhanden, oder ist die Standardabweichung der Stichprobe gleich 0, liefert SCHIEFE den Fehlerwert #DIV/0!.

  • Die Gleichung zur Berechnung einer Schiefe ist wie folgt definiert:

Beispiel

SCHIEFE(3;4;5;2;3;4;5;6;4;7) ergibt 0,359543


STABW

Siehe auch

Schätzt die Standardabweichung ausgehend von einer Stichprobe. Die Standardabweichung ist ein Maß dafür, wie weit die jeweiligen Werte um den Mittelwert (Durchschnitt) streuen.

Syntax

STABW(Zahl1;Zahl2;…)

Zahl1,Zahl2,... sind 1 bis 30 numerische Argumente, die eine, aus einer Grundgesamtheit gezogene, Stichprobe darstellen. Anstelle der durch Semikola voneinander getrennten Argumente können Sie eine Matrix oder einen Bezug auf eine Matrix angeben.

  • Logische Werte wie WAHR und FALSCH sowie Text werden nicht beachtet. Wenn logische Werte und Text beachtet werden sollen, verwenden Sie die Funktion STABW.

Anmerkung

  • STABW geht davon aus, dass die ihr übergebenen Argumente eine Stichprobe, gezogen aus einer Grundgesamtheit, darstellen. Entsprechen die als Argumente übergebenen Daten dagegen einer Grundgesamtheit, sollte die zugehörige Standardabweichung mit der Funktion STABWN berechnet werden.

  • Die berechnete Standardabweichung ist eine erwartungstreue Schätzung der Standardabweichung der Grundgesamtheit. Das bedeutet, es wird durch n-1 anstatt durch n geteilt.

  • STABW verwendet die folgende Formel:

Beispiel

Angenommen, 10 Schraubenschlüssel, die auf derselben Maschine geschmiedet wurden und zu demselben Fertigungslos gehören, werden zufällig zu einer Stichprobe zusammengestellt und auf ihre Bruchfestigkeit hin überprüft. Die Werte der Stichprobe (1345, 1301, 1368, 1322, 1310, 1370, 1318, 1350, 1303, 1299) werden in den Zellen A2:E3 gespeichert. STABW berechnet einen Schätzwert für die Standardabweichung der Bruchfestigkeiten aller Schraubenschlüssel.

STABW(A2:E3) ergibt 27,46


STABWA

Siehe auch

Schätzt die Standardabweichung ausgehend von einer Stichprobe. Die Standardabweichung ist ein Maß für die Streuung von Werten bezüglich deren Mittelwert (dem Durchschnitt). Text und Wahrheitswerte wie WAHR und FALSCH werden bei der Berechnung berücksichtigt.

Syntax

STABWA(Wert1;Wert2;...)

Wert1, Wert2,... sind 1 bis 30 Werte, die zu einer Stichprobe einer Grundgesamtheit gehören. Sie können auch eine einzelne Matrix oder einen Bezug auf eine Matrix angeben anstatt durch Semikolon getrennte Argumente.

Anmerkungen

  • STABWA geht davon aus, dass die ihr übergebenen Argumente eine Stichprobe einer Grundgesamtheit entsprechen. Für den Fall, dass die zugehörigen Daten eine Grundgesamtheit angeben, sollten Sie die Standardabweichung mit der Funktion STABWNA berechnen.

  • Argumente, die den Wert WAHR enthalten, werden als 1 berücksichtigt; Argumente, die Text oder den Wahrheitswert FALSCH enthalten, werden als 0 (Null) berücksichtigt. Soll die Berechnung weder Text noch Wahrheitswerte berücksichtigen, verwenden Sie stattdessen die Tabellenfunktion STABW.

  • Die berechnete Standardabweichung ist eine erwartungstreue Schätzung der Standardabweichung der Grundgesamtheit. Das bedeutet, es wird durch n-1 anstatt durch n geteilt.

  • STABWA verwendet die folgende Formel:

Beispiel

Angenommen, 10 Schraubenschlüssel, die auf derselben Maschine geschmiedet wurden und zu demselben Fertigungslos gehören, werden zufällig zu einer Stichprobe zusammengestellt und auf ihre Bruchfestigkeit hin überprüft. Die Werte der Stichprobe (1345, 1301, 1368, 1322, 1310, 1370, 1318, 1350, 1303, 1299) werden in den Zellen A2:E3 gespeichert. STABWA berechnet einen Schätzwert für die Standardabweichung der Bruchfestigkeiten aller Schraubenschlüssel.

STABWA(A2:E3) ist gleich 27.46


STABWN

Siehe auch

Berechnet die Standardabweichung ausgehend von der Grundgesamtheit. Es wird vorausgesetzt, dass alle Werte als Argumente gegeben wird. Die Standardabweichung ist ein Maß dafür, wie weit die jeweiligen Werte um den Mittelwert (Durchschnitt) streuen.

Syntax

STABWN(Zahl1;Zahl2;…)

Zahl1,Zahl2,... sind 1 bis 30 numerische Argumente, die einer Grundgesamtheit entsprechen. Anstelle der durch Semikola voneinander getrennten Argumente können Sie eine Matrix oder einen Bezug auf eine Matrix angeben.

  • Logische Werte wie WAHR und FALSCH sowie Text werden nicht beachtet. Wenn logische Werte und Text beachtet werden sollen, verwenden Sie die Funktion STABWN.

Anmerkung

  • STABWN geht davon aus, dass die ihr übergebenen Argumente einer Grundgesamtheit entsprechen. Für den Fall, dass die zugehörigen Daten nur eine Stichprobe einer Grundgesamtheit angeben, sollte die Standardabweichung mit der Funktion STABW berechnet werden.

  • Für Stichproben mit vielen Werten liefern die Funktionen STABW und STABWN annähernd gleiche Werte.

  • Für eine Stichprobe ist die berechnete Standardabweichung keine erwartungstreue Schätzung der Standardabweichung der Grundgesamtheit. Das bedeutet, es wird durch n anstatt durch n-1 geteilt.

  • STABWN verwendet die folgende Formel:

Beispiel

Werden wieder die in dem Beispiel zu STABW angegebenen Daten verwendet, und wird angenommen, dass zu dem Fertigungslos nur 10 Schraubenschlüssel gehören, liefert STABWN die Standardabweichung der Bruchfestigkeiten aller Schraubenschlüssel.

STABWN(A2:E3) ergibt 26,05


STABWNA

Siehe auch

Berechnet die Standardabweichung ausgehend von einer Grundgesamtheit als Argument, einschließlich von Text und logischen Werten. Die Standardabweichung ist ein Maß für die Streuung von Werten bezüglich ihres Mittelwertes (dem Durchschnitt).

Syntax

STABWNA(Wert1;Wert2;...)

Wert1, Wert2,... sind 1 bis 30 Werte, die der Grundgesamtheit entsprechen. Sie können auch eine einzelne Matrix oder einen Bezug auf eine Matrix angeben anstatt durch Semikolon getrennte Argumente.

Anmerkungen

  • STABWNA geht davon aus, dass die ihr übergebenen Argumente einer Grundgesamtheit entsprechen. Für den Fall, dass die zugehörigen Daten nur eine Stichprobe einer Grundgesamtheit angeben, sollten Sie die Standardabweichung mit der Funktion STABWA berechnen.

  • Argumente, die den Wert WAHR enthalten, werden als 1 berücksichtigt; Argumente, die Text oder den Wahrheitswert FALSCH enthalten, werden als 0 (Null) berücksichtigt. Soll die Berechnung weder Text noch Wahrheitswerte berücksichtigen, verwenden Sie stattdessen die Tabellenfunktion STABN.

  • Bei großem Stichprobenumfang liefern STABWA und STABWNA das gleiche Ergebnis.

  • Für eine Stichprobe ist die berechnete Standardabweichung keine erwartungstreue Schätzung der Standardabweichung der Grundgesamtheit. Das bedeutet, es wird durch n anstatt durch n-1 geteilt.

  • STABWNA verwendet die folgende Formel:

Beispiel

Unter Verwendung der Daten des STABWA-Beispiels und der Annahme, dass in dem Fertigungslauf nur 10 Schraubenschlüssel hergestellt werden, gibt STABWN die Standardabweichung der Bruchfestigkeit für alle Schraubenschlüssel.

STABWN(A2:E3) ist gleich 26,05


STANDARDISIERUNG

Siehe auch

Liefert den standardisierten Wert einer Verteilung, die durch Mittelwert und Standabwn charakterisiert ist.

Syntax

STANDARDISIERUNG(X;Mittelwert;Standabwn)

X ist der Wert, den Sie standardisieren möchten.

Mittelwert ist das arithmetische Mittel der Verteilung.

Standabwn ist die Standardabweichung der Verteilung.

Anmerkung

  • Ist Standabwn ≤ 0, liefert STANDARDISIERUNG den Fehlerwert #ZAHL!.

  • Ein standardisierter Wert wird gemäß folgender Gleichung berechnet:

Beispiel

STANDARDISIERUNG(42;40;1,5) ergibt 1,333333


STANDNORMINV

Siehe auch

Liefert Quantile der Standardnormalverteilung. Die Standardnormalverteilung hat einen Mittelwert von 0 und eine Standardabweichung von 1.

Syntax

STANDNORMINV(Wahrsch)

Wahrsch ist die zur Standardnormalverteilung gehörige Wahrscheinlichkeit.

Anmerkung

  • Ist Wahrsch kein numerischer Ausdruck, liefert STANDNORMINV den Fehlerwert #WERT!.

  • Ist Wahrsch < 0, oder ist Wahrsch > 1, liefert NORMINV den Fehlerwert #ZAHL!.

STANDNORMINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit führt STANDNORMINV solange Iterationsschritte aus, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert STANDNORMINV nicht innerhalb von 100 Iterationsschritten, liefert die Funktion den Fehlerwert #NV.

Beispiel

STANDNORMINV(0,908789) ergibt 1,3333


STANDNORMVERT

Siehe auch

Liefert Werte der Verteilungsfunktion einer standardnormalverteilten Zufallsvariablen. Die Standardnormalverteilung hat einen Mittelwert von 0 und eine Standardabweichung von 1. Sie können diese Funktion an Stelle einer Tabelle verwenden, in der Werte der Verteilungsfunktion der Standardnormalverteilung zusammengestellt sind.

Syntax

STANDNORMVERT(z)

z ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Anmerkung

  • Ist z kein numerischer Ausdruck, liefert STANDNORMVERT den Fehlerwert #WERT!.

  • Die Gleichung der Dichtefunktion der standardisierten Normalverteilung lautet:

Beispiel

STANDNORMVERT(1,333333) ergibt 0,908789


STEIGUNG

Siehe auch

Liefert die Steigung der Regressionsgeraden, die an die in Y_Werte und X_Werte abgelegten Datenpunkte angepasst ist. Die Steigung entspricht dem Quotienten aus dem jeweiligen vertikalen und dem horizontalen Abstand zweier beliebiger Punkte der Geraden und ist ein Maß für die Änderung entlang der Regressionsgeraden.

Syntax

STEIGUNG(Y_Werte;X_Werte)

Y_Werte ist eine Matrix oder ein Zellbereich von numerisch abhängigen Datenpunkten.

X_Werte ist eine Reihe von unabhängigen Datenpunkten.

Anmerkung

  • Als Argumente sollten entweder Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Y_Werte und X_Werte keine oder unterschiedlich viele Datenpunkte, liefert STEIGUNG den Fehlerwert #NV.

  • Die Gleichung, nach der die Steigung einer Regressionsgeraden berechnet wird, lautet wie folgt:

Beispiel

STEIGUNG({2;3;9;1;8;7;5};{6;5;11;7;5;4;4}) ergibt 0,305556


STFEHLERYX

Siehe auch

Liefert den Standardfehler der geschätzten y-Werte für alle x-Werte der Regression. Der Standardfehler ist ein Maß dafür, wie groß der Fehler bei der Prognose (Vorhersage) des zu einem x-Wert gehörenden y-Wertes ist.

Syntax

STFEHLERYX(Y_Werte;X_Werte)

Y_Werte ist eine Matrix oder ein Bereich von abhängigen Datenpunkten.

X_Werte ist eine Matrix oder ein Bereich von unabhängigen Datenpunkten.

Anmerkung

  • Als Argumente sollten entweder Zahlen oder Namen, Matrizen oder Bezüge angegeben werden, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden dagegen berücksichtigt.

  • Enthalten Y_Werte und X_Werte keine oder unterschiedlich viele Datenpunkte, liefert STFEHLERYX den Fehlerwert #NV.

  • Die Gleichung zur Berechnung des Standardfehlers eines prognostizierten y-Wertes lautet:

Beispiel

STFEHLERYX({2;3;9;1;8;7;5};{6;5;11;7;5;4;4}) ergibt 3,305719


SUMQUADABW

Siehe auch

Liefert die Summe der quadrierten Abweichungen von Datenpunkten von deren Stichprobenmittelwert.

Syntax

SUMQUADABW(Zahl1;Zahl2;...)

Zahl1,Zahl2,... sind 1 bis 30 Argumente, deren quadratische Abweichungen summiert werden sollen. Anstelle der durch Semikolon voneinander getrennten Argumente können Sie auch eine Matrix oder einen Bezug auf eine Matrix angeben.

Anmerkungen

  • Zulässige Argumente sind Zahlen oder aber Namen von, Matrizen von oder Bezüge zu Zellen, die Zahlen enthalten.

  • Enthält ein als Matrix oder Bezug angegebenes Argument Text, Wahrheitswerte oder leere Zellen, werden diese Werte ignoriert. Zellen, die den Wert 0 enthalten, werden hingegen berücksichtigt.

  • Die Gleichung für die Summe der quadratischen Abweichungen lautet:

Beispiel

SUMQUADABW(4;5;8;7;11;4;3) ist gleich 48


TINV

Siehe auch

Liefert den t-Wert der t-Verteilung als eine Funktion der Wahrscheinlichkeit und der Freiheitsgrade zurück.

Syntax

TINV(Wahrsch;Freiheitsgrade)

Wahrsch ist die zur t-Verteilung gehörige Wahrscheinlichkeit (zweiseitig).

Freiheitsgrade ist die Anzahl der Freiheitsgrade.

Anmerkung

  • Ist eines der beiden Argumente kein numerischer Ausdruck, liefert TINV den Fehlerwert #WERT!.

  • Ist Wahrsch < 0, oder ist Wahrsch > 1, liefert TINV den Fehlerwert #ZAHL!.

  • Ist Freiheitsgrade keine ganze Zahl, werden die Nachkommastellen abgeschnitten.

  • Ist Freiheitsgrade < 1, liefert TINV den Fehlerwert #ZAHL!.

  • TINV ist als 2*Wahrsch=Wahrscheinlichkeit(T<TINV) definiert, wobei T eine t-verteilte Zufallsvariable ist.

  • Ein Quantil der t-Verteilung ist als der t-Wert eines einseitigen Konfidenzintervalls interpretierbar. Aufgrund der Symmetrie der t-Verteilung kann der t-Wert für ein einseitiges Konfidenzintervall durch Ersetzen von Wahrsch durch 2*Wahrsch ermittelt werden. Für eine Wahrscheinlichkeit von 0,05 und 10 Freiheitsgraden wird der t-Wert für ein beidseitiges Konfidenzintervall mit TINV(0,05;10) berechnet; das Ergebnis ist 2,28139. Der t-Wert für ein einseitiges Konfidenzintervall für die gleiche Wahrscheinlichkeit und die gleiche Anzahl Freiheitsgrade kann mit TINV(2*0,05;10) berechnet werden; das Ergebnis ist 1,812462.

    Anmerkung In einigen statistischen Wertetabellen wird Wahrsch als (1-p) angegeben.

TINV verwendet zur Berechnung der Funktion ein Iterationsverfahren. Ausgehend von der angegebenen Wahrscheinlichkeit führt TINV solange Iterationsschritte aus, bis das Ergebnis mit einer Abweichung von höchstens ±3x10^-7 vorliegt. Konvergiert TINV nicht innerhalb von 100 Iterationsschritten, liefert die Funktion den Fehlerwert #NV.

Beispiel

TINV(0,054645;60) ergibt 1,96


TREND

Siehe auch

Liefert Werte, die sich aus einem linearen Trend ergeben. Diese Funktion passt den als Matrizen Y_Werte und X_Werte übergebenen Werten eine Gerade an (nach der Methode der kleinsten Quadrate). Als Ergebnis liefert die Funktion die auf der Geraden liegenden y-Werte, die zu den von Ihnen in Neue_x_Werte angegebenen x-Werten gehören.

Syntax

TREND(Y_Werte;X_Werte;Neue_x_Werte;Konstante)

Y_Werte sind die y-Werte, die Ihnen bereits aus der Beziehung y = mx + b bekannt sind.

  • Besteht die Matrix Y_Werte aus nur einer Spalte, wird jede Spalte der Matrix X_Werte als eigenständige Variable interpretiert.

  • Besteht die Matrix Y_Werte aus nur einer Zeile, wird jede Zeile der Matrix X_Werte als eigenständige Variable interpretiert.

X_Werte sind optionale x-Werte, die Ihnen eventuell bereits aus der Beziehung y = mx + b bekannt sind.

  • Die Matrix X_Werte kann eine oder mehrere Variablengruppen umfassen. Wird nur eine Variable verwendet, können Y_Werte und X_Werte Bereiche beliebiger Form sein, solange sie dieselben Dimensionen haben. Werden mehrere Variablen verwendet, muss Y_Werte ein Vektor sein (das heißt ein Bereich, der aus nur einer Zeile oder nur einer Spalte besteht).

  • Fehlt die Matrix X_Werte, wird an deren Stelle die Matrix {1;2;3;...} angenommen, die genauso viele Elemente enthält wie Y_Werte.

Neue_x_Werte sind die neuen x-Werte, für die die Funktion TREND die zugehörigen y-Werte liefern soll.

  • Analog zu der Matrix X_Werte muss auch Neue_x_Werte für jede unabhängige Variable eine eigene Spalte (oder Zeile) bereitstellen. Daher müssen die Matrizen X_Werte und Neue_x_Werte gleich viele Spalten haben, wenn Y_Werte ein Spaltenvektor ist. Ist Y_Werte ein Zeilenvektor, müssen die Matrizen X_Werte und Neue_x_Werte gleich viele Zeilen haben.

  • Fehlt die Matrix Neue_x_Werte, wird angenommen, dass sie mit der Matrix X_Werte identisch ist.

  • Fehlt sowohl die Matrix X_Werte als auch die Matrix Neue_x_Werte, werden diese als die Matrix {1;2;3;...} angenommen, die genauso viele Elemente enthält wie die Matrix Y_Werte.

Konstante ist ein Wahrheitswert, der angibt, ob die Konstante den Wert 0 annehmen soll.

  • Ist Konstante mit WAHR belegt oder nicht angegeben, wird b normal berechnet.

  • Ist Konstante mit FALSCH belegt, wird b gleich 0 (Null) gesetzt und m wird so angepasst, dass y = mx gilt.

Anmerkung

  • Informationen darüber, wie Microsoft Excel eine Gerade an Datenpunkten anpasst, finden Sie bei der Funktion RGP.

  • Sie können TREND zur Anpassung von Polynomen verwenden, indem eine lineare Regression bezüglich Potenzen einer Variablen durchführen. Nehmen Sie zum Beispiel an, die Spalte A enthält y-Werte und die Spalte B enthält x-Werte. Sie könnten x^2 in Spalte C, x^3 in Spalte D eingeben (und so weiter) und anschließend eine Regression für die Spalten B bis D gegen die Spalte A durchführen.

  • Formeln, die als Ergebnis eine Matrix liefern, müssen als Matrixformeln eingegeben werden.

  • Wird an Stelle eines Argumentes (zum Beispiel X_Werte) eine konstante Matrix eingegeben, müssen Sie Semikola verwenden, um die zu einer Zeile gehörenden Werte voneinander zu trennen, und Punkte, um die Zeilen voneinander zu trennen.

Beispiel

Angenommen, ein Unternehmen möchte im Juli, sprich zu Beginn seines neuen Finanzjahres, ein Stück Land kaufen. Das Unternehmen hat Preisinformationen zusammengetragen, die für die letzten 12 Monate von März bis Februar für ein typisches Stück Land der gewünschten Gegend gelten. Die bekannten Y_Werte sind in dem Bereich B2:B13 abgelegt und lauten: 133.890 DM, 135.000 DM, 135.790 DM, 137.300 DM, 138.130 DM, 139.100 DM, 139.900 DM, 141.120 DM, 141.890 DM, 143.230 DM, 144.000 DM, 145.290 DM.

Wird die folgende Anweisung als einspaltige Matrix in den Bereich C2:C6 eingegeben, liefert sie die prognostizierten Preise für die Monate März, April, Mai, Juni und Juli:

TREND(B2:B13;;{13.14.15.16.17}) ergibt {146172.147190.148208.149226.150244}

Die Firma kann erwarten, dass sie für den Fall, dass sie bis Juli wartet, für ein normales Stück Land ca. 150.244 DM bezahlen muss. In der obigen Anweisung wird für das Argument X_Werte die Standardmatrix {1.2.3.4.5.6.7.8.9.10.11.12} verwendet, die den 12 Monaten der gesammelten Verkaufsdaten entspricht. Die Matrix {13.14.15.16.17} bezieht sich auf die darauffolgenden fünf Monate.


TTEST

Siehe auch

Liefert die Teststatistik eines Student'schen t-Tests. Mit Hilfe von TTEST können Sie testen, ob zwei Stichproben aus zwei Grundgesamtheiten stammen, die denselben Mittelwert haben.

Syntax

TTEST(Matrix1;Matrix2;Seiten;Typ)

Matrix1 ist die erste Datengruppe.

Matrix2 ist die zweite Datengruppe.

Seiten bestimmt die Anzahl der Endflächen (Schwänze). Ist Seiten = 1, verwendet TTEST eine Endfläche (einseitiger Test). Ist Seiten = 2, verwendet TTEST eine Endfläche (zweiseitiger Test).

Typ bestimmt die Form des durchzuführenden t-Testes.

Ist Typ gleich | Wird folgender Test ausgeführt
1 | Gepaart
2 | Zwei Stichproben, gleiche Varianz (homoskedastisch)
3 | Zwei Stichproben, ungleiche Varianz (heteroskedastisch)

Anmerkung

  • Enthalten Matrix1 und Matrix2 unterschiedlich viele Datenpunkte, und ist Typ = 1 (gepaart), liefert TTEST den Fehlerwert #NV.

  • Die Argumente Seiten und Typ werden durch Abschneiden ihrer Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist Seiten oder Typ kein numerischer Ausdruck, liefert TTEST den Fehlerwert #WERT!.

  • Ist Seiten mit einem Wert ungleich 1 oder 2 belegt, liefert TTEST den Fehlerwert #ZAHL!.

Beispiel

TTEST({3;4;5;8;9;1;2;4;5};{6;19;3;2;14;4;5;17;1};2;1)
ergibt 0,196016


TVERT

Siehe auch

Liefert Werte der Verteilungsfunktion (1-Alpha) einer (Student) t-verteilten Zufallsvariablen. Die t-Verteilung wird für das Testen von Hypothesen bei kleinem Stichprobenumfang verwendet. Sie können diese Funktion an Stelle einer Wertetabelle mit den kritischen Werten der t-Verteilung heranziehen.

Syntax

TVERT(X;Freiheitsgrade;Seiten)

X ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Freiheitsgrade ist eine ganze Zahl, die die Anzahl der Freiheitsgrade bestimmt.

Seiten bestimmt die Anzahl der Endflächen (Schwänze). Ist Seiten = 1, liefert TVERT den Wert für einen einseitigen Test. Ist Seiten = 2, liefert TVERT den Wert für einen zweiseitigen Test.

Anmerkung

  • Ist eines der Argumente kein numerischer Ausdruck, liefert TVERT den Fehlerwert #WERT!.

  • Ist Freiheitsgrade < 1, liefert TVERT den Fehlerwert #ZAHL!.

  • Die Argumente Freiheitsgrade und Seiten werden durch Abschneiden ihrer Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist Seiten mit einem Wert ungleich 1 oder 2 belegt, liefert TVERT den Fehlerwert #ZAHL!.

  • TVERT wird als TVERT=Wahrscheinlichkeit(Z<X) berechnet, wobei Z eine t-verteilte Zufallsvariable ist.

Beispiel

TVERT(1,96;60;2) ergibt 0,054645 oder 5,46 Prozent


VARIANZ

Siehe auch

Schätzt die Varianz, ausgehend von einer Stichprobe.

Syntax

VARIANZ(Zahl1;Zahl2;…)

Zahl1;Zahl2;... sind 1 bis 30 numerische Argumente, die eine, aus einer Grundgesamtheit gezogene, Stichprobe darstellen.

Anmerkung

  • Die Funktion VARIANZ geht davon aus, dass die ihr übergebenen Argumente eine Stichprobe, gezogen aus einer Grundgesamtheit, darstellen. Entsprechen die als Argumente übergebenen Daten dagegen einer Grundgesamtheit, sollte die zugehörige Varianz mit der Funktion VARIANZEN berechnet werden.

  • Logische Werte wie WAHR und FALSCH sowie Text werden nicht beachtet. Wenn logische Werte und Text beachtet werden sollen, verwenden Sie die Funktion VARIANZEN.

  • VARIANZ verwendet die folgende Formel:

Beispiel

Angenommen, 10 Schraubenschlüssel, die auf derselben Maschine geschmiedet wurden und zu demselben Fertigungslos gehören, werden zufällig zu einer Stichprobe zusammengestellt und auf ihre Bruchfestigkeit hin überprüft. Die Werte der Stichprobe (1345, 1301, 1368, 1322, 1310, 1370, 1318, 1350, 1303, 1299) werden in den Zellen A2:E3 gespeichert. VARIANZ liefert einen Schätzwert für die Varianz der Bruchfestigkeiten aller Schraubenschlüssel.

VARIANZ(A2:E3) ergibt 754,3


VARIANZA

Siehe auch

Schätzt die Varianz auf der Basis einer Stichprobe. Neben Zahlen werden auch Text und Wahrheitswerte wie WAHR und FALSCH bei der Berechnung berücksichtigt.

Syntax

VARIANZA(Wert1;Wert2;...)

Wert1;Wert2;... sind 1 bis 30 Werte, die zu einer Stichprobe einer Grundgesamtheit gehören.

Anmerkungen

  • VARIANZA geht davon aus, dass die Argumente einer Stichprobe der Grundgesamtheit entsprechen. Stehen die Daten für die ganze Grundgesamtheit, verwenden Sie die Funktion VARIANZENA.

  • Argumente, die den Wert WAHR enthalten, werden als 1 berücksichtigt; Argumente, die Text oder den Wahrheitswert FALSCH enthalten, werden als 0 (Null) berücksichtigt. Soll bei der Berechnung weder Text noch Wahrheitswerte berücksichtigt werden, verwenden Sie stattdessen die Funktion VARIANZ.

  • VARIANZA verwendet die folgende Formel:

Beispiel

Angenommen, 10 Schraubenschlüssel, die auf derselben Maschine geschmiedet wurden und zu demselben Fertigungslos gehören, werden zufällig zu einer Stichprobe zusammengestellt und auf ihre Bruchfestigkeit hin überprüft. Die Werte der Stichprobe (1345, 1301, 1368, 1322, 1310, 1370, 1318, 1350, 1303, 1299) werden in den Zellen A2:E3 gespeichert. VARIANZA gibt schätzt die Varianz der Bruchfestigkeit aller Schraubenschlüssel.

VARIANZA(A2:E3) ist gleich 754.3


VARIANZEN

Siehe auch

Berechnet die Varianz, ausgehend von der Grundgesamtheit.

Syntax

VARIANZEN(Zahl1;Zahl2;…)

Zahl1;Zahl2;... sind 1 bis 30 numerische Argumente, die einer Grundgesamtheit entsprechen.

  • Logische Werte wie WAHR und FALSCH sowie Text werden nicht beachtet. Wenn logische Werte und Text beachtet werden sollen, verwenden Sie die Funktion VARIANZEN.

Anmerkung

  • Die Funktion VARIANZEN geht davon aus, dass die ihr übergebenen Argumente einer Grundgesamtheit entsprechen. Für den Fall, dass die von Ihnen bereitgestellten Daten nur eine Stichprobe einer Grundgesamtheit angeben, sollte die Varianz mit der Funktion VARIANZ berechnet werden.

  • Die Gleichung für VARIANZEN lautet:

Beispiel

Werden wieder die in dem Beispiel zu VARIANZ angegebenen Daten verwendet und wird angenommen, dass zu dem Fertigungslos nur 10 Schraubenschlüssel gehören, liefert VARIANZEN die Varianz der Bruchfestigkeiten aller Schraubenschlüssel.

VARIANZEN(A2:E3) ergibt 678,8


VARIANZENA

Siehe auch

Berechnet die Varianz ausgehend von der Grundgesamtheit. Neben Zahlen werden auch Text und Wahrheitswerte wie WAHR und FALSCH bei der Berechnung berücksichtigt.

Syntax

VARIANZENA(Wert1;Wert2;...)

Wert1;Wert2;... sind 1 bis 30 Argumente, die zu einer Grundgesamtheit gehören.

Anmerkungen

  • VARIANZENA geht davon aus, dass die Argumente der Grundgesamtheit entsprechen. Sind die Daten eine Stichprobe aus Grundgesamtheit, verwenden Sie die Funktion, berechnen Sie die Varianz mit Hilfe der Funktion VARIANZA.

  • WAHR als Argument evaluiert zu 1; Text oder FALSCH als Argument evaluiert zu 0 (Null). Soll bei der Berechnung weder Text noch Wahrheitswerte berücksichtigt werden, verwenden Sie stattdessen die Funktion VARIANZEN.

  • VARIANZENA verwendet die folgende Formel:

Beispiel

Unter Berücksichtigung der Daten aus dem Beispiel zu VARIANZA und unter der Annahme, dass in einem Fertigungslauf nur 10 Schraubenschlüssel hergestellt werden, gibt VARIANZENA ein Maß für die Varianz der Bruchfestigkeit aller Schraubenschlüssel an.

VARIANZENA(A2:E3) ist gleich 678,8


VARIATION

Siehe auch

Liefert Werte, die sich aus einem exponentiellen Trend ergeben. VARIATION liefert die Y-Werte für eine Reihe neuer X-Werte, die Sie mit Hilfe vorhandener X- und Y-Werte festlegen. Sie können die Tabellenfunktion VARIATION auch verwenden, um eine zu den vorhandenen X- und Y-Werten passende Exponentialkurve zu ermitteln.

Syntax

VARIATION(Y_Werte;X_Werte;Neue_x_Werte;Konstante)

Y_Werte sind die y-Werte, die Ihnen bereits aus der Beziehung y = b*m^x bekannt sind.

  • Besteht die Matrix Y_Werte aus nur einer Spalte, wird jede Spalte der Matrix X_Werte als eigenständige Variable interpretiert.

  • Besteht die Matrix Y_Werte aus nur einer Zeile, wird jede Zeile der Matrix X_Werte als eigenständige Variable interpretiert.

  • Ist eine der zu der Matrix Y_Werte gehörenden Zahlen 0 oder negativ, liefert VARIATION den Fehlerwert #ZAHL!.

X_Werte sind optionale x-Werte, die Ihnen eventuell bereits aus der Beziehung y = b*m^x bekannt sind.

  • Die Matrix X_Werte kann eine oder mehrere Variablengruppen umfassen. Wird nur eine Variable verwendet, können Y_Werte und X_Werte Bereiche beliebiger Form sein, solange sie dieselben Dimensionen haben. Werden mehrere Variablen verwendet, muss Y_Werte ein Vektor sein (das heißt ein Bereich, der aus nur einer Zeile oder nur einer Spalte besteht).

  • Fehlt die Matrix X_Werte, wird an deren Stelle die Matrix {1;2;3;...} angenommen, die genauso viele Elemente enthält wie Y_Werte.

Neue_x_Werte sind die neuen x-Werte, für die die Funktion VARIATION die zugehörigen y-Werte liefern soll.

  • Analog zu der Matrix X_Werte muss auch Neue_x_Werte für jede unabhängige Variable eine eigene Spalte (oder Zeile) bereitstellen. Daher müssen die Matrizen X_Werte und Neue_x_Werte gleich viele Spalten haben, wenn Y_Werte eine einspaltige Matrix ist. Ist Y_Werte eine einzeilige Matrix, müssen die Matrizen X_Werte und Neue_x_Werte gleich viele Zeilen haben.

  • Fehlt die Matrix Neue_x_Werte, wird angenommen, dass sie mit der Matrix X_Werte identisch ist.

  • Fehlt sowohl die Matrix X_Werte als auch die Matrix Neue_x_Werte, werden diese als die Matrix {1;2;3;...} angenommen, die genauso viele Elemente wie die Matrix Y_Werte enthalten.

Konstante ist ein Wahrheitswert, der angibt, ob die Konstante b den Wert 1 annehmen soll.

  • Ist Konstante mit WAHR belegt oder nicht angegeben, wird b normal berechnet.

  • Ist Konstante mit FALSCH belegt, wird b gleich 1 gesetzt, und der Wert von m wird so angepasst, dass y = m^x gilt.

Anmerkung

  • Formeln, die ihre Ergebnisse als Matrizes liefern, müssen, nachdem die richtige Anzahl an Zellen markiert ist, als Matrixformeln eingegeben werden. Weitere Informationen über das Eingeben von Matrixformeln erhalten Sie, indem Sie auf [image] klicken.

  • Wird an Stelle eines Argumentes (zum Beispiel X_Werte) eine konstante Matrix eingegeben, müssen Sie Semikola verwenden, um die zu einer Zeile gehörenden Werte voneinander zu trennen, und Punkte, um die Zeilen voneinander zu trennen.

Beispiele

In diesem Beispiel werden dieselben Daten verwendet wie in dem Beispiel zu der Funktion RKP. In dem Zeitraum 11ter bis einschließlich 16ter Monat wurden 33.100, 47.300, 69.000, 102.000, 150.000 und 220.000 Einheiten verkauft. Für diese Werte wird angenommen, dass sie in sechs Zellen abgelegt sind, denen der Name "VerkaufteEinheiten" zugeordnet ist.

Wird die folgende Formel als Matrixformel eingegeben, liefert sie auf der Basis der in den vorhergehenden sechs Monaten getätigten Verkäufe eine Vorhersage, wie viele Einheiten im 17ten und 18ten Monat verkauft werden:

VARIATION(VerkaufteEinheiten;{11.12.13.14.15.16};{17.18}) ergibt {320197.468536}

Hält der exponentielle Trend an, werden im 17ten beziehungsweise 18ten Monat 320.197 beziehungsweise 468.536 Einheiten verkauft.

Für die Argumente der x-Werte können Sie auch andere aufeinander folgende Zahlen verwenden, ohne dass sich dadurch andere vorhergesagte Verkaufszahlen ergeben. So könnten Sie beispielsweise für X_Werte die Voreinstellung ({1;2;3;4;5;6}) verwenden:

VARIATION(VerkaufteEinheiten;;{7.8};) ergibt {320197.468536}


VARIATIONEN

Siehe auch

Liefert die Anzahl der Möglichkeiten, um K Elemente aus einer Menge von N Elementen ohne Zurücklegen zu ziehen. Eine Variation ist eine Menge von Elementen oder Ereignissen, deren interne Anordnung oder Reihenfolge relevant ist. Variationen unterscheiden sich von Kombinationen, für die die interne Anordnung nicht relevant ist. Verwenden Sie diese Funktion z. B. für die Berechnung von Wahrscheinlichkeiten bei Zahlen-Lotterien.

Syntax

VARIATIONEN(N;K)

N ist die Anzahl aller Elemente.

K gibt an, aus wie vielen Elementen jede Variationsmöglichkeit bestehen soll.

Anmerkung

  • Beide Argumente werden durch Abschneiden ihrer Nachkommastellen zu ganzen Zahlen gekürzt.

  • Ist N oder K kein numerischer Ausdruck, liefert VARIATIONEN den Fehlerwert #WERT!.

  • Ist N ≤ 0, oder ist K < 0, liefert VARIATIONEN den Fehlerwert #ZAHL!.

  • Ist N < K, liefert VARIATIONEN den Fehlerwert #ZAHL!.

  • Die Gleichung zur Berechnung der Anzahl der Variationen lautet:

Beispiel

Angenommen, Sie möchten berechnen, mit welcher Chance Sie die Gewinnzahl einer Lotterie wählen. Jede Lotteriezahl besteht aus drei Zahlen, von denen jede einen Wert von 0 (Null) bis 99 annehmen kann. Die folgende Funktion berechnet die Anzahl der möglichen Variationen.

VARIATIONEN(100;3) ergibt 970.200


WAHRSCHBEREICH

Siehe auch

Liefert die Wahrscheinlichkeit für ein von zwei Werten eingeschlossenes Intervall. Ist das Argument Obergrenze nicht angegeben, berechnet diese Funktion die Wahrscheinlichkeit, dass zu Beob_Werte gehörende Werte gleich dem Wert von Untergrenze sind.

Syntax

WAHRSCHBEREICH(Beob_Werte;Beob_Wahrsch;Untergrenze;Obergrenze)

Beob_Werte ist ein Bereich von Realisationen der Zufallsvariablen, denen Wahrscheinlichkeiten zugeordnet sind.

Beob_Wahrsch sind die Wahrscheinlichkeiten zu den beobachteten Werten.

Untergrenze ist die untere Grenze der Werte, deren Wahrscheinlichkeit berechnet werden soll.

Obergrenze ist die optionale obere Grenze der Werte, deren Wahrscheinlichkeit berechnet werden soll.

Anmerkung

  • Ist eine der zu Beob_Wahrsch gehörenden Zahlen ≤ 0 oder > 1, liefert WAHRSCHBEREICH den Fehlerwert #ZAHL!.

  • Ist die Summe der zu Beob_Wahrsch gehörenden Zahlen ¹ 1, liefert WAHRSCHBEREICH den Fehlerwert #ZAHL!.

  • Fehlt das Argument Obergrenze, liefert WAHRSCHBEREICH die Wahrscheinlichkeit für den Wert Untergrenze.

  • Enthalten Beob_Werte und Beob_Wahrsch unterschiedlich viele Datenpunkte, liefert WAHRSCHBEREICH den Fehlerwert #NV.

Beispiele

WAHRSCHBEREICH({0;1;2;3};{0,2;0,3;0,1;0,4};2) ergibt 0,1

WAHRSCHBEREICH({0;1;2;3};{0,2;0,3;0,1;0,4};1;3) ergibt 0,8


WEIBULL

Siehe auch

Liefert Wahrscheinlichkeiten einer weibullverteilten Zufallsvariablen. Diese Verteilung können Sie bei Zuverlässigkeitsanalysen verwenden, also beispielsweise dazu, die mittlere Lebensdauer eines Gerätes zu berechnen.

Syntax

WEIBULL(X;Alpha;Beta;Kumuliert)

X ist der Wert der Verteilung (Quantil), dessen Wahrscheinlichkeit Sie berechnen möchten.

Alpha ist ein Parameter der Verteilung.

Beta ist ein Parameter der Verteilung.

Kumuliert ist der Wahrheitswert, der den Typ der Funktion bestimmt. Ist Kumuliert mit WAHR belegt, liefert WEIBULL den Wert der Verteilungsfunktion, also die Wahrscheinlichkeit, dass die Anzahl zufällig auftretender Ereignisse zwischen 0 und einschließlich x liegt. Ist Kumuliert mit FALSCH belegt, liefert WEIBULL den Wert der Dichtefunktion.

Anmerkung

  • Ist eines der Argumente X, Alpha oder Beta kein numerischer Ausdruck, liefert WEIBULL den Fehlerwert #WERT!.

  • Ist X < 0, liefert WEIBULL den Fehlerwert #ZAHL!.

  • Ist Alpha ≤ 0, oder ist Beta ≤ 0, liefert WEIBULL den Fehlerwert #ZAHL!.

  • Die Gleichung der Verteilungsfunktion einer Weibull-Verteilung lautet wie folgt:

  • Die Gleichung der Dichtefunktion einer Weibull-Verteilung lautet wie folgt:

  • Ist Alpha = 1, liefert WEIBULL die Exponentialverteilung mit:

Beispiele

WEIBULL(105;20;100;WAHR) ergibt 0,929581

WEIBULL(105;20;100;FALSCH) ergibt 0,035589


ASC

Sprachspezifische Informationen

Siehe auch

Wandelt lateinische Buchstaben voller Breite (Double-Byte-Zeichen) oder Katakana in einer Textzeichenfolge in Zeichen halber Breite (Single-Byte-Zeichen) um.

Syntax

ASC(Text)

Text ist der Text oder ein Bezug auf eine Zelle, der oder die den Text enthält, den Sie umwandeln möchten. Wenn Text keine lateinischen Buchstaben voller Breite oder Katakana enthält, wird Text nicht geändert.

Beispiele

ASC("EXCEL") ergibt "EXCEL"

ASC(" [image] [image] [image] [image] ") ergibt " [image] [image] [image] [image] "


CODE

Siehe auch

Liefert die Codezahl des ersten Zeichens in einem Text. Die ausgegebene Codezahl entspricht dem Zeichensatz, mit dem Ihr Rechner arbeitet.

Betriebssystem-Umgebung | Zeichensatz
Macintosh | Macintosh-Zeichensatz
Windows | ANSI

Syntax

CODE(Text)

Text ist der Text, für den Sie die Codezahl des ersten Zeichens bestimmen möchten.

Beispiele

CODE("A") ergibt 65

CODE("Alphabet") ergibt 65


DM

Siehe auch

Wandelt eine Zahl in einen Text im Währungsformat um. Dabei werden die Dezimalstellen entsprechend der angegebenen Stelle rundet. Als Format wird #.##0,00 DM;-#.##0,00 DM verwendet.

Syntax

DM(Zahl;Dezimalstellen)

Zahl ist eine Zahl, ein Bezug auf eine Zelle, die eine Zahl enthält, oder eine Formel, deren Ergebnis eine Zahl ist.

Dezimalstellen ist die Anzahl der Ziffern rechts vom Dezimalkomma. Ist Dezimalstellen negativ, erfolgt das Runden von Zahl links vom Dezimalkomma. Fehlt das Argument Dezimalstellen, wird es als 2 angenommen.

Anmerkung

Der Hauptunterschied zwischen dem Formatieren einer Zelle mit einer Zahl, die eine Zahl enthält, mit dem Befehl Zellen aus dem Menü Format und dem direkten Formatieren einer Zahl mit DM besteht darin, dass die Funktion DM ihr jeweiliges Ergebnis in Text umwandelt. Demgegenüber ist eine mit dem Befehl Zellen formatierte Zahl nach wie vor eine Zahl. Ungeachtet dieses Unterschieds können mit DM formatierte Zahlen in Formeln verwendet werden, da Microsoft Excel Zahlen, die als Textwerte eingegeben wurden, bei einem Rechenvorgang in normale Zahlen umwandelt.

Beispiele

DM(1234,567; 2) ergibt "1.234,57 DM"

DM(1234,567; -2) ergibt "1.200 DM"

DM(-1234,567; -2) ergibt "-1.200 DM"

DM(-0,123; 4) ergibt "-0,1230 DM"

DM(99,888) ergibt "99,89 DM"


ERSETZEN

Siehe auch

Betrifft auch:

REPLACEB

ERSETZEN ersetzt auf der Grundlage der Anzahl von Zeichen, die Sie angeben, einen Teil einer Textzeichenfolge durch eine andere Textzeichenfolge.

REPLACEB ersetzt auf der Grundlage der Anzahl von Bytes, die Sie angeben, einen Teil einer Textzeichenfolge durch eine andere Textzeichenfolge. Diese Funktion wird für Double-Byte-Zeichen verwendet.

Syntax

ERSETZEN(Alter_Text;Erstes_Zeichen;Anzahl_Zeichen;Neuer_Text)

REPLACEB(Alter_Text;Erstes_Zeichen;Anzahl_Bytes;Neuer_Text)

Alter_Text ist der Text (die Zeichenfolge), in dem (der) Sie einige Zeichen ersetzen möchten.

Erstes_Zeichen ist die Position des zu Alter_Text gehörenden Zeichens, an der mit dem Ersetzen durch Neuer_Text begonnen werden soll.

Anzahl_Zeichen gibt an, wie viele der zu Alter_Text gehörenden Zeichen ERSETZEN durch Neuer_Text ersetzen soll.

Anzahl_Bytes gibt an, wie viele der zu Alter_Text gehörenden Bytes REPLACEB durch Neuer_Text ersetzen soll.

Neuer_Text ist der Text (die Zeichenfolge), durch den (die) die zu Alter_Text gehörenden Zeichen ersetzt werden.

Beispiele

Die folgende Formel ersetzt fünf Zeichen von Neuer_Text ab dessen sechsten Zeichen durch Alter_Text:

ERSETZEN("abcdefghijk";6;5; "*") ergibt "abcde*k"

Ab dem sechsten bis einschließlich des zehnten sind alle Zeichen durch "*" ersetzt.

Die folgende Formel ersetzt die beiden letzten Ziffern von 1990 durch 91:

ERSETZEN("1990";3;2;"91") ergibt "1991"

Enthält die Zelle A2 die Zeichenfolge "123456", liefert

ERSETZEN(A2;1;3;"@") die Zeichenfolge "@456"

Gibt die Funktion RECHTS die Zeichenfolge "ABCDEF" zurück, liefert

ERSETZEN(RECHTS(A3;6);1;6;"*") die Zeichenfolge "*"

Im folgenden Beispiel werden die ersten drei Double-Byte-Zeichen in Zelle C4 durch " Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya " ersetzt:

REPLACEB(C4;1;6;" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ")


FEST

Siehe auch

Formatiert eine Zahl als Text mit einer festen Anzahl an Nachkommastellen.

Syntax

FEST(Zahl;Dezimalstellen;Keine_Punkte)

Zahl ist die Zahl, die Sie runden und in Text umwandeln möchten.

Dezimalstellen ist die Anzahl der Ziffern rechts vom Dezimalkomma.

Keine_Punkte ist ein Wahrheitswert. Ist Keine_Punkte WAHR, fügt FEST in einen als Ergebnis gelieferten Text keine Punkte (1.000er-Trennzeichen) ein. Ist Keine_Punkte FALSCH oder nicht angegeben, enthält der zurückgegebene Text die üblicherweise verwendeten Punkte.

  • In Microsoft Excel können Zahlen maximal 15 gültige Ziffern haben, aber der größte zulässige Wert für Dezimalstellen ist 127.

  • Ist Dezimalstellen negativ, werden die Stellen von Zahl links vom Dezimalkomma gerundet.

  • Fehlt das Argument Dezimalstellen, wird es als 2 angenommen.

Anmerkung

Der Unterschied zwischen dem Formatieren einer Zahl in einer Zelle mit dem Befehl Zellen aus dem Menü Format und dem direkten Formatieren einer Zahl mit der Funktion FEST besteht darin, dass die Funktion FEST ihr jeweiliges Ergebnis in Text umwandelt. Demgegenüber ist eine mit dem Befehl Zellen formatierte Zahl nach wie vor eine Zahl.

Beispiele

FEST(1234,567; 1) ergibt "1.234,6"

FEST(1234,567; -1) ergibt "1.230"

FEST(-1234,567; -1) ergibt "-1.230"

FEST(44,332) ergibt "44,33"


FINDEN

Siehe auch

Betrifft auch:

FINDB

FINDEN sucht eine Zeichenfolge innerhalb einer anderen (Groß-/Kleinschreibung wird beachtet) und liefert als Ergebnis die Nummer der Anfangsposition des Suchtextes, beginnend beim ersten Zeichen des Textes. Sie können auch die Funktion SUCHEN verwenden, um eine Zeichenfolge innerhalb einer anderen zu suchen, aber im Gegensatz zur Funktion SUCHEN berücksichtigt die Funktion FINDEN die Schreibweise (Groß-/Kleinbuchstaben) der beteiligten Zeichenfolgen und lässt keine Platzhalterzeichen zu.

FINDB sucht eine Textzeichenfolge (Such_Text) in einer anderen Textzeichenfolge (Text) und gibt die Nummer der Startposition von Such_Text - vom ersten Zeichen von Text aus gerechnet - auf der Grundlage der Anzahl von Bytes zurück, die jedes Zeichen verwendet. Diese Funktion wird für Double-Byte-Zeichen verwendet. Sie können auch SEARCHB verwenden, um eine Textzeichenfolge in einer anderen Textzeichenfolge zu suchen.

Syntax

FINDEN(Suchtext;Text;Erstes_Zeichen)

FINDB(Suchtext;Text;Erstes_Byte)

Suchtext ist der Text, den Sie finden wollen.

  • Ist Suchtext eine leere Zeichenfolge (""), ermittelt FINDEN, ob die Übereinstimmung ab dem ersten Zeichen der zu durchsuchenden Zeichenfolge vorliegt (ab dem Zeichen, das die Position Erstes_Zeichen oder 1 einnimmt).

  • Suchtext darf keine Platzhalter enthalten.

Text ist der Text, in dem Suchtext gesucht werden soll.

Erstes_Zeichen gibt an, bei welchem Zeichen die Suche begonnen werden soll. Das erste zu Text gehörende Zeichen hat die Nummer 1. Fehlt das Argument Erstes_Zeichen, wird es als 1 angenommen.

Tipp Verwenden Sie Erstes_Zeichen, damit ein Suchvorgang nicht mit dem ersten Zeichen der zu durchsuchenden Zeichenfolge beginnt, sondern eine bestimmte Anzahl an Zeichen überspringt. Beispielsweise möchten Sie die Zeichenfolge "MOD0093.JungeMännerMode" auswerten. Um festzustellen, welche Position das erste J im angegebenen Teil der Zeichenfolge einnimmt, müssen Sie Erstes_Zeichen mit 8 belegen, so dass der Abschnitt der Zeichenfolge, der die Seriennummer angibt, nicht durchsucht wird. FINDEN beginnt mit dem achten Zeichen, stellt fest, dass das nächste Zeichen mit dem Suchtext übereinstimmt, und liefert die Zahl 9. FINDEN gibt immer die Anzahl der Zeichen ab dem Anfang von Text zurück; dabei werden die übersprungenen Zeichen gezählt, wenn Erstes_Zeichen größer 1 ist.

Anmerkung

  • Wird Suchtext nicht in Text gefunden, liefern FINDEN und FINDB den Fehlerwert #WERT!.

  • Ist Erstes_Zeichen kleiner gleich 0, liefern FINDEN und FINDB den Fehlerwert #WERT!.

  • Ist Erstes_Zeichen größer als die Länge von Text, liefern FINDEN und FINDB den Fehlerwert #WERT!.

Beispiele

FINDEN("M";"Miriam Meier") ergibt 1

FINDEN("m";"Miriam Meier") ergibt 6

FINDEN("M";"Miriam Meier";3) ergibt 8

In den folgenden Beispielen gibt FINDEN 2 zurück, da sich "" an der zweiten Position in der Textzeichenfolge befindet, und FINDB gibt 3 zurück, da jedes Zeichen durch seine Bytes gezählt wird; das erste Zeichen besitzt 2 Bytes, also beginnt das zweite Zeichen bei Byte 3.

FINDEN(" Tokyo to Shibuya "," Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ") ergibt 2

FINDB(" Tokyo to Shibuya "," Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ") ergibt 3

Eine Tabelle enthält z. B. eine Liste mit Teilenamen und -nummern, und Sie möchten aus den entsprechenden Zellen nur die Namen der Teile lesen, nicht deren Nummern. Sie können mit der Funktion FINDEN nach dem Nummernzeichen (#) suchen und die Funktion TEIL dazu verwenden, die Teilenummern unberücksichtigt zu lassen. Die Zellen A2:A4 enthalten die folgenden Einträge (Teilenamen und -nummern): "Keramischer Isolator #124-TD45-87", "Kupferspule #12-671-6772", "Regelwiderstand #116010".

TEIL(A2;1;FINDEN(" #";A2;1)-1) liefert "Keramischer Isolator"

TEIL(A3;1;FINDEN(" #";A3;1)-1) liefert "Kupferspule"

TEIL(A4;1;FINDEN(" #";A4;1)-1) liefert "Regelwiderstand"


GLÄTTEN

Siehe auch

Löscht Leerzeichen in einem Text, die nicht als jeweils einzelne zwischen Wörtern stehende Trennzeichen dienen. GLÄTTEN können Sie für Texte verwenden, die Sie aus anderen Anwendungsprogrammen übernommen haben und die eventuell unerwünschte Leerzeichen enthalten.

Syntax

GLÄTTEN(Text)

Text ist der Text, aus dem Sie Leerzeichen entfernen möchten.

Beispiel

GLÄTTEN(" Gewinn   im ersten   Quartal   ") ergibt "Gewinn im ersten Quartal"


GROSS

Siehe auch

Wandelt einen Text in Großbuchstaben um.

Syntax

GROSS(Text)

Text ist der Text, der in Großbuchstaben umgewandelt werden soll. Text kann sowohl ein Bezug als auch eine Zeichenfolge sein.

Beispiele

GROSS("total") ergibt "TOTAL"

Enthält die Zelle E5 die Zeichenfolge "Rendite", dann folgt:

GROSS(E5) ergibt "RENDITE"


GROSS2

Siehe auch

Wandelt den ersten Buchstaben aller Wörter einer Zeichenfolge in Großbuchstaben um. Wandelt alle anderen Buchstaben in Kleinbuchstaben um.

Syntax

GROSS2(Text)

Text ist ein in Anführungszeichen eingeschlossener Text, eine Formel, die einen Text liefert, oder ein Bezug auf eine Zelle, die den Text enthält, den Sie teilweise großschreiben wollen.

Beispiele

GROSS2("dies ist ein TITEL") ergibt "Dies Ist Ein Titel"

GROSS2("10mal so viel") ergibt "10Mal So Viel"

GROSS2("76BudGet") ergibt "76Budget"


IDENTISCH

Siehe auch

Prüft, ob zwei Zeichenfolgen identisch sind. In diesem Fall wird WAHR zurückgegeben, ansonsten liefert die Funktion den Wert FALSCH. IDENTISCH unterscheidet nach Groß- und Kleinbuchstaben, ignoriert aber Formatierungsunterschiede. Verwenden Sie IDENTISCH, um Text zu prüfen, der in ein Dokument eingegeben wird.

Syntax

IDENTISCH(Text1;Text2)

Text1 ist die erste Zeichenfolge.

Text2 ist die zweite Zeichenfolge.

Beispiele

IDENTISCH("Wort"; "Wort") ergibt WAHR

IDENTISCH("Wort"; "wort") ergibt FALSCH

IDENTISCH("W ort"; "Wort") ergibt FALSCH

Sie können mit dieser Funktion beispielsweise prüfen, ob ein von einem Benutzer eingegebener Wert mit einem der Werte in einem festgelegten Bereich übereinstimmt. Geben Sie hierzu die folgende Formel als eine Matrix in eine Zelle ein. Um eine Formel als Matrix in eine einzelne Zelle einzugeben, drücken Sie STRG+UMSCHALT+EINGABETASTE (in Microsoft Excel für Windows) oder BEFEHL +EINGABETASTE (in Microsoft Excel für Macintosh). Der Name ZuPrüfWert bezieht sich auf die Zelle, die den jeweils vom Benutzer eingegebenen Wert enthält, und der Name AbgleichBereich bezieht sich auf die Liste der Textwerte, gegen die abgeglichen werden soll.

{=ODER(IDENTISCH(ZuPrüfWert; AbgleichBereich))}


JIS

Sprachspezifische Informationen

Siehe auch

Wandelt lateinische Buchstaben halber Breite (Single-Byte-Zeichen) oder Katakana in einer Textzeichenfolge in Zeichen voller Breite (Double-Byte-Zeichen) um.

Syntax

JIS(Text)

Text ist der Text oder ein Bezug auf eine Zelle, der oder die den Text enthält, den Sie umwandeln möchten. Wenn Text keine lateinischen Buchstaben halber Breite oder Katakana enthält, wird Text nicht geändert.

Beispiele

JIS("EXCEL") ergibt "EXCEL"

JIS(" [image] [image] [image] [image] ") ergibt " [image] [image] [image] [image] "


KLEIN

Siehe auch

Wandelt einen Text in Kleinbuchstaben um.

Syntax

KLEIN(Text)

Text ist der Text, den Sie in Kleinbuchstaben umwandeln möchten. KLEIN nimmt an Zeichen des Textes, die keine Buchstaben sind, keine Änderungen vor.

Beispiele

KLEIN("M. S. Wetter") ergibt "m. s. wetter"

KLEIN("Abt. 2B") ergibt "abt. 2b"

KLEIN ist verwandt mit GROSS2 und GROSS. Siehe auch Beispiele zu GROSS2.


LÄNGE

Siehe auch

Betrifft auch:

LENB

LÄNGE liefert die Anzahl der Zeichen einer Zeichenfolge.

LENB liefert die Anzahl der Bytes, die die Zeichen in einer Textzeichenfolge darstellen. Diese Funktion wird für Double-Byte-Zeichen verwendet.

Syntax

LÄNGE(Text)

LENB(Text)

Text ist der Text, dessen Länge Sie ermitteln möchten. Leerzeichen zählen als Zeichen.

Beispiele

LÄNGE("Karlsruhe, BW") ergibt 13

LÄNGE("") ergibt 0

LENB(" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ") ergibt 6


LINKS

Siehe auch

Betrifft auch:

LEFTB

LINKS liefert auf der Grundlage der Anzahl von Zeichen, die Sie angeben, das oder die erste(n) Zeichen in einer Textzeichenfolge zurück.

LEFTB liefert auf der Grundlage der Anzahl von Bytes, die Sie angeben, das oder die erste(n) Zeichen in einer Textzeichenfolge zurück. Diese Funktion wird für Double-Byte-Zeichen verwendet.

Syntax

LINKS(Text;Anzahl_Zeichen)

LEFTB(Text;Anzahl_Bytes)

Text ist die Zeichenfolge, die die Zeichen umfasst, die Sie herauskopieren möchten.

Anzahl_Zeichen gibt die Anzahl der Zeichen an, die LINKS liefern soll.

  • Anzahl_Zeichen muss größer gleich null sein.

  • Gibt Anzahl_Zeichen mehr Zeichen an, als der Text lang ist, liefert LINKS den gesamten Text.

  • Fehlt das Argument Anzahl_Zeichen, wird es als 1 angenommen.

Anzahl_Bytes gibt die Anzahl der Zeichen auf der Grundlage von Bytes an, die LEFTB liefern soll.

Beispiele

LINKS("Verkaufspreis";7) ergibt "Verkauf"

Enthält A1 die Zeichenfolge "Schweden", liefert

LINKS(A1) den Wert "S"

Einige Buchhaltungsprogramme zeigen rechts neben einem negativen Werte das Minuszeichen an (–). Wenn Sie eine Datei importieren, die in einem Programm erstellt wurde, das negative Werte auf diese Weise speichert, importiert Microsoft Excel diese Werte unter Umständen als Text. Um die Textzeichenfolgen in Werte umzuwandeln, müssen Sie alle Zeichen der Textzeichenfolge zurückgeben, mit Ausnahme des Minuszeichens, und das Ergebnis dann mit –1 multiplizieren. Verwenden Sie für das Argument Anzahl_Zeichen die Tabellenfunktion LÄNGE, um die Anzahl der Zeichen in der Zeichenfolge zu bestimmen, und subtrahieren Sie dann 1. Ist beispielsweise der Wert in Zelle A2 "156–", wandelt die folgende Formel den Text in den Wert –156 um:

LINKS(A2;LÄNGE(A2)–1)*–1 ergibt – 156

LEFTB(" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ";4) ergibt " Tokyo to Shibuya Tokyo to Shibuya "


PHONETIC

Sprachspezifische Informationen

Siehe auch

Extrahiert die phonetischen Zeichen (Furigana-Zeichen) aus einer Textzeichenfolge.

Syntax

PHONETIC(Verweis)

Verweis ist eine Textzeichenfolge oder ein Bezug auf eine einzelne Zelle oder einen Zellbereich, die oder der eine Furigana-Textzeichenfolge enthält.

  • Wenn Verweis einen Zellbereich angibt, wird die Furigana-Textzeichenfolge der Zelle in der oberen linken Ecke des Bereichs zurückgegeben.

  • Wenn Verweis einen Bereich nicht aneinandergrenzender Zellen angibt, wird der Fehlerwert #N/V zurückgegeben.

Beispiele

Wenn Zelle C4 " [image] [image] [image] " und Zelle B7 " [image] [image] [image] " enthält, gilt Folgendes:

PHONETIC(C4) ergibt " [image] [image] [image] [image] [image] [image] "

PHONETIC(B7) ergibt " [image] [image] [image] [image] [image] "


RECHTS

Siehe auch

Betrifft auch:

RIGHTB

RECHTS liefert das letzte oder die letzten Zeichen einer Textzeichenfolge auf der Grundlage der Anzahl von Zeichen, die Sie angeben.

RIGHTB liefert das letzte oder die letzten Zeichen einer Textzeichenfolge auf der Grundlage der Anzahl von Bytes, die Sie angeben. Diese Funktion wird für Double-Byte-Zeichen verwendet.

Syntax

RECHTS(Text;Anzahl_Zeichen)

RIGHTB(Text;Anzahl_Bytes)

Text ist die Zeichenfolge mit den Zeichen, die Sie kopieren möchten.

Anzahl_Zeichen gibt die Anzahl der Zeichen an, die RECHTS extrahieren soll.

  • Anzahl_Zeichen muss größer gleich 0 sein.

  • Gibt Anzahl_Zeichen mehr Zeichen an, als der Text lang ist, liefert RECHTS den gesamten Text.

  • Fehlt das Argument Anzahl_Zeichen, wird es als 1 angenommen.

Anzahl_Bytes gibt auf der Grundlage von Bytes die Anzahl der Zeichen an, die RIGHTB extrahieren soll.

Beispiele

RECHTS("Verkaufspreis";5) ergibt "preis"

RECHTS("Hausnummer") ergibt "r"

RIGHTB(" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ";2) ergibt " Tokyo to Shibuya "

RECHTS und RIGHTB sind die Gegenstücke zu LINKS und LEFTB; weitere Beispiele finden Sie unter der Funktion LINKS.


SÄUBERN

Siehe auch

Löscht alle nicht druckbaren Zeichen aus einem Text. Verwenden Sie SÄUBERN für Texte, die aus anderen Anwendungsprogrammen importiert wurden und eventuell Zeichen enthalten, die das von Ihnen verwendete Betriebssystem nicht drucken kann. Beispielsweise können Sie SÄUBERN dazu einsetzen, maschinennahen Code zu entfernen, der sich häufig am Anfang und Ende einer Datendatei befindet und nicht gedruckt werden kann.

Syntax

SÄUBERN(Text)

Text ist eine beliebige Tabelleninformation, aus der Sie die nicht druckbaren Zeichen entfernen möchten.

Beispiel

Da die Funktion ZEICHEN(7) ein nichtdruckbares Zeichen liefert, gibt

SÄUBERN(ZEICHEN(7)&"Text"&ZEICHEN(7)) den Wert "Text" aus.


SUCHEN

Siehe auch

Betrifft auch:

SEARCHB

SUCHEN liefert beginnend mit Erstes_Zeichen die Nummer des Zeichens, an der das zu suchende Zeichen oder die zu suchende Textzeichenfolge erstmals gefunden wurde. SUCHEN können Sie z. B. immer dann einsetzen, wenn Sie ermitteln möchten, welche Position ein Zeichen oder eine Zeichenfolge innerhalb einer anderen Zeichenfolge einnimmt, um letztere mit einer der Funktionen TEIL oder ERSETZEN zu ändern.

SEARCHB sucht auch eine Textzeichenfolge (Suchtext) in einer anderen Textzeichenfolge (Text) und gibt die Nummer der Startposition von Suchtext zurück. Das Ergebnis basiert auf der Anzahl der Bytes, die jedes Zeichen verwendet, beginnend mit Erstes_Zeichen. Diese Funktion wird mit Double-Byte-Zeichen verwendet. Sie können auch FINDB verwenden, um eine Textzeichenfolge in einer anderen Textzeichenfolge zu suchen.

Syntax

SUCHEN(Suchtext;Text;Erstes_Zeichen)

SEARCHB(Suchtext;Text;Erstes_Zeichen)

Suchtext ist der Text, den Sie finden wollen. Eine als Suchtext angegebene Zeichenfolge darf die Platzhalterzeichen Fragezeichen (?) und Sternchen (*) enthalten. Ein Fragezeichen ersetzt ein Zeichen; ein Sternchen ersetzt eine beliebige Zeichenfolge. Suchen Sie nach einem Fragezeichen oder Sternchen, müssen Sie eine Tilde (~) vor das zu suchende Zeichen setzen. Wird die von Suchtext angegebene Zeichenfolge nicht gefunden, liefert die Funktion den Fehlerwert #WERT!.

Text ist der Text, in dem Sie nach Suchtext suchen möchten

Erstes_Zeichen ist die Nummer des Zeichens in Text, ab der Sie mit der Suche beginnen wollen.

  • Fehlt das Argument Erstes_Zeichen, wird es als 1 angenommen.

  • Ist Erstes_Zeichen mit einem Wert belegt, der kleiner als 1 oder größer als die Länge von Text ist, liefert die Funktion den Fehlerwert #WERT!.

Tipp Mit Erstes_Zeichen können Sie dafür sorgen, dass ein Suchvorgang nicht mit dem ersten Zeichen der zu durchsuchenden Zeichenfolge beginnt, sondern eine bestimmte Anzahl an Zeichen überspringt. Sie möchten z. B. die Zeichenfolge "MOD0093.JungeMännerMode" auswerten. Um festzustellen, welche Position das erste J im angegebenen Teil der Zeichenfolge einnimmt, müssen Sie Erstes_Zeichen mit 8 belegen, so dass der Abschnitt der Zeichenfolge, der die Seriennummer angibt, nicht durchsucht wird. SUCHEN beginnt mit dem achten Zeichen, stellt fest, dass das nächste Zeichen mit dem Suchtext übereinstimmt, und liefert die Zahl 9. SUCHEN gibt immer die Anzahl der Zeichen ab dem Anfang von Text zurück; dabei werden die übersprungenen Zeichen gezählt, wenn Erstes_Zeichen größer 1 ist.

Anmerkung

  • SUCHEN und SEARCHB unterscheiden bei der Suche nach einer Zeichenfolge nicht zwischen Groß- und Kleinbuchstaben.

  • SUCHEN und SEARCHB ähneln FINDEN , nur dass FINDEN und FINDB die Schreibweise berücksichtigen, also zwischen Groß- und Kleinbuchstaben unterscheiden.

Beispiele

SUCHEN("e";"Anweisungen";6) ergibt 10

Enthält die Zelle B17 das Wort "Spanne" und die Zelle A14 die Zeichenfolge "Gewinnspanne", liefert

SUCHEN($B$17;$A$14) den Wert 7

Verwenden Sie SUCHEN oder SEARCHB in Verbindung mit der Funktion ERSETZEN, um den korrekten Wert für Erstes_Zeichen an Ersetzen zu übergeben und sicherzustellen, dass der neue Text an der richtigen Position eingefügt wird. Werden wieder die Zellbezüge des vorherigen Beispiels verwendet, liefert

ERSETZEN($A$14;SUCHEN($B$17;$A$14);6;"betrag") die Zeichenfolge "Gewinnbetrag".

In den folgenden Beispielen gibt SUCHEN 2 zurück, da sich "" an der zweiten Position in der Textzeichenfolge befindet, und SEARCHB gibt 3 zurück, da jedes Zeichen durch seine Bytes gezählt wird; das erste Zeichen besitzt 2 Bytes, also beginnt das zweite Zeichen bei Byte 3.

SUCHEN(" Tokyo to Shibuya ";" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ") ergibt 2

SEARCHB(" Tokyo to Shibuya ";" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ") ergibt 3


T

Siehe auch

Wandelt die Argumente in Text um.

Syntax

T(Wert)

Wert ist der Wert, den Sie überprüfen wollen. Ist Wert ein Text oder bezieht sich Wert auf einen Text, liefert T den tatsächlichen Wert. Bezieht sich Wert nicht auf einen Text, liefert T eine leere Zeichenfolge ("").

Anmerkung

Normalerweise ist es nicht erforderlich, die Funktion T innerhalb einer Formel einzusetzen, da Microsoft Excel Werte bei Bedarf automatisch umwandelt. Diese Funktion steht aus Gründen der Kompatibilität zu anderen Tabellenkalkulationsprogrammen zur Verfügung.

Beispiele

Enthält B1 den Text "Niederschlag", liefert

T(B1) die Zeichenfolge "Niederschlag"

Enthält B2 die Zahl 19, liefert

T(B2) den Wert ""

T("Wahr") ergibt "Wahr"

T(WAHR) ergibt ""


TEIL

Siehe auch

Betrifft auch:

MIDB

TEIL liefert auf der Grundlage der Anzahl von Zeichen, die Sie angeben, eine bestimmte Anzahl Zeichen einer Zeichenfolge ab der von Ihnen angegebenen Stelle.

MIDB liefert auf der Grundlage der Anzahl von Bytes, die Sie angeben, eine bestimmte Anzahl Zeichen einer Zeichenfolge ab der von Ihnen angegebenen Stelle. Diese Funktion wird für Double-Byte-Zeichen verwendet.

Syntax

TEIL(Text;Erstes_Zeichen;Anzahl_Zeichen)

MIDB(Text;Erstes_Zeichen;Anzahl_Bytes)

Text ist die Zeichenfolge, die die Zeichen umfasst, die Sie herauskopieren möchten.

Erstes_Zeichen ist die Position des ersten Zeichens, das Sie aus dem Text herauskopieren möchten. Für das erste Zeichen von Text gilt, dass Erstes_Zeichen den Wert 1 hat, und so weiter.

  • Ist Erstes_Zeichen größer als die Gesamtlänge von Text, liefert TEIL die Zeichenfolge "" (leere Zeichenfolge).

  • Ist Erstes_Zeichen kleiner als die Gesamtlänge von Text, aber Erstes_Zeichen plus Anzahl_Zeichen übersteigt die Gesamtlänge von Text, liefert TEIL alle bis zum Ende von Text gehörenden Zeichen.

  • Ist Erstes_Zeichen kleiner als 1, liefert TEIL den Fehlerwert #WERT!.

Anzahl_Zeichen gibt die Anzahl der Zeichen an, die TEIL aus Text zurückgeben soll. Ist Anzahl_Zeichen negativ, liefert TEIL den Fehlerwert #WERT!.

Anzahl_Bytes gibt die Anzahl der Zeichen in Bytes an, die TEIL aus Text zurückgeben soll. Ist Anzahl_Zeichen negativ, liefert TEIL den Fehlerwert #WERT!.

Beispiele

TEIL("Wonnemonat Mai";1;10) ergibt "Wonnemonat"

TEIL("Wonnemonat Mai";12;20) ergibt "Mai"

TEIL("1234";5;5) ergibt "" (leere Zeichenfolge)

Weitere Beispiele finden Sie bei den Funktionen CODE und FINDEN.

MIDB(" Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya ";1;6) ergibt " Tokyo to Shibuya Tokyo to Shibuya Tokyo to Shibuya "


TEXT

Siehe auch

Formatiert eine Zahl und wandelt sie in einen Text um.

Syntax

TEXT(Wert;Textformat)

Wert ist ein numerischer Wert, eine Formel, die einen numerischen Wert liefert, oder ein Bezug auf eine Zelle, die einen numerischen Wert enthält.

Textformat ist ein Zahlenformat aus dem Dialogfeld Zellen formatieren, in Textformat. Die verschiedenen Zahlenformate werden aufgelistet im Feld Kategorie in der Registerkarte Zahlen im Dialogfeld Zellen formatieren. Textformat darf weder Sternchen (*) enthalten noch mit dem Nummerierungsformat "Standard" belegt sein.

Anmerkung

Wenn Sie eine Zelle mit einer Option in der Registerkarte Zahlen (Befehl Zellen, Menü Format) formatieren, wird nur das Format, nicht aber der Wert geändert. Wenn Sie die Funktion TEXT verwenden, wird der jeweilige Wert in einen formatierten Text umgewandelt, und das Ergebnis wird nicht länger als Zahl berechnet.

Beispiele

TEXT(2,715; "0,00 DM") ergibt "2,72 DM"

TEXT("15.4.91"; "T. MMMM JJJJ") ergibt "15. April 1991"


VERKETTEN

Siehe auch

Verknüpft einzelne Textelemente zu einer Zeichenkette.

Syntax

VERKETTEN (Text1;Text2; ...)

Text1; Text2; ... sind 1 bis 30 Argumente, die Zeichenfolgen (Texte) angeben, die zu einer Zeichenfolge verbunden werden sollen. Als Argumente dürfen Zeichenfolgen (Texte), Zahlen und Bezüge auf einzelne Zellen verwendet werden.

Anmerkung

Anstelle von VERKETTEN kann der Operator "&" verwendet werden, um als Zeichenfolgen vorliegende Elemente miteinander zu verbinden.

Beispiele

VERKETTEN("Gesamt";"wert") ergibt "Gesamtwert". Dies ist identisch zu der Eingabe von "Gesamt"&"wert".

Angenommen innerhalb einer Tabelle zur Untersuchung eines Flusses enthält C2 "Bachforelle", C5 "Spezies" und C8 die Summe 32.

VERKETTEN("Die Flußpopulation der ";C5;" ";C2;"ist ";C8;"/Kilometer.") ergibt "Die Flußpopulation der Spezies Bachforelle ist 32/Kilometer."


WECHSELN

Siehe auch

Tauscht einen alten Text durch einen neuen Text in einer Zeichenfolge aus. WECHSELN können Sie immer dann einsetzen, wenn Sie innerhalb eines Textes eine bestimmte Zeichenfolge austauschen möchten. ERSETZEN sollten Sie immer dann einsetzen, wenn Sie innerhalb eines Textes eine an einer bestimmten Position beginnende Zeichenfolge ersetzen möchten.

Syntax

WECHSELN(Text;Alter_Text;Neuer_Text;Ntes_Auftreten)

Text ist der in Anführungszeichen gesetzte Text oder Bezug auf eine Zelle, die den Text enthält, in dem Zeichen ausgetauscht werden sollen.

Alter_Text ist der Text, den Sie ersetzen wollen

Neuer_Text ist der Text, mit dem Sie Alter_Text ersetzen wollen.

Ntes_Auftreten gibt an, wo Alter Text durch Neuer_Text ersetzt werden soll. Wenn Sie Ntes_Auftreten angeben, wird nur dieses Vorkommen von Alter_Text ersetzt; andernfalls wird Alter_Text an jeder Stelle, an der er in Text vorkommt, durch Neuer_Text ersetzt.

Beispiele

WECHSELN("Anlageobjekt"; "objekt"; "gut") ergibt "Anlagegut"

WECHSELN("Quartal 1, 1991"; "1"; "2"; 1) ergibt "Quartal 2, 1991"

WECHSELN("Quartal 1, 1991"; "1"; "2"; 3) ergibt "Quartal 1, 1992"

Mit der folgenden Formel wird die Textkonstante namens "Seperator" an jeder Stelle, an der sie innerhalb der Zelle "Umgebung2" vorkommt, durch eckige Klammern ersetzt:

WECHSELN(Umgebung2; Seperator; "] [")


WERT

Siehe auch

Wandelt ein als Text angegebenes Argument in eine Zahl um.

Syntax

WERT(Text)

Text ist der in Anführungszeichen gesetzte Text oder der Bezug auf eine Zelle, die den Text enthält, der umgewandelt werden soll. Text kann in jedem der Formate vorliegen, die Microsoft Excel bezüglich konstanter Zahlen, Tagesdaten und Uhrzeiten unterstützt. Liegt Text in keinem dieser Formate vor, liefert die Funktion WERT den Fehlerwert #WERT!.

Anmerkung

Normalerweise ist es nicht erforderlich, die Funktion WERT innerhalb einer Formel einzusetzen, da Microsoft Excel Texte bei Bedarf automatisch in Zahlen umwandelt. Diese Funktion steht aus Gründen der Kompatibilität zu anderen Tabellenkalkulationsprogrammen zur Verfügung.

Beispiele

WERT("1.000 DM") ergibt 1.000

WERT("16:48:00")-WERT("12:00:00") ist gleich "16:48:00"-"12:00:00" und ergibt 0,2, also die fortlaufende Zahl, die der Zeitspanne 4 Stunden und 48 Minuten entspricht.


WIEDERHOLEN

Siehe auch

Wiederholt einen Text so oft wie angegeben. Verwenden Sie WIEDERHOLEN, um eine Zeichenfolge (eine Basiszeichenfolge) in einer bestimmten Häufigkeit in eine Zelle einzugeben.

Syntax

WIEDERHOLEN(Text;Multiplikator)

Text ist der Text, den Sie wiederholen wollen.

Multiplikator ist eine positive Zahl, die die Anzahl der Wiederholungen von Text festlegt. Ist Multiplikator mit 0 (Null) belegt, liefert WIEDERHOLEN eine leere Zeichenfolge (""). Ist Multiplikator keine ganze Zahl, werden deren Nachkommastellen abgeschnitten. Eine von WIEDERHOLEN gelieferte Zeichenfolge kann aus höchstens 32.676 Zeichen bestehen.

Tipp Mit dieser Funktion können Sie innerhalb einer Tabelle ein einfaches Histogramm erstellen.

Beispiele

WIEDERHOLEN("*-"; 3) ergibt "*-*-*-"

Enthält die Zelle A3 die Zeichenfolge "Umsatz", liefert

WIEDERHOLEN($A$3; 2,9) die Zeichenfolge "UmsatzUmsatz"


YEN

Siehe auch

Konvertiert eine Zahl in Text unter Verwendung des ¥ (Yen)-Währungsformats; die Zahl wird an einer bestimmten Zelle gerundet.

In Microsoft Excel für Windows können Sie das Yen-Format ändern, indem Sie in der Systemsteuerung von Windows auf Ländereinstellungen klicken.

In Excel für den Macintosh können Sie das Yen-Zahlenformat ändern, indem Sie die Systemsteuerung für Zahlen verwenden.

Syntax

YEN(Zahl;Dezimalstellen)

Zahl ist eine Zahl, die in Text konvertiert werden soll, oder ein Bezug auf eine Zelle, die eine Zahl enthält, oder eine Formel, die zu einer Zahl ausgewertet wird.

Dezimalstellen ist die Anzahl der Stellen, auf die Zahl gerundet werden soll. Wenn Dezimalstellen eine positive Zahl ist, werden die Ziffern rechts vom Dezimaltrennzeichen gerundet. Wenn Dezimalstellen eine negative Zahl ist, werden die Stellen links vom Dezimaltrennzeichen gerundet. Wenn der Parameter Dezimalstellen nicht angegeben wird, wird er als 0 (Null) angenommen, und Zahl wird nicht gerundet.

Anmerkungen

Der Hauptunterschied zwischen dem Formatieren einer Zelle, die eine Zahl enthält, mit dem Befehl Zellen (Menü Format), und dem direkten Formatieren einer Zahl mit der Funktion YEN besteht darin, dass YEN das Ergebnis in Text konvertiert. Eine Zahl, die mit dem Befehl Zellen formatiert wird, bleibt hingegen eine Zahl. Sie können auch weiterhin Zahlen, die mit der Funktion YEN formatiert wurden, in Formeln verwenden, da Microsoft Excel Zahlen, die als Textwerte eingegeben wurden, für Berechnungen in Zahlen konvertiert.

Beispiele

YEN(1234.567;2) ergibt "¥1,234.57"

YEN(1234.567;-2) ergibt "¥1,200"

YEN(-1234.567;-2) ergibt "¥-1,200"

YEN(-0.123;4) ergibt "¥-0.1230"

YEN(99.888) ergibt "¥100"


ZEICHEN

Siehe auch

Liefert das der Codezahl entsprechende Zeichen. Verwenden Sie ZEICHEN, um Zahlen in einer anderen Kodierung, die Sie aus Dateien erhalten, die auf Rechnern anderen Typs erstellt wurden, in Zeichen umzuwandeln.

Systemumgebung | Zeichensatz
Macintosh | Macintosh-Zeichensatz
Windows | ANSI

Syntax

ZEICHEN(Zahl)

Zahl ist eine Zahl von 1 bis 255, die das von Ihnen gewünschte Zeichen angibt. Das jeweilige Zeichen ist Bestandteil des Zeichensatzes, der auf Ihrem Rechner eingesetzt wird.

Beispiele

ZEICHEN(65) ergibt "A"

ZEICHEN(33) ergibt "!"


 Verwenden von Beschriftungen und Namen in Formeln

Verwenden von Beschriftungen und Namen in Formeln

Tabellenblätter enthalten oft Beschriftungen am oberen Ende jeder Spalte und an der linken Seite jeder Zeile; diese Beschriftungen beschreiben die Daten innerhalb eines Tabellenblatts. Diese Beschriftungen können in Formeln für die Erstellung von Bezügen auf die entsprechenden Werte verwendet werden. Sie können auch beschreibende Namen verwenden, bei denen es sich nicht um Beschriftungen des Tabellenblatts handelt, um Zellen, Zellbereiche, Formeln oder Konstanten zu bezeichnen.

Anmerkung Standardmäßig erkennt Microsoft Excel in Formeln keine Beschriftungen. Um in Formeln Beschriftungen zu verwenden, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnung. Aktivieren Sie unter Arbeitsmappe das Kontrollkästchen Beschriftungen in Formeln zulassen.

Verwendung von Beschriftungen als Zellbezeichnungen Beim Erstellen von Formeln, die sich auf Zellen in einem Tabellenblatt beziehen, können Sie die Zeilen- und Spaltenbeschriftungen im Tabellenblatt dazu verwenden, den Bezug auf die Daten herzustellen. Im folgenden Beispiel haben wir Spalten, die als Beschriftung die Bezeichnungen Produkt 1, Produkt 2 und Produkt 3 aufweisen. Um den Gesamtwert für die Spalte Produkt 1 zu berechnen, verwenden Sie die Formel =SUM(Produkt 1).

Verwenden von Beschriftungen

Alternativ, wenn Sie auf den Betrag für Produkt 3 in der Abteilung Ost verweisen möchten (d. h., den Betrag 110.00), können Sie die Formel =Produkt 3 Ost verwenden. Das Leerzeichen in der Formel zwischen den Ausdrücken "Produkt 3" und "Ost" stellt den Schnittmengen-Operator dar. Dieser Operator bestimmt, dass Microsoft Excel in einer Zelle in der Schnittmenge der Zeile mit der Beschriftung "Ost" und der Spalte mit der Beschriftung "Produkt 3" den Wert suchen und anzeigen soll. Erfahren Sie mehr unter Verwendung von mehreren Beschriftungen in Formeln.

Definieren von Namen zur Darstellung von Zellen Wenn die Daten nicht über Beschriftungen verfügen oder wenn Sie die in einem Tabellenblatt gespeicherten Informationen auch in anderen Tabellenblättern verwenden möchten, können Sie einen Namen erstellen, um die Zelle bzw. den Bereich zu beschreiben. Die Verwendung von beschreibenden Namen in Formeln erleichtert das Verständnis für den jeweiligen Einsatzzweck der Formeln. Beispielsweise ist die Formel =SUMME(UmsatzErstesQuartal) aussagekräftiger als die Formel =SUMME(Umsatz!C20:C30). In diesem Beispiel stellt der Name UmsatzErstesQuartal den Bereich C20:C30 in dem Tabellenblatt mit dem Namen Umsatz dar.

Namen können in jedem Tabellenblatt verwendet werden. Wenn z. B. der Name VoraussichtlicherUmsatz auf den Bereich A20:A30 im ersten Tabellenblatt einer Arbeitsmappe verweist, können Sie den Namen VoraussichtlicherUmsatz in allen Tabellenblättern verwenden, um einen Bezug auf den Bereich A20:A30 im ersten Tabellenblatt zu erstellen. Namen können auch für Formeln oder unveränderliche Werte (Konstanten) verwendet werden. Beispielsweise können Sie den Namen Mehrwertsteuer verwenden, um den bei Verkäufen aufgeschlagenen Mehrwertsteuersatz (z. B. 15 Prozent) darzustellen.

Anmerkung Namen verwenden standardmäßig absolute Zellbezüge.


Info über das Beschriften von Bereichen mit Hilfe des Dialogfeldes Beschriftungsbereiche

Angeben von Beschriftungen Wenn Sie Zellen in beschrifteten Bereichen zur Erstellung von Formeln auswählen, kann Microsoft Excel die Beschriftungen an Stelle von Zellbezügen in die Formeln einfügen. Die Verwendung von Beschriftungen kann die Lesbarkeit einer Formel erhöhen. Sie können das Dialogfeld Beschriftungsbereiche (Menü Hinzufügen, Untermenü Name, Befehl Beschriftung) verwenden, um die Bereiche festzulegen, die im Tabellenblatt Spalten- und Zeilenbeschriftungen enthalten.

Verwenden von Datumsangaben als Beschriftung Wenn Sie mit Hilfe des Dialogfeldes Beschriftungsbereiche einen Bereich beschriften, und der Bereich enthält als Beschriftung eine Jahres- oder Datumsangabe, legt Excel das Datum als Beschriftung fest und schließt die Beschriftung in einfache Anführungszeichen ein, wenn Sie die Beschriftung in eine Formel eingeben. Angenommen, ein Tabellenblatt enthält die Beschriftungen 1996 und 1997, und Sie haben diese Beschriftungen mit Hilfe des Dialogfeldes Beschriftungsbereiche festgelegt. Wenn Sie die Formel =SUMME(1997) eingeben, aktualisiert Excel die Formel automatisch zu =SUMME('1997').

Um weitere Informationen zu den Optionen im Dialogfeld Beschriftungsbereiche anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Wenn Sie eine Liste mit Hilfe des Befehls Beschriftung beschriften und dann die Ansicht des Tabellenblatts auf 39 Prozent oder weniger verkleinern, fügt Excel den Beschriftungen, die Sie mit dem Befehl Beschriftungsbereiche im Tabellenblatt festgelegt haben, einen blauen Rahmen hinzu. Der blaue Rahmen wird jedoch weder gedruckt noch angezeigt, wenn Sie die Ansicht des Tabellenblatts auf mehr als 39 Prozent vergrößern.


 Richtlinien für das Benennen von Zellen, Formeln und Konstanten in Microsoft Excel

Richtlinien für das Benennen von Zellen, Formeln und Konstanten in Microsoft Excel

Welche Zeichen können verwendet werden? Das erste Zeichen eines Namens muss ein Buchstabe oder ein Unterstrich sein. Für alle weiteren Zeichen des Namens können Buchstaben, Ziffern, Punkte oder Unterstriche verwendet werden.

Können Namen als Zellbezüge verwendet werden? Namen dürfen nicht identisch mit einem Zellbezug sein, beispielsweise Z$100 oder R1S1.

Kann ich mehr als ein Wort verwenden? Ja, jedoch dürfen Namen keine Leerzeichen enthalten. Unterstriche und Punkte können zur Trennung von Wörtern verwendet werden - z. B. Umsatzsteuer oder Erstes Quartal.

Wie viele Zeichen darf ein Name umfassen? Ein Name darf maximal 255 Zeichen umfassen.

Anmerkung Wenn ein für einen Bereich definierter Name mehr als 253 Zeichen enthält, kann er nicht im Feld Name ausgewählt werden.

Wird bei Namen Groß- und Kleinschreibung unterschieden? Namen können Buchstaben in Groß- und Kleinschreibung enthalten. Microsoft Excel unterscheidet bei Namen nicht zwischen Groß- und Kleinbuchstaben. Wenn Sie beispielsweise den Namen Umsatz erstellt haben und dann in derselben Arbeitsmappe den Namen UMSATZ erstellen, wird der erste Name durch den zweiten ersetzt.


Benennen von Zellen in einer Arbeitsmappe

Was möchten Sie tun?

Info über Beschriftungen und Namen in Formeln

Eine Zelle oder einen Zellbereich benennen

Zellen unter Verwendung vorhandener Zeilen- und Spaltenbeschriftungen benennen

Zellen in mehreren Tabellenblättern mit Hilfe eines 3D-Bezugs benennen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Festlegen eines Namens für eine Formel oder eine Konstante

Festlegen eines Namens für eine Formel oder eine Konstante

  1. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren.

    Demo

  2. Geben Sie im Feld Namen in der Arbeitsmappe den Namen für die Formel ein.

  3. Geben Sie im Feld Bezieht sich auf ein Gleichheitszeichen (=) ein und dahinter die Formel oder die Konstante.


 Überprüfen des Bezugs eines Namens

Überprüfen des Bezugs eines Namens

  1. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren.

    Demo

  2. Klicken Sie in der Liste Namen in der Arbeitsmappe auf den Namen, dessen Bezug Sie überprüfen möchten.

    Im Feld Bezieht sich auf werden der Bezug, die Formel oder die Konstante angezeigt, auf den bzw. die sich der Name bezieht.

Tipp Sie können auch eine Liste der in einer Arbeitsmappe verfügbaren Namen erstellen. Suchen Sie im Tabellenblatt einen Bereich mit zwei leeren Spalten (die zu erstellende Liste wird zwei Spalten enthalten, eine für die Namen und eine für eine Beschreibung der Namen). Wählen Sie eine Zelle aus, die in der Liste in der oberen linken Ecke angezeigt werden soll. Zeigen Sie im Menü Einfügen auf Namen, und klicken Sie dann auf Einfügen. Klicken Sie im Dialogfeld Namen einfügen auf Liste Einfügen.


 Ersetzen von Zellbezügen in Formeln durch Namen

Ersetzen von Zellbezügen in Formeln durch Namen

  1. Markieren Sie den Bereich, der die Formeln enthält, deren Bezüge durch Namen ersetzt werden sollen.

    Um bei allen Formeln im Tabellenblatt die Bezüge in Namen zu ändern, markieren Sie eine einzelne Zelle.

  2. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Erstellen.
  3. Klicken Sie im Feld Namen übernehmen auf einen oder mehrere Namen.


 Ändern der Zelle, Formel oder Konstante, die durch einen Namen dargestellt wird

Ändern der Zelle, Formel oder Konstante, die durch einen Namen dargestellt wird

  1. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren.

    Demo

  2. Klicken Sie im Feld Namen in der Arbeitsmappe auf den Namen, dessen Zellbezug, Formel oder Konstante geändert werden soll.

  3. Ändern Sie im Feld Bezieht sich auf den Zellbezug, die Formel bzw. die Konstante.


 Ändern des Namens eines Bezugs, einer Formel oder einer Konstanten

Ändern des Namens eines Bezugs, einer Formel oder einer Konstanten

  1. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren.

    Demo

  2. Klicken Sie in der Liste Namen in der Arbeitsmappe auf den zu ändernden Namen.

  3. Wählen Sie im Feld Namen in der Arbeitsmappe den Namen aus.

  4. Geben Sie den neuen Namen für den Bezug ein, und klicken Sie dann auf Hinzufügen.

  5. Um den ursprünglichen Namen zu löschen, klicken Sie auf den ursprünglichen Namen und dann auf Löschen.


 Erstellen eines Namens, der auf Zellen in einer anderen Arbeitsmappe verweist

Erstellen eines Namens, der auf Zellen in einer anderen Arbeitsmappe verweist

Wenn Sie einen Namen definieren, der sich auf eine Zelle oder einen Zellbereich in einer anderen Arbeitsmappe bezieht, erstellen Sie eine Verknüpfung, die als externer Bezug bezeichnet wird. Wenn Sie dieses Verfahren anwenden, vergewissern Sie sich, dass die Arbeitsmappe, auf die Sie sich beziehen möchten, geöffnet ist und gespeichert wurde.

  1. In der Arbeitsmappe, in der Sie den externen Bezug erstellen möchten, zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren.

    Demo

  2. Geben Sie im Feld Namen in der Arbeitsmappe den Namen für den externen Bezug ein.

  3. Enthält das Feld Bezieht sich auf einen Bezug, markieren Sie das Gleichheitszeichen (=) sowie den Bezug, und drücken Sie dann die RÜCKTASTE.

  4. Aktivieren Sie die Arbeitsmappe, die die Zelle für den Bezug enthält, indem Sie im Menü Fenster auf den Namen der Arbeitsmappe klicken.

  5. Markieren Sie die Zelle oder den Zellbereich, auf die oder auf den Sie sich beziehen möchten.

  6. Klicken Sie im Dialogfeld Namen definieren auf Hinzufügen.


 Info über das Verwenden und Eingeben von Matrixformeln

Info über das Verwenden und Eingeben von Matrixformeln

Eine Matrixformel kann mehrere Berechnungen durchführen und dann entweder ein einzelnes Ergebnis oder mehrere Ergebnisse liefern. Matrixformeln bearbeiten zwei oder mehr Wertsätze, die als Matrixargumente bezeichnet werden. Alle Matrixargumente müssen über dieselbe Anzahl von Zeilen und Spalten verfügen. Sie erstellen eine Matrixformel auf dieselbe Weise wie andere Formeln, mit dem Unterschied, dass Sie zur Formeleingabe die Tastenkombination STRG+UMSCHALT+EINGABE drücken.

Berechnen eines einzelnen Ergebnisses In manchen Fällen muss Microsoft Excel mehrere Berechnungen durchführen, um ein einzelnes Ergebnis zu erzeugen. Beispielsweise sehen Sie in dem folgenden Tabellenblatt, dass eine Gesellschaft mehrere Niederlassungen in Europa und Nordamerika besitzt und jede Länderniederlassung drei Produktabteilungen aufweist. Um die durchschnittlichen Einnahmen jeder Produktabteilung in Europa für das Jahr 1992 zu berechnen, müssten Sie eine Matrixformel verwenden.

Eine Matrixformel, die ein einzelnes Ergebnis erzeugt

Die Zelle C16 enthält die Matrixformel =MITTELWERT(WENN(C5:C14="Europa";D5:D14)), mit deren Hilfe die Zellen im Bereich C5:C14, die den Text "Europa" enthalten, angesteuert werden und anschließend der Mittelwert der benachbarten Zellen im Bereich D5:D14 berechnet wird.

Berechnen mehrerer Ergebnisse Um mit Hilfe einer Matrixformel mehrere Ergebnisse zu berechnen, müssen Sie die Matrix in einen Zellbereich eingeben, der über dieselbe Anzahl von Zeilen und Spalten verfügt wie die Matrixargumente. In dem folgenden Beispiel ermittelt die Funktion TREND für eine Reihe von drei Verkaufszahlen (in Spalte 5) und eine Reihe von drei Monaten (in Zeile 3) die Werte für die Verkaufszahlen,die sich aus dem linearen Trend ergeben. Damit alle Ergebnisse der Formel angezeigt werden, wird diese in drei Zellen in Zeile 6 eingegeben (C6:E6).

Eine Matrixformel, die mehrere Ergebnisse erzeugt

Bei der Eingabe der Formel =TREND(C5:E5;C3:E3) als eine Matrixformel werden drei verschiedene Ergebnisse erzeugt, die auf den drei Verkaufszahlen und den drei Monaten basieren.

Verwenden von Konstanten Sie können eine Matrixformel auch dazu verwenden, einzelne und mehrere Ergebnisse für eine Reihe von Werten zu berechnen, die noch nicht in das Tabellenblatt eingegeben wurden. Matrixformeln können genau wie einfache Formeln Konstanten enthalten; die Matrixkonstanten müssen jedoch in einem bestimmten Format eingegeben werden. Beispielsweise können Sie anhand der gleichen drei Verkaufszahlen aus dem vorherigen Beispiel die Verkaufszahlen für die nächsten zwei Monate prognostizieren.

Eine Matrixformel, die Konstanten verwendet

Verwenden Sie die Formel =TREND(C5:E5;;{4.5}), um den vierten und fünften Wert anhand der ersten drei Monatswerte zu prognostizieren.

Weitere Informationen

Werte, die in einer Matrixformel unverändert bleiben

Eingabe einer Matrixformel


 Werte, die sich in Matrixformeln nicht ändern

Werte, die sich in Matrixformeln nicht ändern

Eine elementare Formel ermittelt in Abhängigkeit von einem oder mehreren Argumenten oder Werten nur ein einzelnes Ergebnis bzw. einen einzelnen Wert; Sie können in der Formel entweder einen Bezug auf eine Zelle eingeben, die einen Wert enthält, oder den Wert selbst. In einer Matrixformel, in der Sie normalerweise einen Bezug auf einen Zellbereich verwenden, können Sie an Stelle eines einzelnen Wertes auch die Matrix der in diesem Bereich enthaltenen Werte eingeben. Die Matrix der eingegebenen Werte wird als Matrixkonstante bezeichnet. Im Allgemeinen werden Matrixkonstanten verwendet, wenn die Eingabe der einzelnen Werte in separate Tabellenzellen vermieden werden soll. Gehen Sie folgendermaßen vor, um eine Matrixkonstante zu erstellen:

  • Geben Sie die Werte direkt in die Formel ein, und schließen Sie die Werte in geschweifte Klammern ( { } ) ein

  • Trennen Sie Werte in verschiedenen Spalten durch Punkte (.)

  • Trennen Sie Werte in verschiedenen Zeilen durch Semikola (;)

Beispielsweise können Sie in einer Matrixformel {10.20.30.40} eingeben, anstatt die Werte 10, 20, 30, 40 in vier Zellen einer Zeile einzugeben. Eine solche Matrixkonstante wird als 1 x 4-Matrix bezeichnet und entspricht einem Bezug, der sich über eine Zeile und vier Spalten erstreckt. Um die Werte 10, 20, 30, 40 in einer Zeile darzustellen und die Werte 50, 60, 70, 80 in der unmittelbar darunter liegenden Zeile, verwenden Sie eine 2 x 4-Matrixkonstante: {10.20.30.40;50.60.70.80}. Wenn Sie weitere Informationen zu diesem Thema erhalten möchten, klicken Sie auf Wertetypen, die Sie in einer Matrixkonstante verwenden können.

Weitere Informationen

So geben Sie eine Matrixformel ein


 Elemente in einer Matrixkonstante

Elemente in einer Matrixkonstante

  • Matrixkonstanten können Zahlen, Text, Wahrheitswerte (z. B. WAHR oder FALSCH) oder Fehlerwerte (z. B. #NV) enthalten.

  • In Matrixkonstanten verwendete Zahlen können im Zahlenformat für ganze Zahlen oder für Dezimalzahlen oder im wissenschaftlichen Zahlenformat angegeben werden.

  • Text muss in Anführungszeichen eingeschlossen werden (z. B. "Dienstag").

  • Sie können innerhalb derselben Matrixkonstante verschiedene Wertetypen verwenden, beispielsweise {1.3.4;WAHR.FALSCH.WAHR}.

  • Bei den Werten in einer Matrixkonstante muss es sich um Konstanten handeln, Formeln dürfen nicht verwendet werden.

Matrixkonstanten dürfen folgendes nicht enthalten:

  • Währungsangaben (z. B. DM oder Dollarzeichen), Klammern oder Prozentzeichen (%)

  • Zellbezüge

  • Spalten oder Zeilen unterschiedlicher Länge

Weitere Informationen

Werte, die sich in Matrixformeln nicht ändern

Eingeben einer Matrixformel


 Markieren eines Bereichs, der eine Matrixformel enthält

Markieren eines Bereichs, der eine Matrixformel enthält

  1. Klicken Sie auf eine beliebige Zelle im Bereich der Matrix.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Aktuelles Array.


 Info über das Durchführen von Berechnungen in Arbeitsmappen

Info über das Durchführen von Berechnungen in Arbeitsmappen

Unter einer Berechnung versteht man den Vorgang, bei dem Formeln berechnet und anschließend die Ergebnisse als Werte in den Zellen dargestellt werden, die die Formeln enthalten. Standardmäßig berechnet Microsoft Excel automatisch alle geöffneten Arbeitsmappen. Sie können jedoch den Zeitpunkt festlegen, zu dem die Berechnungen durchgeführt werden sollen.

Wann werden vorhandene Formeln neu berechnet? Excel berechnet die Zellen neu, die von anderen Zellen abhängen, deren Werte sich geändert haben. Hierdurch werden unnötige Berechnungen vermieden. Außerdem führt Excel bei jedem Öffnen und Schließen von Arbeitsmappen eine Berechnung durch. Wie kann ich kontrollieren, wann in einer Tabelle oder einer Arbeitsmappe Berechnungen durchgeführt werden?

Excel berechnet die gespeicherten und nicht die angezeigten Werte Der angezeigte und ausgedruckte Wert hängt von der Formatierung und der Anzeige des gespeicherten Wertes ab. Beispielsweise enthält eine Zelle, die das Datum "22.6.96" anzeigt, auch eine fortlaufende Zahl, die in der Zelle als Wert für das Datum gespeichert ist. Sie können für die Anzeige des Datums ein anderes Format festlegen (z. B. "22. Jun 96"), die Änderung der Darstellung des Wertes im Tabellenblatt hat jedoch keine Auswirkung auf den gespeicherten Wert. Wie kann ich die Anzeige von Zahlen, Datums- und Uhrzeitangaben unter Excel ändern?

Hintergrund-Berechnung Während der Berechnung können Sie Befehle auswählen oder bestimmte Aktionen ausführen, beispielsweise Zahlen oder Formeln eingeben. In diesem Fall unterbricht Excel den Berechnungsvorgang vorübergehend, um diese Befehle oder Aktionen auszuführen, und setzt die Berechnung danach fort. Der Berechnungsvorgang dauert unter Umständen länger, wenn die Arbeitsmappe eine große Anzahl von Formeln enthält, wenn die Tabellenblätter Datentabellen enthalten oder wenn die Tabellenblätter Funktionen enthalten, die automatisch eine Neuberechnung durchführen, wenn die Arbeitsmappe neu berechnet wird. Die Berechnungsdauer kann sich auch verlängern, wenn in dem Tabellenblatt Verweise auf andere Tabellenblätter oder Arbeitsmappen enthalten sind. Wenn Sie weitere Informationen zu diesem Thema erhalten möchten, klicken Sie auf So ändern Sie die Methode der Formelberechnung unter Microsoft Excel.

Weitere Informationen

Benutzerdefinierte Zahlen-, Datums- und Uhrzeit-Formatkodierungen

Ändern der Berechnungsgenauigkeit in einer Arbeitsmappe


Info über die Neuberechnung von Arbeitsmappen in Excel, die mit früheren Versionen erstellt wurden

Microsoft Excel 2000 führt die Neuberechnung von Arbeitsmappen, die mit früheren Versionen von Excel erstellt wurden, anders durch als für Arbeitsmappen im Excel 2000-Format. Diese Funktionalität ist neu; frühere Versionen von Excel führen die Neuberechnung aller Arbeitsmappen, unabhängig von der Version, auf die gleiche Weise aus.

So führt Excel 2000 die Neuberechnung alter und neuer Arbeitsmappen durch Wenn Sie eine Arbeitsmappe öffnen, die in Excel 2000 erstellt wurde, berechnet Excel nur die Formeln neu, die Abhängigkeiten von geänderten Zellen aufweisen. Dieses Verhalten ist das gleiche wie in früheren Versionen von Excel.

Wenn Sie in Excel 2000 jedoch eine Arbeitsmappe öffnen, die mit einer früheren Version von Excel erstellt wurde, wird die Arbeitsmappe vollständig neu berechnet. Excel 2000 führt eine erzwungene Neuberechnung aller Formeln in der Arbeitsmappe aus - sowohl solcher, die von geänderten Zellen abhängen, als auch solcher, auf die das nicht zutrifft. Dadurch wird sichergestellt, dass die Arbeitsmappe vollständig für Excel 2000 optimiert ist.

Da die vollständige Neuberechnung mehr Zeit beanspruchen kann als eine teilweise Neuberechnung, kann das Öffnen einer Arbeitsmappe, die zuvor nicht als Excel 2000-Arbeitsmappe gespeichert wurde, länger als gewöhnlich dauern. Nachdem Sie die Arbeitsmappe jedoch als Excel 2000-Arbeitsmappe gespeichert haben, benötigt das nächste Öffnen weniger Zeit.

Vollständige manuelle Neuberechnung von Arbeitsmappen Wenn Sie sicherstellen möchten, dass die Arbeitsmappe vollständig neu berechnet wird, können Sie die Neuberechnung mit der Schaltfläche Alles berechnen erzwingen. Um diese Schaltfläche zu verwenden, müssen Sie sie zuerst einer Symbolleiste hinzufügen. Wenn Sie auf diese Schaltfläche klicken, führt Excel 2000 eine vollständige Neuberechnung der aktiven Arbeitsmappe durch, einschließlich aller abhängigen und unabhängigen Formeln.

Anmerkung Sie können auch eine vollständige Neuberechnung durchführen, indem Sie STRG+ALT+F9 drücken.


Ändern der Berechnungsweise für Formeln in Microsoft Excel

Standardmäßig führt Microsoft Excel bei Formeln automatisch eine Neuberechnung durch, wenn sich die Werte der zugrunde liegenden Zellen ändern.

Was möchten Sie tun?

Den Berechnungszeitpunkt für ein Tabellenblatt oder eine Arbeitsmappe ändern

Die Berechnungsgenauigkeit in einer Arbeitsmappe ändern

Die Anzahl der Berechnungen bzw. die Iterationsschritte für eine Formel in Microsoft Excel ändern

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Manuelles Berechnen aller geöffneten Arbeitsmappen

Manuelles Berechnen aller geöffneten Arbeitsmappen

  • Drücken Sie F9.

Anmerkung Wenn Sie auf die Bearbeitungsleiste klicken und anschließend F9 drücken, zeigt Microsoft Excel den Wert der Formel oder des markierten Formelteils an. Um die Formel in der Zelle wiederherzustellen, drücken Sie ESC. Um die Formel nach dem Drücken der EINGABETASTE wiederherzustellen, klicken Sie auf Rückgängig [image] .


 Formeln, die sich auf ihre eigenen Zellen beziehen

Formeln, die sich auf ihre eigenen Zellen beziehen

Wenn sich eine Formel direkt oder indirekt auf ihre eigene Zelle rückbezieht, wird dies als Zirkelbezug bezeichnet. Um eine solche Formel zu berechnen, muss Microsoft Excel alle von dem Zirkelbezug betroffenen Zellen einmal unter Verwendung der Ergebnisse der vorherigen Iteration berechnen. Sofern Sie die Standardeinstellungen für Iterationen nicht ändern, beendet Excel die Berechnung nach 100 Iterationsschritten oder wenn sich alle Werte in dem Zirkelbezug zwischen zwei Iterationen um einen Betrag von weniger als 0,001 ändern, je nachdem, welcher Fall zuerst eintritt.

Auffinden von Zirkelbezügen mit Hilfe der Symbolleiste "Zirkelbezug" Excel kann Formeln mit Zirkelbezügen nicht mit Hilfe der üblichen Berechnungsverfahren auflösen. Wenn Sie einen Zirkelbezug erstellen, wird eine Meldung mit dem Hinweis angezeigt, dass ein Zirkelbezug aufgetreten ist. Falls der Zirkelbezug unbeabsichtigt ist, klicken Sie auf OK. Die Symbolleiste Zirkelbezug wird eingeblendet, und Spurpfeile zeigen auf jede Zelle, auf die durch den Zirkelbezug verwiesen wird. Sie können die Symbolleiste Zirkelbezug verwenden, um zu jeder Zelle in dem Bezug zu wechseln, so dass Sie die Formel oder die Logik bearbeiten können, um den Zirkelbezug aufzulösen. (Einige wissenschaftliche und technische Formeln hingegen erfordern Zirkelbezüge.) Wie kann ich Zellen lokalisieren, bei denen ein Zirkelbezug entsteht?

Ändern der Anzahl von Iterationen Da einige Formeln einen Zirkelbezug benötigen, müssen Sie ggf. die Anzahl der Iterationen ändern. Wie kann ich die Anzahl der von Microsoft Excel ausgeführten Formel-Iterationen ändern?


 Suchen nach Zellen in einem Zirkelbezug

Suchen nach Zellen in einem Zirkelbezug

Microsoft Excel kann nicht alle geöffneten Arbeitsmappen automatisch berechnen, wenn eine der Arbeitsmappen einen Zirkelbezug enthält, d. h. eine Formel, die sich direkt oder indirekt auf die Zelle bezieht, die die Formel enthält.

Um die Zellen eines Zirkelbezugs zu suchen, verwenden Sie die Symbolleiste Zirkelbezug. Mit Hilfe dieser Symbolleiste können Sie zu jeder Zelle im Zirkelbezug springen, so dass Sie die Formeln korrigieren und den Zirkelbezug aufheben können.

  1. Klicken Sie auf der Symbolleiste Zirkelbezug auf die erste Zelle im Feld Zirkelbezug analysieren.

  2. Überprüfen Sie die Formel in der Zelle. Wenn Sie nicht feststellen können, ob die Zelle die Ursache für den Zirkelbezug ist, klicken Sie auf die nächste Zelle im Feld Zirkelbezug analysieren.

  3. Fahren Sie mit der Überprüfung und Korrektur das Zirkelbezugs fort, bis in der Statusleiste das Wort "Zirkelb." nicht mehr angezeigt wird.

Tipps

  • Wenn Sie die Symbolleiste Zirkelbezug manuell einblenden möchten, klicken Sie im Menü Extras auf Anpassen, klicken Sie auf die Registerkarte Symbolleisten, und aktivieren Sie dann das Kontrollkästchen Zirkelbezug.

  • Die Statusleiste zeigt das Wort "Zirkelb." an, gefolgt von einem Bezug auf eine der Zellen, die im Zirkelbezug enthalten ist. Wenn das Wort "Zirkelb." ohne Angabe eines Zellbezugs angezeigt wird, ist der Zirkelbezug nicht in dem aktiven Tabellenblatt aufgetreten.

  • Wenn die Symbolleiste Zirkelbezug eingeblendet ist, werden Spurpfeile angezeigt, die auf die Zellen verweisen, die von der Formel abhängen.

  • Sie können zwischen den Zellen in einem Zirkelbezug wechseln, indem Sie auf die Spurpfeile doppelklicken.

  • Weitere Informationen zu Zirkelbezügen in Formeln erhalten Sie, indem Sie auf [image] klicken.


Info über das Verwenden von Formeln für die Berechnung von Werten in anderen Tabellenblättern und Arbeitsmappen

Sie können Daten gemeinsam nutzen, die in verschiedenen Tabellenblättern und Arbeitsmappen gespeichert sind, indem Sie diese verknüpfen, d. h. externe Bezüge auf diese erstellen. Die Verwendung von Verknüpfungen ist insbesondere dann sinnvoll, wenn es zu umständlich ist, umfangreiche Tabellenmodelle in derselben Arbeitsmappe zu verwalten. So erstellen Sie eine Formel zur Berechnung von Daten in einem anderen Tabellenblatt oder einer anderen Arbeitsmappe.

Verknüpfung zu einem anderen Tabellenblatt in der gleichen Arbeitsmappe In dem folgenden Beispiel wird mit Hilfe der Funktion MITTELWERT der mittlere Wert für den Bereich B1:B10 im Tabellenblatt "Marketing" in der gleichen Arbeitsmappe berechnet.

Verknüpfung zu einem anderen Tabellenblatt in der gleichen Arbeitsmappe

Beachten Sie, dass dem Zellbereichbezug der Name des Tabellenblattes und ein Ausrufezeichen (!) vorangestellt werden müssen.

Verknüpfung zu einem Tabellenblatt in einer anderen Arbeitsmappe Sie können nicht nur Verknüpfungen zwischen verschiedenen Tabellenblättern, sondern auch Hierarchien von untereinander verknüpften Arbeitsmappen erstellen. Eine Gruppe von Vertriebsbüros kann beispielsweise Daten in verschiedenen Arbeitsmappen abfragen; die Daten werden zuerst in eine Arbeitsmappe eingefügt, in der die Daten auf Bezirksebene zusammengefasst werden und anschließend in einer anderen Arbeitsmappe auf regionaler Ebene zusammengefasst.

Anmerkung Wenn die Zellen, aus denen die Daten für eine Verknüpfung abgefragt werden, geändert werden, wird die Verknüpfung von Excel nur dann automatisch aktualisiert, wenn die Arbeitsmappe, in der die Verknüpfung enthalten ist, geöffnet ist. Vergewissern Sie sich beim Erstellen von Verknüpfungen für Arbeitsmappen, dass nach dem Aktualisieren oder Ändern der Quellarbeitsmappen auch die Zielarbeitsmappen aktualisiert werden. Wenn eine Zielarbeitsmappe beim Ändern von Daten in der Quellarbeitsmappe geöffnet ist, wird die Zielarbeitsmappe von Excel automatisch aktualisiert. Wenn die Zielarbeitsmappe nicht geöffnet ist, können Sie die Verknüpfungen manuell aktualisieren. Sie erfahren mehr hierüber, wenn Sie auf Manuelles Aktualisieren einer verknüpften Arbeitsmappe klicken.

Es gibt zwei Methoden, mit denen Excel mit anderen Arbeitsmappen verknüpfte Formeln anzeigt, in Abhängigkeit davon, ob die Quellarbeitsmappe - die Arbeitsmappe, aus der Daten für die Formel abgefragt werden - geöffnet oder geschlossen ist. Wenn die Quellarbeitsmappe geöffnet ist, enthält die Verknüpfung den Namen der Arbeitsmappe in rechteckigen Klammern, den Namen des Tabellennblattes, ein Ausrufezeichen ( ! ) und die für die Formel spezifizierten Zellen. Wenn die Quellarbeitsmappe geschlossen ist, enthält die Verknüpfung den gesamten Pfad.

Verknüpfung zu einem Tabellenblatt in einer anderen Arbeitsmappe

Die Quellarbeitsmappe für diese Formel ist nicht geöffnet, daher enthält die Verknüpfung den gesamten Pfad. Wenn die Arbeitsmappe Budget.xls geöffnet wäre, würde die Formel lauten=SUM([Budget.xls]Jährlich!C10:C25).

Anmerkung Wenn der Name des anderen Tabellenblattes oder der anderen Arbeitsmappe nichtalphabetische Zeichen enthält, müssen Sie den Namen (oder die Pfadangabe) in einfache Anführungszeichen setzen.

Hier können Sie Verknüpfungen effektiv einsetzen

  • Zusammenführen von Daten aus verschiedenen Arbeitsmappen Sie können Arbeitsmappen mehrerer Benutzer oder Abteilungen verknüpfen und dann die relevanten Daten in einer zusammenfassenden Arbeitsmappe integrieren. Auf diese Weise müssen Sie bei Änderungen in den Quellarbeitsmappen das Aktualisieren der zusammenfassenden Arbeitsmappe nicht manuell ausführen.

  • Erstellen unterschiedlicher Ansichten von Daten Sie können alle Daten in einer oder mehreren Quellarbeitsmappen eingeben und dann eine Berichtsarbeitsmappe erstellen, die nur Verknüpfungen zu den relevanten Daten enthält.

  • Strukturieren umfangreicher, komplexer Modelle Wenn Sie ein komplexes Modell in eine Reihe voneinander abhängiger Arbeitsmappen aufteilen, können Sie an dem Modell arbeiten, ohne dass Sie alle zugehörigen Tabellenblätter öffnen müssen. Kleinere Arbeitsmappen benötigen weniger Speicherplatz, können einfacher geändert und schneller geöffnet, gespeichert und berechnet werden.


 Erstellen einer Formel für die Berechnung von Daten in einem anderen Tabellenblatt oder in einer anderen Arbeitsmappe

Erstellen einer Formel für die Berechnung von Daten in einem anderen Tabellenblatt oder in einer anderen Arbeitsmappe

Wenn Sie eine Verknüpfung zu einer neuen Arbeitsmappe erstellen möchten, speichern Sie zunächst die neue Arbeitsmappe.

  1. Markieren Sie in der Arbeitsmappe, die die Formel enthalten soll, die Zelle, in der Sie den externen Bezug eingeben möchten.

  2. Geben Sie ein Gleichheitszeichen (=) ein, falls Sie eine neue Formel erstellen möchten.

    Wenn Sie den externen Bezug an einer anderen Stelle der Formel eingeben möchten, geben Sie den Operator oder die Funktion ein, die vor dem externen Bezug stehen soll.

  3. Wenn Sie eine Verknüpfung zu einem anderen Tabellenblatt in der aktiven Arbeitsmappe erstellen möchten, klicken Sie auf das Tabellenblatt mit den Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

    Wenn Sie eine Verknüpfung zu einem Tabellenblatt in einer anderen Arbeitsmappe erstellen möchten, wechseln Sie zu der anderen Arbeitsmappe, und klicken Sie dann auf das Tabellenblatt mit den Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

  4. Markieren Sie die Zellen, zu denen Sie eine Verknüpfung erstellen möchten.

  5. Vervollständigen Sie die Formel, und drücken Sie anschließend die EINGABETASTE.


 Öffnen einer Arbeitsmappe, auf die mit einer Formel Bezug genommen wird

Öffnen einer Arbeitsmappe, auf die mit einer Formel Bezug genommen wird

  1. Wechseln Sie zu der Arbeitsmappe, die die Formel mit dem externen Bezug enthält.

  2. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  3. Klicken Sie im Feld Quelldatei auf den Namen der zu öffnenden Arbeitsmappe.

  4. Klicken Sie auf Quelle öffnen.


 Aktualisieren der Bezüge auf eine Arbeitsmappe, die umbenannt oder verschoben wurde

Aktualisieren der Bezüge auf eine Arbeitsmappe, die umbenannt oder verschoben wurde

  1. Öffnen Sie die Arbeitsmappe, die die Formel mit dem externen Bezug enthält, der auf die umbenannte oder verschobene Arbeitsmappe verweist.

  2. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  3. Klicken Sie im Feld Quelldatei auf den Namen der Arbeitsmappe, deren Bezug Sie aktualisieren möchten.

  4. Klicken Sie auf Quelle ändern.

  5. Klicken Sie im Dialogfeld Quelle ändern auf die Arbeitsmappe, zu der Sie einen Bezug herstellen möchten.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Übersicht)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Suchen nach Zellen, auf die in Formeln Bezug genommen wird

Was möchten Sie tun?

Suchen nach oder Verfolgen von Zellen, die Daten für eine Formel zur Verfügung stellen (Vorgängerzellen)

Suchen nach oder Verfolgen von Zellen, die in einer Formel Fehler verursachen

Suchen oder Ändern von Zellen, auf die sich eine Formel bezieht, mit Hilfe der Bereichssuche

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Suchen nach Zellen, die Fehler in einer Formel verursachen

Suchen nach Zellen, die Fehler in einer Formel verursachen

  1. Blenden Sie die Symbolleiste Detektiv ein, indem Sie im Menü Extras auf Detektiv zeigen und dann auf Detektivsymbolleiste anzeigen klicken.

    Stellen Sie vor dem Verwenden der Symbolleiste Detektiv sicher, dass im Dialogfeld Optionen (Menü Extras) in der Registerkarte Ansicht unter Objekte die Option Alle anzeigen oder die Option Platzhalter anzeigen ausgewählt ist.

  2. Klicken Sie auf die Zelle, die den Fehler anzeigt.

  3. Klicken Sie auf Spur zum Fehler [image] .

Anmerkung Um die Zelle am anderen Ende eines Pfeils zu markieren, doppelklicken Sie auf den Pfeil.


 Suchen nach Zellen, die nicht mit dem Wert einer bestimmten Zelle übereinstimmen

Suchen nach Zellen, die nicht mit dem Wert einer bestimmten Zelle übereinstimmen

Dieses Verfahren findet Zellen auf dem gleichen Tabellenblatt wie die Vergleichszelle.

  1. Markieren Sie den Bereich, in dem Zellen verglichen werden sollen.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Um in der aktiven Zeile die Zellen zu markieren, die nicht mit der aktiven Zelle übereinstimmen, klicken Sie auf Zeilenunterschiede.

    Um in der aktiven Spalte die Zellen zu markieren, die nicht mit der aktiven Zelle übereinstimmen, klicken Sie auf Spaltenunterschiede.


 Suchen nach Zellen, die Daten für eine Formel enthalten

Suchen nach Zellen, die Daten für eine Formel enthalten

  1. Blenden Sie die Symbolleiste Detektiv ein, indem Sie im Menü Extras auf Detektiv zeigen und dann auf Detektivsymbolleiste anzeigen klicken.

    Stellen Sie vor dem Verwenden der Symbolleiste Detektiv sicher, dass im Dialogfeld Optionen (Menü Extras) in der Registerkarte Ansicht unter Objekte die Option Alle anzeigen oder die Option Platzhalter anzeigen ausgewählt ist.

  2. Markieren Sie die Zelle mit der Formel, deren Vorgängerzellen Sie suchen möchten.

  3. Um einen Spurpfeil auf jede Zelle anzuzeigen, die Daten für die aktive Zelle enthält, klicken Sie auf der Symbolleiste Detektiv auf Spur zum Vorgänger [image] .

    Um die nächste Ebene von Zellen zu identifizieren, die Daten für die aktive Zelle enthalten, klicken Sie erneut auf Spur zum Vorgänger [image] .

Anmerkungen

  • Blaue Pfeile zeigen Zellen im gleichen Tabellenblatt, die der Formel in der ausgewählten Zelle Daten zur Verfügung stellen. Rote Pfeile zeigen Zellen, die Fehler verursachen. Wenn die ausgewählte Zelle einen Bezug auf ein anderes Tabellenblatt oder eine Arbeitsmappe enthält, zeigt ein schwarzer Pfeil von einem Tabellenblattsymbol Tabellenblattsymbol auf die ausgewählte Zelle.

  • Um die Zelle am anderen Ende eines Pfeils auszuwählen, doppelklicken Sie auf den Pfeil. Um eine Vorgängerzelle in einem anderen Tabellenblatt oder einer anderen Arbeitsmappe auszuwählen, doppelklicken Sie auf den schwarzen Pfeil und doppelklicken dann in der Liste Gehe zu auf den gewünschten Bezug.

  • Wenn sich die Vorgängerzelle in einer anderen Arbeitsmappe befindet, muss die betreffende Arbeitsmappe geöffnet sein, bevor Sie die Vorgängerzelle auswählen können.


 Suchen nach Formeln, die den Wert einer bestimmten Zelle verwenden

Suchen nach Formeln, die den Wert einer bestimmten Zelle verwenden

  1. Blenden Sie die Symbolleiste Detektiv ein, indem Sie im Menü Extras auf Detektiv zeigen und dann auf Detektivsymbolleiste anzeigen klicken.

    Stellen Sie vor dem Verwenden der Symbolleiste Detektiv sicher, dass im Dialogfeld Optionen (Menü Extras) in der Registerkarte Ansicht unter Objekte die Option Alle anzeigen oder die Option Platzhalter anzeigen ausgewählt ist.

  2. Markieren Sie die Zelle, deren Nachfolgerzellen identifiziert werden sollen.

  3. Um einen Spurpfeil auf jede Zelle anzuzeigen, die von der aktiven Zelle abhängt, klicken Sie auf der Symbolleiste Detektiv auf Spur zum Nachfolger [image] .

    Um die nächste Ebene von Zellen zu identifizieren, die von der aktiven Zelle abhängen, klicken Sie erneut auf Spur zum Nachfolger [image] .

Anmerkungen

  • Blaue Pfeile zeigen Zellen im gleichen Tabellenblatt, die von der ausgewählten Zelle abhängen. Rote Pfeile zeigen Zellen, die Fehler verursachen. Wenn sich eine Zelle in einem anderen Tabellenblatt oder einer anderen Arbeitsmappe auf die ausgewählte Zelle bezieht, zeigt ein schwarzer Pfeil von der ausgewählten Zelle auf ein Tabellenblattsymbol Tabellenblattsymbol.

  • Wenn sich die abhängige Zelle in einer anderen Arbeitsmappe befindet, muss diese Arbeitsmappe geöffnet sein, bevor Excel die Spur der abhängigen Zelle verfolgen kann.

  • Um die Zelle am anderen Ende eines Pfeils auszuwählen, doppelklicken Sie auf den Pfeil. Um eine abhängige Zelle in einem anderen Tabellenblatt oder in einer anderen Arbeitsmappe auszuwählen, doppelklicken Sie auf den schwarzen Pfeil und doppelklicken dann in der Liste Gehe zu auf den gewünschten Bezug.


 Verwenden der Bereichssuche zum Suchen oder Ändern der Zellen, auf die sich eine Formel bezieht

Verwenden der Bereichssuche zum Suchen oder Ändern der Zellen, auf die sich eine Formel bezieht

  1. Doppelklicken Sie auf die Zelle, die die zu ändernde Formel enthält. Microsoft Excel hebt jede Zelle oder Zellbereich mit einer anderen Farbe hervor.

  2. Um einen Zell- oder Bereichsbezug auf eine andere Zelle bzw. einen anderen Bereich zu verschieben, ziehen Sie den farbcodierten Rahmen der Zelle bzw. des Bereichs auf die neue Zelle bzw. den neuen Bereich.

    Um mehr oder weniger Zellen in einen Bezug einzuschließen, verwenden Sie den Ziehpunkt in der unteren rechten Rahmenecke, um eine größere oder geringere Anzahl von Zellen zu markieren.

  3. Wenn Sie die Aktualisierung der Bezüge abgeschlossen haben, drücken Sie die EINGABETASTE.

    Handelt es sich bei der Formel um eine Matrixformel, drücken Sie STRG+UMSCHALT+EINGABE.


 Entfernen einer oder mehrerer Ebenen von Spurpfeilen

Entfernen einer oder mehrerer Ebenen von Spurpfeilen

  1. Blenden Sie die Symbolleiste Detektiv ein, indem Sie im Menü Extras auf Detektiv zeigen und dann auf Detektivsymbolleiste anzeigen klicken.

    Stellen Sie vor dem Verwenden der Symbolleiste Detektiv sicher, dass im Dialogfeld Optionen (Menü Extras) in der Registerkarte Ansicht unter Objekte die Option Alle anzeigen oder die Option Platzhalter anzeigen ausgewählt ist.

  2. Um Spurpfeile für jede Ebene einzeln zu entfernen und dabei mit der Nachfolgerzelle zu beginnen, die am weitesten von der aktiven Zelle entfernt ist, klicken Sie auf Spur zum Nachfolger entfernen [image] . Um eine weitere Ebene von Spurpfeilen zu entfernen, klicken Sie erneut auf die Schaltfläche.

    Um Spurpfeile für jede Ebene einzeln zu entfernen und dabei mit der Vorgängerzelle zu beginnen, die am weitesten von der aktiven Zelle entfernt ist, klicken Sie auf Spur zum Vorgänger entfernen [image] . Um eine weitere Ebene von Spurpfeilen zu entfernen, klicken Sie erneut auf die Schaltfläche.

    Um alle Spurpfeile in dem Tabellenblatt zu entfernen, klicken Sie auf der Symbolleiste Detektiv auf Alle Spuren entfernen [image] .


 Einkreisen von ungültigen Werten in Zellen

Einkreisen von ungültigen Werten in Zellen

Wenn Sie ein Tabellenblatt auf ungültige Einträge überprüfen, identifiziert Microsoft Excel alle Zellen, deren Werte außerhalb der Grenzwerte liegen, die Sie mit Hilfe des Befehls Gültigkeit aus dem Menü Daten festgelegt haben; hierbei werden nicht nur alle in die Zellen eingegebenen, kopierten oder ausgefüllten Werte überprüft, sondern auch Werte, die aufgrund von Berechnungen in Formeln ungültig geworden sind sowie Werte, die über Makros in die Zellen eingefügt wurden.

  1. Stellen Sie sicher, dass die Symbolleiste Detektiv angezeigt wird, indem Sie im Menü Extras auf Detektiv zeigen; stellen Sie dann sicher, dass der Befehl Detektivsymbolleiste anzeigen ausgewählt ist.

  2. Klicken Sie auf der Symbolleiste Detektiv auf Ungültige Daten markieren [image] .

Anmerkung

  • Wenn das Tabellenblatt mehr als 255 Zellen mit ungültigen Daten enthält, kreist Microsoft Excel nur 255 Zellen ein. Um andere Zellen einzukreisen, korrigieren Sie einige der ungültigen Zellen, und klicken Sie dann erneut auf Ungültige Daten markieren [image] .

  • Wenn Sie die Option manuelle Berechnung verwenden und Einschränkungen festlegen, die Berechnungen betreffen, in denen der Eingabewert verwendet wird, wird möglicherweise bei der Identifizierung von ungültigen Einträgen eine Meldung angezeigt, die Sie zur Neuberechnung der Arbeitsmappe auffordert. Um zu verhindern, dass diese Meldung angezeigt wird, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen. Klicken Sie unter Berechnen auf Automatisch.

Tipp Um die für eine Zelle geltenden Gültigkeitseinschränkungen und Meldungen anzuzeigen, klicken Sie auf die Zelle, und klicken Sie dann im Menü Daten auf Gültigkeit.


Problembehandlung bei Formeln und Fehlerwerten

Wenn bei der Berechnung eines Ergebnisses mit Hilfe einer Formel Probleme auftreten, zeigt Microsoft Excel einen Fehlerwert an. Fehlerwerte können beispielsweise auftreten, wenn in einer Formel an Stelle eines Zahlenwertes Text verwendet wird, wenn eine Zelle gelöscht wird, auf die sich eine Formel bezieht, oder wenn die Breite der Zelle für die Darstellung des Ergebnisses nicht ausreicht.

Fehlerwerte werden in einigen Fällen nicht von der Formel selbst verursacht. Wenn beispielsweise eine Formel den Fehlerwert #NV oder #WERT! anzeigt, enthält möglicherweise eine Zelle, auf die sich die Formel bezieht, den Fehler. Sie können Zellen suchen, die anderen Formeln Fehlerwerte übergeben, indem Sie die Überwachungstools verwenden. Erfahren Sie mehr über Auffinden von Zellen, die Fehler verursachen.

Bei welchem Fehlerwert benötigen Sie Hilfe?

Fehler #####

Fehler #WERT!

Fehler #DIV/0!

Fehler #NAME?

Fehler #NV

Fehler #BEZUG!

Fehler #ZAHL!

Fehler #NULL!

Weitere Informationen zu Fehlern in Formeln


Problembehandlung beim Überprüfen eines Tabellenblatts

Wobei benötigen Sie Hilfe?

Die Befehle zum Überprüfen von Tabellenblättern sind nicht verfügbar.

Die Schaltflächen auf der Symbolleiste Detektiv sind nicht verfügbar.

Nach dem Ändern eines Tabellenblatts werden die Spurpfeile nicht mehr angezeigt.

Microsoft Excel gibt einen Warnton aus, wenn auf die Schaltflächen Spur zum Nachfolger bzw. Spur zum Vorgänger geklickt wird.

Microsoft Excel bricht die Ausführung des Befehls Spur zum Fehler ab, bevor die Fehlerquelle gefunden wird.

Beim Versuch, in die Zelle einer anderen Arbeitsmappe zu wechseln, wird ein Fehler angezeigt.

Das Infofenster wird nicht mehr angezeigt.


Info über Diagramme

Um dieses Hilfethema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Hilfethema anzuzeigen, klicken Sie auf die Grafik.


 Erstellen eines Diagramms

Erstellen eines Diagramms

Sie können entweder ein eingebettetes Diagramm oder ein Diagrammblatt erstellen.

  1. Markieren Sie die Zellen mit den Daten, aus denen das Diagramm erstellt werden soll.

    Sollen auch die Spalten- und Zeilenbeschriftungen der Daten im Diagramm angezeigt werden, markieren Sie die Zellen mit den Beschriftungen.

  2. Klicken Sie auf Diagramm-Assistent [image] .

  3. Folgen Sie den Anweisungen des Diagramm-Assistenten.

Tipps

  • Sie können schnell ein Diagramm ohne den Diagramm-Assistenten erstellen.

  • Sie können ein Diagramm aus einem PivotTable-Bericht erstellen, das als PivotChart-Bericht bezeichnet wird und die Anzeige verschiedener Ansichten der Daten erlaubt.

  • Sie können ein Diagramm aus nicht benachbarten, markierten Zellbereichen erstellen.

  • Wenn das Tabellenblatt Zeilen- und Spaltenbeschriftungen in mehreren Ebenen enthält, können Sie diese Ebenen auch im Diagramm anzeigen. Markieren Sie bei der Erstellung des Diagramms neben den Daten auch die Zeilen- und Spaltenbeschriftungen für die einzelnen Ebenen. Um die Hierarchie der Ebenen beim Hinzufügen von Daten zu dem Diagramm zu erhalten, ändern Sie den Zellbereich, der für die Erstellung des Diagramms verwendet wird.


 Erstellen eines Diagramms in einem Schritt

Erstellen eines Diagramms in einem Schritt

  • Um ein Diagrammblatt zu erstellen, das den Standarddiagrammtyp verwendet, markieren Sie die darzustellenden Daten, und drücken Sie dann F11.

  • Um ein eingebettetes Diagramm zu erstellen, das den standardmäßigen Diagrammtyp verwendet, markieren Sie die darzustellenden Daten, und klicken Sie dann auf Diagrammvorgabe [image] . Ist die Schaltfläche Diagrammvorgabe nicht verfügbar, fügen Sie diese einer Symbolleiste hinzu.

    Wie wird's gemacht?

Anmerkungen

  • Wenn Sie mit diesem schnellen Verfahren ein Diagramm erstellen, wird der Standard-Diagrammtyp von Microsoft Excel verwendet. Der Standard-Diagrammtyp ist ein Säulendiagramm, es sei denn, Sie haben diese Einstellung geändert oder Sie erstellen einen PivotChart-Bericht. Der Standard-Diagrammtyp für einen PivotChart-Bericht ist ein gestapeltes Säulendiagramm.

  • Ein eingebetteter PivotChart-Bericht kann nicht in einem Schritt erstellt werden. PivotChart-Berichte befinden sich immer zunächst auf Diagrammblättern. Sie können für den PivotChart-Bericht die Position ändern, so dass er nach der Erstellung in einem Tabellenblatt eingebettet ist.


 Erstellen eines Diagramms aus Mehrfachmarkierungen

Erstellen eines Diagramms aus Mehrfachmarkierungen

  1. Markieren Sie die erste Gruppe von Zellen, welche die Daten enthält, aus denen das Diagramm erstellt werden soll.

  2. Halten Sie STRG gedrückt und markieren Sie weitere Zellgruppen, die ebenfalls in das Diagramm aufgenommen werden sollen.

    Mehrfachmarkierungen müssen ein Rechteck bilden.

    Nicht benachbarte Markierungen, die als Rechteck behandelt werden

  3. Klicken Sie auf Diagramm-Assistent [image] .

  4. Folgen Sie den Anweisungen des Diagramm-Assistenten.

Anmerkung Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte.


Möglichkeiten zur individuellen Anpassung eines Diagramms

Was möchten Sie tun?

Zu ändernde Diagrammelemente markieren

Diagrammbeschriftungen, Diagrammtitel oder andere Textelemente ändern

Die Anzeige von Diagrammbeschriftungen, Datentabellen, Legenden, Gitternetzlinien oder Achsen ändern

Farben, Muster, Linien, Füllbereiche und Rahmen in Diagrammen ändern

Die Darstellungsart von Daten ändern

Werte in einem Diagramm ändern

Einem Diagramm Daten hinzufügen


Anordnung von Daten in einem Diagramm

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen


 Hinzufügen von Daten zu einem Diagramm

Hinzufügen von Daten zu einem Diagramm

Die einfachste Möglichkeit, einem Diagrammblatt Daten hinzuzufügen, besteht darin, die Daten im Tabellenblatt zu kopieren und im Diagramm einzufügen.

Einem eingebetteten Diagramm, das aus angrenzenden Tabellenzellen erstellt wurde, können Sie Daten am einfachsten hinzufügen, indem Sie im Tabellenblatt mit farbkodierten Bereichen arbeiten. Sie können einem eingebetteten Diagramm auch Daten hinzufügen, indem Sie die betreffenden Daten vom Tabellenblatt auf das Diagramm ziehen. Wenn das eingebettete Diagramm aus Mehrfachmarkierungen erstellt wurde, fügen Sie die Daten durch Kopieren und anschließendes Einfügen ein.

Anmerkung Diese Verfahren gelten nicht für PivotChart-Berichte. Mehr erfahren Sie unter Verwenden unterschiedlicher Quelldaten für PivotChart-Berichte.

Was möchten Sie tun?

Hinzufügen von Daten zu einem Diagramm durch Kopieren und Einfügen

Hinzufügen von Daten zu einem eingebetteten Diagramm mit Hilfe von farbkodierten Bereichen

Hinzufügen von Daten zu einem eingebetteten Diagramm durch Ziehen


 Ändern des für die Erstellung eines Diagramms verwendeten Zellbereichs

Ändern des für die Erstellung eines Diagramms verwendeten Zellbereichs

  1. Klicken Sie auf das zu ändernde Diagramm.

  2. Klicken Sie im Menü Diagramm auf Datenquelle und dann auf die Registerkarte Datenbereich.

  3. Stellen Sie sicher, dass im Feld Datenbereich der gesamte Zellbezug ausgewählt ist.

  4. Markieren Sie im Tabellenblatt die Zellen mit den Daten, die Sie im Diagramm einfügen möchten.

    Sollen auch die Spalten- oder Zeilenbeschriftungen der Daten im Diagramm angezeigt werden, markieren Sie ebenfalls die Zellen mit den entsprechenden Beschriftungen.

Anmerkung Dieses Verfahren gilt nicht für PivotChart-Berichte. Weitere Informationen hierzu erhalten Sie, indem Sie auf Verwenden von verschiedenen Quelldaten für PivotChart-Berichte klicken.


 Schützen eines Diagramms vor Änderungen

Schützen eines Diagramms vor Änderungen

Sie können ein Diagramm vor Änderungen schützen, indem Sie im Menü Extras den Befehl Schutz verwenden.

Wenn es sich bei dem Diagramm um ein eingebettetes Diagramm handelt, können Sie es auf dieselbe Weise wie jedes andere Objekt in einem Tabellenblatt schützen. Wenn es sich bei dem Diagramm um ein Diagrammblatt handelt, können Sie entweder nur das Diagrammblatt oder die gesamte Arbeitsmappe schützen. Um den Schutz aufheben zu können, müssen Sie das Kennwort angeben, das bei der Einrichtung des Schutzes vergeben wurde.

Wenn Sie an einem Diagramm keine Änderungen vornehmen können, ist dieses möglicherweise geschützt. Weitere Informationen zum Schützen von Dokumenten erhalten Sie, indem Sie auf [image] klicken.


 Ändern der Darstellungsart von Daten

Ändern der Darstellungsart von Daten

Sie können die Reihenfolge, Position und Tabellenblatt-Anordnung von Datenreihen in einem Diagramm ändern.

Was möchten Sie tun?

Datenreihen in Zeilen an Stelle von Spalten oder umgekehrt darstellen

Datenreihen in einem 2D-Diagramm auf einer sekundären Größenachse darstellen

Die Darstellungsreihenfolge von Rubriken, Größen oder Datenreihen umkehren

Die Darstellungsreihenfolge von Datenreihen ändern

Die Darstellungsart von leeren Zellen in einem Diagramm festlegen

Sie sind sich über die gewünschte Auswahl nicht sicher?


Ändern der Datenpunktmarkierungen in Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagrammen

  1. Klicken Sie auf ein Segment im zu ändernden Kreisdiagramm.

  2. Klicken Sie im Menü Format auf Markierter Datenpunkt und dann auf die Registerkarte Optionen.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Sie können auch durch Ziehen Definieren, welche Segmente im Kreis-aus-Kreis- bzw. Balken-aus-Kreis-Diagramm angezeigt werden. Klicken Sie auf ein Kreis- oder Balkensegment im Hauptdiagramm, und ziehen Sie dieses dann in das Kreis-aus-Kreis- bzw. Balken-aus-Kreis-Diagramm, oder umgekehrt.


 Ändern von Werten in einem Diagramm

Ändern von Werten in einem Diagramm

Die Werte in einem Diagramm sind mit dem Tabellenblatt verknüpft, aus dem das Diagramm erstellt wurde. Das Diagramm wird aktualisiert, wenn Sie Daten im Tabellenblatt ändern.

  1. Öffnen Sie das Tabellenblatt, das die im Diagramm angezeigten Daten enthält.

  2. Geben Sie in der Zelle, die den zu ändernden Wert enthält, einen neuen Wert ein.

  3. Drücken Sie die EINGABETASTE.

Anmerkung Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte. Um Werte in PivotChart-Berichten zu ändern, verwenden Sie für den PivotChart-Bericht andere Quelldaten.


 Ändern von Diagrammwerten durch Ziehen von Datenpunktmarkierungen und Verwenden der Zielwertsuche

Ändern von Diagrammwerten durch Ziehen von Datenpunktmarkierungen und Verwenden der Zielwertsuche

Um in 2D-Diagrammen (Säulen-, Balken-, Kreis-, Ring-, Linien-, Punkt (XY)- und Blasendiagrammen) Werte zu ändern, die mit Hilfe von Tabellenformeln erzeugt wurden, ziehen Sie im Diagramm die entsprechende Datenpunktmarkierung, und verwenden Sie die Zielwertsuche. Wenn Sie den Wert einer Datenpunktmarkierung durch Ziehen ändern, ändert Microsoft Excel ebenfalls den zugrunde liegenden Wert im Tabellenblatt.

Um in 3D-Diagrammen, Oberflächendiagrammen, Netzdiagrammen und Flächendiagrammen Werte zu ändern, die mit Hilfe von Tabellenformeln erstellt wurden, verwenden Sie im Tabellenblatt die Zielwertsuche. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf die Datenreihe, die die zu ändernde Datenpunktmarkierung enthält, und klicken Sie dann auf die Datenpunktmarkierung.

  2. Handelt es sich bei der Datenpunktmarkierung um die Markierung eines Blasen-, Linien- oder eines Punkt (XY)-Diagramms, ziehen Sie die Datenpunktmarkierung.

    Handelt es sich bei der Datenpunktmarkierung um die Markierung eines Balken- oder Säulendiagramms, ziehen Sie das mittlere Auswahlkästchen am oberen Rand.

    Handelt es sich bei der Datenpunktmarkierung um die Markierung eines Kreis- oder Ringdiagramms, ziehen Sie das größte Auswahlkästchen am äußeren Rand der Datenpunktmarkierung.

    Wenn der Wert einer Datenpunktmarkierung mit Hilfe einer Formel erzeugt wurde, wird das Dialogfeld Zielwertsuche angezeigt. Klicken Sie auf die Zelle, deren Wert Sie ändern möchten, und dann auf OK. Der Zellbezug wird im Feld Veränderbare Zelle angezeigt. Die die Formel enthaltende Zelle wird im Feld Zielzelle angezeigt und der Wert, den die Zelle annehmen soll, im Feld Zielwert. Sie können lediglich den Wert einer einzelnen Zelle ändern.

Anmerkung Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte.


 Löschen einer Datenreihe

Löschen einer Datenreihe

Um Daten sowohl aus dem Tabellenblatt als auch aus dem Diagramm zu löschen, entfernen Sie die Daten nur im Tabellenblatt; das Diagramm wird automatisch aktualisiert. Verwenden Sie das folgende Verfahren, wenn Sie eine Datenreihe aus dem Diagramm löschen möchten, nicht jedoch die entsprechenden Daten im Tabellenblatt.

  1. Klicken Sie auf die zu löschende Datenreihe.

  2. Drücken Sie ENTF.

Anmerkung Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte. Um eine Datenreihe aus einem PivotChart-Bericht zu entfernen, können Sie entweder andere Quelldaten für den PivotChart-Bericht verwenden oder Details einer Datenreihe im Bericht ausblenden.


 Ausschließliches Anzeigen sichtbarer Tabellendaten in einem Diagramm

Ausschließliches Anzeigen sichtbarer Tabellendaten in einem Diagramm

Es ist möglich in einer Gliederung mit Teilergebnissen Details ein- bzw. auszublenden oder Daten nach bestimmten Suchkriterien zu filtern, indem Sie im Menü Daten einen der Befehle unter Filter verwenden. Wenn Sie in einem Tabellenblatt Daten ausblenden, anzeigen oder filtern, werden im zugehörigen Diagramm nur die sichtbaren Zeilen und Spalten angezeigt.

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Diagramm.

  3. Aktivieren Sie das Kontrollkästchen Nur sichtbare Zellen werden gezeichnet.

Anmerkungen

  • Um alle Tabellendaten im Diagramm anzuzeigen, selbst wenn einige Zeilen oder Spalten ausgeblendet sind, deaktivieren Sie das Kontrollkästchen Nur sichtbare Zellen werden gezeichnet.

  • Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte.


 Hinzufügen eines Textfeldes zu einem Diagramm

Hinzufügen eines Textfeldes zu einem Diagramm

  1. Klicken Sie auf das Diagramm, dem Sie ein Textfeld hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .

  3. Klicken Sie auf die Stelle, an der eine Ecke des Textfeldes angezeigt werden soll, und ziehen Sie das Feld auf die gewünschte Größe.

  4. Geben Sie den gewünschten Text in das Feld ein. Der Text wird im Feld umgebrochen.

    Um einen Zeilenwechsel vorzunehmen, drücken Sie die EINGABETASTE.

  5. Wenn Sie die Eingabe beendet haben, drücken Sie ESC, oder klicken Sie auf eine Stelle außerhalb des Textfeldes.


 Ändern der Beschriftungen, Titel sowie anderer Textelemente von Diagrammen

Ändern der Beschriftungen, Titel sowie anderer Textelemente von Diagrammen

Die meisten Textelemente eines Diagramms, beispielsweise Beschriftungen von Rubrikenachsen, Namen von Datenreihen, Legendentext und Datenbeschriftungen sind mit den Tabellenzellen verknüpft, die bei der Diagrammerstellung verwendet wurden. Wenn Sie den Text dieser Elemente im Diagramm bearbeiten, wird die Verknüpfung mit den entsprechenden Tabellenzellen aufgehoben. Wenn Sie den Text dieser Elemente ändern möchten, gleichzeitig aber die Verknüpfung mit den Tabellenzellen aufrechterhalten möchten, bearbeiten Sie den Text im Tabellenblatt.

Was möchten Sie tun?

Beschriftungen von Rubrikenachsen ändern

Datenreihennamen bzw. Legendentext ändern

Datenbeschriftungen ändern

Diagrammtitel und Achsenbeschriftungen bearbeiten


Bearbeiten von Diagrammtiteln und Achsenbeschriftungen

  1. Klicken Sie auf den zu ändernden Titel bzw. die zu ändernde Beschriftung.

  2. Geben Sie den neuen Text ein.

  3. Drücken Sie die EINGABETASTE.


 Verknüpfen von Diagrammtiteln oder Textfeldern mit einer Tabellenzelle

Verknüpfen von Diagrammtiteln oder Textfeldern mit einer Tabellenzelle

Ein vorhandener Diagrammtitel kann mit einer Tabellenzelle verknüpft werden, oder es kann ein neues Textfeld erstellt werden, das mit einer Tabellenzelle verknüpft ist.

  1. Führen Sie eine der folgenden Aktionen aus:

    Um eine Verknüpfung für einen Titel zu erstellen, klicken Sie auf den Titel.

    Um ein verknüpftes Textfeld zu erstellen, klicken Sie auf die Diagrammfläche.

  2. Geben Sie in der Bearbeitungsleiste ein Gleichheitszeichen (=) ein.

  3. Markieren Sie die Tabellenzelle, die die Daten bzw. den Text enthält, der im Diagramm angezeigt werden soll.

    Sie können auch den Bezug auf die Tabellenzelle eingeben. Geben Sie dazu den Blattnamen, gefolgt von einem Ausrufezeichen, ein; Beispiel:

    Tabelle1!F2

  4. Drücken Sie die EINGABETASTE.


 Wiederherstellen von Verknüpfungen zwischen Datenbeschriftungen und Tabellenzellen

Wiederherstellen von Verknüpfungen zwischen Datenbeschriftungen und Tabellenzellen

Wenn Sie den Text einer Datenbeschriftung in einem Diagramm ändern, wird die Verknüpfung der Datenbeschriftung mit der Tabellenzelle aufgehoben.

  1. Klicken Sie auf eine Datenpunktmarkierung in der Datenreihe, die mit den Datenbeschriftungen verbunden ist, deren Verknüpfungen Sie wiederherstellen möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Datenbeschriftung.

  3. Aktivieren Sie das Kontrollkästchen Automatischer Text.

Anmerkungen

  • Um die Verknüpfungen zwischen den Datenbeschriftungen und Tabellenzellen für alle Datenreihen im Diagramm wiederherzustellen, klicken Sie auf das Diagramm und dann im Menü Diagramm auf Diagrammoptionen. Aktivieren Sie in der Registerkarte Datenbeschriftungen das Kontrollkästchen Automatischer Text.

  • Durch dieses Verfahren werden die Verknüpfungen zwischen Datenbeschriftungen und Quelldaten (nicht Zellen) in PivotChart-Berichten wiederhergestellt.


 Ändern der Rubrikenachsenbeschriftungen

Ändern der Rubrikenachsenbeschriftungen

  • Um Beschriftungen von Rubrikenachsen im Tabellenblatt zu ändern, klicken Sie auf die Zelle, die die zu ändernde Beschriftung enthält, geben Sie eine neue Beschriftung ein, und drücken Sie die EINGABETASTE.

  • Um Beschriftungen von Rubrikenachsen im Diagramm zu ändern, klicken Sie auf das Diagramm und dann im Menü Diagramm auf Datenquelle. Geben Sie in der Registerkarte Reihe im Feld Rubriken(X)-Achsenbeschriftung den Tabellenbereich ein, den Sie als Beschriftung für die Rubrikenachsen verwenden möchten. Ferner haben Sie die Möglichkeit, die zu verwendenden Beschriftungen, getrennt durch Semikola, einzugeben. Beispiel:

    Abteilung A; Abteilung B; Abteilung C

    Wenn Sie den Beschriftungstext im Feld Rubriken(X)-Achsenbeschriftung eingeben, wird die Verknüpfung des Rubrikenachsentextes mit der entsprechenden Tabellenzelle aufgehoben.

Anmerkung Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte. So benennen Sie ein Feld oder Element in einem PivotChart-Bericht um.


 Ändern von Datenbeschriftungen

Ändern von Datenbeschriftungen

  • Um Datenbeschriftungen im Tabellenblatt zu ändern, klicken Sie auf die Zelle, die die zu ändernden Daten enthält, geben Sie den neuen Text bzw. Wert ein, und drücken Sie dann die EINGABETASTE.

  • Um Datenbeschriftungen im Diagramm zu ändern, klicken Sie einmal auf die zu ändernde Datenbeschriftung, um die Datenbeschriftungen der gesamten Datenreihe zu markieren, und klicken Sie dann erneut auf die zu ändernde Datenbeschriftung, um diese zu markieren. Geben Sie den neuen Text bzw. Wert ein, und drücken Sie dann die EINGABETASTE.

    Wenn Sie den Text der Datenbeschriftung im Diagramm ändern, wird die Verknüpfung der Datenbeschriftung mit der entsprechenden Tabellenzelle aufgehoben.

Anmerkung Datenbeschriftungen für einen PivotChart-Bericht können nicht auf dem Tabellenblatt geändert werden. Sie können jedoch die einzelnen Datenbeschriftungen auf dem PivotChart-Bericht ändern. Änderungen an Datenbeschriftungen werden in PivotChart-Berichten nicht beibehalten, wenn später die Ansicht des Diagramms oder des damit verbundenen PivotTable-Berichts geändert wird. Bevor Sie Datenbeschriftungen oder sonstige Formatierungen in einem PivotChart-Bericht ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ändern von Datenreihennamen bzw. Legendentext

Ändern von Datenreihennamen bzw. Legendentext

  • Um Legendentext oder Datenreihennamen im Tabellenblatt zu ändern, klicken Sie auf die Zelle, die den zu ändernden Datenreihennamen enthält, geben Sie den neuen Namen ein, und drücken Sie dann die EINGABETASTE.

  • Um Legendentext oder Datenreihennamen im Diagramm zu ändern, klicken Sie auf das Diagramm und dann im Menü Diagramm auf Datenquelle. Klicken Sie in der Registerkarte Reihe auf die zu ändernden Datenreihennamen. Geben Sie im Feld Name die Tabellenzelle an, die Sie als Legendentext bzw. als Datenreihennamen verwenden möchten. Sie können den zu verwendenden Namen auch eingeben.

    Wenn Sie den Namen im Feld Name eingeben, wird die Verknüpfung des Legendentextes bzw. des Datenreihennamens mit der entsprechenden Tabellenzelle aufgehoben.

Anmerkung Dieses Verfahren erstreckt sich nicht auf PivotChart-Berichte. So benennen Sie ein Feld oder Element in einem PivotChart-Bericht um.


 Verwenden von Zeitachsen und Datumsangaben in Diagrammen

Verwenden von Zeitachsen und Datumsangaben in Diagrammen

Beim Erstellen eines Diagramms anhand von Tabellendaten, in denen Datumsangaben verwendet werden, die die Rubrikenachse (x) im Diagramm darstellen sollen, verwendet Microsoft Excel automatisch eine Zeitachse.

Anzeigen von Datumsangaben Die Datumsangaben auf der Zeitachse werden in chronologischer Reihenfolge in bestimmten Intervallen, oder Grundeinheiten, angezeigt, auch wenn die Daten im Tabellenblatt nicht in derselben Reihenfolge oder in denselben Intervallen angeordnet sind.

Diagramme, die Zeitachsen verwenden

Die Grundeinheiten der Zeitachse (Tage, Monate oder Jahre) werden von Excel zunächst entsprechend der kleinsten Zeitintervalle zwischen zwei Datumsangaben in den Daten festgelegt. Sie können diese Grundeinstellung ändern, und anschließend wird Excel das Diagramm neu erstellen. Beispielsweise, wenn Sie Daten über Aktienpreise vorliegen haben, bei denen das kleinste Zeitintervall zwischen den Daten sieben Tage beträgt, legt Excel als Grundeinheiten der Zeitachse Tage fest.

Sie können als Grundeinheiten der Zeitachse Monate festlegen, um die Entwicklung der Aktienpreise über einen längeren Zeitraum anzuzeigen, wie in dem Beispiel im ersten Diagramm. Um die Grundeinheit zu ändern, klicken Sie im Menü Format auf Markierte Achse und anschließend auf der Registerkarte Skalierung auf die gewünschten Optionen.

Zeitachsendiagramme und Uhrzeitangaben Es ist nicht möglich, Zeitachsendiagramme aus Daten zu erstellen, die in Intervallen von Stunden, Minuten oder Sekunden gemessen werden. Als Grundeinheiten bei Zeitachsendiagrammen kommen lediglich Tage, Monate und Jahre in Betracht.

Diagrammtypen, die Zeitachsen verwenden können Zeitachsen können in Kursdiagrammen sowie in 2D- und 3D-Linien-, Säulen-, Balken- und Flächendiagrammen verwendet werden, außer wenn diese Diagramme Zeilen- und Spaltenbeschriftungen in mehreren Ebenen aufweisen. In PivotChart-Berichten sind die Zeitachsen nicht verfügbar.

Tipp Es ist nicht möglich, eine Zeitachse zu verwenden, wenn die Daten in Ihrem Diagramm in der Legende angezeigt werden. Sie können die Darstellung der Daten im Diagramm ändern, so dass die Daten auf der Rubrikenachse angezeigt werden.


 Umwandeln eines eingebetteten Diagramms in ein Diagrammblatt und umgekehrt

Umwandeln eines eingebetteten Diagramms in ein Diagrammblatt und umgekehrt

  1. Klicken Sie auf das Diagramm, das Sie verschieben oder ändern möchten.

  2. Klicken Sie im Menü Diagramm auf Platzieren.

  3. Um das Diagramm in ein neues Diagrammblatt zu verschieben, klicken Sie auf Als neues Blatt, und geben Sie dann im Feld Als neues Blatt den Namen für das neue Diagrammblatt ein.

    Um das Diagramm in einem Tabellenblatt als Objekt einzubetten, klicken Sie auf Als Objekt in, dann im Feld Als Objekt in auf einen Blattnamen und anschließend auf OK. Ziehen Sie das eingebettete Diagramm im Tabellenblatt an die gewünschte Position.


 Ändern der Anzeige von Beschriftungen, Datentabellen, Legenden, Gitternetzlinien oder Achsen in einem Diagramm

Ändern der Anzeige von Beschriftungen, Datentabellen, Legenden, Gitternetzlinien oder Achsen in einem Diagramm

Sie können in einem Diagramm Titel, Gitternetzlinien, Achsen, Datenbeschriftungen, Legenden oder eine Datentabelle ein- bzw. ausblenden. Einige dieser Elemente sind nur für bestimmte Diagrammtypen verfügbar. Sie können einige dieser Elemente mit Hilfe der Schaltflächen auf der Symbolleiste Diagramm ein- bzw. ausblenden.

Was möchten Sie tun?

Hinzufügen oder Ändern von Diagrammelementen

Hinzufügen von Datenbeschriftungen zu einem Diagramm

Hinzufügen oder Ändern von Diagrammtiteln und Achsenbeschriftungen

Hinzufügen einer Legende zu einem Diagramm

Ändern der Anzeigeeinheit der Größenachse

Ein- oder Ausblenden von Diagrammelementen

Ein- oder Ausblenden von Gitternetzlinien in einem Diagramm

Ein- oder Ausblenden von Achsen in einem Diagramm

Ein- oder Ausblenden der Datentabelle in einem Diagramm

Löschen von Diagrammelementen

Löschen von Datenbeschriftungen, Titeln oder Legenden in einem Diagramm


Löschen von Datenbeschriftungen, Titeln oder Legenden in einem Diagramm

  1. Klicken Sie auf das zu löschende Element.

  2. Drücken Sie ENTF.


 Ein- oder Ausblenden von Informationen zu Diagrammelementen

Ein- oder Ausblenden von Informationen zu Diagrammelementen

Wenn Sie den Zeiger auf einem Diagrammelement positionieren, werden der Name und der Wert des Elementes in einem Tipp angezeigt.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Diagramm.

  2. Um den Namen eines Diagrammelementes anzuzeigen, wenn der Zeiger darauf positioniert wird, aktivieren Sie das Kontrollkästchen Namen anzeigen.

    Um den Wert eines Datenmarkierungspunktes anzuzeigen, wenn der Zeiger darauf positioniert wird, aktivieren Sie das Kontrollkästchen Werte anzeigen.

    Wenn keine Tips angezeigt werden sollen, deaktivieren Sie beide Kontrollkästchen.


 Festlegen der Darstellungsgröße eines Diagrammblatts

Festlegen der Darstellungsgröße eines Diagrammblatts

  1. Klicken Sie auf das Register des Diagrammblatts.

  2. Um die Darstellungsgröße eines Diagrammblatts zu ändern, klicken Sie im Menü Ansicht auf Zoom... und dann auf die gewünschten Optionen.

    Um die Größe des Diagrammblatts so einzustellen, dass es das gesamte Arbeitsmappenfenster ausfüllt, klicken Sie im Menü Ansicht auf Fenstergröße angepasst. Wenn ein Diagrammblatt mit dem Fenster die Größe ändert, können die Zoom-Optionen nicht mehr verwendet werden.


Anzeigen eines eingebetteten Diagramms in einem separaten Fenster

  1. Klicken Sie auf das eingebettete Diagramm, das Sie in einem separaten Fenster anzeigen lassen möchten.

  2. Klicken Sie im Menü Ansicht auf Diagrammfenster.


 Auswählen eines anderen Diagrammtyps

Auswählen eines anderen Diagrammtyps

Bei den meisten 2D-Diagrammen können Sie den Diagrammtyp einer Datenreihe oder des gesamten Diagramms ändern. Bei Blasendiagrammen lässt sich ein neuer Diagrammtyp nur für das gesamte Diagramm festlegen. Bei den meisten 3D-Diagrammen wirkt sich die Änderung des Diagrammtyps auf das gesamte Diagramm aus. In 3D-Balken- und Säulendiagrammen können Sie Datenreihen kegel-, zylinder- oder pyramidenförmig darstellen.

  1. Verwenden Sie eines der folgenden Verfahren:

    Um den Diagrammtyp des gesamten Diagramms zu ändern, klicken Sie auf das Diagramm.

    Um den Diagrammtyp einer Datenreihe zu ändern, klicken Sie auf die entsprechende Datenreihe.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Standardtypen oder Benutzerdefinierte Typen auf den gewünschten Diagrammtyp.

    Um eine Datenreihe in dreidimensionalen Balken- oder Säulendiagrammen als Kegel, Zylinder oder Pyramide darzustellen, klicken Sie in der Registerkarte Standardtypen im Feld Diagrammtyp auf Zylinder, Kegel oder Pyramide, und aktivieren Sie dann das Kontrollkästchen Auf Auswahl anwenden.

Anmerkungen

  • Wenn Sie das Kontrollkästchen Auf Auswahl anwenden deaktivieren, wendet Microsoft Excel den geänderten Diagrammtyp selbst dann auf das gesamte Diagramm an, wenn eine einzelne Datenreihe markiert ist..

  • Ein PivotChart-Berichten kann nicht in ein xy(Punktdiagramm)- , Blasen- oder Kursdiagramm geändert werden.

  • Die Änderung des Diagrammtyps für einzelne Datenreihen in PivotChart-Berichten wird nicht beibehalten, wenn Sie danach die Ansicht des Diagramms oder seinen zugeordneten PivotTable-Bericht ändern. Bevor Sie den Diagrammtyp für eine oder mehrere einzelne Datenreihen in einem PivotChart-Berichten ändern, sollte der Entwurf Ihren Vorstellungen entsprechen.


Beispiele für Diagrammtypen

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen


Verbunddiagramme zur Anzeige gemischter Daten

Verbunddiagramme Ein Verbunddiagramm verwendet zwei oder mehrere Diagrammtypen, um hervorzuheben, dass das Diagramm verschiedene Arten von Informationen enthält. Das Diagramm im Beispiel oben zeigt eine Datenreihe (projiziert) als Säulendiagramm und die andere Datenreihe (tatsächlich) als Linie. Um diese Art von Überlagerungseffekt zu erzielen, wählen Sie in Schritt 1 des Diagramm-Assistenten einen benutzerdefinierten Diagrammtyp. Erstellen eines Diagramms. Dieses Beispiel verwendet den Linie-Säule-Diagrammtyp. Sie können ein vorhandenes Diagramm in ein Verbunddiagramm umwandeln, indem Sie die zu ändernde Datenreihe auswählen und dann den Diagrammtyp für die betreffende Zeile ändern.

Verbunddiagramm mit Sekundärachsen

Sekundärachse Wenn sich der Wertebereich für verschiedene Datenreihen erheblich unterscheidet oder gemischte Datentypen verwendet werden, können Sie eine oder mehrere Datenreihe(n) auf einer Sekundärachse (y-Achse) darstellen. Der Maßstab der Sekundärachse spiegelt die Werte für die zugehörige Reihe wider. Das Diagramm im Beispiel oben zeigt die Anzahl der verkauften Häuser auf der linken y-Achse und den Durchschnittspreis auf der rechten y-Achse.


Erstellen benutzerdefinierter Diagrammtypen

Wenn Sie ein Diagramm erstellen oder den Typ eines Diagramms ändern möchten, können Sie zwischen Standard- und benutzerdefinierten Diagrammtypen wählen. Wenn Sie sich für den benutzerdefinierten Diagrammtyp entscheiden, können Sie entweder einen integrierten benutzerdefinierten Diagrammtyp wählen oder eigene erstellen.

Integrierte benutzerdefinierte Diagrammtypen Microsoft Excel stellt Ihnen mehrere integrierte Diagrammtypen zur Verfügung, die auf Standard-Diagrammtypen basieren, aber zusätzliche Formatierungen und Optionen wie Legenden, Gitternetzlinien, Datenbeschriftungen, eine Sekundärachse, Farben, Muster, Füllbereiche und Anordnungsvarianten für verschiedene Diagrammelemente enthalten. Diese Diagrammtypen finden Sie im Register Benutzerdefiniert im Dialogfeld Diagrammoptionen. So wählen Sie einen anderen Diagrammtyp aus.

Erstellen Sie Ihre eigenen Diagrammtypen Sie können Ihre eigenen Diagrammtypen erstellen, indem Sie einen beliebigen von Excel bereitgestellten Diagrammtyp modifizieren. Sie können diese benutzerdefinierten Diagrammtypen sogar für andere Benutzer freigeben. Wenn Sie beispielsweise möchten, dass auf allen Diagrammen, die sich auf Ihr Unternehmen beziehen, dieselbe Titelbeschriftung erscheint, können Sie ein Diagramm mit dieser Beschriftung erstellen, das Diagramm als benutzerdefinierten Diagrammtyp speichern, und anschließend das Diagramm an andere freigeben, so dass es als eine Vorlage verwendet werden kann.

Anmerkung Benutzerdefinierte Diagrammtypen werden in Arbeitsmappen gespeichert. Integrierte Diagrammtypen sind in der Datei Xl8galry.xls gespeichert. Wenn Sie neue Diagrammtypen erstellen, werden diese von Excel in der Datei Xlusrgal.xls gespeichert.


Speichern eines benutzerdefinierten Diagrammtyps zur Anwendung auf andere Diagramme

  1. Klicken Sie auf das Diagramm, das als benutzerdefinierter Diagrammtyp gespeichert werden soll.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Benutzerdefinierte Typen auf Benutzerdefiniert.

  4. Klicken Sie auf Hinzufügen.

  5. Geben Sie im Feld Name einen Namen ein.

    Geben Sie im Feld Beschreibung gegebenenfalls eine Erläuterung ein.

  6. Klicken Sie auf OK.


Gemeinsames Verwenden eines benutzerdefinierten Diagrammtyps mit anderen Benutzern

  1. Öffnen Sie auf den Computern der jeweiligen Benutzer eine Kopie der gemeinsam zu verwendenden Arbeitsmappe, die den benutzerdefinierten Diagrammtyp enthält.

  2. Fügen Sie den benutzerdefinierten Diagrammtyp als neuen Diagrammtyp hinzu.

    Wie wird's gemacht?


Entfernen eines benutzerdefinierten Diagrammtyps

Ein integrierter benutzerdefinierter Diagrammtyp kann nicht gelöscht werden.

  1. Klicken Sie auf ein Diagramm, um das Menü Diagramm zu aktivieren.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Benutzerdefinierte Typen auf Benutzerdefiniert.

  4. Klicken Sie im Feld Diagrammtyp auf das zu löschende Format.

  5. Klicken Sie auf Löschen und anschließend auf OK.


 Ändern des Standarddiagrammtyps

Ändern des Standarddiagrammtyps

Microsoft Excel verwendet das Säulendiagramm als Standarddiagrammtyp, es sei denn, Sie erstellen einen PivotChart-Bericht; in diesem Fall ist der Standarddiagrammtyp ein gestapeltes Säulendiagramm. Wenn Sie vorwiegend einen anderen Diagrammtyp erstellen, z. B. ein Liniendiagramm, können Sie den Standarddiagrammtyp ändern. Haben Sie bereits ein Diagramm mit dem gewünschten Diagrammtyp, den gewünschten Elementen und Formaten erstellt, können Sie dieses Diagramm als Standarddiagrammtyp verwenden.

Was möchten Sie tun?

Den Standarddiagrammtyp ändern

Das markierte Diagramm als Standarddiagrammtyp verwenden


Info über Formatierung von Diagrammen

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


 Markieren von Diagrammelementen

Markieren von Diagrammelementen

  • Um ein Diagrammelement mit Hilfe der Maus zu markieren, verwenden Sie eines der beiden nachstehenden Verfahren:
    • Klicken Sie auf das gewünschte Diagrammelement. Datenreihen, Datenbeschriftungen und die Legende verfügen über Elemente, nach dem Markieren der Gruppe ebenfalls markiert werden können. Um z. B. eine einzelne Datenpunktmarkierung in einer Datenreihe zu markieren, klicken Sie auf die Datenreihe und dann auf die Datenpunktmarkierung. Microsoft Excel zeigt den Namen eines Diagrammelementes in einem Tip an, wenn Sie das Kontrollkästchen Namen anzeigen (Menü Extras, Befehl Optionen, Registerkarte Diagramm) aktiviert haben und mit dem Mauszeiger über dem Diagrammelement verweilen.

    • Klicken Sie auf das Diagramm und dann auf der Symbolleiste Diagramm auf den Pfeil neben dem Feld Diagrammobjekte [image] . Klicken Sie anschließend auf das gewünschte Element.
  • Um ein Diagrammelement mit Hilfe der Tastatur zu markieren, verwenden Sie die Pfeiltasten.

  • Um eine Markierung aufzuheben, drücken Sie ESC.


 Verschieben und Ändern der Größe von Diagrammelementen mit Hilfe der Maus

Verschieben und Ändern der Größe von Diagrammelementen mit Hilfe der Maus

In den meisten Diagrammen können Sie die Maus verwenden, um die Diagrammfläche, die Zeichnungsfläche und die Legende zu verschieben und in der Größe zu ändern. Microsoft Excel passt automatisch die Größe von Titeln an den Textinhalt an. Sie können mit Hilfe der Maus Titel verschieben, jedoch nicht deren Größe ändern.

  1. Klicken Sie auf das Diagrammelement, das Sie verschieben oder dessen Größe Sie ändern möchten.

  2. Um ein Element zu verschieben, zeigen Sie auf das Element, und ziehen Sie es dann an die gewünschte Stelle.

    Verschieben eines Diagrammelements

    Um die Größe eines Elements zu ändern, zeigen Sie auf einen Ziehpunkt zur Größenänderung. Wenn der Zeiger die Form eines Doppelpfeils annimmt, ziehen Sie den Ziehpunkt zur Größenänderung, bis das Element über die gewünschte Größe verfügt.

    Ändern der Größe eines Diagrammelements

Anmerkungen

  • Sie können mit der Maus auch Segmente in Kreis- und Ringdiagrammen herausziehen und Datenpunktmarkierungen verschieben oder deren Größe ändern.

  • In einem PivotChart-Bericht können Sie mit der Maus die Legende, die Achsentitel, den Diagrammtitel oder den Darstellungsbereich nicht verschieben bzw. deren Größe ändern.


 Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Verwenden Sie dieses Verfahren, um in 2D- und 3D-Diagrammen die Darstellung der Datenpunktmarkierungen, der Diagrammfläche, der Zeichnungsfläche, sowie der Gitternetzlinien, Achsen und Teilstriche zu ändern, indem Sie neue Farben zuweisen, eine Struktur oder ein Muster anwenden bzw. die Linienbreite oder die Rahmenart ändern. Verwenden Sie dieses Verfahren außerdem, um die Trendlinien und Fehlerindikatoren in 2D-Diagrammen und die Wände und Bodenfläche in 3D-Diagrammen zu ändern.

  1. Doppelklicken Sie auf das zu ändernde Diagrammelement.

  2. Klicken Sie gegebenenfalls auf die Registerkarte Muster, und wählen Sie die gewünschten Optionen aus.

    Um einen Fülleffekt zu verwenden, klicken Sie auf Fülleffekte, und wählen Sie dann die gewünschten Optionen in den Registerkarten Graduell, Struktur oder Muster aus. Informationen zum Hinzufügen einer Grafik zu einem Diagrammelement erhalten Sie, indem Sie auf [image] klicken.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Die einer Achse zugewiesenen Formatierungen werden ebenfalls auf die Teilstriche dieser Achse angewendet. Gitternetzlinien werden unabhängig von den Achsen formatiert.

  • In PivotChart-Berichten wird die Formatierung von Datenreihen nicht beibehalten, wenn Sie anschließend die Ansicht des Diagramms oder seines zugeordneten PivotTable-Berichts ändern. Bevor Sie die Formatierung von Datenreihen in einem PivotChart-Bericht ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ändern der Größe, Farbe oder Form von Datenpunktmarkierungen in Linien-, Punkt (XY)- oder Netzdiagrammen

Ändern der Größe, Farbe oder Form von Datenpunktmarkierungen in Linien-, Punkt (XY)- oder Netzdiagrammen

  1. Klicken Sie auf die Linie mit den zu ändernden Datenpunktmarkierungen.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Muster.

  3. Wählen Sie unter Markierung die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung In PivotChart-Berichten werden die Formatierungen und andere in einer Datenreihe angebrachten Änderungenen nicht beibehalten, wenn Sie anschließend die Ansicht des Diagramms oder seines zugeordneten PivotTable-Berichts ändern. Bevor Sie die Formatierung von Datenreichen in einem PivotChart-Bericht ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ändern der Farben in einem 3D-Oberflächendiagramm

Ändern der Farben in einem 3D-Oberflächendiagramm

Um die Farben der Ebenen in einem 3D-Oberflächendiagramm zu ändern, müssen Sie das Legendensymbol formatieren.

  1. Fügen Sie dem Diagramm gegebenenfalls eine Legende hinzu.

    Wie wird's gemacht?

  2. Klicken Sie auf die Legende, um sie zu markieren, und klicken Sie dann auf das Legendensymbol, das die zu ändernde Oberflächenebene darstellt.

  3. Klicken Sie im Menü Format auf Markiertes Legendensymbol und dann auf die Registerkarte Muster.

  4. Klicken Sie auf die gewünschte Farbe, und wiederholen Sie anschließend die Schritte 2 und 3 für jede zu formatierende Ebene.

Anmerkungen

  • Wenn Sie die Legende löschen möchten, klicken Sie darauf, und drücken Sie dann ENTF. Die zuvor festgelegten Farben bleiben auch nach dem Löschen der Legende im 3D-Oberflächendiagramm erhalten.

  • In einem PivotChart-Bericht bleiben die für eine Datenreihe festgelegten Formatierungen sowie sonstige Änderungen nicht erhalten, wenn Sie die Ansicht des Diagramms oder des zugeordneten PivotTable-Berichts anschließend ändern. Bevor Sie die Formatierung eines PivotChart-Berichts ändern, überprüfen Sie, ob Sie mit dem Layout zufrieden sind.


 Verwenden unterschiedlicher Farben innerhalb derselben Datenreihe

Verwenden unterschiedlicher Farben innerhalb derselben Datenreihe

Sie können verschiedene Farben für Datenpunktmarkierungen innerhalb der gleichen Datenreihe in Ringdiagrammen und Diagrammen für eine Datenreihe verwenden. Segmente in Kreisdiagrammen und Ringdiagrammen werden standardmäßig in verschiedenen Farben dargestellt.

  1. Klicken Sie auf die Datenreihe, deren Farben Sie ändern möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen oder Markierter Datenpunkt und dann auf die Registerkarte Optionen.

  3. Aktivieren Sie das Kontrollkästchen Punkt-Farbunterscheidung bzw. das Kontrollkästchen Punkt-Farbunterscheidung.

Anmerkung In PivotChart-Berichten wird die Formatierung von Datenreihen nicht beibehalten, wenn Sie anschließend die Ansicht des Diagramms oder seines zugeordneten PivotTable-Berichts ändern. Bevor Sie die Formatierung von Datenreihen in einem PivotChart-Bericht ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ändern der Größe der Zeichnungsfläche eines Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramms

Ändern der Größe der Zeichnungsfläche eines Kreis-aus-Kreis- oder Balken-aus-Kreis-Diagramms

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Kreisdiagramm.

  2. Klicken Sie im Menü Format auf Markierter Datenpunkt und dann auf die Registerkarte Optionen.

  3. Geben Sie im Feld Größe der zweiten Zeichnungsfläche einen Wert zwischen 5 und 200 ein, um die Größe des zweiten Kreises oder Balkens als Prozentanteil des ersten Kreisdiagramms festzulegen. Zum Beispiel macht ein Wert von 105 den zweiten Kreis oder Balken 5 Prozent größer als den ersten.


 Ändern der Innenringgröße in einem Ringdiagramm

Ändern der Innenringgröße in einem Ringdiagramm

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Ringdiagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Geben Sie im Feld Innenringgröße einen Wert zwischen 10 und 90 ein, um den Durchmesser des Innenrings festzulegen.


 Glätten der Winkel von Liniendiagrammen

Glätten der Winkel von Liniendiagrammen

Dieses Verfahren zum Glätten der Winkel bei Liniendiagrammen hat keine Auswirkung auf die zugrunde liegenden Daten.

  1. Klicken Sie auf die Linie der Datenreihe, die geglättet werden soll.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Muster.

  3. Aktivieren Sie das Kontrollkästchen Linie glätten.

Anmerkung In einem PivotChart-Bericht bleiben die Formatierung und andere Änderungen der Datenreihen nicht erhalten, wenn Sie anschließend die Ansicht des Diagramms oder seinen zugehörigen PivotTable-Bericht ändern. Bevor Sie die Formatierung von Datenreihen in einem PivotChart-Bericht ändern, stellen Sie sicher, dass das Layout befriedigend ist.


 Hinzufügen von positiven bzw. negativen Abweichungsbalken, Bezugs-, Verbindungs- und Spannweitenlinien zu Diagrammen

Hinzufügen von positiven bzw. negativen Abweichungsbalken, Bezugs-, Verbindungs- und Spannweitenlinien zu Diagrammen

Sie können gestapelten 2D-Balken- und 2D-Säulendiagrammen Verbindungslinien hinzufügen, um Datenreihen zu verbinden. Bezugslinien stehen in 2D- und 3D-Flächen- sowie -Liniendiagrammen zur Verfügung. Spannweitenlinien und pos./neg. Abweichungsbalken können in 2D-Liniendiagrammen verwendet werden. Kursdiagramme verfügen bereits über Spannweitenlinien und pos./neg. Abweichungsbalken.

Um diese Linien und Balken allen Datenreihen desselben Diagrammtyps hinzuzufügen, markieren Sie lediglich eine Datenreihe.

  1. Klicken Sie auf eine Datenreihe in dem Diagramm, dem Sie Balken oder Linien hinzufügen möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Wählen Sie den gewünschten Linien- oder Abweichungsbalkentyp aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Verwenden von Grafiken in einem Diagramm

Verwenden von Grafiken in einem Diagramm

Sie können eine Grafik - zum Beispiel eine Bitmap - für bestimmte Typen von Datenpunktmarkierungen, die Diagrammfläche, die Zeichnungsfläche oder die Legende in 2D- und 3D-Diagrammen oder Wände und Bodenfläche in 3D-Diagrammen verwenden.

Mit Hilfe dieses Verfahrens können Sie eine Grafik für die Datenpunktmarkierungen in Säulen-, Balken-, Flächen-, Blasen-, 3D-Linien- und gefüllten Netzdiagrammen verwenden.

  1. Klicken Sie auf das Diagrammelement, für das Sie eine Grafik verwenden möchten.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , dann auf Fülleffekte und anschließend auf die Registerkarte Grafik.

  3. Um eine Grafik festzulegen, klicken Sie auf Grafik markieren.

  4. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder den Internet-Speicherort, der die Grafik enthält, und doppelklicken Sie dann auf die gewünschte Grafik.

  5. Wählen Sie in der Registerkarte Grafik die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Der Befehl Fülleffekte steht nicht für Grafikpunkte in 2D-Linien-, Punkt (XY)- oder nicht gefüllten Netzdiagrammen zur Verfügung. Um eine Grafik als Datenmarkierungspunkt in diesen Diagrammtypen zu verwenden, markieren Sie die Grafik auf dem Tabellenblatt, Diagrammblatt oder in einem Bildbearbeitungsprogramm, klicken Sie auf Kopie erstellen (Menü Bearbeiten), klicken Sie auf die Datenreihen, und klicken Sie dann auf Einfügen (Menü Bearbeiten).

  • In PivotChart-Berichten werden die Formatierung und andere Änderungen an Datenreihen nicht beibehalten, wenn Sie später die Ansicht des Diagramms oder des damit verbundenen PivotTable-Berichts ändern. Bevor Sie in PivotChart-Berichten Formatierungen ändern oder hinzufügen, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Löschen einer Grafik oder eines Fülleffektes aus einer Datenreihe

Löschen einer Grafik oder eines Fülleffektes aus einer Datenreihe

Wenn Sie dieses Verfahren verwenden, um eine Grafik oder einen Fülleffekt aus einer Datenreihe zu löschen, entfernt Microsoft Excel gleichzeitig alle Formatierungen, die über die Registerkarte Muster (Menü Format, Befehl Markierte Datenreihen) angewendet wurden.

  1. Klicken Sie auf die zu ändernde Datenreihe.

  2. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Tabellenformat.


 Entfernen einer Grafik oder eines Fülleffektes von einem Diagrammelement

Entfernen einer Grafik oder eines Fülleffektes von einem Diagrammelement

Verwenden Sie dieses Verfahren, um in 2D- und 3D-Diagrammen eine Grafik oder einen anderen Fülleffekt von der Diagrammfläche, der Zeichnungsfläche oder der Legende zu entfernen oder in 3D-Diagrammen von den Wänden und der Bodenfläche.

  1. Doppelklicken Sie auf das zu ändernde Diagrammelement, und klicken Sie dann auf die Registerkarte Muster.

  2. Um die Grafik oder den Fülleffekt zu entfernen und die Standardformatierung des Objektes wiederherzustellen, klicken Sie unter Fläche auf Automatisch.

    Um alle Formatierungen zu löschen, einschließlich der Grafik oder des Fülleffektes, klicken Sie unter Fläche auf Keine.


 Ändern von Schriftart und -grad in einem Diagramm

Ändern von Schriftart und -grad in einem Diagramm

Wenn der Titel oder das Textfeld eines Diagramms mit einer Tabellenzelle verknüpft ist, können Sie die Formatierung aller Zeichen in Titel oder Textfeld gleichzeitig ändern. Eine Änderung einzelner Zeichen ist jedoch nicht möglich.

  1. Klicken Sie auf den Diagrammtext, oder wählen Sie einzelne zu formatierende Zeichen aus.

    Wenn die Formatierung des gesamten Diagrammtextes auf einmal geändert werden soll, klicken Sie auf den leeren Bereich zwischen Diagrammrahmen und Zeichenfläche, um die Diagrammfläche auszuwählen.

  2. Klicken Sie auf der Symbolleiste Format auf die entsprechende Schaltfläche für das gewünschte Format.
    Gewünschte Textänderung | Klicken Sie auf
    Andere Schriftart | die gewünschte Schriftart im Feld Schriftart
    Anderer Schriftgrad | den gewünschten Schriftgrad im Feld Schriftgrad
    Fett | Fett
    Kursiv | Kursiv
    Unterstrichen | Unterstrichen
    Andere Farbe | den Pfeil neben dem Listenfeld Schriftfarbe [image] und dann auf die gewünschte Farbe in der Palette.

Anmerkungen

  • Wenn Sie weitere Schriftartoptionen (z. B. hoch gestellt und tief gestellt) anzeigen möchten, klicken Sie auf den zu ändernden Text. Klicken Sie im Menü Format auf den Befehl für das Diagrammelement, das formatiert werden soll, z. B. Markierte Achsenbeschriftung oder Markiertes Objekt. (Der Name des Befehls ist abhängig von dem ausgewählten Diagrammelement.) Wählen Sie dann die gewünschten Optionen auf der Registerkarte Schriftarten aus.

  • In einem PivotChart-Bericht bleiben Formatierungen und sonstige Änderungen, die für einzelne Datenreihen, Datenpunkte und Datenbeschriftungen durchgeführt wurden, nicht erhalten, wenn anschließend die Ansicht des Diagramms oder des zugeordneten PivotTable-Berichts geändert wird. Bevor Sie die Formatierung in einem PivotTable-Bericht ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ausrichten von Text in Diagrammtiteln und Textfeldern

Ausrichten von Text in Diagrammtiteln und Textfeldern

  1. Klicken Sie auf den Titel bzw. auf den Rahmen des Textfeldes, das Sie ausrichten möchten.

  2. Haben Sie eine Achsenbeschriftung markiert, klicken Sie im Menü Format auf Markierte Achsenbeschriftung.

    Haben Sie einen Diagrammtitel markiert, klicken Sie im Menü Format auf Markierter Diagrammtitel.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Markiertes Objekt.

  3. Klicken Sie auf die Registerkarte Ausrichtung.

    Wird die Registerkarte Ausrichtung nicht angezeigt, klicken Sie auf Abbrechen. Klicken Sie außerhalb des zu formatierenden Textes, und wiederholen Sie dann die Schritte 1 bis 3.

  4. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Um die horizontale Ausrichtung markierter Diagrammtitel und Textfelder schnell zu ändern, klicken Sie auf der Symbolleiste Format auf Linksbündig [image] , Zentriert [image] bzw. Rechtsbündig [image] .


 Drehen von Text in einem Diagrammtitel oder entlang einer Achse

Drehen von Text in einem Diagrammtitel oder entlang einer Achse

Sie können den Text im Titel eines Diagramms oder entlang einer Achse drehen bzw. den Winkel des Textes ändern. Es ist nicht möglich, den Text einer Legende zu drehen.

  1. Klicken Sie auf die zu formatierende Achse oder den zu formatierenden Titel.

  2. Haben Sie eine Achse markiert, klicken Sie im Menü Format auf Markierte Achse.

    Haben Sie eine Achsenbeschriftung markiert, klicken Sie im Menü Format auf Markierte Achsenbeschriftung.

    Haben Sie einen Diagrammtitel markiert, klicken Sie im Menü Format auf Markierter Diagrammtitel.

  3. Klicken Sie auf die Registerkarte Ausrichtung.

    Wird die Registerkarte Ausrichtung nicht angezeigt, klicken Sie auf Abbrechen. Klicken Sie außerhalb des zu formatierenden Textes, und wiederholen Sie dann die Schritte 1 bis 3.

  4. Um den Text zu drehen, klicken Sie unter Ausrichtung auf einen Punkt mit der gewünschten Gradzahl, oder ziehen Sie den Zeiger auf die gewünschte Position.

Anmerkung Wenn Sie mehrere Ebenen von Beschriftungen von Rubrikenachsen ändern, kann nur die erste Ebene (die der Achse nächste Ebene) gedreht werden.

Tipp Um markierten Text schnell um 45 Grad nach oben oder unten zu drehen, klicken Sie auf der Symbolleiste Diagramm auf Text nach oben drehen [image] oder Text nach unten drehen [image] .


 Ändern von Zahlenformaten in Diagrammen

Ändern von Zahlenformaten in Diagrammen

Wenn Sie in einem Diagramm das Zahlenformat ändern, ist dieses Format nicht mehr mit den Tabellenzellen verknüpft. So stellen Sie Verknüpfungen zwischen den Zahlenformaten in Tabellenblättern und Diagrammen wieder her.

  1. Um Teilstrichbeschriftungen auf einer Achse zu formatieren, doppelklicken Sie auf die entsprechende Achse.

    Um Datenbeschriftungen oder eine Trendlinienbeschriftung zu formatieren, doppelklicken Sie auf das entsprechende Element.

  2. Wählen Sie in der Registerkarte Zahlen die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipp Wenn Ihre Diagrammwerte aus großen Zahlen bestehen, können Sie den Achsentext kürzer und besser lesbar machen, indem Sie die Anzeigeeinheit der Achse ändern. Wenn die Werte z. B. von 1.000.000 bis 50.000.000 reichen, können Sie die Zahlen auf der Achse als 1 bis 50 anzeigen und zusätzlich eine Beschriftung vorsehen, die die Einheit als Millionen angibt..

Anmerkung In PivotChart-Berichten werden Formatierungen und andere Änderungen an den Beschriftungen einzelner Datenreihen oder Trendlinien nicht beibehalten, wenn Sie anschließend die Ansicht des Diagramms oder des damit verbundenen PivotTable-Berichts ändern. Bevor Sie in PivotChart-Berichten Datenbeschriftungen oder Trendlinien ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Automatisches Ändern der Position von Datenbeschriftungen

Automatisches Ändern der Position von Datenbeschriftungen

Sie können die Position einer einzelnen Datenbeschriftung ändern, indem Sie diese ziehen. Verwenden Sie das nachstehende Verfahren, um in 2D-Balken-, 2D-Säulen- und 2D-Liniendiagrammen, in 2D- und 3D-Kreisdiagrammen sowie in Punkt (XY)- und Blasendiagrammen alle Beschriftungen einer Datenreihe an eine Standardposition auf den zugehörigen Datenpunktmarkierungen zu verschieben.

  1. Klicken Sie im Diagramm auf eine Stelle außerhalb der zu ändernden Datenbeschriftungen.

  2. Klicken Sie in der Datenreihe auf eine zu ändernde Datenbeschriftung.

  3. Klicken Sie im Menü Format auf Markierte Datenbeschriftungen und dann auf die Registerkarte Ausrichtung.

  4. Klicken Sie im Feld Position auf die gewünschte Stelle.

Anmerkung In einem PivotChart-Bericht bleiben die Formatierung und andere Änderungen der Datenbeschriftungen für einzelne Datenreihen nicht erhalten, wenn Sie anschließend die Ansicht des Diagramms oder seinen zugehörigen PivotTable-Bericht ändern. Bevor Sie Datenbeschriftungen in einem PivotChart-Bericht ändern, stellen Sie sicher, dass das Layout zufriedenstellend ist.


 Einstellen der Überlappung oder des Abstandes von Datenpunktmarkierungen in Balken- und Säulendiagrammen

Einstellen der Überlappung oder des Abstandes von Datenpunktmarkierungen in Balken- und Säulendiagrammen

Sie müssen nur eine einzige Datenreihe markieren, um die Überlappung oder den Abstand zwischen allen Datenreihen desselben Diagrammtyps zu ändern.

  1. Klicken Sie auf eine Datenreihe im dem zu ändernden Diagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Um die Überlappung der Datenpunktmarkierungen in den einzelnen Rubriken zu ändern, geben Sie im Feld Überlappung einen Wert zwischen -100 und 100 ein. Je höher der Wert, desto größer die Überlappung innerhalb der Rubrik.

  4. Um den Abstand zwischen den Rubriken der Datenpunktmarkierungen zu ändern, geben Sie im Feld Seitenrand einen Wert zwischen 0 (Null) und 500 ein. Je höher der Wert, desto größer der Abstand zwischen den einzelnen Rubriken.


 Herausziehen von Segmenten aus Kreis- und Ringdiagrammen

Herausziehen von Segmenten aus Kreis- und Ringdiagrammen

Bei Ringdiagrammen können Sie nur die Segmente des äußeren Ringes herausziehen.

  • Um alle Segmente eines Kreisdiagramms herauszuziehen, klicken Sie auf den Kreis, und ziehen Sie dann von der Mitte des Diagramms nach außen.

    Um nur ein Segment eines Kreisdiagramms herauszuziehen, klicken Sie auf den Kreis, dann auf das zu verschiebende Segment, und ziehen Sie dann das Segment von der Mitte des Diagramms nach außen.

  • Um alle Segmente des äußeren Ringes eines Ringdiagramms herauszuziehen, klicken Sie auf den Außenring, und ziehen Sie dann von der Mitte des Diagramms nach außen.

    Um nur ein Segment des äußeren Ringes eines Ringdiagramms herauszuziehen, klicken Sie auf den Außenring, dann auf das zu verschiebende Segment, und ziehen Sie dann das Segment von der Mitte des Diagramms nach außen.

Anmerkung In PivotChart-Berichten wird die Formatierung von Datenreihen nicht beibehalten, wenn Sie anschließend die Ansicht des Diagramms oder seines verbundenen PivotTable-Berichts ändern. Bevor Sie die Formatierung von Datenreihen in einem PivotChart-Bericht ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ändern der Position der Segmente in einem Kreis- oder Ringdiagramm durch Drehen

Ändern der Position der Segmente in einem Kreis- oder Ringdiagramm durch Drehen

Die Reihenfolge, in der Microsoft Excel Datenreihen in Kreis- und Ringdiagrammen darstellt, hängt von der Anordnung der Daten im Tabellenblatt ab. Verwenden Sie dieses Verfahren, um Diagrammsegmente innerhalb des 360 Grad umfassenden Kreises des Kreis- oder Ringdiagramms zu drehen.

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Kreis- oder Ringdiagramm.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Geben Sie im Feld Winkel des ersten Segmentes einen Wert zwischen 0 (Null) und 360 ein, um den Winkel festzulegen, bei dem das erste Segment angezeigt werden soll.


 Ändern von Ausrichtung und Abständen von Rubrikenachsenbeschriftungen mit mehreren Ebenen

Ändern von Ausrichtung und Abständen von Rubrikenachsenbeschriftungen mit mehreren Ebenen

Wenn Ihr Diagramm Rubrikenachsenbeschriftungen mit mehreren Ebenen aufweist, können Sie die Ausrichtung aller Beschriftungsebenen mit Ausnahme der ersten ändern. Darüber hinaus können Sie auch den Abstand zwischen den einzelnen Beschriftungsebenen ändern.

  1. Klicken Sie auf die zu ändernde Rubrikenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse und anschließend auf die Registerkarte Ausrichtung.

  3. Um die Ausrichtung der Beschriftung zu ändern, klicken Sie im Feld Ausrichtung auf die gewünschte Position.

    Um den Abstand zwischen den Ebenen zu ändern, wählen Sie im Feld Versetzt einen Wert aus. Je höher der gewählte Wert, desto größer ist der Abstand zwischen den Ebenen.


 Ändern der Skalierung der Größenachse

Ändern der Skalierung der Größenachse

Die Skalierung legt den Wertebereich einer Achse, die Anzeige der Werte, die Intervalle, in denen die Werte auftreten, und den Schnittpunkt der Achsen fest.

  1. Klicken Sie auf die zu ändernde Größenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipps

  • Um in einem Balken- oder Säulendiagramm die Richtung der Balken oder Säulen umzukehren, aktivieren Sie das Kontrollkästchen Rubriken in umgekehrter Reihenfolge.

  • Wenn Ihre Diagrammwerte aus großen Zahlen bestehen, können Sie den Achsentext kürzer und besser lesbar machen, indem Sie die Anzeigeeinheit der Achse ändern. Wenn die Werte z. B. von 1.000.000 bis 50.000.000 reichen, können Sie die Zahlen auf der Achse als 1 bis 50 anzeigen und zusätzlich eine Beschriftung vorsehen, die die Einheit als Millionen angibt.


 Ändern des Abstandes von Teilstrichen und Teilstrichbeschriftungen auf der Rubrikenachse

Ändern des Abstandes von Teilstrichen und Teilstrichbeschriftungen auf der Rubrikenachse

Jede Rubrik auf der Rubrikenachse ist durch eine Beschriftung gekennzeichnet und von den anderen Rubriken durch Teilstriche getrennt. Sie können die Intervalle ändern, in denen Beschriftungen und Teilstriche angezeigt werden. Bei 2D-Diagrammen können Sie den Schnittpunkt der Größenachse (Y) mit der Rubrikenachse (X) Definieren.

  1. Klicken Sie auf die zu ändernde Rubrikenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Wenn Sie Beschriftungen der Rubrikenachse in mehr als einer Zeile verwenden, können Sie weder die Zahl der Rubriken zwischen Teilstrichbeschriftungen, noch die Zahl der Rubriken zwischen Teilstrichen, noch den Schnittpunkt der Größenachse (Y-Achse) mit der Rubrikenachse ändern.

Tipps

  • Wenn Sie Beschriftungen der Rubrikenachse in mehr als einer Ebene verwenden, können Sie den Abstand oder den Versatz zwischen den Ebenen ändern.

  • Damit die Ränder eines Flächendiagramms bis an die Ränder der Zeichnungsfläche reichen, deaktivieren Sie das Kontrollkästchen Größenachse (Y) schneidet zwischen Rubriken.


Ändern der Anzeigeeinheit für die Größenachse

Wenn Ihre Diagrammwerte aus großen Zahlen bestehen, können Sie den Achsentext kürzer und besser lesbar machen, indem Sie die Anzeigeeinheit der Achse ändern. Wenn die Werte z. B. von 1.000.000 bis 50.000.000 reichen, können Sie die Zahlen auf der Achse als 1 bis 50 anzeigen und zusätzlich eine Beschriftung anfügen, die die Einheit als Millionen angibt.

  1. Klicken Sie auf die zu ändernde Größenachse.

  2. Klicken Sie im Menü Format auf Markierte Achse, und klicken Sie dann auf die Registerkarte Skalierung.

  3. Klicken Sie in der Liste Einheiten anzeigen auf die gewünschten Einheiten, oder geben Sie einen numerischen Wert ein.

  4. Um eine Beschriftung anzuzeigen, die die dargestellten Einheiten angibt, aktivieren Sie das Kontrollkästchen Beschriftung im Diagramm anzeigen.


 Ändern der Darstellung von Teilstrichen und der Position von Teilstrichbeschriftungen auf einer Achse

Ändern der Darstellung von Teilstrichen und der Position von Teilstrichbeschriftungen auf einer Achse

  1. Klicken Sie auf die Achse mit den zu ändernden Teilstrichen.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Muster.

  3. Wählen Sie unter Hauptstriche bzw. Hilfsstriche und Teilstrichbeschriftungen die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Tipps

  • Um Haupt- oder Hilfsstriche bzw. beide Teilstricharten auszublenden, klicken Sie auf Keine.

  • Wenn Sie über mehr als eine Beschriftungsebene für Rubrikenachsen verfügen, können Sie den Leerraum zwischen den Ebenen und die Ausrichtung (mit Ausnahme der ersten Ebene) ändern.


 Ändern der Tiefe und Breite in einem 3D-Diagramm

Ändern der Tiefe und Breite in einem 3D-Diagramm

Sie können die Diagrammtiefe in 3D-Diagrammen, die über Achsen verfügen, sowie den Zwischenraum in 3D-Perspektivendiagrammen und den Abstand zwischen Datenpunkten in 3D-Balken- oder 3D-Säulendiagrammen ändern.

  1. Klicken Sie im zu ändernden 3D-Diagramm auf eine Datenreihe.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Optionen.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


Ändern der Höhe und Perspektive in einem 3D-Diagramm

Abhängig vom Diagrammtyp und den ausgewählten Diagrammoptionen können Sie die Höhe und Perspektive im Diagramm ändern.

  1. Klicken Sie auf das zu ändernde 3D-Diagramm.

  2. Klicken Sie im Menü Diagramm auf 3D-Ansicht.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Wenn das Kontrollkästchen Rechtwinklige Achsen deaktiviert ist, können Sie die Optionen Perspektive und Höhe ändern.

  • Wenn das Kontrollkästchen Rechtwinklige Achsen aktiviert ist, können Sie entweder die Einstellung der Option Höhe ändern oder die Option AutoSkalieren aktivieren.

  • Die Option Perspektive ist nicht in 3D-Balkendiagrammen verfügbar, bei denen das Kontrollkästchen Rechtwinklige Achsen immer aktiviert ist.


Ändern der Drehung und der Betrachtungshöhe in einem 3D-Diagramm

  1. Klicken Sie auf das zu ändernde 3D-Diagramm.

  2. Klicken Sie im Menü Diagramm auf 3D-Ansicht.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Sie können das Diagramm auch mit Hilfe der Maus drehen. Klicken Sie auf den Schnittpunkt von zwei beliebigen Achsen, um die Ecken des Diagramms zu markieren, und ziehen Sie dann eine Ecke, um die Betrachtungshöhe und die Drehung des Diagramms zu ändern. Um die Datenpunktmarkierungen anzuzeigen, halten Sie beim Ziehen STRG gedrückt.


Ändern der Darstellung eines 3D-Diagramms

Je nach Diagrammtyp können unterschiedliche Blickwinkel der 3D-Darstellung verändert werden.

Was möchten Sie tun?

Die Höhe und Perspektive in einem 3D-Diagramm ändern

Die Drehung und Betrachtungshöhe in einem 3D-Diagramm ändern

Die Tiefe und Breite in einem 3D-Diagramm ändern

Die Darstellungsreihenfolge von Datenreihen ändern, damit umfangreiche 3D-Datenpunktmarkierungen kleinere Markierungen nicht blockieren


 Fehlerindikatoren in Diagrammen

Fehlerindikatoren in Diagrammen

Mit Fehlerindikatoren werden mögliche Fehlerbeträge für die einzelnen Datenpunktmarkierungen einer Datenreihe grafisch dargestellt. Beispielsweise könnten Sie in den Ergebnissen eines wissenschaftlichen Experiments mögliche Fehlerbeträge von 5% darstellen:

Diagramm mit Fehlerindikatoren

Diagrammtypen, die Fehlerindikatoren unterstützen Sie können Datenreihen in 2D-Flächen-, Balken-, Säulen-, Linien-, Punkt (XY)- und Blasendiagrammen Fehlerindikatoren hinzufügen. In Punkt (XY)- und Blasendiagrammen können Sie entweder für die X- bzw. Y-Werte oder für die Werte beider Achsen Fehlerindikatoren anzeigen.

Anmerkung In PivotChart-Berichten werden Fehlerindikatoren nicht beibehalten, wenn Sie im Nachhinein die Ansicht eines Diagramms oder des dazugehörigen PivotTable-Berichts ändern. Bevor Sie einem PivotChart-Bericht Fehlerindikatoren oder andere Formatierungen zuordnen, sollten Sie sich vergewissert haben, dass das gewählte Layout Ihnen zusagt.

Weitere Informationen

Hinzufügen von Fehlerindikatoren zu einer Datenreihe

Gleichungen zur Berechnung von Fehlerbeträgen


 Hinzufügen von Fehlerindikatoren zu einer Datenreihe

Hinzufügen von Fehlerindikatoren zu einer Datenreihe

  1. Klicken Sie auf die Datenreihe, der Sie Fehlerindikatoren hinzufügen möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen.

  3. Wählen Sie in der Registerkarte Fehlerindikator X oder Fehlerindikator Y die gewünschten Optionen aus.

Anmerkungen

  • Wenn Sie die den Datenpunkten in einer Datenreihe zugeordneten Tabellenwerte oder -formeln ändern, werden die Fehlerindikatoren entsprechend angepasst.

  • Fehlerindikatoren werden nicht beibehalten, wenn Sie in PivotChart-Berichten anschließend die Ansicht des Diagramms oder seines zugeordneten PivotTable-Berichts ändern. Bevor Sie einem PivotChart-Bericht Fehlerindikatoren oder sonstige Formatierungen hinzufügen, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


 Ändern der Einstellungen von Fehlerindikatoren

Ändern der Einstellungen von Fehlerindikatoren

Wenn Sie einen Fehlerindikator markieren, wirken sich vorgenommene Änderungen auf alle Fehlerindikatoren in der zugehörigen Datenreihe aus.

  1. Klicken Sie auf die Datenreihe mit den zu ändernden Fehlerindikatoren.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen.

  3. Klicken Sie auf eine der Registerkarten Fehlerindikator Y oder Fehlerindikator X, je nachdem, welcher Fehlerindikatortyp geändert werden soll.

    Um einen anderen Fehlerindikatortyp auszuwählen, klicken Sie unter Anzeige auf den gewünschten Typ.

    Um die Methode der Fehlerbestimmung zu ändern, wählen Sie unter Fehlerbetrag die gewünschte Methode aus. Um einen benutzerdefinierten Fehlerbetrag zu ändern, klicken Sie auf Anpassen. Geben Sie in den Feldern neben Anpassen den Tabellenbereich an, dessen Werte als Fehlerbetrag verwendet werden sollen, oder geben Sie die gewünschten Werte mit Semikola als Trennzeichen ein, z. B. 0,4; 0,3; 0,8.

Anmerkung Fehlerindikatoren und ihre Einstellungen werden in PivotChart-Berichten nicht beibehalten, wenn Sie die Ansicht des Diagramms oder des zugehörigen PivotTable-Berichts anschließend ändern. Bevor Sie Fehlerindikatoren oder andere Formatierungen in einem PivotChart-Bericht hinzufügen oder ändern, stellen Sie sicher, dass das Layout zufriedenstellend ist.


 Löschen von Fehlerindikatoren

Löschen von Fehlerindikatoren

Es ist nicht möglich, einzelne Fehlerindikatoren zu löschen. Wenn Sie einen Fehlerindikator löschen, werden auch alle anderen Fehlerindikatoren der betreffenden Datenreihe gelöscht.

  1. Klicken Sie auf einen beliebigen Fehlerindikator.

  2. Drücken Sie ENTF.


Gleichungen zum Berechnen des Fehlerbetrags

Standardabweichung

Dabei gilt:

s = Nummer der Datenreihe

i = Datenpunktnummer in Datenreihe s

m = Anzahl der Datenreihen des Punktes y im Diagramm

n = Anzahl der Punkte je Datenreihe

Variable = Datenwert der Datenreihe s und des i-ten Punktes

Variable = Gesamtzahl der Datenwerte aller Datenreihen

M = Arithmetisches Mittel

Standardfehler


 Trendlinien in Diagrammen

Trendlinien in Diagrammen

Trendlinien werden zur grafischen Anzeige von Trends in Daten sowie zur Analyse von Prognoseproblemen herangezogen. Dieser Vorgang wird auch Regressionsanalyse genannt. Mit Hilfe der Regressionsanalyse können Sie eine Trendlinie in einem Diagramm über die tatsächlichen Daten hinaus verlängern, um zukünftige Werte vorherzusagen. Das folgende Beispiel verwendet eine einfache lineare Trendlinie, die vier Quartale vorhersagt, um einen Trend in Richtung steigender Einnahmen zu verdeutlichen.

Diagramm mit linearer Trendlinie

Gleitender Durchschnitt Darüber hinaus können Sie einen gleitenden Durchschnitt erstellen, der Datenfluktuationen glättet und das Muster bzw. den Trend deutlicher zeigt.

Diagrammtypen, die Trendlinien unterstützen Sie können Trendlinien zu Datenreihen in nicht gestapelten zweidimensionalen Flächendiagrammen sowie in Balken-, Säulen-, Linien-, Kurs-, Punkt (XY)- und Blasendiagrammen hinzufügen. Datenreihen in gestapelten Diagrammen sowie in 3D-, Netz-, Kreis-, Oberflächen- und Ringdiagrammen können Sie keine Trendlinien hinzufügen. Wenn Sie ein Diagramm oder Datenreihen ändern, z. B. indem Sie den Diagrammtyp in 3D umwandeln oder die Ansicht eines PivotChart-Berichts bzw. des dazugehörigen PivotTable-Berichts ändern, gehen die zugehörigen Trendlinien verloren.

Erstellen von Trenddaten ohne ein Diagramm Verwenden Sie AutoAusfüllen oder eine der Statistikfunktionen wie VARIATION() oder TREND().

Weitere Informationen

Auswählen der optimalen Trendlinie für die Daten

Gleichungen zum Berechnen von Trendlinien

Hinzufügen einer Trendlinie zu einer Datenreihe


Auswählen der besten Trendlinie für Ihre Daten

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen


 Hinzufügen einer Trendlinie zu einer Datenreihe

Hinzufügen einer Trendlinie zu einer Datenreihe

  1. Klicken Sie auf die Datenreihe, zu der Sie eine Trendlinie oder einen gleitenden Durchschnitt hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Trendlinie hinzufügen.

  3. Klicken Sie in der Registerkarte Typ auf den gewünschten Typ für die Regressionstrendlinie bzw. den gleitenden Durchschnitt.

    Wenn Sie Polynomisch auswählen, geben Sie im Feld Reihenfolge die höchste Potenz für die unabhängige Variable ein.

    Wenn Sie Gleitender Durchschnitt auswählen, geben Sie im Feld Perioden die Anzahl der Perioden ein, die zur Berechnung des gleitenden Durchschnitts verwendet werden sollen.

Anmerkungen

  • Im Feld Basierend auf Reihe werden alle Datenreihen des Diagramms aufgelistet, die Trendlinien unterstützen. Um einer anderen Datenreihe eine Trendlinie hinzuzufügen, klicken Sie in diesem Feld auf den entsprechenden Namen, und wählen Sie anschließend die gewünschten Optionen aus.

  • Wenn Sie einem Punkt (XY)-Diagramm einen gleitenden Durchschnitt hinzufügen, basiert dieser auf der Anordnung der im Diagramm dargestellten X-Werte. Um das gewünschte Ergebnis zu erzielen, müssen Sie gegebenenfalls vor dem Hinzufügen des gleitenden Durchschnitts die X-Werte sortieren.

  • Trendlinien gehen verloren in PivotChart-Berichten, wenn Sie nachfolgend die Ansicht des Diagramms oder des dazugehörigen PivotTable-Berichts ändern. Bevor Sie einem PivotChart-Bericht eine Trendlinie oder weitere Formatierungen hinzufügen, sollten Sie sich vergewissern, dass Sie mit dem Layout zufrieden sind.


 Ändern der Einstellungen von Trendlinien

Ändern der Einstellungen von Trendlinien

Die Einstellungen vonTrendlinien stehen in der Regel nur für Regressionstrendlinien zur Verfügung.

  1. Klicken Sie auf die zu ändernde Trendlinie.

  2. Klicken Sie im Menü Format auf Markierte Trendlinie.

  3. Wählen Sie in der Registerkarte Optionen die gewünschten Optionen aus.

    Um den Namen der Trendlinie oder des gleitenden Durchschnitts zu ändern, geben Sie im Feld Benutzerdefiniert den Namen ein.

Anmerkung Trendlinien und ihre Einstellungen werden in PivotChart-Berichten nicht beibehalten, wenn Sie die Ansicht des Diagramms oder des zugehörigen PivotTable-Berichts anschließend ändern. Bevor Sie eine Trendlinie oder eine andere Formatierung in einem PivotChart-Bericht hinzufügen oder ändern, stellen Sie sicher, dass das Layout zufriedenstellend ist.


 Löschen einer Trendlinie

Löschen einer Trendlinie

  1. Klicken Sie auf die zu löschende Trendlinie.

  2. Drücken Sie ENTF.


 Anzeigen des Bestimmtheitsmaßes für eine Trendlinie

Anzeigen des Bestimmtheitsmaßes für eine Trendlinie

  1. Klicken Sie auf die Trendlinie, für die Sie das Bestimmtheitsmaß anzeigen möchten.

  2. Klicken Sie im Menü Format auf Markierte Trendlinie.

  3. Wählen Sie auf der Registerkarte Optionen den Eintrag Bestimmtheitsmaß anzeigen aus.

Anmerkungen

  • Es kann kein Bestimmtheitsmaß für einen gleitenden Durchschnitt angezeigt werden.

  • Trendlinien und ihre Einstellungen werden in PivotChart-Berichten nicht beibehalten, wenn Sie anschließend die Ansicht des Diagramms oder seines zugeordneten PivotTable-Berichts ändern. Bevor Sie einem PivotChart-Bericht eine Trendlinie oder weitere Formatierungen hinzufügen oder diese ändern, vergewissern Sie sich, dass Sie mit dem Layout zufrieden sind.


Gleichungen zum Berechnen von Trendlinien

Linear

Berechnet eine Gerade nach der Methode der kleinsten Quadrate, die durch folgende Gleichung dargestellt wird:

Darin ist m die Steigung und b der Y-Schnittpunkt.

Polynomisch

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind b und Variable Konstanten.

Logarithmisch

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind c und b Konstanten; ln ist der natürliche Logarithmus.

Exponentiell

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind c und b Konstanten; e ist die Basis des natürlichen Logarithmus.

Potenziell

Berechnet Punkte nach der Methode der kleinsten Quadrate mit Hilfe der folgenden Gleichung:

Darin sind c und b Konstanten.

Bestimmtheitsmaß

Anmerkung Das Bestimmtheitsmaß, das Sie mit einer Trendlinie anzeigen lassen können, stellt keinen angepassten Wert dar. Microsoft Excel verwendet bei logarithmischen, potenziellen und exponentiellen Trendlinien ein transformiertes Regressionsmodell.

Gleitender Durchschnitt

Anmerkung Die Anzahl der Punkte auf einer Trendlinie mit gleitendem Durchschnitt ist gleich der Gesamtzahl der Punkte in der Datenreihe abzüglich der Punkte, die Sie für die Periode angeben.


Informationen über PivotChart-Berichte

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Um dieses Thema mit Hilfe der Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie TAB, um die Grafik auszuwählen, und drücken Sie dann EINGABE.


 Elemente eines PivotChart-Berichts

Elemente eines PivotChart-Berichts

Ein PivotChart-Bericht enthält nicht nur Elemente eines normalen Microsoft Excel-Diagramms, sondern auch Reihenfelder, Rubrikenfelder, Datenfelder und optionale Seitenfelder. Elemente sind in diesen Feldern enthalten.

Elemente eines PivotChart-Berichts

Seitenfeld Ein Feld, das Sie verwenden, um Daten nach bestimmten Elementen zu filtern. Im Beispiel ist Verkäufer ein Seitenfeld, das verwendet wird, um die Daten für alle Verkäufer anzuzeigen. Um Daten nur für einen bestimmten Verkäufer anzuzeigen, können Sie auf den Dropdownpfeil klicken und den entsprechenden Namen auswählen.

Datenfeld Ein Feld aus einer Quellliste oder -tabelle, das Daten enthält. Im Beispiel ist Summe der Verkäufe ein Datenfeld, das Umsätze nach Region für jeden Typ zusammenfasst. Die erste Markierung für Rubrikendaten (Ost) erreicht beinahe 140.000 auf der Werte (y)-Achse. Dieser Betrag ist die Summe der Umsätze für Produkt, Fleisch, Milchprodukte und Getränke in der Region Ost. Abhängig von den Daten, die Sie für das Datenfeld verwenden, können Sie die Zusammenfassungsfunktion des Datenfeldes so ändern, dass der Mittelwert, die Anzahl oder das Produkt ermittelt wird oder andere Aggregatfunktionen durchgeführt werden.

Reihenfeld Ein Feld, das Sie einer Reihenausrichtung in einem PivotChart-Bericht zuweisen. Im Beispiel ist Typ ein Reihenfeld mit vier Elementen: Produkt, Fleisch, Milchprodukte und Getränke.

Feld-Dropdownpfeil Der Pfeil [image] rechts neben jedem Feld. Klicken Sie auf diesen Pfeil, um die Elemente auszuwählen, die ein- oder ausgeblendet werden sollen.

In PivotChart-Berichten, die auf OLAP-Quelldaten basieren, können Sie Elemente auf verschiedenen Ebenen in einemDimensionsfeld auswählen. Wenn Sie auf den Dropdownpfeil für ein Jahr klicken, kann die Anzeige folgendermaßen aussehen:

Dropdownliste für OLAP-Dimensionsfeld

Das Jahr 1998 ist ausgeblendet. Im Jahr 1999 ist Qrtl1 ausgeblendet. Die doppelten Häkchen in den Feldern 1999 und Qrtl2 zeigen an, dass einige oder alle Elemente tieferer Ebenen für 1999 und Qrtl2 angezeigt werden. Das einzelne Häkchen im Feld 2000 gibt an, dass 2000 aktuell für die Anzeige ausgewählt ist.

Klicken Sie auf das Plussymbol (+) oder auf das Minussymbol (-) für ein Element, um Detaildaten für das Element ein- oder auszublenden.

Element Elemente sind eindeutige Einträge im gleichen Feld und werden in den Dropdownlisten für die Seitenfelder, Rubrikenfelder und Reihenfelder angezeigt. In den Beispielen sind Ost, Nord, Süd und West Elemente im Rubrikenfeld Region, während Produkt, Fleisch, Milchprodukte und Getränke Elemente im Reihenfeld Typ sind.

Rubrikenfeld Ein Feld aus den zugrunde liegenden Quelldaten, die einer Rubrikenausrichtung in einem PivotChart-Bericht zugewiesen werden. Im Beispiel ist Region ein Rubrikenfeld.


 Informationen über das Erstellen von PivotChart-Berichten

Informationen über das Erstellen von PivotChart-Berichten

Ein PivotChart-Bericht muss einem PivotTable-Bericht in der gleichen Arbeitsmappe zugeordnet sein. Wenn Ihre Arbeitsmappe keinen PivotTable-Bericht enthält, erstellt Microsoft Excel diesen, wenn Sie den PivotChart-Bericht erstellen. Wenn Sie einen PivotChart-Bericht ändern, ändert sich der PivotTable-Bericht und umgekehrt.

Erstellen eines PivotChart-Berichts Verwenden Sie den PivotTable- und PivotChart-Assistenten zum Erstellen des PivotChart-Berichts. Sie können im Assistenten die Art der Quelldaten angeben, die Sie verwenden möchten, Optionen für die Verwendung der Daten einstellen und die Diagrammelemente anordnen. Ferner können Sie die Diagrammelemente auf dem Diagrammblatt selbst anordnen.

Wenn Sie den Assistenten verwenden, erstellt Excel einen verbundenen PivotTable-Bericht an dem angegebenen Speicherort (auf dem vorhandenen Tabellenblatt oder auf einem neuen Tabellenblatt in der gleichen Arbeitsmappe). Der PivotTable-Bericht verwendet die von Ihnen angegeben Anordnung für den PivotChart-Bericht: Kategorienfelder im Diagramm sind Zeilenfelder in der Tabelle, und Reihenfelder im Diagramm sind Spaltenfelder in der Tabelle.

Erstellen eines PivotChart-Berichts, der die Ansicht eines vorhandenen PivotTable-Berichts wiedergibt Wenn Sie einen PivotChart-Bericht erstellen, der auf einem vorhandenen PivotTable-Bericht basiert, sind die Felder im Diagramm wie die Felder im PivotTable-Bericht angeordnet: Zeilenfelder in der Tabelle werden im Diagramm zu Kategorienfeldern, und Spaltenfelder in der Tabelle werden im Diagramm zu Reihenfeldern.

Wenn Sie mit dem Standardlayout und der Standardformatierung für einen PivotChart-Bericht beginnen möchten, können Sie ihn in einem Schritt erstellen. Wenn Sie dieses Verfahren verwenden, erstellt Excel ein gestapeltes Säulendiagramm auf einem separaten Diagrammblatt. Sie können den Diagrammtyp und andere Optionen später ändern - wie zum Beispiel die Titel, die Legendenanordnung, die Datenbeschriftungen, die Diagrammposition usw. - indem Sie die Befehle im Menü Diagramm verwenden. Wenn Sie diese Optionen lieber bei der Diagrammerstellung festlegen möchten, können Sie den Diagramm-Assistenten schrittweise abarbeiten, um den PivotChart-Bericht zu erstellen.


 Richtlinien für das Erstellen eines PivotChart-Berichts

Richtlinien für das Erstellen eines PivotChart-Berichts

Verwenden eines PivotTable-Berichts als Grundlage Sie können einen PivotChart-Bericht aus einem beliebigen PivotTable-Bericht erstellen. Das Diagramm enthält jedoch keine Reihenfelder, wenn Sie den PivotChart-Bericht aus einem PivotTable-Bericht mit Einzügen erstellt haben. Dies ist ein Bericht in einem Spezialformat, das keine Spaltenfelder enthält.

Wenn Sie einen PivotChart-Bericht aus einem PivotTable-Bericht erstellen, werden Zeilenfelder aus der Tabelle zu Rubrikenfeldern im Diagramm, und Spaltenfelder aus der Tabelle werden zu Reihenfeldern im Diagramm. Da PivotTable-Berichte mit Einzügen nur Zeilenfelder enthalten, besitzt der zugehörige PivotChart-Bericht mehrere Rubrikenfelder und keine Reihenfelder. Sie können das Layout des PivotChart-Berichts ändern, indem Sie ein Feld in den Reihendropbereich ziehen; der zugehörige PivotTable-Bericht mit Einzügen wird jedoch ebenfalls geändert und besitzt anschließend keine Einzüge mehr. Sie können einen PivotTable-Bericht im Format mit Einzügen in ein Format ohne Einzüge zurück verwandeln, bevor Sie den PivotChart-Bericht erstellen.

Diagrammtypen Sie können für einen PivotChart-Bericht einen beliebigen Diagrammtyp mit Ausnahme von xy (Punkt)-, Blasen- und Kursdiagrammtypen verwenden. Beispiele für Diagrammtypen.

Formatierung Die Formatierung für Datenreihen in PivotChart-Berichten bleibt nicht erhalten, wenn Sie das Layout des Diagramms ändern. Stellen Sie aus diesem Grund vor dem Ändern der Formatierung für Datenreihen sicher, dass das Layout des Diagramms zufriedenstellend ist.

Wann Seitenfelder verwendet werden sollten Das Verwenden von Seitenfeldern ist ein bequemes Verfahren zum Zusammenfassen und Hervorheben einer Untermenge von Daten, ohne die Reihen- oder Rubrikeninformationen ändern zu müssen. Wenn Sie beispielsweise eine Präsentation zeigen, können Sie auf (Alle) im Seitenfeld Jahr klicken, um die Umsätze für alle Jahre zu anzuzeigen. Anschließend konzentrieren Sie sich auf bestimmte Jahre, indem Sie nacheinander darauf klicken. Jede Ansicht oder Seite Ihrer Daten zeigt die gleichen Reihen- und Rubrikeninformationen (beispielsweise die Umsätze pro Verkäufer(in) in jeder Region) für jedes Jahr, damit die Ansichten problemlos verglichen werden können. Da nur eine Untermenge einer großen Menge von Daten abgerufen wird, sparen Seitenfelder Speicher, wenn Ihr Diagramm externe Quelldaten verwendet.


Erstellen eines PivotChart-Berichts

Was möchten Sie tun?

Erstellen eines PivotChart-Berichts

Erstellen eines PivotChart-Berichts, der die Ansicht eines vorhandenen PivotTable-Berichts wiedergibt

Informationen über das Erstellen von PivotChart-Berichten


 Erstellen eines PivotChart-Berichts aus einem vorhandenen PivotTable-Bericht mit dem Diagramm-Assistenten

Erstellen eines PivotChart-Berichts aus einem vorhandenen PivotTable-Bericht mit dem Diagramm-Assistenten

Wenn Sie dieses Verfahren zum Erstellen eines PivotChart-Berichts einsetzen, verwendet das Diagramm das Layout des PivotTable-Berichts, um die Position der Felder zu ermitteln. Zeilenfelder in der Tabelle werden zu Rubrikenfeldern im Diagramm, und Spaltenfelder in der Tabelle werden zu Reihenfeldern im Diagramm.

  1. Markieren Sie eine Zelle außerhalb des Bereichs des PivotTable-Berichts.

  2. Klicken Sie auf Diagramm-Assistent [image] auf der Symbolleiste Standard.

  3. Klicken Sie in Schritt 1 des Assistenten auf einen Diagrammtyp. Sie können einen beliebigen Diagrammtyp mit Ausnahme der Typen xy (Punkt), Blase oder Kurs verwenden.

  4. Klicken Sie in Schritt 2 des Assistenten auf den PivotTable-Bericht.

    Der Bezug im Feld Datenbereich sollte so erweitert werden, dass er den gesamten PivotTable-Berichtbereich umfasst.

  5. Befolgen Sie die Anweisungen in den restlichen Schritten des Diagramm-Assistenten.

Anmerkung Ein PivotChart-Bericht ändert sich, wenn der PivotTable-Bericht geändert wird, und umgekehrt.


 Erstellen eines nicht pivotierbaren Diagramms, das PivotTable-Berichtdaten verwendet

Erstellen eines nicht pivotierbaren Diagramms, das PivotTable-Berichtdaten verwendet

Um ein statisches (nicht pivotierbares) Diagramm zu erstellen, das PivotTable-Berichtdaten verwendet, müssen Sie zuerst die PivotTable-Berichtdaten kopieren, die Sie verwenden möchten, und diese dann als statische Daten in einen anderen Bereich einfügen.

  1. Markieren Sie die Daten im PivotTable-Bericht (einschließlich Spalten- und Zeilenfelder), die Sie im Diagramm verwenden möchten.

  2. Klicken Sie auf der auf der Symbolleiste Standard auf Kopie erstellen [image] .

  3. Klicken Sie auf die obere linke Zelle des Bereichs, in den Sie die statischen Daten einfügen möchten.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und klicken Sie dann im Dialogfeld Inhalte einfügen auf Werte.

  5. Während der Datenbereich noch markiert ist, klicken Sie auf der Symbolleiste Standard auf Diagramm-Assistent [image] , und folgen Sie dann den Anweisungen des Assistenten, um das statische Diagramm zu erstellen.

Tipp Um die erste Zeile und Spalte des PivotTable-Berichts in die zu kopierende Auswahl einzuschließen, starten Sie den Ziehvorgang von der unteren rechten Ecke der Daten aus.


 Erstellen des Layouts eines PivotChart-Berichts im Diagrammblatt

Erstellen des Layouts eines PivotChart-Berichts im Diagrammblatt

Verwenden Sie dieses Verfahren, wenn Sie einen PivotChart-Bericht mit dem PivotTable- und PivotChart-Assistenten erstellt, das Layout des Berichts in Schritt 3 des Assistenten jedoch nicht durch Klicken auf die Schaltfläche Layout festgelegt haben.

  1. Ziehen Sie die Felder, die Sie in Rubriken anzeigen möchten, aus der Gruppe der Feldschaltflächen auf der Symbolleiste PivotTable in den Bereich des PivotChart-Diagramms, der mit Weitere Rubrikenfelder nach hier ziehen gekennzeichnet ist.

    Wenn Sie die Feldschaltflächen auf der Symbolleiste nicht sehen können, stellen Sie sicher, dass die Symbolleiste nicht verankert ist, klicken Sie im PivotChart-Diagramm, und stellen Sie dann sicher, dass Felder anzeigen [image] gedrückt ist.

    Bei OLAP-Quelldaten können nur Felder, die durch Dimensionsfeldsymbol am Anfang der Zeile auf der Symbolleiste PivotTable gekennzeichnet sind, als Rubriken-, Reihen- oder Seitenfelder verwendet werden. Diese Felder befinden sich am Anfang der Feldliste. Klicken Sie auf Weitere Felder [image] , um einen Bildlauf zum Anfang der Liste durchzuführen. Ziehen Sie die Felder, die Sie in Reihen anzeigen möchten (Elemente, die in der Legende angezeigt werden) in den Bereich, der mit Reihenfelder nach hier ziehen bezeichnet ist.

  2. Legen Sie Felder, die Daten enthalten, die Sie vergleichen oder als Kennzahlen verwenden möchten, in dem Bereich ab, der durch Datenfelder nach hier ziehen gekennzeichnet ist.

    Bei OLAP-Quelldaten können nur Felder, die durch Datenfeldsymbol am Anfang der Zeile auf der Symbolleiste gekennzeichnet sind, als Datenfelder verwendet werden. Diese Felder befinden sich am Ende der Feldliste. Klicken Sie auf Weitere Felder [image] , um einen Bildlauf an das Ende der Liste durchzuführen. Ziehen Sie Felder, die Sie als Seitenfelder verwenden möchten, in den durch Datenfelder nach hier ziehen bezeichneten Bereich.

  3. Um die Felder neu anzuordnen, ziehen Sie sie von einem Bereich in einen anderen. Um ein Feld zu entfernen, ziehen Sie es in Richtung der äußeren Grenzen des PivotChart-Berichts. Felder, die Sie entfernen, sind in der Feldliste auf der Symbolleiste weiterhin verfügbar.

Anmerkung Rubriken-, Reihen- und Seitenfelder aus OLAP-Quelldaten zeigen anfangs ihre höchste Datenebene an. Die Namen der Felder auf höchster Ebene im PivotChart-Bericht sind möglicherweise nicht gleich den Namen auf den Feldschaltflächen. Eine Feldschaltfläche für eine Dimension namens Geografie kann beispielsweise im PivotChart-Bericht den Feldnamen Land auf höchster Ebene besitzen und anfangs Elemente der Ebene Land anzeigen, beispielsweise USA, Kanada usw. Nachdem Sie die Felder im PivotChart-Bericht abgelegt haben, können Sie für diese Felder Daten auf tieferer Ebene anzeigen.


 Ändern des Layouts eines PivotChart-Berichts durch Ziehen eines Feldes

Ändern des Layouts eines PivotChart-Berichts durch Ziehen eines Feldes

Damit Sie dieses Verfahren verwenden können, muss die Option zum Ausblenden der Feldschaltflächen deaktiviert sein, damit die Feldschaltflächen angezeigt werden.

  • Verwenden Sie eines der folgenden Verfahren:

    Um ein Feld und alle mit dem Feld verbundenen Elemente zu verschieben, ziehen Sie die Feldschaltfläche aus der Symbolleiste PivotTable (im Diagrammbereich) an eine neue Position.

    Um ein Reihenfeld in ein Rubrikenfeld zu ändern, ziehen Sie die Reihenfeld-Schaltlfäche in den Rubrikenfeldbereich. Verschieben Sie dann das frühere Rubrikenfeld in einen Reihenfeldbereich. Um ein Rubriken- in ein Reihenfeld zu ändern, kehren Sie die Prozedur um.

    Um ein Seitenfeld zu erstellen, ziehen Sie die Feldschaltfläche in den Seitenfeldbereich.

    Um ein Seiten-, Reihen- oder Rubrikenfeld zu entfernen, ziehen Sie die Feldschaltfläche aus dem Ablagebereich.

Anmerkungen

  • So gehen Sie vor, wenn die Daten nur langsam angezeigt werden Wenn die Daten nur langsam angezeigt werden, wenn Sie ein Feld an seine Position ziehen, verwenden Sie den PivotTable- und PivotChart-Assistenten, um das Layout zu ändern.

  • OLAP-Dimensions- und Datenfelder In PivotChart-Berichten, die auf OLAP-Quelldaten basieren, können Dimensionsfelder nur als PivotChart-Rubriken-, Reihen- oder Seitenfelder verwendet werden. Diese Felder werden durch Dimensionsfeldsymbol am Anfang der Zeile auf der Symbolleiste PivotTable gekennzeichnet. Die durch Datenfeldsymbol am Anfang der Zeile auf der Symbolleiste gekennzeichneten Felder können nur als Datenfelder verwendet werden.

  • OLAP-Dimensionsfelder werden gemeinsam behandelt Wenn Sie ein Dimensionsfeld verschieben, um das Layout zu ändern, werden alle Ebenen und Elemente in der Dimension zusammen mit dem Feld verschoben.

  • Einige Felder können nicht gezogen werden In einigen Fällen können Sie bestimmte Felder nicht ziehen.

  • Seitenfelder, die jedes Element einzeln abfragen Wenn für ein Seitenfeld festgelegt ist, dass bei Markierung der einzelnen Elemente externe Daten abgerufen werden, wird das Seitenfeld beim Ziehen an eine andere Stelle so geändert, dass Microsoft Excel externe Daten gleichzeitig für alle Elemente abruft. Informationen zu den Seitenfeldeinstellungen.

  • PivotChart-Formatierung Wenn Sie das Layout eines PivotChart-Berichts ändern, können einige Formatierungen verloren gehen.


 Ändern eines PivotChart-Berichts in ein statisches Diagramm

Ändern eines PivotChart-Berichts in ein statisches Diagramm

Um einen PivotChart-Bericht in ein statisches (nicht pivotierbares) Diagramm umzuwandeln, müssen Sie den zugeordneten PivotTable-Bericht löschen.

  1. Klicken Sie im zugehörigen PivotTable-Bericht auf eine Zelle.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, zeigen Sie auf Markieren, und klicken Sie dann auf Ganze Tabelle.

  3. Drücken Sie ENTF.

Tipps

  • Wenn das Tabellenblatt des PivotTable-Berichts keine wichtigen Daten enthält, können Sie das ganze Tabellenblatt löschen, anstatt nur den PivotTable-Bericht zu löschen.

  • Wenn Sie den PivotTable-Bericht an einem anderen Speicherort speichern möchten, können Sie ihn verschieben oder das Blatt, auf dem er sich befindet, in eine neue Arbeitsmappe kopieren. Wenn Sie das Blatt in eine andere Arbeitsmappe verschieben, wird der PivotChart-Bericht statisch. Wenn Sie das Blatt in eine andere Arbeitsmappe kopieren, müssen Sie noch immer den kopierten PivotTable-Bericht löschen, damit der PivotChart-Bericht statisch wird.


Festlegen der Detaildaten in einem PivotChart-Bericht

Was möchten Sie tun?

Anzeigen oder Ausblenden von Elementen

Anzeigen oder Ausblenden von Elementen in einem PivotChart-Feld

Anzeigen oder Ausblenden von Elementen in einem PivotChart-Seitenfeld

Anzeigen der besten oder schlechtesten Elemente für ein PivotChart-Feld, beispielsweise der zehn am besten verkauften Produkte oder der drei schlechtesten Aktienwerte

Anzeigen oder Ausblenden von Detaildaten

Anzeigen unterschiedlicher Detailebenen in einem PivotChart-Bericht

Anzeigen oder Ausblenden von Detaildaten für eine Reihe in einem PivotChart-Bericht

Anzeigen oder Ausblenden von Detaildaten für eine Rubrik in einem PivotChart-Bericht

Verhindern des Zugriffs auf PivotTable- oder PivotChart-Detaildaten


 Anzeigen oder Ausblenden von Feldschaltflächen in einem PivotChart-Bericht

Anzeigen oder Ausblenden von Feldschaltflächen in einem PivotChart-Bericht

Möglicherweise möchten Sie Feldschaltflächen im PivotChart-Bericht ausblenden, wenn Sie ihn drucken oder präsentieren. Wenn Sie Feldschaltflächen ausblenden, wird das Diagramm größer und kann nicht mehr direkt pivotiert werden.

  1. Klicken Sie auf den PivotChart-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotChart, und verwenden Sie dann eines der folgenden Verfahren:

    Um die Schaltflächen auszublenden, aktivieren Sie PivotChart-Feld-Schaltflächen ausblenden.

    Um die Schaltflächen anzuzeigen, deaktivieren Sie PivotChart-Feld-Schaltflächen ausblenden.

Tipp Wenn Sie Feldschaltflächen ausblenden, jedoch Elemente in Ihrem Diagramm beschriften möchten, die zuvor durch die Namen der Feldschaltflächen identifiziert wurden, können Sie Achsentitel oder Textfelder zum Diagramm hinzufügen.


Umbenennen eines Feldes oder Elements in einem PivotChart-Bericht

Um ein Feld umzubenennen, verwenden Sie das folgende Verfahren. Um ein Element unzubenennen, müssen Sie das Element im zugehörigen PivotTable-Bericht umbenennen.

  1. Doppelklicken Sie im PivotChart-Bericht auf die Feldschaltfläche für das Feld, das Sie umbenennen möchten.

  2. Geben Sie im Dialogfeld PivotTable-Feld den neuen Namen im Feld Name ein.


 Info über Formeln in PivotChart-Berichten

Info über Formeln in PivotChart-Berichten

Sie können benutzerdefinierte Formeln in PivotChart-Berichten erstellen, um Ihre Daten mit verschiedenen Methoden zu analysieren. Die zum Erstellen von Formeln verwendeten Methoden und Regeln entsprechen denjenigen beim Erstellen von PivotTable-Berichten. Wenn Sie in einem PivotChart-Bericht ein berechnetes Element oder berechnetes Feld erstellen, werden die Formeln und Ergebnisse im dazugehörigen PivotTable-Bericht wiedergegeben und umgekehrt. Wenn Sie mit dem PivotChart-Bericht arbeiten und komplexe Formeln erstellen möchten, empfiehlt es sich, die Formeln im dazugehörigen PivotTable-Bericht zu erstellen, in dem Sie die einzelnen Datenwerte anzeigen und anschließend die im PivotChart-Bericht dargestellten Ergebnisse anzeigen können.

Beispiel einer Formel in einem PivotChart-Bericht Im folgenden Beispiel eines PivotChart-Berichts werden die Absatzwerte pro Mitarbeiter in den einzelnen Regionen angezeigt:

Ein PivotChart-Bericht, in dem Absatzwerte pro Mitarbeiter in den einzelnen Regionen angezeigt werden

Wenn Sie eine Prognose erstellen möchten, in der die Absatzwerte um 10% steigen, könnten Sie ein berechnetes Feld erstellen, in dem die folgende Formel verwendet wird:

=Absatz* 1.10

Die Ergebnisse würden dann folgendermaßen im Diagramm dargestellt :

PivotChart-Bericht mit der Darstellung von Absatzwerten bei einer Steigerung von 10% pro Region

Sie können auch in PivotChart-Berichten berechnete Elemente erstellen. Wenn Sie beispielsweise für die Absatzwerte in der Region Ost abzüglich der Transportkosten im Wert von 8% anzeigen möchten, können Sie ein berechnetes Element im Region-Feld erstellen, in dem die folgende Formel verwendet wird:

=Ost–(Ost * .08)

In dem obigen Diagrammbeispiel würde diese Kategorie als getrennte Kategorie und Datenpunktmarkierung auf der Rubrikenachse dargestellt werden. Ein im Mitarbeiter-Feld erstelltes berechnetes Element würde dagegen als eine in der Legende dargestellte Reihe und im Diagramm als Datenpunkte in jeder Katagorie angezeigt werden.

Wenn Sie das erste Mal ein berechnetes Element erstellen, bleibt die Formel in allen Kategorien oder allen Reihen, in denen das Element erscheint, gleich. Wenn Sie beispielsweise eine Formel =Ost–(Ost * .08) im Region-Feld, also in einem Kategorienfeld, erstellen, wird in allen Reihen dieselbe Formel verwendet. Um die Formel im Bezug auf die Reihen oder Kategorien zu ändern, ändern Sie die Formeln in jeder Zelle im dazugehörigen PivotTable-Bericht.

Weitere Informationen

Erfahren Sie, wie Microsoft Excel PivotTable- und PivotChart-Daten berechnet

Zusammenfassen und Berechnen von Daten in einem PivotTable oder einem PivotChart


Problembehandlung bei Diagrammen

Wobei benötigen Sie Hilfe?

Arbeiten mit Daten

Im Diagramm werden die Daten nicht in der gewünschten Weise dargestellt.

Das Diagramm verwendet Datumsangaben, es wird jedoch keine Zeitachse angezeigt.

Auf der horizontalen Achse des Diagramms wird kein Text angezeigt.

Im Punkt (XY)-Diagramm werden die eingegebenen Werte auf der horizontalen Achse (x) nicht dargestellt.

Nach der Eingabe von neuem Text oder Zahlen im Tabellenblatt wurde das Diagramm nicht aktualisiert.

Formatierung und Anzeige

Der Schriftgrad im Diagramm hat sich geändert.

Zwischen den im Diagramm dargestellten Datumsangaben befinden sich Zwischenräume.

Ein veröffentlichtes Punkt (XY)-Diagramm ist leer, wenn es im Browser angezeigt wird.

Die Rubrikenbeschriftungen im Diagramm, die mehrere Ebenen besitzen, werden anders als beim Erstellen des Diagramms positioniert.

Ein erstelltes oder verschobenes Diagramm kann nicht gefunden werden.

Das Textfeld, das Bild oder der nicht verankerte Text, das oder der zum benutzerdefinierten Diagrammtyp hinzugefügt wurde, wird beim Erstellen des Diagramms nicht berücksichtigt.

Drucken und Befehle

Ein Diagramm kann nicht so skaliert werden, dass es in der gewünschten Größe gedruckt wird bzw. mehrere Diagramme können nicht auf einer Seite ausgegeben werden.

Das gewünschte Menü, ein Befehl, eine Symbolleistenschaltfläche, eine Registerkarte oder eine Dialogfeldoption wird nicht angezeigt.

PivotChart-Berichte

Problembehandlung von PivotChart-Berichten


Problembehandlung von PivotChart-Berichten

Wobei benötigen Sie Hilfe?

Erstellen eines PivotChart-Berichts

Formatieren eines PivotChart-Berichts

Layouten eines PivotChart-Berichts

Arbeiten mit Daten in einem PivotChart-Bericht

Erstellen eines PivotChart-Berichts

Eine Meldung informiert darüber, dass Microsoft Excel nicht über genügend Speicher verfügt, um den Bericht zu erstellen.

Der PivotTable-Bericht, der zum Erstellen eines PivotChart-Berichts verwendet werden soll, wird in der Liste des Assistenten nicht angezeigt.

Zurück zum Anfang

Formatieren eines PivotChart-Berichts

Die Formatierung, Trendlinien und Fehlerindikatoren des PivotChart-Berichts werden nicht mehr angezeigt.

Legenden, Titel oder die Zeichnungsfläche des PivotChart-Berichts können nicht mehr verschoben oder in der Größe verändert werden.

Die Position und Größe der Objekte im benutzerdefinierten Diagrammtyp werden beim Erstellen eines PivotChart-Berichts nicht verwendet

Die Zahlenformatierung wird für die formatierten Daten im PivotChart-Bericht nicht angezeigt.

Zurück zum Anfang

Layouten eines PivotChart-Berichts

Die Feldschaltflächen des PivotChart-Berichts werden nicht mehr angezeigt, und das Layout des Diagramms kann nicht mehr geändert werden.

Änderungen des Layouts oder der Ansicht eines PivotTable- oder PivotChart-Berichts benötigen für die Aktualisierung sehr lange.

Die Tabellenfeldoptionen stehen nicht zur Verfügung.

Beim Ziehen eines Feldes in den PivotChart-Bericht dauert es sehr lange, bis die Daten angezeigt werden.

Wenn die Symbolleiste PivotTable verankert wird, kann die Feldliste nicht mehr angezeigt werden.

Ein PivotChart-Feld kann nicht an eine neue Position gezogen werden.

In einem Feld eines PivotTable- oder PivotChart-Berichts fehlt der Pfeil.

Zurück zum Anfang

Arbeiten mit Daten in einem PivotChart-Bericht

Der Befehl Datenquelle im Menü Diagramm steht nicht zur Verfügung.

Das Tabellenblatt kann nicht geändert werden, während eine PivotTable- oder PivotChart-Abfrage ausgeführt wird.

Ein Datenfeld verwendet Anzahl statt Summe oder Summe statt Anzahl als Summenfunktion.

Daten fehlen nach dem Aktualisieren des Berichts in einem PivotChart-Bericht.

Der PivotChart-Bericht sieht nach dem Aktualisieren vollkommen anders aus oder kann nicht mehr aktualisiert werden.

Zurück zum Anfang


Info über das Verwenden von Grafiken in Microsoft Excel

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


Hinzufügen einer Grafik zu einem Tabellen- oder Diagrammblatt

Was möchten Sie tun?

Hinzufügen einer Grafik

Mehr erfahren über das Verwenden von Grafiken in Microsoft Excel

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Einfügen und Bearbeiten von Grafiken oder ClipArt

Hinzufügen von Text zu einer AutoForm

Hinzufügen von Text oder einer Zeichnung

Hinzufügen oder Bearbeiten eines besonderen Texteffekts

Hinzufügen einer Zeile

Hinzufügen einer Kurve

Hinzufügen eines Freihandform-Objekts


 Info über das Erstellen von Bildern von Zellen, Diagrammen und anderen Objekten

Info über das Erstellen von Bildern von Zellen, Diagrammen und anderen Objekten

Erstellen einer Abbildung Sie können Abbildungen von Tabellenblattdaten, Diagrammen und anderen Objekten erstellen und sie als Abbildungen in einem Tabellenblatt oder in einem Dokument verwenden, das in einem anderen Programm erstellten wurde. Sie können die Abbildung wie jedes andere Zeichnungsobjekt vergrößern und verkleinern, verschieben und ändern. So erstellen Sie eine Abbildung von einer Zelle, einem Diagramm oder von einem Objekt, das nicht mit Quelldaten verknüpft ist.

Sie können ebenfalls ein Bild von Tabellenblattdaten erstellen (außer von Diagrammen), so dass das Bild bei Änderungen der Quelldaten aktualisiert wird. So erstellen Sie eine Abbildung von Zellen, die mit Quelldaten verknüpft ist.

Verknüpfen einer Diagrammabbildung Sie können keine Diagrammabbildung verknüpfen. Damit in einem Diagramm die Änderungen in den Quelldaten automatisch angezeigt werden, kopieren Sie das Diagramm, und fügen Sie der Zieldatei ein verknüpftes Diagrammobjekt hinzu. So kopieren Sie ein Diagramm in ein Word-Dokument oder eine PowerPoint-Präsentation.

Vorteile der Verwendung von Bildformat Ein Bild kann im Bildformat oder im Bitmap-Format kopiert werden. Beim Bildformat wird weniger Speicher und Festplattenplatz benötigt, so dass Microsoft Excel die Abbildung schnell anzeigen kann. Grafiken im Bildformat kommen bei allen Auflösungstypen gut zur Geltung und sind besonders dann günstig, wenn Sie einen Ausdruck oder eine Anzeige von hoher Qualität benötigen, wie bei einem Diagramm in einer Präsentation. Die Darstellung von Bitmap-Grafiken ändert sich in Abhängigkeit von der Bildschirmauflösung und benötigt möglicherweise mehr Speicher als Abbildungen im Bildformat.


 Ein- oder Ausblenden der Symbolleiste "Zeichnen"

Ein- oder Ausblenden der Symbolleiste "Zeichnen"

  • Klicken Sie auf Zeichnen [image] .


 Speichern eines Zeichnungsobjekt-Formats als Voreinstellung

Speichern eines Zeichnungsobjekt-Formats als Voreinstellung

Diese Prozedur wendet die Attribute an, die Sie neuen Zeichnungsobjekten zugewiesen haben.

  1. Markieren Sie das Objekt, das die Attribute besitzt, die Sie als Voreinstellung verwenden möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Als Vorgabe für AutoForm festlegen.


 Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

Hinzufügen eines Kreises, eines Quadrats oder einer anderen AutoForm

  1. Um einem Tabellenblatt oder einem Diagrammblatt eine AutoForm hinzuzufügen, klicken Sie auf das Arbeitsmappen-Register des Tabellenblatts bzw. des Diagrammblatts.

    Um einem eingebetteten Diagramm eine AutoForm hinzuzufügen, klicken Sie auf das eingebettete Diagramm.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.

  3. Um eine Form mit einer vordefinierten Größe einzufügen, klicken Sie auf das Tabellenblatt, das Diagrammblatt bzw. das eingebettete Diagramm.

    Um eine Form in einer anderen Größe einzufügen, ziehen Sie den Zeiger auf die gewünschte Größe.

    Um die Seitenverhältnisse der Form beizubehalten, halten Sie beim Ziehen des Zeigers die UMSCHALTTASTE gedrückt.

    Um die Form an Zell-Gitternetzlinien auszurichten, halten Sie beim Ziehen des Zeigers ALT gedrückt.

Tipps

  • Um einen Kreis oder ein Quadrat zu zeichnen, klicken Sie auf der Symbolleiste Zeichnen auf Ellipse [image] bzw. auf Rechteck [image] , und klicken Sie dann auf das Tabellenblatt.

  • Um einer Form Farben hinzuzufügen, die Rahmen zu ändern, die Form zu drehen oder um einer Form Schatten oder 3D-Effekte hinzuzufügen, markieren Sie die Form, und verwenden Sie dann die Schaltflächen auf der Symbolleiste Zeichnen.

  • Die Kategorie Weitere AutoFormen zeigt AutoFormen an, die sich in der Clip Gallery befinden. Ziehen Sie einfach die gewünschte AutoForm aus der Clip Gallery in das Tabellenblatt.


 Hinzufügen einer Linie

Hinzufügen einer Linie

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Linien, und klicken Sie dann auf die gewünschte Linienart.

  2. Ziehen Sie, um die Linie zu zeichnen.

    Um eine gerade Linie beim Zeichnen in Schritten von jeweils 15 Grad um ihren Ausgangspunkt zu drehen, halten Sie beim Ziehen die UMSCHALTTASTE gedrückt.

    Um eine gerade Linie ausgehend vom ersten Endpunkt in beide Richtungen zu verlängern, halten Sie beim Ziehen STRG gedrückt.

Tipp Wenn Sie eine einfache gerade Linie zeichnen möchten, klicken Sie auf der Symbolleiste Zeichnen auf Linie [image] .


 Hinzufügen oder Entfernen von Pfeilspitzen auf Linien

Hinzufügen oder Entfernen von Pfeilspitzen auf Linien

  1. Markieren Sie die zu ändernde Linie.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Pfeilart [image] .

  3. Um eine Pfeilspitze hinzuzufügen, klicken Sie auf die gewünschte Pfeilart, oder klicken Sie auf Weitere Pfeile, und klicken Sie dann auf eine Pfeilart.

    Um eine Pfeilspitze zu entfernen, klicken Sie im oberen Teil des Menüs auf die Linie ohne Pfeilspitzen.


 Info über das Zeichnen von Freihandformen und Kurven

Info über das Zeichnen von Freihandformen und Kurven

Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält mehrere Kategorien von Schaltflächen. In der Kategorie Linien können Sie die Schaltflächen Kurve, Freihand und Freihandform verwenden, um Linien, Kurven und Formen zu zeichnen, die aus Linien und Kurven zusammengesetzt sind.

Schaltfläche | Beispiel | Beschreibung
Freihand | Mit der Schaltfläche Freihand gezeichnetes Objekt | Erstellt ein Objekt, das aussieht, als sei es mit einem Stift gezeichnet. Das Ergebnis entspricht weitestgehend der Zeichnung auf dem Bildschirm.
Freihandform | Mit der Schaltfläche Freihandform gezeichnetes Objekt | Erstellt eine gleichmäßigere Form ohne gezackte Linien oder drastische Richtungsänderungen.
Kurve | Mit der Schaltfläche Kurve erstelltes Objekt | Ermöglicht Ihnen das Zeichnen von Kurven mit größerer Präzision.

Anmerkung Sie können Freihandformen und Kurven genau wie andere AutoFormen formatieren; beispielsweise können Sie diesen Objekten eine Farbe oder ein Muster hinzufügen, die Linienart ändern sowie die Objekte kippen oder drehen. Sie können diesen Objekten jedoch weder Text hinzufügen, noch eine Freihandform oder eine Kurve in eine andere AutoForm umwandeln.

Weitere Informationen

Hinzufügen eines Freihandform-Objektes

Hinzufügen einer Kurve


 Hinzufügen eines Freihandform-Objektes

Hinzufügen eines Freihandform-Objektes

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, und zeigen Sie dann auf Linien.

  2. Klicken Sie auf Freihandform [image] , um ein Objekt zu zeichnen, das sich aus gekrümmten sowie aus geraden Anteilen zusammensetzt. Ziehen Sie, um Freihandformen zu zeichnen; klicken und verschieben Sie die Maus, um gerade Linien zu zeichnen.

    Klicken Sie auf Freihand [image] , wenn das gezeichnete Objekt aussehen soll, als ob es mit einem Stift gezeichnet wurde.

  3. Um eine Form zu beenden und offen zu lassen, doppelklicken Sie auf einen beliebigen Punkt der Form.

    Um eine Form zu schließen, klicken Sie auf eine Stelle in der Nähe ihres Ausgangspunktes.

Tipp Nach der Fertigstellung einer Freihandform können Sie eine offene Form schließen oder eine geschlossene Form öffnen. Klicken Sie mit der rechten Maustaste auf die Form, und klicken Sie dann im Kontextmenü auf Kurve schließen oder Kurve öffnen.


 Hinzufügen einer Kurve

Hinzufügen einer Kurve

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie Linien, und klicken Sie dann auf Kurve [image] .

  2. Klicken Sie auf eine beliebige Stelle, die als Ausgangspunkt der Form dienen soll; verschieben Sie dann die Maus, und klicken Sie auf jede Stelle, an der Sie eine Kurve hinzufügen möchten.

  3. Um die Form zu beenden und offen zu lassen, doppelklicken Sie auf einen beliebigen Punkt der Form.

    Um die Form zu schließen, klicken Sie auf eine Stelle in der Nähe ihres Ausgangspunktes.

Tipp Nach der Fertigstellung einer Kurve können Sie eine offene Form schließen oder eine geschlossene Form öffnen. Klicken Sie mit der rechten Maustaste auf die Kurve, und klicken Sie dann im Kontextmenü auf Kurve schließen oder Kurve öffnen.


 Hinzufügen oder Verschieben einer Verbindungslinie

Hinzufügen oder Verschieben einer Verbindungslinie

  1. Klicken Sie auf der Symbolleiste Zeichnen auf AutoFormen, zeigen Sie auf Verbindungen, und klicken Sie dann auf die gewünschte Verbindungslinie.

  2. Zeigen Sie auf das erste Objekt, an das Sie die Verbindungslinie anbinden möchten.

    Verbindungspunkte werden als blaue Quadrate angezeigt.

  3. Klicken Sie auf den ersten Verbindungspunkt, zeigen Sie auf das zweite Objekt, und klicken Sie dann auf den zweiten Verbindungspunkt.

    Belegte Verbindungsenden werden als rote Quadrate angezeigt. Belegte Verbindungslinien werden zusammen mit den Objekten verschoben, die sie verbinden. Freie Verbindungsenden werden als grüne Quadrate angezeigt.

    Um die Verbindungslinie zu verschieben, ziehen Sie an einem ihrer Enden, und verbinden Sie das Ende mit einem anderen Verbindungspunkt oder einem anderen Objekt. Um die Linie vollständig zu lösen, ziehen Sie die Mitte der Linie. Hat die Verbindungslinie einen gelben Korrekturziehpunkt, können Sie die Form der Verbindungslinie durch Ziehen des Ziehpunktes ändern, diese jedoch nicht lösen.


Ändern des AutoForm-Typs

  1. Markieren Sie die zu ändernde AutoForm.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.


 Ein- bzw. Ausblenden von Zeichnungsobjekten und importierten Grafiken

Ein- bzw. Ausblenden von Zeichnungsobjekten und importierten Grafiken

Blenden Sie Zeichnungsobjekte und Grafiken aus, wenn Sie das Durchführen eines Bildlaufs oder das Drucken beschleunigen möchten.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Um die Zeichnungsobjekte und importierten Grafiken einzublenden, klicken Sie auf Alle anzeigen.

    Um die Zeichnungsobjekte und importierten Grafiken auszublenden, klicken Sie auf Alle ausblenden.


Löschen einer AutoForm oder eines grafischen Objekts

  1. Markieren Sie die AutoForm oder das grafische Objekt, die oder das Sie löschen möchten.

  2. Drücken Sie ENTF.


Symbole, die bei der Bearbeitung von Zeichnungsobjekten verwendet werden

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


Hinzufügen, Ändern oder Entfernen eines Füllbereichs in einem Zeichnungsobjekt

Sie können Objekte mit einfarbigen oder fließenden (schattierten) Farben, einem Muster, einer Struktur oder einem Bild füllen. Bei jedem Füllen eines Objekts ersetzt der neue Füllbereich den alten.

Was möchten Sie tun

Hinzufügen oder Ändern eines fließenden (schattierten) Farbübergangs, eines Musters, einer Struktur oder einer Grafik als Füllbereich

Ändern einer Füllfarbe

Entfernen eines Füllbereichs


 Ändern der Form einer Freihandform oder Kurve

Ändern der Form einer Freihandform oder Kurve

  1. Markieren Sie das zu ändernde Freihandform-Objekt bzw. die zu ändernde Kurve.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen und dann auf Punkte bearbeiten.

  3. Um die Freihandform zu ändern, ziehen Sie einen der Scheitelpunkte, die die Kontur der Freihandform festlegen.

    Um der Freihandform einen Scheitelpunkt hinzuzufügen, klicken Sie auf die gewünschte Stelle, und ziehen Sie dann die Linie.

    Um einen Scheitelpunkt zu löschen, drücken Sie STRG, und klicken Sie auf den zu löschenden Scheitelpunkt.

Tipp Um die Form einer Kurve stärker beeinflussen zu können, klicken Sie zunächst auf Punkte bearbeiten und anschließend mit der rechten Maustaste auf einen Scheitelpunkt. Es wird ein Kontextmenü mit Optionen für andere Scheitelpunktarten eingeblendet, die Sie zur Optimierung der Kurvenform verwenden können.


 Info über das Ändern der Größe und das Zuschneiden eines Objektes

Info über das Ändern der Größe und das Zuschneiden eines Objektes

Größenänderung Wenn Sie ein Objekt markieren, werden Größenziehpunkte an den Ecken und entlang der Ränder des Auswahllaufrahmens angezeigt. Sie können die Größe eines Objektes verändern, indem Sie an den Ziehpunkten zur Größenänderung ziehen oder einen Prozentsatz zur präzisen Festlegung der Höhe und Breite des Objektes eingeben.

Die Größe eines Objektes durch Ziehen ändern

Die Größe eines Objektes um einen bestimmten Prozentsatz ändern

Die Proportionen eines Objektes bei der Größenänderung beibehalten

Zuschneiden Wenn es sich bei dem Objekt um eine Grafik handelt (z. B. ein Photo, eine Bitmap oder eine ClipArt), können Sie diese zuschneiden, d. h., Sie können die horizontalen oder vertikalen Ränder abschneiden. Photos werden häufig zugeschnitten, um die Aufmerksamkeit auf einen bestimmten Ausschnitt der Grafik zu lenken. Zuschneiden oder Glätten einer Grafik.

Wiederherstellen Die ursprüngliche Größe einer zugeschnittenen oder anderweitig geänderten Grafik kann wiederhergestellt werden. Unabhängig davon, wie häufig die Grafik geändert wurde, bleiben in Microsoft Excel Informationen über die Originalgröße der Grafik zum Zeitpunkt des Einfügens in das Tabellenblatt oder das Diagramm erhalten. Wiederherstellen der ursprünglichen Größe einer Grafik.


 Ändern der Farbe einer Linie oder eines Rahmens um ein Zeichnungsobjekt

Ändern der Farbe einer Linie oder eines Rahmens um ein Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] .

  3. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Linienfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, um eine eigene Farbe zu mischen, und klicken Sie dann auf OK.


 Ändern der Linien- oder Rahmenart eines Zeichnungsobjektes

Ändern der Linien- oder Rahmenart eines Zeichnungsobjektes

  1. Markieren Sie die zu ändernde Linie oder den zu ändernde Rahmen.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Linienart [image] .

  3. Klicken Sie auf die gewünschte Linienart, oder klicken Sie auf Weitere Linien, und klicken Sie dann auf eine Linienart.


 Einfügen einer gestrichelten Linie oder eines gestrichelten Rahmens um ein Zeichnungsobjekt

Einfügen einer gestrichelten Linie oder eines gestrichelten Rahmens um ein Zeichnungsobjekt

  1. Markieren Sie die zu ändernde Linie oder den zu ändernden Rahmen.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Strichart [image] und dann auf die gewünschte Strichart.


 Entfernen der Linie oder des Rahmens um ein Zeichnungsobjekt

Entfernen der Linie oder des Rahmens um ein Zeichnungsobjekt

  1. Markieren Sie das Objekt, dessen Linie oder Rahmen Sie entfernen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] und dann auf Keine Linie.


Erneutes Erstellen einer Verbindungslinie

  1. Markieren Sie eines der verbundenen Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Verbindungen neu erstellen.

    Neu erstellte Verbindung

Tipp Wenn Sie auf Verbindungen neu erstellen klicken und mindestens zwei Verbindungslinien die gleichen Objekte verbinden, werden alle Linien so verschoben, dass sie die gleichen Punkte verbinden. Möchten Sie nicht für alle Linien die Verbindungen neu erstellen, markieren Sie die Linie, deren Verbindung neu erstellt werden soll, und klicken Sie dann auf Verbindungen neu erstellen.


 Hinzufügen eines Schattens oder eines 3D-Effekts zu einem Zeichnungsobjekt

Hinzufügen eines Schattens oder eines 3D-Effekts zu einem Zeichnungsobjekt

Ein Rechteck mit Schatten und ein Rechteck mit einem 3D-Effekt

Schatten Sie können einer AutoForm - einschließlich der Textfelder - Schatten hinzufügen und die Maße, Ausrichtung und Farbe der Schatten ändern. Beim Ändern der Schattenfarbe wirkt sich die Änderung nur auf den Schatten und nicht auf das Objekt selbst aus. Sie können auch bestimmte Schattenarten - z. B. einen versetzten Schatten - auf die Ränder eines Bildes anwenden.. So fügen Sie einem Zeichnungsobjekt einen Schatten hinzu.

3D-Effekte Sie können die meisten Linien, AutoFormen und Freihandformen mit 3D-Effekten versehen. Mit den 3D-Einstellungen können Sie die Tiefe des Objektes sowie Farbe, Drehung, Winkel, Beleuchtung und Oberflächenstruktur ändern. Wenn Sie die Farbe eines 3D-Effektes ändern, wirkt sich die Änderung lediglich auf den 3D-Effekt aus, und nicht auf das Objekt selbst. So fügen Sie einem Zeichnungsobjekt einen 3D-Effekt hinzu.

Anmerkung Ein Objekt kann entweder einen Schatten oder einen 3D-Effekt aufweisen, aber nicht beides. Wenn Sie einen 3D-Effekt auf ein Objekt mit einem Schatten anwenden, wird der Schatten entfernt.

Tipp Sie können einem Text mit Hilfe der Schaltfläche WordArt einfügen [image] auf der Symbolleiste Zeichnen einen 3D-Effekt zuweisen .


 Hinzufügen eines Schattens zu einem Zeichnungsobjekt

Hinzufügen eines Schattens zu einem Zeichnungsobjekt

  1. Markieren Sie das Objekt, dem Sie einen Schatten hinzufügen möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf die gewünschte Option.

Tipp Um die Farbe oder den Versatz eines Schattens zu ändern, klicken Sie auf Schatten [image] und anschließend auf Schatten-Einstellungen; klicken Sie dann auf der Symbolleiste Schatteneinstellungen auf die gewünschten Optionen.


 Hinzufügen oder Ändern des 3D-Effektes eines Zeichnungsobjektes

Hinzufügen oder Ändern des 3D-Effektes eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf 3D [image] .

    Um einen 3D-Effekt hinzuzufügen, klicken Sie auf die gewünschte Option.

    Um einen 3D-Effekt zu ändern, z. B. dessen Farbe, Drehung, Tiefe, Beleuchtung oder Oberflächenstruktur, klicken Sie erneut auf 3D [image] . Klicken Sie dann auf 3D-Einstellungen und anschließend auf der Symbolleiste 3D-Einstellungen auf die gewünschten Optionen.

Tipp Um mehreren Objekten gleichzeitig einen 3D-Effekt hinzuzufügen, z. B. dieselbe Farbe, markieren oder gruppieren Sie die Objekte, bevor Sie den Effekt hinzufügen.


 Ändern der Farbe des 3D-Effektes eines Zeichnungsobjektes

Ändern der Farbe des 3D-Effektes eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf 3D [image] und dann auf 3D-Einstellungen.

  3. Klicken Sie auf der Symbolleiste 3D-Einstellungen auf den Pfeil neben 3D-Farbe [image] .

  4. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere 3D-Farben. Klicken Sie auf eine Farbe in der Registerkarte Standard, oder klicken Sie auf die Registerkarte Anpassen, um sich eine eigene Farbe zu mischen, und dann auf OK.

    Um die 3D-Farbe auf die Standardeinstellung zurückzusetzen, klicken Sie auf Automatisch.


 Ändern der Schattenfarbe eines Zeichnungsobjektes

Ändern der Schattenfarbe eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf den Pfeil neben Schattenfarbe [image] .

  4. Klicken Sie auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Schattenfarben. Klicken Sie auf eine Farbe in der Registerkarte Standard, oder klicken Sie auf die Registerkarte Anpassen, um sich eine eigene Farbe zu mischen, und dann auf OK.

Tipp Um die Schattenfarbe so zu ändern, dass der Hintergrund durchscheint, klicken Sie auf Schattenfarbe [image] und dann auf Halbtransparenter Schatten.


 Ändern der Versetzungsrichtung des Schattens eines Zeichnungsobjektes

Ändern der Versetzungsrichtung des Schattens eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Schatteneinstellungen.

  3. Klicken Sie auf der Symbolleiste Schatteneinstellungen auf eine der vier Schaltflächen zur Schattenausrichtung, um den gewünschten Effekt zu erzielen.

    Wenn Sie auf eine Schaltfläche zur Schattenausrichtung klicken, wird der Schatten um einen Punkt versetzt. Um den Schatten um sechs Punkte zu verschieben, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf die entsprechende Schaltfläche klicken.


 Entfernen des 3D-Effektes eines Zeichnungsobjektes

Entfernen des 3D-Effektes eines Zeichnungsobjektes

  1. Klicken Sie auf das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf 3D [image] und dann auf Kein 3D.


 Entfernen des Schattens eines Zeichnungsobjektes

Entfernen des Schattens eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Schatten [image] und dann auf Kein Schatten.


 Hinzufügen von Text zu einem Grafikobjekt

Hinzufügen von Text zu einem Grafikobjekt

Wenn Sie "unverankerten" Text hinzufügen möchten, der nicht einer bestimmten Zelle zugeordnet ist (um z. B. eine Beschriftung für ein importiertes Bild zu erstellen oder Text am oberen Rand eines Bildes zu platzieren), verwenden Sie die Schaltfläche Textfeld [image] auf der Symbolleiste Zeichnen. Sie können auch den meisten AutoFormen, mit Ausnahme von Linien, Verbindungen und Freihandformen, Text hinzufügen. Zum Hinzufügen eines besonderen Texteffektes in einem Tabellenblatt klicken Sie auf die Schaltfläche WordArt einfügen.

Was möchten Sie tun?

Text mit der Schaltfläche Textfeld hinzufügen

Einer AutoForm Text hinzufügen

Den Inhalt einer Tabellenzelle in einer AutoForm oder einem Textfeld anzeigen

Einen besonderen Texteffekt hinzufügen


 Ändern der Darstellung von Text in einer AutoForm oder einem Textfeld

Ändern der Darstellung von Text in einer AutoForm oder einem Textfeld

  1. Markieren Sie den zu ändernden Text in der AutoForm oder dem Textfeld.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Schriftarten.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Schriftarten.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Festlegen der Abstände und Ausrichten von Text, der mit einer AutoForm oder einem Textfeld verbunden ist

Festlegen der Abstände und Ausrichten von Text, der mit einer AutoForm oder einem Textfeld verbunden ist

Wenn Text einer AutoForm, z. B. einer Legende oder einem Flußdiagrammsymbol zugeordnet ist, können Sie die Ausrichtung des Textes ändern, die Größe des Objektes an den Text anpassen oder die Abstände zwischen Text und Objektrand ändern.

Was möchten Sie tun?

Text in einer AutoForm oder einem Textfeld ausrichten

Die AutoForm oder das Textfeld automatisch an die Textgröße anpassen

Die Abstände zwischen Text und Objektrand in einer AutoForm oder einem Textfeld ändern


 Hinzufügen eines WordArt-Zeichnungsobjektes

Hinzufügen eines WordArt-Zeichnungsobjektes

  1. Klicken Sie auf der Symbolleiste Zeichnen auf WordArt einfügen [image] .

  2. Doppelklicken Sie auf den gewünschten Texteffekt.

  3. Geben Sie im Dialogfeld WordArt Text bearbeiten den gewünschten Text ein, wählen Sie die gewünschten Optionen aus, und klicken Sie auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Um Texteffekte hinzuzufügen oder zu ändern, verwenden Sie die Schaltflächen in der Symbolleiste WordArt und in der Symbolleiste Zeichnen.


Ändern des Textes in einem WordArt-Zeichnungsobjekt

  1. Klicken Sie auf das zu ändernde WordArt-Zeichnungsobjekt.

  2. Klicken Sie auf der Symbolleiste WordArt auf Text bearbeiten.

  3. Nehmen Sie die gewünschten Änderungen vor, und klicken Sie dann auf OK.


Angeben einer alternativen Textbeschreibung für ein Objekt auf einer Webseite

Alternativer Text wird in Webbrowsern angezeigt, während die Grafiken geladen werden, oder wenn Grafiken fehlen. Geben Sie alternativen Text für Objekte in einer Arbeitsmappe oder in einem Tabellenblatt an, wenn Sie planen, die Arbeitsmappe oder das Tabellenblatt als Webseite zu speichern.

  1. Markieren Sie das Zeichnungsobjekt oder die Grafik, zu dem oder der Sie eine Textbeschreibung hinzufügen möchten.

  2. Klicken Sie im Menü Format auf AutoForm oder auf Grafik, und klicken Sie dann auf die Registerkarte Web.

  3. Geben Sie den gewünschten Text im Feld Alternativer Text ein. Der Text kann jede gewünschte Länge besitzen; einige Webbrowser können jedoch nur eine bestimmte Anzahl von Zeichen anzeigen.

Anmerkung Standardmäßig wird der Text in einem WordArt-Objekt als sein alternativer Text verwendet.


Horizontales oder vertikales Kippen eines Zeichnungsobjektes

  1. Markieren Sie das zu kippende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Drehen oder kippen.

  3. Um das Objekt horizontal zu kippen, klicken Sie auf Horizontal kippen.

    Um das Objekt vertikal zu kippen, klicken Sie auf Vertikal kippen.


 Drehen eines Zeichnungsobjektes um einen beliebigen Winkel

Drehen eines Zeichnungsobjektes um einen beliebigen Winkel

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Freies Drehen [image] .

  3. Ziehen Sie eine Ecke des Objektes in die Richtung, in die das Objekt gedreht werden soll.

  4. Klicken Sie außerhalb des Objektes, um die Drehung festzulegen.

Tipps

  • Um die Drehung des Objektes in Schritten von jeweils 15 Grad durchzuführen, halten Sie die UMSCHALTTASTE gedrückt, während Sie die Schaltfläche Freies Drehen verwenden.

  • Um das Objekt um den runden Ziehpunkt zu drehen, der dem verwendeten gegenüberliegt, halten Sie STRG gedrückt, während Sie auf die Schaltfläche Freies Drehen klicken.


Drehen eines Zeichnungsobjektes um 90 Grad nach links oder nach rechts

  1. Markieren Sie das zu drehende Objekt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Drehen oder kippen.

  3. Um das Objekt um 90 Grad nach links zu drehen, klicken Sie auf Linksdrehung.

    Um das Objekt um 90 Grad nach rechts zu drehen, klicken Sie auf Rechtsdrehung.


Ausrichten und Anordnen von Zeichnungsobjekten

Zum Ausrichten von Zeichnungsobjekten stehen Ihnen mehrere Möglichkeiten zur Verfügung. Sie können Sie an anderen Objekten ausrichten, z. B. Ausrichten der Seiten, Mitten oder der oberen bzw. unteren Ränder von Objekten, und Sie können Sie an Zellen ausrichten.

Was möchten Sie tun?

Ausrichten von Zeichnungsobjekten an anderen Zeichnungsobjekten

Ausrichten von Zeichnungsobjekten an Zellen

Anordnen von Zeichnungsobjekten in gleichmäßigen Abständen


Anordnen von Zeichnungsobjekten in gleichmäßigen Abständen

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Um Objekte in gleichmäßigen Abständen zueinander anzuordnen, klicken Sie auf Horizontal verteilen oder auf Vertikal verteilen.


 Verschieben eines Zeichnungsobjektes oder einer Gruppe von Objekten

Verschieben eines Zeichnungsobjektes oder einer Gruppe von Objekten

  1. Markieren Sie das Objekt, die Mehrfachmarkierung oder die Gruppe, das bzw. die Sie verschieben möchten.

    Bei einem eingebetteten Diagramm markieren Sie die Diagrammfläche, indem Sie auf die leere Fläche zwischen dem Diagrammrahmen und der Zeichnungsfläche klicken.

  2. Ziehen Sie das Objekt an die neue Position.

Tipp Um die Bewegung auf nur horizontale oder nur vertikale Bewegung zu beschränken, halten Sie die UMSCHALTTASTE gedrückt, während Sie das Objekt ziehen.


Verschieben eines Textfeldes

  • Klicken Sie auf das Textfeld, und ziehen Sie den Rahmen.

    Stellen Sie sicher, dass Sie den Rahmen und nicht einen der Größenziehpunkte ziehen. Wenn Sie einen Größenziehpunkt ziehen, verändert sich die Form des Textfeldes, während die Position in der Tabelle gleich bleibt.


Verschieben eines Zeichnungsobjektes in kleinen Schritten

  1. Markieren Sie das zu verschiebende Objekt.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf Am Raster ausrichten, und klicken Sie dann auf die Richtung, in die das Objekt verschoben werden soll.

Tipp In einer Tabelle können Sie ein Objekt auch am Raster ausrichten, indem Sie es markieren und dann die Pfeiltasten drücken. Drücken Sie STRG und die Pfeiltasten, um es in Schritten von einem Pixel zu verschieben. Ein Objekt in einem Diagramm lässt sich mit den Pfeiltasten nicht verschieben.


 Verhindern, dass Objekte mit Zellen verschoben oder in der Größe geändert werden

Verhindern, dass Objekte mit Zellen verschoben oder in der Größe geändert werden

  1. Markieren Sie das Objekt, die Mehrfachmarkierung oder die Gruppe, das bzw. die Sie verändern möchten.

    Bei einem eingebetteten Diagramm markieren Sie die Diagrammfläche, indem Sie auf die leere Fläche zwischen dem Diagrammrahmen und der Zeichnungsfläche klicken.

  2. Klicken Sie im Menü Format auf den Befehl für den ausgewählten Objekttyp, z. B. AutoForm oder Markierte Diagrammfläche, und klicken Sie dann auf die Registerkarte Eigenschaften.

  3. Wählen Sie unter Objektpositionierung die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Info über das Gruppieren von Zeichnungsobjekten

Info über das Gruppieren von Zeichnungsobjekten

Wenn Sie Zeichnungsobjekte gruppieren, können Sie alle Objekte zusammenfassen und wie ein einzelnes Objekt bearbeiten. Sie können alle Zeichnungsobjekte einer Gruppe als Einheit kippen oder drehen und diese skalieren, d. h. ihre Größe ändern. Sie können außerdem die Attribute aller Objekte einer Gruppe in einem Schritt ändern; beispielsweise können Sie die Füllfarbe aller Objekte der Gruppe ändern oder allen Objekten der Gruppe einen Schatten hinzufügen. Darüber hinaus können Sie auch komplexe Zeichnungen erstellen, indem Sie innerhalb von Gruppen weitere Gruppen erstellen. Sie können die Gruppierung einer Gruppe von Objekten jederzeit aufheben oder wiederherstellen.

Was möchten Sie tun?

Zeichnungsobjekte gruppieren

Die Gruppierung von Zeichnungsobjekten aufheben

Die Gruppierung von Zeichnungsobjekten wiederherstellen


Stapeln von Zeichnungsobjekten

Beim Hinzufügen von Zeichnungsobjekten zu einem Tabellenblatt oder einem Diagramm werden die Objekte automatisch in getrennten Ebenen übereinander angeordnet. Die Stapelfolge wird deutlich, wenn sich Objekte überlappen - das oberste Objekt verdeckt einen Teil der darunter liegenden Objekte. Sie können beim Zeichnen verschiedene Effekte erzielen, indem Sie Objekte überlagern. Es ist nicht erforderlich, dass Sie das unterste Objekt zuerst zeichnen - es kann problemlos nachträglich verschoben werden.

  1. Markieren Sie das zu verschiebende Objekt.

    Ist das Objekt hinter anderen Objekten verborgen, klicken Sie auf eines der Objekte, und drücken Sie dann TAB oder UMSCHALT+TAB, bis das gewünschte Objekt markiert ist.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Reihenfolge.

  3. Klicken Sie auf den Befehl für die gewünschte Positionierung.
    Zweck | Klicken Sie auf
    Verschieben eines Objektes auf die oberste Ebene | In den Vordergrund
    Verschieben eines Objektes auf die unterste Ebene | In den Hintergrund
    Verschieben eines Objektes um einen Schritt nach vorne | Eine Ebene nach vorne
    Verschieben eines Objektes um einen Schritt nach hinten | Eine Ebene nach hinten


Von Microsoft Excel unterstützte Grafikdateitypen

Sie können viele weitverbreitete Grafikdateiformate entweder direkt oder unter Verwendung separater Grafikfilter in eine Arbeitsmappe einfügen. Für die folgenden Grafikdateiformate benötigen Sie keinen eigenen Grafikfilter: Windows Enhanced Metafile (.emf), Joint Photographic Experts Group (.jpg), Portable Network Graphics (.png), Windows-Bitmap (.bmp, .rle, .dib) Graphics Interchange Format (.gif) und Windows Metafile (.wmf). Für alle sonstigen, weiter unten aufgeführten, Grafikdateiformate muss jedoch der entsprechende Grafikfilter installiert sein. Haben Sie den benötigten Filter bei der Installation von Microsoft Excel nicht installiert, können Sie den Grafikfilter hinzufügen. Informationen zur Installation eines Programms oder einer Komponente erhalten Sie, indem Sie auf [image] klicken.

Anmerkung Filter für die folgenden Grafikdateiformate sind nur verfügbar, wenn Microsoft Office installiert ist: Computer Graphics Metafile (.cgm), Windows Enhanced Metafile (.emf), Kodak Photo CD (.pcd), Windows-Bitmap (.bmp, .rle, .dib), Windows Metafile (.wmf) und WordPerfect-Grafiken (.wpg).

Welche Grafikdatei möchten Sie einfügen?

Eine Datei des Typs Computer Graphics Metafile (.cgm)

Eine Datei des Typs Corel Draw (.cdr)

Eine Datei des Typs Encapsulated PostScript (.eps)

Eine Datei des Typs Enhanced Metafile (.emf)

Eine Datei des Typs Graphics Interchange Format (.gif)

Eine Datei des Typs JPEG-Dateiformat (.jpg)

Eine Datei des Typs Kodak Photo CD (.pcd)

Eine Datei des Typs Macintosh PICT (.pct)

Eine Datei des Typs PC Paintbrush (.pcx)

Eine Datei des Typs Portable Network Graphics (.png)

Eine Datei des Typs Tagged Image Format (.tif)

Eine Datei des Typs Windows-Bitmap (.bmp, .rle, .dib)

Eine Datei des Typs Windows Metafile (.wmf)

Eine Datei des Typs WordPerfect-Grafiken (.wpg)

Eine Datei des Typs Hanako (.jsh, jah, und .jbh)

Eine Datei des Typs FlashPix (.fpx)

Andere Grafikfilter


 Einfügen eines Grafikobjektes

Einfügen eines Grafikobjektes

Sie können in ein Dokument ClipArt, eine Grafik oder eine gescannte Fotografie einfügen, die Sie aus anderen Programmen und Speicherorten importieren. Außerdem können Sie AutoFormen oder Zeichnungsobjekte in das Tabellenblatt einfügen.

Was möchten Sie tun?

Erfahren Sie mehr über die Verwendung von Grafikobjekten

Eine importierte Grafik oder ClipArt einfügen

Eine gescannte Grafik einfügen

Einen Kreis, ein Rechteck oder eine andere AutoForm hinzufügen


 Einfügen einer animierten GIF-Grafik in ein Tabellenblatt

Einfügen einer animierten GIF-Grafik in ein Tabellenblatt

Sie können animierte GIF-Grafiken wiedergeben, wenn Sie Ihre Arbeitsmappe oder das Tabellenblatt als Webseite speichern und dann in einem Webbrowser anzeigen.

  1. Klicken Sie auf die Arbeitsmappe, zu der Sie eine animierte GIF-Grafik hinzufügen möchten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um die Grafik aus der Clip Gallery einzufügen, klicken Sie auf der Symbolleiste Zeichnen [image] auf ClipArt einfügen, und klicken Sie dann auf die Registerkarte Videoclips.

    Um die Grafik aus einer Datei einzufügen, zeigen Sie im Menü Einfügen auf Grafik und klicken dann auf Aus Datei.

  3. Wenn Sie in Schritt 2 auf die Registerkarte Videoclips geklickt haben, klicken Sie auf die gewünschte Grafik und dann im angezeigten Menü auf Clip einfügen [image] .

    Wenn Sie in Schritt 2 auf Aus Datei geklickt haben, suchen und öffnen Sie den Ordner, der die gewünschte Grafik enthält, und doppelklicken dann auf die Grafik.

  4. Um festzustellen, wie eine animierte GIF-Grafik angezeigt wird, klicken Sie im Menü Datei auf Webseitenvorschau.

Anmerkung Sie können eine animierte GIF-Grafik nicht beschneiden oder das Füllmuster, den Rahmen, den Schatten oder die Transparenz ändern, indem Sie die Symbolleiste Grafik oder das Dialogfeld Objekt formatieren in Microsoft Excel verwenden. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie die Datei dann nochmals in die Arbeitsmappe ein.


Aufheben der Gruppierung und Ändern von ClipArt

  1. Markieren Sie die zu ändernde ClipArt.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung aufheben.

  3. Um mit dem Aufheben der Gruppierung fortzufahren, klicken Sie auf Ja, wenn das entsprechende Meldungsfeld angezeigt wird.

  4. Um ein einzelnes Objekt der Grafik zu ändern, fahren Sie solange mit dem Markieren und Aufheben der Objektgruppierung fort, bis das gewünschte Objekt verfügbar ist.

  5. Verwenden Sie die Schaltflächen auf der Symbolleiste Zeichnen, um das Objekt zu ändern.

    Beispielsweise können Sie Teile der Grafik neu anordnen, zwei oder mehr Grafiken miteinander kombinieren oder die Füllfarbe oder die Linienfarbe ändern.

  6. Um die einzelnen Objekte wieder zu einer Grafik zusammenzufassen, markieren Sie alle Objekte, aus denen das Bild besteht, und klicken Sie dann im Menü Zeichnen auf Gruppierung.


 Bearbeiten einer Grafik

Bearbeiten einer Grafik

  1. Markieren Sie die zu bearbeitende Grafik.

  2. Wählen Sie auf der Symbolleiste Grafik die gewünschten Optionen aus.

    Um Hilfe zu einer Symbolleistenschaltfläche anzuzeigen, klicken Sie im Menü ? auf Direkthilfe und dann auf eine Symbolleistenschaltfläche.

Anmerkung Füllbereich, Rahmen, Schatten oder Transparenz eines animierten GIF-Bildes können in Microsoft Excel nicht unter Verwendung der Symbolleiste Grafik zugeschnitten oder geändert werden. Führen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Bilder durch, und fügen Sie die Datei anschließend erneut in das Tabellenblatt ein.


 Erstellen transparenter Bereiche in einer Grafik

Erstellen transparenter Bereiche in einer Grafik

Sie können transparente Bereiche verwenden, um eine Grafik in ein Tabellenblatt zu integrieren - beispielsweise können Sie in einem Bild von einer Person eine der Hintergrundfarben transparent machen.

  1. Markieren Sie die zu ändernde Grafik.

  2. Klicken Sie in der Symbolleiste Grafik auf Transparente Farbe bestimmen [image] .

  3. Klicken Sie auf die Farbe, die transparent werden soll.

Anmerkungen

  • Die Schaltfläche Transparente Farbe bestimmen [image] ist für Bitmaps verfügbar, die keine transparenten Bereiche besitzen. Daneben steht sie auch für einige ClipArts zur Verfügung.

  • Es kann jeweils nur eine Farbe transparent gemacht werden. Beim Drucken erhalten transparente Bereiche dieselbe Farbe wie das Papier, auf dem sie gedruckt werden. Bei elektronischen Anzeigeeinrichtungen besitzen transparente Bereiche dieselbe Farbe wie der Hintergrund.

  • Der Transparenzeffekt ist bei Fotografien möglicherweise nur schwer zu erkennen, da die gewählte Farbe eventuell nur in sehr kleinen Bereichen auftritt. Ein Bereich, der scheinbar nur eine Farbe aufweist (beispielsweise ein blauer Himmel), kann tatsächlich aus einer Vielzahl feiner Farbabstufungen bestehen.

  • Es ist nicht möglich, die Transparenz einer animierten GIF-Grafik mit Hilfe der Symbolleiste Grafik in Microsoft Excel zu ändern. Nehmen Sie die Änderungen mit Hilfe eines Programms zum Editieren animierter GIF-Grafiken vor, und fügen Sie sie anschließend in die Arbeitsmappe ein.


 Rückgängigmachen aller Änderungen einer Grafik

Rückgängigmachen aller Änderungen einer Grafik

Verwenden Sie dieses Verfahren, um alle Änderungen, die Sie bezüglich des Kontrasts, der Farbe, der Helligkeit, der Rahmen und der Größe einer Grafik vorgenommen haben, rückgängig zu machen, indem Sie die Schaltflächen der Symbolleiste Grafik verwenden.

  1. Markieren Sie die Grafik, die Sie wiederherstellen möchten.

  2. Klicken Sie auf der Symbolleiste Grafik auf Grafik zurücksetzen [image] .


 Wiederherstellen der ursprünglichen Größe einer Grafik

Wiederherstellen der ursprünglichen Größe einer Grafik

  1. Markieren Sie die wiederherzustellende Grafik.

  2. Klicken Sie im Menü Format auf Grafik und dann auf die Registerkarte Größe.

  3. Klicken Sie auf Standard.

Tipp Um die Größe und Formatoptionen eines Bildes wiederherzustellen, markieren Sie die Grafik, und klicken dann auf der Symbolleiste Grafik auf Grafik zurücksetzen [image] .


Info über das Anzeigen von Daten in einer Landkarte

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Um dieses Hilfethema mit Hilfe der Tastatur anzuzeigen, drücken Sie F6, um den Hilfethemenausschnitt zu aktivieren, drücken Sie TAB, um die Grafik zu markieren, und drücken Sie dann EINGABE.


Hinzufügen von Daten zu einer Landkarte

  1. Um einer neuen geografischen Region einen Eintrag hinzuzufügen, fügen Sie eine neue Zeile in dem Zellbereich der Tabelle ein, der in der Landkarte bereits dargestellt wird.

    Wie wird's gemacht?

    Um jeder geografischen Region eine neue Informationskategorie hinzuzufügen, fügen Sie unmittelbar rechts neben der Spalte mit den geografischen Daten (z. B. Länder- oder Staatennamen) eine neue Spalte in der Tabelle ein.

    Wie wird's gemacht?

  2. Geben Sie die Daten in die neue Zeile oder Spalte ein.

  3. Haben Sie in Schritt 1 eine Spalte in der Tabelle eingefügt, doppelklicken Sie auf die Landkarte und klicken dann im Menü Einfügen auf Daten. Markieren Sie in der Tabelle alle Zellen mit geografischen Daten und alle Zellen mit den neu eingegebenen Daten.

    Haben Sie eine Zeile eingefügt, aktualisiert Microsoft Map die Landkarte automatisch.

Anmerkung Falls die neuen Daten nicht automatisch in der Landkarte angezeigt werden, doppelklicken Sie auf die Landkarte, und stellen Sie sicher, dass unter Daten aktualisieren die Option Automatisch aktiviert ist (Menü Extras, Befehl Optionen in Microsoft Map).


 Hinzufügen der Schaltfläche Landkarte zu einer Symbolleiste

Hinzufügen der Schaltfläche Landkarte zu einer Symbolleiste

  1. Zeigen Sie die Symbolleiste an, zu der Sie die Schaltfläche Landkarte [image] hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Befehle.

  3. Klicken Sie in der Liste Kategorien auf Einfügen.

  4. Ziehen Sie Landkarte aus der Liste Befehle auf die gewünschte Symbolleiste.


 Erstellen einer Landkarte

Erstellen einer Landkarte

Wenn Landkarte [image] nicht auf der gewünschten Symbolleiste angezeigt wird, können Sie der Symbolleiste die Schaltfläche Landkarte hinzufügen.

  1. Um eine Landkarte zu erstellen, die Kartenmerkmale und zugehörige Daten zeigt, markieren Sie einen Zellbereich in der Tabelle, der geografische Daten, z. B. Länder oder Staaten enthält. Um bestmögliche Ergebnisse zu erzielen, befolgen Sie die Richtlinien zur Einrichtung der Daten beim Erstellen einer Landkarte.

    Um eine Landkarte zu erstellen, die nur Kartenmerkmale ohne Daten zeigt, darf kein Bereich markiert sein.

  2. Klicken Sie auf Landkarte [image].

  3. Ziehen Sie in der Tabelle ein Reckteck auf die gewünschte Form und Größe auf.

    Wenn Microsoft Map nicht installiert ist, werden Sie aufgefordert, es zu installieren. So installieren Sie Microsoft Map.

  4. Wählen Sie auf Aufforderung hin die gewünschte Landkarte aus.

Anmerkung Weitere Informationen zur Arbeit mit Landkarten, zu den im Lieferumfang von Microsoft Map enthaltenen Karten und zusätzlichen lieferbaren Karten erhalten Sie, indem Sie auf eine vorhandene Landkarte doppelklicken und dann im Menü Hilfe auf Microsoft Map-Hilfethemen klicken.


Aufrufen weiterer Informationen zu Landkarten

Weitere Informationen zur Arbeit mit Landkarten, z. B. zum Ändern der in der Landkarte angezeigten Farben und Formatierungen, zum Hinzufügen von benutzerdefinierten Beschriftungen und Ändern der Kartenlegende, finden Sie in der Microsoft Map-Hilfe.

  1. Doppelklicken Sie auf eine vorhandene Karte.

    Informationen zum Erstellen einer Landkarte erhalten Sie, indem Sie auf [image] klicken.

  2. Klicken Sie im Menü ? auf Microsoft Map-Hilfethemen.


Richtlinien für das Einrichten von Daten zum Erstellen einer Landkarte

Beim Erstellen einer Landkarte besteht der erste Schritt darin, die Daten, die Sie anzeigen möchten, einzurichten und auszuwählen.

  • Ordnen Sie die Daten spaltenweise auf einem Arbeitsblatt an. Eine Spalte muss geografische Daten, z. B. Länder- oder Staatennamen, enthalten.

    Arbeitsblatt, das geografische Daten enthält

  • Enthält das Arbeitsblatt zusätzliche Daten für jedes Kartenmerkmal, z. B. Umsatzzahlen für jedes Land, schließen Sie diese Daten in die Markierung der Zellen ein, aus denen die Landkarte erstellt werden soll.

  • Sind die Spalten mit Überschriften versehen, schließen Sie diese in die Markierung mit ein.

Tipps

  • Rechtschreibung und Abkürzungen Um eine Liste mit den Standardschreibweisen und -abkürzungen für Kartenmerkmale anzuzeigen, sehen Sie sich die Musterarbeitsmappe Mapstats.xls im Ordner Data des Ordners an, in dem Sie Microsoft Map installiert haben.

  • Postleitzahlen Enthalten die Daten numerische Postleitzahlen, z. B. deutsche Postleitzahlen, vergewissern Sie sich, dass sie als Text oder als Postleitzahl formatiert sind. Auf diese Weise verhindern Sie, dass Nullen, die Teil einer Postleitzahl sind, entfernt werden.


Problembehandlung bei Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Darstellung

Die Linien in einer Zeichnung sind nicht glatt.

Die Farbübergänge innerhalb von Objekten sind nicht fließend.

Die gezeichneten Freihandformen lassen sich nicht gleichmäßig ausrichten.

Text in einem Zeichnungsobjekt kann weder gedreht noch gekippt werden.

Zeichnen

Das Zeichnen von Freihandformen bereitet Schwierigkeiten.

Verschieben und Markieren

Der Befehl AutoForm, Textfeld, Grafik, WordArt oder Objekt ist im Menü Format nicht verfügbar.

Nach dem Aufheben der Gruppierung von Zeichnungsobjekten kann die Gruppierung nicht wiederhergestellt werden.

Beim Klicken auf ein Zeichnungsobjekt, das verschoben oder bearbeitet werden soll, wird ein Makro ausgeführt.

Bei dem Versuch, ein Zeichnungsobjekt zu verschieben, ändert sich dessen Größe, und umgekehrt.

Ein Zeichnungsobjekt, das einem eingebetteten Diagramm hinzugefügt wurde, wird nicht zusammen mit diesem verschoben.

Zeichnungsobjekte und importierte Grafiken werden nicht zusammen mit den zugrunde liegenden Zellen sortiert.

Drucken

Zeichnungsobjekte können nicht gedruckt werden.


Problembehandlung bei Grafiken und importierten Grafiken

Wobei benötigen Sie Hilfe?

Importieren

Das Importieren einer Grafik ist nicht möglich.

Bearbeiten

Die Farbe einiger Grafikelemente kann nicht geändert werden.

Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden.

Ein animiertes GIF-Bild kann nicht geändert werden.

Verschieben und Auswählen

Der Befehl AutoForm, Textfeld, Grafik, WordArt oder Objekt ist im Menü Format nicht verfügbar.

Eine Grafik kann nicht gedreht werden.

Eine Grafik, die einem eingebetteten Diagramm hinzugefügt wurde, wird nicht zusammen mit dieser verschoben.

Beim Klicken auf eine Grafik, die verschoben oder bearbeitet werden soll, wird ein Makro ausgeführt.

Drucken

Grafiken können nicht gedruckt werden.


Problembehandlung beim Arbeiten mit einem Scanner oder einer Kamera

Wobei benötigen Sie Hilfe?

Beim Versuch, eine Grafik von einem Scanner oder einer Kamera einzufügen, wird eine Meldung angezeigt.

Der Scanvorgang hat sehr viel Zeit beansprucht.

Der Scanner hat zu viel oder zu wenig der Grafik gescannt.

Die gescannte Grafik hat nicht das gewünschte Erscheinungsbild.

Der Computer funktioniert nicht mehr, nachdem versucht wurde, eine Grafik von einem Scanner oder einer Kamera einzufügen.

Die Schaltfläche Einfügen steht nicht zur Verfügung, wenn ein Scanner ausgewählt wird.

Beim Klicken auf die Schaltfläche Benutzerdefiniertes Einfügen passiert nichts.


Problembehandlung beim Hinzufügen von Rahmen, Füllbereichen, Schatten und 3D-Effekten zu Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Nach dem Hinzufügen eines 3D-Effektes zu einem Zeichnungsobjekt werden Objektschatten nicht mehr angezeigt.

Der Rahmen eines Zeichnungsobjektes ist nicht sichtbar.

Obwohl Füllbereich, Rahmen, Schatten oder 3D-Effekt geändert wurden, werden beim Zeichnen eines Objektes die alten Einstellungen angewendet.

Beim Ändern der Füllfarbe eines Zeichnungsobjektes mit Schatten oder 3D-Effekt wird die Farbe des Schattens oder 3D-Effektes nicht geändert.

Die Schattierung meines Zeichnungsobjektes ist nicht durchgängig


Problembehandlung beim Ausrichten und Anordnen von Zeichnungsobjekten

Wobei benötigen Sie Hilfe?

Nach dem Ausrichten der Zeichnungsobjekte werden diese übereinander gestapelt.

Elemente im Menü Justieren oder Verteilen sind abgeblendet und können nicht aktiviert werden.


 Der Befehl AutoForm, Textfeld, Grafik, WordArt oder Objekt ist im Menü Format nicht verfügbar

Der Befehl AutoForm, Textfeld, Grafik, WordArt oder Objekt ist im Menü Format nicht verfügbar

Die Befehle AutoForm, Textfeld, Grafik, WordArt oder Objekt sind nur dann verfügbar, wenn das zu formatierende Objekt, beispielsweise ein Zeichnungsobjekt, ein Textfeld, eine importierte Grafik, ein Texteffekt oder eine Grafik, zunächst markiert wurde.


 Info über die Verwendung einer Liste als Datenbank

Info über die Verwendung einer Liste als Datenbank

In Microsoft Excel können Sie eine Liste problemlos als Datenbank verwenden. Wenn Sie Datenbankaufgaben ausführen, z. B. Daten suchen oder sortieren bzw. Teilergebnisse berechnen, behandelt Microsoft Excel die Liste automatisch wie eine Datenbank und verwendet die folgenden Listenelemente zur Verwaltung der Daten.

  • Die Spalten in der Liste entsprechen den Feldern in der Datenbank.

  • Die Spaltenbeschriftungen in der Liste entsprechen den Feldnamen in der Datenbank.

  • Jede Zeile in der Liste entspricht einem Datensatz in der Datenbank.

Liste mit Angaben über Spalten, Spaltenbeschriftungen und Zeilen


 Richtlinien zum Erstellen einer Liste in einem Tabellenblatt

Richtlinien zum Erstellen einer Liste in einem Tabellenblatt

Microsoft Excel bietet Ihnen eine Anzahl von Funktionen, die das Verwalten und Analysieren von Daten in einer Liste erleichtern. Um diese Funktionen nutzen zu können, gehen Sie bei der Eingabe der Daten in eine Liste folgendermaßen vor.

Listenverwaltung

Verwenden Sie nur eine Liste pro Tabellenblatt Beschränken Sie sich auf eine Liste pro Tabellenblatt, da einige Listenverwaltungsfunktionen, z. B. das Filtern, nicht auf mehrere Listen gleichzeitig angewendet werden können.

Ordnen Sie ähnliche Elemente in einer Spalte an Legen Sie die Liste so an, dass alle Zeilen innerhalb einer Spalte ähnliche Elemente enthalten.

Legen Sie einen Abstand zwischen der Liste und den anderen Elementen fest Lassen Sie zwischen der Liste und anderen Daten im Tabellenblatt mindestens eine Spalte und eine Zeile leer. Auf diese Weise kann Excel die Liste leichter erkennen und markieren, wenn Sie Daten sortieren und filtern oder automatisch errechnete Teilergebnisse einfügen.

Ordnen Sie wichtige Daten oberhalb oder unterhalb der Liste an Ordnen Sie wichtige Daten nicht links oder rechts neben der Liste an, da die Daten beim Filtern der Liste möglicherweise verdeckt werden.

Blenden Sie Zeilen und Spalten ein Vergewissern Sie sich, dass alle ausgeblendeten Zeilen und Spalten wieder eingeblendet werden, bevor Sie an der Liste Änderungen vornehmen. Werden die Zeilen und Spalten in einer Liste nicht angezeigt, besteht das Risiko, dass Daten versehentlich gelöscht werden könnten.

Listenformat

Verwenden Sie formatierte Spaltenbeschriftungen Erstellen Sie Spaltenbeschriftungen in der ersten Zeile einer Liste. Excel verwendet die Beschriftungen zur Berichterstellung und zum Auffinden und Strukturieren von Daten. Verwenden Sie für die Spaltenbeschriftung eine Schriftart, eine Ausrichtung, ein Format, einen Rahmen oder ein Format für die Groß-/Kleinschreibung, das sich von dem der Daten in der Liste unterscheidet. Formatieren Sie die Zellen als Text, bevor Sie die Spaltenbeschriftungen eingeben.

Verwenden Sie Zellrahmen Wenn Sie die Beschriftungen von den Daten trennen möchten, verwenden Sie Zellrahmen, um Linien unterhalb der Beschriftungen einzufügen und keine Leerzeilen oder gestrichelten Linien. So fügen Sie den Zellen Zellrahmen hinzu.

Vermeiden Sie leere Zeilen und Spalten Vermeiden Sie leere Zeilen und Spalten innerhalb der Liste, um Excel das Erkennen und Markieren der Liste zu erleichtern.

Geben Sie keine Leerzeichen am Anfang oder am Ende eines Eintrags ein Zusätzliche Leerzeichen am Anfang und am Ende einer Zelle wirken sich nachteilig auf Sortier- und Suchvorgänge aus. Stattdessen können Sie dem Text in einer Zelle einen Einzug zuweisen .

Erweiterung der Listenformatierung und -formeln Wenn Sie neue Zeilen mit Daten an das Ende einer Liste hinzufügen, werden von Excel auf die neuen Zeilen konsistente Formatierungen und Formeln übertragen. Dies geschieht nur dann, wenn in drei der fünf letzten Zellen einer Liste dasselbe Format oder dieselbe Formel verwendet werden. So aktivieren Sie die erweiterten Listenformate und -funktionen.

Weitere Informationen

Verwenden einer Liste als Datenbank

Hinzufügungen oder Änderungen einer Liste mit Hilfe eines Datenformulars


 Aktivieren oder Deaktivieren erweiterter Formate und Formeln

Aktivieren oder Deaktivieren erweiterter Formate und Formeln

Wenn Sie erweiterte Formate und Formeln aktivieren, formatiert Microsoft Excel neue Daten, die Sie am Ende der Liste eingeben, automatisch so, dass sie den vorangehenden Zeieln entsprechen, und kopiert außerdem automatisch Formeln, die sich in jeder Zeile wiederholen. Formate und Formeln müssen in mindestens drei der fünf Listenzeilen vor der neuen Zeile auftreten, damit sie erweitert werden.

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Bearbeiten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um neue Elemente, die Sie am Ende der Liste hinzufügen, automatisch entsprechend dem Rest der Liste zu formatieren, aktivieren Sie das Kontrollkästchen Listenformat und Formeln erweitern.

    Um die automatische Formatierung zu verhindern, deaktivieren Sie das Kontrollkästchen.


Info über das Sortieren einer Liste (Aufsteigende Reihenfolge)

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


Sortieren einer Liste

Was möchten Sie tun?

Zeilen in aufsteigender Reihenfolge nach dem Inhalt einer Spalte sortieren

Zeilen in absteigender Reihenfolge nach dem Inhalt einer Spalte sortieren

Zeilen nach dem Inhalt von zwei oder mehreren Spalten sortieren

Spalten nach dem Inhalt von Zeilen sortieren

Monatsnamen, Wochentage oder benutzerdefinierte Listen sortieren

Standardsortierreihenfolgen kennenlernen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Standardsortierreihenfolgen

Standardsortierreihenfolgen

Microsoft Excel verwendet bestimmte Sortierreihenfolgen, um Daten nach dem Wert und nicht nach dem Format der Daten anzuordnen.

In aufsteigender Reihenfolge verwendet Excel die folgende Reihenfolge (In absteigender Reihenfolge wird die Sortierreihenfolge von Microsoft Excel umgekehrt verwendet. Eine Ausnahme bilden leere Zellen, die immer an das Ende gestellt werden.)

Zahlen Zahlen werden von der kleinsten negativen Zahl zur größten positiven Zahl sortiert.

Alphanumerische Sortierung Beim Sortieren von alphanumerischem Text sortiert Excel Zeichen um Zeichen von links nach rechts. Enhält eine Zelle beispielsweise den Text "A100," legt Excel diese Zelle hinter eine Zelle mit dem Eintrag "A1" und vor eine Zelle mit dem Eintrag "A11".

Text und Text, der Zahlen enthält, wird nach dieser Reihenfolge sortiert:

(Leerzeichen) ! # $ % & ( ) * , . / : ";" ? @ [ \ ] ^ _ ` { | } ~ + < = > 0 1 2 3 4 5 6 7 8 9 A Ä B C D E F G H I J K L M N O Ö P Q R S ß T U Ü V W X Y Z.

Apostroph (') und Bindestrich (-) werden mit einer Ausnahme ignoriert: Wenn zwei Textzeichenfolgen sich mit Ausnahme eines Bindestrichs nicht unterscheiden, wird der Text mit dem Bindestrich zuletzt sortiert.

Logische Werte In logischen Werten wird FALSCH vor WAHR einsortiert.

Fehlerwerte Alle Fehlerwerte werden gleich behandelt.

Leere Zellen Leere Zellen werden immer an das Ende sortiert.


 Suchen von Daten in einer Liste

Suchen von Daten in einer Liste

Microsoft Excel bietet verschiedene Möglichkeiten, Daten in einer Liste zu analysieren. Sie können eine Liste mit dem Befehl AutoFilter oder Spezialfilter filtern, um nur die Zeilen anzuzeigen, die den festgelegten Kriterien entsprechen. Wenn Sie nach einem Wert in einer Liste suchen möchten, indem Sie ihn mit einem anderen Wert vergleichen, z. B. den Preis eines Produktes in einer Liste von Produkten mit den zugehörigen Preisen, können Sie den Nachschlage-Assistenten verwenden.

Was möchten Sie tun?

Durch Filtern eine Teilmenge der Zeilen in einer Liste anzeigen

Mit Hilfe des Nachschlage-Assistenten einen Wert in einer Liste suchen


Verfahren zum Suchen von Werten in Listen mit Filtern (Überblick)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Anzeigen einer Zeilenuntermenge durch Vergleichen von Werten mit Hilfe eines benutzerdefinierten AutoFilters

Anzeigen einer Zeilenuntermenge durch Vergleichen von Werten mit Hilfe eines benutzerdefinierten AutoFilters

Um in den Zeilen einer Liste nach bestimmten Werten unter Angabe von einem oder zwei vergleichenden Suchkriterien für die gleiche Spalte zu suchen, zeigen Sie im Menü Daten auf Filter, klicken Sie auf AutoFilter, klicken Sie auf den Pfeil in der Spalte, die die zu vergleichenden Daten enthält, und klicken Sie dann auf Benutzerdefiniert.

  • Um Zeilen anzuzeigen, auf die ein Suchkriterium zutrifft, klicken Sie im ersten Feld unter Zeilen anzeigen auf den zu verwendenden Vergleichsoperator, und geben Sie dann im Feld unmittelbar rechts neben dem Vergleichsoperator den entsprechenden Wert ein.

  • Um Zeilen anzuzeigen, auf die zwei Suchkriterien zutreffen, geben Sie den gewünschten Vergleichsoperator sowie den Wert ein, und klicken Sie dann auf Und. Geben Sie in den Feldern für den zweiten Vergleichsoperator und den zweiten Wert den gewünschten Operator und den gewünschten Wert ein.

  • Um Zeilen anzuzeigen, auf die entweder das eine oder das andere Suchkriterium zutrifft, geben Sie den gewünschten Vergleichsoperator und den gewünschten Wert ein, und klicken Sie dann auf Oder. Geben Sie in den Feldern für den zweiten Vergleichsoperator und den zweiten Wert den gewünschten Operator und den gewünschten Wert ein.

Informationen zu vergleichenden Suchkriterien erhalten Sie, indem Sie auf [image] klicken.


Entfernen von Filtern aus einer Liste

  • Um einen Filter aus einer einzelnen Listenspalte zu entfernen, klicken Sie auf den Pfeil neben der Spalte und dann auf (Alle).

  • Um Filter aus allen Listenspalten zu entfernen, zeigen Sie im Menü Daten auf Filter, und klicken Sie dann auf Alle anzeigen.

  • Um die Filterpfeile aus einer Liste zu entfernen, zeigen Sie im Menü Daten auf Filter, und klicken Sie dann auf AutoFilter.


Automatische Filteroptionen

Zweck | Option
Alle Zeilen anzeigen | (Alle)
Zeilen anzeigen, die innerhalb der angegebenen oberen und unteren Grenze liegen, entweder nach Element oder Prozentsatz; beispielsweise die Umsatzzahlen für das Intervall der ersten 10 Prozent | (Top 10…)
Zwei Suchkriterienwerte für die aktuelle Spalte anwenden oder andere Vergleichsoperatoren als UND (Standardoperator) verwenden | (Benutzerdefiniert…)
Nur Zeilen anzeigen, die eine leere Zelle in der Spalte enthalten | (Leere)
Nur Zeilen anzeigen, die einen Wert in der Spalte enthalten | (Nichtleere)

Anmerkung Die Optionen (Leere) und (Nichtleere) sind nur verfügbar, wenn die zu filternde Spalte eine leere Zelle enthält.


 Filtern einer Liste durch Verwenden von Spezialfiltern

Filtern einer Liste durch Verwenden von Spezialfiltern

Das Tabellenblatt sollte wenigstens drei leere Zeilen oberhalb der Liste enthalten, die als Kriterienbereich verwendet werden können. Die Liste muss Spaltenbeschriftungen enthalten.

  1. Markieren Sie in der Liste die Spaltenbeschriftungen der Spalten, die die zu filternden Werte enthalten, und klicken Sie auf Kopie erstellen [image] .

  2. Markieren Sie die erste leere Zeile des Kriterienbereichs, und klicken Sie auf Einfügen [image] .

  3. Geben Sie in den Zeilen unterhalb der Kriterienbeschriftungen die Kriterien ein, die Sie anwenden möchten. Stellen Sie sicher, dass sich zwischen den Kriterienwerten und der Liste mindestens eine leere Zeile befindet.

    Beispiele für Kriterien erhalten Sie, indem Sie auf [image] klicken.

  4. Klicken Sie in der Liste auf eine Zelle.

  5. Zeigen Sie im Menü Daten auf Filter, und klicken Sie dann auf Spezialfilter.

    Demo

  6. Um die Liste durch Ausblenden von Zeilen zu filtern, die den Kriterien nicht entsprechen, klicken Sie auf Liste an gleicher Stelle filtern.

    Um die Liste zu filtern, indem Zeilen, die den Kriterien entsprechen, in einen anderen Tabellenbereich kopiert werden, klicken Sie auf An eine andere Stelle kopieren, dann auf Kopieren nach und anschließend auf die linke obere Ecke des Bereichs, in den Sie die Zeilen einfügen möchten.

  7. Geben Sie im Feld Kriterienbereich den Bezug für den Kriterienbereich sowie die Kriterienbeschriftungen ein.

    Um das Dialogfeld Spezialfilter kurzfristig während des Markierens des Kriterienbereichs zu verkleinern, klicken Sie auf Dialog reduzieren [image] .

Tipps

  • Sie können ein Bereichskriterium benennen; dann werden die Bezüge für den Bereich automatisch im Feld Kriterienbereich angezeigt. Darüber hinaus können Sie den Namen Datenbank für den Bereich der zu filternden Daten und den Namen Zielbereich für den Bereich, in den Sie die Zeilen einfügen möchten, festlegen; dann werden diese Bereiche automatisch in den Feldern Eingabebereich bzw. Kopieren nach angezeigt.

  • Beim Kopieren gefilterter Zeilen an eine andere Stelle können Sie festlegen, welche Spalten in der Kopie enthalten sein sollen. Kopieren Sie vor dem Filtern die Spaltenbeschriftungen der gewünschten Spalten in die erste Zeile des Bereichs, in dem Sie die gefilterten Zeilen einfügen möchten. Geben Sie beim Filtern einen Bezug auf die kopierten Spaltenbeschriftungen im Feld Kopieren nach ein. Die kopierten Zeilen enthalten dann nur die Spalten, deren Beschriftungen Sie zuvor kopiert haben.


 Beispiele für Spezialfilterkriterien

Beispiele für Spezialfilterkriterien

Spezialfilterkriterien können mehrfache Suchbedingungen für eine einzelne Spalte, mehrfache Suchkriterien für mehrere Spalten sowie Suchbedingungen beinhalten, die von einer Formel als Ergebnis geliefert werden.

Mehrere Bedingungen in einer Spalte Wenn Sie zwei oder mehr Filterbedingungen für eine einzelne Spalte festlegen möchten, geben Sie die Kriterien direkt untereinander in separaten Zeilen ein. Der folgende Kriterienbereich zeigt beispielsweise nur Zeilen an, bei denen die Spalte "Verkaufspersonal" die Namen "Davolio", "Buchanan" oder "Suyama" enthält.

Kriterienbereich für drei Bedingungen in einer Spalte

Eine Bedingung in zwei oder mehr Spalten Wenn Sie eine Suchbedingung festlegen möchten, die auf Daten in zwei oder mehr Spalten zutrifft, geben Sie alle entsprechenden Kriterien in derselben Zeile des Kriterienbereichs ein. Der folgende Kriterienbereich zeigt beispielsweise alle Zeilen an, bei denen die Spalte "Typ" den Eintrag "Naturprodukte" und die Spalte "Verkaufspersonal" den Eintrag "Davolio" enthält und der Umsatz mehr als 1.000 DM beträgt.

Kriterienbereich für eine Bedingung in drei Spalten

Anmerkung Sie können ebenfalls durch Verwendung des Befehls AutoFilter (Menü Daten) mehrere Suchbedingungen für verschiedene Spalten festlegen und dadurch nur die Zeilen ermitteln, auf die alle Suchbedingungen zutreffen.

Eine Bedingung in einer oder einer anderen Spalte Wenn Sie eine ODER-Suchbedingung festlegen möchten, die auf Daten entweder in der einen oder der anderen Spalte zutrifft, geben Sie die Kriterien in verschiedene Zeilen des Kriterienbereichs ein. Der folgende Kriterienbereich zeigt beispielsweise alle Zeilen an, bei denen die Spalte "Typ" den Eintrag "Naturprodukte" oder die Spalte "Verkaufspersonal" den Eintrag "Davolio" enthält oder der Umsatz mehr als 1.500 DM beträgt.

Kriterienbereich mit ODER-Bedingungen

Eine von zwei Bedingungsmengen für zwei Spalten Um Zeilen zu finden, die einer von zwei Bedingungsmengen entsprechen, wobei jede Menge Bedingungen für mehr als eine Spalte enthält, geben Sie die Kriterien in separaten Zeilen ein. Der folgende Kriterienbereich zeigt beispielsweise die Zeilen an, bei denen die Spalte "Verkaufspersonal" den Eintrag "Davolio" enthält und der Umsatz mehr als 4.500 DM beträgt. Außerdem werden die Zeilen angezeigt, die in der Spalte "Verkaufspersonal" den Eintrag "Buchanan" enthalten und deren Umsatz mehr als 2.250 DM beträgt.

Kriterienbereich für zwei Bedingungen in zwei Spalten

Bedingungen, die als Ergebnis einer Formel erstellt werden Sie können einen berechneten Wert, der von einer Formel als Ergebnis geliefert wird, als Suchkriterium verwenden. Wenn Sie für die Festlegung eines Suchkriteriums eine Formel einsetzen, dürfen Sie als Kriterienbeschriftung keine Spaltenbeschriftung verwenden; geben Sie entweder keinen Wert für die Kriterienbeschriftung ein oder verwenden Sie eine Beschriftung, die nicht mit einer Spaltenbeschriftung in der Liste übereinstimmt. Der folgende Kriterienbereich zeigt beispielsweise alle Zeilen an, bei denen der Wert in der Spalte G größer ist als der Mittelwert des Zellbereichs E5: E14; eine Kriterienbeschriftung wird hierbei nicht verwendet.

Kriterienbereich, der eine Formel verwendet

Anmerkungen

  • Die Formel, die Sie zur Festlegung einer Suchbedingung verwenden, muss einen relativen Bezug verwenden, um sich auf die Spaltenbeschriftung (z. B. "Umsatz") oder auf das entsprechende Feld im ersten Datensatz zu beziehen. Alle anderen Bezüge in der Formel müssen absolute Bezüge sein, und die Formel muss zu WAHR oder FALSCH ausgewertet werden. Im obigen Formelbeispiel bezieht sich "G5" auf das Feld (Spalte G) des ersten Datensatzes (Zeile 5) der Liste.

  • Sie können in der Formel eine Spaltenbeschriftung an Stelle eines relativen Zellbezugs oder eines Bereichsnamens verwenden. Wenn Microsoft Excel einen Fehler, wie z. B. #NAME? oder #WERT!, in der Zelle anzeigt, die das Suchkriterium enthält, können Sie diesen Fehler ignorieren, da er keine Auswirkungen auf den Filtervorgang in der Liste hat.


 Arten vergleichender Suchkriterien

Arten vergleichender Suchkriterien

Sie können die folgenden Arten vergleichender Suchkriterien in einem Kriterienbereich für einen Spezialfilter oder einen benutzerdefinierten Filter verwenden.

Zeichenfolgen

Um in einer Liste nach Zeilen zu suchen, die einen genauen Wert enthalten, geben Sie den Text, die Zahl, das Datum oder den logischen Wert in die Zelle unterhalb der Kriterienbeschriftung ein. Wenn Sie beispielsweise im Kriterienbereich unter der Beschriftung "Postleitzahl" 28209 eingeben, zeigt Microsoft Excel nur Zeilen an, die die Postleitzahl "28209" enthalten.

Wenn Sie bei einem Spezialfilter Text als Suchkriterium verwenden, sucht Microsoft Excel nach allen Elementen, die mit diesem Text beginnen. Geben Sie beispielsweise den Text "Mart" als Suchkriterium ein, findet Microsoft Excel "Martin", "Martina" und "Martha". Wenn bei der Suche nur der angegebene Text gefunden werden soll, geben Sie die folgende Formel ein, in der Text die zu suchende Zeichenfolge ist.

=''=Text''

Stellvertreterzeichen

Um nach Textwerten zu suchen, bei denen nur einige Zeichen übereinstimmen, verwenden Sie ein Stellvertreterzeichen. Ein Stellvertreterzeichen steht für ein oder mehrere beliebige Zeichen.

Bedeutung | Stellvertreter zeichen
Ein beliebiges einzelnes Zeichen an derselben Stelle wie das Fragezeichen Eingabe von Schmi?d liefert "Schmied" und "Schmidt" | ? (Fragezeichen)
Eine beliebige Anzahl von Zeichen an derselben Stelle wie das Sternchen *ost findet "Nordost" und "Südost" | * (Sternchen)
Ein Fragezeichen, Sternchen oder eine Tilde | ~ (Tilde), gefolgt von ?, * oder ~ gj91~? findet "gj91?"

Werte innerhalb angegebener Grenzen

Um nur Zeilen anzuzeigen, deren Werte innerhalb bestimmter Grenzen liegen, geben Sie einen Vergleichsoperator, gefolgt von einem Wert, in die Zelle unterhalb der Kriterienbeschriftung ein. Um beispielsweise nach Zeilen zu suchen, deren Werte für Stückzahlen größer oder gleich 1.000 sind, geben Sie im Kriterienbereich unter der Kriterienbeschriftung "Stückzahlen" die Formel >=1000 ein.

Anmerkungen

  • Bei der Auswertung von Daten unterscheidet Microsoft Excel nicht zwischen Groß- und Kleinschreibung..

  • Stellvertreterzeichen und Vergleichsoperatoren, die Zeichenpositionen berücksichtigen (am Anfang, am Ende oder enthalten), können in Microsoft Excel nur für Textwerte und nicht für numerische Daten verwendet werden.


 Info über das Nachschlagen von Werten in Listen

Info über das Nachschlagen von Werten in Listen

Nachschlage-Assistent Sie können einen Wert in einer Tabellenblattliste mit Zeilen- und Spaltenbeschriftungen nachschlagen. Mit Hilfe des Nachschlage-Assistenten können Sie andere Werte in einer Spalte nachschlagen, wenn Sie den Wert in einer bestimmten Spalte kennen und umgekehrt.

Wenn Sie beispielsweise eine Liste von Produktnummern, -beschreibungen und -preisen vorliegen haben, können Sie beim Eingeben der entsprechenden Produktnummer schnell die Preisangaben zu einem Produkt nachschlagen. Der Nachschlage-Assistent erstellt die von Ihnen benötigte Formel.

Formelergebnisse des Nachschlage-Assistenten

So schlagen Sie mit Hilfe des Nachschlage-Assistenten einen Wert in einer Liste nach

Formeln Wenn Sie es vorziehen, zum Nachschlagen von Werten in einer Liste selber Ihre Formeln zu erstellen, können Sie eine der nachfolgend genannten Tabellenfunktionen verwenden:

  • VERWEIS schlägt einen Wert in Wertzeilen oder Spalten mit aufsteigender Sortierung nach. Anschließend wird ein Wert von derselben Stelle aus einer anderen Zeile oder Spalte ausgegeben. Mit Hilfe der Funktion VERWEIS können Sie Werte in Listen nachschlagen, die keine Zeilen oder Spaltenbeschriftungen aufweisen.

  • SVERWEIS schlägt einen Wert in einer Liste mit Zeilenbeschriftungen nach. Verwenden Sie SVERWEIS, wenn Ihre Liste Zeilenbeschriftungen in der linken Spalte enthält und Sie einen Wert in einer anderen Spalte anhand der Zeilenbeschriftung nachschlagen möchten. In der Standardeinstellung müssen Sie die Liste sortieren, bevor Sie die Funktion SVERWEIS verwenden können.

  • WVERWEIS schlägt einen Wert in einer Liste mit Spaltenbeschriftungen nach. Verwenden Sie WVERWEIS, wenn Ihre Liste Spaltenbeschriftungen in der obersten Spalte enthält und Sie einen Wert in einer anderen Zeile anhand der Spaltenbeschriftung nachschlagen möchten. In der Standardeinstellung müssen Sie die Liste sortieren, bevor Sie die Funktion WVERWEIS verwenden können.

  • Sie können die Funktionen INDEX und MATCH zusammen verwenden, um einen Wert in einer Liste anhand der Zeilen- oder Spaltenbeschriftung oder beider nachzuschlagen. Die Funktion INDEX gibt einen Bezug zu einer Zelle im Schnittpunkt einer bestimmten Zeile und Spalte innerhalb des Bereichs aus, die Funktion MATCH dagegen sucht die relative Position der Zelle innerhalb eines Bereichs anhand des nachzuschlagenden Wertes. In Kombination werden mit Hilfe der beiden Funktionen Werte anhand von Zeilen- oder Spaltenbeschriftungen ausgegeben. Der Nachschlage-Assistent verwendet die Funktionen INDEX und MATCH bei beiden von Ihm erstellten Formeln.

    Weitere informationen über Nachschlage- und Referenzfunktionen


 Suchen eines Wertes in einer Liste mit dem Nachschlage-Assistenten

Suchen eines Wertes in einer Liste mit dem Nachschlage-Assistenten

Der Nachschlageassistent ist ein Add-In-Programm; falls der Befehl Verweis im Untermenü Assistent des Menüs Extras nicht verfügbar ist, müssen Sie das Add-In-Programm installieren und laden. Weitere Informationen zu Add-In-Programmen sowie deren Installation und Start erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf eine Zelle in der Liste.

  2. Zeigen Sie im Menü Extras auf Assistent und dann auf Verweis.

  3. Folgen Sie den Anweisungen des Assistenten.


 Hinzufügen eines Datensatzes zu einer Liste mit Hilfe einer Datenmaske

Hinzufügen eines Datensatzes zu einer Liste mit Hilfe einer Datenmaske

  1. Klicken Sie auf eine Zelle in der Liste, der Sie den Datensatz hinzufügen möchten.

  2. Klicken Sie im Menü Daten auf Maske.

    Demo

  3. Klicken Sie auf Neu.

  4. Geben Sie die Informationen für den neuen Datensatz ein.

    Um zum nächsten Feld zu gelangen, drücken Sie TAB. Um zum vorhergehenden Feld zu gelangen, drücken Sie UMSCHALT+TAB.

  5. Wenn Sie die gewünschten Daten eingegeben haben, drücken Sie die EINGABETASTE, um den Datensatz hinzuzufügen.

    Wenn Sie alle Datensätze hinzugefügt haben, klicken Sie auf Schließen, um den letzten neuen Datensatz hinzuzufügen und die Datenmaske zu schließen.

Anmerkungen

  • Felder, die Formeln enthalten, zeigen die Formelergebnisse als Beschriftungen an. Die Beschriftungen können nicht in der Datenmaske geändert werden.

  • Wenn Sie einen Datensatz hinzufügen, der eine Formel enthält, wird die Formel erst dann berechnet, wenn Sie die EINGABETASTE drücken oder auf Schließen klicken, um den Datensatz hinzuzufügen.

  • Während Sie einen Datensatz hinzufügen, können Sie Änderungen durch Klicken auf Wiederherstellen solange rückgängig machen, bis Sie die EINGABETASTE drücken bzw. auf Schließen klicken, um den Datensatz hinzuzufügen.

  • Microsoft Excel fügt den Datensatz hinzu, wenn Sie zu einem anderen Datensatz wechseln oder die Datenmaske schließen.


 Ändern eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

Ändern eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

  1. Klicken Sie auf eine Zelle in der zu ändernden Liste.

  2. Klicken Sie im Menü Daten auf Maske.

    Demo

  3. Suchen Sie den zu ändernden Datensatz.

    Wie wird's gemacht?

  4. Ändern Sie die Daten im Datensatz.

    Um zum nächsten Feld zu gelangen, drücken Sie TAB. Um zum vorhergehenden Feld zu gelangen, drücken Sie UMSCHALT+TAB.

  5. Wenn Sie die gewünschten Daten geändert haben, drücken Sie die EINGABETASTE, um den Datensatz zu aktualisieren und den nächsten Datensatz anzuzeigen.

    Wenn Sie die gewünschten Datensätze geändert haben, klicken Sie auf Schließen, um den angezeigten Datensatz zu aktualisieren und die Datenmaske zu schließen.

Anmerkungen

  • Felder, die Formeln enthalten, zeigen die Formelergebnisse als Beschriftungen an. Die Beschriftungen können nicht in der Datenmaske geändert werden.

  • Wenn Sie einen Datensatz ändern, der eine Formel enthält, wird die Formel erst dann berechnet, wenn Sie die EINGABETASTE drücken oder auf Schließen klicken, um den Datensatz zu aktualisieren.

  • Während Sie einen Datensatz ändern, können Sie Änderungen durch Klicken auf Wiederherstellen rückgängig machen, sofern es sich bei dem Datensatz um den aktiven Datensatz in der Datenmaske handelt.

  • Microsoft Excel aktualisiert den Datensatz, wenn Sie zu einem anderen Datensatz wechseln oder die Datenmaske schließen.


 Löschen eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

Löschen eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

Vorsicht Wenn Sie einen Datensatz mit Hilfe einer Datenmaske löschen, können Sie den Löschvorgang nicht mehr rückgängig machen. Der Datensatz ist dauerhaft gelöscht.

  1. Klicken Sie auf eine Zelle in der Liste.

  2. Klicken Sie im Menü Daten auf Maske.

    Demo

  3. Suchen Sie nach dem zu löschenden Datensatz.

    Wie wird's gemacht?

  4. Klicken Sie auf Löschen.


Der Sortiervorgang liefert nicht die gewünschten Ergebnisse

Liefert ein Sortierdurchgang nicht die gewünschten Ergebnisse, überprüfen Sie folgende Punkte:

Überprüfen Sie die Regeln für die Standardsortierreihenfolge Microsoft Excel sortiert Daten nach bestimmten Regeln für die Sortierreihenfolge. Wenn Sie die Namen von Tagen und Monaten chronologisch sortieren oder eine andere Sortierreihenfolge verwenden möchten, müssen Sie eine benutzerdefinierte Sortierreihenfolge erstellen.

Stellen Sie sicher, dass Zahlen ein numerisches Format besitzen Wenn Excel eine Zelle mit einem Wert nicht an der richtigen Stelle einsortiert, ist diese Zelle unter Umständen als Text und nicht als Zahl formatiert. Negative Zahlen aus einigen Rechnungssystemen werden beispielsweise zu Text, wenn diese Rechnungsdaten in Excel importiert werden. Um das richtige Format zuzuweisen, klicken Sie zunächst auf die Zelle, dann im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Ist die Zelle als Text formatiert, klicken Sie in der Liste Kategorie auf ein numerisches Format. Nach Änderung des Formats müssen Sie den Wert der Zelle erneut eingeben, indem Sie auf die Zelle doppelklicken und dann die EINGABETASTE drücken.

Wenn mehrere Zellen als Text formatiert und falsch einsortiert sind, weisen Sie den Werten ein numerisches Format zu und konvertieren Sie den Text dann mit Hilfe des Befehls Inhalte einfügen (Menü Bearbeiten) in Zahlen. Geben Sie in eine leere Zelle die Zahl 1 ein. Kopieren Sie die Zelle mit der Zahl 1. Markieren Sie alle Zellen, deren Format Sie geändert haben. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen und dann unter Vorgang auf Multiplizieren.

Stellen Sie sicher, dass gemischte Daten als Text formatiert sind Wenn die Spalte, die Sie sortieren möchten, sowohl Zahlen als auch Zahlen mit Textzeichen enthält (beispielsweise 100, 100a, 200, 200a), müssen Sie alles als Text formatieren. Andernfalls werden zuerst die Zahlen sortiert und dann die Zahlen, die Text enthalten. Um eine Zahl als Text zu formatieren, klicken Sie im Menü Format auf Zellen, dann auf die Registerkarte Zahlen, und klicken Sie dann in der Liste Kategorie auf Text. Um bei der Eingabe neuer Daten eine Zahl als Text zu formatieren, formatieren Sie die Zelle als Text, bevor Sie mit der Eingabe beginnen.

Stellen Sie sicher, dass Datums- und Uhrzeitangaben richtig formatiert sind Excel behandelt Datums- und Uhrzeitangaben als Zahlen. Wenn Sie ein Datum oder eine Uhrzeit eingeben, das oder die Excel erkennt, ändert sich das Format der Zelle vom Standardzahlenformat in ein integriertes Datums- oder Uhrzeitformat. Damit Excel richtig sortiert, müssen alle Datums- und Uhrzeitangaben in einer Spalte ein Datums- oder Uhrzeitformat verwenden. Wenn Excel einen Wert nicht als Datum, Uhrzeit oder Zahl erkennt, wird dieser Wert als Text formatiert. Um die richtige Formatierung zuzuweisen, klicken Sie auf die Zelle, klicken dann im Menü Format auf Zellen und anschließend auf die Registerkarte Zahlen. Wenn die Zelle als Text formatiert ist, klicken Sie entweder auf Datum oder auf Uhrzeit, wählen den entsprechenden Typ, klicken dann auf OK und geben anschließend den Wert nochmals im ausgewählten Format in die Zelle ein.

Blenden Sie alle Zeilen und Spalten ein, bevor Sie sortieren Ausgeblendete Zeilen werden nicht berücksichtigt, wenn Sie Zeilen sortieren; ausgeblendete Spalten werden beim Sortieren von Spalten ebenfalls nicht berücksichtigt. Wenn Sie Zeilen sortieren, werden jedoch die Daten in den ausgeblendeten Zeilen sortiert, und beim Sortieren von Spalten werden auch die Daten in den ausgeblendeten Zeilen sortiert. Blenden Sie ausgeblendeten Zeilen und Spalten ein, bevor Sie die Liste sortieren.

Entfernen Sie alle vorangestellten Leerzeichen Manchmal können Daten, die aus einer anderen Anwendung importiert worden sind, Leerzeichen vorangestellt sein. Entfernen Sie diese Leerzeichen vor einerm Sortiervorgang.

Überprüfen Sie die Ländereinstellung Sortierreihenfolgen richten sich nach dem Gebietsschema. Stellen Sie sicher, dass Sie im Dialogfeld Ländereinstellungen in der Windows-Systemsteuerung das richtige Gebietsschema ausgewählt haben. Weitere Informationen zum Ändern des Gebietsschemas finden Sie in Ihrer Windows-Dokumentation.

Geben Sie nur einzeilige Spaltenüberschriften ein Wenn Sie mehrzeilige Überschriften benötigen, fügen Sie in der Zelle einen Zeilenumbruch ein.

Überprüfen Sie die Einstellungen für Zeichnungsobjekte Erfahren Sie mehr über Sortieren von Zeichnungsobjekten und importierten Grafiken mit zugrunde liegenden Zellen.


Info über die Verwendung von Microsoft Query zum Abrufen externer Daten

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


 Datenbanken, auf die Sie zugreifen können

Datenbanken, auf die Sie zugreifen können

Microsoft Office enthält Treiber, die Sie zum Abrufen von Daten aus den folgenden Datenquellen verwenden können:

  • Microsoft SQL Server OLAP-Dienste (OLAP-Anbieter)

  • Microsoft Access 2000

  • dBASE

  • Microsoft FoxPro

  • Microsoft Excel

  • Oracle

  • Paradox

  • SQL Server

  • Textdatei-Datenbanken

Anmerkungen

  • Sie können Daten aus einer Microsoft Exchange- oder Lotus 1-2-3-Datenquelle unter Verwendung von DAO in Visual Basic abrufen.

  • Sie können ODBC-Treiber oder Datenquellentreiber von anderen Herstellern verwenden, um Informationen aus anderen Datenbanktypen abzurufen, die hier nicht aufgeführt werden, beispielsweise aus anderen OLAP-Datenbanktypen. Informationen zu anderen Treibern, die über Microsoft zu beziehen sind, finden Sie in der Datei xlreadme.txt. Um Informationen zur Installation eines hier oder in der Liste der Datei xlreadme.txt nicht aufgeführten ODBC-Treibers oder einer Datenquelle zu erhalten, schlagen Sie in der Dokumentation zu der Datenbank nach, oder wenden Sie sich an den Hersteller der Datenbank.


 Voraussetzungen zum Abrufen externer Daten

Voraussetzungen zum Abrufen externer Daten

Um externe Daten in Microsoft Excel zu importieren, müssen Sie:

Zugriff auf die Daten besitzen Wenn sich die externe Datenquelle, auf die Sie zugreifen möchten, nicht auf dem lokalen Computer befindet, müssen Sie sich u. U. an den Administrator der Datenbank wenden, um das Kennwort, die Benutzerberechtigung oder andere Verbindungsinformationen in Erfahrung zu bringen.

Microsoft Query installieren. Microsoft Query ist ein optionales Feature von Excel, in dem auch der Query-Assistent enthalten ist. Um eine Datenquelle einzurichten oder eine Abfrage in Query zu erstellen, müssen Sie Query separat installieren.

ODBC-Treiber installieren. Ein ODBC-Treiber ist für das Anrufen von Daten aus relationalen Datenbanken, Textdateien oder Excel erforderlich. Während der Installation von Query haben Sie automatisch eine Sammlung von ODBC-Treibern installiert. Anzeigen einer Liste der Treiber, die mit Query installiert wurden. Wenn Sie einen Treiber verwenden, der nicht von Query installiert wurde, müssen Sie den Treiber separat installieren.

Datenquellentreiber installieren. Ein Datenquellentreiber ist zum Abrufen von OLAP-Quelldaten erforderlich. Query unterstützt Verbindungen mit Datenbanken, die mit den Microsoft SQL Server OLAP-Diensten erstellt wurden; bei der Installation von Query haben Sie automatisch Unterstützung für diesen OLAP-Datenbanktyp installiert. Um eine Verbindung zu anderen OLAP-Datenbanken herzustellen, müssen Sie einen Datenquellentreiber und Clientsoftware installieren. Informationen zu OLAP-Anbietern von Drittanbietern.

Anmerkungen

  • Microsoft Visual Basic-Unterstützung Informationen zu den Erfordernissen beim Abrufen externer Daten mit einem Visual Basic-Makro.
  • Webabfragen Um externe Daten aus einer Webquelle abzurufen, müssen Sie Microsoft Query nicht installieren. Sie benötigen jedoch einen Zugang zum World Wide Web entweder über das Intranet des Unternehmens oder ein Modem am Computer oder Netzwerk, und einen Internet-Anschluss bei einem Internetdienstanbieter. Darüber hinaus brauchen Sie entweder eine Webabfrage (.iqy-Datei) zur Ausführung, oder Sie müssen eine Webabfrage erstellen.


Installieren von Microsoft Query

Standardmäßig wird Microsoft Query automatisch bei der ersten Verwendung eines Befehls oder eines Features installiert, der oder das externe Daten lädt. Verwenden Sie das folgende Verfahren, wenn Microsoft Query nicht mehr zur Verfügung steht, nachdem Sie Microsoft Office oder Microsoft Excel auf Ihrem Computer installiert haben.

  1. Schließen Sie alle offenen Programme.

  2. Zeigen Sie im Menü Start auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  3. Doppelklicken Sie auf Software.

  4. Klicken Sie auf die Registerkarte Installieren/Deinstallieren. Klicken Sie auf Microsoft Office 2000 oder Microsoft Excel 2000 und dann auf Hinzufügen/Entfernen.

  5. Klicken Sie im angezeigten Dialogfeld auf Features hinzufügen/entfernen.

  6. Klicken Sie auf das Feld Plus box neben Office Tools, und klicken Sie dann auf das Symbol neben Microsoft Query, um den gewünschten Installationstyp anzugeben.

  7. Klicken Sie auf Update durchführen, und folgen Sie dann den Anweisungen, um die Installation zu beenden.

Anmerkungen

  • Hilfe zu Query Die Hilfe zu Microsoft Query wird automatisch installiert, wenn Sie Microsoft Query installieren.

  • Verfügbare Datenquellen Informationen zu Datenbanken, auf die Sie zugreifen und aus denen Sie Daten abrufen können.

  • Abrufen externer Daten Informationen zu den Voraussetzungen beim Abrufen externer Daten .


 Installieren eines ODBC-Treibers zum Zugriff auf externe Datenquellen

Installieren eines ODBC-Treibers zum Zugriff auf externe Datenquellen

Die von Microsoft mit Microsoft Query zur Verfügung gestellten ODBC-Treiber werden alle installiert, wenn Sie Query installieren. Um diese Treiber zu installieren, installieren Sie Query auf Ihrem System. Liste der ODBC-Treiber, die mit Query installiert werden.

Wenn die externe Datenbank, auf die Sie zugreifen möchten, nicht von diesen ODBC-Treibern unterstützt wird, müssen Sie sich einen Microsoft Office-kompatiblen ODBC-Treiber von einem Drittanbieter (beispielsweise vom Hersteller der Datenbank) besorgen und diesen installieren. Setzen Sie sich mit dem Datenbankhersteller in Verbindung, um Installationsanleitungen zu erhalten.

Anmerkung OLAP-Datenbanken benötigen keine ODBC-Treiber. Wenn Sie Query installieren, werden Treiber und Unterstützung für den Zugriff auf Datenbanken installiert, die mit Microsoft SQL Server OLAP-Diensten erstellt wurden. Um die Verbindung zu anderen OLAP-Datenbanken herstellen zu können, müssen Sie einen Datenquellentreiber und Clientsoftware installieren. Informationen zum Installieren von OLAP-Anbietern von Drittanbietern.


 Bestimmen der Quelle, aus der Daten abgerufen werden sollen

Bestimmen der Quelle, aus der Daten abgerufen werden sollen

Bei diesem Verfahren geben Sie eine externe Datenquelle an, indem Sie Microsoft Query verwenden. Query ist ein optionales Feature von Microsoft Excel, das standardmäßig installiert wird, wenn Sie erstmals einen Befehl oder ein Feature verwenden, der oder das externe Daten abruft. Wenn Query bei der Installation von Microsoft Office oder Excel auf Ihrem System deaktiviert wurde, können Sie Microsoft Query installieren.

  1. Wird das Dialogfeld Datenquelle auswählen nicht angezeigt, zeigen Sie im Menü Daten auf Externe Daten und klicken dann auf Neue Abfrage erstellen.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um eine Datenquelle für eine relationale Datenbank, eine Textdatei-Datenbank oder eine Excel-Liste anzugeben, klicken Sie auf die Registerkarte Datenbanken.

    Um eine OLAP-Cubedatenquelle anzugeben, klicken Sie auf die Registerkarte OLAP-Cubes.

  3. Doppelklicken Sie auf Neue Datenquelle.

  4. Geben Sie in Schritt 1 einen Namen ein, um die Datenquelle zu identifizieren.

  5. Klicken Sie in Schritt 2 auf einen Treiber für den Typ der Datenbank, die Sie als Datenquelle verwenden möchten.

    Wird die gewünschte Datenbank nicht angezeigt, müssen Sie u. U. den ODBC-Treiber oder Datenquellentreiber für die Datenquelle installieren.

    Wie wird's gemacht?

  6. Klicken Sie auf Verbinden, und stellen Sie dann die Informationen zur Verfügung, die für das Herstellen einer Verbindung mit Ihrer Datenbank erforderlich sind.

    Für relationale Datenbanken, Textdatei-Datenbanken und Excel-Listen hängen die zur Verfügung gestellten Informationen vom ausgewählten Datenbanktyp ab. Sie werden u. U. nach Anmeldenamen, Kennwort, Version und Ablageort der verwendeten Datenbank oder anderen Informationen gefragt, die sich speziell auf den Typ der Datenbank beziehen..

    Für Datenquellen der Microsoft SQL Server OLAP-Dienste folgen Sie den Schritten des Multi-Dimensional Connection Wizard.

  7. Nachdem Sie die erforderlichen Informationen eingegeben haben, klicken Sie auf OK oder Fertig stellen, um zum Dialogfeld Neue Datenquelle erstellen zurückzukehren.

  8. Wenn Ihre Datenbank Tabellen besitzt, und Sie wünschen, dass eine der Tabellen automatisch im Query-Assistenten angezeigt wird, klicken Sie auf das Feld für Schritt 4 und dann auf die gewünschte Tabelle.
  9. Wenn Sie Anmeldenamen und Kennwort bei der Verwendung der Datenquelle nicht eingeben möchten, aktivieren Sie das Kontrollkästchen User-ID und Kennwort in der Datenquellendefinition speichern. Ist das Kontrollkästchen nicht verfügbar, erkundigen Sie sich beim Datenbankadministrator, ob diese Option deaktiviert wurde.

    Nachdem Sie diese Schritte durchgeführt haben, wird der Name der Datenquelle im Dialogfeld Datenquelle auswählen angezeigt. Bei OLAP-Datenquellen können Sie auf den Namen der Datenquelle doppelklicken, um die Daten an Excel zurückzugeben. Bei anderen Datenquellentypen können Sie die Daten mit Query abrufen.


 Einrichten einer Datenquelle, die den Microsoft Access-Treiber verwendet

Einrichten einer Datenquelle, die den Microsoft Access-Treiber verwendet

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken, und klicken Sie dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft Access-Treiber.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Klicken Sie unter Datenbank auf Auswählen, und verwenden Sie dann das Dialogfeld Datenbank auswählen, um die Datenbankdatei zu lokalisieren.

    Soll Microsoft Query die Datenbank schreibgeschützt öffnen, aktivieren Sie das Kontrollkästchen Schreibgeschützt.

    Soll Microsoft Query als einziges Programm auf die Datenbank zugreifen können, wenn Sie diese Datenquelle verwenden, aktivieren Sie das Kontrollkästchen Exklusiv.

  4. Klicken Sie auf OK.

    Müssen für die Datenbank zusätzliche Verbindungsparameter definiert werden, klicken Sie auf Erweitert. Wenden Sie sich an den Administrator der Datenbank, um in Erfahrung zu bringen, ob Sie an diesen Einstellungen etwas ändern müssen. Informationen zu den erweiterten Einstellungen erhalten Sie, indem Sie auf Abbrechen und dann im Dialogfeld ODBC Microsoft Access Setup auf Hilfe klicken.

  5. Soll Microsoft Query auf die Systemdatenbank zugreifen, klicken Sie unter Systemdatenbank auf Datenbank und dann auf Systemdatenbank. Lokalisieren Sie im Dialogfeld Systemdatenbank auswählen die Systemdatenbankdatei, und klicken Sie dann auf OK.

  6. Klicken Sie auf OK, und geben Sie unter Informationen zur Anmeldung Ihren Anmeldenamen und das Kennwort ein. Brauchen Sie weder Anmeldenamen noch Kennwort, um Zugriff auf die Datenbank zu erhalten, lassen Sie die Felder unter Informationen zur Anmeldung leer.

Anmerkung Sie können das Dialogfeld ODBC Microsoft Access Setup verwenden, um Access-Datenbanken anzulegen, zu reparieren oder zu komprimieren. Wenn Sie mit diesen Aufgaben nicht vertraut sind, ist es empfehlenswert, sie nur in Access auszuführen. Weitere Informationen finden Sie in der Microsoft Access-Hilfe.


 Einrichten einer Datenquelle, die den Microsoft dBASE- oder FoxPro-Treiber verwendet

Einrichten einer Datenquelle, die den Microsoft dBASE- oder FoxPro-Treiber verwendet

Bevor Sie diese Schritte ausführen, empfiehlt es sich, alle Datenbankdateien, die Sie verwenden möchten, in demselben Ordner abzulegen, so dass die Abfrage alle Dateien findet und Sie nicht den vollständigen Pfad angeben müssen, wenn Sie einer Abfrage eine Tabelle hinzufügen möchten. Sie können jedoch die Datenbankdateien in einem Ordner und die Index-Dateien in einem anderen Ordner speichern.

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken, und klicken Sie dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft dBASE-Treiber oder Microsoft Visual FoxPro-Treiber.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Führen Sie einen der folgenden Schritte durch:

    Klicken Sie beim Microsoft dBase-Treiber in der Liste Version auf die Version von dBASE oder FoxPro, die zum Erstellen Ihrer Datenbankdateien verwendet wurde. Sind die Datenbankdateien nicht im aktuellen Verzeichnis gespeichert, deaktivieren Sie das Kontrollkästchen Aktuelles Verzeichnis verwenden und klicken dann auf Verzeichnis auswählen, um den Ordner zu lokalisieren.

    Klicken Sie beim Microsoft Visual FoxPro-Treiber unter Datenbanktyp auf die Option für Ihre FoxPro-Datenbank, und geben Sie dann im Feld Pfad den Pfad zu der Datenbank ein.

  4. Sind die Indexdateien für die Datenbank in einem anderen Ordner gespeichert, klicken Sie auf Indizes auswählen, um den Ordner zu lokalisieren.


 Einrichten einer Datenquelle, die den Microsoft Excel-Treiber verwendet

Einrichten einer Datenquelle, die den Microsoft Excel-Treiber verwendet

Mit dem Microsoft Excel ODBC-Treiber können Sie lediglich auf Daten aus Arbeitsmappen zugreifen, die in demselben Ordner abgelegt sind. Bevor Sie die folgenden Schritte ausführen, kopieren Sie alle Arbeitsmappen, aus denen Sie gleichzeitig Daten abrufen möchten, in einen Ordner und benennen jeden Tabellenbereich, den Microsoft Query als Tabelle erkennen soll.

Sie müssen für jeden Ordner, auf dessen Daten Sie zugreifen möchten, eine separate Datenquelle erstellen.

Bevor Sie eine Datenquelle einrichten oder eine Abfrage ausführen, um auf Daten in einer Excel-Arbeitsmappe zuzugreifen, schließen Sie die Arbeitsmappe in Excel.

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken, und klicken Sie dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft Excel-Treiber.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Klicken Sie im Feld Version auf die Excel-Version, mit der die Arbeitsmappe erstellt wurde. Wurde die Arbeitsmappe mit Excel 97 erstellt, klicken Sie auf Excel 97-2000.Wenn die Arbeitsmappe mit Excel 95 (Version 7.0) erstellt wurde, klicken Sie auf Excel 5.0/7.0.

  4. Klicken Sie auf Arbeitsmappe auswählen, und lokalisieren Sie die Arbeitsmappendatei.


 Einrichten einer Datenquelle, die den Microsoft ODBC-Treiber für Oracle verwendet

Einrichten einer Datenquelle, die den Microsoft ODBC-Treiber für Oracle verwendet

Wenn Sie den Microsoft ODBC-Treiber für Oracle verwenden, können Sie eine Verbindung zu Oracle-Datenbanken herstellen, die SQL*Net 2.3 oder höher unterstützen. Informationen zu dieser Unterstützung finden Sie in der Dokumentation zu Oracle.

Bevor Sie Datenquellen einrichten können, die diesen Treiber verwenden, müssen Sie die Oracle-Client- und -Netzwerkkomponenten, Version 7.3 oder höher, installieren. Diese Komponenten erhalten Sie von Oracle oder Ihrem Oracle-Händler.

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken auf Neue Abfrage erstellen, klicken dann auf die Registerkarte Datenbanken und doppelklicken anschließend auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft ODBC for Oracle.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Klicken Sie unter Datenbank auf Auswählen.

  4. Geben Sie den Namen Ihres Oracle-Servers sowie alle zusätzlichen Informationen ein, die für das Herstellen der Verbindung mit dem Server erforderlich sind. Setzen Sie sich mit Ihrem Oracle-Datenbankadministrator in Verbindung, um diese Informationen zu erhalten. Informationen zu den Installationsoptionen erhalten Sie, wenn Sie im Installationsdialogfeld auf Hilfe klicken.

  5. Geben Sie Ihre Anmelde-ID und das Kennwort ein, und klicken Sie dann zweimal auf OK.


 Einrichten einer Datenquelle, die den Microsoft Paradox-Treiber verwendet

Einrichten einer Datenquelle, die den Microsoft Paradox-Treiber verwendet

Bevor Sie die folgenden Schritte ausführen, empfiehlt es sich, alle Datenbankdateien, die Sie verwenden möchten, in demselben Ordner abzulegen, so dass die Abfrage alle Dateien findet und Sie nicht den vollständigen Pfad angeben müssen, wenn Sie einer Abfrage eine Tabelle hinzufügen möchten.

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken, und klicken Sie dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft Paradox-Treiber.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Wählen Sie im Feld Version die Paradox-Version aus, mit der die Datenbankdateien erstellt wurden.

  4. Befinden sich die Datenbankdateien nicht im aktuellen Verzeichnis, deaktivieren Sie das Kontrollkästchen Aktuelles Verzeichnis verwenden und klicken dann auf Verzeichnis auswählen, um die Dateien zu lokalisieren.

  5. Müssen für die Datenbank zusätzliche Optionen definiert werden, klicken Sie auf Optionen. Wenden Sie sich an den Administrator der Datenbank, um in Erfahrung zu bringen, ob Sie an diesen Einstellungen etwas ändern müssen. Informationen zu den Einstellungen für Optionen erhalten Sie, indem Sie im Dialogfeld ODBC Paradox-Setup auf Hilfe klicken.


 Einrichten einer Datenquelle, die den Microsoft SQL Server-Treiber für OLAP-Dienste verwendet

Einrichten einer Datenquelle, die den Microsoft SQL Server-Treiber für OLAP-Dienste verwendet

Sie können diesen Treiber sowohl verwenden, um Datenquellen für Serverdatenbanken als auch Offline-Cube-Dateien (*.cub-Dateien) einzurichten, die aus Datenbanken der Microsoft SQL Server OLAP-Dienste mit dem Offline-Cube-Assistenten für Offline-Cube-Dateien in Microsoft Excel oder aus Datensätzen relationaler Datenbanken mit dem OLAP-Cube-Assistenten in Microsoft Query erstellt wurden. Informationen zu OLAP-Datenquellen.

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken dann auf Neue Abfrage erstellen, klicken auf die Registerkarte OLAP-Cubes und doppelklicken dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft OLE DB Provider for OLAP Services.

  2. Klicken Sie in Schritt 3 im Dialogfeld Neue Datenquelle erstellen auf Verbinden.

  3. Verwenden Sie in Schritt 1 des Dialogfelds Multi-Dimensional Connection eines der folgenden Verfahren:

    Um die Verbindung zu einer Serverdatenbank herzustellen, klicken Sie auf OLAP-Server, und geben Sie dann den Servernamen, die Anmelde-ID und das Kennwort für Ihren Server ein. Um Informationen zu diesen und anderen Einstellungen Ihrer Datenbank zu erhalten, setzen Sie sich mit Ihrem Serveradministrator in Verbindung.

    Um die Verbindung zu einer Offline-Cube-Datei herzustellen, klicken Sie auf DCube-Datei und geben dann den Pfad zu der .cub-Datei im Feld Datei ein.

  4. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie die Verbindung zu einer Offline-Cube-Datei herstellen, klicken Sie auf Fertig stellen.

    Wenn Sie die Verbindung zu einer Serverdatenbank herstellen, klicken Sie auf Weiter, wählen dann die Serverdatenbank aus und klicken anschließend auf Fertig stellen. In Schritt 4 des Dialogfelds Neue Datenquelle erstellen wählen Sie den Namen des Datenbank-Cubes aus, aus dem Sie Daten abrufen möchten.


 Einrichten einer Datenquelle, die den Microsoft Text-Treiber verwendet

Einrichten einer Datenquelle, die den Microsoft Text-Treiber verwendet

Sie müssen für jeden Ordner, auf dessen Textdateien Sie zugreifen möchten, eine separate Datenquelle erstellen. Soll die Datenquelle gleichzeitig auf Daten aus mehreren Textdateien zugreifen können, kopieren Sie alle Textdateien in denselben Ordner, bevor Sie die folgenden Schritte ausführen.

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken, und klicken Sie dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf Microsoft Text-Treiber.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Befinden sich die Textdateien nicht im aktuellen Verzeichnis, deaktivieren Sie das Kontrollkästchen Aktuelles Verzeichnis verwenden und klicken dann auf Verzeichnis auswählen, um den Ordner zu lokalisieren.

Anmerkungen

  • Sie können auf Daten in Textdateien verschiedener Formate zugreifen, einschließlich Spalten, die durch Leerzeichen, Kommata oder Tabzeichen getrennt sind. Weitere Informationen zu den verwendbaren Textdateiformaten erhalten Sie, indem Sie im Dialogfeld ODBC Text-Setup auf Hilfe klicken.

  • Der Text-Treiber ermöglicht das Erstellen einer Abfrage, die die gewünschten Daten aus einer Textdatei auswählt. Sie können aber auch eine gesamte Textdatei als externen Datenbereich importieren, den Sie aktualisieren können, ohne eine Datenquelle oder Abfrage zu erstellen.


 Einrichten einer Datenquelle, die den SQL Server-Treiber verwendet

Einrichten einer Datenquelle, die den SQL Server-Treiber verwendet

  1. Wenn das Dialogfeld Neue Datenquelle erstellen nicht angezeigt wird, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken, und klicken Sie dann auf Neue Datenquelle. Geben Sie in Schritt 1 einen Namen für die Datenquelle ein, und klicken Sie dann in Schritt 2 auf SQL Server.

  2. Klicken Sie in Schritt 3 auf Verbinden.

  3. Geben Sie im Feld Server den Namen des Microsoft SQL-Servers im Netzwerk ein. Informationen zu den verfügbaren Auswahloptionen für Server erhalten Sie, indem Sie auf Hilfe klicken.

  4. Klicken Sie auf Optionen, und stellen Sie alle übrigen für die Datenbank erforderlichen Optionen ein. Wenden Sie sich an den Administrator der Datenbank, um in Erfahrung zu bringen, ob Sie an diesen Einstellungen etwas ändern müssen. Informationen zu den Einstellungen für Optionen erhalten Sie, indem Sie auf Hilfe klicken.

  5. Geben Sie Ihren Login-ID und das Kennwort ein, und klicken Sie dann zweimal auf OK.


 Informationen über OLAP-Datenquellen für PivotTable- und PivotChart-Berichte

Informationen über OLAP-Datenquellen für PivotTable- und PivotChart-Berichte

Microsoft Excel enthält eine Clientsoftware, die das Arbeiten mit Daten aus OLAP-Datenbanken (On-Line Analytical Processing, Analytische Onlineverarbeitung) durch Zusammenarbeit mit PivotTable- und PivotChart-Berichten erlaubt. Dieses Hilfethema erläutert, wie Sie bei der Einrichtung von Datenquellen vorgehen müssen. Dies sind gespeicherte Informationssammlungen, die Excel für den Zugriff auf die OLAP-Quelldaten für Ihre Berichte verwendet.

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Erforderliche Software und Komponenten

Erstellen einer Datenquelle

Erstellen eines eigenen OLAP-Cubes

Weitere Informationen

Erforderliche Software und Komponenten

Microsoft Query Um OLAP-Datenquellen für Excel einzurichten, benötigen Sie Microsoft Query, ein Tool für den allgemeinen Einsatz für die Einrichtung von Verbindungen mit externen Datenbanken und das Erstellen von Abfragen zum Abrufen von Daten. Microsoft Query ist eine optionale Komponente von Microsoft Office. So installieren Sie Microsoft Query.

Ein OLAP-Provider Sie benötigen außerdem einen der folgenden OLAP-Provider:

  • Microsoft OLAP-Provider Excel enthält die Datenquellentreiber und Clientsoftware, die für den Zugriff auf Datenbanken benötigt werden, die mit dem Microsoft OLAP-Produkt, Microsoft SQL Server OLAP Services, erstellt wurden.

  • OLAP-Provider anderer Hersteller Für andere Produkte, die OLAP-Daten und -Dienste zur Verfügung stellen, müssen Sie zusätzliche Treiber und Clientsoftware installieren. Um die PivotTable- und PivotChart-Berichtmerkmale von Excel für das Arbeiten mit OLAP-Daten zu verwenden, muss das Produkt dem OLE-DB für OLAP-Standard entsprechen und Office-kompatibel sein. Informationen über Installation und Verwendung eines OLAP-Providers eines Fremdanbietes erhalten Sie von Ihrem Systemadministrator oder dem Hersteller Ihres OLAP-Produkts.

Serverdatenbanken und Cube-Dateien Die OLAP-Clientsoftware von Excel unterstützt Verbindungen mit zwei Arten von OLAP-Datenquellen. Wenn in Ihrem Netzwerk eine Datenbank auf einem OLAP-Server zur Verfügung steht, können Sie Quelldaten direkt aus dieser abrufen. Wenn Sie über eine Offline-Cube-Datei mit OLAP-Daten oder eine Cube-Definitionsdatei verfügen, können Sie eine Verbindung mit dieser Datei herstellen und Quelldaten aus ihr abrufen.

Zurück zum Anfang

Erstellen einer Datenquelle

Um eine Verbindung mit OLAP-Daten herzustellen, erstellen Sie in Microsoft Query eine Datenquelle. Eine Datenquelle liefert die Informationen, die Excel für die Verbindung mit der OLAP-Datenbank oder -Datei benötigt, einschließlich des Namens und Speicherorts, des zu verwendenden Treibers und aller weiteren Informationen, die für die Datenbank erforderlich sind.

Funktionsweise von OLAP-Datenquellen Eine Datenquelle gibt Ihnen Zugriff auf alle Daten in der OLAP-Datenbank oder Offline-Cube-Datei; daher müssen Sie keine Abfrage in Microsoft Query erstellen, um die Daten auszuwählen. Nachdem Sie eine OLAP-Datenquelle erstellt haben, können Sie auf dieser Grundlage Berichte erstellen; allerdings können Sie Excel die OLAP-Daten nur in Form eines PivotTable- oder PivotChart-Berichts übergeben, nicht als externen Datenbereich auf einem Tabellenblatt.

Vorgehen zum Erstellen einer OLAP-Datenquelle Sie können eine Datenquelle im PivotTable- und PivotChart-Assistenten erstellen oder aber in Microsoft Query und die Datenquelle dann beim Erstellen von Berichten in Excel verwenden. Beim Erstellen der Datenquelle können Sie eine Serverdatenbank oder eine Offline-Cube-Datei angeben. Wenn Sie eine Datenquelle für die direkte Verbindung mit einer Offline-Cube-Datei erstellen, gibt diese Ihnen möglicherweise keinen Zugriff auf die ursprüngliche Serverdatenbank, aus der die Offline-Cube-Datei erstellt wurde. Wenden Sie sich an die Person, von der Sie die Offline-Cube-Datei erhalten haben, um Informationen über die ursprüngliche Quelle und die in ihr enthaltenen Daten zu erhalten.

Um Microsoft Query auszuführen, damit Sie eine Datenquelle erstellen können, zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie dann auf Neue Abfrage erstellen. Informationen über das Vorgehen zum Erstellen einer OLAP-Datenquelle finden Sie in der Hilfe zu Microsoft Query.

Zurück zum Anfang

Erstellen eines eigenen OLAP-Cubes

Für Benutzer, die mit Datenbankverwaltung und Datenbankzugriff vertraut sind, bietet Excel verschiedene Möglichkeiten zur Erstellung und Verwendung von eigenen OLAP-Cubes. Um Ihre eigenen Cubes zu erstellen, müssen Sie über einen OLAP-Provider verfügen, wie Microsoft SQL Server OLAP Services, der diese Fähigkeit unterstützt.

Offline-Cube-Dateien aus OLAP-Daten Aus einem PivotTable- oder PivotChart-Bericht, der seine externen Daten von einer OLAP-Serverdatenbank erhält, können Sie eine eigene Offline-Cube-Datei (.cub-Datei) erstellen, die eine Teilmenge der Daten vom Server enthält (oder auch alle Daten, wenn Sie über genügend Speicherplatz auf der Festplatte verfügen). Bei der Speicherung auf der lokalen Festplatte erlaubt die .cub-Datei die Arbeit mit den Daten, wenn keine Netzwerkverbindung besteht oder die Verbindung zum Server nicht verfügbar ist. Nach dem Erstellen kann die .cub-Datei bei Änderungen der Serverdatenbank aktualisiert werden, und Sie können den Report zwischen der Verbindung mit der Datei und der Serverdatenbank umstellen.

Sie müssen keine eigene Datenquelle für die Arbeit mit der Offline-Cube-Datei erstellen, wenn Sie diese aber auf einer Freigabe im Netzwerk speichern, können andere Benutzer Datenquellen erstellen und so auf die Datei zugreifen und ihrerseits Berichte darauf basieren. Einige OLAP-Provider anderer Hersteller unterstützen möglicherweise nicht die Erstellung von Offline-Cube-Dateien; in diesem Fall stehen die Befehle zum Erstellen der Datei nicht zur Verfügung. Informationen über das Erstellen von Offline-Cube-Dateien.

Aus relationalen Datenbanken erstellte Cubes Sie können auch eigene OLAP-Cube-Dateien oder Offline-Cube-Dateien aus Daten erstellen, die Sie aus relationalen Datenbanken abfragen, wie z. B. Microsoft SQL Server. Das Erstellen eines OLAP-Cubes kann den Zugriff auf große Mengen relationaler Daten effizienter gestalten und helfen, die Daten für die Verwendung in Berichten zu strukturieren. Sie benötigen kein OLAP-Serverprodukt, um diese Art Cube zu erstellen und verwenden.

Um diesen Typ Cube zu erstellen, richten Sie zunächst eine Datenquelle für die relationale Datenbank ein, erstellen eine Abfrage in Microsoft Query, um die Daten abzurufen, und führen dann den OLAP-Cube-Assistenten in Microsoft Query aus, um eine Struktur für die Daten zu definieren und - optional - eine Offline-Cube-Datei (.cub-Datei) zu speichern. Nach dem Ende dieses Vorgangs verfügen Sie über eine Cube-Definitionsdatei (.oqy-Datei), die Sie in Microsoft Excel öffnen können, um einen PivotTable-Bericht zu erstellen. Für den OLAP-Cube muss keine eigene Datenquelle eingerichtet werden. Informationen über .oqy-Dateien. Informationen über das Erstellen eines OLAP-Cubes aus abgerufenen Daten.

Zurück zum Anfang

Weitere Informationen

Verwenden von Microsoft Query

Erstellen von PivotTable- und PivotChart-Berichten aus OLAP-Quelldaten

Feststellen, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert

Zurück zum Anfang


 Installieren von OLAP-Anbietern

Installieren von OLAP-Anbietern

Um die Verbindung zu Datenbankprodukten von Drittanbietern herstellen zu können, die OLAP-Daten und -Dienste zur Verfügung stellen, müssen Sie zusätzliche Datenquellentreiber und Client-Software installieren.

Setzen Sie sich mit Ihrem Systemadministrator oder dem Hersteller des verwendeten OLAP-Produkts in Verbindung, wenn Sie Informationen zum Installieren und Einsetzen eines OLAP-Anbieters eines Drittanbieters benötigen. Nachdem Sie den Anbieter installiert haben, können Sie in Microsoft Query Datenquellen einrichten, um auf die entsprechenden Datenbanken zuzugreifen.

Um die Microsoft Office-Features zum Arbeiten mit OLAP-Daten verwenden zu können, muss das Produkt des Drittanbieters Office-kompatibel sein. Das Produkt des Drittanbieters unterstützt möglicherweise das Erstellen von und Arbeiten mit Offline-Cube-Dateien. Sie können diese Unterstützung überprüfen, indem Sie einen Microsoft Excel PivotTable-Bericht erstellen, der Quelldaten aus der Datenbank des Drittanbieters anzeigt. Im PivotTable-Bericht steht der Befehl Client-/Server-Einstellungen im Menü PivotTable (Symbolleiste PivotTable) nicht zur Verfügung, wenn der Anbieter keine Offline-Cube-Dateien unterstützt.


 Erstellen einer .oqy-Datei zum Herstellen der Verbindung mit einer OLAP-Datenbank

Erstellen einer .oqy-Datei zum Herstellen der Verbindung mit einer OLAP-Datenbank

  1. Erstellen Sie eine neue Datenquelle, die den gewünschten Namen für die .oqy-Datei als Datenquellennamen verwendet.

  2. Klicken Sie im Dialogfeld Datenquelle auswählen auf der Registerkarte OLAP-Cubes auf Optionen, um den Namen des Ordners anzuzeigen, in dem die .oqy-Datei erstellt wurde. Der Standardordner ist Ihr Benutzerprofil-Ordner unter Anwendungsdaten\Microsoft\Abfragen.

Anmerkungen

  • Wenn Sie den Befehl Öffnen aus dem Microsoft Excel-Menü Datei zum Öffnen einer .oqy-Datei verwenden, zeigt Excel ein Tabellenblatt mit einem leeren PivotTable-Bericht für die OLAP-Daten an. Sie können diesen Bericht verwenden, um die Daten anzuzeigen, die Sie sehen möchten, und sie dann in einer Excel-Arbeitsmappendatei speichern. Informationen zum Anzeigen von Daten in einem PivotTable-Bericht.

  • Sie können auch den OLAP-Cube-Assistenten in Microsoft Query verwenden, um eine .oqy-Datei zu erstellen, die die Verbindung mit einer Cube-Datei herstellt oder einen Cube definiert, der aus abgerufenen Daten erstellt wird. Informationen zum Erstellen eines OLAP-Cubes aus der Ergebnismenge einer Abfrage.


 Angeben der Aktualisierungsoptionen von OLAP-Quelldaten für einen PivotTable- oder PivotChart-Bericht

Angeben der Aktualisierungsoptionen von OLAP-Quelldaten für einen PivotTable- oder PivotChart-Bericht

Wenn Sie nicht sicher sind, ob der Cube mit Hilfe des OLAP-Cube-Assistenten erstellt wurde, fragen Sie die Person, von der Sie den PivotTable- oder PivotChart-Bericht oder die .oqy-Datei erhalten haben.

Was möchten Sie tun?

Aktualisieren von Daten von einem OLAP-Server oder aus einer Offline-Cube-Datei

Da bei jeder Änderung eines Berichts, der direkt auf Quelldaten aus einer OLAP-Serverdatenbank basiert, Daten neu abgerufen werden, brauchen Sie normalerweise die Daten in dem Bericht nach dem Öffnen nicht mehr zu aktualisieren.

Aktualisieren einer Offline-Cube-Datei aus der ursprünglichen OLAP-Datenbank

Wiederverbinden mit der ursprünglichen OLAP-Datenbank nach dem Verwenden einer Offline-Cube-Datei

Wiederverbinden mit einer vorhandenen Offline-Cube-Datei nach dem Verwenden der ursprünglichen OLAP-Datenbank

Informationen über das Arbeiten mit Offline-Cube-Dateien

Aktualisieren von Quelldaten aus einer Datenquelle des OLAP-Cube-Assistenten

Aktualisieren eines Cubes aus der ursprünglichen, relationalen Datenbank

Informationen über das Arbeiten mit Datenquellen des OLAP-Cube-Assistenten


 Info über das Kopieren von OLAP-Quelldaten für die Offline-Verwendung

Info über das Kopieren von OLAP-Quelldaten für die Offline-Verwendung

Dieses Hilfethema erläutert die Erstellung und Verwendung von Offline-Cube-Dateien. Um solche Dateien zu erstellen, müssen Sie über einen OLAP-Provider verfügen, wie z. B. Microsoft SQL Server OLAP Services, der diese Fähigkeit unterstützt. Um diese Fähigkeit von Microsoft Excel zu verstehen und einzusetzen, sollten Sie mit der Verwaltung von Datenbanken und mit dem Zugriff auf externe Daten für PivotTable- und PivotChart-Berichte vertraut sein. Informationen über OLAP-Datenquellen.

Was ist eine Offline-Cube-Datei?

Verwenden des Offline-Cube-Assistenten

Arbeiten mit Offline-Cube-Dateien

Weitere Informationen

Was ist eine Offline-Cube-Datei?

Wenn Sie über einen PivotTable- oder PivotChart-Bericht verfügen, der auf Quelldaten aus einer OLAP-Datenbank auf einem Server basiert, können Sie die Quelldaten in eine separate Datei auf Ihrer lokalen Festplatte kopieren, die als Offline-Cube-Datei (.cub-Datei) bezeichnet wird. Mit Hilfe dieser Datei können Sie weiterhin Änderungen am Bericht vornehmen, wenn Sie nicht mit dem Netzwerk verbunden sind, oder die Arbeit fortsetzen, wenn der OLAP-Server nicht zur Verfügung steht. Sie können die Datei auch verwenden, um Daten aus der OLAP-Datenbank auf einer Netzwerkfreigabe zur Verfügung zu stellen, so dass andere Benutzer daraus Berichte erstellen können.

Zugriffsgeschwindigkeit im Vergleich zu Speicherbedarf Wenn Sie Ihre Berichte häufig aktualisieren, kann eine Offline-Cube-Datei die Änderungen beschleunigen, vor allem, wenn Ihre Netzwerkverbindung mit dem OLAP-Server langsam ist. OLAP-Datenbanken sind jedoch häufig sehr umfangreich, so dass Sie auswählen sollten, welche Dateien Sie in eine Offline-Cube-Datei aufnehmen. Vor allem beim Erstellen kann das Speichern einer großen Offline-Cube-Datei zeitraubend sein.

Verfügbarkeit der Features zu Offline-Cube-Dateien Ob Sie eine Offline-Cube-Datei erstellen und mit dieser arbeiten können, hängt davon ab, ob Ihr OLAP-Provider diese Fähigkeit unterstützt. Die Excel-Unterstützung für Datenbanken von Microsoft SQL Server OLAP Services umfasst Unterstützung für das Erstellen von Offline-Cube-Dateien, aber OLAP-Provider anderer Hersteller tun dies möglicherweise nicht. Wenn Ihr OLAP-Provider die Erstellung von Offline-Cube-Dateien nicht erlaubt, steht der Befehl Client/Server-Einstellungen im Menü PivotTable (Symbolleiste PivotTable) in Berichten, die auf OLAP-Datenbanken des Fremdanbieters basieren, nicht zur Verfügung (in PivotChart-Berichten finden Sie diesen Befehl im zugeordneten PivotTable-Bericht). Wenden Sie sich an den Hersteller Ihres OLAP-Providers, um weitere Informationen zu erhalten.

Für einige Arten externer nicht-OLAP-Quelldaten können Sie eine Offline-Cube-Datei erstellen, indem Sie einen Assistenten in Microsoft Query ausführen. Informationen über das Erstellen einer Offline-Cube-Datei aus einer relationalen Datenbank.

Zurück zum Anfang

Verwenden des Offline-Cube-Assistenten

Um eine Offline-Cube-Datei aus Excel zu erstellen, verwenden Sie einen Assistenten, der Sie schrittweise durch den Prozess des Auswählens einer Teilmenge der Daten in der OLAP-Datenbank und das anschließende Speichern dieser Daten in einer separaten Datei führt. Dieser Abschnitt erläutert den Umgang mit jedem der Schritte im Assistenten.

Vorbereiten der Ausführung des Assistenten Um den Offline-Cube-Assistenten auszuführen, müssen Sie zuerst einen PivotTable-Bericht erstellen oder einen PivotChart-Bericht erstellen, der auf Quelldaten aus einer OLAP-Serverdatenbank basiert, und anschließend aus diesem Bericht die Offline-Cube-Datei erstellen.

Der Bericht muss nicht alle Felder anzeigen, die Sie in die Datei aufnehmen möchten. Der Assistent erlaubt die Auswahl unter allen Dimensionen und Datenfeldern, die in der OLAP-Datenbank zur Verfügung stehen. Um die Größe der erstellten Datei jedoch möglichst gering zu halten, sollten Sie nur Daten aufnehmen, die Sie in dem Bericht auch anzeigen möchten. Achten Sie jedoch darauf, alle Felder mit aufzunehmen, die im Bericht angezeigt werden sollen. So verwenden Sie die Schritte des Offline-Cube-Assistenten.

Wenn Sie auf Fertig stellen klicken, speichert der Assistent die Offline-Cube-Datei und stellt eine Verbindung mit der Datei an Stelle der Serverdatenbank her. Die Größe der Datei und die für das Speichern erforderliche Zeit hängen von der Menge der Daten ab, die Sie für die Aufnahme in die Datei ausgewählt haben. Wenn Sie hinsichtlich des Umfangs der Daten, die in Ihrer OLAP-Datenbank zur Verfügung stehen, nicht sicher sind, wenden Sie sich an Ihren Datenbankadministrator.

Zurück zum Anfang

Arbeiten mit Offline-Cube-Dateien

Aktualisieren von Offline-Cube-Dateien Nach dem Erstellen einer Offline-Cube-Datei können Sie die Datei aktualisieren, um neue oder aktualisierte Daten aus der ursprünglichen OLAP-Datenbank abzurufen, wenn Ihr OLAP-Provider diese Fähigkeit unterstützt. So aktualisieren Sie eine Offline-Cube-Datei.

Wechseln zwischen der Serverdatenbank und der Offline-Cube-Datei Wenn Sie die Datei für die Offline-Arbeit verwenden, können Sie zu einem späteren Zeitpunkt den Bericht wieder mit der OLAP-Serverdatenbank verbinden. Wenn Sie anschließend wieder offline arbeiten möchten, brauchen Sie keine neue Offline-Cube-Datei zu erstellen. Sie können den Bericht wieder mit der Offline-Cube-Datei verbinden und die Offline-Cube-Datei aktualisieren, wenn das erforderlich sein sollte.

Ändern des Inhalts von Offline-Cube-Dateien Wenn Sie feststellen, dass Sie einen PivotTable- oder PivotChart-Bericht auf anderen Daten aus der OLAP-Serverdatenbank aufbauen möchten, können Sie die Offline-Cube-Datei ändern. Das Ändern der Datei stellt andere Daten für Berichte zur Verfügung und wirkt sich daher auf alle Berichte aus, die auf der Offline-Cube-Datei basieren.

Zurück zum Anfang

Weitere Informationen

Erstellen von PivotTable-Berichten aus OLAP-Quelldaten

Feststellen, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert

Löschen von Offline-Cube-Dateien

Zurück zum Anfang


 Informationen über das Erstellen eines OLAP-Cubes aus relationalen Daten

Informationen über das Erstellen eines OLAP-Cubes aus relationalen Daten

Dieses Hilfethema erläutert, wie ein OLAP-Cube aus Daten in einer externen, relationalen Datenbank, wie z. B. Microsoft Access oder Microsoft SQL Server, für die Verwendung in einem PivotTable- oder PivotChart-Bericht erstellt werden kann. Es ist kein OLAP-Serverprodukt erforderlich, um diesen Typ OLAP-Cube zu erstellen. Um diese Fähigkeit von Microsoft Excel zu verstehen und zu verwenden, sollten Sie mit der Verwaltung von Datenbanken und dem Zugriff auf externe Daten für PivotTable- oder PivotChart-Berichte mit Hilfe von Microsoft Query vertraut sein.

Was ist ein OLAP-Cube?

Die analytische Onlineverarbeitung (On-Line Analytical Processing, OLAP) ist ein Verfahren, die Daten so zu strukturieren, wie sie auch verwaltet und analysiert werden, so dass die Erstellung der benötigten Berichte weniger Zeit und Mühe erfordert. Bei der Erstellung eines OLAP-Cubes aus einer Abfrage wird der eindimensionale Datensatz in eine strukturierte Hierarchie, einen sog. Cube (Würfel) überführt, mit dessen Hilfe Berichte das gewünschte Maß an Detailinformationen vorrangig behandeln können. Zudem werden die Zusammenfassungswerte für die Berichte vordefiniert, was die Berechnung der Berichte beschleunigt.

Erstellen Sie einen OLAP-Cube, wenn Sie in Ihren Berichten mit einer großen Menge externer Daten arbeiten möchten, vor allem dann, wenn Sie mehr Datensätze analysieren möchten, als an Excel ohne Überlastung der Systemressourcen zurückgegeben werden können. Da der Cube Excel erlaubt, nur die für die aktuelle Ansicht eines Berichts erforderlichen Daten abzurufen, erfolgt das Erstellen und Aktualisieren eines Berichts für große Datenmengen im Allgemeinen schneller als beim Anfordern der gesamten Datensatzmenge aus einer Datenbank.

Die Daten des OLAP-Cubes können an Excel nur in Form eines PivotTable- oder PivotChart-Berichts zurückgegeben werden, im Gegensatz zu den Datensätzen einer relationalen Datenbank in einer Abfrage, die Excel auch als externer Datenbereich auf einem Tabellenblatt übergeben werden können.

Informationen über OLAP-Quelldaten für PivotTable- und PivotChart-Berichte.

Erstellen und Verwenden eines OLAP-Cubes

OLAP-Cubes für Datensätze aus relationalen Datenbanken werden mit Hilfe von Microsoft Query erstellt, einem Programm, das Daten für die Verwendung in Microsoft Excel abruft. Vollständige Informationen und Anweisungen zu diesem Vorgang finden Sie in der Hilfe von Microsoft Query. So wird Microsoft Query installiert.

Erstellen eines OLAP-Cubes Um einen OLAP-Cube zu erstellen, müssen Sie zuerst eine Abfrage in Microsoft Query erstellen. Das Erstellen einer Abfrage kann aus dem PivotTable- und PivotChart-Assistenten vorgenommen werden oder durch direkten Aufruf von Microsoft Query aus Microsoft Excel. Nachdem Sie eine Abfrage erstellt haben, die alle Felder enthält, die Sie im OLAP-Cube verwenden möchten, führen Sie den OLAP-Cube-Assistenten aus, um den Cube zu erstellen. Vollständige Informationen über die Verwendung dieses Assistenten finden Sie in der Hilfe zum OLAP-Cube-Assistenten.

Mit dem Assistenten können Sie zwei Typen von Cubes erstellen. Der eine Typ ist eine Cube-Definition, die der Assistent in einer .oqy-Datei speichert. Wenn Sie einen Bericht öffnen, der auf diesem Typ .oqy-Datei basiert, wird der Cube temporär im Arbeitsspeicher aufgebaut. Der zweite Typ ist eine separate Offline-Cube-Datei, die auf der lokalen Festplatte oder auf einer Freigabe im Netzwerk gespeichert wird. Bei der Speicherung auf der lokalen Festplate erlaubt diese Datei die weitere Arbeit mit den Daten, wenn die Verbindung zum Netzwerk getrennt ist. Sie können eine Offline-Cube-Datei als Datenquelle für Berichte erstellen. Entscheidungshilfe zum Typ des Cubes, den Sie erstellen möchten, finden Sie in der Hilfe zum OLAP-Cube-Assistenten.

Speichern einer Cube-Definitionsdatei Gleichgültig, ob Sie eine separate Offline-Cube-Datei speichern oder nicht, speichert der Assistent eine Cube-Definitionsdatei (.oqy-Datei). Diese Datei enthält die Informationen, die Excel benötigt, um entweder den Cube im Arbeitsspeicher zu erzeugen oder die Verbindung mit der Offline-Cube-Datei herzustellen, wenn Sie eine solche erstellt haben.

Verwenden der Cube-Definitionsdatei zum Erstellen von Berichten Statt die Datensätze in Ihrer Abfrage an Microsoft Excel zu übergeben, können Sie die .oqy-Datei in Excel öffnen, um einen PivotTable-Bericht zu erstellen, der auf Ihrem OLAP-Cube basiert. Anschließend können Sie den PivotTable-Bericht in einer Arbeitsmappe speichern oder PivotChart-Berichte erstellen, die auf dem PivotTable-Bericht aufbauen.

Aktualisieren eines OLAP-Cubes Beim Aktualisieren eines Berichts, der auf einem OLAP-Cube basiert, werden neue und geänderte Daten aus der ursprünglichen Datenbank in den Cube importiert, wenn es sich um einen temporären Cube im Arbeitsspeicher handelt. Wenn es sich bei dem Cube um eine Offline-Cube-Datei handelt, wird die Datei mit den neuen Daten neu erstellt und die vorhandene Datei ersetzt.

Ändern eines OLAP-Cubes Sie können einen OLAP-Cube ändern, den Sie mit dem OLAP-Cube-Assistenten erstellt haben, um die Daten anders zu strukturieren oder Felder zu entfernen, die Sie nicht in Berichten verwenden möchten. Vollständige Informationen über diesen Vorgang finden Sie in der Hilfe zu Microsoft Query.

Nach dem Erstellen eines OLAP-Cubes in Microsoft Query können diesem keine weiteren Felder aus der ursprünglichen, relationalen Datenbank mehr hinzugefügt werden. Jedoch können Sie die gleiche Abfrage verwenden, um einen neuen OLAP-Cube zu erstellen, der andere Felder enthält. Wenn Sie annehmen, dass dies erforderlich ist, achten Sie darauf, beim Erstellen der Abfrage in Microsoft Query eine Datenbankabfragedatei (.dqy-Datei) zu speichern. Sie können diese Datei dann öffnen und den OLAP-Cube-Assistenten ausführen, um einen neuen Cube zu erstellen, der die zusätzlichen Felder aus der ursprünglichen Datenbank enthält. Weitere Informationen über das Speichern und Öffnen von Abfragedateien finden Sie in der Hilfe zu Microsoft Query.


 Erstellen einer Offline-Cube-Datei aus den Quelldaten für einen PivotTable- oder PivotChart-Bericht

Erstellen einer Offline-Cube-Datei aus den Quelldaten für einen PivotTable- oder PivotChart-Bericht

Sie können dieses Verfahren nur verwenden, um eine Offline-Cube-Datei für Berichte zu erstellen, die auf Quelldaten aus OLAP-Datenbanken basieren. Wenn Ihr Bericht auf einem anderen Typ von Quelldaten basiert, oder wenn Ihr OLAP-Anbieter das Erstellen von Offline-Cube-Dateien nicht unterstützt, steht der Befehl Client\Servereinstellungen im Menü PivotTable (Symbolleiste PivotTable) nicht zur Verfügung. Für einige Typen von externen Nicht-OLAP-Quelldaten können Sie jedoch eine Offline-Cube-Datei erstellen, indem Sie einen Assistenten in Microsoft Query ausführen.

  1. Klicken Sie auf den PivotTable-Bericht, für den Sie eine Offline-Cube-Datei erstellen möchten.

    Klicken Sie für einen PivotChart-Bericht auf den zugehörigen PivotTable-Bericht.

  2. Klicken Sie im Menü PivotTable (Symbolleiste PivotTable) auf Client\Servereinstellungen.

  3. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie zuvor noch keine Offline-Cube-Datei für den Bericht erstellt haben, klicken Sie auf Lokale Datentabelle erstellen.

    Wenn für den Bericht bereits eine Offline-Cube-Datei vorhanden ist, klicken Sie auf Lokale Datendatei, und klicken Sie dann auf Lokale Datei bearbeiten.

  4. Folgen Sie den Schritten des Offline-Cube-Assistenten, um die Daten auszuwählen, und geben Sie einen Namen und einen Pfad für die Datei an.

    Wie wird's gemacht?

  5. Nachdem der Assistent Ihre Datei gespeichert hat, ist der Bericht mit der Datei verbunden, und das Dialogfeld Client-Server-Einstellungen wird erneut angezeigt. Klicken Sie auf OK, um zu Ihrem Bericht zurückzukehren.

Anmerkungen

  • Um das Speichern der Datei abzubrechen, klicken Sie im Dialogfeld Create Cube File – Progress auf Stopp.

  • Wenn sich die Daten in der Original-OLAP-Datenbank auf dem Server ändern, können Sie die Offline-Cube-Datei aktualisieren.

  • Nachdem Sie dieses Verfahren abgeschlossen haben, beginnt der Bericht, die Quelldaten aus der Offline-Cube-Datei abzurufen. Wenn Sie erneut die Original-OLAP-Datenbank zum Abrufen der Quelldaten für den Bericht einsetzen möchten, können Sie die Verbindung zur Originaldatenbank erneut herstellen.


 Ändern einer Offline-Cube-Datei, damit sie andere Daten enthält

Ändern einer Offline-Cube-Datei, damit sie andere Daten enthält

Verwenden Sie dieses Verfahren nur, wenn es sich bei dem Cube um eine Offline-Cube-Datei handelt, die in Microsoft Excel erstellt wurde. Wenn Sie nicht sicher sind, ob der OLAP-Cube, den Sie ändern möchten, in Microsoft Excel oder in Microsoft Query mit dem OLAP-Cube-Assistenten erstellt wurde, wenden Sie sich an die Person, die die Offline-Cube-Datei, den PivotTable- oder PivotChart-Bericht oder die .oqy-Datei erstellt hat. So ändern Sie den Inhalt und die Einstellungen eines Cubes oder einer Offline-Cube-Datei, der oder die mit dem OLAP-Cube-Assistenten erstellt wurde.

Bevor Sie die Offline-Cube-Datei ändern, stellen Sie sicher, dass Sie mit der Datenbank verbunden sind und auf die Original-OLAP-Datenbank zugreifen können, die die Daten für die Offline-Cube-Datei zur Verfügung stellt.

  1. Klicken Sie auf einen PivotTable-Bericht, der auf der Offline-Cube-Datei basiert, die Sie ändern möchten.

    Klicken Sie für einen PivotChart-Bericht auf den zugeordneten PivotTable-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Client\Servereinstellungen.

  3. Klicken Sie auf Lokale Datendatei, und klicken Sie dann auf Lokale Daten bearbeiten.

  4. Folgen Sie den Anweisungen des Offline-Cube-Assistenten, um die Daten für die Datei auszuwählen. Geben Sie im letzten Schritt den gleichen Namen und Pfad an wie für die vorhandene Datei, die Sie ändern.


 Löschen einer Offline-Cube-Datei

Löschen einer Offline-Cube-Datei

Durch das Löschen einer Offline-Cube-Datei (.cub-Datei) wird diese dauerhaft von der Festplatte entfernt, auf der sie gespeichert war. Der häufig erhebliche Speicherplatz, den diese Dateien benötigen, wird freigegeben.

Wenn Sie Berichte weiterhin verwenden möchten, die auf der betreffenden Offline-Cube-Datei basieren, können Sie die Berichte erneut mit der Original-OLAP-Datenbank verbinden. Wenn Sie jedoch eine Datenquelle für die Offline-Cube-Datei erstellt und diese Datenquelle verwendet haben, um Berichte direkt auf der Offline-Cube-Datei basieren zu lassen, können Sie diese Berichte nicht erneut mit der Originaldatenbank verbinden, und Sie können diese Berichte auch nicht mehr ändern.

  • Suchen Sie die .cub-Datei in Microsoft Windows, und löschen Sie sie dann.


 Verwenden des Offline-Cube-Assistenten

Verwenden des Offline-Cube-Assistenten

Dieses Hilfethema stellt Informationen über die Verwendung des Offline-Cube-Assistenten zum Definieren des gewünschten Inhalts einer Offline-Cube-Datei zur Verfügung. Dieser Assistent ist für Benutzer vorgesehen, die mit der Verwaltung von Datenbanken und dem Zugriff auf externe Daten aus Microsoft Excel vertraut sind. Informationen zum Ausführen des Offline-Cube-Assistenten. Informationen zum Erstellen von Offline-Cube-Dateien.

Schritt 1: Gibt eine Übersicht über den Assistenten.

Schritt 2: Auswählen von Dimensionen und Ebenen

Auswählen von Dimensionen Schritt 2 zeigt alle Dimensionen an, die im Server-Cube zur Verfügung stehen. Sie können auf das Plusfeld Feld neben einer Dimension klicken, um alle Ebenen in hierarchischer Reihenfolge anzuzeigen, von der höchsten bis zur niedrigsten. Wenn Sie eine in der Datei enthaltene Dimension nicht verwenden möchten, löschen Sie das entsprechende Kontrollkästchen.

Auswählen von Ebenen innerhalb von Dimensionen Innerhalb jeder Dimension können Sie angeben, wie viele Detailebenen Sie in die Datei aufnehmen, indem Sie die Kontrollkästchen für die Ebenen aktivieren oder deaktivieren. Je mehr Dimensionen und Ebenen Sie aufnehmen, desto größer wird Ihre Offline-Cube-Datei ausfallen, insbesondere, wenn Sie niedrigere Ebenen miteinschließen, in denen die Menge zusätzlicher Detailinformationen unter Umständen erheblich größer ist als auf höheren Ebenen.

Niedrigere Ebenen können ausgelassen werden, aber innerhalb von Dimensionen können keine Ebenen übersprungen werden. Wenn Sie z. B. über eine Dimension "Geografie" mit den Ebenen "Land", "Region" und "Stadt" verfügen und "Stadt" mit aufnehmen, können Sie "Region" oder "Land" nicht auslassen. In Ihren Berichten, die auf der Offline-Cube-Datei basieren, können Sie sich, falls Sie das wünschen, aber auf die Ebene "Stadt" konzentrieren und die Daten der Ebene "Region" ausblenden.

Schritt 3: Auswählen von Datenfeldern und weitere Unterteilung von Dimensionen

In Schritt 3 werden zwei Optionen festgelegt: Auswählen der Felder, die die zusammengefassten Daten für den Bericht zur Verfügung stellen, und Auswählen der gewünschten Datenelemente aus der obersten Ebene jeder Dimension.

Auswählen von Datenfeldern Das erste Element auf dem Bildschirm, Measures, listet die Typen der Zusammenfassungswerte auf, die der OLAP-Server zur Verfügung stellen kann. Diese Felder werden zu den Datenfeldern in PivotTable- und PivotChart-Berichten. Beispielsweise kann Ihr OLAP-Server über eine Maßeinheit "Verkaufsertrag" verfügen, die Zusammenfassungen der Gesamtverkäufe zur Verfügung stellt, eine Maßeinheit "Verkaufsmengen", die die verkauften Stückzahlen je Produkt angibt usw. Klicken Sie auf das Plusfeld Feld neben Measures, um alle vorhandenen Maßeinheiten anzuzeigen. Es muss wenigstens eine Maßeinheit ausgewählt werden. Je mehr Maßeinheiten ausgewählt werden, desto größer wird die Offline-Cube-Datei.

Auswählen von Elementen für Dimensionen Unter den Maßeinheiten werden die Dimensionen angezeigt, die Sie im vorhergehenden Schritt ausgewählt haben. Klicken Sie auf das Plusfeld Feld neben einer Dimension, um alle Elemente auf der obersten Ebene der Dimension anzuzeigen. Wenn z. B. die oberste Ebene der Dimension "Geografie" "Land" ist, sehen Sie "Kanada", "Mexico", "USA" usw. Um ein Element in der Datei auszulassen, löschen Sie den Inhalt des entsprechenden Kontrollkästchens. Das Auslassen eines Elements lässt alle Daten des Elements auf allen Ebenen der Dimension aus, wodurch sich eine kleinere Offline-Cube-Datei ergibt.

Wenn in Schritt 3 eine gewünschte Dimension nicht aufgeführt wird, gehen Sie zu Schritt 2 zurück, und wählen Sie die Dimension dort aus.

Schritt 4: Benennen und Speichern der Datei

In Schritt 4 wird die Offline-Cube-Datei gespeichert. Microsoft Excel erwartet bei Offline-Cube-Dateien die Dateierweiterung .cub. Wenn Sie einen Bericht öffnen, der auf der Offline-Cube-Datei basiert, erwartet Excel die Datei an dem Speicherort, den Sie in diesem Schritt zuweisen. Wenn sich die Datei nicht an diesem Ort befindet, können Sie danach suchen. Wenn Sie oder andere Benutzer jedoch eine Datenquelle zum direkten Zugriff auf die Datei erstellen, können Berichte, die diese Datenquelle verwenden, die Datei nach einem Verschieben nicht mehr finden.

Das Speichern von Offline-Cube-Dateien kann ein zeitraubender Vorgang sein, und Sie können keine anderen Arbeiten ausführen, während die Datei gespeichert wird. Sie können einen Speicherungsvorgang jedoch abbrechen, indem Sie im Dialogfeld Create Cube File – Progress auf Stopp klicken.

Beheben von Problemen beim Speichern von Offline-Cube-Dateien.


 Informationen über das Erstellen und Verwenden von .dqy- und .oqy-Abfragedateien

Informationen über das Erstellen und Verwenden von .dqy- und .oqy-Abfragedateien

Abfragedateien sind Textdateien, die Datenquelleninformationen enthalten, einschließlich des Speicherorts Ihrer Datenbank und der Verbindungsinformationen, die Sie beim Erstellen einer Datenquelle angeben.

Dieses Hilfethema bietet Informationen zu den folgenden Punkten:

Arbeiten mit Abfragedateien

Erstellen von Abfragedateien

Andere Abfragedateiformate

Arbeiten mit Abfragedateien

Verwenden von Abfragedateien Sie können den Befehl Öffnen im Menü Datei von Microsoft Excel verwenden, um eine Abfragedatei zu öffnen. Das Öffnen einer .dqy-Abfragedatei führt die Abfrage aus und zeigt ein Tabellenblatt mit den angeforderten Daten an. Das Öffnen einer .oqy-Abfragedatei stellt eine Verbindung mit der OLAP-Datenbank oder dem -Cube her und zeigt ein Tabellenblatt mit einem leeren PivotTable-Bericht für die OLAP-Daten an. Nach dem Öffnen einer Abfragedatei können Sie eine Excel-Arbeitsmappendatei speichern, die die angeforderten externen Daten enthält. Sie können jedoch nicht den Befehl Speichern im Menü Datei von Excel verwenden, um in den Abfragedateiformaten .dqy oder .oqy zu speichern.

Freigeben von Abfragedateien Sie können Abfragedateien mit anderen Personen teilen, um ihnen den gleichen Zugriff auf eine externe Datenquelle zur Verfügung zu stellen, den Sie besitzen. Andere Benutzer brauchen keine Datenquelle einzurichten, um die Abfragedatei zu öffnen, aber sie müssen den ODBC-Treiber oder Datenquellentreiber installieren, der für den Zugriff auf die externen Daten erforderlich ist. Informationen über Voraussetzungen für den Zugriff auf externe Daten.

Wenn Sie beim Erstellen der Datenquelle für die Abfragedatei Ihr Kennwort nicht speichern, muss jede Person, die die Datei in Excel öffnet, das Kennwort eingeben, bevor sie auf die Datenbank zugreifen kann.

Zurück zum Anfang

Erstellen von Abfragedateien

Erstellen von .dqy-Abfragedateien Sie können Microsoft Query verwenden, um .dqy-Dateien zu speichern, die Abfragen für Daten in relationalen Datenbanken, Textdateien oder Excel-Listen enthalten. Wenn Sie diese Dateien in Query öffnen, können Sie die Daten in der Abfrage anzeigen und verschiedene Daten für die Anforderung durch die Abfrage auswählen. Außerdem können Sie eine .dqy-Datei für jede von Ihnen erstellte Abfrage mit Hilfe des Query-Assistenten oder direkt in Query speichern. Informationen über das Erstellen von Abfragen mit Hilfe von Microsoft Query.

Erstellen von .oqy-Abfragedateien Sie können .oqy-Dateien für das Verbinden mit Daten in einer OLAP-Datenbank speichern, die sich entweder auf einem Server oder in einer Offline-Cube-Datei (.cub) befinden. Wenn Sie Query zum Erstellen einer Datenquelle für eine OLAP-Datenbank oder einen Cube verwenden, wird automatisch eine .oqy-Datei erstellt. Da OLAP-Datenbanken nicht in Datensätzen oder Tabellen strukturiert sind, können Sie keine Abfragen oder dqy-Dateien erstellen, um auf diese Datenbanken zuzugreifen.

Sie können außerdem den OLAP-Cube-Assistenten in Query verwenden, um eine .oqy-Datei zu speichern, die eine Verbindung mit einer Cube-Datei herstellt oder einen Cube definiert, der aus den abgefragten Daten erstellt wird. Dieser Typ von .oqy-Datei kann sowohl Informationen enthalten, die den Inhalt des Cubes definieren, als auch Verbindungsinformationen für die relationale Datenbank. Wenn Sie diesen Typ .oqy-Datei in Query öffnen, wird der OLAP-Cube-Assistent ausgeführt, so dass Sie die Cube-Definition ändern können. Informationen über das Erstellen eines OLAP-Cubes aus abgefragten Daten.

Zurück zum Anfang

Andere Abfragedateiformate

.rqy-Abfragedateien Excel kann Abfragedateien im Format .rqy öffnen, um OLE-DB-Datenquellentreiber zu unterstützen, die dieses Format verwenden. Weitere Informationen finden Sie in der Dokumentation zu Ihrem Treiber.

.qry-Abfragedateien Query kann Abfragedateien im Format .qry für die Verwendung mit früheren Versionen von Query, die .dqy-Dateien nicht öffnen können, öffnen und speichern. Wenn Sie über eine Abfragedatei im .qry-Format verfügen, die Sie in Excel verwenden möchten, öffnen Sie die Datei in Query, ind speichern Sie sie anschließend als .dqy-Datei. Informationen über das Speichern von .dqy-Dateien finden Sie in der Microsoft Query-Hilfe.

.iqy Webabfragedateien Excel kann .iqy-Webabfragedateien öffnen, um Daten im Web abzufragen. Sie brauchen Query nicht zu installieren, um .iqy-Dateien in Excel zu erstellen und zu öffnen. Informationen über Webabfragen.

Zurück zum Anfang


 Informationen über das Abrufen externer Daten mit Microsoft Query

Informationen über das Abrufen externer Daten mit Microsoft Query

Wenn Sie Microsoft Query verwenden, um externe Daten abzurufen, können Sie entweder den Query-Assistenten verwenden oder direkt in Query arbeiten. Wie Sie Ihre Abfrage erstellen, hängt von den Features ab, die Sie zum Auswählen der gewünschten Daten benötigen. Informationen über Microsoft Query.

Wann Sie den Query-Assistenten verwenden sollten Verwenden Sie den Query-Assistenten, um eine einfache Abfrage zu erstellen. Mit Hilfe des Query-Assistenten können Sie die Tabellen und Felder auswählen, die Sie einbeziehen möchten. Wenn der Assistent ein Primärschlüssel-Feld in einer der Tabellen und ein Feld desselben Namens in einer anderen Tabelle findet, wird zudem automatisch eine Exklusionsverknüpfung erstellt.

Sie können den Assistenten außerdem verwenden, um die externen Daten zu sortieren und einfache Filteroperationen durchzuführen, bevor Sie die Daten an Microsoft Excel zurückgeben. Eine mit dem Assistenten erstellte Abfrage kann auch im Assistenten geändert werden. Nach dem Erstellen kann die Abfrage wahlweise in Excel oder in Query ausgeführt werden. So verwenden Sie den Query-Assistenten.

Wann Sie Microsoft Query verwenden sollten Erstellen Sie eine komplexere Abfrage in Microsoft Query. Bei diesem Verfahren haben Sie weitgehende Kontrollmechanismen, da Sie die Ergebnismenge durch die Erstellung einer Exklusions- oder Inklusionsverknüpfung oder durch die Verwendung von Ausdrücken und komplexen Kriterien eingrenzen können. Ausdrücke sind Berechnungen, die Sie mit Hilfe von Operatoren, Funktionen, Feldnamen und Konstanten erstellen. Komplexere Filter können Sie durch die Verwendung von Kriterien erstellen.

Sie können in Query die Ergebnismenge anzeigen, und wenn Sie sicher sind, dass sie die gewünschten Daten enthält, können Sie diese an Excel übergeben. Nach dem Erstellen können Sie die Abfrage wahlweise in Excel oder in Query ausführen. So erstellen Sie eine Abfrage in Microsoft Query.

Wann Sie eine Parameterabfrage verwenden sollten Verwenden Sie eine Parameterabfrage, wenn Sie eine Abfrage für das Abrufen von Daten verwenden möchten, die verschiedenen Kriterien entsprechen. Um zum Beispiel die Verkaufsdaten für ein Produkt pro Durchgang abzurufen, können Sie den Produktnamen als Kriterium verwenden. Parameterabfragen sind auch nützlich, um einen Teil der Daten aus einer Datenbank abzurufen, die zu groß für den gleichzeitigen Abruf mit den auf Ihrem System vorhandenen Ressourcen ist.

Eine Parameterabfrage ist eine Abfrage, die bei der Ausführung zur Eingabe von Kriterien auffordert. Eine Parameterabfrage können Sie nur in Microsoft Query, nicht mit dem Query-Assistenten erstellen. Die Kriterien, die Sie eingeben, werden beim Abrufen der Daten aus den Tabellen in die Abfrage zugrunde gelegt. Nachdem Sie die Abfrage erstellt haben, können Sie sie in Microsoft Excel oder Microsoft Query ausführen. So erstellen Sie eine Parameterabfrage.

Andere Verfahren zum Abrufen von Daten Es existieren Verfahren, externe Daten in Microsoft Excel zu verwenden, ohne Microsoft Query zu verwenden.


 Erstellen einer Abfrage, die zur Eingabe von Kriterien auffordert

Erstellen einer Abfrage, die zur Eingabe von Kriterien auffordert

Sie können eine besondere Abfrageart erstellen, bei deren Ausführung über eine Eingabeaufforderung Kriterien angefordert werden. Bei einer Parameterabfrage werden die eingegebenen Kriterien verwendet, um Daten aus den Tabellen der Abfrage zu ermitteln. Sie können eine benutzerdefinierte Eingabeaufforderung erstellen, die Microsoft Excel bei jeder Ausführung der Abfrage oder Aktualisierung des externen Datenbereichs anzeigt. Wenn Sie beispielsweise häufig eine Abfrage ausführen, um die Gesamtzahl der Aufträge pro Verkäufer zu ermitteln, gehen Sie folgendermaßen vor: Erstellen Sie eine Abfrage, die bei jeder Ausführung die Eingabe des Verkäufernamens anfordert und anschließend alle Datensätze abruft, die Aufträge enthalten, die von diesem Verkäufer bearbeitet wurden.

Wenn Sie einen externen Datenbereich mehrmals durch Verwenden eines gleichbleibenden Parameterwertes aktualisieren möchten, kann Excel dieselben Kriterien für die Abfrage verwenden, bis Sie diese ändern. Excel kann ebenfalls Kriterien verwenden, die in einer Zelle in der Excel-Arbeitsmappe gespeichert sind.

Es ist nicht möglich, mit Hilfe einer Parameterabfrage Daten aus OLAP- Datenbanken abzurufen. Für alle anderen Datenbanken, auf die Sie Zugriff haben, können Sie Parameterabfragen mit Hilfe von ODBC-Treibern erstellen, die im Lieferumfang von Microsoft Query enthalten sind. Wenden Sie sich an den Hersteller, wenn Sie feststellen möchten, ob der Treiber eines Fremdanbieters Parameterabfragen unterstützt.

Was möchten Sie tun?

Eine Parameterabfrage erstellen, die bei jeder Ausführung zur Eingabe von Kriterien auffordert

Die benutzerdefinierte Eingabeaufforderung für eine Parameterabfrage in Excel ändern

Einen gleichbleibenden Parameterwert in einer Abfrage verwenden

Daten aus einer Tabellenzelle als Parameterwert verwenden


Abrufen von externen Daten mit Microsoft Query

Sie müssen Microsoft Query installieren, wenn die Anwendung nicht bereits auf Ihrem Computer installiert ist.

Was möchten Sie tun?

Externe Daten mit dem Query-Assistenten importieren

Eine komplexe Abfrage mit den erweiterten Funktionen von Microsoft Query erstellen

Eine Abfrage erstellen, die zur Eingabe von Kriterien auffordert

Informationen über Microsoft Query

Sie sind nicht sicher, welche Option Sie wählen sollen

Anmerkung Es gibt Verfahren, mit denen Sie externe Daten in Microsoft Excel importieren können, ohne Microsoft Query zu verwenden.


Behandlung von Datumsangaben des Jahres 2000 durch Microsoft Query

Vierstellige Jahresangaben werden empfohlen. Damit sichergestellt ist, dass Jahreangaben einwandfrei abgerufen und interpretiert werden, stellen Sie sicher, dass Ihre externen Datenbanken Jahresangaben nach Möglichkeit mit vier Stellen (2001 anstatt 01) speichern.

Query und Microsoft Excel interpretieren zweistellige Jahresangaben konsistent. Query und Excel interpretieren zweistellige Jahresangaben auf die gleiche Weise. Wenn Sie Daten in Query anzeigen, die zweistellige Jahresangaben enthalten, und diese Daten dann an Excel zurückgeben, sind die Jahreswerte in beiden Programmen gleich. Informationen zur Behandlung von Datumsangaben des Jahres 2000 durch Excel.

Interpretation zweistelliger Jahresangaben in Query Wenn Query einen zweistelligen Jahreswert aus einer externen Datenbank abruft, interpretiert Query das Jahr folgendermaßen:

  • Jahreswerte von 00 bis 29 Zweistellige Jahreswerte zwischen 00 und 29 werden als die Jahre 2000 bis 2029 interpretiert. Wenn Query beispielsweise das Datum 28.05.19 aus einer externen Datenbank abruft, interpretiert Query das Datum als den 28. Mai 2019.

  • Jahreswerte von 30 bis 99 Zweistellige Jahreswerte zwischen 30 und 99 werden als die Jahre 1930 bis 1999 interpretiert. Wenn Query beispielsweise das Datum 28.05.98 aus einer externen Datenbank abruft, interpretiert Query das Datum als den 28. Mai 1998.

Administratoren können ändern, wie Jahresangaben interpretiert werden. Ihr Systemadministrator kann Microsoft Office so anpassen, dass verschiedene Regeln festlegen, wie Datumsangaben interpretiert werden. Der Administrator kann beispielsweise den frühesten zweistelligen Jahreswert von 29 in eine andere Zahl ändern, die als zukünftiges Datum interpretiert wird. Setzen Sie sich mit Ihrem Systemadministrator in Verbindung, wenn Sie herausfinden möchten, ob Ihr System eine angepasste Datumsinterpretation verwendet. Informationen zum Anpassen der Datumsinterpretation finden Sie im Microsoft Office 2000 Resource Kit.


 Ausführen einer Abfrage

Ausführen einer Abfrage

  1. Klicken Sie auf die Zelle, die den Anfang des externen Datenbereichs bilden soll.

  2. Zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie dann auf Gespeicherte Abfrage ausführen.

    Demo

  3. Wählen Sie die gewünschte Abfrage aus.

    Eine Datenbank-Abfrafgedatei besitzt die Dateinamenerweiterung .dqy; eine Webabfragedatei besitzt die Erweiterung .iqy und eine OLAP-Abfragedatei die Erweiterung .oqy.

  4. Klicken Sie auf Daten importieren.

    Für Datenbanken und Webabfragen wird das Dialogfeld Externe Daten an Excel zurückgeben angezeigt.

    Für OLAP-Anfragen wird das Dialogfeld PivotTable- und PivotChart-Assistent - Schritt 3 von 3 angezeigt. Daten aus OLAP-Datenbanken können an Excel nur als PivotTable-Bericht zurückgegeben werden, nicht als externer Datenbereich.

  5. Klicken Sie für Datenbank- und Webabfragen auf Eigenschaften, um Formatierungs- und Layoutoptionen für den in Microsoft Excel importierten externen Datenbereich festzulegen.

  6. Verwenden Sie eines der folgenden Verfahren:

    Um die externen Daten an die ausgewählte Tabelle zurückzugeben, klicken Sie auf Bestehendes Arbeitsblatt. Klicken Sie auf die Zelle in der Tabelle, in der die obere linke Ecke des externen Datenbereichs oder PivotTable-Berichts platziert werden soll, und dann auf OK oder Fertig stellen.

    Um die externen Daten an eine neue Tabelle zurückzugeben, klicken Sie auf Als neues Blatt und dann auf OK oder Fertig stellen. Excel fügt der Arbeitsmappe eine neue Tabelle hinzu und setzt den externen Datenbereich oder den PivotTable-Bericht automatisch in die linke obere Zelle der neuen Tabelle.

    Um die externen Daten als PivotTable-Bericht (für Datenbank- oder Webabfragen) zurückzugeben, klicken Sie auf In eine neue PivotTable und dann auf OK.

  7. Geben Sie auf eine eventuelle Aufforderung hin Parameter für die Abfrage ein. Wenn Sie die gültigen Parameter nicht kennen, müssen Sie sich gegebenenfalls bei der Person erkundigen, die die Abfrage erstellt hat.

    Excel führt die Abfrage aus. Während die Abfrage ausgeführt wird, rotiert das Symbol für Aktualisierung im Hintergrund Symbol für Aktualisierung im Hintergrund in der Statusleiste.

Anmerkungen

  • Wenn eine Abfrage, die im Hintergrund ausgeführt wird, sehr lange braucht, um Daten zurückzugeben, können Sie ihren Status überprüfen, indem Sie auf der Externe Symbolleiste Daten auf Status aktualisieren [image] klicken. Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.

  • Sie können Abfragen auch ausführen, indem Sie eine Abfragedatei öffnen, wenn Sie über eine solche Datei verfügen. Klicken Sie in Excel im Menü Datei auf Öffnen, klicken Sie dann in der Liste Dateityp auf Query-Dateien (*.dqy), und suchen Sie anschließend die Datei, die Sie öffnen möchten. Doppelklicken Sie auf diese Datei. Informationen zu Abfragedateitypen und ihrer Erstellung und Verwendung.


 Verfahren zum Abrufen von Daten aus einer externen Datenbank

Verfahren zum Abrufen von Daten aus einer externen Datenbank

Sie können externe Daten aus Datenbanken mit den folgenden Verfahren abrufen:

Verwenden von Microsoft Query

Verwenden von Microsoft Visual Basic

Verwenden von Webabfragen

Verwenden von Microsoft Query

Sie können Microsoft Query verwenden, um Datenquellen einzurichten und Daten abzurufen. In Query können Sie den Query-Assistenten verwenden, um eine einfache Abfrage zu erstellen, oder Sie können erweiterte Kriterienfeatures in Query verwenden, um eine komplexere Abfrage zu erstellen. Sie können auf Query direkt aus Excel zugreifen, oder Sie können eine Abfrage mit dem PivotTable- und PivotChart-Assistenten erstellen.

Relationale Datenbanken, Listen und Textdateien Sie können Query verwenden, um Daten abzurufen, die in einer relationalen Datenbank wie beispielsweise Microsoft Access oder Microsoft SQL Server gespeichert sind. Außer aus externen Datenbanken können Sie auch Daten abrufen, die in einer Microsoft Excel-Liste oder einer Textdatei gespeichert sind.

Wenn Sie Daten aus aus einer relationalen Datenbank, einer Excel-Liste oder einer Textdatei abrufen, können Sie Daten zusammenführen, die in mehreren Tabellen organisiert sind. Sie können auch Kriterien angeben, denen die Daten entsprechen müssen, um in den externen Datenbereich aufgenommen zu werden. Damit können Sie Daten ausschließen, die für eine bestimmte Aufgabe irrelevant sind, so z. B. wenn Sie an Umsatzzahlen für einen ganz bestimmten Monat interessiert sind.

Wenn Sie alle Daten aus einer Textdatei abrufen möchten, können Sie die Textdatei als externen Datenbereich importieren, ohne eine Abfrage zu erstellen.

OLAP-Datenquellen Sie können Query auch verwenden, um eine Verbindung mit einer OLAP-Datenbank herzustellen und die Daten als PivotTable-Bericht an Excel zurückzugeben. Wenn Sie Daten aus einer OLAP-Datenbank abrufen, können Sie Query einsetzen, um eine Datenquelle einzurichten; Sie erstellen jedoch keine Abfrage für die Daten. Stattdessen geben Sie einen leeren PivotTable-Bericht an Excel zurück und wählen dann aus, welche Daten abgerufen und im Bericht angezeigt werden.

Installieren von Query und Treibern Um Query zum Abrufen von Daten verwenden zu können, müssen Sie Query installieren und außerdem alle erforderlichen ODBC-Treiber oder Datenquellentreiber installieren, die Ihre externe Datenbank benötigt. Informationen über die Anforderungen zum Abrufen externer Daten.

Zurück zum Anfang

Verwenden von Microsoft Visual Basic

Sie können ein Visual Basic-Makro verwenden, um den Zugriff auf eine externe Datenquelle zu erhalten. Um die Unterstützung zu installieren, die Sie zum Erstellen eines Makros benötigen, das Daten abruft, müssen Sie Microsoft Query installieren. Informationen über das Erstellen eines Visual Basic-Makros zum Abrufen externer Daten.

Zurück zum Anfang

Verwenden von Webabfragen

Sie können Webabfragen erstellen und verwenden, ohne Microsoft Query zu installieren. Informationen zum Abrufen von Daten aus dem Web. So rufen Sie Daten aus einer Webquelle ab.

Zurück zum Anfang


 Informationen zum Anfordern von Daten von einer Webseite

Informationen zum Anfordern von Daten von einer Webseite

Dieses Hilfethema bietet die folgenden Informationen:

Übersicht

Verwenden des Dialogfelds Neue Webabfrage

Ändern und Aktualisieren der Daten

Übersicht

Um Daten auf einer Webseite zu analysieren, können Sie eine Webabfrage verwenden, um eine einzelne Tabelle, mehrere Tabellen oder den gesamten Text auf einer Webseite anzufordern. Nach dem Erhalten der Daten können Sie diese mit Hilfe der Tools und Features von Microsoft Excel analysieren.

Verwenden Sie eine Webabfrage, wenn Sie Daten aus dem Web für die Verwendung in Excel erhalten möchten - z. B., um Börsennotierungen zu erhalten und zu analysieren. Da eine Webabfrage nur die Daten und nicht den gesamten Inhalt einer Webseite nach Excel importiert, ist eine Webabfrage nicht das geeignete Verfahren zu Öffnen einer Webseite, von der Sie Daten für eine eigene Webseite kopieren möchten. Informationen über das Veröffentlichen von Excel-Daten im Web.

Webseite mit Tabelle

Eine Webabfrage kann die Daten auf einer Webseite anfordern und sie Excel zur Analyse übergeben.

Installieren Sie einen Browser Bevor Sie Daten von einer Webseite anfordern können, müssen Sie einen Webbrowser installiert haben - z. B. Microsoft Internet Explorer, der mit Microsoft Office geliefert wird. Um Daten von einer Site im World Wide Web zu erhalten, müssen Sie über einen Internetzugang verfügen, entweder über Ihr Intranet oder über ein Modem und ein Konto bei einem Internetdienstanbieter.

Durchführen oder Erstellung einer Webabfrage Wenn Sie eine .iqy-Webabfragedatei für die gewünschten Daten besitzen, können Sie die Webabfrage ausführen, um die Daten anzufordern. Sie können die Beispiel-Webabfragen verwenden, die mit Excel geliefert werden, oder eine neue Webabfrage erstellen.

Zurück zum Anfang

Verwenden des Dialogfelds "Neue Webabfrage"

Schritt 1: Browsen Sie zu den gewünschten Daten Wenn Sie eine Webabfrage erstellen, müssen Sie die URL-Adresse der gewünschten Webseite kennen. Um die Adresse zu ermitteln, können Sie die Schaltfläche Web durchsuchen verwenden, um Ihren Browser zu starten, so dass Sie die Webseite finden können. Wenn Sie nach dem Finden der Webseite zum Dialogfeld zurückkehren, setzt Excel automatisch die Adresse für Sie ein. Wenn Sie diese Schaltfläche nicht verwenden und die Website Frames einsetzt, stellen Sie sicher, dass Sie die Adresse der Webseite eingeben, die die Daten enthält, nicht die Adresse eines Frames oder einer Frame-Seite. Wenn Sie nicht sicher sind, welche Adresse Sie verwenden müssen, wenden Sie sich an den Betreiber der Website.

Schritt 2: Entscheiden Sie, welche Daten angefordert werden sollen Um anzugeben, welche Daten angefordert werden sollen, können Sie eine der folgenden drei Optionen verwenden:

  • Anfordern der gesamten Seite Verwenden Sie diese Option, wenn Sie den gesamten Text auf der Webseite anfordern möchten, einschließlich Text, Tabellen und der anderen Daten.

  • Anfordern aller Tabellen und vorformatierten Abschnitte Verwenden Sie diese Option, wenn die Webseite sowohl Daten enthält, die Sie in Excel analysieren möchten, als auch andere Datenabschnitte sowie Daten, die Sie nicht an Excel zurückgeben möchten, wie Text außerhalb von Tabellen und vorformatierten Abschnitten. Vorformatierte Abschnitte sind Teile einer Webseite, die in einem Format eingerichtet wurden, das von anderen Programmen (wie Excel) verwendet werden kann - z. B. durch den Einsatz von Tabs und Leerzeichen an Stelle von HTML-Code. Der Autor der Webseite kann Ihnen mitteilen, ob die Webseite vorformatierte Abschnitte enthält, die sich für die Verwendung in Excel eignen.

  • Anfordern bestimmter Tabellen oder vorformatierter Abschnitte Verwenden Sie diese Option, wenn eine Webseite mehrere Tabellen oder vorformatierte Abschnitte enthält, die Sie aber nicht alle anfordern möchten. Wenn Sie nur die wirklich benötigten Daten anfordern, wird für das Anfordern und Aktualisieren der Daten weniger Zeit benötigt als bei einem Anfordern aller Daten. Sie können die anzufordernden Tabellen und Abschnitte angeben, indem Sie diese zählen oder ihre Namen angeben, wenn die Webseite Namen für diese Elemente enthält. Um einen Tabellennamen aufzunehmen, der aus einer Zahl besteht, geben Sie die Zahl in Anführungszeichen ein - z. B. "5". Tabellen und vorformatierte Abschnitte werden in der Reihenfolge angefordert, in der sie auf der Webseite erscheinen, nicht in der von Ihnen in diesem Schritt angegebenen Reihenfolge.

    So erkennen Sie Tabellen und vorformatierte Abschnitte Wenn Ihr Webbrowser die Anzeige des zu Grunde liegenden HTML-Codes einer Webseite erlaubt, können Sie diese Fähigkeit nutzen, um Tabellen und vorformatierte Abschnitte zu finden. Tabellen beginnen mit der Marke <TABLE> und enden mit </TABLE>. Vorformatierte Abschnitte beginnen mit <PRE> und enden mit </PRE>. Wenn diese Abschnitte nicht über Namen verfügen, können Sie sie im HTML-Code zählen.

    Z. B. können Sie in Microsoft Internet Explorer mit der rechten Maustaste auf eine Webseite und anschließend im Kontextmenü auf Quelltext anzeigen klicken, um den HTML-Code im Windows-Editor oder einem anderen Textverarbeitungsprogramm anzuzeigen, das Sie für diesen Zweck zugeordnet haben. Klicken Sie im Menü Suchen auf Suchen, um nach den Abschnitten <TABLE> und <PRE> zu suchen.

Schritt 3: Legen Sie fest, wie die Daten formatiert werden sollen Wenn Sie Daten anfordern, die Tabellen enthalten, werden die Daten in den Tabellenspalten automatisch in Zellen aufgeteilt. Sie können wählen, ob Sie die Webseitenformatierung beim Importieren der Daten nach Excel beibehalten oder verwerfen möchten, einschließlich Textformatierung und Farben. Wenn Sie sich entscheiden, die Formatierung beizubehalten, können Sie die gesamte HTML-Formatierung übernehmen oder lediglich die RTF-Formatierung; diese Art Formatierung kann in Excel am besten wiedergegeben werden.

Verwenden weiterer Formatierungsoptionen Die Schaltfläche Weitere bietet weitere Formatierungsoptionen für vorformatierte Abschnitte. Beispielsweise können Sie wählen, ob vorformatierter Text in Spalten aufgeteilt werden soll. Wenn Sie sich für diese Option entscheiden und die Abschnitte Zeichen enthalten, die den Text für jede Spalte definieren oder begrenzen, können Sie angeben, wie diese Zeichen behandelt werden sollen. Um zu verstehen, wie ein vorformatierter Abschnitt in Code umgesetzt ist, zeigen Sie den HTML-Code für den Abschnitt in Ihrem Browser an, oder wenden Sie sich an den Autor der Webseite.

Speichern von .iqy-Webabfragedateien Verwenden Sie die Schaltfläche Abfrage speichern, wenn Sie die gleichen Webdaten entweder auch aus anderen Arbeitsmappen anfordern oder die Abfragedatei anderen Benutzern zur Verfügung stellen möchten. Wenn Sie keinen anderen Speicherort angeben, wird die .iqy-Datei in Ihrem Benutzerprofil-Ordner in Anwendungsdaten\Microsoft\Abfragen gespeichert. Wenn Sie eine Webabfragedatei nicht speichern, wird die Abfrage in der Excel-Arbeitsmappe gespeichert, und Sie können die Abfrage dann nur aus dieser Arbeitsmappe ausführen.

Parameter in Webabfragen Einige der mit Excel gelieferten Webabfragen erlauben das Eingeben von Parametern bei der Ausführung der Abfrage. Z. B. erlaubt die Microsoft Investor Stock Quotes-Abfrage das Eingeben von Aktiensymbolen, um Daten für bestimmte Aktien abzufragen. Das Dialogfeld Neue Webabfrage gibt Ihnen nicht die Möglichkeit, Webabfragen zu erstellen, die Parameter anfordern. Um diese Art Webabfrage zu erstellen, müssen Sie über HTML-Kenntnisse verfügen, und die Webseite muss für die Annahme von Parametereingaben eingerichtet sein. Wenn Sie über diese Informationen verfügen, können Sie eine Webabfragedatei speichern, die die gewünschten Daten aus dem Web zurückgibt; anschließend können Sie dann die .iqy-Datei in einem Textbearbeitungsprogramm, wie dem Windows-Editor, bearbeiten. Wenden Sie sich an den Autor der gewünschten Webseite, um weitere Informationen zu erhalten.

Zurück zum Anfang

Ändern und Aktualisieren der Daten

Ändern einer Webabfrage Wenn Ihre Webabfrage die Daten nicht in der gewünschten Weise zurückgibt, können Sie Änderungen vornehmen, indem Sie auf eine Zelle im externen Datenbereich und anschließend in der Symbolleiste Externe Daten auf Abfrage bearbeiten [image] klicken.

Aktualisieren einer Webabfrage Wenn Sie einen externen Datenbereich aktualisieren, der von einer Webabfrage erstellt wurde, werden die Daten bei der ursprünglichen Webseite angefordert, und alle neuen Daten werden übertragen. Sie können Optionen einstellen um zu steuern, wie der externe Datenbereich aktualisiert wird.

Browsen zur Webseite einer Webabfrage Wenn das Aktualisieren des externen Datenbereichs nicht die erwarteten Daten übergibt, verwenden Sie Ihren Webbrowser, um die Webseite anzuzeigen und ihre Veränderungen zu überprüfen. Um festzustellen, an welche Adresse Sie sich begeben müssen, klicken Sie auf eine Zelle im externen Datenbereich, und klicken Sie dann auf der Symbolleiste Externe Daten auf Abfrage bearbeiten [image] . Wenn Sie Microsoft Internet Explorer als Browser verwenden, können Sie die Adresse aus dem Feld oben im Dialogfeld Neue Webabfrage kopieren: markieren Sie die Adresse, drücken Sie STRG+C zum Kopieren, klicken Sie im Internet Explorer auf das Feld Adresse, drücken Sie STRG+V zum Einfügen der Adresse, und drücken Sie dann EINGABE, um zu der Webseite zu browsen.

Zurück zum Anfang


 Erstellen einer Webabfrage

Erstellen einer Webabfrage

Sie können eine Webabfrage erstellen, um Text oder Daten abzurufen, die sich in Tabellen oder vorformatierten Bereichen auf einer Webseite befinden. (Tabellen werden durch den HTML-Tag <TABLE> definiert; vorformatierte Bereiche durch den HTML-Tag <PRE>). Die abgerufenen Daten schließen keine Grafiken, beispeislweise .gif-Grafiken, oder die Inhalte von Skripts ein. Informationen zum Abrufen von Daten von einer Webseite.

  1. Zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie dann auf Neue Webabfrage.

  2. Folgen Sie den Anweisungen im Dialogfeld Neue Webabfrage.

    Wie wird's gemacht?

Anmerkungen

  • Um den Status einer Abfrage zu überprüfen, die im Hintergrund ausgeführt wird und sehr viel Zeit benötigt, um Daten zurückzugeben, klicken Sie auf der Symbolleiste Externe Daten während der Ausführung der Abfrage auf Status aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.

  • Um nach dem Erstellen einer Webabfrage Änderungen an der Abfrage vorzunehmen, klicken Sie auf eine Zelle im externen Datenbereich und klicken dann auf Abfrage bearbeiten [image] auf der Symbolleiste Externe Daten.


 Abrufen von Daten von einer Webseite

Abrufen von Daten von einer Webseite

Wenn Sie eine Webabfrage verwenden, können Sie Daten aus einer Intranetsite oder aus den HTTP- oder FTP-Sites im World Wide Web abrufen. Sie können die Webabfragen verwenden, die im Lieferumfang von Microsoft Excel enthalten sind, oder Sie können eigene Webabfragen erstellen.

Um Daten aus einer Website abrufen zu können, müssen Sie entweder über ein Intranet oder über ein Modem und ein Konto bei einem Internetdienstanbieter über Internetzugang verfügen.

  1. Zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie auf Gespeicherte Abfrage ausführen.

  2. Markieren Sie die Webabfrage, die Sie ausführen möchten.

    Eine Webabfrage ist mit der Dateinamenerweiterung .iqy gekennzeichnet.

  3. Klicken Sie auf Daten importieren.

    Das Dialogfeld Externe Daten an Excel zurückgeben wird angezeigt.

  4. Verwenden Sie eines der folgenden Verfahren:

    Um die Daten von der Webseite in die markierte Tabelle einzufügen, klicken Sie auf Bestehendes Arbeitsblatt. Klicken Sie auf die Zelle in der Tabelle, in der Sie die linke obere Zelle des externen Datenbereichs platzieren möchten, und dann auf OK.

    Um die externen Daten in eine neue Arbeitsmappe einzufügen, klicken Sie auf Neues Blatt und dann auf OK. Excel fügt der Arbeitsmappe eine neue Tabelle hinzu und setzt den Anfang des externen Datenbereichs automatisch in die linke obere Ecke der neuen Tabelle.

  5. Geben Sie auf eine eventuelle Aufforderung hin Parameter für die Abfrage ein. Wenn Sie die gültigen Parameter nicht kennen, müssen Sie sich gegebenenfalls bei der Person erkundigen, die die Abfrage erstellt hat.

    Excel führt die Abfrage aus. Ein rotierendes Aktualisierungssymbol Aktualisierungsanzeige wird in der Statusleiste angezeigt, das angibt, dass die Abfrage ausgeführt wird.

Anmerkungen

  • Microsoft Excel enthält Beispiele für Webabfragen im Ordner Abfragen in dem Ordner, in dem Sie Microsoft Office installiert haben.

  • Um den Status einer Abfrage zu überprüfen, die im Hintergrund ausgeführt wird und sehr viel Zeit benötigt, um Daten zurückzugeben, klicken Sie auf der Symbolleiste Externe Daten während der Ausführung der Abfrage auf Daten aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.


 Importieren einer vollständigen Textdatei in einen aktualisierbaren Microsoft Excel-Bereich

Importieren einer vollständigen Textdatei in einen aktualisierbaren Microsoft Excel-Bereich

Verwenden Sie dieses Verfahren, wenn Sie die Daten in Excel bei jeder Änderung der Originaltextdatei aktualisieren möchten. Wenn Sie die Daten nach Excel kopieren möchten, ohne eine Verbindung zur Originaldatei beizubehalten, können Sie die Textdatei in Excel öffnen.

  1. Klicken Sie auf die Zelle, in die die Daten aus der Textdatei eingesetzt werden sollen.

    Damit sichergestellt ist, dass die externen Daten keine vorhandenen Daten ersetzen, vergewissern Sie sich, dass im Tabellenblatt unter der Zelle oder rechts neben der Zelle, auf die Sie klicken, keine Daten vorhanden sind.

  2. Zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie dann auf Textdatei importieren.

  3. Suchen Sie in der Liste Suchen in die Textdatei, die Sie als externen Datenbereich importieren möchten, und doppelklicken Sie dann darauf.

  4. Folgen Sie den Anweisungen des Textkonvertierungs-Assistenten, um anzugeben, wie der Text in Spalten aufgeteilt werden soll.

  5. Klicken Sie auf Fertig stellen, und klicken Sie dann im Dialogfeld Daten importieren auf Eigenschaften, um die Formatierungs- und Layoutoptionen einzustellen, die festlegen, wie der externe Datenbereich in Microsoft Excel importiert wird.

  6. Verwenden Sie im Dialogfeld Daten importieren eines der folgenden Verfahren:

    Um die Daten an den Speicherort zurückzugeben, den Sie in Schritt 1 ausgewählt haben, klicken Sie auf Bestehendes Arbeitsblatt, und klicken Sie dann auf OK.

    Um die Daten an ein neues Tabellenblatt zurückzugeben, klicken Sie auf Neues Blatt, und klicken Sie dann auf OK. Microsoft Excel fügt ein neues Tabellenblatt zu Ihrer Arbeitsmappe hinzu und positioniert den externen Datenbereich automatisch in der oberen linken Ecke des neuen Tabellenblatts.

Anmerkungen

  • Um den externen Datenbereich zu aktualisieren, wenn sich die Originaltextdatei ändert, klicken Sie in der Symbolleiste Externe Daten auf Daten aktualisieren [image] . Markieren Sie im Dialogfeld Textdatei importieren die Textdatei, und klicken Sie dann auf Daten importieren.

  • Um die Einstellungen zu ändern, die Sie im Textkonvertierungs-Assistenten vorgenommen haben, klicken Sie in der Symbolleiste Externe Daten auf Textimport bearbeiten [image] . Markieren Sie die Textdatei, klicken Sie auf Daten importieren, und nehmen Sie dann im Assistenten die gewünschten Änderungen vor.

  • Wenn Sie nur einen Teil der Daten einer Textdatei als aktualisierbaren Datenbereich importieren möchten, können Sie eine Abfrage erstellen, um die Daten abzurufen.


 Umbenennen eines externen Datenbereichs

Umbenennen eines externen Datenbereichs

  1. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externen Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  2. Geben Sie im Feld Name den Namen für den externen Datenbereich ein.

Anmerkungen

  • Wenn Sie den Namen eines externen Datenbereichs nicht geändert haben, benennt ihn Microsoft Excel automatisch. Externe Datenquellen aus Datenbanken erhalten den Namen der Abfrage, standardmäßig Query_from_Quelle, wobei Quelle der Name der Datenquelle ist, die Sie zum Erstellen der Abfrage verwendet haben. Externe Datenbereiche aus Textdateien erhalten den Namen der Textdatei. Externe Datenbereiche aus Webabfragen erhalten den Namen der Webseite, von der die Daten abgerufen wurden. Wenn Ihr Tabellenblatt mehrere externe Datenbereiche aus der gleichen Quelle verwendet, werden die Bereiche nummeriert - beispielsweise MeinText, MeinText_1, MeinText_2 usw.

  • Informationen zum Ausfindig machen eines externen Datenbereichs in einem Tabellenblatt.


Ändern der Abfrage für einen externen Datenbereich

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


 Steuern der Aktualisierung eines externen Datenbereichs

Steuern der Aktualisierung eines externen Datenbereichs

Sie können mit verschiedenen Verfahren Einfluss darauf nehmen, wie die Daten in einem externen Datenbereich aktualisiert werden.

Was möchten Sie tun?

Aktualisieren von Daten

Ausführen einer Abfrage im Hintergrund oder im aktiven Programm

Aktualisieren von Daten in bestimmten Zeitabständen

Aktualiseren von externen Daten

Angeben von Aktualisierungsoptionen

Festlegen eines Kennwortes für die Aktualisierung eines externen Datenbereichs

Festlegen, wie neue Daten hinzugefügt werden, wenn sich die Größe des externen Datenbereichs ändert

Kopieren angrenzender Formeln, wenn sich ein externer Datenbereich vergrößert

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Steuern der Formatierung und des Layouts eines externen Datenbereichs

Steuern der Formatierung und des Layouts eines externen Datenbereichs

Beim Abrufen von Daten aus einem externen Datenbereich können Sie die Formatierung und das Layout der Daten anpassen. Sie können beispielsweise Spaltenüberschriften anpassen, den Daten unterschiedliche Formate zuweisen und die Formatierung der Daten beim Aktualisieren erhalten, Zeilennummern hinzufügen, um die Anzahl der abgerufenen Daten festzustellen, und automatisch Formeln kopieren, die die Daten analysieren.

Sie können darüber hinaus Optionen festlegen, um zu steuern, wie ein externer Datenbereich aktualisiert wird.

Was möchten Sie tun?

Anpassen von Feldnamen im externen Datenbereich

Erhalten der Zellformatierung beim Aktualisieren eines externen Datenbereichs

Hinzufügen von Zeilennummern zu einem externen Datenbereich

Kopieren von Formeln, wenn ein externer Datenbereich erweitert wird


 Kopieren eines externen Datenbereichs und der zugrunde liegenden Abfrage in eine andere Arbeitsmappe

Kopieren eines externen Datenbereichs und der zugrunde liegenden Abfrage in eine andere Arbeitsmappe

  1. Markieren Sie den zu kopierenden externen Datenbereich, indem Sie in der Bearbeitungsleiste auf den Pfeil neben dem Feld Name und dann auf den Namen des gewünschten externen Bereichs klicken.

    Sofern Sie den Namen eines externen Datenbereichs nicht geändert haben, benennt Excel diesen automatisch. Externe Datenbereiche aus Datenbanken werden mit dem Namen der Abfrage benannt, standardmäßig Abfrage_aus_Quelle; dabei ist Quelle der Name der Datenquelle, die zum Erstellen der Abfrage verwendet wurde. Externe Datenbereiche aus Textdateien werden mit dem Namen der Textdatei benannt. Externe Datenbereiche aus Webabfragen werden mit dem Namen der Webseite benannt, von der die Daten angefordert wurden. Wenn Ihre Arbeitsmappe mehr als einen externen Datenbereich aus der gleichen Quelle enthält, werden die Bereiche nummeriert - z. B. MeinText, MeinText_1, MeinText_2 usw.

    Um Spaltenbeschriftungen oder Formeln einzufügen, die nicht Teil des externen Datenbereichs sind, markieren Sie die Zellen mit den Spaltenbeschriftungen oder Formeln, die Sie kopieren möchten. Halten Sie die UMSCHALTTASTE gedrückt, klicken Sie in der Bearbeitungsleiste auf den Pfeil neben dem Feld Name und dann auf den Namen des zu kopierenden externen Datenbereichs.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Wechseln Sie zu der Arbeitsmappe, in der Sie den externen Datenbereich einfügen möchten.

  4. Klicken Sie auf die obere linke Zelle des Einfügebereichs.

  5. Klicken Sie auf Einfügen [image] .

Anmerkungen

  • Kopieren Sie nur einen Teil eines externen Datenbereichs, wird die zugrundeliegende Abfrage nicht kopiert, und die kopierten Daten können nicht aktualisiert werden.

  • Um den Laufrahmen zu entfernen, nachdem Sie kopiert haben, drücken Sie ESC.


 Suchen eines externen Datenbereichs im Tabellenblatt

Suchen eines externen Datenbereichs im Tabellenblatt

  • Klicken Sie in der Bearbeitungsleiste auf den Pfeil neben dem Feld Name und dann auf den Namen des gewünschten externen Datenbereichs.

Anmerkungen

  • Sofern Sie den Namen eines externen Datenbereichs nicht geändert haben, benennt Excel diesen automatisch. Externe Datenbereiche aus Datenbanken werden mit dem Namen der Abfrage benannt, standardmäßig Query_from_Quelle; dabei ist Quelle der Name der Datenquelle, die zum Erstellen der Abfrage verwendet wurde. Externe Datenbereiche aus Textdateien werden mit dem Namen der Textdatei benannt. Externe Datenbereiche aus Webabfragen werden mit dem Namen der Webseite benannt, von der die Daten angefordert wurden. Wenn Ihre Arbeitsmappe mehr als einen externen Datenbereich aus der gleichen Quelle enthält, werden die Bereiche nummeriert - z. B. MeinText, MeinText_1, MeinText_2 usw.

  • So ändern Sie den Namen eines externen Datenbereichs.


 Aktualisieren der externen Daten

Aktualisieren der externen Daten

  1. Klicken Sie auf eine Zelle in dem externen Datenbereich, den Sie aktualisieren möchten.

  2. Klicken Sie auf der Externe Symbolleiste Daten auf Daten aktualisieren [image] .

Anmerkungen

  • Überprüfen des Status einer Aktualisierung Sie können den Status einer Abfrage, die im Hintergrund abläuft und sehr lange braucht, um Daten zurückzugeben, überprüfen. Klicken Sie auf der Externe Symbolleiste Daten während der Ausführung der Abfrage auf Status aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.

  • Automatische Aktualisierung Sie können einen externen Datenbereich automatisch beim Öffnen der Arbeitsmappe aktualisieren und optional die Arbeitsmappe speichern, ohne die externen Daten zu speichern, damit die Dateigröße der Arbeitsmappe gering bleibt. Klicken Sie auf der Externe Symbolleiste Daten auf Datenbereich-Eigenschaften [image] , aktivieren Sie dann das Kontrollkästchen Aktualisieren beim Öffnen der Datei. Um die Arbeitsmappe mit der Abfragedefinition ohne die externen Daten zu speichern, aktivieren Sie das Kontrollkästchen Vor dem Speichern externe Daten aus der Tabelle entfernen.

  • Steuern, wie Daten aktualisiert werden Es gibt mehrere Verfahren, die Art und Weise der Aktualisierung eines externen Datenbereichs zu steuern, einschließlich der Möglichkeit, einen externen Datenbereich einzufrieren, so dass er nicht aktualisiert werden kann. Darüber hinaus können Sie festlegen, ob die zugrunde liegende Abfrage im Hintergrund oder während Sie warten ausgeführt wird und bestimmen, wie neue Daten hinzugefügt werden, wenn sich die Größe des externen Datenbereichs verändert. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Steuern der Formate und Layouts Sie können auch die Formatierung und das Layout eines externen Datenbereichs beeinflussen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Aktualisieren mehrerer externer Datenbereiche Enthält die Tabelle mehr als einen zu aktualisierenden externen Datenbereich, klicken Sie auf der Externe Symbolleiste Daten auf Alle aktualisieren [image] , um alle externen Datenbereiche der Arbeitsmappe zu aktualisieren. Sind mehrere Arbeitsmappen geöffnet, müssen Sie in jeder Arbeitsmappe auf Alle aktualisieren klicken, um die externen Daten zu aktualisieren.

  • Steuern der Reihenfolge der Aktualisierungen Um die Reihenfolge, in der die externen Datenbereiche aktualisiert werden, zu steuern, klicken Sie auf eine Zelle in dem externen Datenbereich, der zuerst aktualisiert werden soll, und dann auf Daten aktualisieren. Wiederholen Sie dieses Verfahren mit dem nächsten externen Datenbereich solange, bis alle in der gewünschten Reihenfolge aktualisiert sind.


 Aktualisieren von Daten in bestimmten Intervallen

Aktualisieren von Daten in bestimmten Intervallen

  1. Wenn das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf Datenbereich-Eigenschaften [image] auf der Symbolleiste Externe Daten.

  2. Aktivieren Sie das Kontrollkästchen Aktualisierung alle, und geben Sie dann die Anzahl der Minuten an, die zwischen den Aktualisierungen liegen soll.


 Entfernen eines externen Datenbereichs aus einer Tabelle

Entfernen eines externen Datenbereichs aus einer Tabelle

  1. Klicken Sie auf die Tabelle mit dem zu löschenden externen Datenbereich.

  2. Klicken Sie auf den Pfeil neben dem Namensfeld in der Bearbeitungsleiste und dann auf den zu löschenden externen Datenbereich.

    Microsoft Excel benennt einen externen Datenbereich automatisch. Externe Datenbereiche aus Datenbanken erhalten den Namen der Abfrage, der standardmäßig Query_from_Quelle lautet, wobei Quelle der Name der Datenquelle ist, die Sie zum Erstellen der Abfrage verwendet haben. Externe Datenbereiche aus Textdateien erhalten den Namen der Textdatei. Externe Datenbereiche aus Webabfragen erhalten den Namen der Webseite, von der die Daten abgerufen wurden. Wenn Ihr Tabellenblatt mehrere externe Datenbereiche von der gleichen Quelle enthält, werden die Bereiche nummeriert - beispielsweise MeinText, MeinText_1, MeinText_2 usw. Sie können den Namen eines externen Datenbereichs ändern.

  3. Klicken Sie im Menü Bearbeiten auf Löschen.

Anmerkungen

  • Wenn Sie die Taste ENTF auf der Tastatur drücken (anstatt auf Löschen im Menü Bearbeiten zu klicken), löscht Excel auch den externen Datenbereich.

  • Sie können eine Berichtvorlage erstellen, die den externen Datenbereich entfernt, die zugrunde liegende Abfrage jedoch in einer Tabelle behält, wenn Sie sie schließen. Speichern einer Arbeitsmappe als Berichtvorlage.

  • Sie können einen externen Datenbereich auch löschen, indem Sie die Tabelle löschen, die die externen Daten enthält.


 Festlegen eines Kennwortes für die Aktualisierung eines externen Datenbereichs

Festlegen eines Kennwortes für die Aktualisierung eines externen Datenbereichs

Falls beim Herstellen der Verbindung zur Datenquelle ein Kennwort erforderlich ist, können Sie vorschreiben, dass das Kennwort eingegeben werden muss, bevor der externe Datenbereich aktualisiert werden kann. Dieses Verfahren kann nicht für Daten angewendet werden, die aus einer Textdatei (*.txt) oder einer Webabfrage (*.iqy) abgerufen werden.

  1. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externe Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  2. Deaktivieren Sie unter Abfragedefinition das Kontrollkästchen Kennwort speichern.

Anmerkung Microsoft Excel fordert das Kennwort für jede Arbeitssitzung nur bei der ersten Aktualisierung des externen Datenbereichs an. Beim nächsten Start von Excel werden Sie nochmals aufgefordert, das Kennwort einzugeben, wenn Sie die Arbeitsmappe öffnen, die die Abfrage enthält, und dann auf Daten aktualisieren [image] klicken.


 Voraussetzungen für das Erstellen eines Visual Basic-Makros zum Abrufen von externen Daten

Voraussetzungen für das Erstellen eines Visual Basic-Makros zum Abrufen von externen Daten

Um auf eine externe Datenquelle mit einem Visual Basic-Makro zuzugreifen, müssen Sie die Data Access Objects (DAO) für Visual Basic installieren.

Möchten Sie ein Makro verwenden, das Sie in Microsoft Excel 5.0, oder früher, erstellt haben, klicken Sie im Menü Extras auf Add-Ins-Manager und stellen sicher, dass das Kontrollkästchen ODBC Add-In aktiviert ist.

Weitere Informationen zur Erstellung von Visual Basic-Makros finden Sie in der Visual Basic-Hilfe.

Anmerkung Während Sie ein Makro aufzeichnen, das eine Abfrage enthält, kann Excel keine Abfrage im Hintergrund ausführen, selbst wenn Sie diese Ausführungsweise gewählt haben. Um das aufgezeichnete Makro so zu ändern, dass es im Hintergrund abläuft, bearbeiten Sie es im Visual Basic Editor, und ändern Sie die Aktualisierungsmethode für das QueryTable-Objekt von "BackgroundQuery := False" in "BackgroundQuery := True".


Problembehandlung beim Abrufen externer Daten

Wobei benötigen Sie Hilfe?

Erstellen und Verwenden von Datenquellen

Es kann keine neue Datenquelle erstellt werden.

Ein zuvor verwendeter ODBC-Treiber funktioniert nicht mehr.

Eine Datenquelle lässt sich nicht finden oder löschen.

Warum wird neben der Datenquelle ein Sternchen angezeigt?

Abrufen von Daten

Eine Meldung besagt, dass der Pfad zur Datenbank ungültig ist.

Sortierung und Formatierung werden nach dem Aktualisieren der Daten in einem externen Datenbereich falsch oder gar nicht angezeigt.

Eine Abfrage dauert zu lange oder der Computer reagiert nicht.

Ein Bereich leerer Zellen ist beim Zurückgeben von Daten an Microsoft Excel markiert.

Beim Versuch, externe Daten abzurufen, wird zu wenig Speicherplatz gemeldet.

Microsoft Query bricht wiederholt ab, ohne die Verbindung zur Datenbank herzustellen.

Ein zum Abrufen von Daten verwendetes Makro läuft nicht.

Beim Ändern der Spaltenreihenfolge in Microsoft Query wird der externe Datenbereich nicht geändert.

Nach dem Ändern der Abfrage befinden sich die Spalten im externen Datenbereich in der falschen Reihenfolge.

Die Webabfrage gibt Datumsangaben anstatt Zahlen zurück.


Problembehandlung von OLAP-Datenquellen für PivotTable- und PivotChart-Berichte

Wobei benötigen Sie Hilfe?

Erstellen von OLAP-Cube-Datenquellen

Datums- oder Uhrzeitfelder werden nicht richtig abgerufen.

Die für die Cubedaten gewünschte Zusammenfassungsfunktion steht nicht zur Verfügung.

Der OLAP-Cube kann nicht geändert werden.

Während ein OLAP-Cube geändert wird, wird eine Meldung anzeigt, die besagt, dass Daten verloren gegangen sind.

Beim Versuch, eine Offline-Cube-Datei zu speichern, steht nicht mehr genügend freier Festplattenplatz zur Verfügung.

Verwenden von OLAP-Cube-Datenquellen

Nach dem Erstellen einer Offline-Cube-Datei fehlen Daten im PivotTable- oder PivotChart-Bericht.

In Microsoft Query wurde ein Cube erstellt, Microsoft Excel verwendet jedoch Felder aus der Datenbank.

Daten in der Datenbank sind über die Cube-Datenquelle nicht verfügbar.

Benötigte Daten fehlen in der Offline-Cube-Datei.

Neue Daten werden nach dem Aktualisieren nicht im PivotTable- oder PivotChart-Bericht angezeigt.

Excel kann die Offline-Cube-Datei nicht finden.


 Eine Webabfrage gibt Datumsangaben statt Zahlen zurück

Eine Webabfrage gibt Datumsangaben statt Zahlen zurück

Wenn eine Webseite Zahlen enthält, die ähnlich wie Datumsangaben sind, beispielsweise eine Teilenummer des Typs 01-01-23, kann Microsoft Excel diese Zahlen als Datumsangaben interpretieren.

Damit Excel diese Zahlen als Zahlen interpretiert, klicken Sie auf eine Zelle im externen Datenbereich, und klicken Sie dann auf Abfrage bearbeiten [image] in der Symbolleiste Externe Daten. Klicken Sie im Dialogfeld Webabfrage bearbeiten auf Weitere, und aktivieren Sie dann das Kontrollkästchen Datumserkennung anzeigen. Wenn Sie nun die Webabfrage ausführen, werden Datumsangaben auf der Webseite als Datumsangaben in Excel angezeigt, und Zahlen, die Datumsangaben ähneln, werden in Excel richtig angezeigt.


 Info über das Zusammenfassen von Werten im Tabellenblatt

Info über das Zusammenfassen von Werten im Tabellenblatt

Dieses Hilfethema enthält Referenzinformationen zu folgenden Themen:

Schnelle Berechnungen auf einem Tabellenblatt

Übersicht über Teilergebnisse in Listen

Erstellen von interaktiven Übersichtsberichten

Microsoft Excel bietet verschiedene Möglichkeiten, Werte auf Tabellenblättern zusammenzufassen. Sie können Formeln erstellen, die Daten in Spalten zusammenfassen, Tools zum Erstellen von Berichten verwenden, die Daten in Listen zusammenfassen, und PivotTable- und PivotChart-Berichte erstellen, die die Daten zusammenfassen und die interaktive Änderung der Datenansicht erlauben.

Schnelle Berechnungen auf einem Tabellenblatt

Anzeigen einer Summe für einen Bereich Wenn Sie einen Bereich von Zellen auswählen und schnell eine Summe ihrer Werte anzeigen möchten (ohne die Summe in die Tabelle einzugeben), schauen Sie auf die Statusleiste. Hier zeigt das Feature AutoBerechnen die Summe eines ausgewählten Bereichs an. Wenn der ausgewählte Bereich ausgeblendete Zellen enthält oder Zellen, die aufgrund von Filterung nicht angezeigt werden, werden die ausgeblendeten Werte in der Summe nicht berücksichtigt.

Einfügen von Summen Mit Hilfe der Schaltfläche AutoSumme können Sie eine Formel einsetzen, die den Gesamtwert für einen Bereich errechnet. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Einfügen von Summen.

Erstellen einer einfachen Formel, die auf einer Bedingung basiert Sie können Formeln erstellen, die einen Summenwert auf der Grundlage einer Bedingung berechnen, wie beispielsweise die Summe aller Verkäufe, wenn der Rechnungsbetrag über 500 $ beträgt.

Zurück zum Anfang

Übersicht über Teilergebnisse in Listen

Erstellen von Teilergebnissen, die Daten zusammenfassen Sie können Teilergebnisse für die Werte in einer Liste automatisch berechnen lassen. Wenn Ihre Liste beispielsweise Verkaufsbeträge für Verkäufer in verschiedenen Regionen enthält, können Sie getrennt für jede Region und jeden Verkäufer Teilergebnisse berechnen. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf Erstellen von Listen auf Tabellenblättern.

Verwenden des Teilsummen-Assistenten Wenn Sie Summen für Werte in einer Liste auf der Grundlage von Bedingungen berechnen müssen, können Sie den Teilsummen-Assistenten verwenden. Dieser Assistent kann die Formeln für Sie erstellen.

Verwenden von Datenbankfunktionen zum Zusammenfassen von Spalten Sind die Daten auf Ihrem Tabellenblatt ähnlich aufgebaut wie eine Datenbank, in Spalten von aufeinander bezogenen Informationen? Excel stellt eine Reihe von Datenbankfunktionen zur Verfügung, die nur solche Werte zusammenfassen, die komplexen Kriterien entsprechen, wie z. B. "zeige die Anzahl der Zeilen oder Datensätze, bei denen der Umsatz mehr als 1.000, aber weniger als 2.500 beträgt".

Erstellen eines Microsoft Access-Berichts Wenn Sie mit dem Entwurf von Access-Berichten vertraut sind und Ihre Excel-Daten in dieser Art Bericht zusammenfassen und strukturieren möchten, können Sie einen Access-Bericht von Ihrer Excel-Liste erstellen.

Zurück zum Anfang

Erstellen von interaktiven Übersichtsberichten

Zusammenfassen von Daten mit PivotTable-Berichten Ein PivotTable-Bericht ist eine interaktive Tabelle, die Sie zum schnellen Zusammenfassen der Daten in einer umfangreichen Datenliste verwenden können. Sie können Layout und Format von PivotTable-Berichten einfach ändern, indem Sie die Elemente mit der Maus an die gewünschte Position ziehen. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf PivotTable-Berichte.

Grafische Zusammenfassung von Daten mit PivotChart-Berichten Ein PivotChart-Bericht kombiniert den optischen Reiz eines Diagramms mit der interaktiven Zusammenfassung und den Layoutvorteilen von PivotTable-Berichten. Um Informationen zu diesem Thema zu erhalten, klicken Sie auf PivotChart-Berichte.

Zurück zum Anfang


 Mit Hilfe des Teilsummen-Assistenten Werte zusammenfassen, die Bedingungen erfüllen

Mit Hilfe des Teilsummen-Assistenten Werte zusammenfassen, die Bedingungen erfüllen

Wenn Sie Werte in einer Liste zusammenfassen möchten, die bestimmte Bedingungen erfüllen, können Sie den Teilsummen-Assistent verwenden. Enthält Ihre Liste beispielsweise die Umsatzzahlen verschiedener Verkäufer, unterstützt Sie der Summierungs-Assistent beim Erstellen einer Formel, die den Gesamtumsatz eines Verkäufers errechnet.

Der Teilsummen-Assistent ist ein Add-In-Programm. Falls der Befehl Summe wenn im Untermenü Assistent des Menüs Extras nicht vorhanden ist, müssen Sie das Add-In-Programm installieren und laden. Weitere Informationen zu Add-In-Programmen und zum Installieren und Laden dieser Programme erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf eine Zelle in der Liste.

  2. Zeigen Sie im Menü Extras auf Assistent und dann auf Summe wenn.

  3. Folgen Sie den Anweisungen des Assistenten.

Anmerkungen

  • Die Formeln, die der Teilsummen-Assistent erstellt, sind Matrixformeln. Nachdem Sie diese Formeln bearbeitet haben, müssen Sie STRG+UMSCHALT+EINGABETASTE drücken, um die Formeln zu sperren.

  • Informationen zur Arbeitsweise bedingter Formeln.


Teilergebnisse in Listen im Überblick (Einfügen automatischer Teilergebnisse)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Berechnen der Werte für Teilergebnisse und Gesamtergebnisse

Berechnen der Werte für Teilergebnisse und Gesamtergebnisse

Teilergebnisse Microsoft Excel berechnet Teilergebnisse anhand einer zusammenfassenden Funktion, wie z. B. Summe oder Mittelwert. Sie können bei der Berechnung von Teilergebnissen in einer Liste mehrere Berechnungsarten gleichzeitig anwenden.

Gesamtergebnisse Gesamtergebnisse werden von Detaildaten und nicht von den Werten in den Teilergebniszeilen abgeleitet. Wenn Sie z. B. die zusammenfassende Funktion Mittelwert verwenden, zeigt die Gesamtergebniszeile den Mittelwert aller Detaildaten in der Liste und nicht den Mittelwert der Werte in den Teilergebniszeilen an.

Automatische Neuberechnung Teil- und Gesamtergebnisse werden automatisch neu berechnet, wenn Sie Detaildaten ändern.

Weitere Informationen

Zusammenfassende Funktionen für Teilergebnis-Listen

Einfügen von Teilergebnissen in eine Liste


 Einfügen von Teilergebnissen in eine Liste

Einfügen von Teilergebnissen in eine Liste

  1. Sortieren Sie die Liste nach der Spalte, für die Sie Teilergebnisse berechnen möchten. Um beispielsweise die Stückzahlen zu berechnen, die jeder in einer Verkaufspersonalliste geführte Verkäufer verkauft hat, zudem die Umsätze und die Anzahl der verkauften Artikel, sortieren Sie die Liste nach der Spalte Verkäufer.

    Wie wird's gemacht?

  2. Klicken Sie auf eine Zelle in der Liste.

  3. Klicken Sie im Menü Daten auf Teilergebnisse.

  4. Klicken Sie im Feld Gruppieren nach auf die Spalte mit den Gruppen, deren Teilergebnisse berechnet werden sollen. Es sollte sich um dieselbe Spalte handeln, nach der in Schritt 1 die Liste sortiert wurde.

  5. Klicken Sie im Feld Unter Verwendung von auf die Funktion, die Sie zur Berechnung der Teilergebnisse verwenden möchten. Weitere Informationen zu zusammenfassenden Funktionen erhalten Sie, indem Sie auf [image] . klicken.

  6. Aktivieren Sie im Feld Teilergebnis addieren zu die Kontrollkästchen der Spalten mit den Werten, für die Teilergebnisse berechnet werden sollen.

Anmerkungen

  • Sie können außerdem Teilergebnisse "verschachteln" oder einfügen, um kleinere Gruppen innerhalb von Teilergebnisgruppen zu erhalten.

  • Sie können Teilergebnisse aus einer Liste entfernen, ohne Ihre Originaldaten damit zu beeinflussen.


Zusammenfassende Funktionen für Listen mit Teilergebnissen

Sie können jede beliebige der folgenden Funktionen verwenden, um Daten in einer Liste zusammenzufassen. Klicken Sie im Dialogfeld Teilergebnisse (Menü Daten, Befehl Teilergebnisse) im Feld Unter Verwendung von auf die gewünschte Funktion.

Funktion | Zusammengefasste Daten
Summe | Die Summe der Werte in einer Liste. Die Standardfunktion für numerische Daten.
Anzahl | Die Anzahl der Elemente in einer Liste. Die Standardfunktion für nichtnumerische Daten.
Mittelwert | Der Mittelwert der Werte in einer Liste.
Maximum | Der höchste Wert in einer Liste.
Minimum | Der niedrigste Wert in einer Liste
Produkt | Das Ergebnis der Multiplikation aller Werte in einer Liste.
Anzahl Zahlen | Die Anzahl der Datensätze oder Zeilen in einer Liste, die numerische Daten enthalten.
Standardabweichung (Stichprobe) | Eine Schätzung der Standardabweichung einer Population, wobei die Liste die Stichprobe darstellt.
Standardabweichung (Grundgesamtheit) | Die Standardabweichung einer Population, wobei die Liste die Grundgesamtheit darstellt.
Varianz (Stichprobe) | Eine Schätzung der Varianz einer Population, wobei die Liste die Stichprobe darstellt.
Varianz (Grundgesamtheit) | Die Varianz einer Population, wobei die Liste die Grundgesamtheit darstellt.


 Erstellen von verschachtelten oder gegliederten Teilergebnissen

Erstellen von verschachtelten oder gegliederten Teilergebnissen

Um Teilergebnisse für kleinere Gruppen in die vorhandenen Gruppen einzufügen ("verschachteln"), müssen Sie die Liste zuerst sortieren.

  1. Sortieren Sie die Liste nach mindestens zwei Spalten, für die Teilergebnisse berechnet werden sollen. Um beispielsweise die Einheiten zu summieren, die pro Region und pro Verkäufer innerhalb einer Region verkauft wurden, sortieren Sie die Liste zuerst nach der Spalte Region und dann nach der Spalte Verkäufer. Wenn Microsoft Excel Teilergebnisse einfügt, werden die Teilergebnisse der Verkäufer innerhalb der Teilergebnisse für die Region eingesetzt.

    Wie wird's gemacht?

  2. Fügen Sie automatische Teilergebnisse für die Spalte ein, für die Teilergebnisse berechnet werden sollen. Diese Spalte sollte mit der identisch sein, die Sie beim Sortieren der Liste im Feld Sortieren nach angegeben haben. (Für das in Schritt 1 formulierte Beispiel wäre die erste Spalte Region.)

    Wie wird's gemacht?

  3. Nachdem Sie für die erste Spalte automatische Teilergebnisse angezeigt haben, wiederholen Sie den Vorgang für die zweite Spalte.

  4. Klicken Sie auf eine Zelle in der Liste.

  5. Klicken Sie im Menü Daten auf Teilergebnisse.

  6. Klicken Sie im Feld Gruppieren nach auf die nächste Spalte, für die Teilergebnisse berechnet werden sollen.

  7. Deaktivieren Sie das Kontrollkästchen Vorhandene Teilergebnisse ersetzen, und klicken Sie dann auf OK.

  8. Wiederholen Sie die Schritte 4 bis 7 für jede Spalte, deren Teilergebnisse berechnet werden sollen.


 Entfernen von Teilergebnissen aus einer Liste

Entfernen von Teilergebnissen aus einer Liste

Wenn Sie Teilergebnisse aus einer Liste entfernen, löscht Microsoft Excel auch die Gliederung sowie alle Seitenwechsel, die beim Einsetzen der Teilergebnisse eingefügt wurden.

  1. Klicken Sie in der Liste auf eine Zelle mit einem Teilergebnis.

  2. Klicken Sie im Menü Daten auf Teilergebnisse.

  3. Klicken Sie auf Löschen.


 Gliedern eines Tabellenblatts

Gliedern eines Tabellenblatts

Wie funktioniert eine Gliederung

Liegen die Daten in Form von einer Liste vor, kann Microsoft Excel eine Gliederung erstellen, mit deren Hilfe Sie mit einem Mausklick Detailebenen ein- und ausblenden können. Mit Hilfe einer Gliederung können Sie schnell nur diejenigen Zeilen oder Spalten anzeigen, in denen Zusammenfassungen oder Überschriften für Bereiche Ihres Tabellenblatts enthalten sind, oder die Bereiche von Detaildaten, die an eine Zusammenfassungszeile oder -spalte angrenzen.

Ein- und Ausblenden von Detaildaten Eine Gliederung kann bis zu acht Detailebenen aufweisen, wobei jeweils die niedrigere Ebene Detailangaben für die höhere Gliederungsebene enthält. Im folgenden Beispiel stellt die Zeile, in der das Gesamtergebnis aller Zeilen enthalten ist, die Gliederungsebene 1, die Zeilen mit den Gesamtergebnissen für die Regionen Süd und West die Gliederungsebene 2 und die Detailzeilen für die Regionen die Gliederungsebne 3 dar. Wenn Sie lediglich die Zeilen für eine bestimmte Gliederungsebene anzeigen möchten, können Sie auf die Nummer der gewünschten Ebene klicken. Die Detailzeilen für die Region West sind ausgeblendet, Sie können jedoch durch Anklicken des Gliederungssymbols + die Detailzeilen einblenden.

Methoden der Datengliederung

Einfügen von automatischen Teilergebnissen erstellt ebenfalls eine Gliederung Wenn Sie den Befehl Teilergebnisse (Menü Daten ) wählen, um einer in Zeilen angeordneten Liste Teilergebnisse hinzuzufügen, wird das Tabellenblatt von Excel gegliedert, so dass Sie Detailebenen nach Belieben ein- und ausblenden können.

Automatische Gliederung eines Tabellenblatts Wenn Sie Daten mit Hilfe von Formeln zusammengefasst haben, in denen Funktionen wie SUM enthalten sind, können die Daten von Excel, wie im vorherigen Beispiel, automatisch gegliedert werden. Die zusammengefassten Daten müssen an die Detaildaten angrenzen..

Manuelles Gliedern eines Tabellenblatts Sind die Daten nicht in einer Weise geordnet, in der sie von Excel automatisch gegliedert werden können, können Sie manuell eine Gliederung erstellen. Beispielsweise wäre es erforderlich, eine manuelle Gliederung zu erstellen, wenn die Zeilen und Spalten der zusammengefassten Daten wie im folgenden Beispiel Werte statt Formeln enthalten. Wenn Sie die Detailzeilen für April und Mai ausblenden möchten, können Sie das mit Hilfe einer manuellen Gliederung erreichen.

Listen, die Gesamtergebnisse als Werte enthalten

Da die Gesamtergebnisse in dieser Liste als Zahlen eingegeben und nicht als Formeln berechnet wurden, kann keine automatische Gliederung erstellt werden..

Weitere Informationen

Erstellen einer beschrifteten Liste

Automatische Gliederung eines Tabellenblatts

Manuelle Gliederung eines Tabellenblatts

Einfügen von Teilergebnissen in eine Liste

Verwenden von Gliederungssymbolen zum Ein- und Ausblenden von Details


 Ein- oder Ausblenden von Detaildaten in einer Gliederung

Ein- oder Ausblenden von Detaildaten in einer Gliederung

Werden die Gliederungssymbole im Tabellenblatt nicht angezeigt, aktivieren Sie im Dialogfeld Optionen (Menü Extras) in der Registerkarte Ansicht das Kontrollkästchen Gliederungssymbole.

Einzublendendes Element | Verfahren
Die Detaildaten innerhalb einer Gruppe | Klicken Sie auf das Symbol für Detail einblenden [image] .
Eine bestimmte Ebene in einer Gliederung | Klicken Sie auf das Symbol für Zeilenebene oder Spaltenebene [image] .
Alle Details in einer Gliederung | Klicken Sie auf das Symbol für die niedrigste Zeilen- und Spaltenebene. Bei drei Ebenen klicken Sie z. B. auf [image] .

Auszublendendes Element | Verfahren
Die Detaildaten innerhalb einer Gruppe | Klicken Sie auf die Zeilenebenenleiste [image] oder die Spaltenebenenleiste [image] . Klicken Sie auf eine beliebige Stelle auf der Ebenenleiste oder auf das Symbol für Detail ausblenden [image] .
Eine bestimmte Ebene in einer Gliederung | Klicken Sie auf das Symbol für die vorhergehende Zeile oder Spalte [image] . Bei einer Gliederung mit vier Ebenen können Sie z. B. die vierte Ebene ausblenden, indem Sie auf [image] klicken.
Alle Details in einer Gliederung | Klicken Sie auf das Symbol für die erste Ebene [image] .


 Ein- oder Ausblenden von Gliederungssymbolen, ohne die Gliederung zu entfernen

Ein- oder Ausblenden von Gliederungssymbolen, ohne die Gliederung zu entfernen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Um die Gliederungssymbole einzublenden, aktivieren Sie das Kontrollkästchen Gliederungssymbole.

    Um die Symbole auszublenden, deaktivieren Sie das Kontrollkästchen.


 Automatisches Gliedern eines Tabellenblatts

Automatisches Gliedern eines Tabellenblatts

Stellen Sie sicher, dass das Tabellenblatt hierarchisch aufgebaut ist und alle Zusammenfassungsformeln in dem Bereich, den Sie gliedern möchten, im Verhältnis zu den Detaildaten die gleiche Richtung aufweisen. Das bedeutet, alle Zusammenfassungsspalten müssen entweder rechts oder links von den Detaildaten angeordnet sein, nicht jedoch gemischt. Alle Zusammenfassungszeilen müssen entweder unterhalb oder oberhalb angeordnet sein, nicht jedoch gemischt.

  1. Markieren Sie den zu gliedernden Zellbereich.

    Um das gesamte Tabellenblatt zu gliedern, klicken Sie auf eine beliebige Zelle.

  2. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, und klicken Sie anschließend auf AutoGliederung.

    Informationen zum Gliedern eines Tabellenblatts, einschließlich des Ein-und Ausblendens von Detailinformationen in einer Gliederung.


 Manuelles Gliedern eines Tabellenblatts

Manuelles Gliedern eines Tabellenblatts

Stellen Sie sicher, dass sich die Zusammenfassungszeilen oder -spalten in allen Bereichen, die Sie gliedern möchten, relativ zu den Detaildaten in der gleichen Richtung befinden. Dies bedeutet, dass sich alle Zusammenfassungsspalten entweder links oder rechts von den Detaildaten befinden müssen, jedoch nicht gemischt sein dürfen. Alle Zusammenfassungsspalten müssen sich entweder über oder unter den Detailzeilen befinden und dürfen ebenfalls nicht gemischt sein.

  1. Markieren Sie die Zeilen oder Spalten mit den Detaildaten.

    Wie wird's gemacht?

    Detailzeilen oder -spalten grenzen in der Regel an die Zeile oder Spalte mit den zugehörigen Datenzusammenfassungen an. Enthält Zeile 6 z. B. die Ergebnisse aus den Zeilen 3 bis 5, markieren Sie die Zeilen 3 bis 5.

  2. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, und klicken Sie dann auf Gruppierung.

    Die Gliederungssymbole werden neben der Gruppe eingeblendet.

  3. Fahren Sie mit dem Markieren von Detailzeilen oder -spalten fort, und klicken Sie wiederholt auf den Befehl Gruppierung, bis Sie alle gewünschten Gliederungsebenen erstellt haben.

Anmerkung Standardmäßig wird davon ausgegangen, dass Zeilenzusammenfassungen unterhalb der Detailzeilen und Spaltenzusammenfassungen rechts neben den Detailspalten angeordnet sind. Wenn die Zusammenfassungszeilen oder -spalten anders angeordnet sind, können Sie diese Einstellung ändern, bevor Sie die Daten gliedern. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, klicken Sie dann auf Einstellungen, und ändern Sie anschließend die Kontrollkästchen in der Gruppe Extrusionsrichtung.

Weitere Informationen zum Gliedern eines Tabellenblatts einschließlich Anzeigen und Ausblenden von Detaildaten in einer Gliederung.


 Aufheben der Zeilen- oder Spaltengruppierung in einer Gliederung

Aufheben der Zeilen- oder Spaltengruppierung in einer Gliederung

  1. Markieren Sie die Zeilen oder Spalten, deren Gruppierung Sie aufheben möchten.

  2. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, und klicken Sie dann auf Gruppierung aufheben.

Anmerkung Wenn Sie die Gruppierung von Zeilen oder Spalten in einer Gliederung aufheben, die mehrere Ebenen besitzt, werden die Zeilen oder Spalten Teil einer Gruppe auf höherer Ebene. Wenn Sie beispielsweise die Gruppierung einer Ebene-3-Gruppe aufheben, wird diese zu einer Ebene-2-Gruppe. Fahren Sie mit dem Aufheben der Gruppierung der Auswahl fort, bis Sie die gewünschte Ebene erreicht haben.

Tipp Um eine bestimmte Datengruppe innerhalb einer Gliederung zu markieren, halten Sie die UMSCHALTTASTE gedrückt, während Sie auf das Symbol für Detail einblenden [image], das Symbol für Detail ausblenden [image] oder die Ebenenleiste des Gliederungsabschnitts klicken.


Vollständiges Entfernen einer Gliederung

Wenn Sie eine Gliederung entfernen, werden die Daten im Tabellenblatt nicht geändert.

  1. Klicken Sie auf eine beliebige Zelle im Tabellenblatt.

  2. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, und klicken Sie dann auf Gliederung entfernen.


Info über die Konsolidierung von Daten mit 3D-Bezügen

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


 Info über die Konsolidierung von Daten

Info über die Konsolidierung von Daten

Es gibt vier Verfahren zum Konsolidieren von Daten:

Durch 3D-Bezüge (empfohlenes Verfahren) Wenn Sie 3D-Bezüge verwenden, unterliegt die Anordnung der Daten im Quellbereich keinerlei Einschränkungen. Datenkonsolidierung mit Hilfe von 3D-Bezügen.

Nach Position Konsolidieren Sie die Daten nach Position, wenn die Anordnung der Daten aller Quellbereiche in Reihenfolge und Position übereinstimmt, beispielsweise, um Daten aus einer Reihe von Arbeitsmappen zu kombinieren, die mit derselben Vorlage erstellt wurden.

Wenn Sie Daten mit Hilfe von Tabellenformularen eingeben, die auf derselben Mustervorlage basieren, und Sie die in den einzelnen Formularen eingegebenen Daten in einem separaten Datenblatt auflisten möchten, empfiehlt es sich, den Vorlagen-Assistenten mit Datenarchivierung zu verwenden.

Nach Rubrik Konsolidieren Sie nach Rubrik, wenn Sie eine Reihe von Tabellen mit identischen Beschriftungen, aber unterschiedlich angeordneten Daten zusammenfassen möchten. Bei dieser Methode werden Daten mit übereinstimmenden Beschriftungen aus den einzelnen Tabellen konsolidiert.

Durch Erstellen eines PivotTable-Berichts Dieses Verfahren weist Ähnlichkeiten mit der Konsolidierung nach Rubrik auf, bietet aber mehr Flexibilität bei der Reorganisation der Rubriken. Konsolidieren der Daten durch Erstellen eines PivotTable-Berichts.


Konsolidieren von Daten

Was möchten Sie tun?

Daten mit Hilfe von 3D-Bezügen konsolidieren

Daten nach Position konsolidieren

Mit dem Vorlagen-Assistenten arbeiten

Daten nach Rubrik konsolidieren

Daten durch Erstellen eines PivotTable-Berichts konsolidieren

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Richtlinien zum Festlegen von Quellbereichen für eine Konsolidierung

Richtlinien zum Festlegen von Quellbereichen für eine Konsolidierung

Wenn Sie Daten konsolidieren, geben Sie die Quellbereiche der Daten entweder in 3D-Formeln oder im Feld Verweis des Dialogfeldes Konsolidieren (Menü Daten, Befehl Konsolidieren) an. Die Quellbereiche können sich in derselben Tabelle wie die Konsolidierungstabelle, in anderen Tabellen derselben Arbeitsmappe, in anderen Arbeitsmappen oder in Lotus 1-2-3-Dateien befinden.

Bevor Sie starten

Legen Sie Ihre Quellbereiche fest Um den Überblick über Quellbereiche zu behalten, sollten Sie jeden Bereich benennen und die Namen im Feld Verweis angeben. Lesen Sie Informationen über Bezeichnungsfelder und Namen in Formeln.

Bezugsangabe zu Quellbereichen

In derselben Tabelle Wenn sich Quellbereiche und Zielbereich in derselben Tabelle befinden, geben Sie Zell- bzw. Bereichsbezüge oder Namen an.

In verschiedenen Tabellen Wenn sich Quellen und Ziel in verschiedenen Tabellen befinden, geben Sie das Tabellenblatt und Zell- bzw. Bereichsbezüge oder Namen an. Um beispielsweise den Bereich mit dem Namen Budget in der Tabelle Marketing in der Konsolidierung in der Übersichtstabelle einzuschließen, geben Sie Marketing!Budget ein.

In verschiedenen Arbeitsmappen Wenn sich Quellen und Ziel in verschiedenen Arbeitsmappen befinden, geben Sie die Mappe, das Blatt und Zell- bzw. Bereichsbezüge oder Namen an. Um beispielsweise auf den Bereich mit dem Namen Absatz zu verweisen, der sich in der Tabelle Region Ost der Arbeitsmappe 1996 in demselben Ordner befindet, geben Sie Folgendes ein:

'[1996.xls]RegionOst!Absatz

An verschiedenen Orten Wenn sich Quellen und Ziel in unterschiedlichen Arbeitsmappen an verschiedenen Orten befinden, geben Sie den vollständigen Pfad, die Mappe, das Blatt, und Zell- bzw. Bereichsbezüge oder Namen an. Um beispielsweise auf den Bereich mit dem Namen Einkünfte zu verweisen, der sich in der Tabelle Februar der Arbeitsmappe Verkaufsabteilung im Ordner Budget-Tabellen befindet, geben Sie Folgendes ein:

'[C:\Budget-Tabellen\Verkaufsabteilung.xls]Februar!Einkünfte

Anmerkung Sie können den Blattnamen im Bezug weglassen, wenn Sie der Arbeitsmappe selbst Namen zugewiesen haben und nicht die von Microsoft Excel erstellten Namen verwenden. Beispiel: '[1996.xls]'!Verkäufe oder '[C:\Budget-Tabellen\Verkaufsabteilung.xls]'!Einkünfte.

Tipp Wenn Sie den Quellbezug nicht manuell eingeben möchten, klicken Sie in das Feld Verweis, und markierten Sie dann den Quellbereich. Um einen Quellbereich in einer anderen Arbeitsmappe zu markieren, klicken Sie auf Durchsuchen. Um das Dialogfeld Konsolidieren vorübergehend auszublenden, während Sie den Quellbereich markieren, klicken Sie auf Dialog reduzieren [image] .

Weitere Informationen

Konsolidieren von Daten nach Position

Konsolidieren von Daten nach Kategorie


 Ändern einer Datenkonsolidierungstabelle

Ändern einer Datenkonsolidierungstabelle

Nachdem Sie Daten mit dem Befehl Konsolidieren zusammengefasst haben, können Sie die einbezogenen Quellbereiche ändern und löschen oder neue Quellbereiche hinzufügen. Sie können die Konsolidierungstabelle auch mit den Quelldaten verknüpfen, damit Microsoft Excel bei Änderungen an den Daten der Quellbereiche den Zielbereich automatisch aktualisiert.

Was möchten Sie tun?

Einer Konsolidierung einen weiteren Quellbereich hinzufügen

Einen Bezug zu einem Quellbereich in einer Konsolidierung ändern

Einen Bezug zu einem Quellbereich aus einer Konsolidierung entfernen

Eine Konsolidierung bei Änderung der Quelldaten automatisch aktualisieren

Anmerkung Wenn Sie Daten mit 3D-Bezügen zusammenfassen, können Sie die Konsolidierung ändern, indem Sie die Formeln abwandeln. Sie können zusätzliche Quellbereiche in die Formel aufnehmen oder Tabellen zu einem in der Formel verwendeten Bereich von Blattnamen hinzufügen bzw. daraus entfernen.


Info über PivotTable-Berichte: interaktive Datenanalyse

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


 Erstellen eines PivotTable-Berichts

Erstellen eines PivotTable-Berichts

Wenn Sie einen PivotTable-Bericht auf der Grundlage externer Nicht-OLAP-Quelldaten erstellen, möchten Sie die Daten möglicherweise vor dem Erstellen des Berichts abrufen. Informationen über das Verfahren zum Abrufen externer Daten für einen PivotTable-Bericht.

  1. Öffnen Sie die Arbeitsmappe, in der Sie den PivotTable-Bericht erstellen möchten.

    Wenn der Bericht auf einer Microsoft Excel-Liste oder -Datenbank basieren soll, klicken Sie auf eine Zelle in der Liste bzw. Datenbank.

  2. Klicken Sie im Menü Daten auf PivotTable- und PivotChart-Bericht.
  3. Folgen Sie in Schritt 1 des PivotTable- und PivotChart-Assistenten den Anweisungen, und klicken Sie dann unter Wie möchten Sie Ihre Daten darstellen? auf PivotTable.

  4. Befolgen Sie die Anweisungen in Schritt 2 des Assistenten.
  5. Stellen Sie in Schritt 3 des Assistenten fest, ob Sie auf Layout klicken müssen.

  6. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie in Schritt 3 auf Layout geklickt haben, nachdem Sie den Bericht im Assistenten gestaltet haben, klicken Sie im Dialogfeld PivotTable- und PivotChart-Assistent – Layout auf OK, und klicken Sie dann auf Fertig stellen, um den Bericht zu erstellen.

    Wenn Sie in Schritt 3 nicht auf Layout geklickt haben, klicken Sie auf Fertig stellen und gestalten dann den Bericht auf dem Tabellenblatt.

Anmerkung Wenn Sie einen PivotChart-Bericht erstellen, erstellt Excel automatisch einen zugeordneten PivotTable-Bericht. Informationen zum Erstellen eines PivotChart-Berichts.


 Anzeigen eines PivotTable-Berichts in einem Format mit Einzügen

Anzeigen eines PivotTable-Berichts in einem Format mit Einzügen

Wenn Sie dieses Verfahren verwenden, um die Anzeige von einem Format ohne Einzüge (Kreuztabelle) in ein Format mit Einzügen zu ändern, werden alle Spaltenfelder in Ihrem PivotTable-Bericht so verschoben, dass sie zu äußeren Zeilenfeldern werden.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Bericht formatieren [image] .

  3. Klicken Sie in der Liste der Berichtformate auf ein Format mit Einzügen.

    Bericht 1 bis Bericht 10 sind Layouts mit Einzügen. Informationen zu den verfügbaren Formaten und Layouts.

Anmerkungen

  • So stellen Sie das vorherige Layout des PivotTable-Berichts wieder her Klicken Sie auf Rückgängig [image] , sofort nachdem Sie auf Bericht formatieren [image] geklickt haben.

  • Auswirkungen auf zugehörige PivotChart-Berichte. Wenn eine Änderung in ein Format mit Einzügen das Layout eines PivotTable-Berichts ändert, der mit einem PivotChart-Bericht verknüpft ist, werden die Reihenfelder im Diagramm zu Rubrikenfeldern. Außerdem gehen möglicherweise einige Formatierungen des Diagramms verloren.

  • So stellen Sie ein Format mit Einzügen manuell ein Ziehen Sie beliebige Spaltenfelder im PivotTable-Bericht in die Zeilenausrichtung, doppelklicken Sie dann auf die Feldschaltfläche für das ganz linke Zeilenfeld, klicken Sie auf Layout, und klicken Sie anschließend auf Elemente in Gliederungsansicht anzeigen. Die Layouteinstellungen, die Sie vornehmen, werden für das Feld beibehalten, wenn Sie das Feld in einen anderen Bereich des PivotTable-Berichts verschieben; das Feld wird jedoch nur im Format mit Einzügen angezeigt, wenn es sich um ein Zeilenfeld handelt.


Erstellen eines Microsoft Access-Berichts, der auf Daten aus einer Microsoft Excel-Liste basiert

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


 Problembehandlung bei der Datenkonsolidierung

Problembehandlung bei der Datenkonsolidierung

Diese Hinweise beziehen sich auf Konsolidierungen, die mit dem Befehl Konsolidieren im Menü Daten erstellt wurden. Mit 3D-Bezügen erstellte Konsolidierungen werden davon nicht erfasst. Informationen zur Arbeitsweise von Formeln bei der Berechnung von Werten.

Alle Konsolidierungen

Überprüfen Sie die Quellbereichbezüge. Stellen Sie sicher, dass Sie alle Quellbereichbezüge richtig eingegeben haben.

Überprüfen Sie die zusammenfassende Funktion. Sie haben die geeignete zusammenfassende Funktion im Dialogfeld Konsolidieren ausgewählt.

Überprüfen Sie den Zielbereich. Sie haben einen Zielbereich angegeben, der groß genug ist, um die konsolidierten Daten aufzunehmen. Um Probleme mit der Form des Zielbereichs zu vermeiden, markieren Sie beim Erstellen einer Konsolidierungstabelle die obere linke Zelle des Zielbereichs. Stellen Sie sicher, dass rechts neben dieser Zelle und darunter genügend Platz für die Tabelle zur Verfügung steht, da der Befehl Konsolidieren den Bereich nach Bedarf ausfüllt.

Weitere Informationen zur Fehlerbehebung von Formeln.

Konsolidierung nach Position

Stellen Sie sicher, dass alle Quellbereiche den gleichen Bereich mit ähnlichen Daten in der gleichen Anordnung enthalten.

Konsolidierung nach Kategorie

Schließen Sie Zeilen- oder Spaltenbeschriftungen ein. Stellen Sie sicher, dass Sie im Dialogfeld Konsolidieren unter Beschriftung aus das Kontrollkästchen oberster Zeile oder linker Spalte bzw. beide aktiviert haben. Stellen Sie außerdem sicher, dass Sie die entsprechenden Beschriftungen in den Quellbereichen eingeschlossen haben.

Überprüfen Sie, ob identische Rubrikenbeschriftungen vorhanden sind. Stellen Sie sicher, dass Sie in allen Quellbereichen identische Rubrikenbeschriftungen eingegeben haben, die sich weder in der Rechtschreibung noch in der Groß-/Kleinschreibung unterscheiden. Die beiden Beschriftungen Jahresdurchschnitt und Jahres-Durchschnitt unterscheiden sich z. B. und werden nicht konsolidert.

Überprüfen Sie, ob die Kategorien eindeutig sind. Stellen Sie sicher, dass Rubriken, die nicht konsolidiert werden sollen, eindeutige Beschriftungen haben, die nur in einem Quellbereich vorkommen.


Problembehandlung beim Gliedern einer Tabelle

Wobei benötigen Sie Hilfe?

Beim Kopieren von Datenzusammenfassungen in einer Gliederung werden auch die Detaildaten kopiert.

In einer Gliederung mit mehreren Ebenen sind die Daten falsch gruppiert.

Die Gliederungssymbole werden im Tabellenblatt nicht angezeigt.

Nach dem Aufheben einer Gruppierung oder dem Entfernen einer Gliederung bleiben die Daten ausgeblendet.


Elemente eines PivotTable-Berichts

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


 Unterschiede zwischen auf OLAP-Daten und auf Nicht-OLAP-Daten basierenden PivotTable- und PivotChart-Berichten

Unterschiede zwischen auf OLAP-Daten und auf Nicht-OLAP-Daten basierenden PivotTable- und PivotChart-Berichten

Wenn Sie mit PivotTable- und PivotChart-Berichten arbeiten, die auf OLAP-Quelldaten basieren, sowie mit Berichten, die auf Nicht-OLAP-Quelldaten basieren, werden Sie Unterschiede sowohl bei den verfügbaren Features als auch bei ihrer Funktionsweise feststellen. OLAP-Datenbanken stellen einige der Analysefeatures auf dem Server zur Verfügung, beispielsweise die Vorberechnung von Summen und die hierarchische Organisation von Daten.

Übersicht: Unterschiede bei der Organisation und Bereitstellung von Daten in OLAP-Datenbanken

Unterschiede beim Datenabruf und der Aktualisierung

Layout- und Designunterschiede

Berechnungsunterschiede

Übersicht: Unterschiede bei der Organisation und Bereitstellung von Daten in OLAP-Datenbanken

OLAP-Datenbanken sind so organisiert, dass sie das Abrufen und Analysieren von großen Datenmengen ermöglichen. Bevor Microsoft Excel zusammengefasste Daten in einem PivotTable- oder PivotChart-Bericht anzeigt, führt ein OLAP-Server Berechnungen aus, mit denen die Daten zusammengefasst werden. Nur die zusammengefassten Daten werden auf Bedarfsbasis an Excel zurückgegeben. Bei externen Nicht-OLAP-Datenbanken werden alle Datensätze zurückgegeben, und Excel führt anschließend die Zusammenfassung durch. Aus diesem Grund ermöglichen OLAP-Datenbanken Excel das Analysieren viel größerer externer Datenmengen.

Ein OLAP-Server gibt bei jedem Ändern der Ansicht oder des Layouts im PivotTable- oder PivotChart-Bericht neue Daten an Excel zurück. Wenn Sie Nicht-OLAP-Quelldaten verwenden, werden die Daten auf eine andere Weise aktualisiert, und es stehen verschiedene Aktualisierungsoptionen zur Verfügung. Informationen zum Aktualisieren von PivotTable- und PivotChart-Daten.

Nicht-OLAP-Daten können an Excel als ein externer Datenbereich oder als ein PivotTable- oder PivotChart-Bericht zurückgegeben werden. OLAP-Daten können an Excel nur in Form eines PivotTable- oder PivotChart-Berichts zurückgegeben werden.

In PivotTable- und PivotChart-Berichten, die auf Nicht-OLAP-Quelldaten basieren, haben Sie Zugriff auf die Analysefeatures von Excel; beispielsweise können Sie die Zusammenfassungsfunktionen angeben, die Sie verwenden möchten. Wenn Sie OLAP-Quelldaten verwenden, werden einige Analysefeatures direkt vom OLAP-Server und nicht aus Excel zur Verfügung gestellt. Beispielsweise wurden die Zusammenfassungsfunktionen für OLAP-Quelldaten bereits auf dem Server definiert. Wenn Sie weitere Funktionen für eine OLAP-Datenbank benötigen, müssen Sie sich mit Ihrem Administrator für den OLAP-Server in Verbindung setzen.

Informationen zum Erstellen eines PivotTable-Berichts aus OLAP-Daten

So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten beruht

Zurück zumAnfang

Unterschiede beim Datenabruf und der Aktualisierung

Aktualisierung PivotTable- und PivotChart-Berichte, die auf OLAP-Quelldaten basieren, werden automatisch aktualisiert, wenn Sie eine Änderung vornehmen, die andere Daten anzeigt. Für Berichte, die auf Nicht-OLAP-Quelldaten basieren, stehen mehrere Aktualisierungsoptionen zur Verfügung. Informationen zum Aktualisieren von PivotTable- und PivotChart-Daten.

Seitenfeldeinstellungen In PivotTable- und PivotChart-Berichten, die auf Nicht-OLAP-Quelldaten basieren, können Sie Seitenfeldeinstellungen verwenden, um Daten für jedes Seitenfeldelement einzeln oder gleichzeitig für alle Elemente abzurufen. Diese Seitenfeldeinstellungen stehen nicht in Berichten zur Verfügung, die auf OLAP-Quelldaten basieren. OLAP-Quelldaten werden immer bei Bedarf für jedes Element abgerufen. Auf diese Weise können Berichte Informationen aus großen OLAP-Datenbanken anzeigen. Informationen zu Seitenfeldeinstellungen.

Hintergrundabfrage Dieses Feature, das Ihnen ermöglicht, andere Arbeiten in Excel durchzuführen, während Daten für einen PivotTable- oder PivotChart-Bericht abgerufen werden, steht nur für Berichte zur Verfügung, die auf Nicht-OLAP-Quelldaten basieren.

Parameterabfragen Sie können Nicht-OLAP-Quelldaten mit einer Parameterabfrage abrufen, die Ergebnismenge in einem externen Datenbereich platzieren und dann einen PivotTable- oder PivotChart-Bericht diesem Bereich zugrunde legen. Sie können keine Parameterabfragen verwenden, um Daten aus einer OLAP-Datenbank abzurufen. Informationen zu Abfragen für PivotTable-Quelldaten.

Option "Speicher optimieren" Diese Einstellung (Symbolleiste PivotTable, Menü PivotTable, Befehl Tabellenblattoptionen oder Menü PivotChart, Befehl Optionen) steht nur für PivotTable- und PivotChart-Berichte zur Verfügung, die auf Nicht-OLAP-Quelldaten basieren.

Zurück zum Anfang

Layout- und Designunterschiede

Layout für Felder Für OLAP-Quelldaten werden Dimensionsfelder durch Dimensionsfeldsymbol am Anfang der Zeile auf der Symbolleiste PivotTable gekennzeichnet. Diese Felder können nur als Zeilen-, Spalten- oder Seitenfelder in PivotTable-Berichten und als Reihen-, Rubriken- und Seitenfelder in PivotChart-Berichten verwendet werden. Felder, die durch Datenfeldsymbol am Anfang der Zeile auf der Symbolleiste gekennzeichnet sind, können nur als Datenfelder verwendet werden. Jedes Feld aus Nicht-OLAP-Quelldaten kann in einem beliebigen Teil des PivotTable- oder PivotChart-Berichts eingesetzt werden - vorausgesetzt, die Verwendung des Feldes wurde in der Arbeitsmappe nicht durch ein Visual Basic für Applikationen (VBA)-Programm oder -Makro eingeschränkt.

Umbenennen von Feldern und Elementen Bei OLAP-Quelldaten erhalten umbenannte Felder und Elemente wieder ihre ursprünglichen Namen, wenn Sie sie erneut anzeigen oder wieder in einen Bericht einfügen, nachdem Sie sie aus der Ansicht entfernt haben. Für Nicht-OLAP-Quelldaten behält der PivotTable- oder PivotChart-Bericht unter diesen Umständen die neuen Feld- und Elementnamen bei.

Gruppieren von Elementen in Feldern und Aufheben der Gruppierung Die Befehle Gruppieren und Grupppierung aufheben stehen nur für Felder aus Nicht-OLAP-Quelldaten zur Verfügung. OLAP-Dimensionsfelder besitzen Funktionen, die dem Gruppieren ähneln.

Zugriff auf Detaildaten Für PivotTable- und PivotChart-Berichte, die auf Nicht-OLAP-Quelldaten basieren, können Sie die zugrunde liegenden Detaildaten für Datenfeldwerte und für Elemente anzeigen, und Sie können die Anzeige dieser Detaildaten für Datenfeldwerte verhindern. In OLAP-Datenbanken werden Summenwerte auf dem Server berechnet. Im Bericht können Sie die niedrigste Detailebene anzeigen, die vom OLAP-Server verfügbar ist; die zugrunde liegenden Detaildatensätze, aus denen die Summenwerte bestehen, sind jedoch nicht für die Anzeige im Bericht verfügbar.

Anzeigen von Elementen ohne Daten Dieser Befehl steht nur in PivotTable- und PivotChart-Berichten zur Verfügung, die auf Nicht-OLAP-Quelldaten basieren.

Anfängliche Sortierreihenfolge Bei Nicht-OLAP-Quelldaten werden die Elemente in einem neuen PivotTable- oder PivotChart-Bericht anfangs in aufsteigender Reihenfolge nach Elementname sortiert angezeigt. Bei OLAP-Quelldaten werden Elemente anfangs in der Reihenfolge angezeigt, in der sie der OLAP-Server zurückgibt. Anschließend können Sie die Elemente sortieren oder manuell neu anordnen, wenn Sie eine andere Reihenfolge wünschen.

Das Element "Alle in Seitenfeldern" Bei Nicht-OLAP-Quelldaten steht das Element Alle, das die Werte für alle Elemente im Feld kombiniert, zur Verfügung, wenn nicht das Seitenfeld so eingestellt wurde, dass Daten für jedes Element separat abgerufen werden. OLAP-Dimensionsfelder verfügen möglicherweise nicht über das Element Alle.

Befehl "Seiten anzeigen" Dieser Befehl steht nur in PivotTable-Berichten zur Verfügung, die auf Nicht-OLAP-Quelldaten basieren.

Zurück zum Anfang

Berechnungsunterschiede

Zusammenfassungsfunktionen Für PivotTable-Berichte, die auf Nicht-OLAP-Quelldaten basieren, können Sie die Zusammenfassungsfunktion für ein Datenfeld ändern und mehrere Zusammenfassungsfunktionen für das gleiche Datenfeld verwenden. OLAP-Server stellen die zusammengefassten Werte für den PivotTable-Bericht direkt zur Verfügung. Sie können die Zusammenfassungsfunktion für ein Datenfeld aus OLAP-Quelldaten nicht ändern, und Sie können nur mehrere Zusammenfassungsfunktionen verwenden, wenn der OLAP-Server mehrere Datenfelder für verschiedene Zusammenfassungen zur Verfügung stellt.

Berechnete Felder und Elemente Sie können keine berechneten Felder oder berechnete Elemente in PivotTable-Berichten erstellen, die auf OLAP-Quelldaten basieren.

Teilergebnisse In PivotTable-Berichten, die auf Nicht-OLAP-Quelldaten basieren, können Sie Teilergebnisse für alle Zeilen- und Spaltenfelder anzeigen oder entfernen. In PivotTable-Berichten, die auf OLAP-Quelldaten basieren, können Sie die Zusammenfassungsfunktion für Teilergebnisse nicht ändern, und Sie können keine Teilergebnisse für innere Zeilen- oder Spaltenfelder anzeigen. Da die Summen auf dem OLAP-Server berechnet werden, können Sie die Einstellung nicht so ändern, dass ausgeblendete Seitenfeldelemente in Summen ein- oder ausgeschlossen werden. Verfahren der Berechnung von Summen in PivotTable-Berichten.

Ausführlichere Informationen stehen zu den Unterschieden bei Berechnungsverfahren zur Verfügung.

Zurück zum Anfang


Informationen über das Auswählen einer Datenquelle für einen PivotTable- oder PivotChart-Bericht

Sie können einen PivotTable- oder PivotChart-Bericht für Daten aus unterschiedlichen Quellen erstellen.

Zu welcher Art Quelldaten wünschen Sie Informationen?

Microsoft Excel-Listen oder -Datenbanken

Anderer PivotTable-Bericht

Externe Datenquellen

Mehrere zu konsolidierende Datenbereiche


 Wann das Dialogfeld "Layout" des PivotTable- und PivotChart-Assistenten eingesetzt werden sollte

Wann das Dialogfeld "Layout" des PivotTable- und PivotChart-Assistenten eingesetzt werden sollte

Wenn möglich, sollten Sie das Layout des PivotTable- oder PivotChart-Berichts direkt auf dem Tabellenblatt vornehmen, damit Sie die Daten sehen können, während Sie die Felder anordnen. Klicken Sie in Schritt 3 des PivotTable- und PivotChart-Assistenten auf Layout, um unter den folgenden Umständen das Layout des PivotTable- oder PivotChart-Berichts festzulegen:

  • Sie verwenden bestimmte externe Datenquellen. Für einige Datenquellentypen, beispielsweise für große Datenbanken, benötigt das Zuweisen des Layouts auf dem Tabellenblatt zu viel Zeit. Beispielsweise zeigt ein Bericht, der auf einem Cube basiert, der mit dem OLAP-Cube-Assistenten in Microsoft Query erstellt wurde, Änderungen des Layouts wahrscheinlich nur sehr langsam an. Wenn Sie begonnen haben, das Layout im Tabellenblatt zuzuweisen, und die Daten werden nach dem Ziehen der Felder an ihre Position nur sehr langsam angezeigt, können Sie auf PivotTable-Assistent [image] auf der Symbolleiste PivotTable klicken, um zu Schritt 3 zurückzukehren. Klicken Sie dann auf Layout.

  • Sie müssen die Einstellungen der Seitenfelder ändern. Verwenden Sie Layout, wenn Ihr PivotTable- oder PivotChart-Bericht auf externen Nicht-OLAP-Quelldaten basiert, und Sie möchten ein Seitenfeld erstellen, das Daten separat für jedes Element abruft. Informationen zum Verwenden von Seitenfeldern zum Arbeiten mit großen Datenbanken. Für PivotTable- und PivotChart-Berichte, die auf Quelldaten aus OLAP-Datenbanken basieren, stehen die Seitenfeldoptionen nicht zur Verfügung.

Was möchten Sie tun?

Erstellen des Layouts eines neuen PivotTable- oder PivotChart-Berichts mit dem Dialogfeld PivotTable- und PivotChart-Assistent - Layout

Erstellen des Layouts eines neuen PivotTable-Berichts auf dem Tabellenblatt

Erstellen des Layouts eines neuen PivotTable-Berichts in der Tabelle


 Erstellen des Layouts eines neuen Berichts mit dem Dialogfeld PivotTable- und PivotChart-Assistent - Layout

Erstellen des Layouts eines neuen Berichts mit dem Dialogfeld PivotTable- und PivotChart-Assistent - Layout

Verwenden Sie dieses Verfahren, nachdem Sie in Schritt 3 des PivotTable- und PivotChart-Assistenten auf Layout geklickt haben.

  1. Ziehen Sie aus der Gruppe der Feldschaltflächen auf der rechten Seite die gewünschten Felder in die Bereiche ZEILE und SPALTE des Diagramms.

    In PivotTable-Berichten werden Zeilenfeld- und Elementbeschriftungen auf der linken Seite angezeigt. Spaltenfeld- und Elementbeschriftungen werden oben angezeigt.

    In PivotChart-Berichten werden Zeilenfeldelemente auf der Rubrikenachse und Spaltenfeldelemente als Datenreihen dargestellt.

    Bei OLAP-Quelldaten können nur Felder, die durch Dimensionsfeldsymbol am Anfang der Zeile auf der Symbolleiste PivotTable markiert sind, als Zeilen-, Spalten- oder Seitenfelder verwendet werden.

  2. Ziehen Sie die Felder, die die Daten enthalten, die zusammengefasst werden sollen, in den Bereich DATEN.

    In PivotChart-Berichten legen Datenfelder die Werte für die Werteachse fest.

    Bei OLAP-Quelldaten können nur Felder, die durch Datenfeldsymbol am Anfang der Zeile auf der Symbolleiste markiert sind, als Datenfelder verwendet werden. Diese Felder werden unten in der Gruppe der Feldschaltflächen angezeigt.

  3. In PivotTable- oder PivotChart-Berichten, die auf Nicht-OLAP-Quelldaten basieren, können Sie eine andere Zusammenfassungsfunktion für ein Datenfeld verwenden. Wenn Sie dies wünschen, doppelklicken Sie im Bereich DATEN auf das Feld, klicken Sie dann in der Liste Zusammenfassen mit auf die gewünschte Funktion, und klicken Sie anschließend auf OK. Informationen zu den verfügbaren Zusammenfassungsfunktionen.

    Um ein Datenfeld mehrmals einzuschließen, damit Sie eine weitere Zusammenfassungsfunktion auswählen können, ziehen Sie das Feld ein zweites Mal in den Bereich DATEN.

  4. Ziehen Sie die Felder, die Sie als Seitenfelder verwenden möchten, in den Bereich SEITE.

    Standardmäßig ruft Microsoft Excel die Daten für alle Seitenfelder gleichzeitig ab. Damit die Seitenfelder die Daten für jedes Element separat abrufen (wenn externe Nicht-OLAP-Quelldaten verwendet werden), doppelklicken Sie im Bereich SEITE auf jedes Feld, klicken dann auf Weitere, klicken auf Externe Datenquelle bei Auswahl eines Seitenfeldelementes abfragen (benötigt weniger Speicher) und klicken anschließend zweimal auf OK. Informationen zum Verwenden von Seitenfeldern beim Arbeiten mit großen Datenbanken.

  5. Um Felder neu anzuordnen, ziehen Sie sie von einem Bereich in einen anderen. Um ein Feld zu entfernen, ziehen Sie es aus dem Diagramm. Nachdem das Layout zufriedenstellend ist, klicken Sie auf OK und dann auf Fertig stellen.

    Sie können zwei Verfahren verwenden, um die Felder neu anzuordnen, nachdem Excel den Bericht erstellt hat. Sie können versuchen, die Felder im Tabellenblatt neu anzuordnen, oder Sie können auf den fertigen PivotTable-Bericht (oder den zugehörigen PivotTable-Bericht für einen PivotChart-Bericht) und anschließend auf PivotTable-Assistent [image] auf der Symbolleiste PivotTable klicken, um zu Schritt 3 zurückzukehren. Klicken Sie anschließend auf Layout.

Anmerkung Zeilen-, Spalten- und Seitenfelder aus OLAP-Quelldaten zeigen anfangs ihre höchste Datenebene an. Die Namen der Felder auf höchster Ebene im PivotTable- oder PivotChart-Bericht sind möglicherweise nicht gleich den Namen auf den Feldschaltflächen. Eine Feldschaltfläche für eine Dimension namens Geografie kann beispielsweise im Bericht den Feldnamen Land auf höchster Ebene besitzen und anfangs Elemente der Ebene Land anzeigen, beispielsweise USA, Kanada usw. Nachdem Sie den PivotTable- und PivotChart-Assistenten beendet haben, können Sie für diese Felder Daten auf tieferer Ebene anzeigen.


 Informationen über das Verwenden anderer Quelldaten für einen PivotTable- oder PivotChart-Bericht

Informationen über das Verwenden anderer Quelldaten für einen PivotTable- oder PivotChart-Bericht

Änderungen, die an den Quelldaten für PivotTable- und PivotChart-Berichte auftreten, können dazu führen, dass andere Daten für die Analyse zur Verfügung stehen. Sie können einen PivotTable- oder PivotChart-Bericht mit neuen Daten aktualisieren, die Ihren ursprünglichen Quelldatenspezifikationen entsprechen, indem Sie den PivotTable- oder PivotChart-Bericht aktualisieren.

Wenn Sie andere Daten in einem existierenden PivotTable- oder PivotChart-Bericht analysieren möchten, können Sie die eingeschlossenen Quelldaten neu definieren. Das Verfahren, das für die Neudefinition der Quelldaten eingesetzt wird, hängt von der Quellenart ab. Wenn Sie erheblich abweichende Quelldaten mit vielen abweichenden oder zusätzlichen Feldern verwenden möchten, ist es möglicherweise einfacher, einen neuen PivotTable-Bericht zu erstellen oder einen neuen PivotChart-Bericht zu erstellen.

Ändern der erstellten OLAP-Cubes Wenn Sie eine Offline-Cube-Datei in Microsoft Excel erstellt oder den OLAP-Cube-Assistenten in Microsoft Query zum Definieren eines Cubes für nicht-OLAP-Quelldaten verwendet haben, können Sie die existierende Cube-Datei oder Definition ändern, um andere Daten zu erfassen.

Erfassen anderer Felder oder Datensätze aus Microsoft Excel-Quelldaten Für PivotTable- und PivotChart-Berichte, die auf Microsoft Excel basieren, können Sie den Quellbereich neu definieren, um andere Daten auszuwerten; verwenden Sie hierzu den PivotTable- und PivotChart-Assistenten.

Abfragen anderer externer Daten Wenn in einer externen nicht-OLAP-Datenbank neue Spalten oder Felder verfügbar werden, oder Sie andere externe Daten für den PivotTable- oder PivotChart-Bericht auswählen möchten, können Sie die Abfrage ändern, um andere Daten zu erfassen.

Aktualisieren kann ebenfalls zum Abruf anderer Daten führen Das Aktualisieren eines PivotTable- oder PivotChart-Berichts kann ebenfalls die für die Anzeige zur Verfügung stehenden Daten ändern. Für PivotTable- und PivotChart-Berichte, die auf Excel-Tabellenblattlisten basieren, ruft Excel neue Felder innerhalb des Quellbereichs oder benannten Bereichs ab, den Sie angegeben haben. Für PivotTable- und PivotChart-Berichte, die auf externen Daten basieren, ruft Excel neue Daten ab, die den Kriterien einer zu Grunde liegenden Abfrage entsprechen oder einem OLAP-Cube hinzugefügt wurden. Microsoft Excel bietet verschiedene Möglichkeiten zum Aktualisieren eines PivotTable- oder PivotChart-Berichts.

Auswirkungen der Verwendung anderer Quelldaten auf die Formatierung von PivotChart-Berichten Wenn Sie die Quelldaten ändern, die für einen PivotChart-Bericht oder den ihm zugeordneten PivotTable-Bericht verwendet werden, gehen unter Umständen einige Diagrammformatierungen verloren.


 Verwenden anderer Quelldaten für einen PivotTable- oder PivotChart-Bericht

Verwenden anderer Quelldaten für einen PivotTable- oder PivotChart-Bericht

Wenn die Quelldaten, die Sie für einen PivotTable- oder PivotChart-Bericht definiert haben, Quelldaten nicht einschließen, die Sie anzeigen möchten, können Sie den Bericht so ändern, dass er andere Quelldaten verwendet.

Das Aktualisieren eines PivotTable- oder PivotChart-Berichts kann ebenfalls die für die Anzeige verfügbaren Daten verändern. Microsoft Excel bietet mehrere Verfahren zum Aktualisieren eines PivotTable- oder PivotChart-Berichts.

Was möchten Sie tun?

Ändern des Inhalts und der Einstellungen einer OLAP-Cubedatenquelle

Ändern der Daten oder Felder, die im Excel-Quellbereich für einen PivotTable- oder PivotChart-Bericht eingeschlossen sind

Ändern der Abfrage für einen PivotTable- oder PivotChart-Bericht, damit andere Daten oder Felder zurückgegeben werden

Sie sind nicht sicher, welche Option Sie wählen sollen


 Informationen über die Verwendung von Excel PivotTable-Berichten, die aus PivotTable-Listen im Web importiert wurden

Informationen über die Verwendung von Excel PivotTable-Berichten, die aus PivotTable-Listen im Web importiert wurden

Wenn Sie eine PivotTable-Liste aus Ihrem Webbrowser in einen Microsoft Excel PivotTable-Bericht exportieren, werden Sie eine Reihe von Unterschieden bemerken. Einige Layouts von PivotTable-Listen können nicht als Excel PivotTable-Berichte angezeigt werden, und einige Berechnungen von PivotTable-Listen können nicht in Excel-Reports angezeigt werden. Dieses Thema fasst derartige Unterschiede zusammen. Informationen über das Vorbereiten einer PivotTable-Liste auf einer Webseite für den erfolgreichen Export nach Excel finden Sie in der Hilfe zur PivotTable-Liste in Ihrem Webbrowser.

Namen von Befehlen und Features

Unterschiede in den Features

Unterschiede in der Berechnung

Features von PivotTable-Listen, die in Excel nicht zur Verfügung stehen

Weitere Informationen

Namen von Befehlen und Features

Zugriff auf Befehle In Excel PivotTable-Berichten wird auf Befehle und Features anders zugegriffen als im Webbrowser. An Stelle einer Symbolleiste und eines Eigenschaftenfelds verwenden Sie die Symbolleiste PivotTable und weitere Excel-Befehle. Viele Befehle weisen abweichende Namen auf. Um den gewünschten Excel-Befehl zu finden, fragen Sie den Office-Assistenten.

Datenfelder Excel PivotTable-Berichte verfügen über Datenfelder an Stelle von Summenfeldern.

Seitenfelder In PivotTable-Berichten werden Filterfelder als Seitenfelder bezeichnet.

Zurück zum Anfang

Unterschiede in den Features

Layouts Eine PivotTable-Liste auf einer Webseite kann gleichzeitig Zusammenfassungsdaten und die zu Grunde liegenden Detaildaten anzeigen. Excel PivotTable-Berichte können diese beiden Informationen nicht gleichzeitig anzeigen, und daher können einige Layouts von PivotTable-Listen nicht nach Excel exportiert werden. Excel PivotTable-Berichte ermöglichen demgegenüber jedoch Layouts mit Einzügen, die für PivotTable-Listen im Web nicht zur Verfügung stehen.

Anzeigen und Ausblenden von Details Elemente in PivotTable-Listen im Web besitzen die Erweiterungsindikatoren Plusfeld zum Anzeigen von Detailinformationen und Minusfeld zum Ausblenden von Detailinformationen. In Excel PivotTable-Berichten können Sie Details anzeigen oder ausblenden, indem Sie entweder die Dropdownpfeile der Felder Feldpfeil oder Detail einblenden [image] und Detail ausblenden [image] in der Symbolleiste PivotTable verwenden.

Sortierreihenfolge Elemente in einer neuen PivotTable-Liste auf einer Webseite werden in der Reihenfolge angezeigt, in der sie aus den Quelldaten abgerufen werden. Nach dem Sortieren der Elemente wird die Sortierung automatisch durchgeführt, wenn Sie die Liste aktualisieren oder ihr Layout ändern. In einem Excel PivotTable-Bericht, der auf OLAP-Quelldaten basiert, werden Elemente auf die gleiche Weise sortiert wie in PivotTable-Listen. In einem Excel PivotTable-Bericht, der auf nicht OLAP-Quelldaten basiert, werden die Elemente zunächst in aufsteigender Reihenfolge sortiert. Anschließend können Sie die Elemente manuell sortieren, so dass die Sortierung nach der Aktualisierung nicht wieder durchgeführt wird, oder automatisch sortieren, so dass die Sortierung nach der Aktualisierung automatisch wieder durchgeführt wird.

Filtern In PivotTable-Listen im Web, die auf OLAP-Quelldaten basieren, bleibt beim Filtern der Elemente in den unteren Ebenen eines Dimensionsfeldes die Filterung wirksam, wenn diese Felder nicht angezeigt werden. In Excel PivotTable-Berichten gehen diese Filtereinstellungen verloren. Sie können die unteren Ebenen jedoch erneut filtern, wenn Sie sie anzeigen.

Umbenennen von Elementen In einer PivotTable-Liste auf einer Webseite können Felder umbenannt werden, nicht jedoch Elemente. In einem Excel PivotTable-Bericht können sowohl Felder als auch Elemente umbenannt werden. (In PivotTable-Berichten, die auf OLAP-Quelldaten basieren, werden Namensänderungen nicht beibehalten, wenn Felder oder Elemente erst umbenannt und dann aus der Darstellung entfernt wurden.)

Formatierung In PivotTable-Listen auf Webseiten wirkt sich die Formatierung nur auf markierte Bereiche des Berichts aus, nicht jedoch auf Zellen. Felder, Elemente und Summen können ausgewählt und mit Zeichen- und Zellformaten formatiert werden. In Excel PivotTable-Berichten stehen mehr Formatierungsmöglichkeiten zur Verfügung: Sie können Zellen oder markierte PivotTable-Elemente formatieren, und Sie können die Darstellung von Fehlern und leeren Zellen ändern.

Filterfelder, in Excel als Seitenfelder bezeichnet In einer PivotTable-Liste auf einer Webseite befinden sich diese Felder immer oben. In Excel PivotTable-Berichten können Seitenfelder entweder horizontal oben oder vertikal an der linken Seite angezeigt werden, und Sie können angeben, wie viele Seitenfelder in einer Zeile oder Spalte angezeigt werden sollen.

Aktualisierung PivotTable-Listen im Web verfügen nicht über Aktualisierungseinstellungen und werden immer aktualisiert, wenn sie im Browser geöffnet werden. Excel PivotTable-Berichte verfügen über verschiedene Einstellungen, die Zeitpunkt und Art der Aktualisierung der Daten steuern.

Hilfe Hilfe zu PivotTable-Listen im Web steht als Themenliste zur Verfügung, die durchsucht werden kann. In Excel steht der Office-Assistent für Hilfe zur Verfügung.

Zurück zum Anfang

Unterschiede in der Berechnung

Zusammenfassungsfunktionen In PivotTable-Listen auf einer Webseite sind die verfügbaren Zusammenfassungsfunktionen für Datenfelder und Zwischensummen Summe, Anzahl der Exemplare, Minimum und Maximum. In Excel PivotTable-Berichten, die auf nicht OLAP-Quelldaten basieren, stehen elf Zusammenfassungsfunktionen zur Verfügung. Für PivotTable-Berichte in Excel sowie für PivotTable-Listen im Web, die auf OLAP-Quelldaten basieren, werden die verfügbaren Zusammenfassungsfunktionen durch die vom OLAP-Server verfügbaren Datenfelder bestimmt.

Zurück zum Anfang

Features von PivotTable-Listen, die in Excel nicht zur Verfügung stehen

Anzeigen von Detailinformationen In PivotTable-Listen auf einer Webseite können alle verfügbaren Quelldaten im Listenformat angezeigt werden, ohne die Daten zusammenzufassen. Wenn die Daten zusammengefasst sind, kann die Liste die vollständigen Detailinformationen für jede Zelle anzeigen, wenn die Details in den Quelldaten verfügbar sind (normalerweise stehen die zu Grunde liegenden Details nur für nicht OLAP-Quelldaten zur Verfügung). In Excel PivotTable-Berichten, die auf nicht OLAP-Quelldaten basieren, können die zu Grunde liegenden Details immer nur für eine Zelle im Datenbereich zugleich angezeigt werden, und Excel setzt diese Daten in einem separaten Tabellenblatt ein. Es können jedoch Detailinformationen für Elemente im PivotTable-Bericht angezeigt werden.

Ausgeblendete Elemente in Zwischensummen In PivotTable-Listen im Web können ausgeblendete Elemente für alle Felder in die Berechnung von Zwischensummen einbezogen oder von der Berechnung ausgeschlossen werden. In Excel PivotTable-Berichten, die auf nicht OLAP-Quelldaten basieren, können ausgeblendete Elemente in Zwischensummen nur für Seitenfeldsummen einbezogen oder ausgeschlossen werden.

Filtern nach Markierung In PivotTable-Listen im Web können die Daten so gefiltert werden, dass sie mit einer markierten Zelle übereinstimmen. In Excel PivotTable-Berichten können Daten nur durch Anzeigen und Ausblenden von Elementen gefiltert werden.

Einstellen der Berichtsgröße Eine PivotTable-Liste auf einer Webseite füllt ein Fenster bestimmter Größe innerhalb der Webseite. Excel PivotTable-Berichte, die in einem Excel-Tabellenblatt enthalten sind, verwenden so viele Zellen des Tabellenblatts wie zur Anzeige der Daten benötigt werden.

Diagramme Wenn eine Webseite sowohl über eine PivotTable-Liste und ein zugeordnetes Diagramm verfügt, können nicht sowohl die Liste als auch das Diagramm so nach Excel exportiert werden, dass sie in Excel weiterhin verknüpft bleiben. Jedoch können Sie die PivotTable-Liste nach Excel exportieren und dann einen neuen Excel PivotChart-Bericht erstellen, der auf dem PivotTable-Bericht basiert.

Zurück zum Anfang

Weitere Informationen

Informationen über Excel PivotTable-Berichte

Elemente von Excel PivotTable-Berichten (Terminologie und Definitionen)

Informationen über das Anzeigen von Excel PivotTable-Berichten auf Webseiten

Zurück zum Anfang


 Informationen über das Anzeigen von Microsoft Excel PivotTable-Berichten im Web

Informationen über das Anzeigen von Microsoft Excel PivotTable-Berichten im Web

Wenn Sie einen Microsoft Excel PivotTable-Bericht im Web zur Verfügung stellen möchten, können Sie den Bericht entweder im HTML-Format speichern und ihn als nicht interaktive Tabelle publizieren, oder Sie können eine Microsoft Office-Webkomponente verwenden, die als PivotTable-Liste bezeichnet wird. Benutzer Ihrer Webseite können interaktiv mit der PivotTable-Liste in ihrem Webbrowser arbeiten und das Layout und die angezeigten Daten ändern.

Beispiel einer PivotTable-Liste

Die Komponente PivotTable-Liste für Webseiten steht im Browser nur dann zur Verfügung, wenn die Benutzer die Office Web Components installiert haben. Sie können dies erreichen, indem sie Microsoft Office 2000 installieren oder, falls ihr Unternehmen über eine Standortlizenz von Office 2000 verfügt, indem sie die Office Web Components vom Unternehmensintranet laden. Wenn die Benutzer die Office Web Components haben, können Sie die PivotTable-Liste anzeigen und mit ihr interaktiv arbeiten, wenn sie Version 4.01 oder höher des Webbrowsers Microsoft Internet Explorer verwenden. Benutzer, die diese Komponenten nicht besitzen oder einen anderen Browser einsetzen, können PivotTable-Listen nicht anzeigen und nicht mit diesen interagieren. Sie können Excel PivotTable-Berichte im Web entweder als interaktive PivotTable-Listen oder als nicht interaktive Tabellen veröffentlichen, die mit anderen Browsern angezeigt werden können.

Eine PivotTable-Liste auf einer Webseite verfügt über Features und Befehle ähnlich denen eines Excel PivotTable-Berichts, aber die Liste besitzt keine Zeilen- und Spaltenbeschriftungen, wie ein Tabellenblatt. Hilfe zu Befehlen und Features in PivotTable-Listen steht im Browser eher als in Excel zur Verfügung.

Über das Publizieren von PivotTable-Berichten in Form von interaktiven Listen hinaus kann die Komponente PivotTable-Liste verwendet werden, um interaktive Versionen von Tabellenblattlisten von Daten in Zeilen und Spalten zu publizieren. Sie können PivotTable-Listen einsetzen, um Excel-Tabellenblattlisten zu veröffentlichen, die gefiltert sind, und die Benutzer der Webseite können die Daten ihrerseits im Browser filtern.

Weitere Informationen

Speichern eines PivotTable-Berichts auf einer Webseite

Unterschiede zwischen PivotTable-Berichten und PivotTable-Listen


 Erstellen eines PivotTable-Berichts aus einem PivotChart-Bericht

Erstellen eines PivotTable-Berichts aus einem PivotChart-Bericht

Wenn Sie einen PivotChart-Bericht erstellen, erstellt Microsoft Excel automatisch einen zugehörigen PivotTable-Bericht, der alle Änderungen aufweist, die Sie am Diagramm vornehmen. Sie können einen separaten PivotTable-Bericht nicht direkt aus einem PivotChart-Bericht erstellen, Sie können jedoch einen unabhängigen PivotTable-Bericht aus den gleichen Daten wie einen PivotChart-Bericht erstellen. Ein unabhängiger PivotTable-Bericht ist nicht mit dem Diagramm verknüpft. Die Tabelle bleibt unverändert, wenn Sie die Ansicht im Diagramm ändern, und Sie können die Ansicht im unabhängigen PivotTable-Bericht ändern, ohne dass dies Auswirkungen auf das Diagramm hat.

Was möchten Sie tun?

Erstellen eines PivotChart-Berichts mit einem zugehörigen PivotTable-Bericht

Erstellen eines unabhängigen PivotTable-Berichts aus den gleichen Daten wie einen PivotChart-Bericht


 Umwandeln einer in Microsoft Excel, Version 4.0, erstellten Kreuztabelle in einen PivotTable-Bericht

Umwandeln einer in Microsoft Excel, Version 4.0, erstellten Kreuztabelle in einen PivotTable-Bericht

Vorsicht Sie können nicht Rückgängig [image] verwenden, um den PivotTable-Bericht wieder in eine Microsoft Excel-Kreuztabelle zu verwandeln. Wenn Sie eine Kopie der Kreuztabelle behalten möchten, erstellen Sie eine weitere Kopie der Excel 4.0-Datei, bevor Sie sie konvertieren.

  1. Klicken Sie auf eine Zelle in dem Tabellenblatt, das die Kreuztabelle enthält.

  2. Klicken Sie im Menü Daten auf PivotTable- und PivotChart-Bericht.
  3. Klicken Sie in Schritt 3 des PivotTable- und PivotChart-Assistenten auf Fertig stellen, und befolgen Sie dann die Anweisungen für die Erstellung des PivotTable-Berichts.

  4. Speichern Sie die Datei als Microsoft Excel 2000-Arbeitsmappe.

Anmerkungen

  • Der neue PivotTable-Bericht ersetzt im Tabellenblatt die Kreuztabelle.

  • Der neue PivotTable-Bericht verwendet nicht die Gliederung, die mit der Kreuztabelle verknüpft war. Sie können die Gliederung aus dem Tabellenblatt entfernen.


 Löschen eines PivotTable-Berichts

Löschen eines PivotTable-Berichts

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, zeigen Sie auf Markieren, und klicken Sie dann auf Ganze Tabelle.

  3. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Alles.

Anmerkungen

  • Wenn Sie einen PivotTable-Bericht löschen, der einem PivotChart-Bericht zugeordnet ist, können Sie die Daten nicht mehr ändern, die das Diagramm anzeigt, und auch keines der PivotChart-Features verwenden.

  • Das Löschen eines PivotTable-Berichts hat keine Auswirkung auf die Quelldaten.


 Erstellen des Layouts eines neuen PivotTable-Berichts im Tabellenblatt

Erstellen des Layouts eines neuen PivotTable-Berichts im Tabellenblatt

Verwenden Sie dieses Verfahren, nachdem Sie einen PivotTable-Bericht mit dem PivotTable- und PivotChart-Assistenten erstellt, in Schritt 3 des Assistenten jedoch nicht zum Festlegen des Berichtslayouts auf die Schaltfläche Layout geklickt haben.

  1. Ziehen Sie das Feld mit den Daten, die Sie in Zeilen anzeigen möchten, aus der Gruppe der Feldschaltflächen auf der Symbolleiste PivotTable in den Bereich des PivotTable-Diagramms, der mit Reihenfelder nach hier ziehen bezeichnet ist.

    Wenn Sie die Feldschaltflächen auf der Symbolleiste nicht sehen können, stellen Sie sicher, dass die Symbolleiste nicht verankert ist, klicken Sie im PivotTable-Diagramm, und stellen Sie dann sicher, dass Felder anzeigen [image] gedrückt ist.

    Bei OLAP-Quelldaten können nur Felder, die durch Dimensionsfeldsymbol am Anfang der Zeile auf der Symbolleiste PivotTable markiert sind, als Zeilen-, Spalten- oder Seitenfelder verwendet werden. Diese Felder befinden sich am Anfang der Feldliste. Klicken Sie auf Weitere Felder [image] , um einen Bildlauf zum Anfang der Feldliste durchzuführen.

  2. Ziehen Sie die Felder mit den Daten, die Sie in Spalten anzeigen möchten, in den Bereich, der durch Spaltenfelder nach hier ziehen gekennzeichnet ist.

  3. Ziehen Sie die Felder, die die Daten enthalten, die Sie zusammenfassen möchten, in den Bereich, der durch Datenfelder nach hier ziehen gekennzeichnet ist.

    Bei OLAP-Quelldaten können nur Felder, die durch Datenfeldsymbol am Anfang der Zeile auf der Symbolleiste markiert sind, als Datenfelder verwendet werden. Diese Felder befinden sich am Ende der Feldliste. Klicken Sie auf Weitere Felder [image] , um einen Bildlauf zum Ende der Feldliste durchzuführen.

  4. Wenn Sie mehrere Datenfelder ziehen, legen Sie die Reihenfolge fest, in der die Datenfelder angezeigt werden: Klicken Sie mit der rechten Maustaste auf ein Datenfeld, zeigen Sie im Kontextmenü auf Reihenfolge, und verwenden Sie dann die Befehle des Menüs Reihenfolge, um das Feld an die gewünschte Position zu verschieben.

  5. Ziehen Sie Felder, die Sie als Seitenfelder verwenden möchten, in den durch Datenfelder nach hier ziehen bezeichneten Bereich.

  6. Um die Felder neu anzuordnen, ziehen Sie sie von einem Bereich in einen anderen. Um ein Feld zu entfernen, ziehen Sie es aus dem PivotTable-Bericht. Felder, die Sie entfernen, sind weiterhin in der Feldliste auf der Symbolleiste verfügbar.

    Um die Diagrammgliederungen und -beschriftungen auszublenden, klicken Sie auf Felder ausblenden [image] , um die Feldliste auszublenden, oder klicken Sie auf eine Zelle außerhalb des PivotTable-Berichts.

Anmerkung Zeilen-, Spalten- und Seitenfelder aus OLAP-Quelldaten zeigen anfangs ihre höchste Datenebene an. Die Namen der Felder auf höchster Ebene im PivotTable-Bericht sind möglicherweise nicht gleich den Namen auf den Feldschaltflächen. Eine Feldschaltfläche für eine Dimension namens Geografie kann beispielsweise im Bericht den Feldnamen Land auf höchster Ebene besitzen und anfangs Elemente der Ebene Land anzeigen, beispielsweise USA, Kanada usw. Nachdem Sie die Felder im Bericht abgelegt haben, können Sie für diese Felder Daten auf tieferer Ebene anzeigen.


Ändern des Layouts eines PivotTable- oder PivotChart-Berichts

Die Änderung des PivotTable- oder PivotChart-Layouts hat keine Auswirkung auf die Quelldaten.

Was möchten Sie tun?

Ändern des Layouts

Ändern des PivotTable-Layouts durch Ziehen eines Feldes oder Elements

Ändern des PivotChart-Layouts durch Ziehen eines Feldes oder Elements

Ändern des PivotTable- oder PivotChart-Layouts durch Verwenden des PivotTable- und PivotChart-Assistenten

Hinzufügen oder Entfernen eines Feldes in einem PivotTable- oder PivotChart-Bericht

Die Seitenfelder in einer Pivot-Tabelle in Zeilen oder Spalten anordnen

Ändern des Formats

Ändern eines PivotTable-Berichts in Format mit oder ohne Einzug

Formatieren eines PivotTable-Berichts


Festlegen der Detaildaten in einem PivotTable- oder PivotChart-Bericht

Was möchten Sie tun?

Anzeigen oder Ausblenden von Elementen

Einblenden von Elementen in einem Feld

Ein- oder Ausblenden von Elementen in einem Seitenfeld

Anzeigen der obersten bzw. untersten Elemente eines Feldes, beispielsweise der 10 meistverkauften Produkte oder der 5 Aktien mit den schlechtesten Kursnotierungen.

Anzeigen oder Ausblenden von Detaildaten

Anzeigen verschiedener Detailebenen

Ein- oder Ausblenden von Detaildaten

Verhindern des Zugriffs auf Detaildaten


 Sortieren von Daten in einem PivotTable- oder PivotChart-Bericht

Sortieren von Daten in einem PivotTable- oder PivotChart-Bericht

In neuen PivotTable- und PivotChart-Berichten, die auf Nicht-OLAP-Quelldaten basieren, sortiert Microsoft Excel Feldelemente automatisch in aufsteigender Reihenfolge entsprechend ihren Beschriftungen. Wenn beim Aktualisieren des Berichts jedoch neue Elemente abgerufen werden, werden diese neuen Elemente am Ende der Zeilen oder Spalten für ihre Felder platziert.

In Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, werden Elemente sowohl für neue als auch für aktualisierte Berichte in der Reihenfolge angezeigt, in der sie vom OLAP-Server empfangen werden.

Bei der Sortierung in aufsteigender Reihenfolge verwendet Excel die folgende Reihenfolge: Zahlen, Text, logische Werte, Fehlerwerte (z. B. #BEZUG und #WERT) und leere Zellen. Bei der Sortierung in absteigender Reihenfolge verwendet Excel die umgekehrte Reihenfolge. Eine Ausnahme bilden leere Zellen; sie werden immer zuletzt sortiert. Um eine Sortierreihenfolge wie beispielsweise Jan, Feb, Mär usw. festzulegen, verwenden Sie eine benutzerdefinierte Sortierreihenfolge. Sie können jedoch auch eine eigene Sortierreihenfolge definieren.

Was möchten Sie tun?

Sortieren von PivotTable- oder PivotChart-Elementen nach Beschriftungen

Sortieren von PivotTable- oder PivotChart-Elementen im Datenbereich nach Werten

Verwenden einer benutzerdefinierten Sortierreihenfolge in einem PivotTable- oder PivotChart-Bericht


 Verwenden von PivotTable- oder PivotChart-Seitenfeldern

Verwenden von PivotTable- oder PivotChart-Seitenfeldern

Sie können Seitenfelder verwenden, um Daten für ein Element unabhängig von anderen Elementen in einem Feld oder einer Dimension anzuzeigen. Wenn Sie in einem Seitenfeld ein Element markieren, ändern sich die im gesamten PivotTable- oder PivotChart-Bericht angezeigten Daten.

Was möchten Sie tun?

Erstellen eines Seitenfeldes

Anzeigen eines anderen Seitenfeldelements

Anzeigen von Datenzusammenfassungen für alle Seitenfeldelemente

Seitenfeldseiten einer Pivot-Tabelle in separaten Tabellenblättern anzeigen

Informationen zu Seitenfeldeinstellungen


 Informationen über das Gruppieren von Daten in PivotTable- und PivotChart-Berichten

Informationen über das Gruppieren von Daten in PivotTable- und PivotChart-Berichten

Warum sollten Daten gruppiert werden? Gruppierung kann verwendet werden, wenn weniger ausführliche Zusammenfassungen angezeigt werden sollen - z. B. für eine Darstellung nach Quartalen statt nach Wochen oder für die Ausgabe numerischer Einträge in Zehnergruppen an Stelle einzelner Einträge. Gruppierung kann die Übersichtlichkeit erhöhen, indem Sie Ihnen eine weniger fein aufgelöste Ansicht Ihrer Daten bietet. Wenn die Einzelheiten angezeigt oder Features verwendet werden sollen, die für gruppierte Felder nicht zur Verfügung stehen, kann die Gruppierung aufgehoben werden.

Elementtypen, die gruppiert werden können Sie können Daten, Uhrzeiten oder Zahlen und ausgewählte Elemente in PivotTable- und PivotChart-Berichten gruppieren. Beispielsweise können Sie Monate gruppieren, um die Daten nach Quartalen zusammengefasst anzuzeigen. Wenn Sie ausgewählte Elemente in einem PivotChart-Bericht gruppieren möchten, können Sie diese in dem zugeordneten PivotTable-Bericht gruppieren.

Es können keine Daten in PivotTable- und PivotChart-Berichten gruppiert werden, die auf Quelldaten aus OLAP-Datenbanken basieren. So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten basiert.

Auswirkungen der Gruppierung auf zusammengehörende PivotTable- und PivotChart-Berichte Vom Gruppieren und Aufheben der Gruppierung sind alle PivotTable- und PivotDigramm-Berichte betroffen, die auf dem gleichen PivotTable-Bericht aufbauen. Während Elemente in einem Feld gruppiert sind, können dem Feld keine berechneten Elemente hinzugefügt werden. Beim Gruppieren und Aufheben der Gruppierung von Daten in einem PivotTable-Bericht, der einem PivotChart-Bericht zugeordnet ist, geht unter Umständen ein Teil der Formatierung des PivotChart-Berichts verloren.

Weitere Informationen

Gruppieren oder Aufheben der Gruppierung von ausgewählten Elementen in einem Feld

Gruppieren oder Aufheben der Gruppierung von numerischen Elementen in einem Feld

Gruppieren oder Aufheben der Gruppierung von Datums-/Uhrzeitangaben in einem Feld

Gruppieren oder Aufheben der Gruppierung von Elementen in einem Seitenfeld


 Gruppieren oder Aufheben der Gruppierung von Daten in einem PivotTable- oder PivotChart-Bericht

Gruppieren oder Aufheben der Gruppierung von Daten in einem PivotTable- oder PivotChart-Bericht

Sie können keine Daten in PivotTable- und PivotChart-Berichten gruppieren, die auf Quelldaten aus OLAP-Datenbanken basieren. So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten basiert.

Was soll gruppiert werden, oder welche Gruppierung soll aufgehoben werden?

Markierte Elemente in einem PivotTable- oder PivotChart-Feld

Numerische Elemente in einem PivotTable- oder PivotChart-Feld

Datums- oder Zeitangaben in einem PivotTable- oder PivotChart-Feld

Elemente in einem PivotTable- oder PivotChart-Seitenfeld

Sie sind nicht sicher, welche Option Sie wählen sollen


 Informationen über das Formatieren eines PivotTable-Berichts

Informationen über das Formatieren eines PivotTable-Berichts

Ändern des Formats

Beibehalten der Formatierung Standardmäßig wird, wenn Sie das Format eines PivotTable-Berichts ändern, der größte Teil der Formatierung beibehalten, wenn Sie den Bericht aktualisieren oder sein Layout ändern. Um die Formatierung beizubehalten, muss das Kontrollkästchen Formatierung beibehalten aktiviert sein. Sie finden diese Option, wenn Sie in der Symbolleiste PivotTable auf PivotTable und anschließend auf Tabellenblattoptionen klicken.

Die Formatierung wird beibehalten, wenn Sie entweder mittels der PivotTable-Markierung oder mittels der normalen Markierung auswählen. (In Versionen vor Microsoft Excel 2000 wird die Formatierung nur beibehalten, wenn Sie die PivotTable-Markierung verwenden.) So wählen Sie Daten in einem PivotTable-Bericht aus.

Ändern von Zeichen- und Zellformatierung Für Zellen in einem PivotTable-Bericht können Sie Formate, wie Schriftart, Hintergrundfarbe und Ausrichtung, ändern. Eine Reihe von PivotTable-Optionen hat Auswirkungen auf die Anwendung und Beibehaltung von Formaten beim Aktualisieren des Berichts oder Änderungen an seinem Layout. Sie können diese Optionen im Dialogfeld PivotTable-Optionen einstellen (klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen; oder klicken Sie in Schritt 3 des PivotTable- und PivotChart-Assistenten auf Optionen). So ändern Sie die Zeichen- und Zellformatierung.

Ändern von Zahlenformaten Werte im Datenbereich eines PivotTable-Berichts werden nicht immer mit den gleichen Zahlenformaten angezeigt wie die Quelldatenwerte. Sie können die Zahlenformate ändern; es steht jedes Format von Microsoft Excel zur Verfügung.

Anzeigen von Werten für Fehler und leere Zellen Statt Fehlerwerte wie #BEZUG! oder #N/V! und leere Zellen als leer anzuzeigen, können Sie verschiedene Werte festlegen, die für diese Zellen in einem PivotTable-Bericht verwendet werden.

Verwenden von verbundenen Zellen Standardmäßig sind die Elementbeschriftungen in den äußeren Zeilen- und Spaltenfeldern linksbündig und an der Oberkante der Elementgruppe ausgerichtet. Sie können für diese Elemente verbundene Zellen angeben, so dass die Elementbeschriftungen horizontal und vertikal zentriert innerhalb der verbundenen Zellen angezeigt werden.

Ändern des Layouts

Hinzufügen von leeren Zeilen zwischen Elementgruppen Für alle Zeilenfelder mit Ausnahme des innersten Zeilenfelds können Sie hinter jedem Element oder seiner Summenzeile eine leere Zeile hinzufügen, wenn Sie Summen für das Feld unterhalb der Elementgruppen anzeigen.

Anzeigen des PivotTable-Berichts mit Einzügen oder ohne Einzüge Standardmäßig werden neu erstellte PivotTable-Berichte im Format ohne Einzüge angezeigt. Um einen PivotTable-Bericht in einem Format ähnlich der traditionellen formatierten Datenbankberichte anzuzeigen, können Sie zum Format mit Einzügen wechseln. Das Umstellen auf ein Format mit Einzügen kann außerdem das Layout des PivotTable-Berichts ändern, so dass Felder von Spalten- auf Zeilenausrichtung umgestellt werden; außerdem wird ein AutoFormat auf den Bericht angewendet. Informationen über die verschiedenen Berichtsformate.

Um einen PivotTable-Bericht neu zu strukturieren, Felder an anderer Position anzuzeigen, Felder hinzuzufügen oder zu entfernen oder die Weise zu ändern, in der Seitenfelder über den anderen Feldern angeordnet sind, können Sie das PivotTable-Layout ändern.


 Markieren von Daten in einem PivotTable-Bericht

Markieren von Daten in einem PivotTable-Bericht

PivotTable-Markierungsmodus im Vergleich zum normalen Markierungsmodus

Normaler Markierungsmodus von Microsoft Excel Verwenden Sie den normalen Excel-Markierungsmodus, wenn sich die Änderungen an Formaten oder Formeln auf die aktuell markierten Zellen und nicht auf Teile des PivotTable-Berichts auswirken sollen. Um den normalen Excel-Markierungsmodus zu verwenden, klicken und ziehen Sie in der Mitte der Zellen, damit sich der Zeiger nicht in NACH-UNTEN oder NACH-RECHTS verwandelt.

PivotTable-Markierungsmodus Verwenden Sie den PivotTable-Markierungsmodus, wenn sich die Änderungen, die Sie an Formaten oder Formeln für berechnete Elemente vornehmen, auf die markierten Teile im ganzen PivotTable-Bericht auswirken sollen.

Um den PivotTable-Markierungsmodus zu verwenden, klicken Sie auf den PivotTable-Bericht, klicken Sie dann in der Symbolleiste PivotTable auf PivotTable, zeigen Sie auf Markieren und stellen anschließend sicher, dass Auswahl aktivieren [image] gedrückt ist. Zeigen Sie beim Markieren zuerst auf den obersten Bereich der Feldschaltflächen oder auf den obersten oder am weitesten links gelegenen Bereich der Elementbeschriftungen, damit sich der Zeiger in NACH-UNTEN oder NACH-RECHTS verwandelt, und klicken Sie dann.

Verwenden des PivotTable-Markierungsmodus

Gesamter PivotTable-Bericht Um den gesamten PivotTable-Bericht zu markieren, klicken Sie auf den Bericht, klicken dann in der Symbolleiste PivotTable auf PivotTable, zeigen auf Markieren und klicken dann auf Ganze Tabelle.

Alle Elemente in einem Feld Um alle Elementbeschriftungen für ein Feld zu markieren, zeigen Sie auf die obere Kante der Feldschaltfläche, bis sich der Zeiger in NACH-UNTEN ändert, und klicken Sie dann mit der Maustaste. In dem unten stehenden Beispiel würden Sie auf die obere Kante des Feldes BestellDat zeigen und dann einmal klicken, um die Beschriftungen Qrtl.2 und Qrtl.3 zu markieren. Standardmäßig werden durch das Markieren einer Feldschaltfläche nur die Elementbeschriftungen markiert. Wenn Sie zusätzlich zu den Beschriftungen auch die Daten markieren möchten, klicken Sie in der Symbolleiste PivotTable auf PivotTable, zeigen Sie dann auf Markieren, und klicken Sie anschließend auf Beschriftung und Daten [image] , nachdem Sie die Beschriftungen markiert haben.

Durch das Markieren eines Element werden standardmäßig sowohl die Beschriftungen als auch die zugehörigen Daten markiert. Um nur die Beschriftungen und nicht die Daten zu markieren, klicken Sie auf Beschriftung [image] , nachdem Sie das Element markiert haben, oder klicken Sie auf Daten [image] , um nur die Daten und nicht die Beschriftungen zu markieren.

Alle Instanzen eines Elements Um alle Instanzen eines Elements zu markieren, zeigen Sie auf die obere Kante eine Spaltenfelds, bis sich der Zeiger in NACH-UNTEN ändert, oder zeigen Sie auf die linke Kante eines Zeilenfeldelements, bis sich der Zeiger in NACH-RECHTS ändert, und klicken Sie dann. Klicken Sie beispielsweise auf die linke Kante von Dober, um beide Zeilen für Dober zu markieren:

PivotTable-Bericht, in dem alle Instanzen eines Elements markiert sind

Der Zeiger NACH-RECHTS neben Dober in Zeile 5 zeigt die PivotTable-Markierung an.

Eine Instanz eines Elements Um die Markierung so zu optimieren, dass diese nur das aktuelle Vorkommen eines Elementes enthält, zeigen Sie auf die obere Kante eines Spaltenfeldelements, bis sich der Zeiger in NACH-UNTEN ändert, oder zeigen Sie auf die linke Kante eines Zeilenfeldelements, bis sich der Zeiger in NACH-RECHTS ändert. Klicken Sie einmal, und klicken Sie dann weitere Male, um die Markierung einzuschränken. Warten Sie zwischen den Mausklicks, damit Sie nicht doppelklicken. Wenn Sie beispielsweise ein zweites Mal auf die linke Kante des ersten Vorkommens von Dober klicken, wird nur die Zeile für Dober innerhalb des Elementes Fleisch markiert.

Wenn ein PivotTable-Bericht mehrere Zeilenfelder enthält, klicken Sie wiederholt auf diese Felder, bis nur noch die gewünschten Elemente markiert sind. Um beispielsweise eine einzelne Instanz eines Elements im innersten von vier Zeilenfeldern zu markieren, klicken Sie viermal auf den linken Rand des Elements.

Summen Um Summen zu markieren, zeigen Sie auf die obere Kante einer Summe in einem Spaltenfeld, bis sich der Zeiger in NACH-UNTEN verwandelt, oder zeigen Sie auf die linke Kante einer Summe in einem Zeilenfeld, bis sich der Zeiger in NACH-RECHTS verwandelt. Klicken Sie einmal, um alle Summen für das Feld zu markieren, und klicken Sie dann nochmals, um nur die aktuelle Summe zu markieren.

Mehrere Elemente Um mehrere Elemente zu markieren, klicken Sie zunächst so oft wie nötig auf eines der gewünschten Elemente, bis dieses markiert ist. Halten Sie dann die UMSCHALTTASTE gedrückt, und klicken Sie, oder halten Sie STRG gedrückt, und klicken Sie, um weitere Elemente in demselben Feld zu markieren. Halten Sie STRG gedrückt, und klicken Sie auf ein Element, um dessen Markierung aufzuheben.


Ändern eines PivotTable-Berichts in ein Format mit oder ohne Einzüge

Wenn Sie einen neuen PivotTable-Bericht erstellen, erstellt der PivotTable- und PivotChart-Assistent den Bericht standardmäßig in einem Format ohne Einzüge (Kreuztabellenformat).

Was möchten Sie tun?

Informationen zu PivotTable-Formaten und -Layouts

Anzeigen eines PivotTable-Berichts in einem Format mit Einzügen

Anzeigen von PivotTable-Teilsummen über oder unter der Elementgruppe, für die die Teilsumme gebildet wurde

Zurücksetzen eines PivotTable-Berichts aus einem Format mit Einzügen in ein Format ohne Einzüge


 Informationen über die PivotTable-Formate und -Layouts, die vom Befehl Bericht formatieren zur Verfügung gestellt werden

Informationen über die PivotTable-Formate und -Layouts, die vom Befehl Bericht formatieren zur Verfügung gestellt werden

Der PivotTable- und PivotChart-Assistent formatiert anfangs alle PivotTable-Berichte mit einem Layout ohne Einzüge. Um das Layout und die Formatierung zu ändern, klicken Sie in der Symbolleiste PivotTable auf den Befehl Bericht formatieren [image] . Dieser Befehl stellt eine Liste von AutoFormaten zur Verfügung, die für PivotTable-Berichte konzipiert sind. Die für andere Tabellenblattbereiche verfügbaren AutoFormate (Menü Format, Befehl AutoFormat) stehen für PivotTable-Berichte nicht zur Verfügung.

Formate mit Einzügen Verwenden Sie eines der AutoFormate, die mit Bericht 1 bis Bericht 10 bezeichnet sind, wenn Sie einen PivotTable-Bericht in einem Format mit Einzügen anzeigen möchten, das einem traditionell gebundenen oder formatierten Datenbankbericht ähnelt.

Wenn Sie eines dieser AutoFormate auswählen, wird für den Bericht ein Format mit Einzügen verwendet, das Layout geändert, und es werden Zeichen- und Zellformate zugewiesen. Alle Spaltenfelder im PivotTable-Bericht werden so verschoben, dass sie zu Zeilenfeldern werden. Spaltenfelder werden links neben vorhandene Zeilenfelder verschoben, so dass die Spaltenfelder zu äußeren Zeilenfeldern werden. Datenfelder werden rechts neben Zeilenfelder verschoben, und wenn der Name eines Datenfeldes die Zusammenfassungsfunktion für das Feld angibt, wird der Name so geändert, dass der Name der Zusammenfassungsfunktion ausgelassen wird. Beispielsweise wird "Summe der Umsätze" zu "Umsätze".

Wenn Sie mit einem PivotChart-Bericht arbeiten, der mit einem PivotTable-Bericht verknüpft ist, wirken sich die Layoutänderungen, die Sie am PivotTable-Bericht vornehmen, auch auf das Diagramm aus.

Formate ohne Einzüge Wenn Sie das Format Standard-PivotTable oder eines der Formate Tabelle 1 bis Tabelle 10 wählen, werden die Namen der Datenfelder so geändert, dass der Name der Zusammenfassungsfunktion ausgelassen wird. Dieses Formate werden für die Verwendung mit PivotTable-Berichten, die Spaltenfelder besitzen, eingezogen.

  • So verwenden Sie Formate ohne Einzüge Verwenden Sie eines der Formate Tabelle 1 bis Tabelle 10 oder das Format Standard-PivotTable.

  • So behalten Sie Spaltenfelder bei Verwenden Sie die Formate Tabelle 1 bis Tabelle 10, um zu verhindern, dass Spaltenfelder in einem PivotTable-Bericht zu Zeilenfeldern werden.

  • So fügen Sie leere Zeilen hinzu Verwenden Sie die Formate Tabelle 1 bis Tablle 5 und Tabelle 7, um nach jedem Objekt im äußersten Zeilenfeld eine leere Zeile einzufügen und Zeichen- und Zellformate zuzuweisen.

Wechseln von einem Format mit Einzügen zu einem Format ohne Einzüge Die Formate Tabelle 1 bis Tabelle 10 ändern das Layout eines PivotTable-Berichts mit Einzügen, indem das linke Zeilenfeld so verschoben wird, dass es zu einem Spaltenfeld wird. Das Format Standard-PivotTable verändert das Layout nicht.

Entfernen von Formaten Um alle Zeichen- und Zellformate zu entfernen, die entweder manuell oder mit dem Befehl Bericht formatieren [image] zugewiesen wurden, wählen Sie Kein(e). Dieses Format entfernt keine leeren Zeilen, die zwischen den Objekten äußerer Zeilenfelder eingefügt wurden, ändert nicht, ob der PivotTable-Bericht in einem Format mit oder ohne Einzüge angezeigt wird und verschiebt keine Felder.

Weitere Informationen

Anzeigen eines PivotTable-Berichts in einem Format mit Einzügen

Anzeigen von PivotTable-Teilsummen ober- oder unterhalb einer Teilsummengruppe

Zurücksetzen eines PivotTable-Berichts mit Einzügen in ein Format ohne Einzüge

Formatieren eines PivotTable-Berichts


 Ändern der Anzeige von Fehlern und leeren Zellen in einem PivotTable-Bericht

Ändern der Anzeige von Fehlern und leeren Zellen in einem PivotTable-Bericht

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

  3. Um die Anzeige von Fehlern zu ändern, aktivieren Sie unter Formatierungsoptionen das Kontrollkästchen Fehlerwerte anzeigen als. Geben Sie in dem Feld den gewünschten Wert ein, der an Stelle von Fehlern angezeigt werden soll.

    Um an Stelle von Fehlerwerten leere Zellen anzuzeigen, wählen Sie das Kontrollkästchen Fehlerwerte anzeigen als, und löschen Sie dann alle Zeichen im Feld.

    Um die Anzeige von leeren Zellen zu ändern, aktivieren Sie das Kontrollkästchen Leere Zellen anzeigen als. Geben Sie in dem Feld den Wert ein, der in leeren Zellen angezeigt werden soll.

    Um Zellen ohne Inhalt als leere Zellen anzuzeigen, aktivieren Sie das Kontrollkästchen Leere Zellen anzeigen als, und löschen Sie alle Zeichen im Feld.

    Um in Zellen ohne Inhalt Nullen anzuzeigen, löschen Sie das Kontrollkästchen Leere Zellen anzeigen als.

Anmerkung In einem PivotTable-Bericht werden Elemente in einem Feld, die nicht mit Daten verbunden sind, standardmäßig nicht angezeigt. Um diese Elemente anzuzeigen, klicken Sie auf das Feld, klicken Sie in der Symbolleiste auf Feldeinstellungen [image] , und aktivieren Sie das Kontrollkästchen Elemente ohne Daten anzeigen.


 Anzeigen von PivotTable-Teilergebnissen über oder unter einer Gruppe, für die eine Zwischensumme ermittelt wurde

Anzeigen von PivotTable-Teilergebnissen über oder unter einer Gruppe, für die eine Zwischensumme ermittelt wurde

Um die angezeigten Teilergebnisse zu ändern, muss das Feld oder der PivotTable-Bericht in einem Format mit Einzügen angezeigt werden, und es müssen Teilergebnisse für das Feld angezeigt werden.

  1. Doppelklicken Sie auf das Zeilenfeld, für das Sie die Anzeige der Teilergebnisse ändern möchten.

    Sie können die Anzeige von Teilergebnissen nur für äußere Zeilenfelder ändern, nicht für das innerste (am weitesten rechts gelegene) Zeilenfeld.

  2. Klicken Sie auf Layout.

  3. Klicken Sie unter Optionen anzeigen auf Elemente in Gliederungsansicht anzeigen, und aktivieren oder deaktivieren Sie dann das Kontrollkästchen Teilergebnis am Anfang der Gruppe anzeigen.

  4. Klicken Sie zweimal auf OK.


 Umbenennen eines PivotTable-Feldes oder -Elements

Umbenennen eines PivotTable-Feldes oder -Elements

  1. Klicken Sie auf das Feld oder das Element, das Sie umbenennen möchten.

  2. Geben Sie einen neuen Namen ein.

  3. Drücken Sie die EINGABETASTE.

Anmerkungen

  • Die Umbenennung wird für OLAP-Quelldaten nicht beibehalten In PivotTable-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, erhalten die verschobenen Felder und Elemente wieder ihre alten Namen aus der OLAP-Datenbank, wenn Sie Felder oder Elemente umbenennen und sie dann nochmals anzeigen oder wieder in den Bericht einfügen, nachdem Sie sie aus der Ansicht entfernt haben. Wenn Sie beispielsweise Region in Bereich umbenennen, dann die höhere Ebene Land anzeigen und erneut zur tieferen Ebene zurückkehren, heißt das Feld wieder Region.

  • Durch das Umbenennen werden die Quelldaten nicht verändert Das Umbenennen von Feldnamen und Elementnamen in PivotTable-Feldern und -Elementen hat keine Auswirkung auf die Quelldaten.

  • Das Umbenennen von numerischen Elementen wandelt sie in Text um Wenn Sie ein numerisches Element umbenennen, formatiert Microsoft Excel das Element als Text. Excel sortiert Textwerte getrennt von numerischen Werten. Selbst wenn Sie den Elementnamen wieder in den ursprünglichen Namen umbenennen, bleibt das Element weiterhin als Text formatiert und kann nicht als numerisches Element sortiert oder gruppiert werden.


 Verwenden verbundener oder normaler Zellen für äußere Zeilen- oder Spaltenbeschriftungen in einem PivotTable-Bericht

Verwenden verbundener oder normaler Zellen für äußere Zeilen- oder Spaltenbeschriftungen in einem PivotTable-Bericht

Elementbeschriftungen in normalen Zellen sind in der oberen Zelle linksbündig, und Elementbeschriftungen in verbundenen Zellen werden horizontal und vertikal zentriert. Diese Positionen können sich ändern, wenn Sie anschließend die Formatierung ändern.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um verbundene Zellen zu verwenden, aktivieren Sie das Kontrollkästchen Beschriftungen zusammenführen.

    Um normale Zellen zu verwenden, deaktivieren Sie das Kontrollkästchen Beschriftungen zusammenführen.


 Berechnung von PivotTable- und PivotChart-Daten durch Microsoft Excel

Berechnung von PivotTable- und PivotChart-Daten durch Microsoft Excel

Dieses Thema enthält Informationen darüber, wie Excel die folgenden Werte berechnet:

Werte im Datenbereich

Berichte, die auf Daten aus Quellen basieren, bei denen es sich nicht um OLAP-Datenbanken handelt

Berichte, die auf OLAP-Daten basieren

Werte im Datenbereich

Die Werte im Datenbereich fassen die zugrunde liegenden Daten in einem PivotTable-Bericht oder einem PivotChart-Bericht zusammen.

Beispiel für einen PivotTable-Bericht Ein PivotTable-Bericht könnte beispielsweise über ein Spaltenfeld mit der Beschriftung "Monat" verfügen und die Elemente "März", "April" und "Mai" als Spalten anzeigen. Ein Zeilenfeld mit der Beschriftung "Region" könnte die Feldelemente "Nord", "Süd", "Ost" und "West" als Zeilen anzeigen und ein Datenfeld mit der Beschriftung "Gesamteinnahmen" könnte die zusammengefassten Daten anzeigen. Der Wert am Schnittpunkt der Spalte "Mai" und der Zeile "Nord" wäre dann das Gesamtergebnis aus den Datensätzen mit den zugrunde liegenden Daten für die Feldelemente "Mai" und "Nord".

Beispiel für einen PivotChart-Bericht In einem PivotChart-Bericht kann das Feld "Monat" ein Rubrikenfeld darstellen, das "März", "April" und "Mai" als Rubriken anzeigt. Das Feld "Region" kann ein Reihenfeld sein, das die Elemente "Nord", "Süd", "Ost" und "West" als Reihe anzeigt, die in der Legende dargestellt wird. Ein Datenfeld mit der Bezeichnung "Summe der Einnahmen" kann Datenpunktmarkierungen enthalten, die die Gesamteinnahmen in jeder Region für die einzelnen Monate darstellt. Eine Datenpunktmarkierung markiert beispielsweise aufgrund ihrer Position auf der Größenachse die Gesamteinnahmen für den Monat "Mai" in der Region "Nord".

Die Werte und die Berechnung von Werten in einem PivotChart-Bericht stimmen mit denjenigen in dem dazugehörigen PivotTable-Bericht überein und umgekehrt. Deshalb werden Änderungen, die in einem Bericht durchgeführt werden, in dem anderen Bericht angezeigt.

Unterschiede, die von den Quelldaten abhängen Die in einem Bericht verfügbaren Berechnungen und Optionen hängen davon ab, ob die Quelldaten aus einer OLAP-Datenbank oder einem anderen Datenbanktyp stammen. Bestimmen, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert.

Zurück nach oben

Berichte, die auf Daten aus Quellen basieren, bei denen es sich nicht um OLAP-Datenbanken handelt

Ändern von Zusammenfassungsfunktionen Ein PivotTable-Bericht verwendet Zusammenfassungsfunktionen, um die Werte im Datenbereich zusammenzufassen. Microsoft Excel verwendet die Funktion Summe für die Berechnung von Datenfeldern mit numerischen Daten und die Funktion Anzahl für die Berechnung von Zellen, die Text enthalten. Sie können andere Zusammenfassungsfunktionen, beispielsweise Mittelwert, Maximum oder Minimum, verwenden, um die Daten weitergehend zu analysieren und anzupassen. Hier finden Sie eine vollständige Liste der verfügbaren Zusammenfassungsfunktionen.

Verwenden benutzerdefinierter Berechnungen Weiterhin können Sie eine benutzerdefinierte Berechung vornehmen, bei der Werte auf der Grundlage anderer Elemente oder Zellen im Datenbereich berechnet werden; beispielsweise könnten Sie Werte als Prozentwert einer bestimmten Zeile in dem PivotTable-Bericht oder als Prozentwert einer bestimmten Rubrik in einem PivotChart-Bericht anzeigen. Verwenden benutzerdefinierter Berechnungen in einem PivotTable- oder PivotChart-Bericht.

Hinzufügen eigener Formeln Wenn Sie eigene Formeln erstellen möchten, die Elemente des Berichts oder andere Arbeitsmappendaten verwenden, können Sie ein berechnetes Feld oder in einem Feld ein berechnetes Element erstellen. Wenn Sie mit einem PivotChart-Bericht arbeiten und komplexe Formeln erstellen möchten, ist es empfehlenswert, die Formeln in dem dazugehörigen PivotTable-Bericht zu erstellen, in dem die einzelnen Werte, die die Daten bilden, angezeigt werden, und anschließend die in dem PivotChart-Bericht dargestellten Ergebnisse anzuzeigen. Erstellen berechneter Felder oder Erstellen berechneter Elemente. Mehr erfahren über Formeln in PivotChart-Berichten.

Zurück nach oben

Berichte, die auf OLAP-Daten basieren

Zusammenfassungswerte werden vorberechnet Bei Berichten, die aus OLAP-Datencubes berechnet werden, werden die zusammengefassten Werte auf dem Server, auf dem die Daten gespeichert sind, vorberechnet, bevor die Ergebnisse in Excel angezeigt werden. Sie können daher im Bericht nicht ändern, wie diese Werte berechnet werden. Sie können die Zusammenfassungsfunktion, die zum Berechnen von Datenfeldern oder Teilergebnissen verwendet wird, nicht ändern oder zu OLAP-basierten Berichten berechnete Felder bzw. berechnete Elemente hinzufügen.

Benutzerdefinierte Berechnungen basieren auf vorberechneten Werten Sie können eine benutzerdefinierte Berechnung verwenden, um Werte, wie z. B. Prozentzahlen, zu berechnen, die auf anderen Elementen oder Zellen im Datenbereich basieren. Die benutzerdefinierte Berechnung wird von Excel durchgeführt, basiert jedoch auf den Zusammenfassungswerten, die auf dem Server vorberechnet werden. Wenn die OLAP-Daten beispielsweise ein Feld zur Verfügung stellen, das die Summe von Verkaufszahlen berechnet, können Sie eine benutzerdefinierte Excel-Berechnung verwenden, um den Prozentwert aller Summen auf der Grundlage der Summen in einer bestimmten Zeile im PivotTable-Bericht zu berechnen. Die benutzerdefinierte Berechnung legt für den Prozentwert die Summe zugrunde, die vom OLAP-Server zur Verfügung gestellt wird, und nicht die einzelnen Werte, die die Summe bilden. Verwenden benutzerdefinierter Berechnungen in einem PivotTable- oder PivotChart-Bericht.

Andere Berechnungsarten Wenn Sie in Berichten, die auf OLAP-Daten basieren, andere Zusammenfassungen oder Berechnungen benötigen, informieren Sie sich bei dem Administrator der OLAP-Datenbank, wie diese Berechnungen zu dem Cube auf dem Server hinzugefügt werden können. Für Cubes, die in Microsoft Query erstellt werden, können Sie mit dem OLAP-Cube-Assistenten weitere Datenfeldberechnungen zu dem Cube hinzufügen. Mehr erfahren Sie unter Erstellen eines OLAP-Cube für abgefragte Daten.

Zurück nach oben


 Verwenden von Gesamtergebnissen und Teilergebnissen in einem PivotTable-Bericht

Verwenden von Gesamtergebnissen und Teilergebnissen in einem PivotTable-Bericht

In PivotTable-Berichten, die auf OLAP-Quelldaten basieren, stellt der OLAP-Server Teilergebnisse und Summenwerte zur Verfügung. Sie können Gesamtsummen ein- oder ausblenden und automatische Summen einfügen, wenn sie in Ihren Quelldaten verfügbar sind; Sie können jedoch keine benutzerdefinierten Teilergebnisse einfügen oder die Zusammenfassungsfunktion für eine Summe ändern. So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten basiert.

Was möchten Sie tun?

Gesamtergebnisse in einem PivotTable-Bericht ein- oder ausblenden

Teilergebnisse in einem PivotTable-Bericht hinzufügen oder entfernen

Die Zusammenfassungsfunktion für die Berechnung von Teilergebnissen in einer Pivot-Tabelle ändern

Anzeigen von PivotTable-Teilergebnissen über oder unter Teilergebnisgruppen

Informationen zum Verfahren, mit dem Summen berechnet werden


 Berechnung von Gesamtergebnissen in PivotTable-Berichten

Berechnung von Gesamtergebnissen in PivotTable-Berichten

Gesamtergebnisse für OLAP-Quelldaten

Bei PivotTable-Berichten, die anhand von OLAP- Quelldaten erstellt werden, berechnet der OLAP-Server die Teil- und Gesamtergebnisse. In den Gesamtergebnissen sind alle Elemente enthalten, die vom OLAP-Datenbankadministrator für ein Feld definiert wurden, einschließlich der Elemente, die in einem PivotTable-Bericht im Augenblick ausgeblendet sind. So stellen Sie fest, ob ein PivotTable-Bericht anhand von OLAP-Daten erstellt wurde.

Gesamtergebnisse für Datenquellen, die nicht aus OLAP-Datenbanken stammen

Zeilen- und Spaltenfelder Bei PivotTable-Berichten, die nicht anhand von OLAP-Quelldaten erstellt wurden, berechnet Microsoft Excel die Gesamt- und Teilergebnisse für Zeilenfelder und Spaltenfelder, wobei sich die Berechnungen nur auf die sichtbaren Elemente beziehen. Beim Ein- oder Ausblenden der verschiedenen Zeilen- oder Spaltenfeldelemente werden die Gesamt- und Teilergebnisse von Excel neu berechnet.

Seitenfelder Bei Seitenfeldern berechnet Excel die Gesamt- und Teilergebnisse für das aktuell angezeigte Element. Beim Anzeigen eines anderen Elements berechnet Excel unterschiedliche Gesamt- und Teilergebnisse.

Das Element "Alles" in Seitenfeldern Standardmäßig berechnet Excel für das Element "Alles" die Gesamt- und Teilergebnisse, in denen lediglich die sichtbaren Elemente enthalten sind. Beim Ein- oder Ausblenden der verschiedenen Seitenfeld-Elemente werden von Excel verschiedene Gesamt- und Teilergebnisse berechnet und angezeigt. Wenn Sie die ausgeblendeten Elemente in die Berechnungen der Gesamt- und Teilergebnisse der Seitenfelder einbeziehen möchten, können Sie die Option Zwischensumme für ausgeblendete Seitenelemente aktivieren.

Weitere Informationen

Ein- oder Ausblenden von Elementen in einem PivotTable-Feld

Anzeigen des obersten oder untersten Elements in einem PivotTable-Feld

Ändern eines Seitenfeld-Elements, das in einem PivotTable-Bericht angezeigt wird

Berechnung von PivotTable-Daten von Microsoft Excel


 Info über das Zusammenfassen und Berechnen von PivotTable- und PivotChart-Daten

Info über das Zusammenfassen und Berechnen von PivotTable- und PivotChart-Daten

OLAP-Quelldaten

OLAP-Zusammenfassungen werden auf dem Server berechnet und anschließend im PivotTable- oder PivotChart-Bericht angezeigt. Daraus ergibt sich, dass einige Berechnungstypen nicht verfügbar sind. In Berichten, die anhand von OLAP-Quelldaten erstellt wurden, können Sie mehrere Zusammenfassungsfunktionen weder ändern noch verwenden oder berechnete Felder und Elemente erstellen. Es ist jedoch möglich, benutzerdefinierte Berechnungen auszuführen, wenn Sie möchten, dass Microsoft Excel weitere Berechnungen anhand der bereits berechneten Werte aus Ihrem OLAP-Server ausführt.

So stellen Sie fest, ob ein PivotTable- bzw. PivotChart-Bericht anhand von OLAP-Daten erstellt wurde

Informationen über verfügbare benutzerdefinierte Berechnungen

Verwenden von benutzerdefinierten Berechnungen für ein PivotTable- oder PivotChart-Datenfeld

Weitere Informationen über Berechnungen, die für Ihre Quelldaten verfügbar sind, erhalten Sie von Ihrem OLAP-Datenbank-Administrator.

Daten, die nicht aus OLAP-Datenbanken stammen

Sie können die Datenfelder in Berichten, die anhand von nicht-OLAP-Quelldaten erstellt wurden, anpassen, indem Sie eine von der standardmäßig in Excel verwendeten abweichende, bzw. eine zusätzliche Zusammenfassungsfunktion verwenden. Wenn Sie komplexere Berechnungstypen benötigen, als diejenigen, die in den Zusammenfassungsfunktionen verfügbar sind, können Sie Ihre eigenen Formeln erstellen.

Grundberechnungen Um Grundberechnungen auszuführen - z. B. Summe, Mittelwert, Minimum und Maximum - verwenden Sie eine Zusammenfassungsfunktion.

Informationen über verfügbare Zusammenfassungsfunktionen

Ändern von Zusammenfassungsfunktionen für ein PivotTable- oder PivotChart-Datenfeld

Verwenden von mehr als einer Zusammenfassungsfunktion für ein PivotTable- oder PivotChart-Datenfeld

Grundberechnungen Um für zwei Felder einen Vergleich oder einen Index zu erstellen, bzw. einen Prozentsatz anzuzeigen, verwenden Sie benutzerdefinierte Berechnungen.

Informationen über verfügbare benutzerdefinierte Berechnungstypen

Verwenden von benutzerdefinierten Berechnungstypen für PivotTable- oder PivotChart-Datenfelder

Benutzerdefinierte Formeln Um Ihre eigene Formel zu erstellen, in der PivotTable- oder PivotChart-Daten verwendet werden, verwenden Sie ein berechnetes Feld oder ein berechnetes Element in einem Feld.

Syntax für PivotTable- oder PivotChart-Formeln

Erstellen von berechneten PivotTable- oder PivotChart-Feldern

Erstellen von berechneten PivotTable- oder PivotChart-Elementen


 Zusammenfassen und Berechnen von Daten in einem PivotTable- oder PivotChart-Bericht

Zusammenfassen und Berechnen von Daten in einem PivotTable- oder PivotChart-Bericht

Features, die für OLAP-Daten nicht zur Verfügung stehen Sie können mehrere Zusammenfassungsfunktionen ändern oder verwenden sowie berechnete Felder und Elemente nur für solche Berichte erstellen, die auf Nicht-OLAP-Quelldaten basieren. Für Berichte, die auf OLAP-Daten basieren, stehen diese Features nicht zur Verfügung. Informationen über die Berechnungen, die für die Quelldaten zur Verfügung stehen, erhalten Sie bei Ihrem OLAP-Datenbankadministrator. Bestimmen, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert.

Formeln in PivotChart-Berichten Sie können Formeln in PivotChart-Berichten auf gleiche Weise erstellen wie in PivotTable-Berichten. Beim Erstellen einer Formel in einem PivotChart-Bericht wirken sich die Formel und deren Ergebnisse in dem zugehörigen PivotTable-Bericht aus und umgekehrt. Wenn Sie mit einem PivotChart-Bericht arbeiten und komplexe Formeln erstellen möchten, ist es empfehlenswert, die Formeln in dem dazugehörigen PivotTable-Bericht zu erstellen, in dem die einzelnen Daten, die die Daten bilden, angezeigt werden, und dann die Ergebnisse, die im PivotChart-Bericht dargestellt werden, zu betrachten. Erfahren Sie mehr über Formeln in PivotChart-Berichten.

Was möchten Sie tun?

Die Zusammenfassungsfunktion für ein PivotTable- oder PivotChart-Datenfeld ändern

Mehrere Zusammenfassungsfunktionen für ein PivotTable- oder PivotChart-Datenfeld verwenden

Eine benutzerdefinierte Berechnung für ein PivotTable- oder PivotChart-Datenfeld verwenden

Ein berechnetes PivotTable- oder PivotChart-Feld erstellen

Ein berechnetes PivotTable- oder PivotChart-Element erstellen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Zusammenfassungsfunktionen für die Datenanalyse

Zusammenfassungsfunktionen für die Datenanalyse

Zusammenfassungsfunktionen werden für automatische Teilergebnisse, Datenkonsolidierung sowie PivotTable- und PivotChart-Berichte verwendet. In PivotTable- und PivotChart-Berichten stehen die folgenden Zusammenfassungsfunktionen für Berichte zur Verfügung, die auf Nicht-OLAP-Quelldaten basieren. Für Berichte, die auf OLAP-Daten basieren, hängen die verfügbaren Zusammenfassungsfunktionen davon ab, wie der Cube auf dem Server definiert wurde. Wenn Sie Informationen zu Zusammenfassungsfeldern benötigen, die für Ihre Quelldaten verfügbar sind, setzen Sie sich mit Ihrem OLAP-Datenbankadministrator in Verbindung.

Funktion | Ergebnis
Summe | Die Summe der Werte. Standardfunktion für numerische Quelldaten.
Anzahl2 | Die Anzahl von Elementen. Die Zusammenfassungsfunktion Anzahl arbeitet in gleicher Weise wie die Tabellenfunktion ANZAHL2. Anzahl2 ist die Standardfunktion für nichtnumerische Daten.
Mittelwert | Der Mittelwert der Werte.
Maximum | Der höchste Wert.
Minimum | Der niedrigste Wert.
Produkt | Das Produkt der Werte.
Anzahl | Die Anzahl von Zeilen, die numerische Daten enthalten. Die Zusammenfassungsfunktion Anzahl arbeitet in gleicher Weise wie die Tabellenfunktion ANZAHL.
Standard- abweichung (Stichprobe) | Eine Schätzung der Standardabweichung einer Population, wobei alle zusammenzufassenden Daten als Stichprobe dienen.
Standard- abweichung (Grund- gesamtheit) | Die Standardabweichung einer Population, wobei alle zusammenzufassenden Daten (Grundgesamtheit) die Population darstellen.
Varianz (Stichprobe) | Eine Schätzung der Varianz einer Population, wobei alle zusammenzufassenden Daten als Stichprobe dienen.
Varianz (Grund- gesamtheit) | Die Varianz einer Population, wobei alle zusammenzufassenden Daten (Grundgesamtheit) die Population darstellen.


 Benutzerdefinierte Berechnungen für Datenfelder in Pivot-Tabellen und Pivot-Diagrammen

Benutzerdefinierte Berechnungen für Datenfelder in Pivot-Tabellen und Pivot-Diagrammen

Die unten stehenden Funktionen stehen für benutzerdefinierte Berechnungen in Datenfeldern zur Verfügung. Wenn Sie eine Formel für die Berechnung von PivotTable- und PivotChart-Daten erstellen möchten, können Sie ein kalkuliertes Feld oder ein kalkuliertes Element erstellen. Informationen zur Erstellung von kalkulierten Feldern erhalten Sie, indem Sie auf [image] klicken. Informationen zur Erstellung von kalkulierten Elementen erhalten Sie, indem Sie auf [image] klicken.

Funktion | Ergebnis
Differenz von | Zeigt alle Daten im Datenbereich als Differenz zu dem angegebenen Basisfeld und dem angegebenen Basiselement an. Das Basisfeld und das Basiselement liefern die Daten für die benutzerdefinierte Berechnung.
% von | Zeigt alle Daten im Datenbereich als Prozentwert bezogen auf das angegebene Basisfeld und das Basiselement an. Das Basisfeld und das Basiselement liefern die Daten für die benutzerdefinierte Berechnung.
% Differenz von | Zeigt alle Daten im Datenbereich als Differenz zu dem angegebenen Basisfeld und dem angegebenen Basiselement an, stellt die Differenz jedoch als Prozentwert der Basisdaten dar. Das Basisfeld und das Basiselement liefern die Daten für die benutzerdefinierte Berechnung.
Ergebnis in | Zeigt die Daten für aufeinander folgende Elemente als fortlaufendes Ergebnis an. Sie müssen das Feld markieren, dessen Elemente in einem fortlaufenden Ergebnis angezeigt werden sollen.
% der Zeile | Zeigt die Daten in jeder Zeile im PivotTable-Bericht als Prozentsatz der Summe für jede Zeile an. Im PivotChart-Bericht werden die Daten als Prozentsatz der Summe für die Kategorie angezeigt.
% der Spalte | Zeigt die Daten in jeder Spalte im PivotTable-Bericht als Prozentsatz der Summe für jede Spalte an. Im PivotChart-Bericht werden die Daten als Prozentsatz der Summe für die Kategorie angezeigt.
% des Ergebnisses | Zeigt die Daten in jedem Datenbereich im PivotTable-Bericht als Prozentsatz des Gesamtergebnisses aller Daten an. Im PivotChart-Bericht werden die Daten als Prozentsatz der Summe aller Datenpunkte angezeigt.
Index | Zeigt die Daten unter Verwendung des folgenden Algorithmus an: ((Wert_in_Zelle) x (Gesamtergebnis)) / ((Zeilengesamtergebnis) x (Spaltengesamtergebnis))


 Formelsyntax von berechneten Feldern und Elementen in PivotTable- und PivotChart-Berichten

Formelsyntax von berechneten Feldern und Elementen in PivotTable- und PivotChart-Berichten

Verfügbarkeit von Formeln Formeln sind nur für Berichte verfügbar, die auf Nicht-OLAP-Quelldaten basieren. Setzen Sie sich mit Ihrem OLAP-Datenbankadministrator in Verbindung, wenn Sie Informationen zu Berechnungen benötigen, die für OLAP-Quelldaten verfügbar sind.

Formeln sind in PivotChart-Berichten verfügbar und verwenden die gleiche Syntax wie die Formeln in PivotTable-Berichten. Wenn Sie eine Formel in einem PivotChart-Bericht erstellen, werden die Formel und ihre Ergebnisse im zugeordneten PivotTable-Bericht verwendet und umgekehrt. Wenn Sie mit einem PivotChart-Bericht arbeiten und komplexe Formeln erstellen möchten, wird empfohlen, die Formeln im zugehörigen PivotTable-Bericht zu erstellen, in dem Sie die einzelnen Werte sehen können, aus denen Ihre Daten bestehen, und anschließend die sich ergebenden Ergebnisse im PivotChart-Bericht anzuzeigen. Info zu Formeln in PivotChart-Berichten.

Formelelemente In Formeln, die Sie für berechnete Felder und berechnete Elemente erstellen, können Sie Operatoren und Ausdrücke in der gleichen Weise wie in anderen Tabellenformeln verwenden. Sie können Konstanten verwenden und auf Daten aus dem Bericht verweisen, Sie können jedoch weder Zellbezüge noch festgelegte Namen verwenden. Sie können keine Tabellenfunktionen verwenden, die als Parameter Zellbezüge oder festgelegte Namen erfordern, und Sie können keine Matrixfunktionen verwenden.

Namen in Berichten

Namensyntax Microsoft Excel weist den Elementen einem Bericht Namen zu, so dass Sie in Formeln auf Daten aus dem Bericht verweisen können. Die Namen setzen sich aus den Feldnamen und den Elementnamen zusammen. In dem folgenden Beispiel besitzen die Daten in dem Bereich D3:D11 den Namen Qrtl.3.

PivotTable-Bericht mit Feld- und Elementnamen

In einem PivotChart-Bericht werden die Feldnamen in den Feldschaltflächen angezeigt; Elementnamen können im Dropdownlistenfeld jedes Feldes angezeigt werden. Verwechseln Sie diese Namen nicht mit den Namen, die in Diagrammtipps angezeigt werden und Reihen- und Punktnamen bezeichnen.

Beispiel Ein berechnetes Feld namens "Prognose" kann beispielsweise zukünftige Bestellungen mit einer Formel wie der Folgenden vorhersagen:

='Bestellmenge' * 1.2

Ein berechnetes Element in dem Feld "Produkt", das den Umsatz für ein neues Produkt auf der Grundlage der Umsätze von Meeresfrüchten schätzt, könnte eine Formel wie z. B. die folgende verwenden.

=Meeresfrüchte * 115%

Formeln operieren mit Gesamtsummen, nicht mit einzelnen Datensätzen Formeln für berechnete Felder arbeiten mit der Summe der zugrunde liegenden Daten für alle Felder in der Formel. Beispielsweise multipliziert die Formel 'Bestellmenge' * 1,2 die Summe der Auftragsvolumina für jedes Produkt und jeden Verkaufsmitarbeiter mit 1,2; es multipliziert nicht erst alle Einzelaufträge mit 1,2 und addiert dann die multiplizierten Werte. Im Gegensatz dazu arbeiten Formeln für berechnete Elemente mit den einzelnen Datensätzen; die Formel Meeresfrüchte * 115% multipliziert zunächst jede einzelne Bestellung für Meeresfrüchte mit 115% und addiert dann die multiplizierten Werte im Datenbereich.

Weitere Informationen

Informationen zu den Regeln bei der Verwendung von PivotTable- oder PivotChart-Namen in Formeln, z. B. wann Anführungszeichen zu verwenden sind.

Informationen zum Verwenden von Operatoren in Formeln


Verwenden von PivotTable-Daten in einer Formel außerhalb des PivotTable-Berichts

  • Um mit Daten aus einem PivotTable-Berichts in einer Formel zu arbeiten, die sich an einer anderen Stelle in der Arbeitsmappe befindet, verwenden Sie in der Formel die Tabellenfunktion PIVOTDATENZUORDNEN. Informationen zum Verwenden dieser Funktion erhalten Sie, indem Sie auf [image] klicken.

Anmerkung Informationen zum Verwenden von Funktionen in Formeln erhalten Sie, indem Sie auf [image] klicken.


 Ändern der Formel für ein berechnetes Feld in einem PivotTable- oder einem PivotChart-Bericht

Ändern der Formel für ein berechnetes Feld in einem PivotTable- oder einem PivotChart-Bericht

  1. Klicken Sie auf eine Zelle in dem PivotTable- oder PivotChart-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie dann auf Berechnetes Feld.

  3. Klicken Sie im Feld Name auf das berechnete Feld, dessen Formel Sie ändern möchten.

  4. Bearbeiten Sie die Formel im Feld Formel.

    Um in der Formel die Daten aus einem Feld zu verwenden, klicken Sie im Feld Felder auf das entsprechende Feld, und klicken Sie dann auf Feld einfügen.

  5. Klicken Sie auf Bearbeiten.

Anmerkungen

  • Informationen zum Schreiben von Formeln für berechnete Felder erhalten Sie, indem Sie auf [image] klicken.

  • Beim Erstellen von Formeln in PivotChart-Berichten wirken sich die Formel und ihre Ergebnisse in dem verbundenen PivotTable-Bericht aus und umgekehrt. Wenn Sie mit einem PivotChart-Bericht arbeiten und die Absicht haben, komplexe Formeln zu erstellen, ist es empfehlenswert, die Formeln in dem verbundenen PivotTable-Bericht zu erstellen, in dem Sie die einzelnen Werte sehen können, aus denen sich Ihre Daten zusammensetzen, und anschließend die Ergebnisse anzuzeigen, die im PivotChart-Bericht dargestellt werden. Weitere Informationen zu Formeln in PivotChart-Berichten.


 Ändern der Formel für ein berechnetes Element in einer Pivot-Tabelle oder einem PivotChart-Bericht

Ändern der Formel für ein berechnetes Element in einer Pivot-Tabelle oder einem PivotChart-Bericht

  1. Markieren Sie das Feld, das das zu ändernde berechnete Element in einer Pivot-Tabelle oder einem PivotChart-Bericht enthält.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie dann auf Formeln, und klicken Sie anschließend auf Berechnetes Element.
  3. Klicken Sie im Feld Name auf das berechnete Element, dessen Formel Sie ändern möchten.

  4. Bearbeiten Sie die Formel im Feld Formel.

    Um in der Formel die Daten eines Elementes zu verwenden, klicken Sie in der Liste Felder auf das entsprechende Feld, klicken Sie im Feld Elemente auf das entsprechende Element, und klicken Sie dann auf Element einfügen.

    Sie können nur Elemente aus dem Feld einschließen, in dem Sie das berechnete Element erstellen.

  5. Klicken Sie auf Bearbeiten, und klicken Sie dann auf OK.

Anmerkungen

  • Sie können die Formeln für berechnete Elemente in einem PivotTable-Bericht auch zellenweise ändern. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Informationen zum Schreiben von Formeln für berechnete Elemente erhalten Sie, indem Sie auf [image] klicken.

  • Wenn Sie eine Formel in einem PivotChart-Bericht erstellen, werden die Formel sowie deren Ergebnisse im zugehörigen PivotTable-Bericht verwendet und umgekehrt. Wenn Sie mit einem PivotTable-Bericht arbeiten und komplexe Formeln erstellen möchten, wird empfohlen, die Formeln im zugehörigen PivotTable-Bericht zu erstellen, in dem Sie die einzelnen Werte sehen können, aus denen Ihre Daten bestehen. Zeigen Sie anschließend die Ergebnisse an, die im PivotChart-Bericht ausgewiesen werden. Erfahren Sie mehr über Formeln in PivotChart-Berichten.


 Ändern der Berechnungsreihenfolge für berechnete Elemente in einem PivotTable- oder PivotChart-Bericht

Ändern der Berechnungsreihenfolge für berechnete Elemente in einem PivotTable- oder PivotChart-Bericht

Verwenden Sie dieses Verfahren, um festzulegen, welche Elemente zuerst berechnet werden, wenn Sie berechnete Elemente in verschiedenen Feldern oder mehrere Formeln für das gleiche berechnete Element verwenden. Wenn z. B. das Ergebnis eines berechneten Elements in einem Feld in einer äußeren Zeile in einem PivotTable-Bericht von einem berechneten Element in einem Feld in einer inneren Zeile abhängt, sollten Sie sicherstellen, dass das berechnete Element in dem Feld in der inneren Zeile vor dem Element in dem Feld in der äußeren Zeile berechnet wird.

  1. Klicken Sie auf eine Zelle in dem PivotTable- oder PivotChart-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie anschließend auf Lösungsreihenfolge.

  3. Klicken Sie auf eine Formel, und klicken Sie dann auf Nach oben oder Nach unten.

  4. Fahren Sie hiermit vor, bis die Formeln in der Reihenfolge vorliegen, in der sie berechnet werden sollen.

Anmerkung Um eine Formel für ein berechnetes Element zu löschen, klicken Sie im Dialogfeld Lösungsreihenfolge für berechnete Elemente auf Löschen.


 Löschen eines berechneten Feldes in einem PivotTable-Bericht oder einem PivotChart-Bericht

Löschen eines berechneten Feldes in einem PivotTable-Bericht oder einem PivotChart-Bericht

Vorsicht Wenn Sie ein berechnetes Feld löschen, entfernen Sie die Formel für das Feld unwiderruflich aus dem Bericht. Um die entsprechenden Informationen vor dem Löschen des Feldes zu speichern, können Sie eine Liste der Formeln in dem Bericht anzeigen und drucken. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf eine Zelle in dem PivotTable-Bericht, oder klicken Sie auf den PivotChart-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie dann auf Berechnetes Feld.

  3. Klicken Sie im Feld Name auf das zu löschende Feld.

  4. Klicken Sie auf Löschen.

Anmerkung Um ein berechnetes Feld aus dem Bericht zu entfernen, es aber für die spätere Verwendung zur Verfügung zu halten, ziehen Sie die Datenfelder mit der Maus aus dem Bericht heraus, und ziehen Sie dann die Datenfelder, die Sie behalten möchten, auf den Datenbereich der Feldliste auf der Symbolleiste PivotTable. Das berechnete Feld steht dann auf der Symbolleiste PivotTable weiterhin zur Verfügung.


 Löschen eines berechneten Elements in einem PivotTable- oder einem PivotChart-Bericht

Löschen eines berechneten Elements in einem PivotTable- oder einem PivotChart-Bericht

Vorsicht Wenn Sie ein berechnetes Element löschen, entfernen Sie die Formel für das Element unwiderruflich aus dem PivotTable-Bericht. Um die entsprechenden Informationen vor dem Löschen des Elementes zu speichern, können Sie eine Liste der Formeln in dem Bericht anzeigen und drucken. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf das Feld, das das berechnete Element enthält.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie dann auf Berechnetes Element.

  3. Klicken Sie im Feld Name auf das zu löschende Element.

  4. Klicken Sie auf Löschen.

Anmerkung Um ein berechnetes Element aus der Ansicht zu entfernen, ohne es zu löschen, blenden Sie das berechnete Element aus.


 Erstellen unterschiedlicher Formeln für verschiedene Zellen eines berechneten Elementes in PivotTable-Berichten

Erstellen unterschiedlicher Formeln für verschiedene Zellen eines berechneten Elementes in PivotTable-Berichten

Nach dem Erstellen eines berechneten Elementes ist die Formel zunächst neben bzw. unter allen anderen Zeilen-, Seiten- und Spaltenfeldern im Datenbereich des PivotTable-Berichts identisch. Sie können die Formel zellenweise oder elementweise anpassen. Wenn beispielsweise ein berechnetes Element mit dem Namen Erdbeeren in allen Monaten die Formel Orangen * ,25 enthält, können Sie die Formel für die Monate Juni, Juli und August in Orangen *,5 ändern.

  1. Klicken Sie in der Zeile oder Spalte für das berechnete Element auf eine Zelle, für die Sie die Formel ändern möchten.

    Um die Formel für mehrere Zellen zu ändern, halten Sie STRG gedrückt, und klicken Sie auf die gewünschten zusätzlichen Zellen oder Elemente.

  2. Nehmen Sie in der Bearbeitungsleiste die gewünschten Änderungen an der Formel vor.

Tipps

  • Wenn Sie für ein berechnetes Element mehrere Formeln erstellen, bestimmt die zuletzt berechnete Formel den Inhalt der Zellen im Datenbereich. Informationen zum Ändern der Berechnungsreihenfolge der Formeln erhalten Sie, indem Sie auf [image] klicken.

  • Sie können eine Liste aller Formeln in einem PivotTable-Bericht anzeigen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Informationen zum Schreiben von Formeln für berechnete Elemente erhalten Sie, indem Sie auf [image] klicken.


 Anzeigen einer Liste der Formeln in einem PivotTable-Bericht oder PivotChart-Bericht

Anzeigen einer Liste der Formeln in einem PivotTable-Bericht oder PivotChart-Bericht

  1. Klicken Sie auf eine Zelle in dem PivotTable-Bericht oder PivotChart-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie anschließend auf Formeln auflisten.

Anmerkung Das Tabellenblatt, in dem die Formeln für berechnete Felder und berechnete Elemente aufgelistet werden, dient nur zu Anzeigezwecken. Sie können in diesem Tabellenblatt keine Änderungen an den Formeln vornehmen. Informationen zum Ändern der Formeln für berechnete Felder erhalten Sie, indem Sie auf [image] klicken. Informationen zum Ändern der Formeln für berechnete Elemente erhalten Sie, indem Sie auf [image] klicken.


 So stellen Sie fest, ob ein PivotTable- oder ein PivotChart-Bericht auf OLAP-Daten basiert

So stellen Sie fest, ob ein PivotTable- oder ein PivotChart-Bericht auf OLAP-Daten basiert

PivotTable-Berichte, die auf OLAP-Daten basieren, besitzen Felder, die nur als Zeilen-, Spalten- oder Seitenfelder verwendet werden können. PivotChart-Berichte, die auf OLAP-Daten basieren, können diese Felder nur als Reihen-, Rubriken- oder Seitenfelder verwenden. Die Namen dieser Felder werden durch Dimensionsfeldsymbol am Anfang der Zeilen der Felder auf derSymbolleiste PivotTable identifiziert. Felder, die nur als Datenfelder verwendet werden können, werden durch Datenfeldsymbol identifiziert. Für PivotTable- und PivotChart-Berichte, die auf OLAP-Quelldaten basieren, stehen andere Features als für PivotTable- und PivotChart-Berichte zur Verfügung, die auf anderen Datentypen basieren.

  1. Klicken Sie auf den PivotTable- oder PivotChart-Bericht.

  2. Stellen Sie sicher, dass die Symbolleiste PivotTable nicht verankert ist.

  3. Stellen Sie auf der Symbolleiste PivotTable sicher, dass Felder anzeigen [image] gedrückt ist.

  4. Untersuchen Sie in der Feldliste auf der Symbolleiste, ob Dimensionsfeldsymbol oder Datenfeldsymbol am Anfang der Zeilen der Felder angezeigt wird. Wenn diese Symbole vorhanden sind, basiert der PivotTable- oder PivotChart-Bericht auf OLAP-Quelldaten. Wenn diese Symbole nicht vorhanden sind, basiert der Bericht auf Nicht-OLAP-Quelldaten.


 Info über das Erstellen von PivotTable- oder PivotChart-Berichten aus externen Datenquellen

Info über das Erstellen von PivotTable- oder PivotChart-Berichten aus externen Datenquellen

Wenn Sie Detaildaten zusammenfassen und analysieren möchten, die außerhalb von Microsoft Excel verfügbar sind, beispielsweise die Umsätze Ihrer Firma in einer Datenbank, können Sie einen PivotTable- oder PivotChart-Bericht zum Anzeigen der Daten verwenden. Sie haben verschiedene Möglichkeiten, um Daten aus einer externen Datenquelle abzurufen. Als externe Datenquelle können Sie beispielsweise eine Datenbank, eine Textdatei oder eine andere Quelle als eine Microsoft Excel-Arbeitsmappe verwenden, außerdem auch Quellen im Internet.

Arbeiten mit OLAP-Quelldaten. Wenn Sie Quelldaten aus einer OLAP-Datenbank oder aus einer Cubedatei abrufen, können diese Daten nur als PivotTable-Bericht an Excel zurückgegeben werden. Anschließend können Sie aus dem PivotTable-Bericht PivotChart-Berichte erstellen. Informationen zum Erstellen von PivotTable-Berichten aus OLAP-Quelldaten.

Verwenden des PivotTable- und PivotChart-Assistenten. Sie können die gewünschten Daten normalerweise im Assistenten angeben und von dort aus abrufen. Mit Hilfe des Assistenten können Sie Abfragedateien öffnen und auch neue Abfragen erstellen, indem Sie entweder den Query-Assistenten oder Microsoft Query verwenden.

In folgenden Fällen ist das Abrufen der externen Daten aus dem PivotTable- und PivotChart-Assistenten heraus nicht möglich:

  • Berichtsvorlagen und Abfragedateien Wenn Sie eine Abfragedatei (.dqy-Datei) zum Abrufen der Daten verwenden oder eine Berichtsvorlage (.xlt-Datei) verwenden möchten, die bereits einen PivotTable-Bericht enthält, müssen Sie die Abfragedatei oder Vorlage zuerst öffnen. Anschließend können Sie in der Arbeitsmappe, in der Sie die Abfragedatei geöffnet haben, oder die auf der Vorlage basiert, einen PivotTable-Bericht erstellen, der auf dem Tabellenblattbereich basiert, der die externen Daten enthält. So erstellen Sie eine Berichtsvorlage oder Abfragedatei.

  • Parameterabfragen Wenn Sie zum Abrufen der Daten eine Parameterabfrage verwenden möchten, müssen Sie zuerst die Parameterabfrage erstellen und dann einen PivotTable-Bericht erstellen, der auf dem Tabellenbereich basiert, der die externen Daten enthält. Sie können keine Parameterabfrage erstellen, die Quelldaten aus einer OLAP-Datenbank abruft.

  • Webabfragen Wenn Sie zum Abrufen von Daten über das Internet eine Webabfrage verwenden möchten, müssen Sie zuerst die Webabfrage erstellen und dann einen PivotTable-Bericht erstellen, der auf dem Tabellenbereich basiert, der die externen Daten enthält.

Weitere Informationen

Externe Datenbanktypen, auf die der Zugriff möglich ist

Erstellen eines PivotTable-Berichts

Erstellen eines PivotChart-Berichts


 Informationen zum Erstellen eines PivotTable- oder PivotChart-Berichts aus OLAP-Daten

Informationen zum Erstellen eines PivotTable- oder PivotChart-Berichts aus OLAP-Daten

Was ist OLAP?

On-Line Analytical Processing (OLAP) ist ein Verfahren zum Organisieren großer Unternehmensdatenbanken. OLAP-Daten werden von Ihrem Datenbankadministrator so organisiert, dass sie Ihrer Vorgehensweise beim Analysieren und Verwalten von Daten entsprechen, damit Sie weniger Zeit und Mühe einsetzen müssen, um die erforderlichen Berichte zu erstellen.

Detailebenen OLAP-Datenbanken organisieren Daten nach Detailebenen und verwenden dabei die gleichen Kategorien, die Sie beim Analysieren der Daten einsetzen. Beispielsweise kann eine Datenbank mit den weltweiten Umsatzinformationen für die Produkte eines Unternehmens separate Felder besitzen, die das Land, die Region, die Stadt und den Standort jedes Verkaufs angeben. In einer OLAP-Datenbank können diese geografischen Informationen von der niedrigsten bis zur höchsten Detailebene organisiert sein, beispielsweise:

Ebenen in geografischer Dimension

Ebenen in der geografischen Dimension

Diese Organisation vereinfacht Excel die Anzeige vom Umsatzzusammenfassungen auf hoher Ebene, beispielsweise die Gesamtumsätze eines Landes oder einer Region. Außerdem können die Detailwerte für die Standorte angezeigt werden, deren Umsätze besonders hoch oder niedrig waren. In einem PivotTable- oder PivotChart-Bericht können Sie zusammengefasste Daten aus verschiedenen Ebenen anzeigen. Wenn Sie die ausführlicheren Ebenen anzeigen, können Sie nur die Elemente einblenden, die Sie interessieren.

Dimensionen und Cubes Eine Ebenenmenge, die einen Aspekt der Daten umfasst, beispielsweise geografische Bereiche, wird als Dimension bezeichnet. Auf ähnliche Weise können Informationen zu den Zeitpunkten der Umsätze in einer Zeitdimension organisiert werden, die Ebenen für Jahr, Quartal, Monat und Tag besitzt. OLAP-Datenbanken werden als Cubes bezeichnet, da sie mehrere Dimensionen, beispielsweise Zeit, Geografie und Produkte mit zusammengefassten Daten kombinieren, beispielsweise mit Umsätzen oder Bestandszahlen.

Weitere Vorteile von OLAP OLAP-Datenbanken sind für die Beschleunigung des Abrufs von Daten konzipiert. Da der OLAP-Server und nicht Excel die zusammengefassten Werte berechnet, müssen weniger Daten an Excel gesendet werden, wenn Sie einen PivotTable- oder PivotChart-Bericht erstellen oder ändern. Durch dieses Vorgehen können Sie mit viel größeren Quelldatenmengen arbeiten als bei Daten, die in einer Nicht-OLAP-Datenbank organisiert sind, aus der Excel jeden einzelnen Datensatz abrufen und dann die zusammengefassten Werte berechnen muss.

OLAP-Features in Excel

Abrufen von OLAP-Daten Sie können die Verbindung mit OLAP-Datenquellen nicht wie bei anderen externen Datenquellen herstellen. Sie können mit Datenbanken arbeiten, die mit den Microsoft SQL Server OLAP-Diensten erstellt wurden, dem Microsoft OLAP-Serverprodukt. Excel kann auch mit anderen OLAP-Produkten von Drittanbietern zusammen arbeiten, die Datenquellentreiber zur Verfügung stellen, die mit OLE-DB für OLAP kompatibel sind.

Excel kann Daten, die Sie aus einer OLAP-Datenquelle abrufen, nur als PivotTable- oder PivotChart-Bericht anzeigen. Sie können OLAP-Daten nicht als externen Datenbereich anzeigen. Sie können OLAP-PivotTable- und PivotChart-Berichte in Berichtsvorlagen speichern, und Sie können Abfragedateien für OLAP-Abfragen erstellen. OLAP-Abfragedateien besitzen die Erweiterung .oqy. Wenn Sie eine .oqy-Datei öffnen, zeigt Excel einen leeren PivotTable-Bericht an, den Sie sofort bearbeiten können.

Informationen zum Einrichten von OLAP-Datenquellen und zum Erstellen von .oqy-Dateien finden Sie in der Hilfe zu Microsoft Query.

Erstellen von Cubes aus relationalen Datenbanken Excel enthält den OLAP-Cube-Assistenten, der Sie beim Organisieren von Daten aus relationalen Datenbanken in OLAP-Cubes unterstützt, beispielsweise von Daten aus Microsoft SQL Server. Wenn Sie aus einer relationalen Datenbankabfrage einen Cube erstellen, können Sie in einem PivotTable- oder PivotChart-Bericht mit größeren Datenmengen als üblich arbeiten, und der Abruf der Daten wird beschleunigt. Informationen über das Erstellen eines OLAP-Cubes aus abgefragten Daten.

Erstellen von Cube-Dateien für die Offline-Verwendung Sie können auch den Offline-Cube-Assistenten verwenden, um Dateien zu erstellen, die eine Untermenge der Daten aus einem OLAP-Cube enthalten. Durch Offline-Cube-Dateien können Sie mit OLAP-Daten arbeiten, wenn Sie nicht mit Ihrem Netzwerk verbunden sind. Sie können diese Dateien verwenden, um OLAP-Daten in einem Netzwerk oder im Web verfügbar zu machen, wenn Sie anderen Benutzern nicht den vollständigen Zugriff auf die Originaldatenbank gewähren möchten.

Sie können nur dann Cube-Dateien erstellen, wenn Sie einen OLAP-Anbieter verwenden, beispielsweise Microsoft SQL Server OLAP-Dienste, der das Erstellen von Cube-Dateien unterstützt. Informationen zum Erstellen einer Cube-Datei.

Weitere Informationen

Externe Datenbanktypen, auf die der Zugriff möglich ist

Informationen zum Abrufen externer Daten mit Microsoft Query

Informationen zu OLAP-Datenquellen für PivotTable- und PivotChart-Berichte

Unterschiede zwischen auf OLAP-Daten und auf Nicht-OLAP-Daten basierenden PivotTable- und PivotChart-Berichten

Erstellen eines PivotTable-Berichts

Erstellen eines PivotChart-Berichts


 Informationen zum Arbeiten mit großen externen Datenbanken mit Hilfe von Seitenfeldern in PivotTable- und PivotChart-Berichten

Informationen zum Arbeiten mit großen externen Datenbanken mit Hilfe von Seitenfeldern in PivotTable- und PivotChart-Berichten

Die in diesem Hilfethema beschriebenen Seitenfeld-Features stehen nicht in PivotTable- und PivotChart-Berichten zur Verfügung, die auf OLAP-Quelldaten basieren. Informationen über die Optimierung der Datenanforderung mit OLAP-Datenbanken.

Wenn Sie mit umfangreichen nicht-OLAP-Datenbanken arbeiten, benötigen die ausgeführten Abfragen unter Umständen eine lange Zeit zum Zurückgeben der Daten, oder es steht möglicherweise zu wenig Arbeitsspeicher für Microsoft Excel zur Verfügung, oder es sind andere Ressourcen erforderlich, um die Berichte zu erstellen.

Wie Seitenfelder das Arbeiten mit größeren Datenmengen ermöglichen Um lange Wartezeiten oder Speicherprobleme zu vermeiden, können Sie Seitenfelder verwenden, um die Menge der gleichzeitig angeforderten Daten einzuschränken. Durch Klicken auf die Schaltfläche Layout in Schritt 3 des PivotTable- und PivotChart-Assistenten, Doppelklicken auf ein Feld im Bereich SEITE und anschließendes Klicken auf die Schaltfläche Weitere können Sie eine Option einstellen, Daten nur für das aktuell angezeigte Seitenfeldelement anzufordern. Wenn Sie ein neues Seitenfeldelement anzeigen, wird die Teilmenge der Daten für das neue Element erst zu diesem Zeitpunkt geladen.

Diese Option wird für jedes Seitenfeld einzeln eingerichtet. Sie können auf diese Weise so viele Seitenfelder einrichten, wie für das Anfordern der im PivotTable- oder PivotChart-Bericht zu analysierenden Daten erforderlich sind.

Auswirkungen der Seitenfeldeinstellungen auf die Leistung Verwenden Sie diese Einstellung für die elementweise Datenanforderung nur, wenn Sie größere Datenmengen laden möchten als Ihre Systemressourcen bewältigen können. Wenn ein Seitenfeld für das Anfordern jedes einzelnen Elements beim Auswählen eingerichtet ist, steht der Eintrag Alle für das Seitenfeld nicht zur Verfügung, ebensowenig der Befehl Seiten anzeigen. Wenn Sie stattdessen die externen Daten für alle Seitenfeldelemente gleichzeitig laden (Standardeinstellung), erfolgt zwar die anfängliche Anforderung langsamer, die Anzeige der verschiedenen Seitenfeldelemente erfolgt jedoch schneller, weil sich die benötigten Daten dann im Arbeitsspeicher befinden.

Wenn die Verbindung Ihres Computers mit der externen Datenquelle gestört oder unterbrochen ist und Sie ein Seitenfeld für die Anforderung von Daten für jedes Element einzeln eingestellt haben, kann kein anderes Seitenfeldelement angezeigt werden, bis die Verbindung mit den Quelldaten wieder hergestellt ist.

Verschieben von Seitenfeldern Wenn Sie ein Seitenfeld, das für die einzelne Anforderung der externen Daten für jedes Element eingerichtet ist, an eine andere Position im Pivotbereich ziehen, werden anschließend die Daten für alle Elemente zugleich geladen. Wenn Sie das Feld wieder zurück auf den Seitenbereich verschieben, werden die Daten wieder für jedes Element einzeln geladen.

Situationen, in denen die Seitenfeldeinstellungen nicht zur Verfügung stehen Unter den folgenden Bedingungen kann kein Ändern der Seitenfeldeinstellungen vorgenommen werden, und die externen Daten für alle Seitenfeldelemente müssen in einem Vorgang auf einmal geladen werden.

  • Mehrere PivotTable- oder PivotChart-Berichte, die auf einem PivotTable-Bericht basieren Wenn Sie über weitere PivotTable- oder PivotChart-Berichte verfügen, die auf einem PivotTable-Bericht basieren, stehen die Seitenfeldoptionen in dem ursprünglichen PivotTable-Bericht und allen auf ihm basierenden PivotTable- oder PivotChart-Berichten nicht zur Verfügung. Für einen einzelnen PivotChart-Bericht und seinen ihm zugeordneten PivotTable-Bericht sind die Seitenfeldeinstellungen jedoch verfügbar.

  • Treiber, die keine Parameterabfragen unterstützen Wenn der ODBC-Treiber oder Datenquellentreiber für die externe Datenbank, die Sie abfragen, keine Parameterabfragen unterstützt, stehen die Seitenfeldoptionen nicht zur Verfügung.

    Die OLAP-Datenquellentreiber unterstützen keine Parameterabfragen. Die ODBC-Treiber, die Microsoft mit Microsoft Query liefert, unterstützen sämtlich Parameterabfragen. Um herauszufinden, ob der Treiber eines Drittanbieters Parameterabfragen unterstützt, wenden Sie sich an den Anbieter des Treibers.

  • Gruppierte Elemente in einem Seitenfeld Wenn ein Seitenfeld gruppiert ist, oder wenn das Feld in den Quelldaten ein Memofeld ist oder OLE-Objekte enthält, stehen die Seitenfeldoptionen nicht zur Verfügung. So heben Sie die Gruppierung von Seitenfeldelementen auf.


 Abrufen von PivotTable- oder PivotChart-Seitenfelddaten für einzelne oder alle Elemente

Abrufen von PivotTable- oder PivotChart-Seitenfelddaten für einzelne oder alle Elemente

Dieses Verfahren kann nur für PivotTable- und PivotChart-Berichte verwendet werden, die auf externen Nicht-OLAP-Quelldaten basieren.

  1. Doppelklicken Sie auf das Feld für das zu ändernde Seitenfeld.

  2. Klicken Sie auf Weitere.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Daten für jeweils ein Seitenfeldelement abzurufen und dadurch mit umfangreichen externen Datenbeständen arbeiten zu können, klicken Sie unter Seitenfeldoptionen auf die Option Externe Datenquelle bei Auswahl eines Seitenfeldelementes abfragen (benötigt weniger Speicher).

    Um die externen Daten für alle Elemente in einem Schritt abzurufen, so dass der PivotTable- oder PivotChart-Bericht seltener aktualisiert und die Anzeige verschiedener Seitenfeldelemente beschleunigt wird, wählen Sie Externe Daten für alle Seitenfeldelemente abfragen (schnellere Ausführung) aus.

  4. Um ein Feld, das für das Abrufen von Daten für jeweils ein Element eingerichtet ist, in der Seitenposition zu verankern, so dass es nicht an eine andere Stelle des PivotTable- oder PivotChart-Berichts gezogen werden kann, aktivieren Sie das Kontrollkästchen Dieses Feld nicht pivotieren (empfohlen).

Anmerkungen

  • Wenn Sie von der externen Datenquelle getrennt werden, während ein Seitenfeld für das Abrufen von Daten für jedes Element eingerichtet ist, können Sie kein anderes Seitenfeldelement anzeigen, bevor Sie erneut eine Verbindung zu den Quelldaten herstellen können.

  • Informationen zur Funktionsweise der Einstellungen des Seitenfelds, beispielsweise, wann die einzelnen Optionen verwendet werden und Situationen, in denen die Optionen nicht verfügbar sind.


 Ändern der Abfrage für einen PivotTable- oder PivotChart-Bericht

Ändern der Abfrage für einen PivotTable- oder PivotChart-Bericht

Dieses Verfahren steht nur für PivotTable- und PivotChart-Berichte zur Verfügung, die auf externen Nicht-OLAP-Quelldaten basieren. So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten basiert.

  1. Klicken Sie auf den PivotTable-Bericht. Klicken Sie für einen PivotChart-Bericht auf den zugeordneten PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable-Assistent [image] .

  3. Klicken Sie in Schritt 3 des Assistenten auf Zurück.

  4. Klicken Sie in Schritt 2 des Assistenten auf Daten abrufen.

  5. Nehmen Sie in Microsoft Query Änderungen an der Abfrage vor.

    Wie wird's gemacht?

  6. Klicken Sie in Query im Menü Datei auf Daten an Microsoft Excel zurückgeben.

  7. Klicken Sie in Schritt 2 des PivotTable- und PivotChart-Assistenten auf Fertig stellen.

    Neue Felder, die von der geänderten Abfrage abgerufen wurden, werden in der Feldliste auf der Symbolleiste PivotTable angezeigt, damit Sie die Felder zum PivotTable- oder PivotChart-Bericht hinzufügen können. Felder, die im Bericht verwendet wurden, die nicht mehr von der geänderten Abfrage abgerufen werden, werden automatisch aus dem Bericht entfernt.

Anmerkungen

  • Informationen zum Verwenden einer externen Datenquelle zum Erstellen eines PivotTable- oder PivotChart-Berichts.

  • Wenn Sie die Abfrage für einen PivotChart-Bericht oder den PivotTable-Bericht ändern, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des Diagramms verloren.


 Ausführen der Abfrage für einen PivotTable- oder PivotChart-Bericht im Hintergrund oder während Sie warten

Ausführen der Abfrage für einen PivotTable- oder PivotChart-Bericht im Hintergrund oder während Sie warten

Dieses Verfahren kann nur für PivotTable- und PivotChart-Berichte verwendet werden, die auf externen Nicht-OLAP-Quelldaten basieren.

  1. Klicken Sie auf den PivotTable- oder PivotChart-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable (oder auf PivotChart), und klicken Sie dann auf Tabellenblattoptionen (oder auf Optionen).

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Abfrage auszuführen und zu warten, bis der Abruf der Daten abgeschlossen ist, deaktivieren Sie unter Optionen Externe Daten das Kontrollkästchen Hintergrundabfrage.

    Um die Abfrage im Hintergrund auszuführen, so dass Sie in Microsoft Excel weiterarbeiten können, aktivieren Sie das Kontrollkästchen Hintergrundabfrage.

Anmerkungen

  • Ausführen der Abfrage. Die Abfrage für einen PivotTable- oder PivotChart-Bericht, der auf externen Daten basiert, wird ausgeführt, wenn Sie im PivotTable- und PivotChart-Assistenten auf Fertig stellen klicken, um einen neuen PivotTable- oder PivotChart-Bericht zu erstellen, oder wenn Sie in der Symbolleiste PivotTable auf Daten aktualisieren [image] klicken. Sie können auch Optionen zum Ausführen der Abfrage beim Öffnen der Arbeitsmappe oder in festgelegten Intervallen einstellen.

  • Abbrechen einer Abfrage. Um den Status einer Abfrage zu überprüfen oder um eine Abfrage abzubrechen, die nicht im Hintergrund ausgeführt wird, drücken Sie ESC. Um eine im Hintergrund ausgeführte Abfrage abzubrechen, doppelklicken Sie in der Statusleiste auf das Symbol Aktualisierungsanzeige , um das Dialogfeld Aktualisierungsstatus der externen Daten anzuzeigen, und klicken Sie dann auf Aktualisierung abbrechen.

  • Aufzeichnen von Makros, die Abfragen enthalten. Beim Aufzeichnen eines Makros, das eine Abfrage enthält, kann Microsoft Excel die Abfrage nicht im Hintergrund ausführen, sondern nur während Sie auf die Ergebnisse warten. Um das aufgezeichnete Makro so zu ändern, dass es die Abfrage im Hintergrund ausführt, bearbeiten Sie das Makro im Visual Basic Editor, und ändern Sie die Anweisung "BackgroundQuery := False" in "BackgroundQuery := True". Informationen zum Bearbeiten von Makros finden Sie in der Visual Basic-Hilfe.


 Informationen über das Aktualisieren von Daten in PivotTable- oder PivotChart-Berichten

Informationen über das Aktualisieren von Daten in PivotTable- oder PivotChart-Berichten

Beim Aktualisieren von PivotTable- oder PivotChart-Berichten, die auf Microsoft Excel-Quelldaten aufbauen ermittelt Excel alle neuen Felder im Quellbereich oder dem benannten Bereich, der beim Erstellen des PivotTable- oder PivotChart-Berichts angegeben wurde.

Beim Aktualisieren von Berichten, die auf externen Quelldaten basieren, fordert Excel neue Zeilen oder Datensätze in der externen Datei oder Datenbank an, die den in Ihrer Abfrage festgelegten Kriterien entsprechen.

So aktualisieren Sie PivotTable- und PivotChart-Berichte, um Änderungen in den Quelldaten wiederzugeben.

Ein PivotTable- oder PivotChart-Bericht kann auch für die Verwendung anderer Quelldaten geändert werden.

Aktualisieren bei Quelldaten aus einer OLAP-Datenbank Wenn PivotTable- und PivotChart-Berichte auf Quelldaten aus OLAP-Datenbanken basieren, aktualisiert Excel die Berichte automatisch, sobald Sie den Inhalt der Darstellung ändern. Wenn die Quelldaten aus einer Offline-Cubedatei stammen, verbindet Daten aktualisieren [image] Excel mit der ursprünglichen OLAP-Datenbank, erneuert die Daten in der Cube-Datei und aktualisiert die im Bericht angezeigten Daten. So aktualisieren Sie Cubes und Cube-Dateien.

Anfordern von externen Daten beim Ausführen anderer Arbeiten Wenn PivotTable- und PivotChart-Berichte auf externen nicht OLAP-Quelldaten aufbauen, können Sie die Daten im Hintergrund anfordern, während Sie gleichzeitig in Excel weiterarbeiten; Sie können natürlich auch die Abfrage ausführen und warten, während Excel die Daten anfordert. So führen Sie eine Abfrage im Vordergrund oder im Hintergrund aus.

Anfordern von Daten für ein Seitenfeldelement oder alle Seitenfeldelemente Wenn PivotTable- und PivotChart-Berichte auf externen Quelldaten aus einer nicht OLAP-Quelle basieren, können Sie festlegen, wie Excel die Daten für Seitenfelder anfordert. Sie können Excel die externe Datenquelle beim Auswählen der einzelnen Seitenfeldelemente für die Anzeige abfragen lassen; diese Option benötigt weniger Arbeitsspeicher. Sie können Excel aber auch die Daten für alle Seitenfeldelemente zugleich anfordern lassen; dies ermöglicht einen schnelleren Wechsel zwischen Seitenfeldelementen. So richten Sie Seitenfeldoptionen ein. Informationen über Seitenfeldeinstellungen.

Auswirkungen der Aktualisierung auf die Formatierung von PivotChart-Berichten Beim Aktualisieren eines PivotChart-Berichts oder des PivotTable-Berichts, der diesem zugeordnet ist, geht unter Umständen ein Teil der Diagrammformatierung verloren.

Aktualisieren beim Öffnen einer Arbeitsmappe Standardmäßig aktualisiert Excel die Daten in einem PivotTable- oder PivotChart-Bericht nicht, wenn Sie die Arbeitsmappe öffnen, die den Bericht enthält. Wenn Sie dies wünschen, kann Excel aber PivotTable- und PivotChart-Berichte automatisch beim Öffnen der Arbeitsmappe aktualisieren.


 Aktualisieren eines PivotTable- oder PivotChart-Berichts

Aktualisieren eines PivotTable- oder PivotChart-Berichts

Microsoft Excel bietet verschiedene Möglichkeiten zur Steuerung des Zeitpunktes und der Art der Aktualisierung der PivotTable- oder PivotChart-Berichte. Sie können einen PivotTable- oder PivotChart-Bericht auch so ändern, dass er eine andere Quelle für die Daten verwendet.

Was möchten Sie tun?

Daten in einem PivotTable- oder PivotChart-Bericht aktualisieren, um Änderungen in den Quelldaten anzuzeigen

Aktualisieren eines PivotTable- oder PivotChart-Berichts, der auf einer Offline-Cube-Datei oder anderen OLAP-Daten basiert

Die Abfrage für einen PivotTable- oder PivotChart-Bericht im Hintergrund oder sofort ausführen und die Rückgabe von Daten abwarten

Seitenfelddaten für jedes Element separat oder für alle Elemente gleichzeitig abrufen

PivotTable- oder PivotChart-Daten beim Öffnen der Arbeitsmappendatei aktualisieren

Sie sind nicht sicher, welche Option Sie wählen sollen


Vorbereiten eines PivotTable-Berichts für den Druck

Was möchten Sie tun?

Drucken eines PivotTable-Berichts mit Zeilen- und Spaltenbeschriftungen, die auf jeder Seite wiederholt werden

Drucken eines PivotTable-Berichts mit äußeren Zeilenfeldelementen, die auf jeder Seite wiederholt werden

Drucken der Abschnitte eines PivotTable-Berichts auf separaten Seiten

Informationen über andere Druckeinstellungen in Microsoft Excel

Sie sind nicht sicher, welche Option Sie wählen sollen


Problembehandlung in PivotTable-Berichten

Wobei benötigen Sie Hilfe?

Dieses Hilfethema stellt Hyperlinks zu Hilfethemen aus den folgenden Bereichen zur Verfügung:

Erstellen eines PivotTable-Berichts

Designen eines PivotTable-Berichts

Formatieren und Anpassen eines PivotTable-Berichts

Abrufen und Aktualisieren von Daten

Berechnungen

Erstellen eines PivotTable-Berichts

Es wird eine Nachricht angezeigt, dass Microsoft Excel nicht über genügend Arbeitsspeicher verfügt, um den PivotTable-Bericht zu erstellen.

Der PivotTable-Bericht, der zum Erstellen eines weiteren Berichts verwendet werden soll, wird nicht in der Assistentenliste angezeigt.

Eine PivotTable-Liste von einer Webseite wurde nicht richtig importiert oder eingefügt.

Probleme beim Erstellen oder Verwenden einer OLAP-Cube-Datenquelle für einen PivotTable-Bericht.

Zurück zum Anfang

Designen eines PivotTable-Berichts

Beim Ziehen eines Feldes auf den PivotTable-Bericht benötigt die Anzeige der Daten eine lange Zeit.

Änderungen an Layout oder Ansicht eines PivotTable-Berichts benötigen eine lange Zeit.

Ein PivotTable-Feld lässt sich nicht an eine andere Position ziehen.

Beim Ziehen von PivotTable-Datenfeldern auf ein Tabellenblatt lässt sich nicht die gewünschte Reihenfolge herstellen.

Die Feldliste für den PivotTable-Bericht ist nicht vorhanden.

Wenn die Symbolleiste PivotTable verankert ist, lässt sich die Feldliste nicht anzeigen.

In einem Zeilen- oder Spaltenfeld in einem PivotTable-Bericht fehlt der Pfeil.

Zurück zum Anfang

Formatieren und Anpassen eines PivotTable-Berichts

Die Formatierung wird verloren, wenn der PivotTable-Bericht aktualisiert oder sein Layout geändert wird.

Ein AutoFormat hat die Struktur des PivotTable-Berichts geändert.

Für die formatierten Daten in dem PivotTable-Bericht werden keine Zahlenformate angezeigt.

Numerische PivotTable-Elemente werden nach dem Umbenennen nicht richtig sortiert oder formatiert.

In einem PivotTable-Bericht fehlen die erwarteten Features.

Zurück zum Anfang

Abrufen und Aktualisieren von Daten

Es wird eine Nachricht angezeigt, dass der PivotTable-Bericht nicht gültig ist.

Es können keine Änderungen in einem Tabellenblatt vorgenommen werden, während eine PivotTable-Abfrage ausgeführt wird.

Nach dem Aktualisieren fehlen Daten in einem PivotTable-Bericht.

Der PivotTable-Bericht sieht nach dem Aktualisieren völlig anders aus, oder er lässt sich nicht mehr aktualisieren.

Die Seitenfeldoptionen sind nicht verfügbar.

Zurück zum Anfang

Berechnungen

Ein Datenfeld verwendet die Funktion ANZAHL an Stelle der Funktion SUMME oder die Funktion SUMME an Stelle der Funktion ANZAHL als Zusammenfassungsfunktion.

Das berechnete Feld oder Element wird nicht wie erwartet berechnet.

Die Zusammenfassungsfunktion für ein berechnetes Feld kann nicht geändert werden.

Warum werden neben Summen in dem PivotTable-Bericht Sternsymbole angezeigt?

Zurück zum Anfang


Prognostizieren von Werten und Durchführen von Regressionsanalysen

Eingabe von Werten für einen arithmetischen Trend Bei einer arithmetischen Datenreihe erhöht oder verringert Microsoft Excel die Werte um einen konstanten Wert, der auf dem Unterschied zwischen den markierten Ausgangswerten basiert.

Ausgangswert | Erweiterte arithmetische Reihe
1, 2 | 3, 4, 5
1, 3 | 5, 7, 9
100, 95 | 90, 85

Eingabe von Werten für einen exponentiellen Trend Bei einem exponentiellen Trend multipliziert Excel die Werte mit einem konstanten Wert.

Ausgangswert | Erweiterte geometrische Reihe
1, 2 | 4, 8, 16
1, 3 | 9, 27, 81
2, 3 | 4.5, 6.75, 10.125

Eingabe der Werte mit Hilfe des Befehls "Datenreihe" Wenn Sie den Befehl Datenreihe verwenden, können Sie manuell einen arithmetischen oder exponentiellen Trend erstellen und die Werte mit Hilfe der Tastatur eingeben.

Prognostizieren von Werten mit Hilfe der Funktion SCHÄTZER Mit Hilfe der Funktion SCHÄTZER können Sie zukünftige Werte auf der Grundlage einer linearen Regression eines Bereichs bekannter Daten oder bekannter X- und Y-Matrizen erstellen. Ausgehend von den monatlichen Umsatzzahlen der letzten sechs Quartale liefert die Funktion SCHÄTZER z. B. den für die nächsten zwei Quartale zu erwartenden Umsatz.

Prognostizieren von Werten mit Hilfe der Funktionen TREND oder VARIATION Die verwandten Funktionen TREND und VARIATION können ausgehend von vorhandenen Datenwerten zukünftige Y-Werte für eine lineare oder exponentielle Trendlinie extrapolieren. Beide Funktionen können auch nur die Y-Werte ausgehend von bekannten X-Werten für eine Gerade oder Kurve liefern. Um eine Gerade oder Kurve zu zeichnen, die vorhandene Daten beschreibt, verwenden Sie die vorhandenen X- und Y-Werte, die von den Funktionen TREND oder VARIATION zurückgegeben werden.

Berechnung einer Geraden oder einer Exponentialkurve auf der Grundlage von vorhandenen Daten mit Hilfe der Funktionen RGP oder RKP Die Funktionen RGP und RKP liefern verschiedene Regressionsstatistiken , einschließlich der Steigung und des Schnittpunktes der Trendlinie.

Verwenden des Add-Ins "Analyse ToolPak" Wenn Sie kompliziertere Regressionsanalysen - einschließlich der Berechnung und Darstellung von Residuen - ausführen möchten, können Sie das Tool Regressionsanalyse im Add-In Analyse-Funktionen verwenden.

Hinzufügen einer Trendlinie zu einem Diagramm Sie können auch eine Trendlinie in einem Diagramm erstellen, ohne die Daten für die Trendlinie erstellen zu müssen.


 Prognostizieren von Werten und Durchführen von Regressionsanalysen

Prognostizieren von Werten und Durchführen von Regressionsanalysen

Sie können eine Datenreihe mit Werten ausfüllen, um einen einfachen arithmetischen oder exponentiellen geometrischen Trend zu verdeutlichen, indem Sie das Ausfüllkästchen verwenden. Zum Erweitern komplexer und nichtlinear Daten sollten Sie die unten aufgeführten Tabellenfunktionen oder die Regressionsanalysefunktion in den Analyse-Funktionen verwenden .

Sie können auch eine Trendlinie zu einem Diagramm hinzufügen, ohne die Daten für die Trendlinie zu erstellen.

Was möchten Sie tun?

Das Ausfüllkästchen oder den Befehl "Reihe" verwenden

Eine Reihe mit Werten für einen arithmetischen Trend ausfüllen

Eine Reihe mit Werten für einen exponentiellen geometrischen Trend ausfüllen

Werte mit Hilfe des Befehls Reihe ausfüllen

Eine Tabellenfunktion verwenden

Werte mit Hilfe der Funktion SCHÄTZER prognostizieren

Trendwerte für eine Gerade mit Hilfe der Funktion TREND prognostizieren

Trendwerte für eine Exponentialkurve mit Hilfe der Funktion VARIATION prognostizieren

Auf der Grundlage von vorhandenen Daten eine Gerade mit Hilfe der Funktion RGP zeichnen

Auf der Grundlage von vorhandenen Daten eine Exponentialkurve mit Hilfe der Funktion RKP zeichnen

Das Add-In für die Analyse-Funktionen verwenden

Add-In Analyse-Funktionen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Ausfüllen einer Reihe für einen arithmetischen Trend

Ausfüllen einer Reihe für einen arithmetischen Trend

  1. Markieren Sie mindestens zwei Zellen, die die Ausgangswerte für den Trend enthalten.

    Um die Genauigkeit der Trendreihe zu erhöhen, markieren Sie weitere Ausgangswerte.

  2. Ziehen Sie das Ausfüllkästchen in die Richtung, in der Sie die Reihe mit steigenden oder abnehmenden Werten ausfüllen möchten.

    Betragen die Ausgangswerte in den markierten Zellen C1:E1 z. B. 3, 5 und 8, ziehen Sie das Ausfüllkästchen nach rechts, um die Reihe mit steigenden Trendwerten auszufüllen, bzw. nach links, um die Reihe mit abnehmenden Werten auszufüllen.

Tipp Um die Erstellungsweise der Datenreihe manuell zu steuern oder die Tastatur zum Füllen einer Datenreihe zu verwenden, benutzen Sie den Befehl Datenreihe.


 Ausfüllen einer Reihe für einen geometrischen Trend

Ausfüllen einer Reihe für einen geometrischen Trend

  1. Markieren Sie mindestens zwei Zellen, die die Ausgangswerte für den geometrischen Trend enthalten.

    Um die Genauigkeit der Trendreihe zu erhöhen, markieren Sie weitere Ausgangswerte.

  2. Halten Sie die rechte Maustaste gedrückt, und ziehen Sie das Ausfüllkästchen in die Richtung, in der Sie die Reihe mit steigenden oder abnehmenden Werten ausfüllen möchten.

    Betragen die Ausgangswerte in den markierten Zellen C1:E1 z. B. 3, 5 und 8, ziehen Sie das Ausfüllkästchen nach rechts, um die Reihe mit steigenden Trendwerten auszufüllen, bzw. nach links, um die Reihe mit abnehmenden Werten auszufüllen.

  3. Lassen Sie die Maustaste los, und klicken Sie im Kontextmenü auf Exponentieller Trend.

Tipp Um die Erstellungsweise der Datenreihe manuell zu steuern oder die Tastatur zum Füllen einer Datenreihe zu verwenden, benutzen Sie den Befehl Reihe.


Erstellen von arithmetischen und geometrischen Trends mit Hilfe des Befehls Reihe

Wenn Sie den Befehl Reihe verwenden, werden die ursprünglich markierten Werte durch die berechnete Reihe ersetzt. Um die Ursprungswerte zu speichern, kopieren Sie diese in eine andere Reihe oder Spalte. Erstellen Sie anschließend die Reihe, indem Sie die kopierten Werte markieren.

  1. Markieren Sie die Zelle, mit der Reihe beginnen soll. Die Zelle muss den ersten Wert der Reihe enthalten.

  2. Zeigen Sie im Menü Bearbeiten auf Fläche, und klicken Sie dann auf Reihe.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Reihe nach unten auszufüllen, klicken Sie auf Spalten.

    Um die Reihe zur Seite auszufüllen, klicken Sie auf Zeilen.

  4. Geben Sie im Feld Inkrement den Wert ein, um den die Reihe zunehmen soll. In einer arithmetischen Reihe wird der Inkrementwert zum ersten Startwert addiert und anschließend zu jedem Folgewert addiert. In einer geometrischen Reihe wird der erste Startwert mit dem Inkrementwert multipliziert. Das sich ergebende Produkt sowie jedes Folgeprodukt wird dann mit dem Inkrementwert multipliziert.

  5. Klicken Sie unter Typ auf Linear oder auf Geometrisch.

  6. Geben Sie im Feld Endwert den Wert ein, bei dem die Reihe enden soll.

Anmerkung Wenn die Reihe mehr als einen Startwert enthält und Microsoft Excel den Trend berechnen soll, aktivieren Sie das Feld Trend. In einer arithmetischen Reihe werden die Ausgangswerte auf den Algorithmus der kleinsten Quadrate (y=mx+b) angewendet, um die Trendreihe zu ermitteln. In einer geometrischen Reihe werden die Startwerte auf den Exponentialkurven-Algorithmus (y=b*m^x) angewendet, um die Trendreihe zu ermitteln. In beiden Fällen wird der Inkrementwert ignoriert. Die erstellte Reihe entspricht den Werten, die von der Tabellenfunktion TREND oder der Tabellenfunktion VARIATION zurückgegeben werden.


Verfahren zum Vorhersagen von Werten mit Wenn-dann-Analysen (Datentabellen)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Erstellen einer Datentabelle mit einer Variablen

Erstellen einer Datentabelle mit einer Variablen

Sie müssen Datentabellen mit einer Variablen so gestalten, dass Eingabewerte entweder untereinander in einer Spalte (spaltenorientiert) oder nebeneinander in einer Zeile (zeilenorientiert) angeordnet werden. Die Formeln in einer Datentabelle mit einer Variablen müssen sich auf ein Eingabefeld beziehen.

  1. Geben Sie die Liste der Werte, die im Eingabefeld ausgetauscht werden sollen, in einer Spalte oder Zeile ein.

  2. Werden die Eingabewerte in einer Spalte aufgelistet, geben Sie die Formel in der Zeile oberhalb des ersten Wertes in der Zelle rechts neben der Wertespalte ein. Zusätzliche Formeln geben Sie rechts neben der ersten Formel ein.

    Befinden sich die Eingabewerte in einer Zeile, geben Sie die Formel in der Spalte links neben dem ersten Wert in der Zelle unterhalb der Wertezeile ein. Zusätzliche Formeln geben Sie unterhalb der ersten Formel ein.

  3. Markieren Sie den Zellbereich mit den zu ersetzenden Formeln und Werten.

  4. Klicken Sie im Menü Daten auf Mehrfachoperation.

    Demo

  5. Bei einer spaltenorientierten Datentabelle geben Sie den Zellbezug für das Eingabefeld im Feld Werte aus Spalte ein.

    Bei einer zeilenorientierten Datentabelle geben Sie den Zellbezug für das Eingabefeld im Feld Werte aus Zeile ein.

Tipp Es ist möglich, in einer Datentabelle mit einer Variablen zusätzliche Formeln einzufügen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Hinzufügen einer Formel zu einer Datentabelle mit einer Variablen

Hinzufügen einer Formel zu einer Datentabelle mit einer Variablen

Die Formeln einer Datentabelle mit einer Variablen müssen sich auf dasselbe Eingabefeld beziehen.

  1. Befinden sich die Eingabewerte in einer Spalte, geben Sie die neue Formel in eine leere Zelle rechts neben einer vorhandenen Formel in der obersten Zeile der Tabelle ein.

    Befinden sich die Eingabewerte in einer Zeile, geben Sie die neue Formel in eine leere Zeile unter einer vorhandenen Formel in der ersten Spalte der Tabelle ein.

  2. Markieren Sie die Datentabelle einschließlich der Spalte oder Zeile mit der neuen Formel.

  3. Klicken Sie im Menü Daten auf Mehrfachoperation.

    Demo

  4. Befinden sich die Eingabewerte in einer Spalte, geben Sie den Bezug für das Eingabefeld im Feld Werte aus Spalte ein.

    Befinden sich die Eingabewerte in einer Zeile, geben Sie den Bezug für das Eingabefeld im Feld Werte aus Zeile ein.


 Umwandeln von Ergebniswerten einer Datentabelle in konstante Werte

Umwandeln von Ergebniswerten einer Datentabelle in konstante Werte

Ein einzelner Wert kann nicht umgewandelt werden. Da die Ergebniswerte Teil einer Matrix sind, müssen Sie alle Werte in konstante Werte umwandeln.

  1. Markieren Sie alle Ergebniswerte in der Datentabelle.

  2. Klicken Sie im Menü Bearbeiten auf Kopie erstellen.

  3. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  4. Klicken Sie unter Einfügen auf Werte.


 Erstellen einer Datentabelle mit zwei Variablen

Erstellen einer Datentabelle mit zwei Variablen

In Datentabellen mit zwei Variablen wird eine Formel mit zwei Wertelisten verwendet. Die Formel muss sich auf zwei verschiedene Eingabefelder beziehen.

  1. Geben Sie in einer Zelle des Tabellenblatts die Formel ein, die sich auf beide Eingabefelder bezieht.

  2. Geben Sie eine Liste mit Eingabewerten in derselben Spalte unterhalb der Formel ein und eine zweite Liste in derselben Zeile rechts neben der Formel.

  3. Markieren Sie den Zellbereich mit der Formel sowie den Spalten- und Zeilenwerten.

  4. Klicken Sie im Menü Daten auf Tabelle.

    Demo

  5. Geben Sie im Feld Werte aus Zeile den Bezug auf das Eingabefeld für die Eingabewerte in der Zeile ein.

  6. Geben Sie im Feld Werte aus Spalte den Bezug auf das Eingabefeld für die Eingabewerte in der Spalte ein.


 Löschen von Ergebniswerten aus einer Datentabelle

Löschen von Ergebniswerten aus einer Datentabelle

Ein einzelner Wert kann nicht gelöscht werden. Da die Ergebniswerte Teil einer Matrix sind, müssen Sie alle Werte löschen. Sofern Sie nicht die gesamte Datentabelle löschen möchten, stellen Sie sicher, dass nicht alle Formeln oder Eingabewerte markiert sind.

  1. Markieren Sie alle Ergebniswerte in der Datentabelle.

  2. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Inhalt Entf.


Vollständiges Löschen einer Datentabelle

  1. Markieren Sie die gesamte Datentabelle einschließlich aller Formeln, Eingabewerte, Ergebniswerte, Formate und Kommentare.

  2. Zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Alle.


 Erhöhen der Rechengeschwindigkeit in einem Tabellenblatt mit einer Datentabelle

Erhöhen der Rechengeschwindigkeit in einem Tabellenblatt mit einer Datentabelle

Datentabellen werden bei jeder Neuberechnung des Tabellenblatts ebenfalls neu berechnet, selbst, wenn keine Daten verändert wurden. Um die Rechengeschwindigkeit in einem Tabellenblatt mit einer Datentabelle zu erhöhen, können Sie die Optionen zum Berechnen so einstellen, dass bei der automatischen Neuberechnung von Tabellenblättern Datentabellen ausgenommen werden. Wenn Sie die Tabelle neu berechnen möchten, drücken Sie die Taste F9.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen.

  2. Klicken Sie auf Automatisch außer bei Mehrfachoperationen.


Verfahren zum Vorhersagen von Werten mit Wenn-dann-Analysen (Zielwertsuche und Solver)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Suchen nach einem bestimmten Zellergebnis durch Anpassen des Wertes einer anderen Zelle

Suchen nach einem bestimmten Zellergebnis durch Anpassen des Wertes einer anderen Zelle

  1. Klicken Sie im Menü Extras auf Zielwertsuche.

    Demo

  2. Geben Sie im Feld Zielzelle den Zellbezug für die Formel ein, für die eine Lösung gefunden werden soll.

  3. Geben Sie im Feld Zielwert das gewünschte Ergebnis ein.

  4. Geben Sie im Feld Veränderbare Zelle den Zellbezug für die Zelle mit dem anzupassenden Wert ein. Die Formel, die Sie im Feld Zielzelle angegeben haben, muss sich auf diese Zelle beziehen.


Verfahren zum Vorhersagen von Werten mit Wenn-dann-Analysen (Szenarios)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Erstellen eines Szenarios

Erstellen eines Szenarios

  1. Klicken Sie im Menü Extras auf Szenarien.

    Demo

  2. Klicken Sie auf Hinzufügen.

  3. Geben Sie im Feld Szenarioname einen Namen für das Szenario ein.

  4. Geben Sie im Feld Veränderbare Zellen die zu ändernden Zellbezüge ein.

  5. Wählen Sie unter Schutz die gewünschten Optionen aus.

  6. Klicken Sie auf OK.

  7. Geben Sie im Dialogfeld Szenariowerte die gewünschten Werte für die veränderbaren Zellen ein.

  8. Klicken Sie auf OK, um das Szenario zu erstellen.

    Um zusätzliche Szenarios zu erstellen, klicken Sie auf Hinzufügen, und wiederholen Sie dann die Schritte 3 bis 7. Wenn Sie alle gewünschten Szenarios erstellt haben, klicken Sie auf OK und anschließend im Dialogfeld Szenarien auf Schließen.

Tipp Um die Originalwerte für die veränderbaren Zellen beizubehalten, erstellen Sie ein Szenario, das die ursprünglichen Zellwerte verwendet, bevor Sie Szenarios erstellen, die die Werte ändern.


 Anzeigen eines Szenarios

Anzeigen eines Szenarios

Beim Anzeigen eines Szenarios werden die Werte der Zellen geändert, die als Teil dieses Szenarios gespeichert werden.

  1. Klicken Sie im Menü Extras auf Szenarien.

    Demo

  2. Klicken Sie auf den Namen des Szenarios, das Sie anzeigen möchten.

  3. Klicken Sie auf Anzeigen.


 Bearbeiten eines Szenarios

Bearbeiten eines Szenarios

Wenn Sie nach Änderung eines Szenarios dessen Namen beibehalten, werden die Werte im ursprünglichen Szenario durch die neuen Werte für die veränderbaren Zellen ersetzt.

  1. Klicken Sie im Menü Extras auf Szenarien.

    Demo

  2. Klicken Sie auf den Namen des zu bearbeitenden Szenarios und dann auf Bearbeiten.

  3. Führen Sie die gewünschten Änderungen durch.

  4. Geben Sie im Dialogfeld Szenariowerte die Werte für die veränderbaren Zellen ein.

  5. Klicken Sie auf OK, um die Änderungen zu speichern.

    Um zum Dialogfeld Szenarien zurückzukehren, ohne das aktuelle Szenario zu ändern, klicken Sie auf Abbrechen.


 Zusammenführen von Szenarien

Zusammenführen von Szenarien

Das Zusammenführen von Szenarien gestaltet sich einfacher, wenn alle Was-wäre-wenn-Modelle für die Tabellenblätter identisch sind.

  1. Öffnen Sie die Arbeitsmappen mit den zusammenzuführenden Szenarien.

  2. Wechseln Sie zu der Arbeitsmappe, in der die Szenarien zusammengeführt werden sollen.

  3. Klicken Sie im Menü Extras auf Szenarien.

    Demo

  4. Klicken Sie auf Zusammenführen.

  5. Klicken Sie im Feld Mappe auf einen Arbeitsmappennamen.

  6. Klicken Sie im Feld Blatt auf den Namen eines Tabellenblatts mit den Szenarien, die Sie zusammenführen möchten, und klicken Sie dann auf OK. Alle veränderbaren Zellen in der Quelltabelle müssen Bezüge auf die entsprechenden veränderbaren Zellen im aktiven Tabellenblatt enthalten. Microsoft Excel kopiert alle Szenarien des Quellblatts in das aktive Tabellenblatt.

  7. Um Szenarien aus mehreren Tabellenblättern zusammenzuführen, wiederholen Sie die Schritte 3 bis 6.


 Erstellen eines Szenario-Berichtes

Erstellen eines Szenario-Berichtes

  1. Klicken Sie im Menü Extras auf Szenarien.

    Demo

  2. Klicken Sie auf Zusammenfassung.

  3. Klicken Sie auf Szenariozusammenfassung oder Szenario-PivotTable.

  4. Geben Sie im Feld Ergebniszellen die Zellbezüge ein, die auf Zellen verweisen, deren Werte durch die Szenarios verändert werden. Trennen Sie mehrere Bezüge durch Semikola.

Anmerkung Ergebniszellen sind nur beim Erstellen einer Szenario-PivotTable erforderlich, nicht aber beim Erstellen eines Szenariozusammenfassungs-Berichts.


 Schützen von Szenarios vor Änderungen

Schützen von Szenarios vor Änderungen

  1. Klicken Sie im Menü Extras auf Szenarien.

    Demo

  2. Klicken Sie im Feld Szenarien auf den Namen des Szenarios.

  3. Klicken Sie auf Bearbeiten.

  4. Um zu verhindern, dass andere Personen Änderungen an den Szenarios vornehmen, aktivieren Sie das Kontrollkästchen Änderungen verhindern.

    Um ein Szenario aus der Liste im Dialogfeld Szenarien zu entfernen, aktivieren Sie das Kontrollkästchen Ausblenden.

  5. Klicken Sie auf OK.

  6. Klicken Sie im Dialogfeld Szenariowerte auf OK und anschließend auf Schließen.

  7. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blatt.

  8. Stellen Sie sicher, dass das Kontrollkästchen Szenarien aktiviert ist.

Anmerkung Sie können einem geschützten Tabellenblatt Szenarios hinzufügen, vorhandene Szenarios jedoch weder bearbeiten noch löschen, solange ein Tabellenblatt geschützt ist, außer, das Kontrollkästchen Änderungen verhindern im Dialogfeld Szenario bearbeiten wird aktiviert. Die Werte in den veränderbaren Zellen des Tabellenblatts können jedoch bearbeitet werden, sofern die Zellen nicht gesperrt sind. Entfernen des Schutzes von einem Tabellenblatt.


 Löschen eines Szenarios

Löschen eines Szenarios

  1. Klicken Sie im Menü Extras auf Szenarien.
  2. Klicken Sie auf den Namen des zu löschenden Szenarios und dann auf Löschen.


Info über die Maximierung eines Wertes beim Auflösen für einen anderen Wert

Mit Hilfe von Solver kann der Höchst- oder Mindestwert einer Zelle durch Ändern der Werte in anderen Zellen ermittelt werden, z. B. der Höchstgewinn, der durch Anpassung des Werbeetats zu erzielen ist. Die verwendeten Zellen müssen durch Formeln im Tabellenblatt miteinander verbunden sein. Ist dies nicht der Fall, haben Änderungen in einer Zelle keinen Einfluss auf andere Zellen. Informationen zu den von Solver verwendeten Algorithmen erhalten Sie, indem Sie auf [image] klicken.


 Erkennen und Lösen eines Problems mit Hilfe von Solver

Erkennen und Lösen eines Problems mit Hilfe von Solver

  1. Klicken Sie im Menü Extras auf Solver.

    Wird der Befehl Solver im Menü Extras nicht angezeigt, muss das Solver-Add-In installiert werden.

    Wie wird's gemacht?

  2. Geben Sie im Feld Zielzelle einen Zellbezug oder einen Namen für die Zielzelle ein. Die Zielzelle muss eine Formel enthalten.

  3. Um für die Zielzelle den höchstmöglichen Wert zu definieren, klicken Sie auf Max.

    Um für die Zielzelle den kleinstmöglichen Wert zu definieren, klicken Sie auf Min.

    Um für die Zielzelle einen bestimmten Wert zu definieren, klicken Sie auf Wert, und geben Sie dann den entsprechenden Wert in das Feld ein.

  4. Geben Sie im Feld Veränderbare Zellen die Namen oder die Zellbezüge der veränderbaren Zellen ein, und trennen Sie nichtangrenzende Bezüge durch Semikola ab. Die veränderbaren Zellen müssen sich unmittelbar oder mittelbar auf die Zielzelle beziehen. Sie können bis zu 200 veränderbare Zellen definieren.

    Wenn Solver die abhängigen Zellen auf der Basis der Zielzelle automatisch ermitteln soll, klicken Sie auf Schätzen.

  5. Geben Sie im Feld Nebenbedingungen die anzuwendenden Nebenbedingungen ein.

  6. Klicken Sie auf Lösen.

  7. Um die Ergebnisse in der Tabelle zu erhalten, klicken Sie im Dialogfeld Ergebnis auf Lösung verwenden.

    Um die ursprünglichen Werte wiederherzustellen, klicken Sie auf Ausgangswerte wiederherstellen.

Tipps

  • Sie können den Lösungsprozess mit ESC unterbrechen. Microsoft Excel berechnet die Tabelle mit den zuletzt gefundenen Werten für die veränderbaren Zellen neu.

  • Weitere Informationen über Optionen im Dialogfeld Solver-Parameter.

  • Weitere Informationen zu Optionen im Dialogfeld Ergebnis.

  • Weitere Informationen zu von Solver verwendeten Algorithmen erhalten Sie, indem Sie auf [image] klicken.


 Richtlinien für die Erstellung eines Modells zur Ermittlung von Werten mit Hilfe von Solver

Richtlinien für die Erstellung eines Modells zur Ermittlung von Werten mit Hilfe von Solver

So funktioniert Solver Mit Hilfe von Solver können Sie den optimalen Wert für eine Formel ermitteln, die Sie in eine als Zielzelle bezeichnete Tabellenzelle eingeben. Solver arbeitet mit einer Gruppe von Zellen, die sich direkt oder indirekt auf die Formel in der Zielzelle beziehen. Er passt die Werte, die Sie in die veränderbaren Zellen eingeben, solange an, bis er das Ergebnis erreicht hat, das Sie anhand der Formel in der Zielzelle vorgegeben haben. Sie können Nebenbedingungen zur Eingrenzung der von Solver in einem Modell verwendbaren Werte definieren, wobei die Nebenbedingungen auf andere Zellen verweisen können, die Einfluss auf die Formel in der Zielzelle haben.

Beispiel einer Ermittlung von Werten mit Hilfe von Solver Das folgende Beispiel zeigt, wie der Umfang der Werbemaßnahmen pro Quartal die Anzahl der verkauften Einheiten beeinflusst und damit mittelbar die Höhe der Umsatzerlöse, die anfallenden Kosten (für Waren, Werbung und Gemeinkosten) und den Profit bestimmt. Solver ändert die Quartalsetats für Werbemaßnahmen (Zellen B5:E5) bis zu einem Gesamtetat von 40.000 DM (Zelle F5) solange, bis der Gesamtgewinn den höchstmöglichen Wert erreicht hat. Da anhand der Werte in den veränderbaren Zellen die Quartalsgewinne berechnet werden, sind sie mit der Formel in der Zielzelle F7, = SUMME(Q1 Gewinn:Q4 Gewinn) verbunden.

Vor einer Ermittlung von Werten mit Hilfe von Solver

Nachdem Solver eine Lösung gefunden hat, ergeben sich die folgenden neuen Werte:

Nach einer Ermittlung von Werten mit Hilfe von Solver


 Installieren und Laden von Solver

Installieren und Laden von Solver

  1. Klicken Sie im Menü Extras auf Add-Ins-Manager.

    Demo

    Wenn Solver nicht im Dialogfeld Add-Ins-Manager aufgeführt wird, führen Sie Setup erneut aus, und vergewissern Sie sich, dass Sie die Option für die Installation von Solver aktiviert haben.

  2. Aktivieren Sie im Dialogfeld Verfügbare Add-Ins das Kontrollkästchen Solver Add-In, und klicken Sie dann auf OK.

    Wenn eine Meldung angezeigt wird, ob Sie das Feature installieren möchten, klicken Sie auf OK.

Anmerkung Die im Dialogfeld Verfügbare Add-Ins ausgewählten Add-Ins bleiben solange aktiv, bis sie entfernt werden. Informationen zu Microsoft Excel-Add-Ins-Programmen.


 Solver-Mustertabellenblätter

Solver-Mustertabellenblätter

Microsoft Excel enthält im Ordner Office\Beispiele eine Arbeitsmappe mit der Bezeichnung Solvermp.xls, welche die verschiedenen, mit Hilfe von Solver lösbaren Problemarten veranschaulicht.

Sie können diese Beispieltabellen zur Hilfestellung bei der Problemdefinition heranziehen. Möchten Sie eine der sechs Tabellenblätter Produkt-Mix, Transportproblem, Personalplanung, Kapitalplanung, Wertpapierportefeuille und Schaltkreis-Layout verwenden, öffnen Sie die Arbeitsmappe, wechseln Sie zur gewünschten Tabelle, und klicken Sie dann im Menü Extras auf Solver. Die Zielzelle, die veränderbaren Zellen und die Nebenbedingungen sind bereits definiert.


Laden eines Problemmodells mit Hilfe von Solver

Um ein Problemmodell laden können, müssen Sie zuvor ein Modell gespeichert haben.

  1. Klicken Sie im Menü Extras auf Solver.

  2. Klicken Sie auf Optionen.

  3. Klicken Sie auf Modell laden.

  4. Geben Sie den Bezug für den gesamten Zellbereich ein, den das Problemmodell umfasst.

    Weitere Informationen über Optionen im Dialogfeld Modell laden.


Einstellen der Solver-Optionen

Was möchten Sie tun?

Solver eine Nebenbedingung hinzufügen

Eine Nebenbedingung im Solver ändern oder löschen

Lösungszeit und Iterationen von Solver einstellen

Genauigkeit und Konvergenz von Solver einstellen

Die Toleranz für Ganzzahlen in Solver einstellen

Die Standardeinstellungen von Solver wiederherstellen


Schrittweises Anzeigen von Zwischenergebnissen

  1. Definieren Sie ein Problem.

    Wie wird's gemacht?

  2. Klicken Sie im Dialogfeld Solver-Parameter auf Optionen.

  3. Um die Werte aller Zwischenergebnisse anzuzeigen, aktivieren Sie das Kontrollkästchen Iterationsergebnisse anzeigen. Klicken Sie auf OK und dann auf Lösen.

    Solver trägt die Werte des ersten Zwischenergebnisses in die Tabelle ein und zeigt das Dialogfeld Zwischenergebnis an.

  4. Um den Lösungsprozess abzubrechen und das Dialogfeld Ergebnis anzuzeigen, klicken Sie auf Stopp.

    Um den Lösungsprozess fortzusetzen und das nächste Zwischenergebnis anzuzeigen, klicken Sie auf Weiter.


Erstellen eines Berichtes mit Hilfe von Solver

  1. Lösen Sie ein Problem.

    Wie wird's gemacht?

  2. Klicken Sie im Feld Berichte erstellen auf den zu erstellenden Berichtstyp. Möchten Sie mehrere Berichte auswählen, halten Sie beim Klicken STRG gedrückt.

    Weitere Informationen zu den Berichtstypen, die Sie mit Hilfe von Solver erstellen können.


Speichern veränderbarer Zellwerte beim Solver als Szenario

  1. Klicken Sie im Dialogfeld Ergebnis auf Szenario speichern.

  2. Geben Sie im Feld Szenarioname den Namen des Szenarios ein.

Tipps

  • Um eine Anzahl anpassbarer Zellwerte anzuzeigen, die Sie gespeichert haben, zeigen Sie jedes Szenario an.

  • Um ein Szenario zu erstellen, ohne die im Solver gefundene Lösung zu speichern oder ohne die Ergebnisse in der Tabelle anzuzeigen, speichern Sie das Szenario im Dialogfeld Ergebnis, und klicken Sie dann auf Ausgangswerte wiederherstellen.


Speichern eines Problemmodells mit Hilfe von Solver

  1. Definieren Sie ein Problem.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Extras auf Solver.

  3. Klicken Sie auf Optionen.

  4. Klicken Sie auf Modell speichern.

  5. Geben Sie den Bezug für die erste Zelle eines vertikalen Bereichs von Leerzellen ein, der das Problemmodell aufnehmen soll.

Tipps

  • Sie können die zuletzt gewählten Einstellungen im Dialogfeld Solver-Parameter mit der Tabelle speichern, indem Sie im Menü Datei auf Speichern klicken. Sie können auch mehrere Probleme in einer Tabelle definieren, indem Sie die Schaltfläche Modell speichern verwenden, um die Modelle einzeln zu speichern.

  • Weitere Informationen zu den Optionen im Dialogfeld Modell speichern.


Info über Solver-Vollzugsmeldungen

Hat Solver eine Lösung gefunden, wird im Dialogfeld Ergebnis eine der folgenden zwei Meldungen angezeigt:

  • Solver hat eine Lösung gefunden. Alle Nebenbedingungen und Optionen wurden eingehalten.

    Alle Nebenbedingungen wurden mit der im Dialogfeld Optionen definierten Genauigkeit erfüllt. Für die Zielzelle (sofern definiert) wurde ein lokaler Höchst- oder Mindestwert gefunden.

  • Solver hat die aktuelle Lösung durch Konvergieren erreicht. Alle Nebenbedingungen wurden eingehalten.

    Die relative Änderung in der Zielzelle liegt unter dem im Dialogfeld Optionen im Feld Konvergenz eingestellten Wert für die letzten fünf Zwischenergebnisse. Wenn Sie die Konvergenz auf einen kleineren Wert einstellen, kann Solver bei verlängerter Lösungszeit eine bessere Lösung ermitteln.

Wird keine optimale Lösung erzielt, zeigt Solver eine der folgenden Meldungen im Dialogfeld Ergebnis an:

  • Solver kann die aktuelle Lösung nicht verbessern. Alle Nebenbedingungen wurden eingehalten.

    Obwohl nur eine annähernde Lösung gefunden wurde, können mit Hilfe des Iterationsprozesses keine besseren als die angezeigten Werte erreicht werden. Entweder kann keine höhere Genauigkeit erzielt werden oder die Genauigkeit ist zu niedrig eingestellt. Ändern Sie die Genauigkeitseinstellung im Dialogfeld Optionen versuchsweise auf einen höheren Wert, und starten Sie den Lösungsprozess erneut.

  • Solver wurde beim Erreichen der Höchstzeit abgebrochen.

    In der maximal vorgesehenen Zeit wurde keine befriedigende Lösung gefunden. Um die bisher ermittelten Werte zu speichern und bei zukünftigen Neuberechnungen Zeit zu sparen, klicken Sie auf Lösung verwenden oder auf Szenario speichern.

  • Solver wurde beim Erreichen der Iterationsgrenze abgebrochen.

    Mit der maximal zulässigen Anzahl von Iterationen wurde keine befriedigende Lösung gefunden. Sie können Abhilfe schaffen, indem Sie die Anzahl der Iterationen erhöhen, sollten jedoch zur besseren Beurteilung des Problems die Endwerte überprüfen. Um die bisher ermittelten Werte zu speichern und bei zukünftigen Neuberechnungen Zeit zu sparen, klicken Sie auf Lösung verwenden oder auf Szenario speichern.

  • Werte der Zielzelle konvergieren nicht.

    Der Wert der Zielzelle wächst oder fällt gegen Unendlich, obwohl alle Nebenbedingungen erfüllt sind. Möglicherweise haben Sie bei der Problemdefinition eine oder mehrere Nebenbedingungen ausgelassen. Überprüfen Sie die aktuellen Tabellenwerte, und stellen Sie fest, inwieweit die Lösung divergiert, prüfen Sie dann die Nebenbedingungen, und starten Sie den Lösungsprozess erneut.

  • Solver konnte keine realisierbare Lösung finden.

    Solver konnte kein Zwischenergebnis ermitteln, das alle Nebenbedingungen im Rahmen der angegebenen Genauigkeit erfüllt. Die Nebenbedingungen sind vermutlich unvereinbar. Überprüfen Sie die Tabelle auf mögliche Fehler in den Nebenbedingungsformeln oder auf Widersprüche bei der Wahl der Nebenbedingungen.

  • Solver wurde auf Veranlassung des Anwenders unterbrochen.

    Sie haben im Dialogfeld Zwischenergebnis nach dem Unterbrechen des Lösungsprozesses oder beim schrittweisen Anzeigen der Zwischenergebnisse auf Stopp geklickt.

  • Die Linearitätsbedingung wurde nicht eingehalten.

    Sie haben das Kontrollkästchen Lineares Modell voraussetzen aktiviert, aber die letzte Berechnung ergibt Werte, die mit dem linearen Modell nicht übereinstimmen. Die Lösung ist für die aktuellen Tabellenformeln ungültig. Um festzustellen, ob es sich um ein nichtlineares Problem handelt, aktivieren Sie das Kontrollkästchen Automatische Skalierung anwenden, und führen Sie die Problemlösung erneut aus. Wird die Meldung ein weiteres Mal angezeigt, deaktivieren Sie das Kontrollkästchen Lineares Modell voraussetzen, und führen Sie die Problemlösung erneut durch.

  • Solver hat in einer Zielzelle oder in einer Nebenbedingung einen Fehlerwert gefunden.

    Eine oder mehrere Formeln haben bei der letzten Berechnung einen Fehlerwert ergeben. Ermitteln Sie die fehlerhafte Ziel- oder Nebenbedingungszelle, und ändern Sie die betreffende Formel, um einen brauchbaren numerischen Wert zu erhalten.

    Sie haben im Dialogfeld Nebenbedingungen hinzufügen oder Nebenbedingungen ändern einen ungültigen Namen oder eine ungültige Formel eingegeben, oder Sie haben im Feld Nebenbedingung "ganzzahlig" bzw. "binär" eingegeben. Um einem Wert eine ganzzahlige Nebenbedingung zuzuweisen, klicken Sie in der Liste der Vergleichsoperatoren auf ganzz.. Um eine binäre Nebenbedingung zu definieren, klicken Sie auf bin

  • Es ist nicht genügend Speicherplatz zur Lösung des Problems vorhanden.

    Microsoft Excel konnte Solver den erforderlichen Arbeitsspeicher nicht zuteilen. Schließen Sie einige Dateien oder Anwendungen, und führen Sie den Vorgang erneut durch.

    Eine andere Microsoft Excel-Instanz verwendet bereits SOLVER.DLL.

    Mehrere Microsoft Excel-Sitzungen werden gleichzeitig ausgeführt, und in einer Sitzung wird SOLVER.DLL bereits verwendet. Die Datei kann jedoch nur in einer Sitzung verwendet werden.


Vom Solver verwendete Algorithmen und Methoden

Microsoft Excel Solver verwendet den nichtlinearen Optimierungscode GRG2 (Generalized Reduced Gradient), der von Leon Lasdon, University of Texas in Austin, und Allan Waren, Cleveland State University, entwickelt wurde.

Bei linearen und ganzzahligen Problemen werden die Simplexmethode, bei der die Variablen Beschränkungen unterliegen, und die Branch-and-bound-Methode verwendet, die von John Watson und Dan Fylstra bei Frontline Systems, Inc. entwickelt wurde. Weitere Informationen zu von Solver verwendeten internen Lösungsprozessen erhalten Sie unter folgender Adresse:

Frontline Systems, Inc.
P.O. Box 4288
Incline Village, NV 89450-4288
(702) 831-0300
Website: http://www.frontsys.com (englischsprachig)
E-Mail: info@frontsys.com

Teile des Microsoft Excel Solver-Programmcodes unterliegen dem Urheberrecht von Frontline Systems, Inc., Copyright 1990, 1991, 1992 und 1995. Teile unterliegen dem Urheberrecht von Optimal Methods, Inc., Copyright 1989.


Problembehandlung bei Was-wäre-wenn-Analysen

Wobei benötigen Sie Hilfe?

Die Rechengeschwindigkeit in einem Tabellenblatt mit einer Datentabelle soll erhöht werden.

Die Ergebniswerte in einer Datentabelle sollen in konstante Werte umgewandelt werden.

Werte sollen aus einer Datentabelle gelöscht werden.

Eine gesamte Datentabelle soll gelöscht werden.

Ein Szenario soll vor ungewollten Änderungen geschützt werden.


Problembehandlung beim Solver

Wobei benötigen Sie Hilfe?

Solver hält an, bevor eine Lösung ermittelt wurde.

Die veränderbaren Zellen, die Nebenbedingungszellen oder die Zielzellen unterscheiden sich in der Größenordnung.

Wann sollten die Ausgangswerte geändert werden?

Solver-Vollzugsmeldungen


 Methoden, mit denen mehreren Benutzern ermöglicht wird, an einer Arbeitsmappe zu arbeiten

Methoden, mit denen mehreren Benutzern ermöglicht wird, an einer Arbeitsmappe zu arbeiten

Freigabe einer Arbeitsmappe Wenn Sie möchten, dass mehrere Benutzer gleichzeitig in einer Arbeitsmappe arbeiten, können Sie die Arbeitsmappe als freigegebene Arbeitsmappe speichern. Anschließend können Benutzer Daten eingeben, Zeilen und Spalten einfügen, Formeln hinzufügen und ändern sowie Formatierungen ändern. So erstellen Sie eine freigegebene Arbeitsmappe.

Wenn Sie mehrere Kopien einer Arbeitsmappe zusammenführen möchten, müssen Sie die Arbeitsmappe zuerst freigeben und dann an die Benutzer verteilen. Wenn Sie weitere Informationen zu diesem Thema erhalten möchten, klicken Sie auf Einschränkungen bei freigegebenen Arbeitsmappen.

Verteilen der Arbeitsmappe Sie können Ihre Arbeitsmappe mit Hilfe unterschiedlicher Methoden verteilen. Sie können Ihre Arbeitsmappe per E-Mail weiterleiten, als Diskette oder als Kopie per E-Mail verschicken oder in einem Netzwerk-Share speichern. Verteilen der Arbeitsmappe an andere Benutzer.

  • Weiterleiten der Arbeitsmappe Um eine kumulative Auflistung der Überarbeitungskommentare zu erhalten, bei der jede Person die Kommentare und Änderungen der Vorgänger sehen kann, leiten Sie die Arbeitsmappe weiter. So leiten Sie die Arbeitsmappe weiter.

  • Versenden von Kopien einer Arbeitsmappe Möchten Sie die Überarbeitungskommentare der einzelnen Personen getrennt halten, senden Sie je eine Kopie der Arbeitsmappe an alle Überarbeitenden. So erstellen Sie Kopien einer Arbeitsmappe, die überarbeitet und zusammengefasst werden sollen.

  • Ablegen der Arbeitsmappe im Netzwerk Wenn Sie möchten, dass mehrere Benutzer gleichzeitig eine freigegebene Arbeitsmappe bearbeiten, legen Sie die Arbeitsmappe in einem Netzwerk-Ordner ab.

Überarbeiten der Arbeitsmappe Wenn Sie über mehrere Kopien der Arbeitsmappe verfügen, können Sie die in der Arbeitsmappe angebrachten Änderungen in einer einzelnen Arbeitsmappe zusammenfassen. Bei einer Arbeitsmappe mit mehreren Änderungen können Sie die Änderungen überarbeiten und einarbeiten.

  • Zusammenfassen von Änderungen Wenn Sie die Änderungen, die in mehreren Kopien einer Arbeitsmappe vorgenommen wurden, kombinieren möchten, fassen Sie die Arbeitsmappen zusammen. So fassen Sie die Änderungen an Kopien einer Arbeitsmappe zusammen.

  • Überarbeiten und Einarbeiten von Änderungen Wenn Sie die in Ihrer Arbeitsmappe vorgenommenen Änderungen überarbeiten möchten, können Sie die einzelnen Änderungen akzeptieren oder verwerfen sowie das Änderungsprotokoll für alle in der Arbeitsmappe vorgenommenen Änderungen anzeigen. So überarbeiten Sie die Änderungen in einer Arbeitsmappe und arbeiten die Änderungen ein.

Anmerkung Es ist nicht möglich, freigegebene Arbeitsmappen in öffentlichen Ordnern in Microsoft Exchange zu speichern.


Info über das Einrichten einer freigegebenen Arbeitsmappe

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


 Freigeben einer Arbeitsmappe

Freigeben einer Arbeitsmappe

  1. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status.

  2. Aktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Dokumenten, und klicken Sie dann auf OK.

  3. Speichern Sie die Arbeitsmappe, wenn Sie dazu aufgefordert werden.

  4. Klicken Sie im Menü Datei auf Speichern unter, und speichern Sie dann die freigegebene Arbeitsmappe auf einem Netzlaufwerk in einem Ordner, auf den andere Benutzer zugreifen können.

Anmerkungen

  • Wenn Sie die freigegebene Arbeitsmappe in einen Ordner auf einem Netzlaufwerk kopieren, stellen Sie sicher, dass sämtliche Verknüpfungen zu anderen Arbeitsmappen oder Dokumenten intakt sind. Verwenden Sie im Menü Bearbeiten den Befehl Verknüpfungen, um Korrekturen an den Definitionen der Verknüpfungen vorzunehmen.

  • Bei diesem Verfahren wird gleichzeitig das Änderungsprotokoll aktiviert, das Informationen zu Änderungen an der freigegebenen Arbeitsmappe sowie zu widersprüchlichen Änderungen anzeigt, die beibehalten oder ignoriert werden. Wenn Sie das Änderungsprotokoll aktivieren, haben Sie außerdem die Möglichkeit, Kopien der freigegebenen Arbeitsmappe zu erstellen, die nach dem Vornehmen von Änderungen zusammengeführt werden können.

  • Wenn Sie Änderungen an einer freigegebenen Arbeitsmappe vornehmen möchten, die in Microsoft Excel 97 oder höher erstellt wurde, müssen Sie Microsoft Excel 97 oder höher verwenden. Frühere Versionen von Excel können hierfür nicht eingesetzt werden.

  • Alle Benutzer, die auf das Netzlaufwerk zugreifen können, auf dem eine freigegebene Arbeitsmappe gespeichert ist, haben dieselben Zugriffsberechtigungen für die freigegebene Arbeitsmappe. Wenn Sie den Zugriff auf eine freigegebene Arbeitsmappe einschränken möchten, können Sie die freigegebene Arbeitsmappe sowie das Änderungsprotokoll schützen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Festlegen der Aktualisierungsintervalle für eine freigegebene Arbeitsmappe

Festlegen der Aktualisierungsintervalle für eine freigegebene Arbeitsmappe

Jeder Benutzer einer freigegebenen Arbeitsmappe kann individuell festlegen, in welchen Abständen von anderen Benutzern vorgenommene Änderungen angezeigt werden sollen.

  1. Öffnen Sie die freigegebene Arbeitsmappe.

  2. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Einstellungen.

  3. Um die von anderen Benutzern vorgenommenen Änderungen jedesmal anzuzeigen, wenn Sie die freigegebene Arbeitsmappe speichern, klicken Sie unter Änderungen aktualisieren auf Beim Speichern der Datei.

    Wenn Sie die Änderungen anderer Benutzer in regelmäßigen Abständen anzeigen möchten, klicken Sie unter Änderungen aktualisieren auf Automatisch alle, geben Sie im Feld Minuten den Abstand zwischen zwei Aktualisierungen an, und klicken Sie dann auf Änderungen anderer Benutzer sichtbar machen. Um die freigegebene Arbeitsmappe nach jeder erfolgten Aktualisierung zu speichern, so dass die von Ihnen vorgenommenen Änderungen anderen Benutzern angezeigt werden, klicken Sie auf Meine Änderungen speichern und Änderungen anderer Benutzer sichtbar machen.

  4. Speichern Sie die freigegebene Arbeitsmappe.


 Festlegen von persönlichen Anzeige- und Druckereinstellungen für eine freigegebene Arbeitsmappe

Festlegen von persönlichen Anzeige- und Druckereinstellungen für eine freigegebene Arbeitsmappe

Jeder Benutzer einer freigegebenen Arbeitsmappe kann individuelle Anzeige- und Druckoptionen festlegen.

  1. Öffnen Sie die freigegebene Arbeitsmappe.

  2. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Einstellungen.

  3. Um die persönlichen Druckereinstellungen zu speichern, stellen Sie sicher, dass unter In Persönliche Ansichten einschließen das Kontrollkästchen Druckereinstellungen aktiviert ist. Zu den Druckereinstellungen gehören Seitenwechsel, Druckbereiche, Einstellungen, die Sie in der Seitenumbruch-Vorschau festlegen (Menü Ansicht, Befehl Seitenumbruch-Vorschau) sowie Einstellungen, die Sie im Dialogfeld Seite einrichten (Menü Datei) festlegen.

    Um alle Einstellungen zu speichern, die Sie mit Hilfe der Befehle im Untermenü Filter (Menü Daten) festlegen einschließlich Filtervorgängen über den Befehl AutoFilter, stellen Sie sicher, dass unter In Persönliche Ansichten einschließen das Kontrollkästchen Sortier- und Filtereinstellungen aktiviert ist.

  4. Speichern Sie die freigegebene Arbeitsmappe.

Anmerkung Microsoft Excel speichert automatisch sowohl den Speicherort des aktuell angezeigten Tabellenblatts als auch die persönlichen Einstellungen für die Optionen des Dialogfeldes Zoom (Menü Ansicht), des Zoomfeldes auf der Symbolleiste Standard und für die Optionen in der Registerkarte Ansicht, die sich im Dialogfeld Optionen (Menü Extras) befindet.


 Einschränkungen von freigegebenen Arbeitsmappen

Einschränkungen von freigegebenen Arbeitsmappen

Einige Merkmale von Microsoft Excel sind nicht verfügbar, wenn Sie eine freigegebene Arbeitsmappe verwenden. Sie sollten diese Merkmale deshalb verwenden, bevor Sie die Arbeitsmappe freigeben. Alternativ können Sie auch die Freigabe der Arbeitsmappe aufheben. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Folgende Aktionen können in einer freigegebenen Arbeitsmappe nicht durchgeführt werden:

Zellen

  • Das Zusammenführen von Zellen. Sie können Zellen anzeigen, die vor dem Freigeben der Arbeitsmappe verbunden wurden.

  • Das Einfügen oder Löschen von Zellblöcken. Sie können ganze Reihen oder Spalten einfügen oder löschen.

Tabellenblätter, Dialogfelder und Menüs

  • Das Löschen von Tabellenblättern.

  • Das Ändern von Dialogfeldern oder Menüs.

Bedingte Formate und Gültigkeitsprüfung von Daten

  • Das Festlegen oder Anwenden von bedingten Formaten. Es werden jedoch die Auswirkungen von bedingten Formaten angezeigt, die vor der Freigabe der Arbeitsmappe angewendet wurden.

  • Das Festlegen oder Ändern von Einschränkungen und Meldungen der Gültigkeitsprüfung. Es werden jedoch die Auswirkungen von Einschränkungen sowie Meldungen angezeigt, die vor der Freigabe der Arbeitsmappe festgelegt wurden.

Objekte, Diagramme, Grafiken und Hyperlinks

  • Das Einfügen oder Ändern von Diagrammen, Grafiken, Objekten oder Hyperlinks.

  • Das Verwenden der Zeichenhilfsmittel.

Kennwörter

  • Das Zuweisen eines Kennwortes für das Schützen einzelner Tabellenblätter oder der gesamten Arbeitsmappe. Ein Schutz, der vor dem Freigeben der Arbeitsmappe angewendet wurde, bleibt auch nach dem Freigeben der Arbeitsmappe in Kraft.

  • Das Ändern oder Entfernen von Kennwörtern. Kennwörter, die Sie vor der Freigabe der Arbeitsmappe zugewiesen haben, bleiben auch nach dem Freigeben der Arbeitsmappe in Kraft.

Szenarios

Das Speichern, Anzeigen oder Ändern von Szenarios.

Gliederungen, Gruppen und Teilergebnisse

  • Das Gruppieren oder Gliedern von Daten.

  • Das Einfügen automatischer Teilergebnisse.

Datentabellen und Pivot-Tabellen

  • Das Erstellen von Datentabellen.

  • Das Erstellen von Pivot-Tabellen oder Ändern des Layouts vorhandener Pivot-Tabellen.

Makros

Das Schreiben, Ändern, Anzeigen, Aufzeichnen oder Zuweisen von Makros. Sie können jedoch Vorgänge in einer freigegebenen Arbeitsmappe in einem Makro aufzeichnen, das Sie in einer anderen, nicht freigegebenen Arbeitsmappe speichern. In einer freigegebenen Arbeitsmappe können Sie Makros ausführen, die vor dem Freigeben der Arbeitsmappe erstellt wurden; allerdings wird die Ausführung des Makros abgebrochen, wenn das Makro eine nicht verfügbare Operation enthält und diese bei der Ausführung erreicht wird.


 Einschränken der Anzeige- und Änderungsmöglichkeiten anderer Benutzer in einer freigegebenen Arbeitsmappe

Einschränken der Anzeige- und Änderungsmöglichkeiten anderer Benutzer in einer freigegebenen Arbeitsmappe

  1. Wenn die zu schützende Arbeitsmappe bereits freigegeben ist und Sie ein Kennwort zum Schützen der Freigabe zuweisen oder bestimmte Tabellen- oder Arbeitsmappenmerkmale schützen möchten, heben Sie die Freigabe der Arbeitsmappe auf.

    Wie wird's gemacht?

  2. Wenn Sie möchten, dass andere Benutzer ein Kennwort für das Öffnen der freigegebenen Arbeitsmappe eingeben müssen, legen Sie dieses Kennwort fest.

    Wie wird's gemacht?

  3. Wenn Sie möchten, dass andere Benutzer ein Kennwort für das Vornehmen von Änderungen und Speichern der freigegebenen Arbeitsmappe eingeben müssen, legen Sie dieses Kennwort fest.

    Wie wird's gemacht?

  4. Wenn Sie verhindern möchten, dass andere Benutzer bestimmte Zeilen oder Spalten in einem Tabellenblatt einsehen können, markieren Sie die Zeilen oder Spalten. Zeigen Sie im Menü Format auf Zeile bzw. Spalte, und klicken Sie dann auf Ausblenden.

    Wenn Sie möchten, dass andere Personen nur bestimmte Bereiche der freigegebenen Arbeitsmappe ändern können, heben Sie die Sperrung dieser Bereiche auf, und schützen Sie dann die Tabellenblätter. (Diese Vorgehensweise verhindert außerdem, dass andere Benutzer ausgeblendete Zeilen oder Spalten einsehen können.)

    Wie wird's gemacht?

  5. Wenn Sie verhindern möchten, dass andere Personen bestimmte Tabellenblätter in einer freigegebenen Arbeitsmappe anzeigen, klicken Sie auf ein Tabellenblatt, zeigen Sie im Menü Format auf Blatt, und klicken Sie dann auf Ausblenden. Wiederholen Sie diesen Vorgang für alle auszublendenden Tabellenblätter.

    Nach dem Ausblenden der Tabellenblätter müssen Sie die Arbeitsmappe schützen, um zu verhindern, dass andere Personen die ausgeblendeten Tabellenblätter erneut anzeigen. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Arbeitsmappe. Aktivieren Sie das Kontrollkästchen Aufbau, und klicken Sie dann auf OK.

  6. Wenn Sie die Anzahl der Tage ändern möchten, für die Microsoft Excel das Änderungsprotokoll der freigegebenen Arbeitsmappe führt (die Standardeinstellung beträgt 30 Tage), klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status. Aktvieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Dokumenten, und klicken Sie dann auf die Registerkarte Einstellungen. Stellen Sie sicher, dass unter Änderungen nachverfolgen die Option Änderungsprotokoll führen für die letzten ausgewählt ist, und geben Sie dann im Feld Tage die Anzahl der Tage ein, die das Änderungsprotokoll geführt werden soll. Klicken Sie auf die Registerkarte Status, deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Dokumenten, und klicken Sie dann auf OK.

  7. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Freigegebene Arbeitsmappe schützen oder Arbeitsmappe schützen und freigeben.

  8. Aktivieren Sie das Kontrollkästchen Freigabe mit Änderungsprotokoll.

  9. Wenn Sie möchten, dass andere Personen ein Kennwort eingeben müssen, um das Änderungsprotokoll zu deaktivieren oder um die Freigabe der Arbeitsmappe aufzuheben, geben Sie das Kennwort im Feld Kennwort (optional) ein, und geben Sie das Kennwort erneut ein, wenn Sie dazu aufgefordert werden.

  10. Speichern Sie die Arbeitsmappe, wenn Sie dazu aufgefordert werden. Hierdurch wird die Arbeitsmappe freigegeben und das Änderungsprotokoll gleichzeitig aktiviert.

Anmerkungen

  • Wenn Sie das Freigeben einer Arbeitsmappe schützen, können andere Personen weder die Freigabe der Arbeitsmappe aufheben noch das Änderungsprotokoll deaktivieren.

  • In einer bereits freigegebenen Arbeitsmappe können Sie den Schutz für die Freigabe und das Änderungsprotokoll aktivieren, nicht jedoch ein Kennwort für diesen Schutz zuweisen. Um ein Kennwort zuzuweisen, müssen Sie zunächst die Freigabe der Arbeitsmappe aufheben.


 Aufheben der Arbeitsmappenfreigabe für einen Benutzer

Aufheben der Arbeitsmappenfreigabe für einen Benutzer

Wenn ein Benutzer eine freigegebene Arbeitsmappe schließt, hebt Microsoft Excel die Verbindung des Benutzers zu der freigegebenen Arbeitsmappe auf. Verwenden Sie dieses Verfahren, um die Verbindung zu einem Benutzer aufzuheben, der scheinbar mit einer freigegebenen Arbeitsmappe verbunden ist, jedoch nicht mehr in der Arbeitsmappe arbeitet bzw. dessen Netzwerkverbindung unterbrochen ist.

Vorsicht Wenn Sie einen Benutzer entfernen, der gerade an einer freigegebenen Arbeitsmappe arbeitet, geht die gesamte nichtgespeicherte Arbeit dieses Benutzers verloren.

  1. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status.

  2. Klicken Sie im Feld Diese Benutzer greifen gemeinsam auf die Datei zu auf den Namen des Benutzers, dessen Verbindung Sie aufheben möchten, und klicken Sie dann auf Entfernen.

Tipp Wenn ein Benutzer seine Arbeit an einer freigegebenen Arbeitsmappe beendet hat, können Sie die Größe der Arbeitsmappendatei verringern, indem Sie die persönlichen Anzeigeeinstellungen dieses Benutzers löschen. Klicken Sie im Menü Ansicht auf Ansicht anpassen. Klicken Sie im Feld Ansichten auf die entsprechende Benutzeransicht, und klicken Sie dann auf Löschen.


 Aufheben der Freigabe für eine Arbeitsmappe

Aufheben der Freigabe für eine Arbeitsmappe

Wenn Sie verhindern möchten, dass andere Personen Änderungen an einer freigegebenen Arbeitsmappe vornehmen, können Sie als einziger Benutzer die Arbeitsmappe öffnen und daran arbeiten. Wenn Sie die Freigabe für eine Arbeitsmappe aufheben, trennen Sie die Verbindung aller anderen Benutzer, deaktivieren Sie das Änderungsprotokoll, und löschen Sie das gespeicherte Änderungsprotokoll, so dass Sie das Protokoll nicht mehr anzeigen oder die vorliegende Kopie der freigegebenen Arbeitsmappe mit anderen Kopien zusammenführen können.

Vorsicht Um zu gewährleisten, dass andere Personen keine in Bearbeitung befindlichen Daten verlieren, stellen Sie sicher, dass alle anderen Benutzer vor dem Aufheben der Freigabe informiert werden, so dass diese die freigegebene Arbeitsmappe speichern und schließen können.

  1. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status.

  2. Stellen Sie sicher, dass nur Ihr Name im Feld Diese Benutzer greifen gemeinsam auf die Datei zu aufgelistet ist. Alle anderen aufgelisteten Benutzer verlieren ihre nichtgespeicherten Daten.

  3. Deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Dokumenten, und klicken Sie auf OK.

  4. Wenn eine Meldung zu den Auswirkungen auf andere Benutzer angezeigt wird, klicken Sie auf Ja.


 Info über das Auflösen von widersprüchlichen Änderungen in einer freigegebenen Arbeitsmappe

Info über das Auflösen von widersprüchlichen Änderungen in einer freigegebenen Arbeitsmappe

Wenn Benutzer einer freigegebenen Arbeitsmappe widersprüchliche Änderungen anbringen, wie z. B. verschiedene Werte in dieselbe Zelle eingeben und anschließend die Arbeitsmappe speichern, stellt Ihnen Microsoft Excel mehrere Optionen zur Verfügung, diese widersprüchlichen Änderungen aufzulösen.

Entscheiden, welche Änderungen beibehalten werden sollen Beim Speichern einer freigegebenen Arbeitsmappe können Sie widersprüchliche Änderungen anzeigen und entscheiden, welche Änderungen beibehalten werden sollen, oder automatisch nur Ihre eigenen Änderungen, anstatt anderer, mit Ihren Änderungen widersprüchlicher Einträge speichern. Jeder Benutzer einer freigegebenen Arbeitsmappe kann diese Option unabhängig von anderen Benutzern wählen. So definieren Sie die Anzeige von widersprüchlichen Änderungen in einer freigegebenen Arbeitsmappe.

Alle Änderungen anzeigen Wenn Sie die widersprüchlichen Änderungen anzeigen möchten, können Sie Angaben über alle Änderungen anzeigen und entscheiden, ob die einzelnen Änderungen beibehalten oder verworfen werden.

Informationen aus vorherigen Bearbeitungs-Sitzungen anzeigen Wenn Sie die Option eines Änderungsprotokolls für eine freigegebene Arbeitsmappe gewählt haben, können Sie die Angaben aus vorherigen Bearbeitungssitzungen bezüglich beibehaltener und verworfener Änderungen, einschließlich der Angaben zum Autor und Wortlaut der eingegebenen und später ersetzten Daten, anzeigen. So erstellen Sie ein Änderungsprotokoll für eine freigegebene Arbeitsmappe, einschließlich der Angaben über widersprüchliche Änderungen. Es ist ebenfalls möglich, die Änderungen direkt im Tabellenblatt anzuzeigen und sie zu akzeptieren oder zu verwerfen.


Verwalten von widersprüchlichen Änderungen an einer freigegebenen Arbeitsmappe

Was möchten Sie tun?

Widersprüchliche Änderungen

Widersprüchliche Änderungen an einer freigegebenen Arbeitsmappe überprüfen

Widersprüchliche Änderungen beim Speichern einer freigegebenen Arbeitsmappe beibehalten oder ignorieren

Informationen zu widersprüchlichen Änderungen an einer freigegebenen Arbeitsmappe anzeigen

Änderungsprotokoll und Überprüfen von Änderungen

Das Änderungsprotokoll einschließlich Informationen zu widersprüchlichen Änderungen für eine freigegebene Arbeitsmappe führen

Änderungen überprüfen und diese entweder annehmen oder ablehnen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Überprüfen von widersprüchlichen Änderungen an einer freigegebenen Arbeitsmappe

Überprüfen von widersprüchlichen Änderungen an einer freigegebenen Arbeitsmappe

Jeder Benutzer einer freigegebenen Arbeitsmappe kann individuelle Optionen für das Überprüfen festlegen.

  1. Öffnen Sie die freigegebene Arbeitsmappe.

  2. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Einstellungen.

  3. Um alle widersprüchlichen Änderungen einzeln zu überprüfen und festzulegen, welche Änderungen beim Speichern der Arbeitsmappe beibehalten werden sollen, klicken Sie unter Widersprüchliche Änderungen verschiedener Benutzer auf Manuell entscheiden.

    Um alle widersprüchlichen Änderungen bei jedem Speichern der Arbeitsmappe durch die von Ihnen vorgenommenen Änderungen zu ersetzen, klicken Sie auf Gespeicherte Änderungen behalten.

  4. Speichern Sie die Arbeitsmappe.

    Anmerkung Wenn das Dialogfeld Konflikte lösen beim Speichern einer freigegebenen Arbeitsmappe nicht angezeigt werden soll, klicken Sie auf Gespeicherte Änderungen behalten.


 Anzeigen von Informationen zu widersprüchlichen Änderungen an einer freigegebenen Arbeitsmappe

Anzeigen von Informationen zu widersprüchlichen Änderungen an einer freigegebenen Arbeitsmappe

Wenn Sie eine freigegebene Arbeitsmappe erstellen, wird das Änderungsprotokoll aktiviert, so dass Sie Informationen zu früheren widersprüchlichen Änderungen anzeigen können. Wenn Sie das Änderungsprotokoll deaktivieren, speichert Microsoft Excel keine Informationen zu widersprüchlichen Änderungen. Informationen über das Aktivieren des Änderungsprotokolls erhalten Sie, indem Sie auf [image] klicken.

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben.

    Demo

  2. Aktivieren Sie das Kontrollkästchen Wann, und klicken Sie dann im Feld Wann auf Alle.

  3. Stellen Sie sicher, dass die Kontrollkästchen Wer und Wo deaktiviert sind.

  4. Aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren, und klicken Sie dann auf OK.

  5. Wenn das Protokolltabellenblatt angezeigt wird, führen Sie gegebenenfalls einen Bildlauf nach rechts durch, um die Spalten Aktionstyp und Abgelehnte Aktion anzuzeigen.

    Bei widersprüchlichen Änderungen, die beibehalten wurden, wird in der Spalte Aktionstyp "Gespeichert" angezeigt.

    In der Spalte Abgelehnte Aktion werden die Zeilennummern des Protokolltabellenblatts angezeigt, in denen ignorierte Änderungen beschrieben sind.

Anmerkung Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nur nach dem Speichern der freigegebenen Arbeitsmappe verfügbar.


 Beibehalten oder Ignorieren von widersprüchlichen Änderungen beim Speichern einer Arbeitsmappe

Beibehalten oder Ignorieren von widersprüchlichen Änderungen beim Speichern einer Arbeitsmappe

Verwenden Sie dieses Verfahren, wenn Sie eine freigegebene Arbeitsmappe speichern und das Dialogfeld Konflikte lösen angezeigt wird.

  1. Lesen Sie die Informationen zu der von Ihnen vorgenommenen Änderung und den widersprüchlichen Änderungen von anderen Benutzern.

  2. Um Ihre Änderung beizubehalten, klicken Sie auf Meine verwenden.

    Um die Änderung der anderen Person beizubehalten, klicken Sie auf Andere verwenden.

  3. Wiederholen Sie die Schritte 1 und 2 für alle Änderungen.

    Wenn Sie alle verbleibenden von Ihnen vorgenommenen Änderungen beibehalten möchten, klicken Sie auf Nur meine verwenden.

    Wenn Sie alle Änderungen anderer Personen beibehalten möchten, klicken Sie auf Nur andere verwenden.

Tipp Sie können eine Kopie der Arbeitsmappe mit allen von Ihnen vorgenommenen Änderungen speichern, indem Sie auf Abbrechen klicken, dann im Menü Datei auf Speichern unter klicken und anschließend einen neuen Namen für die Datei eingeben.

Anmerkung Wenn Sie verhindern möchten, dass Microsoft Excel beim Speichern einer freigegebenen Arbeitsmappe das Dialogfeld Konflikte lösen anzeigt, können Sie mit Hilfe einer Option festlegen, dass Ihre Änderungen automatisch gespeichert werden und keine Überprüfung der widersprüchlichen Änderungen erfolgt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Vorbereiten von Arbeitsmappenkopien für die Überprüfung und Zusammenführung

Vorbereiten von Arbeitsmappenkopien für die Überprüfung und Zusammenführung

Wenn Sie mehrere Kopien einer freigegebenen Arbeitsmappe zusammenführen möchten, in denen andere Personen Änderungen vorgenommen haben, ist es zwingend erforderlich, dass in jeder Kopie der freigegebenen Arbeitsmappe das Änderungsprotokoll von dem Tag der Erstellung der Kopien bis zu dem Tag ihrer Zusammenführung geführt wurde. Wenn die Anzahl der festgelegten Tage überschritten wurde, ist das Zusammenführen der Kopien nicht mehr möglich. Wenn Sie nicht abschätzen können, wie viel Zeit der Überarbeitungsvorgang voraussichtlich in Anspruch nehmen wird, stellen Sie sicher, dass das Änderungsprotokoll eine ausreichend lange Zeit geführt wird, oder geben Sie eine hohe Anzahl von Tagen ein, beispielsweise 1.000.

  1. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status.

  2. Aktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Dokumenten.

  3. Klicken Sie auf die Registerkarte Einstellungen.

  4. Klicken Sie unter Änderungen nachverfolgen auf die Option Änderungsprotokoll führen für die letzten, und geben Sie im Feld Tage die Mindestanzahl der Tage ein, die alle Bearbeiter der freigegebenen Arbeitsmappe voraussichtlich für das Vornehmen von Änderungen und Hinzufügen von Kommentaren benötigen werden.

  5. Klicken Sie auf OK, und speichern Sie die Datei.

  6. Um Kopien der Arbeitsmappe für die Weiterleitung an die Bearbeiter zu erstellen, klicken Sie im Menü Datei auf Speichern unter. Geben Sie jeder Kopie einen anderen Namen.

Anmerkung Um sicherzustellen, dass ein Bearbeiter das Änderungsprotokoll nicht deaktiviert, können Sie bereits vor der Erstellung und Weiterleitung der Kopien festlegen, dass das Änderungsprotokoll geführt wird. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Zusammenführen der Änderungen aus mehreren Kopien derselben Arbeitsmappe

Zusammenführen der Änderungen aus mehreren Kopien derselben Arbeitsmappe

Wenn Sie beabsichtigen, Kopien einer freigegebenen Arbeitsmappe zusammenzuführen, müssen Sie das Änderungsprotokoll für die freigegebene Arbeitsmappe aktivieren, bevor Sie die Kopien für die Bearbeiter erstellen und bevor andere Personen Änderungen an den Kopien vornehmen. Außerdem muss die Zusammenführung der Kopien vor Ablauf der Zeit abgeschlossen sein, die für das Führen des Änderungsprotokolls festgelegt wurde. Informationen zum Vorbereiten der Kopien einer freigegebenen Arbeitsmappe für das Überprüfen und Zusammenführen sowie zum Festlegen der Dauer des Änderungsprotokolls erhalten Sie, indem Sie auf [image] klicken.

  1. Öffnen Sie die Kopie der freigegebenen Arbeitsmappe, in die Änderungen aus einer anderen Arbeitsmappendatei auf dem Laufwerk eingefügt werden sollen.

  2. Klicken Sie im Menü Extras auf Arbeitsmappen zusammenführen.

  3. Speichern Sie die Arbeitsmappe, wenn Sie dazu aufgefordert werden.

  4. Klicken Sie im Dialogfeld Select Files to Merge into Current Workbook auf eine Kopie der freigegebenen Arbeitsmappe, die zusammenzuführende Änderungen enthält, und klicken Sie dann auf OK.

  5. Wiederholen Sie die Schritte 2 bis 4, bis alle Kopien der freigegebenen Arbeitsmappe zusammengeführt sind.

Anmerkung Wenn einer Zelle ein Kommentar hinzugefügt wurde, enthält der Kommentar den Namen der Person, die den Kommentar eingefügt hat. Wenn Sie freigegebene Arbeitsmappen zusammenführen und eine Zelle Kommentare von mehreren Personen enthält, werden die Kommentare hintereinander im Kommentarfeld der Zelle angezeigt.

Tipp Wenn Sie mehrere Kopien einer Arbeitsmappe in einem Schritt zusammenführen möchten, können Sie im Dialogfeld Wählen Sie die Dokumente, die mit dem aktiven Dokument zusammengeführt werden sollen mehrere Arbeitsmappen auswählen, indem Sie STRG oder die UMSCHALTTASTE gedrückt halten und dann auf die gewünschten Dateinamen klicken.


 Anzeigen von Veränderungen in einer Arbeitsmappe

Anzeigen von Veränderungen in einer Arbeitsmappe

Bevor Sie Veränderungen anzeigen können Sie können das Änderungsprotokoll für eine Arbeitsmappe nur dann anzeigen, wenn die Option Arbeitsmappe freigeben und der Versionsvergleich vor dem Anbringen der Veränderungen aktiviert waren. So geben Sie eine Arbeitsmappe frei.

Anzeigen des Änderungsprotokolls Es stehen Ihnen verschiedene Methoden zur Verfügung, das Änderungsprotokoll einer freigegebenen Arbeitsmappe anzuzeigen:

  • Änderungen, die von allen anderen Benutzern ausgeführt wurden Sie können Informationen über Änderungen anzeigen, die von allen anderen Benutzern ausgeführt wurden, seitdem Sie das letzte Mal die Datei gespeichert haben.

  • Änderungen, die bestimmten Kriterien entsprechen Sie können Änderungsinformationen bezüglich des Datums der Änderung, des Benutzers, von dem die Änderung ausgeführt wurde, oder des geänderten Zellenbereichs anzeigen. So zeigen Sie Änderungen der Arbeitsmappe bezüglich des Datums, des Benutzers oder des Zellenbereichs an.

  • Alle in der Arbeitsmappe ausgeführten Änderungen Sie können Informationen über Änderungen der Arbeitsmappe anzeigen, unabhängig davon, wann oder von wem sie ausgeführt wurden.

Anzeigen von Änderungen in Form von hervorgehobenen Zellen oder als gesondertes Tabellenblatt Sie können die Änderungen als Hervorhebung im Tabellenblatt anzeigen, wobei die Details eingeblendet werden, wenn sie den Cursor über eine geänderte Zelle führen, oder als eine Auflistung in einem gesonderten Änderungsprotokoll-Tabellenblatt. Wenn Sie die Änderungen in einem gesonderten Tabellenblatt anzeigen, können Sie auf mehrfache Weise die Informationen filtern. Beispielsweise können Sie die Filter einsetzen, um verschiedene Arten von Änderungen anzuzeigen, wie Änderungen, die von verschiedenen Benutzern an einem bestimmten Datum ausgeführt wurden.

Verwenden Sie das gesonderte Änderungsprotokoll-Tabellenblatt, wenn Sie alle oder eine große Anzahl von Änderungen anzeigen möchten, wenn Sie Informationen darüber anzeigen möchten, wie widersprüchliche Änderungen aufgelöst wurden, oder wenn Sie das Änderungsprotokoll ausdrucken möchten.


 Aktivieren des Änderungsprotokolls für eine Arbeitsmappe

Aktivieren des Änderungsprotokolls für eine Arbeitsmappe

Wenn Sie ein Änderungsprotokoll für eine Arbeitsmappe führen, aktiviert Microsoft Excel automatisch die Freigabe der Arbeitsmappe. Einige Befehle und Operationen von Microsoft Excel sind in einer freigegebenen Arbeitsmappe nicht verfügbar. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status.

  2. Aktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Arbeitsmappen.

  3. Klicken Sie auf die Registerkarte Weitere.

  4. Klicken Sie unter Änderungen nachverfolgen auf Änderungsprotokoll führen für die letzten, und geben Sie dann im Feld Tage die Anzahl der Tage ein, für die das Änderungsprotokoll erstellt werden soll.

    Vergewissern Sie sich, eine ausreichend hohe Anzahl Tage einzugeben, da Excel das Änderungsprotokoll inkrementell dauerhaft löscht, wenn die angegebene Anzahl Tage verstrichen ist.

  5. Klicken Sie auf OK und, wenn Sie zum Speichern der Arbeitsmappe aufgefordert werden, erneut auf OK.

Anmerkungen

  • Das Änderungsprotokoll enthält Informationen darüber, auf welche Weise widersprüchliche Änderungen an der Arbeitsmappe von Benutzern gelöst wurden, einschließlich der Daten von Änderungen, die ignoriert wurden.

  • Bei jedem Schließen der Arbeitsmappe löscht Microsoft Excel den Teil des gespeicherten Änderungsprotokolls, der älter als die angegebene Anzahl von Tagen ist. Die aktuellen Änderungen werden beibehalten.

  • Microsoft Excel hebt Änderungen nicht automatisch hervor, wenn Sie das Änderungsprotokoll aktivieren. Informationen zum Hervorheben von Änderungen erhalten Sie, indem Sie auf [image] klicken.


 Hervorheben von Änderungen während der Eingabe

Hervorheben von Änderungen während der Eingabe

Wenn Sie Änderungen in einer Arbeitsmappe mit Hilfe des Befehls Änderungen hervorheben markieren, wird automatisch die Freigabe der Arbeitsmappe aktiviert (sofern die Arbeitsmappe nicht bereits freigegeben wurde) und das Änderungsprotokoll aktiviert. Informationen zum Ändern der Einstellungen des Änderungsprotokolls erhalten Sie, indem Sie auf [image] klicken.

Einige Befehle und Funktionen von Microsoft Excel sind in einer freigegebenen Arbeitsmappe nicht verfügbar. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben.

    Demo

  2. Stellen Sie sicher, dass das Kontrollkästchen Änderungen während der Eingabe protokollieren aktiviert ist. Dieses Kontrollkästchen aktiviert die Arbeitsmappenfreigabe und das Änderungsprotokoll.

  3. Aktivieren Sie das Kontrollkästchen Wann, klicken Sie dann im Feld Wann auf Noch nicht überprüft und anschließend auf OK.

  4. Speichern Sie die Arbeitsmappe, wenn Sie dazu aufgefordert werden.

  5. Nehmen Sie die gewünschten Änderungen im Tabellenblatt vor. Microsoft Excel hebt alle geänderten, eingefügten oder gelöschten Zellen farbig hervor.

Anmerkung Von der farbigen Hervorhebung werden einige Änderungen, z. B. Formatierungsänderungen, ausgenommen. Weitere Informationen dazu, welche Änderungen hervorgehoben bzw. ignoriert werden, erhalten Sie, indem Sie auf [image] klicken.


 Ein- oder Ausblenden von hervorgehobenen Änderungen und Einzelheiten

Ein- oder Ausblenden von hervorgehobenen Änderungen und Einzelheiten

Wenn Sie Änderungen in einer Arbeitsmappe mit Hilfe des Befehls Änderungen hervorheben markieren, wird automatisch die Freigabe der Arbeitsmappe aktiviert (sofern die Arbeitsmappe nicht bereits freigegeben wurde) und das Änderungsprotokoll aktiviert. Informationen zum Ändern der Einstellungen des Änderungsprotokolls erhalten Sie, indem Sie auf [image] klicken.

Einige Befehle und Funktionen von Microsoft Excel sind in einer freigegebenen Arbeitsmappe nicht verfügbar. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben.

    Demo

  2. Um hervorgehobene Änderungen auszublenden, deaktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.

    Um hervorgehobene Änderungen einzublenden, stellen Sie sicher, dass das Kontrollkästchen Änderungen während der Eingabe protokollieren aktiviert ist, aktivieren Sie das Kontrollkästchen Änderungen am Bildschirm markieren, und klicken Sie dann auf OK.

  3. Speichern Sie die Arbeitsmappe, wenn Sie dazu aufgefordert werden.

Anmerkungen

  • Um Einzelheiten zu Änderungen an einer Zelle anzuzeigen, wenn das Hervorheben von Änderungen aktiviert ist, verweilen Sie mit dem Mauszeiger über einer markierten Zelle. In einem Kommentarfeld werden dann die entsprechenden Informationen aufgeführt.

  • Wenn ein Benutzer einer überarbeiteten Zelle zusätzlich einen Kommentar hinzugefügt hat, wird dieser Kommentar hinter der Änderungsinformation angezeigt, wenn Sie mit dem Mauszeiger über der Zelle verweilen.

  • Wenn Sie ein Tabellenblatt mit hervorgehobenen Änderungen drucken, ist die Markierung auch im Ausdruck sichtbar.


 Anzeigen von Informationen zu Änderungen an einer Arbeitsmappe

Anzeigen von Informationen zu Änderungen an einer Arbeitsmappe

Sie können das Änderungsprotokoll einer Arbeitsmappe nur anzeigen, wenn das Arbeitsmappe freigeben-Feature deaktiviert wurde, bevor Änderungen vorgenommen wurden.

Was möchten Sie tun?

Von anderen Benutzern vorgenommene Arbeitsmappenänderungen anzeigen

Arbeitsmappenänderungen für ein bestimmtes Datum, einen bestimmten Benutzer oder einen bestimmten Zellbereich anzeigen

Das Protokoll aller Änderungen an einer Arbeitsmappe anzeigen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Überprüfen und Übernehmen von Änderungen

Überprüfen und Übernehmen von Änderungen

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen akzeptieren oder ablehnen.

  2. Wenn Sie zum Speichern der Arbeitsmappe aufgefordert werden, klicken Sie auf OK.

  3. Wählen Sie die zu überprüfenden Änderungen aus.

    Um Änderungen zu überprüfen, die von einem anderen Benutzer vorgenommen wurden, aktivieren Sie das Kontrollkästchen Wer, und klicken Sie dann im Feld Wer auf den Benutzernamen.

    Um Änderungen aller Benutzer zu überprüfen, deaktivieren Sie das Kontrollkästchen Wer.

    Um Änderungen an einem bestimmten Bereich eines Tabellenblatts zu überprüfen, aktivieren Sie das Kontrollkästchen Wo, und geben Sie dann den Bezug für den Bereich ein.

    Um alle Änderungen in der Arbeitsmappe zu überprüfen, deaktivieren Sie das Kontrollkästchen Wo.

  4. Klicken Sie auf OK, und lesen Sie dann die im Dialogfeld Änderungen annehmen oder ablehnen angezeigten Informationen zur ersten Änderung. Diese Informationen enthalten zudem eine Beschreibung aller abhängigen Änderungen, auf die sich das Ablehnen bzw. Annehmen dieser Änderung auswirkt. Sie müssen unter Umständen die Bildlaufpfeile verwenden, um weitere Informationen einzusehen.

  5. Um die Änderung anzunehmen und die Hervorhebung zu entfernen, klicken Sie auf Annehmen.

    Um die Änderung im Tabellenblatt rückgängig zu machen, klicken Sie auf Ablehnen.

    Wenn Sie zur Auswahl eines Wertes für eine Zelle aufgefordert werden, klicken Sie auf den gewünschten Wert und dann auf Annehmen.

  6. Wiederholen Sie die Schritte 4 und 5 für jede Änderung, oder klicken Sie auf Alle annehmen bzw. Alle ablehnen, um alle verbleibenden Änderungen zu übernehmen bzw. zu verwerfen. Sie müssen eine Änderung entweder annehmen oder ablehnen, bevor Sie mit der nächsten Änderung fortfahren können.

Anmerkung Sie können Informationen zu abgelehnten Änderungen anzeigen, einschließlich aller Daten, die gelöscht wurden. Im Protokolltabellenblatt wird bei abgelehnten Änderungen in der Spalte Aktionstyp der Eintrag "Abgelehnte Aktion rückgängig gemacht" angezeigt. Informationen zum Anzeigen des Änderungsprotokollblatts erhalten Sie, indem Sie auf [image] klicken.


 Beenden des Führens eines Änderungsprotokolls für eine Arbeitsmappe

Beenden des Führens eines Änderungsprotokolls für eine Arbeitsmappe

Wenn eine Arbeitsmappe freigegeben und mit einem Kennwort geschützt ist, führt Microsoft Excel das Änderungsprotokoll nicht weiter, wenn Sie den Schutz aufheben (Menü Extras, Untermenü Schutz, Befehl Arbeitsmappenschutz aufheben). Informationen zum Aufheben des Schutzes für eine Arbeitsmappe erhalten Sie, indem Sie auf [image] klicken.

Wenn Sie den Schutz für eine freigegebene Arbeitsmappe aufheben, akzeptiert Microsoft Excel alle Änderungen und löscht das gespeicherte Änderungsprotokoll beim nächsten Speichern der Arbeitsmappe. Darüber hinaus ist es nicht möglich, Änderungen hervorzuheben oder das Protokolltabellenblatt anzuzeigen.

  1. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Einstellungen.

  2. Klicken Sie auf Kein Änderungsprotokoll führen und dann auf OK.

Anmerkung Das gespeicherte Änderungsprotokoll wird beim nächsten Speichern der freigegebenen Arbeitsmappe gelöscht. Aktivieren Sie jedoch das Änderungsprotokoll erneut, werden die letzten Änderungen, die vor der Aktivierung des Änderungsprotokolls gespeichert wurden, in das neue Änderungsprotokoll einbezogen.


 Protokollieren von Überarbeitungen in einer Arbeitsmappe

Protokollieren von Überarbeitungen in einer Arbeitsmappe

Wenn eine Arbeitsmappe freigegeben ist und die Änderungsprotokollierung mit einem Kennwort geschützt ist, können andere Personen nur dann Änderungen ohne Protokollierung vornehmen, wenn sie die Freigabe der Arbeitsmappe rückgängig machen. Dafür müssen die Benutzer das richtige Kennwort eingeben. Sie können festlegen, wie viele Tage das Änderungsprotokoll geführt werden soll; andere Personen können ohne Eingabe des Kennwortes weder die Anzahl der Tage verringern noch das Änderungsprotokoll deaktivieren. Wenn Sie die Einstellung nicht ändern, umfasst das Änderungsprotokoll standardmäßig 30 Tage bzw. die Anzahl der Tage, die bei der letzten Freigabe der Arbeitsmappe festgelegt wurde.

  1. Stellen Sie sicher, dass das Änderungsprotokoll beim Schützen der Arbeitsmappe aktiviert wird.

    Wenn die Arbeitsmappe noch nicht freigegeben ist, klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status. Stellen Sie sicher, dass das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem des Zusammenführen von Dokumenten aktiviert ist, und klicken Sie dann auf die Registerkarte Einstellungen. Stellen Sie sicher, dass unter Änderungen nachverfolgen die Option Änderungsprotokoll führen für die letzten ausgewählt ist, und geben Sie dann im Feld Tage die Anzahl der Tage ein, die das Änderungsprotokoll geführt werden soll. Klicken Sie auf die Registerkarte Status, deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem des Zusammenführen von Dokumenten, und klicken Sie dann auf OK.

    Wenn die Arbeitsmappe freigegeben ist, klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Weitere. Stellen Sie sicher, dass unter Änderungen nachverfolgen die Option Änderungsprotokoll führen für die letzten ausgewählt ist, und geben Sie im Feld Tage die Anzahl der Tage ein, die das Änderungsprotokoll geführt werden soll. Wenn Sie in Schritt 4 ein Kennwort zuweisen möchten, klicken Sie auf die Registerkarte Status, und deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Klicken Sie anschließend auf OK.

  2. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Arbeitsmappe schützen und freigeben.

    Demo

  3. Aktivieren Sie das Kontrollkästchen Freigabe mit Änderungsprotokoll.

  4. Sollen andere Benutzer ein Kennwort für das Aufheben des Schutzes der Freigabe und des Änderungsprotokoll eingeben, geben Sie im Feld Kennwort das Kennwort ein, und geben Sie das Kennwort erneut ein, wenn Sie dazu aufgefordert werden. Ist die Arbeitsmappe bereits freigegeben, können Sie kein Kennwort zuweisen.

  5. Speichern Sie die Arbeitsmappe, wenn Sie dazu aufgefordert werden.

Anmerkung Wenn Sie erneut Änderungen ohne Protokollierung zulassen möchten, zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Freigabeschutz aufheben. Geben Sie das Kennwort ein, wenn Sie dazu aufgefordert werden. Wenn Sie den Kennwortschutz für die Freigabe entfernen, heben Sie gleichzeitig die Freigabe der Arbeitsmappe auf.


Info über das Hinzufügen von Kommentaren und das Hervorheben von Änderungen in einer Arbeitsmappe

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


Hinzufügen eines Kommentars zu einer Zelle

  1. Klicken Sie auf die Zelle, der Sie den Kommentar hinzufügen möchten.

  2. Klicken Sie im Menü Einfügen auf Kommentar.

  3. Geben Sie im Feld den Kommentartext ein.

  4. Wenn Sie die Texteingabe beendet haben, klicken Sie auf eine Stelle außerhalb des Kommentarfeldes.

Anmerkungen

  • Wenn Sie Elemente in einem Tabellenblatt sortieren, werden die Kommentare zusammen mit den Elementen in den sortierten Zeilen oder Spalten an neue Position verschoben.

  • Kommentare in Pivot-Tabellen bleiben mit den Zellen verankert, in die der Kommentar eingegeben wurde, jedoch nicht mit dem Zellinhalt. Wenn Sie die Tabelle in eine Pivot-Tabelle umwandeln oder Änderungen hinsichtlich des Layouts vornehmen, werden die Kommentare nicht verschoben.


 Ändern der Darstellung oder der Position eines Kommentars

Ändern der Darstellung oder der Position eines Kommentars

  1. Klicken Sie mit der rechten Maustaste auf die Zelle, die den zu ändernden Kommentar enthält, und klicken Sie dann im Kontextmenü auf Kommentar anzeigen.

  2. Klicken Sie auf den Rahmen des Kommentarfeldes, damit die Auswahlkästchen angezeigt werden.

  3. Um die Schriftart oder Farbe des Kommentartextes zu ändern, klicken Sie im Menü Format auf Kommentar.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

    Um die Hintergrundfarbe des Kommentars zu ändern, klicken Sie auf das Ausfüllkästchen, so dass der Rahmen des Kommentars gepunktet angezeigt wird, und klicken Sie dann auf den Pfeil neben Füllfarbe [image] in der Symbolleiste Format und anschließend auf die gewünschte Farbe.

    Um die Größe des Kommentars zu ändern, ziehen Sie die Kästchen an den Seiten und Eckpunkten des Kommentarfeldes.

    Um den Kommentar zu verschieben, ziehen Sie den Rahmen des Kommentarfeldes.

Anmerkung Wenn Sie die Standard-Hintergrundfarbe für neue Kommentare ändern möchten, klicken Sie in der Windows-Systemsteuerung auf das Symbol Anzeige, und legen Sie die gewünschte Hintergrundfarbe für die QuickInfo fest. Die Änderung dieser Einstellung hat jedoch keine Auswirkung auf die Hintergrundfarbe bereits vorhandener Kommentare.

Tipp Sie können die Darstellung von Kommentaren auch mit Hilfe der Symbolleiste Zeichnen ändern. Weitere Informationen zu den Zeichen-Hilfsmitteln in Microsoft Excel erhalten Sie, indem Sie auf [image] klicken.


Bearbeiten eines Kommentars

  1. Klicken Sie auf die Zelle, die den zu bearbeitenden Kommentar enthält.

  2. Klicken Sie im Menü Einfügen auf Kommentar bearbeiten.


 Ein- oder Ausblenden von Kommentaren sowie deren Indikatoren

Ein- oder Ausblenden von Kommentaren sowie deren Indikatoren

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

  2. Um Kommentare selbst dann auszublenden, wenn Sie mit dem Zeiger über den entsprechenden Zellen verweilen, und die Kommentarindikatoren in der rechten oberen Ecke der Zellen entfernen, klicken Sie unter Kommentare auf Keine.

    Um Kommentare einzublenden, wenn Sie mit dem Zeiger über den entsprechenden Zellen verweilen, und die Kommentarindikatoren anzuzeigen, klicken Sie auf Nur Indikatoren.

    Um unabhängig von der Position des Mauszeigers sowohl die Kommentare als auch die Kommentarindikatoren einzublenden, klicken Sie auf Kommentare und Indikatoren.

Tipp Sie können einen einzelnen Kommentar ausblenden, indem Sie mit der rechten Maustaste auf die entsprechende Zelle und dann im Kontextmenü auf Kommentar ausblenden klicken. Wenn Sie alle einzeln ausgeblendeten Kommentare einblenden möchten, klicken Sie im Menü Ansicht auf Kommentare.


 Anzeigen der Kommentare in einer Arbeitsmappe

Anzeigen der Kommentare in einer Arbeitsmappe

  1. Klicken Sie im Menü Ansicht auf Kommentare.

    Demo

  2. Um alle Kommentare nacheinander anzuzeigen, klicken Sie auf der Symbolleiste Überarbeiten auf Nächster Kommentar [image] .

    Um die Kommentare in umgekehrter Reihenfolge anzuzeigen, klicken Sie auf Vorheriger Kommentar [image] .

Anmerkung Wenn Sie Kommentare überarbeiten, zeigt Microsoft Excel die Kommentare nacheinander, beginnend mit der markierten Zelle, an. Um einen einzelnen Kommentar anzuzeigen, verweilen Sie mit dem Zeiger über der entsprechenden Zelle.


 Sicherheitsfunktionen in Microsoft Excel

Sicherheitsfunktionen in Microsoft Excel

Microsoft Excel bietet die folgenden Sicherheits- und Schutzfunktionen:

  • Sie können den Zugriff auf jedes einzelne Tabellenblatt einschränken. Eine Liste aller Tabellenelemente, die geschützt werden können, erhalten Sie, indem Sie auf [image] klicken.

  • Sie können eine ganze Arbeitsmappe vor Änderungen schützen. Eine Liste aller Arbeitsmappenelemente, die geschützt werden können, erhalten Sie, indem Sie auf [image] klicken.

  • Sie können die Arbeitsmappenfreigabe und das Änderungsprotokoll schützen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Sie können den Zugriff auf eine Arbeitsmappe einschränken, indem Sie die Eingabe eines Kennwortes für das Öffnen oder Speichern der Arbeitsmappe anfordern, oder Sie können das schreibgeschützte Öffnen der Arbeitsmappe empfehlen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Sie können bei jedem Öffnen einer Arbeitsmappe eine Überprüfung auf Makros durchführen, die möglicherweise Viren enthalten. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Sie können Makros automatisch deaktivieren, die nicht signiert sind, um eine Gefahr durch Viren auszuschließen. Klicken Sie auf [image] , wenn Sie weitere Informationen wünschen.


 Schützen von Arbeitsmappen und Tabellenblättern vor Änderungen

Schützen von Arbeitsmappen und Tabellenblättern vor Änderungen

Was möchten Sie tun?

Einschränken des Zugriffs

Einschränken des Anzeigens und Bearbeitens eines einzelnen Tabellenblattes

Einschränken der Änderungen an einer ganzen Arbeitsmappe

Einschränken des Zugriffs auf und Änderungen an einer freigegebenen Arbeitsmappe

Schützen von Zellen

Ausblenden einer Arbeitsmappe

Empfehlen von Schreibschutz

Empfehlen des schreibgeschützten Öffnens einer Arbeitsmappe

Anfordern von Kennwörtern

Anfordern eines Kennwortes für das Öffnen oder den Zugriff auf eine Arbeitsmappe

Anfordern eines Kennwortes für das Bearbeiten und Speichern einer Arbeitsmappe

Sicherheit

Makrovirusschutz

Sie sind sich über die gewünschte Auswahl nicht sicher?

Anmerkung Sie können weitere Einschränkungen für das Anzeigen oder Ändern von Daten in Arbeitsmappen definieren, indem Sie in Visual Basic Makros für Anwendungen schreiben. Weitere Informationen erhalten Sie in der Hilfe des Visual Basic-Editors.


 Aufheben der Zugriffsbeschränkungen von geschützten Arbeitsmappen und Tabellenblättern

Aufheben der Zugriffsbeschränkungen von geschützten Arbeitsmappen und Tabellenblättern

Sie können den Schutz von einzelnen Tabellenblättern, ganzen Arbeitsmappen oder freigegebenen Arbeitsmappen aufheben.

Wenn Sie sich nicht sicher sind, ob der Schutz einer Arbeitsmappe oder eines Tabellenblatts aufgehoben werden muss, damit Sie darauf zugreifen können, zeigen Sie im Menü Extras auf Schutz. Wenn das aktuelle Tabellenblatt geschützt ist, wird im Menü Schutz der Befehl Blattschutz aufheben angezeigt. Wenn die Arbeitsmappe geschützt ist, wird der Befehl Arbeitsmappenschutz aufheben angezeigt. Um festzustellen, ob eine Arbeitsmappe freigegeben ist, überprüfen Sie, ob in der Titelleiste [Freigegeben] angezeigt wird.

Was möchten Sie tun?

Den Schutz für ein einzelnes Tabellenblatt aufheben

Den Schutz für eine ganze Arbeitsmappe aufheben

Den Schutz für eine freigegebene Arbeitsmappe aufheben

Ein Kennwort für eine Arbeitsmappe entfernen


 Ändern oder Löschen eines Arbeitsmappenkennwortes

Ändern oder Löschen eines Arbeitsmappenkennwortes

Wenn ein Kennwort erforderlich ist, um eine Arbeitsmappe zu öffnen und den Zugriff auf Daten zu ermöglichen, müssen Sie zum Öffnen der Arbeitsmappe das Kennwort wissen. Wenn Sie ein Kennwort ändern, sollten Sie es notieren und an einem sicheren Ort aufbewahren. Wenn das geänderte Kennwort verlorengeht, können Sie die kennwortgeschützte Arbeitsmappe weder öffnen, noch auf die darin enthaltenen Daten zugreifen.

  1. Öffnen Sie die Arbeitsmappe.

  2. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  3. Klicken Sie im Menü Extras auf Allgemeine Optionen.

  4. Doppelklicken Sie im Feld Lese-/Schreibkennwort bzw. im Feld Schreibschutzkennwort auf die Symbole, die an Stelle des aktuellen Kennwortes angezeigt werden.

  5. Um das Kennwort zu ändern, geben Sie das neue Kennwort ein, und klicken Sie dann auf OK.

    Achten Sie auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die später verwendet werden soll, einschließlich Groß- und Kleinbuchstaben.

    Um das Kennwort zu löschen, drücken Sie ENTF, und klicken Sie dann auf OK.

  6. Wenn Sie das Kennwort geändert haben, geben Sie das neue Kennwort erneut ein, und klicken Sie dann auf OK.

  7. Klicken Sie auf Speichern.

  8. Klicken Sie gegebenenfalls auf OK, um die vorhandene Arbeitsmappe durch die geöffnete Arbeitsmappe zu ersetzen.


Problembehandlung bei freigegebenen Arbeitsmappen

Wobei benötigen Sie Hilfe?

Befehle, Verknüpfungen oder Features sind nicht verfügbar

Der gewünschte Befehl ist nicht verfügbar.

Die Verknüpfungen in einer freigegebenen Arbeitsmappe funktionieren nicht.

Eine freigegebene Arbeitsmappe soll geschützt werden, aber der Befehl Arbeitsmappe schützen ist nicht verfügbar.

Die Freigabe soll mit einem Kennwort geschützt werden, aber im Feld Kennwort kann keine Eingabe vorgenommen werden.

Wiederherstellen von Daten, Öffnen schreibgeschützter Arbeitsmappen und Speichern

Die freigegebene Arbeitsmappe kann nur schreibgeschützt geöffnet werden.

Ein anderer Benutzer hat Daten oder Änderungen überschrieben, die beibehalten werden sollten.

Beim Speichern einer freigegebenen Arbeitsmappe wird eine Meldung angezeigt, dass keine Verbindung mehr besteht.


Problembehandlung beim Zusammenführen von Arbeitsmappen

Wobei benötigen Sie Hilfe?

Microsoft Excel führt die gewünschten Arbeitsmappen nicht zusammen.

Nachdem die Arbeitsmappen zusammengeführt wurden, entspricht die Anzeige der Änderungen nicht den Erwartungen.


Problembehandlung beim Hervorheben von Änderungen und beim Protokolltabellenblatt

Wobei benötigen Sie Hilfe?

Ändern der Hervorhebung

Nur die letzten Änderungen werden angezeigt.

Die Anzeige der Änderungen entspricht nicht den Erwartungen.

Der Befehl Änderungen akzeptieren oder ablehnen ist nicht verfügbar.

Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nicht verfügbar.

Protokollarbeitsblatt

Das Protokolltabellenblatt wird nicht angezeigt.

Im Protokolltabellenblatt werden nicht alle Änderungen aufgeführt.

Das Protokolltabellenblatt kann nicht formatiert oder bearbeitet werden.

Nach dem Speichern der Arbeitsmappe wird das Protokolltabellenblatt nicht mehr angezeigt.


Problembehandlung beim Überprüfen des Änderungsprotokolls

Wobei benötigen Sie Hilfe?

Nach dem Aufheben der Freigabe einer Arbeitsmappe und der erneuten Freigabe enthält das Änderungsprotokoll keine Informationen mehr.

Obwohl das Änderungsprotokoll aktiviert ist, werden keine Änderungen angezeigt.

Wenn die Freigabe geschützt wird, kann die Anzahl der Tage, für die das Änderungsprotokoll geführt werden soll, nicht eingestellt werden.

Das Änderungsprotokoll soll ohne Freigabe der Arbeitsmappe geführt werden.


Problembehandlung beim Verwenden von Kennwörtern

Wobei benötigen Sie Hilfe?

Verwenden von Kennwörtern

Arbeiten mit Sicherheitsstufen und Verschlüsselung

Verhindern von Makroviren

Einrichten vertrauenswürdiger Quellen

Verwenden von Kennwörtern

Mit dem eingegebenen Kennwort kann die Arbeitsmappe nicht geöffnet werden.

Das für das Öffnen einer Arbeitsmappe erforderliche Kennwort wurde vergessen bzw. ist nicht bekannt.

Zurück zum Anfang

Arbeiten mit Sicherheitsstufen und Verschlüsselung

Die Sicherheitsstufe für Excel kann nicht geändert werden.

Eine Arbeitsmappe kann nicht geöffnet werden, da sie mit einem Verschlüsselungsschema geschützt wurde, das in Ihrer Region nicht verfügbar ist.

Zurück zum Anfang

Verhindern von Makroviren

Ein Makro kann in einer Arbeitsmappe oder in einem geöffneten Add-In-Programm nicht verwendet werden.

Die Makros können in einer Excel 2000-Arbeitsmappe oder in einem in Excel 97 geöffneten Add-In-Programm nicht ausgeführt oder angezeigt werden.

Beim Öffnen einer Arbeitsmappe, die Makros enthält, wird keine Warnung angezeigt

Warnungen zu Makros werden weiterhin angezeigt.

Das Dialogfeld Sicherheitshinweis informiert darüber, dass die Quelle nicht authentifiziert wurde.

Ein Makro kann nicht deaktiviert werden.

Zurück zum Anfang

Einrichten vertrauenswürdiger Quellen

Ein Makroentwickler kann nicht zur Liste der vertrauenswürdigen Quellen hinzugefügt werden

Ein Zertifikat wurde im Dialogfeld Zertifikateigenschaften als vertrauenswürdig eingestuft, die Quelle wurde jedoch nicht zur Liste der vertrauenswürdigen Quellen hinzugefügt.

Zurück zum Anfang


Problembehandlung beim Erstellen von Kommentaren

Wobei benötigen Sie Hilfe?

Beim Erstellen eines Kommentars soll der Benutzername nicht im Kommentar enthalten sein.

Ein Teil des Kommentars wird nicht angezeigt.


 Informationen zum Schützen von Arbeitsmappen vor Viren

Informationen zum Schützen von Arbeitsmappen vor Viren

Dieses Thema enthält die folgenden Referenzinformationen:

Informationen zu Makroviren

Informationen zum Erkennen von Viren in Excel

Informationen zu digitalen Signaturen

Informationen zu Makroviren

Ein Makrovirus ist ein Computervirustyp, der in einem Makro in einer Arbeitsmappe oder in einem Add-In-Programm gespeichert wird. Viren sind Programme, die normalerweise von Einzelpersonen mit der Absicht geschrieben werden, Daten zu zerstören oder zu beschädigen. Wenn Sie eine infizierte Arbeitsmappe öffnen oder eine Aktion ausführen, die ein Makrovirus auslöst, kann das Virus aktiv werden, auf Ihren Computer übertragen und in Personal.xls (einer verborgenen Arbeitsmappe) oder an einem anderen verborgenen Speicherort gespeichert werden. Ab diesem Zeitpunkt kann jede Arbeitsmappe, die Sie speichern, automatisch mit dem Virus "infiziert" werden. Wenn andere Benutzer infizierte Arbeitsmappen öffnen, kann das Virus auch auf andere Computer übertragen werden. Informationen zu Viren und Microsoft Excel-Makros, Version 4.0.

Zurück zum Anfang

Informationen zum Erkennen von Viren in Excel

Microsoft Excel bietet drei Sicherheitsstufen, durch die die Gefahr von Makroviren reduziert werden kann; diese können jedoch nicht Ihre Disketten, Festplattenlaufwerke oder Netzlaufwerke durchsuchen, um diese Viren zu finden und zu entfernen. Wenn Sie diese Art von Schutz benötigen, müssen sie spezielle Antivirensoftware erwerben und installieren. Die folgenden drei Sicherheitsstufen stehen zur Verfügung:

  • Hoch Sie können nur Makros ausführen, die digital signiert wurden und die aus einer vertrauenswürdigen Quelle stammen. Bevor Sie einer Quelle vertrauen, stellen Sie sicher, dass die Quelle verantwortlich handelt und einen Virenscanner einsetzt, bevor die Makros signiert werden. Unsignierte Makros werden automatisch deaktiviert, und die Arbeitsmappe wird automatisch geöffnet.

  • Mittel Excel zeigt eine Warnung an, wenn ein Makro aus einer Quelle erkannt wird, die sich nicht in der Liste Ihrer vertrauenswürdigen Quellen befindet. Sie können entscheiden, ob das Makro aktiviert oder deaktiviert wird, wenn Sie die Arbeitsmappe öffnen. Wenn die Arbeitsmappe möglicherweise ein Virus enthält, sollten Sie Makros deaktivieren.

  • Niedrig Wenn Sie sicher sind, dass alle Arbeitsmappen und Add-In-Programme, die Sie öffnen, sicher sind, können Sie diese Sicherheitsstufe wählen, die den Schutz vor Makroviren deaktiviert. In dieser Stufe werden Makros beim Öffnen von Arbeitsmappen immer aktiviert.

Verwenden vertrauenswürdiger Quellen Wenn Sie die Sicherheitsstufe auf Mittel oder Hoch einstellen, können Sie eine Liste mit vertrauenswürdigen Makroquellen einrichten. Beim Öffnen einer Arbeitsmappe oder Laden eines Add-Ins, die oder das Makros enthält, die von einer dieser Quellen entwickelt wurden, werden Makros automatisch aktiviert. Informationen zu Sicherheitsstufen in Excel.

Verwenden zuvor installierter Add-In-Programme Wenn Sie ein Add-In-Programm öffnen, das während der Installation von Excel 2000 bereits installiert war, werden die Makros in dieser Datei automatisch aktiviert.

Weitere Informationen

Ändern der Sicherheitsstufe für den Schutz vor Makroviren

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Entfernen eines Makroentwicklers aus der Liste vertrauenswürdiger Quellen

Zurück zum Anfang

Informationen zu digitalen Signaturen

Zweck digitaler Signaturen Wenn Microsoft Internet Explorer, Version 4.0 oder höher, auf Ihrem Computer installiert ist, können Sie durch die digitale Signatur des Makros feststellen, ob das Makro sicher ist. Eine digitale Signatur eines Makros ist wie ein Siegel auf einem Umschlag - sie bestätigt, dass das Makro von dem Entwickler stammt, der es signiert hat, und dass das Makro nicht verändert wurde.

Zweck eines Zertifikats Wenn Sie eine Arbeitsmappe öffnen oder ein Add-In-Programm laden, die oder das ein digital signiertes Makro enthält, wird die digitale Signatur auf Ihrem Computer als Zertifikat angezeigt. Das Zertifikat nennt die Quelle des Makros und zeigt weitere Informationen zur Identität und Integrität dieser Quelle an. Eine digitale Signatur garantiert nicht notwendigerweise die Sicherheit eines Makros, und Sie müssen selbst entscheiden, ob Sie einem Makro vertrauen, das digital signiert wurde. Beispielsweise können Sie Makros vertrauen, die von einer Person signiert wurden, die Sie kennen, oder von einer bekannten Firma. Wenn Sie Zweifel bezüglich einer Arbeitsmappe er eines Add-Ins haben, die oder das digital signierte Makros enthält, untersuchen Sie das Zertifikat sorgfältig, bevor Sie Makros aktivieren. Wenn Sie ganz sicher sein möchten, deaktivieren Sie die Makros. Wenn Sie wissen, dass Sie Makros aus einer bestimmten Quelle immer trauen können, können Sie den betreffenden Makroentwickler zur Liste der vertrauenswürdigen Quellen hinzufügen, wenn Sie die Arbeitsmappe öffnen oder das Add-In-Programm laden.

Wenn Sie ein Entwickler sind, können Sie Makros im Visual Basic-Editor digital signieren.

Weitere Informationen

Problembehandlung der Sicherheit von Arbeitsmappen

Zurück zum Anfang


 Info über Viren und Arbeitsmappen-Makros

Info über Viren und Arbeitsmappen-Makros

Informationen über Makroviren

Auf welche Schaltfläche muss ich klicken?

Weitere Informationen

Informationen über Makroviren

Ein Makrovirus ist ein Computertypvirus, der in einem Makro in einer Arbeitsmappe oder einem Add-In-Programm gespeichert ist. Viren sind von Einzelnen geschriebene Programme, meist mit der Absicht, Daten zu zerstören oder zu beschädigen. Wenn Sie eine von einem Virus befallene Arbeitsmappe öffnen oder eine Aktion durchführen, die ein Makrovirus auslöst, kann das Virus aktiv werden, auf den Computer übertragen und in der Datei Personal.xls, einer verborgenen Arbeitsmappe oder an einem anderen Ort gespeichert werden, wo es nicht entdeckt wird. Ist dieser Fall eingetreten, kann jede Arbeitsmappe, die Sie speichern, automatisch mit dem Virus "infiziert" werden. Wenn andere Benutzer infizierte Arbeitsmappen öffnen, kann das Makrovirus auch auf deren Computer übertragen werden.

Microsoft Excel führt keine Überprüfung von Disketten, der Festplatte oder von Netzlaufwerken durch, um Makroviren zu entdecken und zu entfernen. Wenn Sie diesen Schutz wünschen, müssen Sie Antiviren-Software kaufen und installieren. Excel kann jedoch bei jedem Öffnen einer Arbeitsmappe, die Makros enthält, eine Warnmeldung anzeigen. Sie können dann entweder die Arbeitsmappe mit aktivierten Makros öffnen oder die Makros deaktivieren, so dass Sie diese nur untersuchen und bearbeiten können. Ein Makrovirus ist nur dann schädlich, wenn es ausgeführt wird; wenn Sie die Makros deaktivieren, können Sie die Arbeitsmappe also ohne Risiko öffnen.

Zurück zum Anfang

Auf welche Schaltfläche muss ich klicken?

  • Wenn Sie annehmen, dass die Arbeitsmappe nützliche Makros enthält (z. B. ein im Unternehmen verwendetes Bestellformular), werden Sie wahrscheinlich auf Makros aktivieren klicken, um die Arbeitsmappe mit aktivierten Makros zu öffnen.

  • Wenn Sie annehmen, dass die Arbeitsmappe keine Makros enthält, oder wenn Sie sich über deren Herkunft oder die Zuverlässigkeit der Quelle nicht sicher sind, werden Sie wahrscheinlich auf Makros deaktivieren klicken, um die Arbeitsmappe mit deaktivierten Makros zu öffnen. Beispielsweise könnten Sie eine Arbeitsmappe als Anlage zu einer E-Mail-Nachricht erhalten, die aus einer unbekannten Quelle, von einer unsicheren Netzwerk- oder Internetsite stammen. In diesen Fällen sollten Sie sich unbedingt an den Autor der Arbeitsmappe wenden, um sicherzustellen, dass diese keine Viren enthält.

    Wenn Sie die Makros deaktivieren, können weder Makros ausgeführt, benutzerdefinierte Funktionen neu berechnet, Ereignisbehandlungsroutinen (Makros, die durch bestimmte Aktionen, z. B. Mausklicks, ausgelöst werden) ausgeführt noch ActiveX-Steuerelemente verwendet werden, um Ereignisse zu initiieren. Sie können die Makros jedoch weiterhin mit Hilfe von Visual Basic-Editor anzeigen und bearbeiten. Wenn Sie im Menü Datei auf Speichern klicken, werden die Makros gespeichert. Sie können dann die Arbeitsmappe schließen und erneut mit aktivierten Makros öffnen, wenn Sie die Makros ausführen möchten.

Zurück zum Anfang

Weitere Informationen

Informationen zum Schützen von Arbeitsmappen vor Viren

Ändern der Sicherheitsstufe zum Schutz vor Makroviren

Informationen zum Virenschutz von Microsoft im Wold Wide Web

Zurück zum Anfang


 Sicherheitsstufen in Excel

Sicherheitsstufen in Excel

Im Folgenden wird zusammengefasst, wie der Schutz vor Makroviren unter verschiedenen Bedingungen funktioniert, wenn die Sicherheitsstufe auf der Registerkarte Sichherheitsstufe (Menü Extras, Untermenü Makro, Befehl Sicherheit) auf Hoch oder Mittel gesetzt wird. Wenn die Sicherheitsstufe auf Niedrig gesetzt wird, erhält der Benutzer keine Sicherheitshinweise oder Signaturüberprüfungen, und Makros sind aktiviert. Für alle Sicherheitsstufen gilt, dass die Arbeitsmappe vor dem Öffnen auf bekannte Viren durchsucht wird, wenn Antivirensoftware installiert ist, die mit Microsoft Office 2000 zusammen arbeitet.

Unsignierte Makros

  • Hoch Makros werden automatisch deaktiviert, und die Arbeitsmappe wird geöffnet.

  • Mittel Der Benutzer wird aufgefordert, die Makros zu aktivieren oder zu deaktivieren.

Signierte Makros aus einer vertrauenswürdigen Quelle: gültige Signatur

  • Hoch und Mittel Makros werden automatisch aktiviert, und die Arbeitsmappe wird geöffnet.

Signierte Makros eines unbekannten Autors: gültige Signatur

  • Hoch Es wird ein Dialogfeld mit Informationen zum Zertifikat angezeigt. Makros können nur aktiviert werden, wenn der Benutzer sich entscheidet, dem Autor und der CA (Certification Authority) zu trauen. Ein Netzwerkadministrator kann die Liste vertrauenswürdiger Quellen sperren und auf diese Weise verhindern, dass der Benutzer den Entwickler zur Liste hinzufügt und die Makros aktiviert.

  • Mittel Es wird ein Dialogfeld mit Informationen zum Zertifikat angezeigt, und der Benutzer wird aufgefordert, Makros zu aktivieren oder zu deaktivieren. Der Benutzer kann sich entscheiden, dem Entwickler und der Zertifizierungsstelle zu trauen.

Signierte Makros eines beliebigen Autors: ungültige Signatur, möglicherweise aufgrund eines Virus

  • Hoch und Mittel Benutzer wird vor einem möglichen Virus gewarnt, und Makros werden automatisch deaktiviert.

Signierte Makros eines beliebigen Autors: Signaturüberprüfung nicht möglich, da öffentlicher Schlüssel fehlt oder die Verschlüsselungsverfahren inkompatibel sind

  • Hoch Benutzer wird gewarnt, dass Signaturüberprüfung nicht möglich ist, und Makros werden automatisch deaktiviert.

  • Mittel Benutzer wird gewarnt, dass Signaturüberprüfung nicht möglich ist, und wird aufgefordert, Makros zu aktivieren oder zu deaktivieren.

Signierte Makros eines beliebigen Autors: Signatur wurde vorgenommen, nachdem das Zertifikat abgelaufen ist oder zurückgezogen wurde

  • Hoch Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder zurückgezogen wurde, und Makros werden automatisch deaktiviert.

  • Mittel Benutzer wird gewarnt, dass die Signatur abgelaufen ist oder zurückgezogen wurde, und wird aufgefordert, Makros zu aktivieren oder zu deaktivieren.


Ändern der Sicherheitsstufe zum Schutz vor Makroviren

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

  2. Klicken Sie auf die Registerkarte Sicherheitsstufe, und klicken Sie dann auf die gewünschte Option.

    Informationen zu Sicherheitsstufen.

Anmerkung Sie können nur Makros deaktivieren, die in Visual Basic für Applikationen geschrieben wurden. Makros aus Microsoft Excel, Version 4.0, werden durch die Einstellung der Sicherheitsstufe nicht betroffen.

Wenn Sie Entwickler sind, können Sie sich informieren, wie Sicherheitsstufen und digitale Signaturen zusammen arbeiten.


 Überprüfen von Arbeitsmappen auf Makroviren

Überprüfen von Arbeitsmappen auf Makroviren

Um die Möglichkeit auszuschließen, dass Makros, die Viren enthalten, Ihr System infizieren, verwenden Sie die im Folgenden beschriebene Vorgehensweise, um immer beim Öffnen von Arbeitsmappen, die Makros enthalten, eine Warnmeldung anzuzeigen. Diese Meldung wird dann unabhängig davon angezeigt, ob das Makro tatsächlich ein Virus enthält. Stellen Sie sicher, dass Sie die Quelle der Arbeitsmappe kennen und dieser vertrauen, bevor Sie fortfahren. Beispielsweise könnte es zu einer Infizierung mit Makroviren kommen, wenn die Arbeitsmappe aus einer unsicheren Netzwerk- oder Internet-Site stammt.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf die Registerkarte Sicherheit.

  2. Klicken Sie auf die Registerkarte Sicherheitsstufe.

  3. Klicken Sie auf Mittel.


Warnhinweis vor Makros in zuvor installierten Vorlagen und Add-In-Programmen

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

  2. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.

  3. Deaktivieren Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen.

Anmerkung Microsoft Excel betrachtet Excel-Vorlagen nicht als vertrauenswürdige Quellen. Wenn Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen aktiviert und auf der Registerkarte Sicherheitsstufe auf Mittel oder Hoch geklickt haben, wird eine Viruswarnung angezeigt, wenn Sie eine der in Excel vorhandenen Vorlagen öffnen.

Damit der Sicherheitshinweis nicht angezeigt wird, können Sie die Sicherheitsstufe auf Niedrig einstellen. Stellen Sie zuvor jedoch sicher, dass alle möglicherweise geöffneten Arbeitsmappen sicher und virenfrei sind.


 Beenden der Überprüfung von Arbeitsmappen auf Makroviren

Beenden der Überprüfung von Arbeitsmappen auf Makroviren

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

  2. Klicken Sie auf die Registerkarte Sicherheitsstufe.

  3. Klicken Sie auf Niedrig.


 Informationen über digitale Signaturen

Informationen über digitale Signaturen

Microsoft Office 2000 verwendet die Microsoft Authenticode-Technologie, um Entwicklern das digitale Signieren von Makroprojekten mit Hilfe eines digitalen Zertifikats zu ermöglichen. Microsoft Excel verfügt über Sicherheitsstufen, die Benutzern die Ausführung von Makros je nach dem Vorliegen einer digitalen Entwicklersignatur erlauben, die sich auf ihrer Liste vertrauter Quellen befindet. Excel stellt außerdem mit Hilfe einer Prüfung sicher, dass die digitale Signatur gültig ist - zum Beispiel, dass das Makroprojekt nicht verändert worden ist, dass das Makroprojekt vor dem Ablaufen oder Widerrufen des digitalen Zertifikats signiert wurde, und dass das digitale Zertifikat von einer gültigen Zertifikatsstelle erteilt wurde.

Signieren von Makroprojekten

Nach dem Installieren Ihres digitalen Zertifikats können Sie Makroprojekte signieren. Sie sollten dies erst tun, nachdem Ihre Lösung getestet wurde und für den Vertrieb bereit ist, weil die digitale Signatur entfernt wird, wenn der Code in einem signierten Makroprojekt in irgendeiner Weise geändert wird. Wenn Sie jedoch das richtige digitale Zertifikat auf Ihrem Computer installiert haben, wird das Makroprojekt beim Speichern automatisch wieder signiert.

Wenn Sie Benutzer daran hindern möchten, Ihr Makroprojekt versehentlich zu verändern und Ihre Signatur dadurch ungültig zu machen, sperren Sie das Makroprojekt, bevor Sie es signieren. Ihre digitale Signatur sagt lediglich aus, dass Sie für die Sicherheit des Projekts garantieren - sie beweist nicht Ihre Urheberschaft - daher hindert das Sperren eines Makroprojekts andere Personen nicht daran, Ihre Signatur durch eine andere zu ersetzen. Administratoren in Unternehmen können Vorlagen und Add-In-Programme erneut signieren, damit sie genau kontrollieren können, was auf den Computern der Benutzer ausgeführt wird.

Wenn Sie ein Add-In-Programm erstellen, dass einem Makroprojekt Code hinzufügt, sollte Ihr Code ermitteln, ob das Projekt digital signiert ist, und den Benutzer auf die Konsequenzen der Änderung eines signierten Projekts hinweisen. Das Ändern einer Arbeitsmappe, die ein signiertes Projekt enthält, entwertet die Signatur nicht. Das Makroprojekt ist signiert, nicht die Arbeitsmappe.

Anmerkung Digitale Signaturen funktionieren nur auf Computern, auf denen Microsoft Internet Explorer, Version 4.0 oder höher, installiert ist. Wenn Sie eine Arbeitsmappe, die Makros enthält (signiert oder unsigniert), auf einem Computer ohne Internet Explorer, Version 4.0 oder höher, öffnen, wird ein Standarddialogfeld zu Makroviren angezeigt, in dem Sie auswählen können, ob Makros vor dem Öffnen der Arbeitsmappe aktiviert oder deaktiviert werden sollen.

Weitere Informationen

Schutz von Arbeitsmappen, die möglicherweise Viren enthalten


 Automatisches Deaktivieren nicht zugewiesener Makros in Arbeitsmappen

Automatisches Deaktivieren nicht zugewiesener Makros in Arbeitsmappen

Um der Möglichkeit vorzubeugen, dass Virenmakros Ihr System infizieren, können Sie automatisch alle Makros deaktivieren, die nicht signiert sind und von einer vertrauten Quelle stammen.

  1. Klicken Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Sicherheit.

  2. Klicken Sie auf die Registerkarte Sicherheitsstufe.

  3. Klicken Sie auf Hoch.

Anmerkung Wenn Sie jede Arbeitsmappe einzeln beurteilen möchten, können Sie immer beim Öffnen von Arbeitsmappen, die Makros enthalten, eine Warnmeldung anzeigen lassen.


 Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Hinzufügen eines Makroentwicklers zur Liste der vertrauenswürdigen Quellen

Um dieses Verfahren durchführen zu können, muss auf Ihrem Computer Microsoft Internet Explorer, Version 4.0 oder höher, installiert sein, und Sie müssen die Sicherheitsstufe auf Mittel oder Hoch einstellen.

  1. Öffnen Sie die Arbeitsmappe, oder laden Sie das Add-In-Programm, die oder das Makros von der Quelle enthält, die Sie zur Liste hinzufügen möchten.

  2. Aktivieren Sie im Dialogfeld Sicherheitshinweis das Kontrollkästchen Makros aus dieser Quelle immer vertrauen.

Anmerkung Wenn das Dialogfeld Sicherheitshinweis das Kontrollkästchen Makros aus dieser Quelle immer vertrauen nicht anzeigt, sind die Makros nicht digital signiert. Ohne eine digitale Signatur können Sie diesen Makroentwickler nicht zur Liste vertrauenswürdiger Quellen hinzufügen.


Entfernen eines Makroentwicklers aus der Liste vertrauenswürdiger Quellen

Damit Sie dieses Verfahren anwenden können, muss Microsoft Internet Explorer, Version 4.0 oder höher, auf Ihrem Computer installiert sein.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Sicherheit.

  2. Klicken Sie auf die Registerkarte Vertrauenswürdige Quellen.

  3. Klicken Sie auf die Quelle, die Sie aus der Liste entfernen möchten, und klicken Sie dann auf Entfernen.


Erhalten eines digitalen Zertifikats

Wobei benötigen Sie Hilfe?

Erstellen eines eigenen digitalen Zertifikats

Anfordern eines digitalen Zertifikats von Ihrer Organisation

Anfordern eines digitalen Zertifikats von einer kommerziellen CA (Certification Authority)

Sie sind nicht sicher, welche Option Sie wählen sollen


 Digitales Signieren eines Makroprojekts

Digitales Signieren eines Makroprojekts

Stellen Sie sicher, dass Sie über mindestens ein digitales Zertifikat verfügen, bevor Sie versuchen, ein Makroprojekt zu signieren.

  1. Öffnen Sie die Arbeitsmappe oder die Vorlage, die das Makroprojekt enthält, das Sie signieren möchten.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  3. Klicken Sie im Projektexplorer auf das Projekt, das Sie signieren möchten.

  4. Klicken Sie im Menü Extras auf Digitale Signaturen.

  5. Verwenden Sie eines der folgenden Verfahren:

    Um das aktuelle Zertifikat zu verwenden, klicken Sie auf OK.

    Um ein anderes Zertifikat zu verwenden, klicken Sie auf Wählen, wählen das gewünschte Zertifikat aus, klicken auf OK und klicken dann nochmals auf OK.

Weitere Informationen

Informationen zu digitalen Signaturen

Informationen zur Zusammenarbeit von Sicherheitsstufen und digitalen Signaturen


Info über das Definieren der zulässigen Einträge für eine Zelle

Klicken Sie zum Anzeigen dieses Themas auf die Grafik.

Klicken Sie zum Anzeigen dieses Themas auf die Grafik


Festlegen der für Zellen gültigen Einträge

Wenn Sie gewährleisten möchten, dass in einer Arbeitsmappe die richtigen Daten eingegeben werden, können Sie für einzelne Zellen oder Zellbereiche angeben, welche Daten zulässig sind.

Was möchten Sie tun?

Die Zelleingaben auf Zahlen, Datums- oder Zeitangaben innerhalb bestimmter Grenzen beschränken

Die Zelleingaben auf Daten aus einer Liste beschränken

Die Anzahl von Zeichen in Zelleinträgen begrenzen

Gültige Einträge für eine Zelle durch Verwenden einer Formel ermitteln

Ein Tabellenblatt überprüfen, um unzulässige Einträge zu ermitteln

Sie sind sich über die gewünschte Auswahl nicht sicher?


Anzeigen von Meldungen, die eine Eingabeaufforderung oder eine Erläuterung von ungültigen Eingaben enthalten

Sie können die Benutzer informieren, welche Datentypen in einer Zelle eingegeben werden müssen, indem Sie eine Meldung erstellen, die vor oder nach dem Eingeben der Daten in der Zelle angezeigt wird.

Was möchten Sie tun?

Eine Eingabemeldung für eine Zelle anzeigen

Eine Warnung oder eine Erläuterung anzeigen, wenn in einer Zelle ungültige Daten eingegeben werden

Eine Meldung anzeigen und die Eingabe von ungültigen Daten in eine Zelle verhindern

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Ändern der Definition von gültigen Daten oder der für eine Zelle angezeigten Meldungen

Ändern der Definition von gültigen Daten oder der für eine Zelle angezeigten Meldungen

  1. Wenn die Arbeitsmappe freigegeben ist, heben Sie die Freigabe der Arbeitsmappe auf.

    Wie wird's gemacht?

  2. Klicken Sie auf eine Zelle, für die Sie die Gültigkeitseinschränkungen oder Meldungen ändern möchten.

  3. Klicken Sie im Menü Daten auf Gültigkeit.

  4. Wählen Sie in allen Registerkarten die gewünschten Optionen aus bzw. ändern Sie die Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  5. Wenn sich die Änderungen auch auf andere Zellen im Tabellenblatt auswirken sollen, für die dieselben Einschränkungen und Meldungen festgelegt wurden, aktivieren Sie in der Registerkarte Einstellungen das Kontrollkästchen Diese Änderungen auf alle Zellen mit den selben Einstellungen anwenden.

    Wenn sich die Änderungen nur auf die markierte Zelle auswirken sollen, deaktivieren Sie dieses Kontrollkästchen.

Anmerkungen

  • Während der Eingabe von Daten in eine Zelle, für die Einschränkungen oder Meldungen festgelegt wurden, können keine Änderungen an den Einschränkungen oder Meldungen vorgenommen werden.

  • Solange eine Arbeitsmappe freigegeben ist, können Sie über das Dialogfeld Gültigkeit keine Änderungen an den Einschränkungen oder Meldungen vornehmen. Wenn Sie Daten in eine freigegebene Arbeitsmappe eingeben, sind alle Einschränkungen weiterhin gültig, die vor dem Freigeben der Arbeitsmappe festgelegt wurden; alle Meldungen, die vor dem Freigeben der Arbeitsmappe festgelegt wurden, werden weiterhin angezeigt.

  • Wenn Sie die Sperrung von Zellen aufheben, für die Gültigkeitseinschränkungen oder Meldungen festgelegt wurden, und dann den Inhalt des Tabellenblatts schützen, können Sie Daten eingeben und die Eingabe- und Fehlermeldungen anzeigen, Sie können jedoch über das Dialogfeld Gültigkeit keine Änderungen an den Einschränkungen oder Meldungen vornehmen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Kopieren von Gültigkeitseinschränkungen und Meldungen in andere Zellen

Kopieren von Gültigkeitseinschränkungen und Meldungen in andere Zellen

  1. Klicken Sie auf die Zelle mit den zu kopierenden Gültigkeitseinschränkungen und Meldungen, und klicken Sie auf Kopie erstellen [image] .

  2. Markieren Sie die Zellen, die dieselben Gültigkeitseinschränkungen und Meldungen erhalten sollen.

  3. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

    Demo

  4. Klicken Sie auf Gültigkeit.

Anmerkungen

  • Wenn eine Zelle, in die Sie Gültigkeitseinschränkungen kopieren, bereits Daten enthält, die nicht mit den Einschränkungen übereinstimmen, werden die vorhandenen Daten nicht geändert.

  • Wenn Sie den gesamten Zellinhalt kopieren, indem Sie die Optionen Alle oder Alles außer Rahmen des Befehls Inhalte einfügen oder die Schaltfläche Einfügen [image] , verwenden, kopiert Microsoft Excel auch die Gültigkeitseinschränkungen und Meldungen.


 Entfernen von Gültigkeitseinschränkungen und Meldungen aus einer Zelle

Entfernen von Gültigkeitseinschränkungen und Meldungen aus einer Zelle

  1. Markieren Sie die Zellen, aus denen Sie Gültigkeitseinschränkungen und Meldungen entfernen möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  3. Klicken Sie auf Alle löschen.

Anmerkungen

  • Wenn Sie auf Alle löschen klicken, löschen Sie alle Einstellungen und Informationen in allen drei Registerkarten des Dialogfeldes Gültigkeit. Um die Auswirkungen von Alle löschen rückgängig zu machen, klicken Sie auf Abbrechen.

  • Um die Gültigkeitseinschränkungen und Meldungen zusammen mit den gesamten Zellinhalten und -formatierungen zu entfernen, markieren Sie die Zellen, zeigen Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf Alle.


 Verhindern der Änderung von Gültigkeitseinschränkungen und Meldungen

Verhindern der Änderung von Gültigkeitseinschränkungen und Meldungen

  1. Heben Sie die Sperrung der Zellen auf, für die Sie Gültigkeitseinschränkungen und Meldungen festgelegt haben, und für die Sie die Eingabe von Daten zulassen möchten. Um die Sperrung der Zellen aufzuheben, markieren Sie die einzelnen Zellen, klicken Sie im Menü Format auf Zellen, klicken Sie auf Schutz, und deaktivieren Sie dann das Kontrollkästchen Gesperrt.

  2. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blatt schützen.

  3. Stellen Sie sicher, dass das Kontrollkästchen Inhalte aktiviert ist.

Anmerkung Nach dem Durchführen dieser Schritte ist der Befehl Gültigkeit im Menü Daten nicht mehr verfügbar.


 Ausblenden der Kreise um ungültige Werte in Zellen

Ausblenden der Kreise um ungültige Werte in Zellen

  • Um den Kreis für eine einzelne Zelle zu entfernen, geben Sie gültige Daten in die Zelle ein.

  • Um alle Kreise auszublenden, stellen Sie sicher, dass die Symbolleiste Detektiv angezeigt wird, indem Sie im Menü Extras auf Detektiv zeigen; stellen Sie dann sicher, dass der Befehl Symbolleiste Detektiv ausgewählt ist. Klicken Sie auf der Symbolleiste Detektiv auf Gültigkeitszirkel löschen [image] .


 Suchen von Zellen, für die Gültigkeitseinschränkungen oder Meldungen festgelegt wurden

Suchen von Zellen, für die Gültigkeitseinschränkungen oder Meldungen festgelegt wurden

  1. Um alle Zellen mit denselben Gültigkeitseinschränkungen und Meldungen zu suchen, klicken Sie auf eine Zelle, für die die gewünschten Gültigkeitseinschränkungen und Meldungen festgelegt sind.

    Um alle Zellen mit beliebigen Gültigkeitseinschränkungen und Meldungen zu suchen, klicken Sie auf eine beliebige Stelle im Tabellenblatt.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Gültigkeitsprüfung.

  5. Um alle Zellen im Tabellenblatt mit beliebigen Gültigkeitseinschränkungen oder Meldungen zu suchen, klicken Sie auf Alle.

    Um nur die Zellen zu suchen, die dieselben Gültigkeitseinschränkungen und Meldungen besitzen wie die in Schritt 1 ausgewählte Zelle, klicken Sie auf Gleiche.

Tipp Um die für eine Zelle geltenden Gültigkeitseinschränkungen und Meldungen anzuzeigen, klicken Sie auf die Zelle, und klicken Sie dann im Menü Daten auf Gültigkeit.


Problembehandlung bei der Gültigkeitsprüfung von Daten

Wobei benötigen Sie Hilfe?

Bei der Änderung von Daten in einer Zelle wird keine Fehlermeldung angezeigt.

Die festgelegten Gültigkeitseinschränkungen und Meldungen funktionieren nicht ordnungsgemäß.

Meldungen und Einschränkungen für Zelleinträge funktionieren nicht ordnungsgemäß, wenn Daten durch Kopieren oder Ausfüllen eingegeben werden.

Der Befehl Gültigkeit im Menü Daten ist nicht verfügbar.


 Anforderungen für die Anzeige von Excel-Daten im Web

Anforderungen für die Anzeige von Excel-Daten im Web

Anforderungen für die Anzeige interaktiver Daten Benutzer müssen Folgendes auf ihren Computern installiert haben, um interaktive Microsoft Excel-Daten auf einer Webseite anzeigen zu können:

  • Microsoft Office Web Components

  • Microsoft Internet Explorer, Version 4.01 oder höher (Internet Explorer 5 ist im Lieferumfang von Microsoft Office 2000 enthalten)

Anforderungen für die Anzeige nichtinteraktiver Daten Benutzer müssen Folgendes auf ihren Computern installiert haben, um nichtinteraktive Daten auf einer Webseite anzeigen zu können:

  • Einen beliebigen Webbrowser


 Info zum Veröffentlichen oder Speichern von Excel-Daten im Web

Info zum Veröffentlichen oder Speichern von Excel-Daten im Web

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Übersicht

Vorzüge des Speicherns von Excel-Daten im Web

Anforderungen für das Veröffentlichen und Anzeigen von Microsoft Excel-Daten im Web

Vorbereiten der Veröffentlichung von Daten im Web

Entscheiden, ob die Daten interaktiv oder nicht interaktiv zur Verfügung gestellt werden sollen

Veröffentlichen oder Speichern von Daten als Webseite

Formatieren der Webseite

Übersicht

Beispiel für eine aus einem PivotTable-Bericht erstellte PivotTable-Liste

Es können Grafiken, PivotTable-Berichte, Text und andere Elemente in einer Webseite eingefügt werden.

Mit Hilfe der Features zum Veröffentlichen und Speichern in Microsoft Excel können Sie eine Arbeitsmappe oder einen Teil daraus, wie ein einzelnes Element auf einem Tabellenblatt, im HTML-Format speichern und an einem HTTP-Speicherort, einem FTP-Speicherort, einem Webserver oder einem Netzwerkserver zur Verfügung stellen. Wenn Sie Ihre Webseite an einem dieser Speicherorte ablegen, mit Ausnahme eines Netzwerkservers, ist das Ergebnis eine Webseite im Internet oder in Ihrem Intranet, auf die Benutzer mit Hilfe eines Webbrowsers zugreifen können.

Die Daten können entweder interaktiv oder nicht interaktiv gespeichert werden. Wenn Sie Daten mit interaktiver Funktionalität speichern, können Benutzer von Microsoft Office 2000 mit Microsoft Internet Explorer, Version 4.01 oder höher, mit den Daten arbeiten und Änderungen daran vornehmen, ähnlich wie sie mit den Daten in Excel arbeiten würden. Zum Beispiel können Zellen neu angeordnet und Zellwerte in einem Tabellenblatt aktualisiert werden, und das Layout einer PivotTable-Liste lässt sich ändern oder filtern. Sowohl Tabellenblätter, als auch PivotTable-Listen und Diagramme können interaktiv sein. Wenn Sie die Daten in einer nicht interaktiven Form speichern, können sie von den Benutzern nur angezeigt werden. Weitere Informationen über Verfahren zum Veröffentlichen von Microsoft Excel-Daten im Web.

Nach dem Speichern der Excel-Daten als Webseite können Sie die Elemente auf der Webseite neu anordnen und Text oder Grafiken oder weitere Features hinzufügen, wenn Sie Microsoft FrontPage 2000 oder höher oder die Designansicht für Datenzugriffsseiten in Microsoft Access 2000 verwenden.

Zurück zum Anfang

Vorzüge des Speicherns von Microsoft Excel-Daten im Web

Die Benutzer benötigen keine Installation von Excel Der Vorteil, Ihre Daten im Web zu veröffentlichen, liegt darin, dass Benutzer darauf zugreifen und, wenn sie über die erforderliche Software verfügen, interaktiv mit Ihren Daten arbeiten können, ohne ein Exemplar von Excel auf dem Computer zu benötigen. Die Benutzer benötigen lediglich einen Webbrowser und Zugang zum Internet oder zu einem Intranet. Weitere Informationen über Anforderungen für das Anzeigen von Excel-Daten im Web.

Wenn Sie verschiedene Arten von Daten auf einer einzelnen Webseite kombinieren, können die Benutzer alle benötigten Daten an nur einem Ort anzeigen, analysieren und berechnen.

Die Daten lassen sich einfach aktualisieren Sie können eine Webseite, die sich bereits im Web befindet, auf einfache Weise aktualisieren, indem Sie die Daten in Excel erneut veröffentlichen.

Zurück zum Anfang

Anforderungen für das Veröffentlichen und Speichern von Microsoft Excel-Daten im Web

Um interaktive Excel-Daten im Web zu veröffentlichen, benötigen Sie Microsoft Office 2000 Standard, Professional oder Premium, Microsoft Office Web Components und Microsoft Internet Explorer, Version 4.01 oder höher. Office 2000 enthält Internet Explorer 5. Mit Hilfe dieser Tools können Sie Webseiten erstellen, die Formeln, Funktionen, Grafiken, Diagramme, ActiveX-Steuerelemente, PivotTable-Listen und weitere Excel-Features enthalten.

Sie können Microsoft FrontPage 2000 verwenden, um Ihre Webseite zu bearbeiten, Text und Grafiken hinzuzufügen oder das Layout zu ändern.

Darüber hinaus können Sie Ihre Webseite in der Entwurfsansicht für Datenzugriffsseiten ändern, wenn Sie über Microsoft Access 2000 verfügen. In dieser Entwurfsumgebung können Sie die Webseite und ihre Datenquelle anpassen, Access-Features hinzufügen und Layout und Format ändern. Weitere Informationen über Programme, die zum Ändern von Webseiten verwendet werden können.

Weitere Informationen über Anforderungen für das Veröffentlichen von Excel-Daten auf Webseiten.

Um nicht interaktive Excel-Daten im Web zu veröffentlichen, benötigen Sie Office 2000 Standard, Professional oder Premium. Office 2000 enthält Internet Explorer 5, aber zum Anzeigen nicht interaktiver Webseiten kann jeder Webbrowser verwendet werden.

Anzeigen interaktiver Daten im Web Bevor Ihre Benutzer die interaktiven Daten, die Sie im Web speichern, anzeigen und mit ihnen arbeiten können, müssen Sie die Office Web Components installieren und Internet Explorer, Version 4.01 oder höher, verwenden. Dies kann durch Installieren von Office 2000 erfolgen oder, wenn das Unternehmen über eine Standortlizenz für Office 2000 verfügt, durch Downloaden der Office Web Components aus dem Unternehmens-Intranet. Informationen über die Anforderungen für das Anzeigen von Excel-Daten auf Webseiten.

Zurück zum Anfang

Vorbereiten der Veröffentlichung von Daten im Web

Bevor Sie Ihre Daten im Web veröffentlichen, achten Sie darauf, dass Sie alle Schritte unternommen haben um sicherzustellen, dass die Webseite gut aussieht und einwandfrei funktioniert. Abhängig davon, ob die Daten als interaktives Tabellenblatt, PivotTable-Liste, Diagramm oder ohne interaktive Funktionalität gespeichert werden sollen, müssen Sie eine Reihe von Aufgaben ausführen um sicherzustellen, dass Ihre Daten richtig angezeigt werden. Informationen über das Vorbereiten der Daten vor dem Veröffentlichen oder dem Speichern als Webseite.

Einige Formatierungen und Features bleiben nicht erhalten, wenn Sie Ihre Excel-Daten als Webseite speichern.

Zurück zum Anfang

Entscheiden, ob die Daten interaktiv oder nicht interaktiv zur Verfügung gestellt werden sollen

Wenn Sie Daten als Webseite veröffentlichen oder speichern, können Sie wählen, welche Excel-Daten Sie wünschen und wie Benutzer Ihre Daten verwenden sollen. Die Weise, in der Benutzer Ihre Daten verwenden werden, entscheidet über das beste Verfahren für das Veröffentlichen oder Speichern der Daten. Im Allgemeinen sollten Sie, wenn die Benutzer mit den Tabellenblattdaten im Web in der gleichen Weise arbeiten sollen, wie Sie das in Excel tun, die Daten mit interaktiver Funktionalität veröffentlichen..

Wann Sie Daten nicht interaktiv machen sollten Wenn die Benutzer die Daten einfach anzeigen sollen, können Sie die Daten auf einer Webseite einfügen, ohne interaktive Funktionalität anzugeben. Wenn Sie beispielsweise lediglich das Jahresendergebnis Ihres Unternehmens mitteilen möchten und nicht erwarten, dass Benutzer die Daten sortieren, filtern oder die Art der Anzeige in anderer Weise verändern, könnnen Sie die Daten ohne Interaktivität veröffentlichen. Dies ist fast so, als würden Sie einen Snapshot von den Daten anfertigen, den Sie dann auf einer Webseite einfügen. Einfügen nicht interaktiver Daten auf einer Webseite.

Wann Sie Ihre Daten interaktiv machen sollten Wenn Sie Benutzern die Möglichkeit geben möchten, interaktiv mit den Daten auf einer Webseite zu arbeiten, können Sie die Daten interaktiv machen. Je nachdem, was Sie veröffentlichen oder speichern und welche Art Interaktivität Sie wählen, können Benutzer Aktionen wie z. B. Filtern, Eingeben neuer Werte für Berechnungen, Zusammenfassen und Analysieren der Daten ausführen. Wenn Sie beispielsweise eine Berechnung für Hypothekenzahlungen erstellt haben, können Sie diese in Kalkultionstabellenfunktionalität veröffentlichen, damit Benutzer Informationen eingeben und so ihre eigenen monatlichen Hypothekenzahlungen ermitteln können. Veröffentlichen interaktiver Daten im Web.

Um einen externen Datenbereich als Webseite zu veröffentlichen und sicherzustellen, dass er aus den Quelldaten aktualisiert werden kann, müssen Sie ihn interaktiv mit PivotTable-Funktionalität veröffentlichen. Die Daten werden automatisch aktualisiert, wenn die Webseite geöffnet wird oder der Benutzer in der PivotTable-Liste auf die Schaltfläche Aktualisieren klickt. Wenn Sie Arbeitsmappenfunktionalität wählen, können die externen Daten auf der Webseite nicht aktualisiert werden.

Zurück zum Anfang

Veröffentlichen oder Speichern von Daten als Webseite

Festlegen des Speicherorts für Ihre Webseite Nach dem Erstellen Ihrer Webseite in Excel können Sie die Daten an einem bestimmten Speicherort veröffentlichen oder speichern. Bevor Sie die Webseite an einem öffentlichen Speicherort zugänglich machen, empfiehlt es sich, die Seite auf Ihrem Computer lokal zu testen, um zu bestätigen, dass die Seite einwandfrei funktioniert. Normalerweise wird das endgültige Ziel der Webseite eine Site auf Ihrem Webserver sein.

Durchführen einer Vorschau der Webseite vor dem Veröffentlichen Wenn Sie vor dem Veröffentlichen oder Speichern Layout und Formatierung Ihrer Webseite in einem Webbrowser prüfen möchten, können Sie die Seite mit Hilfe der Webseitenvorschau anzeigen. Allerdings ist die interaktive Funktionalität bei der Vorschau Ihrer Excel-Daten als Webseite mit diesem Verfahren nicht verfügbar.

Sie können die Seite auch in interaktiver Form anzeigen, wenn Sie Webseite im Browser anschauen aktivieren, bevor Sie im Dialogfeld Als Webseite veröffentlichen auf die Schaltfläche Bereitstellen klicken. Sofern möglich, sollten Sie Ihre Webseite in allen Browsern testen, die von Personen mit einer gewissen Wahrscheinlichkeit zum Anzeigen der Seite verwendet werden. Wenn Sie mit dem Ergebnis zufrieden sind, können Sie die Seite an einem öffentlichen Speicherort veröffentlichen.

Veröffentlichen von Daten auf einer neuen Seite oder einer vorhandenen Seite Wenn Sie Ihre Daten speichern oder veröffentlichen, können Sie entweder eine neue Webseite erstellen oder Ihre Daten einer vorhandenen Webseite hinzufügen. Pfad und Dateiname der Webseite werden im Rahmen des Veröffentlichungsvorgangs eingegeben. Wenn Sie einer vorhandenen Seite Daten hinzufügen, fügt Excel die neuen Daten stets unten auf der Seite ein. Um die Daten zu verschieben, können Sie die Webseite in einem anderen Programm bearbeiten.

Speichern der Webseite auf einem Webserver oder einem anderen Speicherort Wenn Sie in einer Firmenumgebung arbeiten und Ihr Systemadministrator einen Webserver mit FrontPage-Servererweiterungen eingerichtet hat, können Sie auf Ihrem Computer einen Webordner erstellen und diesen Verknüpfungsordner zum Veröffentlichen oder Speichern Ihrer Daten auf einem Webserver verwenden. Sie können die Webseite auch auf einem HTTP-Speicherort, einem FTP-Speicherort oder einem Netzwerkserver speichern.

Speichern einer Arbeitsmappe oder Veröffentlichen von Elementen Wenn Sie Excel-Daten im Web speichern, existieren verschiedene Verfahren, Microsoft Excel-Daten im Web zu veröffentlichen, je nachdem, ob Sie eine Arbeitsmappe, ein Tabellenblatt oder einzelne Elemente eines Tabellenblatts speichern.

Zurück zum Anfang

Formatieren Ihrer Webseite

Nachdem Sie Ihre Excel-Daten als Webseite veröffentlicht oder gespeichert haben, können Sie die Weise ändern, in der die Daten strukturiert sind, Elemente auf der Seite verschieben, Grafiken oder Spezialeffekte hinzufügen und das Erscheinungsbild der Webseite ändern. Informationen über das Formatieren von Daten zum Einsetzen auf einer Webseite.

Ändern einer Webseite, die schon einmal im Web veröffentlicht wurde Sie können bereits im Web veröffentlichte Excel-Daten erneut veröffentlichen, indem Sie die Daten erneut speichern oder veröffentlichen. Um eine gesamte Arbeitsmappe erneut zu veröffentlichen, müssen Sie die ursprüngliche Arbeitsmappe (.xls-Datei) erneut als Webseite speichern. Es existiert keine Option zum Wiederveröffentlichen für eine gesamte Arbeitsmappe im Dialogfeld Speichern unter (Menü Datei, Befehl Als Webseite speichern).

Verwenden eines anderen Programms zum Ändern der Webseite Um bestmögliche Ergebnisse zu erhalten, sollten Sie FrontPage 2000 verwenden, um Text und Grafiken hinzuzufügen, Elemente auf der Seite neu anzuordnen oder interaktive Features zu ändern. Sie können auch die Entwurfsansicht für Datenzugriffsseiten in Access verwenden, die eine Entwurfsumgebung zur Verfügung stellt, in der Sie Webseiten bearbeiten und Verbindungen für das Arbeiten mit Daten aus Datenbanken erstellen können. Informationen über Programme, die zum Bearbeiten von Webseiten verwendet werden können.

Zurück zum Anfang


Verfahren zum Veröffentlichen von Excel-Daten im Web

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen:

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


 Vorbereiten der Excel-Daten vor dem Veröffentlichen oder Speichern als Webseite

Vorbereiten der Excel-Daten vor dem Veröffentlichen oder Speichern als Webseite

Bevor Sie ein Microsoft Excel-Tabellenblatt oder Elemente eines Tabellenblatts als Webseite veröffentlichen oder speichern, stellen Sie sicher, dass die Originalarbeitsmappe für den Fall gespeichert wurde, dass sie später für Referenzzwecke benötigt wird oder die Daten berabeitet oder neuveröffentlicht werden müssen. Wenn Sie die Daten anschließend veröffentlichen oder speichern, verbleibt die .xls-Datei auf der Festplatte, und Excel erstellt eine neue HTML-Datei (.htm-Datei) im angegebenen Pfad. Wenn Sie jedoch eine gesamte Arbeitsmappe als Webseite speichern, können Sie diese später in Excel öffnen, ohne Features zu verlieren.

Sie können Daten im Web mit interaktiver Funktionalität oder ohne diese veröffentlichen. Informationen zu Verfahren zum Veröffentlichen von Excel-Daten im Web.

Vorbereiten interaktiver Daten

Stellen Sie vor dem Veröffentlichen oder Speichern von Daten mit interaktiver Funktionalität im Web sicher, dass die richtigen Daten in Excel vollständig und einwandfrei angezeigt werden. Da einige Formatierungen in Excel anders als im Web angezeigt werden, sollten die Daten vorzugsweise in Microsoft FrontPage 2000 oder auf der Entwurfsansicht einer Datenzugriffsseite in Microsoft Access formatiert werden, nachdem sie veröffentlicht oder gespeichert wurden. Wenn Sie die zugrunde liegenden Daten bearbeiten möchten, verwenden Sie Excel. Informationen zu den Beschränkungen beim Veröffentlichen oder Speichern von Excel-Daten im Web.

Tabellenblattfunktionalität Beachten Sie, dass beim Veröffentlichen eines externen Datenbereichs Änderungen dieser externen Daten nicht auf der Webseite angezeigt werden, wenn Sie Interaktivität mit Tabellenfunktionen hinzufügen. Sie müssen Interaktivität mit PivotTable-Funktionalität hinzufügen, um einen aktualisierbaren externen Datenbereich auf einer Webseite zu speichern.

PivotTable-Funktionalität Gehen Sie vor dem Veröffentlichen oder Speichern eines Microsoft Excel PivotTable-Berichts und dem Hinzufügen von Interaktivität mit PivotTable-Funktionalität folgendermaßen vor:

  • Deaktivieren Sie alle benutzerdefinierten Berechnungen für Datenfelder.

  • Wenn der PivotTable-Bericht auf Nicht-OLAP-Quelldaten basiert, stellen Sie die Datenfelder so ein, dass eine der folgenden vier Zusammenfassungsfunktionen verwendet wird: SUMME, ANZAHL, MIN oder MAX.

  • Verwenden Sie keine Zeichen- oder Zellformatierung (beispielsweise Farben, Schriftarten oder Rahmen), da die Formatierung verloren geht.

Wenn Sie einen externen Datenbereich mit PivotTable-Funktionalität veröffentlichen oder speichern möchten, und die veröffentlichte Version soll nicht aktualisierbar sein, können Sie die Daten im externen Datenbereich fixieren, bevor Sie sie veröffentlichen oder speichern.

Diagrammfunktionalität Bevor Sie interaktive Diagramme im Web speichern, vergewissern Sie sich, dass Sie keine Features wie beispielsweise 3D-Diagramme verwenden, die im Web anders als in Excel angezeigt werden. Informationen zu den Beschränkungen beim Veröffentlichen oder Speichern von Excel-Daten im Web.

Vorbereiten nichtinteraktiver Daten Beachten Sie, dass Änderungen externer Datenbereiche nicht auf der Webseite angezeigt werden, wenn Sie die Daten ohne interaktive Funktionalität veröffentlichen. Sie müssen Interaktivität mit PivotTable-Funktionalität hinzufügen, um einen aktualisierbaren externen Datenbereich auf einer Webseite zu veröffentlichen oder zu speichern.

Hinzufügen von Hyperlinks Wenn Sie es Benutzern ermöglichen möchten, schnell auf Informationen auf anderen Webseiten zuzugreifen, können Sie Hyperlinks zu Ihrer Arbeitsmappe hinzufügen, bevor Sie sie veröffentlichen oder speichern. Hyperlinks funktionieren auf interaktiven sowie auf nichtinteraktiven Webseiten. So erstellen Sie einen Hyperlink.

Zeigen Sie die Daten im Browser an, und testen Sie sie, bevor Sie sie zur Verfügung stellen. Wenn Sie wissen möchten, wie Ihre Daten auf der Webseite angezeigt werden, bevor Sie sie veröffentlichen, können Sie die Daten zuerst in Ihrem Browser anzeigen. Wenn das Aussehen der Daten nicht Ihren Vorstellungen entspricht, öffnen Sie die Originalarbeitsmappe (.xls-Datei), bearbeiten die Daten und zeigen dann die Webseite nochmals im Browser an. Denken Sie daran, dass einige Formatierungen und Features auf Webseiten anders als in Excel angezeigt werden.

Wenn Sie erwarten, dass Benutzer andere Browser als den Browser verwenden, mit dem Sie testen, sollten Sie erwägen, die Webseite auch in diesen Browsern anzuzeigen, bevor Sie sie Benutzern zur Verfügung stellen.

Anmerkung Wenn Sie die Excel-Daten nicht im HTML-Format speichern möchten, können Sie die Arbeitsmappe (.xls-Datei) direkt unter einer Internetadresse speichern. Wenn Sie beispielsweise wissen, dass alle möglichen Benutzer der Arbeitsmappe Excel auf ihren Computern installiert haben, oder wenn die Daten im Excel-Format statt im HTML-Format vorliegen sollen, speichern Sie die Daten als .xls-Datei.


 Anforderungen für das Veröffentlichen oder Speichern von Microsoft Excel-Daten auf einer Webseite

Anforderungen für das Veröffentlichen oder Speichern von Microsoft Excel-Daten auf einer Webseite

Bevor Sie Excel-Daten aus einer Webseite veröffentlichen oder speichern können, müssen mehrere Programme auf Ihrem Computer installiert sein. Informationen zu den Anforderungen für die Anzeige von Microsoft Excel-Daten auf einer Webseite.

Anforderungen für das Speichern oder Veröffentlichen von interaktiven Daten

  • Microsoft Office 2000 Standard, Professional oder Premium.

  • Microsoft Office Web Components.

  • Microsoft Internet Explorer, Version 4.0 oder höher. Um die Eigenschaftentoolbox in den Steuerelementen von Microsoft Office Web Component verwenden zu können, muss Internet Explorer 4.01 oder höher installiert sein. (Internet Explorer 5 ist im Lieferumfang von Microsoft Office 2000 enthalten.)

  • Eine Verbindung zu einem Intranet oder zum Internet und ein Internetdienstanbieter.

Außerdem benötigen Sie die folgenden Informationen:

  • Wenn Sie im Internet veröffentlichen, das von Ihrem Dienstanbieter verwendete Protokoll, beispielsweise FTP oder HTTP.

  • Wenn Sie in einem Intranet veröffentlichen, den URL (Uniform Resource Locator) für den Webserver, auf dem die Dateien gespeichert werden sollen.

  • Den Namen des Webordners für den Server, auf dem die Dateien gespeichert werden. Informationen zu Webordnern.

Wenn Ihnen diese Informationen nicht bekannt sind, wenden Sie sich an Ihren Internetdienstanbieter oder Systemadministrator.

Anforderungen für das Veröffentlichen von nichtinteraktiven Daten

Folgendes muss auf Ihrem Computer installiert sein, damit Sie nichtinteraktive Excel-Daten auf einer Webseite veröffentlichen können:

  • Microsoft Office 2000 Standard, Professional oder Premium oder Microsoft Excel 2000

  • Ein beliebiger Webbrowser


Anzeigen einer Vorschau einer Webseite vor dem Veröffentlichen oder Speichern

Sie können sich ansehen, wie die Microsoft Excel-Daten als Webseite aussehen werden, indem Sie eine Vorschau der Arbeitsmappe oder des Tabellenblatts anzeigen.

  • Klicken Sie im Menü Datei auf Webseitenvorschau.

Anmerkung Diese Vorschau zeigt alle Daten in nichtinteraktiver Form. Um eine Vorschau der Seite in interaktiver Form anzuzeigen, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen, bevor Sie auf die Schaltfläche Bereitstellen klicken und die Datei in einem Ordner auf Ihrer lokalen Festplatte speichern. Wenn die Ergebnisse zufriedenstellend sind, können Sie die Datei an einem öffentlichen Speicherort veröffentlichen.


Einsetzen von Microsoft Excel-Daten in Webseiten

Weitere Informationen über das Veröffentlichen von Excel-Daten im Web.

Welche Excel-Daten möchten Sie im Web veröffentlichen?

Daten, die interaktiv sein werden

Tabellenblatt

PivotTable-Bericht

Ergebnisse einer Abfrage (externer Datenbereich)

Zellbereiche oder eine einfache Liste

Gefilterte Listen

Diagramm

Druckbereich

Geänderte Daten auf einer Webseite, die zuvor in Excel gespeichert wurde

Daten, die einer vorhandenen Webseite hinzugefügt werden sollen

Daten, die nicht interaktiv sein werden

Gesamte Arbeitsmappe

Tabellenblatt, Zellbereich, gefilterte Liste, Diagramm, Druckbereich oder anderes Element

Geänderte Daten auf einer Webseite, die zuvor in Excel gespeichert wurde

Daten, die einer vorhandenen Webseite hinzugefügt werden sollen


 Speichern nichtinteraktiver Microsoft Excel-Daten auf einer Webseite

Speichern nichtinteraktiver Microsoft Excel-Daten auf einer Webseite

Verwenden Sie dieses Verfahren, um ein Tabellenblatt, Elemente eines Tabellenblatts oder ein Diagrammblatt als nichtinteraktive Daten auf einer Webseite zu speichern. So speichern Sie eine gesamte Arbeitsmappe auf einer Webseite.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

  2. Klicken Sie auf Bereitstellen.

  3. Klicken Sie in der Liste Wählen auf den Datentyp, den Sie veröffentlichen möchten, und geben Sie dann im Feld oder in der Liste darunter das gewünschte Element an.

  4. Stellen Sie sicher, dass das Kontrollkästchen Interaktivität hinzufügen mit deaktiviert ist.

  5. Um einen Titel zum veröffentlichten Abschnitt hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  6. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  7. Klicken Sie auf Bereitstellen.

Anmerkung Wenn Sie ein nichtinteraktives Diagramm veröffentlichen, wird das Diagramm als .gif (Graphics Interchange Format)-Datei im Ordner für die unterstützenden Dateien gespeichert. Weitere Informationen zum Ordner für unterstützende Dateien.


 Speichern von Excel-Daten auf einer vorhandenen Webseite

Speichern von Excel-Daten auf einer vorhandenen Webseite

Sie können Microsoft Excel-Daten auf einer vorhandenen Webseite speichern, wenn Sie berechtigt sind, die Webseite zu bearbeiten und Zugriff auf die HTML-Datei besitzen. Wenn Sie Daten auf einer vorhandenen Webseite speichern, können Sie wahlweise die vorhandene Webseite durch Ihre Daten ersetzen oder Ihre Daten am Ende der Webseite hinzufügen.

  1. Wählen Sie die Excel-Daten aus, die Sie auf einer vorhandenen Webseite speichern möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

  3. Klicken Sie auf Bereitstellen.

  4. Stellen Sie sicher, dass die ausgewählten Daten im Feld und in der Liste Wählen angezeigt werden.

  5. Wenn Sie Interaktivität hinzufügen möchten, aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den Funktionalitätstyp, den Sie für das Tabellenblatt wünschen.

    Informationen zu den Unterschieden zwischen Arbeitsmappen- und PivotTable-Funktionalität.

  6. Um einen Titel hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  7. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort der vorhandenen Webseite, an die Sie Daten anhängen oder die Sie ersetzen möchten.

  8. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen .

  9. Klicken Sie auf Bereitstellen.

  10. Verwenden Sie eines der folgenden Verfahren:

    Um die vorhandene Webseite zu ersetzen, klicken Sie auf Datei ersetzen.

    Um die Daten am Ende der Webseite anzuhängen, klicken Sie auf Der Datei hinzufügen.


 Zur Verfügung stellen von angepassten Anweisungen auf einer Webseite

Zur Verfügung stellen von angepassten Anweisungen auf einer Webseite

Wenn Sie Excel-Daten in einer Webseite veröffentlichen, empfiehlt es sich, Ihre Benutzer über die Informationen auf der Webseite zu informieren und darzulegen, wie und warum sie die Informationen verwenden sollten. Sie können Ihre Anweisungen zwar nicht direkt in der Online-Hilfe zur Verfügung stellen, aber Sie können beschreibenden Text zum Tabellenblatt, dem Diagramm oder der PivotTable-Liste direkt auf der Webseite zur Verfügung stellen oder einen Hyperlink zu einer separaten Webseite mit Anweisungen versehen. Zum Erstellen der separaten Webseite mit Anweisungen kann Microsoft FrontPage 2000 verwendet werden.

Über die allgemeine Beschreibung der Daten hinaus sollten Sie außerdem Anweisungen zum Verwenden der interaktiven Funktionsmerkmale geben, die für Ihre Daten zur Verfügung stehen, um die allgemeinen Informationen in der Microsoft Office Web Component-Hilfe für PivotTable-Listen oder Kalkulationstabellen zu ergänzen. Um diese Hilfe anzuzeigen, klicken Sie auf eine interaktive Kalkulationstabelle oder eine PivotTable-Liste auf Ihrer Webseite im Webbrowser, und klicken Sie dann auf die Schaltfläche Hilfe in der Symbolleiste des Steuerelements.


 Einstellen der Kodierung für eine Webseite

Einstellen der Kodierung für eine Webseite

Wenn Sie der Autor einer Webseite sind, können Sie die Kodierung angeben, die ein Webbrowser zum Anzeigen der Seite verwendet. Außerdem können Sie die Kodierung angeben, die Microsoft Excel zum Laden einer Webseite verwenden soll, wenn die ursprünglich gewählte Kodierung falsch ist.

  1. Klicken Sie im Menü Extras in Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Kodierung.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um den Sprachcode anzugeben, den Excel zum Anzeigen der Seite verwenden soll (wenn die Seite unlesbar ist), klicken Sie auf einen Eintrag der Liste Das aktuelle Dokument laden als.

    Um den Sprachcode anzugeben, den Excel zum Speichern der Webseite verwenden soll, klicken Sie auf einen Eintrag in der Liste Dieses Dokument speichern als.

    Anmerkung Damit Excel Webseiten immer mit einer Standardkodierung speichert, aktivieren Sie das Kontrollkästchen Die Webseiten immer in der Standardcodierung speichern. Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern. Diese Einstellung ist sinnvoll, wenn Sie Seiten aus anderen Quellen wiederverwenden und alle Seiten in einer Kodierung speichern möchten.


Features, die beim Speichern einer gesamten Arbeitsmappe als Webseite und anschließendem Öffnen in Excel nicht beibehalten werden

Die folgenden Features werden beim Speichern einer gesamten Arbeitsmappe als Webseite und bei anschließendem Öffnen der Webseite in Excel nicht beibehalten.

Feature | Ergebnis
Benutzerdefinierte Ansichten | Keine der vom Benutzer definierten benutzerdefinierten Ansichten wird beibehalten.
Datenkonsolidierung | Bezüge werden nicht beibehalten.
Beschriftungen in Formeln | Werden in Zellbezüge umgewandelt.
Szenarien | Erstellte Szenarien werden nicht beibehalten.
Freigabeinformationen von Arbeitsmappen | Nicht beibehalten.
Funktionskategorien | Die definierten Kategorien werden nicht beibehalten.


 Beschränkungen beim Veröffentlichen oder Speichern von interaktiven Daten im Web

Beschränkungen beim Veröffentlichen oder Speichern von interaktiven Daten im Web

Abhängig vom Typ der Microsoft Excel-Daten, die Sie als Webseite speichern, sowie von der Formatierung der Daten, können einige Features und Formatierungen anders funktionieren oder angezeigt werden, wenn die Daten als Webseite gespeichert werden.

Dieses Hilfethema stellt Informationen zu den Beschränkungen beim Veröffentlichen und Speichern von Daten zur Verfügung, wenn Sie die folgenden Optionen für die Einstellung Interaktivität hinzufügen mit wählen:

Kalkulationstabellenfunktionalität

PivotTable-Funktionalität

Diagrammfunktionalität

Kalkulationstabellenfunktionalität

Feature | Ergebnis auf der Webseite
Freigegebene Kalkulationstabelleninformationen | Bleiben nicht erhalten.
Füllbereiche | Bleiben nicht erhalten.
Gepunktete oder unterbrochene Rahmen | Werden in durchgehende Rahmen geändert.
Grafiken | Bleiben nicht erhalten.
Benannte Zellen oder benannte Bereiche | Formeln werden so umgewandelt, dass sie Bezüge an Stelle von benannten Zellen oder Bereichen verwenden.
Benannte Konstanten | Werden in Werte umgewandelt.
Zeichnungsobjektebenen | Bleiben nicht erhalten.
Umbrochener Text in Zellen | Bleibt nicht erhalten.
Mehrere Schriftarten in einer Zelle | Bleiben nicht erhalten. Die Schriftart des ersten Zeichens in der Zelle wird verwendet.
Bedingte Formatierung | Die aktuelle Zellformatierung wird beibehalten. Die Formatierung ist nicht mehr bedingt.
Gliederung | Reduzierte Zeilen werden als ausgeblendet veröffentlicht. Erweiterte Zeilen werden normal veröffentlicht.
Kennwortschutz | Daten in durch ein Kennwort geschützten Tabellenblättern und Arbeitsmappen können nicht als Webseite veröffentlicht werden. Um Daten zu veröffentlichen, die geschützt sind, müssen Sie ein leeres (oder kein) Kennwort verwenden.
Zellkommentare | Bleiben nicht erhalten.
Beschränkungen und Meldungen bezüglich der Gültigkeitsprüfung von Daten | Bleiben nicht erhalten.
Genauigkeit wie angezeigt | Nicht unterstützt. Genauigkeit als angezeigter Wert wird veröffentlicht.
Matrixformeln | Werden in Werte ungewandelt
Verteilte Ausrichtung | Bleibt nicht erhalten.
Thai-Ausrichtung | Bleibt nicht erhalten.
Spurpfeile der Detektivfeatures | Bleiben nicht erhalten.
Text mit Einzügen | Bleibt nicht erhalten.
Features für Druck und Seite einrichten | Bleiben nicht erhalten.
Beschriftungen in Formularen | Werden in Zellbezüge umgewandelt.
Gedrehter oder vertikaler Text | Wird in horizontalen Text umgewandelt.
Bezüge auf Daten in anderen Tabellenblättern | Bezüge werden in Werte umgewandelt.
1904-Datumssystem | Die angezeigten Datumsangaben bleiben gleich, die fortlaufenden Zahlen für die Datumsangaben werden jedoch in das 1900-Datumssystem umgewandelt.
Z1S1 Bezugsart | Wird in A1 Bezugsart umgewandelt.
Lotus-Kompatibilität | Z1S1 Bezugsart wird in A1 Bezugsart umgewandelt.
Externe Datenbereiche | Werden in Werte umgewandelt. Die Möglichkeit, Aktualisierungen aus den Quelldaten durchzuführen, bleibt nicht erhalten.
Webabfragen | Werden in Werte umgewandelt. Die Möglichkeit, Aktualisierungen aus den Quelldaten durchzuführen, bleibt nicht erhalten.
Teilsummen | Zahlen und Berechnungen werden richtig angezeigt. Gruppierungs- und Gliederungsfeatures bleiben nicht erhalten.

Zurück zum Anfang

PivotTable-Funktionalität

Feature | Ergebnis auf der Webseite
Berechnete Felder | Formeln bleiben nicht erhalten. Sie werden in Summenfelder umgewandelt, die die Standardzusammenfassungsfunktion für das Feld verwenden (SUMME, ANZAHL, MIN oder MAX).
Berechnete Elemente | Bleiben nicht erhalten.
Zusammenfassungsfunktionen | Nur Datenfelder, die mit SUMME, ANZAHL, MIN oder MAX zusammengefasst wurden, bleiben erhalten. Datenfelder, die andere Zusammenfassungsfunktionen verwenden, gehen verloren.
Benutzerdefinierte Berechnungen | Bleiben nicht erhalten. Das Datenfeld, das die benutzerdefinierte Berechnung verwendet, geht verloren.
Zeichen- und Zellformatierung | Bleibt nicht erhalten. Änderungen, die Sie bezüglich Schriftart, Schriftgrad, Textfarbe und Zellhintergrund vornehmen, gehen verloren.
Benutzerdefinierte Teilsummen | Bleiben nicht erhalten. Wenn Sie die Zusammenfassungsfunktion in Excel ändern, wird die Teil- oder Gesamtsumme in die Zusammenfassungsfunktion des Summenfeldes in der PivotTable-Liste im Web umgewandelt.
Zahlenformate | Bleiben teilweise erhalten. Zahlenformate, die Sie PivotTable-Feldern in Excel zuweisen, bleiben erhalten, Zahlenformate, die einzelnen Zellen zugewiesen werden, jedoch nicht. Wenn Sie ein benutzerdefiniertes Zahlenformat oder ein Zahlenformat verwenden, das von PivotTable-Listen im Web nicht unterstützt wird, werden die Zahlen im gleichen Zahlenformat wie der Excel PivotTable-Bericht angezeigt. Wenn Sie anschließend das Zahlenformat für das Feld in der PivotTable-Liste ändern, können Sie das Feld nicht mehr auf das benutzerdefinierte Zahlenformat zurücksetzen.
Sternchen, die Summen angeben | Selbst wenn Sie die Sternchen in Excel deaktiviert haben, die Summen markieren, werden die Sternchen in der PivotTable-Liste im Web angezeigt.
Druckeinstellungen | Bleiben nicht erhalten. Die Excel-Einstellungen zum Wiederholen von PivotTable-Zeilen- und Spaltenbeschriftungen auf jeder Seite, zum Wiederholen der Elementbeschriftungen nach Seitenumbrüchen und zum Einfügen von Seitenumbrüchen zwischen Abschnitten gehen verloren.
Gruppierte Elemente in Feldern | Bleiben teilweise erhalten. Gruppierte Elemente in Datenfeldern bleiben erhalten, alle ausgewählten und numerischen Elemente, die in Excel gruppiert sind, sind in der PivotTable-Liste im Web hingegen nicht mehr gruppiert, und Gruppenfelder aus Excel bleiben nicht erhalten.
Benutzerdefinierte Sortierreihenfolge | Bleibt nicht erhalten. Die Daten befinden sich in der Reihenfolge, in der sie aus der Quelldatenbank abgerufen werden.
Formate mit Einzügen | Bleiben nicht erhalten. Die Felder befinden sich zwar an den gleichen Positionen, Zeichen- und Zellformatierung bleiben jedoch nicht erhalten. Leere Zeilen zwischen Elementgruppen gehen verloren.
Teilsummen, die über Elementgruppen angezeigt werden | Bleiben nicht erhalten. Teilsummen werden unter jeder Gruppe angezeigt.
AutoAnzeigen oberstes/unterstes Elemente | Bleibt nicht erhalten. Alle Elemente werden angezeigt.
Benutzerdefinierte Fehlerwerte und leere Zellwerte | Bleiben nicht erhalten. Fehler und leere Zellen werden als leere Zellen angezeigt.
Seitenfelder in Zeilen oder Spalten | Bleiben nicht erhalten. Seitenfelder werden zu Filterfeldern, die immer oben angezeigt werden.
Kennworteinstellungen | Daten in durch ein Kennwort geschützten Tabellenblättern und Arbeitsmappen können nicht als Webseite veröffentlicht werden. Um Daten zu veröffentlichen, die geschützt sind, müssen Sie ein leeres (oder kein) Kennwort verwenden. Wenn Sie das Datenbank-Kennwort zusammen mit der Abfrage in Excel speichern, müssen Benutzer das Kennwort eingeben, wenn sie die Webseite im Browser öffnen.
Aktualisierung im Hintergrund, separates Abrufen von Daten für jedes Element in einem Seitenfeld | Bleibt nicht erhalten. Die PivotTable-Liste im Web wird immer im Vordergrund aktualisiert, und alle Daten für Filterfelder werden in einem Durchgang abgerufen.
Änderungen an Excel-Quelldaten | Nicht verfügbar. Um den Bereich der Excel-Quelldaten neu zu definieren oder die Abfrage so zu ändern, dass sie andere externe Daten abruft, müssen Sie die Änderungen in Excel vornehmen und die Daten dann nochmals veröffentlichen.
Offline-Cube-Datei-Datenquellen | Sie können die veröffentlichte PivotTable-Liste nicht nochmals mit der Original-Serverdatenbank verbinden oder Änderungen am Inhalt der Offline-Cube-Datei aus der PivotTable-Liste heraus vornehmen. Sollte eine dieser Aufgaben erforderlich sein, können Sie die Änderungen in Excel vornehmen und die PivotTable-Liste dann nochmals veröffentlichen.

Zurück zum Anfang

Diagrammfunktionalität

Sie müssen Diagramme separat von anderen Daten der Arbeitsmappe speichern oder veröffentlichen, damit Diagramme einwandfrei auf der Webseite angezeigt werden. Wenn Sie ein Diagramm mit interaktiver Funktionalität speichern, werden einige Features anders als in Excel angezeigt.

Feature | Ergebnis auf der Webseite
3D-Diagramm | Wird in 2D-Diagramm umgewandelt.
Oberflächendiagramm | Wird in Säulendiagramm umgewandelt.
Automatisch skalierte Schriftarten | Werden in den Standardschriftgrad umgewandelt.
Zeichnungsobjekte, Textfelder und Grafiken im Diagramm | Bleiben nicht erhalten.
Halbtransparente Füllbereiche | Bleiben nicht erhalten.
Zeitachse | Wird in die Standardrubrikenachse mit Textbeschriftungen umgewandelt.
Individuelle Formatierung von Datenbeschriftungen | Wird in die Standardformatierung für Datenbeschriftungen umgewandelt.
Benutzerdefinierte Position und Größe von Diagrammelementen | Wird in die Standardposition und -größe umgewandelt.
Legendenlayout für mehrere Spalten | Wird in das Standardlegendenlayout umgewandelt.
Höchst-Tiefst-Linien | Bleiben nicht erhalten.
Reihenlinien | Bleiben nicht erhalten.
Schatten | Bleiben nicht erhalten.
Trendlinien für gleitenden Durchschnitt | Bleiben nicht erhalten.
Fehlerindikatoren, die mit dem Standardfehler berechnet werden | Fehlerindikatoren werden so geändert, dass sie die Standardberechnung verwenden.
Kennwortschutz | Daten in durch ein Kennwort geschützten Tabellenblättern und Arbeitsmappen können nicht als Webseite veröffentlicht werden. Um Daten zu veröffentlichen, die geschützt sind, müssen Sie ein leeres (oder kein) Kennwort verwenden.
Zeichnen nur sichtbarer Zellen | Alle Daten (einschließlich der Daten in ausgeblendeten Zellen) werden gezeichnet.
Standardmäßige Positionierung der Beschriftungen von Rubrikenachsen in Liniendiagrammen zwischen Rubriken (Punkten) | Zentriert auf Datenpunkten.
Trendlinien | Trendlinien werden durch Datenpunkte und bis zum Rand der Zeichnungsfläche gezeichnet; das Erscheinungsbild weicht geringfügig von Excel ab, da in Excel Trendlinien durch Datenpunkte, nicht jedoch bis an den Rand der Zeichnungsfläche gezeichnet werden.
Fehlerindikatoren, die mit der Standardabweichung berechnet werden | Werden so geändert, dass sie die Standardberechnung verwenden.

Diagrammfeatures können nicht in anderen Designprogrammen hinzugefügt oder bearbeitet werden

Die folgenden Excel-Diagrammfeatures bleiben erhalten, wenn Sie ein interaktives Diagramm veröffentlichen. Wenn Sie die Webseite jedoch in einem anderen Designprogramm öffnen, beispielsweise in Microsoft FrontPage 2000 oder auf der Designansicht Datenzugriffsseite in Microsoft Access, können diese Features nicht hinzugefügt oder bearbeitet werden. Wenn Sie das Feature oder die Datenreihe bearbeiten, auf die das Feature angewendet wird, bleibt das Feature nicht erhalten:

  • Eine sekundäre Werteachse, die zum Zeichnen von Daten verwendet wird, die erheblich abweichen oder einen anderen Typ als die Primärdaten besitzen. Die sekundäre Achse verwendet eine andere Maßeinheit als die Primärachse.

  • Die Möglichkeit, Farben nach Punkt zu variieren, die normalerweise in Diagrammen mit einzelnen Datenreihen eingesetzt werden. Wenn Sie die Option Punkt-Farbunterscheidung verwenden, besitzt jeder Datenpunkt in einer Reihe eine andere Farbe, anstatt die eine Standardfarbe für jeden Datenpunkt einer Reihe zu verwenden.

  • Einige Kombinationsdiagramme, beispielsweise Säulendiagramme, die mit Kreisdiagrammen kombiniert sind.

Zurück zum Anfang


 Informationen über das Arbeiten mit Grafiken auf Webseiten

Informationen über das Arbeiten mit Grafiken auf Webseiten

Einfügen von Grafiken

Ausrichten von Grafiken

Grafikformate für Webseiten

Sie können Ihrer Arbeitsmappe Grafiken oder animierte Dateien hinzufügen und die Arbeitsmappe anschließend als Webseite speichern. Microsoft Excel konvertiert alle Grafiken und Animationen in Dateien, die in Webbrowsern richtig im HTML-Format angezeigt werden.

Es können die mit Excel gelieferten Grafiken verwendet werden, wie ClipArts, AutoFormen, Textfelder und WordArt, oder auch eigene Grafiken im GIF-Format erstellt werden. Wenn Sie über einen Internetzugang verfügen, können Sie weitere Grafiken von der Webseite Microsoft Web Art Resources erhalten.

Einfügen von Grafiken

Einfügen von Grafiken aus Dateien Beim Einfügen einer Grafik aus einer Datei können Sie entweder die Grafik von einem anderen Speicherort als gesamte Grafik durch Kopieren und Einfügen einsetzen oder eine Verknüpfung mit der Grafik an einem festen Speicherort, wie z. B. Ihrem Webserver, oder an einer relativen Dateiposition einfügen. Das Einfügen einer Verknüpfung mit einer Grafik macht es leichter, die Grafik zu aktualisieren und sie gemeinsam mit anderen Webseiten zu verwenden.

Wenn Sie eine Webseite an einen anderen Speicherort kopieren oder verschieben, stellen Sie sicher, das auch die unterstützenden Dateien - wie Grafiken, Hintergrundstrukturen und Aufzählungszeichen - verschoben oder kopiert werden, damit die relativen Verknüpfungen mit der Webseite erhalten bleiben.

Wenn Sie Verknüpfungen mit Grafiken auf anderen als Ihren eigenen Webseiten vorsehen, sollten Sie zuerst das Einverständnis des Betreibers dieser Webseite einholen.

Verwenden von Zeichnungsobjekten Sie können Zeichnungsobjekte verwenden, z. B. AutoFormen und Textfelder, wenn Sie Arbeitsmappen erstellen, die Sie auf Webseiten veröffentlichen möchten.

Verwenden von animierten GIF-Grafiken Animierte GIF-Grafiken können eingefügt werden, sie können aber nicht auf der Symbolleiste Grafik oder im Dialogfeld Grafik formatieren zugeschnitten, gruppiert oder in Füllfarbe, Rahmen, Schattierung oder Transparenz geändert werden. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie die Datei dann wieder in der Arbeitsmappe ein.

Verwenden von ClipArts, Grafiken oder WordArt Sie können außerdem Grafiken oder ClipArts oder WordArt-Grafiken in einer Arbeitsmappe einfügen, die Sie als Webseite veröffentlichen oder speichern möchten.

Weitere Informationen

Bearbeiten einer Grafik

Angeben einer alternativen Textbeschreibung für ein Objekt auf einer Webseite

Zurück zum Anfang

Ausrichten von Grafiken

Die Symbolleisten Zeichnen und Grafik in Excel bieten Befehle zur Ausrichtung, die Ihnen beim Anordnen Ihrer Grafiken helfen. Wenn Sie eine Grafik in einer Arbeitsmappe auswählen, zeigt Excel automatisch die Symbolleiste Grafik an. Um die Symbolleiste Zeichnen anzuzeigen, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Zeichnen.

Zurück zum Anfang

Grafikformate für Webseiten

Beim ersten Speichern Ihrer Arbeitsmappe oder Ihres Tabellenblatts im HTML-Format ermittelt Excel das passende Grafikformat für Ihre Grafiken und konvertiert sie in das GIF-, JPEG- oder PNG-Format. Diese Formate sind Grafiktypen, die im World Wide Web unterstützt werden.

Excel erstellt einen Unterordner mit den Namen "Dateiname Dateien" und speichert hier die konvertierten Grafiken. Wenn Ihre Datei beispielsweise Mappe1.htm heißt, erstellt Excel einen Unterordner mit dem Namen "Mappe1 Dateien." Excel weist den unterstützenden Dateien außerdem Namen wie image001.jpg und image002.gif zu.

Zurück zum Anfang


 Verhindern, dass Grafiken auf der Webseite per Download übertragen werden

Verhindern, dass Grafiken auf der Webseite per Download übertragen werden

Sie können verhindern, dass Grafiken auf der Webseite per Download in Microsoft Internet Explorer 4.0 oder andere Browser übertragen werden, die nicht das VML (Vector Markup Language)-Format unterstützen. Auf diese Weise können Sie die Webseite schneller im HTML-Format speichern. Sie benötigen weniger Festplattenplatz und verringern die Downloadzeit.

  1. Klicken Sie im Menü Extras in Microsoft Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Bilder.

  3. Aktivieren Sie das Kontrollkästchen Auf VML für Grafikdarstellung vertrauen.

    Anmerkungen

    • Wenn Sie Microsoft Internet Explorer 5.0 verwenden, verringert dieses Verfahren zwar die Downloadzeit und den für die Dateien benötigten Speicherplatz auf der Festplatte, die Grafik wird aber dennoch auf der Webseite angezeigt.

    • Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.

    • Wenn diese Option aktiviert ist, stellen Sie sicher, dass der Empfänger einer Nachricht das Tabellenblatt in einem E-Mail-System anzeigen kann, das Grafiken im VML-Format erkennt (beispielsweise Microsoft Outlook 2000 oder höher), bevor Sie ein Tabellenblatt im HTML-Format als E-Mail-Nachricht senden. Andernfalls werden auf der Empfängerseite keine Grafiken in der E-Mail-Nachricht angezeigt.


 Speichern von Grafiken im PNG-Format

Speichern von Grafiken im PNG-Format

Verwenden Sie das PNG (Portable Network Graphics)-Format, wenn Ihre Arbeitsmappe schneller gespeichert werden soll, weniger Festplattenplatz belegen und schneller per Download übertragbar sein soll. Um Grafiken im PNG-Format anzuzeigen, müssen Sie einen Browser verwenden, der das PNG-Format unterstützt. Fragen Sie Ihren Systemadministrator, ob Ihr Webbrowser das PNG-Format unterstützt, bevor Sie eine Datei im PNG-Format speichern. Informationen zum PNG-Filter.

  1. Klicken Sie im Menü Extras in Microsoft Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Bilder.

  3. Aktivieren Sie das Kontrollkästchen PNG als Ausgabeformat zulassen.

Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.


 Richtlinien für das Verwalten von Webdateien und Hyperlinks

Richtlinien für das Verwalten von Webdateien und Hyperlinks

Dieses Thema enthält die folgenden Referenzinformationen:

Relative im Vergleich zu absoluten Hyperlinks

Verwalten der unterstützenden Dateien

Testen von Hyperlinks

Relative im Vergleich zu absoluten Hyperlinks

Wenn Sie Webseiten erstellen, verwaltet Microsoft Excel automatisch die zugehörigen Dateien und Hyperlinks, so dass die Grafiken angezeigt werden und die Hyperlinks funktionieren, wenn die Dateien auf dem endgültigen Webserver gespeichert werden.

Wenn alle Dateien (Aufzählungszeichen, Navigationsschaltflächen, Hintergrundtexturen, Grafiken und Webseiten, zu denen Sie Hyperlinks erstellen) auf dem gleichen Webserver gespeichert bzw. veröffentlicht werden, verwaltet Excel die Hyperlinks als relative Hyperlinks. Die Verwendung relativer Hyperlinks vereinfacht das Verschieben unterstützender Dateien von einem Speicherort an einen anderen. Beispielsweise ist ein Hyperlink relativ, wenn der Pfad zu der Webseite http://MeinServer/Meindoc.htm lautet und die Seite einen Hyperlink zu einer Grafik namens Grafik1.gif besitzt.

Hyperlinks zu Websites auf anderen Servern (beispielsweise eine Liste Ihrer Favoritensites im Web) werden als absolute Hyperlinks verwaltet - als feste Dateipfade. Ein Hyperlink ist beispielsweise absolut, wenn Ihre Webseite die Adresse http://MeinServer verwendet und die Seite einen Hyperlink zu http://www.Beispiel.microsoft.com besitzt.

Wenn Sie Ihre Webseiten an einem anderen Speicherort speichern, werden Hyperlinks, die nicht in relative Hyperlinks umgewandelt werden können, zu absoluten Hyperlinks.

Zurück zum Anfang

Verwalten der unterstützenden Dateien

Wenn Sie eine Excel-Arbeitsmappe oder ein Tabellenblatt als Webseite speichern, erstellt Excel einen unterstützenden Ordner namens Datei_name-Dateien, in dem alle unterstützenden Dateien der Seite gespeichert werden (beispielsweise Aufzählungszeichen, Hintergrundtexturen und Grafiken). Wenn Ihre Seite beispielsweise Seite1.htm heißt, erstellt Excel einen Unterordner namens Seite1-Dateien. Excel weist den unterstützenden Dateien außerdem Namen, wie beispielsweise Grafik001.jpg und Grafik002.gif, zu.

Werden Elemente gelöscht, die als relative Hyperlinks gespeichert waren, löscht Excel automatisch die entsprechenden unterstützenden Dateien aus dem unterstützenden Ordner.

Wenn Sie Ihre Webseite an einen anderen Speicherort verschieben oder kopieren, müssen Sie auch den unterstützenden Ordner verschieben, damit alle Hyperlinks zu Ihrer Webseite erhalten bleiben.

Angenommen, Sie arbeiten beispielsweise mit einer Webseite namens http://MeinServer/Seite1.htm. Sie enthält Aufzählungszeichen, die in einem unterstützenden Ordner http://MeinServer/Seite1-Dateien gespeichert werden. Die relativen Pfade für die Dateien, die die Aufzählungszeichen enthalten, lauten /Seite1-Dateien/Grafik001.gif und /Seite1-Dateien/Grafik002.gif. Wenn Sie Seite1.htm an einen neuen Speicherort verschieben, beispielsweise an die Adresse http://MeinServer2, müssen Sie auch den Ordner für die unterstützenden Dateien (Seite1-Dateien) an die Adresse http://MeinServer2 verschieben.

Standardmäßig ist der Name des unterstützenden Ordners der Name der Webseite, gefolgt von einem Unterstrich (_), einem Punkt (.) oder einem Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Excel angezeigt, die verwendet wird, um die Datei als Webseite zu speichern. Angenommen, Sie setzen beispielsweise die niederländische Sprachversion von Excel ein, um eine Datei namens Seite1 als Webseite zu speichern. Der Standardname des unterstützenden Ordners lautet in diesem Fall Seite1_bestanden. Informationen zum Standardnamen für unterstützende Ordner.

Zurück zum Anfang

Testen von Hyperlinks

Nachdem Sie die Webseite im Internet oder einem Intranet veröffentlicht haben, sollten Sie die Seiten in einem Webbrowser testen. Stellen Sie sicher, dass alle Grafiken angezeigt werden und alle Hyperlinks auf die richtigen Webseiten führen.

Weitere Informationen

Bereitstellen von Daten im Web

Zurück zum Anfang


 Erstellen eines Hyperlinks

Erstellen eines Hyperlinks

Sie können Hyperlinks in Arbeitsmappen erstellen, indem Sie entweder Text oder Grafiken verwenden, die Verknüpfungen mit Diagrammen, Abreitsmappen, Webseiten oder anderen Dateien herstellen.

Was möchten Sie tun?

Hyperlink zu einer Datei oder Webseite

Erstellen eines Hyperlinks zu einer neuen Datei

Erstellen eines Hyperlinks zu einer vorhandenen Datei

Erstellen eines Hyperlinks zu einer Webseite

Hyperlink zu einer bestimmten Position

Erstellen eines Hyperlinks zu einer bestimmten Position in einer Arbeitsmappe

Erstellen eines Hyperlinks zu einer bestimmten Position auf einer Webseite oder in einer anderen Office-Datei

Erstellen eines benutzerdefinierten Hyperlinks unter Verwendung einer Tabellenfunktion, damit Benutzer Ihres Tabellenblattes wählen können, zu welchem Hyperlinkziel sie wechseln möchten.

Hyperlink zu einer E-Mail-Adresse

Erstellen eines Hyperlinks zu einer E-Mail-Adresse, damit das E-Mail-Programm beim Klicken auf den Hyperlink automatisch mit einer Nachricht geöffnet wird, die an eine bestimmte Adresse adressiert ist.


 Festlegen der Basisadresse für die Hyperlinks in einer Arbeitsmappe

Festlegen der Basisadresse für die Hyperlinks in einer Arbeitsmappe

Standardmäßig erfolgt die Angabe unbestimmter Pfade zu Zieldateien von Hyperlinks relativ zum Speicherort der aktiven Arbeitsmappe. Verwenden Sie dieses Verfahren, wenn Sie einen anderen Standardpfad angeben möchten. Immer, wenn Sie einen Hyperlink erstellen, der auf eine Datei an dieser Adresse verweist, müssen Sie dann im Dialogfeld Hyperlink einfügen lediglich den Dateinamen, nicht jedoch den Pfad angeben.

  1. Klicken Sie im Menü Datei auf Eigenschaften.

  2. Klicken Sie auf die Registerkarte Zusammenfassung.

    Demo

  3. Geben Sie im Feld Hyperlinkbasis den gewünschten Pfad ein.

Anmerkung Sie können die Basisadresse für den Hyperlink überschreiben, indem Sie im Dialogfeld Hyperlink einfügen die vollständige oder absolute Adresse des Hyperlinks verwenden.


 Ändern des Textes oder der Grafik eines Hyperlinks

Ändern des Textes oder der Grafik eines Hyperlinks

  1. Markieren Sie die Zelle bzw. die Grafik, die den Hyperlink darstellt.

    Um eine Zelle zu markieren, die einen Texthyperlink enthält, klicken Sie auf eine Zelle neben dem Hyperlink, und verwenden Sie dann die Pfeiltasten, um die Markierung auf die Zelle zu verschieben.

    Um eine Grafik zu markieren, halten Sie STRG gedrückt, und klicken Sie auf die Grafik.

  2. Um Text zu ändern, bearbeiten Sie den Text in der Bearbeitungsleiste.

    Um eine Grafik neu zu formatieren, verwenden Sie die Symbolleiste Zeichnen oder die Symbolleiste Grafik.

    Wie wird's gemacht?

    Um Text zu ändern, der Bestandteil einer Grafik ist, doppelklicken Sie auf die markierte Grafik und nehmen dann die gewünschten Änderungen vor.

Anmerkung Um die Grafik zu ändern, die einen Hyperlink darstellt, fügen Sie die neue Grafik ein, und erstellen Sie dann aus dieser einen Hyperlink zu demselben Ziel. Löschen Sie dann die alte Grafik, oder entfernen Sie den alten Hyperlink.


 Ändern der Anzeige von Hyperlinktext

Ändern der Anzeige von Hyperlinktext

Wenn Sie Änderungen an den Formatvorlagen Hyperlink und Besuchter Hyperlink vornehmen, wirken sich die Änderungen auf alle Hyperlinks in der aktuellen Arbeitsmappe aus.

  1. Klicken Sie im Menü Format auf Formatvorlage.

    Demo

  2. Um die Anzeige von Hyperlinks zu ändern, auf die noch nicht geklickt und damit kein Sprung auf ein Ziel ausgelöst wurde, klicken Sie im Feld Formatvorlagenname auf Hyperlink.

    Um die Anzeige von Hyperlinks zu ändern, auf die bereits geklickt und damit ein Sprung auf ein Ziel ausgelöst wurde, klicken Sie im Feld Formatvorlagenname auf Besuchter Hyperlink.

  3. Klicken Sie auf Ändern.

  4. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  5. Deaktivieren Sie die Kontrollkästchen aller Optionen, die nicht verwendet werden sollen.

  6. Klicken Sie auf Hinzufügen, und klicken Sie dann auf Schließen.

Anmerkungen

  • Die Formatvorlage Hyperlink wird nur dann im Feld Formatvorlagenname angezeigt, wenn Sie zuvor einen Texthyperlink in der Arbeitsmappe erstellt haben. Die Formatvorlage Besuchter Hyperlink wird nur dann angezeigt, wenn Sie einen Texthyperlink in der Arbeitsmappe verwendet haben, um zu einer anderen Datei zu springen, und danach in die ursprüngliche Arbeitsmappe zurückgekehrt sind.

  • Informationen zum Speichern der Änderungen an den Formatvorlagen Hyperlink und Besuchter Hyperlink, um diese in neuen Arbeitsmappen zu verwenden, erhalten Sie, indem Sie auf [image] klicken.


 Ändern des Ziels eines Hyperlinks

Ändern des Ziels eines Hyperlinks

  1. Klicken Sie mit der rechten Maustaste auf den Hyperlink, den Sie ändern möchten, zeigen Sie dann im Kontextmenü auf Hyperlink, und klicken Sie dann auf Hyperlink bearbeiten.

  2. Nehmen Sie die gewünschten Änderungen vor.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

Anmerkung Wenn Sie den Hyperlink mit Hilfe der Tabellenfunktion HYPERLINK erstellt haben, müssen Sie die Formel bearbeiten, um das Ziel zu ändern. Verwenden Sie die Pfeiltasten, um die Zelle zu markieren, die die Formel enthält, und klicken sie dann auf die Bearbeitungsleiste, um die Formel zu bearbeiten.


 Kopieren oder Verschieben eines Hyperlinks

Kopieren oder Verschieben eines Hyperlinks

  1. Klicken Sie mit der rechten Maustaste auf den Hyperlink, den Sie kopieren oder verschieben möchten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um den Text oder die Grafik und den Hyperlink zu kopieren, klicken Sie im Kontextmenü auf Kopie erstellen.

    Um den Text oder die Grafik und den Hyperlink zu verschieben, klicken Sie im Kontextmenü auf Ausschneiden.

  3. Klicken Sie mit der rechten Maustaste auf die Zelle, in die Sie den Hyperlink kopieren oder verschieben möchten, und klicken Sie dann im Kontextmenü auf Einfügen.


 Deaktivieren eines Hyperlinks

Deaktivieren eines Hyperlinks

  • Klicken Sie mit der rechten Maustaste auf den Hyperlink, den Sie deaktivieren möchten, zeigen Sie dann im Kontextmenü auf Hyperlink, und klicken Sie anschließend auf Hyperlink entfernen.

Anmerkung Um einen Hyperlink zu löschen, der mit der Tabellenfunktion HYPERLINK erstellt wurde, verwenden Sie die Pfeiltasten, um die Zelle auszuwählen, die die Formel enthält, und drücken Sie dann ENTF.


 Entfernen eines Hyperlinks sowie des Texts oder der Grafik, der oder die ihn darstellt

Entfernen eines Hyperlinks sowie des Texts oder der Grafik, der oder die ihn darstellt

  • Um einen Hyperlink sowie den Text zu entfernen, der ihn darstellt, klicken Sie mit der rechten Maustaste auf den Hyperlink, und klicken Sie dann im Kontextmenü auf Löschen.

  • Um einen Hyperlink sowie die Grafik zu entfernen, die ihn darstellt, halten Sie die Taste STRG gedrückt und drücken dann ENTF.

Anmerkung Um einen Hyperlink zu entfernen, der mit der Tabellenfunktion HYPERLINK erstellt wurde, verwenden Sie die Pfeiltasten, um die Zelle auszuwählen, die die Formel enthält, und drücken Sie dann ENTF.


Löschen eines Hyperlinks

Was möchten Sie tun?

Deaktivieren eines Hyperlinks

Entfernen eines Hyperlinks sowie des Texts oder der Grafik, der oder die ihn darstellt


Info über das Ändern von Daten, die sich auf einer Webseite befinden

Nachdem sich Ihre Microsoft Excel-Daten auf einer Webseite befinden, können Sie die Daten selbst oder ihr Format oder Layout ändern. Da einige Features und Formatierungen auf einer Webseite anders aussehen als in Excel, müssen Sie unter Umständen einige Anpassungen vornehmen. Sie können interaktive Daten temporär im Browser ändern, wenn die Ansicht nur vorübergehend geändert werden muss, oder Sie können die Webseite in einem Entwicklungsprogramm für Webseiten ändern, wenn die Änderungen dauerhaft sein sollen.

Vornehmen von Änderungen mit Hilfe des Webbrowsers Wenn Sie die Daten mit interaktiver Funktionalität gespeichert haben, können Sie viele Änderungen an der Webseite vornehmen, während sie in einem Webbrowser geöffnet ist. Jedoch sind alle im Webbrowser vorgenommenen Änderungen nur vorübergehend und werden beim Schließen des Browsers nicht gespeichert. Um Informationen zu erhalten, wie Sie welche Änderungen vornehmen können, klicken Sie im Webbrowser auf eine interaktive Kalkulationstabelle oder eine interaktive PivotTable-Liste, und klicken Sie dann auf die Schaltfläche Hilfe auf der Symbolleiste dieses Steuerelements. Um ein interaktives Diagramm zu ändern, ändern Sie die Daten in der entsprechenden Kalkulationstabelle oder in der PivotTable-Liste auf der Webseite.

Vornehmen von Änderungen mit Hilfe eines Entwicklungsprogramms Wenn Sie Grafiken oder Text hinzufügen oder die Anordnung der Elemente auf der Webseite ändern möchten, können Sie die Webseite in einem Entwicklungsprogramm für Webseiten, wie z. B. Microsoft FrontPage 2000, oder der Entwurfsansicht für Datenzugriffsseiten in Microsoft Access 2000, öffnen und die Daten dort ändern.

Welches Entwicklungsprogramm Sie verwenden sollten, hängt davon ab, welche Änderungen Sie vornehmen möchten und wie Sie die Daten veröffentlicht oder gespeichert haben. Wenn Sie eine gesamte Arbeitsmappe veröffentlicht oder gespeichert haben, können Sie die .htm-Datei direkt in Excel bearbeiten. Wenn Sie ein Tabellenblatt oder Elemente aus einem Tabellenblatt veröffentlicht oder gespeichert haben, verwenden Sie am besten Microsoft FrontPage 2000. So ermitteln Sie, welches Entwicklungsprogramm verwendet werden soll.

In einigen Fällen möchten Sie möglicherweise den HTML-Code ändern, aus dem Ihre Webseite besteht. Allerdings werden Änderungen am HTML-Code unter Umständen von Microsoft Excel oder anderen Office-Programmen nicht unterstützt, wenn Sie die Webseite in diesen Programmen öffnen.


 Informationen über die Struktur von Excel-Daten nach dem Speichern oder Veröffentlichen als Webseite

Informationen über die Struktur von Excel-Daten nach dem Speichern oder Veröffentlichen als Webseite

Wenn Sie Daten im Web veröffentlichen, wird die .htm-Hauptdatei an dem von Ihnen angegebenen Speicherort im Internet oder Intranet gespeichert, und die unterstützenden Dateien, wie .gif-, .xml- und weitere .htm-Dateien, erscheinen in einem Ordner an diesem Speicherort. Der Ordner mit den unterstützenden Dateien weist den gleichen Namen auf wie die gespeicherte Webseite. Informationen über Standardnamen von unterstützenden Ordnern.

Wenn Sie Ihre Webseite an einen anderen Speicherort verschieben möchten, können Sie die Microsoft Excel-Daten entweder an dem neuen Speicherort erneut veröffentlichen oder die .htm-Datei und ihren unterstützenden Ordner verschieben. Sie können außerdem angeben, dass die Dateien nicht im unterstützenden Ordner gespeichert werden, wenn Sie die unterstützenden Dateien im gleichen Ordner wie die Webseite speichern möchten.


 Programme, die zum Ändern einer Webseite verwendet werden können

Programme, die zum Ändern einer Webseite verwendet werden können

Mehrere Programme stehen zur Verfügung, mit denen Sie eine Webseite ändern können, die Microsoft Excel-Daten enthält. Die empfohlenen Programme sind Microsoft FrontPage 2000, Microsoft Access 2000 and Microsoft Visual Basic. Wenn Sie dauerhafte Änderungen Ihrer Daten vornehmen möchten, sollten Sie diese Änderungen immer in der Excel-Originaldatei oder in einem anderen Editor vornehmen, nicht jedoch im Browser. Neben Excel können Sie nur FrontPage 2000, die Entwurfsansicht einer Datenzugriffsseite in Access 2000 und Visual Basic verwenden, um eine Webseite zu ändern, die Sie mit interaktiver Funktionalität erstellt haben. Die folgenden Verfahren werden empfohlen, um eine Webseite zu ändern:

  • Gesamte Arbeitsmappe Öffnen Sie die .htm-Datei in Excel, und nehmen Sie dann Änderungen an den Daten vor.

  • Nichtinteraktive Daten oder interaktive Kalkulationstabelle, PivotTable-Liste oder Diagramm Um die besten Ergebnisse zu erzielen, bearbeiten Sie die Daten in Microsoft FrontPage 2000. Sie können auch die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000 oder Visual Basic, Version 6.0, verwenden.

Umstände, unter denen Microsoft Excel eingesetzt werden sollte Nach Möglichkeit sollten Sie die Arbeitsmappen-Originaldatei (.xls-Datei) öffnen, die Sie zum Veröffentlichen oder Speichern der Webseite verwendet haben, die Änderungen an der Arbeitsmappe vornehmen und die Daten dann erneut veröffentlichen. Wenn Sie keinen Zugriff auf die Originalarbeitsmappe haben, können Sie interaktive Tabellen und PivotTable-Listen nach Excel exportieren, indem Sie die Schaltfläche Nach Excel exportieren des Steuerelements im Webbrowser oder Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000 verwenden, um die Webseite zu ändern.

Umstände, unter denen Microsoft FrontPage 2000 eingesetzt werden sollte Verwenden Sie FrontPage 2000 oder höher, wenn Sie die folgenden Aufgaben durchführen möchten:

  • Neuanordnen der Elemente der Webseite und Anpassen der interaktiven Funktionalität für Kalkulationstabellen, PivotTable-Listen und Diagramme

  • Verwenden erweiterter Website-Verwaltungstools und Zugreifen auf andere Websites

  • Verwenden von Entwurfszeit-Steuerelementen

  • Hinzufügen von ActiveX-Steuerelementen, die nur in FrontPage verfügbar sind

Umstände, unter denen die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access eingesetzt werden sollte Verwenden Sie Microsoft Access, wenn Sie die folgenden Aufgaben durchführen möchten:

  • Hinzufügen von Steuerelementen, beispielsweise von Textfeldern und Dropdownlisten-Steuerelementen, die Daten aus einer Microsoft Access- oder Microsoft SQL Server-Datenbank anzeigen

  • Hinzufügen eines Diagramms, das die gleichen Daten wie Ihr externer Datenbereich verwendet

  • Hinzufügen von ActiveX-Steuerelementen, die nur auf der Entwurfsansicht einer Datenzugriffsseite verfügbar sind

Wenn Sie Access zum Bearbeiten der Seite durch Hinzufügen von Microsoft Office Web Component-Steuerelementen oder durch Hinzufügen von Steuerelementen verwenden, die nicht an Daten der Datenbank gebunden sind, sind nach dem Neuveröffentlichen der Seite Benutzer mit Internet Explorer, Version 4.01 oder früher, noch immer in der Lage, die Seite zu verwenden. Wenn Sie jedoch andere Steuerelemente als Microsoft Office Web Component-Steuerelemente hinzufügen, und diese Steuerelemente sind an Daten der Datenbank gebunden (Daten aus Microsoft Access- oder Microsoft SQL Server-Datenbanken), müssen Benutzer über Internet Explorer 5 oder höher verfügen, um die Seite im Browser verwenden zu können.

Umstände, unter denen Visual Basic 6.0 eingesetzt werden sollte Verwenden Sie Visual Basic 6.0, wenn Sie benutzerdefinierte Steuerelemente hinzufügen oder Microsoft Office Web Components als COM-Steuerelemente oder in Visual Basic-Formularen einsetzen möchten.

Bearbeiten des HTML-Codes Sie können einen HTML-Editor (beispielsweise FrontPage) oder einen Texteditor (beispielsweise den Windows-Editor) verwenden, um Änderungen wie das Verschieben von Elementen auf der Webseite vorzunehmen. Änderungen, die Sie direkt am HTML-Code vornehmen, werden jedoch möglicherweise in Microsoft Excel oder anderen Office-Programmen nicht unterstützt, wenn Sie später versuchen, die Datei in einem dieser Programme zu öffnen.


 Ändern von Daten, nachdem sie auf einer Webseite gespeichert oder veröffentlicht wurden

Ändern von Daten, nachdem sie auf einer Webseite gespeichert oder veröffentlicht wurden

Wenn Sie Daten mit interaktiver Funktionalität gespeichert oder veröffentlicht haben, können Sie die Daten in der Originalarbeitsmappe (.xls-Datei) mit Microsoft Excel bearbeiten und dann erneut veröffentlichen. Sie können auch Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000 verwenden, um Teile der Webseite zu ändern, beispielsweise die Formatierung oder Grafiken. Weitere Informationen zu Programmen, mit denen Sie Webseiten bearbeiten können.

  1. Öffnen Sie die Webseite in einem Webbrowser.

  2. Wenn neben der Schaltfläche Bearbeiten ein Pfeil angezeigt wird, klicken Sie darauf und wählen dann den Editor aus, den Sie verwenden möchten. Wenn kein Pfeil angezeigt wird, klicken Sie auf die Schaltfläche Bearbeiten.

Anmerkung Wenn Ihr Browser keine Schaltfläche Bearbeiten besitzt oder wenn durch Klicken auf die Schaltfläche Bearbeiten ein anderes als das gewünschte Programm geöffnet wird, können Sie die Webseite direkt in dem Programm öffnen, mit dem Sie sie bearbeiten möchten, beispielsweise in Microsoft FrontPage 2000.


Bearbeiten und erneutes Veröffentlichen von Daten auf einer Webseite, die zuvor in Excel gespeichert wurde

Wenn Sie Microsoft Excel-Daten als Webseite veröffentlichen oder speichern, erstellt Excel eine HTML-Version der Datei (mit der Erweiterung .htm). Wenn Sie diese Daten auf der Webseite aktualisieren möchten, und Sie haben ein Tabellenblatt oder Objekte auf einem Tabellenblatt gespeichert oder veröffentlicht, können Sie die Daten erneut veröffentlichen, indem Sie die Original-Arbeitsmappendatei (.xls-Datei) - nicht die .htm-Datei - öffnen, um die Änderungen vorzunehmen. Wenn Sie die Daten anschließend erneut veröffentlichen, ersetzt Excel nur die ausgewählten Daten.

  1. Öffnen Sie die Arbeitsmappe (.xls-Datei), die Sie zuvor als Webseite gespeichert haben und nun bearbeiten möchten.

  2. Bearbeiten Sie die Daten, und speichern Sie die Arbeitsmappe erneut als .xls-Datei.

  3. Wählen Sie das Tabellenblatt oder Element in einer Arbeitsmappe aus, das Sie auf der Webseite aktualisieren möchten.

  4. Klicken Sie im Menü Datei auf Als Webseite speichern.

  5. Klicken Sie auf Bereitstellen.

  6. Wenn Sie den Interaktivitätstyp, den Titel oder den Speicherort der Webseite ändern möchten, nehmen Sie die entsprechenden Änderungen im Dialogfeld vor.

  7. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen.

  8. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Erneutes Veröffentlichen einer Arbeitsmappe Sie können dieses Verfahren nicht verwenden, um eine ganze Arbeitsmappe erneut zu veröffentlichen. Um eine gesamte Arbeitsmappe erneut als Webseite zu veröffentlichen, können Sie die .htm-Datei in Excel öffnen und Änderungen direkt an der Webseitendatei vornehmen.

  • Erneutes Veröffentlichen eines Tabellenblatts mit einem interaktiven Diagramm Wenn Sie ein Tabellenblatt erneut veröffentlichen, das ein Diagramm enthält, und Sie wählen interaktive Funktionalität, ist das Diagramm nicht auf der Webseite enthalten. Um ein Diagram auf einer Webseite zu platzieren, müssen Sie es separat speichern oder veröffentlichen.


 Reduzieren der Dateigröße einer Webseite

Reduzieren der Dateigröße einer Webseite

Wenn Sie Daten im Web veröffentlichen oder speichern und Interaktivität durch Tabellenkalkulationsfunktionen hinzufügen, und Ihr Tabellenblatt enthält Formeln, die Bezüge auf Daten enthalten, die sich nicht in Ihrem ausgewählten Bereich befinden, können Sie die Dateigröße reduzieren, indem Sie die externen Referenzdaten nicht speichern.

  1. Klicken Sie in Excel im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Deaktivieren Sie das Kontrollkästchen Zusätzliche versteckte Daten speichern, um Formeln zu erhalten.

    Anmerkungen

    • Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.

    • Wenn Sie sich entscheiden, die versteckten Daten nicht zu speichern, werden Formeln, die sich auf diese Daten beziehen, durch die anhand der Formel berechneten Werte ersetzt.


 Info über das Speichern oder Veröffentlichen von Dateien im Internet oder in einem Intranet

Info über das Speichern oder Veröffentlichen von Dateien im Internet oder in einem Intranet

Die Schritte, die Sie ausführen müssen, um Ihre Dateien im Internet oder in einem Intranet zu speichern oder zu veröffentlichen, hängen davon ab, wo Sie die Dateien zur Verfügung stellen möchten.

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Bereitstellen Ihrer Dateien in einem Intranet oder im Internet

Verwalten von Dateien in einem Intranet oder im Internet

Bereitstellen Ihrer Dateien in einem Intranet oder im Internet

Wenn Ihr Unternehmen über ein Intranet verfügt, das auf Internetprotokollen basiert, stehen die folgenden Optionen für das Speichern Ihrer Dateien im Intranet zur Verfügung.

  • Verwenden von Webordnern Wenn Ihr Webserver Webordner unterstützt (dafür müssen auf dem Webserver die Microsoft FrontPage-Servererweiterungen installiert sein), können Sie Webordner verwenden, um Kopien Ihrer Dateien auf dem Webserver zu speichern. Bevor Sie Dateien oder Ordner auf einen Webserver kopieren und dort verwalten können, wenden Sie sich an Ihren Systemadministrator, um die URL-Adresse eines Webservers zu erhalten, auf dem Sie Dateien speichern können. Informationen über Webordner.

  • Verwenden von FTP Wenn Ihr Webserver FTP (File Transfer Protocol) unterstützt, können Sie eine Datei an einem FTP-Speicherort speichern. Bevor Sie FTP verwenden können, wenden Sie sich an Ihren Systemadministrator, um Zugang zu einem Speicherort zu erhalten, an dem Sie Dateien speichern können.

Zurück zum Anfang

Verwalten von Dateien in einem Intranet oder im Internet

Um die bestmögliche Verwaltung Ihrer Dateien auf einem Webserver zu erreichen, fragen Sie Ihren Internetdienstanbieter (ISP) oder den Webadministrator Ihrer Organisation, wie die Dateien, Grafikdateien und weiteren Dateien auf dem Server strukturiert sein sollten. Sie sollten z. B. in Erfahrung bringen, ob Sie separate Ordner für Aufzählungszeichen und Grafiken erstellen oder alle Dateien an einem Speicherort ablegen müssen. Wenn Sie Formulare oder Grafikverzeichnisse verwenden möchten, ist es empfehlenswert, sich nach Einschränkungen für die Verwendung dieser Elemente zu erkundigen, weil sie eine zusätzliche Serverunterstützung benötigen.

Zurück zum Anfang


 Informationen über Webordner

Informationen über Webordner

Wenn Sie eine Webseite auf Ihrem Computer erstellt haben, können Sie einen Webordner verwenden, um die Seite direkt auf einem Webserver zu speichern oder zu veröffentlichen; die Seite steht dann sofort in Ihrem Web zur Verfügung.

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Was ist ein Webordner?

Erstellen von Webordnern

Verwenden von Webordnern zum Speichern von Dateien auf Webservern

Anzeigen und Verwalten des Inhalts von Webordnern

Was ist ein Webordner?

Ein Webordner ist eine Verknüpfung mit einem Webserver, auf dem Sie Dateien für die Anzeige in Webbrowsern veröffentlichen oder speichern können. Beim Erstellen werden neue Webordner in einem Ordner mit dem Namen Webordner im Basisverzeichnis Ihres Computers angelegt. Sie können auf Webordner aus dem Windows-Explorer, aus Arbeitsplatz oder aus den Dialogfeldern Öffnen und Speichern unter (Menü Datei) in Microsoft Excel oder anderen Microsoft Office-Programmen zugreifen.

Nicht auf alle Webserver kann mit Hilfe von Webordnern zugegriffen werden. Sie können das Feature Webordner nur für das Speichern von Dateien auf einem Webserver verwenden, auf dem die Microsoft FrontPage-Servererweiterungen installiert sind, die zu den Microsoft Office-Servererweiterungen, gehören.

Zurück zum Anfang

Erstellen von Webordnern

Damit Sie Dateien und Ordner auf einem Webserver erstellen, kopieren, speichern oder verwalten können, benötigen Sie zunächst Zugang zu einem Webserver. Wenden Sie sich an Ihren Systemadministrator oder Intenetdienstanbieter (ISP) um herauszufinden, auf welchen Webservern Sie Schreibberechtigung besitzen, und auf welchen dieser Webserver die Microsoft FrontPage-Servererweiterungen installiert sind.

Sie können einen Webordner mit Hilfe des Assistenten zum Hinzufügen von Webordnern erstellen, der in Webordner angezeigt wird. So erstellen Sie einen Webordner.

Zurück zum Anfang

Verwenden von Webordnern zum Speichern von Dateien auf Webservern

Nach dem Erstellen eines Webordners können Sie Excel-Daten auf einem Webserver speichern oder veröffentlichen, indem Sie den Webordner in den Dialogfeldern Speichern unter oder Als Webseite veröffentlichen (Menü Datei, Befehl Als Webseite speichern) angeben. Da der Webordner eine Verknüpfung darstellt, werden die gespeicherten Dateien direkt auf dem Webserver abgelegt und stehen unmittelbar in Ihrem Web zur Verfügung.

Darüber hinaus können Sie Datein mit Hilfe von Windows-Explorer auf einem Webserver speichern.

Zurück zum Anfang

Anzeigen und Verwalten des Inhalts von Webordnern

Die Ordner und Dateien in einem Webordner können mit den folgenden Verfahren angezeigt und verwaltet werden:

Im Windows-Explorer Wenn Sie den Inhalt eines Webordners anzeigen, sehen Sie eine Liste von Ordnern und Dateien und die ihnen zugeordneten URL-Adressen. Sie können diese Dateien und Ordner ganz wie auf einem gewöhnlichen Dateiserver verschieben, kopieren, umbenennen und löschen, und Sie können die Ordner- und Dateieigenschaften anzeigen. Außerdem können Sie Dateien mit der Maus von einem Webserver zu einem anderen, von einem Webserver zu einem Dateiserver und von einem Webserver zu Ihrer Festplatte verschieben und umgekehrt.

In einem Office-Programm Sie können den Inhalt von Webordnern aus dem Dialogfeld Öffnen (Menü Datei) in Excel oder einem anderen Office-Programm anzeigen und öffnen.

In einem Browser Wenn Sie eine Verbindung mit einem Webserver herstellen, auf dem die Microsoft FrontPage-Servererweiterungen installiert sind, können Sie den Inhalt von Webordnern und die ihnen zugeordneten Dateisystemeigenschaften in Ihrem Browser anzeigen.

Zurück zum Anfang


 Erstellen eines Webordners

Erstellen eines Webordners

Bevor Sie einen Webordner erstellen können, müssen Sie sich möglicherweise an Ihren Systemadministrator oder Internetdienstanbieter wenden, um den URL eines Webservers zu erfahren, auf dem Sie Dateien speichern können.

  1. Doppelklicken Sie in Windows Explorer in Arbeitsplatz auf Webordner.

  2. Doppelklicken Sie auf Webordner hinzufügen.

  3. Folgen Sie den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

Anmerkungen

  • So erstellen Sie einen Webordner in Microsoft Excel: Klicken Sie im Menü Öffnen oder Speichern unter (Menü Datei; Befehl Öffnen, Speichern unter oder Als Webseite speichern) auf der Umgebungsleiste auf Webordner. Klicken Sie auf Neuen Ordner erstellen [image] , und folgen Sie dann den Anweisungen des Assistenten zum Hinzufügen eines Webordners.

  • Um vorhandene Dateien auf dem Webserver zu speichern, ziehen Sie diese sowie alle unterstützenden Dateien in den neu erstellten Webordner. Informationen zu Standardnamen für unterstützende Ordner.


 Speichern einer Kopie einer Datei auf einem Webserver mit Microsoft Excel

Speichern einer Kopie einer Datei auf einem Webserver mit Microsoft Excel

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Klicken Sie auf der Umgebungsleiste auf Webordner, und doppelklicken Sie dann auf den Webordner, in dem Sie die Datei speichern möchten.

  3. Suchen Sie in der Ordnerliste den Ordner, in dem Sie die Datei speichern möchten, und doppelklicken Sie dann darauf.

  4. Geben Sie im Feld Dateiname einen Namen für die Datei ein.

  5. Klicken Sie in der Liste Dateityp auf das Dateiformat, in dem die Datei gespeichert werden soll.

  6. Klicken Sie auf Speichern.

Tipp Wenn Sie die Arbeitsmappe als Webseite speichern möchten, bevor Sie sie auf einem Webserver veröffentlichen, können Sie die Arbeitsmappe als .htm-Datei speichern.


 Speichern einer Kopie einer Datei auf einem Webserver mit Windows-Explorer

Speichern einer Kopie einer Datei auf einem Webserver mit Windows-Explorer

  1. Suchen Sie in Windows-Explorer die Datei, die Sie auf dem Webserver speichern möchten, klicken Sie mit der rechten Maustaste darauf, und klicken Sie dann im Kontextmenü auf Kopie erstellen.

  2. Doppelklicken Sie im Ordner Arbeitsplatz auf Webordner.

  3. Doppelklicken Sie in der Liste der Webordnersites auf den gewünschten Ordner.

  4. Suchen Sie den Ordner, in dem Sie die Datei speichern möchten, doppelklicken Sie darauf, und klicken Sie dann im Kontextmenü auf Einfügen.

Anmerkungen

  • Wenn Sie Dateien als Webseite speichern, werden alle unterstützenden Dateien (beispielsweise Aufzählungszeichen, Hintergrundtexturen und Grafiken) standardmäßig in einem unterstützenden Ordner gespeichert. Wenn Sie Ihre Webseite an einen anderen Speicherort verschieben oder kopieren, müssen Sie auch den unterstützenden Ordner kopieren oder verschieben, damit alle Hyperlinks zu Ihrer Webseite erhalten bleiben. Informationen zu Standardnamen für unterstützende Ordner für Webseiten.

  • Wenn der Webserver nicht angezeigt wird, auf dem Sie die Datei speichern möchten, können Sie einen neuen Webordner für sie erstellen.


 Öffnen einer Datei auf einem Webserver mit Microsoft Excel

Öffnen einer Datei auf einem Webserver mit Microsoft Excel

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Umgebungsleiste auf Webordner, und doppelklicken Sie dann auf den Webordner, der die Datei enthält, die Sie öffnen möchten.

  3. Suchen Sie in der Ordnerliste die Datei, die Sie öffnen möchten, und doppelklicken Sie dann darauf.

    Um alle Dateien im Ordner anzuzeigen, klicken Sie in der Liste Dateityp auf Alle Dateien.

  4. Suchen Sie die Datei, die Sie öffnen möchten, und klicken Sie dann darauf.

  5. Klicken Sie auf den Pfeil rechts neben der Schaltfläche Öffnen, und klicken Sie dann auf Öffnen.

Anmerkungen

  • Wenn die Datei im HTML-Format (als Webseite) vorliegt, stellen Sie sicher, dass sich der Ordner für die unterstützenden Dateien im gleichen Ordner befindet, damit alle Hyperlinks funktionieren.

  • Um eine Datei auf einem Webserver schnell zu öffnen, geben Sie im Dialogfeld Öffnen im Feld Dateiname die Adresse der Datei an, die Sie öffnen möchten, und drücken Sie dann die EINGABETASTE. Sie können beispielsweise http://Umsätze/Februar/Arbeitsmappen.xls eingeben, um eine Datei auf dem Webserver http://Umsätze zu öffnen. Wenn für die Adresse http://Umsätze noch kein Webordner vorhanden ist, wird er automatisch erstellt.

  • Ein weiteres Verfahren zum Öffnen einer Datei auf einem Webserver besteht im Verwenden der Websymbolleiste in Excel. Sie können die Adresse in das Feld Adresse eingeben und dann die EINGABETASTE drücken, um die Datei schnell zu öffnen. Die Datei wird im Browser geöffnet.


 Info über Webskripts

Info über Webskripts

Bei einem Webskript handelt es sich um eine Art Computercode, mit dem fortgeschrittene Benutzer und Programmierer dynamische Microsoft Excel-Daten in Webseiten einfügen können. Beispielsweise kann ein Skript einen Zähler für die "Anzahl der Besucher auf der Seite" zur Verfügung stellen, der bei jedem Besuch Ihrer Webseite um 1 erhöht wird. Auch die Anweisung "nur noch x Tage" bis zu einem bestimmten Ereignis ist denkbar, wobei die Zahl x täglich um 1 verringert wird.

Für die Erstellung von Webskripts sind Programmierkenntnisse erforderlich. Wenn Sie Programmierer sind, können Sie in einer Arbeitsmappe Skripts erstellen und bearbeiten. Die Skripts können ausgeführt werden, nachdem Sie die Excel-Daten, einschließlich der Skripts, auf einer Webseite veröffentlicht haben. Normalerweise werden Skripts durch einen Webbrowser beim Öffnen einer Webseite ausgeführt, wobei dann die durch das Skript gelieferten Informationen angezeigt werden.

Arbeiten mit Webskripts

Wenn Sie ein Office-Programm (z. B. Excel) zum Öffnen einer Webseite verwenden, die ein Skript enthält, wird ein Skriptanker auf der Seite angezeigt. Sie können die Anzeige von Skriptankern aktivieren oder deaktivieren. Der Skriptanker wird nicht angezeigt, wenn die Excel-Daten oder die Webseite in einem Webbrowser dargestellt oder gedruckt wird. In Excel können Skripts aus einer Webseite oder einer Arbeitsmappe kopiert oder verschoben oder gelöscht werden.

Verwenden von Skripts aus anderen Webseiten

Wenn ein Webskript von einer Webseite oder Arbeitsmappe in eine andere kopiert oder verschoben wird, wird das Skript beim Anzeigen der Webseite in einem Webbrowser möglicherweise nicht korrekt ausgeführt, oder es treten Fehler auf. Manche Webskripts sind eigenständig und werden an jeder beliebigen Position auf der Seite korrekt ausgeführt, andere wiederum sind abhängig von der Struktur der Webseite.


 Infos über das Erstellen und Bearbeiten von Webskripts

Infos über das Erstellen und Bearbeiten von Webskripts

Mit Hilfe des Befehls Skript einfügen (dieser Befehl muss dem Menü hinzugefügt werden) und dem Befehl Microsoft Skript-Editor (Menü Extras, Untermenü Makro) können Sie in Microsoft Excel-Daten, die auf einer Webseite verwendet werden sollen, Microsoft Visual Basic Scripting Edition (VBScript) oder JavaScript hinzufügen.

Verwendungsmöglichkeiten von Skripts Skripts können sinnvoll bei der Entwicklung von benutzerdefinierten Web-basierten Lösungen eingesetzt werden. Hiermit wird ein voll funktionsfähiges Objektmodell für den Webbrowser und die Objekte auf der aktuellen Seite zur Verfügung gestellt. Es wird das Erstellen von Code ermöglicht, mit dem Sie Objekte auf der Seite bearbeiten können, ohne dass Sie detaillierte Kenntnisse über den zugrunde liegenden HTML-Code oder die Implementierung der Objekte auf der Seite besitzen müssen. Sie können auch Skriptcode speziell für die Verarbeitung von Ereignissen erstellen, die für die Objekte (z. B ActiveX-Steuerelemente) auf der Seite stattfinden. Informationen zur Verwendung von Skripts bei der Bearbeitung von Objektereignissen erhalten Sie in der Hilfe zum Microsoft Skript-Editor.

Anzeigen von Skripts und HTML-Code Wenn Sie den HTML-Code zusammen mit Skriptcode für Daten oder eine Webseite anzeigen lassen möchten, öffnen Sie den Microsoft Skript-Editor. Im Skript-Editor können Sie Text hinzufügen und HTML-Tags sowie Skriptcode ändern. Weiterhin können Sie die Daten in der Webbrowseransicht anzeigen lassen und dort auch bearbeiten.

Weitere Informationen

Erstellen eines Skripts für eine Webseite

Anzeigen oder Bearbeiten eines Webskripts


Erstellen eines Skripts für eine Webseite

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


 Info über die Unterstützung von Java-Applets

Info über die Unterstützung von Java-Applets

Was ist ein Java-Applet? Bei einem Java-Applet handelt es sich um ein kleines Programm, das in der Java-Sprache (einer von Sun Microsystems Inc. entwickelten Programmiersprache) geschrieben wurde. Java-Applets werden vorwiegend im World Wide Web verwendet. Jedes Applet ist eine einzelne Datei, die in Bezug zu einem HTML-Dokument steht und beispielsweise zum Hinzufügen von animierten Elementen, Musik, Datenbankoperationen oder aktualisierten Daten auf einer Webseite verwendet wird.

Java-Applet-Symbol Wenn Sie eine Webseite, die ein Java-Applet enthält, in einem Microsoft Office-Programm öffnen, wird folgendes Symbol für das Applet auf der Seite angezeigt Java-Applet-Symbol .

Das Symbol wird bei der Darstellung von Microsoft Excel-Daten oder Webseiten in einem Browser und beim Drucken von Arbeitsmappen oder Webseiten nicht angezeigt.

Arbeiten mit Java-Applets Für die Erstellung von Java-Applets sind Programmierkenntnisse erforderlich. Sie können ein Java-Applet an eine neue Position auf einer Webseite, in die Excel-Daten für eine Webseite oder in eine andere Webseite verschieben oder kopieren. Weiterhin können Sie Java-Applets löschen. Wenn Sie Programmierer sind, haben Sie die Möglichkeit, den Code für ein Java-Applet zu ändern oder zu erstellen.


Problembehandlung beim Veröffentlichen und Speichern von Excel-Daten als Webseite

Wobei benötigen Sie Hilfe?

Zugreifen auf oder Kopieren von Daten

Daten, die als interaktive Kalkulationstabelle veröffentlicht oder gespeichert wurden, können nicht aktualisiert werden.

Im Webbrowser können Webseitendaten nicht nach Microsoft Excel exportiert werden.

Beim Klicken auf die Schaltfläche Bearbeiten im Webbrowser wird die Webseite mit dem falschen Programm geöffnet.

Excel-Daten können nicht in einem Webordner veröffentlicht oder gespeichert werden.

Beim Versuch, Daten als Webseite zu veröffentlichen oder zu speichern, wird eine Fehlermeldung angezeigt.

Nichtinteraktive Objekte, die nicht einwandfrei auf der Webseite angezeigt werden

Muster werden nicht einwandfrei angezeigt.

Text wird nicht einwandfrei angezeigt.

Text in einer Zelle wird abgeschnitten.

Gedrehter Text wird nicht einwandfrei angezeigt.

Rahmen werden nicht einwandfrei angezeigt.

Elemente, die in einer vorhandenen Webseite veröffentlicht oder gespeichert werden, werden immer unten auf der Seite angezeigt.

Namen werden als Werte oder Bereiche angezeigt.

Durch ein Kennwort geschützte Daten können nicht veröffentlicht oder gespeichert werden.

Die Hintergrundfarbe einer Zelle verändert sich.

Interaktive Objekte, die auf der Webseite nicht einwandfrei angezeigt werden

Muster werden nicht einwandfrei angezeigt.

Text wird nicht einwandfrei angezeigt.

Text in einer Zelle wird abgeschnitten.

Gedrehter Text wird nicht einwandfrei angezeigt.

Rahmen werden nicht einwandfrei angezeigt.

Objekte, die in einer vorhandenen Webseite veröffentlicht oder gespeichert werden, werden unten auf der Seite angezeigt.

Ein Diagramm wird nicht angezeigt.

Ein Diagramm mit interaktiven Funktionen kann nicht veröffentlicht oder gespeichert werden.

Ein PivotTable-Bericht wird nicht einwandfrei angezeigt.

Eine Seite kann im Webbrowser nicht angezeigt werden.

#NAME? wird angezeigt, wenn Excel-Daten veröffentlicht oder gespeichert werden, die Analyse ToolPak-Funktionen verwenden.

Die Daten auf einer Webseite können nicht gefiltert werden.

Namen werden als Werte oder Bereiche angezeigt.

Durch ein Kennwort geschützte Daten können nicht veröffentlicht oder gespeichert werden.


Optionen zur Problembehandlung von Webseiten

Arbeiten mit Dateien und Verknüpfungen

Die unterstützenden Webdateien sollen nicht in einem separaten Ordner gespeichert werden.

Die Webseite wurde auf einem Dateiserver gespeichert, und einige Benutzer können sie nicht finden oder anzeigen.

Die Webseite wurde an einen anderen Speicherort verschoben, und einige der Verknüpfungen funktionieren nicht mehr.

Eine Sicherungskopie der Webseite kann nicht automatisch erstellt werden.

Reduzieren der Dateigröße der Webseite.

Zellennamen entsprechen nicht den Erwartungen, wenn Excel-Daten als Webseite gespeichert oder veröffentlicht werden .

Abfragedaten fehlen oder werden nicht einwandfrei aktualisiert.

Der Name des unterstützenden Ordners für eine Webseite ist in einer anderen Sprache.

Arbeiten mit Grafiken

Auf der Webseite wird ein rotes X angezeigt.

Dort, wo die Grafik auf der Webseite sein sollte, wird ein leeres Bild angezeigt.

Grafiken und Text einer Webseite werden auf einem anderen Computer anders angezeigt.

Arbeiten mit Daten

Interaktive Daten auf einer Webseite können nicht verwendet werden.

Abfragedaten fehlen oder werden nicht einwandfrei aktualisiert.

Benutzer können die interaktive Webseite nicht öffnen.

Angeben des Zeichensatzes oder der Schriftart

Die Webseite zeigt die falschen Zeichen für eine Sprache an.

Eine geöffnete Webseite verwendet einen falschen Zeichensatz oder eine falsche Schriftart.


Problembehandlung bei Hyperlinks

Wobei benötigen Sie Hilfe?

Der Hyperlinktext bzw. die Hyperlinkgrafik, die geändert werden soll, kann nicht markiert werden.

Nach dem erneuten Öffnen der Arbeitsmappe funktionieren die Hyperlinks nicht mehr ordnungsgemäß.

Eine Arbeitsmappe im Internet kann nicht geöffnet werden.

Nach dem Klicken auf einen Hyperlink wird eine Fehlermeldung angezeigt.

Beim Kopieren von Daten in eine Arbeitsmappe funktionieren die Hyperlinks nicht einwandfrei.

Beim Einfügen eines Hyperlinks in eine Arbeitsmappe verschwinden die Gitternetzlinien.


 Einsetzen von Daten einer Webseite in Microsoft Excel

Einsetzen von Daten einer Webseite in Microsoft Excel

Es gibt verschiedene Möglichkeiten, wie Sie Daten von einer Webseite in Excel importieren können. Je nach der Art, in der Sie die Daten in Excel einsetzen und in der die Daten ursprünglich im Web veröffentlicht worden sind, können einige Daten in Excel anders erscheinen als auf der Webseite. Gesamte Arbeitsmappen, die mit Excel als Webseite gespeichert wurden, werden in jedem Fall richtig angezeigt, aber andere Daten, vor allem interaktive, können unter Umständen anders aussehen.

Kopieren und Einfügen Mit den Befehlen zum Kopieren und Einfügen können Sie ausgewählte Daten von einer Webseite kopieren.

Exportieren von Daten aus interaktiven Steuerelementen Sie können Daten aus interaktiven Tabellenblättern und PivotTable-Listen nach Excel exportieren, indem Sie die Symbolleistenschaltfläche Exportieren nach Excel des Steuerelements verwenden. Weitere Informationen finden Sie in der Microsoft Office Web Component-Hilfe für PivotTable-Listen und Tabellenblätter. Um diese Hilfe anzuzeigen, klicken Sie im Webbrowser auf ein interaktives Tabellenblatt oder eine PivotTable-Liste in Ihrer Webseite, und klicken Sie dann auf die Schaltfläche Hilfe auf der Symbolleiste des Steuerelements.

Webabfrage Sie können eine Webabfrage verwenden, um Tabellen und vorformatierte Bereich in Excel zu importieren. Bei Webabfragen können Sie angeben, welche Teile der Webseite Sie wünschen und wie viele Formatierungsinformationen Sie beibehalten möchten. Wenn Sie versuchen, eine vollständige Webseite nach Excel zu importieren, sind einige Elemente, wie .gif-Grafiken und Frameseiten, nicht mit dabei.

Befehl Öffnen (Menü Datei) Sie können auch beliebige .htm-Dateien in Excel öffnen. Auf diese Weise erhalten Sie die gesamte Webseite, möglicherweise gehen aber einige Inhalte verloren. Beispielsweise werden Skripts, .gif-Grafikdateien und Datenlisten in einer einzelnen Zelle nicht richtig in Excel angezeigt.


 Kopieren von Daten von einer Webseite nach Microsoft Excel

Kopieren von Daten von einer Webseite nach Microsoft Excel

Wenn Sie Daten von einer Webseite nach Excel kopieren, gehen möglicherweise einige Inhalte verloren. Beispielsweise werden Skripts, .gif-Grafikdateien und Listen von Daten in Excel nicht einwandfrei angezeigt. Das Kopieren von Webseitendaten nach Excel funktioniert am besten, wenn Sie nur eine Tabelle auswählen.

  1. Markieren Sie in Ihrem Webbrowser die Daten, die Sie kopieren möchten.

  2. Klicken Sie im Menü Bearbeiten auf Kopie erstellen. Wenn Ihr Browser diesen Befehl nicht besitzt, suchen Sie in der Hilfe zum Browser Informationen zum Kopieren.

  3. Wechseln Sie zu Excel.

  4. Klicken Sie in der oberen linken Ecke des Tabellenblatts an der Position, an der die kopierten Daten angezeigt werden sollen.

  5. Klicken Sie im Menü Bearbeiten auf Einfügen.

Anmerkung Wenn Sie Daten aus einem interaktiven Tabellenblatt oder einer PivotTable-Liste im Browser kopieren, gibt es ein besonderes Verfahren zum Kopieren von Daten. Weitere Informationen finden Sie in der Hilfe zur Microsoft Office Web Component für PivotTable-Listen oder Tabellenblätter. Um diese Hilfe anzuzeigen, klicken Sie im Webbrowser auf Ihrer Webseite auf ein interaktives Tabellenblatt oder eine PivotTable-Liste, und klicken Sie dann in der Symbolleiste dieses Steuerelements auf die Schaltfläche Hilfe .


Ändern von Daten, die sich auf einer Webseite befinden

Was möchten Sie tun?

Ändern von Daten nach dem Einfügen in eine Webseite

Ändern des HTML-Codes für Daten auf einer Webseite

Informationen über Programme, die zum Ändern von Webseiten verwendet werden können

Sind Sie nicht sicher, welche Auswahl Sie treffen sollen?


Ändern des HTML-Codes für Daten im Web

Es besteht zwar die Möglichkeit, den HTML-Code für Webseiten direkt zu ändern, die am Code vorgenommenen Änderungen werden aber möglicherweise von Microsoft Excel oder anderen Office-Programmen nicht unterstützt, wenn Sie das Dokument später in einem dieser Programme zu öffnen versuchen.

Verwenden Sie für bestmögliche Ergebnisse Microsoft FrontPage 2000 oder die Entwurfsansicht für Datenzugriffsseiten in Microsoft Access zum Ändern Ihrer Webseite, oder bearbeiten Sie die ursprüngliche .xls-Datei in Excel und veröffentlichen Sie die Daten dann erneut.


 Feststellen, ob Webbrowser Excel zum Bearbeiten einer Webseite verwenden

Feststellen, ob Webbrowser Excel zum Bearbeiten einer Webseite verwenden

Webbrowser verfügen über eine Einstellung, die angibt, welches Programm zum Bearbeiten der aktuellen Webseite verwendet wird. Sie können die Einstellung des Browsers für Microsoft Internet Explorer 3.0 oder höher überschreiben, so dass der Browser ein Microsoft Office-Programm zum Bearbeiten von Seiten verwendet, die mit einem Office-Programm erstellt wurden. Informationen zu Programmen, die zum Bearbeiten einer Webseite verwendet werden.

  1. Klicken Sie im Menü Extras in Microsoft Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Dateien.

  3. Aktivieren oder deaktivieren Sie das Kontrollkästchen Auf Office als Standardeditor für Office-Webseiten prüfen:

    Um eine Webseite mit dem Office-Programm zu bearbeiten, mit dem Sie es erstellt haben, aktivieren Sie das Kontrollkästchen.

    Um das Programm zu verwenden, das in der Bearbeitungsoption des Browsers eingestellt ist, deaktivieren Sie das Kontrollkästchen.

    Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.


Standardnamen für unterstützende Ordner für Webseiten

Wenn Sie Dateien als Webseite speichern, werden alle unterstützenden Dateien (beispielsweise Aufzählungszeichen, Hintergrundtexturen und Grafiken) standardmäßig in einem unterstützenden Ordner gespeichert. Standardmäßig ist der Name des unterstützenden Ordners der Name der Webseite, gefolgt von einem Unterstrich (_), einem Punkt (.) oder einem Bindestrich (-) und dem Wort "Dateien". Das Wort "Dateien" wird in der Sprache der Version von Excel angezeigt, die verwendet wird, um die Datei als Webseite zu speichern.

Angenommen, Sie setzen beispielsweise die niederländische Sprachversion von Excel ein, um eine Datei namens Seite1 als Webseite zu speichern. Der Standardname des unterstützenden Ordners lautet in diesem Fall Seite1_bestanden.

Anmerkung Wenn Sie die Webseite mit einem kurzen Dateinamen (maximal acht Zeichen plus Dateinamenerweiterung von drei Zeichen) speichern, indem Sie das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden im Dialogfeld Weboptionen deaktivieren, trägt der unterstützende Ordner den Namen der Webseite ohne die Ergänzung "-Dateien".

Die folgende Tabelle zeigt die Übersetzungen für "Dateien" in jeder Sprachversion von Excel 2000.

Office 2000-Sprache | Standardname des unterstützenden Ordners der Webseite
Arabisch | ".files"
Baskisch | "_fitxategiak"
Brasilianisch | "_arquivos"
Bulgarisch | ".files"
Chinesisch (traditionell) | ".files"
Chinesisch (vereinfacht) | ".files"
Dänisch | "-filer"
Deutsch | "-Dateien"
Englisch | "_files"
Estnisch | "_failid"
Finnisch | "_tiedostot"
Französisch | "_fichiers"
Griechisch | ".files"
Hebräisch | ".files"
Italienisch | "-file"
Japanisch | ".files"
Katalanisch | "_fitxers"
Koreanisch | ".files"
Kroatisch | "_datoteke"
Lettisch | "_fails"
Litauisch | "_bylos"
Niederländisch | "_bestanden"
Norwegisch | "-filer"
Polnisch | "_pliki"
Portugiesisch | "_ficheiros"
Rumänisch | ".files"
Russisch | ".files"
Schwedisch | "-filer"
Serbisch (kyrillisch) | ".files"
Serbisch (lateinisch) | "_fajlovi"
Slovenisch | "_datoteke"
Slowakisch | ".files"
Spanisch | "_archivos"
Thai | ".files"
Tschechisch | "_soubory"
Türkisch | "_dosyalar"
Ukrainisch | ".files"
Ungarisch | "_elemei"
Vietnamesisch | ".files"


 Hinzufügen der aktuellen Datei zur Liste der Favoriten auf der Websymbolleiste

Hinzufügen der aktuellen Datei zur Liste der Favoriten auf der Websymbolleiste

Wenn Sie mit Microsoft Excel eine Arbeitsmappe oder eine andere Datei im Internet, im World Wide Web, im Intranet, im Netzwerk oder auf dem lokalen System öffnen, können Sie diese Datei dem Favoriten-Ordner hinzufügen und so schneller öffnen.

  1. Klicken Sie auf der Websymbolleiste auf Favoriten und dann auf Zu Favoriten hinzufügen.

  2. Klicken Sie auf Hinzufügen.

Anmerkungen

  • Um die Datei schnell zu öffnen, während eine andere Arbeitsmappe geöffnet ist, klicken Sie auf der Websymbolleiste auf Favoriten und dann auf die Datei in der Liste.

  • Der Favoriten-Ordner wird von allen Microsoft Office-Programmen und dem Microsoft Internet Explorer gemeinsam verwendet. Daher werden Programme, die Sie der Liste Favoriten hinzufügen, in anderen Office-Programmen sowie im Internet Explorer angezeigt.


 Öffnen der zuletzt gesichteten Web- oder Office-Dateien

Öffnen der zuletzt gesichteten Web- oder Office-Dateien

  1. Um zuvor gesichtete Web- oder Microsoft Office-Dateien in der umgekehrten Reihenfolge zu öffnen, in der Sie sie ursprünglich gesichtet hatten, klicken Sie auf Zurück [image] in der Symbolleiste Web.

  2. Nachdem Sie zu den zuvor gesichteten Dateien zurückgekehrt sind, klicken Sie auf der Symbolleiste Web auf Vorwärts [image] , um die Dateien in der ursprünglich angezeigten Reihenfolge zu öffnen.


 Öffnen Ihrer Webstartseite mit Hilfe der Symbolleiste "Web" in Microsoft Excel

Öffnen Ihrer Webstartseite mit Hilfe der Symbolleiste "Web" in Microsoft Excel

Wenn Sie einen Webbrowser starten, wird als erste Seite im Browser die Startseite angezeigt. Sie kann Anweisungen zur Benutzung des World Wide Web und von Hyperlinks enthalten, die zu anderen Dateien verzweigen.

  • Klicken Sie auf der Symbolleiste Web auf Startseite [image] .

Anmerkung Informationen über das Einrichten einer Excel-Arbeitsmappe als Ihre Webstartseite erhalten Sie, indem Sie auf [image] klicken.


 Öffnen der Websuchseite mit Hilfe der Symbolleiste "Web"

Öffnen der Websuchseite mit Hilfe der Symbolleiste "Web"

Eine Suchseite stellt eine Möglichkeit dar, Dateien im Intranet oder an anderen Internet-Sites aufzufinden und dorthin zu wechseln. Auf vielen Suchseiten können Sie nach Thema oder Stichwort suchen; andere stellen eine Liste von Hyperlinks zu ausgewählten Dateien oder Internet-Sites dar.

Um eine Suchseite anzuzeigen, die aus einer Microsoft Office-Datei besteht, muss Ihnen das Office-Programm, mit dem die Datei erstellt wurde, oder ein Viewer-Programm zur Verfügung stehen, mit dem Sie die mit dem Office-Programm erstellten Dateien öffnen können. Um eine Suchseite anzuzeigen, die aus einer Webseite im HTML-Format besteht, müssen Sie über einen Office-kompatiblen Webbrowser wie den Microsoft Internet Explorer verfügen.

  • Klicken Sie auf der Symbolleiste Web auf Im Web suchen [image] .

Anmerkung Informationen zum Einrichten einer Microsoft Excel-Arbeitsmappe als Suchseite erhalten Sie, indem Sie auf [image] klicken.


 Ausblenden aller Symbolleisten außer der Symbolleiste "Web"

Ausblenden aller Symbolleisten außer der Symbolleiste "Web"

  • Klicken Sie in der Symbolleiste Web auf Nur Websymbolleiste anzeigen [image] .

Anmerkung Um die ausgeblendeten Symbolleisten wieder anzuzeigen, klicken Sie erneut auf Nur Websymbolleiste anzeigen [image].


 Einrichten einer Microsoft Excel-Arbeitsmappe als Startseite für das Web

Einrichten einer Microsoft Excel-Arbeitsmappe als Startseite für das Web

Wenn Sie eine neue Startseite aus Microsoft Excel heraus angeben, wird sie auch zur Startseite für die anderen Microsoft Office-Programme und für den Office-kompatiblen Webbrowser.

  1. Öffnen Sie in Excel die Arbeitsmappe, die Sie als Startseite verwenden möchten.

  2. Klicken Sie in der Symbolleiste Web auf Wechseln zu, und klicken Sie dann auf Startseite festlegen.

  3. Klicken Sie auf Ja.

Anmerkungen

  • Um eine Webseite im HTML-Format als Startseite anzugeben, öffnen Sie die HTML-Datei mit einem Browser wie dem Microsoft Internet Explorer, und schlagen Sie dann in der Hilfe des Microsoft Internet Explorer nach.

  • Um einen anderen Typ Office-Datei als Startseite festzulegen, sehen Sie in der Online-Hilfe des Office-Programms nach, das für das Erstellen der Datei verwendet wird.


 Einrichten einer Microsoft Excel-Arbeitsmappe als Suchseite für das World Wide Web

Einrichten einer Microsoft Excel-Arbeitsmappe als Suchseite für das World Wide Web

Wenn Sie eine neue Suchseite aus Microsoft Excel heraus angeben, wird diese auch zur Suchseite für die anderen Microsoft Office-Programme und für den Office-kompatiblen Webbrowser.

Verwenden Sie dieses Verfahren, um eine Microsoft Excel-Arbeitsmappe als Suchseite zu definieren. Um eine Office-Datei eines anderen Typs als Suchseite zu definieren, schlagen Sie in der Hilfe des Office-Programms nach, das Sie zum Erstellen der Datei verwendet haben. Um eine Webseite im HTML-Format als Suchseite anzugeben, öffnen Sie die HTML-Datei entweder mit dem Microsoft Internet Explorer oder in Microsoft Word mit HTML-Tools; schlagen Sie dann in der Hilfe des Microsoft Internet Explorer oder in der Word-Hilfe nach.

  1. Öffnen Sie in Excel die Arbeitsmappe, die Sie als Suchseite verwenden möchten.

  2. Klicken Sie in der Symbolleiste Web auf Start, und klicken Sie dann auf Suchseite bestimmen.

  3. Klicken Sie auf Ja.


 Deaktivieren der automatischen Vervollständigung von Dateinamen und URLs

Deaktivieren der automatischen Vervollständigung von Dateinamen und URLs

Wenn Sie Microsoft Internet Explorer 4.0 oder höher installiert haben, können Sie das Feature deaktivieren, das während der Eingabe automatisch eine Entsprechung für Dateinnamen und URLs vorschlägt. Verwenden Sie zu diesem Zweck die Dialogfelder Hyperlink einfügen und Öffnen in Microsoft Excel. Die automatische Vervollständigung von URLs im Internet Explorer und in allen anderen installierten Microsoft Office-Programmen wird ebenfalls deaktiviert.

  1. Starten vom oder Wechseln zum Internet Explorer.

  2. Klicken Sie im Menü Ansicht auf Internetoptionen, und klicken Sie dann auf die Registerkarte Erweitert.

  3. Deaktivieren Sie unter Browsing eines der folgenden Kontrollkästchen:

    4. Wenn Sie mit Internet Explorer 4 arbeiten, deaktivieren Sie das Kontrollkästchen Automatische Vervollständigung verwenden.

    Wenn Sie mit Internet Explorer 5 arbeiten, deaktivieren Sie das Kontrollkästchen Verwenden von AutoVervollständigen für integrierten Shellmodus.


 Aktualisieren der aktuellen Datei mit Hilfe der Symbolleiste "Web"

Aktualisieren der aktuellen Datei mit Hilfe der Symbolleiste "Web"

Wenn Sie versuchen, eine Microsoft Excel-Arbeitsmappe oder eine andere Datei im World Wide Web, an einem Internet-Speicherort oder auf einem Webserver zu öffnen und eine andere Person diese Datei gerade verwendet, können Sie die Datei schreibgeschützt öffnen. Wenn Sie die neuesten Änderungen anzeigen möchten, die diese Person gespeichert hat, können Sie Ihr Exemplar der Webseite aktualisieren.

  • Klicken Sie auf der Symbolleiste Web auf Aktuelle Seite aktualisieren [image] .


 Hinzufügen einer FTP-Site zur Liste der FTP-Speicherorte

Hinzufügen einer FTP-Site zur Liste der FTP-Speicherorte

Um der Liste der FTP-Speicherorte in den Dialogfeldern Speichern unter und Öffnen eine FTP-Site hinzuzufügen, müssen Sie Zugang zu dieser Site besitzen. Zugang zu einer FTP-Site können Sie entweder über eine direkte Netzwerkverbindung zum Internet oder über eine Wählverbindung zu einem Internet-Dienstanbieter erhalten. Informationen zur Einrichtung eines Internet-Zugangs finden Sie im Microsoft Office 2000 Resource Kit, das auf der Microsoft-Website zur Verfügung steht.

Anmerkung Um einen FTP-Speicherort zu ändern oder hinzuzufügen, müssen Ihre Proxyeinstellungen richtig gesetzt sein. Wenden Sie sich an Ihren Systemadministrator, um Informationen zu den richtigen Proxyeinstellungen zu erhalten.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf FTP-Adressen hinzufügen/ändern.

  3. Geben Sie im Feld Name der FTP-Site den Namen der FTP-Site ein, z. B. ftp://ftp.microsoft.de/

  4. Führen Sie eine der folgenden Aktionen aus:

    Möchten Sie sich anonym anmelden, und ist dieser Zugang erlaubt, klicken Sie auf Anonym.

    Wenn Sie ein Benutzerkonto bei dieser Site haben und dieses zur Anmeldung verwenden möchten, klicken Sie auf Benutzer und geben dann den Benutzernamen im Feld Benutzer ein.

  5. Möchten Sie nicht bei jedem Öffnen oder Speichern einer Datei an der Site nach Ihrem Kennwort gefragt werden, geben Sie es im Feld Kennwort ein.

  6. Klicken Sie auf Hinzufügen.


 Speichern einer Arbeitsmappe auf einer FTP-Site

Speichern einer Arbeitsmappe auf einer FTP-Site

Bevor Sie eine Arbeitsmappe auf einer FTP-Site speichern können, müssen Sie die FTP-Site der Liste der FTP-Speicherorte hinzufügen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Um eine Arbeitsmappe auf einer FTP-Site zu speichern, müssen Sie die Berechtigung haben, Dateien auf der Site zu speichern. Um Informationen zu Zugriffsberechtigungen oder möglicherweise auftretenden Problemen zu erhalten, wenden Sie sich an den Administrator der Site.

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Klicken Sie in der Liste Speichern in auf FTP-Speicherort.

  3. Doppelklicken Sie in der Liste der FTP-Speicherorte auf die gewünschte Site, und doppelklicken Sie dann auf die Verzeichnisse, bis Sie das Verzeichnis finden, in dem Sie die Arbeitsmappe speichern möchten.

  4. Geben Sie im Feld Dateiname einen Namen für die Arbeitsmappe ein.

  5. Klicken Sie auf Speichern.

Anmerkung Wenn Sie eine Arbeitsmappe auf einer FTP-Site speichern, können Sie keine Sicherungskopien der Arbeitsmappe erstellen, indem Sie das Kontrollkästchen Sicherungsdatei erstellen im Dialogfeld Speicheroptionen aktivieren. (Diese Option erreichen Sie, indem Sie im Menü Datei auf Speichern unter, dann auf Extras und anschließend auf Allgemeine Optionen klicken.)


 Ändern des für den Zugang zur FTP-Site verwendeten Anmeldenamens oder Kennwortes

Ändern des für den Zugang zur FTP-Site verwendeten Anmeldenamens oder Kennwortes

Um den Anmeldenamen oder das Kennwort ändern zu können, muss die FTP-Site in der Liste der FTP-Speicherorte enthalten sein. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf FTP-Speicherort.

  3. Klicken Sie mit der rechten Maustaste auf die zu ändernde FTP-Site, und klicken Sie dann im Kontextmenü auf Ändern.

  4. Nehmen Sie die gewünschten Änderungen vor.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Löschen einer FTP-Site aus der Liste der FTP-Speicherorte

Löschen einer FTP-Site aus der Liste der FTP-Speicherorte

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf FTP-Speicherort.

  3. Klicken Sie mit der rechten Maustaste auf den zu entfernenden FTP-Speicherort, und klicken Sie dann im Kontextmenü auf Entfernen.


 Info über Diskussionen in Excel

Info über Diskussionen in Excel

Das Feature Diskussionen steht nur zur Verfügung, wenn auf Ihrem Server die Microsoft Office Servererweiterungen installiert sind. Wenden Sie sich an Ihren Systemadministrator, um weitere Informationen zu erhalten.

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Verwenden von Diskussions-Threads für die Zusammenarbeit

Starten und Anzeigen von Diskussionen

Bearbeiten und Löschen von und Antworten auf Diskussionen

Filtern von Diskussionen

Weitere Informationen

Verwenden von Diskussions-Threads für die Zusammenarbeit

Das Feature Diskussionen erlaubt Ihnen und anderen Personen, Anmerkungen in einer Arbeitsmappe einzufügen. Die Diskussionen sind als Threads strukturiert; das heißt, Antworten auf eine Diskussionsanmerkung erscheinen in Gliederungsebenen direkt unterhalb der Anmerkung. Es können mehrere Diskussionen gleichzeitig stattfinden. (Außerdem können Sie direkt in Ihrem Webbrowser arbeiten.) Mit Hilfe der Symbolleiste Webdiskussionen kann jede Person, die in Ihrer Arbeitsmappe arbeitet, alle Diskussionen anzeigen und auf diese antworten. Anschließend können Sie die Diskussionen in Microsoft Excel anzeigen und Änderungen an der Arbeitsmappe auf der Basis der Rückmeldungen vornehmen.

Zurück zum Anfang

Starten und Anzeigen von Diskussionen

Wenn Sie eine Diskussion beginnen, wird ein Diskussionsausschnitt angezeigt, der Ihre Anmerkung oder Frage enthält und außerdem den Gegenstand der Diskussion. Nachdem andere Personen ihre Kommentare hinzugefügt haben, können Sie einen Bildlauf durch die Diskussionen im Diskussionsausschnitt ausführen, um den Gegenstand, die Namen der kommentierenden Personen und den Inhalt der Diskussion anzuzeigen.

Zurück zum Anfang

Bearbeiten und Löschen von und Antworten auf Diskussionen

Sie können nur die Bemerkungen bearbeiten oder löschen, die Sie einer Arbeitsmappe hinzugefügt haben, sofern Ihr Systemadministrator keine Berechtigungen zum Bearbeiten und Löschen für Sie eingerichtet hat, mit denen Sie alle Diskussionsanmerkungen löschen können. Sie können jedoch auf jede Anmerkung antworten.

Zurück zum Anfang

Filtern von Diskussionen

Sie können Diskussionen in einer Arbeitsmappe filtern, um nur die Anmerkungen zu lesen, die von einem bestimmten Teilnehmer in einem bestimmten Zeitraum eingegeben wurden. Beispielsweise können Sie nur die Anmerkungen anzeigen, die Hans Schmidt in der letzten Woche eingefügt hat.

Zurück zum Anfang

Weitere Informationen

Auswählen eines Diskussionsservers

Antworten auf eine Diskussionsanmerkung in Excel

Bearbeiten von Diskussionstext in Excel

Löschen einer Diskussionsanmerkung in Excel

Zurück zum Anfang


 Info über Diskussionen auf Webseiten

Info über Diskussionen auf Webseiten

Das Feature Diskussionen steht nur in Verbindung mit den Microsoft Office-Servererweiterungen zur Verfügung; dieses Feature wird von Ihrem Systemadministrator eingerichtet.

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Verwenden von Diskussions-Threads für die Zusammenarbeit

Browseranforderungen

Erhalten von Hilfe zu Diskussionen

Weitere Informationen

Verwenden von Diskussions-Threads für die Zusammenarbeit

Das Feature Diskussionen erlaubt Ihnen und anderen Personen das Einfügen von Anmerkungen in Webseiten. Die Diskussionen sind in Threads strukturiert; das heißt, die Antworten auf jede Anmerkung werden gegliedert direkt unterhalb der Anmerkung angezeigt. Es können mehrere Diskussionen gleichzeitig stattfinden. Sie können eine Diskussion direkt aus Ihrem Webbrowser beginnen. (Sie können aber auch direkt in Microsoft Word, Microsoft Excel und Microsoft PowerPoint arbeiten.) Mit Hilfe der Symbolleiste Webdiskussionen kann jede Person, die in Ihrer Webseite arbeitet, jede der Diskussionen anzeigen und darauf antworten. Diskussionen auf einer Webseite können außerdem gefiltert werden, so dass Sie beispielsweise nur die Anmerkungen anzeigen, die von einem bestimmten Teilnehmer oder innerhalb eines bestimmten Zeitraums hinzugefügt wurden. Anschließend können Sie die Diskussionen in Ihrem Webbrowser oder in einem Microsoft Office-Programm kontrollieren und Änderungen an Ihrer Webseite auf der Grundlage des erhaltenen Feedbacks vornehmen.

Zurück zum Anfang

Browseranforderungen

Das Feature Diskussionen kann mit den meisten Browsern verwendet werden, es funktioniert jedoch am besten mit Microsoft Internet Explorer, Version 4.0 oder höher. Wenn Sie eine frühere Version von Internet Explorer oder einen anderen Browser (wie z. B. Netscape Navigator, Version 3.0 oder höher) verwenden, müssen Sie die Startseite der Microsoft Office-Servererweiterungen benutzen, um einer Webseite Anmerkungen hinzuzufügen. Um aus Ihrem Browser auf die Startseite der Office-Servererweiterungen zuzugreifen, geben Sie im Feld Adresse http://Servername/msoffice/ ein; dabei ist Servername ein Webserver, auf dem Sie Dateien speichern können. Wenden Sie sich wegen des Namens eines Webservers, auf dem Sie Dateien speichern können, an Ihren Systemadministrator.

Wenn Sie die Verbindung mit einer Webseite über die Startseite der Office-Servererweiterungen herstellen, sieht die angezeigte Symbolleiste Webdiskussionen unabhängig vom verwendeten Browsertyp anders aus als beim Beginnen einer Diskussion unmittelbar aus Internet Explorer 4.0 oder höher.

Zurück zum Anfang

Erhalten von Hilfe zu Diskussionen

Klicken Sie auf der Symbolleiste Webdiskussionen einfach auf Webdiskussionen-Hilfe Webdiskussionen-Hilfe, um das Inhaltsverzeichnis der Hilfe anzuzeigen.

Zurück zum Anfang

Weitere Informationen

Informationen über Diskussionen in Excel

Zurück zum Anfang


 Auswählen eines Diskussionsservers

Auswählen eines Diskussionsservers

  1. Öffnen Sie die Arbeitsmappe, zu der Sie eine Diskussion hinzufügen möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Diskussionsoptionen.

  4. Klicken Sie auf Einfügen.

  5. Geben Sie im Feld Bitte geben Sie den Namen des Diskussionsservers ein, den Ihr Administrator Ihnen gegeben hat den Namen eines Diskussionsservers ein.

  6. Wenn Ihr Administrator Sicherheit mit dem Nachrichtenprotokoll SSL (Secure Sockets Layer) eingerichtet hat, aktivieren Sie das Kontrollkästchen Secure Connection benötigt (SSL).

  7. Geben Sie im Feld Sie können jeden Namen eingeben, um diesen als Anzeigenamen für den Diskussionsserver zu benutzen den Namen ein, den Sie für den Server verwenden möchten - beispielsweise Mein Server.

  8. Klicken Sie zweimal auf OK.


 Anzeigen oder Ausblenden von Diskussionen

Anzeigen oder Ausblenden von Diskussionen

  • Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionsfenster anzeigen/ausblenden [image] .

Tipp Wenn die Symbolleiste Webdiskussionen nicht angezeigt wird, zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.


Anzeigen oder Ausblenden von Elementen in der Diskussionsanmerkungskopfzeile

Die Uhrzeit, der Betreff, der Anzeigename und der Benutzername werden standardmäßig in der Diskussionsanmerkungskopfzeile angezeigt. Sie können einige dieser Objekte oder alle Objekte ein- oder ausblenden. Der Anzeigename ist normalerweise Ihr vollständiger Name. Der Benutzername ist normalerweise der Domänenbenutzername, der von Ihrem Systemadministrator eingerichtet wird. Das Kontrollkästchen Text bezieht sich auf den Inhalt der Anmerkung. Wenn Sie dieses Kontrollkästchen deaktivieren, wird die Anmerkung selbst ausgeblendet.

  1. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  2. Klicken Sie in der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Diskussionsoptionen.

  3. Aktivieren oder deaktivieren Sie unter Anzuzeigende Diskussionsfelder die Kontrollkästchen für die Elemente, die Sie in jeder Diskussionskopfzeile ein- oder ausblenden möchten.

Anmerkung Wenn das ausgewählte Element, das ein- oder ausgeblendet werden soll, nicht sofort angezeigt oder ausgeblendet wird, klicken Sie in der Symbolleiste Webdiskussionen auf Diskussionen und klicken dann auf Diskussionen aktualisieren.


 Beginnen einer Diskussion über eine Arbeitsmappe

Beginnen einer Diskussion über eine Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe, über die Sie eine Diskussion starten möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  3. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Über die Arbeitsmappe einfügen.

  4. Geben Sie unter Discussion subject den Betreff der Diskussion ein.

  5. Geben Sie unter Discussion text Ihre Anmerkung ein.

  6. Klicken Sie auf OK.

    Das Diskussionsfenster wird angezeigt.

Tipp Um das Diskussionsfenster auszublenden, klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionsfenster anzeigen/ausblenden [image] .


Starten einer Diskussion aus dem Browser

Browseranforderungen für das Hinzufügen von Diskussionen zu Webseiten

  1. Öffnen Sie die Webseite im Browser, zu der Sie Diskussionen hinzufügen möchten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie Microsoft Internet Explorer 5 oder höher verwenden, klicken Sie auf Diskussionen Diskussionen.

    Wenn Sie Internet Explorer, Version 4.x, verwenden, zeigen Sie im Menü Ansicht auf Explorerleiste, und klicken Sie dann auf Diskussionen.

    Wenn Sie einen anderen Browser verwenden, geben Sie http://ServerName/msoffice/ im Feld Adresse ein, wobei ServerName ein Webserver ist, auf dem Sie Dateien speichern können. Wenden Sie sich an Ihren Systemadministrator, wenn Sie den Namen eines Webservers erfahren möchten, auf dem Sie Dateien speichern können.

Anmerkung Wenn Sie die Verbindung zu einer Webseite von der Startseite der Office Server-Erweiterungen aus herstellen, sieht die angezeigte Symbolleiste Webdiskussionen anders aus als die Symbolleiste, die angezeigt wird, wenn Sie eine Diskussion aus Internet Explorer 5 starten - unabhängig davon, welchen Browser Sie einsetzen.


 Antworten auf eine Diskussionsanmerkung

Antworten auf eine Diskussionsanmerkung

  1. Öffnen Sie die Arbeitsmappe, die die Diskussion enthält, an der Sie teilnehmen möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

    Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  3. Klicken Sie am Ende des Textes, auf den Sie antworten möchten, auf Aktionsmenü anzeigen Aktionsmenü anzeigen, und klicken Sie dann auf Antworten.

  4. Geben Sie unter Diskussionstext eingeben Ihre Antwort ein.


 Bearbeiten von Diskussionstext

Bearbeiten von Diskussionstext

  1. Öffnen Sie die Arbeitsmappe, die den Diskussionstext enthält, den Sie bearbeiten möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

    Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  3. Klicken Sie am Ende des Textes, den Sie bearbeiten möchten, auf Aktionsmenü anzeigen Aktionsmenü anzeigen, und klicken Sie dann auf Bearbeiten.

  4. Geben Sie unter Diskussionstext alle Änderungen ein, die Sie am Text vornehmen möchten.

Anmerkung Sie können nur den Diskussionstext bearbeiten, den Sie eingefügt haben.


Filtern von Diskussionen

Sie können die Diskussionsanmerkungen in einer Arbeitsmappe so filtern, dass Sie nur die Anmerkungen lesen, die von einer bestimmten Person innerhalb eines bestimmten Zeitrahmens eingefügt wurden. Beispielsweise können Sie nur die von Jan Schmidt in der letzten Woche eingefügten Anmerkungen anzeigen.

  1. Öffnen Sie die Arbeitsmappe, die die Anmerkungen enthält, die Sie filtern möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  3. Klicken Sie in der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Diskussionen filtern.

  4. Klicken Sie im Feld Erstellt von auf den Namen der Person, deren Anmerkungen im Diskussionsfenster angezeigt werden sollen.

  5. Klicken Sie im Feld Erstellzeit auf den gewünschten Zeitrahmen.


Drucken von Diskussionen

Verwenden Sie dieses Verfahren, wenn Sie alle Diskussionsanmerkungen der aktuellen Datei drucken möchten.

  1. Klicken Sie in der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Diskussionen drucken.

  2. Aktivieren Sie die gewünschten Optionen.


 Löschen einer Diskussionsanmerkung

Löschen einer Diskussionsanmerkung

  1. Öffnen Sie die Arbeitsmappe, die die Anmerkung enthält, die Sie löschen möchten.

  2. Klicken Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

    Wenn das Diskussionsfenster nicht angezeigt wird, klicken Sie auf Diskussionsfenster anzeigen/ausblenden [image] .

  3. Klicken Sie am Ende der Anmerkung, die Sie löschen möchten, auf Aktionsmenü anzeigen Aktionsmenü anzeigen, und klicken Sie dann auf Löschen.

  4. Wenn eine Meldung angezeigt wird, klicken Sie auf Ja.


Schließen der Symbolleiste "Webdiskussionen"

  • Klicken Sie in der Symbolleiste Webdiskussionen auf Schließen.


 Informationen über Onlinebesprechungen

Informationen über Onlinebesprechungen

Dieses Hilfethema enthält Referenzinformationen zu diesen Punkten:

Veranstalten einer Onlinebesprechung

Teilnehmen an einer Onlinebesprechung

Zusammenarbeiten in einer Onlinebesprechung

Die Integration des Programms Microsoft NetMeeting in Microsoft Office ermöglicht das gemeinsame Verwenden und Austauschen von Informationen mit Personen an verschiedenen Orten in Echtzeit, als befänden sich alle Personen im gleichen Raum. Sie können aus jedem Office-Programm eine Onlinekonferenz einleiten. (Sie können aber auch direkt in NetMeeting arbeiten; zeigen Sie dazu im Windows Startmenü auf Programme, und klicken Sie dann auf NetMeeting.) Wenn Sie eine Onlinebesprechung aus einem Office-Programm einleiten, startet NetMeeting automatisch im Hintergrund und erlaubt Ihnen, mit dem Freigeben des Inhalts Ihrer Datei zu beginnen. Sie können eine Onlinebesprechung entweder selbst veranstalten oder zur Teilnahme an einer Onlinekonferenz eingeladen werden.

Veranstalten einer Onlinebesprechung

Beginnen der Besprechung Sie können für die Konferenz entweder im voraus einen Termin in Microsoft Outlook festlegen (siehe dazu die Outlook-Hilfe) oder eine improvisierte Onlinebesprechung aus der Arbeitsmappe beginnen, die Sie freigeben möchten. Wenn die Teilnehmer verfügbar sind und ihre Einladung annehmen, beginnt die Onlinebesprechung.

Kontrolle über die Arbeitsmappe Zu Beginn einer Onlinebesprechung sind Sie die einzige Person, die Kontrolle über die Arbeitsmappe hat, obwohl alle Teilnehmer die Arbeitsmappe auf ihrem Bildschirm sehen können. Sie können den Teilnehmern erlauben, Änderungen an der Arbeitsmappe vorzunehmen, indem Sie das Feature zur Zusammenarbeit aktivieren, und Sie können die Zusammenarbeit auch zu jedem beliebigen Zeitpunkt wieder beenden. Wenn die Zusammenarbeit deaktiviert ist, können die anderen Teilnehmer keine Änderungen mehr vornehmen, aber sie können Ihnen bei der Arbeit zusehen. Wenn die Zusammenarbeit eingeschaltet ist, können alle Teilnehmer der Konferenz abwechselnd die Kontrolle über die Arbeitsmappe übernehmen und Änderungen vornehmen. Wenn eine andere Person die Kontrolle über die Arbeitsmappe besitzt, steht Ihr Mauszeiger nicht zur Verfügung - dies betrifft nicht nur die Arbeitsmappe, sondern gilt allgemein. Die Initialen der Person, die aktuell die Kontrolle über die Arbeitsmappe innehat, werden neben dem Mauszeiger angezeigt.

Hinzufügen von Teilnehmern zu einer bereits stattfindenden Besprechung Sie können jederzeit andere Personen zur Teilnahme an einer bereits stattfindenden Onlinebesprechung einladen. Damit sie Ihre Einladung erhalten, müssen diese Personen NetMeeting auf ihrem Computer ausführen. So starten Sie Microsoft NetMeeting.

Zurück zum Anfang

Teilnehmen an einer Onlinebesprechung

Wenn Sie eingeladen werden, an einer Onlinebesprechung teilzunehmen, erhalten Sie eine Nachricht, die Sie bittet, an einer kommenden oder bereits stattfindenden Besprechung an einem bestimmten Datum und Uhrzeit teilzunehmen. Wenn Sie die Einladung zur Teilnahme an einer Onlinebesprechung annehmen, werden die Symbolleiste Online Meeting und die freigegebene Arbeitsmappe auf Ihrem Bildschirm angezeigt.

Zurück zum Anfang

Zusammenarbeiten in einer Onlinebesprechung

In einer Onlinebesprechung können Sie Programme und Dokumente freigeben, Textnachrichten in Chat senden, Dateien übertragen und auf dem Whiteboard arbeiten. Durch Zusammenarbeiten können die Teilnehmer die Kontrolle über die Arbeitsmappe übernehmen, um ihre Inhalte zu prüfen und zu bearbeiten. Während der Besprechung kann zu jedem Zeitpunkt immer nur eine Person die Kontrolle über die Arbeitsmappe besitzen, aber mehrere Benutzer können gleichzeitig in Chat oder auf dem Whiteboard arbeiten, wenn die Zusammenarbeit deaktiviert ist. Der Gastgeber der Besprechung ist die einzige Person, auf deren Computer das freigegebene Dokument und das entsprechende Programm installiert sein müssen.

Verwenden von NetMeeting für eine Onlinebesprechung

Zurück zum Anfang


 Verwenden von NetMeeting für eine Onlinebesprechung

Verwenden von NetMeeting für eine Onlinebesprechung

Microsoft NetMeeting stellt Datenfunktionen auf dem Desktop zur Verfügung, mit denen Sie in Echtzeit mit anderen Benutzern im Internet oder in Firmenintranets kommunizieren und zusammen arbeiten können. Sie können die Schritte dieses Hilfethemas verwenden, um den Einsatz von NetMeeting für eine Onlinebesprechung zu lernen. Informationen zu Onlinebesprechungen.

Anmerkung Beim ersten Start einer Onlinebesprechung werden Sie aufgefordert, einen Verzeichnisserver auszuwählen, zu dem eine Verbindung hergestellt werden soll. Sie können einen beliebigen Verzeichnisserver aus der Liste im Feld Servername unter Verzeichnis auswählen. Wenn Sie ein Firmenbenutzer sind, fragen Sie Ihren Systemadministrator nach dem Namen eines Verzeichnisservers, zu dem Sie eine Verbindung herstellen können.

  1. Starten einer Onlinebesprechung

    Planen einer Microsoft Outlook-Onlinebesprechung aus Microsoft Excel

    2. Starten einer sofortigen Onlinebesprechung aus Microsoft Excel

  2. Teilnehmen an einer Onlinebesprechung

    Teilnehmen an einer Onlinebesprechung

    Entfernen von Teilnehmern aus einer Onlinebesprechung

    Hinzufügen von Teilnehmern zu einer Onlinebesprechung, die bereits stattfindet

  3. Kommunizieren während einer Onlinebesprechung

    Kontrollieren einer Arbeitsmappe in einer Onlinebesprechung

    Anzeigen des Whiteboards während einer Onlinebesprechung

    Senden von Textnachrichten in einer Onlinebesprechung

    Senden einer Datei an Teilnehmer in einer Onlinebesprechung

  4. Beenden einer Onlinebesprechung

    Beenden einer Onlinebesprechung


 Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?

Zu welchem NetMeeting-Verzeichnisserver soll eine Verbindung hergestellt werden?

Beim erstmaligen Start einer Onlinebesprechung werden Sie aufgefordert, einen Verzeichnisserver auszuwählen, zu dem eine Verbindung hergestellt werden soll. Sie können einen beliebigen Verzeichnisserver aus der Liste im Feld Servername unter Verzeichnis auswählen. Wenn Sie ein Firmenbenutzer sind, fragen Sie Ihren Systemadministrator nach dem Namen eines Verzeichnisservers, zu dem Sie eine Verbindung herstellen können.


Planen einer Microsoft Outlook-Onlinebesprechung aus Microsoft Excel

  1. Öffnen Sie die Abeitsmappe, die Sie freigeben möchten.

  2. Klicken Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Meeting ansetzen.

  3. Aktivieren Sie die gewünschten Optionen.

Weitere Informationen zum Planen einer Onlinebesprechung finden Sie in der Hilfe zu Outlook.


Teilnehmen an einer Onlinebesprechung

  • Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie eine Microsoft Outlook-Erinnerung für die Onlinebesprechung erhalten, klicken Sie auf NetMeeting starten, um an der Besprechung teilzunehmen, oder klicken Sie auf Schließen, um die Besprechungsanforderung abzulehnen.

    Wenn eine Onlinebesprechung einberufen wird, klicken Sie im Dialogfeld Microsoft NetMeeting auf Annehmen, um an der Besprechung teilzunehmen, oder klicken Sie auf Ignorieren, um die Besprechung abzulehnen. Auf Ihrem Computer muss Microsoft NetMeeting ausgeführt werden, damit Sie eine Besprechungsanforderung erhalten können.


 Senden von Textnachrichten in einer Onlinebesprechung

Senden von Textnachrichten in einer Onlinebesprechung

Nur der Leiter der Onlinebesprechung kann das Chatfenster aus einem Microsoft Office-Programm heraus öffnen. Wenn andere Teilnehmer das Chatfenster öffnen möchten, müssen sie das Programm Microsoft NetMeeting direkt verwenden, indem sie auf das Symbol Microsoft NetMeeting in der Task-Leiste klicken.

  1. Klicken Sie in der Symbolleiste Onlinebesprechung auf Chatfenster anzeigen [image] .

  2. Geben Sie im Feld E-Mail-Nachricht den Text ein, und drücken Sie dann die Eingabetaste.

Tipp Die Kommunikation im Chatfenster ist schneller, wenn der Leiter die Zusammenarbeit deaktiviert. Wenn Sie die Kontrolle über eine Arbeitsmappe besitzen und die Zusammenarbeit deaktivieren möchten, klicken Sie in der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] , oder drücken Sie ESC, wenn Sie nicht die Kontrolle besitzen.


Senden einer Datei an die Teilnehmer einer Onlinebesprechung

Nur der Leiter der Onlinebesprechung kann Dateien aus einem Microsoft Office-Programm heraus an Teilnehmer senden. Wenn Teilnehmer Dateien senden möchten, müssen sie das Programm Microsoft NetMeeting direkt verwenden, indem sie auf das Symbol Microsoft NetMeeting in der Task-Leiste klicken.

  • Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Onlinebesprechungsteilnehmer.

Anmerkung Alle Teilnehmer der Besprechung erhalten die von Ihnen gesendete Datei. Wenn Sie die Datei nur an einen Teilnehmer senden möchten, müssen Sie die Datei als E-Mail-Nachricht senden.


 Anzeigen des Whiteboards während einer Onlinebesprechung

Anzeigen des Whiteboards während einer Onlinebesprechung

Nur der Leiter der Onlinebesprechung kann das Whiteboard aus einem Microsoft Office-Programm heraus anzeigen. Wenn andere Teilnehmer das Whiteboard anzeigen möchten, müssen sie das Programm Microsoft NetMeeting direkt verwenden, indem sie in der Task-Leiste auf das Symbol Microsoft NetMeeting klicken.

  • Klicken Sie in der Symbolleiste OnlineMeeting auf Whiteboard anzeigen [image] .

    Das Whiteboard wird angezeigt, und die Teilnehmer der Besprechung können darauf zeichnen oder Kommentare eingeben. Wenn Sie Hilfe zur Verwendung des Whiteboards benötigen, klicken Sie auf das Menü ?.

Anmerkung Damit die Teilnehmer gleichzeitig mit dem Whiteboard arbeiten können, muss der Leiter die Zusammenarbeit deaktivieren. Wenn Sie die Arbeitsmappe kontrollieren, klicken Sie auf der Symbolleiste Onlinebesprechung auf Anderen das Bearbeiten ermöglichen [image] , oder drücken Sie ESC, wenn Sie die Arbeitsmappe nicht kontrollieren.


 Anzeigen der Teilnehmerliste in einer Onlinebesprechung

Anzeigen der Teilnehmerliste in einer Onlinebesprechung

  • Klicken Sie in der Symbolleiste Onlinebesprechung auf die Teilnehmerliste.

    Die Liste wird aktualisiert, wenn neue Teilnehmer an der Besprechung teilnehmen oder andere Teilnehmer sie verlassen.


 Kontrollieren einer Arbeitsmappe in einer Onlinebesprechung

Kontrollieren einer Arbeitsmappe in einer Onlinebesprechung

Der Gastgeber besitzt zu Beginn der Konferenz die Kontrolle über die Arbeitsmappe. Der Gastgeber kann das Zusammenarbeiten der Teilnehmer erlauben und kann das Zusammenarbeiten auch jederzeit wieder ausschalten. Wenn das Zusammenarbeiten aktiviert ist, kann jeder Teilnehmer die Kontrolle über die Arbeitsmappe übernehmen, die Kontrolle liegt aber zu jedem Zeitpunkt immer nur bei einer Person. Wenn das Zusammenarbeiten deaktiviert ist, können mehrere Benutzer gleichzeitig in Chat oder auf dem Whiteboard arbeiten.

Kontrollieren der Arbeitsmappe als Gastgeber

  • Um das Zusammenarbeiten einzuschalten, klicken Sie auf Anderen das Bearbeiten ermöglichen [image] auf der Symbolleiste Onlinebesprechung.

  • Um die Kontrolle bei eingeschaltetem Zusammenarbeiten wieder zu übernehmen, klicken Sie an beliebiger Stelle auf die Arbeitsmappe.

  • Um das Zusammenarbeiten wieder auszuschalten, wenn Sie die Kontrolle über die Arbeitsmappe innehaben, klicken Sie erneut auf Anderen das Bearbeiten ermöglichen [image] , oder drücken Sie ESC, wenn die Kontrolle der Arbeitsmappe nicht bei Ihnen liegt.

Kontrollieren der Arbeitsmappe als Teilnehmer

  • Um die Kontrolle über die Arbeitsmappe zu übernehmen, doppelklicken Sie beim ersten Mal an beliebiger Stelle auf die Arbeitsmappe. Später können Sie die Kontrolle wieder erhalten, indem Sie einfach an beliebiger Stelle auf die Arbeitsmappe klicken.

    Nur der Gastgeber der Konferenz kann die Symbolleiste Onlinebesprechung verwenden. Wenn Sie während einer Onlinebesprechung mehr Kontrolle über Features von Microsoft NetMeeting wünschen, müssen Sie das Programm NetMeeting direkt verwenden; klicken Sie dazu auf das Symbol Microsoft NetMeeting in der Taskleiste.

Anmerkung Die Initialen der Person, die aktuell die Kontrolle über die Arbeitsmappe besitzt, werden neben dem Mauszeiger angezeigt.


 Entfernen von Teilnehmern aus einer Onlinebesprechung

Entfernen von Teilnehmern aus einer Onlinebesprechung

Anmerkung Der Leiter der Besprechung ist die einzige Person, die Teilnehmer aus einer Onlinebesprechung entfernen kann.

  1. Wählen Sie auf der Symbolleiste Onlinebesprechung den Namen der Person aus, die Sie aus der Besprechung entfernen möchten.

  2. Klicken Sie auf Entfernen Teilnehmer [image] .


 Beenden einer Onlinebesprechung

Beenden einer Onlinebesprechung

  • Klicken Sie auf der Symbolleiste Onlinebesprechung auf Besprechung beenden [image] .

Anmerkung Der Leiter der Besprechung ist die einzige Person, die eine Onlinebesprechung für die gesamte Gruppe beenden kann. Teilnehmer einer Onlinebesprechung können die Verbindung jederzeit trennen, indem sie in der Taskleiste auf die Schaltfläche Microsoft NetMeeting und dann in der Symbolleiste NetMeeting auf Auflegen klicken. Wenn der Leiter die Besprechung beendet, werden alle Teilnehmer automatisch getrennt.


 Verwenden Ihrer Einstellungen auf einem anderen Computer

Verwenden Ihrer Einstellungen auf einem anderen Computer

Dieses Hilfethema enthält Referenzinformationen zu diesen Punkten:

Was ein Benutzerprofil ist

Wie Sie Ihre Einstellungen stets zur Verfügung haben können

Weitere Informationen

Was ein Benutzerprofil ist

Ein Benutzerprofil ist eine Gruppe von Einstellungen, die Voreinstellungen zur Anpassung sowie Optionen für einen bestimmten Benutzer definieren, einschließlich personalisierter Dateien wie Benutzerwörterbücher, benutzerdefinierte Vorlagen und AutoKorrektur- und AutoFormat-Listen. Beispielsweise sind diejenigen Voreinstellungen und Optionen, die für einen Benutzer spezifisch sind - wie installierte Anwendungen, Desktop-Symbole und Farboptionen - in einem Benutzerprofil enthalten. Das Betriebssystem verwendet die im Benutzerprofil enthaltenen Informationen, um den Computer bei jeder Anmeldung des Benutzers zu konfigurieren.

Zurück zum Anfang

Wie Sie Ihre Einstellungen stets zur Verfügung haben

Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass es den Arbeitsplatz mit Ihnen wechselt. Dann sind Ihre Einstellungen, die auf einem Server gespeichert sind, immer verfügbar, wenn Sie sich bei einem Computer anmelden. Das ist besonders dann nützlich, wenn Sie sich im Unternehmen an verschiedenen Computern anmelden oder Ihren Computer mit einer anderen Person teilen. Bei der Anmeldung wird dann Ihr Benutzerprofil vom Server auf den Computer übertragen, an dem Sie sich anmelden. Das Benutzerprofil ist nur auf dem Betriebssystem gültig, für das es erstellt wurde - beispielsweise kann ein Microsoft Windows NT 4.0-Benutzerprofil nicht auf einem Computer verwendet werden, der Microsoft Windows 95 ausführt. Bei der Abmeldung wird Ihr Benutzerprofil dann wieder an den Server zurück übertragen, so dass alle von Ihnen während des Arbeitens vorgenommenen Änderungen bei der nächsten Anmeldung wieder für Sie verfügbar sind.

Zurück zum Anfang

Weitere Informationen

Speicherort Ihrer Einstellungen

Zurück zum Anfang


 Informationen zum Pfad Ihrer Einstellungen

Informationen zum Pfad Ihrer Einstellungen

Der Pfad Ihrer Einstellungen im Benutzerprofil hängt vom verwendeten Betriebssystem und von der Konfiguration Ihres Benutzerprofils auf dem Server durch den Systemadministrator ab. Sie finden Ihr Benutzerprofil im folgenden Pfad:

Basis\BS\Profile\Benutzer_name

wobei Basis ein Serverpfad oder ein Ordner auf einem Laufwerk ist, dem alle anderen Ordner untergeordnet sind (beispielsweise C:\), BS der Betriebssystemordner ist (beispielsweise Windows oder Winnt) und Benutzer_name Ihren Benutzernamen darstellt.

Ihre gesamten Einstellungen sowie die Microsoft Office-spezifischen Dateien befinden sich im Ordner Anwendungsdaten in Ihrem Benutzerprofil-Ordner. Ihr Systemadministrator muss Ihr Benutzerprofil so konfigurieren, dass diese Datein verfügbar sind, wenn Sie sich bei einem anderen Computer anmelden. Die Pfade sind nachstehend aufgelistet.

Benutzerprofildateien | Pfad
Add-In-Programme (Erweiterung .xla) | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Addins Basis\Programme\Microsoft Office\Office\Library (nicht mobil, wird nur aus Gründen der Abwärtskompatibilität zur Verfügung gestellt)
Zusätzllicher Startordner | Wird vom Benutzer angegeben. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgmein.
AutoKorrektur-Listen | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Office
Benutzerdefiniertes Wörterbuch (Erweiterung .dic) | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Proof
Standarddateipfad | Kann vom Benutzer angegeben werden. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.
Office Shortcut-Leiste | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Shortcut Bar
Persönliche Informationsprofile (Erweiterung .pip) | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Office
Zuletzt verwendete Verknüpfungen | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Office\Recent
Vorlagen (Erweiterung .xlt) | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Vorlagen Vorlagen können sich auch im Ordner XLStart befinden.
Abfragen | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Abfragen
Ordner XLStart | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Excel\XLStart Basis\Programme\Microsoft Office\Office\XLStart
Angepasste Symbolleisten (Excel.xlb) | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Excel
AutoFormate | Basis\BS\Profile\Benutzer_name\Anwendungsdaten\Microsoft\Excel


 Verfahren für das gemeinsame Verwenden externer Daten

Verfahren für das gemeinsame Verwenden externer Daten

Dieses Kapitel stellt Ihnen Informationen zu folgenden Themen zur Verfügung:

Abfrage für den Abruf externer Daten

Formatieren und Ändern der Abfragen

Erstellen von Abfragen

Sie haben die Möglichkeit, mit Hilfe von Microsoft Query eine Abfrage oder eine Abfragedatei (.dqy oder .oqy) zu erstellen, mit der externe Daten aus anderen Quellen als Microsoft Excel abgerufen werden können. Nach dem Abrufen der Daten können Sie die Daten mit Hilfe verschiedener Methoden anderen Benutzern zur Verfügung stelllen.

  • Erstellen einer Abfrage Wenn externe Nicht-OLAP-Daten anderen Benutzern zur Verfügung stehen, können Sie zum Abrufen der Daten Query verwenden und anschließend die .dqy-Abfragedatei anderen Benutzern zur Verfügung stellen.

  • Erstellen einer Datei zur Verbindung zu OLAP-Daten Bei externen Daten aus OLAP-Datenbanken können Sie eine .oqy-Datei erstellen, um die Verbindung zur Datenbank herzustellen, und anschließend die Datei an andere Benutzer freigeben. Erfahren Sie mehr über Typen, Erstellen und Verwenden von Abfragedateien.

  • Erstellen einer Berichtsvorlage Wenn Sie einen Bericht anhand von Daten erstellen, die periodisch aktualisiert werden, können Sie eine Abfrage erstellen, mit der Daten in eine Arbeitsmappe abgerufen werden, und anschließend die Arbeitsmappe als Berichtsvorlage speichern.

Nach dem Erstellen einer Abfrage können Sie die Datenbankabfrage-Datei öffnen und die externen Daten aktualisieren oder die Berichtsvorlage dazu verwenden, die externen Daten abzurufen.

Zurück zum Anfang

Formatieren und Ändern der Abfragen

Nach dem Speichern der Abfrage oder der Berichtsvorlage können Sie die Abfrage selber oder sogar deren Format ändern.

  • Ändern des Formats und Layouts Sie können das Format und das Layout des externen Datenbereiches ändern.

  • Ändern einer Berichtsvorlage Nach dem Erstellen einer Berichtsvorlage können Sie nach Belieben die Berichtsvorlage ändern.

Zurück zum Anfang


 Info über das Einbetten von Arbeitsmappen in Lotus Notes-Dokumente oder -Formulare

Info über das Einbetten von Arbeitsmappen in Lotus Notes-Dokumente oder -Formulare

Um Informationen zwischen Lotus Notes und Microsoft Excel auszutauschen, können Sie eine Excel-Arbeitsmappe als eingebettetes Objekt in ein Notes-Dokument bzw. in ein Lotus-Formular einfügen.

Eingebettete Arbeitsmappen in Lotus Notes-Dokumenten Wenn Sie eine Arbeitsmappe in ein einzelnes Notes-Dokument oder verschiedene Arbeitsmappen in mehrere Notes-Dokumente einfügen möchten, können Sie eine Arbeitsmappe als eingebettetes Objekt in ein editierbares Rich Text-Feld einfügen. Wenn Sie Notes/FX-Maskenaustausch im Notes-Dokument verwenden möchten, muss das Dokument bereits die Notes/FX-Masken enthalten, die Sie zum Informationsaustausch verwenden möchten. Es ist nicht möglich, in ein Notes-Dokument Masken einzufügen; dies ist lediglich in einem Notes-Formular möglich.

Eingebettete Arbeirtsmappen in Lotus Notes-Formularen Es ist ebenfalls möglich, eine Arbeitsmappe als eingebettetes Objekt beim Erstellen eines Notes-Formulars einzufügen. Wenn Sie beispielsweise mehrere Notes-Dokumente erstellen möchten, in denen dieselbe eingebettete Arbeitsmappe enthalten ist, fügen Sie die Arbeitsmappe beim Erstellen des Notes-Formulars ein. Auf diese Weise wird die eingebettete Arbeitsmappe in jedes anhand des vorhandenen Formulars erstellte Notes-Dokument oder Formular integriert. Wenn Sie dem Formular, in dem die eingebettete Arbeitsmappe enthalten ist, Notes/FX-Masken hinzufügen, kann jedes auf diese Weise neu erstellte Notes-Dokument bzw. -Formular für Notes/FX-Maskenaustausch verwendet werden. Das Einfügen einer eingebetteten Arbeitsmappe in ein Lotus Notes-Dokument oder -Formular kann mit Hilfe von Lotus Notes oder Excel ausgeführt werden.


 Info über das Aktualisieren von Lotus Notes-Masken

Info über das Aktualisieren von Lotus Notes-Masken

In Abhängigkeit davon, welchen Maskentyp Sie verwenden, können Sie Lotus Notes-Masken aktualisieren, indem Sie die Eigenschaften eines eingebetteten Objekts von Microsoft Excel ändern, oder indem Sie den Maskentext direkt im Lotus Notes-Dokument ändern.

Unidirektionale und bidirektionale Masken In Lotus Notes können Sie zwei Typen von Notes/FX-Masken verwenden.

  • Unidirektionale Masken In einigen Masken ist Informationsaustausch nur in einer Richtung möglich - aus der eingebetteten Arbeitsmappe zu dem Notes-Dokument. Beispielsweise stellt in Excel die Dateieigenschaft "Erstellt am" ein unidirektionales Feld dar, das mit dem Feld DateCreated in Notes korrespondiert. Änderungen im Eigenschaftenfeld "Erstellt am" in Excel werden automatisch auch im Feld DateCreated in dem Notes-Dokument angezeigt. Änderungen im Feld DateCreated im Notes-Dokument wirken sich aber nicht auf das Eigenschaftenfeld "Erstellt am" in Excel aus.

  • Bidirektionale Felder In anderen Feldern findet der Informationsaustausch in beiden Richtungen statt - von der eingebetteten Arbeitsmappe zu dem Notes-Dokument und von dem Notes-Dokument zu der eingebetteten Arbeitsmappe. Bidirektionale Felder werden in der eingebetteten Arbeitsmappe beim Öffnen oder Aktivieren der Arbeitsmappe, in dem Notes-Dokument dagegen beim Schließen der Arbeitsmappe und Rückkehr zum Notes-Dokument aktualisiert. Beispielsweise stellt das Feld "Titel" ein bidirektionales Feld dar. Wird in Excel das Eigenschaftsfeld "Titel" geändert, erscheint die Änderung in dem Feld Titel im Notes-Dokument. Ändern Sie das Feld Titel im Notes-Dokument, erscheint die Änderung auch im Eigenschaftsfeld "Titel" in Excel. Felder, die benutzerdefinierten Arbeitsmappen-Eigenschaftenfeldern zugeordnet werden, sind ebenfalls bidirektional.

Siehe die Auflistung von uni- und bidirektionalen Feldern.

Aktualisieren von Notes-Feldern aus der Arbeitsmappe heraus Sie können die Eigenschaften in einer eingebetteten Arbeitsmappe aktualisieren. Änderungen werden automatisch im Lotus Notes-Dokument angezeigt.

Aktualisieren von Excel-Eigenschaften von Notes aus Sie können bidirektionale Felder direkt im Notes-Dokument aktualisieren. Änderungen werden automatisch in der Arbeitsmappe angezeigt.


 Erstellen einer Lotus Notes-Maske, die eine eingebettete Arbeitsmappe enthält

Erstellen einer Lotus Notes-Maske, die eine eingebettete Arbeitsmappe enthält

Das im Folgenden beschriebene Verfahren gilt für Lotus Notes 4.0. Informationen zur Vorgehensweise bei Lotus Notes 3.x erhalten Sie, indem Sie auf [image] klicken.

  1. Um in Lotus Notes eine neue Maske zu erstellen, klicken Sie auf die gewünschte Datenbank, zeigen Sie im Menü Erstellen auf Gestalten, und klicken Sie dann auf Maske.

    Um eine vorhandene Maske zu bearbeiten, klicken Sie auf die Datenbank, die die Maske enthält. Klicken Sie im Menü Ansicht auf Gestaltung. Klicken Sie unter Gestaltung auf Masken. Doppelklicken Sie auf die Maske.

  2. Klicken Sie auf die Stelle, an der das eingebettete Objekt angezeigt werden soll.

  3. Klicken Sie im Menü Erstellen auf Objekt.

  4. Um eine neue, leere Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf Neues Objekt erstellen, und klicken Sie dann im Feld Objekttyp auf Microsoft Excel-Tabelle.

    Um eine vorhandene Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf Objekt aus Datei erstellen, und geben Sie dann den Namen der Arbeitsmappe ein, oder klicken Sie auf Durchsuchen, um den Namen aus einer Liste auszuwählen.

  5. Um das eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Anmerkung Wenn Sie im Feld Objekttyp auf Microsoft Excel-Tabelle klicken, fügen Sie in die Lotus Notes-Maske eine vollständige Microsoft Excel-Arbeitsmappe ein. In der Lotus Notes-Maske wird jeweils nur ein Tabellenblatt oder Diagrammblatt gleichzeitig angezeigt. Um ein anderes Blatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf ein anderes Blatt.


Einbetten einer Arbeitsmappe in einem Lotus Notes-Dokument oder einer Lotus Notes-Maske

Was möchten Sie tun?

Eine Microsoft Excel-Arbeitsmappe als eingebettetes Objekt in einem Lotus Notes-Dokument einfügen

Eine Lotus Notes-Maske erstellen, die eine eingebettete Arbeitsmappe enthält

Sind Sie nicht sicher, welche Option Sie wählen sollten?


 Importieren einer Arbeitsmappe in ein Lotus Notes-Dokument oder eine Lotus Notes-Maske

Importieren einer Arbeitsmappe in ein Lotus Notes-Dokument oder eine Lotus Notes-Maske

Um diesen Prozess auszuführen, muss das Kontrollkästchen Lotus 1-2-3 Konverter während des Setup aktiviert sein. Weitere Informationen zur Installation eines Programms oder einer Komponente über Setup erhalten Sie, indem Sie auf [image] klicken.

  1. Öffnen Sie in Lotus Notes das gewünschte Dokument oder die gewünschte Maske.

  2. Klicken Sie in einem Dokument auf eine Stelle in einem Rich Text-Feld, und klicken Sie dann im Menü Datei auf Daten importieren.

    Klicken Sie in einer Maske auf eine beliebige Stelle der Maske, und klicken Sie dann im Menü Datei auf Daten importieren.

  3. Klicken Sie in Lotus Notes 4.0 im Feld Dateityp auf Excel 4.0/5.0.

    Klicken Sie in Lotus Notes 3.x im Feld Dateityp auf Microsoft Excel.

  4. Doppelklicken Sie in der Dateiliste auf die zu importierende Arbeitsmappe.


 Einfügen einer Microsoft Excel-Arbeitsmappe als eingebettetes Objekt in einem Lotus Notes-Dokument

Einfügen einer Microsoft Excel-Arbeitsmappe als eingebettetes Objekt in einem Lotus Notes-Dokument

Das im Folgenden beschriebene Verfahren gilt für Lotus Notes 4.0. Informationen zur Vorgehensweise bei Lotus Notes 3.x erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank, und klicken Sie dann im Menü Erstellen auf die Maske, auf deren Grundlage Sie das Dokument erstellen möchten.

    Die Maske muss ein bearbeitungsfähiges Rich Text-Feld enthalten.

  2. Klicken Sie auf eine Stelle in dem bearbeitungsfähigen Rich Text-Feld.

  3. Klicken Sie im Menü Erstellen auf Objekt.

  4. Um eine neue, leere Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf Neues Objekt erstellen, und klicken Sie dann im Feld Objekttyp auf Microsoft Excel-Tabelle.

    Um eine vorhandene Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf Objekt aus Datei erstellen, und geben Sie dann im Feld Datei den Namen der Arbeitsmappe ein, oder klicken Sie auf Durchsuchen, um den Namen aus einer Liste auszuwählen.

  5. Um das eingebettete Objekt als Symbol anzuzeigen, aktivieren Sie das Kontrollkästchen Als Symbol anzeigen.

Anmerkung Wenn Sie im Feld Objekttyp auf Microsoft Excel-Tabelle klicken, fügen Sie in das Lotus Notes-Dokument eine vollständige Microsoft Excel-Arbeitsmappe ein. In der Lotus Notes-Maske wird jeweils nur ein Tabellenblatt oder Diagrammblatt gleichzeitig angezeigt. Um ein anderes Blatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf ein anderes Blatt.


Aktualisieren von Lotus Notes-Feldern

Was möchten Sie tun?

Felder mit Datenaustausch in einer bzw. zwei Richtungen in der eingebetteten Arbeitsmappe aktualisieren

Felder mit Datenaustausch in zwei Richtungen in Lotus Notes aktualisieren

Sind Sie nicht sicher, welche Option Sie wählen sollten?


 Verwenden von Daten aus einer Arbeitsmappe in Lotus Notes-Ansichten

Verwenden von Daten aus einer Arbeitsmappe in Lotus Notes-Ansichten

Um Daten aus einer Arbeitsmappe in Lotus Notes-Ansichten anzuzeigen, können Sie in Microsoft Excel für die gewünschte Zelle oder den gewünschten Zellbereich einen Namen definieren, dann eine benutzerdefinierte Dateieigenschaft erstellen, die mit dem Excel-Namen verbunden ist, und anschließend ein Feld in einem Notes-Formular erstellen, das den Namen der benutzerdefinierten Dateieigenschaft trägt. Über das Anzeigen von Daten aus einer Arbeitsmappe in Notes hinaus können Sie auch viele der Dateieigenschaften der Arbeitsmappe anzeigen, wie z. B. ihren Titel und Autor.

Um Informationen zu erhalten, wie Sie feststellen können, ob ein Feld in einer oder in beiden Richtungen arbeitet, klicken Sie hierauf [image] .

  1. Fügen Sie eine Excel-Arbeitsmappe als eingebettetes Objekt in ein Lotus Notes-Dokument ein.

    Wie wird's gemacht?

    Wenn Sie noch kein Notes-Dokument eingerichtet haben, das ein Rich Text-Feld sowie Felder enthält, die den Arbeitsmappen-Dateieigenschaften entsprechen, erstellen Sie eine Lotus Notes-Maske, die eine eingebettete Arbeitsmappe enthält.

    Wie wird's gemacht?

  2. Klicken Sie in Lotus Notes 4.0 in dem Dokument oder der Maske mit der rechten Maustaste auf die eingebettete Arbeitsmappe, und klicken Sie dann im Kontextmenü auf Öffnen.

    Doppelklicken Sie in Lotus Notes 3.x im Dokument oder der Maske auf die eingebettete Arbeitsmappe.

  3. Klicken Sie in Excel auf das Tabellenblatt oder das Diagrammblatt, das die Daten enthält, die Sie in Lotus Notes verwenden möchten, und markieren Sie dann die Daten.

  4. Geben Sie in der Bearbeitungsleiste im Namenfeld einen Namen ein, und drücken Sie dann die EINGABETASTE.

  5. Klicken Sie im Menü Datei auf Eigenschaften.

  6. Klicken Sie auf die Registerkarte Anpassen.

  7. Geben Sie im Feld Name einen Namen für die benutzerdefinierte Dateieigenschaft ein.

  8. Aktivieren Sie das Kontrollkästchen Verknüpfung zum Inhalt.

  9. Geben Sie im Feld Wert den in Schritt 4 festgelegten Namen ein, und klicken Sie dann auf Hinzufügen.

  10. Erstellen Sie in Notes das entsprechende Feld. Geben Sie im Feld Name den Namen der benutzerdefinierten Dateieigenschaft aus Excel ein (nicht jedoch den in Excel definierten Namen).

  11. Wählen Sie die Eigenschaften oder Daten aus, die die Ansicht enthalten soll.

Anmerkung Benannte Zellen oder Zellbereiche, die geschützt sind oder Formeln enthalten, werden nur in einer Richtung aktualisiert - von Excel nach Notes. Wenn Sie das Feld in Notes ändern, werden die Änderungen nicht in Excel angezeigt.


Verwenden des Lotus NotesFlow-Menüs "Aktion"

Bei Lotus NotesFlow handelt es sich um eine Reihe von Funktionen zur Steuerung von Arbeitsabläufen, die eine transparente Interaktion zwischen einer Lotus Notes-Datenbank und anderen Programmen ermöglichen, beispielsweise Microsoft Excel, Word oder PowerPoint. Die Funktionen von NotesFlow können auch verwendet werden, um Masken zu weiterzuleiten, Mahnungen zu versenden, Genehmigungen anzufordern und zu bearbeiten, und um nach einem vorher festgelegten Zeitplan Batch-Verarbeitungsvorgänge auszuführen. Wenn Microsoft Excel an NotesFlow teilnimmt, wird links neben dem Excel-Menü Fenster das Menü Aktion angezeigt. Das Menü Aktion zeigt alle verfügbaren Aktionen als Befehle an. Welche Befehle im Menü Aktion verfügbar sind, hängt vom Entwurf der Lotus Notes-Maske ab. Wenn Sie in Lotus Notes eine Maske entwerfen, in der das Merkmal NotesFlow verwendet werden soll, werden die gewünschten Aktionen in anderen Programmen verfügbar gemacht, die NotesFlow unterstützen.

Die Funktion Lotus NotesFlow erfordert Lotus Notes 4.0 oder höher. Weitere Informationen zum Verwenden von Lotus NotesFlow finden Sie in der Lotus Notes-Dokumentation.


 Info über das Empfangen von Änderungsmeldungen für Dateien oder Ordner auf einem Webserver

Info über das Empfangen von Änderungsmeldungen für Dateien oder Ordner auf einem Webserver

Das Feature Diskussionen steht nur zur Verfügung, wenn die Microsoft Office-Servererweiterungen auf Ihrem Server installiert sind. Wenden Sie sich an Ihren Systemadministrator, um weitere Informationen zu erhalten.

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Abonnieren einer Datei oder eines Ordners

Erhalten von Änderungsnachrichten an Dateien auf entfernten Webserver-Speicherorten

Aufheben des Abonnements einer Datei oder eines Ordners

Weitere Informationen

Abonnieren einer Datei oder eines Ordners

Sie können durch eine E-Mail-Nachricht von allen Änderungen an einer Datei oder einem Ordner auf einem Webserver, der die Office-Servererweiterungen ausführt, in Kenntnis gesetzt werden. Dies geschieht, indem Sie die Datei oder den Ordner abonnieren. Durch das Abonnement werden Sie automatisch in regelmäßigen Abständen informiert, wenn die Datei oder der Ordner bearbeitet, gelöscht oder verschoben wurden, oder sogar, wenn eine neue Datei in dem abonnierten Ordner erstellt wird. Sie können ebenfalls benachrichtigt werden, wenn eine Diskussionsanmerkung aus einer Datei gelöscht oder eine neue Anmerkung hinzugefügt wird.

Zurück zum Anfang

Erhalten von Änderungsnachrichten an Dateien auf entfernten Webserver-Speicherorten

Diskussionen werden separat von der Datei in einer Datenbank auf einem Webserver gespeichert, der die Office-Servererweiterungen ausführt. Auf diese Weise können Sie Anmerkungen in Dateien auf beliebigen Webservern einfügen. Wenn Sie eine Datei abonnieren, die sich nicht auf Ihrem Office-Erweiterungsserver befindet, werden Sie nicht von Änderungen am Dateiinhalt in Kenntnis gesetzt, wohl aber von Änderungen an Anmerkungen zu dieser Datei.

Zurück zum Anfang

Aufheben des Abonnements einer Datei oder eines Ordners

Sie können den Bezug der Benachrichtigungen über Änderungen an einer Datei oder einem Ordner beenden, indem Sie auf den Hyperlink in einer der Benachrichtigungs-E-Mails klicken. Eine andere Möglichkeit, nicht mehr von Änderungen in Kenntnis gesetzt zu werden, ist das Löschen des Abonnements von der Startseite der Microsoft Office-Servererweiterungen in Ihrem Browser. Um die Startseite der Servererweiterungen in Ihrem Browser zu öffnen, geben Sie im Feld Adresse http://Servername/msoffice/ ein; dabei steht Servername für den Namen Ihres Webservers.

Zurück zum Anfang

Weitere Informationen

Beenden des Bezugs von Änderungsbenachrichtigungen an Dateien oder Ordnern auf einem Webserver

Zurück zum Anfang


 Erhalten von Benachrichtigungen über Änderungen einer Datei oder eines Ordners auf einem Webserver

Erhalten von Benachrichtigungen über Änderungen einer Datei oder eines Ordners auf einem Webserver

  1. Öffnen Sie die Datei oder den Ordner, über die oder den Sie informiert werden möchten.

  2. Zeigen Sie im Menü Extras auf Onlinezusammenarbeit, und klicken Sie dann auf Webdiskussionen.

  3. Klicken Sie in der Symbolleiste Webdiskussionen auf Abonnieren.

  4. Gehen Sie unter Abonnieren folgendermaßen vor:

    Um die aktuell geöffnete Datei zu abonnieren, klicken Sie auf Datei.

    Um alle Dateien in einem Webordner zu abonnieren, klicken Sie entweder auf Ordner und aktivieren dann die gewünschten Optionen, oder geben Sie die Adresse eines anderen Ordners auf dem Webserver ein.

  5. Wählen Sie im Feld Wann die Bedingungen, unter denen Sie über Änderungen benachrichtigt werden möchten.

  6. Geben Sie im Feld Adresse Ihre E-Mail-Adresse ein.

  7. Geben Sie im Feld Zeit an, wie häufig Sie benachrichtigt werden möchten.

Anmerkung Wenn Sie eine Datei abonnieren, die sich nicht auf Ihrem Server mit den Microsoft Office-Servererweiterungen befindet, werden Sie nicht benachrichtigt, wenn sich der Inhalt der Datei ändert; Sie werden jedoch informiert, wenn sich mit der Datei verknüpfte Anmerkungen ändern.


Beenden des Erhalts einer Benachrichtigung, wenn eine Datei oder ein Ordner auf einem Webserver geändert wird

  1. Öffnen Sie in Microsoft Outlook eine der E-Mailnachrichten, die Sie über Änderungen benachrichtigt hat.

  2. Klicken Sie auf den Hyperlink am Ende der Nachricht, um keine weiteren Benachrichtigungen zu erhalten.

Tipp Sie können den Erhalt von Benachrichtigungen auch beenden, indem Sie auf der Startseite in den Microsoft Office-Servererweiterungen in Ihrem Browser auf Abonnements verwalten klicken. Um auf die Startseite der Office-Servererweiterungen über den Browser zuzugreifen, geben Sie http://ServerName/msoffice/ im Feld Adresse ein, wobei ServerName der Name Ihres Webservers ist.


Problembehandlung von Onlinebesprechungen

Wobei benötigen Sie Hilfe?

Eine Excel-Arbeitsmappe, die in einer Onlinebesprechung geöffnet wurde, kann nicht gedruckt oder gespeichert werden.

Andere Teilnehmer der Onlinebesprechung sehen ein kariertes Muster auf dem Bildschirm.

Einige der Objekte, die andere Teilnehmer der Onlinebesprechung sehen können, werden nicht angezeigt.

Der Name des Benutzers, der zu einer Onlinebesprechung eingeladen werden soll, ist nicht in der Liste enthalten.

Zu welchem NetMeeting-Verzeichnisserver sollte eine Verbindung hergestellt werden?


Problembehandlung von Diskussionen in Arbeitsmappen

Wobei benötigen Sie Hilfe?

Zu einer Arbeitsmappe kann keine Diskussionsanmerkung hinzugefügt werden.

Mein Name wird nicht im Diskussionsheader angezeigt.

Die Diskussionen in der Arbeitsmappe sind nicht vorhanden.

Im Diskussionsfenster wird die Meldung "Lost or mismatched" angezeigt.

Welcher Browser ist erforderlich, um einer Webseite eine Diskussion hinzuzufügen?


Problembehandlung bei der Verwendung Ihrer Einstellungen auf einem anderen Computer

Wozu benötigen Sie Hilfe?

Die Einstellungen stehen nach der Anmeldung nicht zur Verfügung.

Die benutzerdefinierten Vorlagen werden nicht auf der richtigen Registerkarte angezeigt.


 Übersicht über verknüpfte und eingebettete Objekte

Übersicht über verknüpfte und eingebettete Objekte

Erstellen von verknüpften oder eingebetteten Objekten Beim Kopieren von Informationen zwischen Microsoft Excel oder einem anderen Programm mit OLE-Unterstützung, wie Microsoft Office, können Sie die Information als verknüpftes Objekt oder als eingebettetes Objekt kopieren.

Verknüpfte und eingebettete Objekte in einem Dokument

Verwenden der verknüpften Objekte Wenn Sie möchten, dass die Informationen in Ihrer Zieldatei aktualisiert werden sollen, wenn die Daten in der Quelldatei geändert werden, verwenden Sie verknüpfte Objekte. Bei einem verknüpften Objekt bleibt die ursprüngliche Information in der Quelldatei gespeichert. In der Zieldatei wird die verknüpfte Information zwar angezeigt, aber lediglich der Ort der ursprünglichen Daten (und die Größenangabe bei Excel-Diagrammobjekten) gespeichert. Die Zieldatei muss auf Ihrem Computer oder im Netzwerk verfügbar bleiben,damit die Verknüpfung zu den ursprünglichen Dateien erhalten bleibt. Die verknüpfte Information wird beim Ändern der Ursprungsdaten in der Quelldatei automatisch aktualisiert. Beispielsweise, wenn Sie einen Zellbereich in einer Excel-Arbeitsmappe markieren und anschließend die Zellen als verknüpftes Objekt in ein Word-Dokument einfügen,wird die Information in Word aktualisiert, wenn Sie die Information in der Arbeitsmappe ändern.

Verwenden von eingebetteten Objekten Wenn Sie keine Aktualisierung der kopierten Daten bei Änderungen in der Quelldatei wünschen, verwenden Sie eingebettete Objekte. Sie oder andere Benutzer, die keinen Zugriff auf die Originaldaten haben, können die Datei auf einem anderen Computer öffnen und das eingebettete Objekt anzeigen. Da ein eingebettetes Objekt nicht mit der Quelldatei verknüpft ist, wird das Objekt nicht aktualisiert, wenn sich die Originaldaten ändern. Um ein eingebettetes Objekt zu ändern, doppelklicken Sie auf das Objekt, um dieses im Quellprogramm zu öffnen und zu bearbeiten. Das Quellprogramm (oder ein anderes Programm, in dem das Objekt bearbeitet werden kann), muss auf dem Computer installiert sein. Wenn Sie Informationen als eingebettetes Objekt kopieren, belegt die Zieldatei mehr Speicherplatz, als wenn Sie die Informationen verknüpfen.

Verknüpfen oder Einbetten eines Objekts Wenn Sie den Befehl Inhalte einfügen (Menü Bearbeiten) verwenden und die Option Verknüpfen auswählen, werden die Informationen als verknüpftes Objekt eingefügt. Wenn Sie die Optionen Name-Objekt und Hinzufügen verwenden, werden die Informationen als eingebettetes Objekt eingefügt. Der Befehl Objekt und die meisten Befehle im Untermenü Grafik (Menü Einfügen) fügen Informationen ebenfalls als verknüpfte oder eingebettete Objekte ein. Die Hauptunterschiede zwischen verknüpften und eingebetteten Objekten liegen im Speicherort und der Aktualisierungsweise der Daten, nachdem diese in die Zieldatei eingefügt wurden.

Anmerkung Wenn Sie beim Verwenden des Befehls Inhalte einfügen (Menü Bearbeiten) die Option Verknüpfen und ein anderes Format als Name-Objekt auswählen, werden die Informationen über DDE (Dynamischer Datenaustausch) verknüpft. Weitere Informationen zu DDE finden Sie im Microsoft Office 2000 Resource Kit.

Weitere Informationen

Austauschen von Informationen in mehreren Office-Programmen durch Objektverknüpfung oder -einbettung


 Ziehen und Ablegen von Informationen zwischen Programmen

Ziehen und Ablegen von Informationen zwischen Programmen

Sie können Informationen verschieben oder kopieren, oder Sie können ein verknüpftes Objekt, eine Verknüpfung oder einen Hyperlink zwischen Dokumenten in verschiedenen Programmen erstellen, indem Sie Drag und Drop verwenden. Beide Programme müssen OLE unterstützen.

  1. Ordnen Sie die Programmfenster so an, dass sowohl die Quelldatei als auch die Zieldatei geöffnet und sichtbar sind. Sowohl die zu ziehenden Informationen als auch die Stelle, an der diese eingefügt werden sollen, müssen angezeigt werden.

  2. Markieren Sie die Informationen, und verwenden Sie dann die rechte Maustaste, um die Markierung an die neue Stelle in dem anderen Programm zu ziehen. Wenn Sie Informationen aus Microsoft Excel durch Ziehen verschieben möchten, müssen Sie vor dem Ziehen auf den Rahmen der Markierung zeigen.

  3. Klicken Sie im Kontextmenü auf den gewünschten Befehl.

Tipp Um zu verhindern, dass beim Ziehen von Informationen ein Bildlauf durchgeführt wird, ziehen Sie die Informationen schnell in das andere Programmfenster, oder halten Sie beim Ziehen ALT gedrückt. Lassen Sie ALT wieder los, bevor Sie die Daten in der Zieldatei ablegen. (Dieses Verfahren kann nicht angewendet werden, wenn die Quelldateien in Microsoft Word oder Microsoft Access erstellt wurden.)


 Das Format der aus der Zwischenablage eingefügten Daten

Das Format der aus der Zwischenablage eingefügten Daten

Anzeigen eingefügter Informationen in einem Dokument Informationen, die Sie aus einem anderen Programm ausschneiden oder kopieren, werden nach Möglichkeit in einem Format eingefügt, das in diesem Programm bearbeitet werden kann. Beispielsweise werden Zellen aus Microsoft Excel-Tabellenblättern und Datensätze aus Microsoft Access in Word als Word-Tabellen eingefügt, wobei die Spaltenbreiten und Schriftformatierungen vollständig übernommen werden. Durch Tabstopzeichen getrennter Text aus Word wird in Microsoft Excel in Zellzeilen und -spalten eingefügt; Datensätze aus Microsoft Access werden in ein Microsoft Excel-Tabellenblatt als Zeilen eingefügt, wobei jedes Feld in eine separate Spalte aufgenommen wird.

Wenn die Informationen in einem Programm nicht bearbeitet werden können, werden diese als eingebettetes Objekt eingefügt, das durch Doppelklicken auf das Objekt in dem Quellprogramm bearbeitet werden kann. Wenn die Informationen nicht als eingebettetes Objekt eingefügt werden können, beispielsweise wenn Sie Informationen aus einem Programm kopiert haben, das OLE nicht unterstützt, werden die Informationen als statische Grafik eingefügt, die nicht bearbeitet werden kann.

Formatieren eingefügter Informationen Um das Format der aus der Zwischenablage eingefügten Informationen zu steuern, verwenden Sie an Stelle des Befehls Hinzufügen [image] den Befehl Inhalte einfügen (Menü Bearbeiten).


 Info über den Einsatz einer Formel zur Verknüpfung von Daten aus nichtinstallierten Programmen

Info über den Einsatz einer Formel zur Verknüpfung von Daten aus nichtinstallierten Programmen

Wenn Sie die Befehle Kopie erstellen und Inhalte einfügen nicht verwenden können, um Daten aus einem anderen Programm zu verknüpfen, können Sie eine Formel mit Fernbezug eingeben, die auf diese Daten verweist. Die Daten werden als Ergebnis der Formel in der Tabelle angezeigt.

Die Formel besteht aus drei Teilen: dem Namen der Anwendung, dem Dateinamen oder Thema und dem Zellbereich, Wert, Feld oder den Daten, auf die sie bezogen ist. Die folgende Abbildung zeigt die Teile einer Fernbezugformel und die erforderlichen Trennzeichen.

Formel mit Trennzeichen

Mit Hilfe des senkrechten Striches (|) wird der Programmname von dem Dokument- oder Themanamen getrennt. Das Ausrufezeichen (!) trennt den Dokument- oder Themanamen vom Zellbereich, Wert, Feld oder von den Daten, auf die die Formel bezogen ist.

Verwenden von einfachen Anführungszeichen Enthält der Name der Anwendung, des Dokuments, Themas oder Datenelements Leerzeichen oder Zeichen, die in Formeln eine besondere Bedeutung haben, wie Doppelpunkte (:) oder Minussymbole (-), oder ähnelt ein Name einem Zellbezug, schließen Sie den Namen in einfache Anführungszeichen ein.

DDE- Unterstützung erforderlich Das Programm, das die zu verknüpfenden Daten enthält, muss den Dynamischen Datenaustausch (DDE) unterstützen. Um zu erfahren, ob das betreffende Programm DDE unterstützt oder den DDE-Namen bzw. das DDE-Thema herauszufinden, wenden Sie sich an den Lieferanten, bei dem Sie das Programm erworben haben. Weitere Informationen über DDE finden Sie im Microsoft Office 2000 Resource Kit.


 Informationen über die Microsoft Office Shortcut-Leiste

Informationen über die Microsoft Office Shortcut-Leiste

Wenn Sie Microsoft Office installiert haben, können Sie die Office Shortcut-Leiste verwenden, um mit einem einfachen Mausklick auf die am häufigsten gebrauchten Ressourcen zuzugreifen. Sie können z. B. eine neue Budget-Aufstellung beginnen, eine Arbeitsmappe lokalisieren und öffnen, ein E-Mail versenden, einen Termin eintragen oder eine Aufgabe, eine Notiz, einen Kontakt bzw. einen Journaleintrag in Microsoft Outlook erstellen.

Arbeiten mit der Office Shortcut-Leiste

Sie können die Office Shortcut-Leiste an jede beliebige Position auf dem Bildschirm verschieben. Ist die Shortcut-Leiste verankert, können Sie sie vorübergehend ausblenden, indem Sie im Menü Office Shortcut-Leiste [image] auf Automatisch im Hintergrund klicken. Sobald Sie sie wieder benötigen, können Sie sie anzeigen, indem Sie auf die Bildschirmkante zeigen, an der die Leiste verankert ist.

Um schnell eine beliebige Datei eines über die Office Shortcut-Leiste verfügbaren Typs zu erstellen, z. B. eine Office-Sammelmappe oder eine Microsoft Excel-Arbeitsmappe, klicken Sie auf Neues Office-Dokument [image] . Klicken Sie auf die Registerkarte mit dem zu erstellenden Dateityp, und doppelklicken Sie dann auf die gewünschte Datei oder Vorlage. Das benötigte Programm wird automatisch gestartet.

Um Dateien über die Office Shortcut-Leiste schnell ausfindig zu machen und zu öffnen, klicken Sie auf Office-Dokument öffnen [image] , suchen in der Ordnerliste die gewünschte Datei heraus und doppelklicken dann auf die Datei.

Anpassen der Office Shortcut-Leiste

Wenn Sie Microsoft Office zum ersten Mal benutzen, zeigt die Office Shortcut-Leiste nur die Symbolleiste Office an. Um zusätzliche Symbolleisten und weitere Schaltflächen auf der Office Shortcut-Leiste anzuzeigen, klicken Sie im Menü Office Shortcut-Leiste [image] auf Anpassen. Möchten Sie beispielsweise die Symbolleiste Desktop auf der Office Shortcut-Leiste anzeigen, aktivieren Sie in der Registerkarte Symbolleisten das Kontrollkästchen Desktop. Sie können dann problemlos Dateien und Programme auf dem Windows-Desktop öffnen, obwohl der Desktop nicht sichtbar ist. Um zu einer anderen Symbolleiste der Office Shortcut-Leiste zu wechseln, klicken Sie auf das Symbol, das die Symbolleiste repräsentiert. Um den Namen einer Schaltfläche oder Symbolleiste auf der Office Shortcut-Leiste anzuzeigen, lassen Sie den Zeiger auf der Schaltfläche oder dem Symbol ruhen, bis der Name angezeigt wird.

Sie können auch eigene Symbolleisten und Schaltflächen hinzufügen. Um häufig benötigte Dateien oder Programme als Symbolleistenschaltfläche anzuzeigen, ziehen Sie sie aus dem Windows Explorer oder Arbeitsplatz auf die Office Shortcut-Leiste.

Wenn die Office Shortcut-Leiste nicht verfügbar ist, müssen Sie sie möglicherweise installieren. Wenn Sie die Office Shortcut-Leiste installieren, wird sie standardmäßig so konfiguriert, dass sie automatisch bei jedem Starten von Windows gestartet wird. So installieren Sie ein Programm oder eine Komponente von Office.


 Verwalten von Terminen, Kontakten, Aufgaben und Nachrichten mit der Office Shortcut-Leiste

Verwalten von Terminen, Kontakten, Aufgaben und Nachrichten mit der Office Shortcut-Leiste

Wenn Sie Microsoft Office verwenden und Microsoft Outlook bei der Installation von Office installiert haben, bietet die Symbolleiste Office auf der Office Shortcut-Leiste sechs mit einem Mausklick zu aktivierende Zugänge zu den meistgebrauchten Microsoft Outlook-Funktionen.

Klick auf die Schaltfläche | Zweck
Neue Nachricht | Eine Nachricht aus Outlook versenden
Neuer Termin | Dem Kalender in Outlook einen neuen Termin hinzufügen
Neue Aufgabe | Der Aufgabenliste in Outlook eine neue Aufgabe hinzufügen
Neuer Kontakt | Einen neuen Kontakt in Outlook erstellen
Neuer Journaleintrag | Einen Arbeitsschritt im Journal von Outlook manuell aufzeichnen
Neue Notiz | Eine Notiz in Outlook erstellen


Gemeinsames Nutzen von Daten in mehreren Office-Programmen

Was möchten Sie tun?

Ein neues eingebettetes Objekt in einem anderen Programm erstellen und dieses in eine Arbeitsmappe einfügen

Den Inhalt einer vorhandenen Datei als verknüpftes oder eingebettetes Objekt einfügen

Informationen aus einer vorhandenen Datei als verknüpftes oder eingebettetes Objekt kopieren

Sie sind sich über die Auswahl des Themas nicht sicher?


 Möglichkeiten zur gemeinsamen Nutzung von Informationen in Microsoft Excel und einem anderen Office-Programm

Möglichkeiten zur gemeinsamen Nutzung von Informationen in Microsoft Excel und einem anderen Office-Programm

Wenn Sie andere Microsoft Office-Programme zusammen mit Microsoft Excel verwenden, können Sie die in Excel erstellten Informationen in anderen Office-Programmen nutzen und umgekehrt. Es gibt verschiedene Möglichkeiten zur gemeinsamen Nutzung von Informationen; welche Sie verwenden, hängt davon ab, wie die Informationen angezeigt werden sollen, ob die Informationen bei einer Änderung der Originaldatei aktualisiert werden sollen und mit wem die Informationen gemeinsam genutzt werden sollen. Um weitere Informationen zum Verwenden der in der unten stehenden Tabelle aufgeführten Merkmale oder Befehle in Excel zu erhalten, verwenden Sie den Office-Assistenten oder den Befehl Inhalt und Index in der Hilfe zu Excel.

Zweck | Verfahren
Kopieren von Informationen in einem Programm und Einfügen der Informationen in einem anderen Programm | Verwenden Sie die Verfahren Kopieren und Einfügen
Schnelles Kopieren oder Verschieben von Informationen zwischen zwei geöffneten Dateien | Verwenden Sie Drag und Drop, um eine Markierung mit Hilfe der rechten Maustaste in eine andere Datei zu ziehen
Verwenden einer in einem anderen Programm erstellten Datei in Excel | Verwenden Sie den Befehl Öffnen (Menü Datei), um die Datei zu öffnen, nachdem Sie in einem in Excel zu öffnenden Format gespeichert wurde (z. B. *txt-Format)
Verwenden einer Excel-Arbeitsmappe in einem anderen Programm | Verwenden Sie den Befehl Speichern unter (Menü Datei), um die Arbeitsmappe in einem Format zu speichern, das von dem anderen Programm verwendet werden kann. Dies kann z. B. für Microsoft PowerPoint das Textformat (*txt) oder für Microsoft Word oder Microsoft Acces das Format für Excel-Arbeitsmappen (*.xls) sein
Wechseln zu Informationen in einer anderen Datei | Verwenden Sie den Befehl Als Hyperlink einfügen (Menü Bearbeiten), um einen Hyperlink zu den Informationen einzufügen
Kopieren von Informationen aus einer anderen Datei und Aktualisieren der kopierten Informationen, wenn die Originaldaten in der Quelldatei geändert werden | Verwenden Sie die Option Verknüpfen im Dialogfeld Inhalte einfügen (Menü Bearbeiten), um die Daten als verknüpftes Objekt einzufügen
Kopieren von Informationen aus einer in einem anderen Programm erstellten Datei und Bearbeiten der Daten im Quellprogramm, ohne dass die aktuelle Arbeitsmappe verlassen werden muss | Verwenden Sie die Option Hinzufügen und für den Objekttyp die Option Optionen im Dialogfeld Inhalte einfügen (Menü Bearbeiten), um die Daten als eingebettetes Objekt einzufügen
Gleichzeitiges Arbeiten mit anderen Benutzern in einer Arbeitsmappe | Erstellen Sie eine freigegebene Arbeitsmappe
Ermöglichen des Zugriffs auf Informationen auf einem öffentlichen Speicherort | Legen Sie die Informationen in einem öffentlichen Ordner auf Microsoft Exchange Server ab
Versenden einer Datei an verschiedene Empfänger nacheinander, so dass diese die Datei überarbeiten und Kommentare hinzufügen können | Leiten Sie eine Datei in E-Mail weiter
Versenden einer Datei an alle Empfänger gleichzeitig | Versenden Sie eine Datei in E-Mail
Bearbeitung und Besprechung einer Datei im Rahmen einer Onlinesitzung mit einem Teilnehmer oder mehreren Teilnehmern | Planen Sie eine Onlinesitzung


Kopieren von Microsoft Excel-Daten nach Word oder PowerPoint

Sie können Tabellenzellen und Diagramme aus Microsoft Excel in Word-Dokumente und PowerPoint-Präsentationen kopieren. Um das Ergebnis einer Berechnung in den Text eines Dokumentes oder einer Folie einzubeziehen, kopieren Sie eine einzelne Zelle, die eine Formel enthält. Sie können nur die aktuellen Daten in Word oder PowerPoint einfügen, oder Sie können die Kopie mit den Originaldaten in Microsoft Excel verknüpfen. Wenn Sie die Daten verknüpfen, werden die kopierten Informationen in Word oder PowerPoint aktualisiert, sobald die Originaldaten in Microsoft Excel verändert werden.

Was möchten Sie tun?

Ein Microsoft Excel-Diagramm in ein Word-Dokument oder eine PowerPoint-Präsentation kopieren

Tabellenzellen in ein Word-Dokument oder eine PowerPoint-Präsentation kopieren

Das Ergebnis einer Formel in ein Word-Dokument oder eine PowerPoint-Präsentation kopieren


Informationen zum Verwenden von Microsoft Excel-Daten als Adressliste in Word

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


Kopieren einer Word-Tabelle in ein Microsoft Excel-Tabellenblatt

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


Verwenden von Microsoft Outlook zur Suche nach Dateien oder Outlook-Elementen

Um diesen Vorgang durchzuführen, stellen Sie sicher, dass Outlook auf Ihrem Computer installiert und konfiguriert wurde.

  • Klicken Sie auf das Windows Startmenü, zeigen Sie auf Suchen, und klicken Sie dann auf Mit Microsoft Outlook.

Anmerkungen Um alle Dateien auf Ihrem Computer zu durchsuchen, muss auf Ihrem Computer das Microsoft Outlook Integrated File Management system installiert sein. So installieren Sie ein Programm oder eine Komponente.


Hinzufügen von Namen und Adressen aus einer Microsoft Excel-Arbeitsmappe zu einer Outlook-Kontakteliste

Wenn Sie dieses Verfahren verwenden möchten, vergewissern Sie sich, dass Microsoft Outlook auf Ihrem Computer installiert und konfiguriert wurde.

  1. Schließen Sie die Arbeitsmappe mit den Listen der Namen und Adressen, die Sie hinzufügen möchten.

  2. Starten Sie Outlook.

  3. Klicken Sie im Menü Datei auf Importieren/Exportieren.

  4. Klicken Sie auf Importieren aus anderen Programmen oder Dateien.

  5. Folgen Sie den Anweisungen im Import/Export-Assistenten.


Hinzufügen von Namen und Adressen aus einer Outlook-Kontakteliste zu einer Microsoft Excel-Arbeitsmappe

Wenn Sie dieses Verfahren verwenden möchten, vergewissern Sie sich, dass Microsoft Outlook auf Ihrem Computer installiert und konfiguriert wurde.

  1. Starten Sie Outlook.

  2. Klicken Sie im Menü Datei von Outlook auf Importieren/Exportieren.

  3. Klicken Sie auf Exportieren in eine Datei.

  4. Folgen Sie den Anweisungen im Import/Export-Assistenten.


Welche Programme werden benötigt, um Arbeitsmappen per E-Mail zu senden, weiterzuleiten, abzulegen oder anzuzeigen?

Systemanforderungen für das Senden einer Nachricht oder einer Arbeitsmappe per E-Mail

Um eine Nachricht oder eine HTML-Datei per E-Mail zu senden, benötigen Sie Excel 2000 und Outlook 2000.

Um eine Arbeitsmappe per E-Mail als Anlage im Excel-Format (.xls) zu senden oder weiterzuleiten, benötigen Sie Excel 2000 und eines der folgenden E-Mail-Programme:

  • Den Outlook-, Outlook Express- oder Microsoft Exchange-Client oder ein anderes 32-Bit Mailsystem, das dem MAPI-Standard (Messaging Application Programming Interface) entspricht. Stellen Sie sicher, dass sich die Datei Mapi32.dll im Windows-Systemordner befindet.

  • Lotus cc:Mail oder ein anderes 16-Bit E-Mail-Programm, das dem VIM-Standard (Vendor Independent Messaging) entspricht. Stellen Sie sicher, dass sich die Dateien Mapivi32.dll, Mapivitk.dll und Mvthksvr.exe im Windows-Systemordner befinden.

Anmerkungen

  • Das Senden und Weiterleiten von Nachrichten und Arbeitsmappen per E-Mail funktioniert u. U. nicht über E-Mail-Gateways hinweg.

  • Einige Nachrichtenoptionen, wie Verfolgen von Nachrichten und Abstimmungen, stehen nur zur Verfügung, wenn Sie Microsoft Exchange Server verwenden.

Systemanforderungen für das Anzeigen einer E-Mail-Nachricht oder eines per E-Mail erhaltenen Dokuments

Wenn Sie eine Nachricht oder eine Arbeitsmappe im HTML-Format per E-Mail senden, benötigen die Empfänger zum Anzeigen der Nachricht oder Arbeitsmappe Outlook 2000 oder einen Webbrowser oder ein E-Mail-Programm, der/das Dokumente im HTML-Format lesen kann (wie Outlook 98 oder höher).

Wenn Sie eine Arbeitsmappe per E-Mail als Anlage im Excel-Format (.xls) senden oder weiterleiten, benötigen Empfänger zum Anzeigen der angehängten Arbeitsmappe Excel 97 oder höher.


Verteilen von Arbeitsmappen oder Tabellenblättern an andere Personen

Systemanforderungen für das Senden von Arbeitsmappen und Tabellenblättern per E-Mail

Was möchten Sie tun?

Ein Tabellenblatt oder eine Arbeitsmappe als Anlage versenden

Ein Tabellenblatt als Textkörper senden

Eine Arbeitsmappe weiterleiten

Eine Arbeitsmappe in einem Öffentlichen Ordner von Microsoft Exchange ablegen

Eine Arbeitsmappe in einer Onlinebesprechung bearbeiten

Eine Arbeitsmappe freigeben

Sind Sie unsicher, welche Option Sie wünschen?


 Informationen über das Verteilen von Arbeitsmappen an andere Personen

Informationen über das Verteilen von Arbeitsmappen an andere Personen

Dieses Hilfethema enthält Referenzinformationen zu diesen Punkten:

Verwenden von E-Mail zum Senden von Arbeitsmappen in Excel

Weiterleiten von Arbeitsmappen

Ablegen von Arbeitsmappen in öffentlichen Ordnern von Microsoft Exchange

Bearbeiten einer Arbeitsmappe in einer Onlinekonferenz

Freigeben von Arbeitsmappen

Verwenden von E-Mail zum Senden von Arbeitsmappen in Microsoft Excel

Ganz ähnlich wie Sie eine Nachricht per E-Mail senden, können Sie die Kopie einer Arbeitsmappe oder eines Tabellenblatts direkt aus Excel senden. Um eine Arbeitsmappe direkt aus Excel per E-Mail zu senden, klicken Sie auf E-Mail [image] auf der Symbolleiste Standard. Die Nachricht kann auf folgende Arten gesendet werden:

Senden einer Tabellenblatts als Hauptteil einer Nachricht Wenn Sie eine Kopie eines Tabellenblatts per E-Mail senden, wird das Tabellenblatt im HTML-Format als Hauptteil der Nachricht gesendet. Dies bedeutet, dass der Empfänger die Informationen nur anzeigen, aber beispielsweise keine Formeln verwenden oder die Informationen sortieren oder filtern kann.

Sie können ein vollständiges Tabellenblatt senden oder die Informationen aus einer vorhandenen Arbeitsmappe ausschneiden und einfügen.

Die Empfänger können Ihr Tabellenblatt in jedem E-Mail-Programm anzeigen, das E-Mail-Nachrichten im HTML-Format lesen kann. Die Empfänger benötigen keine Installation von Excel auf ihren Computern; allerdings existieren andere Systemanforderungen für das Anzeigen, Senden, Weiterleiten oder Ablegen eines Tabellenblatts oder einer Arbeitsmappe. Wenn Sie eine Kopie eines Tabellenblatts per E-Mail senden, wird die Nachrichtenkopfzeile in Excel angezeigt, so dass Sie die Nachricht adressieren und alle gewünschten Nachrichtenoptionen einstellen können.

Nach dem Senden des Tabellenblatts werden die Kopfzeilen der Nachricht geschlossen, und die Arbeitsmappe bleibt geöffnet. Die Empfängerliste wird, zusammen mit den Nachrichtenoptionen und Anlagen, mit der Arbeitsmappe gespeichert. Wenn Sie erneut eine Kopie des Tabellenblatts senden, werden die zuvor eingegebenen Informationen in den Kopfdaten der Nachricht angezeigt. Dies ist nützlich, wenn Sie wiederholt Aktualisierungen eines Tabellenblatts an die gleichen Personen senden.

Senden eines Tabellenblatts als Anlage Wenn Sie einführende oder erläuternde Informationen zu Ihrem Tabellenblatt senden möchten, sollten Sie das Tabellenblatt entweder als Anlage senden und die Informationen in den Nachrichtentext einsetzen oder die erläuternden Informationen direkt in das Tabellenblatt einfügen, wenn Sie das Tabellenblatt als Hauptteil der Nachricht senden.

Wenn ein Empfänger Office 97 oder früher verwendet, ist es besser, wenn Sie in einer E-Mail-Nachricht das Tabellenblatt als Anlage senden. Wenn Sie das Tabellenblatt als Hauptteil der Nachricht senden, geht seine Formatierung verloren.

Senden einer Arbeitsmappe als Anlage Um in einer E-Mail-Nachricht eine Arbeitsmappe zu senden, müssen Sie diese als Anlage senden. Dieses Verfahren bietet sich auch an, wenn der Empfänger nicht über ein HTML-kompatibles E-Mail-Programm verfügt. Eine Anlage wird nicht in das HTML-Format konvertiert, so dass jede Person, die Excel 97 oder höher verwendet, sie anzeigen kann.

Weitere Informationen

Senden von mehr als einer Anlage in einer E-Mail-Nachricht

Zurück zum Anfang

Weiterleiten von Arbeitsmappen

Wenn Sie wünschen, dass andere Personen eine Arbeitsmappe einsehen, können Sie diese per E-Mail weiterleiten. Sie können die Arbeitsmappe an einen Empfänger nach dem anderen senden, so dass jeder Empfänger die vorhergehenden Kommentare sieht, oder Sie können die Arbeitmappe an eine Verteilerliste senden, so dass alle Empfänger sie zur gleichen Zeit erhalten. (Wenn Sie die Arbeitsmappe nacheinander an die Mitglieder einer Verteilerliste weiterleiten möchten, leiten Sie sie an die einzelnen Mitglieder weiter statt an den Aliasnamen.) Während die Arbeitsmappe weitergeleitet wird, können Sie ihren Status verfolgen. Nachdem alle Empfänger die Arbeitsmappe eingesehen haben, kehrt sie automatisch zu Ihnen zurück.

Zurück zum Anfang

Ablegen von Arbeitsmappen in öffentlichen Ordnern von Microsoft Exchange

Wenn Sie anderen Personen eine Arbeitsmappe zur Verfügung stellen möchten, aber diese nicht per E-Mail senden möchten, können Sie die Arbeitsmappe in einem öffentlichen Ordner von Microsoft Exchange ablegen. So legen Sie eine Arbeitmappe in einem Microsoft Exchange-Ordner ab.

Zurück zum Anfang

Bearbeiten einer Arbeitsmappe in einer Onlinebesprechung

Wenn Sie wünschen, dass mehrere Personen zur gleichen Zeit an einer Arbeitsmappe arbeiten, können Sie eine Onlinebesprechung einrichten, so dass die Personen die Arbeitsmappe gleichzeitig anzeigen und in ihr arbeiten können.

Zurück zum Anfang

Freigeben von Arbeitsmappen

Wenn mehr als eine Person eine Arbeitsmappe zur gleichen Zeit bearbeiten sollen, können Sie die Arbeitsmappe freigeben.

Zurück zum Anfang


Einstellen der Optionen zum Senden einer E-Mail-Nachricht

Was möchten Sie tun?

Einstellen der Wichtigkeits- und Empfindlichkeitsstufe

Einstellen der Wichtigkeitsstufe für eine Nachricht

Einstellen eines Nachrichtenkennzeichens

Markieren einer Nachricht als privat, persönlich oder vertraulich

Einstellen der Sicherheitsstufe

Hinzufügen von Sicherheit zu Nachrichten

Verfolgen von Nachrichten und Antworten

Erhalten einer Benachrichtigung, wenn eine Nachricht übermittelt wurde

Erhalten einer Benachrichtigung, wenn eine Nachricht gelesen wurde

Hinzufügen von Abstimmungsschaltflächen zu einer E-Mail-Nachricht

Einstellen der Übermittlungsoptionen

Speichern einer Kopie beim Senden einer Nachricht

Verfügbarkeit einer gesendeten Nachricht nach einem bestimmten Datum aufheben

Verzögern der Übermittlung einer Nachricht

Senden von Antworten auf eine Nachricht an einen anderen Benutzer

Zuweisen einer Nachricht zu einer Kategorie

Sie sind nicht sicher, welche Option Sie wählen sollen


 Informationen zum Einrichten von Optionen zum Senden von E-Mail-Nachrichten

Informationen zum Einrichten von Optionen zum Senden von E-Mail-Nachrichten

Sie können die folgenden Nachrichtenoptionen einstellen, die festlegen, wie und wann eine Nachricht übermittelt wird und welche Reaktion vom Empfänger erforderlich ist.

Einstellen der Wichtigkeits- und Vertraulichkeitsstufe Sie können die Wichtigkeitsstufe einer Nachricht einstellen und auf diese Weise angeben, ob der Empfänger Ihre Nachricht sofort lesen muss. Wenn Sie innerhalb einer bestimmten Zeitspanne eine Antwort auf Ihre Nachricht wünschen, können Sie eine Markierung einrichten, die den Empfänger an eine Antwort erinnert. Sie können auch den Vertraulichkeitsgrad des Nachrichteninhalts als privat, persönlich oder vertraulich markieren.

Einstellen der Sicherheitsstufe Wenn Sie und die Empfänger der Nachrichten Microsoft Exchange Server einsetzen, können Sie Sicherheit zu einer Nachricht hinzufügen, indem Sie eine digitale Signatur verwenden oder eine Nachricht versiegeln (codieren), damit sie von keinen anderen Personen als von Ihnen und den ausgewählten Empfängern gelesen werden kann.

Verfolgen von Nachrichten und Antworten Sie können Ihre Nachrichten verfolgen, indem Sie eine Benachrichtigung erhalten, wenn die Nachricht übermittelt wurde und/oder eine Benachrichtigung erhalten, wenn die Nachricht gelesen wurde.

Einstellen der Übermittlungsoptionen Sie können Übermittlungsoptionen einstellen, die festlegen, wie und wann eine Nachricht gesendet wird. Um Empfänger zu informieren, dass eine Nachricht nach einem bestimmten Zeitraum nicht mehr relevant ist, können Sie ein Verfalldatum für diese Nachricht festlegen.

Um eine Kopie der gesendeten Nachricht zu speichern, können Sie die Nachricht automatisch in einem angegebenen Ordner in Outlook speichern, nachdem Sie sie gesendet haben.

Um anzugeben, dass alle Antworten auf eine Nachricht an einen anderen Benutzer als die Person, die die Nachricht gesendet hat, übermittelt werden, können Sie Antworten auf Ihre Nachricht an einen anderen Benutzer senden lassen.

Um eine Nachricht zu erstellen und später automatisch an die Empfänger zu senden, können Sie die Übermittlung der Nachricht verzögern.

Um gesendete Nachrichten durch Gemeinsamkeiten zu verfolgen und zu organisieren, können Sie eine Nachricht einer Kategorie zuweisen, beispielsweise Geschäft, Schlüsselkunde, Persönlich, Geschenke und Ziele/Vorgaben. Weitere Informationen zu Kategorien finden Sie in der Hilfe zu Outlook.


 Informationen über das Hinzufügen von Sicherheit zu Nachrichten

Informationen über das Hinzufügen von Sicherheit zu Nachrichten

Sie können den von Ihnen gesendeten Nachrichten zwei Sicherheits-Features hinzufügen. Sie können eine Nachricht signieren mit einer digitalen Signatur, um sicherzustellen, dass die Nachricht nicht von einer anderen Person verändert werden kann. Außerdem können Sie eine Nachricht verschlüsseln, um sicherzustellen, dass die Nachricht und ihre Anlagen von keinen anderen Personen als den von Ihnen ausgewählten Empfängern gelesen werden können.

Sie müssen von Ihrem Systemadministrator ein Schlüsselwort für Ihre Sicherheitsdatei erhalten, um Nachrichten versiegeln oder digital signieren zu können, und die Empfänger Ihrer Nachricht müssen ihre Kennwörter verwenden, um Ihre versiegelten Nachrichten zu öffnen oder Ihre digitale Signatur zu prüfen.

Anmerkung Diese Sicherheits-Features sind nur innerhalb Ihrer Organisation verfügbar und auch nur dann, wenn Sie und die Empfänger Ihrer Nachrichten Microsoft Exchange Server verwenden. Ihr Systemadministrator muss die Sicherheits-Features auf Ihren Computern einrichten.


 Informationen über das Zuordnen von Nachrichten zu Outlook-Kategorien

Informationen über das Zuordnen von Nachrichten zu Outlook-Kategorien

Eine Kategorie ist ein Schlüsselwort oder eine Formulierung, mit deren Hilfe Sie Elemente leichter im Auge behalten und sie so auf einfache Weise suchen, sortieren, filtern oder gruppieren können. Sie können Kategorien verwenden, um den Überblick über verschiedene Typen von Elementen zu behalten, die verwandt, aber in unterschiedlichen Ordnern gespeichert sind.

Kategorien geben Ihnen auch die Möglichkeit, den Überblick über Elemente zu behalten, ohne diese in verschiedenen Ordnern zu speichern. Z. B. können Sie Geschäfts- und Privataufgaben in der gleichen Aufgabenliste verwalten und die Kategorien "Geschäftlich" und "Privat" verwenden, um diese Aufgaben getrennt anzuzeigen.

Microsoft Outlook bietet eine Liste mit Kategorien, denen Sie Elemente zuordnen können, die als Hauptkategorienliste bezeichnet wird. Sie können diese Liste in ihrem ursprünglichen Zustand verwenden oder ihr eigene Kategorien hinzufügen, und Sie können Elemente mehr als einer Kategorie zuordnen.

Weitere Informationen über Kategorien finden Sie in der Outlook-Hilfe.


 Hinzufügen einer digitalen Signatur zu einer ausgehenden Nachricht

Hinzufügen einer digitalen Signatur zu einer ausgehenden Nachricht

Dieses Feature bezieht sich nur auf Ihre Organisation und kann nur eingesetzt werden, wenn Sie und die Empfänger Ihrer Nachrichten Microsoft Exchange Server verwenden. Ihr Systemadministrator muss auf Ihren Computern Sicherheit eingerichtet haben.

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Sicherheit auf Digitale Signatur ausg. Nachrichten hinzufügen.


Erstellen eines Verteilers

  1. Öffnen Sie die weiterzuleitende Arbeitsmappe.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Verteilerempfänger.

  3. Um die Empfänger der Arbeitsmappe auszuwählen, klicken Sie auf Adresse.

  4. Geben Sie im Feld Namen eingeben oder aus der Liste auswählen den Namen eines Empfängers ein, und klicken Sie dann auf An. Nachdem Sie den letzten Empfängernamen im Feld An eingegeben haben, klicken Sie auf OK.

    Sie können eine persönliche Verteilerliste als Empfänger auswählen. Allerdings werden alle Mitglieder einer Verteilerliste als ein Empfänger betrachtet. Um die Arbeitsmappe nacheinander an die Mitglieder der Verteilerliste zu senden, leiten Sie sie an die einzelnen Mitglieder weiter und nicht an das gesamte Alias.

    Sie können die Reihenfolge, in der die Empfänger die weitergeleitete Arbeitsmappe empfangen, ändern, indem Sie die Reihenfolge der Empfängernamen in der Liste verändern. Wählen Sie den Namen des Empfängers aus, den Sie in der Liste nach oben oder unten verschieben möchten, und klicken Sie dann auf den entsprechenden Pfeil.

  5. Wählen Sie gegebenenfalls andere Weiterleitungsoptionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  6. Um eine Arbeitsmappe weiterzuleiten, klicken Sie auf Weiterleiten.

  7. Um das Dialogfeld zu schließen, ohne die Arbeitsmappe weiterzuleiten, klicken Sie auf Verteiler hinzufügen. Um die Arbeitsmappe zu einem späteren Zeitpunkt weiterzuleiten, öffnen Sie die Arbeitsmappe, klicken im Menü Datei auf Senden an und dann auf Nächster Empfänger.

Anmerkung Wenn Sie eine Arbeitsmappe weiterleiten, wird sie als Anlage einer E-Mail-Nachricht versandt.


Bearbeiten des Verteilers einer weitergeleiteten Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe mit dem zu bearbeitenden Verteiler.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Weitere Empfänger.

  3. Wenn Sie Autor der weitergeleiteten Arbeitsmappe sind, ändern Sie die gewünschten Verteileroptionen.

    Wenn Sie Empfänger einer weitergeleiteten Arbeitsmappe sind, können Sie die Reihenfolge der Empfänger ändern, die die Arbeitsmappe noch nicht gesehen haben. Wählen Sie den zu verschiebenden Empfängernamen aus, und klicken Sie dann zum Verschieben auf den entsprechenden Pfeil.

  4. Um die Arbeitsmappe weiterzuleiten, klicken Sie auf Weiterleiten.

    Um das Dialogfeld zu schließen, ohne die Arbeitsmappe weiterzuleiten, klicken Sie auf Verteiler hinzufügen.


 Verschlüsseln einer ausgehenden Nachricht

Verschlüsseln einer ausgehenden Nachricht

Dieses Feature bezieht sich nur auf Ihre Organisation und kann nur eingesetzt werden, wenn Sie und die Empfänger Ihrer Nachrichten Microsoft Exchange Server verwenden. Ihr Systemadministrator muss auf Ihren Computern Sicherheit eingerichtet haben.

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Sicherheit auf Nachrichteninhalte und Anlagen verschlüsseln.


 Manuelles Überprüfen der Namen vor dem Senden einer Nachricht

Manuelles Überprüfen der Namen vor dem Senden einer Nachricht

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

Bevor Sie ein Tabellenblatt als E-Mail-Nachricht senden, werden Empfängernamen, die Sie in die Felder An, Cc, Von und Bcc eingeben, automatisch mit den Namen im Adressbuch verglichen. Wenn eine genaue Entsprechung gefunden wird, wird der Name unterstrichen. Wenn mehrere Namen gefunden werden, die dem eingegebenen Namen entsprechen, wird das Dialogfeld Namen überprüfen angezeigt. Klicken Sie mit der rechten Maustaste auf dem Namen, um andere Namen anzuzeigen, unter denen Sie wählen können.

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Das aktuelle Blatt als Textkörper senden.

  4. Geben Sie in den Feldern An und Cc die Empfängernamen durch Semikolons getrennt ein.

    Um Empfängernamen aus einer Liste auszuwählen, klicken Sie auf das Symbol neben An oder Cc.

  5. Verwenden Sie eines der folgenden Verfahren:
    • Um nacheinander einen Ersatz für jeden nicht erkannten Namen auszuwählen, klicken Sie auf Namen überprüfen [image].

    • Um einen Ersatz für einen bestimmten nicht erkannten Namen auszuwählen, klicken Sie mit der rechten Maustaste auf den betreffenden Namen.


 Senden mehrerer Anlagen mit einer E-Mail-Nachricht

Senden mehrerer Anlagen mit einer E-Mail-Nachricht

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Öffnen Sie in Microsoft Excel die Arbeitsmappe, die das Tabellenblatt enthält, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Datei anfügen.

  5. Doppelklicken Sie auf die Datei, die Sie senden möchten.

  6. Wiederholen Sie die Schritte 4 bis 6 für jede weitere Datei, die Sie als Anlage senden möchten.

  7. Klicken Sie auf Senden [image] .


Protokollieren der Änderungen einer Arbeitsmappe mit Hilfe von Microsoft Outlook

Was möchten Sie tun?

Der Outlook-Aufgabenliste eine Aufgabe für eine Arbeitsmappe hinzufügen

Änderungen an Arbeitsmappen automatisch im Outlook-Journal eintragen

Änderungen an einer beliebigen Datei im Outlook-Journal manuell eintragen

Sind Sie sich nicht sicher, welche Option Sie wünschen?


 Erstellen einer neuen Aufgabenanfrage

Erstellen einer neuen Aufgabenanfrage

Um diesen Vorgang durchzuführen, stellen Sie sicher, dass Microsoft Outlook auf Ihrem Computer installiert und konfiguriert wurde.

  1. Starten Sie Outlook.

  2. Zeigen Sie im Menü Datei auf Neu, und klicken Sie dann auf Aufgabenanfrage.

  3. Geben Sie im Feld An den Namen der Person ein, der Sie die Aufgabe zuweisen möchten.

    Um den Namen aus einer Liste auszuwählen, klicken Sie auf die Schaltfläche An.

  4. Geben Sie im Feld Betreff einen Namen für die Aufgabe ein.

  5. Wählen Sie das Fälligkeitsdatum, den Status und die Prioritätsoptionen aus, die Sie wünschen.
  6. Aktivieren oder deaktivieren Sie das Kontrollkästchen Aktualisierte Kopie dieser Aufgabe in meiner Taskliste speichern und das Kontrollkästchen Statusbericht an mich senden, sobald die Aufgabe erledigt ist.

  7. Wenn die Aufgabe periodisch durchgeführt werden soll, klicken Sie im Menü Aktionen auf Serie, wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  8. Geben Sie im Textfeld Anweisungen oder Informationen zu der Aufgabe ein.

  9. Klicken Sie auf Senden [image] .


 Öffnen einer Aufgabe

Öffnen einer Aufgabe

Um diesen Vorgang durchzuführen, stellen Sie sicher, dass Microsoft Outlook auf Ihrem Computer installiert und konfiguriert wurde.

  1. Starten Sie Outlook.

  2. Klicken Sie auf der Outlook-Leiste auf Aufgaben [image] oder Kalender [image] .

  3. Doppelklicken Sie in der Aufgabenliste auf das Symbol der Aufgabe, die Sie öffnen möchten.


Austauschen von Daten zwischen Microsoft Excel und Microsoft Access

Was möchten Sie tun?

Arbeiten mit Access-Daten in Excel

Access-Datensätze in ein Excel-Tabellenblatt kopieren

Access-Daten in Excel analysieren

Eine Excel-Abfrage erstellen, die Access-Daten anfordert

Einen Excel PivotTable-Bericht aus Access-Daten erstellen

Access-Features für Excel-Daten verwenden

Ein Access-Formular erstellen, das mit einer Excel-Liste arbeitet

Einen Access-Bericht erstellen, der auf Daten in einer Excel-Liste basiert

Excel-Daten nach Access überführen

Excel-Daten in Access importieren

Eine Excel-Liste in eine Access-Datenbank konvertieren

Excel-Daten auf einer Datenzugriffsseite veröffentlichen

Sind Sie unsicher, welche Option Sie wünschen?


 Informationen über das Austauschen von Daten zwischen Microsoft Excel und Microsoft Access

Informationen über das Austauschen von Daten zwischen Microsoft Excel und Microsoft Access

Dieses Hilfethema bietet Informationen zu den folgenden Punkten:

Arbeiten mit Access-Daten in Excel

Verwenden von Access zum Arbeiten mit Excel-Daten

Überführen von Excel-Daten nach Access

Arbeiten mit Access-Daten in Excel

Kopieren eines Snapshots von einigen Access-Datensätzen nach Excel Aus Access können Sie Daten aus jeder Datenblattansicht und jedem Datenseiten-Steuerelement kopieren und anschließend in Excel einfügen. Verwenden Sie dieses Verfahren, wenn Sie einen statischen Snapshot einiger ausgewählter Access-Datensätze benötigen und die Daten in Excel nicht aktualisieren müssen, wenn sich die Access-Datenbank ändert. So kopieren Sie Access-Datensätze nach Excel.

Analysieren eines Snapshots einer großen Menge an Access-Daten in Excel Sie können die Daten aus einer Access-Tabelle, einer Abfrage, einem Formular oder einem Bericht in einer Excel-Arbeitsmappe speichern. Verwenden Sie dieses Verfahren, um eine statische Kopie großer Mengen von Access-Daten anzufertigen, die in Excel nicht aktualisiert werden müssen, wenn sich die Access-Datenbank ändert. So analysieren Sie Access-Daten in Excel.

Verwenden von aktualisierbaren Access-Daten in Excel Wenn Sie die Daten in dem Tabellenblatt aktualisieren möchten, wenn sich die Access-Datenbank ändert, können Sie die Daten auf eine von zwei Arten in Excel verfügbar machen:

  • Erstellen eines Bereichs von Access-Daten auf einem Tabellenblatt Sie können eine Abfrage erstellen, um die Access-Daten in Excel zur Verfügung zu stellen. Anschließend können Sie die abgefragten Daten in Excel formatieren und analysieren.

  • Erstellen eines PivotTable-Berichts aus Access-Daten Wenn Sie Access-Daten in einem PivotTable-Bericht analysieren möchten, können Sie einen PivotTable-Bericht in Excel erstellen, der auf externen Access-Daten basiert. Verwenden Sie dieses Verfahren, wenn Sie andere Excel-Features zusammen mit dem PivotTable-Bericht einsetzen möchten - z. B. wenn Sie Daten aus dem Bericht in Formeln an anderer Stelle auf dem Tabellenblatt verwenden möchten.

Zurück zum Anfang

Verwenden von Access zum Arbeiten mit Excel-Daten

Wenn Sie in Excel arbeiten und das AccessLinks Add-In geladen haben, können Sie Access-Formulare und -Berichte für die Verwendung mit Excel-Daten erstellen. Beispielsweise können Sie ein Access-Formular erstellen, das die Eingabe für eine Excel-Liste in einer anderen Reihenfolge als der Spaltenreihenfolge auf Ihrem Tabellenblatt ermöglicht. Informationen über das Verwenden von Add-Ins.

Erstellen eines Access-Formulars für das Eingeben von Excel-Daten Wenn Sie ein benutzerdefiniertes Formular verwenden möchten, um Daten in einer Excel-Liste einzugeben, zu suchen oder zu löschen, können Sie ein Access-Formular für Ihre Excel-Liste erstellen. Verwenden Sie dieses Verfahren, wenn Sie bestimmte Features von Access-Formularen verwenden möchten. Weitere Informationen über das Entwickeln und Verwenden von Access-Formularen finden Sie in der Access-Hilfe. Informationen über Verfahren zum Verwenden von Formularen in Excel.

Erstellen eines Access-Berichts aus Excel-Daten Wenn Sie mit dem Entwickeln von Access-Berichten vertraut sind und Ihre Excel-Daten in dieser Art Bericht zusammenfassen und strukturieren möchten, können Sie einen Access-Bericht aus Ihrer Excel-Liste erstellen. Weitere Informationen über das Entwickeln und Verwenden von Access-Berichten finden Sie in der Access-Hilfe. Informationen über alternative Verfahren zum Erstellen von Zusammenfassungsberichten in Excel.

Verknüpfen von Excel-Daten mit einer Access-Datenbank Sie können eine Excel-Liste mit einer Access-Datenbank als Tabelle verknüpfen. Verwenden Sie dieses Verfahren, wenn Sie die Liste weiterhin in Excel fortführen möchten, aber sie außerdem in Access zur Verfügung haben möchten. Sie können Daten in der verknüpften Excel-Liste aus der Access-Datenbank anzeigen und aktualisieren. Weitere Informationen finden Sie in der Access-Hilfe.

Zurück zum Anfang

Überführen von Excel-Daten nach Access

Importieren von Excel-Daten in eine Access-Datenbank Wenn Sie in Access arbeiten und Daten aus einer Excel-Arbeitsmappe in Ihre Datenbank kopieren möchten, können Sie Excel-Daten nach Access importieren. Verwenden Sie dieses Verfahren, um kleine Mengen von Excel-Daten in Access zur Verfügung zu stellen, ohne die Daten erneut eingeben zu müssen.

Konvertieren einer Excel-Liste in eine Access-Datenbank Wenn Sie über eine große Excel-Liste verfügen, die Sie in eine Access-Datenbank überführen möchten, um die Vorteile der Datenverwaltung, Sicherheit oder Multiuser-Fähigkeiten von Access zu nutzen, können Sie die Excel-Daten in eine Access-Datenbank konvertieren. Sie müssen das Add-In-Programm AccessLinks installieren, um die Daten zu konvertieren. Informationen über das Verwenden von Add-Ins.

Publizieren von Excel-Daten zusammen mit Access-Daten auf einer Datenzugriffsseite Wenn Sie eine Datenzugriffsseite für die Publikation im Web erstellen, können Sie Excel-Daten in einem Tabellenblatt oder einer PivotTable-Liste auf einer Webseite publizieren. Weitere Informationen über das Erstellen von Datenzugriffsseiten und das Einbinden dieser Komponenten finden Sie in der Access-Hilfe.

Zurück zum Anfang


 Analysieren von Microsoft Access-Daten in Microsoft Excel

Analysieren von Microsoft Access-Daten in Microsoft Excel

  1. Klicken Sie im Datenbankfenster von Microsoft Access auf das gewünschte Objekt - Tabelle, Abfrage, Formular oder Bericht - das Sie in Microsoft Excel verwenden möchten.

  2. Zeigen Sie im Menü Extras auf Office-Verknüpfungen, und klicken Sie dann auf Analysieren mit MS Excel.

    Microsoft Access speichert den Inhalt der Tabelle, Abfrage, des Formulars oder Berichtes als Microsoft Excel-Arbeitsmappendatei (.xls) und öffnet diese Datei in Microsoft Excel. Die Datei wird unter dem Namen der Tabelle, Abfrage, des Formulars oder Berichtes im aktuellen Arbeitsverzeichnis gespeichert.

Anmerkung Handelt es sich um ein Hauptformular mit einem oder mehreren Unterformularen oder einen Hauptbericht mit einem oder mehreren Unterberichten, speichert Microsoft Access nur die Daten des Hauptformulars oder -berichtes in der Arbeitsmappe.


 Kopieren von Microsoft Access-Datensätzen in ein Microsoft Excel-Tabellenblatt

Kopieren von Microsoft Access-Datensätzen in ein Microsoft Excel-Tabellenblatt

  1. Öffnen Sie in Microsoft Access die Tabelle oder Abfrage bzw. das Formular mit den zu kopierenden Datensätzen.

  2. Klicken Sie im Menü Ansicht auf Tabellenansicht.

  3. Markieren Sie die zu kopierenden Datensätze.

    Um bestimmte Spalten zu kopieren, ziehen Sie den Mauszeiger über die Spaltenüberschriften.

  4. Klicken Sie auf Kopie erstellen [image] .

  5. Wechseln Sie zu Microsoft Excel.

  6. Klicken Sie auf die obere linke Ecke des Tabellenbereichs, in die der erste Feldname eingefügt werden soll.

    Die kopierten Datensätze ersetzen die eventuell vorhandenen Zellen im Bereich.

  7. Klicken Sie auf Hinzufügen [image] .

Anmerkung Möglicherweise müssen Sie die Zeilenhöhe der eingefügten Daten in dem Arbeitsblatt anpassen. Markieren Sie die Zeilen, klicken Sie im Menü Format auf Zellen, klicken Sie auf die Registerkarte Ausrichtung, und deaktivieren Sie das Kontrollkästchen Zeilenumbruch. Zeigen Sie dann im Menü Format auf Zeile, und klicken Sie auf Automatisch skalieren.


Importieren von Microsoft Excel-Daten in Microsoft Access

Bevor Sie die Daten in Microsoft Access importieren, prüfen Sie in Microsoft Excel, ob das Tabellenblatt oder der Bereich die gleichen Datentypen in jedem Feld (Spalte) und die gleichen Felder in jeder Zeile aufweist.

  1. Schließen Sie die Excel-Arbeitsmappe, die die Daten enthält, die Sie in Access verwenden möchten.

  2. Öffnen Sie in Access eine Datenbank, oder wechseln Sie in das Datenbankfenster der geöffneten Datenbank.

  3. Zeigen Sie im Menü Datei auf Externe Daten, und klicken Sie dann auf Daten importieren.

  4. Klicken Sie im Dialogfeld Daten importieren im Feld Dateityp auf Microsoft Excel.

  5. Lokalisieren Sie in der Liste Suchen in die zu importierende Datei, und doppelklicken Sie auf der betreffenden Datei.

  6. Folgen Sie den Anweisungen des Import-Assistenten für Kalkulationstabellen.

Anmerkungen

  • Wenn die Excel-Arbeitsmappe oder der benannte Bereich Spaltenbeschriftungen in der ersten Zeile enthält, können Sie die Beschriftungen als Feldnamen in der neuen Tabelle verwenden, die Access für das Importieren der Daten erstellt.
  • Wenn Sie über eine große oder komplexe Arbeitsmappendatenbank verfügen, die Sie dauerhaft nach Access überführen möchten, sollten Sie die Daten unter Umständen von Excel nach Access konvertieren. Das Konvertieren der Daten markiert zum einen die Excel-Liste als dauerhaft nach Access überführt und nutzt zum anderen Access-Features, die Ihnen helfen, eine Excel-Liste als relationale Access-Datenbank zu strukturieren. So konvertieren Sie Excel-Daten nach Access.


 Informationen über das Verwenden eines Formulars zur Dateneingabe in einer Excel-Liste

Informationen über das Verwenden eines Formulars zur Dateneingabe in einer Excel-Liste

Verwenden eines eingebauten Datenformulars Ein Datenformular ist bei breiten Listen hilfreich, die mehr Spalten enthalten, als auf dem Bildschirm gleichzeitig angezeigt werden können. Das Formular zeigt alle Spaltenbeschriftungen der Liste in einem einzelnen Dialogfeld an, mit einem leeren Feld neben jeder Beschriftung, in dem Sie die Daten für die Spalte eingeben können. Sie können neue Daten eingeben, Zeilen anhand des Zellinhalts suchen, existierende Daten aktualisieren und Zeilen aus der Liste löschen. Anzeigen und Verwenden von Datenformularen.

Verwenden eines Microsoft Access-Formulars Access-Formulare bieten mehr Möglichkeiten zur Gestaltung und Formatierung als ein Microsoft Excel-Formular mit festem Layout. Wenn Sie Access besitzen, können Sie ein benutzerdefiniertes Microsoft Access-Formular erstellen und dann das Formular zum Eingeben, Suchen und Löschen von Daten in einer Microsoft Excel-Liste verwenden. Informationen über die Fähigkeiten und Optionen von Access-Formularen finden Sie in der Access-Hilfe.

Gleichzeitiges Erstellen eines Arbeitsmappeneintrags und eines Datensatzes für jedes ausgefüllte Formular Sie können in Excel eine Formularvorlage erstellen und dann den Vorlagen-Assistenten verwenden, um eine separate Excel-Liste einzurichten, die die in den Formularen eingegebenen Daten sammelt. Wenn Sie diese Kombination verwenden, verwaltet Excel Ihre Liste automatisch und bewahrt eine individuelle, druckbare Kopie jedes ausgefüllten Formulars in einer eigenen Arbeitsmappe auf. Verwenden Sie den Vorlagen-Assistenten beispielsweise dann, wenn mehrere Benutzer Formulare ausfüllen werden. So verwenden Sie den Vorlagen-Assistenten zum Erstellen eines Dateneingabeformulars für eine Excel-Liste.

Erstellen eines benutzerdefinierten Arbeitsmappenformulars Wenn Sie ein verfeinertes oder spezielles Dateneingabeformular benötigen, können Sie eine Arbeitsmappe oder eine Vorlage erstellen, die als Formular verwendet wird, und dann das Arbeitsmappenformular an Ihre Bedürfnisse anpassen. Verwenden Sie dieses Verfahren, wenn Sie druckfähige, individuelle Kopien Ihrer Formulare benötigen. Zum Beispiel können Sie ein Formular für eine Spesenabrechnung erstellen, das online oder in gedruckter Form ausgefüllt werden kann. Wenn Sie außerdem die Daten aus den Formularen in einer Excel-Liste speichern möchten, können Sie die Daten entweder manuell in eine Liste übertragen, den Vorlagen-Assistenten verwenden, um eine Liste zu erstellen und zu verwalten, oder eine Anwendung zur Dateneingabe mit Hilfe des Visual Basic Editors entwickeln. So erstellen Sie ein Formular in Excel.


Umwandeln einer Microsoft Excel-Liste in eine Microsoft Access-Datenbank

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Bearbeiten eines verknüpften oder eingebetteten Objektes

Was möchten Sie tun?

Ein verknüpftes Objekt im Quellprogramm bearbeiten

Ein eingebettetes Objekt im Quellprogramm bearbeiten

Ein eingebettetes Objekt in einem anderen als dem Quellprogramm bearbeiten

Eine Verknüpfung mit einer Arbeitsmappe in einem Intranet oder im Internet aktualisieren

Sie sind nicht sicher, welches Thema Sie auswählen möchten?


Steuern der Aktualisierung von verknüpften Informationen in Microsoft Excel

Was möchten Sie tun?

Die Art der Aktualisierung eines verknüpften Objektes ändern

Ein verknüpftes Objekt manuell aktualisieren

Verknüpfungen zu Informationen aus anderen Programmen bei der Berechnung automatisch aktualisieren

Alle Verknüpfungen in Microsoft Excel sperren

Einen Fernbezug durch den berechneten Wert ersetzen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Wiederherstellen der Verknüpfung eines Objektes, wenn die Quelldatei verschoben oder umbenannt wurde

Wiederherstellen der Verknüpfung eines Objektes, wenn die Quelldatei verschoben oder umbenannt wurde

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie in der Liste Quelldatei auf die Verknüpfungen, die Sie wiederherstellen möchten.

    Um mehrere Verknüpfungen zu derselben Quelldatei auszuwählen, halten Sie STRG gedrückt, und klicken Sie auf jedes verknüpfte Objekt.

  3. Klicken Sie auf Quelle ändern.

  4. Suchen Sie im Dialogfeld Verknüpfungen ändern die Quelldatei für die ausgewählten Verknüpfungen.


 Aktualisieren einer verknüpften Grafik von Tabellenzellen

Aktualisieren einer verknüpften Grafik von Tabellenzellen

Um eine Grafik von Tabellenzellen zu aktualisieren, wenn sich die Originaldaten ändern, können Sie die Grafik mit dem Quelltabellenblatt verknüpfen. Wenn Sie beispielsweise Zahlen zu den Originalzellen hinzufügen, die Sie kopiert haben, aktualisiert Microsoft Excel automatisch die Grafik so, dass sie die neuen Zahlen enthält.

  1. Doppelklicken Sie auf die verknüpfte Grafik.

    Excel öffnet die Quelltabelle und markiert den mit der Grafik verknüpften Zellbereich.

  2. Führen Sie die gewünschten Änderungen in der Quelltabelle durch, und klicken Sie dann auf Speichern [image] .


 Ändern der Darstellungsart eines verknüpften oder eingebetteten Objektes

Ändern der Darstellungsart eines verknüpften oder eingebetteten Objektes

Sie können ein verknüpftes Objekt oder ein eingebettetes Objekt in einer Arbeitsmappe so anzeigen, wie es im Quellprogramm dargestellt wird, oder es als Symbol anzeigen. Wenn Sie oder andere Personen die Arbeitsmappe online anzeigen, und Sie nicht beabsichtigen, die Arbeitsmappe zu drucken, können Sie den zur Anzeige des Objektes erforderlichen Platz verringern, indem Sie das Objekt als Symbol anzeigen. Wenn andere Benutzer die Informationen anzeigen möchten, können Sie auf das Symbol doppelklicken.

Anmerkung Wenn Sie im Dialogfeld Inhalte einfügen (Menü Bearbeiten) die Optionen Unformatierter Text, Formatierter Text (RTF), Grafik oder Bitmap auswählen, können Sie die eingefügten Informationen nicht als Symbol anzeigen.

Was möchten Sie tun?

Den Inhalt eines verknüpften oder eingebetteten Objektes anzeigen, das momentan als Symbol angezeigt wird.

Ein verknüpftes oder eingebettetes Objekt als Symbol anzeigen

Die Grafik oder die Beschriftung des Symbols ändern, das ein verknüpftes oder eingebettetes Objekt darstellt


Problembehandlung beim Verknüpfen und gemeinsamen Nutzen von Daten in unterschiedlichen Programmen

Wobei benötigen Sie Hilfe?

Aktualisieren von Verknüpfungen

Eine verknüpfte Grafik von Microsoft Excel-Zellen kann in einem anderen Programm nicht aktualisiert werden.

Die automatischen Verknüpfungen in einem Microsoft Excel-Tabellenblatt können nicht aktualisiert werden.

Beim Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird eine Meldung angezeigt, dass die Bearbeitung nicht möglich ist.

Befehl ist nicht verfügbar

Die Befehle Grafik kopieren, Grafik einfügen und Verknüpfte Grafik einfügen werden nicht angezeigt.

Öffnen, Anzeigen und Drucken

Die aus anderen Programmen kopierten oder importierten Daten können nicht gedruckt werden.

Ein Microsoft Excel-Objekt kann in einem anderen Programm nicht geöffnet werden.

In der Arbeitsmappe soll das eingebettete Objekt an Stelle eines Symbols angezeigt werden.


Problembehandlung beim Senden und Weiterleiten von Arbeitsmappen in E-Mails

Wobei benötigen Sie Hilfe?

Welche Programme werden benötigt, um Arbeitsmappen per E-Mail zu senden oder weiterzuleiten?

Die Befehle E-Mail-Empfänger und Verteilerempfänger werden im Untermenü Senden an (Menü Datei) nicht angezeigt.

Das per E-Mail gesendete Arbeitsblatt sieht nicht richtig aus.

Webseiten lassen sich nicht als E-Mail-Anlage senden


 Die Schaltfläche MS Access-Formular anzeigen bzw. MS Access-Bericht anzeigen im Tabellenblatt führt nicht die gewünschte Aktion aus

Die Schaltfläche MS Access-Formular anzeigen bzw. MS Access-Bericht anzeigen im Tabellenblatt führt nicht die gewünschte Aktion aus

Suchen Sie die Microsoft Access-Datenbank. Möglicherweise wurde die Access-Datenbank, die das Formular bzw. den Bericht enthält, verschoben. Klicken Sie in den Dialogfeldern Microsoft Access-Formular erstellen bzw. Microsoft Access-Bericht erstellen auf Durchsuchen, um nach der Access-Datei (.mdb) zu suchen. Wenn Sie für das Formular eine neue Datenbank erstellt haben, sollte die .MDB-Datei denselben Namen wie die Arbeitsmappendatei besitzen.

Überprüfen Sie, ob das Formular bzw. der Bericht gelöscht wurde. In Microsoft Excel kann für jede Liste nur jeweils ein Access-Formular und ein Access-Bericht erstellt werden. Wenn Sie nach dem Löschen des vorhandenen Formulars bzw. Berichts aus der Datenbank ein neues Formular bzw. einen neuen Bericht erstellen, wird dem Tabellenblatt eine zweite Schaltfläche MS Access-Formular ansehen bzw. MS Access-Formular ansehen hinzugefügt. Sie können die erste Schaltfläche, die nicht mehr reagiert, löschen, indem Sie STRG gedrückt halten, auf die Schaltfläche klicken und dann ENTF drücken.

Überprüfen Sie, ob die Arbeitsmappendatei, die die Liste enthält, umbenannt oder verschoben wurde. Ist dies der Fall, führt die Schaltfläche keine Aktion mehr aus. Sie können den ursprünglichen Namen der Arbeitsmappendatei wiederherstellen, indem Sie der Datei erneut den Namen zuweisen, den sie bei der Erstellung des Formulars bzw. des Berichts hatte, und dann die Datei wieder in den Ordner verschieben, in dem sie sich bei der Erstellung des Formulars bzw. des Berichts befunden hat.

Heben Sie den Schutz des Tabellenblattes auf, wenn es geschützt ist. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blattschutz aufheben.

Überprüfen Sie die Namen der Access-Tabelle und des Formulars oder Berichts. Der Name der Tabelle, des Formulars oder des Berichts für die Excel-Liste in der Access-Datenbank wurde möglicherweise geändert. Um den Namen wiederherzustellen, klicken Sie in der Access-Datenbank auf den Namen der Tabelle, des Formulars oder des Berichts, und geben Sie dann den richtigen Namen ein. Der Name muss die folgende Form besitzen, wenn er sich auf eine Excel-Liste bezieht:

Arbeitsmappenname_Blattname_Liste

Wenn es sich bei Ihrer Excel-Liste um einen benannten Bereich handelt, wird dieser Name anstatt Liste verwendet. Stellen Sie sicher, dass alle Leerzeichen im Arbeitsmappen- oder Blattnamen durch Unterstriche ersetzt werden. Befindet sich die Excel-Liste z. B. im Tabellenblatt Tabelle 1 einer Arbeitsmappe mit dem Namen Inventar, müssen Sie den Namen der Tabelle, des Formulars oder Berichts in Inventar_Tabelle_1_Liste ändern.


 Makros: Automatisieren häufig ausgeführter Aufgaben

Makros: Automatisieren häufig ausgeführter Aufgaben

Wenn Sie eine Aufgabe in Microsoft Excel wiederholt ausführen, können Sie den Ablauf mit einem Makro automatisieren. Ein Makro besteht aus einer Reihe von Befehlen und Funktionen, die in einem Visual Basic-Modul gespeichert sind und jedes Mal ausgeführt werden, wenn Sie die Aufgabe durchführen. Beim Aufzeichnen eines Makros speichert Excel beim Durchführen mehrerer Befehle Informationen über jeden Schritt. Dann führen Sie das Makro aus, um die Befehle zu wiederholen oder "wiederzugeben".

Aufzeichen eines Makros zum Ausführen einer Aufgabe in einem Schritt Planen Sie die Schritte und Befehle, die vom Makro ausgeführt werden sollen, bevor Sie es aufzeichnen oder schreiben. Wenn Sie beim Aufzeichnen einen Fehler machen, werden die durchgeführten Korrekturen ebenfalls aufgezeichnet. Beim Aufzeichnen von Makros speichert Visual Basic jedes Makro in einem neuen, mit einer Arbeitsmappe verknüpften Modul.

Wenn Sie beispielsweise in Zellen öfter lange Textzeichenfolgen eingeben, können Sie ein Makro aufzeichnen, um die Zellen so zu formatieren, dass der Text umbrochen wird. Markieren Sie eine Zelle, in der der Text umbrochen werden soll, und beginnen Sie mit der Aufzeichnung. Klicken Sie im Menü Format auf Zellen, klicken Sie auf die Registerkarte Ausrichtung, aktivieren Sie das Kontrollkästchen Zeilenumbruch, klicken Sie auf OK und dann auf Aufzeichnung beenden [image] . Aufzeichnen eines Makros.

Erleichtern der Ausführung von Makros Sie können ein Makro ausführen, indem Sie es im Dialogfeld Makro aus einer Liste auswählen. Damit ein Makro jedes Mal ausgeführt wird, wenn Sie eine bestimmte Schaltfläche oder Tastenkombination drücken, können Sie das Makro einer Symbolleistenschaltfläche, einer Tastenkombination oder einem Grafikobjekt in einem Tabellenblatt zuweisen. Zuweisen von Makros.

Anzeigen und Ändern von Makros Nach dem Aufzeichnen eines Makros können Sie den Makrocode mit Visual Basic-Editor anzeigen, um Fehler zu korrigieren oder die Funktionsweise des Makros zu ändern. Visual Basic-Editor ist ein Programm, das das Schreiben und Bearbeiten von Makros für Anfänger erleichtert und über eine umfangreiche Hilfe verfügt. Sie brauchen keine Programmierung zu lernen oder die Visual Basic-Sprache zu verwenden, um an den Makros einfache Änderungen vorzunehmen. Anzeigen und Bearbeiten von Makros.

Wenn Sie die vorherigen Schritte durchgeführt haben, um das Makro für den Textumbruch aufzuzeichnen, sieht das Ergebnis ungefähr folgendermaßen aus:

Beispiel für Makrocode in einem Fenster von Visual Basic-Editor

Visual Basic-Editor zeigt den Code für aufgezeichnete Makros in einem Modulfenster an.

Sie können dieses Makro vereinfachen, indem Sie alle eingerückten Zeilen zwischen "With Selection" und "End With" mit Ausnahme von ".WrapText = True" löschen.

Verwalten von Makros Mit Visual Basic-Editor können Sie Makros bearbeiten, Makros von einem Modul in ein anderes Modul kopieren, Makros zwischen verschiedenen Arbeitsmappen kopieren, die Module umbenennen, in denen die Makros gespeichert sind, oder die Makros umbenennen. Wenn das Makro für den Textumbruch den Text darüber hinaus fett formatieren soll, können Sie ein anderes Makro aufzeichnen, das eine Zelle fett formatiert, und anschließend die Anweisungen aus diesem Makro in das Makro für den Textumbruch kopieren. Kopieren eines Makros.

Makrosicherheit Microsoft Excel 2000 enthält Schutzmaßnahmen gegen Viren, die von Makros übertragen werden können. Wenn Sie Makros mit anderen Personen gemeinsam verwenden, können Sie sie mit einer digitalen Signatur versehen, so dass andere Benutzer überprüfen können, dass sie von einer vertrauenswürdigen Stelle kommen. Beim jedem Öffnen einer Arbeitsmappe, die Makros enthält, können Sie deren Ursprung überprüfen, bevor sie aktiviert werden. Mehr erfahren Sie unter Verhindern von Makroviren.


 Aufzeichnen eines Makros

Aufzeichnen eines Makros

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Aufzeichnen.

    Demo

  2. Geben Sie im Feld Makroname den Namen des Makros ein.

    Der Makroname muss mit einem Buchstaben beginnen. Die übrigen Zeichen können sich aus Buchstaben, Zahlen und Unterstreichungszeichen zusammensetzen. Leerzeichen sind in Makronamen nicht erlaubt. Zur Abgrenzung mehrerer Wörter können Sie das Unterstreichungszeichen verwenden.

  3. Um das Makro mittels einer Tastenkombination aufrufen zu können, geben Sie im Feld Tastenkombination einen Buchstaben ein. Sie können die Kombinationen STRG+ Buchstabe (für Kleinbuchstaben) und STRG+UMSCHALT+ Buchstabe (für Großbuchstaben) verwenden, wobei Buchstabe für einen beliebigen, auf der Tastatur vorhandenen Buchstaben steht. Ziffern und Sonderzeichen, beispielsweise @ oder #, sind nicht erlaubt. Die Tastenkombination setzt die standardmäßig in Microsoft Excel vorhandenen Tastenkombinationen außer Kraft, solange die Arbeitsmappe mit dem Makro geöffnet ist.

  4. Klicken Sie im Feld Makro speichern in auf den gewünschten Speicherort für das Makro.

    Soll ein Makro immer dann verfügbar sein, wenn Sie mit Excel arbeiten, speichern Sie es in der persönlichen Makro-Arbeitsmappe im Startordner von Excel.

    Geben Sie im Feld Beschreibung gegebenenfalls eine Erläuterung zum Makro ein.

  5. Klicken Sie auf OK.

    Wenn Sie während der Makroausführung Zellen markieren, markiert das Makro später bei jeder Neuausführung dieselben Zellen unabhängig davon, welche Zelle zuvor aktiv war, weil bei der Aufzeichnung absolute Zellbezüge erstellt werden. Soll ein Makro Zellen im Verhältnis zur Position der aktiven Zelle während der Makroausführung markieren, stellen Sie den Makro-Recorder so ein, dass er relative Zellbezüge aufzeichnet. Klicken Sie auf der Symbolleiste Aufzeichnung beenden auf Relativer Verweis [image] . Excel setzt die Makroaufzeichnung mit relativen Bezügen fort, bis Sie das Programm beenden oder erneut auf Relativer Verweis [image] klicken.

  6. Führen Sie die Aktionen aus, die aufgezeichnet werden sollen.

  7. Klicken Sie auf die Symbolleiste Aufzeichnung beenden. /B> [image] .

Tipp Soll ein Makro eine bestimmte Zelle markieren, eine Aktion ausführen und danach eine andere, von der aktiven abhängige Zelle markieren, können Sie bei der Makroaufzeichnung eine Mischung aus relativen und absoluten Zellbezügen verwenden. Um ein Makro mit relativen Zellbezügen aufzuzeichnen, stellen Sie sicher, dass Relativer Verweis [image] aktiviert ist. Um absolute Zellbezüge aufzuzeichnen, muss Relativer Verweis [image] deaktiviert sein.


Zuweisen eines Makros, das über eine Tastenkombination, ein Grafikobjekt oder eine Symbolleistenschaltfläche ausgeführt wird

Was möchten Sie tun?

Ausführen eines Makros über eine Tastenkombination

Ausführen eines Makros über eine Schaltfläche oder ein grafisches Steuerelement

Ausführen eines Makros über einen Bereich oder eine sensitive Zone auf einem Grafikobjekt

Ausführen eines Makros über eine Symbolleistenschaltfläche


 Kopieren eines Makros

Kopieren eines Makros

Wenn Sie ein Makro haben, das Befehle enthält, die Sie in einem anderen Makro verwenden möchten, können Sie das ganze Makro oder Teile des Makros in ein anderes Modul kopieren. Darüber hinaus können Sie ein Makromodul kopieren und somit alle darin gespeicherten Makros duplizieren.

Was möchten Sie tun?

Teile eines Makros zum Erstellen weiterer Makros kopieren

Ein Makromodul in eine andere Arbeitsmappe kopieren


 Löschen eines Makros

Löschen eines Makros

  1. Öffnen Sie die Arbeitsmappe, die das zu löschende Makro enthält.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  3. Klicken Sie in der Liste Makros in auf Diese Arbeitsmappe.

  4. Klicken Sie im Feld Makroname auf den Namen des Makros, das Sie löschen möchten.

  5. Klicken Sie auf Löschen.

Anmerkung Um alle Makros aus der Arbeitsmappe zu entfernen, löschen Sie alle im Dialogfeld aufgelisteten Makros, und speichern Sie anschließend die Arbeitsmappe.


 Bearbeiten eines Makros

Bearbeiten eines Makros

Bevor Sie ein Makro bearbeiten, sollten Sie sich mit dem Visual Basic-Editor vertraut machen. Er dient zum Schreiben und Bearbeiten der Makros, die den Microsoft Excel-Arbeitsmappen zugeordnet sind.

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Geben Sie im Feld Makroname den Namen des Makros ein.

  3. Klicken Sie auf Bearbeiten.


Ausführen eines Makros

Nachdem Sie ein Makro aufgezeichnet haben, führen Sie es normalerweise in Microsoft Excel aus. Es kann jedoch auch im Visual Basic-Editor während der Bearbeitung ausgeführt werden. Um die Ausführung zu unterbrechen, bevor die aufgezeichneten Aktionen vollständig ausgeführt sind, drücken Sie ESC.

Was möchten Sie tun?

Ein Makro in Microsoft Excel ausführen

Ein Makro in einem Visual Basic-Modul ausführen

Ein Makro für die Ausführung über eine Tastenkombination, ein Grafikobjekt oder eine Schaltfläche der Symbolleiste zuweisen


Abbrechen der Ausführung eines Makros

  • Um ein Makro zu unterbrechen, bevor alle Aktionen ausgeführt wurden, drücken Sie ESC.


 Starten von Microsoft Excel ohne Ausführung automatischer Makros

Starten von Microsoft Excel ohne Ausführung automatischer Makros

Automatische Makros, wie z. B. Auto_Aktivieren, werden beim Start von Excel ausgeführt. Weitere Informationen zu diesen Makros erhalten Sie unter Hilfe zu Visual Basic.

  • Wenn Makros nicht automatisch ausgeführt werden sollen, halten Sie die UMSCHALTTASTE gedrückt, während Sie Excel starten.

Anmerkung Wenn Sie Excel über die Office Shortcut-Leiste starten, klicken Sie zuerst auf die Schaltfläche Microsoft Excel auf der Office Shortcut-Leiste und halten dann sofort die UMSCHALTTASTE gedrückt, während Excel gestartet wird.


 Hinzufügen der Webskriptbefehle zum Menü "Extras"

Hinzufügen der Webskriptbefehle zum Menü "Extras"

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

  2. Klicken Sie im Feld Kategorien auf Extras.

  3. Ziehen Sie den Befehl Skript einfügen aus dem Feld Befehle in das Menü Extras. Wenn die Menübefehle im Menü Extras angezeigt werden, zeigen Sie auf das Untermenü Makro. Enthält das Untermenü Makro die Menübefehle, zeigen Sie auf die Stelle, an der der Befehl Skript einfügen im Menü angezeigt werden soll und lassen dann die Maustaste wieder los.

  4. Wiederholen Sie Schritt 3 für den Befehl Alle Skripts anzeigen.

  5. Wiederholen Sie Schritt 3 für den Befehl Alle Skripts entfernen.

  6. Klicken Sie im Feld Anpassen auf Schließen.


Ändern der Standard-Webskript-Sprache

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


Anzeigen oder Ändern des Webskripts

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


 Ein- und Ausblenden von Skriptankern

Ein- und Ausblenden von Skriptankern

  1. Falls nicht bereits geschehen, fügen Sie die Webskriptbefehle dem Menü Extras hinzu.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um die Skriptanker für alle Webskripte in der Arbeitsmappe anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Alle Skripte einblenden.

    Um alle Skriptanker auszublenden, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend nochmals auf Alle Skripte einblenden .


 Verschieben oder Kopieren von Webskripten

Verschieben oder Kopieren von Webskripten

Anmerkung Einige Webskripte sind an die Struktur ihrer ursprünglichen Webseite gebunden und können nicht richtig ausgeführt werden, wenn sie an einen anderen Standort verschoben oder kopiert werden.

  1. Klicken Sie auf die Skriptanker der Skripte, die Sie verschieben oder kopieren möchten. So zeigen Sie Skriptanker an.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um das Skript zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um das Skript zu kopieren, klicken Sie auf Kopie erstellen [image] .

  3. Klicken Sie in der Arbeitsmappe, in die Sie das Skript verschieben oder kopieren möchten, die neue Position für das Skript an.

  4. Klicken Sie auf Hinzufügen [image] .


 Löschen eines Webskripts

Löschen eines Webskripts

  1. Sofern noch nicht erfolgt, fügen Sie die Webskriptbefehle im Menü Extras hinzu.

  2. Sie haben nun folgende Möglichkeiten:

    Um ein einzelnes Webskript zu löschen, klicken Sie auf den Skriptanker des zu löschenden Skripts, und drücken Sie dann ENTF. Anzeigen von Skriptankern.

    Um alle Webskripts in der Arbeitsmappe zu löschen, zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Alle Skripts entfernen.


Ändern des Java-Applets

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.


 Verschieben oder Kopieren eines Java-Applets

Verschieben oder Kopieren eines Java-Applets

Anmerkung Einige Java-Applets sind abhängig von der Struktur der ursprünglichen Webseite und werden nicht korrekt ausgeführt, wenn Sie in einen anderen Speicherort verschoben oder kopiert werden.

  1. Klicken Sie auf das Symbol Java-Applet-Symbol für das Java-Applet, das Sie verschieben oder kopieren möchten.

  2. Sie haben nun folgende Möglichkeiten:

    Um das Applet zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um das Applet zu kopieren, klicken Sie auf Kopie erstellen [image] .

  3. Klicken Sie in der Arbeitsmappe, in die das Applet verschoben oder kopiert werden soll, auf den neuen Speicherort für das Applet.

  4. Klicken Sie auf Hinzufügen [image] .


 Löschen eines Java-Applets

Löschen eines Java-Applets

  1. Klicken Sie auf das Java applet-Symbol Java applet icon des zu entfernenden Java-Applets.

  2. Drücken Sie ENTF


 Beim Klicken auf die Schaltfläche "Aktualisieren" wird eine Nachricht angezeigt, dass die Änderungen in Makros nicht beibehalten werden

Beim Klicken auf die Schaltfläche "Aktualisieren" wird eine Nachricht angezeigt, dass die Änderungen in Makros nicht beibehalten werden

Diese Nachricht wird angezeigt, wenn Sie im Visual Basic-Editor Änderungen an einem Makro vorgenommen haben und außerdem das Exemplar Ihrer Arbeitsmappe im Microsoft Script Editor geändert haben.

Um die Änderungen an Ihrem Makro zu speichern, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf Nein.

  2. Wechseln Sie zum Visual Basic-Editor-Fenster.

  3. Exportieren Sie alle Module, die Sie geändert haben.

  4. Klicken Sie in der Arbeitsmappe auf die Schaltfläche Aktualisieren [image] auf der Symbolleiste Aktualisieren.

  5. Klicken Sie auf Ja.

  6. Importieren Sie die Module, um die Änderungen an Ihrem Makro wiederherzustellen.


Die Befehle "Skript einfügen", "Alle Skripte anzeigen" und "Alle Skripte entfernen" sind nicht auffindbar

Diese Befehle sind nicht in den Standard-Menüs in Microsoft Excel enthalten. Um diese Befehle verfügbar zu machen, müssen sie zuerst dem Menü Extras hinzugefügt werden.


 Festlegen der Excel-Startoptionen

Festlegen der Excel-Startoptionen

Automatisches Öffnen von Arbeitsmappen Wenn Sie immer in der gleichen Arbeitsmappe oder den gleichen Arbeitsmappen arbeiten, können Sie diese bei jedem Start von Microsoft Excel automatisch öffnen, indem Sie die Arbeitsmappe(n) - oder Verknüpfungen für die Arbeitsmappe(n) - in den Excel-Startordner verschieben.

Angeben eines zusätzlichen Startordners Wenn Sie häufig an Arbeitsmappen in einem bestimmten Ordner arbeiten, wie zum Beispiel einem freigegebenen Netzlaufwerk, können Sie einen zusätzlichen Startordner angeben. Alle Dateien in diesem Ordner werden geöffnet, wenn Sie Excel starten.

Anpassen von Standardeinstellungen mit Hilfe einer Vorlage Sie können eine Vorlage für den Fall erstellen, dass eine Reihe von Arbeitsmappen oder Arbeitsblättern ähnliche Formatierungen und Formate oder Inhalte und Funktionsweisen aufweisen soll. Informationen über das Verwenden von Vorlagen.

Verhindern des automatischen Öffnens von Arbeitsmappen Wenn Sie Excel starten, werden Arbeitsmappen automatisch geöffnet, wenn sie im Ordner XLStart oder einem alternativen Startordner gespeichert sind oder in einer von Ihnen verwendeten Verknüpfung eine entsprechende Option festgelegt wurde. So können Sie das automatische Laden von Arbeitsmappen verhindern.

Ändern des Standard-Arbeitsordners Der Standard-Arbeitsordner ist der Ordner, der in den Dialogfeldern Öffnen und Speichern unter angezeigt wird. Sie können den Standard-Arbeitsordner für Microsoft Office oder nur für Excel einrichten.

Verwenden von Startoptionen Sie können ändern, was beim Starten von Excel über eine Verknüpfung geschieht, indem Sie eine Startoption festlegen. Beispielsweise können Sie Excel am Anzeigen des Startbildschirms und der standardmäßigen leeren Arbeitsmappe hindern sowie den Standard-Arbeitsordner angeben.

Einrichten von Anpassungen und personalisierten Dateien Einige Einstellungen, wie benutzerdefinierte Wörterbücher und Vorlagen, sind für den jeweiligen Benutzer spezifisch und können vom Systemadministrator so eingerichtet werden, dass sie bei der Anmeldung im Netzwerk zur Verfügung stehen. Weitere Informationen über Anpassungen und personalisierte Dateien.


Informationen über die Schriftart der Office-Oberfläche

Die in den Microsoft Office-Programmen verwendete Schriftart (Text in Dialogfeldern, auf Statusleisten, im Feld Name, auf Registerkarten, auf Schaltflächen, in Meldungen und auf Menüs) ist die Standardschriftart der Office-Oberfläche. Wenn Sie möchten, können Sie die Standard-Systemschriftart an Stelle der Standardschriftart der Office-Oberfläche für diese Elemente in Ihren Office-Programmen verwenden.

Anmerkung Sie können die Schriftart der Office-Oberfläche nicht ändern, wenn Sie Office mit einer japanischen, koreanischen, traditionell chinesischen oder vereinfacht chinesischen Oberfläche verwenden.

Dialogfelder sind für die Standardschriftart der Office-Oberfläche ausgelegt und nicht notwendigerweise für andere Schriftarten. Wenn Sie z. B. zur Standard-Systemschriftart wechseln und ein Dialogfeld ein Zeichen aus dem erweiterten Zeichensatz benötigt, das in der Standard-Systemschriftart nicht zur Verfügung steht, wird an Stelle dieses Zeichens ein leeres Feld angezeigt. Außerdem werden einige der Office-Oberflächenelemente auch nach dem Wechsel auf die Standard-Systemschriftart in der Standardschriftart der Office-Oberfläche angezeigt. Ändern der Schriftart der Office-Oberfläche.


 Info über das Verwenden der in Microsoft Excel enthaltenen Add-In-Programme

Info über das Verwenden der in Microsoft Excel enthaltenen Add-In-Programme

Add-Ins sind Programme, mit denen Microsoft Excel optionale Befehle und Funktionen hinzugefügt werden können. Das Analysis ToolPak-Add-In stellt Ihnen beispielsweise einen Datensatz zur Verfügung, mit dem Sie bei der Entwicklung komplexer statistischer und technischer Analysen Berechnungsschritte sparen können.

In Excel stehen Ihnen zwei Typen von Add-In-Programmen zur Verfügung: Excel-Add-Ins und benutzerdefinierte Component Object Model (COM)-Add-Ins.

Excel-Add-Ins

Wo Sie die Add-Ins finden können Ein Satz von Add-Ins wird Ihnen bereits bei der Installation von Excel zur Verfügung gestellt, und bei Microsoft im Web können Sie weitere Add-Ins finden. Erfahren Sie mehr unter In Excel verfügbare Add-Ins.

Installation der Add-Ins auf Ihrem Computer Bevor Sie ein Add-In verwenden können, müssen Sie das Add-In zuerst auf Ihrem Computer installieren und anschließend in Excel laden. Standardmäßig werden Add-Ins (*.xla-Dateien) entweder im Library-Ordner bzw. in einem seiner Unterordner im Ordner Microsoft Office\Office oder unter Profiles\Ihr Benutzername \Anwendungsdaten\Microsoft\Add-Ins in Ihrem Windows-Ordner. Der Netzwerkadministrator Ihrer Firma kann andere Speicherorte für Add-In-Programme festlegen. Für weitere Informationen wenden Sie sich an Ihren Administrator.

Laden der Add-Ins in Excel Nach erfolgter Installation eines Add-Ins muss es in Excel geladen werden. Das Laden eines Add-Ins stellt das Programm zur Verfügung und fügt alle darin enthaltenen Befehle den entsprechenden Menüs hinzu.

Entfernen der Add-Ins aus Excel Um die Speicherkapazität zu erhalten und die Leistung zu optimieren, können Sie selten verwendete Add-Ins entfernen. Wenn Sie ein Add-In entfernen, werden die entsprechenden Befehle und Optionen aus Excel entfernt, das Programm selber bleibt jedoch auf Ihrem Rechner, so dass es einfach wieder geladen werden kann. Nach dem Entfernen eines Add-Ins bleibt das Programm bis zum erneuten Start von Excel gespeichert.

Entwerfen von benutzerdefinierten Add-Ins Sie können Ihre eigenen Visual Basic-Programme als benutzerdefinierte Add-Ins verwenden. Weitere Informationen über das Einsetzen eines Visual Basic-Programms als ein Add-In finden Sie im Microsoft Office 2000/Visual Basic-Programmiererhandbuch, das Sie von Microsoft erhalten können.

COM-Add-Ins

COM-Add-Ins sind zusätzliche Programme, mit deren Hilfe Ihnen weitere Funktionen zur Verfügung gestellt werden. Die Programme können in mehreren Programmiersprachen erstellt werden, darunter Visual Basic, Visual C++ und Visual J++.

Verwenden der COM-Add-Ins Der Entwickler eines COM-Add-Ins stellt Ihnen gewöhnlich Installations- und Deinstallationsprogramme zur Verfügung. Für Anweisungen bezüglich der Installation und Deinstallation wenden Sie sich an die Person, die Ihnen das Add-In zur Verfügung gestellt hat.

Entwerfen von COM-Add-Ins Als Programmentwickler finden Sie Informationen über das Entwerfen von COM-Add-Ins unter Visual Basic Hilfe. Während der Entwurfs- und Testarbeit können Sie ein COM-Add-In in Excel laden oder entfernen, bevor Sie dem Add-In ein festes Installationsprogramm zuordnen.


 Ein- oder Ausblenden von Symbolleisten-QuickInfos

Ein- oder Ausblenden von Symbolleisten-QuickInfos

Microsoft Excel kann den Namen einer Symbolleistenschaltfläche in einer QuickInfo anzeigen, wenn Sie den Mauszeiger auf der Schaltfläche ruhen lassen.

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen QuickInfo auf Symbolleisten anzeigen.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens QuickInfo auf Symbolleisten anzeigen wirkt sich auf alle Microsoft Office-Programme aus.


 Verschieben einer Symbolleiste

Verschieben einer Symbolleiste

  • Ziehen Sie den Ziehpunkt Vertikale Leiste an der Seite einer verankerten Symbolleiste an der linken Seite einer verankerten Symbolleiste oder die Titelleiste einer beweglichen Symbolleiste an eine andere Position. Wenn Sie die Symbolleiste an die Seite des Programmfensters oder an eine Position neben einer anderen verankerten Symbolleiste ziehen, wird auch sie zu einer verankerten Symbolleiste.

Anmerkung Das Verschieben einer verankerten Symbolleiste kann sich auf die Position und die Größe anderer Symbolleisten in der gleichen Zeile auswirken.


 Ändern der Größe einer Symbolleiste

Ändern der Größe einer Symbolleiste

  • Um die Größe einer unverankerten Symbolleiste zu ändern, bewegen Sie den Mauszeiger über den Rand, bis er die Form eines Doppelpfeils annimmt, und ziehen Sie dann den Rand der Symbolleiste.

  • Um die Größe einer verankerten Symbolleiste zu ändern, die sich in der gleichen Reihe wie eine andere Symbolleiste befindet, klicken Sie auf ihren Ziehpunkt, Vertikale Leiste an der Kante einer verankerten Symbolleiste und ziehen Sie dann die Kante der Symbolleiste mit der Maus.

Anmerkungen

  • Sie können die Größe einer verankerten Symbolleiste, die sich in einer eigenen Reihe befindet, die äußerst linke Symbolleiste in einer horizontalen Reihe oder die oberste Symbolleiste in einer vertikalen Reihe von Symbolleisten ist, nicht ändern.

  • Das Ändern der Größe einer verankerten Symbolleiste kann sich auf die Position und Größe anderer Symbolleisten in der gleichen Reihe auswirken.


Ändern der in einer Arbeitsmappe verwendeten Farbpalette

Für jede Microsoft Excel-Arbeitsmappe steht eine Palette mit 56 Farben zur Verfügung, die einem Tabellenblatt bzw. Füllmustern und Linien in einem Diagramm zugewiesen werden können. Sie können die Farbschattierung und -intensität für jede Arbeitsmappe anpassen. Wenn Sie eine Farbe in der Farbpalette ändern, wird diese Farbe für die gesamte Arbeitsmappe geändert. Alle Elemente, die mit der geänderten Farbe formatiert wurden, ändern ihre Farbe. Sie können die Farbpalette auch aus einer Arbeitsmappe in eine andere kopieren.

Was möchten Sie tun?

Eine Farbe in einer Farbpalette ändern

Eine Farbpalette in eine andere Arbeitsmappe kopieren


 Info über Menüs und Symbolleisten

Info über Menüs und Symbolleisten

Was sind Menüs und Symbolleisten?

Verwenden von Menüs und Symbolleisten

Anpassen von Menüs und Symbolleisten

Was sind Menüs und Symbolleisten?

Menüs und Symbolleisten stellen Mittel zur Verfügung, mit denen Sie Microsoft Excel Anweisungen erteilen können, welche Aktionen Sie ausführen möchten.

Ein Menü zeigt eine Liste mit Befehlen an. Neben einigen dieser Befehle werden Grafiken angezeigt, so dass Sie schnell den Befehl mit der Grafik assoziieren werden. Die meisten Menüs befinden sich auf der Menüleiste, die normalerweise an der oberen Bildschirmkante platziert ist.

Eine Symbolleiste kann Schaltflächen mit Grafiken enthalten (die gleichen Grafiken, die Sie auch neben manchen Menübefehlen sehen), Menüs oder eine Kombination aus beiden. Excel enthält viele integrierte Symbolleisten, die sich nach Bedarf anzeigen oder ausblenden lassen. Standardmäßig sind die integrierten Symbolleisten Standard und Format nebeneinander unterhalb des Menüs verankert.

Zurück zum Anfang

Verwenden von Menüs und Symbolleisten

Anzeigen nur der Befehle und Schaltflächen, die Sie tatsächlich verwenden Excel personalisiert automatisch Ihre Menüs und Symbolleisten auf der Grundlage der Häufigkeit, mit der Sie Befehle verwenden. Beim ersten Starten von Excel werden die häufigsten Befehle angezeigt. Wenn Sie in Excel arbeiten, werden dann die Menüs nach und nach personalisiert - Excel zeigt in Menüs und Symbolleisten nur die Befehle und Schaltflächen an, die Sie am häufigsten verwenden.

Anzeigen aller Befehle in einem Menü Um nach einem Befehl zu suchen, den Sie nicht häufig verwenden oder zuvor noch nicht verwendet haben, klicken Sie auf die Pfeile doppelter Pfeil nach unten unten im Menü, oder doppelklicken Sie auf das Menü, um es zu erweitern. Wenn Sie ein Menü erweitern, werden auch alle anderen Menüs erweitert, bis Sie auf einen Befehl klicken oder eine andere Aktion ausführen. Wenn Sie auf einen Befehl im erweiterten Menü klicken, wird dieser sofort der personalisierten (kurzen) Fassung des Menüs hinzugefügt. Wenn Sie einen Befehl eine gewisse Zeit lang nicht mehr verwenden, zeigt Excel ihn nicht mehr an. Wenn Sie dies vorziehen, können Sie auch festlegen, dass Excel immer alle Befehle in jedem Menü anzeigt.

Anordnen von Symbolleisten in der gleichen Reihe Symbolleisten können nebeneinander in der gleichen Reihe angeordnet werden. Beispielsweise wird die Symbolleiste Standard neben der Symbolleiste Format angezeigt, wenn Excel zum ersten Mal gestartet wird. Wenn Sie mehrere Symbolleisten in der gleichen Reihe anordnen, ist möglicherweise nicht genügend Platz vorhanden, um alle Schaltflächen anzuzeigen. In diesem Fall werden die von Ihnen am häufigsten verwendeten Schaltflächen angezeigt.

Anzeigen aller Schaltflächen auf Symbolleisten Sie können die Größe einer Symbolleiste ändern, um mehr Schaltflächen anzuzeigen oder alle Schaltflächen auf einer Symbolleiste anzuzeigen. Um eine Liste der Schaltflächen anzuzeigen, für die auf einer integrierten, verankerten Symbolleiste zu wenig Platz vorhanden ist, klicken Sie am Ende der Symbolleiste auf Weitere Schaltflächen [image]. Wenn Sie eine Schaltfläche verwenden, die bisher nicht auf der Symbolleiste angezeigt wurde, wird diese Schaltfläche in die Symbolleiste verschoben und eine Schaltfläche, die Sie in letzter Zeit nicht häufig verwendet haben, wird an ihrer Stelle in die Liste Weitere Schaltflächen verschoben.

Zurück zum Anfang

Anpassen von Menüs und Symbolleisten

Anpassen von Menüs und Symbolleisten Sie können auch selbst Menüs und Symbolleisten anpassen, indem Sie Schaltflächen und Menüs hinzufügen und entfernen. Außerdem können Sie eigene, benutzerdefinierte Symbolleisten erstellen, Symbolleisten anzeigen oder ausblenden und diese verschieben. Die Menüleiste lässt sich in der gleichen Weise anpassen wie jede der integrierten Symbolleisten - Sie können z. B. Schaltflächen und Menüs hinzufügen und entfernen - jedoch können Sie die Menüleiste nicht ausblenden.

Speichern einer Symbolleistenkonfiguration Wenn Sie Excel beenden, werden alle Änderungen, die Sie an der Menüleiste und den integrierten Symbolleisten vorgenommen haben, sowie alle von Ihnen erstellten, benutzerdefinierten Symbolleisten in einer Symbolleisten-Konfigurationsdatei, Excel.xlb, gespeichert. Die in dieser Datei gespeicherten Symbolleistenkonfigurationen werden standardmäßig bei jedem Start von Excel verwendet. Wenn Sie häufig eine bestimmte Kombination von Symbolleisten verwenden, können Sie die Konfiguration in einer separaten Symbolleisten-Konfigurationsdatei speichern, damit Sie nicht nach jedem Start von Excel die Symbolleisten erneut anzeigen und anordnen müssen.

Von Ihnen erstellte oder angepasste Symbolleisten stehen in allen Arbeitsmappen des Systems zur Verfügung. Um sicherzustellen, dass eine benutzerdefinierte Symbolleiste immer in einer bestimmten Arbeitsmappe verfügbar ist, können Sie die Symbolleiste an eine Arbeitsmappe anbinden.

Zurück zum Anfang


 Wechseln zwischen personalisierten (kurzen) und vollständigen Menüs

Wechseln zwischen personalisierten (kurzen) und vollständigen Menüs

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

    Demo

  2. Führen Sie eine der folgenden Aktionen aus:

    Um die personalisierten (kurzen) Menüs zu aktivieren, aktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an. Um nach einer kurzen Verzögerung (wenn Sie den Mauszeiger auf einem offenen Menü ruhen lassen) das vollständige Menü anzuzeigen, aktivieren Sie das Kontrollkästchen Nach kurzer Verzögerung vollständige Menüs anzeigen.

    Um alle Befehle in Menüs anzuzeigen, deaktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Anmerkungen

  • Das Aktivieren oder Deaktivieren des Kontrollkästchens Menüs zeigen zuletzt verwendete Befehle zuerst an wirkt sich auf alle Microsoft Office-Programme aus.

  • Um die Einstellungen zu löschen, die Microsoft Excel beim Auswählen von Befehlen und Symbolleistenschaltflächen automatisch speichert, klicken Sie auf die Schaltfläche Zurücksetzen auf der Registerkarte Optionen (Menü Extras, Befehl Anpassen). Diese Schaltfläche setzt Schaltflächen auf eingebauten Symbolleisten nur dann zurück, wenn die Symbolleiste nicht breit genug ist, um alle Schaltflächen anzuzeigen, und sie setzt Befehle in personalisierten (kurzen) Menüs nur dann zurück, wenn das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an aktiviert ist. Die Schaltfläche Zurücksetzen ändert die Position von Symbolleisten nicht, entfernt keine Schaltflächen oder Befehle, die Sie mit dem Dialogfeld Anpassen hinzugefügt haben, und fügt keine Schaltflächen oder Befehle hinzu, die Sie gelöscht haben. So können Sie eingebaute Menüs und Symbolleisten zurücksetzen.


 Einstellen des Verhaltens von Symbolleisten und Menüs auf Office 97

Einstellen des Verhaltens von Symbolleisten und Menüs auf Office 97

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Standard- und Formatsymbolleiste teilen sich eine Zeile.

  3. Deaktivieren Sie das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an.

Anmerkungen

  • Das Deaktivieren des Kontrollkästchens Standard- und Formatsymbolleiste teilen sich eine Zeile ist nur in Microsoft Excel wirksam. Das Kontrollkästchen steht nicht zur Verfügung, wenn entweder die Symbolleiste Standard oder die Symbolleiste Format ausgeblendet ist oder beide Symbolleisten unverankert sind.

  • Das Deaktivieren des Kontrollkästchens Menüs zeigen zuletzt verwendete Befehle zuerst an wirkt sich auf alle Microsoft Office-Programme aus.


Speichern mehrerer Symbolleistenkonfigurationen

Wenn Sie häufig eine bestimmte Gruppe von Symbolleisten verwenden, die immer auf die gleiche Weise und in derselben Größe auf dem Bildschirm angeordnet sind, können Sie die Konfiguration speichern, so dass Sie die Symbolleisten nicht bei jedem Start von Microsoft Excel neu einblenden und in der Größe ändern müssen.

  1. Nehmen Sie an den integrierten Menü- und Symbolleisten die gewünschten Änderungen vor, erstellen Sie die benutzerdefinierten Symbolleisten, die gespeichert werden sollen, und blenden Sie dann die Symbolleisten in der gewünschten Anordnung und Größe ein.

  2. Beenden Sie Excel.

  3. Suchen Sie die Datei Excel.xlb.

  4. Benennen Sie die Datei um, behalten Sie jedoch die Erweiterung .xlb bei.

Um eine gespeicherte Konfiguration erneut zu verwenden, klicken Sie im Menü Datei auf Öffnen und öffnen dann die umbenannte Datei. Excel erstellt beim nächsten Beenden des Programms eine neue Datei Excel.xlb mit den Einstellungen der Symbolleiste.


 Anfügen einer benutzerdefinierten Symbolleiste an eine Arbeitsmappe

Anfügen einer benutzerdefinierten Symbolleiste an eine Arbeitsmappe

Um sicherzustellen, dass eine benutzerdefinierte Symbolleiste immer in einer bestimmten Arbeitsmappe verfügbar ist, können Sie die Symbolleiste zur Arbeitsmappe hinzufügen. Die Arbeitsmappe muss nach dem Anfügen einer Symbolleiste gespeichert werden.

  1. Erstellen Sie die benutzerdefinierte Symbolleiste, die Sie anfügen möchten.

    Wie wird's gemacht?

  2. Öffnen Sie die Arbeitsmappe, an die Sie die Symbolleiste anfügen möchten.

  3. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  4. Klicken Sie auf Anfügen.

  5. Klicken Sie auf die benutzerdefinierte Symbolleiste, die Sie anfügen möchten und dann auf Kopie erstellen.


 Erstellen einer benutzerdefinierten Symbolleiste

Erstellen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie auf Neu.

  3. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein, und klicken Sie dann auf OK.

  4. Lassen Sie das Dialogfeld Anpassen geöffnet (möglicherweise müssen Sie es aber an eine andere Position verschieben), und führen Sie dann eine oder mehrere der folgenden Aktionen aus:

    Um der Symbolleiste eine Schaltfläche hinzuzufügen, klicken Sie auf die Registerkarte Befehle. Klicken Sie in der Liste Kategorien auf eine Kategorie für den Befehl, und ziehen Sie dann den gewünschten Befehl aus der Liste Befehle auf die eingeblendete Symbolleiste.

    Um der Symbolleiste ein integriertes Menü hinzuzufügen, klicken Sie auf die Registerkarte Befehle. Klicken Sie im Feld Kategorien auf Eingebaute Menüs, und ziehen Sie dann das gewünschte Menü aus der Liste Befehle auf die eingeblendete Symbolleiste.

    So können Sie der Symbolleiste ein benutzerdefiniertes Menü hinzufügen.

  5. Klicken Sie nach dem Hinzufügen aller gewünschten Schaltflächen und Menüs auf Schließen.


 Hinzufügen einer Schaltfläche zu einer Symbolleiste

Hinzufügen einer Schaltfläche zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, der Sie eine Schaltfläche hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie in der Liste Kategorien auf eine Kategorie für den Befehl, den die Schaltfläche ausführen soll.

  4. Ziehen Sie den gewünschten Befehl oder das Makro aus der Liste Befehle auf die eingeblendete Symbolleiste.

Tipp Um einer vordefinierten Symbolleiste schnell und einfach eine vordefinierte Schaltfläche hinzuzufügen, klicken Sie auf Weitere Schaltflächen [image], wenn es sich um eine verankerte Symbolleiste handelt - oder klicken Sie auf den Pfeil Pfeil nach unten in der oberen linken Ecke einer unverankerten Symbolleiste - klicken Sie auf Schaltflächen hinzufügen oder entfernen, und aktivieren Sie dann das Kontrollkästchen neben der Schaltfläche, die Sie hinzufügen möchten.


 Hinzufügen eines integrierten Menüs zu einer Symbolleiste

Hinzufügen eines integrierten Menüs zu einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, der Sie ein integriertes Menü hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie in der Liste Kategorien auf Eingebaute Menüs.

  4. Ziehen Sie das gewünschte Menü aus der Liste Befehle auf die eingeblendete Symbolleiste.


 Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste oder einem Menü

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste oder einem Menü

  1. Blenden Sie die Symbolleiste ein, der Sie ein benutzerdefiniertes Menü hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie in der Liste Kategorien auf Neues Menü.

  4. Ziehen Sie Neues Menü aus der Liste Befehle auf die eingeblendete Symbolleiste oder das Menü.

  5. Klicken Sie auf der Symbolleiste mit der rechten Maustaste auf das neue Menü, geben Sie im Kontextmenü im Feld Name einen Namen ein, und drücken Sie die EINGABETASTE.

  6. Um einem benutzerdefinierten Menü einen Befehl hinzuzufügen, klicken Sie auf den Namen des benutzerdefinierten Menüs, um ein leeres Feld einzublenden. Klicken Sie in der Liste Kategorien auf die gewünschte Kategorie für den Befehl, und ziehen Sie den Befehl dann aus der Liste Befehle auf das leere Feld im benutzerdefinierten Menü.


 Hinzufügen eines Befehls zu einem Menü

Hinzufügen eines Befehls zu einem Menü

  1. Blenden Sie die Symbolleiste ein, die das Menü enthält, dem Sie einen Befehl hinzufügen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie in der Liste Kategorien auf die gewünschte Kategorie für den Befehl.

  4. Ziehen Sie den Befehl aus der Liste Befehle über das Menü, dem Sie ihn hinzufügen möchten. Enthält das Menü eine Liste mit Befehlen, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


 Ausführen eines Makros über eine Schaltfläche in der Symbolleiste

Ausführen eines Makros über eine Schaltfläche in der Symbolleiste

Ein Makro kann über eine Schaltfläche in einer integrierten oder angepassten Symbolleiste ausgeführt werden. Um Informationen über das Erstellen von angepassten Symbolleisten zu erhalten, klicken Sie hierauf [image] .

  1. Klicken Sie im Menü Extras auf Anpassen.

    Demo

  2. Wenn die Symbolleiste, die die Schaltfläche enthält, nicht sichtbar ist, klicken Sie auf die Registerkarte Symbolleisten, und aktivieren Sie dann das Kontrollkästchen neben dem Namen der Symbolleiste.

  3. Wenn sich die Schaltfläche, über die Sie das Makro ausführen möchten, nicht auf einer Symbolleiste befindet, klicken Sie auf die Registerkarte Befehle, und klicken Sie anschließend in der Liste Kategorien auf Makros. Ziehen Sie in der Liste Befehle die Schaltfläche Benutzerdefiniert auf eine Symbolleiste.

  4. Klicken Sie mit der rechten Maustaste auf die Schaltfläche der Symbolleiste, und klicken Sie dann im Kontextmenü auf Makro zuweisen.

  5. Geben Sie im Feld Makroname den Namen des Makros ein.


 Löschen einer Symbolleistenschaltfläche

Löschen einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Halten Sie ALT gedrückt, und ziehen Sie die Schaltfläche aus der Symbolleiste heraus.

Anmerkungen

  • Auswählen aus einer Liste von Schaltflächen Um schnell eine integrierte Schaltfläche aus einer integrierten Symbolleiste zu löschen, klicken Sie in einer verankerten Symbolleiste auf Weitere Schaltflächen [image] - oder klicken Sie auf den Pfeil Pfeil nach unten in der oberen linken Ecke einer unverankerten Symbolleiste - klicken Sie auf Schaltflächen hinzufügen oder entfernen, und deaktivieren Sie dann das Kontrollkästchen neben der zu löschenden Schaltfläche.

  • Speichern von Schaltflächen auf benutzerdefinierten Symbolleisten für die spätere Verwendung Wenn Sie eine integrierte Schaltfläche löschen, ist diese weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen einer benutzerdefinierten Schaltfläche ist jedoch endgültig. Um eine benutzerdefinierte Schaltfläche zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Speichersymbolleiste.


 Löschen einer benutzerdefinierten Symbolleiste

Löschen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie unten in der Liste Symbolleisten auf die zu löschende benutzerdefinierte Symbolleiste.

  3. Klicken Sie auf Löschen.

Anmerkung Eine integrierte Symbolleiste kann nicht gelöscht werden. Wenn Sie eine integrierte Symbolleiste auswählen, wird die Schaltfläche Zurücksetzen angezeigt, mit der die Standardschaltflächen, -menüs und -untermenüs auf der Symbolleiste wiederhergestellt werden können.


Entfernen eines Befehls aus einem Menü

  1. Blenden Sie die Symbolleiste ein, die das Menü mit dem zu löschenden Befehl enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie auf der Symbolleiste auf das Menü mit dem zu löschenden Befehl.

  4. Ziehen Sie den zu löschenden Befehl aus dem Menü heraus.


Entfernen eines Menüs von einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, von der Sie ein Menü entfernen möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Ziehen Sie das zu löschende Menü aus der Symbolleiste heraus.

Tipp Wenn Sie ein integriertes Menü löschen, ist dieses weiterhin im Dialogfeld Anpassen verfügbar. Das Löschen eines benutzerdefinierten Menüs ist jedoch endgültig. Um ein benutzerdefiniertes Menü zu entfernen und zur späteren Verwendung zu speichern, erstellen Sie eine Speichersymbolleiste.


 Erstellen einer Speicherungssymbolleiste

Erstellen einer Speicherungssymbolleiste

  1. Blenden Sie die Symbolleiste ein, die die benutzerdefinierte Schaltfläche enthält, die Sie speichern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Symbolleisten.

    Demo

  3. Klicken Sie auf Neu.

  4. Geben Sie im Feld Name der Symbolleiste den gewünschten Namen ein, klicken Sie auf OK, und klicken Sie dann auf Schließen.

    Die neue Speicherungssymbolleiste wird weiterhin auf dem Bildschirm angezeigt.

  5. Führen Sie für jede benutzerdefinierte Symbolleistenschaltfläche eine der folgenden Aktionen aus:

    Um eine Schaltfläche auf die neue Symbolleiste zu verschieben, halten Sie die ALT-Taste gedrückt, und ziehen Sie dann die Schaltfläche mit der Maus.

    Um eine Schaltfläche zu kopieren, halten Sie STRG+ALT gedrückt, und ziehen Sie dann die Schaltfläche mit der Maus.

  6. Um die neue Symbolleiste auszublenden, klicken Sie mit der rechten Maustaste darauf, und deaktivieren Sie dann das Kontrollkästchen neben ihrem Namen im Kontextmenü.


Ändern des Bildes oder Texts einer Symbolleistenschaltfläche oder eines Menübefehls

Sie können das Symbol aller Symbolleistenschaltflächen und Menübefehle ändern, mit Ausnahme von Schaltflächen, bei denen durch Klicken eine Liste oder ein Menü eingeblendet wird. Sie können ein Symbol auf eine andere Symbolleistenschaltfläche bzw. einen anderen Menübefehl kopieren sowie Symbole in einem Grafikprogramm erstellen oder ändern. Darüber hinaus können Sie auf einer Symbolleistenschaltfläche Text einfügen und festlegen, ob auf einem Menübefehl ein Symbol angezeigt werden soll.

Was möchten Sie tun?

Ein Symbol zwischen zwei Symbolleistenschaltflächen oder Menübefehlen kopieren

Ein in einem Grafikprogramm erstelltes Symbol auf einer Symbolleistenschaltfläche oder einem Menübefehl einfügen

Das Symbol auf einer Symbolleistenschaltfläche oder einem Menübefehl bearbeiten

Das Symbol auf einer Symbolleistenschaltfläche oder einem Menübefehl ändern

Auf einem Menübefehl ein Symbol und Text oder ausschließlich Text einfügen

Text oder ein Symbol auf einer Symbolleistenschaltfläche einfügen


 Ändern der Größe von Symbolleistenschaltflächen

Ändern der Größe von Symbolleistenschaltflächen

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Optionen.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Große Symbole.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens Große Symbole wirkt sich auf alle Microsoft Office-Programme aus.


 Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

Ändern der Breite eines Dropdownlistenfeldes auf einer Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie in der Symbolleiste auf das Dropdownlistenfeld, das Sie ändern möchten.

  4. Zeigen Sie auf den linken oder rechten Rand des Listenfelds. Wenn der Mauszeiger die Form eines Doppelpfeils annimmt, ziehen Sie den Rand des Listenfelds, um die Breite zu ändern.


Einfügen eines Symbols oder Textes oder ausschließliches Einfügen von Text auf einem Menübefehl

  1. Blenden Sie die Symbolleiste ein, die den zu ändernden Menübefehl enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie auf das Menü mit dem zu ändernden Menübefehl.

  4. Klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf die gewünschte Option.

Anmerkungen

  • Einige Befehle verfügen nicht über ein zugeordnetes Symbol und können nur als Text dargestellt werden.

  • Ein Befehl kann nicht ausschließlich als Symbol dargestellt werden. Wenn Sie jedoch für einen Befehl das Format Standard auswählen und ihn dann auf eine Symbolleiste kopieren oder verschieben, wird der Befehl auf der Symbolleiste als Symbol angezeigt.


Einfügen von Text oder einem Symbol auf einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die die zu ändernde Schaltfläche enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie mit der rechten Maustaste auf die zu ändernde Symbolleistenschaltfläche, und klicken Sie dann im Kontextmenü auf die gewünschte Option.

Anmerkung Text und Symbol einer Schaltfläche, bei der durch Klicken eine Liste oder ein Menü eingeblendet wird, können nicht geändert werden.


Hinzufügen oder Entfernen einer Trennlinie in einer Symbolleiste

Um zusammengehörige Schaltflächen und Menüs zu gruppieren, können Sie zwischen den verschiedenen Gruppen einer Symbolleiste Trennlinien einfügen. Auf der Symbolleiste Standard werden z. B. die Schaltflächen Neu, Öffnen, Speichern und E-Mail als eine Gruppe zusammengefasst und mit einer Trennlinie nach der Schaltfläche E-Mail von der nächsten Gruppe abgegrenzt.

  1. Blenden Sie die Symbolleiste ein, auf der Sie zusammengehörige Schaltflächen und Menüs gruppieren möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während des Gruppiervorganges geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Führen Sie eine der folgenden Aktionen aus:

    Um eine Trennlinie hinzuzufügen, klicken Sie mit der rechten Maustaste auf eine Schaltfläche, und klicken Sie dann im Kontextmenü auf Gruppierung beginnen. Es wird eine Trennlinie angezeigt, bei horizontalen Symbolleisten links von der Schaltfläche, bei vertikalen Symbolleisten oberhalb der Schaltfläche.

    Um eine Trennlinie zwischen zwei Schaltflächen zu entfernen, ziehen Sie eine der Schaltflächen in Richtung der anderen.

Tipp Um Trennlinien zwischen Schaltflächen schnell einzufügen bzw. zu entfernen, ohne das Dialogfeld Anpassen zu öffnen, halten Sie ALT gedrückt, und ziehen Sie dann die Schaltfläche.


Verschieben von Menüs oder Menübefehlen

Sie können ein Menü zwischen Symbolleisten verschieben oder kopieren. Sie können auch ein Untermenü, das über einen Ziehpunkt zum Verschieben Oberer Rand des Untermenüs verfügt, an eine beliebige Stelle auf dem Bildschirm ziehen, um eine unverankerte Symbolleiste zu erstellen. Wenn ein Untermenü nicht über einen Ziehpunkt zum Verschieben verfügt, kann es nicht verschoben werden.

Was möchten Sie tun?

Ein Menü auf eine Symbolleiste verschieben oder kopieren

Ein Untermenü an eine beliebige Stelle auf dem Bildschirm verschieben

Verschieben oder Kopieren eines Menübefehls


Verschieben oder Kopieren einer Symbolleistenschaltfläche

Wenn Sie eine Schaltfläche von einer Symbolleiste auf eine andere verschieben oder kopieren, müssen Sie beide Symbolleisten einblenden.

  • Führen Sie eine der folgenden Aktionen aus:

    Um eine Schaltfläche zu verschieben, halten Sie ALT gedrückt, und ziehen Sie die Schaltfläche dann an eine neue Stelle auf derselben oder auf einer anderen Symbolleiste.

    Um eine Schaltfläche zu kopieren, halten Sie STRG+ALT gedrückt, und ziehen Sie die Schaltfläche dann an eine neue Stelle.


Umbenennen eines benutzerdefinierten Menüs

  1. Blenden Sie die Symbolleiste ein, die das benutzerdefinierte Menü enthält, das umbenannt werden soll.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie mit der rechten Maustaste auf der Symbolleiste auf das Menü, das Sie umbenennen möchten, und geben Sie dann im Kontextmenü im Feld Name einen Namen ein.


 Umbenennen einer benutzerdefinierten Symbolleiste

Umbenennen einer benutzerdefinierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie unten in der Liste Symbolleisten auf die benutzerdefinierte Symbolleiste, die Sie umbenennen möchten.

  3. Klicken Sie auf Umbenennen.

  4. Geben Sie im Feld Name der Symbolleiste den neuen Namen ein.

Anmerkung Eine integrierte Symbolleiste kann nicht umbenannt werden.


Umbenennen eines Menübefehls oder einer Symbolleistenschaltfläche

  1. Blenden Sie die Symbolleiste ein, die den zu ändernden Menübefehl oder die zu ändernde Schaltfläche enthält.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Führen Sie eine der folgenden Aktionen aus:

    Um einen Befehl umzubenennen, klicken Sie auf das Menü mit dem Befehl, und klicken Sie dann mit der rechten Maustaste auf den Befehl. Geben Sie im Kontextmenü den Namen im Feld Name ein, und drücken Sie dann EINGABE.

    Wenn Sie Befehle mit Hilfe der Tastenkombination ALT+beliebiger Buchstabe auswählen, fügen Sie vor dem Buchstaben, der für das Auswählen des Befehls verwendet werden soll, ein kaufmännischen Und-Zeichen (&) ein. Stellen Sie sicher, dass der Buchstabe noch nicht einem anderen Befehl im gleichen Menü zugeordnet ist. Der Buchstabe wird im Menü unterstrichen.

    Um eine Schaltfläche umzubenennen, klicken Sie mit der rechten Maustaste darauf. Geben Sie dann im Kontextmenü im Feld Name den Namen ein, und drücken Sie EINGABE.

Anmerkung Wenn auf der Schaltfläche kein Text dargestellt wird, können Sie die Namensänderung lediglich in der zugehörigen QuickInfo überprüfen. So zeigen Sie Text, ein Symbol oder beides auf einer Symbolleistenschaltfläche an.


Zurücksetzen integrierter Menüs und Symbolleisten

Was möchten Sie tun?

Eine integrierte Symbolleistenschaltfläche oder einen integrierten Menübefehl zurücksetzen

Eine integrierte Symbolleiste zurücksetzen

Ein integriertes Menü zurücksetzen

Das Verhalten von Symbolleisten und Menüs auf Office 97 einstellen

Sind Sie nicht sicher, welche Option Sie wünschen?


 Aktivieren oder Deaktivieren der Symbolleistensounds für Schaltflächen, Menüs und andere Bildschirmelemente

Aktivieren oder Deaktivieren der Symbolleistensounds für Schaltflächen, Menüs und andere Bildschirmelemente

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Feedback mit Sound.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens Feedback mit Sound wirkt sich auf alle Microsoft Office-Programme aus.


Ändern der Sounds für Schaltflächen, Menüs und andere Bildschirmelemente

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf Akustische Signale [image].

  3. Klicken Sie in der Liste Ereignisse auf das Ereignis, dessen Sound Sie ändern möchten.

  4. Wählen Sie in der Liste Name einen Sound aus, oder klicken Sie auf Durchsuchen, um einen Sound zu suchen.


 Alle Schaltflächen auf einer Symbolleiste anzeigen

Alle Schaltflächen auf einer Symbolleiste anzeigen

  • Klicken Sie auf den Ziehpunkt zum Verschieben Vertikale Leiste an der linken Kante einer verankerten Symbolleiste auf der Symbolleiste, und ziehen Sie die Symbolleiste in eine eigene Reihe - oder an eine andere Position, mit Ausnahme der Kanten des Programmfensters - so dass die Symbolleiste zu einer unverankerten Symbolleiste wird.


 Aktivieren und Deaktivieren der Anzeige von Schriftartennamen in der Schriftart

Aktivieren und Deaktivieren der Anzeige von Schriftartennamen in der Schriftart

Um die Anzeigegeschwindigkeit von Schriftartenlisten zu erhöhen - z. B. denen in der Liste Schriftart in der Symbolleiste Format - können Sie die Schriftarten in einer Standardschriftart statt als Beispiel der Schriftart anzeigen.

  1. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Optionen.

    Demo

  2. Deaktivieren Sie das Kontrollkästchen Schriftartennamen in Schriftart anzeigen.

Anmerkung Das Aktivieren oder Deaktivieren des Kontrollkästchens Schriftartennamen in Schriftart anzeigen wirkt sich auf alle Microsoft Office-Programme aus.


Steuern des Starts von Microsoft Excel

Was möchten Sie tun?

Eine Arbeitsmappe automatisch beim Start von Excel öffnen

Einen weiteren Startordner angeben

Anpassen der Standardeinstellungen für eine Arbeitsmappe oder ein Tabellenblatt durch eine Vorlage

Startparameter beim Start von Excel verwenden

Verhindern, dass eine Arbeitsmappe beim Start von Excel geladen wird

Festlegen des Standardarbeitsordners in den Dialogfeldern Öffnen und Speichern unter

Informationen über Anpassungen und personalisierte Dateien

Sie sind nicht sicher, welche Option Sie wählen sollen


Automatisches Starten von Excel beim Einschalten des Computers

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Task-Leiste.

  2. Klicken Sie auf die Registerkarte Programme im Menü "Start" und dann auf Hinzufügen.

  3. Klicken Sie auf Durchsuchen.

  4. Klicken Sie in der Liste Suchen in auf das Laufwerk, in dem Sie Microsoft Excel installiert haben.

  5. Suchen Sie in der Ordnerliste den Ordner, der Excel enthält, und doppelklicken Sie dann darauf.

  6. Doppelklicken Sie auf die Datei Excel.exe und dann auf Weiter.

  7. Klicken Sie in der Ordnerliste auf Autostart und dann auf Weiter.

  8. Geben Sie im Feld Geben Sie einen Namen für die Verknüpfung ein einen Namen ein - z. B. Microsoft Excel - und klicken Sie dann auf Fertig stellen.


 Verwenden der Add-In-Programme von Microsoft Excel

Verwenden der Add-In-Programme von Microsoft Excel

Excel verfügt über zwei Typen von Add-Ins-Programmen, die optionale Befehle und Features zur Verfügung stellen. Excel Add-Ins sind verfügbar, wenn Sie Excel oder Office installieren, und stehen im World Wide Web zur Verfügung. Entwickler und Lösungsanbieter können benutzerdefinierte Component Object Model (COM)-Add-Ins entwickeln.

Was möchten Sie tun?

Ein Add-In-Programm von Excel auf dem Computer installieren

Ein installiertes Add-In-Programm von Excel laden

Ein Add-In-Programm von Excel entfernen

Ein COM-Add-In-Programm laden oder entladen

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Laden oder Entfernen eines COM-Add-In-Programms (Component Object Model)

Laden oder Entfernen eines COM-Add-In-Programms (Component Object Model)

Entwickler Sie können dieses Verfahren verwenden, um ein COM-Add-In-Programm für Testzwecke zu laden oder zu entfernen, bevor Sie Installations- und Deinstallationsprogramme für Ihr Add-In-Programm erstellt haben. Informationen über das Erstellen von COM-Add-In-Programmen finden Sie im Microsoft Office 2000/Visual Basic Programmierhandbuch.

Andere Benutzer von Microsoft Excel Wenn Sie kein Entwickler sind, sollten Sie dieses Verfahren nicht verwenden. Wenden Sie sich an die Person, die das Add-In-Programm zur Verfügung gestellt hat, wenn Sie Anweisungen zur Installation und Deinstallation benötigen.

  1. Wenn sich der Befehl COM-Add-Ins bereits in Ihrem Menü Extras befindet, fahren Sie mit Schritt 6 fort.

  2. Klicken Sie im Menü Extras auf Anpassen, und klicken Sie dann auf die Registerkarte Befehle.

    Demo

  3. Klicken Sie in der Liste Kategorien auf Extras.

  4. Ziehen Sie den Eintrag COM-Add-Ins aus dem Feld Befehle auf das Menü Extras in der Excel-Menüleiste. Wenn die Befehle des Menüs Extras angezeigt werden, zeigen Sie auf die Position, an der der Befehl COM-Add-Ins im Menü erscheinen soll, und lassen Sie dann die Maustaste los.

  5. Klicken Sie im Dialogfeld Anpassen auf Schließen.

  6. Klicken Sie im Menü Extras auf COM-Add-Ins.

  7. Führen Sie in der Liste Verfügbare Add-Ins eine der folgenden Aktionen aus:

    Um ein Add-In zu laden, markieren Sie das Kontrollkästchen neben seinem Namen. Wenn sich das gewünschte Add-In nicht in der Liste befindet, klicken Sie auf Hinzufügen, suchen Sie das Add-In-Programm, und klicken Sie dann auf OK.

    Um ein Add-In-Programm aus dem Arbeitsspeicher zu entfernen, seinen Namen aber weiterhin in der Liste zu behalten, deaktivieren Sie das Kontrollkästchen neben seinem Namen.

    Um ein Add-In-Programm aus der Liste und aus dem Arbeitsspeicher zu entfernen, klicken Sie auf seinen Namen, und klicken Sie dann auf Entfernen.

Anmerkung Das Entfernen eines Add-In-Programms aus dem Arbeitsspeicher oder aus der Liste entfernt nicht die entsprechende Datei von Ihrem Computer.


Problembehandlung beim Anpassen von Microsoft Excel

Wobei benötigen Sie Hilfe?

In Excel sind nicht alle Befehle und Funktionen verfügbar.

Der Befehl Optionen enthält nicht die Einstellung, die geändert werden soll.

Der Befehl Anpassen wurde entfernt. Wie können Symbolleisten und Menüs geändert werden?

Excel kann das Add-In nicht finden, das verwendet werden soll.


Problembehandlung für Symbolleisten und Menüs

Wozu benötigen Sie Hilfe?

Einstellen des Verhaltens von Symbolleisten und Menüs auf Office 97.

Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld kann nicht gefunden werden.

Der Befehl Anpassen ist nicht zu finden.

Eine erstellte und dann freigegebene Symbolleiste sieht auf dem Computer einer anderen Person anders aus als auf dem eigenen.

In Menüs alle Befehle anzeigen.


 Beim Starten von Excel über eine Verknüpfung oder ein Symbol ist der Standardarbeitsordner nicht korrekt

Beim Starten von Excel über eine Verknüpfung oder ein Symbol ist der Standardarbeitsordner nicht korrekt

Wenn Sie Microsoft Excel über eine Verknüpfung starten, wird der für die Verknüpfung angegebene Arbeitsordner u. U. nicht verwendet. (Der Ablageort wird definiert, indem Sie mit der rechten Maustaste auf das Verknüpfungssymbol klicken, im Kontextmenü auf Eigenschaften klicken und den Ort im Feld Arbeitsverzeichnis der Registerkarte Verknüpfung eingeben.) Ist im Feld Standardarbeitsordner der Registerkarte Allgemein im Dialogfeld Optionen (Menü Extras) ein Ordner angegeben, verwendet Excel diesen als Arbeitsordner. Ändern des Standardarbeitsordners


Microsoft Excel kann das gewünschte Add-In nicht finden

Überprüfen Sie die Add-In-Datei auf Ihrem Computer Die Datei wurde möglicherweise umbenannt, verschoben oder gelöscht. Add-Ins besitzen die Dateierweiterung .xla (um die Erweiterung .xla anzuzeigen, müssen Sie die Anzeige von Dateierweiterungen in Windows aktivieren). Add-Ins werden standardmäßig in einem der folgenden beiden Ordner gespeichert: entweder im Ordner Library oder in einem seiner Unterordner im Ordner Microsoft Office\Office, oder im Ordner Profile\Ihr_Benutzername\Anwendungsdaten\Microsoft\AddIns im Windows-Ordner. Der Administrator Ihres Firmennetzwerks kann jedoch auch andere Pfade für Add-Ins Definieren. Setzen Sie sich mit Ihrem Administrator in Verbindung, wenn Sie weitere Informationen benötigen.

Sie können ein Excel-Add-In nochmals installieren, indem Sie das Programm verwenden, das Sie für die Installation von Excel eingesetzt haben. Um ein Add-In zu suchen und zu laden, das nicht in einem der Standardpfade gespeichert ist, klicken Sie im Menü Extras auf Add-Ins-Manager und dann auf Durchsuchen.

Wenn das Add-In in einem Netzwerk gespeichert ist, überprüfen Sie das Netzlaufwerk Das Netzlaufwerk ist möglicherweise nicht verfügbar. Um sicherzustellen, dass Sie das Add-In verwenden können, wenn das Netzwerk nicht verfügbar oder Ihr Computer offline ist, speichern Sie eine Kopie des Add-Ins auf Ihrem Computer.

Wenn Sie an einem anderen Computer arbeiten, überprüfen Sie den Originalcomputer Damit das Add-In auf anderen Computern zur Verfügung steht, mit denen Sie arbeiten, müssen Sie es auf Ihrem Originalcomputer im Ordner Profile\Ihr_Benutzername\Anwendungsdaten\Microsoft\AddIns im Windows-Ordner speichern. Setzen Sie sich mit dem Administrator des Computersystems Ihrer Firma in Verbindung, wenn Sie weitere Informationen zum Arbeiten an anderen Computern benötigen.

Setzen Sie sich mit Ihrem Office- oder Excel-Administrator in Verbindung Ihr Administrator stellt das Add-In möglicherweise nicht zur Installation zur Verfügung. In diesem Fall kann es erforderlich sein, Office oder Excel erneut zu installieren. Setzen Sie sich mit Ihrem Administrator in Verbindung, wenn Sie weitere Informationen benötigen.


Info über das Hinzufügen von Kommentaren und Hervorheben von Änderungen in einer Arbeitsmappe

Hervorheben von Änderungen
Hinzufügen zusätzlicher Kommentare
Anzeigen von Details zu Änderungen


Info über das Hinzufügen von Kommentaren und Hervorheben von Änderungen in einer Arbeitsmappe


Info zum Definieren der gültigen Einträge für eine Zelle

Zulässige Einträge anzeigen
Zur Eingabe korrekter Einträge auffordern
Auf falsche Einträge reagieren
Falsche Einträge markieren


Info zum Definieren der gültigen Einträge für eine Zelle


Informationen zu PivotChart-Berichten

Übersicht
Wie Daten in einem PivotChart-Bericht dargestellt werden
Unterschiede zwischen PivotChart-Berichten und normalen Diagrammen


Informationen zu PivotChart-Berichten


Informationen zur interaktiven Datenanalyse in PivotTable-Berichten

Übersicht
Quelldaten
Wie Daten in PivotTable-Berichten strukturiert sind
PivotTable-Berichte mit Einzügen
PivotChart-Berichte
PivotTable-Listen auf Webseiten


Informationen zur interaktiven Datenanalyse in PivotTable-Berichten

Informationen zu PivotTable-Berichten: interaktive Datenanalyse


Info zum Einrichten einer freigegebenen Arbeitsmappe

Übersicht
Vorbereiten der Freigabe einer Arbeitsmappe
Freigeben der Arbeitsmappe
Speichern der Arbeitsmappe auf einem Netzlaufwerk


Info zum Einrichten einer freigegebenen Arbeitsmappe


Info über das Sortieren einer Liste

In aufsteigender Reihenfolge sortieren
In absteigender Reihenfolge sortieren
Zeilen nach mehreren Spalten sortieren
Nach Zeilen sortieren
Benutzerdefinierte Sortierreihenfolgen


Info über das Sortieren einer Liste


Info über die Verwendung von Grafiken in Microsoft Excel

Übersicht
Vordefinierte Formen
ClipArt
Bilder
Besondere Texteffekte
Grafiken in Diagrammen
Erstellen eigener Zeichnungen
Grafiken als Hyperlinks
Grafiken zum Start von Makros


Info über die Verwendung von Grafiken in Microsoft Excel


Informationen zum Verwenden von Microsoft Query zum Erhalten externer Daten

Was ist Microsoft Query?
Einrichten von Datenquellen
Definieren Ihrer Abfrage
Arbeiten mit den Daten in Microsoft Excel


Informationen zum Verwenden von Microsoft Query zum Erhalten externer Daten


Detektiv: Überprüfen der Beziehungen zwischen Formeln und Zellen

Überprüfen des Arbeitsblatts
Spur zum Vorgänger
Spur zum Nachfolger
Spur zum Fehler
Ändern der Bezüge mit der Bereichssuche
Einfügen eines Kommentars
Markieren ungültiger Daten


Detektiv: Überprüfen der Beziehungen zwischen Formeln und Zellen


Auswählen der besten Trendlinie für Ihre Daten

Übersicht
Linear
Logarithmisch
Polynomisch
Exponentiell
Natürlich exponentiell
Gleitender Durchschnitt


Auswählen der besten Trendlinie für Ihre Daten


FastTips

Microsoft FastTips ist ein automatisierter, kostenloser Dienst, der schnell Antworten auf häufige technische Fragen gibt - 7 Tage pro Woche, rund um die Uhr - wenn Sie (800) 936-4100 von einem Telefon mit Tonwahl in den USA anrufen. Sie können aufgezeichnete Antworten auf Ihre technischen Fragen hören, einen Katalog der verfügbaren Informationen erhalten und Artikel per Fax bestellen, indem Sie die Tasten Ihres Telefons verwenden. Beispielsweise können Sie Anmerkungen zu Anwendungsprogrammen per Fax bestellen, und ebenso beliebte Artikel aus der Microsoft Knowledge Base. Dieser Dienst ist nur in den USA und Kanada verfügbar. Weitere Informationen könnten Sie beispielsweise auf der Microsoft Website Ihres Landes erhalten.


Manuelles Aktualisieren eines verknüpften Objektes

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Der Befehl Verknüpfungen ist nicht verfügbar, wenn die Datei keine verknüpften Informationen enthält.

  2. Klicken Sie in der Liste Quelldatei auf die Quelle für das verknüpfte Objekt, und klicken Sie dann auf Jetzt aktualisieren.

    Um mehrere verknüpfte Objekte auszuwählen, halten Sie STRG gedrückt, und klicken Sie auf jedes verknüpfte Objekt.


 Hinzufügen einer Legende zu einem Diagramm

Hinzufügen einer Legende zu einem Diagramm

  1. Klicken Sie auf das Diagramm, dem Sie eine Legende hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Legende.

  3. Aktivieren Sie das Kontrollkästchen Legende anzeigen.

  4. Klicken Sie unter Neu anordnen auf die gewünschte Option.

Anmerkung Wenn Sie auf eine der Optionen unter Neu anordnen klicken, wird die Legende verschoben und die Zeichnungsfläche automatisch der Größe der Legende angepasst. Ändern Sie hingegen die Position oder Größe der Legende mit Hilfe der Maus, wird die Zeichnungsfläche nicht automatisch angepasst. Wenn Sie die Optionen unter Neu anordnen verwenden, werden Größeneinstellungen für die Legende, die Sie mit Hilfe der Maus vorgenommen haben, außer Kraft gesetzt.


 Hinzufügen von Diagrammtiteln oder Achsenbeschriftungen

Hinzufügen von Diagrammtiteln oder Achsenbeschriftungen

  1. Klicken Sie auf das Diagramm, dem Sie einen Titel hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Titel.

  3. Um einen Diagrammtitel hinzuzufügen, setzen Sie die Einfügemarke in das Feld Diagrammtitel, und geben Sie dann den gewünschten Text ein.

    Um eine oder mehrere Achsenbeschriftungen hinzuzufügen, klicken Sie auf die entsprechenden Felder für die einzelnen Beschriftungen, und geben Sie dann den gewünschten Text ein.

Tipp Um in einem Diagrammtitel oder einer Achsenbeschriftung einen Zeilenwechsel einzufügen, klicken Sie im Diagramm auf den Text, dann auf die Stelle, an der Sie den Zeilenwechsel einfügen möchten, und drücken Sie anschließend die EINGABETASTE.


 Hinzufügen von Datenbeschriftungen zu einem Diagramm

Hinzufügen von Datenbeschriftungen zu einem Diagramm

Der mit der markierten Datenreihe oder dem markierten Datenpunkt verbundene Diagrammtyp bestimmt die Datenbeschriftung, die hinzugefügt werden kann.

  1. Um einer Datenreihe Datenbeschriftungen hinzuzufügen, klicken Sie auf die Datenreihe.

    Um einem einzelnen Datenpunkt eine Datenbeschriftung hinzuzufügen, klicken Sie auf die Datenreihe mit der zu beschriftenden Datenpunktmarkierung, und klicken Sie dann auf die Datenpunktmarkierung des Datenpunktes, den Sie beschriften möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen oder auf Markierter Datenpunkt.

  3. Wählen Sie in der Registerkarte Datenbeschriftung die gewünschten Optionen aus.

Tipp Sie können auf einfache Weise alle Datenpunkte mit einer Beschriftung versehen. Klicken Sie auf das Diagramm und dann im Menü Diagramm auf Diagrammoptionen, und wählen Sie anschließend in der Registerkarte Datenbeschriftungen die gewünschten Optionen aus.

Anmerkung In einem PivotChart-Bericht werden die hinzugefügten oder geänderten Datenbeschriftungen einzelner Datenreihen oder Datenpunkte nicht beibehalten, wenn Sie anschließend die Diagrammanzeige oder die Anzeige des zugeordneten PivotTable-Berichts ändern. Bevor Sie Datenbeschriftungen in einem PivotChart-Bericht hinzufügen oder ändern, überprüfen Sie, ob Sie mit dem Layout zufrieden sind.


 Ein- oder Ausblenden von Gitternetzlinien in einem Diagramm

Ein- oder Ausblenden von Gitternetzlinien in einem Diagramm

Kreis- und Ringdiagramme verfügen nicht über Gitternetzlinien.

  1. Klicken Sie auf das Diagramm, dem Sie Gitternetzlinien hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Gitternetzlinien.

  3. Aktivieren Sie die Kontrollkästchen für die einzublendenden Gitternetzlinien.

    Deaktivieren Sie die Kontrollkästchen für die auszublendenden Gitternetzlinien.


 Bearbeiten eines eingebetteten Objekts in einem anderen Programm als dem Quellprogramm

Bearbeiten eines eingebetteten Objekts in einem anderen Programm als dem Quellprogramm

  1. Markieren Sie das zu bearbeitende eingebettete Objekt.

  2. Zeigen Sie im Menü Bearbeiten auf Name-Objekt, (z. B. Dokument-Objekt), und klicken Sie dann auf Umwandeln.

  3. Um das eingebettete Objekt dauerhaft in den Typ umzuwandeln, den Sie in der Liste angeben, klicken Sie auf Umwandeln in.

    Um das eingebettete Objekt als den Typ zu öffnen, den Sie in der Liste angeben, ohne jedoch den Typ des eingebetteten Objektes zu ändern, klicken Sie auf Aktivieren als.


Einfügen eines in einem Grafikprogramm erstellten Symbols auf einer Symbolleistenschaltfläche oder einem Menübefehl

Damit das Symbol einwandfrei dargestellt wird, kopieren Sie eine Grafik in der Standardgröße für integrierte Schaltflächensymbole, d. h. 16 x 16 Pixel. Das Symbol für große Schaltflächen, das Sie in der Registerkarte Optionen im Dialogfeld Anpassen auswählen können, wird an die Größe der Schaltfläche angepasst.

  1. Kopieren Sie im Grafikprogramm die Grafik, die auf einer Schaltfläche oder einem Befehl eingefügt werden soll, in die Zwischenablage.

    Wählen Sie, wenn möglich, ein Format für die kopierte Grafik aus (Bitmap oder Bild).

  2. Wechseln Sie zu Microsoft Excel.

  3. Blenden Sie die Symbolleiste ein, auf der sich die Schaltfläche oder der Befehl befindet, die/den Sie ändern möchten.

  4. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  5. Um die kopierte Grafik einzufügen, führen Sie eine der folgenden Aktionen aus:

    Klicken Sie mit der rechten Maustaste auf die zu ändernde Schaltfläche, und klicken Sie dann im Kontextmenü auf Schaltfläche einfügen.

    Klicken Sie auf das Menü, das den zu ändernden Befehl enthält, klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann im Kontextmenü auf Schaltfläche einfügen.


Kopieren eines Symbols zwischen zwei Symbolleistenschaltflächen oder Menübefehlen

Sie können ein Symbol nur dann von einer Schaltfläche zu einer anderen kopieren, wenn sich beide Schaltflächen auf Symbolleisten befinden.

  1. Blenden Sie die Symbolleiste ein, die die Schaltfläche oder den Befehl enthält, die/den Sie kopieren möchten, sowie die Symbolleiste mit der Schaltfläche oder dem Befehl, die/den Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Um das Symbol zu kopieren, führen Sie eine der folgenden Aktionen aus:

    Klicken Sie mit der rechten Maustaste auf die Schaltfläche mit dem gewünschten Symbol, und klicken Sie dann im Kontextmenü auf Schaltfläche kopieren.

    Klicken Sie auf das Menü, in dem sich der Befehl mit dem gewünschten Symbol befindet, klicken Sie dann mit der rechten Maustaste auf den Menübefehl, und klicken Sie im Kontextmenü auf Schaltfläche kopieren.

  4. Um das kopierte Symbol einzufügen, führen Sie eine der folgenden Aktionen aus:

    Klicken Sie mit der rechten Maustaste auf die Schaltfläche, die Sie ändern möchten, und klicken Sie dann im Kontextmenü auf Schaltfläche einfügen.

    Klicken Sie auf das Menü mit dem Befehl, den Sie ändern möchten, und klicken Sie dann im Kontextmenü auf Schaltfläche einfügen.


Bearbeiten des Symbols einer Symbolleistenschaltfläche oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die die Schaltfläche oder den Befehl enthält, die/den Sie bearbeiten möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Um das Symbol zu bearbeiten, führen Sie eine der folgenden Aktionen aus:

    Klicken Sie in der Symbolleiste mit der rechten Maustaste auf die zu bearbeitende Schaltfläche, und klicken Sie dann im Kontextmenü auf Schaltfläche bearbeiten.

    Klicken Sie auf das Menü, das den Befehl mit dem zu bearbeitenden Symbol enthält, klicken Sie mit der rechten Maustaste auf den Menübefehl, und klicken Sie dann im Kontextmenü auf Schaltfläche bearbeiten.

  4. Wählen Sie die gewünschten Bearbeitungsoptionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Bearbeiten eines eingebetteten Objektes im Quellprogramm

Bearbeiten eines eingebetteten Objektes im Quellprogramm

  1. Doppelklicken Sie auf das eingebettete Objekt, um dieses zu öffnen.

  2. Nehmen Sie an dem Objekt die gewünschten Änderungen vor.

  3. Wenn Sie das Objekt an Ort und Stelle in dem geöffneten Programm bearbeiten, klicken Sie auf eine beliebige Stelle außerhalb des Objektes, um zu der Zieldatei zurückzukehren.

    Wenn Sie das eingebettete Objekt im Quellprogramm in einem separaten Fenster bearbeiten, klicken Sie im Menü Datei auf Beenden, um zu der Zieldatei zurückzukehren.

Anmerkung Nach dem Doppelklicken auf einige eingebettete Objekte, beispielsweise Video- und Audio-Clips, wird kein Programm geöffnet, sondern die Objekte werden abgespielt. Um derartige eingebettete Objekte zu bearbeiten, klicken Sie auf das Objekt, zeigen Sie im Menü Bearbeiten auf Name-Objekt, und klicken Sie dann auf Bearbeiten.


 Erstellen eines neuen eingebetteten Objektes

Erstellen eines neuen eingebetteten Objektes

  1. Klicken Sie im Arbeitsblatt oder Diagrammfenster auf die Stelle, an der Sie das eingebettete Objekt einfügen möchten.

  2. Klicken Sie im Menü Hinzufügen auf Objekt und dann auf die Registerkarte Neu erstellen.

    Demo

  3. Klicken Sie im Feld Objekttyp auf den Typ des zu erstellenden Objektes.

  4. Wenn die Arbeitsmappe von anderen Personen online angezeigt werden soll, können Sie das Objekt als Symbol anzeigen, indem Sie das Kontrollkästchen Als Symbol aktivieren. Andere Benutzer können auf das Symbol doppelklicken, um das Objekt anzuzeigen.

Anmerkung Im Feld Objekttyp werden lediglich Programme angezeigt, die auf dem Computer installiert sind und OLE-Objekte unterstützen.


 Senden einer Arbeitsmappe oder eines Tabellenblatts als E-Mail-Anlage

Senden einer Arbeitsmappe oder eines Tabellenblatts als E-Mail-Anlage

Systemanforderungen für das Senden von Arbeitsmappen oder Tabellenblättern per E-Mail

  1. Öffnen Sie in Microsoft Excel die Arbeitsmappe oder das Tabellenblatt, die/das Sie als Anlage senden möchten.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Mailempfänger (als Anlage).

  3. Geben Sie in den Felder An und Cc die Empfängernamen, durch Semikolon getrennt, ein.

  4. Stellen Sie die für diese Nachricht gewünschten Optionen ein.

  5. Klicken Sie auf Senden [image] .

Anmerkung Wenn Sie versuchen, eine HTML-Datei als Anlage in einer E-Mail-Nachricht zu senden, konvertiert Excel die Datei automatisch in eine .xls-Datei.


Microsoft Download Library (MSDL)

Die Microsoft Download Library (MSDL) enthält Beispielprogramme, Gerätetreiber, Korrekturen, Softwareaktualisierungen und Programmierhilfen. Direkter Zugriff auf MSDL steht an allen Tagen im Jahr ganztägig unter der Rufnummer (425) 936-6735 in den USA oder (905) 507-3022 in Kanada zur Verfügung. Dieser Dienst ist nur in den USA und Kanada verfügbar. Weitere Informationen könnten Sie beispielsweise auf der Microsoft Website Ihres Landes erhalten.

Anmerkung Der Dienst unterstützt Datenübertragung mit den Geschwindigkeiten 1.200, 2.400, 9.600 oder 14.400 Baud, bei Einstellung auf keine Parität, 8 Datenbits und ein Stoppbit.


 Öffnen einer Arbeitsmappe auf der Festplatte oder im Netzwerk

Öffnen einer Arbeitsmappe auf der Festplatte oder im Netzwerk

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den FTP-Speicherort, der die zu öffnende Arbeitsmappe enthält. Doppelklicken Sie anschließend auf den Ordner, in dem die Arbeitsmappe enthalten ist.

    Wird die Arbeitsmappe nicht angezeigt, können Sie nach ihr suchen.

    Wie wird's gemacht?

  3. Doppelklicken Sie auf die zu öffnende Arbeitsmappe.

Anmerkungen

  • Wenn Sie eine vor kurzem verwendete Datei öffnen möchten, klicken Sie auf der Umgebungsleiste auf Verlauf [image] .

  • Wenn Sie eine in einem Office-Programm erstellte oder gespeicherte HTML-Datei öffnen, wird die Datei in dem Programm geöffnet, in dem sie zuletzt gespeichert wurde. Um die Datei in Microsoft Excel zu öffnen, klicken Sie auf den Pfeil rechts neben der Schaltfläche Öffnen und dann auf Öffnen in Excel.

  • Darüber hinaus haben Sie die Möglichkeit, eine Arbeitsmappe im Netzwerk unter Verwendung einer UNC-Adresse zu öffnen.


 Wiederherstellen einer integrierten Symbolleiste

Wiederherstellen einer integrierten Symbolleiste

  1. Klicken Sie im Menü Extras auf Anpassen und dann auf die Registerkarte Symbolleisten.

    Demo

  2. Klicken Sie auf die Symbolleiste, deren Standardeinstellungen Sie wiederherstellen möchten.

  3. Klicken Sie auf Zurücksetzen.

Anmerkung Eine benutzerdefinierte Symbolleiste kann nicht zurückgesetzt werden.


Weiterleiten einer Arbeitsmappe

Wenn Sie Urheber der weitergeleiteten Arbeitsmappe sind, müssen Sie einen Verteiler erstellen.

Wie wird's gemacht?

Falls Sie Empfänger der weitergeleiteten Arbeitsmappe sind, führen Sie die folgenden Schritte aus.

  1. Öffnen Sie die weiterzuleitende Arbeitsmappe.

  2. Um die Arbeitsmappe an die nächste Person im Verteiler weiterzuleiten, zeigen Sie im Menü Datei auf Senden an und klicken dann auf Nächster Empfänger. Klicken Sie auf Arbeitsmappe weiterleiten an Empfänger.

    Um die Arbeitsmappe an eine Person weiterzuleiten, die nicht im Verteiler steht, zeigen Sie im Menü Menü Datei auf Senden an und klicken dann auf Weitere Empfänger.

Tipp Eine weitergeleitete Arbeitsmappe stellt eine Anlage zu einer E-Mail-Nachricht dar. Um eine weitergeleitete Arbeitsmappe zu öffnen, folgen Sie den Instruktionen des verwendeten E-Mail-Programms. Wenn Sie Microsoft Exchange verwenden, doppelklicken Sie auf das Arbeitsmappensymbol, um die weitergeleitete Arbeitsmappe zu öffnen.


Die automatischen Verknüpfungen in einem Microsoft Excel-Tabellenblatt können nicht aktualisiert werden

Um sicherzustellen, dass automatische Verknüpfungen zu Daten in anderen Programmen aktualisiert werden, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen. Vergewissern Sie sich, dass das Kontrollkästchen Remotebezüge aktualisieren aktualisieren aktiviert ist. Ist dieses Kontrollkästchen deaktiviert, wird die Option Automatisch im Dialogfeld Verknüpfungen (Menü Bearbeiten) für verknüpfte Datenquellen aus anderen Programmen, wie z. B. ein Microsoft Word-Dokument oder eine Microsoft Access-Datenbank außer Kraft gesetzt.


Ändern der Aktualisierungsart eines verknüpften Objektes

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

    Der Befehl Verknüpfungen ist nicht verfügbar, wenn die Datei keine verknüpften Informationen enthält.

  2. Klicken Sie in der Liste Quelldatei auf das verknüpfte Objekt, das aktualisiert werden soll.

    Um mehrere verknüpfte Objekte auszuwählen, halten Sie STRG gedrückt, und klicken Sie auf jedes verknüpfte Objekt.

  3. Um ein verknüpftes Objekt bei jedem Öffnen der Quelldatei bzw. bei jeder Änderung der Originaldaten in der geöffneten Quelldatei zu aktualisieren, klicken Sie auf Automatisch.

    Um ein verknüpftes Objekt nur zu aktualisieren, wenn Sie auf Jetzt aktualisieren klicken, klicken Sie auf Manuell.


 Suchkriterien, die im Feld Dateiname verwendet werden können

Suchkriterien, die im Feld Dateiname verwendet werden können

Wenn Sie Dateien suchen möchten, geben Sie im Dialogfeld Öffnen (Menü Datei) im Feld Dateiname die folgenden Suchkriterien ein und drücken dann die EINGABETASTE.

Kriterien | Beispiel
Teile von Dateinamen | Geben Sie Gebiet ein, um nach Dateien zu suchen, deren Name die Zeichenfolge "Gebiet" enthält.
Dateinamen- erweiterungen | Geben Sie *.txt ein, um nach Textdateien zu suchen.
Stellvertreterzeichen | Um nur nach Dateinamen zu suchen, die auf "Gebiet" enden, geben Sie *Gebiet ein. Geben Sie Schmi?t ein, um in Dateinamen nach allen Vorkommen von "Schmidt" und "Schmitt" zu suchen. Verwenden Sie ein Sternchen (*), um nach beliebigen Zeichenfolgen zu suchen, oder ein Fragezeichen (?), um nach einzelnen Zeichen zu suchen.
Der vollständige Pfadname | Geben Sie c:\Firmenetat\Grundsteuer 1999 ein. Wenn Sie einen Laufwerkbuchstaben, ein Netzlaufwerk oder einen Ordner angeben, aktualisiert das Programm automatisch den Speicherort im Feld Suchen in, zeigt nur den Namen der Datei im Feld Dateiname an, und öffnet dann die Datei.
Mehrere Pfadnamen | Geben Sie c:\Firmenetat;c:\Meine Dokumente ein. Trennen Sie die einzelnen Pfade durch ein Semikolon voneinander (;). Alle Dateien aus sämtlichen im Feld Dateiname eingegebenen Dateien werden angezeigt. In der Liste Suchen in wird jedoch nur der Name des ersten eingegebenen Pfades angezeigt.
Internet-Speicherort | Wenn Sie sich an einem Internetserver oder dem Intranet eines Unternehmens anmelden möchten, geben Sie den URL ein (nur FTP und HTTP), z. B. http://Beispiel.microsoft.com/.

Tipp Um einen kürzlich verwendeten Eintrag erneut zu verwenden, klicken Sie auf den Pfeil neben dem Feld Dateiname und dann auf den Eintrag.


Info über das Benennen von Zellen in einer Arbeitsmappe

Beschriftungen und Namen Sie können Beschriftungen für die Daten in einem Tabellenblatt oder für Textausdrücke verwenden, um eine Zelle oder Zellbereiche innerhalb von Formeln darzustellen. Wenn z. B. der Bereich C5:C20 Verkaufszahlen enthält und die Bezeichnung Verkauf trägt, kann der Gesamtwert für den Bereich anhand der Formel =SUM(Verkauf) an Stelle von =SUM(C5:C20) berechnet werden. Beschriftungen können in Formeln verwendet werden, die sich auf Daten im selben Tabellenblatt beziehen. Ein Bereich in einem anderen Tabellenblatt kann mit Hilfe eines Namens dargestellt werden. Erfahren Sie mehr über Beschriftungen und Namen.

Erstellen von Namen zur Darstellung von Zellen Wenn Sie in einem Tabellenblatt eine große Anzahl von Formeln erstellen, in denen zahlreiche verschiedene Werte verwendet werden, empfiehlt sich die Erstellung von Namen. Namen sind besser lesbar und leichter zu merken. Namen, die Zellen darstellen, können auch in Formeln in anderen Tabellenblättern und in anderen Arbeitsmappen verwendet werden. Benennen einer Zelle oder eines Zellbereichs.

Verwenden vorhandener Zeilen- und Spaltenbeschriftungen als Namen Wenn vorhandene Zeilen- und Spaltenbeschriftungen in Formeln in anderen Tabellenblättern oder Arbeitsmappen verwendet werden sollen, können Sie diese Beschriftungen als Namen verwenden, die die zugeordneten Zellen darstellen. Benennen von Zellen unter Verwendung von bestehenden Zeilen- und Spaltenbeschriftungen.

Herstellen des Bezugs zu den gleichen Zellen in mehreren Tabellenblättern anhand eines Namens Sie können Namen für 3D-Darstellungen vergeben, die die gleiche Zelle bzw. den gleichen Zellbereich in mehreren Tabellenblättern darstellen. Benennen von Zellen in mehreren Tabellenblättern unter Verwendung eines 3D-Bezugs.

Weitere Informationen

Richtlinien für das Benennen von Zellen


 Festlegen der Interaktivität von Daten

Festlegen der Interaktivität von Daten

Um anderen Personen die Möglichkeit zu geben, in einem Webbrowser mit den Daten auf Ihrer Webseite zu arbeiten, können Sie die Daten interaktiv machen.

  • Um Daten interaktiv zu machen, aktivieren Sie das Kontrollkästchen Interaktivität hinzufügen mit, und wählen Sie in der Liste die gewünschte Art der Interaktivität aus.

Die Art der verfügbaren Interaktivität hängt von der Art der publizierten Daten ab. Wenn Sie z. B. ein Tabellenblatt mit Formeln veröffentlichen, aktivieren Sie die Option Arbeitsmappenfunktionalität, damit Benutzer Ihrer Webseite neue Werte in einer Zelle eingeben können, die dann automatisch von den Formeln berechnet werden. Wenn Sie einen PivotTable-Bericht veröffentlichen, aktivieren Sie PivotTable-Funktionalität, so dass die Benutzer Ihrer Webseite das Layout der Zeilen und Spalten ändern können, um verschiedene Zusammenfassungen der Quelldaten anzuzeigen. Wenn Sie einen externen Datenbereich publizieren, aktivieren Sie PivotTable-Funktionalität, damit die Benutzer Ihrer Webseite die Daten aktualisieren können. Verfahren zum Veröffentlichen von Microsoft Excel-Daten im Web.


Angeben eines Titels

Wenn Sie ein Tabellenblatt oder ein Element auf einem Tabellenblatt veröffentlichen, können Sie einen Titel hinzufügen, der dann zentriert oberhalb der veröffentlichten Auswahl angezeigt wird. Wenn Sie keinen Titel hinzufügen, wird kein Titel angezeigt.

  • Um dem Tabellenblatt oder dem Element auf Ihrer Webseite einen Titel hinzuzufügen, klicken Sie auf Ändern, und geben Sie dann den Namen im Feld Legendentext ein.

Anmerkung Wenn Sie im Menü Datei auf den Befehl Als Webseite speichern klicken und anschließend das Dialogfeld Speichern unter verwenden, um eine gesamte Arbeitsmappe als Webseite zu speichern, wird der von Ihnen angegebene Titel in der Titelleiste des Webbrowsers angezeigt.


 Angeben der Elemente für die Veröffentlichung

Angeben der Elemente für die Veröffentlichung

Um das Tabellenblatt oder Element auszuwählen, das Sie veröffentlichen möchten, wählen Sie in der Liste Wählen ein Element aus. (Es kann immer nur ein Element pro Durchgang veröffentlicht werden. Um ein weiteres Element zu veröffentlichen, wählen Sie das neue Element aus, und wiederholen Sie den Vorgang.)

  • Gesamte Arbeitsmappen Wählen Sie Elemente von Name des Tabellenblatts, und wählen Sie dann Alle Daten in Name des Tabellenblatts.

  • Elemente Wählen Sie Elemente von Name des Tabellenblatts, und wählen Sie dann das gewünschte Element aus, wie z. B. einen PivotTable-Bericht oder ein Diagramm.

  • Zellenbereiche Wählen Sie Zellenbereich aus, und klicken Sie dann, wenn das Auswahlfeld den gewünschten Bereich nicht enhält, auf Dialogfeld verkleinern [image] rechts neben dem Auswahlfeld, wählen Sie in der Microsoft Excel-Arbeitsmappe einen Zellenbereich aus, und klicken Sie anschließend auf Dialogfeld erweitern [image] .

  • Gefilterte Listen Wenn Sie sowohl die angezeigten Elemente als auch die ausgeblendeten Elemente in der gefilterten Liste mit aufnehmen möchten, wählen Sie Elemente von Name des Tabellenblatts aus (an Stelle von Zellenbereich), aktivieren Sie das Kontrollkästchen Interaktivität hinzufügen mit, und wählen Sie in der Liste den Eintrag Arbeitsmappenfunktionalität aus.

  • Externe Datenbereiche Wenn Sie über die Möglichkeit verfügen möchten, einen externen Datenbereich auf der veröffentlichten Seite zu aktualisieren, wählen Sie Elemente von Name des Tabellenblatts, wählen Sie das gewünschte Element aus, aktivieren Sie das Kontrollkästchen Interaktivität hinzufügen mit, und wählen Sie in der Liste die Option PivotTable-Funktionalität aus.

  • Wiederveröffentlichen Um ein bereits veröffentlichtes Tabellenblatt oder Element erneut zu veröffentlichen, wählen Sie Bereits veröffentlichte Elemente, und wählen Sie dann das Tabellenblatt oder Element aus, das Sie erneut veröffentlichen möchten. Um die erneute Veröffentlichung eines Elements zu verhindern, wählen Sie das Element aus, und klicken Sie dann auf Entfernen.

Anmerkungen

  • Gesamte Arbeitsmappen Eine gesamte Arbeitsmappe kann nicht mit Hilfe des Dialogfelds Als Webseite veröffentlichen veröffentlicht werden. Um eine gesamte Arbeitsmappe in eine Webseite einzufügen, klicken Sie auf Abbrechen. Klicken Sie im Menü Datei auf Als Webseite speichern, geben Sie im Feld Dateiname einen Namen ein, und klicken Sie dann auf Speichern.

  • Tabellenblätter mit interaktiven Diagrammen Wenn Sie versuchen, den gesamten Inhalt eines Tabellenblatts zu veröffentlichen, das ein Diagramm mit interaktiver Funktionalität enthält, wird das Diagramm nicht mit in die Webseite aufgenommen. Wenn Sie ein interaktives Diagramm auf einer Webseite einfügen möchten, müssen Sie das Diagramm separat veröffentlichen.

  • Zeichnungsebenen Beim Veröffentlichen von Grafiken, die über Zeichnungsebenen mit interaktiver Funktionalität verfügen, werden die Zeichnungsebenen nicht beibehalten, und die Grafik wird in ein einzelnes Objekt umgewandelt.


 Angeben des Speicherorts für die Veröffentlichung

Angeben des Speicherorts für die Veröffentlichung

Beim ursprünglichen Erstellen einer Webseite ist es sinnvoll, die Webseite auf der lokalen Festplatte zu speichern, damit Sie alle erforderlichen Änderungen oder Korrekturen vornehmen können, bevor Sie die Webseite an einem öffentlichen oder freigegebenen Speicherort zur Verfügung stellen. Wenn Sie mit den Änderungen zufrieden sind und meinen, dass die Webseite zur Veröffentlichung bereit ist, können Sie einen Speicherort angeben, beispielsweise einen HTTP-Speicherort, einen FTP-Speicherort, einen Webordner, einen Webserver oder einen Netzwerkserver.

  • Um einen Speicherort für Ihre Webseite anzugeben, klicken Sie auf Durchsuchen, wählen Sie den Speicherort aus, an dem Sie Ihre Daten veröffentlichen möchten, und klicken Sie dann auf OK. Wenn Sie den Speicherort stattdessen eingeben, achten Sie darauf, sowohl den Pfad als auch den Dateinamen im Feld Dateiname einzugeben. Erfahren Sie mehr über das Speichern von Dateien im Web und das Erstellen eines Webordners.


 Die gesuchte Datei ist im Dialogfeld Öffnen nicht aufgelistet

Die gesuchte Datei ist im Dialogfeld Öffnen nicht aufgelistet

Geben Sie im Dialogfeld Öffnen im Feld Dateiname den Namen der Datei ein, und vergewissern Sie sich dann, dass in der Liste Dateityp der richtige Dateityp ausgewählt ist. Klicken Sie im Menü Extras auf Suchen, aktivieren Sie das Kontrollkästchen Unterordner durchsuchen, und klicken Sie dann auf Suche starten, um alle Unterordner des aktuellen Ordners zu durchsuchen.

Überprüfen von Suchkriterien Stellen Sie sicher, dass für die gesuchten Dateien die entsprechenden Kriterien unter Weitere Kriterien definieren im Dialogfeld Suchen angegeben wurden. Wenn Sie alle derzeit festgelegten Suchkriterien löschen möchten, klicken Sie auf Neue Suche. Vergewissern Sie sich, dass die Suche im richtigen Laufwerk und im richtigen Ordner durchgeführt wird.

Durchsuchen aller Dateien Klicken Sie in der Liste Dateityp (Dialogfeld Öffnen) auf Alle Dateien.

Durchsuchen aller Unterordner Klicken Sie im Menü Extras auf Suchen (Dialogfeld Öffnen), und aktivieren Sie dann das Kontrollkästchen Unterordner durchsuchen.

Anzeigen einer verborgenen Datei Wenn Sie alle Dateien, einschließlich der Dateitypen mit der Erweiterung *.dll und *.sys anzeigen möchten, klicken Sie auf die Windows-Schaltfläche Start, zeigen Sie auf Programme, und klicken Sie dann auf Windows-Explorer. Klicken Sie im Menü Ansicht auf Optionen. Klicken Sie auf der Registerkarte Ansicht auf Alle Dateien anzeigen.

Durchsuchen mehrerer Pfade Sie können mehrere Pfade durchsuchen, indem Sie die entsprechenden Pfadangaben im Feld Dateiname eingeben. Trennen Sie die einzelnen Pfade durch ein Semikolon. Geben Sie beispielsweise c:\Hausfinanzen;c:\Meine Arbeitsdokumente ein.

Herstellen der Verbindung zu dem Netzlaufwerk Wenn Sie nach einer Datei suchen, die sich im Netzwerk befindet und das Netzlaufwerk in der Liste Suchen in nicht angezeigt wird, klicken Sie im Menü Extras auf Netzlaufwerk verbinden. Klicken Sie in der Liste Laufwerk auf den Buchstaben des Laufwerkes, zu dem Sie eine Verbindung herstellen möchten. Geben Sie im Feld Pfad den Pfad an, unter dem sich die gewünschte Datei befindet, und klicken Sie dann auf OK. Sie können auch nach Dateien auf einem Netzlaufwerk suchen, wenn das Netzwerk UNC unterstützt. Geben Sie im Dialogfeld Öffnen im Feld Dateiname den UNC-Pfad ein. Geben Sie beispielsweise \\Pläne\Dokumente ein.

Suchen in Webordnern Wenn Sie auf einem Webserver nach Dateien suchen, klicken Sie im Dialogfeld Öffnen auf der Umgebungsleiste auf Webordner. Doppelklicken Sie nacheinander auf die einzelnen Ordner, bis der Ordner geöffnet wird, der das gesuchte Dokument enthält. Sie können auch den Pfad des Ordners im Dialogfeld Öffnen im Feld Dateiname eingeben. Geben Sie z. B. http://example.microsoft.com/ ein. Der Webserver wird vom Systemadministrator eingerichtet.


Die Befehle E-Mail-Empfänger und Verteiler-Empfänger werden im Untermenü Senden an (Menü Datei) nicht angezeigt

Vergewissern Sie sich, dass Sie Microsoft Exchange bzw. ein anderes 32-Bit, MAPI-kompatibles E-Mail-Programm oder Lotus cc:Mail bzw. ein anderes 16-Bit, VIM-kompatibles E-Mail-Programm installiert haben. Wenden Sie sich wegen der Installation eines geeigneten E-Mail-Programms gegebenenfalls an Ihren Administrator.

Wenn Sie Microsoft Exchange oder ein kompatibles E-Mail-Programm installiert haben, stellen Sie sicher, dass sich die Datei Mapi32.dll im Windows-Systemordner befindet.

Wenn Sie Lotus cc:Mail oder ein kompatibles E-Mail-Programm installiert haben, stellen Sie sicher, dass sich die Dateien Mapivi32.dll, Mapivitk.dll und Mvthksrv.exe im Windows System-Ordner befinden.


 Nach dem Durchführen eines Suchlaufs werden die falschen Dateien angezeigt

Nach dem Durchführen eines Suchlaufs werden die falschen Dateien angezeigt

Suchlauf ist möglicherweise noch nicht abgeschlossen Microsoft Office-Programme verwenden das Dienstprogramm Indexerstellung, um die Dateisuche nach Inhalten oder Eigenschaften zu beschleunigen. Wurde ein im Dienstprogramm Indexerstellung erstellter Index noch nicht aktualisiert, können zunächst falsche oder gelöschte Dateien angezeigt werden. Die richtigen Dateien werden nach Beendigung des Suchlaufs angezeigt.

Die Indizes wurden eventuell nicht aktualisiert Ist Office installiert, erstellt das Dienstprogramm Indexerstellung automatisch einen Index für jedes lokale Laufwerk auf dem Computer, z. B. für C:\, um alle Office-Dokumente einzubeziehen. Diese Indizes werden alle zwei Stunden aktualisiert. Um zu überprüfen, ob die Indizes aktualisiert wurden, doppelklicken Sie in der Windows-Systemsteuerung auf Indexerstellung [image], und gehen Sie dann folgendermaßen vor:

  • Sicherstellen der automatischen Indexaktualisierung Klicken Sie im Menü Index auf Index aktualisieren. Wählen Sie den zu aktualisierenden Index aus, und aktivieren Sie dann das Kontrollkästchen Automatische Aktualisierung fortsetzen. Häufig befindet sich ein vorhandener Index im Stammverzeichnis eines Laufwerkes oder eines Netzlaufwerkes. Wenn Sie sich nicht sicher sind, ob ein Index vorhanden ist bzw. wo sich der Index befindet, erstellen Sie einen Index im Stammverzeichnis des Laufwerkes oder Netzlaufwerkes, in dem Sie einen Suchlauf durchführen möchten. Befindet sich in oder unter diesem Stammverzeichnis bereits ein Index, werden Sie aufgefordert, diesen Index zu aktualisieren

  • Überprüfen des Protokolls auf Fehler Öffnen Sie durch Klicken auf Indexprotokoll anzeigen im Menü Index das Indexprotokoll. Dieses Protokoll zeigt laufende und abgeschlossene Indizierungsvorgänge einschließlich aller aufgetretenen Fehler an. Suchen Sie nach einem Index in dem Ordner oder auf dem Laufwerk, in dem die zu suchenden Dateien enthalten sind. Wenn Sie beispielsweise auf dem Laufwerk C nach Dateien suchen möchten, suchen Sie nach einem Index für "C:\". Überprüfen Sie das Fehlerprotokoll, um Informationen zu Fehlern zu erhalten, die während einer Indexaktualisierung aufgetreten sind. Sie können den Index aktualisieren, indem Sie den Befehl Index aktualisieren aus dem Menü Index verwenden.

  • Festlegen eines kürzeren Intervalls für die Indexaktualisierung Stellen Sie sicher, dass der Index für die zu indizierenden Dateien oft genug aktualisiert wird. Wenn Sie die in einem Index enthaltenen Dateien in kürzeren Abständen ändern, erstellen oder löschen, können Sie ein kürzeres Aktualisierungsintervall für den Index festlegen. Um das Aktualisierungsintervall zu ändern, verwenden Sie im Menü Index den Befehl Aktualisierungsintervall.

  • Deaktivieren des Befehls "Indizierung anhalten" Stellen Sie sicher, dass der Befehl Indizierung anhalten im Menü Index nicht aktiviert ist. Ist dies der Fall, können Sie den Indizierungsvorgang durch nochmaliges Klicken auf Indizierung anhalten erneut starten. Das Dienstprogramm Indexerstellung wird beim Starten des Computers automatisch ausgeführt. Bei einem netzunabhängigen, tragbaren Computer wird die Indizierung automatisch angehalten, um die Akkus zu schonen.

  • Erstellen einer Verknüpfung mit der "Indexerstellung" Stellen Sie sicher, dass der Windows-Ordner Startmenü eine Verknüpfung mit der Indexerstellung enthält. Ist dies nicht der Fall, erstellen Sie eine Verknüpfung. Die Datei Findfast.exe befindet sich im Ordner Programme\Microsoft Office\Office. Informationen zum Ausführen eines Programms bei jedem Start von Windows erhalten Sie in der Windows-Dokumentation.


 Beim Versuch, eine Arbeitsmappe zu speichern, wird die Meldung angezeigt, dass die Arbeitsmappe schreibgeschützt ist

Beim Versuch, eine Arbeitsmappe zu speichern, wird die Meldung angezeigt, dass die Arbeitsmappe schreibgeschützt ist

Änderungen an einer schreibgeschützten Arbeitsmappe können nicht gespeichert werden. Um Änderungen zu speichern, müssen Sie die Arbeitsmappe unter einem neuen Namen speichern. Wenn Sie denselben Namen verwenden möchten, müssen Sie die Arbeitsmappe in einem neuen oder in einem anderen Ordner speichern.

  • Klicken Sie im Menü Datei auf Speichern unter, geben Sie den neuen Namen im Feld Dateiname ein, und klicken Sie dann auf Speichern.


Beim Verwenden eines gespeicherten Suchlaufs werden zuvor ermittelte Dateien nicht mehr gefunden

Überprüfen Sie, ob die Suchkriterien ein Netzlaufwerk enthalten.

Überprüfen, ob das Netzlaufwerk verfügbar ist Wenn die Kriterien ein Netzlaufwerk enthalten, stellen Sie sicher, dass es verfügbar ist.

Überprüfen, ob die Dateien nicht gelöscht wurden Wenn die Kriterien kein Netzlaufwerk enthalten, wurden die fehlenden Dateien möglicherweise seit dem Durchführen des letzten Suchlaufs gelöscht oder umbenannt.

Aktualisieren des im Dienstprogramm "Indexerstellung" erstellten Indexes Wenn Sie für das Dienstprogramm Indexerstellung die manuelle Aktualisierung festgelegt und eine Datei verschoben haben, müssen Sie den Index aktualisieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Infos über das Eingeben einer Formel zum Berechnen eines Wertes

Formeln Bei Formeln handelt es sich um Gleichungen, mit denen die Werte in einem Tabellenblatt berechnet werden. Sie können Formeln erstellen, die arithmetische Operationen durchführen (z. B die Addition von Zahlen) oder komplexe Zahlenmodelle analysieren. Eingeben einer Formel.

Formeln, die Funktionen enthalten In Formeln können Tabellenfunktionen verwendet werden. Bei Funktionen handelt es sich um vordefinierte Formeln, die einfache oder komplexe Berechnungen durchführen. Beispielsweise können mit der Funktion SUM Werte in einem Zellbereich hinzugefügt werden. Eingeben einer Formel, die eine Funktion enthält.

Matrixformeln Mit Matrixformeln werden mehrere Berechnungen durchgeführt, wobei entweder ein einzelnes Ergebnis oder mehrere Ergebnisse zurückgegeben werden. Beispielsweise können in einer Liste mit Verkaufszahlen für verschiedene Regionen die durchschnittlichen Verkaufszahlen für eine bestimmte Region bei Einsatz einer Matrixformel mit einer einzigen Formel berechnet werden. Mehr erfahren über Matrixformeln.

Funktionsweise von Formeln zur Berechnung von Werten Wenn Sie eine Formel verwenden möchten, müssen Sie wissen, wie Sie die Formel richtig erstellen, Bezüge zu Werten in Zellen herstellen und die Formel anhand von Tabellenfunktionen vereinfachen können. Mehr erfahren über die Funktionsweise von Formeln zur Berechnung von Werten.


Elemente eines PivotTable-Berichts

Standard-PivotTable-Bericht
PivotTable-Bericht mit Einzügen


Elemente eines PivotTable-Berichts


 Zuschneiden oder Glätten einer Grafik

Zuschneiden oder Glätten einer Grafik

  1. Markieren Sie die Grafik, die Sie zuschneiden möchten.

  2. Klicken Sie auf der Symbolleiste Grafik auf Zuschneiden [image] .

  3. Positionieren Sie das Zuschneidewerkzeug auf einem Größenziehpunkt, und ziehen Sie.

Anmerkung In Microsoft Excel besteht keine Möglichkeit ein animiertes GIF-Bild unter Verwendung der Grafiksymbolleiste zuzuschneiden. Führen Sie derartige Änderungen in einem Bearbeitungsprogramm für animierte GIF-Bilder durch, und fügen Sie die Datei danach wieder in die Arbeitsmappe ein.


Gruppieren von Zeichnungsobjekten

  1. Markieren Sie die zu gruppierenden Objekte, indem Sie beim Klicken auf die einzelnen Objekte die UMSCHALTTASTE gedrückt halten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung.


Wiederherstellen der Gruppierung von Zeichnungsobjekten

  1. Wenn Sie mit mehreren Gruppen von Zeichnungsobjekten arbeiten, markieren Sie ein beliebiges Objekt, das zuvor gruppiert war.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung wiederherstellen.


Ändern der Größe eines Objektes um einen bestimmten Prozentsatz

  1. Markieren Sie das Objekt, dessen Größe Sie ändern möchten.

  2. Klicken Sie im Menü Format auf den Befehl für den markierten Objekttyp, z. B. AutoForm oder Grafik, und klicken Sie dann auf die Registerkarte Größe.

  3. Geben Sie unter Maßstab die gewünschten Prozentsätze in den Feldern Höhe und Breite ein.

Tipp Um das Seitenverhältnis zwischen Höhe und Breite des Objekts beizubehalten, aktivieren Sie das Kontrollkästchen Seitenverhältnis sperren auf der Registerkarte Größe.


Aufheben der Gruppierung von Zeichnungsobjekten

  1. Markieren Sie die Gruppe, deren Markierung Sie aufheben möchten.

  2. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Gruppierung aufheben.


Beispiele zu Diagrammtypen

Flächendiagramm
Säulendiagramm
Balkendiagramm
Liniendiagramm
Kreisdiagramm
Ringdiagramm
Kursdiagramm
Punkt (XY)-Diagramm
Blasendiagramm
Netzdiagramm
Oberflächendiagramm
Kegel-, Zylinder- und Pyramidendiagramm


Beispiele zu Diagrammtypen


 Wiederherstellen von Verknüpfungen zwischen Zahlenformaten in einem Tabellenblatt und dem zugehörigen Diagramm

Wiederherstellen von Verknüpfungen zwischen Zahlenformaten in einem Tabellenblatt und dem zugehörigen Diagramm

Wenn Sie in einem Diagramm das Format von Zahlen geändert haben, ist dieses Format nicht länger mit den Tabellenzellen verknüpft.

  1. Um die Zahlenformate für Teilstrichbeschriftungen auf einer Achse wiederherzustellen, doppelklicken Sie auf die entsprechende Achse.

    Um die Zahlenformate für Datenbeschriftungen oder eine Trendlinienbeschriftung wiederherzustellen, doppelklicken Sie auf das entsprechende Element.

  2. Aktivieren Sie in der Registerkarte Zahlen das Kontrollkästchen Mit Quelldaten verknüpft.


Richtlinien für gedruckte Formulare und Bildschirmformulare

Übersicht
Elemente eines Formulars
Benutzerzugriff und Eingabebeschränkungen
Feinabstimmung


Richtlinien für gedruckte Formulare und Online-Formulare


Struktur der Daten in einem Diagramm

Dargestellte Daten
Sekundäre Größenachse
Reihenfolge von Rubriken und Werten
Reihenfolge der Datenreihen
Leerzellen


Struktur der Daten in einem Diagramm


So berechnen Formeln Werte

Was ist eine Formel
Aufbau einer Formel
Verweisen auf Zellen
Verwenden von Tabellenfunktionen


So berechnen Formeln Werte


Nach dem Speichern einer Datei enthält der Dateiname zwei Punkte

Obwohl in Windows 95 und Windows 98 in Dateinamen auch einige Interpunktionszeichen verwendet werden können, beispielsweise ein Punkt oder ein Komma, sollten Sie am Ende des Dateinamens keinen Punkt eingeben. Wenn Sie einen Dateinamen eingeben, fügt Microsoft Excel dem Namen einen Punkt und die Standard-Dateinamenerweiterung hinzu. Die Dateinamenerweiterung weist auf den Dateityp und das Programm, das zum Öffnen der Datei verwendet wird, hin.


 Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nicht verfügbar

Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nicht verfügbar

Aktivieren der Hervorhebung von Änderungen In einer nicht freigegebenen Arbeitsmappe sind die Optionen zum Hervorheben der Änderungen erst dann verfügbar, wenn Sie das Kontrollkästchen Änderungen während der Eingabe protokollieren (Befehl Änderungen hervorheben, Untermenü Änderungen verfolgen, Menü Extras) aktivieren. Dieses Kontrollkästchen gibt die Arbeitsmappe frei und schaltet das Änderungsprotokoll ein, das aktiviert sein muss, bevor Sie die Änderungen auf einem neuen Blatt (dem Protokolltabellenblatt) auflisten können.

Durchführen von Änderungen und Speichern der Arbeitsmappe Sie können das Protokolltabellenblatt erst einblenden, wenn Sie die Arbeitsmappe als freigegebene Arbeitsmappe gespeichert haben, und Sie (oder ein anderer Benutzer) Änderungen ausgeführt und gespeichert haben. Um das Protokolltabellenblatt anzuzeigen, aktivieren Sie das Kontrollkästchen Änderungen während der Eingabe protokollieren und klicken dann auf OK. Speichern Sie die Arbeitsmappe auf die Aufforderung hin. Führen Sie ein paar Änderungen durch, und speichern Sie die Arbeitsmappe erneut. Wenn Sie das nächste Mal auf den Befehl Änderungen hervorheben klicken, ist das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren verfügbar.


 Makro-Fehler

Makro-Fehler

Das ausgeführte Makro enthält einen Fehler. Die angegebene Methode kann aus einem der folgenden Gründe nicht auf das angegebene Objekt angewendet werden.

  • Ein Argument enthält einen ungültigen Wert. Dieses Problem wird häufig dadurch verursacht, dass versucht wird, auf ein nicht vorhandenes Objekt zuzugreifen, beispielsweise auf Workbooks(5), wenn nur drei Arbeitsmappen geöffnet sind.

  • Die Methode kann im angewendeten Kontext nicht verwendet werden. Beispielsweise ist bei einigen Methoden für Range-Objekte erforderlich, dass der Bereich Daten enthält. Enthält der Bereich keine Daten, kann die Methode nicht angewendet werden.

  • Es ist ein externer Fehler aufgetreten, beispielsweise ein Fehler beim Lese- oder Schreibzugriff auf eine Datei.

Weitere Informationen zum Verwenden dieser Methode erhalten Sie, indem Sie in der Visual Basic-Hilfe den Namen dieser Methode suchen.


Automatisches Eintragen von Änderungen an Arbeitsmappen im Outlook-Journal

Um diese Anweisungen auszuführen, muss Microsoft Outlook auf Ihrem Computer installiert und konfiguriert sein.

  1. Starten Sie Outlook.

  2. Klicken Sie im Menü Extras auf Optionen.

  3. Klicken Sie auf der Registerkarte Einstellungen auf die Schaltfläche Journal-Optionen.

  4. Aktivieren Sie in der Liste Auch Dateien eintragen von das Kontrollkästchen Microsoft Excel.

Anmerkung Bei Arbeitsmappen, die automatisch im Outlook-Journal eingetragen werden, dauert es mitunter einige Minuten, bis sie angezeigt werden.


Anzeigen eines verknüpften oder eingebetteten Objektes als Symbol

  1. Klicken Sie auf das verknüpfte oder eingebettete Objekt, das Sie als Symbol anzeigen möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Name-Objekt (z. B. Dokument-Objekt), und klicken Sie dann auf Umwandeln.

  3. Aktivieren Sie das Kontrollkästchen Als Symbol.

  4. Um die standardmäßige Symbolgrafik oder -beschriftung zu ändern, klicken Sie auf Anderes Symbol.


Anzeigen des Inhaltes eines verknüpften oder eingebetteten Objektes

  1. Klicken Sie auf das Symbol für das verknüpfte oder eingebettete Objekt, das Sie anzeigen möchten.

  2. Zeigen Sie im Menü Bearbeiten auf Name-Objekt (z. B. Dokument-Objekt), und klicken Sie dann auf Umwandeln.

  3. Deaktivieren Sie das Kontrollkästchen Als Symbol.


Ausblenden oder Anzeigen von Programmtipps des Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Optionen.

  3. Aktivieren Sie unter Tipps anzeigen die Kontrollkästchen neben den gewünschten Tipps, und deaktivieren Sie die Kontrollkästchen neben den Arten von Tipps, die Sie nicht wünschen.


Anzeigen oder Ausblenden der Hilfe zu Assistenten im Office-Assistenten

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfe zu Assistenten.

Anmerkungen

  • Der Office-Assistent stellt nicht zu allen Assistenten Hilfe zur Verfügung.
  • Hilfe zu den Assistenten steht nicht zur Verfügung, wenn der Office-Assistent deaktiviert ist.


Aktivieren oder Deaktivieren der automatischen Vorschläge zu Hilfethemen durch den Office-Assistenten

Der Assistent kann Hilfethemen , die sich auf die bestimmte, aktuell von Ihnen durchgeführte Aufgabe beziehen, sogar vorschlagen, bevor Sie danach fragen.

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Optionen.

  3. Aktivieren oder deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Hilfethemen erraten.


 Manuelles Eintragen von Änderungen an einer beliebigen Datei im Outlook-Journal

Manuelles Eintragen von Änderungen an einer beliebigen Datei im Outlook-Journal

Um diese Anweisungen auszuführen, stellen Sie sicher, dass Microsoft Outlook auf Ihrem Computer installiert und konfiguriert wurde und die Datei, für die Sie Änderungen verzeichnen möchten, geschlossen ist.

  1. Starten Sie Outlook.

  2. Klicken Sie auf der Outlook-Leiste auf Weitere oder Weitere Verknüpfungen.

  3. Doppelklicken Sie auf Arbeitsplatz [image] , und lokalisieren Sie die Datei, für die Sie Änderungen aufzeichnen möchten.

    Wenn Arbeitsplatz nicht zur Verfügung steht, müssen Sie das Microsoft Outlook Integrated File Management System installieren. So installieren Sie ein Programm oder eine Komponente.

  4. Klicken Sie auf der Outlook-Leiste auf Outlook oder Outlook-Verknüpfungen, und vergewissern Sie sich, dass Journal [image] sichtbar ist.

  5. Ziehen Sie die Datei, die Sie aufzeichnen möchten, auf Journal [image].

  6. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf Speichern und Schließen [image] .

    Um Hilfe zu einer Option anzuzeigen, klicken Sie im Menü ? auf Direkthilfe und dann auf die Option.


 Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Verschieben eines Untermenüs an eine beliebige Stelle auf dem Bildschirm

Untermenüs können nur verschoben werden, wenn sie über einen Ziehpunkt zum Verschieben Horizontale Leiste oben an einem Untermenü verfügen.

  1. Blenden Sie die Symbolleiste ein, die das zu verschiebende Untermenü enthält.

  2. Blenden Sie das Untermenü ein.

  3. Klicken Sie auf den Ziehpunkt zum Verschieben Horizontale Leiste oben an einem Untermenü, und ziehen Sie dann das Untermenü mit der Maus an die gewünschte Position auf dem Bildschirm.

    Das Untermenü wird zu einer beweglichen Symbolleiste.


Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

  1. Blenden Sie die Symbolleiste ein, die das zu verschiebende bzw. zu kopierende Menü enthält, sowie die Symbolleiste, auf der das Menü eingefügt werden soll.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Führen Sie eine der folgenden Aktionen aus:

    Um ein Menü zu verschieben, ziehen Sie es mit der Maus an die neue Position auf derselben oder einer anderen Symbolleiste.

    Um ein Menü zu kopieren, halten Sie STRG gedrückt, und ziehen Sie das Menü an die neue Position.


 Öffnen einer Arbeitsmappe im Intranet oder World Wide Web

Öffnen einer Arbeitsmappe im Intranet oder World Wide Web

Sie können Arbeitsmappen öffnen, die in Ihrem Intranet gespeichert sind, falls Ihr Unternehmen über ein Intranet verfügt. Um Arbeitsmappen an HTTP-Sites im World Wide Web zu öffnen, müssen Sie einen Zugang zum Internet über eine direkte Netzwerkverbindung oder eine Wählverbindung zu einem Internetdienstanbieter haben.

  1. Klicken Sie auf Öffnen [image] .

  2. Geben Sie im Feld Dateiname die Adresse für die zu öffnende Arbeitsmappe ein, und drücken Sie dann die EINGABETASTE. Sie können beispielsweise
    http://meinserver/verkäufe.xls
    eingeben, um Zugriff auf die Verkaufszahlen in Ihrem Intranet zu erhalten.

    Wenn Sie eine Adresse ohne Dateinamen im Feld Dateiname eingeben, wie z. B. http://meinserver/, wird das standardmäßige HTML-Dokument der angegebenen Site automatisch in Microsoft Excel geöffnet. Wenn Sie eine Adresse ohne einen Dateinamen oder ohne das Präfix http:// eingeben, wie z. B. meinserver, wird der Ordner meinserver in der Liste Suchen in angezeigt, und Sie können die Datei auswählen, die Sie öffnen möchten.

Anmerkungen

  • Außerdem können Sie eine Arbeitsmappe an einer FTP-Site öffnen oder eine Datei auf einem Webserver öffnen.

  • Sie können HTML-Dokumente in Ihrem Browser öffnen, indem Sie Microsoft Excel verwenden.

  • Sie können eine Arbeitsmappe auf einer Webseite speichern, indem Sie entweder die Excel-Arbeitsmappendatei (.xls-Datei) an die HTTP-Adresse kopieren oder die Excel-Datei in das HTML-Format konvertieren.

Tipp Um eine Arbeitsmappe schnell zu öffnen, geben Sie ihre Adresse im Feld Adresse auf der Symbolleiste Web ein, und drücken Sie dann die EINGABETASTE.


Zurücksetzen eines integrierten Menüs

  1. Blenden Sie die Symbolleiste ein, die das Menü enthält, dessen Standardeinstellungen wiederhergestellt werden sollen.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie mit der rechten Maustaste auf der Symbolleiste auf das zurückzusetzende Menü, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

Anmerkung Sie können aber auch zu den Standardbefehlen zurückkehren, die beim ersten Starten von Microsoft Excel in den personalisierten (Kurz-)Menüs angezeigt wurden.


 Öffnen einer Arbeitsmappe im Netzwerk unter Verwendung einer UNC-Adresse

Öffnen einer Arbeitsmappe im Netzwerk unter Verwendung einer UNC-Adresse

  1. Klicken Sie auf Öffnen [image] .

  2. Geben Sie im Feld Dateiname den Netzwerkanteil der UNC-Adresse ein, an der sich die Arbeitsmappe befindet, und drücken Sie dann die EINGABETASTE. Um beispielsweise eine Arbeitsmappe auf einem Server mit dem Namen Computer1 zu öffnen, geben Sie \\Computer1
    ein.
  3. Doppelklicken Sie in der Ordnerliste solange auf Ordner, bis der Ordner mit der gewünschten Arbeitsmappe geöffnet ist.

  4. Doppelklicken Sie auf die Arbeitsmappe.


 Hinzufügen einer Aufgabe für eine Arbeitsmappe zur Outlook-Taskliste

Hinzufügen einer Aufgabe für eine Arbeitsmappe zur Outlook-Taskliste

Um diesen Vorgang durchzuführen, stellen Sie sicher, dass Microsoft Outlook auf Ihrem Computer installiert und konfiguriert wurde.

  1. Öffnen Sie die Arbeitsmappe, für die Sie eine Aufgabe in der Outlook-Taskliste hinzufügen möchten.

  2. Klicken Sie in der Symbolleiste Überprüfen auf Microsoft Outlook-Aufgabe erstellen [image] .

  3. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf Speichern und Schließen [image] .

    Informationen darüber, wie Sie eine Aufgabe erstellen oder einen Kontakt mit einer Aufgabe verbinden, finden Sie unter "Erstellen einer Aufgabe" in der Outlook-Hilfe.

Anmerkung Sie können auch eine Aufgabenanfrage aus einer vorhandenen Aufgabe erstellen.


 Erstellen einer Lotus Notes 3.x-Maske, die eine eingebettete Arbeitsmappe enthält

Erstellen einer Lotus Notes 3.x-Maske, die eine eingebettete Arbeitsmappe enthält

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank, und klicken Sie dann im Menü Gestalten auf Masken.

  2. Klicken Sie im Feld Masken auf eine vorhandene Maske, die bearbeitet werden soll, und klicken Sie dann auf Bearbeiten.

    Um eine neue Maske zu erstellen, klicken Sie auf Neu oder Neue Kopie.

  3. Klicken Sie auf die Stelle, an der das eingebettete Objekt angezeigt werden soll.

  4. Zeigen Sie im Menü Bearbeiten auf Hinzufügen, und klicken Sie dann auf Objekt.

  5. Klicken Sie im Feld Objekttyp auf Microsoft Excel-Tabelle.

  6. Um die Anzeige des eingebetteten Objektes zu ändern, klicken Sie auf Format anzeigen, wählen Sie das gewünschte Format aus, und klicken Sie dann auf OK.

  7. Um eine vorhandene Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf Durchsuchen, wählen Sie aus der Liste die gewünschte Arbeitsmappe aus, und klicken Sie dann auf OK.

    Um eine neue, leere Arbeitsmappe einzufügen, klicken Sie auf OK.

Anmerkung Wenn Sie im Feld Objekttyp auf Microsoft Excel-Tabelle klicken, fügen Sie in die Lotus Notes-Maske eine vollständige Microsoft Excel-Arbeitsmappe ein. In der Lotus Notes-Maske wird jeweils nur ein Tabellenblatt oder Diagrammblatt gleichzeitig angezeigt. Um ein anderes Blatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf ein anderes Blatt.


 Kopieren von Informationen aus einer vorhandenen Datei als verknüpftes oder eingebettetes Objekt

Kopieren von Informationen aus einer vorhandenen Datei als verknüpftes oder eingebettetes Objekt

  1. Markieren Sie in einem anderen Programm als Microsoft Excel die Informationen, die Sie als verknüpftes oder eingebettetes Objekt einfügen möchten.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Wechseln Sie zu dem Tabellenblatt, in dem Sie die Informationen einfügen möchten, und klicken Sie auf die Stelle, an der die Informationen angezeigt werden sollen.

  4. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  5. Um die Informationen als verknüpftes Objekt einzufügen, klicken Sie auf Verknüpfen.

    Um die Informationen als eingebettetes Objekt einzufügen, klicken Sie auf Hinzufügen. Klicken Sie im Feld Als auf den Namen des Eintrags, der das Wort "Objekt" enthält. Wenn Sie die Informationen beispielsweise aus einem Word-Dokument kopiert haben, klicken Sie auf Microsoft Word-Dokument-Objekt.

Anmerkung Tabellenzellen oder Diagramme können nicht als verknüpfte oder eingebettete Objekte in eine Microsoft Excel-Arbeitsmappe eingefügt werden. Sie können jedoch den Befehl Grafik kopieren verwenden (halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das Menü Bearbeiten), um eine Verknüpfung zu Zellen zu erstellen, die sich auf diesem oder einem anderen Blatt bzw. in dieser oder einer anderen Arbeitsmappe befinden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Einfügen eines verknüpften oder eingebetteten Objektes aus einer vorhandenen Datei

Einfügen eines verknüpften oder eingebetteten Objektes aus einer vorhandenen Datei

  1. Klicken Sie im Tabellenblatt auf die Stelle, an der das verknüpfte Objekt oder das eingebettete Objekt eingefügt werden soll.

  2. Klicken Sie im Menü Hinzufügen auf Objekt und dann auf die Registerkarte Von Datei erstellen.

  3. Geben Sie im Feld Dateiname den Namen der Datei ein, oder klicken Sie auf Durchsuchen, um einen Namen aus einer Liste auszuwählen.

  4. Um ein verknüpftes Objekt zu erstellen, aktivieren Sie das Kontrollkästchen Verknüpfen.

    Um ein eingebettetes Objekt zu erstellen, deaktivieren Sie das Kontrollkästchen Verknüpfen.

  5. Wenn die Arbeitsmappe von anderen Personen online angezeigt werden soll, können Sie das Objekt als Symbol anzeigen, indem Sie das Kontrollkästchen Als Symbol aktivieren. Andere Benutzer können auf das Symbol doppelklicken, um das Objekt anzuzeigen.

Anmerkungen

  • Wenn Sie Grafiken und bestimmte Dateitypen einfügen möchten, können Sie nicht den Befehl Objekt aus dem Menü Hinzufügen verwenden. Um eine Grafik einzufügen, zeigen Sie im Menü Hinzufügen auf Grafik, und klicken Sie dann auf Aus Datei.

  • Erstellen von Verknüpfungen mit Arbeitsmappendaten in einem Intranet oder im Internet


 Eine Arbeitsmappe im Internet kann nicht geöffnet werden

Eine Arbeitsmappe im Internet kann nicht geöffnet werden

Um Dateien auf Internetsites zu öffnen, beispielsweise auf World Wide Web-Sites oder FTP-Sites, müssen Sie Zugang zum Internet haben. Der Zugang kann entweder über eine direkte Netzwerkverbindung oder durch einen Internetdienstanbieter über eine Telefonleitung erfolgen.

Wenn Sie über diesen Zugang verfügen, ist die Site möglicherweise beschäftigt; versuchen Sie zu einem späteren Zeitpunkt, die Arbeitsmappe zu öffnen.


Verschieben oder Kopieren eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die das Menü mit dem zu verschiebenden oder zu kopierenden Befehl enthält, sowie die Symbolleiste mit dem Menü, in das der Befehl eingefügt werden soll.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Klicken Sie auf der Symbolleiste auf das Menü mit dem Befehl, den Sie verschieben oder kopieren möchten.

  4. Führen Sie eine der folgenden Aktionen aus:

    Um den Befehl zu verschieben, ziehen Sie ihn über das gewünschte Menü. Wird im Menü eine Liste mit Befehlen angezeigt, zeigen Sie auf die Stelle, an der der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.

    Um den Befehl zu kopieren, halten Sie STRG gedrückt, und ziehen Sie den Befehl über das gewünschte Menü. Wird im Menü eine Liste mit Befehlen angezeigt, zeigen Sie auf die Stelle, an welcher der Befehl eingefügt werden soll, und lassen Sie dann die Maustaste los.


 Öffnen einer Arbeitsmappe als Kopie

Öffnen einer Arbeitsmappe als Kopie

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den FTP-Speicherort, der die Arbeitsmappe enthält, die Sie öffnen möchten. Doppelklicken Sie anschließend auf den Ordner, in dem die Arbeitsmappe enthalten ist.

    Wird die gewünschte Arbeitsmappe nicht angezeigt, können Sie nach der Arbeitsmappe suchen.

    Wie wird's gemacht?

  3. Klicken Sie auf die Arbeitsmappe, die Sie als Kopie öffnen möchten.

  4. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen und dann auf Als Kopie öffnen.

Anmerkungen

  • Wenn Sie eine Arbeitsmappe als Kopie öffnen, wird eine Kopie der Arbeitsmappe in dem Ordner erstellt, der die ursprüngliche Arbeitsmappe enthält.
  • Sie können einen Ordner, eine Verknüpfung mit einer Arbeitsmappe oder einer FTP-Site nicht als Kopie öffnen.


 Öffnen einer Arbeitsmappe an einer FTP-Site

Öffnen einer Arbeitsmappe an einer FTP-Site

Um Arbeitsmappen an FTP-Sites im Internet zu öffnen, müssen Sie einen Internet-Zugang über eine direkte Netzwerkverbindung oder eine Wählverbindung zu einem Internetdienstanbieter haben.

Bevor Sie eine Arbeitsmappe auf einer FTP-Site öffnen können, müssen Sie die FTP-Site der Liste der FTP-Speicherorte hinzufügen.

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf FTP-Speicherort.

  3. Doppelklicken Sie in der Liste der FTP-Speicherorte auf die gewünschte Site, und doppelklicken Sie dann auf die Verzeichnisse, bis Sie das Verzeichnis finden, das die zu öffnende Arbeitsmappe enthält.

  4. Doppelklicken Sie auf die Arbeitsmappe.


 Ablegen einer Arbeitsmappe in einem Microsoft Exchange-Ordner

Ablegen einer Arbeitsmappe in einem Microsoft Exchange-Ordner

Bevor Sie eine Arbeitsmappe in einem Microsoft Exchange-Ordner ablegen, müssen Sie die Erlaubnis von Ihrem Systemadministrator einholen.

  1. Öffnen Sie die abzulegende Arbeitsmappe.

  2. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Exchange-Ordner.

  3. Klicken Sie in der Ordnerliste auf den Ordner, in dem Sie die Arbeitsmappe ablegen möchten.

Anmerkung Falls Sie eine freigegebene Arbeitsmappe in einem Exchange-Ordner ablegen, wird die Freigabe der Arbeitsmappe widerrufen und das Änderungsprotokoll wird nicht fortgeführt. Weitere Informationen darüber, wie sich der Widerruf der Freigabe einer Arbeitsmappe auswirkt, erhalten Sie, indem Sie auf [image] klicken.


Aktivieren oder Deaktivieren von Tipps und Tricks

  1. Klicken Sie auf den Office-Assistenten.

    Wenn der Assistent nicht angezeigt wird, klicken Sie im Menü ? auf Office-Assistenten anzeigen.

  2. Klicken Sie auf Optionen.

  3. Aktivieren oder Deaktivieren Sie in der Registerkarte Optionen das Kontrollkästchen Tipps und Tricks beim Start anzeigen.


 Verwenden von Bedingungen und Werten im Dialogfeld "Suchen"

Verwenden von Bedingungen und Werten im Dialogfeld "Suchen"

Bedingungen Welche Bedingungen verfügbar sind, hängt von der ausgewählten Eigenschaft ab. Einige Bedingungen erfordern die Eingabe eines Wertes. Wenn das Feld Wert bei der Auswahl einer Eigenschaft und einer Bedingung verfügbar ist, muss für die Bedingung ein Wert eingegeben werden.

Werte Sie können im Feld Wert Operatoren verwenden, beispielsweise und bzw. oder, um mehrere eingegebene Werte voneinander zu trennen. Um z. B. nach Dateien zu suchen, die von den Autoren Martina oder Michael erstellt wurden, klicken Sie im Feld Eigenschaft auf Autor. Klicken Sie im Feld Bedingung auf enthält Wörter, und geben Sie dann Martina oder Michael im Feld Wert ein. Wenn Sie zwischen den zu suchenden Werten ein Leerzeichen eingeben, erzielen Sie dasselbe Ergebnis wie bei einer Suche mit dem Operator und. Wenn Sie beispielsweise Martina Michael im Feld Wert eingeben, erhalten Sie dasselbe Ergebnis wie bei der Eingabe von Martina und Michael.

Textfelder

Wenn Sie die Bedingungen enthält Wörter, enthält Ausdruck und ist (genau) verwenden, können Sie im Feld Wert Stellvertreterzeichen verwenden. Geben Sie ein ? (Fragezeichen) ein, um nach beliebigen einzelnen Zeichen zu suchen bzw. ein * (Sternchen), um nach beliebigen Zeichenfolgen zu suchen. Beispielsweise findet eine Suche nach Schmi?t sowohl "Schmitt" als auch "Schmidt"; *west findet "Nordwest" und "Südwest".

Numerische Werte

Möchten Sie die Bedingung eine Zahl zwischen verwenden, geben Sie im Feld Wert die beiden Zahlen ein, zwischen denen der Wert liegen soll, und trennen Sie diese durch den Operator und voneinander. Geben Sie beispielsweise 1 und 5 ein.

Datumswerte

Möchten Sie die Bedingung Zeit zwischen verwenden, geben Sie im Feld Wert die beiden Datumswerte ein, und trennen Sie diese durch den Operator und voneinander. Geben Sie beispielsweise 1. März 1999 und 30. März 1999 ein.


Ändern der Bildschirmauflösung

Monitor und Grafikkarte bestimmen, ob Sie die Bildschirmauflösung ändern können.

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Anzeige [image].

  3. Klicken Sie auf die Registerkarte Einstellungen.

  4. Ziehen Sie den Regler unter Auflösung, um die Bildschirmauflösung zu ändern.


 Einfügen einer Microsoft Excel-Arbeitsmappe als eingebettetes Objekt in ein Lotus Notes 3.x-Dokument

Einfügen einer Microsoft Excel-Arbeitsmappe als eingebettetes Objekt in ein Lotus Notes 3.x-Dokument

  1. Klicken Sie in Lotus Notes auf die gewünschte Datenbank, und klicken Sie dann im Menü Erstellen auf die Maske, auf deren Grundlage Sie das Dokument erstellen möchten.

    Die Maske muss ein bearbeitungsfähiges Rich Text-Feld enthalten.

  2. Klicken Sie auf eine Stelle in dem bearbeitungsfähigen Rich Text-Feld.

  3. Zeigen Sie im Menü Bearbeiten auf Hinzufügen, und klicken Sie dann auf Objekt.

  4. Klicken Sie im Feld Objekttyp auf Microsoft Excel-Tabelle.

  5. Um die Anzeige des eingebetteten Objektes zu ändern, klicken Sie auf Format anzeigen, wählen Sie das gewünschte Format aus, und klicken Sie dann auf OK.

  6. Um eine vorhandene Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf Objekt aus Datei erstellen, wählen Sie die gewünschte Arbeitsmappe aus der Liste aus, und klicken Sie dann auf OK.

    Um eine neue, leere Arbeitsmappe als eingebettetes Objekt einzufügen, klicken Sie auf OK.

Anmerkung Wenn Sie im Feld Objekttyp auf Microsoft Excel-Tabelle klicken, fügen Sie in das Lotus Notes-Dokument eine vollständige Microsoft Excel-Arbeitsmappe ein. In der Lotus Notes-Maske wird jeweils nur ein Tabellenblatt oder Diagrammblatt gleichzeitig angezeigt. Um ein anderes Blatt anzuzeigen, doppelklicken Sie auf das Microsoft Excel-Objekt, und klicken Sie dann auf ein anderes Blatt.


 Der Office-Assistent zeigt das gewünschte Hilfethema nicht an

Der Office-Assistent zeigt das gewünschte Hilfethema nicht an

Sprachspezifische Informationen

Nach Hilfe im Web suchen Wenn Sie die gewünschten Hilfethemen immer noch nicht finden können, klicken Sie auf Senden und aufs Web gehen, um Ihren Webbrowser zu öffnen und zu einer Website zu wechseln, auf der Sie nach weiteren Hilfethemen suchen können. Sie können außerdem beschreiben, welche Aktion Sie auszuführen versuchten, als Sie den Assistenten um Hilfe gebeten haben. Ihre Frage und alle Kommentare, die Sie eingeben, werden verwendet, um künftige Versionen der Online-Hilfe zu verbessern.


 Die Dateisuche beansprucht viel Zeit

Die Dateisuche beansprucht viel Zeit

Bestimmte Suchkriterien können die Dateisuche verlängern Einige Suchkriterien, die Sie im Dialogfeld Suchen (Menü Extras im Dialogfeld Öffnen) angeben, können die Dateisuche verlängern. Beispielsweise dauert ein Suchlauf, bei dem im Feld Weitere Kriterien definieren Platzhalterzeichen (* oder ?) verwendet werden, länger als ein Suchlauf nach einem bestimmten Wort. Das Aktivieren des Kontrollkästchens Groß-/Kleinschreibung beachten kann ebenfalls zu einer Verlängerung der Suchdauer führen.

Stellen Sie sicher, dass das Laufwerk und die Ordner vom Dienstprogramm Indexerstellung indiziert wurden Bei dem Dienstprogramm Indexerstellung handelt es sich um ein Windows-Programm, mit dem Indizes erstellt werden, wodurch die Dateisuche über das Dialogfeld Öffnen in allen Microsoft Office-Programmen beschleunigt wird. Die besten Ergebnisse bei der Dateisuche werden erzielt, wenn sich der Index in dem zu durchsuchenden Ordner bzw. einem übergeordneten Ordner befindet. Dieser Index sollte alle Dateitypen umfassen, nach denen Sie suchen.

Um Indizes zu überprüfen, zeigen Sie im Windows Startmenü auf Einstellungen, klicken Sie auf Systemsteuerung, und doppelklicken Sie dann auf Indexerstellung [image]. Klicken Sie im Menü Index auf Index aktualisieren, und wählen Sie dann einen Index aus, indem Sie auf den Speicherort des Ordners klicken. Ein vorhandener Index befindet sich in der Regel im Stammverzeichnis eines Laufwerkes oder eines Netzlaufwerkes.

Wenn Sie nicht sicher sind, ob ein Index vorhanden ist bzw. wo sich der Index befindet, verwenden Sie im Menü Index den Befehl Index erstellen, um einen Index im Stammverzeichnis des zu durchsuchenden Laufwerkes oder Netzlaufwerkes zu erstellen. Ist bereits ein Index im Stammverzeichnis oder einem der untergeordneten Ordner vorhanden, werden Sie vom Dienstprogramm Indexerstellung aufgefordert, diesen Index zu aktualisieren, anstatt einen neuen zu erstellen.

Suche für bestimmte Dateitypen festlegen Ist ein Index vorhanden, überprüfen Sie diesen, um festzustellen, ob der Index alle Dateitypen umfasst, nach denen Sie in der Regel suchen. Die Dateisuche erfolgt schneller, wenn Sie die Suche auf bestimmte Dateitypen einschränken, wie beispielsweise auf MS Office und Web-Dokumente. Ein solcher Index erfasst alle Dokumente, die in Microsoft Office-Programmen erstellt wurden, sowie Text-, RTF- und HTML-Dateien.

Wenn die Dateien, nach denen Sie in der Regel suchen, nicht im Index vorhanden sind, empfiehlt es sich unter Umständen, den Index zu löschen und neu zu erstellen. Klicken Sie auf Alle Dateien, wenn Sie häufig nach Dateien suchen, die nicht in dieser Liste enthalten sind. Suchläufe nach allen Dateien nehmen normalerweise mehr Zeit in Anspruch, und Indizes, die alle Dateien erfassen, sind häufig erheblich umfangreicher. Stellen Sie sicher, dass das Kontrollkästchen Automatische Aktualisierung fortsetzen aktiviert ist.

Suche nach Dateiinhalten und -eigenschaften einrichten Das Dienstprogramm Indexerstellung beschleunigt die Suche nach Dateiinhalten oder Dateieigenschaften, jedoch nicht Suchläufe, bei denen lediglich nach einem Dateinamen gesucht wird.


Der Office-Assistent lenkt von der Arbeit ab

Einen anderen Office-Assistenten auswählen Einige Assistenten sind aktiver als andere. Um einen anderen Assistenten auszuwählen, klicken Sie mit der rechten Maustaste auf den Assistenten, und klicken Sie dann im Kontextmenü auf Assistent auswählen. Klicken Sie auf der Registerkarte Katalog auf Zurück oder Weiter, um die zur Verfügung stehenden Assistenten anzuzeigen. Das Office-Logo ist der am wenigsten aktive der Assistenten.

Seine Bewegungen einschränken Klicken Sie auf den Assistenten, und klicken Sie dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Verschieben, wenn im Weg.

Den Assistenten verschieben Ziehen Sie den Assistenten mit der Maus an eine andere Stelle des Bildschirms.

Den Assistenten ausblenden Klicken Sie im Menü ? auf Office-Assistent ausblenden.

Den Assistenten deaktivieren Klicken Sie auf den Assistenten, und klicken Sie dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Den Office-Assistenten verwenden. So erhalten Sie Hilfe ohne Verwendung des Office-Assistenten.

Die Sounds des Assistenten deaktivieren Klicken Sie auf den Assistenten, und klicken Sie dann auf Optionen. Deaktivieren Sie auf der Registerkarte Optionen das Kontrollkästchen Sounds aktivieren.


 Nach dem Klicken auf einen Hyperlink wird eine Fehlermeldung angezeigt

Nach dem Klicken auf einen Hyperlink wird eine Fehlermeldung angezeigt

Stellen Sie sicher, dass die Zieldatei verfügbar ist Die Zieldatei für den Hyperlink wurde möglicherweise gelöscht, verschoben oder umbenannt. Sie können die Verbindung mit dem Hyperlink wiederherstellen, indem Sie den Pfad für den Hyperlink auf den neuen Speicherort aktualisieren. Weitere Informationen über das Ändern des Ziels eines Hyperlinks.

Stellen Sie sicher, dass Sie über Zugang zum Internet verfügen Wenn sich das Ziel des Hyperlinks im Internet oder dem World Wide Web befindet, müssen Sie Zugang zum Internet haben. Der Zugang kann entweder über eine direkte Netzwerkverbindung oder durch einen Internetdienstanbieter über eine Telefonleitung erfolgen. Wenn Sie über diesen Zugang verfügen, ist die Site möglicherweise beschäftigt; versuchen Sie zu einem späteren Zeitpunkt, die Arbeitsmappe zu öffnen.

Stellen Sie sicher, dass das Netzwerk einwandfrei funktioniert Wenn sich das Ziel des Hyperlinks im Netzwerk oder dem Intranet befindet, überprüfen Sie die Netzwerkverbindungen, und stellen Sie sicher, dass der Netzwerkserver in Betrieb ist. Wenden Sie sich an den Systemadministrator, um festzustellen, ob Sie die erforderlichen Zugriffsberechtigungen für den Speicherort der Zieldatei besitzen.


Beim Speichern einer Arbeitsmappe mit einer selbstdefinierten Dateinamenerweiterung wird zusätzlich .xls hinzugefügt

Um eine Arbeitsmappe mit einer anderen Erweiterung als der Standarderweiterung *.xls zu speichern, müssen Sie den gesamten Dateinamen in Anführungszeichen einschließen, beispielsweise "Budget.abc".

Wenn Sie eine Dateinamenerweiterung ändern, wird nur die angezeigte Erweiterung, jedoch nicht das Dateiformat geändert. Erfahren Sie mehr über das Speichern einer Arbeitsmappe in einem anderen Dateiformat


Der Befehl "Anpassen" ist nicht zu finden

Vielleicht wurde der Befehl aus einem Menü entfernt Um eine Symbolleiste anzupassen, wenn Sie den Befehl Symbolleisten aus dem Menü Ansicht oder die Menüs Ansicht oder Extras selbst entfernt haben, klicken Sie mit der rechten Maustaste auf eine Schaltfläche auf einer beliebigen Symbolleiste oder auf die Menüleiste, und klicken Sie dann im Kontextmenü auf Anpassen.

Um den Befehl Anpassen wiederherzustellen, klicken Sie mit der rechten Maustaste auf eine beliebige Symbolleiste oder auf die Menüleiste, klicken Sie dann im Kontextmenü auf Anpassen, lassen Sie das Dialogfeld Anpassen geöffnet, und führen Sie dann eine der folgenden Aktionen aus:

  • Um den Befehl im Untermenü Symbolleisten wiederherzustellen (Menü Ansicht), klicken Sie mit der rechten Maustaste auf das Menü Ansicht, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

  • Um den Befehl im Menü Extras wiederherzustellen, klicken Sie im Dialogfeld Anpassen auf die Registerkarte Befehle. Klicken Sie in der Liste Kategorien auf Eingebaute Menüs, und ziehen Sie dann Extras oder Ansicht aus der Liste Befehle auf die Menüleiste.


 Ein Microsoft Excel-Objekt kann in einem anderen Programm nicht geöffnet werden

Ein Microsoft Excel-Objekt kann in einem anderen Programm nicht geöffnet werden

  1. Klicken Sie in Microsoft Excel im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  2. Deaktivieren Sie das Kontrollkästchen Andere Anwendungen ignorieren.

    Bei aktivierter Option ignoriert Microsoft Excel Anfragen aus Programmen, die über DDE und nicht über OLE eine Verknüpfung zu Microsoft Excel-Daten herstellen.


Übersicht über Teilergebnisse in Listen

Einfügen automatisch erstellter Teilergebnisse
Anzeigen verschachtelter Teilergebnisse
Erstellen von Berichten und Diagrammen


Übersicht über Teilergebnisse in Listen


 Einfügen einer importierten Grafik oder von ClipArt

Einfügen einer importierten Grafik oder von ClipArt

Verwenden Sie dieses Verfahren, um eine Grafik auf einem Tabellenblatt einzufügen. Sie können eine Grafik auch bestimmten Diagrammelementen zuweisen, beispielsweise Datenpunktmarkierungen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Wenn Sie bei der Installation von Microsoft Office ebenfalls Clip Gallery installiert haben, können Sie den Befehl ClipArt (Menü Hinzufügen, Untermenü Grafik) verwenden, um ClipArt in eine Arbeitsmappe einzufügen. Informationen zum Installieren von Clip Gallery erhalten Sie, indem Sie auf [image] klicken.

  1. Um eine Grafik in einem Tabellenblatt oder einem Diagrammblatt einzufügen, klicken Sie auf das Arbeitsmappen-Register des jeweiligen Tabellenblatts oder Diagrammblatts.

    Um eine Grafik in einem eingebetteten Diagramm einzufügen, klicken Sie auf das eingebettete Diagramm.

  2. Zeigen Sie im Menü Hinzufügen auf Grafik, und klicken Sie dann auf Aus Datei.

  3. Suchen Sie den Ordner, der die einzufügende Grafik enthält.

  4. Doppelklicken Sie auf die Grafik.


 Ändern der Füllfarbe eines Zeichnungsobjektes

Ändern der Füllfarbe eines Zeichnungsobjektes

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] und dann auf die gewünschte Farbe.

    Wird die gewünschte Farbe nicht angezeigt, klicken Sie auf Weitere Füllfarben. Klicken Sie in der Registerkarte Standard auf eine Farbe, oder klicken Sie auf die Registerkarte Anpassen, und mischen Sie eine Farbe, und klicken Sie dann auf OK.


 Hinzufügen oder Ändern eines fließenden (schattierten) Farbübergangs, eines Musters, einer Struktur oder einer Grafik, die als Füllbereich verwendet werden, in einem Zeichnungsobjekt

Hinzufügen oder Ändern eines fließenden (schattierten) Farbübergangs, eines Musters, einer Struktur oder einer Grafik, die als Füllbereich verwendet werden, in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , klicken Sie auf Fülleffekte, und klicken Sie dann auf die Registerkarten Graduell, Struktur, Grafik bzw. Muster.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Erstellen eines Skripts für eine Webseite

Erstellen eines Skripts für eine Webseite

Wenn das Skript in einer anderen Skriptsprache geschrieben werden soll, können Sie die Standardsprache ändern.

Sofern noch nicht erfolgt, fügen Sie die Webskriptbefehle im Menü Extras hinzu.

  1. Öffnen Sie in Microsoft Excel die Arbeitsmappe oder die Webseite, in bzw. auf der ein Skript hinzugefügt werden soll, und klicken Sie auf eine beliebige Stelle im Datenbereich.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Skript einfügen.

  3. Schreiben Sie das Skript im Skript-Editor.

  4. Um die Änderungen zu speichern, klicken Sie im Menü Datei des Skript-Editors auf Speichern.

  5. Um wieder zu Excel zu wechseln, klicken Sie im Menü Datei des Skript-Editors auf Beenden.

Anmerkungen

  • Wenn Skriptanker aktiviert sind, wird beim Einfügen eines Skripts ein Anker in der Arbeitsmappe angezeigt. Dieser Anker wird nicht gedruckt und auch bei der Anzeige der Webseite in einem Webbrowser nicht angezeigt. Anzeigen und Ausblenden von Skriptankern.

  • Während eine Arbeitsmappe und die enthaltenen Skripts im Skript-Editor angezeigt werden, sehen Sie tatsächlich eine einzelne HTML-Kopie der Arbeitsmappe. Wenn Sie Änderungen an dieser Kopie im Skript-Editor durchführen, werden diese erst nach dem Speichern und Beenden des Skript-Editors in Excel dargestellt. Um die Arbeitsmappe in Excel mit Änderungen zu aktualisieren, die während einer Skript-Editorsitzung gespeichert wurden, wechseln Sie zum Excel-Fenster und klicken auf der Symbolleiste Aktualisieren auf Aktualisieren [image] .

Tipps

  • Informationen zum Erstellen eines Webskripts und zum Positionieren von Skripts auf der Webseite erhalten Sie in der Hilfe zu Microsoft Skript-Editor.

  • Die ersten 50 Zeichen eines Webskripts werden angezeigt, wenn Sie den Mauszeiger über dem Skriptanker positionieren.


 Hinzufügen von Text zu einer AutoForm

Hinzufügen von Text zu einer AutoForm

  • Klicken Sie auf eine AutoForm - ausgenommen sind Linien, Verbindungen und Freihandformen -, und geben Sie dann den Text ein.

Anmerkung Der Text wird der AutoForm zugeordnet und als Teil der Form behandelt. Soll der Text nicht mit der Form verbunden werden, verwenden Sie die Schaltfläche Textfeld [image] auf der Symbolleiste Zeichnen.


 Hinzufügen von Text mit der Schaltfläche Textfeld

Hinzufügen von Text mit der Schaltfläche Textfeld

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Textfeld [image] .

  2. Ziehen Sie das Textfeld auf die gewünschte Größe, und geben Sie den Text ein.

Tipp Um die Form des Textfeldes durch eine AutoForm zu ersetzen, klicken Sie zunächst auf den Rahmen des Textfeldes. Klicken Sie dann auf der Symbolleiste Zeichnen auf Zeichnen, zeigen Sie auf AutoForm ändern, zeigen Sie auf eine Kategorie, und klicken Sie dann auf die gewünschte Form.


 Automatisches Anpassen einer AutoForm oder eines Textfeldes an die Textgröße

Automatisches Anpassen einer AutoForm oder eines Textfeldes an die Textgröße

  1. Klicken Sie auf den Rahmen der AutoForm oder des Textfeldes, deren bzw. dessen Größe Sie ändern möchten.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Ausrichtung.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Ausrichtung.

  3. Aktivieren Sie das Kontrollkästchen Automatische Größe.

Anmerkung Wenn Sie zu einem späteren Zeitpunkt die Größe der AutoForm oder des Textfeldes ändern, müssen Sie die Größe erneut an den Text anpassen, indem Sie wieder das Kontrollkästchen Automatische Größe aktivieren.


Ausrichten von Zeichnungsobjekten an Zellen

  1. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten.

  2. Um Objekte beim Zeichnen oder Bewegen automatisch am Zellengitternetz auszurichten, klicken Sie auf Am Gitter.

    Um Objekte beim Zeichnen oder Bewegen automatisch an den vertikalen und horizontalen Rändern anderer Formen auszurichten, klicken Sie auf An Form.

Tipp Sie können das Objekt auch am Zellengitter ausrichten, indem Sie ALT gedrückt halten, während Sie ein Zeichnungsobjekt verschieben, zeichnen oder vergrößern bzw. verkleinern.


Ausrichten von Zeichnungsobjekten an anderen Zeichnungsobjekten

  1. Markieren Sie die auszurichtenden Objekte.

  2. Klicken Sie in der Symbolleiste Zeichnen auf Zeichnen, und zeigen Sie dann auf Ausrichten oder verteilen.

  3. Klicken Sie auf den Befehl für die gewünschte Ausrichtung.
    Objektausrichtung | Befehl
    Linke Ränder | Linksbündig
    Horizontal auf Mitte | Horizontal zentrieren
    Rechte Ränder | Rechtsbündig
    Obere Ränder | Oben ausrichten
    Vertikal auf Mitte | Vertikal zentrieren
    Untere Ränder | Unten ausrichten


Ändern der Schriftart der Office-Oberfläche

Dieses Hilfethema trifft nicht zu, wenn Sie Microsoft Office mit einer japanischen, koreanischen, traditionell chinesischen oder vereinfacht chinesischen Oberfläche verwenden.

Achtung Die folgenden Schaltflächen ändern den Eintrag für die Schriftart der Office-Oberfläche in der Windows-Registrierungsdatei. Es können unerwartete Fehler auftreten.

Klicken Sie hierauf, um die Systemschriftart zu verwenden

Klicken Sie hierauf, um die Schriftart der Office-Oberfläche zu verwenden

Anmerkung Schließen Sie alle geöffneten Office-Programme, und starten Sie diese anschließend erneut, damit die neue Schriftarteinstellung wirksam wird.

Zurück zu Informationen über die Schriftart der Office-Oberfläche.


 Ändern der Abstände zwischen Text und Objektrand in einer AutoForm oder einem Textfeld

Ändern der Abstände zwischen Text und Objektrand in einer AutoForm oder einem Textfeld

  1. Klicken Sie auf den Rahmen der AutoForm oder des Textfeldes, deren bzw. dessen Abstände Sie ändern möchten.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Abstände.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Abstände.

  3. Passen Sie die Angaben unter Innerer Seitenrand an, um die Abstände zwischen Text und Objekt zu vergrößern oder zu verkleinern.


Beibehalten der Proportionen eines Objektes bei der Größenänderung

Gewünschte Größenänderung eines markierten Objektes | Verfahren
Proportional aus einer Ecke heraus | Halten Sie die UMSCHALTTASTE gedrückt, und ziehen Sie einen Größenziehpunkt einer Ecke.
Vertikal, horizontal oder diagonal aus der Mitte heraus nach außen | Halten Sie STRG gedrückt, und ziehen Sie einen Größenziehpunkt.
Proportional aus der Mitte heraus nach außen | Halten Sie die UMSCHALTTASTE+STRG gedrückt, und ziehen Sie einen Größenziehpunkt einer Ecke.
Bei gleichzeitigem temporären Ein- oder Ausschalten der Funktion Am Raster ausrichten | Halten Sie ALT gedrückt, und ziehen Sie einen Größenziehpunkt.


Ändern der Standardsprache für Webskripts

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Microsoft Skript-Editor.

  2. Klicken Sie im Arbeitsmappenfenster auf die Registerkarte Quelle.

  3. Klicken Sie in der Liste im unteren Bereich des Fensters Eigenschaften in der Liste rechts neben der Eigenschaft defaultClientScript auf die gewünschte Sprache.


 Bearbeiten des Codes eines Java-Applets

Bearbeiten des Codes eines Java-Applets

Wenn Sie den Code für ein Java-Applet ändern möchten, benötigen Sie Programmierkenntnisse.

  1. Doppelklicken Sie auf das Symbol für das Java-Applet Java-Applet-Symbol.

  2. Bearbeiten Sie den HTML-Code für den Tag <APPLET>.

  3. Um die Änderungen zu speichern und wieder zu Microsoft Excel zu wechseln, klicken Sie im Menü Datei des Microsoft Skript-Editors auf Alle speichern und dann auf Beenden.

Tipp Informationen über das Bearbeiten von Text im Skript-Editor erhalten Sie in der Hilfe zu Microsoft Skript-Editor.


Die gezeichneten Freihandformen lassen sich nicht gleichmäßig ausrichten

Verwenden Sie nicht den Befehl Ausrichten oder verteilen aus dem Menü Zeichnen (Symbolleiste Zeichnen), sondern versuchen Sie, die Objekte durch Verschieben auszurichten.

  • Verwenden Sie im Menü Zeichnen die Schaltflächen im Untermenü Am Raster ausrichten, um das Objekt in 1-Pixel-Schritten zu verschieben. Wenn die Befehle Am Gitter oder An Form (Menü Zeichnen, Untermenü Ausrichten) ausgewählt sind, wird ein Objekt beim Ausrichten am Raster um jeweils einen Gitterpunkt verschoben.

  • Wenn der Befehl Am Gitter (Menü Zeichnen, Untermenü Ausrichten) ausgewählt ist, schalten Sie diesen vorübergehend aus, indem Sie beim Ziehen einer Freihandform ALT drücken.


 Das Zeichnen von Freihandformen bereitet Schwierigkeiten

Das Zeichnen von Freihandformen bereitet Schwierigkeiten

  • Versuchen Sie, die Vergrößerung im Feld Zoom zu erhöhen. Es ist einfacher, Details bei einer Vergrößerung der Zeichnung auf 200 Prozent zu zeichnen.

  • Verwenden Sie auf der Symbolleiste Zeichnen im Menü AutoFormen (Untermenü Linien) die Schaltfläche Freihandform [image] an Stelle der Schaltfläche Freihand [image] .

  • Versuchen Sie, die Mauszeigergeschwindigkeit in der Windows-Systemsteuerung auf den kleinstmöglichen Wert einzustellen. Sie können genauer arbeiten, wenn die Geschwindigkeit beim Zeichnen niedrig ist.

  • Sie können die Form von Freihandformen anpassen, so dass diese glatter dargestellt werden. Weitere Informationen zum Ändern der Form von Freihandformen erhalten Sie, indem Sie auf [image] klicken.


 Eine Grafik lässt sich nicht drehen

Eine Grafik lässt sich nicht drehen

Lediglich Zeichnungsobjekte können gekippt oder gedreht werden. Wenn es möglich ist, ein Objekt in ein Zeichnungsobjekt umzuwandeln, indem zunächst dessen Gruppierung aufgehoben und anschließend die Gruppierung wiederhergestellt wird, können Sie das Objekt kippen oder drehen. Ein Bitmap kann nicht in ein Zeichnungsobjekt umgewandelt werden.

  • Um ein Objekt umzuwandeln, markieren Sie dieses, klicken Sie im Menü Zeichnen (Symbolleiste Zeichnen) auf Gruppierung aufheben, und klicken Sie dann auf Gruppierung.

  • Wenn die Umwandlung des Objektes nicht möglich ist, öffnen Sie dieses in einem anderen Zeichenprogramm, drehen Sie das Objekt dort, und speichern Sie es anschließend. Wenn Sie das Objekt in Microsoft Excel erneut öffnen, wird es gedreht angezeigt.


 Ausrichten von Text in einer AutoForm oder einem Textfeld

Ausrichten von Text in einer AutoForm oder einem Textfeld

  1. Klicken Sie auf den Rahmen der AutoForm oder des Textfeldes, deren bzw. dessen Größe Sie anpassen möchten.

  2. Haben Sie eine AutoForm markiert, klicken Sie im Menü Format auf AutoForm und dann auf die Registerkarte Ausrichtung.

    Haben Sie ein Textfeld markiert, klicken Sie im Menü Format auf Textfeld und dann auf die Registerkarte Ausrichtung.

  3. Wählen Sie die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.


 Entfernen eines Füllbereichs in einem Zeichnungsobjekt

Entfernen eines Füllbereichs in einem Zeichnungsobjekt

  1. Markieren Sie das zu ändernde Objekt.

  2. Klicken Sie auf den Pfeil neben Füllfarbe [image] , und klicken Sie dann auf Keine Farbe.


 Ändern der Größe eines Objektes

Ändern der Größe eines Objektes

  1. Markieren Sie das Objekt, dessen Größe Sie ändern möchten.

    Bei einem eingebetteten Diagramm markieren Sie die Diagrammfläche, indem Sie auf die leere Fläche zwischen dem Diagrammrahmen und der Zeichenfläche klicken.

  2. Ziehen Sie einen Größenziehpunkt, bis das Objekt die gewünschte Form und Größe aufweist.

    Informationen zur Beibehaltung der Proportionen eines Objektes bei der Größenänderung erhalten Sie, indem Sie auf [image] klicken.


 Die Farbübergänge innerhalb von Objekten sind nicht fließend

Die Farbübergänge innerhalb von Objekten sind nicht fließend

  • Stellen Sie sicher, dass die Vergrößerung im Feld Zoom auf 100 Prozent eingestellt ist. Schattierungsmuster werden bei einer verkleinerten oder vergrößerten Anzeige unter Umständen verzerrt angezeigt.

    Demo

  • Wenn der Monitor nur 16 Farben darstellen kann, ist der Kontrast von Schattierungen unter Umständen zu groß. Optimal werden Schattierungen auf Monitoren angezeigt, die 256 oder mehr Farben darstellen können.


 Die Linien in einer Zeichnung sind nicht glatt

Die Linien in einer Zeichnung sind nicht glatt

  • Gekrümmte Linien - und Geraden, die nicht exakt vertikal oder horizontal verlaufen - werden auf dem Bildschirm mit kleinen Absätzen angezeigt. Beim Drucken werden die Kurven glatt dargestellt.

  • Wenn Sie auf der Symbolleiste Zeichnen im Menü AutoFormen (Untermenü Linien) die Schaltfläche Kurve [image] oder die Schaltfläche Freihandform [image] verwenden, werden die Zeichnungslinien glatter dargestellt als bei Verwendung der Schaltfläche Freihand [image] .

  • Versuchen Sie, die Vergrößerung im Feld Zoom zu erhöhen. Es ist einfacher, Details bei einer Vergrößerung der Zeichnung auf 200 Prozent zu zeichnen.

  • Versuchen Sie, die Mauszeigergeschwindigkeit in der Windows-Systemsteuerung auf den kleinstmöglichen Wert einzustellen. Sie können genauer arbeiten, wenn die Geschwindigkeit beim Zeichnen niedrig ist.

  • Sie können die Form von Freihandformen anpassen, so dass diese glatter dargestellt werden. Klicken Sie auf die Form, klicken Sie im Menü Zeichnen (Symbolleiste Zeichnen) auf Punkte bearbeiten, um die Scheitelpunkte anzuzeigen, und ziehen Sie dann einen beliebigen Scheitelpunkt. Stellen Sie sicher, dass die Vergrößerung im Feld Zoom auf 200 Prozent eingestellt ist.

  • Sie können Freihandformen glätten, indem Sie einzelne Scheitelpunkte entfernen. Klicken Sie auf die Form, und klicken Sie dann im Menü Zeichnen auf Punkte bearbeiten, um die Scheitelpunkte anzuzeigen. Zeigen Sie auf den zu löschenden Scheitelpunkt, und drücken Sie dann STRG, während Sie auf den Scheitelpunkt klicken.


 Anzeigen oder Ändern von Webskripten

Anzeigen oder Ändern von Webskripten

  1. Falls nicht bereits geschehen, fügen Sie die Webskriptbefehle dem Menü Extras hinzu.

  2. Doppelklicken Sie auf die Skriptanker für das Webskript, das Sie anzeigen oder ändern möchten. So zeigen Sie Skriptanker an.

  3. Wenn Sie die vorgenommenen Änderungen speichern und zu Microsoft Excel zurückkehren möchten, klicken Sie im Menü Datei des Microsoft Skript-Editors auf Speichern und anschließend auf Beenden.

Anmerkungen

  • Wenn Sie den Skript-Editor dazu verwenden möchten, die gesamte Arbeitsmappe im HTML-Modus anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Microsoft Skript-Editor.

  • Während Sie eine Arbeitsmappe und ihre Skripte im Skript-Editor anzeigen, sehen Sie in Wirklichkeit eine separate Kopie der Arbeitsmappe im HTML-Format. Wenn Sie die an dieser Kopie vorgenommenen Änderungen im Skript-Editor speichern, werden diese Veränderungen in Excel so lange nicht wiedergegeben, bis Sie speichern und den Skript-Editor beenden. Um die in einer Skript-Editor-Sitzung vorgenommenen Änderungen in Ihre Arbeitsmappe aufzunehmen, wechseln Sie in das Excel-Fenster, und klicken Sie in der Symbolleiste Aktualisieren auf [image] Aktualisieren .


 Tastenkombinationen für das Arbeiten mit der Hilfe

Tastenkombinationen für das Arbeiten mit der Hilfe

Bei angezeigtem Hilfefenster

Tastenkombination | Aktion
F6 | Wechseln zwischen dem Navigationsfenster und dem Themenfenster
ALT+O | Anzeigen des Menüs Optionen, um auf alle Befehle der Symbolleiste Hilfe zuzugreifen
ALT+LEERTASTE | Anzeigen des Steuermenüs des Programms
F5 | Aktualisieren des Hilfethemas

Im Navigationsfenster

STRG+TAB | Wechseln zur nächsten Registerkarte
EINGABETASTE | Öffnen eines markierten Buchs oder Hilfethemas
NACH-UNTEN-TASTE | Auswählen des nächsten Buchs oder Hilfethemas
NACH-OBEN-TASTE | Auswählen des vorherigen Buchs oder Hilfethemas

Im Themenfenster

ALT+NACH-RECHTS-TASTE | Wechseln zum nächsten Hilfethema
ALT+NACH-LINKS-TASTE | Wechseln zum vorhergehenden Hilfethema
TAB | Wechseln zum ersten oder nächsten Hyperlink
UMSCHALT+TAB | Wechseln zum letzten oder vorhergehenden Hyperlink
EINGABETASTE | Aktivieren eines markierten Hyperlinks
NACH-OBEN-TASTE | Bildlauf zum Anfang eines Hilfethemas
NACH-UNTEN-TASTE | Bildlauf zum Ende eines Hilfethemas
BILD-AUF | Bildlauf zum Anfang eines Hilfethemas in größeren Schritten
BILD-AB | Bildlauf zum Ende eines Hilfethemas in größeren Schritten
POS1 | Wechseln zum Anfang eines Hilfethemas
ENDE | Wechseln zum Ende eines Hilfethemas
STRG+P | Drucken des aktiven Hilfethemas
STRG+A | Auswählen des gesamten Hilfethemas
STRG+C | Kopieren der markierten Elemente in die Zwischenablage


 Die Entsprechungen zwischen Dateieigenschaften der Arbeitsmappen in Microsoft Excel und den Feldern in Lotus Notes

Die Entsprechungen zwischen Dateieigenschaften der Arbeitsmappen in Microsoft Excel und den Feldern in Lotus Notes

Die Notes-Felder können Informationen zu Eigenschaften von Excel-Dateien anzeigen Wenn Sie eine Microsoft Excel-Arbeitsmappe als ein eingebettetes Objekt in einem Notes-Formular eingefügt haben, können Sie in Notes Felder erstellen, in denen Informationen zu Dateieigenschaften für Ihre Excel-Arbeitsmappe angezeigt werden können. Die Anzahl von Dateieigenschaften-Feldern aus dem Dialogfeld Eigenschaften in Excel richtet sich nach der Anzahl von Feldern im Notes-Formular.

Die Felder entsprechen den Eigenschaften In der folgenden Tabelle wird eine Eigenschaft mit Hilfe eines Sternchens als bidirektionales Feld gekennzeichnet, d. h. Änderungen in einer Excel-Arbeitsmappe werden in einem Notes-Feld wiedergegeben, und umgekehrt werden die Änderungen in einem Notes-Feld in der Arbeitsmappe wiedergegeben. Eigenschaften, die nicht mit Hilfe des Sternchens gekennzeichnet sind, stellen ein unidirektionales Feld dar, d. h. die Änderungen in einer eingebetteten Arbeitsmappe werden in einem Notes-Feld übernommenen, die Änderungen in den Notes-Feldern werden jedoch nicht in der eingebetteten Arbeitsmappe wiedergegeben.

Da für das eingebettete Objekt kein Dateiname und kein Ordner vorhanden ist, bleiben bei der Anzeige in einem Lotus Notes-Formular die Felder Dateiname und Speicherplatz ohne Eintrag.

Microsoft Excel-Eigenschaft | Lotus Notes-Feld | Lotus-Datentyp
*Titel | Title | Text
*Thema | Subject | Text
*Autor | Author | Text
*Stichwörter | Keywords | Text
*Kommentar | Comments | Text
Vorlage | Template | Text
*Manager | ManagerText | Text
*Firma | Company | Text
*Kategorie | Category | Text
Erstellt am | DateCreated | Zeitangabe
Geändert am | LastSavedDate | Zeitangabe
Zuletzt gespeichert von | LastSaveBy | Text
Größe | NumberOfBytes | Text
Version | NumberOfRevisions | Anzahl
Bearbeitungszeit | TotalEditingTime | Anzahl
Gedruckt am | LastPrintedDate | Zeit
Seitenanzahl | NumberOfPages | Zahl
Wörter | NumberOfWords | Zahl
Zeichen | NumberOfCharacters | Zahl
Absätze | NumberOfParagraphs | Zahl
Zeilen | NumberOfLines | Zahl
Schutz | Security | Zahl
Dokumenttyp | DocumentClass | Text
Anwendungsname | NameOfApplication | Text
*Benutzerdefinierter Eigenschaftsname | Name der benutzerdefinierten Eigenschaft | Text
* Ein bidirektionales Feld.


 Die Symbolleiste "Zwischenablage" erscheint beim Kopieren und Einfügen von Elementen nicht mehr

Die Symbolleiste "Zwischenablage" erscheint beim Kopieren und Einfügen von Elementen nicht mehr

Wenn Sie dreimal nacheinander die Symbolleiste Zwischenablage schließen, ohne auf die Schaltfläche Alles Einfügen oder auf ein beliebiges anderes Element in der Symbolleiste zu klicken, wird die Symbolleiste nicht mehr automatisch eingeblendet. Um die Symbolleiste wieder anzuzeigen, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie anschließend auf Zwischenablage. Die Leiste wird ebenfalls eingeblendet, wenn Sie ein Element zweimal nacheinander kopieren.

Wenn Sie die Symbolleiste Zwischenablage manuell aufrufen, wird der Zähler zurückgesetzt, und die Symbolleiste wird wieder automatisch eingeblendet. Der Zähler kann auch zurückgesetzt werden, indem Sie die Programmtipps zurücksetzen. Klicken Sie im Assistenten auf Optionen und anschließend auf Meine Tipps zurücksetzen. Wird der Assistent nicht eingeblendet, klicken Sie auf die Schaltfläche Office-Assistent [image] .


Nach dem Hinzufügen eines 3D-Effektes zu einem Zeichnungsobjekt wird der Objektschatten nicht mehr angezeigt

Sie können einem Zeichnungsobjekt nicht gleichzeitig Schatten und 3D-Effekte zuweisen.


Nach dem Ausrichten der Zeichnungsobjekte werden diese übereinander gestapelt

Je nachdem, welche Ausrichtungsoption Sie gewählt haben, werden Objekte nach oben, unten, links oder rechts verschoben und könnten ein anderes Objekt an dieser Stelle verdecken. Sie können die Ausrichtung mit dem Befehl Rückgängig (Menü Bearbeiten) ungeschehen machen und die Zeichnungsobjekte an eine neue Position verschieben, bevor Sie sie ausrichten.


 Es ist nicht möglich, weitere Elemente in der Office-Zwischenablage abzulegen

Es ist nicht möglich, weitere Elemente in der Office-Zwischenablage abzulegen

Möglicherweise haben Sie bereits mehr als 12 Elemente kopiert In der Office-Zwischenablage können Sie höchstens 12 Elemente ablegen. Befinden sich bereits 12 Elemente in der Zwischenablage und Sie versuchen ein weiteres Element in ein anderes Programm als Microsoft Word, Excel, Access, Outlook oder PowerPoint zu kopieren, kann das zusätzliche Element nicht kopiert werden.

Möglicherweise haben Sie große Elemente kopiert Die Office-Zwischenablage kann den Ablegevorgang unterbrechen - auch wenn sie weniger als 12 Elemente enthält -, wenn Sie versuchen, große Elemente zu kopieren. Um den Kopiervorgang neu zu starten, klicken Sie auf Zwischenablage löschen [image] in der Symbolleiste Zwischenablage.


Ein Menübefehl, eine Symbolleistenschaltfläche oder eine Option in einem Dialogfeld kann nicht gefunden werden

Das Menü ist möglicherweise nicht vollständig eingeblendet Wenn unten im Menü Pfeile Doppelter Pfeil nach unten angezeigt werden, steht der Befehl möglicherweise im erweiterten Menü zur Verfügung. Klicken Sie auf die Pfeile, und klicken Sie dann auf den gewünschten Befehl. Sie können auch auf das Menü doppelklicken, um es vollständig einzublenden, oder Sie können die Voreinstellung ändern, um alle Befehle für alle Menüs anzuzeigen.

Die Symbolleiste befindet sich möglicherweise in der gleichen Reihe wie eine andere Symbolleiste Unter Umständen wird die Schaltfläche nicht auf der Symbolleiste angezeigt, weil nicht genügend Platz zur Verfügung steht, um alle Schaltflächen anzuzeigen. Klicken Sie auf Weitere Schaltflächen [image], und klicken Sie dann auf die gewünschte Schaltfläche. Sie können die Voreinstellung auch ändern, um alle Schaltflächen auf der Symbolleiste anzuzeigen.

Die Komponente ist möglicherweise nicht installiert Führen Sie das Installationsprogramm erneut aus, und installieren Sie die Komponente.

Die Spracheinstellung weicht möglicherweise ab Der Befehl oder das Steuerelement wird nicht angezeigt, wenn Bearbeitung für die Sprache, auf die sich der Befehl oder das Steuerelement bezieht, nicht aktiviert ist. Sie müssen die Bearbeitung für die gewünschte Sprache aktivieren. Informationen über Bearbeitung und Korrekturhilfen für mehrere Sprachen.

Andere Möglichkeiten Informationen über weitere Gründe, warum ein Befehl, eine Schaltfläche oder eine Option möglicherweise nicht vorhanden ist.


Eine erstellte und dann freigegebene Symbolleiste sieht auf dem Computer einer anderen Person anders aus

Microsoft Excel passt die Befehle in Menüs und auf Symbolleisten automatisch an, je nachdem, wie häufig Sie diese verwenden. Die Einstellungen werden als Ihre persönlichen Menü- und Symbolleisteneinstellungen gespeichert. Wenn Sie auf der Registerkarte Optionen das Kontrollkästchen Menüs zeigen zuletzt verwendete Befehle zuerst an (Menü Extras, Befehl Anpassen) aktivieren, wirken sich die Informationen, welche Befehle Sie verwenden, auf die Anzeige der Befehle in den einzelnen Menüs aus. Ferner wirken sich die Informationen über die von Ihnen verwendeten Befehle auf die Anzeige von Schaltflächen auf einer Symbolleiste aus, wenn nicht genügend Platz vorhanden ist, um alle Schaltflächen anzuzeigen (z. B. dann, wenn Sie eine Symbolleiste in der gleichen Reihe wie eine andere Symbolleiste anordnen).

Die Schaltflächen und Befehle, die Sie einer anderen Person zur Verfügung stellen, sind immer verfügbar, aber ob sie in der personalisierten (kurzen) Fassung eines Menüs oder einer Symbolleiste für diese Person angezeigt werden, hängt von den persönlichen Menü- und Symbolleisteneinstellungen der anderen Person ab.


Nach dem Aufheben der Gruppierung von Zeichnungsobjekten kann die Gruppierung nicht wiederhergestellt werden

Wenn Sie mit mehreren Gruppen von Zeichnungsobjekten arbeiten, stellen Sie sicher, dass Sie ein Zeichnungsobjekt in der Gruppe markieren, deren Gruppierung Sie wiederherstellen möchten. Wenn Sie Microsoft Excel schließen und zu einem späteren Zeitpunkt die Gruppierung der Objekte wiederherstellen möchten, markieren Sie die Objekte, indem Sie beim Klicken auf die einzelnen Objekte die UMSCHALTTASTE gedrückt halten; klicken Sie dann auf der Symbolleiste Zeichnen im Menü Zeichnen auf Gruppierung.


 Die persönlichen Einstellungen stehen nach der Anmeldung nicht zur Verfügung

Die persönlichen Einstellungen stehen nach der Anmeldung nicht zur Verfügung

Das Benutzerprofil ist möglicherweise für das aktuelle Betriebssystem nicht gültig Ein Benutzerprofil ist nur auf dem Betriebssystem gültig, für das es erstellt wurde. Beispielsweise kann ein Microsoft Windows NT-Benutzerprofil nicht auf einem Computer verwendet werden, der Microsoft Windows 95 ausführt. Wenn Ihr Benutzerprofil in Windows 95 erstellt wurde und Sie sich auf einem Computer anmelden, der Windows NT ausführt, werden Ihre Einstellungen nicht umgesetzt. Sie müssen sicherstellen, dass Sie sich entweder auf einem Computer anmelden, der das gleiche Betriebssystem verwendet, in dem das Benutzerprofil erstellt wurde, oder dass für jedes Betriebssystem ein Benutzerprofil erstellt wird.

Der Computer ist möglicherweise nicht für mehrere Benutzer konfiguriert Wenn Sie sich bei einem Computer anmelden, der Windows ausführt, ist der Computer möglicherweise nicht dafür konfiguriert, Einstellungen für mehrere Benutzer zuzulassen. Um mehreren Benutzern das Personalisieren von Einstellungen auf Computern zu ermöglichen, die Windows ausführen, gehen Sie folgendermaßen vor:

  1. Zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie dann auf Systemsteuerung.

  2. Doppelklicken Sie auf das Symbol Kennwörter Schlüsselbund, und klicken Sie dann auf die Registerkarte Benutzerprofile.

  3. Klicken Sie auf Benutzer können die Vorgaben und Desktop-Einstellungen ändern.

Ihr Benutzerkonto ist möglicherweise nicht aktiviert Eventuell hat Ihr Systemadministrator Ihr Benutzerkonto auf dem Netzwerk nicht für die Verwendung von Profilen für mobile Benutzer konfiguriert. Wenn Sie nach dem Anmelden bei einem Computer keine Ihrer Einstellungen finden können, wenden Sie sich an Ihren Systemadministrator.

Die Behandlung mehrerer Anmeldungen unterscheidet sich in verschiedenen Betriebssystemen Wenn Sie zur gleichen Zeit bei mehr als einem Computer angemeldet sind, stehen Änderungen, die Sie an Ihren Einstellungen auf einem Computer vornehmen, möglicherweise sofort, möglicherweise aber auch nicht sofort zur Verfügung. Dies hängt mit Unterschieden zwischen den Betriebssystemen zusammen. Auf Computern, die Microsoft Windows 95, Windows 98 oder Windows NT 4.0 ausführen, werden die Einstellungen auf dem Computer, bei dem Sie sich zuletzt abgemeldet haben, in Ihr Benutzerprofil kopiert und für die nächste Anmeldung verwendet. Auf Computern, die Microsoft Windows 2000 ausführen, stehen Änderungen, die Sie an Ihren Einstellungen vornehmen, sofort zur Verfügung, weil Ihr Benutzerprofil in regelmäßigen Abständen auf den Server kopiert wird.


Die benutzerdefinierten Vorlagen werden nicht auf der richtigen Registerkarte angezeigt

Stellen Sie sicher, dass Sie Ihre benutzerdefinierten Vorlagen im richtigen Unterordner in Ihrem Ordner Vorlagen speichern. Sie finden den Ordner Vorlagen an der folgenden Position:

Basisverzeichnis\BS\Profiles\Benutzername\Anwendungsdaten\Microsoft\Vorlagen

Dabei ist Basisverzeichnis ein Speicherort auf einem Server oder ein Verzeichnis auf einem Laufwerk, von dem aus alle anderen Ordner ausgehen (zum Beispiel C:\), BS ist der Betriebssystemordner (zum Beispiel Windows) und Benutzername ist Ihr Benutzername.

Vorlagen im Ordner Vorlagen werden im Dialogfeld Neu auf der Registerkarte Allgemein angezeigt (Menü Datei, Befehl Neu); Vorlagen in Unterordnern des Ordners Vorlagen werden auf Registerkarten mit dem Namen des Unterordners angezeigt. Wenn Sie z. B. einen Unterordner mit dem Namen Berichte erstellen, wird im Dialogfeld Neu eine Registerkarte Berichte angezeigt.

Anmerkung In Microsoft Windows 2000 ist der Pfad für den Ordner Vorlagen Basisverzeichnis\Dokumente und Einstellungen\Benutzername\Anwendungsdaten\Microsoft\Vorlagen.


Elemente im Menü "Ausrichten oder verteilen" sind abgeblendet und können nicht aktiviert werden

Sie müssen mindestens zwei Zeichnungsobjekte markieren, damit die Ausrichtungsoptionen verfügbar werden, und mindestens drei Objekte, um die Verteilungsoptionen aktivieren zu können.


Die Office-Oberfläche wird nicht richtig angezeigt

Möglicherweise fehlt Text in Dialogfeldern, oder an Stelle einiger Zeichen wird ein leeres Kästchen angezeigt Wenn die Standardschriftart der Microsoft Office-Oberfläche nicht vorhanden oder beschädigt ist, wird stattdessen eine andere Schriftart verwendet. Dialogfelder sind jedoch für die Standardschriftart der Office-Oberfläche ausgelegt und nicht unbedingt für andere. So kann, wenn die Standardschriftart der Office-Oberfläche nicht vorhanden oder beschädigt ist, ein Dialogfeld z. B. ein leeres Kästchen an Stelle von solchen Buchstaben anzeigen, die es nicht darstellen kann. Um die Standardschriftart der Office-Oberfläche wieder zu installieren, klicken Sie im Menü ? auf Erkennen und Reparieren. Wenn Sie zur Standardschriftart des Systems gewechselt haben, treten diese Probleme möglicherweise ebenfalls auf. Wieder zur Schriftart der Office-Oberfläche wechseln.

Möglicherweise gefällt Ihnen die Schriftart der Office-Oberfläche nicht Wenn Sie es wünschen, können Sie die Standard-Systemschriftart an Stelle der Standardschriftart der Office-Oberfläche verwenden.Wechseln zur Systemschriftart.


Die Schaltfläche "Alle einfügen" steht nicht zur Verfügung

In einigen Fällen steht die Schaltfläche Alle einfügen [image] in der Symbolleiste Zwischenablage auch dann nicht zur Verfügung, wenn einzelne Einträge für das Einfügen verfügbar sind.

  • In allen Microsoft Office-Programmen steht Alle einfügen nicht zur Verfügung, wenn eines der einzelnen Elemente in der Office-Zwischenablage nicht in das Programm eingefügt werden kann. Wenn die Symbolleiste Zwischenablage beispielsweise Office Art enthält, steht Alle einfügen in Excel nicht zur Verfügung.

  • In Microsoft Excel steht Alle einfügen nicht zur Verfügung, wenn Sie ein Office Art-Objekt in die Office-Zwischenablage kopiert haben.

Wenn die Schaltfläche Alle einfügen nicht zur Verfügung steht, können Sie aber unter Umständen trotzdem einzelne Elemente einfügen.


Die Symbolleiste "Zwischenablage" ist nicht verfügbar

Die Befehle "Kopieren", "Auschneiden" und "Einfügen" sind möglicherweise nicht verfügbar Die Symbolleiste Zwischenablage ist nicht verfügbar in Ansichten, in denen die Befehle Kopie erstellen, Auschneiden und Hinzufügen nicht verfügbar sind.

Möglicherweise verwenden Sie ein anderes Programm als Microsoft Excel, Word, Access, Outlook oder PowerPoint Die Symbolleiste Zwischenablage steht Ihnen nur in Excel, Word, Access, Outlook und PowerPoint zur Verfügung, nicht dagegen im Visual Basic Editor. Wenn jedoch die Office-Leiste in einem der Office-Programme angezeigt wird, werden alle kopierten oder ausgeschnittenen Elemente automatisch in der Zwischenablage abgelegt.


Beim Ändern der Füllfarbe eines Zeichnungsobjektes mit Schatten oder 3D-Effekt wird die Farbe des Schattens oder 3D-Effektes nicht geändert

Das Ändern der Füllfarbe wirkt sich lediglich auf die Fläche des Zeichnungsobjektes aus. Um die Farbe des Schattens oder 3D-Effektes zu ändern, verwenden Sie die Schaltflächen Schatten oder 3D auf der Symbolleiste Zeichnen.


 Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt

Der Rahmen eines Zeichnungsobjektes wird nicht angezeigt

  • Wenn Sie einem Zeichnungsobjekt einen 3D-Effekt hinzufügen, wird der Rahmen entfernt.

  • Der Rahmen wurde entfernt oder weist dieselbe Farbe auf wie der Hintergrund, oder das Objekt wurde mit einem Hervorhebungs- oder Prägungsschatten versehen. Um einen sichtbaren Rahmen hinzuzufügen, markieren Sie das Objekt. Klicken Sie dann auf der Symbolleiste Zeichnen auf den Pfeil neben Linienfarbe [image] und anschließend auf eine Farbe für den Rahmen.


 Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden

Die Gruppierung einer importierten Grafik kann nicht aufgehoben werden

Bei der Grafik handelt es sich möglicherweise um ein Bitmap, dessen Gruppierung nicht aufgehoben werden kann und das nicht in ein Zeichnungsobjekt umgewandelt werden kann.

Sie können das Bitmap in einem Bildbearbeitungsprogramm ändern. Wenn Sie das Bitmap beispielsweise kippen oder drehen möchten, öffnen Sie dieses in einem Programm wie Microsoft Photo Editor, kippen oder drehen Sie das Bitmap, und fügen Sie es dann in dem Tabellenblatt oder dem Diagrammblatt ein.


Obwohl Füllbereich, Rahmen, Schatten oder 3D-Effekt geändert wurden, werden beim Zeichnen eines Objektes die alten Einstellungen angewendet

Auf das neue Zeichnungsobjekt wird der Standardstil angewendet. Um die Standardeinstellungen für das neue Objekt zu ändern, markieren Sie ein Objekt, das die gewünschten Attribute aufweist. Klicken Sie auf der Symbolleiste Zeichnen auf Zeichnen und dann auf Vorgaben für AutoForm bestimmen.


Die Farbe einiger Grafikelemente kann nicht geändert werden

Versuchen Sie, die Gruppierung der Grafik aufzuheben, und verwenden Sie dann die Schaltflächen auf der Symbolleiste Zeichnen, um die Farben zu ändern.


 Ändern der benutzerdefinierten Eingabeaufforderung für eine Parameterabfrage in Excel

Ändern der benutzerdefinierten Eingabeaufforderung für eine Parameterabfrage in Excel

Dieses Verfahren ändert die benutzerdefinierte Eingabeaufforderung nur für die aktuelle Sitzung der Arbeitsmappe. Es ist nicht möglich, mit Hilfe von Parameterabfragen Daten aus OLAP-Datenbanken abzurufen.

  1. Klicken Sie in Microsoft Excel auf eine beliebige Zelle innerhalb des externen Datenbereichs, der mit einer Parameterabfrage erstellt wurde.

  2. Klicken Sie auf der Symbolleiste Externe Daten auf Abfrageparameter [image] .

  3. Klicken Sie in der Liste zur linken Seite des Dialogfeldes Parameter auf den zu ändernden Parameter.

  4. Geben Sie im Feld Anfrage nach dem Wert den Text ein, den Sie als Eingabeaufforderung verwenden möchten, und klicken Sie dann auf OK. Eine benutzerdefinierte Eingabeaufforderung kann maximal 100 Zeichen umfassen.

  5. Um die neue benutzerdefinierte Eingabeaufforderung zu verwenden und die Daten zu aktualisieren, klicken Sie auf der Symbolleiste Externe Daten auf Daten aktualisieren [image] .

Anmerkung Wenn Sie die Änderungen für die benutzerdefinierte Eingabeaufforderung dauerhaft speichern möchten, speichern Sie die Arbeitsmappe, oder ändern Sie die Eingabeaufforderung für die Abfrage in Microsoft Query. Weitere Informationen zum Ändern einer Abfrage in Microsoft Query erhalten Sie, indem Sie auf [image] klicken.


 Verwenden von Daten aus einer Tabellenzelle als Parameterwert

Verwenden von Daten aus einer Tabellenzelle als Parameterwert

Diese Prozedur ist nicht verfügbar beim Abrufen von Daten aus OLAP-Datenbanken.

  1. Geben Sie in Microsoft Excel im Tabellenblatt die Werte ein, die Sie als Kriterien in der Abfrage verwenden möchten.

  2. Klicken Sie auf eine beliebige Zelle innerhalb des externen Datenbereichs, der mit einer Parameterabfrage erstellt wurde.

  3. Klicken Sie auf der Symbolleiste Externe Daten auf Abfrageparameter [image] .

  4. Klicken Sie in der Liste zur linken Seite des Dialogfeldes Parameter auf den zu ändernden Parameter.

  5. Klicken Sie auf Verwende den Wert der folgenden Zelle.

  6. Klicken Sie im Tabellenblatt auf die Zelle, die den zu verwendenden Wert enthält.

    Um die Daten bei jeder Wertänderung in einer Zelle zu aktualisieren, aktivieren Sie das Kontrollkästchen Bei veränderten Zellenwerten automatisch aktualisieren .

  7. Klicken Sie auf OK.

  8. Um die Daten zu aktualisieren, klicken Sie in der Symbolleiste Externe Daten auf Daten aktualisieren [image] .


 Verwenden einer Berichtsvorlage für das Abrufen externer Daten

Verwenden einer Berichtsvorlage für das Abrufen externer Daten

Um eine Verbindung zu einer externen Datenquelle herzustellen, müssen Sie einen entsprechenden Datenquellen-Treiber installiert haben. Wenn Sie auf Ihrem Computer Microsoft Query installiert haben, ist möglicherweise der richtige ODBC-Treiber oder ein OLAP- Anbieter bereits installiert. Erfahren Sie mehr über das Installieren von ODBC-Treibern und Installieren von OLAP-Providern, um Zugriff auf externe Datenquellen zu erhalten.

  1. Klicken Sie in Microsoft Excel im Menü Datei auf Neu.

  2. Doppelklicken Sie auf die zu öffnende Berichtsvorlage.

    Eine Berichtsvorlage besitzt die Dateinamenerweiterung .xlt.

    Geben Sie gegebenenfalls den Pfad für die Verbindung zu der Datenquelle sowie ein Kennwort ein.


Schnellberechnungen in einem Tabellenblatt

Summe anzeigen
Summen einfügen
Einfache Formel erstellen


Schnellberechnungen in einem Tabellenblatt


 Es wird eine Meldung angezeigt, dass der Pfad zur Datenbank ungültig ist

Es wird eine Meldung angezeigt, dass der Pfad zur Datenbank ungültig ist

Überprüfen der Laufwerkzuordnung Befand sich die Datenbank in einem freigegebenen Netzwerkverzeichnis, als Sie die Datenquelle eingerichtet und die Datenbankdatei ausgewählt haben, wurde der Pfad zur Datenbank in der Datenquelle möglicherweise mit dem Laufwerkbuchstaben aufgezeichnet, der zu diesem Zeitpunkt verwendet wurde. Heißt die Datenbank beispielsweise Inventur.mdb, und Laufwerk G war dem freigegebenen Netzwerkverzeichnis zugeordnet, in dem die Datenbank gespeichert ist, zeichnet die Datenquelle u. U. diesen Speicherort als G:\Öffentlich\Inventur.mdb auf. Wenn Sie versuchen, diese Datenquelle zu verwenden bzw. wenn Sie oder andere versuchen, mit dieser Datenquelle erstellte Abfragen zu starten, zeigt der ODBC-Treiber eine Meldung an, die darauf hinweist, dass der Pfad nicht gültig ist, wenn Laufwerk G nicht demselben freigegebenen Netzwerkverzeichnis zugeordnet ist.

Verwenden einer anderen Methode an Stelle der Laufwerkzuordnung Verwenden Sie den Microsoft Access- oder den Microsoft Excel-Treiber, können Sie dieses Problem beheben, indem Sie eine neue Datenquelle erstellen. Wenn Sie den Speicherort der Datenbankdatei angeben, dürfen Sie das mit dem freigegebenen Netzwerkverzeichnis verbundene Laufwerk nicht auswählen. Geben Sie stattdessen die UNC-Adresse des freigegebenen Netzwerkverzeichnisses ein, und geben Sie dann den Speicherort der Datenbankdatei an. Ist die Datenbankdatei beispielsweise auf dem Server mit der Bezeichnung Freigabe gespeichert, geben Sie \\Freigabe\Öffentlich ein und wählen dann die Datei Inventur.mdb aus.

Zuordnen des gleichen Laufwerkbuchstabens vor dem Verwenden der Datenquelle Bei anderen ODBC-Treibern müssen Sie, bevor Sie eine Datenquelle verwenden oder eine mit dieser Datenquelle erstellte Abfrage ausführen, sicherstellen, dass dem freigegebenen Netzwerkverzeichnis, indem die Datenbank gespeichert ist, dasselbe Laufwerk zugeordnet ist wie zum Zeitpunkt der Erstellung der Datenquelle.


 Ein bereits verwendeter ODBC-Treiber funktioniert nicht mehr

Ein bereits verwendeter ODBC-Treiber funktioniert nicht mehr

Bei den im Folgenden beschriebenen Situationen benötigen Sie möglicherweise einen anderen Treiber für Microsoft Query 2000:

Stellen Sie sicher, dass Sie einen 32-Bit ODBC-Treiber verwenden Microsoft Query 2000 erfordert 32-Bit ODBC-Treiber, die z. B. mit Microsoft Query 2000 und Microsoft Query 97 geliefert werden. Wenn Sie beispielsweise eine Microsoft Excel 2000-Anwendung in Visual Basic entwickeln, um externe Daten zu importieren, und die Anwendung an Benutzer der Microsoft Excel-Version 5.x weitergeben, ist die Anwendung mit den 16-Bit ODBC-Treibern auf Systemen mit Microsoft Excel Version 5.x nicht lauffähig.

Stellen Sie sicher, dass die Microsoft-Treiber die Versionsnummer 3.0 oder höher aufweisen Wenn Sie andere Microsoft ODBC-Treiber installieren, als die in Microsoft Excel 2000 oder Microsoft Office 2000 enthaltenen, stellen Sie sicher, dass Sie Version 3.0 oder spätere Versionen dieser Treiber installieren. Frühere Versionen der Microsoft ODBC-Treiber arbeiten u. U. nicht mit Microsoft Query 2000 zusammen. Die mit Microsoft Excel 97 und Microsoft Office 97 gelieferten Treiber entsprechen der Version 3.0 oder höher. Wenn Sie diese Treiber installieren, sollten alle älteren Versionen auf Ihrem System automatisch ersetzt werden.

Stellen Sie sicher, dass Sie den Treiber eines Drittanbieters in der richtigen Version einsetzen Arbeiten Sie mit einem ODBC-Treiber eines Drittanbieters, müssen Sie gegebenenfalls auch einen neuen ODBC-Treiber für Microsoft Query installieren, wenn Sie die Datenbank aktualisieren oder eine neue Version der Datenbank installieren.


 Eine Datenquelle kann nicht gefunden oder nicht gelöscht werden

Eine Datenquelle kann nicht gefunden oder nicht gelöscht werden

Mit früheren Versionen von Query erstellte Datenquellen Datenquellen, die mit Version von Microsoft Query vor Version Query 97 erstellt wurden, weisen ein Sternsymbol neben dem Datenquellennamen auf. Alle Datenquellen, einschließlich neuer Datenquellen, die mit Query 2000 erstellt werden, werden als Dateien mit der Dateierweiterung .dsn gespeichert. Um Datenquellen aufzulisten, die mit früheren Versionen von Query erstellt wurden, klicken Sie im Dialogfeld Datenquelle auswählen auf Optionen (Menü Daten, Untermenü Externe Daten, Befehl Neue Abfrage erstellen), und aktivieren Sie das Kontrollkästchen Registrierungs-DSNs in Liste verfügbare Datenbanken einschließen. Wenn diese Datenquellen am Standardspeicherort gespeichert sind, können Sie sie im Dialogfeld Datenquelle auswählen markieren und dann auf Löschen klicken.

Speicherorte für Datenquellendateien Datenquellendateien von früheren Versionen von Microsoft Query sind normalerweise im Ordner \ODBC\Data Sources im Ordner Gemeinsame Dateien gespeichert. Datenquellendateien für Query 2000 werden in Ihrem Benutzerprofil-Ordner unter Anwendungsdaten\Microsoft\Abfragen gespeichert. Um anzuzeigen, welche Ordner für das Speichern von Datenquellendateien verwendet werden, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, klicken Sie auf die Registerkarte Datenbanken und anschließend auf Optionen.

Datenquellendateien finden und löschen Sie können Datenquellendateien finden und löschen, indem Sie die folgenden Schritte ausführen:

  • Verwenden der Windows-Systemsteuerung Sind alle Datenquellendateien im Ordner Gemeinsame Dateien\Odbc\Data Sources oder in Ihrem Benutzerprofil-Ordner gespeichert, doppelklicken Sie auf das Symbol ODBC-Datenquellen (32Bit) in der Systemsteuerung, klicken dann auf die Registerkarte Datei-DSN und verwenden anschließend die Schaltfläche Entfernen, um alle nicht benötigten .dsn-Dateien zu löschen.

  • Suchen nach .dsn-Dateien Befinden sich Datenquellendateien in unterschiedlichen Ordnern, verwenden Sie den Befehl Suchen von Microsoft Windows, um alle Dateien mit der Dateinamenerweiterung .dsn zu suchen, und löschen Sie dann alle nicht benötigten Dateien.


 Das Erstellen einer neuen Datenquelle ist nicht möglich

Das Erstellen einer neuen Datenquelle ist nicht möglich

Überprüfen Sie den Treiber Stellen Sie zuerst sicher, dass Sie den richtigen ODBC-Treiber oder Datenquellentreiber für die Datenquelle ausgewählt haben. ODBC-Treiber und Datenquellentreiber machen Microsoft Query flexibel, so dass Sie Verbindungen zu neuen Datenbanken herstellen können, die mit der Installation neuer Treiber verfügbar werden. Sie müssen jedoch darauf achten, den richtigen Treiber für die verwendete Datenbank zu installieren und einzurichten.

Stellen Sie sicher, dass Ihre Treiber mit Query zusammenarbeiten Neben den von Microsoft Query zur Verfügung gestellten Treibern können Sie auch ODBC- und Datenquellentreiber von Drittanbietern verwenden. Bevor Sie versuchen, einen solchen Treiber zu verwenden, sollten Sie sich vergewissern, dass der Hersteller den Treiber mit Microsoft Query 2000 getestet hat. Bei einigen Datenbanken ist der im Datenbankprogramm enthaltene ODBC-Treiber u. U. die beste Wahl. Wenden Sie sich an den Administrator Ihrer Datenbank um zu erfahren, was an Ihrem Standort verfügbar ist und am besten funktioniert. Eine Liste der mit Query gelieferten Treiber anzeigen.

Prüfen Sie die Serveradresse und die Anmeldeinformationen Bevor Sie eine Datenquelle einrichten, sollten Sie die Adresse der Datenbank im Netzwerk kennen und die notwendigen Berechtigungen besitzen, um die Verbindung zur Datenbank herstellen und sich anmelden zu können. Wenden Sie sich wegen des Anmeldenamens, Kennwortes oder anderer erforderlichen Berechtigungen an den Administrator der Datenbank, und stellen Sie sicher, dass der für Sie eingerichtete Zugang ordnungsgemäß funktioniert.

Stellen Sie sicher, dass der Treiber richtig installiert ist Um die Liste der verfügbaren Treiber anzuzeigen, zeigen Sie im Menü Daten auf Externe Daten, klicken Sie auf Neue Abfrage erstellen, doppelklicken Sie auf der Registerkarte Datenbanken oder OLAP-Cubes auf Neue Datenquelle, geben Sie in Schritt 1 des Dialogfelds Neue Datenquelle erstellen einen Namen ein, und klicken Sie dann auf die Liste in Schritt 2. Wenn der benötigte Treiber nicht in der Liste angezeigt wird, sollten Sie überprüfen, ob der ODBC-Treiber oder Datenquellentreiber richtig installiert ist. So installieren Sie Treiber.

Stellen Sie sicher, dass Sie alle Konfigurationsinformationen zur Verfügung gestellt haben Wenn Sie den Treiber installiert und in Schritt 2 des Dialogfeldes Neue Datenquelle erstellen ausgewählt haben, müssen Sie in Schritt 3 des Dialogfeldes die erforderlichen Informationen bereitstellen. Informationen zu einem Microsoft-Treiber erhalten Sie, indem Sie auf Verbinden und dann im Setup-Dialogfeld des Treibers auf Hilfe klicken. Informationen zu Treibern von Drittanbietern schlagen Sie im Hilfesystem oder der Dokumentation zu diesem Treiber nach.

Wenn Sie eine Datenquelle mit einem ODBC-Treiber oder einem Datenquellentreiber von Microsoft einrichten, klicken Sie auf den Namen des Treibers, um Informationen zu den in Schritt 3 des Dialogfeldes Neue Datenquelle erstellen vorzunehmenden Einstellungen zu erhalten.

ODBC-Treiber

Microsoft Access-Treiber

Microsoft dBASE-Treiber

Microsoft FoxPro-Treiber

Microsoft Excel-Treiber

Microsoft ODBC-Treiber für Oracle

Microsoft Paradox-Treiber

Microsoft Text-Treiber

SQL Server-Treiber

Datenquellentreiber

Microsoft SQL Server-Treiber für OLAP-Dienste


 Microsoft Query bricht den Vorgang ab, bevor die Verbindung zur Datenbank hergestellt ist

Microsoft Query bricht den Vorgang ab, bevor die Verbindung zur Datenbank hergestellt ist

Einstellen einer längeren Verbindungszeit Standardmäßig versucht Microsoft Query, die Verbindung zur Datenbank innerhalb eines Zeitraums herzustellen, der im ODBC-Treiber für die Datenquelle voreingestellt ist. Falls Verbindungen zur Datenbank häufig mehr Zeit erfordern, können Sie einen längeren Zeitraum angeben. Klicken Sie im Menü Bearbeiten in Microsoft Query auf Optionen, stellen Sie sicher, dass das Kontrollkästchen Abbrechen, wenn die Verbindung nicht innerhalb von aktiviert ist, und geben Sie die Anzahl der Sekunden ein, die Sie für das Zustandekommen der Verbindung zulassen möchten.

Query ohne Zeitbeschränkung den Verbindungsaufbau versuchen lassen Soll Microsoft Query ohne Zeitbeschränkung versuchen, die Verbindung herzustellen, deaktivieren Sie das Kontrollkästchen Abbrechen, wenn die Verbindung nicht innerhalb von. Kann Microsoft Query die Verbindung zur Datenbank nicht herstellen, können Sie den Versuch mit ESC abbrechen.


 Warum wird neben einer Datenquelle ein Sternsymbol angezeigt?

Warum wird neben einer Datenquelle ein Sternsymbol angezeigt?

Die Datenquelle stammt aus einer früheren Version von Microsoft Query Query 2000- und Query 97-Datenquellen weisen ein anderes Format auf als Datenquellen, die mit früheren Versionen von Query erstellt wurden. Datenquellen und Abfragen, die mit Version von Query vor Version 97 erstellt wurden, können mit Query 2000 zwar weiterhin verwendet werden, aber Abfragen, die unter Verwendung dieser Datenquellen erstellt werden, können nicht für die Verwendung durch andere Benutzer freigegeben werden. Versionen vor Query 97 speichern die Datenquelleninformationen als Teil des Microsoft Windows-Betriebssystems, und diese Informationen stehen immer nur auf dem betreffenden Computer zur Verfügung.

Erkennen von Datenquellen, die nicht freigegeben werden können Um Datenquellen zu verwenden, die mit früheren Versionen von Query erstellt wurden, klicken Sie im Dialogfeld Datenquelle auswählen auf Optionen (Menü Daten, Untermenü Externe Daten, Befehl Neue Abfrage erstellen), und aktivieren Sie dann das Kontrollkästchen Registrierungs-DSNs in Liste verfügbarer Datenbanken einschließen. Alle Datenquellen, die mit Versionen vor Query 97 erstellt wurden, werden dann im Dialogfeld Datenquelle auswählen mit einem Sternsymbol neben dem Namen angezeigt.

Erstellen von Datenquellen, die freigegeben werden können Möchten Sie Abfragen oder Bericht-Mustervorlagen freigeben, die Daten aus externen Datenbanken verwenden, die in nonshareable Datenquellen definiert wurden, erstellen Sie neue Microsoft Query 2000-Datenquellen für diese Datenbanken und verwenden die neuen Datenquellen, um Abfragen, Abfragedateien und Bericht-Mustervorlagen zu erstellen.

Löschen der alten Datenquellen So löschen Sie Datenquellen, die nicht freigegeben werden können.


Ändern der Grafik oder Beschriftung des Symbols, das ein verknüpftes oder eingebettetes Objekt darstellt

  1. Klicken Sie auf das zu ändernde Symbol.

  2. Zeigen Sie im Menü Bearbeiten auf Name-Objekt (z. B. Dokument-Objekt), und klicken Sie dann auf Umwandeln.

  3. Klicken Sie auf Anderes Symbol.

  4. Klicken Sie in der Liste Symbol auf das gewünschte Symbol, oder geben Sie im Feld Titel eine Beschriftung ein.


 Bearbeiten eines verknüpften Objektes

Bearbeiten eines verknüpften Objektes

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie in der Liste Quelldatei auf die Quelle für das verknüpfte Objekt, und klicken Sie dann auf Quelle öffnen.

  3. Nehmen Sie an dem verknüpften Objekt die gewünschten Änderungen vor.

  4. Klicken Sie im Quellprogramm im Menü Datei auf Beenden.


Info über das Ändern der von Microsoft Excel verwendeten Methode zur Berechnung von Formeln

Ändern während der Berechnung Da Microsoft Excel bei der Änderung eines Zellenwertes automatisch alle geöffneten Arbeitsmappen neu berechnet, kann es sein, dass die Anwendung langsamer ausgeführt wird. Sie können die Berechnung kontrollieren, indem Sie die manuelle Berechnungsmethode wählen.

Ändern der Berechnungsgenauigkeit Wenn in einer Formel Berechnungen ausgeführt werden, werden die Werte von Excel in den Zellen gespeichert, auf die in der Formel Bezug genommen wird. Wenn beispielsweise in zwei Zellen der gleiche Wert 10,005 enthalten ist und die Zellformatierung eine Anzeige im Währungsformat festlegt, wird in jeder Zelle der Wert 10,01 DM angezeigt. Wenn Sie die beiden Zellenwerte addieren, lautet das Ergebnis 20,01 DM, denn Excel addiert die beiden gespeicherten Werte 10,005 und 10,005 und nicht die angezeigten Werte. Sie können die Berechnungsgenauigkeit ändern, so dass Excel bei erneuter Werteberechnung statt der gespeicherten die angezeigten Werte verwendet.

Ändern der Anzahl der von Excel ausgeführten Berechnungen oder Formeliterationen Es ist in Excel nicht möglich, automatisch eine Formel zu berechnen, die direkt oder indirekt auf diejenige Zelle bezogen ist, in der diese Formel enthalten ist. Bezieht sich die Formel auf dieselbe Zelle, müssen Sie die Anzahl der Berechnungen Definieren.

Erfahren Sie mehr über Formelberechnung in Excel.

Anmerkung Mit Hilfe von Solver können Sie für eine bestimmte Zelle einen optimalen Wert bestimmen, indem Sie die Werte von mehreren Zellen anpassen; darüber hinaus können Sie damit für einen oder mehrere Werte in der Berechnung bestimmte Einschränkungen festlegen. So verwenden Sie Solver zur Definition und Lösung von Problemen.


Die Sprechblase des Office-Assistenten ist nicht mehr zu sehen

  • Eine Sprechblase für einen Tipp oder eine Meldung kann von einer anderen verdeckt werden. Schließen Sie die Sprechblase im Vordergrund, um die dahinterliegende anzuzeigen.

  • Einige Sprechblasen werden automatisch geschlossen, wenn Sie auf das Microsoft Excel-Programmfenster klicken. Diese Meldungen dienen zu Informationszwecken und erfordern keine Reaktion. Wenn Sie z. B. die Rechtschreibung überprüfen, wird eine Meldung angezeigt, wenn der Vorgang abgeschlossen ist. Meldungen dieser Art werden nicht erneut angezeigt, es sei denn, Sie wiederholen die Tätigkeit, die diese Meldung hervorgebracht hat - in diesem Fall die Überprüfung der Rechtschreibung.


Warum kann die Arbeit in Microsoft Excel nicht fortgesetzt werden?

Bei einigen durch den Office-Assistenten oder ohne den Assistenten angezeigten Meldungen können Sie die Arbeit in Microsoft Excel erst dann fortsetzen, wenn Sie die Meldung schließen. In diesem Fall handelt es sich um wichtige Meldungen, die eine Reaktion von Ihnen erfordern. Um die Arbeit in Microsoft Excel fortzusetzen, klicken Sie auf eine der Optionsschaltflächen in der angezeigten Meldung. Zeigt Microsoft Excel dann an Stelle der Meldung einen Tipp oder ein Hilfethema an, klicken Sie auf eine beliebige Stelle im Microsoft Excel-Fenster, um die Meldung erneut anzuzeigen.


Eine Arbeitsmappe kann nicht geöffnet werden, da sie mit einem Verschlüsselungsschema geschützt wurde, das in Ihrer Region nicht verfügbar ist.

Einige Schutz- und Verschlüsselungseigenschaften für Arbeitsmappen können in Abhängigkeit von der verwendeten Betriebssystemsprache unterschiedlich ausfallen. Bevor Sie eine geschützte Arbeitsmappe öffnen können, müssen Sie den Schutz unter Verwendung desselben Betriebssystems und derselben Sprache aufheben, in der er erstellt wurde.

Wenn Sie beispielsweise die deutsche Version von Windows verwenden und eine Arbeitsmappe erhalten, die mit der dänischen Version von Windows geschützt wurde, können Sie die Arbeitsmappe erst dann öffnen, wenn der Schutz unter Verwendung der dänischen Version aufgehoben wurde.


Methoden zur Suche von Werten in einer Liste mit Hilfe von Filtern

Übersicht
Haupt-AutoFilter
Benutzerdefinierter AutoFilter
Auswahlbasierter Filter
Spezialfilter


Methoden zur Suche von Werten in einer Liste mit Hilfe von Filtern


Methoden zur Prognose mittels der Was-wäre-wenn-Analyse

Datentabellen
Szenarios
Zielwertsuche und Solver


Methoden zur Prognose von Werten mit Hilfe der Was-wäre-wenn-Analyse


Verfahren zum Veröffentlichen von Excel-Daten im Web

Gesamte Arbeitsmappen
Nicht interaktive Daten oder Diagramme
Interaktive Tabellenblätter
Interaktive PivotTable-Listen
Interaktive Diagramme
Kombinierte Webseiten


Verfahren zum Veröffentlichen von Excel-Daten im Web


Anpassen von Menüs und Symbolleisten

Anpassen von Menüs

Anpassen von Menübefehlen

Anpassen von Symbolleisten

Anpassen von Symbolleistenschaltflächen

Anpassen von Menüs

Hinzufügen eines Befehls oder eines anderen Elements zu einem Menü

Löschen eines Befehls aus einem Menü

Verschieben von Menüs oder Menübefehlen

Umbenennen eines Menüs

Zurücksetzen eingebauter Menüs

Zurück zum Anfang

Anpassen von Menübefehlen

Ändern der Anzeige eines Menübefehls

Umbenennen eines Menübefehls

Zurück zum Anfang

Anpassen von Symbolleisten

Hinzufügen einer Schaltfläche zu einer Symbolleiste

Löschen einer Symbolleistenschaltfläche

Verschieben oder Kopieren einer Symbolleistenschaltfläche

Verschieben oder Kopieren eines Menüs auf eine Symbolleiste

Hinzufügen eines eingebauten Menüs zu einer Symbolleiste

Hinzufügen eines benutzerdefinierten Menüs zu einer Symbolleiste

Löschen eines Menüs aus einer Symbolleiste

Hinzufügen oder Entfernen einer Trennlinie auf einer Symbolleiste

Ändern der Breite eines Dropdownlistenfelds auf einer Symbolleiste

Erstellen einer benutzerdefinierten Symbolleiste

Umbenennen einer benutzerdefinierten Symbolleiste

Löschen einer benutzerdefinierten Symbolleiste

Zurücksetzen eingebauter Symbolleisten

Zurück zum Anfang

Anpassen von Symbolleistenschaltflächen

Ändern der Anzeige einer Symbolleistenschaltfläche

Umbenennen einer Symbolleistenschaltfläche

Zurück zum Anfang


Verfahren zum Zurücksetzen integrierter Menüs und Symbolleisten

Wenn Sie integrierte Menüs, Symbolleisten, Menübefehle oder Symbolleistenschaltflächen angepasst haben, können Sie sie auch wieder auf ihre ursprünglichen Einstellungen zurücksetzen. Jedoch können Sie benutzerdefinierte Menüs, Symbolleisten, Schaltflächen oder solche Schaltflächen nicht zurücksetzen, die beim Klicken mit der Maus eine Liste anzeigen.

Menüs Wenn Sie Befehle und Untermenüs hinzugefügt, entfernt oder neu angeordnet haben, können Sie ein integriertes Menü zurücksetzen; es zeigt dann wieder seinen ursprünglichen Befehlssatz in der ursprünglichen Anordnung von Befehlen und Untermenüs an.

Symbolleisten Wenn Sie Schaltflächen hinzugefügt, entfernt oder neu angeordnet haben, können Sie eine integrierte Symbolleiste zurücksetzen; sie zeigt dann wieder ihre ursprüngliche Schaltflächenkombination in der Originalanordnung an.

Symbolleistenschaltflächen oder Menübefehle Wenn Sie die Beschriftung oder das Symbol einer integrierten Schaltfläche oder eines integrierten Befehls geändert haben, können Sie die integrierte Symbolleistenschaltfläche oder den integrierten Menübefehl wieder auf das ursprüngliche Symbol und die ursprüngliche Beschriftung zurücksetzen.


 Öffnen einer in einem anderen Programm erstellten Datei

Öffnen einer in einem anderen Programm erstellten Datei

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder die FTP-Adresse, in der die zu öffnende Datei enthalten ist, und suchen Sie den Ordner aus, in dem Ihre Datei enthalten ist. Vergewissern Sie sich, dass Sie in der Liste Dateityp den Eintrag Alle Dateien auswählen.

  3. Wenn Sie die Datei nicht finden können, können Sie die Suchfunktion verwenden.

    Wie wird's gemacht?

  4. Klicken Sie auf die zu öffnende Datei.

  5. Klicken Sie auf die Schaltfläche Öffnen.


Was Sie vor dem Drucken beachten müssen

Übersicht
Formatieren der Tabelle auf dem Bildschirm
Hinzufügen von Kopf- und Fußzeilen
Überschriften auf jeder Seite wiederholen
Layout ändern
Seitenansicht und Anpassen von Seitenrändern
Kontrolle des Seitenumbruchs


Was Sie vor dem Drucken beachten müssen


GIF-Filter (Graphics Interchange Format)

Der Graphics Interchange Format-Filter (Gifimp32.flt) unterstützt die Dateiformat-Versionen GIF87a (einschließlich Interlaced-Modus) und GIF89a (einschließlich Interlaced-Modus und Transparenz).

Sie benötigen den GIF-Filter nicht für das Im- und Exportieren von GIF-Dateien und auch nicht für das Speichern von Arbeitsmappen, die GIF-Dateien als Webseite (*.htm oder *.html) enthalten. Jedoch muss der GIF-Filter installiert sein, um GIF-Dateien aus der Clip Gallery zu importieren und in diese zu exportieren, sowie zum Importieren von Grafiken in Microsoft Photo Editor. Ferner muss der GIF-Filter installiert sein, um ein einzelnes Diagramm unter Verwendung von Visual Basic für Applikationen in eine GIF-Datei zu exportieren.

Sie benötigen den GIF-Filter nicht, um animierte GIF-Grafiken in Excel-Arbeitsmappen einzufügen. Beim Speichern einer Arbeitsmappe, die eine animierte GIF-Grafik als Webseite enthält, bleibt die Animation erhalten. Jedoch können Sie bestimmte Bearbeitungsvorgänge - wie das Beschneiden oder Ändern der Füllfarbe, des Rahmens oder der Schattierung - an animierten GIF-Dateien nicht durchführen. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie die Datei dann erneut ein.

Der GIF-Filter importiert nur die erste Grafik einer GIF-Datei mit mehreren Grafiken.


Computer Graphics Metafile-Grafikfilter

Der Computer Graphics Metafile-Grafikfilter (Cgmimp32.flt) unterstützt Version 1 von CGM:1992. Der Filter beherrscht alle drei Kodierverfahren, interpretiert und unterstützt alle Elemente. Er behandelt alle gültigen .cgm-Grafikdateien korrekt.

Die großen Branchenprofile von ATA (Air Transport Association) und CALS (Continuous Acquisition and Life Cycle Support) werden durch den Computer Graphics Metafile-Filter in vollem Umfang unterstützt. Die Übereinstimmung des Filters mit dem ATA- und CALS-Standard wurde vom NIST (National Institute of Standards and Technology) geprüft und zertifiziert.

Wenn Sie den Filter während des Setups installieren, werden die folgenden Dateien installiert: Cgmimp32.flt, Cgmimp32.fnt, Cgmimp32.cfg und Cgmimp32.hlp.

Der Computer Graphics Metafile-Filter unterliegt den folgenden Beschränkungen: CGM 1992 Versionen 2, 3 und 4 werden nicht unterstützt.

Anmerkung Der Computer Graphics Metafile-Grafikfilter ist nur verfügbar, wenn Microsoft Office installiert ist.


CorelDRAW-Grafikfilter

Der Corel Draw-Grafikfilter (Cdrimp32.flt) unterstützt Dateien der Formate .cdr, .cdt, .cmx und .pat aus Corel Draw 3.0, 4.0, 5.0 und 6.0 und unterliegt den folgenden Beschränkungen:

  • Corel Draw-Voreinstellungen, wie Seitengröße und Ausrichtung, Maßeinheiten, Gitter und Hilfslinien werden nicht unterstützt.

  • Linsen und PowerClips werden nicht unterstützt.

  • Seiten, Ebenen und gruppierte Zeichenelemente werden nicht unterstützt.

  • OLE-Objekte werden nicht unterstützt.

  • Gedrehte Bitmaps werden nicht unterstützt.

  • Objekt- und PostScript-Strukturfüllbereiche werden durch einfarbige graue Füllbereiche ersetzt.

  • Horizontale Farbverläufe werden in einfarbige Streifen aufgeteilt.

  • Vektorfüllungen werden nicht unterstützt.

  • Absatztext, der sich über mehrere Bereiche erstreckt, wird nicht unterstützt.


Encapsulated PostScript-Grafikfilter

Der Encapsulated PostScript (EPS)-Grafikfilter (Epsimp32.flt) unterstützt die Adobe Systems Encapsulated PostScript-Spezifikation der Version 3.0 und früherer Versionen. Der Filter unterstützt .eps-Grafiken im TIF-Format (Tagged Image Format) und die eingebettete Vorschau im Windows Metafile-Format (.wmf).

Enthält eine EPS-Datei eine eingebettete TIF- oder Windows Metafile-Vorschau, wird die Grafik auf dem Bildschirm angezeigt. Die Qualität der Vorschau hängt von der beim Erstellen der EPS-Grafik gewählten Auflösung der in die EPS-Datei eingebetteten TIF- oder Windows Metafile-Grafik ab. In der Regel sind die Optionen niedrige, mittlere und hohe Auflösung beim Erstellen einer EPS-Datei verfügbar. Je höher die Auflösung der Vorschau, desto größer wird die EPS-Datei. Da Vorschaugrafiken vorwiegend zur Positionierung einer Grafik auf der Seite verwendet werden, ist die Auflösung häufig niedrig. Eine hochauflösende Vorschau ist nicht erforderlich, da sie beim Druck der EPS-Datei auf einem PostScript-Drucker nicht berücksichtigt wird.

Enthält die importierte EPS-Grafik keine TIF- oder Windows Metafile-Vorschau, wird an Stelle der Vorschau eine Meldung in der Arbeitsmappe angezeigt. Die Grafik wird jedoch auf einem PostScript-Drucker korrekt ausgegeben. Wenn Sie eine EPS-Grafik auf einem nicht PostScript-fähigen Drucker ausgeben, wird die Vorschau genauso ausgedruckt, wie sie auf dem Bildschirm erscheint.

EPS-Grafiken sind für den Ausdruck auf einem PostScript-Drucker bestimmt.


Kodak Photo CD-Grafikfilter

Der Photo CD-Grafikfilter unterstützt Kodak Photo CD Version 3.0. Das Photo CD-Grafikdateiformat speichert mehrere Versionen einer Grafik mit unterschiedlichen Auflösungen und Farbtiefen. Der Filter muss beim Importieren einer Kodak Photo CD-Datei eine Bildversion auswählen. Wenn Sie eine Kodak Photo CD-Datei importieren, wird das Dialogfeld Optionen angezeigt, in dem Sie Auflösung, Ausrichtung und Farbtiefe der Grafik wählen können, bevor sie importiert wird. In der Standardeinstellung importiert der Filter eine Grafik mit 768 x 512 Pixel und 24 Bit Farbtiefe.

Installieren Sie den Filter während des Setups, werden die folgenden Dateien installiert: Pcdimp32.flt und Pcdlib32.dll.

Anmerkung Der Photo CD-Grafikfilter ist nur verfügbar, wenn Microsoft Office installiert ist.


Macintosh PICT-Grafikfilter

Der Macintosh PICT-Grafikfilter (Pictim32.flt) wird beim Import von Macintosh PICT-Grafiken verwendet. Versehen Sie Macintosh PICT-Dateien mit der Erweiterung .pct, wenn Sie sie auf einen Windows-Computer kopieren, damit Microsoft Excel für Windows die Dateien als PICT-Grafiken identifizieren kann. Benennen Sie beispielsweise die Grafikdatei Bär auf dem Macintosh in Bär.pct um, bevor Sie die Datei in eine Microsoft Excel-Arbeitsmappe für Windows einfügen.


PC Paintbrush-Grafikfilter

Der PC Paintbrush-Grafikfilter (Pcximp32.flt) unterstützt alle Versionen des .pcx-Dateiformats bis ZSoft Version 3.0 mit der 256-Farben-Option. Dies ist das von Microsoft Windows Paintbrush üblicherweise verwendete Austauschformat.


TIFF-Grafikfilter (Tagged Image File Format)

Der Tagged Image Format-Grafikfilter (Tiffim32.flt) unterstützt alle Grafiktypen und Komprimierungsarten, die der TIF-Spezifikation, Revision 5.0 und 6.0, Teil1: Baseline TIFF, entsprechen. Dazu gehören Schwarzweiß-, Graustufen-, Palettenfarben- und RGB-Vollfarbengrafiken. Der Filter setzt einen mit einer RGB-Vollfarbengrafik gespeicherten einfachen 8-Bit-Alphakanal korrekt um. Der TIFF-Filter unterstützt auch die TIFF-Erweiterung für CMYK-Grafiken.

Bei TIF-Dateien mit mehreren Grafiken (untergeordnete Dateien) wird nur die erste Grafik importiert.


WordPerfect Graphics-Importfilter

Der Importfilter für WordPerfect-Grafiken (Wpgimp32.flt) unterstützt WordPerfect-Grafiken der Versionen 1.0, 1.0e und 2.0, die den WordPerfect-Versionen 6.x und früheren Versionen entsprechen. Bei in DrawPerfect erstellten .wpg-Grafiken stimmt die Bildrahmengröße mit der Bildschirmgröße überein.

Der Importfilter für WordPerfect-Grafiken unterliegt den folgenden Beschränkungen:

  • Die PostScript-Informationen von in WordPerfect-Grafikdateien eingebetteten EPS-Grafiken gehen verloren.

  • WordPerfect-Grafikdateien mit großen, eingebetteten Bitmaps werden auf Computern mit Grafiktreibern der Serie Mach von ATI u. U. nicht korrekt angezeigt. Wenn Sie sich mit diesem Problem konfrontiert sehen, führen Sie das Windows-Setup aus, und stellen Sie versuchsweise den mit Windows gelieferten 8514/a-Treiber ein.

Anmerkung Der Importfilter für WordPerfect-Grafiken ist nur verfügbar, wenn Microsoft Office installiert ist.


 Einfügen einer Grafik in einem Tabellenblatt mit Hilfe eines Scanners oder einer Kamera

Einfügen einer Grafik in einem Tabellenblatt mit Hilfe eines Scanners oder einer Kamera

Um diese Anweisung befolgen zu können, muss das Gerät (Scanner oder Digitalkamera) mit dem Computer verbunden und außerdem TWAIN-kompatibel sein. Sie sollten sich auch vergewissern, dass die Gerätesoftware für die Unterstützung von TWAIN installiert ist.

Einige Geräte werden mit mehr als einem Softwareprogramm geliefert. Wenn Sie nicht sicher sind, welches der Programme TWAIN-kompatibel ist, schlagen Sie in der Dokumentation des Gerätes nach, oder wenden Sie sich an den Hersteller des Gerätes.

  1. Öffnen Sie das Tabellenblatt, in dem Sie die Grafik einfügen möchten.

  2. Wenn Sie einen Scanner verwenden, richten Sie die Grafik im Scannergerät ein.

  3. Zeigen Sie in Microsoft Excel im Menü Hinzufügen auf Grafik, und klicken Sie dann auf Von Scanner oder Kamera.

  4. Wenn mehr als ein Gerät mit Ihrem Computer verbunden ist, klicken Sie unter Gerät auf das gewünschte Gerät.

  5. Führen Sie eine der folgenden Aktionen aus:

    Klicken Sie auf Webqualität, um eine geringere Auflösung zu verwenden, oder wenn Sie das Dokument für die Bildschirmanzeige vorgesehen haben.

    Klicken Sie auf Druckqualität, um eine höhere Auflösung zu verwenden, oder wenn Sie das Dokument für den Druck vorgesehen haben.

  6. Führen Sie eine der folgenden Aktionen aus:

    Klicken Sie auf Hinzufügen, wenn Sie einen Scanner verwenden und vordefinierte Einstellungen für das Scannen Ihrer Grafik verwenden möchten.

    Klicken Sie auf Benutzerdefiniertes Einfügen, wenn Sie einen Scanner verwenden und die Bildeinstellungen ändern möchten oder wenn Sie eine Kamera verwenden. Befolgen Sie dann die Anweisungen für das von Ihnen verwendete Gerät.

  7. Wenn die Grafik auf dem Tabellenblatt angezeigt wird, nehmen Sie die gewünschten Änderungen vor.

    Sie können die Befehle auf der Symbolleiste Grafik verwenden, um Änderungen wie Zuschneiden der Grafik und Anpassen von Helligkeit, Kontrast und Farben vorzunehmen.

Anmerkung Die Schaltfläche Hinzufügen steht bei einigen Scannermodellen möglicherweise nicht zur Verfügung, weil die Scannersoftware kein automatisches Scannen unterstützt. Wenn das der Fall ist, können Sie stattdessen die Schaltfläche Benutzerdefiniertes Einfügen verwenden.


PNG-Filter (Portable Network Graphics)

Der Portable Network-Grafikfilter (Png32.flt) unterstützt Dateien, die der Portable Network Graphics Tenth Specification (Version 1.0) entsprechen. Der Filter muss installiert sein, wenn Sie eine .png-Datei als Microsoft Clip Gallery- oder Photo Editor-Objekt in eine Microsoft Excel-Arbeitsmappe einfügen möchten. Um eine .png-Datei direkt in eine Excel-Arbeitsmappe einzufügen, benötigen Sie den Portable Network-Grafikfilter jedoch nicht.


Grafikfilter für das JPEG-Dateiformat

Der Joint Photographic Experts Group (JPEG)-Grafikfilter (Jpegim32.flt) unterstützt Version 6.0 des JPEG-Dateiformats (JFIF). Der Filter unterstützt JPEG-Dateien im CMYK-Farbmodell (Cyan, Magenta, Yellow, Black - Zyan, Magenta, Gelb, Schwarz). Der JPEG-Filter muss installiert sein, wenn Sie eine JPEG-Datei als Microsoft Clip Gallery- oder Photo Editor-Objekt in eine Microsoft Excel-Arbeitsmappe einfügen möchten. Der JPEG-Filter wird auch verwendet, um ein einzelnes Diagramm mit VBA in eine JPEG-Datei zu exportieren. Um eine JPEG-Datei direkt in eine Microsoft Excel-Arbeitsmappe einzufügen, benötigen Sie keinen Filter.

Er unterstützt keine Dateien des Typs JPEG Tagged Interchange Format (JTIF).


Windows Bitmap-Grafikfilter

Der Windows-Bitmap-Grafikfilter (Bmpimp32.flt) unterstützt Windows- und OS/2-Bitmaps, Run Length Encoded (RLE)-Bitmaps und Geräteunabhängige Bitmaps (DIB). Sie müssen den Windows-Bitmap-Filter installieren, um eine Bitmap-Datei als Microsoft Clip Gallery-Objekt oder als Photo Editor-Objekt in eine Microsoft Excel-Arbeitsmappe einzufügen. Um eine Bitmap-Datei direkt in eine Microsoft Excel-Arbeitsmappe einzufügen, benötigen Sie keinen Windows-Bitmap-Filter.

Anmerkung Der Windows-Bitmap-Grafikfilter ist nur verfügbar, wenn Microsoft Office installiert ist.


 Automatisches Korrigieren von Rechtschreibfehlern während der Eingabe

Automatisches Korrigieren von Rechtschreibfehlern während der Eingabe

Damit häufig auftretende Eingabefehler automatisch korrigiert werden können, müssen Sie die falsch geschriebenen Wörter im voraus angeben.

  1. Klicken Sie im Menü Extras auf AutoKorrektur.

    So sieht es aus

  2. Stellen Sie sicher, dass das Kontrollkästchen Während der Eingabe ersetzen aktiviert ist.

  3. Geben Sie im Feld Ersetzen das Wort ein, das Sie häufig falsch schreiben, z. B. numerieren.

  4. Geben Sie im Feld Durch die korrekte Schreibweise für das Wort ein, z. B. nummerieren.

  5. Klicken Sie auf Hinzufügen.

Tipp Wenn Sie einen langen Satz oder Textabschnitt als AutoKorrektur-Eintrag speichern, können Sie diesen Text durch Eingabe weniger Buchstaben einfügen. Markieren und kopieren Sie den gewünschten Text, und klicken Sie im Menü Extras auf AutoKorrektur. Geben Sie im Feld Ersetzen eine eindeutige Zeichenfolge ein, die Sie in einer Arbeitsmappe in der Regel nicht verwenden. Klicken Sie in das Feld Durch, fügen Sie den kopierten Text mit STRG+V ein, und klicken Sie dann auf Hinzufügen. Sie können z. B. tad für "Tauchzentrum Aqua Dive" verwenden.


Zurücksetzen der Schaltfläche einer Symbolleiste oder eines Menübefehls

  1. Blenden Sie die Symbolleiste ein, die die Schaltfläche oder den Menübefehl enthält, dessen Originaleinstellungen wiederhergestellt werden sollen.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Da das Dialogfeld Anpassen während der Bearbeitung geöffnet sein muss, müssen Sie es gegebenenfalls verschieben.

  3. Führen Sie eine der folgenden Aktionen aus:

    Um eine Schaltfläche zurückzusetzen, klicken Sie mit der rechten Maustaste auf die Schaltfläche, und klicken Sie dann im Kontextmenü auf Zurücksetzen.

    Um einen Befehl zurückzusetzen, klicken Sie auf das Menü mit dem entsprechenden Befehl, klicken Sie mit der rechten Maustaste auf den Befehl, und klicken Sie dann auf Zurücksetzen.

Anmerkungen

  • Der Befehl Zurücksetzen stellt Originalbild, -namen und -befehl der integrierten Schaltfläche bzw. des integrierten Befehls wieder her. Wurde der Schaltfläche oder dem Menübefehl ein Makro zugewiesen, ist dieses Makro nicht mehr mit der Schaltfläche oder dem Befehl verbunden, wird jedoch nicht gelöscht.

  • Der Befehl Zurücksetzen steht nicht für eine Schaltfläche zu Verfügung, bei der durch Klicken eine Liste angezeigt wird.


Enhanced Metafile-Grafikfilter

Der Windows Enhanced Metafile-Grafikfilter (Emfimp32.flt) konvertiert Windows Enhanced Metafiles (.emf) in Windows Metafiles (.wmf). Der Windows Enhanced Metafile-Filter muss installiert sein, wenn Sie eine .emf-Datei als Microsoft Clip Gallery- oder Photo Editor-Objekt in eine Microsoft Excel-Arbeitsmappe einfügen möchten. Um eine .emf-Datei direkt in eine Microsoft Excel-Arbeitsmappe einzufügen, benötigen Sie keinen Filter.

Anmerkung Der Windows Enhanced Metafile-Grafikfilter ist nur verfügbar, wenn Microsoft Office installiert ist.


 Aktualisieren von Feldern mit Datenaustausch in einer bzw. zwei Richtungen in der eingebetteten Arbeitsmappe

Aktualisieren von Feldern mit Datenaustausch in einer bzw. zwei Richtungen in der eingebetteten Arbeitsmappe

  1. Klicken Sie in Lotus Notes 4.0 mit der rechten Maustaste auf die Microsoft Excel-Arbeitsmappe, die als eingebettetes Objekt im Notes-Dokument oder der Notes-Maske eingefügt ist, und klicken Sie dann im Kontextmenü auf Öffnen.

    Doppelklicken Sie in Lotus Notes 3.x auf die Microsoft Excel-Arbeitsmappe, die als eingebettetes Objekt im Notes-Dokument oder der Notes-Maske eingefügt ist.

  2. Klicken Sie in Microsoft Excel im Menü Datei auf Eigenschaften.

  3. Ändern Sie die Informationen in den gewünschten Dateieigenschaft-Feldern, die Sie vorher festgelegt haben.

  4. Schließen Sie die Arbeitsmappe, und kehren Sie zu Lotus Notes zurück.


 Aktualisieren von Feldern mit Datenaustausch in zwei Richtungen in Lotus Notes

Aktualisieren von Feldern mit Datenaustausch in zwei Richtungen in Lotus Notes

  1. Öffnen Sie in Lotus Notes das Dokument, das das zu aktualisierende Feld enthält.

  2. Markieren Sie den Text in dem zu aktualisierenden Feld.

  3. Geben Sie die neuen Informationen zwischen den eckigen Feldklammern ein.

  4. Um die Eigenschaften in der Arbeitsmappe zu aktualisieren, doppelklicken Sie im Lotus Notes-Dokument bzw. der Lotus Notes-Maske auf die eingebettete Microsoft Excel-Arbeitsmappe.


Windows Metafile-Grafikfilter

Der Windows Metafile-Grafikfilter (Wmfimp32.flt) unterstützt das Windows Metafile-Format. Der Windows Metafile-Filter muss installiert sein, wenn Sie eine Windows Metafile-Grafik als Microsoft Clip Gallery-Objekt in eine Microsoft Excel-Arbeitsmappe einfügen möchten. Um eine Windows Metafile-Grafik direkt in eine Microsoft Excel-Arbeitsmappe einzufügen, benötigen Sie keinen Filter.

Anmerkung Der Grafikfilter für Windows Metafile ist nur verfügbar, wenn Microsoft Office installiert ist.


 Nach dem Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird eine Meldung angezeigt, dass die Bearbeitung nicht möglich ist

Nach dem Doppelklicken auf ein verknüpftes oder eingebettetes Objekt wird eine Meldung angezeigt, dass die Bearbeitung nicht möglich ist

Diese Meldung wird angezeigt, wenn die Quelldatei oder das Quellprogramm nicht geöffnet werden kann.

Stellen Sie sicher, dass das Quellprogramm verfügbar ist Ist dies nicht der Fall, wandeln Sie das Objekt in das Dateiformat eines Programms um, das Sie installiert haben. Informationen zum Umwandeln von Objekten in ein anderes Dateiformat erhalten Sie, indem Sie auf [image] klicken.

Stellen Sie sicher, dass genügend Arbeitsspeicher zur Ausführung des Quellprogramms zur Verfügung steht Schließen Sie gegebenenfalls andere Programme, um Speicherplatz freizugeben.

Schließen Sie alle Dialogfelder Stellen Sie sicher, dass beim Ausführen des Quellprogramms keine Dialogfelder geöffnet sind. Wechseln Sie zum Quellprogramm, und schließen Sie alle geöffneten Dialogfelder.

Schließen Sie die Quelldatei Handelt es sich bei der Quelldatei um ein verknüpftes Objekt, stellen Sie sicher, dass sie von keinem anderen Benutzer geöffnet wird.

Stellen Sie sicher, dass der Quelldateiname nicht geändert wurde Handelt es sich bei der Quelldatei um ein verknüpftes Objekt, stellen Sie sicher, dass der Name der zu bearbeitenden Quelldatei seit dem Erstellen der Verknüpfung nicht geändert wurde und dass die Datei nicht verschoben wurde. Markieren Sie das verknüpfte Objekt, und klicken Sie dann im Menü Bearbeiten auf den Befehl Verknüpfungen, um den Namen der Quelldatei anzuzeigen. Wenn die Quelldatei umbenannt oder verschoben wurde, verwenden Sie im Dialogfeld Verknüpfungen die Schaltfläche Quelle ändern, um die Quelldatei zu suchen und die Verknüpfung wiederherzustellen.


 Nach dem Verschieben oder Kopieren von Zellen stimmen die Zellbezüge nicht mehr

Nach dem Verschieben oder Kopieren von Zellen stimmen die Zellbezüge nicht mehr

Absolute oder relative Zellbezüge Enthalten die kopierten Formeln relative Zellbezüge, passt Microsoft Excel diese Bezüge (und die relativen Teile der gemischten Zellbezüge) in den kopierten Formeln an. Angenommen, Zelle B8 enthält die Formel =SUMME(B1:B7). Wenn Sie die Formel in Zelle C8 kopieren, bezieht sich die kopierte Formel auf die entsprechenden Zellen dieser Spalte: =SUMME(C1:C7). Enthalten die kopierten Formeln absolute Zellbezüge, werden die Bezüge in den kopierten Formeln nicht geändert.

Wenn in den Zellen Formeln enthalten sind Wenn Sie Zellen verschieben, werden die Formeln in den verschobenen Zellen nicht angepasst. Formeln jedoch, die sich auf die verschobenen Zellen beziehen, werden entsprechend der neuen Position der Zellen aktualisiert.

Wenn Sie das Verschieben oder Kopieren wiederholen müssen Sollten Sie nicht das gewünschte Ergebnis erzielen, ändern Sie die Bezüge in den ursprünglichen Formeln entweder in relative oder in absolute Zellbezüge, und kopieren Sie die Zellen dann erneut. Weitere Informationen zum Unterschied zwischen relativen und absoluten Zellbezügen erhalten Sie, indem Sie auf [image] klicken.


 Wiederherstellen von Informationen aus einer beschädigten Arbeitsmappen-Datei

Wiederherstellen von Informationen aus einer beschädigten Arbeitsmappen-Datei

Um möglichst viele Informationen aus einer beschädigten Arbeitsmappendatei wiederherzustellen, befolgen Sie die folgende Vorgehensweise. Die beschriebenen Schritte können nur dann erfolgreich ausgeführt werden, wenn die Beschädigung auf die ersten Bytes der Datei beschränkt ist; darüber hinaus können nur Daten wiederhergestellt werden. Formeln und Makros können nicht wiederhergestellt werden.

  1. Klicken Sie im Menü Datei auf Öffnen.

  2. Doppelklicken Sie auf den Ordner, der die beschädigte Arbeitsmappe enthält, und klicken Sie dann auf Abbrechen.

  3. Klicken Sie im Menü Datei auf Neu.

  4. Geben Sie in der neuen Arbeitsmappe die folgende Formel in die Zelle A1 ein; hierbei steht Arbeitsmappenname für den Namen der beschädigten Datei und Blattname für den Namen des Tabellenblatts, das die wiederherzustellenden Daten enthält.

    =[Arbeitsmappenname]Blattname!A1

  5. Klicken Sie auf das Ausfüllkästchen der Zelle A1, und ziehen Sie so viele Zeilen nach unten, wie Zeilen mit Daten im Tabellenblatt in der beschädigten Arbeitsmappe enthalten sind.

  6. Klicken Sie auf das Ausfüllkästchen der letzten ausgefüllten Zelle, und ziehen Sie so viele Spalten nach rechts wie, wie Spalten mit Daten im Tabellenblatt in der beschädigten Arbeitsmappe enthalten sind.

  7. Wenn alle ausgefüllten Zellen markiert sind, klicken Sie im Menü Bearbeiten auf Kopie erstellen.

  8. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.

  9. Klicken Sie auf Werte und dann auf OK.

Anmerkung Wenn eine ausgefüllte Zelle den Fehlerwert #BEZUG! enthält, ist dieser Teil der Arbeitsmappe beschädigt und kann nicht wiederhergestellt werden.


Umwandeln einer Microsoft Excel-Liste in eine Microsoft Access-Datenbank

Nach dem Umwandeln einer Liste in Microsoft Access können Sie die Daten lediglich in Access verwalten. Änderungen, die Sie nach dem Konvertieren an der Access-Datenbank vornehmen, wirken sich nicht auf die Microsoft Excel-Liste aus.

Wenn Sie eine Excel-Liste umwandeln möchten, muss Access installiert sein. Wenn in Excel im Menü Daten der Befehl Zu MS Access umwandeln nicht angezeigt wird, müssen Sie das Add-In-Programm AccessLinks installieren und laden.

  1. Markieren Sie eine Zelle in der Excel-Liste.

  2. Klicken Sie im Menü Daten auf Zu MS Access umwandeln.

  3. Um eine neue Access-Datenbank für die Liste zu erstellen, klicken Sie auf neue Datenbank erstellen.

    Um die Liste einer vorhandenen Access-Datenbank hinzuzufügen, klicken Sie auf vorhandene Datenbank erstellen, und geben Sie dann im Feld unter vorhandene Datenbank erstellen den Pfad der Datenbank ein. Um die Datenbank auf dem System oder im Netzwerk zu suchen, klicken Sie auf Durchsuchen.

  4. Klicken Sie auf OK.

    Der Access-Importassistent für Kalkulationstabellen und der Tabellenanalyse-Assistent geben Ihnen Anweisungen für die dauerhafte Umwandlung einer Excel-Liste in eine Access-Datenbank.

Anmerkungen

  • Nach der Konvertierung fügt AccessLinks ein Textfeld rechts neben der ursprünglichen Liste ein, die angibt, dass die Liste in Access-Daten umgewandelt worden ist. Die ursprünglichen Daten ändern sich dadurch jedoch nicht.

  • Weitere Informationen zum Access-Import-Assistenten für Kalkulationstabellen und zum Tabellenanalyse-Assistenten finden Sie in der Access-Hilfe.


(Ohne Titel)

Sie können den Zellen Anmerkungen hinzufügen, indem Sie Kommentare verwenden.

So fügen Sie einer Zelle einen Kommentar hinzu.

Zelle mit einem Kommentar

Sie können die Kommentare einzeln anzeigen, indem Sie den Mauszeiger über die betreffende Zelle führen oder alle Kommentare auf einmal anzeigen. Die Kommentare können ausgedruckt werden, wobei sie beim Ausdrucken an derselben Stelle erscheinen können, an der sie im Tabellenblatt platziert waren, oder in einer Liste am Ende des Tabellenblatts.

Weitere Informationen

Kommentare im Dokument anzeigen


(Ohne Titel)

Sie können die Änderungen, die von Ihnen selber und von anderen Benutzern vorgenommen wurden, leicht erkennbar machen, indem Sie die Änderungen hervorheben.

Microsoft Excel weist den Änderungen von verschiedenen Benutzern verschiedene Farben zu. Beispielsweise wird eine neu eingefügte Zeile bei einem Benutzer grün hervorgehoben, während zwei von einem anderen Benutzer geänderte Zellen gelb hervorgehoben werden. Sie können die vorgenommenen Änderungen einzeln anzeigen und entscheiden, ob sie akzeptiert werden oder nicht.

Um die Änderungen hervorzuheben und die Änderungsprotokolle anzuzeigen, muss Ihre Arbeitsmappe vor dem Anbringen der Änderungen freigegeben worden sein. So geben Sie eine Arbeitsmappe frei.


 Informationen über das Anzeigen von Tipps und Meldungen mit Hilfe des Office-Assistenten

Informationen über das Anzeigen von Tipps und Meldungen mit Hilfe des Office-Assistenten

Der Office-Assistent kann Antworten auf Ihre Fragen geben, Tipps anbieten und Hilfe zu einer Vielzahl von spezifischen Features des von Ihnen verwendeten Programms zur Verfügung stellen. Um den Assistenten zu verwenden, müssen Sie zuerst den Assistenten einschalten. Der Assistent wird von allen Microsoft Office-Programmen gemeinsam verwendet. Alle Änderungen, die Sie an seinen Optionen vornehmen - wie z. B. die Art der von ihm angezeigten Tipps - wirken sich in allen auf Ihrem Computer installierten Office-Programmen auf den Assistenten aus. Der Assistent kann Hilfe auf diese verschiedenen Arten anzeigen:

Programtipps Sie können die Art der vom Assistenten angezeigten Tipps ändern. Beispielsweise können Sie die Anzeige von Tipps für das Arbeiten mit Tastenkombinationen ein- oder ausschalten. Wenn neben dem Assistenten eine gelbe Glühbirne angezeigt wird, klicken Sie auf diese, um einen Tipp anzuzeigen. Wenn der Assistent zum Zeitpunkt der Ankunft eines Tipps ausgeblendet ist, zeigt die Schaltfläche Microsoft Excel-Hilfe [image] auf der Symbolleiste Standard eine Glühbirne an. Klicken Sie auf die Schaltfläche, um den Assistenten und den Tipp in einer Sprechblase anzuzeigen.

Außerdem können Sie die Anzeige für Tipps und Tricks ein- oder ausschalten.

Wenn der Assistent eine Erinnerung von Microsoft Outlook anzeigt, kann er nicht gleichzeitig einen Tipp anzeigen. Wenn Sie in der Erinnerung auf eine Schaltfläche klicken, um sie zu schließen, wird der Tipp angezeigt.

Automatisches Vorschlagen von Hilfethemen Der Assistent kann Hilfe vorschlagen, die für Ihre aktuelle Aufgabe wichtig ist, und das sogar, bevor Sie darum bitten. Wenn Sie beispielsweise auf den Assistenten klicken, während Sie Änderungen an einem Diagramm vornehmen, gibt der Assistent Hilfethemen über das Arbeiten mit Diagrammen zurück. Sie können dieses Feature ein- oder ausschalten.

Hilfe zu Assistenten Beim Starten einiger Assistenten können Sie Hilfe durch den Office-Assistenten erhalten. Wenn Sie dies nicht wünschen, können Sie die Hilfe zu Assistenten ausschalten. Nicht zu allen Assistenten steht Hilfe durch den Office-Assistenten zur Verfügung.

Systemmeldungen Der Assistent kann Systemmeldungen und Warnmeldungen anzeigen. Sie können wählen, ob Sie die Meldungen in der Spechblase des Assistenten oder die Meldungen in einem Dialogfeld anzeigen möchten.


Info über Diagramme

In diesem Kapitel finden Sie Informationen zu:

Erstellen eines Diagramms

Darstellung von Tabellendaten in einem Diagramm

Eingebettete Diagramme und Diagrammblätter

Erstellen eines Diagramms

Diagramme sind visuell ansprechend und erleichtern es dem Benutzer, aus den Daten Vergleiche, Muster und Trends abzulesen. Statt beispielsweise mehrere Zahlenspalten in einem Tabellenblatt analysieren zu müssen, können Sie auf den ersten Blick erkennen, ob die Absatzzahlen in Quartalsabschnitten steigen oder fallen, oder das Verhältnis zwischen den prognostizierten und den tatsächlichen Absatzzahlen erfassen.

Sie können ein Diagramm auf einem separaten Blatt oder als ein eingebettetes Objekt in einer Tabelle erstellen und im Web veröffentlichen. Um ein Diagramm zu erstellen, müssen Sie zuerst die Daten für das Diagramm im Tabellenblatt eingeben. Anschließend markieren Sie die Daten und rufen den Diagramm-Assistenten auf, der Sie beim Prozess der Diagramm- und Optionenauswahl unterstützt.

Tabellenblattdaten und ein Diagramm

Tabellenblattdaten und ein Diagramm

Es ist ebenfalls möglich, ein Diagramm in einem Schritt zu erstellen, ohne die Hilfe des Diagramm-Assistenten in Anspruch zu nehmen. Wenn Sie diese Methode verwenden, wird ein Standarddiagrammtyp und eine Standardformatierung verwendet, die Sie später ändern können.

Ein Pivot-Diagramm stellt eine interaktive Datenzusammenfassung im Diagrammformat dar. Die Methode, mit der ein Pivot-Diagramm erstellt wird, unterscheidet sich von der Methode, die für Standarddiagramme in Microsoft Excel verwendet wird. Nach der Erstellung eines PivotChart-Berichts können Sie verschiedene Detailebenen anzeigen oder das Diagramm-Layout ändern, indem Sie die Felder und Elemente des Diagramms ziehen. Wenn Sie weitere Informationen zu diesem Thema erhalten möchten, klicken Sie auf Erstellen eines PivotChart-Berichts.

Zurück zum Anfang

Darstellung von Tabellendaten in einem Diagramm

Ein Diagramm ist mit den Tabellendaten verknüpft, anhand derer es erstellt wurde, und wird bei Änderung der Tabellendaten automatisch aktualisiert.

Tabellendaten in einem Diagramm

Darstellung von Tabellendaten in einem Diagramm

Achsenwerte Microsoft Excel berechnet die Achsenwerte aus den Tabellendaten. Beachten Sie, dass der Achsenwert-Bereich im obigen Beispiel von 0 bis 140000 reicht, was dem Wertebereich im Tabellenblatt entspricht. Wenn nicht anderweitig angegeben, verwendet Excel die Formatierung der oberen Zelle auf der linken Seite der Wertebereichs als Zahlenformat für die Achse.

Rubrikachsenbeschriftungen Excel verwendet die Spalten- oder Zeilenbeschriftungen in den Tabellendaten als Rubrikachsen-Beschriftungen. Im obigen Beispiel erscheinen die Zeilenüberschriften 1. Quartal, 2. Quartal und so weiter aus dem Tabellenblatt als Rubrikachsen-Beschriftungen. Sie können bestimmen, ob Excel Spalten- und Zeilenüberschriften als Rubrikenachsen-Beschriftungen verwenden soll, oder ob Sie andere Beschriftung erstellen möchten.

Reihennamen der Diagrammdaten Die Spalten- und Zeilenüberschriften in den Tabellendaten werden von Excel auch als Reihennamen verwendet. Die Reihennamen werden in der Diagrammlegende eingeblendet. Im obigen Beispiel erscheinen die Zeilenüberschriften Prognostizierte Werte und Tatsächliche Werte als Reihennamen. Sie können bestimmen, ob Excel Spalten- und Zeilenüberschriften als Reihennamen verwenden soll, oder ob Sie andere Namen estellen möchten.

Datenpunktmarkierungen Datenpunktmarkierungen mit demselben Muster stellen eine Datenreihe dar. Jede Datenpunktmarkierung stellt eine Zahl aus dem Tabellenblatt dar. Im obigen Beispiel stellt die oberste Datenpunktmarkierung rechts den tatsächlichen Wert für das 4. Quartal dar: 120000.

Tipps Ein Diagrammtipp blendet den Namen eines Diagrammelements ein, wenn Sie den Mauszeiger über das Diagrammelement führen. Wenn Sie beispielsweise den Mauszeiger über die Legende führen, wird der Diagrammtipp "Legende" eingeblendet.

Weitere Informationen

Darstellung der Daten in einem Diagramm

Zurück zum Anfang

Eingebettete Diagramme und Diagrammblätter

Ein Diagramm kann auf einem separaten Diagrammblatt oder als ein eingebettetes Diagramm erstellt werden. In beiden Fällen ist das Diagramm mit den Tabellenblattdaten verknüpft, so dass die Daten bei Änderungen im Tabellenblatt im Diagramm aktualisiert werden.

Eingebettete Diagramme Ein eingebettetes Diagramm wird als ein Grafikobjekt betrachtet und als Bestandteil des Tabellenblatts gespeichert, in dem es erstellt wurde. Verwenden Sie eingebettete Diagramme, wenn Sie ein oder mehrere Diagramme mit Ihren Tabellendaten anzeigen oder ausdrucken möchten.

Eingebettete Kreisdiagramme

Diagrammblätter Ein Diagrammblatt ist ein separates Blatt in Ihrer Arbeitsmappe mit einem eigenen Blattnamen. Verwenden Sie ein Diagrammblatt, wenn Sie umfangreiche oder komplexe Diagramme getrennt von Ihrem Tabellenblatt anzeigen oder bearbeiten bzw. bei Ihrer Arbeit in einem Tabellenblatt mehr Platz auf dem Bildschirm haben möchten.

Diagrammblatt

Zurück zum Anfang


Informationen über das Zusammenarbeiten mit anderen Personen an Excel-Arbeitsmappen

In Microsoft Excel und anderen Office-Programmen können Sie Dateien auf die folgenden Arten erstellen und speichern, so dass mehrere Personen diese anzeigen oder auf sie zugreifen können:

Freigeben einer Arbeitsmappe Sie können eine Arbeitsmappe freigeben, so dass mehrere Personen gleichzeitig in der Arbeitsmappe arbeiten können. Excel kann Änderungen an der Arbeitsmappe verfolgen und Ihnen helfen, Konflikte zu lösen, wenn abweichende Werte in die gleiche Zelle eingesetzt wurden.

Verteilen von Arbeitsmappen an andere Personen Sie können eine Kopie Ihrer Arbeitsmappe oder Ihres Arbeitsblatts verteilen, indem Sie die Arbeitsmappe oder das Arbeitsblatt als Anlage in einer E-Mail-Nachricht senden, als Hauptteil einer E-Mail-Nachricht senden, die Arbeitsmappe von einer Person zur nächsten weiterleiten oder sie in einem öffentlichen Ordner von Microsoft Exchange ablegen. Ferner können Sie eine Onlinekonferenz einrichten, so dass Personen Ihre Arbeitsmappe online anzeigen und diskutieren können.

Veröffentlichen oder Speichern von Excel-Daten als Webseite Sie können Excel-Daten auf einer Webseite veröffentlichen oder speichern, so dass andere Personen ihre Webbrowser verwenden können, um die Daten anzuzeigen oder mit ihnen zu arbeiten. Sie können auch eine Kopie einer Datei im Web zur Verfügung stellen; allerdings können Benutzer die Datei in diesem Fall nur dann öffnen, wenn sie über ein Programm verfügen, das diesen Dateityp unterstützt.


 Info über das Überwachen der Aktualisierung von externen Daten

Info über das Überwachen der Aktualisierung von externen Daten

Ausführen einer Abfrage im Hintergrund oder mit Unterbrechung der Arbeit Eine Abfrage kann im Hintergrund ausgeführt werden, so dass Sie weiterhin in Microsoft Excel arbeiten können, währen die externen Daten abgerufen werden, oder Sie können Ihre Arbeit unterbrechen und warten, bis die Abfrage ausgeführt wird. Wenn Sie die zweite Option wählen, wird die Abfrage schneller ausgeführt, da alle Ressourcen Ihres Computers für den Datenabruf zur Verfügung stehen. So führen Sie eine Abfrage im Hintergrund oder mit Unterbrechung der Arbeit aus.

Aktualisierung der Daten in bestimmten Intervallen Sie können festlegen, dass Excel in bestimmten Intervallen den externen Datenbereich aktualisiert - z. B. alle 60 Minuten.

Aktualisieren von Daten Zusätzlich zu der Möglichkeit, Daten im Hintergrund oder in bestimmten Zeitintervallen zu aktualisieren, können Sie jederzeit externe Daten manuell aktualisieren.

Anfordern eines Kennwortes Wenn Sie für einen Zugriff auf eine externe Datenquelle ein Kennwort benötigen, können Sie anfordern, dass das Kennwort bei jeder Aktualisierung des externen Datenbereichs eingegeben wird. Diese Option steht Ihnen nicht zur Verfügung, wenn Sie die Abfrage mit Hilfe der Webabfrage ausführen, oder wenn Sie die Daten aus einer Textdatei abrufen. So fordern Sie ein Kennwort an.

Festlegen, wie die neuen Daten hinzugefügt werden Ändert sich der Umfang des externen Datenbereichs, können Sie festlegen, wie die neuen Daten aus einer externen Datenquelle hinzugefügt werden. Sie können neue Zellen einfügen und nicht verwendete Zellen löschen, eine ganze Zeile einfügen und nicht verwendete Zellen löschen oder vorhandene Zellen mit neuen Daten ersetzen.

Ausfüllen von Formeln, die an den externen Datenbereich angrenzen Wenn der externe Datenbereich erweitert wird und zusätzliche Datensätze ausgegeben werden, kann Excel Formeln in angrenzenden Spalten oder innerhalb des Datenbereichs ausfüllen, so dass sie neben den entsprechenden Daten angezeigt werden.

Anmerkung Sie können auch Optionen festlegen, um bei der Aktualisierung das Format und Layout des externen Datenbereichs zu kontrollieren .


 Info über das Bearbeiten eines verknüpften oder eingebetteten Objekts

Info über das Bearbeiten eines verknüpften oder eingebetteten Objekts

Bearbeiten eines verknüpften Objekts Um in Ihrer Arbeitsmappe ein verknüpftes Objekt zu bearbeiten, verwenden Sie den Befehl Verknüpfungen im Menü Bearbeiten. Wenn der Befehl Verknüpfungen nicht verfügbar ist, enthält Ihre Arbeitsmappe keine verknüpften Objekte. So bearbeiten Sie ein verknüpftes Objekt im Quellprogramm.

Bearbeiten der Quelldatei Wenn das Quellprogramm auf Ihrem Computer installiert ist, doppelklicken Sie auf das eingebettete Objekt, um es zu bearbeiten. Nach dem Doppelklicken auf das eingebettete Objekt werden in manchen Programmen die Symbolleisten des offenen Programms ersetzt, so dass Sie im Programm bleiben und das eingebettete Objekt an Ort und Stelle bearbeiten können. In anderen Programmen wird das Quellprogramm in einem separaten Fenster gestartet und das Objekt dort geöffnet und bearbeitet. So bearbeiten Sie ein eingebettetes Objekt im Quellprogramm.

Konvertieren des eingebetteten Objekts, falls das Quellprogramm nicht verfügbar ist Wenn Ihnen das Quellprogramm nicht zur Verfügung steht, konvertieren Sie das eingebettete Objekt in ein Dateiformat eines verfügbaren Programms. Wenn Ihre Arbeitsmappe beispielsweise ein eingefügtes Microsoft Works-Tabellenobjekt enthält und Sie das Works-Programm nicht zur Verfügung haben, können Sie das Objekt in Microsoft Excel-Arbeitsmappenformat konvertieren und in Excel bearbeiten. So bearbeiten Sie ein eingebettetes Objekt in einem anderen Programm als dem Quellprogramm.


 Info über das Aktualisieren von verknüpften Informationen

Info über das Aktualisieren von verknüpften Informationen

Automatisches Aktualisieren Ein verknüpftes Objekt wird standardmäßig automatisch beim Öffnen der Zieldatei oder Ändern der Quelldatei bei geöffneter Zieldatei akualisiert. So aktualisieren Sie automatisch Verknüpfungen zu Informationen aus anderen Programmen beim Ausführen von Berechnungen.

Ändern der Aktualisierungs-Einstellungen Sie haben die Möglichkeit, die Aktualisierung automatisch oder manuell auszuführen - d. h. nur bei expliziter Anforderung der Aktualisierung. So ändern Sie die Aktualisierungsmethode für verknüpfte Objekte.

Manuelles Aktualisieren Sie können ein verknüpftes Objekt jederzeit aktualisieren, unabhängig davon, ob automatische oder manuelle Aktualisierungsoption eingestellt wurde. So führen Sie eine manuelle Aktualisierung eines verknüpften Objekts aus.

Ausschalten der Aktualisierungsoption bei Verknüpfungen Um die Aktualisierungsoption auszuschalten, können Sie einzelne oder alle Verknüpfungen in einer Arbeitsmappe sperren. Bei einer Verknüpfungssperre verwendet Excel die zuletzt verfügbare Information aus dem Quellprogramm. So sperren Sie alle Verknüpfungen in Microsoft Excel.

Verwenden von Remotebezügen Wenn Sie für die Verknüpfung von Daten aus anderen Programmen Remotebezüge verwenden, werden die Daten in Excel bei jeder Änderung im anderen Programm automatisch aktualisiert. Um die Aktualisierung auszuschalten und die aktuellen Daten in Ihrem Tabellenblatt zu fixieren, können Sie die gesamte Formel oder den Remotebezug mit dem berechneten Wert ersetzen. Erfahren Sie mehr unter Ersetzen von Remotebezügen mit ihren berechneten Werten.


 Info über Microsoft Office WebBot-Komponenten

Info über Microsoft Office WebBot-Komponenten

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Was ist eine Microsoft Office WebBot-Komponente?

Erhalten von WebBots

Erhalten von Beispieldokumenten, die WebBots enthalten

Was ist eine Microsoft Office WebBot-Komponente?

WebBots sind Applets in Web-Skriptsprachen (JavaScript oder Microsoft Visual Basic Scripting). Sie können in Microsoft Office 2000-Dokumenten eingebettet werden, die DHTML-Skripts (Dynamic HTML) zum Erstellen von interaktiven Webseiten verwenden. Ein WebBot kann z. B. dem Leser einer Webseite ermöglichen, in einem Inhaltsverzeichnis die untergeordneten Überschriften unter der Hauptüberschrift ein- und auszublenden. Ein WebBot könnte auch Text auf der Webseite als zeitsensitiv kennzeichnen, so dass der Text abgeblendet oder gar nicht mehr angezeigt wird, wenn er veraltet ist.

Office-WebBots ähneln den allgemeinen WebBots, die mit Microsoft FrontPage 2000 (in Microsoft Office 2000 Premium enthalten) geliefert werden. Office-WebBots sind jedoch speziell für die Verwendung mit den Office 2000-Programmen vorgesehen, und die meisten dieser WebBots funktionieren nur in Microsoft Excel oder Microsoft Word.

Zurück zum Anfang

Erhalten von WebBots

Beispiel-WebBots stehen in Microsoft Office 2000 Developer zur Verfügung und außerdem auf der Microsoft Office Update-Website.

Sie können die Beispiel-WebBots Ihren Office 2000-Dokumenten hinzufügen, oder wenn Sie Entwickler sind und DHTML-Kenntnisse besitzen, können Sie Ihre eigenen WebBots erstellen.

Die Beispiel-WebBots demonstrieren die neuen Programmiermerkmale von Office 2000. Die Beispiele bieten in den Office-Programmen außerdem eine benutzerfreundliche Oberfläche; Sie können also die Vorteile der DHTML-Features nutzen, ohne Skriptcode oder Visual Basic für Applikationen-Code erstellen zu müssen. Zusammen mit den Beispiel-WebBots wird ein WebBots-Add-In-Programm zur Verfügung gestellt. Nach der Installation des Add-Ins können Sie mit dem Dialogfeld Office-WebBots (Menü Hinzufügen) eine Liste der Beispiel-WebBots anzeigen. Obwohl das Dialogfeld Office-WebBots nach der Installation des WebBots-Add-Ins in allen Office 2000-Programmen zur Verfügung steht, funktionieren die meisten der WebBots nur in Word und Excel. Um die Wirkung der WebBots auf einer Webseite anzuzeigen, muss ein Webbrowser installiert sein, der DHTML unterstützt - z. B. Microsoft Internet Explorer, Version 4 oder 5.

Zurück zum Anfang

Erhalten von Beispieldokumenten, die WebBots enthalten

Office 2000-Beispielwebseiten stehen auf der Microsoft Office 2000 Developer-CD und auf der Microsoft Office Update-Website zur Verfügung, um den Einsatz von WebBots zu demonstrieren und als Vorlagen und Beispiele zu dienen.

Weitere Informationen über die Verwendung der WebBots, die mit Office 2000 Developer geliefert werden, finden Sie in den Informationen über WebBots in der Office MSDN Library - Office 2000 Developer-CD (für Besitzer von Office 2000 Developer erhältlich) sowie auf der Microsoft Office Update-Website.

Zurück zum Anfang


 Informationen über das Öffnen von Arbeitsmappen

Informationen über das Öffnen von Arbeitsmappen

Öffnen von Dateien von anderen Speicherorten

Arbeitsmappen auf Ihrer Festplatte oder im Netzwerk Aus dem Dialogfeld Öffnen (Menü Datei) können Sie Arbeitsmappen von vielen verschiedenen Speicherorten öffnen. Z. B. können Sie Arbeitsmappen öffnen, die auf Ihrer Festplatte oder auf Netzlaufwerken gespeichert sind, mit denen Sie verbunden sind. Außerdem können Sie Arbeitsmappen im Netzwerk öffnen, ohne zuerst eine Verbindung mit einem Netzwerkserver herzustellen, wenn das Netzwerk UNC-Adressen unterstützt.

Arbeitsmappen im Web Wenn Sie Zugang zum Internet besitzen und über ein Modem und ein Internetkonto bei einem Internetdienstanbieter verfügen oder über das Netzwerk Zugang haben, können Sie Arbeitsmappen im Internet oder Ihrem Intranet öffnen oder eine Arbeitsmappe auf einem Webserver öffnen.

In anderen Programmen erstellte Dateien Wenn Sie eine Datei besitzen, die in einem anderen Programm erstellt wurde, z. B. in Lotus 1-2-3 oder Quattro Pro, können Sie Microsoft Excel verwenden, um die Datei zu öffnen.

Verfahren für das Öffnen von Dateien

Als Kopie oder schreibgeschützt öffnen Wenn Sie sicherstellen möchten, dass eine Arbeitsmappe unverändert bleibt und Sie am Speicherort der Arbeitsmappe über Berechtigungen zum Speichern von Dateien verfügen, können Sie eine Kopie der Arbeitsmappe erstellen und in dieser arbeiten anstatt in der Originaldatei, oder Sie können die Arbeitsmappe schreibgeschützt öffnen, unabhängig von ihrem Speicherort. So öffnen Sie eine Arbeitsmappe schreibgeschützt.

Dateien im Browser öffnen Sie können Excel verwenden, um HTML-Dateien in Ihrem Webbrowser zu öffnen.

Die Websymbolleiste Die Websymbolleiste steht in Ihren Microsoft Office-Programmen zur Verfügung, um das Browsen in Arbeitsmappen und anderen Office-Dokumenten, die Hyperlinks enthalten, zu vereinfachen. Sie können die Websymbolleiste verwenden, um eine Startseite oder eine Suchseite in Ihrem Webbrowser zu öffnen. Wenn Sie interessante Arbeitsmappen im Web finden, können Sie die Websymbolleiste verwenden, um sie Ihrem Ordner Favoriten hinzuzufügen, so dass Sie sie schneller finden. Die Websymbolleiste verzeichnet eine Liste der letzten 25 Arbeitsmappen, die Sie mit Hilfe der Symbolleiste gefunden haben. So öffnen Sie Ihre Webstartseite und so öffnen Sie Ihre Websuchseite.

Weitere Informationen

Öffnen mehrerer Arbeitsmappen auf einmal

Speichern und Öffnen einer Gruppe von Arbeitsmappen in einem angepassten Arbeitsbereich


 Übersicht

Ein Diagramm, viele Ansichten Ein PivotChart-Bericht kombiniert die interaktive Zusammenfassung von Daten, die ein PivotTable-Bericht bietet, mit den optischen Reizen und den Vorzügen eines Diagramms.

PivotChart-Bericht mit Schwerpunkt auf Verkäufen in der Region West PivotChart-Bericht mit Schwerpunkt auf Produktverkaufszahlen

Ein einzelner PivotChart-Bericht kann unterschiedlich ausgelegt werden, um die gleichen Daten in verschiedener Weise zu präsentieren. Die erste Ansicht konzentriert sich auf die Verkaufsaktivitäten in der Region West. Die zweite Ansicht konzentriert sich auf Produktverkaufszahlen.

Wann PivotChart-Berichte sinnvoll sind Verwenden Sie einen PivotChart-Bericht, wenn Sie die Ansicht des Diagramms schnell ändern möchten, um Vergleiche und Tendenzen auf verschiedene Weisen darzustellen.

Zum Beispiel ist im ersten Beispiel oben "Region" das Seitenfeld und "West" ist das ausgewählte Element in dem Seitenfeld. Daher fasst das Diagramm nur die Verkaufsinformationen für diese Region zusammen. Durch Klicken auf ein anderes Element in der Dropdownliste "Region" zeigen die Tabellen ähnliche Informationen für jede beliebige andere Region in der Liste oder auch für alle zugleich.

Wenn Sie den Schwerpunkt lieber auf die Produktverkaufszahlen legen möchten, wie im zweiten Beispiel, können Sie das Typenfeld vom Kategorienfeldbereich in den Seitenfeldbereich verschieben und das Feld "Region" in den Kategorienfeldbereich. Wenn Sie dann aus der Dropdownliste "Typ" den Wert "Produkt" auswählen, fasst Ihr Diagramm grafisch die Produktverkaufszahlen zusammen.

Quelldaten Ein PivotChart-Bericht ist immer einem PivotTable-Bericht zugeordnet und basiert auf den gleichen Quelldatentypen wie ein PivotTable-Bericht.

Formatierung Sie können in PivotChart-Berichten die Diagrammtypen ändern und Formatierungen anwenden wie in jedem anderen Diagramm von Microsoft Excel, mit einigen Abweichungen. Aufgrund der Formatierung von Datenreihen werden hinzugefügte Trendlinien und Fehlerindikatoren nicht beibehalten, wenn Sie das Layout des PivotChart-Berichts ändern; daher sollten Sie warten, bis Sie mit einem bestimmten Layout oder einer bestimmten Datenansicht zufrieden sind, bevor Sie Formatierungen auf Datenreihen anwenden.

Weitere Informationen

Richtlinien für das Erstellen eines PivotChart-Berichts


 Info über Änderungsschutz für Arbeitsmappen und Tabellenblätter

Info über Änderungsschutz für Arbeitsmappen und Tabellenblätter

Microsoft Excel stellt Ihnen mehrere Methoden zur Verfügung, mit denen die Möglichkeiten des Benutzers, Daten in Arbeitsmappen oder Tabellenblättern anzuzeigen oder zu ändern, eingeschränkt werden.

  • Schutz von Tabellenblattelementen Sie können andere Benutzer daran hindern, den Inhalt eines bestimmten Tabellenblatts ganz oder teilweise zu ändern, ausgeblendete Zeilen oder Spalten anzuzeigen, Grafikobjekte zu ändern oder gespeicherte Szenarios zu ändern. Siehe die Liste aller Tabellenblattelemente, die geschützt werden können.

  • Schutz von Arbeitsmappenelementen Sie können andere Benutzer daran hindern, Arbeitsmappenelemente zu ändern, indem sie Tabellenblätter in einer Arbeitsmappe hinzufügen oder entfernen bzw. ausgeblendete Tabellenblätter anzeigen. Sie können andere Benutzer ebenfalls daran hindern, die Größe und Position der einer Arbeitsmappe zugeordneten Fenster zu ändern, die Freigabe einer freigegebenen Arbeitsmappe rückgängig zu machen oder das Änderungsprotokoll zu deaktivieren. Siehe die Liste aller Arbeitsmappenelemente, die geschützt werden können.

  • Schutz von freigegebenen Arbeitsmappen Sie können andere Benutzer daran hindern, Daten in einer freigegebenen Arbeitsmappe zu ändern, indem Sie Kennwörter zuweisen oder Zeilen, Spalten und Tabellenblätter ausblenden.

  • Schutz von Zellen Wenn eine Arbeitsmappe oder ein Tabellenblatt geschützt sind, werden die Zellen automatisch gesperrt. Wenn Sie den Wert in einer Zelle einer geschützten Arbeitsmappe ändern möchten, müssen Sie zuerst die Zellsperre aufheben.

  • Ausblenden von Arbeitsmappen Um eine gesamte Arbeitsmappe auszublenden, so dass der Benutzer sie nicht anzeigen kann, aber trotzdem Zugriff auf ihren Inhalt hat, verwenden Sie den Befehl Ausblenden im Menü Fenster, und speichern Sie anschließend die Änderungen in der ausgeblendeten Arbeitsmappe.

  • Empfehlen von schreibgeschütztem Zugang Sie können den Benutzern empfehlen, die Arbeitsmappe schreibgeschützt zu öffnen, indem Sie beim Öffnen der Arbeitsmappe eine Meldung einblenden.

  • Kennwort anfordern Sie können den Benutzerkreis einschränken, dem die Möglichkeit eingeräumt wird, die Daten in einer Arbeitsmappe zu öffnen und zu verwenden, indem Sie zum Öffnen und Speichern von Änderungen in einer Arbeitsmappe ein Kennwort anfordern.

    Kennwort anfordern, um die Daten in einer Arbeitsmappe zu öffnen oder zu verwenden

    Kennwort anfordern, um die Arbeitsmappe zu ändern und zu speichern

  • Schutz vor Makroviren Sie können den Virusbefall Ihrer Makros verhindern, indem Sie den Makrovirenschutz aktivieren.


 (Ohne Titel)

Felder und Elemente Ein PivotTable-Bericht enthält Felder, von denen jedes einer Spalte (oder OLAP-Dimension) in den Quelldaten entspricht und mehrere Zeilen Informationen der Quelldaten zusammenfasst. Felder in einem PivotTable-Bericht listen Elemente von Daten waagerecht in Zeilen oder senkrecht in Spalten auf. Die Zellen, in denen sich Zeilen und Spalten schneiden, zeigen zusammengefasste Daten für die Elemente oben in der Spalte und links in der Zeile an.

In diesem PivotTable-Bericht enthält das Feld "Produkt" die Elemente Milchprodukte und Fleisch.

Datenfelder und Zellen Ein Datenfeld, wie z. B. Summe der Verkäufe, stellt die Werte zur Verfügung, die im PivotTable-Bericht zusammengefasst sind. In diesem Beispiel zeigt Zelle C6 die Summe für Davolios Verkäufe an Milchprodukten im Mai - das heißt, die Summe der Verkaufszahlen für jede Zeile in den Quelldaten, die Mai als Monat enthält, Davolio als Verkäufer und Milchprodukt als Produkt.

Zusammenfassungsfunktionen Um die Datenfeldwerte zusammenzufassen, verwenden PivotTable-Berichte Zusammenfassungsfunktionen, wie Summe, Anzahl oder Mittelwert. Diese Funktionen stellen außerdem automatisch Zwischensummen und Gesamtsummen zur Verfügung, gleichgültig, ob Sie diese ausweisen oder nicht. In diesem Beispiel werden die Daten aus der Spalte Verkäufe in der Quellenliste mit der Funktion Summe zusammengefasst, und es werden Zwischensummen für die Monate und Gesamtsummen für die Zeilen und Spalten ausgewiesen. Für OLAP-Quelldaten stellt der OLAP-Server im voraus berechnete Zusammenfassungsfunktionen zur Verfügung. So verwenden Sie Gesamtergebnisse und Teilergebnisse in PivotTable-Berichten.

Anzeigen von Details In den meisten PivotTable-Berichten können Sie die Detailzeilen aus den Quelldaten anzeigen, aus denen sich der Summenwert in einer bestimmten Datenzelle zusammensetzt. OLAP-Quelldaten sind nicht in Zeilen strukturiert, die in dieser Weise dargestellt werden könnten, aber Sie können die Detailauflösung der Anzeige im gesamten PivotTable-Bericht ändern, wenn er auf OLAP-Quelldaten basiert. So steuern Sie das Maß an Detailinformationen, die in einem PivotTable-Bericht angezeigt werden.

Ändern des Layouts Indem Sie eine Feld-Schaltfläche an eine andere Stelle des PivotTable-Berichts ziehen, können Sie Ihre Daten auf verschiedene Weise darstellen und verschiedene zusammengefasste Werte anzeigen. Beispielsweise können Sie die Namen der Verkäufer waagerecht in Zeilen statt senkrecht in Spalten anzeigen. So ändern Sie das Layout eines Berichts, indem Sie ein Feld oder Element mit der Maus ziehen.

PivotTable-Feld während des Ziehens

Das Feld "Verkäufer" beim Ziehen in die Spaltenausrichtung

Weitere Informationen

Elemente eines PivotTable-Berichts


 (Ohne Titel)

Ein PivotTable-Bericht mit Einzügen ähnelt einem herkömmlichen Datenbankbericht mit Streifenunterteilung oder einem herkömmlichen formatierten Bericht. Die Daten für jedes Zeilenfeld sind eingezogen, das Layout erinnert an eine Textgliederung. Bei diesem Format sind alle zusammengefassten Zahlen für ein Datenfeld senkrecht in einer Spalte angeordnet. Es ist nützlich für lange Berichte oder Berichte, die in gedruckter Form verteilt werden.

PivotTable-Bericht mit Einzügen

Beispiel für einen PivotTable-Bericht mit Einzügen

Erstellen eines PivotTable-Berichts mit Einzügen Das Layout mit Einzügen ist ein AutoFormat, das nach dem Erstellen eines PivotTable-Berichts angewendet wird. Wenn ein AutoFormat verwendet wird, um einen PivotTable-Bericht mit Einzügen zu formatieren, werden die Spaltenfelder im Bericht zu Zeilenfeldern, und Excel wendet verschiedene Zeichen- und Zellenformate auf den Bericht an. Sie können die Formatierung ändern, um das Aussehen des Berichts anzupassen.

Drucken eines PivotTable-Berichts mit Einzügen Microsoft Excel bietet eine Reihe von Druckeinstellungen speziell für PivotTable-Berichte. Die Zeilen-, Spalten- und Elementbeschriftungen des PivotTable-Berichts können automatisch auf jeder Druckseite wiederholt werden, und Sie können automatisch Seitenumbrüche zwischen den Berichtsabschnitten einfügen.

Weitere Informationen

Ändern eines PivotTable-Berichts in ein Format mit Einzügen/ohne Einzüge

Drucken eines PivotTable-Berichts


 (Ohne Titel)

Grafische Darstellungen von PivotTable-Daten Ein PivotChart-Bericht ist ein interaktives Diagramm, das eingesetzt werden kann, um Daten grafisch darzustellen und neu anzuordnen, ähnlich wie in einem PivotTable-Bericht. Ein PivotChart-Bericht verfügt immer über einen zugeordneten PivotTable-Bericht in der gleichen Arbeitsmappe und enthält sämtliche Quelldaten aus dem zugeordneten Bericht. Und ebenso wie ein PivotTable-Bericht verfügt ein PivotChart-Bericht über Feldschaltflächen, die Sie verwenden können, um verschiedene Daten anzuzeigen und das Layout zu ändern.

Beispiel für einen PivotChart-Bericht

Weitere Informationen

Informationen über PivotChart-Berichte

Erstellen eines PivotChart-Berichts


 (Ohne Titel)

Quelldaten für einen PivotTable-Bericht Ein PivotTable-Bericht kann aus einer Microsoft Excel-Liste, einer externen Datenbank, mehreren Excel-Tabellenblättern oder einem anderen PivotTable-Bericht erstellt werden. Die folgenden Quelldaten werden für den Rest der Beispielberichte in diesem Hilfethema verwendet, damit Sie die verschiedenen Präsentationen der gleichen Daten vergleichen können.

Daten für einen PivotTable-Bericht

Beispiel der Daten für einen PivotTable-Bericht

Einrichten der Quelldaten Quelldaten aus Excel-Listen und aus den meisten Datenbanken sind in Zeilen und Spalten strukturiert. Ihre Quelldaten müssen ähnliche Fakten in der gleichen Spalte aufweisen. In dem Beispiel befindet sich die Region für einen Verkauf immer in Spalte E, der Verkaufsbetrag in Spalte D usw.

OLAP-Quelldaten OLAP-Datenbanken strukturieren große Datenbestände in Dimensionen und Ebenen statt in Zeilen und Spalten. PivotTable-Berichte können verwendet werden, um Daten aus OLAP-Datenbanken anzuzeigen und zu analysieren. Da der OLAP-Server an Stelle von Excel die Zusammenfassungswerte für den PivotTable-Bericht errechnet, ist die Datenanforderung aus einer OLAP-Datenbank effizienter, und es können größere Datenmengen analysiert werden als bei anderen Datenbanktypen. Excel ermöglicht auch die Erstellung von OLAP-Cubes aus Daten in externen Datenbanken und das Speichern von Cube-Dateien, so dass Sie offline mit den Daten arbeiten können.

Weitere Informationen

Informationen über das Auswählen einer Datenquelle für einen PivotTable-Bericht

Unterschiede zwischen PivotTable-Berichten auf der Grundlage von OLAP-Daten im Vergleich zu anderen Datenquellen

Informationen über das Erstellen eines OLAP-Cubes aus abgefragten Daten


 (Ohne Titel)

PivotTable-Listen im Web Ein PivotTable-Bericht kann auf einer Webseite gespeichert und anschließend an einem öffentlichen Speicherort, wie z. B. einem Webserver, veröffentlicht werden. Dann wird der Bericht als PivotTable-Liste bezeichnet und verfügt über viele der interaktiven Merkmale, die auch den Bericht in Microsoft Excel auszeichnen.

Andere Benutzer, die die Microsoft Office Web Components installiert haben, können die PivotTable-Liste anzeigen und interaktiv mit ihr arbeiten, wenn sie Version 4.01 oder höher des Webbrowsers Microsoft Internet Explorer verwenden. Benutzer können die Office Web Components installieren, indem sie entweder Microsoft Office 2000 installieren oder, wenn ihr Unternehmen über eine Standortlizenz für Office 2000 verfügt, indem sie die Office Web Components aus dem Intranet des Unternehmens übertragen.

PivotTable-Liste auf einer Webseite

Beispiel für eine PivotTable-Liste auf einer Webseite

Weitere Informationen

Anzeigen von Microsoft Excel PivotTable-Berichten im Web


 Info über das Abrufen externer Daten für einen PivotTable- oder PivotChart-Bericht mit Microsoft Query

Info über das Abrufen externer Daten für einen PivotTable- oder PivotChart-Bericht mit Microsoft Query

Vorbedingungen Um externe Daten aus dem PivotTable- und PivotChart-Assistenten abzurufen, müssen Sie Microsoft Query installieren und außerdem die passenden ODBC-Treiber (Open Database Connectivity) oder Datenquellentreiber installieren, um Zugriff auf die gewünschten externen Daten zu erhalten. Microsoft Query wird für das Abrufen externer Daten für die Verwendung in Microsoft Excel eingesetzt, einschließlich Daten aus Datenbanken, wie z. B. Microsoft SQL Server oder Microsoft Access und Daten aus Textdateien. Für Daten aus OLAP-Datenbanken verwenden Sie Microsoft Query zum Einrichten einer Datenquelle für den Datenbankzugriff .

Ausführen von Microsoft Query aus dem Assistenten Führen Sie den PivotTable- und PivotChart-Assistenten aus, und klicken Sie in Schritt 2 auf Daten abrufen. In Microsoft Query können Sie eine vorhandene Datenquelle oder Abfragedatei auswählen oder eine neue Abfrage erstellen. So erstellen Sie eine neue Abfrage mit Hilfe des Query-Assistenten:

  • Aktivieren Sie den Assistenten Achten Sie darauf, das Kontrollkästchen Query-Assistenten zur Erstellung/Bearbeitung von Abfragen verwenden im Dialogfeld Datenquelle auswählen zu aktivieren.

  • Wählen Sie eine Datenquelle Geben Sie die gewünschte Datenquelle an, oder definieren Sie eine neue Datenquelle.

  • Wählen Sie die Daten aus Geben Sie die Tabellen oder die Dateien in der Datenquelle an, die die gewünschten Daten enthalten.

  • Strukturieren Sie die Daten Zeigen Sie die Daten aus den ausgewählten Feldern der externen Datenquelle an, sortieren und filtern Sie diese.

Kehren Sie zum PivotTable- und PivotChart-Assistenten zurück, indem Sie im letzten Schritt des Query-Assistenten Daten an Microsoft Excel zurückgeben auswählen.

Anpassen Ihrer Abfrage Wenn Sie eine komplexere Abfrage benötigen als der Query-Assistent erstellen kann, können Sie im letzten Schritt des Query-Assistenten das Programm Microsoft Query durchführen. So erstellen Sie eine Abfrage in Microsoft Query.

Weitere Informationen

Externe Datenbanktypen, auf die Sie zugreifen können

Erstellen eines PivotTable-Berichts

Erstellen eines PivotChart-Berichts


Info über das Festlegen der Frist für das Änderungsprotokoll

Die Anzahl von Tagen, die Sie als Frist für das Änderungsprotokoll angeben, bestimmt den Zeitraum, in dem Microsoft Excel die Angaben im Änderungsprotokoll speichert. Da die Standardeinstellung 30 Tage beträgt, sollten Sie sicherstellen, dass Sie einen längeren Zeitraum angeben, für den das Änderungsprotokoll gespeichert wird, wenn Sie Ihre Arbeitsmappe länger benutzen möchten.

Bei jedem Schließen der Arbeitsmappe löscht Excel alle Bestandteile des Änderungsprotokolls, die außerhalb der angegebenen Zeitspanne vorgenommen wurden. Alle Änderungen, die innerhalb der angegebenen Zeitspanne vorgenommen wurden, bleiben gespeichert.


 Informationen über das Verfolgen von Änderungen an einer Arbeitsmappe mit Hilfe von Outlook

Informationen über das Verfolgen von Änderungen an einer Arbeitsmappe mit Hilfe von Outlook

Microsoft Outlook ist ein Desktopprogramm zum Informationsmanagement, das Sie für die folgenden Aufgaben einsetzen können: Senden von E-Mail-Nachrichten; Terminplanung für Besprechungen, Veranstaltungen und Verabredungen; Speichern von Kontaktlisten; Verwalten einer Aufgabenliste oder privaten Aufgabenliste; Verteilen von Aufgaben an andere Personen; Verfolgen Ihrer Aktivitäten; Verfolgen des aktuellen Status Ihrer Microsoft Excel-Arbeitsmappen und Tabellenblätter.

Outlook wird mit Microsoft Office 2000 geliefert. Um Outlook zu verwenden, müssen Sie die Option Jetzt installieren während der Installation verwendet haben. So installieren Sie Outlook auf Ihrem Computer.

Verfolgen von Aufgaben Sie können die Outlook-Aufgabenliste zum Verfolgen beliebiger privater oder geschäftlicher Pflichten oder Besorgungen verwenden, einschließlich wiederholter Aufgaben, bis zu deren Erledigung. Wenn die Aufgabe Arbeiten in einer Excel-Arbeitsmappe beinhaltet, können Sie die Aufgabe aus Excel in Ihre Aufgabenliste einsetzen. Wenn Sie beispielsweise eine Arbeitsmappe zu einem bestimmten Datum revidieren müssen, können Sie die Arbeitsmappe in Excel öffnen und dann die Revision Ihrer Aufgabenliste hinzufügen. Sie können Outlook auch verwenden, um Aufgaben zuzuweisen, die andere Personen an einer Arbeitsmappe oder Datei ausführen müssen.

Automatisches Aufzeichnen der Dateiaktivität Mit dem Outlook Journal können Sie automatisch Arbeitsvorgänge aufzeichnen - z. B. den Zeitpunkt, zu dem eine Datei erstellt oder revidiert wurde - für jede Datei, die Sie in einem Office-Programm erstellen. Dieses Feature ist standardmäßig aktiviert.

Manuelles Aufzeichnen der Dateiaktivität Um die Arbeit für eine einzelne Office-Datei oder für Dateien anderer Programme als Office zu verfolgen, können Sie die Dateiaktivität im Outlook Journal manuell aufzeichnen.

Verfolgen von Elementen mit Hilfe eines Kontakts Sie können Aufgaben, Journaleinträge und Arbeitsmappen mit einer Kontaktperson verknüpfen, so dass Sie alle Elemente verfolgen können, die sich auf diese Person beziehen. Wenn Sie beispielsweise eine Arbeitsmappe anhand des Namens der verantwortlichen Person verfolgen möchten, können Sie die Kontaktinformationen mit einer Arbeitsmappe und anderen darauf bezogenen Elementen, wie z. B. E-Mail-Nachrichten und Terminen, verknüpfen. Informationen über das Verknüpfen von Aufgaben, Journaleinträgen und Arbeitsmappen mit Kontaktpersonen finden Sie in der Outlook-Hilfe.

Sie können außerdem Änderungen verfolgen, die in einer Arbeitsmappe vorgenommen wurden.


Info über die Verwendung mehrerer Beschriftungen in Formeln

Gestapelte Beschriftungen Wenn die Spalten und Zeilen im Tabellenblatt über Beschriftungen verfügen, können Sie diese Beschriftungen für die Erstellung von Formeln verwenden, die sich auf Daten im Tabellenblatt beziehen. Wenn das Tabellenblatt beispielsweise gestapelte Spaltenbeschriftungen enthält, in denen eine Beschriftung in einer Zelle von einer oder mehreren Beschriftungen darunter gefolgt wird, können Sie die gestapelten Beschriftungen in Formeln verwenden, um auf Daten im Tabellenblatt zu verweisen. Wenn beispielsweise die Zelle E5 die Beschriftung West und die Zelle E6 die Beschriftung Prognose enthält, gibt die Formel =SUMME(West Prognose) den Gesamtwert für die Spalte West Prognose zurück.

Reihenfolge für gestapelte Beschriftungen Wenn Sie mit Hilfe von gestapelten Beschriftungen auf Informationen verweisen, verweisen Sie auf die Informationen von oben nach unten in der Reihenfolge der Beschriftungen. Wenn sich die Beschriftung West in der Zelle F5 und die Beschriftung Aktuell in der Zelle F6 befindet, können Sie auf die aktuellen Zahlen für West verweisen, indem Sie in einer Formel West Aktuell verwenden. Um beispielsweise den Mittelwert der aktuellen Zahlen für West zu berechnen, verwenden Sie die Formel =MITTELWERT(West Aktuell).


(Ohne Titel)

In einem Flächendiagramm wird das Ausmaß von Änderungen innerhalb einer bestimmten Zeit dargestellt. Durch Anzeigen der Summe der aufgezeichneten Werte wird auch das Verhältnis von Teilen zu einem Ganzen verdeutlicht.

In diesem Beispiel wird durch das Flächendiagramm der gesteigerte Absatz in Washington hervorgehoben und der Anteil dargestellt, den jeder einzelne Staat am Gesamtumsatz hat.


(Ohne Titel)

In einem Balkendiagramm werden Vergleiche zwischen einzelnen Elementen dargestellt. Um mehr Gewicht auf den Vergleich von Werten als auf eine Zeitspanne zu legen, werden Kategorien vertikal und Werte horizontal dargestellt.

Gestapelte Balkendiagramme stellen das Verhältnis einzelner Elemente zu einem Ganzen dar.


 (Ohne Titel)

Ein Blasendiagramm ist mit einem Punkt (XY)-Diagramm vergleichbar. Die Größe der Datenpunktmarkierungen gibt den Wert einer dritten Variablen an.

Fügen Sie beim Anordnen der Daten zuerst die X-Werte in eine Zeile bzw. Spalte ein, und geben Sie dann die zugehörigen Y-Werte sowie die Größe der Blasen in die angrenzenden Zeilen bzw. Spalten ein.

Daten, aus denen ein Diagramm erstellt werden soll

Aus dem Diagramm geht hervor, dass das Unternehmen A zwar die meisten Produkte und Marktanteile besitzt, jedoch nicht den höchsten Absatz verzeichnet.

Anmerkung Sie können das Blasendiagramm nicht für den PivotChart-Bericht verwenden.


(Ohne Titel)

ClipArt sind fertig erstellte Grafiken, mit deren Hilfe Sie Ihr Tabellenblatt bereichern können. Sie können aus mehreren Quellen ClipArt-Grafiken beziehen, unter anderem aus der Clip Gallery, die Sie bei der Installation von Microsoft Office mitinstallieren können.

ClipArt sind häufig als Meta-Dateien formatiert. Meta-Dateien können in Zeichnungsobjekte konvertiert werden und anschließend mit Hilfe von Microsoft Excel-Zeichenprogrammen bearbeitet werden. Einfügen und Bearbeiten von Grafiken und ClipArt.


(Ohne Titel)

In einem Säulendiagramm werden Datenänderungen innerhalb eines bestimmten Zeitabschnitts angezeigt bzw. Vergleiche zwischen Elementen dargestellt. Zur Herausstellung der Veränderungen innerhalb einer bestimmten Zeit werden Kategorien horizontal und Werte vertikal angeordnet .

In einem gestapelten Säulendiagramm wird das Verhältnis einzelner Elemente zu einem Ganzen dargestellt. In einem perspektivischen 3D-Säulendiagramm werden Datenpunkte über zwei Achsen miteinander verglichen.

Mit Hilfe dieses 3D-Diagramms können Verkäufe in Europa über vier Quartale mit denen zweier anderer Niederlassungen verglichen werden.


 Info über die bedingte Berechnung von Werten

Info über die bedingte Berechnung von Werten

Dieses Hilfethema enthält Referenzinformationen zu den folgenden Punkten:

Übersicht

Die Tabellenfunktionen SUMMEWENN und ZÄHLENWENN

Die Tabellenfunktion WENN

Der Teilsummen-Assistent

Übersicht

In Microsoft Excel führen Formeln Berechnungen mit Werten in einem Tabellenblatt aus. Normalerweise führen Formeln Berechnungen für alle Werte in einem angegebenen Bereich durch. Wie gehen Sie aber vor, wenn Excel eine andere Formel verwenden soll, wenn eine bestimmte Bedingung erfüllt ist, oder wenn nur Werte in die Berechnung eingeschlossen werden sollen, die bestimmten Bedingungen entsprechen? So möchten Sie beispielsweise die von Ihrem Verkaufspersonal abgeschlossenen Bestellungen für jeden Verkäufer einzeln verfolgen, ohne die Daten neu zu sortieren. Oder Sie möchten die für jeden Verkauf zustehende Provision auf der Grundlage des Gesamtrechnungsumfangs ermitteln. Wenn Formeln Prüfungen auf Bedingungen durchführen sollen, können Sie in Excel bedingte Formeln verwenden.

Liste der Verkäufe

Eine Liste der Verkäufe, nach Verkäufern sortiert. Verwenden Sie bedingte Formeln, um die Provisionsprozente zu berechnen und für jeden Verkäufer einzeln die Zahl der abgeschlossenen Bestellungen und den in einem angegebenen Zeitraum erzielten Gesamtbetrag zu summieren.

Excel enthält drei Tabellenfunktionen, die Ergebnisse auf der Grundlage von Bedingungen berechnen. Um die Zahl der Vorkommen eines bestimmten Wertes in einem Zellbereich zu zählen, verwenden Sie die Tabellenfunktion ZÄHLENWENN. Um eine Gesamtsumme auf der Grundlage einer einzelnen Bedingung zu berechnen, verwenden Sie die Tabellenfunktion SUMMEWENN. Um einen von zwei Werten zurückzugeben - wie z. B. die Höhe des Prozentsatzes für die Provision - verwenden Sie die Tabellenfunktion WENN.

Wenn Sie mit Tabellenfunktionen nicht vertraut sind, hilft Ihnen der Teilsummen-Assistent beim Erstellen von Formeln, die Summen auf der Grundlage von Bedingungen berechnen.

Weitere Informationen

Wie Formeln Werte berechnen

Informationen über die Verwendung von Formeln zum Berechnen von Werten

Zurück zum Anfang

Die Tabellenfunktionen SUMMEWENN und ZÄHLENWENN

Angenommen, Sie möchten eine Zusammenfassung erstellen, die, getrennt für jeden Verkäufer, die Gesamtzahl der abgeschlossenen Bestellungen und den für einen bestimmten Zeitraum erzielten Gesamtwert der Bestellungen ausweist. Um die Zahl der abgeschlossenen Bestellungen zu zählen, verwenden Sie die Tabellenfunktion ZÄHLENWENN. Um den erzielten Gesamtbetrag zu errechnen, verwenden Sie die Tabellenfunktion SUMMEWENN.

ZÄHLENWENN

Die Tabellenfunktion ZÄHLENWENN zählt die Zahl der abgeschlossenen Bestellungen für jeden Verkäufer.

Zusammenfassung der abgeschlossenen Bestellungen

ZÄHLENWENN besitzt zwei Argumente: den zu prüfenden Bereich und den Wert, auf den innerhalb dieses Bereichs geprüft werden soll (das Suchkriterium).

=ZÄHLENWENN(Bereich,Suchkriterium)

Für Buchanan sieht die Funktion (in Zelle B32) folgendermaßen aus:

=ZÄHLENWENN(A2:A26,A32)

Die Funktion zählt die Zahl der Vorkommen des Namens in Zelle A32 (das Argument Suchkriterium) in der Liste der Verkäufer (A2:A26, das Argument Bereich).

SUMMEWENN

Zusammenfassung der Gesamtverkäufe

Die Tabellenfunktion SUMMEWENN berechnet den von jedem einzelnen Verkäufer erzielten Bestellungswert.

Die Tabellenfunktion SUMMEWENN prüft in einem Bereich auf einen Wert und summiert dann alle entsprechenden Werte in einem anderen Bereich. SUMMEWENN besitzt drei Argumente: den zu prüfenden Bereich, den Wert, auf den in diesem Bereich geprüft werden soll (das Suchkriterium) und den Bereich, der die zu summierenden Werte enthält.

=SUMMEWENN(Bereich,Suchkriterium,Summe_Bereich)

Für Buchanan sieht die Funktion (in Zelle C32) folgendermaßen aus:

=SUMMEWENN(A2:A26,A32,B2:B26)

Die Formel prüft auf den Text in Zelle A32 (das Argument Suchkriterium) in der Liste der Verkäufer (A2:A26, das Argument Bereich), umd summiert anschließend die entsprechenden Beträge in der Spalte Gesamtrechnung (B2:B26, das Argument Summe_Bereich).

Weitere Informationen

Informationen über die Verwendung von Formeln zum Berechnen von Werten

Informationen über die Tabellenfunktion SUMMEWENN

Informationen über die Tabellenfunktion ZÄHLENWENN

Zurück zum Anfang

Die Tabellenfunktion WENN

Angenommen, Ihr Unternehmen berechnet Verkaufsprovisionen auf einer gleitenden Skala und erteilt entweder 10 Prozent oder 15 Prozent, abhängig vom Wert der Bestellung. Um auf der Grundlage einer Bedingung, die entweder wahr oder falsch ist, festzustellen, welcher der Werte zur Anwendung kommen soll, verwenden Sie die Tabellenfunktion WENN.

Bedingte Formel, die die Tabellenfunktion WENN verwendet

Die Tabellenfunktion WENN gibt eine Provision von entweder 10% oder 15% zurück, abhängig vom Betrag der Rechnung.

Die Tabellenfunktion WENN prüft eine Bedingung, die entweder wahr oder falsch sein muss. Wenn die Bedingung wahr ist, gibt die Funktion einen Wert zurück; ist die Bedingung falsch, gibt die Funktion einen anderen Wert zurück. Die Funktion besitzt drei Argumente: die zu prüfende Bedingung, den zurückzugebenden Wert, wenn die Bedingung erfüllt ist, und den zurückzugebenden Wert, wenn die Bedingung nicht erfüllt ist.

=WENN(Prüfung,Dann_Wert,Sonst_Wert)

Für die Rechnung von Suyama über 8.000 $ sieht die Funktion (in Zelle C4) folgendermaßen aus:

=WENN(B4<10000,10%,15%)

Wenn der Rechnungsbetrag geringer als 10,000 $ ist (das Argument Prüfung), beträgt die Provision 10 Prozent (das Argument Dann_Wert). Wenn der Rechnungsbetrag bei 10,000 $ oder darüber liegt, beträgt die Provision 15 Prozent (das Argument Sonst_Wert).

Weitere Informationen

Informationen über die Verwendung von Formeln zum Berechnen von Werten

Informationen über die Tabellenfunktion WENN

Zurück zum Anfang

Der Teilsummen-Assistent

Angenommen, Sie möchten auf mehrere Bedingungen prüfen. Der Teilsummen-Assistent kann die bedingten Formeln für Sie erstellen.

Der Teilsummen-Assistent erstellt schnell Formeln, die mehrere Bedingungen enthalten. Sie können die Maus verwenden, um die Bedingungen zu definieren, und anschließend fügt der Assistent die Formeln Ihrem Tabellenblatt hinzu.

Sie können im Assistenten die Position der Liste, die zu prüfende Bedingung und die Position für das Ergebnis angeben. Im vorstehenden Beispiel summieren Sie die Rechnungsbeträge für Buchanans Verkäufe, die höher als 10,000 $ waren.

Anschließend erstellt der Assistent eine Matrixformel, die das Ergebnis für Sie berechnet. Wenn Sie die Bedingung ändern müssen, können Sie den Assistenten erneut verwenden und die Ergebnisse an der ursprünglich angegebenen Position ersetzen.

Der Teilsummen-Assistent ist ein Add-In-Programm, das im Lieferumfang von Excel enthalten ist.

Weitere Informationen

Zusammenfassen von Werten, die Bedingungen entsprechen, mit Hilfe des Teilsummen-Assistenten

Informationen über Matrixformeln

Zurück zum Anfang


(Ohne Titel)

Mit Kegel-, Zylinder- und Pyramiden-Datenpunktmarkierungen können 3D-Säulen- und Balkendiagramme mit eindrucksvollen Effekten versehen werden.

3D-Balkendiagramm mit Zylinder-Datenpunktmarkierungen

3D-Säulendiagramm mit Pyramiden-Datenpunktmarkierungen


 Unterschiede zwischen PivotChart-Berichten und gewöhnlichen Diagrammen

Bei gewöhnlichen Diagrammen müssen Sie für jede Ansicht der Datenzusammenfassung, die Sie darstellen möchten, ein Diagramm erstellen. Bei PivotChart-Berichten können Sie ein einzelnes Diagramm erstellen und die Zusammenfassungen auf verschiedene Weise anzeigen. Dazu benötigen Sie nur die Maus.

Wenn Sie mit gewöhnlichen Diagrammen vertraut sind, werden Sie feststellen, dass die meisten Operationen - wie z. B. das Formatieren, das Auswählen des Diagrammtyps, das Anzeigen von Rubriken- oder Achsenbeschriftungen und Titeln usw. - für PivotChart-Berichte genau so durchgeführt werden wie für gewöhnliche Diagramme. Es gibt jedoch eine Reihe von Unterschieden:

Diagrammerstellung Um in Microsoft Excel ein gewöhnliches Diagramm zu erstellen, verwenden Sie den Diagramm-Assistenten. Wenn Sie einen PivotChart-Bericht erstellen, hängt das verwendete Verfahren jedoch von den Quelldaten ab. Sie können den Diagramm-Assistenten verwenden, wenn Sie einen PivotChart-Bericht erstellen möchten, der die Ansicht eines vorhandenen PivotTable-Berichts in der gleichen Arbeitsmappe wiedergibt. Um einen PivotChart-Bericht zu erstellen, der nicht auf der Ansicht eines bereits vorhandenen PivotTable-Berichts basiert, verwenden Sie den PivotTable- und PivotChart-Assistenten. Mit dessen Hilfe erstellt Excel automatisch einen zugeordneten PivotTable-Bericht. So erstellen Sie einen PivotChart-Bericht.

Quelldaten Gewöhnliche Diagramme sind direkt mit Zellen im Tabellenblatt verbunden. PivotChart-Berichte sind dagegen nicht mit Zellen im Tabellenblatt verbunden. Vielmehr können sie auf vielen verschiedenen Datentypen aufbauen, einschließlich Excel-Listen und Datenbanken, mehreren zu konsolidierenden Datenbereichen und externen Quellen, wie z. B. Microsoft Access-Datenbanken und OLAP-Datenbanken. Informationen über die Arten von Quelldaten, die von PivotChart-Berichten verwendet werden.

Diagrammelemente PivotChart-Berichte enthalten die gleichen Elemente wie gewöhnliche Diagramme, darüber hinaus jedoch auch Felder und Elemente, die erweitert, gedreht oder entfernt werden können, um verschiedene Ansichten Ihrer Daten zu bieten. Rubriken, Datenreihen und Einzeldaten in gewöhnlichen Excel-Tabellen entsprechen den Rubrikenfeldern, Serienfeldern und Datenfeldern in PivotChart-Berichten. PivotChart-Berichte können darüber hinaus auch Seitenfelder enthalten. Jedes dieser Felder enthält Elemente, die in gewöhnlichen Diagrammen als Rubrikenbeschriftungen oder Reihennamen in Legenden angezeigt werden. Felder in PivotChart-Berichten können für den Druck oder die Veröffentlichung im Web ausgeblendet werden.

Beibehalten der Formatierung Der Verlust von Formatierungen ist in gewöhnlichen Diagrammen kein Problem. Dagegen bleiben bestimmte Formatierungen unter Umständen in PivotChart-Berichten nicht erhalten, wenn Sie das Layout ändern oder den PivotChart-Bericht aktualisieren, um mehr oder weniger Daten aufzunehmen. Formatierungsarten, die möglicherweise nicht erhalten bleiben sind Trendlinien und Fehlerindikatoren, Änderungen an Datenbeschriftungen und Änderungen an Datenreihen. Wenn Sie das Diagramm für Druck- oder Präsentationszwecke formatieren möchten, sollten Sie das erst tun, nachdem Sie mit einem bestimmten Layout oder einer bestimmten Ansicht der Daten zufrieden sind.

Verschieben von Elementen und Ändern ihrer Größe Bestimmte Elemente von PivotChart-Berichten können nicht verschoben und ihre Größe kann nicht geändert werden, wie das in gewöhnlichen Diagrammen geschehen kann. Sie können den Zeichenbereich in einem PivotChart-Bericht nicht verschieben und seine Größe nicht ändern. Sie können die Größe oder Position der Legende nicht mit der Maus ändern, aber die Legende kann mit der Option Platzierung auf der Registerkarte Legende geändert werden (Menü Diagramm, Befehl Diagrammoptionen). Diagramm- und Achsentitel können nicht verschoben werden, ihre Größe lässt sich aber durch Ändern des Schriftgrads ändern.

Diagramm-Speicherort Gewöhnliche Diagramme werden standardmäßig in Arbeitsmappen eingebettet. PivotChart-Berichte werden standardmäßig auf Diagrammblättern erstellt. Sie können aber den Speicherort des PivotChart-Berichts ändern, damit er in einer Arbeitsmappe eingebettet wird.

Standarddiagrammtyp Der Standarddiagrammtyp für ein gewöhnliches Diagramm ist das gruppierte Säulendiagramm, das Werte innerhalb von Rubriken vergleicht. Der Standarddiagrammtyp für einen PivotChart-Bericht ist das gestapelte Säulendiagramm, das den Beitrag eines Wertes zu einer rubrikenübergreifenden Summe darstellt. Sie können den Diagrammtyp in jeden beliebigen Typ ändern, mit Ausnahme von (XY)-Punktdiagramm, Aktiendiagramm und Blasendiagramm.


(Ohne Titel)

In einem Ringdiagramm wird, wie in einem Kreisdiagramm, das Verhältnis von Teilen zu einem Ganzen dargestellt, wobei jedoch mehr als eine Datenreihe angezeigt werden kann. Jeder Ring eines Ringdiagramms entspricht einer Datenreihe.


(Ohne Titel)

Sie können Ihre eigenen Grafiken erstellen, indem Sie ClipArt einfügen und bearbeiten und indem Sie eigene Zeichnungen durch Einfügen von Paintbrush Grafik-Objekten oder Verwenden der Schaltflächen auf der Symbolleiste Zeichnen erstellen. Mit Hilfe dieser Schaltflächen können Sie verschiedene AutoFormen, wie z.B. Linien, Standardformen, Flußdiagramme, Blockpfeile, Sterne, Banner und Legenden hinzufügen und kombinieren. Sie können darüber hinaus auch Linien, Freihandformen und -objekte zeichnen.

Weitere Informationen

So blenden Sie die Symbolleiste Zeichnen ein und aus

Weitere Infos zu Freihandformen und Kurven


FlashPix-Grafikfilter

Mit Hilfe des FlashPix-Grafikfilters (Fpx32.flt) können Sie FlashPix- (.fpx) und Microsoft Picture It!-Bilder (.mix) in eine Arbeitsmappe importieren. Darüber hinaus stellt FlashPix ein gängiges Format dar, das in vielen Digitalkameras verwendet wird.


(Ohne Titel)

Eine Grafik, die als Hyperlink verwendet wird

Sie können Grafiken und Schaltflächen als Hyperlinks verwenden. Indem Sie auf die Grafik klicken, können Sie dann zu einer bestimmten Stelle im aktuellen Dokument oder in der aktuellen Webseite, zu einer anderen Microsoft Excel-Arbeitsmappe oder Webseite oder zu einer Datei gelangen, die mit einem anderen Programm erstellt wurde. Beispielsweise können Sie eine Grafik einfügen, mit der die Aktien Ihres Unternehmens repräsentiert werden, und sie anschließend als einen Hyperlink verwenden, um auf die Seite zu gelangen, auf der die Aktienpreise Ihres Unternehmens enthalten sind. So erstellen Sie einen Hyperlink aus einer Grafik.


(Ohne Titel)

Diagramme mit Grafiken als Datenpunktmarkierungen

Sie können Grafikobjekte den eingebetteten Diagrammen und Diagrammblättern hinzufügen und darüber hinaus Grafiken als Datenpunktmarkierungen verwenden.


(Ohne Titel)

Grafiken, die zum Starten eines Makros verwendet werden

Makros Sie können ein Makro, d. h. ein automatisiertes Visual Basic für Anwendungen-Programm erstellen, das beim Anklicken einer Grafik oder einer Schaltfläche ausgeführt wird. Sie können sogar die in den Tabellenblättern enthaltenen Grafiken dazu verwenden, um für Ihr automatisiertes Programm eine integrierte Arbeitsmappen-Schnittstelle zu erstellen. Sie können beispielsweise eine Grafik erstellen, die ein Währungssymbol darstellt und der Grafik ein Makro zuweisen, mit dessen Hilfe das aktuelle Budget Ihres Unternehmens gefunden und angezeigt wird. So führen Sie ein Makro mit Hilfe einer Schaltfläche oder einer Grafik aus.


 (Ohne Titel)

Ausblenden von Elementen einer Arbeitsmappe Sie haben die Möglichkeit, Daten auszublenden, die von den Benutzern beim Ausfüllen des Formulars nicht gesehen werden sollen. Beispielsweise können Sie Zellen ausblenden, in denen Formeln oder Optionenlisten enthalten sind, die mit einem Listen-Steuerelement verknüpft sind. So blenden Sie den Inhalt bestimmter Zellen aus.

Positionieren und Vergrößern bzw. Verkleinern von Steuerelementen Sie können die Positionierung und die Größe von Formular-Steuerelementen genauso bestimmen, wie Sie es bei Zeichnungs-Objekten machen können, die Sie mit Hilfe der Symbolleiste Zeichnen erstellt haben.

Nur bei Online-Formularen

Einschränkung der Zelleinträge Um die Informationen einzuschränken, die von Benutzern in bestimmten Zellen des Tabellenblatts oder Steuerelement-Eingabefeldern eingegeben werden können, können Sie mit Hilfe des Befehls Gültigkeit im Menü Daten festlegen, welche Eingaben gültig sind.

Blatt schützen Um zu verhindern, dass das Formular von Benutzern geändert wird, können Sie das Blatt schützen.

Bevor Sie den Blattschutz festlegen, wählen Sie die Zellen aus, in die die eingegebenen Daten durch direkte Eingabe oder durch Verknüpfung mit einem Steuerelement eingetragen werden sollen.


 (Ohne Titel)

Entfernen von zusätzlichenTabellenblättern Löschen Sie nicht verwendete Tabellenblätter aus der Arbeitsmappe

bevor Sie sie als Formularvorlage speichern.

Ausblenden von Gitternetzlinien Nachdem Sie das Formatieren eines Formulars beendet haben, schalten Sie die Anzeige der Gitternetzlinien aus, bevor Sie das Formular speichern.

Nur bei Online-Formularen

Verhindern von automatischen Korrekturen Wenn Sie verhindern möchten, dass Microsoft Excel bei der Eingabe von (c) automatisch das Zeichen (©) einfügt oder andere automatische Korrekturen vornimmt, deaktivieren Sie bei der AutoKorrektur die Option Während der Eingabe ersetzen. So verhindern Sie automatische Korrekturen.


 (Ohne Titel)

Hinzufügen von Grafiken Sie können Ihren Formularen Grafiken hinzufügen. Beispielsweise können Sie eingescannte Bilder oder mit Hilfe der Symbolleiste Zeichnen erstellte Zeichnungs-Objekte, einschließlich der mit dem Hilfsprogramm WordArt erstellten Textfelder und Texteffekte hinzufügen. Weitere Informationen über Hinzufügen von Grafiken zu Tabellenfeldern und Diagrammen.

Verwendung von Steuerelementen Sie können den Online-Formularen Steuerelemente hinzufügen, um die Dateneingabe zu vereinfachen und die eingegebenen Informationen zu gruppieren und zu bearbeiten. Steuerelemente stehen Ihnen auf der Symbolleiste Formulare zur Verfügung.

Optionsschaltflächen- und Kontrollkästchen-Steuerelemente

Die Benutzer von Online-Formularen können beispielsweise Elemente aus einem Dropdownlistenfeld (Kombinationsfeld) auswählen, das mit den Zellen verknüpft ist, in denen die Liste enthalten ist. So fügen Sie Schaltflächen, Kontrollkästchen und andere Steuerelemente hinzu.

Bei gedruckten Formularen können Sie beschriftete Kontrollkästchen und Optionsschaltflächen hinzufügen. Legen Sie für die Steuerelemente fest, dass diese standardmäßig deaktiviert (nicht angekreuzt) sind, so dass die Kästchen und Kreise leer, und damit zum Markieren auf Papier geeignet sind. Wenn der Benutzer Informationen aus mehreren Zeilen eingeben muss, können Sie hellgraue Zellrahmen dazu verwenden, dem Formular weitere Zeilen hinzuzufügen.

Bei Formularen, die für den Einsatz in benutzerdefinierten Visual Basic für Anwendungen-Programmen oder im World Wide Web gedacht sind, empfiehlt es sich, die leistungsfähigeren und vielseitigeren ActiveX-Steuerelemente aus der Steuerelement-Toolbox zu verwenden. Um weitere Informationen hierzu zu erhalten, klicken Sie auf ActiveX-Steuerelemente.

Nur bei Online-Formularen

Erstellen von Makros Sie können einem Formular ein Makro zuweisen, um die Daten automatisch zu verarbeiten und das Formular in Abhängigkeit von den Eingaben des Benutzers anzupassen. Wenn der Benutzer beispielsweise das Kontrollkästchen mit der Beschriftung "verheiratet" aktiviert, könnte ein Makro,das mit dem Kontrollkästchen-Steuerelement verknüpft ist, den Eintrag "Name des Ehepartners" anzeigen.

Hinzufügen von Kommentaren Um Anweisungen zum Ausfüllen eines Formulars zu integrieren, können Sie den Zellen Kommentare hinzufügen.

Erstellen von Formeln Da ein Formular über alle Funktionen eines Tabellenblatts verfügt, können Sie die Zelldaten in Formeln verwenden. Wenn die Benutzer beispielsweise Stückzahl- und Mengenangaben in ein Bestellungsformular eingeben, können sie mit Hilfe einer Formel den Gesamtbetrag sowie die Steuer- und Versandkosten berechnen. So erstellen Sie eine Formel zur Berechnung eines Wertes.

Formel zur Berechnung von Zwischensummen

Weitere Informationen

Erstellen von gedruckten oder Online-Formularen


 (Ohne Titel)

Online-Formulare

Bei Online-Formularen können Sie Hilfsprogramme wie Steuerelemente, Formeln und Makros dazu verwenden, Ihr Formular interaktiv zu gestalten.

Bei der Erstellung von Online-Formularen empfiehlt es sich festzulegen, ob Sie die eingegangenen Daten in einer Datenbank speichern möchten. Sie können den Vorlagen-Assistent mit dem Add-In Datenarchivierung dazu verwenden, die Vorlage mit der Datenbank zu verknüpfen. Um weitere Informationen hierzu zu erhalten, klicken Sie auf Vorlagenassistent mit Datenarchivierung.

Wenn Sie das Formular anderen Benutzern in einem Netzwerk zur Verfügung stellen möchten, speichern Sie die Formularvorlage an einem Netzwerk-Standort, und legen Sie fest, dass die Benutzer diesen Standort als einen alternativen XLStart-Ordner verwenden. Alternativ können Sie eine Verknüpfung zu der Formularvorlage erstellen und festlegen, dass die Benutzer die Verknüpfung in ihren Vorlagenordner kopieren. Sie können die Formulare ebenfalls per E-Mail versenden und einsammeln.

Gedruckte Formulare

Bei Formularen, die der Benutzer auf dem Papier ausfüllen soll, ist es hauptsächlich von Bedeutung, das Formular so zu gestalten und zu formatieren, dass es leicht lesbar und einfach auszufüllen ist. Erfahren Sie mehr unter nützliche Formatierungsoptionen für Formulare.


Hanako-Grafikfilter

Anmerkung Die Hanako-Grafikfilter werden für die japanischsprachige Version von Microsoft Office verwendet.

Die Hanako-Grafikfilter (Jshimp.flt, Jahimp.flt, und Jbhimp.flt) unterstützen und konvertieren .jsh-, .jah-, und .jbh-Dateien aus den Hanako-Versionen 2.0 und 3.0 in das Windows Metadatei-Format.

Für die Filter gelten folgende Beschränkungen:

  • Bilddaten werden beim Öffnen der Datei gelöscht.

  • Bei Dateien, die große Datenmengen enthalten, kann die Konvertierung länger dauern bzw. gar nicht ausführbar sein. Sollte dies der Fall sein, löschen Sie alle unnötigen Daten oder Objekte, oder unterteilen und speichern Sie die Datei als mehrere Dateien, und versuchen Sie anschließend erneut, sie zu öffnen.

  • Komplexe Textformatierungen oder Bildeigenschaften, die im Windows Metadatei-Format nicht dargestellt werden können, werden beim Öffnen der Datei vereinfacht oder gelöscht. Dies kann sich auf die Ausrichtung von Texten oder Bildern auswirken.


 Darstellung der Daten in einem PivotChart-Bericht

PivotChart-Berichte sind immer mit PivotTable-Berichten verknüpft. Beide Berichttypen besitzen Felder, die einander entsprechen. Wenn Sie die Position eines Feldes in einem Bericht ändern, wird das entsprechende Feld im anderen Bericht ebenfalls geändert. Zeilenfelder in Tabellen entsprechen Rubrikenfeldern in Diagrammen; Spaltenfelder in Tabellen entsprechen Serienfeldern in Diagrammen. Seitenfelder und Datenfelder in Tabellen entsprechen Seiten- und Datenfeldern in Diagrammen.

Das folgende Beispiel zeigt die Entsprechungen zwischen Feldern in jedem Berichttyp:

Entsprechende Felder in PivotTable- und PivotChart-Berichten

Wenn Sie einen PivotChart-Bericht aus einem PivotTable-Bericht erstellen, wird das Layout des PivotChart-Berichts (die Position seiner Felder) anfangs vom Layout des PivotTable-Berichts bestimmt. Wenn Sie den PivotChart-Bericht zuerst erstellen, legen Sie das Diagrammlayout durch Ziehen von Feldern aus der Gruppe der Feldschaltflächen auf der Symbolleiste PivotTable in die entsprechenden Dropbereiche auf einem Diagrammblatt fest. Microsoft Excel erstellt automatisch einen zugehörigen PivotTable-Bericht, der ein entsprechendes Layout verwendet.


(Ohne Titel)

Eine Formel ist eine Gleichung, die Operationen mit den Daten in einem Tabellenblatt ausführt. Mit Hilfe von Formeln können Sie mathematische Operationen wie Additionen und Multiplikationen oder Vergleiche von Tabellenwerten durchführen und Text zusammenführen. Formeln können sich auf andere Zellen in demselben Tabellenblatt, auf Zellen in anderen Tabellenblättern derselben Arbeitsmappe oder auf Zellen in Blättern anderer Arbeitsmappen beziehen. Im folgenden Beispiel wird 25 zum Wert der Zelle B4 addiert und anschließend das Ergebnis durch die Summe der Zellen D5, E5 und F5 dividiert.

Struktur einer Formel

Informationen zu häufig verwendeten Formeln in Microsoft Excel.


(Ohne Titel)

Gleichzeitiges Arbeiten in einer Arbeitsmappe Wenn Sie mehreren Benutzern die Möglichkeit geben möchten, gleichzeitig in einer Arbeitsmappe zu arbeiten, können Sie die Arbeitsmappe freigeben. Nach der Freigabe der Arbeitsmappe können mehrere Benutzer gleichzeitig die Werte, Formatierungen und andere Elemente der Arbeitsmappe ändern.

Nehmen wir zum Beispiel an, Sie haben eine Arbeitsmappe, in der die monatlichen Verkaufsprognosen von 10 verschiedenen Vertriebsmitarbeitern enthalten sind. Sie möchten, dass die Vertriebsmitarbeiter bis zum Morgen des nächsten Tages ihre aktuellen Verkaufsprognosen eintragen, damit Sie sie Ihrem Vorgesetzten vorlegen können. Damit Sie diese Aufgabe rechtzeitig erledigen können, müssen mehrere Mitarbeiter gleichzeitig in der Arbeitsmappe arbeiten können.


 Nach der Eingabe von neuem Text oder Zahlen im Tabellenblatt wird das Diagramm nicht aktualisiert

Nach der Eingabe von neuem Text oder Zahlen im Tabellenblatt wird das Diagramm nicht aktualisiert

Wenn Sie Text oder Werte für die Datenreihen und Rubriken auf der Registerkarte Reihe im Dialogfeld Datenquelle (Menü Diagramm, Befehl Datenquelle) eingeben, hebt Microsoft Excel die Verknüpfungen zwischen dem Diagramm und dem Tabellenblatt auf, auf dem das Diagramm basiert. Außerdem hebt Excel die Verknüpfungen zwischen den Datenbeschriftungen und den Daten des Tabellenblattes auf, auf denen die Beschriftungen basieren, wenn Sie Informationen direkt in die Beschriftung im Diagramm eingeben. Sie können jede dieser Verknüpfungen wiederherstellen, indem Sie eines der folgenden Verfahren verwenden.

Diagrammblätter Um Verknüpfungen zwischen dem Tabellenblatt und einem Diagrammblatt wiederherzustellen, definieren Sie den Zellbereich neu, der zum Erstellen des Diagramms verwendet wird.

Eingebettete Diagramme Um die Verknüpfungen zwischen dem Tabellenblatt und einem eingebetteten Diagramm wiederherzustellen, legen Sie den Zellbereich erneut fest, oder ziehen und ändern Sie die Größe der farbcodierten Bereiche im Tabellenblatt, um die gewünschten Daten in das Diagramm aufzunehmen.

Datenbeschriftungen Um Verknüpfungen zwischen den Tabellendaten und Datenbeschriftungen wiederherzustellen, aktivieren Sie auf der Registerkarte Datenbeschriftungen das Kontrollkästchen Automatischer Text für die ausgewählte Reihe oder das gesamte Diagramm.

Zusätzliche Daten Wenn Sie im Tabellenblatt zusätzliche Beschriftungen und Werte eingeben, die außerhalb des dem Diagramm zu Grunde liegenden Datenbereichs liegen, müssen Sie dem Diagramm die neuen Daten hinzufügen.

PivotChart-Berichte Ein PivotChart-Bericht ist nicht mit Tabellendaten verknüpft. Er verwendet eine Kopie Ihrer Daten, die im Arbeitsspeicher gespeichert wird. Wenn Sie eine Änderung an den Quelldaten vorgenommen haben, und der PivotChart-Bericht wurde nicht aktualisiert, versuchen Sie, den PivotChart-Bericht zu aktualisieren.


(Ohne Titel)

Mit Hilfe eines Liniendiagramms werden Datentrends in regelmäßigen Intervallen dargestellt.


(Ohne Titel)

Freigabe einer Arbeitsmappe Mit der Freigabe einer Arbeitsmappe können Sie bis zu 256 Benutzern gleichzeitig den Zugang zu einer einzelnen Kopie einer Arbeitsmappe ermöglichen. So erstellen Sie eine freigegebene Arbeitsmappe.

Aktivieren der Option "Änderungen nachverfolgen" und Festlegen der Protokollführungsdauer Mit Hilfe der Option "Änderungen nachverfolgen" können Sie Autor und Zeitpunkt sowie eine genaue Bestimmung der vorgenommenen Änderungen in der Arbeitsmappe festhalten. Aus Gründen der Dateiökonomie werden die Änderungen jedoch nur für einen von Ihnen festgelegten Zeitraum protokolliert. In der Standardeinstellung beträgt der Zeitraum 30 Tage, so dass Sie eine höhere Anzahl von Tagen eingeben müssen, wenn Sie das Änderungsprotokoll für einen längeren Zeitraum festlegen möchten. Dieser Punkt ist besonders wichtig, denn nach Ablauf der vorgegebenen Frist werden alle vor der angegebenen Frist ausgeführten Änderungenen von Excel gelöscht. So aktivieren Sie die Option "Änderungen nachverfolgen" für eine Arbeitsmappe.

Schutz der Arbeitsmappe Sie können die Arbeitsmappe schützen, so dass Bereiche eines Tabellenblatts sowie ganze Tabellenblätter oder Arbeitsmappen von anderen Benutzer nicht geöffnet oder bearbeitet werden können. So legen Sie fest, welche Elemente einer freigegebenen Arbeitsmappe von anderen Benutzern nicht eingesehen oder bearbeitet werden können.

Anmerkung Einige der Optionen im Register Einstellungen des Dialogfeldes Arbeitsmappe freigeben (Menü Extras ) können von allen Benutzern einer freigegebenen Arbeitsmappe individuell festgelegt werden. Der Benutzer kann festlegen, in welchen Zeitabständen die Arbeitsmappe aktualisiert werden soll (d. h., wie häufig Ihre eigenen Änderungen gespeichert und die Änderungen anderer Benutzer angezeigt werden sollen). Darüber hinaus kann der Benutzer festlegen, wie bei widersprüchlichen Änderungen verfahren werden soll.


(Ohne Titel)

Arbeitsmappe für andere Benutzer verfügbar machen Nach dem Erstellen einer freigegebenen Arbeitsmappe sollte sie an einem Standort gespeichert werden, an dem alle anderen Benutzer auf die Arbeitsmappe zugreifen können. Beispielsweise können Sie die Arbeitsmappe an einem Netzwerkstandort speichern, an dem sie von allen potenziellen Benutzern geöffnet und bearbeitet werden kann.


(Ohne Titel)

Formatierungseinschränkungen Einige Merkmale von Microsoft Excel sind nicht verfügbar, wenn Sie eine freigegebene Arbeitsmappe verwenden. Es ist beispielsweise nicht möglich, Zellen zusammenzuführen, Tabellenblätter zu löschen oder Diagramme einzufügen. Sie können diese Einschränkungen umgehen, indem Sie diese Optionen vor der Freigabe einer Arbeitsmappe ausführen. Alternativ können Sie auch vorübergehend die Freigabe einer Arbeitsmappe aufheben, um Ihre Änderungen vorzunehmen. Erfahren Sie mehr unter Einschränkungen von freigegebenen Arbeitsmappen.

Anweisungen zur Aktualisierung einer Arbeitsmappe einblenden Sie können direkt in eine Arbeitsmappe Anweisungen einbinden, indem Sie Kommentare einfügen. Die Kommentare können automatisch beim Öffnen einer Arbeitsmappe oder beim Positionieren des Cursors über einer bestimmten Zelle eingeblendet werden. So fügen Sie einer Zelle einen Kommentar hinzu.


 (Ohne Titel)

In einem PivotTable-Bericht, der ein Format mit Einzügen verwendet, besitzen die Daten für jedes Zeilenfeld Einzüge. Die zusammengefassten Zahlen für jedes Datenfeld werden in einer einzigen Spalte angezeigt.

Beispiel für einen PivotTable-Bericht im Format mit Einzügen

Ein Beispiel für einen PivotTable-Bericht im Format mit Einzügen


(Ohne Titel)

Hinzufügen Sie können Bilder und eingescannte Fotos aus anderen Programmen oder Standorten in Ihr Tabellenblatt oder als Hintergrundbild für Ihr Tabellenblatt einfügen.

Wenn Sie einen Scanner angeschlossen haben, können Sie ein Foto einscannen und in Ihr Tabellenblatt einfügen.

Bearbeiten Bilder, die Sie mit Hilfe von Programmen wie z. B. Microsoft Paint erstellt haben, bzw. Bilder, die wie Fotos aussehen, weisen üblicherweise Bitmap-Format auf. Bitmaps bestehen aus einzelnen Punkten, und es ist nicht möglich, die Punktgruppierung aufzuheben. Sie können jedoch mit Hilfe der Tools in der Symbolleiste Grafik bearbeitet werden, die beim Auswählen einer Grafik eingeblendet wird. Sie können das Bild zuschneiden, vergrößern oder verkleinern, Bildhelligkeit und -kontrast anpassen sowie Bildbereiche transparent machen. Ferner können Sie ein Farbbild in ein Schwarzweißbild, Graustufenbild oder Wasserzeichen umwandeln. So bearbeiten Sie ein Bild.

Verwenden von Grafikfiltern Microsoft Excel erkennt eine große Bandbreite von Bildformaten. Da alle Officeprogramme dieselben Grafikfilter verwenden, können Sie, wenn Sie bei der Installation eines anderen Officeprogramms - z. B. Word - bereits einen Grafikfilter installiert haben, diesen Filter auch in diesem Programm verwenden. Erfahren Sie mehr unter Bildformate und Grafikfilter.


(Ohne Titel)

In einem Kreisdiagramm wird die proportionale Größe von Elementen einer Datenreihe im Verhältnis zur Gesamtzahl der Elemente dargestellt. Da immer nur eine Datenreihe dargestellt wird, empfiehlt sich der Einsatz dieses Diagrammtyps, wenn ein bestimmtes Element besonders hervorgehoben werden soll.

Um kleine Segmente deutlicher darzustellen, können Sie in einem Kreisdiagramm zu einem Element zusammengefasst werden. Die einzelnen Bestandteile dieses Elements werden dann in einem kleineren Kreis- oder Balkendiagramm neben dem Hauptdiagramm detailliert dargestellt.

Kreisdiagramm mit einem kleineren Kreisdiagramm


 Arbeitsmappenelemente, die geschützt werden können

Arbeitsmappenelemente, die geschützt werden können

Wenn Sie eine Arbeitsmappe schützen, indem Sie den Befehl Arbeitsmappe (Menü Extras, Untermenü Schutz) verwenden, können Sie den Zugriff auf die Arbeitsmappe einschränken. Wenn andere Personen diese Einschränkungen aufheben möchten, müssen diese den Arbeitsmappenschutz mit Hilfe des Befehls Arbeitsmappenschutz aufheben (Menü Extras, Untermenü Schutz) aufheben. Wenn Sie ein Kennwort für die geschützten Elemente zuweisen, müssen andere Personen das Kennwort wissen, um den Schutz aufheben zu können.

Struktur schützen Wenn Sie im Dialogfeld Arbeitsmappe schützen das Kontrollkästchen Aufbau aktivieren, können andere Personen die folgenden Aktionen nicht ausführen, es sei denn, das Kontrollkästchen wird deaktiviert:

  • Ausgeblendete Tabellenblätter anzeigen.

  • Tabellenblätter verschieben, löschen, ausblenden oder umbenennen.

  • Neue Tabellenblätter oder Diagrammblätter einfügen. Benutzer können mit Hilfe des Diagramm-Assistenten vorhandenen Tabellenblättern eingebettete Diagramme hinzufügen.

  • Tabellenblätter in eine andere Arbeitsmappe verschieben oder kopieren.

  • In Pivot-Tabellen die Quelldaten einer Zelle im Datenbereich anzeigen oder Seitenfeld-Seiten in separaten Tabellenblättern anzeigen.

  • In Szenarios mit Hilfe des Szenario-Managers einen Übersichtsbericht erstellen.

  • In dem Add-In-Programm Analyse-Funktionen die Analysefunktion verwenden, mit deren Hilfe Ergebnisse in einem neuen Tabellenblatt angezeigt werden.

  • Neue Makros aufzeichnen. Wenn Sie ein Makro ausführen, das eine Operation enthält, die in einer geschützten Arbeitsmappe nicht ausgeführt werden kann, wird eine Meldung angezeigt und die Ausführung des Makros abgebrochen.

Fenster schützen Wenn Sie im Dialogfeld Arbeitsmappe schützen das Kontrollkästchen Fenster aktivieren, können andere Personen die folgenden Aktionen nicht ausführen, es sei denn, das Kontrollkästchen wird deaktiviert:

  • Die Größe und Position der Arbeitsmappenfenster ändern, wenn die Arbeitsmappe geöffnet ist.

  • Fenster verschieben, anpassen oder schließen. Das Ein- und Ausblenden von Fenstern ist jedoch möglich.

Anmerkung Bei der Programmierung von Makros im Visual Basic-Editor können Makros geschützt werden, so dass diese von Benutzern weder angezeigt noch geändert werden können. Das Schützen von Makros im Visual Basic-Editor erfolgt im Dialogfeld VBAProject Eigenschaften über die Registerkarte Schutz (Menü Extras, Befehl VBAProject Eigenschaften). Weitere Informationen erhalten Sie in der Hilfe des Visual Basic-Editors.


(Ohne Titel)

In einem Netzdiagramm verfügt jede Netzkategorie über eine eigene Größenachse, die vom Mittelpunkt ausgeht. Alle Werte derselben Datenreihe sind über Linien miteinander verbunden.

Ein Netzdiagramm vergleicht die zusammengefassten Werte mehrerer Datenreihen. In diesem Diagramm stellt die Datenreihe, die den größten Bereich abdeckt, Produkt B dar, die Marke mit dem höchsten Vitamingehalt.


(Ohne Titel)

Excel stellt Ihnen mehrere Sätze vordefinierter Zeichnungen, sogenannter AutoFormen, zur Verfügung, die Sie für Ihre Präsentationen verwenden können. AutoFormen werden auch als Zeichnungsobjekte bezeichnet. Das Menü AutoFormen auf der Symbolleiste Zeichnen enthält mehrere Kategorien solcher Formen. So blenden Sie die Symbolleiste Zeichnen ein und aus. Nachdem Sie eine AutoForm Ihrem Tabellenblatt hinzugefügt haben, können Sie die Form vergrößern oder verkleinern, drehen, kippen, einfärben und mit anderen Formen kombinieren, um komplexere Formen zu erstellen. So fügen Sie einen Kreis, ein Rechteck oder eine andere Autoform hinzu.

Kreis- und Pfeil-AutoFormen

Finden Sie nicht die gewünschte Form, können Sie im Menü AutoFormen auf Weitere AutoFormen klicken, um die in der Clip Gallery gespeicherten AutoFormen anzuzeigen.

Sie können auch Text zu den AutoFormen hinzufügen. Der hinzugefügte Text bildet mit der Form eine Einheit - wenn Sie die Form bewegen, drehen oder kippen, bewegt sich der Text mit. Die Textausrichtung bleibt dabei erhalten.


 Anfordern eines digitalen Zertifikats von einer kommerziellen CA (Certification Authority)

Anfordern eines digitalen Zertifikats von einer kommerziellen CA (Certification Authority)

Um ein digitales Zertifikat von einer kommerziellen CA (Certification Authority), beispielsweise von VeriSign, Inc., anzufordern, müssen Sie oder Ihre Organisation eine Anmeldung an diese Agentur senden. Abhängig von Ihrem Status als Entwickler sollten Sie entweder ein digitales Zertifikat der Klasse 2 oder der Klasse 3 für Softwareentwickler anfordern.

  • Klasse 2 Diese Klasse digitaler Zertifikate ist für Entwickler gedacht, die Software als Einzelpersonen veröffentlichen. Sie bestätigen die Identität des einzelnen Entwicklers.

  • Klasse 3 Diese Klasse digitaler Zertifikate ist für Firmen und andere Organisationen gedacht, die Software veröffentlichen. Sie bieten eine größere Sicherheit bezüglich der Identität der veröffentlichenden Organisation. Zertifikate der Klasse 3 garantieren die Sicherheitsstufe, die heute von Einzelhandelskanälen für Software geboten wird. Ein Bewerber für ein Zertifikat der Klasse 3 muss eine bestimmte finanzielle Mindeststabilität besitzen, die auf Bewertungen der Dun & Bradstreet-Finanzdienste beruht.

Wenn Sie Ihr digitales Zertifikat erhalten, erhalten Sie außerdem Anweisungen für die Installation auf dem Computer, den Sie verwenden, um Ihre Microsoft Office-Lösungen zu signieren.

Informationen zu digitalen Signaturen.


 Anfordern eines digitalen Zertifikats von Ihrer Organisation

Anfordern eines digitalen Zertifikats von Ihrer Organisation

In einigen Organisationen und Unternehmen fungiert möglicherweise ein Sicherheitsadministrator oder eine Sicherheitsgruppe als CA (Certification Authority), und Tools, wie beispielsweise Microsoft Certificate Server, werden eingesetzt, um digitale Zertifikate zu erstellen oder zu vertreiben. Microsoft Certificate Server kann als unabhängige CA oder als Teil einer vorhandenen CA-Hierarchie genutzt werden. Abhängig davon, wie Ihre Organisation die Features für digitale Signaturen von Microsoft Office verwendet, sind Sie möglicherweise in der Lage, Makroprojekte zu signieren, indem Sie ein digitales Zertifikat der internen CA Ihrer Organisation verwenden. Möglicherweise müssen Sie auch Makroprojekte von einem Administrator signieren lassen, der ein bestätigtes Zertifikat verwendet. Setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung, wenn Sie Informationen zu den Richtlinien Ihrer Organisation benötigen.

Informationen zu digitalen Signaturen.


 (Ohne Titel)

Mit Hilfe eines Punkt (XY)-Diagramms kann entweder das Verhältnis zwischen numerischen Werten in mehreren Datenreihen angezeigt werden oder es können zwei Zahlenruppen als eine Reihe von XY-Koordinaten aufgezeichnet werden. In diesem Diagrammtyp, der in der Regel zur Darstellung wissenschaftlicher Werte eingesetzt wird, werden unregelmäßige Datenintervalle, sogenannte Cluster, angezeigt.

Fügen Sie beim Anordnen der Daten zuerst die X-Werte in eine Zelle bzw. Spalte ein, und geben Sie dann die zugehörigen Werte in die angrenzenden Zeilen bzw. Spalten ein.

Daten, anhand derer ein Diagramm erstellt werden soll

Anmerkung Ein Punkt (XY)-Diagramm kann nicht bei PivotChart-Berichten verwendet werden.


(Ohne Titel)

Sie können Ihren Tabellenblättern Texte hinzufügen, indem Sie einfach den Text in eine Zelle eingeben und anschließend die Formatierungsoptionen verwenden, um die Schriftartgröße, -ausrichtung, -farbe sowie das Schriftbild zu ändern. Wenn Sie einen unverankerten, d. h. nicht an eine bestimmte Zelle gebundenen Text hinzufügen möchten - beispielsweise, um eine Grafiklegende zu erstellen -, können Sie Ihrem Tabellenblatt ein Textfeld hinzufügen. Sie können auch den meisten AutoFormen einen Text hinzufügen, außer Linien, Verbindungslinien und Freihandformen.

Sie können einem Text einen Spezialeffekt hinzufügen, indem Sie die Schaltfläche WordArt einfügen auf der Symbolleiste Zeichnen verwenden. Sie können schattierten, schräg gestellten, gedrehten und gestreckten Text sowie Text mit vordefinierten Formen erstellen. Da Spezialtexteffekte zu den Zeichnungsobjekten gehören, können Sie auch die Schaltflächen auf der Symbolleiste Zeichnen verwenden, um den Effekt zu ändern, z. B. um einen Texteffekt mit einem Bild zu füllen.

Anmerkung Bei WordArt-Zeichnungsobjekten können Sie die Microsoft Office-Rechtschreibprüfung nicht verwenden.


 (Ohne Titel)

Das Hoch-Tief-Schlussdiagramm wird in der Regel zur Darstellung von Aktienkursen verwendet. Dieses Diagramm kann auch zur Darstellung wissenschaftlicher Daten verwendet werden, z. B. Temperaturänderungen. Zur Erstellung von Kursdiagrammen müssen die Daten in der richtigen Reihenfolge angeordnet sein.

Ein Kursdiagramm, in dem die Menge dargestellt wird, verfügt über zwei Größenachsen: eine für die Spalten mit den entsprechenden Mengenangaben und eine für die Aktienkurse. Die Menge kann in Hoch-Tief-Schlussdiagrammen oder Öffnungs-Hoch-Tiefdiagrammen dargestellt werden.

Kursdiagramm mit zwei Größenachsen

Anmerkung Der Kursdiagrammtyp kann nicht für PivotChart-Berichte verwendet werden.


(Ohne Titel)

Die Verwendung eines Oberflächendiagramms empfiehlt sich, wenn die optimale Kombination zweier Datensätze gefunden werden soll. Ähnlich wie bei topografischen Landkarten kennzeichnen die verschiedenen Farben und Muster Bereiche, die denselben Wert aufweisen.

In diesem Diagramm werden die verschiedenen Kombinationen von Temperatur und Zeit angezeigt, die dieselbe Zugfestigkeit ergeben.


Symbole, die bei der Bearbeitung von Zeichnungsobjekten verwendet werden

Spezielle Symbole werden verwendet, um den Bearbeitungsstatus eines Zeichnungsobjektes sowie die Bearbeitungsmöglichkeiten anzuzeigen. Da nicht alle Zeichnungsobjekte in derselben Weise bearbeitet oder geändert werden können, finden nicht bei allen Zeichnungsobjekten alle Symbole Verwendung.

Symbolname | Beispiel | Beschreibung
Auswahlkästchen | Ein Objekt mit Auswahlkästchen | Die Auswahlkästchen werden bei der Auswahl eines Zeichnungsobjekts angezeigt. Durch Ziehen der Auswahlkästchen können Sie das Objekt vergrößern oder verkleinern.
Drehkästchen | Objekt mit Drehkästchen | Wenn Sie auf die Schaltfläche Freies Drehen in der Symbolleiste Zeichnen klicken, werden um das Objekt herum grüne kreisförmige Kästchen eingeblendet. Durch Ziehen an einem der Kästchen können Sie das Objekt drehen.
Anpassungskästchen | Objekt mit Anpassungskästchen | Mit Hilfe des gelben Anpassungskästchens an AutoFormen können Sie die Objektform ändern. In dem Beispiel wurde das Kästchen in die Mitte des Objekts gezogen, um die Breite der Form zu verkleinern.
Scheitelpunkt | Objekt mit Scheitelpunkten | Scheitelpunkte sind schwarze Kästchen, die an End- und Schnittpunkten von Linien oder Kurven in markierten Kurven und Freihandobjekten angezeigt werden, wenn sie im Menü Zeichnen auf die Schaltfläche Punkte bearbeiten klicken. Sie können die Objektform ändern, indem Sie an den Scheitelpunkten ziehen.
Schraffierter Rahmen | Textfeld mit einem schraffierten Rahmen | Wenn das Textfeld von einem schraffierten Rahmen umgeben ist, können Sie Text einfügen, löschen, markieren und formatieren.
Gepunkteter Rahmen | Textfeld mit einem gepunkteten Rahmen | Wenn ein Textfeld von einem gepunkteten Rahmen umgeben ist, können Sie das Textfeld formatieren. Der gepunktete Rahmen wird durch Klicken auf den schraffierten Rahmen angezeigt.

Weitere Informationen

Hinzufügen von einem Kreis, Rechteck oder einer anderen AutoForm

Hinzufügen von einer Freihandform

Hinzufügen von Text mit Hilfe der Schaltfläche Textfeld


Textformat (Unicode)

Das Textformat (Unicode) speichert den gesamten Text und jeden Wert so, wie er in Zellen des aktiven Tabelenblattes angezeigt wird.

Wenn Sie jedoch eine Datei im Textformat (Unicode) mit einem Programm öffnen, das keinen Unicode liest, beispielsweise Notepad in Microsoft Windows 95 oder ein Microsoft MS-DOS-basiertes Programm, gehen die Daten verloren.

Anmerkung Notepad in Microsoft Windows NT kann Textdateien im Textformat (Unicode) lesen.


In der Bearbeitungsleiste wird ein Apostroph ('), ein Caret-Zeichen (^) oder ein Anführungszeichen eingeblendet, das in der Zelle nicht angezeigt wird

Bei diesen Zeichen handelt es sich um Formatcodes, die u. U. in mit Lotus 1-2-3 erstellten Dokumenten angezeigt werden. Sie werden möglicherweise auch dann angezeigt, wenn Sie mit Tasten arbeiten, die in Lotus 1-2-3 zur Navigation verwendet werden. Bei Lotus 1-2-3-Formaten bedeutet ein Apostroph (') linksbündige, ein Anführungszeichen (") rechtsbündige und ein Caret-Zeichen (^) zentrierte Textausrichtung.

Klicken Sie im Menü Extras auf Optionen, und deaktivieren Sie auf der Registerkarte Umsteigen das Kontrollkästchen Alternative Bewegungstasten.


Automatisches Aktualisieren der Verknüpfungen mit anderen Programmen während der Berechnung

  1. Klicken Sie im Menü Bearbeiten auf Verknüpfungen.

  2. Klicken Sie auf die Verknüpfung, die Sie ändern möchten. (Wenn Sie mehrere Verknüpfungen gleichzeitig ändern möchten, halten Sie die STRG-Taste gedrückt, und klicken Sie dann auf die zu ändernden Verknüpfungen).

  3. Klicken Sie neben Aktualisieren auf Automatisch.

  4. Klicken Sie auf OK.

  5. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen.

  6. Aktivieren Sie das Kontrollkästchen Remotebezüge aktualisieren.


Ausrichten von Daten am oberen oder unteren Rand bzw. in der Mitte der Zelle

  1. Markieren Sie die zu formatierenden Zellen.

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Ausrichtung.

  3. Klicken Sie im Feld Vertikal auf die gewünschte Option.


 Beschränken der Zelleingaben auf Daten aus einer Liste

Beschränken der Zelleingaben auf Daten aus einer Liste

  1. Geben Sie in demselben Tabellenblatt die Liste der gültigen Einträge in eine einzelne Spalte oder eine einzelne Zeile ein. Die Liste darf keine leeren Zellen enthalten.

  2. Markieren Sie die Zellen, für die Sie Einschränkungen festlegen möchten.

  3. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  4. Klicken Sie im Feld Zulassen auf Liste.

  5. Geben Sie im Feld Quelle einen Bezug zu der Liste mit den gültigen Daten ein.

    Wenn Sie beim Klicken auf eine Zelle mit Gültigkeitseinschränkungen Daten aus der Liste mit den Einträgen auswählen möchten, stellen Sie sicher, dass das Kontrollkästchen Zellendropdown aktiviert ist.

    Um festzulegen, dass der Eintrag ungültig ist, wenn die Zellen mit den Einschränkungen oder die Zellen, die die Liste der gültigen Daten enthalten, leer sind, deaktivieren Sie das Kontrollkästchen Leerzeichen ignorieren.

  6. Um Meldungen anzuzeigen, die zur Eingabe von Einträgen auffordern, ungültige Einträge erläutern bzw. deren Eingabe verhindern, geben Sie in den Registerkarten Eingabemeldung und Fehlermeldung die entsprechenden Meldungsarten an.

    Wie wird's gemacht?

    Wenn keine Meldungen angezeigt werden sollen, deaktivieren Sie in der Registerkarte Eingabemeldung das Kontrollkästchen Eingabemeldung anzeigen wenn Zelle ausgewählt wird, und deaktivieren Sie in der Registerkarte Fehlermeldung das Kontrollkästchen Fehlermeldung anzeigen, wenn ungültige Daten eingegeben wurden.

Tipps

  • Wenn die Liste der gültigen Einträge kurz ist, können Sie die Einträge nicht im Tabellenblatt, sondern im Feld Quelle eingeben, wobei Sie die einzelnen Einträge durch Windows-Listentrennzeichen (standardmäßig Semikola) voneinander trennen. Beispielsweise könnten Sie die drei Wörter Niedrig, Mittel, Hoch nicht im Tabellenblatt, sondern im Feld Quelle eingeben.

  • Wenn sich die Liste der gültigen Einträge voraussichtlich ändern wird, legen Sie für den Listenbereich einen Namen fest, und geben Sie dann den Namen im Feld Quelle ein. Wenn der benannte Bereich aufgrund von Änderungen, die an der Liste im Tabellenblatt vorgenommen werden, vergrößert oder verkleinert wird, werden diese Änderungen automatisch auf die Liste der für die Zelle gültigen Einträge übertragen.

  • Wenn sich die Liste der gültigen Einträge in einem anderen Tabellenblatt oder einer anderen Arbeitsmappe befindet, legen Sie im aktiven Tabellenblatt einen Namen für die externen Daten fest. Im Feld Quelle können Sie dann einen Bezug auf den Namen in demselben Tabellenblatt erstellen. Wenn sich beispielsweise die Liste der gültigen Einträge in den Zellen A6:A12 im ersten Tabellenblatt in einer Arbeitsmappe mit dem Namen Haushalt.xls befindet, könnten Sie im aktiven Tabellenblatt den Namen GültigeDaten mit =[Haushalt.xls]Blatt1!$A$6:$A$12 festlegen und dann =GültigeDaten im Feld Quelle eingeben. Informationen zum Festlegen von Namen erhalten Sie, indem Sie auf [image] klicken.


 Beschränken der Zelleingaben auf Zahlen, Datums- oder Zeitangaben innerhalb bestimmter Grenzen

Beschränken der Zelleingaben auf Zahlen, Datums- oder Zeitangaben innerhalb bestimmter Grenzen

  1. Markieren Sie die Zellen, für die Sie Einschränkungen festlegen möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  3. Klicken Sie im Feld Zulassen auf den entsprechenden Datentyp.

    Um nur Zahlen festzulegen, klicken Sie auf Ganze Zahl oder Dezimal.

    Um nur Datums- oder Zeitangaben festzulegen, klicken Sie auf Datum oder Zeit.

  4. Klicken Sie im Feld Daten auf den gewünschten Operator, und geben Sie dann in Abhängigkeit von dem ausgewählten Operator den oberen und unteren Grenzwert bzw. beide Grenzwerte für die Daten an. Sie können als Grenzwerte Werte, Zellbezüge oder Formeln eingeben.

    Wenn Sie zulassen möchten, dass die Zelle, für die Sie eine Einschränkung festlegen, leer sein kann, oder wenn Sie Grenzen festlegen, die einen Zellbezug oder eine Formel verwenden, die auf ursprünglich leeren Zellen basieren, stellen Sie sicher, dass Leerzeichen ignorieren aktiviert ist.

    Um die festgelegten Einschränkungen auch auf leere Zellen anzuwenden und die Zellen so zu behandeln, als ob diese Nullen enthielten, deaktivieren Sie das Kontrollkästchen Leerzeichen ignorieren.

  5. Um Meldungen anzuzeigen, die zur Eingabe von Einträgen auffordern, ungültige Einträge erläutern bzw. deren Eingabe verhindern, geben Sie in den Registerkarten Eingabemeldung und Fehlermeldung die entsprechenden Meldungsarten an.

    Wie wird's gemacht?

    Wenn keine Meldungen angezeigt werden sollen, deaktivieren Sie in der Registerkarte Eingabemeldung das Kontrollkästchen Eingabemeldung anzeigen wenn Zelle ausgewählt wird, und deaktivieren Sie in der Registerkarte Fehlermeldung das Kontrollkästchen Fehlermeldung anzeigen, wenn ungültige Daten eingegeben wurden.

Anmerkungen

  • Das Festlegen von zulässigen Datentypen hat keine Auswirkung auf die Zellformatierung. Um die Zellen als Zahlen, Datums- oder Zeitangaben zu formatieren, klicken Sie im Menü Format auf Zellen, und klicken Sie dann auf die Registerkarte Zahlen. Wählen Sie im Feld Kategorie das gewünschte Format aus, und wählen Sie weitere Optionen aus.

  • Eine Formel für einen Grenzwert kann Daten nur in dem Tabellenblatt auswerten, für das die Einschränkungen festgelegt wurden. Um in einer Formel Daten aus anderen Tabellenblättern oder Arbeitsmappen zu verwenden, geben Sie in eine Zelle im aktiven Tabellenblatt einen Bezug zu den externen Daten ein, oder legen Sie im aktiven Tabellenblatt einen Namen für die externen Daten fest. Die Formel kann sich dann auf die Zelle oder den Namen in demselben Tabellenblatt beziehen. Wenn sich beispielsweise die Daten, die in einer Formel verwendet werden sollen, in der Zelle A6 im ersten Tabellenblatt in einer Arbeitsmappe mit dem Namen Haushalt.xls befinden, könnten Sie im aktiven Tabellenblatt den Namen GültigeDaten mit =[Haushalt.xls]Blatt1!$A$6 festlegen und dann bei der Angabe von Grenzwerten für die Daten einen Bezug zu =GültigeDaten eingeben. Informationen zum Festlegen von Namen erhalten Sie, indem Sie auf [image] klicken.

  • In Formeln, die Gültigkeitseinschränkungen für Daten festlegen, können keine Matrixkonstanten verwendet werden.


 Zentrieren bzw. linksbündiges oder rechtsbündiges Ausrichten von Daten

Zentrieren bzw. linksbündiges oder rechtsbündiges Ausrichten von Daten

In Zellen mit dem voreingestellten Standardformat wird Text linksbündig ausgerichtet. Zahlen, Datums- und Uhrzeitangaben werden rechtsbündig ausgerichtet. Die Änderung der Ausrichtung bewirkt keine Änderung des Datentyps.

  1. Markieren Sie die zu formatierenden Zellen.

  2. Klicken Sie auf der Symbolleiste Format auf die geeignete Schaltfläche.
    Ausrichtung | Verfahren
    Linksbündig | Klicken Sie auf Linksbündig [image] .
    Zentriert | Klicken Sie auf Zentriert [image] .
    Rechtsbündig | Klicken Sie auf Rechtsbündig [image] .

Tipps

  • Um über mehrere Spalten laufenden Text zu zentrieren, wie z. B. Spaltenbeschriftungen, können Sie markierte Zellen innerhalb einer Zeile zusammenführen und den Text in der verbundenen Zelle zentrieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Um die Standardausrichtung wiederherzustellen, markieren Sie zuerst die Zellen. Klicken Sie im Menü Format auf Zellen und anschließend auf die Registerkarte Ausrichtung. Klicken Sie im Feld Horizontal auf Standard.


 Überprüfen der Rechtschreibung

Überprüfen der Rechtschreibung

  1. Markieren Sie den zu überprüfenden Zellbereich.

    Um das gesamte Blatt zu überprüfen, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie auf Rechtschreibung [image] .


 Kopieren eines Microsoft Excel-Diagramms in ein Word-Dokument oder eine PowerPoint-Präsentation

Kopieren eines Microsoft Excel-Diagramms in ein Word-Dokument oder eine PowerPoint-Präsentation

  1. Klicken Sie in Microsoft Excel auf das zu kopierende Diagramm.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Wechseln Sie in das Word-Dokument bzw. in die PowerPoint-Präsentation.

  4. Klicken Sie auf die Stelle, an der Sie das Diagramm einfügen möchten.

  5. Klicken Sie im Menü Bearbeiten in Word oder PowerPoint auf Inhalte einfügen.

  6. Klicken Sie im Feld Als auf Microsoft Excel-Diagramm-Objekt.

  7. Falls das Diagramm auf Daten beruht, die sich vermutlich ändern werden, und die jeweils letzten Änderungen im Diagramm aufscheinen sollen, klicken Sie auf Verknüpfen. Das Diagramm wird als verknüpftes Objekt eingefügt.

    Falls Sie nur die im aktuellen Diagramm reflektierten Informationen einfügen möchten, klicken Sie auf Einfügen. Das Diagramm wird als eingebettetes Objekt eingefügt.

Anmerkung Weitere Informationen zu verknüpften und eingebetteten Objekten erhalten Sie, indem Sie auf [image] klicken.


 Kopieren einer Farbpalette in eine andere Arbeitsmappe

Kopieren einer Farbpalette in eine andere Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe, die die zu kopierende Farbpalette enthält.

  2. Wechseln Sie zu der Arbeitsmappe, in die Sie die Farbpalette kopieren möchten.

  3. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Farbe.

    Demo

  4. Klicken Sie im Feld Farben kopieren aus auf die Arbeitsmappe, die die zu kopierende Farbpalette enthält, und klicken Sie dann auf OK.


 Auszugsweises Kopieren eines Makros, um ein neues Makro zu erstellen

Auszugsweises Kopieren eines Makros, um ein neues Makro zu erstellen

  1. Öffnen Sie die Arbeitsmappe mit dem zu kopierenden Makro.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  3. Geben Sie im Feld Makroname den Namen des zu kopierenden Makros ein.

  4. Klicken Sie auf Bearbeiten.

  5. Markieren Sie die zu kopierenden Zeilen.

    Möchten Sie das Makro vollständig kopieren, müssen Sie die Zeilen Sub und End Sub in die Markierung einbeziehen.

  6. Klicken Sie auf Kopie erstellen [image] .

  7. Wechseln Sie zu dem Modul, in das der Makrocode eingefügt werden soll.

  8. Klicken Sie auf Einfügen [image] .

Tipp Wenn ein Makro jederzeit in Microsoft Excel verfügbar sein soll, speichern Sie es in der persönlichen Makro-Arbeitsmappe. Bei dieser Arbeitsmappe handelt es sich um eine ständig geöffnete, aber ausgeblendete Arbeitsmappe. Bevor Sie ein Makro kopieren können, müssen Sie die Arbeitsmappe einblenden. Weitere Informationen über das Einblenden einer Arbeitsmappe erhalten Sie, indem Sie auf [image] klicken.


 Kopieren eines Makromoduls in eine andere Arbeitsmappe

Kopieren eines Makromoduls in eine andere Arbeitsmappe

  1. Öffnen Sie die Arbeitsmappe mit dem zu kopierenden Modul sowie die Arbeitsmappe, in der Sie es einfügen möchten.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Visual Basic-Editor.

  3. Klicken Sie im Menü Ansicht auf Projekt-Explorer Schaltfläche Projekt-Explorer.

  4. Ziehen Sie das gewünschte Modul in die Zielarbeitsmappe.


 Kopieren des Ergebnisses einer Formel in ein Word-Dokument oder eine PowerPoint-Präsentation

Kopieren des Ergebnisses einer Formel in ein Word-Dokument oder eine PowerPoint-Präsentation

  1. Klicken Sie in der Tabelle auf die Zelle mit der Formel.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Wechseln Sie in das Word-Dokument bzw. in die PowerPoint-Präsentation.

  4. Klicken Sie auf die Stelle, an der Sie das Ergebnis einfügen möchten.

  5. Klicken Sie im Menü Bearbeiten in Word oder PowerPoint auf Inhalte einfügen.

  6. Um das Ergebnis als Text innerhalb eines Textabschnitts im Dokument oder in der Präsentation einzufügen, klicken Sie auf Formatierten Text (RTF) oder Unformatierten Text.

    Um das Ergebnis so einzufügen, dass Sie es wie eine Grafik vergrößern bzw. verkleinern oder positionieren können, klicken Sie auf Microsoft Excel-Tabellen-Objekt.

  7. Um nur den aktuell gültigen Wert der Formel einzusetzen, klicken Sie auf Einfügen.

    Um das jeweils aktuelle Ergebnis der Formel nach einer Änderung der Daten in Microsoft Excel zu verwenden, klicken Sie auf Verknüpfen.

Anmerkungen

  • In PowerPoint ist die Option Verknüpfen nur verfügbar, wenn Sie das Format Microsoft Excel-Tabellen-Objekt auswählen.

  • Wenn Sie die Option Verknüpfen auswählen, wird das Ergebnis als verknüpftes Objekt eingefügt. Wenn Sie die Optionen Microsoft Excel-Tabellen-Objekt und Einfügen auswählen, wird das Ergebnis als eingebettetes Objekt eingefügt. Weitere Informationen zu verknüpften und eingebetteten Objekten erhalten Sie, indem Sie auf [image] klicken.


 Kopieren von Tabellenzellen in ein Word-Dokument oder eine PowerPoint-Präsentation

Kopieren von Tabellenzellen in ein Word-Dokument oder eine PowerPoint-Präsentation

  1. Wählen Sie in der Tabelle den zu kopierenden Bereich aus, und klicken Sie dann auf Kopie erstellen [image] .

  2. Wechseln Sie in das Word-Dokument oder die PowerPoint-Präsentation, und klicken Sie an der Stelle, an der Sie die Zellen einfügen möchten.

  3. Klicken Sie im Menü Bearbeiten in Word oder PowerPoint auf Inhalte einfügen.

  4. Um die Zellen so einzufügen, dass Sie die Größe und Position wie bei einer Grafik ändern können, klicken Sie auf Microsoft Excel-Tabellen-Objekt.

    Um die Zellen in Word als Tabelle einzufügen, die Sie verkleinern bzw. vergrößern und formatieren können, klicken Sie auf Formatierten Text (RTF).

    Um die Zellen als durch Tabstopps getrennten Text einzufügen, klicken Sie auf Unformatierten Text.

  5. Um nur das aktuelle Ergebnis der Formel zu behalten, klicken Sie auf Einfügen.

    Sollen die kopierten Informationen bei Änderungen der Originaldaten in Excel aktualisiert werden, klicken Sie auf Verknüpfen.

Anmerkungen

Einfügen von Verknüpfungen aus PowerPoint In PowerPoint ist die Option Verknüpfen nur verfügbar, wenn Sie das Format Microsoft Excel-Tabellen-Objekt auswählen.

Einfügen von einem Excel-Tabellen-Objekt Wenn Sie die Optionen Microsoft Excel-Tabellen-Objekt und Einfügen auswählen, werden nur die sichtbaren Daten der Zellen in die eingebettete Grafik aufgenommen. Falls Daten abgeschnitten werden, doppelklicken Sie auf das Objekt und ändern die Größe der Spalten so, dass alle Daten sichtbar sind. Wenn Sie ein Tabellenobjekt mit Hilfe der Option Verknüpfung einfügen, gibt die verknüpfte Grafik die Spaltenbreite und Formatierung der ursprünglichen Zellen genauso wieder, wie sie in der Quelltabelle zum aktuellen Zeitpunkt angezeigt werden.

Verknüpfte und eingebettete Objekte Wenn Sie die Option Verknüpfen auswählen, wird das Ergebnis als verknüpftes Objekt eingefügt. Wenn Sie die Optionen Microsoft Excel 8.0-Tabellen-Objekt und Einfügen auswählen, wird das Ergebnis als eingebettetes Objekt eingefügt. Weitere Informationen über verknüpfte und eingebettete Objekte erhalten Sie, indem Sie auf [image] klicken.

Hinzufügen von Daten zu einem späteren Zeitpunkt Wenn Sie die Zellen verknüpft haben und später zusätzliche Zeilen oder Spalten mit Daten einfügen möchten, benennen Sie zuerst in Microsoft Excel den Bereich. Kopieren Sie dann den Bereich, und fügen Sie die Zellen als verknüpftes Objekt in Word oder PowerPoint ein. Falls Sie dem Bereich in Microsoft Excel weitere Daten hinzufügen, können Sie den Bereich neu definieren, so dass er auch die zusätzlichen Zellen umfasst. Die neuen Daten werden dem verknüpften Objekt in Word oder PowerPoint hinzugefügt, sobald Sie die Verknüpfung aktualisieren.


 Erstellen eines PivotChart-Berichts

Erstellen eines PivotChart-Berichts

Wenn Sie einen PivotChart-Bericht erstellen, erstellt Microsoft Excel automatisch einen zugehörigen PivotTable-Bericht. Wenn bereits ein PivotTable-Bericht vorhanden ist, können Sie diesen verwenden, um den PivotChart-Bericht zu erstellen, der die Ansicht dieser Tabelle wiedergibt.

Wenn Sie einen PivotChart-Bericht auf externen Nicht-OLAP-Quelldaten basieren, müssen Sie möglicherweise die externen Daten abrufen, bevor Sie den Bericht erstellen können. Informationen zum Erstellen eines PivotChart-Berichts aus einer externen Datenquelle.

  1. Öffnen Sie die Arbeitsmappe, in der Sie den PivotChart-Bericht erstellen möchten.

    Wenn der Bericht auf einer Excel-Liste oder -Datenbank basieren soll, klicken Sie auf eine Zelle in der Liste bzw. Datenbank.

  2. Klicken Sie im Menü Daten auf PivotTable- und PivotChart-Bericht.

  3. Folgen Sie in Schritt 1 des PivotTable- und PivotChart-Assistenten den Anweisungen, und klicken Sie unter Wie möchten Sie Ihre Daten darstellen? auf PivotChart (mit PivotTable).

  4. Befolgen Sie die Anweisungen in Schritt 2 des Assistenten.
  5. Geben Sie in Schritt 3 des Assistenten an, wo der verknüpfte PivotTable-Bericht erstellt werden soll. Der PivotChart-Bericht wird automatisch auf einem neuen Diagrammblatt erstellt. Stellen Sie dann fest, ob Sie auf Layout klicken müssen.

  6. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie in Schritt 3 des Assistenten auf Layout geklickt und das Layout des PivotChart-Berichts im Assistenten zugewiesen haben, klicken Sie im Dialogfeld Layout auf OK. Klicken Sie dann auf Fertig stellen, um den PivotChart-Bericht zu erstellen.

    Wenn Sie in Schritt 3 des Assistenten nicht auf Layout geklickt haben, klicken Sie auf Fertig stellen, und weisen Sie dann das Layout des PivotChart-Berichts im Diagrammblatt zu.

Tipp Wenn Sie nicht wünschen, dass der verknüpfte PivotTable-Bericht angezeigt wird, können Sie das Tabellenblatt ausblenden, auf dem sich der PivotTable-Bericht befindet.


 Ändern einer Farbe in einer Farbpalette

Ändern einer Farbe in einer Farbpalette

  1. Wechseln Sie zu der Arbeitsmappe, die die zu ändernde Farbpalette enthält.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Farbe.

    Demo

  3. Klicken Sie auf die zu ändernde Farbe und dann auf Bearbeiten.

  4. Um die markierte Farbe der Palette durch eine andere Standardfarbe zu ersetzen, klicken Sie in der Registerkarte Standard auf die gewünschte Farbe.

    Wenn Sie die Tönung oder eine andere Einstellung der markierten Farbe ändern möchten, klicken Sie auf die Registerkarte Anpassen, und ändern Sie dann die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Um die Standard-Farbpalette wiederherzustellen, klicken Sie in der Registerkarte Farbe auf Standard.

  • Wenn Sie ein Objekt oder eine Zelle mit einer benutzerdefinierten Farbe in eine andere Arbeitsmappe kopieren, wird die benutzerdefinierte Farbe durch die Farbe ersetzt, die sich in der Farbpalette der anderen Arbeitsmappe an derselben Position befindet. Um die benutzerdefinierte Farbe zu erhalten, kopieren Sie entweder die benutzerdefinierte Farbpalette in die andere Arbeitsmappe, oder ändern Sie die entsprechende Farbe in der Arbeitsmappe.

  • Um die in neuen Arbeitsmappen verwendete Standard-Farbpalette zu ersetzen, ändern Sie die Farbpalette in der Standard-Mustervorlage für Arbeitsmappen oder in der benutzerdefinierten Mustervorlage, die Sie für die Erstellung von Arbeitsmappen verwenden. Informationen zum Ändern einer Mustervorlage erhalten Sie, indem Sie auf [image] klicken.


 Nach dem Aktualisieren eines PivotTable- oder PivotChart-Berichts fehlen Daten

Nach dem Aktualisieren eines PivotTable- oder PivotChart-Berichts fehlen Daten

Stellen Sie die Seitenfelder so ein, dass alle Daten angezeigt werden. Stellen Sie sicher, dass Alle in jeder Seitenfeldliste aktiviert ist, bevor Sie den PivotTable- oder PivotChart-Bericht aktualisieren.

Wenn eine Seitenfeldliste sich nicht auf Alle bezieht, ist das Seitenfeld entweder so eingestellt, dass beim Markieren jedes Elements externe Daten abgerufen werden, oder der PivotTable- oder PivotChart-Bericht basiert auf Quelldaten aus einer OLAP-Datenbank, die keine Informationen für das Element Alle für dieses Feld einschließt. In beiden Fällen werden die Daten bei der Auswahl eines anderen Elements aktualisiert. Informationen zu den Seitenfeldeinstellungen.

Überprüfen Sie den Speicherort der fehlenden Daten. In PivotTable- und PivotChart-Berichten, die auf einer Microsoft Excel-Liste basiert, wurden die neuen Daten möglicherweise außerhalb des ursprünglich angegebenen Quellbereichs hinzugefügt, oder die Quelldaten wurden unter Umständen an eine andere Stelle verschoben. Ändern Sie die Quellbereichsangabe, so dass diese die neuen Daten einschließt, oder geben Sie die neue Position der Quelldaten an.

Stellen Sie sicher, dass die Abfrage die richtigen Daten auswählt. Wenn der PivotTable- oder PivotChart-Bericht auf externen Nicht-OLAP-Quelldaten basiert, überprüfen Sie die Abfrage in Microsoft Query, um sicherzustellen, dass die gewünschten Daten abgerufen werden.

Überprüfen Sie den Cube oder die Cube-Datei. Wenn der PivotTable- oder PivotChart-Bericht auf einem Cube basiert, der vom OLAP-Cube-Assistenten erstellt wurde, überprüfen Sie den Inhalt des Cubes, damit sichergestellt ist, dass er die gewünschten Daten enthält. Wenn der Bericht auf einer Cube-Datei basiert, überprüfen Sie den Inhalt der Cube-Datei. Wenn der Bericht auf Quelldaten aus einer OLAP-Serverdatenbank basiert, setzen Sie sich mit Ihrem Datenbankadministrator in Verbindung und klären ab, ob sich die Datenbank geändert hat.


Drehen von Text in einer Zelle

  1. Markieren Sie die Zellen mit dem zu drehenden Text.

  2. Klicken Sie im Menü Format auf Zellen und anschließend auf die Registerkarte Ausrichtung.

  3. Klicken Sie im Feld Ausrichtung auf die gewünschte Gradangabe, oder verwenden Sie den Indikator, um den gewünschten Winkel einzustellen.

    Um Text vertikal von oben nach unten anzuzeigen, klicken Sie unter Ausrichtung auf das Feld Text.


 Suchen eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

Suchen eines Datensatzes in einer Liste mit Hilfe einer Datenmaske

  • Um die Datensätze nacheinander anzuzeigen, verwenden Sie in dem Dialogfeld die Pfeile in den Bildlaufleisten. Um jeweils um 10 Datensätze weiterzuspringen, klicken Sie zwischen den Pfeilen auf die Bildlaufleiste.

  • Um zum nächsten Datensatz in der Liste zu gelangen, klicken Sie auf Weitersuchen. Um zum vorherigen Datensatz in der Liste zu gelangen, klicken Sie auf Vorherigen suchen.

  • Um Suchbedingungen bzw. vergleichende Suchkriterien festzulegen, klicken Sie auf Kriterien. Geben Sie die Suchkriterien in die Datenmaske ein. Um nach Datensätzen zu suchen, auf die die Kriterien zutreffen, klicken Sie auf Weitersuchen bzw. Vorherigen suchen. Um zur Datenmaske zurückzukehren, ohne nach Datensätzen zu suchen, die den festgelegten Kriterien entsprechen, klicken Sie auf Maske. Weitere Informationen zu verschiedenen Arten vergleichender Suchkriterien erhalten Sie, indem Sie auf [image] klicken.


 Nach dem Aktualisieren oder Ändern des Layouts eines PivotTable-Berichts ist die Formatierung verloren gegangen

Nach dem Aktualisieren oder Ändern des Layouts eines PivotTable-Berichts ist die Formatierung verloren gegangen

Überprüfen Sie die Einstellung zum Beibehalten der Formatierung Klicken Sie auf eine Zelle im Bericht, und klicken Sie dann auf Tabellenblattoptionen (Symbolleiste PivotTable, Menü PivotTable). Stellen Sie unter Formatoptionen sicher, dass das Kontrollkästchen Formatierung beibehalten aktiviert ist. Anschließend können Sie die Formatierung neu zuweisen, die dann beibehalten wird, wenn Sie das Layout aktualisieren oder ändern.

Zellrahmen werden nicht beibehalten Microsoft Excel behält keine Änderungen an Zellrahmen bei, wenn Sie das Layout ändern oder einen PivotTable-Bericht aktualisieren.

Die bedingte Formatierung funktioniert nicht Wenn Sie Zellen in einem PivotTable-Bericht bedingte Formate zuweisen, sind die Ergebnisse unvorhersehbar.


 Einziehen von Text am linken Rand einer Zelle

Einziehen von Text am linken Rand einer Zelle

  1. Markieren Sie die Zellen mit dem einzuziehenden Text.

  2. Klicken Sie in der Symbolleiste Format auf Einzug vergrößern [image] .

    Um den Einzug zu verkleinern oder zu entfernen, klicken Sie auf Einzug verkleinern [image] .


 Erstellen eines Hyperlinks zu einer bestimmten Position in einer Arbeitsmappe

Erstellen eines Hyperlinks zu einer bestimmten Position in einer Arbeitsmappe

Um einen Hyperlink zu einer Position in der aktuellen Arbeitsmappe oder in einer anderen Arbeitsmappe zu erstellen, können Sie entweder einen Namen für die Zielzellen definieren oder einen Zellbezug verwenden.

  1. Um einen Namen zu verwenden, benennen Sie die Zielzellen in der Zielarbeitsmappe.

  2. Klicken Sie in der Quellarbeitsmappe mit der rechten Maustaste auf den Text oder die Grafik, der oder die den Hyperlink darstellen, und klicken Sie dann im Kontextmenü auf Hyperlink.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um einen Hyperlink zu einer Position in der aktuellen Arbeitsmappe zu erstellen, klicken Sie unter Link zu auf Aktuelles Dokument.

    Um einen Hyperlink zu einer Position in einer anderen Arbeitsmappe zu erstellen, klicken Sie unter Link zu auf Datei oder Webseite.

  4. Wenn Sie in Schritt 3 Datei oder Webseite gewählt haben, suchen und markieren Sie die Arbeitsmappe, mit der die Verknüpfung erfolgen soll, und klicken Sie dann unter Durchsuchen auf die Schaltfläche Textmarke.

  5. Verwenden Sie eines der folgenden Verfahren:

    Klicken Sie in Liste unter Zellbezug auf die Tabelle, mit der die Verknüpfung erfolgen soll, und geben Sie dann den Zellbezug im Feld Zellbezug eingeben ein. Klicken Sie anschließend auf OK.

    Klicken Sie in der Liste unter Festgelegte Namen auf den Namen, der die Zelle oder die Zellen darstellt, mit der/denen die Verknüpfung erstellt werden soll. Klicken Sie anschließend auf OK.

  6. Um einen Tipp zuzuweisen, der angezeigt werden soll, wenn der Mauszeiger über dem Hyperlink positioniert wird, klicken Sie auf Infofelder und geben dann den gewünschten Text im Feld Quickinfotext ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Wenn Sie keine QuickInfo angeben, werden der Name der Arbeitsmappe, der Tabellenname und der Zellbezug oder der definierte Name zum QuickInfo.

  • Sie können einen Hyperlink weder aus einem Steuerelement erstellen, das mit Hilfe der Symbolleiste Formular erstellt wurde, noch aus einer Schaltfläche oder Grafik, der ein Makro zugewiesen ist.

  • Standardmäßig erfolgt die Angabe des Pfades zu der neuen Zieldatei relativ zum Speicherort der aktiven Arbeitsmappe. Sie können einen anderen Pfad angeben, indem Sie die Basisadresse des Hyperlinks festlegen.


 Erstellen eines Hyperlinks zu einer neuen Datei

Erstellen eines Hyperlinks zu einer neuen Datei

  1. Klicken Sie mit der rechten Maustaste auf den Text oder die Grafik, der oder die den Hyperlink darstellen soll, und klicken Sie dann im Kontextmenü auf Hyperlink.

  2. Klicken Sie unter Link zu auf Neues Dokument.

  3. Geben Sie im Feld Name des neuen Dokuments einen Namen für das neue Dokument ein.

  4. Um einen anderen Pfad als den unter Vollständiger Pfad angezeigten anzugeben, klicken Sie auf Ändern und wählen dann den gewünschten Pfad. Klicken Sie anschließend auf OK.

  5. Klicken Sie unter Zeitpunkt der Bearbeitung auf eine Option, um anzugeben, ob die neue Datei jetzt oder später zum Bearbeiten geöffnet werden soll.

  6. Um einen Tipp zuzuweisen, der angezeigt werden soll, wenn der Mauszeiger über dem Hyperlink positioniert wird, klicken Sie auf Infofelder und geben dann den gewünschten Text im Feld Quickinfotext ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Wenn Sie keine QuickInfo angeben, wird der Pfad der neuen Datei als QuickInfo verwendet.

  • Wenn Sie den Text ändern möchten, der den Hyperlink in Ihrer Originalarbeitsmappe darstellt, geben Sie den neuen Text im Feld Text anzeigen als ein.

  • Standardmäßig ist der Pfad der neuen Zieldatei relativ zum Speicherort der aktiven Arbeitsmappe. Sie können einen anderen Standardpfad angeben, indem Sie eine Hyperlinkbasisadresse (oder Standardadresse) für alle Hyperlinks in Ihrer Arbeitsmappe einstellen.

  • Sie können keine Hyperlinks aus Steuerelementen erstellen, die mit der Symbolleiste Überarbeiten oder aus einer Schaltfläche oder Grafik erstellt wurden, die mit einem Makro versehen sind.


Microsoft Press-Bücher über Microsoft Excel

Microsoft Press bietet Schulungs- und Unterstützungsmaterialien, mit denen Sie den vollen Leistungsumfang von Excel und Microsoft Office nutzen können.

Ob Sie Einsteiger sind, ein fortgeschrittener Benutzer, ein Support-Mitarbeiter oder ein Softwareentwickler, bei Microsoft Press finden Sie, wonach Sie suchen - von Handbüchern für den schnellen und einfachen Einstieg sowie Schulungsunterlagen zum Selbststudium über Referenzhandbücher, technische Ressourcen und Programmiertitel.

Bücher zu Excel

Wenn Sie dies wünschen | Lesen Sie
Einen praxisbezogenen Kurs zum Selbststudium mit grundlegenden Informationen über Excel. | Microsoft Excel 2000 for Windows Step by Step Autor: Catapult, Inc. ISBN: 1-57231-974-1
Eine Kurzreferenz für Einsteiger und Benutzer mit Grundkenntnissen, die eine tragbare und zuverlässige Ressource zu Softwarefragen benötigen. | Microsoft Excel 2000 Field Guide Autor: Stephen L. Nelson ISBN: 1-57231-971-2
Ein stark visuell orientierter Leitfaden zum Lösen spezifischer Probleme. | Microsoft Excel 2000 at a Glance Autor: Perspection, Inc. ISBN: 1-57231-942-9
Ein umfassendes Benutzerhandbuch mit Referenzinformationen, Beispielen und Insidertipps von Softwareexperten. | Running Microsoft Excel 2000 Autoren: Mark Dodge und Craig Stinson ISBN: 1-57231-935-6
Ein Lerntool für Einsteiger und Benutzer mit Grundkenntnissen mit einer komprimierten Einführung, die sich auf Aufgaben statt auf Features konzentriert. | Quick Course in Microsoft Excel 2000 Autor: Online Press, Inc. ISBN: 1-57231-977-1

Bücher zu Office 2000, die Informationen zu Excel enthalten

Wenn Sie dies wünschen | Lesen Sie
Ein integriertes Schulungskit für Office 2000-Benutzer, das auf Multimedia basierende und gedruckte Lernhilfen enthält. | Microsoft Office 2000 Step by Step Learning Kit Autor: Microsoft Press ISBN: 0-7356-0508-4
Umfassendes, aufgabenbezogenes Multimediatraining sowohl für Einsteiger als auch für fortgeschrittene Benutzer von Office 2000. | Microsoft Office 2000 Starts Here Autor: Microsoft Press ISBN: 0-7356-0506-8
Ein Lerntool für Einsteiger und Benutzer mit Grundkenntnissen mit einer komprimierten Einführung, die sich auf Aufgaben statt auf Features konzentriert. | Quick Course in Microsoft Office 2000 Standard and Professional Autor: Online Press, Inc. ISBN: 1-57231-981-X
Ein stark visuell orientierter Leitfaden zum Lösen spezifischer Probleme. | Microsoft Office 2000 Standard and Professional At a Glance Autor: Perspection, Inc. ISBN: 1-57231-937-2
Ein umfassendes Benutzerhandbuch mit Referenzinformationen, Beispielen und Insidertipps von Softwareexperten. | Running Microsoft Office 2000 Standard and Professional Autoren: Michael Halvorson und Michael Young ISBN: 1-57231-936-4
Ein umfassendes Referenz- und Benutzerhandbuch mit Referenzinformationen, Beispielen und Insidertipps von Softwareexperten. | Running Microsoft Office 2000 Premium Autoren: Michael Halvorson und Michael Young ISBN: 1-57231-945-3
Einen praxisbezogenen Kurs zum Selbststudium mit grundlegenden Informationen über Office. | Microsoft Office 2000 Standard and Professional 8-in-1 Step by Step Autoren: Catapult, Inc., Perspection, Inc. und SES Publishing ISBN: 1-57231-984-4
Ein prozeduraler Einstieg in die Programmierung mit Visual Basic. | Microsoft Office 2000 Visual Basic Fundamentals Autor: David Boctor ISBN: 0-7356-0594-7
Um auf Ihren Kenntnissen von Visual Basic aufzubauen und zu lernen, wie sich präziser, schlanker und effizienter Code in der leistungsstarken Programmiersprache von Office 2000 erstellen lässt. Dieser Leitfaden hilft Ihnen, Ihre Produktivität in Visual Basic für Applikationen zu steigern. Erlernen Sie das Erstellen benutzerdefinierter Befehle, Menüs, Dialogfelder, Nachrichten und Schaltflächen und erfahren Sie, wie Sie Online-Hilfe zu all diesen Elementen anzeigen können. | Microsoft Office 2000/Visual Basic Programmierhandbuch Autor: Microsoft Corporation ISBN: 3-86063-289-2
Ein definitiver Leitfaden zu Installation, Konfiguration und Support von Office 2000 im Unternehmen. Dieses Kit ist für Systemadministratoren, andere IT-Verantwortliche, Berater und leistungsorientierte Benutzer vorgesehen und behandelt umfassend den Einsatz von Office 2000 auf Computern mit Microsoft Windows 95, Windows 98 oder Windows NT Workstation. | Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) Autor: Microsoft Corporation ISBN: 3-86063-283-3

Microsoft Press-Bücher sind weltweit im Buchhandel erhältlich. Um einen Händler in Ihrer Nähe zu finden oder direkt zu bestellen, senden Sie bitte innerhalb Deutschlands ein Fax unter der Nummer 089/3176-5270, oder bestellen Sie über CompuServe-E-Mail (GO MSP). Sie können auch an die folgende Adresse schreiben:

International Coordinator
Microsoft Press
One Microsoft Way
Redmond, WA 98052-6399
USA

Weitere Informationen finden Sie auf der Microsoft Press-Website.


 Eingeben einer Matrixformel

Eingeben einer Matrixformel

Wenn Sie eine Matrixformel eingeben, schließt Microsoft Excel die Formel automatisch in { } (geschweifte Klammern) ein.

  1. Soll die Matrixformel nur ein einzelnes Ergebnis liefern, klicken Sie auf die Zelle, in die Sie die Matrixformel eingeben möchten.

    Wenn die Matrixformel mehrere Ergebnisse liefern soll, markieren Sie den Zellbereich, in den Sie die Matrixformel eingeben möchten.

  2. Geben Sie die Matrixformel ein.

  3. Drücken Sie STRG+UMSCHALT+EINGABE.


 Schwarzweißausdruck

Schwarzweißausdruck

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Aktivieren Sie das Kontrollkästchen Schwarzweißdruck.


 Drucken in Entwurfsqualität

Drucken in Entwurfsqualität

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Tabelle.

  3. Aktivieren Sie das Kontrollkästchen Entwurfsqualität.


 Begrenzen der Anzahl von Zeichen in Zelleinträgen

Begrenzen der Anzahl von Zeichen in Zelleinträgen

  1. Markieren Sie die Zellen, für die Sie Einschränkungen festlegen möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  3. Klicken Sie im Feld Zulassen auf Textlänge.

  4. Klicken Sie im Feld Daten auf den gewünschten Operator, und legen Sie in Abhängigkeit von dem ausgewählten Operator einen oberen und einen unteren Grenzwert bzw. beide Grenzwerte fest. Sie können als Grenzwerte Werte, Zellbezüge oder Formeln eingeben.

    Wenn Sie zulassen möchten, dass die Zelle, für die Sie eine Einschränkung festlegen, leer sein kann, oder wenn Sie Grenzen festlegen, die einen Zellbezug oder eine Formel verwenden, die auf ursprünglich leeren Zellen basieren, stellen Sie sicher, dass Leerzeichen ignorieren aktiviert ist.

    Um die festgelegten Einschränkungen auch auf leere Zellen anzuwenden und die Zellen so zu behandeln, als ob diese Nullen enthielten, deaktivieren Sie das Kontrollkästchen Leerzeichen ignorieren.

  5. Um Meldungen anzuzeigen, die zur Eingabe von Einträgen auffordern, ungültige Einträge erläutern bzw. deren Eingabe verhindern, geben Sie in den Registerkarten Eingabemeldung und Fehlermeldung die entsprechenden Meldungsarten an.

    Wie wird's gemacht?

    Wenn keine Meldungen angezeigt werden sollen, deaktivieren Sie in der Registerkarte Eingabemeldung das Kontrollkästchen Eingabemeldung anzeigen, wenn Zelle ausgewählt wird, und deaktivieren Sie in der Registerkarte Fehlermeldung das Kontrollkästchen Fehlermeldung anzeigen, wenn ungültige Daten eingegeben wurden.

Anmerkungen

  • Um festzulegen, dass eine Zelle Text enthalten muss, ohne dabei jedoch eine Einschränkung der Zeichenanzahl anzugeben, wählen Sie im Feld Daten den Operator größer oder gleich aus, und geben Sie dann im Feld Minimum den Wert 0 (Null) ein.

  • Das Festlegen der Textlänge hat keine Auswirkungen auf die Zellformatierung. Um die Zellen als Text zu formatieren, klicken Sie im Menü Format auf Zellen, und klicken Sie dann auf die Registerkarte Zahlen. Wählen Sie im Feld Kategorie das Format Text aus.

  • Eine Formel für einen Grenzwert kann Daten nur in dem Tabellenblatt auswerten, für das die Einschränkungen festgelegt wurden. Um in einer Formel Daten aus anderen Tabellenblättern oder Arbeitsmappen zu verwenden, geben Sie in eine Zelle im aktiven Tabellenblatt einen Bezug zu den externen Daten ein, oder legen Sie im aktiven Tabellenblatt einen Namen für die externen Daten fest. Die Formel kann sich dann auf die Zelle oder den Namen in demselben Tabellenblatt beziehen. Wenn sich beispielsweise die Daten, die in einer Formel verwendet werden sollen, in der Zelle A6 im ersten Tabellenblatt in einer Arbeitsmappe mit dem Namen Haushalt.xls befinden, könnten Sie im aktiven Tabellenblatt den Namen GültigeDaten mit =[Haushalt.xls]Blatt1!$A$6 festlegen und dann bei der Angabe von Grenzwerten für die Daten einen Bezug zu GültigeDaten eingeben. Informationen zum Festlegen von Namen erhalten Sie, indem Sie auf [image] klicken.

  • Wenn Sie zur Eingabe von Daten in eine Zelle mit einer eingeschränkten Textlänge eine Formel verwenden, überprüft Microsoft Excel die Länge des Ergebnisses, nicht die Länge der Formel. Wenn für die Länge beispielsweise ein Minimum von drei Zeichen festgelegt ist, und Sie geben in die Zelle =20+50 ein, bestünde das Ergebnis 70 aus nur zwei Zeichen und wäre damit nicht gültig.

  • In Formeln, die Gültigkeitseinschränkungen für Daten festlegen, können keine Matrixkonstanten verwendet werden.


 Festlegen der Druckqualität

Festlegen der Druckqualität

  1. Klicken Sie auf das Tabellenblatt.

  2. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat.

  3. Klicken Sie im Feld Druckqualität auf die zu verwendende Auflösung.


 Ermitteln von gültigen Werten für eine Zelle durch Verwenden einer Formel

Ermitteln von gültigen Werten für eine Zelle durch Verwenden einer Formel

  1. Markieren Sie die Zellen, für die Sie Einschränkungen festlegen möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  3. Klicken Sie im Feld Zulassen auf Benutzerdefiniert.

  4. Geben Sie im Feld Formel eine Formel ein, die als Ergebnis einen Wahrheitswert liefert (WAHR oder FALSCH). Einträge für die Zelle sind ungültig, wenn die Formel den Wert FALSCH berechnet. Geben Sie am Anfang der Formel ein Gleichheitszeichen (=) ein.

    Angenommen, in einem Tabellenblatt, das den Gewinn durch Subtraktion der Gesamtausgaben von den Gesamteinnahmen berechnet, soll der Gewinn immer einen gewissen Prozentsatz über den Ausgaben liegen. Für die Zellen D6:D13, in die die einzelnen Ausgaben eingegeben werden, könnten Sie die gültigen Eingaben z. B. mit der Formel =Gewinn > SUMME(D6:D13) * 15% festlegen, wobei Gewinn eine benannte Zelle ist.

    Wenn Sie zulassen möchten, dass die Zelle, für die Sie eine Einschränkung festlegen, leer sein kann, oder wenn Sie Grenzen festlegen, die einen Zellbezug oder eine Formel verwenden, die auf ursprünglich leeren Zellen basieren, stellen Sie sicher, dass Leerzeichen ignorieren aktiviert ist.

    Um die festgelegten Einschränkungen auch auf leere Zellen anzuwenden und die Zellen so zu behandeln, als ob diese Nullen enthielten, deaktivieren Sie das Kontrollkästchen Leerzeichen ignorieren.

  5. Um Meldungen anzuzeigen, die zur Eingabe von Einträgen auffordern, ungültige Einträge erläutern bzw. deren Eingabe verhindern, geben Sie in den Registerkarten Eingabemeldung und Fehlermeldung die entsprechenden Meldungsarten an.

    Wie wird's gemacht?

    Wenn keine Meldungen angezeigt werden sollen, deaktivieren Sie in der Registerkarte Eingabemeldung das Kontrollkästchen Eingabemeldung anzeigen, wenn Zelle ausgewählt wird, und deaktivieren Sie in der Registerkarte Fehlermeldung das Kontrollkästchen Fehlermeldung anzeigen, wenn ungültige Daten eingegeben wurden.

Anmerkungen

  • Vor dem Auswerten der Formel führt Microsoft Excel eine erneute Berechnung des Tabellenblattes mit den in die Zelle eingegebenen Daten durch.

  • Eine Formel, die Gültigkeitseinschränkungen für Daten festlegt, kann Daten nur in dem Tabellenblatt auswerten, für das die Einschränkungen festgelegt wurden. Um in einer Formel Daten aus anderen Tabellenblättern oder Arbeitsmappen zu verwenden, geben Sie in eine Zelle im aktiven Tabellenblatt einen Bezug zu den externen Daten ein, oder legen Sie im aktiven Tabellenblatt einen Namen für die externen Daten fest. Die Formel kann sich dann auf die Zelle oder den Namen in demselben Tabellenblatt beziehen. Wenn sich beispielsweise die Daten, die in einer Formel verwendet werden sollen, in der Zelle A6 im ersten Tabellenblatt in einer Arbeitsmappe mit dem Namen Haushalt.xls befinden, könnten Sie im aktiven Tabellenblatt den Namen GültigeDaten mit =[Haushalt.xls]Blatt1!$A$6 festlegen und dann bei der Angabe von Grenzwerten für die Daten einen Bezug zu GültigeDaten eingeben. Informationen zum Festlegen von Namen erhalten Sie, indem Sie auf [image] klicken.

  • In Formeln, die Gültigkeitseinschränkungen für Daten festlegen, können keine Matrixkonstanten verwendet werden.

  • Wenn Sie im Feld Zulassen einen anderen Wert als Benutzerdefiniert wählen, müssen die Formeln, die Gültigkeitseinschränkungen für Daten festlegen, als Ergebnis eine Zahl liefern.


Hinzufügen von Sicherheit zu Nachrichten

Was möchten Sie tun?

Versiegeln aller ausgehenden Nachrichten

Hinzufügen einer digitalen Signatur zu allen ausgehenden Nachrichten

Sie sind nicht sicher, welche Option Sie wählen sollen


Ändern der Schriftart und der Farben für Hilfethemen

Was möchten Sie tun?

Ändern der Schriftart für Hilfethemen

Ändern der Textgröße für Hilfethemen

Ändern der Textfarben und der Hintegrundfarbe für Hilfethemen

Ändern anderer Anzeigeoptionen

Sie sind nicht sicher, welche Option Sie wählen sollen


Zusammenarbeiten in Excel-Arbeitsmappen mit anderen Benutzern

Was möchten Sie tun?

Freigeben einer Arbeitsmappe

Verteilen von Arbeitsmappen an andere Benutzer

Platzieren von Excel-Daten auf einer Webseite

Sie sind nicht sicher, welche Option Sie wählen sollen


Erstellen einer Grafik von Zellen, Diagrammen und anderen Objekten

Was möchten Sie tun?

Erstellen einer Grafik von Zellen, Diagrammen oder eines Objektes, das nicht mit den Quelldaten verknüpft ist

Erstellen einer Grafik von Zellen, die mit den Quelldaten verknüpft ist

Sie sind sich über die gewünschte Auswahl nicht sicher?


 Speichern einer vorhandenen Arbeitsmappe

Speichern einer vorhandenen Arbeitsmappe

  • Klicken Sie auf Speichern [image] .


Microsoft Excel hat ein falsch geschriebenes Wort nicht durchgehend geändert, obwohl die Schaltfläche "Immer ändern" aktiviert war

  • Wenn Sie das Dialogfeld Rechtschreibung schließen, bevor Microsoft Excel das gesamte Tabellenblatt überprüft hat, werden Fehler im ungeprüften Teil nicht korrigiert.

  • Wenn Sie einen Zellbereich markiert haben, wird nur dieser Bereich überprüft. Um das gesamte Blatt zu überprüfen, klicken Sie auf eine beliebige Zelle. Wiederholen Sie dann die Rechtschreibprüfung.


INDEX

Siehe auch

Liefert den Bezug der Zelle, in der sich eine bestimmte Zeile und Spalte schneiden. Verbirgt sich hinter dem Argument Bezug eine Mehrfachmarkierung, können Sie den Teilbereich angeben, der ausgewertet werden soll.

Die Funktion INDEX gibt es in zwei Versionen: Matrixversion und Bezugsversion. Die Matrixversion liefert immer einen Wert oder eine Matrix aus Werten; die Bezugsversion liefert immer einen Bezug.

Syntax 2

Bezugsversion

INDEX(Bezug;Zeile;Spalte;Bereich)

Bezug ist der Bezug auf einen oder mehrere Zellbereiche.

  • Für den Fall, dass Sie an Stelle von Bezug eine Mehrfachmarkierung eingeben, müssen Sie Bezug in Klammern setzen. Wie INDEX mit einer Mehrfachmarkierung eingesetzt wird, zeigt das fünfte Beispiel weiter unten.

  • Erstreckt sich jeder in Bezug angegebene Teilbereich über nur eine Zeile oder Spalte, ist das Argument Zeile bzw. Spalte optional. Beispielsweise können Sie INDEX(Bezug;;Spalte) verwenden, wenn Ihr Bezug nur eine Zeile enthält.

Zeile ist die Nummer der Zeile im Bereich Bezug, aus dem der Bezug geliefert werden soll.

Spalte ist die Nummer der Spalte im Bereich Bezug, aus dem der Bezug geliefert werden soll.

Bereich bestimmt den Zellbereich im Bezug, dessen Schnittpunkt von Zeile und Spalte geliefert werden soll. Der erste markierte oder eingegebene Teilbereich erhält die Nummer 1, der zweite die Nummer 2 usw. Ist Bereich nicht angegeben, arbeitet INDEX mit dem Teilbereich 1.

Verbergen sich hinter Bezug zum Beispiel die Zellen (Teilbereiche) A1:B4, D1:E4 und G1:H4, dann entspricht Bereich 1 dem Teilbereich A1:B4, Bereich 2 dem Teilbereich D1:E4 und Bereich 3 dem Teilbereich G1:H4.

Nachdem mit Bezug und Bereich ein bestimmter (Teil-)Bereich markiert ist, wird mit Zeile und Spalte eine bestimmte Zelle markiert: Zeile 1 ist die erste Zeile des Bereichs, Spalte 1 ist die erste Spalte des Bereichs usw. Der von INDEX gelieferte Bezug gehört zu der Zelle, in der sich Zeile und Spalte schneiden.

Wenn Sie für Zeile bzw. Spalte 0 (Null) angeben, liefert INDEX den Bezug der gesamten Spalte bzw. Zeile.

Anmerkung

  • Zeile, Spalte und Bereich müssen auf eine Zelle verweisen, die zu Bezug gehört. Ist dies nicht der Fall, liefert INDEX den Fehlerwert #BEZUG!. Fehlen die Argumente Zeile und Spalte, liefert INDEX den zu Bezug gehörenden Teilbereich, der durch Bereich angegeben ist.

  • Das Ergebnis einer INDEX-Funktion ist immer ein Bezug und wird von anderen Formeln als solcher interpretiert. Abhängig von der jeweiligen Formel kann ein von INDEX gelieferter Wert als Bezug oder als Wert verwendet werden. Zum Beispiel ist die Formel ZELLE("Breite";INDEX(A1:B2;1;2)) identisch mit ZELLE("Breite";B1). Die Funktion ZELLE verwendet den von INDEX gelieferten Wert als Bezug auf eine Zelle. Andererseits wandelt eine Formel wie 2*INDEX(A1:B2;1;;2) den von INDEX gelieferten Wert in die Zahl um, die sich in der Zelle B1 befindet.

Beispiele

In der nachstehenden Tabelle sind die folgenden Namen enthalten: "Obst" für den Bereich A2:C6, "Nüsse" für den Bereich A8:C11, und "Vorrat" für den Bereich A1:C11.

INDEX(Obst;2;3) ergibt den Bezug C3, der 38 enthält

INDEX((A1:C6;A8:C11);2;2;2) ergibt den Bezug B9, der 3,55 Euro enthält

SUMME(INDEX(Vorrat;0;3;1)) ergibt SUMME(C1:C11), liefert also 216

SUMME(B2:INDEX(Obst;5;2)) ergibt SUMME(B2:B6), liefert also 2,42


INDEX

Siehe auch

Liefert den Wert eines Elementes in einer Tabelle oder einer Matrix, das innerhalb der Matrix die Position einnimmt, die durch die für die Zeile sowie die Spalte angegebenen Indizes festgelegt ist.

Die Funktion INDEX gibt es in zwei Versionen: Matrixversion und Bezugsversion. Die Matrixversion liefert immer einen Wert oder eine Matrix aus Werten; die Bezugsversion liefert immer einen Bezug. Verwenden Sie die Matrixversion immer dann, wenn das erste der an INDEX übergebenen Argumente eine Matrixkonstante ist.

Syntax 1

Matrixversion

INDEX(Matrix;Zeile;Spalte)

Matrix ist ein Zellbereich oder eine Matrixkonstante. Weitere Informationen zu Werten in Matrixkonstanten erhalten Sie, indem Sie auf [image] klicken.

Zeile markiert die Zeile in der Matrix, aus der ein Wert geliefert werden soll. Wird Zeile nicht angegeben, muss Spalte angegeben werden.

Spalte markiert die Spalte in der Matrix, aus der ein Wert geliefert werden soll. Wird Spalte nicht angegeben, muss Zeile angegeben werden.

  • Werden die beiden Argumente Zeile und Spalte gleichzeitig angegeben, liefert INDEX den Wert der Zelle, in der sich Zeile und Spalte schneiden.

  • Besteht das Argument Matrix aus nur einer Zeile oder Spalte, ist das entsprechende Argument Zeile bzw. Spalte optional.

  • Erstreckt sich Matrix über mehrere Zeilen und Spalten, und ist nur eines der Argumente Zeile oder Spalte angegeben, liefert INDEX eine Matrix, die der gesamten zugehörigen Zeile oder Spalte von Matrix entspricht.

  • Wenn Sie für Zeile oder Spalte 0 (Null) festlegen, liefert INDEX eine Matrix, die alle zu der entsprechenden Spalte oder Zeile gehörenden Werte enthält. Um als Matrix zurückgegebene Werte verwenden zu können, müssen Sie die zugehörige INDEX-Funktion als Matrixformel in einen einzeiligen Zellbereich eingeben. Die Eingabe von Matrixformeln erfolgt mit der Tastenkombination STRG+UMSCHALT+EINGABE (in Microsoft Excel 97 für Windows) oder BEFEHL +EINGABE in Microsoft Excel für Macintosh.

Anmerkung

Zeile und Spalte müssen auf eine Zelle verweisen, die zu Matrix gehört. Ist dies nicht der Fall, liefert INDEX den Fehlerwert #BEZUG!.

Beispiele

INDEX({1.2;3.4};2;2) ergibt 4

Wenn Sie folgenden Ausdruck als Matrixformel eingeben, liefert

INDEX({1.2;3.4};0;2) die Matrix {2;4}

Enthalten die Zellen B5:B6 den Text Äpfel und Bananen und die Zellen C5:C6 den Text Zitronen und Pfirsiche dann gilt:

INDEX(B5:C6;2;2) ergibt Pfirsiche

INDEX(B5:C6;2;1) ergibt Bananen


VERWEIS

Siehe auch

Für die Funktion VERWEIS gibt es zwei Syntaxversionen: die Vektor- und die Matrixversion.

Ein Vektor ist ein Bereich, der aus nur einer Zeile oder Spalte besteht. Die Vektorversion von VERWEIS sucht in einem Vektor nach einem bestimmten Wert und liefert einen Wert aus derselben Position in einem zweiten Vektor. Diese Version der Funktion VERWEIS sollten Sie immer dann verwenden, wenn Sie einen Bereich angeben möchten, in dem sich die Werte befinden, die Sie gegen das jeweilige Suchkriterium abgleichen möchten. In der zweiten Version sucht VERWEIS automatisch in der ersten Spalte oder Zeile.

Syntax 1

Vektorversion

VERWEIS(Suchkriterium;Suchvektor;Ergebnisvektor)

Suchkriterium ist ein Wert, nach dem VERWEIS im ersten Vektor sucht. Suchkriterium kann eine Zahl, eine Zeichenfolge (ein Text), ein Wahrheitswert oder ein Name bzw. ein Bezug sein, der sich auf einen Wert bezieht.

Suchvektor ist ein Bereich, der nur eine Zeile oder Spalte enthält. Zulässige Elemente von Suchvektor sind Zeichenfolgen (Texte), Zahlen oder Wahrheitswerte.

Wichtig Die zu Suchvektor gehörenden Werte müssen in aufsteigender Reihenfolge angeordnet sein: ...,-2, -1, 0, 1, 2, ..., A-Z, FALSCH, WAHR, andernfalls liefert VERWEIS eventuell einen falschen Wert. Bei Zeichenfolgen (Texten) wird nicht nach Groß- und Kleinbuchstaben unterschieden.

Ergebnisvektor ist ein Bereich, der nur eine Zeile oder Spalte enthält. Dieser Vektor muss genauso viele Elemente umfassen wie der Suchvektor.

  • Kann die Funktion VERWEIS keinen Wert finden, der mit dem jeweiligen Suchkriterium übereinstimmt, verwendet sie den zum Suchvektor gehörenden Wert, der bezogen auf das Suchkriterium der nächstkleinere ist.

  • Ist das Suchkriterium kleiner als der kleinste der zu dem Suchvektor gehörenden Werte, liefert VERWEIS den Fehlerwert #NV.

Beispiele

Mit der obigen Tabelle liefert

VERWEIS(4,91;A2:A7;B2:B7) den Wert "Orange",

VERWEIS(5,00;A2:A7;B2:B7) den Wert "Orange",

VERWEIS(7,66;A2:A7;B2:B7) den Wert "Violett",

VERWEIS(7,66E-14;A2:A7;B2:B7) den Fehlerwert #NV, da 7,66E-14 kleiner ist als der kleinste Wert im Matrix A2:A7


VERWEIS

Siehe auch

Für die Funktion VERWEIS gibt es zwei Syntaxversionen: die Vektor- und die Matrixversion.

Die Matrixversion von VERWEIS sucht innerhalb der ersten Zeile oder Spalte einer Matrix nach dem angegeben Wert und liefert einen Wert aus derselben Position in der letzten Zeile oder Spalte einer Matrix. Diese Version von VERWEIS sollten Sie nur dann verwenden, wenn die Werte, die gegen das jeweilige Suchkriterium abgeglichen werden sollen, in der ersten Zeile oder Spalte stehen. Die andere Version von VERWEIS sollten Sie immer dann verwenden, wenn Sie die Position der gewünschten Spalte oder Zeile angeben möchten.

Tipp In der Regel empfiehlt es sich, an Stelle von VERWEIS eine der Funktionen WVERWEIS oder SVERWEIS einzusetzen. Die hier erläuterte Version von VERWEIS steht nur aus Gründen der Kompatibilität mit anderen Tabellenkalkulationsprogrammen zur Verfügung.

Syntax 2

Matrixversion

VERWEIS(Suchkriterium;Matrix)

Suchkriterium ist ein Wert, nach dem VERWEIS in der Matrix sucht. Suchkriterium kann eine Zahl, eine Zeichenfolge (ein Text), ein Wahrheitswert oder ein Name bzw. ein Bezug sein, der sich auf einen Wert bezieht.

  • Kann die Funktion VERWEIS keinen Wert finden, der mit dem jeweiligen Suchkriterium übereinstimmt, verwendet sie den größten Wert in der Matrix, der bezogen auf das Suchkriterium kleiner oder gleich ist.

  • Ist das Suchkriterium kleiner als der kleinste Wert der ersten Zeile oder Spalte (dies hängt von den Matrixdimensionen ab), liefert VERWEIS den Fehlerwert #NV.

Matrix ist ein Zellbereich, der entweder Text, Zahlen oder Wahrheitswerte enthält, die Sie mit den Suchkriterien vergleichen möchten.

Die Matrixversion von VERWEIS ist den Funktionen WVERWEIS und SVERWEIS sehr ähnlich. Der Unterschied besteht darin, dass WVERWEIS die erste Zeile, SVERWEIS die erste Spalte und VERWEIS diejenige Spalte oder Zeile von Matrix mit dem Suchkriterium abgleicht, die sich entsprechend der Dimensionen der Matrix ergibt.

  • Hat Matrix mehr Spalten als Zeilen, gleicht VERWEIS die Elemente der ersten Zeile gegen das Suchkriterium ab.

  • Ist Matrix quadratisch oder hat mehr Zeilen als Spalten, durchsucht VERWEIS die erste Spalte.

  • Mit WVERWEIS und SVERWEIS können Sie durch die Angabe eines Indexes in eine bestimmte Zeile oder Spalte springen. VERWEIS wählt dagegen immer den Wert, der in der letzten Zeile bzw. Spalte steht.

Wichtig Die Werte müssen in aufsteigender Reihenfolge angeordnet sein: ...,-2, -1, 0, 1, 2, ..., A-Z, FALSCH, WAHR, andernfalls liefert VERWEIS eventuell einen falschen Wert. Bei Zeichenfolgen (Texten) wird nicht nach Groß- und Kleinbuchstaben unterschieden.

Beispiele

VERWEIS("C";{"a"."b"."c"."d";1.2.3.4}) ergibt 3

VERWEIS("bei";{"a".1;"b".2;"c".3}) ergibt 2


 (Ohne Titel)

Funktionsweise von Sortiervorgängen Beim Sortieren einer Liste ordnet Microsoft Excel die Zeilen entsprechend dem Inhalt einer von Ihnen gewählten Spalte, der Sortierspalte, neu an.

Sortieren in aufsteigender Reihenfolge Um eine Liste alphanumerisch nach den Daten in einer Spalte anzuordnen, können Sie eine aufsteigende Sortierreihenfolge (0 bis 9, führende Leerzeichen, Interpunktionszeichen, A bis Z) angeben. In dem folgenden Beispiel werden durch Sortieren der Liste in aufsteigender Reihenfolge nach der Spalte "Verkauft von" die Namen der Vetriebsmitarbeiter in alphabetischer Reihenfolge angeordnet.

Liste vor dem Sortieren in aufsteigender Reihenfolge Liste nach dem Sortieren in aufsteigender Reihenfolge

Weitere Informationen

Sortieren von Zeilen in aufsteigender Reihenfolge in Abhängigkeit von dem Inhalt einer Spalte


(Ohne Titel)

Sie können ferner eine Sortierung angeben, die auf dem Inhalt der Zeilen basiert, so dass die Reihenfolge der Spalten an Stelle der Reihenfolge der Zeilen geändert wird. Im folgenden Beispiel wird die Liste nach der ersten Zeile sortiert und die Spalten in alphabetischer Reihenfolge ihrer Beschriftungen angeordnet.

Nach Zeilen sortierte Liste, um die Spaltenbeschriftung in alphabetischer Reihenfolge anzuordnen

Durch das Sortieren nach Zeilen wird die Reihenfolge der Spalten geändert.

Weitere Informationen

Sortieren von Spalten nach dem Inhalt von Zeilen


 (Ohne Titel)

Microsoft Excel sortiert Listen standardmäßig in aufsteigender, alphanumerischer Reihenfolge. Wenn Sie Monate oder Wochentage anhand des Kalenders und nicht in alphabetischer Reihenfolge sortieren müssen, verwenden Sie eine benutzerdefinierte Sortierreihenfolge.

Im folgenden Beispiel wird die Liste nach Monaten in kalendarischer Reihenfolge sortiert.

Nach Monaten sortierte Liste in kalendarischer Reihenfolge

Verwenden Sie eine benutzerdefinierte Sortierreihenfolge, um die Monate in kalendarischer Reihenfolge anzuordnen.

Darüber hinaus können Sie Listen in einer speziellen Reihenfolge anordnen, indem Sie eigene benutzerdefinierte Sortierreihenfolgen erstellen. Wenn Sie beispielsweise über eine Liste verfügen, die in einer Spalte die Einträge "Gering", "Mittel" oder "Hoch" enthält, können Sie eine Sortierreihenfolge erstellen, die zuerst die Zeilen mit "Gering", dann die Zeilen mit "Mittel" und zuletzt die Zeilen mit "Hoch" anordnet.

Weitere Informationen

Sortieren von Monaten, Wochentagen oder benutzerdefinierten Listen

Standardsortierreihenfolgen


(Ohne Titel)

Um eine Liste in umgekehrter Reihenfolge zu sortieren, verwenden Sie die absteigende (Z bis A, Interpunktionszeichen, führende Leerzeichen, 9 bis 0) Sortierreihenfolge. Um beispielsweise eine Liste der Verkaufszahlen von den höchsten bis zu den geringsten Zahlen zu sortieren, können Sie die Spalte "Verkäufe" in absteigender Reihenfolge sortieren.

Weitere Informationen

Sortieren von Zeilen in absteigender Reihenfolge in Abhängigkeit von den Inhalten einer Spalte


(Ohne Titel)

Sie können eine Sortierung anhand der Inhalte von zwei oder mehreren Spalten durchführen. Im folgenden Beispiel wird die Liste zunächst nach "Region" sortiert. Anschließend werden die Zeilen für jede Region nach "Verkauft von" sortiert, so dass die Namen der Verkäufer in jeder Region in alphabetischer Reihenfolge angezeigt werden.

Liste, die zunächst nach einer Spalte und dann nach einer weiteren Spalte sortiert ist

Weitere Informationen

Sortieren von Zeilen nach dem Inhalt von zwei oder mehreren Spalten


Info über die Verwendung der Dateieigenschaften zum Suchen von Dateien

Festlegen von Dateieigenschaften für eine Arbeitsmappe oder Datei Bei Dateieigenschaften handelt es sich um Details über eine Datei, die beim Erkennen und Suchen der Datei helfen. Statistische Informationen, wie z. B. Dateigröße und Datum/Uhrzeit, zu der die Datei erstellt oder geändert wurde, werden automatisch verwaltet. Sie können weitere Standardeigenschaften ausfüllen, wie z. B. den Autorennamen, einen beschreibenden Titel sowie Stichwörter, die die Hauptthemen kennzeichnen. Informationen dazu finden Sie unter Festlegen von Dateieigenschaften für die aktive Arbeitsmappe oder Festlegen von Dateieigenschaften für eine beliebige Microsoft Excel- oder Office-Datei.

Erstellen benutzerdefinierter Dateieigenschaften Um bestimmte Informationen aufzuzeichnen, die nicht von den Eigenschaften in Excel aufgezeichnet werden, können Sie benutzerdefinierte Dateieigenschaften für die aktive Arbeitsmappe erstellen.

Erstellen benutzerdefinierter Dateieigenschaften, die mit Inhalten in der Arbeitsmappe verknüpft sind Sie können eine benutzerdefinierte Dateieigenschaft erstellen und die Eigenschaft mit definierten Informationen in der Datei verknüpfen, wie z. B. eine benannte Zelle. Sie können beispielsweise eine benutzerdefinierte Dateieigenschaft erstellen, die in allen Budget-Dateien mit der Zelle mit dem Namen "Gesamt" verknüpft ist, und anschließend nach Budget-Dateien suchen, bei denen "Gesamt" einen bestimmten Betrag überschreitet. Verknüpfen von benutzerdefinierten Dateieigenschaften mit dem Inhalt der aktiven Arbeitsmappe.

Festlegen von Eigenschaften beim Speichern einer Arbeitsmappe Damit Sie daran erinnert werden, die Dateieigenschaften festzulegen, können Sie Excel veranlassen, das Dialogfeld Eigenschaften beim erstmaligen Speichern von Arbeitsmappen automatisch anzuzeigen.


(Ohne Titel)

Sie können zu Arbeitsmappen und Diagrammen Grafiken hinzufügen, um sie optisch ansprechender zu gestalten, augenfällige Berichte zu erstellen oder bestimmte Elemente zu betonen. Sie können auf der Arbeitsmappe beispielsweise ein Logo anzeigen, ein Flußdiagramm erstellen sowie Grafiken in den Datenpunktmarkierungen von Diagrammen verwenden. Sie können die Arbeitsmappe interaktiv gestalten, indem Sie Grafikobjekte als Hyperlinks verwenden oder Schaltflächen Makros zuweisen.

Grafiktypen

In Microsoft Excel können zwei Typen von Grafiken verwendet werden: Bitmapgrafiken und Metafilegrafiken.

Bitmap Bitmapgrafiken bestehen aus Punkten oder Pixeln. Fotografien sind beispielsweise Bitmapgrafiken. Wenn Sie eine Bitmapgrafik markieren, wird die Symbolleiste Grafik mit Funktionen angezeigt, mit denen Sie die Grafik zuschneiden, einen Rahmen hinzufügen, die Transparenz festlegen oder Helligkeit und Kontrast anpassen können. Im Gegensatz zu Metafilegrafiken können Bitmaps nicht in Einzelteile zerlegt bzw. die Gruppierung aufgehoben werden.

Metafile Metafilegrafiken sehen normalerweise wie Abbildungen aus und bestehen aus einzelnen Linien und Kurven, die in einer Gruppe zusammengefasst sind. Die meisten Abbildungen oder ClipArt liegen im Metafileformat vor. Sie können die Gruppierung aufheben und sie in Zeichnungsobjekte konvertieren sowie die Grafiken anschließend mit Hilfe der Zeichenhilfsmitteln von Excel bearbeiten. Sie können beispielsweise ein ClipArt-Bild einer Person einfügen, die Gruppierung aufheben, die Farbe der Bekleidung der Person ändern und anschließend das geänderte Bild einem anderen ClipArt-Bild hinzufügen. Die vorgefertigten AutoFormen, die mit Excel geliefert werden, liegen in diesem Format vor. Wenn Sie eine Metafilegrafik markieren, steht im Menü Zeichnen der Befehl Gruppierung aufheben zur Verfügung.


Hinzufügen einer Nebenbedingung zum Solver

  1. Klicken Sie im Menü Extras auf Solver.

  2. Klicken Sie auf Hinzufügen.

  3. Geben Sie im Feld Zellbezug den Bezug oder Namen des Zellbereichs ein, dessen Wert durch Nebenbedingungen eingegrenzt werden soll.

  4. Klicken Sie auf die Beziehung ( <=, =, >=, ganzz,. oder bin), die zwischen Bezugszelle und Nebenbedingung hergestellt werden soll. Klicken Sie auf ganzz.., wird im Feld Nebenbedingung "ganzzahlig" angezeigt. Klicken Sie auf bin, wird im Feld Nebenbedingung "binär" angezeigt.

  5. Geben Sie im Feld Nebenbedingung eine Zahl, einen Zellbezug, einen Namen oder eine Formel ein.

  6. Um die Nebenbedingung zu übernehmen und eine weitere hinzuzufügen, klicken Sie auf Hinzufügen.

    Um die Nebenbedingung zu übernehmen und zum Dialogfeld Solver-Parameter zurückzukehren, klicken Sie auf OK.

Anmerkungen

  • Die Beziehungen ganzz.. und bin können nur in Nebenbedingungen für veränderbare Zellen verwendet werden.

Bei aktiviertem Kontrollkästchen Lineares Modell voraussetzen im Dialogfeld Optionen ist die Zahl der Nebenbedingungen unbegrenzt. Bei nichtlinearen Problemen können für veränderbare Zellen zusätzlich zu Grenzen und ganzzahligen Einschränkungen bis zu 100 Nebenbedingungen angegeben werden. Informationen über die Optionen finden Sie im Dialogfeld Nebenbedingungen hinzufügen.


 Hinzufügen oder Entfernen eines Feldes in einem PivotTable- oder PivotChart-Bericht

Hinzufügen oder Entfernen eines Feldes in einem PivotTable- oder PivotChart-Bericht

  1. Klicken Sie auf den PivotTable- oder PivotChart-Bericht, um die Symbolleiste PivotTable bzw. - für PivotTable-Berichte - die Umrahmungen der Bereiche für jeden Feldtyp zu aktivieren.

  2. Stellen Sie sicher, dass auf der Symbolleiste PivotTable die Liste der Felder angezeigt wird.

    Wenn die Feldschaltflächen nicht auf der Symbolleiste angezeigt werden, stellen Sie sicher, dass die Symbolleiste nicht verankert ist, und vergewissern Sie sich dann, dass die Schaltfläche Felder anzeigen [image] gedrückt ist.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um ein Feld hinzuzufügen, ziehen Sie die Feldschaltfläche in den Bereich des PivotTable- oder PivotChart-Berichts für den Feldtyp, den Sie erstellen möchten. Klicken Sie auf Weitere Felder [image] oder [image] , um alle verfügbaren Felder anzuzeigen.

    In PivotTable- und PivotChart-Berichten, die auf OLAP-Datenbanken basieren, können Dimensionsfelder nur als PivotTable-Zeilen-, Spalten- oder Seitenfelder oder als PivotChart-Datenreihen-, Rubriken- oder Seitenfelder verwendet werden. Diese Dimensionsfelder werden oben in der Feldliste angezeigt und sind durch Dimensionsfeldsymbol am Anfang der Zeile gekennzeichnet. Die Felder am Ende der Liste, die durch Datenfeldsymbol am Anfang der Zeile gekennzeichnet sind, können nur als PivotTable-Datenfelder oder als Werte der PivotChart-Werteachse verwendet werden.

    Um ein Feld zu entfernen, ziehen Sie die Feldschaltfläche aus dem Diagramm in einen PivotTable-Bericht oder aus der Diagrammfläche in einen PivotChart-Bericht. Wenn Sie ein Feld entfernen, werden die zugehörigen Daten aus dem PivotTable-Bericht gelöscht. Im Falle von OLAP-Dimensionsfeldern werden alle Ebenen und Elemente in der Dimension gelöscht. Dies besitzt keinerlei Auswirkungen auf die Quelldaten.

Anmerkungen

  • So gehen Sie vor, wenn die Daten nur langsam angezeigt werden Falls die Daten nur langsam angezeigt werden, wenn Sie die Felder in das Tabellenblatt ziehen, verwenden Sie den PivotTable- und PivotChart-Assistenten, um diese Felder hinzuzufügen.

  • OLAP-Dimensionsfelder werden zusammen behandelt Wenn Sie ein Dimensionsfeld zu einem PivotTable- oder PivotChart-Bericht hinzufügen, werden alle Ebenen und Elemente in der Dimension ebenso hinzugefügt. Dabei wird anfangs die höchste Ebene angezeigt. Sie können dann verschiedene Ebenen anzeigen und Elemente ein- oder ausblenden.

  • Einige Felder können nicht gezogen werden Bestimmte Felder können Sie nicht ziehen.

  • Auswirkungen auf zugehörige PivotChart-Berichte. Wenn Sie ein Feld in einem PivotTable-Bericht hinzufügen oder entfernen, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Hinzufügen eines weiteren Quellbereichs zu einer Datenkonsolidierungstabelle

Hinzufügen eines weiteren Quellbereichs zu einer Datenkonsolidierungstabelle

Sie können nur dann Quellbereiche hinzufügen und Daten im Zielbereich neu konsolidieren, wenn Sie keine Verknüpfungen zu den Quellbereichen hergestellt haben. Wenn Sie Verknüpfungen zu den Quellbereichen erstellt haben und zusätzliche Daten zur Konsolidierung hinzufügen möchten, löschen Sie die Konsolidierungstabelle und entfernen gegebenenfalls die Gliederung (falls vorhanden). Informationen zum Entfernen einer Gliederung erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf die obere linke Zelle in der Konsolidierungstabelle.

  2. Klicken Sie im Menü Daten auf Konsolidieren.

    Demo

  3. Klicken Sie auf das Feld Verweis.

  4. Geben Sie den neuen Quellbereich ein, der zu der Konsolidierung hinzugefügt werden soll.

    Öffnen Sie die Arbeitsmappe, die den neuen Quellbereich enthält, geöffnet ist, und markieren Sie den Quellbereich. Informationen zu Quellbereichsarten erhalten Sie, indem Sie auf [image] klicken.

  5. Klicken Sie auf Hinzufügen.

  6. Um die Daten einschließlich des neuen Quellbereichs neu zu konsolidieren, klicken Sie auf OK.

    Um die Änderungen ohne Neukonsolidierung der Daten zu übernehmen, klicken Sie auf Schließen.


 Hinzufügen von Daten zu einem Diagramm durch Kopieren und Einfügen

Hinzufügen von Daten zu einem Diagramm durch Kopieren und Einfügen

  1. Markieren Sie die Zellen, die die einzufügenden Daten enthalten.

    Sollen auch die Spalten- oder Zeilenbeschriftungen der Daten im Diagramm angezeigt werden, markieren Sie ebenfalls die Zellen mit den entsprechenden Beschriftungen.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Klicken Sie auf das Diagramm.

  4. Klicken Sie auf Einfügen [image] , damit Microsoft Excel die Daten automatisch in das Diagramm einfügt.

    Um die Darstellungsart der Daten im Diagramm festzulegen, klicken Sie im Menü Bearbeiten auf Inhalte einfügen, und wählen Sie dann die gewünschten Optionen aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkung Dieses Verfahren gilt nicht für PivotChart-Berichte. Erfahren Sie mehr unter Verwenden unterschiedlicher Quelldaten für PivotChart-Berichte.


 Hinzufügen von Daten zu einem eingebetteten Diagramm durch Ziehen

Hinzufügen von Daten zu einem eingebetteten Diagramm durch Ziehen

  1. Markieren Sie die Zellen, die die einzufügenden Daten enthalten. Die Zellen müssen im Tabellenblatt direkt neben- bzw. übereinander liegen.

    Sollen auch die Spalten- oder Zeilenbeschriftungen der Daten im Diagramm angezeigt werden, markieren Sie ebenfalls die Zellen mit den entsprechenden Beschriftungen.

  2. Zeigen Sie auf den Rahmen der Markierung.

    Zeiger auf dem Rahmen der Markierung

  3. Ziehen Sie die Markierung auf das eingebettete Diagramm, das Sie aktualisieren möchten.

    Wenn Microsoft Excel weitere Informationen zur Darstellung der Daten benötigt, wird das Dialogfeld Inhalte einfügen angezeigt.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Wenn Sie die Markierung nicht ziehen können, stellen Sie sicher, dass das Kontrollkästchen Drag & Drop von Zellen aktivieren aktiviert ist. Um die Einstellung zu überprüfen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  • Diese Vorgehensweise erstreckt sich nicht auf PivotChart-Berichte. Erfahren Sie mehr über Verwenden unterschiedlicher Quelldaten für PivotChart-Berichte.


 Hinzufügen von Daten zu einem eingebetteten Diagramm mit Hilfe von farbkodierten Bereichen

Hinzufügen von Daten zu einem eingebetteten Diagramm mit Hilfe von farbkodierten Bereichen

Das eingebettete Diagramm muss aus benachbarten Auswahlbereichen erstellt werden und sich auf dem gleichen Tabellenblatt befinden wie die Daten, die zu seiner Erstellung verwendet werden.

  1. Geben Sie die Daten und Beschriftungen, die Sie hinzufügen möchten, auf dem Tabellenblatt in den Zellen neben den vorhandenen Daten ein.

  2. Wählen Sie die Diagrammfläche aus, indem Sie auf den leeren Bereich zwischen dem Rahmen des Diagramms und der Zeichnungsfläche klicken.

  3. Um dem Diagramm neue Rubriken und Datenreihen hinzuzufügen, ziehen Sie auf dem Tabellenblatt die blaue Auswahlmarkierung mit der Maus so, dass die neuen Daten und Beschriftungen mit in das Auswahlrechteck aufgenommen werden.

    Um dem Diagramm nur neue Datenreihen hinzuzufügen, ziehen Sie auf dem Tabellenblatt die grüne Auswahlmarkierung mit der Maus so, dass die neuen Daten und Beschriftungen in das Auswahlrechteck aufgenommen werden.

    Um neue Rubriken und Datenmarkierungspunkte hinzuzufügen, ziehen Sie auf dem Tabellenblatt die violette Auswahlmarkierung mit der Maus so, dass die neuen Daten und Beschriftungen in das Auswahlrechteck aufgenommen werden.

Tipp Um den Bereich der im Diagramm dargestellten Daten zu ändern, ziehen Sie mit der Maus den Rahmen des farbig gekennzeichneten Bereichs an die gewünschte Position.

Anmerkung Diese Vorgehensweise erstreckt sich nicht auf PivotChart-Berichte. Erfahren Sie mehr über Verwenden unterschiedlicher Quelldaten für PivotChart-Berichte.


 Hinzufügen von Zeilennummern zu einem externen Datenbereich

Hinzufügen von Zeilennummern zu einem externen Datenbereich

Diese Vorgehensweise erstreckt sich nicht auf Daten, die aus Textdateien (*.txt) oder Webabfragen (*.iqy) abgerufen wurden.

  1. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externe Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  2. Stellen Sie sicher, dass unter Daten-Formatierung und -Layout das Kontrollkästchen Zeilennummern einschließen aktiviert ist, und klicken Sie dann auf OK.

  3. Um Zeilennummern anzuzeigen und den externen Datenbereich zu aktualisieren, klicken Sie auf der Symbolleiste Externe Daten auf Daten aktualisieren [image] .


 Hinzufügen von Abstimmungsschaltflächen zu einer E-Mail-Nachricht

Hinzufügen von Abstimmungsschaltflächen zu einer E-Mail-Nachricht

Dieses Verfahren kann nur verwendet werden, wenn Sie und Ihre Empfänger Microsoft Exchange Server verwenden. Außerdem müssen Sie Microsoft Outlook im Modus Unternehmen oder Arbeitsgruppe installieren. So erhalten Sie Informationen zu Ihrer Microsoft Outlook-Installation.

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Abstimmungs- und Verlaufoptionen auf Abstimmungsschaltflächen verwenden, und klicken Sie dann auf die Namen der Abstimmungsschaltflächen, die Sie verwenden möchten.

    Um eigene Abstimmungsschaltflächen zu erstellen, löschen Sie die Standardnamen, und geben Sie dann den gewünschten Text ein. Trennen Sie den Text durch Semikola, beispielsweise Klein;Mittel;Groß.

  6. Um Abstimmungsreaktionen zu protokollieren, aktivieren Sie das Kontrollkästchen Gesendete Nachr. speichern, und geben Sie dann den Namen des Ordners ein, in dem die Nachricht gespeichert werden soll.

Anmerkung Informationen zum Anzeigen der Abstimmungsreaktionen finden Sie in der Outlook Hilfe.


Ändern der Spaltenbreite und Zeilenhöhe

Sie können die Spaltenbreite und die Zeilenhöhe verändern sowie die Standardspaltenbreite einer Tabelle definieren. Durch Festlegen der Standardspaltenbreite erhalten alle Spalten dieselbe Breite, mit Ausnahme der Spalten, die bereits geändert wurden.

Was möchten Sie tun?

Die Spaltenbreite ändern

Die Zeilenhöhe ändern

Die Standardspaltenbreite definieren


 Anordnen der Seitenfelder in einer Pivot-Tabelle in Zeilen oder Spalten

Anordnen der Seitenfelder in einer Pivot-Tabelle in Zeilen oder Spalten

  1. Klicken Sie auf den PivotTable-Bericht, um die Symbolleiste PivotTable zu aktivieren.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

  3. Wählen Sie im Feld Seitenlayout die Reihenfolge aus, in der die Seitenfelder angezeigt werden sollen.

  4. Geben Sie im Feld Felder pro Zeile bzw. im Feld Felder pro Spalte die Anzahl der Seitenfelder ein, die eine Reihe bzw. Spalte enthalten soll.

Anmerkung PivotChart-Seitenfelder werden immer in Zeilen oben im Diagrammbereich angezeigt, und zwar unabhängig von der Einstellung Seitenlayout.


 Ausführen eines Makros über eine Schaltfläche oder ein grafisches Steuerelement

Ausführen eines Makros über eine Schaltfläche oder ein grafisches Steuerelement

Sie können ein Makro einer Schaltfläche, einem Zeichnungsobjekt oder einem grafischen Steuerelement auf dem Tabellenblatt zuordnen. Wenn Sie auf die Schaltfläche oder das Zeichnungsobjekt klicken oder das Steuerelement ändern - z. B. indem Sie auf ein Kontrollkästchen oder ein Listenelement klicken - wird das Makro automatisch ausgeführt. Um weitere Informationen über das Erstellen von Schaltflächen oder grafischen Steuerelementen zu erhalten, klicken Sie hierauf [image] . Um Informationen über das Erstellen von Zeichnungsobjekten zu erhalten, klicken Sie hierauf [image] .

Makros können auch über ein ActiveX-Steuerelement ausgeführt werden. Weitere Informationen über Erstellen von ActiveX-Steuerelementen.

  1. Klicken Sie auf die Schaltfläche oder das grafische Steuerelement, so dass Auswahlkästchen angezeigt werden.

  2. Klicken Sie mit der rechten Maustaste auf ein Auswahlkästchen für die Schaltfläche oder das grafische Steuerelement, und klicken Sie dann im Kontextmenü auf Makro zuweisen.

  3. Um der Schaltfläche oder dem grafischen Steuerelement ein vorhandenes Makro zuzuweisen, geben Sie den Namen des Makros im Feld Makroname ein, und klicken Sie anschließend auf OK.

    Um ein neues Makro aufzuzeichnen, das der Schaltfläche oder dem grafischen Steuerelement zugeordnet werden soll, klicken Sie auf Aufzeichnen.

    Um ein neues Makro im Visual Basic-Editor zu schreiben, klicken Sie auf Neu. Um ein vorhandenes Makro zu bearbeiten, klicken Sie auf den Namen des Makros im Feld Makroname, und klicken Sie dann auf Bearbeiten. So zeigen Sie Makros an und bearbeiten diese.

Anmerkung Wenn Sie ein Makro einer Schaltfläche oder einem anderen Objekt zuweisen, die/das bereits als Hyperlink verwendet wird, werden die Hyperlinkinformationen gelöscht. Nach der Zuweisung bewirkt das Klicken auf die Schaltfläche oder das Objekt das Ausführen des Makros.


 Ausführen eines Makros über eine Tastenkombination

Ausführen eines Makros über eine Tastenkombination

  1. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  2. Geben Sie im Feld Makroname den Namen des Makros ein, dem Sie eine Tastenkombination zuweisen möchten.

  3. Klicken Sie auf Optionen.

  4. Um das Makro über eine Tastenkombination aufrufen zu können, geben Sie im Feld Tastenkombination einen Buchstaben ein. Sie können die Kombinationen STRG+ Buchstabe und STRG+UMSCHALT+ Buchstabe verwenden, wobei Buchstabe für eine beliebige Buchstabentaste auf der Tastatur steht. Die Tastenkombination setzt die standardmäßig in Microsoft Excel vorhandenen Tastenkombinationen außer Kraft, solange die Arbeitsmappe mit dem Makro geöffnet ist.

    Geben Sie eventuelle Erläuterungen zu dem Makro im Feld Beschreibung ein.

  5. Klicken Sie auf OK.

  6. Klicken Sie auf Abbrechen.


 Ausführen eines Makros über einen Bereich oder eine sensitive Zone auf einem Grafikobjekt

Ausführen eines Makros über einen Bereich oder eine sensitive Zone auf einem Grafikobjekt

  1. Erstellen Sie ein grafisches Objekt.

    Wie wird's gemacht?

  2. Zeichnen Sie über das erste Objekt an der Stelle, an der Sie die sensitive Zone einfügen möchten, ein weiteres grafisches Objekt.

  3. Während das zweite Grafikobjekt markiert ist, klicken Sie mit der rechten Maustaste auf ein Auswahlkästchen der Schaltfläche oder des grafischen Steuerelementes, um das Kontextmenü einzublenden.

  4. Klicken Sie im Kontextmenü auf Makro zuweisen.

  5. Um der Schaltfläche oder dem grafischen Objekt ein vorhandenes Makro zuzuweisen, geben Sie im Feld Makroname den Makronamen ein, und klicken Sie dann auf OK.

    Um ein neues Makro aufzuzeichnen, das dem markierten Grafikobjekt zugewiesen werden soll, klicken Sie auf Aufzeichnen. Wenn Sie die Aufnahme des Makros beendet haben, klicken Sie auf der Symbolleiste Aufzeichnung beenden auf Aufzeichnung beenden [image] .

    Um ein neues Makro im Visual Basic-Editor zu schreiben, klicken Sie auf Neu. Um ein vorhandenes Makro zu bearbeiten, klicken Sie auf den Namen des Makros im Feld Makroname, und klicken Sie dann auf Bearbeiten. So zeigen Sie Makros an und bearbeiten diese.

  6. Klicken Sie im Menü Format auf AutoForm, und klicken Sie auf die Registerkarte Farben und Linien.

  7. Klicken Sie im Feld Farbe unter Fläche auf Keine Farbe und unter Linie auf Keine Linie.

  8. Wiederholen Sie die Schritte 2 bis 7, wenn Sie weitere sensitive Zonen erstellen möchten.


 Zuweisen einer Nachricht zu einer Outlook-Kategorie

Zuweisen einer Nachricht zu einer Outlook-Kategorie

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf die gesamte Arbeitsmappe als Anlage senden oder auf das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen, und klicken Sie dann auf Kategorien.

  5. Aktivieren Sie in der Liste Verfügbare Kategorien die Kontrollkästchen neben den gewünschten Kategorien.

  6. Um eine neue Kategorie zu erstellen, klicken Sie auf die Schaltfläche Hauptkategorienliste.

  7. Geben Sie im Feld Neue Kategorie einen Namen für die Kategorie ein, und klicken Sie dann auf Hinzufügen.

  8. Klicken Sie auf OK.

  9. Um weitere Kategorien zu erstellen, wiederholen Sie Schritt 7.

  10. Klicken Sie auf OK, und klicken Sie dann auf Schließen.

Anmerkungen

  • Sie können eine Nachricht auch einer Kategorie zuweisen, indem Sie auf Optionen klicken und dann den Kategoriennamen im Feld Kategorien eingeben. Wenn Sie dieses Verfahren verwenden, vergewissern Sie sich, dass die Schreibweise und die Groß/Kleinschreibung des Kategoriennamens richtig sind; andernfalls wird die Nachricht in der Hauptkategorienliste keiner Kategorie zugewiesen. Kategorien, die nicht in der Hauptkategorienliste enthalten sind, stehen nicht zur Verfügung, um andere Nachrichten zuzuweisen.

  • Weitere Informationen zum Zuweisen einer Nachricht zu einer Kategorie.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Ungültige Daten markieren)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Kommentare)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Bereichssuche)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Spur zum Nachfolger)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Spur zum Fehler)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Detektiv: Verfolgen der Beziehungen zwischen Formeln und Zellen (Spur zum Vorgänger)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


 Automatisieren einer Microsoft Excel-Aufgabe mit Hilfe eines ActiveX-Steuerelementes

Automatisieren einer Microsoft Excel-Aufgabe mit Hilfe eines ActiveX-Steuerelementes

Sie können eine Aufgabe mit Hilfe eines ActiveX-Steuerelementes automatisieren, indem Sie ein Makro für das Steuerelement erstellen. Weitere Informationen zum Schreiben von Makros finden Sie in der Visual Basic-Hilfe.

  1. Wenn Sie ein Makro für ein ActiveX-Steuerelement in einem Tabellenblatt oder einem Formular erstellen möchten, stellen Sie sicher, dass die Steuerelement-Toolbox angezeigt wird. Um die Steuerelement-Toolbox anzuzeigen, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Steuerelement-Toolbox.

  2. Klicken Sie auf Entwurfsmodus [image] .

  3. Um ein neues Makro zu erstellen oder das Makro für das Steuerelement zu ändern, klicken Sie mit der rechten Maustaste auf das Steuerelement, und klicken Sie dann im Kontextmenü auf Code anzeigen.

  4. Schreiben Sie das Makro im Visual Basic-Editor.

  5. Wenn Sie das Makro geschrieben haben, klicken Sie im Menü Datei auf Schließen und zurück zu Microsoft Excel.

  6. Wenn Sie das Steuerelement in der gewünschten Weise erstellt haben, klicken Sie auf Entwurfsmodus beenden [image] .


 Ändern der Richtung eines Absatzes mit Hilfe von Tastenkombinationen

Ändern der Richtung eines Absatzes mit Hilfe von Tastenkombinationen

Sprachspezifische Informationen

  • Do one of the following:

    To activate right-to-left paragraph direction, press CTRL+RIGHT SHIFT.

    To activate left-to-right paragraph direction, press CTRL+LEFT SHIFT.

Note You cannot use CTRL+SHIFT to change reading order and alignment if there is a strong character in a control. You can only use CTRL+SHIFT when the control is empty or contains only neutral characters.


 Ersetzen eines Teils einer Formel durch dessen berechneten Wert

Ersetzen eines Teils einer Formel durch dessen berechneten Wert

  1. Klicken Sie auf die Zelle, die die Formel enthält.

  2. Markieren Sie auf der Bearbeitungsleiste den Teil der Formel, der durch dessen berechneten Wert ersetzt werden soll. Stellen Sie beim Markieren des zu ersetzenden Teils der Formel sicher, dass Sie den gesamten Operanden mit einschließen. Wenn Sie beispielsweise eine Funktion markieren, müssen Sie den gesamten Funktionsnamen, die öffnende Klammer, die Argumente und die schließende Klammer markieren.

  3. Um den markierten Teil zu berechnen, drücken Sie F9.

  4. Um den markierten Teil der Formel durch dessen berechneten Wert zu ersetzen, drücken Sie die EINGABETASTE.

    Wenn es sich um eine Matrixformel handelt, drücken Sie STRG+UMSCHALT+EINGABE.

    Um die ursprüngliche Formel wiederherzustellen, drücken Sie ESC.


 Anpassen von Microsoft Excel zum Durchführen von Berechnungen nach Lotus 1-2-3-Regeln

Anpassen von Microsoft Excel zum Durchführen von Berechnungen nach Lotus 1-2-3-Regeln

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Umsteigen.

  2. Um Formeln gemäß den Lotus 1-2-3-Regeln zu berechnen, aktivieren Sie das Kontrollkästchen Alternative Formeleingabe.

    Um Formeln gemäß den Microsoft Excel-Regeln zu berechnen, deaktivieren Sie das Kontrollkästchen Alternative Formeleingabe.

    Informationen zur unterschiedlichen Berechnung von Formeln in Microsoft Excel und Lotus 1-2-3 erhalten Sie, indem Sie auf [image] klicken.

    Vorsicht Vermeiden Sie abwechselndes Aktivieren und Deaktivieren der Option Alternative Formeleingabe, um die berechneten Werte in der Tabelle nicht zu verändern.


Ändern oder Entfernen einer Nebenbedingung in Solver

  1. Klicken Sie im Menü Extras auf Solver.

  2. Klicken Sie im Feld Nebenbedingungen auf die Nebenbedingung, die Sie ändern oder löschen möchten.

  3. Um die Nebenbedingung zu löschen, klicken Sie auf Löschen.

    Um die Nebenbedingung zu ändern, klicken Sie auf Ändern, und führen Sie dann die gewünschten Änderungen durch.

    Informationen über die Optionen im Dialogfeld Nebenbedingungen ändern.


 Ausführen einer Abfrage im Hintergrund oder im aktiven Programm

Ausführen einer Abfrage im Hintergrund oder im aktiven Programm

Entscheiden Sie sich dafür, zu warten bis die Abfrage vollständig ausgeführt ist, können Sie während dieser Zeit nicht mit Microsoft Excel arbeiten.

  1. Wird das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externe Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  2. Führen Sie eine der folgenden Aktionen aus:

    Um die Abfrage im Hintergrund auszuführen, so dass sie in Excel weiterarbeiten können, aktivieren Sie das Kontrollkästchen Aktualisierung im Hintergrund zulassen.

    Um die Abfrage auszuführen und zu warten, bis sie vollständig ausgeführt ist, deaktivieren Sie das Kontrollkästchen Aktualisierung im Hintergrund zulassen.

Anmerkungen

  • Stoppen einer Abfrage Um die Ausführung einer Abfrage zu stoppen, wenn Aktualisierung im Hintergrund zulassen deaktiviert ist, drücken Sie ESC.

  • Stoppen einer Aktualisierung im Hintergrund Um eine im Hintergrund ausgeführte Abfrage zu stoppen, doppelklicken Sie auf das Symbol für die Aktualisierung im Hintergrund in der Aktualisierung im Hintergrund Statusleiste, um das Dialogfeld Aktualisierungsstatus der externen Daten anzuzeigen, und klicken dann auf Aktualisierung abbrechen.

  • Aufzeichnen eines Makros Wenn Sie gerade ein Makro aufzeichnen, das eine Abfrage beinhaltet, führt Excel die Abfrage nicht im Hintergrund aus. Um das aufgezeichnete Makro zu ändern, damit es im Hintergrund läuft, bearbeiten sie es im Visual Basic Editor und ändern Sie die Aktualisierungsmethode für das Abfragetabellenobjekt von "BackgroundQuery := False" in "BackgroundQuery := True". Informationen zur Bearbeitung vom Makros finden Sie in der Visual Basic-Hilfe.


Ändern des Symbols auf einer Schaltfläche der Symbolleiste oder einem Menübefehl

  1. Zeigen Sie die Symbolleiste an, die die Schaltfläche oder den Befehl besitzt, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.

    Das Dialogfeld Anpassen muss geöffnet bleiben; Sie müssen es jedoch möglicherweise an eine andere Position verschieben.

  3. Verwenden Sie eines der folgenden Verfahren:

    Klicken Sie auf der Symbolleiste mit der rechten Maustaste auf die Schaltfläche, die Sie ändern möchten, zeigen Sie dann im Kontextmenü auf Schaltflächensymbol ändern, und klicken Sie anschließend auf das gewünschte Symbol.

    Klicken Sie auf das Menü, das den Befehl enthält, den Sie ändern möchten, klicken Sie mit der rechten Maustaste auf den Befehl, zeigen Sie dann im Kontextmenü auf Schaltflächensymbol ändern, und klicken Sie anschließend auf das gewünschte Symbol.


 Ändern der PivotTable-Zeichen- und -Zellformatierung

Ändern der PivotTable-Zeichen- und -Zellformatierung

  1. Markieren Sie den Teil des PivotTable-Berichts, den Sie formatieren möchten.

    Wie wird's gemacht?

  2. Um die gewünschten Formatierungsänderungen zuzuweisen, verwenden Sie die Schaltflächen auf der Symbolleiste Formatierung und die Befehle des Menüs Format.

Anmerkungen

  • Erhalten der Formatierung Sie können entweder die PivotTable-Auswahl oder die normale Auswahl verwenden, wenn Sie einen PivotTable-Bericht formatieren. Die meisten Formatierungen bleiben erhalten, wenn Sie den Bericht aktualisieren oder sein Layout ändern, wenn das Kontrollkästchen Formatierung behalten aktiviert ist (Sie finden diese Option, indem Sie auf PivotTable auf der Symbolleiste PivotTable und dann auf Tabellenblattoptionen klicken).

  • Keine bedingte Formatierung oder Gültigkeitsprüfung Wenn Sie versuchen, Zellen in einem PivotTable-Bericht bedingte Formate zuzuweisen, sind die Ergebnisse unvorhersehbar, und die Formate werden nicht beibehalten, wenn Sie das Layout des Berichts ändern. Sie können in einem PivotTable-Bericht keine Gültigkeitsprüfung für Zellen einrichten.

  • Zellrahmen bleiben nicht erhalten Microsoft Excel behält Änderungen der Zellrahmen nicht bei, wenn Sie das Layout ändern oder einen PivotTable-Bericht aktualisieren.

  • PivotTable-Berichte mit Seitenfeldern Um allen Seiten eines PivotTable-Berichts Formatierungen zuzuweisen, der Seitenfelder besitzt, wählen Sie Alle für jedes Seitenfeld und weisen dann die Formatierung zu. Wenn ein Seitenfeld das Element Alle nicht aufweist, zeigen Sie jedes Feldelement separat an und weisen dann die Formatierung zu.

  • Entfernen aller Formatierungen Um alle Formatierungen aus einem PivotTable-Bericht zu entfernen, klicken Sie auf PivotTable auf der Symbolleiste PivotTable. Klicken Sie dann auf Tabellenblattoptionen, deaktivieren Sie das Kontrollkästchen Tabelle AutoFormatieren, klicken Sie auf OK, klicken Sie auf Bericht formatieren [image] , und klicken Sie dann auf das Format Kein(e). Um bei jedem Aktualisieren des PivotTable-Berichts alle Formatierungen zu entfernen, klicken Sie auf PivotTable auf der Symbolleiste PivotTable, klicken Sie dann auf Tabellenblattoptionen, und deaktivieren Sie anschließend das Kontrollkästchen Formatierung behalten.

  • Dateien aus früheren Excel-Versionen Wenn Sie einen PivotTable-Bericht formatieren, der mit einer früheren Version von Microsoft Excel erstellt wurde, vergewissern Sie sich, dass Sie die Arbeitsmappe als Microsoft Excel 2000-Datei speichern, damit die Formatierungsfeatures von Excel 2000 erhalten bleiben. Klicken Sie im Menü Datei auf Speichern unter, und klicken Sie dann in der Liste Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls).


 Ändern der Daten oder Felder, die im Quellbereich für einen PivotTable- oder PivotChart-Bericht enthalten sind

Ändern der Daten oder Felder, die im Quellbereich für einen PivotTable- oder PivotChart-Bericht enthalten sind

Verwenden Sie dieses Verfahren für PivotTable- und PivotChart-Berichte, die auf Daten aus einer Microsoft Excel-Arbeitsmappe basieren. Für PivotTable- und PivotChart-Berichte, die auf externen Daten basieren, können Sie den Befehl Daten aktualisieren auf der Symbolleiste PivotTable verwenden, um neue Daten einzuschließen, die Kriterien in der zu Grunde liegenden Abfrage entsprechen, oder Sie können die Abfrage ändern, damit weitere Felder aus der Quelldatenbank abgerufen werden.

  1. Klicken Sie auf den PivotTable-Bericht. Klicken Sie für einen PivotChart-Bericht auf den zugeordneten PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable-Assistent [image] .

  3. Klicken Sie in Schritt 3 des Assistenten auf Zurück.

  4. Wählen Sie in Schritt 2 des Assistenten den neuen Datenbereich aus.

  5. Klicken Sie auf Fertig stellen.

    Wenn der neu definierte Bereich neue Felder enthält, werden diese in der Liste auf der Symbolleiste PivotTable angezeigt.

  6. Wenn Sie neue Felder einschließen möchten, fügen Sie die Felder zum PivotTable- oder PivotChart-Bericht hinzu.

Anmerkungen

  • Wenn sich Daten im Quellbereich ändern und Sie die neuen Daten in den PivotTable- oder PivotChart-Bericht aufnehmen möchten, klicken Sie auf der Symbolleiste PivotTable auf Daten aktualisieren [image] .
  • Wenn Sie die für einen PivotChart-Bericht verwendeten Quelldaten ändern, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des Diagramms verloren.


 Ändern des Inhalts und der Einstellungen eines Cubes, der mit dem OLAP-Cube-Assistenten erstellt wurde

Ändern des Inhalts und der Einstellungen eines Cubes, der mit dem OLAP-Cube-Assistenten erstellt wurde

Verwenden Sie dieses Verfahren nur, wenn der Cube in Microsoft Query mit dem OLAP-Cube-Assistenten erstellt wurde. Wenn Sie nicht sicher sind, ob der OLAP-Cube, den Sie ändern möchten, auf diese Weise erstellt wurde oder ob es sich um eine Offline-Cube-Datei handelt, die in Microsoft Excel erstellt wurde, wenden Sie sich an die Person, die die Offline-Cube-Datei, den PivotTable- oder PivotChart-Bericht oder die .oqy-Datei erstellt hat. So ändern Sie den Inhalt und die Einstellungen einer Offline-Cube-Datei, die in Excel erstelt wurde.

  1. Führen Sie Microsoft Query aus. Sie können zu diesem Zweck eine gespeicherte Abfrage öffnen oder eine neue Abfrage erstellen, wenn Sie über keine gespeicherten Abfragen verfügen.

    Wie wird's gemacht?

  2. Öffnen Sie in Microsoft Query die .oqy-Datei, und nehmen Sie dann alle gewünschten Änderungen im OLAP-Cube-Assistenten vor.

    Beispielsweise können Sie die Zusammenfassungsfunktionen für Datenfelder ändern, die Organisation der Ebenen und Dimensionen anpassen, nicht mehr benötigte Dimensionen oder Ebenen löschen und den Cubetyp ändern, der erstellt wird.

Anmerkungen

  • Informationen über das Erstellen eines Cubes aus abgefragten Daten. Die vollständigen Informationen und Anleitungen finden Sie in der Hilfe zu Microsoft Query und zum OLAP-Cube-Assistenten.

  • Nachdem Sie einen OLAP-Cube in Microsoft Query erstellt haben, können Sie keine weiteren Felder aus der relationalen Originaldatenbank hinzufügen. Sie können jedoch einen neuen OLAP-Cube, der andere Felder verwendet, aus der gleichen Abfrage erstellen, wenn Sie beim Erstellen der Abfrage in Microsoft Query eine Abfragedatei (.dqy-Datei) gespeichert haben. Informationen zum Speichern und Öffnen von Abfragedateien finden Sie in der Hilfe zu Microsoft Query.

  • Wenn Sie eine Offline-Cube-Datei erstellt haben, ersetzt der Assistent diese Datei auf der Festplatte durch die neue Datei, die Ihre Änderungen enthält.


 Verwenden einer benutzerdefinierten Berechnung für ein Datenfeld in einem PivotTable- oder PivotChart-Bericht

Verwenden einer benutzerdefinierten Berechnung für ein Datenfeld in einem PivotTable- oder PivotChart-Bericht

  1. Führen Sie eine der folgenden Aktionen aus:

    Klicken Sie im Datenbereich des PivotTable-Berichts auf eine Zelle für das Feld, für das Sie eine benutzerdefinierte Berechnung verwenden möchten.

    Klicken Sie in einem PivotChart-Bericht auf das Datenfeld, für das Sie eine benutzerdefinierte Berechnung verwenden möchten.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Klicken Sie auf Optionen.

  4. Klicken Sie unter Daten zeigen als auf die zu verwendende benutzerdefinierte Berechnung.

    Wenn das Feld Basisfeld verfügbar ist, klicken Sie auf das Feld, das die bei der Berechnung zu verwendenden Daten enthält. Klicken Sie auf ein anderes Feld als in Schritt 1.

    Wenn das Feld Basiselement verfügbar ist, klicken Sie auf das Element, das die bei der Berechnung zu verwendenden Daten enthält.

Anmerkung Das Basisfeld und das Basiselement liefern die bei der benutzerdefinierten Berechnung zu verwendenden Daten. Erfahren Sie mehr über Verwenden von benutzerdefinierten Berechnungen in einem PivotTable-Bericht oder einem PivotChart-Bericht.


 Ändern des Zahlenformats für den Datenbereich in einem PivotTable-Bericht

Ändern des Zahlenformats für den Datenbereich in einem PivotTable-Bericht

  1. Markieren Sie eine Zelle im Datenbereich des PivotTable-Berichts.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Klicken Sie auf Zahlen.

  4. Klicken Sie in der Liste Kategorie auf die gewünschte Formatkategorie.

  5. Wählen Sie die gewünschten Optionen aus, und klicken Sie dann auf OK.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

Anmerkungen

  • Microsoft Excel ändert in einem PivotTable-Bericht das Zahlenformat für alle Zellen, die demselben Datenfeld angehören wie die markierte Zelle. Enthält der Datenbereich des Berichts mehr als ein Feld, muss jedes Feld einzeln formatiert werden.

  • Wenn Sie das Zahlenformat in einem PivotTable-Bericht ändern, der einen zugeordneten PivotChart-Bericht besitzt, wird die Formatierung der Beschriftungen der Werteachse so geändert, dass die gleiche Formatierung verwendet wird.


 Ändern der Darstellungsreihenfolge von Datenreihen

Ändern der Darstellungsreihenfolge von Datenreihen

  1. Klicken Sie auf eine Datenreihe in dem zu ändernden Diagramm.

    Um die Darstellungsreihenfolge von Datenreihen in einem 3D-Oberflächendiagramm zu ändern, klicken Sie auf ein Legendensymbol.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen bzw. Markiertes Legendensymbol und dann auf die Registerkarte Datenreihenanordnung.

  3. Klicken Sie im Feld Datenreihenanordnung auf die zu verschiebende Datenreihe.

  4. Klicken Sie auf Nach oben bzw. auf Nach unten, um die Datenreihen in der gewünschten Reihenfolge anzuordnen.


 Ändern eines Bezugs zu einem Quellbereich in einer Konsolidierungstabelle

Ändern eines Bezugs zu einem Quellbereich in einer Konsolidierungstabelle

Sie können nur dann Quellbereiche anpassen und Daten im Zielbereich neu konsolidieren, wenn Sie keine Verknüpfungen zu den Quellbereichen hergestellt haben. Wenn Sie Verknüpfungen zu den Quellbereichen erstellt haben und konsolidierte Daten anpassen möchten, löschen Sie die Konsolidierungstabelle, und entfernen Sie die Gliederung. Informationen zum Entfernen einer Gliederung erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf die obere linke Zelle in der Konsolidierungstabelle.

  2. Klicken Sie im Menü Daten auf Konsolidieren.

    Demo

  3. Wählen Sie unter Vorhandene Bezüge den Quellbereich aus, den Sie ändern möchten.

  4. Bearbeiten Sie den ausgewählten Bezug im Feld Verweis.

  5. Klicken Sie auf Hinzufügen.

  6. Wenn Sie den alten Bezug nicht beibehalten möchten, wählen Sie ihn im Feld Vorhandene Bezüge aus, und klicken Sie dann auf Löschen.

  7. Um die Daten in den angepassten Quellbereichen zu konsolidieren, klicken Sie auf OK.

    Um die Änderungen ohne Konsolidierung der Daten zu übernehmen, klicken Sie auf Schließen.


 Ändern der Zusammenfassungsfunktion für ein Datenfeld in einer Pivot-Tabelle oder einem Pivot-Diagramm

Ändern der Zusammenfassungsfunktion für ein Datenfeld in einer Pivot-Tabelle oder einem Pivot-Diagramm

Die Zusammenfassungsfunktionen können nur für Berichte geändert werden, die auf Nicht-OLAP-Quelldaten basieren. Für Berichte, die auf OLAP-Daten basieren, hängen die verfügbaren Zusammenfassungsfunktionen davon ab, wie der OLAP-Cube auf dem Server definiert wurde. Um Informationen über Zusammenfassungsfunktionen zu erhalten, die für Ihre Quelldaten zur Verfügung stehen, wenden Sie sich an den Administrator Ihrer OLAP-Datenbank.

  1. Führen Sie eine der folgenden Aktionen aus:

    Klicken Sie im Datenbereich des PivotTable-Berichts auf eine Zelle, deren Zusammenfassungsfunktion Sie ändern möchten.

    Klicken Sie in einem PivotChart-Bericht auf das Datenfeld, dessen Zusammenfassungsfunktion Sie ändern möchten.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Klicken Sie im Feld Zusammenfassen mit auf die Zusammenfassungsfunktion, die Sie in dem Feld für die Zusammenfassung der Werte in den zugrunde liegenden Daten verwenden möchten.

Erfahren Sie mehr über Zusammenfassungsfunktionen, die für PivotTable-Berichte und PivotChart-Berichte zur Verfügung stehen, die auf Daten aus anderen Quellen als OLAP-Datenbanken basieren.


 Ändern der Zusammenfassungsfunktion für die Berechnung von Teilergebnissen in einer Pivot-Tabelle

Ändern der Zusammenfassungsfunktion für die Berechnung von Teilergebnissen in einer Pivot-Tabelle

Dieses Verfahren steht nicht für PivotTable- und PivotChart-Berichte zur Verfügung, die auf Quelldaten aus OLAP-Datenbanken basieren.

  1. Doppelklicken Sie auf das Feld, dessen Zusammenfassungsfunktion Sie ändern möchten.

  2. Klicken Sie unter Teilergebnisse auf eine oder mehrere Zusammenfassungsfunktionen. Informationen zu Zusammenfassungsfunktionen, die Sie für die Berechnung von Teilergebnis-Typen verwenden können, erhalten Sie, indem Sie auf [image] klicken.

Anmerkungen

  • Um innen liegenden Zeilen- oder Spaltenfeldern Teilergebnisse hinzuzufügen, oder um zwei oder mehr Teilergebnistypen (wie z. B. Summe und Mittelwert) für ein markiertes PivotTable-Feld anzuzeigen, klicken Sie auf Benutzerdefiniert.

  • Sie können die Zusammenfassungsfunktion nicht ändern, die für Teilergebnisse in Feldern verwendet wird, die berechnete Elemente enthalten.


 Ändern eines PivotTable-Layouts durch Ziehen eines Feldes oder eines Elements

Ändern eines PivotTable-Layouts durch Ziehen eines Feldes oder eines Elements

  1. Klicken Sie auf den PivotTable-Bericht, um die blauen Rahmen der Bereiche für jeden Feldtyp anzuzeigen.

    Wenn die Rahmen nicht angezeigt werden, klicken Sie auf Felder anzeigen [image] , so dass die Schaltfläche gedrückt ist.

  2. Um ein Feld und alle mit dem Feld verbundenen Elemente zu verschieben, ziehen Sie das Feld an eine neue Position.

    Um ein Element so zu verschieben, dass die Elemente in einem Feld in einer anderen Reihenfolge angezeigt werden, klicken Sie auf die Elementbeschriftung, und zeigen Sie dann auf den unteren Rahmen der Zelle. Wenn der Zeiger die Form eines Pfeils annimmt, ziehen Sie die Zelle an eine neue Position.

  3. Um ein Seitenfeld zu erstellen, ziehen Sie das Feld in den Seitenfeldbereich über der oberen linken Zelle des PivotTable-Berichts. Wenn die Zeilen- oder Spaltenfelder in Ihrem Bericht in Zeile 1 starten, so dass kein Seitenfeldbereich vorhanden ist, können Sie den Assistenten verwenden, um das Seitenfeld zu erstellen.

  4. Um ein Seiten-, Zeilen- oder Spaltenfeld zu entfernen, ziehen Sie das Feld aus dem PivotTable-Bericht.

  5. Um die Reihenfolge zu ändern , in der Datenfelder angezeigt werden, klicken Sie mit der rechten Maustaste auf ein Datenfeld, zeigen dann im Kontextmenü auf Reihenfolge und verwenden anschließend die Befehle des Menüs Reihenfolge, um das Feld an die gewünschte Position zu verschieben.

Anmerkungen

  • So gehen Sie vor, wenn die Daten nur langsam angezeigt werden Wenn die Daten nur langsam angezeigt werden, wenn Sie ein Feld an seine Position ziehen, verwenden Sie stattdessen den PivotTable- und PivotChart-Assistenten, um das Layout zu ändern.

  • OLAP-Dimensions- und Datenfelder In PivotTable-Berichten, die auf OLAP-Datenbanken basieren, können Dimensionsfelder nur als PivotTable-Zeilen-, Spalten- oder Seitenfelder verwendet werden. Diese Felder werden durch Dimensionsfeldsymbol am Anfang der Zeile in der Liste auf der Symbolleiste PivotTables gekennzeichnet. Die durch Datenfeldsymbol am Anfang der Zeile auf der Symbolleiste gekennzeichneten Felder können nur als PivotTable-Datenfelder verwendet werden.

  • OLAP-Dimensionsfelder werden gemeinsam behandelt Wenn Sie ein Dimensionsfeld verschieben, um das Layout zu ändern, werden alle Ebenen und Elemente in der Dimension zusammen mit dem Feld verschoben.

  • Einige Felder können nicht gezogen werden Bestimmte Felder können Sie nicht ziehen.

  • Seitenfelder, die jedes Element einzeln abfragen Wenn für ein Seitenfeld festgelegt ist, dass bei Markierung der einzelnen Elemente externe Daten abgerufen werden, wird das Seitenfeld beim Ziehen an eine andere Stelle so geändert, dass Microsoft Excel externe Daten gleichzeitig für alle Elemente abruft. Informationen zu den Seitenfeldeinstellungen.

  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie das Layout eines PivotTable-Berichts ändern, der zu einem PivotChart-Bericht zugeordnet ist, wirken sich Ihre Layoutänderungen auch auf den PivotChart-Bericht aus. Wenn Sie beispielsweise Zeilenfelder im PivotTable-Bericht gegen Spaltenfelder austauschen, tauschen Sie auch die Rubriken und Reihen im PivotChart-Bericht aus. Außerdem gehen beim Ändern des PivotTable-Berichts möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Ändern des Layouts eines PivotTable- oder PivotChart-Berichts durch Verwenden des PivotTable- oder PivotChart-Assistenten

Ändern des Layouts eines PivotTable- oder PivotChart-Berichts durch Verwenden des PivotTable- oder PivotChart-Assistenten

Verwenden Sie dieses Verfahren, wenn die Daten nach dem direkten Ziehen von Feldern im Tabellenblatt nur langsam angezeigt werden, oder wenn Sie ein Seitenfeld zu einem PivotTable-Bericht hinzufügen möchten, der kein solches Feld besitzt und der in Zeile 1 beginnt.

  1. Klicken Sie auf den PivotTable-Bericht, um die Symbolleiste PivotTable zu aktivieren. Klicken Sie für einen PivotChart-Bericht auf den zugeordneten PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable-Assistent [image] .

  3. Klicken Sie in Schritt 3 des Assistenten auf Layout.

  4. Ziehen Sie Feldschaltflächen wie gewünscht in die Zeilen-, Spalten-, Daten- oder Seitenbereiche. Ziehen Sie für einen PivotChart-Bericht das entsprechende Spaltenfeld des Berichts, um die Rubrikenbeschriftungen des PivotChart-Berichts zu ändern.

    Wie wird's gemacht?

  5. Um die Felder zu entfernen, die nicht mehr im PivotTable- oder PivotChart-Bericht enthalten sein sollen, ziehen Sie die Feldschaltflächen aus dem Layoutdiagramm.

Anmerkungen

  • OLAP-Dimensions- und Datenfelder In PivotTable- und PivotChart-Berichten, die auf OLAP-Datenbanken basieren, können Dimensionsfelder nur als PivotTable-Zeilen-, Spalten- oder Seitenfelder oder als PivotChart-Datenreihen-, Rubriken- oder Seitenfelder verwendet werden. Die Namen dieser Felder werden mit Dimensionsfeldsymbol am Anfang der Zeile der Symbolleiste PivotTable gekennzeichnet. Die mit Datenfeldsymbol am Anfang der Zeile der Symbolleiste gekennzeichneten Felder können nur als PivotTable-Datenfelder oder als Werte der PivotChart-Werteachse verwendet werden.

  • OLAP-Dimensionsfelder werden gemeinsam behandelt Wenn Sie ein Dimensionsfeld verschieben, um das Layout zu ändern, werden alle Ebenen und Elemente in der Dimension zusammen mit dem Feld verschoben.

  • Seitenfelder, die Elemente einzeln abrufen Wenn für ein Seitenfeld festgelegt ist, dass bei Markierung der einzelnen Elemente externe Daten abgerufen werden, wird das Seitenfeld beim Ziehen an eine andere Stelle im Pivot-Bereich so geändert, dass Microsoft Excel externe Daten gleichzeitig für alle Elemente abruft. Informationen zu den Seitenfeldeinstellungen.

  • Auswirkungen von Layoutänderungen auf die PivotChart-Formatierung Wenn Sie das Layout eines PivotTable-Berichts ändern, der mit einem PivotChart-Bericht verknüpft ist, wirken sich Ihre Layoutänderungen auch auf den PivotChart-Bericht aus. Wenn Sie beispielsweise Zeilenfelder im PivotTable-Bericht gegen Spaltenfelder austauschen, tauschen Sie auch die Rubriken und Reihen im PivotChart-Bericht aus. Außerdem gehen beim Ändern des PivotTable-Berichts möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


Ändern des Standarddiagrammtyps

  1. Klicken Sie auf ein Diagramm, um das Menü Diagramm zu aktivieren.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Standardtypen oder Benutzerdefinierte Typen auf den gewünschten Diagrammtyp.

    In der Registerkarte Benutzerdefinierte Typen werden neben dem aktuellen Standarddiagramm die integrierten benutzerdefinierten Diagrammtypen sowie alle von Ihnen hinzugefügten benutzerdefinierten Diagrammtypen angezeigt. Sie können ein Diagramm mit dem gewünschten Diagrammtyp, den entsprechenden Elementen und Formaten erstellen und dann als benutzerdefinierten Diagrammtyp speichern.

    Wie wird's gemacht?

  4. Klicken Sie auf Standard Diagrammtyp und dann auf Ja.

  5. Um das Dialogfeld zu schließen, ohne den Typ des aktuellen Diagramms zu ändern, klicken Sie auf Abbrechen.

    Um das Dialogfeld zu schließen und den Diagrammtyp des aktuellen Diagramms zu ändern, klicken Sie auf OK.


 Konsolidieren von Daten nach Rubriken

Konsolidieren von Daten nach Rubriken

  1. Klicken Sie auf die obere linke Zelle des Zielbereichs für die konsolidierten Daten.

  2. Klicken Sie im Menü Daten auf Konsolidieren.

    Demo

  3. Klicken Sie im Feld Funktion auf die zusammenfassende Funktion, die Microsoft Excel beim Konsolidieren der Daten anwenden soll. Informationen zu den verfügbaren zusammenfassenden Funktionen erhalten Sie, indem Sie auf [image] klicken.

  4. Geben Sie im Feld Verweis den Quellbereich ein, den Sie konsolidieren möchten. Achten Sie darauf, die Datenbeschriftungen in die Markierung einzubeziehen. Informationen zu Quellbereichen erhalten Sie, indem Sie auf [image] klicken.

  5. Klicken Sie auf Hinzufügen.

  6. Wiederholen Sie die Schritte 4 und 5 für alle Quellbereiche, die Sie konsolidieren möchten.

  7. Aktivieren Sie unter Beschriftung aus die Kontrollkästchen, die auf die Position der Beschriftungen im Quellbereich hinweisen: oberste Zeile, linke Spalte oder beide.

  8. Soll die Konsolidierungstabelle bei Änderungen an den Quelldaten automatisch aktualisiert werden, aktivieren Sie das Kontrollkästchen Verknüpfungen mit Quelldaten.

    Verknüpfungen sind nur dann möglich, wenn sich Quell- und Zielbereiche in verschiedenen Tabellen befinden. Sobald Sie eine Verknüpfung erstellt haben, können Sie weder neue Quellbereiche hinzufügen noch Quellbereiche ändern, die in der Konsolidierung enthalten sind.

Anmerkung Wenn Beschriftungen eines Quellbereichs nicht mit Beschriftungen in den anderen Quellbereichen übereinstimmen, werden beim Konsolidieren der Daten separate Zeilen oder Spalten erstellt.


 Konsolidieren von Daten nach Position

Konsolidieren von Daten nach Position

  1. Klicken Sie auf die obere linke Zelle des Zielbereichs für die konsolidierten Daten.

  2. Klicken Sie im Menü Daten auf Konsolidieren.

    Demo

  3. Klicken Sie im Feld Funktion auf die zusammenfassende Funktion, die Microsoft Excel beim Konsolidieren der Daten anwenden soll. Informationen zu den verfügbaren zusammenfassenden Funktionen erhalten Sie, indem Sie auf [image] klicken.

  4. Geben Sie im Feld Verweis den Quellbereich ein, den Sie konsolidieren möchten. Informationen zu Quellbereichen erhalten Sie, indem Sie auf [image] klicken.

  5. Klicken Sie auf Hinzufügen.

  6. Wiederholen Sie die Schritte 4 und 5 für alle zu konsolidierenden Quellbereiche.

  7. Soll die Konsolidierungstabelle bei Änderungen an den Quelldaten automatisch aktualisiert werden, aktivieren Sie das Kontrollkästchen Verknüpfungen mit Quelldaten.

    Verknüpfungen sind nur dann möglich, wenn sich Quell- und Zielbereiche in verschiedenen Tabellen befinden. Sobald Sie eine Verknüpfung erstellt haben, können Sie weder neue Quellbereiche hinzufügen noch Quellbereiche ändern, die in der Konsolidierung enthalten sind.

Anmerkung Bei der Konsolidierung nach Position kopiert Microsoft Excel die Rubrikenbeschriftungen der Quellbereiche nicht in den Zielbereich. Sollen Beschriftungen in der Zieltabelle angezeigt werden, müssen sie kopiert oder manuell eingegeben werden.


Konsolidieren von Daten mit Hilfe von 3D-Bezügen

  1. Kopieren Sie die Beschriftungen, die Sie für die konsolidierten Daten verwenden wollen, in die Konsolidierungstabelle, oder geben Sie sie ein.

  2. Klicken Sie auf die Zelle, die konsolidierte Daten aufnehmen soll.

  3. Geben Sie eine Formel mit Bezügen auf die Quellzellen in allen Tabellen ein, die zu konsolidierende Daten enthalten. Informationen zu Quellbezügen erhalten Sie, indem Sie auf [image] klicken.

  4. Wiederholen Sie die Schritte 2 und 3 für alle Zellen, die konsolidierte Daten aufnehmen sollen.

Tipp Wenn Sie einen Bezug in einer Formel nicht manuell erstellen möchten, geben Sie die Formel bis zur Position des Zellbezugs ein, und klicken Sie dann auf die Zelle in der Tabelle. Befindet sich die Zelle in einer anderen Tabelle, klicken Sie zuerst auf das Blattregister und anschließend auf die Zelle.


 Verwenden von Startparametern beim Start von Excel

Verwenden von Startparametern beim Start von Excel

  1. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie Microsoft Excel über das Windows Startmenü starten, verwenden Sie Windows Explorer, um das Verknüpfungssymbol für Excel im Ordner Startmenü des Windows-Ordners zu finden. Klicken Sie mit der rechten Maustaste auf das Verknüpfungssymbol, klicken Sie auf Eigenschaften und dann auf die Registerkarte Verknüpfung.

    Wenn Sie Excel über die Office Shortcut-Leiste starten, klicken Sie mit der rechten Maustaste auf die Schaltfläche Microsoft Excel, klicken Sie auf Eigenschaften und dann auf die Registerkarte Verknüpfung.

  2. Geben Sie im Feld Ziel hinter dem Pfad für das Programm Excel ein Leerzeichen ein, und geben Sie dann einen oder mehrere der in der folgenden Liste genannten Parameter ein.

    Um beispielsweise die Arbeitsmappe Versicherungsmathematische Listen.xls zu öffnen, geben Sie nach dem Pfad ein Leerzeichen und dann Folgendes ein:
    c:\Referenzdaten\Versicherungsmathematische Listen.xls
    Start von Excel und | Eingabe
    Öffnen einer bestimmten Arbeitsmappe | Arbeitsmappenpfad\Dateiname
    schreibgeschütztes
    Öffnen einer bestimmten Arbeitsmappe
    /r     Arbeitsmappenpfad\Dateiname
    Verhindern der Anzeige des Excel-Startdialogs und einer neuen leeren Arbeitsmappe

    /e
    Festlegen des Arbeitsordners | /p Ordnerpfad\Ordnername

Anmerkung Der im Startparameterpfad festgelegte Ordner wird an Stelle des Ordners verwendet, der im Feld Standardarbeitsordner auf der Registerkarte Allgemein (Menü Extras, Befehl Optionen) festgelegt ist.


 Ändern der Anzahl der Berechnungen bzw. der Iterationsschritte für eine Formel in Microsoft Excel

Ändern der Anzahl der Berechnungen bzw. der Iterationsschritte für eine Formel in Microsoft Excel

Wenn die Iteration aktiviert ist, berechnet Microsoft Excel die Arbeitsmappe so oft neu, wie im Feld Maximale Iterationszahl festgelegt ist bzw. bis sich die Ergebnisse von einer Berechnung zur nächsten um einen Betrag ändern, der geringer als der im Feld Maximale Änderung angegebene Wert ist.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen.

  2. Aktivieren Sie das Kontrollkästchen Iteration.

  3. Geben Sie im Feld Maximale Iterationszahl an, wie viele Iterationsschritte Microsoft Excel maximal durchführen soll. Je höher die Zahl der Iterationsschritte ist, desto länger dauert die Berechnung des Tabellenblatts.

  4. Geben Sie im Feld Maximale Änderung an, um welchen Betrag sich die Ergebnisse zweier aufeinander folgender Berechnungen höchstens unterscheiden dürfen. Je kleiner die Zahl ist, desto genauer wird das Ergebnis und desto länger dauert die Berechnung des Tabellenblatts.

Anmerkung Solver kann mit Hilfe von Iterationen komplexe Probleme in Tabellenblättern lösen. Informationen zum Definieren der Iterationen für Solver erhalten Sie, indem Sie auf [image] klicken.


Festlegen der Darstellungsart von leeren Zellen in einem Diagramm

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Diagramm.

  3. Klicken Sie unter Leere Zellen auf die gewünschte Option.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die entsprechende Option.


 Erstellen einer Grafik von Zellen, die mit den Quelldaten verknüpft ist

Erstellen einer Grafik von Zellen, die mit den Quelldaten verknüpft ist

Nur die sichtbaren Daten in den Zellen werden in die Grafik aufgenommen. Falls erforderlich, ändern Sie die Spaltenbreite in Microsoft Excel, damit alle in der Grafik erwünschten Daten angezeigt werden. Angezeigte Gitternetzlinien sind auch in der Grafik enthalten. Um Gitternetzlinien auszuschließen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht; deaktivieren Sie anschließend das Kontrollkästchen Gitternetzlinien.

  1. Markieren Sie die Zellen in der Tabelle, aus denen die Grafik erstellt werden soll.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Klicken Sie auf die Tabelle oder das Dokument, in dem Sie die Grafik einfügen möchten.

  4. Um die Grafik in eine andere Tabelle einzufügen, halten Sie die UMSCHALTTASTE gedrückt und klicken im Menü Bearbeiten auf Verknüpfte Grafik einfügen. Die Grafik wird über eine Formel verknüpft, die sich auf die kopierten Zellen bezieht.

    Um eine Grafik in ein mit einem anderen Office-Programm erstelltes Dokument einzufügen, klicken Sie im Menü Bearbeiten auf Inhalte einfügen. Klicken Sie im Feld Als auf Grafik, dann auf Verknüpfen und schließlich auf OK.

    Sie können die Symbolleiste Grafik verwenden, um die Grafik zu ändern.

Anmerkung Die Grafik ist mittels des Dynamischen Datenaustauschs (DDE) mit den kopierten Zellen verknüpft. Weitere Informationen zu DDE finden Sie im Microsoft Office 2000 Resource Kit. So erhalten Sie das Office Resource Kit


 Erstellen einer Grafik von Zellen, Diagrammen oder Objekten, die nicht mit den Quelldaten verknüpft sind

Erstellen einer Grafik von Zellen, Diagrammen oder Objekten, die nicht mit den Quelldaten verknüpft sind

Angezeigte Gitternetzlinien sind auch in der Grafik enthalten. Um Gitternetzlinien auszuschließen, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht; deaktivieren Sie anschließend das Kontrollkästchen Gitternetzlinien.

  1. Markieren Sie die Zellen im Tabellen- bzw. Diagrammblatt, oder klicken Sie auf das Diagramm bzw. Objekt, das Sie als Grafik kopieren möchten.

  2. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie im Menü Bearbeiten auf Grafik kopieren.

  3. Um beste Bildqualität zu gewährleisten, stellen Sie sicher, dass Wie angezeigt und Bild markiert sind, und klicken Sie dann auf OK.

  4. Klicken Sie auf die Stelle in der Tabelle oder im Dokument, an der Sie die Grafik einfügen möchten.

  5. Klicken Sie auf Einfügen [image] .

    Sie können die Symbolleiste Grafik verwenden, um die Grafik zu ändern.

Tipp Um in anderen Programmen kopierte Informationen als Grafik in Microsoft Excel einzufügen, halten Sie die UMSCHALTTASTE gedrückt und klicken im Menü Bearbeiten auf Grafik einfügen oder auf Verknüpfte Grafik einfügen.


 Verschieben oder Kopieren ganzer Zellen

Verschieben oder Kopieren ganzer Zellen

  1. Markieren Sie die Zellen, die Sie verschieben oder kopieren möchten.

    Wie wird's gemacht?

  2. Zeigen Sie auf den Rahmen der Markierung.

    Markierte Zelle und Zeiger

  3. Um die Zellen zu verschieben, ziehen Sie die Markierung zur linken oberen Ecke des Einfügebereichs. Microsoft Excel ersetzt alle Daten im Einfügebereich.

    Um die Zellen zu kopieren, halten Sie beim Ziehen STRG gedrückt.

    Um die Zellen zwischen vorhandenen Zellen einzufügen, halten Sie beim Ziehen die UMSCHALTTASTE (Verschieben) bzw. UMSCHALT+STRG (Kopieren) gedrückt.

    Um die Markierung in einem anderen Blatt einzufügen, halten Sie ALT gedrückt, und ziehen Sie den markierten Bereich auf das entsprechende Blattregister.

Tipp Um Zellen in andere Tabellenblätter oder Arbeitsmappen zu verschieben bzw. zu kopieren, markieren Sie die Zellen, und klicken Sie dann auf Ausschneiden [image] (Verschieben) bzw. auf Kopie erstellen [image] (Kopieren). Wechseln Sie zum gewünschten Tabellenblatt oder zur anderen Arbeitsmappe, markieren Sie die linke obere Zelle des Einfügebereichs, und klicken Sie dann auf Einfügen [image] .


 Kopieren von Daten innerhalb einer Zeile oder Spalte

Kopieren von Daten innerhalb einer Zeile oder Spalte

  1. Markieren Sie die Zellen, welche die zu kopierenden Daten enthalten.

  2. Ziehen Sie das Ausfüllkästchen über die Zellen, die ausgefüllt werden sollen, und lassen Sie dann die Maustaste los.

    Bereits vorhandene Werte oder Formeln in den auszufüllenden Zellen werden überschrieben, und die Formatierung wird kopiert.

Anmerkungen

  • Um die aktive Zelle schnell mit dem Inhalt der darüber liegenden Zelle auszufüllen, drücken Sie STRG+U. Um den Inhalt der Zelle links von ihr zu kopieren, drücken Sie STRG+R.

  • Wenn Sie das Ausfüllkästchen oberhalb oder links von einer Markierung ziehen und die Maustaste im markierten Bereich loslassen, ohne über die erste Spalte oder oberste Zeile der Markierung zu ziehen, werden die Daten innerhalb der Markierung gelöscht, die Formatierung wird jedoch beibehalten.

  • Wenn Werte wie Zahlen oder Datumseingaben über den markierten Bereich erweitert anstatt kopiert werden, markieren Sie die ursprünglichen Werte erneut und drücken STRG, während Sie das Ausfüllkästchen ziehen.


 Kopieren von Formeln, wenn ein externer Datenbereich erweitert wird

Kopieren von Formeln, wenn ein externer Datenbereich erweitert wird

  1. Wird das Dialogfeld Eigenschaften des externen Datenbereichs nicht angezeigt, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Symbolleiste Externe Daten auf Datenbereich-Eigenschaften [image] .

  2. Um Formeln in eine angrenzende Spalte oder in eine Spalte innerhalb des externen Datenbereichs zu kopieren, wenn sich die Größe des externen Datenbereichs beim Aktualisieren ändert, aktivieren Sie das Kontrollkästchen Formeln in angrenzenden Zellen ausfüllen.

Anmerkungen

  • Microsoft Excel kopiert nur die Formeln, die unmittelbar an den externen Datenbereich angrenzen oder in ihm liegen.

  • Um eine neue Formel einzugeben und diese in alle Zeilen in einem externen Datenbereich zu kopieren, geben Sie die Formel in die oberste Zelle der angrenzenden Spalte ein, markieren dann die Zelle und doppelklicken anschließend auf das Ausfüllkästchen.


 Verschieben oder Kopieren eines Teils des Zellinhaltes in eine andere Zelle

Verschieben oder Kopieren eines Teils des Zellinhaltes in eine andere Zelle

  1. Doppelklicken Sie auf die Zelle mit den Daten, die Sie verschieben oder kopieren möchten.

  2. Markieren Sie in der Zelle die Zeichen, die Sie verschieben oder kopieren möchten.

  3. Um die Markierung zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um die Markierung zu kopieren, klicken Sie auf Kopie erstellen [image] .

  4. Doppelklicken Sie auf die Zelle, die die verschobenen oder kopierten Daten aufnehmen soll.

  5. Klicken Sie innerhalb der Zelle auf die Stelle, an der Sie die Daten einfügen möchten.

  6. Klicken Sie auf Einfügen [image] .

  7. Drücken Sie die EINGABETASTE.

Anmerkungen

  • Um eine Formel oder einen Teil einer Formel zu kopieren, markieren Sie die Zeichen, klicken Sie auf Kopie erstellen [image] , und drücken Sie dann ESC, um die Zelle zu verlassen. Doppelklicken Sie auf die Zelle, in welche die Daten eingefügt werden sollen, positionieren Sie die Einfügemarke, und klicken Sie dann auf Einfügen [image] .

  • Wenn Sie zum Bearbeiten einer Zelle auf diese doppelklicken oder F2 drücken, können die Pfeiltasten nur innerhalb dieser Zellen eingesetzt werden. Um mit den Pfeiltasten zu einer anderen Zelle zu wechseln, drücken Sie zuerst die EINGABETASTE, um die Bearbeitung der aktiven Zelle abzuschließen.


 Verschieben oder Kopieren von Zeichen innerhalb einer Zelle

Verschieben oder Kopieren von Zeichen innerhalb einer Zelle

  1. Doppelklicken Sie auf die zu bearbeitende Zelle.

  2. Markieren Sie in der Zelle die Zeichen, die Sie verschieben oder kopieren möchten.

  3. Um die Zeichen zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um die Zeichen zu kopieren, klicken Sie auf Kopie erstellen [image] .

  4. Klicken Sie innerhalb der Zelle auf die Stelle, an der Sie die Zeichen einfügen möchten.

  5. Klicken Sie auf Einfügen [image] .

  6. Drücken Sie die EINGABETASTE.


 Kopieren einer Word-Tabelle in ein Microsoft Excel-Tabellenblatt

Kopieren einer Word-Tabelle in ein Microsoft Excel-Tabellenblatt

Möchten Sie die leistungsfähigeren Berechnungs- und Listenverwaltungsfunktionen in Microsoft Excel auf die Daten anwenden, die Sie in einer Microsoft Word-Tabelle erfasst haben, können Sie die Tabelle in Word kopieren und die Tabellenzellen in einem Tabellenblatt einfügen.

  1. Markieren Sie in Word die Zeilen und Spalten der Tabelle, die Sie kopieren möchten.

    Um die gesamte Tabelle zu markieren, klicken Sie in die Tabelle, zeigen Sie im Menü Tabelle auf Markieren, und klicken Sie dann auf Tabelle.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Wechseln Sie in die Excel-Tabelle.

  4. Klicken Sie auf die linke obere Ecke des Tabellenbereichs, in den Sie die Tabelle einfügen möchten.

    Die Zellen der kopierten Tabelle ersetzen eventuell vorhandene Zellen in diesem Bereich.

  5. Klicken Sie auf Einfügen [image] .


 Erstellen eines PivotTable- oder PivotChart-Berichts zur Konsolidierung mehrerer Datenbereiche

Erstellen eines PivotTable- oder PivotChart-Berichts zur Konsolidierung mehrerer Datenbereiche

Wenn Sie mehrere Microsoft Excel-Listen mit ähnlichen Datenrubriken einsetzen und die Daten aus den Listen auf einem Tabellenblatt zusammenfassen möchten, besteht eine Option im Verwenden eines PivotTable- oder PivotChart-Berichts. Excel bietet auch andere Verfahren zum Konsolidieren von Daten, die mit Listen in allen möglichen Formaten und Layouts arbeiten.

Einrichten der Quelldaten Wenn Sie Daten aus mehreren Listen oder Tabellenblättern konsolidieren, müssen die zusammenzufassenden Zeilen oder Spalten in den Listen bzw. Tabellenblättern entsprechende Beschriftungen haben. Verwenden Sie bei der Erstellung des PivotTable- oder PivotChart-Berichts keine Quelldatenzeilen oder -spalten mit Gesamtergebnissen. Informationen zum Einrichten von Daten im Listenformat.

Verwenden benannter Bereiche, wenn die Quelldaten wahrscheinlich erweitert werden Damit der PivotTable- oder PivotChart-Bericht einfacher aktualisiert werden kann, wenn sich die Quellbereiche ändern, benennen Sie jeden Quellbereich und verwenden die Namen, wenn Sie den PivotTable- oder PivotChart-Bericht erstellen. Wenn ein benannter Bereich um zusätzliche Daten erweitert wird, können Sie den Bericht aktualisieren und dadurch die neuen Daten in die Tabelle aufnehmen.

Verwenden von Seitenfeldern in Konsolidierungen Bei einer Konsolidierung werden benutzerdefinierte Seitenfelder verwendet, die Elemente besitzen, die jeweils einen oder mehrere Quellbereiche darstellen. Wenn Sie beispielsweise die Budget-Daten der Abteilungen Marketing, Vertrieb und Fertigung konsolidieren, könnte ein Seitenfeld ein Element für die Daten jeder Abteilung besitzen und zusätzlich ein weiteres Element für die Anzeige der konsolidierten Daten enthalten.

Seitenfeldoptionen Nachdem Sie in Schritt 1 des PivotTable- und PivotChart-Assistenten auf Mehrere Konsolidierungsbereiche geklickt haben, können Sie die gewünschten Seitenfelder auswählen.

  • Ein einzelnes Seitenfeld Um eine einzelne Seite anzuzeigen, die alle Bereiche der Quelldaten konsolidiert, und die Ihnen ermöglicht, jeden einzelnen Bereich oder die Konsolidierung anzuzeigen, klicken Sie in Schritt 2a des Assistenten auf Einfache Seitenfelderstellung.

  • Mehrere Seitenfelder Sie können bis zu vier Seitenfelder erstellen und jedem Quelldatenbereich Feldelementnamen zuweisen, oder Sie können eine Konsolidierung ohne Seitenfelder vornehmen. Klicken Sie in Schritt 2a des Assistenten auf Benutzerdefinierte Seitenfelderstellung. Verwenden Sie diese Option, wenn Sie partielle und vollständige Konsolidierungen vergleichen möchten. Sie können einem Seitenfeld eine beliebige Untermenge Ihrer Bereiche zuweisen, damit Sie eine Konsolidierung anzeigen können, die nur die von Ihnen zugewiesenen Bereiche enthält.

Weitere Informationen

Erstellen eines PivotTable-Berichts

Erstellen eines PivotChart-Berichts


 Erstellen eines PivotTable- oder PivotChart-Berichts aus einer Microsoft Excel-Liste oder -Datenbank

Erstellen eines PivotTable- oder PivotChart-Berichts aus einer Microsoft Excel-Liste oder -Datenbank

Sie können Daten aus einem Excel-Tabellenblatt als Grundlage für einen PivotTable- oder PivotChart-Bericht verwenden. Da Microsoft Excel die Daten in der ersten Zeile der Liste für die Feldnamen im Bericht verwendet, muss die Quellliste oder -datenbank Spaltenbeschriftungen enthalten. Informationen zum Einrichten von Daten im Listenformat.

Automatisches Auswählen der Quelldaten Klicken Sie auf eine Zelle in der Liste oder in der Zeile unter der Liste, bevor Sie den PivotTable- und PivotChart-Assistenten ausführen. Der Assistent füllt den Bezug auf die Liste für Sie aus.

Verwenden eines benannten Bereichs, wenn die Quelldaten wahrscheinlich erweitert werden Damit der PivotTable- oder PivotChart-Bericht einfacher aktualisiert werden kann, wenn sich die Quelldaten ändern, benennen Sie den Quellbereich, und verwenden Sie den Namen, wenn Sie den PivotTable- oder PivotChart-Bericht erstellen. Wenn ein benannter Bereich um zusätzliche Daten erweitert wird, können Sie den Bericht aktualisieren und dadurch die neuen Daten in die Tabelle aufnehmen.

Verwenden gefilterter Daten Microsoft Excel ignoriert alle Filter, die Sie in einer Liste mit Hilfe der Befehle im Untermenü Filter des Menüs Daten angewendet haben. Der PivotTable- oder PivotChart-Bericht enthält automatisch alle Daten der Liste.

Um einen PivotTable- oder PivotChart-Bericht zu erstellen, der nur die gefilterten Daten enthält, verwenden Sie den Befehl Spezialfilter, um gefilterte Daten in einen anderen Tabellenblatt-Speicherort zu extrahieren. Basieren Sie anschließend den PivotTable- oder PivotChart-Bericht auf dem extrahierten Bereich.

Einschließen von Summen Excel erstellt automatisch Teilergebnisse und Summen im PivotTable-Bericht. Wenn die Quellliste automatische Teilergebnisse und Summen enthält, entfernen Sie alle Summen, bevor Sie den PivotTable- oder PivotChart-Bericht erstellen.

Weitere Informationen

Erstellen eines PivotTable-Berichts

Erstellen eines PivotChart-Berichts


 Erstellen eines PivotTable- oder PivotChart-Berichts aus einem anderen PivotTable-Bericht

Erstellen eines PivotTable- oder PivotChart-Berichts aus einem anderen PivotTable-Bericht

Erwägungen zu Arbeitsspeicher und Festplattenplatz Jedesmal, wenn Sie einen neuen PivotTable- oder PivotChart-Bericht erstellen, muss Microsoft Excel eine Zwischenkopie der Daten anfertigen, die vom Bericht verwendet werden. Diese Kopie wird im Arbeitsspeicher erstellt und als Teil der Arbeitsmappendatei gespeichert, benötigt also zusätzlichen Arbeitsspeicher und Festplattenplatz. Wenn Sie jedoch einen vorhandenen PivotTable-Bericht als Quelle für einen neuen PivotTable- oder PivotChart-Bericht in der gleichen Arbeitsmappe verwenden, nutzen beide Berichte die gleichen Zwischendaten gemeinsam. Da Sie die gleiche Kopie der Daten wieder verwenden, wird die Größe der Arbeitsmappendatei verringert, und weniger Daten müssen im Arbeitsspeicher gehalten werden.

Verwenden eines vorhandenen PivotTable- oder PivotChart-Berichts

Sie können einen neuen PivotTable- oder PivotChart-Bericht auf einem vorhandenen PivotTable-Bericht basieren, jedoch nicht direkt auf einem vorhandenen PivotChart-Bericht. Da Excel jedoch bei jedem Erstellen eines PivotChart-Berichts einen zugeordneten PivotTable-Bericht erstellt, können Sie einen neuen PivotTable- oder PivotChart-Bericht auf dem zugehörigen Bericht basieren.

Änderungen, die sich auf beide Berichte auswirken. Wenn Sie die Daten im neuen PivotTable- oder PivotChart-Bericht aktualisieren, aktualisiert Microsoft Excel automatisch die Daten im Originalbericht, auf dem der neue Bericht basiert, und umgekehrt. Wenn Sie Daten in einem Bericht gruppieren bzw. die Gruppierung aufheben, wirkt sich dies auf beide Berichte aus. Wenn Sie berechnete Felder oder berechnete Elemente in einem Bericht erstellen, wirkt sich dies ebenfalls auf beide Berichte aus.

Anforderungen an den Speicherort. Um einen PivotTable-Bericht zum Erstellen eines anderen PivotTable- oder PivotChart-Berichts verwenden zu können, müssen sich beide Berichte in der gleichen Arbeitsmappe befinden. Wenn der Original-PivotTable-Bericht in einer anderen Arbeitsmappe gespeichert ist, kopieren Sie den Originalbericht in die Arbeitsmappe, die auch den neuen Bericht enthalten soll. PivotTable- und PivotChart-Berichte in verschiedenen Arbeitsmappen besitzen jeweils eine eigene, separate Kopie der Daten im Speicher und in der Arbeitsmappendatei, und Sie können diese Berichte separat aktualisieren.

Seitenfeldeinstellungen Der Original-PivotTable-Bericht kann beliebige Seitenfelder enthalten, die so eingetellt sind, dass sie beim Auswählen des Elements externe Daten abrufen. Informationen zu Seitenfeldeinstellungen.

PivotTable-Berichte, die unabhängig von PivotChart-Berichten sind. Änderungen an einem PivotChart-Bericht wirken sich auf den zugehörigen PivotTable-Bericht aus, und umgekehrt. Wenn Sie in der Lage sein möchten, das Layout zu ändern oder andere Daten anzuzeigen, ohne dass sich diese Änderungen auf beide Berichte auswirken, können Sie einen separaten, unabhängigen PivotTable-Bericht erstellen.

Verwenden einer PivotTable-Liste von einer Webseite

Sie können eine PivotTable-Liste aus Ihrem Webbrowser in Excel importieren und diese Liste als PivotTable-Bericht anzeigen und speichern. Der neue PivotTable-Bericht und die PivotTable-Liste im Web verwenden beide die gleichen Quelldaten. Es wird jedoch keine Verknüpfung zwischen dem PivotTable-Bericht selbst und der Original-PivotTable-Liste auf der Webseite unterhalten.

Wenn Sie eine PivotTable-Liste von einer Webseite in Excel übertragen, bemerken Sie möglicherweise einige Unterschiede im Inhalt und in den Berechnungen. Weitere Informationen finden Sie in der Hilfe zu der PivotTable-Liste im Webbrowser, bevor Sie die PivotTable-Liste nach Excel exportieren.

Weitere Informationen

Erstellen eines PivotTable-Berichts

Erstellen eines PivotChart-Berichts

Informationen zu PivotTable-Listen im Web


 Erstellen eines berechneten Feldes in einem PivotTable- oder PivotChart-Bericht

Erstellen eines berechneten Feldes in einem PivotTable- oder PivotChart-Bericht

Berechnete Felder können nur für Berichte erstellt werden, die auf Nicht-OLAP-Quelldaten basieren. Bei Berichten, die auf OLAP-Daten basieren, hängen die verfügbaren Felder davon ab, wie der OLAP-Cube auf dem Server definiert wurde. Um Informationen über Berechnungen zu erhalten, die für Ihre Quelldaten zur Verfügung stehen, wenden Sie sich an den Administrator Ihrer OLAP-Datenbank.

  1. Klicken Sie auf eine Zelle im PivotTable- oder PivotChart-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie dann auf Berechnetes Feld.

  3. Geben Sie im Feld Name einen Namen für das berechnete Feld ein.

  4. Geben Sie im Feld Formel die Formel für das Feld ein.

    Um in der Formel die Daten aus einem Feld zu verwenden, klicken Sie im Feld Felder auf das entsprechende Feld, und klicken Sie dann auf Feld einfügen.

  5. Klicken Sie auf Hinzufügen, und klicken Sie dann auf OK.

  6. Platzieren Sie erforderlichenfalls das berechnete Feld an der gewünschten Stelle im Bericht.

    Wie wird's gemacht?

Anmerkungen

  • Formeln für berechnete Felder arbeiten immer mit allen verfügbaren Daten; Sie können ihren Wirkungsbereich nicht einschränken, indem Sie in der Formel einen bestimmten Ausschnitt der Daten angeben. Erfahren Sie mehr über Schreiben von Formeln für berechnete Felder.

  • Beim Erstellen von berechneten Feldern in PivotChart-Berichten wirken sich die Formel und ihre Ergebnisse in dem verbundenen PivotTable-Bericht aus und umgekehrt. Wenn Sie mit einem PivotChart-Bericht arbeiten und die Absicht haben, komplexe Formeln zu erstellen, ist es empfehlenswert, die Formeln in dem verbundenen PivotTable-Bericht zu erstellen, in dem Sie die einzelnen Werte sehen können, aus denen sich Ihre Daten zusammensetzen, und anschließend die Ergebnisse anzuzeigen, die im PivotChart-Bericht dargestellt werden. Weitere Informationen zu Formeln in PivotChart-Berichten.


 Erstellen eines berechneten Elementes in einem PivotTable-Bericht oder PivotChart-Bericht

Erstellen eines berechneten Elementes in einem PivotTable-Bericht oder PivotChart-Bericht

Berechnete Elemente können nur für Berichte erstellt werden, die auf Nicht-OLAP-Quelldaten basieren. Bei Berichten, die auf OLAP-Daten basieren, hängen die verfügbaren Berechnungen davon ab, wie der OLAP-Cube auf dem Server definiert wurde. Um Informationen über Berechnungen zu erhalten, die für Ihre Quelldaten zur Verfügung stehen, wenden Sie sich an den Administrator Ihrer OLAP-Datenbank.

PivotChart-Berichte Beim Erstellen von berechneten Elementen in PivotChart-Berichten wirken sich die Formel und ihre Ergebnisse in dem zugeordneten PivotTable-Bericht aus und umgekehrt. Wenn Sie mit einem PivotChart-Bericht arbeiten und die Absicht haben, komplexe Formeln zu erstellen, ist es empfehlenswert, die Formeln in dem verbundenen PivotTable-Bericht zu erstellen, in dem Sie die einzelnen Werte sehen können, aus denen sich Ihre Daten zusammensetzen, und anschließend die Ergebnisse anzuzeigen, die im PivotChart-Bericht dargestellt werden. Weitere Informationen zu Formeln in PivotChart-Berichten..

  1. Wenn in dem Feld, dem Sie das berechnete Elemente hinzufügen möchten, Elemente gruppiert sind, heben Sie deren Gruppierung auf.

    Wie wird's gemacht?

  2. Markieren Sie das Feld oder ein Element in dem Feld, dem Sie das berechnete Element hinzufügen möchten.

  3. Klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, zeigen Sie auf Formeln, und klicken Sie dann auf Berechnetes Element.

  4. Geben Sie im Feld Name einen Namen für das berechnete Element ein.

  5. Geben Sie im Feld Formel die Formel für das Element ein.

    Um in der Formel die Daten eines Elementes zu verwenden, klicken Sie im Feld Felder auf das entsprechende Feld, klicken Sie in der Liste Elemente auf das entsprechende Element, und klicken Sie dann auf Element einfügen.

    Sie können nur Elemente aus dem Feld einschließen, in dem Sie das berechnete Element erstellen.

  6. Klicken Sie auf Hinzufügen, und klicken Sie dann auf OK.

  7. Wenn die Elemente ursprünglich gruppiert waren, und Sie haben deren Gruppierung in Schritt 1 aufgehoben, können Sie die Elemente erneut gruppieren oder neue Gruppen erstellen, die das neue berechnete Element einschließen.

    Wie wird's gemacht?

Anmerkungen

  • Efrahren Sie mehr über Schreiben von Formeln für berechnete Elemente.

  • Sie können nicht die zusammenfassende Funktion für Felder ändern, die berechnete Elemente enthalten.

  • Wenn eine Zelle im Datenbereich den Schnittpunkt eines berechneten Elementes mit einem berechneten Feld bildet, hat die Formel für das berechnete Feld Vorrang vor der des berechneten Elementes.


 Erstellen einer Parameterabfrage, die bei jeder Ausführung zur Eingabe von Kriterien auffordert

Erstellen einer Parameterabfrage, die bei jeder Ausführung zur Eingabe von Kriterien auffordert

Dieses Verfahren kann nicht angewendet werden, um Daten aus OLAP-Datenbanken anzufordern. Sie können dieses Verfahren jedoch für den Zugriff auf alle anderen Datenbanken verwenden, indem Sie die ODBC-Treiber einsetzen, die Microsoft mit Query liefert. Um herauszufinden, ob ein Treiber eines Drittanbieters Parameterabfragen unterstützt, wenden Sie sich an den Hersteller des Treibers.

  1. Erstellen Sie eine Abfrage, die die Tabellen und die Felder für die gewünschten Datensätze enthält. Geben Sie die Ergebnisse nicht an Microsoft Excel zurück.

    Wie wird's gemacht?

  2. Stellen Sie sicher, dass AutoAbfrage [image] nicht als akitiviert angezeigt wird.

  3. Stellen Sie sicher, dass Kriterien ein-/ausblenden [image] als gedrückt angezeigt wird.

  4. Klicken Sie auf die erste Zelle in der Zeile Kriterienfeld und dann auf den Pfeil in der Zelle, um ein Feld aus der Liste auszuwählen, das Sie als Parameter für die Abfrage verwenden möchten.

  5. Klicken Sie auf die erste Zelle in der Zeile Wert. Geben Sie [ (eine linke eckige Klammer) ein, dahinter den Text der Eingabeaufforderung, den Microsoft Query beim Ausführen der Abfrage anzeigen soll, und geben Sie dann ] (eine rechte eckige Klammer) ein. Die folgende Abbildung zeigt ein Beispiel.

    Beispiel für eine Eingabeaufforderung

    Der Text der Eingabeaufforderung darf nicht mit dem Feldnamen identisch sein, er kann jedoch den Feldnamen enthalten. Weitere Informationen zu den verschiedenen Arten von Kriterien, die Sie für die Optimierung einer Abfrage verwenden können, erhalten Sie in der Hilfe zu Microsoft Query.

  6. Drücken Sie die EINGABETASTE.

  7. Um die Abfrage in Microsoft Query auszuführen, klicken Sie auf Jetzt abfragen [image] .

    Um die Ergebnisse an Microsoft Excel zurückzugeben, klicken Sie auf Daten zurückgeben [image] .


 Erstellen eines Hyperlinks zu einer E-Mail-Adresse

Erstellen eines Hyperlinks zu einer E-Mail-Adresse

Wenn Sie auf einen Hyperlink zu einer E-Mail-Adresse klicken, wird automatisch Ihr E-Mail-Programm gestartet, und es wird eine E-Mail-Nachricht mit der richtigen Adresse im Feld An erstellt. Dies setzt voraus, dass auf Ihrem Computer ein E-Mail-Programm installiert ist.

  1. Klicken Sie mit der rechten Maustaste auf den Text oder die Grafik, der oder die den Hyperlink darstellen soll, und klicken Sie dann im Kontextmenü auf Hyperlink.

  2. Klicken Sie unter Link zu auf E-Mail-Adresse.

  3. Geben Sie im Feld E-Mail-Adresse die gewünschte E-Mail-Adresse ein.

  4. Geben Sie im Feld Betreff den Betreff der E-Mail-Nachricht ein.

    Beachten Sie, dass einige Webbrowser und E-Mail-Programme die Zeile Betreff möglicherweise nicht erkennen.

  5. Um einen Tipp zuzuweisen, der angezeigt werden soll, wenn der Mauszeiger über dem Hyperlink positioniert wird, klicken Sie auf Infofelder und geben dann den gewünschten Text im Feld Quickinfotext ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Wenn Sie keine Quickinfo angeben, wird der Text "mailto", gefolgt von der E-Mail-Adresse und der Betreffzeile, als Quickinfo angezeigt.

  • Sie können auch einen Hyperlink zu einer E-Mail-Adresse in einer Zelle erstellen, indem Sie die Adresse direkt in die Zelle eingeben. Geben Sie beispielsweise jemand@microsoft.com ein, und der Hyperlink wird automatisch erstellt.


 Erstellen eines Hyperlinks zu einer vorhandenen Datei

Erstellen eines Hyperlinks zu einer vorhandenen Datei

  1. Klicken Sie mit der rechten Maustaste auf den Text oder die Grafik, der oder die den Hyperlink darstellen soll, und klicken Sie dann im Kontextmenü auf Hyperlink.

  2. Klicken Sie unter Link zu auf Datei oder Webseite.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Datei aus einer Liste der Dateien auszuwählen, die Sie kürzlich verwendet haben, klicken Sie auf Zuletzt verwendet, und klicken Sie dann auf die Datei, zu der eine Verknüpfung erstellt werden soll.

  4. Um die Datei aus einer Liste der vorhandenen Dateien auszuwählen, klicken Sie unter Durchsuchen auf die Schaltfläche Datei und suchen dann die Datei, zu der eine Verknüpfung erstellt werden soll. Doppelklicken Sie anschließend auf diese Datei.

  5. Um einen Tipp zuzuweisen, der angezeigt werden soll, wenn der Mauszeiger über dem Hyperlink positioniert wird, klicken Sie auf Infofelder und geben dann den gewünschten Text im Feld Quickinfotext ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Wenn Sie keine QuickInfo angeben, wird der Pfad der Datei, zu der eine Verknüpfung erstellt wurde, als Quickinfo verwendet.

  • Wenn Sie den Text ändern möchten, der den Hyperlink in Ihrer Originalarbeitsmappe darstellt, geben Sie den neuen Text im Feld Text anzeigen als ein.

  • Standardmäßig erfolgt die Angabe des Pfades zu der neuen Zieldatei relativ zum Speicherort der aktiven Arbeitsmappe. Sie können einen anderen Pfad angeben, indem Sie die Basisadresse des Hyperlinks festlegen.

  • Sie können keine Hyperlinks aus Steuerelementen erstellen, die mit der Symbolleiste Formular oder aus einer Schaltfläche oder Grafik erstellt wurden, die mit einem Makro versehen sind.


 Erstellen eines Hyperlinks zu einer bestimmten Position auf einer Webseite

Erstellen eines Hyperlinks zu einer bestimmten Position auf einer Webseite

Um einen Hyperlink zu einer bestimmten Position auf einer Webseite zu erstellen, vergewissern Sie sich, dass die Webseite an dieser Position eine Textmarke besitzt. Sie können eine vorhandene Textmarke verwenden, oder Sie können eine neue Textmarke in ein Webseiten-Quelldokument einfügen, für das Sie Schreibberechtigung besitzen.

  1. Klicken Sie in Microsoft Excel mit der rechten Maustaste auf den Text oder die Grafik, der oder die den Hyperlink darstellen soll, und klicken Sie dann im Kontextmenü auf Hyperlink.

  2. Klicken Sie unter Link zu auf Datei oder Webseite.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Webseite aus einer Liste von Webseiten auszuwählen, die Sie kürzlich besucht haben, klicken Sie auf Besuchte Webseiten, und klicken Sie dann auf die Webseite, mit der Sie eine Verknüpfung herstellen möchten.

    Um die Webseite auszuwählen, indem Sie Ihren Browser öffnen und nach der Seite suchen, klicken Sie unter Durchsuchen auf die Schaltlfäche Webseite, öffnen dann die Webseite, zu der eine Verknüpfung hergestellt werden soll, und wechseln anschließend zurück zu Excel, ohne den Browser zu schließen.

  4. Klicken Sie auf Textmarke, und doppelklicken Sie dann auf die gewünschte Textmarke.

  5. Um einen Tipp zuzuweisen, der angezeigt werden soll, wenn der Mauszeiger über dem Hyperlink positioniert wird, klicken Sie auf Infofelder und geben dann den gewünschten Text im Feld Quickinfotext ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Wenn Sie keine Quickinfo angeben, wird der URL der Webseite, auf die die Verknüpfung verweist, zusammen mit dem Textmarkennamen als Quickinfo angezeigt.

  • Sie können keine Hyperlinks aus Steuerelementen erstellen, die mit der Symbolleiste Überarbeiten oder aus einer Schaltfläche oder Grafik erstellt wurden, die mit einem Makro versehen sind.


 Erstellen eines Hyperlinks zu einer Webseite

Erstellen eines Hyperlinks zu einer Webseite

  1. Klicken Sie mit der rechten Maustaste auf den Text oder die Grafik, der oder die den Hyperlink darstellen soll, und klicken Sie dann im Kontextmenü auf Hyperlink.

  2. Klicken Sie unter Link zu auf Datei oder Webseite.

  3. Verwenden Sie eines der folgenden Verfahren:

    Um die Webseite aus einer Liste von Webseiten auszuwählen, die Sie kürzlich besucht haben, klicken Sie auf Besuchte Webseiten, und klicken Sie dann auf die Webseite, zu der Sie eine Verknüpfung herstellen möchten.

    Um die Webseite auszuwählen, indem Sie Ihren Browser öffnen und nach der Seite suchen, klicken Sie unter Durchsuchen auf die Schaltlfäche Webseite, öffnen dann die Webseite, zu der eine Verknüpfung hergestellt werden soll, und wechseln anschließend zurück zu Microsoft Excel, ohne den Browser zu schließen.

  4. Um einen Tipp zuzuweisen, der angezeigt werden soll, wenn der Mauszeiger über dem Hyperlink positioniert wird, klicken Sie auf Infofelder und geben dann den gewünschten Text im Feld Quickinfotext ein. Klicken Sie anschließend auf OK.

Anmerkungen

  • Wenn Sie keine Quickinfo angeben, wird der URL der Webseite, auf die der Hyperlink verweist, als Quickinfo verwendet.

  • Wenn Sie den Text ändern möchten, der den Hyperlink in Ihrer Originalarbeitsmappe darstellt, geben Sie den neuen Text im Feld Text anzeigen als ein.

  • Sie können auch einen Hyperlink in einer Zelle erstellen, indem Sie die Adresse einer Webseite direkt in die Zelle eingeben. Die Adresse muss jedoch mit http://, ftp:// oder \\server\freigabe\ beginnen. Die Adresse selbst wird zum Hyperlinktext.

  • Sie können keine Hyperlinks aus Steuerelementen erstellen, die mit der Symbolleiste Formular oder aus einer Schaltfläche oder Grafik erstellt wurden, die mit einem Makro versehen sind.


 Automatische Aktualisierung einer Konsolidierungstabelle bei einer Änderung von Daten

Automatische Aktualisierung einer Konsolidierungstabelle bei einer Änderung von Daten

Falls die Tabelle mit dem Zielbereich auch eine Gliederung enthält oder bereits für eine verknüpfte Konsolidierung verwendet wurde, entfernen Sie zuerst die Gliederung, und löschen Sie die alte Konsolidierungstabelle, bevor Sie neue Verknüpfungen erstellen. Informationen zum Entfernen einer Gliederung erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf die obere linke Zelle in der Konsolidierungstabelle.

  2. Klicken Sie im Menü Daten auf Konsolidieren.

    Demo

  3. Aktivieren Sie das Kontrollkästchen Verknüpfungen mit Quelldaten.

    Anmerkung Die Konsolidierungstabelle muss sich auf einem anderen Tabellenblatt als die Quellbereiche befinden.


 Benennen von Zellen unter Verwendung vorhandener Zeilen- und Spaltenbeschriftungen

Benennen von Zellen unter Verwendung vorhandener Zeilen- und Spaltenbeschriftungen

  1. Markieren Sie den zu benennenden Bereich, einschließlich der Zeilen- oder Spaltenbeschriftungen.

  2. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Erstellen.

    Demo

  3. Aktivieren Sie im Feld Namen erstellen aus eines der Kontrollkästchen Oberster Zeile, Linker Spalte, Unterster Zeile oder Rechter Spalte, um anzugeben, welche Beschriftung für den Namen verwendet werden soll.

Anmerkung Ein mit Hilfe dieses Verfahrens erstellter Name bezieht sich nur auf Zellen, die Werte enthalten, umfasst also nicht die Zellen mit den vorhandenen Zeilen- und Spaltenbeschriftungen.


 Erstellen eines PivotChart-Berichts in einem Schritt, der der Ansicht eines vorhandenen PivotTable-Berichts entspricht

Erstellen eines PivotChart-Berichts in einem Schritt, der der Ansicht eines vorhandenen PivotTable-Berichts entspricht

Wenn Sie mit diesem Verfahren ein Diagramm erstellen, erstellt Microsoft Excel automatisch auf einem Diagrammblatt ein gestapeltes Säulendiagramm. Das Diagramm verwendet das Layout des PivotTable-Berichts, um die Platzierung von Feldern zu bestimmen. Zeilenfelder in der Tabelle werden zu Rubrikenfeldern im PivotChart-Bericht, und Spaltenfelder in der Tabelle werden zu Serienfeldern im Diagramm.

  1. Klicken Sie in dem PivotTable-Bericht auf eine Zelle, aus der Sie einen PivotChart-Bericht erstellen möchten.

  2. Klicken Sie auf der Symbolleiste Standard auf Diagramm-Assistent [image] .

Anmerkungen

  • Wenn Sie während des Erstellungsvorgangs Optionen für das Diagramm angeben möchten (beispielsweise den Diagrammtyp, Titel, Platzierung der Legende, Datenbeschriftungen, Diagrammpfad usw.), können Sie ein anderes Verfahren verwenden, das Ihnen das schrittweise Bearbeiten des Diagramm-Assistenten ermöglicht, um einen PivotChart-Bericht zu erstellen.

  • Ein PivotChart-Bericht ändert sich, wenn der PivotTable-Bericht geändert wird, und umgekehrt.

  • Um den Diagrammtyp oder den Pfad des Diagramms nach dem Erstellen zu ändern oder andere Änderungen oder Ergänzungen der Titel, Achsen, Gitternetzlinien, der Legende usw. vorzunehmen, stellen Sie sicher, dass das Diagrammblatt aktiv ist, und klicken Sie dann auf Diagramm-Assistent [image].


 Erstellen einer Mustervorlage, die beim Öffnen automatisch externe Daten abruft

Erstellen einer Mustervorlage, die beim Öffnen automatisch externe Daten abruft

  1. Erstellen Sie einen PivotTable-Bericht oder einen externen Datenbereich.

    Wie wird's gemacht?

  2. Formatieren Sie die Arbeitsmappe in der gewünschten Weise.

  3. Klicken Sie auf Speichern [image] .

  4. Geben Sie im Feld Dateiname den gewünschten Namen ein.

  5. Klicken Sie im Listenfeld Dateityp auf Mustervorlage (*.xlt).

  6. Wählen Sie im Listenfeld Speichern in den Ordner aus, in dem die Mustervorlage gespeichert werden soll, und klicken Sie darauf.

  7. Klicken Sie auf Speichern.

  8. Führen Sie eine der folgenden Aktionen aus:

    Um den externen Datenbereich aus der Arbeitsmappe zu entfernen und diesen automatisch beim nächsten Öffnen der Berichtvorlage zu aktualisieren, klicken Sie auf Ja.

    Um bei jedem Öffnen einer Kopie der Vorlage die aktuellen Daten im externen Datenbereich anzuzeigen, klicken Sie auf Nein.


 Erstellen eines eigenen digitalen Zertifikats

Erstellen eines eigenen digitalen Zertifikats

  1. Führen Sie das Office 2000-Installationsprogramm nochmals aus.

  2. Erweitern Sie im Installationsprogramm Office Tools im Fenster Features auswählen.

  3. Wählen Sie Digital Signature for VBA projects, klicken Sie auf den Pfeil neben Ihrer Auswahl, und wählen Sie dann Vom Arbeitsplatz starten.

  4. Suchen Sie in Windows Explorer die Datei SelfCert.exe im Ordner C:\Programme\Microsoft Office\Office, und klicken Sie dann darauf.

Anmerkung Da ein digitales Zertifikat, das Sie selbst erstellen, nicht von einer formalen CA (Certification Authority) ausgestellt wird, werden Makroprojekte, die durch ein solches Zertifikat signiert werden, als selbst signierte Projekte bezeichnet. Abhängig davon, wie Ihre Organisation die Features für digitale Signaturen in Microsoft Office verwendet, wird der Einsatz eines solchen Zertifikats möglicherweise verhindert, und andere Benutzer sind möglicherweise aus Sicherheitsgründen nicht in der Lage, selbst signierte Makros auszuführen. Informationen zu digitalen Signaturen.

Weitere Informationen zum Erstellen digitaler Zertifikate finden Sie in der Hilfe zu Visual Basic für Applikationen.


 Erstellen eines Microsoft Access-Berichtes, der auf Daten aus einer Microsoft Excel-Liste basiert

Erstellen eines Microsoft Access-Berichtes, der auf Daten aus einer Microsoft Excel-Liste basiert

Wenn Sie einen Microsoft Access-Bericht erstellen möchten, muss Access installiert sein. Wenn in Microsoft Excel im Menü Daten der Befehl Access-Bericht nicht angezeigt wird, müssen Sie das Add-In-Programm AccessLinks installieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf eine Zelle in der Excel-Liste.

  2. Klicken Sie im Menü Daten auf Access-Bericht.

  3. Speichern Sie die Arbeitsmappe, falls Sie eine entsprechende Aufforderung erhalten, indem Sie auf Speichern [image] klicken. Klicken Sie dann erneut im Menü Daten auf MS Access-Bericht.

  4. Um den Bericht in einer neuen Access-Datenbank zu erstellen, klicken Sie auf Neue Datenbank.

    Um den Bericht in einer vorhandenen Access-Datenbank zu erstellen, klicken Sie auf vorhandene Datenbank erstellen, und geben Sie dann im Feld unter vorhandene Datenbank erstellen den Pfad der Datenbank ein. Um die Datenbank auf dem System oder im Netzwerk zu suchen, klicken Sie auf Durchsuchen.

  5. Klicken Sie auf OK, und folgen Sie dann den Anweisungen im Berichts-Assistenten von Access. Ändern Sie nicht die Namen, die der Assistent für die Tabelle und den Bericht vorschlägt.

Anmerkungen

  • Um den Bericht erneut anzuzeigen, klicken Sie auf die Schaltfläche MS Access-Bericht ansehen, die AccessLinks im Tabellenblatt rechts neben Ihrer Liste platziert. Weitere Informationen zu Berichten und zum Berichts-Assistenten von Microsoft Access finden Sie in der Microsoft Access-Hilfe.

  • Wenn Sie Änderungen an der Excel-Liste vornehmen oder Daten zu ihr hinzufügen, werden diese Änderungen nicht in den Bericht übernommen. Um die Änderungen und neue Daten einzuschließen, müssen Sie einen neuen Bericht erstellen. Löschen Sie zuerst die Schaltfläche MS Access-Bericht ansehen, indem Sie die Taste STRG gedrückt halten, auf die Schaltfläche klicken und dann ENTF drücken. Führen Sie anschließend die in diesem Hilfethema beschriebenen Schritte durch, um einen neuen Bericht zu erstellen.


 Benennen von Zellen in mehreren Tabellenblättern mit Hilfe eines 3D-Bezugs

Benennen von Zellen in mehreren Tabellenblättern mit Hilfe eines 3D-Bezugs

  1. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren.

    Demo

  2. Geben Sie im Feld Namen in der Arbeitsmappe den Namen ein.

  3. Enthält das Feld Bezieht sich auf einen Bezug, markieren Sie das Gleichheitszeichen (=) sowie den Bezug, und drücken Sie dann die RÜCKTASTE.

  4. Geben Sie im Feld Bezieht sich auf ein Gleichheitszeichen (=) ein.

  5. Klicken Sie auf das Register des ersten Tabellenblatts, zu dem Sie einen Bezug herstellen möchten.

  6. Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das Register des letzten Tabellenblatts, zu dem Sie einen Bezug herstellen möchten.

  7. Markieren Sie die Zelle bzw. den Zellbereich, zu dem Sie einen Bezug herstellen möchten.


 Verzögern der Übermittlung einer Nachricht

Verzögern der Übermittlung einer Nachricht

Dieses Feature steht nur mit Microsoft Exchange Server zur Verfügung.

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Übermittlungsoptionen auf Übermittlung verzögern bis, und geben Sie dann das gewünschte Übermittlungsdatum ein.


 Löschen eines Bezugs zu einem Quellbereich in einer Konsolidierungstabelle

Löschen eines Bezugs zu einem Quellbereich in einer Konsolidierungstabelle

  1. Markieren Sie die obere linke Zelle in der Konsolidierungstabelle.

  2. Klicken Sie im Menü Daten auf Konsolidieren.

    Demo

  3. Klicken Sie im Feld Vorhandene Bezüge auf den Bezug zum Quellbereich, den Sie löschen möchten.

  4. Klicken Sie auf Löschen.

  5. Um die Daten ohne den gelöschten Quellbereich neu zu konsolidieren, klicken Sie auf OK.

    Um die Änderungen ohne Konsolidierung der Daten zu akzeptieren, klicken Sie auf Schließen.


Löschen von Zellen, Zeilen oder Spalten

  1. Markieren Sie die zu löschenden Zellen, Zeilen oder Spalten.

  2. Klicken Sie im Menü Bearbeiten auf Löschen.

    Die angrenzenden Zellen werden verschoben, um die Lücke zu füllen.

Anmerkung Microsoft Excel passt absolute Bezüge auf verschobene Zellen an deren neue Positionen an, so dass Sie immer über aktuelle Formeln verfügen. Eine Formel, die sich auf eine gelöschte Zelle bezieht, zeigt jedoch den Fehlerwert #BEZUG! an.


Anzeigen oder Ausblenden von Details für eine Rubrik in einem PivotChart-Bericht

  1. Klicken Sie mit der rechten Maustaste auf die Beschriftung der Rubrikenachse, für die Sie Details ein- oder ausblenden möchten, oder klicken Sie in einem Kreis- oder Ringdiagramm auf das Segment oder den Ring, dessen Details Sie ein- oder ausblenden möchten.

  2. Klicken Sie im Kontextmenü auf Detail anzeigen Rubrikenname oder Detail ausblenden Rubrikenname.

    Wenn Sie dazu aufgefordert werden, doppelklicken Sie auf das Feld, dessen Detaildaten Sie anzeigen möchten.

Anmerkungen

  • Einige Formatierungen in Ihrem PivotChart-Bericht, beispielsweise Trendlinien und Fehlerindikatoren, bleiben möglicherweise nicht erhalten, wenn Sie Details ein- oder ausblenden.

  • Sie können ein anderes Verfahren verwenden, um verschiedene Detailebenen für PivotChart-Berichte ein- oder auszublenden, die auf OLAP-Quelldaten basieren.


 Ein- und Ausblenden von Achsen in einem Diagramm

Ein- und Ausblenden von Achsen in einem Diagramm

Beim Ausblenden einer Achse werden die Beschriftungen und Teilstriche auf der Achse verborgen. Kreis- und Ringdiagramme verfügen nicht über Achsen.

  1. Klicken Sie auf das Diagramm, in dem Sie Achsen ein- oder ausblenden möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Achsen.

  3. Aktivieren Sie die Kontrollkästchen für die einzublendenden Achsen.

    Deaktivieren Sie die Kontrollkästchen für die auszublendenden Achsen.


 Ein- oder Ausblenden einer Datentabelle in einem Diagramm

Ein- oder Ausblenden einer Datentabelle in einem Diagramm

Datentabellen können in Linien-, Flächen-, Säulen- und Balkendiagrammen eingeblendet werden. In Balkendiagrammen ersetzt die Datentabelle nicht eine Achse des Diagramms, sondern wird am Diagramm ausgerichtet.

  1. Klicken Sie auf das Diagramm, dem Sie eine Datentabelle hinzufügen möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammoptionen und dann auf die Registerkarte Datentabelle.

  3. Um die Diagrammdaten in einem Gitternetz am unteren Rand des Diagramms einzublenden, aktivieren Sie das Kontrollkästchen Datentabelle anzeigen.

    Um die Datentabelle auszublenden, deaktivieren Sie das Kontrollkästchen.

Anmerkung Um die Datentabelle in einem 3D-Diagramm an die Rubrikenachse anzubinden, klicken Sie im Menü Diagramm auf 3D-Ansicht, und aktivieren Sie dann das Kontrollkästchen Rechtwinklige Achsen.


 Anzeigen einer Meldung, wenn in einer Zelle ungültige Daten eingegeben werden

Anzeigen einer Meldung, wenn in einer Zelle ungültige Daten eingegeben werden

Weitere Informationen über Festlegen von Gültigkeitseinschränkungen für Daten erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie die Zellen, für die Sie eine Meldung anzeigen möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  3. Legen Sie die Gültigkeitseinschränkungen fest, für die die Meldung angezeigt werden soll.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Klicken Sie auf die Registerkarte Fehlermeldung.

  5. Stellen Sie sicher, dass das Kontrollkästchen Fehlermeldung anzeigen, wenn ungültige Daten eingegeben wurden aktiviert ist.

  6. Legen Sie im Feld Formatvorlage die Meldungsart fest.

    Um eine Informationsmeldung anzuzeigen, die über die Schaltflächen OK und Abbrechen verfügt, wobei OK die voreingestellte Schaltfläche ist, klicken Sie auf Information.

    Um eine Warnmeldung anzuzeigen, die den Text "Fortfahren?", gefolgt von den Schaltflächen Ja, Nein und Abbrechen enthält, wobei Nein die voreingestellte Schaltfläche ist, klicken Sie auf Warnung.

    Bei beiden Meldungsarten werden nach dem Klicken auf die Schaltflächen OK und Ja die ungültigen Daten in die Zelle eingegeben. Durch Klicken auf die Schaltfläche Nein erfolgt eine Rückkehr zu der Zelle, um diese weiter zu bearbeiten. Die Schaltfläche Abbrechen stellt den vorherigen Wert in der Zelle wieder her.

    Um eine Stoppmeldung mit Schaltflächen Wiederholen und Abbrechen anzuzeigen, bei der Wiederholen die Standardschaltfläche ist, klicken Sie auf Stopp.

  7. Wenn in der Titelleiste der Meldung oder in der Sprechblase des Office-Assistenten, sofern dieser angezeigt wird, ein Titel angezeigt werden soll, geben Sie den Text im Feld Titel ein. Wenn Sie das Feld Titel leer lassen, wird die Standardeinstellung Microsoft Excel verwendet.

  8. Wenn Sie einen eigenen Text als Meldung anzeigen möchten, geben Sie im Feld Fehlermeldung den Text ein, der maximal 255 Zeichen umfassen darf. Drücken Sie die EINGABETASTE, um in der Meldung eine neue Zeile zu beginnen. Wenn Sie keinen Text im Feld Fehlermeldung eingeben, zeigt die Meldung den folgenden Text an: "Der eingegebene Wert ist ungültig. Ein anderer Benutzer hat die Werte begrenzt, die in diese Zelle eingegeben werden können.".

Anmerkung Microsoft Excel zeigt die Meldung nur dann an, wenn ein Benutzer Daten in die Zelle eingibt. Ungültige Daten, die durch die Berechnung von Formeln oder über ein Makro in eine Zelle eingegeben werden sowie Daten, die in Zellen kopiert oder eingefüllt wurden, führen nicht zur Anzeige der Fehlermeldung.


 Anzeigen einer Eingabemeldung, wenn eine Zelle ausgewählt wird

Anzeigen einer Eingabemeldung, wenn eine Zelle ausgewählt wird

  1. Markieren Sie die Zellen, für die Sie eine Meldung anzeigen möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Eingabemeldung.

  3. Stellen Sie sicher, dass das Kontrollkästchen Eingabemeldung anzeigen wenn Zelle ausgewählt wird aktiviert ist.

  4. Um einen fettgedruckten Titel in der Meldung anzuzeigen, geben Sie im Feld Titel den Text ein.

  5. Geben Sie im Feld Eingabemeldung den Text der Meldung ein, der maximal 255 Zeichen umfassen darf. Drücken Sie die EINGABETASTE, um in der Meldung eine neue Zeile zu beginnen.

    Damit die Meldung angezeigt wird, müssen Sie im Feld Eingabemeldung Text eingeben.


 Ändern des in einem PivotTable- oder PivotChart-Bericht angezeigten Seitenfeldelementes

Ändern des in einem PivotTable- oder PivotChart-Bericht angezeigten Seitenfeldelementes

  1. Klicken Sie auf den Pfeil Feldpfeil neben dem angezeigten Seitenfeldelement.

  2. In PivotTable- oder PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, müssen Sie möglicherweise auf Plussymbol neben einer Ebene klicken, um die Elemente auf tieferer Ebene anzuzeigen, oder klicken Sie auf Minussymbol, um Elemente auf höherer Ebene anzuzeigen, bis das gewünschte Element in der Liste angezeigt wird.

  3. Klicken Sie in der Liste auf das anzuzeigende Element, und klicken Sie dann auf OK.

Anmerkung Wenn Sie das Seitenfeld in einem PivotTable-Bericht ändern, der einem PivotChart-Bericht zugeordnet ist, gehen möglicherweise einige Formatierungen des Diagramms verloren.


 Anzeigen der Seitenfeldseiten einer Pivot-Tabelle in separaten Tabellenblättern

Anzeigen der Seitenfeldseiten einer Pivot-Tabelle in separaten Tabellenblättern

Dieses Verfahren steht nicht für PivotTable-Berichte zur Verfügung, die auf Quelldaten aus OLAP-Datenbanken basieren.

  1. Klicken Sie auf eine Zelle im PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Seiten anzeigen.

  3. Klicken Sie auf das Seitenfeld mit den Elementen, die in separaten Tabellenblättern angezeigt werden sollen.

Anmerkung Microsoft Excel fügt ein neues Tabellenblatt für jedes Element des Seitenfeldes ein. Diese Tabellenblätter basieren nicht auf Vorlagen, über die Sie verfügen.


 Hinzufügen oder Entfernen von Teilergebnissen in einem PivotTable-Bericht

Hinzufügen oder Entfernen von Teilergebnissen in einem PivotTable-Bericht

Microsoft Excel zeigt automatisch alle Teilergebnisse für äußere Zeilen- und Spaltenfelder an, wenn Sie zwei oder mehr Zeilen- oder Spaltenfelder in einem PivotTable-Bericht erstellen. Für innere Zeilen- oder Spaltenfelder zeigt Excel nur Teilergebnisse an, wenn Sie diese hinzufügen.

  1. Doppelklicken Sie auf das Feld, dessen Teilergebnisse hinzugefügt bzw. entfernt werden sollen.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um Teilergebnisse für außen liegende Zeilen- oder Spaltenfelder einzublenden, klicken Sie unter Teilergebnisse auf Automatisch.

    Um Teilergebnisse für innen liegende Zeilen- oder Spaltenfelder einzublenden, klicken Sie unter Teilergebnisse auf Benutzerdefiniert, und klicken Sie dann im Feld rechts davon auf eine Zusammenfassungsfunktion. Für PivotTable-Berichte, die auf Quelldaten aus OLAP-Datenbanken basieren, steht die Option Benutzerdefiniert nicht zur Verfügung.

    Um Teilergebnisse zu entfernen, klicken Sie unter Teilergebnisse auf Keine.

  3. Wenn Sie eine andere Zusammenfassungsfunktion verwenden oder mehr als einen Teilergebnistyp einblenden möchten, klicken Sie im Feld rechts neben Benutzerdefiniert auf die zu verwendenden Zusammenfassungsfunktionen. Beschreibung der verfügbaren Zusammenfassungsfunktionen.

    In PivotTable-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, können Sie die Zusammenfassungsfunktion für Teilergebnisse nicht ändern.

Anmerkungen

  • Zusammenfassungsfunktionen In PivotTable-Berichten, die auf Nicht-OLAP-Quelldaten basieren, verwenden Summen und Teilergebnisse die gleiche Standardzusammenfassungsfunktion wie die Datenfelder, die zusammengefasst werden. Sie können die für Teilergebnisse zu verwendende Zusammenfassungsfunktion nur angeben, wenn das Feld, das Sie zusammenfassen, kein berechnetes Element enthält.

  • Mehrere Teilsummen Excel fügt für jede Zusammenfassungsfunktion, die Sie auswählen, eine Zeile für Teilergebnisse hinzu.

  • Einschließen ausgeblendeter Seitenfeldelemente Um ausgeblendete Seitenfeldelemente in die Teilsummen einzuschließen, klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen. Aktivieren Sie unter Formatierungsoptionen das Kontrollkästchen Zwischensumme für ausgeblendete Seitenelemente . Diese Option steht nicht in PivotTable-Berichten zur Verfügung, die auf Quelldaten aus OLAP-Datenbanken basieren.


 Eingeben einer Formel

Eingeben einer Formel

Um Informationen über Berechnungen von Werten in Formeln zu erhalten, klicken Sie hierauf [image] .

  1. Klicken Sie auf die Zelle, in die Sie die Formel eingeben möchten.

  2. Geben Sie ein Gleichheitszeichen (=) ein.

    Wenn Sie auf Formeln bearbeiten Schaltfläche Formeln bearbeiten oder Funktions-Assistent [image] klicken, fügt Microsoft Excel ein Gleichheitszeichen ein.

  3. Geben Sie die Formel ein.

  4. Drücken Sie die EINGABETASTE.

Tipps

  • Sie können dieselbe Formel in mehrere Zellen eines Bereichs eingeben, indem Sie zunächst den Bereich markieren, die Formel eingeben und dann STRG+EINGABE drücken.

  • Sie können eine Formel auch in mehrere Zellen eines Bereichs eingeben, indem Sie eine Formel aus einer anderen Zelle kopieren. Weitere Informationen zum Kopieren von Formeln erhalten Sie, indem Sie auf [image] klicken.


 Microsoft Excel bricht die Ausführung des Befehls Spur zum Fehler ab, bevor die Fehlerquelle gefunden wird

Microsoft Excel bricht die Ausführung des Befehls Spur zum Fehler ab, bevor die Fehlerquelle gefunden wird

Wenn Sie bei der Suche nach Fehlern den Befehl Spur zum Fehler [image] verwenden, und es existieren mehrere Fehlerpfade, beendet Microsoft Excel die Suche, wenn eine Verzweigung erreicht wird. Um mit der Suche nach dem Fehler fortzufahren, klicken Sie erneut auf Spur zum Fehler [image] .

Wenn die Formel, die den Fehler anzeigt, einen Bezug auf ein anderes Tabellenblatt oder eine andere Arbeitsmappe enthält, doppelklicken Sie auf den Pfeil, der das Tabellenblattsymbol Tabellenblattsymbol anzeigt. Doppelklicken Sie in der Liste Gehe zu auf den Bezug, den Sie finden möchten. Klicken Sie anschließend erneut auf Spur zum Fehler [image] .


 Markieren eines Bereichs aus angrenzenden Daten

Markieren eines Bereichs aus angrenzenden Daten

Gehen Sie folgendermaßen vor, um den aktuellen Bereich, z. B. eine komplette Liste, zu markieren:

  1. Klicken Sie im Datenbereich auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Gehe zu.

    Demo

  3. Klicken Sie auf Inhalte.

  4. Klicken Sie auf Aktueller Bereich.

Tipp Um einen Bereich mit ausgefüllten Zellen in einer Zeile oder Spalte zu markieren, klicken Sie auf die erste oder letzte Zelle im Bereich. Halten Sie die UMSCHALTTASTE gedrückt, und doppelklicken Sie dann auf den Rand der aktiven Zelle, der in die Richtung des zu markierenden Bereichs weist. Um z. B. den Bereich mit ausgefüllten Zellen oberhalb der aktiven Zelle zu markieren, doppelklicken Sie auf den oberen Rand der Zelle. Die Markierung wird lediglich bis zur nächsten Leerzelle in der Zeile oder Spalte erweitert.


 Suchen nach Text oder Zahlen

Suchen nach Text oder Zahlen

  1. Markieren Sie den Zellbereich, den Sie durchsuchen möchten.

    Um das gesamte Blatt zu durchsuchen, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Suchen.

  3. Geben Sie im Feld Suchen nach den zu suchenden Text oder Zahlen ein.

  4. Klicken Sie im Feld Suchen in auf den zu suchenden Informationstyp.

  5. Klicken Sie auf Weitersuchen.

Anmerkung Um den aktuellen Suchvorgang abzubrechen, drücken Sie ESC.


 Erstellen eines unabhängigen PivotTable-Berichts aus den gleichen Daten, die für einen PivotChart-Bericht verwendet werden

Erstellen eines unabhängigen PivotTable-Berichts aus den gleichen Daten, die für einen PivotChart-Bericht verwendet werden

Wenn Sie einen PivotChart-Bericht erstellen, erstellt Microsoft Excel automatisch einen zugehörigen PivotTable-Bericht, der alle Änderungen aufweist, die Sie am Diagramm vornehmen. Ein unabhängiger PivotTable-Bericht ist nicht mit dem Diagramm verknüpft. Die Tabelle bleibt unverändert, wenn Sie die Ansicht im Diagramm ändern, und Sie können die Ansicht im unabhängigen PivotTable-Bericht ändern, ohne dass dies Auswirkungen auf das Diagramm hat.

Wenn eine Arbeitsmappe mehrere PivotChart-Berichte besitzt, können Sie festlegen, welcher PivotTable-Bericht mit Ihrem Diagramm verknüpft wird, indem Sie zuerst auf das Diagramm und dann im Menü PivotChart (Symbolleiste PivotTable) auf Optionen klicken. Der Name des verknüpften PivotTable-Berichts wird im Feld Name angezeigt.

  1. Öffnen Sie die Arbeitsmappe, die den PivotChart-Bericht enthält, und klicken Sie dann auf ein Tabellenblatt.

  2. Klicken Sie im Menü Daten auf PivotTable- und PivotChart-Bericht.

  3. Klicken Sie in Schritt 1 des PivotTable- und PivotChart-Assistenten unter Welche Daten möchten Sie analysieren? auf Weitere PivotTable oder PivotChart, und klicken Sie dann unter Wie möchten Sie Ihre Daten darstellen? auf PivotTable.

  4. Klicken Sie in Schritt 2 des Assistenten auf den Namen des Berichts, der mit dem Diagramm verknüpft ist, für das Sie den unabhängigen PivotTable-Bericht erstellen möchten.

  5. Legen Sie in Schritt 3 des Assistenten fest, ob Sie auf Layout klicken müssen.

  6. Verwenden Sie eines der folgenden Verfahren:

    Wenn Sie in Schritt 3 auf Layout geklickt haben, nachdem Sie den PivotTable-Bericht im Assistenten gestaltet haben, klicken Sie im Dialogfeld PivotTable- und PivotChart-Assistent – Layout auf OK, und klicken Sie dann auf Fertig stellen, um den Bericht zu erstellen.

    Wenn Sie in Schritt 3 nicht auf Layout geklickt haben, klicken Sie auf Fertig stellen und gestalten dann den Bericht auf dem Tabellenblatt.


 Anzeigen von Zeilen- und Spaltenbeschriftungen während eines Bilddurchlaufs

Anzeigen von Zeilen- und Spaltenbeschriftungen während eines Bilddurchlaufs

  1. Um den oberen horizontalen Ausschnitt zu fixieren, markieren Sie die Zeile unterhalb der Stelle, an der die Teilung erfolgen soll.

    Um den linken vertikalen Ausschnitt zu fixieren, markieren Sie die Spalte rechts neben der Stelle, an der die Teilung erfolgen soll.

    Um sowohl den oberen als auch den linken Ausschnitt zu fixieren, klicken Sie auf die Zelle unterhalb der Stelle sowie rechts neben der Stelle, an der die Teilung erfolgen soll.

  2. Klicken Sie im Menü Fenster auf Fixieren.


 Erstellen einer komplexen Abfrage in Microsoft Query

Erstellen einer komplexen Abfrage in Microsoft Query

  1. Klicken Sie auf die Zelle, die den Anfang des externen Datenbereichs bilden soll.

    Damit sichergestellt ist, dass die externen Daten keine vorhandenen Daten ersetzten, vergewissern Sie sich, dass im Tabellenblatt unter der Zelle oder rechts neben der Zelle, auf die Sie klicken, keine Daten vorhanden sind.

  2. Zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie auf Neue Abfrage erstellen.

  3. Wählen Sie in der Registerkarte Datenbanken die Datenbank aus, aus der Sie Daten abrufen möchten, oder erstellen Sie eine neue Datenquelle.

    Wie wird's gemacht?

  4. Deaktivieren Sie das Kontrollkästchen Query-Assistenten für Erstellung/Bearbeitung von Abfragen verwenden, und klicken Sie dann auf OK.

  5. Fügen Sie die gewünschten Tabellen hinzu. Weitere Informationen finden Sie in der Hilfe zu Microsoft Query.

  6. Fügen Sie die Felder hinzu, die im Ergebnismenge enthalten sein sollen. Weitere Informationen finden Sie in der Hilfe zu Microsoft Query.

    Möchten Sie das Ergebnis auf bestimmte Datensätze eingrenzen, geben Sie die Ausdrücke und Kriterien zum Filtern der Datensätze ein. Weitere Informationen finden Sie in der Hilfe zu Microsoft Query.

    Wenn Sie eine Parameterabfrage erstellen möchten, die die Kriterien bei der Ausführung abfragt, geben Sie die Parameter an.

    Wie wird's gemacht?

    Sie können Exklusionsverknüpfungen oder Inklusionsverknüpfungen zwischen den Tabellen definieren, um die Ergebnismenge zu ändern. Weitere Informationen finden Sie in der Hilfe zu Microsoft Query.

  7. Um die Ergebnismenge an Microsoft Excel zurückzugeben, klicken Sie auf Daten zurückgeben [image] .

    Das Dialogfeld Externe Daten an Excel zurückgeben wird angezeigt.

  8. Klicken Sie auf Eigenschaften, um Formatierungs- und Layoutoptionen für den in Microsoft Excel importierten externen Datenbereich festzulegen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  9. Um den externen Datenbereich an den in Schritt 1 ausgewählten Speicherort zurückzugeben, klicken Sie auf Bestehendes Arbeitsblatt und dann auf OK.

    Um den externen Datenbereich an eine neue Tabelle zurückzugeben, klicken Sie auf Neues Blatt und dann auf OK. Microsoft Excel fügt der Arbeitsmappe eine neue Tabelle hinzu und setzt den externen Datenbereich automatisch in die linke obere Zelle der neuen Tabelle.

    Um den externen Datenbereich in einem PivotTable-Bericht zu verwenden, klicken Sie auf PivotTable-Bericht, klicken Sie dann auf OK, und folgen Sie anschließend den Anweisungen des PivotTable- und PivotChart-Assistenten.

Anmerkung Um den Status einer Abfrage zu überprüfen, die im Hintergrund ausgeführt wird und sehr viel Zeit benötigt, um Daten zurückzugeben, klicken Sie auf der Symbolleiste Externe Daten auf Daten aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.


 Abrufen von externen Daten mit dem Query-Assistenten

Abrufen von externen Daten mit dem Query-Assistenten

  1. Klicken Sie auf die Zelle, die den Anfang des externen Datenbereichs bilden soll.

  2. Zeigen Sie im Menü Daten auf Externe Daten, und klicken Sie dann auf Neue Abfrage erstellen.

  3. Aktivieren Sie das Kontrollkästchen Query-Assistenten für Erstellung/Bearbeitung von Abfragen verwenden.

  4. Doppelklicken Sie auf der Registerkarte Datenbanken auf die Datenbank, aus der Sie die Daten abrufen möchten.

    Müssen Sie eine neue Datenquelle einrichten, doppelklicken Sie auf Neue Datenquelle und geben dann die Datenquelle an.

  5. Folgen Sie den Anweisungen des Query-Assistenten.

  6. Verwenden Sie im Dialogfeld Query-Assistent – Fertig stellen eines der folgenden Verfahren:

    Um die Daten direkt an Microsoft Excel zu übergeben, klicken Sie auf Daten an Microsoft Excel zurückgeben und auf Fertig stellen und geben dann die Position an, an der die externen Daten eingefügt werden sollen.

    Um die Abfrage in einer .dqy-Abfragedatei zu speichern, die Sie in Excel öffnen und ausführen oder in Microsoft Query öffnen und bearbeiten können, klicken Sie auf Abfrage speichern. Dieser optionale Schritt wird empfohlen, wenn Sie planen, einen OLAP-Cube aus der Abfrage zu erstellen.

    Um den OLAP-Cube-Assistenten auszuführen, mit dem Sie einen Cube aus den Daten in Ihrer Abfrage erstellen können, klicken Sie auf Einen OLAP-Cube aus dieser Abfrage erstellen, klicken Sie dann auf Fertig stellen, und folgen Sie anschließend den Anweisungen des OLAP-Cube-Assistenten. Diese Option wird nur für erfahrene Benutzer empfohlen. Informationen zum Erstellen von OLAP-Cubes.

    Um die Abfrage anzupassen, klicken Sie auf Daten in Microsoft Query bearbeiten oder ansehen, und klicken Sie dann auf Fertig stellen. Die Ergebnismenge wird in Query angezeigt, und Sie können dort weitere Änderungen vornehmen und dann eine Abfragedatei speichern, einen OLAP-Cube erstellen oder die Ergebnismenge an Excel zurückgeben. Weitere Informationen finden Sie in der Hilfe zu Microsoft.

Anmerkungen

  • Um den Status einer Abfrage zu überprüfen, die im Hintergrund ausgeführt wird und sehr viel Zeit benötigt, um Daten zurückzugeben, klicken Sie auf der Symbolleiste Externe Daten von Excel während der Ausführung der Abfrage auf Daten aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.

  • Informationen zu den Abfragetypen, die Sie mit dem Query-Assistenten erstellen können.


Erhalten von Informationen zu Ihrer Microsoft Outlook-Installation

  • Klicken Sie im Menü ? auf Info über Microsoft Outlook.

    Informationen zu Ihrer Installation (unabhängig ob der Modus Nur via Internet oder Unternehmen und Arbeitsgruppe ist) wird im Dialogfeld angezeigt.


 Gruppieren oder Aufheben der Gruppierung von Datums- oder Zeitangaben in einem PivotTable- oder PivotChart-Feld

Gruppieren oder Aufheben der Gruppierung von Datums- oder Zeitangaben in einem PivotTable- oder PivotChart-Feld

Sie können keine Datums- oder Uhrzeitangaben in PivotTable- und PivotChart-Berichten gruppieren, die auf Quelldaten aus OLAP-Datenbanken basieren.

Gehen Sie folgendermaßen vor, um Datums- oder Uhrzeitangaben zu gruppieren:

  1. Klicken Sie mit der rechten Maustaste auf das Feld, das die Datums- oder Uhrzeitelemente enthält, die Sie grupppieren möchten, zeigen Sie dann im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie anschließend auf Gruppieren.

  2. Geben Sie, falls erforderlich, im Feld Starten das erste zu gruppierende Element ein, und geben Sie im Feld Beenden das letzte zu gruppierende Element ein.

  3. Klicken Sie im Feld Nach auf eine oder mehrere Zeiteinheiten für die Elemente in der Gruppe.

    Um Elemente nach Wochen zu gruppieren, klicken Sie im Feld Nach auf Tage, stellen Sie sicher, dass Tage der einzige ausgewählte Zeitraum ist, und klicken Sie dann im Feld Tage anzeigen auf 7. Anschließend können Sie bei Bedarf auf weitere Zeiträume klicken, nach denen gruppiert werden soll, beispielsweise auf Monat.

Anmerkungen

  • So heben Sie die Gruppierung von Datums- oder Zeitelementen auf. Klicken Sie mit der rechten Maustaste auf die Gruppe, klicken Sie dann im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie anschließend auf Gruppierung aufheben. Die Gruppierung einer einzelnen Gruppe in einem Datums- oder Uhrzeitfeld kann nicht aufgehoben werden; Microsoft Excel hebt immer die Gruppierung aller Gruppen des Feldes auf.
  • Auswirkungen auf zugehörige PivotTable-Berichte. Wenn Sie einen PivotTable-Bericht gruppieren oder seine Gruppierung aufheben, der einem PivotChart-Bericht zugeordnet ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Gruppieren oder Aufheben der Gruppierung von Elementen in einem PivotTable- oder PivotChart-Seitenfeld

Gruppieren oder Aufheben der Gruppierung von Elementen in einem PivotTable- oder PivotChart-Seitenfeld

Sie können keine Elemente in PivotTable- und PivotChart-Berichten gruppieren, die auf Quelldaten aus OLAP-Datenbanken basieren.

Gehen Sie folgendermaßen vor, um Elemente in einem Seitenfeld zu gruppieren:

  1. Wenn der PivotTable- oder PivotChart-Bericht auf externen Daten basiert, stellen Sie sicher, dass für das Seitenfeld festgelegt ist, dass die externen Daten für alle Seitenfeldelemente gleichzeitig abgerufen werden.

    Wie wird's gemacht?

  2. Ziehen Sie das markierte Seitenfeld in den Zeilen- oder Spaltenbereich, so dass die Seitenfeldelemente zu Zeilen- oder Spaltenbeschriftungen werden. Ziehen Sie für einen PivotChart-Bericht das Feld im zugeordneten PivotTable-Bericht.

  3. Markieren Sie die zu gruppierenden Elemente.

  4. Klicken Sie mit der rechten Maustaste auf die markierten Elemente, zeigen Sie im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie dann auf Gruppieren.

  5. Ziehen Sie das gruppierte Feld in den Seitenbereich.

Anmerkungen

  • So heben Sie die Gruppierung von Seitenfeldelementen auf Ziehen Sie das gruppierte Seitenfeld zurück in den Zeilen- oder Spaltenbereich, klicken Sie mit der rechten Maustaste auf die Gruppe, zeigen Sie dann auf Gruppierung und Gliederung, und klicken Sie anschließend auf Gruppierung aufheben. Anschließend können Sie das Feld zurück in den Seitenbereich ziehen.
  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie Daten in einem PivotTable-Bericht gruppieren oder ihre Gruppierung aufheben, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Gruppieren oder Aufheben der Gruppierung von numerischen Elementen in einem PivotTable- oder PivotChart-Feld

Gruppieren oder Aufheben der Gruppierung von numerischen Elementen in einem PivotTable- oder PivotChart-Feld

Sie können keine Elemente in PivotTable- und PivotChart-Berichten gruppieren, die auf Quelldaten aus OLAP-Datenbanken basieren.

Gehen Sie folgendermaßen vor, um numerische Elemente zu gruppieren:

  1. Klicken Sie mit der rechten Maustaste auf das Feld, das die numerischen Elemente enthält, die Sie grupppieren möchten, zeigen Sie dann im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie anschließend auf Gruppieren.

  2. Geben Sie, falls erforderlich, im Feld Starten das erste zu gruppierende Element ein.

  3. Geben Sie, falls erforderlich, im Feld Beenden das letzte zu gruppierende Element ein.

  4. Geben Sie im Feld Nach die Anzahl der Elemente für jede Gruppe ein.

Anmerkungen

  • So heben Sie die Gruppierung von numerischen Elementen auf Klicken Sie mit der rechten Maustaste auf die Gruppe, klicken Sie dann im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie anschließend auf Gruppierung aufheben. Die Gruppierung einer einzelnen Gruppe in einem numerischen Feld kann nicht aufgehoben werden; Microsoft Excel hebt immer die Gruppierung aller Gruppen des Feldes auf.
  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie einen PivotTable-Bericht gruppieren oder seine Gruppierung aufheben, der einem PivotChart-Bericht zugeordnet ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Gruppieren oder Aufheben der Gruppierung von markierten Elementen in einem PivotTable- oder PivotChart-Bericht

Gruppieren oder Aufheben der Gruppierung von markierten Elementen in einem PivotTable- oder PivotChart-Bericht

Sie können keine Elemente in PivotTable- und PivotChart-Berichten gruppieren, die auf OLAP-Quelldaten basieren.

Gehen Sie folgendermaßen vor, um Elemente zu gruppieren:

  1. Markieren Sie die Elemente, die Sie gruppieren möchten. Markieren Sie für einen PivotChart-Bericht die Elemente im zugeordneten PivotTable-Bericht des Diagramms.

    Wie wird's gemacht?

  2. Klicken Sie mit der rechten Maustaste auf die markierten Elemente, zeigen Sie im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie dann auf Gruppieren.

    Microsoft Excel erstellt ein neues Element, in dem die markierten Elemente zusammengefasst sind, und fügt dem PivotTable-Bericht ein Gruppenfeld hinzu.

Anmerkungen

  • So heben Sie die Gruppierung einer Reihe von Elementen auf Klicken Sie mit der rechten Maustaste auf die Gruppe, zeigen Sie dann im Kontextmenü auf Gruppierung und Gliederung, und klicken Sie anschließend auf Gruppierung aufheben. Die Gruppierung einer einzelnen Gruppe von Zahlen, Datums- oder Zeitangaben, die gleichzeitig gruppiert wurden, kann nicht aufgehoben werden; Excel hebt immer die Gruppierung aller Gruppen im Feld auf.

  • Aufheben der Gruppierung der letzten Gruppe eines Feldes Wenn Sie die Gruppierung des letzten Elementes in einem Zeilenfeld oder Spaltenfeld aufheben, entfernt Microsoft Excel das Gruppenfeld aus dem PivotTable-Bericht.

  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie Daten in einem PivotTable-Bericht gruppieren oder ihre Gruppierung aufheben, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Antworten auf eine Nachricht an einen anderen Benutzer senden

Antworten auf eine Nachricht an einen anderen Benutzer senden

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Aktivieren Sie unter Übermittlungsoptionen das Kontrollkästchen Antworten senden an.

  6. Geben Sie den Namen eines anderen Benutzers ein, oder klicken Sie auf Namen auswählen, um Namen aus einer Liste auszuwählen.

Anmerkungen Sie können Antworten nicht an eine persönliche Verteilerliste senden.


 Ändern der Textfarben und der Hintergrundfarbe für Hilfethemen

Ändern der Textfarben und der Hintergrundfarbe für Hilfethemen

  1. Klicken Sie auf der Symbolleiste im Hilfefenster auf Optionen [image], und klicken Sie dann auf Internetoptionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.

  3. Aktivieren Sie das Kontrollkästchen Farbangaben auf Webseiten ignorieren, und klicken Sie dann auf OK.

  4. Klicken Sie auf der Registerkarte Allgemein auf Farben, und aktivieren Sie dann die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

    Um eine eigene Text- und Hintergrundfarbe zu verwenden, deaktivieren Sie das Kontrollkästchen Windows-Farben verwenden.

Anmerkung Die eingestellen Farben wirken sich auf die Hilfe in allen Microsoft Office-Programmen sowie auf die Webseiten aus, die Sie in Ihrem Browser anzeigen.


 Ändern der Schriftart für Hilfethemen

Ändern der Schriftart für Hilfethemen

  1. Klicken Sie auf der Symbolleiste im Hilfefenster auf Optionen [image], und klicken Sie dann auf Internetoptionen.

  2. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.

  3. Aktivieren Sie das Kontrollkästchen Schriftartangaben auf Webseiten ignorieren, und klicken Sie dann auf OK.

  4. Klicken Sie auf der Registerkarte Allgemein auf Schriftarten, und aktivieren Sie dann die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

Anmerkung Die Schriftart, die Sie einstellen, wird für die Hilfe in allen Microsoft Office-Programmen sowie auf den Webseiten verwendet, die Sie in Ihrem Browser anzeigen.


 Ändern der Textgröße für Hilfethemen

Ändern der Textgröße für Hilfethemen

Sie können den Text in Hilfethemen nicht kleiner als in der Standardgröße anzeigen. Verwenden Sie das folgende Verfahren, um Text in Hilfethemen zu vergrößern.

  1. Stellen Sie die Textgröße in Ihrem Webbrowser auf die gewünschte Größe für Webseiten ein. Anleitungen finden Sie in der Hilfe zu Ihrem Browser.

  2. Klicken Sie auf der Symbolleiste im Hilfefenster auf Optionen [image], und klicken Sie dann auf Internetoptionen.

  3. Klicken Sie auf der Registerkarte Allgemein auf Eingabehilfen.

  4. Aktivieren Sie das Kontrollkästchen Schriftgradangaben auf Webseiten ignorieren, und klicken Sie dann auf OK.


 Ein- und Ausblenden von Detaildaten in einem PivotTable-Bericht

Ein- und Ausblenden von Detaildaten in einem PivotTable-Bericht

Dieses Verfahren steht nicht für PivotTable-Berichte zur Verfügung, die auf Quelldaten aus OLAP-Datenbanken basieren. In PivotTable-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, können Sie unterschiedliche Detailebenen ein- oder ausblenden.

  1. Markieren Sie das Element, dessen Detailzeilen oder Detailspalten Sie ein- bzw. ausblenden möchten.

    Wie wird's gemacht?

  2. Klicken Sie auf der Symbolleiste PivotTable auf Detail einblenden [image] bzw. auf Detail ausblenden [image] .

    Falls Sie dazu aufgefordert werden, klicken Sie auf das Feld, das die einzublendenden Detaildaten enthält.

Anmerkungen

  • Wenn Sie für eine Datenzelle im PivotTable-Bericht die Detaildaten der zu Grunde liegenden Quelldaten einblenden möchten, doppelklicken Sie auf die Zelle. Microsoft Excel platziert die Detaildaten, die in der Zelle zusammengefasst werden, in einem neuen Tabellenblatt in der Arbeitsmappe.

  • Wenn Sie Detaildaten in einem PivotTable-Bericht anzeigen oder ausblenden, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Ein- oder Ausblenden von Gesamtsummen in einem PivotTable-Bericht

Ein- oder Ausblenden von Gesamtsummen in einem PivotTable-Bericht

  1. Klicken Sie auf eine Zelle im PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

  3. Um Gesamtsummen einzublenden, aktivieren Sie unter Formatierungsoptionen entweder das Kontrollkästchen Gesamtergebnis für Spalten oder Gesamtergebnis für Zeilen bzw. beide.

    Um Gesamtergebnisse auszublenden, deaktivieren Sie eines oder beide Kontrollkästchen.

Anmerkung In PivotTable-Berichten, die auf Nicht-OLAP-Quelldaten basieren, verwenden Gesamtsummen die gleiche Standardzusammenfassungsfunktion wie die Datenfelder, die zusammengefasst werden. Sie können die für Gesamtergebnisse zu verwendende Zusammenfassungsfunktion nur angeben, wenn das zusammenzufassende Feld kein berechnetes Element enthält. In PivotTable-Berichten, die auf OLAP-Quelldaten basieren, bestimmt der OLAP-Server, welche Zusammenfassungsfunktionen verfügbar sind.


 Ein- und Ausblenden von Elementen in einem PivotTable- oder PivotChart-Feld

Ein- und Ausblenden von Elementen in einem PivotTable- oder PivotChart-Feld

Verwenden Sie dieses Verfahren, um Elemente in Zeilen- oder Spaltenfeldern in einem PivotTable-Bericht oder Rubriken- und Reihenfelder in einem PivotChart-Bericht ein- oder auszublenden. Das Verfahren zum Anzeigen oder Ausblenden von Seitenfeldelementen unterscheidet sich von diesem Verfahren.

  1. Klicken Sie auf den Pfeil Feldpfeil rechts neben dem Feld, für das Sie Elemente ein- oder ausblenden möchten.

  2. Aktivieren Sie das Kontrollkästchen für jedes Element, das Sie anzeigen möchten, und deaktivieren Sie das Kontrollkästchen für jedes Element, das Sie ausblenden möchten.

    In PivotTable- und PivotChart-Berichten, die auf OLAP-Quelldaten basieren, gibt das doppelte Häkchen ( Feld mit doppeltem Häkchen ) für eine Ebene an, dass einige oder alle Elemente auf tieferen Ebenen ebenfalls mit einem Häkchen versehen sind. Um alle Elemente auf tieferen Ebenen anzuzeigen, versehen Sie eine Ebene mit einem einzelnen Häkchen, und zeigen Sie dann Elemente auf tieferen Ebenen einzeln an oder blenden sie aus, oder deaktivieren Sie das Kontrollkästchen für eine Ebene, um Elemente auf tieferen Ebenen auszublenden. Klicken Sie auf Plussymbol neben einer Ebene, um die Elemente auf tieferer Ebene aufzulisten, damit Sie sie einzeln ein- oder ausblenden können. Klicken Sie mehrmals auf ein Kontrollkästchen, um es zu aktivieren, mit zwei Häkchen zu versehen oder zu deaktivieren.

  3. Um Elemente ein- bzw. auszublenden, die keine Daten besitzen, doppelklicken Sie auf das Feld und aktivieren bzw. deaktivieren dann im Dialogfeld PivotTable-Feld das Kontrollkästchen Elemente ohne Daten anzeigen.

    Wenn beispielsweise für April keine Umsätze vorliegen, wird für den Aprilumsatz nur dann ein Element angezeigt, wenn Sie Elemente ohne Daten einblenden.

    Für PivotTable- und PivotChart-Berichte, die auf Quelldaten aus OLAP-Datenbanken basieren, steht diese Option nicht zur Verfügung.

Anmerkungen

  • Ausgeblendete Elemente in Summen und Teilergebnissen Summen und Teilergebnisse in einem PivotTable- oder PivotChart-Bericht können ausgeblendete Elemente ein- oder ausschließen. Informationen zum Verfahren zum Berechnen von Summen und Teilergebnissen.

  • Das Ausblenden von Elementen verändert die Quelldaten nicht. Wenn Sie ein Element in einem PivotTable- oder PivotChart-Bericht ein- bzw. ausblenden, hat dies keine Auswirkung auf die Quelldaten.
  • Auswirkungen auf die Anzeige oberster und unterster Elemente. In PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, wird durch das Ändern der für die Anzeige ausgewählten Elemente die Anzeige oberster oder unterster Elemente so zurückgesetzt, dass Ihre ausgewählten Elemente an Stelle der obersten und untersten Elemente angezeigt werden.

  • Effekte auf verknüpfte PivotChart-Berichte Wenn Sie Elemente in einem PivotTable-Bericht ein- oder ausblenden, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise PivotChart-Berichtsformatierungen verloren.


Arbeitsweise von Formeln bei der Berechnung von Werten (Erstellen einer Formel)

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


Arbeitsweise von Formeln bei der Berechnung von Werten (Zellbezüge)

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


Arbeitsweise von Formeln beim Berechnen von Werten (Verwenden von Tabellenfunktionen)

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Hilfethema anzuzeigen


Zuweisen eines Hyperlinks zu einer Schaltfläche einer Symbolleiste oder einem Menübefehl

Wenn Sie einer Schaltfläche einer Symbolleiste oder einem Menübefehl einen Hyperlink zuweisen, ersetzt der Hyperlink den Befehl, der dieser Schaltfläche oder dem Menübefehl aktuell zugewiesen ist. Sie können Schaltflächen keine Hyperlinks zuweisen, die eine Liste oder ein Menü anzeigen, wenn Sie darauf klicken.

  1. Zeigen Sie die Symbolleiste an, die Sie ändern möchten.

  2. Klicken Sie im Menü Extras auf Anpassen.
  3. Wenn die Symbolleiste, die die Schaltfläche enthält, nicht angezeigt wird, klicken Sie auf die Registerkarte Symbolleisten und aktivieren dann das Kontrollkästchen neben dem Namen der betreffenden Symbolleiste.

    Wenn sich der Menübefehl, dem Sie einen Hyperlink zuweisen möchten, nicht in der Symbolleiste befindet, fügen Sie den Befehl zu einem Menü hinzu.

  4. Wenn sich die Schaltfläche, der Sie einen Hyperlink zuweisen möchten, nicht in einem Menü befindet, klicken Sie auf die Registerkarte Befehle. Klicken Sie dann in der Liste Kategorien auf Makros. Ziehen Sie in der Liste Befehle die Schaltfläche Benutzerdefiniertes Menüelement auf eine Symbolleiste.

  5. Klicken Sie mit der rechten Maustaste auf die Symbolleistenschaltfläche oder den Menübefehl, zeigen Sie im Kontextmenü auf Hyperlink einfügen, und klicken Sie dann auf Öffnen.

  6. Klicken Sie unter Link zu auf die Quelle, die der Hyperlink verwenden soll.

  7. Aktivieren Sie die gewünschten Optionen.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.


 Ein Zeichnungsobjekt oder eine Grafik, die einem eingebetteten Diagramm hinzugefügt wurde, wird nicht zusammen mit diesem verschoben

Ein Zeichnungsobjekt oder eine Grafik, die einem eingebetteten Diagramm hinzugefügt wurde, wird nicht zusammen mit diesem verschoben

Sie müssen das eingebettete Diagramm markieren, bevor Sie diesem eine Form oder eine Grafik hinzufügen. Anderenfalls wird die Form oder Grafik nicht dem Diagramm hinzugefügt, sondern dem Tabellenblatt. Klicken Sie zunächst auf das eingebettete Diagramm, klicken Sie auf der Symbolleiste Zeichnen auf den gewünschten Befehl, und klicken Sie dann auf das Diagramm.


 Das gewünschte Menü, ein Befehl, eine Symbolleistenschaltfläche, eine Registerkarte oder eine Dialogfeldoption wird nicht angezeigt

Das gewünschte Menü, ein Befehl, eine Symbolleistenschaltfläche, eine Registerkarte oder eine Dialogfeldoption wird nicht angezeigt

Wählen Sie das Diagramm oder Diagrammelement aus. Das Menü Diagramm und die Symbolleiste Diagramm werden angezeigt, wenn Sie in einem eingebetteten Diagramm ein Element markieren oder auf ein Tabellenblattregister am unteren Rand des Arbeitsmappenfensters klicken, um zu einem anderen Diagrammblatt zu wechseln.

Zeigen Sie die Symbolleiste Diagramm an. Wenn Microsoft Excel die Symbolleiste Diagramm nicht anzeigt, nachdem Sie ein Diagrammelement markiert oder ein Diagrammblatt ausgewählt haben, zeigen Sie im Menü Ansicht auf Symbolleisten, und klicken Sie dann auf Diagramm. Nachdem die Symbolleiste angezeigt wird, klicken Sie auf Weitere Schaltflächen [image] auf dieser Symbolleiste, wenn die gewünschte Schaltfläche nicht ebenfalls angezeigt wird. Wenn Sie Hilfe zu einer Option benötigen, drücken Sie UMSCHALTTASTE+F1, und klicken Sie dann auf die betreffende Option.

Überprüfen Sie, welches Element im Diagramm ausgewählt ist. Der Name des Befehls, der im Menü Format für ein markiertes Diagrammelement angezeigt wird, hängt vom Elementtyp ab. Wenn Sie z. B. eine Datenreihe markieren, wird im Menü Format als erster Befehl Markierte Datenreihenanordnung angezeigt. Sie können auch auf ein Diagrammelement doppelklicken, um die zur Verfügung stehenden Formatierungsoptionen einzublenden. Informationen zu Verfahren zum Auswählen von Diagrammelementen.


Ein Arbeitsmappenfenster kann nicht maximiert oder geschlossen werden

Die Schaltflächen Maximieren und Schließen werden nicht auf Fenstern angezeigt, die geschützt sind.

Um den Schutz zu entfernen, zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Arbeitsmappenschutz aufheben. Wenn Sie dazu aufgefordert werden, geben Sie das Kennwort ein. (Wenn Sie zur Eingabe eines Kennworts aufgefordert werden, dieses aber nicht kennen, können Sie den Schutz nicht aufheben.)

Um eine Arbeitsmappe zu schützen, ohne zugleich die Fenster zu schützen, können Sie die Änderungen auf eine gesamte Arbeitsmappe beschränken, ohne den Schutz für die Fenster zu aktivieren.


 Die Makros können in einer Arbeitsmappe oder einem Add-In-Programm, das in Excel 97 geöffnet wurde, nicht angezeigt werden

Die Makros können in einer Arbeitsmappe oder einem Add-In-Programm, das in Excel 97 geöffnet wurde, nicht angezeigt werden

Möglicherweise wurden die Makros im Visual-Basic-Editor in Microsoft Excel 2000 digital signiert. Excel 97 erkennt keine digitalen Signaturen. Aus diesem Grund kann die Signatur nicht aktualisiert werden, wenn Sie ein signiertes Visual Basic für Applikationen-Makro bearbeiten. Um Änderungen zu verhindern, können Sie daher in Excel 97 nicht den Code für Makros anzeigen, die in Excel 2000 digital signiert wurden.


Beim Öffnen einer Excel-Vorlage wird eine Viruswarnung angezeigt

Microsoft Excel betrachtet Excel-Vorlagen nicht als vertrauenswürdige Quellen. Selbst wenn Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen auf der Registerkarte Vertrauenswürdige Quellen aktiviert und auf der Registerkarte Sicherheitsstufe (Menü Extras, Untermenü Makro, Befehl Sicherheit) auf Mittel oder Hoch geklickt haben, wird die Warnung vor Makroviren angezeigt, wenn Sie eine Vorlage öffnen, die im Lieferumfang von Excel enthalten ist.

Damit der Sicherheitshinweis zu Viren nicht angezeigt wird, können Sie die Sicherheitsstufe auf Niedrig einstellen. Stellen Sie zuvor jedoch sicher, dass alle möglicherweise geöffneten Arbeitsmappen sicher und virenfrei sind.


 Öffnen einer vollständigen Textdatei in Microsoft Excel

Öffnen einer vollständigen Textdatei in Microsoft Excel

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie im Feld Suchen in auf das Laufwerk, den Ordner oder die Internet-Adresse, die die zu öffnende Datei enthält.

  3. Klicken Sie im Feld Dateityp auf Textdateien.

  4. Doppelklicken Sie auf die zu importierende Datei.

  5. Folgen Sie den Anweisungen im Textkonvertierungs-Assistenten, um festzulegen, wie der Text in Spalten aufgeteilt werden soll.

Anmerkung So importieren Sie eine vollständige Textdatei in einen aktualisierbaren Microsoft Excel-Datenbereich


 Erstellen einer Formel, die eine Funktion enthält

Erstellen einer Formel, die eine Funktion enthält

  1. Klicken Sie auf die Zelle, in die Sie die Formel eingeben möchten.

  2. Wenn am Anfang der Formel eine Funktion stehen soll, klicken Sie auf Formeln bearbeiten Schaltfläche "Formeln bearbeiten" in der Bearbeitungsleiste.

  3. Klicken Sie neben dem Feld Funktionen Feld "Funktionen" auf den Pfeil nach unten.

  4. Klicken Sie auf die Funktion, die Sie der Formel hinzufügen möchten. Wird die Funktion nicht in der Liste angezeigt, klicken Sie auf Weitere Funktionen, um eine Liste weiterer Formeln anzuzeigen.

  5. Geben Sie die Argumente ein.

  6. Drücken Sie die EINGABETASTE, wenn Sie die Formel vollständig eingegeben haben.


 Einfügen einer leeren Zeile nach jeder Elementgruppe für ein äußeres PivotTable-Zeilenfeld

Einfügen einer leeren Zeile nach jeder Elementgruppe für ein äußeres PivotTable-Zeilenfeld

Sie können leere Zeilen für alle Felder mit Ausnahme des innersten (am weitesten rechts platzierten) Zeilenfeldes einfügen.

  1. Doppelklicken Sie auf die Feldschaltfläche für das äußere Zeilenfeld, das die Elemente enthält, die Sie durch leere Zeilen trennen möchten.

  2. Klicken Sie auf Layout.

  3. Aktivieren Sie das Kontrollkästchen Leerzeile nach jedem Element einfügen.

Anmerkungen

  • Die leeeren Zeilen werden nach jedem Element oder nach der Summenzeile für das Element angezeigt, wenn Sie Summen für das Feld unten anzeigen.

  • Sie können keine Daten in die leeren Zeilen eingeben, Sie können jedoch in den leeren Zeilen Zellen formatieren.

  • Wenn Sie ein Feld so verschieben, dass es kein äußeres Zeilenfeld mehr ist, bleibt die Einstellung für leere Zeilen zwar wirksam, die leeren Zeilen werden jedoch erst wieder angezeigt, wenn das Feld wieder an die Position eines äußeren Zeilenfeldes verschoben wird.

  • Um die leeren Zeilen zu verschieben, doppelklicken Sie auf die Feldschaltfläche, klicken dann auf Layout und deaktivieren anschließend das Kontrollkästchen Leerzeile nach jedem Element einfügen.


 Einfügen verschobener oder kopierter Zellen zwischen vorhandenen Zellen

Einfügen verschobener oder kopierter Zellen zwischen vorhandenen Zellen

  1. Markieren Sie die Zellen mit den Daten, die Sie verschieben oder kopieren möchten.

  2. Um die Markierung zu verschieben, klicken Sie auf Ausschneiden [image] .

    Um die Markierung zu kopieren, klicken Sie auf Kopie erstellen [image] .

  3. Markieren Sie die linke obere Zelle des Bereichs, in dem Sie die ausgeschnittenen bzw. kopierten Zellen einfügen möchten.

  4. Klicken Sie im Menü Einfügen auf Ausgeschnittene Zellen oder Kopierte Zellen.

  5. Klicken Sie auf die Richtung, in die die angrenzenden Zellen verschoben werden sollen.

Anmerkung Um den Laufrahmen nach Abschluss des Kopiervorganges auszuschalten, drücken Sie ESC.


 Einfügen von horizontalen Seitenwechseln

Einfügen von horizontalen Seitenwechseln

  1. Klicken Sie auf die Überschrift der Zeile, oberhalb derer Sie einen Seitenumbruch einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Seitenumbruch.


 Einfügen von vertikalen Seitenwechseln

Einfügen von vertikalen Seitenwechseln

  1. Klicken Sie auf die Überschrift der Zeile, links von der Sie einen Seitenumbruch einfügen möchten.

  2. Klicken Sie im Menü Einfügen auf Seitenumbruch.


 Installieren der Daten Access-Objekte (DAO) für Visual Basic

Installieren der Daten Access-Objekte (DAO) für Visual Basic

DAO für Visual Basic wird automatisch installiert, wenn Sie Microsoft Query installieren. Weitere Informationen über das Erstellen von Makros, die DAO für Visual Basic verwenden, finden Sie in der Visual Basic-Hilfe.


 Laden eines installierten Add-In-Programms in Microsoft Excel

Laden eines installierten Add-In-Programms in Microsoft Excel

  1. Klicken Sie im Menü Extras auf Add-Ins-Manager.

    Demo

    Falls das gewünschte Add-In nicht im Feld Verfügbare Add-Ins aufgeführt ist, klicken Sie auf Durchsuchen, um nach dem Add-In zu suchen. Befindet sich das Add-In nicht auf dem Computer, können Sie dieses installieren.

    Wie wird's gemacht?

  2. Aktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen neben dem zu ladenden Add-In.


 Im Punkt (XY)-Diagramm werden die eingegebenen Werte auf der horizontalen Achse (X) nicht dargestellt

Im Punkt (XY)-Diagramm werden die eingegebenen Werte auf der horizontalen Achse (X) nicht dargestellt

  • Wenn auf der Rubrikenachse anstatt der gewünschten Werte Zahlen angezeigt werden, wie z. B. 1, 2, 3, 4, haben Sie bei der Erstellung des Diagramms möglicherweise ein Liniendiagramm an Stelle eines Punkt (XY)-Diagramms ausgewählt. Löschen Sie das Diagramm, markieren Sie die in Diagrammform darzustellenden Tabellendaten, und klicken Sie dann auf Diagramm-Assistent [image] . Klicken Sie im Dialogfeld Diagramm-Assistent - Schritt 1 von 4 - Diagrammtyp im Feld Diagrammtyp auf Punkt (XY). Wenn Sie die Datenpunktmarkierungen durch eine Linie verbinden möchten, klicken Sie auf einen Punkt (XY)-Untertyp, in dem eine Verbindungslinie angezeigt wird.

  • Stellen Sie sicher, dass Sie die Daten für das Punkt (XY)-Diagramm im Tabellenblatt in der richtigen Reihenfolge eingeben. Die oberste Reihe (bzw. linke Spalte) der markierten Daten stellt die X-Datenreihe dar, und jede nachfolgende Reihe (bzw. Spalte) stellt eine Y-Datenreihe dar. Ein Beispiel für die Darstellung von Daten in einem Punkt (XY)-Diagramm erhalten Sie, indem Sie auf [image] klicken.

  • Stellen Sie sicher, dass die X-Werte als Zahlen formatiert sind. Zahlen, die als Text formatiert sind, werden möglicherweise als 0, 1, 2, 3 und nicht als die gewünschten Werte angezeigt. Informationen zu Zahlen, die nicht als nummerische Werte angezeigt oder berechnet werden.

Anmerkung Sie können auch ein Punkt (XY)-Diagramm mit verschiedenen X-Werten für jeden Y-Wertesatz erstellen. Wählen Sie in der Registerkarte Reihe im Dialogfeld Datenquelle (Menü Diagramm) die Datenreihen aus, für die die X-Werte geändert werden sollen. Geben Sie dann im Feld X-Werte einen Zellbezug ein, oder geben Sie die gewünschten X-Werte getrennt durch Semikola ein, z. B. 0,02; 0,03; 0,04.


 Anzeigen des Inhalts einer Tabellenzelle in einer AutoForm oder einem Textfeld

Anzeigen des Inhalts einer Tabellenzelle in einer AutoForm oder einem Textfeld

  1. Klicken Sie auf die AutoForm oder das Textfeld, die bzw. das Sie verknüpfen möchten.

  2. Geben Sie in der Bearbeitungsleiste ein Gleichheitszeichen (=) ein.

  3. Klicken Sie auf die Tabellenzelle, die die zu verknüpfenden Daten oder den Text enthält.

    Sie können auch den Bezug auf die Tabellenzelle eingeben. Schließen Sie den Blattnamen, gefolgt von einem Ausrufezeichen, ein, z. B.:

    Tabelle1!F2

  4. Drücken Sie die EINGABETASTE.

Anmerkung Dieses Verfahren kann nicht für Freihandobjekte, Freihandformen, Linien oder Verbindungen eingesetzt werden.


 Sperren aller Verknüpfungen in Microsoft Excel

Sperren aller Verknüpfungen in Microsoft Excel

  1. Wechseln Sie zu der Tabelle mit den Verknüpfungen.

  2. Klicken Sie im Menü Extras auf Optionen.

  3. Deaktivieren Sie in der Registerkarte Berechnen das Kontrollkästchen Remotebezüge aktualisieren.

    Anmerkung Deaktivieren des Kontrollkästchens setzt die Option Automatisch (für alle Verknüpfungen) im Dialogfeld Verknüpfungen (Menü Bearbeiten) außer Kraft.


Verwenden des markierten Diagramms als Standarddiagrammtyp

  1. Klicken Sie auf das Diagramm, das Sie als Standarddiagrammtyp verwenden möchten.

  2. Klicken Sie im Menü Diagramm auf Diagrammtyp.

  3. Klicken Sie in der Registerkarte Benutzerdefinierte Typen auf Standard Diagrammtyp und anschließend auf Ja.

  4. Wird das Dialogfeld Benutzerdefiniertes AutoFormat hinzugeben eingeblendet, geben Sie im Feld Name einen Namen und im Feld Beschreibung eine Erläuterung ein, und klicken Sie dann auf OK.


 Empfehlen des schreibgeschützten Öffnens einer Arbeitsmappe

Empfehlen des schreibgeschützten Öffnens einer Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Menü Extras auf Allgemeine Optionen.

  3. Aktivieren Sie das Kontrollkästchen Schreibschutz empfehlen, und klicken Sie dann auf OK.

  4. Klicken Sie auf Speichern.

  5. Klicken Sie gegebenenfalls auf Ja, um die vorhandene Arbeitsmappe durch die geöffnete Arbeitsmappe zu ersetzen.

Anmerkungen

  • Bei jedem Versuch, die Arbeitsmappe zu öffnen, zeigt Microsoft Excel eine Meldung an, dass die Arbeitsmappe schreibgeschützt geöffnet werden sollte, solange die Änderungen in der Arbeitsmappe nicht gespeichert werden sollen. Excel verhindert das Bearbeiten der Arbeitsmappe und das anschließende Speichern von Änderungen nicht.

  • Sie können andere Benutzer daran hindern, Änderungen in einer Arbeitsmappendatei vorzunehmen und diese Änderungen zu speichern, indem Sie die Datei mit einem Schreibschutz versehen.

  • Wenn Sie eine Arbeitsmappendatei öffnen, können Sie die Datei schreibgeschützt öffnen, unabhängig davon, ob die Datei schreibgeschützt ist oder ob das schreibgeschützte Öffnen der Datei empfohlen wird.


 Zurücksetzen eines PivotTable-Berichts mit Einzügen in ein Format ohne Einzüge

Zurücksetzen eines PivotTable-Berichts mit Einzügen in ein Format ohne Einzüge

Wenn Sie das Format des PivotTable-Berichts vor kurzem in ein Format mit Einzügen geändert haben, sind Sie möglicherweise in der Lage, das vorherige Format und Layout wiederherzustellen, indem Sie auf Rückgängig [image] klicken. Wenn Sie weitere Änderungen vorgenommen haben und die Änderung in das Format mit Einzügen nicht rückgängig machen können, verwenden Sie das folgende Verfahren.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Bericht formatieren [image] .

  3. Klicken Sie in der Liste der Berichtformate auf eines der Formate Tabelle 1 bis Tabelle 10 oder auf Standard-PivotTable. Sie finden dieses Format am Ende der Liste.

    Diese Formate stellen nicht das Originallayout des Berichts wieder her. Die Formate Tabelle 1 bis Tabelle 10 verschieben das am weitesten links positionierte Zeilenfeld so, dass es zu einem Spaltenfeld wird; Standard-PivotTable verschiebt keines der Felder.

  4. Um das frühere Layout des PivotTable-Berichts wiederherzustellen, klicken Sie auf jedes Zeilenfeld, das früher ein Spaltenfeld war, und ziehen Sie es dann zurück in den Spaltenbereich.

Anmerkung Wenn eine Änderung in ein Format ohne Einzüge das Layout eines PivotTable-Berichts ändert, der einen zugehörigen PivotChart-Bericht besitzt, können Rubrikenfelder zu Reihenfeldern werden. Außerdem können einige Formatierungen des Diagramms verloren gehen.


 Aufheben der Verfügbarkeit einer gesendeten Nachricht nach einem bestimmten Datum

Aufheben der Verfügbarkeit einer gesendeten Nachricht nach einem bestimmten Datum

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Übermittlungsoptionen auf Läuft ab nach, und geben Sie dann ein Ablaufdatum ein.


 Markieren einer Nachricht als privat, persönlich oder vertraulich

Markieren einer Nachricht als privat, persönlich oder vertraulich

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Nachrichteneinstellungen auf den gewünschten Vertraulichkeitsgrad.

Anmerkung Wenn Sie eine Nachricht als vertraulich markieren, verhindern Sie, dass die Nachricht nach dem Senden bearbeitet werden kann; dies wirkt sich jedoch nicht auf das Tabellenblatt aus.


 Ändern einer Berichtvorlage

Ändern einer Berichtvorlage

  1. Klicken Sie in Microsoft Excel auf Öffnen [image] .

  2. Suchen Sie die zu öffnende Berichtvorlage, und klicken Sie dann darauf.

    Eine Berichtvorlage besitzt die Dateinamenerweiterung .xlt.

  3. Klicken Sie im Dialogfeld Öffnen auf die Schaltfläche Öffnen.

  4. Nehmen Sie die gewünschten Änderungen vor.

    Informationen zu Formatierungen und Layouts, die geändert werden können.

  5. Stellen Sie sicher, dass die Aktualisierung der externen Daten abgeschlossen ist, und klicken Sie dann auf Speichern [image] .

  6. Um den externen Datenbereich aus der Arbeitsmappe zu entfernen und diesen automatisch beim nächsten Öffnen der Mustervorlage zu aktualisieren, klicken Sie auf Ja.


 Navigieren in einem Tabellenblatt mit Lotus 1-2-3-Tastenkombinationen

Navigieren in einem Tabellenblatt mit Lotus 1-2-3-Tastenkombinationen

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Umsteigen.

  2. Aktivieren Sie das Kontrollkästchen Alternative Bewegungstasten.

    Um zum Navigieren in einer Tabelle die Microsoft Excel-Tastenkombinationen zu verwenden, deaktivieren Sie das Kontrollkästchen Alternative Bewegungstasten.

Tipp Um schnell einen Block mit nichtleeren Zellen zu überspringen, drücken Sie ENDE und dann die Pfeiltaste für die gewünschte Richtung. Weitere Informationen zu den Alternativen Bewegungstasten erhalten Sie, indem Sie auf [image] klicken.


 Benennen einer Zelle oder eines Zellbereichs

Benennen einer Zelle oder eines Zellbereichs

  1. Markieren Sie die Zelle oder den Zellbereich, den Sie benennen möchten, oder nehmen Sie eine Mehrfachmarkierung vor.

  2. Klicken Sie auf das Namenfeld ganz links auf der Bearbeitungsleiste.

    Beispiel für ein Namenfeld

  3. Geben Sie den Namen für die Zellen ein.

  4. Drücken Sie die EINGABETASTE.

Anmerkung Sie können eine Zelle nicht benennen, während Sie den Zellinhalt ändern.


 Anzeigen oder Ausblenden verschiedener Detailebenen in einem PivotTable- oder PivotChart-Bericht

Anzeigen oder Ausblenden verschiedener Detailebenen in einem PivotTable- oder PivotChart-Bericht

Verwenden Sie dieses Verfahren nur für PivotTable- und PivotChart-Berichte, die auf OLAP-Datenbanken basieren. So stellen Sie fest, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert.

  1. Klicken Sie auf den Pfeil Feldpfeil in dem Feld, für das Sie andere Detailebenen anzeigen möchten.

  2. Verwenden Sie eines der folgenden Verfahren:

    Um die tieferen Detailebenen für das Feld aufzulisten, klicken Sie neben einem Element auf Plussymbol, und führen Sie dann einen Bildlauf durch, um die Ebene zu suchen, die Sie anzeigen möchten.

    Um nur die höheren Detailebenen für das Feld aufzulisten, klicken Sie neben Elementen, für die aktuell Detailinformationen angezeigt werden, auf Minussymbol.

  3. Stellen Sie sicher, dass das Kontrollkästchen neben jedem Element aktiviert ist, das Sie anzeigen möchten.

  4. Klicken Sie auf das Element, das Sie anzeigen möchten, und klicken Sie dann auf OK.

Tipp Um die nächste verfügbare Detailebene für ein Feld oder Element anzuzeigen, klicken Sie auf das Feld oder Element und dann in der Symbolleiste PivotTable auf Detail einblenden [image] . Um nur die höheren Detailebenen anzuzeigen, klicken Sie auf Detail ausblenden [image] .

Anmerkungen

  • Ermitteln, welche Detailebenen verfügbar sind Die Detailebenen, die verfügbar sind, werden durch die Organisation der OLAP-Datenbank auf dem Server festgelegt. Wenn Sie andere Detailebenen benötigen, wenden Sie sich an Ihren Datenbankadministrator.

  • Ausblenden oder Anzeigen höherer Ebenen Um höhere Detailebenen in Zeilen- und Spaltenfeldern von PivotTable-Berichten auszublenden, klicken Sie mit der rechten Maustaste auf die Feldschaltfläche für die erste Ebene, die Sie ausblenden möchten, und klicken Sie dann im Kontextmenü auf Ebenen ausblenden. Die ausgewählte Ebene sowie alle höheren Ebenen in der Dimension werden aus der Ansicht entfernt, und der Pfeil Feldpfeil wird in keiner der Feldschaltflächen für die Dimension mehr angezeigt.

    Wenn Sie verschiedene Ebenen auswählen möchten, die ausgeblendet werden sollen, müssen Sie zuerst die zuvor ausgeblendeten Ebenen erneut anzeigen. Um die ausgeblendeten Ebenen und den Pfeil Feldpfeil im obersten Feld der Dimension erneut anzuzeigen, klicken Sie mit der rechten Maustaste auf eine beliebige Feldschaltfläche für die Dimension, und klicken Sie dann im Kontextmenü auf Ebenen einblenden.

    Um obere Detailebenen in Reihen- und Rubrikenfeldern von PivotChart-Berichten ein- oder auszublenden, blenden Sie die Ebenen im zugehörigen PivotTable-Bericht ein oder aus.

  • Auswirkungen des Umbenennens von Elementen Wenn Sie Felder oder Elemente umbenennen und dann erneut anzeigen oder wieder zum Bericht hinzufügen, nachdem Sie sie aus der Ansicht entfernt haben, erhalten die umbenannten Felder oder Elemente erneut die Originalnamen, die ihnen in der OLAP-Datenbank zugewiesen wurden. Wenn Sie beispielsweise Region in Bereich umbenennen, dann die höhere Ebene Land einblenden und anschließend zur tieferen Ebene zurückkehren, heißt das Feld wieder Region.

  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie verschiedene Detailebenen in einem PivotTable-Bericht anzeigen, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Öffnen eines Dokuments im Browser unter Verwendung von Microsoft Excel

Öffnen eines Dokuments im Browser unter Verwendung von Microsoft Excel

  1. Klicken Sie auf Öffnen [image] .

  2. Klicken Sie in der Liste Suchen in auf das Laufwerk, den Ordner oder den FTP-Pfad des zu öffnenden Dokuments, und suchen Sie dann den Ordner, der das Dokument enthält. Doppelklicken Sie auf diesen Ordner.

    Wenn Sie das Dokument nicht finden, können Sie danach suchen.

    Wie wird's gemacht?

  3. Klicken Sie auf das .htm-Dokument (Webseite), das Sie im Browser öffnen möchten.

  4. Klicken Sie auf den Pfeil neben der Schaltfläche Öffnen, und klicken Sie dann auf Im Browser öffnen.


 Öffnen einer Arbeitsmappe auf dem Webserver

Öffnen einer Arbeitsmappe auf dem Webserver

  1. Klicken Sie in Microsoft Excel auf Öffnen [image] .

  2. Klicken Sie auf der Umgebungsleiste auf Webordner.

  3. Suchen Sie die Arbeitsmappe, die Sie öffnen möchten, und klicken Sie dann darauf.

Tipp Um eine Datei zu öffnen, die Sie vor kurzem bearbeitet haben, klicken Sie auf der Umgebungsleiste auf Verlauf.


Teilergebnisse in Listen im Überblick (Erstellen von Berichten und Diagrammen)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Teilergebnisse in Listen im Überblick (Anzeigen verschachtelter Teilergebnisse)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Kopieren markierter Zellen an mehrere Stellen

Kopieren markierter Zellen an mehrere Stellen

  1. Markieren Sie die Zellen, die Sie verschieben oder kopieren möchten.

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Halten Sie STRG gedrückt, und markieren Sie jeweils die linke obere Zelle der Einfügebereiche.

  4. Klicken Sie auf Einfügen [image] .

    Um denselben Kopierbereich erneut in ein anderes Tabellenblatt einzufügen, wechseln Sie dorthin, und wiederholen Sie die Schritte 3 und 4.

Anmerkung Um den Laufrahmen nach Abschluss des Kopiervorganges auszuschalten, drücken Sie ESC.


 Drucken der Abschnitte eines PivotTable-Berichts auf separaten Seiten

Drucken der Abschnitte eines PivotTable-Berichts auf separaten Seiten

Sie können Microsoft Excel automatische Seitenumbrüche nach Elementen in bestimmten äußeren PivotTable-Zeilenfeldern einfügen lassen (die äußeren Zeilenfelder sind alle Felder außer dem innersten Feld), so dass jeder Berichtabschnitt in jedem solchen Feld als separate Seite gedruckt wird. Sie können keine automatischen Seitenümbrüche für das innerste Zeilenfeld, Spaltenfelder oder Seitenfelder einstellen.

  1. Doppelklicken Sie auf das Feld, das die Elemente enthält, die Sie auf separaten Seiten drucken möchten.

  2. Klicken Sie auf Layout.

  3. Aktivieren Sie das Kontrollkästchen Seitenumbruch nach jedem Element einfügen.

Anmerkungen

  • Position der Seitenumbrüche. Excel fügt die Seitenumbrüche nach der letzten Zeile für jedes Element oder nach der Summenzeile des Elements ein, wenn Sie Summen für das Feld unten anzeigen. Wenn Sie das Kontrollkästchen aktivieren, um eine leere Zeile nach jeder Elementgruppe einzufügen, fügt Excel die Seitenumbrüche nach den leeren Zeilen ein.

  • Hinzufügen weiterer Seitenumbrüche. Sie können zusätzlich zu den automatischen Seitenumbrüchen manuelle Seitenumbrüche einfügen.

  • Verschieben und Löschen von Seitenumbrüchen. Um die Position eines automatischen Seitenumbruchs zu ändern, können Sie einen Seitenumbruch verschieben und auf diese Weise in einen manuellen Seitenumbruch umwandeln, oder Sie können einen Seitenumbruch löschen. Verwenden Sie die Seitenumbruch-Vorschau, um die Seitenumbrüche anzuzeigen und zu ändern.

  • Deaktivieren der automatischen Seitenumbrüche. Um die automatischen Seitenumbrüche für ein Feld zu entfernen, deaktivieren Sie das Kontrollkästchen Seitenumbruch nach jedem Element einfügen im Dialogfeld PivotTable-Feldlayout. Alle Seitenumbrüche, die Sie verschoben haben, sowie alle manuellen Seitenumbrüche verbleiben an ihrer Position.

  • Seitenumbrüche bleiben mit dem Feld verknüpft. Nachdem Sie ein Feld für automatische Seitenumbrüche eingerichtet haben, wirken sich diese Seitenumbrüche auf die gedruckten Seiten aus, wenn Sie die Position des Feldes ändern - es sei denn, Sie verschieben das Feld so, dass es zum innersten Feld oder zu einem Spalten- oder Seitenfeld wird. Wenn Sie das Feld an eine dieser Positionen verschieben, wirken sich die Seitenumbrüche nicht auf die gedruckten Seiten aus. Wenn Sie das Feld jedoch zurück an seine alte Position verschieben (äußeres Zeilenfeld), werden die Seitenumbrüche wieder aktiv.


 Darstellen von Datenreihen in Zeilen an Stelle von Spalten oder umgekehrt

Darstellen von Datenreihen in Zeilen an Stelle von Spalten oder umgekehrt

  1. Klicken Sie auf das Diagramm.

  2. Klicken Sie im Menü Diagramm auf Datenquelle und dann auf die Registerkarte Datenbereich.

  3. Klicken Sie auf Reihe in Zeilen oder Reihe in Spalten.

Anmerkungen

  • Sie können die Anordnung einer Datenreihe auch ändern, indem Sie auf der Symbolleiste Diagramm auf Nach Zeile [image] oder auf Nach Spalte [image] klicken.

  • Dieses Verfahren steht für PivotChart-Berichte nicht zur Verfügung. Um die Ausrichtung einer Datenreihe in einem PivotChart-Bericht zu ändern, müssen Sie das Layout des Berichts ändern.


 Darstellen einer Datenreihe auf einer sekundären Größenachse in einem 2D-Diagramm

Darstellen einer Datenreihe auf einer sekundären Größenachse in einem 2D-Diagramm

Wenn der Wertebereich der verschiedenen Datenreihen in einem 2D-Diagramm stark variiert oder das Diagramm unterschiedliche Datentypen enthält (z. B. Preis und Anzahl), können Sie eine oder mehrere Datenreihen auf einer sekundären Größenachse (für den Wert Y) darstellen. Die Skalierung der Sekundärachse entspricht den Werten der verbundenen Datenreihe.

  1. Klicken Sie auf die Datenreihe, die Sie auf einer sekundären Größenachse darstellen möchten.

  2. Klicken Sie im Menü Format auf Markierte Datenreihen und dann auf die Registerkarte Achsen.

  3. Klicken Sie auf Sekundärachse.


 Verwenden eines gleichbleibenden Parameterwertes in einer Abfrage

Verwenden eines gleichbleibenden Parameterwertes in einer Abfrage

Dieses Verfahren steht nicht zur Verfügung, wenn Sie Daten aus OLAP-Datenbanken abrufen.

  1. Klicken Sie in Microsoft Excel auf eine beliebige Zelle innerhalb des externen Datenbereichs, der mit einer Parameterabfrage erstellt wurde.

  2. Klicken Sie auf der Externe Symbolleiste Daten auf Abfrageparameter [image] .

  3. Klicken Sie in der Liste links neben dem Dialogfeld Parameter auf den zu ändernden Parameter.

  4. Klicken Sie auf Verwende den folgenden Wert.

  5. Geben Sie den Wert ein, den Sie als Parameter verwenden möchten, und klicken Sie dann auf OK.

  6. Um die Daten zu aktualisieren, klicken Sie auf der Externe Symbolleiste Daten auf Daten aktualisieren [image] .


 Verhindern der Eingabe von ungültigen Daten in eine Zelle

Verhindern der Eingabe von ungültigen Daten in eine Zelle

Weitere Informationen zum Festlegen von Gültigkeitseinschränkungen für Daten erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie die Zellen, für die Sie eine Meldung anzeigen und für die Sie die Eingabe von ungültigen Einträgen verhindern möchten.

  2. Klicken Sie im Menü Daten auf Gültigkeit und dann auf die Registerkarte Einstellungen.

  3. Legen Sie die Gültigkeitseinschränkungen fest, für die die Meldung angezeigt werden soll.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die Option.

  4. Klicken Sie auf die Registerkarte Fehlermeldung.

  5. Stellen Sie sicher, dass das Kontrollkästchen Fehlermeldung anzeigen, wenn ungültige Daten eingegeben wurden aktiviert ist.

  6. Klicken Sie im Feld Formatvorlage auf Stopp. Die entsprechende Meldung verfügt über die Schaltfläche Wiederholen, die die Rückkehr zu der Zelle zum weiteren Bearbeiten auslöst, sowie über die Schaltfläche Abbrechen, die den vorherigen Wert in der Zelle wiederherstellt.

  7. Wenn in der Titelleiste der Meldung oder in der Sprechblase des Office-Assistenten, sofern dieser angezeigt wird, ein Titel angezeigt werden soll, geben Sie den Text im Feld Titel ein. Wenn Sie das Feld Titel leer lassen, lautet der Titel standardmäßig Microsoft Excel.

  8. Wenn Sie einen eigenen Text als Meldung anzeigen möchten, geben Sie im Feld Fehlermeldung den Text ein, der maximal 255 Zeichen umfassen darf. Drücken Sie die EINGABETASTE, um in der Meldung eine neue Zeile zu beginnen. Wenn Sie keinen Text im Feld Fehlermeldung eingeben, zeigt die Meldung den folgenden Text an: "Der eingegebene Wert ist ungültig. Ein anderer Benutzer hat die Werte begrenzt, die in diese Zelle eingegeben werden können."

Anmerkung Microsoft Excel zeigt die Meldung nur dann an, wenn ein Benutzer Daten in die Zelle eingibt. Ungültige Daten, die durch die Berechnung von Formeln oder über ein Makro in eine Zelle eingegeben werden sowie Daten, die kopiert oder ausgefüllt wurden, führen nicht zur Anzeige der Fehlermeldung.


 Anpassen von Feldnamen in einem externen Datenbereich

Anpassen von Feldnamen in einem externen Datenbereich

Dieses Verfahren bezieht sich nur auf Daten, die aus einer Datenbank abgerufen werden, nicht auf Daten, die aus einer Textdatei (*.txt) oder einer Webabfrage (*.iqy) abgerufen werden.

  1. Stellen Sie sicher, dass sich eine leere Zeile über dem externen Datenbereich befindet. So fügen Sie eine Zeile ein.

  2. Geben Sie die Beschriftungen in die leere Zeile über dem externen Datenbereich ein, nicht über den Feldnamen.

  3. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externen Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  4. Deaktivieren Sie unter Datenformatierung und Layout das Kontrollkästchen Feldnamen einschließen, und klicken Sie dann auf OK.
  5. Um vorhandene Feldnamen zu entfernen und den externen Datenbereich zu aktualisieren, klicken Sie auf der Externe Symbolleiste Daten auf Daten aktualisieren [image] .

Anmerkung Wenn Sie Daten aus einer Datenbank abrufen, bleiben Änderungen an Spaltennamen, die Sie in Microsoft Query vorgenommen haben, im externen Datenbereich erhalten. Informationen zum Ändern von Spaltennamen in Microsoft Query finden Sie in der Hilfe zu Microsoft Query.


 Aktualisieren der PivotTable- und PivotChart-Daten beim Öffnen der Arbeitsmappendatei

Aktualisieren der PivotTable- und PivotChart-Daten beim Öffnen der Arbeitsmappendatei

  1. Klicken Sie auf den PivotTable- oder PivotChart-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable (oder auf PivotChart), und klicken Sie dann auf Tabellenblattoptionen (oder auf Optionen).

  3. Aktivieren Sie unter Datenquellenoptionen das Kontrollkästchen Beim Öffnen aktualisieren.

Tipp Um eine Kopie eines PivotTable-Berichts zu erstellen, die nicht mehr aktualisiert oder gedreht werden kann, kopieren Sie den PivotTable-Bericht, klicken Sie im Menü Bearbeiten auf Inhalte einfügen und dann auf Werte.


 Drucken eines PivotTable-Berichts mit Wiederholung der äußeren Zeilenfeldelemente auf jeder Seite

Drucken eines PivotTable-Berichts mit Wiederholung der äußeren Zeilenfeldelemente auf jeder Seite

Elementbeschriftungen werden für alle Zeilenfelder links neben dem Feld wiederholt, für das ein Seitenumbruch eine Gruppe von Elementen trennt.

Wiederholen von Elementbeschriftungen nach einem Seitenumbruch

Wenn ein Seitenumbruch zwischen Elemente des Felds Produkt fällt, werden die aktuellen Elemente in den Feldern Verkäufer und Region am Anfang der nächsten Seite gedruckt.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

  3. Aktivieren Sie unter Formatierungsoptionen das Kontrollkästchen Optionen für alle Seiten wiederholen.

  4. Klicken Sie im Menü Datei auf Drucken.

Anmerkung Um die Elementbeschriftungen nur auf den ersten Seiten zu drucken, deaktivieren Sie das Kontrollkästchen Optionen für alle Seiten wiederholen im Dialogfeld PivotTable-Optionen.


 Einschränken der Anzeige und der Bearbeitung eines einzelnen Tabellenblatts

Einschränken der Anzeige und der Bearbeitung eines einzelnen Tabellenblatts

Wenn Sie das Tabellenblatt schützen, werden alle Zellen und Grafikobjekte, deren Sperrung Sie in Schritt 2 und 3 nicht aufgehoben haben, geschützt und können nicht geändert werden.

  1. Wechseln Sie zu dem zu schützenden Tabellenblatt.

  2. Heben Sie die Sperrung aller Zellen auf, die nach dem Schützen des Tabellenblatts geändert werden sollen.

    Wie wird's gemacht?

  3. Heben Sie die Sperrung aller Grafikobjekte auf, die nach dem Schützen des Tabellenblatts geändert werden sollen.

    Wie wird's gemacht?

  4. Blenden Sie alle Formeln aus, die nicht angezeigt werden sollen.

    Wie wird's gemacht?

  5. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blatt schützen.

  6. Um Zellen in Tabellenblättern oder Daten und andere Elemente in Diagrammen vor Änderungen zu schützen und das Anzeigen von ausgeblendeten Zeilen, Spalten und Formeln zu verhindern, aktivieren Sie das Kontrollkästchen Inhalte.

    Um Grafikobjekte in Tabellenblättern oder Diagrammen vor Änderungen zu schützen, aktivieren Sie das Kontrollkästchen Objekte.

    Um Szenariodefinitionen in einem Tabellenblatt vor Änderungen zu schützen, aktivieren Sie das Kontrollkästchen Szenarien.

    Um zu verhindern, dass andere Personen den Tabellenschutz aufheben, geben Sie ein Kennwort ein, klicken Sie auf OK, und geben Sie dann im Dialogfeld Kennwort bestätigen das Kennwort erneut ein. Achten Sie auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die Sie später verwenden möchten, einschließlich Groß- und Kleinbuchstaben.

    Wenn Sie ein Kennwort zuweisen, sollten Sie es notieren und an einem sicheren Ort aufbewahren. Wenn das Kennwort verlorengeht, können Sie nicht mehr auf die geschützten Tabellenelemente zugreifen.


 Einschränken von Änderungen an einer ganzen Arbeitsmappe

Einschränken von Änderungen an einer ganzen Arbeitsmappe

  1. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Arbeitsmappe schützen.

  2. Um die Struktur einer Arbeitsmappe zu schützen, so dass die Tabellenblätter der Arbeitsmappe weder verschoben, gelöscht, ausgeblendet, eingeblendet noch umbenannt und keine neuen Blätter hinzugefügt werden können, aktivieren Sie das Kontrollkästchen Aufbau.

    Um die Fenster einer Arbeitsmappe zu schützen, so dass deren Größe und Position bei jedem Öffnen der Arbeitsmappe unverändert bleibt, aktivieren Sie das Kontrollkästchen Fenster.

  3. Um zu verhindern, dass andere Personen den Arbeitsmappenschutz aufheben, geben Sie ein Kennwort ein, klicken Sie auf OK, und geben Sie dann im Dialogfeld Kennwort bestätigen das Kennwort erneut ein. Achten Sie auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die Sie später verwenden möchten, einschließlich Groß- und Kleinbuchstaben.

    Wenn Sie ein Kennwort zuweisen, sollten Sie es notieren und an einem sicheren Ort aufbewahren. Wenn das Kennwort verlorengeht, können Sie nicht mehr auf die geschützten Arbeitsmappenelemente zugreifen.

    Anmerkung Wenn Sie einer Arbeitsmappe eine kennwortgeschützte Arbeitsmappe hinzufügen, wird der Kennwortschutz aufgehoben. Sie werden beim Hinzufügen der Arbeitsmappe zwar zur Eingabe des Kennwortes aufgefordert, der Schutz wird jedoch aufgehoben, wenn die Arbeitsmappe zu einem Abschnitt in der Arbeitsmappe wird.


 Drucken eines PivotTable-Berichts mit Wiederholung der Zeilen- und Spaltenbeschriftungen auf jeder Seite

Drucken eines PivotTable-Berichts mit Wiederholung der Zeilen- und Spaltenbeschriftungen auf jeder Seite

Um Feld- und Elementnamen beim Drucken eines PivotTable-Berichts zu wiederholen, muss der Bericht der einzige im Druckbereich sein.

  1. Klicken Sie auf den PivotTable-Bericht.

  2. Klicken Sie im Menü Datei auf Seite einrichten, klicken Sie dann auf die Registerkarte Tabelle, und stellen Sie anschließend sicher, dass die Felder Wiederholungszeilen und Wiederholungsspalten leer sind.

  3. Klicken Sie in der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

  4. Aktivieren Sie unter Formatierungsoptionen das Kontrollkästchen Drucktitel festlegen.

  5. Klicken Sie im Menü Datei auf Drucken.

Anmerkungen

  • Die wiederholten Beschriftungen beinhalten alle Zeilen-, Spalten- und Datenfeldbeschriftungen sowie Elementbeschriftungen im PivotTable-Bericht.

  • Sie können die Seitenansicht verwenden, um das Aussehen der wiederholten Beschriftungen auf jeder Seite zu beurteilen.

  • Um die Zeilen- und Spaltenbeschriftungen nur auf der ersten Seite des PivotTable-Berichts zu drucken, deaktivieren Sie im Dialogfeld PivotTable-Optionen das Kontrollkästchen Drucktitel festlegen, und stellen Sie dann sicher, dass die Zeilen- und Spaltentitel nicht als Drucktitel auf der Registerkarte Tabelle des Dialogfelds Seite einrichten (Menü Datei) angegeben wurden.


 Speichern einer gefilterten Liste auf einer Webseite

Speichern einer gefilterten Liste auf einer Webseite

Verwenden Sie dieses Verfahren, um eine Liste, die mit dem Befehl AutoFilter gefiltert wurde, auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren können. Sie können eine gefilterte Liste auch so auf einer Webseite speichern, dass Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Wählen Sie die gefilterte Liste aus, die Sie auf einer Webseite speichern möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  3. Klicken Sie auf Bereitstellen.

  4. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den gewünschten Funktionalitätstyp.

    Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.

  5. Um einen Titel zu den veröffentlichten Daten hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  6. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  7. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen .

  8. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Einige Formatierungen und Features der gefilterten Liste bleiben nicht erhalten, wenn Sie sie als Webseite speichern.

  • Nachdem Sie die gefilterte Liste als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.

  • Wenn die Liste, die Sie speichern oder veröffentlichen möchten, mit einem benutzerdefinierten Filter gefiltert wurde, und Sie wählen Kalkulationstabellen- oder PivotTable-Funktionalität, wird die gefilterte Liste anfangs auf der Webseite genauso wie in Excel angezeigt. Benutzer können die Filterung der Liste im Browser ändern; sie können den benutzerdefinierten Filter jedoch nicht verwenden, nachdem sie einen anderen Filter benutzt haben.


 Speichern eines Diagramms auf einer Webseite

Speichern eines Diagramms auf einer Webseite

Verwenden Sie dieses Verfahren, um ein Diagramm auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren können. Sie können ein Diagramm auch so auf einer Webseite speichern, dass andere Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Klicken Sie auf das Diagramm oder Diagrammblatt, das Sie auf einer Webseite speichern möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  3. Klicken Sie auf Bereitstellen.

  4. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit. (Diagrammfunktionalität wird automatisch ausgewählt.)

  5. Um einen Titel zu dem veröffentlichten Diagramm hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  6. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  7. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen .

  8. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Die zugehörigen Daten für das Diagramm werden ebenfalls auf der Webseite gespeichert, wenn Sie interaktive Funktionalität verwenden. Wenn Sie ein Diagramm speichern, wird ein verknüpftes interaktives Tabellenblatt eingeschlossen, und wenn Sie einen PivotChart-Bericht speichern, wird einen verknüpfte PivotTable-Liste eingeschlossen.

  • Einige Formatierungen und Features des Diagramms bleiben nicht erhalten, wenn Sie es als Webseite speichern.

  • Weitere Informationen zum Veröffentlichen von Diagrammen.

  • Nachdem Sie das Diagramm als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.


 Speichern einer vollständigen Arbeitsmappe auf einer Webseite

Speichern einer vollständigen Arbeitsmappe auf einer Webseite

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

  2. Suchen Sie in der Liste Speichern in das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  3. Klicken Sie unter Speichern auf Gesamte Arbeitsmappe.

  4. Um einen Titel für die Webseite in der Titelleiste des Browsers hinzuzufügen, klicken Sie auf Titel ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  5. Geben Sie im Feld Dateiname einen Namen für die Webseitendatei ein.

  6. Klicken Sie auf Speichern.

Anmerkungen

  • Die meisten Features und Formatierungen der Arbeitsmappe bleiben erhalten, wenn Sie die Webseitendatei (.htm-Datei) später in Microsoft Excel öffnen. Informationen zu Features, die nicht erhalten bleiben.

  • Sie können eine gesamte Arbeitsmappe nicht so speichern, dass die Webseite interaktive Funktionalität besitzt. Wenn Sie Teile der Arbeitsmappe interaktiv gestalten möchten, müssen Sie das Tabellenblatt oder die gewünschten Elemente einzeln speichern.

  • Nachdem Sie die gesamte Arbeitsmappe als Webseite gespeichert haben, wird die Webseitendatei (.htm-Datei) die aktuelle Datei in Excel. Anschließend können Sie alle gewünschten Änderungen in Excel vornehmen.


 Speichern eines Formulars auf einer Webseite

Speichern eines Formulars auf einer Webseite

Wenn Sie mit Microsoft Visual Basic ein Bildschirmformular in Microsoft Excel erstellt haben, können Sie das Formular als interaktive Webseite veröffentlichen oder speichern; Sie müssen jedoch Webskripts verwenden, die mit dem Microsoft Skript-Editor erstellt wurden, um Steuerelemente zu automatisieren, die keine einfachen Felder für die Dateneingabe sind. Informationen zu Webskripts.

Sie können das Formular als nichtinteraktive Webseite speichern oder veröffentlichen, wenn Benutzer das Formular vor der Verwendung drucken sollen. Die gesamte interaktive Funktionalität des Formulars funktioniert im Web nicht.

Informationen zum Speichern oder Veröffentlichen von Microsoft Excel-Daten im Web

Anmerkung Wenn Sie ein Forms3-Steuerelement verwenden, müssen Benutzer Microsoft Office 97 oder 2000 und Microsoft Internet Explorer 5 auf ihren Computern installiert haben, damit sie die Webseite anzeigen und mit ihr interagieren können.


 Speichern eines PivotTable-Berichts auf einer Webseite

Speichern eines PivotTable-Berichts auf einer Webseite

Verwenden Sie dieses Verfahren, um einen PivotTable-Bericht auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren können. Sie können einen PivotTable-Bericht auch so auf einer Webseite speichern, dass andere Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Wählen Sie den PivotTable-Bericht aus, den Sie auf einer Webseite speichern möchten.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  3. Klicken Sie auf Bereitstellen.

  4. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den Funktionalitätstyp, den Sie für den PivotTable-Bericht wünschen.

    Informationen zu den Unterschieden zwischen Arbeitsmappen- und PivotTable-Funktionalität.

  5. Um einen Titel zum veröffentlichten PivotTable-Bericht hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  6. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  7. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen .

  8. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Sämtliche Formatierungen gehen verloren, und einige Features des PivotTable-Berichts bleiben nicht erhalten, wenn Sie ihn als Webseite speichern.

  • Nachdem Sie den PivotTable-Bericht als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.


 Speichern eines Druckbereichs auf einer Webseite

Speichern eines Druckbereichs auf einer Webseite

Verwenden Sie dieses Verfahren, um den Inhalt eines Druckbereichs auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren können. Sie können den Inhalt eines Druckbereichs auch so auf einer Webseite speichern, dass andere Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  2. Klicken Sie auf Bereitstellen.

  3. Klicken Sie im Feld Wählen auf das Tabellenblatt, das den Druckbereich enthält, den Sie auf einer Webseite speichern möchten. Wenn sich der Druckbereich beispielsweise in einem Tabellenblatt namens Umsätze befindet, klicken Sie auf Elemente von Umsätze.

  4. Klicken Sie in der Auswahlliste auf Druckbereich.

  5. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den gewünschten Funktionalitätstyp.

    Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.

  6. Um einen Titel zu den veröffentlichten Daten hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  7. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  8. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen.

  9. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Wenn Sie einen Druckbereich auf einer Webseite speichern, bleiben die Excel-Druckeinstellungen im Browser nicht erhalten. Wenn Benutzer die Webseite beispielsweise im Browser anzeigen, werden Drucktitel nicht angezeigt, und die ganze Seite (nicht nur der Druckbereich) wird ausgegeben. Informationen zu Formatierungen und Features, die nicht erhalten bleiben, wenn Sie Daten auf einer Webseite veröffentlichen oder speichern.

  • Nachdem Sie den Druckbereich als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.


 Speichern eines Zellbereichs auf einer Webseite

Speichern eines Zellbereichs auf einer Webseite

Verwenden Sie dieses Verfahren, um einen Zellbereich auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren können. Sie können einen Zellbereich auch so auf einer Webseite speichern, dass andere Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Wählen Sie den Zellbereich aus, den Sie auf einer Webseite speichern möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  3. Klicken Sie auf Bereitstellen.

  4. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den Funktionalitätstyp, den Sie für den Zellbereich wünschen. Kalkulationstabellenfunktionalität ist der gebräuchlichste Typ.

    Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.

  5. Um einen Titel zu den veröffentlichten Daten hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  6. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  7. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen.

  8. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Einige Formatierungen und Features des Zellbereichs bleiben nicht erhalten, wenn Sie ihn als Webseite speichern.

  • Nachdem Sie den Zellbereich als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.


 Speichern eines externen Datenbereichs auf einer Webseite

Speichern eines externen Datenbereichs auf einer Webseite

Verwenden Sie dieses Verfahren, um einen externen Datenbereich auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren und diese aus den Quelldaten aktualisieren können. Sie können einen externen Datenbereich auch so auf einer Webseite speichern, dass Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Wählen Sie den externen Datenbereich aus, den Sie auf einer Webseite speichern möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  3. Klicken Sie auf Bereitstellen.

  4. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den Funktionalitätstyp, den Sie für den externen Datenbereich wünschen. Wenn die Daten auf der Webseite aktualisierbar sein sollen, klicken Sie auf PivotTable-Funktionalität.

    Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.

  5. Um einen Titel zu den veröffentlichten Daten hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  6. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  7. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Wenn Sie einen externen Datenbereich mit PivotTable-Funktionalität speichern oder veröffentlichen möchten, die Daten auf der Webseite aber nicht aktualisierbar sein sollen, fixieren Sie die Daten im externen Datenbereich, bevor Sie diesen veröffentlichen oder speichern.

  • Einige Formatierungen und Features des externen Datenbereichs bleiben nicht erhalten, wenn Sie ihn als Webseite speichern.

  • Nachdem Sie den externen Datenbereich als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.

  • Alle manuellen Änderungen, die Sie im Tabellenblatt am externen Datenbereich vorgenommen haben, werden nicht auf der Webseite angezeigt.


 Speichern eines Tabellenblatts auf einer Webseite

Speichern eines Tabellenblatts auf einer Webseite

Verwenden Sie dieses Verfahren, um ein Tabellenblatt auf einer Webseite zu speichern, damit andere Benutzer mit den Daten interagieren können. Sie können ein Tabellenblatt auch so auf einer Webseite speichern, dass andere Benutzer die Daten nur anzeigen können.

Bevor Sie Daten auf einer Webseite speichern oder veröffentlichen, speichern Sie die Arbeitsmappe als .xls-Datei, damit eine Version erhalten bleibt, die Sie bearbeiten können, wenn Sie die Webseite später ändern möchten.

  1. Klicken Sie auf das Tabellenblatt, das Sie auf einer Webseite speichern möchten.

  2. Klicken Sie im Menü Datei auf Als Webseite speichern.

    Demo

  3. Klicken Sie auf Bereitstellen.

  4. Stellen Sie sicher, dass Elemente von Tabellenname im Feld Wählen angezeigt wird und dass Tabellenname Alle Daten in Tabelle in der Liste ausgewählt ist.

  5. Aktivieren Sie unter Betrachtungsoptionen das Kontrollkästchen Interaktivität hinzufügen mit, und klicken Sie dann auf den Funktionalitätstyp, den Sie für das Tabellenblatt wünschen.

    Informationen zu den Unterschieden zwischen Tabellenblatt- und PivotTable-Funktionalität.

  6. Um einen Titel zum veröffentlichten Tabellenblatt hinzuzufügen, klicken Sie auf Ändern, geben den gewünschten Titel ein und klicken dann auf OK.

  7. Klicken Sie im Feld Dateiname auf Durchsuchen, und suchen Sie dann das Laufwerk, den Ordner, den Webordner, den Webserver oder den FTP-Speicherort zum Speichern oder Veröffentlichen der Webseite.

  8. Wenn Sie die Webseite im Browser anzeigen möchten, nachdem Sie sie veröffentlicht haben, aktivieren Sie das Kontrollkästchen Webseite im Browser anschauen.

  9. Klicken Sie auf Bereitstellen.

Anmerkungen

  • Wenn Sie ein Tabellenblatt auswählen, das ein Diagramm enthält, und Sie veröffentlichen dieses mit interaktiver Funktionalität, dann ist das Diagramm auf der Webseite nicht vorhanden. Um ein interaktives Diagramm auf einer Webseite zu speichern, müssen Sie es separat speichern.

  • Einige Formatierungen und Features des Tabellenblatts bleiben nicht erhalten, wenn Sie es als Webseite speichern.

  • Nachdem Sie das Tabellenblatt als Webseite gespeichert haben, können Sie die .htm-Datei nicht in Microsoft Excel öffnen und bearbeiten, ohne Formatierungen und Funktionalität zu verlieren. Verwenden Sie Microsoft FrontPage 2000 oder die Entwurfsansicht einer Datenzugriffsseite in Microsoft Access 2000, um die Webseite zu bearbeiten.


Schnelle Berechnungen in einem Tabellenblatt (Einfache Formel erstellen)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Schnelle Berechnungen in einem Tabellenblatt (Summen einfügen)

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.

Klicken Sie auf die Grafik, um dieses Thema anzuzeigen.


Es dauert sehr lange, bis eine Arbeitsmappe geöffnet wird

Wenn Sie eine Arbeitsmappe öffnen, die mit einer früheren Version von Microsoft Excel erstellt wurde, wird die Arbeitsmappe vollständig neu berechnet, damit sichergestellt ist, dass alle Formeln für Excel 2000 optimiert sind. Wenn Sie die Arbeitsmappe anschließend als Excel 2000-Arbeitsmappe speichern, wird die Arbeitsmappe beim nächsten Öffnen schneller geöffnet.

Informationen zum Neuberechnen von Arbeitsmappen, die in früheren Versionen von Microsoft Excel erstellt wurden.


 Erhalten einer Benachrichtigung, wenn eine Nachricht übermittelt wurde

Erhalten einer Benachrichtigung, wenn eine Nachricht übermittelt wurde

Dieses Verfahren kann nur verwendet werden, wenn Sie Microsoft Exchange Server einsetzen und Microsoft Outlook im Firmen- oder Arbeitsgruppenmodus installiert haben. So erhalten Sie Informationen zu Ihrer Microsoft Outlook-Installation.

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Abstimmungs- und Verlaufoptionen auf Die Übermittlung dieser Nachricht bestätigen.


 Erhalten einer Benachrichtigung, wenn eine Nachricht gelesen wurde

Erhalten einer Benachrichtigung, wenn eine Nachricht gelesen wurde

Dieses Verfahren kann nur verwendet werden, wenn Sie Microsoft Outlook im Firmen- oder Arbeitsgruppenmodus installiert haben. So erhalten Sie Informationen zu Ihrer Microsoft Outlook-Installation.

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Abstimmungs- und Verlaufoptionen auf Das Lesen dieser Nachricht bestätigen.


 Aktualisieren einer Offline-Cube-Datei aus der Original-OLAP-Datenbank

Aktualisieren einer Offline-Cube-Datei aus der Original-OLAP-Datenbank

Wichtig Da die gesamte Offline-Cube-Datei neu erstellt werden muss, kann das Aktualisieren eines Cubes sehr lange dauern und außerdem eine große Menge temporären Festplattenplatz erfordern. Um eine Aktualisierung abzubrechen, drücken Sie ESC.

Bevor Sie die Offline-Cube-Datei aktualisieren, stellen Sie sicher, dass Sie mit der Datenbank verbunden sind und auf die Original-OLAP-Datenbank zugreifen können, die die Daten für die Offline-Cube-Datei zur Verfügung stellt.

  1. Klicken Sie auf einen PivotTable- oder PivotChart-Bericht, der auf der Offline-Cube-Datei basiert, die Sie aktualisieren möchten.

    Wenn der Bericht, für den Sie eine Offline-Cube-Datei erstellt haben, aktuell mit der OLAP-Serverdatenbank verbunden ist, stellen Sie erneut eine Verbindung mit der Offline-Cube-Datei her.

  2. Klicken Sie in der Symbolleiste PivotTable auf Daten aktualisieren [image] .

Anmerkungen

  • Wenn Sie eine Offline-Cube-Datei aktualisieren, wird die gesamte Datei aus der Original-Serverdatenbank neu erstellt, und die vorhandene Datei auf der Festplatte wird ersetzt.

  • Wenn mehrere PivotTable- oder PivotChart-Berichte auf der gleichen Offline-Cube-Datei basieren, wirkt sich die Aktualisierung auf alle diese Berichte aus.

  • So behandeln Sie Probleme beim Aktualisieren einer Offline-Cube-Datei.


 Aktualisieren einer Datenquelle des OLAP-Cube-Assistenten aus der Originaldatenbank

Aktualisieren einer Datenquelle des OLAP-Cube-Assistenten aus der Originaldatenbank

Wichtig Da der gesamte Cube neu erstellt werden muss, kann das Aktualisieren eines Cubes sehr lange dauern. Um eine Aktualisierung abzubrechen, drücken Sie ESC.

Bevor Sie den Cube aktualisieren, stellen Sie sicher, dass Sie mit dem Netzwerk verbunden sind und auf die relationale Originaldatenbank zugreifen können, die die Daten für den Cube zur Verfügung stellt. Wenn Sie nicht sicher sind, welche Originaldatenbank verwendet wurde, um Daten für den Cube zur Verfügung zu stellen, wenden Sie sich an die Person, die den PivotTable-Bericht oder den Cube erstellt hat.

  1. Klicken Sie auf einen PivotTable- oder PivotChart-Bericht, der auf dem Cube basiert, den Sie aktualisieren möchten.

  2. Klicken Sie in der Symbolleiste PivotTable auf Daten aktualisieren [image] .

Anmerkungen

  • Für das Aktualisieren des Cubes sind keine Änderungen an der Cubedefinitionsdatei (.oqy-Datei) erforderlich, wenn Ihr Bericht auf dieser Datei basiert.

  • Wenn Sie eine Offline-Cube-Datei aktualisieren, wird die gesamte Datei aus der Originaldatenbank neu erstellt, und die auf der Festplatte vorhandene Datei wird ersetzt.

  • Wenn mehrere PivotTable- oder PivotChart-Berichte auf der gleichen Offline-Cube-Datei basieren, wirkt sich die Aktualisierung auf alle diese Berichte aus.

  • So behandeln Sie Probleme beim Aktualisieren eines Cubes.


 Erhalten der Zellformatierung beim Aktualisieren eines externen Datenbereichs

Erhalten der Zellformatierung beim Aktualisieren eines externen Datenbereichs

  1. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externe Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  2. Um die verwendete Zellformatierung zu erhalten, aktivieren Sie das Kontrollkästchen Zellformatierung beibehalten unter Datenformatierung und Layout.

    Um die eingestellten Spaltenbreiten zu erhalten, deaktivieren Sie das Kontrollkästchen Spaltenbreite einstellen unter Datenformatierung und Layout.

  3. Klicken Sie auf OK.

  4. Um den externen Datenbereich zu aktualisieren, klicken Sie auf der Externe Symbolleiste Daten auf Daten aktualisieren [image] .


 Fixieren von Daten in einem externen Datenbereich

Fixieren von Daten in einem externen Datenbereich

Bei diesem Verfahren belässt Microsoft Excel die Daten in einem externen Datenbereich, speichert jedoch nicht die zugrunde liegenden Abfrageinformationen, womit eine weitere Aktualisierung der Daten verhindert wird.

Bei diesem Verfahren werden gespeicherte Datenbank-Abfragedateien (*.dgy) nicht gelöscht. Haben Sie die Abfrage beim Erstellen mit dem Query-Assistenten in Microsoft Query gespeichert, bleibt die Abfragedatei (*.dqy) auf dem Computer, und Sie können sie erneut verwenden, um externe Daten abzurufen.

  1. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann in der Symbolleiste Externe Daten auf Datenbereich-Eigenschaften [image] .

  2. Deaktivieren Sie unter Abfragedefinition das Kontrollkästchen Abfragedefinition speichern.

Anmerkung Nachdem Sie die Arbeitsmappe gespeichert haben, wird die zugrunde liegende Abfrage endgültig aus der Arbeitsmappe entfernt.


 Ersetzen einer Formel durch deren berechneten Wert

Ersetzen einer Formel durch deren berechneten Wert

Vorsicht Wenn Sie eine Formel durch deren Wert ersetzen, entfernt Microsoft Excel die Formel unwiderruflich. Wenn Sie eine Formel versehentlich durch einen Wert ersetzen und die Formel wiederherstellen möchten, klicken Sie sofort nach dem Eingeben oder Einfügen des Wertes auf Rückgängig [image] .

  1. Markieren Sie die Zelle, die die Formel enthält.

    Handelt es sich bei der Formel um eine Matrixformel, markieren Sie den Bereich, der die Matrixformel enthält.

    Wie wird's gemacht?

  2. Klicken Sie auf Kopie erstellen [image] .

  3. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen.
  4. Klicken Sie unter Einfügen auf Werte.


 Ersetzen von Text oder Zahlen

Ersetzen von Text oder Zahlen

  1. Markieren Sie den Zellbereich, den Sie durchsuchen möchten.

    Um das gesamte Blatt zu durchsuchen, klicken Sie auf eine beliebige Zelle.

  2. Klicken Sie im Menü Bearbeiten auf Ersetzen.

    Demo

  3. Geben Sie im Feld Suchen nach den zu suchenden Text oder Zahlen ein.

  4. Geben Sie im Feld Ersetzen durch die ersetzenden Zeichen ein.

    Um die Zeichen im Feld Suchen nach zu löschen, lassen Sie das Feld Ersetzen durch frei.

  5. Klicken Sie auf Weitersuchen.

  6. Um die Vorkommen der gesuchten Zeichen einzeln zu ersetzen, klicken Sie auf Ersetzen.

    Um alle Vorkommen der gesuchten Zeichen zu ersetzen, klicken Sie auf Alle ersetzen.

Anmerkung Um den aktuellen Suchvorgang abzubrechen, drücken Sie ESC.


 Anfordern eines Kennwortes zum Öffnen einer Arbeitsmappe

Anfordern eines Kennwortes zum Öffnen einer Arbeitsmappe

Wenn Sie ein Kennwort erstellen, sollten Sie es notieren und an einem sicheren Ort aufbewahren. Wenn das Kennwort verlorengeht, können Sie die kennwortgeschützte Arbeitsmappe weder öffnen, noch auf die darin enthaltenen Daten zugreifen.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Menü Extras auf Allgemeine Optionen.

  3. Geben Sie im Feld Lese-/Schreibkennwort ein Kennwort ein, und klicken Sie dann auf OK.

    Achten Sie auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die später verwendet werden soll, einschließlich Groß- und Kleinbuchstaben.

  4. Geben Sie im Feld Kennworteingabe zum Öffnen wiederholen das Kennwort erneut ein, und klicken Sie dann auf OK.

  5. Klicken Sie auf Speichern.

  6. Klicken Sie gegebenenfalls auf Ja, um die vorhandene Arbeitsmappe durch die geöffnete Arbeitsmappe zu ersetzen.

Anmerkung Wenn Sie einer Sammelmappe eine kennwortgeschützte Arbeitsmappe hinzufügen, wird der Kennwortschutz aufgehoben. Sie werden beim Hinzufügen der Arbeitsmappe zur Sammelmappe zwar zur Eingabe des Kennwortes aufgefordert, der Schutz wird jedoch aufgehoben, wenn die Arbeitsmappe zu einem Abschnitt in der Sammelmappe wird.


 Anfordern eines Kennwortes zum Speichern der Änderungen einer Arbeitsmappe

Anfordern eines Kennwortes zum Speichern der Änderungen einer Arbeitsmappe

Wenn Sie ein Kennwort erstellen, sollten Sie es notieren und an einem sicheren Ort aufbewahren.

  1. Klicken Sie im Menü Datei auf Speichern unter.

    Demo

  2. Klicken Sie im Menü Extras auf Allgemeine Optionen.

  3. Geben Sie im Feld Schreibschutzkennwort ein Kennwort ein, und klicken Sie dann auf OK.

    Achten Sie auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die später verwendet werden soll, einschließlich Groß- und Kleinbuchstaben.

  4. Geben Sie im Feld Kennworteingabe zum Bearbeiten wiederholen das Kennwort erneut ein, und klicken Sie dann auf OK.

  5. Klicken Sie auf Speichern.

  6. Klicken Sie gegebenenfalls auf Ja, um die vorhandene Arbeitsmappe durch die geöffnete Arbeitsmappe zu ersetzen.

Anmerkungen

  • Sie können die Änderungen einer kennwortgeschützten Arbeitsmappe auch ohne Eingabe des Kennwortes speichern, indem Sie die Arbeitsmappe zunächst schreibgeschützt öffnen. Nehmen Sie die gewünschten Änderungen vor, und speichern Sie die Arbeitsmappe dann unter einem anderen Namen. Für das Bearbeiten der unter einem neuen Namen gespeicherten Arbeitsmappe ist die Eingabe eines Kennwortes nicht erforderlich.

  • Wenn Sie einer Sammelmappe eine kennwortgeschützte Arbeitsmappe hinzufügen, wird der Kennwortschutz aufgehoben. Sie werden beim Hinzufügen der Arbeitsmappe zur Sammelmappe zwar zur Eingabe des Kennwortes aufgefordert, der Schutz wird jedoch aufgehoben, wenn die Arbeitsmappe zu einem Abschnitt in der Sammelmappe wird.


 Wiederherstellen der Verbindung zur Original-OLAP-Datenbank, nachdem eine Offline-Cube-Datei verwendet wurde

Wiederherstellen der Verbindung zur Original-OLAP-Datenbank, nachdem eine Offline-Cube-Datei verwendet wurde

Verwenden Sie dieses Verfahren, wenn Ihr PivotTable- oder PivotChart-Bericht seine Quelldaten durch Herstellen einer direkten Verbindung zur Original-OLAP-Datenbank auf dem Netzwerkserver abrufen soll, anstatt eine Offline-Cube-Datei zu verwenden. Wenn Sie die Offline-Cube-Datei mit den Änderungen und Aktualisierungen aus der Originaldatenbank erneut erstellen möchten, können Sie die Offline-Cube-Datei aktualisieren.

  1. Klicken Sie auf den PivotTable-Bericht.

    Klicken Sie für einen PivotChart-Bericht auf den zugehörigen PivotTable-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Client\Servereinstellungen.

  3. Klicken Sie auf Serverbasierte Daten (Client-Server PivotTables), und klicken Sie dann auf OK.

  4. Wenn Sie aufgefordert werden, die Datenquelle anzugeben, klicken Sie auf Browse to find source, und suchen Sie dann den OLAP-Server in Ihrem Netzwerk.

  5. Um die Daten vom Server für die aktuelle Ansicht des Berichts abzurufen, klicken Sie auf Daten aktualisieren [image] .

Anmerkung Wenn der Bericht ursprünglich unter Verwendung einer Datenquelle erstellt wurde, die eine direkte Verbindung zur Offline-Cube-Datei herstellt, können Sie die Datei nicht erneut mit dem Server verbinden. Wenn Sie Informationen zum Herstellen der Verbindung zu dem OLAP-Datenbankserver benötigen, aus dessen Daten die Datei ursprünglich erstellt wurde, wenden Sie sich an den Ersteller der Offline-Cube-Datei. Informationen zu OLAP-Datenquellen für Berichte.


 Wiederherstellen der Verbindung zu einer Offline-Cube-Datei, nachdem die Original-OLAP-Datenbank verwendet wurde

Wiederherstellen der Verbindung zu einer Offline-Cube-Datei, nachdem die Original-OLAP-Datenbank verwendet wurde

Verwenden Sie dieses Verfahren, wenn Sie bereits über eine Offline-Cube-Datei für einen PivotTable- oder PivotChart-Bericht verfügen und diese erneut als Datenquelle für den Bericht verwenden möchten, nachdem Sie eine direkte Verbindung zur Original-OLAP-Datenbank auf dem Netzwerserver hergestellt haben. Wenn Sie noch nicht über eine Offline-Cube-Datei verfügen und eine solche Datei verwenden möchten, können Sie eine neue Offline-Cube-Datei erstellen.

  1. Klicken Sie auf den PivotTable-Bericht.

    Klicken Sie für einen PivotChart-Bericht auf den zugehörigen PivotTable-Bericht.

  2. Klicken Sie in der Symbolleiste PivotTable auf PivotTable, und klicken Sie dann auf Client\Servereinstellungen.

  3. Klicken Sie auf Lokale Datendatei (PivotTable während unterbrochener Verbindung verwenden), und klicken Sie dann auf OK.

  4. Um die Offline-Cube-Datei mit den aktuellen Änderungen der Daten vom Server zu aktualisieren, klicken Sie auf Daten aktualisieren [image] .


Wiederherstellen der Solver-Standardeinstellungen

  1. Klicken Sie im Menü Extras auf Solver.

  2. Um die Einstellungen auf die ursprünglichen Werte zurückzusetzen, klicken Sie auf Zurücksetzen.


 Aufheben der Zugriffsbeschränkungen für eine geschützte, freigegebene Arbeitsmappe

Aufheben der Zugriffsbeschränkungen für eine geschützte, freigegebene Arbeitsmappe

Wenn Sie den Schutz einer freigegebenen Arbeitsmappe aufheben, deren Freigabe durch ein Kennwort geschützt ist, heben Sie ebenfalls die Freigabe der Arbeitsmappe auf. Wenn Sie die Freigabe einer Arbeitsmappe aufheben, trennt Microsoft Excel alle anderen Benutzer von der Arbeitsmappe, deaktiviert das Änderungsprotokoll und löscht das gespeicherte Änderungsprotokoll, so dass Sie das Protokoll weder anzeigen noch die vorliegende Kopie der Arbeitsmappe mit anderen Kopien zusammenführen können. Um zu gewährleisten, dass andere Benutzer ihre aktuelle Arbeit nicht verlieren, stellen Sie sicher, dass alle anderen Benutzer die freigegebene Arbeitsmappe gespeichert und geschlossen haben. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben, dann auf die Registerkarte Status, und stellen Sie anschließend sicher, dass im Feld Diese Benutzer greifen gemeinsam auf die Datei zu nur Ihr Name angezeigt wird.

  1. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Freigabeschutz aufheben.

  2. Geben Sie das Kennwort für die Arbeitsmappe ein, wenn Sie dazu aufgefordert werden.

  3. Wenn eine Meldung über die Auswirkungen angezeigt wird, mit denen das Aufheben des Schutzes der freigegebenen Arbeitsmappe für andere Benutzer verbunden ist, klicken Sie auf Ja.

  4. Wenn durch das Aufheben des Schutzes gleichzeitig die Freigabe der Arbeitsmappe aufgehoben wurde, geben Sie die Arbeitsmappe erneut für die gemeinsame Nutzung frei.

    Wie wird's gemacht?

Anmerkung Wenn Ihre freigegebene Arbeitsmappe geschützt ist, jedoch kein Kennwort besitzt, ist die Arbeitsmappe nach dem Aufheben des Schutzes weiterhin freigegeben.


Aufheben des Schutzes für eine ganze Arbeitsmappe

  • Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Arbeitsmappenschutz aufheben.

    Geben Sie, wenn Sie dazu aufgefordert werden, das Kennwort ein, das beim Schützen der Arbeitsmappe zugewiesen wurde. Achten Sie dabei auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die bei dessen Erstellung verwendet wurde, einschließlich Groß- und Kleinbuchstaben.


Aufheben des Schutzes für ein einzelnes Tabellenblatt

  1. Wechseln Sie zu dem Tabellenblatt, dessen Zugriffsbeschränkungen Sie aufheben möchten.

  2. Zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blattschutz aufheben.

    Geben Sie, wenn Sie dazu aufgefordert werden, das Kennwort des geschützten Tabellenblatts ein. Achten Sie dabei auf die Groß-/Kleinschreibung. Geben Sie das Kennwort in genau der Schreibweise ein, die bei dessen Erstellung verwendet wurde, einschließlich Groß- und Kleinbuchstaben.


 Umkehren der Darstellungsreihenfolge von Rubriken, Größen oder Datenreihen

Umkehren der Darstellungsreihenfolge von Rubriken, Größen oder Datenreihen

Sie können die Darstellungsreihenfolge von Rubriken oder Größen bei den meisten Diagrammen umkehren. Dies gilt auch für Datenreihen in 3D-Diagrammen mit einer dritten Achse. Sie können jedoch nicht die Darstellungsreihenfolge von Größen in einem Netzdiagramm ändern.

  1. Klicken Sie auf die Achsen der Rubriken, Größen oder Datenreihen, deren Darstellungsreihenfolge Sie ändern möchten.

  2. Klicken Sie im Menü Format auf Markierte Achse und dann auf die Registerkarte Skalierung.

  3. Um die Darstellungsreihenfolge von Rubriken umzukehren, aktivieren Sie das Kontrollkästchen Rubriken in umgekehrter Reihenfolge.

    Um die Darstellungsreihenfolge von Größen umzukehren, aktivieren Sie das Kontrollkästchen Größen in umgekehrter Reihenfolge.

    Um die Darstellungsreihenfolge von Datenreihen in 3D-Diagrammen umzukehren, aktivieren Sie das Kontrollkästchen Datenreihen in umgekehrter Reihenfolge.


 Ausführen eines Makros in Microsoft Excel

Ausführen eines Makros in Microsoft Excel

Um ein Makro abzubrechen, bevor alle Aktionen ausgeführt sind, drücken Sie ESC.

  1. Öffnen Sie die Arbeitsmappe mit dem Makro.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  3. Geben Sie im Feld Makroname den Namen des auszuführenden Makros ein.

  4. Klicken Sie auf Jetzt abfragen.


 Ausführen eines Makros über ein Visual Basic-Modul

Ausführen eines Makros über ein Visual Basic-Modul

  1. Öffnen Sie die Arbeitsmappe mit dem Makro.

  2. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Makros.

    Demo

  3. Geben Sie im Feld Makroname den Namen des auszuführenden Makros ein.

  4. Klicken Sie auf Bearbeiten.

  5. Klicken Sie auf Sub/UserForm ausführen Schaltfläche Sub/UserForm ausführen.

Tipp Wenn Sie während der Arbeit im Visual Basic-Editor ein anderes Makro ausführen möchten, klicken Sie im Menü Extras auf Makros. Geben Sie im Feld Makroname den Namen des auszuführenden Makros ein, und klicken Sie dann auf Jetzt abfragen.


 Speichern einer neuen, unbenannten Arbeitsmappe

Speichern einer neuen, unbenannten Arbeitsmappe

  1. Klicken Sie im Menü Datei auf Speichern unter.

  2. Wählen Sie in der Liste Speichern in das Laufwerk und den Ordner aus, in dem Sie die Arbeitsmappe speichern möchten.

    Um die Arbeitsmappe in einem neuen Ordner zu speichern, klicken Sie auf Neuen Ordner erstellen [image].

  3. Geben Sie im Feld Dateiname einen Namen für die Arbeitsmappe ein.

    Sie können lange, beschreibende Dateinamen verwenden.

  4. Klicken Sie auf Speichern.

Tipps

  • Wenn Sie auf eine Arbeitsmappe schnell zugreifen möchten, speichern Sie diese im Ordner Favoriten. Um den Ordner Favoriten zu öffnen, klicken Sie in der Umgebungsleiste auf Favoriten [image] . Wenn Sie die Arbeitsmappe in einem anderen Ordner speichern möchten, jedoch weiterhin schnell auf die Arbeitsmappe zugreifen möchten, können Sie im Ordner Favoriten eine Verknüpfung zu ihr erstellen.

  • Um die Suche nach einer Arbeitsmappe zu beschleunigen, klicken Sie im Menü Datei auf Eigenschaften. Geben Sie in der Registerkarte Zusammenfassung Informationen zur Arbeitsmappe ein, wie z. B. den Titel, das Thema, den Autor, Stichwörter und Kommentare. Sie können diese Informationen später dazu verwenden, um die Datei zu suchen, indem Sie im Menü Extras (Dialogfeld Öffnen) auf Suchen klicken.


 Speichern einer Kopie beim Senden einer Nachricht

Speichern einer Kopie beim Senden einer Nachricht

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie unter Übermittlungsoptionen auf Gesendete Nachr. speichern.

    Um einen Ordner anzugeben, in dem die Nachricht gespeichert werden soll, klicken Sie auf Durchsuchen.

Anmerkung Diese Option bezieht sich nur auf die aktuelle Nachricht.


 Positionieren des externen Datenbereichs

Positionieren des externen Datenbereichs

  1. Klicken Sie im Dialogfeld Externe Daten an Excel zurückgeben auf Eigenschaften, um Formatierungs- und Layoutoptionen für den in Microsoft Excel importierten externen Datenbereich festzulegen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  2. Um den externen Datenbereich an die markierte Tabelle zurückzugeben, klicken Sie auf Bestehendes Arbeitsblatt. Klicken Sie auf die Zelle in der Tabelle, in der die obere linke Ecke des externen Datenbereichs platziert werden soll, und dann auf OK.

    Um den externen Datenbereich an eine neue Tabelle zurückzugeben, klicken Sie auf Als neues Blatt und dann auf OK. Microsoft Excel fügt der Arbeitsmappe eine neue Tabelle hinzu und setzt den externen Datenbereich automatisch in die linke obere Zelle der neuen Tabelle.

    Um den externen Datenbereich in einer PivotTable-Bericht zu verwenden, klicken Sie auf In eine neue PivotTable und dann auf OK.

Anmerkung Sie können den Status einer Abfrage, die im Hintergrund abläuft und sehr lange braucht, um Daten zurückzugeben, überprüfen. Klicken Sie auf der Externe Symbolleiste Daten während der Ausführung der Abfrage auf Status aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.


 Senden eines Tabellenblatts als Textkörper einer E-Mail-Nachricht direkt aus Excel

Senden eines Tabellenblatts als Textkörper einer E-Mail-Nachricht direkt aus Excel

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Klicken Sie in Excel in der Symbolleiste Standard auf E-Mail [image] .

  2. Klicken Sie auf Das aktuelle Blatt als Textkörper senden.

  3. Geben Sie in den Feldern An und Cc die Empfängernamen durch Semikolons getrennt ein.

    Um Empfängernamen aus einer Liste auszuwählen, klicken Sie auf das Symbol neben An oder Cc. Der Name des Tabellenblatts wird standardmäßig im Feld Betreff angezeigt, Sie können jedoch auch einen anderen Namen eingeben.

  4. Stellen Sie die Optionen ein, die Sie für diese Nachricht wünschen.

  5. Klicken Sie auf Dieses Blatt senden [image] .


 Eine geöffnete Webseite verwendet einen falschen Zeichensatz oder eine falsche Schriftart

Eine geöffnete Webseite verwendet einen falschen Zeichensatz oder eine falsche Schriftart

Wenn beim Importieren einer Webseite nach Microsoft Excel die falsche Schriftart für eine Webseite oder eine unformatierte Textdatei verwendet wird, können Sie den Zeichensatz auswählen, von dem Sie denken, dass die Seite in ihm kodiert ist. Sie können dann aus einer Schriftartenliste wählen, die vom ausgewählten Zeichensatz abhängt.

  1. Klicken Sie im Menü Extras in Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Schriftarten.

  3. Klicken Sie in der Liste Zeichensatz auf den Zeichensatz, von dem Sie denken, dass die Webseite ihn verwendet.

  4. Klicken Sie in den Listen Proportionale Schrift und Größe auf eine Schriftart und einen Schriftgrad für normalen Text.

  5. Klicken Sie in den Listen Festbreitenschrift und Größe auf eine Schriftart und eine Größe für Text in Festbreite.

    Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel importieren.


 Einstellen der Wichtigkeit einer Nachricht

Einstellen der Wichtigkeit einer Nachricht

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Das aktuelle Blatt als Textkörper senden.

  4. Verwenden Sie eines der folgenden Verfahren:

    Um die Nachricht als sehr wichtig zu markieren, klicken Sie auf Wichtigkeit: Hoch [image] .

    Um die Nachricht als weniger wichtig zu markieren, klicken Sie auf Wichtigkeit: Niedrig [image] .

    Um das Symbol für die Wichtigkeit der Nachricht zu entfernen, klicken Sie nochmals auf Wichtigkeit: Hoch oder Wichtigkeit: Niedrig.


 Einrichten eines Nachrichtenkennzeichens

Einrichten eines Nachrichtenkennzeichens

Systemanforderungen zum Versenden von Arbeitsmappen und Tabellenblättern

Das Kennzeichnen einer Nachricht ist ein schnelles Verfahren, um entweder eine Nachricht zu markieren, die Sie nachverfolgen möchten, oder um eine Nachricht mit einer Anforderung für eine andere Person zu markieren. Wenn ein Empfänger eine Nachricht mit einem Kennzeichen erhält, wird ein Kommentar zum Zweck der Markierung oben in der Nachricht angezeigt. Wenn Sie ein Fälligkeitsdatum einstellen, wird dieses ebenfalls angezeigt.

  1. Wählen Sie in Microsoft Excel das Tabellenblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf E-Mail-Nachricht kennzeichnen

  5. Geben Sie im Feld Kennzeichen das gewünschte Kennzeichen ein.

    Um das Kennzeichen zu löschen, das Sie bereits eingegeben haben, klicken Sie auf Löschen.

  6. Geben Sie im Feld Fällig ein Fälligkeitsdatum ein.


Einstellen der Lösungszeit und Iterationen von Solver

  1. Klicken Sie im Menü Extras auf Solver.

  2. Klicken Sie auf Optionen.

  3. Geben Sie im Feld Höchstzeit die höchstens zugestandene Lösungszeit in Sekunden ein.

  4. Geben Sie im Feld Iterationen die maximal zulässige Anzahl von Iterationen ein.

Anmerkungen

  • Wird während des Lösungsprozesses die erlaubte Zeit oder die maximal zulässige Anzahl der Iterationen erreicht, bevor Solver eine Lösung gefunden hat, wird das Dialogfeld Zwischenergebnis angezeigt.

  • Weitere Informationen zu den Optionen im Dialogfeld Zwischenergebnis.


Einstellen der Genauigkeit und Konvergenz von Solver

  1. Klicken Sie im Menü Extras auf Solver.

  2. Klicken Sie auf Optionen.

  3. Geben Sie im Feld Genauigkeit den gewünschten Präzisionsgrad ein; je kleiner die Zahl desto höher ist der Grad der Genauigkeit.

  4. Geben Sie im Feld Konvergenz den erlaubten Umfang der relativen Änderung für die letzten fünf Iterationen ein, die Solver durchführt, bevor der Lösungsprozess aufgrund der gefundenen Lösung beendet wird; je kleiner die Zahl, desto geringer ist der Umfang der relativen Änderung.

    Weitere Informationen zu den Optionen im Dialogfeld Optionen.


Einstellen der Toleranz für Ganzzahlen in Solver

  1. Klicken Sie im Menü Extras auf Solver.

  2. Klicken Sie auf Optionen.

  3. Geben Sie im Feld Toleranz die für die Lösung maximal zulässige Fehlerabweichung in Prozent ein.

    Weitere Informationen zu den Optionen im Dialogfeld Optionen.


 Ändern der Berechnungsgenauigkeit in einer Arbeitsmappe

Ändern der Berechnungsgenauigkeit in einer Arbeitsmappe

Vorsicht Wenn Sie die Berechnungsgenauigkeit in einer Arbeitsmappe ändern, indem Sie die angezeigten (formatierten) Werte verwenden, ändert Microsoft Excel alle konstanten Werte in den Tabellenblättern der Arbeitsmappe dauerhaft. Wenn Sie später eine Berechnung mit voller Genauigkeit durchführen möchten, können die zugrunde liegenden Werte nicht wiederhergestellt werden.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnung

  2. Aktivieren Sie unter Arbeitsmappe das Kontrollkästchen Genauigkeit wie angezeigt.


 Anzeigen von Datenzusammenfassungen für alle Seitenfeldelemente in einem PivotTable- oder PivotChart-Bericht

Anzeigen von Datenzusammenfassungen für alle Seitenfeldelemente in einem PivotTable- oder PivotChart-Bericht

  1. Klicken Sie auf den Pfeil Field arrow neben dem angezeigten Seitenfeldelement.

  2. Klicken Sie auf (Alle).

Anmerkungen

  • Die Option (Alle) ist nicht für Seitenfelder verfügbar, die beim Markieren der einzelnen Elemente externe Daten abrufen. Infos über Seitenfeldeinstellungen.

  • Für einige Seitenfelder in PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, steht die Option Alle möglicherweise nicht zur Verfügung. Dies hängt davon ab, wie die OLAP-Datenbank eingerichtet ist. Wenn die Option Alle verfügbar ist, ist sie der erste Eintrag oben in der Liste.

  • Wenn Sie das Seitenfeld in einem PivotTable-Bericht ändern, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des Diagramms verloren.


 Anzeigen oder Ausblenden von Elementen in einem PivotTable- oder PivotChart-Seitenfeld

Anzeigen oder Ausblenden von Elementen in einem PivotTable- oder PivotChart-Seitenfeld

Verwenden Sie dieses Verfahren für PivotTable- und PivotChart-Berichte, die auf Nicht-OLAP-Quelldaten basieren. In PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, können Sie das Seitenfeld vorübergehend in den Zeilen- oder Spaltenbereich ziehen, die Elemente ein- oder ausblenden und das Feld dann zurück in den Seitenbereich ziehen. So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten basiert.

  1. Wenn der PivotTable- oder PivotChart-Bericht auf externen Daten basiert, stellen Sie sicher, dass das Seitenfeld so eingestellt ist, dass es externe Daten gleichzeitig für alle Elemente abruft.

    Wie wird's gemacht?

  2. Klicken Sie in der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Markieren Sie unter Ausblenden jedes Element, das Sie ausblenden möchten, und heben Sie die Markierung jedes Elements auf, das Sie anzeigen möchten. Um mehrere Elemente zu markieren, halten Sie die Taste STRG gedrückt, während Sie auf die einzelnen Elemente klicken.

  4. Um Elemente ein- oder auszublenden, die keine Daten besitzen, aktivieren oder deaktivieren Sie das Kontrollkästchen Elemente ohne Daten anzeigen.

Anmerkungen

  • Beispiel für Elemente ohne Daten. Wenn Ihre Umsatzzahlen nach Monaten aufgeschlüsselt sind und im April keine Umsätze vorliegen, wird nur dann ein Element für die Aprilumsätze angezeigt, wenn Sie Elemente ohne Daten einblenden.

  • Ausgeblendete Elemente in Summen. Standardmäßig werden ausgeblendete Elemente in Summen und Teilergebnissen nicht berücksichtigt. Um ausgeblendete Elemente einzuschließen, klicken Sie in der Symbolleiste PivotTable auf PivotTable oder PivotChart, klicken Sie dann auf Tabellenblattoptionen oder auf Optionen, und aktivieren Sie anschließend das Kontrollkästchen Zwischensumme für ausgeblendete Seitenelemente. Um ausgeblendete Elemente nicht zu berücksichtigen, deaktivieren Sie das Kontrollkästchen.

  • Auswirkungen auf die Quelldaten. Wenn Sie die Daten in einem PivotTable- oder PivotChart-Bericht ausblenden, besitzt dies keine Auswirkungen auf die Quelldaten.

  • Auswirkungen auf die Anzeige oberster und unterster Elemente. In PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, wird durch das Ändern der für die Anzeige ausgewählten Elemente die Anzeige oberster oder unterster Elemente so zurückgesetzt, dass Ihre ausgewählten Elemente an Stelle der obersten und untersten Elemente angezeigt werden.

  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie einen PivotTable-Bericht ein- oder ausblenden, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Anzeigen oder Ausblenden der Details für eine Reihe in einem PivotChart-Bericht

Anzeigen oder Ausblenden der Details für eine Reihe in einem PivotChart-Bericht

  1. Klicken Sie auf die Reihe, für die Sie Details ein- oder ausblenden möchten.

  2. Klicken Sie in der Symbolleiste PivotTable auf Detail einblenden [image] oder Detail ausblenden [image] .

    Wenn Sie dazu aufgefordert werden, doppelklicken Sie auf das Feld, dessen Detaildaten Sie anzeigen möchten.

Anmerkungen

  • Einige Formatierungen in Ihrem PivotChart-Bericht, beispielsweise Trendlinien und Fehlerindikatoren, bleiben möglicherweise nicht erhalten, wenn Sie Details ein- oder ausblenden.

  • Sie können ein anderes Verfahren verwenden, um verschiedene Detailebenen für PivotChart-Berichte ein- oder auszublenden, die auf OLAP-Quelldaten basieren.

  • Sie können Detaildaten für einzelne Segmente eines Kreisdiagramms anzeigen, die Schaltfläche Detail einblenden steht jedoch nicht zur Verfügung, wenn Sie ein vollständiges Kreisdiagramm auswählen.


 Einblenden der obersten oder untersten Elemente eines PivotTable- oder PivotChart-Feldes

Einblenden der obersten oder untersten Elemente eines PivotTable- oder PivotChart-Feldes

  1. Doppelklicken Sie auf das Feld, dessen Elemente Sie anzeigen möchten. Doppelklicken Sie bei einem PivotChart-Bericht auf das Feld im zugehörigen PivotTable-Bericht.

  2. Klicken Sie im Dialogfeld PivotTable-Feld auf Weitere.

  3. Klicken Sie unter Optionen AutoAnzeigen auf Automatisch.

  4. Klicken Sie im Feld Anzeigen auf Obersten oder Untersten, und geben Sie im Feld rechts die Anzahl der einzublendenden Elemente ein.

  5. Klicken Sie im Feld Feld verwenden auf das Feld mit den Werten, die Sie zur Festlegung der obersten und untersten Elemente verwenden möchten.

Anmerkungen

  • Auswirkungen des Aktualisierens oder Vornehmens von Änderungen. Wenn Sie den PivotTable- oder PivotChart-Bericht aktualisieren, das Layout der Tabelle ändern oder ein anderes Seitenfeldelement einblenden, berechnet Microsoft Excel die obersten und untersten Elemente neu und blendet diese neuen Elemente ein.

  • Ausgeblendete Elemente. Solange die obersten bzw. untersten Elemente eingeblendet sind, sind andere Elemente des Feldes ausgeblendet. Um diese Elemente wieder einzublenden, klicken Sie unter Optionen AutoAnzeigen auf Manuell. Summen und Teilergebnisse im PivotTable- oder PivotChart-Bericht können ausgeblendete Elemente ein- oder ausschließen. Infos über Verfahren, wie Summen und Teilergebnisse berechnet werden.

  • Ausgeblendete Ebenen. In Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, sind beim Anzeigen der obersten oder untersten Elemente der Ebene in einem Dimensionsfeld auch die unteren Ebenen in der gleichen Dimension betroffen. Wenn eine Dimension beispielsweise die Ebenen Land, Region und Stadt besitzt und Sie die obersten zehn Länder anzeigen, zeigt der Bericht außerdem die obersten zehn Regionen jedes Landes und die obersten zehn Städte jeder Region an. Wenn Sie obere Detailebenen ausblenden, stellen Sie sicher, dass Sie die höchste Ebene anzeigen, für die Sie die obersten oder untersten Elemente angezeigt haben.

  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie oberste oder unterste Elemente in einem PivotTable-Bericht anzeigen, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Sortieren von Spalten nach dem Inhalt von Zeilen

Sortieren von Spalten nach dem Inhalt von Zeilen

  1. Klicken Sie auf eine Zelle in der zu sortierenden Liste.

  2. Klicken Sie im Menü Daten auf Sortieren.

    Demo

  3. Klicken Sie auf Optionen.

  4. Klicken Sie unter Ausrichtung auf Spalten sortieren und dann auf OK.

  5. Klicken Sie in den Feldern Sortieren nach und Anschließend nach auf die zu sortierenden Zeilen.


 Sortieren von Zeilen nach dem Inhalt von zwei oder mehreren Spalten

Sortieren von Zeilen nach dem Inhalt von zwei oder mehreren Spalten

Beste Ergebnisse erzielen Sie, wenn Ihre Liste mit Spaltenüberschriften versehen ist.

  1. Klicken Sie auf eine Zelle in der zu sortierenden Liste.

  2. Klicken Sie im Menü Daten auf Sortieren.

    Demo

  3. Klicken Sie in den Feldern Sortieren nach und Anschließend nach auf die zu sortierenden Spalten.

    Wenn Sie mehr als drei Spalten sortieren wollen, beginnen Sie mit den weniger wichtigen Spalten. Wenn Ihre Liste beispielsweise Informationen über Angestellte enthält und Sie diese nach der Abteilung, dem Titel, dem Nach- und Vornamen organisieren müssen, sortieren Sie Ihre Liste einfach zweimal. Beim ersten Mal klicken Sie im Feld Sortieren nach auf Vorname und sortieren dann die Liste. Beim zweiten Mal klicken Sie im Feld Sortieren nach auf Abteilung, im Feld Anschließend nach auf Titel und im Feld Zuletzt nach auf Nachname und sortieren dann die Liste.

  4. Wählen Sie weitere Sortieroptionen aus, und klicken Sie auf OK.

    Wiederholen Sie die Schritte 2 bis 4 für die Spalten mit der nächsten Priorität.

Anmerkungen

  • Wenn die im Feld Sortieren nach ausgewählten Spalten doppelte Einträge enthalten, können Sie die Werte näher sortieren, indem Sie im Feld Anschließend nach eine weitere Spalte auswählen. Wenn die zweite Spalte doppelte Einträge enthält, kann im zweiten Feld Anschließend nach eine dritte Spalte als Sortierkriterium festgelegt werden.

  • Wenn Sie Zeilen einer Tabellengliederung sortieren, sortiert Microsoft Excel die Gruppierung der höchsten Ebene (Ebene 1), so dass die Detailzeilen oder -spalten zusammenbleiben, selbst wenn diese ausgeblendet sind.


 Sortieren von PivotTable- oder PivotChart-Elementen nach Beschriftungen

Sortieren von PivotTable- oder PivotChart-Elementen nach Beschriftungen

  1. Klicken Sie auf das zu sortierende Feld.

    Klicken Sie für einen PivotChart-Bericht auf das Feld im zugehörigen PivotTable-Bericht. Um die Reihenbeschriftungen des Diagramms zu sortieren, klicken Sie auf das entsprechende Spaltenfeld der Tabelle. Um die Rubrikenbeschriftungen des Diagrams zu sortieren, klicken Sie auf das entsprechende Zeilenfeld der Tabelle.

  2. Klicken Sie im Menü Daten auf Sortieren.

  3. Klicken Sie unter Sortieren nach auf Aufsteigend oder Absteigend.

  4. Klicken Sie unter Sortieren auf Beschriftungen.

Anmerkungen

  • Um bei jeder Aktualisierung oder Layoutänderung des PivotTable-Berichts automatisch nach Beschriftungen zu sortieren, doppelklicken Sie auf das zu sortierende Feld, klicken dann im Dialogfeld PivotTable-Feld auf Weitere und dann unter AutoSortieren-Optionen auf Aufsteigend oder auf Absteigend. Klicken Sie im Feld Feld verwenden auf das Feld, das Sie sortieren.

  • Wenn Sie Daten in einem PivotTable-Bericht sortieren, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


 Sortieren von PivotTable- oder PivotChart-Elementen im Datenbereich nach Werten

Sortieren von PivotTable- oder PivotChart-Elementen im Datenbereich nach Werten

  1. Doppelklicken Sie auf das Feld, das die Elemente enthält, die Sie sortieren möchten. Um die Reihenbeschriftungen in einem PivotChart-Bericht zu sortieren, doppelklicken Sie auf das Reihenfeld. Um die Rubrikenbeschriftungen zu sortieren, doppelklicken Sie auf das Rubrikenfeld.

    In einem PivotTable-Bericht werden die Elemente von links nach rechts sortiert, wenn Sie ein Spaltenfeld markieren. Wenn Sie ein Zeilenfeld markieren, werden die Elemente von oben nach unten sortiert.

  2. Klicken Sie im Dialogfeld PivotTable-Feld auf Weitere.

  3. Klicken Sie unter AutoSortieren-Optionen auf Aufsteigend oder Absteigend.

  4. Klicken Sie im Feld Feld verwenden auf das Datenfeld mit den Werten, nach denen Sie die Elemente sortieren möchten.

Anmerkungen

  • Wenn Sie die neue Sortierreihenfolge nach einer Aktualisierung oder Layoutänderung der Tabelle nicht beibehalten möchten, sortieren Sie die Elemente manuell. Klicken Sie unter AutoSortieren-Optionen auf Manuell und dann zweimal auf OK. Markieren Sie das zu sortierende Feld, und klicken Sie dann im Menü Daten auf Sortieren. Geben Sie im Feld Sortieren nach eine Zelle aus dem Datenbereich für die Werte ein, nach denen sortiert werden soll.
  • Wenn Sie Daten in einem PivotTable-Bericht sortieren, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.

  • Wenn Sie obere Ebenen in einem Dimensionsfeld eines Berichts ausblenden, der auf Quelldaten aus einer OLAP-Datenbank basiert, wirken sich die Einstellungen der AutoSortieren-Optionen für ausgeblendete Ebenen nicht mehr auf die tieferen Ebenen aus, die noch angezeigt werden. Wenn Sie die höchste Ebene sortieren, die noch angezeigt wird, werden alle Elemente in dieser Ebene zusammen sortiert. Wenn die Dimension beispielsweise die Ebenen Region und Stadt besitzt, und Sie blenden die Ebene Region aus und aktivieren dann die Option Aufsteigend für die Ebene Stadt, werden Städte aus verschiedenen Regionen zusammen sortiert.


 Sortieren von Monatsnamen, Wochentagen oder benutzerdefinierten Listen

Sortieren von Monatsnamen, Wochentagen oder benutzerdefinierten Listen

  1. Markieren Sie eine Zelle oder einen Bereich in der zu sortierenden Liste.

  2. Klicken Sie im Menü Daten auf Sortieren.

    Demo

  3. Klicken Sie auf Optionen.

  4. Klicken Sie unter Benutzerdefinierte Sortierreihenfolge auf die gewünschte benutzerdefinierte Sortierreihenfolge und dann auf OK.

  5. Wählen Sie weitere Sortieroptionen aus.

Anmerkungen

  • Eine benutzerdefinierte Sortierreihenfolge lässt sich nur auf die Spalte anwenden, die Sie im Feld Sortieren nach angegeben haben. Um eine benutzerdefinierte Sortierreihenfolge beim Sortieren mehrerer Spalten einzusetzen, müssen Sie die Liste basierend auf den einzelnen Spalten sortieren. Um beispielsweise nach den Spalten A und B in dieser Reihenfolge zu sortieren, sortieren Sie nach Spalte B und geben die benutzerdefinierte Sortierreihenfolge im Dialogfeld Sortieroptionen an. Im nächsten Schritt sortieren Sie die Liste nach Spalte A.

  • Wenn Sie eine Liste, wie organisatorische Daten, in einer bestimmten Reihenfolgesortieren wollen, können Sie diese mit einer benutzerdefinierten Liste für die benutzerdefinierte Sortierreihenfolge sortieren. Weitere Informationen zum Hinzufügen einer benutzerdefinierten Liste erhalten Sie, indem Sie auf [image] klicken.


 Sortieren von Zeilen in aufsteigender Reihenfolge nach dem Inhalt einer Spalte

Sortieren von Zeilen in aufsteigender Reihenfolge nach dem Inhalt einer Spalte

Wenn Sie bereits eine Liste in derselben Tabelle sortiert haben, verwendet Microsoft Excel immer dieselben Sortieroptionen, wenn Sie diese nicht extra verändern.

  1. Klicken Sie auf eine Zelle in der Spalte, nach der Sie sortieren möchten.

  2. Klicken Sie auf Aufsteigend [image] .

Anmerkung In einer Pivot-Tabelle sortiert Microsoft Excel die Elemente der markierten Felder aufsteigend in alphabetischer Reihenfolge. Zahlen werden vom niedrigsten zum höchsten Wert sortiert.


 Sortieren von Zeilen in absteigender Reihenfolge nach dem Inhalt einer Spalte

Sortieren von Zeilen in absteigender Reihenfolge nach dem Inhalt einer Spalte

Wenn Sie bereits eine Liste in derselben Tabelle sortiert haben, verwendet Microsoft Excel immer dieselben Sortieroptionen, wenn Sie diese nicht extra verändern.

  1. Klicken Sie auf eine Zelle in der Spalte, nach der Sie sortieren möchten.

  2. Klicken Sie auf Absteigend [image] .

Anmerkung In einer Pivot-Tabelle sortiert Microsoft Excel die Elemente der markierten Felder absteigend in alphabetischer Reihenfolge. Zahlen werden vom niedrigsten zum höchsten Wert sortiert.


 Festlegen eines zusätzlichen Startordners

Festlegen eines zusätzlichen Startordners

Vorsicht Da Microsoft Excel versucht, jede Datei im zusätzlichen Startordner zu öffnen, stellen Sie sicher, dass Sie einen leeren Ordner bzw. einen Ordner festlegen, der nur Dateien enthält, die in Excel geöffnet werden können.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

    Demo

  2. Geben Sie im Feld Zusätzlicher Startordner den Pfad des zusätzlichen Startordners ein.

Anmerkung Wenn sich eine Datei gleichen Namens sowohl im Ordner XLStart als auch im zusätzlichen Startordner befindet, wird die Datei im Ordner XLStart geöffnet.


 Festlegen, wie neue Daten hinzugefügt werden, wenn sich die Größe des externen Datenbereichs ändert

Festlegen, wie neue Daten hinzugefügt werden, wenn sich die Größe des externen Datenbereichs ändert

  1. Falls das Dialogfeld Eigenschaften des externen Datenbereiches nicht angezeigt wird, klicken Sie auf eine Zelle im externen Datenbereich und dann auf der Externe Symbolleiste Daten auf Datenbereich-Eigenschaften [image] .

  2. Um festzulegen, ob neue oder ganze Zeilen eingefügt werden oder vorhandene Daten überschreiben, wenn Sie aktualisieren und sich die Größe eines externen Datenbereichs geändert hat, klicken Sie unter Wenn sich die Anzahl der Datensätze (Spalten) nach der Aktualisierung ändert auf die gewünschten Optionen.


 Angeben des für das Senden einer Nachricht zu verwendenden E-Mail-Kontos

Angeben des für das Senden einer Nachricht zu verwendenden E-Mail-Kontos

Dieses Verfahren kann nur verwendet werden, wenn Sie Microsoft Outlook im Modus Nur via Internet installiert haben. So erhalten Sie Informationen zu Ihrer Microsoft Outlook-Installation.

  1. Wählen Sie in Microsoft Excel das Arbeitsblatt aus, das Sie senden möchten.

  2. Klicken Sie in der Symbolleiste Standard auf E-Mail [image] .

  3. Klicken Sie auf Die gesamte Arbeitsmappe als Anlage senden oder auf Das aktuelle Blatt als Textkörper senden.

  4. Klicken Sie auf Optionen.

  5. Klicken Sie im Feld Nachrichten senden über auf das Konto, das Sie verwenden möchten, und klicken Sie dann auf Schließen.


Gleichzeitiges Anzeigen von zwei Ausschnitten eines Blatts

  1. Zeigen Sie auf das Teilungsfeld oben in der vertikalen bzw. rechts außen in der horizontalen Bildlaufleiste.

  2. Wenn der Zeiger die Form des Fensterteilers [image] annimmt, ziehen Sie das Teilungsfeld nach unten oder nach links an die gewünschte Position.

Informationen zur gleichzeitigen Anzeige mehrerer Blätter oder Arbeitsmappen erhalten Sie, indem Sie auf [image] klicken.


Starten von NetMeeting

  • Zeigen Sie im Windows Startmenü auf Programme, und klicken Sie anschließend auf NetMeeting.


Verhindern, dass eine Arbeitsmappe beim Start von Excel geladen wird

In einem Ordner XLStart gespeicherte Arbeitsmappe. Alle Arbeitsmappen, die in einem Ordner XLStart gespeichert sind, werden beim Start von Microsoft Excel automatisch geladen. Verschieben Sie in Windows Explorer das Arbeitsmappensymbol aus dem Ordner XLStart.

Arbeitsmappen, die in einem zusätzlichen Startordner gespeichert sind. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein. Ändern oder löschen Sie den Pfad im Feld Zusätzlicher Startordner.

Verknüpfung mit einer Startoption, die eine Arbeitsmappe angibt. Sie müssen möglicherweise die Startoption entfernen.

Anmerkung Wenn Sie verhindern möchten, dass eine leere Arbeitsmappe geladen wird, verwenden Sie eine Startoption.


 Verwenden von mehreren Zusammenfassungsfunktionen für ein PivotTable- oder PivotChart-Datenfeld

Verwenden von mehreren Zusammenfassungsfunktionen für ein PivotTable- oder PivotChart-Datenfeld

Sie können dieses Verfahren verwenden, um mehrere Zusammenfassungsfunktionen nur für Felder in PivotTable-Berichten auszuwählen, die auf Nicht-OLAP-Quelldaten basieren. Für Berichte, die auf OLAP-Daten basieren, besitzt jedes Datenfeld eine eigene Zusammenfassungsfunktion, und die verfügbaren Zusammenfassungsfunktionen und Felder hängen davon ab, wie der Würfel auf dem Server definiert wurde. Sie können nur dann ein anderes Datenfeld mit einer unterschiedlichen Zusammenfassungsfunktion hinzufügen, wenn ein solches Feld vom Server verfügbar ist. Setzen Sie sich mit Ihrem OLAP-Datenbankadministrator in Verbindung, wenn Sie weitere Informationen zu den für Ihre Quelldaten verfügbaren Zusammenfassungsfunktionen benötigen.

Um die Ergebnisse verschiedener Zusammenfassungsfunktionen für ein Datenfeld in einem PivotChart-Bericht anzuzeigen, führen Sie das folgende Verfahren im zugehörigen PivotTable-Bericht durch. Die Ergebnisse spiegeln sich im Diagramm wider.

  1. Klicken Sie in der Liste der Felder in der Symbolleiste PivotTable auf ein Feld, das im Datenbereich des PivotTable-Berichts bereits eine Zusammenfassungsfunktion enthält, und ziehen Sie es dann erneut auf den Datenbereich.

  2. Doppelklicken Sie im Datenbereich des PivotTable-Berichts auf das neue Feld, und klicken Sie dann in der Symbolleiste PivotTableauf Feldeinstellungen [image] .

  3. Markieren Sie unter Zusammenfassen mit eine andere Zusammenfassungsfunktion für das Feld.

Informationen zu den Zusammenfassungsfunktionen, die für PivotTable- und PivotChart-Berichte verfügbar sind, die auf Daten aus anderen Quellen als OLAP-Datenbanken basieren.


Zwischen den im Diagramm dargestellten Datumsangaben befinden sich Zwischenräume

Wenn die Tabellendaten für die Rubrikenachse das Zahlenformat Datum besitzen, verwendet Microsoft Excel im Diagramm automatisch einen besonderen Achsentyp, die sogenannte Zeitachse. Auf einer Zeitachse werden alle Datumsangaben, für die keine Daten existieren, als leere Kategorien dargestellt. Sollen diese Zwischenräume nicht angezeigt werden, z. B. wenn für den 1. Jan., 15. Jan., 3. Feb., 12. Feb. und 2. Mär. keine Daten vorhanden sind, und möchten Sie diese Tage direkt nebeneinander im Diagramm darstellen, können Sie die Zeitachse in eine Standard-Rubrikenachse umwandeln. Klicken Sie auf das Diagramm, um es zu markieren, und dann im Menü Diagramm auf Diagrammoptionen. Klicken Sie anschließend in der Registerkarte Achsen unter Rubrikenachse (X) auf Kategorie.

Weitere Informationen zu Zeitachsen erhalten Sie, indem Sie auf [image] klicken.


 Auf der horizontalen Achse des Diagramms wird kein Text dargestellt

Auf der horizontalen Achse des Diagramms wird kein Text dargestellt

Möglicherweise reicht der Platz im Diagramm nicht aus, um alle Achsenbeschriftungen anzuzeigen. Wenn einige der Rubrikennamen nicht auf der horizontalen Achse des Diagramms dargestellt werden, gehen Sie folgendermaßen vor:

  • Handelt es sich bei dem Diagramm um ein eingebettetes Diagramm, klicken Sie auf das Diagramm, und ziehen Sie dann einen der schwarzen Ziehpunkte zur Größenänderung, um das Diagramm zu vergrößern. Beim Ändern der Diagrammgröße werden standardmäßig auch die Schriftgrade proportional angepasst.

  • Klicken Sie auf die Achse, dann auf den Pfeil neben Schriftgrad [image] und anschließend auf einen kleineren Schriftgrad.

  • Doppelklicken Sie auf die Achsenbeschriftungen, und ändern Sie dann in der Registerkarte Ausrichtung den Drehwinkel. Wenn der Winkel 0, 90 oder – 90 Grad beträgt, wird der Text umbrochen.


 Microsoft Excel gibt einen Warnton aus, wenn auf die Schaltflächen Spur zum Nachfolger bzw. Spur zum Vorgänger geklickt wird

Microsoft Excel gibt einen Warnton aus, wenn auf die Schaltflächen Spur zum Nachfolger bzw. Spur zum Vorgänger geklickt wird

Wenn Microsoft Excel einen Warnton ausgibt, wenn Sie auf der Symbolleiste Detektiv auf Spur zum Nachfolger [image] bzw. auf Spur zum Vorgänger [image] klicken, hat Microsoft Excel entweder die Überprüfung aller Ebenen der Formel abgeschlossen, oder Sie versuchen, einen Spurpfeil auf ein Element zu erstellen, das nicht überprüft werden kann. Für folgende Tabellenelemente, auf die in einer Formel verwiesen werden kann, stehen die Detektiv-Schaltflächen nicht zur Verfügung:

  • Bezüge auf Textfelder, eingebettete Diagramme oder Grafiken auf Tabellenblättern

  • PivotTable-Berichte

  • Bezüge auf benannte Konstanten

  • Formeln in einer anderen Arbeitsmappe, die sich auf die aktive Zelle beziehen, wenn die andere Arbeitsmappe nicht geöffnet ist


Die Befehle zum Überprüfen von Tabellenblättern sind nicht verfügbar

Die Befehle zum Überprüfen von Tabellenblättern stehen in einem geschützten Tabellenblatt nicht zur Verfügung. Um den Schutz des Tabellenblatts aufzuheben, zeigen Sie im Menü Extras auf Schutz, und klicken Sie dann auf Blattschutz aufheben.


 Nach dem Ändern eines Tabellenblatts werden die Spurpfeile nicht mehr angezeigt

Nach dem Ändern eines Tabellenblatts werden die Spurpfeile nicht mehr angezeigt

Es werden keine Spurpfeile mehr angezeigt, wenn Sie die Formel ändern, auf die die Spurpfeile verweisen, wenn Sie Spalten oder Zeilen löschen bzw. einfügen oder wenn Sie Zellen löschen bzw. verschieben. Um nach einer derartigen Änderung die Spurpfeile wiederherzustellen, müssen Sie erneut die Befehle zum Überprüfen des Tabellenblatts verwenden.

Tipp Wenn Sie einen Überblick über die Originalspurpfeile behalten möchten, drucken Sie das Tabellenblatt mit den eingeblendeten Spurpfeilen aus, bevor Sie die Änderungen vornehmen.


 Ändern des Zeitpunktes der Durchführung von Berechnungen in einem Tabellenblatt oder in einer Arbeitsmappe

Ändern des Zeitpunktes der Durchführung von Berechnungen in einem Tabellenblatt oder in einer Arbeitsmappe

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen.

  2. Wählen Sie unter Berechnen eine Option aus.

    Um Hilfe zu einer Option anzuzeigen, klicken Sie auf das Fragezeichen [image] und dann auf die gewünschte Option.

  3. Wenn Sie eine andere Option als Automatisch auswählen, drücken Sie F9, um alle Tabellenblätter in allen geöffneten Arbeitsmappen zu berechnen.

    Um nur das aktive Tabellenblatt zu berechnen, drücken Sie UMSCHALT+F9.

Anmerkung Wenn ein Tabellenblatt eine Formel enthält, die mit einem noch nicht berechneten Tabellenblatt verknüpft ist, und Sie diese Verknüpfung aktualisieren, zeigt Microsoft Excel die Meldung mit dem Hinweis an, dass das Quelltabellenblatt noch nicht vollständig berechnet wurde. Um die Verknüpfung mit dem aktuellen, möglicherweise nicht korrekten Wert zu aktualisieren, der im Quelltabellenblatt gespeichert ist, klicken Sie auf OK. Um die Aktualisierung der Verknüpfung abzubrechen und den vorherigen Wert aus dem Quelltabellenblatt zu verwenden, klicken Sie auf Abbrechen.


Meldungsarten bei der Gültigkeitsüberprüfung

Fehlertyp | Schaltflächen | Auswirkung
Information | OK | Gibt die ungültigen Daten in die Zelle ein (Standard).
 | Abbrechen | Stellt in der Zelle den vorherigen Wert wieder her.
Stopp | Wiederholen | Kehrt zur Zelle zurück, um diese zu bearbeiten (Standard).
 | Abbrechen | Stellt in der Zelle den vorherigen Wert wieder her.
Warnung | Ja | Gibt die ungültigen Daten in die Zelle ein (Standard).
 | Nein | Kehrt zur Zelle zurück, um diese zu bearbeiten (Standard).
 | Abbrechen | Stellt in der Zelle den vorherigen Wert wieder her.

Anmerkung Der Fehlertyp Warnung enthält oberhalb der Schaltflächen den Text "Fortfahren?". Wenn Sie im Feld Fehlermeldung keinen Text eingeben, zeigt die Meldung bei allen Fehlertypen den folgenden Text an: "Der eingegebene Wert ist ungültig. Ein anderer Benutzer hat die Werte begrenzt, die in diese Zelle eingegeben werden können.".


 Einschränkungen des Hervorhebens von Änderungen in Microsoft Excel

Einschränkungen des Hervorhebens von Änderungen in Microsoft Excel

Wenn Sie den Befehl Änderungen hervorheben (Menü Extras, Untermenü Änderungen verfolgen) verwenden, hebt Microsoft Excel folgende Änderungen hervor:

  • Änderungen an Zellinhalten, einschließlich verschobener und eingefügter Inhalte

  • Eingefügte und gelöschte Zeilen bzw. Spalten

Microsoft Excel hebt die folgenden Änderungen nicht hervor:

  • Änderungen an der Formatierung

  • Eingeblendete bzw. ausgeblendete Zeilen und Spalten

  • Änderungen an den Namen von Blattregistern. Informationen zu Änderungen von Tabellennamen werden im Protokolltabellenblatt angezeigt.

  • Eingefügte oder gelöschte Tabellenblätter

  • Neue Kommentare und Änderungen an Kommentaren. Wenn ein Benutzer einer hervorgehobenen Zelle einen Kommentar hinzugefügt hat, wird der Kommentar des Benutzers hinter der Änderungsinformation angezeigt, wenn Sie mit dem Mauszeiger über der Zelle verweilen.

  • Zellwerte, die sich aufgrund von Änderungen an abhängigen Zellen ändern, die in Formeln verwendet werden. Um Informationen zu solchen Änderungen anzuzeigen, verwenden Sie die Symbolleiste Detektiv.

  • Da die Arbeitsmappe freigegeben ist und einige Funktionen nicht verfügbar sind, können Sie nur bestimmte Änderungen vornehmen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Anmerkungen

  • Sie können Änderungen in der Reihenfolge anzeigen, in der sie vorgenommen wurden, und dann jede Änderung annehmen oder verwerfen. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.

  • Sie können Änderungen hervorheben, während Sie diese durchführen; das Protokolltabellenblatt zeigt jedoch nur die Änderungen an, die gespeichert wurden. Um alle Änderungen aus Ihrer aktuellen Arbeitssitzung in das Protokolltabellenblatt aufzunehmen, speichern Sie das Tabellenblatt, bevor Sie das Protokolltabellenblatt anzeigen.

  • Einige Microsoft Excel-Befehle und -Operationen stehen in einer freigegebenen Arbeitsmappe nicht zur Verfügung. Weitere Informationen erhalten Sie, wenn Sie auf [image] klicken.


 Entfernen eines Add-In-Programms aus Microsoft Excel

Entfernen eines Add-In-Programms aus Microsoft Excel

  1. Klicken Sie im Menü Extras auf Add-Ins-Manager.

    Demo

  2. Deaktivieren Sie im Feld Verfügbare Add-Ins das Kontrollkästchen links neben dem zu entfernenden Add-In.

  3. Um das Add-In aus dem Arbeitsspeicher zu entfernen, starten Sie Excel neu.

    Anmerkung Durch das Entfernen eines Add-Ins aus Excel wird das Add-In nicht aus dem Computersystem gelöscht. Informationen zum Löschen von Add-In-Programmen von einem Computer.


Aufheben der Sperrung bestimmter Grafikobjekte in einem geschützten Tabellenblatt

Wenn Sie die Sperrung von Grafikobjekten aufheben möchten, so dass diese geändert werden können, darf das Tabellenblatt nicht geschützt sein. Informationen zum Aufheben des Tabellenschutzes erhalten Sie, indem Sie auf [image] klicken.

Grafikobjekte sind eingebettete Diagramme, Landkarten, die mit Hilfe der Landkartenfunktion von Microsoft Excel erstellt werden, Schaltflächen, Textfelder sowie andere Objekte, die mit Hilfe der Symbolleiste Zeichnen erstellt werden. Die Sperrung einer Schaltfläche oder eines Steuerelements muss nicht aufgehoben werden, wenn nach dem Schützen des Tabellenblattes nur die eigentliche Funktion der Schaltfläche verwendet werden soll. Wenn es sich jedoch um eine verknüpfte Zelle handelt, müssen Sie die Sperrung der Zelle aufheben, wenn die Inhalte des Tabellenblatts geschützt sind. Heben Sie die Sperrung einer Schaltfläche nur dann auf, wenn Sie den Text, die Darstellung oder die Eigenschaften der Schaltfläche ändern möchten.

  1. Markieren Sie das Grafikobjekt, dessen Sperrung Sie aufheben möchten, indem Sie STRG gedrückt halten und auf das Objekt klicken.

  2. Klicken Sie im Menü Format auf den Befehl für das markierte Objekt. Je nach Typ des Grafikobjektes kann es sich um den Befehl AutoForm, Objekt, Textfeld, Grafik, Steuerelement oder WordArt handeln.

  3. Klicken Sie auf die Registerkarte Schutz.

  4. Deaktivieren Sie das Kontrollkästchen Gesperrt.

    Wenn es sich bei dem markierten Objekt um ein Textfeld, eine Bezeichnung, ein Gruppenfeld, eine Schaltfläche, ein Kontrollkästchen oder ein Optionsfeld handelt, deaktivieren Sie das Kontrollkästchen Text gesperrt.

Anmerkung Nachdem Sie das Tabellenblatt geschützt haben, können nur die Grafikobjekte im Tabellenblatt geändert werden, deren Sperrung Sie mit diesem Verfahren aufgehoben haben.

Tipps

  • Um festzustellen, bei welchen Elementen eines Tabellenblatts es sich um Grafikobjekte handelt, klicken Sie im Menü Bearbeiten auf Gehe zu, klicken Sie auf Inhalte und dann auf Objekte.

  • Um zwischen nichtgesperrten Grafikobjekten in einem geschützten Tabellenblatt zu wechseln, klicken Sie auf ein nichtgesperrtes Objekt, und drücken Sie dann TAB, um zum nächsten Objekt zu wechseln.

  • Wenn ein Tabellenblatt geschützte Objekte aufweist, können Sie einer Schaltfläche nur dann ein Makro zuweisen, wenn das Kontrollkästchen Text gesperrt aktiviert und das Kontrollkästchen Gesperrt deaktiviert ist.


 Aufheben der Sperrung bestimmter Zellen in einem geschützten Tabellenblatt

Aufheben der Sperrung bestimmter Zellen in einem geschützten Tabellenblatt

Wenn Sie die Sperrung von Zellen aufheben möchten, so dass diese geändert werden können, darf das Tabellenblatt nicht geschützt sein. Informationen zum Aufheben des Tabellenschutzes erhalten Sie, indem Sie auf [image] klicken.

  1. Markieren Sie den Zellbereich, dessen Sperrung Sie aufheben möchten.

    Wie wird's gemacht?

  2. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Schutz.

  3. Deaktivieren Sie das Kontrollkästchen Gesperrt.

Anmerkung Nachdem Sie das Tabellenblatt geschützt haben, können nur die Zellen im Tabellenblatt geändert werden, deren Sperrung Sie mit diesem Verfahren aufgehoben haben.

Tipp Um zwischen nichtgesperrten Zellen in einem geschützten Tabellenblatt zu wechseln, klicken Sie auf eine nichtgesperrte Zelle, und drücken Sie dann TAB.


 Aktualisieren von Daten in einem PivotTable- oder PivotChart-Bericht

Aktualisieren von Daten in einem PivotTable- oder PivotChart-Bericht

  1. Klicken Sie auf den PivotTable- oder PivotChart-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Daten aktualisieren [image] .

Anmerkungen

  • Aktualisieren mit OLAP-Quelldaten Wenn PivotTable- und PivotChart-Berichte auf Quelldaten aus OLAP-Datenbanken basieren, aktualisiert Microsoft Excel sie automatisch bei jeder Änderung der im Bericht angezeigten Objekte. Wenn Ihre Quelldaten aus einer Offline-Cube-Datei stammen, verbindet der Befehl Daten aktualisieren Excel mit der OLAP-Originaldatenbank und aktualisiert sowohl die Daten in der Cube-Datei als auch die im Bericht angezeigten Daten. Die Verbindung zur OLAP-Datenbank wird anschließend getrennt. So aktualisieren Sie Cubes und Cube-Dateien.

  • Automatisches Aktualisieren Sie können Excel einen PivotTable- oder PivotChart-Bericht bei jedem Öffnen einer Arbeitsmappe und/oder in festgelegten Intervallen aktualisieren lassen. Klicken Sie auf PivotTable (oder auf PivotChart) in der Symbolleiste PivotTable, und klicken Sie dann auf Tabellenblattoptionen (oder auf Optionen). Aktivieren Sie unter Datenoptionen das Kontrollkästchen Beim Öffnen aktualisieren, um die Daten bei jedem Öffnen der Arbeitsmappe zu aktualisieren. Um einen Bericht aus einer externen Datenquelle periodisch zu aktualisieren, aktivieren Sie das Kontrollkästchen Alle n Minuten aktualisieren, und geben Sie dann das gewünschte Intervall im Feld Minuten ein. Dieses Kontrollkästchen steht nicht für Berichte zur Verfügung, die auf Excel-Quelldaten basieren.

  • Hinzufügen neuer Felder aus den aktualisierten Daten Wenn der PivotTable- oder PivotChart-Bericht auf einer Microsoft Excel-Liste basiert und Sie haben neue Felder innerhalb des Quelldatenbereichs hinzugefügt, werden die neuen Felder in der Liste auf der Symbolleiste PivotTable angezeigt, nachdem der PivotTable- oder PivotChart-Bericht aktualisiert wurde. Sie können die neuen Felder anschließend zum PivotTable- oder PivotChart-Bericht hinzufügen. Wenn neue Felder oder Daten außerhalb des Originalquellbereichs verfügbar werden, können Sie den Quellbereich erweitern.

  • Automatische Eingabe des Kennworts Wenn Sie das Kennwort der externen Datenbank als Teil der Abfrage speichern möchten, damit Sie es nicht bei jeder Aktualisierung des PivotTable- oder PivotChart-Berichts erneut eingeben müssen, klicken Sie in der Symbolleiste PivotTable auf PivotTable (oder auf PivotChart) und klicken dann auf Tabellenblattoptionen (oder auf Optionen). Aktivieren Sie das Kontrollkästchen Kennwort speichern unter Optionen externer Daten. Wenn diese Option nicht zur Verfügung steht, hat Ihr Administrator sie möglicherweise deaktiviert.

  • Auswirkungen des Aktualisierens auf die PivotChart-Formatierung Wenn Sie einen PivotChart- oder den PivotTable-Bericht aktualisieren, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des Diagramms verloren.


 Verwenden einer benutzerdefinierten Sortierreihenfolge in einem PivotTable- oder PivotChart-Bericht

Verwenden einer benutzerdefinierten Sortierreihenfolge in einem PivotTable- oder PivotChart-Bericht

  1. Klicken Sie auf das zu sortierende Feld.

    Klicken Sie für einen PivotChart-Bericht auf das Feld im zugehörigen PivotTable-Bericht. Um die Reihenbeschriftungen des Diagramms zu sortieren, klicken Sie auf das entsprechende Spaltenfeld der Tabelle. Um die Rubrikenbeschriftungen des Diagrams zu sortieren, klicken Sie auf das entsprechende Zeilenfeld der Tabelle.

  2. Klicken Sie im Menü Daten auf Sortieren.

  3. Klicken Sie auf Optionen.

  4. Klicken Sie im Feld Benutzerdefinierte Sortierreihenfolge auf eine Option.

Anmerkungen

  • Die benutzerdefinierte Sortierreihenfolge wird beim Aktualisieren nicht beibehalten Die benutzerdefinierte Sortierreihenfolge wird nicht beibehalten, wenn Sie den PivotTable-Bericht aktualisieren. Um die benutzerdefinierte Sortierreihenfolge wiederherzustellen, sortieren Sie das Feld erneut.

  • Erstellen einer neuen benutzerdefinierten Sortierreihenfolge Informationen zum Erstellen von benutzerdefinierten Sortierreihenfolgen, die nicht in Microsoft Excel integriert sind, erhalten Sie, indem Sie auf [image] klicken.

  • Integrierte benutzerdefinierte Sortierreihenfolgen Wenn Sie einen PivotTable-Bericht sortieren, dessen Elemente normalerweise chronologisch anstatt alphanumerisch sortiert werden (z. B. Jan, Feb, Mär), sortiert Microsoft Excel diese automatisch unter Verwendung einer integrierten Sortierreihenfolge. Wenn Sie die Elemente sortieren oder in eine andere Reihenfolge verschieben, können Sie mit Hilfe des oben beschriebenen Verfahrens die ursprüngliche (chronologische) Sortierreihenfolge der Elemente wiederherstellen.

  • Auswirkungen auf zugehörige PivotChart-Berichte Wenn Sie Daten in einem PivotTable-Bericht sortieren, der mit einem PivotChart-Bericht verknüpft ist, gehen möglicherweise einige Formatierungen des PivotChart-Berichts verloren.


Eingeben von Daten in eine Microsoft Excel-Liste mit Hilfe eines Microsoft Access-Formulars

Gehen Sie folgendermaßen vor, wenn Sie Daten mit Hilfe eines Microsoft Access-Formulars eingeben möchten, das Sie zuvor über den Befehl Access-Formular im Menü Daten erstellt haben.

  1. Klicken Sie im Tabellenblatt auf die Schaltfläche MS Access-Formular ansehen, die sich rechts neben der Liste befindet.

  2. Das zuvor erstellte Formular wird angezeigt, so dass Sie Daten eingeben können. Informationen zum Eingeben von Daten in das Formular finden Sie in der Microsoft Access-Hilfe.

Anmerkungen

  • Wenn Microsoft Excel das Formular nicht finden kann, wird das Dialogfeld MS Access-Formular erstellen angezeigt. Um nach der Microsoft Access-Datei (.mdb) zu suchen, die mit dem Tabellenblatt verknüpft ist, klicken Sie auf Durchsuchen.

  • Weitere Informationen zu Microsoft Access-Formularen und zum Microsoft Access-Formular-Assistenten finden Sie in der Microsoft Access-Hilfe.


 Verwenden von Microsoft Excel-Daten als Adressliste in Word

Verwenden von Microsoft Excel-Daten als Adressliste in Word

Sie können dieses Verfahren verwenden, um Serienbriefe, Adressetiketten und andere Seriendruckdokumente zu erstellen, indem Sie eine Liste von Daten mit einem Word-Dokument verbinden. Sie müssen die Liste erstellen, bevor Sie diese Schritte ausführen. Die Liste muss Spaltenbeschriften aufweisen und darf keine leeren Zeilen enthalten. Informationen zum Erstellen von Listen erhalten Sie, indem Sie auf [image] klicken.

  1. Speichern und schließen Sie die Arbeitsmappe mit der Liste, die Sie mit einem Dokument in Word verbinden möchten.

  2. Wechseln Sie zu Microsoft Word.

  3. Öffnen Sie das Hauptdokument in Word, das den Standardtext des Serienbriefs enthält, oder ein anderes Dokument, das Sie mit der Liste verbinden möchten.

    Wenn Sie ein neues Dokument anlegen oder Adressetiketten bzw. Umschläge drucken möchten, klicken Sie auf Neu [image] , um ein neues leeres Dokument zu öffnen.

  4. Klicken Sie in Word im Menü Extras auf Seriendruck.

  5. Klicken Sie auf Erstellen, und wählen Sie den Dokumenttyp aus.

  6. Klicken Sie auf Daten importieren und dann auf Datenquelle öffnen.

  7. Öffnen Sie im Dialogfeld Datenquelle öffnen den Ordner mit der gewünschten Microsoft Excel-Arbeitsmappe.

  8. Klicken Sie im Feld Dateityp auf MS Excel-Arbeitsblätter (*.xls).

  9. Doppelklicken Sie auf die Arbeitsmappe mit den Daten.

  10. Wählen Sie im Dialogfeld Microsoft Excel den benannten Bereich aus, oder geben Sie die Zellbezüge ein, die auf die gewünschten Daten verweisen, und klicken Sie dann auf OK.

  11. Wenn Word eine Meldung anzeigt, klicken Sie auf Hauptdokument bearbeiten oder Hauptdokument einrichten.

  12. Wenn Sie einen Serienbrief erstellen, verwenden Sie die Liste Seriendruckfeld einfügen auf der Seriendrucksymbolleiste, um Seriendruckfelder in den Standardtext einzufügen. Anschließend klicken Sie auf Seriendruck-Manager [image] in der Seriendrucksymbolleiste.

    Wenn Sie Adressetiketten oder Umschläge bedrucken möchten, wählen Sie den Drucker und die Größe der Adressetiketten oder Umschläge aus. Fügen Sie dann die Seriendruckfelder im Dialogfeld Etiketten erstellen oder Umschlagadresse ein.

  13. Klicken Sie im Dialogfeld Seriendruck-Manager auf Verbinden, und wählen Sie die gewünschten Optionen aus.

Tipps

  • Weitere Informationen zum Erstellen von Seriendruckdokumenten in Word erhalten Sie über den Office-Assistenten oder den Hilfeindex von Word; suchen Sie nach dem Stichwort "Seriendruck."

  • Um nur die Datenzeilen anzuzeigen, die Sie verbinden möchten, bevor Sie die Liste in Word auswählen, können Sie die Liste zuerst in Microsoft Excel filtern. Wenn Sie eine gefilterte Liste als Datenquelle in Word verwenden, wählen Sie _FilterDatenbank im Dialogfeld Microsoft Excel aus. Informationen zum Filtern einer Liste erhalten Sie, indem Sie auf [image] klicken.


 Anzeigen von Arbeitsmappenänderungen, die von anderen Benutzern vorgenommen wurden

Anzeigen von Arbeitsmappenänderungen, die von anderen Benutzern vorgenommen wurden

Dieses Verfahren zeigt Änderungen an, die von allen anderen Benutzern vorgenommen wurden, seit Sie die freigegebene Arbeitsmappe das letzte Mal gespeichert haben.

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben.

    Demo

  2. Stellen Sie sicher, dass das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. aktiviert ist. Dieses Kontrollkästchen aktiviert die Freigabe der Arbeitsmappe und das Änderungsprotokoll.

    Wenn das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. nicht aktiviert ist, hat Microsoft Excel keine Änderungen gespeichert, die Sie anzeigen können.

  3. Stellen Sie sicher, dass das Kontrollkästchen Wann aktiviert ist, und klicken Sie dann im Feld Wann auf Seit der letzten Speicherung.

  4. Stellen Sie sicher, dass die Kontrollkästchen Wer und Wo deaktiviert sind.

  5. Um die Änderungen im Tabellenblatt hervorzuheben und Einzelheiten einzublenden, wenn Sie mit dem Mauszeiger über einer geänderten Zelle verweilen, aktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.

    Um die Einzelheiten zu Änderungen in einem separaten Protokolltabellenblatt anzuzeigen, aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren.

  6. Klicken Sie auf OK, und speichern Sie die Arbeitsmappe, falls Sie dazu aufgefordert werden.

Anmerkungen

  • Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nur verfügbar, wenn beim Speichern der Arbeitsmappe das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. aktiviert war.

  • Wenn Sie die Arbeitsmappe speichern, entfernt Excel das Protokolltabellenblatt. Um das Protokolltabellenblattnach dem Speichern anzuzeigen, müssen Sie die Schritte 1 bis 6 wiederholen.


 Anzeigen des Protokolls aller Änderungen an einer Arbeitsmappe

Anzeigen des Protokolls aller Änderungen an einer Arbeitsmappe

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben.

    Demo

  2. Stellen Sie sicher, dass das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. aktiviert ist. Dieses Kontrollkästchen aktiviert die Freigabe der Arbeitsmappe und das Änderungsprotokoll.

    Wenn das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. nicht aktiviert ist, hat Microsoft Excel keine Änderungen gespeichert, die Sie anzeigen können.

  3. Aktivieren Sie das Kontrollkästchen Wann, und klicken Sie im Feld Wann auf Alle.

  4. Um die Änderungen in einem separaten Protokolltabellenblatt anzuzeigen, in dem Sie Informationen filtern können, um nach bestimmten Änderungen zu suchen, aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren.

    Um die Änderungen im Tabellenblatt hervorzuheben und Einzelheiten einzublenden, wenn Sie mit dem Mauszeiger über einer geänderten Zelle verweilen, aktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.

  5. Klicken Sie auf OK, und speichern Sie die Arbeitsmappe, falls Sie dazu aufgefordert werden.

Anmerkungen

  • Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nur verfügbar, wenn beim Speichern der Arbeitsmappe das Kontrollkästchen Änderungen während der Eingabe protokollieren aktiviert war.

  • Wenn Sie die Änderungen auf einem neuen Blatt protokollieren, können Sie nach bestimmten Änderungen suchen, indem Sie die Liste filtern. Klicken Sie im Protokolltabellenblatt auf den Pfeil rechts neben der Spaltenbeschriftung einer Spalte, die Sie nach bestimmten Informationen durchsuchen möchten, und wählen Sie den Datentyp aus, der in dieser Spalte angezeigt werden soll. Sie können die Suche optimieren, indem Sie weitere Spalten filtern.

  • Excel aktualisiert das Protokolltabellenblatt nicht automatisch. Um das Protokolltabellenblatt zu aktualisieren, so dass es alle von Ihnen seit der letzten Anzeige vorgenommenen und gespeicherten Änderungen enthält, speichern Sie die Arbeitsmappe, und wiederholen Sie dann die Schritte 1 bis 5, um das Protokolltabellenblatt erneut einzublenden.


 Anzeigen von Arbeitsmappenänderungen für ein bestimmtes Datum, einen Benutzer oder Zellbereich

Anzeigen von Arbeitsmappenänderungen für ein bestimmtes Datum, einen Benutzer oder Zellbereich

  1. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben.

    Demo

  2. Stellen Sie sicher, dass das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. aktiviert ist. Dieses Kontrollkästchen aktiviert die Freigabe der Arbeitsmappe und das Änderungsprotokoll.

    Wenn das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. nicht aktiviert ist, hat Microsoft Excel keine Änderungen gespeichert, die Sie anzeigen können.

  3. Klicken Sie unter Welche Änderungen hervorheben auf die anzuzeigenden Änderungen. Schließlich müssen Sie Folgendes aktivieren:

    Um Änderungen anzuzeigen, die seit einem bestimmten Datum vorgenommen wurden, aktivieren Sie das Kontrollkästchen Wann, klicken Sie im Feld Wann auf Seit, und geben Sie dann im Feld Wann ein Datum ein. Um Änderungen einzusehen, die seit dem Aktivieren des Änderungsprotokolls vorgenommen wurden, klicken Sie im Feld Wann auf Alle.

    Um Änderungen anzuzeigen, die von einem bestimmten Benutzer vorgenommen wurden, aktivieren Sie das Kontrollkästchen Wer, und klicken Sie dann im Feld Wer auf einen Benutzer.

    Um alle Änderungen anzuzeigen, die an einem bestimmten Zellbereich vorgenommen wurden, aktivieren Sie das Kontrollkästchen Wo, und geben Sie dann im Feld Wo einen Bereichsbezug ein, oder markieren Sie einen Bereich im Tabellenblatt. Um alle Änderungen innerhalb der Arbeitsmappe anzuzeigen, deaktivieren Sie das Kontrollkästchen Wo.

  4. Um die Änderungen im Tabellenblatt hervorzuheben und Einzelheiten einzublenden, wenn Sie mit dem Mauszeiger über einer geänderten Zelle verweilen, aktivieren Sie das Kontrollkästchen Änderungen am Bildschirm hervorheben.

    Um Einzelheiten zu Änderungen in einem separaten Protokolltabellenblatt anzuzeigen, aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren.

  5. Klicken Sie auf OK, und speichern Sie die Arbeitsmappe, falls Sie dazu aufgefordert werden.

Anmerkungen

  • Das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren ist nur verfügbar, wenn beim Speichern der Arbeitsmappe das Kontrollkästchen Änderungen während der Eingabe protokollieren. Arbeitsmappe wird freigegeben. aktiviert war.

  • Wenn Sie die Arbeitsmappe speichern, entfernt Excel das Protokolltabellenblatt. Um das Protokolltabellenblatt nach dem Speichern anzuzeigen, müssen Sie die Schritte 1 bis 5 wiederholen.


Verfahren zum Suchen von Werten in Listen mit Filtern (Spezialfilter)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Verfahren zum Suchen von Werten in Listen mit Filtern (normaler AutoFilter)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Verfahren zum Suchen von Werten in Listen mit Filtern (benutzerdefinierter AutoFilter)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Verfahren zum Suchen von Werten in Listen mit Filtern (Filtern nach Auswahl)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Vorgehensweisen vor dem Drucken (Hinzufügen von Kopf- und Fußzeilen)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Vorgehensweisen vor dem Drucken (Ändern des Layouts)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Vorgehensweisen vor dem Drucken (Überprüfen der Seitenumbrüche)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Vorgehensweisen vor dem Drucken (Formatieren des Blatts am Bildschirm)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Vorgehensweisen vor dem Drucken (Vorschau und Anpassen der Ränder)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


Vorgehensweisen vor dem Drucken (Wiederholen von Titeln auf jeder Seite)

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.


 Arbeiten in einer freigegebenen Arbeitsmappe

Arbeiten in einer freigegebenen Arbeitsmappe

Das Anzeigen und Ändern einer freigegebenen Arbeitsmappe unterscheidet sich vom Arbeiten in einer nicht freigegebenen Arbeitsmappe in der folgenden Weise:

Für freigegebene Arbeitsmappen ist Microsoft Excel 97 oder höher erforderlich. Wenn Sie Änderungen an einer freigegebenen Arbeitsmappe vornehmen möchten, müssen Sie Microsoft Excel 97 oder höher verwenden. Frühere Versionen können hierfür nicht eingesetzt werden. Sie können auf Windows-basierten und Macintosh-Computern an derselben freigegebenen Arbeitsmappe arbeiten, wenn auf beiden Computern Excel für Windows, Version 97 oder höher, oder Excel für den Macintosh, Version 98 oder höher installiert ist.

Excel identifiziert Sie durch Ihren Benutzernamen. Wenn Sie Änderungen an einer freigegebenen Arbeitsmappe vornehmen, verwendet Microsoft Excel Ihren Namen, um die von Ihnen vorgenommenen Änderungen zu identifizieren. Um den Benutzernamen anzugeben, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein. Geben Sie im Feld Benutzername Ihren Namen ein.

Einige Befehle stehen nicht zur Verfügung. Einige Excel-Befehle und -Operationen stehen in einer freigegebenen Arbeitsmappe nicht zur Verfügung. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Mehrere Kommentare können in einer Zelle angezeigt werden. Wenn mehrere Benutzer in einer freigegebenen Arbeitsmappe derselben Zelle einen Kommentar hinzufügen, wird der Text aller gespeicherten Zellkommentare angezeigt, wenn die einzelnen Benutzer die freigegebene Arbeitsmappe speichern.

Sie können von anderen Benutzern vorgenommene Änderungen anzeigen. Bei jedem Speichern der freigegebenen Arbeitsmappe werden standardmäßig alle Änderungen angezeigt, die von anderen Benutzern vorgenommen wurden, die ihre Kopien der Arbeitsmappe gespeichert haben. Wenn Sie möchten, können Sie diese Aktualisierung automatisch in festgelegten Zeitabständen anzeigen. Jeder Benutzer kann ein individuelles Aktualisierungsintervall festlegen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Sie können Konflikte manuell oder automatisch lösen. Wenn die gespeicherten Änderungen mit Änderungen kollidieren, die von einem anderen Benutzer gespeichert wurden, zeigt Excel standardmäßig das Dialogfeld Konflikte lösen an, in dem Sie festlegen können, ob Sie Ihre Änderungen speichern oder die Änderungen anderer Benutzer beibehalten möchten. Sie können auch festlegen, dass die von Ihnen vorgenommenen Änderungen automatisch gespeichert werden, anstatt die widersprüchlichen Änderungen zu prüfen, so dass das Dialogfeld nicht angezeigt wird. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Excel speichert die Filter- und Druckeinstellungen jedes Benutzers. Standardmäßig speichert Excel für jeden Benutzer persönliche Filter- und Druckereinstellungen für eine freigegebene Arbeitsmappe. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Sie können alle Änderungen einer freigegebenen Arbeitsmappe anzeigen. Sie können eine vollständige Liste aller an einer Arbeitsmappe vorgenommenen Änderungen anzeigen. Diese Liste enthält die Namen der Benutzer, die Änderungen vorgenommen haben, gelöschte oder ersetzte Daten sowie Informationen zu widersprüchlichen Änderungen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Dem Benutzerwörterbuch hinzugefügte Einträge werden in der Rechtschreibprüfung von Excel weiterhin angezeigt

  • Wenn während der Rechtschreibprüfung ein Wort angezeigt wird, das in verschiedenen Varianten der Groß-/Kleinschreibung vorkommt, z. B. nur Kleinbuchstaben, große Anfangsbuchstaben oder nur Großbuchstaben, geben Sie das Word im Benutzerwörterbuch in Kleinbuchstaben ein. Verschiedene Schreibweisen des Wortes werden dann erkannt.

  • Das Wort befindet sich unter Umständen in einem anderen Benutzerwörterbuch. Excel kann zu einem gegebenen Zeitpunkt nur ein Benutzerwörterbuch zur Prüfung heranziehen. Wenn während der Rechtschreibprüfung ein Wort angezeigt wird, stellen Sie sicher, dass im Dialogfeld Rechtschreibung im Feld Wörter hinzufügen zu das richtige Benutzerwörterbuch ausgewählt wurde.

  • Ein Benutzerwörterbuch enthält unter Umständen nichtdruckbare Zeichen oder ein falsch geschriebenes Wort. Öffnen Sie das in Excel verwendete Benutzerwörterbuch mit dem Zubehörprogramm Editor. Korrigieren Sie die betreffenden Wörter, löschen Sie nicht druckbare Zeichen, die in der Regel als kleine Kästchen dargestellt werden, und speichern Sie das Wörterbuch in dem Ordner, der das Hauptwörterbuch enthält. Wenn Sie ein Benutzerwörterbuch mit Microsoft Word oder einem anderem Programm bearbeiten, speichern Sie das Wörterbuch im Format Nur Text mit der Erweiterung .dic.


Ändern der Anzeige eines Kommentars durch Verwenden der Zeichnen-Schaltflächen

Was möchten Sie tun?

Die Farbe einer Linie oder eines Rahmens um ein Zeichnungsobjekt ändern

Die Linienart oder Rahmenart eines Zeichnungsobjektes ändern

Einem Zeichnungsobjekt eine gestrichelte Linie oder einen gestrichelten Rahmen hinzufügen

Einem Zeichnungsobjekt einen 3D-Effekt oder einen Schatten hinzufügen


Ändern einer Grafik in einem Tabellen- oder Diagrammblatt

Was möchten Sie tun?

Eine Grafik einfügen und bearbeiten

Die Linien- oder Rahmenart eines Zeichnungsobjektes ändern

Einem Zeichnungsobjekt eine gestrichelte Linie oder Rahmen hinzufügen

Einem Zeichnungsobjekt einen 3D-Effekt oder einen Schatten hinzufügen

Die Anzeige von Text in einer AutoForm ändern

Einen besonderen Texteffekt hinzufügen oder ändern

Den AutoForm-Typ ändern

Einem Zeichnungsobjekt einen Füllbereich hinzufügen, einen Füllbereich ändern oder entfernen

Ein Zeichnungsobjekt drehen

Ein Zeichnungsobjekt kippen

Ein Objekt in der Größe ändern oder zuschneiden

Zeichnungsobjekte ausrichten und anordnen


(Ohne Titel)

Sie können ein Listenfeld erstellen, das Einträge enthält, aus denen ein Benutzer auswählen muss. Verwenden Sie den Befehl Gültigkeitsprüfung aus dem Menü Daten, um die Liste zu erstellen. Einschränken von Eingaben in Zellen auf die Daten aus einer Liste

Dropdownliste mit gültigen Eingaben


(Ohne Titel)

Sie können eine Meldung erstellen, die angezeigt wird, sobald ein Benutzer ungültige Daten in eine Zelle eingibt. Sie können unter drei Fehlermeldungen wählen: Stopp, Warnung und Information. Der ausgewählte Typ legt fest, ob Microsoft Excel die Einschränkung erzwingt, wenn eine ungültige Eingabe in die betreffende Zelle erfolgt. Stopp verhindert, dass Benutzer weiter arbeiten können, bevor ein zulässiger Wert eingegeben wird. Warnung und Information bieten Hilfestellung an, Benutzer können jedoch Werte außerhalb des Gültigkeitsbereichs eingeben, wenn sie dies wünschen.

Wenn der Office-Assistent akiviert ist, wird die Meldung angezeigt.

Fehlermeldungen für ungültige Daten

Anzeigen einer Nachricht, wenn ungültige Daten in eine Zelle eingegeben werden


(Ohne Titel)

Sie können nach Zelleinträgen suchen, die nicht Ihren Kriterien entsprechen, und die Zellen automatisch mit einer kreisförmigen Markierung versehen, indem Sie in der Detektivsymbolleiste anzeigen auf Ungültige Daten markieren klicken. Weitere Informationen zum Identifizieren unzulässiger Werte in Zellen

Nachdem Sie die Eingabe korrigiert haben, wird der Kreis nicht mehr angezeigt.

Blatt, auf dem ungültige Daten mit einer kreisförmigen Markierung versehen sind


(Ohne Titel)

Erstellen einer Meldung, die den Benutzer unterstützt Sie können eine Meldung erstellen, die angezeigt wird, wenn ein Benutzer eine Zelle auswählt. Die Meldung erläutert die Datentypen, die in die Zelle eingegeben werden können. Sie können die zulässigen Datentypen beschränken, Minimal- oder Maximalwerte festlegen oder die Auswirkungen überprüfen, die eine Eingabe auf eine andere Zelle hat. Anzeigen von Meldungen, wenn eine Zelle markiert ist

Eingabeaufforderung mit Anweisungen


Informationen zum Anzeigen von Daten in einer Landkarte

Dieses Thema enthält die folgenden Referenzinformationen:

Erstellen einer Karte

Hinzufügen von Beschriftungen, Text und Pinnfolien

Kartenformate und -optionen

Erstellen einer Karte

Karten- und Tabellendaten

Karten- und Tabellendaten

Sie können eine Karte erstellen, um Umsätze oder Marktforschungsdaten nach geografischen Regionen zu analysieren. Ordnen Sie die Informationen zuerst in Spalten in einem Tabellenblatt an. Eine Spalte muss geografische Daten enthalten, beispielsweise die Namen von Ländern oder Bundesstaaten.

Tabellendaten

Verwenden Sie die demografischen Daten, die im Karten-Feature von Microsoft Excel enthalten sind (beispielsweise Einwohnerzahl oder Einkommen der Haushalte), zusammen mit Ihren eigenen Daten, um Trends zu erkennen und Analysen in einer Karte durchzuführen. Suchen Sie nach der Datei Mapstats.xls im Ordner Daten unter dem Ordner, in dem Sie Microsoft Map installiert haben.

Zurück zum Anfang

Hinzufügen von Beschriftungen, Text und Pinnfolien

Zu Karten-Features können Sie automatisch Beschriftungen hinzufügen, beispielsweise Ländernamen. Sie können sogar Sammlungen benutzerdefinierter Beschriftungen erstellen, um wichtige Orte auf einer Karte zu markieren. Diese benutzerdefinierten Beschriftungen können dann als Pinnfolie zur weiteren Verwendung gespeichert werden. Wenn Sie die Symbolleiste Map verwenden, können Sie auf einfache Weise Beschriftungen, Text und benutzerdefinierte Pinnfolien hinzufügen.

Schaltflächen der Symbolleiste 'Map'

Schaltflächen der Symbolleiste Map zum Hinzufügen von Text, Beschriftungen und benutzerdefinierten Pinnfolien.

Zurück zum Anfang

Kartenformate und -optionen

Sie können Analysen durchführen oder das für eine Präsentation gewünschte Aussehen erzielen, indem Sie verschiedene Datenspalten aus dem Tabellenblatt in der Karte anzeigen. Sie können auch ein Format für die Daten angeben, beispielsweise Punktdichte oder Symbol.

Um die in der Karte angezeigten Daten zu ändern, ziehen Sie eine Spaltenbeschriftungsschaltfläche in das Feld im Dialogfeld Karten-Manager. Ziehen Sie dann eine Formatschaltfläche neben den Spaltennamen. Um die Optionen für ein Kartenformat zu ändern, doppelklicken Sie auf das Format und die Spaltenbeschriftung, die im Feld aufgelistet werden.

Dialogfeld Karten-Manager

Zurück zum Anfang


 (Ohne Titel)

Microsoft Excel stellt Tools zur Verfügung, die Sie bei der Erkennung von Fehlern in Ihren Tabellenblättern unterstützen. Beispielsweise kann es sich bei einem in einer Zelle angezeigten Wert um das Ergebnis einer Formel handeln, oder er wird von einer Formel verwendet, die ein falsches Ergebnis liefert. Die Detektivbefehle zeigen die Beziehungen zwischen den Zellen und Formeln grafisch durch Spurpfeile an.

Bei der Überwachung eines Tabellenblatts können Sie die Spur zu Vorgängerzellen verfolgen (die Zellen, die einer bestimmten Zelle Daten zur Verfügung stellen), oder Sie können die Spur zu Nachfolgerzellen verfolgen (die Zellen, die von einem Wert in einer bestimmten Zelle abhängen).

Tabellenblatt mit Spurpfeilen

Ein blauer Spurpfeil zeigt an, dass die Zellen D9 bis D11 Vorgängerzellen von Zelle B5 sind, die die Formel =SUMME(D9:D11) enthält. Die anderen blauen Spurpfeile zeigen, dass die Zellen C9, C10 und C11 Nachfolger von Zelle B6 sind, die die Formel =C9+C10+C11 enthält. Beachten Sie, dass D9:D11 als Gruppe behandelt wird, da es sich um einen Bereich in der Formel handelt.

Weitere Informationen

Arbeitsweise von Formeln bei der Berechnung von Werten


 Informationen zum Formatieren von Diagrammen

Informationen zum Formatieren von Diagrammen

Sie finden Referenzinformationen zu den folgenden Themen:

Farben, Strukturen und Verläufe

Zahlenformate, Achsenskalierung und Teilstrichmarkierungen

Schriftarten und gedrehter Text

Besondere Optionen für die einzelnen Diagrammtypen

Diagramm mit Formatierung

Abbildung 1

Farben, Strukturen und Verläufe

Sie können Farben, Rahmen und Fülleffekte für Datenpunktmarkierungen, den Diagrammbereich, die Zeichnungsfläche und andere Diagrammelemente verwenden.

In Abbildung 1 ist die Zeichnungsfläche mit einem zweifarbigen Verlauf gefüllt. Die Datenpunktmarkierung für die erste Datenreihe (tatsächlich) ist mit einer Struktur gefüllt. Die Datenpunktmarkierung für die zweite Datenreihe (projiziert) ist mit einer Farbe gefüllt. Die Datenpunktmarkierung für die dritte Datenreihe (Ausgaben) besitzt einen Schatten.

Weitere Informationen

Ändern von Farben, Mustern, Linien, Füllbereichen und Rahmen in Diagrammen

Ändern der Farben in einem Oberflächendiagramm

Hinzufügen einer Grafik zu einem Diagrammelement

Zurück an den Anfang

Zahlenformate, Achsenskalierung und Teilstrichmarkierungen

Sie können den anzuzeigenden Wertebereich auf der Werteachse angeben und das Intervall zwischen den Werten entlang der Achse ändern. Das Diagramm in Abbildung 1 zeigt den Wertebereich 0 DM bis 140 DM mit einem Intervall von 20 DM. Sie können außerdem angeben, ob die Achse Teilstrichmarkierungen besitzen soll.

Sie können Zahlen in einem Diagramm auf die gleiche Weise wie in einem Tabellenblatt formatieren. Um die gebräuchlichsten Zahlenformate zuzuweisen, klicken Sie auf die Achse oder die Datenbeschriftung, die die Zahl enthält, die Sie formatieren möchten, und weisen Sie dann die Währungs-, Prozent- oder Dezimaltrennzeichenformatierung zu, indem Sie auf die Schaltflächen in der Symbolleiste Format klicken.

Schaltflächen zur Zahlenformatierung in der Formatsymbolleiste

Abbildung 2

Weitere Informationen

Ändern des Zahlenformats in Diagrammen

Ändern der Skalierung der Werteachse

Ändern des Abstands zwischen Teilstrichmarkierungen und -beschriftungen auf der Kategorienachse

Ändern des Aussehens von Teilstrichmarkierungen und der Position von Teilstrichbeschriftungen auf einer Achse

Zurück an den Anfang

Schriftarten und gedrehter Text

Sie können Text in einem Diagramm auf die gleiche Weise wie anderen Text formatieren. Klicken Sie auf den Text oder das Element, und ändern Sie dann die Schriftart, die Schriftgröße und die Textfarbe, indem Sie auf die Schaltflächen in der Symbolleiste Format klicken.

Schaltflächen zur Textformatierung in der Formatsymbolleiste

Abbildung 3

Weitere Informationen

Ändern der Schriftart und der Schriftgröße von Text in Diagrammen

Ausrichten von Text in Diagrammtiteln und Textfeldern

Drehen von Text in einem Diagrammtitel oder um eine Achse

Zurück an den Anfang

Besondere Optionen für die einzelnen Diagrammtypen

Besondere Linien, Balken, Datenpunktmarkierungen und andere Optionen sind für verschiedene Diagrammtypen verfügbar. Beispielsweise können Sie einen Überlagerungseffekt in Säulen- und Balkendiagrammen erzielen, indem Sie die Überlappungseigenschaft für die Datenreihe ändern.

Das Liniendiagramm in Abbildung 1 besitzt einen Schatten hinter jeder rautenförmigen Datenpunktmarkierung und verwendet eine geglättete Linie.

Weitere Informationen

Überlappen oder Festlegen der Abstände von Datenpunktmarkierungen in Balken- und Säulendiagrammen

Glätten der Linien in Liniendiagrammen

Ändern der Größe, Farbe oder Form von Datenpunktmarkierungen in Linien-, Punkt- (XY-) oder Netzdiagrammen

Zurück an den Anfang


(Ohne Titel)

Um die Details zu jeder Änderung anzuzeigen, positionieren Sie den Mauszeiger über einer markierten Zelle.

Kommentar mit Details

Der Kommentar zeigt Details zu der markierten Zelle.

Sie können diese Details auch in einem separaten Protokolltabellenblatt anzeigen, das Sie filtern können, um bestimmte Änderungen zu suchen. Sie können dieses Blatt außerdem drucken.


 Ein PivotTable- oder PivotChart-Feld kann nicht an eine neue Position gezogen werden

Ein PivotTable- oder PivotChart-Feld kann nicht an eine neue Position gezogen werden

Überprüfen Sie die Einstellungen für Seitenfelder Wenn für das Feld, das Sie ziehen möchten, festgelegt ist, dass bei der Markierung der einzelnen Elemente eine Abfrage der externen Daten erfolgen soll, ist das Feld möglicherweise in der Seitenfeldausrichtung verankert. Klicken Sie auf das Feld und dann auf der Symbolleiste PivotTable auf Feldeinstellungen [image] . Klicken Sie auf Weitere, und deaktivieren Sie unter Seitenfeldoptionen das Kontrollkästchen Dieses Feld nicht pivotieren. Wenn Sie das Feld so ziehen, dass es sich nicht mehr in der Seitenausrichtung befindet, ruft Microsoft Excel die externen Daten für alle Elemente im Feld gleichzeitig ab, sofern Sie das Feld nicht wieder zurück in die Seitenausrichtung ziehen.

Überprüfen Sie, ob OLAP-Quelldaten verwendet werden In PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, können einige Felder nur als Zeilen-, Spalten- oder Seitenfelder in PivotTable-Berichten oder als Reihen-, Rubriken- und Seitenfelder in PivotChart-Berichten verwendet werden. Diese Felder sind durch ein Dimensionsfeldsymbol am Anfang der Zeile in der Symbolleiste PivotTable gekennzeichnet. Felder, die mit dem Datenfeldsymbol gekennzeichnet sind, können nur als Datenfelder verwendet werden. So stellen Sie fest, ob ein Bericht auf OLAP-Daten basiert.

Überprüfen Sie, ob VBA-Makros vorhanden sind Ein Visual Basic für Applikationen (VBA)-Makro, das zum Erstellen eines PivotTable- oder PivotChart-Berichts verwendet wird, kann es unmöglich machen, das Layout durch Ziehen von Feldern zu ändern. Wenn das Abbrechensymbol beim Versuch, ein Feld zu ziehen, über dem Mauszeiger angezeigt wird, wurde das Ziehen für dieses Feld deaktiviert. Wenn Sie in solchen Fällen Unterstützung benötigen, setzen Sie sich mit dem Autor des Makros in Verbindung.

Überprüfen Sie, ob der Bericht geschützt ist Wenn der mit einem PivotChart-Bericht verknüpfte PivotTable-Bericht geschützt ist, können Sie keine Felder verschieben oder Änderungen am PivotChart-Bericht vornehmen. Info über Entfernen des Schutzes von Arbeitsmappen und Tabellenblättern.


(Ohne Titel)

Indem Sie die Gültigkeitsprüfung von Microsoft Excel verwenden, können Sie die zulässigen Daten einschränken, die in Zellen eingegeben werden. Sie können Excel ungültige Daten kreisförmig markieren lassen, damit die Zellen angezeigt werden, die Daten enthalten, die der entsprechenden Gültigkeitsprüfung nicht genügen.

Zelle mit ungültigen Daten

Der Wert in dieser Zelle ist kreisförmig markiert, weil er einer Gültigkeitsregel nicht genügt.

Wenn Sie die Daten in der Zelle korrigieren, verschwindet die kreisförmige Markierung.

Denken Sie jedoch daran, dass Gültigkeitsregeln nicht für Zellen gelten, die Formeln enthalten, oder die durch Kopieren oder Auffüllen von Daten aus anderen Zellen oder durch Makros geändert werden. Aus diesem Grund markiert Excel ungültige Daten in solchen Zellen nicht kreisförmig.

Weitere Informationen

Identifizieren falscher Werte in Zellen

Informationen zum Definieren der gültigen Einträge einer Zelle

Ausblenden der kreisförmigen Markierung um falsche Werte in Zellen


(Ohne Titel)

Bei der Überwachung eines Tabellenblatts stellt sich möglicherweise heraus, dass Sie die Struktur oder die Daten des Tabellenblatts dokumentieren müssen. Sie können einen Kommentar zu einer Zelle einfügen, um Informationen zu den Daten in der Zelle oder zum Formular in der Zelle zu verfolgen.

Wenn Sie den Mauszeiger über einem Kommentar positionieren, zeigt Microsoft Excel den Kommentar auf dem Bildschirm an. Sie können Kommentare sogar drucken, entweder direkt auf dem Tabellenblatt oder als Liste am Ende des Arbeitsblatts.

Weitere Informationen

Hinzufügen eines Kommentars zu einer Zelle

Drucken von Kommentaren

Informationen zum Hinzufügen von Kommentaren und Hervorheben von Änderungen in einer Arbeitsmappe


(Ohne Titel)

Wenn Sie eine Zelle bearbeiten, zeigt Microsoft Excel automatisch die Zellen an, auf die sich die Formel bezieht. Range Finder markiert jeden Bezug auf einen Bereich farbig und fügt zur entsprechenden Zelle oder dem Bereich einen Rahmen gleicher Farbe hinzu.

Range Finder markiert Vorgängerzellen farbig

Farbmarkierungen zeigen, dass sich die Formel in Zelle D9 auf die Zellen B9 und C9 bezieht.

Wenn Sie ändern möchten, welche Zellen im Bereichsbezug enthalten sind, ziehen Sie den Ziehpunkt in der unteren rechten Ecke des farbig markierten Bereichs. Um einen anderen Bereich auszuwählen, ziehen Sie den Rahmen des farbig markierten Bereichs in den neuen Bereich.

Weitere Informationen

Suchen oder Ändern von Zellen, auf die sich eine Formel bezieht, mit Range Finder


 (Ohne Titel)

Jede Zelle, die eine Formel enthält, die sich auf die ausgewählte Zelle bezieht, wird als abhängige Zelle bezeichnet. Der Wert in einer abhängigen Zelle ändert sich, wenn sich der Wert in der ausgewählten Zelle ändert.

Wenn Sie eine bestimmte Zelle markieren und dann auf Spur zum Nachfolger [image] klicken, zeigt ein blauer Spurpfeil, welche Formeln im aktiven Tabellenblatt von dieser Zelle abhängen. Wenn Sie nochmals auf Spur zum Nachfolger klicken, sucht Microsoft Excel eine Ebene tiefer nach allen Zellen im aktiven Tabellenblatt, die einen Bezug auf die abhängigen Zellen enthalten.

Wenn sich eine Zelle in einem anderen Tabellenblatt oder einer Arbeitsmappe auf die ausgewählte Zelle bezieht, zeigt ein schwarzer Spurpfeil auf ein Tabellenblattsymbol Tabellenblattsymbol. Das andere Tabellenblatt muss jedoch geöffnet sein, bevor Excel diese Abhängigkeiten feststellen kann.

Verfolgen abhängiger Zellen

Der blaue Spurpfeil zwischen B9 und D9 zeigt, dass die Gesamtkosten der Blue Sky Airlines-Aktie vom Kaufpreis abhängen. Der blaue Spurpfeil zwischen D9 und B5 zeigt, dass die Gesamtkosten aller Aktien von den Gesamtkosten der Blue Sky Airlines-Anteile abhängen.

Weitere Informationen

Suchen von Formeln, die den Wert in der aktiven Zelle verwenden


 (Ohne Titel)

Wenn eine Formel einen Fehlerwert anzeigt, beispielsweise #DIV/0!, können Sie den Befehl Spur zum Fehler [image] verwenden, um alle Zellen zu suchen, die der Formel Daten zur Verfügung stellen. Rote Pfeile zeigen von der Zelle, die den Fehler verursacht, auf die Zelle, die den Fehler aufweist; blaue Pfeile zeigen auf die Vorgängerzellen der Zelle, die den Fehler verursacht.

Verfolgen von Fehlerwerten

Rote Spurpfeile zeigen, dass der Fehler #DIV/0! in Zelle G11 den Fehler in Zelle H11 bewirkt, der dann einen Fehler in B3 verursacht. Zelle G11 enthält die Formel =E11/B11; Microsoft Excel interpretiert Zelle B11 als Null (0), da sie leer ist.

Weitere Informationen

Suchen von Zellen, die Fehler in einer Formel verursachen


 (Ohne Titel)

Wenn die ausgewählte Zelle eine Formel enthält, können Sie alle Zellen suchen, die der Formel Daten zur Verfügung stelln. Die Zellen, die Daten zur Verfügung stellen, werden als Vorgängerzellen bezeichnet. Die Formel in der ausgewälten Zelle berechnet ein neues Ergebnis, sobald sich die Werte in den Vorgängerzellen ändern.

Wenn Sie auf Spur zum Vorgänger [image] klicken, zeigen blaue Spurpfeile die Zellen im aktiven Tabellenblatt an, die der Formel Daten zur Verfügung stellen. Wenn Sie nochmals auf Spur zum Vorgänger klicken, zeigt Microsoft Excel eine Ebene tiefer alle Zellen im aktiven Tabellenblatt an, auf die die Vorgängerzellen Bezüge besitzen.

Wenn die ausgewählte Zelle einen Bezug auf ein anderes Tabellenblatt oder eine Arbeitsmappe enthält, zeigt ein schwarzer Spurpfeil vom Tabellenblattsymbol Tabellenblattsymbol auf die ausgewählte Zelle.

Spur zu Vorgängerzellen anzeigen

Der blaue Rahmen um den Bereich D9:D11 und der blaue Spurpfeil, der auf Zelle B5 zeigt, geben an, dass die Zellen D9:D11 der Formel in Zelle B5 Daten zur Verfügung stellen.

Weitere Informationen

Suchen von Zellen, die einer Formel Daten zur Verfügung stellen


(Ohne Titel)

Sie können die Ausrichtung des gedruckten Tabellenblatts auf Hochformat oder Querformat einstellen.

Verwendung von Querformat Wechseln Sie zu Querformat, wenn Sie viel mehr Datenspalten drucken müssen, als im Hochformat auf eine Seite passen. Wenn Sie kein Querformat verwenden möchten, können Sie das Layout des gedruckten Tabellenblatts so ändern, dass die Daten in den verfügbaren Platz passen, oder Sie können die Ränder anpassen.

Anpassen der Daten an den auf der Seite verfügbaren Platz Sie können die gedruckte Ausgabe an die Seite oder das Papierformat anpassen, indem Sie die gedruckte Ausgabe vergrößern oder verkleinern. Weitere Änderungen, die Sie am Layout des gedruckten Tabellenblatts vornehmen können, sind beispielsweise das Einstellen des Papierformats, das Zentrieren der Daten auf der gedruckten Seite und das Steuern der Seitennummerierung. Diese Änderungen wirken sich nur auf das Druckbild des Tabellenblatts aus, nicht auf seine Darstellung am Bildschirm.

Drucken eines Teils der Daten Um nur ausgewählte Teile der Daten eines Tabellenblatts zu drucken, können Sie angeben, welche Bereiche gedruckt werden sollen.

Weitere Informationen

Ändern der Seitenausrichtung

Zentrieren der Daten des Tabellenblatts auf der gedruckten Seite

Einstellen des Papierformats

Ändern des Tabellenblattbereichs, der auf der gedruckten Seite ausgegeben wird

Einstellen der Größe und Einrichten eines Diagramms für den Druck


 (Ohne Titel)

Die Seitenumbruchvorschau zeigt an, wo im Tabellenblatt Seitenumbrüche erfolgen und welcher Bereich des Tabellenblatts gedruckt wird. Seitenumbrüche, die Sie festlegen, werden als durchgehende blaue Linien dargestellt, automatische Seitenumbrüche, die Microsoft Excel einfügt, als gestrichelte blaue Linien.

Verschieben von Seitenumbrüchen Um eine oder zwei zusätzliche Zeilen auf der Seite unterzubringen, verschieben Sie den Seitenumbruch. In der Seitenumbruchvorschau werden durch diesen Vorgang die Daten automatisch so verkleinert, dass sie auf die Seite passen. Zeigen Sie die Seite anschließend nochmals in der Seitenansicht an, damit Sie sicherstellen können, dass die Schriftgröße nicht zu klein ist.

Erzwingen von Seitenumbrüchen Um eine Seite an einem bestimmten Punkt zu beenden und eine neue Seite zu beginnen, können Sie einen neuen Seitenumbruch einstellen.

Druckreihenfolge und Druckbereiche Sie können auch die Druckreihenfolge Ihres Tabellenblatts anzeigen und die Druckposition der Daten anpassen, indem Sie Seitenumbrüche verschieben. Um verschiedene Bereiche des Tabellenblatts zu drucken, verwenden Sie die Seitenumbruchvorschau, um schnell einen Druckbereich festzulegen und verschiedene Bereiche im Druckbereich hinzuzufügen oder zu entfernen. Festlegen eines Druckbereichs.


(Ohne Titel)

Formate und Layouts, die sich für die Bildschirmanzeige eignen, erzielen möglicherweise im Druck unbefriedigende Ergebnisse. Sie müssen eventuell einige Anpassungen vornehmen. Wenn Sie beispielsweise am Bildschirm farbig anzeigen, jedoch auf einem Schwarzweißdrucker drucken, stellen Sie sicher, dass Farben verwendet wreden, die einen guten Kontrast bieten.

Für die Anzeige am Bildschirm formatierte Liste

Weitere Informationen

Ändern der Spaltenbreite und Zeilenhöhe

Zeilenumbruch für Text in Zellen

Ändern der Schriftgröße, Schriftart, Farbe oder eines anderen Textformats

Ändern der Zahlenformate

Verwenden von Rahmen für Zellen


(Ohne Titel)

Um Seitenzahlen oder anderen Text auf jeder Seite über oder unter Ihren Tabellenblattdaten einzufügen, können Sie in Ihrem gedruckten Tabellenblatt Kopf- oder Fußzeilen verwenden. Kopfzeile werden oben auf jeder Seite gedruckt; Fußzeilen unten auf jeder Seite.

Gedruckte Seiten mit Kopfzeilen

Kopf- und Fußzeilen sind von den Daten in Ihrem Tabellenblatt getrennt; sie werden nur in der Seitenansicht und im Druck angezeigt. Sie können nicht nur Kopf- und Fußzeilen verwenden, sondern auch Tabellenblattdaten auf jeder Seite als Drucktitel wiederholen. Um weitere Informationern zu erhalten, klicken Sie in der Inhaltsangabe links auf dieser Seite auf "Wiederholen von Titeln auf jeder Seite".

Sie können die integrierten Kopf- und Fußzeilen in Microsoft Excel verwenden oder eigene erstellen.

Weitere Informationen

Ändern der Schriftart im Kopf- oder Fußzeilentext


 (Ohne Titel)

Um die einzelnen Seiten genau so anzuzeigen, wie sie gedruckt werden, klicken Sie auf Seitenansicht [image] . In der Seitenansicht werden Kopfzeilen, Fußzeilen und Drucktitel angezeigt.

Anpassen der Ränder Passen Sie die Ränder oder Spalten an, wenn Ihre Daten nur etwas zu groß für die Seitenbreite sind und Sie sie nicht verkleinern möchten. In der Seitenansicht können Sie die Breite der Ränder und Spalten im Tabellenblatt ändern, indem Sie die Ziehpunkte zur Größenänderung ziehen. Klicken Sie auf die Schaltfläche Ränder, um die Ziehpunkte anzuzeigen.

Ziehpunkte zur Größenänderung

Gitternetzlinien, Reihenfolge der Seiten und andere Einstellungen In der Seitenansicht können Sie ändern, wie das Tabellenblatt gedruckt wird. Über die Schaltfläche Layout können Sie Gitternetzlinien aktivieren oder deaktivieren, das Tabellenblatt schnell in Entwurfsqualität drucken sowie die Reihenfolge ändern, in der die Seiten gedruckt werden.


(Ohne Titel)

Wiederholen von Zeilen- und Spaltenbeschriftungen Wenn die Daten in Ihrem Tabellenblatt Spalten- oder Zeilenbeschriftungen besitzen (die auch als Drucktitel bezeichnet werden), kann Microsoft Excel diese Beschriftungen auf jeder Seite des gedruckten Tabellenblatts wiederholen.

Tabellenblatt mit Drucktiteln

Die Beschriftungen müssen sich nicht in den ersten Zeilen oder Spalten des Tabellenblatts befinden, sie werden jedoch nicht wiederholt, bevor die Zeile oder Spalte, in der sie sich ursprünglich befunden haben, gedruckt wurde. Drucken von Beschriftungen auf jeder Seite.

Wiederholen von Zeilen- und Spaltenüberschriften Sie können auch die Zeilennummern und Spaltenbuchstaben für ein Tabellenblatt drucken (verwechseln Sie diese Überschriften nicht mit den Beschriftungen Ihrer Daten).

Sie können eine beliebige Kombination aus Kopf- und Fußzeilen, sich wiederholenden Beschriftungen und Zeilen- und Spaltenüberschriften verwenden.


 (Ohne Titel)

Wenn Sie eine Trendlinie zu einem Diagramm in Microsoft Excel hinzufügen möchten, können Sie einen beliebigen der sechs verschiedenen Trend/Regressionstypen wählen. Der vorliegende Datentyp bestimmt den Typ von Trendlinie, den Sie verwenden sollten. Hinzufügen einer Trendlinie zu einem Diagramm.

Trendlinienzuverlässigkeit Eine Trendlinie ist am zuverlässigsten, wenn ihr Wert R im Quadrat 1 ist oder nahe bei 1 liegt. Wenn Sie eine Trendlinie an Ihre Daten anpassen, berechnet Excel automatisch ihren Wert R im Quadrat . Wenn dies gewünscht wird, können Sie diesen Wert im Diagramm anzeigen.


Informationen zum Konsolidieren von Daten mit Hilfe von 3D-Bezügen

Daten, die aus drei Tabellenblättern konsolidiert werden

Eine Konsolidierung verwendet die Daten aus mehreren Tabellenblättern.

Verwenden Sie 3D-Bezüge, um Daten zu kombinieren. Wenn die Quelldatenblätter verschiedene Layouts und unterschiedliche Datenbeschriftungen besitzen, oder wenn Sie ein benutzerdefiniertes Layout erstellen oder benutzerdefinierte Zusammenfassungsformeln für eine Konsolidierung verwenden möchten, arbeiten Sie mit 3D-Bezügen. 3D-Bezüge werden bei jeder Änderung der Quelldaten automatisch aktualisiert.

Im folgenden Beispiel fügt die Formel in Zelle A2 drei Zahlen hinzu, die sich an verschiedenen Positionen in verschiedenen Tabellenblättern befinden.

Formel zum Konsolidieren von Zellen aus drei Tabellenblättern

Fügen Sie Daten zu einer Konsolidierung hinzu. Wenn alle Ihre Quelltabellenblätter das gleiche Layout besitzen, können Sie einen Bereich von Blattnamen in 3D-Formeln verwenden. Um ein weiteres Tabellenblatt zu einer Konsolidierung hinzuzufügen, verschieben Sie das Blatt einfach in den Bereich, auf den sich die Formel bezieht.

Einfügen eines weiteren Blatts in eine Konsolidierung

Weitere Informationen

Konsolidieren von Daten


 (Ohne Titel)

Formeln berechnen Werte in einer bestimmten Reihenfolge. Eine Formel in Microsoft Excel beginnt immer mit dem Gleichheitszeichen (=). Das Gleichheitszeichen informiert Excel, dass die folgenden Zeichen eine Formel darstellen. Auf das Gleichheitszeichen folgen die Elemente, die berechnet werden sollen (die Operanden), die durch Berechnungsoperatoren getrennt werden. Excel berechnet die Formel von links nach rechts gemäß einer bestimmten Reihenfolge für jeden Operator der Formel. Sie können die Reihenfolge der Operationen ändern, indem Sie Klammern verwenden.

Im Beispiel unten zwingen die Klammern um den ersten Teil der Formel Excel, zuerst B4+25 zu berechnen und das Ergebnis dann durch die Summe der Werte in den Zellen D5, E5 und F5 zu dividieren.

=(B4+25)/SUMME(D5:F5)

Weitere Informationen

Info über das Erstellen von Formeln

Berechnungsoperatoren in Formeln

Die Reihenfolge, in der Microsoft Excel Operationen durchführt


(Ohne Titel)

Eine Formel ist eine Gleichung, die Berechnungen in einer Zelle durchführt. Sie können eine Formel erstellen, die mathematische Operationen wie beispielsweise Addition oder Multiplikation durchführt.

Formel in einer Zelle

Die Formel =$E$2*D5 in Zelle E5 berechnet die Gesamtgebühren, indem die Stundengebühr (Zelle E2) mit den Stunden (Zelle D5) multipliziert wird.

Weitere Informationen

Arbeitsweise von Formeln bei der Berechnung von Werten

Beispiele gebräuchlicher Formeln.


 (Ohne Titel)

Microsoft Excel kann eine leere Zelle im Datenbereich auf drei verschiedene Arten abbilden. Standardmäßig stellt Excel für diese Zelle keinen Punkt dar. Dies verursacht eine Unterbrechung in einer Datenreihe. Das folgende Beispiel, in dem keine Daten für Treibstoffkosten im Dezember vorhanden sind, zeigt dies:

Diagramm mit Unterbrechung der Datenreihe

Wenn in einer Reihe keine Unterbrechung auftreten soll, können Sie Excel den Punkt interpolieren oder schätzen lassen. In diesem Beispiel bildet Excel beispielsweise den Mittelwert aus den Daten aus November und Januar, um die fehlenden Daten für Dezember zu schätzen:

Diagramm mit Interpolation

Wenn die leere Zelle einen Nullwert angibt, kann das Diagramm ebenfalls einen Nullwert anzeigen:

Diagramm mit Darstellung von Nullwerten

Steuern, wie leere Zellen in einem Diagramm dargestellt werden


 (Ohne Titel)

Microsoft Query ist ein Programm, das Daten aus externen Quellen in Microsoft Excel zur Verfügung stellt. Wenn Sie Query einsetzen, um Daten aus Ihren Firmendatenbanken und -dateien abzurufen, müssen Sie die Daten nicht nochmals eingeben, die Sie in Excel analysieren möchten. Sie können außerdem Ihre Excel-Berichte und -Zusammenfassungen automatisch aus der Originalquelldatenbank aktualisieren, wenn die Datenbank mit neuen Informationen aktualisiert wird.

Datenbanktypen, auf die der Zugriff möglich ist Sie können Daten aus mehreren Datenbanktypen abrufen, beispielsweise aus Microsoft Access, Microsoft SQL Server und Microsoft SQL Server OLAP-Dienste. Sie können auch Daten aus Excel-Listen und aus Textdateien abrufen. Anzeigen einer Liste von Datenbanktypen, auf die der Zugriff möglich ist.

In Excel können Sie auch Daten von Webseiten abrufen; Sie benötigen zu diesem Zweck jedoch nicht Query.

Auswählen von Daten aus einer Datenbank Sie können Daten aus einer Datenbank abrufen, indem Sie eine Abfrage erstellen. Eine Abfrage ist eine Frage, die Sie zu Daten stellen, die in einer externen Datenbank gespeichert sind. Wenn Ihre Daten beispielsweise in einer Access-Datenbank gespeichert sind, können Sie sich über die Umsatzzahlen für ein bestimmtes Produkt oder eine Region informieren. Sie können einen Teil der Daten abrufen, indem Sie nur die Daten für das Produkt und die Region auswählen, die Sie analysieren möchten. Übergehen Sie einfach die Daten, die Sie nicht benötigen.

Beispiel für das Auswählen von Daten in Query

Mit Query können Sie die gewünschten Datenspalten auswählen und nur diese Daten Excel zur Verfügung stellen.

Aktualisieren des Tabellenblatts in einer Operation Nachdem externe Daten in einer Excel-Arbeitsmappe verfügbar sind, können Sie die Daten aktualisieren, wenn sich die Datenbank ändert, damit auch Ihre Analyse aktualisiert wird. Sie müssen die Zusammenfassungsberichte und -diagramme nicht neu erstellen. Beispielsweise können Sie eine Zusammenfassung des Umsatzes pro Monat erstellen und diese jeden Monat aktualisieren, wenn die neuen Umsatzzahlen bekannt sind.

Verwenden von Query zum Abrufen von Daten Drei Schritte sind erforderlich, um Excel mit Hilfe von Query externe Daten zur Verfügung zu stellen: Zuerst müssen Sie eine Datenquelle einrichten, um die Verbindung zur Datenbank herzustellen, dann verwenden Sie den Query-Assistenten, um die gewünschten Daten auszuwählen, und schließlich geben Sie die Daten an Excel zurück. In Excel können Sie die Daten dann formatieren, zusammenfassen und Berichte aus ihnen erstellen.


 (Ohne Titel)

Eine exponentielle Trendlinie ist eine Kurve, die am besten verwendet wird, wenn Datenwerte mit zunehmender Tendenz ansteigen oder abfallen. Sie können keine exponentielle Trendlinie erstellen, wenn Ihre Daten Nullwerte oder negative Werte enthalten.

Im folgenden Beispiel wird eine exponentielle Trendlinie verwendet, um die Abnahme von Kohlenstoff 14 im Lauf der Zeit in einem Objekt zu illustrieren. Beachten Sie, dass der Wert R im Quadrat 1 ist. Dies bedeutet, dass die Kurve den Daten vollständig entspricht.

Diagramm mit exponentieller Trendlinie


Beispiel für Tabellenblattformulare

Dieses Thema stellt Informationen zu den folgenden Verfahren zur Verfügung:

Formatieren des Tabellenblatts für die Verwendung als Formular

Verwenden von Steuerelementen zur Vereinfachung der Eingabe von Daten

Hinzufügen von Formeln zum Berechnen von Werten

Automatisieren des Ausfüllens von Formularen durch Makros

Beschränken der Eingabemöglichkeiten auf bestimmte Zellen

Das folgende Beispiel zeigt ein Formular, das unter Verwendung eines Tabellenblatts erstellt wurde.

Abbildung 1

Zurück an den Anfang

Formatieren des Tabellenblatts für die Verwendung als Formular

Um eine einzige große Zelle zu erstellen, die mehrere Zeilen oder Spalten umfasst, können Sie die zu kombinierenden Zellen markieren und dann zusammenführen. Verbinden von Zellen über mehrere Spalten oder Zeilen.

Um die Abstände zwischen Elementen des Formulars anzupassen, können Sie die Spaltenbreite und Zeilenhöhe anpassen und die horizontale und vertikale Textausrichtung ändern.

Verwenden Sie weitere Funktionen, um das Formular zu formatieren, damit es gut aufgeteilt und leicht auszufüllen ist. In Abbildung 1 geben Benutzer beispielsweise Daten in die weißen Zellen ein, die Rahmen besitzen. Andere Zellen des Formulars weisen farbige Schattierungen auf, und der Hintergrund des Blatts enthält ein Firmenlogo, das einem Wasserzeichen ähnelt. Formatieren eines Tabellenblatts als Formular.

Zurück an den Anfang

Verwenden von Steuerelementen zur Vereinfachung der Eingabe von Daten

Steuerelemente wie beispielsweise Dropdownlisten vereinfachen das Ausfüllen eines Formulars am Bildschirm. Geben Sie in einem Zellbereich an anderer Stelle in Ihrer Arbeitsmappe die Optionen ein, die in der Dropdownliste verfügbar sein sollen, und verknüpfen Sie dann die Zellen mit dem Steuerelement. Sie können das Blatt ausblenden, das Eingabelisten und andere Daten enthält. Sie können Optionsfeld- und Kontrollkästchen-Steuerelemente in Formularen verwenden,

die Benutzer am Bildschirm oder auf Papier ausfüllen.

Beispiele für Steuerelemente

Abbildung 2

Zurück an den Anfang

Hinzufügen von Formeln zum Berechnen von Werten

In Formulare, die Sie für das Ausfüllen am Bildschirm entwerfen, können Sie Formeln integrieren, die Summen und andere Werte berechnen.

Beispiel für eine Formel

Abbildung 3

Weitere Informationen

Schnellberechnungen in einem Tabellenblatt

Wie Formeln Werte berechnen

Automatisieren des Ausfüllens von Formularen durch Makros

Sie können einem Steuerelement ein Makro zuweisen, um das Ausfüllen des Formulars am Bildschirm und die Verarbeitung der eingegebenen Daten zu automatisieren.

Wenn ein Benutzer beispielsweise ein Kontrollkästchen namens An Vorgesetzten weiterleiten aktiviert, kann ein Makro das Formular an eine E-Mail-Nachricht anhängen oder das Formular in einem freigegebenen Ordner auf dem Computer des Vorgesetzten speichern. Wenn Sie das Formular nur in Microsoft Excel verwenden möchten, können Sie Steuerelemente aus der Symbolleiste hinzufügen.

Wenn Sie das Formular in einer Website oder in einem benutzerdefinierten Visual Basic-Programm einsetzen möchten, verwenden Sie die leistungsfähigeren ActiveX-Steuerelemente aus der Steuerelement-Toolbox.

Weitere Informationen

Aufzeichnen eines Makros

Ein- oder Ausblenden einer Symbolleiste

Automatisieren einer Aufgabe durch ein ActiveX-Steuerelement

Zurück an den Anfang

Beschränken der Eingabemöglichkeiten auf bestimmte Zellen

Bei Formularen, die am Bildschirm ausgefüllt werden, können Sie die Eingabemöglichkeiten für Daten in bestimmte Zellen ausschließen, indem Sie diese Zellen sperren.

Außerdem könen Sie den Typ von Informationen einschränken, den Benutzer in bestimmte Zellen des Formulars eingeben können, indem Sie eine Gültigkeitsprüfung durchführen. Anzeigen von Meldungen, die eine Eingabeaufforderung oder eine Erläuterung von ungültigen Eingaben enthalten..

Zurück an den Anfang


 (Ohne Titel)

Eine Formel kann sich auf Konstantenwerte oder auf andere Zellen beziehen. Die Zelle, die die Formel enthält, wird als Nachfolgerzelle bezeichnet, wenn ihr Wert von den Werten in anderen Zellen abhängt. Beispielsweise ist Zelle B2 eine Nachfolgerzelle, wenn sie die Formel =C2 enthält.

Immer wenn sich eine Zelle ändert, auf die sich eine Formel bezieht, ändert sich standardmäßig auch die Nachfolgerzelle. Wenn sich beispielsweise ein Wert in einer der folgenden Zellen ändert, ändert sich auch das Ergebnis der Formel =B2+C2+D2.

Daten in einem Tabellenblatt

Wenn Sie Konstantenwerte (beispielsweise =30+70+110) in der Formel an Stelle von Zellbezügen verwenden, ändert sich das Ergebnis nur, wenn Sie die Formel selbst ändern.

Formeln können sich auch auf Zellbereiche oder auf Namen oder Beschriftungen beziehen, die Zellen oder Bereiche darstellen. Info über Verweise auf Zellbereiche, Namen oder Beschriftungen.


(Ohne Titel)

Microsoft Excel enthält viele vordefinierte (integrierte) Formeln, die als Funktionen bezeichnet werden. Funktionen können verwendet werden, um einfache oder komplexe Berechnungen durchzuführen. Die am häufigsten eingesetzte Funktion ist SUMME. Sie addiert die Zahlen in einem Zellbereich.

Die Tabellenfunktion SUMME addiert die Werte im Bereich D5:F5.

Info über das Verwenden von Funktionen zum Berechnen von Werten.


 (Ohne Titel)

Eine lineare Trendlinie ist eine optimierte gerade Linie, die für einfache lineare Datenmengen verwendet wird. Daten sind linear, wenn das Muster der Datenpunkte einer Linie ähnelt. Eine lineare Trendlinie zeigt normalerweise die gleichmäßige Zunahme oder Abnahme von Werten.

Im folgenden Beispiel zeigt eine lineare Trendlinie deutlich, dass der Verkauf von Kühlschränken in einem Zeitraum von 13 Jahren kontinuierlich zugenommen hat. Beachten Sie, dass der Wert R im Quadrat 0,9036 ist. Dies ist eine gute Entsprechung der Linie und der Daten.

Diagramm mit linearer Trendlinie


 (Ohne Titel)

Eine logarithmische Trendlinie ist eine optimierte Kurve, die sich am besten eignet, wenn die Rate der Änderungen in den Daten schnell ansteigt oder abnimmt und dann annähernd gleich bleibt. Eine logarithmische Trendlinie kann negative und/oder positive Werte verwenden.

Das folgende Beispiel verwendet eine logarithmische Trendlinie, um das prognostizierte Wachstum einer Population von Tieren in einem Bereich fester Größe zu illustrieren, bei der die Population gleich bleibt, wenn der Lebensraum der Tiere zu klein wird. Beachten Sie, dass der Wert R im Quadrat 0,9407 ist. Dies ist eine relativ gute Entsprechung der Kurve und der Daten.

Diagramm mit logarithmischer Trendlinie


 (Ohne Titel)

Was ist eine Datenquelle? Eine Datenquelle ist eine gespeicherte Informationsmenge, die es Microsoft Excel ermöglicht, die Verbindung zu einer externen Datenbank herzustellen. Wenn Sie Microsoft Query zum Einrichten einer Datenquelle verwenden, geben Sie der Datenquelle einen Namen und stellen anschließend diesen Namen und den Speicherort der Datenbank oder des Servers, den Datenbanktyp und Ihre Anmelde- und Kennwortinformationen zur Verfügung. Diese Informationen beinhalten außerdem den Namen eines ODBC-Treibers oder eines Datenquellentreibers, der ein Programm darstellt, das Verbindungen zu einem bestimmten Datenbanktyp herstellt. Bei einigen externen Datenbanktypen (OLAP-Cubes) müssen Sie zum Abrufen der Daten nur eine Datenquelle einrichten.

So verwendet Microsoft Query Datenquellen Nachdem Sie eine Datenquelle für eine bestimmte Datenbank eingerichtet haben, können Sie diese jederzeit verwenden, wenn Sie eine Abfrage erstellen möchten, um Daten aus dieser Datenbank auszuwählen und abzurufen. Sie müssen die Verbindungsinformationen nicht nochmals eingeben. Query verwendet die Datenquelle, um eine Verbindung zur externen Datenbank herzustellen und Ihnen anzuzeigen, welche Daten verfügbar sind. Nachdem Sie die Abfrage erstellt und die Daten an Excel zurückgegeben haben, ruft Query die Daten ab und stellt der Excel-Arbeitsmappe sowohl die Abfrage- als auch die Datenquelleninformationen zur Verfügung, damit Sie erneut eine Verbindung zur Datenbank herstellen können, wenn Sie die Daten aktualisieren möchten.

Abbildung: So verwendet Query Datenquellen

Eine Datenquelle ist das Mittel, das Query und Excel verwenden, um die Verbindung zu einer bestimmten Datenbank herzustellen und Daten abzurufen.

Weitere Informationen

Voraussetzungen zum Abrufen von Daten


(Ohne Titel)

Eine Trendlinie mit gleitendem Durchschnitt gleicht Fluktuationen in den Daten aus, um ein Muster oder einen Trend deutlicher hervorzuheben. Ein gleitender Durchschnitt verwendet eine bestimmte Anzahl von Datenpunkten (die über die Option Trend eingestellt wird), bildet deren Mittelwert und verwendet dann diesen Mittelwert als Punkt in der Kurve. Wenn Trend auf 2 gesetzt wird, wird beispielsweise der Mittelwert der ersten beiden Datenpunkte als erster Punkt in der Trendlinie mit gleitendem Durchschnitt verwendet. Der Mittelwert des zweiten und dritten Datenpunkts wird dann als zweiter Punkt in der Trendlinie verwendet usw.

Im folgenden Beispiel zeigt eine Trendlinie mit gleitendem Durchschnitt ein Muster in der Anzahl der Häuser, die in einem Zeitraum von 26 Wochen verkauft wurden.

Diagramm mit Kurve mit gleitendem Durchschnitt


(Ohne Titel)

Standardmäßig stellt Microsoft Excel Kategorien und Werte in der Reihenfolge dar, in der sie auf Ihrem Tabellenblatt erscheinen. Wenn Sie eine andere Reihenfolge wünschen, können Sie sie umkehren.

Im folgenden Beispiel werden Kategorien in der Reihenfolge dargestellt, die sie im Tabellenblatt besitzen (April, März, Februar und Januar):

Kategorien in Standardreihenfolge

Wenn Sie wünschen, dass die Monate in chronologischer Reihenfolge angezeigt werden, können Sie die Reihenfolge umkehren:

Kategorien in umgekehrter Reihenfolge

Im Beispiel oben könnten Sie auch die Reihenfolge der Werte umkehren, damit der Maßstab 0 oben und 800 unten angibt.

Umkehren der Darstellungsreihenfolge von Rubriken, Größen oder Datenreihen.


 (Ohne Titel)

Beispiel für einen PivotTable-Standardbericht

Beispiel für einen PivotTable-Standardbericht

Zeilenfelder Felder aus den zu Grunde liegenden Quelldaten, denen in einem PivotTable-Bericht eine Zeilenausrichtung zugewiesen wird. Im Beispiel oben sind Product und Verkauft von Zeilenfelder. Ein PivotTable-Bericht, der mehr als ein Zeilenfeld besitzt, besitzt ein inneres Zeilenfeld (in diesem Beispiel Verkauft von), das dem Datenbereich am nächsten ist. Alle anderen Zeilenfelder werden als äußere Zeilenfelder bezeichnet. Innere und äußere Zeilenfelder besitzen unterschiedliche Attribute. Objekte im äußersten Feld werden nur einmal angezeigt, Objekte in den restlichen Feldern werden jedoch bei Bedarf wiederholt.

Spaltenfeld Ein Feld, dem in einem PivotTable-Bericht eine Spaltenausrichtung zugewiesen wird. Im Beispiel oben ist Quartale ein Spaltenfeld mit zwei Objekten, Qrtl2 und Qrtl3. Ein PivotTable-Bericht kann mehrere Spaltenfelder und mehrere Zeilenfelder besitzen. Die meisten PivotTable-Berichte, die ein Format mit Einzügen verwenden, besitzen keine Spaltenfelder.

Objekt Eine Unterkategorie - ein Element - eines PivotTable-Felds. Im Beispiel oben sind Milchprodukte und Fleisch Elemente des Felds Produkt. Elemente stellen eindeutige Einträge im gleichen Feld oder der gleichen Spalte in den Quelldaten dar. Elemente werden als Zeilen- oder Spaltenbeschriftungen in den Dropdownlisten für Seitenfelder angezeigt.

Seitenfeld Ein Feld, das einer Seite, einem Filter oder einer Ausrichtung zugewiesen wird. In diesem Beispiel ist Region ein Seitenfeld, das Sie verwenden können, um den Bericht nach Region zu filtern. Mit dem Feld Region können Sie zusammengefasste Daten nur für die Region Ost, nur für die Region West oder für andere Regionen anzeigen. Wenn Sie in einem Seitenfeld auf ein anderes Element klicken, wird der gesamte PivotTable-Bericht so geändert, dass nur die zusammengefassten Daten angezeigt werden, die mit diesem Element verknüpft sind.

Seitenfeldelement Jeder eindeutige Eintrag oder Wert aus dem Feld oder der Spalte in der Quellliste oder -tabelle wird zu einem Element der Seitenfeldliste. In diesem Beispiel ist Ost das aktuelle ausgewählte Element für das Seitenfeld Region, und der PivotTable-Bericht zeigt die zusammengefassten Daten nur für die Region Ost an.

Datenfeld Ein Feld aus einer Quellliste oder -datenbank, das die zusammenzufassenden Daten enthält. In diesem Beispiel ist Summe der Verkäufe ein Datenfeld, das die Einträge des Felds Verkauf oder der Spalte in den Quelldaten zusammenfasst. Im Beispiel für ein Berichtsformat mit Einzügen heißt dieses Feld Verkauf anstatt Summe der Verkäufe.

Ein Datenfeld fasst normalerweise numerische Daten zusammen, beispielsweise Statistiken oder Verkaufszahlen; bei den zu Grunde liegenden Daten kann es sich jedoch auch um Text handeln. Standardmäßig fasst Microsoft Excel Textdaten in einem PivotTable-Bericht mit der Zusammenfassungsfunktion ANZAHL zusammen; nummerische Daten werden mit der Funktion SUMME zusammengefasst. In PivotTable-Berichten, die auf OLAP-Quelldaten basieren, können Sie die Zusammenfassungsfunktion für ein Feld nicht ändern: Zusammenfassungsfunktionen werden vom OLAP-Systemadministrator ausgewählt und auf dem OLAP-Server vorberechnet.

Datenbereich Der Teil eines PivotTable-Berichts, der die Zusammenfassungsdaten enthält. Die Zellen des Datenbereichs zeigen zusammengefasste Daten für Elemente in den Zeilen- und Spaltenfeldern an. Jeder Wert im Datenbereich stellt eine Zusammenfassung von Daten aus den Quelldatensätzen oder -zeilen dar.

Im Beispiel oben ist der Wert in Zelle C6 eine Zusammenfassung der Umsätze von Milchprodukten der Firma Dodsworth im zweiten Quartal - d. h., eine Zusammenfassung der Verkaufszahlen für jeden Datensatz oder jede Zeile in den Quelldaten, der oder die die Elemente Milchprodukte, Dodsworth und Qrtl2 enthält. In dem Bericht mit Einzügen werden diese Informationen beispielsweise in Zelle D7 angezeigt.

Feld-Dropdownpfeil Der Pfeil Feldpfeil rechts neben jedem Feld. Klicken Sie auf diesen Pfeil, um die Elemente auszuwählen, die Sie anzeigen möchten.

In PivotTable-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, wird der Feldpfeil nur für das Feld auf oberster Ebene in einer Dimension angezeigt, und Sie wählen Elemente in verschiedenen Ebenen im Feld aus. Wenn Sie auf den Dropdownpfeil für ein Jahresfeld klicken, wird beispielsweise Folgendes angezeigt:

Dropdownliste für das OLAP-Dimensionsfeld

Beispiel für eine Dropdownliste für ein OLAP-Dimensionsfeld

Das Jahr 1998 ist ausgeblendet. Im Jahr 1999 ist Qrtl1 ausgeblendet. Die doppelten Häkchen in den Feldern 1999 und Qrtl2 geben an, dass einige oder alle Elemente für 1999 und Qrtl2 auf tieferer Ebene angezeigt werden. Das einzelne Häkchen im Feld 2000 gibt an, dass aktuell für die Anzeige 2000 ausgewählt ist.

Erweiterungssymbole Das Symbol Plus oder Minus neben den Elementen eines Feldes. Klicken Sie auf das Symbol, um Details für das Element anzuzeigen oder auszublenden.

Weitere Informationen

Elemente eines PivotChart-Berichts


 (Ohne Titel)

Ein PivotTable-Bericht ist eine interaktive Tabelle, die Sie zum schnellen Zusammenfassen großer Datenmengen verwenden können. Sie können die Zeilen und Spalten des Berichts drehen, um verschiedene Zusammenfassungen der Quelldaten anzuzeigen, oder die Daten filtern, indem Sie verschiedene Seiten anzeigen. Sie können auch die Details für interessante Bereiche anzeigen.

Dies ist ein Beispiel für einen einfachen PivotTable-Bericht. Die Quelldaten befinden sich in der Liste auf der linken Seite.

Wann ein PivotTable-Bericht eingesetzt werden sollte Verwenden Sie einen PivotTable-Bericht dann, wenn Sie in Beziehung stehende Summen vergleichen möchten, insbesondere, wenn Sie lange Zahlenreihen zusammenfassen müssen, und Sie möchten verschiedene Fakten zu jedem Wert vergleichen. Verwenden Sie PivotTable-Berichte, wenn Sie Microsoft Excel die Sortierung, Teilsummen- und Gesamtsummenbildung überlassen möchten. Im Beispiel oben können Sie leicht erkennen, wie sich die Golfartikelumsätze des dritten Quartals in Zelle F5 gegenüber den Umsätzen für andere Sportartikel oder ein anderes Quartal oder dem Gesamtumsatz halten. Da ein PivotTable-Bericht interaktiv ist, können Sie oder andere Benutzer die Ansicht der Daten so ändern, dass mehr Details angezeigt oder andere Zusammenfassungen berechnet werden.

Erstellen eines PivotTable-Berichts Um einen PivotTable-Bericht zu erstellen, verwenden Sie den PivotTable- und PivotChart-Assistenten, der Sie dabei unterstützt, die zu analysierenden Quelldaten zu finden und anzugeben, sowie die Grundstruktur des Berichts zu erstellen. Anschließend können Sie die Symbolleiste PivotTable zum Arrangieren der Daten in dieser Grundstruktur verwenden.

PivotTable-Berichttypen Ein PivotTable-Standardbericht sieht wie im Beispiel oben aus. Sie können einen PivotTable-Bericht auch in einem Format mit Einzügen anzeigen, um alle Zusammenfassungswerte des gleichen Typs in einer Spalte darzustellen. Sie können einen PivotChart-Bericht erstellen, um die Daten grafisch darzustellen. Sie können einen PivotTable-Bericht auch im Web zur Verfügung stellen, indem Sie eine PivotTable-Liste auf einer Webseite einsetzen. Wenn Sie einen Excel-PivotTable-Bericht in einer PivotTable-Liste veröffentlichen, können andere Benutzer die Daten in ihren Webbrowsern anzeigen und mit ihnen interagieren.


 (Ohne Titel)

Standardmäßig stellt Microsoft Excel die Datenreihen in der Reihenfolge dar, in der die Daten in Ihrem Tabellenblatt angeordnet sind. Sie können die Reihenfolge der Reihen jedoch ändern, um Ihr Diagramm effektiver zu gestalten, wenn Sie dies wünschen. Das folgende Beispiel zeigt ein 3D-Säulendiagramm, das die Verkäufe für jeden Bundesstaat in der Reihenfolge darstellt, in der sie auf dem Tabellenblatt erscheinen:

Datenreihen in der Standardreihenfolge

Um die Datenreihen für Arkansas und Oregon anzuzeigen, ohne das Tabellenblatt neu anzuordnen, können Sie die Reihenfolge im Diagramm so ändern, dass sie folgendermaßen aussieht:

Datenreihen in geänderter Reihenfolge

Ändern der Darstellungsreihenfolge von Datenreihen


 (Ohne Titel)

Eine polynomische Trendlinie ist eine Kurve, die verwendet wird, wenn die Daten fluktuieren. Sie eignet sich beispielsweise für die Analyse der Zunahme und Abnahme der Werte in großen Datenmengen. Die Reihenfolge des Polynoms kann durch die Anzahl der Fluktuationen in den Daten oder durch die Anzahl der Spitzen und Täler der Kurve bestimmt werden. Eine polynomische Trendlinie der Ordnung 2 besitzt im Allgemeinen nur eine Spitze oder ein Tal. Eine Trendlinie der Ordnung 3 besitzt im Allgemeinen ein oder zwei Spitzen oder Täler; eine Trendlinie der Ordnung 4 kann bis zu drei besitzen.

Das folgende Beispiel zeigt eine polynomische Trendlinie der Ordnung 2 (eine Spitze), um die Beziehung zwischen Geschwindigkeit und Benzinverbrauch zu illustrieren. Beachten Sie, dass der Wert R im Quadrat 0,9474 ist. Dies ist eine gute Entsprechung von Kurve und Daten.

Diagramm mit polynomischer Trendlinie


 (Ohne Titel)

Eine potenzielle Trendlinie ist eine Kurve, die am besten für Datenmengen verwendet wird, die Messungen vergleichen, die mit einer bestimmten Rate anwachsen (beispielsweise die Beschleunigung eines Rennwagens in 1-Sekunden-Intervallen). Sie können keine potenzielle Trendlinie erstellen, wenn Ihre Daten Nullwerte oder negative Werte enthalten.

Im folgenden Beispiel werden die Beschleunigungsdaten durch Darstellung der Entfernung in Metern pro Sekunde angegeben. Die potenzielle Trendlinie zeigt deutlich die ansteigende Beschleunigung. Beachten Sie, dass der Wert R im Quadrat 0,9923 ist. Dies ist eine beinahe vollkommene Übereinstimmung der Kurve mit den Daten.

Diagramm mit potenzieller Trendlinie


 Verhindern des Zugriffs auf PivotTable- oder PivotChart-Details

Verhindern des Zugriffs auf PivotTable- oder PivotChart-Details

Dieses Verfahren steht nicht für PivotTable- und PivotChart-Berichte zur Verfügung, die auf Quelldaten aus OLAP-Datenbanken basieren.

Wenn Sie auf eine Zelle im Datenbereich eines PivotTable-Berichts doppelklicken, zeigt Microsoft Excel eine Liste der Quelldaten für diese Zelle an. Verwenden Sie das folgende Verfahren, um den Zugriff auf dieses Quellendetail zu verhindern.

  1. Klicken Sie auf den PivotTable- oder PivotChart-Bericht, um die Symbolleiste PivotTable zu aktivieren.

  2. Verwenden Sie eines der folgenden Verfahren:

    Klicken Sie in einem PivotTable-Bericht auf PivotTable auf der Symbolleiste PivotTable, und klicken Sie dann auf Tabellenblattoptionen.

    Klicken Sie in einem PivotChart-Bericht auf PivotChart auf der Symbolleiste PivotTable, und klicken Sie dann auf Optionen.

  3. Deaktivieren Sie unter Datenquellenoptionen das Kontrollkästchen Drilldown zulassen.

Anmerkung Excel besitzt weitere Sicherheitsfunktionen, die Sie ebenfalls einsetzen können, um den Zugriff auf oder Änderungen von PivotTable- und PivotChart-Berichte(n) zu verhindern.


 (Ohne Titel)

Wenn Sie den Gesamtwert eines Bereichs von Zellen anzeigen möchten, verwenden Sie die Funktion AutoBerechnen in Microsoft Excel. Wenn Sie Zellen markieren, zeigt Excel die Summe des Bereichs in der Statusleiste an. Die Statusleiste ist die horizontale Leiste in Excel, die sich unter dem Tabellenblattfenster befindet. Wenn die Statusleiste nicht angezeigt wird, klicken Sie im Menü Ansicht auf Statusleiste.

Die Statusleiste zeigt die Summe des ausgewählten Bereichs an.

Wenn diese beiden Zellen markiert sind, zeigt AutoBerechnen ihre Summe (735,00 DM) in der Statusleiste an.

AutoBerechnen kann auch andere Berechnungstypen für Sie durchführen. Wenn Sie mit der rechten Maustaste auf die Statusleiste klicken, wird ein Kontextmenü angezeigt. Sie können den Mittelwert oder den Minimal- oder Maximalwert im ausgewählten Bereich ermitteln. Wenn Sie auf Anzahl der Exemplare klicken, zählt AutoBerechnen die Zellen, die Zahlen enthalten. Wenn Sie auf Zählen klicken, zählt AutoBerechnen die Anzahl gefüllter Zellen. Bei jedem Start von Excel setzt AutoBerechnen die Einstellung auf die Funktion SUMME zurück.


 (Ohne Titel)

Erstellen einer Summe Sie können eine Summe für einen Zellbereich automatisch einfügen, indem Sie AutoSumme verwenden. Wenn Sie die Zelle markieren, in die die Summe eingefügt werden soll, und dann auf AutoSumme [image] klicken, schlägt Microsoft Excel eine Formel vor. Um die Formel zu akzeptieren, drücken Sie die EINGABETASTE.

Verwenden von AutoSumme

Um die vorgeschlagene Formel zu ändern, markieren Sie den Bereich, den Sie addieren möchten, und drücken dann die EINGABETASTE.

Gesamtergebnisse Wenn Ihr Tabellenblatt mehrere Summenwerte enthält, die mit der Funktion SUMME erstellt wurden, können Sie ein Gesamtergebnis für diese Werte berechnen, indem Sie AutoSumme [image] verwenden.

Gesamtergebnis unter Verwendung von AutoSumme

AutoSumme schlägt die Formel =SUMME(E16,E11) vor, die E16 (die Summe für Juni) und E11 (die Summe für Mai) addiert.

Wenn Sie mit einem Bericht oder einer Liste von Informationen arbeiten und Teilergebnisse und Gesamtergebnisse berechnen möchten, können Sie die Funktion Teilergebnis verwenden. Sie geben die Elemente an, deren Teilsumme berechnet werden soll, die Werte, deren Teilsumme berechnet werden soll, sowie den gewünschten Teilsummentyp (beispielsweise eine Summe oder einen Durchschnittswert). Einfügen von Teilergebnissen in eine Liste.

Weitere Informationen

Teilergebnisse in Listen im Überblick


 (Ohne Titel)

Nachdem Sie eine Abfrage im Query-Assistenten oder in Microsoft Query erstellt haben, können Sie die Daten an ein Microsoft Excel-Tabellenblatt zurückgeben. Diese Daten werden zu einem externen Datenbereich oder einem PivotTable-Bericht, den Sie formatieren, analysieren und aktualisieren können.

Formatieren und Analysieren der Daten. In Excel können Sie vertraute Tools, wie beispielsweise den Diagramm-Assistenten oder automatische Teilergebnisse, verwenden, um die Daten darzustellen und zusammenzufassen. Sie können die Daten formatieren, und Ihre Formatierungen bleiben erhalten, wenn Sie die externen Daten aus der Quelldatenbank aktualisieren. Wenn Sie Spalten von Formeln zum externen Datenbereich hinzufügen, können die Formeln automatisch in beliebige neue Zeilen kopiert werden, die zum Bereich hinzugefügt werden, wenn Sie die Daten aktualisieren. Sie können eigene Spaltenbeschriftungen an Stelle von Feldnamen verwenden und automatisch Zeilennummern hinzufügen. Informationen über Steuern der Formatierung und des Layouts eines externen Datenbereichs.

Wiederverwenden und gemeinsames Verwenden von Abfragen. Sowohl im Query-Assistenten als auch in Query können Sie eine .dqy-Abfragedatei speichern, die Sie bearbeiten, wieder verwenden und gemeinsam verwenden können. Excel kann .dqy-Dateien direkt öffnen. Auf diese Weise können Sie oder andere Benutzer weitere externe Datenbereiche aus der gleichen Abfrage erstellen.

Wenn Sie eine Zusammenfassung oder einen Bericht gemeinsam verwenden möchten, die oder der auf externen Daten basiert, können Sie anderen Benutzern eine Arbeitsmappe zur Verfügung stellen, die einen externen Datenbereich enthält, oder Sie können eine Berichtvorlage erstellen. In einer Berichtvorlage können Sie die Zusammenfassung oder den Bericht speichern, ohne die externen Daten zu speichern. Die Datei wird auf diese Weise kleiner. Die externen Daten werden abgerufen, wenn ein Benutzer die Berichtvorlage öffnet.

Aktualisieren externer Daten. Wenn Sie externe Daten aktualisieren, führen Sie die Abfrage aus, um alle neuen oder geänderten Daten zu ermitteln, die Ihren Spezifikationen entsprechen. Excel bietet mehrere Optionen für die Abfrageaktualisierung, beispielsweise Aktualisieren der Daten bei jedem Öffnen der Arbeitsmappe und automatisches Aktualisieren in festgelegten Intervallen. Sie können Ihre Arbeit in Excel forsetzen, während die Daten aktualisiert werden, und Sie können auch den Status überprüfen. Informationen zum Aktualisieren externer Daten.

Weitere Informationen

Verfahren für das gemeinsame Verwenden externer Daten

Informationen zum Steuern der Art und Weise, wie ein externer Datenbereich aktualisiert wird


 (Ohne Titel)

Verwenden Sie den Query-Assistenten für die meisten Abfragen Der Query-Assistent, der Teil von Microsoft Query ist, wurde für Benutzer konzipiert, die noch keine Erfahrung im Erstellen von Abfragen besitzen. Der Assistent vereinfacht das Auswählen und Zusammenstellen von Daten aus verschiedenen Tabellen und Feldern Ihrer Datenbank. Nachdem Sie die gewünschten Daten ausgewählt haben, können Sie den Assistenten auch zum Filtern und Sortieren der Ergebnismengen verwenden. Sie können den Query-Assistenten verwenden, um entweder eine vollständige Abfrage zu erstellen, oder um eine Abfrage zu starten, in der Sie weitere Änderungen direkt in Query vornehmen.

Arbeiten Sie direkt in Query, wenn Sie andere Abfragetypen ausführen Wenn Sie mit dem Erstellen von Abfragen vertraut sind oder eine komplexere Abfrage erstellen möchten, können Sie direkt in Query arbeiten. Sie können Query zum Anzeigen und Ändern von Abfragen verwenden, die Sie im Query-Assistenten erstellt haben, oder Sie können neue Abfragen erstellen, ohne den Assistenten einzusetzen.

Verwenden Sie Query direkt, wenn Sie Abfragen erstellen möchten, die die folgenden Aktionen durchführen:

  • Auswählen bestimmter Daten aus einem Feld In einer großen Datenbank möchten Sie möglicherweise einige Daten in einem Feld auswählen und andere Daten ausblenden, die nicht benötigt werden. Wenn Sie beispielsweise Daten für zwei der Produkte in einem Feld benötigen, das Informationen zu vielen Produkten enthält, können Sie Kriterien zum Auswählen von Daten nur für die beiden gewünschten Produkte verwenden. Informationen zur Kriterienverwendung erhalten Sie, wenn Sie Microsoft Query ausführen und dann die Hilfe in Microsoft Query anzeigen.

  • Abrufen von Daten auf der Grundlage verschiedener Kriterien bei jedem Ausführen der Abfrage Wenn Sie den gleichen Excel-Bericht oder -Zusammenfassung für mehrere Bereiche der gleichen externen Daten erstellen müssen, beispielsweise einen separaten Verkaufsbericht für jede Region, können Sie einen Abfragetyp erstellen, der als Parameterabfrage bezeichnet wird. Wenn Sie eine Parameterabfrage ausführen, werden Sie aufgefordert, die Daten anzugeben, die als Kriterien verwendet werden, wenn die Abfrage Datensätze auswählt. Eine Parameterabfrage kann Sie beispielsweise auffordern, eine bestimmte Region einzugeben, und Sie können diese Abfrage wiederverwenden, um jeden Ihrer regionalen Verkaufsberichte zu erstellen. Informationen über Parameterabfragen.

  • Kombinieren von Daten auf verschiedene Arten Sie können Query zum Kombinieren oder Verknüpfen der Daten aus verschiedenen Tabellen der Datenbank verwenden. Wenn Sie beispielsweise mit einer Tabelle arbeiten, die Produktverkaufsinformationen enthält, sowie mit einer Tabelle von Kundeninformationen, können Sie diese Tabellen beispielsweise so verknüpfen, dass die Kunden angezeigt werden, die in letzter Zeit nichts gekauft haben. Informationen zum Verknüpfen von Tabellen erhalten Sie, wenn Sie Microsoft Query ausführen und dann die Hilfe in Microsoft Query anzeigen.

Weitere Informationen

Einsatzmöglichkeiten des Query-Assistenten im Vergleich zu Microsoft Query


 (Ohne Titel)

Eine zweite Werteachse ist sinnvoll, wenn sich die Durchschnittswerte für verschiedene Datenreihen erheblich unterscheiden oder wenn Sie verschiedene Datentypen in einem Diagramm darstellen. Um beispielsweise sowohl die Anzahl der pro Woche verkauften Häuser als auch die wöchentlichen durchschnittlichen Verkaufspreise anzuzeigen, stellen Sie die Anzahl auf der einen und den durchschnittlichen Preis auf der zweiten Achse dar.

Diagramm mit zwei Achsen

Darstellen einer Datenreihe auf einer sekundären Größenachse in einem 2D-Diagramm


 (Ohne Titel)

Beim Erstellen eines Diagramms in Microsoft Excel können Sie festlegen, welche Daten hervorgehoben werden sollen. Standardmäßig stellt Excel die Elemente, von denen weniger vorhanden sind (Zeilen oder Spalten), als Datenreihe dar. Im folgenden Beispiel stellt Excel die Jahre (zwei) als Datenreihe dar, nicht die Länder (drei). Dieses Diagramm legt den Schwerpunkt des Vergleichs auf die Verkäufe pro Land.

Diagramm mit Jahren als Datenreihe

Wenn Sie die Standardoption so ändern, dass die Länderdaten als Datenreihe verwendet werden, legt das Diagramm den Schwerpunkt des Vergleichs auf die Verkäufe pro Jahr.

Diagramm mit Ländern als Datenreihe

Darstellen der Zeilen anstatt der Spalten eines Tabellenblatts als Datenreihe und umgekehrt.


(Ohne Titel)

Sie können Teilergebnisse für kleinere Gruppen in vorhandene Teilergebnisgruppen einfügen. Beispielsweise können Sie Teilergebnisse für jeden Produkttyp in eine Liste einfügen, die bereits Teilergebnisse für jeden Verkäufer enthält. Bevor Sie verschachtelte Teilergebnisse einfügen, stellen Sie sicher, dass Sie nach allen Spalten sortiert haben, für die Sie Teilergebnisse wünschen, damit diese Zeilen gruppiert werden.

Dieses Beispiel berechnet Teilergebnisse für Buchanan und Davolio und fügt dann verschachtelte Teilergebnisse für Milchprodukte und Fleisch ein.

Liste mit verschachtelten Teilergebnissen

Weitere Informationen

Erstellen "verschachtelter" Teilergebnisse (Teilergebnisse, die mehrere Ebenen umfassen)


(Ohne Titel)

Erstellen von Übersichtsberichten Wenn Sie einer Liste automatische Teilergebnisse hinzufügen, wird die Liste so gegliedert, dass Sie ihre Struktur erkennen können. Sie können einen Übersichtsbericht erstellen, indem Sie auf die Gliederungssymbole klicken, um Details auszublenden und nur die Teilergebnisse anzuzeigen.

Gegliederte Liste, die nur Summenzeilen anzeigt

Anzeigen der Übersichtsdaten als Diagramm Sie können ein Diagramm erstellen, das nur die sichtbaren Daten in einer Liste verwendet, die automatische Teilergebnisse enthält. Wenn Sie Listendetails ein- oder ausblenden, wird das zugehörige Diagramm ebenfalls so aktualisiert, dass die betreffenden Daten ein- oder ausgeblendet werden.

Diagramm aus Teilergebnisdaten

Weitere Informationen

Gliedern eines Tabellenblatts

Erstellen eines Diagramms


(Ohne Titel)

Wenn Sie den Befehl AutoFilter verwenden, werden in der gefilterten Liste rechts neben den Spaltenbeschreibungen AutoFilter-Pfeile angezeigt. Filtern einer Liste.

Verwenden der AutoFilter-Pfeile Wenn Sie auf einen AutoFilter-Pfeil klicken, wird eine Liste aller eindeutigen, sichtbaren Elemente in der Spalte einschließlich leerer (nur aus Leerzeichen bestehender) und nicht leerer Zellen angezeigt. Indem Sie ein Element aus der Liste für eine bestimmte Spalte auswählen, können Sie sofort alle Zeilen ausblenden, die nicht den gewünschten Wert enthalten.

Die Liste in diesem Beispiel wurde so gefiltert, dass nur die Zeilen für den Verkäufer Davolio angezeigt werden.

Auf Davolio gefilterte Liste

Schnelles Filtern von Werten Wenn Sie eine Liste aus Zahlen filtern, können Sie schnell die größten Werte der Liste anzeigen, indem Sie auf das Element Top 10 in der AutoFilter-Liste klicken. Wenn Sie erneut alle Werte in der Spalte anzeigen möchten, klicken Sie auf Alle. Informationen zu Filteroptionen.

Anzeigen einer gefilterten Liste Microsoft Excel gibt gefilterte Elemente durch einige Hinweise an. In diesem Beispiel ist der AutoFilter-Pfeil in der Spalte, die einen ausgewählten Wert enthält, blau. Die gefilterten Zeilennummern sind ebenfalls blau.


 (Ohne Titel)

Während Sie eine umfangreiche Liste anzeigen, möchten Sie möglicherweise einen Bildlauf zu einer Zeile durchführen, die interessante Daten enthält, und dann alle anderen Zeilen anzeigen, die die gleichen Daten enthalten. Sie können die Liste zu diesem Zweck filtern, damit alle Zeilen angezeigt werden, die Werte aufweisen, die dem Wert der aktiven Zelle entsprechen.

Filtern auf Entsprechungen Klicken Sie auf eine Zelle in einer Liste, und klicken Sie dann auf AutoFilter [image] , um nach Ihrer Auswahl zu filtern. Microsoft Excel aktiviert AutoFilter und filtert anschließend die Liste, um nur die gewünschten Zeilen anzuzeigen.

Liste mit aktivierter Zelle für Filtern

Weitere Informationen

Hinzufügen einer Schaltfläche zu einer Symbolleiste


 (Ohne Titel)

Filtern ist ein schnelles und einfaches Verfahren, um eine Untermenge von Daten zu suchen und mit dieser in einer Liste zu arbeiten. Eine gefilterte Liste zeigt nur die Zeilen an, die den Kriterien entsprechen, die Sie für eine Spalte angeben. Microsoft Excel stellt zwei Befehle zum Filtern von Listen zur Verfügung:

  • AutoFilter mit der Möglichkeit, nach der ausgewählten Zelle zu filtern, für einfache Kriterien

  • Spezialfilter für komplexere Kriterien

Im Gegensatz zur Sortierfunktion wird die Liste beim Filtern nicht neu angeordnet. Filtern blendet vorübergehend Zeilen aus, die nicht angezeigt werden sollen.

Wenn Excel Zeilen filtert, können Sie die Listenuntermenge bearbeiten, formatieren, als Diagramm darstellen und drucken, ohne sie neu anzuordnen oder zu verschieben.


 (Ohne Titel)

Sie können den Befehl Spezialfilter verwenden, um mehrere Kriterien für eine einzelne Spalte anzugeben, mehrere Kriterien für mehrere Spalten anzugeben oder Kriterien zu erstellen, die sich aus einer Formel ergeben. Filtern einer Liste mit Spezialfiltern.

Wenn Sie einen Spezialfilter verwenden, werden die Dropdownpfeile der AutoFilter-Funktion nicht angezeigt. Statt dessen geben Sie die Kriterien in einen Kriterienbereich auf Ihrem Tabellenblatt ein. Um die Filterung der Daten zu ändern, ändern sie die Daten im Kriterienbereich und filtern die Daten anschließend nochmals.

Diese Liste ist beispielsweise so gefiltert, dass Verkäufe zwischen 5.000 und 8.000 sowie Verkäufe unter 500 angezeigt werden.

Mit Spezialfilter gefilterte Liste

Weitere Informationen

Beispiele für Spezialfilterkriterien

Vergleichskriterientypen


(Ohne Titel)

Sie verwenden benutzerdefinierte AutoFilter, um Zeilen anzuzeigen, die entweder einen oder einen anderen Wert enthalten. Sie können benutzerdefinierte AutoFilter außerdem verwenden, um Zeilen anzuzeigen, die für eine Spalte mehr als einer Bedingung entsprechen, beispielsweise Zeilen, die Werte innerhalb eines bestimmten Bereichs enthalten (etwa Werte zwischen 2.000 und 3.000).

Die Liste in diesem Beispiel ist so gefiltert, dass Zeilen angezeigt werden, die entweder "Davolio" oder "Suyama" in der Spalte "Verkäufer" enthalten.

Für Davolio oder Suyama gefilterte Liste

Weitere Informationen

Filtern einer Liste mit einem benutzerdefinierten AutoFilter

Filtern einer Liste durch Vergleichen von Werten

Vergleichskriterientypen


(Ohne Titel)

Vorbereiten des Drucks Microsoft Excel bietet viele optionale Einstellungen, mit denen Sie das endgültige Erscheinungsbild an Ihre Wünsche anpassen können. Um sicherzustellen, dass Sie alles überprüft haben, was sich auf den Druck auswirken kann, führen Sie die links aufgeführten Schritte in der angegebenen Reihenfolge aus.

Anzeigen, wie das Tabellenblatt gedruckt wird Microsoft Excel bietet drei Verfahren zum Anzeigen und Anpassen des Aussehens Ihres Tabellenblatts.

  • Normalansicht Die Standardeinstellung. Sie ist am besten für die Bildschirmanzeige und für das Arbeiten geeignet.

  • Seitenansicht Zeigt Ihnen die Seite wie im Druck. Spalten und Ränder können einfach angepasst werden.

  • Seitenumbruchvorschau Zeigt Ihnen, welche Daten auf welcher Seite gedruckt werden. Druckbereich und Seitenumbrüche können einfach angepasst werden.

Während Sie die Einstellungen vornehmen, die sich auf den Druck Ihres Tabellenblatts auswirken, können Sie zwischen den verschiedenen Ansichten wechseln, um das Erscheinungsbild anzuzeigen, bevor Sie die Daten drucken.


 (Ohne Titel)

Microsoft Excel kann durch Berechnen von Teil- und Gesamtergebissen in einer Liste Daten automatisch zusammenfassen. Um automatische Teilergebnisse zu verwenden, muss Ihre Liste Spaltenbeschriftungen enthalten, und sie muss nach den Spalten sortiert sein, für die Sie Teilergebnisse wünschen.

Beim Einfügen automatischer Teilergebnisse gliedert Excel die Liste durch Gruppieren von Detailzeilen mit den zugehörigen Teilergebniszeilen und durch Gruppieren von Teilergebniszeilen mit der Gesamtergebniszeile.

Sie können die Funktion auswählen, die Excel beim Berechnen von Summen verwenden soll. In diesem Beispiel wird die Funktion SUMME verwendet, um Teilergebnisse für Buchanan und Davolio sowie eine Gesamtsumme für die gesamte Liste zu berechnen.

Liste mit Teilergebnissen und Gesamtergebnissen

Weitere Informationen

Einfügen von Teilergebnissen in eine Liste

Erstellen einer beschrifteten Liste

Sortieren einer Liste

Berechnen von Teilergebnissen und Gesamtergebnissen


 (Ohne Titel)

Eine Datentabelle ist ein Zellbereich, der anzeigt, wie das Ändern bestimmter Werte in Formeln das Ergebnis der Formeln beeinflusst. Datentabellen sind ein schnelles Verfahren zum Berechnen mehrerer Versionen in einer Operation und bieten die Möglichkeit, alle Ergebnisse der verschiedenen Variationen zusammen auf dem Tabellenblatt anzuzeigen und zu vergleichen.

Datentabellen mit einer Variablen Verwenden Sie beispielsweise eine Datentabelle mit einer Variablen, wenn Sie feststellen möchten, wie verschiedene Zinssätze eine monatliche Hypothekenzahlung beeinflussen. Im folgenden Beispiel enthält Zelle D2 die Zahlungsformel =PMT(B3/12,B4,-B5), die sich auf die Eingabezelle B3 bezieht.

Datentabelle mit einer Variablen

Datentabellen mit zwei Variablen Eine Datentabelle mit zwei Variablen kann zeigen, wie sich verschiedene Zinssätze und Kreditbedingungen auf die Hypothekenzahlung auswirken. Im folgenden Beispiel enthält Zelle C2 die Zahlungsformel =PMT(B3/12,B4,-B5), die die beiden Eingabezellen B3 und B4 verwendet.

Datentabelle mit zwei Variablen

Weitere Informationen

Erstellen einer Datentabelle mit einer Variablen

Erstellen einer Datentabelle mit zwei Variablen


 (Ohne Titel)

Zielwertsuche

Ist Ihnen das gewünschte Ergebnis einer Formel, nicht aber der für die Formel benötigte Wert bekannt, verwenden Sie die Funktion Zielwertsuche. Bei der Zielwertsuche variiert Microsoft Excel den Wert in einer bestimmten Zelle, bis eine sich auf diese Zelle beziehende Formel das gewünschte Ergebnis liefert.

Modell mit vom Zinssatz abhängigen Zahlungen

Verwenden Sie die Zielwertsuche beispielsweise, um den Zinssatz in Zelle B3 solange zu erhöhen, bis der Zahlungswert in B4 genau 900 DM beträgt.

Solver

Der Wert einer bestimmten Zelle kann auch dann bestimmt werden, wenn die Werte in mehr als einer Zelle geändert werden müssen und diese Werte mehreren Bedingungen unterliegen. Solver passt die Werte in den von Ihnen angegebenen Zellen so an, dass das von Ihnen gewünschte Ergebnis von der Formel zurückgegeben wird.

Modell, in dem mehrere Zellen das Budget und den Gewinn beinflussen

Verwenden Sie Solver, um den in Zelle F7 angezeigten Gewinn zu maximieren, indem Sie die Werbekosten für das Quartal (Zellen B5:E5) ändern, die gesamten Werbekosten (Zelle F5) jedoch auf 40.000 DM zu begrenzen.

Weitere Informationen

Suchen eines bestimmten Ergebnisses für eine Zelle durch Anpassen des Werts einer anderen Zelle

Erkennen und Lösen eines Problems mit Hilfe von Solver


 (Ohne Titel)

Ein Szenario ist eine Menge von Werten, die Microsoft Excel speichert und in Ihrem Tabellenblatt automatisch ersetzen kann. Sie können Szenarios verwenden, um das Ergebnis eines Tabellenmodells zu prognostizieren. Sie können verschiedene Gruppierungen von Werten in einem Tabellenblatt erstellen sowie speichern und dann zu einem der neuen Szenarios wechseln, um die verschiedenen Ergebnisse anzuzeigen.

Erstellen von Szenarios Möchten Sie z. B. ein Budget erstellen, ohne die genaue Höhe Ihrer Einkünfte zu kennen, können Sie verschiedene Werte für die Einkünfte festlegen und dann zwischen den Szenarios wechseln, um eine Was-wäre-wenn-Analyse durchzuführen.

Szenario für den ungünstigsten Fall

Im Szenario für den ungünstigsten Fall kann der Wert in der Zelle B1 50.000 DM und in Zelle B2 13.200 DM sein.

Szenario für den besten Fall

Im Szenario für den besten Fall kann sich der Wert in der Zelle B1 auf 150.000 DM und in B2 auf 26.000 DM erhöhen.

Übersichtsberichte Um verschiedene Szenarios zu vergleichen, können Sie einen Bericht erstellen, der diese auf der gleichen Seite zusammenfasst. Der Bericht kann die Szenarios entweder nebeneinander auflisten oder in einem PivotTable-Bericht zusammenfassen.

Weitere Informationen

Erstellen eines Szenarios

Anzeigen eines Szenarios

Erstellen eines Szenario-Berichts


 Anzeigen von Elementen in einem Seitenfeld

Anzeigen von Elementen in einem Seitenfeld

Um Elemente, denen keine Daten zugeordnet sind, in einem Seitenfeld anzuzeigen, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf das Feld für das Seitenfeld.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Aktivieren Sie das Kontrollkästchen Elemente ohne Daten anzeigen.

Um das Element Alle bei Seitenfeldern in PivotTable-Berichten einzuschließen, die auf externen Daten basieren, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf die Feldschaltfläche für das Seitenfeld.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Klicken Sie auf Weitere.

  4. Klicken Sie unter Seitenfeldoptionen auf Externe Daten für alle Seitenfeldelemente abfragen.

Um die Kriterien so zu ändern, dass die Abfrage für einen auf externen Daten basierenden PivotTable-Bericht ein Element für ein Seitenfeld zurückgibt, gehen Sie folgendermaßen vor:

  1. Klicken Sie auf eine Zelle im PivotTable-Bericht.

  2. Klicken Sie auf der Symbolleiste PivotTable auf PivotTable-Assistent [image] .

  3. Klicken Sie auf Zurück.

  4. Klicken Sie auf Daten abrufen.

  5. Nehmen Sie in Microsoft Query Änderungen an den Kriterien vor, so dass mindestens ein Eintrag in der Spalte für das Feld angezeigt wird, das als Seitenfeld im PivotTable-Bericht angezeigt wird. Informationen über das Festlegen von Kriterien finden Sie in der Microsoft Query-Hilfe.


Kopieren eines Microsoft Excel-Diagramms in ein Word-Dokument oder eine PowerPoint-Präsentation

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


Kopieren des Ergebnisses einer Formel in ein Word-Dokument oder eine PowerPoint-Präsentation

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


Kopieren von Tabellenblattzellen in ein Word-Dokument oder eine PowerPoint-Präsentation

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


Anderen Benutzern den Zugriff auf Arbeitsmappen auf der Festplatte erlauben

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik:

Um dieses Thema anzuzeigen, klicken Sie auf die Grafik.

Um dieses Thema über die Tastatur anzuzeigen, drücken Sie F6, um den Themenausschnitt zu aktivieren, drücken Sie dann TAB, um die Grafik auszuwählen, und drücken Sie anschließend die EINGABETASTE.


Hilfedatei zu Makrofunktionen ist nicht installiert

Um Hilfethemen zu den Makrofunktionen von Microsoft Excel 4.0 anzeigen zu können, müssen Sie zuerst die vollständige Hilfedatei zu den Makrofunktionen downloaden und dann installieren. Weitere Informationen, wie Sie die Hilfedatei erhalten können.


 Deaktivieren der Funktion AutoSortieren

Deaktivieren der Funktion AutoSortieren

  1. Klicken Sie auf das Feld, für das Sie das Merkmal AutoSortieren deaktivieren möchten.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Klicken Sie auf Weitere.

  4. Klicken Sie unter AutoSortieren-Optionen auf Manuell.


 Deaktivieren der Funktion zum Durchführen benutzerdefinierter Berechnungen

Deaktivieren der Funktion zum Durchführen benutzerdefinierter Berechnungen

  1. Klicken Sie auf das Feld für das Feld, das eine benutzerdefinierte Berechnung enthält.

  2. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] .

  3. Klicken Sie auf Optionen.

  4. Klicken Sie im Feld Daten zeigen als auf Standard.


Ein Makro kann nicht deaktiviert werden

Möglicherweise versuchen Sie, eine Arbeitsmappe zu öffnen, die einen Makrotyp enthält, der nicht deaktiviert werden kann. Microsoft Excel verfügt über zwei Makrotypen: die in Visual Basic für Applikationen (VBA) geschriebenen und in der Makrosprache von Excel, Version 4.0, geschriebene (XLM-Makros). Nur Makros, die in VBA geschrieben sind, können deaktiviert werden.

Wenn Sie eine Arbeitsmappe öffnen, die XLM-Makros enthält, kann das Makro Auto_öffnen deaktiviert werden; andere XLM-Makros werden jedoch weiterhin ausgeführt.

Es ist empfehlenswert, sich vor dem Öffnen einer Arbeitsmappe von der Zuverlässigkeit der Quelle dieser Arbeitsmappe zu überzeugen.

Anmerkungen

  • Informationen zum Ausschalten der Überprüfung auf Makros, die möglicherweise Viren enthalten.

  • Um weitere Informationen zu Makroviren zu erhalten, unter anderem zum Kauf von Antiviren-Software, die Arbeitsmappen überprüft und bekannte Makroviren entfernt, können Sie die Informationen zum Thema Virenschutz von Microsoft aus dem World Wide Web laden.


 Eingeben einer Formel mit Hilfe des Lotus 1-2-3-Verfahrens

Eingeben einer Formel mit Hilfe des Lotus 1-2-3-Verfahrens

Ist die Option Alternative Formeleingabe aktiviert, wendet Microsoft Excel Namen für Bereiche an, wenn Sie Bereichsbezüge in Formeln eingeben. Erwartet eine Funktion keine Argumente, können Sie darüber hinaus @, gefolgt von einem Lotus 1-2-3-Funktionsnamen eingeben, und die Funktion wird durch die entsprechende Microsoft Excel-Funktion ersetzt.

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Umsteigen.

  2. Aktivieren Sie das Kontrollkästchen Alternative Formeleingabe.

  3. Klicken Sie auf OK.

  4. Geben Sie die Formel ein.

Anmerkungen

  • Wenn Sie das Kontrollkästchen Alternative Formeleingabe aktivieren und deaktivieren, wenden Formeln die Namen nicht automatisch an und stellen Namen für Bezüge nicht automatisch wieder her.

  • Aktivieren Sie die Option Alternative Formeleingabe, bleibt die Lotus 1-2-3-Formeleingabe in dieser Tabelle solange aktiv, bis Sie diese Option deaktivieren, selbst dann, wenn Sie die Lotus 1-2-3-Tabelle als Microsoft Excel-Tabelle speichern.


Info über Steuerelement-Eigenschaften für Kontrollkästchen und Optionsfelder

Steuerelement-Eigenschaften für Kontrollkästchen

Eigenschaft | Beschreibung
Wert | Legt den Status des Kontrollkästchens fest, d. h. ob es angekreuzt (Aktiviert), leer (Nicht aktiviert) oder schattiert (Abgeblendet) ist.
Zellverknüpfung | Zeigt den Wert des Status des Kontrollkästchens an. Wenn das Kontrollkästchen aktiviert ist, zeigt die Zelle in dem Feld Zellverknüpfung den logischen Wert WAHR an. Wenn das Kontrollkästchen leer ist, zeigt die Zelle den logischen Wert FALSCH an. Wenn das Kontrollkästchen abgeblendet ist, zeigt die Zelle den Fehlerwert #NV an. Wenn die verknüpfte Zelle leer ist, interpretiert Microsoft Excel den Status der Zelle als FALSCH.

Steuerelement-Eigenschaften für Optionsfelder

Eigenschaft | Beschreibung
Wert | Legt den Status des Optionsfeldes fest, d. h. ob es angekreuzt (Aktiviert) oder leer (Nicht aktiviert) ist.
Zellverknüpfung | Zeigt an, welches Optionsfeld aktiviert ist. Da eine Optionsfeld verwendet wird, wenn aus einer Gruppe von Optionen eine Option ausgewählt werden soll, ordnen Sie das zusammengehörige Optionsfeld in einem Gruppenfeld an, und verknüpfen Sie dann jedes Optionsfeld mit Hilfe des Feldes Zellverknüpfung mit derselben Zelle in dem Tabellenblatt. Wenn Sie ein Optionsfeld auswählen, enthält die Zelle die Nummer des ausgewählten Optionsfeldes innerhalb der Gruppe. Diese Nummer kann dann in einer Formel verwendet werden, um ein Ergebnis zurückzugeben, das auf der ausgewählten Option basiert. Wenn Sie beispielsweise ein Personalformular erstellen, das ein Optionsfeld mit der Beschriftung Vollzeit und eine andere mit der Beschriftung Teilzeit enthält, verknüpfen Sie beide mit der Zelle C1. Die folgende Formel zeigt "Vollzeit" an, wenn das erste Optionsfeld ausgewählt wird, oder "Teilzeit", wenn das zweite Optionsfeld ausgewählt wird: =WENN(C1=1,"Vollzeit","Teilzeit")


Info über Steuerelement-Eigenschaften für Listen- und Kombinationsfelder

Steuerelement-Eigenschaften für Listenfelder

Eigenschaft | Beschreibung
Eingabebereich | Verweist auf eine Liste von Werten in einem Tabellenblatt. Dieser Bereich liefert die Werte für das Listenfeld.
Zellverknüpfung | Eine Zelle, die einen Wert zurückgibt, der das in der Liste ausgewählte Element darstellt. Diese Zahl kann in einer Formel verwendet werden, um ein Ergebnis zurückzugeben, das auf dem in der Liste ausgewählten Element basiert. Wenn beispielsweise ein Listenfeld mit der Zelle C1 verknüpft ist, und der Listenbereich für die Liste umfasst D10:D15, dann gibt die folgende Formel in Abhängigkeit von dem in der Liste ausgewählten Wert den Wert aus dem Bereich D10:D15 zurück: =INDEX(D10:D15,C1)
Markierungsart | Legt fest, wie Elemente in der Liste ausgewählt werden können. Wenn Sie als Markierungsart Mehrfach oder Erweitert festlegen, wird die im Feld Zellverknüpfung angegebene Zelle ignoriert.

Steuerelement-Eigenschaften für Kombinationsfelder

Ein Kombinationsfeld ist ein Dropdownlistenfeld.

Eigenschaft | Beschreibung
Eingabebereich | Verweist auf eine Liste von Werten in einem Tabellenblatt. Dieser Bereich liefert die Werte für die Dropdownliste.
Zellverknüpfung | Eine Zelle, die einen Wert zurückgibt, der das in der Liste ausgewählte Element darstellt. Diese Zahl kann in einer Formel verwendet werden, um ein Ergebnis zurückzugeben, das auf dem in der Liste ausgewählten Element basiert.
Zeilen | Legt die die Anzahl der Zeilen fest, die in der Dropdownliste angezeigt werden.


Info über Steuerelement-Eigenschaften für Bildlaufleisten und Drehen-Schaltflächen

Steuerelement-Eigenschaften für Bildlaufleisten

Eigenschaft | Beschreibung
Aktueller Wert | Gibt die relative Position des Bildlauffeldes innerhalb der Bildlaufleiste an.
Minimalwert | Gibt den geringsten Abstand des Bildlauffeldes von dem oberen Ende einer vertikalen Bildlaufleiste bzw. von dem linken Ende einer horizontalen Bildlaufleiste an.
Maximalwert | Gibt den größten Abstand des Bildlauffeldes von dem oberen Ende einer vertikalen Bildlaufleiste bzw. von dem rechten Ende einer horizontalen Bildlaufleiste an.
Schrittweite | Der Betrag, um den das Bildlauffeld verschoben wird, wenn auf einen Pfeil an einem der Enden der Bildlaufleiste geklickt wird.
Seitenwechsel einfügen | Der Betrag, um den das Bildlauffeld verschoben wird, wenn auf eine Stelle zwischen dem Bildlauffeld und einem der Bildlaufpfeile geklickt wird.
Zellverknüpfung | Gibt den aktuellen Wert des Bildlauffeldes zurück. Diese Zahl kann in einer Formel verwendet werden, um ein Ergebnis zurückzugeben, das auf der Position des Bildlauffeldes basiert.

Steuerelement-Eigenschaften für Drehen-Schaltflächen

Drehen-Schaltflächen verfügen über dieselben Steuerelement-Eigenschaften wie Bildlaufleisten, mit der Ausnahme, dass Drehen-Schaltflächen nicht über die Eigenschaft Seitenwechsel einfügen verfügen.


Neues zu grundlegenden Funktionen

Aktionen, die bei jedem Verwenden von Microsoft Excel auszuführen sind, z. B. Öffnen und Speichern von Dateien, wurden vereinfacht.

Öffnen und Speichern von Microsoft Office-Dokumenten (Verbessert in Office 2000) Mit den verbesserten Dialogfeldern Öffnen und Speichern können Sie eine größere Anzahl von Dateien gleichzeitig anzeigen und in jedem Office-Programm schneller darauf zugreifen. Sie können die neue Umgebungsleiste verwenden, um zu den Ordnern und Speicherorten zu gelangen, die Sie am häufigsten verwenden, auf Verlauf klicken, um die letzten 20 - 50 Dokumente und Ordner anzuzeigen, mit denen Sie gearbeitet haben, und dann auf die Schaltlfäche Zurück klicken, um auf einfache Weise zu Ordnern zurückzukehren, die Sie kürzlich besucht haben.

Sammeln und Einfügen von Objekten mit der Office-Zwischenablage (Neu in Office 2000) Sie können die neue Office-Zwischenablage verwenden, um Objekte aus allen Programmen einschließlich des Webbrowsers zu sammeln und dann an der gewünschten Position einzufügen. Sie können bis zu 12 Objekte in der Office-Zwischenablage speichern.

Durchsichtige Ansicht (Neu in Excel 2000) Wenn Sie Zellen mit farbigem Text auswählen, bleibt die Farbe gleich und wird nicht mehr in einem inversen Farbschema angezeigt.

Währungssymbol Euro (Neu in Excel 2000) Es stehen zusätzliche Zahlenformate mit dem Euro-Symbol zur Verfügung.

Mehrfaches Rückgängig (Neu in Excel 97) Sie können bis zu 16 Aktionen rückgängig machen.

Einfachere Eingabe von Bereichsbezügen in Dialogfelder (Neu in Excel 97) Dialogfelder, die Bereichsbezüge akzeptieren, enthalten nun eine Schaltfläche, die das Dialogfeld auf eine kleinere Größe reduziert und so das Markieren des gewünschten Bereichs vereinfacht.

Option "Ja, alle" beim Schließen mehrerer Dateien (Neu in Excel 97) Beim Beenden von Excel mit mehreren geöffneten Dateien können Sie vor dem Beenden auswählen, ob alle Dateien gespeichert werden sollen. Andernfalls wird für jede geöffnete Datei eine Meldung angezeigt.

IntelliMouse-Zeigegerät (Neu in Office 97) Verwenden Sie das Rad der Maus, um einen Bildlauf durch ein Tabellenblatt durchzuführen oder die Größeneinstellung der Anzeige zu ändern. Sie können dazu auch das Rad über den Daten in PivotTable-Berichten, Gliederungen und Listen mit Teilergebnissen drehen.

Zeilen- und Spaltenbeschriftungen geben die aktive Zelle an (Neu in Excel 97) Beim Verschieben der Markierung der aktiven Zelle werden die Zeilennummer und der Spaltenbuchstabe hervorgehoben angezeigt und verdeutlichen damit, an welcher Position Sie sich befinden.

Bessere Bearbeitung mit Hilfe von Drag & Drop (Neu in Excel 95) Ziehen Sie den Rahmen eines Zellbereichs, um den Bereich in ein anderes Arbeitsmappen- oder Tabellenfenster zu verschieben, oder halten Sie ALT gedrückt, um den Bereich in ein Arbeitsmappen-Register derselben Arbeitsmappe zu ziehen. Wenn Sie einen Bereich mit der rechten Maustaste ziehen, wird ein Kontextmenü mit den Kopier- und Einfügeoptionen angezeigt.

Anzeigen von Kommentaren in Zeilen- und Spaltenindikatoren (Neu in Excel 95) Wenn Sie den Mauszeiger über einer Zelle mit einem Kommentarindikator (einem roten Dreieck in der oberen rechten Ecke der Zelle) positionieren, werden die Inhalte automatisch angezeigt. Wenn Sie das Bildlauffeld ziehen, um andere Teile des Tabellenblatts anzuzeigen, zeigt ein Indikator die Zeile oder Spalte an, zu der Sie wechseln.


Neues zur Datenanalyse und Diagramm-Präsentation

Erhöhte Kapazität und leistungstarke Anzeigeoptionen bieten Ihnen vielfältige Methoden zur visuellen Analyse von Daten.

PivotChart-Berichte (Neu in Excel 2000) Der neue PivotChart-Bericht stattet Ihre Diagramme mit der Leistungsfähigkeit von PivotTable-Berichten aus. PivotChart-Berichte sind interaktiv und besitzen Feldschaltflächen, mit denen Sie Elemente in einem Diagramm ein- und ausblenden können.

Anzeigeeinheiten (Neu in Excel 2000) Wenn Ihre Diagrammwerte aus großen Zahlen bestehen, können Sie den Achsentext kürzer und lesbarer gestalten, indem Sie die Anzeigeeinheit der Achse ändern. Wenn die Diagrammwerte beispielsweise zwischen 1.000.000 und 50.000.000 liegen, können Sie die Zahlen als 1 bis 50 auf der Achse anzeigen und eine Beschriftung hinzufügen, die angibt, dass die Einheiten Millionen ausdrücken.

Verbesserter Diagramm-Assistent (Neu in Excel 97) Der Diagramm-Assistent ist in den Dialogfeldern und Optionen zum Formatieren und Bearbeiten von Diagrammen integriert und bietet eine konsistente Methode zum Arbeiten mit Diagrammen. Der Assistent beinhaltet zusätzliche Optionen sowie die Hilfe des Office-Assistenten, so dass sofort das richtige Diagramm erstellt wird.

Dialogfeld Diagrammtyp und Diagrammtypen (Neu in Excel 97) Standardmäßige und benutzerdefinierte Diagrammtypen (zuvor "Diagrammvorlagen") werden an einer Stelle, im Menü Diagramm unter dem Befehl Diagrammtyp organisiert. Zu den Diagrammtypen zählen Blasen-, Kreis-aus-Kreis- und Balken-aus-Kreis-Diagramme. Die Formen Pyramide, Kegel und Zylinder für 3D-Balken- und 3D-Säulendiagramme geben Ihrer Präsentation mehr Pep.

Bis zu 32.000 Punkte pro Reihe in 2D-Diagrammen (Neu in Excel 97) Erweitert von 4.000 Punkte pro Datenreihe in früheren Versionen zur genaueren Analyse umfangreicher finanzmathematischer oder wissenschaftlicher Datenmengen.

Diagrammtipps und Diagrammobjektliste (Neu in Excel 97) Ähnlich der QuickInfo zu Symbolleistenschaltflächen unterstützen Sie beim Auswählen der gewünschten Elemente, indem der Name des Diagrammelementes angezeigt wird, wenn Sie den Mauszeiger darüber positionieren. Diagrammelemente werden ausgewählt, indem Sie auf das Element oder den Elementnamen in der Liste Diagrammobjekte auf der Symbolleiste Diagramm klicken. Diagrammtipps zu Datenpunkten können zudem den Wert des Datenpunktes anzeigen.

Zeitachsen (Neu in Excel 97) Ein Rubrikenachsentyp für Daten, die nach Datum organisiert sind. Microsoft Excel verwendet automatisch eine Zeitachse im Diagramm, wenn die Tabellendaten für das Diagramm Datums-Zahlenformatierungen enthält.

Datentabellen in Diagrammen (Neu in Excel 97) Sie können Tabellendaten zu einem Diagramm in einem Raster unter dem Diagramm anzeigen. Die Datentabelle wird an einer Diagrammachse ausgerichtet.

Anzeige eines eingebetteten Diagramms in einem Fenster (Verbessert in Excel 97) Sie können ein eingebettetes Diagramm in einem eigenen Fenster öffnen. Klicken Sie auf das eingebettete Diagramm und dann im Menü Ansicht auf Diagrammfenster.

Markieren eingebetteter Diagramme mit einem einfachen Mausklick (Neu in Excel 97) Das Doppelklicken auf ein eingebettetes Diagramm vor der Bearbeitung entfällt. Klicken Sie einfach auf das zu ändernde Element.

Verbesserter Text in Diagrammen (Neu in Excel 97) Text kann entlang einer Diagrammachse gedreht werden, z. B. in einem 45° Winkel. Sie können Datenbeschriftungen automatisch als Gruppe in der Mitte, an der Bodenfläche oder am Ende der Datenpunktmarkierungen anordnen. Damit ein Diagramm bei jeder Größe lesbar bleibt, werden Schriftarten beim Ändern der Größeneinstellung eines Diagramms automatisch skaliert.

Bereichssuche in eingebetteten Diagrammen (Neu in Excel 97) Beim Klicken auf ein eingebettetes Diagramm werden Daten und Beschriftungen des Diagramms in Blau, Grün oder Purpur auf dem Tabellenblatt angezeigt. Die für das Diagramm verwendeten Zellen sind so leicht erkennbar. Indem Sie die farbcodierten Rahmen, die die Bereiche umgeben, ziehen und deren Größe verändern, können Sie die Daten des Diagramms ändern.

Mehr Formatierungsoptionen für Diagramme (Neu in Excel 97) Sie können den Wänden und der Bodenfläche sowie der Oberfläche der Balken und Säulen von 3D-Diagrammen eine Grafik oder einen Struktur-Fülleffekte zuweisen. Horizontale Farbverläufe bei Diagrammelementen bewirken eine professionelle Darstellung. Markierungen in Linien-, Punkt- oder Netzdiagrammen sind skalierbar.

Microsoft Map (Neu in Excel 95) Werden Daten nach geografischen Gebieten organisiert, können Sie diese in eine Landkarte einbinden, z. B. farbcodierte Verkäufe/Land in eine Landkarte von Europa. Fügen Sie zur genaueren Analyse der Daten zusätzliche demografische Daten ein.


Angaben zu Diagrammen

Merkmal | Maximaler Wert
Diagramme, die mit einer Tabelle verknüpft sind | Durch den verfügbaren Speicher begrenzt
Tabellenblätter, auf die sich ein Diagramm bezieht | 255
Datenreihen pro Diagramm | 255
Datenpunkte in einer Datenreihe für 2D-Diagramme | 32.000
Datenpunkte in einer Datenreihe für 3D-Diagramme | 4.000
Datenpunkte für alle Datenreihen in einem Diagramm | 256.000
Linienarten | 8
Linienstärken | 4
Flächenmuster (Bildschirmanzeige) | 18
Gesamtanzahl von Muster- und Farbkombinationen (Farbanzeige) | 56.448
Flächenmuster- und Farbkombinationen (Farbanzeige) | 56.448 (die tatsächliche Anzahl hängt vom Drucker und der zugehörigen Software ab)
Seitenfelder in einem PivotChart-Bericht | 256 (u. U. durch den verfügbaren Speicher begrenzt)
Datenfelder in einem PivotChart-Bericht | 256
Berechnete Formelobjekte in einem PivotChart-Bericht | Durch den verfügbaren Speicher begrenzt


 Problembehandlung beim Auftreten von Fehlern in Formeln

Problembehandlung beim Auftreten von Fehlern in Formeln

Microsoft Excel korrigiert die häufigsten Fehler, die beim Eingeben einer Formel in das Tabellenblatt auftreten. Wenn die AutoKorrektur für Formeln einen Fehler in einer Formel nicht korrigieren kann, verwenden Sie eines der folgenden Verfahren:

Beachten Sie, dass öffnende und schließende Klammern paarweise vorhanden sind. Stellen Sie sicher, dass alle Klammern paarweise vorhanden sind. Wenn Sie eine Formel erstellen, zeigt Excel Klammern bei der Eingabe farbig an.

Verwenden Sie ein Semikolon, um einen Bereich anzugeben. Wenn Sie einen Bezug auf einen Zellbereich herstellen, verwenden Sie ein Semikolon (;), um den Bezug auf die erste Zelle des Bereichs von dem Bezug auf die letzte Zelle des Bereichs zu trennen. Erfahren Sie mehr über Operatoren in Formeln.

Geben Sie alle erforderlichen Argumente ein. Bei einigen Funktionen ist die Angabe von Argumenten zwingend erforderlich. Stellen Sie weiterhin sicher, dass Sie nicht mehr als die zulässigen Argumente eingegeben haben.

Verschachteln Sie nicht mehr als sieben Funktionen. Sie können innerhalb einer Funktion maximal sieben Ebenen von Funktionen verwenden (verschachteln). Erfahren Sie mehr über Erstellen von verschachtelten Funktionen.

Schließen Sie die Namen anderer Tabellenblätter in einfache Anführungszeichen ein. Wenn die Formel einen Bezug auf Werte oder Zellen aus anderen Tabellenblättern enthält, und der Name der anderen Arbeitsmappe oder des Arbeitsblatts enthält ein nichtalphabetisches Zeichen, müssen Sie den Namen in einfache Anführungszeichen ( ' ) einschließen. Erfahren Sie mehr über Verwenden von Formeln zum Berechnen von Werten in anderen Tabellenblättern und Arbeitsmappen.

Geben Sie den Pfad für externe Arbeitsmappen an. Stellen Sie sicher, dass alle externen Bezüge einen Arbeitsmappennamen und den Arbeitsmappenpfad enthalten. Erfahren Sie mehr über Verwenden von Formeln zum Berechnen von Werten in anderen Tabellenblättern und Arbeitsmappen.

Geben Sie Zahlen unformatiert ein. Geben Sie Zahlen unformatiert in eine Formel ein. Wenn der einzugebende Wert beispielsweise 1.000 DM beträgt, geben Sie in die Formel 1000 ein. Erfahren Sie mehr über das Ändern des Formats für Zahlen, Datumsangaben und Uhrzeiten.


CSV-Format (Komma getrennt)

Das Dateiformat CSV (Komma getrennt) speichert nur den Text und die Werte, wie diese in den Zellen im aktiven Tabellenblatt angezeigt werden. Alle Zeilen und alle Zeichen in sämtlichen Zellen werden gespeichert. Datenspalten werden durch Komma getrennt; alle Datenzeilen werden durch eine Zeilenschaltung abgeschlossen. Wenn eine Zelle ein Komma enthält, werden die Zellinhalte in Anführungszeichen eingeschlossen.

Wenn Zellen Formeln an Stelle von Formelwerten anzeigen, werden die Formeln als Text konvertiert. Alle Formatierungen, Grafiken, Objekte und andere Tabelleninhalte gehen verloren.

Anmerkung Wenn eine Arbeitsmappe Zeichen besonderer Schriftarten enthält, z. B. ein Copyright-Symbol (©), und die konvertierte Textdatei soll auf einem Computer mit einem anderen Betriebssystem verwendet werden, speichern Sie die Arbeitsmappe in einem Textdatei-Format, das für das entsprechende System geeignet ist. Wenn Sie beispielsweise Windows einsetzen und die Textdatei auf einem Macintosh Computer verwenden möchten, speichern Sie die Datei im Format CSV (Macintosh). Wenn Sie einen Macintosh Computer verwenden und die Textdatei auf einem Windows- oder Windows NT-System einsetzen möchten, speichern Sie die Datei im Format CSV (Windows).


 Neues zur Datenanalyse in PivotTable-Berichten

Neues zur Datenanalyse in PivotTable-Berichten

Mit Hilfe von PivotTable-Berichten können große Datenmengen in komprimierten Darstellungen zusammengefasst werden. Neue Leistungsmerkmale ermöglichen eine vereinfachte Anpassung an Ihre Bedürfnisse. Dieses Thema enthält die folgenden Referenzinformationen:

PivotTable-Merkmale

PivotTable-Optionen

Formeln und Berechnungen in PivotTable-Berichten

PivotTable-Merkmale

Zuweisen des Layouts von Berichten direkt in Tabellenblättern (Neu in Excel 2000) Nachdem Sie im PivotTable- und PivotChart-Assistenten auf Fertig stellen geklickt haben, werden auf dem Tabellenblatt blau umrahmte Dropbereiche angezeigt, und die Symbolleiste PivotTable zeigt eine Liste der Felder aus den Quelldaten an. Sie können das Layout des PivotTable-Berichts direkt im Tabellenblatt festlegen, indem Sie Felder von der Symbolleiste in die Dropbereiche ziehen.

PivotChart-Berichte (Neu in Excel 2000) Der neue PivotChart-Bericht stattet Ihre Diagramme mit der Leistungsfähigkeit von PivotTable-Berichten aus. PivotChart-Berichte sind interaktiv und besitzen Feldschaltflächen, mit denen Sie Elemente in einem Diagramm ein- und ausblenden können.

Formate mit Einzügen (Neu in Excel 2000) Sie können angeben, dass ein PivotTable-Bericht in einem Format mit Einzügen angezeigt wird - ähnlich den traditionellen gegliederten oder formatierten Datenbankberichten -, damit ein großer oder komplexer PivotTable-Bericht leichter lesbar wird.

PivotTable-AutoFormate (Neu in Excel 2000) Sie können PivotTable-AutoFormate zum Anzeigen von PivotTable-Berichten mit und ohne Einzüge(n) verwenden, und Sie können PivotTable-Druckoptionen so einstellen, dass Seitenumbrüche eingefügt und Zeilen- und Spaltenbeschriftungen für PivotTable-Berichte wiederholt werden, die in einem Format mit Einzügen angezeigt werden.

Anzeigen und Ausblenden von Elementen in Feldern (Neu in Excel 2000) Zeilen- und Spaltenfelder besitzen nun Dropdownpfeile Feldpfeil. Klicken Sie auf die Pfeile, um eine Liste der verfügbaren Elemente anzuzeigen, aus der Sie Elemente auswählen können. Die Liste stellt ein schnelles Verfahren zum Ein- und Ausblenden von Elementen in Feldern dar.

Datenauswahl und -formatierung (Verbessert in Excel 2000) Sie müssen nicht mehr die PivotTable-Auswahl verwenden, wenn Sie einen PivotTable-Bericht formatieren. Formatierung, die Sie über die normale Excel-Auswahl zuweisen, bleibt erhalten, wenn Sie das Layout aktualisieren oder ändern.

OLAP-Quelldaten (Neu in Excel 2000) Sie können PivotTable-Berichte aus OLAP-Datenbanken erstellen und für andere Datenbanken OLAP-Cubes aus Ihren Abfragen erstellen. OLAP-Datenbanken und Cubes organisieren die Daten für PivotTable-Berichte, damit sie schneller als in traditionellen Datenbanken abgerufen und aktualisiert werden können.

Interaktive PivotTable-Listenkomponente für Webseiten (Neu in Excel 2000) Sie können einen PivotTable-Bericht als PivotTable-Liste auf einer Webseite zur Verfügung stellen. Dies ist eine Komponente, durch die Benutzer mit den Daten im Webbrowser interagieren können. Benutzer können außerdem die Daten aktualisieren, das Layout ändern und verschiedene Elemente für die Anzeige auswählen.

Seitenfelder, die Daten für jeweils ein Element abrufen (Neu in Excel 97) Wenn Sie umfangreiche externen Datenbanken verwenden, können Sie eine Datenbankabfrage für einzelne Elemente in einem Seitenfeld erstellen, während dieses angezeigt wird. Auf diese Weise erhalten PivotTable-Berichte Zugriff auf größere Datenmengen.

Automatische Sortierung (Neu in Excel 97) Elemente in einem PivotTable-Bericht können automatisch sortiert werden. Die Sortierreihenfolge bleibt erhalten, wenn Sie den PivotTable-Bericht aktualisieren oder das Layout ändern.

Automatische Anzeige der oberen oder unteren Elemente (Neu in Excel 97) Sie können die oberen oder unteren Elemente eines Feldes anzeigen und die gewünschte Anzahl anzuzeigender Elemente angeben.

Datumsangaben werden in PivotTable-Berichten als Zahlen gespeichert (Neu in Excel 97) Das Sortieren und Formatieren von Daten in PivotTable-Berichten erfolgt nun wie im übrigen Tabellenbereich.

Zurück zum Anfang

PivotTable-Optionen

PivotTable-Optionen (Neu in Excel 97) Optionen können in dem separaten Dialogfeld PivotTable-Optionen festgelegt werden, die sich auf den gesamten PivotTable-Bericht auswirken. Dieses Dialogfeld ist sowohl im PivotTable- und PivotChart-Assistenten als auch in abgeschlossenen PivotTable-Berichten verfügbar.

Hintergrundabfragen (Neu in Excel 97) Sie können eine Abfrage zum Erhalten von PivotTable-Daten aus einer externen Datenbank im Hintergrund ausführen, so dass Sie weiter in Microsoft Excel arbeiten können, während die Daten abgerufen werden.

Verbundene Beschriftungen (Neu in Excel 97) Verbundene Zellen können automatisch für äußere Zeilen- und Spaltenfelder in PivotTable-Berichten verwendet werden.

Seitenfeldlayout (Neu in Excel 97) Werden zahlreiche Seitenfelder in einem PivotTable-Bericht verwendet, werden bei zeilen- oder spaltenweiser Anordnung mehr Seitenfelder auf dem Bildschirm angezeigt.

Optionen für Fehlerwerte und leere Zellen (Neu in Excel 97) Sie können einen gewünschten Wert, einschließlich einer leeren Zelle, an Stelle der standardmäßigen Fehleranzeige anzeigen lassen, z. B. #BEZUG! und #NAME? oder eine 0 (Null) für leere Zellen.

Speicheroptimierung (Neu in Excel 97) Die Speicherkapazität von Feldern mit weniger als 256 Elementen kann optimiert werden, so dass kleinere PivotTable-Berichte weniger Speicherkapazität verbrauchen.

Zurück zum Anfang

Formeln und Berechnungen in PivotTable-Berichten

Berechnete Felder und Elemente (Neu in Excel 97) Sie können in Feldern andere Felder und Elemente erstellen, die von Ihnen erstellte Formeln auf Daten aus dem PivotTable-Bericht anwenden.

Auflisten der Formeln in einem PivotTable-Bericht (Neu in Excel 97) Sie können eine Liste der von Ihnen verwendeten Formeln zur Berechnung von Feldern und Elementen anzeigen lassen.

Ändern der Berechnungsreihenfolge (Neu in Excel 97) Wenn Sie mehr als eine Formel für ein berechnetes Element erstellen, können Sie angeben, welche der Formeln Vorrang hat.

Bezüge auf Daten des PivotTable-Berichts in Formeln (Neu in Excel 97) Die Tabellenfunktion PIVOTDATENZUORDNEN ermöglicht, dass Formeln außerhalb der PivotTable-Berichte Berechnungen mit Daten aus PivotTable-Berichten ausführen.

Zurück zum Anfang


Operatoren für die Gültigkeitsprüfung von Daten

Sie können in den Optionsfeldern Werte, Zellbezüge oder Formeln eingeben.

Operator | Optionen
zwischen | Gültige Eingaben sind größer oder gleich der Eingabe für die Option Minimum, Anfangsdatum bzw. Anfangszeit und kleiner oder gleich der Eingabe für die Option Maximum, Enddatum bzw. Endzeit.
nicht zwischen | Gültige Eingaben sind kleiner als die Eingabe für die Option Minimum, Anfangsdatum bzw. Anfangszeit oder größer als die Eingabe für die Option Maximum, Enddatum bzw. Endzeit.
gleich | Gültige Eingaben stimmen mit der Eingabe für die Option Wert, Länge, Datum bzw. Zeit überein.
ungleich | Gültige Eingaben stimmen nicht mit der Eingabe für die Option Wert, Länge, Datum bzw. Zeit überein.
größer als | Gültige Eingaben sind größer als die Eingabe für die Option Minimum, Anfangsdatum bzw. Anfangszeit.
kleiner als | Gültige Eingaben sind kleiner als die Eingabe für die Option Maximum, Enddatum bzw. Endzeit.
größer oder gleich | Gültige Eingaben sind größer oder gleich der Eingabe für die Option Minimum, Anfangsdatum bzw. Anfangszeit.
kleiner oder gleich | Gültige Eingaben sind kleiner oder gleich der Eingabe für die Option Maximum, Enddatum bzw. Endzeit.


Arten von Gültigkeitseinschränkungen

Die im Dialogfeld Gültigkeit angezeigten Optionen variieren in Abhängigkeit von den Werten, die Sie in den Feldern Zulassen und Daten auswählen.

Typ | Beschreibung und Optionen
Jeden Wert | Legt keine Einschränkungen für die Eingabe von Werten fest. Verwenden Sie diese Einstellung, wenn Sie eine Eingabemeldung anzeigen möchten, ohne dass die Gültigkeit von Eingaben überprüft wird.
Benutzerdefiniert Ermöglicht die Eingabe einer Formel, die Verwendung eines Ausdrucks oder die Erstellung eines Bezugs zu einer Berechnung in einer anderen Zelle, um gültige Werte zu ermitteln.

Formel - Geben Sie eine Formel ein, beginnend mit einem Gleichheitszeichen (=). Die Formel muss das Ergebnis Wahr oder Falsch zurückgeben.

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.
Datum Legt fest, dass es sich bei den Einträgen um Datumsangaben handeln muss.

Daten - Klicken Sie auf einen Operator, und füllen Sie dann die Optionen aus. Informationen zu den verfügbaren Operatoren und Optionen erhalten Sie, indem Sie auf [image] klicken.

Datum - Geben Sie das Datum für den Operator ein.

Anfangsdatum - Geben Sie das erste Datum für den Operator ein.

Enddatum - Geben Sie das letzte Datum für den Operator ein.

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.
Dezimal Legt fest, dass es sich bei den Eingaben um Zahlen oder Brüche handeln muss.

Daten - Klicken Sie auf einen Operator, und füllen Sie dann die Optionen aus. Informationen zu den verfügbaren Operatoren und Optionen erhalten Sie, indem Sie auf [image] klicken.

Wert - Geben Sie die Zahl für den Operator ein.

Minimum - Geben Sie die kleinste Zahl für den Operator ein.

Maximum - Geben Sie die größte Zahl für den Operator ein.

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.
Liste Ermöglicht die Angabe eine Liste der gültigen Werte.

Quelle - Geben Sie einen Bezug zu dem Bereich in der Arbeitsmappe ein, in den Sie die gültigen Daten eingegeben haben, geben Sie einen Bezug zu einem festgelegten Namen ein oder geben Sie die gültigen Einträge, getrennt durch Semikola (z. B. niedrig; mittel; hoch)

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.

Zellendropdown - Aktivieren Sie diese Option, um einen Dropdownpfeil anzuzeigen, über den die Auswahlliste angezeigt wird, wenn bei der Eingabe von Daten auf die Zelle geklickt wird. Deaktivieren Sie diese Option, wenn keine Dropdownliste angezeigt werden soll.
Textlänge Legt die Anzahl der Zeichen für Einträge fest.

Daten - Klicken Sie auf einen Operator, und füllen Sie dann die Optionen aus. Informationen zu den verfügbaren Operatoren und Optionen erhalten Sie, indem Sie auf [image] klicken.

Länge - Geben Sie die Zahl für den Operator ein.

Minimum - Geben Sie die kleinste Zahl für den Operator ein.

Maximum - Geben Sie die größte Zahl für den Operator ein.

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.
Zeit Legt fest, dass es sich bei den Einträgen um Zeitangaben handeln muss.

Daten - Klicken Sie auf einen Operator, und füllen Sie dann die Optionen aus. Informationen zu den verfügbaren Operatoren und Optionen erhalten Sie, indem Sie auf [image] klicken.

Zeit - Geben Sie die Zeit für den Operator ein.

Anfangszeit - Geben Sie die früheste Zeit für den Operator ein.

Endzeit - Geben Sie die späteste Zeit für den Operator ein.

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.
Ganze Zahl Legt fest, dass es sich bei den Einträgen um ganze Zahlen handeln muss.

Daten - Klicken Sie auf einen Operator, und füllen Sie dann die Optionen aus. Informationen zu den verfügbaren Operatoren und Optionen erhalten Sie, indem Sie auf [image] klicken.

Wert - Geben Sie die Zahl für den Operator ein.

Minimum - Geben Sie die kleinste Zahl für den Operator ein.

Maximum - Geben Sie die größte Zahl für den Operator ein.

Leerzeichen ignorieren - Aktivieren Sie diese Option, um leere Einträge in der Zelle zuzulassen. Deaktivieren Sie diese Option, um festzulegen, dass leere Einträge nicht zulässig sind.


 dBASE-Dateiformate

dBASE-Dateiformate

Die dBASE-Dateiformate DBF 2 (dBASE II), DBF 3 (dBASE III) und DBF 4 (dBASE IV) speichern nur den Text und die Werte, wie diese in den Zellen des aktiven Tabellenblatts angezeigt werden. Alle Zellformatierungen, Einstellungen für das Seiten-Layout, Grafiken, Objekte und andere Microsoft Excel 2000-Merkmale gehen verloren. Die in der aktuellen Ansicht eines PivotTable-Berichts angezeigten Daten werden gespeichert, alle anderen PivotTable-Daten gehen verloren.

  • Alle Zeilen werden gespeichert; die im Folgenden aufgeführten Spaltenanzahlen werden gespeichert.
    Format | Spalten
    DBF 2 (dBASE II) | 32
    DBF 3 (dBASE III) | 128
    DBF 4 (dBASE IV) | 256

  • Wenn ein Zellbereich den Namen "Database" besitzt, wird nur dieser Zellbereich konvertiert. Wenn Sie nach dem Benennen des Datenbankbereichs diesem neue Datensätze hinzugefügt haben, müssen Sie den Bereich vor dem Speichern der Datei im dBASE-Format neu festlegen, so dass dieser die neuen Datensätze einschließt. Wenn kein Datenbankbereich festgelegt ist, wird die Liste der Daten im aktuellen Bereich konvertiert.

  • Textwerte in der ersten Zeile des Bereichs werden als dBASE-Feldnamen verwendet, die auf maximal 10 Zeichen beschränkt sind; nachfolgende Zeichen werden abgeschnitten. Wenn die erste Zeile nur Zahlen enthält, werden in die konvertierte Datei automatische Feldnamen (N1, N2 usw.) eingefügt.

  • Von den Datentypen der Werte, die sich in der ersten Datenzeile im konvertierten Bereich befinden, hängen die Datentypen der einzelnen Datenfelder (Datenspalten) ab. Wenn die erste Datenzeile einen leeren Wert für ein Feld enthält, wird das Feld als Textfeld konvertiert; dies ist auch dann der Fall, wenn in nachfolgenden Zeilen in diesem Feld Zahlen enthalten sind. Die Zahlen werden dann als Text konvertiert.

  • Nur Daten, die in den Tabellenzellen angezeigt werden, werden gespeichert. Verbreitern Sie die Spalten in Excel, und stellen Sie sicher, dass alle Daten angezeigt werden, bevor Sie das Blatt im dBASE-Format speichern.

  • Wenn Zellen Dezimalbrüche enthalten, in Excel jedoch mit dem Zahlenformat Standard formatiert sind, werden die Werte auf die nächste ganze Zahl gerundet. Um Ziffern rechts vom Dezimalkomma zu erhalten, formatieren Sie die Zellen mit dem Format Zahl, und geben Sie dann die Anzahl der zu speichernden Dezimalstellen an.

  • Wenn Zellen im konvertierten Bereich Formeln enthalten, werden nur die Ergebniswerte der Formeln gespeichert; dies ist auch dann der Fall, wenn in den Anzeigeoptionen für das Blatt festgelegt ist, dass in den Tabellenzellen an Stelle der Werte die Formeln angezeigt werden sollen. Um sicherzustellen, dass die Formelwerte korrekt konvertiert werden, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Ansicht, und deaktivieren Sie das Kontrollkästchen Formeln. Stellen Sie anschließend sicher, dass alle Werte angezeigt werden, bevor Sie die Datei speichern. Wenn Sie eine Formel als Text speichern möchten, fügen Sie vor der Formel ein Apostroph (') ein.


DIF- (Data Interchange Format) Format

Das DIF-Format (Data Interchange-Format) speichert nur den Text, die Werte und Formeln im aktiven Tabellenblatt.

  • Alle Zeilen und alle Zeichen in den einzelnen Zellen werden gespeichert.

  • Wenn Tabellenblatt-Optionen so festgelegt sind, dass Formelergebnisse in den Zellen angezeigt werden, werden nur die Formelergebnisse in der konvertierten Datei gespeichert. Um die Formeln zu speichern, zeigen Sie die Formeln im Tabellenblatt vor dem Speichern der Datei an. Um die Formeln anzuzeigen, aktivieren Sie in der Registerkarte Ansicht (Menü Extras, Dialogfeld Optionen) das Kontrollkästchen Formeln.

  • Spaltenbreiten und die meisten Zahlenformate werden gespeichert, alle anderen Formate gehen verloren.

  • Die Einstellungen im Dialogfeld Seite einrichten (Menü Datei) und manuelle Seitenwechsel gehen verloren.

  • Zellkommentare, Grafiken, eingebettete Diagramme, Objekte, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung, bedingte Formatierung und andere Tabellenmerkmale gehen verloren.

  • Daten, die in der aktuellen Ansicht eines PivotTable-Berichts angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Visual Basic-Code geht verloren.


 Tabellenelemente, die geschützt werden können

Tabellenelemente, die geschützt werden können

Schützen Sie das Tabellenblatt Wenn Sie ein Tabellenblatt schützen, indem Sie den Befehl Blatt schützen (Menü Extras, Untermenü Schutz) verwenden, können Sie den Zugriff auf das Tabellenblatt mit dem im Folgenden beschriebenen Verfahren einschränken. Wenn andere Personen diese Einschränkungen aufheben möchten, müssen diese den Blattschutz mit Hilfe des Befehls Blattschutz aufheben (Menü Extras, Untermenü Schutz) aufheben. Wenn Sie ein Kennwort für die geschützten Elemente zuweisen, müssen andere Personen das Kennwort kennen, um den Schutz aufheben zu können.

Führen Sie Makros aus, die zulässige Operationen für geschützte Tabellenblätter enthalten Wenn Sie ein Makro ausführen, das eine Operation enthält, die in einem geschützten Tabellenblatt nicht ausgeführt werden kann, wird eine Meldung angezeigt und die Ausführung des Makros abgebrochen.

Schützen Sie die Inhalte Wenn Sie im Dialogfeld Blatt schützen das Kontrollkästchen Inhalte aktivieren, können andere Personen die folgenden Aktionen nicht ausführen, bevor sie den Schutz deaktiviert haben:

  • Zellen ändern, sofern Sie nicht die Sperrung der Zellen vor dem Schützen des Tabellenblatts aufgehoben haben. Wenn Sie beispielsweise ein Tabellenblatt als Formular verwenden, können Sie alle Zellen mit Beschriftungen und Anweisungen sperren, jedoch die Eingabefelder freigeben, so dass diese von anderen Personen ausgefüllt werden können. Um zwischen nichtgesperrten Zellen in einem geschützten Tabellenblatt zu wechseln, drücken Sie TAB.

  • Zeilen oder Spalten anzeigen, die vor dem Schützen des Tabellenblatts ausgeblendet wurden.

  • Zellformeln anzeigen, die vor dem Schützen des Tabellenblatts ausgeblendet wurden.

  • Bei Diagrammblättern Änderungen an Elementen im Diagrammblatt vornehmen, beispielsweise an Datenreihen, Achsen und Legenden. Das Diagrammblatt zeigt jedoch weiterhin Änderungen an, die an den Quelldaten vorgenommen werden.

Schützen Sie die Objekte Wenn Sie im Dialogfeld Blatt schützen das Kontrollkästchen Objekte aktivieren, können andere Personen die folgenden Aktionen nicht ausführen, bevor sie den Schutz deaktiviert haben:

  • Änderungen an Grafikobjekten vornehmen, einschließlich Landkarten, die mit Hilfe der Landkartenfunktion von Microsoft Excel erstellt wurden, sowie an eingebetteten Diagrammen, Formen, Textfeldern und Steuerelementen, sofern Sie nicht die Sperrung der Objekte vor dem Schützen des Tabellenblatts aufgehoben haben. Wenn beispielsweise in einem Tabellenblatt eine Schaltfläche für das Ausführen eines Makros verwendet wird, können Sie auf die Schaltfläche klicken, um das Makro auszuführen. Sie können die Schaltfläche jedoch nicht löschen.

  • Änderungen, beispielsweise der Formatierung, an einem eingebetteten Diagramm vornehmen. Wenn Sie ein eingebettetes Diagramm schützen, wird das Diagramm jedoch auch weiterhin aktualisiert, wenn Sie die Quelldaten ändern.

  • Eine Landkarte aktualisieren, sofern die Landkarte geschützt ist.

  • Kommentare hinzufügen oder ändern.

  • Bei Diagrammblättern Änderungen an Grafikobjekten vornehmen, beispielsweise an Textfeldern, die Sie dem Diagramm hinzugefügt haben, sofern Sie nicht die Sperrung der Objekte vor dem Schützen des Diagrammblatts aufgehoben haben.

Schützen Sie die Szenarios Wenn Sie im Dialogfeld Blatt schützen das Kontrollkästchen Szenarien aktivieren, können andere Personen die folgenden Aktionen nicht ausführen, bevor sie den Schutz deaktiviert haben:

  • Ausgeblendete Szenarios anzeigen.

  • Geschützte Szenarios ändern oder löschen. Andere Personen können die Werte in den veränderbaren Zellen bearbeiten, sofern die Zellen nicht geschützt sind, und neue Szenarios hinzufügen.

Anmerkung Im Visual Basic-Editor können Programmierer die Eigenschaft EnableSelection von Visual Basic für Applikationen verwenden, um Zellen zu schützen, so dass andere Benutzer diese Zellen nicht markieren können. Weitere Informationen erhalten Sie in der Hilfe des Visual Basic-Editors.


Neues zu Formeln und zur Dateneingabe

Das Erstellen von Formeln in Tabellenblättern wurde enorm vereinfacht. Neue Hilfsmittel unterstützen das Erstellen und Bearbeiten von Formeln, das Eingeben von Funktionen sowie das Erstellen benutzerdefinierter Formulare und Vorlagen.

Vierstellige Datumsformate (Neu in Excel 2000) Zusätzliche Zahlenformate mit vier Stellen.

Formelpalette und Befehl "Funktion einfügen" (Neu in Excel 97) Die Formelpalette erleichtert das Erstellen von Formeln, da übliche Fehler automatisch korrigiert werden und der Antwort-Assistent während der Arbeit Hilfe anbietet.

Empfohlene Tabellenfunktionen (Neu in Excel 97) Wenn Sie das Dialogfeld Funktion einfügen verwenden, aber nicht wissen, welche Funktion das gewünschte Ergebnis liefert, geben Sie einfach eine kurze Beschreibung des gewünschten Vorganges ein. Der Office-Assistent schlägt dann die zu verwendenden Funktionen vor.

Bereichssuche (Neu in Excel 97) Beim Bearbeiten von Formeln werden alle Zellen und Bereiche, auf die sich die Formel bezieht, in Farbe angezeigt und von einem gleichfarbigen Rahmen umgeben.

Natürlichsprachige Formeln (Neu in Excel 97) Verwenden Sie Zeilen- und Spaltenbeschriftung in Formeln, um ohne Zellbezüge oder Erstellen von Namen auf Zellen zu verweisen.

Integrierte Vorlagen (Neu in Excel 95) Neue Vorlagen enthalten Online-Formulare, die Daten in Listen oder Datenbanken speichern können.

Vorlagen-Assistenten mit Datenarchivierung (Neu in Excel 95) Sie können mit Hilfe des Vorlagen-Assistenten mit Datenarchivierung eigene benutzerdefinierte Formulare erstellen, die Daten in einer Liste oder einer Datenbank speichern.

AutoBerechnen (Neu in Excel 95) Zeigen Sie beim Markieren eines Bereichs den Gesamtwert des Zellbereichs in der Statusleiste an.

AutoEingabe (Neu in Excel 95) Vergleicht Text, der in eine Zelle eingegeben wird, mit bereits in diese Spalte eingegebenem Text und vervollständigt dann die Eingabe.

AutoKorrektur (Neu in Excel 95) Beim Eingeben von Text in Zellen werden übliche Rechtschreibfehler automatisch korrigiert.

Gültigkeitsprüfung der Daten (Neu in Excel 97) Sie können den für eine Zelle gültigen Datentyp festlegen, z. B. Text, Ganzzahlen oder Datumsangaben, sowie den Bereich gültiger Daten wie Zahlen, die kleiner als die angegebene Menge sind, oder Werte aus einer Liste.

Benutzerdefinierte Dateneingabe- und Fehlermeldungen für die Gültigkeitsprüfung (Neu in Excel 97) Mit Hilfe der Gültigkeitsprüfung können Sie benutzerdefinierte Eingabe- und Fehlermeldungen anzeigen, wenn ein Benutzer eine Zelle mit Beschränkungen markiert oder ungültige Daten in eine Zelle eingibt.

Suchen ungültiger Daten in Tabellenblättern (Neu in Excel 97) Die Detektivsymbolleiste enthält die neue Schaltfläche Ungültige Daten markieren, die zur Suche ungültiger Daten dient.


Mathematische Operatoren in Lotus 1-2-3 und Microsoft Excel

Die folgende Liste vergleicht die in Microsoft Excel und Lotus 1-2-3 verwendeten mathematischen Operatoren.

Reihenfolge der Auswertung Die Reihenfolge, in der Lotus 1-2-3 Operationen in Formeln durchführt, ist folgendermaßen: Potenzierung, positiv und negativ, Multiplikation und Division, Addition und Subtraktion, Vergleich (= < > <= >= <>, #nicht#, #und# und #oder#) und Verkettung. Informationen zur Reihenfolge, in der Microsoft Excel Operationen in Formeln durchführt.

Beschreibung | Lotus 1-2-3-Operator | Microsoft Excel-Operator
Potenzierung | ^ | ^
Positiv und negativ | + und – | – (positiv wird in Microsoft Excel angenommen)
Multiplikation und Division | * und / | * und /
Addition und Subtraktion | + und – | + und –
Vergleich | = < > <= >= <> | = < > <= >= <>
 | #nicht# | Tabellenfunktion NICHT
 | #und# und #oder# | Tabellenfunktionen UND und ODER
Zwei Zeichenketten verknüpfen (Verkettung) (nur in Version 2.0 oder später) | & | &

Anmerkungen

  • Lotus 1-2-3 wertet den Potenz-Operator (^) vor dem Negations-Operator (–) aus, während Excel zuerst die Negation auswertet. Die Formel =–2^4 erzeugt beispielsweise in Lotus 1-2-3 den Wert –16 und in Excel den Wert 16. Um diesen Unterschied auszugleichen, können Sie Klammern verwenden, um die Reihenfolge der Auswertung zu ändern; so ergibt =–(2^4) den Wert –16.

  • Sowohl in Lotus 1-2-3 als auch in Excel werden Operatoren mit der gleichen Priorität, beispielsweise UND und ODER, von links nach rechts ausgewertet.


 Das Tabellenblatt oder das Diagrammblatt kann nicht geändert werden, während eine PivotTable- oder PivotChart-Abfrage ausgeführt wird

Das Tabellenblatt oder das Diagrammblatt kann nicht geändert werden, während eine PivotTable- oder PivotChart-Abfrage ausgeführt wird

Überprüfen Sie, ob der Bereich, den Sie ändern möchten, aktualisiert wird Während eine Abfrage im Hintergrund ausgeführt wird, können Sie weiterhin mit anderen Microsoft Excel-Arbeitsmappen und -Tabellenblättern arbeiten, und Sie können andere Berichte erstellen und ändern. Sie können jedoch keine Änderungen am PivotTable- oder PivotChart-Bericht vornehmen, der momentan aktualisiert wird, und Sie können auch keine anderen PivotTable-Berichte ändern, die auf dem Bericht basieren, der gerade aktualisiert wird.

Warten Sie, bis die Abfrage abgeschlossen ist, oder brechen Sie sie ab Sie können die gewünschten Änderungen an dem PivotTable- oder PivotChart-Bericht vornehmen, sobald das Abrufen der externen Daten abgeschlossen ist. Um den Status einer im Hintergrund ausgeführten Abfrage zu überprüfen, doppelklicken Sie in der Statusleiste auf das Symbol refresh indicator, um das Dialogfeld Aktualisierungsstatus der externen Daten anzuzeigen. Um die Abfrage abzubrechen, klicken Sie im Dialogfeld auf Aktualisierung abbrechen.

Überprüfen Sie, ob die Abfrage so eingestellt ist, dass sie ausgeführt wird, während Sie warten, oder ob sie im Hintergrund ausgeführt wird Wenn Sie die PivotTable- oder PivotChart-Abfrage ausführen, während Sie warten, können Sie während dieser Zeit zwar nicht das Tabellenblatt ändern, die Abfrage wird jedoch möglicherweise schneller ausgeführt.

So führen Sie eine PivotTable- oder PivotChart-Abfrage im Hintergrund oder während Sie warten aus.


Formatierter Text (durch Leerzeichen getrennt)-Format

Das Format formatierter Text (Leerzeichen getrennt) (*.prn) speichert nur den Text und die Werte, wie diese in den Zellen im aktiven Tabellenblatt angezeigt werden.

Alle Zeilen werden gespeichert. Wenn eine Zeile mit Zellen mehr als 240 Zeichen enthält, werden die Zeichen nach dem 240. Zeichen in eine neue Zeile am Ende der konvertierten Datei umbrochen. Wenn beispielsweise die Zeilen 1 bis 10 jeweils mehr als 240 Zeichen enthalten, wird der restliche Text aus Zeile 1 in Zeile 11 eingefügt, der restliche Text aus Zeile 2 in Zeile 12 eingefügt usw.

Datenspalten werden durch Kommata getrennt; alle Datenzeilen werden durch eine Zeilenschaltung abgeschlossen. Wenn Zellen Formeln an Stelle von Formelwerten anzeigen, werden die Formeln als Text konvertiert. Alle Formatierungen, Grafiken, Objekte und andere Tabelleninhalte gehen verloren.

Vor dem Speichern eines Tabellenblatts in diesem Format sollten Sie sicherstellen, dass alle zu konvertierenden Daten angezeigt werden und dass sich zwischen den Spalten ein ausreichender Abstand befindet. Ist dies nicht der Fall, können möglicherweise Daten verloren gehen oder in der konvertierten Datei nicht korrekt getrennt werden. Unter Umständen müssen Sie die Spaltenbreiten im Tabellenblatt anpassen.


Neues zur Formatierung und zum Layout

Erweiterte Formatierungs- und Layout-Funktionen unterstützen Sie beim Einrichten des gewünschten Layouts für einen gedruckten Bericht oder ein Online-Formular.

AutoAusfüllen für Listen (Neu in Excel 2000) Microsoft Excel 2000 erweitert automatisch die Formatierung und Formeln in Listen und vereinfacht so diese häufige Aufgabe.

Euro-Symbol (Neu in Excel 2000) Es stehen zusätzliche Zahlenformate mit dem Euro-Symbol zur Verfügung.

Seitenumbruchvorschau (Neu in Excel 97) Microsoft Excel bietet Ihnen mit dem Befehl Seitenumbruchvorschau im Menü Ansicht eine intuitive Methode zur Einrichtung eines Tabellenblatts für den Druck. Ziehen Sie die Seitenumbrüche und Druckbereichrahmen an die gewünschte Stellen - Microsoft Excel skaliert die Daten automatisch, so dass sie auf die gedruckte Seite passen. Während des Prüfens von Seitenumbrüchen, können Sie das Tabellenblatt bearbeiten und beispielsweise Zellen und Objekte verschieben und kopieren sowie Text in Zellen bearbeiten.

Verbundene Zellen (Neu in Excel 97) Indem Sie Zellen verbinden, erreichen Sie leichter die gewünschte Ausrichtung und Darstellung eines Online-Formulars. Sie können in einer Formel einen Bezug auf eine verbundene Zelle herstellen.

Texteinzug in Zellen (Neu in Excel 97) Echter Texteinzug in Zellen bedeutet, dass Text in bis zu 15 Stufen in einer Zelle eingezogen werden kann.

Gedrehter Text in Zellen (Neu in Excel 97) Drehen Sie Text in einem beliebigen Winkel in einer Zelle. Mit Hilfe von umbrochenem und gedrehtem Text kann der horizontale Abstand, der bei langen Textelementen wie Überschriften benötigt wird, reduziert werden. Dabei wird zusätzlicher Raum für Datendetails geschaffen.

Bedingte Formate (Neu in Excel 97) Microsoft Excel kann Zellen andere Schriftschnitte, Muster und Rahmen automatisch zuweisen, deren Werte sich außerhalb oder innerhalb der angegebenen Grenzen befinden. Hierdurch fallen interessante Bereich direkt ins Auge, ohne dass die Wertetabellen gelesen werden müssen.

Einfachere Zahlenformatierung (Neu in Excel 95) Microsoft Excel vereinfacht das Ändern von Zahlenformaten ohne Verwendung von Codes. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Klicken Sie auf die gewünschte Kategorie. Für die meisten Zahlenformatierungen stehen vordefinierte Zahlenformate zur Verfügung.


Neues zur Benutzerunterstützung und zu weiteren technischen Ressourcen von Microsoft

Aufgabenorientierte Hilfethemen leiten Sie schrittweise durch die einzelnen Merkmale. Die Funktionalität des Webs stellt die technischen Ressourcen von Microsoft auf Ihrem Desktop zur Verfügung.

Der Office-Assistent bewegt sich frei (Verbessert in Office 2000) Der Office-Assistent ist nun außerhalb eines Fensters auf dem Bildschirm frei beweglich. Der Assistent benötigt weniger Platz auf dem Bildschirm; er bietet jedoch auch weiterhin hilfreiche Unterstützung, wenn Sie diese benötigen. Sie können Microsoft auch wissen lassen, welche Fragen nicht beantwortet werden (auf diese Weise können zufünftige Versionen von Office verbessert werden). Wenn Ihnen der Assistent nicht gefällt, können Sie ihn dauerhaft deaktivieren und den Hilfeindex oder das Inhaltsverzeichnis verwenden.

Technische Informationen im Web (Neu in Office 97) Wenn Sie über eine Verbindung zum Internet verfügen, verwenden Sie den Befehl Office im Web (Menü ?), um auf kostenlose Software, Produktinformationen und umfassende technische Ressourcen, z. B. die Microsoft Knowledge Base, zuzugreifen.

Informative Tipps zu Symbolleistenschaltflächen, Dialogfeldoptionen, Befehlen und Bildschirmobjekten (Verbessert in Office 95) Wenn Sie den Mauszeiger über einer Schaltfläche der Symbolleiste positionieren, wird der Name der Schaltfläche als Tipp angezeigt. Sie erhalten Erklärungen zu den einzelnen Dialogfeldelementen, ohne Ihre Arbeit zu unterbrechen. Um einen Tipp anzuzeigen, klicken Sie auf das Fragezeichen [image] in der Titelleiste des Dialogfeldes und dann auf ein Element. Um eine Beschreibung zu einem Menübefehl, einer Symbolleistenschaltfläche oder einem Bildschirmelement anzuzeigen, klicken Sie im Menü ? auf Direkthilfe und dann auf den Befehl oder das Element.


Hidden-Funktion

Diese Funktion steht nur in einer anderen Sprachversion von Microsoft Excel zur Verfügung.


Die Befehle Grafik kopieren, Grafik einfügen und Verknüpfte Grafik einfügen werden nicht angezeigt

Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf das Menü Bearbeiten.


Neues zur Installation, zu Grafiken, zu weltweiten Einstellungen und zur Integration mit Microsoft Office

Mit gemeinsam genutzten Hilfsmitteln der Office-Programme können Sie einmal Gelerntes in allen Programmen anwenden. Dieses Hilfethema stellt Referenzinformationen zu den folgenden Themen zur Verfügung:

Einrichten und Ausführen von Office 2000

Verwenden von Grafiken und der Clip Gallery

Weltweites Verwenden von Office

Vereinfachen der Verwendung des Office 2000-Desktops

Einrichten und Ausführen von Office 2000

Installieren Sie Office 2000 (Verbessert in Office 2000) Office 2000 ermittelt die beste Installation für Ihren Computer auf der Grundlage der Programme, die bereits installiert sind und verwendet werden. Wenn eine frühere Version von Office installiert ist, verwendet Office 2000 den Office Profile Wizard, um viele der Benutzereinstellungen zu erhalten. Office 2000 kann auch frühere Versionen entfernen.

Verfügen Sie über das gewünschte Programm, wenn Sie es benötigen (Neu in Office 2000) Wenn Sie Office 2000 verwenden, werden möglicherweise Verknüpfungen, Symbole und Befehle für Programme und Komponenten angezeigt, die bei der Erstinstallation von Office nicht installiert wurden. Wenn Sie diese Funktionen benötigen, klicken Sie einfach auf einen Befehl, und Office 2000 installiert das Programm oder die Komponente für Sie.

Erhalten Sie Office 2000 funktionsfähig (Neu in Office 2000) Sie können Office Probleme mit unkritischen Dateien (beispielsweise Schriftarten und Vorlagen) beheben lassen, indem Sie im Menü ? auf Erkennen und Reparieren klicken. Dieser Befehl installiert Dateien neu, die fehlen oder beschädigt sind. Probleme mit wichtigen Dateien und Registrierungseinträgen werden automatisch erkannt und repariert, wenn Sie das Office-Programm öffnen.

Nehmen Sie Office mit, wenn Sie nicht in Ihrem Büro sind (Neu in Office 2000) Ihr Systemadministrator kann nun Ihr Benutzerprofil so konfigurieren, dass es immer verfügbar ist, wenn Sie sich bei einem Computer anmelden. Das Benutzerprofil enthält Informationen wie beispielsweise benutzerdefinierte Wörterbücher, benutzerdefinierte Vorlagen und AutoKorrektur- und AutoFormat-Listen. Außerdem stehen angepasste Einstellungen und Optionen zur Verfügung, die für jeden Benutzer verschieden sind, wenn Sie sich bei einem Computer mit Ihrem Benutzerprofil anmelden - beispielsweise installierte Programme, Desktopsymbole und Farboptionen.

Zurück zum Anfang

Verwenden von Grafiken und der Clip Gallery

Die Clip Gallery (Verbessert in Office 2000) Mit der Clip Gallery können Sie Grafiken in benutzerdefinierten Kategorien organisieren, Grafiken Kennwörter zuweisen, Grafiken in Ihre Dokumente ziehen und die Clip Gallery in einem kleineren Fenster geöffnet lassen, während Sie an Ihren Dokumenten arbeiten. Die Clip Gallery kann auch Filme und Sounds speichern. Wenn Sie eine Grafik, einen Sound oder einen Film häufig verwenden, können Sie die Datei zur Clip Gallery hinzufügen, um leichter darauf zugreifen zu können.

Symbolleiste "Zeichnen" (Neu in Excel 97) Microsoft Excel nutzt Zeichnen-Hilfsmittel gemeinsam mit anderen Office-Programmen. Wählen Sie vordefinierte Formen aus verschiedenen Kategorien, und erstellen Sie interessante Effekte.

Mehr Grafikfilter (Neu in Excel 97) Die Grafikfilter Graphics Interchange Format (.gif) und JPEG-Dateiformat (.jpg) ermöglichen das Exportieren von Diagrammen in üblichen Grafikformaten, so dass Sie diese im World Wide Web anzeigen können.

Zurück zum Anfang

Weltweites Verwenden von Office

Verwenden Sie mehrere Sprachen (Neu in Office 2000) Sie können Text in allen unterstützten Sprachen in jeder Sprachversion von Office 2000 eingeben, anzeigen und bearbeiten. Unterstützte Sprachen sind beispielsweise die europäischen Sprachen, Japanisch, Chinesisch, Koreanisch, Hebräisch und Arabisch.

Ändern Sie die Sprache Ihrer Benutzeroberfläche (Neu in Office 2000) In Office 2000 ist es ganz einfach, die Sprache der Benutzeroberfläche zu ändern. Wenn Ihr Unternehmen beispielsweise die englische Standardinstallation von Office 2000 verwenden möchte, können Sie die Sprache der Benutzeroberfläche und der Hilfe einfach so anpassen, dass die Sprache verwendet wird, in der Sie es vorziehen zu arbeiten. Sie müssen zu diesem Zweck nicht die Hilfe Ihres Systemadministrators in Anspruch nehmen.

Unicodeunterstützung (Neu in Office 2000) Alle Office 2000-Programme unterstützen Unicode, um die Erstellung von Dokumenten in mehreren Sprachen zu vereinfachen. Nun können Sie Text in jeder der unterstützten Sprachen in einer einzigen Sprachversion von Office eingeben und anzeigen. (In Outlook gilt dies nur für E-Mail und nicht für andere Objekte, beispielsweise Kontakte, Besprechungsanforderungen, Aufgaben usw.)

Zurück zum Anfang

Vereinfachen der Verwendung des Office 2000-Desktops

Office 2000 personalisiert Ihre Menüs und Symbolleisten (Neu in Office 2000) Nur die Elemente, die Sie am häufigsten benötigen, sind auf den neuen personalisierten Menüs und Symbolleisten deutlich hervorgehoben. Sie können die Menüs einfach erweitern, um alle Befehle anzuzeigen. Nachdem Sie auf einen Befehl geklickt haben, wird er in Ihrem personalisierten Menü angezeigt. Symbolleisten teilen sich eine Zeile auf dem Bildschirm, damit Sie mehr Platz zum Arbeiten haben. Wenn Sie auf eine Schaltfläche auf einer Symbolleiste klicken, wird diese Schaltfläche automatisch zu den personalisierten Symbolleisten auf dem Bildschirm hinzugefügt. Sie können Ihre Symbolleisten einfach anpassen, indem Sie Steuerelemente für Befehle auf die Symbolleiste ziehen.

Sehen Sie auf einen Blick, welche Dokumente geöffnet sind (Neu in Office 2000) Sie können die Taskleiste von Windows verwenden, um zwischen geöffneten Office-Dokumenten zu wechseln - jedes Dokument wird auf der Taskleiste durch ein Symbol dargestellt.

Erstellen Sie Verknüpfungen, um schneller zum Ziel zu gelangen (Neu in Office 2000) Benutzer oder Systemadministratoren können Verknüpfungen mit Dateien, Ordnern und Webseiten erstellen, indem sie Hyperlinks oder den Ordner Favoriten verwenden. Sie können die Schaltfläche der Office-Symbolleiste so anpassen, dass sie eine Verknüpfung mit den firmenspezifischen Inhalten und Internetressourcen zur Verfügung stellen, die Sie am häufigsten verwenden.

Office Sammelmappe (Neu in Office 95, verbessert in Office 97) Gruppieren Sie alle Dokumente, Arbeitsmappen und Präsentationen für ein Projekt an einer Stelle. Sie können Dateien drucken und organisieren, die zu einer Sammelmappe als Einzeldokument mit einheitlicher Kopf- und Fußzeile und fortlaufender Seitenzählung zusammengestellt sind.

Office Shortcut-Leiste (Neu in Office 95) Suchen und Öffnen von Dokumenten oder Datenbanken, Festlegen von Terminen und Senden von E-Mail-Nachrichten auf schnelle Weise. Sie können die Office Shortcut-Leiste anpassen, um häufig verwendete Dateien als Schaltflächen anzuzeigen.

Zurück zum Anfang


 Lotus 1-2-3-Funktionen und Microsoft Excel-Entsprechungen

Lotus 1-2-3-Funktionen und Microsoft Excel-Entsprechungen

Viele Lotus 1-2-3-Funktionen haben Entsprechungen in Microsoft Excel. Microsoft Excel folgt bei der Auswertung von Text in Formeln, bestimmten Datenbankkriterien und dem Wert bestimmter logischer Operatoren jedoch anderen Berechnungsregeln.

Um weitere Informationen zu einer Tabellenfunktion von Microsoft Excel in der folgenden Tabelle zu erhalten, klicken Sie auf den Funktionsnamen. Informationen zur Eingabe einer Formel mit einer Funktion erhalten Sie, indem Sie auf [image] klicken.

Lotus-Funktion | Entsprechende Funktion in Microsoft Excel | Notizen
@@ | INDIREKT |
@ABS | ABS |
@ACOS | ARRCOS |
@ANZAHL | ANZAHL2 |
@ASIN | ARCSIN |
@ATAN | ARCTAN |
@ATAN2 | ARCTAN2 |
@CODE | CODE |
@COS | COS |
@D360 | TAGE360 | Die Funktion @D360 ist nur in Lotus 1-2-3, Version 3 oder späteren Versionen verfügbar.
@DANZAHL | ANZAHL | Die Funktion @DANZAHL ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DANZAHL | DBANZAHL2 |
@DATUM | DATUM |
@DDB | GDA |
@DHOLEN | DBAUSZUG |
@DMAX | DBMAX |
@DMAX | MAX | Die Funktion @DMAX ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DMIN | DBMIN |
@DMIN | MIN | Die Funktion @DMIN ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DMITTELWERT | DBMITTELWERT |
@DMITTELWERT | MITTELWERT | Die Funktion @DMITTELWERT ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DSTD | DBSTDABWN |
@DSTDABW | STABWN | Die Funktion @DSTDABW ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DSTDABWP | STABW | Die Funktion @DSTDABWP ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DSTDS | DBSTDABW | Die Funktion @DSTDS ist nur in Lotus 1-2-3, Version 3 oder späteren Versionen verfügbar.
@DSUMME | DBSUMME |
@DVAR | DBVARIANZEN |
@DVAR | VARIANZ | Die Funktion @DVAR ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DVARP | VARIANZEN | Die Funktion @DVARP ist nur in Lotus 1-2-3, Version 4 oder späteren Versionen verfügbar.
@DVARS | DBVARIANZ | Die Funktion @DVARS ist nur in Lotus 1-2-3, Version 3 oder späteren Versionen verfügbar.
@ERSETZEN | ERSETZEN |
@EXAKT | GENAU |
@EXP | EXP |
@FALSCH | FALSCH |
@FEHLER |  | Microsoft Excel hat keine entsprechende Funktion. In Microsoft Excel können Sie Fehlerwerte wie #N/V und #WERT! direkt in Zellen und Formeln eingeben.
@FEHLER | ISTFEHLER | Die Tabellenfunktion ISTFEHL entdeckt jeden der sechs Fehlerwerte von Microsoft Excel.
@FEST | FEST |
@FINDEN | FINDEN |
@FV | ZW |
@GROSSA | GROSS2 |
@HEUTE | HEUTE |
@INDEX | INDEX | Zur Tabellenfunktion INDEX gibt es zwei Versionen, wobei eine zur Auswahl von Werten aus einer Matrix dient.
@IRR | IKV | Die Liste der Argumente für die Tabellenfunktion IKV ist in der umgekehrten Reihenfolge der Argumente der Funktion @IRR.
@ISNA | ISTNV |
@ISTBEZUG | ISTBEZUG | Die Funktion @ISTBEZUG ist nur in Lotus 1-2-3, Version 3 oder späteren Versionen verfügbar.
@ISTNUMMER | ISTKTEXT |
@ISTTEXT | ISTTEXT |
@JAHR | JAHR |
@JETZT | JETZT |
@KLEIN | KLEIN |
@KLEIN | GROSS |
@KÜRZEN | KÜRZEN |
@LÄNGE | LÄNGE |
@LAUF | ZZR | Die Tabellenfunktion ZZR erfordert die Eingabe einer periodischen Zahlung an Stelle eines Zukunftswertes.
@LINKS | LINKS |
@LN | LN |
@LOG | LOG |
@MAX | MAXA |
@MITTELWERT | MittelwertA |
@MIN | MINA |
@MINUTE | MINUTE |
@MOD | REST |
@MONAT | MONAT |
@N | N |
@NPV | NBW |
@NV | NV |
@PI | PI |
@PMT | RMZ | Die Argumente werden bei der Tabellenfunktion RMZ in anderer Reihenfolge angegeben als bei der Funktion @PMT.
@PV | BW | Die Argumente werden bei der Tabellenfunktion BW in anderer Reihenfolge angegeben als bei der Funktion @PV.
@RECHTS | RECHTS |
@RUNDEN | RUNDEN |
@S | T |
@SÄUBERN | SÄUBERN |
@SEKUNDE | SEKUNDE |
@SIN | SIN |
@SLN | LIA |
@SPALTEN | SPALTEN |
@STDABW | STDABWA |
@STDABWP | STDABWNA |
@STUNDE | STUNDE |
@SUMME | SUMME |
@SYD | DIA |
@TAG | TAG |
@TAN | TAN |
@TEIL | TEIL |
@TERM | ZZR | Die Argumente werden bei der Tabellenfunktion ZZR in anderer Reihenfolge angegeben als bei der Funktion @TERM.
@TRIM | GLÄTTEN |
@VAR | VARIANZA |
@VARP | VARIANZENA |
@VDB | VDB |
@VERWEIS | WVERWEIS |
@VVERWEIS | SVERWEIS |
@WAHL | WAHL |
@WAHR | WAHR |
@WENN | WENN | In Microsoft Excel können die letzten beiden Argumente jeden Wert annehmen oder eine andere Tabellenfunktion enthalten; sie sind nicht wie in @WENN auf Zahlen oder Zeichenfolgen beschränkt.
@WERT | WERT |
@WIEDERHOLEN | WIEDERHOLEN |
@WURZEL | WURZEL |
@ZEICHEN | ZEICHEN |
@ZEILEN | ZEILEN |
@ZEIT | ZEIT |
@ZEITWERT | ZEITWERT |
@ZELLE | ZELLE |
@ZELLZEIGER | ZELLE | Bei Verwendung ohne ein zweites Argument, gibt die Tabellenfunktion ZELLE Informationen zu der Zelle zurück, die die Funktion enthält.
@ZINS | ZINS | Die Argumente werden bei der Tabellenfunktion ZINS in anderer Reihenfolge angegeben als bei der Funktion @ZINS.
@ZUFALLSZAHL | ZUFALLSZAHL | Die Tabellenfunktion ZUFALLSZAHL liefert bei jeder Neuberechnung andere Zufallszahlen. Die Funktion @ZUFALLSZAHL liefert in einer Arbeitssitzung immer dieselben Werte.


 Lotus 1-2-3-Terminologie und Microsoft Excel-Äquivalente

Lotus 1-2-3-Terminologie und Microsoft Excel-Äquivalente

Die folgende Tabelle listet Lotus 1-2-3-Begriffe und ihre Entsprechungen in Microsoft Excel auf. Der Microsoft Excel-Begriff stimmt u. U. nicht exakt mit dem entsprechenden Begriff in Lotus 1-2-3 überein, Sie können anhand dieses Begriffs jedoch weitere Informationen in der Microsoft Excel-Hilfe abrufen.

Begriff in Lotus 1-2-3 | Begriff oder Konzept in Microsoft Excel
@ Funktion | Funktion
Adresse | Bezug
Aktuelle Zelle | Aktive Zelle
Aktuelles Tabellenblatt | Aktives Tabellen- oder Diagrammblatt
Allgemein | Arbeitsbereich
Ankerzeile | Markieren eines Zellbereichs
Ausgabebereich | Zielbereich
Ausgabebereich | Druckbereich
Ausgewählter/hervorgehobener Bereich | Markierter Bereich
Cursor | Einfügemarke
Datei öffnen | Öffnen einer Datei
Datenbereich | Datenreihe
Datentabelle 1 | Datentabelle mit einem Eingabefeld
Datentabelle 2 | Datentabelle mit zwei Eingabefeldern
Datumsformat | Zahlenformat
Diagrammdatei | Diagramm, Diagrammblatt (keine getrennte Datei)
Diagrammlabel | Diagrammtext
Diagrammüberschrift | Diagrammtitel
Eingabebereich | Liste oder Bereichsbezug (für Analyse-Funktionen)
Fenster | Mehrere Fenster, Ausschnitt
Formelkriterien | Berechnete Suchkriterien
Geschützte Zelle | Gesperrte/geschützte Zelle
Gestaffeltes Balkendiagramm | Gestapeltes Säulendiagramm, Gestapeltes Balkendiagramm, Säulendiagramm (100% gestapelt), Balkendiagramm (100% gestapelt)
Graph | Diagramm
Kontrollfelder | Menüleiste, Bearbeitungsleiste, Statusleiste
Kopieren | Kopieren und dann einfügen
Kreuzschraffierung | Diagrammmuster
Labelkriterium | Vergleichende Suchkriterien
Label-Präfix | Ausrichtung Horizontal
Label | Text
Logischer Wert 0 | FALSCH
Logischer Wert 1 | WAHR
Löschen | Löschen
Menüzeiger | Menüauswahl
Modusanzeige | Statusleiste
Modusanzeige | Statusleiste
Numerisches Format | Zahlenformat
Nummerierung/Vergleichskriterien | Vergleichskriterien
Rahmen | Zeilen- und Spaltenüberschriften
Spaltenlabel | Spaltenüberschriften
Statusanzeige, Statuszeile | Statusleiste
Statuszeile | Statusleiste
Titel | Geteiltes Tabellenfenster mit fixierten Ausschnitten
Translate-Dienstprogramm | Befehle Öffnen und Speichern unter im Menü Datei
Wählen/Hervorheben | Markieren
Wert | Zahl
Wiederholungslabel | Horizontale Ausrichtung (Menü Format, Befehl Zellen, Registerkarte Ausrichtung)
Zeichenfolge | Text
Zeigertasten | Pfeiltasten
Zeilennummern | Zeilenüberschriften
Zeitformat | Zahlenformat
Zellzeiger | Aktive Zelle
Zieldatei | Abhängige Datei
Zielzelle | Abhängige Zelle


Lotus 1-2-3, Version 1.x (WKS)-Format

Das Format Lotus 1-2-3, Version 1.x (WKS) speichert nur den Text, die Werte und Formeln des aktiven Tabellenblatts.

Die folgenden Merkmale werden nicht gespeichert: Visual Basic-Code, Zellkommentare, importierte Grafiken und Zeichnungsobjekte, eingebettete Diagramme, Szenarios, eingebettete Objekte, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung und bedingte Formatierung.

Andere Merkmale werden folgendermaßen gespeichert:

  • Zeilen nach der Zeile 2.048 werden nicht berücksichtigt; pro Zelle werden maximal 240 Zeichen gespeichert.

  • Die meisten Formeln werden gespeichert. Wenn eine Formel eine Funktion enthält, die nicht von Lotus 1-2-3, Version 2.x, unterstützt wird, berechnet Excel die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert. Beispielsweise werden die neuen in Excel 97 und Excel 2000 verfügbaren A-Funktionen in die entsprechenden Ergebniswerte umgewandelt.

  • Die Excel-Schnittmengenoperatoren (Leerzeichen) und Vereinigungsoperatoren (Semikolon) werden nicht konvertiert.

  • Festgelegte Bereichsnamen werden gespeichert.

  • Bezüge zu Zeilen nach der Zeile 2048 verweisen wieder auf den Anfang des Tabellenblatts; beispielsweise wird der Bezug A2049 in der konvertierten WKS-Datei zum Bezug A1.

  • Formeln, die 3D-Bezüge oder andere Bezüge zu nichtangrenzenden Zellbereichen enthalten, können nicht in diesem Lotus 1-2-3-Format gespeichert werden. Formeln, die Bezüge zu anderen Arbeitsmappen enthalten, werden in die entsprechenden Ergebniswerte umgewandelt.

  • Daten, die in der aktuellen Ansicht einem PivotTable-Bericht angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Spaltenbreiten werden gespeichert. Alle anderen Zell- und Textformate werden nicht gespeichert. Schriftarten werden in 10-Punkt Courier konvertiert.

  • Die Einstellungen im Dialogfeld Seite einrichten (Menü Datei) und manuelle Seitenwechsel gehen verloren.

  • Die Anzeige von Gitternetzlinien wird deaktiviert.

  • Die meisten Zahlenformate werden gespeichert.
    • Negative Zahlen, die in Excel als -1234 dargestellt werden, werden in runde Klammern eingeschlossen. Negative Zahlen, die mit roter Schriftfarbe dargestellt werden, werden in der Standard-Schriftfarbe angezeigt.

    • Das Buchhaltungsformat, in dem Währungssymbole in der Zelle linksbündig ausgerichtet werden, wird in das normale Währungsformat konvertiert.

    • Besondere Formate für Sozialversicherungsnummern, Telefonnummern und Postleitzahlen werden nicht gespeichert.

    • Kombinierte Datums- und Uhrzeitformate (z. B. 09.12.2000 14.45) werden nur im Datumsformat gespeichert.

    • Sekundenformate mit Nachkommastellen werden im Format Standard gespeichert.

    • Bruchformate (z. B. 13/64) werden in Dezimalbrüche konvertiert.

    • Datumsangaben, die durch den ersten Buchstaben eines Monats dargestellt werden (z. B. "J" für Januar) werden im Format Standard gespeichert, wodurch das Datum als fortlaufende Zahl angezeigt wird.

Weitere Informationen zum Konvertieren von Excel-Arbeitsmappen in die Lotus 1-2-3-Dateiformate finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.


Lotus 1-2-3, Version 2.x (WK1)-Format

Das Format Lotus 1-2-3, Version 2.x (WK1) speichert den Text, die Werte und Formeln des aktiven Tabellenblatts.

Die folgenden Merkmale werden nicht gespeichert: Visual Basic-Code, Zellkommentare, importierte Grafiken und Zeichnungsobjekte, eingebettete Diagramme, eingebettete Objekte, Szenarios, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung und bedingte Formatierung.

Andere Microsoft Excel-Merkmale werden folgendermaßen gespeichert:

  • Zeilen nach der Zeile 8.192 werden nicht berücksichtigt; pro Zelle werden maximal 240 Zeichen gespeichert.

  • Die meisten Formeln werden gespeichert. Wenn eine Formel eine Funktion enthält, die nicht von Lotus 1-2-3, Version 2.x, unterstützt wird, berechnet Excel die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert. Beispielsweise werden die neuen in Excel 97 und Excel 2000 verfügbaren A-Funktionen in die entsprechenden Ergebniswerte umgewandelt.

  • Die Excel-Schnittmengenoperatoren (Leerzeichen) und Vereinigungsoperatoren (Semikolon) werden nicht konvertiert.

  • Festgelegte Bereichsnamen werden gespeichert.

  • Bezüge zu Zeilen nach der Zeile 8192 verweisen wieder auf den Anfang des Tabellenblatts; beispielsweise wird der Bezug A8193 in der konvertierten WK1-Datei zum Bezug A1.

  • Formeln, die 3D-Bezüge oder andere Bezüge zu nichtangrenzenden Zellbereichen enthalten, können nicht in diesem Lotus 1-2-3-Format gespeichert werden. Wenn Formeln jedoch Bezüge zu angrenzenden Zellbereichen in demselben Blatt oder in einer anderen Arbeitsmappe enthalten, werden die Formeln und die Bezüge gespeichert.

  • Daten, die in der aktuellen Ansicht einem PivotTable-Bericht angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Spaltenbreiten werden gespeichert. Alle anderen Zell- und Textformate werden nicht gespeichert. Schriftarten werden in 10-Punkt Courier konvertiert. Um die meisten Formatierungen zu speichern, speichern Sie die Arbeitsmappen in den Formaten Lotus WK1,ALL (1-2-3) oder WK1,FMT (1-2-3).

  • Die meisten Zahlenformate werden gespeichert.
    • Negative Zahlen, die in Excel als -1234 dargestellt werden, werden in runde Klammern eingeschlossen. Negative Zahlen, die mit roter Schriftfarbe dargestellt werden, werden in der Standard-Schriftfarbe angezeigt.

    • Das Buchhaltungsformat, in dem Währungssymbole in der Zelle linksbündig ausgerichtet werden, wird in das normale Währungsformat konvertiert.

    • Besondere Formate für Sozialversicherungsnummern, Telefonnummern und Postleitzahlen werden nicht gespeichert.

    • Kombinierte Datums- und Uhrzeitformate (z. B. 09.12.2000 14.45) werden nur im Datumsformat gespeichert.

    • Sekundenformate mit Nachkommastellen werden im Format Standard gespeichert.

    • Bruchformate (z. B. 13/64) werden in Dezimalbrüche konvertiert.

    • Datumsangaben, die durch den ersten Buchstaben eines Monats dargestellt werden (z. B. "J" für Januar) werden im Format Standard gespeichert, wodurch das Datum als fortlaufende Zahl angezeigt wird.

Weitere Informationen zum Konvertieren von Excel-Arbeitsmappen in die Lotus 1-2-3-Dateiformate finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.


Lotus 1-2-3, Version 2.x (WK1,ALL)-Format

Wenn Sie eine Microsoft Excel 2000-Arbeitsmappe im Lotus 1-2-3-Dateiformat WK1,ALL (1-2-3) speichern, werden die Formatierungen in einer separaten ALL-Datei gespeichert. Die ALL-Datei wird in Lotus 1-2-3 von dem Add-In ALLWAYS zur Formatierung von Tabellenblättern verwendet. Wenn Sie die WK1-Datei erneut in Excel öffnen, werden die Formatierungen aus der zugehörigen ALL-Datei automatisch angewendet.

Eingebettete Diagramme, die nicht im WK1-Format gespeichert werden, werden in einem separaten Diagrammblatt im WK1,ALL-Format gespeichert. Diagramme und PivotChart-Berichte werden im ähnlichsten verfügbaren Lotus 1-2-3-Diagrammformat gespeichert. Freibewegliche Farbverläufe, Muster und Schattierungen werden in der ähnlichsten verfügbaren Farbe gespeichert. Die folgenden Diagrammerkmale werden nicht gespeichert: eingebettete Diagramme, Datentabellen in Diagrammblättern; Trendlinien und Fehlerindikatoren; Schattierungen; 3D-Markierungsformen. Gedrehter Text in Achsen- und Datenbeschriftungen wird als horizontal ausgerichteter Text gespeichert.

Informationen zu Microsoft Excel-Tabellenmerkmalen, die in der WK1-Datei gespeichert werden, erhalten Sie, indem Sie auf [image] klicken.

Die Excel-Formate werden folgendermaßen gespeichert:

  • Spaltenbreiten und Zeilenhöhen werden gespeichert.

  • In Zellen, die Text mit unterschiedlichen Textformaten enthalten, erhält der gesamte Text in den Zellen das Format des ersten Zeichens in der Zelle.

  • Die Formate Fett, Kursiv und Unterstreichung werden gespeichert; die Buchhaltungsformate mit Unterstreichung werden in das normale Unterstreichungsformat konvertiert. Die Formate Hochgestellt, Tiefgestellt und Durchgestrichen werden nicht gespeichert.

  • Schriftarten werden entsprechend der System-Einstellungen für die Schriftartenersetzung konvertiert. Die Schriftfarbe wird in die ähnlichste verfügbare Farbe konvertiert, die von Lotus 1-2-3 unterstützt wird. Schriftgrade werden konvertiert.

  • Text, der mit der Option An Zellgröße anpassen auf der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert wurde, wird mit dem ursprünglichen Schriftgrad gespeichert (der vor Anwendung der Option An Zellgröße anpassen verwendet wurde).

  • Gedrehter Text und vertikal ausgerichteter Text wird in horizontale Ausrichtung geändert.

  • Zentrierte, rechtsbündige und linksbündige Formatierung wird gespeichert. Ausrichtungen, z. B. Zeilenumbruch in der Zelle, werden nicht gespeichert.

  • Text mit vertikaler Ausrichtung am unteren Rand wird gespeichert.

  • Einzüge innerhalb von Zellen werden entfernt, und die Zellinhalte werden linksbündig ausgerichtet.

  • Verbundene Zellen werden geteilt, so dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.

  • Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.

  • Hintergründe werden nicht gespeichert.

  • Rahmen werden in die ähnlichste verfügbare Rahmenart konvertiert; beispielsweise werden doppelte und gepunktete Rahmen in einfache Linien konvertiert. Farbige Rahmen werden in schwarze Rahmen konvertiert.

  • Zellschattierungen werden in schwarze Schattierungen konvertiert. Füllmuster werden als graue Schattierung (gepunktet) gespeichert.


Lotus 1-2-3, Version 2.x (WK1,FMT)-Format

Wenn Sie eine Microsoft Excel-Arbeitsmappe im Format Lotus 1-2-3, Version 2.x (WK1, FMT) speichern, werden die Daten in der resultierenden WK1-Datei gespeichert, die Formatierungsinformationen werden in einer separaten FMT-Datei gespeichert. Wenn Sie die WK1-Datei erneut in Microsoft Excel öffnen, werden die Formatierungen aus der zugehörigen FMT-Datei automatisch angewendet.

Eingebettete Diagramme, die nicht im WK1-Format gespeichert werden, werden im Tabellenblatt im WK1,FMT-Format gespeichert. Diagramme und PivotChart-Berichte werden im ähnlichsten verfügbaren Lotus 1-2-3-Diagrammformat gespeichert. Freibewegliche Farbverläufe, Muster und Schattierungen werden in der ähnlichsten verfügbaren Farbe gespeichert. Die folgenden Diagrammerkmale werden nicht gespeichert: Datentabellen in Diagrammblättern; Trendlinien und Fehlerindikatoren; Schattierungen; 3D-Markierungsformen. Gedrehter Text in Achsen- und Datenbeschriftungen wird als horizontal ausgerichteter Text gespeichert.

Informationen zu Microsoft Excel-Tabellenmerkmalen, die in der *.wk1-Datei gespeichert werden, erhalten Sie, indem Sie auf [image] klicken.

Informationen zu Zell- und Textformatierungen, die in der *.fmt-Datei gespeichert werden, erhalten Sie, indem Sie auf [image] klicken.


Lotus 1-2-3, Version 3 (WK3)-Format

Das Format Lotus 1-2-3, Version 3 (WK3) speichert nur Text, Werte und Formeln.

Die folgenden Merkmale werden nicht gespeichert: Visual Basic-Code, Zellkommentare, importierte Grafiken und Zeichnungsobjekte, eingebettete Objekte, Szenarios, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung, bedingte Formatierung.

  • Die Anzahl der gespeicherten Tabellenblätter hängt vom verfügbaren Arbeitsspeicher ab. Blattnamen werden in die standardmäßigen Lotus 1-2-3-Namen A, B, C usw. konvertiert.

  • Maximal 8.192 Zeilen und bis zu 255 Zeichen pro Zelle werden gespeichert.

  • Die meisten Formeln werden gespeichert. Wenn eine Formel eine Funktion enthält, die nicht von Lotus 1-2-3, Version 3, unterstützt wird, berechnet Excel die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert.

  • Die in Excel 97 und Excel 2000 verfügbaren Funktionen werden in die entsprechenden Lotus 1-2-3-Funktionen konvertiert; beispielsweise wird MITTELWERTA in @MITTELWERT umgewandelt.

  • Die Excel-Schnittmengenoperatoren (Leerzeichen) und Vereinigungsoperatoren (Semikolon) werden nicht konvertiert.

  • Festgelegte Bereichsnamen werden gespeichert.

  • Bezüge zu Zeilen nach der Zeile 8192 verweisen wieder auf den Anfang des Tabellenblatts; beispielsweise wird der Bezug A8193 in der konvertierten WK3-Datei zum Bezug A1.

  • In Formeln verwendete 3D-Bezüge und externe Bezüge zu anderen Arbeitsmappen und Blättern werden gespeichert.

  • Eingebettete Diagramme werden als separate Diagrammblätter im ähnlichsten verfügbaren Lotus 1-2-3-Diagrammformat gespeichert. Freibewegliche Farbverläufe, Muster und Schattierungen werden in der ähnlichsten verfügbaren Farbe gespeichert. Folgende Diagrammerkmale werden nicht gespeichert: Trendlinien und Fehlerindikatoren; Schattierungen; 3D-Markierungsformen. Gedrehter Text in Achsen- und Datenbeschriftungen wird als horizontal ausgerichteter Text gespeichert.

    Eingebettete Diagramme werden im Blatt gespeichert, wenn Sie die Arbeitsmappe im Format WK3, FM3 (1-2-3) speichern.

  • Daten, die in der aktuellen Ansicht einem PivotTable-Bericht angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Wenn eine Arbeitsmappe im WK3-Format ohne die zugehörige FM3-Datei gespeichert wird, werden Spaltenbreiten und die meisten Zahlenformate gespeichert. Alle anderen Zell- und Textformate werden nicht gespeichert. Schriftarten werden in 10-Punkt Courier konvertiert.

  • Die Einstellungen im Dialogfeld Seite einrichten (Menü Datei) und manuelle Seitenwechsel gehen verloren.

  • Die meisten Zahlenformate werden gespeichert.
    • Negative Zahlen, die in Excel als -1234 dargestellt werden, werden in runde Klammern eingeschlossen.

    • Das Buchhaltungsformat, in dem Währungssymbole in der Zelle linksbündig ausgerichtet werden, wird in das normale Währungsformat konvertiert.

    • Besondere Formate für Sozialversicherungsnummern, Telefonnummern und Postleitzahlen werden nicht gespeichert.

    • Kombinierte Datums- und Uhrzeitformate (z. B. 09.12.2000 14.45) werden nur im Datumsformat gespeichert.

    • Sekundenformate mit Nachkommastellen werden im Format Standard gespeichert.

    • Bruchformate (z. B. 13/64) werden in Dezimalbrüche konvertiert.

    • Datumsangaben, die durch den ersten Buchstaben eines Monats dargestellt werden (z. B. "J" für Januar) werden im Format Standard gespeichert, wodurch das Datum als fortlaufende Zahl angezeigt wird.

Weitere Informationen zum Konvertieren von Excel-Arbeitsmappen in die Lotus 1-2-3-Dateiformate finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.


Lotus 1-2-3, Version 3 (WK3,FM3)-Format

Wenn Sie eine Microsoft Excel-Arbeitsmappe im Format Lotus 1-2-3, Version 3 (WK3, FM3) speichern, werden die Daten in der resultierenden WK3-Datei gespeichert, die Formatierungsinformationen werden in einer separaten FM3-Datei gespeichert. Wenn Sie die WK3-Datei erneut in Microsoft Excel öffnen, werden die Formatierungen aus der zugehörigen FM3-Datei automatisch angewendet.

Informationen zu den Daten, die in der WK3-Datei gespeichert werden, erhalten Sie, indem Sie auf [image] klicken.

Informationen zur Zell- und Textformatierung, die in der FM3-Datei gespeichert wird, erhalten Sie, indem Sie auf [image] klicken.


Lotus 1-2-3, Version 4 (WK4)-Format

Das Format Lotus 1-2-3, Version 4.0 (WK4) speichert Tabellendaten und Formatierungen in einer einzigen Datei.

Die folgenden Microsoft Excel-Merkmale werden nicht gespeichert: Visual Basic-Code, Zellkommentare, importierte Grafiken und Zeichnungsobjekte, eingebettete Objekte, Szenarios, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung und bedingte Formatierung.

Weitere Informationen zum Konvertieren von Excel-Arbeitsmappen in die Lotus 1-2-3-Dateiformate finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.

Daten, Formeln und andere Tabellenmerkmale

Tabellentext, -werte, -formeln und andere Tabellenmerkmale werden folgendermaßen gespeichert:

  • Die Anzahl der gespeicherten Tabellenblätter hängt vom verfügbaren Arbeitsspeicher ab. Blattnamen mit einer Länge von bis zu 15 Zeichen werden gespeichert.

  • Maximal 8.192 Zeilen und bis zu 255 Zeichen pro Zelle werden gespeichert.

  • Die meisten Formeln werden gespeichert. Wenn eine Formel eine Funktion enthält, die nicht von Lotus 1-2-3, Version 4, unterstützt wird, berechnet Excel die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert.

  • Die in Excel 97 und Excel 2000 verfügbaren Funktionen werden in die entsprechenden Lotus 1-2-3-Funktionen konvertiert; beispielsweise wird MITTELWERTA in @MITTELWERT umgewandelt.

  • Die Excel-Schnittmengenoperatoren (Leerzeichen) und Vereinigungsoperatoren (Semikolon) werden nicht konvertiert.

  • Festgelegte Bereichsnamen werden gespeichert.

  • In Formeln verwendete 3D-Bezüge und externe Bezüge zu anderen Arbeitsmappen und Blättern werden gespeichert.

  • Eingebettete Diagramme werden im Blatt im ähnlichsten verfügbaren Lotus 1-2-3-Diagrammformat gespeichert. Freibewegliche Farbverläufe, Muster und Schattierungen werden in der ähnlichsten verfügbaren Farbe gespeichert. Folgende Diagrammerkmale werden nicht gespeichert: Trendlinien und Fehlerindikatoren; Schattierungen; 3D-Markierungsformen. Gedrehter Text in Achsen- und Datenbeschriftungen wird als horizontal ausgerichteter Text gespeichert.

  • Daten, die in der aktuellen Ansicht einem PivotTable-Bericht angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Seitenwechsel und die meisten Einstellungen im Dialogfeld Seite einrichten (Menü Datei) werden gespeichert.

  • Die meisten Zahlenformate werden gespeichert.
    • Negative Zahlen, die in Excel als -1234 dargestellt werden, werden in runde Klammern eingeschlossen.

    • Das Buchhaltungsformat, in dem Währungssymbole in der Zelle linksbündig ausgerichtet werden, wird in das normale Währungsformat konvertiert.

    • Besondere Formate für Sozialversicherungsnummern, Telefonnummern und Postleitzahlen werden nicht gespeichert.

    • Kombinierte Datums- und Uhrzeitformate (z. B. 09.12.2000 14.45) werden nur im Datumsformat gespeichert.

    • Sekundenformate mit Nachkommastellen werden im Format Standard mit zwei Nachkommastellen gespeichert.

    • Bruchformate (z. B. 13/64) werden in Dezimalbrüche konvertiert.

    • Datumsangaben, die durch den ersten Buchstaben eines Monats dargestellt werden (z. B. "J" für Januar) werden im Format Standard gespeichert, wodurch das Datum als fortlaufende Zahl angezeigt wird.

Formatierungsmerkmale

Die Excel-Formate werden folgendermaßen gespeichert:

  • Spaltenbreiten und Zeilenhöhen werden gespeichert.

  • Die Formate Fett, Kursiv und Unterstreichung werden gespeichert; die Buchhaltungsformate mit Unterstreichung werden in das normale Unterstreichungsformat konvertiert. Die Formate Hochgestellt, Tiefgestellt und Durchgestrichen werden nicht gespeichert. In Zellen, die Text mit unterschiedlichen Textformaten enthalten, erhält der gesamte Text in den Zellen das Format des ersten Zeichens in den Zellen.

  • Schriftarten, Schriftgrade und Schriftfarben werden gespeichert.

  • Text, der mit der Option An Zellgröße anpassen auf der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert wurde, wird mit dem ursprünglichen Schriftgrad gespeichert (der vor Anwendung der Option An Zellgröße anpassen verwendet wurde).

  • Gedrehter Text und vertikal ausgerichteter Text wird mit der aktuellen Ausrichtung gespeichert.

  • Zentrierte, rechtsbündige und linksbündige Formatierung wird gespeichert.

  • Vertikale Ausrichtung am oberen Rand, am unteren Rand und vertikal zentrierte Ausrichtung wird gespeichert.

  • Einzüge innerhalb von Zellen werden entfernt, und die Zellinhalte werden linksbündig ausgerichtet.

  • Verbundene Zellen werden geteilt, so dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.

  • Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.

  • Hintergründe werden nicht gespeichert.

  • Mit Ausnahme von diagonalen Rahmen werden alle Rahmen gespeichert. Gestrichelte Rahmenlinienarten werden nicht gespeichert. Füllfarben und Füllmuster werden in die ähnlichste Farbe bzw. das ähnlichste Muster konvertiert, die bzw. das von Lotus 1-2-3 unterstützt wird.


Neues zum Verwalten von Listen und Zusammenfassen von Daten

Suchen und Sortieren von Daten in Listen gehören zu den meist verwendeten Funktionen von Microsoft Excel. Mit den neuen Leistungsmerkmalen ist es nun möglich, benötigte Daten schnell zu suchen und automatisch Teilergebnisse der Daten zu erstellen.

AutoAusfüllen für Listen (Neu in Excel 2000) Excel 2000 erweitert automatisch die Formatierung und Formeln in Listen und vereinfacht so diese häufige Aufgabe.

AutoFilter (Verbessert in Excel 95 und 97) AutoFilter zeigt Zeilen mit in einer Liste enthaltenen Daten an, basierend auf der vorgenommenen Markierung. Verwenden Sie in Microsoft Excel 95 die Funktion Top 10, um die höchsten oder niedrigsten Werte in der Liste zu suchen. In Microsoft Excel 97 und 2000 zeigt AutoFilter nur auf zugewiesenen Filtern basierende Filter an.

AutoEingabe (Neu in Excel 95) Vergleicht Text, der in eine Zelle eingegeben wird, mit bereits in diese Spalte eingegebenem Text und vervollständigt dann die Eingabe.


 Microsoft Excel 2.x-Arbeitsblattformat

Microsoft Excel 2.x-Arbeitsblattformat

Nur das aktive Tabellenblatt wird in der resultierenden Excel 2.x-Tabellendatei (*.xls) gespeichert. Wenn das Blatt eine Formel mit 3D-Bezügen zu anderen Blättern in der Arbeitsmappe enthält, können Sie das Blatt nicht im Format der Version 2.x speichern.

Eigenschaften und Einstellungen von Arbeitsmappen

Excel 2000-Feature | Im Excel 2.x-Arbeitsblattformat
65.536 Zeilen pro Tabellenblatt | Zeilen nach der Zeile 16.384 werden gelöscht.
32.767 Zeichen pro Zelle | Zeichen nach dem 255. Zeichen werden gelöscht.
Visual Basic für Applikationen (VBA) 97-Module, VBA-Modulblätter | Nicht gespeichert.
Dialogblätter, Office-Formular-Dialogfeldsteuerelemente | Nicht gespeichert.

Formatierungs- und Layoutfeatures

Excel 2000-Feature | Im Excel 2.x-Arbeitsblattformat
Zellen, die Text mit verschiedenen Textformaten enthalten | Der gesamte Text in den Zellen erhält das Format des ersten Zeichens in der Zelle.
Text, der mit der Option An Zellgröße anpassen der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert wurde | Text verbleibt in der Originalpunktgröße (bevor die Option An Zellgröße anpassen verwendet wurde).
Textausrichtung | Zentrierte, linksbündige und rechtsbündige Formate bleiben erhalten. Alle anderen Textausrichtungen (beispielsweise vertikale Ausrichtung oben oder zentriert und Zeilenumbruch) werden nicht gespeichert. Gedrehter und vertikal ausgerichteter Text wird in horizontaler Ausrichtung gespeichert.
Einzüge innerhalb von Zellen | Einzüge werden entfernt, und die Zellinhalte werden linksbündig ausgerichtet.
Zellen verbinden | Zellen werden so geteilt, dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.
Bedingte Formatierung | Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.
Hintergründe | Nicht gespeichert.
Neue Rahmenarten | Rahmenarten werden in die ähnlichste verfügbare Rahmenart in Excel 2.x konvertiert. Diagonale Rahmen bleiben nicht erhalten.
Ausgerichtete Unterstreichung mehrerer Schriftarten | Die Unterstreichung wird möglicherweise nicht ausgerichtet.

Diagrammfeatures

In die aktive Arbeitsmappe eingebettete Diagramme bleiben nicht erhalten. Um ein Diagramm zu speichern, verschieben Sie das Diagramm auf ein Diagrammblatt, und speichern Sie die Tabelle dann im Excel 2-x-Diagrammformat. Nur das aktive Diagrammblatt wird gespeichert.

Excel 2000-Feature | Im Excel 2.x-Diagrammformat
Kreis-aus-Kreis-/Balken-aus-Kreis-Format | Wird als Kreisdiagramm vom Typ 1 gespeichert.
Blasendiagramm | Wird als Punkt (XY)-Diagramm vom Typ 1 gespeichert.
Oberflächendiagramme | Werden als Säulendiagramme gespeichert.
3D-Markierungsform (Zylinder, Pyramide und Kegel) | Werden als 2D-Spaltendiagramme gespeichert.
Verbunddiagramme | Alle Datenreihen werden unter Verwendung einer einzelnen Größenachse im Hauptdiagrammtyp gezeichnet.
Trendlinien und Fehlerindikatoren | Nicht gespeichert.
Datentabellen in Diagrammen | Nicht gespeichert.
Gedrehter Text in Achsen- und Datenbeschriftungen | Wird als horizontal ausgerichteter Text (0 [Null] Grad) gespeichert.
Freibewegliche Farbverläufe und Muster in Diagrammelementen | Werden als ähnlichste verfügbare Farbe bzw. Muster gespeichert.
Zeitachse (X-Achsenrubriken mit Datumsformat) | Besondere Skalierungsinformationen gehen verloren, und die Achse wird in eine normale Rubrikenachse konvertiert.
Schattierungen auf Datenreihen und -punkten | Nicht gespeichert.
In der Größe veränderbare Datenpunktmarkierungen in Linien- und Punkt (XY)-Diagrammen | Nicht gespeichert.
Besondere Positionierung von Datenbeschriftungen | Werden an der Standardposition für Diagrammelemente gespeichert.
PivotChart-Berichte | Werden als normale Diagramme angezeigt. Rubrikenbeschriftungen mit mehreren Ebenen werden bearbeitet, und die Werteachse zeigt Einheiten an, die in Literalwerte umgewandelt sind.

PivotTable-, Analyse- und Datenzugriffsmerkmale

Excel 2000-Feature | Im Excel 2.x-Arbeitsblattformat
PivotTable-Berichte | Daten, die in der aktuellen PivotTable-Struktur angezeigt werden, werden gespeichert.
Webabfragen (Menü Daten, Befehle des Untermenüs Externe Daten) | Die Daten aus der letzten Abfrage werden gespeichert, die Abfrage selbst jedoch nicht.
Gemeinsam nutzbare Queryabfragen (Verbindungen ohne Datenquellennamen) | Nicht gespeichert.
Parameterabfragen | Nicht gespeichert.
Berichtsvorlagen | Berichtsvorlagen werden nicht gespeichert.
Natürlichsprachliche Bezüge in Formeln | Bezüge zu Spalten- und Zeilenbeschriftungen werden in die Schreibweise des A1-Bezugssystems konvertiert. Namen benannter Zellen und Bereiche bleiben erhalten.
Von Excel, Version 2.x, nicht unterstützte Tabellenfunktionen | Excel berechnet die Funktion vor dem Speichern der Datei und ersetzt dann die Formel durch den Ergebniswert.
Szenarien | Nicht gespeichert.
Externe Datenbereiche | Nicht gespeichert.
OLAP-PivotTable- und PivotChart-Berichte | Werden als schreibgeschützt angezeigt.
Mit Einzügen formatierte PivotTable-Berichte | Wenn diese in Excel 97 oder einer früheren Version bearbeitet werden, werden die Berichte in ein Format ohne Einzüge umgewandelt, die Zeichen- oder Zellformatierung bleibt jedoch erhalten.

OLE-Objekte und Grafiken

Excel 2000-Feature | Im Excel 2.x-Arbeitsblattformat
OLE-Objekte | Nicht gespeichert.
Karten- und Organigramm-Objekte | Nicht gespeichert.
Zeichnungsobjekte und Grafiken | Nicht gespeichert.

Arbeitsgruppen- und Internetfeatures

Excel 2000-Feature | Im Excel 2.x-Arbeitsblattformat
Kommentare | Werden als Notizen gespeichert.
Hyperlinks | Nicht gespeichert.
Protokollieren von Änderungen | Das Änderungsprotokoll geht verloren.
Freigegebene Arbeitsmappen | Die Freigabe der Arbeitsmappe wird aufgehoben; das Änderungsprotokoll geht verloren.
Für Zellen festgelegte Regeln für die Gültigkeitsprüfung | Nicht gespeichert.

Programmierbarkeitsfeatures

Excel 2000-Feature | Im Excel 2.x-Arbeitsblattformat
Excel-Makroblätter (*.xlm-Datei) | Makrocode und -funktionalität werden gespeichert.
Visual Basic-Makros | Visual Basic-Code wird nicht gespeichert.
ActiveX-Steuerelemente | Nicht gespeichert.
Dialogblätter und Office-Formular-Dialogfeldsteuerelemente | Nicht gespeichert.

Weitere Informationen zur Kompatibilität finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.


 Microsoft Excel 97-2000 & 5.0/95-Arbeitsmappenformat

Microsoft Excel 97-2000 & 5.0/95-Arbeitsmappenformat

Wenn Sie eine Arbeitsmappe im Microsoft Excel 97-2000 & 5.0/95-Arbeitsmappenformat speichern, wird die Arbeitsmappe in einer einzelnen Datei gespeichert, die das Microsoft Excel 97-2000-Format und das Excel 5.0/95-Dateiformat enthält. (Excel, Version 5.0, und Microsoft Excel 95 verfügen über dasselbe Dateiformat, ebenso wie Excel 97, Excel 98 für den Macintosh und Excel 2000.) Die Datei ist größer, da sie die gesamten Daten zweimal speichert.

Benutzer von Excel 2000 können in einer Arbeitsmappe arbeiten, die in dem Format Microsoft Excel 97 & 5.0/95 gespeichert ist, ohne dass Merkmale oder Formatierungen verloren gehen, die nur in dieser Version verfügbar sind. Wenn Benutzer von Excel, Version 5.0, oder Excel 95 die Arbeitsmappe öffnen, wird eine Meldung angezeigt, die das schreibgeschützte Verwenden der Datei empfiehlt. Wird diese Empfehlung jedoch ignoriert und die Arbeitsmappe in einer früheren Version von Excel gespeichert, gehen alle Merkmale und Formatierungen verloren, die nur in Excel 2000 oder Excel 97 verfügbar sind. Informationen über Features, die verloren gehen.

Um den Verlust von in Excel 2000 bearbeiteten Daten zu verhindern, können Sie eine Arbeitsmappe gegen Änderungen schützen, indem Sie ein Kennwort festlegen, das zum Ändern der Arbeitsmappe eingegeben werden muss, oder indem Sie einen Schreibschutz für die Arbeitsmappe festlegen. Informationen über das Zuweisen eines Kennworts oder Festlegen eines Schreibschutzes für eine Arbeitsmappe.


Microsoft Excel-Formate, die in Lotus 1-2-3 FMT- und FM3-Dateien gespeichert werden

Wenn Sie eine Microsoft Excel 2000-Arbeitsmappe in den Lotus 1-2-3-Dateiformaten WK1,FMT (1-2-3) (*.wk1) oder WK3,FM3 (1-2-3) (*.wk3) speichern, wird die Formatierung in einer separaten *.fmt- oder *.fm3-Datei gespeichert. Die Formatierungsdateien werden in Lotus 1-2-3 von den Add-Ins WYSIWIG oder Impress zur Formatierung von Tabellenblättern verwendet.

Excel-Formate werden folgendermaßen gespeichert:

  • Spaltenbreiten und Zeilenhöhen werden gespeichert.

  • In Zellen, die Text mit unterschiedlichen Textformaten enthalten, erhält der gesamte Text in den Zellen das Format des ersten Zeichens in der Zelle.

  • Die Formate Fett, Kursiv und Unterstreichung werden gespeichert; die Buchhaltungsformate mit Unterstreichung werden in das normale Unterstreichungsformat konvertiert. Die Formate Hochgestellt, Tiefgestellt und Durchgestrichen werden nicht gespeichert.

  • TrueType-Schriftarten werden in die ähnlichste verfügbare Druckerschriftart konvertiert. Die Schriftfarbe wird in die ähnlichste verfügbare Farbe konvertiert, die von Lotus 1-2-3 unterstützt wird. Schriftgrade werden gespeichert.

  • Text, der mit der Option An Zellgröße anpassen auf der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert wurde, wird mit dem ursprünglichen Schriftgrad gespeichert (der vor Anwendung der Option An Zellgröße anpassen verwendet wurde).

  • Gedrehter Text und vertikal ausgerichteter Text wird in horizontale Ausrichtung geändert.

  • Zentrierte, rechtsbündige und linksbündige Formatierung wird gespeichert.

  • Text mit vertikaler Ausrichtung am unteren Rand wird gespeichert.

  • Einzüge innerhalb von Zellen werden entfernt, und die Zellinhalte werden linksbündig ausgerichtet.

  • Verbundene Zellen werden geteilt, so dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.

  • Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.

  • Hintergründe werden nicht gespeichert.

  • Rahmen werden in die ähnlichste verfügbare Rahmenart konvertiert; beispielsweise werden gepunktete Rahmen in einfache Linien konvertiert. Farbige Rahmen werden in schwarze Rahmen konvertiert. Füllfarben und Füllmuster werden in die ähnlichste verfügbare Farbe bzw. das ähnlichste verfügbare Füllmuster konvertiert, die bzw. das von Lotus 1-2-3 unterstützt wird; einige Schattierungsfarben und Muster können unter Umständen in schwarze Schattierung konvertiert werden.


Microsoft Excel-Funktionen ohne Lotus 1-2-3-Entsprechungen

Die folgenden Microsoft Excel-Funktionen haben keine Entsprechungen in Lotus 1-2-3, Version 3.1 oder früher bzw. in Lotus 1-2-3 für Windows, Version 1.0. Wenn Sie eine Arbeitsmappe in einem dieser Formate speichern, werden die betreffenden Funktionen durch den Ergebniswert der Funktion ersetzt. Weitere Informationen zu einer Funktion der folgenden Tabelle erhalten Sie, indem Sie auf den Funktionsnamen von Microsoft Excel klicken.

Anmerkung In dieser Liste sind viele Add-In- und statistische Funktionen von Microsoft Excel, die keine Entsprechung in Lotus 1-2-3 haben, nicht berücksichtigt.

Microsoft Excel-Funktion
BEREICHE
DM
DBPRODUKT
FAKULTÄT
GANZZAHL
HÄUFIGKEIT
HYPERLINK
ISTFEHLER
ISTLEER
ISTLOG
KAPZ
MDET
MINV
MMULT
MTRANS
PIVOTDATENZUORDNEN
PRODUKT
QIKV
RGP
RKP
SUCHEN
TEXT
TREND
TYP
VARIATION
VERGLEICH
VERWEIS
WECHSELN
WOCHENTAG
ZINSZ


 Neues zu Microsoft Excel und zum World Wide Web

Neues zu Microsoft Excel und zum World Wide Web

Testen Sie das Leistungspotential vertrauter Excel-Kalkulationstabellen in Verbindung mit dem Web.

Webabfragen (Verbessert in Excel 2000) Sie können Abfragen ausführen, um Daten abzurufen, die im World Wide Web zur Verfügung stehen. Sie können entweder eine vollständige Webseite auswählen oder eine Tabelle auf einer Webseite angeben, aus der Daten abgerufen werden. Excel 2000 stellt mehrere Beispielwebabfragen zur Verfügung, die Sie ausführen können.

Erstellen Sie Dokumente für das Web (Neu in Excel 2000) Excel 2000 bietet schnelle und einfache Verfahren zum Erstellen von Webseiten auf der Grundlage der Ihnen vertrauten Tools und Features. Nun können Sie Excel-Daten nahtlos als interaktive Kalkulationstabellen oder Diagramme auf einen Webserver verschieben. Wenn Sie Grafiken oder Text hinzufügen möchten, oder wenn Sie die veröffentlichten oder gespeicherten Elemente auf der Webseite verschieben möchten, können Sie die Webseite in einem anderen Programm, beispielsweise in Microsoft FrontPage 2000 oder Microsoft Access, öffnen und dann die Daten auf der Webseite bearbeiten.

Verwenden Sie die interaktive PivotTable-Listenkomponente für Webseiten (Neu in Excel 2000) Sie können einen PivotTable-Bericht auf einer Webseite als PivotTable-Liste zur Verfügung stellen. Dies ist eine Komponente, durch die Benutzer mit den Daten im Webbrowser interagieren können. Benutzer können die Daten auch aktualisieren, das Layout ändern und andere Elemente für die Anzeige auswählen.

Passen Sie Ihre Webseiten an (Neu in Excel 2000) Sie können schnell ändern, wie Microsoft Office 2000 Webseiten generiert und formatiert, indem Sie das Dialogfeld Weboptionen (Menü Extras, Befehl Optionen, Registerkarte Allgemein, Schaltfläche Weboptionen) verwenden. Beispielsweise können Sie anpassen, wo Grafiken und andere unterstützende Dateien gespeichert sind, und Sie können angeben, in welchem Format Grafiken für die Verwendung auf Webseiten gespeichert werden sollen. Wenn möglich, werden die eingestellten Optionen von allen Office-Programmen gemeinsam verwendet.

Verwalten Sie Ihre Dateien und Verknüpfungen (Neu in Excel 2000) Office-Programme verwalten automatisch Begleitdateien, beispielsweise Grafiken. Wenn Sie eine Webseite erstellen, werden alle unterstützenden Dateien in einem Ordner gespeichert, der den gleichen Namen wie die Datei besitzt. Wenn Sie die Datei in einem anderen Pfad speichern, überprüft Office 2000 die Verknüpfungen und repariert die Verknüpfungen, die nicht funktionieren.

Präsentieren Sie Ihre Webseite international (Neu in Excel 2000) Wenn Sie Webseiten für den internationalen Einsatz erstellen, speichert Office 2000 Dateien mit der entsprechenden internationalen Textkodierung, damit Benutzer mit Systemen beliebiger Sprache die richtigen Zeichen anzeigen können.

Verwenden Sie Grafiken und Objekte (Neu in Excel 2000) Office 2000 vereinfacht das Verwenden von Grafiken auf Webseiten. Grafiken für Webseiten werden automatisch im GIF-, JPEG- oder PNG-Format und außerdem im VML (Vector Markup Language)-Format gespeichert. Selbst nach dem Speichern einer Datei als Webseite können Sie Grafiken und Objekte bearbeiten, wenn Sie die Webseite in einem Office-Programm öffnen. Office 2000 generiert basierend auf dem Dateinamen der Grafik automatisch alternativen Text für Grafiken.

Behalten Sie Office-spezifische Formatierungen bei (Neu in Excel 2000) Sie können Features in allen Office-Dateien verwenden, die im Web nicht unterstützt werden, beispielsweise Farben und Zeicheneffekte. Wenn Sie eine Datei als Webseite speichern, werden die Standardfarben und andere Formatierungsoptionen, die im Web nicht unterstützt werden, zusammen mit der Datei gespeichert. Beim Öffnen der Datei in einem Webbrowser werden diese Features nicht angezeigt. Wenn Sie die Office-Datei jedoch erneut in Ihrem Office-Programm öffnen, werden diese Formatierungen wieder angezeigt und können bearbeitet werden.

Verwenden Sie Skripts in Webdokumenten (Neu in Excel 2000) Office 2000 bietet Entwicklern nun die Möglichkeit, Skripts und HTML-basierte Clientlösungen aus jedem Office-Programm heraus zu erstellen, indem der Microsoft Skript-Editor verwendet wird. Der Editor besitzt vollständige Browserunterstützung für Debugging, und Skriptanker können in Office-Dateien verwendet werden.

Verwalten Sie Ihre Webdokumente (Neu in Excel 2000) Sie können das Feature Webordner zum Verwalten von Dateien einsetzen, die Sie auf einem Webserver speichern, sowie zum Veröffentlichen von Excel-Daten im Web. Auf Webordner kann über Windows-Explorer oder ein beliebiges Office-Programm zugegriffen werden. Verwenden Sie das Feature, um Ordner zu erstellen, Eigenschaften anzuzeigen und Dateien mittels Drag & Drop auf einem beliebigen Webserver abzulegen, für den Sie Berechtigungen besitzen. (Dieses Feature erfordert, dass die Microsoft Office Server-Erweiterungen auf dem Webserver installiert sind.)

Starten Sie eine Diskussion (Neu in Excel 2000) Zusammen mit Ihren Kollegen können Sie entweder im Webbrowser oder in Ihrem bevorzugten Office-Programm jeden Office-Dokumenttyp bearbeiten. Sie können das Diskussionsfenster unten im Dokument verankern, um Kommentare hinzuzufügen oder über das Dokument zu diskutieren, oder Sie können Ihre Kommentare direkt in den Text des Dokuments einfügen. (Dieses Feature erfordert, dass die Office Server-Erweiterungen auf dem Webserver installiert sind.)

Abonnieren Sie ein Dokument (Neu in Excel 2000) Vereinfachen Sie das Zusammenarbeiten noch weiter durch Webabonnements und Benachrichtigungsfeatures. Office 2000 automatisiert den Vorgang des Sendens von E-Mail, wenn ein Dokument aktualisiert wurde. Sie können ein Dokument oder eine Webseite abonnieren und dann angeben, wann Sie benachrichtigt werden möchten, dass sich das Dokument geändert hat. Sie können wahlweise per E-Mail benachrichtigt werden oder die Seite zu Ihrem Microsoft Internet Explorer-Channel hinzufügen. (Dieses Feature erfordert, dass die Office Server-Erweiterungen auf dem Webserver installiert sind.)

Starten Sie eine Onlinebesprechung (Neu in Excel 2000) Indem Sie Microsoft NetMeeting verwenden, können Sie Informationen mit Benutzern an anderen Standorten gemeinsam verwenden und austauschen - in Echtzeit und so, als befänden sich alle Benutzer im gleichen Raum. Sie können das Internet oder Ihr Firmenintranet einsetzen, um eine Onlinebesprechung aus einem beliebigen Office-Programm heraus einzuleiten, oder Sie können direkt im NetMeeting-Programm arbeiten, indem Sie im Menü Start von Windows erst auf Programme, dann auf Internet Explorer zeigen und anschließend auf Microsoft NetMeeting klicken. In NetMeeting können Sie das Whiteboard einsetzen, Nachrichten im Chatfenster senden oder Dateien an andere Teilnehmer übertragen. Microsoft Outlook 2000 kann außerdem Onlinebesprechungen im voraus planen.

Hyperlinks (Neu in Excel 97) Sie können Hyperlinks erstellen, die zu anderen Office-Dateien im System, im Netzwerk, im Intranet der Firma oder im Internet springen. Ein Hyperlink kann aus Text in einer Zelle oder aus einer Grafik bestehen. Man kann auch eine Formel erstellen, mit der ein Hyperlink hergestellt wird.

URLs in Formeln (Neu in Excel 97) URLs können in Formeln ebenso verwendet werden wie andere Dateinamen und Netzwerkadressen.

Öffnen Sie Arbeitsmappen über den URL (Neu in Excel 97) Sie können Arbeitsmappen direkt von HTTP- oder FTP-Servern öffnen.

Speichern Sie Arbeitsmappen über den URL (Neu in Excel 97) Arbeitsmappen können auf FTP-Servern gespeichert werden.

Websymbolleiste (Neu in Excel 97) Mit Hilfe dieser Symbolleiste können Sie problemlos durch Hyperlinks verbundene Microsoft Excel- und Office-Dateien durchsuchen. Die Symbolleiste kann im Webbrowser verwendet werden und stellt eine weitere Zugriffsmöglichkeit auf die Startseite und die Suchseite dar.


 Excel 3.0-Tabellenformat

Excel 3.0-Tabellenformat

Wenn Sie eine Microsoft Excel 2000-Arbeitsmappe im Excel 3.0-Tabellenformat speichern, wird nur das aktive Tabellenblatt in der resultierenden *.xls-Datei gespeichert. Wenn das Blatt eine Formel mit 3D-Bezügen zu anderen Blättern in der Arbeitsmappe enthält, können Sie das Blatt nicht im Excel 3.0-Format speichern.

Eigenschaften und Einstellungen von Arbeitsmappen

Excel 2000-Feature | Im Excel 3.0-Tabellenformat
65.536 Zeilen pro Tabellenblatt | Zeilen nach der Zeile 16.384 werden gelöscht.
32.767 Zeichen pro Zelle | Zeichen nach dem 255. Zeichen werden gelöscht.
Visual Basic für Applikationen (VBA) 97-Module, VBA-Modulblätter | Nicht gespeichert.
Dialogblätter, Office-Formular-Dialogfeldsteuerelemente | Nicht gespeichert.

Formatierungs- und Layoutfeatures

Excel 2000-Feature | Im Excel 3.0-Tabellenformat
Zellen, die Text mit unterschiedlichen Textformaten enthalten | Der gesamte Text in einer Zelle nimmt das Format des ersten Zeichens der Zelle an.
Text, der mit der Option An Zellgröße anpassen der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert wurde | Der Text erhält den ursprünglichen Schriftgrad (der vor Anwendung der Option An Zellgröße anpassen verwendet wurde).
Gedrehter Text | Text, der um einen anderen Winkel als 90 Grad, -90 Grad oder 0 (Null) Grad gedreht wurde, wird horizontal ausgerichtet.
Einzüge innerhalb von Zellen | Einzüge werden entfernt, und die Zellinhalte werden linksbündig ausgerichtet.
Verbundene Zellen | Zellen werden so geteilt, dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.
Bedingte Formatierung | Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.
Hintergründe | Nicht gespeichert.
Neue Rahmenarten | Rahmenarten werden in die ähnlichste verfügbare Rahmenart in Excel 3.0 konvertiert.
Ausgerichtete Unterstreichung mehrerer Schriftarten | Die Unterstreichung wird möglicherweise nicht ausgerichtet.

Diagramfeatures

Eingebettete Diagramme im aktiven Tabellenblatt werden in der Excel 3.0 xls-Tabellenblattdatei gespeichert. Um ein Diagrammblatt zu speichern, speichern Sie das Diagramm im Format Excel 3.0-Diagramm; nur das aktive Diagrammblatt wird gespeichert.

Excel 2000-Feature | Im Excel 3.0-Diagrammformat
Kreis-aus-Kreis-/Balken-aus-Kreis- Diagramm | Gespeichert als Kreisdiagramm vom Typ 1.
Blasendiagramm | Gespeichert als Punkt (XY)-Diagramm vom Typ 1.
Oberflächendiagramm | Gespeichert als 3D-Säulendiagramm.
3D-Markierungsform (Zylinder, Pyramide und Kegel) | Gespeichert als 3D-Säulendiagramm.
Verbunddiagramm | Alle Datenreihen werden unter Verwendung einer einzelnen Größenachse im Hauptdiagrammtyp gezeichnet.
Trendlinien und Fehlerindikatoren | Nicht gespeichert.
Datentabellen in Diagrammen | Nicht gespeichert.
Gedrehter Text in Achsen- und Datenbeschriftungen | Gespeichert als horizontal ausgerichteter Text (0 [Null] Grad).
Freibewegliche Farbverläufe und Muster auf Diagrammelementen | Gespeichert als ähnlichste verfügbare Farbe bzw. Muster.
Zeitachse (X-Achsenrubriken mit Datumsformat) | Besondere Skalierungsinformationen gehen verloren, und die Achse wird in eine normale Rubrikenachse konvertiert.
Schattierungen auf Datenreihen und -punkten | Nicht gespeichert.
In der Größe veränderbare Datenpunktmarkierungen in Linien- und Punkt (XY)-Diagrammen | Nicht gespeichert.
Besondere Positionierung von Datenbeschriftungen | Gespeichert an der Standardposition für Diagrammelemente.
PivotChart-Berichte | Werden als normale Diagramme angezeigt. Rubrikenbeschriftungen mit mehreren Ebenen werden bearbeitet, und die Werteachse zeigt Einheiten in Literalwerte umgewandelt an.

Analyse-, PivotTable- und Datenzugriffsfeatures

Excel 2000-Feature | Im Excel 3.0-Tabellenformat
PivotTable-Berichte | Daten, die in der aktuellen PivotTable-Struktur angezeigt werden, werden gespeichert.
Webabfragen (Menü Daten, Befehle des Untermenüs Externe Daten) | Die Daten aus der letzten Abfrage werden gespeichert, die Abfrage selbst jedoch nicht.
Gemeinsam nutzbare Queryabfragen (Verbindungen ohne Datenquellennamen) | Nicht gespeichert.
Parameterabfragen | Können weder ausgeführt noch bearbeitet werden.
Berichtsvorlagen | Berichtsvorlagen werden nicht gespeichert.
Natürlichsprachliche Bezüge in Formeln | Bezüge zu Spalten- und Zeilenbeschriftungen werden in die Schreibweise des A1-Bezugssystems konvertiert. Namen benannter Zellen und Bereiche bleiben erhalten.
Tabellenfunktionen, die nicht von Microsoft Excel 3.0 unterstützt werden | Excel berechnet die Funktion vor dem Speichern der Datei und ersetzt dann die Formel durch den Ergebniswert.
Szenarios | Nicht gespeichert.
Externe Datenbereiche | Nicht gespeichert.
OLAP-PivotTable- und PivotChart-Berichte | Werden als schreibgeschützt angezeigt.
Mit Einzügen formatierte PivotTable-Berichte | Wenn diese in Excel 97 oder einer früheren Version bearbeitet werden, werden die Berichte in ein Format ohne Einzüge umgewandelt, die Zeichen- oder Zellformatierung bleibt jedoch erhalten.

OLE-Objekte und Grafiken

Excel 2000-Feature | Im Excel 3.0-Tabellenformat
OLE-Objekte | Nicht gespeichert.
Kartenobjekte | Nicht gespeichert.
WordArt-Objekte | Nicht gespeichert.
AutoForm-Zeichnungsobjekte | Werden in das ähnlichste verfügbare Microsoft Excel 4.0-Zeichnungsobjekt konvertiert; dreidimensionale Formen werden als zweidimensionale Objekte erhalten.
Organigramm-Objekte | Nicht gespeichert.
Eingescannte Fotografien | Werden nur gespeichert, wenn sie im Bild- (Metafile-) Format eingefügt wurden.

Arbeitsgruppen- und Internetfeatures

Excel 2000-Feature | Im Excel 3.0-Tabellenformat
Kommentare | Werden als Notizen gespeichert.
Hyperlinks | Nicht gespeichert.
Protokollieren von Änderungen | Das Änderungsprotokoll geht verloren.
Freigegebene Arbeitsmappen | Die Freigabe der Arbeitsmappe wird aufgehoben; das Änderungsprotokoll geht verloren.
Für Zellen festgelegte Regeln für die Gültigkeitsprüfung | Nicht gespeichert.

Programmierbarkeitsfeatures

Excel 2000-Feature | Im Excel 3.0-Tabellenformat
Excel-Makroblätter (*.xlm-Datei) | Macro-Code und -Funktionalität werden gespeichert.
Visual Basic-Makros | Visual Basic-Code wird nicht gespeichert.
ActiveX-Steuerelemente | Nicht gespeichert.
Dialogblätter und Office-Formular-Dialogfeldsteuerelemente | Nicht gespeichert.

Weitere Informationen zur Kompatibilität finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.


 Microsoft Excel 4.0-Arbeitsmappenformat

Microsoft Excel 4.0-Arbeitsmappenformat

Wenn Sie eine Microsoft Excel 2000-Arbeitsmappe als Excel 4.0-Arbeitsmappe speichern, werden alle Tabellen der Arbeitsmappe als gebundene Tabellenblätter oder Diagrammblätter in der sich ergebenden Excel 4.0 .xlw-Arbeitsmappendatei gespeichert. Benutzer, die Excel 4.0 auf Computern verwenden, die Microsoft Windows, Version 3.1, ausführen, sind jedoch möglicherweise nicht in der Lage, Arbeitsmappen mit mehr als 25 Tabellenblättern zu öffnen.

Eigenschaften und Einstellungen von Arbeitsmappen

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
65.536 Zeilen pro Tabellenblatt | Zeilen nach Zeile 16.384 werden gelöscht.
32.767 Zeichen pro Zelle | Zeichen nach Zeichen 255 werden gelöscht.
Visual Basic für Applikationen (VBA) 97-Module, VBA-Modulblätter | Nicht gespeichert.
Dialogblätter, Office-Formular-Dialogfeldsteuerelemente | Nicht gespeichert.

Formatierung und Layout

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
Partielle Seitenwechsel | Werden als vollständige Seitenwechsel gespeichert.
Zellen, die Text mit verschiedenen Textformaten enthalten | Der gesamte Text in einer Zelle nimmt das Format des ersten Zeichens der Zelle an.
Text, der mit der Option An Zellgröße anpassen der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert wurde | Text verbleibt in der Originalpunktgröße (bevor die Option An Zellgröße anpassen verwendet wurde).
Gedrehter Text | Text, der in einem anderen Winkel als 90 Grad, -90 Grad oder 0 (Null) Grad gedreht wurde, wird horizontal ausgerichtet.
Einzüge in Zellen | Einzüge werden entfernt, und der Inhalt wird linksbündig ausgerichtet.
Zellen verbinden | Zellen werden so geteilt, dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.
Bedingte Formatierung | Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.
Hintergründe | Nicht gespeichert.
Neue Rahmenarten | Rahmenarten werden in die ähnlichste verfügbare Rahmenart in Microsoft Excel 4.0 konvertiert.
Ausgerichtete Unterstreichung mehrerer Schriftarten | Die Unterstreichung wird möglicherweise nicht ausgerichtet.

Diagrammfeatures

Eingebettete Diagrame werden auf den gebundenen Tabellenblättern in der Arbeitsmappendatei, Version 4.0, gespeichert. Diagrammblätter werden als gebundene Diagrammblätter gespeichert. Um nur das aktive Diagrammblatt zu speichern, speichern Sie das Blatt in Excel 4.0-Diagrammformat.

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
Kreis-aus-Kreis-/Balken-aus-Kreis-Format | Wird als Kreisdiagramm vom Typ 1 gespeichert.
Blasendiagramm | Wird als Punkt (XY)-Diagramm vom Typ 1 gespeichert.
3D-Markierungsform (Zylinder, Pyramide und Kegel) | Wird als 3D-Säulendiagramm (rechteckige Form) gespeichert.
Verbunddiagramme | Alle Datenreihen werden unter Verwendung einer einzelnen Größenachse im Hauptdiagrammtyp gezeichnet.
Trendlinien und Fehlerindikatoren | Nicht gespeichert.
Datentabellen in Diagrammen | Nicht gespeichert.
Gedrehter Text in Achsen- und Datenbeschriftungen | Wird als horizontal ausgerichteter Text (0 [Null] Grad) gespeichert.
Freibewegliche Farbverläufe und Muster auf Diagrammelementen | Werden als ähnlichste verfügbare Farbe bzw. Muster gespeichert.
Schattierung bei Oberflächendiagrammen | Nicht gespeichert.
Zeitachse (X-Achsenrubriken mit Datumsformat) | Besondere Skalierungsinformationen gehen verloren, und die Achse wird in eine normale Rubrikenachse konvertiert.
Schattierungen auf Datenreihen und -punkten | Werden nicht gespeichert.
In der Größe veränderbare Datenpunktmarkierungen in Linien- und Punkt (XY)-Diagrammen | Nicht gespeichert.
Besondere Positionierung von Datenbeschriftungen | Werden an der Standardposition für Diagrammelemente gespeichert.
PivotChart-Berichte | Werden als normale Diagramme angezeigt. Rubrikenbeschriftungen mit mehreren Ebenen werden bearbeitet und die Werteachse zeigt Einheiten in Literalwerte umgewandelt an.

Analyse-, PivotTable- und Datenzugriffsfeatures

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
Formeln, die 3D-Bezüge enthalten | Der Wert der Formel wird in der Zelle gespeichert, die Formel wird jedoch nicht gespeichert (die Formel wird durch =#N/V ersetzt).
PivotTable-Berichte | Daten, die in der aktuellen PivotTable-Struktur angezeigt werden, werden gespeichert.
Webabfragen (Menü Daten, Befehle des Untermenüs Externe Daten) | Die Daten aus der letzten Abfrage werden gespeichert, die Abfrage selbst jedoch nicht.
Parameterabfragen | Können weder ausgeführt noch bearbeitet werden.
Berichtsvorlagen | Berichtsvorlagen werden nicht gespeichert.
Gemeinsam nutzbare Queryabfragen (Verbindungen ohne Datenquellennamen) | Nicht gespeichert.
Natürlichsprachliche Bezüge in Formeln | Bezüge zu Spalten- und Zeilenbeschriftungen werden in die Schreibweise des A1-Bezugssystems konvertiert. Namen benannter Zellen und Bereiche bleiben erhalten.
Definierte Beschriftungen | Nicht gespeichert.
Von Excel 4.0 nicht unterstützte Tabellenfunktionen | Excel berechnet die Funktion vor dem Speichern der Datei und ersetzt dann die Formel durch den Ergebniswert.
Externe Datenbereiche | Nicht gespeichert.
OLAP-PivotTable- und PivotChart-Berichte | Werden als schreibgeschützt angezeigt.
Mit Einzügen formatierte PivotTable-Berichte | Wenn diese in Excel 97 oder einer früheren Version bearbeitet werden, werden die Berichte in ein Format ohne Einzüge umgewandelt, die Zeichen- oder Zellformatierung bleibt jedoch erhalten.

OLE-Objekte und Grafiken

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
OLE-Objekte | Nicht gespeichert.
Kartenobjekte | Nicht gespeichert.
WordArt-Objekte | Nicht gespeichert.
AutoForm-Zeichnungsobjekte | Werden in das ähnlichste verfügbare Microsoft Excel 4.0-Zeichnungsobjekt konvertiert; dreidimensionale Formen werden als zweidimensionale Objekte erhalten.
Organigramm-Objekte | Nicht gespeichert.
Eingescannte Fotografien | Werden nur gespeichert, wenn sie im Bild- (Metafile-) Format eingefügt wurden.

Arbeitsgruppen- und Internetfeatures

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
Kommentare | Werden als Notizen gespeichert.
Hyperlinks | Nicht gespeichert.
Protokollieren von Änderungen | Das Änderungsprotokoll geht verloren.
Freigegebene Arbeitsmappen | Die Freigabe der Arbeitsmappe wird aufgehoben; das Änderungsprotokoll geht verloren.
Für Zellen festgelegte Regeln für die Gültigkeitsprüfung | Nicht gespeichert.

Programmierbarkeitsfeatures

Excel 2000-Feature | Im Excel 4.0-Arbeitsmappenformat
Excel-Makroblätter (*.xlm-Datei) | Makrocode und -funktionalität werden gespeichert.
Visual Basic-Makros | Visual Basic-Code wird nicht gespeichert.
ActiveX-Steuerelemente | Nicht gespeichert.
Dialogblätter und Office-Formular-Dialogfeldsteuerelemente | Nicht gespeichert.

Weitere Informationen zur Kompatibilität finden Sie im Microsoft Office 2000 Resource Kit, das in der Microsoft-Website verfügbar ist.


Microsoft Excel 4.0-Tabellenformat

Wenn Sie eine Microsoft Excel 2000-Arbeitsmappe im Excel 4.0-Tabellenformat speichern, wird nur das aktive Tabellenblatt in der resultierenden *.xls-Datei gespeichert. Wenn das Blatt eine Formel mit 3D-Bezügen zu anderen Blättern in der Arbeitsmappe enthält, können Sie das Blatt nicht im Microsoft Excel 4.0-Format speichern.

Informationen zu Excel 2000-Features, die nicht im Microsoft Excel 4.0-Format gespeichert werden, erhalten Sie, indem Sie auf [image] klicken.


Was passiert, wenn eine Excel 2000-Arbeitsmappe in Excel 97 geöffnet und gespeichert wird?

Die folgenden Features von Microsoft Excel 2000 bleiben nicht erhalten, wenn Sie eine Excel 2000-Arbeitsmappe in Excel 97 öffnen und speichern.

Excel 2000-Feature | In Excel 97
OLAP-PivotTable- und PivotChart-Berichte | Werden als schreibgeschützt angezeigt.
Externe Datenbereiche | Automatisches Aktualisieren funktioniert ebenso wie das Formatieren, Filtern und Sortieren von Spalten nicht.
Mit Einzügen formatierte PivotTable-Berichte | Wenn diese in Excel 97 oder einer früheren Version bearbeitet werden, werden die Berichte in ein Format ohne Einzüge umgewandelt, die Zeichen- oder Zellformatierung bleibt jedoch erhalten.
PivotChart-Berichte | Werden als normale Diagramme angezeigt. Rubrikenbeschriftungen mit mehreren Ebenen werden bearbeitet, und die Werteachse zeigt Einheiten an, die in Literalwerte umgewandelt sind.
QuickInfo für Hyperlinks | Wird nicht gespeichert.


 Microsoft Excel 5.0/95-Arbeitsmappenformat

Microsoft Excel 5.0/95-Arbeitsmappenformat

Die folgenden Features von Excel 2000 werden nicht beibehalten, wenn Sie eine Excel 2000-Arbeitsmappe im Dateiformat Excel 5.0/95-Arbeitsmappe (*.xls) speichern.

Arbeitsmappen-Eigenschaften und -Einstellungen

Microsoft Excel 2000-Feature | Excel 5.0/95-Arbeitsmappenformat
65.536 Zeilen pro Tabellenblatt | Zeilen nach der Zeile 16.384 werden gelöscht.
32.767 Zeichen pro Zelle | Zeichen nach dem 255. Zeichen werden gelöscht.
Für eine Arbeitsmappe festgelegte benutzerdefinierte Ansichten | Nicht gespeichert.
Angebundene Symbolleisten | Nicht gespeichert.

Formatierungsfeatures

Excel 2000-Feature | Excel 5.0/95-Arbeitsmappe
Text, der mit der Option An Zellgröße anpassen (Menü Format, Befehl Zellen) formatiert wurde | Der Text erhält den ursprünglichen Schriftgrad (der vor Anwendung der Option An Zellgröße anpassen verwendet wurde).
Gedrehter Text | Text, der um einen anderen Winkel als 90 Grad, -90 Grad oder 0 (Null) Grad gedreht wurde, wird horizontal ausgerichtet.
Einzüge innerhalb von Zellen | Einzüge werden entfernt, und die Zellinhalte werden linksbündig ausgerichtet.
Verbundene Zellen | Zellen werden so geteilt, dass die ursprüngliche Anordnung wiederhergestellt wird. Daten werden in die obere linke Zelle platziert.
Bedingte Formatierung | Bedingte Formatierung geht verloren; die Zellen werden mit der Formatvorlage Standard formatiert.
Hintergründe | Werden nicht gespeichert.
Neue Rahmenarten | Neue Rahmenarten werden in die ähnlichste verfügbare Rahmenart in Microsoft Excel 5.0 oder Excel 95 konvertiert.
Ausgerichtete Unterstreichung mehrerer Schriftarten | Die Unterstreichung wird möglicherweise nicht ausgerichtet.

Diagrammerkmale

Excel 2000-Feature | Excel 5.0/95-Arbeitsmappenformat
Kreis aus Kreis-/Balken aus Kreis-Format | Gespeichert als Kreisdiagramm vom Typ 1.
Blasendiagramm | Gespeichert als XY(Punkt)-Diagramm vom Typ 1.
3D-Markierungsform (Zylinder, Pyramide und Kegel) | Gespeichert als 3D-Säulendiagramm (rechteckige Form).
Datentabellen in Diagrammen | Nicht gespeichert.
Gedrehter Text in Achsen- und Datenbeschriftungen | Gespeichert als horizontal ausgerichteter Text (0 [Null] Grad).
Freibewegliche Farbverläufe und Muster in Diagrammelementen | Gespeichert als ähnlichste verfügbare Farbe bzw. Muster.
Schattierung bei Oberflächendiagrammen | Nicht gespeichert.
Zeitachse (X-Achsenrubriken mit Datumsformat) | Besondere Skalierungsinformationen gehen verloren, und die Achse wird in eine normale Rubrikenachse konvertiert.
Schattierungen auf Datenreihen und -punkten | Nicht gespeichert.
In der Größe veränderbare Datenpunktmarkierungen in Linien- und XY (Punkt)-Diagrammen | Nicht gespeichert.
Besondere Positionierung von Datenbeschriftungen | Gespeichert an der Standardposition für Diagrammelemente.
PivotChart-Berichte | Werden als normale Diagramme angezeigt. Rubrikenbeschriftungen mit mehreren Ebenen werden bearbeitet, und die Werteachse zeigt Einheiten an, die in Literalwerte umgewandelt sind.

Analyse-, PivotTable- und Datenzugriffsmerkmale

Excel 2000-Feature | Excel 5.0/95-Arbeitsmappenformat
Natürlichsprachliche Bezüge in Formeln | Bezüge zu Spalten- und Zeilenbeschriftungen werden in die Schreibweise des A1-Bezugssystems konvertiert. Namen benannter Zellen und Bereiche bleiben erhalten.
Neue Tabellenfunktionen, die in Excel 95 oder Version 5.0 nicht unterstützt werden (MittelwertA; MAXA; MINA; StdabwA; StabwNA; VarianzA; VarianzenA; HYPERLINK; PIVOTDATENZUORDNEN) | Excel berechnet die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert. Die Funktion HYPERLINK liefert den Ergebniswert =#NV.
Berechnete Felder, berechnete Elemente und Formatierungen, die auf strukturierten Datentabellen basieren | Features bleiben erhalten, bis der Benutzer die PivotTable-Daten ändert oder aktualisiert; danach sind diese Features nicht mehr verfügbar.
Beibehaltene Formatierung in PivotTable-Berichten | Die Formatierung wird gespeichert, die Struktur geht jedoch verloren, wenn die PivotTable-Daten geändert oder aktualisiert werden.
PivotTable-Features Alle in Excel 2000 neuen Features gehen verloren, einschließlich der Folgenden:
  • Seitenfelder, die zeilenabwärts oder quer über die Spalten angezeigt werden

  • Alternative Zeichenfolgen für die Anzeige des Fehlerwertes #NV und die Prüfung auf gültige Einträge in Zellen

  • Server-basierte Seitenfelder

  • AutoSortieren und AutoAnzeigen für Felder

  • Datenzusammenfassungen für Seitenfeldelemente

  • Dauerhafte Gruppierung und Sortierung

  • Anzeige der Datenfelder als Zahlen
Web- und Datenbankabfragen von externen Datenquellen | Die Daten aus der letzten Abfrage werden gespeichert, die Abfrage selbst jedoch nicht.
Parameterabfragen | Können weder ausgeführt noch bearbeitet werden.
Gemeinsam nutzbare Queryabfragen(Verbindungen ohne Datenquellennamen) | In Excel 95 (mit ODBC 2.0) unterstützt. In Excel 5.0 (mit ODBC 1.0) werden Benutzer zur Eingabe der Verbindungsinformationen aufgefordert.
Berichtsvorlagen | Nicht gespeichert.
Mit Einzügen formatierte PivotTable-Berichte | Wenn diese in Excel 97 oder einer früheren Version bearbeitet werden, werden die Berichte in ein Format ohne Einzüge umgewandelt, die Zeichen- oder Zellformatierung bleibt jedoch erhalten.
OLAP-PivotTable- und PivotChart-Berichte | Werden als schreibgeschützt angezeigt.
Externe Datenbereiche | Werden nicht gespeichert.

OLE-Objekte und Grafiken

Wenn Sie das Dateiformat für Excel 5.0/95-Arbeitsmappen beim Speichern einer Arbeitsmappe als Standard verwenden, und Sie fügen ein OLE-Objekt in die Arbeitsmappe ein, das Excel 2000-Features enthält, werden diese Features nicht gespeichert, wenn Sie die Arbeitsmappe entweder in Excel 5.0 oder in Excel 95 öffnen und dann speichern. Wenn Sie die Arbeitsmappe jedoch in Excel 2000 öffnen, ein Arbeitsmappenobjekt einfügen, das Excel 2000-Features enthält, und die Arbeitsmappe dann speichern, werden die Excel 2000-OLE-Objektfeatures gespeichert.

Beispielsweise können Sie eine Arbeitsmappe in Excel 5.0 oder Excel 95 öffnen, die im Excel 5.0/95-Format gespeichert wurde. Wenn Sie jedoch ein Arbeitsmappenobjekt einfügen, das Features enthält, die nur in Excel 2000 vorhanden sind (beispielsweise verbundene Zellen oder ein Blasendiagramm), und die Arbeitsmappe dann speichern, gehen diese Features verloren.

Weitere Informationen finden Sie im Microsoft Office 2000 Resource Kit, das auf der Microsoft-Website verfügbar ist.

Excel 2000-Feature | Excel 5.0/95-Arbeitsmappenformat
WordArt-Objekte | Gespeichert als ausgefüllte Rechtecke.
AutoForm-Zeichnungsobjekte | Konvertiert in Excel 5.0/95-Zeichnungsobjekte; dreidimensionale Formen werden als zweidimensionale Objekte erhalten.
Eingescannte Fotografien | Werden nur gespeichert, wenn sie in einem Grafikformat eingefügt wurden, das in Excel 5.0 oder Excel 95 verfügbar ist.

Arbeitsgruppen- und Internet-Merkmale

Excel 2000-Feature | Excel 5.0/95-Arbeitsmappenformat
Kommentare | Werden als Notizen gespeichert.
Hyperlinks | Nicht gespeichert.
Protokollieren von Änderungen | Das Änderungsprotokoll geht verloren.
Freigegebene Arbeitsmappen | Die Freigabe der Arbeitsmappe wird aufgehoben; das Änderungsprotokoll geht verloren.
Für Zellen festgelegte Regeln für die Gültigkeitsprüfung | Nicht gespeichert.

Programmierbarkeits-Merkmale

Visual Basic-Module werden in Modulblätter umgewandelt. Der gesamte Text im Modul bleibt erhalten; es werden jedoch nicht alle neuen Excel 2000-Objekte, -Methoden und -Eigenschaften im Excel 5.0/95-Format unterstützt. In einigen Fällen müssen Sie den umgewandelten Code bearbeiten, um die Makros ausführen zu können. Excel-Makrovorlagen (.xlm-Blätter) bleiben ohne Funktionsverlust erhalten.

Weitere Informationen zur Kompatibilität finden Sie im Microsoft Office 2000 Resource Kit, das auf der Microsoft-Website verfügbar ist.

Excel 2000-Feature | Excel 5.0/95-Arbeitsmappenformat
ActiveX-Steuerelemente | Werden angezeigt, können jedoch nicht verwendet werden.
Office-Formular-Dialogfeldsteuerelemente | Nicht unterstützt.


Neues zum Abrufen von Daten aus externen Datenbanken

Möchten Sie Daten mit einem anderen Programm analysieren, müssen Sie diese nicht erneut eingeben. Mit wenigen Tastaturbefehlen können die Daten direkt in das Tabellenblatt eingefügt werden.

Webabfragen (Verbessert in Excel 2000) Sie können Abfragen ausführen, um Daten abzurufen, die im World Wide Web zur Verfügung stehen. Sie können entweder eine vollständige Webseite auswählen oder eine Tabelle auf einer Webseite angeben, aus der Daten abgerufen werden. Excel 2000 stellt mehrere Beispielwebabfragen zur Verfügung, die Sie ausführen können.

Aktualisierbarer Textimport (Verbessert in Excel 2000) Daten aus Textdateien können auf die gleiche Weise in Excel importiert werden wie andere Datenbankabfragen erstellt werden. Formatierungen und Formeln bleiben erhalten, wenn Sie die Datei als aktualisierbare Datei öffnen.

Zugriff auf externe Datenbanken mit Microsoft Query (Verbessert in Excel 97) In Microsoft Excel 97 wurde die Integration von Microsoft Query verbessert, so dass Xlquery.xla nicht mehr benötigt wird (es steht eine Version zur Verfügung, mit der Abfragen und Makros aus früheren Versionen weiterhin ausgeführt werden können).

Query-Assistent (Neu in Excel 97) Dieser Assistent hilft Ihnen beim Einrichten einer Datenquelle, beim Herstellen einer Verbindung zu einer Datenbank, beim Auswählen und Anordnen von Feldern und sogar beim Sortieren und Filtern von Daten.

Freigabe von Abfragen möglich (Neu in Excel 97) Sie können Abfragen für andere Microsoft Excel-Benutzer freigeben, so dass diese die Datenquelle nicht erneut einrichten müssen.

Berichtsvorlagen (Neu in Excel 97) Man kann ein Tabellenblatt mit einer Abfrage als Vorlage speichern, ohne eine Kopie der abgerufenen Daten zu speichern. Beim Öffnen der Berichtsvorlage werden die externen Daten abgerufen, und der Benutzer wird gegebenenfalls aufgefordert das Kennwort einzugeben. Mit Hilfe von Berichtsvorlagen können kleinere Abfragedateien gemeinsam genutzt werden, so dass die Sicherheit des Systems gewahrt wird.

Parameterabfragen (Neu in Excel 97) Sie können Abfragen erstellen, die bei der Ausführung zur Parametereingabe auffordern, so dass flexiblere Abfragen erstellt werden können und mit umfangreicheren Datenbanken gearbeitet werden kann. Statt Daten für jedes Produkt in der Datenbank abzurufen, könnten Sie z. B. den Produktnamen als Parameter verwenden, um nur Daten zu den gewünschten Produkten abzurufen.

Hintergrundabfragen (Neu in Excel 97) Abfragen werden nun im Hintergrund ausgeführt, so dass Sie, während die Daten abgerufen werden, weiter in Microsoft Excel arbeiten können. Zudem kann während der Ausführung im Hintergrund der Abfragestatus überprüft werden.

Automatisch angepasste Aktualisierung (Neu in Excel 97) Wenn Sie abgerufene Daten auf einem Tabellenblatt aktualisieren, können Sie den Bereich der externen Daten vergrößern oder verkleinern, so dass Datenzeilen unter und rechts neben den externen Daten nicht betroffen sind. Bei Formeln, die mit den externen Daten zusammenarbeiten, ist es möglich, die Formeln automatisch zu kopieren oder zu löschen, während die Größe des wiederkehrenden Datenbereiches sich verändert.

Optimierte Bearbeitungsfeatures (Neu in Excel 97) Statt Microsoft Query zu verwenden, können Sie auch direkt in der Datenbank arbeiten, um neue Tabellen zu erstellen, das Ergebnis einer Abfrage als Tabelle zu speichern, einer Tabelle einen Index hinzuzufügen, oder um Datensätze hinzuzufügen, zu kopieren oder umzustellen.

Access-Verknüpfungen (Neu in Excel 95) Vom Tabellenblatt aus können Microsoft Access-Formulare und -Berichte erstellt werden. Zudem können Daten können mit Hilfe des Befehls Zu Microsoft Access konvertieren von Microsoft Excel-Arbeitsblättern nach Microsoft Access portiert werden.


Quattro Pro für DOS (WQ1)-Format

Das Dateiformat WQ1 (Quattro Pro für DOS) speichert nur den Text, die Werte und Formeln im aktiven Arbeitsblatt.

  • Microsoft Excel speichert nur die Zeilen 1 bis 8.192; pro Zelle werden maximal 240 Zeichen gespeichert.

  • Wenn eine Microsoft Excel-Funktion nicht im WQ1-Format unterstützt wird, berechnet Microsoft Excel die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert.

  • Die Textformatierung wird in die Schriftart 12-Punkt Courier konvertiert; alle anderen Textformate (z. B. fett oder kursiv) gehen verloren.

  • Spaltenbreiten werden gespeichert, verbundene Zellen, gedrehter Text und andere Zellformate werden jedoch nicht gespeichert.

  • Die meisten Zahlenformate werden gespeichert.

  • Rahmen werden in die ähnlichsten verfügbaren Rahmenarten in Quattro Pro konvertiert. Zellschattierung und farbige Rahmenlinienarten werden nicht unterstützt.

  • Die Einstellungen im Dialogfeld Seite einrichten (Menü Datei) und manuelle Seitenwechsel gehen verloren.

  • Zellkommentare, Grafiken, eingebettete Diagramme, Objekte, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung, bedingte Formatierung und andere Tabllenmerkmale gehen verloren.

  • Daten, die in der aktuellen Ansicht eines PivotTable-Berichts angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Visual Basic für Applikationen-Code wird nicht gespeichert.


 Regeln für die Verwendung von PivotTable- und PivotChart-Namen in Formeln

Regeln für die Verwendung von PivotTable- und PivotChart-Namen in Formeln

Alle Quellfelder sind zulässig Formeln für berechnete Felder können sich auf jedes beliebige Feld in den Quelldaten für den PivotTable-Bericht beziehen, einschließlich der ausgeblendeten Felder, die auf der Symbolleiste PivotTable angezeigt werden, aber nicht in den Pivot-Bereich gezogen wurden.

Anzahl der zulässigen Felder und Elemente Formeln für berechnete Felder können sich auf einen oder mehrere Feldnamen beziehen. Formeln für berechnete Elemente können jeweils nur Elemente aus dem Feld enthalten, in dem das berechnete Element erstellt wird.

Die Reihenfolge von Feldern in Namen In einem Namen, der mehr als ein Feld einschließt, können die Felder in beliebiger Reihenfolge auftreten. In dem folgenden Beispiel können die Zellen C3:E3 entweder als 'Dober Fleisch' oder als 'Fleisch Dober' angeordnet sein.

PivotTable-Bericht mit zwei Feldnamen

Namen, die Leerzeichen, Zahlen oder Symbole enthalten Schließen Sie Namen, die aus mehr als einem Wort bestehen oder Sonderzeichen enthalten, in einfache Anführungszeichen ein. Das innenliegende Zeilenfeld in dem Beispiel besitzt den Namen 'Verkäufer'.

Ergebnisse Formeln können sich nicht auf Ergebnisse beziehen, in dem angegebenen Beispiel also nicht auf Fleisch Gesamt, Meeresfrüchte Gesamt, und Gesamtumsatz.

Feldnamen in Elementbezügen Sie können den Feldnamen in einen Bezug auf ein Element einschließen. Der Elementname muss in eckigen Klammern stehen, beispielsweise Produkt[Fleisch]. Verwenden Sie dieses Format, um Fehlerwerte des Typs #NAME? zu vermeiden, wenn zwei Elemente in zwei unterschiedlichen Feldern in einem Bericht denselben Namen besitzen. Wenn beispielsweise in einem Bericht in dem Feld Produkt ein Element mit dem Namen Fleisch verwendet wird und in dem Feld Kategorie ein anderes Element den Namen Fleisch besitzt, können Sie das Auftreten von #NAME?-Fehlern vermeiden, indem Sie einen Bezug auf die Elemente in der Form Produkt[Fleisch] bzw. Kategorie[Fleisch] erstellen.

Bezüge auf Element über die Position Sie können einen Bezug auf ein Element erstellen, indem Sie dessen aktuell angezeigte Position im Bericht angeben. Produkt[1] ist Fleisch und Produkt[2] sind Meeresfrüchte. Ausgeblendete Elemente werden in diesem Index nicht gezählt.

Bezüge auf Elemente über die relative Position Sie können relative Positionen verwenden, um einen Bezug auf Elemente zu erstellen. Die Positionen werden relativ zu dem berechneten Element ermittelt, das die Formel enthält. Wenn Qrtl.3 das aktuelle Quartal ist, ist Quartal[-1] gleich Qrtl.2; wenn Qrtl.2 das aktuelle Quartal ist, ergibt Quartal[+1] den Wert Qrtl.3. Ein berechnetes Element könnte beispielsweise die Formel 'Verkäufer'[-1] * 3% verwenden. Wenn die angegebene Position vor dem ersten Element oder hinter dem letzten Element in dem Feld liegt, gibt die Formel den Fehlerwert #BEZUG! aus. Erfahren Sie mehr über Ausschalten der Anzeige von Fehlerwerten.

Bezüge über die Position deaktiviert Weitere Optionen In Formeln für berechnete Elemente können Sie einen Bezug auf Elemente erstellen, indem Sie deren Position oder deren relative Position verwenden; alle Optionen, die Sie im Dialogfeld Weitere Optionen unter AutoAnzeigen und AutoSortieren ausgewählt haben, werden auf die Option Manuell zurückgesetzt, und die Optionen sind nicht mehr verfügbar.


Berechnungsunterschiede zwischen Microsoft Excel- und Lotus 1-2-3-Formeln

Formeln können mit Lotus 1-2-3-Regeln berechnet werden

Excel berechnet Formeln und Datenbankkriterien anders als Lotus 1-2-3. Um nach Lotus 1-2-3-Regeln zu berechnen, aktivieren Sie die Option Alternative Formelberechnung in der Registerkarte Umsteigen (Menü Extras, Befehl Optionen).

Unterschiede der Berechnungsregeln in Excel

Text in Berechnungen In Lotus 1-2-3 werden Zellen mit Text, die in einer Formel verwendet werden, so behandelt, als hätten sie den Wert 0 (Null). In Microsoft Excel können Sie Text und numerische Einträge nicht in einem mathematischen Ausdruck wie Addition oder Subtraktion verwenden. Tabellenfunktionen in Excel verwenden jedoch den Wert 0 für Zellen, die Text enthalten.

Wenn Zelle A10 beispielsweise Text und Zelle B10 den Wert 100 enthält, gibt die Formel =A10+B10 den Fehlerwert #WERT! zurück, falls das Kontrollkästchen Alternative Formelberechnung deaktiviert ist. Die Formel =SUMME(A10;B10) gibt jedoch den Wert 100 zurück. Erfahren Sie mehr über mathematische Operatoren in Lotus 1-2-3 und Microsoft Excel.

Boolesche Werte WAHR und FALSCH Boolesche Ausdrücke werden in Lotus 1-2-3 als 0 (Null) oder 1 ausgewertet und mit 0 oder 1 in der Zelle angezeigt. Excel erlaubt zwar Berechnungen der Lotus 1-2-3-Werte, zeigt Wahrheitswerte aber entweder als WAHR oder FALSCH an. Beim Ausdruck 2<3 wird in Lotus 1-2-3 beispielsweise 1 zur Darstellung von WAHR in der Zelle angezeigt, während Excel den Wahrheitswert WAHR in der Zelle anzeigt.

Wenn das Kontrollkästchen Alternative Formelberechnung aktiviert ist, zeigt Excel 0 für FALSCH und 1 für WAHR an.

Datenbankkriterien Datenbankkriterienbereiche werden unterschiedlich ausgewertet, wenn Sie Daten extrahieren oder suchen bzw. Datenbankfunktionen verwenden. So werden anhand des Kriteriums "Johann" nur die Zeilen herausgesucht, bei denen der Wert Johann in der Zelle enthalten ist. Bei deaktiviertem Kontrollkästchen Alternative Formelberechnung findet das Kriterium "Johann" alle Zeilen, bei denen der Wert in der Zelle mit Johann beginnt, also auch Johannson und Johannsen. Erfahren Sie mehr über Eingeben von Kriterienbereichen in Excel.

Unterschiede der Funktionen von Excel-Arbeitsblättern

Funktionen, die anders ausgewertet werden Einige Funktionen, z. B. @MOD, @SVERWEIS und @VERWEIS werden unterschiedlich ausgewertet. Die Funktion @SVERWEIS in Lotus 1-2-3 sucht beispielsweise nach einer exakten Übereinstimmung in der ersten Spalte, die Tabellenfunktion SVERWEIS in Excel nimmt an, dass die erste Spalte sortiert ist und findet den nächstpassenden Wert in der ersten Spalte, der den Verweiswert nicht überschreitet.

Die Tabellenfunktionen SVERWEIS und WVERWEIS in Excel enthalten ein viertes Argument, Bereich_Verweis, mit dem Sie angeben können, ob Excel nach einer exakten Übereinstimmung suchen soll. Setzen Sie dieses Argument auf FALSCH, sucht Excel nach einer genauen Übereinstimmung.

Kompatible Funktionen Excel 2000 enthält Funktionen, um die Kompatibilität zu Lotus 1-2-3, Version 4.0 und späteren Versionen aufrechtzuerhalten. Die "A"-Funktionen wie MittelwertA, MAXA, MINA, STDABWA, STABWNA, VARIANZA und VARIANZENA berechnen Ergebnisse, indem sie alle Zellen eines Bereichs verwenden, einschließlich leerer Zellen, Zellen mit Text und Zellen mit den Wahrheitswerten WAHR oder FALSCH.

Erfahren Sie mehr über Lotus 1-2-3-Funktionen und Microsoft Excel-Entsprechungen.


Neues zur Sicherheit

Digitales Signieren von Makros (Neu in Excel 2000) Zur Verbesserung der Sicherheit und Stärkung des Vertrauens der Benutzer können Entwickler ihre VBA (Visual Basic für Applikationen)-Makros signieren und auf diese Weise den Autor identifizieren und sicherstellen, dass diese Makros virenfrei sind. Office 2000 erkennt signierte Makros aus vertrauenswürdigen Quellen und zeigt keine Warnung an, wenn das Makro nicht manipuliert wurde.

Virenprüfung (Neu in Excel 97) Microsoft Excel zeigt gegebenenfalls einen Warnhinweis an, wenn Sie eine Arbeitsmappe mit Makros öffnen, die möglicherweise Viren enthalten. Um dies zu verhindern können Sie die Arbeitsmappen ohne Makros öffnen.

Schutz freigegebener Arbeitsmappen und ihres Änderungsverlaufs (Neu in Excel 97) Eine freigegebene Arbeitsmappe kann geschützt werden, so dass andere Benutzer die Freigabe nicht aufheben oder das Änderungsprotokoll deaktivieren können. Alle Änderungen werden garantiert aufgeführt.


Neues zu freigegebenen Arbeitsmappen und zum Hervorheben bzw. Protokollieren von Änderungen

Die Zusammenarbeit ist nun vereinfacht, da alle Mitglieder eines Arbeitsgruppe gleichzeitig Arbeitsmappen bearbeiten können. Durch das Hervorheben und Protokollieren von Änderungen sowie durch Kommentare kann die Arbeit der anderen Benutzer mühelos nachvollzogen werden.

Freigegebene Arbeitsmappen (Neu in Excel 95, verbessert in Excel 97) In Microsoft Excel 95 waren freigegebene Listen für Benutzer, die gleichzeitig in Arbeitsmappen arbeiten wollten, nur begrenzt nutzbar. Nun können mit Hilfe von freigegebenen Arbeitsmappen Formeln erstellt und bearbeitet, Formatierungen geändert und Tabellen hinzugefügt werden.

Zeitgesteuerte Aktualisierungen freigegebener Arbeitsmappen (Neu in Excel 97) Sie können Intervalle angeben, nach deren Ablauf Sie Aktualisierungen der von anderen Benutzern in der Arbeitsmappe vorgenommenen Änderungen erhalten. Zusätzlich können eigene Änderungen in der Arbeitsmappe gleichzeitig gespeichert werden.

Persönliche Ansichten freigegebener Arbeitsmappen (Neu in Excel 97) Wenn Sie in einer freigegebenen Arbeitsmappe Daten filtern und die gewünschten Druckereinstellungen festlegen, werden die von Ihnen vorgenommenen Einstellungen unabhängig von denen anderer Benutzer gespeichert. Jedes Mal wenn Sie die freigegebene Arbeitsmappe öffnen, werden die persönlichen Einstellungen angezeigt.

Verwalten von Änderungen, die zu Konflikten führen (Neu in Excel 97) Informationen zu Konfliktlösungen sind jetzt auf dem Protokolltabellenblatt verfügbar (dem Konfliktprotokoll in Microsoft Excel 95). Gelöschte Änderungen können Sie im Protokolltabellenblatt für die Arbeitsmappe suchen und abrufen.

Markieren von Änderungen (Neu in Excel 97) Von Ihnen oder anderen Benutzern vorgenommene Änderungen in einer freigegebenen Arbeitsmappe können gekennzeichnet werden. Änderungen aus einem bestimmten Zeitraum oder einem bestimmten Bereich des Tabellenblatts können ebenfalls markiert werden. Jeder Benutzer verfügt über eine eigene Farbe für Änderungen. Wenn Sie mit dem Zeiger auf einer hervorgehobenen Zelle verweilen, werden Details über Zeitpunkt, Art und Autor der Änderung angezeigt.

Annehmen oder Ablehnen von Änderungen (Neu in Excel 97) Man kann die hervorgehobenen Änderungen in einer Arbeitsmappe schrittweise anzeigen und sie jeweils annehmen oder ablehnen. Das Protokolltabellenblatt speichert Daten zu allen Änderungen, die durch andere Änderungen ersetzt werden.

Aufzeichnen des Verlaufs der Änderungen (Neu in Excel 97) Sie können den Verlauf der Änderungen innerhalb eines bestimmten Zeitraums in einer freigegebenen Arbeitsmappe verfolgen. Wenn Sie prüfen möchten, welche Änderungen an der Arbeitsmappe vorgenommen wurden, lassen Sie ein separates automatisch gefiltertes Änderungsprotokoll anzeigen.

Kommentare (Neu in Excel 97) Mit Kommentaren können Sie Anmerkungen zu einer Zelle einfach in ein zur Zelle gehöriges Kommentarfeld eingeben. Sie können die Kommentare umstellen oder formatieren und sie jederzeit - oder auch nur solange Sie mit dem Zeiger auf einer kommentierten Zelle verweilen - anzeigen. Kommentare ersetzen die Notizen aus Microsoft Excel 95. Audio-Notizen sind in Excel nicht mehr verfügbar.

Schrittweise Kommentaransicht (Neu in Excel 97) Um sicherzugehen, dass alle Kommentare gelesen wurden, können Sie die Kommentare in einer Arbeitsmappe mit Hilfe der Symbolleiste Überarbeiten der Reihe nach anzeigen.

Zusammenführen von Arbeitsmappen (Neu in Excel 97) Man kann die von anderen Benutzern bearbeiteten Kopien einer freigegebenen Arbeitsmappe miteinander kombinieren. Kommentare von verschiedenen Benutzern zu einer Zelle werden anhand des jeweiligen Benutzernamens identifiziert und in einem einzigen Kommentarfeld zusammengeführt. Sie können dieses Leistungsmerkmal mit dem Windows Aktenkoffer zusammen verwenden, um in einer freigegebenen Arbeitsmappe zu arbeiten, wenn Sie nicht mit dem Netzwerk verbunden sind. Anschließend können Sie die Änderungen mit der Arbeitsmappenkopie im Netzwerk zusammenführen.


Neues zu Festlegungen und Leistungsmerkmalen

In Microsoft Excel wurden die Möglichkeiten zur Handhabung umfangreicherer Tabellenblätter verbessert.

Bis zu 32.000 Zeichen pro Zelle (Neu in Excel 97) Erweitert von ursprünglich 255 Zeichen auf Wunsch unserer Kunden und unabhängigen Software-Händlern.

Bis zu 65.536 Zeilen pro Tabellenblatt (Neu in Excel 97) Erweitert von ursprünglich 16.384 Zeilen auf vielfachen Kundenwunsch.

Hintergrundabfragen (Neu in Excel 97) Abfragen werden im Hintergrund ausgeführt, so dass die Arbeit in Microsoft Excel fortgesetzt werden kann, während die Daten abgerufen werden. Der Abfragestatus kann ebenfalls während der Ausführung im Hintergrund überprüft werden. Weitere Informationen zu Verbesserungen in Microsoft Query erhalten Sie, indem Sie auf [image] klicken.


SYLK (Symbolic Link)-Format

Das Format SYLK (Symbolic Link) (*.slk) speichert nur die Werte und Formeln im aktiven Tabellenblatt sowie einige Zellformate.

  • Alle Zeilen werden gespeichert; pro Zelle werden maximal 255 Zeichen gespeichert.

  • Wenn eine Microsoft Excel-Funktion nicht vom SYLK-Format unterstützt wird, berechnet Microsoft Excel die Funktion vor dem Speichern der Datei und ersetzt die Formel durch den Ergebniswert.

  • Die meisten Textformate werden gespeichert; konvertierter Text erhält das Format des ersten Zeichens in der Zelle. Gedrehter Text, verbundene Zellen sowie Einstellungen für die horizontale und vertikale Textausrichtung gehen verloren. Die Schriftfarbe kann beim erneuten Öffnen des konvertierten SYLK-Blatts in Microsoft Excel unter Umständen in eine andere Farbe konvertiert werden. Rahmen werden in Rahmen mit einer einfachen Linie konvertiert. Zellschattierung wird in gepunktete graue Schattierung konvertiert.

  • Die Einstellungen im Dialogfeld Seite einrichten (Menü Datei) und manuelle Seitenwechsel gehen verloren.

  • Zellkommentare werden gespeichert; Sie können die Kommentare anzeigen, wenn Sie die SYLK-Datei erneut in Microsoft Excel öffnen.

  • Grafiken, eingebettete Objekte, Objekte, Formular-Steuerelemente, Hyperlinks, Einstellungen für die Gültigkeitsprüfung, bedingte Formatierung und andere Tabellenmerkmale gehen verloren.

  • Visual Basic-Code geht verloren.

  • Daten, die in der aktuellen Ansicht einem PivotTable-Bericht angezeigt werden, werden gespeichert; alle anderen PivotTable-Daten gehen verloren.

  • Wenn Sie die Datei für die Verwendung in Microsoft Excel für den Macintosh, Version 1.5 oder früher, konvertieren, deaktivieren Sie in der Registerkarte Berechnen (Menü Extras, Dialogfeld Optionen) das Kontrollkästchen 1904-Datumswerte, und stellen Sie dann sicher, dass alle Werte angezeigt werden, bevor Sie die Datei speichern.


Mustervorlagenformat

Das Dateiformat Mustervorlage in Microsoft Excel 2000 speichert alle Tabellen- und Diagrammdaten, Formatierungen, Makros und andere, in Excel 2000 verfügbare Merkmale.

Sie können eine Arbeitsmappe nicht im Mustervorlagen-Dateiformat einer früheren Version von Excel speichern.


Textformat (Tabs getrennt)

Das Dateiformat Text (Tabs getrennt) (*.txt) speichert nur den Text und die Werte, wie diese in den Zellen im aktiven Tabellenblatt angezeigt werden. Alle Zeilen und alle Zeichen in sämtlichen Zellen werden gespeichert. Datenspalten werden durch Tabstopps getrennt; alle Datenzeilen werden durch eine Zeilenschaltung abgeschlossen. Wenn eine Zelle ein Komma enthält, werden die Zellinhalte in Anführungszeichen eingeschlossen. Alle Formatierungen, Grafiken, Objekte und andere Tabelleninhalte gehen verloren.

Wenn Zellen Formeln an Stelle von Formelwerten anzeigen, werden die Formeln als Text gespeichert. Um die Formeln beim erneuten Öffnen der Datei in Microsoft Excel zu erhalten, wählen Sie im Text-Assistenten die Option Getrennt aus, und wählen Sie Tabstopps als Trennzeichen aus.

Anmerkung Wenn eine Arbeitsmappe Zeichen besonderer Schriftarten enthält, z. B. ein Copyright-Symbol (©), und die konvertierte Textdatei soll auf einem Computer mit einem anderen Betriebssystem verwendet werden, speichern Sie die Arbeitsmappe in einem Textdatei-Format, das für das entsprechende System geeignet ist. Wenn Sie beispielsweise Windows einsetzen und die Textdatei auf einem Macintosh Computer verwenden möchten, speichern Sie die Datei im Format Text (Macintosh). Wenn Sie einen Macintosh Computer verwenden und die Textdatei auf einem Windows- oder Windows NT-System einsetzen möchten, speichern Sie die Datei im Format Text (Windows).


 Ändern der Abfrage für einen externen Datenbereich

Ändern der Abfrage für einen externen Datenbereich

Microsoft Query ist ein optionaler Bestandteil von Microsoft Excel und zum Ändern einer Abfrage erforderlich. Ist Microsoft Query auf dem Computer nicht vorhanden, müssen Sie es installieren, um dieses Verfahren auszuführen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  1. Klicken Sie auf eine Zelle in dem zu ändernden externen Datenbereich.

  2. Klicken Sie auf der Symbolleiste Externe Daten auf Abfrage bearbeiten [image] .

  3. Nehmen Sie die gewünschten Änderungen vor.

    Wenn die Abfrage im Query-Assistenten bearbeitet werden kann, wird das Dialogfeld Query-Assistent - Spalten auswählen angezeigt .So verwenden Sie den Query-Assistenten.

    Wird das Microsoft Query-Fenster angezeigt, kann die Abfrage nicht im Query-Assistenten bearbeitet werden, und Sie können die Abfrage nur in Microsoft Query ändern. Der Query-Assistent wird dann nicht angezeigt, wenn Sie zuletzt Microsoft Query an Stelle des Query-Assistenten verwendet haben, um eine Abfrage in einer beliebigen Arbeitsmappe zu erstellen, wenn es sich um eine Parameterabfrage handelt, wenn die Abfrage Kriterien zur Auswahl von Datensätzen oder eine andere Verknüpfung als eine Exklusionsverknüpfung enthält.

    Möchten Sie andere Features von Microsoft Query zum Ändern der Abfrage verwenden, klicken Sie solange auf Weiter, bis Sie das Dialogfeld Query-Assistent - Fertig stellen sehen. Klicken Sie dann auf Daten in Microsoft Query bearbeiten oder ansehen. So verwenden Sie Microsoft Query, um eine Abfrage zu bearbeiten.

Anmerkung Weitere Informationen zur Arbeit mit Microsoft Query finden Sie in der Hilfe zu Microsoft Query.


 (Ohne Titel)

Wenn Sie ein interaktives Diagramm oder einen PivotChart-Bericht auf einer Webseite speichern möchten, können Sie das Diagramm mit interaktiver Diagrammfunktionalität speichern.

Beispiel für ein interaktives Diagramm auf einer Webseite

Wenn Sie die dem Diagramm zugrunde liegenden Daten ändern, wird das Diagramm automatisch aktualisiert.

Um ein Diagramm mit interaktiver Funktionalität erstellen zu können, müssen Sie zuerst in Microsoft Excel über ein Diagramm oder einen PivotChart-Bericht verfügen. Wenn Sie dieses Diagramm interaktiv veröffentlichen, schließt Excel automatisch die Quelldaten für das Diagramm auf der Webseite ein. Für ein Diagramm schließt Excel ein interaktives Tabellenblatt-Steuerelement ein. Für einen PivotChart-Bericht schließt Excel eine interaktive PivotTable-Liste ein.

Benutzer können das Diagramm nicht direkt ändern. Wenn sie die Daten im Tabellenblatt ändern oder das Layout der PivotTable-Liste auf der Webseite bearbeiten, wird das zugehörige Diagramm automatisch aktualisiert.

Wenn Sie die Größe des Diagramms auf der Webseite ändern möchten, können Sie die Webseite entweder in Microsoft FrontPage 2000 oder auf der Entwurfsansicht einer Datenzugriffsseite in Microsoft Access öffnen und die Änderungen dort vornehmen.

Möglicherweise gehen einige Formatierungen und Features verloren, wenn Sie mit interaktiver Funktionalität speichern.

Umstände, unter denen der Einsatz eines anderen Programms zum Veröffentlichen von Daten erwogen werden sollte. Wenn Sie mit Quelldaten aus einem anderen Programm arbeiten, beispielsweise Microsoft Access, kann es einfacher sein, die Webseite direkt aus Access heraus zu veröffentlichen, als eine Abfrage zum Abrufen der Daten zu erstellen, die Daten in Excel einzufügen und dann zu veröffentlichen. Sie können die Entwurfsansicht einer Datenzugriffsseite in Access verwenden, wenn Sie ein Formular oder einen Bericht im Access-Stil erstellen möchten, die in einem Webbrowser angezeigt werden können. Informationen zum Erstellen von Webseiten in Microsoft Access finden Sie in der Hilfe zu Access.

Weitere Informationen

Weitere Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.


(Ohne Titel)

Die meisten Webseiten, die Sie erstellen, enthalten mehrere Objekte. Beispielsweise kann eine Webseite Ihr Logo, Text, eine PivotTable-Liste, eine Liste nichtinteraktiver Daten und ein Diagramm enthalten. Der Vorteil beim Kombinieren mehrerer Objekte auf einer einzigen Seite besteht darin, dass Benutzer nur eine Webseite anzeigen müssen, um alle benötigten Informationen zu erhalten.

Beispiel für eine Webseite mit mehreren Objekten

Sie können Teile Ihrer Webseite interaktiv und andere Teile nichtinteraktiv gestalten.

Sie können Features aus mehreren Microsoft Office-Programmen einsetzen, um eine Webseite zu erstellen. Beispielsweise können Sie die Daten in Excel als Webseite speichern und dann Microsoft Access 2000 verwenden, um gruppierte Steuerelemente für Datenseiten oder Skripting hinzuzufügen. Anschließend können Sie die Webseite in Microsoft FrontPage 2000 öffnen und Motive hinzufügen, um die Webseite optisch an andere Seiten Ihrer Site anzupassen.

So speichern Sie Excel-Daten im Web.

Sie können eine beliebige Kombination aus interaktiven und nichtinteraktiven Daten sowie Daten aus anderen Office-Programmen verwenden. Beispielsweise können Sie Microsoft Access 2000 einsetzen, um Mitarbeiternamen, Positionen und Gehälter aus einer Angestelltendatenbank abzurufen. Anschließend können Sie die Access-Daten in Excel analysieren. In Excel können Sie Formeln hinzufügen, die das Durchschnittsgehalt pro Position berechnen, und mit diesen Daten ein Diagramm erstellen. Speichern Sie die Analyse als interaktives Tabellenblatt oder als PivotTable-Liste auf der Webseite. Setzen Sie dann Microsoft FrontPage 2000 ein, um ein Firmenlogo und eine Beschreibung der Daten auf der Seite hinzuzufügen.

Möglicherweise gehen einige Formatierungen und Features verloren, wenn Sie mit interaktiver Funktionalität speichern.

Weitere Informationen

Weitere Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.

Weitere Informationen zu Skripting und Webseiten.


 (Ohne Titel)

Ein PivotTable-Bericht ist eine interaktive Tabelle, die Sie verwenden können, um schnell große Datenmengen zusammenzufassen. Verwenden Sie PivotTable-Berichte, wenn Sie in Beziehung stehende Summern vergleichen möchten, oder wenn Microsoft Excel für Sie sortieren oder Teilsummen und Summen bilden soll.

Beispiel für eine PivotTable-Liste auf einer Webseite

In einer PivotTable-Liste auf einer Webseite können Sie Daten analysieren, indem Sie das Layout ändern.

Wenn Webbenutzer in der Lage sein sollen, mit einem PivotTable-Bericht zu interagieren, oder wenn Sie einen aktualisierbaren externen Datenbereich veröffentlichen möchten, können Sie eine interaktive PivotTable-Liste auf einer Webseite speichern. (Die Webversion eines PivotTable-Berichts wird als PivotTable-Liste bezeichnet.) Wenn Sie interaktiv mit PivotTable-Funktionen veröffentlichen, können Benutzer die Daten in der sich ergebenden PivotTable-Liste filtern, die Daten durch verschiedene Ansichten analysieren sowie externe Daten im Browser aktualisieren.

Quelldaten für PivotTable-Listen Sie können eine interaktive PivotTable-Liste aus einem vorhandenen PivotTable-Bericht oder aus anderen Microsoft Excel-Daten erstellen. Wenn Sie andere Excel-Daten verwenden und im Dialogfeld Bereitstellen die Option PivotTable-Funktionalität wählen, erstellt Excel für Sie eine PivotTable-Liste im Web.

Wenn Benutzer in der Lage sein sollen, einen externen Datenbereich auf der Webseite zu aktualisieren, müssen Sie PivotTable-Funktionalität zum Veröffentlichen der externen Daten in einer PivotTable-Liste angeben. Die Daten werden automatisch aus der Quelldatenbank aktualisiert, wenn Benutzer die Webseite im Browser öffnen, oder wenn Benutzer in der PivotTable-Liste auf die Schaltfläche Aktualisieren klicken.

Einschränkungen Einige Formatierungen und Features gehen möglicherweise verloren, wenn Sie mit interaktiver Funktionalität speichern.

Umstände, unter denen der Einsatz eines anderen Programms zum Veröffentlichen von Daten erwogen werden sollte. Wenn Sie mit Quelldaten aus einem anderen Programm arbeiten, beispielsweise Microsoft Access, kann es einfacher sein, die Webseite direkt aus Access heraus zu veröffentlichen, als eine Abfrage zum Abrufen der Daten zu erstellen, die Daten in Excel einzufügen und dann zu veröffentlichen. Sie können die Entwurfsansicht einer Datenzugriffsseite in Access verwenden, wenn Sie ein Formular oder einen Bericht im Access-Stil erstellen möchten, die in einem Webbrowser angezeigt werden können. Informationen zum Erstellen von Webseiten in Microsoft Access finden Sie in der Hilfe zu Access.

Weitere Informationen

Weitere Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.

Informationen zum Anzeigen von Microsoft Excel PivotTable-Berichten im Web.


 (Ohne Titel)

Wenn Benutzer in der Lage sein sollen, mit den Daten auf Ihrer Webseite zu interagieren, können Sie eine Webseite aus einem Microsoft Excel-Tabellenblatt oder aus Objekten des Tabellenblatts erstellen, indem Sie die Daten mit Kalkulationstabellenfunktionen speichern. Wenn Sie interaktiv mit Kalkulationstabellenfunktionen veröffentlichen, können Benutzer die folgenden Aktionen durchführen:

  • Eingeben von Daten

  • Formatieren von Daten

  • Berechnen von Daten

  • Analysieren von Daten

  • Sortieren und filtern

Beispiel für eine Webseite mit interaktiven Daten

In interaktiven Webseiten können Benutzer die Daten und das Layout von Webseitenobjekten ändern.

Berechnen von Daten auf einer Webseite Kalkulationstabellenfunktionen sind insbesondere nützlich, wenn Daten vorliegen, die Benutzer neu berechnen möchten. Wenn Ihre Kunden beispielsweise Hypothekenraten auf der Grundlage bestimmter Zinssätze berechnen sollen, können Sie eine Hypothekenberechnungsfunktion für eine Webseite erstellen.

Externe Datenbereiche Wenn Ihre interaktive Kalkulationstabelle Daten aus einem externen Datenbereich in Excel enthält, können die Kalkulationstabellendaten nicht aktualisiert werden, wenn sich die externen Daten ändern. Um externe Daten auf einer Webseite aktualisieren zu können, müssen Sie den externen Datenbereich als interaktive PivotTable-Liste veröffentlichen.

Sie können die folgenden Objekte auf einer Webseite mit Kalkulationstabellenfunktion speichern:

  • Tabellenblätter

  • PivotTable-Berichte

  • Externe Datenbereiche

  • Zellbereiche

  • Gefilterte Listen

  • Druckbereiche

Möglicherweise gehen einige Formatierungen und Features verloren, wenn Sie mit interaktiven Funktionen speichern.

Umstände, unter denen der Einsatz eines anderen Programms zum Veröffentlichen von Daten erwogen werden sollte. Wenn Sie mit Quelldaten aus einem anderen Programm arbeiten, beispielsweise Microsoft Access, kann es einfacher sein, die Webseite direkt aus Access heraus zu veröffentlichen, als eine Abfrage zum Abrufen der Daten zu erstellen, die Daten in Excel einzufügen und dann zu veröffentlichen. Sie können die Entwurfsansicht einer Datenzugriffsseite in Access verwenden, wenn Sie ein Formular oder einen Bericht im Access-Stil erstellen möchten, die in einem Webbrowser angezeigt werden können. Informationen zum Erstellen von Webseiten in Microsoft Access finden Sie in der Hilfe zu Access.

Weitere Informationen

Weitere Informationen zum Veröffentlichen oder Speichern von Excel-Daten im Web.


 (Ohne Titel)

Wenn Ihre Daten in einem Format vorliegen sollen, in dem Benutzer Informationen nur anzeigen können, können Sie die Daten ohne Interaktivität veröffentlichen oder speichern. Dies gleicht dem Veröffentlichen eines "Schnappschusses" der Daten.

Beispiel für eine Webseite mit nicht interaktiven Daten

In nicht interaktiven Webseiten können Benutzer die Daten zwar anzeigen, jedoch nicht mit ihnen interagieren.

Benutzer können nicht interaktive Webseiten mit einem beliebigen Webbrowser anzeigen. Bei interaktiven Seiten ist dies nicht möglich; für diese Seiten ist Microsoft Internet Explorer, Version 4.01 oder höher, erforderlich. Sie können beliebige Microsoft Excel-Objekte auf einer Webseite ohne Interaktivität platzieren, beispielsweise Arbeitsmappen, Tabellenblätter, Zellbereiche, PivotTable-Berichte, Daten in Druckbereichen, gefilterte Listen und Diagramme.

Anmerkung Wenn Sie nicht interaktive Daten im Web speichern, die einen externen Datenbereich enthalten, können die Daten auf der Webseite nicht aktualisiert werden. Um externe Daten auf einer Webseite aktualisieren zu können, müssen Sie die Daten als interaktive PivotTable-Liste veröffentlichen.

Umstände, unter denen die Verwendung eines anderen Programms zum Veröffentlichen von Daten erwogen werden sollte. Wenn Sie mit Quelldaten aus einem anderen Programm arbeiten, beispielsweise Microsoft Access, kann es einfacher sein, die Webseite direkt aus Access heraus zu veröffentlichen, als eine Abfrage zum Abrufen der Daten zu verwenden, die Daten in Excel einzufügen und dann zu veröffentlichen. Sie können die Entwurfsansicht einer Datenzugriffsseite in Access verwenden, wenn Sie ein Formular oder einen Bericht im Access-Stil erstellen möchten, das oder der in einem Webbrowser angezeigt werden kann. Informationen über das Erstellen von Webseiten mit Microsoft Access finden Sie in der Hilfe zu Access.

Weitere Informationen

Weitere Informationen über das Veröffentlichen oder Speichern von Excel-Daten im Web.


 (Ohne Titel)

Wenn Sie alle Daten in einer Arbeitsmappe gleichzeitig auf einer Webseite speichern oder veröffentlichen möchten, können Sie die gesamte Arbeitsmappe auf einer Webseite ablegen, indem Sie die Option Gesamte Arbeitsmappe (Menü Datei, Befehl Als Webseite speichern) verwenden. Die Daten werden wie in Microsoft Excel angezeigt. Dies schließt Register für jedes Tabellenblatt ein, auf die Benutzer klicken können, um von einem Tabellenblatt zu einem anderen zu wechseln.

Beispiel für eine Arbeitsmappe im Web

Arbeitsmappen im Web besitzen Register, die den Registern von Excel-Arbeitsmappen ähneln.

Wenn Sie die gesamte Arbeitsmappe speichern, können Sie die Elemente der Arbeitsmappe interaktiv gestalten. Wenn die Arbeitsmappe beispielsweise Formeln oder einen PivotTable-Bericht enthält, zeigt Ihre Webseite nur die Werte an, die in der Arbeitsmappe sichtbar waren, als Sie sie gespeichert haben.

Anmerkung Wenn Sie eine gesamte Arbeitsmappe im Web speichern, die einen externen Datenbereich enthält, können die Daten auf der Webseite nicht aktualisiert werden. Um externe Daten auf einer Webseite aktualisieren zu können, müssen Sie die Daten als interaktive PivotTable-Liste veröffentlichen.

Weitere Informationen

Weitere Informationen über das Speichern oder Veröffentlichen von Excel-Daten im Web.


Neues in Microsoft Excel 2000 für Entwickler

Für Entwickler wurden viele interessante Änderungen in Visual Basic für Applikationen (VBA) und in der Visual Basic-Umgebung unter Microsoft Office 2000 vorgenommen. Weitere Informationen zu Änderungen von Visual Basic und dem Visual Basic-Objektmodell in Excel 2000 finden Sie in der Hilfe zu Visual Basic.

Antivirenunterstützung (Neu in Office 2000) Antivirensoftware von Drittanbietern, die die Programmierschnittstelle verwendet, um ein Dokument auf Viren zu untersuchen, kann in Office 2000 integriert werden. Zur Verbesserung der Sicherheit und Stärkung des Vertrauens der Benutzer können Entwickler ihre VBA-Makros signieren und auf diese Weise den Autor identifizieren und sicherstellen, dass diese Makros virenfrei sind. Office 2000 erkennt signierte Makros aus vertrauenswürdigen Quellen und zeigt keine Warnung an, wenn das Makro nicht manipuliert wurde.

Microsoft Visual Basic für Applikationen 6 (Neu in Office 2000) Die aktuellste Version von Visual Basic für Applikationen ist im Lieferumfang von Office 2000 enthalten. Visual Basic 6 stellt Office Features, wie beispielsweise moduslose Benutzerformulare und Unterstützung für weitere ActiveX-Steuerelemente, zur Verfügung.

Verwenden von Skripts in Webdokumenten (Neu in Office 2000) Office 2000 bietet Entwicklern nun die Möglichkeit, Skripts und HTML-basierte Clientlösungen aus jedem Office-Programm heraus zu erstellen, indem der Microsoft Skript-Editor verwendet wird. Der Editor bietet vollständige Browserunterstützung für Debugging, und Skriptanker können in Office-Dokumenten verwendet werden.

COM-Add-Ins (Neu in Office 2000) Alle Office-Programme unterstützen nun eine einzige Add-In-Architektur und ein Objektmodell namens COM (Component Object Model)-Add-Ins. Die COM-Add-Ins-Architektur ermöglicht Benutzern von Entwicklungssoftware, die COM unterstützt (beispielsweise Microsoft Office Developer 2000, Microsoft Visual Basic, Microsoft Visual C++ und Microsoft Visual J++), das Erstellen eines einzigen Add-In-Programms, das mit allen Office-Programmen funktioniert.

Objektmodellerweiterungen (Neu in Office 2000) Die Erweiterungen des Objektmodells beziehen sich auf das Speichern von Tabellenblättern als Webseiten, verbesserte Eingabehilfen, PivotChart-Berichte, OLE DB- und OLAP-Datenquellen für PivotTable-Berichte, die Anzeige von Maßeinheitbeschriftungen in Diagrammen und verbesserte phonetische Unterstützung.


 Bedeutung des Fehlerwertes #DIV/0!

Bedeutung des Fehlerwertes #DIV/0!

Der Fehlerwert #DIV/0! wird angezeigt, wenn in einer Formel eine Division durch 0 (Null) erfolgt.

Mögliche Ursache | Korrekturvorschlag
Sie haben als Divisor einen Zellbezug auf eine leere Zelle oder auf eine Zelle mit dem Inhalt Null verwendet. (Wird als Operand eine leere Zelle verwendet, interpretiert Microsoft Excel die leere Zelle als Null.) | Ändern Sie den Zellbezug, oder geben Sie in die als Divisor verwendete Zelle einen Wert ungleich Null ein. Sie können in die als Divisor verwendete Zelle den Wert #NV eingeben, wodurch als Formelergebnis an Stelle von #DIV/0! der Fehlerwert #NV angezeigt wird (d. h. der Divisorwert ist nicht verfügbar). Um zu verhindern, dass ein Fehlerwert angezeigt wird, verwenden Sie die Tabellenfunktion WENN. Wenn die als Divisor verwendete Zelle leer ist oder eine Null (0) enthält, kann die WENN-Funktion nichts anzeigen, anstatt die Berechnung durchzuführen. Wenn beispielsweise Zelle B5 den Divisor enthält, und A5 enthält den Dividenden, verwenden Sie =WENN(B5=0;"";A5/B5). Die beiden Anführungszeichen stellen eine leere Textzeichenfolge dar.
Sie haben eine Formel eingegeben, in der explizit eine Division durch Null (0) erfolgt, beispielsweise =5/0. | Ändern Sie den Divisor in eine Zahl ungleich Null.
Sie haben ein Makro ausgeführt, das eine Funktion oder eine Formel verwendet, die den Fehlerwert #DIV/0! zurückgibt. | Stellen Sie sicher, dass in der Funktion bzw. in der Formel als Divisor weder Null noch eine leere Zelle verwendet wird.


Bedeutung des Fehlerwertes #####

Der Fehlerwert ##### tritt auf, wenn die Zelle eine Zahl, ein Datum oder eine Uhrzeit enthält, die oder das breiter als die Zelle ist, oder wenn die Zelle eine Datums- und/oder Uhrzeitformel enthält, die ein negatives Ergebnis liefert.

Verbreitern der Spalte Sie können die Größe der Spalte ändern, indem Sie die Spaltenbegrenzung zwischen den Spaltenüberschriften ziehen.

Zuweisen eines anderen Zahlenformats In einigen Fällen können Sie das Zahlenformat der Zelle ändern, damit die Zahl in die verfügbare Zellenbreite passt. Verkleinern Sie beispielsweise die Anzahl der Dezimalstellen nach dem Dezimaltrennzeichen. Ändern der Anzeige von Zahlen, Datumsangaben und Uhrzeiten in Microsoft Excel.

Stellen Sie sicher, dass Datums- und Uhrzeitformeln richtig sind Wenn Sie Datums- und Uhrzeitwerte subtrahieren, stellen Sie sicher, dass die Formeln richtig aufgebaut sind. Wenn Sie 1900-Datumswerte verwenden, müssen Datums- und Uhrzeitangaben in Excel positive Werte besitzen. Aus diesem Grund führt die Subtraktion eines späteren Datums oder einer Uhrzeit von einem früheren Datum oder einer Uhrzeit zum Fehler #####. (Um 1900-Datumswerte zu verwenden, klicken Sie im Menü Extras auf Optionen, klicken dann auf die Registerkarte Berechnen und deaktivieren anschließend das Kontrollkästchen 1904-Datumswerte.) Wenn die Formel richtig ist, obwohl das Ergebnis ein negativer Wert ist, können Sie den Wert anzeigen, indem Sie die Zelle in einem Format formatieren, das kein Datums- oder Uhrzeitformat ist. Klicken Sie im Menü Format auf Zellen, klicken Sie dann auf die Registerkarte Zahlen, und wählen Sie anschließend ein Format, das kein Datums- oder Uhrzeitformat ist.


 Bedeutung des Fehlerwertes #NV

Bedeutung des Fehlerwertes #NV

Der Fehlerwert #NV wird angezeigt, wenn ein Wert in einer Funktion oder Formel nicht verfügbar ist. Wenn bestimmte Zellen des Tabellenblatts Daten enthalten sollen, diese Daten aber noch nicht verfügbar sind, geben Sie in diese Zellen #NV ein. Formeln, die sich auf diese Zellen beziehen, geben in diesem Fall #NV zurück und führen keine Berechnung des Wertes durch.

Mögliche Ursache | Korrekturvorschlag
Sie haben in den Tabellenfunktionen WVERWEIS, VERWEIS, VERGLEICH oder SVERWEIS einen ungeeigneten Wert als Argument für das Suchkriterium eingegeben. | Stellen Sie sicher, dass für das Argument des Suchkriteriums der richtige Wertetyp verwendet wird - beispielsweise ein Wert oder ein Zellbezug, nicht jedoch ein Bereichsbezug. Sie können den Nachschlage-Assistenten verwenden, um eine Nachschlageformel zu erstellen.
Sie haben die Tabellenfunktion SVERWEIS oder WVERWEIS oder VERGLEICH verwendet, um einen Wert in einer unsortierten Tabelle zu finden. | Wenn Funktionen zum Auffinden von Informationen in einer Tabelle verwendet werden sollen, müssen die Werte standardmäßig in aufsteigender Reihenfolge sortiert sein. Die Tabellenfunktionen SVERWEIS bzw. WVERWEIS enthalten jedoch ein Bereich_Verweis-Argument, das die Funktion anweist, auch dann nach einem exakt übereinstimmenden Wert zu suchen, wenn die Tabelle nicht sortiert ist. Um einen exakt übereinstimmenden Wert zu suchen, geben Sie als Bereich_Verweis-Argument den Wert FALSCH an. Die Tabellenfunktion VERGLEICH enthält ein Argument vom Typ match_type, das die Reihenfolge angibt, in der die Liste sortiert werden muss, damit eine Entsprechung gefunden wird. Wenn diese Funktion keine Entsprechung finden kann, versuchen Sie, das Argument match_type zu ändern.
Sie haben in einer Matrixformel ein Argument verwendet, das nicht dieselbe Anzahl von Zeilen oder Spalten enthält wie der Bereich, den die Matrixformel umfasst. | Falls die Matrixformel in mehrere Zellen eingegeben wurde, stellen Sie sicher, dass die Bereiche, auf die sich die Formel bezieht, dieselbe Zeilen- und Spaltenanzahl aufweisen, oder geben Sie die Matrixformel in eine geringere Anzahl von Zellen ein. Wurde die Matrixformel beispielsweise in einen 15 Zeilen umfassenden Bereich (C1:C15) eingegeben und bezieht sich die Formel auf einen 10 Zeilen umfassenden Bereich (A1:A10), wird im Bereich C11:C15 der Fehlerwert #NV angezeigt. Sie können diesen Fehler korrigieren, indem Sie die Formel in einen kleineren Bereich eingeben (z. B. C1:C10) oder die Zeilenanzahl des Bereichs, auf den sich die Formel bezieht, auf denselben Wert ändern (z. B. A1:A15).
Sie haben bei der Eingabe einer integrierten oder benutzerdefinierten Tabellenfunktion ein oder mehrere Argumente nicht angegeben. | Geben Sie alle Argumente in die Funktion ein.
Sie haben eine benutzerdefinierte Tabellenfunktion verwendet, die nicht verfügbar ist. | Stellen Sie sicher, dass die Arbeitsmappe geöffnet ist, die die Tabellenfunktion enthält, und dass die Funktion ordnungsgemäß arbeitet.
Sie haben ein Makro ausgeführt, das eine Funktion aufruft, die den Fehlerwert #NV zurückgibt. | Stellen Sie sicher, dass die in der Funktion verwendeten Argumente korrekt sind und an der richtigen Position eingegeben wurden.


 Bedeutung des Fehlerwertes #NAME?

Bedeutung des Fehlerwertes #NAME?

Der Fehlerwert #NAME? wird angezeigt, wenn Microsoft Excel Text in einer Formel nicht erkennt.

Mögliche Ursache | Korrekturvorschlag
Sie haben einen in der Formel verwendeten Namen gelöscht oder einen Namen verwendet, der nicht existiert. | Stellen Sie sicher, dass der Name existiert. Zeigen Sie im Menü Einfügen auf Name, und klicken Sie dann auf Definieren. Wird der Name nicht aufgelistet, fügen Sie ihn mit Hilfe des Befehls Definieren hinzu.
Sie haben den Namen falsch eingegeben. | Korrigieren Sie die Schreibweise. Um den richtigen Namen in die Formel einzufügen, können Sie den Namen in der Bearbeitungsleiste markieren, im Menü Einfügen auf Namen zeigen, und dann auf Einfügen klicken. Klicken Sie im Dialogfeld Namen einfügen auf den gewünschten Namen, und klicken Sie dann auf OK.
Verwenden einer Beschriftung in einer Formel. | Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Berechnen. Aktivieren Sie unter Arbeitsmappe das Kontrollkästchen Beschriftungen in Formeln zulassen.
Sie haben den Namen einer Funktion falsch eingegeben. | Korrigieren Sie die Schreibweise. Fügen Sie den richtigen Funktionsnamen mit Hilfe der Formelpalette in die Formel ein. Wenn die Tabellenfunktion Teil eines Add-In-Programms ist, muss das Add-In geladen werden. Weitere Informationen zum Verwenden von Add-In-Programmen erhalten Sie, indem Sie auf [image] klicken.
Sie haben Text ohne doppelte Anführungszeichen in eine Formel eingegeben. Microsoft Excel versucht, den eingegeben Text als Namen zu interpretieren. | Schließen Sie den Text in der Formel in doppelte Anführungszeichen ein. Die folgende Formel verknüpft den Text "Die Summe beträgt " mit dem Wert der Zelle B50: ="Die Summe beträgt "&B50
Sie haben in einem Bereichsbezug den Doppelpunkt (:) nicht eingegeben. | Stellen Sie sicher, dass bei allen Bereichsbezügen der Formel Doppelpunkte (:) verwendet werden, z. B. SUMME(A1:C10).


 Bedeutung des Fehlerwertes #NULL!

Bedeutung des Fehlerwertes #NULL!

Der Fehlerwert #NULL! wird angezeigt, wenn Sie eine Schnittmenge von zwei Bereichen angeben, die sich nicht überschneiden.

Mögliche Ursache | Korrekturvorschlag
Sie haben einen falschen Bereichsoperator oder einen falschen Zellbezug verwendet. | Um einen Bezug auf zwei Bereiche herzustellen, die sich nicht überschneiden, verwenden Sie den Vereinigungsoperator, das Semikolon (;). Wenn eine Formel beispielsweise die Summe von zwei Bereichen ermittelt, stellen Sie sicher, dass die beiden Bereiche durch ein Semikolon getrennt sind (SUMME(A1:A10;C1:C10)). Wird das Semikolon nicht angegeben, versucht Microsoft Excel, die Summe für die Zellen zu ermitteln, die beiden Bereichen angehören. Die Bereiche A1:A10 und C1:C10 weisen jedoch keine gemeinsamen Zellen auf, da sie sich nicht überschneiden. Überprüfen Sie, ob die Bezüge auf die Bereiche möglicherweise Schreibfehler enthalten.

Weitere Informationen zu Bezugs- und Bereichsoperatoren erhalten Sie, indem Sie auf [image] klicken.


 Bedeutung des Fehlerwertes #ZAHL!

Bedeutung des Fehlerwertes #ZAHL!

Der Fehlerwert #ZAHL! wird angezeigt, wenn ein Problem mit einer Zahl in einer Formel oder in einer Funktion aufgetreten ist.

Mögliche Ursache | Korrekturvorschlag
Sie haben ein unzulässiges Argument in einer Funktion verwendet, die ein numerisches Argument erfordert. | Stellen Sie sicher, dass in der Funktion Argumente des richtigen Argumenttyps verwendet werden.
Sie haben eine Tabellenfunktion verwendet, die Iterationen ausführt, z. B. IKV oder ZINS, und die Funktion kann kein Ergebnis ermitteln. | Verwenden Sie für die Tabellenfunktion einen anderen Anfangswert.
Sie haben eine Formel eingegeben, deren Ergebnis zu groß oder zu klein ist, um in Microsoft Excel dargestellt werden zu können. | Ändern Sie die Formel, so dass das Ergebnis zwischen -(1 hoch 307) und 1 hoch 307 liegt.


 Bedeutung des Fehlerwertes #BEZUG!

Bedeutung des Fehlerwertes #BEZUG!

Der Fehlerwert #BEZUG! wird angezeigt, wenn ein Zellbezug ungültig ist.

Mögliche Ursache | Korrekturvorschlag
Sie haben Zellen gelöscht, auf die sich andere Formeln beziehen, oder Sie haben beim Verschieben einige Zellen in Zellen eingefügt, auf die sich andere Formeln beziehen. | Ändern Sie die Formeln, oder stellen Sie die Zellen im Tabellenblatt wieder her, indem Sie unmittelbar nach dem Löschen oder Einfügen der Zellen auf Rückgängig [image] klicken.
Sie haben ein Makro ausgeführt, das eine Funktion aufruft, die den Fehlerwert #BEZUG! zurückgibt. | Überprüfen Sie, ob sich ein Argument der Funktion auf eine ungültige Zelle oder einen ungültigen Zellbereich bezieht. Wenn beispielsweise das Makro eine Funktion aufruft, die sich auf eine Zelle oberhalb der Funktion bezieht, und die Zelle mit der Funktion sich in Zeile 1 befindet, gibt die Funktion #BEZUG! zurück, weil sich oberhalb von Zeile 1 keine Zellen befinden.
Sie haben einen Fernbezug auf eine momentan nicht ausgeführte Anwendung oder auf ein nicht verfügbares DDE-Thema (Dynamic Data Exchange - Dynamischer Datenaustausch) verwendet, z. B. "System". | Starten Sie die Anwendung. Stellen Sie sicher, dass Sie das richtige DDE-Thema verwenden.


 Bedeutung des Fehlerwertes #WERT!

Bedeutung des Fehlerwertes #WERT!

Der Fehlerwert #WERT! wird angezeigt, wenn ein falscher Argument- oder Operandentyp verwendet wurde oder wenn die Formel durch AutoKorrektur für Formeln nicht korrigiert werden kann.

Mögliche Ursache | Korrekturvorschlag
Sie haben Text an einer Stelle der Formel eingegeben, an der eine Zahl oder ein Wahrheitswert erforderlich ist, z. B. WAHR oder FALSCH. Microsoft Excel kann den Text nicht in den richtigen Datentyp übersetzen. | Stellen Sie sicher, dass in der Formel oder Funktion der erforderliche Operand bzw. das erforderliche Argument verwendet wird und dass die Zellen, auf die sich die Formel bezieht, gültige Werte enthalten. Enthält beispielsweise die Zelle A5 eine Zahl und die Zelle A6 den Text "Nicht verfügbar", gibt die Formel =A5+A6 den Fehlerwert #WERT! zurück. Um die beiden Werte zu addieren, verwenden Sie in der Formel die Tabellenfunktion SUMME (die Funktion SUMME ignoriert Text): =SUMME(A5:A6)
Sie haben nach dem Eingeben oder Bearbeiten einer Matrixformel die EINGABETASTE gedrückt | Markieren Sie die Zelle bzw. den Zellbereich, der die Matrixformel enthält, drücken Sie F2, um die Formel zu bearbeiten, und drücken Sie dann STRG+UMSCHALT+EINGABE.
Sie haben einen Zellbezug, eine Formel oder eine Funktion als Matrixkonstante eingegeben. | Stellen Sie sicher, dass es sich bei der Matrixkonstante weder um einen Zellbezug, eine Formel noch um eine Funktion handelt. Weitere Informationen zu Elementen, die als Matrixkonstanten verwendet werden können, erhalten Sie, indem Sie auf [image] klicken.
Sie haben einem Operator oder einer Funktion, die einen einzelnen Wert erfordern, einen Bereich zugewiesen. | Ändern Sie den Bereich in einen einzelnen Wert. Ändern Sie den Bereich, so dass dieser entweder die Zeile oder die Spalte einschließt, die die Formel enthält.
Sie haben in einer Matrixfunktion des Tabellenblatts eine ungültige Matrix verwendet. | Stellen Sie sicher, dass die Größe der Matrix den angegebenen Matrixargumenten entspricht.
Sie haben ein Makro ausgeführt, das eine Funktion aufruft, die den Fehlerwert #BEZUG! zurückgibt. | Stellen Sie sicher, dass die Funktion kein falsches Argument verwendet.


 Beim Klicken auf ein Zeichnungsobjekt oder eine Grafik, die verschoben oder bearbeitet werden soll, wird ein Makro ausgeführt

Beim Klicken auf ein Zeichnungsobjekt oder eine Grafik, die verschoben oder bearbeitet werden soll, wird ein Makro ausgeführt

Dem Zeichnungsobjekt bzw. der Grafik ist ein Makro zugewiesen, das beim Klicken auf das Objekt oder die Grafik ausgeführt wird. Verwenden Sie eines der folgenden Verfahren, um das Objekt zu markieren, ohne dass das Makro ausgeführt wird:

  • Klicken Sie mit der rechten Maustaste auf das Objekt, um dieses zu markieren und ein Kontextmenü anzuzeigen.

  • Klicken Sie auf der Symbolleiste Zeichnen auf Objekte markieren [image] , und ziehen Sie dann um das Objekt herum, um dieses zu markieren.


 Beim Versuch, ein Zeichnungsobjekt zu verschieben, ändert sich dessen Größe und umgekehrt

Beim Versuch, ein Zeichnungsobjekt zu verschieben, ändert sich dessen Größe und umgekehrt

  • Um eine AutoForm zu verschieben, der kein Text zugeordnet ist, ziehen Sie den Körper oder den Rahmen der Form, nicht jedoch einen Ziehpunkt zur Größenänderung oder den Korrekturziehpunkt. Ist der AutoForm Text zugeordnet oder weist die AutoForm weder eine Füllfarbe noch ein Füllmuster auf (d.h. es wird nur die Kontur der Form angezeigt), ziehen Sie den Rahmen der AutoForm. Wenn Sie auf den Körper einer Form klicken, der Text zugeordnet ist, markieren Sie diesen Text.

  • Um die Größe einer markierten AutoForm zu ändern, ziehen Sie einen der Ziehpunkte zur Größenänderung oder zur Einstellung. Wenn Sie den Körper oder den Rahmen der Form ziehen, wird nicht die Größe der Form geändert, sondern entweder in der Form befindlicher Text markiert oder die Form verschoben.


Angaben zu Arbeitsgruppen

Merkmal | Maximaler Wert
Benutzer, die gleichzeitig eine freigegebene Arbeitsmappe öffnen und gemeinsam verwenden können | 256
Persönliche Ansichten in einer freigegebenen Arbeitsmappe | Durch den verfügbaren Speicher begrenzt
Tage, für die ein Änderungsprotokoll geführt wird | 32.767 (Standard: 30 Tage)
Arbeitsmappen, die gleichzeitig zusammengeführt werden können | Durch den verfügbaren Speicher begrenzt
Zellen, die in einer freigegebenen Arbeitsmappe markiert werden können | 32.767
Farben, die zur Kennzeichnung der von verschiedenen Benutzern durchgeführten Änderungen verwendet werden, wenn Änderungen hervorheben aktiviert ist | 32 (jeder Benutzer wird durch eine individuelle Farbe identifiziert; Änderungen des aktuellen Anwenders werden in Marineblau hervorgehoben)


Angaben zu Tabellenblättern und Arbeitsmappen

Dieses Thema enthält die folgenden Referenzinformationen:

Tabellenblatt- und Arbeitsmappenspezifikationen

Berechnungsspezifikationen

PivotTable-Berichtspezifikationen

Tabellenblatt- und Arbeitsmappenspezifikationen

Merkmal | Maximaler Wert
Geöffnete Arbeitsmappen | Durch den verfügbaren Speicher und die Systemressourcen begrenzt
Größe des Tabellenblattes | 65.536 Zeilen mal 256 Spalten
Spaltenbreite | 255 Zeichen
Zeilenhöhe | 409 Punkte
Länge des Inhalts der Zelle (Text) | 32.767 Zeichen. Nur 1.024 Zeichen werden in einer Zelle angezeigt; alle 32.767 werden in der Formelleiste angezeigt.
Blätter in einer Arbeitsmappe | Durch den verfügbaren Speicher begrenzt (Standardwert 3 Blätter)
Farben pro Arbeitsmappe | 56
Zellformate pro Arbeitsmappe | 4.000
Benannte Ansichten pro Arbeitsmappe | Durch den verfügbaren Speicher begrenzt
Benutzerdefinierte Zahlenformate | Durch den verfügbaren Speicher begrenzt
Namen pro Arbeitsmappe | Durch den verfügbaren Speicher begrenzt
Fenster pro Arbeitsmappe | Durch die Systemressourcen begrenzt
Ausschnitte pro Fenster | 4
Verknüpfte Blätter | Durch den verfügbaren Speicher begrenzt
Szenarios | Durch den verfügbaren Speicher begrenzt; in einem Übersichtsbericht werden nur die ersten 251 Szenarios angezeigt
Sich ändernde Zellen pro Szenario | 32
Anpassbare Zellen in Solver | 200
Benutzerdefinierte Funktionen | Durch den verfügbaren Speicher begrenzt
Zoom-Bereich | 10 bis 400 Prozent
Berichte | Durch den verfügbaren Speicher begrenzt
Sortierbezüge | 3 in einem einfachen Sortiervorgang; bei sequenziellen Sortiervorgängen unbegrenzt
Rückgängig-Stufen | 16
Felder pro Datenformular | 32
Benutzerdefinierte Symbolleisten pro Arbeitsmappe | Durch den verfügbaren Speicher begrenzt
Benutzerdefinierte Schaltflächen der Symbolleiste | Durch den verfügbaren Speicher begrenzt

Zurück zum Anfang

Berechnungsspezifikationen

Feature | Maximaler Wert
Genauigkeit bei Zahlen | 15 Stellen
Größte zulässige positive Zahl | 9,99999999999999E307
Kleinste zulässige negative Zahl | -9,99999999999999E307
Kleinste zulässige positive Zahl | 1E-307
Größte zulässige negative Zahl | -1E-307
Länge des Formelinhalts | 1.024 Zeichen
Iterationen | 32.767
Arbeitsmappenmatrizes | Durch den verfügbaren Speicher begrenzt. Außerdem können sich Matrizes nicht auf vollständige Spalten beziehen. Beispielsweise kann sich eine Matrix nicht auf die vollständige Spalte C:C oder auf den Bereich C1:C65536 beziehen. Eine Matrix kann sich hingegen auf den Bereich C1:D65535 beziehen, da der Bereich eine Zeile kleiner als die maximale Größe des Tabellenblattes ist und nicht die vollständige Spalte C oder D einschließt.
Ausgewählte Bereiche | 2.048
Argumente in einer Funktion | 30
Verschachtelte Funktionsebenen | 7 Ebenen
Anzahl der verfügbaren Tabellenfunktionen | 329
Frühestes zulässiges Datum bei Berechnungen | 1. Januar 1900 (1. Januar 1904, falls das 1904-Datumssystem verwendet wird)
Spätestes zulässiges Datum bei Berechnungen | 31. Dezember 9999
Größte Uhrzeit, die eingegeben werden kann | 9999:99:99

Zurück zum Anfang

PivotTable-Berichtspezifikationen

Feature | Maximaler Wert
PivotTable-Berichte pro Blatt | Durch den verfügbaren Speicher begrenzt
Objekte pro PivotTable-Bericht | 8.000
Zeilen- oder Spaltenfelder pro PivotTable-Bericht | Durch den verfügbaren Speicher begrenzt
Seitenfelder pro PivotTable-Bericht | 256 (u. U. durch den verfügbaren Speicher begrenzt)
Datenfelder pro PivotTable-Bericht | 256
Berechnete Elementformeln pro PivotTable-Bericht | Durch den verfügbaren Speicher begrenzt

Zurück zum Anfang


Neues zu Tabellenfunktionen

Möchten Sie Datenzusammenfassungen aus Pivot-Tabellen in einer Formel verwenden? Soll die Anzahl der leeren Zellen in einem Bereich angezeigt werden? Neue und aktualisierte Funktionen in Microsoft Excel unterstützen Sie dabei.

MITTELWERTA (Neu in Excel 97) Liefert den Mittelwert der Werte in einem Zellbereich. Im Gegensatz zur Funktion MITTELWERT schließt die Funktion MITTELWERTA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.

PIVOTDATENZUORDNEN (Neu in Excel 97) Ruft Daten aus einem PivotTable-Bericht ab.

HYPERLINK (Neu in Excel 97) Erstellt eine Verknüpfung oder einen Sprung, der ein Dokument öffnet, das auf einem Netzwerkserver, in einem Intranet oder im Internet gespeichert ist.

MAXA (Neu in Excel 97) Liefert den größten Wert in einem Zellbereich. Im Gegensatz zur Tabellenfunktion MAX schließt MAXA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.

MINA (Neu in Excel 97) Liefert den kleinsten Wert in einem Zellbereich. Im Gegensatz zur Tabellenfunktion MIN schließt MINA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.

STDABWA (Neu in Excel 97) Schätzt die Standardabweichung ausgehend von einer Stichprobe. Im Gegensatz zur Tabellenfunktion STABW, schließt STDABWA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.

STABWNA (Neu in Excel 97) Berechnet die Standardabweichung ausgehend von der Grundgesamtheit. Im Gegensatz zur Tabellenfunktion STABWN, schließt STABWNA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.

VARIANZA (Neu in Excel 97) Schätzt die Varianz, ausgehend von einer Stichprobe. Im Gegensatz zur Tabellenfunktion VARIANZ, schließt VARIANZA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.

VARIANZENA (Neu in Excel 97) Berechnet die Varianz, ausgehend von der Grundgesamtheit. Im Gegensatz zur Tabellenfunktion VARIANZEN, schließt VARIANZENA in die Berechnung Zellen, die Text sowie Zellen, die die Werte WAHR und FALSCH enthalten, mit ein.


 Anzeigen oder Ausblenden mehrerer Arbeitsmappen auf der Windows-Taskleiste

Anzeigen oder Ausblenden mehrerer Arbeitsmappen auf der Windows-Taskleiste

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht.

    Demo

  2. Aktivieren oder deaktivieren Sie das Kontrollkästchen Windows in Task-Leiste.


 Installierte ActiveX-Steuerelemente werden nicht unter dem Befehl Weitere Steuerelemente angezeigt

Installierte ActiveX-Steuerelemente werden nicht unter dem Befehl Weitere Steuerelemente angezeigt

Benutzerdefinierte Steuerelemente müssen installiert werden Wenn Sie eine neue Sammlung von ActiveX-Steuerelementen installieren, registriert das Setupprogramm für die ActiveX-Steuerelemente normalerweise jedes Steuerelement, damit es für die Verwendung in Microsoft Excel verfügbar wird. ActiveX-Steuerelemente werden entweder in Steuerelementdateien gespeichert, die die Erweiterung .ocx besitzen, oder in DLLs (Dynamic Link Libraries), die die Erweiterung .dll besitzen.

Neue Steuerelemente müssen registriert werden Wenn Sie in der Steuerelement-Toolbox auf Weitere Steuerelemente [image] klicken, und das gewünschte Steuerelement wird nicht in der Liste angezeigt, müssen Sie das Steuerelement registrieren. Klicken Sie in der Steuerelement-Toolbox auf Weitere Steuerelemente [image] . Klicken Sie am Ende der Liste auf Benutzerdefiniertes Steuerelement registrieren. Suchen Sie im Dialogfeld Benutzerdefiniertes Steuerelement registrieren den Ordner, der die Steuerelement-Dateien oder Dynamic Link Libraries für die Steuerelemente enthält. Wählen Sie das Steuerelement aus, das registriert werden soll, und klicken Sie dann auf Öffnen.


 Nachdem die Arbeitsmappen zusammengeführt wurden, entspricht die Anzeige der Änderungen nicht den Erwartungen

Nachdem die Arbeitsmappen zusammengeführt wurden, entspricht die Anzeige der Änderungen nicht den Erwartungen

Änderungen aus der zuletzt ausgewählten Arbeitsmappe werden verwendet. Wenn Sie zwei Arbeitsmappen zusammenführen, ersetzen die Änderungen in der ausgewählten Arbeitsmappe alle widersprüchlichen Änderungen in der Arbeitsmappe, in der Sie die Zusammenführung gestartet haben. Wählen Sie mehrere Arbeitsmappen aus, um sie in einem einzigen Vorgang zusammenzuführen, werden die Arbeitsmappen in der Reihenfolge zusammengeführt, in der sie im Dialogfeld Wählen Sie die Dokumente, die mit dem aktiven Dokument zusammengeführt werden sollen angezeigt werden. Die Änderungen der nachfolgend zusammengeführten Arbeitsmappe ersetzen jeweils die zuvor zusammengeführten Änderungen.

  • Um zu sehen, welche Informationen ersetzt wurden, können Sie das Protokolltabellenblatt einblenden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Möchten Sie einige Änderungen der zusammengeführten Kopie beibehalten und andere verwerfen, können Sie die Änderungen überprüfen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Nach dem Aufheben der Freigabe einer Arbeitsmappe und der erneuten Freigabe enthält das Änderungsprotokoll keine Informationen mehr

Nach dem Aufheben der Freigabe einer Arbeitsmappe und der erneuten Freigabe enthält das Änderungsprotokoll keine Informationen mehr

Wenn Sie die Freigabe einer Arbeitsmappe aufheben, wird das Änderungsprotokoll deaktiviert, und die Informationen zu den Änderungen gelöscht. Wenn Sie die Arbeitsmappe erneut freigeben, werden die Änderungsdaten ab dem Zeitpunkt der erneuten Freigabe der Arbeitsmappe aufgezeichnet.

Kopieren Sie das Protokollarbeitsblatt vor dem Speichern. Wenn Sie die Freigabe einer Arbeitsmappe aufheben und die Änderungsinformationen beibehalten möchten, blenden Sie alle Änderungsinformationen im Protokolltabellenblatt ein, und drucken Sie es aus; alternativ können Sie die Informationen in ein anderes Tabellenblatt kopieren. Es empfiehlt sich, zur selben Zeit eine Kopie der Arbeitsmappe anzulegen, auf die sich das Protokolltabellenblatt bezieht. Informationen zur Anzeige des Protokolltabellenblatts erhalten Sie, indem Sie auf [image] klicken.

Möchten Sie das komplette Änderungsprotokoll aufbewahren, dürfen Sie die Freigabe der Arbeitsmappe nicht aufheben. Um Funktionen auszuführen, die in einer freigegebenen Arbeitsmappe nicht verfügbar sind, arbeiten Sie in einer Kopie der Arbeitsmappe und heben die Freigabe nur für die Kopie auf.


 Numerische PivotTable-Elemente werden nach dem Umbenennen nicht richtig sortiert oder formatiert

Numerische PivotTable-Elemente werden nach dem Umbenennen nicht richtig sortiert oder formatiert

Numerische Elemente in PivotTable-Feldern erhalten standardmäßig die Formatierung der zu Grunde liegenden Quelldaten. Beispielsweise würde ein Element mit dem Namen 2,0 numerisch formatiert. Wenn Sie ein numerisches PivotTable-Element umbenennen, wird das Element als Text formatiert, selbst wenn es eine Zahl enthält. Da Microsoft Excel Text separat von Zahlen sortiert, werden umbenannte numerische Elemente nicht mehr in der Reihenfolge wie die restlichen Zahlen sortiert.


 Beim Ändern von Daten in einer Zelle wird keine Fehlermeldung angezeigt

Beim Ändern von Daten in einer Zelle wird keine Fehlermeldung angezeigt

Microsoft Excel zeigt nur dann Fehlermeldungen an, die für Zellen mit Hilfe des Befehls Gültigkeit im Menü Daten festgelegt wurden, wenn Daten direkt in die Zellen eingegeben werden. In den folgenden Situationen werden die Fehlermeldungen nicht angezeigt:

  • Wenn der Wert in einer Zelle, für die Gültigkeitseinschränkungen festgelegt wurden und die darüber hinaus eine Formel enthält, aufgrund einer Neuberechnung der Formel ungültig wird.

  • Wenn ein Makro Daten in eine Zelle einfügt, für die Gültigkeitseinschränkungen festgelegt wurden.

  • Wenn ein Benutzer Daten durch Kopieren oder Ausfüllen in eine Zelle eingibt.

Sie können Zellen identifizieren, die aus den oben stehenden Gründen ungültige Daten enthalten, indem Sie das Tabellenblatt auf ungültige Daten überprüfen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Ein anderer Benutzer hat Daten oder Änderungen überschrieben, die beibehalten werden sollten

Ein anderer Benutzer hat Daten oder Änderungen überschrieben, die beibehalten werden sollten

Kopieren Sie Daten aus dem Protokollarbeitsblatt in das Originalarbeitsblatt Reicht das Änderungsprotokoll bis zu dem Zeitpunkt zurück, an dem Ihre Änderung überschrieben wurde, finden Sie die ursprünglich eingegebenen Daten im Protokolltabellenblatt. Sie können die Daten dann aus dem Protokolltabellenblatt wieder auf die Originaltabelle übertragen. Informationen darüber, wie Sie das Protokolltabellenblatt anzeigen und nach Daten suchen, erhalten Sie, indem Sie auf [image] klicken.

Erstellen Sie eine Kopie Ihrer Änderungen Um sicherzugehen, dass eine Kopie der Änderungen vorliegt, die nicht ersetzt werden sollen, legen Sie mit dem Befehl Speichern unter im Menü Datei eine Kopie der Arbeitsmappe auf Ihrem lokalen System an, wenn Sie die Bearbeitung abgeschlossen haben.


 Der PivotTable-Bericht, der zum Erstellen eines anderen Berichts verwendet werden soll, wird in der Liste des Assistenten nicht angezeigt

Der PivotTable-Bericht, der zum Erstellen eines anderen Berichts verwendet werden soll, wird in der Liste des Assistenten nicht angezeigt

Überprüfen Sie den Speicherort des Berichts Die Liste in Schritt 2 des Assistenten enthält nur die Berichte in der aktiven Arbeitsmappe. Wenn sich der PivotTable-Bericht, den Sie als Quelle verwenden möchten, in einer anderen Arbeitsmappe befindet, kopieren Sie den Bericht in die aktive Arbeitsmappe.

Überprüfen Sie die Einstellungen der Seitenfelder Der gewünschte PivotTable-Bericht enthält möglicherweise Seitenfelder, die externe Daten abfragen, wenn Sie die einzelnen Objekte markieren. Um einen PivotTable-Bericht als Quelle für einen anderen Bericht verwenden zu können, müssen alle Seitenfelder so eingerichtet sein, dass die externen Daten für alle Objekte gleichzeitig abgerufen werden. Doppelklicken Sie auf jedes Seitenfeld, klicken Sie auf Weitere, und überprüfen Sie dann die Einstellungen unter Seitenfeldoptionen. Informationen zu Seitenfeldeinstellungen.


 Ein AutoFormat hat die Organisation des PivotTable-Berichts verändert

Ein AutoFormat hat die Organisation des PivotTable-Berichts verändert

Einige der AutoFormate, die unter Bericht formatieren [image] verfügbar sind, ändern das Layout des Berichts, während sie ein Format mit oder ohne Einzüge zuweisen. Informationen zu den Auswirkungen von Formaten auf PivotTable-Berichte.

Machen Sie das AutoFormat rückgängig Klicken Sie auf Rückgängig [image] . Wenn Sie dem PivotTable-Bericht vor kurzem ein Format mit Einzügen zugewiesen haben, sind Sie möglicherweise in der Lage, das vorherige Format und Layout wiederherzustellen.

Verschieben Sie Felder zurück an ihre alte Position Einige AutoFormate ändern alle Spaltenfelder im PivotTable-Bericht in Zeilenfelder, andere AutoFormate ändern ein einzelnes Zeilenfeld in ein Spaltenfeld. Sie können diese Felder zurück an ihre ursprünglichen Positionen verschieben.


Eine Arbeitsmappe verwendet nicht den in der zugrunde liegenden Mustervorlage gespeicherten Berechnungsmodus

Microsoft Excel verwendet für alle geöffneten Arbeitsmappen denselben Berechnungsmodus. Wenn Sie den Berechnungsmodus in einer geöffneten Arbeitsmappe ändern, wird der Modus für alle geöffneten Arbeitsmappen geändert. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Datums- oder Uhrzeitfelder werden nicht richtig abgerufen

Datums- oder Uhrzeitfelder werden nicht richtig abgerufen

Überprüfen Sie das Datums- oder Uhrzeitfeld in der Quelldatenbank Wenn die erwarteten Ebenen in den Datums- oder Zeitdimensionen in Quelldaten nicht angezeigt werden, die mit dem OLAP-Cube-Assistenten in Microsoft Query erstellt wurden, überprüfen Sie die Datums- oder Uhrzeitfelder in der zu Grunde liegenden relationalen Datenbank, die die Datensätze für die Abfrage zur Verfügung gestellt hat. Die Datums- und Uhrzeitangaben in den Datensätzen sind möglicherweise als Text gespeichert, nicht in einem Datums- oder Uhrzeitformat, das der OLAP-Cube-Assistent erkennt. Wenn Sie vermuten, dass dies der Fall ist, wenden Sie sich an den Datenbankadministrator für die relationale Datenbank, damit er Ihren Verdacht bestätigt und das Datums- oder Uhrzeitformat für das Feld korrigiert.

Überprüfen Sie die oberste Ebene der Dimension Wenn Sie Datums- und Uhrzeitfelder als tiefere Ebenen einer vorhandenen Dimension im OLAP-Cube-Assistenten hinzufügen, schlüsselt der Assistent die Daten nicht automatisch nach den Ebenen Jahr/Quartal/Monat/Woche und Stunde/Minute/Sekunde auf. Der Assistent führt dies nur durch, wenn Sie die Datums- oder Uhrzeitfelder als oberste Ebene einer neuen Dimension hinzufügen. Wenn sich das Datums- oder Uhrzeitfeld nicht auf der obersten Ebene befindet, bearbeiten Sie den Cube, indem Sie den OLAP-Cube-Assistenten in Microsoft Query ausführen, oder wenden Sie sich an den Benutzer, der den Cube erstellt hat, damit er diese Änderungen vornimmt.


 Eine PivotTable-Liste von einer Webseite wurde nicht einwandfrei eingefügt oder importiert

Eine PivotTable-Liste von einer Webseite wurde nicht einwandfrei eingefügt oder importiert

Verwenden Sie den Befehl Exportieren nach Excel in der PivotTable-Liste Wenn Sie den Befehl Kopie erstellen einer PivotTable-Liste auf einer Webseite verwendet und die Daten dann in Microsoft Excel eingefügt haben, werden nur die Zellwerte eingefügt. Dies führt auf dem Tabellenblatt zu einer Tabelle, die nicht interaktiv ist. Die Kopie enthält nur die aktuell angezeigten Werte und keine Werte, die ausgefiltert oder ausgeblendet sind. Um alle Daten aus einer PivotTable-Liste in einen Excel-PivotTable-Bericht zu kopieren, verwenden Sie den Befehl Exportieren nach Excel in der PivotTable-Liste.

Ändern Sie das Layout nach Möglichkeit vor dem Export Eine PivotTable-Liste auf einer Webseite kann gleichzeitig Detaildaten und zusammengefasste Daten anzeigen. Aus diesem Grund sind einige Layouts, die in einer PivotTable-Liste möglich sind, nicht mit den Layouts kompatibel, die ein Excel-PivotTable-Bericht verwenden kann. Informationen zum Ändern des Layouts einer PivotTable-Liste für den erfolgreichen Export nach Excel finden Sie in der Hilfe zur PivotTable-Liste im Browser.


Der Datenbank, die mit Hilfe des Vorlagen-Assistenten erstellt wurde, werden leere Datensätze hinzugefügt

Wenn Sie in Schritt 4 des Vorlagen-Assistenten bei der Erstellung der Datenbank Datensätze aus vorhandenen Arbeitsmappen einschließen, müssen die Positionen der Daten in den vorhandenen Arbeitsmappen mit den Positionen der Zellen übereinstimmen, die Sie als Datenfelder in der Mustervorlage auswählen. Wenn Sie beispielsweise in Schritt 3 des Vorlagen-Assistenten Definieren, dass das Feld Mitarbeiter-Nr. im Blatt Persönliche_Daten in die Zelle $D$4 eingegeben wird, muss sich die Mitarbeiternummer in allen vorhandenen Arbeitsmappen in der Zelle Persönliche_Daten!$D$4 befinden. Wenn die Positionen der Daten nicht übereinstimmen, werden der Datenbank unter Umständen unvollständige Datensätze hinzugefügt.


Rahmen werden nicht wie gewünscht angezeigt

In der aktuellen Version von Microsoft Excel werden Rahmen anders behandelt als in früheren Versionen.

Sehen Sie sich benachbarte Zellen an Wenn Sie einer markierten Zelle Rahmenlinien zuweisen, werden diese auch auf die angrenzenden Zellen angewendet, die sich eine gerahmte Zellbegrenzungslinie teilen. Fassen Sie beispielsweise den Bereich B1:C5 in einen Rahmen ein, erhalten die Zellen D1:D5 linke Rahmenlinien.

Überprüfen Sie, welcher Rahmen zuletzt zugewiesen wurde Weisen Sie einer gemeinsamen Zellbegrenzung zwei verschiedene Rahmentypen zu, wird der zuletzt zugewiesene Rahmen angezeigt. In früheren Versionen von Microsoft Excel bestimmte die Linienart, welcher Rahmen Vorrang hatte.

Wählen Sie den passenden Rahmentyp Ein weiterer Unterschied besteht darin, dass ein markierter Zellbereich als einzelner Zellblock formatiert wird. Weisen Sie dem Zellbereich B1:C5 eine rechte Rahmenlinie zu, wird der Rahmen nur am rechten Rand der Zellen C1:C5 angezeigt. Um Innenlinien anzuzeigen, verwenden sie die Schaltfläche All Borders in der Rahmen-Palette.

Überprüfen Sie, ob Rahmen durch einen Seitenwechsel getrennt sind Wenn Sie Zellen, die durch einen Seitenwechsel getrennt sind, mit identischen Rahmen drucken möchten, die Rahmen aber nur auf einer Seite angezeigt werden, weisen Sie mit dem Befehl Zellen (Menü Format) innere Rahmenlinien zu. Angenommen, Sie möchten die untere Linie der letzten Zeile der einen und die obere Linie der ersten Zeile der anderen Seite mit derselben Rahmenlinie ausdrucken, markieren Sie die beiden an den Seitenwechsel angrenzenden Zeilen und klicken dann im Menü Format auf Zellen. Klicken Sie auf die Registerkarte Rahmen und dann unter Voreinstellungen auf die Schaltfläche Innen [image]. Entfernen Sie die vertikale Rahmenlinie, indem Sie in der Darstellung unter Rahmen auf die betreffende Linie klicken.


Beim Speichern oder Veröffentlichen von Daten als Webseite werden Rahmen nicht einwandfrei angezeigt

Wenn Sie Daten mit Tabellenfunktionen gespeichert oder veröffentlicht haben, werden nur Rahmen mit durchgehenden horizontalen oder vertikalen Linien einwandfrei auf einer Webseite angezeigt. Rahmen, die aus Punkten oder Strichen bestehen oder Rahmen, die schräg über eine Zelle verlaufen, werden auf Webseiten als durchgehende Linien angezeigt.

Wenn Sie Ihre Daten mit PivotTable-Funktionen veröffentlicht oder gespeichert haben, werden Rahmen überhaupt nicht angezeigt.


 Microsoft Excel kann die Offline-Cube-Datei nicht finden

Microsoft Excel kann die Offline-Cube-Datei nicht finden

Die Offline-Cube-Datei (.cub-Datei) wurde möglicherweise umbenannt oder verschoben.

Stellen Sie sicher, dass Sie Zugriff auf die Datei besitzen Wenn Sie eine .oqy-Datei öffnen, die Sie von einem anderen Benutzer erhalten haben, stellen Sie sicher, dass Sie auf die .cub-Datei zugreifen können.

Suchen Sie nach der Datei Wenn Sie versuchen, eine Verbindung zur Offline-Cube-Datei über das Dialogfeld Client-Server-Einstellungen herzustellen, klicken Sie auf Durchsuchen, und suchen Sie dann die .cub-Datei.

Stellen Sie nochmals eine Verbindung zur Originaldatenbank her Wenn Sie die Datei nicht finden können, können Sie den Bericht erneut mit der Original-OLAP-Serverdatenbank verbinden. Anschließend können Sie eine neue Offline-Cube-Datei erstellen. Informationen zum Erstellen von Offline-Cube-Dateien.


 Zellennamen entsprechen nicht den Erwartungen, wenn Excel-Daten als Webseite gespeichert oder veröffentlicht werden

Zellennamen entsprechen nicht den Erwartungen, wenn Excel-Daten als Webseite gespeichert oder veröffentlicht werden

Wenn die Daten, die Sie veröffentlichen oder speichern, einen Bezug auf eine Zelle oder einen Zellbereich außerhalb der veröffentlichten Daten enthalten, speichert Microsoft Excel standardmäßig die gesamte Arbeitsmappe, zeigt jedoch nur die Zellen in Ihrem ausgewählten Bereich an.

Abhängig davon, wo die Daten in Ihrem Tabellenblatt anfangen, ist die oberste linke Zelle Ihrer Webseite nicht Zelle A1. Um die oberste linke Zelle als Zelle A1 zu definieren, verwenden Sie das folgende Verfahren:

  1. Klicken Sie in Excel im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Deaktivieren Sie das Kontrollkästchen Zusätzliche versteckte Daten speichern, um Formeln zu erhalten.

    Anmerkungen

    • Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.

    • Wenn Sie sich entscheiden, die versteckten Daten nicht zu speichern, werden Formeln, die sich auf diese Daten beziehen, durch die durch die Formel berechneten Werte ersetzt.


Im Dialogfeld Zertifikateigenschaften wurde ein Zertifikat als vertrauenswürdig angegeben, die Quelle wurde jedoch nicht zur Liste der vertrauenswürdigen Quellen hinzugefügt

Wenn Sie Microsoft Internet Explorer 4.0 entweder mit Microsoft Office 2000 oder mit Microsoft Excel 2000 verwenden, wird das Dialogfeld Zertifikateigenschaften angezeigt, wenn Sie auf die Schaltfläche Details im Dialogfeld Sicherheitshinweis klicken, um Informationen zu einem Zertifikat für ein digital signiertes Makro zu erhalten.

Die Registerkarte Vertrauen im Dialogfeld Zertifikateigenschaften bietet eine Option, dem Zertifikat allgemein zu vertrauen, Office 2000 und Excel 2000 ignorieren jedoch alle Optionen, die Sie auf der Registerkarte Vertrauen einstellen. Verwenden Sie das Dialogfeld Sicherheitshinweis, um einen Makroentwickler zur Liste der vertaruenswürdigen Quellen hinzuzufügen.


 Einige Befehle und Funktionen sind in Microsoft Excel nicht verfügbar

Einige Befehle und Funktionen sind in Microsoft Excel nicht verfügbar

Überprüfen Sie, ob optionale Features installiert sind Bei dem Befehl oder Feature, den oder das Sie verwenden möchten, handelt es sich möglicherweise um eine optionale Komponente, die Sie bei der Einrichtung von Excel wahlweise installieren können. Installieren optionaler Features. Der Befehl oder das Feature wird möglicherweise durch ein Add-In zur Verfügung gestellt. Installieren und Laden von Add-Ins.

Überprüfen Sie, ob ob Sie sich in einer Zelle im Bearbeitungsmodus befinden Wenn Sie sich in einer Zelle im Bearbeitungsmodus befinden, sind viele Befehle nicht verfügbar. Sie befinden sich im Bearbeitungsmodus, wenn die Einfügemarke (die blinkende vertikale Linie) in einer Zelle positioniert ist und Eingeben in der Statuszeile angezeigt wird. Um die Bearbeitung zu beenden und die Änderungen beizubehalten, drücken Sie die EINGABETASTE. Drücken Sie ESC, wenn Sie die Änderungen verwerfen möchten.

Überprüfen Sie, ob angepasste Menüs oder Symbolleisten verwendet werden Möglicherweise verwenden Sie angepasste Menüs oder Symbolleisten. Um sicherzustellen, dass Sie auf alle verfügbaren Befehle zugreifen können, können Sie die Standardeinstellungen der integrierten Menüs sowie die Standardschaltflächen der integrierten Symbolleisten wiederherstellen.

Überprüfen Sie, ob die Arbeitsmappe angepasst ist Unter Umständen arbeiten Sie mit einer Arbeitsmappe, die mit Hilfe eines Visual Basic-Programms angepasst wurde. Die ursprünglichen Menüs und Symbolleisten werden wiederhergestellt, wenn Sie die angepasste Arbeitsmappe schließen oder zu einer anderen Arbeitsmappe wechseln.

Überprüfen Sie, ob sich der Befehl in den vollständigen Menüs befindet Um alle verfügbaren Befehle eines Menüs anzuzeigen, zeigen Sie das vollständige Menü an.

Überprüfen Sie, ob die Arbeitsmappe freigegeben ist Einige Befehle und Features sind in einer freigegebenen Arbeitsmappe nicht verfügbar. Sie können eine freigegebene Arbeitsmappe an der Angabe [Freigegeben] in der Titelleiste erkennen.

Überprüfen Sie, ob ein Diagramm ausgewählt ist Einige Befehle sind nicht verfügbar, wenn Sie ein Diagramm bearbeiten.

Überprüfen Sie, ob ein Grafikobjekt oder eine Landkarte ausgewählt ist Wenn ein Grafikobjekt oder eine Landkarte ausgewählt ist, stehen nur die für das Objekt oder die Landkarte verfügbaren Befehle zur Verfügung. Um auf andere Befehle zuzugreifen, klicken Sie außerhalb des Objekts oder der Landkarte, damit die Auswahl dieser Objekte aufgehoben wird.

Überprüfen Sie, ob Ihr Administrator Befehle deaktiviert hat Wenn Sie Excel oder Microsoft Office aus dem Netzwerk installiert haben oder die Anwendung automatisch auf Ihrem System installiert wurde, hat der für Ihr Firmennetzwerk verantwortliche Administrator möglicherweise einige Befehle oder Features deaktiviert. Setzen Sie sich mit Ihrem Administrator in Verbindung, um weitere Informationen zu erhalten.

Überprüfen Sie, ob Befehle in Excel 2000 geändert wurden Möglicherweise wurde ein Befehl, den Sie in einer früheren Version von Excel verwendet haben, umbenannt bzw. der Befehl steht in Microsoft Excel 2000 nicht mehr zur Verfügung.


Bedingte Formate werden nicht richtig angewendet

  • Überprüfen Sie, ob mehrere Bedingungen vorliegen Wird bei mehreren definierten Bedingungen mehr als eine Bedingung erfüllt, wendet Microsoft Excel nur die Formate der ersten erfüllten Bedingung an.

  • Überprüfen Sie, ob Bedingungen überlappen Wenn Sie Bedingungen angeben, die sich überlappen, verwendet Excel nur das Format der ersten erfüllten Bedingung. Wenn Sie beispielsweise eine Bedingung formulieren, die Zellwerte zwischen 100 und 200 (einschließlich 200) mit gelber Schattierung darstellt und eine zweite Bedingung, die Zellwerte unter 120 in roter Farbe darstellt, werden die Zellwerte zwischen 100 und 119,999999999999 mit gelber Schattierung angezeigt. Am besten vermeiden Sie überlappende Bedingungen.

  • Überprüfen Sie alle Zellbezüge Haben Sie eine Formel als Formatierungskriterium verwendet, ist es möglich, dass die Zellbezüge in der Formel nicht korrekt sind.


 Daten der Datenbank sind über die Cubedatenquelle nicht verfügbar

Daten der Datenbank sind über die Cubedatenquelle nicht verfügbar

Wenn Sie einen Cube mit dem OLAP-Cube-Assistenten in Microsoft Query erstellen oder eine Offline-Cube-Datei in Microsoft Excel speichern, werden nur die von Ihnen ausgewählten Daten in den Cube eingeschlossen.

Warten Sie, bis der Abruf der Daten abgeschlossen ist Wenn Sie Ihren PivotTable- oder PivotChart-Bericht ändern, damit andere Daten angezeigt werden, werden neue Daten aus dem Cube abgerufen. Wenn Sie den Bericht aktualisieren, werden neue Daten abgerufen, und der Cube wird ganz neu erstellt. In Cubes, die mit dem OLAP-Cube-Assistenten erstellt wurden, werden die Daten für den Cube aus der relationalen Originaldatenbank abgerufen. Dieser Vorgang kann einige Zeit dauern.

Setzen Sie sich mit dem Benutzer in Verbindung, der den Cube erstellt hat Wenn Sie den Cube von einem anderen Benutzer erhalten haben, und die Liste der Felder auf der Symbolleiste PivotTable enthält nicht alle benötigten Felder oder gewünschte Detailebenen sind nicht verfügbar, bitten Sie den Ersteller des Cubes, ihn so zu ändern, dass er weitere Daten enthält.

Überprüfen Sie den Inhalt einer Offline-Cube-Datei Wenn Sie die Offline-Cube-Datei (.cub-Datei) in Excel erstellt haben, können Sie die Datei ändern, damit sie andere Daten, beispielsweise andere Dimensionen, Datenfelder und Detailebenen enthält.

Überprüfen Sie den Inhalt eines Cubes, der mit dem OLAP-Cube-Assistenten erstellt wurde Zu diesem Cubetyp können Sie keine Daten hinzufügen; Sie können jedoch die Cubeorganisation ändern und Daten aus dem Cube löschen. Wenn dem Cube benötigte Felder aus der relationalen Originaldatenbank fehlen, können Sie einen neuen Cube in Microsoft Query erstellen, der diese Felder enthält. Eine vollständige Anleitung finden Sie in der Hilfe zu Microsoft Query. Informationen zum Erstellen von Cubes mit dem OLAP-Cube-Assistenten.


 Benötigte Daten fehlen in der Offline-Cube-Datei

Benötigte Daten fehlen in der Offline-Cube-Datei

Beim Erstellen der Offline-Cube-Datei haben Sie einige Daten nicht berücksichtigt.

Offline-Cube-Dateien, die in Excel erstellt wurden Verbinden Sie einen Bericht erneut mit der Serverdatenbank, und erstellen Sie dann eine neue Offline-Cube-Datei. Stellen Sie dabei sicher, dass alle im Bericht verwendeten Dimensionen, Datenfelder und Detailebenen eingeschlossen werden. Informationen zum Verwenden des Offline-Cube-Assistenten.

Offline-Cube-Dateien, die in Microsoft Query erstellt wurden Wenn Sie den Cube aus einer relationalen Datenbank mit dem OLAP-Cube-Assistenten in Microsoft Query erstellt haben, müssen Sie einen neuen Cube erstellen, wenn Sie Daten hinzufügen möchten. Verwenden Sie Microsoft Query, um die Abfragedatei (.dqy-Datei) zu öffnen, die Sie zum Erstellen des OLAP-Cubes in Microsoft Query verwendet haben, oder erstellen Sie eine neue Abfrage, wenn die .dqy-Datei nicht mehr vorhanden ist. Fügen Sie der Abfrage alle zusätzlichen Felder hinzu, die im Cube enthalten sein sollen, und erstellen Sie dann einen neuen Cube. Eine vollständige Anleitung finden Sie in der Hilfe zu Microsoft Query. Informationen zum Erstellen von Cubes mit dem OLAP-Cube-Assistenten.


Datumsangaben und Rufnummern aus Lotus 1-2-3-Dateien werden als Zahlen angezeigt

Sie haben die Datums- oder Rufnummernzellen in einem Textzahlenformat formatiert, und Sie haben in Ihrem Lotus 1-2-3-Tabellenblatt Bindestriche verwendet, um die Zahlen zu trennen (beispielsweise 2-10-98 oder 555-1212). Verwenden Sie eines der folgenden Verfahren, um das Problem zu beheben.

Verwenden von Lotus 1-2-3

  1. Öffnen Sie die Datei in Lotus 1-2-3.

  2. Formatieren Sie Datumsangaben, die ein Textzahlenformat verwenden, mit einem Datumszahlenformat.

  3. Ersetzen Sie Bindestriche in Datumsangaben durch Schrägstriche (/).

Verwenden von Microsoft Excel

  1. Doppelklicken Sie auf die Zelle.

  2. Löschen Sie das Gleichheitszeichen (=) vor dem Datum oder der Rufnummer, und drücken Sie dann die EINGABETASTE.

    Datumsangaben werden mit den Trennzeichen Schrägstrich angezeigt.

Anmerkung Um ein Datum mit dem Trennzeichen Bindestrich anzuzeigen, klicken Sie auf die Zelle, und klicken Sie dann im Menü Format auf Zellen. Klicken Sie auf die Registerkarte Zahlen, und klicken Sie dann im Feld Kategorie auf das gewünschte Datumsformat.


Eingegebene Zahlen werden mit Dezimalkomma angezeigt

Klicken Sie im Menü Extras auf Optionen, dann auf die Registerkarte Bearbeiten. Deaktivieren Sie das Kontrollkästchen Feste Dezimalstelle setzen.

Um Dezimalstellen bei bereits eingegebenen Zahlen zu entfernen, können Sie die Zahlen mit einer Potenz von 10 multiplizieren. Geben Sie in einer leeren Zelle eine Zahl wie 10, 100 oder 1.000 ein, je nachdem, wie viele Dezimalstellen zu entfernen sind. Geben Sie z. B. 100 ein, wenn die Zahlen zwei Dezimalstellen aufweisen und als ganze Zahlen angezeigt werden sollen. Kopieren Sie diese Zelle, und markieren Sie anschließend die Zellen mit den Dezimalzahlen. (Die markierten Zellen müssen aneinander angrenzen.) Klicken Sie im Menü Bearbeiten auf Inhalte einfügen und dann auf Multiplizieren.


Über gedrehtem Text werden diagonale Rahmen angezeigt

Weisen Sie Zellen mit gedrehtem Text keine Rahmenlinien über die Schaltflächen für diagonale Rahmenlinien [image] und [image] in der Registerkarte Rahmen (Menü Format, Dialogfeld Zellen) zu. Entfernen Sie die diagonalen Rahmenlinien, indem Sie die Zellen markieren und in der Registerkarte Rahmen unter Voreinstellungen auf Keine [image] klicken. Klicken Sie dann unter Voreinstellungen auf die Schaltflächen Innen [image] und Außen [image]. Die Rahmenlinien werden auf die Zellränder angewendet, die im selben Winkel gedreht werden wie der Text.


 Features, die in einem PivotTable-Bericht erwartet werden, fehlen

Features, die in einem PivotTable-Bericht erwartet werden, fehlen

Der PivotTable-Bericht basiert möglicherweise auf Quelldaten aus einer OLAP-Datenbank. So stellen Sie fest, ob ein PivotTable-Bericht auf OLAP-Daten basiert.

OLAP-Datenbanken stellen viele PivotTable-Features auf dem OLAP-Server zur Verfügung, beispielsweise verschiedene Zusammenfassungsfunktionen. Der Abruf von Daten erfolgt auf diese Weise schneller als in anderen Datenbanktypen. Informationen zu Featureunterschieden zwischen auf OLAP-Daten und auf Nicht-OLAP-Daten basierenden PivotTable- und PivotChart-Berichten.


 Wenn die Symbolleiste "PivotTable" verankert wird, kann die Feldliste nicht mehr angezeigt werden

Wenn die Symbolleiste "PivotTable" verankert wird, kann die Feldliste nicht mehr angezeigt werden

Die Feldliste kann nur angezeigt werden, wenn die Symbolleiste PivotTable nicht verankert ist. Um die Feldliste anzuzeigen, lösen Sie die Symbolleiste. Klicken Sie auf eine Zelle im PivotTable-Bericht, und klicken Sie dann auf Felder anzeigen [image] , wenn erforderlich.


Das Aktualisieren von verknüpften Daten oder das Springen zu einem Hyperlinkziel nimmt sehr viel Zeit in Anspruch

Möglicherweise ist der Server an der Zieladresse oder die Zielsite ausgelastet. Versuchen Sie später noch einmal, den Hyperlink zu verwenden, oder aktualisieren Sie die verknüpften Daten zu einem späteren Zeitpunkt. Experimentieren Sie zu verschiedenen Tageszeiten mit dem Aktualisieren von verknüpften Daten und dem Klicken auf Hyperlinks, um die günstigsten Reaktionszeiten festzustellen. Setzen Sie sich mit Ihrem Netzwerkadministrator in Verbindung, um weitere Informationen zum Server zu erhalten.


Microsoft Excel kann eine Lotus 1-2-3-Datei nicht öffnen

Excel kann einige durch Kennwörter geschützte Dateien nicht öffnen.

Entfernen Sie den Kennwortschutz auf Dateiebene

  1. Öffnen Sie die Datei in Lotus 1-2-3.

  2. Speichern Sie die Datei ohne Kennwortschutz, oder speichern Sie sie als WKS- oder WK1-Datei.

Anmerkungen

  • Excel kann durch Kennwort geschützte WKS- und WK1-Dateien öffnen und fordert Sie auf, das Kennwort einzugeben, bevor das Tabellenblatt geöffnet wird.

  • Excel kann keine WK3- oder WK4-Dateien öffnen, die durch ein Kennwort auf Dateiebene geschützt sind.

  • Excel kann Lotus 1-2-3-Dateien öffnen, die auf Tabellenblattebene geschützt sind.


 Die für die Cubedaten gewünschte Zusammenfassungsfunktion ist nicht verfügbar

Die für die Cubedaten gewünschte Zusammenfassungsfunktion ist nicht verfügbar

Wenn Sie den OLAP-Cube-Assistenten zum Erstellen eines Cubes aus Datensätzen einer relationalen Datenbank verwenden, stehen für die Datenfelder nur die Zusammenfassungsfunktionen SUMME, ANZAHL, MIN und MAX zur Verfügung.

Erstellen Sie den Bericht direkt aus den Datensätzen der Datenbank Wenn Sie Ihre Abfrage genügend eingrenzen können, so dass die zurückgegebene Datenmenge von Ihrem System verarbeitet werden kann, und Sie müssen keinen OLAP-Cube für die Daten erstellen, übergeben Sie die Daten in der Abfrage aus Microsoft Query an Microsoft Excel. Wenn Sie einen PivotTable- oder PivotChart-Bericht erstellen, der auf Datensätzen aus einer relationalen Datenbank basiert, können Sie auf alle PivotTable-Zusammenfassungsfunktionen zugreifen.

Erwägen Sie, einen OLAP-Server für die Datenbank einzurichten Mit dem Microsoft OLAP-Serverprodukt, den Microsoft SQL Server OLAP-Diensten, können Sie weit mehr Zusammenfassungsfelder als mit der OLAP-Clientsoftware einrichten, die in Microsoft Office enthalten ist.


Beim Versuch, eine Offline-Cube-Datei zu speichern, steht nicht mehr genügend freier Festplattenspeicher zur Verfügung

OLAP-Datenbanken sind für die Verwaltung sehr großer Detaildatenmengen konzipiert. Aus diesem Grund kann die Serverdatenbank wesentlich mehr Festplattenspeicher benötigen als auf Ihrer lokalen Festplatte verfügbar ist. Wenn Sie eine umfangreiche Untermenge dieser Daten für Ihre Offline-Cube-Datei angeben, steht möglicherweise nicht mehr genügend freier Speicherplatz zur Verfügung.

Geben Sie Speicherplatz frei, oder verwenden Sie eine andere Festplatte Löschen Sie nicht mehr benötigte Dateien von der Festplatte, bevor Sie die Datei speichern. Oder versuchen Sie, die Datei in einem Netzlaufwerk zu speichern.

Verwenden Sie weniger Daten in der Offline-Cube-Datei Überlegen Sie, wie Sie die Datenmenge in der Datei reduzieren und dennoch die erforderlichen Daten für den PivotTable- oder PivotChart-Bericht erhalten können. Informationen zum Verwenden des Offline-Cube-Assistenten. Versuchen Sie Folgendes:

  • Elimieren Sie Dimensionen Wählen Sie in Schritt 2 des Offline-Cube-Assistenten nur die Dimensionen aus, die Sie tatsächlich als Felder in Ihrem PivotTable- und PivotChart-Bericht angezeigt haben.

  • Eliminieren Sie Detailebenen Klicken Sie in Schritt 2 des Assistenten auf Plussymbol neben jeder ausgewählten Dimension, und deaktivieren Sie dann das Kontrollkästchen für alle Ebenen, die tiefer als die Ebenen sind, die in Ihrem Bericht angezeigt werden.

  • Eliminieren Sie Datenfelder Klicken Sie in Schritt 3 des Assistenten auf Plussymbol neben Measures, und wählen Sie dann nur die Datenfelder aus, die Sie im Bericht verwenden.

  • Eliminieren Sie Datenelemente Klicken Sie in Schritt 3 des Assistenten auf Plussymbol neben jeder Dimension, und deaktivieren Sie dann die Kontrollkästchen für Elemente, die nicht im Bericht angezeigt werden müssen.

Bleiben Sie mit dem Server verbunden Wenn Sie alle unnötigen Daten eliminiert haben und die Offline-Cube-Datei noch immer nicht speichern können, müssen Sie die Verbindung zur Server-OLAP-Datenbank aufrechterhalten, damit sie mit Ihrem Bericht interagieren kann.


Mit den Befehlen Suchen und Ersetzen werden keine Daten gefunden

Überprüfen Sie nur vollständige Zellen Klicken Sie im Menü Bearbeiten auf Suchen oder Ersetzen. Deaktivieren Sie das Kontrollkästchen Nur ganze Zellen suchen, und starten Sie den Suchlauf erneut. Ist das Kontrollkästchen aktiviert, werden mit den Befehlen Suchen und Ersetzen lediglich Zellen gefunden, die die im Feld Suchen nach angegebenen Zeichen enthalten. Zellen mit zusätzlichen Zeichen werden ignoriert.

Überprüfen Sie das gesamte Tabellenblatt Microsoft Excel durchsucht nur den markierten Zellbereich. Soll das gesamte Blatt durchsucht werden, heben Sie die aktive Markierung auf, indem Sie auf eine beliebige Zelle klicken. Verwenden Sie dann den Befehl Suchen oder Ersetzen erneut.

Überprüfen Sie Formeln und Kommentare Handelt es sich bei den gesuchten Zeichen um einen konstanten Wert oder einen mit Hilfe einer Formel errechneten Wert, klicken Sie im Feld Suchen in im Dialogfeld Suchen auf Werte. Sind die Zeichen Teil einer Formel oder eines Zellkommentars, klicken Sie im Feld Suchen in auf Formeln bzw. Kommentare.

Blenden Sie Sonderzeichen aus Werden Sternchen (*), Caret-Zeichen (^), Anführungszeichen (") oder umgekehrte Schrägstriche (\) nur in der Bearbeitungsleiste jedoch nicht in den Tabellenzellen angezeigt, handelt es sich bei dem betreffenden Zeichen um einen Formatierungscode. Da diese Zeichen nicht als Daten erkannt werden, können sie mit den Befehlen Suchen und Ersetzen nicht gefunden werden. Um diese Zeichen zu verbergen, klicken Sie im Menü Extras auf Optionen, und deaktivieren Sie in der Registerkarte Umsteigen das Kontrollkästchen Alternative Bewegungstasten.


Wie können Dateien geöffnet werden, die in Quattro Pro erstellt wurden?

Microsoft Excel 2000 kann Dateien öffnen, die in Quattro Pro, Version 5.0 für Windows (WB1), Version 6.0 für Windows (WB2) oder Version 7.0 für Windows (WB3) erstellt wurden.

Installieren Sie den Quattro Pro-Konverter Wenn Sie bei der Installation von Excel für Quattro Pro-Dateien den Konverter nicht installiert haben, müssen Sie diesen installieren, bevor Sie Dateien in diesem Format öffnen oder speichern können.

Gehen Sie folgendermaßen vor, um eine Quattro Pro-Datei zu öffnen.

  1. Klicken Sie im Menü Datei auf Öffnen.

  2. Klicken Sie in der Liste Dateityp auf die Version der Quattro Pro-Datei, die Sie öffnen möchten.

  3. Klicken Sie in der Liste Suchen in auf das Laufwerk, das die gewünschte Datei enthält, und suchen Sie dann den Ordner, der die gewünschte Datei enthält. Doppelklicken Sie auf diesen Ordner.

  4. Klicken Sie auf die gewünschte Datei, und klicken Sie dann auf die Schaltfläche Öffnen.


 Nur die letzten Änderungen werden angezeigt

Nur die letzten Änderungen werden angezeigt

Stellen Sie fest, ob das Änderungsprotokoll deaktiviert ist Wurde das Änderungsprotokoll für die Arbeitsmappe deaktiviert, sehen Sie nur die während der aktuellen Sitzung durchgeführten Änderungen, und zwar ab dem Zeitpunkt, an dem ein Benutzer die freigegebene Arbeitsmappe zuletzt gespeichert hat.

Stellen Sie sicher, dass Sie den richtigen Zeitraum auswählen Wenn Sie im Untermenü Änderungen verfolgen des Menüs Extras auf Änderungen hervorheben klicken, stellen Sie sicher, dass die Einstellung Wann unter Welche Änderungen aufzeichnen richtig ist.

  • Seit der letzten Speicherung zeigt nur die Änderungen an, die nach der letzten Speicherung der Arbeitsmappe vorgenommen wurden.

  • Noch nicht überprüft zeigt nur die Änderungen an, die Sie oder andere Benutzer noch nicht mit dem Befehl Änderungen akzeptieren oder ablehnen aus dem Untermenü Änderungen verfolgen des Menüs Extras überprüft und anschließend gespeichert haben.

  • Um ein Anfangsdatum anzugeben, klicken Sie auf Seit und geben dann das Datum im Feld Wann ein. Wenn Sie im Feld Wann auf Alle klicken oder das Kontrollkästchen Wann deaktivieren, werden alle Änderungen für den Zeitraum angezeigt, in dem das Änderungsprotokoll aktiv ist.

Weitere Informationen zum Anzeigen von Änderungen.

Geben Sie die Anzahl der Tage an, die das Änderungsprotokoll geführt werden soll Um Informationen zu Änderungen in vergangenen Arbeitssitzungen aufzubewahren, können Sie das Änderungsprotokoll für eine definierte Anzahl von Tagen führen. Um das Änderungsprotokoll über einen langen Zeitraum hinweg zu führen, geben Sie eine sehr große Anzahl von Tagen, z. B. 1.000, ein. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Einer Arbeitsmappe kann keine Diskussionsanmerkung hinzugefügt werden

Einer Arbeitsmappe kann keine Diskussionsanmerkung hinzugefügt werden

Das Feature Diskussionen ist nicht verfügbar Das Feature Diskussionen ist nur verfügbar, wenn die Microsoft Office Server-Erweiterungen auf Ihrem Server installiert sind. Ihr Systemadministrator muss dieses Feature einrichten, bevor Sie es verwenden können.

Aktualisieren Sie die Diskussion Vor kurzem hinzugefügte Anmerkungen werden möglicherweise nicht automatisch angezeigt. Um die Symbolleiste Webdiskussionen anzuzeigen, zeigen Sie im Menü Extras auf Onlinezusammenarbeit und klicken dann auf Webdiskussionen. Klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Diskussionen aktualisieren.

Möglicherweise verfügen Sie nicht über Zugriffsberechtigungen für einen Microsoft Office-Webserver Wenden Sie sich an Ihren Systemadministrator, um Einzelheiten zu erfahren.

Möglicherweise arbeiten Sie offline Office verwaltet eine Liste der zuletzt geöffneten Dateien und der zugehörigen Diskussionen, indem diese Dateien auf Ihre Festplatte repliziert werden. Wenn Sie offline arbeiten, können Sie Diskussionen auf einer Webseite anzeigen und filtern, Sie können jedoch keine neuen Diskussionen hinzufügen.


 Ein Makroentwickler kann nicht zur Liste der vertrauenswürdigen Quellen hinzugefügt werden

Ein Makroentwickler kann nicht zur Liste der vertrauenswürdigen Quellen hinzugefügt werden

Möglicherweise ist die Liste der vertrauenswürdigen Quellen gesperrt Ihr Systemadministrator kann die Liste der vertrauenswürdigen Quellen gesperrt haben, damit Sie keine neuen Makroentwickler hinzufügen können.

Möglicherweise ist das Makro nicht digital signiert Um einen Makroentwickler zur Liste der vertrauenswürdigen Quellen hinzufügen zu können, muss das Makro vom Entwickler digital signiert werden.

Microsoft Internet Explorer 4.0 oder höher ist möglicherweise nicht installiert Um ein Makro digital zu signieren oder einen vertrauenswürdigen Entwickler zu überprüfen, muss Internet Explorer, Version 4.0 oder höher, auf Ihrem Computer installiert sein.

Möglicherweise ist die Sicherheitsstufe auf Niedrig eingestellt Um einen Makroentwickler zur Liste der vertrauenswürdigen Quellen hinzufügen zu können, müssen Sie die Sicherheitssufe in Mittel oder Hoch ändern.


 Eine Sicherungskopie der Webseite kann nicht automatisch erstellt werden

Eine Sicherungskopie der Webseite kann nicht automatisch erstellt werden

Wenn Sie eine Webseite speichern, erstellt Microsoft Excel nicht automatisch eine Sicherungskopie. Die Option Sicherungsdatei erstellen bezieht sich nicht auf HTML-Dateien. (Sie finden diese Option, indem Sie im Menü Datei auf Speichern unter klicken. Klicken Sie dann auf Extras und anschließend auf Allgemeine Optionen.)

Um eine Sicherungskopie einer Webarbeitsmappe zu speichern, speichern Sie die Originaldatei und klicken dann im Menü Datei auf Speichern unter. Geben Sie im Feld Dateiname einen neuen Namen für die Sicherungskopie ein, und klicken Sie dann auf Speichern. Schließen Sie die Sicherungskopie, und öffnen Sie dann erneut Ihre Originaldatei, um die Bearbeitung fortzusetzen.


 Die Feldschaltflächen des PivotChart-Berichts werden nicht mehr angezeigt, und das Layout kann nicht mehr geändert werden

Die Feldschaltflächen des PivotChart-Berichts werden nicht mehr angezeigt, und das Layout kann nicht mehr geändert werden

  • Überprüfen Sie, ob die Feldschaltflächen ausgeblendet wurden Möglicherweise wurde die Option PivotChart-Feld-Schaltflächen ausblenden aktiviert. Wenn dies der Fall ist, können Sie die Feldschaltflächen anzeigen, indem Sie das Kontrollkästchen für diese Option deaktivieren.

  • Überprüfen Sie, ob der Bericht in ein statisches Diagramm umgewandelt wurde Ein PivotChart-Bericht wird in ein statisches Diagramm umgewandelt, wenn der zugeordnete PivotTable-Bericht gelöscht wird, wenn der PivotChart-Bericht in eine andere Arbeitsmappe kopiert oder verschoben wird, oder wenn die Arbeitsmappe, die den Bericht enthält, als Arbeitsmappe im Format von Microsoft Excel 95 oder einer früheren Version oder in einem anderen Format als einer Excel-Arbeitsmappe gespeichert wird.


Die Sicherheitsstufe für Excel kann nicht geändert werden

Ihr Netzwerkadministrator erzwingt möglicherweise eine Sicherheitsstufe für Ihre Arbeitsgruppe oder Ihr Unternehmen, damit sichergestellt ist, dass Sie nur Makros verwenden können, die virenfrei sind. Wenn Sie weitere Informationen benötigen, wenden Sie sich an Ihren Netzwerkadministrator.


 Im Menü Diagramm steht der Befehl Datenquelle nicht zur Verfügung

Im Menü Diagramm steht der Befehl Datenquelle nicht zur Verfügung

Wenn Sie die Position Ihrer Datenreihenwerte oder Kategoriendaten in einem PivotChart-Bericht ändern oder die einzuschließenden Quelldaten neu definieren möchten, können Sie nicht wie bei normalen Diagrammen den Befehl Datenquelle des Menüs Diagramm verwenden. Um die Position Ihrer Datenreihenwerte oder Kategoriendaten zu ändern, müssen Sie das Layout des PivotChart-Berichts ändern, indem Sie Felder in die entsprechenden Bereiche ziehen . Um andere Quelldaten für einen PivotChart-Bericht zu verwenden, müssen Sie die Quelldaten neu definieren, auf denen der PivotChart-Bericht beruht.


Im Webbrowser können Webseitendaten nicht nach Microsoft Excel exportiert werden

Sie müssen Microsoft Internet Explorer, Version 4.01 oder höher, und Microsoft Excel 2000 verwenden, wenn Sie Daten von Ihrer Webseite exportieren möchten. Sie können nur interaktive PivotTable-Listen und Tabellenblätter exportieren.

Sie können keine Diagramme von einer Webseite nach Excel exportieren. Sie können jedoch die Quelldaten für ein interaktives Diagramm nach Excel exportieren und dann ein neues Diagramm erstellen, das auf diesen Quelldaten basiert.


Die als Webseite veröffentlichten oder gespeicherten Daten können nicht gefiltert werden

Die Daten, die Sie zu filtern versuchen, enthalten möglicherweise verbundene Zellen. In einer interaktiven Kalkulationstabelle auf einer Webseite können Sie keine Listen filtern, die verbundene Zellen enthalten. Trennen Sie die verbundenen Zellen in Ihrer Arbeitsmappe, und veröffentlichen Sie die Webseite dann erneut.


 Das Protokolltabellenblatt kann nicht formatiert oder bearbeitet werden

Das Protokolltabellenblatt kann nicht formatiert oder bearbeitet werden

Kopieren Sie den Inhalt in ein neues Tabellenblatt Das Protokolltabellenblatt ist gesperrt und erlaubt lediglich die Anzeige. Sie können es weder bearbeiten noch formatieren. Wenn Sie die Reihenfolge der Spalten anpassen, Formatänderungen oder andere Änderungen vornehmen möchten, kopieren Sie die Informationen aus dem Protokolltabellenblatt in ein anderes Tabellenblatt.

Erstellen Sie eine separate Kopie der freigegebenen Arbeitsmappe für Referenzzwecke Wenn Sie eine Kopie des Protokolltabellenblatts anlegen, damit Sie es formatieren können, empfiehlt es sich, auch eine separate Kopie der freigegebenen Arbeitsmappe anzulegen. Ist die Arbeitsmappe bei fortwährender Bearbeitung durch Sie und andere Benutzer weiteren Änderungen unterworfen, sind die kopierten Änderungsprotokolldaten u. U. für die aktualisierte Version der freigegebenen Arbeitsmappe nicht mehr zutreffend. So könnten die Zellpositionen einschließlich der Zeilennummern, die im Protokoll aufgezeichnet sind, nicht mehr aktuell sein, wenn die Arbeitsmappe fortlaufend geändert wird.


 Das Protokolltabellenblatt wird nicht angezeigt

Das Protokolltabellenblatt wird nicht angezeigt

Stellen Sie sicher, dass Sie Änderungen gespeichert haben Sie und andere Benutzer haben die Änderungen möglicherweise noch nicht gespeichert, seitdem Sie das Änderungsprotokoll aktiviert haben. Führen Sie ein paar Änderungen durch, und klicken Sie dann im Menü Datei auf Speichern. Anschließend sollten Sie das Protokolltabellenblatt anzeigen können.

Stellen Sie sicher, dass die Optionen zum Aufzeichnen richtig eingestellt sind Möglicherweise haben Sie keine Änderungen zur Anzeige auf dem Protokolltabellenblatt ausgewählt. Vergewissern Sie sich, dass im Dialogfeld Änderungen hervorheben das Kontrollkästchen Wann aktiviert ist, und klicken Sie dann im Feld Wann auf Alle. Stellen Sie sicher, dass die Kontrollkästchen Wer und Wo deaktiviert sind. Aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren, und klicken Sie dann auf OK.


Eine in Microsoft Works erstellte Datei kann nicht geöffnet werden

In Microsoft Excel 2000 können Dateien, die in Microsoft Works, Version 3.0 oder höher, erstellt wurden, nicht direkt geöffnet werden. Um eine Microsoft Works-Tabellenkalkulationsdatei in Excel zu öffnen, müssen Sie die gewünschte Datei zunächst in Microsoft Works öffnen. Klicken Sie im Menü Datei auf Speichern unter, und wählen Sie dann im Feld Dateityp eines der folgenden Dateiformate aus. Speichern und schließen Sie die Datei, bevor Sie versuchen, diese in Microsoft Excel zu öffnen.

  • Works für Windows 2.0/Works für DOS SS

  • Excel SS

  • Lotus 1-2-3

Um eine Microsoft Works-Datenbank in Excel zu öffnen, speichern Sie die Datei zunächst in Microsoft Works als dBASE-Datei. Öffnen Sie anschließend die dBASE-Datei in Excel.


Ein Diagramm mit interaktiven Funktionen kann nicht veröffentlicht oder gespeichert werden

Stellen Sie sicher, dass Sie nur das Diagramm ausgewählt haben Sie müssen nur das Diagramm auswählen, nicht das Tabellenblatt, auf dem es sich befindet, um das Diagramm als interaktives Diagramm auf einer Webseite zu veröffentlichen oder zu speichern.

Stellen Sie sicher, dass sich die Daten in einem Tabellenblatt befinden Das Diagramm, das Sie veröffentlichen oder speichern möchten, basiert möglicherweise auf Datenbereichen aus zwei separaten Tabellenblättern. Stellen Sie sicher, dass sich alle Quelldaten für das Diagramm in einem Tabellenblatt befinden.

Stellen Sie sicher, dass nicht zusammenhängende Daten als neue Reihe hinzugefügt werden Bevor Sie das Diagramm veröffentlicht haben, haben Sie möglicherweise Daten hinzugefügt, die nicht mit den Originaldaten des Diagramms zusammenhängen, und diese Daten als neue Datenpunkte anstatt als neue Reihe hinzugefügt. Wenn Sie Daten zu einem vorhandenen Diagramm hinzufügen, und der neue Bereich hängt nicht mit dem Originalbereich zusammen, vergewissern Sie sich, dass Sie die Zellen als neue Datenreihen und nicht als neue Datenpunkte hinzufügen, bevor Sie das Diagramm veröffentlichen.


Excel-Daten können nicht in einem Webordner veröffentlicht oder gespeichert werden

Um einen Webordner zum Veröffentlichen oder Speichern von Excel-Daten verwenden zu können, müssen auf dem Webserver für den Webordner die Microsoft FrontPage-Servererweiterungen installiert sein. Wenden Sie sich an Ihren Systemadministrator, wenn Sie erfahren möchten, auf welchen Servern die FrontPage-Servererweiterungen installiert sind.

Sie können eine Webseite unabhängig davon, ob der Server über die FrontPage-Servererweiterungen verfügt, in einer FTP-Site speichern.


Durch ein Kennwort geschützte Daten können nicht als Webseite veröffentlicht oder gespeichert werden

Sie können Microsoft Excel-Daten nicht als Webseite veröffentlichen oder speichern, wenn Ihr Tabellenblatt oder die Arbeitsmappe durch ein Kennwort geschützt ist. Um die Daten zu veröffentlichen oder zu speichern, entfernen Sie das Kennwort und veröffentlichen die Daten dann erneut.


 Daten, die als interaktive Kalkulationstabelle auf einer Webseite gespeichert wurden, können nicht aktualisiert werden

Daten, die als interaktive Kalkulationstabelle auf einer Webseite gespeichert wurden, können nicht aktualisiert werden

Ohne Skripting können Sie einen externen Datenbereich in einer interaktiven Kalkulationstabelle nicht automatisch aktualisieren. Um die Daten zu aktualisieren, müssen Sie die Kalkulationstabelle nochmals aus Excel mit den neuen Daten veröffentlichen, die Sie verwenden möchten.

Um das Aktualisieren eines externen Datenbereichs zu ermöglichen, den Sie auf einer Webseite speichern, veröffentlichen oder speichern Sie die Daten als PivotTable-Liste. Benutzer können dann die PivotTable-Liste im Browser aktualisieren, wenn sich die Quelldaten ändern. Weitere Informationen finden Sie in der Microsoft Office Web Component-Hilfe zu PivotTable-Listen oder Kalkulationstabellen. Um diese Hilfe anzuzeigen, klicken Sie im Webbrowser auf eine interaktive Kalkulationstabelle oder eine PivotTable-Liste auf Ihrer Webseite, und klicken Sie dann in der Symbolleiste des entsprechenden Steuerelements auf die Schaltfläche Hilfe.


 Legende, Titel oder Zeichnungsfläche können im PivotChart-Bericht nicht verschoben oder in der Größe verändert werden

Legende, Titel oder Zeichnungsfläche können im PivotChart-Bericht nicht verschoben oder in der Größe verändert werden

In einem PivotChart-Bericht können die Legende, der Titel und die Zeichnungsfläche nicht mit der Maus verschoben oder in der Größe verändert werden. Sie können die Legende jedoch verschieben, indem Sie im Dialogfeld Diagrammoptionen (Menü Diagramm) auf die Registerkarte Legende und dann auf eine der Optionen unter Platzierung klicken. Sie können die Größe des Titels ändern, indem Sie den Schriftgrad ändern.

Sie können die Zeichnungsfläche nicht manuell verschieben oder in der Größe ändern; Microsoft Excel passt die Größe der Zeichenfläche jedoch automatisch an, um Hinzufügungen, Löschungen und Änderungen der Größe umgebender Objekte wie beispielsweise Text, Achsen, Feldschaltflächen und Legenden zu ermöglichen.


 Der Hyperlinktext bzw. die Hyperlinkgrafik, der/die geändert werden soll, kann nicht markiert werden

Der Hyperlinktext bzw. die Hyperlinkgrafik, der/die geändert werden soll, kann nicht markiert werden

Um einen Hyperlinktext zu markieren, ohne einen Sprung zu dem Hyperlinkziel durchzuführen, verwenden Sie eines der folgenden Verfahren:

  • Klicken Sie auf eine Zelle neben der Zelle mit dem Hyperlink, und verwenden Sie dann die Pfeiltasten, um die Markierung auf die Zelle zu verschieben, die den Hyperlink enthält.

  • Klicken Sie auf die Zelle, die den Hyperlink enthält, halten Sie die Maustaste mindestens eine Sekunde lang gedrückt, und lassen Sie die Maustaste dann los.

  • Klicken Sie mit der rechten Maustaste auf die Zelle, die den Hyperlink enthält, zeigen Sie im Kontextmenü auf Hyperlink, und klicken Sie dann auf Hyperlink bearbeiten.

Nach dem Markieren des Hyperlinks können Sie auf die Bearbeitungsleiste klicken oder F2 drücken, um den Text zu bearbeiten.

Um die Grafik eines Hyperlinks zu markieren, ohne einen Sprung zu dem Hyperlinkziel durchzuführen, halten Sie entweder STRG gedrückt, und klicken Sie auf die Grafik, oder klicken auf der Symbolleiste Zeichnen auf Objekte markieren [image] , und klicken Sie dann auf die Grafik.


Die Webseite kann nicht als Anlage einer E-Mail gesendet werden

Webseiten können nicht als Dateianlagen gesendet werden. Wenn Sie Microsoft Excel verwenden, um eine HTML-Datei als Anlage an eine E-Mail-Nachricht anzuhängen, wandelt Excel die HTML-Datei automatisch in eine .xls-Datei um.

Um eine Kopie Ihrer Webseite per E-Mail zu senden, müssen Sie sie als Textkörper Ihrer Nachricht senden. Zeigen Sie im Menü Datei auf Senden an, und klicken Sie dann auf Mailempfänger.


Warum können nicht alle Formate als bedingte Formate verwendet werden?

Zellformate zur Änderung der Zeilenhöhe oder Spaltenbreite können nicht als bedingte Formate verwendet werden.


Die letzte Aktion kann nicht rückgängig gemacht werden

Einige Aktionen können nicht rückgängig gemacht werden, beispielsweise alle Befehle im Menü Datei. Der Befehl Rückgängig steht für jede Aktion zur Verfügung, die rückgängig gemacht werden kann.


Interaktive Daten auf einer Webseite können nicht verwendet werden

So verwenden Sie interaktive Daten Um interaktive Daten in Microsoft Excel im Web zu erstellen oder zu verwenden, muss Microsoft Office 2000 Professional, Premium oder Standard auf Ihrem Computer installiert sein. Diese Office-Versionen enthalten die Webkomponenten. Wenn Sie eine Microsoft Office 2000-Sitelizenz besitzen, können Sie die Komponenten aus einem Intranet downloaden. Wenn Sie Hilfe benötigen, wenden Sie sich an Ihren Netzwerkadministrator.


 Ein Makro kann in einer Arbeitsmappe oder in einem geöffneten Add-In-Programm nicht verwendet werden

Ein Makro kann in einer Arbeitsmappe oder in einem geöffneten Add-In-Programm nicht verwendet werden

Möglicherweise wurden Makros automatisch deaktiviert Wenn die Sicherheitsstufe auf Hoch eingestellt ist, und Sie öffnen eine Arbeitsmappe oder laden ein Add-In-Programm, das unsignierte Makros enthält, werden die Makros deaktiviert, und Sie können sie nicht ausführen. Sie können Makros aktivieren, die nicht digital signiert sind, indem Sie die Sicherheitsstufe in Mittel ändern, die Arbeitsmappe schließen oder das Add-In entladen und dann die Arbeitsmappe erneut öffnen oder das Add-In erneut laden. Wenn Sie wünschen, dass Microsoft Excel unsignierte Makros in Zukunft automatisch deaktiviert, müssen Sie daran denken, die Sicherheitsstufe auf Hoch zurückzusetzen.

Möglicherweise haben Sie Makros beim Öffnen der Arbeitsmappe deaktiviert Wenn die Sicherheitsstufe auf Mittel oder Hoch eingestellt ist, und Sie deaktivieren Makros, weil ihre Quelle nicht vertrauenswürdig ist, können Sie keine Makros ausführen. Um die Makros auszuführen, schließen Sie die Arbeitsmappe oder entladen das Add-In und öffnen dann die Arbeitsmappe erneut oder laden das Add-In erneut. Klicken Sie dann auf Makros aktivieren.


 Die Startseite wurde in eine Microsoft Office-Datei umgewandelt und soll nun in eine HTML-Datei umgewandelt werden

Die Startseite wurde in eine Microsoft Office-Datei umgewandelt und soll nun in eine HTML-Datei umgewandelt werden

  1. Öffnen Sie Microsoft Excel.

  2. Klicken Sie auf Öffnen [image] .

  3. Geben Sie im Feld Dateiname die HTTP-Adresse der gewünschten Webseite an, beispielsweise http://www.microsoft.com, und klicken Sie dann auf Öffnen

    .
  4. Klicken Sie auf der Symbolleiste Web auf Start, und klicken Sie dann auf Startseite festlegen.

  5. Klicken Sie auf Ja.

  6. Beenden Sie Excel.


Nach dem Erstellen einer Offline-Cube-Datei fehlen Daten im PivotTable- oder PivotChart-Bericht

Als Sie die Inhalte für eine Offline-Cube-Datei im Offline-Cube-Assistenten ausgewählt haben, haben Sie möglicherweise einige der Daten für die Felder vergessen, die im Bericht enthalten sind. Als Folge davon sind Daten, deren Anzeige Sie erwartet haben, in der Offline-Cube-Datei nicht verfügbar, wenn Sie den Bericht ändern, um andere Daten anzuzeigen.

Verbinden Sie den Bericht nochmals mit der Serverdatenbank, und vergewissern Sie sich dann, dass der Bericht die gewünschten Daten anzeigt. Ändern Sie anschließend die Offline-Cube-Datei, und stellen Sie dabei sicher, dass Sie alle Dimensionen, Datenfelder und Detailebenen einschließen, die im Bericht verwendet werden. Informationen zum Verwenden des Offline-Cube-Assistenten.


Die gescannte Grafik hat nicht das gewünschte Erscheinungsbild

Verwenden Sie eines oder beide der folgenden Verfahren:

  • Verwenden Sie die Schaltfläche Benutzerdefiniertes Einfügen des Dialogfeldes Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik), um die Grafikeigenschaften zu ändern und eine Vorschau der Grafik anzuzeigen, bevor Sie scannen.

  • Lesen Sie die Gerätedokumentation, um Anleitungen zum Ändern der Grafikoptionen zu erhalten.


 Die Anzeige der Änderungen in der freigegebenen Arbeitsmappe entspricht nicht den Erwartungen

Die Anzeige der Änderungen in der freigegebenen Arbeitsmappe entspricht nicht den Erwartungen

Aktivieren Sie das Änderungsprotokoll Um ein Protokoll der Änderungen anzuzeigen, die an der freigegebenen Arbeitsmappe vorgenommen wurden, aktivieren Sie das Änderungsprotokoll. Wenn Sie die Protokollierung von Änderungen deaktivieren oder die Freigabe der Arbeitsmappe aufheben, wird das Änderungsprotokoll gelöscht, und Sie können das Protokoll der vorangegangenen Änderungen nicht mehr anzeigen. Aktivieren des Änderungsprotokolls.

Stellen Sie sicher, dass andere Benutzer ihre Änderungen gespeichert haben Andere Benutzer haben ihre Änderungen möglicherweise nicht gespeichert. Wenn Sie die freigegebene Arbeitsmappe speichern oder eine automatische Aktualisierung durchgeführt wird, erhalten Sie nur die gespeicherten Änderungen der anderen Benutzer, jedoch keine Änderungen der aktuellen Arbeitssitzung, die noch nicht gespeichert wurden.

Stellen Sie sicher, dass Ihre Änderungen von einer Art sind, die Microsoft Excel protokolliert Die gesuchten Änderungen gehören möglicherweise zu der Art von Änderungen, die Excel nicht hervorhebt und protokolliert, z. B. Formatänderungen und Kommentare. Siehe Liste der Änderungen, die nicht aufgezeichnet werden können.

Überprüfen Sie die Einstellungen für das Hervorheben von Änderungen Wenn Sie im Untermenü Änderungen verfolgen des Menüs Extras auf Änderungen hervorheben klicken, überzeugen Sie sich, dass die Einstellungen unter Welche Änderungen hervorheben korrekt sind.

  • Die Einstellungen Wann Geben Sie im Feld Wann den richtigen Zeitraum an. Seit der letzten Speicherung zeigt nur die Änderungen an, die Sie seit dem letzten Speichern der Arbeitsmappe durchgeführt haben. Noch nicht überprüft zeigt nur Änderungen an, die Sie und andere Benutzer mit dem Befehl Änderungen akzeptieren oder ablehnen im Untermenü Änderungen verfolgen des Menüs Extras noch nicht überprüft und gespeichert haben. Um ein Anfangsdatum anzugeben, klicken Sie auf Seit und geben das Datum dann im Feld Wann ein. Klicken Sie im Feld Wann auf Alle oder deaktivieren Sie das Kontrollkästchen Wann, werden alle Änderungen innerhalb des Zeitraums angezeigt, für den das Änderungsprotokoll geführt wird.

  • Die Einstellungen Wer Klicken Sie im Feld Wer die richtigen Benutzer an. Jeder außer mir zeigt die Änderungen aller anderen Benutzer, hebt aber Ihre eigenen Änderungen nicht hervor. Klicken Sie auf Jeder, oder deaktivieren Sie das Kontrollkästchen Wer, sehen Sie die Änderungen aller Benutzer, einschließlich der eigenen.

  • Die Einstellungen Wo Geben Sie im Feld Wo den korrekten Zellbereich ein. Um alle Änderungen in der Arbeitsmappe anzuzeigen, deaktivieren Sie das Kontrollkästchen Wo.

Weitere Informationen zur Anzeige der Änderungen.


 Beim Öffnen einer Arbeitsmappe oder beim Laden eines Add-In-Programms, die oder das Makros enthält, wird kein Sicherheitshinweis angezeigt

Beim Öffnen einer Arbeitsmappe oder beim Laden eines Add-In-Programms, die oder das Makros enthält, wird kein Sicherheitshinweis angezeigt

Möglicherweise ist die Sicherheitsstufe auf Niedrig eingestellt. Damit Microsoft Excel Sie warnt, dass eine Arbeitsmappe oder ein Add-In Makros enthält, ändern Sie die Sicherhheitsstufe auf Mittel.

Die Sicherheitsstufe ist auf Hoch eingestellt, und die Makros sind nicht digital signiert. Damit Microsoft Excel Sie warnt, dass eine Arbeitsmappe oder ein Add-In Makros enthält, die nicht digital signiert wurden, ändern Sie die Sicherheitsstufe auf Mittel.

Sie oder eine andere, als vertrauenswürdig eingestufte Quelle haben das Makro entwickelt. Wenn dies der Fall ist, öffnet Excel die Arbeitsmappe und aktiviert Makros. Wenn Sie dem Makroentwickler nicht mehr vertrauen, können Sie den Entwickler aus der Liste der vertrauenswürdigen Quellen entfernen. Damit Excel Sie bei jedem Öffnen einer Arbeitsmappe oder Laden eines Add-In-Programms, die oder das ein Makro enthält, informiert, entfernen Sie alle Quellen aus der Liste der vertrauenswürdigen Quellen. Um zu bestätigen, dass die Makros in der Arbeitsmappe signiert wurden, und die Quelle der Arbeitsmappe anzuzeigen, zeigen Sie im Menü Extras auf Makro und klicken dann auf Visual Basic-Editor. Klicken Sie im Menü Extras im Editor auf Digitale Signaturen.


 Die unterstützenden Webdateien sollen nicht in einem separaten Ordner gespeichert werden

Die unterstützenden Webdateien sollen nicht in einem separaten Ordner gespeichert werden

Wenn Sie eine Webseite auf einem Webserver speichern, speichert Microsoft Excel standardmäßig alle unterstützenden Dateien (beispielsweise Aufzählungszeichen, Hintergrundtexturen und Grafiken) in einem separaten Unterordner. Wenn Sie die unterstützenden Dateien im gleichen Ordner wie die Webseite speichern möchten, verwenden Sie das folgende Verfahren:

  1. Klicken Sie im Menü Extras in Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Dateien.

  3. Deaktivieren Sie das Kontrollkästchen Hilfsdateien in einem Ordner speichern.

    Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.


 Das Änderungsprotokoll soll ohne Freigabe der Arbeitsmappe geführt werden

Das Änderungsprotokoll soll ohne Freigabe der Arbeitsmappe geführt werden

Weisen Sie der Arbeitsmappe ein Kennwort zu Um das Änderungsprotokoll für eine Arbeitsmappe zu führen, müssen Sie die Arbeitsmappe als freigegebene Arbeitsmappe speichern. Wenn die Arbeitsmappe für die Bearbeitung durch andere nicht zugänglich sein soll, speichern Sie sie an einem Ort in Ihrem System, auf den andere keinen Zugriff haben, oder weisen Sie der Arbeitsmappe ein Kennwort zu. Informationen zur Vergabe von Kennwörtern erhalten Sie, indem Sie auf [image] klicken.

Einige Features und Operationen werden nicht protokolliert Einige Funktionen und Vorgänge von Microsoft Excel können im Änderungsprotokoll nicht erfasst werden, da das Änderungsprotokoll nur in freigegebenen Arbeitsmappen geführt werden kann. Andere, in einer freigegebenen Arbeitsmappe verfügbare Funktionen können nicht hervorgehoben oder im Protokolltabellenblatt aufgelistet werden. Um eine Liste der Funktionen und Arbeitsschritte, die in einer freigegebenen Arbeitsmappe nicht verfügbar sind, zu erhalten, klicken Sie auf [image] . Um eine Liste der Funktionen und Arbeitsschritte zu erhalten, die in einer freigegebenen Arbeitsmappe nicht hervorgehoben oder im Protokolltabellenblatt nicht aufgelistet werden können, klicken Sie auf [image] .


Das für das Öffnen einer Arbeitsmappe erforderliche Kennwort wurde vergessen bzw. ist nicht bekannt

Wenn Sie ein Kennwort eingeben, das für das Öffnen einer Arbeitsmappe oder den Zugriff auf Daten erforderlich ist, und das Kennwort anschließend vergessen, können Sie weder die Arbeitsmappe öffnen, noch in einer anderen Arbeitsmappe über Verknüpfungen auf diese Daten zugreifen, noch den Schutz der Arbeitsmappe entfernen bzw. Daten aus der Arbeitsmappe wiederherstellen.

Da der Zugriff auf kennwortgeschützte Arbeitsmappen- bzw. Tabellenelemente nicht möglich ist, wenn das Kennwort nicht bekannt ist, empfiehlt es sich, eine Liste der Kennwörter und der entsprechenden Arbeitsmappen- und Tabellennamen an einem sicheren Ort aufzubewahren.


Beim Versuch, Daten als Webseite zu veröffentlichen oder zu speichern, wird eine Fehlermeldung angezeigt

Wenn Sie Microsoft Excel-Daten als Webseite veröffentlichen oder speichern und eine Fehlermeldung erhalten, die besagt, dass nicht auf den Dateinamen zugegriffen werden kann, kann dies eine oder mehrere der folgenden Ursachen haben:

  • Sie versuchen, eine Webseite zu veröffentlichen oder zu speichern, die den gleichen Dateinamen wie eine bereits vorhandene HTML-Datei besitzt. Geben Sie einen neuen Namen für die Webseitendatei an, und veröffentlichen Sie sie dann nochmals.

  • Der Speicherort, an dem Sie die Datei veröffentlichen möchten, ist nicht verfügbar, der Pfadname ist falsch oder die Datei ist bereits geöffnet. Überprüfen Sie den Pfadnamen, und vergewissern Sie sich dann, dass kein anderer Benutzer die Datei geöffnet hat.

  • Die Informationsmenge, die Sie speichern, überschreitet möglicherweise den Grenzwert für einen einwandfreien Speichervorgang, insbesondere, wenn Sie interaktive Daten im Web bereitstellen. Versuchen Sie, eine kleinere Datemenge zu speichern.


Beim Auswählen der Datenbank für den Vorlagen-Assistenten wird eine Meldung angezeigt, dass ein unerwarteter Fehler aufgetreten ist

Wenn Sie in Schritt 2 des Vorlagen-Assistenten als Datenbanktyp dBASE oder Microsoft FoxPro auswählen, wählen Sie nur den Ordner aus, der die Datenbank enthält. Geben Sie im Feld Wählen Sie den Typ der Datenbank, die der Assistent erstellen soll keinen Dateinamen ein.


 Warnungen zu Makros werden weiterhin angezeigt

Warnungen zu Makros werden weiterhin angezeigt

Das Makro, das Sie ausführen möchten, stammt möglicherweise nicht aus einer vertrauenswürdigen Quelle Wenn die Sicherheitsstufe auf Mittel oder Hoch eingestellt ist, und Sie öffnen eine Arbeitsmappe oder laden ein Add-In-Programm, das digital signierte Makros enthält, die nicht aus einer vertrauenswürdigen Quelle stammen, erhalten Sie eine Makrowarnung. Wenn Sie sicher sind, dass der Makroentwickler vertrauenswürdig ist, fügen Sie den Namen zur Liste vertrauenswürdiger Quellen hinzu.

Das Makro enthält möglicherweise ein Virus Wenn Sie nicht erwarten, dass eine Arbeitsmappe ein Makro enthält, haben Sie möglicherweise ein Virus, das ein Makrovirus zur Arbeitsmappe hinzufügt. Überprüfen Sie Ihren Computer auf Viren, und versuchen Sie dann, eine nicht infizierte Kopie der Arbeitsmappe von der betreffenden Quelle zu erhalten.

Das Makro ist möglicherweise in einer Datei enthalten, die Sie als HTML-Seite von einer Website per Download übertragen und als temporäre Datei geöffnet haben Wenn Ihr Virenscanner Sie bei jedem Öffnen der Datei informiert, dass ein Virus in dieser Datei entfernt wurde, entfernen Sie das Virus immer nur aus der temporären Datei und nicht aus der ursprünglichen Datei auf dem Webserver. Überprüfen Sie Ihren Computer auf Viren, und informieren Sie dann die Quelle über Probleme mit der ursprünglichen Datei.

Die Arbeitsmappe enthält legitime Makros Microsoft Excel kann nicht zwischen sicheren und unsicheren Makros unterscheiden. Wenn Sie wissen, dass es sich um legitime und sichere Makros handelt, können Sie die Makros digital signieren und Ihren Namen zur Liste der vertrauenswürdigen Quellen hinzufügen.

Möglicherweise verwenden Sie eine Excel-Vorlage Excel betrachtet Excel-Vorlagen nicht als vertrauenswürdige Quellen. Selbst wenn Sie das Kontrollkästchen Allen installierten Add-Ins und Vorlagen vertrauen auf der Registerkarte Vertrauenswürdige Quellen aktiviert und auf der Registerkarte Sicherheitsstufe (Menü Extras, Untermenü Makro, Befehl Sicherheit) auf Mittel oder Hoch geklickt haben, wird der Sicherheitshinweis für Makroviren angezeigt, wenn Sie eine im Lieferumfang von Excel enthaltene Vorlage öffnen. Um zu verhindern, dass der Sicherheitshinweis angezeigt wird, können Sie die Sicherheitsstufe auf Niedrig einstellen. Stellen Sie zuvor jedoch sicher, dass alle Arbeitsmappen, die Sie möglicherweise öffnen, sicher und virenfrei sind.


Die Webseite wurde an einen anderen Speicherort verschoben, und einige der Verknüpfungen funktionieren nun nicht mehr

Wenn Sie eine Webseite speichern, speichert Microsoft Excel standardmäßig alle unterstützenden Dateien (beispielsweise Aufzählungszeichen, Hintergrundtexturen und Grafiken) in einem unterstützenden Unterordner. Wenn Sie die Webseite an einen anderen Speicherort verschieben oder kopieren, müssen Sie auch den unterstützenden Ordner so verschieben, dass alle Verknüpfungen zu Ihren unterstützenden Dateien erhalten bleiben.

Informationen zum automatischen Aktualisieren von Verknüpfungen.


Ein OLAP-Cube kann nicht geändert werden

Stellen Sie sicher, dass die Originaldatenbank verfügbar ist Um Änderungen an einem OLAP-Cube vornehmen zu können, müssen Sie Zugriff auf die Originalserverdatenbank besitzen, die die Daten für den Cube zur Verfügung stellt. Überprüfen Sie den Pfad dieser Datenbank, um sich zu vergewissern, dass die Datenbank nicht umbenannt oder verschoben wurde. Stellen Sie außerdem sicher, dass der Server verfügbar ist und dass Sie eine Verbindung zu ihm herstellen können.

Überprüfen Sie, ob Änderungen an der Originaldatenbank vorgenommen wurden Wenn Sie den OLAP-Cube-Assistenten zum Erstellen des Cubes aus einer relationalen Datenbank verwendet haben, wurden möglicherweise Tabellen in der Datenbank umbenannt oder gelöscht, und der Cube kann die Originaldaten aus diesem Grund nicht mehr finden. Überprüfen Sie, ob Änderungen an der Organisation (dem Schema) der Datenbank vorgenommen wurden. Informationen zu den entsprechenden Verfahren finden Sie in der Hilfe zu Microsoft Query, oder wenden Sie sich an den Datenbankadministrator. Wenn sich die Datenbank geändert hat, müssen Sie in Microsoft Query einen neuen Cube erstellen. Informationen zum Erstellen von Cubes mit dem OLAP-Cube-Assistenten.


 Nach dem Veröffentlichen oder Speichern einer Webseite kann diese nicht im Webbrowser angezeigt werden

Nach dem Veröffentlichen oder Speichern einer Webseite kann diese nicht im Webbrowser angezeigt werden

Damit Sie interaktive Daten auf Webseiten anzeigen können, müssen Sie Microsoft Internet Explorer, Version 4.01 oder höher, verwenden und die Microsoft Office Web Components installiert haben. Sie können diese Komponenten installieren, indem Sie Microsoft Office 2000 installieren. Wenn Ihre Firma über eine Office 2000-Sitelizenz verfügt, können Sie die Office Web Components auch aus Ihrem Firmenintranet herunterladen.


Beim Versuch, in eine Zelle in einer anderen Arbeitsmappe zu wechseln, wird ein Fehler angezeigt

Wenn Sie Formelabhängigkeiten oder Vorgängerzellen verfolgen, kann Microsoft Excel nicht in eine Zelle in einer Arbeitsmappe wechseln, die nicht geöffnet ist. Öffnen Sie die Arbeitsmappe, die die Zelle enthält, und versuchen Sie dann nochmals, in die betreffende Zelle zu wechseln.


 Für das Abrufen externer Daten steht nicht genügend Speicherplatz zur Verfügung

Für das Abrufen externer Daten steht nicht genügend Speicherplatz zur Verfügung

Wie viel Speicherplatz wird benötigt? Beim Erstellen einer Abfrage wird die Abfrage vorübergehend auf der Festplatte abgelegt. Als allgemeine Faustregel sollten Sie mindestens 3 bis 5 MB Festplattenspeicher zur Verfügung haben, um die temporäre Abfragedatei zu erstellen. Bei großen Abfragen brauchen Sie mehr freien Festplattenspeicher. Falls nicht genügend Festplattenspeicher verfügbar ist, dauert die Abfrage länger, oder die Ausführung wird abgebrochen.

Überprüfen Sie den verfügbaren Speicherplatz auf der Festplatte Um den verfügbaren Festplattenspeicher zu überprüfen, wechseln Sie zum Windows-Desktop. Doppelklicken Sie auf das Arbeitsplatzsymbol, und klicken Sie dann auf die Festplatte, die Sie überprüfen möchten. Klicken Sie im Menü Datei auf Eigenschaften. Um Platz auf der Festplatte freizumachen, versuchen Sie, den Papierkorb zu leeren, unnötige Dateien zu sichern und dann von der Festplatte zu löschen oder Windows-Komponenten zu entfernen, die Sie nicht benötigen. Weitere Informationen zur Entlastung des Festplattenspeichers finden Sie in der Microsoft Windows-Hilfe.

Strategien bei begrenztem Speicherplatz Wenn Sie nur begrenzten Platz auf der Festplatte verfügbar haben, versuchen Sie die folgenden Verfahren:

  • Vereinfachen Sie die Abfrage Stellen Sie sicher, dass Sie nur die Tabellen und Felder in die Abfrage aufnehmen, die Sie für die Abfrage benötigen. Enthält die Abfrage unnötige Tabellen oder Felder, löschen Sie diese aus der Abfrage, um die Größe der temporären Abfragedatei zu reduzieren.

  • Verwenden Sie Kriterien, um die Größe der Ergebnismenge zu verringern Verwenden Sie Kriterien, um nur bestimmte Datensätze anstatt alle Datensätze einer Datenbank abzurufen. Weitere Informationen finden Sie in der Microsoft Query-Hilfe.

  • Beschränken Sie die Anzahl der Datensätze, die die Abfrage zurückgibt Klicken Sie in Microsoft Query im Menü Bearbeiten auf Optionen, aktivieren Sie unter Benutzereinstellungen das Kontrollkästchen Anzahl der zurückgegebenen Datensätze auf , und geben Sie im Feld Datensätze begrenzen die maximale Anzahl der zurückzugebenden Datensätze ein.


 Eine mit der Erweiterung .xlt gespeicherte Datei kann nicht als Mustervorlage verwendet werden

Eine mit der Erweiterung .xlt gespeicherte Datei kann nicht als Mustervorlage verwendet werden

Microsoft Excel speichert eine Datei nicht im Mustervorlagenformat, wenn Sie einem Dateinamen die Dateierweiterung .xlt hinzufügen. Wenn Sie eine Datei als Mustervorlage speichern möchten, klicken Sie im Menü Datei auf Speichern unter. Klicken Sie im Feld Dateityp auf Mustervorlage. Suchen Sie in der Liste Speichern unter den Ordner, in dem Sie die Mustervorlage speichern möchten, und klicken Sie dann darauf. Geben Sie im Feld Dateiname einen Dateinamen ein, und klicken Sie dann auf Speichern.

Damit die Mustervorlage im Dialogfeld Neu (Menü Datei) verfügbar wird, speichern Sie benutzerdefinierte Mustervorlagen im Ordner Vorlagen. Wenn Sie die Datei in einem andern Ordner speichern, können Sie die Datei öffnen, nicht jedoch als Mustervorlage verwenden. Speichern Sie die Standardvorlage für Arbeitsmappen (Book.xlt) und die Standard-Dokumentvorlage (Sheet.xlt) im Ordner XLStart oder dem zusätzlichen Startordner. Der Ordner Vorlagen befindet sich normalerweise im Pfad
C:\BS\Profile\Benutzername\Anwendungsdaten\Microsoft\Vorlagen,
und der Ordner XLStart befindet sich normalerweise im Pfad
C:\BS\Profile\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart,
wobei BS der Ordner des Betriebssystems ist - beispielsweise Windows.


 Die Webseite wurde auf einem Dateiserver gespeichert, und einige Benutzer können sie nicht finden oder anzeigen

Die Webseite wurde auf einem Dateiserver gespeichert, und einige Benutzer können sie nicht finden oder anzeigen

Wenn Sie einen langen Dateinamen verwenden (einen Dateinamen mit Leerzeichen oder mehr als acht Zeichen), um Ihre Webseite auf einem Dateiserver zu speichern, sind Benutzer mit Microsoft Windows 3.1 nicht in der Lage, Ihre Webseite zu suchen oder zu öffnen. Windows 3.1 erkennt und unterstützt nur kurze Dateinamen (8.3-Notierung). Um Dateien für Webseiten immer mit kurzen Dateinamen zu speichern, verwenden Sie das folgende Verfahren:

  1. Klicken Sie im Menü Extras in Microsoft Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Dateien.

  3. Deaktivieren Sie das Kontrollkästchen Wenn möglich, lange Dateinamen verwenden.


 Dort, wo die Grafik auf der Webseite sein sollte, wird ein leeres Bild angezeigt

Dort, wo die Grafik auf der Webseite sein sollte, wird ein leeres Bild angezeigt

Grafiken können aus verschiedenen Gründen auf der Webseite nicht einwandfrei angezeigt werden.

Passen Sie die Browsereinstellungen an Da verschiedene Browser verschiedene Versionen von HTML und HTML-Erweiterungen unterstützen, können Text und Grafiken im Browser eines Computers anders als auf einem anderen angezeigt werden. In einigen Fällen werden Grafiken als leere Bilder angezeigt, da der Browser nicht für die Anzeige von Grafiken eingestellt ist. Manchmal können fehlende Grafiken im Browser angezeigt werden, indem die Option zum Anzeigen von Grafiken angepasst wird.

Testen Sie Ihre Seite mit verschiedenen Browsern Wenn Sie Webseiten erstellen, sollten Sie diese in verschiedenen Webbrowsern (einige Browser stehen im Web zum Download bereit) und mit verschiedenen Monitoreinstellungen testen, damit sichergestellt ist, dass alle Seitenelemente einwandfrei angezeigt werden.

Möglicherweise sind Grafiken in Ihrem Webbrowser deaktiviert Um sicherzustellen, dass Grafiken per Download übertragen werden, verwenden Sie das folgende Verfahren:

  1. Öffnen Sie die Webseite in Microsoft Excel.

  2. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein.

  3. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Bilder.

  4. Deaktivieren Sie das Kontrollkästchen Auf VML für Grafikdarstellung vertrauen.

Möglicherweise haben Sie ein falsches Grafikformat verwendet Wenn Sie eine Grafik mit einer Webseite verknüpfen, und das Grafikformat wird von Ihrem Browser nicht unterstützt, werden Ihre Grafiken nicht angezeigt. Stellen Sie sicher, dass die verknüpfte Grafik in einem Grafikformat vorliergt, das kompatibel mit Ihrem Browser ist. Die Grafikformate JPG und GIF sind mit den meisten Browsern kompatibel.

Möglicherweise haben Sie eine verknüpfte Grafik bearbeitet Wenn Sie an einer verknüpften Grafik eine optische Änderung vornehmen, beispielsweise einen Schatten, einen Rahmen, eine Umrahmung oder einen Füllbereich hinzufügen oder den Kontrast oder die Helligkeit anpassen, erstellt Excel eine andere Grafik mit diesen Änderungen für die Anzeige auf einer Webseite. Wenn Sie die Webseite mit Microsoft Internet Explorer, Version 4.0 oder niedriger, betrachten, wird die Grafik mit den Änderungen angezeigt, der Link zur ursprünglichen Grafik funktioniert jedoch nicht mehr. Um den Link zu reparieren, markieren Sie die Grafik und klicken dann in der Symbolleiste Grafik auf Grafik zurücksetzen.


 Im Diskussionsfenster wird die Meldung Lost or mismatched angezeigt

Im Diskussionsfenster wird die Meldung Lost or mismatched angezeigt

Diskussionen werden separat auf einem Diskussionsserver gespeichert, nicht zusammen mit der Arbeitsmappe. Wenn sich Ihre Arbeitsmappe auf einem Webserver befindet, und Sie verwenden keine Webordner oder Microsoft FrontPage zum Verschieben der Arbeitsmappe, funktionieren die Verknüpfungen zwischen der Arbeitsmappe und den Diskussionsanmerkungen nicht mehr. Diese Meldung wird angezeigt, weil Microsoft Excel die Diskussion für die aktuelle Arbeitsmappe nicht finden kann.

Um die Arbeitsmappe erneut mit der Diskussion zu verbinden, geben Sie die Arbeitsmappe zurück auf den Originalwebserver und verschieben Sie sie dann nochmals mit FrontPage. Sie können die Arbeitsmappe auch in einem Webordner auf dem Webserver speichern und dann den gesamten Webordner auf den neuen Webserver verschieben.


 Auf der Webseite wird ein rotes X angezeigt

Auf der Webseite wird ein rotes X angezeigt

Stellen Sie sicher, dass Ihre Verknüpfungen einwandfrei funktionieren. Ein rotes X zeigt eine fehlende Grafik an. Wenn Sie Ihre Webseite an einen anderen Speicherort verschieben oder kopieren, ohne auch die unterstützenden Dateien zu verschieben, funktionieren die Verknüpfungen zu den Grafiken (beispielsweise Fotos, Aufzählungszeichen und Hintergrundtexturen) möglicherweise nicht mehr.

Gehen Sie folgendermaßen vor, wenn die Pfade für die verknüpften Grafiken und die Hyperlinks automatisch als relative Pfade in Microsoft Excel gespeichert werden sollen:

  1. Klicken Sie im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Dateien.

  3. Aktivieren Sie das Kontrollkästchen Verknüpfungen beim Speichern aktualisieren.

    Anmerkungen

    • Wenn Sie diese Option aktivieren, verschiebt oder kopiert Excel die unterstützenden Dateien nicht tatsächlich, wenn Sie eine Webseite verschieben oder kopieren. Stattdessen aktualisiert Excel die Adressen zu den relativen Verknüpfungen auf der Seite.

    • Sie müssen die verschobene oder kopierte Webseite speichern, damit die Aktualisierung stattfindet.

    Möglicherweise haben Sie eine verknüpfte Grafik bearbeitet. Wenn Sie an einer verknüpften Grafik eine optische Änderung vornehmen, beispielsweise einen Schatten, einen Rahmen, eine Umrahmung oder einen Füllbereich hinzufügen oder den Kontrast oder die Helligkeit anpassen, erstellt Excel eine andere Grafik mit diesen Änderungen für die Anzeige auf einer Webseite. Wenn Sie die Webseite in Microsoft Internet Explorer 4 oder früher anzeigen, wird die Grafik mit den Änderungen angezeigt, der Link zur ursprünglichen Grafik funktioniert jedoch nicht mehr. Um den Link zu reparieren, markieren Sie die Grafik und klicken dann in der Symbolleiste Grafik auf Grafik zurücksetzen.


Der Scanner hat zu viel oder zu wenig der Grafik gescannt

Verwenden Sie eines oder beide der folgenden Verfahren:

  • Verwenden Sie die Schaltfläche Benutzerdefiniertes Einfügen des Dialogfelds Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik), um die Grafikeigenschaften zu ändern und eine Vorschau der Grafik anzuzeigen, bevor Sie scannen.

  • Lesen Sie die Gerätedokumentation, um Anleitungen zum Ändern der Grafikoptionen zu erhalten.


 Obwohl das Änderungsprotokoll aktiviert ist, werden keine Änderungen angezeigt

Obwohl das Änderungsprotokoll aktiviert ist, werden keine Änderungen angezeigt

Wenn Sie das Änderungsprotokoll aktivieren, zeichnet Microsoft Excel Informationen über Änderungen ab diesem Zeitpunkt für die angegebene Anzahl von Tagen auf. Um die Änderungsinformationen einzusehen, nehmen Sie einige Änderungen vor und schalten dann die Hervorhebung von Änderungen ein. Um die Änderungen auf dem Protokolltabellenblatt anzuzeigen, speichern Sie die Arbeitsmappe und zeigen dann das Protokolltabellenblatt an. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


 Eine HTML-Datei soll in Excel geöffnet werden, wird jedoch in einem anderen Office-Programm geöffnet

Eine HTML-Datei soll in Excel geöffnet werden, wird jedoch in einem anderen Office-Programm geöffnet

Wenn Sie im Dialogfeld Öffnen (Menü Datei) eine HTML (Hypertext Markup Language)-Datei (eine Webseite) auswählen und auf Öffnen klicken oder auf die Datei doppelklicken, wird die Datei in dem Programm geöffnet, in dem sie erstellt wurde. Wenn Sie beispielsweise versuchen, eine HTML-Datei in Microsoft Excel zu öffnen, die in Microsoft Word erstellt wurde, wird die Datei stattdessen in Word geöffnet.

Um eine solche HTML-Datei in Excel zu öffnen, klicken Sie im Dialogfeld Öffnen mit der rechten Maustaste auf die Datei und klicken dann im Kontextmenü auf In Microsoft Excel öffnen.


 Die Freigabe soll mit einem Kennwort geschützt werden, aber im Feld Kennwort kann keine Eingabe vorgenommen werden

Die Freigabe soll mit einem Kennwort geschützt werden, aber im Feld Kennwort kann keine Eingabe vorgenommen werden

Schützen Sie die freigegebene Arbeitsmappe Ist die Arbeitsmappe bereits freigegeben, können Sie die Arbeitsmappe und das Änderungsprotokoll schützen, indem Sie im Menü Extras auf Schutz zeigen, auf Arbeitsmappe schützen und freigeben klicken und dann das Kontrollkästchen Freigabe mit Änderungsprotokoll aktivieren. Sie können jedoch kein Kennwort für diesen Schutz vergeben.

Weisen Sie einer Arbeitsmappe ein Kennwort zu Um ein Kennwort zu vergeben, heben Sie zuerst die Freigabe der Arbeitsmappe auf und schützen dann die Arbeitsmappe, indem Sie im Menü Extras auf Schutz zeigen und dann auf Freigegebene Arbeitsmappe schützen klicken. Wenn Sie Freigabe mit Änderungsprotokoll wählen und ein Kennwort angeben, wird die Freigabe der Arbeitsmappe automatisch wieder in Kraft gesetzt. Da das gespeicherte Änderungsprotokoll beim Aufheben der Freigabe gelöscht wird, beginnt die Aufzeichnung der Änderungen zum Zeitpunkt der Wiederherstellung der Freigabe.


 Eine freigegebene Arbeitsmappe soll geschützt werden, aber der Befehl Arbeitsmappe schützen ist nicht verfügbar

Eine freigegebene Arbeitsmappe soll geschützt werden, aber der Befehl Arbeitsmappe schützen ist nicht verfügbar

Heben Sie die Freigabe vorübergehend auf Eine freigegebene Arbeitsmappe kann nicht geschützt werden. Möchten Sie die Arbeitsmappe speichern, müssen Sie die Freigabe vorübergehend aufheben. Sie können die Arbeitsmappe dann schützen und mit dem Befehl Arbeitsmappe freigeben (Menü Extras) die Freigabe der Arbeitsmappe wieder in Kraft setzen.

Anmerkungen

  • Wenn Sie die Freigabe einer Arbeitsmappe aufheben, wird das Änderungsprotokoll automatisch gelöscht.

  • Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Weisen Sie der Arbeitsmappe ein Kennwort zu Um einer Arbeitsmappe ein Kennwort zuzuweisen, verwenden Sie den Befehl Arbeitsmappe schützen (Menü Extras, Untermenü Schutz). Die Arbeitsmappe darf während dieses Vorgangs nicht freigegeben sein.

Beachten Sie, dass sich das Schützen einer Arbeitsmappe vom Schützen einer Freigabe oder des Änderungsprotokolls unterscheidet. Wenn Sie eine Arbeitsmappe mit dem Befehl Arbeitsmappe schützen (Menü Extras, Untermenü Schutz) schützen, müssen Sie die Arbeitsmappe freigeben, nachdem Sie das Kennwort zugewiesen haben. Wenn Sie ein Kennwort durch Klicken auf die Option Freigabe mit Änderungsprotokoll zuweisen, wird die Arbeitsmappe automatisch freigegeben. (Sie finden diese Option, indem Sie im Menü Extras auf Schutz zeigen und dann auf Arbeitsmappe schützen und freigeben klicken.)


 Pfeiltasten und Tasten wie BILD-AUF, POS1 und UMSCHALT+TAB reagieren nicht wie erwartet

Pfeiltasten und Tasten wie BILD-AUF, POS1 und UMSCHALT+TAB reagieren nicht wie erwartet

  • Möglicherweise wird beim Drücken der Tasten die entsprechende Lotus 1-2-3-Aktion ausgeführt. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Umsteigen. Deaktivieren Sie das Kontrollkästchen Alternative Bewegungstasten, und betätigen Sie die Tasten erneut.

  • Soll die aktive Markierung beim Durchführen eines Bildlaufs im Tabellenblatt verschoben werden, stellen Sie sicher, dass der Bildlauf-Feststellmodus deaktiviert ist. Ist dies nicht der Fall, wirkt sich die Betätigung der Bewegungstasten nicht auf die aktuelle Markierung aus.


Verknüpfungen mit anderen Lotus 1-2-3-Arbeitsblättern werden nicht einwandfrei umgewandelt oder weisen Fehler des Typs #REF! auf

Wenn Sie ein Lotus 1-2-3-Tabellenblatt in Microsoft Excel öffnen, müssen Sie auf Ja klicken, wenn Sie aufgefordert werden, das Tabellenblatt mit Änderungen zu aktualisieren, damit Excel die Verknüpfungen des Arbeitsblatts einwandfrei umwandelt. Bei der Umwandlung eines Arbeitsblatts in Excel können Sie die Verknüpfungen mit anderen Lotus 1-2-3-Arbeitsblättern beibehalten, oder Sie können alle Arbeitsmappen in Excel umwandeln und die Verknüpfungen entsprechend ändern.

Korrigieren der Fehler vom Typ #REF!

  1. Schließen Sie in Excel das umgewandelte Tabellenblatt, ohne es zu speichern.

  2. Öffnen Sie das Tabellenblatt erneut in Excel. Klicken Sie nun jedoch auf Ja, wenn Sie aufgefordert werden, die Arbeitsmappe mit Änderungen zu aktualisieren.

Beibehalten der Verknüpfungen mit anderen Lotus 1-2-3-Arbeitsblättern bei der Umwandlung in Excel

  1. Stellen Sie sicher, dass die verknüpften Lotus 1-2-3-Arbeitsblätter geschlossen sind.

  2. Öffnen Sie in Excel das Lotus 1-2-3-Tabellenblatt, das die Verknüpfungen enthält, und klicken Sie dann auf Ja, wenn Sie aufgefordert werden, die Arbeitsmappe mit Änderungen zu aktualisieren.

  3. Klicken Sie im Menü Datei auf Speichern unter, und klicken Sie dann im Feld Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls).

Ändern der Verknüpfungen, um die umgewandelten Excel-Arbeitsmappen zu verwenden

  1. Öffnen Sie in Excel alle verknüpften Lotus 1-2-3-Arbeitsblätter.

  2. Öffnen Sie das Tabellenblatt, das die Verknüpfungen enthält.

  3. Klicken Sie für jedes verknüpfte Tabellenblatt im Menü Datei auf Speichern unter, und klicken Sie dann im Feld Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls).

  4. Speichern Sie die Arbeitsmappe, die die Verknüpfungen enthält.


 Änderungen des Layouts oder der Ansicht eines PivotTable- oder PivotChart-Berichts dauern sehr lange

Änderungen des Layouts oder der Ansicht eines PivotTable- oder PivotChart-Berichts dauern sehr lange

Wenn ein PivotTable- oder PivotChart-Bericht auf einer großen externen Datenquelle oder auf einer Datenquelle des OLAP-Cube-Assistenten basiert, können die Verzögerungen erheblich sein, die beim Ziehen von Feldern zum Ändern des Layouts des Tabellenblatts auftreten können.

Legen Sie Datenobjekte zuletzt ab. Legen Sie Felder in der Zeile, Spalte, Kategorie oder den Seitenbereichen zuerst ab, und legen Sie Felder im Datenbereich zuletzt ab. Dieses Verfahren verringert die Datenmenge, die Microsoft Excel in Zwischenschritten anzeigen muss.

Vereinfachen Sie den Bericht. Entfernen Sie einige Felder, oder verwenden Sie weniger Quelldaten für den PivotTable- oder PivotChart-Bericht.

Verwenden Sie den Assistenten, um das Layout zu ändern Sie können den PivotTable- und PivotChart-Assistenten verwenden, um das Layout eines PivotTable- oder PivotChart-Berichts zu ändern. Wenn Sie den Assistenten verwenden, können Sie eine oder mehrere Layoutänderungen durchführen und die Daten dann in einem Schritt abrufen und anzeigen.


 Formate wie Schriftfarbe und Zellschattierung werden automatisch geändert

Formate wie Schriftfarbe und Zellschattierung werden automatisch geändert

Wenn Sie einer Zelle bedingte Formate zugewiesen haben, wendet Microsoft Excel diese Formate in Abhängigkeit davon an, ob der Zellwert oder andere Prüfdaten eine festgelegte Bedingung erfüllen.

  • Bezieht sich die Formatierungsbedingung auf den Wert der markierten Zellen, werden Zellen mit Textinhalten als ASCII-Zeichenfolge behandelt. Formate wie Fettdruck oder Schriftfarbe werden bei Textänderungen u. U. ebenfalls geändert.

  • Bedingte Formate haben Vorrang gegenüber Formaten, die Sie über den Befehl Zellen (Menü Format) oder über die Schaltflächen der Formatsymbolleiste direkt auf eine Zelle anwenden. Ist eine angegebene Bedingung wahr, werden die manuell zugewiesenen Formate mit den Formaten dieser Bedingung überschrieben.


 Ein berechnetes Feld oder Element führt die Berechnung nicht in der gewünschten Weise durch

Ein berechnetes Feld oder Element führt die Berechnung nicht in der gewünschten Weise durch

Berechnete Felder und berechnete Elemente werden auf unterschiedliche Weise berechnet. Formeln für berechnete Felder arbeiten in allen Feldern der Formel mit der Summe der zugrunde liegenden Daten. Beispielsweise multipliziert die Formel 'Order Amount' * 1,2 die Summe der Auftragsvolumina für jedes Produkt und jeden Verkaufsmitarbeiter mit 1,2; es werden nicht erst alle Einzelaufträge mit 1,2 multipliziert und dann die multiplizierten Werte addiert.

Im Gegensatz dazu arbeiten Formeln für berechnete Elemente mit den einzelnen Datensätzen; die Formel Meeresfrüchte * 115% multipliziert zunächst jede einzelne Bestellung für Meeresfrüchte mit 115% und addiert dann die multiplizierten Werte im Datenbereich.

Überprüfen Sie die Formeln Stellen Sie sicher, dass die Formeln für alle berechneten Felder und Elemente im PivotTable-Bericht die gewünschten Ergebnisse berechnen. Um eine Liste der Formeln anzuzeigen, klicken Sie auf den PivotTable-Bericht, zeigen auf Formeln (Symbolleiste PivotTable, Menü PivotTable) und klicken dann auf Formeln auflisten. In einem PivotChart-Bericht zeigen Sie auf Formeln (Symbolleiste PivotTable, Menü PivotChart) und klicken dann auf Formeln auflisten.

Überprüfen Sie die Reihenfolge der Berechnung Wenn Sie für die Zellen eines berechneten Elementes mehr als eine Formel erstellt haben, stellen Sie sicher, dass die Formeln in der richtigen Reihenfolge berechnet werden. Sie können die Berechnungsreihenfolge ändern, wenn sie falsch ist.


Beim Speichern oder Veröffentlichen von Daten als Webseite ändert sich die Hintergrundfarbe einer Zelle

Wenn die Zelle keine Hintergrundfarbe besitzt und von Zellen umgeben ist, die eine Hintergrundfarbe aufweisen, und Sie veröffentlichen oder speichern die Zellen als Webseite ohne interaktive Funktionen, nimmt die Zelle ohne Hintergrundfarbe die Hintergrundfarbe der sie umgebenden Zellen an. Um dies zu verhindern, formatieren Sie die Zelle mit der Hintergrundfarbe Weiß und veröffentlichen die Daten anschließend erneut.


Ein Diagramm wird nach dem Speichern oder Veröffentlichen als Webseite nicht angezeigt

Wenn Sie ein Tabellenblatt oder einen Abschnitt eines Tabellenblatts mit interaktiven Funktionen veröffentlichen oder speichern, und das Tabellenblatt enthält ein Diagramm, wird das Diagramm nicht in der Webseite gespeichert. Damit das Diagramm oder der PivotChart-Bericht auf der Webseite angezeigt wird, müssen Sie es oder ihn separat speichern. So platzieren Sie ein interaktives Diagramm auf einer Webseite.


Im Diagramm werden die Daten nicht in der gewünschten Weise dargestellt

In jedem Diagrammtyp werden Daten auf andere Weise dargestellt und dabei verschiedene Aspekte hervorgehoben. Ein Kreisdiagramm empfiehlt sich z. B. zur Veranschaulichung des Verhältnisses von Teilen zu einem Ganzen; ein Säulendiagramm hingegen ist eher für einen Vergleich von Elementen oder zur Darstellung von Änderungen über einen Zeitraum hinweg geeignet. Beispiele zu Diagrammtypen erhalten Sie, indem Sie auf [image] klicken.

Sie können verschiedene Diagrammtypen in einem Diagramm miteinander kombinieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Der Computer funktioniert nicht mehr, nachdem versucht wurde, eine Grafik von einem Scanner oder einer Kamera einzufügen

Verwenden Sie eines oder beide der folgenden Verfahren:

  • Wenn Sie die Schaltfläche Einfügen des Dialogfelds Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) zum Einfügen Ihrer Grafik verwendet haben, versuchen Sie stattdessen, die Schaltfläche Benutzerdefiniertes Einfügen zu verwenden.

  • Wenn das Problem weiterhin besteht, wenden Sie sich an den Gerätehersteller (oder besuchen Sie die Webseite des Herstellers), und überprüfen Sie, ob aktualisierte Informationen zum Scanner oder der Kamera verfügbar sind.


Die umgewandelte Arbeitsmappe wird nur sehr langsam geöffnet oder ist zu groß

Wenn Sie in Lotus 1-2-3 an der Datei gearbeitet haben, haben Sie möglicherweise ganze Spalten formatiert. Microsoft Excel wandelt alle formatierten Zellen um, selbst wenn sie leer sind. Auf diese Weise wird das Tabellenblatt sehr groß und nur langsam geöffnet. Sie können eines der folgenden Verfahren verwenden, um das Problem zu beheben.

Löschen Sie leere Zellen in Lotus 1-2-3

  1. Öffnen Sie die WK4-Originaldatei in Lotus 1-2-3, und markieren Sie dann alle leeren Zellen unter der Zelle im Tabellenblatt, die Daten enthält.

  2. Klicken Sie im Menü Bearbeiten auf Löschen, und klicken Sie dann auf OK.

  3. Speichern und schließen Sie das Tabellenblatt, und öffnen Sie es dann nochmals in Excel.

Beheben Sie das Problem in Excel

  1. Markieren Sie in Excel alle leeren Zeilen unterhalb der letzten Zelle in Ihrem Tabellenblatt, die Daten enthält.

  2. Klicken Sie im Menü Bearbeiten auf Löschen.

  3. Speichern Sie die Arbeitsmappe.


Die festgelegten Gültigkeitseinschränkungen und Meldungen funktionieren nicht ordnungsgemäß

Wenn Einschränkungen und Meldungen, die Sie für Zellen mit Hilfe des Befehls Gültigkeit aus dem Menü Daten festgelegt haben, nicht ordnungsgemäß arbeiten, überprüfen Sie die folgenden Punkte:

Wenden Sie Einschränkungen richtig auf Zellen an Stellen Sie sicher, dass die festgelegten Einschränkungen auf die Zellen angewendet wurden, indem Sie im Tabellenblatt die Zellen suchen, für die Einschränkungen festgelegt wurden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Geben Sie Daten in Zellen ein Stellen Sie sicher, dass Benutzer beim Eingeben von Daten in Zellen, für die Einschränkungen festgelegt wurden, die Zellen auswählen und dann die Daten direkt eingeben. Wenn Daten durch Kopieren oder Ausfüllen in Zellen mit Einschränkungen eingegeben werden, werden keine Fehlermeldungen angezeigt, und es können ungültige Daten in die Zellen eingegeben werden.

Deaktivieren Sie die manuelle Berechnung Wenn die manuelle Berechnung aktiviert ist, wird die Gültigkeitsprüfung von Daten in nichtberechneten Zellen möglicherweise nicht korrekt durchgeführt. Um die manuelle Berechnung auszuschalten, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Berechnen, und klicken Sie dann unter Berechnen auf Automatisch.

Überprüfen Sie Formeln auf Fehler Stellen Sie sicher, dass Formeln in Zellen, für die Gültigkeitseinschränkungen festgelegt wurden, keine Fehlerwerte ausgeben, beispielsweise #BEZUG oder #DIV/0. Microsoft Excel ignoriert die Gültigkeitseinschränkungen für die Zelle, bis Sie den Fehlerwert korrigieren.

Stellen Sie sicher, dass die Bezüge auf Formeln einwandfrei sind Wenn Sie für eine Zelle, die eine Formel enthält, eine Gültigkeitseinschränkung für die Daten Definieren und dann eine Zelle, auf die sich die Formel bezieht, so ändern, dass die Berechnung der Formel ungültige Daten liefert, wird die Fehlermeldung für die Zelle nicht angezeigt.

Anmerkung Wenn Zellen, für die Gültigkeitseinschränkungen festgelegt wurden, aufgrund der Berechnung von Formeln oder aufgrund des Kopierens und Ausfüllens von Daten oder aufgrund von Werten, die durch Makros in die Zellen eingefügt wurden, ungültige Werte enthalten, können Sie diese Zellen identifizieren. Weitere Informationen zum Überprüfen von Tabellenblättern auf ungültige Daten erhalten Sie, indem Sie auf [image] klicken.


 Die Schriftarten werden auf einer Webseite nicht einwandfrei formatiert

Die Schriftarten werden auf einer Webseite nicht einwandfrei formatiert

Wenn Sie Microsoft Internet Explorer 2.0, Netscape Navigator 3.0 oder früher oder einen beliebigen anderen Browser verwenden, der CSS (Cascading Style Sheets) nicht unterstützt, können Sie die Größe Ihrer Datei beim Speichern oder Veröffentlichen verringern, wenn Sie eine Webseite nur im HTML-Format speichern.

  1. Klicken Sie in Microsoft Excel im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Deaktivieren Sie das Kontrollkästchen Auf CSS für Schriftartenformatierung vertrauen.

    Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.


Nach dem Klicken auf einen Hyperlink zu einem neuen Tabellenblatt werden keine Gitternetzlinien mehr angezeigt

Wenn Sie einen Hyperlink zu einer neuen .htm-Datei einfügen und dann auf den Hyperlink klicken, um auf die Webseite zu wechseln, werden die Gitternetzlinien in diesem Tabellenblatt möglicherweise nicht angezeigt. Um die Gitternetzlinien zu aktivieren, verwenden Sie das folgende Verfahren:

  1. Wählen Sie die Webseite aus, auf die der Hyperlink verweist.

  2. Klicken Sie im Menü Extras in Microsoft Excel auf Optionen.

  3. Klicken Sie auf die Registerkarte Ansicht.

  4. Aktivieren Sie unter Fensteroptionen das Kontrollkästchen Gitternetzlinien.


Lotus 1-2-3-Formeln werden gar nicht oder in Werte umgewandelt

Einige Funktionen von Lotus 1-2-3 besitzen keine Entsprechung in Microsoft Excel. Zellen, die nicht umgewandelte Formeln enthalten, werden durch Kommentare identifiziert und zeigen die letzten Werte, die in Lotus 1-2-3 berechnet wurden.

Um dieses Problem zu beheben, zeigen Sie die Kommentare an, suchen dann die nicht umgewandelten Formeln und schreiben sie anschließend neu. Um alle Kommentare anzuzeigen, klicken Sie im Menü Ansicht auf Kommentare.

Informationen zum Neuschreiben von Formeln in Excel

Unterschiede zwischen Lotus 1-2-3- und Microsoft Excel-Funktionen

Lotus 1-2-3-Funktionen und Microsoft Excel-Entsprechungen

Berechnungsunterschiede zwischen Microsoft Excel- und Lotus 1-2-3-Formeln

Informationen über Eingeben einer Formel zum Berechnen eines Werts


Beim Speichern oder Veröffentlichen von Daten als Webseite werden Muster nicht einwandfrei angezeigt

Sie können keine Muster verwenden, wenn Sie Microsoft Excel-Daten als Webseite veröffentlichen oder speichern.

Verwenden Sie an Stelle von Mustern Farben oder einfarbige Rahmen, um die Aufmerksamkeit auf bestimmte Zellen oder Zellgruppen zu lenken.


Der PivotTable-Bericht wird nach dem Veröffentlichen oder Speichern als Webseite nicht einwandfrei angezeigt

Einige Formatierungen und Features gehen verloren, wenn Sie einen PivotTable-Bericht als Webseite veröffentlichen oder speichern. Beispielsweise werden die Zellformatierung, Rahmen und Muster nicht auf der Webseite angezeigt, und einige Datenfeldtypen werden nicht veröffentlicht. Weitere Informationen zu den Beschränkungen für PivotTable-Berichte auf Webseiten.


 Die Drucktitel werden auf einigen Seiten nicht angezeigt

Die Drucktitel werden auf einigen Seiten nicht angezeigt

Microsoft Excel druckt sich wiederholende Zeilen- und Spaltenbeschriftungen nur auf den Seiten, die die beschrifteten Zeilen oder Spalten enthalten. Wenn Sie beispielsweise die Zellen A1:A5 als sich wiederholende Zeilenbeschriftungen auswählen, druckt Excel diese Beschriftungen nicht auf Seiten, die nur Zeilen unter Zeile 5 enthalten. Wenn Sie die Zellen A1:E1 als sich wiederholende Spaltenbeschriftungen auswählen, druckt Excel diese Beschriftungen nicht auf Seiten, die nur Spalten rechts neben Spalte E enthalten. Damit Excel Beschriftungen auf den zusätzlichen Seiten druckt, müssen Sie die Beschriftungen in die zusätzlichen Zeilen oder Spalten kopieren.

Kopieren von Zeilenbeschriftungen in die zusätzlichen Zeilen

  1. Markieren Sie die Zellen, die als Zeilenbeschriftungen wiederholt werden sollen, und klicken Sie dann auf Kopie erstellen [image] .

  2. Markieren Sie Zellen in den gleichen Spalten der zusätzlichen Zeilen, in denen die Zeilenbeschriftungen gedruckt werden sollen, und klicken Sie dann auf Einfügen [image] .

  3. Klicken Sie im Menü Datei auf Seite einrichten, und klicken Sie dann auf die Registerkarte Tabelle.

  4. Klicken Sie auf Wiederholungsspalten, und geben Sie dann alle Spalten ein, die die Zeilenbeschriftungen enthalten. Um beispielsweise Zeilenbeschriftungen zu wiederholen, die Sie in Zellen in Spalte A kopiert haben, geben Sie $A:$A ein.

Kopieren von Spaltenbeschriftungen in die zusätzlichen Spalten

  1. Markieren Sie die Zellen, die als Spaltenbeschriftungen wiederholt werden sollen, und klicken Sie dann auf Kopie erstellen [image] .

  2. Markieren Sie Zellen in den gleichen Zeilen der zusätzlichen Spalten, in denen die Spaltenbeschriftungen gedruckt werden sollen, und klicken Sie dann auf Einfügen [image] .

  3. Klicken Sie im Menü Datei auf Seite einrichten, und klicken Sie dann auf die Registerkarte Tabelle.

  4. Klicken Sie auf Wiederholungszeilen, und geben Sie dann die Zeilen ein, die die Spaltenbeschriftungen enthalten. Um beispielsweise die Spaltenbeschriftungen zu wiederholen, die Sie in Zellen in Zeile 1 und 2 kopiert haben, geben Sie $1:$2 ein.


 Abfragedaten fehlen oder werden nicht einwandfrei aktualisiert

Abfragedaten fehlen oder werden nicht einwandfrei aktualisiert

Wenn Sie eine Webabfrage verwenden möchten, die mit Microsoft Excel 97 erstellt wurde, beachten Sie, dass Microsoft Excel 2000 im Gegensatz zu Excel 97 Grafiken automatisch abruft. Wenn die Abfrage Daten aus einer Webseite abruft, können Grafiken auf der Seite manchmal dazu führen, dass Formeln Fehler generieren, da die Grafiken Daten und Formeln ersetzen. Um dies zu vermeiden, können Sie verhindern, dass Excel 2000 Grafiken abruft.

  1. Klicken Sie in Excel im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Deaktivieren Sie das Kontrollkästchen Bilder von Webseiten laden, die nicht mit Excel erstellt wurden.

    Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.


 Eine Abfrage nimmt zu viel Zeit in Anspruch, oder der Computer reagiert nicht

Eine Abfrage nimmt zu viel Zeit in Anspruch, oder der Computer reagiert nicht

Vereinfachen Sie die Abfrage. Stellen Sie sicher, dass Sie nur die notwendigen Tabellen und Felder in die Abfrage aufnehmen. Enthält die Abfrage nicht erforderliche Tabellen oder Felder, dauert der Vorgang länger, weil nach Datensätzen in allen Tabellen gesucht und die Daten aller Felder abgerufen werden, bevor die Ergebnismenge angezeigt wird.

Stellen Sie sicher, dass die Abfrage die korrekte Verknüpfung verwendet. Der Query-Assistent erstellt automatisch eine Exklusionsverknüpfung, wenn er ein Primärschlüsselfeld in einer Tabelle und ein Feld mit demselben Namen in einer anderen Tabelle entdeckt. Haben Sie die Verknüpfung in eine Inklusionsverknüpfung umgewandelt, indem Sie die Abfrage in Microsoft Query geändert haben, stellen Sie sicher, dass die erstellte Verknüpfung korrekt ist. Bei nicht korrekt definierten Tabellenverknüpfungen braucht die Abfrage länger, um Daten zurückzugeben. Weitere Informationen zu Verknüpfungen und ihren Einfluss auf Abfragen finden Sie in der Microsoft Query-Hilfe.

Verwenden Sie Kriterien, um die Größe einer Ergebnismenge zu verringern. Verwenden Sie Kriterien, um nur bestimmte Datensätze statt alle Datensätze einer Datenbank abzurufen. Microsoft Query verwendet die Kriterien, um die von Ihnen gewünschten Datensätze abzurufen und in der Ergebnismenge anzuzeigen. Wenn Sie beispielsweise nur Lieferanten aus Frankreich anzeigen möchten, können Sie angeben, dass das Feld Land den Eintrag Frankreich enthalten muss. Weitere Informationen zu Kriterien finden Sie in der Microsoft Query-Hilfe.

Stellen Sie sicher, dass genügend Festplattenspeicher vorhanden ist. Beim Erstellen einer Abfrage wird die Abfrage vorübergehend auf der Festplatte abgelegt. Steht kein ausreichender Platz zur Verfügung, benötigt die Abfrage mehr Zeit, um Daten zurückzugeben, oder die Ausführung wird ergebnislos abgebrochen.

Führen Sie die Abfrage aus, wenn der Server am geringsten ausgelastet ist. Wenn Sie Daten aus einer auf einem Netzwerk-Server gespeicherten Datenbank abrufen, dauert der Vorgang länger, falls der Server beschäftigt ist. Um dieses Problem zu umgehen, können Sie eine Stapeldatei erstellen, um die Daten zu einem anderen Zeitpunkt, z. B. nach der regulären Arbeitszeit, abzurufen. Weitere Informationen zum Erstellen einer Batchdatei finden Sie im Microsoft Office 97/Visual Basic Programmer's Guide.

Führen Sie die Abfrage im Hintergrund aus. Während die Abfrage läuft, sieht es möglicherweise so aus, als würde der Computer nicht mehr reagieren. Drücken Sie ESC, um die Abfrage zu stoppen. Versuchen Sie, die Abfrage im Hintergrund auszuführen, so dass Sie weiter am Computer arbeiten können, während die Daten abgerufen werden. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Um den Status einer sehr lange dauernden Hintergrundabfrage zu überprüfen, klicken Sie auf der Symbolleiste Externe Daten auf Status aktualisieren [image] . Um die Abfrage abzubrechen, klicken Sie auf Aktualisierung abbrechen.


 Die Webseite zeigt die falschen Zeichen für eine Sprache an

Die Webseite zeigt die falschen Zeichen für eine Sprache an

Wenn Sie eine Webseite öffnen, versucht Microsoft Excel, die Kodierung festzustellen, die für die Seite verwendet wurde. Wenn Excel beim Öffnen einer Seite in einem Webbrowser die falschen Zeichen anzeigt, können Sie die Kodierung auswählen, die Sie für die Seite vermuten. Probieren Sie alle Kodierungen aus, bis Sie den Text lesen können.

  1. Klicken Sie in Excel im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Kodierung.

  3. Wählen Sie in der Liste Das aktuelle Dokument laden als die Sprache aus, von der Sie denken, dass die Seite mit ihr kodiert ist.


#NAME? wird beim Veröffentlichen oder Speichern von Excel-Daten angezeigt, die Analyse ToolPak-Funktionen verwenden

Wenn Sie Microsoft Excel-Daten als Webseite veröffentlichen oder speichern und den Fehlerwert #NAME? erhalten, ist möglicherweise die Datei Msowcf.dll nicht vorhanden, die die einwandfreie Funktionalität bestimmter Kalkulationstabellenfunktionen sicherstellt. Installieren Sie entweder Microsoft Office 2000 nochmals, oder wenden Sie sich an Ihren Systemadministrator.


 Der Pfeil in einem Feld eines PivotTable- oder PivotChart-Berichts fehlt

Der Pfeil in einem Feld eines PivotTable- oder PivotChart-Berichts fehlt

Überprüfen Sie, ob sich das Feld in einer OLAP-Dimension befindet. In PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, besitzen Dimensionsfelder in den Zeilen- und Spaltenbereichen von PivotTable-Berichten oder Reihen- und Rubrikenbereichen von PivotChart-Berichten nur dann einen Pfeil Feldpfeil in der Feldschaltfläche, wenn das Feld das oberste Feld der Dimension ist. Sie können den Pfeil in diesem Feld verwenden, um in der Dimension unterschiedliche Detailebenen ein- oder auszublenden. So stellen Sie fest, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert.

Überprüfen Sie, ob die oberen Ebenen ausgeblendet sind. Wenn obere Ebenen einer Dimension ausgeblendet sind, ist das oberste Feld ausgeblendet, und keines der angezeigten Felder besitzt einen Pfeil Feldpfeil. Um die ausgeblendeten Ebenen und den Pfeil im obersten Feld der Dimension erneut anzuzeigen, klicken Sie mit der rechten Maustaste auf ein beliebiges Feld für die Dimension, und klicken Sie dann im Kontextmenü auf Ebenen einblenden.


 Die Liste der Felder für den PivotTable- oder PivotChart-Bericht fehlt

Die Liste der Felder für den PivotTable- oder PivotChart-Bericht fehlt

Zeigen Sie die Symbolleiste PivotTable an, und lösen Sie sie los. Die Liste der Felder für den Bericht wird auf der Symbolleiste PivotTable angezeigt; diese muss losgelöst werden, damit die Felder angezeigt werden können. Wenn die Symbolleiste PivotTable ausgeblendet wurde, zeigen Sie die Symbolleiste an. Wenn die Symbolleiste "angedockt" ist, lösen Sie die Symbolleiste los.

Stellen Sie sicher, dass der Bericht ausgewählt ist. Die Liste der Felder wird nur auf der Symbolleiste PivotTable angezeigt, wenn der Bericht ausgewählt ist. Um den Bericht auszuwählen, klicken Sie auf eine Zelle im PivotTable-Bericht, oder klicken Sie auf einen PivotChart-Bericht.

Stellen Sie sicher, dass die Feldliste angezeigt wird. Klicken Sie auf der Symbolleiste PivotTable auf Felder anzeigen [image] , so dass die Schaltfläche gedrückt wird.


 Nach dem Aktualisieren werden neue Daten im PivotTable- oder PivotChart-Bericht nicht angezeigt

Nach dem Aktualisieren werden neue Daten im PivotTable- oder PivotChart-Bericht nicht angezeigt

Die Offline-Cube-Datei oder der Cube, der in Microsoft Query mit dem OLAP-Cube-Assistent erstellt wurde, ist möglicherweise nicht in der Lage, eine Verbindung mit der Originalserverdatenbank herzustellen, um neue Daten abzurufen.

Stellen Sie sicher, dass die Originaldatenbank verfügbar ist Überprüfen Sie den Pfad der Originalserverdatenbank, die die Daten für den Cube zur Verfügung stellt. Vergewissern Sie sich, dass die Datenbank nicht umbenannt oder verschoben wurde. Stellen Sie sicher, dass der Server verfügbar ist und dass Sie eine Verbindung zu ihm herstellen können.

Stellen Sie sicher, dass die neuen Daten verfügbar sind Setzen Sie sich mit dem Datenbankadministrator in Verbindung, um herauszufinden, ob die Datenbank in den Bereichen aktualisiert wurde, die in Ihrem Bericht enthalten sind.

Stellen Sie sicher, dass sich die Organisation der Datenbank nicht geändert hat Wenn ein OLAP -Servercube neu erstellt oder eine relationale Datenbank neu organisiert wurde, die einem Cube Daten zur Verfügung stellt, müssen Sie möglicherweise Ihren Bericht neu organisieren oder eine neue Offline-Cube-Datei oder einen OLAP-Cube-Assistenten-Cube erstellen, um auf die geänderten Daten zuzugreifen. Wenden Sie sich an Ihren Datenbankadministrator, um sich über Änderungen der Datenbank zu informieren. Informationen zum Erstellen von Offline-Cube-Dateien. Informationen zum Erstellen von Cubes mit dem OLAP-Cube-Assistenten.


 Beim Versuch, eine Grafik von einem Scanner oder einer Kamera einzufügen, wird eine Meldung angezeigt

Beim Versuch, eine Grafik von einem Scanner oder einer Kamera einzufügen, wird eine Meldung angezeigt

Installieren Sie die Scanner- oder Kamerasoftware. Stellen Sie beim Anschließen des Geräts an Ihren Computer und beim Installieren der Gerätesoftware sicher, dass Sie die Anweisungen des Herstellers befolgen und die gesamte Software installieren, die im Lieferumfang des Scanners oder der Kamera enthalten ist.

Stellen Sie sicher, dass das Gerät TWAIN-kompatibel ist. Stellen Sie sicher, dass das Gerät TWAIN-kompatibel ist und dass Sie die TWAIN-Unterstützungssoftware installieren, die vom Gerätehersteller zur Verfügung gestellt wird. Wenn Sie nicht sicher sind, ob das Gerät TWAIN-kompatibel ist, lesen Sie die Gerätedokumentation, oder wenden Sie sich an den Hersteller des Geräts. Nachdem Sie die Software installiert haben, versuchen Sie nochmals, die Grafik einzufügen.

Versuchen Sie, ein anderes Programm zu verwenden. Wenn Sie neue Software installiert haben und noch immer nicht scannen oder ein Bild von einer Kamera in Microsoft Excel einfügen können, versuchen Sie, die Grafik oder das Bild in ein anderes Programm einzufügen, das TWAIN unterstützt, beispielsweise Microsoft Publisher 98 oder höher, Microsoft Picture It!, Version 2.0 oder höher, oder Microsoft FrontPage 98 oder höher. Wenn Sie die Grafik oder das Bild erfolgreich in ein anderes Programm einfügen können, versuchen Sie, die Schaltfläche Benutzerdefiniertes Einfügen des Dialogfelds Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) zu verwenden.

Verwenden Sie die Schaltfläche "Benutzerdefiniertes Einfügen". Die Gerätesoftware unterstützt möglicherweise kein automatisches Scannen. Verwenden Sie die Schaltfläche Benutzerdefiniertes Einfügen statt der Schaltfläche Einfügen des Dialogfelds Bild von Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik).


Die Option zum Drehen von Text wird nicht ausgeführt oder steht nicht zur Verfügung

Microsoft Excel kann eingezogene Zellen oder Zellen, die mit den Optionen Über Auswahl zentrieren oder Fläche im Feld Horizontal in der Registerkarte Ausrichtung (Menü Format, Befehl Zellen) formatiert sind, nicht drehen. Weisen alle markierten Zellen diese sich widersprechenden Ausrichtungsformate auf, stehen die Optionen zur Textdrehung unter Ausrichtung nicht zur Verfügung. Enthält die Markierung Zellen mit anderen, nicht im Widerspruch stehenden Ausrichtungsformaten, sind die Drehoptionen verfügbar. Zellen mit sich widersprechenden Ausrichtungsformaten werden jedoch nicht gedreht.


 Zahlen werden nicht als numerische Werte angezeigt oder berechnet

Zahlen werden nicht als numerische Werte angezeigt oder berechnet

Werden Zahlen am linken Rand der Zelle ausgerichtet und wird die Standardausrichtung (Standardformat) nicht geändert, werden Zahlen wie Text formatiert bzw. eingegeben. Um die Zahlen in numerische Daten umzuwandeln, führen Sie die folgenden Schritte aus:

  1. Markieren Sie eine leere Zelle mit dem standardmäßigen Zahlenformat.

    Sind Sie sich nicht sicher, um welches Zellformat es sich handelt, klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Klicken Sie im Feld Kategorie auf Standard und anschließend auf OK.

  2. Geben Sie 1 in die Zelle ein, und drücken Sie die EINGABETASTE.

  3. Klicken Sie auf die Zelle und anschließend auf Kopie erstellen [image] auf der Symbolleiste Format.

  4. Markieren Sie den Zellbereich mit den Zahlen im Textformat.

  5. Klicken Sie im Menü Bearbeiten auf Inhalte einfügen, dann auf Multiplizieren und anschließend auf OK.


 Beim Ändern eines OLAP-Cubes wird eine Meldung angezeigt, die besagt, dass Daten verloren gegangen sind

Beim Ändern eines OLAP-Cubes wird eine Meldung angezeigt, die besagt, dass Daten verloren gegangen sind

Ein Feld, das Sie in den Cube eingeschlossen haben, ist in der Quelldatenbank nicht mehr verfügbar.

Überprüfen Sie, ob Änderungen an der Originaldatenbank vorgenommen wurden. Wenn es sich bei dem Cube um eine Offline-Cube-Datei handelt, die aus einer OLAP-Serverdatenbank erstellt wurde, verbinden Sie einen Bericht erneut mit der Datenbank, und überprüfen Sie dann die Felder, die auf der Symbolleiste PivotTable verfügbar sind. Wenn das Feld nicht mehr aus der Datenbank verfügbar ist, können Sie eine neue Offline-Cube-Datei erstellen.

Wenn Sie den Cube aus einer relationalen Datenbank mit dem OLAP-Cube-Assistenten in Microsoft Query erstellt haben, verwenden Sie Microsoft Query, um die Abfragedatei (.dqy-Datei) zu öffnen, die Sie zum Erstellen des OLAP-Cubes in Microsoft Query verwendet haben, oder erstellen Sie eine neue Abfrage, wenn die .dqy-Datei nicht mehr vorhanden ist. Überprüfen Sie dabei, welche Felder verfügbar sind. Eine vollständige Anleitung finden Sie in der Hilfe zu Microsoft Query. Wenn Felder aus der Datenbank entfernt wurden, können Sie einen neuen Cube erstellen. Informationen zum Erstellen von Cubes mit dem OLAP-Cube-Assistenten.


Ein Teil des Kommentars wird nicht angezeigt

  1. Klicken Sie mit der rechten Maustaste auf die Zelle, die den Kommentar enthält, und klicken Sie dann im Kontextmenü auf Kommentar bearbeiten.

  2. Markieren Sie einen Ziehpunkt, und ziehen Sie den Kommentar in die gewünschte Größe und Form.

Anmerkung Wenn der Kommentar oben im Fenster oder Tabellenblatt angezeigt wird, und die untere oder rechte Hälfte des Kommentars abgeschnitten ist, haben Sie möglicherweise Bereiche fixiert. Um die Fixierung auszuheben, damit der gesamte Kommentar angezeigt werden kann, klicken Sie im Menü Fenster auf Fixierung aufheben.


Warum druckt Excel nicht mehrere Druckbereiche eines Arbeitsblatts auf der gleichen Seite?

Enthält ein Druckbereich nichtangrenzende Bereiche einer Tabelle, druckt Microsoft Excel standardmäßig jeden Bereich auf einer separaten Seite. Sie können jedoch angeben, dass separate Teile eines Arbeitsblatts auf der gleichen Seite gedruckt werden, indem Sie eines der folgenden Verfahren verwenden.

Stellen Sie die gewünschten Spalten zusammen. Um nichtangrenzende Spalten nebeneinander zu drucken, wählen Sie zuerst die Spalten aus, die Sie nicht drucken möchten, zeigen dann im Menü Format auf Spalte und klicken anschließend auf Ausblenden. Richten Sie einen Druckbereich ein, der alle Spalten einschließlich der ausgeblendeten enthält.

Stellen Sie die gewünschten Zeilen zusammen. Um nichtangrenzende Zeilen über- und untereinander zu drucken, markieren Sie zuerst die Spalten, die Sie nicht drucken möchten, zeigen dann im Menü Format auf Zeile und klicken anschließend auf Ausblenden. Richten Sie einen Druckbereich ein, der alle Zeilen einschließlich der ausgeblendeten enthält.


 Eine Meldung besagt, dass der PivotTable-Bericht nicht gültig ist

Eine Meldung besagt, dass der PivotTable-Bericht nicht gültig ist

Aktualisieren Sie den Bericht. Für PivotTable-Berichte, die auf Nicht-OLAP-Quelldaten basieren, wird diese Meldung beim ersten Versuch angezeigt, einen Bericht zu verwenden, der als Webseite gespeichert wurde, wenn ein Feld der Quelldaten mehrere Datentypen enthält - beispielsweise sowohl Text als auch Zahlen. Um die Verbindung zur Datenquelle erneut herzustellen, klicken Sie nochmals auf Daten aktualisieren [image] .

Überprüfen Sie den Quelldatenbereich. Wenn der PivotTable-Bericht auf Daten aus einem Microsoft Excel-Tabellenblatt basiert, vergewissern Sie sich, dass die Quelldaten nicht gelöscht wurden. Wenn die Quelldaten aus einem benannten Bereich stammen, und Sie haben den Namen verwendet, um beim Erstellen des PivotTable-Berichts den Bereich anzugeben, vergewissern Sie sich, dass der Name nicht aus der Quellarbeitsmappe gelöscht wurde. So überprüfen Sie die Namen in einer Arbeitsmappe.

Überprüfen Sie die externe Datenquelle. Für Berichte, die auf externen Daten basieren, stellen Sie sicher, dass die Datenbank verfügbar ist und dass eine Verbindung zu ihr hergestellt werden kann.

Stellen Sie sicher, dass Ihr Computer über genügend Arbeitsspeicher verfügt. Wenn ein Bericht beim Öffnen einer Arbeitsmappe nicht gültig ist, beenden Sie alle Programme, die Sie nicht benötigen, damit mehr Arbeitsspeicher verfügbar wird. Versuchen Sie dann nochmals, die Arbeitsmappe zu öffnen.

Warten Sie, bis die Aktualisierung abgeschlossen ist, bevor Sie einen Bericht kopieren. Wenn Sie einen PivotTable-Bericht aktualisieren, vergewissern Sie sich, dass die Aktualisierung abgeschlossen ist, und dass die Statusleiste "Bereit" anzeigt, bevor Sie den Bericht in eine andere Arbeitsmappe kopieren oder einfügen.

Überprüfen Sie das Dateiformat. Wenn Sie einen PivotTable-Bericht öffnen, der in Excel 97 erstellt wurde, und der Bericht besitzt berechnete Felder oder ein Seitenfeld, das so eingestellt ist, dass es Daten für jedes Element einzeln abruft, stellen Sie sicher, dass Sie den Bericht im Excel 2000-Format speichern (klicken Sie im Menü Datei auf Speichern unter, und klicken Sie dann im Feld Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls)). Wenn erforderlich, können Sie die Arbeitsmappe anschließend im Format einer früheren Excel-Version speichern.


 Der PivotTable- oder PivotChart-Bericht sieht nach dem Aktualisieren vollkommen anders aus, oder er kann nicht mehr aktualisiert werden

Der PivotTable- oder PivotChart-Bericht sieht nach dem Aktualisieren vollkommen anders aus, oder er kann nicht mehr aktualisiert werden

Überprüfen Sie die Verfügbarkeit der Quelldatenbank. Stellen Sie sicher, dass Sie noch immer eine Verbindung zur externen Datenbank herstellen und Daten anzeigen können.

Überprüfen Sie, ob Änderungen in der Quelldatenbank vorgenommen wurden. Wenn der Bericht auf Quelldaten aus einer OLAP-Datenbank basiert, wurden möglicherweise Änderungen an den Daten vorgenommen, die im Cube auf dem Server verfügbar sind. Setzen Sie sich mit dem Administrator des OLAP-Servers in Verbindung, um weitere Informationen zu erhalten.


Ein veröffentlichtes Diagramm ist leer, wenn es im Browser angezeigt wird

Sie müssen sowohl x- als auch y-Werte in einem Punkt (XY)-Diagramm sowie x-, y- und Blasengrößewerte in einem Blasendiagramm verwenden, das Sie im Web veröffentlichen möchten. Microsoft Excel stellt Standardwerte zur Verfügung, wenn Ihre Datenauswahl keine x-Werte enthält. Diese Werte werden im Diagramm in Excel angezeigt, sie werden jedoch nicht veröffentlicht. Wenn Sie nicht alle erforderlichen Werte in Ihr Diagramm einschließen, geben Sie sie in eine angrenzende Spalte ein, und fügen Sie sie dann zum Diagramm hinzu.


 Wenn die Spaltenreihenfolge in Microsoft Query geändert wird, ändert sich der externe Datenbereich nicht

Wenn die Spaltenreihenfolge in Microsoft Query geändert wird, ändert sich der externe Datenbereich nicht

Ordnen Sie die Spalten in Microsoft Excel neu an. Wenn Sie die Abfrage bearbeiten oder die Daten aktualisieren, wird die Spaltenreihenfolge von Excel beibehalten. So verschieben Sie Spalten in Excel.

Deaktivieren Sie die Beibehaltung der Spaltenreihenfolge. Wenn Sie die Spalten nicht in Excel verschieben möchten, klicken Sie im externen Datenbereich auf eine Zelle, und klicken Sie dann auf Datenbereich-Eigenschaften [image] auf der Symbolleiste Externe Daten. Deaktivieren Sie unter Datenformatierung und Layout das Kontrollkästchen Sortieren/filtern/Layout für Spalte beibehalten. Wenn Sie anschließend die Spaltenreihenfolge in Query ändern und die Daten an Excel zurückgeben, besitzt der externe Datenbereich die neue Spaltenreihenfolge.


 In Microsoft Query wurde ein Cube erstellt, Microsoft Excel verwendet jedoch Felder aus der Datenbank

In Microsoft Query wurde ein Cube erstellt, Microsoft Excel verwendet jedoch Felder aus der Datenbank

Wenn die Symbolleiste PivotTable die Felder aus der relationalen Datenbank anzeigt, die Sie abgefragt haben, um den Cube zu erstellen, haben Sie die Daten aus Ihrer Abfrage an Excel zurückgegeben, anstatt die Cubedefinitionsdatei (.oqy-Datei) zu öffnen, die der OLAP-Cube-Assistent erstellt hat. Die Cubedefinitionsdatei ist die Datei, die Sie gespeichert haben, nachdem Sie im Assistenten auf Fertig stellen geklickt haben. Wenn Sie keinen neuen Pfad für diese Datei angegeben haben, wurde diese Datei in Ihrem Benutzerprofil-Ordner unter Anwendungsdaten\Microsoft\Abfragen gespeichert.

Um einen Bericht auf der neuen Cube-Datei basieren zu lassen, klicken Sie im Menü Datei in Excel auf Öffnen, klicken Sie dann im Feld Dateityp auf Abfragedateien, und suchen und doppelklicken Sie dann auf die .oqy-Datei. Wenn Sie einen PivotChart-Bericht wünschen, können Sie anschließend einen PivotChart-Bericht erstellen, der auf dem PivotTable-Bericht basiert, der beim Öffnen der .oqy-Datei erstellt wird.


 Nach dem Ändern einer Abfrage befinden sich die Spalten im externen Datenbereich in der falschen Reihenfolge

Nach dem Ändern einer Abfrage befinden sich die Spalten im externen Datenbereich in der falschen Reihenfolge

Sie können entweder die Spaltenreihenfolge von Excel oder von Query beibehalten. Um die Spalten nach dem Aktualisieren oder Ändern einer Abfrage dort zu belassen, wohin Sie sie in Microsoft Excel verschoben haben, klicken Sie im externen Datenbereich auf eine Zelle und klicken dann auf Datenbereich-Eigenschaften [image] auf der Symbolleiste Externe Daten. Aktivieren Sie unter Datenformatierung und Layout das Kontrollkästchen Sortieren/filtern/Layout für Spalte beibehalten. Um die Spaltenreihenfolge in Microsoft Query zu ändern und diese Änderungen im externen Datenbereich zu übernehmen, deaktivieren Sie das Kontrollkästchen.

Auswirkungen des Änderns von Spaltennamen in Query. Wenn Sie das Kontrollkästchen Sortieren/filtern/Layout für Spalte beibehalten aktivieren und dann in Query einen Spaltennamen ändern, wird beim Zurückgeben der Daten an Excel die umbenannte Spalte zur ganz rechten Spalte des externen Datenbereichs. Sie können dies verhindern, indem Sie das Kontrollkästchen deaktivieren, bevor Sie die Abfrage ändern, oder Sie können die Spalte in Excel an die gewünschte Position verschieben.


Beim Ziehen von PivotTable-Datenfeldern in das Tabellenblatt wird nicht die gewünschte Reihenfolge erzielt

Um die Reihenfolge von Datenfeldern zu ändern, klicken Sie mit der rechten Maustaste auf ein Datenfeld, zeigen dann im Kontextmenü auf Reihenfolge und verwenden anschließend die Befehle des Menüs Reihenfolge, um das Feld an die gewünschte Position zu verschieben.


Beim Speichern oder Veröffentlichen von Daten als Webseite wird gedrehter Text nicht einwandfrei angezeigt

Sie können keinen gedrehten oder vertikalen Text verwenden, wenn Sie Microsoft Excel-Daten als Webseite veröffentlichen oder speichern. Gedrehter und vertikaler Text wird in horizontalen Text umgewandelt.


Gedrehter Text wird nicht im richtigen Winkel angezeigt

Beim Speichern einer Arbeitsmappe in einem anderen Dateiformat geht das Format für gedrehten Text u. U. verloren. Die meisten Dateiformate unterstützen das in der aktuellen Version von Microsoft Excel mögliche Spektrum von Drehungen im 180-Grad-Bereich (+90 bis – 90 Grad) nur teilweise. In früheren Versionen von Excel wird Text nur in Winkeln von +90, 0 (Null) oder – 90 Grad gedreht. Falls der angegebene Drehwinkel in dem gewählten Dateiformat nicht aufrechterhalten werden kann, wird der Text nicht gedreht.


Beim Ziehen eines Feldes in den PivotTable- oder PivotChart-Bericht dauert es sehr lange, bis die Daten angezeigt werden

Wenn ein PivotTable- oder PivotChart-Bericht auf einer großen Menge externer Daten oder auf einer Datenquelle des OLAP-Cube-Assistenten basiert, können die Verzögerungen erheblich sein, wenn Sie Felder aus der Symbolleiste PivotTable in das Tabellenblatt ziehen.

Legen Sie Datenobjekte zuletzt ab. Legen Sie Felder in PivotTable-Berichten zuerst in der Zeile, Spalte und in den Seitenbereichen ab; legen Sie Felder in PivotChart-Berichten zuerst in den Reihen-, Kategorien und Seitenebereichen ab. Legen Sie Felder zuletzt in den Datenbereichen ab. Dieses Verfahren verringert die Datenmenge, die Microsoft Excel in Zwischenschritten anzeigen muss.

Verwenden Sie den Assistenten, um das Layout zu ändern. Wenn die Reaktionszeiten sehr langsam sind, können Sie zum PivotTable- und PivotChart-Assistenten zurückkehren, um das Layout der Tabelle oder des Diagramms zuzuweisen. Wenn Sie den Assistenten verwenden, vervollständigt Microsoft Excel das Layout und ruft dann in einem Schritt die Daten ab und zeigt sie an.


Das Textfeld, das Bild oder der nicht verankerte Text, das oder der zum benutzerdefinierten Diagrammtyp hinzugefügt wurde, wird beim Erstellen des Diagramms nicht berücksichtigt

Textfelder, Grafiken oder nicht verankerter Text in Grafiken werden in benutzerdefinierten Diagrammen nicht gespeichert. Fügen Sie diese Objekte hinzu, nachdem Sie das Diagramm erstellt haben, das auf dem benutzerdefinierten Diagramm basiert.


 Beim Speichern oder Veröffentlichen von Daten als Webseite wird Text nicht einwandfrei angezeigt

Beim Speichern oder Veröffentlichen von Daten als Webseite wird Text nicht einwandfrei angezeigt

Führen Sie ein Update auf Microsoft Internet Explorer, Version 4.01 oder höher, durch. Um den Text einer Webseite einwandfrei anzeigen zu können, die mit interaktiven Daten gespeichert wurde, müssen Sie Microsoft Internet Explorer 4.01 oder höher verwenden und die Microsoft Office Web Components installiert haben.

Bearbeiten Sie Zellen, die automatisch umgebrochenen Text enthalten. Möglicherweise haben Sie Zellen mit umgebrochenem Text formatiert, bevor Sie die Daten als Webseite veröffentlicht oder gespeichert haben. In einer interaktiven PivotTable-Liste oder einer Kalkulationstabelle auf einer Webseite wird Text in Zellen nicht umgebrochen. Um zu verhindern, dass Text beim Veröffentlichen oder Speichern abgeschnitten wird, können Sie den Text kürzen, mehrere Zellen für den Text verwenden oder die Spalte in Ihrem Tabllenblatt verbreitern und dann die Daten erneut veröffentlichen.

Verbinden Sie die Zellen. Um zu verhindern, dass Text in einer Zelle beim Veröffentlichen oder Speichern nichtinteraktiver Webseitenelemente abgeschnitten wird, können Sie die Zellen in Microsoft Excel verbinden und dann erneut veröffentlichen.

Verwenden Sie nicht CSS für die Schriftartenformatierung. Wenn Sie einen älteren Browser einsetzen, der CSS (Cascading Style Sheets) nicht unterstützt, beispielsweise Netscape Navigator 3.0, gehen Sie folgendermaßen vor:

  1. Klicken Sie im Menü Extras in Excel auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Allgemein.

  3. Deaktivieren Sie das Kontrollkästchen Auf CSS für Schriftartenformatierung vertrauen.

  4. Veröffentlichen Sie die Daten erneut.


 Text in einem Zeichnungsobjekt kann weder gedreht noch gekippt werden

Text in einem Zeichnungsobjekt kann weder gedreht noch gekippt werden

In Microsoft Excel wird Text, der einer AutoForm zugeordnet ist, zusammen mit der Form verschoben; er wird jedoch weder gedreht noch gekippt - d. h. um einen bestimmten Winkel gedreht bzw. um 180 Grad gedreht -, wenn Sie die Form drehen bzw. kippen. Wenn Sie die Position von Text innerhalb einer Form ändern möchten, klicken Sie auf den Rahmen der Form, klicken Sie im Menü Format auf AutoForm, und wählen Sie dann in den Registerkarten Ausrichtung und Abstände die gewünschten Optionen aus.


Text oder andere eingegebene Daten werden in den Zellen nicht angezeigt

Setzen Sie das Zahlenformat zurück. Die Zellen weisen möglicherweise ein Format auf, das die Daten in den Zellen ausblendet. Um spezifische Zahlenformate zu entfernen, die den angezeigten Wert beeinflussen könnten, markieren Sie die Zellen. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Klicken Sie in der Liste Kategorie auf Standard.

Überprüfen Sie die Text- und Hintergrundfarbe. Wenn Text in einer Zelle die gleiche Farbe wie der Hintergrund besitzt, wird in der Zelle nichts angezeigt. Sie können die Farbe des Hintergrunds ändern oder die Textfarbe ändern.


Der Befehl Änderungen akzeptieren oder ablehnen ist nicht verfügbar

Damit der Befehl Änderungen akzeptieren oder ablehnen verfügbar wird, müssen Sie die Arbeitsmappe freigeben. Änderungen, die Sie vor der Freigabe der Arbeitsmappe vorgenommen haben, sind jedoch nicht mehr überprüfbar.

  • Möchten Sie Änderungen sowohl hervorheben als auch überprüfen, können Sie die Arbeitsmappe freigeben, wenn Sie die Hervorhebung aktivieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

  • Informationen zur Freigabe einer Arbeitsmappe, ohne die Hervorhebung von Änderungen einzuschalten, erhalten Sie, indem Sie auf [image] klicken.


Beim Veröffentlichen oder Speichern von Daten als Webseite sind die Steuerelemente zu groß

Wenn die Steuerelemente oder Grafiken auf Ihrer Webseite nicht die gewünschte Größe besitzen, können Sie Microsoft FrontPage 2000 zum Öffnen der Webseite und zum Ändern der Größe, Form und Position der Steuerelemente verwenden.


 Die Diskussionen in einer Arbeitsmappe sind nicht vorhanden

Die Diskussionen in einer Arbeitsmappe sind nicht vorhanden

Anmerkungen Das Feature Diskussionen ist nur verfügbar, wenn die Microsoft Office Server-Erweiterungen auf Ihrem Server installiert sind. Ihr Systemadministrator muss dieses Feature einrichten, bevor Sie es verwenden können.

Möglicherweise sind Sie mit dem falschen Diskussionsserver verbunden. Diskussionen werden separat auf einem Diskussionsserver gespeichert, nicht mit der Arbeitsmappe. Wenn Sie mit einem anderen Server als dem Server verbunden sind, auf dem die Diskussionen gespeichert sind, werden die Diskussionen nicht angezeigt. Stellen Sie sicher, dass Sie mit dem richtigen Server verbunden sind.

Möglicherweise wurde die Arbeitsmappe verschoben. Diskussionen werden separat auf einem Diskussionsserver gespeichert, nicht mit der Arbeitsmappe. Wenn sich Ihre Arbeitsmappe auf einem Webserver verwendet, und Sie verwenden keine Webordner oder Microsoft FrontPage, um die Arbeitsmappe zu verschieben, funktionieren die Verknüpfungen zwischen der Arbeitsmappe und den Diskussionsanmerkungen nicht mehr. Um diese Verknüpfungen zu erhalten, stellen Sie sicher, dass Webordner oder FrontPage zum Verschieben der Arbeitsmappe eingesetzt werden.

Möglicherweise wurde die Arbeitsmappe umbenannt. Da Diskussionen separat auf einem Diskussionsserver und nicht mit der Arbeitsmappe gespeichert werden, funktionieren durch das Umbenennen einer Arbeitsmappe die Verknüpfungen zwischen der Arbeitsmappe und den Diskussionen nicht mehr. Um diese Verknüpfungen zu erhalten, vermeiden Sie das Umbenennen von Arbeitsmappen, die Diskussionen verwenden.

Möglicherweise arbeiten Sie offline mit einem alten Browser. Um Diskussionen während der Offline-Arbeit anzeigen zu können, müssen Sie Microsoft Internet Explorer 5 oder höher verwenden.

Möglicherweise muss die Arbeitsmappe aktualisiert werden. Kürzlich hinzugefügte Diskussionen werden möglicherweise nicht automatisch in einer Arbeitsmappe angezeigt. Um die Arbeitsmappe zu aktualisieren, klicken Sie auf der Symbolleiste Webdiskussionen auf Diskussionen, und klicken Sie dann auf Diskussionen aktualisieren.


Beim Klicken auf die Schaltfläche Bearbeiten im Webbrowser wird die Webseite mit dem falschen Programm geöffnet

Welche Programme über die Schaltfläche Bearbeiten im Webbrowser verfügbar sind, hängt davon ab, wie die Seite veröffentlicht wurde.

Wenn durch das Klicken auf die Schaltfläche Bearbeiten in Ihrem Webbrowser ein Programm geöffnet wird, das Sie nicht verwenden möchten, schließen Sie das Programm, starten dann das gewünschte Programm und öffnen anschließend die Webseite.


 Die E-Mail-Schaltfläche wird nicht in der Standardsymbolleiste angezeigt

Die E-Mail-Schaltfläche wird nicht in der Standardsymbolleiste angezeigt

Wenn auf Ihrem Computer kein E-Mailprogramm (beispielsweise Microsoft Outlook) installiert ist, wird die E-Mail-Schaltfläche [image] nicht in der Standard symbolleiste angezeigt. Informationen zu den Systemanforderungen zum Verwenden des E-Mailfeatures in Excel.


 Die Formatierung, Trendlinien und Fehlerindikatoren werden im PivotChart-Bericht nicht mehr angezeigt

Die Formatierung, Trendlinien und Fehlerindikatoren werden im PivotChart-Bericht nicht mehr angezeigt

Microsoft Excel behält die Formatierung für Datenbeschriftungen, Datenpunkte und Datenreihen einschließlich Trendlinien und Fehlerindikatoren nicht bei, wenn Sie die Ansicht eines PivotChart-Berichts oder seines zugeordneten PivotTable -Berichts ändern.

Das Ändern der Ansicht beinhaltet das Ändern des Layouts, das Hinzufügen oder Entfernen von Feldern und Objekten, das Ändern von Seitenfeldobjekten, das Gruppieren oder Aufheben der Gruppierung von Objekten, das Ein- oder Ausblenden von Objekten, das Anzeigen oder Ausblenden von Details, das Sortieren, das Ändern der Zusammenfassungsfunktion oder das Anzeigen von Summen, das Ändern der Quelldaten oder das Aktualisieren von Daten im PivotChart-Bericht oder im PivotTable-Bericht.

Bevor Sie die Formatierung in einem PivotChart-Bericht bearbeiten, stellen Sie sicher, dass das Layout zufriedenstellend ist.

Wenn Sie wissen, wie Makros in Excel aufgezeichnet und ausgeführt werden, können Sie ein Makro aufzeichnen, während Sie die gewünschte Formatierung zuweisen. Führen Sie anschließend das aufgezeichnete Makro aus, wenn Sie die Formatierung erneut zuweisen möchten. Informationen zum Aufzeichnen und Ausführen von Makros.


 Im Protokolltabellenblatt werden nicht alle Änderungen aufgeführt

Im Protokolltabellenblatt werden nicht alle Änderungen aufgeführt

Speichern Sie die Arbeitsmappe und zeigen Sie dann das Protokolltabellenblat an. Das Protokolltabellenblatt zeigt nur die Änderungen, die seit dem letzten Speichervorgang durchgeführt und gespeichert wurden. Falls andere Benutzer Änderungen vorgenommen und gespeichert haben, nachdem Sie das letzte Mal gespeichert hatten, werden sie auf dem Protokolltabellenblatt nicht angezeigt. Um die zuletzt gespeicherten Änderungen anderer Benutzer anzuzeigen, speichern Sie die Arbeitsmappe und blenden dann das Protokolltabellenblatt ein.

Zeigen Sie Ihre ungespeicherten Änderungen an. Sie können keine Informationen über ungespeicherte Änderungen anderer Benutzer einsehen. Sie können Informationen über Ihre eigenen ungespeicherten Änderungen nur einsehen, wenn Sie sie im Tabellenblatt hervorheben.

Speichern Sie das Protokolltabellenblatt, und zeigen Sie es dann erneut an. Microsoft Excel aktualisiert das Protokolltabellenblatt nicht, nachdem Sie es angezeigt haben. Um Informationen über die seit diesem Zeitpunkt durchgeführten Änderungen anzuzeigen, speichern Sie die Arbeitsmappe und zeigen das Protokolltabellenblatt dann erneut an. Zeigen Sie im Menü Extras auf Änderungen verfolgen, und klicken Sie dann auf Änderungen hervorheben. Aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren, und klicken Sie auf OK.


Beim Auswählen eines Scanners steht die Schaltfläche Einfügen nicht zur Verfügung

Die Schaltfläche Einfügen ist möglicherweise nicht verfügbar, da die Scannersoftware kein automatisches Scannen unterstützt. Verwenden Sie die Schaltfläche Benutzerdefiniertes Einfügen.


Elemente, die in einer vorhandenen Webseite veröffentlicht oder gespeichert werden, werden immer unten auf der Seite angezeigt

Wenn Sie Microsoft Excel-Daten in einer vorhandenen Webseite veröffentlichen oder speichern, hängt Excel die Daten immer unten auf der Seite an.

Um die Excel-Daten an eine andere Position auf der Webseite zu verschieben, können Sie die Webseite in Microsoft FrontPage 2000 oder in Microsoft Access 2000 in der Entwurfsansicht der Datenzugriffsseite öffnen und die Elemente dann neu anordnen. Weitere Informationen zu Programmen, die Sie zum Ändern von Webseiten verwenden können.


Die Verknüpfungen in einer freigegebenen Arbeitsmappe funktionieren nicht

Aktualisieren Sie die Verknüpfungen mit #BEZUG-Fehlern manuell. Falls ein anderer Benutzer eine neue Verknüpfung in einer freigegebenen Arbeitsmappe erstellt und speichert, während Sie dieselbe Arbeitsmappe bearbeiten, wird beim Speichern oder beim Aktualisieren der freigegebenen Arbeitsmappe an Stelle der verknüpften Daten die Fehlermeldung #BEZUG angezeigt. Um die Fehlermeldung #BEZUG zu entfernen und die verknüpften Daten anzuzeigen, klicken Sie im Menü Bearbeiten auf Verknüpfungen, dann auf die fehlerhafte Verknüpfung und zuletzt auf Jetzt aktualisieren.

Überprüfen Sie, ob Datei- und Verknüpfungspfade richtig sind. Haben Sie die freigegebene Arbeitsmappe von der ursprünglichen Position in das Netzwerk kopiert oder verschoben, oder ist die Originalarbeitsmappe für die Verknüpfungen nicht im Netzwerk gespeichert, sehen Sie u. U. eine Meldung, dass die Verknüpfungen nicht aktualisiert werden können. Um diese Situation zu beheben, gehen Sie folgendermaßen vor:

  • Stellen Sie sicher, dass die Quellarbeitsmappe für die Verknüpfungen im Netzwerk gespeichert ist, und dass die Verknüpfungen in der Originalversion der freigegebenen Arbeitsmappe auf Ihrem lokalen System die korrekte Netzwerkposition enthalten. Sie können den Befehl Verknüpfungen (Menü Bearbeiten) verwenden, um die Verknüpfungen zu überprüfen.

  • Haben Sie die freigegebene Arbeitsmappe kopiert, öffnen Sie die Originalversion der freigegebenen Arbeitsmappe auf Ihrem lokalen System und speichern sie mit dem Befehl Speichern unter (Menü Datei) im Netzwerk. Dieser Befehl aktualisiert die Verknüpfungen für die neue Position.

  • Haben Sie die freigegebene Arbeitsmappe verschoben oder ist die Originalversion nicht mehr verfügbar bzw. aktiv, öffnen Sie die verschobene freigegebene Arbeitsmappe und korrigieren mit Hilfe des Befehls Verknüpfungen (Menü Bearbeiten) den Pfad in jeder Verknüpfung.


 Die Rubrikenbeschriftungen im Diagramm, die mehrere Ebenen besitzen, werden anders als beim Erstellen des Diagramms positioniert

Die Rubrikenbeschriftungen im Diagramm, die mehrere Ebenen besitzen, werden anders als beim Erstellen des Diagramms positioniert

Diagramm ist mit einer geschlossenen Arbeitsmappe verknüpft. Wenn Ihr Diagramm mit Daten in einer geschlossenen Arbeitsmappe verknüpft ist, werden Rubrikenbeschriftungen, die mehrere Ebenen besitzen, anders als beim Erstellen des Diagramms angezeigt. Beispielsweise kann die unterste Ebene der Beschriftungen linksbündig und nicht zentriert formatiert sein. Sie können diese Beschriftungsposition ändern, indem Sie die Arbeitsmappe öffnen, die die Quelldaten für das Diagramm enthält. Klicken Sie zu diesem Zweck im Menü Bearbeiten der Arbeitsmappe, die das Diagramm enthält, auf Verknüpfungen. Klicken Sie in der Liste auf die Quelldatei, die die Diagrammdaten enthält, und klicken Sie dann auf Quelle öffnen. Wenn die Quellarbeitsmappe geöffnet ist, sollten die Beschriftungen wieder die Originalpositionen besitzen.

Diagramm wurde in einer früheren Version von Microsoft Excel angezeigt. Rubrikenbeschriftungen, die mehrere Ebenen besitzen, können auch anders aussehen, wenn Sie Ihre Arbeitsmappe im Format einer früheren Version speichern und die Arbeitsmappe dann in einer früheren Version von Excel öffnen.


Der Name des unterstützenden Ordners für eine Webseite ist in einer anderen Sprache

Wenn Sie Ihre Datei als Webseite speichern, werden alle unterstützenden Dateien, beispielsweise Aufzählungszeichen, Hintergrundtexturen und Grafiken, in einem unterstützendem Ordner organisiert. Standardmäßig ist der Name des unterstützenden Ordners zuzüglich eines Unterstrichs (_), eines Punkts (.) oder Bindestrichs (-) und dem Wort "Dateien" der Name der Webseite. Das Wort "Dateien" wird in der Sprache der Version von Microsoft Office 2000 angezeigt, die zum Speichern der Datei als Webseite verwendet wurde. Wenn Sie beispielsweise die niederländische Sprachversion von Office 2000 zum Speichern einer Datei namens Seite1 als Webseite verwendet haben, lautet der Standardname des unterstützenden Ordners Seite1 bestanden, da das niederländische Wort für "Dateien" der Begriff "bestanden" ist. Weitere Informationen zum Standardnamen für unterstützende Dateien.


Die Namen in als Webseite veröffentlichten oder gespeicherten Daten werden als Werte oder Bereiche angezeigt

Namen und benannte Bereiche in Microsoft Excel-Formeln werden zu Werten oder Zellbezügen konvertiert, wenn Sie Daten als Webseite veröffentlichen oder speichern.


 Die Zahl in einer Tabellenzelle ist nicht identisch mit der Zahl in der Bearbeitungsleiste

Die Zahl in einer Tabellenzelle ist nicht identisch mit der Zahl in der Bearbeitungsleiste

Das einer Zelle zugewiesene Zahlenformat bestimmt die Art und Weise, wie Microsoft Excel eine Zahl in einer Tabellenzelle anzeigt. Das Format hat keinerlei Einfluss auf den in Berechnungen verwendeten Zellwert, der in der Bearbeitungsleiste angezeigt wird, wenn es sich um die aktive Zelle handelt.

Um spezifische Zahlenformate zu entfernen, die den angezeigten Wert beeinflussen könnten, markieren Sie die Zellen. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Klicken Sie im Feld Kategorie auf Standard. Weitere Informationen zur Anzeige von Zahlen in Microsoft Excel erhalten Sie, indem Sie auf [image] klicken.


Der Befehl Optionen enthält nicht die Einstellung, die geändert werden soll

Viele Anzeigeeinstellungen, z. B. die Fensterfarbe und die zum Hervorheben von Markierungen verwendete Farbe, und länderspezifische Einstellungen, wie die Standardformate für das Datum und die Uhrzeit, sind Systemeinstellungen von Windows. Um diese Optionen zu ändern, zeigen Sie im Windows Startmenü auf Einstellungen, und klicken Sie anschließend auf Systemsteuerung.


 Die Seitenfeldoptionen sind nicht verfügbar

Die Seitenfeldoptionen sind nicht verfügbar

Um die Seitenfeld-Einstellungen zu suchen, doppelklicken Sie auf ein Seitenfeld und klicken dann auf die Schaltfläche Weitere im Dialogfeld PivotTable-Feld. Informationen zu Einstellungen für Seitenfelder.

Überprüfen Sie den Typ des Felds. Bei dem ausgewählten Feld handelt es sich möglicherweise nicht um ein Seitenfeld. Diese Einstellungen sind nur für Seitenfelder verfügbar.

Überprüfen Sie, ob externe Quelldaten vorhanden sind. Der PivotTable- oder PivotChart-Bericht basiert möglicherweise nicht auf externen Daten. Diese Einstellungen sind nicht für Berichte verfügbar, die auf Tabellendaten basieren.

Überprüfen Sie, ob OLAP-Quelldaten vorhanden sind. Diese Einstellungen sind nicht für PivotTable- oder PivotChart-Berichte verfügbar, die auf Quelldaten aus OLAP-Datenbanken basieren. So stellen Sie fest, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert.

Überprüfen Sie den Datentyp des Felds. Das Feld in den Quelldaten enthält möglicherweise einen Datentyp, der nicht unterstützt wird. Die Seitenfeldeinstellungen sind nicht verfügbar für Memo-Felder oder Felder, die OLE-Objekte enthalten.

Überprüfen Sie, ob Parameterabfragen unterstützt werden. Der Datenquellentreiber oder ODBC-Treiber für die externe Datenbank unterstützt möglicherweise keine Parameterabfragen. Diese Einstellungen sind nur verfügbar, wenn der für die Datenquelle verwendete Treiber Parameterabfragen unterstützt.

OLAP-Datenquellentreiber unterstützen keine Parameterabfragen. Die ODBC-Treiber, die Microsoft mit Microsoft Query zur Verfügung stellt, unterstützen alle Parameterabfragen. Wenn Sie herausfinden möchten, ob ein Treiber eines Drittanbieters Parameterabfragen unterstützt, setzen Sie sich mit dem Hersteller des Treibers in Verbindung.

Überprüfen Sie, ob Berichte auf einem anderen PivotTable-Bericht basieren. Wenn Sie einen anderen PivotTable-Bericht oder mehrere PivotChart-Berichte auf einem vorhandenen PivotTable-Bericht basieren, stehen für keinen dieser Berichte Einstellungen für Seitenfelder zur Verfügung.

Überprüfen Sie, ob das Feld gruppiert ist. Heben Sie die Gruppierung des Feldes auf, um die Seitenfeldeinstellungen verfügbar zu machen.


 Die Position und Größe der Objekte im benutzerdefinierten Diagrammtyp werden beim Erstellen eines PivotChart-Berichts nicht verwendet

Die Position und Größe der Objekte im benutzerdefinierten Diagrammtyp werden beim Erstellen eines PivotChart-Berichts nicht verwendet

In einem PivotChart-Bericht können Legende, Titel und Zeichnungsfläche nicht manuell verschoben oder in der Größe verändert werden. Aus diesem Grund verwendet der PivotChart-Bericht die Standardposition und -größe der Objekte, wenn Sie einen PivotChart-Bericht erstellen, indem Sie ein benutzerdefiniertes Diagramm verwenden, dessen Objekte manuell verschoben oder in der Größe verändert wurden.


Der Scanvorgang hat sehr viel Zeit beansprucht

Wählen Sie eine niedrigere Auflösung. Je höher die Auflösung ist, desto länger ist die Scandauer.

Scannen Sie die Grafik nur einmal. Wenn Sie eine Gerät mit mehreren Durchgängen verwenden, um eine Farbgrafik zu scannen, und Sie verwenden die Schaltfläche Benutzerdefiniertes Einfügen im Dialogfeld Bild vom Scanner oder Kamera einfügen (Menü Einfügen, Untermenü Grafik) an Stelle der Schaltfläche Einfügen, dauert der Scanvorgang länger, da der Scanner die Grafik in mehreren Durchgängen abtastet. Um die Grafik nur einmal zu scannen, verwenden Sie die Schaltfläche Einfügen.

Möglicherweise arbeiten Sie mit einem langsamen Scanner. Einige Scanner sind langsamer als andere.


 Das Dialogfeld Sicherheitshinweis informiert darüber, dass die Quelle nicht authentifiziert wurde

Das Dialogfeld Sicherheitshinweis informiert darüber, dass die Quelle nicht authentifiziert wurde

Wenn die Sicherheitsstufe auf Hoch oder Mittel eingestellt ist, wird dieser Hinweis angezeigt, wenn Sie eine Arbeitsmappe öffnen oder ein Add-In-Programm laden, das ein digital signiertes Makro enthält, dessen digitales Zertifikat nicht authentifiziert wurde - beispielsweise, wenn der Makroentwickler ein eigenes Zertifikat erstellt hat.

Dieser Typ eines nicht authentifizierten Makros kann von einem Benutzer gefälscht und als Zertifikat eines anderen Benutzers ausgegeben werden - beispielsweise könnte ein betrügerischer Benutzer ein Zertifikat namens "Microsoft Corporation" erstellen. Die einzige Warnung, die darauf hinweist, dass dieses Zertifikat falsch sein könnte, ist dieser besondere Sicherheitshinweis. Sie sollten nicht davon ausgehen, dass professionelle Softwareentwickler mit einem nicht authentifizierten Zertifikat signieren. Diesen Zertifikattyp sollten Sie nur von bestimmten Kollegen oder Freunden erwarten.

Wenn die Sicherheitsstufe auf Hoch eingestellt ist, und Sie vertrauen der Makroquelle, können Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen und damit auch die Makros aktivieren.

Wenn die Sicherheitsstufe auf Mittel eingestellt ist, können Sie die Makros aktivieren, ohne den Entwickler zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Wenn Sie dem Entwickler nicht trauen, aktivieren Sie die Makros nicht und öffnen auch die Arbeitsmappe nicht, bis Sie überprüft haben, dass Sie der Quelle vertrauen können.


 Der ausgewählte Bereich wird beim Klicken auf eine Zelle oder Drücken von Tasten zum Navigieren vergrößert

Der ausgewählte Bereich wird beim Klicken auf eine Zelle oder Drücken von Tasten zum Navigieren vergrößert

  • Wenn in der Statusleiste die Abkürzung "ERW" eingeblendet wird, drücken Sie F8, um die Option für die erweiterte Markierung zu deaktivieren.


Die im Dialogfeld Bedingte Formatierung vorgenommenen Einstellungen werden nicht mehr angezeigt

Die aktuelle Markierung schließt möglicherweise Zellen ein, die zwei oder mehrere Arten bedingter Formatierung aufweisen. Das Dialogfeld kann zu einem gegebenen Zeitpunkt nur eine Gruppe bedingter Formatkriterien und Zellformate anzeigen.

Markieren Sie andere Zellen und überprüfen Sie die Einstellungen erneut. Informationen zur Ermittlung aller Zellen einer Tabelle mit denselben bedingten Formaten erhalten Sie, indem Sie auf [image] klicken.


Der Schatten des Zeichnungsobjekts ist nicht vollständig

Wenn Sie einem transparenten Objekt einen Schatten zuweisen, wird der Schatten als Linie angezeigt. Um einen einfarbigen Schatten zu erzielen, müssen Sie dem Objekt eine Füllfarbe oder einen Fülleffekt zuweisen.


 Die freigegebene Arbeitsmappe kann nur schreibgeschützt geöffnet werden

Die freigegebene Arbeitsmappe kann nur schreibgeschützt geöffnet werden

Stellen Sie fest, ob es sich bei der Arbeitsmappe um eine freigegebene Excel 95-Liste handelt Wenn Sie eine freigegebene Liste aus Microsoft Excel 95 in Microsoft Excel 2000 öffnen, erhalten Sie eine Meldung, dass freigegebene Dateien aus Microsoft Excel 95 schreibgeschützt geöffnet werden müssen. Um die Datei in eine freigegebene Arbeitsmappe für Microsoft Excel 2000 zu konvertieren, klicken Sie im Menü Datei auf Speichern unter, klicken Sie dann im Feld Dateityp auf Microsoft Excel-Arbeitsmappe (*.xls), und geben Sie dann im Feld Dateiname einen neuen Namen ein. Anschließend können Sie die Arbeitsmappe freigeben.

Stellen Sie fest, ob Schreibschutz eine Empfehlung ist Möglicherweise hat jemand empfohlen, die Datei schreibgeschützt zu öffnen. In diesem Fall können Sie die Datei zum Ändern und Speichern öffnen, indem Sie die Meldung mit der Schreibschutz-Empfehlung mit einem Klick auf Nein beantworten.

Verwenden Sie Speichern unter, um Daten zu bearbeiten Möglicherweise hat jemand die Datei mit Schreibschutz versehen. Um die Daten in der Datei zu ändern und zu speichern, können Sie mit dem Befehl Speichern unter im Menü Datei die freigegebene Arbeitsmappe unter einem neuen Namen speichern, so dass sie bearbeitet werden kann.


Die Blattregister werden nicht am unteren Bildschirmrand angezeigt

Aktivieren Sie die Blattregisterkarten Um die Blattregister anzuzeigen, klicken Sie im Menü Extras auf Optionen und anschließend auf die Registerkarte Ansicht. Aktivieren Sie das Kontrollkästchen Blattregisterkarten. Möglicherweise müssen Sie auch den Register-Bildlaufbereich erweitern.

Vergrößern Sie die Höhe der Bildlaufleisten Wenn die Blattnamen abgeschnitten werden oder schwer lesbar sind, vergrößern Sie die Höhe der Bildlaufleiste. Doppelklicken Sie in der Windows Systemsteuerung auf das Symbol Anzeige, klicken Sie auf die Registerkarte Anzeige, klicken Sie dann auf Bildlaufleiste in der Liste Bildelement, und erhöhen Sie anschließend den Wert im Feld Größe.

Zeigen Sie ausgeblendete Blätter an Unter Umständen ist ein Blatt ausgeblendet. Zeigen Sie im Menü Format auf Blatt, und klicken Sie dann auf Arbeitsmappe einblenden. Ist der Befehl Arbeitsmappe einblenden nicht verfügbar, enthält die Arbeitsmappe keine ausgeblendeten Blätter. Ist sowohl der Befehl Umbenennen als auch der Befehl Ausblenden abgeblendet, ist die Arbeitsmappe vor strukturellen Änderungen geschützt. Sie müssen zuerst den Schutzstatus der Arbeitsmappe aufheben, um festzustellen, ob verborgene Blätter vorhanden sind. Dazu benötigen Sie u. U. ein Kennwort.

Anmerkung Wenn Blätter mittels eines Visual Basic-Programms für Anwendungen geschützt sind, das die Eigenschaft xlSheetVeryHidden zuweist, können Sie die Blätter mit dem Befehl Arbeitsmappe einblenden nicht anzeigen. Wenn Sie eine Arbeitsmappe mit Visual Basic-Makros verwenden und Probleme mit ausgeblendeten Blättern auftreten, setzen Sie sich mit dem Eigentümer der Arbeitsmappe in Verbindung, um weitere Informationen zu erhalten.


Bei der Rechtschreibprüfung wurde nur ein Teil des Tabellenblatts überprüft

  • Wenn Sie einen Zellbereich markiert haben, wird nur dieser Bereich überprüft. Um das ganze Blatt zu überprüfen, klicken Sie auf eine beliebige einzelne Zelle, und wiederholen Sie dann die Rechtschreibprüfung.


 Die zusammenfassende Funktion für ein berechnetes Feld kann nicht geändert werden

Die zusammenfassende Funktion für ein berechnetes Feld kann nicht geändert werden

Berechnete Felder fassen Daten immer unter Verwendung der zusammenfassenden Funktion SUMME zusammen. Die zusammenfassende Funktion für ein berechnetes Feld kann nicht geändert werden.


Beim Speichern oder Veröffentlichen von Daten als Webseite wird Text abgeschnitten

Bearbeiten Sie Zellen, die automatisch umbrochenen Text enthalten. Möglicherweise haben Sie Zellen mit umbrochenem Text formatiert, bevor Sie die Daten als Webseite veröffentlicht oder gespeichert haben. In einer interaktiven PivotTable-Liste oder einer Kalkulationstabelle auf einer Webseite wird Text in Zellen nicht umbrochen. Um zu verhindern, dass Text beim Veröffentlichen oder Speichern abgeschnitten wird, können Sie den Text kürzen, mehrere Zellen für den Text verwenden oder die Spalte in Ihrem Tabllenblatt verbreitern und dann die Daten erneut veröffentlichen.

Verbinden Sie die Zellen. Um zu verhindern, dass Text in einer Zelle beim Veröffentlichen oder Speichern nichtinteraktiver Webseitenelemente abgeschnitten wird, können Sie die Zellen in Microsoft Excel verbinden und dann erneut veröffentlichen.

Richten Sie den Text nochmals aus. Wenn Text angezeigt wird, der in einer Zelle abgeschnitten wird, oder wenn Sie Microsoft Internet Explorer 5 verwenden, ist der Text länger als die Länge der veröffentlichten Zelle, und er ist rechtbündig oder zentriert ausgerichtet. Sie können das folgende Verfahren verwenden:

  1. Öffnen Sie die Originalarbeitsmappe (.xls-Datei) in Excel.

  2. Klicken Sie auf die Zelle, die den abgeschnittenen Text enthält.

  3. Klicken Sie im Menü Format auf Zellen, und klicken Sie dann auf die Registerkarte Ausrichtung.

  4. Klicken Sie im Feld Horizontal auf Links (Einzug).

  5. Veröffentlichen oder speichern Sie die Daten nochmals als Webseite.

Anmerkung In Microsoft Internet Explorer, Version 4.01 oder früher, wird zentrierter, linksbündiger und rechtsbündiger Text in nichtinteraktiven Webseiten automatisch in der Zelle umbrochen.


 Der Befehl Gültigkeit im Menü Daten ist nicht verfügbar

Der Befehl Gültigkeit im Menü Daten ist nicht verfügbar

Der Befehl Gültigkeit ist möglicherweise aus einem der folgenden Gründe nicht verfügbar:

Sie geben momentan Daten ein Der Befehl Gültigkeit ist nicht verfügbar, wenn Sie Daten in eine Zelle eingeben.

Möglicherweise ist der Inhalt des Tabellenblatts geschützt Um den Schutz aufzuheben, verwenden Sie im Menü Extras im Untermenü Schutz den Befehl Blattschutz aufheben.

Möglicherweise ist die Arbeitsmappe freigegeben Sie können weiterhin Daten eingeben, und es werden auch weiterhin die Eingabe- und Fehlermeldungen angezeigt, der Befehl Gültigkeit ist jedoch nicht verfügbar, wenn eine Arbeitsmappe freigegeben ist. Informationen zum Aufheben der Freigabe einer Arbeitsmappe erhalten Sie, indem Sie auf [image] klicken.


Der Hintergrund des Arbeitsblatts wurde nicht gedruckt

Microsoft Excel druckt keine Hintergrundmuster, die mit dem Befehl Hintergrund (Menü Format, Untermenü Blatt) den Arbeitsblättern hinzugefügt wurden.

Fügen Sie die Grafik stattdessen einzelnen Zellen hinzu Excel druckt keine in Arbeitsblätter eingefügte Grafiken. Hinzufügen von Grafiken zu Arbeitsblättern.

Verwenden Sie als Alternative Zellenschattierung Excel druckt Zellenschattierungen. Hinzufügen von Schattierungen zu Zellen.


 Das per E-Mail gesendete Tabellenblatt sieht nicht wie gewünscht aus

Das per E-Mail gesendete Tabellenblatt sieht nicht wie gewünscht aus

Sie und der Empfänger der E-Mail müssen jeweils über ein E-Mailprogramm verfügen, das Nachrichten im HTML-Format anzeigen kann. Wenn Sie ein Tabellenblatt in einem E-Mailprogramm anzeigen, das HTML nicht unterstützt, ist das Tabellenblatt möglicherweise nicht richtig formatiert, und seine Grafiken werden nicht angezeigt. Sie sollten das Tabellenblatt nochmals als Dateianlage einer E-Mailnachricht senden.


Mein Name wird nicht im Diskussionsheader angezeigt

Möglicherweise sind die Benutzerinformationen nicht richtig. Wenn Sie sich beim Computer einer anderen Person angemeldet haben und Diskussionstext hinzufügen, wird möglicherweise der Anzeigename des anderen Benutzers im Header angezeigt. Um ihn durch Ihren Namen zu ersetzen, klicken Sie im Menü Extras auf Optionen, klicken Sie dann auf die Registerkarte Allgemein, und geben Sie anschließend Ihren Namen im Feld Benutzername ein.

Möglicherweise ist die Option zum Anzeigen von Namen deaktiviert. Um die Option zu aktivieren, klicken Sie in der Symbolleiste Webdiskussionen auf Diskussionen, klicken Sie dann auf Diskussionsoptionen, und aktivieren Sie anschließend das Kontrollkästchen Angezeigename.


 Warum werden neben Summen in einem PivotTable-Bericht Sternchen angezeigt?

Warum werden neben Summen in einem PivotTable-Bericht Sternchen angezeigt?

OLAP-Summen enthalten Werte für ausgeblendete Elemente. In PivotTable-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, werden die Berechnungen für Teil- und Gesamtsummenwerte auf dem OLAP-Server durchgeführt. Aus diesem Grund enthalten diese Berechnungen immer die Werte für alle Elemente im Feld einschließlich der Werte für Elemente, die Sie ausgeblendet haben. Die Sternchen zeigen an, dass die Summenwerte ausgeblendete Elemente zusätzlich zu den angezeigten Elementen enthalten. Informationen zur Berechnung von Summen in PivotTable-Berichten.

Die Sternchen können deaktiviert werden. Sie können die Sternchen nicht entfernen, indem Sie die Teilsummen- oder Summenbeschriftungen bearbeiten. Wenn die Sternchen nicht angezeigt werden sollen, klicken Sie auf eine Zelle im PivotTable-Bericht, klicken dann auf Tabellenblattoptionen (Symbolleiste PivotTable, Menü PivotTable) und deaktivieren anschließend unter Formatierungsoptionen das Kontrollkästchen Gesamtsummen mit * markieren.


Bei Kopier- und Einfügeversuchen wird die Auswahl aufgehoben

Sie können immer nur eine Auswahl gleichzeitig kopieren und einfügen. Um sicherzustellen, dass die Auswahl, die Sie kopieren, ausgewählt bleibt, kopieren Sie keine weitere Auswahl.


Benutzer können die interaktive Webseite nicht öffnen

Um interaktive Daten aus Microsoft Excel im Web verwenden zu können, müssen Ihre Benutzer Microsoft Office 2000 Professional, Premium oder Standard installiert haben oder über eine Microsoft Office 2000-Sitelizenz verfügen und die Webkomponenten installiert haben.

Damit sichergestellt ist, dass Benutzer in Ihrem Intranet die Webkomponenten installiert haben, können Sie angeben, dass die Webkomponenten beim Öffnen Ihrer Webseite auf den Computer des Benutzers per Download übertragen werden.

  1. Klicken Sie in Excel im Menü Extras auf Optionen, und klicken Sie dann auf die Registerkarte Allgemein.

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Dateien.

  3. Aktivieren Sie das Kontrollkästchen Office-Webkomponenten downloaden.

  4. Geben Sie im Feld Pfad den Pfad des Dateiservers ein, beispielsweise file:\\Mein Server\Mein Ordner.

Anmerkung Benutzer müssen auf den Dateiserver zugreifen können. Die Webkomponenten können nicht durch Firewalls übertragen werden.


 Das Diagramm verwendet Datumsangaben, es wird jedoch keine Zeitachse angezeigt

Das Diagramm verwendet Datumsangaben, es wird jedoch keine Zeitachse angezeigt

Zeitachsenoption Stellen Sie sicher, dass die Option Zeitachse auf der Registerkarte Achsen im Dialogfeld Diagrammoptionen (Menü Diagramm) ausgewählt ist. Wenn diese Option nicht zur Verfügung steht, verwenden Sie entweder nicht den richtigen Diagrammtyp, oder auf der Kategorienachse Ihres Diagramms sind keine Datumsangaben vorhanden.

Diagrammtyp Die Zeitachse steht nur in 2D- oder 3D-Linien-, Säulen-, Balken-, Bereichs- oder Kursdiagrammtypen zur Verfügung.

PivotChart-Berichte Die Zeitachse steht nicht für für PivotChart-Berichte zur Verfügung.

Datumsangaben auf Kategorienachsen Stellen Sie sicher, dass sich die Datumsangaben auf der Kategorienachse Ihres Diagramms befinden. Wenn dies nicht der Fall ist, können Sie die Darstellung der Arbeitsmappendaten in einem Diagramm ändern.

Rubrikenbeschriftungen mit mehreren Ebenen Sie können keine Zeitachse zusammen mit Rubrikenbeschriftungen mit mehreren Ebenen verwenden. Um zu Rubrikenbeschriftungen mit nur einer Ebene in einem Diagramm zu wechseln, das aus Tabellenblattdaten erstellt wird, dürfen Sie nicht mehrere Beschriftungszeilen in den Quelldaten für das Diagramm einschließen.


 Welcher Browser ist erforderlich, um Webseiten Diskussionen hinzuzufügen?

Welcher Browser ist erforderlich, um Webseiten Diskussionen hinzuzufügen?

Sie können das Feature Diskussionen mit den meisten Browsern verwenden; die optimale Funktionalität erreichen Sie jedoch mit Microsoft Internet Explorer, Version 4.0 oder höher. Wenn Sie eine frühere Version von Internet Explorer oder einen anderen Browser (beispielsweise Netscape Navigator, Version 3.0 oder höher) verwenden, müssen Sie die Startseite der Microsoft Office Server-Erweiterungen einsetzen, um Diskussionsanmerkungen zu einer Webseite hinzufügen zu können. Um auf die Startseite der Office Server-Erweiterungen von Ihrem Browser aus zuzugreifen, geben Sie http://ServerName/msoffice/ im Feld Addresse ein, wobei ServerName ein Webserver ist, auf dem Sie Dateien speichern können. Setzen Sie sich mit Ihrem Systemadministrator in Verbindung, um den Namen eines Webservers zu erfahren, auf dem Sie Dateien speichern können.

Wenn Sie die Verbindung zu einer Webseite von der Startseite der Office Server-Erweiterungen aus herstellen, sieht die angezeigte Symbolleiste Webdiskussionen anders als die Symbolleiste aus, die angezeigt wird, wenn Sie eine Diskussion aus Internet Explorer 4.0 oder höher starten - unabhängig davon, welchen Browser Sie einsetzen.


 Was ist mit den Modulblättern passiert?

Was ist mit den Modulblättern passiert?

Diese Blätter stammen aus früheren Versionen von Microsoft Excel Wenn Sie eine Arbeitsmappe öffnen, die mit einer früheren Version von Excel erstellt wurde, erhält Excel 2000 Makroblätter der Version Excel 4.0 und Dialogblätter der Version Excel 5.0. Modulblätter werden im Visual Basic für Anwendungen-Projekt der Arbeitsmappe in Module umgewandelt.

Ausführen, Anzeigen und Bearbeiten der Blätter Sie können Makro- und Dialogblätter in der Excel 2000-Arbeitsmappe bearbeiten. Um die Modulblätter in Excel 2000 zu bearbeiten, führen Sie den Visual Basic Editor aus.


Durch Anwenden des Formats Text auf Zahlenwerte werden diese nicht in Text umgewandelt

Wenn Sie die Zahlen bereits eingegeben und den Zellen das Format Text zugewiesen haben, klicken Sie auf jede Zelle, drücken dann F2 und anschließend die EINGABETASTE, um die Zahlen erneut als Text einzugeben. Um Zahlen als Text einzugeben, weisen Sie den leeren Zellen zunächst das Format Text zu, und geben Sie dann die Zahlen in die formatierten Zellen ein.


 Nach dem Klicken auf ein Steuerelement wird eine Meldung angezeigt, dass Microsoft Excel eine Datei nicht finden kann

Nach dem Klicken auf ein Steuerelement wird eine Meldung angezeigt, dass Microsoft Excel eine Datei nicht finden kann

Die Arbeitsmappe mit dem Makro ist möglicherweise nicht verfügbar Wenn Sie auf ein Steuerelement klicken, dem ein Makro in einer anderen Arbeitsmappe zugewiesen ist, öffnet Microsoft Excel normalerweise diese Arbeitsmappe und führt das Makro aus. Wenn Sie auf ein Steuerelement klicken, und es wird eine Meldung angezeigt, dass Microsoft Excel eine Datei nicht finden kann, wurde die Arbeitsmappe, die das Makro enthält, entweder entfernt, verschoben oder umbenannt.

Weisen Sie ein anderes Makro zu Wenn diese Meldung angezeigt wird, müssen Sie dem Steuerelement entweder ein anderes Makro zuweisen oder das Steuerelement löschen. Um dem Steuerelement ein anderes Makro zuzuweisen, stellen Sie sicher, dass die Arbeitsmappe, die das zuzuweisende Makro enthält, geöffnet ist. Klicken Sie mit der rechten Maustaste auf das Steuerelement, klicken Sie auf Makro zuweisen, und wählen Sie dann im Feld Makroname den Namen des Makros aus.


Beim Klicken auf die Schaltfläche Benutzerdefiniertes Einfügen passiert nichts

Das Gerätefenster befindet sich möglicherweise nicht im Vordergrund. Wenn sich auf der Windows-Taskleiste eine Schaltfläche für die Gerätesoftware befindet, klicken Sie darauf, um das Fenster anzuzeigen.


 Nach dem Klicken auf eine Schaltfläche oder ein anderes Steuerelement sind einige Befehle in Microsoft Excel nicht mehr verfügbar

Nach dem Klicken auf eine Schaltfläche oder ein anderes Steuerelement sind einige Befehle in Microsoft Excel nicht mehr verfügbar

Sie haben auf ein ActiveX-Steuerelement geklickt. Bei ActiveX-Steuerelementen handelt es sich um eingebettete Grafikobjekte, die über dem Tabellenblatt liegen. Um die Befehle in Microsoft Excel wieder zur Verfügung zu stellen, klicken Sie auf eine Zelle in dem Tabellenblatt.


Beim Kopieren von Daten in eine Arbeitsmappe funktionieren die Hyperlinks nicht einwandfrei

Wenn Sie Daten in eine Arbeitsmappe kopieren, die Hyperlinks enthalten, oder in Microsoft Excel eine Webseite öffnen, die Hyperlinks enthält, werden die Hyperlinks möglicherweise nicht einwandfrei angezeigt. Eine einzelne Zelle kann nur einen Hyperlink enthalten. Wenn mehrere Hyperlinks oder ein Hyperlink und zusätzlicher Text in einer einzelnen Zelle platziert werden, funktionieren die Hyperlinks nicht.

Damit ein Hyperlink einwandfrei funktioniert, fügen Sie ihn zur Zelle hinzu, indem Sie den Befehl Hyperlink im Menü Einfügen verwenden.


Beim Erstellen eines Kommentars soll der Name nicht im Kommentar angezeigt werden

Wenn Sie verhindern möchten, dass Ihr Name als Kopfzeile in einem Komment angezeigt wird, markieren Sie Ihren Namen und drücken dann die Taste ENTF.

Anmerkung Sie können den in der Kopfzeile angezeigten Namen ändern, wenn Sie neue Kommentare einfügen, Sie können Kopfzeilen jedoch nicht vollständig löschen. Um den Namen zu ändern, klicken Sie im Menü Extras auf Optionen und geben dann auf der Registerkarte Allgemein im Feld Benutzername den gewünschten Namen an. Dieses Feld muss einen Wert enthalten.

Denken Sie daran, dass Microsoft Excel den Benutzernamen auch für die Freigabe von Arbeitsmappen und für die Identifizierung von Autoren verwendet, wenn Dateien mit mehreren Änderungen zusammengeführt werden.


Warum werden einige Spalten und Zeilen auf der falschen Seite gedruckt?

Spaltenbreiten, Zeilenhöhen, Seitenränder und Seitenwechsel bestimmen die Anzahl der Spalten und Zeilen, die auf einer Seite gedruckt werden.

Verkleinern Sie die Seitenränder Werden einige Spalten oder Zeilen auf der nächsten Seite gedruckt, versuchen Sie, die Größe der in den Feldern Oben, Unten, Links und Rechts angegebenen Seitenränder zu verringern. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Seitenränder.

Passen Sie die Seitenumbrüche an Sie können die Seitenumbrüche verschieben, bevor Sie das Dokument drucken. Klicken Sie im Menü Ansicht auf Seitenumbruchvorschau. Microsoft Excel zeigt manuelle Seitenumbrüche als dicke blaue Linien an; automatische Seitenumbrüche werden als gestrichelte Linien angezeigt. Sie können Seitenumbrüche verschieben, indem Sie sie nach links, nach rechts, nach oben oder nach unten verschieben.

Wird eine Spalte auf der falschen Seite gedruckt, z. B. auf der zweiten anstatt auf der ersten Seite, ziehen Sie den Seitenwechsel links neben der Spalte eine Spalte nach rechts. Wird eine Zeile entsprechend auf der falschen Seite gedruckt, ziehen Sie den Seitenwechsel oberhalb der Zeile an eine Position unterhalb dieser Zeile. Excel skaliert die Tabelle automatisch, um die Spalten und Zeilen auf der Seite unterzubringen.

Drucken Sie das Tabellenblatt auf einer Seite Soll das Tabellenblatt, unabhängig von der Anzahl an Seiten, auf einer einzigen Seite ausgegeben werden, können Sie es skalieren. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat. Klicken Sie unter Skalierung auf Anpassen, geben Sie im Feld Seite(n) breit und oder im Feld Seite(n) hoch die Zahl 1 ein, und löschen Sie dann gegebenenfalls die Zahl im jeweils anderen Feld.

Ändern Sie die Ausrichtung Wenn nur einige Spalten mehr auf der gleichen Seite gedruckt werden sollen, ändern Sie die Ausrichtung in Querformat. Klicken Sie im Menü Datei auf Seite einrichten, und klicken Sie dann auf die Registerkarte Papierformat. Klicken Sie unter Ausrichtung auf Querformat.


 Wenn eine Arbeitsmappe geschützt und freigegeben wird, kann die Anzahl der Tage, für die das Änderungsprotokoll geführt werden soll, nicht festgelegt werden

Wenn eine Arbeitsmappe geschützt und freigegeben wird, kann die Anzahl der Tage, für die das Änderungsprotokoll geführt werden soll, nicht festgelegt werden

Wenn Sie den Befehl Freigegebene Arbeitsmappe schützen in einer nichtfreigegebenen Arbeitsmappe anwenden, damit Sie ein Kennwort vergeben und die Arbeitsmappe automatisch freigeben können, verwendet Microsoft Excel für das Änderungsprotokoll die zuletzt in der aktuellen Arbeitssitzung gültigen Optionseinstellungen. Wurde die Arbeitsmappe noch nie freigegeben, verwendet Excel 30 Tage, den Standardzeitraum zum Führen des Änderungsprotokolls.

Stellen Sie die Anzahl der Tage ein, bevor Sie die Arbeitsmappe schützen und freigeben Möchten Sie die Einstellungen für das Änderungsprotokoll ändern, können Sie die Optionen setzen, bevor Sie die Arbeitsmappe schützen. Klicken Sie im Menü Extras auf Arbeitsmappe freigeben und dann auf die Registerkarte Status. Aktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Arbeitsmappen, und klicken Sie dann auf die Registerkarte Weitere. Führen Sie unter Änderungen nachverfolgen die gewünschten Änderungen durch. Klicken Sie auf die Registerkarte Status, deaktivieren Sie das Kontrollkästchen Bearbeitung von mehreren Benutzern zur selben Zeit zulassen. Dies ermöglicht außerdem das Zusammenführen von Arbeitsmappen, und klicken Sie dann auf OK. Verwenden Sie dann den Befehl Freigegebene Arbeitsmappe schützen (Menü Extras, Untermenü Schutz), um die Arbeitsmappe freizugeben und zu schützen und das Änderungsprotokoll zu schützen.

Wenn Sie die Arbeitsmappe und das Änderungsprotokoll mit einem Kennwort schützen, wird das gespeicherte Änderungsprotokoll ungeachtet der Einstellungen im Dialogfeld Arbeitsmappe freigeben nicht gelöscht. Wenn Sie die Arbeitsmappe und das Änderungsprotokoll nicht mit einem Kennwort schützen, kann ein Benutzer die Anzahl der Tage, für die das Änderungsprotokoll geführt werden soll, zwar erhöhen, sie aber weder verringern noch das gespeicherte Änderungsprotokoll löschen. Erstellen einer geschützten, freigegebenen Arbeitsmappe.


 Nach dem erneuten Öffnen der Arbeitsmappe funktionieren die Hyperlinks nicht mehr ordnungsgemäß

Nach dem erneuten Öffnen der Arbeitsmappe funktionieren die Hyperlinks nicht mehr ordnungsgemäß

Entfernen Sie den Laufwerkbuchstaben aus Serveradressen. Möglicherweise ist der Laufwerkbuchstabe, der beim Erstellen des Hyperlinks mit dem freigegebenen Netzwerkverzeichnis verbunden war, nicht mehr mit dem Verzeichnis verbunden. Damit das Arbeiten des Hyperlinks nicht davon abhängt, 0b das gewünschte Laufwerk momentan verbunden ist, bearbeiten Sie das Ziel für den Hyperlink, und stellen Sie sicher, dass Sie bei der Angabe der Adresse keinen Laufwerkbuchstaben verwenden, sondern den Server und den den Namen des freigegebenen Laufwerkes. Beispielsweise könnten Sie die Adresse G:\Meine Datei.xls durch \\Server\Freigabe\Meine Datei.xls ersetzen. So ändern Sie das Ziel eines Hyperlinks.

Stellen Sie sicher, dass die Zieldateipfade richtig sind. Relative Pfade können falsch sein, falls die Arbeitsmappe oder die Zieldateien nach dem letzten Speichern der Arbeitsmappe verschoben wurden. Stellen Sie sicher, dass die Speicherorte der Zieldateien richtig sind. Weitere Informationen finden Sie unter Richtlinien zum Verwalten von Webdateien und Hyperlinks.

Stellen Sie sicher, dass das Netzwerk ordnungsgemäß funktioniert. Möglicherweise haben Sie im Netzwerk keine Zugriffsberechtigung für die Zieldateien der Hyperlinks. Stellen Sie sicher, dass das Netzwerk ordnungsgemäß läuft, und dass Sie auf die benötigten Netzwerkressourcen zugreifen können.


 Ein Bereich leerer Zellen ist markiert, wenn Daten an Excel zurückgegeben werden

Ein Bereich leerer Zellen ist markiert, wenn Daten an Excel zurückgegeben werden

Überprüfen Sie Ihren ODBC-Treiber Möglicherweise verwenden Sie einen nichtkompatiblen ODBC-Treiber. Microsoft Excel 2000 und Microsoft Query 2000 verwenden ODBC-Treiber der Version 3.0. Wenn Sie einen ODBC-Treiber einer früheren Version von Microsoft Excel oder Microsoft Query verwenden, müssen Sie die neueste Version des Treibers installieren , um Daten abzurufen.

Überprüfen Sie den freien Speicher Ihres Systems. Vielleicht verfügt der Computer nicht über genügend Arbeitsspeicher, um die Daten abzurufen. Um den verfügbaren Speicher zu überprüfen, wechseln Sie zum Windows-Desktop. Klicken Sie mit der rechten Maustaste auf das Arbeitsplatzsymbol, klicken Sie auf Eigenschaften und dann auf die Registerkarte Leistungsmerkmale, um den verfügbaren Speicher in Prozent anzuzeigen. Um mehr Speicher freizumachen, versuchen Sie, nicht gebrauchte Dokumente und Anwendungen zu schließen.

Überprüfen Sie, ob Excel andere Programme ignoriert. Vielleicht ist das Kontrollkästchen Andere Anwendungen ignorieren in Microsoft Excel aktiviert. Diese Option könnte andere Anwendungen, einschließlich Microsoft Query, daran hindern, eine Verbindung über den dynamischen Datenaustausch (DDE) zu Microsoft Excel aufzubauen. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Allgemein. Stellen Sie sicher, dass unter Einstellungen das Kontrollkästchen Andere Anwendungen ignorieren deaktiviert ist. Führen Sie die Abfrage erneut aus.


 Wenn mit der rechten Maustaste auf ein Steuerelement geklickt wird, um dieses zu bearbeiten, wird das Kontextmenü nicht angezeigt

Wenn mit der rechten Maustaste auf ein Steuerelement geklickt wird, um dieses zu bearbeiten, wird das Kontextmenü nicht angezeigt

Wenn Sie mit der rechten Maustaste auf ein Steuerelement klicken, und das Kontextmenü wird nicht angezeigt, handelt es sich bei dem Steuerelement um ein ActiveX-Steuerelement, und nicht um ein Steuerelement, das mit Hilfe der Symbolleiste Formular hinzugefügt wurde. Um das Kontextmenü für ActiveX-Steuerelemente anzuzeigen, beispielsweise um Eigenschaften zu ändern oder Makrocode anzuzeigen, müssen Sie sich im Entwurfsmodus befinden. Um zum Entwurfsmodus zu wechseln, klicken Sie in der Steuerelement-Toolbox auf Entwurfsmodus [image] .


 Nach dem Speichern von Daten im dBASE-Format fehlen einige Daten

Nach dem Speichern von Daten im dBASE-Format fehlen einige Daten

Beachten Sie, dass nur Daten im benannten Bereich oder in der aktuellen Region gespeichert werden Wenn Sie ein Microsoft Excel-Tabellenblatt im dBASE-Format (DB2, DB3 oder DB4) speichern und das Tabellenblatt einen Bereich mit dem Namen "Datenbank" enthält, werden lediglich die Daten in der dBASE-Datei gespeichert, die sich in dem benannten Bereich befinden. Wenn Sie nach dem Benennen des Bereichs neue Datensätze hinzufügen, müssen Sie den Datenbankbereich neu definieren, damit die neuen Datensätze eingeschlossen werden, bevor Sie das Tabellenblatt im dBASE-Format speichern.

Wenn in dem Tabellenblatt kein Bereich mit dem Namen "Datenbank" vorhanden ist, werden nur die Daten konvertiert, die sich im aktuellen Bereich befinden. Wenn die erste Datenzeile Text enthält, verwendet Microsoft Excel diese Zeile als Überschriftenzeile für die Festlegung der Feldnamen. Wenn die erste Zeile nur Zahlen enthält, erstellt Microsoft Excel Feldnamen in der Form N1, N2 usw.

Stellen Sie sicher, dass Zeichenfolgen kürzer als die Spaltenbreite sind Beim Speichern von Daten im dBASE-Format weist Microsoft Excel jedem Feld (Datenspalte) einen Datentyp zu, der auf den Felddaten im ersten Datensatz des Datenbankbereichs oder des aktuellen Bereichs basiert.

Wenn ein Feld im ersten Datensatz Text enthält, wird diesem Feld der Datentyp "Zeichen" zugewiesen, und alle Zahlen, die sich in anderen Zeilen in diesem Feld befinden, werden in Zeichenfolgen umgewandelt. Die Spaltenbreite des Feldes legt die Länge der Zeichenfolge fest. Zeichenfolgen, die länger als die Spaltenbreite sind, werden in dBASE abgeschnitten. Um zu vermeiden, dass Daten verloren gehen, markieren Sie in Microsoft Excel den Bereich, der konvertiert werden soll, und wenden Sie auf diesen eine Festbreitenschrift an, beispielsweise Courier. Um die Größe der Spalten so anzupassen, dass alle Daten angezeigt werden, zeigen Sie im Menü Format auf Spalte, und klicken Sie dann auf Optimale Breite bestimmen. Numerische Datendelder können keinen Text enthalten; Text in einem numerischen Feld wird zu Null.

Verwenden Sie ein anderes Zahlenformat als Standard Wenn Dezimalzahlen mit dem Zahlenformat Standard formatiert wurden, werden die Dezimalstellen in dBASE abgeschnitten. Bevor Sie die Daten im dBASE-Format speichern, wenden Sie auf alle Daten in diesem Feld ein anderes Zahlenformat an. Klicken Sie im Menü Format auf Zellen und dann auf die Registerkarte Zahlen. Klicken Sie im Feld Kategorie auf Zahl oder Wissenschaft, und legen Sie dann die gewünschte Anzahl der Dezimalstellen fest.

Ändern Sie Uhrzeitdaten in Textdaten Felder, die Daten im Uhrzeitformat enthalten, können nicht konvertiert werden. Bevor Sie Daten im dBASE-Format speichern, können Sie Daten im Uhrzeitformat in Textdaten umwandeln, indem Sie die Tabellenfunktion TEXT verwenden. Um beispielsweise die Uhrzeit 12:34 PM in Textdaten umzuwandeln, verwenden Sie die Funktion =TEXT("12:34";"hh:mm AM/PM").


 Beim Speichern einer freigegebenen Arbeitsmappe wird eine Meldung angezeigt, dass keine Verbindung mehr besteht

Beim Speichern einer freigegebenen Arbeitsmappe wird eine Meldung angezeigt, dass keine Verbindung mehr besteht

Stellen Sie fest, warum eine Arbeitsmappe nicht verfügbar ist Möglicherweise hat ein anderer Benutzer die Freigabe der Arbeitsmappe aufgehoben oder die Verbindung zwischen Ihnen und der Arbeitsmappe gelöst, indem er im Menü Extras auf Arbeitsmappe freigeben und dann in der Registerkarte Status auf Ihren Namen und auf Entfernen geklickt hat. Wurde die Freigabe der Arbeitsmappe aufgehoben, während Sie an der Arbeitsmappe arbeiteten, wird die Meldung auch dann eingeblendet, wenn die Freigabe wiederhergestellt ist.

Stellen Sie die Verbindung zu einer Arbeitsmappe wieder her Um die Verbindung zur Arbeitsmappe erneut herzustellen, können Sie die freigegebene Arbeitsmappe wieder öffnen, aber die ungespeicherten Änderungen, die Sie in der aktuellen Sitzung eingegeben haben, sind verloren.

Retten Sie ungespeicherte Arbeit Klicken Sie als Antwort auf die Meldung, dass die Verbindung zur freigegebenen Arbeitsmappe nicht mehr besteht, auf OK und speichern die Arbeitsmappe dann im Dialogfeld Speichern unter mit einem anderen Namen. Schließen Sie die gespeicherte Arbeitsmappe, und öffnen Sie die freigegebene Arbeitsmappe erneut, sofern sie noch zur Verfügung steht. Wurde das Änderungsprotokoll in der freigegebenen Arbeitsmappe geführt, können Sie den Befehl Arbeitsmappen zusammenführen (Menü Extras) verwenden, um die Änderungen aus der gespeicherten Datei mit der ursprünglichen freigegebenen Arbeitsmappe zu verschmelzen.


 Grafiken und Text einer Webseite werden auf einem anderen Computer anders angezeigt

Grafiken und Text einer Webseite werden auf einem anderen Computer anders angezeigt

Verwenden Sie eine niedrigere Auflösung, wenn Sie eine Webseite entwerfen. Grafiken und Text können abhängig von der verwendeten Auflösung (der Größe der Bildschirmelemente relativ zur Bildschirmgröße) unterschiedlich umbrochen werden. Die Bildschirmgröße, die Sie angeben, kann sich auf die Größe und das Layout von Grafiken in einer Arbeitsmappe auswirken, beispielsweise auf Seitenhintergründe mit Verläufen. Die Pixelgröße wirkt sich auf die Größe von Grafiken relativ zur Größe von Text auf dem Bildschirm aus. Überprüfen Sie die Einstellungen für Bildschirm- und Pixelgröße auf Ihrem Computer.

Wenn Grafiken oder Text nicht wie erwartet aussehen, ändern Sie die Bildschirm- und Pixeleinstellungen, indem Sie folgendermaßen vorgehen:

  1. Klicken Sie im Menü Extras in Microsoft Excel auf Optionen und dann auf die Registerkarte Allgemein.

    Demo

  2. Klicken Sie auf Weboptionen, und klicken Sie dann auf die Registerkarte Bilder.

  3. Gehen Sie unter Zielmonitor folgendermaßen vor:

    Wählen Sie im Feld Bildschirmgröße eine Bildschirmgröße aus.

    Wählen Sie im Feld Pixel pro Zoll eine Pixelgröße aus.

    Anmerkung Diese Option wird für die aktuelle Seite und für alle weiteren Seiten verwendet, die Sie in Excel speichern.

    Passen Sie die Browsereinstellungen an. Da verschiedene Browser verschiedene Versionen von HTML und HTML-Erweiterungen unterstützen, können Text und Grafiken im Browser eines Computers anders als in einem anderen angezeigt werden. Manchmal können Sie das Aussehen von Grafiken und Text ändern, indem Sie die benutzerdefinierten Optionen in Ihrem Browser anpassen, beispielsweise die Standardfarben für Text und Hintergrund und die Option, Grafiken anzuzeigen.

    Testen Sie Ihre Seite mit verschiedenen Browsern. Wenn Sie Webseiten erstellen, sollten Sie diese in verschiedenen Webbrowsern (einige Browser stehen im Web zum Download bereit) und mit verschiedenen Monitoreinstellungen testen, damit sichergestellt ist, dass alle Seitenelemente einwandfrei angezeigt werden.


 Das Infofenster wird nicht mehr angezeigt

Das Infofenster wird nicht mehr angezeigt

Das Infofenster steht in Microsoft Excel nicht mehr zur Verfügung. Sie können jedoch andere Hilfsmittel verwenden, um Informationen zu Zellen in einem Tabellenblatt zu erhalten:

Verwenden Sie die Symbolleiste Detektiv für Ihr Arbeitsblatt Mit Hilfe der Symbolleiste Detektiv können Sie die Zellen suchen, die Daten für Formeln enthalten, oder Zellen suchen, die von Werten in anderen Zellen abhängen. Um die Symbolleiste Detektiv einzublenden, zeigen Sie im Menü Extras auf Detektiv, und klicken Sie dann auf Detektivsymbolleiste anzeigen.

Zeigen Sie Kommentare an Wenn Ihr Arbeitsblatt Kommentare enthält, können Sie diese Kommentare anzeigen, indem Sie den Zeiger über Zellen positionieren, die kleine rote Dreiecke in der oberen rechten Ecke enthalten. Sie können auch alle Kommentare gleichzeitig anzeigen, indem Sie im Menü Ansicht auf Kommentare klicken. Kommentare können gedruckt werden, entweder direkt an den jeweiligen Stellen im Tabellenblatt oder am Ende des Tabellenblatts.

Überprüfen Sie die Formatierung einer Zelle Um die Formatierung einer Zelle anzuzeigen, klicken Sie auf die Zelle, und klicken Sie dann im Menü Format auf Zellen. In den einzelnen Registerkarten im Dialogfeld Zellen formatieren werden alle Formatierungen angezeigt, die der Zelle zugewiesen sind.

Überprüfen Sie den Namen einer Zelle Wenn Sie wissen möchten, ob sich ein Name auf eine Zelle bezieht, klicken Sie auf die Zelle. Das Namenfeld am linken Ende der Bearbeitungsleiste zeigt entweder den Zellbezug an (beispielsweise A1) oder den Namen, der sich auf die Zelle bezieht. Wenn die Zelle Teil eines benannten Zellenbereichs ist, überprüfen Sie die Namen in der Arbeitsmappe, indem Sie den Befehl Definieren (Menü Einfügen, Untermenü Name) verwenden.


 Die Schaltflächen auf der Symbolleiste "Detektiv" sind nicht verfügbar

Die Schaltflächen auf der Symbolleiste "Detektiv" sind nicht verfügbar

Die Schaltflächen auf der Symbolleiste Detektiv sind nicht verfügbar, wenn im Dialogfeld Optionen (Menü Extras) in der Registerkarte Ansicht die Option Alle ausblenden ausgewählt ist. Bei Spurpfeilen handelt es sich um Grafikobjekte; sie können nicht angezeigt werden, wenn Objekte ausgeblendet sind. Um ausgeblendete Objekte anzuzeigen, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Ansicht und dann auf Alle anzeigen bzw. auf Platzhalter anzeigen.


Ein Tabellenblatt kann nicht umbenannt werden

Zeigen Sie die Blattregister an Wenn keine Blattregister angezeigt werden, klicken Sie im Menü Extras auf Optionen, klicken dann auf die Registerkarte Ansicht und aktivieren das Kontrollkästchen Blattregisterkarten unter Fensteroptionen.

Verkleinern Sie die horizontale Bildlaufleiste Die Blattregister können von der Bildlaufleiste verdeckt werden. Um den Bildlaufleistenbereich zu verkleinern, suchen Sie den Registerteiler im ganz linken Bereich des Bildschirms neben der Bildlaufleiste.

Zeigen Sie auf den Registerteiler, und ziehen Sie dann den Registerteiler nach rechts, wenn sich der Zeiger in einen Trennzeiger Split pointer verwandelt, bis die Blattregister angezeigt werden.

Überprüfen Sie, ob die Arbeitsmappe geschützt ist Um das Arbeitsblatt umzubenennen, müssen Sie zuerst den Schutz deaktivieren.


Warum wird im Titel der Arbeitsmappe :1 oder :2 angezeigt?

Sie haben mehrere Fenster für die aktive Arbeitsmappe geöffnet. Wechseln Sie zu dem Fenster, das geschlossen werden soll, und klicken Sie dann in der oberen rechten Ecke des Arbeitsmappenfensters auf Schließen [image].

Anmerkungen

  • Die Schaltfläche Schließen zur Steuerung des Arbeitsmappenfensters finden Sie entweder rechts außen in der Menüleiste von Microsoft Excel (bei maximiertem Fenster) oder in der Titelleiste des Arbeitsmappenfensters.

  • Wenn Sie eine Arbeitsmappe speichern, während mehrere Fenster geöffnet sind, und die Arbeitsmappe dann schließen, wird beim nächsten Öffnen der Arbeitsmappe die gleiche Anzahl von Fenstern geöffnet. Um sicherzustellen, dass beim nächsten Öffnen der Arbeitsmappe nur ein Fenster geöffnet wird, schließen Sie alle Fenster bis auf eines, bevor Sie die Arbeitsmappe speichern und schließen.


 Informationen über Meldungen, die zur Eingabe von Daten auffordern oder falsche Einträge erläutern

Informationen über Meldungen, die zur Eingabe von Daten auffordern oder falsche Einträge erläutern

Bei der Angabe von Kriterien für die Datenüberprüfung einer Zelle können Sie Microsoft Excel auch eine Meldung vor und/oder nach der Eingabe von Daten in diese Zelle durch den Benutzer anzeigen lassen. Der Office-Assistent zeigt die Meldungen an, wenn er aktiviert ist. Meldungen werden nur angezeigt, wenn Daten in eine Zelle eingegeben, kopiert oder aufgefüllt werden, nicht wenn eine Formel in einer Zelle einen falschen Wert berechnet oder ein Makro falsche Daten in eine Zelle einfügt. Identifizieren von Zellen, für die falsche Werte berechnet wurden.

Sie können die folgenden Meldungstypen anzeigen:

Eine Eingabemeldung Dieser Meldungstyp erläutert, welche Daten für die Zelle geeignet sind. Sie wird angezeigt, wenn der Benutzer die Zelle auswählt. Verwenden Sie diese Meldung, um zu erläutern, welche Daten für die Zelle geeignet sind. Sie müssen keine Datenbeschränkungen für die Zelle einrichten, um diesen Meldungstyp anzuzeigen. Die Meldung wird angezeigt, bis der Benutzer eine andere Zelle auswählt. Anzeigen einer Eingabemeldung.

Eine Fehlermeldung, die warnt oder informiert Dieser Meldungstyp wird angezeigt, nachdem ein Benutzer ungültige Daten in eine Zelle eingegeben hat. Sie können Excel eine informative Meldung anzeigen lassen, die der Benutzer ignorieren kann, oder eine Warnmeldung, die den Benutzer fragt, ob er fortfahren oder zurückkehren und die Daten korrigieren möchte. Anzeigen einer Warnung.

Eine Fehlermeldung, die die Eingabe ungültiger Daten verhindert Dies ist eine Meldung, die verhindert, dass ein Benutzer ungültige Daten in eine Zelle eingeben kann. Die Meldung erläutert, warum die Dateneingabe ungültig war. Der Benutzer kann es erneut versuchen oder den Vorgang abbrechen. Anzeigen einer Meldung und Verhindern der Eingabe falscher Daten.

Anmerkung Wenn eine Arbeitsmappe freigegeben ist, können Sie die Meldungen nicht angeben oder ändern, die angezeigt werden. Meldungen, die Sie vor der Freigabe einer Arbeitsmappe Definieren, werden jedoch auch nach der Freigabe während der Dateneingabe angezeigt.


Das Importieren einer Grafik ist nicht möglich

Möglicherweise ist der erforderliche Grafikfilter nicht im richtigen Ordner installiert oder er ist beschädigt. Entfernen Sie den verwendeten Filter aus dem Ordner C:\Programme\Gemeinsame Dateien\Microsoft Shared\Grphflt. Führen Sie dann Setup aus, um den Filter neu zu installieren. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Der in eine Zelle eingegebene Text wird nicht angezeigt

  • Damit innerhalb der markierten Zellen mehrere Textzeilen angezeigt werden, klicken Sie im Menü Format auf Zellen. Aktivieren Sie in der Registerkarte Ausrichtung das Kontrollkästchen Zeilenumbruch. Besteht der Text aus einem einzigen langen Wort, erfolgt kein Zeilenumbruch. Sie können die Spalte verbreitern oder einen kleineren Schriftgrad wählen, um den gesamten Text anzeigen zu lassen.


 Ein zum Abrufen von Daten verwendetes Makro kann nicht ausgeführt werden

Ein zum Abrufen von Daten verwendetes Makro kann nicht ausgeführt werden

Stellen Sie sicher, dass Microsoft Query installiert ist. Wenn Sie ein Microsoft Visual Basic-Makro verwenden, vergewissern Sie sich, dass Sie über die Data Access-Objekte für Visual Basic verfügen, die installiert werden, wenn Sie Microsoft Query installieren.

Überprüfen Sie Ihre Datenquelle und den Treiber. Stellen Sie sicher, dass Sie den geeigneten ODBC-Treiber oder Datenquellentreiber für die Datenquelle verwenden, die vom Makro verwendet wird. So installieren Sie Treiber.

Installieren und laden Sie das Microsoft ODBC-Add-In-Programm. Klicken Sie im Menü Extras auf Add-Ins-Manager, und aktivieren Sie dann das Kontrollkästchen ODBC-Add-In. Wenn ODBC-Add-In in der Liste nicht angezeigt wird, wurde das Add-In bei der Installation von Microsoft Excel oder Microsoft Office deaktiviert, und Sie müssen das ODBC-Add-In-Programm installieren.


Beim Ziehen des Ausfüllkästchens werden Daten gelöscht

  • Wenn Sie das Ausfüllkästchen oberhalb oder links von einer Markierung ziehen und die Maustaste im markierten Bereich loslassen, ohne über die erste Spalte oder die oberste Zeile der Markierung zu ziehen, werden die Daten innerhalb der Markierung gelöscht. Ziehen Sie das Ausfüllkästchen über den markierten Bereich hinaus, bevor Sie die Maustaste loslassen.


Kommentare in einer Pivot-Tabelle bleiben nicht mit den ursprünglichen Zellen verankert

Kommentare in einer Pivot-Tabelle sind mit den Zellen verankert, in die der Kommentar eingegeben wurde, jedoch nicht mit dem Zellinhalt. Wenn Sie eine Tabelle in eine Pivot-Tabelle umwandeln oder Änderungen hinsichtlich des Layouts vornehmen, werden die Kommentare nicht verschoben.


Die Daten in einer Gliederung mit mehreren Ebenen sind falsch gruppiert

Markieren Sie beim Gruppieren nur Detaildaten Markieren Sie beim manuellen Gruppieren von Zeilen und Spalten lediglich die Detailzeilen oder -spalten, aus denen sich die Gruppe zusammensetzt. Die dazugehörige Zeilen- oder Spaltenzusammenfassung darf nicht in die Markierung aufgenommen werden. Enthält Zeile 6 z. B. Ergebnisse der Daten in den Zeilen 3 bis 5, markieren Sie nur die Zeilen 3 bis 5, um die Gruppe zu definieren.

Zeigen Sie alle Daten vor dem Gruppieren an Beim Gruppieren mehrerer Gliederungsebenen empfiehlt es sich, alle Daten einzublenden. Wenn Sie manuell gruppieren, markieren Sie alle untergeordneten Zeilen- oder Spaltenzusammenfassungen sowie die dazugehörigen Detaildaten. Beispiel: Die Zeilen 6 und 10 enthalten die Teilergebnisse der Zeilen 3 bis 5 und 7 bis 9, Zeile 11 enthält die Gesamtergebnisse. Um die Detaildaten der Zeile 11 zu gruppieren, markieren Sie die Zeilen 3 bis 10.

Ändern Sie die Gliederungsfolge der Gliederung Zeigt Microsoft Excel das Symbol für Detail einblenden [image] oder Detail ausblenden [image] nicht neben der korrekten Zeile oder Spalte in der Gliederung an, blenden Sie zunächst alle verborgenen Daten ein, und markieren Sie dann den gegliederten Bereich. Zeigen Sie im Menü Daten auf Gruppierung und Gliederung, klicken Sie auf Einstellungen, und überprüfen Sie die Einstellungen unter Extrusionsrichtung. Sind die Zeilen- oder Spaltenzusammenfassungen oberhalb oder links der zugehörigen Detailzeilen oder -spalten angeordnet, deaktivieren Sie das Kontrollkästchen Hauptzeilen unter Detaildaten bzw. Hauptspalten rechts von Detaildaten.


Meldungen und Einschränkungen für Zelleinträge funktionieren nicht ordnungsgemäß, wenn Daten durch Kopieren oder Ausfüllen eingegeben werden

Da durch das Kopieren und Ausfüllen Daten in mehr als eine Zelle gleichzeitig eingegeben werden können, und für diese Zellen unter Umständen verschiedene Gültigkeitseinschränkungen und Meldungen festgelegt wurden, werden die Gültigkeitseinschränkungen in diesem Fall nicht unterstützt. Die Meldungen werden nicht angezeigt, wenn Sie Daten durch Kopieren oder Ausfüllen in eine Zelle eingeben. Darüber hinaus werden keine Meldungen angezeigt, wenn beim Erstellen des Tabellenblatts Gültigkeitseinschränkungen ohne Angabe von Meldungen festgelegt wurden. Um dieses Problem zu vermeiden, gehen Sie folgendermaßen vor:

  • Wenn Sie für ein Tabellenblatt Gültigkeitseinschränkungen festgelegt haben, erläutern Sie allen Personen, die Daten im Tabellenblatt eingeben, dass die Daten nur jeweils in eine Zelle gleichzeitig eingegeben werden dürfen.

  • Um zu verhindern, dass andere Personen Daten durch Kopieren und Ausfüllen mittels Drag & Drop von Zellen eingeben, klicken Sie im Menü Extras auf Optionen, klicken Sie auf die Registerkarte Bearbeiten, und deaktivieren Sie dann das Kontrollkästchen Drag & Drop von Zellen aktivieren. Heben Sie dann die Sperrung der Zellen auf, in die Daten eingegeben werden sollen, und schützen Sie das Tabellenblatt. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.

Anmerkung Sie können Zellen identifizieren, die aufgrund des Kopierens und Ausfüllens von Daten ungültige Einträge enthalten, indem Sie das Tabellenblatt auf ungültige Daten überprüfen. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Die Zahlen sowie Datums- und Zeitangaben werden nicht wie erwartet angezeigt

Zahlenformate Microsoft Excel zeigt Zahlen, Datum und Uhrzeit in einem Tabellenblatt gemäß dem für die Zellen ausgewählten Datums- und Uhrzeitformat an. Um das Zahlenformat zu ändern, markieren Sie die Zellen. Klicken Sie im Menü Format auf Zellen und in der Registerkarte Zahlen auf die gewünschte Kategorie und das gewünschte Format. Soll das Standardformat für Datumseinträge verwendet werden, klicken Sie auf die Zelle, und drücken Sie STRG+UMSCHALT+#. Soll das Standardformat für Uhrzeitangaben verwendet werden, drücken Sie STRG+UMSCHALT+@.

##### an Stelle einer Zahl Ein Fehlerwert ##### wird angezeigt, wenn die Zelle eine Zahl, eine Datumsangabe oder eine Uhrzeit enthält, die breiter als die Zelle ist, oder wenn die Zelle eine Datums- oder Uhrzeitformel enthält, die ein negatives Ergebnis generiert. Versuchen Sie, die Breite der Spalte zu vergrößern.

Ländereinstellungen Optionen, die Sie in der Systemsteuerung unter Ländereinstellungen wählen, legen das Standardformat für Währungseinheit, Datumsangaben, Uhrzeiten und Zahlen fest.


 Zeichnungsobjekte und importierte Grafiken werden nicht zusammen mit den zugrundeliegenden Zellen sortiert

Zeichnungsobjekte und importierte Grafiken werden nicht zusammen mit den zugrundeliegenden Zellen sortiert

Größe und Position Die Objekte dürfen nicht höher als die zu sortierende Zeile bzw. nicht breiter als die zu sortierende Spalte sein. Wenn Sie beispielsweise mehrere Zeilen von Zellen neu anordnen möchten, dürfen die Objekte maximal die Höhe einer einzelnen Zeile aufweisen. Wenn Sie Spalten von links nach rechts neu anordnen möchten, dürfen die Objekte maximal die Breite einer einzelnen Spalte aufweisen. Passen Sie gegebenenfalls die Zeilenhöhe bzw. die Spaltenbreite an, bevor Sie die Daten sortieren.

Stellen Sie beim Markieren des zu sortierenden Zellbereichs sicher, dass Sie alle Teile der Objekte in die Markierung einschließen. Wenn ein Objekt beispielsweise in eine leere Zeile oder Spalte außerhalb der ausgefüllten, zu sortierenden Zellen hineinragt, schließen Sie auch die leere Zeile oder Spalte in die Markierung ein.

Einstellungen Möglicherweise wurden die Objekteinstellungen geändert, so dass die Objekte nicht zusammen mit den Zellen verschoben werden. Um festzulegen, dass die Objekte zusammen mit den Zellen sortiert werden, klicken Sie auf der Symbolleiste Zeichnen auf Objekte markieren [image] , und ziehen Sie dann um die zu ändernden Objekte herum. Klicken Sie im Menü Format auf AutoForm, Grafik, Textfeld, WordArt, Steuerelement oder Objekt, und klicken Sie dann in der Registerkarte Eigenschaften auf Nur von Zellposition abhängig.

Informationen zum Ändern der Eigenschaften eines ActiveX-Steuerelementes erhalten Sie, indem Sie auf [image] klicken.


 Eine animierte GIF-Grafik kann nicht geändert werden

Eine animierte GIF-Grafik kann nicht geändert werden

Sie können den Füllbereich, den Rahmen, den Schatten oder die Transparenz einer animierten GIF-Grafik nicht beschneiden oder ändern, indem Sie die Grafiksymbolleiste oder das Dialogfeld Bild formatieren in Microsoft Excel verwenden. Nehmen Sie diese Änderungen in einem Bearbeitungsprogramm für animierte GIF-Grafiken vor, und fügen Sie die Datei dann nochmals in die Arbeitsmappe ein.


Eine verknüpfte Grafik von Microsoft Excel-Zellen kann in einem anderen Programm nicht aktualisiert werden

Sie müssen die Arbeitsmappe mit den zu verknüpfenden Zellen speichern und benennen, bevor Sie die Zellen in ein anderes Programm kopieren können.

  1. Speichern Sie die Arbeitsmappe, in der Sie die Grafik kopiert haben.

  2. Wechseln Sie zu dem Programm, in dem Sie die kopierte Grafik eingefügt haben.

  3. Klicken Sie im Menü Bearbeiten dieses Programms auf Verknüpfungen.

  4. Klicken Sie auf Quelle ändern, und geben Sie den Namen der Arbeitsmappe an, die Sie in Schritt 1 gespeichert haben.


 Kopf- und Fußzeilen werden nicht wie gewünscht ausgedruckt

Kopf- und Fußzeilen werden nicht wie gewünscht ausgedruckt

Sie können unter verschiedenen vordefinierten Kopf- und Fußzeilen auswählen oder eigene erstellen. Klicken Sie im Menü Ansicht auf Kopf- und Fußzeile.

Verwenden Sie nur schwarz und weiß Der Text in Kopf- und Fußzeilen wird immer schwarz gedruckt. Selbst wenn Sie über einen Farbdrucker verfügen, kann Text in Kopf- oder Fußzeilen keine Farbe zugewiesen werden.

Verwenden Sie Drucktitel, um Grafiken und verknüpfte Informationen zu wiederholen Wenn Grafiken oder verknüpfte Informationen auf jeder Seite wiederholt werden sollen, verwenden Sie Drucktitel an Stelle einer Kopfzeile. Um beispielsweise das Firmenlogo und die Firmenadresse auf jeder Seite zu drucken, geben Sie diese Informationen in die ersten Zeilen der Tabelle ein. Klicken Sie im Menü Datei auf Seite einrichten, dann auf die Registerkarte Tabelle, und geben Sie im Feld Wiederholungszeilen die Zeilen ein, in denen das Logo und die Adresse stehen sollen. Wenn Sie ein breites Arbeitsblatt auf mehreren Seiten drucken, müssen Sie die sich wiederholenden Informationen nach Bedarf in weitere Zeilen oder Spalten kopieren.

Kopf- und Fußzeilen können keine Grafiken oder Verknüpfungen mit bestimmten Zellen enthalten.

Verwenden Sie die vorhandenen linken und rechten Ränder Die linken und rechten Ränder der Kopf- und Fußzeilen betragen unabhängig vom linken und rechten Rand der Seite 2 cm. Sie können breitere Ränder für einzeilige Kopfzeilen simulieren, indem Sie vor dem Text im Bearbeitungsfeld Linker Abschnitt und hinter dem Text im Bearbeitungsfeld Rechter Abschnitt Leerzeichen eingeben. (Um diese Bearbeitungsfelder anzuzeigen, klicken Sie im Dialogfeld Seite einrichten auf Benutzerdefinierte Kopfzeile oder Benutzerdefinierte Fußzeile.) Die Leerzeichen, die Sie im Bearbeitungsfeld Rechter Abschnitt eingeben, werden im Bearbeitungsfeld selbst nicht angezeigt, sondern nur im gedruckten Arbeitsblatt.

Passen Sie den Abstand für Kopf- und Fußzeile an Sie können den Abstand zwischen dem oberen oder unteren Rand der Seite und der Kopf- oder Fußzeile anpassen. (Sie können auch den Abstand vom oberen Rand zur Kopfzeile bzw. dem unteren Rand zur Fußzeile ändern. Klicken Sie auf Seitenansicht [image] , dann auf die Schaltfläche Ränder, und ziehen Sie anschließend die Ziehpunkte, um den Abstand zu ändern.

Ziehpunkte für die Größenänderung

Verwenden Sie zwei kaufmännische Und-Zeichen (&), um dieses Symbol zu drucken Microsoft Excel verwendet das kaufmännische Und-Zeichen, um Codes für besondere Formatierung in den Kopf- und Fußzeilen zu initiieren. Wenn Sie daher in der Kopf- oder Fußzeile ein kaufmännisches Und-Zeichen eingeben möchten, müssen Sie && eingeben. Um beispielsweise "Unterlieferanten & Dienste" in einer Kopfzeile zu verwenden, geben Sie Unterlieferanten && Dienste ein.


Eine Excel-Arbeitsmappe, die in einer Onlinebesprechung geöffnet wurde, kann nicht gedruckt oder gespeichert werden

Sie können die Arbeitsmappe nur auf dem Drucker drucken oder auf der Festplatte speichern, von der die Microsoft Excel-Arbeitsmappe geöffnet wurde. Wenn Sie auf Drucken klicken, wird die Datei auf dem Drucker des Benutzers gedruckt, der die Besprechung leitet. Wenn Sie auf Speichern klicken, speichern Sie die Datei auf der Festplatte oder dem Server des Hosts, nicht auf ihrer eigenen.

Wenn Sie eine Kopie der Datei benötigen, an der Sie zusammen arbeiten, bitten Sie den Host der Besprechung, Ihnen eine Kopie zu senden, oder kopieren Sie den Inhalt des Dokuments in eine Datei auf Ihrem Computer.

Anmerkung Sie können eine Arbeitsmappe nur speichern, wenn Sie sie steuern können.


 Ein Diagramm, das verkleinert oder mit anderen Diagrammen auf einer Seite gedruckt werden soll, kann nicht skaliert werden

Ein Diagramm, das verkleinert oder mit anderen Diagrammen auf einer Seite gedruckt werden soll, kann nicht skaliert werden

Stellen Sie für Diagrammblätter die Druckgröße ein Steht das Diagramm auf einem Diagrammblatt, kann es beim Ausdruck skaliert werden. Aktivieren Sie das Diagrammblatt, klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Diagramm. Klicken Sie unter Gedruckte Diagrammgröße auf die gewünschte Skalierungsoption. Wenn Sie auf Benutzerdefiniert klicken, wird das Diagramm in der Größe gedruckt, die Sie durch Ziehen der Auswahlkästchen definieren.

Ziehen Sie eingebettete Diagramme, um ihre Größe zu ändern Handelt es sich um ein eingebettetes Diagramm in einer Tabelle, ändern Sie die Diagrammgröße, indem Sie auf das Diagramm klicken und die Auswahlkästchen ziehen.

Betten Sie Diagramme ein, um sie zusammen auf einer Seite zu drucken Mehrere Diagrammblätter können nicht auf einer einzelnen Seite gedruckt werden. Um zwei oder mehrere Diagramme auf einer Seite zu drucken, erstellen Sie eingebettete Diagramme, und passen Sie ihre Größe entsprechend an. Verwenden Sie im Menü Ansicht den Befehl Seitenumbruchvorschau, um die Anordnung der Diagramme im Druckbereich besser überblicken zu können.


Einige Objekte, die andere Teilnehmer der Onlinebesprechung sehen können, werden nicht angezeigt

Stellen Sie sicher, dass die Einstellungen für Ihre Bildschirmauflösung mit den Einstellungen der anderen Teilnehmer der Onlinebesprechung übereinstimmen. So stellen Sie die Bildschirmauflösung ein.


 Ein erstelltes oder verschobenes Diagramm kann nicht gefunden werden

Ein erstelltes oder verschobenes Diagramm kann nicht gefunden werden

  • Wenn Sie ein Diagrammblatt verschoben oder erstellt haben, können Sie das Diagramm anzeigen lassen und formatieren, indem Sie im unteren Bereich des Arbeitsmappenfensters auf das Blattregister für das Diagramm klicken.

  • Wenn Sie ein eingebettetes Diagramm verschoben oder erstellt haben, können Sie im Tabellenblatt zu diesem wechseln, indem Sie im Menü Bearbeiten auf Gehe zu klicken und dann auf Inhalte. Klicken Sie auf Objekte und anschließend auf OK.


 Eine Meldung informiert darüber, dass Excel nicht über genügend Speicher verfügt, um den PivotTable- oder PivotChart-Bericht zu erstellen

Eine Meldung informiert darüber, dass Excel nicht über genügend Speicher verfügt, um den PivotTable- oder PivotChart-Bericht zu erstellen

Überprüfen Sie die Einstellung der Speicherverwendung. Wenn der Bericht aus externen Nicht-OLAP-Quelldaten erstellt wird, klicken Sie im Dialogfeld der Meldung auf OK. Erstellen Sie den Bericht erneut, und klicken Sie in Schritt 3 des Assistenten auf Optionen. Aktivieren Sie unter Optionen externer Daten das Kontrollkästchen Speicher optimieren.

Verwenden Sie Seitenfelder, um Speicher zu sparen. Wenn Sie auch nach dem Optimieren des Speichers aus externen Daten keinen PivotTable- oder PivotChart-Bericht erstellen können, richten Sie ein oder mehrere der Seitenfelder so ein, dass die Daten abgerufen werden, während Sie die einzelnen Elemente markieren, indem Sie die folgenden Schritte durchführen. Klicken Sie in Schritt 3 des Assistenten auf Layout, und ziehen Sie dann eines der Felder oder mehrere Felder in den Bereich SEITE. Doppelklicken Sie auf ein Seitenfeld, und klicken Sie dann auf Weitere. Klicken Sie unter Seitenfeldoptionen auf Externe Datenquelle bei Auswahl eines Seitenfeldelementes abfragen. Weitere Informationen zum Verwenden von Seitenfeldern, um Speicher zu sparen.

Vereinfachen Sie den Bericht. Stellen Sie sicher, dass Sie nicht zu viele Felder hinzufügen. Die Anzahl der Felder, die hinzugefügt werden können, hängt von der Größe des Arbeitsspeichers des Computers und vom Umfang der für den Bericht verwendeten Quelldaten ab. Wenn Sie eine große Anzahl von Feldern verwenden möchten, fügen Sie diese als Zeilenfelder (in PivotTable-Berichten), Reihenfelder (in PivotChart-Berichten) oder Seitenfelder hinzu. Seitenfelder belegen den geringsten Speicherplatz. Zeilen- oder Reihenfelder beanspruchen weniger Speicherplatz als Spaltenfelder (in PivotTable-Berichten) oder Kategorienfelder (in PivorDiagramm-Berichten).

Basieren Sie mehrere Berichte für die gleichen Daten auf einem der PivotTable-Berichte. Microsoft Excel erstellt bei der Erstellung eines PivotTable- oder PivotChart-Berichts einen Zwischenspeicherbereich für den Bericht. Wenn Sie mehrere PivotTable- oder PivotChart-Berichte aus denselben Quelldaten erstellen möchten, verwenden Sie für den zweiten und alle weiteren Berichte, sofern möglich, die Option Weitere PivotTable in Schritt 1 des Assistenten. Wenn Sie diese Option ausgewählt haben, greifen alle Berichte auf denselben Zwischenspeicherbereich zu. Auf diese Weise wird verhindert, dass weitere Kopien der Daten erstellt werden und damit mehr Speicherplatz belegt wird.

Vereinfachen Sie die Datei. Reduzieren Sie die Anzahl der PivotTable- und PivotChart-Berichte in der Arbeitsmappe.

Erstellen Sie den Bericht in einer separaten Datei. Wenn Ihr PivotTable- oder PivotChart-Bericht auf einer Microsoft Excel-Liste basiert, erstellen Sie den Bericht nicht in der Arbeitsmappe, die die Liste enthält, sondern in einer anderen. Auf diese Weise verhindern Sie, dass sich die Liste und der Bericht gleichzeitig im Arbeitsspeicher befinden. Denken Sie daran, dass sich beim Erstellen eines PivotChart-Berichts der PivotTable-Bericht, der mit dem Diagramm verknüpft ist, in der gleichen Arbeitsmappe befinden muss.


Mit dem eingegebenen Kennwort kann die Arbeitsmappe nicht geöffnet werden

  • Bei der Eingabe von Kennwörtern muss auf die Groß-/Kleinschreibung geachtet werden. Sie müssen das Kennwort, einschließlich Groß- und Kleinbuchstaben, in genau der Schreibweise eingeben, die beim Erstellen des Kennwortes verwendet wurde.

  • Möglicherweise ist Ihnen bei der Eingabe des Kennworts ein Fehler unterlaufen. Geben Sie es nochmals in der richtigen Schreibweise ein.

  • Stellen Sie vor dem Öffnen einer Arbeitsmappe, für die Sie ein Kennwort eingeben müssen, sicher, dass die FESTSTELLTASTE nicht versehentlich gedrückt wurde.


Microsoft Excel ignoriert die gesetzten Seitenwechsel

Wenn Ihre Arbeitsmappe so eingerichtet ist, dass Excel den Ausdruck auf eine bestimmte Seitenanzahl verteilt, werden die manuellen Seitenwechsel ignoriert, und die Tabellengröße wird für den Ausdruck reduziert. (Um festzustellen, ob dies der Fall ist, klicken Sie im Menü Datei auf Seite einrichten, dann auf die Registerkarte Papierformat und überprüfen anschließend die Option Anpassen unter Skalierung.)

Verwenden Sie Verkleinern/Vergrößern an Stelle von Anpassen Um das Arbeitsblatt auf die angegebene Anzahl von Seiten zu verteilen und die eingefügten manuellen Seitenwechsel zu verwenden, klicken Sie im Menü Datei auf Seite einrichten, klicken dann auf die Registerkarte Papierformat und anschließend auf Verkleinern/Vergrößern.

Richten Sie jede Seite als separaten Druckbereich ein Wenn Verkleinern/Vergrößern nicht zu den gewünschten Ergebnissen führt, können Sie einen Druckbereich einrichten, in dem jede Seite als separater Bereich ausgewählt wird. Excel druckt nicht zusammenhängende Bereiche in einem Druckbereich auf separaten Seiten.

  1. Fügen Sie an den Stellen, an denen ein manueller Seitenwechsel gewünscht wird, eine leere Zeile oder Spalte ein.

  2. Markieren Sie den Bereich, der als erste Gesamtseite verwendet werden soll, und lassen Sie dabei die leere Zeile oder Spalte aus.

  3. Halten Sie STRG gedrückt, und markieren Sie dann den Bereich für die zweite Seite. Lassen Sie dabei die leeren Zeilen oder Spalten aus. Fahren Sie auf diese Weise fort, bis Sie alle Seiten ausgewählt haben, die Sie drucken möchten.

  4. Zeigen Sie im Menü Datei auf Druckbereich, und klicken Sie dann auf Druckbereich Definieren.

  5. Klicken Sie im Menü Datei auf Seite einrichten, klicken Sie auf die Registerkarte Papierformat, klicken Sie dann auf Anpassen, und geben Sie anschließend die gewünschte Seitenanzahl ein.


Nach dem Aufheben einer Gruppierung oder dem Entfernen einer Gliederung bleiben die Daten ausgeblendet

Wenn Sie eine Gruppierung aufheben oder eine Gliederung entfernen, während die Detaildaten ausgeblendet sind, bleiben die Detailzeilen oder -spalten möglicherweise ausgeblendet. Um die Daten einzublenden, ziehen Sie den Mauszeiger über die angezeigten Zeilen- oder Spaltenüberschriften, die an die ausgeblendeten Zeilen und Spalten angrenzen. Zeigen Sie im Menü Format auf Zeile oder Spalte, und klicken Sie dann auf Arbeitsmappe einblenden.


Wie kann ein Blatt im Hoch- oder Querformat auf eine Seite angepasst werden?

Sie können verhindern, dass Spalten oder Zeilen über die Seitenränder hinausgehen, indem Sie das Blatt so skalieren, dass es im Hoch- oder Querformat auf eine Seite passt. Klicken Sie im Menü Datei auf Seite einrichten und dann auf die Registerkarte Papierformat. Klicken Sie unter Skalierung auf Anpassen, geben Sie im Feld Seite(n) breit und oder im Feld Seite(n) hoch die Zahl 1 ein, und löschen Sie dann gegebenenfalls die Zahl im jeweils anderen Feld.


 Markieren weiterer oder weniger Zellen, ohne die ursprüngliche Markierung aufzuheben

Markieren weiterer oder weniger Zellen, ohne die ursprüngliche Markierung aufzuheben

  • Halten Sie die UMSCHALTTASTE gedrückt, und klicken Sie auf die letzte Zelle, die in die neue Markierung aufgenommen werden soll. Der rechteckige Bereich zwischen der aktiven Zelle und der Zelle, auf die Sie klicken, wird zur neuen Markierung.

    Um weitere nichtangrenzende Zellen oder Zellbereiche zu markieren, halten Sie STRG gedrückt und klicken Sie auf bzw. ziehen Sie den Mauszeiger über die gewünschten Zellen.


 Microsoft Excel vervollständigt nicht immer die Spalteneinträge

Microsoft Excel vervollständigt nicht immer die Spalteneinträge

Stellen Sie sicher, dass AutoEingabe aktiviert ist Klicken Sie im Menü Extras auf Optionen, und stellen Sie sicher, dass in der Registerkarte Bearbeiten das Kontrollkästchen AutoEingabe für Zellwerte aktivieren aktiviert ist.

Überprüfen Sie, an welcher Stelle Sie zuletzt geklickt haben Setzen Sie die Einfügemarke hinter das letzte Zeichen in der Zelle. Microsoft Excel vervollständigt einen Eintrag nur, wenn sich die Einfügemarke am Ende des aktuellen Zellinhaltes befindet.

Stellen Sie sicher, dass sich die Eingaben entsprechen Die eingegebenen Zeichen entsprechen unter Umständen nicht den bereits vorhandenen Einträgen in der Spalte, oder aber sie entsprechen zwei oder mehreren Einträgen. Wenn Sie z. B. AXY eingeben und als mögliche Einträge "AXY1" und "AXY2" in Frage kommen, vervollständigt Microsoft Excel den Eintrag nicht.

Wählen Sie den richtigen Eintrag aus Um den gewünschten Eintrag auszuwählen, drücken Sie ALT+NACH-UNTEN, und wählen Sie einen Eintrag aus der Liste aus. Oder klicken Sie mit der rechten Maustaste auf die Zelle und dann im Kontextmenü auf Auswahlliste.

Einträge in einer Zeile Microsoft Excel stellt die Liste der möglichen Einträge auf der Grundlage der Spalte zusammen, in der sich die aktive Zelle befindet. Wiederholen sich die Einträge innerhalb einer Zeile, nicht aber innerhalb einer Spalte, werden die Einträge nicht vervollständigt.

Zahlen, Datumsangaben und Uhrzeiten Es werden nur Texteinträge vervollständigt. Einträge, die nur Zahlen, Datums- oder Zeitangaben enthalten, werden nicht vervollständigt.

Der aktuelle Datenbereich Überprüfen Sie die Position der aktiven Zelle. Sie kann sich außerhalb des aktuellen Datenbereichs befinden. Umfasst der Datenbereich beispielsweise die Zellen A1:E10, vervollständigt Microsoft Excel einen in Zelle A11 eingegebenen Eintrag, selbst wenn die darüber liegende Zelle A10 leer ist. Microsoft Excel vervollständigt hingegen einen Eintrag in Zelle A12 nicht, da diese Zelle außerhalb des Datenbereichs liegt.

Umfangreiche Listen Bei umfangreichen Listen müssen Sie die Bearbeitung eventuell kurz unterbrechen, damit Microsoft Excel einen Eintrag vervollständigen kann.


Die veränderbaren Zellen, die Nebenbedingungszellen oder die Zielzellen unterscheiden sich in der Größenordnung

Wenn die typischen Werte der veränderbaren Zellen und der Nebenbedingungszellen um mehrere Größenordnungen voneinander abweichen, aktivieren Sie im Dialogfeld Optionen das Kontrollkästchen Automatische Skalierung anwenden. Stellen Sie bei nichtlinearen Problemen sicher, dass die Ausgangswerte in den veränderbaren Zellen derselben Größenordnung angehören, die Sie für die Endwerte erwarten, bevor Sie im Dialogfeld Solver-Parameter auf Lösen klicken.


 Ein Datenfeld verwendet als Zusammenfassungsfunktion "Anzahl" an Stelle von "Summe" oder "Summe" an Stelle von "Anzahl"

Ein Datenfeld verwendet als Zusammenfassungsfunktion "Anzahl" an Stelle von "Summe" oder "Summe" an Stelle von "Anzahl"

Überprüfen Sie, ob leere Objekte im Feld enthalten sind. Standardmäßig verwendet ein Datenfeld in einem PivotTable-Bericht, das auf Nicht-OLAP-Quelldaten basiert, die Zusammenfassungsfunktion Summe für numerische Daten und die Zusammenfassungsfunktion Anzahl für nichtnumerische Daten, die leere Zellen enthalten. Wenn Ihr Datenfeld also numerisch ist, jedoch eine leere Zelle enthält, verwendet das Feld die Zusammenfassungsfunktion Anzahl.

Überprüfen Sie, ob der Bericht auf OLAP-Quelldaten basiert. In PivotTable- und PivotChart-Berichten, die auf Quelldaten aus OLAP-Datenbanken basieren, werden die verfügbaren Zusammenfassungsfunktionen auf dem OLAP-Server festgelegt. Sie können sie im Excel-Bericht nicht ändern. So stellen Sie fest, ob ein PivotTable- oder PivotChart-Bericht auf OLAP-Daten basiert.

Ändern Sie die Zusammenfassungsfunktion für das Feld. In PivotTable- oder PivotChart-Berichten, die auf Nicht-OLAP-Quelldaten basieren, können Sie auf das Feld doppelklicken, das Anzahl verwendet und dann im Feld Zusammenfassen mit auf Summe klicken.


 Aus anderen Programmen kopierte bzw. importierte AutoFormen oder Objekte können nicht gedruckt werden

Aus anderen Programmen kopierte bzw. importierte AutoFormen oder Objekte können nicht gedruckt werden

  1. Klicken Sie mit der rechten Maustaste auf das zu druckende Objekt.

    Ist eine AutoForm mit einer Textanlage versehen oder weist sie keinen Füllbereich auf (wenn z. B. nur der Umriss der Form angezeigt wird), klicken Sie mit der rechten Maustaste auf ihren Rahmen.

  2. Klicken Sie im Kontextmenü auf Format Objekttyp und dann auf die Registerkarte Eigenschaften.

  3. Aktivieren Sie das Kontrollkästchen Objekt drucken.

Anmerkung Handelt es sich bei dem zu druckenden Objekt um ein ActiveX-Steuerelement, müssen Sie die Steuerelement-Toolbox anzeigen und die Steuerelementeigenschaften im Entwurfsmodus ändern. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Eine Mustervorlage wird im Dialogfeld Neu nicht angezeigt

Microsoft Excel listet eine Mustervorlage im Dialogfeld Neu auf, wenn Sie die Mustervorlagendatei in einem der folgenden Ordner speichern:

  • Im Ordner Vorlagen oder einem Unterordner des Ordners Vorlagen, der normalerweise
    C:\BS\Profile\Benutzername\Anwendungsdaten\Microsoft\Vorlagen
    heißt, wobei BS der Betriebssystemordner ist - beispielsweise Windows

  • Im Ordner XLStart, der normalerweise
    C:\BS\Profile\Benutzername\Anwendungsdaten\Microsoft\Excel\XLStart
    heißt, wobei BS der Betriebssystemordner ist - beispielsweise Windows

  • Im dem Ordner, der im Dialogfeld Optionen (Menü Extras) in der Registerkarte Allgemein im Feld Zusätzlicher Startordner angegeben wurde.


 Die Arbeitsmappe wird schreibgeschützt geöffnet

Die Arbeitsmappe wird schreibgeschützt geöffnet

Eine oder beide der folgenden Bedingungen kann/können vorliegen.

  • Der Ersteller der Arbeitsmappe hat eine Beschränkung eingestellt, dass die Arbeitsmappe nur schreibgeschützt geöffnet werden kann. Setzen Sie sich mit dem Ersteller der Arbeitsmappe in Verbindung, um weitere Informationen zu erhalten.

  • Beim Versuch, eine Excel 2000-Arbeitsmappe mit einer früheren Version als Microsoft Excel 97 zu öffnen, scheint die Arbeitsmappe durch ein Kennwort geschützt zu sein und kann nur schreibgeschützt geöffnet werden. Um die Arbeitsmappe zu öffnen oder zu speichern, verwenden Sie Excel 97 oder höher.


 Das Zahlenformat von formatierten Daten in der Pivot-Tabelle oder dem PivotChart-Bericht wird nicht angezeigt

Das Zahlenformat von formatierten Daten in der Pivot-Tabelle oder dem PivotChart-Bericht wird nicht angezeigt

Wenn Sie einen PivotTable- oder PivotChart-Bericht erstellen, verwendet Microsoft Excel im Bericht nicht die Zahlenformatierung aus der Quellliste für die Datenzellen oder die Werteachse. In einem PivotTable-Bericht verwendet Excel sein Standardzahlenformat: keine Dezimalstellen, kein 1.000er-Trennzeichen und Anzeige negativer Zahlen mit einem Minussymbol. In einem PivotChart-Bericht entspricht die Werteachse der Zahlenformatierung der Datenzellen im zugehörigen PivotTable-Bericht.

PivotTable-Berichte. Um in einem PivotTable-Bericht ein anderes Zahlenformat anzuwenden, klicken Sie auf eine Zelle im Datenbereich. Klicken Sie auf der Symbolleiste PivotTable auf Feldeinstellungen [image] . Klicken Sie auf Zahlen und dann auf die gewünschte Kategorie und die gewünschten Optionen. Wiederholen Sie diesen Schritt für jedes Feld im Datenbereich.

PivotChart-Berichte Um in der Werteachse eines PivotChart-Berichts ein anderes Zahlenformat anzuwenden, das die Formatierung aus dem zugehörigen PivotTable-Bericht überschreibt, formatieren Sie die Achse neu.


Andere Teilnehmer der Onlinebesprechung sehen ein kariertes Muster auf dem Bildschirm

Stellen Sie sicher, dass keine Fenster die Arbeitsmappe verdecken.

  • Beenden Sie Programme, die Sie nicht verwenden.

  • Minimieren Sie die anderen Fenster auf dem Desktop.


Die Gliederungssymbole werden im Tabellenblatt nicht angezeigt

Werden die Gliederungssymbole im Tabellenblatt nicht angezeigt, stellen Sie sicher, dass die erforderlichen Einstellungen vorgenommen wurden. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Ansicht. Aktivieren Sie das Kontrollkästchen Gliederungssymbole. Werden die Symbole weiterhin nicht angezeigt oder sind nicht lesbar, wählen Sie auf der Symbolleiste Standard im Feld Zoom den Vergrößerungsfaktor 100% aus.


Solver hält an, bevor eine Lösung ermittelt wurde

Ein Anhalten von Solver vor der Lösungsfindung kann folgende Gründe haben:

  • Sie haben den Lösungsprozess unterbrochen.

  • Sie haben Iterationsergebnisse anzeigen im Dialogfeld Optionen ausgewählt, bevor Sie auf Lösen geklickt haben.

  • Sie haben auf Stopp geklickt, während die Iterationen schrittweise angezeigt wurden oder als die maximal zulässige Zeit oder Anzahl von Iterationen erreicht war.

  • Sie haben im Dialogfeld Optionen das Kontrollkästchen Lineares Modell voraussetzen aktiviert, aber es handelt sich um ein nichtlineares Problem.

  • Der im Dialogfeld Solver-Parameter im Feld Zielzelle angegebene Wert wächst oder fällt gegen Unendlich.

  • Sie müssen für die Lösungsfindung von Solver mehr Zeit einrechnen. Passen Sie im Dialogfeld Optionen die Einstellungen Höchstzeit oder Iterationen an.

  • Bei Problemen mit ganzzahligen Nebenbedingungen müssen Sie im Dialogfeld Optionen die Einstellung im Feld Toleranz herabsetzen, damit Solver eine bessere ganzzahlige Lösung finden kann.

  • Bei nichtlinearen Problemen müssen Sie im Dialogfeld Optionen die Einstellung im Feld Konvergenz herabsetzen, damit Solver die Suche nach einer Lösung bei sich langsam verändernder Zielzelle fortsetzen kann.

  • Sie müssen im Dialogfeld Optionen das Kontrollkästchen Automatische Skalierung anwenden aktivieren, weil einige Eingabewerte stark voneinander abweichen oder weil sich Ein- und Ausgabewerte in der Größenordnung unterscheiden.

Wenn Solver anhält, wird im Dialogfeld Ergebnis eine Solver-Vollzugsmeldung angezeigt. Klicken Sie auf Lösung verwenden oder auf Ausgangswerte wiederherstellen, führen Sie die gewünschten Änderungen durch, und führen Sie den Vorgang erneut durch. Weitere Informationen zu Solver-Vollzugsmeldungen erhalten Sie, indem Sie auf [image] klicken.


 Einige Formeln wurden in Text oder Werte umgewandelt

Einige Formeln wurden in Text oder Werte umgewandelt

Wenn Microsoft Excel beim Öffnen einer Datei, die in einem anderen Tabellenkalkulationsprogramm erstellt wurde, auf Operatoren oder Funktionen stößt, die nicht konvertiert werden können, wird das Ergebnis der Formel als Zellinhalt verwendet, nicht jedoch die Formel selbst. Sie können die Formel im Microsoft Excel-Tabellenblatt neu eingeben, indem Sie einen äquivalenten Operator oder eine äquivalente Funktion verwenden.


In der installierten Version von Microsoft Excel fehlt eine integrierte Mustervorlage

Es sind nur dann alle integrierten Mustervorlagen verfügbar, wenn Sie bei einer benutzerdefinierten Installation von Microsoft Excel auch die Mustervorlagen installiert haben. Informationen dazu, wie Sie Mustervorlagen jetzt installieren können, erhalten Sie, indem Sie auf [image] klicken.


Das Dateiformat, in dem die Arbeitsmappe gespeichert werden soll, wird im Dialogfeld Speichern unter nicht angezeigt

Stellen Sie sicher, dass das gewünschte Dateiformat in Microsoft Excel enthalten ist und auf dem Computer installiert ist. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Das Ausfüllkästchen wird nicht angezeigt

  • Klicken Sie im Menü Extras auf Optionen, und stellen Sie sicher, dass in der Registerkarte Bearbeiten das Kontrollkästchen Drag & Drop von Zellen aktivieren aktiviert ist. Ist die gesamte Zeile oder Spalte markiert, wird das Ausfüllkästchen am Anfang der Zeile bzw. Spalte angezeigt.


 Der Schriftgrad im Diagramm hat sich geändert

Der Schriftgrad im Diagramm hat sich geändert

Die Schriftgrade in einem Diagramm werden standardmäßig proportional angepasst, wenn Sie die Größe eines eingebetteten Diagramms oder die Größe der Diagrammfläche eines Diagrammblatts ändern. Wenn die Schriftgrade in einem Diagramm nicht geändert werden sollen, markieren Sie die Diagrammfläche, indem Sie auf die leere Fläche zwischen dem Diagrammrahmen und der Zeichnungsfläche klicken. Klicken Sie im Menü Format auf Markierte Diagrammfläche, dann auf die Registerkarte Schriftarten, und deaktivieren Sie anschließend das Kontrollkästchen Automatisch skalieren.


 Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, befindet sich nicht in der Liste

Der Name der Person, die zu einer Onlinebesprechung eingeladen werden soll, befindet sich nicht in der Liste

Herstellen der Verbindung zu einem anderen Server

  • Klicken Sie im Dialogfeld Anrufen in der Liste Verzeichnis auf ein anderes Verzeichnis.

Senden einer E-Mail-Nachricht oder Anrufen der Person

Lassen Sie die betreffende Person wissen, dass Sie eine Onlinebespechung wünschen. Finden Sie heraus, bei welchem Verzeichnisserver die Person angemeldet ist, oder verwenden Sie den Computernamen oder die IP (Internet Protocol)-Adresse der Person.


 Microsoft Excel führt die gewünschten Arbeitsmappen nicht zusammen

Microsoft Excel führt die gewünschten Arbeitsmappen nicht zusammen

Anforderungen für das Zusammenführen von Änderungen Um die Änderungen in einer Arbeitsmappe mit den Änderungen einer anderen Arbeitsmappe zusammenzuführen, müssen beide Arbeitsmappen die folgenden Voraussetzungen erfüllen:

  • Beide Arbeitsmappen sind Kopien derselben Arbeitsmappe.

  • Jede Kopie hat einen anderen Dateinamen.

  • Die Arbeitsmappen dürfen entweder keine Kennwörter enthalten, oder das Kennwort muss in beiden Arbeitsmappen identisch sein.

  • Die ursprüngliche Arbeitsmappe, von der die Kopien gezogen wurden, muss eine freigegebene Arbeitsmappe sein.

  • Als die Kopien erstellt wurden, war das Änderungsprotokoll deaktiviert.

  • An dem Zeitpunkt, an dem Sie die Kopien zusammenführen, wurde das Änderungsprotokoll in beiden Kopien mindestens so viele Tage geführt, wie seit dem Anlegen der Kopien verstrichen sind. Wenn das Änderungsprotokoll in den Arbeitsmappen z. B. 30 Tage lang geführt wurde, und die Kopien vor 45 Tagen erstellt wurden, können Sie die Arbeitsmappen nicht mehr zusammenführen.

    Wenn Sie beim Einschalten des Änderungsprotokolls noch nicht wissen, wann Sie die Arbeitsmappen zusammenführen möchten, können Sie das Änderungsprotokoll solange aufbewahren, indem Sie eine große Anzahl von Tagen zum Führen des Änderungsprotokolls einstellen, bis zu maximal 32.767 Tagen.

Manuelles Zusammenführen von Änderungen Kann Microsoft Excel die beiden Arbeitsmappen nicht zusammenführen, können Sie die Informationen aus der einen Arbeitsmappe manuell in die andere übertragen, indem Sie die Daten einer Arbeitsmappe kopieren und in die andere einfügen.


Beim Kopieren von Zellen mit Hilfe des Ausfüllkästchens werden die falschen Daten eingegeben

  • Wenn Sie Datentypen kopieren, die Microsoft Excel zu einer Reihe erweitern kann, wie z. B. Zahlen, Datumsangaben oder Elemente in einer benutzerdefinierten AutoAusfüllen-Liste, werden die Werte über den markierten Bereich hinweg erweitert anstatt kopiert. In diesem Fall markieren Sie die ursprünglichen Werte erneut, und drücken Sie beim Ziehen des Ausfüllkästchens auf STRG.


Die Werte im konvertierten Tabellenblatt stimmen nicht mit den Werten im ursprünglichen Tabellenblatt überein

Microsoft Excel verwendet für die Berechnung bestimmter Operatoren und Funktionen eine andere Reihenfolge als andere Tabellenkalkulationsprogramme. Damit Microsoft Excel bei der Berechnung von Formeln dieselben Regeln wie Lotus 1-2-3 anwendet, klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Umsteigen. Aktivieren Sie unter Tabellenblattoptionen das Kontrollkästchen Alternative Formelberechnung.


Wann sollten die Ausgangswerte geändert werden?

Bei nichtlinearen Problemen kann ein Versuch mit anderen Ausgangswerten für die veränderbaren Zellen hilfreich sein, insbesondere dann, wenn Solver eine Lösung gefunden hat, die erheblich von den Erwartungen abweicht. Sie können auch die Lösungszeit reduzieren, indem Sie die veränderbaren Zellen auf Werte setzen, die dem Optimum vermutlich sehr nahe kommen.

Bei linearen Modellen (d. h. bei aktiviertem Kontrollkästchen Lineares Modell voraussetzen im Dialogfeld Optionen) haben die Anfangswerte in den veränderbaren Zellen keinen Einfluss auf die Endwerte oder die Lösungszeit.


 Warum druckt Microsoft Excel nur einen Teil der Tabelle?

Warum druckt Microsoft Excel nur einen Teil der Tabelle?

Überprüfen Sie, ob ein Druckbereich definiert ist Enthält die Tabelle einen Druckbereich, druckt Microsoft Excel nur diesen Bereich aus. Um festzustellen, ob die Tabelle einen Druckbereich enthält, klicken Sie im Menü Ansicht auf Seitenumbruchvorschau. Der mit weißem Hintergrund angezeigte Bereich der Tabelle entspricht dem gedruckten Bereich.

Um das gesamte Blatt zu drucken, löschen Sie den Druckbereich Sie können den Druckbereich mit dem Befehl Druckbereich aufheben (Menü Datei, Untermenü Druckbereich) entfernen.

Ändern Sie den Druckbereich Sie können die Größe des Druckbereichs ändern, so dass er mehr oder weniger Zeilen oder Spalten umfasst. Klicken Sie im Menü Ansicht auf Seitenumbruchvorschau, und ziehen Sie dann die den Druckbereich umgebenden Rahmen.

Um dem Druckbereich nicht benachbarte Zellen hinzuzufügen, markieren Sie die Zellen, klicken Sie mit der rechten Maustaste auf eine beliebige Zelle in der Markierung, und klicken Sie dann im Kontextmenü auf Zum Druckbereich hinzufügen.


Der Versuch, ein Dokument zu drucken, schlägt fehl

Überprüfen Sie die Druckereinrichtung in Windows Der Druckvorgang auf Ihrem Computer wird hauptsächlich durch Einstellungen in Windows gesteuert. Stellen Sie sicher, dass die Druckereinrichtung in Windows ordnungsgemäß vorgenommen wurde, indem Sie in der Windows-Hilfe die Problembehandlung zum Thema Drucken anzeigen lassen. Klicken Sie im Windows Startmenü auf Hilfe. Klicken Sie auf die Registerkarte Index, und geben Sie Drucken, Problembehandlung ein. Klicken Sie auf Anzeigen, und folgen Sie dann den Anweisungen in der Windows-Hilfe.

Überprüfen Sie die Einstellungen für den Drucker in Microsoft Excel Wurde die Druckereinrichtung unter Windows ordnungsgemäß vorgenommen, überprüfen Sie die Druckereinstellungen in Excel, um sicherzustellen, dass der ausgewählte Drucker mit dem verwendeten Drucker identisch ist. Klicken Sie im Menü Datei auf Drucken. Klicken Sie dann unter Drucker im Feld Name auf den gewünschten Drucker.


 Nach dem Aktualisieren eines externen Datenbereichs ist die Sortierung und Formatierung falsch

Nach dem Aktualisieren eines externen Datenbereichs ist die Sortierung und Formatierung falsch

Formatierungsänderungen in Query wirken sich nicht auf Excel aus Die in Microsoft Query angewendete Formatierung wirkt sich nur auf die Anzeige der Ergebnismenge in Microsoft Query aus. Wenn Sie das Ergebnis an Microsoft Excel zurückgeben, werden in Microsoft Query vorgenommene Formatierungsänderungen, wie z. B. ausgeblendete Felder bzw. Änderungen der Spaltenbreite, Zeilenhöhe oder Schriftart sowie Auszeichnung und Größe für Text, in Microsoft Excel nicht angezeigt.

Beibehalten der Excel-Formatierung beim Aktualisieren Jedes Mal, wenn Sie einen externen Datenbereich aktualisieren, ersetzt Microsoft Excel die vorhandenen Daten durch neue Daten und entfernt außerdem Gliederungen und Teilergebnisse. Sie können die Formatierung, jedoch keine Zeilensortierung oder -gliederung für einen externen Datenbereich erhalten, indem Sie auf der Symbolleiste Externe Daten auf Datenbereich-Eigenschaften [image] klicken und sicherstellen, dass das Kontrollkästchen Zellformatierung beibehalten unter Datenformatierung und Layout aktiviert ist.

Kopieren Sie die Daten, um die Sortierung zu erhalten Bei jedem Aktualisieren eines externen Datenbereichs entfernt Excel automatisch die zugewiesene Sortierung. Wenn Sie Daten aus einem externen Datenbereich sortieren oder formatieren und alle Sortier- und Formatänderungen beibehalten möchten, kopieren Sie die Daten und verwenden den Befehl Inhalte einfügen und wählen die Option Werte, um die Daten in eine andere Tabelle der Arbeitsmappe einzufügen. Weisen Sie den Daten anschließend die gewünschte Formatierung zu. Sortierung und Formatierung werden beibehalten; Sie können die Daten jedoch nicht mehr aktualisieren, da die mit dem externen Datenbereich verbundene, zugrunde liegende Abfrage nicht kopiert wurde.

Zeichnen Sie ein Makro zum Wiederherstellen der Sortierung und Formatierung auf Möchten Sie die Möglichkeit haben, einen externen Datenbereich zu aktualisieren, während gleichzeitig Sortierung und Formatierung beibehalten werden sollen, versuchen Sie, ein Makro zur Formatierung der Daten im externen Datenbereich aufzuzeichnen, und führen Sie das Makro nach dem Aktualisieren der Daten aus. Zeigen Sie im Menü Extras auf Makro, und klicken Sie dann auf Aufzeichnen. Weisen Sie dem externen Datenbereich die gewünschte Formatierung zu, und klicken Sie dann in der Symbolleiste Aufzeichnung beenden auf die Schaltfläche Aufzeichnung beenden. Weitere Informationen zum Aufzeichnen eines Makros erhalten Sie, indem Sie auf [image] klicken.

Verhindern Sie, dass AutoFormate nach dem Aktualisieren erneut angezeigt werden Sie können verhindern, dass ein AutoFormat nach dem Aktualisieren der externen Daten erneut angezeigt wird. Weitere Informationen erhalten Sie, indem Sie auf [image] klicken.


Datenbank- und Listenverwaltungsfunktionen

DBANZAHL Zählt die Zellen einer Datenbank, die Zahlen enthalten

DBANZAHL2 Zählt die nichtleeren Zellen einer Datenbank

DBAUSZUG Extrahiert einen einzelnen Datensatz aus der Datenbank, der den angegebenen Kriterien entspricht

DBMAX Gibt den größten Wert aus den ausgewählten Datenbankeinträgen zurück

DBMIN Gibt den kleinsten Wert aus den ausgewählten Datenbankeinträgen zurück

DBMITTELWERT Gibt den Mittelwert der ausgewählten Datenbankeinträge zurück

DBPRODUKT Multipliziert die Werte eines Feldes der Datensätze in einer Datenbank, die mit den Kriterien übereinstimmen

DBSTDABW Schätzt die Standardabweichung, ausgehend von einer Stichprobe aus ausgewählten Datenbankeinträgen

DBSTDABWN Berechnet die Standardabweichung, ausgehend von der Grundgesamtheit der ausgewählten Datenbankeinträge

DBSUMME Summiert die Zahlen in der Feldspalte der Datensätze in der Datenbank, die den Kriterien entsprechen

DBVARIANZ Schätzt die Varianz, ausgehend von einer Stichprobe aus den ausgewählten Datenbankeinträgen

DBVARIANZEN Berechnet die Varianz, ausgehend von der Grundgesamtheit der ausgewählten Datenbankeinträge

PIVOTDATENZUORDNEN Gibt die in einer Pivot-Tabelle gespeicherten Daten zurück


Datums- und Zeitfunktionen

ARBEITSTAG Gibt die fortlaufende Zahl des Datums vor oder nach einer angegebenen Anzahl von Wochentagen zurück

BRTEILJAHRE Wandelt die Anzahl der ganzen Tage zwischen Ausgangs- und Enddatum in Bruchteile von Jahren um

DATEDIF Berechnet die Anzahl der Tage, Monate oder Jahre zwischen zwei Datumsangaben.

DATUM Gibt die fortlaufende Zahl eines bestimmten Datums zurück

DATWERT Wandelt ein Datum im Textformat in eine fortlaufende Zahl um

EDATUM Gibt die fortlaufende Zahl des Datums zurück, das eine bestimmte Anzahl von Monaten vor bzw. nach dem Ausgangsdatum liegt

HEUTE Gibt die fortlaufende Zahl des heutigen Datums zurück

JAHR Wandelt eine fortlaufende Zahl in ein Jahr um

JETZT Gibt die fortlaufende Zahl des aktuellen Datums und der aktuellen Uhrzeit zurück

MINUTE Wandelt eine fortlaufende Zahl in eine Minute um

MONAT Wandelt eine fortlaufende Zahl in einen Monat um

MONATSENDE Gibt die fortlaufende Zahl des letzten Tages des Monats zurück, der eine bestimmte Anzahl von Monaten vor bzw. nach dem Ausgangsdatum liegt

NETTOARBEITSTAGE Gibt die Anzahl der ganzen Arbeitstage zwischen zwei Datumswerten zurück

SEKUNDE Wandelt eine fortlaufende Zahl in eine Sekunde um

STUNDE Wandelt eine fortlaufende Zahl in eine Stunde um

TAG Wandelt eine fortlaufende Zahl in einen Tag des Monats um

TAGE360 Berechnet auf der Grundlage eines 360 Tage umfassenden Jahres die Anzahl der Tage zwischen zwei Datumswerten

WOCHENTAG Wandelt eine fortlaufende Zahl in einen Wochentag um

ZEIT Gibt die fortlaufende Zahl einer bestimmten Uhrzeit zurück

ZEITWERT Wandelt eine Uhrzeit im Textformat in eine fortlaufende Zahl um


DDE- und externe Funktionen

AUFRUFEN Ruft eine Prozedur in einer DLL (Dynamic Link Library) oder Code-Ressource auf

REGISTER.KENNNUMMER Gibt die Registerkennnummer der angegebenen DLL oder Code-Ressource zurück, die zuvor registriert wurde

SQL.REQUEST Stellt die Verbindung zu einer externen Datenquelle her, führt eine Abfrage aus einer Tabelle aus, und gibt das Ergebnis als Matrix aus, ohne dass Sie ein Makro programmieren müssten.

Weitere Informationen zu den Funktionen AUFRUFEN und REGISTER


Technische Funktionen

BESSELI Gibt die modifizierte Besselfunktion In(x) zurück

BESSELJ Gibt die Besselfunktion Jn(x) zurück

BESSELK Gibt die modifizierte Besselfunktion Kn(x) zurück

BESSELY Gibt die Besselfunktion Yn(x) zurück

BININDEZ Wandelt eine Binär- in eine Dezimalzahl um

BININHEX Wandelt eine Binär- in eine Hexadezimalzahl um

BININOKT Wandelt eine Binär- in eine Oktalzahl um

DELTA Überprüft zwei Werte auf Übereinstimmung

DEZINBIN Wandelt eine Dezimal- in eine Binärzahl um

DEZINHEX Wandelt eine Dezimal- in eine Hexadezimalzahl um

DEZINOKT Wandelt eine Dezimal- in eine Oktalzahl um

GAUSSFEHLER Liefert die Gauss'sche Fehlerfunktion

GAUSSFKOMPL Liefert das Komplement zur Gauss'schen Fehlerfunktion

GGANZZAHL Überprüft, ob eine Zahl größer als ein Schwellenwert ist

HEXINBIN Wandelt eine Hexadezimal- in eine Binärzahl um

HEXINDEZ Wandelt eine Hexadezimal- in eine Dezimalzahl um

HEXINOKT Wandelt eine Hexadezimal- in eine Oktalzahl um

IMABS Liefert den Absolutbetrag (Modul) einer komplexen Zahl

IMAGINÄRTEIL Liefert den Imaginärteil einer komplexen Zahl

IMAPOTENZ Potenziert eine komplexe Zahl mit einer ganzen Zahl

IMARGUMENT Liefert den Winkel im Bogenmaß zur Darstellung der komplexen Zahl in trigonometrischer Schreibweise

IMCOS Liefert den Kosinus einer komplexen Zahl

IMDIV Liefert den Quotienten zweier komplexer Zahlen

IMEXP Liefert die algebraische Form einer in exponentieller Schreibweise vorliegenden komplexen Zahl

IMKONJUGIERTE Liefert die konjugiert komplexe Zahl zu einer komplexen Zahl

IMLN Liefert den natürlichen Logarithmus einer komplexen Zahl

IMLOG10 Liefert den Logarithmus einer komplexen Zahl zur Basis 10

IMLOG2 Liefert den Logarithmus einer komplexen Zahl zur Basis 2

IMPRODUKT Liefert das Produkt zweier komplexer Zahlen

IMREALTEIL Liefert den Realteil einer komplexen Zahl

IMSIN Liefert den Sinus einer komplexen Zahl

IMSUB Liefert die Differenz zweier komplexer Zahlen

IMSUMME Liefert die Summe komplexer Zahlen

IMWURZEL Liefert die Quadratwurzel einer komplexen Zahl

KOMPLEXE Wandelt den Real- und Imaginärteil in eine komplexe Zahl um

OKT2DEC Wandelt eine Oktal- in eine Dezimalzahl um

OKT2HEX Wandelt eine Oktal- in eine Hexadezimalzahl um

OKTINBIN Wandelt eine Oktal- in eine Binärzahl um

UMWANDELN Wandelt eine Zahl aus einem Maßsystem in ein anderes um


Finanzmathematische Funktionen

AMORDEGRK Liefert den für eine Abrechnungsperiode anzusetzenden Abschreibungsbetrag auf der Basis des französischen Buchführungssystems

AMORLINEARK Liefert den für eine Abrechnungsperiode anzusetzenden Abschreibungsbetrag auf der Basis des französischen Buchführungssystems

AUFGELZINS Liefert die aufgelaufenen Zinsen (Stückzinsen) eines Wertpapiers mit periodischen Zinszahlungen

AUFGELZINSF Liefert die aufgelaufenen Zinsen (Stückzinsen) eines Wertpapiers, die bei Fälligkeit ausgezahlt werden

AUSZAHLUNG Liefert den Auszahlungsbetrag eines voll investierten Wertpapiers am Fälligkeitstermin

BW Liefert den Barwert einer Investition

DIA Liefert die arithmetisch-degressive Abschreibung eines Wirtschaftsguts für eine bestimmte Periode

DISAGIO Liefert den in Prozent ausgedrückten Abschlag (Disagio) eines Wertpapiers

DURATION Liefert die jährliche Duration eines Wertpapiers mit periodischen Zinszahlungen

EFFEKTIV Liefert die jährliche Effektivverzinsung

GDA Liefert die degressive Doppelraten-Abschreibung eines Wirtschaftsguts für eine bestimmte Periode

GDA2 Liefert die geometrisch-degressive Abschreibung eines Wirtschaftsguts für eine bestimmte Periode

IKV Liefert den internen Zinsfuß einer Investition ohne Finanzierungskosten oder Reinvestitionsgewinne

ISPMT Berechnet die während eines bestimmten Zeitraums einer Investition gezahlten Zinsen

KAPZ Liefert die Kapitalrückzahlung einer Investition für die angegebene Periode

KUMKAPITAL Berechnet die aufgelaufene Tilgung eines Darlehens, die zwischen zwei Perioden zu zahlen ist

KUMZINS Berechnet die kumulierten Zinsen, die zwischen zwei Perioden zu zahlen sind

KURS Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers, das periodisch Zinsen auszahlt

KURSDISAGIO Liefert den Kurs pro 100 DM Nennwert eines unverzinslichen Wertpapiers

KURSFÄLLIG Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers, das Zinsen am Fälligkeitsdatum auszahlt

LIA Liefert die lineare Abschreibung eines Wirtschaftsguts pro Periode

MDURATION Liefert die modifizierte Macauley-Duration eines Wertpapiers mit 100 DM Nennwert

NBW Liefert den Nettobarwert (Kapitalwert) einer Investition auf Basis eines Abzinsungsfaktors für eine Reihe periodischer Zahlungen

NOMINAL Liefert die jährliche Nominalverzinsung

NOTIERUNGBRU Konvertiert eine Notierung in dezimaler Schreibweise in einen gemischten Dezimalbruch

NOTIERUNGDEZ Konvertiert eine Notierung, die als Dezimalbruch ausgedrückt wurde, in eine Dezimalzahl

QIKV Liefert einen modifizierten internen Zinsfuß, bei dem positive und negative Cashflows mit unterschiedlichen Zinssätzen finanziert werden

RENDITE Liefert die Rendite eines Wertpapiers, das periodisch Zinsen auszahlt

RENDITEDIS Liefert die jährliche Rendite eines unverzinslichen Wertpapiers, z. B. eines Schatzwechsels

RENDITEFÄLL Liefert die jährliche Rendite eines Wertpapiers, das Zinsen am Fälligkeitsdatum auszahlt

RMZ Liefert die konstante Zahlung einer Annuität pro Periode

TBILLÄQUIV Rechnet die Verzinsung eines Schatzwechsels (Treasury Bill) in die für Anleihen übliche, einfache jährliche Verzinsung um

TBILLKURS Liefert den Kurs pro 100 DM Nennwert eines Schatzwechsels (Treasury Bill)

TBILLRENDITE Liefert die Rendite eines Schatzwechsels (Treasury Bill)

UNREGER.KURS Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers mit einem unregelmäßigen ersten Zinstermin

UNREGER.REND Liefert die Rendite eines Wertpapiers mit einem unregelmäßigen ersten Zinstermin

UNREGLE.KURS Liefert den Kurs pro 100 DM Nennwert eines Wertpapiers mit einem unregelmäßigen letzten Zinstermin

UNREGLE.REND Liefert die Rendite eines Wertpapiers mit einem unregelmäßigen letzten Zinstermin

VDB Liefert die degressive Doppelraten-Abschreibung eines Wirtschaftsguts für eine bestimmte Periode oder Teilperiode

XINTZINSFUSS Liefert den internen Zinsfuß einer Reihe nicht periodisch anfallender Zahlungen

XKAPITALWERT Liefert den Nettobarwert (Kapitalwert) einer Reihe nicht periodisch anfallender Zahlungen

ZINS Liefert den Zinssatz einer Annuität pro Periode

ZINSSATZ Liefert den Zinssatz eines voll investierten Wertpapiers

ZINSTERMNZ Liefert das Datum des ersten Zinstermins nach dem Abrechnungstermin

ZINSTERMTAGE Liefert die Anzahl der Tage der Zinsperiode, die den Abrechnungstermin einschließt

ZINSTERMTAGNZ Liefert die Anzahl der Tage vom Abrechnungstermin bis zum nächsten Zinstermin

ZINSTERMTAGVA Liefert die Anzahl der Tage vom Anfang des Zinstermins bis zum Abrechnungstermin

ZINSTERMVZ Liefert das Datum des letzten Zinstermins vor dem Abrechnungstermin

ZINSTERMZAHL Liefert die Anzahl der Zinstermine zwischen Abrechnungs- und Fälligkeitsdatum

ZINSZ Liefert die Zinszahlung einer Investition für die angegebene Periode

ZW Liefert den Zukunftswert (Endwert) einer Investition

ZW2 Liefert den aufgezinsten Wert des Anfangskapitals für eine Reihe periodisch unterschiedlicher Zinssätze

ZZR Liefert die Anzahl der Zahlungsperioden einer Investition


Tabellenfunktionen nach Kategorie

Datenbank- und Listenverwaltung

Datum und Zeit

DDE und Externe

Finanzmathematische

Information

Logische

Mathematische und Trigonometrische

Matrix

Statistische

Technische

Text


Informationsfunktionen

ANZAHLLEEREZELLEN Zählt die leeren Zellen in einem Zellbereich

FEHLER.TYP Liefert eine Zahl entsprechend dem vorliegenden Fehlertyp

INFO Liefert Informationen zu der aktuellen Betriebssystemumgebung

ISTBEZUG Liefert WAHR, wenn der Wert ein Bezug ist

ISTFEHL Liefert WAHR, wenn der Wert ein Fehlerwert ungleich #NV ist

ISTFEHLER Liefert WAHR, wenn der Wert ein beliebiger Fehlerwert ist

ISTGERADE Liefert WAHR, wenn die Zahl gerade ist

ISTKTEXT Liefert WAHR, wenn der Wert kein Text ist

ISTLEER Liefert WAHR, wenn der Wert eine leere Zelle ist

ISTLOG Liefert WAHR, wenn der Wert ein Wahrheitswert ist

ISTNV Liefert WAHR, wenn der Wert der Fehlerwert #NV ist

ISTTEXT Liefert WAHR, wenn der Wert Text ist

ISTUNGERADE Liefert WAHR, wenn die Zahl ungerade ist

ISTZAHL Liefert WAHR, wenn der Wert eine Zahl ist

N Liefert den in eine Zahl umgewandelten Wert

NV Liefert den Fehlerwert #NV

TYP Liefert eine Zahl, die den Datentyp eines Wertes anzeigt

ZELLE Liefert Informationen zu der Formatierung, der Position oder dem Inhalt einer Zelle


Logische Funktionen

FALSCH Liefert den Wahrheitswert FALSCH

NICHT Kehrt den Wert ihres Argumentes um

ODER Liefert WAHR, wenn ein Argument WAHR ist

UND Liefert WAHR, wenn alle Argumente WAHR sind

WAHR Liefert den Wahrheitswert WAHR

WENN Gibt eine Wahrheitsprüfung an, die durchgeführt werden soll


Matrixfunktionen

ADRESSE Liefert einen Bezug auf eine einzelne Zelle in einer Tabelle als Text

BEREICH.VERSCHIEBEN Liefert einen Bezug, der gegenüber dem angegebenen Bezug versetzt ist

BEREICHE Liefert die Anzahl der innerhalb eines Bezuges aufgeführten Bereiche

HYPERLINK Erstellt eine Verknüpfung, die ein auf einem Netzwerk-Server, im Intranet oder Internet gespeichertes Dokument öffnet

INDEX Verwendet einen Index, um aus einem Bezug oder einer Matrix einen Wert zu wählen

INDIREKT Liefert den Bezug eines Textwertes

MTRANS Liefert die transponierte Matrix der angegebenen Matrix

SPALTE Liefert die Spaltennummer des Bezugs

SPALTEN Liefert die Anzahl der Spalten eines Bezugs

SVERWEIS Durchsucht die erste Spalte einer Matrix und durchläuft die Zeile nach rechts, um den Wert einer Zelle zurückzugeben

VERGLEICH Sucht Werte innerhalb eines Bezugs oder einer Matrix

VERWEIS Durchsucht die Werte eines Vektors oder einer Matrix

WAHL Wählt einen Wert aus einer Liste von Werten

WVERWEIS Durchsucht die erste Zeile einer Matrix und liefert den Wert der angegebenen Zelle

ZEILE Liefert die Zeilennummer eines Bezugs

ZEILEN Liefert die Anzahl der Zeilen eines Bezugs


Mathematische und trigonometrische Funktionen

ABRUNDEN Rundet eine Zahl auf Anzahl_Stellen ab

ABS Liefert den Absolutwert einer Zahl

ARCCOS Liefert den Arkuskosinus einer Zahl

ARCCOSHYP Liefert den umgekehrten hyperbolischen Kosinus einer Zahl

ARCSIN Liefert den Arkussinus einer Zahl

ARCSINHYP Liefert den umgekehrten hyperbolischen Sinus einer Zahl

ARCTAN Liefert den Arkustangens einer Zahl

ARCTAN2 Liefert den Arkustangens ausgehend von einer x- und einer y-Koordinate

ARCTANHYP Liefert den umgekehrten hyperbolischen Tangens einer Zahl

AUFRUNDEN Rundet eine Zahl auf Anzahl_Stellen auf

BOGENMASS Wandelt Grad in Bogenmaß um

COS Liefert den Kosinus einer Zahl

COSHYP Liefert den hyperbolischen Kosinus einer Zahl

EXP Potenziert die Basis e mit der als Argument angegebenen Zahl

FAKULTÄT Liefert die Fakultät einer Zahl

GANZZAHL Rundet eine Zahl auf die nächstkleinere Ganzzahl ab

GERADE Rundet eine Zahl auf die nächste gerade Ganzzahl

GGT Liefert den größten gemeinsamen Teiler

GRAD Wandelt Bogenmaß in Grad um

KGV Liefert das kleinste gemeinsame Vielfache

KOMBINATIONEN Liefert die Anzahl der Kombinationen für eine gegebene Anzahl von Objekten

KÜRZEN Kürzt eine Zahl auf eine Ganzzahl

LN Liefert den natürlichen Logarithmus einer Zahl

LOG Liefert den Logarithmus einer Zahl zu der angegebenen Basis

LOG10 Liefert den Logarithmus einer Zahl zur Basis 10

MDET Liefert die Determinante einer Matrix

MINV Liefert die Inverse einer Matrix (die zu einer Matrix gehörende Kehrmatrix)

MMULT Liefert das Produkt zweier Matrizen

OBERGRENZE Rundet eine Zahl auf die nächste Ganzzahl oder das nächste signifikante Vielfache

PI Liefert den Wert pi

POLYNOMIAL Liefert den Polynomialkoeffizienten einer Gruppe von Zahlen

POTENZ Liefert als Ergebnis eine potenzierte Zahl

POTENZREIHE Liefert die Summe von Potenzen (zur Berechnung von Potenzreihen und dichotomen Wahrscheinlichkeiten)

PRODUKT Multipliziert die Argumente

QUADRATESUMME Summiert die quadrierten Argumente

QUOTIENT Liefert den ganzzahligen Anteil einer Division

REST Liefert den Rest einer Division

RÖMISCH Wandelt eine arabische Zahl in eine römische Zahl als Text um

RUNDEN Rundet eine Zahl auf eine bestimmte Anzahl an Dezimalstellen

SIN Liefert den Sinus eines gegebenen Winkels

SINHYP Liefert den hyperbolischen Sinus einer Zahl

SUMME Summiert die Argumente

SUMMENPRODUKT Multipliziert die sich entsprechenden Komponenten der angegebenen Matrizen und gibt die Summe dieser Produkte zurück

SUMMEWENN Summiert die Zellen, die mit den Suchkriterien übereinstimmen

SUMMEX2MY2 Summiert für zusammengehörige Komponenten zweier Matrizen die Differenzen der Quadrate

SUMMEX2PY2 Summiert für zusammengehörige Komponenten zweier Matrizen die Summen der Quadrate

SUMMEXMY2 Summiert für zusammengehörige Komponenten zweier Matrizen die quadrierten Differenzen

TAN Liefert den Tangens einer Zahl

TANHYP Liefert den hyperbolischen Tangens einer Zahl

TEILERGEBNIS Liefert ein Teilergebnis in einer Liste oder Datenbank

UNGERADE Rundet eine Zahl auf die nächstgrößere ungerade Ganzzahl

UNTERGRENZE Rundet eine Zahl gegen Null ab

VORZEICHEN Liefert das Vorzeichen einer Zahl

VRUNDEN Liefert eine auf das gewünschte Vielfache gerundete Zahl

WURZEL Liefert die Quadratwurzel einer Zahl

WURZELPI Liefert die Wurzel aus der mit pi multiplizierten Zahl

ZÄHLENWENN Zählt die nichtleeren Zellen eines Bereichs, die den Suchkriterien entsprechen

ZUFALLSBEREICH Liefert eine Zufallszahl aus dem festgelegten Bereich

ZUFALLSZAHL Liefert eine Zufallszahl zwischen 0 und 1

ZWEIFAKULTÄT Liefert die Fakultät zu Zahl mit Schrittlänge 2


Statistikfunktionen

ACHSENABSCHNITT Liefert den Schnittpunkt der Regressionsgeraden

ANZAHL Berechnet die Anzahl der Zahlen in einer Liste von Argumenten

ANZAHL2 Berechnet die Anzahl von Werten in einer Liste von Argumenten

BESTIMMTHEITSMASS Liefert das Quadrat des Pearsonschen Korrelationskoeffizienten

BETAINV Liefert Quantile der Betaverteilung

BETAVERT Liefert Werte der Verteilungsfunktion einer betaverteilten Zufallsvariablen

BINOMVERT Liefert Wahrscheinlichkeiten einer binomialverteilten Zufallsvariablen

CHIINV Liefert Quantile der Chi-Quadrat-Verteilung

CHITEST Liefert die Teststatistik eines Chi-Quadrat-Unabhängigkeitstests

CHIVERT Liefert Werte der Verteilungsfunktion (1-Alpha) einer Chi-Quadrat-verteilten Zufallsgröße

EXPONVERT Liefert Wahrscheinlichkeiten einer exponentialverteilten Zufallsvariablen

FINV Liefert Quantile der F-Verteilung

FISHER Liefert die Fisher-Transformation

FISHERINV Liefert die Umkehrung der Fisher-Transformation

FTEST Liefert die Teststatistik eines F-Testes

FVERT Liefert Werte der Verteilungsfunktion (1-Alpha) einer F-verteilten Zufallsvariablen

GAMMAINV Liefert Quantile der Gammaverteilung

GAMMALN Liefert den natürlichen Logarithmus der Gammafunktion , Γ(x)

GAMMAVERT Liefert Wahrscheinlichkeiten einer gammaverteilten Zufallsvariablen

GEOMITTEL Liefert das geometrische Mittel

GESTUTZTMITTEL Liefert den Mittelwert einer Datengruppe, ohne die Werte an den Rändern

GTEST Liefert die zweiseitige Prüfstatistik für einen Gausstest (Normalverteilung)

HARMITTEL Liefert das harmonische Mittel

HÄUFIGKEIT Liefert eine Häufigkeitsverteilung als einspaltige Matrix

HYPGEOMVERT Liefert Wahrscheinlichkeiten einer hypergeometrisch-verteilten Zufallsvariablen

KGRÖSSTE Liefert den k-größten Wert einer Datengruppe

KKLEINSTE Liefert den k-kleinsten Wert einer Datengruppe

KONFIDENZ Ermöglicht die Berechnung des 1-Alpha Konfidenzintervalls für den Erwartungswert einer Zufallsvariablen

KORREL Liefert den Korrelationskoeffizienten zweier Reihen von Merkmalsausprägungen

KOVAR Liefert die Kovarianz, den Mittelwert der für alle Datenpunktpaare gebildeten Produkte der Abweichungen

KRITBINOM Liefert den kleinsten Wert, für den die kumulierten Wahrscheinlichkeiten der Binomialverteilung größer oder gleich einer Grenzwahrscheinlichkeit sind

KURT Liefert die Kurtosis (Exzess) einer Datengruppe

LOGINV Liefert Quantile der Lognormalverteilung

LOGNORMVERT Liefert Werte der Verteilungsfunktion einer lognormalverteilten Zufallsvariablen

MAX Liefert den größten Wert innerhalb einer Argumentliste

MAXA Liefert den größten Wert innerhalb einer Argumentliste, einschließlich Zahlen, Text- und Wahrheitswerten

MEDIAN Liefert den Median der angegebenen Zahlen

MIN Liefert den kleinsten Wert innerhalb einer Argumentliste

MINA Liefert den kleinsten Wert innerhalb einer Argumentliste, einschließlich Zahlen, Text- und Wahrheitswerten

MITTELABW Liefert die durchschnittliche absolute Abweichung einer Reihe von Merkmalsausprägungen und ihrem Mittelwert

MITTELWERT Liefert den Mittelwert der Argumente

MITTELWERTA Liefert den Mittelwert der Argumente, einschließlich Zahlen, Text- und Wahrheitswerten

MODALWERT Liefert den häufigsten Wert einer Datengruppe

NEGBINOMVERT Liefert Wahrscheinlichkeiten einer negativbinomialverteilten Zufallsvariablen

NORMINV Liefert Quantile der Normalverteilung

NORMVERT Liefert Wahrscheinlichkeiten einer normalverteilten Zufallsvariablen

PEARSON Liefert den Pearsonschen Korrelationskoeffizienten

POISSON Liefert Wahrscheinlichkeiten einer Poisson-verteilten Zufallsvariablen

QUANTIL Liefert das Alpha-Quantil einer Gruppe von Daten

QUANTILSRANG Liefert den prozentualen Rang (Alpha) eines Wertes in einer Datengruppe

QUARTILE Liefert die Quartile der Datengruppe

RANG Liefert den Rang einer Zahl innerhalb einer Liste von Zahlen

RGP Liefert die Parameter eines linearen Trends

RKP Liefert die Parameter eines exponentiellen Trends

SCHÄTZER Liefert den Schätzwert für einen linearen Trend

SCHIEFE Liefert die Schiefe einer Verteilung

STABW Schätzt die Standardabweichung ausgehend von einer Stichprobe

STABWA Schätzt die Standardabweichung ausgehend von einer Stichprobe, einschließlich Zahlen, Text- und Wahrheitswerten

STABWN Berechnet die Standardabweichung ausgehend von der Grundgesamtheit

STABWNA Berechnet die Standardabweichung ausgehend von der Grundgesamtheit, einschließlich Zahlen, Text- und Wahrheitswerten

STANDARDISIERUNG Liefert den standardisierten Wert

STANDNORMINV Liefert Quantile der Standardnormalverteilung

STANDNORMVERT Liefert Werte der Verteilungsfunktion einer standardnormalverteilten Zufallsvariablen

STEIGUNG Liefert die Steigung der Regressionsgeraden

STFEHLERYX Liefert den Standardfehler der geschätzten y-Werte für alle x-Werte der Regression

SUMQUADABW Liefert die Summe der quadrierten Abweichungen

TINV Liefert Quantile der t-Verteilung

TREND Liefert Werte, die sich aus einem linearen Trend ergeben

TTEST Liefert die Teststatistik eines Student'schen t-Testes

TVERT Liefert Werte der Verteilungsfunktion (1-Alpha) einer (Student)t-verteilten Zufallsvariablen

VARIANZ Schätzt die Varianz ausgehend von einer Stichprobe

VARIANZA Schätzt die Varianz ausgehend von einer Stichprobe, einschließlich Zahlen, Text- und Wahrheitswerten

VARIANZEN Berechnet die Varianz ausgehend von der Grundgesamtheit

VARIANZENA Berechnet die Varianz ausgehend von der Grundgesamtheit, einschließlich Zahlen, Text- und Wahrheitswerten

VARIATION Liefert Werte, die sich aus einem exponentiellen Trend ergeben

VARIATIONEN Liefert die Anzahl der Möglichkeiten, um k Elemente aus einer Menge von n Elementen ohne Zurücklegen zu ziehen

WAHRSCHBEREICH Liefert die Wahrscheinlichkeit für ein von zwei Werten eingeschlossenes Intervall

WEIBULL Liefert Wahrscheinlichkeiten einer Weibullverteilten Zufallsvariablen


Textfunktionen

ASC Ändert lateinische Buchstaben voller Breite (16-Bit) oder Katakana in einer Textzeichenfolge in Zeichen halber Breite (8-Bit).

CODE Liefert die Codezahl des ersten Zeichens in einem Text

DM Wandelt eine Zahl in einen Text im Währungsformat um

ERSETZEN Ersetzt Zeichen innerhalb einer Zeichenfolge

FEST Formatiert eine Zahl als Text mit einer festen Anzahl von Nachkommastellen

FINDEN Sucht eine Zeichenfolge innerhalb einer anderen (Groß-/Kleinschreibung wird beachtet)

GLÄTTEN Entfernt Leerzeichen aus einem Text

GROSS Wandelt einen Text in Großbuchstaben um

GROSS2 Wandelt den Anfangsbuchstaben aller Wörter einer Zeichenfolge in einen Großbuchstaben um

IDENTISCH Überprüft zwei Zeichenfolgen auf Übereinstimmung

JIS Ändert englische Buchstaben halber Breite (8-Bit) oder Katakana in einer Textzeichenfolge in Zeichen voller Breite (16-Bit).

KLEIN Wandelt einen Text in Kleinbuchstaben um

LÄNGE Liefert die Anzahl der Zeichen einer Zeichenfolge

LINKS Liefert die äußeren linken Zeichen einer Zeichenfolge

PHONETIC Extrahiert die phonetischen Zeichen (Furigana-Zeichen) aus einer Textzeichenfolge.

RECHTS Liefert die äußeren rechten Zeichen einer Zeichenfolge

SÄUBERN Entfernt alle nichtdruckbaren Zeichen aus einem Text

SUCHEN Sucht eine Zeichenfolge innerhalb einer anderen (Groß-/Kleinschreibung wird nicht beachtet)

T Wandelt die Argumente in Text um

TEIL Liefert eine bestimmte Anzahl Zeichen einer Zeichenfolge ab der von Ihnen bestimmten Stelle

TEXT Formatiert eine Zahl und wandelt sie in Text um

VERKETTEN Verknüpft einzelne Textelemente zu einer Zeichenkette

WECHSELN Tauscht alten Text in einer Zeichenfolge durch neuen Text aus

WERT Wandelt ein als Text angegebenes Argument in eine Zahl um

WIEDERHOLEN Wiederholt einen Text so oft wie angegeben

YEN Wandelt eine Zahl unter Verwendung des ¥ (Yen)-Währungsformats in Text um.

ZEICHEN Liefert das der Codezahl entsprechende Zeichen


 Aktivieren bzw. Deaktivieren der Funktion zur direkten Zellbearbeitung

Aktivieren bzw. Deaktivieren der Funktion zur direkten Zellbearbeitung

  1. Klicken Sie im Menü Extras auf Optionen und dann auf die Registerkarte Bearbeiten.

  2. Um die direkte Zellbearbeitung und Dateneingabe zu ermöglichen, aktivieren Sie das Kontrollkästchen Direkte Zellbearbeitung aktivieren.

    Soll die Datenbearbeitung und -eingabe nur in der Bearbeitungsleiste möglich sein, deaktivieren Sie dieses Kontrollkästchen.


 Beim Drücken der EINGABETASTE werden die falschen Daten eingefügt

Beim Drücken der EINGABETASTE werden die falschen Daten eingefügt

Wenn Sie gerade den Befehl Kopie erstellen im Menü Bearbeiten oder die Schaltfläche Kopie erstellen [image] verwendet haben, prüfen Sie, ob der Laufrahmen den Kopierbereich noch umgibt. Ist dies der Fall, befinden sich die kopierten Zellen noch in der Zwischenablage, und Microsoft Excel fügt sie in die aktive Zelle ein, wenn Sie die EINGABETASTE drücken. Um den Laufrahmen auszuschalten, drücken Sie ESC.


 Nach dem Speichern der Arbeitsmappe wird das Protokolltabellenblatt nicht mehr angezeigt

Nach dem Speichern der Arbeitsmappe wird das Protokolltabellenblatt nicht mehr angezeigt

Überprüfen Sie das Änderungsprotokoll Das Protokolltabellenblatt zeigt nur die Änderungen an, die Sie und andere Benutzer gespeichert haben. Wenn Sie es einblenden und die Arbeitsmappe später speichern, wird es gelöscht. Die Informationen des Protokolltabellenblatts sind jedoch im Änderungsprotokoll noch vorhanden. Wenn Sie das Protokolltabellenblatt erneut anzeigen, sind die gespeicherten Änderungen sichtbar.

Um das Protokolltabellenblatt erneut anzuzeigen, zeigen Sie im Menü Extras auf Änderungen verfolgen und klicken dann auf Änderungen hervorheben. Aktivieren Sie das Kontrollkästchen Änderungen auf einem neuen Blatt protokollieren, und klicken Sie auf OK.