 Aktualisieren von Microsoft Office im Web

Aktualisieren von Microsoft Office im Web

Wenn Sie im Menü ? von Microsoft Excel auf Office im Web klicken, wird eine Verbindung mit der Office Update Website hergestellt. Auf der Homepage dieser Website erhalten Sie Antworten auf häufig gestellte Fragen zu Excel, während Sie im Programm arbeiten. Weiterhin finden Sie auf der Website aktuelle Tipps, Antworten auf wichtige Servicefragen, den Peer-to-Peer-Diskussionsbereich für Excel, kostenlose Makros sowie weitere nützliche Angebote.


Microsoft Press

Anmerkung Wenn Sie auf den Hyperlink in diesem Abschnitt klicken, wird eine Verbindung zum Web hergestellt. Sie können jederzeit wieder zur Hilfe wechseln.

Microsoft Press bietet Ihnen Schulungs- und Supportprodukte für eine optimale Nutzung von Microsoft Office und den Betriebssystemen von Microsoft Windows.

Ganz gleich, ob Sie Anfänger oder fortgeschrittener Benutzer, Support-Mitarbeiter oder Software-Entwickler sind, Microsoft Press hat das Richtige für Sie: vom leicht verständlichen Handbuch und Schulungsbuch für das Selbststudium bis hin zu Desktop-Referenzen, technischen Referenzhandbüchern und Programmierunterlagen.

Um herauszufinden, wo Sie in ihrer Nähe Microsoft Press Produkte beziehen können, besuchen Sie die Microsoft Press Website, oder setzen Sie sich mit Ihrem örtlichen Microsoft Büro in Verbindung. Innerhalb Deutschlands senden Sie bitte unter der Nummer 089/3176-5270 ein Fax.


Microsoft TechNet und Microsoft Developer Network auf CD-ROM

Microsoft TechNet Dieser Dienst stellt eine umfassende Informationsquelle für die Bewertung, Implementierung und Unterstützung von Microsoft-Geschäftsprodukten dar. Wenn Sie ein TechNet-Abonnement besitzen, kommt das gesamte Wissen des technischen Supports von Microsoft jeden Monat per CD zu Ihnen. TechNet liefert schnelle, detaillierte Antworten auf Fragen zu Programmen, Netzwerkverwaltung, Systemimplementierung, Datenbankverwaltung, Treibern und Patches, Technologie-Entwicklungen und Produktbewertung. Mehr als 150.000 Seiten detaillierter technischer Informationen helfen Ihnen, Ihre Arbeit effizienter zu gestalten. In Deutschland rufen Sie bitte die Nummer 0130-824 817 an, um das Microsoft TechNet zu abonnieren.

Microsoft Developer Network (MSDN) Library Diese CD enthält umfangreiche Programmierinformationen und Toolkits, die bei der Erstellung von Programmen für Microsoft Windows-Betriebssysteme und bei der Verwendung von Microsoft-Produkten zu Entwicklungszwecken eingesetzt werden. Mitglieder mit einem MSDN-Abonnement für ein Jahr erhalten regelmäßig aktuelles Informationsmaterial in Form eines Newsletters und über andere Informationsquellen. In Deutschland rufen Sie bitte die Nummer 0130-824 817 an, um das Microsoft Developer Network zu abonnieren, oder besuchen Sie MSDN Online.


 Die Microsoft Knowledge Base (KB)

Die Microsoft Knowledge Base (KB)

Anmerkung Wenn Sie in diesem Abschnitt auf den Hyperlink für die Microsoft Knowledge Base klicken, wird eine Verbindung zum Web hergestellt. Sie können jederzeit wieder zur Hilfe wechseln.

Bei der Microsoft Knowledge Base (KB) handelt es sich sowohl für Mitarbeiter des technischen Supports als auch für Kunden von Microsoft um die wichtigste Quelle von Produktinformationen. Die umfangreiche Artikelsammlung wird täglich aktualisiert. Sie enthält detaillierte Bedienungsanleitungen, Antworten auf Fragen des technischen Supports sowie Informationen zu häufig auftretenden Problemen und Lösungsvorschläge von Microsoft. Der Zugriff auf die Informationen der KB ist über Stichwörter und Textabfragen möglich.

Klicken Sie auf Microsoft Knowledge Base, um die KB im Web zu öffnen. Diese Site ermöglicht eine Volltextsuche und enthält automatische Hyperlinks zu Dateien in der Microsoft Software Library (MSL), so dass Sie Dateien direkt aus KB-Artikeln herunterladen können.

Die KB ist außerdem auf den CD-ROMs zu Microsoft TechNet und Microsoft Developer Network verfügbar.


Microsoft Software Library (MSL)

Anmerkung Wenn Sie auf den MSL-Hyperlink in diesem Abschnitt klicken, wird die Microsoft Software Library im Web geöffnet. Sie können jederzeit wieder zur Hilfe wechseln.

Bei der Microsoft Software Library (MSL) handelt es sich um eine Reihe kostenloser aus dem Web abrufbarer Binärdateien (kein Text) für alle Microsoft-Produkte. Die MSL enthält beispielsweise Gerätetreiber, Dienstprogramme, Hilfedateien sowie technische Artikel.

Klicken Sie auf Microsoft Software Library, um die MSL im Web zu öffnen.

Die MSL steht auch auf den CD-ROMs zu Microsoft TechNet und Microsoft Developer Network zur Verfügung.


So erhalten Sie das Handbuch "Microsoft Office 2000 - Die technische Referenz" (Microsoft Office 2000 Resource Kit)

Anmerkung Wenn Sie auf die Hyperlinks in diesem Abschnitt klicken, wird eine Verbindung zum Web hergestellt. Sie können jederzeit wieder zur Hilfe wechseln.

Bei dem Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) handelt es sich um das verbindliche Handbuch für die Installation, Konfiguration und Unterstützung von Microsoft Office in Ihrem Unternehmen. Da dieses Handbuch für Systemadministratoren, Berater und erfahrene Benutzer geschrieben wurde, werden alle Programme von Microsoft Office 2000 behandelt, die auf einem Betriebssystem unter Windows ausgeführt werden.

Sie erhalten das Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) überall dort, wo es Computerliteratur gibt oder direkt bei Microsoft Press.

Bücher von Microsoft Press sind weltweit in jedem anspruchsvollen Buchhandel erhältlich. Wenn Sie das Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) (ISBN: 3-86063-283-3) direkt bestellen möchten, senden Sie bitte innerhalb Deutschlands ein Fax an folgende Nummer: 089/3176-5270. Wenn Sie weitere Informationen benötigen, besuchen Sie die Website von Microsoft Press.

Sie können das Handbuch Microsoft Office 2000 - Die technische Referenz (Microsoft Office 2000 Resource Kit) auch von Microsoft aus dem Web herunterladen.


So erhalten Sie das Handbuch "Microsoft Office 2000/Visual Basic Programmierhandbuch"

Das Handbuch Microsoft Office 2000/Visual Basic Programmierhandbuch wendet sich an einen Personenkreis, der mit den Grundlagen von Visual Basic vertraut und in der Lage ist, präzisen und effektiven Code mit der leistungsstarken in Microsoft Office 2000 verwendeten Programmiersprache zu erstellen. Die Benutzer lernen, wie sie Visual Basic für Applikationen beim Anpassen und Bearbeiten von Tools für bestimmte Anforderungen noch produktiver einsetzen können. Hierzu zählt auch das Erstellen von benutzerdefinierten Befehlen, Menüs, Dialogfeldern, Meldungen und Schaltflächen sowie das Anzeigen einer benutzerdefinierten Hilfe für diese Elemente.

Sie erhalten das Handbuch Microsoft Office 2000/Visual Basic Programmierhandbuch überall dort, wo es Computerliteratur gibt, oder direkt bei Microsoft Press.

Bücher von Microsoft Press sind weltweit in jedem anspruchsvollen Buchhandel erhältlich. Wenn Sie das Handbuch Microsoft Office 2000/Visual Basic Programmierhandbuch (ISBN: 1-57231-952-6) direkt bestellen möchten, senden Sie bitte innerhalb Deutschlands ein Fax an folgende Nummer: 089/3176-5270. Wenn Sie weitere Informationen benötigen, besuchen Sie die Website von Microsoft Press.


Microsoft Jahr 2000-Ressourcen-Center

Das Microsoft Jahr 2000-Ressourcen-Center bietet Informationen über die Auswirkungen des Jahres 2000 auf Microsoft-Produkte. Auf dieser Website erhalten Sie Informationen zu folgenden Themen:

  • Die Art der Probleme, die beim Datumswechsel vom 31. Dezember 1999 zum 1. Januar 2000 im Zusammenhang mit verschiedenen Geschäftsvorgängen und Computersystemen auftreten können.

  • Die Art und Weise, wie die Datenverarbeitung mit Microsoft-Produkten auch im Jahr 2000 korrekt durchgeführt werden kann. Für einige Produkte wird möglicherweise eine besondere Betriebssystemsoftware oder eine zusätzliche Unterstützungsdatei erforderlich, um Daten, bei denen für das Jahr nur zwei Stellen angegeben wurden, korrekt speichern und ändern zu können. Beispiel: 28.02.00 statt 28.02.2000.

  • Dienste und Tools zur Bewertung Ihrer Probleme im Hinblick auf das Jahr 2000.

Um weitere Informationen zu erhalten, klicken Sie auf Microsoft Jahr 2000-Ressourcen-Center.


Weitere Informationen zu Eingabehilfen für Personen mit Behinderungen

Sofern Sie über Zugriff auf das Web verfügen, können Sie Informationen zu den Eingabehilfen abrufen, die in den Betriebssystemen Microsoft Windows 95, Windows 98, Windows NT Workstation und MS-DOS sowie in Microsoft Internet Explorer enthalten sind. Stellen Sie eine Verbindung zu der Microsoft Eingabehilfen-Site her.


Microsoft-Websites für Sicherheit

Anmerkung Wenn Sie auf die Hyperlinks in diesem Abschnitt klicken, wird eine Verbindung zum Web hergestellt. Sie können jederzeit wieder zur Hilfe wechseln.

Microsoft Authenticode-Technologie Weitere Informationen über die Microsoft Authenticode-Technologie und die Verwendung digitaler Zertifikate erhalten Sie auf der Microsoft Authenticode-Technologie Webseite.

Digitale Zertifikate Informationen über Zertifizierungsagenturen, die Dienste für Microsoft-Produkte anbieten, erhalten Sie auf der Microsoft Zertifizierungsagenturen Website.


Weitere Informationen zu Viren und Microsoft Excel

Sofern Sie über Zugriff auf das Web verfügen, können Sie Informationen über die Verwendung von Antivirensoftware mit Microsoft Office 2000 abrufen.


Abrufen von Add-In-Programmen für Excel im Web

Microsoft stellt in unregelmäßigen Abständen neue Add-In-Programme im Web zur Verfügung. Um diese Add-Ins abzurufen, stellen Sie eine Verbindung zu der Microsoft Excel Add-Ins Website her.


Unterstützung der Eurowährung für Microsoft Windows 95 und Windows NT Workstation 4.0

Anmerkung Wenn Sie auf die Hyperlinks in diesem Abschnitt klicken, wird eine Verbindung zum Web hergestellt. Sie können jederzeit wieder zur Hilfe wechseln.

Microsoft Windows 98 und Microsoft Windows 2000 Professional Diese Betriebssysteme unterstützen das Euro-Symbol. Sie beinhalten alle erforderlichen Schriftarten und integrierten Treiber, um das Symbol verwenden zu können. Voraussetzung ist allerdings, dass Ihre Peripheriegeräte (z. B. Drucker) für den Euro eingerichtet sind.

Microsoft Windows 95 Informationen über die Unterstützung der Eurowährung für Windows 95 erhalten Sie auf der Downloadsite von Microsoft.

Microsoft Windows NT Workstation 4.0 Informationen über die Unterstützung der Eurowährung für Windows NT Workstation 4.0 erhalten Sie auf der Downloadsite von Microsoft. Windows NT 4.0 mit Service Pack 4.0 unterstützt das Euro-Symbol.

Add-In "EuroTool" Wenn weitere Länder den Euro einführen oder die Europäische Union (EU) die Wechselkurse oder -regeln ändert, stellt Microsoft Aktualisierungen für das Add-In EuroTool zur Verfügung.


Abrufen der Hilfedatei für die Makrofunktion von MS Excel 4.0

Die Hilfedatei zu der Makrofunktion von MS Excel 4.0 enthält Referenzinformationen zu allen in Microsoft Excel 2000 verfügbaren Makrofunktionen von MS Excel 4.0. Die Hilfedatei zur Makrofunktion können Sie von der Microsoft Office Update Website herunterladen.


Weitere Grafikfilter

Anmerkung Wenn Sie auf die Hyperlinks in diesem Abschnitt klicken, wird eine Verbindung zum Web hergestellt. Sie können jederzeit wieder zur Hilfe wechseln.

Die Microsoft Office Update Website bietet Ihnen die Möglichkeit, weitere Grafikfilter herunterzuladen, mit denen Sie zahlreiche beliebte Grafikdateiformate in Ihre Dokumente einfügen können. Informationen über die herunterladbaren Grafikfilter erhalten Sie auf der Microsoft Office Update Website.

Die Office Update Website kann auch jederzeit durch Klicken auf Office im Web im Menü ? geöffnet werden.