Eingeben des Product Keys

Geben Sie den 25-stelligen Product Key ein, oder fügen Sie ihn ein.

Wichtig Sie müssen den Product Key jetzt nicht eingeben, dies wird jedoch empfohlen, da dadurch leichter überprüft werden kann, ob die Software legitim ist. Sie können die 2007 Microsoft Office System-Programme maximal 25 Mal ausführen, bevor Sie einen Product Key eingeben müssen. Wenn Sie nach dieser Nachfrist keinen gültigen Product Key eingegeben haben, wechselt die Software in den Modus mit eingeschränkter Funktionalität, und viele Features stehen nicht zur Verfügung.

Was möchten Sie tun?
  • Suchen des Product Keys für eine Testversion
  • Suchen des Product Keys für eine Vollversion

Suchen des Product Keys für eine Testversion

Abhängig davon, wie Sie die Testversion erhalten haben (CD/DVD, Download, Abonnement oder vom Computerhersteller, System-Builder oder Händler vorinstalliert), kann sich der Product Key an einer der folgenden Stellen befinden:

  • Testsymbol auf dem Desktop Abbildung des Symbols, wenn eine vorinstallierte Testversion zur Verfügung steht
  • Aufkleber auf der CD-Hülle oder sonstiger Verpackung
  • Microsoft-Produktbezeichnerkarte
  • Bestätigungs-E-Mail-Nachricht oder Erneuerungsmitteilung, die Sie nach dem Onlinekauf erhalten haben

Wichtig Wenn Sie den Product Key für die Testversion nicht finden können, besuchen Sie die Website für PC-Testversionen der 2007 Microsoft Office-Produktfamilie. Dort finden Sie weitere Informationen zum Anfordern eines Product Keys.

Seitenanfang

Suchen des Product Keys für eine Vollversion

Der Product Key für eine Vollversion kann sich an einer der folgenden Stellen befinden oder angefordert werden:

  • Aufkleber auf der CD-Hülle oder sonstiger Verpackung
  • Certificate of Authenticity (Echtheitszertifikat)
  • Bestätigungs-E-Mail-Nachricht, die Sie nach dem Onlinekauf erhalten haben

Hinweis Wenn Sie eine Testversion konvertieren, müssen Sie den Product Key einer Vollversion von 2007 Microsoft Office System verwenden.

Wichtig Bewahren Sie den Product Key sorgfältig auf. Behalten Sie entweder die Verpackung, oder notieren Sie sich die Nummer, und bewahren Sie diese an einem sicheren Ort auf. Falls Sie den Product Key verloren haben, lesen Sie den Microsoft Knowledge Base-Artikel So erhalten Sie einen neuen Product Key für das Programm-Setup von Office.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.

Seitenanfang


Eingeben von Informationen

Die Eingabe der Informationen ist optional. Die Informationen, die Sie hier eingeben, werden nicht an Microsoft gesendet.


Konvertieren in die Vollversion von Microsoft Expression Web

Zum Konvertieren der Testversion von Microsoft Expression Web in die Vollversion des Produkts müssen Sie einen Product Key aus einer Vollversion des Produkts eingeben. Beim Konvertieren von einer Testversion in die Vollversion werden die Verwendungsbeschränkungen der Software entfernt. Die Konvertierung wirkt sich nicht auf Programmeinstellungen oder Daten aus.

Product Key eingeben Klicken Sie auf diese Option, wenn Sie die Vollversion bereits entweder online oder im Einzelhandel erworben haben. Der Product Key befindet sich entweder auf der CD-Hülle bzw. auf einer anderen Verpackung oder in der Bestätigungs-E-Mail-Nachricht, die Sie nach dem Onlinekauf erhalten haben.

Product Key online erwerben Klicken Sie auf diese Option, wenn Sie die Vollversion noch nicht erworben haben und das Produkt jetzt im Internet kaufen möchten. Im Webbrowser wird eine Website geöffnet, auf der Sie den Kaufvorgang tätigen können und den Product Key für Ihre Kopie der Vollversion erhalten. Der Onlinekauf eines Product Keys ist möglicherweise nicht in allen Ländern/Regionen möglich.


Auswählen der gewünschten Installation

Jetzt installieren Mit dieser Option können Sie eine vollständige Installation mit Ausnahme einiger spezieller Dateien ausführen.

Anpassen Mit dieser Option können Sie zu jedem Aspekt der Installation eine bestimmte Auswahl treffen.


Eingeben des Product Keys

Geben Sie den 25-stelligen Product Key ein, oder fügen Sie ihn ein. Der Product Key befindet sich entweder auf der CD-Hülle bzw. auf einer anderen Verpackung oder in der Bestätigungs-E-Mail-Nachricht, die Sie nach dem Onlinekauf erhalten haben.

Wenn Sie eine Testversion konvertieren, müssen Sie den Product Key einer Vollversion von Microsoft Expression Web verwenden.

Wichtig Bewahren Sie den Product Key sorgfältig auf. Behalten Sie entweder die Verpackung, oder notieren Sie sich die Nummer, und bewahren Sie diese an einem sicheren Ort auf.


Lesen der Microsoft-Software-Lizenzbedingungen

Mit den Microsoft-Software-Lizenzbedingungen werden die rechtlichen Bedingungen definiert, die für die Verwendung der Software gelten.

Zum Anzeigen der Microsoft-Software-Lizenzbedingungen zu einem beliebigen Zeitpunkt nach dem Ausführen des Setupprogramms klicken Sie im Menü Hilfe auf Info Microsoft Expression Web, und klicken Sie dann auf Microsoft-Software-Lizenzbedingungen anzeigen.


Auf eine erforderliche Datei kann von Setup nicht zugegriffen werden

Von Setup kann auf eine Datei nicht zugegriffen werden, die zum Installieren der Software verwendet werden muss.

Mögliche Ursachen dieses Problems umfassen folgende:

  • Verschmutzung der CD oder DVD Der Datenträger weist möglicherweise Staubreste, Flecken oder Fingerabdrücke auf. Derartige Verschmutzungen können in der Regel durch Reinigen des Datenträgers beseitigt werden. Sie können den Datenträger mit einem handelsüblichen Reinigungskit säubern. Folgen Sie den Empfehlungen des Datenträgerherstellers. Verwenden Sie ein weiches, fusselfreies Tuch, und wischen Sie vorsichtig in einer geraden Linie von der Mitte des Datenträgers zum äußeren Rand. Fassen Sie den Datenträger immer an der Kante an, und achten Sie darauf, die glänzende Seite des Datenträgers nicht zu berühren.
  • Beschädigung der CD oder DVD Möglicherweise ist der Datenträger zerkratzt oder auf andere Weise beschädigt. In diesem Fall müssen Sie den Datenträger entweder reparieren oder einen Ersatzdatenträger beim Microsoft-Produktsupport bestellen.

    Ist ein Datenträger zerkratzt, kann der Laser die Daten aufgrund des Kratzers in der Beschichtung des Datenträgers nicht lesen – der Datenbereich des Datenträgers selbst ist nicht beschädigt. Sie können den Datenträger reparieren, indem Sie entweder den Kratzer mit einem geeigneten Material auffüllen oder den Kratzer durch Polieren entfernen. Folgen Sie in beiden Fällen den Empfehlungen des Datenträgerherstellers. Im Handel sind viele Produkte erhältlich, die entwickelt wurden, um Kratzer und Verschmutzungen von Datenträgern zu entfernen.

  • Das CD- oder DVD-Laufwerk ist nicht funktionsfähig Möglicherweise ist die Hardware beschädigt, oder Sie müssen einen aktualisierten Treiber installieren.

Testen des Datenträgers und des Datenträgerlaufwerks auf Probleme

Führen Sie folgende Aktionen aus, um festzustellen, ob ein Problem mit dem Datenträger oder mit dem Datenträgerlaufwerk vorliegt:

  1. Legen Sie die CD in das entsprechende Datenträgerlaufwerk ein.
  2. Klicken Sie auf Start und dann auf Ausführen.
  3. Geben Sie cmd in das Feld Öffnen ein, und klicken Sie dann auf OK.
  4. Wechseln Sie im Eingabeaufforderungsfenster zum Datenträgerlaufwerk (normalerweise Laufwerk E:).

    Geben Sie dazu den Laufwerkbuchstaben und einen Doppelpunkt ein. Wenn das Datenträgerlaufwerk Laufwerk E ist, geben Sie e: ein, und drücken Sie dann die EINGABETASTE.

  5. Geben Sie dir /s ein (dem Schrägstrich muss ein Leerzeichen vorangestellt sein), und drücken Sie dann die EINGABETASTE.

    Mit diesem Befehl werden Dateien im angegebenen Verzeichnis und allen Unterverzeichnissen angezeigt.

Wenn eine Fehlermeldung angezeigt wird, ist der Datenträger entweder beschädigt, oder der Datenträger kann vom Datenträgerlaufwerk nicht gelesen werden.


Anpassen der Ausführung von Microsoft Expression Web

  1. Wählen Sie die gewünschten benutzerdefinierten Installationsoptionen aus.

    Hinweise

    • Klicken Sie auf das Pluszeichen (+), um einen Ordner zu erweitern und weitere Features anzuzeigen.
    • Das Symbol neben jedem Feature kennzeichnet, wie das Feature standardmäßig installiert wird. Sie können ändern, wie das Feature installiert wird, indem Sie auf dessen Symbol klicken und dann ein anderes Symbol aus der angezeigten Liste auswählen. Im Folgenden sind die Symbole und deren Bedeutung aufgeführt:

      Von 'Arbeitsplatz' ausführen Von "Arbeitsplatz" ausführen Das Feature wird auf der Festplatte installiert und gespeichert, wenn Sie das Setup abschließen. Die untergeordneten Features werden nicht auf der Festplatte installiert und gespeichert.

      Von 'Arbeitsplatz' ausführen Alle von "Arbeitsplatz" ausführen Das Feature und alle untergeordneten Features werden auf der Festplatte installiert und gespeichert, wenn Sie das Setup abschließen.

      Bei der ersten Verwendung installiert Bei der ersten Verwendung installiert Das Feature wird auf der Festplatte installiert, wenn Sie das Feature zum ersten Mal verwenden. Dann kann Zugriff auf die CD oder den Netzwerkserver erforderlich sein, von der bzw. dem Sie die Installation ursprünglich ausgeführt haben. Diese Option steht möglicherweise nicht für alle Features zur Verfügung.

      Nicht verfügbar Nicht verfügbar Das Feature wird nicht installiert, da es nicht zur Verfügung steht.

    • Wenn ein Feature untergeordnete Features aufweist, kennzeichnet ein Symbol mit einem weißen Hintergrund, dass für das Feature und alle untergeordneten Features die gleiche Installationsmethode gilt. Ein Symbol mit einem grauen Hintergrund kennzeichnet, dass ein Feature und dessen untergeordnete Features eine Kombination von Installationsmethoden aufweisen.
    • Sie können auch mithilfe der Tastatur durch die Features navigieren und Featureoptionen ändern. Verwenden Sie die NACH-OBEN-TASTE und die NACH-UNTEN-TASTE, um Features auszuwählen. Verwenden Sie die NACH-RECHTS-TASTE, um ein Feature zu erweitern, dass mindestens ein untergeordnetes Feature enthält. Verwenden Sie die NACH-LINKS-TASTE, um ein erweitertes Feature zu reduzieren. Wenn Sie das Feature ausgewählt haben, dass Sie ändern möchten, drücken Sie die LEERTASTE, um das Menü mit den Setupoptionen anzuzeigen. Wählen Sie mit der NACH-OBEN-TASTE und der NACH-UNTEN-TASTE die gewünschte Setupoption aus, und drücken Sie dann die LEERTASTE.
  2. Wenn Sie die gewünschten benutzerdefinierten Installationsoptionen ausgewählt haben, klicken Sie auf Jetzt installieren.


Auswählen von Sprachen

Die Standardsprache wird von Setup automatisch anhand der Einstellungen des Symbols Regions- und Sprachoptionen in der Systemsteuerung erkannt.

Aktivieren Sie das Kontrollkästchen neben jeder zusätzlich gewünschten Sprache.


Auswählen eines Dateispeicherorts

Der Installationspfad gibt an, wo Microsoft Expression Web installiert ist.

Klicken Sie auf Durchsuchen, wenn Expression Web an einem anderen Speicherort installiert werden soll, und wählen Sie dann den gewünschten Speicherort aus. Dieser Speicherort befindet sich normalerweise auf einem anderen Festplattenlaufwerk und wird aufgrund von Speicherplatzbeschränkungen ausgewählt.


Ändern der Installation von Microsoft Expression Web

Features hinzufügen oder entfernen Mit dieser Option können Sie anpassen, wie Microsoft Expression Web ausgeführt wird.

Reparieren Mit dieser Option können Sie Expression Web erneut installieren.

Deinstallieren Mit dieser Option können Sie Expression Web vom Computer entfernen.

Konvertieren Mit dieser Option können Sie eine Testversion in die Vollversion konvertieren. Beim Konvertieren einer Testversion in die Vollversion werden Verwendungsbeschränkungen entfernt. Die Konvertierung wirkt sich nicht auf Programmeinstellungen oder Daten aus.


Auswählen von Sprachen

Die Standardsprache wird von Setup automatisch anhand der Einstellungen des Symbols Regions- und Sprachoptionen in der Systemsteuerung erkannt.

Aktivieren Sie das Kontrollkästchen neben jeder zusätzlich gewünschten Sprache.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Datenschutzbestimmungen für die Aktivierung von 2007 Microsoft Office System

Microsoft Office-Aktivierung

Zuletzt aktualisiert: Oktober 2006

Mithilfe der Aktivierung soll die Softwarepiraterie reduziert werden. Zudem soll damit sichergestellt werden, dass Microsoft-Kunden die erwartete Softwarequalität erhalten. Aktivierung bedeutet, dass der Hardware, auf der die Anwendung installiert wird, ein bestimmter Product Key zugeordnet wird. In den Microsoft-Software-Lizenzbedingungen für 2007 Microsoft Office System ist angegeben, wie häufig Sie den Product Key für die Aktivierung verwenden können. Wenn Sie den Product Key in der angegebenen Häufigkeit auf einem oder auf unterschiedlichen Computern verwendet haben, kann dieser Product Key nicht mehr für die Aktivierung auf anderen Computern verwendet werden. Für die Aktivierung sind keine persönliche Informationen erforderlich.

Die Aktivierung ist verbindlich. Nach Ablauf der Nachfrist müssen Sie die Software aktivieren, damit Sie sie weiterhin verwenden können.

Während der Aktivierung werden die Product ID und eine nicht eindeutige Hardwareidentifikation an Microsoft gesendet. Die Product ID wird aus dem Product Key, mit dem die Software installiert wurde, und einem generischer Code generiert, der für die Version und die Sprache der aktivierten Office-Anwendung steht. Die nicht eindeutige Hardwareidentifikation stellt die Konfiguration des PC zur Zeit der Aktivierung dar. Die Hardwareidentifikation enthält keine persönlichen Informationen oder Informationen zu anderer Software oder anderen Daten auf dem PC. Mit der Hardwareidentifikation kann das Fabrikat oder das Modell des PC nicht bestimmt werden. Die Hardwareidentifikation wird nur für die Aktivierung verwendet. Ihr Office-Exemplar kann Änderungen an der PC-Konfiguration erkennen und akzeptieren. Für geringfügige Änderungen ist eine erneute Aktivierung nicht erforderlich. Wenn Sie 2007 Microsoft Office System deinstallieren, müssen Sie das Produkt möglicherweise erneut aktivieren.

Die gesammelten Informationen werden nicht dazu verwendet, Ihre Person zu identifizieren, und sie werden auch nicht an Partner außerhalb von Microsoft weitergegeben. Mit den Informationen wird lediglich bestätigt, dass Sie über ein lizenziertes Exemplar der Software verfügen.

Weitere Informationen zur Aktivierung finden Sie unter Aktivieren von Microsoft Office-Programmen.


Registrieren für Onlinedienste auf Office Online

Microsoft Office Online ist eine Website, auf der Sie kostenlose Onlinedienste für Microsoft Office erhalten. Damit Ihnen diese Dienste zur Verfügung stehen, müssen Sie eine Verbindung mit dem Internet herstellen und einen kurzen Registrierungs- und Anmeldevorgang ausführen.

Für welche Onlinedienste müssen Sie sich registrieren?

Durch die Registrierung sind Sie autorisiert, die kostenlosen Dienste auf Office Online zu verwenden, für die eine Authentifizierung erforderlich ist.

Die Produktupdates, Vorlagen, ClipArt und die Hilfe auf Office Online können Sie ohne Registrierung verwenden. Wenn Sie jedoch Ihren Microsoft Office Outlook-Kalender mithilfe des Microsoft Office Outlook-Diensts für die Veröffentlichung von Kalendern veröffentlichen möchten, müssen Sie sich registrieren.

Hinweise

  • Die Registrierung ist nicht das gleiche wie die Aktivierung. Während die Aktivierung für die ordnungsgemäße Funktionsfähigkeit Ihrer Software erforderlich ist, ist die Registrierung optional.
  • Wenn Sie sich für Microsoft-Onlinedienste registrieren, werden Sie aufgefordert, sich mithilfe Ihrer Anmeldeinformationen für das Microsoft Passport-Netzwerk (eine E-Mail-Adresse und ein Kennwort) anzumelden. Sie können sich für diese Anmeldeinformationen auf der Website für Passport-Netzwerk registrieren. Zudem werden Sie gebeten, weitere Informationen einzugeben, z. B. einen Anzeigenamen und ein Land/eine Region. Der Anzeigename wird angezeigt, wenn Sie die Personalisierungsfeatures auf Office Online verwenden.
  • Weitere Informationen zu Datenschutzrechten finden Sie in den Datenschutzbestimmungen auf der Website, auf der Sie sich registrieren.


Ändern der Installation von Microsoft Office

Features hinzufügen oder entfernen Mit dieser Option können Sie Programme und Komponenten hinzufügen oder entfernen sowie die Ausführungsweise der installierten Programme anpassen.

Reparieren Mit dieser Option können Sie Programme erneut installieren. Dies ist vor allem dann hilfreich, wenn Dateien der installierten Programme beschädigt werden.

Entfernen Mit dieser Option können Sie Programme von dem Computer deinstallieren.

Konvertieren Mit dieser Option können Sie aus einer Testversion des Programms in die entsprechende Vollversion konvertieren. Beim Konvertieren von einer Testversion in die Vollversion werden Verwendungsbeschränkungen des Programms gelöscht. Die Konvertierung wirkt sich nicht auf Programmeinstellungen oder Daten aus.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Auf eine erforderliche Datei kann von Setup nicht zugegriffen werden

Auf eine für die Installation der Software erforderliche Datei kann von Setup nicht zugegriffen werden.

Mögliche Ursachen dieses Problems umfassen folgende:

  • Verschmutzung der CD oder DVD Der Datenträger weist möglicherweise Staubreste, Flecken oder Fingerabdrücke auf. Derartige Verschmutzungen können in der Regel durch Reinigen des Datenträgers beseitigt werden. Sie können den Datenträger mit einem handelsüblichen Reinigungskit säubern. Folgen Sie den Empfehlungen des Datenträgerherstellers. Verwenden Sie ein weiches, fusselfreies Tuch, und wischen Sie vorsichtig in einer geraden Linie von der Mitte des Datenträgers zum äußeren Rand. Fassen Sie den Datenträger immer an der Kante an, und achten Sie darauf, die glänzende Seite des Datenträgers nicht zu berühren.
  • Beschädigung der CD oder DVD Möglicherweise ist der Datenträger zerkratzt oder auf andere Weise beschädigt. In diesem Fall müssen Sie den Datenträger entweder reparieren oder einen Ersatzdatenträger beim Microsoft-Produktsupport bestellen.

    Ist ein Datenträger zerkratzt, kann der Laser die Daten aufgrund des Kratzers in der Beschichtung des Datenträgers nicht lesen – der Datenbereich des Datenträgers selbst ist nicht beschädigt. Sie können den Datenträger reparieren, indem Sie entweder den Kratzer mit einem geeigneten Material auffüllen oder den Kratzer durch Polieren entfernen. Folgen Sie in beiden Fällen den Empfehlungen des Datenträgerherstellers. Es sind viele Produkte im Handel erhältlich, die entwickelt wurden, um Kratzer und Verschmutzungen von Datenträgern zu entfernen.

  • CD- oder DVD-Laufwerk funktioniert nicht Möglicherweise ist die Hardware beschädigt, oder Sie müssen einen aktuelleren Treiber installieren. Es ist immer ratsam, die aktuellen Softwareupdates sowohl des Computerherstellers als auch von Microsoft Update herunterzuladen.

Testen des Datenträgers und des Datenträgerlaufwerks auf Probleme

Gehen Sie folgendermaßen vor, um festzustellen, ob ein Problem mit dem Datenträger oder dem Datenträgerlaufwerk vorliegt:

  1. Legen Sie die CD in das entsprechende Datenträgerlaufwerk ein.
  2. Klicken Sie auf Start und dann auf Ausführen.
  3. Geben Sie cmd in das Feld Öffnen ein, und klicken Sie dann auf OK.
  4. Wechseln Sie im Eingabeaufforderungsfenster zum Datenträgerlaufwerk (normalerweise Laufwerk E:).

    Geben Sie dazu den Laufwerkbuchstaben und einen Doppelpunkt ein. Wenn das Datenträgerlaufwerk Laufwerk E ist, geben Sie e: ein, und drücken Sie dann die EINGABETASTE.

  5. Geben Sie dir /s ein (dem Schrägstrich muss ein Leerzeichen vorangestellt sein), und drücken Sie dann die EINGABETASTE.

    Mit diesem Befehl werden Dateien im angegebenen Verzeichnis und allen Unterverzeichnissen angezeigt.

Wenn eine Fehlermeldung angezeigt wird, ist der Datenträger entweder beschädigt, oder der Datenträger kann vom Datenträgerlaufwerk nicht gelesen werden.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Anpassen der Ausführung von Microsoft Office-Programmen

  1. Wählen Sie die gewünschten benutzerdefinierten Installationsoptionen aus.

    Hinweise

    • Klicken Sie auf das Pluszeichen (+), um einen Ordner zu erweitern und weitere Features anzuzeigen.
    • Das Symbol neben jedem Feature kennzeichnet, wie das Feature standardmäßig installiert wird. Sie können ändern, wie das Feature installiert wird, indem Sie auf dessen Symbol klicken und dann ein anderes Symbol aus der angezeigten Liste auswählen. Im Folgenden sind die Symbole und deren Bedeutung aufgeführt:

      Von 'Arbeitsplatz' ausführen Von 'Arbeitsplatz' ausführen Das Feature wird auf der Festplatte installiert und gespeichert, wenn Sie Setup abschließen. Die untergeordneten Features werden nicht auf der Festplatte installiert und gespeichert.

      Von 'Arbeitsplatz' ausführen Alle von 'Arbeitsplatz' ausführen Das Feature und alle untergeordneten Features werden auf der Festplatte installiert und gespeichert, wenn Sie Setup abschließen.

      Bei der ersten Verwendung installiert Bei der ersten Verwendung installiert Das Feature wird auf der Festplatte installiert, wenn Sie das Feature zum ersten Mal verwenden. Dann kann Zugriff auf die CD oder den Netzwerkserver erforderlich sein, von der bzw. dem Sie die Installation ursprünglich ausgeführt haben. Diese Option steht möglicherweise nicht für alle Features zur Verfügung.

      Nicht verfügbar Nicht verfügbar Das Feature wird nicht installiert, da es nicht zur Verfügung steht.

    • Wenn ein Feature untergeordnete Features aufweist, kennzeichnet ein Symbol mit einem weißen Hintergrund, dass für das Feature und alle untergeordneten Features die gleiche Installationsmethode gilt. Ein Symbol mit einem grauen Hintergrund kennzeichnet, dass ein Feature und dessen untergeordnete Features eine Kombination von Installationsmethoden aufweisen.
    • Sie können auch mithilfe der Tastatur durch die Features navigieren und Featureoptionen ändern. Verwenden Sie die NACH-OBEN-TASTE und die NACH-UNTEN-TASTE, um Features auszuwählen. Verwenden Sie die NACH-RECHTS-TASTE, um ein Feature zu erweitern, dass mindestens ein untergeordnetes Feature enthält. Verwenden Sie die NACH-LINKS-TASTE, um ein erweitertes Feature zu reduzieren. Wenn Sie das Feature ausgewählt haben, dass Sie ändern möchten, drücken Sie die LEERTASTE, um das Menü mit den Setupoptionen anzuzeigen. Wählen Sie mit der NACH-OBEN-TASTE und der NACH-UNTEN-TASTE die gewünschte Setupoption aus, und drücken Sie dann die LEERTASTE.
  2. Wenn Sie die gewünschten benutzerdefinierten Installationsoptionen ausgewählt haben, führen Sie eine der folgenden Aktionen aus:
    • Klicken Sie auf Update. Diese Schaltfläche wird angezeigt, wenn das Setupprogramm eine frühere Version des gleichen Office-Programms auf dem Computer erkennt.
    • Klicken Sie auf Jetzt installieren. Diese Schaltfläche wird angezeigt, wenn das Setupprogramm keine frühere Version des gleichen Office-Programms auf dem Computer erkennt.
    .
Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Lesen der Microsoft-Software-Lizenzbedingungen

Mit den Microsoft-Software-Lizenzbedingungen werden die rechtlichen Bedingungen definiert, die für die Verwendung der Software gelten. Aktivieren Sie beim Setup das Kontrollkästchen Ich stimme den Bedingungen dieser Vereinbarung zu, um die Schaltfläche Weiter zu aktivieren.

Sie können die Microsoft-Software-Lizenzbedingungen für das Produkt nach der Installation anzeigen, indem Sie in diesen 2007 Microsoft Office System-Programmen eine der folgenden Aktionen ausführen:

Access, Excel, PowerPoint oder Word
  1. Klicken Sie auf die Microsoft Office-Schaltfläche Schaltflächensymbol, und klicken Sie dann auf Programmname-Optionen, wobei Programmname der Name des jeweiligen Programms ist, z. B. Word-Optionen.
  2. Klicken Sie auf Ressourcen, und klicken Sie dann auf Info.
  3. Klicken Sie auf Microsoft-Software-Lizenzbedingungen anzeigen.
Clip Organizer, InfoPath, OneNote, Outlook, Publisher, Project, SharePoint Designer oder Visio
  1. Klicken Sie im Menü Hilfe auf Info zu Programmname, wobei Programmname der Name des jeweiligen Programms ist, z. B. Info zu Microsoft Office Outlook.
  2. Klicken Sie auf Microsoft-Software-Lizenzbedingungen anzeigen.
Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Auswählen eines Speicherorts

Der Installationspfad gibt das Verzeichnis an, in dem 2007 Microsoft Office System installiert wird.

Klicken Sie auf Durchsuchen, und wählen Sie das gewünschte Verzeichnis aus, wenn Office an einem anderen Speicherort installiert werden soll. Dieser Speicherort befindet sich normalerweise auf einem anderen Festplattenlaufwerk und wird aufgrund von Speicherplatzbeschränkungen ausgewählt.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Suchen nach früheren Microsoft Office-Versionen

Wenn Sie über eine Microsoft Office-Version verfügen, die auf einem Datenträger oder einem Netzwerkserver installiert ist, klicken Sie auf Durchsuchen, um auf dem Datenträger oder dem Server nach Microsoft Office zu suchen.

Wenn Sie über eine Microsoft Office-Version auf CD verfügen, legen Sie die CD in das CD-ROM-Laufwerk ein, klicken Sie auf Durchsuchen, und suchen Sie dann nach Microsoft Office.

Wichtig Um ein 2007 Microsoft Office System-Produkt als Update einer früheren Office-Version zu erwerben, muss die frühere Office-Version als Produkt als berechtigend für eine Update ausgewiesen sein. Eine Liste der berechtigenden Produkte finden Sie unter Microsoft Office Online. Bitte lesen Sie auf der Seite die Angaben im Abschnitt zu den berechtigenden Produkten für ein Update.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Auswählen der gewünschten Installation

Jetzt installieren Diese Option wird angezeigt, wenn auf dem Computer keine frühere Version von Microsoft Office installiert ist. Mit dieser Option können Sie eine vollständige Installation mit Ausnahme einiger spezieller Dateien ausführen.

Update Diese Option wird angezeigt, wenn auf dem Computer eine frühere Version von Microsoft Office installiert ist. Mit dieser Option können Sie eine vollständige Installation mit Ausnahme einiger spezieller Dateien ausführen. Frühere Microsoft Office-Versionen auf dem Computer werden automatisch entfernt.

Anpassen Mit dieser Option können Sie eine bestimmte Auswahl zu den einzelnen Aspekten der Installation treffen, einschließlich der installierten Programme und der Installationsverzeichnisse. So könnte es beispielsweise sein, dass Sie nur ein Programm anstelle mehrerer installieren möchten.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Befehlszeilenoptionen für Setup von 2007 Office System

In 2007 Microsoft Office System wird die Befehlszeile von Setup.exe nur für wenige Vorgänge verwendet, und fast alle dieser Vorgänge sind ausschließlich für IT-Administratoren vorgesehen. Sie könnten jedoch die Option /config verwenden, wenn der Administrator eine Datei config.xml erstellt und Ihnen den Speicherort der Datei mitgeteilt hat.

Inhalt dieses Artikels
  • Verwenden einer Befehlszeilenoption beim Setup
  • Verfügbare Optionen und Parameter
  • Weitere Informationen im Office Resource Kit

Verwenden einer Befehlszeilenoption beim Setup

  1. Gehen Sie folgendermaßen vor:
    • Microsoft Windows Vista
      • Klicken Sie in Windows auf Start Schaltflächensymbol, zeigen Sie auf Alle Programme, klicken Sie auf Zubehör, und klicken Sie dann auf Ausführen.
    • Microsoft Windows XP oder Microsoft Windows Server 2003
      • Klicken Sie in Windows auf Start und dann auf Ausführen.
  2. Geben Sie Setup.exe und im Anschluss Leerzeichen gefolgt von einem Schrägstrich (/) im Dialogfeld Ausführen ein.
  3. Geben Sie den Namen der Option ein.
  4. Geben Sie, wenn nötig, ein Leerzeichen gefolgt von einer oder mehreren speziellen Anweisungen, so genannte Parameter, angeben, mit denen das Programm weitere Informationen über die Ausführung des Befehls erhält.

    Die Referenztabelle für die Optionen im nächsten Abschnitt enthält einige Beispiele.

Seitenanfang

Verfügbare Optionen und Parameter

Beim 2007 Office Release-Setup werden die folgenden Befehlszeilenoptionen erkannt.

Option oder Parameter

Beschreibung

/admin

Führt das Office-Anpassungstool aus, um eine Setup-Anpassungsdatei (MSP-Datei) zu erstellen.

Beispiel

\\Server\Freigabe\Office12\setup.exe /admin

/adminfile [Pfad]

Wendet die angegebene Setup-Anpassungsdatei auf die Installation an. Sie können den Pfad einer bestimmten Anpassungsdatei (MSP-Datei) oder des Ordners, in dem Sie Anpassungsdateien speichern, angeben.

Der empfohlene Speicherort für Anpassungsdateien ist der Ordner Updates im Stammverzeichnis des Netzwerkinstallationspfads. In diesem Fall müssen Sie die Datei an der Befehlszeile nicht angeben. Die Anpassungsdatei, die mit dem Produkt übereinstimmt, das gerade installiert wird, wird beim Setup automatisch gefunden. Sie wird während der Installation angewendet.

Wenn Sie pro Produkt mehr als eine Anpassungsdatei im Ordner Updates speichern, werden beim Setup alle Dateien auf die Installation angewendet. Wenn Sie für verschiedene Benutzergruppen eindeutige Konfigurationen erstellen möchten, müssen Sie die Anpassungsdatei in einem gesonderten Ordner speichern und an der Befehlszeile die gewünschte Anpassungsdatei angeben.

Beispiel

\\Server\Freigabe\Office12\setup.exe /adminfile \\Server\Freigabe\EigeneUpdates\Konstruktion.msp

wobei Office12 das Stammverzeichnis des Netzwerkinstallationspfads ist.

/config [Pfad]

Gibt die Datei Config.xml an, die beim Setup während der Installation verwendet wird. Standardmäßig wird Setup von der im Basisproduktordner gespeicherten Config.xml angewiesen, das Produkt zu installieren. Beispielsweise wird mit der Datei Config.xml im Ordner Pro.WW Microsoft Office Professional 2007 installiert. Sie können Config.xml bearbeiten, um zusätzliche Anpassungen an der Installation vorzunehmen, Sie können z. B. die Installation einer oder mehrerer Sprachversionen angeben.

Verwenden Sie /config an der Befehlszeile beim Setup, um für ein bestimmtes Produkt auf den Speicherort der Standarddatei Config.xml zu verweisen oder um auf eine benutzerdefinierte Datei Config.xml zu verweisen.

Beispiel

\\Server\Freigabe\Office12\setup.exe /config \\Server\Freigabe\Office12\Pro.WW\Config.xml

wobei Office12 das Stammverzeichnis des Netzwerkinstallationspfads ist.

Hinweis Sie müssen einen vollqualifizierten Pfad verwenden. Bei /config erkennt Setup keine relativen Pfade.

/modify [ProductID]

Wird mit einer geänderten Datei Config.xml verwendet, um Setup im Wartungsmodus auszuführen und um Änderungen an der vorhandenen Office-Installation vorzunehmen, wie z. B. das Hinzufügen und Entfernen von Features. Suchen Sie nach dem Wert von [ProductID] in der Datei Setup.xml für das Produkt, das Sie ändern möchten. Die Datei Setup.xml befindet sich im Basisproduktordner im Netzwerkinstallationspfad. In Setup.xml entspricht [ProductID] dem Wert des Id-Attributs des Setup-Elements. Beispiel:

- <Setup Id="Pro" Type="Product" ProductCode="{30120000-0011-0000-0000-1000000FF1CE}">

Beispiel

\\Server\Freigabe\Office12\setup.exe /modify Pro /config \\Server\Freigabe\Office12\AddOutlookConfig.xml

/repair [ProductID]

Führt Setup aus, um das angegebene Produkt zu reparieren. Suchen Sie nach dem Wert von [ProductID] in der Datei Setup.xml für das Produkt, das Sie ändern möchten.

Beispiel

\\Server\Freigabe\Office12\setup.exe /repair Pro

wobei Office12 das Stammverzeichnis des Netzwerkinstallationspfads ist.

/uninstall [ProductID]

Entfernt das angegebene Produkt vom Computer des Benutzers. Suchen Sie nach dem Wert von [ProductID] in der Datei Setup.xml für das Produkt, das Sie ändern möchten.

Beispiel

\\Server\Freigabe\Office12\setup.exe /uninstall Pro

wobei Office12 das Stammverzeichnis des Netzwerkinstallationspfads ist.

Seitenanfang

Weitere Informationen im Office Resource Kit

Das Microsoft Office Resource Kit ist ein Online-Bereitstellungshandbuch für Administratoren, in dem Sie weitere Informationen zu den Befehlszeilenoptionen und -eigenschaften beim Setup finden können.


Aktualisieren früherer Versionen

Wenn Sie eine frühere Version von Microsoft Office deinstallieren, werden keine persönlichen Daten entfernt, wie z. B. selbst erstellte Dateien oder Benutzereinstellungen.

Hinweis Enthält die Office-Version, die Sie installieren, einige Programme nicht, die im Rahmen der früheren Office-Version installiert wurden, werden diese älteren Programme möglicherweise nicht automatisch entfernt.

Abgesehen von Microsoft Office Outlook 2007 können alle 2007 Microsoft Office System-Programme mit früheren Versionen derselben Programme auf einem Computer gleichzeitig installiert sein.

Outlook

Entfernen Sie zuerst alle früheren Versionen, bevor Sie die neue Version von Microsoft Office Outlook 2007 installieren. Zwei Versionen von Outlook können auf demselben Computer nicht vorhanden sein. Wenn Sie eine frühere Version von Outlook beibehalten möchten, müssen Sie auf der Registerkarte Installationsoptionen explizit auswählen, dass Microsoft Office Outlook 2007nicht installiert werden soll.

Hinweis Wenn Sie eine frühere Outlook-Version beibehalten, jedoch die entsprechende frühere Microsoft Office Word-Version entfernen, ist Outlook nicht mehr in der Lage, Word als E-Mail-Editor zu verwenden.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Konvertieren in die Vollversion von Microsoft Office

Wenn Sie eine Test- oder Abonnementversion von Microsoft Office in die entsprechende Vollversion des Produkts konvertieren, müssen Sie den Product Key der Vollversion derselben Version von Office eingeben. Angenommen, bei der Testversion handelt es sich um eine Version von Microsoft Office Professional 2007. Wenn Sie nun in die Vollversion konvertieren, müssen Sie den Product Key für Microsoft Office Professional 2007 eingeben und nicht beispielsweise für Microsoft Office Standard 2007. Beim Konvertieren von einer Test- oder Abonnementversion in die Vollversion entfallen die Verwendungsbeschränkungen der Software. Die Konvertierung wirkt sich nicht auf Programmeinstellungen oder Daten aus.

Product Key eingeben Klicken Sie auf diese Option, wenn Sie die Vollversion bereits entweder online oder im Einzelhandel erworben haben. Der Product Key befindet sich entweder auf der CD-Hülle bzw. auf einer anderen Verpackung oder in der Bestätigungs-E-Mail-Nachricht, die Sie nach dem Onlinekauf erhalten haben.

Product Key online erwerben Klicken Sie auf diese Option, wenn Sie die Vollversion noch nicht erworben haben und das Produkt jetzt im Internet kaufen möchten. Im Webbrowser wird eine Website geöffnet, auf der Sie den Kaufvorgang tätigen können und den Product Key für Ihre Kopie der Vollversion erhalten. (Der Onlinekauf eines Product Keys ist möglicherweise nicht in allen Ländern/Regionen möglich.)

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.


Eingeben von Informationen

Ihr vollständiger Name, Ihre Initialen und Ihre Organisation werden von einigen Features von Microsoft Office verwendet, um die Dokumenturheberschaft rückverfolgen zu können und eine Zuordnung der von Ihnen vorgenommenen Änderungen oder Kommentare zu Ihrer Person für andere Benutzer, die ein Dokument bearbeiten, zu ermöglichen. Die Eingabe der Informationen ist optional. Die Informationen, die Sie hier eingeben, werden nicht an Microsoft gesendet.

Wenn eine Fehlermeldung ausgegeben wird oder ein Problem auftritt, besuchen Sie die Website 2007 Microsoft Office-Suites – Setupressourcencenter. Dort erhalten Sie Informationen zur Fehlerbehebung und Kontaktinformationen für den Produktsupport von Microsoft.